《劳资关系》——济南市总工会编 1949年9月

《劳资关系》

济南市总工会编

【页数】26　　【出版】1949年9月

· 正确执行劳资两利方针
· 坚持职工运动的正确路线、反对“左”倾冒险主义
· 关于发展生产劳资两利政策的几点说明
· 通讯：天津劳资纠纷的解决
· 中华全国总工会《关于劳资关系暂行处理办法》
· 劳动部《关于劳动争议解决程序的规定》

    注：原书末两篇有《济南市关于劳资关系暂行处理办法（草案）》、《济南市处理劳动争议暂行办法（草案）》，为地方性法令，据中央法令制订，不收，代以中华全国总工会《关于劳资关系暂行处理办法》、劳动部《关于劳动争议解决程序的规定》。

正确执行劳资两利方针——新华社短评

    今天本社所广播的关于哈尔滨市劳资关系的消息中，反映解放区各地的普遍推行“发展生产，繁荣经济，公私兼顾，劳资两利”的正确政策并获得显著成效的生产建设运动当中，尚有部分私营工商业主曲解政府政策，任意侵犯工人学徒正当权利和侵犯人民政府利益的违法行为。这个情况在其他解放区也有发现，值得提起注意。

    “劳资两利”，是新民主主义的人民政府处理劳资关系的基本方针，所谓“两利”，就是说，为达到“发展生产，繁荣经济”的目的，必须同时兼顾劳资双方的利益，而不能只顾劳资任何一方面不顾对方的利益。过去许多地方，曾经错误地过分强调工人一方面的暂时利益，忽视了资方的利益，致使资方无利可图，甚至错误地搬用农村反封建斗争的方法来对付普通资本家，这些错误行动的间接或直接的结果，不但损害了普通资本家，而且还更严重地损害了工人本身。这种“左”的错误的偏向，近来各地都已纠正或正在纠正中，只要它继续存在，也还要继续纠正。但是，同样重要的，就是必须反对与防止另一种偏向，即是片面地强调资方利益，纵容资方违法犯纪，侵犯工人的法定权利而不加干涉，以至牺牲工人方面的基本利益。这也是违背了劳资两利的基本方针。

    解放区新民主主义政府，在过去、在乃至将来革命在全国胜利以后的一个长时期内，与坚决执行消灭官僚资本主义政策同时，是允许一般资本主义经济的存在，是保护一切有益于国民经济的私营工商业的。但必须指出，新民主政府所允许和保护的，只是一切有益于国民经济的资本主义工商业，只是其合法的营业。如果其中有破坏国民经济的成分，有违反法令的行为，自然不在被允许与保护之列，而应受到禁止与法律上适当的制裁。承认自由资产阶级在新民主主义的经济和政治组织中占一定的位置，并不等于取消或放松国家企业的经济领导和无产阶级的政治领导，或者把资本家的地位不适当地抬高到工人、农民之上，压迫工人农民。保护工商业主合法的正当的利益，并不是说因此就应该去无原则地帮助其不利于国民经济的经营，就可以不注意保障工人应享有的各种权利。

    因此，在处理劳资关系问题上，各地党政领导机关，必须正确执行“劳资两利”的方针，反对“左”的和右的两种偏向。既要保障工人利益，又要适当地照顾资方利益；既要在经济上政治上适当地保护自由资产阶级，但当他们有违反人民及其政府利益的错误行为时，又必须进行适当的斗争，才能保证国家和社会的政治与经济循着有利于全体人民的正确方向顺利发展。凡是存在着“左”倾错误的地方，应说服工人照顾长远的利益，纠正这种错误，在发生资本家违反政策法令情事的地方，则应劝导或命令资方遵守政策法令。对于少数不服劝导明知故犯的或阳奉阴违的分子，则应由政府及有关方面分别轻重依法予以有效的处置。但是同时又须注意，不要由此而又重复左的错误，对于一切有益国民经济的中小资本家的合法营业，不采取坚决保护的方针而采取打击破坏的方针。一切有关的领导机关，应随时随地注意防止上述任何一种偏向的发生，保证“发展生产，繁荣经济，公私兼顾，劳资两利”的政策的正确执行。但是，如果在社会上不进行这样两方面的斗争，如果在党政机关中不进行这样反左与反右的两条战线斗争，那就不能保证这个政策的正确执行，就不能发展新民主主义的经济，就或者要犯农业社会主义的错误，或者要犯资本主义路线的错误。这是一切共产党员和革命干部必须了解的。

坚持职工运动的正确路线，反对“左”倾冒险主义

——纪念“二七”二十五周年

（一九四八年二月七日新华社社论）

    中国工人阶级第一次伟大的反对帝国主义走狗军阀的罢工运动...京汉铁路（即平汉铁路）大罢工，到现在已经整整的二十五年了。二十五年来，中国工人阶级与中国人民年年纪念二月七日这个意义重大的日子，因为京汉铁路大罢工，显示了中国工人阶级的政治觉悟和组织性，显示了工人阶级是中国人民的先进阶级、最革命的阶级。

    二十五年过去了， “二七”烈士施洋、林祥谦等同志所遗下的事业将要完成，帝国主义与封建势力将要在全中国被扫除。工人阶级、农民、小资产阶级、中等资产阶级、知识分子与其他爱国分子的民主政权，已经在一万万六千万人口的解放区中建立定来，并将要在全国建立起来。 “二七”烈士的光荣业迹是永垂不朽的。

    京汉铁路大罢工，在我国革命的职工运动历史中，是光荣的一页。现在的情况是：我国的一部分大城市、铁路、矿山已经解放了，更多的大城市、铁路、矿山将被解放，另一方面，各解放区首先是东北解放区，工业和铁路的建设，已在积极进行，此种建设在今后必须更大规模地进行。因此，解放区职工运动将被提到更加重要的地位，职工运动的方针是否正确，对于革命战争的发展和新民主主义建设的发展，必然发生较之以往更加巨大的影响。我们愿趁着纪念“二七”二十五周年的机会，对于解放区职工运动的方针加以说明。

    解放区的革命的职工运动与蒋管区的革命的职工运动，有同一的总目标；这个总目标就是争取工人阶级和一切被压迫人民的民主解放，建立新民主主义的中国。但是在同一的总目标之下，革命的职工运动在两个不同地区的具体方针则是不同的，在许多方面甚至是截然相反的。这是因为在这两个不同的地区里，工人在政治上、社会上的地位和在企业中的地位是不同的，在许多力面是截然相反的。

    在蒋管区，工人在社会上是最低微的奴隶，他们的劳动，是替帝国主义和官僚资本生产利润；他们的生命，被帝国主义与国民党看得像蚂蚁一样不值钱，他们没有人权和自由。在这样悲惨的环境中，工人阶级必须为了活命而作救死求生的斗争，并且为了解放自己与解放一切被压迫的人民起见，必须为推翻帝国主义与大地主大资产阶级的国家政权而斗争，如像“二七”的罢工斗争一样。但是，在解放区，工人的政治社会地位，是根本改变和截然不同了。工人与农民、小资产阶级、中等资产阶级、知识分子和其他爱国分子一样，都做了国家和社会的主人翁。工人阶级被一切人民特别尊敬，因为它是先进的阶级，最革命的阶级。在这样的环境中，工人阶级必须拥护自己与人民的民主政府，为争取革命战争的胜利，为新民主主义社会的建设，起先锋带头的领导作用与模范作用。

    工人在企业中的地位也是不同的。在蒋管区，有官僚资本的企业和民族资本的企业。在官僚资本的企业中，工人的地位是官僚资本家的奴隶，他们救死求生的斗争，常常与反抗统治者的压迫联结起来。在民族资本的企业中，他们受到资本家的剥削，同时又与民族资本家一同受到官僚资本、蒋介石匪帮政府与帝国主义的压迫。他们一方面为了生活，须向资本家提出改善生活的要求，另一方面为了反抗官僚资本及统治者的压迫，又应与民族资本家联合起来，进行共同斗争。在解放区，情形就截然不同了。在解放区的公营企业与合作社经营的企业中，企业的主人是解放了的人民组织起来的政权与合作社，因而在这些企业中的工人，本身就是企业的主人。这里没有剥削者与被剥削者，没有压迫者与被压迫者，因而没有而且不可能有所谓“资方”与“劳方”的对立，所谓“企业主”与“非企业主”的对立。在解放区的私营企业中，工人有两重地位：一是被剥削者的地位， “劳方”的地位，一是社会主人翁的地位，国家政权的领导者的地位。因为是被剥削者，工人在自己的日常利益上与私人资本家有矛盾，但因为又是社会的主人翁，国家政权的领导者，工人便应该为了自己的长远的利益，忍受一定限度的剥削，使这些私人企业能够进行生产，并适当的发展生产，以繁荣解放区的经济，支援前线的胜利，并使新民主主义的社会因生产力的大大提高，而逐步地有依据地发展到将来的社会主义社会的方向去。应当知道，新民主主义社会与社会主义社会不同之点，就是在新民主主义社会里，私人资本的企业在生产中还是不可缺少的成份，破坏这部分企业对于工人阶级和全体人民及其国家政权是非常不利的；正因为如此，工人应当坚决反对那些进行怠工、进行关厂、进行破坏的私人资本家，同时对于愿意继续生产下去的私人资本家，则应当与之共同工作，发展生产，繁荣解放区的经济。并在这个基础上一方面确实保证工人的适当生活；另一方面保证私人资本家的适当利润。这种劳资关系，与在蒋管区所应进行的劳资斗争，是截然不同的。

    从以上的基本分析里就可以看到，在蒋管区与解放区，工人在社会上的地位和在企业中的地位是怎样的截然不同。从此，就可以明白解放区的革命的职工运动的方针，为什么要与蒋管区的革命的职工运动的方针截然不同。

    在蒋管区职工运动的方针，是用一切方法来保障工人不致于饿死，和用一切方法来推翻反动政府。在解放区，革命的职工运动，就没有这些任务了。因为在解放区，工人没有饥饿的威胁，反动政府早已推翻。在解放区，革命的职工运动的方针，因此应•当彻底改变；改变到耐心地说服工人，来实行毛主席所说的“发展生产，繁荣经济，公私兼顾，劳资两利”的经济政策。

    应当向工人说明，振兴工业，是争取战争胜利的最首要的任务，也是建设新民主主义社会的最首要的任务，而破坏或降低生产，是危害解放区的、危害战争胜利的、危害新民主主义社会的建设的，其可怕的程度与蒋介石匪帮的“三光政策”是一样的。

    应当向工人说明，解放区的工业生产，不是由别人负责而是由工人阶级及其先锋队中国共产党负责的。解放区的农民，对农业生产，交大量的公粮，服繁重的战争勤务，是尽力负责的。工人应当把工业生产的责任同样负担起来。不但在公营企业与合作社经营的企业里，工人对于生产要担负完完全全的责任；而且在私营企业里，工人对生产也负了大部分责任，虽然私人资本家也要负责。

    应当向工人说明，工人所以受到解放区人民的尊敬，不是为了别的原因，仅是为了工人阶级在人民中是先进的阶级，最革命的阶级。工人应该以自己对革命的无限忠诚与伟大贡献来做人民的榜样，领导人民前进。为了争取革命战争的胜利与新民主主义建设的成功，工人应该吃得苦，做得多，应该学习许多模范工人如赵占魁同志等的榜样。在战争的情况下，不是做八小时工作，而是做十小时工作。其他劳动条件亦不可定得太高，不可违背经济情况所许可的限度，不可违背“发展生产、繁荣经济、公私兼顾、劳资两利”的总原则。

    应当领导工人去学习管理生产，在公营企业与合作社经营的企业中，在厂长的领导下，组织工厂管理委员会，吸收工人代表参加，讨论如何减低成本，提高生产的数量和质量，如何解决与改善由购进原料、制造成品到推销成品过程中的各种复杂问题。这种管理方法，亦应在私人企业中，说服私人资本家试办。在私人企业的管理委员会中，除了讨论上述问题外，并可规定私人资本家一定的利润和工人的一定的待遇，以实现劳资两利。

    毛主席在《目前形势和我们的任务》中指出： “对于小资产阶级及中等资产阶级经济成份采取过左的错误的政策，如象我们党在一九三一至一九三四年期间所犯过的那样（过高的劳动条件，过高的所得税率，在土地改革中侵犯工商业者，不以发展生产、繁荣经济、公私兼顾、劳资两利为目标，而以近视的片面的所谓劳动者福利为目标），是绝对不许重复的。这些错误如果重犯，必然要损害劳动群众的利益及新民主主义国家的利益。”毛主席这个指示，对于解放区职工运动是非常重要的。职工运动的领导者们，绝对不许可以近视的、片面的、所谓劳动者福利为目标，提出过高的劳动条件。解放区职工运动的方针，应当严格地符合于新民主主义的经济政策，这就是发展生产、繁荣经济、公私兼顾、劳资两利。一切与此符合的应该发展，一切与此违背的应当改正过来。

    必须指出，直到现在，中国共产党内，还有不少的党员，不少的干部，不少的工会工作人员，甚至有不少的担负高级领导地位的领导人员；并不了解党的工业政策与职工运动的路线。他们只看见树木，不看见森林。他们只知道片面的，狭隘的，近视的所谓“工人利益”，而不能稍微看远一点。他们忘记了一九三一至一九三四年时期内，实行过的那种“左”倾冒险主义的工业政策与职工运动路线，曾经给予工人阶级、劳动人民与革命政府以何等重大的损害。他们完全不研究一九三七年以来，十一年内中共中央历次发布的正确的工业政策与职工运动方针，他们固执地抵抗党的路线。许多党的地方领导机关，在长时期内甚至没有正式讨论与宣传解释过中央的路线，以致于使得工运工作同志，完全不了解中央的路线，他们竟达到如此麻木不仁的地步，这种情况再也不能继续下去了。党的一切地方领导机关，必须严肃地讨论中央的路线及全部工业政策与工运方针，坚决地纠正一切危害工人阶级、劳动人民及革命政府的“左”倾冒险主义的思想、政策与办法，迅速地使工业建设与工人运动走入正轨。只有这样，我们才能聚积一切力量，打倒帝国主义与国民党反动统治，解放中华民族与中国人民，建立新民主主义的中国。

（原载1948年2月8日晋冀鲁豫边区《人民日报》）

附：反对职工运动中的“左”倾冒险主义[1]

(一九四八年二月五日)

    必须指出，直到现在，中国共产党内，还有不少的党员，不少的干部，不少的工会工作人员，甚至有不少的担负高级领导职位的领导人员，并不了解党的工业政策与职工运动的路线。他们只看见树木，不看见森林。他们只知道片面的、狭隘的、近视的所谓“工人利益”，而不能稍微看远一点。他们忘记了一九三一至一九三四年时期内实行过的那种“左”倾冒险主义的工业政策与职工运动路线曾经给予工人阶级、劳动人民与革命政府以何等重大的损害。他们完全不研究一九三七年以来十一年内中共中央历次发布的正确的工业政策与职工运动方针。他们固执地抵抗党的路线。许多党的地方领导机关在长时期内，甚至没有正式讨论与宣传解释过中央的路线，以致于使得工运工作同志完全不了解中央的路线，他们竟达到如此麻木不仁的地步。这种情况，再也不能继续下去了。党的一切地方领导机关必须严肃地讨论中央的路线及全部工业政策与工运方针，坚决地纠正一切危害工人阶级、劳动人民及革命政府的“左”倾冒险主义的思想、政策与办法，迅速地使工业建设与工人运动走入正轨。只有这样，我们才能聚积一切力量打倒帝国主义与国民党反动统治，解放中华民族与中国人民，建立新民主主义的中国。

    根据毛泽东手稿刊印。

注 释

[1] 这是毛泽东在审阅新华社纪念一九二三年京汉铁路工人大罢工（二七大罢工）二十五周年社论稿中加写的一段话。毛泽东还把这篇社论稿的原题《解放区职工运动的方向》改为《坚持职工运动的正确路线，反对“左”倾冒险主义》，在社论稿论述工人应有的工作态度的地方加写了：“其他劳动条件亦不可定得太高，不可违背经济情况所许可的限度，不可违背发展生产、繁荣经济、公私兼顾、劳资两利的总原则。”这篇社论发表在一九四八年二月八日《人民日报》。

关于发展生产劳资两利政策的几点说明

李立三

人民日报 1949年5月1日

    “发展生产，繁荣经济，公私兼顾，劳资两利。”这是毛主席指示我们的新民主主义的经济政策和劳动政策的总方针。这是从中国工人阶级的远大利益出发，从中国人民的远大利益出发而确定的方针，它也符合于在新民主主义政权下的一切从事于有益国民生计的私人经营的资本家的利益。因此，“发展生产，劳资两利”，应当成为私营企业中劳资双方解决一切问题的出发点。

    “发展生产，劳资两利”这句话我想有两方面的意义。一方面是只有发展生产，才能达到劳资两利；另一方面是只有实行劳资两利政策，才能过到发展生产的目的。最近在与工人座谈会和资本家座谈会及个别交换意见中，发现无论在一部分工人当中，或资本家当中，对于“发展生产劳资两利”上述两方面的意义，都有一些疑问和疑虑，因此觉得有加以解释的必要。

    （一）为什么只有发展生产，才能达到劳资两利？

    一切觉悟的工人都懂得，只有发展生产，才能实现工人阶级的根本利益。但是还有一部分觉悟程度较差的工人对这个问题有一些疑问和疑虑，需要我们代表工人阶级利益的共产党人给以解释。

    第一个疑问：有人说，共产党解放农民的办法很好很简单，就是把地主的财产平均分配给农民，为什么不能把资本家的财产分配给工人，而要实行发展生产才能改善工人生活呢？其实这个道理是很简单明显的。地主的财产主要就是土地，土地是可以分散耕种而且原来就是分散租给农民耕种的。把土地分给农民以后，农民不再受地主的剥削了，一定更加努力生产；所以平分土地结果，是可以提高农业生产的。农民富裕了，需要的东西也就会日益增多起来，几万万农民的需要和购买力都增加了，中国国内市场飞速的扩大，这就必然会促进中国工业的发展，而且这种发展，还会经常赶不上农民需要的增加，那就无论国营企业和私营企业都将有广泛的市场和很大的发展前途。

    资本家的财产主要是工厂，工厂是不能分的，分掉了就无法生产了。譬如把工厂里的机器拆散分给工人，你分一个轮盘，他分一根皮带，整部机器、整个工厂都破坏了，那能继续生产呢？譬如一个店铺，把它的前柜后库都分光了，那能继续营业呢？我们工人店员不就都要失业吗？所以工人如果实行农民的“分产主义”的办法，不仅是没有益处，而且是有大大的害处的，社会就会倒退，生活就会降低。所以工人决不能分资本家的工厂，恰恰相反，要努力保护工厂，提高生产，才会对工人有利。

    一部分工人中存在的第二个疑问是：资本家是靠剥削我们工人的剩余价值来获利的，我们努力提高生产发展生产的结果，资本家剥削我们的愈多，赚的钱也愈多，对资本家是有利益的，为什么会对我们工人有利益呢？这个问题也是不难解答的。首先，我们工人从来生活痛苦的原因，不外下列三点：第一是由于遭受帝国主义、封建主义和官僚资本主义统治的压迫剥削；第二是在私营企业中遭受资本家的直接压迫剥削；第三是中国工业不发展，生产的东西太少。现在，国民党所代表的帝国主义、封建主义、官僚资本主义的统治，在解放区已经根本打倒了，工人已不再受他们的压迫剥削了。现在的政府是工人阶级领导的人民政府了，在人民政府下，工人可以自由组织工会来保护自己的利益，而且人民政府会要颁布各种法令来保护工人利益，反对资本家对工人的压迫，限制资本家对工人的过分剥削，这一点工友们是用不着疑虑的。因此，工人过去生活痛苦的第一个原因是消除了，第二个原因也消除了一半，留下的一半（资本家剥削私营企业中工人所生产的剩余价值）在目前的历史阶段，还不可能消除，这就应当忍耐。我们现在要努力的是消除第三个原因——生产不发展。正是由于中国工业生产不发展，全国人民一切日用必需品都缺少，造成全国人民生活的普遍贫困。过去统治阶级剥削大多数劳动人民的血汗来谋私利，在绝大多数人民极端贫困的当中，他们少数人可以过享乐腐化的生活。工人阶级当了国家主人翁以后，决不能像过去统治阶级一样剥削多数人来自己享福，恰恰相反，要以全力来提高全国人民的生活水准。全国人民的生活逐渐改善了，工人阶级的生活也就可能逐渐改善。要办到这件事，就只有努力展发生产，繁荣经济。工人阶级要有吃苦在先，享乐在后的精神，努力劳动，来做全国人民的表率。因为中国经济落后，新式工业在整个国民经济中占的分量还不到百分之十。为着大大发展生产，单靠国家资本的力量是很不够的，还必须利用一切正当的私人资本的积极性。除原有私人企业外，还要动员一切可能的私人资本，投到生产事业中来，使工业生产能有更快的发展，人民生活必需品的生产才会日益增多起来。这样固然于资本家有利益，同时对于国民生计有更大的利益，也就是对于我们工人阶级有更大的利益。生产大大的向前发展，工人阶级的生活才会随着改善，这就是发展生产对于工人阶级的好处。

    资本家方面对于发展生产能达到劳资两利的问题，在今天也有一些疑问和疑虑。我们代表工人阶级利益，代表全体人民利益，主张“发展生产，劳资两利”的共产党人，也有责任给以解释。

    第一个疑问是有人说：共产党是工人政党，只会保护工人的利益，不会照顾资本家的利益的，工厂里赚的钱，都会拿去改善工人生活，资本家那里会有利可图呢？不错，共产党是工人阶级的政党，但是上面已经说过，为了工人阶级的利益和整个国家的利益，现在最重要的事情，就是发展工业，工业不发展，不仅中国人民的生活水准不能提高，而且中国民族在经济上无法摆脱帝国主义的束缚，中国工人的生活那能改好呢？中国工人阶级其所以能成为全体人民的领导阶级，就是由于它能代表全体人民的利益，它的利益与全体人民的利益是分不开的。如果把私营企业赚的钱，通通拿去改善工人生活，试问那能积累资本，扩大生产，发展工业呢？有高度阶级觉悟的工人，决不会赞成这样做。相反的，一定会主张把企业赚的钱，大部积累起来，作为扩大生产的资本，并以适当的部分作为资本家的利润，使资本家有扩大生产的兴趣。所以在这一点上资本家与工人的利益是可以一致的。

    第二个疑问是，有人说共产党是主张共产的，今天讲劳资两利，不过是骗人的把戏，明天就会把我们工厂企业共掉，对资本家还谈得上什么利益呢？不错，共产党是主张共产主义的，但是要实现共产主义，还需要经过一个很长的时期。前面已说过，中国的特点就是经济发展太落后。中国的工业和农业在国民经济中的比重，就全国范围来说，大约是工业占百分之十左右，农业占百分之九十左右。这种经济状况与俄国十月革命的时候不同，与现在东欧各新民主主义国家也不同。所以中国不仅不能像当时俄国一样，直接进行社会主义革命，而且不能像东欧各新民主主义国家一样，在革命胜利几年后就开始过渡到社会主义。中国革命在取得全国胜利后，还需要经过一个相当长的新民主主义建设时期，来发展中国的工业，使中国经济能完全摆脱帝国主义的束缚，使工业与农业在整个国民经济中的比重逐渐改变，并且使工业的比重达到一个相当高的程度。没有这种改变，没有工业的大大发展，不仅谈不上实行社会主义，并且谈不上中国民族在经济上对帝国主义的真正彻底的独立自主。所以革命胜利以后，全国人民生活中最主要最基本的问题，将是动员全国人民的一切力量，来发展生产，建设新民主主义的社会。这就不仅需要全体劳动人民坚决奋斗，而且需要一切真正的民族资本家民族企业家都来一致努力，才能有比较迅速的成功。中国民族资本家，在过去受着帝国主义封建主义官僚资本主义的压迫，始终是在萎缩状态中挣扎着，中国民族企业家始终是在层层的压迫或限制之下转不过气来的。只有到现在，帝国主义、封建主义、官僚资本主义的统治打倒以后，进到新民主主义建设时期，一切有益于国计民生的民族资本企业，才会获得真正合理的迅速发展，一切愿为发展民族生产努力的企业家，才能舒展自己与人民有益的才能，与工人合作创造和扩大有益于国民生计的企业，在发展生产，繁荣经济的事业上有所建树。所以用发展生产来达到劳资两利的政策，决不是什么骗人的把戏，而是新民主主义建设时期所必需的，而且是唯一正确的政策。

    由此可见，只有发展生产，才能达到劳资两利的问题，工人方面固然无须怀疑，就是资本家方面，也没有什么可以怀疑或疑虑的了。（⑴⑵）

    （二）为什么只有实行劳资两利政策，才能达到发展生产的目的？

    这个问题，在觉悟的工人方面，因为认识到中国新民主主义革命的历史条件和历史任务，因为认识到今天中国各阶级相互间的关系，也是没有什么疑问的。但是在一部分觉悟程度较差的工人中间，也有些疑问需要给以详细的解释。

    有些工友们这样想：过去我们受资本家的压迫剥削很厉害，简直无法生活，现在解放了，我们应当向资本家斗争，叫资本家多拿出一些钱来，改善我们的生活才合道理，为什么还要照顾他们的利益呢？抱这样想法的工人，首先是不知道今天中国人民解放最主要的敌人是帝国主义、封建主义、和官僚资本主义，只有把这三个敌人彻底打倒了，中国人民才能获得真正解放，开始建设自己的新民主主义的新中国。有爱国心的民族资本家也是长期受着这三个敌人压迫的，所以他们在今天有可能和我们工人阶级、和农民阶级、小资产阶级联合起来，反对共同的敌人。革命胜利后，在建设时期，也需要发扬民族资本家们的积极经营的企业心，和我们工人一块来共同发展工业。所以，我们不应当把民族资产阶级当做敌人，而应当把他们当作朋友来团结他。当然，如果他们继续过去那种压迫工人和过分地剥削工人的作法，我们是要反对的，其办法就是采取协商，谈判，订立条约，请政府仲裁，向法庭控告等等方法来获得合理的解决。我们对资本家的斗争还是为了达到更好的团结的。其次，抱这样想法的工人，不知道我们中国工人阶级和全体人民最高的利益，是发展生产，而且我们要鼓励资本家来参加这一发展生产的事业。要资本家热心经营，扩大生产，就必需使资本家有利可图，所以我们工人的经济要求，不能过高；如果过高了，弄到资本家无钱可赚，甚至亏本，结果必然是资本家不愿积极经营，企业垮台，大家失业，这不仅于资本家不利，对于工人也是不利的。我们工人阶级既然成了国家的主人翁，就应当把发展生产，繁荣经济，逐渐提高人民生活水准的重大责任负担起来。所以我们现在对资本家提出要求，不应片面地仅仅从工人一时福利的观点出发，而应当照顾到整个发展生产的正当利益，不应当只想到眼前过好日子，而应当注意谋取长远的幸福。只顾资本家的利益，不顾工人生活的困难，是完全不对的，这样将损害工人的生产积极性，于工人不利，于发展生产繁荣经济不利，这种右倾的观点必须反对，必须克服。但是如果只顾工人暂时的片面的利益，不兼顾资本家方面的利益，也是同样不对的，也是同样对发展生产繁荣经济有害，即是对工人阶级现在和将来的利益都有害。

    对于只有实行劳资两利政策，才能达到发展生产目的的问题，资本家方面当然是不容易了解。资本家们这样想：我们本来生意就不好，赚不了钱，如果再要改善工人生活那能还有钱赚，尤其是要讲民主，工人不服管束了，那能把生产搞好。这种想法，首先是由于不知道过去遭受帝国主义倾销政策和官僚资本家的垄断政策的压迫、排挤、吞并，再加上农民受到地主残酷剥削，购买力很低，民族资本的工厂当然没有市场，生意当然不好。现在这些压迫都去掉了，市场会日益扩大，销路会日益广阔，民族资本的工厂就有了很大发展的前途，就会得到适当的利润。对的，为了整个国民经济发展的利益，国家对于那些于国民经济有害的投机事业是会加以限制的，但这对于那些于国民经济有利的生产事业，只会造成更便利的发展条件。抱这种想法的资本家，特别是由于不知道过去工人在生活异常痛苦和被压迫的状况下工作，生产积极性是一定不高的。现在如果适当的改善工人生活，使工人不会感觉到天天有饥饿冻馁的威胁，适当地改良管理方法，使工人感觉到获得了被尊重的地位，并且对改进生产也有机会发表自己的意见，工人的生产积极性就会大大提高起来，生产的数量就会增多，质量也会改好，营业也就会一天一天好起来，便有可能扩大生产，发展生产了。

    经过这样的解释，我想关于只有实行劳资两利政策才能达到发展生产的目的这个问题，不但在工人方面，而且在资本家方面，都可以没有疑问了。

    （三）怎样实行劳资两利的政策

    前几天我在和北平大华窑业公司经理陈荫棠先生谈话时曾说过：毛主席善于出题目，每个题目都出得切实中肯。可是要照着他出的题目来做一篇好文章，却是很不容易的事。要做好这样的文章，首先要由与题目直接有关的当事人自己来做才行。的确，大华窑业公司的工人和资本家是把这篇文章用事实写出来了，而且写得大致不错。所以我与其凭空来写文章，不如把他们已经作出的事实介绍一下。

    关于北平大华窑业公司，在解放后不到三个月，即能逐渐提高生产，逐渐实现劳资两利的情形，前几日报纸上已有过较详细的报道。应当着重指出，提高生产首先是依靠工人的努力，因为只有劳动者才是生产的主体，才能创造一切生产品。因此，大华窑业公司的生产的提高，首先是大华工人辛勤劳动的功劳。但是大华工人劳动积极性现在为什么能比过去提高呢？这就不能仅仅从大华工人中间去求解释，而要从整个工人阶级和中国人民在中国政治斗争中的胜利去求解释，从中国共产党“发展生产，劳资两利”的经济政策的胜利去求解释。这种胜利，使得大华的现在的经理陈荫棠相当地接受了劳资两利的原则，采取了与工人合作的态度，因而有助于工人积极性的提高。该公司劳资双方实现资劳两利政策的几个主要办法如下：

    （甲）北平刚一解放，二月四日，该公司的陈经理增加了投资，工人也迅速复工，并共同计划扩大生产，现在这种计划，已在一步一步地实现着。在国民党时代平均每个月不过烧两窑货，解放后，三月份烧了五窑，四月份可烧出八窑。

    （乙）劳资双方都能以发展生产为前提，在照顾生产利益的条件下，适当的改善了职工的生活。陈经理看见工人工资太低（除伙食外每天每人只有两斤半到三斤半小米）无法维持生活的状况，为了使工人安心工作，为了使工人生产积极性提高，以便多出生产品，便着手提高工资，改善工人生活。另一方面，工人也认识到目前公司亏本，若工资过高，开支增加，便将无法继续营业，因而自愿把工资定得较低（每天三斤半至五斤半小米，最近已拟调整为四斤一两至七斤半，伙食由厂方供给），知道只要生产发展了，工厂赚钱了，生活是可以逐渐改善的。这种劳资双方都以搞好生产为目标，互相照顾，是实现劳资两利政策的主要前题。

    （丙）改变了旧的管理方法，建立了厂务管理委员会，以经理为主任、吸收工人代表参加，一切生产、管理、人事调动、工资、福利事业，均提到管理委员会作详尽的讨论，使工人代表能充分地发表意见，所以管理委员会决定的一切问题，能得到全体工人的拥护，因而没有发生因工人不满意引起劳资纠纷的事情。同时使工人感觉到在生产中的地位有了改变，已经能够参加生产管理，因而产生了对生产的责任心和积极性。这件事实，完全证明了第六次劳动大会所指出的，只要资本家愿意，在私营企业中也可以组织生产管理委员会的指示，是完全正确的。

    （丁）资方打破了极力保持营业秘密的旧习和成见，实行经济公开，不仅把一切生产营业状况均提到管理委员会讨论，而且在管理委员会下面设立有工人代表参加的审核组，经常审查帐目，使工人完全了解厂里收支盈亏的实况，而不提出为厂里财政所不能担负的过高的要求，并且建立了劳资互相信任的基础，避免了劳资间许多不必要的纠纷。

    （戊）为了取得工人的合作，陈经理表现了与全厂职工同甘共苦的苦干精神与民主作风。他降低自己的薪水为每月二百五十斤小米，住在厂里一间破旧的办公室里，并与职工一块吃饭，废除了过去全厂职工分为四种灶的制度。他经常与工人一块开会、谈话，工人有病他常到寝室去看视，而不象官僚资本企业和大多数私营企业中厂长经理轻视工人摆起那种可鄙又可恨的官僚架子。该厂技师王秀峰，据说是一个有学识经验的陶瓷技师，也和陈经理一样，具有这样的民主作风。我们并不提倡这样工资平等吃饭平等的平均主义（该厂工人也几次提出说，经理和技师不必和工人一块吃一样的饭，可是经理和工程师坚决要这样做），但这种精神和作风，是值得各私营公营企业的经理和厂长学习的。这也是能使得全厂职工团结一致，努力搞好生产的主要原因之一。

    这些事实，证明北平大华窑业公司的工人，有较高的阶级觉悟，知道把自己的切身利益与发展生产的利益，密切结合起来；该公司的资本家对于劳资两利发展生产的政策，也有比较明确的认识。有人说，这是改良主义，而不知道在新民主主义政权下，正是需要资本家实行这样的民主的劳资关系的改革。如果说这是“改良主义”，那么这种“改良主义”是符合于目前阶段全体人民的利益，也就是符合于工人阶级的利益的。当资本家因贪图个人私利危害到工人阶级和全体人民利益的时候，我们当然要加以反对和制止。但当某些资本家的某些行动在事实上符合于人民的利益，我们就应当加以恰如其分的提倡和鼓励。大华窑业公司的情形，也不能说没有缺点，如有些生产技术还很原始，需要改进（如用人力锤石子，可以用简单的碎石机来代替，便可以减轻工人这种笨重工作），如工人最高工资与最低工资相差很小的平均主义工资制度，如工人疾病治疗完全由工人自己出钱（厂方应定出规章，给以相当的补助），如还在计划中的澡堂，尚未建筑好（工人作的是泥土工作必须经常洗澡），工人合作社尚未开办，工会组织尚未正式成立，民主方法还运用得不够等等，但虽有这些缺点，如果劳资双方，都能本着目前这种精神，继续共同努力，是不难逐渐克服这些缺点的。所以我觉得大华窑业公司的工人和资本家是用事实写了一篇基本上不错的如何实现劳资两利政策的文章，值得在这里介绍一番。

天津劳资纠纷的解决

（新华社北平四月三十日电）

    在人民政府与华北总工会天津办事处的努力调解之下，近三个月来，天津市私营工商业中所发生的劳资纠纷，已大部陆续获得解决。据全市十个区不完全统计，共调解了441件。这对 于私营工商业迅速开工复业、发展生产，起了很大的推动作用。迄上月中旬统计，全市私营工厂复工者已超过百分之八十，商店复业者超过百分之九十，工厂的生产情形，均甚良好，有些厂更在积极准备扩大营业。

    引起劳资纠纷的原因，大部分是由于资本家拖延开工复业、拖延发放工资，以及忽视保障工人一定的生活水平和改善工人的劳动条件。而部分工人中曾发生的某些过左情绪，对劳资纠纷也有影响。

    起初，在天津市刚获解放时，一般资本家，由于受了国民党的长期欺骗宣传，对人民政府的工商业政策缺乏了解，怀有许多疑虑，不仅推延开工复业，且借口“没有现款”等拖延发放工资。当时正值旧历年关，工人为维持生活，要求资方按照实物标准按时发给工资，并照旧例发放年赏花红。争议发生后，人民政府与华北总工会筹委会天津办事处即进行调节，主张工人的生活必须保障，但为照顾资方实际困难，工人的要求可酌量减低；同时政府并收买北洋纱厂、中天电机厂等厂的一部分成品，帮助解决了某些资方的现金困难。经这样调解后，争议获得了解决。大部分工人得到工资与花红，或借到一部（分）过年费。但是，复工的工厂仍不多。资本家仍多抱观望态度。尤其在解放前，曾经勾结军宪、特务压迫过工人的资本家。博明染厂、义大米麺庄等资方，均因过去对待工人非常苛刻，害怕员工起来清算斗争，迟迟不肯复工，有的借口机器厂房损坏，有的借口原料缺乏等不能复工。已经复工开业的，也有个别的借口营业不振，缩小经营范围，解雇员工，或主动给工人东西，企图散伙停工。在这种情形下，工人、店员普遍感到失业的威胁，乃向资方提出迅速开工复业的要求。如大中华橡胶厂工人即曾写信给黄市长，要求市政府帮助解决。人民政府和工会方面当即对工人们所提复工开业要求，予以全力支持，派出干部进行实地调查，了解资方情况；并进而召集劳资双方进行调解。调节过程中，工人们曾揭露了某些资本家的隐瞒和欺骗，并阻止了个别资方盗卖器材和原料的活动。如大中华橡胶厂工人揭露资方拖延复工的理由全系借口。资方说房子中了炮弹，机器不能使用，其实，房子并没有损坏，机器是资方故意拆散的。成记印刷厂的职工则阻止了资方变卖大宗原料，政府与工会方面根据调查结果，向资本家反复解说人民政府的工商业政策，促其安心复工复业。对于开业确有困难的某些工商户，政府与工会方面或则帮助其解决原料、资金和成品推销的困难，或则劝说工人作必要的照顾和让步。如政府鉴于庆发祥饭馆，雇有伙友九人，生意确实清淡，就主动规劝几个伙友转了业。此外，政府针对部分工人中发生的“平分”幻想和过高要求，向工人进行了说服。经过政府进行上述调解工作以后，启华化学厂、博明染厂、义大米麺庄等均迅速复业开工。接着，绝大部分商店、工厂也都纷纷复业开工。

    在复工复业之后，三月间，接着又发生了工资问题的纠纷。某些资本家如铁工厂、震中橡胶厂等厂的资方忽视改善工人生活，企图保持原来的过长的工作时间及过低的工资标准，达生纱厂等资方对工人要求保障最低生活水平，改善劳动条件，竟置之不理。虽然另一方面，有些工人也提出了某些过高要求，但是大部分工人的要求是合理的。有些工人因为合理要求未得到解决，生产情绪大为低落。此时政府和工会方面乃根据“发展生产、繁荣经济、公私兼顾、劳资两利”的原则，进行调解。一面使资方了解只有合理地调整工资，使员工生活得到一定的保障，生产才能发展，才有利可图；劝导资本家尽速解决工人的正当要求。另一方面则教育工人应努力发展生产，从整个工人阶级及全体人民利益着想，爱护工厂、提高技术、节省原料，从发展生产中逐步改善自己的生活。在目前不应提出过高的要求。劳资双方在这样的调解下意见逐渐接近，并终于达成协议。如震中橡胶厂、天和祥铁工厂等，都适当地调整了工资，或把工时缩短为十小时。工人也自动提出劳动纪律，保证积极生产。新天津橡胶厂、亨兴泰铁工厂、华中印刷厂等都因初步改善了工人待遇，工人生产情绪提高，增加了产量。震中橡胶厂外胎产量已迅速提高了百分之三十，废胎由每日二十对减至三、四对。

    现在天津市大部劳资纠纷已获得初步解决。在调解工作中有如下几点重要经验：

    （1）对劳资纠纷的处理，必须采取极其慎重的态度。因为，私营工商业的广大职工群众，将根据调解结果，判断人民政府和工会方面是否能保障和代表他们的利益；资本家也从中试探人民政府保护工商业的政策，究竟如何执行，能执行到什么程度，以便决定今后的行动。因此，要稳重处理，防止发生急性病现象。

    （2）在调解过程中，必须教育职工，依靠职工，并把他们组织起来。因为职工们熟悉工厂、商店的业务情况，依靠他们才能防止资方破坏倒卖器材及揭露资方的隐瞒和欺骗，积极地督促复工；另一方面也才能在资方确有困难时，说服职工作必要的让步。

    （3）调解工作是很复杂的，负责调解的干部必须善于掌握政策。对于资本家，要反复说明人民政府“发展生产、繁荣经济、公私兼顾、劳资两利”的方针，解除资方顾虑，劝导资方尽速开工复业，满足工人的合理要求；同时在具体处理复工和增加工资要求时，又要使资方有利可图，并帮助解决其实际困难，以利发展生产。对于工人，负责调解工作的干部要善于诱导工人群众了解和掌握政策。片面支持工人的过高要求，采取“宁左勿右”的态度是错误的；对工人的合理要求置之不理，或是不予适当解决，也是错误的。

中华全国总工会关于劳资关系暂行处理办法

1949年11月22日颁布及实施

    第一条 为了贯彻“发展生产、繁荣经济、公私兼顾、劳资两利”的经济政策与劳动政策，特制定本办法。

    第二条 本办法适用一切私营工商企业。

    第三条 私营企业主（以下简称资方）与被佣用之工人职员店员学徒及杂务人员（以下简称劳方）之间的关系，凡属本办法未规定者，得由劳资双方协议，签定集体合同或劳动契约规定之。但集体合同或劳动契约不得与本办法之内容相抵触。

    附注：集体合同系为规定劳资双方之权利义务的一定时间的书面合同，在同一行业之劳资双方，可订立同行业或产业之总的集体合同，在一个工厂企业中的劳资双方亦可订立单独的集体合同。劳动契约为规定某一工厂企业中之一部分劳动者或某一个劳动者与资方之具体劳动条件的契约。

    第四条 劳方有参加工会及一切政治及社会活动之自由与权利，资方不得限制。劳方有受雇解约之自由，资方不得强迫劳方受雇。劳方如中途辞职，在集体合同与劳动契约上有规定者，依规定办理，无规定者，须于辞职前五天通知资方。

    第五条 各工商企业之管理规则及工作场所之工作规则，由资方拟定经工会同意送请人民政府劳动局备案后，劳方须切实遵行。如有违犯上述规则者，资方有按规则中之规定给以处分或解雇之权，各工商企业之管理规则及工作场所之工作规则，不得与人民政府颁布之法令及劳资双方签定之集体合同相抵触。

    第六条 资方为了生产或工作上的需要，有雇用与解雇工人及职员之权。资方解雇工人及职员，在集体合同及劳动契约上有规定者按规定办理；无规定者须于解雇前十日通知劳方并酌给劳方若干遣散费。遣散费之数额应按工厂企业之营业情况与职工在本企业工作时间之长短而定，最低不得少于半个月的实际工资，最高不得超过三个月的实际工资，但季节性工人、临时工人及因工人职员的过失而解雇者不在此例。

    第七条 工会认为资方对工人职员之处分与解雇不合理时，有向资方提出抗议之权。如资方不接受抗议，得依本办法第二十七条解决劳资争议手续处理之。

    第八条 所有工厂商店已开工复业者，须努力经营；未开工复业或未完全开工复业者，须力求开工复业；如因不可克服的困难而不能开工复业或须歇业转业者，须向人民政府申请批准。

    第九条 凡在解放后，资方复业招雇职工时，曾因参加革命政治活动而被解雇之职工应首先复工；其他在解放前六个月内被辞退之原有职工，应尽先录用或逐渐补用；但因过失被解雇者不在此例。

    第十条 资方招用原有职工时，须采用书面通知和登报通知的办法。原有职工须于接到书面通知十日内（未接到书面通知者，自登报之日起半个月内）报到并按期到厂工作，否则作弃权论。资方在原有职工不足复工之需要时，得另招新职工；但在资方并未添用新职工时，原有职工一般不得提出强行复工的要求。

    第十一条 资方已得政府批准而停工歇业时，如无力偿还所欠职工之工资与解雇费或其他债务者，须报告劳动局，由劳动局召集劳资双方协商合理办法处理之。资方所有之房屋、机器、原料、家具等，均不得迳交劳方或工会处理，劳方及工会亦不得自行接收和分配上述财产。

    第十二条 职工每日劳动时间以八小时至十小时为原则。如因生产需要或有害职工身体健康之生产部门，得由劳资双方协议增加或缩短。但职工工作时间之延长，每日最高不得超过十二小时。手艺工人、店员、学徒及一般杂务人员的劳动时间及休假，原则上均照旧例。但工作时间过长，影响职工身体健康者，应酌予缩短。

    第十三条 年节及纪念日假期，人民政府已有规定者依规定，无规定者依习惯。休假日及事假，暂时均照各个企业的旧例办理。如有不合理者，在劳资双方订立集体合同时由双方协议在合同中规定之。

    第十四条 劳方参加工会开会及其他娱乐教育活动，均不得占用生产时间。工厂中的工会组织负责干部如有必要占用生产时间，须取得资方同意，但平均每月不得超过两个工作日，工资照发。如职工根据市政府、军管会、市总工会之指示，被选为人民代表或团体代表参加会议者，在参加会议期间之工资，由召集会议之机关或团体发给。

    第十五条 在新解放的城市，资方须保持职工在解放前三个月之实际工资平均水准，不得降低，同时在目前凡属生产或营业不发达及利润低微之企业，一般亦不应增加实际工资。如解放前工资过低或过高者，得由劳资双方在订立集体合同时协商酌量增加或减少之，但须经当地人民政府劳动局之批准，方为有效。

    附注：本办法所称之实际工资，系包括资方所给与之伙食、补贴及其他待遇在内，用实物计算出来之职工总收入。

    第十六条 工资发给以每月两次为宜。

    第十七条 为保障职工实际工资免受物价变动影响起见，须由当地人民政府统一公布以物价指数、或以数种实物价格为计算工资的标准。

    第十八条 在规定之工作时间以外的加工工资，应高于平时每小时之工资额。

    第十九条 凡男女职工有同等技术、作同等工作、效力相同者，应得同等之报酬。

    第二十条 各企业原有供给职工膳宿及分红馈送与其他奖励等习惯者，均得维持旧例，如有不合理者，由劳资双方协商在集体合同中修改之。

    第二十一条 学徒与养成工之津贴及其他待遇，一般按旧有规定，其过于恶劣者，应有适当之改善，由劳资双方在集体合同中规定之。

    第二十二条 学徒及养成工与技术或业务知识传授人（即师傅）间，应严守尊师爱徒原则，学艺者须尽心学习，努力生产，传授者须尽心传授，禁止打骂虐待。

    第二十三条 女工及女职员生育前后休息时期及对乳儿的哺乳时间，旧有规定者，照原规定办理，如尚无规定或规定过少者，应规定生育前后休息共四十五天；小产、怀孕在三个月以内者，休息十五天，怀孕在三个月以上者，休息三十天，工资照给。乳儿哺乳每四小时哺乳一次，每次十五分钟至二十五分钟。

    第二十四条 各企业已有之职工福利设施，一般照旧，未举办者得由资方斟酌经济力量逐渐举办。凡职工之进行工作而致受伤或死亡者，在医疗期间，应由资方照发工资并担负其医药费，凡职工因工受伤而致残废或死亡者，资方应给以一定之抚恤金，其数额由劳资双方协议在集体合同中规定之。职工病假期中的待遇及职工因病死亡之抚恤费，照各企业旧有之规定办理，如原来没有此项规定或规定过低者，得由劳资双方协议在集体合同中规定之。

    第二十五条 劳资双方订立集体合同时，应由各行各业订立总的集体合同，各个企业工厂可根据总集体合同订立单独之集体合同。总集体合同应由各业劳方之工会代表（在工会未成立时由该业职工代表会议选出之代表）与由资方之同业公会会员所选出之代表在自愿平等之基础上协议签订之。此项总集体合同须经人民政府劳动局批准。所有该业参加签订集体合同之劳资双方，均应遵照执行。在总合同签订之后，该行业中之各个企业劳资之间可根据总合同订立单独的集体合同，如有特殊问题在总集体合同中未包括者，可在该企业之单独集体合同中作补充之规定，但此项补充规定不得与总集体合同之内容相抵触，并须经该行业的工会组织及同业公会之同意。订立集体合同之详细办法由劳动局另行规定之。

    第二十六条 各企业职工如未订立集体合同或在集体合同之外向资方提出要求者，应事先经由该业工会与市总工会审查，并由该业工会与市总工会派人会同该业之职工代表向资方或资方之同业公会交涉，以平等协商方法，订立协定，由劳资双方共同遵守之。

    第二十七条 在某一企业之劳资双方发生争议无法取得一致意见时，应由劳资双方请求该业工会与同业公会派出之代表会同双方当事人共同协商解决之，如仍无法取得一致意见时，任何一方得请求当地人民政府劳动局调解之。调解无效得由劳动局组织仲裁委员会仲裁之。在协商调解仲裁未成立前，双方均应维持生产原状，资方不得有关厂、停资、停伙及其他减低待遇之处置；劳方也应照常生产与遵守劳动纪律。劳资双方之任何一方对劳动局仲裁不服时，得依司法程序向法院提出控诉，由法院判处之。在法院未判决之前，双方均应遵照劳动局仲裁之决定办理。

    第二十八条 劳资争议均应按上条规定之手续解决，任何一方均不得向对方采取人身侮辱等之强迫行为。

    第二十九条 本办法之解释权与修改权，在军管时期属军事管制委员会，军管时期结束，属人民政府。

    第三十条 本办法自公布之日起施行。

劳动部关于劳动争议解决程序的规定

颁部日期：1950年11月26日（1993年7月6日失效）

    第一条　为明确解决劳动争议的手续，以贯彻“公私兼顾、劳资两利、发展生产、繁荣经济”的方针，特作以下程序的规定。

    第二条　一切国营、公营、私营、公私合营及合作社经营的企业中之劳动争议，均须依照本规定之程序处理之。

    第三条　确定各级人民政府之劳动行政机关为处理劳动争议之机关。发生争议双方之任何一方，均可依照本规定直接向当地劳动行政机关进行申诉。

    第四条　本规定所指劳动争议之范围如下：

    一、关于职工劳动条件事项（如工资、工时、生活待遇等）；

    二、关于职工之雇用、解雇及奖罚事项；

    三、关于劳动保险及劳动保护事项；

    四、关于企业内部劳动纪律与工作规则事项；

    五、关于集体合同、劳动契约事项；

    六、其他劳动争议事项。

    第五条　各企业内发生劳动争议时，应先由争议双方协商解决：

    一、双方能协商解决者，成立协议后，申请当地劳动行政机关审查备案。劳动行政机关如认为该项协议有违反政府劳动政策和法令时，得令其修改或废止之。

    二、双方不能协商解决者，国营、公营、公私合营与合作社经营之企业，应由争议双方之上级工会组织与上级企业主管机关协商解决；私营企业，应由该产业之工会组织及同业公会协助解决。

    第六条　劳动争议依前条第二项方式处理如仍不能解决，得申请当地劳动行政机关调解；调解不成，由劳动争议仲裁委员会仲裁之。

    第七条　劳动争议经仲裁后，如当事人之一方仍不服时，须于仲裁决定书送达后五日内通知劳动行政机关，并向人民法院提出控诉，请求判决。否则，仲裁决定即具有法律效力。

    第八条　争议双方或任何一方对劳动争议仲裁委员会之仲裁，既不按期向人民法院控诉，又不服从执行时，由劳动行政机关转送法院处理。

    第九条　劳动争议发生后，在协商、调解及仲裁过程中，除经政府许可者外，双方均应维持生产原状，厂方不得有关厂、停薪、停伙及其他减低待遇之处置，劳方亦应照常生产与遵守劳动纪律。经劳动行政机关仲裁后，即使有一方表示不服，而要求提请人民法院处理时，在人民法院未判决前，双方仍应遵照仲裁之决定执行。

    第十条　劳动行政机关有对争议双方及其有关人员传讯之权。当事人接到劳动行政机关之传讯通知后，须按时到达指定地点，听候讯问。若传讯三次不到者，可实行“缺席仲裁”；如当事人确不能出席时可指定代理人，但须得劳动行政机关之认可。

    第十一条　劳动行政机关在调解、仲裁争议过程中，发现争议双方或任何一方有违法行为时，得移送人民法院处理。

    第十二条　自本规定发布施行后，各地所发布之“劳动争议解决程序的暂行规定”，有与本规定条文相抵触者，一律无效。

    第十三条　本规定由中心人民政府政务院批准发布施行。