村干部要参加生产领导生产（1950年）

编者的话

    “村干部参加生产领导生产”是一个新的工作方法。有些干部转变得很好，不但自己的生产搞好了，而且领导着别人也把生产搞好了。但是也有些干部还没有转变好，有的参加了生产而忽略了领导生产，有的还根本没有转变，正如高岗同志在东北农村工作座谈会上所讲的那样：“手提木棒满村转”、“党群干部成天跑，政权干部尽填表”，这样就会影响我们迅速的领导农民生产致富，勤劳发家，从个体走向集体。
    本书为了帮助农村工作同志很好的掌握参加生产领导生产的政策和方法，特选编各地报纸上所发表的有关村干部参加生产领导生产的指示、专论、经验等文章，供作工作上的参考。
    本书由于出版仓促和材料的限制，错误和缺点势所难免，希望各地读者特别是农村工作同志，给予指示。

编者 一九五〇年七月二十八日

· 东北局关于“注意克服春耕工作中官僚主义与形式主义”通报
        ——一九五〇年四月十四日东北局发布
· 村干部新的努力方向——东北日报社论
· 关于农村党员干部参加生产领导生产问题——黑龙江省委组织部
· 村干部要参加生产领导生产——黑龙江日报社论
· 动员组织村干部参加生产领导生产——于镜清
· 村干部怎样才能参加生产领导生产？——辽东大众社论
· 村干部参加生产如何领导生产？——雪浪
· 怎样使村干部参加生产——曹志
· 从吶河村干部参加生产领导生产中看到的几个问题——刘群
· 对村干部参加生产领导生产的几点意见——蒋谷峰
· 卧龙村支部怎样领导生产？——王沣清
· 从“三面受气”到“三面满意”——吴少琦
· 岭下村村干部怎样参加生产领导生产
· 孟吉有是村干部的好样子——张琦、孙正才
· 村干部王教平勤劳示范带动生产——于镜清

    “村干部要参加生产，领导生产。”
    “不要像个别村干部那样手提木棒满村转，这会脱离群众。要克服那种“党群干部成天跑，政权干部尽填表”的现象，要成天生产又要多给群众做好事。区县干部应以大部的时间在村屯工作。”

（摘自高岗同志在东北农村工作问题座谈会议发言）

《村干部要参加生产领导生产》，新华书店东北总分站编审部辑　1950年出版　页数：81　　录入：影舞者


东北局关于《注意克服春耕工作中官僚主义与形式主义》通报——一九五〇年四月十四日东北局发布

 -> 村干部要参加生产领导生产（1950年）

东北局关于《注意克服春耕工作中官僚主义与形式主义》通报

——一九五〇年四月十四日东北局发布

    各地在检查备耕工作与春耕领导中，发现了许多好的例子，也发现一些偏向。下面摘引松江省委检查某些县区村的情况，是相当严重的。这些地区的干部，大多是辛苦的，但是他们不懂得怎样领导生产，就发生了毛病，因之领导同志应引以为戒。希望各地同志深入农村好好检查，具体帮助区村的同志，告诉他们领导的办法，改变一切不对头的作法。每个省，每个县都应做出领导农业生产的具体范例，并将这种范例及时加以总结报道。

    “目前某些县、区、村在备耕和春耕生产工作领导上的官僚主义与形式主义是严重的：（一）在县的领导工作上表现为会议布置多，具体组织力量贯彻执行少，对区、村干部交代任务布置工作多，抓住中心工作帮助想办法少，如桦川为动员备耕在县上共开了大小十三次会，共开了四十七天，海林开了十五天会，五常、阿城也开了不少会，会开完就像该项工作做完了，会后没有组织力量帮助区村干部代表，如何把决议贯彻到群众中去，弄的下边干部无法执行说：“任务一大本，办法自己想”，有的群众反映“县里一大本，区上一块纸，村上一张嘴，屯上只剩两条腿”。（二）在区的领导工作上表现为跑腿多，具体了解情况很少，或是蹲在点上多，全面指导少，或是抓住细小琐碎枝节事件多，掌握中心照顾全局差，开会讲一般的话多，研究实际情况和解决具体问题少，或者今天跑这屯，明天跑那屯，但不能发现任何问题，也不能具体帮助解决生产中的困难，不会找生产有经验的农民去组织与推动生产，光是“扣一扣”“问一问”走马观花的“跑领导”去检查和指导工作，如呼兰有的区干一天跑了三个村子，就问村干“备耕怎样啦？”村干部乱吹一阵就认为没问题了。此外有些干部到村上工作，抛开村干部自己亲自动手强迫包办一切。（三）在村的干部中有不少不是亲自带头参加生产，而是站在生产之外去领导生产，自己不参加换工组，而先去号召群众参加，不具体解决村中生产工作问题，而是光靠开会讲话，如五常中心村动员群众备耕，一个月全村八个屯开了一百五十六次群众大会，七天村干部会，他们认为“非开会，不能解决问题”；可是全村三十八个党员，只有两个带头刨粪的，其余都忙别的事；插秧换工组问题很多，也未解决；组织起来的四十七个小组，没有一个党员、干部当组长的。还有的村子为打死一个老母猪开了三天三宿群众大会，为了一个女人离婚开了两天一晚的妇女群众大会，桦川西大桥村无论大、小事都靠开会解决。而干部不了解多开会的害处，不知道只靠开会还是办不了事。所以有些群众就反映干部“三天两头会，开的直遭罪，开到五月五，铧子不沾土”。因此影响备耕播种工作的进行，造成干部与群众关系不密切。”

    我们认为这种“会议主义者”的官僚主义形式主义的领导思想与恶劣作风，在各地备耕和春耕生产中是相当不少而且是严重的现象，这种领导作风是不能把春耕生产工作做好，反而越做越坏，是不能发动群众积极进行春耕，反而影响耽误妨碍群众进行春耕生产，招致很坏的后果。

    这种脱离实际脱离生产脱离群众的官僚主义和形式主义，他们错误的以多开会多讲话为满足，把开会当成唯一工作，总是按省、县、区、村、屯、照例开会，千篇一律的传到，开了会讲了话就当作工作完成了，会开的多，话讲的长就是工作做的好，或者是不分生产忙或工作大小，一律走马观花、跑路问情况，而不深入群众发现问题，解决问题。从形式上看来“开会忙”“跑腿忙”，实际上是“讲空话”“走形式”的官僚主义，这是目前备耕与春耕生产中干部领导作风中一个严重的问题，各地应予以十分重视，并认真注意纠正，以完成今年的春耕任务。

（选自一九五〇年四月十五日东北日报）


村干部新的努力方向——东北日报社论

村干部新的努力方向

——东北日报社论

    许久以来，在村干部的工作中，存在着三个问题：一个是有热情，缺少办法，满心想把工作做好，结果却总是不够令人满意。用了力量，确实辛苦，而没得到应有的成绩，这是他们一种苦恼。一个是正因为缺少办法，又不能不完成“任务”，于是蛮干，采取强迫命令，得罪了群众，还做不好工作，这又是他们一种苦恼。一个是成天忙工作，生活有困难，群众日子过好了，干部却没过好，于是遭到家庭不满，或者有的发生换肩思想，这又是他们一种苦恼。如何解决这三个问题，切实有效地解除村干部这三种苦恼，实在是持久待解决的问题。

    去年十二月初，高岗主席亲自主持的农村工作座谈会，对解决以上问题，提出了一个明确的方针，就是村干部要“参加生产，领导生产”。高岗主席在总结发言中指出：“不要像个别村干部那样手提木棒满村转，这会脱离群众，要克服那种‘党群干部成天跑，政权干部尽填表’的现象，要成天生产，又要多给群众作好事。”

    为什么说这个方针就能解决上述的问题呢？

    大家知道：东北解放战争已经胜利了，土地改革也完成了，农村中最主要的工作，就是发展生产，其他一切工作都要围绕生产来进行。把生产搞好，需要做很多事情，生产真正搞好了，别的工作也一定是做好了。反之，生产没搞好，而会把别的工作搞好，是不可能的。今后考核农村各种工作的尺度，就是看生产搞得怎样。村干部如何领导生产，有两种不同的做法，从而有两种相反的结果。一种是他们站在生产之外，只忙于开会，忙于跑腿，结果并没把生产领导好，这是一种失败的经验。另一种是他们亲自参加生产，自己给群众作样子看，并且从生产中不断了解情况，给群众解决生产中的困难，结果是自己有了领导生产的办法，避免了强迫命令，而且自己家庭的生活也改善了，这是一种成功的经验，去年已经开始出现，而今年则看得更为明显。从这种经验中，我们可以得出结论：村干部参加了生产，能以做好最主要的工作——生产，能以密切干部与群众的联系，能以改善自己生活。因此，这种经验必须努力推广，使得我们全体村干部都朝这个方向努力。

    过去不少的村干部是脱离生产的，现在要他们参加生产，一定会碰到若干思想抵抗的，这并无可怪之处，根据各地反映，村干部对参加生产的思想情况，一般说有以下几种：一部分是积极响应号召，踊跃参加生产；一部分是不肯放下架子，认为既脱离了生产而又参加生产，这是丢人可耻的事情；而多数是开始不愿意参加生产，经过说服教育之后，参加了生产，有的从而转变了思想，有的还存在某些不正确的认识。这种情况说明了什么？说明我们绝大多数干部是能以接受“参加生产，领导生产”这一方针的，而作得好坏，关键在于县区的领导上。

    为了达到村干部“参加生产，领导生产”这一要求，在县区的领导上，应当解决两个问题：第一要向村干部说明这样做的好处，就是打通思想；第二要具体帮助他们解决一些新问题，就是告诉他们新的工作方法。这两个问题，比较起来，第一个问题可能解决容易些，第二个问题解决就要困难些，因为不仅村干部在这方面缺乏办法和经验，今天在县区领导上同样是经验不足。这就是说，动员村干部参加生产，做来可能容易些；而在他们参加生产之后，还要“领导生产”，则必须县区领导上多想办法，多出主意，多吸收并传播各种成功的经验。

    村干部参加生产之后，在工作上碰到的问题是：如何领导别人生产，如何进行直接生产之外的工作，以使我们农村中的各种工作，不因村干部参加生产而发生无人负责的现象。要解决这个问题，县区的领导作风也应该有所转变，首先“应以大部的时间在村屯工作”，研究新情况，解决新问题，具体帮助村干部解决各种困难。比如，帮助他们及时总结生产中的经验，推广他们生产中的经验，使他们在生产中作样子的作用真正发挥出来。比如，针对新情况，研究村干部如何适当分工，使得各有专责，不再把各种工作堆在几个人身上。比如，研究区和村彼此工作范围，凡是区里能做的事，既不要堆到村里去，使村干部得以有更多时间从事生产。其次，县区对村布置的工作，不应过多，而应实行“简政”；对村干部不应要求过高，而应体谅他们的实际困难。过去曾经发生过的那些毛病，像乱发表格，不断开会，到村里抓住干部不放手，布置工作脱离当前中心之类，都不应该再犯，使得村干部真正有参加生产的时间，真正在领导生产这一主要工作上发挥他们的作用。如果村干部能以参加生产，领导生产，把全村生产领导得很好，地按时下了种，按时进行了铲蹋［此字不清——录入者注］，多打了粮食，同时副业生产也搞好了，使人民和自己的生活都改善了，我们说这就是好干部。在目前条件下，不应当对他们再作更多的要求。

    村干部“参加生产，领导生产”，这是个新问题，但是并非达不到的要求。据克山县的统计，全县已有百分之二十以上的村干部，不但自己参加了生产，而且初步学会如何推动与组织全村生产。只在春耕季节中，克山就有百分之二十以上的村干部达到这个要求，这是十分值得注意的情况。这种情况告诉我们：现在村干部对此有了初步经验，县区领导上也有了初步经验，在这基础上继续前进，其速度一定是更快的。当然不是说，现在一切问题都已解决了，还有不少问题尚待解决，但是我们相信：只要我们遵照高岗主席指示给我们的方向——村干部“参加生产，领导生产”去努力，则现在没解决的问题一定会逐步得到完满解决的。

（选自一九五〇年六月二日东北日报）


关于农村党员干部参加生产领导生产问题——黑龙江省委组织部

关于农村党员干部参加生产领导生产问题

——黑龙江省委组织部

一、村干部参加生产领导生产情况

    黑龙江全省原有两种情况：西部各县（原嫩江地区）实行村干部（支书、村长、文书）误工补工、轮班值日或文书守摊的办法。但真正很好的参加到生产中去领导生产的，也很差。仅就吶河来看，全县村干部参加生产、领导生产较好的六区，十二个村中三十六个支书、村长、文书、除零活外，每人平均一年才干了十二天半忙工。其中干活最好的是与农村支书任禄，一年干了六十五天活，庆祥村村长梁明远一年才干了两天活，有六个村文书一天活没干。四区也是这样情形。有的虽然参加了生产，但对如何领导生产搞好工作，仍缺乏经验和新的办法。东部各县（原北安地区）村干部（支书、村长、文书）实行半脱离生产代耕办法（少数政府仍有起伙），绝大多数支书、村长、文书不参加劳动，不参加生产小组，因而在领导生产中，发生了严重的强迫命令、包办代替、跑腿主义等脱离群众现象。个别党员干部，穿吊兜服、镶金牙、吃酒耍钱，作风不正派，逐渐腐化堕落，失掉劳动阶级的品质，影响工作，影响生产。

二、目前村干部对参加生产领导生产的思想表现

    1、少数村干部中的骨干、模范工作者，积极响应上级党及人民政府的号召，踊跃的参加了生产，并为领导生产作出了榜样，密切了干部与群众的关系，搞好了工作。经验证明：那个村的干部参加生产领导生产，春耕工作就搞的起劲；那个村的干部还没有参加生产，跑腿“监工”式的督促群众生产，春耕工作就劲头不高。肇源张发等，亲自参加劳动，才获得群众拥护，领导好了全村生产，当选为全省的模范干部。吶河奎东村支书张桐林，不参加生产时，群众叫他“官二流子”；参加生产干了几天之后，群众叫他“打头的”，他克服了强迫命令、包办代替、跑腿督促，便搞好了工作。这样事实，目前在全省虽然还是少数，但他们的经验是十分宝贵的，他们为全省干部参加生产领导生产、劳动致富做出样子。

    2、大多数村干部思想上还没解决问题，只知道“现在不参加生产是不行了”，不了解这是为了改进领导，提高工作。（1）一部分因长年不参加生产失掉劳动习惯，于是思想上，行动上，对参加生产，发生抗拒或犹豫不定，他们借口怕参加生产顾不了工作，因而表面上参加了互助小组，但不参加劳动，仍是到处乱跑。（2）有的不愿当干部，判换肩，听说干部参加生产就感到是解放了，于是放弃工作，回家生产；林甸有二十九个村干部回家不工作了。明水五区二排头村村长把图章交给文书说：“这就是村长，有事找他吧！”这种现象虽是少数，但思想问题比较严重。（3）有的忘了本，认为当了今年干部再去参加生产不光荣，因而公开反对参加生产，发牢骚不满意，县区来人不见面，故意为难，既不生产也不工作。有的思想蜕化决心不再劳动，雇了长工或将土地出租，对上级决议与号召表现对抗情绪。

    3、参加生产确也存有困难：有的过去没有或很少干过庄稼活（文书），想跳行，愿到贸易局或合作社工作。有的过去因工作卖了车马，缺乏农具，或牛马病等，使参加生产有具体困难；因而悲观失望，这是很少数的。

    造成以上情形的主要原因是：（1）农村党员干部对农村生产政策与发展方向认识不清楚。有的同志等“社会”（社会主义），认为当了干部不参加生产早晚也有饭吃。（2）领导上对农村党员干部具体帮助少，只给任务不交给办法，使用多，教育少。村干部缺乏领导生产的经验与走群众路线的工作方法；老一套的工作习惯根深蒂固不易转变。

三、今后意见

    1、加强党员干部的思想教育：

    （1）肇源组织几个村支书参观张发的工作，回去也带头干起来。各县也须要想更多的办法，传播经验，以求在实际行动中打通干部思想。

    （2）要教育党员干部懂得：不参加生产就会脱离群众，不能领导好生产。同时也教育群众应当欢迎干部参加互助小组，互相帮助，密切党员干部与群众的关系。

    （3）要适当的领导开展党内的批评，检讨党内不正确的思想作风，找出克服的办法。

    2、县区必须深入具体领导，现有的两种领导方法，产生两种不同的结果：一种是县区委负责同志亲自动手深入重点，解决具体问题，打通干部思想，使干部参加了生产，搞好了春耕工作，从而取得经验，推动全面。如兰西县委几个同志，下乡十二天工夫，深入生产过程，耐心说服教育干部，发现问题，解决问题，使七个村干部转变作风，参加了生产，对春耕工作领导的很起劲，村干部思想也提高了一步。他们不仅取得了干部领导生产的经验，而且发现了更多的具体问题。另一种是仍用一般号召，跑腿主义，空喊干部参加生产，不深入解决具体问题。如有的上边空喊转变，下边不摸门，村干部对旧的办法不敢用，新的办法又不会，以致使春耕工作产生自流现象。还有县区干部感觉下乡没个“靠手”（没村干部的意思）“工作没处着手”，甚至个别同志认为“到老乡家没人看狗”，蹲在村政府有事就找支书、村长来谈，给村干部参加生产很多困难。也有的带着干部到处跑（有的半月跑了六个区）遇见问题很多，一个也没解决。这种官僚主义的领导，走马观花的工作作风，极需纠正、改进，否则春耕工作将受到很大损失。

    3、首先要弄清支部工作范围，明确职责，克服包办代替、党政不分，支委要学会通过党员的作用发动群众，推动组织力量。支委分工领导党的小组，自己并作出榜样。一般党员的工作，要明确，要具体，不宜过多。一个党员分工领导几个小组或全屯，实际上是形式主义。应该党员在那组，就保证搞好那组，以自己的模范作用，团结群众，推动群众。其次是保证开好村人民代表会，充分发挥村政委员会的工作效能，党员要成为执行决议的模范，并成为执行决议的组织者与保证者。

（选自一九五〇年五月二十七日东北日报）


村干部要参加生产领导生产——黑龙江日报社论

村干部要参加生产领导生产

——黑龙江日报社论

    村干部参加生产，领导生产，是改进和提高农村工作，增加生产多打粮食，和目前搞好备耕工作的重要环节。村干部参加生产可以深入生产过程，密切与群众的联系，了解生产运动中群众的思想动态和生产小组中的问题加以具体领导，改变脱离群众的强迫命令作风，克服只限于一般号召与跑腿主义和监工式的领导；同时取消对村干部的代耕和取消村伙房，可以减轻群众负担，密切干部与群众的关系，还可解决干部家庭生产与生活的困难，改变某些干部因不参加生产所造成的家庭不和睦现象。因此我们完全拥护省人民政府“关于贯彻农村干部参加生产领导生产的指示”，要求各地坚持做好这项工作。这是提高农村党政的领导，改进和深入农村工作，克服强迫命令和跑腿监工的最好办法。

    在一九四九年一年当中，已有少数村干部在参加生产中，领导好了生产，取得了群众的拥护，受到了党与人民政府的表扬，创造许多好的工作经验。如吶河的王玉贵，肇源的张发、王振党，克东的房兆忠和姚安的王作舟等，都是参加生产领导生产，搞好工作，劳动致富的模范和榜样，是干部模范又是小组模范，他们搞好了工作又搞好了生产，多打了粮食，人民生活改善了，他们自己家庭的生活也改善了。但是现在我们农村中大多数干部，对省府关于干部参加生产领导生产的指示，思想上仍有抗拒。有的县区领导对这一指示的贯彻不够坚决，而采取暂时迁就，怕影响当前工作，企图在备耕工作搞起来以后，再“专门讨论解决这个问题”是不妥当的。县区领导上必须肯定的坚决的在备耕行动中着手贯彻这一指示。有些区村干部，认为“要参加生产就不能搞好工作，要搞好工作就不能参加生产”，他们不相信参加生产会领导好生产，认为“这样工作非受损失不可”；他们不相信政府委员，不相信代表会议，不相信群众，不依靠群众只依靠个人，认为“委员代表平时请都请不到，啥事不干”，以为“除支书村长外，谁还管工作。”这是过去领导上包办代替，没有发扬民主的结果。有些农村干部，几年以来脱离生产失去劳动习惯，表面上说“怕工作受影响，”实际上是怕参加劳动生产，有些村干部穿干部服，已成了群众的“上司”，有的放不下“架子”。因此村政府停伙就说“散伙了”，决定参加生产，便摘下村政府的牌子，说“村政府解散了，”见了群众说：“再不能像以前那样找支书村长了。”对上级指示采取消极抵抗，对工作放任自流犹豫不前。也有少数村干部过去卖了车马，缺少农具或少数不会生产有些顾虑。这些都说明贯彻省府指示，不是轻而易举的事；必须经过县区各级领导耐心的教育和帮助。

    我们要贯彻省府关于村干部参加生产领导生产的指示，提高农村党政领导；县区领导上，首先必须使村干部认识到参加生产，是领导生产搞好工作的最好办法。目前农村工作的中心任务，就是恢复和发展农业生产。村干部以自己的模范带头作用去推动群众，就是搞好工作，完成工作任务的有效办法，教育干部只有放下“架子”参加生产领导生产，才会取得群众的拥护与爱戴。那些摆起架子，游手好闲，不事生产的跑腿主义和强迫命令。必然遭受到群众的反对。其次，县区领导上要积极的有重点的培养典型，做出样子帮助村干部摸索参加生产领导生产的经验，创造新的领导方法，及时表扬那些参加生产、搞好工作的模范干部，批评那些不参加脱离群众的坏作风，以典型事实教育干部，增加干部积极参加生产领导生产的勇气和信心。尤其重要的，必须研究与改进县区领导方法。县区干部下乡，也必须深入生产过程，必须改变某些区干部认为“村干部不在村政府，下地参加生产就不是好干部”的错误认识，克服县区干部下乡只听村干部汇报，只靠开会而不深入生产小组的官僚主义作风，县区干部必须克服老一套的领导方法，给村干部以参加生产的方便。同时必须注意解决村干部参加生产领导生产的具体困难，建立农村支部党员或村政府委员的定期会议、汇报和检查研究工作的会议制度，减少不必要的会议和统计表格，使村干部少耽误生产，非十分必要不在生产时间和白天开会，利用早晚和农闲空隙来解决其他工作问题。

（选自一九五〇年三月十七日黑龙江日报）


动员组织村干部参加生产领导生产——于镜清

动员组织村干部参加生产领导生产

——于镜清

    “工作在村里”。要想把农村的生产领导好，必须动员组织村干部参加生产，领导生产；必须使村干部明确认识：“领导生产是中心工作，一切工作是为了搞好生产。”纠正那种“生产妨碍工作，工作妨碍生产”的错误认识。这一转变虽是比较困难的，但是必须转变，也能够转变。这是领导生产的一个重要问题。

    自从强调提出了这个问题以后，在村干部中出现了以下几种情况：一种干部是回家参加生产了，但什么事也不管了，这一种是少数的；第二种是不愿劳动的，在这类干部中，有些原来是劳动人，由于当了两三年干部，半脱离生产，手嫩了，腰也弯不下去了，有些则原来就是“二八月”的庄稼人，这一种也是少数的；第三种干部，原来是勤劳的，现在也还愿意参加生产，也很愿意为人民服务，只是“工作忙乱，不能生产”，丢开“工作”回家生产，又过意不去，心里苦闷的很，这种干部占多数；第四种干部是参加生产，领导生产，把村里工作搞得很好，这种干部现在也还是少数的。

    我们要帮助所有的村干部，向第四种村干部看齐！要解决这个问题，一方面要从干部的思想上解决；另方面还必须了解村干部的具体困难，想出办法，帮助他们解决生产和工作的矛盾。

    第四种的村子，各区都有一两个。我们以五个区的这类村子，分析研究了一下，看到有以下几种共同的特点：

    （一）共产党的支部健强。如：大东区新沟村支部有十六个党员；盘山区大王村支部有十二个党员；小旬子区徐家堡村支部有十一个党员；长山区卧龙村支部有二十六个党员；北井区双山东村支部有三十四个党员。这些支部的组织生活都比较正常，党员多是勤劳的。卧龙村的十一个干部党员中，有六个是互助组的领导者。徐家堡村的十一个党员都参加了互助组。党员和群众关系好，各种工作容易推动起来。

    （二）这些村里都有一个核心干部，勤劳生产，作风民主，能够团结其他干部，在群众当中有威信。如：大王村的支书马德芳，担任村合作社的经理，他了解群众缺豆种，就积极设法买了两千斤，很受群众拥护；双山东村村长（支书）王教平，新沟村村长（支书）滕玉琢，徐家堡村村长（支书）徐连臣，都参加和领导一个六户至九户的互助组，生产搞得好。领导干部带头干，其他干部照样做，群众心悦诚服。在干部间，干起工作是“争着不足”；对分干部粮是“让着有余”。

    （三）会运用组织，发挥大家的力量做工作，每个干部都主动工作，敢于负责，不是大事小事都开会。一个突击工作（如发房照）下来了，集体讨论，分组进行，迅速完成了，就回家生产。对经常工作，是按业务分工结合地区分工（因为住户很分散），平时各个干部都在家参加生产，本组发生了问题，协同组长或人民代表就地解决，解决不了的再提到村上。村干部七天或十天都村政府里集合一次，交换情况，研究工作，解决组里解决不了的问题。特别紧要的问题，晚饭后临时集合解决。

    （四）注意学习。如卧龙村有个教员是党员，新沟村支书滕玉琢参加冬学的正规班，大王村支书马德芳在合作社里，都能经常学《辽东大众》和《新农村》，并向党员和干部讲读。因此，有时不等区要布置工作，他们已自动的按报上讲的做了。工作出了偏差，随时按报上介绍的经验纠正了。形成工作主动，少走很多弯路，减少很多麻烦。

    由于有了以上几点，所以干部都能参加生产，领导生产。干群关系好，工作好推动，困难较少，工作安心。

    如何把这些经验推广出去，解决村干部“参加生产，领导生产”的问题呢？我们从几方面着手的：（一）经过人民代表会，向群众提出要求：在农忙的时期，不要为了吵嘴纠纷等等无关生产的小事去麻烦村干部。发生了这类的问题，尽量就地找邻居或家族调解；即使找村干部，村干部可以不管。以便使村干部能集中精力参加生产，领导生产，解决村里有关生产的问题；（二）在春耕期间——从春分到芒种，县区不召集村干部及群众开会，停办农村的训练班，不发普遍调查的统计表，村的会议也按规定减少。工作人员多下乡，下乡的工作人员，不要妨碍村干部和农民的生产。为了工作需要而妨碍生产时，工作人员要帮助做些活，补偿耽误的工；（三）各区不但要奖励表扬那些领导生产的好村干，广泛宣传介绍他们的经验，号召大家向他们学习，并要先选择那些具备了较好的条件，容易转变的村子，研究他们尚存在的困难，和工作上的缺点，找出转变的关键，具体帮助解决，使他们也变为第四种村子——干部参加生产，领导生产，把生产和工作统一起来！逐步的使这类的村子增多起来！

（选自一九五〇年三月十四日辽东大众）


村干部怎样才能参加生产领导生产？——辽东大众社论

村干部怎样才能参加生产领导生产？

——辽东大众社论

    “参加生产领导生产，作好样子，推广样子”，这是村干部领导生产的最好方法，张文春、陈延川、王教平、刘宪章等许多人已经作出了样子，证明这个方法是完全作得到的。必须普遍坚持下去，因为我们当前的中心任务是发展生产，工作的好坏，就看生产发展得怎样。生产发展了，就是作好了最主要的工作。因此，村干部参加生产领导生产，作好样子，推广样子，就比过去任何时候更为重要，这是从领导上保证进一步发展农村生产的重要环节。但是另一方面，“村干部工作太忙，难以参加生产”，这又确实是很多村子的现实情况，有些村干部不要说参加生产，有时候忙的连饭都吃不安稳。现在这两个问题是这样尖锐的对立着，摆在我们面前，苦恼着许多人。

    要发动所有的村干部参加生产领导生产，就必须解决村干部的工作和生产的矛盾。

    如何解决呢？这要先看看矛盾是怎样来的，主要是从三方面来的：第一、从上边来的，特别是区委，照抄照转上级指示，把上边的任务一齐推下去，交任务多，交办法少，会议多，表格也还不少；有的县区干部到村里没有别的事，就是一个劲的开会，群众会、干部会，反复重叠，劳民伤财，常常又不解决问题。第二是从村里来的。村干部职责不明，分工不清，事不管大小，都找主要村干部亲自处理。村里的事情确是不少，两口子吵架，王婆子骂街，开证明，报户口……村干部纠缠在这些日常事务上，浪费了生产时间。主要干部不亲自处理这些事，好像就不是为人民服务。有的干部兼职太多，有的干部身兼七职，顾此失彼。同时村里自己开的会议也不少，一点小事也开会研究一番，事前没有准备，会上争吵一顿，往往还不能解决问题。有的人觉得大小事不开会讨论一下，就是不民主。而村干部不懂得如何正确解决这些问题，不懂得怎样分工做工作，这归根结底，也应当由上面来负责。第三是从村干部本身来的。有的村干部，当了几年干部，和生产劳动疏远了，提起干活就有点头疼，有些时间本来可以干活，也轻轻的放过去。当然，绝大部分村干部还是愿意劳动的，只是没有办法把工作和生产统一起来，不愿劳动的只是一少部分人。

    村干部参加生产领导生产的问题到底如何解决呢？这要从三方面下手。第一是改进县区领导方法，转变领导作风。县区干部可用带徒弟的办法，作好样子给区村干部看。体贴下边的困难，帮助他们解决困难，不要单纯责备村干部。不解决实际困难，光是硬逼着他们参加生产领导生产，光去“打通”他们的思想，是不能解决问题的。当然这不是说，要所有县区干部都去当村长、村支部书记，包办代替村干部的工作，而是说，通过具体事实，把解决问题的方法、工作方法，教给区村干部，使他们从中具体的学到方针政策。村干部的毛病，有许多是从上边学来的，或者是受了上边的影响而来的，因此县区干部必须作出好样子。会议表格必须减少，为了限制繁重的会议和表格，本溪县规定了许多制度手续，这是必要的。特别是在农忙季节，这种制度应当更严格一些。县区干部到村里工作，必须迁就村干部的生产时间，珍惜他们的时间，不要让村干部牺牲生产时间迁就自己。应当把这当做方针问题原则问题来执行。

    某些干部的旧观点也是应当转变的，他们往往用土地改革时期的老观点来看待今天的村干部，只要不怕耽误工夫，能开会，能按时填好表格，就是好干部，否则就是“落后”。至于表格填得是否准确，会议能否解决问题，则很少考虑，更不注意村干部的生产怎样了。甚至于把村干部生产积极的看成是“自私自利”，这是非常错误的。久而久之，就使村干部思想上形成了错觉，在客观上助长了村干部脱离生产的倾向。今天要来一个大转变，看村干部主要是看他的生产如何，自己生产得好又领导大家生产得好，就是好干部，就应当受到表扬。

    第二是从村的领导上来解决，这里有三个问题，必须很好向村干部说明：一个是党政工作要分开，不要混淆到一起去，支部不要包办代替村政府的工作；如果支部书记兼村长，就由副村长主要作行政工作，支部书记主要是搞好党务工作，发挥党的组织在生产中的领导作用。另一个问题是村干部本身的分工。不要把事情都堆在主要干部的身上，本溪县和安东县所用的按业务、区域分工和委托制，可以试用。一些零碎事情能在组里解决的尽量在组里解决。本溪腰堡的一条经验是很好的：只要生产搞好了，日子过的更富裕，乱七八糟的事情就会减少。村干部不要本末倒置，抓住一些纠缠不清的小事，而放松了生产的领导。

    第三个问题，是村的主要干部要善于团结积极份子。经常团结一批积极份子在自己周围，经常推动他们去联系群众，帮助群众解决问题，这样就能使自己真正成为全村的领导核心，同时也就能很好的培养一般干部，在这方面村支部书记应当多负责任，努力学习，并注意带徒弟做样子。

    村里的会议要减少，开会之前要有准备，什么会要解决个什么问题，事前要告诉大家准备意见，而且管这个事的干部要准备中心意见。暂时不能解决或自己不能解决的问题，就不要开会讨论，白耽误时间。农忙的时候，大家都忙，农民也不会因为一点小事耽误生产时间来找村干部。同时要注意，个别问题个别处理，会议上主要是讨论有关当前大多数人的问题。

    上边的两个问题解决之后，村干部的思想问题就比较容易解决，特别是有了样子之后，更容易解决。因为一样的村干部，为什么人家能参加生产领导生产，自己就不能呢？

    村干部参加生产、领导生产，是个很复杂很细致的问题，现在已经开始被县区领导干部所重视，而绝大多数村干部在看到别人生产发家之后，也有这个要求，所以说，解决这个问题的条件已经开始具备。今天需要县区领导干部从改进领导方法转变领导作风上，进一步创造条件，以求在春耕中能初步的解决这个问题。切忌单纯指责，因为过去，大多数村干部的工作还是积极努力的，而且有成绩，应当耐心的向他们说明，今天的中心任务是发展生产，我们的领导方法就必须适应这个任务，体贴他们的困难，切实帮助他们解决困难。

    农村党员里有不少是村干部，因为过去他们耽误工夫多，现在有些农民还不愿和他们在一起生产互助。解决了村干部参加生产的问题，就有条件进一步解决村干部参加生产互助的问题，这两个问题是联系着的，但又不完全是一个问题，因为后一个问题的解决，是有更多具体障碍的，必须进一步研究和克服，才能真正贯彻发动村干部参加生产，领导生产，作好样子，推广样子的方针。

（选自一九五〇年三月十五日辽东大众）


村干部参加生产如何领导生产？——雪浪

村干部参加生产如何领导生产？

——雪浪

    过去大部分农村干部对参加生产领导生产作的不够，以双城朝阳区为例：该区共有村干部二百一十一名，其中九十九名主要干部（支书，主席等）均不参加生产。

    即使过去参加生产一百二十一名村干，也绝大多数（九十一名）光顾干自己活，不领导或不会领导群众生产。真正参加生产，又能领导好生产，像胜丰村代表主任姚青山，自己把小组搞好，带头做样子，推动全村生产的，仅有三十名村干部。

    今年春耕中各级党政普遍号召村干部参加与领导生产，该区并采取表扬参加与领导生产好的干部，批评、教育和说服过去不参加生产的干部；有计划的组织了这一转变。目前的情况是：参加生产的村干部已达一百九十名，还有二十一名主要干部因事务缠住身，只能做到抽空干点，“没空”就不干。个别因劳动观点差或出身不是农民的村干，仍未参加生产。这说明了农村绝大多数干部已响应了党和政府的号召，开始参加了生产，这是一个良好的转变。

    但这些村干部参加了生产，如何领导生产问题，问题还是很多的。

    首先，村干部参加与领导生产确有困难，一是会多，胜丰村自备耕以来，主要的村干部光参加区上开会，就耽误了半个月时间。回到村子里也是一套会；还有临时性的会，这样村干部一个月平均就要参加二十五、六次以上的会，再加上开会方法有毛病，会前不很好准备，一件事翻来覆去要讲好几遍，一开开到半夜。同时还有形式主义；不管大事小事讨论起来都得先党内，后党外，先支部，后行政，先干部，后群众，布置一件工作要通过五、六个会。有时这五、六个会又都是一样事。二是忙填表；有的地区春耕中滥发了少则二十多种，多则四十多种表格，有些表格项目太繁杂，文书填不了就要推在村干部头上。三是忙招待派饭，县区及外来的工作人员，到村上要有一干部专门给派饭吃，每日三次，有时还要陪着串个门，开个调查会，这也成了村干部的负担。其他村中吵嘴打架，因男女关系不清，或起证明开条子，都要找干部，有时群众直接到县区打官司，上边也说不了解情况，“打回票”让村上处理。加之，县区布置工作太多，交代具体办法太少，村干部又缺少领导与联系群众的作风和经验，工作任务一来，就到处跑，有时还得靠强迫命令来完成任务。

    我们有些农村工作同志不了解这些问题，他们把村干部参加与领导生产问题，看成是轻而易举的工作，认为：“只要能参加生产，也就很自然的解决了领导生产和工作结合问题，”于是就不去发现和解决问题。

    动员村干部参加生产的直接目的，是为了领导好生产及做好农村其他工作。同样还应看到村干部的参加与领导生产，是农村工作作风与思想方法一系列转变的开始，搞得好就可由此而达到改进干部工作作风与工作方法，克服强迫命令脱离群众的作风，使领导与群众，上级与下级，党与行政能更好的结合，从而改变农村工作面貌。这是一个巨大的转变，也是一件不容易的事，要经过艰苦与细致的工作。不了解这一点或对之估计不足，不去进一步认真贯彻，会使村干部参加与领导生产的号召限于空谈，不能收到应有的效果。

    如何使村干部参加生产后能领导好生产及做好农村其他工作，并由此而转变农村领导与工作方法呢？

    要从以下四个方面来解决。

    首先，要加强村干部的思想教育及建立经常联系群众的民主作风。这种教育应该是通过总结典型经验，以一个好的党员、干部、支部、劳模、人民代表的联系群众领导群众搞好生产，从而改变全屯、全村面貌的具体生动的事实，来教育广大农村干部、党员，加强他们群众观点与生产观点，使之懂得如何联系群众领导好生产。要批评和说服一部分缺乏民主作风、不愿意参加与领导生产的干部、党员，告诉他们不从实际出发，不发扬民主作风生产是搞不好的，生产搞不少群众生活得不到改善，他们是不会拥护干部的，这样也就不算是好干部。过去有的认为能豁出来耽误工成天忙事务的就是好干部是不对的。模范干部应根据联系群众密切与否及民主作风怎样，以及参加和领导生产的好坏来决定的。

    另外要教育干部联系群众；改变光靠开会，发号施令领导工作的作风，遇事要学会和群众商量征求群众意见，启发他们表示赞成或不赞成那些事，然后干部再根据这些意见加以研究讨论，行不通的事还可以请示上级。从群众愿意办的事先办起，对群众有利但一下还接受不了的事，可以缓办，等经过打通思想耐心说服及干部带头做样子后群众愿办了再办，绝不能强迫群众执行。同时，要学会培养团结群众中的积极份子，干部党员分工，选择生产好的脑筋开的比较快的农民，和他们经常联系，吸收参加必要的会议，经常征求他们对村上工作意见，有事多和他们商量，并通过他们带头宣传与执行党和政府的政策，领导好群众生产。

    其次，村干参加生产后如何领导生产的问题：

    对村干部参加与领导生产的要求，首先要根据各村的不同情况，干部的工作能力强弱与群众觉悟程度，不同的换工组类型，和本着首先搞好自己小组带头作样子的精神，规定不同的任务与要求。如胜丰村有三十七个换工组，分成三种类型，属于第一种类型的有五个组，特点是人马常年换工，组长领导强，组内有骨干，省工出活，劳动效率高，耕种、拉打都比别的组快，组内有民主，遇事大家合计，两利讲的清，比较团结，有的组还作到农副业结合，群众对他有信仰，别的组也愿意向他们学：但计划性差，有时劳动力调度不好，还不能充分发挥劳动效能。第二种类型的有十八个组，特别是：人马常年换工，组长领导不太强，组内缺乏骨干，缺乏民主，干活不会分工计划，有时乱抓，乱碰头，两利讲的不清，个别人耍尖头，有时闹叽叽，影响小组团结和巩固。但一般的能完成各季生产任务，且比较省工出活。大部群众已开始体验到一点好处，再加好的小组影响，因此，要求干部把它搞好。第三种类型有十四个组，特点是：春天人马在一起换工，夏锄秋收中时换时不换，劳动效率不高，这种组产生是因为群众觉悟低，屯子（胡家窝堡）工作基础差，干部领导能力弱，区村具体帮助少。

    根据这种情况，向党员干部提的要求是对村里现在参加五个第一种类型组的五个党员干部，要求他们在组里带头领导群众在各生产季节能够订出一定的计划，实行劳动分工，提高效能，干活省工又快，再把这些办法通过支部会、代表会、生产组长会介绍推广，并分工帮助一两个组（第二、三种类型组）解决具体问题，兼顾村上的一般工作。对参加九个第二种类型组的十个党员干部，其中有五个因为他们工作能力较强，领导换工组有些办法，要求他们在换工组中起骨干作用，领导自己参加的换工组在春耕夏锄中找清两利，有计划团结和培养本组中一个到两个骨干，通过讨论合理使用劳动力，并能吸收妇女半劳力参加到生产中来，逐渐发扬组内民主，并做到铲淌［足字旁＋尚字——录入者注］应时，秋收时作到按时收割，兼顾村上的工作。其余五名党员干部要求他们经常学习别的小组经验，按照村政府和支部要求把自己参加的换工组搞好，并在组内保证行政任务的完成。对参加第三种类型组的两名普通党员，因为他们领导能力较弱，领导换工组办法少，要求是在春耕时培养骨干或自己起骨干作用领导小组讲清两利，夏锄秋收时做到由组内订出统一计划，由组长分配，达到人按季节或成年换工的经验，并保证在换工组内完成村上布置的行政工作，特别要经常向组员介绍搞得好的换工组在生产上的实效与经验，教育他们。其次在这三种类型中还提出了奋斗目标：五个第一种类型组，要以姚青山、李庆（支书）小组为中心，村上干部多注意帮助，把这两个组培养成旗帜，村里凡是有关群众生产的大事要首先由他们做起来影响别人。以使不好的各种形式的劳动组织逐步提高。但这种提高有两个基本条件：一是必须把这些工作任务和群众商讨，经他们同意后，干部党员领着他们干，不能稍有强迫。另一是党员干部要好好领导换工组，实行合理分工，兼搞别的副业生产增加财富。

    如何当好生产组长，领导好换工组？这是很多村干部没有经验，也没信心的事，要加以解决。胜丰村总结了姚青山（模范互助组长）领导好生产小组的经验是：首先组长要事事带头作样子，如某件可以做的事，但组员思想未通或因别的原因而未做的，组长应当带头做，要多作少说，边做边说。当某件可以干，组员也愿意干的事，组长应领导他们去干，在干的当中帮助解决困难，鼓励信心把要干的事干好。在生产中间培养助手，要形成一个核心。其次要发扬组内民主，这里有两个重要方法：一是掌握思想领导，经常注意组员喜欢那些事情，不喜欢那些事情，平时进行酝酿多接头，多漫谈。一是要开好漫谈会，从交换生产经验到检查组内工作，从合计合理分工，计划生产进度，到检查两利和个人检讨。特别是组长更应虚心倾听组员的意见，这样才能发扬民主，打下团结生产的基础。第三实行劳动分工各抱一角，发挥个人特长，提高劳动效率，并实行等价交换，在劳动分工上，有固定老板子，春耕时扶犁种地，夏锄淌［足字旁＋尚字——录入者注］地，秋收时赶车。打头的，春耕时点籽，铲［此字不清——录入者注］地，秋收领头干。农具保管记工账也有专人负责。另外在夏锄秋收时组长要善于调动和合理分配劳力，要根据天时地理耕作条件劳力多寡来决定。分散或集中：两利则根据群众愿意和互不吃亏原则来实行。

    如何交流经验，推动全村生产？首先，一方面党员干部要在参加的组内作出样子，走在各种工作的前面，推动影响别的组。另一方面要抓住各种不同类型组中一两个小组，检查他们的工作，帮助他们解决具体问题，动员他们带头行动，及时传播和表扬他们好的经验和办法。胜丰村过去抓住姚青山的典型，经常介绍推广他们的办法，对推动全村生产起了很大作用。其次，通过村人民代表会、支部会和生产组长会，布置检查生产工作，交流生产经验，解决生产工作的布置、计划、总结经验和检查生产领导等问题。第三，除了通过上述办法加强联系外，自然屯和自然屯之间还可制定专人负责，规定几天汇报一次情况的办法，要克服村干部跑腿领导的作风。党员干部并应有计划的分工团结非党的人民代表生产组长，向他们学习，帮助他们搞好换工组。

    第三、改变日常工作制度与工作方法：1、减少会议和改进开会的方法。根据胜丰村的具体情况，经村干部研究，村子里的会那些是必须开的，那些是可以合并起来开，什么会最解决问题，村干部认为最解决问题和必须要开的是代表会、支部会、生产组长会，这三个是不可缺少的。在会议内容与方法上是这样：代表会应本着需要就开，不需要就不开的原则，一般应规定在备耕时召开一次，以发动副业，为春耕作好准备工作（如吃粮、马料、农具等）订生产计划为内容，在春耕前备耕结束时召开一次，以检查备耕情况巩固互助组检查春耕及时播种为内容，在春耕快结束时召开一次，以检查春耕布置夏锄为中心，夏锄中或夏锄后开一次到两次，以检查、总结夏锄，布置挂锄期工作为内容，秋收前召开一次，以布置与推动秋收为主，冬季可根据情况召开。每次会上都应注意贯彻生产政策。支部会，要掌握三点：（1）在每次代表会召开前后要开，保证代表会开的好，及实现代表会的决议。（2）检查党员在生产中的作用和在换工组里的活动。（3）检查党员思想作风围绕生产中心进行批评检讨。党的小组会可根据需要召开。生产组长会在农忙时五、六天开一次，应以检查生产进度交流生产经验为内容。另外有的地区群众自动形成一种研究农业技术的组织和会议形式，领导上应提倡和组织。还要分析会议的性质：如属于传达的会，如劳动互助生产政策等可以在群众性的会上传达，民政、财粮、文教等部门工作可个别传达，传达时要简要具体，会后要检查。属于布置工作解决问题的会，会前几个主要干部要和群众商量讨论好具体办法和意见，开会时开门见山，讲清要办什么？怎么办？让大家讨论修改后通过执行。开会时要一两个人主持会，反对开“车轮会”各讲一套，每次会议时间不能超过一到两个钟头，会上讨论决定的东西，会后要经常检查执行情况，这样才能把会开的好，解决问题快，少耽误时间，减少会议次数。2、改变日常工作方法减少事务：（1）派饭、派车、招待客人在农忙时用老年人轮流值日。（2）减少表格：属于教育、供销方面的表册，由学校及合作社干部填，不能往村干部身上推，取消铲淌［足字旁＋尚字——录入者注］进度及按季节统计劳畜力的表格，区上能填的表区上填，不要发到下面去，对必需填的表，要事先准备材料，由文书认真填写，不能造假，农闲时，县区可有计划的训练一次村文书，提高他们业务工作能力。（3）优属包耕或代收包耕粮、贷粮、义仓粮等由民政、文书、财粮委员三人算好数字交公民组长收，或由农村合作社代收；农忙时由老年人帮助凑集。（4）村子里打仗闹伙等事，属于政策法令的如婚姻、土地、房产、租佃借贷关系、侵犯人权等纠纷，由村长及民政委员，并聘请公正农民参与利用晚间或雨天处理，办不了向区呈报。属于家庭吵嘴男女关系，猪上地等一些不重要的事由小组或农民中长者公正人调解解决。有关人命失盗的大事情上诉到县区，县区应派干部下去调查帮助村干部处理，不能往外推和“打回票”。3、具体分工运用组织力量完成行政工作：（1）村政委员中要进行分工，规定明确具体几件任务，村上的主要干部也应有计划的抽空闲时间帮助村委员研究业务，处理问题，使他们慢慢锻炼独立处理问题的能力。（2）改变一百分津贴的使用法，要按对领导生产及处理农村日常工作的贡献大小，和干部家庭是否困难的标准，每月底民主评定一次，决定给谁多少，这样会刺激村干部参加生产领导生产，提高工作的积极性。

（选自一九五〇年六月六日松江日报）


怎样使村干部参加生产——曹志

怎样使村干部参加生产

——曹志

    阿城县委在检查干部领导春耕中，发现很多村干部把自己参加生产（参加小组）和领导群众生产看成是对立的，认为要是自己生产和参加小组，就不能领导群众生产，所以在领导春耕中，很多村干部只是一般号召督促群众，结果误了很多工。如红石区新乡村，十三名村干部，据三月间调查：支部书记、村长、副村长、文书一个月里才干三四天活其余大部时间到各屯督促检查群众备耕，而自己不直接参加生产领导互助小组，作出样子推动全村生产，九名村政府委员也都耽误十六、七天工，三个屯代表主任和村委员相似。产生这种现象的主要原因是：（一）区上给村干部造成很多误工的地方，如区干部一下乡就是先找村干部了解情况或先开会，这样给村干部耽误很多工；（二）区委和区政府召开的会较多。如三月份召集村支书、村长开四五次会，村委员也去开两、三次。其中开人民代表会三次，算村财政两天，研究备耕工作两天，检查送粪及研究合作社干部评分问题两天。这样多的会议，经研究有四天是浪费了；（三）村干部每件工作都要召集一套会议，因此误工更多。如：新乡村研究优属工作大多数村干部都参加了四天，实际一天就可解决问题，浪费了三天；（四）村干部分工不明确，有事一把抓，开会很多，也是造成误工的主要原因；（五）各部门工作不统一不能配合进行，如青年团的工作，本来区团委已经研究布置了，却又召开了团支书开了两天会。区长对小鸡的防疫注射问题已经布置了，区妇委却又召集村妇女干部开了两天会，也是小鸡注射的事。

    过去村干部一提耽误工，区干部就从怎样补工解决困难着手，而不从研究如何使村干部参加生产领导生产的积极方面解决。因此，解决这个问题必须纠正“参加生产和领导生产对立”的思想。同时必须首先转变区的领导方法：（一）区干部下乡要去掉先开会了解情况的作风，应首先在群众中了解，这样区干部即可了解下面的问题又能明确解决问题，开会时也有准备。必要开会时须在晚间，会议时间顶多不能超过一点半钟。如必须找支书、村长了解情况时，区干应到他们家中区，或到地里去，一边干活，一边了解情况，一般问题都可解决，村干部还高兴；（二）不必要的会议不开，有些会可以合起来开，不能有一点事就开会，像三月份红石区召集的九天会，算财粮账只财粮委员参加即可，不需要再叫村长去参加，检查送粪情况的两天会不需要，因每村都有区干部，这些情况及问题区干部都了解，并已召集区干部研究了；（三）区上开会事先要有充分准备，开会先研究好要解决那些问题，怎样开发，不能乱抓瞎。各部门的工作，事先要计划好，分别轻重缓急统一布置，不能这个说一套，那个说一套。召集开会时一定要严守时间，下通知也应确实；（四）区里应少下表格，不必要的就不下，有的表区助理员可以互相交换就解决了。

    村干部方面：（一）一定要参加生产，搞好自己的互助组，领导全村群众生产；（二）克服过去老一套的工作方法，不能有点事把全体村干部都找来，一个人能解决就一个人解决，不应该把全体村干部都找来了，白浪费工；（三）不必要的会不开，不应该单纯靠开会解决问题，屯代表主任都是委员主任，屯中的一些纠纷问题等都可解决，不能有一点事就开委员会。

（选自一九五〇年四月二十二日东北日报）


从纳河村干部参加生产领导生产中看到的几个问题——刘群

从讷河村干部参加生产领导生产中看到的几个问题

——刘群

    纳河村干部，在去年参加生产领导生产得到些成绩，县区村的领导也取得了些经验。去年全县选出来四十八名参加生产领导生产较好的模范村干部。各区也有重点的培养出共和、胜利、富源、民和、和平等典型村。证明村干部参加生产领导生产是完全能行得通的。像四区和平村支书段广柱同志，为了工作黑夜白天在跑，家里困难，一提出不代耕，很不满意，他说：“不参加生产还干不过来呢！”老婆劝他，老乡叫他“官二流子”，他一看不干活搞不好工作，家里也不和气，就干上了。前年种三亩地，去年因为参加生产种了六亩地，打四十多石粮，秋后被选上模范干部，今年全村干部也都有了信心。新选上的干部说：“支书种六亩地，一年没耽误啥工，生产还领导好啦，今年还照样干！”

    转变这个新的领导方法中，这里，提出几个问题和经验来谈谈：

一、咋样算是参加生产领导生产？

    对参加生产领导生产，区村干部认识不一致，不少村干部认为“干活”“摸摸锄杆子”就是参加生产领导生产。还有的认为“抽空干点零活也算”。吶河六区是全县参加生产较好的区，可是在去年，十二个村里，共计有三十六名支书、村长、文书，除干零活以外，一共才干了四百四十八天半活，平均一个人一年干十二天半活。其中干活最多的是与农村支书任禄，一年干六十五天活。庆祥村长梁明远一年才干了两天活。有六个村文书一天活没干。有些还是单干的。四区也是这种情形。

    参加生产领导生产，应当是参加生产小组，并且大部分时间要参加农业生产中的主要季节，像种、铲、拉、割、打、搞副业。这样干部自己的地起码能保证不用叫工夫干的及时。在这些主要季节里，能够及时发现问题，及时解决，得出经验，推动大家。要是光干点零活不能算是参加生产，也很难领导好生产。

二、转到参加生产领导生产中的几个关键问题

    去年吶河县做到了思想领导，注意培养典型村。比如开区村干部大会，介绍典型，批评坏的，树立起干部参加生产领导生产是光荣的思想，对当时有些村干部贪污腐化，不干活端上“架子”惹得老乡叫“二流子”的是个很大的教育，不过对咋样去领导生产就做的不够。今后还应该注意几点：

    （一）县区领导必须转变作风，要深入下去解决村领导的具体问题。

    今年省政府发出农村干部一律参加生产领导生产的指示以后，吶河各区除去年参加生产典型以外，普遍遇到村干部的抵抗。有的村支书和村干部工作消极。二区富乡村支书富振声和与农村支书王义说：“我干不了了！领导不了啦！”向区上提出“请假。”庆祥村文书徐良说“咋样坚决，不吃饭也不行啊。”主要是村领导没办法，一般表现有四种：一、回去参加生产领导生产的约占百分之二十。二、“共产党员刀山也得上！”咬牙干。自己“豁”出来耽误工，不代耕也干。三、参加生产就不工作。四、区龙昌村长杨雨新他回去就干活说：“我参加生产啥也不管了。”四、回去推责任，村里有事都推给文书，这就需要多教给办法。二区富源村支书张树清，是参加生产领导生产的模范干部。一年当中共干了四十一天活（零活在外），为啥耽误这些工呢？都耽误到那呢？1、开会多，富源村张树清说：“叫我参加生产领导生产，一年光开会也够呛！”他去年计算起来，一年开会和受训占去时间共一百二十七天。主要会议有：“区、县人民代表会共十五天，党代表会、劳模会、党训班受三回训，另外每月上区开两次定期会来回得耽误四天（村离区有二十五里）。再算上村人民代表会，支部会，那就更多了。所以今后县区一般会议要有计划，尽量不在农忙时候开。”2、村里分工不明确，不会推动组织不会运用代表会，开会不解决问题。四区孔国村开会多，也不解决问题，代表会一个月开四、五回，有点事就开。永安村去年秋收还开四、五回村人民代表会。房子的事、屯子有坏人、合作社入股、拉脚的事、大小事都开会。有时开会人来不齐，村干部没法说：“开会不独裁点，啥问题也解决不了！”3、有的区干部下乡到屯就开会，有事先找支书、村长、文书，影响他们生产。4、村上一有啥事都找支书、村长，一有事就“找村长办吧！”一天乱事办不完，打仗的，猪祸害园子地，都是支书、村长办。5、表格多。二区有十二名文书，其中就有一半一年没干活。其余一年平均干十几天活。每月都有十张左右表格发到村。今年春耕前先来一个大表有四、五尺长，统计了好几天，上面样样都有。有时产生统计不确实，“估计”的数很多。富源村长姜永宽说：“去年麦征到割地统计表每月得统计五十张表（可能多些），这些表好办，一估计就行啦，就是要例子不好整。”登科村去年用“值日”的办法，转几天就完了，今年提出来参加生产领导生产，村干部说：“分工值日也推不动咋办呢？”这些问题都必须解决，比如解决表格多的问题：去年县里为了防止乱发表格，县府专门设材料室，有些表格县里有就自己做了，必须发的表格，得由县长盖章批准才行。有的区里也改变了过去方法。四区有表格区干部配合统计，村干部反映很好，统计数字也真实。和平村干部说：“这样能少耽误不少工，太好啦。”另一方面必须有计划的训练文书，提高文书工作能力，去年吶河办两期文书短期训练班。

    （二）村干部参加生产领导生产应当抓住啥？第一：自己参加生产小组做出样子；第二、分工领导；第三、推动组织（支部、代表会）；第四、培养劳模组；第五，提高技术掌握技术（施肥、改良农具、消毒、选种、防灾）；第六、全村工作要按季节有计划干。二区富源村就是这样做的。村干部和支委都分了工，每个人都确定搞好一个生产组，在支部里动员党员都参加小组。全村有小组四十二个，党员二十九名参加都十九个组去，有四十二名团员参加都十三个组里了。村干部和支委有十三个人都具体领导自己一个小组。去年全村培养出六个劳模组，有省一等模范庄明生组（支书参加领导），高万金组（村长姜永宽领导），孙万昌、王宽、白子仁、周喜堂组。小屯都分工领导，村干部三天一碰头，常检查了解情况。今年备耕，张树清先领导好自己小组，订出全组增产计划。十五亩地粪三天就送完了，种子都生芽试验。各劳模组，干部领导的组先动手了，在三月二十号全村三百多亩地土粪送完了，还要上二百一十二亩地肥料。全村还选出五百亩［此字不清——录入者注］紫花四号纯种。

（选自一九五〇年四月五日黑龙江日报）


对村干部参加生产领导生产的几点意见——蒋谷峰

对村干部参加生产领导生产的几点意见

——蒋谷峰

    最近我在姚安四区亲自摸了一下干部参加生产领导生产问题，根据会议上所谈出的情况，村干部对这个问题大致上有三种态度：一种是积极拥护这个方针。他们的工作做的不比别人差，同样能完成上级交给的任务，他们不要群众代耕，不要群众补工，他们受群众拥护，和群众关系密切，能及时了解情况，他们没有“三头受气”，也没有家庭生产和工作矛盾。四区大兴村支书吕耀先、村长关海山，他们自己生产搞的很好，村上工作抓的紧，一般的讲，工作都能走到别村前头。关海山同志说：“白天干活，回来抓住空子就核计工作，下地拿锄头，回本就翻阅小本子。”他对情况了解很快，能及时解决，群众很拥护他。甜水川村长靳荣参加生产领导工作很积极，这次村人民代表大会选举村长，群众都吵吵找靳荣的名字，他得的票最多。再一种干部，他们对参加生产领导生产这个方针，抱着怀疑态度，发愁，怕参加生产领导不好工作，一般说这类干部有工作热情，任务观点强，也参加部分劳动，主要是办法少，任务完不成就发急，有些包办作风。王家豆腐房村副村长朱喜迎，在征公粮时间，对区干部说：“你们来就扣我，你们扣我，我好扣群众，不这样任务完不成。”这类干部容易说服他们参加生产，但是领导上要具体帮助才成，要不就会偏重自己生产，放弃领导生产，这一类干部在四区占多数。第三种干部是对抗发牢骚，讲怪话，认为参加生产就不能领导生产，他们把参加生产和领导生产对立起来。这类干部，根据四区情况，都是一九四六年土改时候就参加工作的，他们长期脱离了生产，强迫命令作风严重，对上抗，对下压，有的阶级立场不稳，四区孟家村村长赵金贵，长年不参加生产，东家溜到西家，吃吃喝喝，工作光靠强迫命令。听说参加生产就强调困难，消极抵抗。别人说：“只要把钢琴弹好就行。”他说：“看你弹吧。”这一类干部，一般说思想转变较难。

    根据以上情况，我们在四区的村干部会议上，把省府这个方针积极进行教育，从各方面说明参加生产领导生产好处，并且介绍和表扬了参加生产领导生产比较好的干部。但是有些干部，特别是第三类干部还没解决问题，这是一个严重的思想斗争，需要一定的教育过程。我们虽然需要采取积极的态度，但是不能企图在一个会议上就解决问题。

    根据四区情况我提出以下几个具体意见。

    一、我们必须进行普遍的教育，讲清道理，使他们有思想准备。

    二、县区亲自动手，选择一个村，具体帮助，做出样子教育别人。

    三、在每一个工作会议上，不断总结这方面经验，介绍和表扬好的干部，扶植正气。

    四、加强支部领导，在党内不断的和脱离生产、脱离群众的倾向进行批评，也在群众中进行教育（要防止搬石头）。

    五、不使他们兼职太多，减少他们不必要的会议，帮助开好代表会，发挥起组织作用。县区同志到村去，要改变谁下去谁就召开会议的做法。

    六、县委开办短期训练班，在不妨碍当前中心工作下，把他们集中学习，进行改造。

    以上这问题，仅是我个人意见，希望共同研究。

（选自一九五〇年四月三日黑龙江日报）


卧龙村支部怎样领导生产？——王丰清

卧龙村支部怎样领导生产？

——王丰清

    谁都知道，村干部要想领导好生产，首先必须参加生产。安东县卧龙村支部也是先解决了这一个问题。在按地域业务分工后，为了照顾个别干部“才分工，摸不着头”的困难，还采用主要干部——支书、村长、公安委员负责，每人不但要领导好一个行政组；而且要领导好一个由三个或四个行政组合成的大组（全村一共十个行政组，大组在行政上不是一级）。支部在领导上，时时都抓住了“生产”。一般的工作，多是用很短的时间来完成。所以支部在领导生产方面的成绩，无论过去或现在，都相当的好。全村在去年秋收后，增加了一百多头牲口，今年春耕比去年多了五十多付犁杖；全村的地在立夏前五天种完，并且动员农民使用好多土办法，来保证完成增产任务。

    今年的备耕、春耕工作，支部都在事前作了讨论。支部书记首先向党员讲了上级根据农民的要求，提出每亩地要增产二十五斤粮食，为了完成这个任务，需要用各种各样的办法。然后让大家讨论如何增产？如何组织互助组？各个党员都把自己知道的和从老农那里听来的增产办法、组织互助组的办法、农民对组织互助组的顾虑等问题，你一言我一语的讲出来。民政委员和刘立英同志把从外村学来的东西也讲了；把山南海北各种经验都集中到支部的决议里。在增产方法上，他们抓住了本村特点——四千六百亩地中，有三千三百亩甸地，决定动员群众把稗地改成粳地，要求三分之二的地种粳子，比去年增加一倍。在支部大会上讨论好的工作，一方面提到人民代表大会上再讨论，推动行政力量去做；一方面各个党员都发挥自己的积极作用，来完成二十五斤粮食的增产任务。每个党员都带头参加了互助组，团结互助组中的群众，每个党员都团结三两个非党群众在自己周围，有事情就自己带头并帮助推动他们也做，所以支部的决议，很快就会在群众中体现。党员经常和老农闲谈，学习生产上的经验，然后再把这些经验大量的向农民宣传。因为这些办法是从群众中来的，也容易被群众接受。对农民马上不能接受的东西，除一般的宣传以外，党员都分头作试验——如血粉拌种、王铜消毒等。对于执行的情况，大家负责检查，发现了问题，立时向支部汇报，设法解决。如徐传家（非党员）互助组因为闹不团结，支部知道后，就派党员干部去帮助解决。第七组一个党员没有，工作常落后，在送粪时他们说：“早鸡叫、晚鸡叫，一块亮天！”支部马上派几个党员去帮助组长工作，动员农民早送粪。因此党的威信在群众中越发提高了。党员刘永石开始要参加互助组时，那组也不要，后来都争着要，因为党员在互助组里会给大家想道眼，能多打粮食。全村三百零八户，仅有十三户每参加互助组，其他户共组织了十五个长期组，六十多个短期的组（即插秧换工组）；其中有四十六个是两户或三户在一起的。

    支部当地是怎么领导的呢？主要有几个特点：（一）听上级的话，上级的通知、指示和上级会议的决议等，他们根据当地情况坚决的执行；（二）支部工作有计划，凡事都在事前讨论研究。领导生产能抓住生产季节，讨论时提出问题来研究；（三）支部领导作风民主。有了事情大家讨论，大家去作，充分发挥组织力量，相信“人多出韩信”这句老话；（四）在工作中肯向各方面学习。除了看书看报以外，还向当地老农学习各种农业生产知识，听取群众反映，帮助群众解决困难；（五）党内团结好。支部书记李振昌同志很谦虚，常常表扬工作积极的党员干部，党员干部也都团结在他的周围；他在一件事情做好了以后，总说：“这是大家的力量！”做坏了，就安慰同志们，检讨自己。村里在清明后开了一条大排水渠，区里估计得五天，在党员们带头下凉水的推动下，一天修完了。他表扬了这些党员，对思想落后的党员，耐心的进行教育。起初，王永祥、杨宝和不愿意参加生产，领导生产，还发牢骚：“咱干不了了！把名挖出来吧（指退党）！”经过说服后，都参加了互助组；（六）建立了经常的会议制度。他们规定每十天一次小组会，半月一次支委会，一月一次支部大会，所讨论的问题，都是生产问题。

    他们就是这样做好的工作。

（选自一九五〇年五月八日辽东大众）


从“三面受气”到“三面满意”——吴少琦

从“三面受气”到“三面满意”

——吴少琦

一

    新的景象出现在呼兰农村：白天，村政府里像深夜一样的寂静，一个文书在值日，如果找村长，他会告诉你：“下地了！”今年，呼兰全县村干部除去极少数病弱的全都参加了生产，带头做样子来领导生产。干部作风开始转变了！

    白奎区的望山村，去年春耕时，村干部半夜就起来敲锣叫喂马。三点多钟就挨家去喊叫套犁，一千三百多亩地种了二十五天；今年，到耕地的时候，村长、支书先带自己的互助小组下地，别人看见就都随着干，吕惠说“咱们一点工也不耽误再叫干部拉下就不像话了！”半个月的时间，就把地全都种完。

    长岭区的民主村，去年，干部天天找互助组长开会汇报生产，天刚亮就派出去儿童团到处“抓懒汉”，还成立个检查组满山抓人，但到“小满”地才种完，群众还一肚子气：“光叫干，你们怎么不干？”干部也憋屈，觉得这是“老公公带儿媳妇过河，受累不讨好！”今年，支书和村长都参加了互助组，地化到四寸深他们就先赶出耲耙种麦子带起了全村：四月十七日，支书李明福又开始耲高粱，有人说太早，种子“粉”了，他就从地里把已经发芽的高粱种扒出一些拿到生产委员会上给大伙看，第二天，就有五十多付耲壤耙跟着下地。四月二十七号，村长郜荣耲谷子时发觉土太松一踩挺深，和组员一研究：春风这么大，会把湿土抽干，就在生产委员会上提出动员妇女和半劳动力再踩一遍格子，结果全村的耲楂地大部分都踩过三次，避免了风干。到立夏，全村就已种完。去年整个春耕期间，郜荣只干了三天活，今年仅仅耽误三天工！

    去年，生产搞不好，自己不能干活，上级批评，群众不满，家里也不给好脸色看，村干部都说这是三面受气！今年，康金区百家村长邵金明说的好：“备耕搞好了，我们家也乐了，你们（指区干部）也不批评了，若这样，管保三头满意！”许堡村福利村长赵云福，去年因为不能参加生产，他爹几次推他出户，今年却说：“大伙都拥护他，我还能不乐吗？”民主村毕长和的娘也说：“早这样，那能不愿意他当干部！”群众也说：今年这地种的挺得劲，你们不乱催了。村人民代表们也说：“今年这么可真好！去年一天一汇报，这表真代不起！”——这一转变已收得初步效果。

二

    村干部参加生产，只是转变作风的一个内容，另外还须从上到下解决许多有关问题，才能很好的贯彻转变。三个月来，呼兰县、区、村在贯彻这个转变当中，所解决的问题，归纳起来有这样几点：

    一个是使村上主要干部摆脱琐碎的事务，好能集中精力领导生产。过去，村长、支书往往整天被一些鸡毛蒜皮的事情缠住，无论大家斗殴、猪拱菜园子、狗扒倒酱缸的小事都亲自费很长时间去管，甚至有的就认为村长（如黄冈村长黄玉）的主要工作是这些，慢慢成为习惯之后，明明应该是调解委员、民政委员管的事，老百姓也去找村长找支书、村长、支书也不好意思叫再去找别的委员，认为“分工还得合作，不能单打一，得处处带头”（民主村支书李明福），有时已经下地干活又被找回来给“解决事儿”！这次各村都是提出主要干部“闲事少管”，政府委员按分工负责，鸡毛蒜皮的事尽量在小组里解决，解决不了的再在晚上找应管的委员去办，实在解决不了了再去找村长。

    一个是减少各种不必要的会议。李明福说：“去年是除了开会没有别的招，有一天找组长开一个会，叫汇报，整不起来了就开个大会！区干部下乡也先找我们开会，完了再开群众大会！”干部和群众，在不必要的会议上浪费了不少时间，同时也使干部认为只有开会才是领导生产的办法。转变以后，有的村干部是每天干完活晚上到政府碰碰头，有的是隔三天或七天碰一次面，主要传播各个互助小组的经验，解决生产里的问题，不是光扣数目字。必要的大会，都利用下雨天。区除非必要时不召集村干部开会，有事都通过分散在各村的区干部来传达（如白奎区）。县委在四月份召开的区书、区长联席会上保证：农忙时不开区干部会议，必要时选适当地点找附近地区干部做小型座谈，时间不超过一天。总的来看，区村的会议比去年减少了三分之二，白奎区今年春耕期间只开一回村干部会，去年则开过十四、五次，长岭区民主村从正月到现在只开一回群众大会，老徐头说：“今年会少力量大！”康金区委书记说：“去年开村干部会没有一次到齐的，今年开的几次会都到齐了，还不发牢骚！”

    再一个就是停止滥发表格。去年，表格之多人人头疼，县上发、区上发、基点村有时也要一份，工作队员下村以后也画几张“调查表”叫村干部给填。有些表又要“马上报到”，铲地的时候一天要报上一张。白奎区的财粮、民政、教育等助理过去总也下不去，光忙着填表，区上两个通讯员专管往县送表，有时这个还没回来那个就去了。为此，县里曾订出统一表格的制度，东北人民政府发出通令以后，就按通令执行。

    转变作风，不能光要求村干部，不能认为只是村干部的事：必须从县到区到村，自上而下的来贯彻这个转变，因此，县、区转变领导方法，则是更重要的一环。呼兰县委曾检讨过：“过去没能及时深入检查发现问题并具体帮助下边解决”，区干部也有的只是偏重于“督促检查”或是死守一处不出来（例如备耕期中大用区的两个区长一个起码一天跑了五个村，一个钻进一个重点村不动了）。备耕开始后县委着重对区做具体帮助，组织了三个组掌握三个重点村，通过解决典型组的问题把经验及时传播出去——印小册子、发通报，使区干部对县的领导感觉满意。区干部则都培养一个典型小组，让村干部学习怎样搞典型又结合全面，因而村干部对区的领导也满意，李明福说：“今年区干部下来就到互助小组……村干部正干活就到地里去找，比去年好多了！”

三

    呼兰在贯彻这一转变当中曾进行了较长期的思想教育，去年冬季县人民代表会上就提出来“怎样做到三头满意”，今年一月又提出“怎样钻进点去还得钻出来！”并且印过很多小册子（如王教平的材料）发下去，各村都学习、讨论过多次，县的几次干部训练班上也都讲过这个问题，由于思想准备比较充分，因而春耕开始后，在贯彻这一问题时，碰到的思想抵抗就比较少，目前主要问题是有些村干部参加了生产之后，在互助小组里只起了一个普通劳动力的作用，不知道怎样领导（康金、白奎等区都已发现这情况，区干部计划对这种干部做具体帮助），因此，要求县级领导上正视这种情况，帮助下边及时纠正。

（选自一九五〇年五月十四日松江日报）


岭下村村干部怎样参加生产领导生产

岭下村村干部怎样参加生产领导生产

    姚安十区岭下村干部，参加生产领导生产有成绩，姚安县人民政府在四月三十号，发出通令表扬，号召全县村干部向岭下村干部学习。他们的经验证明：只要依靠群众，在党和政府的方针政策领导下，相信群众的智慧，学会运用组织力量，采用群众路线的工作方式来进行工作，就会做出成绩。下面是岭下村干部参加生产领导生产的情况：

一、在王作舟影响下十三名干部全部参加生产

    岭下村十三名干部（包括正副支书、行政委员），他们的出身都是正经八本的庄稼人。如省一等模范干部王作舟，从二十岁就当大头的，最关心群众，啥事都依靠群众解决，劳而苦干，对领导生产也有经验，有办法。村长于成财，支书纪凤志、生产委员赵玉文等人，也都是又踏实、又能干活的人。除副支书孙宪清也是庄稼底，他父亲死后，落到一、两年，光复后依然参加生产，去年因病，家劳力多，又当了干部，就懒散了，今年经教育也参加了生产外，其余的干部全部都参加了生产。这些人虽然都当了好几年干部，但对自己的生产，始终也没有放松。如王作舟去年当村长，一年才耽误了十二个工。他们今年听上级号召：“村干部参加生产，领导生产”，每个人在思想上不但没有抵抗的，还都一致拥护。如文书石万福说：“咱们前年当干部的不是开会，就是满村子跑，家里人都不满意，去年叫王作舟影响的都参加了生产，不但自己生活好了，把群众的生产领导的也挺好，并没有少打粮。”行政委员李长江说：“人家主要干部都一样干，何况咱们呢！”王作舟同志不但用自己的实际行动影响大伙，也经常当村干部讲：“村里有啥大事做不过来？就看你们找不找空呗！”

二、集体领导分工负责，确立各种正常会议制度

    党政明确分工，集中领导，在支部村政府的核心领导下，具体分工，每个支委、行政委员住在那屯就领导那屯，都要参加小组，搞好小组，带头生产，做出样子，影响群众。行政委员按八个行政小组分工领导，正副村长利用刮风下雨、早晚两头、活计不压手时，抽空到各屯检查。支部会半月一次，行政委员定期的进行碰头（互相交流经验），半月一次行政委员会，一个月开一次代表会（总结上次工作，制定下期工作计划）。

三、党员干部带头，执行人民代表会决议

    这村的党员、干部，对村人民代表会的决议都带头执行。如代表会决议：全村备耕由正月初六开始，但群众都忙于秧歌、演剧、搞各种文娱活动，对备耕劲头不大，存在某些乐观情绪。在正月初六副村长何广田就首先带头套上自己小组的大车，到离本村二十多里的东大岗上搂柴火、拉堿土。省劳模赵玉文，头天下晚，也在小组里动员了一下，第二天小组里也套上两台大车跟去了，全村的党员干部也都起来响应，在党员干部的影响下，全村在第三天就全部行动起来了。

四、体会群众要求，帮助解决困难，
有良好的干群关系，树立了威信

    在备耕当中各个支委和行政委员，一方面带头生产，一方面就抽空深入群众发现问题，帮助解决。如在二月，由县来了一个荣军刘广臣，啥也没有，王作舟同志就亲身到合作社租来两条大牛。帮助他开荒；赵玉文也把自己的大牛租给移民，并由自己家里拿出一石苞米借给移民，帮助他们解决生产上的各种困难。在送粪当中，赵玉文发现该屯石万福和周洪阁两家没有粪，就亲自到大岗上羊场子帮助买来十三垧地的羊粪，七家子王云昌（民政委员），在碰头会上听到赵玉文给群众买粪的事，回到本屯就自动把几户粪少的找在一起，把两家子买粪的事介绍了一下，各户一听也同意买粪，计划出数目，当晚老王就跑到街里官大车店，批合同买了二十多垧地的粪。很多老乡反映说：“像咱们岭下村的干部真没比的，真能帮助老百姓解决困难！”

五、依靠人民代表会研究生产办法作出决议，积极贯彻

    根据全村情况：在年前二十八召开的全村人民代表会上，制订了全村备耕计划。积肥：土粪一百五十垧，黄粪二百八十垧，肥料六十垧（包括羊粪），计四百就是垧，占总耕地面积百分之八十。共需烧柴七千多帘子（二个月的），堿土七百多车（平均七百多间房子，每间房子一车）。计划自正月初六到清明，共四十五天干完。每十五天算为一段，主要是搂柴、拉堿土、送粪、抹房子、起园、修理农具，往地头送黄粪，选种试种等八项工作，按秩序结合进行，会后在正月初六副村长何广田、劳模赵玉文小组，首先带头搂柴、拉堿土，把群众备耕的劲头影响起来后，紧接着，支书纪凤志就带头送土粪。赵玉文小组把土粪送完后，在镇西街朝鲜人手中买来一台洋犁，在阴历二月十四号（清明前）带头下地开荒。群众一看赵玉文小组都开上荒了，先后行动起来，抓紧进行送粪。四个自然屯，屯和屯、组和组发动了竞赛，一百五十垧地土粪五天工夫就都送出去了。到了清明按期检查了工作，一切工作都按计划完成了任务，仅房子抹的不多（因天冷）。根据这种情况，又在代表会上提出了由清明到谷雨的半个月计划：前五天中心是突击抹房子，后十天是抓紧开荒，并准备好耲楂的一切用品（耲耙、种子），保证及时转入春耕。同时发动妇女挑选优良品种，小金黄大豆（这村是优良品种推广村，种子贷下来的晚），通过干部家庭妇女，妇女干部带头作出样子，影响群众，并在党员、学生的推动下，造就了选种运动。高粱、苞米、谷子百分之九十以上都做到发芽试验，大豆百分之七十以上都精选了二遍（纯度百分之八十五以上），百分之百选完第一遍，继续开选第二遍。开荒五十四垧。完成了这段计划以后，王作舟同志到各屯检查了解情况，发现群众对及时转入春耕劲头不大，就亲自到地里检查了一下土头，认为到了种耲楂的时候了，在三月初三就首先带头下地耲种子，接着赵玉文小组（使用播种机）也继续开犁了。在他们的影响下，全村在初五全部转入了春耕。在开犁以后，第四天头上，他看到一个劲的狂风，把土抽干，群众因风不大好下种，就有点往后“腾”的现象。为了纠正这种偏向，紧张的完成播种，他就先试验了一下用大犁豁谷子、踩一遍格子，然后用石磙子压一遍，又湿又抗旱的办法，然后召集了附近的李占元、赵玉满、赵玉堂介绍了这个办法，第二天他们也干起来了。三月初八晚，行政委员碰了头，进一步的研究了抗旱防风办法，如：一早一晚风小抓紧种，风大耲高粱，风小耲谷子，绑风帐子。为了防旱，提倡大豁沟种、踩底格子，多压一遍磙子等办法。初九晚上开了个代表会，又集中讨论了防风、抗旱的问题，决定动员起来，集中种地，种完继续抓紧开荒。为了超过开荒九十垧地的计划，又买洋犁四台。紧接拖荒打垄、破楂、下雨抓紧种扣楂。会后赵玉文等劳模、干部就实行了防风办法，使用新耲耙突击种地。旧历三月二十七已经耲完谷子，集中种高粱了。

（选自一九五〇年五月十九日黑龙江日报）


孟吉有是村干部的好样子——张琦、孙正才

孟吉有是村干部的好样子

——张琦、孙正才

    孟吉有（在辽东省第一届人民代表会上，被选为省一等模范干部），是六道江区横河村的村长，党内是支部副书记。

    他们村子的周围都是山，全村除了九百七十亩平地外，剩下的四千六百三十亩全是瘠薄的山地。但三年来，农民的生活水平已普遍的提高了，全村一百九十五户贫雇农，已有百分之九十上升到中农。今年农民的生产情绪，比往年更高。提起生活提高了，大家都说：“这是村长孟吉有领导的好。”

    孟吉有究竟是怎样领导的呢？

    孟吉有常说：“当干部的光会说不行，得干个样儿给群众看看。”在备耕的时候，农民都忙着打柴，他核计粪是有关增产的大事，等化了冻，粪多车少就送不及了。他便带头打柴捎带着送粪；早晨爬犁上山拉着粪，回来时拉着柴火。农民一看，老孟的道眼对，便跟着学了。今年春天，上级号召每亩地增产二十五斤粮时，他首先在支部会上、干部会上，组织大家研究讨论。弄通了党员和干部们的思想，并研究了增产的办法：多开荒多上粪，山地实行血粉拌种和抓把粪（细粪）。他自己首先用省奖励的开荒犁带头下地开荒，接着魏永林、宿广来（民政委员、党员）、李正义（党员、组长）、夏长春等，也带头干起来了。今年全村增加了三百六十多亩新荒，估计秋后能增产十二万八千斤粮食（每亩最少也能产四百斤），比去年增加一千多车粪，能增产三万斤粮（每车最少能增三十斤）；再加上顶地头伸地脑，捡荒格子，精耕细作，使用血粉、王铜、不但能作到全村增产十四万斤（五千六百亩地）粮食，而且还会超过。

    在推广血粉拌种时，农民不信的说：“净扯蛋！那会好使啦？”他便利用了六道江村陈义延用血粉拌种，多打了粮的样子向群众宣传，自己先买了七斤，后来群众才信了，全村使用了三百二十个干猪血（是全区最多的村子）。用王铜粉消毒种子时，群众不敢用，怕药坏了种子，也是他先带头做了样子，并和文书魏永林做了个消毒器，放在村上给大家用，并动手帮助大家消毒，才推广的。

    他除了自己善于做出样子，推动群众外，并且还善于发现群众中的样子，利用群众中的样子去教育群众。他说：“样子不一定都是干部的。群众中也有样子，用群众的样子去教育群众，作用更大，这是个好办法。”如今春节后第二天，殷正福修盘道，用爬犁往山地里送粪。老孟一看这是样子，首先就在干部扩大会上，叫大家看看这是不是样子，应不应当学，先弄通了党员、干部的思想，并号召党员、干部去学，自己也带头学，还用黑板报表扬了殷正福，号召农民也学，结果推动了全村。所以，今年山地也大部分送上了粪，实在送不上去的，也上了细粪。

    孟吉有善于组织干部的力量，依靠组织。他经常的教育干部说：“咱们的任务，就是领导生产，多打粮食，改善群众的生活；咱要想领导好生产，就得先把自己的生产搞好，空口说白话，老百姓不信服。”所以，全村三十一名干部（有二十三名党员），在他的具体帮助下，都参加了互助组。如苏永发过去不赞成互助组，说是“拉拔穷人的”，在他的帮助下，不但参加了互助组（六户），还被选为组长，干的很起劲，并且还入了党。因此，全村二十三个较好的互助组，每组都有干部和党员参加在里面，起着核心和领导作用。孟吉有不但自己参加了互助组，还领导了其他互助组。如李正义（党员）组，全组十三户十八个半劳动力，种完地时，李正义套上车给合作社拉脚，没套组员王德山的牲口，王背后反映：“挣钱了，就不要我们啦，青鼻涕甩啦。”孟知道了以后，就帮助开了个会，让他们交换了意见：因为王德山的牲口瘸，李正义怕给累坏了，所以未套，这样互相一解释，都没有意见了。他还能经常的宣传时述孝和李正义组的样子。

    今春省里奖给他的开荒犁，拿回村子后，群众都说：“不能好使！光好看，“白扯”。”他就在三月二十七号那天，和李景义到东河岸的荒甸子上试验，当天，就有三十多人跟着去看，试验的结果，一天开四亩多荒，扣的还严实（草都被压在底下不露头），群众才信了，都想借着用。开犁时，孟吉有便抓紧时间，把自己的开完了，就借给劳动力软弱的李正杨、金纪豪等，开了六十三亩多荒。

    去年没割地以前，他一核计，全村只有二十四辆大车，三挂地车子，拉场都是个困难事（过去不打暖场，待冬天用爬犁拉场，去年是打暖场）。他便号召扣新车，修理车，但是群众因为前年乱使车，坏了没人管，车主吃亏，所以谁都不愿修理，他又提出：“谁的车归谁修理”、“谁使谁花钱”，自己又到红土崖去扣了一挂新车拉回来，接着群众连修理带扣新的，全村增加了八辆车，解决了拉场和送公粮的困难。今年送粪时，车还是不够用（化道以后），他又提出：“闲人闲马不闲车”的口号，白天晚上突击送上了粪。横道河子村的群众，一提起孟吉有来，没有不拥护的，都翘大拇指头说：“俺村有个好村长！”

（选自一九五〇年六月五日辽东大众）


村干部王教平勤劳示范带头生产

村干部王教平勤劳示范带头生产

    安东县的党训班里，讨论了“村干部能不能生产？”大家发言很热烈。有的人说：“当村干部受三面的夹板罪——群众埋怨；老婆唧唧；上级批评。若是生产就妨碍了工作，若是工作就妨碍了生产。”教员把“韩恩是怎样领导生产的？”向大家讲了讲，有的人听了在考虑。有的人说：“谁见来？还不是报上吹牛！”又找本县新沟村的支部书记滕玉琢同志，讲了讲他怎样领导生产，大家听过之后，觉得“说得对”；但又觉得他镶着金牙，不像庄稼人，半信半疑。又找北井区双山东村的支书王教平来讲讲他的经验，他说：“说是当村干部不耽误工夫，那是假的，可是我不用代耕，我的地交给人家去种，我不放心，自己侍弄着，心里踏实。”他的话句句实在，大家静静的听着。他讲完了，大家很佩服，提出了“向王教平学习！”

    王教平家里九口人，一个六十九岁的老爹，他老婆拉着一群孩子，十五岁的姑娘和十三岁的儿子都上学。土地改革时他分得十七亩八分地。两家分了一个半老牛。他在土改时当农会会长，以后当村长。一九四八年八月里，村里建立了共产党支部，他兼着党支部书记。一九四九年冬季出席了区党代表大会，被选为区委委员。出席县人民代表会，被奖为模范干部，被选为县人民政府委员，省人民代表。

    他整天不顾疲劳的干着，去年他为公事占用了一百二十多天（这点已引起县、区的注意），但他只用老百姓帮助八个工，那是在薅头遍粳子的时候，必须他去整理合作社，因此大家帮他薅了头遍粳子。但他侍弄的庄稼一般在中等以上。去年打了十九石粮，卖了半个牛，买了一个骡子。春天缺雨，旱粳子难种，很多人在靠天等雨，他劝人不要靠，他多费了些力气，把四亩六分旱粳子抢种上了，不少人也跟着种上了，旱种的都收了。有几户固执等雨的人，把地撩了。秋收后，范成云对他说：“幸亏你，我捡了两石多！”秋后夜长，他领导大孩子们鸡叫就起来薅粳子了，他说：“连起三早顶一个工。”他认为村干部参加劳动生产，不但不会妨碍工作，反而能使工作好做了。他说“咱们领头干，干出各样子，咱说话，说一句，当十句；咱自己不干，光说人家，说十句，不当一句。”

    他参加互助组，领导互助组有办法。王教平的互助组，春天是三户，在挂锄的时候，发展成了八户，冬天还在一块搞副业——开粉坊，已挣下了全套铺垫、两个驴，攒下了三十多套车粪。这村里“南头有个田其维，北头有个王明坤。”王明坤烟卷糖球不断嘴，欠下了四百多万元的债。王教平在村里给他公布了，王明坤赊欠不出来了，没有办法了，王教平经过全组的同意，把王明坤收入了互助组，帮他安排了债务，现在王明坤已经成了粉坊里漏粉的粉匠了，并且成了村里一个能起早的人了。老百姓说：“什么人也能被村长领导好了！”

    不光参加劳动，领导生产；他对村里其他公众事情，也非常积极。去年种地以前，他领导着修学校；种完了地，他又领着修桥；秋收以后，他又领导着修盖合作社。去年谷雨——正要开犁种地的时候，县里来了命令修公路，这是他最难办的事情了。不能耽误老百姓种地，也不能违抗政府的命令，唯一的办法是别拖拉，就动员“全村的人车，一齐出动，两天修完，好插犁。”结果突击了一天完成了。完成了任务，并且向县里提出了意见。有些村却完全相反——村干部领着群众发怨言，“磨洋工”，工费的多，路还没修好。

    王教平同志很注意领导建党工作，结合着各种工作，经常不断的吸收新党员。现在全村已有三十四名党员，占全村（二千四百）人口的百分之一点四。近来更注意吸收好互助组的骨干份子入党，如模范互助组的车文富、杨学义，都被吸收入了党。支部里经常运用互相批评来教育党员。宣传委员秦长青说：“我们觉得党员和党员有一种说不出的滋味——比亲兄弟还近了一层，亲兄弟也不肯当面说短处，党员对党员不管见到什么，听到什么就互相告诉指出来，不但不记恨，反而更近了一层。”该村绝大多数党员，在支部的领导下，是参加劳动，领导生产，积极工作的。去年有十个党员，领导了六个互助组，都是比较好的。担任村干部的党员，也都是带头生产，积极工作的。如秦长青被选担当财粮，他只念二年书，还放下了二十多年，都忘了，他为了做好他的工作，他每天晚上学算盘，半个月的工夫，把加减乘除都学会了，征公粮的时候，他能写能算，别人很惊奇。他愉快地说：“这是点二斤火油熬夜学的！”支部的经验是：“老百姓信仰我们，我们信仰上级，工作就好做了，就做好了。”每逢上级表扬王教平的时候，王教平心里是不安的，他说：“这不是我个人的本事，是大家的力量。”

    王教平同志很注意运用民主。自从一九四九年二月建立了村人民代表会，他按期的每月开一次会，来讨论决定一些重要的事情，使工作进行得很顺利。比如义仓积谷是自愿缴纳，他经过村人民代表会的动员讨论，老百姓说：“这是好事，希望早拿，不希望早吃。”别村还没有布置下去，该村五天的工夫完成了。他很自然地团结着党的非党的干部。干部把一件事情办错了，他从来不埋怨，把责任揽过来，帮助解决。所以每个干部不是互相推诿，而是团结在他的周围，大胆的负责任，主动的做工作，并且也像他一样的勤劳生产。

（选自一九五〇年二月一日辽东大众）