加强劳动纪律学习材料（1953年8月）

☆　中国革命和建设系列文献　☆

加强劳动纪律学习材料

作者、出版社：辽西省工会联合会编
出版日期：1953年8月　页数：28

一、中华全国总工会关于巩固劳动纪律的决定
    （一九五三年七月十日中华全国总工会第七届执委会）
二、加强劳动纪律是迫切的任务——人民日报社论
三、必须坚决和各种破坏劳动纪律的现象进行斗争 ——工人日报社论
四、执行劳动纪律的模范——刘占亮
五、全东北第一名郝建秀工作者——孙淑芝
六、遵守劳动纪律的铁路老工人——王英显（胜宏）
七、潘文清认真遵守操作规程三年多没出事故（史怀恩）

中华全国总工会关于巩固劳动纪律的决议

（一九五三年七月十日中华全国总工会第七届执行委员会主席团第二次会议全体通过）

    我国已经进入了有计划的经济建设时期。实现国家工业化和逐步过渡到社会主义的任务，已经摆在全国人民的面前。正如刘少奇同志所指示的：要胜利地完成这个历史任务，“是特别有赖于中国工人阶级作更有组织和更高觉悟的斗争的”。因此就必须“反对破坏劳动纪律的各种现象，大大地巩固劳动纪律”。如果没有巩固的劳动纪律，我们就不可能胜利地完成这一伟大而艰巨的任务。因为劳动纪律是组织社会劳动和提高劳动生产率的必要条件。封建社会与资本主义社会也有它的劳动纪律，但是那种所谓劳动纪律是依靠棍棒、皮鞭、饥饿、失业等手段来强迫劳动者遵守的，是对劳动者的凌辱与摧残。在社会主义社会和工人阶级领导的人民民主国家中，劳动纪律则是依靠广大职工群众的自觉精神来维持的。这种自觉的劳动纪律的基础就是国家利益与职工个人利益的一致性。
    中国工人阶级在共产党的领导下取得革命胜利并成为执政的阶级之后，就开始以自觉的劳动建立了新的生产秩序。广大职工的劳动热情日益高涨，劳动竞赛蓬勃发展，劳动生产率不断提高。这就是说，我国绝大多数职工群众都在忠诚地劳动着，勤劳而勇敢地建设着我们伟大的祖国。这是必须首先肯定的事实。
    但是，不能不指出：在一小部分职工中，仍然存在着旷工、借故请假、逃避劳动、消极怠工、不服从指挥调度、不遵守操作规程和保安规程等违反和破坏劳动纪律的现象。这种现象虽然是少数人的，但性质是严重的，而且是为绝大多数职工群众所反对的。这种劳动纪律松弛现象的存在是造成生产计划完不成、产品质量低、废品多、事故频繁的重要原因之一。如果任其自流，势必涣散工人阶级的组织性和纪律性，从而使工人阶级的伟大事业受到严重的危害，同时，也必然使工会工作脱离群众。
    产生上述破坏劳动纪律现象的原因：
    首先，是由于旧社会遗留的恶劣习气的影响，使一小部分职工的觉悟还不够高，他们还没有真正认识到国家利益与个人利益的一致性，仍然以旧的劳动态度来对待新社会的建设事业。同时，随着国家工业的发展，来自农民、城市贫民、小手工业者和其他阶层的新职工大量增加，这些新职工都或多或少地带来了小生产者的自由散漫、狭隘自私的不良习惯。由于工人阶级本身目前还存在着这些弱点，就更容易受到资产阶级怠堕腐化思想的侵蚀。这就是产生目前劳动纪律松弛现象的社会的历史的根源。
    第二，在某些厂矿企业中，过去的一套剥削压迫工人的腐败的管理制度，在民主改革阶段已经废除，但是在废除旧制度之后，还没有及时地建立与健全新的管理制度。绝大多数工厂还没有适当的工厂内部规则，还缺乏合理的奖励制度，工资制度还相当混乱，对破坏劳动纪律的分子还没有一定的处理办法。
    第三，计划管理不适，生产失去均衡，突发现象大量存在，安全卫生条件不好，从而影响了劳动纪律的巩固。
    第四，在资本主义企业中某些不法资本家对职工采取了卑鄙的引诱手段，有意造成少数职工的放荡行为，腐蚀工人阶级，更助长了劳动纪律的松弛。
    目前劳动纪律松弛的现象，虽有上述种种原因，但必须指出：其所以未能防止和及时克服，则是由于厂矿企业中政治思想工作薄弱，存在着官僚主义作风；某些工会和行政干部对劳动纪律松弛的现象，还有迁就落后的尾巴主义倾向；某些工会干部还有所谓“具体立场”的错误思想残余，工会组织还没有把巩固劳动纪律作为自己在国营企业中保证完成国家计划、在私营企业中贯彻劳资两利的经常的重大责任；对职工特别是新职工，很少或没有进行过遵守劳动纪律的教育，没有建立起巩固劳动纪律的制度。工会还没有能够更好地发挥“共产主义学校”的作用。这就使非工人阶级的思想和破坏劳动纪律的现象，得以在工人阶级队伍中滋长起来。这些，主要地应由领导上来负责。
    北京、天津、武汉等地的经验表明，只要领导上予以注意，在职工群众中进行适当的教育，这种劳动纪律松弛的现象即可扭转。因此，工会各级组织必须把巩固劳动纪律作为自己经常的重大责任，根据厂矿的不同情况，进行具体的分析，找出劳动纪律松弛的根本原因，在一定期间结合当前的中心工作，集中地对职工群众进行一次劳动纪律的教育，是十分必要的。但是必须指出：建立自觉的劳动纪律是一个长期的经常的任务。同时也必须指出：巩固劳动纪律是工人阶级内部的问题，因而，深入地向职工群众进行政治思想教育特别是共产主义教育，便成为巩固劳动纪律的最根本的办法。在进行这种教育时，要表扬好的，批评坏的，使工人从具体事实与自己的切身经验中懂得国家利益和个人利益的一致性，懂得劳动纪律松弛对国家造成的损失，懂得只有搞好生产才能实现国家工业化，才能逐步过渡到社会主义社会，才有更美好的生活。要在群众中发扬“劳动光荣，逃避劳动可耻”的新的道德风气。工会应当把小组生活健全起来，展开批判与自我批评，使巩固劳动纪律成为群众的舆论，以提高工人阶级的组织性和纪律性。对于严重破坏劳动、屡教不改的分子，给予适当的处分，这也是完全必要的。但必须指出：处分个别分子的目的，是为了更有效地对于广大职工群众进行巩固劳动纪律的教育。因此，必须反对采取简单粗暴的方式，严格防止惩办主义的倾向。在私营企业中尤其必须反对和揭发任何不明大义的资方，假借巩固劳动纪律而无理压迫工人的不法行为。
    巩固劳动纪律的教育，主要应通过组织劳动竞赛来进行。斯大林同志教导我们：“运用劳动竞赛，有效地反对偷工减料、破坏劳动纪律的分子。”因为竞赛本身就体现着群众的批判和自我批评。工会在组织职工群众讨论国家生产计划、制定竞赛条件时，应当把遵守劳动纪律作为重要内容之一。在检查和总结劳动竞赛时，同样应当检查和总结遵守劳动纪律的情况。
    工会组织有责任协助行政和督促资方，改进生产管理，贯彻责任制，改进工资制度，建立合理的奖励制定，减少突击现象，加强操作规程和保安规程的教育。根据需要与可能的原则，有计划地、切实地改善劳动条件，改进安全卫生工作，贯彻安全生产方针，注意合理地支配职工业余时间，减少不必要的会议，正确地指导职工群众的社会生活，开展正当的文化娱乐活动，使他们能获得必要的休息，保证他们的身体健康，这对于巩固劳动纪律是有重大作用的。
    工会组织也有责任协助行政拟订工厂内部规则。这方面我们的经验还很不够，因此，中华全国总工会主席团责成各产业工会、大行政区、省、市工会组织，选择重点工厂进行试验，取得经验，以便推广。
    我们深信：巩固劳动纪律的措施，是为广大职工群众所拥护的；少数违反劳动纪律的职工，经过教育后，绝大部分是能够提高觉悟和自觉地遵守劳动纪律的。现在各地区许多厂矿企业正在进行巩固劳动纪律的教育，而且都获得了显著的成绩。工会各级组织都应在共产党的各级党委领导下，稳健地在广大职工群众中进行耐心的说服解释工作，只要我们这样做，目前部分职工劳动纪律松弛的现象是能够克服的。全国工人、工程技术人员、职员都应自觉地反对一切破坏劳动纪律、危害国家建设事业的不良现象，努力提高自己的组织性与纪律性，自觉地巩固劳动纪律，为不断地提高劳动生产率、提高产品质量、降低成本、进行安全生产、保证完成并力求超额完成国家建设计划的各项指标而奋斗。

加强劳动纪律是迫切的任务——人民日报社论

（1953年7月8日）

    劳动纪律是工人阶级自觉的纪律。它要求每一个职工忠实地、主动地保证完成自己的工作定额和争取超额完成工作定额，保证自己工作的质量，爱护企业的财产，遵守技术操作和安全卫生等规程，严格遵守工作时间，服从工作的分配和调动。遵守劳动纪律，努力提高劳动生产率，无疑地是我国工人阶级的光荣任务。
    过去三年来，我国工人阶级以忘我的劳动，展开劳动竞赛，战胜各种困难，恢复了工业生产。这种光辉的劳动业绩，无疑地是和广大工人群众自觉的劳动纪律分不开的。如果不看到这个事实或否认这个事实是不对的。但是，也必须承认，由于旧社会遗留的恶劣习气的影响，由于工人阶级队伍的迅速扩大而引起非工人阶级成分大量涌入工人阶级队伍中来，以及由于我们政治教育工作的薄弱，因而败坏劳动纪律的现象依然是存在的，甚至是严重的；而现在的问题是如何把劳动纪律普遍地加强和巩固起来。有的干部错误地认为强调了劳动纪律，就会引起工人群众的不满，甚至对于严重破坏生产的行为也不加干涉，放弃了对工人群众的劳动纪律教育。有的干部片面地认为劳动纪律松弛只是由于劳动条件不好，福利工作不好；他们看不到劳动条件和工人福利工作虽则还有缺点，但已有了很大改进的事实。有的干部没有了解，在各种非工人阶级的思想作风日益错综地侵袭着工人阶级群众的情况下，更加需要加强劳动纪律的教育。他们以为过去进行了不少政治教育，工人群众的觉悟程度都很高了，因而就放松了向工人群众不断地进行共产主义的教育，以致有许多工人群众对于国家利益和个人利益的一致性的认识还十分不够。
    在中国工会第七次全国代表大会上，刘少奇同志代表中国共产党中央所致的祝词中说：“我们必须对工人群众加强共产主义的教育，提高工人群众的觉悟程度，使他们认识到全体人民的利益、国家利益与个人利益的一致性，同时，必须采取批评与自我批评的方法去克服企业中的各种缺点和错误，反对官僚主义，反对破坏劳动纪律的各种现象，大大地巩固劳动纪律。”贯彻执行刘少奇同志的这个指示，必须成为我们党和工会的各级组织和干部的重大政治任务。认真执行这个任务一定会得到广大工人群众的支持和拥护。败坏劳动纪律的分子毕竟是极少数的，是危害工人阶级利益的。觉悟的工人群众对于自己队伍中的坏分子是不能容忍的。
    中共天津市委员会，发现了全市工业系统中普遍存在着劳动纪律松弛的现象，已严重地妨碍了工业生产的前进。他们调查了情况，进行了分析，找出了原因。他们批判了企业中党和工会的组织不敢正面向工人群众进行劳动纪律的教育，对于劳动纪律松弛的现象长期熟视无睹，以及采取放任、迁就和姑息的错误态度。他们指示全市企业中的党组织和工会，必须结合着中国工会第七次全国代表大会决议的传达，结合着当前加强计划管理、贯彻责任制和生产竞赛，在工人群众中广泛地进行劳动纪律的教育，发动工人群众开展批评和自我批评，反对败坏劳动纪律的现象。两个月以来，已有了许多经验和显著成绩。其他省市也有类似的经验。这些是值得大家重视和仿效的。
    天津的经验证明，只要领导上重视劳动纪律，积极采取措施去整顿劳动纪律，反对破坏劳动纪律的行为，表扬遵守劳动纪律的模范，依靠工人群众中的积极分子的努力，就会得到广大工人群众的热烈响应，使工厂面貌焕然一新。国营天津第一棉纺织厂，从一九五○年以来，出勤率逐月逐年下降，严重地影响了生产，虽然领导方面也曾想过许多办法，但是，一直没有转机。这次，经过劳动纪律的教育，四月份就停止了出勤率下降的趋势，五、六月份出勤率步步提高了，从而逐步恢复了生产的正常秩序，保证了生产计划的完成，提高了纱和布的质量。过去车间干部一到工场，首先忙于解决无人开车的问题，车间管理员经常因工人不够，放下了管理工作去开车，大家都苦恼万分。现在这些现象都逐一克服了。他们精神上感到了轻松愉快。在有觉悟的工人发动起来之后，工会小组就成为维护劳动纪律的有力支柱。工人们在小组会上认真地展开了批评和自我批评，使一贯旷工而照领工资的工人转变了，过去肆无忌惮耍流氓态度的人也敛迹了，不听调动的工人也懂得了那是违犯劳动纪律的严重行为。厂一级的干部，从群众行动中，更深地领会到市委所批判过的种种错误思想，进一步认识到经济主义、尾巴主义的危害性。他们认识到越是对劳动纪律放松不管，违反了工人阶级和国家的根本利益，就越会严重地脱离群众。
    天津的经验证明，在私营企业中，也要对职工进行巩固劳动纪律的教育。在一切有利于国计民生的私营企业中，一方面是资本家必须认真地经营管理，进行民主改革和生产改革；另一方面是工人群众要同样积极生产。私营企业中的工人，和国营企业中的工人一样，已经是国家的领导阶级。在私营企业中发展生产同样是符合于工人阶级最大利益的。因此，我们的党和工会组织同样要积极启发私营企业工人的自觉，加强劳动纪律；而对于劳动条件恶劣和缺乏必要的安全卫生设备，或劳动强度过高，影响到工人健康的私营企业，应经过劳资的协商，督促资方根据国家政策和法令，进行必要和可能的改善。
    天津的经验证明，要加强劳动纪律，就必须深入地向工人群众进行共产主义的教育。而进行共产主义教育的方法绝不应该是一般化的。它必须根据各厂的具体情况，揭发劳动纪律松弛的现象和它对生产的危害性；表扬一贯不旷工、服从调动、遵守操作规程的先进工人和小组的先进思想，批判败坏劳动纪律的坏思想，提高工人群众热爱劳动、热爱祖国的觉悟，提高他们对劳动纪律的认识，使他们真正认识到国家利益和个人利益的一致性，认清工人阶级的远大前途。经过反复的教育，在工人群众中开展了群众性的批评和自我批评，劳动纪律就会提高。对于屡教不改、严重破坏劳动纪律的分子，要给予适当处分。对于那些动不动就关车走了、谁劝阻他就耍流氓态度、破口骂人、动手打人的，工人群众早就不承认他是工人阶级的一分子，都要求给予制裁。这是完全正当的。领导上必须妥善地解决这些问题。这就是要把个别破坏劳动纪律的分子放到群众力量约束之下，正如斯大林同志所教导的，“领导是由说服群众的方法——党用以影响群众的基本方法——来保证的。可是，这并不绝对排斥，而是预定要采用强迫手段，如果这强迫手段是有工人阶级多数对于党的信任和拥护为其基础的，如果这强迫手段是在说服了多数以后来对少数采用的。”（“列宁主义问题”一九六页）
    当然，这并不是说，我们可以不去防止基层干部中的急躁情绪；相反的，我们还必须克服简单地以惩办办法来解决问题的粗暴做法。同时，在整顿劳动纪律的过程中，国营企业的领导者必须更多地关心工人生活，改善劳动条件，改进领导作风。我们决不能容许任何人把加强劳动纪律作为“官僚主义”的挡箭牌。在私营企业中，我们又必须教育资本家，使他们懂得，工人阶级为了发展生产，建设工业化的国家，正自觉地巩固劳动纪律，因此资本家也应该更好地积极经营生产，改善工厂劳动条件，以利于发展生产；要防止和反对任何不明大义的资方，假借加强劳动纪律，趁机对工人进行任何无理的压迫和进攻。
    显然的，加强劳动纪律是一个经常性的工作。而要加强劳动纪律，就要批判和克服反映到工人阶级队伍中来的资产阶级的怠惰、享乐、自私自利以及小资产阶级的个人主义、自由散漫习气等，使工人群众划清工人阶级和资产阶级以及小资产阶级的思想界限。我们不仅需要在目前抓紧进行一次比较广泛和全面的劳动纪律的教育，并迅速建立一套制度和规程，而且必须经常进行这些教育和巩固这些制度。可以肯定，只有经常地进行共产主义的思想教育，才能克服资产阶级和小资产阶级的思想，而不能靠一两次突击运动来解决问题。企业领导者，尤其是党的工作者，要正确认识到巩固劳动纪律和保证完成生产计划，提高产品质量，是密切相联系的。显而易见，如果出勤率天天下降，就一定无法加强计划管理，无法保证作业计划的执行，也无从开展劳动竞赛；如果不加强劳动纪律，所谓实行责任制和进行质量检查也都会成为空谈。因此，所有企业的领导者都必须把巩固劳动纪律当成一项经常的工作，当成保证全面地均衡地完成生产计划的重要方法，以求根本改善我们企业的状况。

必须坚决和各种破坏劳动纪律的现象进行斗争

——工人日报社论

    各级工会必须教育工人群众自觉地遵守国家法令和劳动纪律，并和各种违犯政府法令及破坏劳动纪律的现象进行坚决的斗争。
    因为劳动纪律是组织社会劳动的基础，是进行任何共同工作所必须的制度。在我们的国家里，劳动者自觉的纪律，是胜利完成国家建设任务的保证，也是劳动人民物质幸福和文化生活得以不断上升的保证。
    工会既然是“工人群众学习管理的学校，学习主持经济的学校，学习共产主义的学校。”（中华人民共和国工会章程）它就必然是培养新的劳动态度，培养高度的组织性和纪律性的学校。这就是说，培养和巩固职工群众自觉的劳动纪律，是人民民主专政下的工会的神圣职责。
    几年来，绝大多数职工，在党的教育下，认识了工人阶级今天所处的地位及其应负的责任，在不同程度上树立了新的劳动态度，自觉地遵守了劳动纪律，保证了生产的秩序。特别是日益高涨和日益发展的劳动竞赛，更集中表现了广大职工新的劳动态度和在劳动纪律方面的高度自觉精神。
    然而，部分职工由于政治觉悟不高，还没有领会自己的阶级义务，还不懂得严格遵守劳动纪律对完成国家建设计划的巨大意义，因而不断发生违犯劳动纪律的行为，妨碍了生产任务更好地完成，妨碍了企业劳动生产率的进一步提高。
    工人阶级中某些成员的这些弱点和缺点的存在，是有它深厚的社会基础的。因为现在（甚至到相当远的将来）资本主义和小生产者的自私自利的影响，还在工人中根深蒂固地隐藏着，各种错误倾向便由此产生。正如列宁所说：“工人与旧社会之间从来就没有隔开一道万里长城，工人身上还保存着很多资产阶级社会的传统的心理，工人建设新社会，并不是在他已经变成一个新人，干干净净地从旧世界的污泥中拔出来了之后，而还是双膝还深陷在污泥之中……”（在第二次全俄职工代表大会上的报告）。
    企业领导上的官僚主义：不关心群众生活和生计上的困难，没有主动解决一些既必需又可能解决的问题，也没有及时地清楚地给群众解释某些问题何以不能或不该解决；以及生产管理方面的某些混乱现象；也都是造成劳动纪律废弛的重要原因。
    但是，最重要的还是，企业中政治思想工作薄弱，缺乏系统、深刻的共产主义教育，尤其是缺乏应有的劳动纪律教育，使得无组织无纪律、自私自利、只愿享受不愿劳动的思想得以趁机活跃，四处传播。从本报所收集到的一些情况看来，许多企业单位，不只没有结合实际系统地进行过劳动纪律的教育，它们中间的某些管理干部和工会工作者，甚至错误地对破坏纪律的行为让步，完平放弃了应有的斗争。举例来说，京西房山煤矿那个强迫医生给开病假证明的工人，竟被工会组织拉来帮做广播工作；华北农业机械总厂，铸工刘立诚的不可容忍的破坏劳动纪律行为已经引起工人的公愤，而行政、工会竟长期地对此默不作声。这说明我们有些干部自己也还没有深刻领会劳动纪律对国家建设的重要意义，还不善于教育和引导职工群众来巩固我们的劳动纪律，以维持良好的生产秩序。
    据说，有些同志之所以采用姑息迁就的态度对待破坏劳动纪律的行为，是基于工会工作者的“群众观点”，是为了“保护工人阶级的利益”的。显然，世界上并没有这么一种奇怪的“工人阶级利益”。这不过是把迁就落后的尾巴主义思想和群众观点混为一谈罢了。旷工现象便企业丧失了上千论万的工作日，使生产受到损失，也使工人的收入受到影响。只要想一想这一切，那么，谁如果不想牺牲工人阶级整体的利益去为少数破坏纪律的分子服务，谁就不会这样提小问题。正好相反，为了维护工人阶级整体的利益，为了保护绝大多数职工的切身利益，恰恰就需要去和各种破坏劳动纪律的现众进行斗争。
    应当强调说明：劳动纪律问题既然本质上是一个思想觉悟的问题，劳动纪律松懈的根本原因既然是政治思想工作的薄弱，而当前劳动纪律的松懈，应当首先由领导上负责。那么，解决问题的基本办法，也就只能是加强共产主义的教育，积极提高群众的政治觉悟。而且一定是一个长期的工作。所以，巩固我们的劳动纪律，绝不能依靠自上而下的官僚主义方法与强迫命令，绝不能把向破坏劳动纪律的现象进行斗争，理解为一种一时的现象，理解为对工人的简单惩办。用简单、粗暴的惩办方法来解决劳动纪律问题，在过去是错误的，在今天也仍然是错误的。
    但同时必须说明的是：我们绝不应当因为这是一个长期工作，而忽视了结合每个具体问题的处理进行教育。更不能把说服教育和对于破坏劳动纪律的分子的处分完全对立起来。我们必须结合每个时期的具体情况，结合具体问题的处理，组织职工群众，和各种破坏劳动纪律的现象，进行坚决斗争。必须和说服教育的方法一起，采取一定的强制方法来巩固劳动纪律：在群众觉悟提高的基础上，通过大家充分的讨论，使劳动纪律变成一种带强制性的人人一定要遵守的规章、制度；而对于个别情节严重又屡教不改的分子，则必须给予纪律制裁。列宁也指出过，反对小资产阶级的无政府状态和自发势力，反对无组织性和无纪律性的斗争，“决不能只靠宣传和鼓动，只靠组织竞赛，只靠选拔组织者，——还必须用强迫手段来进行这个斗争。”（苏维埃政权的当前任务）
    可是我们常常听到一种说法：行政方面也许可以采用必要的强制手段，至于工会，那就是另一同事了。还是请这些同志听一听列宁的意见吧！列宁在《新经济政策下职工会的作用与任务》一文中说道：“一方面，职工会的主要行动方法是说服和教育；另一方面，它们既是国家政权的参加者，又不能拒绝参加实行强迫制。一方面，职工会的主要任务，是最直接、最亲切地捍卫劳动群众的利益；另一方面，它们既是国家政权的参加者与整个国民经济的建设人，又不能拒绝采用强制手段。……一方面，职工会应善于适应职工群众的生活习惯及其当时政治水准；另一方面，它们无论如何也不应当助长群众的成见与落后性，而应当“坚持不移地把群众日益提升到愈高的政治水准上去”。
    问题大概明白了吧！
    而且事实也已证明，和那些担心丧失“群众观点”的同志的想法相反，职工群众并不害怕这种“强制”，他们完全支持我们向无组织无纪律行为、向散漫怠惰现象进行斗争。因为他们懂得，在新民主主义制度下，特别是在社会主义性质的国营企业里，劳动纪律已不再是资本家强制工人和剥削工人的工具，而是保护工人阶级的利益的一种必要制度了。当我们大多数职工去强制个别分子遵守劳动纪律时，这种“强制”，已经完全不同于在资本主义制度下劳动纪律的那种强制了。
    因此，各级工会组织，尤其是基层组织，必须在党委领导下，不断提高职工群众的组织性和纪律性；必须协助行政方面制订劳动纪律和管理规章，并教育职工自觉地遵守。工会一定要让每个职工懂得，高度的组织性和纪律性，是工人阶级的本色，也是工人阶级进行斗争的力量的来源。无组织、无纪律行为，是和工人阶级的本质不相容的。破坏纪律的行为，是败坏工人阶级的名誉的。所以，每一个职工都应当为了卫护工人阶级的名誉而斗争。工会也要让每个职工懂得，近代化的企业，是大规模的机器生产，一个人的旷工，就可能影响全部的操作，一个人违犯操作规程或安全规程，就可能发生影响全部生产的恶果，使工作混乱、生产成绩下降，计划无法完成，使大多数人的辛苦化为乌有，甚至发生严重的不幸。所以，每个诚实的工作者，都要为了卫护我们的生产成绩，保护国家整体利益和每们人的切身利益而斗争。
    我们希望，全体职工同志，热烈响应刘少奇同志在中国工会第七次全国代表大会上的号召，在党的统一领导下，在工会的具体组织下，坚决“反对官僚主义，反对破坏劳动纪律的各种现象，大大地巩固劳动纪律。”首先以自己的遵守纪律的模范行动去影响别人；同时，以严肃的批评精神，去和各种破坏劳动纪律的现象作坚决斗争，以保证我们的生产秩序和完成国家交给我们的生产任务。

执行劳动纪律模范——刘占亮

六年来没缺过一次勤

    刘占亮是辽西陶瓷厂原料场的老工人，到厂将近六年从来没欠过一次勤，也没有迟到和早退过一次，无论是刮风下雨，他总是早来晚走，而且把厂房的门窗、机械等，每天都详细的检查，一直到整理好了之后，才开始工作或回家休息。他对工作上的每一分钟都很爱惜；甚至连自己结婚都不肯欠一次勤，有许多工友说：“刘师傅，好多年因为没钱娶不上媳妇，好容易找个老伴，还挑个礼拜天结婚！”老刘听到这些话却高兴地说：“我四十二岁还能结婚，这都是共产党的恩情，咱工人要不解放那有这样事情啊！结婚是个人的事用不着歇工，歇一天工就会影响小组任务完不成，国家受到损失，两方面都不合算。”
    有时他有些头痛脑热和不舒服的时候，他老伴就劝他休息，可是老刘对他老伴说：“我歇一天不要紧，工厂就少出原料，原料供不上，车间就要停工，不能休息。”还是照常去上班，坚持工作。
    刘占亮的工作是看管搅泥机；这个工作一时不加小心，或是不执行操作规就容易搅人和弄坏机器。可是老刘每天上班，都是先检查机械，挑出原料中的杂质，然后慢慢地开动机械，有时泥布坏了，他自己就拿着针一针一针把布缝好，不让它因为一点小毛病停工，影响生产。就这样，刘占亮在六年多的漫长的日子里，他准时上班，紧张的工作，而且没出过一次事故。

爱护国家财产

    刘占亮对国家财产也非常爱护，曾经有这样的事：有一次，他吃完午饭在回厂的道上，跟着一辆装着满满一车石原料的大车，往工厂走着。由于车装得过满，一边走一边往地下掉，老刘看着掉在他下的原料很心痛，便一边走一边检，跟着大车一直捡到工厂，一进工厂时有好几个工友嘲笑他说：“刘师傅，大的浪费有的是，这点小玩艺被你看见啦！”老刘看着这几个工友生气的说：“这都是人民钱买来的，都不拿它当回事，国家浪费就更大啦。”他对不爱护国家财产，欠勤、旷工的职工进行批评，像朱庆贵好旷工，三天两头就不来。他遇见朱庆贵就说：“你还是什么主人翁，这是给自个干活呢！像你那样干法，工厂非垮台不可，你对得起工厂吗？”像这样的事，在他的小组里的所有工人都有过。工人们都知道他的脾气，可是在他的模范行动的影响下也都愿意听他的话。

为什么他能这样作

    刘占亮在旧社会里吃过千辛万苦，受了多年的压迫。他从十五岁起就给地主抗活，起早贪黑，一年到头拼命的干也维持不了一家子的生活，后来他就离开了家跑到城里去卖苦工。曾经有过一个时期，在唐沟给日本鬼子当苦工，当时不但压了二十天的工钱，还要从少得可怜的四块钱的工资里，少给他两块钱。老刘感到生活没路，但不干又不行，想偷着跑，又跑不了，因为有好几道关口卡着。最后他假装脚痛歇工，歇了几天工，使工头没办法才让他离开工厂。他来到东北十几年的时间，仍然和原先一样，只能糊弄上自己生活。在国民党统治时期，因工厂住兵，自己失了业，物价上涨，一升高梁米五十万元，生活更加困难，只有上山捡柴火来维持自己的生活，有时就挨饿。解放以后工厂开了工，先给每个工人八十斤豆子，老刘生活得到了救济，并有了工作，和所有的老工人一样，受了半辈子苦的刘占亮变成了工厂的主人，生活一天比一天好了，四十二岁时又找个老伴。共产党给刘占亮带来了新的幸福生活。无论什么时候他一想起过去的痛苦，就更感到新社会的幸福，就更加强了自己的责任心和积极性。一九四九年老刘被选为锦州市劳动模范，这使他深深地感到工人阶级的光荣，感到工厂真像自己家一样的温暖。他对工厂所规定的一切制度，都像自己订的一样，认真的执行，去年十月刘占亮光荣的参加了中国共产党，担任原料场班长，他的班在他的领导下，都成为不欠勤、不迟到、不旷工、有组织、有纪律、积极工作的有觉悟的工人。
    老刘的事迹，说明了觉悟了的工人阶级，都具有组织最有纪律，积极的为国家建设，为人民的幸福，不断的辛勤的工作着，我们每个职工都应当学习刘占亮同志模范遵守劳动纪律和爱护国家财产的先进思想。

全东北第一名郝建秀工作者——孙淑芝

    锦州纺织厂细纱二班二组工友孙淑芝，是青年团员、在党的不断培养和教育下，已经成为一个有觉悟的工人，在生产中，一贯认真学习先进经验，钻研技术，克服生产中的许多困难，给国家创造了不少财富；自觉的遵守劳动纪律，三年多只搭过一回班。曾在东北局第二次先进经验大会上被评为全东北第一名郝建秀工作者。又在今年六月被辽西省团代会选为参加全国团代大会的代表。
    孙淑芝在订先进生产计划的时候遇到好些困难：如机器不好使，产量完不成，质量不好等，由于她的积极努力，专心学习，终于克服了困难。当时，她刚由二十三、二十四号机台被调到三十六、三十七号机台，因为机台没有检好，不好纺，纱的支数时常变动，每天总要停几回车。跳管、开大花，加上车间里的温湿度找不准，累的她满头大汗，但是产量总完不成。因为机器不好使，质量就不好，坏纱平均出二十个还多：弱捻、疙疸、羽毛纱和磨坏的纱穗很多，产量就达不到。她在每天下班回家时，一边走路一边暗自检查自己订的计划，达不到计划，心里非常着急，她想：“我在订计划时，说的那么好，保证这个又保证那个的，结果啥也不是，这不是自己打自己的嘴巴吗！我是个团员，若是实际行动没跟上去，就没法帮助别人，自己一个人计划完不成就会影响全小组、车间，厂的生产计划。我并没有很好完成工人阶级所负的任务，整个国家的经济建设计划从我这里出了漏洞，这可怎么办呢！”回到家里心里总放不下，吃饭的时候也核计着：“今天产量还差五两，还出了粗线是啥毛病呢？”完不成任务，心里像堵了一块病，非常难过，总想一下子扭转过来这种情形，但是一时没想出办法来。这样连续着一个多礼拜，当车间公布生产数字时，她都感到非常惭愧，连下班都不好意思和别人一块走。有一次听到布场工友讲：“细纱纺的太糟了，粗线多，总断头，我打了两个丙字布！”这句话给她的刺激非常大，她想：“个人计划完不成，还影响了布厂的产品质量，这样不好的布要给农民穿上，他们一定会说：‘咱们费好大劲种出来的好棉花，却叫工人织出这样糟的布……。”她想到这里，就面红耳赤起来，高度的主人翁责任感在督促她，她下定了决心，自己一定要完成任务。
    从此以后，她更加考虑解决的办法，从头摆出生产上的缺点，找出了原因，自己在刚学的时候没有真正彻底执行郝建秀工作法，常犯“四不做”的毛病，一开大花就忙不过来，不觉不由地仍然使起老一套的办法来，结果学也没学好，产量不能提高，质量低。她认识到：一个新的东西刚一学时，一定会有许多困难，若是遇困难就扔下，到什么时候也不可能把先进经验变成自己的东西。小先生也常说：“要是老一套的方法好，国家为什么还推广郝建秀的先进经验呢，要想学好先进经验，必得扔掉老一套才行。”她紧紧记住了这句话，又经常向小先生请教和虚心接受别人的意见，及时改正了缺点。尤其是到了瓦房店之后，她细心看别人的优点，来对照自己，回厂时，工作倒出工夫就跑到李华盛、刘忠喜的车头旁学啊人家的操作方法，并且和小先生订立了“包教包学”合同，自己下了决心，决不再犯“四不做”的毛病。现在她果然坚持下来了，先进的工作方法已经变成了自己所掌握的东西。
    在车间里，她学习郝建秀的先进经验是最好的一名，一九五二年在瓦房店举行的东北第三次先进经验检阅大会时荣获全东北第一名的优秀成绩。她的测定分数去年第一次是七十三分，到第二次就提高到八十一分半，在一九五三年二月份测定又提高到九十一分半，但是她不但不自满，反而更加努力钻研，并有信心地争取达到一百分。
    她决心把执行先进经验中的缺点消灭掉。线头、棒棉一定分清，不让它影响清花的质量：粗纱剩两三圈时不换了不走，消灭了光秆纱。巡回工作时照顾到前、后、左、右、减少不必要的动作，加速巡回时间，不使一秒钟浪费掉，发现跳动的锭子就及时检查毛病。落纱完了以后，眼盯着爱出毛病的滚筒，锭带有掉的赶紧找锭带工缝好，手上沾油时，一定赶快擦掉再去接头，勤给锭带轴上油。有时间她就不闲着，总找活干，把飞花都扒出来，宁肯她自己多些事，总不让布场增加断头出次布。她发挥了积极苦干的精神，终于在执行先进经验上又提高了一步，这次测定又提高了一分半，产品质量进一步提高，使油纱、毛头、毛脚、疙疸纱、羽毛纱、弱捻纱都绝了根，坏纱也显著的减少，消耗量比上级规定的指标还少百分之二十。
    在提高产量上，她注意到：掌握住皮带轮的转数，发挥机器应有效能，抓紧白班提高效率，弥补夜班的不足，坚持每天多纺二两线，一定把前两个星期所差的数补足。这样作，机台和温湿度都调整好了，终于把以前不足的补上了，还超过百分之三还多。
    她身体虽然不好，但是特别注意个人身体健康，按时睡眠、起床、饮食、休息，以前因为消化不良，中午不吃饭，午后饿的荒，影响过工作。现在她认识到：身体是革命的本钱，加强身体健康不仅是个人问题，也是对国家对革命工作负责的具体表现。
    在进行加强劳动纪律的宣传教育中，孙淑芝是我们全体职工学习的好榜样，大家应该学习她的刻苦钻研技术克服困难的精神，学习她的主人翁责任感和忘我的工作精神。

遵守纪律的铁路老工人——王英显

胜　宏

    做过四十多年铁路工作的老工人王英显，今年五十五岁，是锦州铁路修制厂的掌钳工。贫困的生活逼得他从十二岁就开始在丰台机务段铁工部学徒，经过十二年多的艰苦锻炼，从打锤到掌钳，现在他已经是一个熟练的技术工人了。在旧社会，他受尽了帝国主义和官僚资产阶级的剥削和压迫。有一次，因为他领导工友反抗工头对他们的剥削和压迫，被开除出厂。为了生活，他离开家乡来到东北，可是日本鬼子和国民党给他的痛苦并不比以前好受。王英显就生活在挨打、受骂、愁吃、愁穿的艰苦岁月里，直到锦州解放，才结束了他那三十多年的苦难生活。
    王英显从一九四八年到修制厂后就被派到葫芦岛机械厂工作，因为他是一个老工人，领导上常找他商量厂里的事，工会也非常关心他。当他想起过去的艰苦岁月，再看看今天的美好生活，就增加了力量，他觉得必须好好工作，才对得起共产党和毛主席。因此他在工作上是一贯努力的，五年多他没请过一次假，也没迟到早退过，每天他都是提前来上班，晚上别人都走了，他还细心的把炉火熄灭，各处细致的检查一遍，然后才锁门下班。在生产上也常常想办法改进，此如人力“剁”料又笨又重，一个人一天只能切三百根。王英显为了改进这个工作，终于研究出“吊锤切刀”，这样一天就能切五千七百多根，比原来提高了十九倍。一九五一年回到修制厂机械车间，专门供应车工改刀，他一边工作一边想：“这么多车工用的刀，都用成材钢料做，一年可要花多少钱啊！”于是他就到处找废钢水改刀。沾刀头用的药，一小盒就是二百八十多万元，他为了节省这笔开支，又研究出“紫铜钱”沾刀的办法，每一年给国家节省三千多万元。几年来，他总是按时供应车工用刀，帮助车工逐月的完成生产任务。此外王英显也很注意安全生产，他不但自己经常穿防护服，也常劝别人不要脱掉。他使用的手锤、“剁刀”等工具，不等有飞刺就修理，就这样五年多没损坏过一件工具，没发生任何事故。王英显老工友干起活来，一般小伙子也不如他，因为他非常注意锻炼和保养身体，他牢牢记住“身体就是革命的本钱”这句话，工会给他的保健鸡蛋，他总是按规定吃。每天六点钟以前他就赶到厂子作广播体操，虽然五十多岁了，但这些年来，从没有过大小病。
    王英显老工友不但积极劳动，遵守纪律，更一贯的响应上级号召，无论开会和学习，他总是带头参加，今春，上级动员参加抗美援朝，他首先报名，现在他已是一位光荣的抗美援朝预备队员，随时准备着祖国的召唤。

潘文清认真遵守操作规程三年多没出事故

史怀恩

    潘文清是四〇一厂第六车间的工人，这个车间的电气设备很复杂，每班只有一个人在这工作，负责电气设备保修的重大责任。潘文清是从一九五一年调到这个车间工作的，在三年多的时间里，一直是遵守操作规程，从未发生任何事故。在几次保安大检查后，他明确了不遵守操作规程和保安制度，就不能够保证生产任务的完成。因此，“生产必须安全，安全为了生产”这句话在他脑子里牢牢的记着，在工作上一点也不马虎。每当接班后，都是聚精会神的把全部设备进行细致的检查，越是没人去的地方，他就越注意勤检查。去年有一次，在不引人注意的暗处，发现粉碎机的高压钢头坏了，因为发现的早，修理的及时，避免了停车事故。他深深地体会到：要把工作做好，必须发挥大家的力量，所以他很注意和直接掌握机器操作的工人联系，和他们团结的很好，所以工人发现机器有点毛病就很快的来找他。今年有一次，正下着大雨，主变压器锈丝断了，排风机眼看就要停下，他听到报告，雨衣也没顾得穿就跑去了，很快的修理好了。有的工人对他说：“潘师傅真了不起，你这种忘我的工作精神，实在值得我们学习。”他笑着回答：“没什么，生产要紧，停车不但影响第四车间，对完成我们全部计划都有影响。”他虽然没有固定任务，但他很少离开工作岗位。活干完了，他就和工人在一起唠扯，很耐心的给工人讲电气常识，如电气设备正常怎样？异常怎样？哪些地方容易出事？就这样和工人的联系越来越密切，因此使工人都有了一般常识，能够看出机器是否发生了毛病，并加强了对机器的保养，延长了机器的寿命。
    沈文清对工作负责，三年多没出任何事故和他钻研技术、虚心学习是分不开的。他除了参加车间的技术学习班以外，还买了很多书在业余时间自修，很多工人争着和他订立学习合同，由于学习得好，很快的提高了技术，现在他已经是六级工人。他入厂三年多没欠过一次勤，每天上班他都是提前来，特别在夜班来的更早，有的工人问他：“为什么来这样早？”他同答说：“我心里想：我们的任务就是要保证各车间的正常生产，倘若迟到出了事，不知要给国家造成多大损失，所以到点不来就像心里有什么事似的。”
    潘文清虽然对工作很负责，但他从不骄傲，最近展开劳动纪律教育，他受到了表扬。潘文清所以能够模范的遵守劳动纪律，执行操作规程，正像他自己说的：“我是一个青年团员，自觉地遵守劳动纪律，执行操作规程，是完全应该的，这是青年团员的光荣义务。”

录入：栎社、镰锤星　　制作：新青年资料站