《工会住宅生活工作经验》（1954年12月）

工会住宅生活工作经验

中华全国总工会劳动保险部 辑
工人出版社，1954年12月
录入者：摩西

  • 前言
        （中华全国总工会劳动保险部）
  • 做好工会生活福利工作
        （在中华全国总工会召开的全国工会生活福利工作座谈会上的总结发言）
  • 鞍钢职工第六宿舍管理工作经验
        （鞍山市工会联合会生活部）
  • 国营天津第六棉纺织厂女工单身宿舍怎样做到了分班居住保证了工人休息
        （天津市工会联合会劳保部）
  • 长春房产建筑段第二分段与长春列车段工会家属委员会签订住宅保养合同试点工作介绍
        （中国铁路工会哈尔滨区委员会生活住宅部）
  • 青岛国棉六厂是怎样组织工人自建住宅的
        （中国纺织工会青岛国棉六厂工会委员会）

            •


前言

-> 《工会住宅生活工作经验》（1954年12月）

前言

中华全国总工会劳动保险部

    一九五四年六月间，中华全国总工会召开了全国工会生活福利工作座谈会，会上交流了工会生活福利工作中的经验。这些经验虽然不够十分成熟和系统，但在目前，各地工会组织都还缺乏这方面的工作经验，能把点滴经验集中起来加以传播推广，对提高生活福利工作是有帮助的。
    生活福利工作中的主要经验之一是住宅生活工作经验，经过我们研究，认为有必要将一些主要经验和我们的初步意见写在前面，以供大家学习这些经验时参考。
    第一、为了解决职工的居住问题，工会要主动地协助和督促企业行政完成工人住宅的修建计划，积极地参加房屋分配与调整的工作；对于宿舍距离工厂较远的，也应设法协助行政解决交通问题。
    第二、在条件具备的厂矿企业中，工会应组织工人帮助工人自建住宅。目前国家建设是有重点有计划地进行的，不可能一下子修建很多工人住宅，也不可能在一个早上全部解决很多工人的居住问题。而且几年来由于工资普遍提高，有部分工人在经济上比较富裕。这样，提倡工人自建住宅不仅是必需的，也是有条件的。自建住宅的办法多种多样，有“自建公助”、“互助建房”、“储蓄建房”、“贷款建房”等等，各地可根据具体情况，有计划地加以组织和领导。但在进行工作时，必须取得行政的支持，取得当地有关部门的协助与指导，才能顺利地解决地皮、贷款和建筑材料等问题。另外，为了早日完成修建计划，降低建筑成本，还可发动工人和家属利用假日和业余时间参加修建。
    建筑的房屋必须坚固适用，严防粗制滥造。有的地方盖四层简易大褛，竣工后就发现有倒塌的危险，也有的房子盖好后就漏雨，这都必须注意防止，但对于盲目追求“社会主义”标准的不切实际的做法，也应加以批判。
    新建的工人住宅，还必须注意水、电、卫生设备，以及交通、生活供应等条件，否则房屋建成，就不好解决了。
    第三、为了使工人下班后能够得到充分休息，业余时间能过好政治、文化生活，必须加强职工宿舍的管理工作，工会应协助行政管理人员发动住宿职工建立一定的组织机构和制度，巩固职工生活秩序，搞好环境卫生，给职工创造一个舒适的休息环境。
    第四、为了做好房屋维护工作，延长房屋寿命，工会应负责教育工人和家属爱护国家财产，注意房屋保养，并应协助公共房屋的管理部门合理地收取房租，做到以租养房，以减少国家维修房屋的开支。
    住宅生活问题是职工生活福利中的一项重要问题，工会各级组织必须重视这一工作，结合本地本厂矿企业的具体情况，适当地运用各地经验，把住宅生活工作提高一步。


做好工会生活福利工作

做好工会生活福利工作

在中华全国总工会召开的全国工会生活福利工作座谈会上的总结发言

中华全国总工会劳动保险部部长 希占元

一　关于工会生活福利工作的思想认识和当前的任务问题

    正确地认识和处理工人的生活福利工作，是工会工作中一个带根本性质的问题。工会组织的中心任务是搞好生产，同时又必须在发展生产的基础上逐步地改善工人群众的生活。不顾生产，片面地或过高地要求改善生活是错误的；不关心工人生活的疾苦，忽视当前应该解决而又可能解决的生活问题，也是同样错误的。工人阶级在共产党领导下进行革命斗争的目的，就是为了建成社会主义和共产主义社会，使人人都能过着幸福美好的生活。在人民民主专政的国家政权下，一切措施都与提高工人阶级及全体劳动人民的物质生活与文化生活有关。中国共产党、人民政府和毛主席都非常关怀工人阶级和劳动人民生活的改善。毛主席经常教导我们：要在增加生产的基础上逐步地改善工人群众的生活。在开展增产节约运动时，毛主席又指示说：“在实施增产节约的同时，必须注意职工的安全健康和必不可少的福利事业；如果只注意前一方面，忘记或稍加忽视后一方面，都是错误的。”解放以来，国家对于改善工人生话，采取了很多措施。因此，随着生产的恢复与发展，广大工人群众的物质与文化生活已有了显著的改善。目前，我国工人阶级和全国人民的中心任务是发展生产，首先是发展工业，特别是重工业，为逐步实现国家社会主义工业化和逐步过渡到社会主义社会而奋斗，这是工人阶级和全国人民的最高利益。工会组织必须尽最大的努力去充分发挥广大工人群众的积极性和创造性，来完成与超额完成国家计划。因为生活的改善，必须服从生产的发展，所以它的发展速度必须较低于生产发展的速度。我们应当学习苏联人民在为国家工业化而斗争的时期中艰苦奋斗、厉行节约以求积累工业化资金的精神，来克服一切困难，建设我国的工业。工会在组织工人群众发展生产的同时，必须经常地、密切地关心工人群众的生活状况，重视他们的合理要求，在增加生产的基础上，根据必要与可能，并依靠广大群众，来逐步地改善工人的物质与文化生活；同时要把生活福利工作与政治思想教育结合起来，否则，就必然会脱离群众。不把发展生产和改善工人生活适当联系起来、不把改善工人生活与提高工人阶级觉悟联系起来，就不能充分发挥广大工人群众的生产积极性和创造性。
    几年来，工会各级组织在改善工人的生活福利方面做了许多工作，通过这些工作，更加密切了工会与工人群众的联系，在一定程度上推动了劳动竞赛的发展，也取得了一些工作经验。但还有些工会组织未做好这项工作，部分工会干部仍存在着脱离生产、脱离政治单搞福利或不根据必要与可能的条件出发来解决生活福利问题的经济主义倾向；和不关心工人生活的疾苦忽视工人生活福利的官僚主义倾向。在批判了工会工作的经济主义倾向之后，不关心工人生活的现象比较普遍，有的干部甚至认为少办福利能少犯经济主义的错误，因而就不过问或很少过问工人的生活问题，这显然是不对的。违些错误倾向的存在，不利于发展生产，也影响了工人生活的改善，所以我们必须加以纠正。
    在工会的生活福利实际工作中，职责范围不清、工作秩序混乱的现象，十分严重。许多工会组织，不是主动地、有计划地、有系统地进行生活福利工作，而是被动地、忙乱地、纠缠于零零碎碎的日常事务；不注意结合生活福利问题的解决对工人进行教育，推动生产，不善于组织与依靠广大积极分子进行工作，而是少数专职干部终日忙碌。因而，影响了工会工作正常秩序的建立，也影响了工会对劳动竞赛的领导。目前工会的中心工作是开展技术革新运动把劳动竞赛向前推进一步和建立正常的工作秩序。所以，工会的生活福利工作，应该在现有的基础上提高一步，加强思想领导，逐步建立工作秩序，以达到进一步密切联系群众、提高群众觉悟程度，把劳动竞赛向前推进一步的目的。

二　怎样做好工会生活福利工作

    从这次会议来看，做好工会生活福利工作的经验，虽然还不够十分完整和成熟；但在办好工人食堂、住宅生活及互助救济等方面，都已或多或少地摸索到和积累了一些比较成熟的经验。把这些经验集中起来，认真推广，并在今后工作中继续提高，生活福利工作是能够大大地前进一步的。现将做好工会生活福利工作的几点基本经验分述如下：
    （一）必须明确生活福利工作的政策方针，加强工作中的思想领导；通过处理生活福利问题，提高工人的思想认识，充分发挥工人的生产积极性。工会干部必须克服经济主义和官僚主义的思想作风，加强工作中的政治思想领导，防止成为庸俗的事务主义者，反对生活福利工作中的恩赐观点和供给制思想。在各项工作中都必须贯彻和执行党和国家的政策。例如：工人食堂的工作人员必须贯彻粮食计划供应政策，提倡粗粮细做，使之既有营养、又好吃、又便宜。改进企业的福利设施，不能只靠国家投资或增加产品成本，而是要争取超额完成国家计划，用国家规定提出的企业奖励基金来解决。解决工人生活中的临时困难，不能只依靠向企业行政借钱，而是要采取发动与组织工人群众互助的办法来解决。在处理生活福利的实际工作中，应结合具体事实，加强对工人的共产主义教育，提高工人群众的认识，进一步发挥工人群众的生产积极性。
    （二）根据国家计划，从实际出发，有组织有计划地改善工人生活。工会组织应该协助企业行政根据国家计划，制订在发展生产的基础上改善工人生活的措施，合理地运用改善工人生活福利的资金。哈尔滨铁路管理局每年和工会签订的集体合同，不仅制订了如何完成国家生产任务的计划和措施，而且还具体制订了如何改善工人的供给和住宅生活各方面的计划和措施。行政、工会和全体职工即根据合同有组织有计划地进行生产和改善生活的工作。这种做法是很好的，厂矿企业应根据具体条件，逐步地学会这种做法。国家规定的改善工人生活福利的资金，工会必须根据工人群众的意见和具体情况，协助企业行政合理地使用，并协助企业行政办好企业里原有的各种有关工人生活福利的设施，如食堂、宿舍、托儿所、浴池等，加强这些事业里工作人员的教育，组织他们参加劳动竞赛，帮助他们总结和推广先进工作经验。工会应发动群众超额完成国家计划，争取能更多地利用企业奖励甚金，有计划地改善福利设施。工会应广泛地在工人群众中组织互助，依靠工人群众自己的力量解决各种可能解决的困难问题。应该逐步加强生活福利工作的计划性，克服忙乱现象。
    （三）依靠群众，争取群众的监督和协助，运用群众的力量，办好生活福利工作。要办好工人群众的生活福利工作，必须依靠工人群众的力量；只由少数干部包办，是办不好的。沈阳重型机器厂办好互助储金会的经验，主要是群众办、群众管、群众监督。京西城子煤矿和唐山华新纱厂的工人食堂所以能够办好，除领导重视，解决了一些干部和设备的问题外，一个很重要的原因就是炊事员和食堂工作人员发挥了高度的积极性和创造性，不断地改进烹调方法、副食品生产和经营管理制度，同时又及时采纳广大工人群众的意见，取得了工人群众的协助与支持。又如鞍山钢铁公司职工第六宿舍，由于组织和发挥了群众的力量，不仅使工人在业余时间能得到舒适愉快的休息，而且加强了团结，开展了各种文化娱乐活动。这次会议上介绍的各项比较成熟的经验中，依靠群众是其中一条很重要的经验。在各企业中改善工人生活福利资金有不同的来源，但无论是国家举办的、企业已有的、或靠搞好生产取得企业奖励基金来改善的福利设施，以及工人群众的互相帮助，都是要依靠工人群众的力量才能办好的。
    （四）根据工作发展的情况，应逐步建立各种切实可行的制度，并采取切实具体的方法进行工作。任何工作没有制度就要混乱；但制度一定要简便、清楚，使群众易于了解和接受；在实际工作中，还应总结经验，不断改进。这次会议上介绍的各种制度，都值得参考。另外，要做好生活福利工作，必须采取切实具体的工作方法，认真解决问题，反对官僚主义空喊口号，和一般化的工作方法。在进行工作当中，对工人群众必须耐心说服，反对命令主义；对企业行政必须采取协助的态度，克服埋怨情绪；要踏踏实实地、实事求是地根据必要与可能，逐步地改善和提高工人的生活福利。

三 工会生活福利工作的业务范围和组织机构

    “凡是和工人生活有关系的问题，工会都应该管，都应该做。”这种论调是不完全正确的。对于有关工人生活的各种问题，工会应该关心，并根据工作性质采取适当的态度或方法去处理，是应该的；但如果说这些工作，都要工会直接去管、直接动手去做，这就错误了。我们国家里的各种机构，无论是政治的、军事的、经济的或文化的，它们的工作都与提高和保护工人生活有关，但它们的职责范围和工作方法，是不能够因而混淆起来或相互包办代替。在改善工人生活福利的问题上，工会有自己的业务范围，是工会该做的事情，工会就应完全承担起来，并努力做好；不属于工会职责范围以内的事情，工会就不应该包揽其他部门的工作。有些工作，是其他机关或主管部门的工作，如推销货物，是商店或合作社的事情，工会可以对这些部门反映工人意见，协助这些部门向工人进行宣传，并给予他们工作上的便利，但不应该直接代他们去售货、收款。有些事情，是由企业行政管理的，工会也不应该去包办代替。如工人食堂，工会吸收群众意见，加强对食堂工作人员的思想教育，协助行政把食堂办好，这是完全必要的，但如工会直接去领导和管理食堂，却是不应该的。
    在工会内部各部门之间，工作范围也应有适当的划分。一般地讲，生活福利工作内容包括得很广，其中一些重要问题，如工资、劳动保护、劳动保险、宣传教育等等，工会都有专职部门负责管理。除此之外的有关工人物质生活的问题，就由工会生活福利部门负责管理，如关心工人生活疾苦、解决工人生活困难、有计划地改进福利设施与合理使用福利经费等等。工会生活福利部门的日常主要业务是进行下列三方面工作：
    （一）工人食堂和生活供应工作。协助企业行政办好工人食堂，是厂矿企业工会组织的一项重要工作。企业行政有生活供应部门的（如铁路），工会应监督和协助它把工作做好。工会应对当地商业机构和合作社提供意见，使他们做好工人生活用品的供应工作。
    （二）住宅生活工作。包括协助企业行政做好修建、分配和管理房屋的工作，组织工人群众住宅中的生活活动，根据必要和可能的条件协助工人自建住宅，协助行政办好澡塘、通勤车辆等福利设施。
    （三）办好会员互助储金会，合理地使用工会会员困难补助费和企业的救济费。工会管理工人生活福利工作的组织机构，应该适当加强；但必须精简灵活，因为做好工人生活福利工作，主要是依靠广大积极分子。工会基层组织建立管理工人生活福利工作的机构，应根据企业大小、职工人数、工作发展情况和干部的条件逐步建立。伙食委员会、住宅生活委员会、互助储金会都完全可以由兼职的积极分子来进行日常工作；但在工会基层组织里应有专职干部分工负责，有计划地进行研究、检査和领导。各产业工会及省、市工会组织，有条件的可设生活福利部，否则，在劳动保险部门内设生活福利科或专职干部管理生活福利工作。一般说，市工会联合会的生活福利部门应该比较健全。

四 怎样把工会生活福利工作提高一步

    经过这次生活福利工作座谈会，我们对于工会生活福利工作的认识比较明确了，各项工作也都有了一些比较好的经验，因此，工会的生活福利工作有条件提高一步。但是应该怎样着手呢？兹提出下面的意见和应该注意的问题：
    工会各级组织要根据生活福利工作座谈会的精神，检查一下自己的生活福利工作，看看存在哪些主要问题，分析哪些是工人的迫切要求，哪些是最影响生产的问题，参照座谈会上介绍的经验，研究解决和改进的办法，提交工会委员会讨论、通过后，认真地贯彻执行。要认真传达生活福利工作座谈会的内容，并且要结合具体情况，解决具体问题，但不必全部搬下去，召开大会传达。
    各地区、各产业在着手改进这项工作时，可以有不同的重点；不要求齐头并进，也不要求重点统一，而是要根据自己的情况分别轻重、缓急，逐步解决影响生产的、必要和可能解决的生活福利问题。
    改进生活福利工作，必须围绕把劳动竞赛向前推进一步这个中心任务，并应使之成为建立工会工作正常秩序的一个组成部分，不应孤立地进行；特别应该结合整顿提高劳动保险工作，进行改进生活福利的工作。
    茌工作中还必须防止急躁冒进和遇到困难就失去信心的现象。有人认为开过生活福利工作座谈会有了办法，各项工作就没有困难和曲折，能够迅速的焕然一新。这是不可能的。任何工作的进步，都需要不断地钻研努力，急躁冒进是不行的。我们既然认识工人的生活福利工作是对工人负责、对党和人民政府负责，为生产服务、为群众服务的一项不可缺少的工作，那末，我们就应该下决心把它做好，在发展生产的基础上，逐步地改善工人群众生活，密切联系群众，充分发挥工人的生产积极性，为完成和争取超额完成国家生产计划，逐步建成社会主义社会而奋斗。

一九五四年六月


鞍钢职工第六宿舍管理工作经验

鞍钢职工第六宿舍管理工作经验

鞍山市工会联合会生活部

一 宿舍的概况和存在的问题

    鞍山钢铁公司职工第六宿舍是四层“王”字形大楼。这座楼，除办公室及其他必要占用的房间外，共有二百四十六个住人房间，住的都是单身职工。宿舍里设有俱乐部、图书室、食堂、浴池、理发室、合作社、夜校等及其他设备。
    一九五二年十月以前，由于领导上对宿舍管理工作重视不够，宿舍管理得不好，职工意见纷纷，有的职工说：“有人住，没人管，六宿舍成了大猪圈。”
    当时，宿舍的混乱情况是比较严重的，主要存在下面几个问题：
    （一）宿舍的管理制度混乱。宿舍没有严格的入宿、退宿制度，住宿的人总查不清，宿舍变成了旅馆。如职工的亲戚朋友可以任意住宿；有的职工为怕下雨湿脚，虽然在厂子附近住也在这里占一个床位，因此，新入厂的职工，有的离家很远也住不进去。对于宿舍的设备，也没有建立制度加以妥善保管。食堂的碗筷，连打带藏，随添随丢；走廊和厕所的灯泡经常丢失；就是打水的壶，有时也会转眼就不见了。宿舍管理人员认为工作不好做，做不下去了。
    （二）住宿职工的生活没有秩序。宿舍里住着车、钳、锻、铆、焊等几种工人，班制都不一样，休息时间不同，下班回来，闹闹嚷嚷，弄得别的人经常休息不好。有的职工生活散漫，下班后不是逛街就是打“扑克”，甚至一直打到深夜，起初赌糖，赌花生，赌炒菜，最后就赌起钱来了。这样，不仅影响了职工的正常生活秩序，经常发生迟到和旷工的现象，而且部分职工还因赌输了，工资不够用，只好用衣物等来还账，宿舍里偷窃的事也时常发生了。如一九五二年五月到七月，即发生偷窃事件二十八起。
    （三）伙食工作和环境卫生搞得不好。食堂里饭做得不好，职工经常吃“夹生”饭，“串烟”饭，有时饭里还有沙子和鼠粪，而且职工买饭要站队，夜班工人经常吃凉饭。为吃饭，职工常和炊事员吵嘴打架，个别职工还用饭团打炊事员。饮食不好，当然影响职工的健康，影响工人的生产。据一九九五二年五月到七月的统计，职工患胃病的就有一百多人，因而职工对食堂工作极为不满，纷纷提出意见。而炊事员的工作情绪也不高，他们认为炊事工作没有出息，一做不好就要受职工的气，不如下现场当个普通工人还好些，对工作也是敷衍了事，因此伙食长期搞不好。
    在寝室里，个别工人衣被不洗，痰盂不倒，饭碗乱扔，宿舍的房间又大，走廊夹道弄得很脏，破鞋烂袜，到处都是。屋子里的空气特别不好，每天早晨，因屋子关了一夜，一进门就有一股臭味冲鼻子。有的工人甚至在寝室里大小便，从楼窗上倒脏水，因此弄得夏季蚊蝇成群，冬季室外脏水凉结一人多高。
    当时宿舍的管理干部对自已的工作重要性也认识不足，不但不努力把宿舍搞好，自已也不遵守宿舍秩序。例如工会派去的一个干部，领着一个大乐队，成天的吹吹打打，大家很有意见。管理干部在工人当中既没有威信，工人也就不服从他们的管理。很多工人对这种情况表示不满，有的说：“哎！混一天算一天，这个宿舍我算住够啦！”

二 宿舍的混乱情况是怎样扭转的

    职工对宿舍管理的意见很多，很快引起了领导上的注意。有一次，机械总厂的副厂长到六宿舍，准备召集工人谈谈宿舍问题，可是工人根本就不来，白跑了一趟。领导上一看，宿舍的秩序既然坏到这般地步，就不是开个会可以解决的。一九五二年七月，党委决心切实整顿宿舍工作。抽调了党、工会、青年团三个专职干部，调整了七十七个车间干部到六宿舍去住，动员厂内全体党群干部利用业余时间开展宿舍工作。在宿舍里，党、工会、青年团成立了工作委员会（后来改为宿舍生活委员会）。根据党委指示，在宿舍里成立了临时的党支部和团支部，组织了党、青年团、工会小组，并按楼段选出了工人代表。宿舍的工作干部，根据党委的要求作出了整顿宿舍的工作计划。
    首先工作干部在宿舍里召开了职工座谈会，进行了个别访问，广泛搜集了职工的意见，并加以总结归纳。接着党内团内作了检查，然后由机械总厂工会主席向全宿舍职工作了报告，把领导上应该解决而又可能解决的问题都作了答复。在会上，还检讨了过去对宿舍工作不重视的错误，批判了某些职工在宿舍里的某些不好的表现，号召职工要把宿舍当成自己的家来看待。
    听了报告以后，各个临时工会小组又举行了座谈会，大家互相提意见。这时，职工都有了认识，有的说：“伪满时代连这旁边都不许过（伪满时是日本职员的宿舍），现在工人翻身住了洋楼，也该有个住法才对。”就在群众自觉的基础上，初步整顿了宿舍的管理机构，并解决了职工迫切需要解决的几个问题。
    1．改善了伙食。首先对炊事员进行政治思想教育，使他们认识到自己的工作的光荣和重要，然后组织炊事员和住宿职工座谈，互相提出了要求和保证，检讨了各自的缺点。同时由炊事员和工人代表组成生活访问组，深入楼段各栋室征求职工对伙食的意见和要求，以便改善伙食；为照顾“病号”，又根据病人的要求来调剂伙食，炊事员还亲自送去问长问短。如工人马巨林因病卧床不起，炊事员便根据他的要求做了珍珠面送去，使他感动得流泪说：“这回我算不怕啦，宿舍就是我的家了。”病好了以后，他还到处讲：有了共产党什么也不怕了。因此炊事员与职工之间的关系渐渐地好转了。宿舍工作干部又帮助炊事员动员住宿职工送回大批过去未还的碗筷。这样，伙食改进了，饭里的沙子、鼠粪逐渐地减少，串烟、夹生饭也渐渐地消灭了，小菜由两样增加到十八样，夜班工人下班回来也有热呼呼的饭食吃了。因此工人满意地说：这回可真是福利食堂了。
    2．开展清洁卫生运动。因为当时住宿职工认为：“屋里不是我一个人，又没清扫工具，倒水也不方便，管他干啥！”存在着只管住不管清洁卫生的思想。我们批判了这种不正确的想法，同时解决了清扫用的工具，并在每个楼段设立了两个脏水桶，好让工人倒脏水。经过清扫，扫除了大批破鞋烂袜子。
    为了推动卫生工作的广泛开展，以老工人吴国桑代表的楼段十二个房间为典型，整顿的非常清洁美观。然后组织其他房间的职工参观。参观后，大家都很羡慕，纷纷动手整理自己的房间，换冼被子、衣服。就在这个基础上建立了每星期日大清扫一次的制度，各房间的职工都自动地订立了轮流值日制度；建立了卫生竞赛台，哪一个楼段胜了，走廊上就给摆上花盆，哪一个屋子胜了，屋里就给摆上鲜花；建立了按时检查、评分、表扬等制度。
    经过整顿，工人说：“这宿舍现在还像个样子，过去真是受罪。”
    3．增加必需的设备，改善往宿职工的生活。在搞好宿舍卫生后，发现自行车放在宿舍里影响清洁卫生，就在室外设立了可存放二百多辆自行车的停车场，并设专人看管。其次，有的职工喝不到开水，就焊一个大型烧水壶，保证职工白天黑夜都可以喝到开水。为了消灭虱子，便与卫生部门联系，添置灭虱器，消灭了虱子。当三四楼不暖和时，及时派出配管工和发动宿舍职工利用业余时间补修了暖气。
    4．建立了切实可行的制度。除了食堂里建立保证掏净米，冼净菜，筷子、碗和餐具要用开水定期消毒，以及清扫等等制度外，还建立了宿舍管理制度，如不许私自留宿客人，来客及时报告等。同时建立了宿舍的工作干部在夜里轮流值日的制度，扭转了过去的混乱现象。
    作了以上一系列的工作以后，基本改变了六宿舍过去的面貌，职工都感到领导上真是关心职工生活。就在这个基础上，宿舍里开展了政治时事宣传教育和文化技术学习。进一步保障了职工身体的健康和政治、文化、技术水平的提高。

三 在整顿、巩固的基础上，宿舍工作走向了经常化

    扭转六宿舍的混乱状况，分突击和经常工作两个阶段。以上是突击工作，在一九五二年底就顺利地结束了。从一九五三年起，工作就转入经常化了，除了把宿舍管理、伙食、卫生等三个方面已经得到的成绩巩固下来，还做了下面几个主要工作：

（一）进行政治和时事政策的教育，推动职工的文化学习

    为了提高职工的政治觉悟和文化水平，在宿舍里组织了定期的政治和时事政策讲座会，由群众自愿参加，党、行政、工会、青年团的负责人轮流讲授。讲授的内容都是真人真事，既能联系实际，又能结合中心工作。为了使职工爱听，还采取了讲“故事”的形式，如讲“牢门脱险记”、“热爱祖国”、“刘胡兰小传”等。讲完了，就组织讨论会，工人们就在房间里谈起来了。有时也结合厂内情况进行劳动纪律的教育。职工对这种讲座非常欢迎，都说：在厂里，听课又乏又饿，真是人在课堂心溜号；在宿舍吃罢饭，洗完澡，就毫无牵挂地安心听课了。通过这种教育，逐渐提高了工人的政治觉悟。
    宿舍里有四块大黑板报，一个小型广播站，还有图书室和幻灯，他们就利用这些工具进行宣传教育。如在中苏友好月举办图片展览；在普选中利用广播、黑板报进行宣传，并展览苏联普选照片等。此外还演出了评剧“大喜事”来宣传普选的重大意义。在普选中，调查人口时，有二十多个职工更改了过去谎报的年龄；审查选民资格时，有很多工人积极检举了不应有选举权的人。在增产节约宣传中，除动员职工在厂内搞好增产节约外，在宿舍里也开展节约水电的教育，如在黑板报上画了一幅漫画，叫做“灯泡说话”，只说了句：“同志，你睡了吗？请把我关上吧！”到晚上职工都按时熄了灯，点大灯泡的也自动换成小的了。
    黑板报和广播的内容还有时事新闻、歌曲和一般科学常识等，经常配合厂里的运动进行宣传。如厂里宣传推广王崇伦的先进经验，宿舍的广播站就广播“和时间赛跑”的快板；厂里谁有了创造发明，宿舍的黑板报也立即表扬。
    宿舍的稿件同样也在厂内发表和广播，有批评、表扬、建议，也有思想漫谈、时事漫画、模范人物事迹介绍。通过这种宣传，不仅推动了宿舍工作，而且推动了生产。
    随着职工的政治觉悟不断地提高，参加文化学习的人数也不断地增加，据统计，原来参加文化学习的，只占住宿职工百分之二十，现已提高到百分之七十以上。宿舍里的领导也很重视工人文化学习，除经常动员不愿参加学习的职工上学外，为了解决炊事员的学习问题，又专门为他们组织了扫盲文化班，教他们认字。而且根据职工的学习要求，又和新华书店与中国图书发行公司联系，在宿舍里设立图书发行站，由书店拨来工人喜欢看的通俗读物。发行站每天都挤满了人，据一九五三年八月统计已推销书籍六千余册。另外还成立了一个小型图书室，藏书四千余册，平均每天都有二三百人去阅读。
    图书室的图书管理员是职工家属，是经过动员志愿来做义务工作的。他们都很积极，并热爱这一工作，如家属刘秀文、蔡小英等在工作中都能任劳任怨，到时间就开馆。由于这样，职工反映说：宿舍真好，随时都可以借到自己所喜欢看的书。工会为了扩大阅读范围，提高职工的政治、文化、技术水平，鼓舞职工的生产热情，又组织了“图书旅行”“连环画下房号”，把连环画串成串、编成组（每组最多不超过二十册）送到房间里输流传阅，书后并附上意见簿和感想簿，职工阅读后有什么感想、意见和要求都可写上。有的职工在感想簿上写着：“咱家（指工会）对我们太关心了，把书送到床上，下班后一定要好好学习，再不瞎扯乱闹了。”也有的反映：这个办法真好，又及时又方便，看了后学习到好多东西，对我们的帮助可大啦。

（二）开展文娱体育活动

    宿舍工作的主要要求是使职工能够好好休息，消除一天的疲劳。这除了建立宿舍规则来保证工人休息好外，还需要有适当的文娱体育活动来调剂大家的生活。六宿舍离市区较远，工人要看戏、看电影都不容易。为了满足职工的要求，一九五三年八月开展了文娱体育活动，成立了业余剧团。剧团由工人、技术人员、职员与职工家属共五十余人组成，四个多月共演出十七场，约四十余个节目。演出的节目有快板、相声、合唱、歌剧及地方剧等，内容紧密地配合了当前生产任务和政治运动，因此很受群众欢迎。
    每星期六举办文娱晚会，有时跳舞，有时表演节目，这样就适常地调剂了职工的生活，避免了“周末工人没处去，只好逛大街”的现象。除了举办文娱晚会，在宿舍还开展了体育活动。先是建立体育小组，专门负责组织与动员职工参加体育活动，以青年职工为主，带动大家开展体育活动。运动的项目有篮球、排球、拔河、摔跤等，根据季节和休息时间，经常组织职工进行各种体育比赛。运动开展后，每天早晨做广播体操由三十多人增加到二百多人，有很多老年工人也参加作操了。大家对体育活动有了一定的认识，因此，从一九五二年冬季开始一直坚持到现在。这对减少职工生病率和保证职工完成生产任务都起了一定的作用。

（三）组织工人过好年节，关心工人疾病

    在六宿舍住的职工，都是父母妻子不在身旁的单身汉，宿舍就是他们的家，因此就必须使职工感到这个家庭的温暖。
    过去职工反映，逢年过节在宿舍里什么好的也吃不着。特别是青年工人，逢年过节就想家，所以组织职工过好年节是一项很重要的工作。为了扭转过去的情况，和炊事员商量保证职工过好春节，做了八大碗；工会又和家属委员会联系，动员临近家属帮助炊事员给职工包饺子吃。当做好饭菜炊事员往外端时，职工很感动，纷纷要给家属写慰问信，亲切地向炊事员让酒让菜，和炊事员握手；表示一定要用工作成绩来回答他们的关怀。工人反映：“在宿舍过年真热闹，比在家强多了。”原来想回家的也不张罗回去了，更保证了出勤率。
    单身工人最怕患病，对于患病职工更要留心照顾。如工人李香春患病，救急车来不及，宿舍的工会干部就一直把他背到医院去应急诊。曹忠英患急性胃肠炎，宿舍的干部经常去看他，还买了他喜欢吃的东西，亲自喂他。这些事实使职工感到在宿舍也和在家一样的温暖，都把宿舍当成自已的家。因患病而治好的同志常说：“党对我们的关心，宿舍的干部对我们的照顾，比家都强。”

（四）扩大合作社，成立家属洗缝小组

    过去合作社小，货色不全，工人买点东西要跑到宿舍门前小摊上去买，职工被私商拉拢赊购货物。据一九五三年五月统计，赊账就有一百多人，最多的赊到三十多万元。有的还了账，就没钱吃饭，有的没有钱还账，就拿衣服顶账。发现这种情况以后，为了满足住宿职工日常生活必需品的需要，就发动职工入股扩大合作社。经过广泛宣传动员，职工自愿入股的很多，这就扩大了合作社的资金，增加了货色，满足了职工的要求，基本上扭转了职工到私商那里去赊账，以致到月末无钱吃饭的现象。职工反映说：“合作社是自己的，用啥来啥，再不要跑到大街上去了，东西又比私商便宜多啦。”
    因为宿舍距离市内较远，职工洗衣服感到困难，即使在浆洗房洗，既不方便“又贵”，所以工会便和家属委员会联系，把生活较困难的职工家属组织起来，成立洗缝小组。洗衣价比私商的又便宜，有破的地方还给补上，取送衣服也很方便。因此工人的衣服被褥都经常洗得很干净，工人们说：“宿舍真成咱们家了，吃穿都方便。”
    很多工人给家属写感谢信，还有几名白铁工，主动去家属宿舍检修炉子烟筒。

（五）修花园，改造环境

    在搞好宿舍清洁卫生的基础上，又发动和组织了职工一齐动手，将四周的一片荒凉草地改造成为美丽的花园，又修了一个小型养鱼池，在花园里饲养家兔、松鼠、鸽子、金鱼等。参加修建花园的人很多，大家的劳动热情也很高，并且说：“宿舍就是咱们的家，干点活算啥！”点缀花园的花籽、动物、鱼类等绝大部分是职工自己拿来的，如工人何春生买了许多化学船及各种玻璃动物放在鱼池里和假山上，金凤洲星期天跑出十多里路捕了四十多条鱼放在鱼池里，花园弄得很像个样子。
    花园里当夏季鲜花盛开的时候，花香扑鼻。特别是早晨，工人起来散步，吸着新鲜的空气，都是很高兴的。在这里白天晚上（因职工是三班制）有二三百人参加各种不同的游戏和体育活动，如相声、克郞棋、举重、广播体操等等。由于宿舍初步搞好了环境卫生和职工生活福利工作，并且开展了各种有益的文娱体育活动，工人下班之后，有的上学，有的读书读报，有的开会，也有的参加各种文娱体育活动，在业余的时间，大家都有组织、有秩序地过着愉快的生活，因此基本上改变了过去部分工人下班后不是逛大街，就是睡闷觉，甚至聚赌、打架、吵闹等现象。

四 几点体会

    （一）领导重视。六宿舍的工作能够搞好是在市委的指示下，和厂党委书记的领导和支持下获得成功的。党时刻关怀着职工的政治、文化学习；关怀食堂伙食、宿舍绿化、夏季消毒以及过好年节和搞好文娱体育活动等工作。每逢年节，党、行政、工会、青年团的干部又到宿舍去慰问和开座谈会等，领导与职工之间的联系就更加密切了，因而大大鼓舞了职工的生产热情，在职工中树立了“宿舍就是家”的思想。
    （二）要发动职工自己动手办好自己的宿舍。宿舍中存在的问题除依靠领导上帮助解决外，更重要的是发动住宿职工共同管好宿舍。这样不仅会使职工关心集体生活，而且培养了他们的共产主义道德。如发动工人义务修花园，开展卫生竞赛运动等，都是发动职工在业余时间作的，这更说明了要依靠群众的力量才能管好宿舍。
    （三）宿舍的工作要为生产服务。搞好宿舍工作就是为了保证生产。六宿舍黑板报、广播站、文艺活动等，都把厂内的中心工作作为主要宣传内容，因此宿舍的工作和生产紧密地结合起来了。
    （四）要成立一定的组织机构。我们在最初进行宿舍工作的时候，组织了党、工会、青年团工作委员会。这个组织在当时对工作是起了一定作用的，但工作逐渐走入正轨以后即改变了这个组织形式，成立了宿舍生活委员会。宿舍生活委员会有厂内党委宣传部、工会、青年团和宿舍的党、工会、责年团的干部与舍长参加，并吸收厂外街委员会主任、家属委员会的同志以及住宿职工参加。委员会下分五个工作组，即政治时事宣传组，体育组，文化教育组，技术学习组，生活福利组。另外有一个业余剧团。这样组织的好处是：
    一、党能将宿舍的各种活动统一掌握起来；
    二、可吸收各方面的积极分子参加活动；
    三、能将国家对职工的要求在厂内和宿舍里及时地广泛地传播到职工中去，在职工中存在的问题也能及时地从各方面反映到厂内领导上来。

一九五四年七月十六日


国营天津第六棉纺织厂女工单身宿舍怎样做到了分班居住保证了工人休息

国营天津第六棉纺织厂女工单身宿舍
怎样做到了分班居住保证了工人休息

天津市工会联合会劳保部

一 过去宿舍的混乱情况和混乱的原因

    国营天津第六棉纺织厂女工单身宿舍共有四十四个房间，每间住八人，共可容三百五十二人。过去一个时期，这个宿舍的管理工作做得不好，工人随便去住，有的床睡两个人，有的床早中晚三班都有人住，而有的床又一直闲着。雨天住的人多，床位挤不开；晴天住的人少，床位闲着没人住，全宿舍谁也不知道究竟住了多少人。所以工人把宿舍叫作“客栈”。宿舍里的清洁卫生也很差，寝室里被子不叠，脏衣服东一堆西一团，工人还说：“这总比外边干净！”宿舍过道，灰尘满地，房顶布满蜘蛛网，人经过这里，就得扑一脸的尘土。洗脸房内破鞋破袜到处丢着，加上地下管道不通，池子内脏水流溢四处，夏天就成了生蛆虫的好地方。厕所和浴室里，经常发现月经棉。宿舍小院，垃圾经常堆着，夏天长满青草，留藏很多蚊蝇。因此工人中经常有生病的。工人普遍睡不好觉。夜班工人只能睡四、五小时，到车间就打盹；经常因睡不好而头晕请假的总有十多人。这样，就影响了工人的生产。
    宿舍的混乱和不清洁的原因，主要是领导上对宿舍工作重视不够，认为宿舍工作很简单，有个管理员就行。因此总是把不能做什么工作的人分配去“看宿舍”。同时宿舍的工作人员也存在着“干这个活儿不如当老妈子”“这个活是好汉不愿干，赖汉干不了的活”“这个活不是人干的”等不正确的思想。领导上长期不过问这项工作，不及时指导这项工作，所以宿舍工作就形成自流了。

二 怎样做到了分班居住保证了工人休息

    由于生产不断地发展，劳动竞赛不断地提高，工人要以更饱满的精神来参加劳动竞赛，就要求得到充分的时间休息，充分的时间睡觉。这也就要求必须把过去的宿舍管理工作提高一步。“三反”运动以后，厂的领导认识到这一问题的重要，特别是在一九五三年春季爱国卫生运动开展以后，更明确了宿舍工作要“面向生产、面向工人”，就在保证职工“吃好、喝好、睡好”的口号下，依靠群众改进了宿舍工作。
    一九五二年秋调换了宿舍的工作人员。新管理员来到宿舍后，每天到各屋去聊天，了解住的是哪些人，彻底搞清每班住宿人数，然后按房号造了名册，把原先管理室不起作用的“住宿人名牌”刷洗一新，又按实住人名、房号作了整理，按姓编了册子。
    在掌握了基本情况后，发现工人睡不好的原因是：1．工人随便在宿舍出入；2．进食堂吃饭的工人往往高谈阔论；3．下班回宿舍的工人时常大声说笑、唱歌；4．有些家属宿舍的小孩常常进单身宿舍来玩；5．普遍的是两、三班住一屋，有的甚至四班住一屋，互相影响。
    管理员分析了这狴情况，便向领导举报并提出了整顿宿舍的意见。领导上除同意外，并指出要团结群众，依靠群众，鼓励大家大胆负责去作。但是有些工人对整顿宿舍的目的不了解，认为整顿宿舍就是换屋子，因而反对整顿宿舍。于是采取了以下的办法：
    （一）关心群众生活，团结群众。为了使工人能安静地休息，在宿舍的入口贴了“安静”两个大字，在过道的墙壁上与宿舍通食堂的过道口贴了“同志们！别说别笑，有夜班睡觉”“同志们！别大声吵闹，冼洗睑，快睡觉”等内容生动的标语。许多工人回宿舍时，刚说一两句话，抬头看见标语，就不说了；有的刚唱岀一声就闭住了嘴。另外，发现有小孩到宿舍来玩时，就劝他们出去。这样就初步作到了保持宿舍的安静。
    过去由外面给女工寄来的信，投递员都投到家属宿舍的信栏里，工人没工夫到那里去取，时常被雨淋或被小孩拿走。有的家里来信很久不见回信，老妈妈不放心急忙从外乡赶来看望。也有的正在恋爱的时候，对方来信收不到，影响了双方爱情的顺利发展。管理员了解了这种情况后，就向邮局投递员提议，把女工的信送到女单身宿舍管理室。每次收到信后，等工人下了班回到宿舍，管理员就把信送到各房间去。管理员和工人也就熟悉起来了，这样，工人很满意。如苗桂珍说：“以前要这样，我妈妈就不用来了。”
    一九五三年一月，热水管子冻坏了，宿舍没有热水，工人洗脸很困难，每天早晨管理员就到很远的地方给工人去挑热水，使上早班的工人有热水洗脸，工人很受感动。许多工人说：“少用一点，挑水不容易。”管理员和工人就逐渐打成一片了。
    有时宿舍里有人感冒了，管理员就准备一些白开水，好让工人吃药。从此管理室经常挤满了人，管理员也就藉此机会和工人聊天，工人说：“过去管理室不叫工人来，现在也成咱们的了。”
    （二）宣传分班居住的好处，讲解分班居住的方法，消除群众的顾虑。通过聊天了解了部分工人不愿整顿宿舍的原因：1．一块住了好几年，感情很好，不愿离开。2．有些床有臭虫，怕分到有臭虫的床。3．有些屋子暖气不热，冬天冷，怕分到冷的屋子去。同时也了解了过去整顿宿舍失败的原因。如有的工人说：“过去闹整顿宿舍没办了，是他们用的方法不对，不深入群众。”这使管理员认识到整顿宿舍是完全可能的，更坚定了信心。开始他们向工人宣传分班居住的好处，针对顾虑进行解释，说明只分班不分人，每人都可以在本班里找最熟的人住在一屋。有臭虫的床行政负责消灭臭虫，暖气也要想办法搞好。消除了顾虑之后，有的又说没时间搬，管理员说，保证搬屋时不影响休息，不影响回家，保证不丢东西，只要同意就有人给搬。很多工人听了都很同意，有的说：“要这样早就没意见了！”接着就和领导上研究如何消灭臭虫，修理暖气。
    实际问题解决了，去派出所査对户口，结果发现三百多人中就有两百多人没有户口，而户口册上有的，又已不在宿舍了，最可笑的是食堂炊事员（男的）竟列在女单身户口册上了。还査出一百一十多人既住在家属宿舍，也在单身宿舍占有床位，使离厂二、三十里路的没有住处，每天来回跑。工会和总务科把这种情况向党总支汇报以后，党总支就作了布置，提出为了保证睡好，党团员要带头服从总务科的调动，应搬回家的就搬回家。这样，对这一工作给了有力的支持和保证。
    为了更好地依靠群众，作好宿舍工作，又召开了积极分子会议，具体地研究了整顿宿舍的问题。大家一致认为应首先动员住家属宿舍的搬回去，并提出了保证带头和说服别人。这样约在半个月的时间内，应搬回家的都搬走了。随即按班召开会议，说明分班居住的好处，并详细说明哪些人应换屋，搬到哪些屋去。会后积极分子带动大家很快的换了屋。起初有少数工人还不愿搬，经再次动员后，还是搬了。
    另外，还有个别工人因日常不讲卫生，谁都不愿和她们住在一个屋，经积极分子开会研究，认为要帮助她们，带动她们。于是就把她们分到各个积极分子屋里。以后这些工人也清洁起来了。如布厂邢玉珍日常生活散漫，衣服穿很长时间都不洗，被子也脏，又好吃零食。在积极分子会上研究以后，很讲卫生的郭秀文就主动把她叫到自己屋去住。开初郭秀文动员邢玉珍说：“少吃点零食买块胰子，星期日少玩一会把被子拆来洗洗，也洗洗澡。”但邢玉珍不理会。于是郭秀文就与武臣萍商量好，利用星期日把她的被子和一堆脏衣服都洗了。当她回到宿舍看见叠得很整齐的被子和新洗的衣服时，就抱住郭秀文掉下了眼泪说：“我真没见过你们这样好的人，你们待我太好了。以后我一定改正错误，向你们学习。”从此邢玉珍变成了很讲卫生的人，养成了很好的卫生习惯。
    在一九五三年搞春季爱国卫生运动的时候，一面建立群众性的宿舍工作组织，发动群众，做好室内卫生和个人卫生；一面又动员勤杂人员搞好环境卫生。
    经工会研究决定各屋选组长一人，每班选委员二人，组织宿舍生活委员会。通过宿舍生活委员会发动各屋订立公约，建立室内轮流值日制。大家互相挑战，互相监督。公约内容和挑战条件一般的是：1．节约水电；2．上下班不吵，按时起按时睡；3．衣服常洗，被子常晒；4．玻璃常檫，并做好室内卫生。这就纠正了个别工人深夜不归的现象。
    在建立组织，发动挑战的同时，宿舍内贴了许多内容生动的标语，对工人起了一定的教育作用。如在洗脸房、浴室就贴“同志！咱们是主人，洗完要关水门”等。
    管理员还时常督促和动员勤杂工搞好环境卫生，因而洗脸房、浴室、厕所、过道等处经常打扫得很干净。工人说：“过道比咱屋里还干净，快收拾收拾吧！”因此，宿舍内外焕然一新。

三 收获

    （一）解决了一百多名路远工人的住宿问题，避免了过去有些怀孕女工因上下班走路过多而小产的现象。
    （二）建立了制度，作到了安静和整洁，保证了工人体息。通过整顿工作，建立了住宿申请制度和室内轮流值日、室外每日清扫、分班居住等制度。目前，宿舍内非常安静，室内外也很整齐清洁。住在这里的工人都能得到充分的睡眠和休息，因此很少得病，在车间工作时精神非常饱满，对保证出勤和完成生产任务起了一定的作用。

四 体会

    该厂宿舍所以能够改变以前的面貌，对完成生产任务起了一定的作用，主要是由于管理员有明确的为工人服务、为生产服务的思想，热爱自己的工作。她说：“宿舍管理不好，工人就休息不好，在生产上就起不了劲。管理员就是要管好宿舍，使工人休息好。”当然，这些都与该厂领导重视这一工作，给予必要的支持，以及工会劳保委员、总务科长不断地协助管理员和具体地研究这一工作分不开的。

一九五四年六月十二日


长春房产建筑段第二分段与长春列车段工会家属委员会签订住宅保养合同试点工作介绍

长春房产建筑段第二分段与长春列车段工会家属委员会
签订住宅保养合同试点工作介绍

中国铁路工会哈尔滨区委员会生活住宅部

    在中长铁路时期，领导上对固定资产的日常维修和延长固定资产寿命的工作是很重视的，因为这些工作是保证不断地改善职工及其家属居住条件的有效方法。后来因为该段工会没有很好地对房产段的职工和住户进行教育，互相都有意见。住户说房产部门维修不彻底；房产段的职工说我们修得再好也给糟蹋了。根据这个情况他们便学会了满洲里、哈尔滨房产段的经验，通过签订住宅保养合同的形式，做好房屋维修、保证房屋质量。并进行了签订住宅保养合同的试点工作。

一 签订合同前的准备工作

    （一）成立试点合同委员会。长春分区委员会及长春房产段学习了哈尔滨房产段与住户签订住宅保养合同的经验后，就在一九五四年三月十七日正式成立了试点合同委员会，由房产段长为主任委员，家属主任、房产段总支书记为副主任委员，分局建筑主任工埕师、分区生活住宅指导员、女工指导员、房产段技术科长、维修工程师、房产股长、第二分段长、工会主席、列车段工会主席、家属委员会副主任等人为委员。会上通过了措施计划，并按计划分工负责，然后将通过的措施计划印发给各委员及有关部门，以便按期分别进行工作。
    （二）以房产段长为首，组成调査小组，做好调査研究工作。从三方面进行调査：第一、从过去房产段的维修工作上进行调查。经过这次调査，发现了在二百二十五户中，有八十四户存在下面的情况：
    1．煤箱盖及煤箱门大多数没有进行修理。
    2．有的天棚口缺盖；有的屋子墙上没有刷浆，已刷过浆的墙皮又脱落了；或者是缺少间壁，下水道漏水，地板没有铺，洋灰地没有抹，水池裂缝，屋门坏了不及时修理，洗碗槽子钠铁皮腐烂，门锁、电灯不及时修理，烟筒不好烧，并户的住户缺少炉灶等等。
    第二、从住户对房舍的保管情形来检査。经过检査，了解到爱护房舍及卫生较好的只有十户，多数住户对房舍没有很好地保养，影响房舍的寿命。较普遍的如在地板上、门坎上劈柴，砸煤；用粉笔、色笔在墙上乱画，碰掉墙皮等。有的还在房檐上吊重物，使檐板垂下；用电灯硬线自安闭火；往下水道倒剩饭、烂菜，甚至为了方便夜里往下水道撒尿；在浴池、床下、地板上、小屋、碗橱等处放煤，因而地板腐烂下沉，墙皮毁坏。有的刮风下雨时不关好窗户，玻璃被打碎等。最严重的是有的住户为安放自家的大铁轴杠，竟将墙壁刨个窟窿。
    第三、了解住户的意见和要求。过去房产段维修不及时，有的请求数次也不来修，在实行翻牌制以后，牌翻过四、五天也没有人来修。因此，住户提出的要求，大部分是加强维修，改善设备，适应生活上的需要，如：要求刷浆、刷油、修理门窗、换玻璃、增加防寒层、房盖不漏雨、搭炉灶等等。
    （三）经过分析研究，针对上述情况和存在的问题进行教育，并召开了试点合同委员会，对调査的情况，进行了分析研究。在房产段职工中大体上存在着四种思想情况：1．单纯为了完成任务，不重视质量，如刷浆时不先将原浆底子铲棹，因而刷完暴皮。2．在部分职工中还存在着雇佣观点，认真为群众服务的思想不够明确，因而劳动纪律松懈。3．有的职工认为不论给家属修得多么好，也满足不了要求，修好了也不好好爱护。4．有的职工认为男子大丈夫成天跟着老娘们屁股后跑，没啥出息，不愿在房产部门工作。在家属中也存在着五种思想情况：1．认为房子是公家的，坏了去找房产段来修，保养是房产段的事，与我无关。2．房子分配给我，就应由我来支配，怎样方便就怎样使用，不管房子的寿命长不长。3．有些家属的要求过高，要求什么都给修好。4．先搬来的住户什么都占用，后搬来的只有一个屋，为了争夺使用，造成家属之间不团结。5．对个人家中的卫生较注意，对公共卫生却无人管。
    根据上述不同的思想情况，分别进行了宣传教育。在职工及家属中树立“修好住好，爱护公共财产”的思想。首先培养与训练了职工及家属中的积极分子，通过他们向群众进行广泛的宣传教育。
    怎样依靠积极分子呢？在房产段培养了党团员和积极分子十九名，在家属中培养了积极分子二十三名。先是教育积极分子，使他们知道为什么要签订住宅保护合同，和签订合同对国家、住户和房产部门有什么好处。同时又向他们交代职工和家庭中存在的思想问题和怎样去进行宣传教育，并组织学习和讨论，以提高他们对签订住宅保养合同的认识。如：维修组长赵维久在学习后说：“我过去只知道修房子，经过这次学习，我认识到还要想法保护房子，延长房子的寿命。这不仅是房产段的事，还必须和住户打成一片，才能做好。屋子修好了，能使住的人舒适愉快，身体健康，对完成运输任务，也能起一定作用。”从此，他不仅工作主动，而且经常向其他工人解释合同的意义。
    在第二分段全体职工中，我们以大会报告、分组讨论、座谈等方式进行了宣传教育。教育内容主要有两个，一是依据苏联专家奇司尼果夫同志的教导：“房舍寿命的延长及对房舍的保护，是依靠两方面进行的：一方面依靠房产工务部门保证维修质量以及进行预防性的维修工作……；另一方面要依靠住户在日常居住中加以保护。”一是满洲里、哈尔滨地区签订住宅保养合同后对国家、住户及房产部门有了哪些好处。并结合职工及家属中问现存的思想情况，反复进行教育，因而扭转了职工过去的“房子修好住户也住不好”的看法，使职工初步明确了签订住宅保养合同的基本意义。有的职工经过学习，服务态度改变了。如水道工张荣举过去修理水道时，又挑户，又不重视质量，工作中经常和家属闲扯；学习后，他不但深刻地检査了自己的缺点，而且在实际工作中改变了以前的不良作风。职工们开始扭转了过去的“家属不能保养好房舍”的错误认识。有的修完每栋房子后，还主动征求家属的意见，帮助家属搬东西，搭床铺。家属都感动地说：“还没等到签订合同，房产段的同志就执行合同了。”
    对家属我们同样采取了上述的方法，进行了教育并作了通俗、明白的讲解，绖过反复讨论，家属都认识到签订合同的好处，改变了过去认为“房子不好是房产段没有给修好”的片面认识。如：六十一组组长冯玉琴听了报告后，知道了把煤放在地板上对地板有损害，会给国家造成浪费，回家后就立即将煤挪到外边去了。由于她的带动，全组都将室内的煤挪到外边去了。又如六十四组开始学习时，全组不敢参加签订住宅保养合同，原因是全组共二十三户，大部分住户互相闹不团结。这主要又由于先搬来的住户将煤箱、浴池、仓库、厨房等全部占用了，后搬来的住户没有放煤处所及仓库，甚至连做饭地方也没有，他们常常为互相争夺这些东西而争吵起来。有时孩子打架或搞坏房屋等，也造成互相不和。经过再三的教育后，有的家属主动地将煤箱、仓库、浴池，厨房等转让给别人使用，并在会上作了检讨。这样，全组的住户就能合理地利用各种设备了。同时大家还提出一定要教育好子女爱护公共财产。于是全组都有信心参加签订住宅保养合同了。
    （四）确定维修项目，起草合同。在上述工作的基础上，组织了工程技术人员、分段长、维修小组长及家属代表等人到每一住户进行房舍维修项目的详细调査，征求住户的意见和要求。因为住户经过了教育，提高了认识，明确了维修是要在生产财务计划范围内来解决，因而提出的要求都没有超出维修范围。但由于过去应修的未修，积累起来一计算，超过了原订财务计划一倍多。当时在干部会议上，有的技术人员和工程人员说：“超支这么多，这合同是订不成的。”有的埋怨当初不应选择这个房舍不好的分段来订，对签订合同没有信心。后来工会提出交给房产段维修工人去讨论，在讨论中，工人开动脑筋挖潜力、找窍门，终于确定了二十三项维修项目，从而坚定了完成任务的信心。又经过双方研究，家属都表示满意。
    这二十三项维修项目确定后，再将拟订的合同草案交给职工和家属讨论、修改、补充，最后确定了合同的主要内容。合同的内容是：
    1．房产段保证条件：
    （1）在生产财务计划内，规定住宅维修工料的经费为四千八百六十九万一千元。根据调查记录，对该家属委员会住宅区内所有住宅（十八栋）和附属小房（即仓库六栋）共计有效面积五千七百四十九平方公尺，进行一次普遍的维修。在一九五四年七月十五日前完成全部任务，并保证此项房屋验收评分不超过六十五分。
    （2）保证对住宅的日常维修，做到房舍不透风、不漏雨，炉灶好烧，门窗开关灵活，上下水道流通，电灯设备不发生故障；并保证在十月十五日前完成过冬防寒工作。
    （3）负责住宅和附属建筑物技术上的安全工作，并保证不发生一切大小责任事故。
    （4）房产段工作人员在工作中要与家属密切联系，态度要和蔼，要不断努力改善员工及家属生活条件，树立爱护国家财产的思想。
    （5）在该家属委员会的住宅区内，设立两个意见箱，每一个组长的住房附近，设立一块碎修请求板，并由专人负责管理，每两天收集整理一次。根据家属提出的意见和要求，能够解决的，保证在两天以内，予以解决，不能解决的也要及时解释。
    （6）为保证彻底实现住宅保养合同，做到及时表扬与批评，在该住宅区内设置一块黑板，指定专人负责黑板报的工作。
    2 住户保证条件：
    （1）保证遵守房产管理制度：
    甲、对住宅内部设备和备品，负责爱护使用。在进出进入时，主动向房产段办理交接手续。
    乙、对住宅的固定设备，不经房产段准许，决不私设、移设和拆除。对仓库、厕所经修缮后即负责管理，不使遭受损坏。
    丙、对住宅的玻璃门窗和水道、暖气设备等五金配件，如有毁报或丢失，保证按定价赔偿。
    （2）保证不使住宅及附属设备受到损失：
    甲、在住宅内部不放煤、不劈柴、不砸煤，以防地板或洋灰地遭受破损。
    乙、不在墙壁上涂抹或随便挖烟筒眼。
    丙、经常保证室内室外清洁卫生。建立严格明确的分工负责制，并做好环境卫生工作。
    丁、不在住宅及仓库内部饲养牲畜或家禽；在室外饲养时，保证离开房舍墙根一公尺以外，并砌好圈棚。
    戊、保证冬天水道不冻，不私自安设水道；保证不往下水道内倾倒污秽杂物，以防水道堵塞。
    己、对住宅区域内之树木、栅栏及围墙，保证不任意损坏，不让车马碰倒。

二 正式签订合同，成立合同委员会

    合同草案经过职工和家属反复讨论修正后，又举行了隆重的合同签订仪式大会。到会的有长春分区委员会主席，长春地区党委书记，出席的有房产段长、家属委员会主任和职工、家属群众共一百八十四人。长春地区的其他家属委员会及各房产分段都派有代表参加。会上房产段长报告了签订住宅保养合同的准备过程，并宣读了合同的内容，经全体通过后，双方代表就在合同上签字。中国铁路工会长春分区委员会主席，地区党委书记都在会上讲了话，他们指出：“住宅保养合同签订后，大家都要保证实现它，这不仅能延长房舍寿命，给国家节省资金，而且能改善职工家属的居住条件，对保证职工完成运输任务会起很大的作用。”当时，职工和家属们一致表示要以实际行动来保证合同的实现。
    签订合同后，正式宣布成立合同委员会。委员会由长春房产段第二分段长为主任委员，家属委员会主任为副主任委员，房产段维修工程师、房产干事、家属代表等五人为委员。合同委员会的任务，是经常检査和了解合同的执行情况，监督双方认真执行合同，以保证合同中所有规定能够百分之百的实现。
    为保证实现合同，双方又提出下列保证条件。
    （一）维修小组提出的保证条件：
    1．保证彻底执行住宅保养合同中的各项条件。
    2．保证住宅保养合同中所规定的维修任务（五千七百四十九平方公尺）在七月十五日前全部完成。
    3．保证评分质量指标在小组讨论不超过六十五分。
    4．保证将材料费超支部分（二千三百一十一万一千六百元）利用节约和搜集旧料来填补。
    5．保证大量使用先进工具（喷浆器、筛沙器等）和推行先进工作方法，保证彻底执行联合劳动，解决超支工具的经费。
    6．保证去掉不良的工作作风，搞好职工与家属关系，作完工后要征求家属意见。
    7．保证执行财务计划时要掌握原则，进行维修时要满足住户要求；保证房舍不透风，不漏雨。
    （二）家属委员会提出的保证条件：
    1．签订合同后，首先组织家属们更深入一步地进行学习，教育家属自觉地遵守合同。
    2．积极组织和发动家属以小组为单位订好执行合同的保证条件，互相开展竞赛，每月定期组织检査和评比，对执行得好的进行表扬，不好的进行帮助。
    3．为保证公共财产不受破坏和损失，在全区建立儿童组织，把孩子们组织起来，教育他们不要打玻璃，不要损坏五金配件和各种物品。
    4．作好室内外清洁和个人卫生；爱护树木，爱护公共财物。在公共场所，并建立分工负责制，小组每周检査一次，家属委员会每半月检査一次。
    5．保证作好团结互助工作，加强家属之间的团结，对职工作到三好，使员工安心工作，努力完成铁路运输任务。

三 签订住宅保养合同的好处

    签订合同以后，在五十多天当中，房产部门已完成了十四栋房子三千八百八十二平方公尺的维修任务。签订合同的二百二十五户住户已全部将煤、劈柴、家禽移到合同规定的地点，在屋里砸煤、劈柴的现象基本上消灭了。家属经常注意教育自已的孩子不打玻璃，不往墙上乱画，室内外的卫生工作也加强了，大家都互相监督保证合同彻底实现。签订合同后，我们感到有以下几点好处：
    （一）房产的领导干部认识到要延长房舍寿命，单纯由房产部门维修或单纯要求住户保管都是不全面的，因此他们经常注意检査住宅保养合同的执行情况，把这一工作作为他们的主要工作。另方面也提高了职工及其家属的觉悟，大家都注意爱护公共财物了。因而实现了集体合同中关于住宅生活方面的规定。
    （二）延长了房舍寿命，为国家节省了资金。签订合同后，切实实行了预防性的综合维修，从而提高了维修质量，减少了返工浪费现象。由于家属注意了房舍的保养，碎修减少了，人为的破损也减少了。这样，就给国家节省了维修经费。由于房产部门的职工进一步发挥了积极性、创造性，经过了挖潜力、找窍门，合理地使用材料和利用废料，促使职工提高技术、改进劳动组织、推广先进经验，因而解决了材料费超支的问题，给国家节省了费用。
    （三）改善了必要的居住条件，改进了室内外的卫生。通过签订住宅保养合同解决了住户长期要求解决而未解决的问题，如新建了五十七个炉灶，新做了一百五十五个煤箱盖和天棚口，增设了七十二个换气孔等。
    在签订合同后，过去不卫生的住户现在也改变了，公共场所也建立了分工负责制，定期检査卫生制，经常保持洁净。
    这样，就保证了职工能够在较舒适、愉快的环境中休息，减少了职工对家务事的负担，使他们能安心从事生产、运输工作。
    （四）推动了中长铁路时期已有的房产管理先进制度的彻底执行。在签订合同时，按综合维修法进行了全面性的调査，根据生产财务计划和住户的要求，确定了维修计划，按综合维修法进行了维修，同时使房产段领导上切实掌握了每栋房舍的技术状态。克服了过去的缺点：以维修重点计划代替每栋房屋维修项目计划，从而忽略每栋房舍的实际情况，造成维修计划不切合实际的现象。

四 存在的缺点

    （一）合同试点工作结束后，领导上松了一口气，未能抓紧检査合同的执行情况。
    （二）签订合同时忽略了吸收住宅区的职工代表来参加，对家属的教育还不够普遍，对住户的职工也没有进行教育。

一九五四年六月十五日


青岛国棉六厂是怎样组织工人自建住宅的

青岛国棉六厂是怎样组织工人自建住宅的

中国纺织工会青岛国棉六厂工会委员会

一 自建住宅的发起

    早在一九五零年春天，我厂工人就自动发起要自建住宅。当时参加的有三百零八户，分每户两间（十六平方公尺，合布七疋半）和每户一间（合布四疋）两种。工人修建住宅时，都自己动手，并利用厂内的一些碎石头、洋灰垛子等废料来建筑，成本低，花钱不多，一下就解决了自己的住宅问题。
    一九五二年八月，我们吸取了一九五零年的经验，又有重点地组织了经济条件较好的二十三户，先由他们自己出钱，不足部分由企业奖励基金贷给，共盖了五十一间住宅。住宅的式样与大小是根据每个人的需要与经济条件不同，由自已选择的。为了减低建筑成本，减少工人的经济负担，就用碎洋灰垛子代替基石，高粱杆敷顶棚，用红砖把用碎砖头作四围墙壁，红瓦盖房顶，白灰抹墙壁。这样，平均每平方公尺只花了三十万元。
    一九五四年上半年，又组织四十五户自建了一百一十八间住宅。
    我厂工人发起自建住宅，主要有两个原因。一是厂方宿舍不够，加上台风刮倒很多，宿舍就更感缺乏了。据一九五二年调査，全厂有百分之四十一点七的工人没有宿舍；有的工人虽然已经有了宿舍，但居住条件也不好，有的屋子阴暗、狭小，有的还有倒塌的危险，这都影响工人的生活和生产情绪。如织布工人韩同信，他私租了一间半房子，屋子又小又漏，一刮台风，又怕房子倒塌压死人，只好把床板支起来睡在下面。他说：“每逢下雨刮台风，我的心就不在厂里了。”有两个星期经常是阴雨天，他就出过三疋次布。这样，工人就要求自建住宅，以解决迫切需要解决的住宅问题。同时，解放后工人生活逐步得到改善和提高，部分工人已经有了积蓄。据一九五二年调査，全厂工人有百分之七十在银行有存款。如清花车间工人董大雪，一家十七口，有五人工作，到一九五二年底，共积蓄了一千多万元。从这个情况看来，有些工人在经济上是很富裕的，也迫切要求解决住宅问题。在工人的迫切要求下，行政拨给工人地皮，工会又在行政的支持下有计划、有步骤、有领导地来组织和发动工人用自己的余资来自建住宅，这也是可能的。

二 自建住宅是怎样进行的

    起初我们对运用工人群众自己的力量来解决工人的住宅问题认识不足，存在着单纯依靠政府来解决住宅问题的思想。后来在党的领导和上级工会的指导下，工会首先检査了在工作中关心群众生活不够的缺点，并着重批判了忽视群众力量的缺点，批判了单纯依靠政府解决宿舍问题的“供给制”思想。经过工会和行政的详细研究，确定了以“自建公助”的方针来解决工人往宅问题，由行政上无偿地划出自建住宅的空地，做好下水道、电灯、厕所等公共设施。
    自建住宅的工作开始时，没有很好地对工人进行教育，因此，工人对自建住宅的重大意义不很了解，存在着不同的思想情况。一种是自己的宿舍已得到解决，对自建住宅漠不关心。一种是自己的宿舍没有得到解决，也有些储蓄，但认为自己够住公家宿舍的条件，等待住公家宿舍，对自建住宅摇摆不定。工会根据这种思想情况，向工人讲明，在目前，国家尚不能解决全部宿舍问题，就应该考虑以自己的积蓄来自建住宅，不应单纯依靠政府来解决，使工人明确个人利益与国家利益的一致性。这样就消除了部分工人的等待、犹疑的思想，增强了自建住宅的信心。
    为了消除参加自建住宅的工人的思想顾虑，又制订了“自建公助”建筑住宅的六项办法。在办法中明确地规定了：
    （一）以“自建公助”的方针，逐步解决职工家属的宿舍问题，以利生产。
    （二）自建住宅的全部财产（不包括地皮和其他公共设施）概由建筑本人永久所有，本人并有转让和出卖之权；但对方必须是本厂职工，或由本厂按市价收买之。
    （三）建筑地皮由企业行政拨给使用。
    （四）建筑费用全部由本人负担，如本人储蓄不多，尚缺部分者，本厂行政和工会贷款帮助（或与人民银行联系给予贷款）。贷款偿还期间的长短，以不影响日常生活为原则，由工会和行政具体商定之。
    （五）在建筑过程中，企业行政和工会在设计与购料等方面应尽量的给予帮助。
    （六）在工会领导下，帮助工人组成“自建住宅委员会”具体领导进行工作。
    为了保证自建住宅工作的顺利开展，同时也具体确定了对建筑的要求：
    （一）以经济、适用、坚固、美观为原则。如房屋构造是人字形，红瓦顶，内外砌砖墙，秫秸笆屋顶，墙壁用白灰和洋灰抹光等。并注意使环境绿化美丽。
    （二）尽量设法就地取材，力求降低建筑成本。我们尽量利用废物，如用木材，除做门窗用的一部分材料外，其余都是旧屋木料；如筑地基、砌墙，多用地下埋的混凝土块、半截旧砖、乱石等废料，不足的才购买新料，做得好并不影响质量，而且大大减少了工程费用。
    （三）掌握工程进度，按计划表进行工作。除了主要建筑技术工人由劳动调配所调来外，其他建筑工人全由家属委员会在职工家属中选拔。并成立小组，选出组长，建立会议制度，以便检査工作，推动工作前进。
    为了加强对工人自建住宅工作的领导，党、行政、工会、青年团的干部及机物科基本建设组、福利科、自建户代表等共九人，在党的领导下组成了自建住宅筹备委员会，负责领导自建住宅的筹备工作，并实行分工负责制。如：设计方面由基本建设组负责，工程方面由修理部负责，物料供应由机物科负责，财务及一切建筑事务工作由福利科负责，组织工人自建和政治思想领导由工会负责。
    为了有组织有计划地进行这一工作，首先工会干部深入群众，了解工人对自建住宅的要求及其经济情况，并征求参加自建住宅的工人的意见，以便进行图样设计。其次，工会将多方面的意见集中起来，由基建组制出草图，估出建筑价格，交给参加自建住宅的工人进行讨论。最后工会又召集车间主席及生活居住委员会讨论研究，并初步确定建筑图样和自建户交款办法，拟出自建住宅的自建申请书发到各车间，以便办理申请手续。
    筹备工作完成以后，就召开一次工会和行政有关负责人及全体自建户的会议，以民主方式产生自建住宅委员会，同时推选出正副主任委员，以便具体领导和监督各项工作按时进行。并且通过这次会议讲明建筑图样，再一次征求意见，以便最后确定图样。另外，又根据各人自愿结合为邻居的原则，分配房屋建筑的位置。经过初步估计建筑价格约为三十五万元一平方公尺。

三 工作中的几点体会与经验教训

    （一）采取“自建公助”的方针来解决工人住宅问题是符合目前实际情况的。目前我们不能单纯依靠国家来解决工人的住宅问题，个人生活资料由个人自己出钱来解决是合理的。在工人的工资水平不断提高的基础上，有组织有计划地组织工人节约、储蓄，使之用在建筑个人住宅方面，是当前工会生活居住工作中一个重要工作，是解决工人住宅问题的积极办法之一。
    （二）党、行政和工会的经常领导支持和帮助，是搞好工人自建住宅的主要环节。因为工人自己虽然积蓄了一点钱，要盖房子是有很多困难的。因此，领导方面除有组织有计划地领导这一工作外，还必须在人力上、物力上、经济上给予各种帮助。如拨给地皮、贷款、购料、设计工具以及行政派专人负责帮助、指导等等。如由工人自己搞，或孤立的由工会去搞，都是搞不好的。
    （三）做好宣传登记工作，组织工人和家属进行劳动。在登记之前，必须先将“自建住宅”的重要意义向群众作广泛的宣传，使他们有明确的认识。在建筑工程中，还应组织工人及其家属利用业余时间自己动手进行修建。这样不但可以协助建筑工人争取早日完成修建工程，而且也可以减低建筑成本。
    （四）在修建过程中，要依靠群众，发扬民主；所盖的房子要符合既经济又坚固的原则。关于房屋设计的式样以及如何修盖用料等问题，都要交给群众自己讨论决定。如在第二批组织工人自建住宅时，最初，由于我们事先没有和群众研究，两次设计估价，都过高了，群众就泄了气。第三次根据群众的意见绘出五种图样和□用废料估价后，群众才表示满意。这说明了领导工人自建住宅不能单凭主观来设计或过分强调房屋式样的一致，而要走群众路线和群众商量，以满足群众的要求。
    （五）组织“自建住宅委员会”及经过民主讨论，制订自建住宅的办法，这是搞好自建住宅必要条件之一。“自建住宅委员会”必须要由参加自建的工人中民主选出，并进行明确分工，建立责任制，具体和监督工作的进行。制订了自建住宅的办法之后，还要解决自建工人可能产生的思想顾虑，才能顺利地贯彻和执行。

一九五三年八月二十四日