通往社会主义之路——苏维埃共和国的经济建设

Л.Д.Троцкий
ОТ АВТОРА
I. Всеобщая трудовая повинность
ТРУДЯЩИМСЯ
ПЕРЕХОД К ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ В СВЯЗИ С МИЛИЦИОННОЙ СИСТЕМОЙ
ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ И ТРУДОВЫЕ ЗАДАЧИ КРЕСТЬЯНСТВА
II. Милитаризация труда и производства
МОБИЛИЗАЦИЯ ТРУДА
ОСНОВНЫЕ ЗАДАЧИ И ТРУДНОСТИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА
ПАРТИЯ ПЕРЕД ЛИЦОМ НОВЫХ ХОЗЯЙСТВЕННЫХ ЗАДАЧ
О МОБИЛИЗАЦИИ ИНДУСТРИАЛЬНОГО ПРОЛЕТАРИАТА, ТРУДОВОЙ ПОВИННОСТИ, МИЛИТАРИЗАЦИИ ХОЗЯЙСТВА И ПРИМЕНЕНИИ ВОИНСКИХ ЧАСТЕЙ ДЛЯ ХОЗЯЙСТВЕННЫХ НУЖД
ОЧЕРЕДНЫЕ ЗАДАЧИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА
ОРГАНИЗАЦИЯ ТРУДА
ПРОФСОЮЗЫ И МИЛИТАРИЗАЦИЯ ТРУДА
III. Единый хозяйственный план и вопросы управления промышленностью
2. Вопросы единого хозяйственного плана
IV. Практика всеобщей трудовой повинности
2. О хозяйственном использовании воинских частей
V. Первая армия труда и борьба за возрождение Урала
2. Трудовая мобилизация и задачи 1-й армии труда
ОЧЕРЕДЬ ЗА ТЕМИ, КОТОРЫЕ РОДИЛИСЬ В 1901 ГОДУ168
БОРЬБА ЗА ЧИСТОТУ
3. За топливом и продовольствием
4. Первые итоги
5. Борьба за возрождение Урала
VI. На транспорте
РЕМОНТ ПАРОВОЗОВ
2. Борьба с транспортной разрухой
3. Производственный союз железнодорожников и задачи транспорта
ДОКЛАД НА II ВСЕРОССИЙСКОМ СЪЕЗДЕ ПРОФЕССИОНАЛЬНОГО СОЮЗА ЖЕЛЕЗНОДОРОЖНИКОВ 21 ИЮЛЯ 1920 Г.189
ПРИКАЗ N 1042 И ТРАНСПОРТНЫЙ ПЛАН
4. Транспортный союз на переломе
Резолюция, принятая расширенным пленумом Цектрана по докладу тов. Троцкого об очередных задачах союза от 8 декабря 1920 г.
5. Транспорт на новых путях
VII. Восстановление Донбасса
Приложения

通往社会主义之路——苏维埃共和国的经济建设·托洛茨基


Л.Д.Троцкий

    На пути к социализму. Хозяйственное строительство Советской республики

    ОТ АВТОРА

    ОТ РЕДАКЦИИ

    I. Всеобщая трудовая повинность

    ТРУД -- ОСНОВА ЖИЗНИ

    ЗАДАЧИ ТРУДОВОЙ МОБИЛИЗАЦИИ

    ТРУДЯЩИМСЯ

    ПЕРЕХОД К ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ В СВЯЗИ С МИЛИЦИОННОЙ СИСТЕМОЙ

    ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ И ТРУДОВЫЕ ЗАДАЧИ КРЕСТЬЯНСТВА

    II. Милитаризация труда и производства

    ХОЗЯЙСТВЕННОЕ ПОЛОЖЕНИЕ РЕСПУБЛИКИ И ОСНОВНЫЕ ЗАДАЧИ ВОССТАНОВЛЕНИЯ ПРОМЫШЛЕННОСТИ

    МОБИЛИЗАЦИЯ ТРУДА

    ОСНОВНЫЕ ЗАДАЧИ И ТРУДНОСТИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    ПАРТИЯ ПЕРЕД ЛИЦОМ НОВЫХ ХОЗЯЙСТВЕННЫХ ЗАДАЧ

    О МОБИЛИЗАЦИИ ИНДУСТРИАЛЬНОГО ПРОЛЕТАРИАТА, ТРУДОВОЙ ПОВИННОСТИ, МИЛИТАРИЗАЦИИ ХОЗЯЙСТВА И ПРИМЕНЕНИИ ВОИНСКИХ ЧАСТЕЙ ДЛЯ ХОЗЯЙСТВЕННЫХ НУЖД

    ОЧЕРЕДНЫЕ ЗАДАЧИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    ОРГАНИЗАЦИЯ ТРУДА

    I. Милитаризация труда

    II. Единый хозяйственный план

    III. "Принудительный" труд и его производительность

    IV. Трудовые армии и трудовая повинность

    V. От централизма трестов к социалистическому централизму

    VI. Коллегиальность и единоличие

    VII. Главполитпуть

    Заключительное слово

    ПРОФСОЮЗЫ И МИЛИТАРИЗАЦИЯ ТРУДА

    III. Единый хозяйственный план и вопросы управления промышленностью

    1. Места и центр

    РЕЧЬ В ОРГАНИЗАЦИОННОЙ СЕКЦИИ VII ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ РАБОЧИХ, КРЕСТЬЯНСКИХ, КРАСНОАРМЕЙСКИХ И КАЗАЧЬИХ ДЕПУТАТОВ

    ТЕЛЕФОНОГРАММА ПРЕДСЕДАТЕЛЮ МОСКОВСКОГО ГУБСОВНАРХОЗА

    2. Вопросы единого хозяйственного плана

    ПУТЬ К ЕДИНОМУ ХОЗЯЙСТВЕННОМУ ПЛАНУ

    I. Нужно объединить хозяйственные комиссариаты

    II. Положительные и отрицательные стороны "главкократии"

    III. Объединение хозяйственных ведомств и Раб.-Кр. Инспекция

    IV. "Места", области и центр

    V. Совет Труда и Обороны как руководящий хозяйственный орган

    VIII СЪЕЗД СОВЕТОВ О ЗАДАЧАХ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    IV. Практика всеобщей трудовой повинности

    1. Первые шаги

    ЗАДАЧИ КОМИССИИ ПО ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ

    ОБЩИЙ ПЛАН УЧЕТА РАБОЧЕЙ СИЛЫ

    ВОПРОСЫ, ПОДЛЕЖАЩИЕ РАССМОТРЕНИЮ КОМИССИИ ПО ТРУДОВОЙ ПОВИННОСТИ

    2. О хозяйственном использовании воинских частей

    ПИСЬМО ТОВ. БОНЧ-БРУЕВИЧУ

    ПОЧТО-ТЕЛЕФОНОГРАММА НАЧАЛЬНИКУ ВСЕРОГЛАВШТАБА

    ТЕЛЕГРАММА КОМАНДУЮЩЕМУ ТУРКЕСТАНСКИМ ФРОНТОМ

    V. Первая армия труда и борьба за возрождение Урала

    1. На новый путь

    ТЕЛЕГРАММА РЕВВОЕНСОВЕТУ ТУРКФРОНТА

    ПРОЕКТ ПОСТАНОВЛЕНИЯ СОВЕТА ОБОРОНЫ О 1-Й АРМИИ ТРУДА

    ПРИКАЗ-ПАМЯТКА ПО 3-Й КРАСНОЙ АРМИИ -- 1-Й РЕВОЛЮЦИОННОЙ АРМИИ ТРУДА

    ТЕЛЕГРАММА В РЕВВОЕНСОВЕТ 3-Й АРМИИ

    2. Трудовая мобилизация и задачи 1-й армии труда

    ВОПРОСЫ ХОЗЯЙСТВЕННОГО РАЙОНИРОВАНИЯ В СВЯЗИ С ПРИМЕНЕНИЕМ СИЛ 1-Й АРМИИ ТРУДА

    РЕЧЬ НА ТОРЖЕСТВЕННОМ СОЕДИНЕННОМ ЗАСЕДАНИИ ПАРТИЙНЫХ И РАБОЧИХ ОРГАНИЗАЦИЙ Г. ЕКАТЕРИНБУРГА 17 ФЕВРАЛЯ 1920 Г.

    НАША АРМИЯ

    РЕЧЬ НА ЗАСЕДАНИИ РЕВОЛЮЦИОННОГО ВОЕННОГО СОВЕТА 1-Й АРМИИ ТРУДА В ЕКАТЕРИНБУРГЕ 19 ФЕВРАЛЯ 1920 Г.

    ОСНОВНЫЕ ПОЛОЖЕНИЯ ДОКЛАДА НА СОБРАНИИ ЧЛЕНОВ ЕКАТЕРИНБУРГСКОЙ ОРГАНИЗАЦИИ РКП(Б) 25 ФЕВРАЛЯ 1920 Г.

    ЗАДАЧИ 1-Й АРМИИ ТРУДА

    ОБЩЕЕ ПОЛОЖЕНИЕ РЕСПУБЛИКИ И ЗАДАЧИ 1-Й АРМИИ ТРУДА

    РОССИЯ И СОЮЗНИКИ

    ИМПЕРИАЛИСТСКАЯ ЦИВИЛИЗАЦИЯ

    ЧТО МОЖЕТ НАМ ДАТЬ ТОРГОВЛЯ С СОЮЗНИКАМИ?

    ФРАНЦУЗСКИЕ КОММУНИСТЫ

    БЛЕСТЯЩАЯ ПОБЕДА НА СЕВЕРЕ

    ДЕНИКИН И ПОЛЬША

    ВОПРОС О 1-Й АРМИИ ТРУДА

    ЛИКВИДАЦИЯ АРМЕЙСКИХ УЧРЕЖДЕНИЙ

    ВОПРОС О РАБОЧИХ ОРГАНИЗАЦИЯХ

    ПРИМЕНЕНИЕ ОПЫТА АРМИИ К ХОЗЯЙСТВУ

    РАЗРУХА -- ВОТ ВРАГ!

    ХОЗЯЙСТВЕННЫЙ РАСПАД НА УРАЛЕ

    КТО ЛУЧШИЙ КОММУНИСТ?

    УДАРНЫЕ ТРУДОВЫЕ ОТРЯДЫ

    ВОИНЫ-КОММУНИСТЫ -- ВПЕРЕД!

    СМЕРТЕЛЬНАЯ ОПАСНОСТЬ

    ОЧЕРЕДЬ ЗА ТЕМИ, КОТОРЫЕ РОДИЛИСЬ В 1901 ГОДУ

    СОЮЗ МОЛОДЕЖИ -- НА ТРУДОВОЙ ФРОНТ!

    НА БОРЬБУ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ!

    БОРЬБА ЗА ЧИСТОТУ

    ЗАДАЧИ ОСОБОУПОЛНОМОЧЕННЫХ СОВЕТА ТРУДОВОЙ АРМИИ НА БОЕВЫХ УЧАСТКАХ ТРУДОВОГО ФРОНТА

    К ОРГАНИЗАЦИИ ВСЕУРАЛЬСКОГО СУББОТНИКА

    УВЕЛИЧИВАЙТЕ ПРОИЗВОДИТЕЛЬНОСТЬ ТРУДА

    О ЗАДАЧАХ ПОЛИТИЧЕСКОЙ АГИТАЦИИ В 1-Й АРМИИ ТРУДА

    3. За топливом и продовольствием

    ЗА ХЛЕБОМ ДЛЯ ГОЛОДНЫХ! ЗА ТОПЛИВОМ ДЛЯ ХОЛОДНЫХ!

    МОБИЛИЗАЦИЯ РАБОТНИКОВ НА ХОЗЯЙСТВЕННЫЙ ФРОНТ

    К ВОПРОСУ О ЛЕСНЫХ ЗАГОТОВКАХ

    ОРГАНИЗАЦИЯ РЕМОНТНЫХ АРТЕЛЕЙ

    О ВЫВОЗЕ МЕТАЛЛОВ

    4. Первые итоги

    ОБЩИЕ УСЛОВИЯ ПЕРВОГО ПЕРИОДА РАБОТЫ

    ПРОЦЕНТ РАБОТНИКОВ И ПРОИЗВОДИТЕЛЬНОСТЬ ТРУДА

    1-Я АРМИЯ ТРУДА КАК ОБЛАСТНОЙ ОРГАН

    5. Борьба за возрождение Урала

    ХОЗЯЙСТВЕННОЕ ПОЛОЖЕНИЕ УРАЛА И ЗАДАЧИ ПОЛНОМОЧНОЙ КОМИССИИ

    ЗА ТОПЛИВОМ

    VI. На транспорте

    1. Приказ N 1042

    ПРИКАЗ N 1042

    К ВОПРОСУ О ЗАДАЧАХ ВОССТАНОВЛЕНИЯ ТРАНСПОРТА

    ПРОИЗВОДСТВЕННО-ТРАНСПОРТНЫЙ ПЛАН N 1042 И ЕДИНСТВО ХОЗЯЙСТВЕННОГО ПЛАНА

    К РАБОТЕ ПО РЕМОНТУ ПАРОВОЗОВ

    РЕМОНТ ПАРОВОЗОВ

    I. Рост ремонта по месяцам

    II. Почему не падает процент больных паровозов?

    III. И тем не менее процент больных паровозов понижается

    IV. Ремонтный план по приказу N 1042

    V. Производственно-транспортный план ВСНХ

    2. Борьба с транспортной разрухой

    КТО ГУБИТ ТРАНСПОРТ? КТО РАЗРУШАЕТ ЖЕЛЕЗНУЮ ДОРОГУ? КТО ОБРЕКАЕТ НАСЕЛЕНИЕ НА ГОЛОД И ВСЯКИЕ ДРУГИЕ ЛИШЕНИЯ?

    БОРЬБА СО СНЕЖНЫМИ ЗАНОСАМИ

    О ТРУДОВОЙ ДИСЦИПЛИНЕ

    СЛОВО ЖЕЛЕЗНОДОРОЖНИКАМ ПО ПОВОДУ ПОЛЬСКОГО НАСТУПЛЕНИЯ

    АРМИЯ -- НА ПОМОЩЬ ТРАНСПОРТУ!

    КАК БОРОТЬСЯ С ПРОГУЛАМИ

    ПОЛОЖЕНИЕ О КОМИССИИ ПО БОРЬБЕ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ НА ЖЕЛЕЗНЫХ ДОРОГАХ

    О БОРЬБЕ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ

    ПЕРВОМАЙСКИЙ СУББОТНИК НА ТРАНСПОРТЕ

    ПАРТИЯ И ТРАНСПОРТ

    3. Производственный союз железнодорожников и задачи транспорта

    К ВОПРОСУ ОБ ОКРУЖНОЙ СИСТЕМЕ НКПС

    НА ПУТИ К ОБЪЕДИНЕНИЮ СУХОПУТНОГО И ВОДНОГО ТРАНСПОРТА

    НА ПУТИ К ПРОИЗВОДСТВЕННОМУ СОЮЗУ

    ДОКЛАД НА II ВСЕРОССИЙСКОМ СЪЕЗДЕ ПРОФЕССИОНАЛЬНОГО СОЮЗА ЖЕЛЕЗНОДОРОЖНИКОВ 21 ИЮЛЯ 1920 Г.

    ОСНОВНАЯ ЗАДАЧА ПРОИЗВОДСТВЕННОГО СОЮЗА

    РАЙОННАЯ ИЛИ ЛИНЕЙНАЯ ОРГАНИЗАЦИЯ?

    ОКРУГА

    КОМАНДУЮЩИЙ ЦЕНТР ИЛИ ИНСТРУКТИРУЮЩИЙ?

    ПРИКАЗ N 1042 И ТРАНСПОРТНЫЙ ПЛАН

    НАШЕ ОБЩЕЕ ПОЛОЖЕНИЕ

    "ГУДОК"

    ПРИКАЗ ПО НАРОДНОМУ КОМИССАРИАТУ ПУТЕЙ СООБЩЕНИЯ ОТ 28 МАЯ 1920 Г.

    ПО ПОВОДУ СПЕЦИАЛИСТОВ И КОМИССАРОВ

    4. Транспортный союз на переломе

    ПИСЬМО В ЦЕКТРАН

    РЕЧЬ НА РАСШИРЕННОМ ПЛЕНУМЕ ЦЕКТРАНА 2 ДЕКАБРЯ 1920 Г.

    Заключительное слово

    Резолюция, принятая расширенным пленумом Цектрана по докладу тов. Троцкого об очередных задачах союза от 8 декабря 1920 г.

    5. Транспорт на новых путях

    ТЕЗИСЫ ДОКЛАДА О ТРАНСПОРТЕ

    ЖЕЛЕЗНОДОРОЖНЫЙ ТРАНСПОРТ

    ЭКСПЛОАТАЦИЯ ЖЕЛЕЗНЫХ ДОРОГ

    ВОДНЫЙ ТРАНСПОРТ

    ОБ ИТОГАХ РАБОТЫ НА ТРАНСПОРТЕ

    Заключительное слово

    Резолюция

    VII. Восстановление Донбасса

    ОСНОВНОЕ ПОСТАНОВЛЕНИЕ ПОЛНОМОЧНОЙ КОМИССИИ СОВЕТА НАРОДНЫХ КОМИССАРОВ ПО ДОНЕЦКОМУ БАССЕЙНУ

    ДЛЯ ЧЕГО СОЗДАНА ПОЛНОМОЧНАЯ КОМИССИЯ

    ОСНОВНЫЕ ЗАДАЧИ ПОЛНОМОЧНОЙ КОМИССИИ

    НЕОБХОДИМЫЕ МЕРОПРИЯТИЯ

    МЕРЫ ПО ОХРАНЕ ТРУДА РАБОЧИХ ДОНБАССА

    ПРИВЕТ ВОЗРОЖДАЮЩЕЙСЯ УКРАИНЕ!

    СЕВАСТОПОЛЬ ВЗЯТ, -- НА ДОНБАСС!

    РОССИЯ, НА ПОМОЩЬ ДОНЕЦКОМУ ШАХТЕРУ!

    ВНИМАНИЕ ДОНБАССУ!

    ДЛЯ ДОНБАССА!

    Приложения

    Приложение N 1: Постановление заседания Междуведомственной Комиссии по введению всеобщей трудовой повинности от 19 января 1920 г.

    ПРИМЕЧАНИЯ

目录页 下一页


ОТ АВТОРА

    Настоящая книга заключает в себе статьи и речи эпохи военного коммунизма. Эпоха эта отошла в прошлое не как случайность, не как ошибка, а как необходимый этап в развитии революции. Правильно понять тогдашнюю постановку хозяйственных и иных вопросов можно, только поняв эпоху военного коммунизма в ее исторической закономерности и в ее исторической ограниченности.

    О составе книги все необходимое сказано в предисловии редактора В. Б. Эльцина, которому, как и его сотрудникам, выражаю здесь свою искреннюю благодарность.

    Л. Троцкий.

    14 августа 1926 г.

上一页 目录页 下一页


I. Всеобщая трудовая повинность

    ТРУД -- ОСНОВА ЖИЗНИ

    Расстроена, обобрана, ослаблена, истощена Россия. Мировые хищники думают, -- хотят думать, -- что Россия лежит на смертном одре. Но нет... Мы, трудящиеся, поднимем ее, укрепим, оздоровим нашим упорным, напряженным, согласованным трудом -- основой человеческой жизни. Теперь, когда земли и заводы принадлежат народу, труд каждого из нас уже не обогащает, как прежде, отдельных паразитов, а идет на общую пользу самих трудящихся.

    Будем помнить: Труд -- основа жизни! И чем беднее сейчас наша жизнь, чем более расстроен транспорт, чем скуднее паек, чем грознее запущенность, грязь и болезни, тем большей напряженностью и добросовестностью должен отличаться наш труд. Нерадивый, недобросовестный работник является сейчас злейшим недругом социалистического общества, тем ленивым евангельским рабом, который зарывает свой талант в землю. Кто не во-время выходит на работу, теряет зря время в мастерской, занимается в ней посторонними делами или попросту прогуливает рабочие дни, тот враг социалистической России, тот подкапывается под ее будущее.

    Рабочие и работницы! Да будет же вашей заповедью в нынешние трудные времена суровая и непримиримая борьба со шкурничеством, с разгильдяйством, с неаккуратностью и с прогулами -- с этим трудовым дезертирством. Будем дружно и неутомимо миллионами рук ковать более счастливую судьбу для грядущих поколений.

    Да здравствует труд -- освободитель, основа жизни!

    29 апреля 1920 г.

    Архив.

    ЗАДАЧИ ТРУДОВОЙ МОБИЛИЗАЦИИ

    (Доклад на заседании первой сессии ВЦИК1 3 февраля 1920 г.)

    ПОЛОЖЕНИЕ НА ФРОНТАХ

    В начале своего доклада тов. Троцкий обрисовывает положение на фронтах Республики. На Западном фронте следует, прежде всего, отметить полный разгром Юденича2. Неудачи у нас имеются только на фронте белой Латвии3. На Эстонском фронте боевые действия прекратились. Правда, крайние империалистские элементы Антанты пытаются навязать нам нового врага в лице Польши. Но нужно думать, что Польша окажется достаточно прозорливой, чтобы на нас не нападать. Советское правительство доказало свое миролюбие. Вы одобрили обращение Совнаркома к польскому народу4. Советское правительство не перейдет указанной определенной черты, которой кончается бесспорно русская территория. Но если польское правительство, пренебрегая интересами польского народа, перейдет в наступление на Советскую Россию, то войска Западного фронта при помощи необходимых резервов исполнят свой долг до конца.

    Восточный фронт ликвидирован окончательно.

    Южный фронт состоит теперь из Кавказского и Юго-Западного.

    На Кавказском фронте мы вышли на Маныч, где у нас произошла некоторая заминка, которая может дать повод к некоторым опасениям. Но эти опасения неосновательны. Об опасности на этом фронте мы можем и не думать. Причина заминки заключается в условиях местности, по которой шло наше наступление, и в быстроте самого наступления. Пути сообщения были разрушены. Наши части оторвались далеко от своих тылов. Сейчас можно быть уверенными, что нам на этом фронте не придется отступать ни на шаг, а только, производя необходимую перегруппировку, добить Деникина.

    На Юго-Западном фронте, по последним сообщениям, мы заняли Николаев, Херсон и Очаков5 и, таким образом, вышли на берег Черного моря.

    Наши победы велики, но война еще не закончена, и мы должны напрячь все силы для армии, для фронтов, для того чтобы окончательно разгромить неприятельские силы. Этого мы достигнем.

    Все же нужно сказать, что мы приближаемся к ликвидации гражданской войны. В связи с этим возникает вопрос о дальнейших средствах обороны и о применении живой силы. В условиях мирного времени мы сможем демобилизовать нашу армию и часть ее приблизить к трудовой жизни страны, т.-е. создать милиционную армию. Но демобилизация армии невозможна, пока мы не получим серьезной международной гарантии нашей государственной неприкосновенности.

    Демобилизуя некоторые части армии, мы оставим на наиболее угрожаемых участках некоторые постоянные армии, как обеспечение нашего государственного существования. Милиционный аппарат, милиционная армия тесным образом связаны с вопросом хозяйственной жизни страны. Милиционная армия неизбежно будет принимать участие в ее возрождении.

    ТРУДОВЫЕ АРМИИ6

    Далее тов. Троцкий сообщает интересные сведения об имеющихся у нас трудовых армиях. Первая трудовая армия7 -- это одна из лучших наших армий на Восточном фронте, в нее превратилась 3-я армия по своей собственной инициативе. 3-я армия включает в себе большинство крестьян середняков и бедняков, от 15 до 20% рабочих и около 10% коммунистов и сочувствующих.

    Такая армейская организация есть в то же самое время и глубоко советский тип организации. Если мы присмотримся, то увидим, что таким же образом построены исполкомы, губернские советы и любое другое советское учреждение.

    Хозяйственное положение страны требует перехода к всеобщей трудовой повинности и к широкой мобилизации рабочей силы, главным образом, крестьянской рабочей силы.

    Если рабочих мы можем мобилизовать через аппарат профессиональных союзов, то привлечение крестьян к трудовой повинности возможно только в форме мобилизации. У нас имеется также и запасная армия, центром которой является Казань. До сих пор ее задачей являлась посылка необходимых фронту пополнений. Теперь она преобразована во вторую трудовую армию8, главной задачей которой является работа по транспорту и, в частности, приведение в порядок железнодорожной линии Москва -- Казань -- Екатеринбург.

    4-я армия9 Туркестанского фронта поставлена теперь на работу по проведению железной дороги между Александров-Гаем и устьем реки Эбен для вывозки нефти. Наконец, украинская трудовая армия10 имеет своей задачей обеспечение рабочей силой и продовольствием Донецкого бассейна.

    ОТВЕТ КРИТИКАМ

    Полемизируя с доводами представителей оппозиции на съезде Совнархозов, говоривших, что милитаризация труда и трудовая повинность11 возвращают нас к аракчеевщине и12 чуть ли не к временам фараонов, тов. Троцкий указывает, что здесь имеется сходство чисто внешнее, основанное на самом факте принуждения.

    Только люди с буржуазно-либеральной идеологией могут не видеть здесь огромного различия в самых целях, в самом социальном режиме. Если раньше принудительная работа укрепляла режим рабовладельцев, крепостников, то теперь эта работа есть работа на самих себя, работа по укреплению рабоче-крестьянской власти, рабоче-крестьянского правительства.

    Государство считает себя обязанным и ответственным по отношению к каждому гражданину, но и каждый гражданин в свою очередь должен давать весь свой труд, все свои силы государству.

    ТРУДОВАЯ ПОВИННОСТЬ

    При проведении трудовой повинности нам необходимо будет развить широкую и упорную агитацию на местах среди крестьян. Нужно разъяснить крестьянам, что давая государству хлеб и рабочую силу, они вместе с тем дают задаток под будущие продукты и товары, которые они получат от обрабатывающей промышленности.

    До сих пор мы проводили трудовую повинность эпизодически и неорганизованно. Теперь мы должны создать одну центральную организацию. Для этого в Совнаркоме организован комитет по проведению всеобщей трудовой повинности.

    В провинции должны быть учреждены местные комитеты, которые, с одной стороны, будут исполнять наряды центра на рабочую силу, а с другой стороны, обслуживать местные советские учреждения.

    Трудовые мобилизации13 мы должны проводить так же энергично, как и военные. Для этой цели нужно, во-первых, усилить пропаганду устную и печатную среди крестьянства, чтобы выяснить самому темному крестьянину, самой темной крестьянке сущность советского государства, как артельного государства. Во-вторых, нужно показать крестьянину, что он мобилизуется не зря, а для этого не должно быть проволочек и недостатка в инструментах и т. д. И, в-третьих, там, где будет иметь место шкурничество, нужно заставить паразитов выполнить приказ Советской власти.

    Вот основные черты тех мероприятий, которые прежде всего необходимы для проведения трудовой повинности.

    Мы должны взять от Красной Армии не только квалифицированных рабочих, не только рабочую силу, но и перенять от нее тот темп работы, тот энтузиазм, то напряжение сил, благодаря которым мы победили на наших фронтах.

    В этом и состоит милитаризация нашего хозяйства, т.-е. воспитание высшей трудовой дисциплины, самоотверженности и твердости.

    ХОЗЯЙСТВЕННЫЙ ФРОНТ

    Самым опасным фронтом теперь является наш хозяйственный фронт. Здесь опасность повсюду -- и в виде голода, и в виде холода, и в виде эпидемий и т. д. Эта опасность больше деникинской. Она требует напряжения всех сил страны. Главной задачей прежде всего является организация продовольственного фонда, который мы в ближайшие месяцы должны создать. Главным рычагом здесь является опять-таки рабочая сила. А затем -- транспорт. Вопрос транспорта -- это вопрос жизни и смерти Республики. Во многих областях, где должны были бы работать машины, мы будем вынуждены применить живую силу. Мы должны собрать сырье, продовольствие, топливо, подвезти все это к станциям, городам по железным дорогам, гужом, а где нужно и на спине.

    Наша пресса завела уже рубрики: "На фронте труда". Мы должны отмечать все подвиги труда, у нас должны быть любимые и нелюбимые заводы и фабрики, как имеются отличившиеся полки и дивизии.

    Вся выносливость, вся способность к борьбе, которую проявили наши трудящиеся массы на фронте войны, должна быть перенесена на фронт труда.

    Задача, которая теперь перед нами стоит, в несколько раз труднее военных задач. Несомненно, благодаря героизму нашего рабочего класса, мы ее разрешим. Мы вырвем нашу страну из грязи, нищеты и болезней. Миллионы и десятки миллионов трудящихся должны быть брошены на новую живую созидательную работу.

    Доклад тов. Троцкого покрывается бурными аплодисментами. По предложению тов. Троцкого единогласно принимается воззвание, разъясняющее смысл декрета о трудовой повинности.

    "Известия ВЦИК" N 24 (871),

    4 февраля 1920 г.

    ТРУДЯЩИМСЯ

    (Воззвание ВЦИК)

    Утверждая декреты, которыми проведение трудовой повинности в Советской Республике ставится на основу правильной организации, Всероссийский Центральный Исполнительный Комитет обращается к рабочим, красноармейцам и крестьянам с разъяснением великого значения дела всеобщей трудовой повинности.

    Только теперь, с приближением конца гражданской войны, Советская власть получает возможность вплотную подойти к своей основной задаче: поднять во всеобщих интересах хозяйство страны, улучшить положение трудящихся масс, обеспечить рабочих продовольствием, победить голод, холод и эпидемии, дать крестьянам продукты городской промышленности, поднять культурный уровень страны, обеспечить молодым поколениям рабочих и крестьян лучшую, более свободную и счастливую жизнь.

    Все граждане Советской Республики призваны быть работниками на этой почве, солдатами великой Советской Армии Труда.

    Промышленный пролетариат, передовой деятель советской революции, призывается показать пример всем остальным трудящимся массам своей самоотверженной работой в интересах поднятия социалистического хозяйства. Для того чтобы советское государство могло заботиться о рабочем, работнице, об их ребенке, каждый рабочий, каждая работница должны все свои силы отдать на службу советскому государству.

    Крестьянство получило помещичьи земли. Но это только первый шаг. В дальнейшем крестьянство должно получить от социалистического государства необходимые земледельческие орудия, электрическую энергию, школу, газету, на-ряду с необходимыми продуктами обрабатывающей промышленности. Для того чтобы приблизить этот час, крестьянство должно ныне помочь своему трудовому государству предметами питания и рабочей силой. Крестьянство обязано помочь народному комиссариату продовольствия собрать продовольственный фонд в 300.000.000 пуд. для пропитания работников промышленности и транспорта в текущем году. Крестьянство обязано единодушно и твердо проводить трудовые мобилизации для общегосударственных нужд: заготовка и подвоз дров, торфа, сланца, очистка путей от снега, ремонт путей, постройка бараков и пр. и пр. Только таким путем будет преодолена нынешняя тяжкая хозяйственная разруха. Все, что крестьянство даст ныне советскому государству в виде предметов потребления и рабочей силы, вернется позже крестьянству сторицей в виде продуктов обрабатывающей промышленности.

    Рабоче-крестьянская армия, своей кровью оградившая рабочих и крестьян от насилия помещиков и капиталистов, должна ныне всеми свободными своими силами и средствами притти на помощь делу хозяйственного возрождения страны. До полного разгрома белогвардейских банд, до прочного и надежного мира со всеми соседними странами Красная Армия не может быть демобилизована. Но в то же время каждый воин, хотя бы временно освобождающийся от боевых задач, должен свою силу отдавать хозяйственной работе.

    Всероссийский Центральный Исполнительный Комитет одобряет и приветствует образование 1-й трудовой армии, применение запасной армии для дела улучшения транспорта, 4-й армии -- для постройки железных дорог и других работ, наконец, образование украинской трудовой армии, центром деятельности которой должен стать Донецкий бассейн.

    Центральный Всероссийский Исполнительный Комитет вменяет в обязанность Совету Рабоче-Крестьянской Обороны внимательно следить за работой трудовых армий, устанавливая между ними и советскими хозяйственными органами теснейшую связь и внося в постановку дела все организационные изменения, необходимость которых выяснится на опыте.

    Хозяйственное положение Советской Республики до последней степени тяжко. Выход из него на большую дорогу социалистического развития возможен только путем всеобщего упорного напряженного труда. Провозглашенный в советской конституции принцип всеобщей трудовой повинности должен отныне стать живым делом. Все трудоспособные должны быть мобилизованы для производительного труда. Рабочие, красноармейцы, крестьяне должны сплотиться в одну великую всероссийскую трудовую артель. В борьбе с голодом, холодом и эпидемиями должно быть достигнуто то высокое напряжение энергии, которое трудящиеся массы обнаружили в гражданской войне со своими заклятыми врагами. Чтобы спасти страну от хозяйственной гибели, необходимы самоотвержение, героизм, дисциплина по образу лучших частей нашей армии. Труд есть знамя нашей эпохи. Лучшими сынами Советской Республики являются те, которые обнаружат наибольшую энергию в производительном труде.

    Работники Советской России! Рабочие, крестьяне, красноармейцы!

    Всероссийский Центральный Исполнительный Комитет объединяет вас всех в одну великую рать для похода против нищеты, развала, анархии, болезней, беспорядка и грозящей гибели. Вы, сознательные, самоотверженные, лучшие, -- вперед!

    Да здравствует братский согласованный труд, спаситель и освободитель рабоче-крестьянской России!

    "Как вооружалась революция", т. II, кн. 2-я.

    ПЕРЕХОД К ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ В СВЯЗИ С МИЛИЦИОННОЙ СИСТЕМОЙ

    (Тезисы)

    1. Социалистическое хозяйство предполагает общий план, охватывающий всю территорию со всеми ее естественными богатствами, средствами производства и живой человеческой силой, каковые средства и силы пролетариат использует в пределах общегосударственного целого с такой полнотой, с какой отдельный предприниматель стремится использовать свои силы и средства в пределах своего завода или своего сельско-хозяйственного имения.

    2. Непрерывность и полнота производственного процесса должны поддерживаться и обеспечиваться всеобщей трудовой повинностью, при которой каждый здоровый гражданин в известных возрастных пределах обязан известную часть своего времени отдавать той или другой отрасли производственного процесса.

    3. Законченное и вполне целесообразное распределение живой рабочей силы между сельским хозяйством, обрабатывающей промышленностью, транспортом, как и между различными отраслями сельского хозяйства и обрабатывающей промышленности, может быть достигнуто лишь постепенно, путем хозяйственного опыта, удовлетворения общественных потребностей планомерно организованным трудом, путем все более и более точного учета рабочей силы, ее мобилизации и применения.

    4. До тех пор пока всеобщая трудовая повинность не войдет в норму, не закрепится привычкой и не приобретет бесспорного и непреложного для всех характера (что будет достигнуто путем воспитания, социального и школьного, и найдет полное выражение лишь у нового поколения), до тех пор, в течение значительного еще периода, переход к режиму всеобщей трудовой повинности должен неизбежно поддерживаться мерами принудительного характера, т.-е., в последнем счете, вооруженной силой пролетарского государства.

    5. Элементарным условием всякого дальнейшего хозяйственного развития является обеспечение рабочих обрабатывающей промышленности, транспорта и городского населения вообще необходимыми предметами питания. До соответственного поднятия обрабатывающей промышленности и до установления между этой последней и сельским хозяйством естественного и обоюдовыгодного продуктообмена, извлечение из деревни предметов продовольствия естественно останется для сознания наиболее зажиточных кругов крестьянства натуральным государственным налогом, правильность поступления которого может быть обеспечена только принудительной силой государства.

    6. Не может быть и речи о том, чтобы из нынешнего состояния величайшего разрушения производительных сил и хозяйственного хаоса, в котором сочетаются обломки прошлого и зародыши будущего, возможен был непосредственный скачок к законченному централизованному хозяйству в общегосударственном масштабе. Неизбежен длительный период, в течение которого усилия сверху централизовать на новых социальных основах хозяйство будут дополняться попытками и усилиями возрождения местных очагов хозяйства при помощи сил и средств ближайших районов.

    7. Искусство государственной власти пролетариата должно состоять в том, чтобы не только не глушить местной инициативы во имя схематизированного государственно-хозяйственного плана, а, наоборот, всячески поддерживать местную инициативу, питать ее идейно-технически и материально, внося в нее необходимые коррективы и видоизменяя самый общегосударственный план в зависимости от темпа и масштаба развития отдельных хозяйственных очагов на территории страны.

    8. В соответствии с этим всеобщая трудовая повинность ни в коем случае не может пониматься в смысле обезличенной трудовой повинности, при которой известные возрастные категории мобилизуются сплошь и распределяются в зависимости от схематизированного хозяйственного плана, -- подобно тому, как это делается всякой, в том числе и Советской, властью в отношении воинской повинности. Наоборот, задача состоит в том, чтобы для трудовой повинности найти опору в районных и земляческих трудовых связях, навыках и привычках, положив в основу трудовой повинности известные территориально-производственные округа, определенные на основании естественно-исторических, производственных и бытовых условий.

    9. Те же самые территориально-хозяйственные округа должны лечь в основу как территориально-административной советской системы (область, губерния, уезд, волость), так и местных военных органов (комиссариаты) с постепенным переходом от постоянной армии к милиции.

    10. Смысл милиционной системы состоит в территориальном и бытовом приближении армии к хозяйственному процессу, так что живая человеческая сила определенных хозяйственных районов является в то же время живой человеческой силой определенных воинских частей.

    11. Учет населения под углом зрения воинской повинности должен быть согласован с учетом его под углом зрения трудовой повинности, так чтобы нынешний аппарат военного ведомства (местные военные комиссариаты), надлежащим образом измененный и непрерывно совершенствуемый, явился бы аппаратом трудовой мобилизации народных масс.

    12. При демобилизации значительнейшей части Красной Армии лучшие ее кадры должны получить наиболее целесообразное, т.-е. наиболее приспособленное к местным производственно-бытовым условиям размещение на территории страны и обеспечить, таким образом, готовый аппарат управления милиционных частей. Кадры полков, бригад, дивизий, приспособленные к указанным выше территориально-производственным округам и их подразделениям, будут выполнять работу всеобщего обучения военному делу рабочих и крестьян, неэксплоатирующих чужого труда, по программе, вполне обеспечивающей боеспособность милиционной армии.

    13. Милиционные кадры должны постепенно обновляться в смысле личного состава в направлении теснейшей связи с хозяйственной жизнью данного района, так чтобы кадры дивизии, расположенные на территории, охватывающей, например, горный завод с примыкающей к нему деревенской периферией, состояли из лучших элементов местного пролетариата.

    14. В целях указанного обновления кадров курсы командного состава должны быть территориально распределены в соответствии с хозяйственно-милиционными округами, и через эти курсы должны проходить лучшие представители местных рабочих и крестьян.

    15. Переход к милиционной системе должен иметь характер необходимой постепенности, так чтобы смена военной системы не лишала Советскую Республику ни на один день необходимой обороноспособности. С этой целью из состава нынешней Красной Армии должно быть сохранено известное число дивизий, которые надлежит разместить на наиболее важных или наиболее угрожаемых направлениях. Старшие возрасты, как и вообще старослужащие красноармейцы, могут быть в более или менее краткий срок уволены из состава дивизий и заменены мобилизованными 1901 года.

    16. Таким образом для проведения продовольственного налога и трудовой повинности государство должно и будет в переходный период располагать известным числом наиболее испытанных, надежных и дисциплинированных частей, преимущественно пролетарского состава.

    17. Ближайшей задачей хозяйственного строительства является составление "малого", т.-е. рассчитанного на завтрашний день производственного плана, исходящего в своих расчетах из наиболее неотложных производственных потребностей и возможностей.

    18. Этот план должен, прежде всего, заключать в себе точное требование на рабочую силу для шахт, рудников, торфяных и сланцевых залежей, важнейших заводов и советских хозяйств.

    19. В армиях должен быть произведен немедленно профессиональный учет красноармейцев, так чтобы при демобилизации наиболее квалифицированные элементы сразу могли получить соответственное назначение в рамках "малого" хозяйственного плана.

    20. Что касается неквалифицированной рабочей силы, то таковая должна быть обеспечена как путем мобилизации возрастов, не вовлеченных в Красную Армию, так и путем досрочного освобождения из армии недавно призванных по мобилизации под условием работы в течение известного периода на промыслах, ближайших к месту родины.

    21. Необходимо немедленно же создать комиссию из наиболее ответственных работников Высовнархоза с широким привлечением надлежащих специалистов и статистиков для разработки первоначальной черновой схемы трудовой мобилизации, отвечающей "малому" производственному плану на ближайший период.

    22. Означенный план должен быть передан военному ведомству для разработки вопроса, во-первых, о применении методов и аппарата военной мобилизации в целях мобилизации трудовой и, во-вторых, для приспособления системы территориально-милиционных округов к округам территориально-производственным.

    23. Окончательная разработка системы трудовой повинности должна быть делом междуведомственной комиссии из представителей Высовнархоза, военного ведомства, Наркомвнудела, Наркомзема, Наркомпрода, Наркомтруда и Центрального Совета профессиональных союзов.

    24. Исходя из всего вышеизложенного, предлагаю Центральному Комитету дать вытекающие из настоящих тезисов задания соответственным ведомствам, в первую голову Высовнархозу и Наркомвоен.

    Москва, 16 декабря 1919 г.

    "Правда" N 283,

    17 декабря 1919 г.

    ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ И ТРУДОВЫЕ ЗАДАЧИ КРЕСТЬЯНСТВА

    (Письмо крестьянину Пермской губернии Ивану Андреевичу Сигунову)

    Дорогой друг, Иван Андреевич!

    Письмо твое получил и со вниманием прочитал. Ты пишешь о том, что трудно нынче в деревне жить. Во время служебной поездки твоей в Пензенскую губернию тебе довелось побывать у крестьян нескольких уездов. Везде, говоришь, нехватки. Соли нет. Чаю, сахару не достанешь. Керосину давно не видали. Гвоздя не сыскать. Упряжи не купишь, телеги не найдешь. Да и лошадей гораздо меньше стало в деревне.

    Крестьяне, которые поумнее да почестнее, видят ясно, что Советская власть заботится только о трудящемся народе, о его судьбе и счастье. Но в то же время жить трудно, очень трудно.

    Отсюда нередко происходит недовольство. Многие крестьяне ропщут на продовольственную разверстку. Забирают, мол, хлеб, а в обмен что дают? Кредитки, керенки, самый дрянной товар. Что нынче на эти керенки купишь? Впадают иные в сомнение.

    А к этому присоединяются всякие повинности. Первая, воинская повинность, -- самая трудная. Это -- повинность крови. За то тут дело -- яснее всего. Твоя родная Пермская губерния была под Колчаком. Что это значит -- крестьянство на своей шкуре испытало. Это то же помещичье самодержавие, только еще более разнузданное и дикое. Необходимость отпора Колчаку и Деникину ясна для всех крестьян. Как ни тяжела воинская повинность, но кроме прохвостов-кулаков все крестьяне понимали и понимают, что тут иного выхода нет: либо помещик нас заездит, либо мы его задушим.

    Но вот трудно с другими видами повинности: железные дороги очищать от снега, хлеб подвозить, дрова и т. д. Уплата за работу производится теми же керенками. А цена им известная.

    Крестьянину кажется, -- пишешь ты, Иван Андреевич, -- что на него слишком много налагают. Правда, землю у помещиков отняли, отдали крестьянам без всякого выкупа. Старую дворянскую и полицейскую нечисть -- исправников, земских начальников, приставов, урядников -- вымели из всех углов. Это каждый честный крестьянин одобряет вполне. Но вот, жалуются, повинностей выходит много: и принудительная разверстка хлеба, и воинская повинность, и подводная и трудовая. А в обмен на это из городов мало идет товару, куда меньше, чем нужно крестьянину для жизни.

    Все это верно, Иван Андреевич. Жалобы правильные. Только где тому причины и где пути выхода? В этом вопросе надо держать твердую линию, чтобы не споткнуться и не сломить голову.

    ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ

    Бывает, что разоряется отдельный хозяин: град, пожар, пьянство, болезнь и пр. А бывает, что разоряется целая страна. Война хуже града, пожара, болезни и пьянства, ибо все в ней соединено и многократно увеличено. И притом война длилась несколько лет подряд. Кто в этом виноват? Темнота крестьянская. Если бы накануне войны трудовой народ прогнал царя, помещиков и капиталистов и отошел бы в сторону от разбойничьей войны, Россия была бы теперь самой богатой и счастливой страной в мире. Но на это нехватило тогда ни разума, ни смелости. И вот теперь Россия вконец разорена. Железные дороги разбиты войной вконец. Несколько лет под ряд заводы выделывали не паровозы, вагоны и рельсы, а пушку, пулеметы, бронированные поезда. Топливо жгли нещадно, а нового в достаточном количестве не заготовляли. И так во всем хозяйстве. Война требовала расхода во много раз больше, чем в мирное время, а производство против мирного времени уменьшилось во много раз. Отсюда все большее и большее оскудение страны.

    Колчак, Деникин и Юденич только доделывали работу проклятой войны. Они совершали со всех концов, с востока, юга и запада, налеты, разрушали, грабили, поджигали, увеличивали нищету и бедствия в стране. Такими путями страна наша дошла до всероссийского разорения.

    НАДО ПОДНИМАТЬ ПРОМЫШЛЕННОСТЬ И ТРАНСПОРТ

    Кредитных бумажек у крестьян немало. Да дело теперь не в них. Нам нужны товары, промышленные продукты, все то, что служит на потребу человеку и его хозяйству.

    Надо поднять промышленность текстильную, металлообрабатывающую, деревообделочную, химическую и пр., и пр., чтобы ни в чем не терпел народ недостатка.

    При капитализме товар доставлялся тому, кто мог его купить. Капиталисты снимали с товара большой барыш. Это Советской властью уничтожено. Заводы, фабрики и железные дороги находятся в руках трудящегося народа. То, что на этих заводах производится, идет не на барыш капиталистам, не на утеху богачам, а на покрытие народных нужд. В этом великое завоевание Октябрьской революции 1917 года. Но все горе в том, что производится мало.

    А производится мало потому, что страна разорена, машины сильно износились, заводы расстроены, сырых материалов нехватает, топлива нет, и рабочие, знающие свое дело, разбросаны кто куда.

    Все это дело рук человеческих и, стало быть, все это поправимо. Естественных природных богатств у нас много. Теперь, после того как мы разгромили Деникина и Колчака, вернули Урал и огромную часть Сибири, вернули Туркестан, соединились с Украиной, освободили Донецкий бассейн и вступаем в Северный Кавказ, мы можем обеспечить нашу промышленность и хлопком, и углем, и металлом, и нефтью, и деревом -- всем, чем нужно. Необходимо только, чтобы трудящиеся приложили теперь руку к освобожденной ими земле и к недрам ее и извлекли бы оттуда все, что нужно для человеческого существования. Задача состоит, следовательно, в том, чтобы рабочие во всех частях страны и во всех областях промышленности и транспорта заработали дружно и согласованно. С удесятеренной силой должны сейчас заработать молот, пила, заступ, кирка, топор... На эту задачу направлено теперь все внимание Советской власти.

    ПРОДОВОЛЬСТВЕННЫЙ ФРОНТ ДЛЯ РАБОЧИХ

    Но тут первый вопрос -- продовольствие. Рабочие Москвы, Петрограда, Иваново-Вознесенского района, Донецкого бассейна и даже Урала терпят жесточайшую продовольственную нужду, а временами тяжко голодают. Голодают московские и питерские пролетарии не день и не два, а в течение уже нескольких лет. Голодают железнодорожные рабочие. От голода слабеет не только тело человека, но и его дух. Руки опускаются, падает воля. Трудно поднять голодных рабочих на напряженную, энергичную, согласованную работу. Первым делом нужно накормить рабочих. Нужно собрать для промышленности хоть небольшой продовольственный фонд (запас) или -- говоря по-военному -- создать продовольственную базу. Всероссийский Центральный Исполнительный Комитет поставил задачу: собрать 300 миллионов пудов продовольствия на поддержку промышленных и транспортных рабочих.

    Много ли это? Нет, ничтожное число. До войны помещики, спекулянты и кулаки ежегодно вывозили за границу по 600 миллионов пудов, по 750 и по 900, т.-е. в два, два с половиной и три раза больше того, что нам необходимо собрать теперь. Только одни приуральские губернии (Вятская, Пермская, Уфимская, Оренбургская) давали урожаю до 600 миллионов пудов в год. А урожай хлебов всей России составлял в среднем почти три с половиной миллиарда пудов.

    Таким образом запас в 300 миллионов пудов совсем небольшое число, около десятой доли всего урожая, т.-е. 4 фунта с пуда. Кто может и должен этот фонд создать? Крестьянство.

    Я думаю, Иван Андреевич, что каждый крестьянин, если ему хорошо растолковать, поймет смысл продовольственного фонда. Деревня не даром отдает свой хлеб. Крестьянство дает рабочим хлебом задаток под продукты промышленности. Хлеб вернется назад в деревню через несколько месяцев, через год или два в виде тканей, сельско-хозяйственных орудий, керосина и пр., и пр.

    Вот это именно нужно разъяснить крестьянину. Продовольственный фонд собирается не для бездельников, не для дармоедов, не для паразитов, а для промышленных и транспортных тружеников. Все, что они сработают, пойдет не помещикам, не капиталистам, не чиновникам, а всему трудовому народу. Чем больший продовольственный фонд мы соберем, тем больше рабочих мы прокормим в промышленности. Чем больше мы соберем промышленных и транспортных рабочих, тем больше мы выделаем и гвоздей, и подков, и ситцу, и сапог, и сахару для деревни.

    Вот почему, Иван Андреевич, первая сейчас заповедь для сознательных и честных крестьян -- помогать выполнению продовольственной разверстки, собирать продовольственный фонд, подвозить его к станциям и погружать в вагоны. Разъясняй же, друг, смысл этой задачи всем пермским и иным крестьянам, с которыми приходишь в соприкосновение.

    СНЕЖНАЯ ПОВИННОСТЬ

    Но одним хлебом дело не кончается. У крестьян есть много других обязанностей по отношению к советскому государству, если они хотят, чтобы оно твердо встало на ноги и помогло затем самому крестьянину.

    Главная наша беда теперь -- железные дороги. Паровозов у нас в четыре раза меньше, чем было до войны. Дороги разрушены. Даже и те продукты, какие у нас имеются, нельзя подвезти. Отсюда, например, отсутствие в деревнях соли. Надо во что бы то ни стало поднять транспорт. Зимой тяжким бичом для транспорта являются снежные заносы. Очистка рельс от снега является поэтому священной обязанностью рабочих и крестьян. Каждый час промедления означает тут усиление голода и холода в городах, всякой нехватки в деревнях.

    Между тем немало есть сел и волостей, где крестьяне неаккуратно, недобросовестно относятся к снеговой повинности: дан наряд на 100 человек, а выходит 10 -- 20. Это все равно, что измена. Крестьянин, который не выходит очищать снег с рельс, тот же дезертир. Он оставляет в беде сотни тысяч трудящихся в деревнях и городах. Он обрекает беде свою собственную семью.

    Исправный крестьянин всегда знал и помнил, что свою лошадь нужно кормить, свою телегу нужно чинить. Теперь он должен понять, что железные дороги -- это его собственность, а не господская, не чужая. Стало быть, он должен железные дороги содержать в порядке, очищать полотно от снега, подвозить, когда нужно, дрова. Как лошадь своей работой возвращала сторицей крестьянину его заботы о ней, так и железная дорога лучше всякой лошади вернет крестьянину его труд. Только не нужно запускать дело. Лошадь нужно во-время кормить, а железнодорожное полотно во-время очищать от снежного заноса.

    ДРОВА

    Что для отдельного человека хлеб, для промышленности топливо. Фабричная труба без топлива не задымится, колесо не завертится. Нам нужно сразу налаживать добычу угля на Урале, в Сибири и в Донецком бассейне, заготовку торфа и сланца, добычу нефти на Эмбинских и иных промыслах и первым делом увеличить заготовку дров. Нам нужно в этом году для промышленности и транспорта не меньше как 14 миллионов кубических сажен дров. На Урале и в Приуральи нужно срубить, распилить и свезти три с половиной миллиона кубов. Можно ли эту работу выполнить без крестьян? Никак нельзя. Крестьянство обязано взяться за заготовку дров, выставить для этого необходимые рабочие силы и гужевые средства.

    Конечно, дровяная повинность и подводная нелегкой ношей ложится на крестьян. Но для кого эта повинность? Для помещиков? Для царя? Нет, для мира, для всей рабоче-крестьянской России.

    РОССИЯ -- ТВОЯ, РОССИЯ -- ОБЩЕНАРОДНАЯ

    Каждый хороший хозяин знает, что нужно во-время вывезти навоз, чтобы гуще и полновеснее был осенью колос, что нужно во-время смазать телегу, чтобы она доехала до места. Но немало есть отсталых крестьян и еще темных старой темнотой, которые понимают все это по отношению к своему маленькому хозяйству, но забывают эти простые правила, как только дело касается великого общегосударственного хозяйства.

    Они веками привыкли к тому, что Россия -- панская, Россия -- царская. Какое дело мужику до железных дорог, до городов, до больших заводов? Об этом позаботятся богачи да большие начальники. А ныне ни богачей, ни начальников нет. Сам народ себе хозяин, сам себе начальник. Стало быть, нужно, дорогой друг, мужика к тому приучать, чтобы он свой глаз направлял не только на свою полосу, но и на все хозяйство общенародное. Нужно, чтобы он понял, что Россия -- это его достояние. От него зависит сделать ее сытой, теплой, богатой, довольной, счастливой.

    Прилежный трудолюбивый сын, ежели ему доставалось в наследство от отца разоренное, упавшее хозяйство, принимался круто за работу, не покладал рук и год, и два, и три, и десять лет, пока не приводил хозяйства в порядок. Так и мы теперь. Государственное хозяйство досталось нам разоренным и разрушенным. Нам приходится приводить его в порядок напряженным, неусыпным трудом. Только через год или два мы увидим первые серьезные плоды. Только лет через пять хозяйство наше встанет на ноги вполне, а затем и расцветет с небывалым ранее могуществом. Нужно найти в себе силы, энергию для работы. Сила эта найдется, если каждый крестьянин поймет, что он хозяин, если ты, Иван Андреевич, втолкуешь ему крепко-накрепко, что Россия -- его, мужицкая, что Россия -- общенародная.

    ПРАВИЛЬНАЯ ОРГАНИЗАЦИЯ ТРУДОВОЙ ПОВИННОСТИ

    Даже в небольшом хозяйстве нелегко распределить работу. А тем более в хозяйстве государственном. Нужно точно заранее рассчитать, сколько дров нужно, сколько торфу, угля, сколько для этого понадобится рабочей силы, где ее нужно поднять, куда направить, в какое время. Так нужно рассчитать, чтобы нужная рабочая сила была в нужное время на нужном месте. Для этого постановлением Всероссийского Центрального Исполнительного Комитета созданы на местах уездные и губернские комитеты по трудовой повинности. Над ними в Москве стоит Главный Комитет по трудовой повинности14. Задача этих комитетов состоит в том, чтобы правильно учитывать потребность рабочей силы для промышленности, транспорта и для местных уездных и губернских нужд и привлекать эту рабочую силу по возможности без ущерба для крестьянского хозяйства.

    ТРУДОВЫЕ АРМИИ

    К труду привлекаются у нас теперь и армии.

    Чтобы отразить насильников и разбойников, мы оказались вынужденными мобилизовать и вооружить многие сотни тысяч рабочих и крестьян. Военные наши задачи еще недоделаны. На юге еще пытается сопротивляться Деникин, еще не освобожден восток Сибири, на Беломорском побережьи еще господствуют белогвардейские банды, а главное, на западе Польша и Финляндия не идут пока что на мир, а чужестранные империалисты изо всех сил науськивают их на нас. Правда, военное наше положение стало во сто раз лучше, чем было осенью прошлого года. Английские, американские и французские капиталисты все больше понимают, что свергнуть Советскую власть им не по силам, и хотят мириться с нами, чтобы возобновить торговлю. Если дела пойдут так же дальше, то надо надеяться, что не за горами признание Советской власти и мир, а это даст нам возможность распустить по домам, т.-е. на работу, большую часть Красной Армии. Но сегодня мы этого сделать еще не можем. Как недорубленный лес скоро вырастает, так и недобитый враг оправляется и становится опасен. До полного разгрома белогвардейцев мы вынуждены держать армию под ружьем.

    Но есть немало у нас полков, которые свою боевую работу закончили. Они пока что свободны в ожидании того, не отправят ли их на другой фронт. Вот эти-то свободные полки, дивизии, даже целые армии мы теперь привлекаем к работе. Армия у нас рабоче-крестьянская, как и вся страна. Стало быть, дело общее. Рабочий и крестьянин должны быть готовы в любой момент взять винтовку, для того чтобы обороняться от врагов. Солдат должен быть готов в любое время взять топор, пилу или лопату, чтобы помочь рабочим и крестьянам. Боевая армия становится трудовой армией, а завтра, если понадобится, снова станет боевой.

    3-я армия, освобождавшая Урал, ныне стала армией труда и содействует возрождению уральского хозяйства. Запасная армия вся поставлена на улучшение Казанской железной дороги, 4-я армия, очистившая Уральскую область от белогвардейщины, ныне работает над проведением железной дороги Александров-Гай-Эмба для вывоза столь необходимой нам нефти, 7-я армия которая обороняла Петроград от банд Юденича, работает ныне над добыванием торфа и сланца.

    Везде и всюду наши красноармейцы работают рука об руку с крестьянами и фабрично-заводскими рабочими. Со всех концов мы приступаем к разрешению общей задачи: поднять хозяйство страны.

    СКОРО СТАНЕТ ЛУЧШЕ

    Ты прав, Иван Андреевич, когда пишешь, что трудно жить в деревне. Не легче сейчас и в городе. Голод, холод, нехватка во всем, эпидемии. И это не только у нас в России. Это во всех странах Европы. Только та разница, что там, за границей, еще господствуют капиталисты и, как черви на падали, жиреют на народной гибели. У нас капиталисты сброшены, и мы уже приступаем к работе по возрождению и оздоровлению нашей страны на новых, социалистических основах. Трудно живется сейчас. Но скоро станет лучше. Сила солому ломит. Велика сила объединенного трудового народа, дружная и единая сила рабоче-крестьянской России.

    За два года непрерывных усилий создали мы могущественную Красную Армию, которая разбила самых опасных врагов трудового народа, а ныне добивает их на всех фронтах. Теперь нужно создать трудовую армию, которая охватила бы всю Россию и вовлекла бы в свои ряды всех трудящихся, как одна великая артель, как одна дружная братская семья.

    Скоро станет легче. Соберем продовольственный фонд. Сосредоточим на фабриках, на заводах, на железных дорогах нужных людей, дадим заводам и дорогам топливо: уголь, дрова, нефть, торф, сланец. Добудем металлы на Донце и на Урале. Доставим из Туркестана хлопок. Волей рабочих и крестьян придут в движение наши фабрики и заводы, железные дороги. Расцветет промышленность, получит крестьянин продукты, какие ему необходимы, получит сельско-хозяйственные орудия. Густой сетью разбросаем школы по всей земле русской. Не должно быть неграмотных, не должно быть темных, невежественных, забитых. Разбросаем по всей нашей земле электрические станции, и светоносный ток потечет по проволоке в каждую русскую деревню и в каждую избу. Долой мрак! Общенародные типографии дадут крестьянину книгу, газету. Наука и искусство будут служить трудящимся, а трудиться будут все. Свара, зависть, жадность постепенно исчезнут, ибо все граждане и гражданки будут обеспечены всем нужным, как дети одной дружной и состоятельной семьи. Дети наши и внуки скажут спасибо своим отцам и дедам.

    Вот каков наш путь, дорогой друг, Иван Андреевич. Ради этого стоит и поработать, и претерпеть, и перенести тяжкие лишения. Верь мне: скоро станет лучше. Скоро займется светлый день над великой рабоче-крестьянской Русью.

    Преданный тебе друг Л. Троцкий.

    Самара -- Екатеринбург,

    12 февраля 1920 г.

    Изд. поезда Предреввоенсовета 1920 г.


ТРУДЯЩИМСЯ

    (Воззвание ВЦИК)

    Утверждая декреты, которыми проведение трудовой повинности в Советской Республике ставится на основу правильной организации, Всероссийский Центральный Исполнительный Комитет обращается к рабочим, красноармейцам и крестьянам с разъяснением великого значения дела всеобщей трудовой повинности.

    Только теперь, с приближением конца гражданской войны, Советская власть получает возможность вплотную подойти к своей основной задаче: поднять во всеобщих интересах хозяйство страны, улучшить положение трудящихся масс, обеспечить рабочих продовольствием, победить голод, холод и эпидемии, дать крестьянам продукты городской промышленности, поднять культурный уровень страны, обеспечить молодым поколениям рабочих и крестьян лучшую, более свободную и счастливую жизнь.

    Все граждане Советской Республики призваны быть работниками на этой почве, солдатами великой Советской Армии Труда.

    Промышленный пролетариат, передовой деятель советской революции, призывается показать пример всем остальным трудящимся массам своей самоотверженной работой в интересах поднятия социалистического хозяйства. Для того чтобы советское государство могло заботиться о рабочем, работнице, об их ребенке, каждый рабочий, каждая работница должны все свои силы отдать на службу советскому государству.

    Крестьянство получило помещичьи земли. Но это только первый шаг. В дальнейшем крестьянство должно получить от социалистического государства необходимые земледельческие орудия, электрическую энергию, школу, газету, на-ряду с необходимыми продуктами обрабатывающей промышленности. Для того чтобы приблизить этот час, крестьянство должно ныне помочь своему трудовому государству предметами питания и рабочей силой. Крестьянство обязано помочь народному комиссариату продовольствия собрать продовольственный фонд в 300.000.000 пуд. для пропитания работников промышленности и транспорта в текущем году. Крестьянство обязано единодушно и твердо проводить трудовые мобилизации для общегосударственных нужд: заготовка и подвоз дров, торфа, сланца, очистка путей от снега, ремонт путей, постройка бараков и пр. и пр. Только таким путем будет преодолена нынешняя тяжкая хозяйственная разруха. Все, что крестьянство даст ныне советскому государству в виде предметов потребления и рабочей силы, вернется позже крестьянству сторицей в виде продуктов обрабатывающей промышленности.

    Рабоче-крестьянская армия, своей кровью оградившая рабочих и крестьян от насилия помещиков и капиталистов, должна ныне всеми свободными своими силами и средствами притти на помощь делу хозяйственного возрождения страны. До полного разгрома белогвардейских банд, до прочного и надежного мира со всеми соседними странами Красная Армия не может быть демобилизована. Но в то же время каждый воин, хотя бы временно освобождающийся от боевых задач, должен свою силу отдавать хозяйственной работе.

    Всероссийский Центральный Исполнительный Комитет одобряет и приветствует образование 1-й трудовой армии, применение запасной армии для дела улучшения транспорта, 4-й армии -- для постройки железных дорог и других работ, наконец, образование украинской трудовой армии, центром деятельности которой должен стать Донецкий бассейн.

    Центральный Всероссийский Исполнительный Комитет вменяет в обязанность Совету Рабоче-Крестьянской Обороны внимательно следить за работой трудовых армий, устанавливая между ними и советскими хозяйственными органами теснейшую связь и внося в постановку дела все организационные изменения, необходимость которых выяснится на опыте.

    Хозяйственное положение Советской Республики до последней степени тяжко. Выход из него на большую дорогу социалистического развития возможен только путем всеобщего упорного напряженного труда. Провозглашенный в советской конституции принцип всеобщей трудовой повинности должен отныне стать живым делом. Все трудоспособные должны быть мобилизованы для производительного труда. Рабочие, красноармейцы, крестьяне должны сплотиться в одну великую всероссийскую трудовую артель. В борьбе с голодом, холодом и эпидемиями должно быть достигнуто то высокое напряжение энергии, которое трудящиеся массы обнаружили в гражданской войне со своими заклятыми врагами. Чтобы спасти страну от хозяйственной гибели, необходимы самоотвержение, героизм, дисциплина по образу лучших частей нашей армии. Труд есть знамя нашей эпохи. Лучшими сынами Советской Республики являются те, которые обнаружат наибольшую энергию в производительном труде.

    Работники Советской России! Рабочие, крестьяне, красноармейцы!

    Всероссийский Центральный Исполнительный Комитет объединяет вас всех в одну великую рать для похода против нищеты, развала, анархии, болезней, беспорядка и грозящей гибели. Вы, сознательные, самоотверженные, лучшие, -- вперед!

    Да здравствует братский согласованный труд, спаситель и освободитель рабоче-крестьянской России!

    "Как вооружалась революция", т. II, кн. 2-я.


ПЕРЕХОД К ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ В СВЯЗИ С МИЛИЦИОННОЙ СИСТЕМОЙ

    (Тезисы)

    1. Социалистическое хозяйство предполагает общий план, охватывающий всю территорию со всеми ее естественными богатствами, средствами производства и живой человеческой силой, каковые средства и силы пролетариат использует в пределах общегосударственного целого с такой полнотой, с какой отдельный предприниматель стремится использовать свои силы и средства в пределах своего завода или своего сельско-хозяйственного имения.

    2. Непрерывность и полнота производственного процесса должны поддерживаться и обеспечиваться всеобщей трудовой повинностью, при которой каждый здоровый гражданин в известных возрастных пределах обязан известную часть своего времени отдавать той или другой отрасли производственного процесса.

    3. Законченное и вполне целесообразное распределение живой рабочей силы между сельским хозяйством, обрабатывающей промышленностью, транспортом, как и между различными отраслями сельского хозяйства и обрабатывающей промышленности, может быть достигнуто лишь постепенно, путем хозяйственного опыта, удовлетворения общественных потребностей планомерно организованным трудом, путем все более и более точного учета рабочей силы, ее мобилизации и применения.

    4. До тех пор пока всеобщая трудовая повинность не войдет в норму, не закрепится привычкой и не приобретет бесспорного и непреложного для всех характера (что будет достигнуто путем воспитания, социального и школьного, и найдет полное выражение лишь у нового поколения), до тех пор, в течение значительного еще периода, переход к режиму всеобщей трудовой повинности должен неизбежно поддерживаться мерами принудительного характера, т.-е., в последнем счете, вооруженной силой пролетарского государства.

    5. Элементарным условием всякого дальнейшего хозяйственного развития является обеспечение рабочих обрабатывающей промышленности, транспорта и городского населения вообще необходимыми предметами питания. До соответственного поднятия обрабатывающей промышленности и до установления между этой последней и сельским хозяйством естественного и обоюдовыгодного продуктообмена, извлечение из деревни предметов продовольствия естественно останется для сознания наиболее зажиточных кругов крестьянства натуральным государственным налогом, правильность поступления которого может быть обеспечена только принудительной силой государства.

    6. Не может быть и речи о том, чтобы из нынешнего состояния величайшего разрушения производительных сил и хозяйственного хаоса, в котором сочетаются обломки прошлого и зародыши будущего, возможен был непосредственный скачок к законченному централизованному хозяйству в общегосударственном масштабе. Неизбежен длительный период, в течение которого усилия сверху централизовать на новых социальных основах хозяйство будут дополняться попытками и усилиями возрождения местных очагов хозяйства при помощи сил и средств ближайших районов.

    7. Искусство государственной власти пролетариата должно состоять в том, чтобы не только не глушить местной инициативы во имя схематизированного государственно-хозяйственного плана, а, наоборот, всячески поддерживать местную инициативу, питать ее идейно-технически и материально, внося в нее необходимые коррективы и видоизменяя самый общегосударственный план в зависимости от темпа и масштаба развития отдельных хозяйственных очагов на территории страны.

    8. В соответствии с этим всеобщая трудовая повинность ни в коем случае не может пониматься в смысле обезличенной трудовой повинности, при которой известные возрастные категории мобилизуются сплошь и распределяются в зависимости от схематизированного хозяйственного плана, -- подобно тому, как это делается всякой, в том числе и Советской, властью в отношении воинской повинности. Наоборот, задача состоит в том, чтобы для трудовой повинности найти опору в районных и земляческих трудовых связях, навыках и привычках, положив в основу трудовой повинности известные территориально-производственные округа, определенные на основании естественно-исторических, производственных и бытовых условий.

    9. Те же самые территориально-хозяйственные округа должны лечь в основу как территориально-административной советской системы (область, губерния, уезд, волость), так и местных военных органов (комиссариаты) с постепенным переходом от постоянной армии к милиции.

    10. Смысл милиционной системы состоит в территориальном и бытовом приближении армии к хозяйственному процессу, так что живая человеческая сила определенных хозяйственных районов является в то же время живой человеческой силой определенных воинских частей.

    11. Учет населения под углом зрения воинской повинности должен быть согласован с учетом его под углом зрения трудовой повинности, так чтобы нынешний аппарат военного ведомства (местные военные комиссариаты), надлежащим образом измененный и непрерывно совершенствуемый, явился бы аппаратом трудовой мобилизации народных масс.

    12. При демобилизации значительнейшей части Красной Армии лучшие ее кадры должны получить наиболее целесообразное, т.-е. наиболее приспособленное к местным производственно-бытовым условиям размещение на территории страны и обеспечить, таким образом, готовый аппарат управления милиционных частей. Кадры полков, бригад, дивизий, приспособленные к указанным выше территориально-производственным округам и их подразделениям, будут выполнять работу всеобщего обучения военному делу рабочих и крестьян, неэксплоатирующих чужого труда, по программе, вполне обеспечивающей боеспособность милиционной армии.

    13. Милиционные кадры должны постепенно обновляться в смысле личного состава в направлении теснейшей связи с хозяйственной жизнью данного района, так чтобы кадры дивизии, расположенные на территории, охватывающей, например, горный завод с примыкающей к нему деревенской периферией, состояли из лучших элементов местного пролетариата.

    14. В целях указанного обновления кадров курсы командного состава должны быть территориально распределены в соответствии с хозяйственно-милиционными округами, и через эти курсы должны проходить лучшие представители местных рабочих и крестьян.

    15. Переход к милиционной системе должен иметь характер необходимой постепенности, так чтобы смена военной системы не лишала Советскую Республику ни на один день необходимой обороноспособности. С этой целью из состава нынешней Красной Армии должно быть сохранено известное число дивизий, которые надлежит разместить на наиболее важных или наиболее угрожаемых направлениях. Старшие возрасты, как и вообще старослужащие красноармейцы, могут быть в более или менее краткий срок уволены из состава дивизий и заменены мобилизованными 1901 года.

    16. Таким образом для проведения продовольственного налога и трудовой повинности государство должно и будет в переходный период располагать известным числом наиболее испытанных, надежных и дисциплинированных частей, преимущественно пролетарского состава.

    17. Ближайшей задачей хозяйственного строительства является составление "малого", т.-е. рассчитанного на завтрашний день производственного плана, исходящего в своих расчетах из наиболее неотложных производственных потребностей и возможностей.

    18. Этот план должен, прежде всего, заключать в себе точное требование на рабочую силу для шахт, рудников, торфяных и сланцевых залежей, важнейших заводов и советских хозяйств.

    19. В армиях должен быть произведен немедленно профессиональный учет красноармейцев, так чтобы при демобилизации наиболее квалифицированные элементы сразу могли получить соответственное назначение в рамках "малого" хозяйственного плана.

    20. Что касается неквалифицированной рабочей силы, то таковая должна быть обеспечена как путем мобилизации возрастов, не вовлеченных в Красную Армию, так и путем досрочного освобождения из армии недавно призванных по мобилизации под условием работы в течение известного периода на промыслах, ближайших к месту родины.

    21. Необходимо немедленно же создать комиссию из наиболее ответственных работников Высовнархоза с широким привлечением надлежащих специалистов и статистиков для разработки первоначальной черновой схемы трудовой мобилизации, отвечающей "малому" производственному плану на ближайший период.

    22. Означенный план должен быть передан военному ведомству для разработки вопроса, во-первых, о применении методов и аппарата военной мобилизации в целях мобилизации трудовой и, во-вторых, для приспособления системы территориально-милиционных округов к округам территориально-производственным.

    23. Окончательная разработка системы трудовой повинности должна быть делом междуведомственной комиссии из представителей Высовнархоза, военного ведомства, Наркомвнудела, Наркомзема, Наркомпрода, Наркомтруда и Центрального Совета профессиональных союзов.

    24. Исходя из всего вышеизложенного, предлагаю Центральному Комитету дать вытекающие из настоящих тезисов задания соответственным ведомствам, в первую голову Высовнархозу и Наркомвоен.

    Москва, 16 декабря 1919 г.

    "Правда" N 283,

    17 декабря 1919 г.


ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ И ТРУДОВЫЕ ЗАДАЧИ КРЕСТЬЯНСТВА

    (Письмо крестьянину Пермской губернии Ивану Андреевичу Сигунову)

    Дорогой друг, Иван Андреевич!

    Письмо твое получил и со вниманием прочитал. Ты пишешь о том, что трудно нынче в деревне жить. Во время служебной поездки твоей в Пензенскую губернию тебе довелось побывать у крестьян нескольких уездов. Везде, говоришь, нехватки. Соли нет. Чаю, сахару не достанешь. Керосину давно не видали. Гвоздя не сыскать. Упряжи не купишь, телеги не найдешь. Да и лошадей гораздо меньше стало в деревне.

    Крестьяне, которые поумнее да почестнее, видят ясно, что Советская власть заботится только о трудящемся народе, о его судьбе и счастье. Но в то же время жить трудно, очень трудно.

    Отсюда нередко происходит недовольство. Многие крестьяне ропщут на продовольственную разверстку. Забирают, мол, хлеб, а в обмен что дают? Кредитки, керенки, самый дрянной товар. Что нынче на эти керенки купишь? Впадают иные в сомнение.

    А к этому присоединяются всякие повинности. Первая, воинская повинность, -- самая трудная. Это -- повинность крови. За то тут дело -- яснее всего. Твоя родная Пермская губерния была под Колчаком. Что это значит -- крестьянство на своей шкуре испытало. Это то же помещичье самодержавие, только еще более разнузданное и дикое. Необходимость отпора Колчаку и Деникину ясна для всех крестьян. Как ни тяжела воинская повинность, но кроме прохвостов-кулаков все крестьяне понимали и понимают, что тут иного выхода нет: либо помещик нас заездит, либо мы его задушим.

    Но вот трудно с другими видами повинности: железные дороги очищать от снега, хлеб подвозить, дрова и т. д. Уплата за работу производится теми же керенками. А цена им известная.

    Крестьянину кажется, -- пишешь ты, Иван Андреевич, -- что на него слишком много налагают. Правда, землю у помещиков отняли, отдали крестьянам без всякого выкупа. Старую дворянскую и полицейскую нечисть -- исправников, земских начальников, приставов, урядников -- вымели из всех углов. Это каждый честный крестьянин одобряет вполне. Но вот, жалуются, повинностей выходит много: и принудительная разверстка хлеба, и воинская повинность, и подводная и трудовая. А в обмен на это из городов мало идет товару, куда меньше, чем нужно крестьянину для жизни.

    Все это верно, Иван Андреевич. Жалобы правильные. Только где тому причины и где пути выхода? В этом вопросе надо держать твердую линию, чтобы не споткнуться и не сломить голову.

    ВСЕРОССИЙСКОЕ РАЗОРЕНИЕ

    Бывает, что разоряется отдельный хозяин: град, пожар, пьянство, болезнь и пр. А бывает, что разоряется целая страна. Война хуже града, пожара, болезни и пьянства, ибо все в ней соединено и многократно увеличено. И притом война длилась несколько лет подряд. Кто в этом виноват? Темнота крестьянская. Если бы накануне войны трудовой народ прогнал царя, помещиков и капиталистов и отошел бы в сторону от разбойничьей войны, Россия была бы теперь самой богатой и счастливой страной в мире. Но на это нехватило тогда ни разума, ни смелости. И вот теперь Россия вконец разорена. Железные дороги разбиты войной вконец. Несколько лет под ряд заводы выделывали не паровозы, вагоны и рельсы, а пушку, пулеметы, бронированные поезда. Топливо жгли нещадно, а нового в достаточном количестве не заготовляли. И так во всем хозяйстве. Война требовала расхода во много раз больше, чем в мирное время, а производство против мирного времени уменьшилось во много раз. Отсюда все большее и большее оскудение страны.

    Колчак, Деникин и Юденич только доделывали работу проклятой войны. Они совершали со всех концов, с востока, юга и запада, налеты, разрушали, грабили, поджигали, увеличивали нищету и бедствия в стране. Такими путями страна наша дошла до всероссийского разорения.

    НАДО ПОДНИМАТЬ ПРОМЫШЛЕННОСТЬ И ТРАНСПОРТ

    Кредитных бумажек у крестьян немало. Да дело теперь не в них. Нам нужны товары, промышленные продукты, все то, что служит на потребу человеку и его хозяйству.

    Надо поднять промышленность текстильную, металлообрабатывающую, деревообделочную, химическую и пр., и пр., чтобы ни в чем не терпел народ недостатка.

    При капитализме товар доставлялся тому, кто мог его купить. Капиталисты снимали с товара большой барыш. Это Советской властью уничтожено. Заводы, фабрики и железные дороги находятся в руках трудящегося народа. То, что на этих заводах производится, идет не на барыш капиталистам, не на утеху богачам, а на покрытие народных нужд. В этом великое завоевание Октябрьской революции 1917 года. Но все горе в том, что производится мало.

    А производится мало потому, что страна разорена, машины сильно износились, заводы расстроены, сырых материалов нехватает, топлива нет, и рабочие, знающие свое дело, разбросаны кто куда.

    Все это дело рук человеческих и, стало быть, все это поправимо. Естественных природных богатств у нас много. Теперь, после того как мы разгромили Деникина и Колчака, вернули Урал и огромную часть Сибири, вернули Туркестан, соединились с Украиной, освободили Донецкий бассейн и вступаем в Северный Кавказ, мы можем обеспечить нашу промышленность и хлопком, и углем, и металлом, и нефтью, и деревом -- всем, чем нужно. Необходимо только, чтобы трудящиеся приложили теперь руку к освобожденной ими земле и к недрам ее и извлекли бы оттуда все, что нужно для человеческого существования. Задача состоит, следовательно, в том, чтобы рабочие во всех частях страны и во всех областях промышленности и транспорта заработали дружно и согласованно. С удесятеренной силой должны сейчас заработать молот, пила, заступ, кирка, топор... На эту задачу направлено теперь все внимание Советской власти.

    ПРОДОВОЛЬСТВЕННЫЙ ФРОНТ ДЛЯ РАБОЧИХ

    Но тут первый вопрос -- продовольствие. Рабочие Москвы, Петрограда, Иваново-Вознесенского района, Донецкого бассейна и даже Урала терпят жесточайшую продовольственную нужду, а временами тяжко голодают. Голодают московские и питерские пролетарии не день и не два, а в течение уже нескольких лет. Голодают железнодорожные рабочие. От голода слабеет не только тело человека, но и его дух. Руки опускаются, падает воля. Трудно поднять голодных рабочих на напряженную, энергичную, согласованную работу. Первым делом нужно накормить рабочих. Нужно собрать для промышленности хоть небольшой продовольственный фонд (запас) или -- говоря по-военному -- создать продовольственную базу. Всероссийский Центральный Исполнительный Комитет поставил задачу: собрать 300 миллионов пудов продовольствия на поддержку промышленных и транспортных рабочих.

    Много ли это? Нет, ничтожное число. До войны помещики, спекулянты и кулаки ежегодно вывозили за границу по 600 миллионов пудов, по 750 и по 900, т.-е. в два, два с половиной и три раза больше того, что нам необходимо собрать теперь. Только одни приуральские губернии (Вятская, Пермская, Уфимская, Оренбургская) давали урожаю до 600 миллионов пудов в год. А урожай хлебов всей России составлял в среднем почти три с половиной миллиарда пудов.

    Таким образом запас в 300 миллионов пудов совсем небольшое число, около десятой доли всего урожая, т.-е. 4 фунта с пуда. Кто может и должен этот фонд создать? Крестьянство.

    Я думаю, Иван Андреевич, что каждый крестьянин, если ему хорошо растолковать, поймет смысл продовольственного фонда. Деревня не даром отдает свой хлеб. Крестьянство дает рабочим хлебом задаток под продукты промышленности. Хлеб вернется назад в деревню через несколько месяцев, через год или два в виде тканей, сельско-хозяйственных орудий, керосина и пр., и пр.

    Вот это именно нужно разъяснить крестьянину. Продовольственный фонд собирается не для бездельников, не для дармоедов, не для паразитов, а для промышленных и транспортных тружеников. Все, что они сработают, пойдет не помещикам, не капиталистам, не чиновникам, а всему трудовому народу. Чем больший продовольственный фонд мы соберем, тем больше рабочих мы прокормим в промышленности. Чем больше мы соберем промышленных и транспортных рабочих, тем больше мы выделаем и гвоздей, и подков, и ситцу, и сапог, и сахару для деревни.

    Вот почему, Иван Андреевич, первая сейчас заповедь для сознательных и честных крестьян -- помогать выполнению продовольственной разверстки, собирать продовольственный фонд, подвозить его к станциям и погружать в вагоны. Разъясняй же, друг, смысл этой задачи всем пермским и иным крестьянам, с которыми приходишь в соприкосновение.

    СНЕЖНАЯ ПОВИННОСТЬ

    Но одним хлебом дело не кончается. У крестьян есть много других обязанностей по отношению к советскому государству, если они хотят, чтобы оно твердо встало на ноги и помогло затем самому крестьянину.

    Главная наша беда теперь -- железные дороги. Паровозов у нас в четыре раза меньше, чем было до войны. Дороги разрушены. Даже и те продукты, какие у нас имеются, нельзя подвезти. Отсюда, например, отсутствие в деревнях соли. Надо во что бы то ни стало поднять транспорт. Зимой тяжким бичом для транспорта являются снежные заносы. Очистка рельс от снега является поэтому священной обязанностью рабочих и крестьян. Каждый час промедления означает тут усиление голода и холода в городах, всякой нехватки в деревнях.

    Между тем немало есть сел и волостей, где крестьяне неаккуратно, недобросовестно относятся к снеговой повинности: дан наряд на 100 человек, а выходит 10 -- 20. Это все равно, что измена. Крестьянин, который не выходит очищать снег с рельс, тот же дезертир. Он оставляет в беде сотни тысяч трудящихся в деревнях и городах. Он обрекает беде свою собственную семью.

    Исправный крестьянин всегда знал и помнил, что свою лошадь нужно кормить, свою телегу нужно чинить. Теперь он должен понять, что железные дороги -- это его собственность, а не господская, не чужая. Стало быть, он должен железные дороги содержать в порядке, очищать полотно от снега, подвозить, когда нужно, дрова. Как лошадь своей работой возвращала сторицей крестьянину его заботы о ней, так и железная дорога лучше всякой лошади вернет крестьянину его труд. Только не нужно запускать дело. Лошадь нужно во-время кормить, а железнодорожное полотно во-время очищать от снежного заноса.

    ДРОВА

    Что для отдельного человека хлеб, для промышленности топливо. Фабричная труба без топлива не задымится, колесо не завертится. Нам нужно сразу налаживать добычу угля на Урале, в Сибири и в Донецком бассейне, заготовку торфа и сланца, добычу нефти на Эмбинских и иных промыслах и первым делом увеличить заготовку дров. Нам нужно в этом году для промышленности и транспорта не меньше как 14 миллионов кубических сажен дров. На Урале и в Приуральи нужно срубить, распилить и свезти три с половиной миллиона кубов. Можно ли эту работу выполнить без крестьян? Никак нельзя. Крестьянство обязано взяться за заготовку дров, выставить для этого необходимые рабочие силы и гужевые средства.

    Конечно, дровяная повинность и подводная нелегкой ношей ложится на крестьян. Но для кого эта повинность? Для помещиков? Для царя? Нет, для мира, для всей рабоче-крестьянской России.

    РОССИЯ -- ТВОЯ, РОССИЯ -- ОБЩЕНАРОДНАЯ

    Каждый хороший хозяин знает, что нужно во-время вывезти навоз, чтобы гуще и полновеснее был осенью колос, что нужно во-время смазать телегу, чтобы она доехала до места. Но немало есть отсталых крестьян и еще темных старой темнотой, которые понимают все это по отношению к своему маленькому хозяйству, но забывают эти простые правила, как только дело касается великого общегосударственного хозяйства.

    Они веками привыкли к тому, что Россия -- панская, Россия -- царская. Какое дело мужику до железных дорог, до городов, до больших заводов? Об этом позаботятся богачи да большие начальники. А ныне ни богачей, ни начальников нет. Сам народ себе хозяин, сам себе начальник. Стало быть, нужно, дорогой друг, мужика к тому приучать, чтобы он свой глаз направлял не только на свою полосу, но и на все хозяйство общенародное. Нужно, чтобы он понял, что Россия -- это его достояние. От него зависит сделать ее сытой, теплой, богатой, довольной, счастливой.

    Прилежный трудолюбивый сын, ежели ему доставалось в наследство от отца разоренное, упавшее хозяйство, принимался круто за работу, не покладал рук и год, и два, и три, и десять лет, пока не приводил хозяйства в порядок. Так и мы теперь. Государственное хозяйство досталось нам разоренным и разрушенным. Нам приходится приводить его в порядок напряженным, неусыпным трудом. Только через год или два мы увидим первые серьезные плоды. Только лет через пять хозяйство наше встанет на ноги вполне, а затем и расцветет с небывалым ранее могуществом. Нужно найти в себе силы, энергию для работы. Сила эта найдется, если каждый крестьянин поймет, что он хозяин, если ты, Иван Андреевич, втолкуешь ему крепко-накрепко, что Россия -- его, мужицкая, что Россия -- общенародная.

    ПРАВИЛЬНАЯ ОРГАНИЗАЦИЯ ТРУДОВОЙ ПОВИННОСТИ

    Даже в небольшом хозяйстве нелегко распределить работу. А тем более в хозяйстве государственном. Нужно точно заранее рассчитать, сколько дров нужно, сколько торфу, угля, сколько для этого понадобится рабочей силы, где ее нужно поднять, куда направить, в какое время. Так нужно рассчитать, чтобы нужная рабочая сила была в нужное время на нужном месте. Для этого постановлением Всероссийского Центрального Исполнительного Комитета созданы на местах уездные и губернские комитеты по трудовой повинности. Над ними в Москве стоит Главный Комитет по трудовой повинности14. Задача этих комитетов состоит в том, чтобы правильно учитывать потребность рабочей силы для промышленности, транспорта и для местных уездных и губернских нужд и привлекать эту рабочую силу по возможности без ущерба для крестьянского хозяйства.

    ТРУДОВЫЕ АРМИИ

    К труду привлекаются у нас теперь и армии.

    Чтобы отразить насильников и разбойников, мы оказались вынужденными мобилизовать и вооружить многие сотни тысяч рабочих и крестьян. Военные наши задачи еще недоделаны. На юге еще пытается сопротивляться Деникин, еще не освобожден восток Сибири, на Беломорском побережьи еще господствуют белогвардейские банды, а главное, на западе Польша и Финляндия не идут пока что на мир, а чужестранные империалисты изо всех сил науськивают их на нас. Правда, военное наше положение стало во сто раз лучше, чем было осенью прошлого года. Английские, американские и французские капиталисты все больше понимают, что свергнуть Советскую власть им не по силам, и хотят мириться с нами, чтобы возобновить торговлю. Если дела пойдут так же дальше, то надо надеяться, что не за горами признание Советской власти и мир, а это даст нам возможность распустить по домам, т.-е. на работу, большую часть Красной Армии. Но сегодня мы этого сделать еще не можем. Как недорубленный лес скоро вырастает, так и недобитый враг оправляется и становится опасен. До полного разгрома белогвардейцев мы вынуждены держать армию под ружьем.

    Но есть немало у нас полков, которые свою боевую работу закончили. Они пока что свободны в ожидании того, не отправят ли их на другой фронт. Вот эти-то свободные полки, дивизии, даже целые армии мы теперь привлекаем к работе. Армия у нас рабоче-крестьянская, как и вся страна. Стало быть, дело общее. Рабочий и крестьянин должны быть готовы в любой момент взять винтовку, для того чтобы обороняться от врагов. Солдат должен быть готов в любое время взять топор, пилу или лопату, чтобы помочь рабочим и крестьянам. Боевая армия становится трудовой армией, а завтра, если понадобится, снова станет боевой.

    3-я армия, освобождавшая Урал, ныне стала армией труда и содействует возрождению уральского хозяйства. Запасная армия вся поставлена на улучшение Казанской железной дороги, 4-я армия, очистившая Уральскую область от белогвардейщины, ныне работает над проведением железной дороги Александров-Гай-Эмба для вывоза столь необходимой нам нефти, 7-я армия которая обороняла Петроград от банд Юденича, работает ныне над добыванием торфа и сланца.

    Везде и всюду наши красноармейцы работают рука об руку с крестьянами и фабрично-заводскими рабочими. Со всех концов мы приступаем к разрешению общей задачи: поднять хозяйство страны.

    СКОРО СТАНЕТ ЛУЧШЕ

    Ты прав, Иван Андреевич, когда пишешь, что трудно жить в деревне. Не легче сейчас и в городе. Голод, холод, нехватка во всем, эпидемии. И это не только у нас в России. Это во всех странах Европы. Только та разница, что там, за границей, еще господствуют капиталисты и, как черви на падали, жиреют на народной гибели. У нас капиталисты сброшены, и мы уже приступаем к работе по возрождению и оздоровлению нашей страны на новых, социалистических основах. Трудно живется сейчас. Но скоро станет лучше. Сила солому ломит. Велика сила объединенного трудового народа, дружная и единая сила рабоче-крестьянской России.

    За два года непрерывных усилий создали мы могущественную Красную Армию, которая разбила самых опасных врагов трудового народа, а ныне добивает их на всех фронтах. Теперь нужно создать трудовую армию, которая охватила бы всю Россию и вовлекла бы в свои ряды всех трудящихся, как одна великая артель, как одна дружная братская семья.

    Скоро станет легче. Соберем продовольственный фонд. Сосредоточим на фабриках, на заводах, на железных дорогах нужных людей, дадим заводам и дорогам топливо: уголь, дрова, нефть, торф, сланец. Добудем металлы на Донце и на Урале. Доставим из Туркестана хлопок. Волей рабочих и крестьян придут в движение наши фабрики и заводы, железные дороги. Расцветет промышленность, получит крестьянин продукты, какие ему необходимы, получит сельско-хозяйственные орудия. Густой сетью разбросаем школы по всей земле русской. Не должно быть неграмотных, не должно быть темных, невежественных, забитых. Разбросаем по всей нашей земле электрические станции, и светоносный ток потечет по проволоке в каждую русскую деревню и в каждую избу. Долой мрак! Общенародные типографии дадут крестьянину книгу, газету. Наука и искусство будут служить трудящимся, а трудиться будут все. Свара, зависть, жадность постепенно исчезнут, ибо все граждане и гражданки будут обеспечены всем нужным, как дети одной дружной и состоятельной семьи. Дети наши и внуки скажут спасибо своим отцам и дедам.

    Вот каков наш путь, дорогой друг, Иван Андреевич. Ради этого стоит и поработать, и претерпеть, и перенести тяжкие лишения. Верь мне: скоро станет лучше. Скоро займется светлый день над великой рабоче-крестьянской Русью.

    Преданный тебе друг Л. Троцкий.

    Самара -- Екатеринбург,

    12 февраля 1920 г.

    Изд. поезда Предреввоенсовета 1920 г.


II. Милитаризация труда и производства

    ХОЗЯЙСТВЕННОЕ ПОЛОЖЕНИЕ РЕСПУБЛИКИ И ОСНОВНЫЕ ЗАДАЧИ ВОССТАНОВЛЕНИЯ ПРОМЫШЛЕННОСТИ

    (Доклад на заседании фракции Всероссийского Центрального Совета профессиональных союзов 12 января 1920 г.)15

    Товарищи, я, к сожалению, не принимал участия в ваших прошлых прениях по этому важнейшему вопросу. До меня доходили только отголоски этих прений в виде статей в "Экономической Жизни"16. Я надеюсь, что не самое лучшее, что вы говорили, было напечатано в "Экономической Жизни", что у вас были очень ценные суждения, потому что эти статьи отнюдь не разрешают этот вопрос. Я заранее прошу прощения, если затрону вопросы, которые для вас ясны и которых вы не обсуждали здесь, и не затрону вопросов, которые вы здесь поднимали.

    Основная мысль, из которой я исхожу, состоит в том, что мы можем выбраться на большую дорогу только в том случае, если вопросы хозяйственной жизни станут для наших партийных, профессиональных и советских органов тем, чем в предшествующую эпоху были вопросы военные, т.-е. центральной задачей, центром, вокруг которого сосредоточено все внимание и все усилия. В прошлую эпоху вопросы транспорта, продовольствия и производственные вопросы доходили до Совнаркома в общем порядке. В центральных учреждениях партии они обсуждались в очень редких случаях. Вопросы же военного ведомства не были вопросами одного ведомства, а затрагивали всю партию в целом и в значительной мере также профессиональное движение, ибо, -- оглянитесь назад -- всякий скажет, что профессиональные союзы жили гораздо больше в ту эпоху для фронта, чем для производства и тем более для собственной организации. Одними лишь ведомственными аппаратами Высовнархоза, Наркомпути, Наркомпрода мы в ближайший период из того положения, в каком оказались, не выберемся. Это положение -- и это первое, что нужно установить, -- является чрезвычайно тяжким. Теперь оно более тяжкое, чем было наше военное положение в самые трудные моменты, когда Деникин был севернее Орла17, а Юденич подходил к Петрограду и был уже у высот Пулкова18. В этом отношении создавать какие бы то ни было иллюзии, а тем более эти иллюзии распространять, является величайшим грехом, в котором, к сожалению, некоторые товарищи повинны. Никто не станет обвинять и упрекать Высовнархоз или Наркомпуть, или Наркомпрод в том, что они не сделали больше того, что сделали. Каждое ведомство, конечно, теоретически говоря, могло бы сделать больше, чем сделало, но наши хозяйственные ведомства были в наиболее тяжком положении в предшествующую гражданскую войну, ввиду беспощадной эксплоатации последних ресурсов страны и ее рабочей силы военным ведомством и военным аппаратом. Я в другом докладе на ту же тему говорил о том, что, разумеется, было бы позорным мальчишеством сейчас задним числом обвинять военное ведомство, которое поглотило лучших рабочих, высосало из профессионального движения, из партии все силы, в том, что оно расхищало народное достояние. Мы должны были обороняться и мы оборонялись, и как ни плох был аппарат военного ведомства, сколько бы там ни было хищничества, но благодаря тому, что в этом аппарате в критический период сосредоточились лучшие элементы рабочего класса, мы вышли на большую дорогу и разбили и Колчака, и Юденича, и Деникина. Последние сообщения говорят о том, что Колчак в Сибири -- это сообщение точное -- захвачен своими собственными войсками, которые действуют рука об руку с нашими повстанцами. В Иркутске захвачен его поезд и т. д. По военной линии дело доделано. Сейчас нужно прежде всего сказать то, что мы говорили себе, когда Колчак переходил через Волгу, что положение близко к окончательной катастрофе. В экономической области тяжесть положения гораздо серьезнее, пути выхода найти гораздо труднее, усилия, которые нужно применить, колоссальнее, чем в военной. И тут, товарищи, у некоторых из нас имеется непростительный, ничем не оправдываемый оптимизм. Тов. Милютин в новогодней статье в "Экономической Жизни" пишет19: "В области производства основные виды нашей промышленности и крупнейшие предприятия работали в 1919 году, продолжают работать и будут работать в течение 1920 г. Такие отрасли, как электротехническая, металлургическая, работали и будут работать вполне удовлетворительно. Даже в текстильной промышленности работают в настоящее время и будут работать до 300 крупных фабрик".

    Если это нужно было довести до сведения Ллойд-Джорджа, то следовало в запечатанном конверте сообщить это тов. Чичерину, который препроводил бы по адресу; но если это пишется в русских газетах, для русских рабочих, для грамотных граждан вообще, то я считаю, что это ничем не оправдываемый оптимизм, потому что эти сведения разбиваются материалами, помещенными в том же самом номере "Экономической Жизни". Здесь имеются довольно содержательные статьи по топливному снабжению, статья о металлургической промышленности, есть статьи и заметки о состоянии паровозов, -- самое наше, так сказать, больное место. Я приведу объективные цифры, две-три, которые сейчас всем нам примелькались, но которые нужно напомнить, чтобы оценить этот оптимизм. Прежде мы пользовались топливом, главным образом, угольным и нефтяным, -- уголь и нефть в нашем техническом производстве занимали 3/4 места, а последнюю четверть мы пытались заткнуть либо жалкими ничтожными остатками угля и нефти, либо, главным образом, дровами. Вы знаете, как была выполнена программа обеспечения топливом в прошлом сезоне. Она была выполнена на 67%. Голодная норма топливного потребления была понижена на 50%. Это все данные, которые сейчас установлены, напечатаны и т. д. Опять я здесь не буду говорить о чьей-либо вине, -- если добираться до вины, то вина, разумеется, в пересечении всех наших бедствий и в значительной мере в слабости всех наших ведомств без исключения. Но имея ту топливную основу, какая понижена на 50% против жалкой голодной нормы, с устранением Донецкого бассейна и кавказского нефтяного бассейна, совершенно ясно, что нельзя говорить о нормальной работе, или о работе, близкой к нормальной, наших металлургических и текстильных предприятий. Относительно металлургии тот же самый перво-январский номер дает основные данные, говорящие, что Донецкий бассейн был на 76% поставщиком чугуна. Из 225 миллионов нашего производства 167 миллионов дал в 1915 году Донецкий бассейн, Урал до 20% -- около 50 миллионов. Донецкий бассейн и Урал были от нас оторваны. Теперь Донецкий бассейн и Криворожский район нам возвращены, но это пока что территория, только географическое наименование. Приступить там к работам можно, имея в руках основной аппарат, т.-е. организованную рабочую силу, но пока об этом еще не может быть речи. Сегодня в докладе Высовнархоза в Комиссии по трудовой повинности докладчик не мог даже привести элементарнейших данных о требованиях на рабочую силу, ибо они не знают -- и это не их вина, что там творится. Стало быть, какие там перспективы, мы не знаем. Урал был от нас отрезан. Теперь новогодняя статья говорит, что на Урале у нас благоприятные перспективы, сравнительно, конечно, но какими цифрами они измеряются? 25% для доменного цеха, 33 -- 38% для мартеновского и прокатного цехов, т.-е. для тех, которые могут питаться за счет небольших имеющихся запасов. Чем ближе цех к основному сырью, тем меньше программа, тем уже план его производительности. Общий размах от 1/4 до 1/2. Стало быть, когда мартеновский и прокатный цехи выработают последние остатки запасов, тогда программа сведется к 1/4 старой производительности. Это 1/20 часть от 225 миллионов. Вот что является осязаемой основой нашей металлургической промышленности на ближайшее полугодие и ближайший год.

    Основой нашей металлургической промышленности является Гомза20. К сожалению, я не смог достать, хотя обращался туда, сколько-нибудь вразумительных и точных данных о производительности Гомзы, -- отчасти не по вине самого предприятия, а потому, что там была ломка производства, переход на непривычное производство для военного ведомства и пр., -- но в общем, если производительность 1916 года принять за 100 единиц, то в 1918 году главные заводы давали: Сормовский 37,9, Коломенский 14,3, Мытищенский 34 и Тащинский 75. Стало быть, в 1918 г. производительность пала в среднем до 30%. По официальной нашей статистике в том же году были заводы, производительность которых пала еще больше, как Коломенский завод, были заводы, которые несколько повысились в производстве. В общем, повторяю, нет данных, которые позволяли бы утверждать, что средняя производительность заводов Гозмы повысилась.

    Что касается выпуска подвижного состава и паровозов, то по причинам, которые я уже назвал -- работа на военную промышленность в соединении с общей разрухой, -- выпуск их понизился с 1916 г. на 56%.

    В текстильной промышленности дела идут довольно печально не только с производительностью, но и с учетом -- со статистикой. Один из виднейших наших работников в текстильной области, и в других областях, объяснял это тем, что главк, который называется Центростатистикой, пожрал статистику текстильного главка, так что точных данных я не мог получить до последнего момента. За час до моего доклада мне была прислана диаграмма, которая дает в высшей степени тревожные сведения. На ней изображено число станков в работе и вместе с тем выработка ткани в пудах для 24 ткацких фабрик за январь месяц каждого соответственного года. И вот, если в 1914 -- 1915 г.г. было 100%, то в 1917 г. -- 95%, в 1918 г. -- 80%, в 1919 г. -- 60% и в мае 1919 г. -- 30%. Если взять выработку в пудах и свести к процентному отношению, то получим: в 1914 г. -- 100%, в 1915 г. -- 100%, в 1917 г. -- 90%, в 1918 г. -- 55%, в январе 1919 г. -- 15% и в мае 1919 г. -- 3%. Если посмотрите здесь на диаграмму, то увидите, что кривая является падающей линией, и она падает к нулю. Товарищ, передавший мне диаграмму, сообщил, что после произошло известное улучшение, которое не получило еще статистического выражения. Конечно, если бы этого улучшения не произошло, это означало бы полную смерть. Так что на этом тяжелом уклоне сделан какой-то зигзаг вверх. Разумеется, мы будем очень рады его учесть, поможем ему подняться вверх, но для какого бы то ни было оптимизма относительно положения на этих 300 текстильных фабриках нет никакого основания, тем более, что и 300 фабрик нет, а есть 200 с чем-то.

    Тяжелее всего обстоит вопрос с нашим транспортом, т.-е. прежде всего с его материальным оборудованием. Здесь мы имеем довольно точные данные, так как Народный Комиссариат Путей Сообщения, который ведет свою родословную от старого царского министерства путей сообщения, имеет известные навыки общегосударственного учета, -- то, чего не имела разобщенная капиталистическая промышленность. Здесь был общегосударственный учет, и данные здесь получаются более точные, хотя не всегда более утешительные. Число наших паровозов в 1914 году исчислялось в 17.018. Это число мало меняется в продолжение лет до 1917 года. В начале 1917 года здоровых паровозов насчитывалось 17.012. В ноябре, в начале 1918 года -- 14.000. Затем это число непрерывно падает под влиянием различных причин, и в декабре 1919 года у нас оказывается 4.078 здоровых паровозов.

    Относительно вагонов цифры также достаточно верны, но здесь сейчас мы не находимся в таком тяжелом положении. В декабре 1917 года у нас было здоровых вагонов 554.458, т.-е. свыше полмиллиона. К декабрю 1919 года число их сократилось до 220.000, т.-е. меньше чем наполовину. В 1916 г. наша железнодорожная сеть исчислялась в 65.000 верст. Последняя справка, которую мне доставили из НКПС на ноябрь 1919 г., указывает 34.720 верст. Но эта справка сейчас сильно запоздала. ЦУПВОСО дал справку по сегодняшний день. Общее протяжение -- 46.500 верст. Это -- сеть, которая находится в руках Советской власти. Из этого числа было разрушено и повреждено 29.036 верст. Восстановлено движение на протяжении 24.471 версты и не восстановлено или неизвестно состояние дорог на протяжении 4 1/2 тысяч верст. Общее протяжение в 46.500 верст равняется более 2/3 нашей сети 1916 г. Число же паровозов уменьшилось в 4 раза. Падение паровозов, значит, совершенно непропорционально сокращению нашей сети.

    Число больных паровозов -- это самое коренное зло -- имеет еще более тяжкий характер. В 1914 г. у нас считалось 15,3% больных паровозов. К 1917 г. -- 16,5%. В октябре и ноябре, когда мы брали власть, число больных паровозов колебалось от 26 до 27%. В конце 1918 г. это число повышается до 47 -- 48%. Когда я делал доклад в Московском Комитете21, число больных паровозов определялось в 51,8%. Теперь это число достигло 55,8%, т.-е. около 56%. Если к этому прибавить справку относительно производства новых паровозов, то картина делается еще отчетливее. До войны мы производили около 1.000 новых паровозов. За 1919 же год только около 100, т.-е. в 10 раз меньше. К тому же среди здоровых по статистике паровозов значительная часть представляет собою калек и кляч, вроде тех лошадей, которыми поддерживается наш гужевой транспорт и которые ходят только потому, что их нечем заменить. Американский инженер Кили, который нам известен как сторонник Советской власти и который приехал сюда, чтобы нам помочь, обследовал нашу промышленность. Он говорит, что судьба нашей страны связана с ее промышленностью, а судьба промышленности связана с транспортом, судьба же транспорта связана с ремонтом паровозов, так что можно сказать, что судьба всей страны и нации связана с судьбой ремонта паровозов. И он прав. В то время как число наших больных паровозов увеличилось до 56%, а 44% еще ходят, в это время на 56% пал выпуск подвижного состава с заводов Гомзы. Это вполне точные данные.

    Но если мы спросим, как обстоит дело с нашим машинным оборудованием, то тут и приблизительных данных мы не получим, так как недостатки тут не так бросаются в глаза. В железнодорожном ведомстве иначе. Паровоз у всех на виду. В области индустрии этого нет. И эвакуации, и реэвакуации, и изнашивание машин без возобновления частей, износившихся от недостатка топлива и холода в помещениях, -- все это ведет к чрезвычайному падению машинного оборудования, которое никем не учтено. Из-за границы машинного оборудования мы пока не имеем никакой возможности получить. В этом всем нужно дать себе ясный отчет.

    Вопрос о рабочей силе. Здесь положение наше хуже, чем в отношении технического машинного оборудования нашей промышленности. Революция и гражданская война явились величайшими расхитительницами живой квалифицированной рабочей силы. Прежде всего потому, что революция опирается на верхи, на наиболее интеллигентные слои рабочего класса, на наиболее квалифицированных рабочих. Строительство советского аппарата шло за счет этого слоя. Военное строительство шло также за счет лучших элементов рабочего класса. Часть рабочих ушла в деревню. Тов. Рубинштейн, обследовавший Коломенский завод, указывает, что значительная часть квалифицированных рабочих ушла в спекуляцию. Тот же инженер Кили утверждает, что, по его наблюдениям, на нескольких металлургических заводах действительный и фактический прогул составляет 50%, тратится же энергии рабочего на разыскание себе личными индивидуальными усилиями пищи -- психической и физической энергии -- около 80%.

    Главное бюро учета дало мне справку о числе квалифицированных рабочих. По этой справке квалифицированных рабочих, считая по всем решительно ведомствам, менее 40.000. Цифра мизерная и неполная, потому что, например, в военном ведомстве указано 2.696, а я могу сказать, что их вдвое-втрое больше. К тому же цифры эти не заслуживают большого доверия. На 22 графах нашлось пять ошибок в сложении. Такое неуважение к четырем правилам арифметики типично для всех вообще наших учреждений, особенно тех, которые имеют дело с учетом.

    На-ряду с вопросом о восстановлении живой квалифицированной рабочей силы возникает вопрос об естественной замене ее. Силы, которые расходуются революцией и гражданской войной, не возобновляются даже в меру естественного изнашивания при помощи соответственного профессионального образования. Этого последнего нет и в помине.

    Факт таков, что, независимо от общих успехов или неуспехов Наркомпроса в области народного просвещения, приходится сказать, что в области профессионального обучения мы разрушили то, что было создано капитализмом, и ничего нового взамен этого не создали, и у нас вымирает, уничтожается, расходуется профессионально-обученный рабочий, и никто ему пока что не идет навстречу. Это самое тревожное в нашем экономическом положении, потому что основным рычагом, основной силой является, конечно, рабочий класс. Когда-то мы говорили о противоречиях капиталистического строя; сейчас можно, как будто бы, говорить о противоречиях нашего советского строя. Противоречия капиталистического строя от него неотделимы, составляют его сущность. Перепроизводство товаров создает кризис, и отсюда нищета и голод рабочих. Это противоречия, на которых капитализм сломает себе голову. Наши противоречия имеют, по крайней мере, внешним образом, большое сходство <с> противоречиями капитализма. У нас гибнет сено в Новгородской губернии. Почему? Потому что его не на чем вывезти, нет лошадей для гужевого транспорта. В то же время петроградская лошадь благополучно издыхает, потому что у нее нет сена. У нас рабочие в текстильной промышленности падают от голода и не могут производить ситцу. Наркомпрод не может получить своевременно картофель, потому что не может дать мужику ситцу. Железнодорожный рабочий плохо возит, потому что его плохо кормит Наркомпрод, потому что его плохо одевает ВСНХ, -- так что тут получается с внешней стороны система противоречий. Эти противоречия свойственны тому экономическому строю, который мы переживаем, они вытекают из несогласованности, из организационной немощности нашего строя. Когда-то Маркс говорил о Германии и о других странах континента, что они страдают не только от капитализма, но и от остатков отношений докапиталистических, или, как он выразился, "не только от капитализма, но и от слабости капитализма". Мы можем сказать, что мы страдаем не от коммунизма, а потому, что начатки коммунизма переплетаются с остатками капитализма. Наш аппарат, неуклюжий, страдающий бестолковостью, неопытностью и незнанием четырех правил арифметики, разумеется, неспособен устранить все эти противоречия. Именно поэтому сено из Новгородской губернии не попадает к петроградской лошади, а когда она издыхает, то пять-шесть главков набрасываются на нее; один рвет за копыто, другой за кожу, третий за хвост, чтобы не было какого-нибудь ущерба централизму. Цифры, которые я сообщил, являются основными данными. У меня были сомнения -- приводить ли их, потому что среди нас присутствует большинство товарищей, работающих в экономической области; которым известны более детальные цифры чем мне. Я решил, однако, все эти данные, привести, и натолкнул меня на это т. Милютин, не только своей передовой статьей, но и своими тезисами, которые еще не напечатаны, но которые он мне любезно прислал, в которых проводится мысль, что у нас имеются некоторые нехватки, но, в общем, промышленность идет по правильному пути. Схема правильная, организация правильная, есть некоторое улучшение в развитии -- и, таким образом, мы выйдем на настоящую дорогу. Я считаю, что это будет фатальная ошибка, что мы погибнем, если будем развивать наше хозяйство в ближайшую эпоху старыми методами и в старом темпе. Дело -- в энергии, в темпе, в сосредоточении сил, в принятии мер чрезвычайного, военного, пожарного характера. Нормальным темпом, путем дальнейшего развития и накопления того, что есть, мы никуда, кроме как в пропасть, не придем. Вот основа моей мысли. Здесь дело обстоит совершенно так же, как в военной области. Если бы тогда, когда Колчак переходил Волгу и Деникин был севернее Орла, мы бы говорили, что военное ведомство работает правильно, что его резолюции верны, что не нужно каких-нибудь исключительных усилий и сосредоточения всей энергии, -- мы, разумеется, погибли бы. Партия била в набат, профсоюзы мобилизовали все силы и средства, применяли чрезвычайные меры, посылали наркомов, членов коллегий и вообще совершали усилия героического характера, которые отвечали трудностям нашего положения. Если я в чем обвиняю некоторых работников из ВСНХ, то не в том, что основные методы их работы неправильны, а в том, что нет с их стороны такого удара в набат и крика о помощи, которые отвечали бы действительно нашему экономическому положению. Резолюция Милютина является характерным образцом и примером. Это положение, при котором система главков, центров и пр. похожа на огромную машину, которая пущена на 3/4 на пустой ход, заключает в себе наибольшее число элементов катастрофы. Я лично проверил это на тех откликах, которые нашли мои тезисы в среде ВСНХ. Я уже рассказывал товарищам, и снова должен рассказать, что тезисы22 мои были предназначены, как материал, для обмена мнений в составе ЦК партии. Они были разосланы членам ЦК даже за сургучной печатью. Тов. Бухарин, получивший эти тезисы, вспомнил, что он является не только членом ЦК, но и редактором "Правды", и немедленно и любезно передал их тиснению. Если бы т. Бухарин сказал мне, что их нужно напечатать, то я ответил бы, что я изложу их детальнее и откровеннее, потому что то, что было сказано в отвлеченных словах и намеках, для людей, понимающих друг друга с полслова, не может без поправок итти в печать. Это было продиктовано, записано стенографически и попало в печать неожиданно и встретило очень резкие отклики. Самым печальным в этой отповеди является удивление по поводу того, что я в своих тезисах поднимаю шум и говорю о каких-то чрезвычайных методах, долженствующих быть примененными, чтобы нас спасти. На открытом совещании А. И. Рыков заявил, что "мне кажется, что разговоры о демобилизации преждевременны". Сейчас он вносит тут свои предложения, которые исходят целиком из демобилизации. Тов. Рыков должен был бы знать, как член Реввоенсовета Республики, что разговоры о демобилизации, т.-е. не разговоры, а подготовка форм и методов демобилизации -- это вопрос не менее важный, чем сами формы и методы мобилизации. Эта подготовка ведется полгода учреждениями, подчиненными Реввоенсовету. В каждой уважающей себя капиталистической стране имеется готовый план демобилизации, так же, как и мобилизации. Когда я в резолюции, предназначенной для обсуждения в ЦК, поднял вопрос о демобилизации, т. Рыков в печати заявил23, что это преждевременно. Сейчас, после взятия Ростова и Новочеркасска, некоторые защитники т. Рыкова говорят: конечно, теперь это не преждевременно, теперь, после взятия Ростова и Новочеркасска, нужен план демобилизации. Они применяют принцип экономической и государственной работы, который выражается в пословице: "спустя лето по малину". Мы не можем никак наши заготовительные ведомства направлять "спустя лето по малину", "спустя осень по картошку" и т. д. Систему демобилизации и методы нужно вырабатывать не тогда, когда армия завершает свое дело, а когда она в полном развитии и достигла максимума своей численности. Остальные соображения т. Рыкова проходят мимо основного вопроса. Моя мысль о том, что нужны чрезвычайные методы мобилизации рабочей силы, что необходимо поднятие местной инициативы, находит архи-академическую оценку в речи т. Рыкова, как стремление к децентрализации, к областничеству. "Чем больше оказалась бы страна истощенной, тем с большей решительностью проходила бы центральная диктатура в экономической области". Затем тут же обвинение, которое т. Рыков склонен пускать в оборот насчет моего невнимания к профсоюзам, которое выражается в том, что я в тезисах не упоминаю о профсоюзах, значение которых растет вместе с ростом производства. Затем возражения т. Ларина, который как будто не свои мысли печатает, а мысли какого-то консерватора, лишенного предпосылок для писания статей24. Этот самый консерватор говорит, что профсоюзы отживают, все более отступают на задний план, что это заслуженное, но все более постепенно и неизбежно атрофирующееся учреждение, из которого жизнь переливается в главки и центры. Я считаю утверждение этого консерватора самой жалкой болтовней. Говорить, что профсоюзы атрофируются и жизнь их переливается в главки, это есть, с моей точки зрения, величайшая ересь. Наши главки мы должны будем еще десятки раз перестраивать и разгонять, а в некоторых случаях отдавать под суд, а профсоюзы мы будем сплачивать, укреплять, вливать туда лучших работников, ибо это хребет, на котором только и могут быть созданы настоящие хорошие главки в отличие от тех плохих, какие имеются в настоящий момент.

    Товарищи, по вопросу о централизме, который здесь поднят в такой элементарной форме т. Рыковым, я попытался сделать один опыт. Мне приходилось наталкиваться на отрицательные черты централизма в разных местах на губернских совещаниях по военно-хозяйственным вопросам. Я обратился к московскому губсовнархозу, -- я не имел возможности обратиться в другие места, где ответы были бы еще более красноречивы, -- и без всякой предпосылки о значении централизма вообще, и централизма главков, в частности, я поставил вопрос: "на вашей территории имеются трестированные предприятия. Укажите несколько примеров взаимоотношений трестированных предприятий и предприятий местного значения и назначения. Укажите, был ли у вас обмен услуг, легальный или нелегальный, предусмотренный централизмом или не предусмотренный. Укажите, может ли быть этот обмен расширен для пользы дела. Тов. Киров25 сейчас же ответил по телефону, что мог бы представить на основании материалов своих отделов очень обширный материал, но ввиду спешности запроса он представил только несколько положений и фактических указаний и протокол одного заседания московского губсовнархоза. Я не могу читать этого протокола, но приведу вам эти положения, отвечающие прямо на вопрос:

    1. Крупные трестированные предприятия во многих случаях могут удовлетворять без ущерба для своего основного производства нужду в сырье, полуфабрикатах и материалах мелких предприятий, находящихся в ведении местных органов, как это и практикуется Коломенским, Мытищинским, Подольским и Климовским заводами, снабжающими мелкие предприятия, хотя и в незначительных размерах, различного рода литьем, обработкой тяжелых частей и т. п.

    Указанные услуги могут быть, однако, без ущерба для крупных предприятий увеличенными, что крайне необходимо для успешного развития предприятий, работающих на местные нужды.

    2. С другой стороны, весьма часто трестированные предприятия нуждаются в помощи местных хозяйственных органов, которые быстро и легко могли бы притти на помощь таким предприятиям и вывести их из затруднительного положения. Так, например, Климовский завод, не могущий развернуть свое производство, вследствие неполучения в достаточном количестве древесного угля из Тульской губ., к которой он приписан, мог бы быть снабжен таковым усилиями местных органов из Московской губ., и завод мог бы без ущерба для себя удовлетворять местные нужды на литье и пр.

    Подольскому патронному заводу были отпущены дрова, предназначенные для местных учреждений, за те услуги, которые делались им в смысле частичного удовлетворения местных нужд.

    3. Услуги, оказываемые трестированными предприятиями в смысле удовлетворения местных нужд охотно компенсируются местным населением. Так, Балтийский завод, эвакуированный в Московскую губернию и исправивший мельницу местным крестьянам, во-время и быстро с помощью этих крестьян заготовил себе дрова.

    4. Наиболее целесообразной формой взаимоотношений национализированных предприятий и местных хозяйственных органов в этом смысле было бы следующее: национализированные предприятия удовлетворяют предъявленные к ним со стороны местных учреждений запросы, санкционированные губсовнархозом, в том случае, если это не нарушает основных работ предприятий. Если же по мнению правления предприятия, выполнение предъявленного требования существенным образом нарушило бы интересы предприятия, -- об этом правление сообщает губсовнархозу, который, в свою очередь, в случае несогласия с мнением правления, опротестовывает таковое перед ВСНХ.

    5. Необходимость урегулирования вопроса о снабжении сырьем и материалами мелких и средних предприятий со стороны национализированных фабрик и заводов вызывается тем обстоятельством, что мелкая и средняя промышленность вообще могут существовать только при поддержке их в смысле снабжения со стороны крупных предприятий.

    Следует отметить такие факты: завод бездействовал свыше двух месяцев, вследствие неполучения приводного ремня. Завод строительных материалов бездействовал некоторое время из-за медленности получения через центр незначительного количества аршин парусины. Производство силикатного кирпича до сих пор не может быть налажено, вследствие невозможности получения арматуры для паровых котлов, что легко могло быть производимо на крупном заводе".

    В протоколах, приложенных к этим положениям, прямо указано, что и парусина и ремни -- все это было на руках здесь же и могло бы быть доставлено, если бы это было разрешено.

    Вот как обстоит дело. С этой точки зрения является важным установление хозяйственно-организационного статута нашей советской, будущей коммунистической промышленности. Такие факты, как вышеприведенные, нужно собирать самым тщательным образом, подытоживать, классифицировать, оценивать, что тут есть незаконного, а что тут есть неизбежного и нужного. Необходимо определить, каковы должны быть отношения централизованных трестированных предприятий к местной хозяйственной жизни. Я позволю себе сказать, что товарищи, которые пользуются теоретическими соображениями о централизме, стоят не выше уровня понимания капиталистических трестов. Трест есть централизованное объединение предприятий на почве чуждого ему рынка. Трест открывает в рынке некоторое отверстие, через которое он выбрасывает товар и вытягивает деньги и оценивает весь мир под углом зрения выжимания из него прибыли. Наш коммунистический трест, т.-е. социализированный трест, не является замкнутым в себе централизованным органом, а является составной частью общенародного достояния, общегосударственного, общецентрализованного хозяйства. И, стало быть, там, где местный завод -- скажем, Сормовский или Коломенский, или Мытищинский -- имел вокруг себя чуждую и враждебную среду, отделенную от него законами конкуренции, там наш советский трест имеет вокруг себя хозяйственную среду, с которой он должен иметь какой-то обмен на основах согласованного плана. Этот план нельзя высосать из самого ученого централизованного пальца. Его можно только на опыте установить, десятки раз проверить, записать, все лишнее отбросить вон и потом на основе трижды проверенного опыта сделать организационный статут промышленности, идущей к коммунизму, а не обучать нас азбучным истинам относительно преимущества централизма над разобщенной экономической промышленностью.

    То же относится к тому, что писалось относительно округов. Так как тезисы читал, да и то одним глазом, только Рыков, а следующие считали, что достаточно прочесть то, что написал Рыков, чтобы знать мои тезисы, то т. Гольцман прямо пишет, что Троцкий предлагает обходиться без профсоюзов26. Рыков пишет, что Троцкий не упоминает о них, -- неудивительно, я говорил о том, как извлечь организованную силу оттуда, где никаких профсоюзов нет. В армии у нас есть десятки тысяч квалифицированных рабочих, нужных профессиональному движению; разве эти десятки тысяч, рассеянные в армии, состоят на учете у профсоюзов? И если я хочу их извлечь, то конечно для того, чтобы ввести их в профсоюзы. Опираясь на все утверждения т.т. Рыкова и Ларина, тот же т. Гольцман, а за ним и Кутузов27 говорят, что Троцкий предлагает упразднить централизованное управление промышленностью, буквально так. Дальше т. Кутузов говорит, что Троцкий собирается правления заводов расформировать, раскассировать, а послать на их место спецов, вроде военных, и замечает, что это преждевременно. И это печатается в "Экономической Жизни", в органе Высовнархоза. Я не знаю, кто его редактирует, но надеюсь, что в главках дела редактируются лучше, чем в "Экономической Жизни" статьи.

    Дальше об округах. Они тесно связаны с тем, что я только что говорил, и мои мысли прямо противоположны тому, что мне хотят навязать. Тов. Ломов28 выразил полнейшее удовольствие, когда выяснил, что я не предлагаю нашу промышленность подчинять военным округам. Он сперва сказал так: "я не совсем представляю себе, как Троцкий предполагает подчинить нашу промышленность военным округам", и когда я разъяснил, что это недоразумение, то т. Рязанов29, со свойственным ему темпераментом, любезно его поддержал: "это, -- говорит он, -- новое заявление Троцкого, которое мы учитываем, как таковое". На самом деле у меня говорится, что нам нужно территорию в смысле административном и административно-хозяйственном приурочить к основным очагам производства на месте, потому что производство, какое бы оно ни было, торфяное, лесное, кустарное, точно также и каждый трест всегда имеет какой-то очаг на месте, и наша советская администрация должна быть построена таким образом, чтобы каждый административный округ состоял из важнейших предприятий с наиболее концентрированным и лучшим пролетарским составом. Наши военные органы нужно приурочить к этому. Об этом и говорят мои тезисы. Поскольку мы получим возможность перейти к милиционной системе, т.-е. не вырывать лучших рабочих из производства и из партии и бросать их в регулярные части, а, наоборот, приблизить армию к производству, постольку нынешние наши военные округа можно будет, по-моему, расформировать, сдать в архив и построить новые округа, совпадающие с производственными округами, которые должны быть установлены под руководством того же самого Высовнархоза и других хозяйственных центров. И если здесь имеются затруднения, то совершенно не в том, о чем пишет Рыков и др., что, дескать, нельзя ломать централизованный аппарат хозяйства и пр. Ведь губернские совнархозы не разбивают централизованной промышленности, по существу это губернии екатерининские, старые, не соответствующие новому размаху промышленности. Я же предлагаю построить их сообразно новым группировкам хозяйства, т.-е. так, чтобы производственный округ, московский или уральский, представлял собой естественную территорию одной милиционной дивизии. При демобилизации мы к ним прикрепим лучшие пролетарские, наиболее испытанные кадры дивизии, из которых часть крестьян отпустим домой, часть отправим на трудовую повинность, а наиболее молодые и только что призванные возрасты оставим там.

    Пролетарские элементы сосредоточатся в кадрах из армий, расположенных на той же территории. Эти кадры будут очень полезны в трудовом отношении. Рабочие, составляющие их, прошли некоторую военную школу. Эта военная школа для большинства рабочих имела не последнее значение и кое-чему научила. Рабочий явится на Урал не в худшем виде, а с некоторой прибавкой в смысле точности, исполнительности. В дальнейшем эти передовые рабочие -- офицеры нашей промышленности -- будут офицерами нашей милиционной армии. Это обеспечивается приближением армии к производственным округам рабочего класса, который должен иметь в каждом районе руководство над мужицкой периферией. И вот из этого плана выводят что-то совершенно противоположное: будто я хочу аракчеевскими методами подчинить производство военным округам. Это чистейшая бессмыслица.

    По отношению к коллегиальности, о чем не упоминалось в моих тезисах, я готов дать ответ. Указывают, что коллегиальность является великой школой обучения управлению. Разумеется, в известных пределах это верно. Но прежде всего мы подходим к вопросу неправильно. Нашей важнейшей задачей является непосредственное управление промышленностью сейчас, сегодня. Эта задача, конечно, ни в коем случае не может быть поставлена так, чтобы она мешала обучению рабочих, но завод нуждается прежде всего в управлении, чтобы им руководили знающие люди. При чем дело может быть организовано так, чтобы более отличившиеся опытные и испытанные рабочие могли обучаться, итти вперед и заменять спецов на ответственных постах. Очень поучительна в этом отношении статья тов. Голованова в "Экономической Жизни" от 31 декабря 1919 г.30. Он говорит, что при "управленской чехарде" нельзя серьезно говорить о восстановлении нормальной промышленности и экономической мощи страны. Каждый отдел -- технический, административный и пр. -- должен иметь во главе товарища или гражданина, который это дело знает и может с ним справиться. Если есть на том же заводе или в данной профессии выдающийся рабочий, который способен принять правление в свои руки, -- а такие люди имеются, -- то нужно дать ему возможность применить свои силы. Если есть желающие учиться, нужно дать им возможность учиться. Можно для них устроить административные курсы при группе предприятий, например, при Гомзе. Пути есть разные. Одни предлагают, чтобы желающих включать в управление заводом. Эта тактика неправильна в основе. Во многих случаях она оправдала себя, но в большинстве случаев результат получился отрицательный. При такой коллегиальности из трех-пяти, даже тринадцати членов ответственность разбивается, нельзя знать, кто отвечает за отдел.

    Я поставил некоторым заводоуправлениям вопрос: считаете ли возможным, чтобы известное число членов управления состояло из рабочих, не порвавших со станком. Ответ был -- нет, не считаем. А члены правления Гомзы ответили, что это невозможно, но желательно, чтобы по истечении известного срока каждый член правления возвращался к станкам. Но это было бы разрушение промышленности. Коллегии должны иметь, главным образом, контролирующее значение и функции. Руководящие функции должны быть у нее отняты. Это высказывалось не раз. И со стороны работников ВСНХ встречались возражения: вы нас тащите назад от управления к контролю31, т.-е. назад к эпохе Керенского. Но тогда промышленность и контроль над производством находились в руках капиталистов. Это была программа на известный период. Когда же мы теперь говорим о контроле над производством, то это не тот контроль, который был в тот период. Наш контроль похож на контроль акционеров по отношению к своим предприятиям.

    Там тоже была коллегиальность, но она знала рамки своего вмешательства. Разумеется, это вмешательство было под углом зрения производительности труда, целесообразности выполнения, физических и гигиенических условий, снабжения продовольствием и т. д. Во всех этих вопросах каждый рабочий, у которого есть известный навык и профессиональный и производственный, конечно, компетентен, и если коллегиальность ввести в эти рамки, то нужно, чтобы в каждом таком коллегиальном правлении было некоторое количество рабочих, которые работают непрерывно у станка данного предприятия, некоторое количество, которое заведует отделениями. Сейчас есть такие правления, в которых по два, по три человека рабочих. Какая же тут коллегиальность, где тут приток свежих сил и проверка? Может быть, у станка можно найти 20 человек, которые даровитее и способнее, чем те, которые входят в правление. Если правление будет более широкое, с контрольными функциями, тогда из среды стоящих у станка будут выделяться на правленских собраниях своим глазомером рабочие, которые будут переходить в правление, взамен тех, которые будут возвращаться к станку. Но должен применяться принцип не тот, хочет ли данный рабочий обучаться, а может ли он в данное время руководить каким-нибудь отделом. За свою работу он должен отвечать единолично, как таковой, и только контролируется этим коллегиальным учреждением. Таковы должны быть правильные и здоровые взаимоотношения. Работу руководителя можно дополнить назначением помощников, комиссаров, не в нынешнем смысле, не тех, которые назначаются сверху, а в смысле военном. Если отделом заведует "спец", а у рабочего, нет навыка и стажа -- можно назначить его комиссаром, но только при сохранении единоличной ответственности каждого. Инженер Кили, которому в области установления фактов можно доверять, дает такую характеристику отдела металлов: "Никто не знает, как сконструирован отдел металлов, ясной программы нельзя построить, ясной спецификации не существует. Можно сказать, что ни один чиновник не знает своих обязанностей, ответственности и власти".

    Таковы основные стороны нашего хозяйственного положения и таковы предрассудки, которые стоят на путях к его улучшению. Конечно, если бы не было блокады, если бы мы могли выписать от немцев и англичан сразу 2.000 паровозов, машин, мастеров, и техников, получить сырье и продовольствие, то в наше экономическое положение вторгся бы новый фактор, который чрезвычайно улучшил бы положение. Но этого пока еще нет. Доставят ли это наши военные успехи, и когда будет наша демобилизация -- об этом можно только гадать. Мы должны считать, что при наших запасах сырьем и оборудованием аппарат может работать. Рычаг для изменения положения лежит не в моментальном и чрезвычайном получении всяких даров из-за границы, а в общественном факторе. Этот фактор есть организация рабочей силы. Это наш основной рычаг. Когда мы подходим к этому вопросу, прежде всего поднимается вопрос о продовольствии. Не обеспечивши сейчас минимумом продовольствия рабочий класс и его кадры, мы в хозяйственном смысле не сдвинемся с места. По линии продовольственной наша задача диктуется нам как создание продовольственных баз. В 1910 -- 1914 г.г. у нас было 931 милл. пуд., мы вывезли 716 милл. пуд. -- за 1910 -- 1915 г.г., вывоз поднимался до 3/4 миллиарда в урожайный год. В настоящее же время у нас полный упадок нашего хозяйственного аппарата, расшатанность, гибельность положения. Вместе с тем имеется возможность это положение исправить. Если бы мы теперь сдали в продовольственную базу 300 милл. пудов, т.-е. 1/3 вывоза -- мы были бы спасены. Какой должен быть к этому подход? Во-первых, организация рабочей силы. Во-вторых -- широкая демобилизация, с передачей освободившихся пайков и аппарата, который перевозил эти пайки, хозяйственным органам, что должно быть сделано в кратчайший срок. Инженер Кили прав, говоря, что судьба страны связана с вопросом о ремонте паровозов. Совершенно необходимо извлечение принудительным путем максимального количества квалифицированных рабочих из всех областей, прежде всего из армии, из советских учреждений, от Совнаркома и до волисполкомов, из деревень, где они рассеялись, из кустарной промышленности, извлечение из спекуляции, учет их и их трудовая мобилизация. Прежде всего -- для ремонта паровозов и для работы на железных дорогах вообще. Наконец, я считаю, что нам не избежать прохождения через период принудительного общественного питания всех советских, городских и промышленных граждан и упразднения индивидуальных хозяйственных очагов. Те 80% рабочей энергии, которые тратятся теперь, по вычислениям Кили, на индивидуальное добывание пищи, должны быть сосредоточены, сбережены и сэкономлены путем общественного питания. Для того чтобы Москве перейти к принудительному питанию, от председателя ВЦСПС и до самого молодого рабочего на самом отсталом заводе Москвы, нужно создать небольшую продовольственную базу, несколько сотен тысяч миллионов пудов хлеба. Принудительное общественное питание на этот период должно стать и общественным испытанием и социальным воспитанием в духе коллегиальности.

    Мы брали работников из производств, из управлений и посылали их в полки и роты, -- там они погибали и учили других погибать и тем спасали положение. Необходимо не меньше энергии, самоотвержения и энтузиазма, чтобы преодолеть голод и продовольственную разруху, и важнейшим фактором, который будет иметь неменьшее значение, явится принудительное общественное питание, организованное при больших заводах. Мы будем устраивать столовые при заводе, упраздняя колоссальное расхищение энергии. Иначе мы продовольственного вопроса не разрешим, ибо нельзя ссылаться на то, что Наркомпрод не дает продовольствия, а Наркомпроду не дает Наркомпуть, а Наркомпути -- Сормовские и др. заводы. Тут круговая порука. Стало быть, основной наш лозунг для ближайшего периода, это: пролетарий назад, к станку, из армии, из советских учреждений, из правлений Гомзы, из деревень, из рядов спекулянтов!

    С вопросом организации рабочей силы связан вопрос о демобилизации военного аппарата. В двух словах об этом вопросе, который поднял большие сомнения и вызвал в профсоюзах разговоры об аракчеевщине. В переживаемый нами период, когда отсталые массы, увлекаемые передовыми товарищами, вгоняются в новые социальные условия, на-ряду с проповедью и примером и организационным воздействием мирного характера, мы все время применяем репрессии, например, мы объявили отдельные отрасли промышленности на военном положении. Там работают хуже всего, и поэтому там введено военное положение, но в силу нашей неорганизованной косолапости, оно не доведено до конца. Туда нужно направить специалистов, работников профессионального движения, дать профессиональному союзу железнодорожников это военное положение, которое без союза не может быть проведено полностью, в качестве орудия для укрепления и подъема работы. В других отраслях промышленности важнейший фактор успеха, это -- повышенный паек, но он дается там одновременно с военным положением. Разумеется, было бы бессмыслицей объявить всю промышленность на военном положении, но необходимо выбрать известные ударные пункты, как железные дороги, паровозостроительные заводы, сосредоточить там лучших рабочих, посылать туда ударные производственные группы. Так же, как мы посылали ударные батальоны, чтобы они повысили производительность личным примером и репрессиями.

    Сейчас создалось такое положение, что десятки тысяч рабочих уходят от учета и наша статистика не может их разыскать. Где они? Они не числятся у т. Томского в профсоюзах. Они находятся неизвестно где, они спекулируют на Хитровом рынке. Этот развал, который вызван невероятными условиями существования, невыносимыми для рабочего, который находится ниже среднего уровня по своим нравственным качествам, требует самых острых и исключительных мер, в том числе и военного положения.

    Эта одна сторона милитаризма. Вопрос о милитаризме трактовался и с другой стороны, в смысле применения военного аппарата к мобилизации и учету. И здесь все возражения основаны на игнорировании существующего порядка дела. Профессиональные союзы охватывают известную часть рабочих, по отношению к которым, поскольку они необходимы в профессиональных союзах, вопрос решается просто, но как учесть тех, которые уходят из союзов? И здесь как ни плох военный аппарат, но у него есть в прошлом известные навыки, каких у других наших аппаратов нет и не может быть, Если мы возьмем капиталистическое государство, опирающееся на капиталистическую промышленность, то там была статистика, которая подсчитывала товары, которые выбрасывались на рынок. У капиталистической науки была объективная статистика, но не было делового учета в смысле вмешательства, воздействия внутри предприятий. У Саввы Морозова32 был такой учет, но это был учет хищнический, который хотел лучше эксплоатировать рынок и прежде всего своих собственных рабочих. Этот учет назывался калькуляцией, которая указывала, каким образом нажить больше прибыли. В капиталистических государствах учет был только в отдельных областях и прежде всего в военном ведомстве, которое держало на учете все население страны, для того чтобы знать, сколько, каких возрастов мобилизовать, куда перебросить, будет ли там хлеб, где создать продовольственные базы, рассчитать, провезут ли железные дороги и в какой срок. Эти навыки остались у наших военспецов. Конечно, у нас военспецы не первоклассные, Гинденбург и Людендорф33 покрупнее их, но наши инженеры тоже не первоклассные, наша администрация, директора тоже не первоклассные. Итак, наши спецы в военном деле эти навыки приняли, у них есть способность в известных областях держать на учете, изловчаться, приспособляться к этому учету, хотя бы и в самых грубых чертах. И поскольку внимание должно перейти к введению трудовой повинности в широком масштабе, тут их надо использовать. Например, т. Кржижановский в своем захватывающем фельетоне34 говорит о том, что у нас торфа хватит на полтораста лет, чтобы отоплять и освещать всю Россию. Что мы сидим на болоте, это мы все знаем, но что это болото до такой степени калорийно, я лично, каюсь, не знал. И так важнейшим делом является организация, мобилизация рабочей силы, ее учет по районам, по возрастам, разрешение вопросов о том, какие возрасты когда мобилизовать для хозяйства с наименьшим ущербом для крестьян и т. д. И тут не последнее место займут приемы, навыки и методы военного аппарата.

    Затем есть самый острый и неотложный вопрос о непосредственном применении наших воинских коллективов, воинских частей, которые освобождаются и которые могут быть сейчас применены в качестве производительных организаций. Здесь, чтобы рассеять предрассудки, которые имеются у некоторых товарищей, я прочту телеграмму, присланную 3-й армией Восточного фронта третьего дня. Вот что эта телеграмма гласит: "Председателю Совобороны Республики. Председателю Реввоенсовета Республики Троцкому. Военные успехи последних дней и все усиливающаяся экономическая разруха ставят перед Советской властью сейчас две задачи: добить отечественную контр-революцию, поставить на западной границе прочный красный заслон в обеспечение себя от мелких шакалов союзнического империализма и освободившиеся армии употребить на организацию производства, восстановление транспорта, на проведение всеобщей трудовой повинности. Освободившиеся армии с указанной целью нужно бросить прежде всего в те промышленные районы, где они легко могут быть обеспечены питанием. Наша армия, по известным вам причинам, первая из освободившихся от военной охраны: она насчитывает десятки тысяч вполне здоровых людей, тысячи специалистов, тысячи и сотни коммунистов и ответственных политсотрудников, крепко спаянных боевой жизнью и искушенных в делах управления массами. По счастливой случайности армия находится в таком районе, откуда именно только и возможно начать восстановление хозяйства. Челябинская, Тобольская, Екатеринбургская губернии имеют громадные избытки продовольствия, имеют топливо, под боком Сибирь, изобилующая продовольствием, которого ни в коем случае не вывезти сейчас. Урал имеет металл, руду; этот район с неисчерпаемыми возможностями в отношении развития тяжелой индустрии. Именно только отсюда, став твердо ногой, мы можем вывезти из тупика наше хозяйство. Несмотря на блестящие условия положение здесь покамест безотрадное, желдороги еле-еле работают, заводы влачат жалкое существование, нет продовольствия, нет специалистов, нет рабочих. При таких перспективах, при такой жестокой действительности оставлять в бездействии целую армию или раздергивать ее по частям недопустимо. В целях скорейшего восстановления и организации хозяйства на всем Урале, в Екатеринбургской, Челябинской и Тобольской губерниях Ревсоварм 3 предлагает: 1) обратить все силы и средства Красной Армии на восстановление транспорта и организацию хозяйства в вышеуказанном районе; 2) Красную Армию Востфронта переименовать в первую революционную армию труда РСФСР с руководящим органом первой армии труда; 3) поставить революционно-трудовой совет в составе трех лиц с представителем во главе, назначаемых и руководимых непосредственно Советом Обороны; 4) Ревтрударм является верховным органом контроля и организации военных и хозяйственных организаций Уральской области и руководящим административно-политическим органом ее; 5) главной задачей Ревтрударм 1 является восстановление в кратчайший срок народного хозяйства путем широкого применения массового действия, путем проведения всеобщей трудовой повинности; 6) Уральский Окрвоенком пополняется военспецами 3-й армии и превращается в военно-трудовой мобилизационный аппарат Ревтрударма, одновременно выполняющий задания Всероглавштаба; 7) все представители и командированные от центральных учреждений в район Урала для налаживания той или другой хозяйственной отрасли поступают в распоряжение Ревтрударм и берутся им на учет без права самостоятельного изменения поставленных им центром задач; 8) все технические и специальные комиссии и представительства центра, присланные последним для восстановления той или другой отрасли в областном масштабе, объединяются в своей работе Ревтрудармом; 9) все местные, районные, губернские и прочие органы остаются на местах, их взаимоотношения не изменяются как между собой, так и с центром; 10) Ревтрударм 1 существует временно; 11) часть военспециалистов, необходимых 5-й действующей армии, 3-я армия выделяет немедленно. Ближайшей своей задачей Ревтрударм 1 для данного района поставил бы: 1. Немедленно бросить все наличие сил и средств армии на заготовку топлива и восстановление желдороги Омск -- Екатеринбург -- Челябинск -- Омск, для чего выделить из армии все технические силы и провести частичную трудовую повинность для заготовки дров и усиления работ каменноугольных копей. 2. Путем всеобщей мобилизации одного-двух лет молодых призывов создать запасную трудармию для образования под руководством имеющихся военных партийных сил и специалистов стойкие коммунистические кадры способных с энтузиазмом работать и увлекать для работ других; они должны проходить воинское дело, работать в порядке трудовой повинности и учиться. 3. Приступить к подготовке более мощного политотдела для восстановления хозяйства на коммунистических началах, для проведения трудовой повинности в более широких размерах, для поднятия общего культурного уровня области; при массовых действиях, мы знаем на опыте армии, эта задача легче всего выполнима; на желдорогах ввести военный режим на манер армейского, в отношении продовольствия ввести армейскую систему снабжения и нормы питания -- все равно весь хлеб не вывезти из Сибири в центр; силы есть, продукты питания в избытке, сырья и топлива масса, край населен плотно, люди есть. Ждем вашего решения и указания. Нр. 0253. Командарм 3 Матиясевич35, член Реввоенсоварм 3 Гаевский36.

    И это не в Москве, не в Петрограде, а в такой области, где мы только приступаем к установлению хозяйственных учреждений, где армия является самым сильным и самым богатым аппаратом. Она предлагает себя в распоряжение хозяйственной власти, переименовывается из военной в трудовую армию. Само собой разумеется, я не предлагаю принять все пункты. Они подлежат обсуждению, необходимы дальнейшие гарантии, приспособление взаимоотношений армии с нашими хозяйственными производственными центрами, с органами на местах. И в этом смысле я им послал телеграмму, в которой указал, что нужно обеспечить достаточно авторитетный состав трудового совета, который дал бы все нужные гарантии центру и целиком или на девять десятых использовал аппарат для поднятия края. Это есть третья возможность применения военной силы и ее методов.

    Стало быть, необходимы принудительные меры, необходимо установить военное положение в известных строго определенных ударных областях, нужно провести там учет, мобилизацию, применить там трудовую повинность в широких размерах. Мы сейчас в комиссии подсчитываем, сколько нужно мобилизовать. Пока цифры показаны очень малые, они увеличатся весьма со стороны Наркомзема. Нужно применить трудовую повинность с военными методами, сочетать наши служебные книжки красноармейца с трудовыми книжками граждан.

    Эта третья возможность -- применения воинских частей там, где они представляют мертвый резерв, как на Урале, в Западной Сибири, на реке Урале, в промышленном районе Гурьева -- откроется в ближайшее время и в Донской области, где для сельского хозяйства у нас поставлены огромные задачи и освобождаются огромные сельско-хозяйственные резервы. Их нужно включить в хозяйство. Нужно учиться опыту проведения трудовой повинности в самом широком масштабе, ибо именно потому, что наше техническое оборудование износилось, сельско-хозяйственный инвентарь приходит в упадок, нам приходится все более возмещать все недостатки живой человеческой силой, применением трудовой мобилизации. И когда готовый аппарат предлагает себя целиком, мы мимо этого факта пройти не можем и не должны:

    Резюмирую основные наши задачи.

    В центре всего внимания страны и прежде всего перед рабочим классом поставить вопросы производства, вопросы поднятия индустрии.

    В центре хозяйства -- ремонт транспорта. Как мы бросили клич: "пролетарий, на коня!"37, так теперь нужен клич: "пролетарий, к станку, пролетарий, к производству!".

    Поставить Наркомпроду задачу создать продовольственную базу и на основе продовольственной базы создать общественное принудительное питание.

    Произвести в новом широком масштабе учет квалифицированной рабочей силы. Трудовую книжку гражданина соединить с книжкой, определяющей отношение к воинской повинности, -- с служебной книжкой красноармейца.

    Перейти к использованию тех частей, которые освобождаются от боевых задач, на почве производства.

    Все эти вопросы поставить в центре.

    Печати приказать, чтобы она била в набат, чтобы она не смела писать оптимистических статей, ибо мы идем под уклон, и линия этого уклона падает все круче и круче. Процент больных паровозов все увеличивается. 25% здоровых паровозов -- это будет значить, что наша промышленность пришла к нулю, ибо 25% нехватит для наших воинских перевозок, которые нам необходимы, нехватит для подвоза жалкого фунта хлеба. Это будет полное крушение.

    Значит, нужно честно и открыто констатировать пред всей страной, что наше хозяйственное положение в сто раз хуже, чем было военное положение в худшие моменты.

    Нужно сосредоточить все внимание на хозяйственной области. Прежде всего мобилизовать рабочую силу. Усилить профессиональные союзы и профессиональное образование. Ввести строжайшую дисциплину и военное положение в важнейших областях производства. Создать ударные батальоны труда и прежде всего для ремонта паровозов. Все ответственные партийные работники и работники профессиональных союзов должны приступить к работе. Задача рабочего класса в целом -- собрать все силы и всю энергию, ударить в набат изо всех сил и выйти из нынешнего положения.

    1920 г.

    Архив.


МОБИЛИЗАЦИЯ ТРУДА

    (Доклад на объединенном заседании III съезда Совнархозов и Московского Совета Раб. и Кр. Депутатов38).

    Товарищи! Картина, которую нарисовал перед нами председатель ВСНХ*, ни в коем случае не может быть названа отрадной. И несомненно, что наши враги и внутри страны и особенно извне постараются широко использовать те цифры, те данные, которые с откровенностью, характеризующей политику и работу Советской власти, здесь перед нами развил тов. Рыков.

    Не только открыто оплачиваемые представители капитализма доказывают в западно-европейской печати, что советский режим разрушает и губит хозяйство, по этому же пути идут социал-соглашатели с их главой Каутским39, который в последней своей книге "Россия" развивает ту же самую мысль, что советский режим по сути своей несовместим с развитием хозяйства. Тут, товарищи, мы имели бы полное право для проверки этого утверждения произвести сравнительную оценку нашего хозяйства и хозяйства Западной Европы, где оно опирается на несравненно более могущественную базу.

    Что представляет собою хозяйство Германии? Хозяйство Германии дает картину все возрастающего упадка. Германская угольная промышленность расшатана, шахты закрываются одна за другою, снабжение электричеством падает, заводы не выполняют и незначительной доли заказов, безработица угрожающе растет и транспорт падает все более и более. Что сказать об Австрии, об этой стране тьмы, нищеты и всесторонней безвыходности? Ее хозяйство разрушено вконец, улицы ее городов темнее, чем наши, трамваи остановились, железные дороги накануне полного разрушения, во всяком случае не в лучшем положении, чем наши.

    А в странах-победительницах? Во Франции вся северная часть, т.-е. ее наиболее промышленно развитая, цветущая часть находится в состоянии полного распада и развала. Французская металлургия, французская текстильная промышленность, французская металлообрабатывающая промышленность, сахарная промышленность суассонского района -- все это разрушено, уничтожено, разбито до основания; свекловичные плантации северной Франции представляют собою теперь поля мерзости и запустения, где почва совершенно разрушена на большую глубину тяжелыми снарядами, и где земля, когда-то благодатная, соединена с осколками чугуна и с бесчисленным количеством колючей проволоки. Понадобятся месяцы и годы, чтобы эту почву сделать способной производить.

    Бельгия находится в состоянии полной нищеты. Там кризис транспорта, кроме гужевого, достиг последней остроты; люди превращаются, по словам одного американца Вандерлипа40, во вьючных животных: они впрягаются в телеги за отсутствием лошадей.

    Таким образом мы имеем факты, которые перерастают режим, которые коренятся в условиях многолетней войны, разрушавшей продукты труда при помощи других дорого стоящих продуктов труда. Европейская культура изнашивается вдвойне, вырывая рабочих из производства и заставляя производить только то, что нужно для разрушения продуктов вчерашнего труда. Так жила Европа годы и подорвала свое хозяйство. Названный мною деловой американец Вандерлип, представитель фирмы Моргана, говорит о гибели Европы без помощи Америки и констатирует факт, который в высшей степени знаменателен для Европы и который открывает, наоборот, большой просвет для нас. Он говорит о том, что Европа охвачена трудовым параличом, что широкая волна всеобщей лености, всеобщей пассивности охватывает Европу. Да и как же иначе? Откуда может пролетариат, после нескольких лет чудовищного напряжения всех сил, после разбитых надежд, возвращаясь к старым капиталистическим стойлам, к колоссальной буржуазной эксплоатации, найти новые источники энергии и силы? И это не только отзыв американца, страны которого -- Америки -- эта волна разрушения не охватила вполне. Такой же отзыв, хотя несколько прикрытый, дает компетентный представитель французской промышленности, инженер Жуге. Вот картина, которую он рисует:

    "Во время войны железные дороги совершали колоссальную работу. Восстановления в полном объеме не производилось; изнашивание не покрывалось, основной ремонт не совершался. Таким образом, во всех без исключения областях железнодорожный аппарат накоплял элементы расстройства. Личный персонал изнашивался, как и материальная часть. Притока свежих сил не было, -- чтобы заполнить брешь, привлекали либо уже уволенных служащих, либо из территориальных войск, т.-е. старшего возраста и без необходимой выучки. Кризис железных дорог, -- говорит Жуге, -- в значительной мере кризис неопытности".

    Таким образом, мы наблюдаем факторы психического подкопа истории под капиталистическую промышленность. У людей нехватает больше энергии, решимости, воли, охоты, способности тянуть дальше ярмо капитализма. И представитель государственных железных дорог инженер Жуге говорит то же самое, что американский наблюдатель. Первый говорит о волне "поразительной лености", а второй говорит об усталости, об утомлении, о пассивности. Он изобретает меры и средства в своем дальнейшем докладе, как преодолеть эту волну, но мы с вами отдаем себе ясный отчет в том, что буржуазный мир Европы этой волны преодолеть не может. Буржуазия слишком много физической и моральной силы извлекла из рабочего класса в течение империалистической войны, слишком обманула его надежды и ожидания, чтобы ныне открыть еще новый источник потенциальной, подспудной энергии рабочего класса. Рабочий класс Европы только в тот час окажется способным найти в себе достаточно творческой энергии, когда ответственность за хозяйство Европы ляжет непосредственно на него.

    Товарищи, все то, что было в Европе, у нас было в сугубой степени.

    Тов. Рыков говорил вам здесь о том, как мы лишились в течение двух лет -- механически лишились, так как были отрезаны, -- важнейших областей нашего сырья и нашей индустрии. Мы были отрезаны от Польши с Домбровским угольным районом, который, правда, питал главным образом всю польскую промышленность; мы были отрезаны от нашего юга, который давал никак не меньше 90% нашего угля, если не считать Домбровского района и если не считать ввозного угля. Мы ввозили около полумиллиарда, на юге получали миллиард и три четверти.

    Мы были отрезаны от источников нашей нефти, которые давали нам до шестисот миллионов пудов. Наша промышленность на две трети кормилась минеральным топливом, твердым и жидким. Сразу отрезать все это -- значило из-под здания вырвать колоссальную часть его фундамента. Конечно, оно должно было потрястись сверху донизу, и часть должна была обвалиться. Приходится поражаться, что это здание хотя бы на 20 -- 30% живо и существует, что кое-какие колеса еще вращаются.

    Мы были отрезаны от Туркестана с его хлопком. Наш транспорт кормился в значительной мере углем и нефтью. Наши железные дороги пожирали около полумиллиарда твердого и жидкого топлива в год. Почти сразу это было вырвано из наших рук. Можно ли здесь обвинять режим? Я не говорю об отдельных учреждениях ВСНХ или его органах, но режим в целом и всю Советскую власть и политику, экспроприацию крупных предприятий, железных дорог? Здесь ли источник зла? Товарищи, фабрика может быть капиталистической, единоличной, акционерной, может быть частью треста, может быть социализированной в переходный советский период, или может быть частью законченного коммунистического хозяйства, но если у нее отнять топливо, если у нее отнять сырье, -- ее труба не будет дымиться, ее колеса не будут вращаться. Из тех цифр, которые перед нами развернул т. Рыков, сделать вывод против советского режима, против перехода к коммунистическому хозяйству могут только приверженцы капитализма и шарлатаны, спекулирующие на темноте и на невежестве наиболее отсталой части рабочих масс.

    Мы знаем, товарищи, из истории, что переход от одного хозяйственного строя к другому всегда покупался неисчислимыми жертвами и в том числе жертвами в области хозяйства. Человечество в силу своей косности и невежества вовсе не развивается со ступеньки на ступеньку вверх, правильно восходя и делаясь все более и более мощным. Этого нет. Человек бредет, вперед, спотыкаясь и падая, и иной раз падая гораздо ниже, чем стоял вчера, и потом только вновь поднимаясь. Человечество стояло долгое время на ступеньке рабства, прежде чем дошло до крепостного права. Оно стояло так, пока все это не было раздавлено волной варварства, которая смела старую рабскую культуру41. Все это покупалось ценой разрушения, ценой гражданской войны. Французские рабочие, французские ремесленники были под конец Французской революции гораздо беднее, чем в ее начале. Они восстали вследствие своей бедности и угнетения, но самая борьба, гражданская война и мировые войны, которые она вызвала, все это в совокупности еще больше увеличило бедность, но вместе с тем создало основы для увеличения богатства. И буржуазная Франция с ее могуществом, с ее культурой выросла из страданий, ужасов и бедности, отчаянной бедности, какая была порождена Великой Французской Революцией42.

    Получается такое впечатление, что человечество -- это застойное, консервативное неподвижное человечество -- стоит на одной ступеньке, и когда ему нужно подняться выше, то эта ступенька, на которую он поднялся, проваливается под ним, и он одной ногой, а то и обоими, увязнет глубже, чем вчера, и потом только начнет карабкаться вверх. Так происходит и с нами и со всем европейским мировым хозяйством и его развитием.

    Это, товарищи, опыт прошлого, -- а мы обязаны теперь, чтобы не утратить перспектив и не потерять духа, отдать себе отчет в характере и смысле переходной эпохи, порождающей у нас новый фактор неоценимого значения -- сознательного пролетария, члена гармонически согласованного общества, который чувствует себя ответственным за судьбы своей страны и своего хозяйства.

    Воспитание работника-пролетария теперь происходит в бедствиях, в нищете, которые являются продуктом переходной эпохи, войн, гражданских столкновений, наступлений, стремления к спекуляции, остатков буржуазных навыков. Одно сочетается с другим в ужасающий кровавый узел, в петлю, которая готова нас задушить.

    Но в этих условиях каждый рабочий, каждая работница приучаются оценивать хозяйство в целом, учатся понимать зависимость своей личной судьбы, своего очага, от тех паровозов, о которых вам говорил тов. Ломоносов, о которых вам говорил сегодня тов. Рыков. Каждый работник, каждая работница и подростки семей рабочих учатся понимать, что значит Туркестан для нашего нового объединенного хозяйства, что значит Донецкий бассейн.

    И это новое воспитание сотен, тысяч и миллионов, привлечение их внимания, их энергии, их воли к производству, к хозяйству, есть наше завтра и послезавтра. Это величайшее завоевание, которое во всей своей силе должно сказаться только впоследствии, позволяет нам уже сегодня не только не опускать рук перед этой страшной картиной всероссийского разложения, а, наоборот, говорить себе, с полной и глубокой уверенностью, что мы справимся и с этим самым страшным и всеобъемлющим врагом.

    Товарищи, ряд лет пройдет, -- трудно сейчас сказать сколько, -- пока будет установлено правильное взаимоотношение, согласованность между основными элементами производства. Тов. Рыков говорил, и это для нас -- для марксистов, для представителей рабочего класса -- основная истина, что и сейчас наиболее важным и основным фактором и производства, и нашей политики в производстве является квалифицированная часть, головной отряд, авангард трудящихся масс. На этом квалифицированном авангарде рабочего класса строилась Советская власть. Он вынес на своих плечах революцию, он вынес на своих плечах армию, и выносит и сейчас, и он должен вынести и вынесет на своих плечах производство. Задача в области производства для квалифицированных рабочих будет тем более велика и сложна, что вопрос о нашем механическом оборудовании остается и останется еще на продолжительный период большим, сложным и тревожным вопросом. Мы знаем, сколько у нас паровозов, здоровых и больных, при чем здоровыми мы сплошь называем полубольные паровозы, которые угрожают завтра заболеть. Мы знаем, что для того, чтобы число больных паровозов не превысило 59%, нам нужно ремонтировать 10%, а мы сегодня ремонтируем только 2%, и стало быть процент больных паровозов грозит все более вырастать. Но в отношении машинного оборудования нашей промышленности наши сведения не отличаются такой точностью, во-первых, потому, что мы получили промышленность не из рук государства, как одно централизованное целое, -- таков был переход железных дорог, -- а потому, что мы ее социализировали и объединяли из рук отдельных предпринимателей и, в лучшем случае, из рук капиталистических трестов, еще также и потому, что в области промышленности из-за отсутствия сырья, из-за отсутствия топлива, которое пожиралось в значительной мере теми же железными дорогами из наших скудных ресурсов, мы так низко опустились, что не приводим в движение, не используем то материальное и механическое оборудование, которое имеется.

    Нет сомнения, что за эти годы войны, революции, гражданских столкновений, эвакуаций и реэвакуаций наши машины подверглись колоссальному износу, утере и механическому разрушению. Все это нужно взять на учет, и, само собой разумеется, чем точнее хозяйственный план, чем он более охвачен одною централизованной мыслью, чем лучше распределены элементы нашей техники на важнейших для нас предприятиях, тем менее болезненно мы будем чувствовать наше техническое оскудение.

    Но, поскольку Европа и Америка, которая в первую голову должна будет обслуживать Западную Европу, в течение ближайших лет дадут нам только незначительное количество машин, поскольку у нас машинное оборудование приходит в все более тяжкое состояние, постольку основным рычагом нашего хозяйства является вдвойне и втройне рабочая сила, в первую голову квалифицированный промышленно-индустриальный пролетариат и затем широкие ресурсы сырой рабочей силы, из которой мы должны извлекать в дальнейшем все больше и больше квалифицированных элементов путем их соответственной обработки и обучения. Я затрону этот вопрос лишь в самых общих чертах.

    Всем известно, что революция и гражданская война обращались с передовыми рабочими еще более хищнически, беспощаднее, чем с сырым материалом и машинным оборудованием. В первых отрядах красногвардейцев из Питера и Москвы уходили лучшие металлисты, лучшие текстильщики, которые гибли на Дону, на Украине, во всех частях страны. В продотряды уходили квалифицированные рабочие. Когда развернулась наша гражданская война, наша Красная Армия стала великой пожирательницей передовых рабочих Петербурга, Москвы, Иваново-Вознесенска, Урала, всех районов и очагов нашей промышленности. И когда мы открывали для революции новые области и строили там Советскую власть, туда немедленно втягивалось известное число передовых рабочих.

    Наконец, голод, квартирное неустройство и холод выгоняли рабочих из промышленных центров в деревни, и не только в деревни, но и в ряды спекуляции, в ряды паразитизма.

    Таким образом происходило и происходит еще сейчас распыление рабочего класса; и здесь, товарищи, первый завет и первый зарок для нас -- взять на точный учет всех квалифицированных и просто обученных рабочих, рассматривать их, как солдат промышленности, как охрану, опору, основу, творческую силу нашей советской страны, чтобы ни один не уплывал между пальцев, как это происходит сейчас, когда в индустрии числится в профессиональных союзах 1.150 000 организованных рабочих, а на заводах соответственных категорий числится только 850 000.

    Вот уже утечка трехсот тысяч квалифицированных рабочих. Мы должны их разыскать, мы должны их организовать, учесть.

    И прежде всего систему проведения трудовой повинности мы должны начать с того, что каждому квалифицированному, обученному рабочему мы должны вручить рабочую трудовую книжку.

    Разумеется, товарищи, как здесь говорил тов. Рыков и как ясно само по себе, мы в течение ближайшего года не сделаем в области производства, стало быть, в области учета, мобилизации рабочих сил, серьезного шага вперед, если не разрешим хотя бы частично, хотя бы постепенно продовольственного вопроса.

    Но здесь именно возвращение богатейших в продовольственном отношении окраин открывает перед нами широкие перспективы.

    Мы можем прокормить рабочих и работниц и их семьи. Цифры говорят об этом своим красноречивым языком.

    Накануне войны, в 1913 году, у нас было 900 миллионов пудов хлеба избытка над продовольственными потребностями страны. Если считать на каждого едока по 15 пудов в год -- норма, о которой теперь русский рабочий класс не может и мечтать -- то избыток -- 900 миллионов.

    Вывозилось за границу до войны, за пятилетие, в среднем около 3/4 миллиарда пудов в год. Ниже полумиллиарда пудов в год вывоз почти не падал за 15 лет.

    Стало быть нам нужно теперь из того избытка, который вывозился, конечно, из статистического избытка, ибо и тогда были голодающие и умирающие, из этого избытка нужно собрать половину от 900 миллионов, одну треть, одну четвертую часть, и мы будем обеспечены на ближайший продовольственный хозяйственный период.

    Эта задача должна быть сейчас поставлена органами Наркомпрода, органами военного ведомства и всеми хозяйственными советскими учреждениями страны, как основная задача, как первейшая задача.

    Как вчера мы ставили задачей оборону границы Советской Республики, так теперь должна быть поставлена задача добыть, сосредоточить, погрузить, перевезти достаточное количество хлеба, мяса, жиров, рыбы, чтобы обеспечить рабочий класс минимальным необходимым продовольственным пайком.

    Как велика зависимость трудовой энергии от продовольствия, об этом не нужно больших теоретических выкладок. Мне один инженер, который руководит, главным образом, простыми строительными работами, говорил, что он на практике подсчитал, что при увеличении пайка в два раза производительность труда соответственных рабочих увеличивается в три, в три с половиной раза.

    При этом, разумеется, -- колоссальная экономия на жилища, на инструменты, на освещение и отопление.

    Словом, товарищи, нам нет надобности убеждать друг друга, что выгодно кормить рабочего человека. Нам нужно эту нашу задачу, как главнейшую задачу страны, поставить перед всеми органами, особенно на наших хлебородных окраинах. Мы это сделаем. Мы должны достигнуть, и мы достигнем того, что 300 миллионов пудов хлеба и всего прочего, что нужно, будет сосредоточено в главных промышленных районах. Мы создадим там продовольственные базы пролетариата, как создали продовольственные базы для Красной Армии.

    Но, товарищи, вопрос стоит не только об индустриальном пролетариате. Он стоит для нас и становится все шире и шире как вопрос о привлечении сырой рабочей силы. Мы были лишены угля. Мы были лишены нефти. Мы теперь только вошли в область угля, но мы не взяли угля. Там только жалкие остатки того, чего не захватил Деникин, как на Урале и в Томском горном округе жалкие остатки того, чего не захватил Колчак. Там у нас только продовольственные планы, которые, разумеется, мы будем выполнять чем дальше, тем успешнее, но еще в течение ближайшего хозяйственного периода, пока не получим донецкого угля, нам придется строить на полене дров.

    Стало быть, поставка, заготовка дров, торфа, сланцев является сейчас ближайшей задачей, требующей сосредоточения огромного количества рабочей силы, в большинстве простой, сырой, необученной рабочей силы, под ответственным техническим руководством.

    Тов. Кржижановский в очень интересной статье, которая была напечатана в "Правде", нарисовал картину того, как мы можем всю страну отопить и осветить при помощи торфа. По его выкладкам, у нас торфяных богатств в три раза больше, если память мне не изменяет, чем лесных. Он доказывает, что наши торфяные болота могут нас освещать и отоплять 150 лет под ряд. Мы с вами не так требовательны, мы удовлетворимся, если в течение пяти лет, пока мы не возьмем в руки Донецкий бассейн, Северный Кавказ, бакинскую и эмбенскую нефть, если в течение этих пяти лет торф будет выполнять роль минерального топлива.

    Разумеется, товарищи, здесь много технически неразрешенного. У наших техников есть свои группировки, свои, так сказать, фракции: имеются торфисты, сланцисты, вроде как в политике различные политические фракции, и нужно сказать, что это само по себе -- уже первый шаг вперед, ибо наша задача состоит в том, чтобы политику развить в хозяйстве. И когда наше трудовое население будет делиться на группы, на фракции и союзы, поддерживающие торфистов, сланцистов, постройку определенных дорог и пр., когда мы забудем о меньшевиках, эсерах, монархистах, синдикалистах и когда-нибудь впоследствии и о большевиках, то, разумеется, это будет огромным шагом вперед и будет означать, что мы присутствуем при осуществлении аппарата хозяйственной власти коммунизма, что мы перешли к осуществлению коммунизма, и что это захватывает за живое миллионы трудящихся масс.

    Но, во всяком случае, кто бы ни был больше прав сейчас, торфисты или сланцисты, т.-е. те, которые больше нажимают на торф, или те, которые придают большее значение сланцу, и там и здесь необходимо применение огромных масс неквалифицированного труда, главным образом, крестьянского труда.

    В области квалифицированной рабочей силы решающая роль остается за профессиональными союзами. Через них образуются хозяйственные объединения, через них получают и дальше будут получать лучше, точнее, шире, чем сейчас, необходимых работников.

    Поскольку дело касается неквалифицированной, сырой рабочей силы, она может быть поднята только при помощи широких массовых мобилизаций, соответственно, разумеется, рассчитанных и приуроченных во времени и в пространстве.

    Здесь мы встречаемся прежде всего с вопросом политическим. Мы должны будем мобилизовать для торфяных, для сланцевых работ, для восстановления железных дорог эту силу в таком объеме, в каком мы этого еще не делали. А в то же время наша текстильная и металлическая промышленности слишком мало еще дают крестьянину из того, что ему необходимо. И мы должны будем крестьянину снова сказать, что то, что мы от него требуем, это не есть отработок за землю, какую ему дала советская революция, а это есть задаток под тот ситец, под тот гвоздь, керосин, чай и сахар, какой ему завтра даст наша обрабатывающая промышленность.

    Крестьянин, руководимый передовыми рабочими, нас поймет, а по отношению к наиболее косным или близким к кулацким элементам крестьянам, которые будут упираться, мы принуждены будем действовать путем применения военной силы, как это было в отношении воинской повинности.

    Разумеется, менее всего нас могут испугать крики капиталистических критиков о том, что мы нарушаем капиталистический принцип свободы труда43. Мы этих принципов не знаем.

    При капитализме свобода труда означает для одних свободу эксплоатации труда, для других -- свободу быть эксплоатируемыми.

    Это мы разрушили, и наша советская конституция44 ясно и отчетливо говорит о том, что всеобщая трудовая повинность есть краеугольный камень в здании социалистического хозяйства. Наш кодекс труда кладет в свою основу принцип трудовой повинности. Но это пока еще только принцип. На практике мы прибегали к трудовой повинности только от времени к времени, от случая к случаю, до сих пор без общего хозяйственного плана и без соответственного аппарата.

    Но именно теперь, когда требования армии будут уменьшаться со дня на день, когда все мысли должны быть направлены на разрешение хозяйственных нужд и когда в основу работ должен быть заложен правильный хозяйственный план, проведение трудовой повинности в жизнь становится нашей неотложнейшей задачей.

    И та комиссия по трудовой повинности45, которая была создана Советом Народных Комиссаров, так и поставила вопрос. Она предложила нашим хозяйственным ведомствам: Советам Народного Хозяйства, Комиссариату путей, Комиссариату земледелия, Комиссариату продовольствия предоставить свой годовой хозяйственный план в переводе на цифры рабочей силы: сколько вам, ВСНХ, в совокупности ваших главков и центров, сколько вам, Наркомпути, нужно в течение ближайшего хозяйственного периода рабочих, каких категорий, сколько неквалифицированной сырой рабочей силы, в каких частях страны и в какое время года (если это для сезонных работ). Эти ведомства -- заказчики, потребители рабочей силы. Затем эти данные всех хозяйственных ведомств надо свести воедино и согласовать и в обобщенном итоговом виде приурочить к отдельным районам страны. Должен быть орган, который эту работу мог бы выполнить в центре и на местах. Но прежде всего нужно еще условиться о содержании работ этих органов.

    Разумеется, туда должны входить профсоюзы, прямо или через комиссариат труда в лице его учетно-распределительного отдела.

    Поскольку дело касается квалифицированных рабочих, тут, как я говорил, первая основная задача выпадает на долю профсоюзов. Только там, где методы профсоюза недостаточны, необходим какой-то другой дополнительный аппарат и -- в частности -- метод принуждения, ибо трудовая повинность предполагает, что государство имеет право сказать квалифицированному рабочему, который сидит в селе и занимается какими-нибудь починочными работами: "ты обязан отсюда сняться и отправиться в Сормово или на Коломенский завод, ибо ты там нужен".

    Трудовая повинность означает, что квалифицированный рабочий, выходящий из рядов армии, должен со своей трудовой книжкой в руках отправиться туда, где его присутствие необходимо, во имя хозяйственного плана страны. Трудовая повинность предполагает право государства, рабочего государства, приказать рабочему выйти из кустарных промыслов, не говоря уже о паразитарных рядах спекуляции и перейти в центральные государственные предприятия, которые без этих категорий рабочих не могут работать. Наконец, перевод рабочей силы из одного предприятия в другое, в зависимости от хозяйственного плана, от близости сырья и других экономических условий, опять-таки входит целиком в права централизованного социалистического хозяйства и представляющего его государства. Далее за этим следует мобилизация рабочей силы. Все это -- на основе централизованного общегосударственного плана.

    Трудности будут велики. Представленный план, разумеется, является еще черновым наброском, ибо составители плана сами принуждены считаться с целым рядом неизвестных величин. Неизвестно, например, что даст нам Урал. Подсчитан план на 25% старой производительности для основных и на 38% для прокатного и других цехов более высокого ряда. Выполним ли этот план -- неизвестно. Что даст нам Донецкий бассейн? Дорвемся ли мы до бакинской нефти, до Грозного? Есть множество неизвестных величин, которые вносят в хозяйственный план ВСНХ неопределенность, шаткость и расплывчатость начертаний. Это сказалось в недостаточной точности тех требований на рабочую силу, которые предъявил ВСНХ.

    Цифры эти будут проверяться на опыте и исправляться. Хороший хозяйственный план, план законченный, тов. Рыков сможет предъявить нам не сегодня, я опасаюсь даже, что и не на другой год, -- может быть, лишь через несколько лет. Но утешительно несомненно то, что мы получаем возможность улучшать наш план, возможность иметь хороший централизованный хозяйственный план.

    Как мобилизовать крестьянскую рабочую силу? Разумеется, мобилизационный план, приуроченный к хозяйственному плану, должен быть также приурочен к хозяйству самого крестьянина, т.-е. он должен наносить ему наименьший ущерб. Крестьянин должен терять минимум времени на переброску, на переезд к месту работы. Он должен быть мобилизован по возможности ближе к тем районам, где он работает. Он должен быть мобилизован, если это возможно, в такой период, когда его хозяйство легче может без него обойтись.

    Стало быть, здесь большая работа, большая задача по согласованию потребностей в рабочей силе, в рабочих обще-годовых, по возрастам, по полу, по сезонам и т. д.

    Есть еще одна задача, которая сводится к районированию нашей промышленности. Нам нужно иметь мобилизационную карту, на которой должны быть намечены главные центры промышленной жизни -- потребители рабочей силы.

    Все это -- практические задачи, о которых мы сейчас можем говорить лишь в общих чертах, но нужно создать орган, который разрешил бы эти задачи.

    Комиссия по трудовой повинности пришла к выводу, что такой орган должен быть создан в виде главного комитета по трудовой повинности с непосредственным подчинением Совету Обороны. Совет Обороны был великим всероссийским толкачом в отношении наших военных задач и мобилизации других ведомств для помощи делу обороны. Совет Обороны должен превратиться завтра или послезавтра в Совет Труда и Обороны, но не для того, разумеется, чтобы замещать хозяйственные органы. Руководство промышленностью должно остаться целиком в руках ВСНХ и его местных органов, руководство земледелием -- в руках Наркомзема и т. д. Но Совет Труда и Обороны должен в дальнейшем производить такую же перекачку сил и средств энергии в хозяйственную работу, какую в последний период производил в области рабоче-крестьянской обороны. Вот почему главный комитет по трудовой повинности, который по замыслу комиссии должен состоять из представителей Наркомтруда, т.-е. его отдела учета и распределения рабочей силы, и быть теснейшим образом связанным с профсоюзами, с Народным Комиссариатом внутренних дел, с Народным Комиссариатом по военным делам, в лице мобилизационного правления Всероссийского Главного Штаба, должен состоять при Совете Обороны.

    Необходимость привлечения военного ведомства к этой задаче слишком ясна, чтобы нуждаться в доказательствах. До сих пор опыт широкого учета населения под углом зрения мобилизации, главное же -- опыт практической мобилизации с применением, где нужно, принуждения, применялся только военным ведомством. Его аппарат необходимо использовать, при чем сейчас трудно предрешить в деталях, как сочетать аппарат Наркомтруда, отдел управления внутренних дел и мобилизационный аппарат военного ведомства персонально и организационно. Но это сейчас второстепенное дело, которое будет разрешено на опыте.

    На местах, в губерниях, городах и уездах должны быть созданы органы по этому же типу -- из представителей отдела труда, отдела управления и военного Комиссариата. Эта тройка организует местный комитет по трудовой повинности, и этот комитет должен будет проводить мобилизацию рабочей силы двоякого типа: по нарядам центра и для местных городов, губерний, уездов и т. д. Здесь опять-таки большая практическая задача состоит в том, чтобы согласовать потребность в рабочей силе на местах с нарядами центра, при чем по общему плану наряды центра должны иметь первоочередное значение.

    Таков в общих чертах тот аппарат трудовой повинности, который под общим руководством Совета Обороны должен дать рабочую силу для ближайших хозяйственных планов наших производственных органов и в то же время должен на практике приучить крестьянскую массу к тому, что новый режим обязывает их известную часть своего труда, своих сил отдавать в виде ссуды или в виде задатка советскому государству, которое раньше или позже вернет их ему в виде продуктов городской культуры, просвещения и т. д.

    Без правильного аппарата, без учета сил, для того чтобы свое решение не оставить в области принципа, а проводить его в жизнь, -- без такого правильного аппарата мы трудовую повинность в общегосударственном масштабе не проведем.

    Товарищи! Это та область, где аппарат военного ведомства, его навыки, его приемы тесно соприкасаются с хозяйственным аппаратом. По этому вопросу, по вопросу о привлечении военного ведомства и о применении его методов и приемов в области хозяйственной за последнее время было очень много разговоров и суждений. Да и как иначе? Мы стоим сейчас на переломе.

    Высовнархоз, губсовнархозы и усовнархозы сложились, разумеется, не случайно. Как и в других областях эти учреждения являются результатом коллективной мысли передовых элементов рабочего класса. И каковы бы ни были их недочеты, -- а недочеты у нас имеются во всех областях, -- все же эти учреждения должны крепнуть и их нельзя уничтожать росчерком пера.

    Мы подошли к перелому в том смысле, что учреждения должны теперь пополниться новыми силами, несравненно большим количеством рабочих, и должна быть проведена такая же или же еще большая мобилизация творческих сил для хозяйства, как мы это делали для армии. И здесь, несомненно, количество перейдет в качество.

    Мобилизация тысяч пролетариев для армии перерождает армию. Возвращение из армии лучших работников, лучших организаторов, разумеется, обогатит в высшей степени нашу хозяйственную жизнь. Они внесут не только свой старый профессиональный опыт, свои старые познания, но и некоторый новый опыт, который имеется не у всех хозяйственных работников.

    Если нам предстоит задача мобилизовать многие сотни тысяч и миллионы крестьян, с одной стороны, а с другой стороны -- мобилизовать в городах, то я спрашиваю кто имеет больший опыт, кто сможет придать этим элементам правильную организацию, сколотить их, связать дисциплиной, руководить ими? Кто имеет для этого большие возможности, чем те рабочие, которые были в свое время комиссарами полков, бригад и дивизий, которые руководили и вели в бой тысячи и десятки тысяч тех же крестьян? Огромное преимущество в этом у тех металлистов, у тех текстильщиков, которых вы нам дали на фронт. Огромное преимущество у них, потому что они там, на деле, в огне боев, пришли в соприкосновение с крестьянской массой, с этой вооруженной и организованной массой, в такое соприкосновение, в каком они не находились с нею раньше. Эту массу они видели в бою, в разном состоянии видели при отступлении, видели, как она голодала по двое, по трое суток из-за расстройства транспорта, из-за недостатков нашего аппарата снабжения, видели, как она дезертировала, как наступала и геройски боролась. Они разжигали в этой массе огонь социализма, огонь борьбы за рабочие идеалы. Они показывали ей твердую руку, когда она сопротивлялась и нарушала дисциплину. Эти рабочие, которые пробыли 1 -- 2 года в рядах армии, ничего не забыли из того, чему они научились на фабриках и заводах. Они все это помнят и все это вам вернут с большими процентами. -- Они научились там многому новому, они научились в трудных условиях стоять впереди десятков и сотен тысяч ими организованных и ими ведомых в бой крестьянских масс.

    И это они внесут в хозяйство, они сумеют мобилизовать сотни тысяч и миллионы крестьян. Как они воевали против белогвардейцев, так они будут воевать против разрухи и против голода, работать по топливу, по добыванию торфа, сланца, на строительных работах, на хлебных заготовках и т. д., и т. д. Этих работ без конца. На этом деле они развернут накопленный опыт, проверенный и обнаруженный на войне, развернут свои творческие и организаторские способности. Вот почему задача привлечения к хозяйственной жизни передовых рабочих, прошедших военную школу, является вопросом огромной важности.

    Здесь было немало недоразумений. Когда вопрос об этом встал, то некоторые товарищи вообразили, что кто-то намерен во главе заводов и фабрик ставить военспецов. В газетах писали по недоразумению, что собираются милитаризировать промышленность и хотят поставить во главе военных специалистов. Это -- чистейшие пустяки. Ни одному серьезному человеку ничего подобного не придет в голову. Когда мы говорим о внесении военного духа в хозяйство, то мы имеем в виду через передовых рабочих, прошедших военную школу, внести туда не только умение руководить, управлять и взять в свои руки более отсталые крестьянские массы, но и нечто другое.

    Товарищи! На фронте они прониклись большей ответственностью, большей точностью в исполнении и в такой острой форме, какая не наблюдается ни в какой другой области, ибо там от комиссара полка, от командира полка (а у нас немало рабочих, которые командуют бригадой, полком, дивизией), от его точности и твердости зависела непосредственно жизнь тысячи людей. Там они научились ценить порядок, ответственность, точность исполнения приказа, ценить и уважать время. И они помогут вам эти черты внести в хозяйственную жизнь.

    Точное исполнение -- это важнейший принцип военного дела, который применим и к области хозяйства. Вообще к милитаризму мы не можем теперь так относиться, как относились к военной машине буржуазного классового государства. В милитаризме имеются две стороны. Даже в буржуазном милитаризме есть две стороны: с одной стороны, он является увенчанием классового господства и насилия эксплоататоров над трудящимися, при чем зависимость экономическая здесь получает сугубо варварский, заостренный характер, потому что армия создается для обороны. С другой стороны, и у буржуазного милитаризма есть положительные черты. Армия эксплоатирует технику и стремится довести ее до высшего совершенства. Например, как мы ни были бедны, но под руководством тов. Рыкова наша расстроенная промышленность дала максимум того, что она могла дать. Все вопросы во время войны ставятся остро. Мы можем обойтись без чая, сахара, сапог, но мы должны доставлять патроны. Правда, были дни и месяцы, когда количество патронов было минимальное, когда эта отрасль была не налажена, но теперь у нас есть запасец, и Ллойд-Джордж и Клемансо46 могут не беспокоиться, -- этот запасец возрастает.

    Война -- суровое ремесло, где всякая ошибка оплачивается гибелью тысяч людей, а иногда и гибелью государства. Там сплоченность и точность доведены до высшего напряжения. Некоторые товарищи говорят, что там все направлено на разрушение. Это -- грубейшая ошибка. Если возьмем капитализм, то вы увидите, как он ценит администраторов, прошедших военную школу. Кто завел лучшую железнодорожную организацию в Германии? Те, кто прошли военную выучку, -- унтер-офицеры и офицеры. Все государства ценят военную дрессировку, которую милитаризм дает работающим на разных ступенях. Сормовский рабочий, который был комиссаром и вернется на завод для управления или чтобы работать там мастером, разумеется, внесет не разруху, а создаст возможность внести туда элементы точности, исполнительности и ответственности, свойственных военному делу. И задача момента -- сблизить наше хозяйство с военными методами.

    Военное ведомство должно равняться по хозяйству. Там, где находятся районы промышленности, будут и военные округа. Мы будем постепенно, по мере того как фронты будут сокращаться, переходить к милиционной системе47.

    Что такое милиционная система? Это значит, что в полк, в бригаду, в дивизию входит население данного района, так, как оно живет, -- трудящейся артелью, кустом. Будут готовые кадры, будет готовый командный состав. Из кого? Наша задача должна состоять в том, чтобы командиром был наш красный мастер, новый инженер, члены правления заводов и фабрик, чтобы они были нашими полковниками, дивизионными командирами, генералами, нашими батальонными и ротными командирами. Нам нужно наши офицерские курсы расположить в районах главных очагов промышленности, чтобы каждый слушатель таких курсов мог превратиться в офицера и руководить промышленностью данного района.

    Периферия крестьян должна подпадать под единое руководство промышленных центров культуры. И, таким образом, данный округ, с заводами в центре, явится в то же время и промышленным, и милиционным округом, и милиционной дивизией. И по мере того как наша армия будет приспособляться к хозяйственной жизни, наша хозяйственная жизнь будет впитывать в себя те элементы милитаризма, которые являются жизненными -- точность исполнения, отношение к хозяйственным приказам, как к боевым приказам. А это нам необходимо до последней степени, потому что нам в хозяйственной жизни грозит гибель, если мы не примем таких мер.

    Есть, товарищи, наконец, еще один путь сближения армии с трудом, на который мы натолкнулись самой жизнью. Это -- превращение воинских частей и целых армий в трудовые части и в трудовые армии.

    Какие-нибудь недели две тому назад революционный военный совет 3-й армии обратился к Совету Обороны с предложением опереться на эту армию, закончившую свою боевую задачу по крайней мере в ближайшее время, и превратить ее в трудовую, не разрушая ее связи, ее военного опыта. После обсуждения военных и хозяйственных органов, это предложение было утверждено Советом Обороны с теми изменениями, какие были сочтены необходимыми.

    В чем основной смысл превращения наших военных армий в трудовые? Мы в известных районах имеем армии, которые выполнили свои боевые задачи и которые, конечно, могли бы понадобиться для военных задач в других районах. Но мы не можем их перебросить в короткий срок из-за расстройства нашего транспорта. Можем ли мы их демобилизовать, распустить? Ни в каком случае. Если мы чему-либо научились в гражданской войне этих двух лет, так это -- осторожности. Мы не имеем права считать, что военная задача закончена.

    Да, мы взяли в плен Колчака, и он сидит в иркутской тюрьме, с которой многие из нас знакомы не только по наслышке. Но на восток от Иркутска имеются чехо-словаки, которые держат себя двусмысленно, имеются также японцы. Мы разбили Деникина, и он, говорят, сидит на пароходе, но на помощь ему пришла или идет в Черное море англо-французская флотилия, чтобы держать, повидимому, под обстрелом наши города до тех пор, пока остатки деникинских банд не погрузятся на пароходы для эмиграции из России. В то же время газеты европейской буржуазии, ее радио говорят, опровергают и снова говорят о том, что на Кавказ направляется английская армия в 200 тысяч человек. Мало верится, но не исключена возможность, что английский капитал попробует это.

    Еще недавно представители грузинского правительства меньшевики и представители армянского азербайджанского правительства со шляпой в руке стояли перед Клемансо и Ллойд-Джорджем и просили военной помощи. Там им ответили: "Мы вам поможем точно так же, как помогли Деникину". Классический ответ! Превосходная, хотя и бессознательная ирония! Но орудия и пулеметы им даны не иронические, а металлические, и как будет вопрос стоять на Северном Кавказе, где еще не добиты банды Деникина, мы не знаем.

    Мы твердо уверены, что преодолеем сопротивление в короткий срок -- до весны, но мы, конечно, не имеем права разоружиться, не имеем права отпустить домой ни одного солдата. И это, товарищи, теперь, ввиду наших больших побед, каждый из вас, представителей с мест, должен ясно и точно сказать у себя на местах.

    Пока у нас нет полной и безусловной гарантии неприкосновенности границ Советской России, пока мировая политика неустойчива и грозит нам новыми неожиданностями, мы не имеем права приступить к демобилизации. Мы можем, держа армию под ружьем, применять ее частью в большем или меньшем количестве, в зависимости от условий, для хозяйственных задач, мы можем извлекать из нее работников, наиболее для нас ценных в хозяйственном смысле, сотнями, тысячами откомандировывать их для нужд хозяйства с тем, что, если нам понадобится, мы немедленно бросим их на фронт. В таком положении находится 3-я армия. Эта армия свою военную задачу закончила. У нее (теперь эту цифру я могу назвать) не меньше чем 150 тысяч человек. В этой армии 7 тысяч коммунистов, 9 тысяч сочувствующих. Значит, на 10 красноармейцев приходится 1 коммунист или сочувствующий. Такая армия -- армия высоко сознательная, и немудрено если она сама поставила вопрос о том, что раз ей нельзя дать боевой задачи, то возможно применить ее для трудовых задач в том районе, где она размещена.

    Каковы же условия этого трудового применения? Они вытекают из совокупности обстоятельств. Во-первых, мы должны сохранить в целости аппарат армии, мы должны держать ее, как армию, на военном положении. Она не должна раздергиваться по частям, распыляться. В смысле трудовой повинности ей должны быть поставлены ясные и простые задачи. Конечно, армия не может руководить машиностроительными заводами или текстильной фабрикой. Армия не может руководить движением железной дороги или ремонтом паровозов, но она может совершать, как армия, большие работы, требующие применения массовой силы: рубка и подвоз дров, добыча торфа, извлечение хлеба по продовольственной разверстке и подвоз его к соответствующим путям, очистка путей от снега и т. д. -- в зависимости от районного расположения армии и ее отдельных частей.

    Далее, поскольку она, как армия, выполняет эти хозяйственные работы массового характера или подсобные работы отдельных заводов и фабрик, она должна получать руководство от тех организаций, которые этими заводами и фабриками, этими районами в хозяйственном смысле руководят. Другими словами, эта армия может вторгаться в область промышленности лишь постольку, поскольку ее к этому призовет губсовнархоз, или районный представитель ВСНХ, или сам ВСНХ.

    В область работы земледельческой она вторгается своей силой лишь по требованию Наркомзема и под руководством его представителей. Не может быть никакого нарушения централизованных общегосударственных хозяйственных планов или местных районных и губернских планов. Армия помогает, она дает свою силу, но руководят ею те органы, которые к этому призваны по советской конституции.

    Дальнейшим условием применения армии является уравнение продовольственного положения красноармейцев, которые работают здесь, и местных рабочих. Если рабочий мог временно мириться с тем, что рядом с ним имеется армия, которая кормится лучше его, потому что в боевой обстановке эта армия терпит ужасающие лишения: не ест по два и по три дня, вымирает от тифа еще более, чем вымирают наши голодающие рабочие, то в трудовой обстановке ничем нельзя оправдать того, чтобы красноармеец-рабочий кормился лучше, чем рядом с ним живущие уральские рабочие. Поэтому на 3-ю армию возложена задача, под руководством представителя Наркомпрода, в районе ее расположения (а это огромный район) обеспечить всех уральских пролетариев пайком не ниже красноармейского.

    Само собой разумеется, что задачей местных профсоюзов и политических советских организаций является с самого начала войти в теснейший контакт, в теснейшую связь с этой армией, для того чтобы никакой отчужденности между военной организацией и организацией трудовой не оставалось в дальнейшем.

    Доклады, какие товарищи посылают нам оттуда, свидетельствуют, что они себе в своих задачах отдают совершенно ясный отчет. Там духа солдафонства, духа отчужденности и противопоставления себя пролетарской среде нет и не может быть и в помине, ибо во главе этой армии стоят те же рабочие. Одним из руководителей ее является тов. Локацков48, уральский пролетарий, популярный на Урале товарищ.

    В организации армии, конечно, приходится делать изменения, приспособляя ее к потребности труда. Я вам прочитаю выдержку из одного донесения, которое характеризует организационный подход к делу. Вот что сообщают т.т. Даевский и Локацков:

    "Уральск, 19 января. На вашу телеграмму сообщаю: содействие армейского аппарата сельскохозяйственной кампании в области даст не только громадное увеличение площади засева, но лишь при наличии такого содействия разрушенные здесь хозяйства смогут вновь приступить к производительной работе. Наличие значительного запаса машин в области, требующих ремонта, диктует настоятельную необходимость напрячь все силы к приведению их в порядок и даст все основания с их помощью обработать громадные участки земли. Вместе с тем необходимо исчерпать все возможности к увеличению провозоспособности жел. дороги Покровск -- Уральск, где на станциях, в районе Алтата -- Ершово, под открытым небом сложены миллионы пудов хлеба, невмещающиеся в амбарах. Состоявшееся сегодня совещание ответственных работников армии укрепленного района, с представителями областных советских и партийных организаций: ревкома, комитета партии, земотдела, совнархоза, профсоюзов, обпродкома, железнодорожников и проч., наметило план работы и дало задания заведующим отдельными отраслями народного хозяйства, главным образом, земотделу и совнархозу, в ближайшие дни представить цифровые материалы учета потребностей живой силы и технических средств, необходимых немедленно при данной обстановке для поднятия производительности основных отраслей хозяйства".

    Начальником штаба армии назначается рабочий с большим и всесторонним хозяйственным опытом. Таковой имеет и бывший начальник штаба, офицер генерального штаба, который дается ему как помощник. Как только армия перейдет на военное положение, снова произойдет, разумеется, изменение, и бывший начальник штаба займет свой пост. Оперативное отделение переименовывается в оперативно-трудовое. Оно ведает, как и раньше, исполнением и подготовкой оперативно-трудовых приказов и составлением трудовых сводок. Если раньше это оперативное управление передавало приказы: "взять такую-то деревню, в таком-то направлении продвинуться на столько-то верст вперед", то теперь через это управление будут итти приказы трудовые: "на таком-то участке заготовить столько-то кубов дров". Сводки будут сосредоточиваться здесь же; во главе ставится опять рабочий с хозяйственным опытом.

    Вы представьте, товарищи, каким колоссальным преимуществом у этой организации является ее налаженная централизованная, телеграфная и телефонная связь. Каждый полк имеет свое телефонное имущество, натягивает свою нить, устанавливает связь со штабом бригады, через штаб бригады со штабом дивизии, с армейским штабом, и вы имеете таким образом большое количество трудовых рабочих артелей, разбросанных на огромном пространстве, привыкших точно подчиняться приказам, получающих приказы по определенным линиям и дающих отчет об исполнении в тот же день.

    Вместо разведывательного отдела организован учетно-статистический, при чем наличный состав сохранен и приспособлен к этой работе. Отдел связи, о котором я только что говорил, сохраняется в том же виде. Ему предстоит колоссальная работа связать все работающие части и учреждения со штабом так, чтобы результаты работы ежедневно к 22 часам были известны штабу. Далее, при совете трудовой армии организуется научно-технический отдел для разработки общехозяйственных планов. Бывшие начальники отделов и отделений штаба и всех вообще армейских управлений там, где это необходимо, переименовываются в военруков, помощников по военной части, ибо Красная Армия, как военный организм, не распускается. Начальниками отделов и отделений назначаются уже испытанные рабочие-коммунисты с соответственной хозяйственной подготовкой; таковые уже имеются.

    Донесение заканчивается словами, что "все это дает надежду на то, что эта первая армия действительно превратится в советскую армию труда". У меня имеется их первая трудовая сводка, которая говорит о количестве заготовленных кубов дров, о подвезенных кубах дров, о том, сколько плотников откомандировано в копи, о том, что занимаются ремонтом паровозов и т. д., и т. д.

    Разумеется, все это пока только начало. Многое здесь окажется неправильным, многое здесь будет фантастическим, что будет исправлено; и много лишнего, что будет отброшено. Но самая основа не может быть лишней или неправильной, потому что это -- та же самая основа, которая имеется во всем нашем советском строительстве.

    Мы здесь имеем несколько тысяч уральских и других рабочих, которые стоят во главе армии. Мы имеем несколько десятков тысяч крестьян разных степеней сознательности, которыми руководят эти фронтовые рабочие. Что это такое? Это -- маленькое отражение всей нашей Советской России, это -- маленькое отражение всей нашей хозяйственной жизни в целом, состоящей из миллионов рабочих и миллионов крестьян, а руководящий аппарат состоит из наиболее сознательной части крестьян и подавляющего большинства городских рабочих.

    Почему же этому организму не быть жизненным, если жизненна вся наша Советская Россия?

    Вот почему мы, после того как был проделан этот первый опыт, сейчас же перенесли его на ряд других. Запасная армия уже приспособлена к работам в области транспорта. Постановлением Совета рабоче-крестьянской Обороны рабочая армия, формировавшая подкрепления и пополнения для наших фронтов, армия с очень хорошим аппаратом управления, со штабом в Казани, целиком передана Наркомпути для обслуживания Московско-Казанской и Екатеринбургско-Казанской жел. дорог49.

    На такое же положение переведена третья армия -- третья по счету, и четвертая по нумерации. Эта армия, которая двигалась по линии реки Урала, выполнила свою боевую задачу и ей поставлена Советом Обороны задача оказывать содействие комитету государственных сооружений и Наркомпути в деле скорейшего проведения железной дороги Александров-Гай -- Эмба для вывоза нефти. Мало того, Уральская область, где гражданская война имела особо жестокий характер, опустошена, разорена и лишена рабочей силы, необходимой для с.-х. работ. По соглашению с народным комиссаром земледелия тов. Середой50 мы послали туда запрос относительно возможности использования силы и средств 4-ой армии для ремонта с.-х. орудий и машин, а весной -- для участия в обработке земель.

    Вот, товарищи, новая область, новый опыт, пока только опыт, применения живой силы армии, ее инвентаря для хозяйственных, в данном случае с.-х., задач.

    Совет Обороны уже утвердил образование трудовой армии на Украине по соглашению с украинским ревкомом. Намечено образование трудовой армии на Северном Кавказе, и это образование станет особенно неотложным тогда, когда мы подойдем к нефтяным источникам Грозного.

    На севере у нас заключено перемирие, которое, мы надеемся, приведет к миру с Эстонией51. Там стоит 7-я армия. Это -- район, богатый торфом и сланцами. Там в принципе решено использовать силы 7-й армии, которую мы не можем демобилизовать, не можем распускать, ибо Финляндия еще бряцает оружием, и еще мы не знаем, что будет завтра с Эстонией и Латвией. Мы можем, однако, и должны живую силу 7-й армии применить для торфяных и сланцевых работ.

    Вот один из путей использования живой человеческой, организованной, уже мобилизованной силы, главным образом, на наших окраинах, столь богатых сырьем. Если там они это сырье поднимут, сосредоточат у железнодорожных узлов, если они помогут очистить наши рельсовые пути от снега, приведут в более энергичное движение наши железные дороги и направят нам сюда, в центр, в главные очаги хозяйства, хлеб и дрова, то поток крови по жилам советского хозяйства притечет к сердцу, и оно забьется правильнее, крепче, энергичнее. Хозяйственный организм оживет.

    Поэтому было бы совершенно непростительно отнестись без внимания, без необходимой поддержки к этому первому опыту, имеющему огромное принципиальное и материально-хозяйственное значение, -- к опыту применения наших армий для хозяйственных задач. Раз нам нужно переходить к трудовой повинности в широком масштабе, использовать сотни тысяч и миллионы крестьян для хозяйственных нужд, мы их не сможем мобилизовать через профессиональные союзы. Их можно будет мобилизовать только или преимущественно при применении военных методов. Их придется организовать в трудовые организации, придется придать им формы организации, близкие к военным -- трудовые команды, рабочие роты, рабочие батальоны. Поскольку там мы будем иметь массы, еще не прошедшие выучки профсоюзов, придется делать организации преимущественно военные. Мы имеем уже такие организации в лице наших армий. Стало быть, их нужно использовать, приспособить к хозяйственным задачам. Это и делается сейчас.

    Применение трудовых армий, по мнению либеральных болтунов, может вызвать аракчеевщину. Мы вправе вполне отбросить эту болтовню. Мы говорим, что передовые слои рабочего класса взяли в свои руки управление страной, и они имеют право навязать наиболее отсталым частям трудящихся масс принудительный закон трудовой повинности, ибо завтра, послезавтра, когда скажутся плоды, крестьянство, самые отсталые его части поймут, -- а лучшая часть крестьянства понимает и теперь, -- что эта трудовая повинность является необходимым законом.

    Вот в каком смысле, товарищи, мы говорим о милитаризации хозяйства, вот в каком смысле о ней можно говорить. Об этом нельзя говорить, как о принудительности извне, как об инициативе военспецов. Это -- жалкая смешная фантазия.

    Кто может внести в трудящиеся массы сознание этой необходимости? Только передовые слои рабочего класса, т.-е. в первую голову индустриальный пролетариат. Если возьмете в первую голову нашу боевую армию, которая сражается и умирает на фронтах, то посмотрите, кто ее создал, кто в нее внес дисциплину, принудительность и властное слово приказа? Организуют это не отдельные военспецы, среди которых есть много прекрасных работников. Нет, все эти черты подлинной милитаризации рабочих и крестьян в виде Красной Армии внесены были и вносятся сейчас передовыми слоями рабочих Москвы, Петербурга и всей России.

    Как мы поступили для создания Красной Армии? Она была вначале партизанскими отрядами или сборищами сырых рабочих сил, а мы милитаризовали рабочих, мы собирали рабочих на собрания и говорили им: "Мы стоим перед опасностью, угрожающей гибелью. От вас, передовые рабочие, зависит внести в эти массы сознание готовности умереть или победить". Эти передовые рабочие, милитаризовавшие самих себя, милитаризовали крестьян и повели их в бой.

    Такая же задача у передовых рабочих стоит по отношению ко всему хозяйству, по отношению ко всеобщей трудовой повинности. Нам нужно сказать прежде всего передовым рабочим, что на хозяйственном фронте, на экономическом фронте нам сейчас грозит самая страшная опасность, более грозная, чем та, которая грозила нам, когда Деникин был севернее Орла, когда Юденич подходил к Пулковским высотам Петрограда. Здесь опасность страшнее, ибо она всеобъемлюща, но мы, товарищи, отличаемся от французских и бельгийских рабочих тем, что они еще -- рабы капитала, а мы сами отвечаем за свои судьбы. Мы имеем возможность и должны найти в недрах рабочего класса подспудную энергию, извлечь ее наружу, привести в движение, милитаризовать себя и более отсталые массы. В настоящее время точность, исполнительность, строжайшая ответственность до конца в большом, как и в малом, должны проводиться в рабочих массах самым решительным образом.

    Мы должны поставить вопросы хозяйства в центре внимания. Каждый отсталый работник или работница-крестьянка должны знать об этом. Мы должны три четверти, девять десятых столбцов своих газет отводить вопросам хозяйства. Каждый гражданин страны, передовой или отсталый, должен знать, что у нас есть Сормовский, Коломенский заводы, такие-то и такие-то текстильные фабрики, что они производят, что они лучше производили в апреле, чем в марте и в феврале. Мы должны следить за тем, чтобы у нас были заводы любимые, где пульс работ бьется как следует. Должны быть заводы, которые чувствуют себя павшими во мнении всей советской страны, ибо в них напряженность и производительность труда ниже, чем в других заводах. Выпуск каждого нового паровоза с паровозостроительного завода должен быть отныне советским праздником, об этом каждая работница и крестьянка должны знать, что это их паровоз. За ремонтом паровозов мы должны следить так, как мы следим за пульсом дорогого нам больного -- брата, сестры или жены.

    И если передовые рабочие всей страны все свои мысли, всю свою волю, всю свою революционную страсть вложат в дело хозяйства, как они вложили ее в дело армии, то я не сомневаюсь, что мы выведем Россию на большую новую дорогу на посрамление врагов и на радость друзьям.

    ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО

    Товарищи, еще на объединенном заседании в Большом театре мне был поставлен вопрос о том, будут ли применяться в трудовых армиях принципы охраны труда. Разумеется, наша задача -- поставить трудовые армии в благоприятные условия. Во всяком случае мы будем стремиться всеми имеющимися средствами применить там принципы охраны труда.

    Основная наша задача состоит в том, чтобы создать трудовую армию, при чем для нас эта трудовая армия не является некоторым временным недоразумением или печальной неизбежностью. Это -- известная кооперация, созданная ранее для других задач, но состоящая из тех основных элементов, из которых строится у нас, в советской стране, все решительно во всех областях жизни. Это -- рабочие, наиболее просвещенная, революционная часть крестьянства и небольшой процент революционной интеллигенции в качестве руководителей, средний элемент крестьянства, полусознательный, шатающийся, сомневающийся, -- в качестве руководимых и ведомых, и развращенный кулацкий и полукулацкий элемент -- в качестве сопротивляющихся и ведомых при помощи насилия. Это -- общая картина советской жизни в каждом большом советском предприятии, это -- картина нашей армии, в том числе и нашей армии труда.

    Вот почему я отнюдь не склонен и не рекомендую съезду рассматривать так ограничительно этот большой опыт, как предлагал тов. Рязанов. Если верно то, что мы входим в период мобилизационного привлечения и установления действительной трудовой повинности широких крестьянских масс для исполнения некоторых простейших работ, то совершенно ясно, что эта мобилизация крестьянских масс, особенно в первый период, не будет отличаться от методов военных мобилизаций вообще. Организация, какую мы сможем придать мобилизованным массам, особенно в первое время, будет очень близка к примитивной военной организации. Поскольку мы сейчас уже имеем мобилизованных в военном порядке, их привлечение к труду является для нас не простым заполнением промежутка в их боевой работе. Такая точка зрения в корне несостоятельна. Принципиальное значение этого опыта, смысл его состоит в том, чтобы лучшие рабочие силы, наиболее энергичные, наиболее здоровые, наиболее способные, которые вели крестьянство в бой, применить для руководства этой крестьянской массой. Если бы этот опыт сорвался, то это не просто значило бы, что в известном смысле, в известный момент мы плохо использовали армию, это значило бы, что русский рабочий класс в лице лучшего элемента, прошедшего боевую школу, не сумел провести, поставить дело на трудовые рельсы. Я думаю, что он сумеет это сделать, я не сомневаюсь в этом. Каждое новое сообщение свидетельствует о том, что подход самих рабочих к делу такой, что они вовсе не считаются с военной организацией как с фетишем, как с чем-то неприкосновенным; это не есть в их глазах нечто похожее на милитаризм в худшем смысле, в каком привыкли употреблять это слово: они смотрят на военную организацию, как на свой аппарат, как на трудовое учреждение, они говорят: "профсоюзы -- это есть единая рабочая организация; если понадобится, мы с профсоюзами сделаем армию, переделаем ее". Только так и можно относиться ко всем учреждениям, ко всем органам, союзам, кооперативам рабочего класса.

    Далее тов. Троцкий, отвечая на заданный ему вопрос относительно уравнения в пайке солдат трудовой армии с рабочими в том районе и на предложение вместо районного повышения пайка откладывать излишек в продовольственный фонд республики, говорит, что наша трудовая армия живет и работает в районах, изобилующих продовольствием, и, разумеется, было бы конечно, нелепо, чтобы рабочий там получал урезанный паек только потому, что московский рабочий не имеет этого. Нет никакого сомнения, что при надлежащей налаженности этого аппарата повышение пайка рабочего ни в коем случае и ни в каком размере не отразится на накоплении продовольственного фонда для промышленного пролетариата, что является сейчас самой существенной основной задачей.

    Рязанов сделал здесь упрек, что в вопросе о трудовой мобилизации были обижены профсоюзы. По этому пункту прекрасный ответ дал тов. Томский52, констатировавший, что это было сделано при участии или, вернее, при соучастии наиболее авторитетных представителей профсоюзов, в том числе самого тов. Томского.

    Аппарат по мобилизации крестьян является здоровым мобилизационным механизмом. Нужно просто поручить это отделу учета и распределения рабочей силы Наркомтруда. Что касается того, что привлечены профессиональные союзы, которые полезны для международной пропаганды, то я не совсем понимаю, почему о наших профессиональных союзах за границей должны узнать непременно через щелку этого аппарата для мобилизации крестьян. Если что интересует европейский пролетариат, так это то, что русские рабочие построили себе государство и создали разные аппараты и всеми этими аппаратами пользуются как им нужно и при их помощи мобилизуют широкие массы, в том числе и массы крестьянства. Но не ждите, чтобы европейский рабочий был таким доктринером и спрашивал себя: "а вот в такой-то аппарат по мобилизации рабочих сил входит представитель профессиональных союзов или не входит?". Этим интересуются тред-юнионисты, потому что английская буржуазия их околпачивает в течение многих десятилетий. Она создает буржуазный государственный аппарат и впускает туда одного представителя профессионального союза. Это крупнейшая ошибка профессионального союза, профессионалистов-середняков. Ведь только безмозглый тупица может считать, что интересы рабочего класса удовлетворены таким способом. Если бы тот же Томский нашел, что нужен не один представитель, а три или пять, то разве у нас был бы торг по этому поводу?

    Предложение исходило в данном случае из самой 3-й армии53, и мы вынесли его на свет божий. Мы обсудим эту экономическую организацию совместно с экономическими учреждениями; если же здесь вышло недоразумение с тов. Рязановым, то это недоразумение домашнее.

    Но здесь есть разногласия с представителем партии, которая является партией ответственности и партией совести, как она себя сама рекомендовала. Это -- тов. Абрамович54. Кому же знать лучше свою партию, как не товарищу Абрамовичу. Он нас обвиняет в том, что мы одержали победы над Колчаком, Деникиным и проч. Мы решили, что вот эти пулеметные методы будут самыми лучшими для разрешения хозяйственных задач. Можно подумать, что победы у нас одерживали какие-нибудь профессионалы военного дела, а не те же самые питерские и московские рабочие, которые ничего не забыли из того, чему они учились и в профессиональных союзах, и в подпольных кружках, и на советской работе, ибо во имя этого они и сражались и свою победу одержали. Но меня интересует другая сторона вопроса. Абрамович говорит, что немудрено создать этот военный аппарат при помощи плохого советского режима. Это вполне возможно, но без помощи этого плохого режима хозяйственной задачи не разрешить. Тут нет никакого противоречия. Когда мы начали ставить армию, которая одержала победу, -- я спрашиваю Абрамовича, -- что тогда он говорил устами Мартова? Он говорил тогда, что вы ставите спеца и с обеих сторон архангелов, т.-е. рабочих с обеих сторон с револьверами; ставите комиссаров, и на основании такого гнилого режима вы армию не создадите. Конечно, у товарища или гражданина Абрамовича избыток совести, но недостаток проницательности, ибо то, что он сейчас говорит, нужно было говорить, когда мы начали создавать армию, а не тогда, когда наша армия опрокинула всех врагов. Милитаризацию, -- говорит Абрамович, -- железную дисциплину, железный закал теперь не время проводить, так как слишком много это требует металла, который теперь так дорог. Сам Абрамович предпочитает действовать при помощи более дешевого рецепта -- при помощи воды, которую аптекаря прибавляют в большом количестве во все медикаменты. Как же он разрешает этот вопрос, как он подходит к задаче милитаризации? Он подходит к милитаризации под углом зрения, в лучшем случае, английского тред-юниониста. Мы ее проделывали, мобилизацию, на практике, т.-е. тысячи и десятки тысяч передовых рабочих ее проделывали сознательно на фронте, сотни тысяч крестьян проделывали ее полусознательно, но все же проделывали.

    Чем была для нас эта милитаризация? Меньшевики говорили, что она была навязана извне. Кому она была навязана? Дезертиру, кулаку, немного развращенному крестьянину, отчасти развращенному меньшевизмом рабочему. А подавляющее большинство? Тем, которые одержали победу, милитаризация не была навязана. Они ее проводили сначала в своем собственном сознании. Они сказали: тут нужно либо победить, напрягши все силы, либо погибнуть. Это была внутренняя милитаризация. Когда они пропитались таким настроением, военным и боевым, они заявили о нем лучшей части крестьянства, которая пошла за ними. Я спрашиваю, -- разве рабочие штрейкбрехеров не брали в каленое железо? Сколько угодно. Разве мы не находимся в положении, когда вопрос идет не об отдельной группе рабочих, а о судьбе миллионов рабочего класса, и того же самого крестьянства, и наиболее отсталых его слоев. Разве мы не вправе применять самые суровые меры, в тысячу раз суровее, чем в отношении штрейкбрехеров, которые применялись при царизме? Милитаризовать хозяйство -- значит заставить понять цвет хозяйства -- рабочий класс, что дело идет о жизни и смерти, а не о построении воздушных замков, этих идеальных фабрик Абрамовича, которые имеют одно свойство, что они не существуют в природе, как и его армия, которую он берется создать: это армия, которую создавали Деникин, Колчак и Юденич, там они участвовали... (Голос с места: "Неправда".)

    -- Я не знаю, правда ли это или нет, -- но когда мы вашему вождю Церетели55 и Чхеидзе56 предложили совместный союз против Деникина, они ответили: "Мы не можем вмешиваться во внутреннюю борьбу". И Церетели, и Чхеидзе отправились в Париж, и Клемансо сказал: "Мы вам будем помогать против большевиков, как мы помогаем Деникину". Посмейте это опровергнуть. (Голос с места; "Мы разошлись в этом".)

    -- Я не знаю, разошлись или нет, но в тот период когда их единомышленники арестовывались или расстреливались, вы были вместе с ними. (Аплодисменты.)

    Здесь цитировался тов. Радек57 несколько раз. У Радека было много интересных сообщений. То, что проходило через весь доклад, это мысль, что самый факт существования Советской Республики есть самый большой основной революционный факт мировой истории. Сейчас вы можете делать отдельные усилия, но тот факт, что вы существуете как рабочий класс организованного государства, этот факт держит на себе, как на хребте, все мировое развитие. Чем мы продержались два года? Внутренним сосредоточием духа, беспощадностью ко всем саботажникам внутри рабочего класса, напряжением всей энергии с ущербом для здоровья и передовых рабочих и середняков. Но это обеспечило господство рабочего класса в течение двух лет в борьбе на всех фронтах. Задача в том, чтобы это напряжение, страсть и беспощадность перенести на дело хозяйственного развития. Тот же самый саботаж ничтожного меньшинства не остановит нас теперь, как не остановил два года назад при перевороте. Мы создали в отношении рабочего класса и передовых и середняков атмосферу, пропитанную духом дисциплины, а наша военная армия пропитается духом труда. В нашем обществе не может быть различия между армией и трудящимися классами, они должны сблизиться и сблизятся в конце концов; всякая попытка разъединить их есть грех и преступление против социального духа революции. Этого мы не потерпим ни с чьей стороны.

    "Экономическая Жизнь" N 18,

    28 января 1920 г.

    --------------------------------------------------------------------------------

    * В своем докладе III съезду Совнархозов.


ОСНОВНЫЕ ЗАДАЧИ И ТРУДНОСТИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    (Доклад на заседании Московского Комитета РКП (б) 6 января 1920 г.)

    Военное положение наше благодаря колоссальным усилиям партии поправилось чрезвычайно. В связи с этим улучшилось наше международное дипломатическое положение. Но если взять в сумме, наше положение стало хуже, чем в момент наиболее тяжкой опасности, угрожавшей нам со стороны белогвардейских банд. За последнее полугодие наше хозяйственное положение ухудшилось в такой степени, что наше военное и международное положение не возмещает этой убыли. Это нужно сказать с самого начала. Мы встречаем в некоторых специальных наших органах, как в "Экономической Жизни", в новогоднем обзоре, статью, которая дышит ничем не оправдываемым оптимизмом. Статья эта подписана тов. Милютиным, достаточно авторитетным именем, но оптимизм этой статьи по-моему ничем решительно не оправдывается. Дело изображается так, как будто мы находимся в трудных условиях, но дела идут более или менее благополучно, систематически улучшаются, и в дальнейшем предвидятся хорошие перспективы. Но это неверно. Это видно по тем данным, которые помещены в том же номере "Экономической Жизни". Если грубо очертить наше хозяйственное положение, то можно сказать так: представим себе, что плоскость этого стола является нулевым уровнем, а разные производства, как металлическое, топливное, текстильное и т. д., находятся на известном уровне над этой плоскостью. Так вот линии развития нашего хозяйства направлены во всех областях к нулю, так что если для одной отрасли нужен год, чтобы дойти до нуля, другой нужно полтора и т. д., но общее направление нашего хозяйственного развития во всех областях с известной небольшой высоты опускается к нулю. В этом нужно отдать себе ясный отчет.

    Основными элементами хозяйства являются следующие: 1) техническое оборудование, 2) топливо, 3) металлы (железо, сталь, чугун) и хлопок и другие сырые материалы и пр. и 4) живая человеческая сила.

    Как у нас дело обстоит с топливом? Вы знаете, что мы были лишены основных источников топлива -- Донецкого бассейна и кавказского нефтеносного бассейна. Уголь и нефть составляли у нас 75% всего топлива. Стало быть, остальные 25% топлива падали на дрова, торф и т. д. Теперь все это количество топлива в 100% мы оказались вынужденными заменить дровами, разумеется, понизив потребление до голодной нормы. Из той архиголодной нормы, которую СНК исчислил в 9 миллионов кубов, мы заготовили 35%, т.-е. немногим больше одной трети.

    В области металлургии та же картина. У нас главным поставщиком металла является юг, который давал от 70 до 75% всего количества, остальную четверть давал Урал. Донецкий бассейн, криворожский район были оторваны от нас. То короткое время, когда они были в наших руках, мы пользовались тем, что там было заготовлено раньше. Затем в течение нескольких месяцев они попали к белым. Теперь мы только вступаем в эти места. Когда мы восстановим в них хозяйство, нет никакой возможности предсказать. Урал мы вернули, и там рабочие сделали значительные усилия. Но каковы результаты? Урал давал около 20% металлургических изделий. Теперь на разных заводах в разных отраслях восстановлено из этого количества от 25 до 38%, стало быть, от четверти до трети того количества, какое Урал давал раньше до войны или в начале войны до распада нашей промышленности. При этом эта часть приходится на мартеновские и прокатные цехи, т.-е. такие, которые перерабатывают то, что есть, которые работают за счет старой выработки металлов и только в течение некоторого времени могут работать в таком повышенном темпе. Когда они израсходуют избытки материала, им придется равняться по остальным цехам.

    В общем итоге выходит так, что там, где мы имели раньше сто пудов железа, мы в производственном плане можем рассчитывать только на пять пудов вместо ста. Если возьмем текстильную промышленность, то она, конечно, зависит от того же самого топлива, от машин и от рабочей силы. Там картина та же самая.

    Возьмем область рабочей силы. Здесь, пожалуй, положение наиболее тяжкое. Рабочая сила совершенно дезорганизована. Она разрушена, дезорганизована, растаскана не злой волей, а всем ходом революции. Лучшие элементы рабочего класса были брошены в административную советскую работу и в армию, затем многие ушли просто в деревню. Наиболее драгоценный для нас слой, наиболее квалифицированный, интеллигентный, развитой, энергичный, в связи с основными причинами, продовольственными, топливными, понизился в количестве дьявольским образом и почти оттеснен от производительного труда. Американский инженер Кили, тейлорист, который приехал для тейлоризации нашего хозяйства, надеясь на то, что национализированное хозяйство будет служить благоприятной базой для тейлоризации, для ее научного разумного построения, рисует сейчас состояние нашей промышленности в самых мрачных красках. По его расчету, прогулы занимают около 50%, а общий расход энергии рабочего на добывание продовольствия он исчисляет в 80%, а 20% остается на чисто производительную работу. Я этих данных не проверял, но Кили -- это человек, который пользуется полным доверием в Америке, который добровольно приехал к нам, чтобы оказать содействие, его все считают безусловно честным и преданным человеком. Он считается в Америке большим авторитетом в области производства. Все это данные, которые заставляют к его цифрам относиться с не меньшим доверием, чем к цифрам наших советских статистиков, тем более, что между ними нет противоречия.

    Если мы возьмем вопрос о нашем транспорте, то сейчас для данного момента это есть наш минимум, т.-е. как ни плохо наше продовольствие, как ни плоха наша индустрия, но наш транспорт хуже всего, так что в развитии всех остальных отраслей он является тем фактором, который их наиболее ограничивает. Это каждая из отраслей чувствует на себе. Если мы возьмем транспорт, то здесь основной вопрос сводится к паровозам. Новых паровозов мы не можем производить в большом числе. Вопрос сводится к их ремонту. Инженер Кили в своем докладе говорит, что судьба страны связана с промышленностью, судьба промышленности связана с транспортом, это связано в свою очередь с ремонтом паровозов, следовательно, можно сказать, что судьба страны зависит от ремонта паровозов. Я думаю, что он безусловно прав. Он же говорит, что, по заявлению инженеров, наша железнодорожная сеть должна остановиться в конце этой зимы. Он не говорит, что у него есть средства против этого, но он говорит, что не может себе представить, как будет жить эта страна без транспорта. Тут его показания совпадают с показаниями нашего Комиссариата путей сообщения. Тов. Ломоносов, который пользуется большим авторитетом в области железнодорожного дела, теоретик, специалист, сочувствующий нашей партии, прибывший из Америки вместе с Кили, сейчас взялся за дело. В Совете Обороны он демонстрировал схему, из которой вытекает, что если падение ремонта паровозов будет итти таким же темпом, как сейчас, то в течение 1920 года, осенью или зимой, мы не будем иметь ни одного здорового паровоза. Я вам прочитаю некоторые цифры из "Экономической Жизни": в 1916 году было 17% больных паровозов, в 1917 году процент поднялся до 29, а в 1918 до 47 и в 1919 у нас было 51 1/2%. При этом возрастало не только количество больных паровозов, но возрастал и процент увеличения этого количества, т.-е. все более и более интенсивным темпом увеличивалось число больных паровозов, и в последний период это может привести к катастрофе, т.-е. с высоты прыгнуть на нуль, так что осенью или зимой мы не будем иметь ни одного здорового паровоза.

    Вот основные данные, характеризующие состояние нашей промышленности. И здесь создавать какие бы то ни было иллюзии на этот счет было бы совершеннейшим легкомыслием. Если дать общую формулу, то можно сказать, что, оставаясь в области тех средств, приемов, методов, какие применяются сейчас, возможная скорость улучшения настолько будет не соответствовать скорости ухудшения во всех отношениях, что здесь провал неизбежен. В жизни страны, как и в жизни отдельного человека, развитие не идет по правильной кривой, то постепенно повышаясь, то постепенно понижаясь. На самом деле развитие идет зигзагами, так что когда хозяйство пошатнется, то оно начинает сразу итти под уклон. Мы приближаемся к такому пункту, когда мы сразу можем пойти под уклон. Будет момент, когда у нас будет не 50% здоровых паровозов, а 25. Это не означает, что промышленность уменьшится еще на 25%, но это значит, что она совершенно полетит к чорту, потому что 25% паровозов нам нужны будут для воинских перевозок, которые для нас пока еще обязательны, и для того чтобы накормить хоть как-нибудь рабочих Петрограда и Москвы. Отказываться от этого мы никак не можем, и, стало быть, когда число здоровых паровозов дойдет до 25%, мы не сможем перевозить никаких материалов, никакого сырья. Будет полнейший крах, и тогда нельзя будет говорить не только о централизованной промышленности, но и вообще о промышленности в ближайший период.

    Стало быть, здесь мы должны сказать массам, что разруха и гибель грозят всей Советской Республике. Нужно первым делом отдать себе ясный отчет во всем положении, не замазывать, не прикрашивать, а затем задать вопрос о путях выхода.

    Тут, конечно, те черты, которые характеризуют состояние промышленности, должны указывать на выход. Если весь вопрос в топливе, нужно налечь на топливо, если вопрос в техническом оборудовании, нужно налечь на него, если вопрос в рабочей силе, нужно налечь на рабочую силу и т. д. Тут линии работы ясны. Вся суть в том, что мы надлежащего технического оборудования в ближайший период создать не сможем. Может быть, удастся вывезти из Америки паровозы и пр., но на это полагаться нельзя. Мы должны говорить о том, что мы можем сделать в стране в эпоху незаконченной блокады. Поскольку речь идет о техническом оборудовании, придется нам считаться с тем, что у нас есть, поддерживать это по возможности. У нас много машин, не работающих потому, что нет топлива. Нужно налечь на топливо, помочь живой рабочей силой. Так как мы не можем внести новых факторов в виде машин и в виде готового топлива, -- этого нет, -- то все сводится к живой силе внутри страны. Другого рычага, при помощи которого мы могли бы сохранить наше хозяйственное положение, нет.

    Рабочая сила слагается: во-первых, из наиболее квалифицированных элементов рабочего класса, т.-е. таких, которые могут играть организаторскую направляющую роль, во-вторых, из просто обученных рабочих, т.-е. людей, хорошо знающих известную отрасль и в ней незаменимых, конечно, пока не подрастет новое поколение, которое обучится этому труду, и, наконец, в-третьих, из неквалифицированных, т.-е. необученных чернорабочих.

    В каком положении мы находимся сейчас в отношении рабочей силы, я упомянул в начале своего доклада. Квалифицированная рабочая сила, которая представляет главную опору нашей партии, сейчас наиболее израсходовалась, особенно в первый период советского строительства и во второй период, период военного строительства. Затем голод погнал значительную часть квалифицированных рабочих в деревню. Таким образом, при нашей бедности квалифицированной рабочей силой до войны и во время войны, значительная и, пожалуй, лучшая часть оторвалась от производства под разными лозунгами: рабочий -- в деревню, чтобы наладить продовольственный аппарат, рабочий -- в армию, на войну и пр. Все это было неизбежно. Все это вызывалось элементарными потребностями самосохранения. Конечно, не найдется ни одного разумного человека, который стал бы говорить, что мы напрасно израсходовали эту силу. Конечно, все это далеко не погибло. Если подсчитать, то окажется, что погибло безвозвратно процентов 10 -- 15. Но эту квалифицированную рабочую силу нужно разыскать, ее нужно взять на учет. Как ее взять на учет? Во-первых, в советских учреждениях, начиная с СНК и ЦИК и кончая волостными исполкомами, всюду найдете вы квалифицированных рабочих. Им нужно дать лозунг: "пролетарий -- к станку!". Это есть первейший лозунг, который мы должны сейчас выдвинуть.

    В армии сейчас очень большое количество квалифицированных рабочих. Затем у нас в армии считается 120 тысяч коммунистов, т.-е. считалось до партийной недели. Теперь гораздо больше, никак не меньше, чем 150 тысяч, а может быть и 200 тысяч. Основное ядро составляет несколько десятков тысяч. Это пролетарии разных городов. Стало быть, их нужно извлечь, их нужно демобилизовать в военном смысле и мобилизовать в трудовом отношении. Из них многие окажутся превосходными организаторами. Их нужно учесть, и такой учет сейчас производится. Мы вводим "служебную книжку красноармейца", в которой есть пункт: "твоя профессия до военной службы". Конечно, этого вопроса недостаточно, и мы разослали еще дополнительные вопросы, чтобы выяснить производственную ценность каждого красноармейца для республики. Все эти учетные карточки мы соберем, и при демобилизации каждый будет знать, куда ему направиться.

    К моему великому изумлению, тов. Рыков в статье по поводу моих тезисов пишет: "мне кажется, что разговоры о демобилизации преждевременны". Что значит разговоры о демобилизации? Вовсе не разговоры, а подготовка, и мы ведем ее уже полгода. Не будем же мы вырабатывать нормы демобилизации в момент самой демобилизации! Из этого ничего хорошего не выйдет. Поэтому теоретическую подготовку мы начали уже полгода тому назад. И события показывают, что мы тут не поторопились. Конечно, в каждой благоустроенной стране планы демобилизации и мобилизации имеются всегда готовыми. Демобилизация при Керенском.., вы все знаете, к чему она привела. Так вот к плану демобилизации относится план использования той квалифицированной рабочей силы, которая имеется в армии в качестве комиссаров, командиров и красноармейцев. Оттуда мы получим одну часть. Другую часть мы получим из советских учреждений.

    И когда мне указывают, что в плане, предлагаемом мною, я игнорирую профсоюзы, то я говорю, что это пустяки. Рабочий, который ушел в армию, в деревню, не входит больше в профессиональный союз. Он потерян союзом. Конечно, когда тов. Томский обращается ко мне с просьбой вернуть такого-то товарища в профессиональный союз из армии, мы возвращаем, но это только верхушки профессионального движения возвращаются таким образом. А что касается других десятков тысяч рабочих, прекрасных, как рабочие, то они потеряли значение для профсоюзов, они ни на каком учете у профсоюзов не состоят. Рабочие, которые ушли в административную советскую работу, которые являются представителями губисполкомов, волисполкомов и т. д., они точно также исчезли для профсоюзов. Я уже не говорю о рабочих, которые просто ушли в деревню, на деревенские хлеба.

    Таким образом, дело идет о том, чтобы извлечь тех рабочих, которые погибли для профессионального движения. Какой аппарат сможет сделать это? -- Для советских учреждений это может сделать Комиссариат внутренних дел, в отношении армии это можно сделать через военный аппарат, в отношении деревни -- через учетно-мобилизационный аппарат военного ведомства и через Наркомвнудел. Эти два аппарата тесно связаны, что доказал и поверочный сбор, произведенный совместно обоими аппаратами.

    Стало быть, вопрос прежде всего состоит в том, чтобы собрать этот слой квалифицированных и просто обученных рабочих. Во второй очереди стоит мобилизация неквалифицированных и необученных рабочих, прежде всего мужика. Тут работы, к каким можно и должно привлечь эту силу, разделяются на две части. Первые и неотложные срочные работы, это по очистке снега на железных дорогах, по ремонту путей, особенно в местах, которые мы возвращаем, где мосты и пути разрушены; затем необходимые постройки для жилья рабочих; работы по сельскому хозяйству в советских хозяйствах, в особенности, в пустующих пространствах, которые не являются ничьими хозяйствами, ни крестьянскими, ни советскими; добыча угля, торфа, сланцев и т. д. Можно назвать целый ряд других отраслей, где применение этой рабочей силы является делом совершенной неотложности. Мы приступаем теперь к внесению некоторой планомерности в эти работы. Была комиссия, которая выработала план мобилизации труда для снежной и дровяной повинности, т.-е. для очистки снега и рубки дров. Комиссия из Комиссариата внутренних дел, Наркомтруда и ВЦСПС разобрала эти вопросы и установила нормы. Но нам нужно иметь определенный мобилизационный план для всей страны, для разных отраслей труда, как его имеет военное ведомство, конечно, гораздо лучший, чем оно имеет сейчас. Это мобилизационный план состоит в том, чтобы, во-первых, соответственные учреждения знали, сколько есть населения, каких возрастных категорий, сколько в каждой категории здоровых, сколько больных, в каком порядке выгоднее мобилизовать, как они распределяются по районам. Хозяйственная мобилизация ставит перед нами целый ряд вопросов, которые должны быть разработаны: когда, в какой губернии, какую часть населения, каких возрастов нужно мобилизовать для очистки снега, для добычи сланца, какие районы мобилизовать с наименьшими затруднениями для транспорта, с наименьшей обузой для крестьянского хозяйства. Должен быть определенный законченный план и должен быть аппарат для проведения его в жизнь.

    Эту работу профессиональные союзы не смогут выполнить. Его может выполнить аппарат Комиссариата внутренних дел и военный путем применения принудительных мер, до тех пор пока крестьянин не поймет новой механики хозяйства, пока она ему не даст известных выгод, не привлечет его вполне на свою сторону. До тех пор элементы принуждения будут необходимы для трудовой повинности, как они применяются сейчас при воинской повинности. Конечно, в выработке всего плана, в воздействии, в регулировании и пр. профсоюзы должны иметь первенствующее значение. Конечно, это их область. Но к учету, например, привлечь мобилизационный аппарат военного ведомства совершенно необходимо. Элементы принуждения абсолютно необходимы. К этому нужно прибавить еще одно обстоятельство, что военное ведомство есть единственное учреждение, унаследованное от прошлого, которое привыкло обращаться с большими массами в общегосударственном масштабе. Хозяйство было частным хозяйством, и все соотношения движения рабочей силы, товаров определялись законами рынка, законами конкуренции. Не было централизованной государственной воли, которая бы их определяла. Единственным учреждением, где был определенный план, где оперировали с большими массами, передвигали их, мобилизовали, одевали и пр., был военный аппарат.

    Тут не нужно задерживаться на лево-эсеровском отношении к милитаризму. Буржуазный милитаризм58 имеет две черты: с одной стороны, он представляет самую безобразную форму классового господства, но, с другой стороны, он в себе закрепляет все важнейшие завоевания буржуазной цивилизации, ибо доводит все отношения до величайшей точности, так как тут всякая неточность грозит смертельной опасностью. Здесь господствует принцип: "исполни и об исполнении донеси". Не менее важно установление точной ответственности, кто за что отвечает и т. д. Этот принцип доведен в военном деле до такой пунктуальности, как ни в какой области. Это определяется уставами внутренней службы и дисциплинарным уставом, их дополняющим. Наконец, милитаризм заставляет страны двигаться по пути прогресса. Даже самая отсталая страна в технической области, в военной технике стремится сравняться с передовой страной, иметь такие же пушки, винтовки и проч. Стало быть, глядеть на милитаризм так, что это есть только воплощение варварства и жестокости, значит глядеть на него с точки зрения лево-эсеровщины.

    Итак, с одной стороны, в милитаризме выступает классовое варварство, в отношениях офицеров и генералов к солдату, с другой стороны, с милитаризмом связана точная иерархия ответственности, когда каждый знает, за что отвечает и что отвечает головой. Последнее есть превосходнейшая черта милитаризма. Нам нужно пропитать этим сознанием всех работников советского хозяйства. "Исполнить и об исполнении донести". Хозяйственный план может быть хорош или плох, но он теряет всякий смысл, когда срок его выполнения уже прошел. Вся суть в том, чтобы в соответственное время исполнить нужное дело. "Действуй за глазами начальства так же, как на его глазах", это правило требует контроля над собой, чтобы его исполнить, нужно иметь чувство гражданской ответственности. Важен также точный учет, когда человек знает, что у него есть и какая область у него больше страдает. Товарищи, которые работают в военном ведомстве, поняли всю важность точного учета.

    Целый ряд черт милитаризма, не в лево-эсеровском определении этого слова, сливается с тем, что мы называем тейлоризмом. Что такое тейлоризм?59. С одной стороны, это утонченная форма эксплоатации рабочей силы, самая беспощадная, когда каждое движение, каждое дыхание рассчитано и подстерегается приказчиками капитала, чтобы это дыхание превратить в прибыль. С другой стороны, это система разумного и точного расходования человеческой силы, участвующей в производстве. Тут ученый наблюдает за рабочим, замечает движения его, целесообразные и нецелесообразные, и выводит тип движения наиболее целесообразного. Эту сторону тейлоризма социалистический хозяин должен усвоить целиком. И если возьмем милитаризм, то увидим, что в некотором отношении он всегда был близок к тейлоризму. Сравните движение толпы и движение воинской части, ходьбу в ногу и беспорядочную ходьбу, -- и вы увидите преимущество организованного воинского строя. Недаром на организованных демонстрациях стараются итти в правильном строю, чтобы движение было более быстрым, более разумным и правильным. И вот положительные, творческие силы тейлоризма должны быть употреблены и применены. Я не сомневаюсь, что те десятки тысяч рабочих, которые вернутся из нашей армии, которую они строили уже не как рабы, но которую они сознательно строили, будут переносить свои навыки в хозяйство и в промышленность. Если бы не было этого стремления, то вообще не было бы у нас никакого спасения. Но эти стремления имеются у цвета рабочего класса, даже не проходившего через армию, потому что он сознает, что наше хозяйство сейчас является отрицанием тейлоризма, отрицанием всяких элементарных здравых принципов экономики, когда 80% человеческой энергии тратятся на добычу продовольствия, конечно, не по чьей-нибудь злой воле, но в силу известных причин. Из этого хаоса мы можем выбраться только одним путем, -- через живую рабочую силу. Тут другого выхода нет. Никакого угля, никакого продовольствия, никаких машин мы не получим. Единственный рычаг, который способен внести изменения, -- это живая рабочая сила. Это совершенно ясно. Поэтому я и говорю о применении этой рабочей силы, об ее учете и мобилизации.

    Этим основным вопросам посвящены мои тезисы, которые вызвали отповедь в "Экономической Жизни", которую я не могу считать серьезной, и возбудили некоторые прения в среде профессиональных союзов. На-днях я буду читать доклад во фракции ВЦСПС и надеюсь, что недоразумения, которые вызваны, исчезнут.

    Но сейчас я обращусь к своим тезисам. Во-первых, они в такой краткой формулировке не предназначались для печати. Здесь вышло недоразумение чисто чисто фактического характера. Возражения против этих тезисов приводятся в статье тов. Рыкова, слишком неопределенной и дающей мало основания к выводам, в сатирической заметке тов. Ларина и в статье тов. Гольцмана. Эти тезисы, если отбросить случайные мысли насчет своевременности или несвоевременности разговоров о демобилизации, обвиняются в двух грехах: во-первых, в милитаризме и, во-вторых, в децентрализме. Вообще мы привыкли к тому, что милитаризм теснейшим образом связан с централизмом, но здесь мне приписаны одновременно эти два несомненно тяжких греха. В сущности полемика против моего будто бы децентрализма ведется против последнего Съезда Советов, где, как известно, тов. Ленин60 и я поддержали в известных пределах ту оппозицию, которая была с мест и которая боролась против сплошь да рядом бюрократических форм централизма и требовала больше внимания к местам и большего сочетания централизма с инициативой и творчеством на местах. Как известно, резолюция VII Съезда Советов61 требует, чтобы наши хозяйственные органы открывали больший простор инициативе на местах. Некоторые наши хозяйственники истолковали это как капитуляцию перед областничеством, перед местничеством. Теперь они направляют тот же упрек не против VII Съезда Советов, постановления которого есть для нас закон, но против моих тезисов. Это дипломатический прием, может быть, очень удобный, но не заслуживающий поощрения. Во всяком случае я готов принять бой в обоих плоскостях -- и в плоскости защиты Съезда и моих тезисов.

    В моих тезисах сказано, что "социалистическое хозяйство предполагает общий план, охватывающий всю территорию со всеми ее естественными богатствами, средствами производства и живой человеческой силой, каковые средства и силы пролетариат использует в пределах общегосударственного целого с такой полнотой, с какой отдельный предприниматель стремится использовать свои силы и средства в пределах своего завода или своего сельско-хозяйственного имения". Это основной тезис. Ясно, что это построение централистическое.

    Далее идет конкретизация, о том, что возможно сейчас, что невозможно сейчас (п. 6). "Не может быть и речи о том, чтобы из нынешнего состояния величайшего разрушения производительных сил и хозяйственного хаоса, в котором сочетаются обломки прошлого и зародыши будущего, возможен был непосредственный скачок к законченному централизованному хозяйству в общегосударственном масштабе. Неизбежен длительный период, в течение которого усилия сверху централизовать на новых социальных основах хозяйство будут дополняться попытками и усилиями возрождения местных очагов хозяйства при помощи сил и средств ближайших районов".

    Вот пункт наиболее криминальный. Сказано, что мы от частноправового и капиталистического хозяйства переходим к коммунистическому в тягчайших условиях, когда обломки прошлого и зародыши будущего сочетаются в едином величайшем хаосе. Поэтому сейчас пытаться осуществлять централизованный план, когда мы с величайшими трудностями можем перебрасывать необходимые материалы, есть бюрократическая утопия. План должен отвечать реальным ресурсам и средствам. Мы убили и уничтожили мелкую промышленность, сейчас ее пытаются возродить в форме кустарничества за счет крупной промышленности. Мы убили среднего предпринимателя, социализировали крупную промышленность, но потребностей на местах ведь мы не убили. Гвоздь на месте нужен, подкова необходима. И думать, что мы все потребности сейчас в ближайший период сможем целиком и полностью, или хотя бы наполовину, удовлетворить путем централизованного хозяйства, -- это чистейшая бюрократическая утопия. Иногда необходимо и целесообразно распределять продукты производства в пределах местных сил и средств. Конечно, то, что необходимо для важнейших отраслей производства, поскольку это можно, нужно перевезти. Но если томский уголь, например, нельзя перевезти, то нужно Томскому округу дать возможность при помощи местного угля и при помощи местных сил и средств строить, удовлетворить в первую голову местные потребности, затем постепенно включать этот уголь в общую схему. Конечно, тов. Рыков прав в своих тезисах, что обнищание Европы повело к централизации, но из этого не нужно делать тот вывод, что наилучшая централизация будет тогда, когда будет полное обнищание. В таком стремлении нет надобности. В стране, где есть естественные богатства, но плохой транспорт и плохой учет, наступает момент, когда централизм, чтобы он оказался на своем месте, должен в свои рамки включить местную инициативу с местным сырым материалом и т. д. Это решает ВСНХ, т.-е. тот же самый центр. В каких пределах? Которые указывает центральный аппарат. Происходит ли это сейчас? Да, происходит. В области потребления в виде мешечничества, в области производства в виде самогонки, которая у нас развита во всех областях: и мыльная самогонка, и сапожная и пошивочная и пр. Самогонка, это протест местных потребностей против того централизма, который их не удовлетворяет. Тов. Ломов говорит, что ни при каких условиях не позволит самогонки. Но сейчас там, где есть вино, вы не сможете запретить гнать его. Я говорю о производстве, о полуконтрабандном производстве или совершенно контрабандном производстве, которое совершается на местах и играет огромную хозяйственную роль, потому что иначе погибла бы страна. Как же жить без подковы, без гвоздя? Либо его воруют из складов, либо фабрикуют кустарным путем.

    Этот несколько карикатурный период в развитии нашего хозяйства неизбежен. Это переход от разрушения капитализма к социалистическому хозяйству в тягчайших условиях. Я возьму один пример. Если, скажем, в Казани или в Саратове обвалилась бы металлическая лестница, то, чтобы восстановить ее, чтобы отлить четыре-пять ступенек, нужно употребить усилия, которые в десять раз превышают те, которые сделал тов. Литвинов62, чтобы приехать в Копенгаген. На месте, на заводе это может быть сделано в несколько дней, но завод находится в распоряжении главка, при чем тот Иван Иванович, который сидит на заводе, говорит Ивану Петровичу, губвоенкому: "да я бы за милую душу сделал тебе, но есть центр, который не разрешает мне, и тебе надо туда обратиться". Это пример вредного централизма, и, очевидно, необходимо установить положение, при котором охранялась бы неприкосновенность данного завода, как части треста, и в то же время была бы возможность удовлетворять наиболее неотложные потребности мест, не нарушая общего производственного плана. Разумеется, для разных отраслей, для разных заводов это будет по-разному. И это будет определено тем же самым Высовнархозом централизованным путем. Возьмем другой пример. В Туле есть оружейный завод, на котором находится одна из лучших инструментальных мастерских. Предположим, что тульским ремонтным мастерским нужен какой-нибудь инструмент. Имеет ли право инструментальная мастерская тульского оружейного завода выдать инструмент для неотложных надобностей? При нынешнем положении приходится посылать из Тулы одного-двух рабочих в Москву для нажима на центр. Здесь они живут, стучатся во все места, теряют время, в течение которого нужный инструмент мог бы быть сделан. Вот какое создается положение, и места кричат от этого не своим голосом. По роду моей деятельности, мне пришлось посетить очень большое число губерний, -- по крайней мере в двадцати у меня были совещания по военным надобностям с местными исполкомами, заведующими совнархозами и воензагами. И всюду выяснилось, что на месте есть все элементы для того, чтобы удовлетворить нужные потребности -- сделать телеги или сшить шинели, но нет между органами какой-то сцепки. Полная разобщенность! Каждый должен во всех случаях обращаться в центр, при чем приказы из центра не всегда отвечают положению, так что бывает, что получается приказ вывезти сукно из одной губернии в другую, в то время как здесь пустуют мастерские и есть пуговицы, а сукно перевозится в другое место, где пуговиц нет.

    Ясно, что необходимо вертикальную централизацию дополнить. Конечно, еще нет для этого точного рецепта, но должна быть какая-то горизонтальная сцепка. В известных пределах должна быть допущена инициатива с мест. Я должен сказать, что те нарекания, которые были в первый период насчет самостийности местных властей, уже отжили свое время. Может быть, в волостях и уездах сохранились кое-какие остатки прежнего, но губисполкомы строго блюдут за этим, а в городах и губерниях дело обстоит еще лучше. Другими словами, в губернии мы имеем кадры работников, хорошо воспитанных, на которых можно положиться, и которые чувствуют себя не местными сатрапами, а заинтересованы в общехозяйственной системе.

    Вот эта простая мысль о сочетании централизма с творческой инициативой на местах и была провозглашена на VII Съезде Советов работниками с мест. Что касается меня лично, то я в течение последнего года посылал сотни телеграмм с протестами против излишнего централизма Высовнархоза, как и военного ведомства. У нас есть Цус63 и другие учреждения, которые проявляют иногда совершенно бессмысленную бюрократическую централизацию. Я считаю, что это ни в коем случае не есть разрушение аппарата централизма. Тов. Гольцман, который прямо говорит, что я предлагаю упразднить централизованное руководство, ошибается. Завод, который является частью треста, национализованный, социализованный, подчинен известному главку, тем не менее он не вырван из местной хозяйственной жизни. Ему нужны дрова, вода, телеги, лошади. Он является звеном в известной централизованной механике, но и звеном в местной жизни. И здесь нужно установить организационную связь между местными органами. Нужно установить связь между заводом и губсовнархозом. И так как пределы этой связи будет определять Высовнархоз, -- то тут нет никакого покушения на централизм.

    Наконец, вызвал смущение тезис о производственно-территориальных округах64. Но он теснейшим образом связан с тем, что я сказал. Территориально-производственные округа можно сравнить с нашими военными округами. Территория Советской Республики разбита на шесть или восемь округов. Мобилизация населения производится через мобилизационное управление Всероглавштаба, которое действует через мобилизационное управление округов, приспособленных к местным условиям и производящих через свои аппараты мобилизацию, формирование и т. д. В хозяйственной области то же необходимо сделать еще в большей степени. Округа должны быть тесно связаны с хозяйственными районами, -- металлургическим, текстильным, сельскохозяйственным и пр. Такое разделение страны вызывается ее естественными условиями и выросло на хозяйственно-производственных условиях. Здесь затруднения могут быть другого порядка. Как определить границы этих районов, какими принципами руководствоваться, поскольку текстильная, химическая и др. промышленности совпадают, либо по разным линиям пересекаются? Стало быть, нужно выделить наиболее основные типические районы, при чем специалисты, люди широкого кругозора, должны определить и приспособить наше административное деление. Наши старые губернии, границы которых определялись формами крепостничества, аграрного быта и другими условиями и с того времени почти не изменялись, должны быть приспособлены к очагам пролетариата, к очагам промышленности. Эту задачу последний Съезд Советов подтвердил. Стало быть, губерния или соединение этих губерний должны быть подчинены производственным районам, и когда мы перейдем ко всеобщей трудовой повинности, -- а я надеюсь, что это будет в ближайшем будущем, -- то, конечно, мы не будем делать так, что пермского мужика пошлем под Нарву добывать сланец, а очевидно будет установлен известный территориально-производственный округ, в пределах которого будет передвигаться рабочая сила. Это не будет загромождать транспорт. Часть рабочей силы будет перебрасываться из округа в округ, наиболее нужные элементы будут перебрасываться по всей стране. Все это вопросы чисто практические, которые подлежат детальному обсуждению и проведению в жизнь.

    Что такое производственные округа? Нужно взять группу заводов с той периферией деревень, которые тяготеют к этой группе, превратить ее в административную единицу. Такие группы могут объединяться в округа, которые будут связаны единым хозяйством и где господство пролетариата будет гораздо жизненнее, и он не распылится в крестьянской массе.

    Вот, товарищи, мне кажется, основные мысли тезисов. ЦК решил создать для разработки этих вопросов междуведомственную комиссию, которая рассмотрит эти вопросы под углом зрения того опыта, который имеет каждое ведомство. Такая комиссия создана. Туда входят и представители профсоюзов. Кстати, тов. Гольцман пишет, что Троцкий предполагает, что эти вопросы обойдутся без участия профсоюзов. Я не понимаю, откуда он это взял. Я не упоминал также, например, о партии, он мог отсюда заключить, будто я предполагаю обойтись и без партии. Тов. Рыков говорит очень осторожно, что вот странным образом в тезисах не упоминается о профсоюзах по поводу мобилизации рабочей силы и по поводу учета. При чем в том же самом номере, где Рыков как будто косвенно упрекает меня в том, что я игнорирую профсоюзы, тов. Гольцман прямо говорит, что я предлагаю обойтись без них, статья же Ларина играет совсем на другом.

    Тов. Рыков пишет: "Дальнейшее усиление и развитие профессиональных союзов является необходимой предпосылкой улучшения хозяйственной жизни "Советской России". С этим я согласен. А Ларин говорит: "К главкам, естественно, стало переходить руководство рабочей жизнью от все более отступающих на задний план заслуженных, но постепенно неизбежно атрофирующихся в некоторых функциях профсоюзов, переливание и возрождение которых к новой жизни в образе главков протекает все нагляднее". Так что он считает, что жизнь переливается в главки, с чем я не согласен. Мы главки будем изменять и реформировать сотни раз, а профсоюзы, конечно, останутся, будут расширяться, увеличиваться, будут улучшать свои методы. Это есть основная форма организаций рабочей силы, а главки являются только советскими учреждениями.

    И вот против этой пустой болтовни нужно выступить, а не против того, что кто-то предлагает без профессиональных союзов строить экономическую жизнь.

    Комиссия по введению трудовой повинности имела до сих пор два заседания. На ней присутствовали все заинтересованные народные комиссариаты, Центральный Совет Профессиональных Союзов, и у нас не было ни одного разногласия в практических вопросах, и я считаю, что мы проводим целиком линию той работы, которую нам рисуют тезисы.

    Мы поставили себе задачей, во-первых, предложить соответственным органам представить свои планы. Высовнархоз, Наркомзем и Наркомпуть представят свои хозяйственные планы на ближайший производственно-транспортный период. Они должны все планы, которые у них были раньше, свести воедино и сказать, что при нынешних запасах, при нынешней рабочей силе, нам необходимо будет добыть угля столько-то, железа столько-то и т. д. Для этого нам нужно столько-то квалифицированной рабочей силы таких-то категорий, столько-то обученной рабочей силы, столько-то необученной. Такие планы они должны представить в нашу комиссию. И это будет сделано в первый раз. Это будет первый опыт подхода к нашему централизму. Эта комиссия должна в свою очередь установить, сколько нам нужно квалифицированных рабочих, сколько чернорабочей силы. Откуда ее взять? Для этого есть учетная комиссия по учету квалифицированной рабочей силы на действующих предприятиях, в советских учреждениях, в армии, в деревне. Каким способом ее извлечь? Для этого есть комиссия в составе Комиссариата труда, профессиональных союзов и Комиссариата внутренних дел. В то же время военному ведомству дано задание, во-первых, разработать вопрос о том, как приспособить к этой принудительной мобилизации мобилизационный аппарат военного ведомства. Во-вторых, как извлечь при демобилизации наиболее квалифицированные элементы рабочих, заранее по карточной системе их распределить и включить их в этот план, так чтобы они из полков прямо направлялись в заранее указанное место. В-третьих, как применить непосредственно для трудовых задач целые воинские части, освободившиеся по тем или другим причинам от военных задач. На Восточном фронте у нас есть резервы. Если бы могли подвезти некоторые освободившиеся дивизии с Восточного фронта, то наше дело на остальных фронтах было бы доделано в несколько недель. Но мы не можем их перевезти. Они там могут быть применимы сейчас и для продовольственных задач и для добывания угля и т. д. Стало быть, надо разработать вопросы использования воинских частей, использования принудительного военного аппарата в целях мобилизации и, наконец, использования армии при демобилизации. А так как мы не останемся беззащитными, то возникают вопросы о переходе к милиционной системе, о сочетании милиционной системы с нашими будущими производственными организациями, о совпадении милиционных округов с территориально-производственными округами и т. д. Нужно сделать так, чтобы рабочие, связанные данной отраслью хозяйства и идейно подчиняющие себе мужика, перешли таким же образом в наши военные организации: лучшие рабочие в виде командиров, средние рабочие в качестве ядра и крестьянство в качестве бойцов. Без разрешения этой задачи мы хозяйства не создадим.

    Вот задание, которое дано военному ведомству. 12 января будет заседание комиссии в полном составе, где все вопросы должны быть рассмотрены. До 17 января мы должны будем доложить Совнаркому и ЦК партии о результатах. При этом, как я сказал, разногласий совершенно не было между членами комиссии. То, что появилось в печати, разные упреки, нарекания и пр., является по-моему литературным недоразумением. В то же время я думаю, что мы в комиссии затронули, конечно, не все вопросы, и что одной этой работой комиссия не ограничится.

    В начале доклада я наше положение характеризовал как в высшей степени тяжелое. Это положение смертельной опасности, и я повторяю еще раз, что в тот момент, когда Деникин был севернее Орла, а Юденич под Пулковым, наше военное положение не было таким тяжким, как наше экономическое положение сейчас. На сознании этой истины должна быть построена вся работа. Сейчас нам нужно демобилизовать по частям нашу армию и все втянутые в нее силы. Нам нужно мобилизовать рабочую армию и милитаризовать рабочее хозяйство в том объеме, о каком я говорил, т.-е. чтобы коммунисты, поставленные на заводе, знали, что они совершают великое дело служения рабочему классу, чтобы они служили примером дисциплины и пр. Нашим лозунгом должно быть: "коммунисты, к станкам!". В ЦК партии я внес формулу "народные комиссары должны быть назначены стрелочниками на железных дорогах". И так как в военной области дела обстоят благополучнее, чем в других, то я предложил начать с Военного Комиссариата. Нужно создать среди всех работников такое настроение, чтобы никакие иерархические соображения, -- какой бы ни был работник, член ли ЦИК, или член Совнаркома, -- в счет не шли. Коммунистов мы направим прежде всего для поднятия транспорта. Первая задача наша, чтобы через месяц у нас был не 51% больных паровозов, а 49%. Затем в области продовольствия. То положение, о котором я говорил -- 80% человеческой энергии, уходящей на приобретение жратвы, -- необходимо радикально изменить. Не исключено, что мы должны будем перейти к общественному питанию, т.-е. все решительно имеющиеся у нас на учете советские работники, от председателя ЦИК до самого молодого рабочего, должны будут принудительно питаться в общественных столовых при заводах и учреждениях. Это будет не только мерой экономии индивидуальных усилий, из которых 80% тратится на добывание пайка, но будет также величайшей школой трудового общественного воспитания. Нужно ввести нравы, близкие к спартанским65, вытекающие из всей нашей обстановки. Во-первых, прогулы будут сведены на-нет. За общим столом будет проявляться общественное мнение. Кто не вышел на работу, тот не получает горячего пайка. Дисциплинарные меры, самые суровые меры должны отвечать трагизму нашего хозяйственного положения. Конечно, есть болтуны, которые говорят, что, дескать, этими мерами вы не заставите рабочий класс работать. Конечно, если бы мы применяли только эти меры, мы не создали бы и армии, но мы применяли также и репрессии. Мы воспитывали солдат, мы произвели громадную политическую работу. И когда приходилось говорить полтора года тому назад, что мы возьмем питерских рабочих, как основу, и потом ленивого мужика заставим штыком пойти в бой, то говорили и тогда те же болтуны, что рабочие не сделают этого, что из этого ничего не выйдет, что слишком добер рабочий, чтобы заставить штыком мужика пойти в бой. Но он заставил. То же самое будет в промышленности. Конечно, у нас от передового рабочего до пермского кулака есть сотни оттенков и переходных ступеней, и мы прежде всего должны действовать воспитательным, организующим образом. Я думаю, что такое общественное питание будет одной из форм общественного воспитания, которое должно дополняться также и другими мерами.

    Нужно помнить, что мы не только партия, -- мы партия, организующая класс и государство. Наше положение в высокой степени трагично, и здесь нужны меры самообороны против распада, против хищничества, нужен новый напор, который прежде всего должен состоять в мобилизации лучших элементов класса для промышленности. Рабочий, к станку, на работу! Нужно создать культ физического труда, чтобы каждый понимал, что сейчас революция вовлечена в область строительства. Нужно создать переворот в психологии. Из администрации, где мы оставим только самых нужных и необходимых, из армии, где мы оставим минимум необходимого, к производству, в хозяйства! Рабочие, к станкам! Внесение в производство лучших навыков, какие приобретены в области точности, исполнительности в военном деле, внесение их в профессиональные союзы, через профсоюзы в главки, освобождение централизма от его бюрократичности, поднятие инициативы в низах, сочетание с ней централизма, введение принципов всеобщей трудовой повинности, приучение мужика при помощи лучших элементов пролетарской армии к постоянному натуральному налогу в виде хлеба -- вот какие задачи выдвигаются на первый план. Пока у нас недостаток хлеба, крестьянин должен будет давать советскому хозяйству натуральный налог в виде хлеба под страхом беспощадной расправы. Крестьянин через год привыкнет к этому и будет давать хлеб. Мы выделим пролетарские части, сотню-две тысяч для создания продовольственных базисов. И тогда, создав эти продовольственные базисы, создав возможность хозяйственной жизни, возможность общей трудовой повинности, как принудительной, при огромном значении воспитательного фактора, мы сумеем наладить наше хозяйство. Конечно, если бы нам дали 12 лет, то эти 12 лет мы шли бы только под знаменем воспитания, но у нас нет и 12 месяцев, и мы на 33% вынуждены пойти путем принуждения, как мы шли им в области армии. Здесь не место для сентиментальных рассуждений. Хорошо ли это, или дурно, но поскольку это необходимо для спасения Советской Республики, это будет сделано. После периода некоторых недоразумений, полемики, споров в рабочих рядах это неизбежно будет проведено в жизнь. Рабочий класс проникнется этим сознанием. И я не сомневаюсь, что если вернуться к станкам, установить всеобщее питание и провести трудовую повинность, то Советская Республика будет спасена.

    1920 г.

    Архив.


ПАРТИЯ ПЕРЕД ЛИЦОМ НОВЫХ ХОЗЯЙСТВЕННЫХ ЗАДАЧ

    (Доклад на общегородской конференции РКП)66

    Колоссальные трудности предстоят хозяйственному строительству Республики на новых социалистических основах. Общая линия взята нами правильно. По мысли Маркса, основанной на опыте Парижской Коммуны, нужно старое сломать и строить новое67. Мы наполовину сломали старый организационный аппарат, но нового пока еще не создали. Мы его создаем, мы его приспособляем, мы его стараемся наладить. Этому в значительной степени мешают и гражданская война, которую мы почти закончили, и разруха, порожденная империалистической войной. Но во всяком случае падение производительности труда, уменьшение количества продуктов вполне естественны при переходе народного хозяйства на новые рельсы.

    Перед нами встают грандиозные задачи организации хозяйства. Для этого мы предприняли две существенные меры: 1) применение армий на трудовом фронте и 2) организацию всеобщей трудовой повинности. Наши противники указывают на малую производительность принудительного труда, а между тем, именно на принудительном общественно-обязательном труде и стоит все советское строительство. Буржуазия будила личный импульс рабочего в свободном вольнонаемном труде, и это было совершенно правильно в крепком буржуазном строе. Социалистическое общество строится на основах коллективного принуждения класса, на труде общеобязательном.

    Весь вопрос сводится к тому, какими мерами мы могли бы поднять производительность общественно-обязательного труда. При переходе от феодального строя к буржуазному, буржуазия изощрялась в методах и приемах дрессировки и воспитания рабочих в целях поднятия производительности труда. И религия, и мораль помогали ей в этом.

    Мы, при переходе от буржуазного строя к социалистическому, должны выковывать целый арсенал мер воздействия. Мы должны создать новое право, новые статуты взаимоотношений профсоюзов и Советской власти, воздействовать духовно с помощью агитации или репрессий все с тою же целью поднятия производительности общественно-обязательного труда. Для этого понадобится, может быть, очень много времени -- месяцы, годы, десятилетия.

    Тов. Троцкий анализирует данные трудовых сводок, показывающих сравнительно низкую производительность труда. Но пока еще у нас нет данных для сравнения работы красноармейцев с работой обыкновенных рабочих. Армейский аппарат далеко еще не приспособлен к труду, в нем сохранились навыки организации, преследующей чисто военные цели. Работа вновь сколоченных частей из крестьян несколько производительнее.

    Тов. Троцкий переходит к вопросу об управлении промышленностью, которое у нас сосредоточено в главках и центрах, построенных по типу синдикатов и трестов. Строились они стихийно, путем импровизации в каждой данной отрасли промышленности. ВСНХ является трестом многочисленных трестов. Всю ту колоссальную работу, которую при буржуазном строе производил рынок, которая создавалась конкуренцией и личной заинтересованностью, взял на себя теперь наш ВСНХ, принужденный все это заменить учетом, предусмотрительностью, разумом. Естественно, что несмотря на сосредоточение лучших работников мы создаем лишь черновой несовершенный аппарат. Лавров68, оценивая Парижскую Коммуну сквозь очки Маркса, совершенно правильно утверждал, что необходимо было создать хозяйственный аппарат, хотя бы с ошибками, хотя бы вчерне, чтобы потом постепенно совершенствовать и исправлять его.

    Тов. Троцкий подробно останавливается на вопросе о приспособлении советского централизма к местным условиям69. Он неоднократно ссылается на то, что ему пришлось изучить в промышленности на Урале. Необходимо создание правильных областных органов, которые могли бы работать по планам, инструкциям, идеям из центра, но которые не были бы стеснены в своей работе на местах. Необходима более тесная и сближенная работа Высовнархоза и Наркомпрода, и это является одной из ближайших задач съезда. Бюрократизм, за который немало упрекают наш аппарат, кроется не в бюрократах, а в организациях. "Главкократия", которая возникла вполне естественно, как реакция против местничества, подмяла под себя все отрасли промышленности. В настоящее время главкократия мешает хозяйственному развитию промышленности на местах: программы центра выполняются слабо, в размере 3 или 5 процентов.

    Тов. Троцкий приводит любопытный пример. 32 завода в Екатеринбургской губернии представляют собою жалкие избенки с очень малой производительностью. Но они работают. А большой Надеждинский завод наладить не удается. Казалось бы, естественно было закрыть эти 32 завода и сосредоточить всю работу на Надеждинском заводе. Но на 32 маленьких заводах производительность труда значительно больше, чем на Надеждинском, который требует громадных ресурсов для своего питания. Такие экономические зигзаги заставляют манипулировать и лавировать. Необходимо создание областных комитетов, необходимы партийные бюро ЦК в областях, которые на местах правильнее распределяли бы партийные силы.

    По вопросу об единоначалии и коллегиальности70 в управлении тов. Троцкий процитировал резолюцию Московской конференции от 28 марта 1918 года71, в которой Московская организация стояла на той же позиции, какую до сих пор занимает докладчик. Эта резолюция указывает на необходимость всемерного использования вчерашних саботажников-спецов, и известного самоограничения рабочего класса ради привлечения квалифицированных сил к организации хозяйства. Перед профессиональными союзами стоят большие задачи: они переросли эпоху тред-юнионизма72, и теперь, когда нет буржуазии, они должны обратить свои силы не на стачечное движение и экономическую борьбу, а на более внимательное изучение экономических отношений советских хозяйственных органов и рабочей силы.

    Касаясь вопроса об особоуполномоченных, тов. Троцкий отмечает роль Главполитпути73 -- органа, являющегося до некоторой степени особоуполномоченным ЦК партии.

    -- Мы не можем ждать, пока железнодорожный профсоюз воспитает массы, -- мы должны бросить на рельсы лучших работников-коммунистов, для того чтоб наладить транспорт!

    Резюмируя, тов. Троцкий настаивает на преодолении централизма и главкократии, на создании органов на местах, на изучении хозяйственного аппарата страны и постепенном совершенствовании и изменении его.

    По вопросу об единоначалии и коллегиальности оратор настаивает на строжайшем учете с секундомером в руках, на изучении всех возможных комбинаций и видов управления.

    Необходимо приспособление аппарата Наркомпрода к требованиям промышленности.

    Необходимо положить конец вмешательству профсоюзов в хозяйство.

    Докладчик полагает, что на съезде этот вопрос не ущербит единства нашей партии.

    Необходимо милитаризовать партию, как мы милитаризовали промышленность. Необходим внутренний психологический кризис и героическое напряжение сил, чтобы совершить перевал через тяжкий рубеж. Необходимо проводить всеобщую трудовую повинность до конца, не пугаясь чрезвычайных мер и исключительных мероприятий.

    Иначе -- смерть нашей революции и революции мирового пролетариата.

    "Известия ВЦИК" N 66 (913),

    26 марта 1920 г.


О МОБИЛИЗАЦИИ ИНДУСТРИАЛЬНОГО ПРОЛЕТАРИАТА, ТРУДОВОЙ ПОВИННОСТИ, МИЛИТАРИЗАЦИИ ХОЗЯЙСТВА И ПРИМЕНЕНИИ ВОИНСКИХ ЧАСТЕЙ ДЛЯ ХОЗЯЙСТВЕННЫХ НУЖД

    (Тезисы ЦК РКП)

    1. Крайний хозяйственный упадок страны, в результате империалистской войны и контр-революционных выступлений против Советской власти, выражается непосредственно в крайней недостаточности или дезорганизованности основных элементов производства: технического оборудования, сырых материалов, в первую очередь -- топлива и рабочей силы.

    2. Рассчитывать на получение извне в ближайшем будущем и в значительном количестве машин, угля и квалифицированных рабочих нет оснований -- не только по причине блокады, относительно дальнейшей судьбы которой сейчас нельзя с полной уверенностью делать никаких предсказаний, но и по причине крайнего хозяйственного истощения Западной Европы.

    3. Основным рычагом для поднятия хозяйства страны является следовательно, живая рабочая сила, ее организация, ее распределение и целесообразное использование.

    I. Индустриальный пролетариат

    4. Промышленный пролетариат, главный носитель политической власти, должен в ближайшую эпоху все свое внимание и все свои усилия сосредоточить на организации хозяйства и на непосредственном участии в производственном процессе.

    5. Для этой цели необходимо собрать расстроенные ряды квалифицированных и обученных рабочих путем систематического извлечения их (в меру открывающейся возможности) из армии, из продотрядов, из тыловых советских учреждений, в том числе совхозов и коммун, из кустарного промысла, из деревни и, в первую очередь, из рядов спекуляции.

    6. Извлечение и сосредоточение профессионально-обученных рабочих должно быть достигнуто комбинированным действием мероприятий по общему улучшению продовольственного и вообще житейского положения рабочих, по все более точному учету их, организационному воздействию на них профессиональных союзов, наконец, во всех необходимых случаях -- мерами государственного принуждения.

    7. Проведение этих мер, как и вся вообще работа по развитию промышленности, может дать серьезные положительные результаты только при условии всемерного упрочения организации профессиональных союзов путем обеспечения их необходимыми кадрами ответственных и испытанных работников, способных провести в жизнь начала железной трудовой дисциплины.

    8. Одновременно должны быть приняты в широком масштабе меры профессионального обучения молодого поколения, начиная с 14 лет, дабы обеспечить необходимое воспроизводство квалифицированной рабочей силы. С этой целью при Наркомпросе должен быть создан достаточно сильный и полномочный орган, с участием в нем представителей всех заинтересованных ведомств и учреждений.

    II. Необученная рабочая сила

    9. Все нынешние хозяйственные условия соединенным действием своим требуют в настоящий момент привлечения к промышленности и транспорту необученной, т.-е. преимущественно крестьянской рабочей силы в несравненно большем количестве, чем когда бы то ни было раньше.

    а) Механическое оборудование страны чрезвычайно обеднело. Износ машин от времени, работы, неряшливого обращения, низкой температуры в помещениях, а также прямое разрушение и утрата частей при эвакуациях, реэвакуациях не возмещаются и в минимальной степени. Ближайший подъем производства при крайнем упадке машинного оборудования вызовет во многих отраслях промышленности необходимость чрезвычайно увеличенного применения живой, преимущественно необученной рабочей силы.

    б) Дровяные заготовки, которым еще долго предстоит покрывать непомерно большую долю потребности в топливе, разработка торфяных и сланцевых залежей в размерах, какие никогда раньше не имели места; наконец, напряженная восстановительная работа в угольных, рудоносных и нефтеносных районах вызовут -- на-ряду с привлечением рабочих-профессионалов -- необходимость сосредоточения все более и более широких необученных рабочих масс.

    в) Обработка советских хозяйств, а также обширных пустующих пространств (в областях, особенно жестоко пострадавших от гражданской войны) открывает спрос на чрезвычайно обширное число как постоянных, так и сезонных рабочих сил.

    г) Временные и чрезвычайные работы, правильные сезонные работы, вспомогательные работы, связанные с указанными выше основными (очистка снега, погрузка и разгрузка, стройка бараков, ремонт путей и мостов и т. д.) требуют, в свою очередь, крайне многочисленных рабочих сил.

    10. Обеспечение обрабатывающей промышленности, транспорта и всего вообще хозяйства необходимой рабочей силой в указанных условиях может быть достигнуто лишь при проведении трудовой повинности.

    III. Всеобщая трудовая повинность

    11. Социалистическое строительство принципиально отвергает либерально-капиталистический принцип "свободы труда", который в буржуазном обществе означает для одних -- свободу эксплоатировать, для других -- свободу быть эксплоатируемыми. Поскольку основной задачей общественной организации является преодоление враждебных человеку внешних физических условий, социализм требует обязательного участия всех членов общества в производстве материальных ценностей и ставит своей задачей наиболее разумную, т.-е. наиболее экономную и наиболее привлекательную для всех форму обобществленного труда. Принцип всеобщей трудовой повинности, незыблемо установленный основными законами РСФСР, должен ныне найти широкое и всестороннее применение на деле.

    12. Законченное проведение начал всеобщей трудовой повинности в рамках общехозяйственного плана сможет быть осуществлено путем усовершенствования всего административного и хозяйственного аппарата страны и введения во всеобщий обиход трудовой книжки, которая давала бы точное определение места, занимаемого каждым гражданином и каждой гражданкой Советской Республики в хозяйственной системе и в системе обороны страны.

    13. Переход к широкому применению трудовой повинности должен быть сделан немедленно, в формах хотя бы и далеких еще от точности, но способных обеспечить общественное хозяйство необходимой рабочей силой.

    14. Для этого надлежит прежде всего в основных числах определить то количество рабочих сил, какое необходимо сейчас и которое по состоянию продовольствия, орудий труда и пр. может быть немедленно применено для разрешения важнейших хозяйственных задач в течение ближайшего периода (1920 г.).

    15. На-ряду с этим необходимо особым декретом установить, какие хозяйственные нужды и потребности должны быть отнесены к местным или районным и разрешаться путем местной трудовой повинности.

    16. Организация трудовой повинности, распространяющейся на оба пола, должна быть, по возможности, строго сообразована с особенностями отдельных районов (местные промыслы, периоды особенно напряженной сельскохозяйственной работы и проч.), и распределение сил между общегосударственной и местной трудовой повинностью должно быть, в совокупности своей, по возможности, равномерным для всей страны, дабы наименее болезненно отражаться на крестьянском хозяйстве.

    17. В ближайший период должны быть вовлечены в сферу трудовой повинности преимущественно те возрастные категории, которые меньше были захвачены военными мобилизациями, с значительным, по возможности, привлечением женщин.

    18. Аппарат для проведения трудовой повинности на местах как общегосударственного, так и районного значения, должен быть создан из сочетания местных отделов: Военного Комиссариата, Отдела Управления Исполкома и Отдела Труда.

    19. Означенный местный орган (Комитет по всеобщей трудовой повинности), находящийся в непосредственном подчинении Исполкома, будет получать наряды на рабочую силу как из центра, во исполнение общегосударственных планов, так и от местного Исполкома для хозяйственных нужд района. Задачей Комитета по всеобщей трудовой повинности явится практическое согласование местных требований между собою, а также с требованиями центра, которые, по общему правилу, должны иметь первоочередное значение.

    20. В центре создается Главный Комитет по трудовой повинности в составе представителей Учетно-распределительного отдела Наркомтруда, Наркомвнудела, Мобилизационного Управления Всероглавштаба и Центростатистики. В ближайший период означенный Главный Комитет имеет вневедомственный характер, являясь непосредственным органом Совета Обороны. Учреждения всех ведомств в центре и на местах обязаны выполнять все распоряжения Главного Комитета в вопросах всеобщей трудовой повинности.

    VI. Милитаризация хозяйства

    21. В переходной стадии развития, в обществе, отягощенном наследием самого тяжкого прошлого, переход к планомерно организованному общественному труду немыслим без мер принуждения как в отношении к паразитическим элементам, так и в отношении к отсталым элементам крестьянства и самого рабочего класса. Орудием государственного принуждения является его военная сила. Следовательно, элемент милитаризации труда в тех или других пределах, в той или другой форме, неизбежно присущ переходному хозяйству, основанному на всеобщей трудовой повинности.

    Элемент принудительности будет применяться тем меньше, чем более будет развиваться система социалистического хозяйства, чем благоприятнее будут условия труда, чем выше будет уровень воспитания подрастающего поколения.

    22. Милитаризация труда в хозяйстве означает в конкретных условиях Советской России, что вопросы хозяйства (интенсивность труда, бережное отношение к машинам и инструменту, добросовестность в расходовании материала и пр. и пр.) должны быть в сознании трудящихся и в практике государственных учреждений приравнены к боевым вопросам. Все население города и деревни должно понять, что устранение всех видов трудового дезертирства и шкурничества, несвоевременной явки на работу, неряшливости, бездельничанья, злоупотребления является вопросом жизни и смерти для всей страны и должно быть достигнуто в наикратчайший срок хотя бы и самыми суровыми мерами.

    23. В этом направлении должна быть развернута широкая устная и печатная агитационная кампания, которая, пользуясь конкретным, всегда свежим материалом нашей хозяйственной разрухи и отдельных успехов на пути ее преодоления, должна воспитать самые широкие трудящиеся массы в духе бдительного и инициативного общественного контроля над всеми явлениями и фактами, относящимися к хозяйственной жизни страны: в частности привлечь к борьбе с бесхозяйственностью, бюрократизмом и волокитой беспартийные конференции рабочих и крестьян.

    Руководящая роль в этой работе должна, на-ряду с партией, лечь на профессиональные союзы, в состав которых должны быть возвращены лучшие рабочие, прошедшие военную школу.

    24. Формальная милитаризация отдельных предприятий (или отдельных отраслей промышленности), получающих особо важное значение в настоящий момент или особо угрожаемых по разрухе, проводится каждый раз особым постановлением Совета Обороны и имеет своей первой целью временное закрепление рабочих за предприятием, а также установление на нем более строгого режима с предоставлением соответственным органам широких дисциплинарных прав, поскольку поставленная цель оздоровления предприятия не достигается другим путем.

    25. Массовое привлечение необученной и профессионально неорганизованной рабочей силы путем трудовой повинности -- для продовольственной, топливной, строительной, погрузочной и пр. работы -- требует, особенно на первых порах, трудовой организации, приближающейся к военному типу.

    26. Элементы трудовой организации и необходимой дисциплины как внутренней, так и внешне-принудительной могут быть внесены в мобилизованные по трудовой повинности сотни тысяч и миллионы трудящихся лишь через посредство передовых, сознательных, решительных и твердых рабочих, особенно прошедших военную школу, привыкших организовывать массы и руководить ими в самых трудных условиях.

    27. В основе своей осуществление трудовой повинности ставит те же принципиально организационные задачи, что и установление Советской власти в целом, что и создание Красной Армии: обеспечить за менее сознательными, более отсталыми крестьянскими массами естественных руководителей и организаторов, в лице наиболее сознательных, в подавляющем большинстве своем профессионально обученных пролетариев. Поскольку армия явилась важнейшим опытом массовой советской организации такого типа, -- ее методы и приемы должны быть (со всеми необходимыми изменениями) перенесены в область трудовой организации с непосредственным использованием опыта тех работников, которые с военной работы будут сняты на хозяйственную.

    V. Трудармии

    28. В качестве одной из переходных форм к проведению всеобщей трудовой повинности и к самому широкому применению обобществленного труда должны быть использованы для трудовых целей освобождающиеся от боевых задач воинские части, вплоть до крупных армейских соединений. Таков смысл превращения 3-й армии в 1-ю Армию Труда и перенесения этого опыта на другие армии.

    29. Необходимыми условиями трудового применения воинских частей и целых армий являются:

    а) Строгое и точное ограничение задач, которые ставятся трудармии, простейшими видами труда и в первую голову -- сбором и сосредоточением продовольственных запасов.

    б) Установление таких организационных взаимоотношений с соответственными хозяйственными органами, чтоб исключена была возможность нарушения хозяйственных планов и внесения дезорганизации в централизованные хозяйственные аппараты.

    в) Установление тесной связи, по возможности, уравнительного продовольствования и товарищеских взаимоотношений с рабочими того же района.

    г) Идейная борьба с мещански-интеллигентскими и тред-юнионистскими предрассудками, которые в милитаризации труда или в широком применении воинских частей для труда усматривают аракчеевщину и пр. Выяснение неизбежности и прогрессивности военного принуждения в деле поднятия хозяйства на основе всеобщей трудовой повинности. Выяснение неизбежности и прогрессивности все большего сближения между организацией труда и организацией обороны в социалистическом обществе.

    VI. Продовольствие

    30. При всех хозяйственных планах и расчетах, при мобилизации и применении рабочей силы, при установлении советского режима во вновь занятых областях и пр. и пр. первой и основной задачей должно ставиться сосредоточение в руках советского государства нескольких сот миллионов пудов хлеба, мяса, рыбы, жиров, то-есть продовольственного фонда, действительно способного обеспечить промышленный пролетариат, советских служащих и мобилизуемых по трудовой повинности крестьян в течение текущего года.

    Только создание в основных промышленных районах достаточных продовольственных баз дает прочную и несомненную гарантию осуществления не только очередного хозяйственного плана, но и всего вообще социалистического строительства.

    31. Организация общественного питания промышленных рабочих и советских служащих, начиная с крупнейших городских и фабричных центров, является -- на указанной в предшествующем пункте основе -- неотложной задачей Народного Комиссариата продовольствия в сотрудничестве с местными советами, профсоюзами и с использованием соответственного аппарата военного ведомства. Широкая постановка дела общественного питания с постепенным улучшением общественного котла создаст самую действительную форму контроля общественного мнения над участием граждан в производстве и высвободит для производительного труда колоссальное количество энергии, особенно женской, которая ныне расходуется в розницу на личное обеспечение куском хлеба.

    Брошюра под тем же названием.

    Изд. походной типографии

    поезда Предреввоенсовета. 1920 г.


ОЧЕРЕДНЫЕ ЗАДАЧИ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    (К IX съезду партии)

    I. О трудовом подъеме

    Устанавливая с удовлетворением бесспорные признаки трудового подъема в передовых слоях трудящихся, съезд считает, однако, своим долгом предостеречь все местные и центральные учреждения Советской Республики от преувеличенной оценки уже достигнутых результатов.

    Действительно серьезных завоеваний трудовой подъем сможет достигнуть только при условии, если, во-первых, дальнейшими агитационно-организованными усилиями нашей партии и профессиональных союзов он будет распространен с передовых слоев на всю многомиллионную трудящуюся массу города и деревни; если, во-вторых, центральные и местные хозяйственные органы примут необходимые меры к тому, чтобы количественно и качественно учитывать все явления трудового подъема, правильно и своевременно использовать прибывающую рабочую силу, своевременно преодолевать разобщенность усилий, кустарничество, трудовое партизанство74, не подавляя их, но вводя их в рамки общегосударственного плана.

    II. Единство хозяйственного плана

    Основным условием хозяйственного возрождения страны является неуклонное проведение единого хозяйственного плана, рассчитанного на ближайшую историческую эпоху. В соответствии с глубиной хозяйственной разрухи и прямым обнищанием страны, хозяйственный план естественно распадается на ряд последовательных, друг друга обусловливающих коренных задач:

    а) в первую голову улучшение состояния транспорта, подвоз и образование необходимейших запасов хлеба, топлива и сырья;

    б) машиностроение на транспорт и на добычу топлива, сырья и хлеба;

    в) усиленное развитие машиностроения на производство продуктов массового потребления;

    г) усиленное производство продуктов массового потребления.

    При опирающемся на новые завоевания техники проведении указанного плана надлежит во главу угла технической стороны дела поставить широкое использование электрической энергии, примерно в такой последовательности, соответственно основным этапам проведения общехозяйственного плана:

    1. Разработка плана электрификации народного хозяйства и осуществление программы-минимум электрификации, т.-е. выделение основных пунктов электроснабжения и использование для этой цели существующих электрических станций, а также части строящихся в первоочередном порядке районных централей.

    2. Постройка основных районных электрических станций первой очереди и основных линий электропередач с соответствующим расширением круга деятельности заводов для электротехнического оборудования.

    3. Сооружение районных станций следующей очереди, дальнейшее развитие электрических сетей и последовательная электрификация важнейших производственных процессов.

    4. Электрификация промышленности, транспорта и земледелия. Из этого основного хозяйственного плана, рассчитанного на ближайшую эпоху, должны в своих очередных планах и расчетах исходить хозяйственные центры Советской Республики, мобилизуя свои главные силы и средства в первую очередь на разрешение основных задач каждой хозяйственной очереди.

    Внешняя торговля, поскольку возможности ее открываются перед Советской Республикой, должна быть также целиком подчинена потребностям основного хозяйственного плана.

    Подсобные для основной задачи каждой очереди производства должны быть развиваемы в меру действительной необходимости. Производства, не являющиеся безусловно необходимыми для основной задачи хозяйственного периода, могут быть поддерживаемы лишь постольку, поскольку их работа не препятствует проведению главной задачи. В силу этого текущие хозяйственные задания советских хозяйственных центров должны представлять собой не простую сумму учтенных потребностей и нужд, но должны с железной последовательностью вытекать из всего хозяйственного плана, рассчитанного на ближайшую эпоху.

    Осуществление намеченного плана возможно не путем отдельного единовременного героического усилия передовых элементов рабочего класса, но путем упорного систематического, планомерного труда, вовлекающего в свой круг все большие и большие массы трудящихся. Успешность такого рода расширяющейся мобилизации и трудового воспитания может быть обеспечена только при настойчивом выяснении самым широким массам города и деревни внутреннего смысла хозяйственного плана, его внутренней последовательности, которая обеспечивает осязательные для всех плоды только по истечении длительного периода, требующего величайшего напряжения и величайших жертв.

    III. Мобилизация квалифицированных рабочих

    Одобряя тезисы ЦК РКП о мобилизации индустриального пролетариата, трудовой повинности, милитаризации хозяйства и применении воинских частей для хозяйственных нужд, -

    съезд постановляет:

    Организации партии должны всеми мерами помочь профсоюзам и отделам труда взять на учет всех квалифицированных рабочих с целью их привлечения к производственной работе с такой же последовательностью и строгостью, с какой это проводилось и проводится в отношении лиц командного состава для нужд армии.

    Всякий квалифицированный рабочий должен вернуться к работе по своей специальности. Изъятия, т.-е. оставление квалифицированных рабочих на других советских постах, могут допускаться только с разрешения соответственных полномочных органов в центре и на местах.

    IV. Массовые мобилизации по трудовой повинности

    Необходимо с самого начала правильно поставить массовые мобилизации по трудовой повинности, т.-е. устанавливать каждый раз по возможности точное соответствие между числом мобилизованных, местом их сосредоточения, размером трудовой задачи и количеством необходимых орудий. Столь же важно обеспечить сформированные из мобилизованных трудовые части технически компетентным и политически твердым инструкторским составом и заранее подобранными по партийной мобилизации трудовыми коммунистическими ячейками, т.-е. итти по тому же пути, по которому мы шли в создании Красной Армии.

    V. Трудовое соревнование

    Каждый социальный строй (рабский, крепостной, капиталистический) имел свои методы и приемы трудового принуждения и трудового воспитания в интересах эксплоататорских верхов.

    Перед советским строем в полном своем объеме стоит задача развить свои собственные методы воздействия с целью повышения интенсивности и целесообразности труда на основе обобществленного хозяйства в интересах всего народа.

    На-ряду с агитационно-идейным воздействием на трудящиеся массы и с репрессиями по отношению к заведомым бездельникам, паразитам, дезорганизаторам, могущественной силой подъема производительности труда является соревнование.

    В капиталистическом обществе соревнование имело характер конкуренции и приводило к эксплоатации человека человеком. В обществе, где средства производства национализированы, соревнование в труде, не нарушая солидарности, должно лишь повысить общую сумму продуктов труда.

    Соревнование между заводами, районами, цехами, мастерскими и отдельными рабочими должно стать предметом тщательной организации и внимательного изучения со стороны профессиональных союзов и хозяйственных органов.

    Премиальная система должна стать одним из могущественных средств возбуждения соревнования. С нею должна сообразоваться система продовольственного снабжения: до тех пор пока у Советской Республики недостаточно продовольственных средств, прилежный и добросовестный рабочий должен быть обеспечен лучше, чем нерадивый.

    VI. От централизма трестов -- к социалистическому централизму75

    Нынешняя форма организации промышленности является формой переходной. Рабочее государство национализировало капиталистические тресты, пополнив их отдельными предприятиями той же отрасли промышленности, и по типу этих трестов объединило предприятия нетрестированных при капитализме отраслей промышленности. Это превратило промышленность в ряд могущественных вертикальных объединений, хозяйственно изолированных друг от друга и только на верхушке связанных Высшим Советом Народного Хозяйства.

    В то время как при капитализме каждое трестированное предприятие могло приобретать многие материалы, рабочую силу и пр. на ближайшем рынке, те же предприятия в настоящих условиях должны получать все им необходимое по нарядам центральных органов объединенного хозяйства. Между тем, при огромности страны, крайней неопределенности и изменчивости основных факторов производства, при расстроенном транспорте, крайне слабых средствах связи, при чрезвычайной еще неточности приемов и результатов хозяйственного учета, те методы централизма, которые явились результатом первой эпохи экспроприации буржуазной промышленности и которые неизбежно привели к разобщенности предприятий на местах (в городах, губерниях, районах, областях), имели своим последствием чудовищные формы волокиты, которые наносят непоправимый ущерб нашему хозяйству.

    Организационная задача состоит в том, чтобы, сохраняя и развивая вертикальный централизм по линии главков, сочетать его с горизонтальным соподчинением предприятий по линии хозяйственных районов, где предприятия разных отраслей промышленности и разного хозяйственного значения вынуждены питаться одними и теми же источниками местного сырья, транспортных средств, рабочей силы и пр.

    VII. Областные хозяйственные органы

    Для обширных районов, удаленных от центра и отличающихся своеобразием хозяйственных условий, съезд считает безусловно необходимым создание на ближайший период крепких и компетентных хозяйственно-областных органов путем представительства от соответственных общегосударственных центров.

    Эти областные бюро, составленные из опытных и стоящих на общегосударственной точке зрения работников, должны иметь широкие полномочия в области непосредственного руководства местной хозяйственной жизнью, чтобы, объединяя как губсовнархозы, так и районные управления, производить, на основе утвержденного центром плана, все необходимые изменения, переброски сырых материалов, рабочей силы и пр. и пр., какие вытекают из обстоятельств.

    В соответствии с этими задачами, областные бюро должны иметь в своем составе полномочных делегатов, связанных с хозяйством центральных ведомств.

    Так как областные хозяйственные бюро действуют на основании полномочий, предоставленных им центральными органами Советской власти, то на взаимоотношения их с губисполкомами целиком распространяются постановления VII Съезда Советов.

    Ввиду того, что Совтрудармы уже в настоящее время выполняют в значительной мере функции областных хозяйственных органов, они и в дальнейшем приспособляются к этим задачам со всеми необходимыми видоизменениями их аппарата и без образования параллельно с ними других областных органов.

    VIII. Выработка форм социалистического централизма

    При ВСНХ и его местных органах должны быть особые комиссии для изучения вопросов о наиболее правильных взаимоотношениях между различными хозяйственными органами, центральными и местными, о наиболее простых способах получения предприятиями на месте необходимого сырья, дополнительной рабочей силы и пр., без обращения каждый раз в центр, но и без нарушения общехозяйственных планов. Только внося на основании опыта постоянные поправки, усиливая и развивая связь самых разнородных предприятий на месте, устанавливая кратчайшие расстояния для переброски сырых материалов и готовых продуктов, вырабатывая наилучшие способы использования наличной в районе силы всеми предприятиями города, губернии, области, советское хозяйство перейдет от нынешних форм централизма, несущего на себе еще следы капиталистических трестов, к подлинному социалистическому централизму, охватывающему единым планом хозяйство во всех его отраслях и во всех частях страны.

    IX. Организация управления промышленностью

    Основной задачей при организации управления является создание компетентного, твердого, энергичного руководства, -- идет ли речь об отдельном промышленном предприятии или целой отрасли промышленности.

    В целях более простой и точной организации управления производства, а также в целях экономии организаторских сил, съезд считает необходимым приблизить управление промышленностью к единоличию, а именно: установить полное и безусловное единоличие в мастерских и цехах, итти к единоличию в заводоуправлениях и к сокращенным коллегиям в средних и высших звеньях административно-производственного аппарата.

    Огромной важности вопрос о привлечении к делу управления хозяйством все более широких кругов рабочего класса должен разрешаться путем применения целого ряда мероприятий, из которых важнейшие указаны ниже, но отнюдь не за счет устойчивости, компетентности и простоты аппарата управления в каждый данный момент.

    Принимая во внимание, что бесспорный тип управления советскими предприятиями, кустами предприятий76 и целыми отраслями еще не выработался, при чем самое формирование необходимых кадров администраторов, директоров и пр. находится еще в первоначальной стадии, съезд считает возможным и допустимым, на пути к полному единоначалию, применение разных комбинаций в деле управления промышленностью, как-то:

    а) директор-администратор из рабочих-профессионалистов, обнаруживший твердую волю, выдержку и, в частности, способность привлекать к работе специалистов, техников, инженеров; при нем, в качестве помощника по технической части, инженер;

    б) инженер-специалист, в качестве фактического руководителя предприятия, и при нем комиссар из рабочих-профессионалистов, с широкими правами и с обязательством входить во все стороны дела;

    в) рабочие-профессионалисты, один или два, в качестве помощников директора-специалиста, с правом и обязательством для помощников входить во все отрасли заводского управления, но без права приостанавливать распоряжения директора;

    г) в тех случаях, где имеются небольшие, тесно сработавшиеся коллегии, члены которых дополняют друг друга, и которые уже на опыте доказали свою работоспособность, сохранить таковые, увеличив права председателя и повысив его ответственность за работу коллегии в целом. Коллегии в средних и высших органах хозяйственного управления (губсовнархозы и районные управления -- главки и отделы) должны быть ограничены минимальным числом членов при председателе, отвечающем за всю работу управления.

    Во всяком случае необходимым условием улучшения хозяйственной организации и роста производства является фактическое проведение в жизнь сверху донизу неоднократно провозглашавшегося принципа точной ответственности определенного лица за определенную работу. Коллегиальность, поскольку она имеет место в процессе обсуждения или решения, должна безусловно уступать свое место единоличию в процессе исполнения. Степень пригодности каждой организации должна измеряться тем, в какой мере в ней строго распределены обязанности, функции и ответственность.

    Примечание. Через посредство особого органа при ВСНХ тщательно проверять работу управлений как в целях постоянного отбора личного состава, так и в целях установления на опыте наилучших способов сочетания в управлении рабочих и специалистов.

    Организация руководящих учреждений промышленности, как коллегиальных, так и единоличных, должна производиться по соглашению органов ВСНХ с соответственными органами ВЦСПС.

    Назначение специалистов на ответственные посты производится тем же порядком.

    X. Привлечение масс к управлению промышленностью

    Съезд считает необходимым принять действительные меры к организационно-производственному воспитанию широких рабочих кругов и к постоянному привлечению из среды рабочего класса свежих элементов, способных выполнять организаторскую работу в производстве. С этой целью:

    а) при посредстве профсоюзов и ВСНХ поставить на должную высоту производственную пропаганду, не ограничиваясь общими призывами к повышению производительности труда, а конкретизируя и специализируя вопрос по отраслям промышленности и отдельным предприятиям; поставить себе задачей, чтобы каждый рабочий завода знал роль и место предприятия в общей системе социалистического хозяйства; ввести в систему периодические (например, ежемесячные) обсуждения общим собранием рабочих завода докладов правления о совершенной за истекший месяц работе и о производственном плане на новый месяц;

    б) организовать при отдельных больших предприятиях или при кустах предприятий курсы промышленной администрации, на которых наиболее способные рабочие, по возможности не отрываясь от производственной работы, на опыте данного предприятия обучались бы необходимым элементам администрации;

    в) прошедших такую выучку рабочих назначать помощниками к заведывающим отдельными цехами или к директору завода;

    г) прошедших этот предварительный практический стаж рабочих назначать на самостоятельные административно-производственные должности, сперва в более мелкие предприятия, затем -- в более крупные.

    XI. Специалисты в промышленности

    Исходя из того, что без научной организации производства самое широкое применение трудовой повинности и самый большой трудовой героизм рабочего класса не только не обеспечат построения могущественного социалистического хозяйства, но и не дадут возможности стране вырваться из когтей нищеты, съезд считает безусловно необходимым взятие на учет всех работоспособных специалистов по разным отраслям хозяйства и их всемерное использование в деле организации производства.

    Сохраняя в силе необходимость дальнейшего контроля и суровой расправы над всеми контр-революционными элементами, стремящимися использовать свои посты в целях противодействия социалистическому хозяйственному режиму, съезд в то же время в самой категорической форме напоминает всем членам партии о задаче идейного вовлечения специалистов в сферу производственных интересов Советской Республики и, в строгом соответствии с духом и буквой нашей программы, вменяет партийным работникам в обязанность стремиться к установлению атмосферы товарищеского сотрудничества рабочих и техников-специалистов, унаследованных пролетарским режимом от буржуазного строя.

    Одной из задач производственной и общеполитической агитации съезд считает выяснение широким рабочим массам грандиозного характера стоящих перед страной хозяйственных задач, важности технического образования, административного и научно-технического опыта и вменяет в обязанность всем членам партии вести непримиримую борьбу с невежественным самомнением, считающим, будто рабочий класс может разрешить свои задачи без использования на самых ответственных постах специалистов буржуазной школы. Тем демагогическим элементам, которые играют на такого рода предрассудках отсталой части рабочих, не может быть места в рядах партии научного социализма.

    Индивидуальный учет производительности труда и индивидуальное премирование должны быть в соответственных формах применены к административно-техническому персоналу. Лучшие администраторы, инженеры, техники должны быть поставлены в более благоприятные условия для полного применения своих сил в интересах социалистического хозяйства.

    В частности должны высоко премироваться те специалисты, под руководством которых рабочие со значительным успехом проходят необходимый стаж для дальнейшего занятия самостоятельных административных должностей.

    Предрассудок против вступления в союзы высшего технического персонала предприятий и учреждений должен быть окончательно изжит. Включая в свои союзы инженеров, врачей, агрономов и т. д., профсоюзы помогут этим элементам, на опыте товарищеского сотрудничества с организованным пролетариатом, войти в активную работу советского строительства и приобретут самых необходимых им работников со специальными научными знаниями и опытом.

    XII. Главполитпуть

    В центре внимания и усилий нашей партии и Советской власти в течение ближайшего периода остается транспорт. Его улучшение является необходимой предпосылкой самых скромных успехов во всех других областях хозяйства и в первую очередь в продовольственном отношении.

    Основным затруднением в деле улучшения транспорта является слабость железнодорожного профессионального союза, обусловленная как разношерстностью личного состава железнодорожников, среди которых сохранилось немало элементов из эпохи рухловщины, так и мобилизацией коммунистов, т.-е. наиболее сознательных и самоотверженных элементов железнодорожного пролетариата, на военный фронт.

    Считая одной из важнейших задач партии всемерное содействие профессиональному союзу железнодорожников, при участии которого только и сможет быть поставлен на надлежащую высоту наш транспорт, съезд признает в то же время полную и безусловную необходимость принятия исключительных и чрезвычайных мер (военное положение и пр.), которые вытекают из ужасающего распада транспорта и имеют своей задачей нетерпящими отлагательства мерами предотвратить полный его паралич и связанную с этим гибель Советской Республики.

    Оценивая под этим углом зрения Главполитпуть, съезд видит в нем подлежащий дальнейшему усилению временный орган коммунистической партии и Советской власти, преследующий одновременно две, неразрывно связанные между собой, задачи: организованным воздействием испытанных коммунистов, лучших представителей рабочего класса, немедленно улучшить состояние транспорта и в то же время укрепить профессиональную железнодорожную организацию, влить в нее лучших работников, которых Главполитпуть направляет на дороги, помочь самому профессиональному союзу установить в своей организации железную дисциплину и тем самым сделать профессиональный союз железнодорожников незаменимым орудием дальнейшего поднятия железнодорожного транспорта.

    По выполнении этой работы Главполитпуть и его органы на местах должны быть в возможно короткий срок включены, с одной стороны, в профессиональную организацию железнодорожного пролетариата, с другой стороны -- в нормальные учреждения Наркомпути.

    XIII. Продовольственные задачи

    В области продовольственной политики выдвигаются следующие задачи:

    1. Собрать путем высшего напряжения сил продовольственный фонд в несколько сот миллионов пудов.

    2. Распределить его в виде продовольственных баз в главных районах сосредоточения промышленности.

    3. Теснее и непосредственнее подчинить продовольственную политику в области распределения задачам возрождения промышленности и транспорта (обеспечение в первую голову важнейших промышленных предприятий и транспорта; более гибкое маневрирование в связи с изменяющимися производственными заданиями; обеспечение премиальной системы необходимыми продуктами и пр. и пр.).

    XIV. Трудовые армии

    Использование воинских частей для трудовых задач имеет в равной мере практически-хозяйственное и социалистически-воспитательное значение. Условиями целесообразного применения в широких размерах воинского труда являются:

    а) простой характер работы, равно доступный всем красноармейцам;

    б) применение системы уроков, при невыполнении которых понижается паек;

    в) применение премиальной системы;

    г) участие в работах на том же трудовом участке значительного числа коммунистов, способных своим примером заражать красноармейские части.

    Привлечение к работе более крупных воинских соединений дает неизбежно более высокий процент красноармейцев, не занятых непосредственно в производстве. Поэтому применение целых трудовых армий, с сохранением армейского аппарата, может быть оправдано лишь постольку, поскольку необходимо сохранить армию в целом для военных задач. Как только надобность в этом отпадает, необходимо громоздкие штабы и управления расформировать, использовав лучшие элементы из квалифицированных рабочих в качестве небольших ударно-трудовых отрядов на важнейших промышленных предприятиях.

    XV. Трудовое дезертирство77

    Ввиду того, что значительная часть рабочих, в поисках лучших условий продовольствия, а нередко и в целях спекуляции, самовольно покидает предприятия, переезжает с места на место, чем наносит дальнейшие удары производству и ухудшает общее положение рабочего класса, съезд одну из насущных задач Советской власти и профессиональных организаций видит в планомерной, систематической, настойчивой и суровой борьбе с трудовым дезертирством, в частности -- путем публикования штрафных дезертирских списков, создания из дезертиров штрафных рабочих команд и, наконец, заключения их в концентрационный лагерь.

    XVI. Субботники78

    Субботникам должно быть уделено на местах несравненно большее внимание, чем это происходит сейчас. Для субботников нужно выбирать задачи, близкие местному населению, придавать им характер коллективного трудового усилия во имя заранее известных и всем понятных целей, вовлекать в них не только беспартийных рабочих, но и все вообще местное население, мужское и женское. Не менее важен тщательно обдуманный технический план для каждого субботника, строго целесообразное распределение сил, безусловно экономное их использование. Только при этом условии субботники могут глубоко войти в жизнь, вовлекая все новые массы и оплодотворяя будничную работу новой инициативой и свежим энтузиазмом.

    XVII. Ремонт паровозов и постройка новых

    Продолжая всеми мерами поощрять инициативу каждой отдельной группы рабочих в деле ремонта подвижного состава, необходимо, однако, отдать себе ясный отчет в том, что такой кустарнический метод помощи транспорту может иметь лишь временный характер, так как он поглощает слишком много квалифицированных сил, которых у нас недостает, и занимает оборудование заводов, предназначенных для других целей.

    Поскольку нет основания надеяться на получение в ближайшие месяцы и даже годы большого количества паровозов из-за границы, -- представляется безусловно необходимым организовать массовое производство нужнейших запасных частей, а затем и паровозов, в размерах, далеко превышающих производство их до войны. Условием успеха в этом направлении является точная разработка и энергичное проведение обширного плана, рассчитанного на значительное число наиболее подходящих заводов при американизации производства, т.-е. при строгом разделении процесса производства на детальные функции, с заменой квалифицированных рабочих рабочими низкой, частичной квалификации под руководством инструкторов.

    XVIII. Образцовые предприятия

    На-ряду с общими мероприятиями по поднятию хозяйства страны и повышению производительности труда в промышленности, съезд считает необходимым создание в соответственных районах отдельных образцовых предприятий основных отраслей промышленности. Эти предприятия, выделенные в соответствии с общехозяйственным планом на основании технических, географических и прочих соображений, должны быть в срочном порядке обеспечены дополнительным оборудованием, необходимой рабочей силой, техниками, продовольствием, топливом и сырьем. Во главе таких предприятий должны быть поставлены лучшие администраторы и техники. Политическое обслуживание образцовых предприятий должно быть обеспечено ЦК РКП под его непосредственным наблюдением. Отчеты о ходе работ на образцовых предприятиях должны периодически сообщаться в печати. При предприятиях должны открываться, как только представится возможным, технические и административные курсы, трудовые школы и пр. -- так чтобы каждое образцовое предприятие становилось школой промышленного воспитания и очагом хозяйственно-технического творчества для обширного района, для целой отрасли промышленности, если не для всей страны.

    XIX. Бумажное и типографское дело

    Принимая во внимание, что первым условием успеха Советской Республики во всех областях, и в том числе в хозяйственной, является систематическая агитация, в которой пресса призвана играть руководящую роль, съезд обращает внимание Советской власти на совершенно недопустимое состояние нашей бумажной и типографской промышленности. Газета во все меньшем числе доходит не только до крестьянина, но и до рабочего, а ужасающая типографская техника делает чтение газет все менее доступным для тружеников. Съезд настойчиво призывает ВСНХ, соответственные профессиональные союзы и другие заинтересованные учреждения приложить все усилия к тому, чтобы повысить количество производимой бумаги, улучшить ее качество, внести в типографское дело порядок и тем обеспечить рабоче-крестьянскую Россию социалистическим печатным словом.

    XX. Первое мая79

    В соответствии с великой очередной задачей социалистической революции, съезд постановляет:

    Превратить международный пролетарский праздник 1-го мая, выпадающий в этом году на субботу, в грандиозный Всероссийский Субботник.

    Брошюра под тем же названием.

    Изд. походной типографии

    поезда Предреввоенсовета. 1920 г.


ОРГАНИЗАЦИЯ ТРУДА

    (Доклад на IX съезде РКП(б)80)

    Товарищи!

    Мы сейчас подведены историей вплотную к задаче организации труда. Организация труда есть по существу организация нового общества, ибо каждое историческое общество является организацией труда. Мы приступаем к организации труда на новых, социалистических основаниях. Если каждое прошлое общество было принудительной организацией труда в интересах меньшинства, при чем принуждение распространялось меньшинством на подавляющее большинство трудящихся, то мы делаем первую в мировой истории попытку организации труда в интересах трудящегося большинства. Но это, разумеется, не исключает элемента принуждения. Элемент обязательности не сходит с исторических счетов. Нет, принуждение играет и будет играть еще в течение значительного исторического периода большую роль. По общему правилу человек стремится уклониться от труда. Можно сказать, что человек -- довольно ленивое животное. На этом его качестве в сущности основан в значительной мере человеческий прогресс, потому что если бы человек не стремился экономно расходовать свою силу, не стремился бы за малое количество энергии получить как можно больше продуктов, то не было бы развития техники и общественной культуры. Стало быть, под этим углом зрения лень человека есть прогрессивная сила. Не нужно, однако, делать отсюда такого вывода, что партия в своей агитации должна рекомендовать это качество, как нравственный долг. У нас его и так избыток, и задача общественной организации состоит как раз в том, чтобы леность вводить в определенные рамки, чтоб ее дисциплинировать, чтобы подстегивать человека при помощи общественной организации труда.

    I. Милитаризация труда

    Подходя к строительству общественного хозяйства на новых основах общественной солидарности, т.-е. на основах коммунизма, мы с самого начала уперлись в вопрос о милитаризации. Целый ряд статей, собраний, речей и дискуссий стоит у нас под лозунгом милитаризации. Некоторые товарищи, в том числе -- и на первом месте -- некоторые виднейшие работники профсоюзов, высказываются по этому поводу в том смысле, что мы-де не против милитаризации, но мы до сих пор не поняли, что это собственно значит. По этому поводу недавно была в "Правде" -- нужно сказать, что в "Правде" нередко на-ряду с правильными статьями тов. Бухарина печатаются неправильные статьи его добрых друзей -- небезынтересная, но принципиально неправильная статья тов. Вл. Смирнова81, посвященная вопросу о милитаризации труда. Основная мысль следующая: поскольку мы перешли теперь к широкой мобилизации крестьянских масс, во имя задач, требующих массового применения труда, постольку милитаризация является безусловно необходимой и неизбежной. Мы мобилизуем при помощи нашего военного аппарата крестьянскую силу и формируем из этой мобилизованной силы трудовые части, которые приближаются по типу к воинским частям. Мы придаем им командно-инструкторский состав, мы оказываемся вынуждены включать туда коммунистические ячейки, чтоб эти части не были бездушны, а были бы одухотворены стремлением работать в интересах целого. Стало быть, мы имеем здесь полное приближение к военной форме организации. Здесь слово "милитаризация", как видим, вполне уместно. Но, -- говорит тов. Смирнов, -- если мы перейдем в область промышленности, в область квалифицированного труда, где имеются профессионально-производственные организации рабочего класса, -- там нет никакой надобности применять военный аппарат для формирования частей, там нет, стало быть, и речи о милитаризации в указанном смысле слова. Там есть профсоюзы, и они выполняют задачу организации труда. Товарищи! В такой постановке вопроса сказывается полное непонимание существа того хозяйственного перелома, который происходит в настоящее время. Разумеется, разница между пролетарской рабочей силой, организованной в профсоюзы, и между крестьянской рабочей силой, изымаемой из деревни военным аппаратом, огромная. Милитаризация в одном случае будет проводиться не теми путями, что в другом. Тем не менее сводить вопрос о квалифицированной рабочей силе к факту существования профсоюзов, думать, что союзы, как таковые, самым фактом своего существования разрешают -- без милитаризации -- трудовые задачи в отношении обученных квалифицированных рабочих, -- это значит не понимать самого существа вопроса. Пролетарская рабочая сила, и в том числе квалифицированная, покупалась при капитализме на вольном рынке -- и она передвигалась с места на место по течению цен, по законам спроса и предложения. Это называлось вольнонаемным или "свободным" трудом. Профсоюзы выросли на объединении этого "вольного" труда, на стремлении путем борьбы в форме стачек и т. д. отвоевать для наемного труда наиболее благоприятные хозяйственные условия. Нынешние задачи профсоюзов в корне отличны. Кто сейчас распределяет рабочую силу, кто ее направляет туда, где она необходима для выполнения хозяйственных задач строящегося социалистического общества? -- Профсоюзы по соглашению с советскими хозяйственными органами. Какие методы и приемы имеются в распоряжении союзов, для того чтобы рабочий, направленный в определенное место, пошел именно в это место и там работал? -- Методы и приемы милитаризации труда, методы приказа и исполнения. Рабочий передвигается сейчас у нас с фабрики на фабрику, с завода на завод не "по своей воле", как это называлось при капитализме, т.-е. не под давлением безличного хозяйственного принуждения, не под ударом голода, как это было при царстве капитала, -- он направляется и должен направляться на определенную работу по указанию союза, в соответствии с единым хозяйственным планом, проводимым соответствующими органами рабочего государства.

    Стало быть, рабочие сейчас прикреплены к заводам и фабрикам и перемещаются только по наряду, по приказу. Разумеется, один рабочий это прикрепление испытывает как общественную службу, которую он выполняет по своему внутреннему убеждению, в интересах поднятия народного хозяйства, а другой не разбирается еще в этом; третий, наиболее отсталый, испытывает сегодня новый режим, как голое принуждение, и противится этому. Такие есть, и их немало; об этом лучшим свидетельством является статистика профессионального движения. В важнейших отраслях промышленности у нас значится занятых 1.150.000 рабочих, а на самом деле их -- 850.000; так было месяца полтора-два тому назад. Куда девались 300.000? -- Они ушли. Куда? -- В деревню, в другие области, в другие отрасли промышленности, в спекуляцию. 300.000 -- на 800.000, -- это огромный процент. Как это называется по отношению к солдатской среде? -- Дезертирством. Что с этим делать? -- В армии есть соответствующий аппарат, который пускается в действие для принуждения солдат к исполнению своих обязанностей. То же должно быть в том или другом виде и в области трудовой. Ибо если мы серьезно говорим о плановом хозяйстве, которое охватывается из центра единством замысла, при чем рабочая сила распределяется в соответствии с этим хозяйственным планом, в таком случае рабочая масса не может быть бесформенно-текучей массой, бродячей Русью. Она должна быть прикрепляема, перебрасываема, назначаема, командируема. Это и есть милитаризация труда, -- не ее юридическая форма, а ее хозяйственная основа, и без этого ни о какой промышленности на новых основаниях серьезно говорить в условиях переходного периода, в обстановке разрухи, голода, холода, мы не можем. Кто же выполняет эту работу распределения и принуждения? -- Основную часть работы выполняют профессиональные союзы. Ясно, однако, что новые задачи и приемы союзов в корне отличаются от прежних. Тов. Томский, в качестве председателя совета профессиональных союзов при капитализме, где он отстаивал интересы рабочих против капитала, и тот же Томский, в качестве председателя профессионально-производственных союзов в рабочем государстве, -- ведь это же два разных исторических явления. При господстве капитала профсоюзы охраняют рабочих от его гнета и от гнета государства. Нынешнее государство не менее союзов заинтересовано в охране рабочего класса. Отсюда совершенно новая роль союзов. Они вместе с опирающимся на них Комиссариатом труда и рука об руку с соответствующими хозяйственными органами перебрасывают рабочих с завода на завод и применяют кару, т.-е. прибегают к соответственному государственному органу для кары по отношению к тем рабочим, которые не выполняют их плановых нарядов. Это и есть милитаризация рабочей силы, основа милитаризации промышленности.

    Ставить вопрос, как делает тов. Смирнов, -- значит скользить по поверхности явлений. По отношению к крестьянам тов. Смирнов признает милитаризацию; там, -- говорит он, -- это понятно, у крестьян нет профессиональных союзов; но по отношению к рабочим, профессиональный союз заменяет милитаризацию. В корне неверно. Союз не заменяет милитаризацию, а проводит ее, является ее организованным выражением. Если в деревне, при трудовой мобилизации крестьян, действует военное ведомство, ибо другого аппарата для этой цели там нет, -- губернский, уездный, волостной комитеты по трудовой повинности естественно опираются на военный аппарат, -- то по отношению к рабочей силе промышленности, к пролетариату, таким мобилизационным аппаратом является прежде всего профессиональный союз. Но этот союз вынужден присваивать себе, в условиях переходной эпохи, такие права по отношению к своим членам, какими раньше пользовалась только военная организация. Я спрашиваю далее, кто будет по отношению к мобилизуемым для труда крестьянам активным носителем этой мобилизации? -- Очевидно, передовые рабочие. Только они -- строители хозяйства через профессиональные союзы -- могут милитаризовать, дисциплинировать крестьянские массы, привлекаемые к труду на основании трудовой повинности. Такая милитаризация, однако, немыслима без внутренней милитаризации самих профессиональных союзов, без установления в них такого режима, при котором каждый рабочий -- в сознании всей глубины хозяйственного разорения -- чувствует себя солдатом труда, который не может собой свободно располагать, но должен до конца оставаться на посту, чтобы не погибла советская страна. Если дан приказ работать не 8, а 10 часов -- он работает, ибо тем спасает будущность своего класса. Он переходит с завода на завод, когда этого требуют интересы социалистического хозяйства. Если он не выполнил приказа, -- он дезертир и подлежит каре. Кто проводит это через сознание пролетариата? -- Профессиональный союз. Он создает новый режим суровой исполнительности. Это и есть милитаризация рабочего класса.

    Вот этого-то не поняли до настоящего времени некоторые товарищи и невинно заявляют: "мы бы рады-радехоньки признать милитаризацию, но не понимаем, что она означает". Это непонимание означает только, что они отстали до последней степени от организационно-хозяйственных задач, как они стоят перед нами в настоящее время. Когда один из видных профессионалистов тов. Кутузов пишет в "Экономической Жизни", -- в органе, к которому имеет некоторое отношение тов. Рыков: "Если тов. Троцкий под милитаризацией понимает уничтожение рабочих коллегий и подчинение заводов военспецам, то это, -- пишет он, -- преждевременно". Не угодно ли?.. Разумеется, такое понимание милитаризации чудовищно и показывает, что некоторые товарищи, которые, то признавая наши методы создания Красной Армии, то отрицая их, не отдавали себе отчета в том, что такое собственно милитаризация в нашей армии, и наивно воображают, что наша армия была милитаризована военными специалистами, -- т.-е. что мы пригласили десятка два генералов, полковников, и они из расхлябанной сырой массы -- сперва партизан, потом мобилизованного мужицкого сырья -- создали настоящую армию, дисциплинированную, боевую, т.-е. "милитаризованную". Ничего подобного. Это были передовые рабочие, которых давали, между прочим, профессиональные союзы, -- лучшие, наиболее самоотверженные члены партии коммунистов, которые, будучи поставлены на определенные посты в условиях фронта, прониклись сознанием величайшей ответственности за судьбы революции и сделали все практические выводы. Конечно, мы широко и с успехом пользовались специалистами; но дух революционной милитаризации, т.-е. строгой ответственности, безусловной исполнительности вносили рабочие-коммунисты. Сейчас наша задача заключается в том, чтоб этот опыт перенести на трудовую область. И здесь режим твердой, неукоснительной, железной исполнительности является не менее важным и неотложным, чем в Красной Армии. Опасность здесь не менее велика, а задачи несравненно более грандиозны.

    II. Единый хозяйственный план

    Все это -- и трудовая повинность и милитаризация труда -- может иметь свой смысл только в том случае, если у нас есть аппарат правильного хозяйственного применения рабочей силы на основании единого, охватывающего всю страну и все отрасли производственной деятельности, хозяйственного плана. В том проекте тезисов, который вам сейчас роздан, вы найдете на втором месте пункт об единстве хозяйственного плана. Этот пункт не был выделен в первоначальном проекте, что являлось, несомненно, серьезным редакционным упущением. Тов. Гусев82 обратил на это внимание Центрального Комитета своей интересной брошюрой. Насколько знаю, никто до Гусева так точно не формулировал содержание этого вопроса. Тут, конечно, нет откровения, но лишь выражено то направление, которого мы в общем и целом держались в нашей хозяйственной работе, указан тот путь, по которому мы идем. Прежде всего надо обеспечить возможность жить в стране -- хотя бы в нищенских условиях -- рабочему классу, как таковому, сохранить, спасти промышленные центры, города. Если мы не хотим растворить город в деревне, промышленность в земледелии, окрестьянить всю страну, -- мы должны поддержать хотя бы на минимальном уровне наш транспорт и обеспечить хлеб для городов, топливо и сырье для промышленности, фураж для скота. Без этого мы не сделаем ни шагу вперед. Так что ближайшая часть плана -- улучшение положения транспорта, по крайней мере предупреждение дальнейшего падения транспорта и заготовка необходимых запасов продовольствия, сырья и топлива. Весь первый, ближайший период будет целиком заполнен сосредоточенным напряжением рабочей силы на разрешении этой задачи, которая является предпосылкой всего дальнейшего. Такую задачу мы поставили, как вы знаете, нашим трудовым армиям. Будут ли первый период и следующие измеряться месяцами или годами, -- сейчас трудно предсказать: это зависит от многих причин, -- начиная с международного положения и кончая единодушием и выдержкой нашей партии.

    Второй период -- это машиностроение в интересах транспорта, добычи сырья и продовольствия. Здесь в центре всего стоит паровоз.

    Третий период -- машиностроение в интересах производства предметов широкого массового потребления.

    Наконец, четвертый период, опирающийся на завоевания трех первых, -- это производство предметов массового потребления.

    Эта общая директива имеет большое значение как для практической работы хозяйственных органов, так и для пропаганды по поводу наших хозяйственных задач среди рабочих масс. Никакая трудовая мобилизация у нас не пройдет, если мы не захватим за живое все, что есть честного, сознательного, одухотворенного в рабоче-крестьянской массе. Мы должны рассказать массам всю правду о нашем положении и о наших видах на будущее, сказать им открыто и ясно, что наш хозяйственный план при максимуме напряжения со стороны трудящихся не только не даст нам завтра кисельных берегов и молочных рек, но и не рассчитан на это, ибо в ближайший период мы направим нашу главную работу на то, чтобы подготовить условия для производства средств производства. И лишь после того как мы обеспечим хотя бы в минимальных размерах возможность восстановления средств производства, мы перейдем к производству предметов потребления. Таким образом, непосредственно осязательный для трудящихся плод работы, в виде предметов личного потребления, получится лишь в последней, четвертой стадии хозяйственного плана, и только тогда наступит серьезное облегчение жизни. Массы, которые будут в течение продолжительного времени еще нести на себе всю тяжесть труда и лишений, должны во всем объеме понять неизбежную внутреннюю логику этого хозяйственного плана, чтоб оказаться способными вынести его на своих плечах. Иначе у них десять раз лопнет терпение.

    Разумеется, мы были бы близорукими скептиками, крохоборами мещанского типа, если бы представляли себе, что возрождение хозяйства будет постепенным переходом от нынешнего полного хозяйственного распада к тем его состояниям, какие распаду предшествовали, т.-е. что мы по тем же самым ступенькам, по которым спускались вниз, будем подниматься наверх и через некоторое, довольно продолжительное время доведем наше социалистическое хозяйство до того уровня, на котором оно было накануне империалистской войны. Такое представление было бы не только неутешительным, но и безусловно неправильным. Разруха, уничтожившая и разбившая на своем пути неисчислимые ценности, уничтожала и много рутинного, затхлого и тем самым очищала путь для нового строительства в соответствии с теми техническими данными, какие имеются теперь у мирового хозяйства.

    Если русское капиталистическое хозяйство развивалось не переходя со ступени на ступень, а перескакивая через ряд ступенек и в первобытных степях нашего юга заводило американские заводы, то тем более такой форсированный путь доступен социалистическому хозяйству. После того как мы преодолеем злую нищету и скопим небольшие запасы, мы сможем перескакивать через целый ряд посредствующих ступеней. Так, мы сможем, несомненно, сразу перейти к электрификации во всех основных отраслях промышленности и в сфере личного потребления, не проходя снова через "век пара". Программа электрификации83 у нас намечена в ряде последовательных стадий, в соответствии с основными этапами общего хозяйственного плана. Стало быть, здесь перед нами открываются очень большие перспективы, осуществление которых, конечно, будет зависеть от нашей энергии и способности, т.-е. от фактора субъективного, и от объективных условий, в виде того наследства технических методов и приемов, которые оставило нам предшествующее развитие.

    Но прежде всего нам надо выбраться из той топи, в которой мы погрязли по самую шею. Об уровне хозяйственного нашего "преуспеяния" мы с достаточной точностью можем судить уже по тому положению, в котором находится хотя бы наш кремлевский двор. Стыд и срам! Мы сколько угодно полемизируем о коллегиальности и единоначалии, но пока еще воз нашего хозяйства не сдвинут с места, и нужно, чтобы нас не слишком обманывал размах полемики и словесного подъема, потому что еще серьезного и несомненного улучшения нет ни в одной основной области. Нажим лучших коммунистов дал чуть-чуть улучшение в транспорте, и то лишь на поверхности, а не в основе.

    Стало быть, единый хозяйственный план как основа применения рабочей силы и полное сосредоточение всей энергии на первых, элементарных задачах. Не рассеивать внимания, не дробить силы, не разбрасываться! Таков единственный путь спасения.

    III. "Принудительный" труд и его производительность

    Применение сырой, необученной рабочей силы будет тем значительнее в ближайший период, чем больше разрушено и изношено наше машинное оборудование. В тесной связи с этим стоит вопрос о так называемых трудовых армиях, т.-е. о применении воинских частей в качестве массовой рабочей силы.

    На первых порах идея трудармий встретила суровую оппозицию84 даже в нашей собственной среде. Нам указывали, прежде всего, на то, что производительность труда в трудовых армиях будет неизбежно очень низка: "принудительный" труд -- видите ли -- отличается низкой производительностью. Предсказывали даже, что солдат, превращенный из красноармейца в трудармейца, бросит свой пост и вернется домой, считая, что его задача выполнена. Это были главные два довода, которые направлялись против идеи трудовых армий. Оба они оказались совершенно ложными. Но суть не в том, что те или другие возражения против трудармии оказались ложными, а в том, что под этими возражениями скрывается бессознательное недоверие к методам социалистической организации хозяйства в переходную эпоху.

    Если принять, в самом деле, за чистую монету буржуазный предрассудок или, вернее, старую буржуазную аксиому, которая в новых условиях стала предрассудком -- о том, что "принудительный" труд непроизводителен, -- то аксиому эту придется отнести не только к трудармии, но и к трудовой повинности в целом, т.-е. к самой основе нашего хозяйственного строительства. Конечно, можно без труда развернуть перспективу свободной, не принудительной организации социалистического хозяйства. Но это вопрос более или менее отдаленного будущего. Трудовое принуждение, постепенно отходя назад, в конце концов совершенно отомрет, и в хорошо организованном социалистическом хозяйстве труд не будет ощущаться как принуждение, ибо станет физической и духовной потребностью для каждого человека. Но на пути к этому состоянию есть еще много переходов, в течение которых элемент принуждения будет оставаться во всей своей силе. Прежде чем исчезнуть, государственное принуждение достигает в переходную эпоху высшего напряжения в деле организации труда. И если признать, что принудительный труд непроизводителен, то этим самым осуждается не только трудармия, но все наше хозяйство. Общество есть организация труда, и если труд организован на неправильном принципе принуждения, если принуждение враждебно производительности труда, -- значит мы осуждены на экономический упадок, что бы мы ни делали и как бы ни изворачивались.

    Но, к счастью, это лишь грубый предрассудок, товарищи. Утверждение, что свободный, т.-е. вольнонаемный труд производительнее труда принудительного, было безусловно правильно в применении к эпохе перехода от строя феодального к строю буржуазному. Труд рабочих на мануфактуре и затем на фабрике стал безусловно производительнее труда крепостных, как и труда ремесленных подмастерьев средневекового цеха. Но эта возросшая производительность не упала с неба, как последнее откровение или как естественный плод "свободного" труда.

    Потребовались долгие годы организационных попыток и усилий применения новых методов трудового принуждения, новых приемов эксплоатации рабочей силы, прежде чем появились на свет американизм и тейлоризм. Буржуазия научилась лишь постепенно, путем испытания разных методов выжимать из рабочих гораздо больше труда, чем в эпоху крепостничества благородное сословие выжимало из крепостных крестьян. Но это развитие производительности труда, на основе вольнонаемного рабства, подготовило смену хозяйства капиталистического коммунистическим, и по отношению к этой новой колоссальной революции применять те истины, которые были правильны по отношению к революции буржуазной, -- значит оставаться в шорах мещанских предрассудков.

    Неправда, что принудительный труд при всяких обстоятельствах и при всех условиях непроизводителен. Весь вопрос в классовом содержании принуждения: кто, кого и для чего принуждает. Психологически задача состоит в том, чтобы трудящийся был не только внешне, но и внутренне втянут в процесс труда, т.-е. так или иначе заинтересован в нем. Это делал по-своему каждый общественный строй. Феодальный строй пускал для этого в ход опиум религии, ложь и обман иерархии попов, чтоб одурманить и запугать мужика. Буржуазия, пришедшая на смену феодалам, имела свои методы лжи и обмана. Они были ей необходимы, ибо буржуазное общество, как и феодальное, есть господство меньшинства, которое прижимает и эксплоатирует большинство и потому вынуждено маскироваться ложью и мистификацией. Разумеется, в основе буржуазных методов эксплоатации лежит чистоган и идеология чистогана. Сюда входит, прежде всего, определенная оплата труда -- поштучная, сдельная, аккордная и т. п., известные премии, приманка карьеры, которой добивались некоторые счастливчики, и пр. и пр. Все это служило для поднятия производительности труда. Возьмите тред-юнионы. Они не только служили для улучшения условий труда, но были широко использованы буржуазией для повышения производительности труда, путем поднятия в рабочих чувства профессиональной чести. В области идейной обработки, духовного нажима, буржуазия совершила колоссальную работу через посредство своих спецов, в частности через попов. С ними она как поступала? -- По-разному. Она их прогоняла, затем опять призывала. Так же она поступала и с религией и с самим богом, старшим жандармом труда, прибегая к нему, когда ей нужно было дисциплинировать и подстегивать рабочие массы. Пресса, школа, политическая трибуна были, на-ряду с церковной кафедрой, могущественными средствами для увеличения производительности труда. И монархия и республика являлись в разные моменты истории необходимыми орудиями, чтобы удержать в своих руках контроль над трудящимися и выкачать из них максимум прибавочной стоимости.

    Таким образом, дело обстоит вовсе не так, будто буржуазный строй сразу начал с высокой производительности труда, получив ее как естественную придачу к "свободному" труду. Нет, эта производительность труда составляла историческую задачу и, прежде всего, сознательную задачу самих правящих эксплоататоров, руководителей промышленности и государства, администраторов и техников, которые эту задачу разрешали в течение десятков лет путем применения десятков и сотен средств, путем премий и репрессий, просвещения и обмана, путем мобилизации ангелов, архангелов, тюремщиков и палачей. И для Советской Республики производительность труда не есть голая формула, секрет которой нужно угадать, а грандиозная практическая задача, которую нужно на опыте разрешить. С нашей стороны -- со стороны строителей нового общества, -- также требуется система комбинированного воздействия на организацию труда и на трудящихся. Разумеется, мы не можем быть, подобно буржуазии, поставлены в необходимость что-либо скрывать от масс, не говоря уж о том, чтоб их обманывать: мы организуем труд в интересах трудящихся. Но и социалистическому обществу -- так же, как и буржуазному -- высокая производительность труда не дается сама собой. И мы стоим перед необходимостью применения сложнейшей системы средств и методов -- агитационных, организационных, поощрительных и карательных -- для того чтобы повышать производительность труда на тех "принудительных", т.-е. плановых, а не вольных рыночных основах, на которых строится все наше хозяйство. Поэтому когда кто-нибудь говорит, что военный труд как принудительный непроизводителен, то он бьет этим гораздо дальше, чем метил. Если это либерал, мы просто прогоним его; но если это искренний социалист, который не понимает смысла переживаемой эпохи, мы ему скажем: ты говоришь, что принудительный труд вообще непроизводителен, на самом же деле ты хочешь сказать, что мы пока еще не достигли больших результатов в деле социалистической организации труда, что мы еще школьники в этой области, что нам еще предстоит проделать много опытов и ошибок.

    Нам нужно не болтать о мнимой непроизводительности принудительного труда вообще, а учиться повышать эту производительность всеми средствами, которые имеются у рабочего государства.

    На первом месте стоят меры идейного порядка: агитация, духовное вовлечение самых широких масс в интересы хозяйства -- так, чтобы каждый рабочий, крестьянин, каждая крестьянка научились понимать теснейшую связь их личной судьбы с хозяйственной судьбой всей страны при новой системе общественных отношений.

    Далее вопрос об организации труда, т.-е. о качествах и свойствах самого аппарата учета, мобилизации и применения труда, имеет для успеха дела колоссальное значение. Если наш аппарат не годится, -- а он пока еще мало совершенен во всех областях, -- то, разумеется, мобилизованный крестьянин, которого бросают на железную дорогу для чистки снега, а лопат не приготовляют, не может заразиться энтузиазмом от такого рода общественно-принудительной организации труда. Для того чтоб он как можно меньше ощущал тягостный характер принуждения, необходимо прежде всего, чтобы массовые мобилизации производились только ради безусловно необходимых работ и чтоб аппарат работал как следует, т.-е. чтобы количество мобилизованных рабочих рук соответствовало объему задачи, чтобы там, куда эти силы направлены, были налицо продовольствие, инструменты труда и инструктора с головой на плечах. Это все элементарные условия, но без соблюдения их нечего и думать о производительности труда.

    Нужна, далее, личная заинтересованность каждого рабочего, каждого крестьянина в отдельности в непосредственных плодах применения его рабочей силы. Я говорю о премиальной системе85, которая необходима в нашу переходную эпоху. До тех пор пока в нашем распоряжении предметов продовольствия в обрез, пока мы не можем децентрализовать систему распределения предметов широкого потребления, чтобы каждый мог получить везде, где он находится, то, что ему нужно (этого мы достигнем только в результате четвертой стадии нашего общехозяйственного плана, справившись предварительно с предшествующими тремя стадиями в течение ряда лет упорного труда), -- до тех пор наше распределение должно оставаться централизованным и находиться в строгом подчинении производственным задачам. Это значит, что из наших скудных запасов мы, прежде всего, будем кормить тех, которые необходимы для производства, в тех отраслях, которые являются сейчас самыми важными, будем давать привилегии тем предприятиям, которые являются сейчас наиболее жизненными, снабжая в первую голову и полнее тех рабочих, которые лучше, честнее выполняют свой трудовой долг. Это есть необходимейшая часть системы повышения производительности труда.

    Наконец, карательные меры, от которых мы не можем уклониться по отношению к дезорганизаторам, шкурникам и дезертирам труда, должны показать серьезность положения тем элементам, которые не поддадутся всем другим способам воздействия.

    Только систематическое применение всех перечисленных мер, их дальнейшее развитие, углубление, на основе общего подъема уровня сознания в стране в течение ряда лет, десятилетий, не только обеспечит безусловное повышение производительности труда на основе согласованного, планового, общественно-принудительного хозяйства, но и даст такую высоту производительности, на какую никогда, ни при каком другом строе труд не поднимался. Уяснение всех внутренних пружин этого вопроса должно явиться важнейшей составной частью как нашей агитации, так и практического разрешения наших хозяйственных задач.

    IV. Трудовые армии и трудовая повинность

    Второе возражение относительно трудармий сводилось к тому, что солдаты-де просто дезертируют при попытке перевести их на трудовой фронт. Это возражение диктовалось скептицизмом, недоверием к массе, недоверием к смелой организационной инициативе. Но разве не те же в основе своей возражения слышали мы, когда приступали к широким мобилизациям для боевых задач? Нас и тогда пугали дезертирством, неизбежным после империалистской войны. Дезертирство, разумеется, было, но по проверке опытом оказалось, что оно армии не разрушило: связь духовная и организационная, коммунистическое добровольчество и принуждение в совокупности своей обеспечили мобилизации, формирование и выполнение боевых задач. Армия победила. По отношению к трудовым задачам мы на основании этого опыта ждали тех же результатов. И не ошиблись. Красноармейцы вовсе не разбежались при переходе с военного положения на трудовое, как пророчествовали скептики. Наоборот, благодаря хорошо поставленной агитации самый переход сопровождался большим нравственным подъемом. Правда, небольшая часть солдат попыталась покинуть армию; но это бывает всегда, когда дивизия перебрасывается с одного фронта на другой или из тыла отправляется на фронт, вообще подвергается встряске, и когда потенциальное дезертирство превращается в активное. Но тут вступили сейчас же в свои права Политотдел, пресса, органы борьбы с дезертирством и т. д., и сейчас процент дезертиров как в 1-й, так и в других армиях труда, нисколько не выше, чем в наших боевых армиях.

    Если, таким образом, мрачные пророчества оказались в корне несостоятельными, то, с другой стороны, неоспоримо, что производительность труда сейчас, сегодня, в наших трудовых армиях еще достаточно низка. Однако, в высшей степени знаменательно, что в самый первый период она была гораздо ниже, чем теперь. Когда мы читали сводки первых дней и недель применения бывшей 3-й армии на фронте труда, то выходило, что для заготовки кубической сажени дров нужно 15, а иной раз 20 -- 30 красноармейцев. Цифра совершенно чудовищная, если принять во внимание, что 3 -- 4 человека на сажень считаются нормой. Но по проверке оказалось, что в первый период воинские части были расположены от своих трудовых участков на расстоянии 5 -- 8 верст, так что на переход расходовалась значительная часть рабочего дня. Оказалось, что большинство красноармейцев, из степных губерний, не знали, как повалить дерево, как распилить, расколоть и т. д. На месте не было необходимых инструкторов. Хозяйственные органы оказались неподготовленными к применению воинских частей. Нехватало инструментов и пр. и пр. Этих причин совершенно достаточно, чтобы объяснить низкую производительность труда. Но возьмите последнюю сводку 1-й трудовой армии86: из нее вытекает, что сейчас уже на кубическую сажень дров приходится 5 1/2 рабочих. Рядом с красноармейцами работают мобилизованные по трудовой повинности крестьяне. Их на кубическую сажень приходится 7 человек, так что производительность труда красноармейцев сейчас уже выше. Тов. Гусев делает такое же наблюдение в своей книжке87 о трудовой повинности.

    И немудрено, ибо мы имеем перед собой не специализированных дровосеков, а воинскую часть, с одной стороны, и трудовую часть из мобилизованных крестьян, с другой. Большая точность военной организации, большая дисциплинированность, более высокий уровень развития, наконец, роль коммунистических ячеек -- все это должно сказаться на результатах труда.

    Самое важное для нас -- это то, что производительность труда военно-трудовых частей систематически повышается по мере применения некоторых элементарных приемов. Я не говорю о научной организации труда -- до нее еще очень далеко, но достаточно деловой, не бюрократической постановки дела, чтобы добиться очень значительных результатов.

    Под трудармией мы понимаем применение армии для трудовых задач; но это вовсе не значит, что применяться должна армия в целом, как она есть. Мы с самого начала отдавали себе отчет в том, что применение всего армейского аппарата, крайне громоздкого, для трудовых задач окажется нецелесообразным, и до моей поездки, по поручению ЦК, на Урал, в качестве председателя совтрударма 1-й, в Реввоенсовете было решено, что вопрос о судьбе аппарата 3-й армии, превращенной в 1-ю трудармию, будет зависеть от положения на Кавказском фронте. Это был период временного замешательства, -- вскоре мы даже сдали на короткое время Ростов. Если бы наше положение на Кавказе оказалось тяжелым, мы должны были бы перебросить 3-ю армию с открытием весенней навигации по Волге (потому что по железной дороге это было для нас почти неосуществимо), на Царицын -- Астрахань. Мы поставили поэтому условием применения армии сохранение в неприкосновенности (до поры до времени) армейского аппарата. Этот последний занимал тем большее место в 3-й армии, что последняя была лишена главных своих воинских частей, переведенных на другие фронты. Отсюда понятно, почему 3-я армия дала на первых порах небольшое количество работников. Передо мною схема этой армии. На 100% общего числа "едоков", занятых на административно-хозяйственных постах приходится почти 21%; число людей суточного наряда (караульных и проч., при большом количестве армейских учреждений и складов) -- около 16%; число больных, главным образом тифом, -- около 13%. Отсутствующих по разным причинам -- до 25%. Таким образом, свободная для работы наличность составляла всего 23%, -- это максимум того, что можно было в тот период получить из данной армии. На самом деле работало в первое время около 14%, главным образом из тех двух крупных воинских единиц, -- стрелковой дивизии и кавалерийской, которые только и оставались еще у армии.

    При первой возможности, т.-е. сейчас же после нанесения решающего удара Деникину на Кавказском фронте, мы армейский аппарат расформировали, передав обе дивизии Уральскому окружному военному комиссариату. Территорию Уральского округа мы несколько изменили в соответствии с хозяйственными потребностями Урала. И в дальнейшем мы при первой возможности будем поступать так же, т.-е. будем расформировывать армейские аппараты, выделяя из них ячейки, которые необходимы как органы трудового управления, как подсобный аппарат округа или областного центра. Под трудовой армией не нужно, стало быть, понимать перенесение на фронт труда армейского аппарата в целом. На этой почве уже происходят недоразумения. Тов. Гусев обвинял ЦК в том, что мы как-будто отказываемся от трудармии -- на том основании, что в резолюции ЦК говорится о необходимости, где возможно, заменять армейский аппарат более экономным аппаратом для трудового управления воинскими частями.

    У нас сейчас действует уже ряд трудовых армий -- 1-я, Петроградская, Украинская, Кавказская, Южно-Заволжская, Запасная, -- последняя дала, как известно, значительное повышение провозоспособности Казанбургской дороги. И везде, где сколько-нибудь разумно был проделан опыт применения воинских частей для трудовых задач, результаты показали, что при рабоче-крестьянском государстве это путь безусловно правильный.

    Что касается распределения военно-трудовых сил с точки зрения хозяйственных задач, то здесь в общем и целом можно установить соответствие с общим хозяйственным планом, о котором я говорил вначале: 35% трудармейцев применяется для транспортных задач, около 30% -- для продовольственных, около 20% -- для промышленности, тоже в значительной мере связанной с транспортом, около 10% -- для земледельческих и около 5% -- на всякие другие задачи.

    Чисто трудовые мобилизации представляют еще крайне мало обследованную область; продвигаться по ней нужно тщательно зондируя почву. Во всяком случае мы должны стремиться к тому, чтоб мобилизовать минимальное количество крестьянских рабочих сил, заменяя, где только возможно, мобилизацию -- как правильно указывается в статье тов. Преображенского88 в "Правде", трудовой разверсткой, трудовым нарядом, т.-е. обязывая волости и села на поставку определенного количества дров, на организацию гужевого транспорта и т. д. После выполнения этих задач соответственные волости и села на известный период освобождаются от трудовой повинности. Это фактически широко практикуется всюду. Но этот способ все же не разрешает вопроса о мобилизации рабочей силы. На Урале, например, населенность волости не соответствует, а находится скорее в обратном отношении к размеру лесного фронта, что заставляло при капиталистическом строе "задалживать" крестьян отдаленных волостей и уездов, чтоб в известное время года перебрасывать их в лесные места, поближе к заводам. Система "задалживания" уступила теперь место трудовой мобилизации. Задача заготовки древесного угля на Урале может быть разрешена, на-ряду со многими другими задачами, только на основе правильной организации трудовой повинности. Наш Главный комитет по трудовой повинности находится по отношению к этой области в таком же положении, в каком мы находились два года назад по отношению к Красной Армии: приходится еще только нащупывать почву, делать опыты и присматриваться. На местах уже накопился немаловажный опыт. Объединить этот опыт и обобщить его -- есть дело исключительной важности. Главный комитет по трудовой повинности должен использовать всех работников настоящего съезда, которым есть что сказать по части проведения трудовой повинности. Необходимо в наш Главный комитет по трудовой повинности включить некоторое количество практиков с мест, дабы работа не выродилась в канцелярщину; с той же целью необходимо некоторых членов комитета послать на места. Руководящие линии ясны. Только тщательнейшая и детальнейшая проверка на опыте избавит нас от грубых и тяжелых ошибок, которые могли бы самым тяжким образом отразиться на работе.

    V. От централизма трестов к социалистическому централизму

    В своей работе на Урале я тверже, чем когда бы то ни было, убедился в том, что вопрос о волоките и бюрократизме в области нашего хозяйства не сводится вовсе к борьбе с отдельными бюрократами, с бюрократическими навыками каких-либо спецов и пр. -- такое представление, довольно широко распространенное, крайне поверхностно. Каждый и всякий охотно готов подмахнуть резолюцию о борьбе с волокитой и бюрократизмом. Эта "борьба" приняла по этому довольно-таки бюрократический и волокитный характер. На самом деле беда заключается в том, что бюрократизм и волокита заложены в самую структуру наших хозяйственных учреждений. Как в области организации труда мы находимся в переходной стадии и применяем методы, которые должны рабочего отучить от навыков и приемов свободного рынка и приучить к применению его силы для планового хозяйства, так и в области организации самого производства конструкция наших хозяйственных органов еще носит на себе все черты переходного периода.

    Наша промышленность сгруппирована в 53 главках или центрах89, которые соединены в 8 -- 9 отделах. Эти главки и центры выросли из синдикатов и трестов буржуазно-капиталистической промышленности90. Они были расширены, видоизменены, дополнены, но в основу были заложены те организационные формы, которые имелись при капитализме в наиболее передовых отраслях промышленности. В первый период существования советского хозяйства наши главки и центры имели в значительной степени синдикатский характер: они распределяли продукты, -- не те, которые производились, а те, главным образом, что остались от прошлого. Чем дальше, тем больше они принимают или стремятся принять характер трестов, которые организуют и нормируют -- или пытаются организовать -- производство в общегосударственном масштабе. Возвышаясь рядом друг с другом, эти 53 главка, уже охватывающие сейчас все основные отрасли нашего хозяйства, на вершине своей соединяются в трест всех трестов -- Высший Совет Народного Хозяйства. По организационной идее главки объединяются только наверху, -- внизу, с самого дна, нет никаких поперечных связей, никаких каналов, которые соединяли бы тресты или предприятия разных трестов друг с другом. Такой принцип организации хозяйства есть первый, грубый, черновой набросок социалистического, т.-е. планового хозяйства91. Такого рода сосредоточение всего управления в единой всеохватывающей верхушке предполагает, что центральный аппарат управления промышленностью является идеальным аппаратом учета и распределения в полном соответствии с единым хозяйственным планом. Другими словами, это предполагает, что под руками Рыкова и его коллег имеется идеальная клавиатура, так что, ударив по известному клавишу, можно в любое время перебросить надлежащее количество угля, дров, рабочей силы туда, где этого требует выполнение хозяйственного плана. Конечно, ни в одном ведомстве, а тем более в ведомстве ВСНХ, наиболее сложном и громоздком, такой идеальной социалистической клавиатуры еще, к сожалению, нет. Что при этом происходит? Трест капиталистический живет в атмосфере рынка: местные предприятия треста часть материалов и средств производства получают непосредственно из рук главного управления по оптовой закупке, другую часть покупают на местном рынке. Товары, покупаемые предприятиями треста, как и товары, продаваемые ими, совершают свое движение, подчиняясь течению рыночных цен. У нас этого нет и не может быть, ибо мы ликвидируем рынок плановым производством и распределением. Это есть величайшее завоевание. Упразднение вольного рынка есть упразднение конкуренции, спекуляции, эксплоатации. Но в то же время мы далеки еще от фактического проведения того единого хозяйственного плана, который окончательно преодолеет стихийную работу законов конкуренции. Из этого переходного состояния в условиях разрухи и нищеты вытекают все затруднения ВСНХ. Он вырабатывает хозяйственный план. Этот план продиктован централистическим взглядом на хозяйственные задачи. Но план на самом деле осуществляется на месте нередко в размере лишь 10%. Мы имеем, стало быть, пока еще довольно платонический централизм, если план осуществляется в размере одной десятой части. Почему так происходит? Потому, что каждый наш хозяйственный план является пока что уравнением со многими неизвестными. Это не есть осуждение ВСНХ, -- это только характеристика того, что есть на самом деле и чего не может не быть в переходную эпоху.

    Как выглядит это уравнение со многими неизвестными, я наблюдал на Урале. Есть дрова, есть овес, есть пшеница, рабочие силы, заводы, оборудование; но все это не согласовано, не скомбинировано. Отсюда непропорционально малые результаты. Во время моего пребывания мне указывали на такой факт, например, что в одной приуральской губернии люди едят овес, в то время как в соседней -- лошади едят пшеницу, и губпродком не имеет права перебросить пшеницу в соседнюю губернию и обменять на овес, в чем, казалось бы, не было ущерба планам Наркомпрода, потому что общая сумма обоих продуктов осталась бы той же самой, -- только люди ели бы пшеницу, а лошади -- овес, что, насколько известно, больше отвечает вкусам как тех, так и других. Этот анекдот выражает довольно ярко наши общехозяйственные затруднения организационного порядка, т.-е. такие, которые вытекают не из бедности и истощения, а из несогласованности и путаницы, из крайней незрелости нашего планового хозяйства. Сплошь да рядом выходит, что центр не знает, а места не смеют.

    Местные хозяйственные органы запрашивают главки о том или другом разрешении: использовать материалы, перебросить оборудование или рабочую силу и пр. Главк, который не может ориентироваться во всем переплете связей и отношений, чтобы спасти положение, по общему правилу отмалчивается, опасаясь сказать что-либо невразумительное. Сколько приходилось слышать жалоб на то, что мы, мол, обращались несколько раз в центр -- и никакого ответа. Конечно, неизвестно, донесла ли проволока самый запрос до Москвы, ибо и этот главк -- почтово-телеграфный, крайне ослаблен войной и разрухой. Но если запрос доходит до сведения главка, то последний, как сказано, не всегда знает, что сказать.

    Товарищи, то, что было до сих пор, длиться не может, особенно в районах, удаленных от центра. Мы сделали в этом отношении на последнем Съезде Советов шаг вперед, расширив самостоятельность местных хозяйственных учреждений. Эти решения должны быть проведены в жизнь, должны наполниться содержанием хозяйственного опыта. Главки-тресты должны не противопоставлять себя местным хозяйственным органам, а питаться их инициативой и оплодотворять их своей идейной и материальной поддержкой. Между главком и местным хозяйством, как и между предприятиями разных главков, на месте должна установиться местная связь, учитываемая центром и регулируемая его инструкциями.

    Трестовский централизм именно благодаря своей прямолинейности вынуждает прибегать ко всяким чрезвычайным вспомогательным средствам. Одним из наиболее распространенных является посылка особоуполномоченных. Не имея возможности разобраться в многочисленных неизвестных своего хозяйственного плана, главк посылает на место своего особоуполномоченного. Эта советская категория, к которой я имел определенное отношение и раньше, стала мне окончательно ясна после моего пребывания на Урале. Я думаю, что институт особоуполномоченных нужно сдать в музей, где будут показывать, при помощи каких первобытных орудий Советская власть в первый период пыталась насаждать централизм. (Аплодисменты.)

    Особо уполномоченных посылают решительно все ведомства, как только открывается новая неисследованная территория в виде Сибири или Урала. Теперь, после освобождения Беломорского и Мурманского края, каждое уважающее себя ведомство спешит послать туда своих уполномоченных. Каждый такой уполномоченный, как только приезжает, скажем, в Архангельск, весьма скоро отрывается от центра, уже хотя бы потому, что связь действует плохо. Ему вдогонку вскоре посылается второй уполномоченный, который, приехав на место, довольно энергично начинает мешать работе первого. Заводится склока, при чем особоуполномоченные не всегда имеют возможность снестись с центром, откуда необходим чрезвычайно-уполномоченный, чтобы их разнять. (Аплодисменты.) На Урале были такие случаи, когда уполномоченный ВСНХ наталкивался на другого уполномоченного одного из важнейших отделов ВСНХ, -- они друг о друге совершенно не знают и каждый распоряжается по-своему. Но когда особоуполномоченный ВСНХ желает найти особоуполномоченного Наркомпрода -- без которого он ничего не может сделать, так как без своевременной доставки продовольствия он не приведет в движение ни одного завода, то такого, крайне необходимого ему уполномоченного, он не находит. Несогласованность распоряжений разных центральных ведомств имеет нередко вопиющий характер. Такое положение абсолютно нетерпимо.

    Я знаю, что товарищи, которые сочувствуют моим словам, состоят из представителей двух умонаклонений -- одни, которые относятся к главкам и их уполномоченным с точки зрения чисто местной: "нельзя ли как-нибудь по-боку весь централизм", и другие, стоящие на точке зрения более высокого централизма, который должен сменить нынешнюю, прямо-таки гибельную, главкократию92, являющуюся особой исторической формой злейшего бюрократизма. Эта переходная форма вынуждает нас вопить и стенать против бюрократизма; но, до тех пор пока мы не сделаем более гибким, более подвижным, более приспособленным к тому, что происходит на местах, самый аппарат хозяйственного управления, мы решительно никакого успеха в борьбе с бюрократизмом иметь не будем. Я уже сказал, что инструкции об отношении мест и центра, которые были выработаны ВСНХ на основе резолюций последнего Съезда Советов, открывают кое-какой просвет. Мы на них смотрим, как на серьезный шаг вперед в деле построения планового общегосударственного хозяйства, т.-е. на пути от главкократии и от централизма трестов к подлинному социалистическому централизму.

    Другой способ приспособления центрального аппарата к местным условиям, придания большей гибкости нашим главкам и тем самым обуздания нашей главкократии, знаменуют собой областные хозяйственные органы, которые необходимо признать и создать и которые фактически создаются в ряде областей -- только под другим флагом. Мы создали трудовые армии. По первоначальной мысли это -- организации применения воинских сил на месте по заказу хозяйственных органов. На деле оказалось, что везде, где учреждены трудовые армии, немедленно вокруг них кристаллизуется областной хозяйственный центр. Мы в Екатеринбурге, можно сказать, не заметили, как через некоторое количество дней работы фактически превратились в областной хозяйственный орган, при чем каждый из ведомственных членов совтрударма по своей линии устанавливал, что это прекрасно, но почти запрещено, работа в высшей степени полезная, но почти нелегальная. Легализовать эту работу, т.-е. признать, что в отдаленных областях с ярко выраженной хозяйственной физиономией необходимы областные органы, -- не на основе громоздкой выборности и восстановления старого эгоистического областничества, а на основе представительства сверху вниз, от основных хозяйственных центров, т.-е., другими словами, нужно, чтобы ВСНХ имел на Урале не того или иного временного уполномоченного, который догоняет другого, столь же временного уполномоченного, а чтобы там имелось постоянное полномочное представительство ВСНХ, мимо которого никакие особоуполномоченные не поднимали бы хаоса, и чтобы представитель ВСНХ был тесно связан с представителем Наркомпрода, Наркомпути, Наркомзема, чтобы при них был Уральский областной комитет по трудовой повинности, который в районе Урала мог бы производить трудовые мобилизации и перебрасывать рабочую силу из одного района в другой. Само собой разумеется, что как часть не может быть больше целого, так и хозяйственная агентура не может иметь больше прав, чем делегировавший ее центр, следовательно, отношение этой областной агентуры к местам должно определяться соответственными постановлениями последнего Съезда Советов. Словом, Совтрударм есть протянутый из центра орган, для того чтобы лучше видеть, что делается на местах, и для того чтобы, сообразно с этим, лучше применять силы и средства. Пусть это временный, но безусловно необходимый орган. Я заметил, что более слабые местные организации отмахиваются от создания областных органов, но более крепкие, т.-е. более рабочие губернии, понимают необходимость такого шага и поддерживают его.

    VI. Коллегиальность и единоличие

    Теперь позвольте остановиться на вопросе непосредственного управления промышленностью, ее предприятиями и объединениями предприятий. Этого вопроса касался с широкой исторической точки зрения тов. Ленин93, касались и товарищи, возражавшие ему. Я подойду не столько с теоретической, сколько с практической стороны к вопросу о коллегиальности и единоличии. Я должен прежде всего отвести одно обвинение, часто направляемое против тех, которые выступают в защиту единоличия. Некоторые товарищи говорят: "Это наши недавно рожденные партийные военспецы пытаются из военной области незрелый опыт свой перенести в хозяйственную область. Может быть, в военной области этот опыт хорош, но в хозяйственной он никуда не годится". Такое возражение неправильно во всех отношениях. Совершенно неверно, будто в армии мы начали с единоличия: даже и теперь мы еще далеко не целиком перешли к нему. Неверно и то, будто в защиту необходимости установления единоличных форм управления хозяйственными предприятиями с привлечением специалистов мы стали выступать на основании военного опыта. Я позволю себе тут сослаться на доклад, читанный на московской городской конференции именно по этому вопросу ровно два года тому назад, т.-е. тогда, когда об опыте военного строительства у нас еще не могло быть и речи. Вот что говорилось в докладе, который был одобрен московской городской конференцией: "Сейчас, в период, когда власть Советов обеспечена, борьба с саботажем должна выражаться в том, чтобы вчерашних саботажников превратить в слуг, в исполнителей, в технических руководителей там, где это нужно новому режиму. Если мы с этим не справимся, если не привлечем все те силы, которые нам необходимы, и не поставим их на советскую службу, то наша вчерашняя борьба с саботажем, борьба военно-революционная, была бы тем самым осуждена, как совершенно напрасная и бесплодная.

    "Как и в мертвые машины, так и в этих техников, инженеров, врачей, учителей, вчерашних бывших офицеров, -- вложен известный наш, народный, национальный капитал, который мы обязаны эксплоатировать, использовать, если мы хотим вообще разрешить основные задачи, которые стоят перед нами.

    "Демократизация не состоит вовсе в том, -- это азбука для всякого марксиста, -- чтобы упразднять значение квалифицированных сил, значение лиц, обладающих специальными познаниями и замещать их выборными коллегиями везде и всюду.

    "Выборная коллегия, состоящая из самых лучших представителей рабочего класса, но не обладающих необходимыми техническими познаниями, не может заменить одного техника, который прошел специальную школу и который знает, как делать данное специальное дело. Тот разлив коллегиальности, который наблюдается у нас во всех областях, является совершенно естественной реакцией молодого, революционного, вчера еще угнетенного класса, который отбрасывает единоличное начало вчерашних повелителей, хозяев, командиров и везде ставит своих выборных представителей. Это, говорю я, совершенно естественная и в источниках своих совершенно здоровая революционная реакция. Но это не есть последнее слово хозяйственного государственного строительства пролетарского класса.

    "Дальнейший шаг должен состоять в самоограничении коллегиального начала, в здоровом и спасительном самоограничении рабочего класса, который знает, где может сказать решающее слово выборный представитель самих рабочих, и где необходимо очистить место технику, специалисту, который вооружен известными познаниями, на которого нужно возложить большую ответственность и который должен быть взят под длительный политический контроль. Но необходимо специалисту предоставить возможность свободной деятельности, свободного творчества, потому что ни один сколько-нибудь способный, даровитый специалист в своей области не может работать, подчиняясь в своей специальной работе коллегии людей, которые не знают этой области. Политический коллегиальный советский контроль всюду и везде, -- но для исполнительных функций необходимо назначать специалистов-техников, ставить их на ответственные посты и возлагать на них ответственность.

    "Те, которые боятся этого, -- те бессознательно относятся с глубоким внутренним недоверием к советскому режиму. Те, кто думает, что привлечение к руководству техническими специальными постами вчерашних саботажников грозит самым основам советского режима, -- те, с одной стороны, не отдают себе отчета в том, что не о какого-нибудь инженера, не о какого-нибудь вчерашнего генерала может споткнуться советский режим, -- в политическом, в революционном, военном смысле советский режим непобедим, -- а он может споткнуться на своей собственной неспособности справиться с творческими, организационными задачами.

    "Ему необходимо извлечь из старых учреждений все то, что там было жизнеспособного, ценного и запрячь все это в новую работу.

    "Если мы этого, товарищи, не сделаем, то мы с нашими основными задачами не справимся, ибо выставить из своих недр в кратчайший срок, выдвинуть из своей среды всех необходимых специалистов, отбросив все то, что было накоплено в прошлом, -- это было бы невозможным.

    "В сущности говоря, это было бы то же самое, как если бы мы сказали, что все те машины, которые доселе служили для эксплоатации рабочих, мы теперь отбрасываем. Это было бы безумием. Привлечение ученых специалистов для нас так же необходимо, как и взятие на учет всех средств производства и транспорта и всех вообще богатств страны. Нам надо, и притом безотлагательно, взять на учет техников-специалистов, которые у нас есть, и на деле ввести для них трудовую повинность, предоставив им в то же время широкое поле деятельности и взяв их под политический контроль".

    Это мы говорили на московской конференции два года тому назад, 28 марта 1918 года, и представителями московского рабочего класса это было одобрено и в свое время напечатано. Так что говорить сейчас, будто все это новые выдумки зеленых военспецов -- чистейшие пустяки. На самом деле, мы в этом вопросе исходили и исходим из чисто марксистского понимания революционных задач и творческих обязанностей пролетариата, взявшего в свои руки власть. Необходимость преемственности накопленных в прошлом технических знаний и навыков, необходимость привлечения специалистов, их широкого использования, чтобы техника пошла не вспять, а вперед, -- это понималось и признавалось нами не только с самого начала революции, но и задолго до Октября. Я полагаю, что если бы гражданская война не ограбила наши хозяйственные органы, забравши оттуда все наиболее крепкое, инициативное, самостоятельное, то несомненно, что вступление на путь единоличия в области хозяйственного управления совершилось бы раньше и безболезненнее.

    Тов. Осинский94 и некоторые другие смотрят на аппарат управления хозяйством, как на школу. Это, конечно, в корне неверно. Задача органов управления -- управлять. Кто хочет и способен учиться управлять, пусть идет в школу, на специальные инструкторские курсы, пусть идет в помощники, присматриваться и накоплять опыт; но кто назначается в правление завода, тот идет не в школу, а на ответственный административно-хозяйственный пост. Но если даже смотреть на этот вопрос под ограниченным и потому неправильным углом зрения "школы", то я скажу, что при единоличии школа получается в десять раз лучшая, потому что, если вы и не замените одного хорошего работника тремя незрелыми, то, поставивши коллегию из трех незрелых на ответственный пост управления, лишаете их возможности отдать себе отчет в том, чего им нехватает. Каждый озирается на других при решении и винит других при неудаче.

    "Этот вопрос не принципиальный", -- подтверждают те из товарищей профессионалистов, которые не путают вопроса о коллегиальности с вопросом о самодеятельности пролетариата. Что это не есть вопрос принципа, лучше всего показывают противники единоличия тем, что не требуют для мастерских, для цехов, для рудников коллегиальности. Да, -- говорят они с возмущением, -- одни только сумасшедшие могут требовать, чтобы мастерской управляла тройка или пятерка; должен быть один заведывающий цехом, и только. Почему? Если коллегиальное управление есть "школа", то почему нам не нужна школа низшего типа? Почему и в мастерских не завести коллегии? Почему у наших коллегиальщиков нехватает мужества этого потребовать? Потому, что такое мужество слишком походило бы на абсурд. Но если это не является священным заветом для мастерских, почему же это является священным заветом для завода? Некоторые товарищи говорили мне: "Конечно, это вопрос не принципиальный. Мы готовы итти и на единоличие. Но на практике от этого метода единоличия затылки у многих трещат, особенно, когда единоличие применяется военным ведомством". Зная, как часто военное ведомство погрешает в отношении к хозяйственным органам, я спрашивал своих собеседников, какие именно случаи они имеют в виду. Они указывали в ответ на особоуполномоченных Чусоснабарма... Да, это орган снабжения армии, стало-быть, военный орган: но я вспоминаю, что вся организация снабжения была, с нашего согласия, отнята у военного ведомства и сосредоточена у тов. Рыкова. А тов. Рыков у нас известный сторонник, защитник, провозгласитель и охранитель коллегиальности. Вы почитайте статьи и речи тов. Рыкова, -- это почти что ода в честь коллегиального начала. И какое в них звучит презрение к нам, сторонникам приближения к единоличию в области хозяйственного управления. Но, товарищи, я вам советую судить о Рыкове в этой области не по словам, а по делам его (смех и аплодисменты). Когда, товарищи, не без моего участия, тов. Рыков назначался диктатором военного снабжения, -- в минуту, когда нам грозила полная гибель, когда у нас каждый патрон был на-счету, и мы претерпевали жестокие поражения за отсутствием патронов, -- тов. Рыков, как вы знаете, прекрасно справился с своей задачей, но... он поставил первым условием проведение... единоличия (смех, аплодисменты). Ему единолично, товарищи, был подчинен весь аппарат Совнархоза целиком, коллегиальности не было заведено, Чусоснабарм являлся диктатором. Он посылал своих особых уполномоченных в отдельные районы, подчиняя им воензаги95 и губсовнархозы. На местах все коллегии трещали от этого чусоснабармовского единоличия, но это было безусловно необходимо.

    Рыковские особоуполномоченные на Урале посылали на заводы и фабрики своих собственных особоуполномоченных и эти особоуполномоченные особоуполномоченных чрезвычайно-уполномоченного тов. Рыкова на заводах и на фабриках, где были расхлябанные коллегии, проводили единоличие, а тов. Рыков благодаря твердому порядку управления имел досуг и писал статьи в пользу коллегиальности. (Аплодисменты.)

    Относительно коллегиальности в резолюциях московской губернской конференции на одну сторону уже обратил внимание тов. Ленин96. Позвольте мне обратить внимание на другую сторону. В резолюции сказано, что коллегиальность есть школа взаимного обучения. Станем на эту почву. А дальше, -- дальше сказано: "В ближайшее время принципом построения органов управления является сокращенная коллегиальность". Почему сокращенная? Если это взаимное обучение, то зачем его сокращать? Но мало этого. Посмотрим дальше: "Председатель при расхождении с ним коллегии приводит свое решение в исполнение, а коллегия может жаловаться в высшую инстанцию, не задерживая исполнения". Вот так коллегия! Жаловаться может каждый гражданин, "не задерживая исполнения". Получается, таким образом, что "в принципе" коллегиальность есть высшее слово организации, академия обучения и пр., но потом следует примечаньице, что это обучение должно быть сокращенным, что председателю нужно дать все права, а коллегии -- право жаловаться, -- ни дать, ни взять тов. Рыков. Выходит так, будто мы заинтересованы в том, чтобы разрабатывать, выдвигать и провозглашать одно, а на деле контрабандой проводить другое. Нет, товарищи, в такой политике мы не заинтересованы.

    Неправда, будто бы рабочий класс противится проведению единоначалия. Никогда. По этому поводу один товарищ метко заметил: "Я наблюдал в Москве недовольство и даже стачки рабочих по разным поводам, особенно на железных дорогах; но никогда не случалось, чтобы протестовали по поводу того, что на железных дорогах управляет не коллегия, а одно лицо, никогда не было, чтобы рабочие сказали: "Уберите этого начальника или комиссара, хотя он и толковый человек, -- но так как Рыков сказал, что нужна коллегиальность, мы требуем устранить нашего комиссара". Таких случаев не было. Если рабочие недовольны, то уже по существу... "уберите, -- говорят они, -- этого начальника, ибо он бездельник или дурак". Но это может относиться и к коллегии.

    Рабочие прекрасно понимают, что их самодеятельность вовсе не выражается в том, стоят ли во главе завода три человека или один. Бесспорно, рабочие глубоко заинтересованы в том, чтобы повысить свою способность к управлению, т.-е. обучиться; но это достигается тем, что правление завода периодически отчитывается перед всем заводом, при чем обсуждается хозяйственный план, и все рабочие, которые проявляют серьезный интерес к делу промышленной организации, берутся на учет, проводятся через соответственные курсы, связанные с практической работой на заводе, назначаются после того сперва на менее ответственные, затем на более ответственные посты... Таким путем мы захватим сотни, в дальнейшем тысячи. Вопрос же о тройках, пятерках интересует не рабочие массы, а более отсталую, более слабую, менее пригодную для самостоятельной работы часть рабочей бюрократии (аплодисменты). Передовой, сознательный, твердый рабочий-администратор, естественно, стремится взять завод в свои руки целиком, показать, что он может управлять. А если это администратор слабенький, нетвердо стоит на ногах, шатается, -- ему хочется притулиться к другому, ибо вместе с другим незаметна будет его слабость. В такой коллегиальности есть глубоко опасное начало -- угашения личной ответственности. Если он способен, но еще слаб, ему нужен, стало быть, руководитель: под его рукой он подучится, завтра мы его назначим заведующим на маленький завод. Таким путем он будет итти вперед. А в случайной коллегии, где сила и слабость каждого неясны, чувство ответственности неизбежно угашается.

    Наша резолюция говорит о систематическом приближении к единоначалию, разумеется не одним росчерком пера. На пути возможны различные варианты и комбинации. Где рабочий может справиться один, поставим его руководителем завода, дадим ему помощника-спеца. Где спец хорош, поставим его начальником и дадим ему помощника, двух или трех, из рабочих. Это единственно серьезное отношение к делу, и только таким путем мы подойдем к правильной организации производства.

    VII. Главполитпуть

    Товарищи, еще один -- последний принципиальный вопрос, который возбуждает толки и разноречия и который должен быть разрешен на этом съезде ясно и недвусмысленно, если вы хотите, чтобы в разрешении хозяйственной задачи первой очереди, именно в деле транспорта, мы сделали серьезный шаг вперед. Я говорю о Главполитпути. Некоторые товарищи, затрогивавшие этот вопрос мимоходом, указывали, что они почти все принимают из тезисов и политики ЦК. Но они не могут и не хотят принять Главполитпуть, при чем одни говорят, что это есть удар по профессиональному союзу, другие утверждают, что это есть разрушение партийной организации. Вы знаете, что харьковская губернская конференция вынесла по этому поводу резолюцию, где сказано, что Главполитпуть есть отрицание всякой коммунистической, всякой партийной дисциплины. Товарищи, это вопрос чрезвычайной остроты и огромной практической важности. Его нужно уметь поставить, для того чтобы дать на него правильное разрешение, от которого зависит, сделаем ли мы шаг вперед в области транспорта или нет. Разумеется, совершенно очевидно для каждого из нас, что не может быть и речи о замене профсоюза, а тем более партийной организации, политотделами, создаваемыми ЦК. Выбранный на съезде ЦК не может считать, что история завершила свою задачу после того как его выбрали, и он не может из себя создавать политотделы, при помощи которых будет управлять всей страной в экономическом и во всех других отношениях. Разумеется, это была бы абсурдная идея. Но вопрос стоит вовсе не так. Профсоюзы не одинаковы, не однородны: задачи, которые перед ними стоят, отличаются неодинаковой остротой и очередностью. Если бы мы сказали, что все профсоюзы необходимо заменить политотделами, это означало бы практически, что мы ставим крест на массовых организациях рабочего класса. Об этом, конечно, не может быть и речи.

    Но, с другой стороны, ЦК, опираясь на передовые слои рабочего класса, в известных условиях имеет право и обязанность прибегнуть к чрезвычайным организационным мерам по отношению к отсталым элементам рабочего класса, которым вручен такой инструмент, как транспорт. Главполитпуть и есть орган коммунистического пролетариата для твердого и быстрого воздействия на отсталые элементы железнодорожных работников. Нам приходится делать исключительные организационные усилия для поднятия данной отрасли хозяйственной жизни. Аппаратом этих усилий и является Главполитпуть.

    Тут тов. Сырцов97, который в общем защищал политику ЦК партии, сказал: "Я принимаю политотделы по отношению к армии, ибо армия передвигается с места на место, ее не могут обслуживать местные комитеты. Но, -- говорит он, -- я не принимаю политотделов по отношению к железным дорогам". Тов. Сырцов считает, что так как армия движется, то политотделы нужны; что же касается железных дорог, то они у нас не движутся (смех) и им поэтому политотделы не нужны. Я же думаю как раз наоборот: именно то обстоятельство, что у нас железные дороги отличаются тем, что их трудно привести в движение, вынуждает создать чрезвычайный орган в виде Главполитпути.

    Конечно, если бы союз железнодорожников стоял на уровне профсоюза металлистов, который далеко не является идеальным, но все же самым передовым, если бы подлинные коммунистические элементы имели решающее значение в союзе, то нам не понадобилось бы Главполитпути. Но вы знаете, что этого нет. Рабочие массы на железных дорогах -- не только правленцы, но и низы -- заключают в себе еще очень большое количество элементов, оставшихся от эпохи рухловщины98. Профсоюз железнодорожников -- один из самых слабых и отсталых. Задача партии -- его укрепить, и это будет сделано, но не так скоро. Скажет ли здесь кто-нибудь, что мы можем поставить возрождение транспорта в зависимость от того темпа, в каком пойдет улучшение профсоюза железнодорожников? Кто скажет, тот не понимает обстановки. Союз железнодорожников нужно перевоспитать, дисциплинировать, укрепить, придать сюда необходимых работников и выкинуть всю шваль, покарать злостных саботажников. Для этого нужна большая агитационная и организационная работа, а для серьезных успехов нужно год-два. Между тем, ближайшие недели являются решающим моментом в жизни нашего транспорта. Нужны исключительные меры, далеко обгоняющие темп улучшения союза железнодорожников. Кто может принять эти меры? -- Организованный рабочий класс, в лице своих более сознательных элементов. Неизбежные меры, меры принуждения, исходят в основе своей от рабочего класса в целом и проводятся наиболее сознательными элементами по отношению к шкурническим, развращенным частям народа. Так обстоит вопрос с Главполитпутем по отношению к железнодорожникам. Как он стоит по отношению к партийным организациям? Безусловно, ошибаются те товарищи, которые думают, что в ближайший период, когда мы производим экстренную мобилизацию работников для транспорта, снимая их со всяких постов, -- местные партийные учреждения, губернские и уездные, смогут распределить этих работников по линиям, подчинить их определенному режиму, связать их воедино и обеспечить партии рычаг воздействия на железнодорожную массу. Нам нужен стальной рычаг на каждой линии. Местные организации с этой задачей справиться не смогут, -- именно потому, что они местные. Вы скажете, что может справиться центральная организация. Совершенно верно. Но Главное политическое управление и есть не что иное, как орган ЦК для сосредоточения наиболее энергичных работников в области транспорта, для их правильного распределения и для поднятия при их помощи на более высокую ступень всей остальной массы. От подобного органа ЦК не может отказаться, -- так же, как и Наркомпуть. Это сейчас единственный серьезный рычаг, пользуясь которым можно в короткий срок поднять работу. Местные организации, законно заинтересованные в планомерности своей политической работы, не могут стать проводниками тех чрезвычайных методов, которые -- не будем этого скрывать -- иногда очень похожи на насилия над местными партийными организациями. Эти насилия, однако, неизбежны и необходимы. И лучшие партийные организации, как петербургская, как московская, сознательно и с полной готовностью поступаются -- на время -- частью своих прав. Кто протестует против Главполитпути? -- Харьков. Может быть, харьковская губернская конференция со своими полумахновскими настроениями хочет поучать питерский и московский партийные комитеты дисциплине? Нет, мы предпочитаем учиться у питерских и московских передовых коммунистов, а у харьковской организации учиться еще подождем (аплодисменты).

    От разрешения этого вопроса зависит слишком многое. Когда дело транспорта придет в порядок и железные дороги начнут двигаться, тогда, само собой разумеется, войдет в колею и нормальная партийно-политическая работа в области железнодорожного транспорта. Главполитпуть будет расформирован, его учреждения и органы будут растворены, либо включены в профсоюз и Комиссариат путей сообщения, поскольку они имеют отношение к административному аппарату. Главполитпуть есть временный орган, но орган исключительной важности.

    Если бы здесь этот орган в тех или других отношениях обкарнали, вы этим дали бы только удовлетворение худшим элементам среди железнодорожников, -- элементам шкурничества и демагогии, которых на железных дорогах немало и которые нередко становятся под знамя принципиальной коллегиальности, самодеятельности и т. д., а на самом деле проводят систематический шкурный саботаж и подрыв транспорта.

    Ваше решение по этому поводу будет иметь для Комиссариата путей сообщения и для дела транспорта исключительное значение. Повторяю, Главполитпуть есть временный орган, а профсоюз железнодорожников имеет неизмеримо большее историческое значение. Но сейчас нам необходим Главполитпуть как ключ ко всей позиции. Время имеет, товарищи, большое значение в истории, -- ведь и диктатура пролетариата -- тоже временное учреждение. Мы уберем ее, когда доведем до известного этапа наше социалистическое строительство. Диктатуру Главполитпути в области организации транспортной рабочей силы мы уберем, может быть, через 2 -- 3 месяца -- если работа пойдет очень хорошо, а, может быть, только через полгода или год -- если работа пойдет медленнее.

    Но пока мы не имеем права убрать этот орган, мы должны его укреплять, -- прежде всего поддержкой и авторитетом съезда коммунистической партии, чтобы никто не смел поднять голоса против этого органа, всуе призывая имя партии. Этой поддержки мы ждем.

    Товарищи, авторитет коммунистической партии нужен советским работникам во всех тех хозяйственных задачах, перед которыми мы сейчас стоим. Мобилизацию широких рабочих масс, и прежде всего крестьян, всеобщую повинность труда мы не сможем провести, не вовлекая идейно-передовые слои трудящихся, не привлекая их классовой совести к этому делу, не пробуждая трудовой чести и чувства социалистического долга. Эта воспитательная задача потребует большого напряжения энергии в течение значительного количества времени. Наша агитация будет чем дальше, тем больше изменяться по содержанию в зависимости от вопросов, выдвигаемых жизнью. Она все больше будет заниматься вопросами хозяйственными, вопросами естествознания и технологии. Надо, чтобы каждый рабочий, каждая крестьянка знали тот физический мир, который нас окружает и силы которого не всегда нам благоприятны. Развитие наше состоит в борьбе с этими силами и в подчинении их себе. Мы преодолеем разруху в бумажной и типографской промышленности и поставим книгопечатание несравненно выше, чем сейчас. Необходимо будет развить огромную устную и печатную пропаганду, для того чтобы очистить мироздание от потусторонних сил, от бога и его ангелов, -- кроме тех ангелов, разумеется, которых оппозиция хочет ввести в ЦК. Эти останутся. Берутся они из Украины, где даже некоторые бандиты называются Ангелами (смех).

    Необходимо показать широким массам хозяйственный план, на основании которого наш партийный и советский аппарат производит мобилизацию широких масс. На-ряду с содержанием нашей агитации и пропаганды имеет огромное моральное значение самый факт единства воли нашей партии. Если б мы после этого съезда перед лицом колоссальных задач выступали, шатаясь и спотыкаясь, продолжая препирательства на тему о "принудительном" труде и применении воинских частей для труда, это означало бы крушение нашей хозяйственной системы -- ибо если крестьяне-середняки и отсталые рабочие и не все поймут сегодня в нашей работе, то они почувствуют, несомненно, единство нашего сознания и воли. На исторической сцене перед ними проходили разные государственные формы, разные силы, разные партии. Они увидели в этом чередовании только одну партию, которая ясно знает, чего хочет, которая говорит то, что твердо знает, говорит в полную меру своего голоса и свою железную волю применяет для того, чтоб осуществить на деле то, чего хочет. Те резолюции, которые мы теперь принимаем, должны быть проникнуты единством партийной воли. Если, товарищи, вы дадите трудящимся это единство партийного сознания и воли, вы совершите величайшую задачу во всемирной истории.

    Заключительное слово

    Товарищи, прежде всего я хотел бы остановиться на одном обвинении, вышедшем из уст профессионалиста тов. Кассиора99, который сказал, что, высказываясь за милитаризацию, он считает основным грехом тезисов ЦК -- отсутствие указания на роль профсоюзов. Это неверно. Тов. Кассиор невнимательно читал резолюцию, которая предлагается сейчас партийному съезду: в ней есть ссылка на тезисы ЦК по мобилизации и милитаризации труда. В ней сказано: "подтверждая тезисы ЦК, мы требуем и т. д.", а пункт 7-й тезисов ЦК после перечисления ряда мер для поднятия хозяйства страны говорит следующее: "Проведение этих мер, как и вся вообще работа по развитию промышленности, может дать серьезные положительные результаты только при условии всемерного упрочения организации профессиональных союзов путем обеспечения их необходимыми кадрами ответственных и испытанных работников, способных провести в жизнь начала железной трудовой дисциплины". Те тезисы, которые вам предлагаются сейчас, заключают дальнейшую конкретизацию применения только что прочитанного мною положения. 3-й пункт -- о мобилизации квалифицированных рабочих -- начинается с заявления: "одобряя тезисы ЦК", -- те самые, которые я вам прочитал, -- "съезд постановляет, что партийные организации должны всеми мерами помочь профсоюзам и отделам труда взять на учет всех квалифицированных рабочих с целью их привлечения к производственной работе". Пункт 5-й -- о трудовом соревновании -- говорит: "соревнование между заводами, районами, цехами, мастерскими и отдельными рабочими должно стать предметом тщательной организации и внимательного изучения со стороны профсоюзов и хозяйственных органов". Пункт 9-й -- об организации управления промышленностью -- говорит, что организация руководящих учреждений промышленности, как коллегиальных, так и единоличных, должна производиться органом ВСНХ по соглашению с соответственными органами ВЦСПС. Назначение специалистов на ответственные посты производится тем же порядком. Пункт 10-й -- о привлечении масс к управлению промышленностью -- говорит о необходимости при посредстве профсоюзов поставить на должную высоту производственную пропаганду. Пункт 11-й -- о специалистах -- требует их включения в союзы. Здесь мы просто целиком взяли хорошую формулировку из тезисов Томского. Параграф 12-й -- о Главполитпути -- говорит, что главным препятствием к возрождению транспорта является слабость железнодорожного профессионального союза, и что с'езд считает одной из важнейших задач партии всемерное содействие профессиональному союзу железнодорожников, только при участии которого сможет быть поставлен на надлежащую высоту наш транспорт. Конец пункта говорит, что, как только первые ударные задачи будут разрешены Главполитпутем, Главполитпуть исчезнет и растворится в профессиональном союзе железнодорожников. Пункт 15-й -- о трудовом дезертирстве и борьбе с ним, с этим величайшим злом среди промышленного пролетариата -- возлагает эту борьбу на профсоюзы. Таким образом, вы видите, как по каждому конкретному вопросу выполняется тезис 7-й из первой резолюции ЦК о необходимости большую часть нашей работы по возрождению нашей промышленности возложить на профсоюзы путем их усиления, упрочения, сплочения и внутреннего дисциплинирования.

    И когда тов. Кассиор говорит, что милитаризация в моем понимании есть милитаризация внешняя, то я делаю вывод, что он не только невнимательно читает, но и плохо слушает. Здесь я делал доклад, который уже напечатан в "Экономической Жизни", в котором я сказал, что профессиональные союзы не заменяются милитаризацией, а проводят ее, являются ее проводниками. Если в деревне мобилизацию крестьян проводит военное ведомство, -- ибо другого аппарата там еще нет, то по отношению к рабочей силе города таким аппаратом являются прежде всего профсоюзы, и тут без милитаризации самих профсоюзов как таковых не обойтись. Профсоюзы обязаны создать новый режим. Это и есть милитаризация рабочего класса. Я прямо сказал, что милитаризация рабочего класса есть новый режим профсоюзов. Это было сказано с этой трибуны. Если тов. Кассиор говорит, что ЦК переменил свою позицию, то это значит, что он не помнит, что было сказано вчера. Если он не хочет прочесть, что было предъявлено съезду, -- конечно, у него в голове будет все опрокидываться, и он будет обвинять нас в том, что мы при помощи мер принуждения изменяем характер рабочего движения, тогда как дело идет о милитаризации основных производственных органов рабочего класса -- профсоюзов. Я полагаю, товарищи, что обвинение ЦК, что он сдал свою позицию, можно приписать тому, что тов. Кассиор очень хорошо говорит, очень плохо читает и еще хуже слушает. Необходимое качество хорошего работника везде и всюду -- как в партии, так и в профессиональном союзе, состоит в том, что он не только бойко излагает свои мысли, но и внимательно воспринимает чужую мысль, -- иначе получается великое затмение умов!

    Товарищи, я привел этот пункт не столько из-за заслуг тов. Кассиора, сколько потому, что вопрос о профсоюзах, как здесь кратко, но очень выразительно разъяснил тов. Ленин, имеет колоссальнейшее значение в крестьянской стране. Через аппарат профсоюзов только и может быть установлена подлинная рабочая власть, и если здесь члены нашей партии, ответственные профессиональные работники, будут с таким легким сердцем, без зазрения совести, предъявлять обвинения ЦК, что он в этом важнейшем вопросе меняет позицию, что он то за профсоюзы, то против них, что он милитаризует без профсоюзов, -- то это, конечно, даст такой корм всем демагогам, всем махновцам, украинским и всяким другим, что поистине лучшего они не пожелают. Поэтому с такого рода обвинениями по вопросу об оценке профессионального движения, о смысле профессиональных организаций нужно подходить весьма осторожно, тем более, что у нас есть тезисы о профессиональном движении, о каковом еще будет доклад Бухарина.

    Теперь по поводу хозяйственного плана. Тов. Рыков, -- в отличие от тов. Милютина, с которым мы вместе извлекали из брошюры Гусева этот пункт, преобразовывали и пополняли при участии Кржижановского, особенно по вопросу об электрификации, -- отбрасывает этот план, но с противоречиями, которые так характерны для него: то как неправильный, то как правильный, но пригодный для всех стран и потому не типичный для России. Я думаю, что это совершенно неверно, и что возражения тов. Рыкова против плана представляются недоразумением. Совершенно ясно, -- об этом я говорил в своем докладе, -- что если мы не хотим потерять самый облик страны с городскими и промышленными очагами, то нам нужно в первую голову поддержать транспорт. Это основное условие: иначе исчезает предпосылка рабочей диктатуры, стало быть, и дальнейшего хозяйственного развития, иначе рабочий класс растворяется в крестьянской сельскохозяйственной стихии. Стало быть, транспорт есть первое условие. Сырье, топливо, продовольствие -- это то, что нам нужно сейчас, хотя бы в элементарнейших, необходимейших размерах. Будет ли так у немцев -- об этом можно спорить, и спор был бы очень интересен; но совершенно очевидно, что там вопрос транспорта не стоит так остро, как у нас, при нашей слабо развитой сети железных дорог, при наших гигантских расстояниях, при редкости наших городов. Итак, это есть первый этап в развитии хозяйства. Второй этап -- машиностроение. Тов. Рыков говорит, что у нас 60% незанятых машин, но -- каких машин?

    Мы будем прежде всего выделывать те машины, которые необходимы для первой задачи: для транспорта, для добычи продовольствия, сельскохозяйственные машины, машины для добычи топлива. Мы выделываем сейчас машины для добычи торфа, несмотря на то, что у нас 60% пустующих машин; мы должны будем выделывать, хотим выделывать и будем выделывать и паровозы, хотя у нас есть 60% пустующих машин, относящихся к другим отраслям производства, которые не могут быть приведены в движение, пока не будет разрешена первая задача транспорта! Здесь тов. Рыков развил несколько скептическую точку зрения. Он сказал, что говорить серьезно о машиностроении не приходится. Мы были слабы раньше и будем еще долго слабы. Эта скептическая точка зрения абсолютно неуместна. Мы не можем располагать международной ситуацией. Мы делаем все, что можно в партийном и советском порядке, чтобы извернуться, найти выход, взорвать блокаду, установить товарообмен; но есть контрагент -- мировая буржуазия. Тут мы не отвечаем целиком. Стало быть, не исключена возможность, скажем, того, что с победой контр-революции в Германии будет новое возрождение блокады, новые, на несколько лет, бешеные усилия издыхающего империализма. Я более оптимистически настроен по части международных перспектив, но на худший случай такая возможность не исключена. А если так, то наш транспорт без нашего производства паровозов погибнет! Безусловно, паровозы имеют определенный период изнашиваемости, они изнашиваются в течение определенного количества верст. Мы можем ремонтировать наше старье, временно поддерживать издыхающий паровозный организм на колесах, но, по меткому выражению тов. Сырцова, они все-таки не двигаются. Для того чтобы действительно возродить транспорт, необходимо поставить паровозостроение -- это наша задача, не менее неотложная, чем возродить профессиональный союз железнодорожников, в котором много хлама, рухловского старья. Эта задача обязательна! Мы должны ее разрешить. Я рекомендую вашему вниманию брошюру Шатуновского100, которую раздавали здесь, о построении паровозов, где он, сам рабочий и машинист, борется, на мой взгляд, победоносно и метко против скептицизма по части возможности построения паровозов. Он указывает, что только от отчаяния можно временно перейти к кустарничеству, партизанству, где ремонт паровозов исполняют отдельные заводы, не приспособленные для этой задачи. Это страшное расхищение, к которому мы прибегаем в момент крайней безвыходности. Дальнейший путь должен быть более широкий -- путь массового производства частей, чтобы можно было, в конце концов, в течение короткого периода составить из этих частей паровозы, надевать на паровозы новые части вместо изношенных. Для этого не надо особо квалифицированных специалистов, ибо лечить паровозы труднее, чем создавать их при массовом производстве, если есть части паровоза. Если мы не сможем в массовом размере их произвести, то легче будет путем товарообмена, в обмен на золото и платину, получить их, чем целый паровоз с колесами, и т. д. Эта работа должна быть поставлена как основная работа, и отделываться ссылкой на 60% пустующих машин -- это значит отделываться фразами от реальных задач. Когда в комиссии по трудовой повинности поставили вопрос о хозяйственном плане и потребовали от хозяйственных ведомств представления требований в цифрах на рабочую силу, то ВСНХ сказал: "У нас есть требования по главкам: сколько каждый главк отдельно требует и сколько требуется по хозяйственным планам Совета Народного Хозяйства". Но с последними считались, и я опасаюсь, что сейчас составляется простая арифметическая сумма тех требований, которые каждый главк, каждый центральный отдел суммирует на основании своих потребностей. Вот в чем состоит план. Тогда как с точки зрения хозяйственного плана, который введен в тезисы ЦК, вопросы ставятся не так. У нас есть очередные, основные задачи, которым подчиняется остальное. Не все главки равноправны в смысле формулировки требований. Надо сверху дать определенные задания.

    Дальше вопрос об областных объединениях. Тов. Рыков правильно охарактеризовал позицию ЦК и его тезисы, когда противопоставил этой точке зрения точку зрения тов. Преображенского, которая создана из областных воспоминаний, сентиментальных настроений, а не из деловых хозяйственных доводов и соображений. Нам хозяйственный центр, областной орган, бюро необходимы постольку, поскольку их работой будет определяться единство хозяйственного процесса в данном районе. Точно определить эти районы -- задача хозяйственных работников, местных и центральных, при участии соответственных специалистов, людей науки, знающих географические условия, местность и т. д. Их задача определить, очертить районы. Из кого должен состоять этот областной орган? Я считаю на основании тезисов ЦК, что он должен состоять из представителей центральных ведомств. Тут, конечно, подымается на дыбы тов. Сапронов101, ему помогает тов. Осинский и говорит: "Вы хотите дать назначенцев, которые будут командовать на местах выборными органами". Это слово: "назначенец" в высшей степени типично для некоторых так сказать земски настроенных оппозиционеров. Но я опасаюсь, что и новому ЦК мы дадим это же право, несмотря на оппозицию. Если ЦК посылает Сапронова в качестве кандидата председателя исполкома, и он по счастливой случайности оказывается председателем исполкома, то это ссылка; а если центр посылает его для руководства несколькими губерниями, то это назначенец, и тогда земская рать поднимается на дыбы. Скажите, такая постановка вопросов -- разве это серьезное отношение к делу? Что это за противопоставление: назначенцы и ссылаемые? Мы здесь старые партийные работники, которые хорошо знают механизм партийной и советской работы; мы здесь все на виду, на учете, и как можно ставить вопрос о назначении и местном выборе людей? Затем дальше: если бы речь шла не на съезде коммунистической партии, а на Съезде Советов, призраком которого пугает нас тов. Осинский, и если бы на этом Съезде возражения такого рода исходили не от тов. Осинского, а от другой фракции, я бы сказал: любезнейший друг, у нас на Урале имеется исполком, есть центр, и этот центр посылает одного за другим особоуполномоченных. Хорош этот порядок? Он ответил бы: "нет, нехорош, -- не хорош тем, что он дезорганизует работу, что эти особоуполномоченные -- метеоры, без аппарата, без связи с местами..." Вот я тогда бы предложил компромисс этому местному земскому человеку меньшевистского беспартийного толка. Я бы ему предложил, что мы этих особоуполномоченных подберем, подберем представителей ВСНХ, Наркомпрода, Наркомзема, Совета Народной Обороны (который, по народной сказке, "всех давишь") и образуем один особоуполномоченный орган, который и будет вполне правильно руководить жизнью. И я спросил бы: будет ли тебе, земский меньшевик, от этого выигрыш? Я думаю, что если меньшевик толковый, то он сказал бы, что выигрыш будет, ибо лучше один устойчивый орган, чем несколько ничем не могущих помочь метеоров!.. И ведь на самом деле, ни тов. Сапронов, ни тов. Осинский не могут запретить ВСНХ посылать своих уполномоченных, не могут запретить Комиссариатам также посылать уполномоченных. Стало быть, какое же тут изменение конституции? Конституция предусматривает, что Комиссариаты могут посылать уполномоченных, а мы оговариваем, что эти уполномоченные не могут иметь прав больше тех, кто их послал. Значит, функции остаются в силе! Но тут возникает новое затруднение в тезисах тов. Сапронова. У нас сказано, что есть совтрударм, который присоединяется к местной работе. Нам говорят: там местные работники, а здесь будут назначенцы со шпорами, и получится военное засилье над гражданским учреждением, потому что совтрударм -- это военное учреждение; но, очевидно, тов. Сапронов не имеет понятия о том, что такое совтрударм! Ведь речь идет не о названии, а о существе дела! Я приведу вам, как пример, из кого состоял совет первой трудовой армии: он состоял из представителя ВСНХ тов. Максимова102, представителя Наркомзема тов. Суханова103, представителя Наркомпрода тов. Журова, представителя Наркомтруда Бумажного104, меня -- посланного ЦК, и тов. Пятакова, который был моим заместителем, а теперь председательствует. Раньше был военно-революционный совет армии, который состоял из 3-х человек; затем он был расформирован, и военные задачи были переданы окружному комиссару, так что в наш совет входил еще от военного ведомства окружной комиссар, тов. Пятаков105, уполномоченным Советом Труда и Обороны. Если у него есть милитаристические наклонности, то он может быть заменен другим, но факт тот, что в этом совете представитель военного ведомства составляет 1/8 часть. По этому же пути идут все остальные советы трудармий. Тов. Максимов через уральско-сибирскую комиссию106 ведает совнархозом, тов. Суханов -- земельным отделом и т. д. При них имеется уральский комитет по трудовой повинности. Таким образом это то, что, с вашего позволения, можно назвать назначенским областным органом; фактически этот орган уже существует, и создавать рядом другой бессмысленно.

    Теперь по поводу хозяйственного централизма. Тов. Милютин напоминал о необходимости борьбы с расхищением трестированных предприятий местными организациями. Это правильно; но очень часто эти общие централистические соображения мешают видеть то, что происходит на самом деле. Я приводил примеры относительно Надеждинского завода и относительно заводов, входящих в состав екатеринбургского районного управления. Екатеринбургское районное управление обнимает 32 завода, а Надеждинский завод один по возможной производительности выше, чем эти 32 завода. Централисты рассуждают, что лучше закрыть эти 32 завода и сосредоточить все силы на Надеждинском заводе; а на самом деле Надеждинский завод в настоящее время нам может дать значительно меньше, чем остальные 32 завода, потому что для Надеждинского завода нужна большая периферия, колоссальное количество рабочей силы, для него нехватает продовольствия, фуража и т. д. и т. д., а мелкие заводики в данный момент со своими оседлыми рабочими справляются лучше, Отсюда вывод не тот, что надо похерить лучшие заводы и выдвинуть мелкие, а тот, что в течение года нам придется поддерживать мелкие заводы, а потом, когда будет возможность, закрыть эти мелкие заводы и развернуть в большом масштабе один Надеждинский. Централизму, таким образом, приходится делать зигзаги.

    Этого из центра не видать. Оттуда видна общая схема, но на месте же все это видно великолепно. Поэтому на местах областной орган, против которого тов. Милютин возражал, абсолютно необходим. Относительно промышленности и продовольствия я совершенно согласен с тов. Рыковым, что вопросы продовольствия должны быть в ближайшую эпоху гораздо больше и теснее подчинены задачам нашей общей производственной политики. У нас слишком мало продовольствия, мы не можем поэтому систематически его распределять: его нужно отдавать туда, куда этого требуют задачи промышленного развития каждой данной отрасли. Поэтому необходимо найти некоторую организационную спайку и связь. Нужно, чтобы в Реввоенсовет Республики входили Народный Комиссар по продовольствию и Народный Комиссар путей сообщения с решающим голосом по этим вопросам для согласования работы в области распределения...

    Товарищи, теперь относительно несколько набившего оскомину вопроса об единоличии. Я должен с прискорбием сказать, что тов. Томский, которому все книги в руки, был в этих вопросах слабее всех, даже слабее тов. Осинского, если это возможно... Тов. Томский хотел установить какое-то убийственное противоречие между моими первоначальными и теперешними тезисами. По его мнению, как в хозяйственной политике, так и в составлении тезисов у нас имелось 4 периода и между ними всегда обнаруживались величайшие противоречия. Тов. Томский, указывая на то, что мною сказано было: "приблизиться во всех звеньях к единоличию", очевидно хотел вызвать такое впечатление, что итти приблизительно во всех звеньях к единоличию, значит установить единоличие. С его точки зрения, если в Гомзе правление состоит из 15 человек, то сократить его до пяти или до трех, да еще выдвинуть роль председателя и закрепить ее, это значит -- приблизить к единоличию! Я считаю эту формулу "приблизиться к единоличию" совершенно правильной. Мне товарищи в ЦК разъяснили, что, может быть, не слишком хитрым или недогадливым людям может показаться, что я требую восстановления, установления единоличия. Я сказал, что если это может вызвать такие недоразумения, то я пойду на то, чтобы сделать редакционные изменения, и эти редакционные изменения были сделаны! Говорят, что коллегия должна состоять из трех при председателе, который несет ответственность за все учреждение, который может решать вопросы самостоятельно, а с коллегией лишь обсуждать их, -- говорят, что это и есть коллегия. Не будем спорить из-за латинских терминов -- не все их знают, и что такое коллегия -- объяснить не всегда легко... Но скажу, что такого рода коллегии очень приближаются к единоличию! Там, где председатель отвечает за все, он не имеет права сказать, что это Макар нагадил, а не я, он за все отвечает, -- это и есть единоличие! Он только совещается с членами коллегии. А разве есть на свете такой директор, самый абсолютный, который ни с кем не совещается? Даже монарх, абсолютнейший, и то всегда совещается, и при нем есть всякие коллегии; но мы, конечно, монархические принципы не устанавливаем! А совещательная коллегия -- разве это то, о чем здесь говорили? Говорят, что при Наркомах существуют коллегии. Правильно, в конституции сказано: "Нарком и при нем коллегия". Если вы говорите, что это важно, так и будем знать, и просто запишем: "не коллегия правит, а правит один и при нем коллегия". Это вещь немножко другая. Что это немножко другое, вспоминает и тов. Осинский, когда говорит об исполкомах. Он говорит, что сделать председателя исполкома ответственным за все -- это значит посадить губернатора, что это не коллегия, если за все будет отвечать председатель исполкома! Мы не будем очень спорить с товарищем против его латинских пословиц, -- не все их знают; но если мы возьмем существо вопросов, то мы скажем, что в настоящих условиях и при великолепных качествах коллегии -- хороша такая коллегия, при которой управляет заведомо один.

    Тов. Рыков, большой искусник насчет маневрирования, говорит: а вот мои инженеры высказываются против единоличия. Во-первых, товарищи, надо посмотреть, какие его инженеры, какие это спецы, потому что у нас единоличие вовсе не такое будет, что спец будет начальник, а рабочий будет в подчинении. Сплошь и рядом хозяином будет рабочий, а спец будет его помощником. Такова комбинация. Если у тов. Рыкова спец второго сорта, то ему как раз лестно будет быть в коллегии из трех под началом у двух, а не под началом у всех рабочих. А кроме того, спецы очень боятся такого поста, на котором с них будут спрашивать! Они страшно напуганы! Совершенно то же самое было и в военном ведомстве. Спецы сначала не шли на военные посты, но советский строй брал их за шиворот, ставил их на ответственные посты, заставлял их командовать, а когда они командовали плохо, то их расстреливали и пр. Я говорил недавно с одним инженером, который мне то же самое сказал, что тов. Рыков: инженерская публика боится, что их на тачках будут вывозить. Эта робость у них осталась, и на это было достаточно причин! Но тут необходим индивидуальный подход, необходимо брать таких, которые годятся не для тачки, а для ответственных постов! Тов. Рыков умолчал о том, что он сам по этому поводу думает. Относительно Чусоснабарма и своих уполномоченных он ничего не ответил. Тов. Томский среди своих других аргументов (у него есть по другим вопросам гораздо лучшие аргументы), говорит, что в Питере и в других местах существует единоличие, а дело обстоит плохо. Если бы у нас был такой пункт в резолюции, где было бы сказано, что в промышленности дело плохо, но если мы дадим одного человека, промышленность расцветет, то тов. Томский был бы прав; но мы даем ряд мероприятий, и в ряду этих мероприятий есть подход к единоличию. Если распустить тройку, заменить одним и посадить человека непригодного, то ничего не выйдет.

    Далее говорят, что экономия сил не достигается, потому все равно требуется трое людей -- будет ли спец или комиссар при нем, или два спеца и два помощника или тройка-коллегия... Это несерьезное отношение к делу. Три работника, которые дела не знают, которые будут слабее, чем один работник, это все равно, как три безграмотных, которые никогда вместе не напишут письма. Если же это три хорошо грамотных в области хозяйства, тогда их нужно рассадить на три завода. Когда мы ставим к спецу комиссара, он вовсе не должен быть спецом, решать вопросы по управлению завода, а должен быть честным, преданным работником, который имеет способности, может учиться и, учась, не портит завода, потому что он им не управляет. Если даем хорошему работнику двух слабых, то человек слабый, работая с сильным, сплошь и рядом мешает ему работать, и, таким образом, получается полное расхищение сил. Стало быть, экономия сил состоит в том, чтобы учитывать тех работников, которые способны сейчас управлять заводами, и правильно их распределять, а тех, которые неспособны руководить заводом, не ставить во главе завода, а пропускать через школу. Тов. Томский указывал, что неправилен взгляд ЦК, неправильны тезисы ЦК о том, что можно вовлекать массу в область вопросов управления промышленностью; он этого не доказал. Разумеется, управлять должно определенное лицо, с определенными знаниями; но рабочие должны знать, как управляют заводом. Такого рода доклады должны делать раз в месяц или в 2 месяца. Это вопрос техники, опыта! Рабочие должны знать, какие задачи стоят перед заводами: они не решают эти вопросы, но они обсуждают, подают свой голос. Таким образом из них выбираются наиболее способные и проводятся через курсы, из них получаются администраторы. Тут говорили, что тов. Гольцман против коллегиальности, потому что за гениальность. Я не знаю, какие у него есть тайные аргументы, но он входит в коллегию ЦК союза металлистов. За единоличие стоит один из наиболее крепких и серьезных союзов, как союз металлистов, а коллегиальность защищают в наиболее отсталых союзах! Это -- факт бесспорный. Но самый убийственный для тов. Томского аргумент -- главный его аргумент: он говорит что сейчас, когда положение рабочих так печально, когда мы их плохо кормим, когда они умирают с голоду и т. д., отнимать у них коллегиальность и навязывать иные правовые отношения, как он говорит, опасная вещь... От такого аргумента можно притти в отчаяние. Оказывается, что это есть приемы, доводы, методы, служащие для успокоения рабочих, и что им дают коллегию вроде соски. У вас нет хлеба, мяса, -- так вот пососите коллегию! Только с этой точки зрения и можно понять хитрые мотивы тов. Рыкова и других товарищей. А тов. Осинский говорит, что надо так поступать, чтобы на деле было единоличие, а по-латински это называлось "коллегия"... Если понимать это с точки зрения, простите пожалуйста, введения в заблуждение, -- чего, конечно, никто из товарищей не имеет в виду, -- то эта программа никак не может быть рекомендована на съезде коммунистической партии!.. Мы рекомендуем единоличие, но не с точки зрения потаканья предрассудкам. Мы говорим рабочим: у нас есть целый ряд мер, которые мы предлагаем для подъема промышленности; одна из этих мер есть сужение управлений, доведение их до одного лица, и мы надеемся таким путем притти к улучшению нашего положения. Это -- единственная серьезная и достойная постановка вопроса. Под этим вопросом есть очень большой принципиальный вопрос -- это остатки наследия рабства и безличия, которые еще очень сильны в некоторых элементах рабочего класса нашей страны. Рабочий класс рекрутировался из крестьян. В крестьянах сильна черта безличия, пассивности, растворения в массе, каратаевщины в образе Платона Каратаева107, -- это есть и в низах рабочего класса. Наша задача сейчас проделать в значительной мере работу, которую у нас не успели проделать наши мелкие кратковременные капиталисты -- вышелушить рабочих из массы. Это не исключает братской связи, но там, где каждый не лично стоит на ногах и за себя отвечает, а прячется за коллегиальность, -- там эта связь есть связь безличия и слабости.

    Вот почему наиболее передовые союзы, которые выдвигают для всей советской страны наибольшее количество наиболее ответственных работников, и прежде всего союз металлистов, меньше всего склонны к коллегиальности и больше всего к единоличию. Это вопрос огромной важности для социального и духовно-политического воспитания рабочего класса. Перед глазами рабочего класса в лице его представителей, передовых людей, пройдут Иванов, Петров, Семенов. Они выявят свою личность, покажут, годятся они или нет; их будут снимать с постов, посылать или на более ответственные, или доучиться -- все это будет способствовать индивидуализации, выделению личности из всей еще рыхлой массы рабочего класса, и это стоит выше всех жалких фраз о самодеятельности и коллегиальности, которыми нас здесь угощали. Нам для управления промышленностью нужны не самодельные выборы на отдельных заводах; такие выборы нам нужны для советов, для организации политической власти. Тов. Осинский сделал чудовищное злоупотребление, когда цитировал фразу Каменева о значении коллегиальности в области управления рабочего класса. Эти выборы необходимы для управления, но по отношению к управлению промышленностью нам нужны не выборы, а систематический отбор, через посредство выбранных центров, наиболее пригодных товарищей и ведение учета. Если здесь, в Москве, их окажется наибольшее количество, мы отсюда пошлем их на Урал. Уральские товарищи, не зная, может быть, будут говорить о назначенстве, -- но работники будут профильтрованы и испытаны на опыте. Отбор в области хозяйственного управления может быть обеспечен только путем единоличия.

    Теперь несколько слов относительно разногласий. Могло остаться ложное впечатление в сознании партийного съезда. Выдернуты отдельные фразы из обсуждения ЦК проекта моих тезисов. Должен предупредить тов. Осинского и просить раз навсегда запомнить, что тезисы не выходят из моей головы и из головы других членов ЦК, как Минерва вышла из головы Юпитера. Мы работаем вместе, поправляем ошибки друг друга. Когда я был в Екатеринбурге, это происходило по прямому проводу -- и ошибок оказалось больше...

    Когда дело идет не о немедленном проведении в жизнь, а о выработке директив для руководства, то нужна коллегия, и мы ведем коллегиальную работу, чего не понял тов. Осинский. Тов. Ленин на проекте написал: эти пункты исключить. Он был поддержан Политбюро, где вопросы решаются простым большинством голосов. Таким образом эти пункты отпали и поэтому в проекте ЦК их не оказалось. Я лично остался при том мнении, что инструкция, утвержденная первой сессией ВЦИК, и постановления VII Съезда Советов о взаимоотношении центральных и местных органов промышленности являются первым шагом в деле перехода к социалистическому централизму. На этой точке зрения стоят и все члены ЦК, но я опасаюсь, что такая формулировка может подать повод для каких-либо излишних местнических анархических приемов на местах, особенно на местах неблагоустроенных, как, например, вновь завоеванная Украина.

    Тут, с легкой руки тов. Рыкова, говорили по поводу моего блока с тов. Гольцманом. Тов. Рыков развил свою тему и охарактеризовал тов. Гольцмана как индустриалиста. Индустриализм есть определенное течение. Тов. Гольцман -- член партии, он не делегат съезда и здесь не присутствует, но я скажу о том, что я слышал. Тов. Гольцман говорил, что не все профессионалисты плывут по течению тов. Томского или просто по течению массовых неоформленных настроений.

    Разумеется, профессиональное движение, по своим основным историческим задачам, стремится к нивелировке, к уравнению рабочих, так что люди всех профессий будут одинаково работать, т.-е. с одинаковой степенью напряженности и т. д. Это есть задача профессионального движения; но в данный переходный период мы вынуждены перейти к премиальности и оплачивать специалистов более высоко. Мы вынуждены не пожалеть дать 3 пайка спецу, если он поднимет производительность завода на 10%. Мы вынуждены перейти к такой грубой и резкой индивидуализации на верхах рабочего класса.

    Это выражается в том, что мы ставим комиссара, даем ему большую власть, которой, конечно, не будет при дальнейшем развитии хозяйства, когда машина будет итти планомерно, без перебоев. Сейчас установление такого рода диктатуры на заводах и лучшую оплату специалистов в виде премии мы вынуждены проводить. Тов. Гольцман отстаивает это и говорит, что мы с этим опоздали, что это могло быть сделано раньше с успехом для дела, что нужно было этой задаче посмотреть в глаза, а не кормить рабочий класс сосками коллегиальности, уравнительности и т. д. Вы скажете, что эта задача очень трудна; но без внутренней несправедливости в рабочем классе, т.-е. без кормления одних и голодания других мы не обойдемся. Это нужно было сказать рабочим раньше, но и теперь еще час не упущен: рабочий класс поймет, что из настоящего положения мирными, спокойными средствами выйти нельзя, что нужно чудовищное усилие, которое должно сопровождаться со стороны рабочего класса большими жертвами.

    Тов. Рыков сказал, будто бы мы создаем ЦК вроде Ноева ковчега... Я не знаю, в какой роли фигурировали бы там сторонники Рыкова, -- в роли чистых или нечистых... Но ничего подобного тов. Ленин не предлагал! Он сказал следующее: нам нужен ЦК, тесно связанный с профессиональным движением, с тремя миллионами организованных рабочих. Там есть различные течения, они должны быть обеспечены в ЦК, но при том условии, что вы обеспечите определенную линию этого ЦК и эту линию зафиксируете в резолюции съезда: изберите этот ЦК и введите туда товарищей, связанных с отдельными профсоюзами или отдельными течениями этих союзов. Вот была основная мысль тов. Ленина. Они, конечно, не исказят физиономию ЦК, но ЦК будет через них в контакте со всеми агентами и работниками массовых организаций, и, стало быть, будет лучше и тверже выполнять свою работу. ЦК, по-моему, будет иметь эту линию и в вопросе организации труда. Эта линия у ЦК была и будет, и я надеюсь, что она будет линией твердой. Тов. Томский назвал эту линию почему-то спиралью, желая ее скомпрометировать. Я не знаю, какую он имел в виду спираль: если он имел в виду хорошую стальную спираль, то эта линия не столь плохая... Если ее дернуть в сторону, она принимает прежнее положение; если ее дернуть слишком нетерпеливо, то она иной раз может хлопнуть по носу того, кто неосторожно с ней обращается...

    Стенографический отчет IX съезда РКП (б).


ПРОФСОЮЗЫ И МИЛИТАРИЗАЦИЯ ТРУДА

    (Речь на III Всероссийском съезде профессиональных союзов 9 апреля 1920 г.)108

    Товарищи, прежде всего, позвольте приветствовать III Всероссийский съезд профессионально-производственных организаций рабочего класса России от имени рабоче-крестьянской Красной Армии и Красного Флота. (Аплодисменты.)

    Товарищи! Мы для нашей Красной Армии мобилизовали за эти годы ожесточенной борьбы, вероятно, немногим меньше и немногим больше рабочих и крестьян, чем числится сейчас членов в ваших профсоюзах. Подавляющее большинство солдат Красной Армии состоит из крестьян. Рабочих там вряд ли больше 15%, и тем не менее мы можем сейчас после опыта двухлетней борьбы сказать, что подлинным строителем Красной Армии явился передовой рабочий, т.-е. рабочий партийный и профессионально организованный. Когда на фронтах было трудно, мы обращались в ЦК партии коммунистов, с одной стороны, и к вашему президиуму ВЦСПС -- с другой стороны. Из этих обоих источников на фронты отправлялись передовые пролетарии и строили там Красную Армию по образу и подобию своему. Этот факт необходимо сейчас вспомнить со всей отчетливостью, потому что он сразу бросает необходимый свет на самое понятие милитаризации в нашем коммунистическом понимании.

    Когда мы говорим о милитаризации труда, надо иметь в виду, товарищи, что слово "милитаризация", как оно употребляется в странах буржуазных, определяет не нашу милитаризацию. Наша милитаризация отличается от всех остальных милитаризаций буржуазного мира точно так же, как организованный пролетариат отличается от сознательной и организованной буржуазии. На смешении понятий милитаризации социалистической, пролетарской, коммунистической с милитаризацией буржуазной основано большинство ошибок и предрассудков в этом вопросе. Я скажу с самого начала, что всякая критика представителей меньшевизма на этом съезде109 и вообще на съездах профессионально-производственных была целиком основана на полусознательном смешении, на отождествлении буржуазного милитаризма с милитаризмом пролетарским, социалистическим, коммунистическим. Когда мы говорим о милитаризации труда, о трудовой повинности, нам на это отвечают, что милитаризация труда, это -- буржуазное слово, ведущее к антипролетарскому действию. Резолюция меньшевиков говорит, что милитаризация труда ведет к низкой производительности труда и к расхищению рабочей силы, ибо, -- говорит эта резолюция, -- принудительный труд всегда является малопроизводительным.

    Это точное выражение резолюции меньшевиков. И здесь мы подходим к самому существу вопроса, к основе. Это не вопрос о том, объявить ли отдельный завод на военном положении; это не вопрос о том, разрешить ли военным трибуналам карать тех рабочих, которые воруют материалы и инструменты и саботируют работу. Нет! Этот вопрос -- коренной, вопрос о самых основах социалистического хозяйства. Когда меньшевики говорят о своей резолюции, что принудительный труд всегда является малопроизводительным, то они находятся в плену у буржуазной идеологии и отрицают самые основы социалистического хозяйства. В первом пункте их резолюции говорится о том, что мы живем в эпоху перехода от капиталистического производства к социалистическому. Не будем к ним придираться, не будем спрашивать, с какого времени они признали этот переход. Они обвиняли нас -- и это было основой разногласия -- в том, что мы социальную революцию видим тогда, когда налицо лишь буржуазная, что коммунисты -- фантасты, утописты, что они разрушают буржуазное хозяйство, а создать ничего не сумеют. О переходе к социализму не может быть и речи. Теперь они же говорят -- Россия находится в условиях перехода от капитализма к социализму. Это правильно. Примем пока то, что это признали наши непримиримые в этом вопросе противники -- меньшевики. Но тогда возникает вопрос: какими методами, какими путями организовать труд в эпоху перехода от капитализма к коммунизму? В ответ получаем, что принудительный труд мало производителен. Там в резолюции сказано: "всегда, при всех условиях". Что же означает принудительный труд? Против какого труда выдвигается это понятие прогрессивными идеологами буржуазии? Против труда крепостного, мужицкого -- с одной стороны; против нормированного, принудительного, ремесленного, цехового -- с другой стороны. Они выдвинули понятие свободного труда. Что значит свободный непринудительный труд у меньшевиков? Пусть ораторы этой партии объяснят нам это.

    Мы знаем труд рабский, мы знаем труд крепостной, мы знаем принудительный, регламентированный труд цехов в средние века. Мы знаем труд вольнонаемный, который буржуазия называет свободным. Мы же противопоставляем этому труд общественно-нормированный на основе хозяйственного плана, обязательного для всего народа, т.-е. принудительного для каждого работника страны. Без этого нельзя и думать о переходе к социализму. Разумеется, для либерала вопрос принуждения связан целиком с вопросом рынка: может или не может он купить на рынке по сходной цене рабочую силу. Этим определяется у него понятие свободы труда. Элемент принуждения материального, физического может быть в одном случае больше, в другом меньше. В эпоху крепостного права110 дело вовсе не было так, что жандармерия стояла над душой мужика, а были известные хозяйственные формы, к которым крестьянин привыкал, которые он в эту эпоху считал справедливыми и только от времени до времени бунтовал. И тогда материальные силы крепостнического государства обрушивались на него. Труд принудительный означает такой труд, когда каждый работник занимает определенное место, указанное ему областными, губернскими или уездными хозяйственными органами. Труд регламентированный -- применяемый не стихийным путем купли и продажи, а на основе хозяйственного плана, который обнимает всю страну, охватывая и весь рабочий класс. Это и есть понятие трудовой повинности, которое всегда входило в программу социалистов. Каждый работник нового общественного строя и в эпоху перехода к нему должен быть солдатом армии труда, выполняющим наряды той власти, которую он поставил.

    Говорят, что принудительный труд непроизводителен. Если это верно, то все социалистическое хозяйство обречено на слом, ибо других путей к социализму, кроме властного распределения хозяйственным центром всей рабочей силы страны, размещения этой силы соответственно потребностям общегосударственного хозяйственного плана, быть не может. А раз мы это признали, мы тем самым признаем, -- не по форме, а в основе, -- право рабочего государства отправлять каждого рабочего и работницу на то место, где они нужны для исполнения хозяйственных задач. Тем самым мы признаем также право государства, рабочего государства, карать рабочего и работницу, которые отказываются исполнять наряд государства, которые не подчиняют свою волю и волю рабочего класса его хозяйственным задачам. Вот где основы милитаризации труда, и если мы оглянемся назад и на другие страны Европы, то увидим, что ни одна общественная организация, ни одна государственная организация не считала себя вправе приказывать своему члену: ты идешь и поступаешь на такой-то завод и работаешь там до тех пор, пока это будет нужно. Ни одна организация, кроме армии. Только армия располагала своими членами-солдатами, приказывала им, ставила их на посты, говорила: ты простоишь здесь до 5 часов 30 минут, а потом идешь туда-то. Без этого безусловного права распоряжаться своими членами профессионально-производственные организации превратятся в настоящее время в пустую форму, лишенную всякого содержания. Если строящемуся социалистическому обществу и государству нужны профессиональные организации, -- а они ему нужны, как основа хозяйства, как органы, которые властно объемлют весь рабочий класс страны, этот драгоценнейший производственный капитал, этот рычаг социалистического развития, -- то эти профессионально-производственные организации должны иметь возможность и способность и право распределять, группировать, прикреплять отдельные группы, отдельные категории рабочих и отдельных пролетариев к тому месту, где они нужны государству, социализму, а не отдельным рабочим или отдельным группам. Это, товарищи, и есть основа милитаризации труда. Кто этой азбуки не понял, тот остался либералом, мещанином, хотя бы он писал, как пишут меньшевики, о том, что мы живем в эпоху перехода от капитализма к социализму.

    Если рабочие сохранят то, что называлось свободой передвижения, свободой покидать завод в любое время, в поисках лучшего куска хлеба, то в настоящих условиях, в условиях страшной расшатанности всей жизни, всего производственного и транспортного аппарата, это приведет к полной хозяйственной анархии, к полному разгрому и распылению рабочего класса, к полной невозможности учесть завтрашний день нашей промышленности. Милитаризация труда не есть выдумка отдельных политиков или выдумка нашего военного ведомства. Милитаризация труда в том основном смысле, какой я указал, является неизбежным основным методом организации рабочих сил, их принудительной группировкой в соответствии с потребностями строящегося социализма в переходную эпоху от царства капитала к коммунистическому государству. Если эта принудительно-организованная и распределяемая рабочая сила непроизводительна, то ставьте на социализме крест. Все развитие общества может быть рассматриваемо как организация труда во все новых и новых формах с целью повышения производительности труда. И если наша новая форма организации труда приведет к понижению производительности, то тем самым мы фатально идем к гибели, к падению, как бы мы ни изворачивались, как бы мы ни напрягались в строительстве организации рабочего класса.

    Верно ли, что принудительный труд всегда непроизводителен? На это я вам отвечу: это самый жалкий либеральный предрассудок; и крепостной труд был производителен; он был выше рабского труда, и поскольку крепостной труд и господство феодалов111 обеспечивало неприкосновенность городов и неприкосновенность мужицкого труда от других феодальных разбойников, постольку это была прогрессивная форма труда. Принудительный крепостной труд вырос не из злой воли феодалов. Это было прогрессивное явление. Затем он сменился вольнонаемным трудом. Вольнонаемный труд взорвал себя в империализме, и тем самым создались условия для новой организации труда, для организации труда на принудительной общественной основе солидарности, т.-е. на основе социализма.

    Верно ли, что эта новая форма коллективной принудительности неизбежно всегда малопроизводительна? Повторяю, это самая злая мещанская пошлость, против которой каждый рабочий должен быть предостережен. Вся история человечества есть история воспитания его для труда, для повышения производительности труда, и это вовсе не такая простая задача, ибо человек ленив, и он имеет право быть ленивым, т.-е. стремиться приобрести при помощи минимальных затрат своих сил как можно больше продуктов. Стало быть, все развитие измеряется степенью производительности труда, и новая форма труда должна выдержать экзамен прежде всего на этом оселке. И свободный труд и вольнонаемный труд вначале не были производительны. И кто мыслит иначе, тот переполнен либеральными предрассудками. Вольнонаемный труд стал постепенно производителен. Тут применялось общественное воспитание. В это воспитание вводили самые разнообразные методы. Буржуазия сперва выгоняла мужика на большую дорогу, предварительно ограбив его землю. Когда он не хотел работать на фабриках, она клеймила его каленым железом, вешала, расстреливала. Таким образом она приучала его к фабричному станку. Она применяла к мужику драконовские законы. Затем буржуазия прибавила к этому методы идейного воздействия -- поповские проповеди. Она реформировала старую религию католицизма, которая соответствовала феодальному строю и приспособила новую в виде реформации. Она нашла попов, которые стали играть роль духовных приказчиков, духовных табельщиков ее. Она кафедру, школу, печать -- все приспособила для идейной обработки или, попросту сказать, для околпачивания рабочего класса. Заработная плата поденная, поштучная, сдельная, коллективный договор, тариф -- все это есть различные способы и методы в руках буржуазии для трудовой дрессировки рабочего класса. Только постепенно она выгоняла из рабочего все большее и большее количество продуктов труда, все большее количество рабочей энергии. К этому присоединяются всякие формы поощрения труда и разжигания карьеризма. Наконец, она влияла даже на политику тред-юнионов, профсоюзов и органов рабочего класса. Буржуазия умела ими овладевать особенно в Англии. При посредстве вождей она давила на рабочего, прививала ему убеждение о необходимости добросовестного отношения к своим обязанностям. Конечно, это было и в интересах общества, но в основном это было полезно буржуазии. Производительность труда при свободном наемном труде не есть нечто данное, преподнесенное историей на подносе, -- это результат долгой, упорной, организационной, агитационной, материальной и репрессивной политики буржуазии по отношению к рабочему классу. Нет труда свободного, вольнонаемного, который сам по себе является производительным. Форма труда определяется условиями производства. Юридическая обложка труда отвечает понятиям эпохи, а производительность труда создается вместе с ростом материальных средств, производства, техники, вместе с воспитанием и приспособлением трудящихся к новой форме общества. Вот как может быть разрешен вопрос о милитаризации. И тот, кто не понял его, как не поняли меньшевики, тот не понимает азбуки социализма.

    Задача наша состоит в том, чтобы рабочий класс воспитать на основах социализма. Какие у нас методы для этого? Не менее обширные, чем у буржуазии, но более честные, более прямые и открытые, не зараженные ни ложью, ни обманом. Буржуазия принуждена была выдавать свой труд за свободный и обманывала простаков относительно производительности этого труда. Мы знаем, что каждый труд является общественно-вынужденным трудом. Человек вынужден работать, чтобы не умереть. Работать он не хочет, но общественная организация заставляет, вынуждает, подстегивает его в этом смысле. Разница между новым строем, строем социалистическим и строем буржуазным заключается в том, что у нас труд совершается в интересах общества, и поэтому мы не нуждаемся ни в поповских, ни в церковных, ни в либеральных, ни в меньшевистских рецептах для повышения энергии труда рабочего класса. Мы говорим прямо и открыто, что интересы рабочего класса требуют высшего напряжения сил со стороны каждого рабочего. Какие средства у нас есть? Средства агитации. У буржуазии была религия, у нас -- открытое выяснение положения дела, распространение нужных сведений, техническое просвещение масс, выяснение массам того хозяйственного плана, о котором говорил тов. Рыков112.

    Мы говорим о необходимости в первую голову заняться восстановлением транспорта. Без него наша страна разрывается в клочья, и рабочий класс растворится в крестьянстве. Необходимо подвезти продовольствие, сырье и топливо. Во-вторых, необходимо поставить машиностроение для транспорта. В-третьих, -- машиностроение для выработки предметов потребления. В четвертых, -- широкое массовое производство предметов потребления. Этот план мы развертываем перед всей страной, перед рабочими и крестьянами, чтобы заставить их понять, что в ближайшие 2 -- 3 года положение будет очень тяжелое, что облегчение материальной судьбы трудящегося будет только в результате 4-го звена указанной цепи. Ясность хозяйственного плана перед широкими трудящимися массами -- это первый путь дисциплины и организации труда. Второй -- рациональная организация труда. Когда мы перебрасываем рабочего с места на место, когда мы мобилизуем крестьянина для трудовой повинности, то, прежде всего, мобилизуемый должен убедиться в том, что эта мобилизация не является напрасной; что у тех, кто мобилизует, есть определенный хозяйственный план; что там, где находится в данный момент рабочая сила, есть необходимость выполнения хозяйственной задачи. Всякая в этом смысле невязка подрывает авторитет рабоче-социалистического строительства в глазах не только отсталых крестьян, но и рабочих масс.

    Форма заработной платы в настоящих условиях должна рассматриваться не как способ обеспечения личного существования отдельного рабочего, а, прежде всего, как способ оценки того, что отдельный рабочий дает своей рабочей республике. Заработная плата должна быть мерилом напряженности, добросовестности, целесообразности, производительности труда каждого данного рабочего. До тех пор пока мы бедны, нищи, пока у нас нехватает продовольствия для удовлетворения минимума потребностей, мы не можем его распределять одинаково на всех трудящихся. Предметы потребления мы будем направлять на главные отрасли труда, на важнейшие предприятия. И мы обязаны это делать, обязаны перед будущим страны во имя спасения трудящихся масс. Мы сможем теплее одеть рабочего, лучше накормить его, если рабочий будет честно, добросовестно и напряженно работать. Вот почему мы применяем премиальную систему. Наконец, мы не отказываемся и от репрессии, к которой мы прибегаем до тех пор, пока существует государство. В отношении шкурника, дезертира труда, рабочее государство имеет право действовать суровой, тяжелой рукой репрессии. Совершенно готовых, завершенных форм и методов организации труда не существует. Рабочие, работницы, организуйте ваш труд на новых основах государственной нормировки, общеколлективного принуждения, сделайте ваш труд производительным -- эта задача стоит перед вами. И это не есть готовая либеральная теорема, которую вычитали плохие студенты из плохих книжек. (Аплодисменты.)

    Товарищи, ярче всего этот вопрос виден на так называемых трудовых армиях. Когда мы пришли -- не по принципиальным мотивам, а потому, что так сложилась обстановка, -- к мысли применить отдельную армию, состоящую из войсковых частей, не в переносном, а в буквальном смысле для трудовых задач, то те самые ораторы, которых вы слышали здесь со стороны меньшевиков, говорили, что это бессмыслица. Гр. Абрамович говорил на съезде горнорабочих, что мы обанкротились, что процент рабочих, находящихся в армии, ничтожный.

    Товарищи, это клевета, в лучшем случае это легкомысленное утверждение людей, которые стоят в сторонке, фактов не знают и занимаются досужими разговорами. Мы не только не обанкротились, а сделали крупнейший шаг вперед. И не только не отказались от трудовых армий, а увеличили их число. И я вам скажу, почему. Мы начали с перевода 3-й армии на положение армии труда. Эта армия была в очень неблагоприятных условиях. Штаб ее находился в Екатеринбурге, и она была почти лишена воинских частей. Почти все части были переброшены на юг и на запад. У этой армии был огромный аппарат управления. Перебросить ее на юг или на запад нельзя было по условиям транспорта. Это и родило решение применить ее для труда. Не разрушая ее армейского аппарата, ибо она могла понадобиться на юге весной против Деникина, мы попытались ее использовать на трудовом фронте. Когда мы приступили к приспособлению ее к мирному труду, то оказалось, что в армии было от 110 до 120 тысяч едоков. Выбросить же рабочих рук в первое время она могла только 10 тысяч. Работа развертывалась отчасти на продовольственных заготовках, а главным образом -- на лесных заготовках. 10 тысяч рабочих, находящихся на положении красноармейцев, нуждались в санитарном персонале, в ремонтных мастерских, в обслуживающих аппарат хозяйственной части, кашеварах и т. д. Ведь в профсоюзе вы повара не назовете дармоедом, особенно если он работает на общественные нужды. Повторяю, что, не нарушая аппарата, мы могли выставить только 10 тысяч человек. Как только мы разбили Деникина, мы аппарат этой армии расформировали и оставили только дивизии. Что же оказалось? Уже сейчас в той же 1-й армии труда в Екатеринбурге работало за последнее время красноармейцев не 23%, как раньше, а 38% по отношению к общему составу. Что же касается коренных частей округа, которые были там до прихода 3-й армии, то из них работало 49%. Квалифицированных рабочих из армии прошло через Уралкомтруд 3 с лишним тысячи. Повышение производительности достигнуто на угольных копях, в лесных заготовках, в подвозке дров и на продовольственной работе.

    На Челябинских и др. копях, на-ряду с применением труда горнорабочих, применяется также труд воинских частей. Вот результаты: добыча угля в Кизеловском районе за февраль -- 1 миллион 23 тысячи, а за март -- 1 миллион 569 тысяч, -- на 54% больше. Теперь приведу отзыв, который должен быть наиболее авторитетным для наших противников-меньшевиков. Это отзыв члена партии меньшевиков тов. Суханова, который был партией в свое время отправлен на фронт. Он работал по земельному отделу как выдающийся работник и располагал там исключительно принудительным трудом. Что же он говорит? Он доволен развертывающейся работой. А ехал он с опасением. Этот новый опыт с трудовыми армиями не описан ни в каких книжках -- не то, что в меньшевистских, но и в книжках гораздо более глубоких. (Аплодисменты.)

    Маркс нам на этот счет никаких правил поведения и форм организации не указал. Их приходится сейчас строить, создавать, вырабатывать самим. Мы начали с 10% работников и дошли до 50%. Но этого нам мало. На Кизеловских копях 3 с половиной тысячи рабочих. Благодаря болезням там, как и в армии, выходит на работу меньше 2 тысяч. При половине из них жены, которые им варят обед и т. д. Сравните и учтите это по сравнению с военными соответственными органами. Если вы подсчитаете число рабочих, которые выходят на работу на заводах и фабриках, по отношению ко всему числу взрослых рабочих и членов их семей, их обслуживающих, то % работающих у них окажется ниже 50. Стало быть, тот основной предрассудок, что милитаризованный труд непроизводителен, разбит опытом. Мы имеем организованную рабочую силу, которую мы применяем, приспособляем, изменяем. Стало быть, все в наших руках. А здесь у меня есть таблица еще более выразительная. Это -- таблица производительности труда инженерного полка, который создан в Москве для заготовки дров. Главлеском установил норму: 4 с половиной человека на одну кубическую сажень. Здесь взята норма три рабочих дня на куб дров, т.-е. три человека. Норма Главлескома скоро была превзойдена. В январе месяце на куб дров было два и одна треть рабочих дня, в феврале -- два и одна десятая, в марте один и одна пятая рабочего дня, т.-е. рабочий-солдат вырабатывал почти кубическую сажень дров в день, что является исключительно высокой производительностью. Это достигнуто благодаря учету индивидуальных особенностей каждого, пробуждением трудового честолюбия, выдачей премии работникам, т.-е., если говорить языком профсоюзов, это достигнуто гибким тарифом, приспособленным к индивидуальным изменениям производительности труда. Стало быть, вот задача, которую мы частично разрешаем и будем в дальнейшем разрешать гораздо лучше, чем сейчас.

    Возьмите вопрос о сырой, неквалифицированной рабочей силе при очистке железнодорожных путей, при грубых ремонтных работах, при грубых строительных работах, при гужевом транспорте, весенних сплавах: где вы такую силу возьмете? Где и как вы будете ее мобилизовать? Вы будете мобилизовать паразитирующие элементы, но главным образом придется иметь дело с крестьянством. Мобилизовать крестьян -- значит их милитаризовать. Только таким путем вы из них создадите трудовую часть, роту, приспособите ее для нужных государственных работ. Крестьянство профсоюзов не имеет. Милитаризация будет поручена органам государства. А кто будет руководить этой работой? Кто будет мобилизовать, кто будет наблюдать за тем, чтобы производительность труда была велика? Конечно, передовой рабочий. А как он это проведет по отношению к крестьянству, если у себя в союзе он не установит обязательности выполнять трудовые наряды? На этом съезде со стороны каждого меньшевика мы наталкиваемся на попытку изобразить, что будто милитаризация труда есть нечто противоречащее самодеятельности рабочего класса. В меньшевистском рецепте спасения отечества путем "самодеятельности рабочего класса", как в зеркале, отражается либеральная ограниченность, либеральная пошлость их мировоззрения. Милитаризации противопоставляется самодеятельность рабочего класса. Я доказал рядом примеров, что милитаризация армии была осуществлена не путем приказа военспеца. Нам спецы были нужны. Они нас многому полезному научили. Сейчас некоторые из них прекрасно командуют. Но кто милитаризировал нашу армию, кто ее создал из мужицкой силы, из того солдата, который был дезертиром в эпоху империалистической войны, из партизанских групп и банд? Ее создала самодеятельность рабочих, которые дали 100 тысяч лучших пролетариев армии, и каждый из тех 100 тысяч, ставших на фронте в положение ответственных вождей, сказал себе: здесь нужно либо погибнуть, либо установить твердую, железную, истинно военную дисциплину. Сколько раз было, что пролетарий, который никогда не был в армии, брал за шиворот спеца и выкидывал его вон за нарушение точного исполнения приказа. Военная дисциплина в армии установлена рабочими-коммунистами. Теперь же, когда мы говорим о милитаризации промышленности, нам говорят: это противоречит самодеятельности рабочего класса. Да если мы армию милитаризировали именно путем самодеятельности рабочего класса, то кто же будет милитаризировать промышленность, как не сам пролетариат, в лице своих наиболее сознательных, энергичных передовых элементов? Что такое армия? Армия есть единственная организация в мире, где человек обязан отдавать свою жизнь беспрекословно, полностью. Армия требует кровавых жертв. Она не считается с священными интересами личности и требует жертв во имя интересов целого. Наше хозяйственное положение таково, каково бывает военное положение страны, окруженной противником, в 2 -- 3 раза более сильным. Обычный, нормальный режим, обычный, нормальный метод работы нас сейчас не спасут. Нам нужна исключительная волна трудового подъема, небывалая готовность каждого жертвовать собою для революции, и нам нужен исключительно властный хозяйственный аппарат, который каждому в отдельности говорит: тебе трудно, тебе больно, я знаю; но несмотря на то, что я знаю, что тебе трудно, я тебе приказываю, я ставлю тебя на работу во имя интересов целого. Это и есть милитаризация труда. Эту-то мысль, товарищи, вы и обязаны понести в самые широкие слои трудящихся масс. Вы обязаны рассеять мещанские понятия о милитаризации и дать наше пролетарское понимание, которое себя оправдало на опыте нашей Красной Армии. Право целого -- приказывать части, -- это право мы должны перенести в область труда. Конечно, это не задача одного дня: шаг за шагом, путем комбинированных средств -- агитации, пропаганды, давления, репрессии, мы, в конце концов, доведем труд до того, что он даже не будет субъективно ощущаться как труд принудительный. Когда условия труда станут благоприятны, когда труд покроет все потребности человека, то плановое хозяйство перестанет казаться навязанным. У передового слоя это понимание есть уже сейчас. Передовой слой не только мирится с милитаризмом, но одобряет его полностью.

    Критика меньшевиков является не чем иным, как стремлением внести разложение и вызвать трудовое дезертирство в рядах рабочего класса, который вынужден сейчас в тягчайших условиях, тягчайшими мерами выпутываться из наследия империалистической бойни и господства буржуазии. Что нам из того, что они признали социалистический характер русской революции! Нам одного признания мало. Мы направляем все внимание трудящихся на восстановление разрушенного хозяйства. И в момент трудового напряжения они говорят, что политика наша основана на методах принуждения рабочих масс и что поэтому последним нужны профсоюзы для борьбы против этих методов, против милитаризации. Политика милитаризации рабочих организаций есть единственно возможный метод организации труда при данных условиях. Политика же меньшевиков есть вреднейшая контр-революционная политика, применявшаяся ими также в период организации нами Красной Армии. Теперь они благословляют задним числом социальную революцию. Когда же мы делали ее, они шли против нас. Когда мы строили Красную Армию, они говорили массам, что мы пользуемся бюрократическим методом, который ни к чему не приведет. Теперь, когда мы переходим к подлинной организации труда, к милитаризации труда, через посредство милитаризации профсоюзов, они говорят, что это идет вразрез с интересами пролетариата. Помимо профсоюзов никакой милитаризации труда не может быть. Внутри самого союза должен быть установлен строгий режим ответственности, исполнительности; союзные аппараты должны чувствовать себя не формально, но по существу органами, распределяющими рабочую силу, устанавливающими дисциплину, приказывающими работать. Вот что такое милитаризованные профсоюзы. Господин Абрамович говорит, что милитаризация ослабляет рабочий класс, наносит чудовищный вред рабочему государству. С меньшевиками всегда случается, что как только республика переживает тяжелый момент, они стараются пустыми фразами приобрести себе фальшивый паспорт, который им необходим, для того чтобы проникнуть на рабочие собрания. Без этого паспорта им нельзя проникнуть на рабочие собрания, -- им нужна маска. Когда мы говорим о милитаризации труда, о проявлении самодеятельности рабочим классом, они нас тащат назад и говорят, что милитаризация труда противодействует самодеятельности рабочего класса. В чем заключается самодеятельность рабочего класса? В том, что пролетариат организовывается в профсоюзы, в том, что лучшие представители его собрались здесь и проводят свои постановления.

    Меньшевики пытаются сыграть еще на одном больном месте, -- на вопросе, который кажется им благоприятным, чтобы породниться с рабочим классом. Это вопрос о форме управления промышленностью, вопрос о коллегиальном и единоличном управлении. Нам говорят, что передача заводов рабочему классу есть преступление. Попытка большевиков создать единоличное управление на заводах ведет к гибели и разрушению. Гибель и разрушение -- чего? Меньшевики говорят: строящегося социалистического хозяйства. Разве это не есть маскарад? Пусть раньше они скажут, хотят ли строить социалистическое хозяйство, а потом уже пусть делают подобные заявления непринципиального характера. Они говорят, что та партия, которая ведет на этот путь рабочий класс, есть преступная партия, которая должна быть сметена с лица земли. Мы могли иметь разногласия с тов. Томским или с тов. Рыковым, но и тов. Томский, и тов. Рыков, и я знаем, что нам профсоюзы нужны для организации социалистического хозяйства, для работы рука об руку с Советской властью; Абрамовичам же они нужны для борьбы против Советской власти. Что же мы будем с Абрамовичами спорить о том, как нам завести делопроизводство и счетоводство в профсоюзе? Счетоводство в Красной Армии или в союзе для борьбы с Советской властью или счетоводство для строительства советского хозяйства -- в основе своей это не одно и то же. У нас разногласия могут быть организационные, технические, но не принципиальные, а с меньшевиками всякое, даже техническое разногласие раздувается в принципиальное. У нас с вами разногласия на вершок, а от меньшевиков нас разделяет звездное пространство в сотни тысяч верст.

    Вы знаете, что партийный съезд высказался за приближение к единоличию в области управления промышленностью113, и прежде всего на заводах и фабриках. И было бы величайшим заблуждением рассматривать это как ущерб самодеятельности рабочего класса, ибо самодеятельность рабочего класса выражается не в том, трое рабочих или один поставлены во главе завода. Самодеятельность рабочего класса выражается в построении хозяйственных органов через профсоюзы, в построении советских органов через советские съезды. Если рабочий класс одобряет данное строение хозяйства, оно официально проводится через съезд, партийный или профессиональный, и это решение является решением, продиктованным самодеятельностью рабочего класса. Оно может быть правильно или ошибочно с точки зрения административной техники, но, повторяю, оно продиктовано рабочим классом.

    Несомненно, товарищи, что в нашем хозяйстве самодеятельность рабочего класса недостаточно выявлена. Вот почему говорим мы о трудовом подъеме масс. Нам необходимо вовлечь сотни тысяч и миллионы пролетариев, а затем и десятки миллионов крестьян в строительство социализма. Эта задача еще нами не разрешена. Наша агитация должна быть приспособлена к этой задаче, она должна принять гораздо более конкретный характер. Надо объяснить рабочим заводов, что такое ГОМЗА для нас, что означают паровозы при разрушенном транспорте, что означает каждый данный завод в общем хозяйстве страны. Вот что должно составлять сущность нашей агитации. Доклады техников, с выяснением хозяйственного плана заводов на ближайшие месяцы, должны входить в порядок дня широких союзных собраний на ближайший год. Нужно организовать свободные прения на этих собраниях, с тем чтоб опытный глаз каждого рабочего смог охватить существо хозяйственного плана, чтобы рабочий мог обсудить этот план. Наиболее талантливых рабочих следует отправлять на административные курсы, которые должны быть при каждом заводе или, по крайней мере, при каждом кусте, при каждом главке. На эти курсы должны посылаться передовые рабочие, у которых нет опытного стажа. При этом следует испытывать их силы -- сначала на более маленьких предприятиях, где они приобретут стаж, потом и на более крупных. Нужно завести точный учет всем рабочим, которые выдвинутся своими административными способностями, так чтобы хозяйственные центры могли, как на клавишах, играть, распределяя и перетасовывая их. Перед нами сложная задача воспитания передового слоя рабочих как хозяйственных, промышленных администраторов, техников. Если выдающийся рабочий не имеет опыта, мы его поставим помощником к другому рабочему, более опытному или спецу. Тов. Абрамович указывал, что у нас так мало специалистов по вине партии большевиков, и что их необходимо заменить коллегией рабочих. И на съезде горнорабочих в своей речи тов. Абрамович сказал, что большевики разогнали спецов в октябре и их нужно замещать коллегией рабочих. Это во всех отношениях пустяки. Никакая коллегия не может, не зная данного дела, заменить одного человека, знающего дело. Разве могут несколько студентов-юристов заменить, например, одного стрелочника? Из такой коллегии ничего не выйдет. Здесь неправильна сама идея. Но не по нашей вине нет спецов. Да, наконец, почему же нам не предлагает их партия, которая не сделала ошибок? Почему меньшевистская партия не даст нам нескольких тысяч спецов, которые неправильной тактикой большевиков были разогнаны, ушли от коммунистов, потом благополучно бежали с Колчаком и Деникиным на восток и на юг? Но независимо от этого, каким образом можно провести воспитание рабочих для дела управления промышленностью? Если у них нет знаний и опыта, чему в этом деле может помочь коллегия? Это, по-моему, чудовищный предрассудок. Коллегия не может давать знаний незнающему. Она может только скрывать незнание незнающего. Когда один человек поставлен на ответственный пост, то легче можно учесть его работу, его знание. Но тот, кто наблюдал коллегию из незнающих, плохо подготовленных работников, тот видел, что такая коллегия вызывает только склоки и ссоры, ее члены находятся в состоянии вечной растерянности, взаимного недовольства и своей беспомощностью вносят шатания и хаос во всю работу. Мы лучше распределим, разбросаем по одному знающему рабочему на завод, так как у нас слишком мало передовых рабочих, твердо знающих свое дело и способных руководить предприятием. Каждый из них должен быть поставлен на ответственный пост.

    Есть еще одно соображение, которое мне кажется самым главным. Это -- соображение общественно-воспитательного характера. У нас верхний слой рабочего класса очень тонок. Этот слой видел подполье, знает революционную борьбу, частью был за границей, видел Европу, частью сидел много по тюрьмам, в ссылке, имеет политический опыт, широкий кругозор, -- это самая драгоценная часть рабочего класса. Затем идет более молодое поколение, которое фактически вынесло на себе всю нашу революцию. Это также очень ценная часть рабочего класса. Куда бы ни кинуть взор -- на советское строительство, на профессиональные союзы, на партийную работу, на фронт гражданской войны -- всюду и везде это поколение играло руководящую роль. Вся жизнь Советской Республики за эти 3 года состояла в том, что мы маневрировали, перебрасывая этот передовой слой рабочих с одного фронта на другой. Этот слой очень тонок. В массе своей рабочий класс, вышедший из низов, из крестьянской глубины, лишен инициативы. Эту личную инициативу, личное начало необходимо в рабочем воспитать. Личное начало у буржуазии выражается в индивидуализме, в конкуренции. Личное начало у рабочего класса не противоречит солидарности, братскому сотрудничеству. Солидарность не может опираться на безличие, на стадность. Наш русский мужик болен стадностью, отсутствием личности -- тем, что воспело наше реакционное народничество, тем, что выразил Лев Толстой в образе Платона Каратаева. Крестьянин растворяется в своей общине, подчиняется земле и т. д. Теперь новое хозяйство строится не на типах Платона Каратаева. Разумеется, у Иванова такие-то качества, у Петрова -- другие, и они дополнят друг друга. И такая коллегия может быть очень хороша. Но такие коллегии мы можем создавать очень редко, потому что передовых рабочих у нас мало, а нам нужны тысячи руководителей крупными и мелкими, уездными, губернскими, районными и областными организациями. Стало быть, нам необходимо воспитание целого широкого слоя администраторов. Сплошь и рядом администраторы у нас выбирались по доверию к политическим качествам, потому что то или другое лицо знали как политического работника, а качества администратора -- строителя промышленности -- не брались в расчет. Здесь невозможен вопрос о формальном демократизме, о коллективности как принципе. Здесь дело сводится к тому, чтобы, выбрав центральный хозяйственный орган ВСНХ, поручить ему совместно с профессиональными союзами найти способ проверки и учета отдельных рабочих-администраторов, учета всех выдающихся рабочих и целесообразного их распределения. Их надо отобрать и распределить по стране, перебрасывать принудительно из области в область. Это вопрос административной техники, с одной стороны, и общественного воспитания передовых рабочих, -- с другой. Съезд коммунистической партии решил, что нам необходимо всячески приблизить управление к единоличию, на основе того единовластия, о котором говорил тов. Рыков, и я уверен, что ваш съезд целиком поддержит это решение и тем самым его сочетает с самодеятельностью рабочего класса, ибо вы являетесь выражением солидарности рабочего класса и его самодеятельности. В заключение позвольте обратить ваше внимание на основной вопрос, которому был посвящен доклад тов. Рыкова и который можно резюмировать так: несмотря на отдельный хозяйственный успех и несмотря на трудовой подъем, который мы наблюдаем, наше положение продолжает оставаться глубоко тяжелым, чтобы не сказать -- трагическим. Мы не имеем никакого права не только скрывать этого от массы, -- наоборот, мы обязаны ее предупредить, а предварительно дать в этом отчет самим себе. Кривая нашего хозяйственного развития еще не поднимается вверх. Нет, она продолжает опускаться вниз и в той области, которая сейчас для нас важнее всего. В области транспорта мы имеем крупный успех в отношении ремонта, но это успех на поверхности. Основной капитал нашего транспорта -- подвижной состав, паровозы -- изнашивается. Новых паровозов мы не производим, а ремонт, это -- только лечение больного организма, который неизбежно умрет; новый же организм, новые паровозы не идут ему на смену. Стало быть, основа нашего транспорта разрушается, и наш транспорт, несмотря на частичное улучшение на поверхности, в основе изнашивается и ухудшается. Ждать из Европы большого числа паровозов не приходится, -- Европа сама истощена.

    Мы только теперь получили возможность сосредоточить все внимание, все силы на хозяйстве, хотя еще, быть может, польские шляхтичи завтра вынудят нас значительную часть наших сил отдать Западному фронту. Вы знаете, что в Варшаве не хотят принимать мирной руки114, протянутой нами во имя нашего хозяйственного самосохранения, и могут довести нас до большой войны. Мы не сомневаемся ни на один момент, что после того как мы справились на востоке, на севере и на юге, у нас будет достаточно сил, чтобы доделать дело на западе. Не наша будет вина, если польская шляхта, не раз в истории распинавшая и предававшая народную Польшу, снова обрушит бедствия на польское государство и вынудит нас оставить наши хозяйственные задачи и итти на помощь пролетариату Варшавы и делу рабочей революции в Польше. Но мы этого не хотим, потому что мы знаем, что польский рабочий раньше или позже сам справится со своей задачей, и потому что польский рабочий класс знает, что нам нужен мир и напряжение всех сил на фронте труда. Будем нести эту мысль в самые широкие рабочие массы, ничего от них не скрывая. Мы должны им сказать, что перед нами еще 2 -- 3 года неслыханных усилий, небывалых жертв, перед которыми поблекнут жертвы на фронте гражданской войны, -- для того чтобы не погибнуть, для того чтобы нашей стране не расчлениться и не стать добычей коршунов мирового империализма. Никаких иллюзий, никакого самообмана! Задача, которая перед нами стоит, -- это грандиозная задача победы над врагом, нас окружающим, над этим безличным, ползущим врагом, холодом, нищетой, эпидемией, всеобщей разрухой. Думать, что мы можем спастись из объятий этого врага мерами постепеновщины, мерами крохоборства, это значит быть крохобором, мещанином и пошляком. Только исключительными мерами, мерами высочайшего напряжения передового рабочего класса можно увлечь за собой рабочих, середняков и все честное крестьянство. Только высшее напряжение рабочего класса может спасти положение. Поэтому в этот час на вашем съезде, где вы выносите важные решения, вы должны с негодованием и возмущением отбросить все и всех, кто сеет сомнения, скептицизм, кто подрывает нашу трудовую волю. Мы стоим на фронте труда. Враг беспощаден. Нужна высшая милитаризация духа и физических сил, и эту милитаризацию даст ваш съезд. (Аплодисменты.)

    "Известия ВЦИК" N 78, 14 апреля 1920 г.

    Заключительное слово

    Товарищи, аргументы меньшевистских ораторов, особенно Абрамовича, отражают полную оторванность от жизни и ее задач. Стоит наблюдатель на берегу реки, которую необходимо переплыть, и рассуждает о свойствах воды и силе течения. Переплыть надо -- вот задача! А мудрец переминается с ноги на ногу и, почесывая в затылке, говорит: "мы не отрицаем необходимости переплыть, но вместе с тем мы видим в этом опасность, -- течение быстрое, люди устали; но когда вам говорят, что мы отрицаем самую необходимость переплыть, то это не так, -- ни в каком случае. Еще 23 года тому назад мы не отрицали необходимости переплыть"... (Смех, аплодисменты.)

    Вот на этом построено все -- с начала до конца. Во-первых, говорят меньшевики, мы не отрицаем и никогда не отрицали необходимости обороны, стало быть, не отрицаем и армии. Во-вторых, мы не отрицаем в принципе и трудовой повинности. Позвольте, вы не отрицаете обороны. Но где же вообще, кроме небольших религиозных сект, есть на свете люди, которые отрицали бы оборону "вообще"? Однако, дело не в отвлеченном признании. Когда дошло до реальной борьбы и реальной обороны, до создания реальной армии против реальных врагов рабочего класса, что вы тогда делали? -- Противодействовали, саботировали, -- не отрицая обороны вообще. (Аплодисменты.) Вы писали в ваших газетах: "долой гражданскую войну!", в то время когда на нас напирали белогвардейцы и приставили нож к нашему горлу. Теперь вы, одобряя задним числом нашу оборону, говорите: "вообще мы не отрицаем ни принуждения, ни трудовой повинности, -- но... без юридического принуждения". Однако же, в этих словах внутреннее противоречие! Слово "повинность" само в себе заключает элемент принуждения. Человек повинен, обязан что-то сделать. Если не сделает, то, очевидно, претерпит принуждение, кару. Тут мы подходим к вопросу о том, какую кару. Абрамович говорит: экономическое давление, но не юридическое принуждение. Тов. Гольцман превосходно показал всю схоластичность такого построения. Уже при капитализме экономическое давление было неотделимо от юридического принуждения. Тем более теперь! Я в своем докладе пытался разъяснить, что приучение трудящихся на новых общественных основах к новым формам труда и достижение более высокой производительности труда возможны только путем одновременного применения всех методов: и экономической заинтересованностью, и юридической обязательностью, и согласованностью хозяйственной организации, и силою репрессий и, прежде всего, идейной заинтересованностью, агитацией, пропагандой, повышением культурного уровня, -- только комбинацией всех этих средств. Тов. Гольцман показал, как экономическая заинтересованность неизбежно сочетается с юридическим принуждением, за которым стоит материальная сила государства. Я обращаю ваше внимание на то, что в государстве советском, т.-е. переходном к социалистическому, между экономическим принуждением и экономической заинтересованностью, с одной стороны, и юридическим принуждением, с другой, вообще нельзя провести никакого водораздела. Все важнейшие предприятия мы взяли в руки государства, и когда мы говорим токарю Иванову: ты обязан работать сейчас на Сормовском заводе, если не будешь, то не получишь пайка, -- то что это такое: экономическое или юридическое принуждение? На другой завод он не может уйти, ибо все заводы в руках государства, которое этого перехода не допустит. Стало быть, экономическое давление сливается здесь с давлением государственно-юридическим, раз хозяйство стало государственным. Абрамович целиком стоит на почве буржуазных отношений, когда хочет, чтобы рабочие одного завода "свободно" переходили на другой, который привлекал бы их к себе лучшими условиями труда. Абрамович, очевидно, хочет, чтобы мы в нашем хозяйстве в качестве регулятора распределения рабочей силы пользовались только повышением заработной платы, премиями и пр. и тем привлекали бы нужных рабочих на важнейшие предприятия. Очевидно, тут вся его мысль. Но если так поставить вопрос, то, разумеется, всякий серьезный работник профессионального движения поймет, что это чистейшая утопия. Надеяться на свободный приток рабочей силы с рынка мы не можем. Без массовой, планомерно организованной переброски рабочей силы по нарядам хозяйственных органов мы ничего не сделаем. Здесь перед нами момент принуждения налицо. Я вам читал телеграмму о ходе работ 1-й армии труда, -- и там говорится, что через уральский комитет по трудовой повинности прошло свыше 4 тысяч квалифицированных рабочих. Откуда они явились? Главным образом из бывшей 3-й армии. Их не отпустили по домам, а отправили по заводам. Это -- с либеральной точки зрения -- "насилие" над свободой личности. Их взяли из армии и передали комитету по трудовой повинности, который учел, сколько куда нужно отправить. Подавляющее большинство этих рабочих шло охотно на трудовой фронт, как раньше -- на боевой. Но часть шла против воли. Таких заставили.

    Государство должно -- это, разумеется, ясно -- обеспечить их пайком, должно лучших рабочих путем премиальной системы поставить в лучшие условия существования. Но все это не только не исключает, а, напротив, предполагает то, что государство и профессиональные союзы, без которых Советская власть промышленности не построит, имеют на рабочего какие-то новые права. Рабочий не просто торгуется с советским государством, -- нет, он подчинен государству, ибо это -- его государство.

    "Если бы, -- говорит Абрамович, -- нам просто сказали, что дело идет о профессиональной дисциплине, не из-за чего было бы копья ломать; но при чем тут милитаризация?" Конечно, дело идет о профессиональной дисциплине, но о новой дисциплине новых профессиональных союзов. Мы живем в советской стране, чего не понимают меньшевики. Когда меньшевик Рубцов115 говорил, что от профессиональных союзов в моем докладе остались только рожки да ножки, то тут есть доля правды. От профессиональных союзов, как он их понимает, то-есть от союзов тред-юнионистского типа действительно остались рожки да ножки; но профессионально-производственная организация рабочего класса в условиях Советской России имеет величайшие задачи, -- конечно, не задачи борьбы с государством во имя интересов труда, а задачи построения вместе с государством социалистического хозяйства, задачи воспитания и распределения труда. Это есть принципиально новая организация, которая отличается от тред-юнионов, т.-е. от профессиональных союзов в буржуазном обществе, как господство пролетариата отличается от господства буржуазии. Производственный союз господствующего класса имеет не те задачи, не те методы, не ту дисциплину, что союз борьбы угнетенного класса. У нас все рабочие обязаны входить в союзы. Меньшевики против этого. Это вполне понятно, потому что они фактически против диктатуры пролетариата. К этому, в последнем счете, сводится весь вопрос. Они против диктатуры пролетариата и тем самым против всех ее последствий. Экономическое принуждение, как и политическое, -- только форма проявления диктатуры пролетариата в разных областях. Правда, Абрамович нам глубокомысленно доказывал, что при социализме не будет принуждения, что принцип принуждения противоречит социализму, что при социализме будут действовать чувство долга, привычка к труду, привлекательность труда, -- но никак не принуждение, которое несовместимо с социализмом. Это бесспорно. Но только эту бесспорную истину нужно расширить. Дело-то в том, что при социализме не будет самого аппарата принуждения, государства, -- оно целиком растворится в производственной и потребительной коммуне. Тем не менее путь к социализму лежит через высшее напряжение сил и методов государства. И мы с вами проходим как раз через этот период. Как лампа, прежде чем потухнуть, вспыхивает ярким пламенем, так и государство, прежде чем исчезнуть, принимает форму диктатуры пролетариата, т.-е. самого беспощадного государства, которое повелительно охватывает жизнь со всех сторон. Вот этой мелочи, этой исторической ступенечки -- диктатуры -- Абрамович, и в лице его весь меньшевизм, не заметил и об нее споткнулся. Не ради красного словца мы говорим о милитаризации, а именно потому, что никакая другая организация, кроме армии, не охватывала человека с такой суровой принудительностью, как государственная организация рабочего класса в тягчайшую переходную эпоху.

    Подойдя ближе к вопросу о диктатуре рабочего класса, мы заметим, что меньшевизм ныне -- хоть и с запозданием и с оговорками -- признает необходимость расправы с белогвардейцами и с дезертирами из Красной Армии, -- он это вынужден признать после своих собственных печальных опытов с "демократией" на окраинах. Он как будто понял -- задним числом, -- что лицом к лицу с контр-революционными бандами нельзя апеллировать к тому, что при социализме красного террора не понадобится. Но в области хозяйства меньшевики пытаются отослать нас к нашим будущим внукам. Однако же, хозяйство нам приходится строить сейчас в обстановке тяжкого наследия буржуазного общества и еще незавершенной гражданской войны. Бесспорно, задача хозяйственного строительства несравненно более трудна и колоссальна, чем создание Красной Армии и победа над контр-революцией. На это ссылался Абрамович. И мы, с своей стороны, вовсе не закрываем глаз на то, что теперь перед нами стоят другие задачи. Но дело-то в том, что каутскианские аргументы Абрамовича против нашего хозяйственного строительства точь в точь те же, какие меньшевики воздвигали против Красной Армии, когда доказывали, что у нас ничего не выйдет. Вот в чем вся суть.

    Меньшевизм, как и все вообще каутскианство, утопает в демократических банальностях и социалистических отвлеченностях. Для него не существует задач переходного периода, т.-е. эпохи пролетарской революции. Отсюда безжизненность его критики, его указаний, планов и рецептов. В нашей голодной, истощенной, разрушенной стране с расстроенным транспортом и крайне слабым еще аппаратом учета меньшевизм хочет регулировать распределение рабочей силы путем соответственного распределения предметов потребления, жизненных благ. Это чистейшая утопия. Если бы у нас было такое количество жизненных благ и такая свобода маневрирования ими, что мы могли бы по произволу создавать центры материального притяжения для рабочей силы, то наше положение было бы великолепно. Это значило бы, что мы по существу уже перешли через ту ступеньку, о которую споткнулся меньшевизм. Но ведь этого еще нет, и вся задача состоит именно в том, чтобы через эту ступень перейти. Дело не в том, что будет через 30 лет, -- тогда будет гораздо лучше, -- а в том, как сегодня выбиться из разрухи, как сейчас распределить рабочую силу на Урале, как поступить с теми четырьмя тысячами квалифицированных рабочих, которых мы извлекли из 3-й армии. Отпустить их на все четыре стороны и сказать: ищите где лучше, товарищи? Нет, мы так не могли поступить, и сами рабочие этого не требовали, понимая, что это невозможно. Мы посадили их в воинские эшелоны, со старшим в каждом эшелоне, и отправили на место назначения, по фабрикам и заводам. Какой ужас! Какое насилие! -- завопят либералы и их каутскианские подголоски. "Чем же ваш социализм, -- восклицает Абрамович, -- отличается от египетского рабства?116 Приблизительно таким же путем фараоны строили пирамиды, принуждая массы к труду". Неподражаемая для "социалиста" аналогия! При этом снова упущена мелочь: классовая природа власти! У нас принуждение осуществляется рабоче-крестьянской властью во имя интересов трудящихся масс. Вот чего Абрамович не заметил. Он не видит разницы между египетским режимом и нашим. Он забыл, что в Египте были фараоны, рабовладельцы и рабы. Не крестьяне египетские через свои советы решали строить пирамиды, -- там был иерархически-кастовый общественный строй, и их заставлял работать враждебный им класс. Мы учились в школе социализма тому, что все общественное развитие основано на классах и их борьбе, и что весь ход жизни определяется тем, какой класс стоит у власти и во имя каких задач проводит свою политику. Вот чего не понимает Абрамович со своими пирамидами и фараонами. Может быть, не станем спорить, он хорошо знает "Ветхий Завет", но социализм для него -- книга за семью печатями.

    Идя по пути либерально-поверхностных аналогий, игнорирующих классовую природу государства, Абрамович мог бы (и в прошлом меньшевики это не раз делали) отождествить Красную и белую армии. И там и здесь были мобилизации по преимуществу крестьянских масс. И там и здесь имело место принуждение. И там и здесь немало офицеров, прошедших одну и ту же школу царизма. Те же винтовки, те же патроны в обоих лагерях, -- какая же разница? Разница есть, господа, и она определяется основным критерием: тем, кто стоит у власти: рабочий класс или дворянство, фараоны или мужики, белогвардейщина или питерский пролетариат? Разница есть, и недаром питерские пролетарии начали свою революцию с того, что подстреливали на колокольнях Питера фараонов*. Разница есть, и о ней свидетельствует судьба Юденича, Колчака и Деникина. У нас крестьян мобилизовали рабочие; у Колчака и К° -- белогвардейское офицерство. Наша армия сплотилась и окрепла, белая -- рассыпалась в прах.

    Один из меньшевистских ораторов попытался изобразить меня как защитника милитаризма вообще. По какой-то брошюре выходит, видите ли, что я защищал не более не менее как германский милитаризм. Я доказывал, изволите видеть, что германский унтер-офицер, это -- чудо природы, и все, что он творит -- выше подражания. Что я говорил на самом деле? Только то, что милитаризм имеет две стороны: во-первых, политическую или, вернее, социальную -- и тут он целиком зависит от того, какой класс стоит у власти, и во-вторых, -- организационную, как систему точных взаимоотношений, строгой ответственности, безусловной исполнительности. Буржуазная армия есть аппарат зверского угнетения и подавления трудящихся; социалистическая армия есть орудие освобождения и защиты трудящихся. Но основная организационная черта -- безусловное подчинение части целому -- есть черта, общая всякой армии. Суровый внутренний режим неотделим от военной организации. На войне всякая неряшливость, недобросовестность и даже простая неточность нередко влекут тягчайшие жертвы. Отсюда стремление военной организации довести ясность, оформленность, точность отношений и ответственность до наивысшего предела. Такого рода "военные" качества ценятся во всех областях. В этом смысле я и сказал, что каждый класс ценит у себя на службе тех членов своих, которые, при прочих равных данных, прошли военную выучку. Немецкий, скажем, кулак, вышедший из казармы в качестве унтер-офицера, был для немецкого государства дороже, ценнее того же кулака, не прошедшего военной выучки. Аппарат германских железных дорог был поставлен на большую высоту в значительной мере благодаря сосредоточению унтер-офицеров и офицеров на административных должностях в путейском ведомстве. В этом смысле и нам есть кое-чему поучиться у милитаризма. Здесь тов. Циперович117, один из виднейших наших профессиональных работников, приводил примеры того, что рабочий-профессионалист, который прошел военную выучку, занимал, скажем, ответственный пост комиссара полка в течение года, отнюдь не стал от этого хуже для профессиональной работы. Он вернулся в союз пролетарием с ног до головы, ибо он сражался за дело пролетариата; но он вернулся закаленным, возмужавшим, более самостоятельным, более решительным, ибо он побывал в очень ответственных положениях. Ему приходилось руководить несколькими тысячами красноармейцев разного уровня сознательности, в большинстве своем крестьян. Он с ними пережил и победы и неудачи, наступал и отступал. Бывали случаи предательства командного состава, кулацких мятежей, паники, -- он стоял на посту, сдерживая менее сознательную массу, направляя ее, воодушевляя своим примером, карал предателей и шкурников. Этот опыт -- большой и ценный опыт.

    По вопросу о коллегиальности аргументы Абрамовича были так же безжизненны, как и по всем другим вопросам -- аргументы постороннего наблюдателя, стоящего на берегу реки. Абрамович нам разъяснял, что хорошая коллегия лучше плохого единоличия и что в хорошую коллегию должен входить хороший специалист. Все это великолепно; почему только меньшевики не предложат нам нескольких сот таких коллегий. Я думаю, что ВСНХ найдет для них достаточное применение. Но мы, -- не наблюдатели, а работники, -- должны строить из того материала, какой есть. У нас есть спецы, из которых, скажем, одна третья часть добросовестная и знающая, другая треть -- полудобросовестная и полузнающая, а третья треть никуда не годится. В рабочем классе много даровитых, самоотверженных и энергичных людей. У одних -- к несчастью, немногих -- есть уже необходимые знания и опыт. У других есть характер и способности, но нет знаний и опыта. У третьих -- ни того, ни другого. Из этого материала надо создавать заводские и другие правления, и тут нельзя отделаться общими фразами. Прежде всего нужно отобрать всех рабочих, которые уже на опыте доказали, что могут руководить предприятиями, и таким дать возможность стоять на своих ногах, -- такие сами хотят единоличия, потому что заводоуправления, это -- не школа для отстающих. Твердый, знающий дело рабочий хочет управлять. Если он решил, то решение должно быть исполнено. Его могут сместить, -- это другое дело; но пока он хозяин, -- советский, пролетарский хозяин, -- он руководит предприятием вполне и целиком. Если его включить в коллегию из более слабых, которые вмешиваются в управление, толку не выйдет. Такому рабочему-администратору нужно дать специалиста-помощника, -- одного или двух, смотря по предприятию. Если подходящего рабочего-администратора нет, а есть спец, добросовестный и знающий, мы поставим во главе предприятия спеца и к нему 2 -- 3 выдающихся рабочих, в качестве помощников, так чтобы каждое решение спеца было известно помощникам, но чтобы отменять это решение они не имели права. Они будут шаг за шагом проделывать за специалистом его работу и кое-чему научатся, через полгода-год смогут занять самостоятельные посты. Абрамович приводил с моих же слов пример парикмахера, который командовал дивизией и армией. Верно! Чего не знает Абрамович, так это того, что если у нас товарищи коммунисты начали командовать полками, дивизиями и армиями, так это потому, что они раньше были комиссарами при спецах. Ответственность нес спец, и он знал, что если ошибется, то будет отвечать и не сможет сказать, что он только "консультант" или "член коллегии". Сейчас у нас в армии большинство командных постов, особенно на низших, то-есть политически более важных ступенях, занимают рабочие и передовые крестьяне. А с чего мы начали? Мы ставили на командные посты спецов, а рабочих ставили комиссарами, и они учились и учились с успехом и научились бить врага.

    Товарищи, мы стоим перед трудным периодом, может быть, перед труднейшим. Тяжким периодам соответствуют суровые меры. Чем дальше, тем будет легче, тем свободнее будет себя чувствовать каждый гражданин, тем незаметнее будет становится принудительная сила пролетарского государства. Может быть, мы тогда и меньшевикам газеты разрешим, если только меньшевики до тех пор сохранятся. Но сейчас мы еще живем в эпоху диктатуры -- политической и экономической. А меньшевики продолжают эту диктатуру подрывать. Когда мы сражаемся на гражданском фронте, охраняя революцию от врагов, а газета меньшевиков пишет: -- "долой гражданскую войну!", этого мы допустить не можем. Диктатура есть диктатура, война есть война. И теперь, когда мы перешли на путь высшей концентрации сил на поле хозяйственного возрождения страны, русские каутскианцы-меньшевики остаются верны своему контр-революционному призванию: их голос звучит попрежнему, как голос сомнения и разложения, голос недоверия и распада. (Аплодисменты.) К чему сводится речь Абрамовича? Разве это не чудовищно и не смешно, когда на этом съезде, где собраны полторы тысячи представителей, олицетворяющих русский рабочий класс, Абрамович говорит нам: "Не увлекайтесь такими методами, когда отдельная кучка заменяет народ. Все через народ -- говорит представитель меньшевиков, -- никаких опекунов над трудящейся массой! Все через трудящиеся массы, через их самодеятельность!". И дальше: "класс убедить аргументами нельзя!". Да вы поглядите на этот зал: вот он, класс! Рабочий класс здесь, перед нами и с нами, а вы, ничтожная кучка меньшевиков, пытаетесь убедить его мещанскими аргументами! Вы хотите быть опекунами этого класса. А между тем у него есть своя высокая самодеятельность, и эту самодеятельность он проявил, между прочим, и в том, что вас скинул и пошел вперед своей дорогой! (Аплодисменты.)

    1920 г.

    Архив.

    Возвание III съезда профсоюзов

    Пролетарии всех стран, товарищи рабочие!

    Телеграф, радио, печать -- эти могущественные орудия капиталистического обмана -- сообщали вам не раз в последние недели о милитаризации труда в Советской России. Из этого факта лакеи империализма стремятся извлечь двойную пользу: оклеветать социалистическую Россию и оправдать свои собственные насилия над трудящимися.

    Мы, более тысячи делегатов, представляющие на III всероссийском съезде союзов свыше трех миллионов производственно-организованных рабочих, считаем своим долгом братски предостеречь вас как от похвал, так и от ругательств буржуазного общественного мнения по адресу советских методов организации труда.

    Наше хозяйство разорено и истощено империалистской бойней, затем блокадой и непрерывными наступлениями наемных банд Черчилля и Клемансо. Нам необходимо высшее напряжение сил, чтобы в кратчайший срок вывести страну из тяжких бедствий и лишений. Эта задача требует от каждого трудящегося Советской России высшего напряжения сил и высшего самоотвержения. Как сознательный красный солдат в любой момент готов отдать свою жизнь за дело трудящихся, так каждый честный рабочий, каждая честная работница должны быть готовы напрячь в ближайшие месяцы всю свою силу для хозяйственного спасения Социалистической Республики. У нас нет и не может быть другой задачи, другой мысли и другой заботы, кроме напряженного производительного труда на общее благо. Это мы называем милитаризацией. Над нами нет королей с их сановниками, буржуазных депутатов с их министрами, помещиков и капиталистов с их агентами, буржуазных генералов и судей с их палачами. Приемы милитаризации труда не предписываются нам сверху хищническими эксплоататорами и их грабительским государством. Мы, трудящиеся, сами, по собственной воле, налагаем на себя суровые трудовые обязательства, которых требует наш долг перед революцией и грядущими поколениями. Плоды нашей усиленной работы не будут превращаться в барыши для тунеядцев, а послужат облегчению жизни истомленных нуждою народных масс. Мы, трудящиеся России, сами являемся своими законодателями и, постановив милитаризацию труда, мы проводим ее в жизнь нашими собственными руками.

    Пролетарии всех стран! Среди великого напряжения борьбы и труда мы посылаем вам наш братский привет. Мы уверенно ждем того часа -- он ударит скоро, -- когда рабочие всего капиталистического мира сбросят на-земь угнетателей, искоренят наследие вековых насилий, издевательств, истязаний и превратят нашу землю в цветущее достояние освобожденного человечества.

    Да здравствует мировой союз труда!

    9 апреля 1920 г.

    г. Москва.

    /Эпиграф к разделу: "1. Места и центр":/

    ... Я могу заявить перед лицом секции Всероссийского Съезда Советов, как и перед лицом Всероссийского Съезда Советов, что наша диктатура есть рабоче-крестьянская диктатура, что все наши учреждения, весь наш режим построен на теснейшем содружестве во властвовании и в творчестве пролетариата и беднейших крестьян, при содействии крестьян-середняков. (Из речи на Организационной секции VII Всер. Съезда Советов рабочих, крестьянских, красн. и каз. депутатов.)

    --------------------------------------------------------------------------------

    * Так называли царских городовых, которых министр внутренних дел Протопопов разместил в конце февраля 1917 г. на крышах домов и на колокольнях.


III. Единый хозяйственный план и вопросы управления промышленностью

    1. Места и центр

    РЕЧЬ В ОРГАНИЗАЦИОННОЙ СЕКЦИИ VII ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ РАБОЧИХ, КРЕСТЬЯНСКИХ, КРАСНОАРМЕЙСКИХ И КАЗАЧЬИХ ДЕПУТАТОВ118

    Товарищи, последние месяцы мне пришлось пробыть больше на местах, чем в центре. Разумеется, я не имел возможности близко входить в местную работу. Но здесь, вероятно, немало местных работников, с которыми в разных губерниях мы заседали на междуведомственных совещаниях, главным образом, чтоб из местных сил и средств извлечь максимум возможного в интересах армии. И на этих совещаниях для меня стало ясно, -- об этом я не раз докладывал в Совнаркоме, -- что мы переживаем период чрезвычайной разобщенности местных ведомственных органов друг с другом. Не раз на совещании открывалось, что у Губпродкома имеется сукно, у Горпродукта имеются нитки и пуговицы, у Совнархоза -- незанятые работники пошивочных мастерских, а у Губвоенкома солдаты ходят без одежды. Необходимо комбинировать общую инициативу местных органов, чтобы местными средствами можно было соорудить необходимое. Этот факт наблюдался почти везде. Я имею протоколы заседания в одном из таких губернских городов. Товарищ докладывал, как он проделал простую комбинацию, созвав представителей армии, технических заведующих и т. д., чтоб обсудить вопрос, что можно местными силами сделать для улучшения жизни на месте. Несомненно, зависимость местных органов от органов центральных получила чрезвычайно окостенелый характер. Инициатива на местах нередко связывается и парализуется в высшей степени. Это объясняется тем, что мы переживаем трудное время. Мы переживали период хаоса, когда каждый совет рвал что мог, особенно в военном ведомстве, -- автомобили, оружие и т. д. Каждый местный совет считал долгом иметь у себя орудия, бронепоезд и т. п. С этого мы начали. Тогда, разумеется, и состав исполкома был другой, -- гораздо ниже того, что сейчас. Сейчас везде в губерниях в большинстве случаев -- ответственные работники, и я имел возможность убедиться, что они не занимаются беспредметной местной оппозицией центру, а всегда идут навстречу деловым, серьезным потребностям. Тут поэтому никакого принципиального антагонизма не может быть. Этот съезд подходит к новому, более высокому периоду сочетания местной инициативы в области производственной с центральным аппаратом, который вырабатывает план и в общем и целом контролирует работу на местах.

    Второй вопрос, на котором тов. Сапронов настаивает, -- об единоличном управлении и коллегиальности. И у нас в военном ведомстве была бесформенная, беспредельная коллегиальность, без надлежащей ответственности. Мы от расплывчатой бесформенной коллегиальности стали переходить к единоначалию, сплошь и рядом упуская из виду задачу привлечения широких рабочих масс к управлению. Эту единоличную ответственность за определенную отрасль работы, которую должен нести Семенов, Иванов, Петров, надо сочетать с коллегиальным началом в тех пределах, какие обеспечивают участие рабочих в непосредственном выполнении контроля над исполнительной властью. Это есть общая задача, для которой не подыскано еще общей формулы. Тов. Сапронов мог написать это немного лучше, немного хуже, тт. Владимирский119 и Крестинский120 могли подправить, но история не дала еще такого положения; его и у Маркса вы не найдете, -- оно создается вами, вашей работой, и мы должны попытаться здесь дать себе отчет в этой общей работе, в общем направлении ее. Мы не можем выкинуть централизма за борт, но мы должны обломать ему слишком выдающиеся ребра и сочетать его с инициативой на местах. Но когда я беру проект тов. Сапронова, одобренный большинством, и проект тт. Крестинского и Владимирского, то я вижу в них пункт, формулировка которого не отвечает существу дела. Этот пункт, предложенный нашей конференцией, говорит: "Губернский исполнительный комитет имеет право контролировать и ревизовать деятельность всех правительственных учреждений как временного, так и постоянного характера, не входящих в состав отделов исполнительного комитета (за исключением учреждений действующих армий), немедленно донося об этом до сведения соответствующего центрального учреждения". Что это значит? Вот губернский город. Я беру линию, наиболеем не знакомую: военную линию. Здесь губвоенкомат; губвоенкомат -- это отдел губисполкома. В том же городе имеется окружной комиссариат, имеется уездный комиссариат, имеются артиллерийские склады, которые не находятся в распоряжении ни окружного, ни губернского комиссариата. И вот я спрашиваю: губернский исполнительный комитет имеет право контролировать все местные губернские учреждения? Имеет ли он право ревизовать окружные комиссариаты? По смыслу -- имеет, и я не страшусь сказать это. Как он это сделает? Очевидно, через своего помощника, -- это губвоенкомат; а тогда подымется уездный военкомат и скажет: "А я вас всех давишь, потому что все вы на моей территории". И будет контролировать и одного и другого, и получится путаница. А почему это так? Потому, что думу думали и заседали уездные исполкомы, а когда дошло до контроля, тут наши советские губернаторы вспомнили себя, а о советских исправниках забыли. Тут за контроль над всеми управлениями я буду целиком (аплодисменты), ибо я вполне уверен, что Губисполкомы этот контроль проведут. Необходимо установить теснейшую связь губвоенкоматов и губисполкомов, то же самое и в уездах. Затем я стою за то, чтобы, не нарушая общих планов, мы могли соединить губпродукт, горпродукт, губвоенкомат, воензаг и разрешить на месте вопрос, что они могут взять, какое количество имеют шинелей и всего необходимого. При инициативе мест можно было бы это наладить, можно было бы снестись с центром, выработать регламент, известный устав, известное положение, которое давало бы возможность проявлять эту местную инициативу, а не только контролировать и ревизовать. При этом надо поставить ее в такие рамки, чтобы не было расхищения государственного имущества -- не со злым умыслом, а под влиянием перевеса местных интересов. (Аплодисменты.)

    Далее -- право отвода. Тут мы поспорим. Я считаю, что у нас на местах, несмотря на то, что военное ведомство обобрало губернию и уезд, есть работники, которые стоят десятью головами выше самих себя, какими они были год-полтора назад, -- люди, которые знают прекрасно, что делают и почему делают, люди, которым нужно дать побольше самостоятельности в их работе. Если спросите меня, я скажу, в какой губернии первоклассные военкомы, а в какой -- послабее; а на месте этого не видно. Поэтому, когда в какой-нибудь губернии аппарат налажен и работает хорошо, а в другой губернии, с малым количеством сознательного элемента среди населения, работа идет плохо, мы говорим: необходимо перевести такого-то комиссара. Скажем, прекрасный комиссар тульский или рязанский, перевести его в такую-то губернию. Но если ставится комиссар послабее, хотя и хороший работник, то начинаются с мест упреки. Тут известные права комиссариату предоставить совершенно необходимо, и я стою за то, чтобы не назначать губвоенкома против воли местных советов, но чтобы совет не имел права отвода. Тут мы поспорим, потому что противоположная точка зрения противоречит элементарнейшим интересам дела.

    Я ни в коем случае не могу стать на точку зрения тех товарищей, которые этот вопрос пытались сочетать с взаимоотношениями пролетариата и крестьянства. Главки и центры, вертикальное строительство, столбики -- это, дескать, проявление пролетарской диктатуры, а горизонтальное строительство -- это засилье крестьянства над пролетариатом и его диктатура. Я могу заявить перед лицом секции Всероссийского Съезда Советов, как и перед лицом Всероссийского Съезда Советов, что наша диктатура есть рабоче-крестьянская диктатура (аплодисменты), что все наши учреждения, весь наш режим построен на теснейшем содружестве во властвовании и в творчестве пролетариата и беднейших крестьян, при содействии крестьян-середняков. Если мы будем строить наш аппарат, исходя из каких-либо других соображений, это не будет наш рабоче-крестьянский, советский аппарат. Вопрос о столбиках, о вертикальном и горизонтальном строительстве не нужен тут в вопросе о взаимоотношении пролетариата и крестьянства. Вопрос о столбиках и о горизонтальном строительстве есть вопрос о технике. У нас есть по этому поводу разногласия, но классовое разногласие тут не при чем. Одни отражают местные изгибы, а другие -- центральный изгиб.

    Как происходят трения между пролетариатом и крестьянством, так здесь происходят трения между центральными и местными работниками по вопросу о том, как слить необходимость широкой местной инициативы -- производственной, организационной -- с необходимостью централизовать социалистический учет. Поэтому людям центра необходимо прежде всего выслушать голоса с мест, ибо я уверен, что эти два проекта являются все-таки несовершенными набросками. Но значение имеет для центра то, что в этих двух проектах, -- лучше или хуже, это вопрос второстепенный, -- находит выражение голос с мест, который говорит: товарищи, помните, что мы выросли, мы тверже стоим на своих ногах; так не заглушайте нас чрезмерным централизмом, а давайте, выработаем в деловом порядке регламент, что нам делать, куда центру не нужно соваться, а что останется его неотъемлемым правом. (Аплодисменты.)

    Стенографический отчет

    VII Всероссийского Съезда Советов

    раб., крестьянск., красноарм. и каз.

    депутатов, стр. 228 -- 230.

    ТЕЛЕФОНОГРАММА ПРЕДСЕДАТЕЛЮ МОСКОВСКОГО ГУБСОВНАРХОЗА

    На VII Съезде Советов принято решение относительно организационного сближения трестированных предприятий с местными совнархозами121 с целью так или иначе использовать трестированное предприятие в строго определенных рамках для местных нужд, с другой стороны, привлечь местные совнархозы и исполкомы ко всяческому содействию означенному предприятию. Со стороны некоторых товарищей раздавались возражения против этого, как против утопического и дезорганизаторского предложения. Несмотря на постановление Съезда Советов, такие возражения раздаются еще и сейчас в отдельных случаях против уже состоявшегося постановления Съезда Советов. Необходимо подобрать фактические, строго проверенные материалы относительно того, в каких формах и в каких пределах местной хозяйственной жизни можно использовать, прямо или косвенно, трестированные предприятия, не нарушая их хозяйственных планов. К примеру скажу, инструментальная мастерская Тульского патронного завода могла бы обеспечить необходимыми инструментами предприятия местного значения в известных пределах без сношения с центром, т.-е. без волокиты. Я бы очень просил вас вместе с заведующими соответственными отделами выяснить, в какой мере и в какой форме осуществима уже сейчас такого рода система, в каких именно отраслях. Тут особенно важны конкретные указания на ваш московский опыт. Ответ желательно иметь в течение завтрашнего дня.

    Председатель Комиссии по трудовой повинности Л. Троцкий.

    9 января 1920 г.

    Архив.


2. Вопросы единого хозяйственного плана

    ПУТЬ К ЕДИНОМУ ХОЗЯЙСТВЕННОМУ ПЛАНУ

    (К VIII Съезду Советов)122

    I. Нужно объединить хозяйственные комиссариаты

    Капиталистическое хозяйство работает без плана. Однако, общество не может существовать без известного единства в области производства необходимых для жизни материальных благ. Это единство, постоянно нарушаемое и снова восстанавливаемое, достигается при капитализме спросом и предложением, повышением и понижением цен, приливами и отливами "свободного" рынка.

    Социалистическая организация хозяйства начинается с ликвидации рынка, а стало быть, и с упразднения его регулятора, т.-е. "свободной" игры законов спроса и предложения. Необходимый результат -- соответствие производства потребностям общества -- должен достигаться единством хозяйственного плана, который, в принципе, охватывает все отрасли производства.

    Одним из первых действий Советской власти явилось создание Высшего Совета Народного Хозяйства. По замыслу он должен был явиться средоточием всей хозяйственной жизни страны как в области производства, так и в области распределения. Комиссариаты продовольствия, земледелия, путей сообщения, финансов, внешней торговли должны были явиться лишь отделами Высшего Совета Народного Хозяйства. Организация последнего сразу намечалась и отчасти строилась в расчете на такого рода всеохватывающие задачи. Однако, поставленная цель не была достигнута. Причины этому двоякого рода: материально-хозяйственные и формально-организационные.

    Если бы мы переняли капиталистический механизм на полном ходу, наши задачи в организационно-техническом смысле были бы несравненно легче. Мы имели бы налицо известное относительное равновесие между основными отраслями хозяйства. Главный двигатель хозяйственного прогресса -- индустрия попала бы в наши руки в процессе своего "нормального" развития. Возрастающее господство индустрии над всем хозяйством страны нашло бы свое естественное выражение в организации Высшего Совета Народного Хозяйства. Основываясь на унаследованной от капитализма взаимозависимости разных отраслей производства, ВСНХ сразу выдвинул бы единый план, главной частью которого было бы энергичное и непрерывное развитие промышленности.

    Но этот гипотетический случай совершенно исключается действительным ходом общественного развития, борьбой классов и потребностями пролетарской революции. Мы приняли капиталистическое наследство после войны в состоянии величайшего беспорядка. Военная промышленность в корне нарушила ту относительную и неустойчивую пропорциональность, которую капиталистическое общество вырабатывало посредством механики вольного рынка между разными отраслями хозяйства. Пролетарская революция, приняв форму гражданской войны и отвлекая в наиболее острые периоды рабочих от производства, сама стала фактором дальнейшего разрушения старых производственных связей и отношений и даже их технических баз, т.-е. промышленных центров, отдельных заводов с их машинным оборудованием и пр., и пр.

    Мы оказались, таким образом, лишены возможности строить хозяйственный план, в качестве непосредственного продолжения (исправления, уточнения, объединения) того хозяйственного процесса, который, путем капиталистической анархии, поддерживал все же свое единство. Частная капиталистическая калькуляция и государственно-капиталистическая промышленная статистика не могли лечь в основу наших практических мероприятий, так как полученное нами хозяйственное наследие совершенно не отвечало уже тому состоянию, которое нашло свое выражение в данных старой статистики.

    Таким образом, для выработки единого плана, обнимающего все отрасли хозяйственной жизни, отсутствовали как материальные, так и формально-организационные условия. Этим предопределена была неудача первоначального замысла сразу охватить одним центральным аппаратом всю экономику страны. Более того: единство аппарата, при отсутствии хозяйственного плана и необходимых для него условий, не могло не породить опасности удушающего бюрократического централизма.

    Выработка единого хозяйственного плана пошла гораздо более медленными, сложными и зигзагообразными путями, чем предполагалось вначале. Прежде чем установить верховенство индустрии над остальными областями хозяйства, оказалось необходимым создать хоть сколько-нибудь работоспособный и централизованный продовольственный аппарат. То же самое в отношении земледелия, финансов, железнодорожного и водного транспорта, внешней торговли. Наконец -- и это в первую голову -- сама промышленность, для того чтобы подчинить своим требованиям транспорт, продовольственную работу и пр., должна была предварительно привести в известность и собрать воедино свои разрозненные части, т.-е. создать собственный аппарат централизованного управления.

    В течение этого периода нельзя было сколько-нибудь серьезно говорить об едином хозяйственном плане и -- тем менее -- о руководящей роли Высшего Совета Народного Хозяйства в отношении продовольствия, земледелия, транспорта, финансов, внешней торговли. Народные комиссариаты продовольствия, путей сообщения, земледелия, финансов, внешней торговли строили свои аппараты и вырабатывали свои методы управления совершенно вне зависимости от Высшего Совета Народного Хозяйства. И сейчас, когда эта работа централистического строительства вчерне закончена, мы оказываемся лицом к лицу перед тем фактом, что Высший Совет Народного Хозяйства стал фактически Народным Комиссариатом промышленности, на-ряду с народными комиссариатами продовольствия, путей сообщения и т.-д. Правда, в составе Высшего Совета Народного Хозяйства сохранились, в качестве осколков первоначально задуманного и недостроенного плана, отдельные "главки" и учреждения, которые выпирают из Комиссариата промышленности; но они имеют характер случайных пристроек или... прямых развалин.

    Было бы в корне неправильно полагать, что переход от периода главкократии (т.-е. господства отдельных вертикально-централизованных главков, организационно не объединенных между собою и худо согласованных в своей работе) к социалистическому централизму, т.-е. к хозяйству на основе единого плана, может принять форму возврата вспять, к первоначальной идее Высшего Совета Народного Хозяйства. Задача представляется сейчас в существенно ином виде. Нужно прежде всего констатировать, что централизация различных областей хозяйства как в сфере производства, так и в сфере распределения, уже приняла форму отдельных комиссариатов. Внутри самого Высшего Совета Народного Хозяйства, как Комиссариата промышленности, отдельные отрасли хозяйства (топливо, металл, текстильное производство и пр.) сложились в самостоятельные централизованные главки, согласование работы которых является еще в значительной мере задачей будущего.

    Необходимо упростить аппарат управления промышленностью (ВСНХ), очистив его от обременяющих его наростов и пристроек.

    Необходимо обеспечить единство руководства всеми экономическими комиссариатами.

    II. Положительные и отрицательные стороны "главкократии"

    Расцвет главкократии явился необходимым этапом в развитии социалистического хозяйства. У нас много говорят о советском бюрократизме, о его пороках, о необходимости борьбы с ним. Несомненно, что главкократия развила многие порочные черты бюрократизма: безжизненную формалистику, невнимание к существу дела, волокиту и пр. Но нельзя забывать, -- ибо это основа вопроса, -- что, в виде наших во многом, неуклюжих, комиссариатов и главков, мы создали и создаем не нечто случайное и вредное, а нечто необходимое, именно -- административно-хозяйственную советскую бюрократию, без которой не может существовать государство, доколе оно остается государством, т.-е. в нынешнюю переходную эпоху к коммунизму. Бюрократия имеет не только отрицательные, но и положительные черты: более специальное знакомство с определенными отраслями управления и хозяйства, точную иерархию взаимоотношений, определенные, выработанные долгой практикой, приемы работы и т. д. Такого рода аппарат советской бюрократии (партийной и непартийной) приходит на смену самодельщине, кустарничеству, наконец, первобытному хаосу и потому является необходимым этапом в нашем государственном развитии.

    Этого до сих пор не понимают многие товарищи, в частности те, которые из вражды к "бюрократизму" протестуют против организационного сближения и, в некоторых звеньях, полного слияния аппарата управления водным транспортом с аппаратом НКПС. "Таким путем, -- говорят иные, -- вы бюрократизируете аппарат Главвода". В указанном выше смысле этот упрек справедлив, но именно поэтому он перестает быть упреком. Не только по отношению к полной разрозненности водного транспорта, которая вытекала из частно-капиталистических отношений, царивших в этой области, но и по сравнению с первыми примитивными попытками советского объединения водного транспорта, централизованный аппарат железнодорожного транспорта остается пока еще недостигнутым образцом. Задача создания и воспитания хорошо действующего бюрократического аппарата (правильная и точная конструкция управлений, отделов, отделений; безусловная исполнительность; хорошая связь; точное счетоводство и вообще делопроизводство и т. д.) остается еще не разрешенной. Нередко раздающийся упрек в том, что советские учреждения "заразились" у старых бюрократов их пороками (формализмом, волокитой и пр.) совершенно не задевает существа дела. Пока что, мы страдаем не столько от того, что усвоили дурные стороны бюрократии, сколько от того, что еще не усвоили ее хороших сторон.

    Что касается волокиты, формалистической придирчивости и организационной беспомощности, то они вовсе не вытекают из усвоенных советскими учреждениями дурных примеров, а имеют гораздо более глубокие корни в переходной структуре нашего хозяйства и управления. Главкократия -- необходимый этап развития. Но именно она создает чрезвычайные организационные трудности и безвыходные положения, которые только внешним образом принимают вид чисто канцелярской волокиты, на самом же деле являются результатом несогласованности различных главков и ведомств как внутри себя, так и между собою. Наше хозяйство ориентируется на единый план, но этого единого плана нет; более того: еще нет аппарата ни для выработки, ни для проведения единого плана.

    Мы централизовали (пока еще очень несовершенно) отдельные отрасли хозяйства, но ни одна из них не может жить и развиваться без другой. Взаимозависимость их в центре и на местах остается неразрывной, и нарушения этой неразрывности создают величайшие затруднения. Между тем, для обеспечения правильного взаимного обслуживания и взаимного питания разных отраслей хозяйства у нас почти нет сколько-нибудь продуманных, правильных, единообразных органов. Как ни несовершенны наши хозяйственные комиссариаты и главки, но каждый из них все же охватывает свою область и держит на учете составные элементы своего хозяйства, при чем этот учет, хотя бы и медленно, но улучшается. Самые острые организационные затруднения с вытекающей из них волокитой начинаются там, где дело идет о согласовании работы различных хозяйственных ведомств и обеспечении между ними необходимого взаимодействия.

    В этой области мы не вышли еще из периода опытов создания вспомогательных, временных и чрезвычайных органов, коллегиальных и единоличных.

    Для обеспечения хозяйственных органов необходимой рабочей силой был создан новый междуведомственный орган -- Главкомтруд -- с непосредственным подчинением его Совету Труда и Обороны123, который сам является комбинацией военного и хозяйственных ведомств в целях устранения наиболее острых трений в их текущей работе. Для обеспечения вещевого и боевого снабжения Красной Армии пришлось создать новый чрезвычайный орган, в лице ЧУСО, с введением его в Революционный Военный Совет Республики. Такой же орган создан в отношении продовольственного снабжения, в лице Главснабпродарма. Для согласования притязаний различных ведомств на транспорт учрежден при НКПС междуведомственный Высший Совет по Перевозкам. Для установления полной согласованности в работе между транспортными заводами ВСНХ и мастерскими НКПС создана Основная Транспортная Комиссия124, которая выдвинула затем свои подсобные органы. При ВСНХ имеется целый ряд междуведомственных комиссий с разным объемом полномочий. При Наркомпроде существует постоянная комиссия рабочего снабжения. Только благодаря наличности такого рода вспомогательных (контактных, согласительных, регулирующих) органов устанавливается необходимая связь между изолированными главками и комиссариатами и тем обеспечивается самая возможность их повседневной работы.

    Комиссариаты и главки должны были хоть в грубых чертах учесть свое достояние и прибрать его в каждой области к рукам, прежде чем можно было вообще говорить серьезно о советском хозяйстве. Междуведомственные учреждения и временные органы согласования, с своей стороны, подготовили крайне ценный опыт для выработки более правильных и постоянных методов согласования работы различных ведомств, а следовательно, и для выработки и проведения единого хозяйственного плана.

    Только теперь мы получаем возможность вплотную подойти к этой задаче.

    III. Объединение хозяйственных ведомств и Раб.-Кр. Инспекция

    "Борьба с бюрократизмом и волокитой" стала, как уже сказано было, весьма популярным лозунгом в наших рядах. Бюрократизм понимается при этом обычно как некоторая внешняя наносная болезнь, против которой можно бороться преимущественно сильно действующими средствами. Волокита нередко отождествляется с саботажем. Ставить вопрос так -- значит не видеть вопроса. Что против действительных саботажников нужно применять сильно действующие средства, в этом не может быть сомнения. Но отождествлять волокиту и нераспорядительность советских органов со злостным саботажем или хотя бы только с бюрократической безучастностью к делу -- значит совершенно не понимать самого существа наших затруднений. Достаточно напомнить, насколько часты жалобы на бюрократизм и волокиту партийных и профессиональных организаций, чтобы вздорность теории, по которой виновником всех бедствий является "спец", стала совершенно очевидной. На самом деле мы имеем перед собой не наносную болезнь и не простой саботаж профессиональных чиновников, а нечто гораздо более глубокое: острую болезнь роста.

    Период Смольного характеризовался импровизацией и самоуправством во всех областях. Кремлевский период поднял знамя правильной организации и советской законности. Но советская законность -- с трестированной и национализированной промышленностью, с продовольственной разверсткой и пайком по карточке, с ремонтом паровозов по приказу N 1042125 и пр. и пр. -- означает всестороннее и глубоко проникающее регламентирование хозяйственной жизни. Между тем советский аппарат и фактическая работа хозяйственных ведомств, как это показано уже выше, весьма жестоко отстают от советских декретов. Чтобы добиться по декретам практического результата, особенно местным органам, приходится сплошь да рядом подниматься вверх, до вершины главка, спускаться вниз, снова подниматься до вершины другого главка -- и так без конца. Это и есть волокита. В основе своей она порождается и питается недостигнутым еще соответствием между фактической хозяйственной работой, государственным аппаратом и декретом. Саботаж, который укрывается в щелях этого несоответствия, только усугубляет зло, но отнюдь не порождает его. Для того чтобы пробить фронт волокиты, не остается иногда другого пути, кроме нарушения или обхода декретов. Между тем, борьба за соблюдение советской законности является таким же важным лозунгом, как и борьба с бюрократической волокитой. Если тщательно изучить работу любого советского учреждения, которому приходится иметь дело с весомыми величинами, с материей, с вещами и людьми, то придется притти к выводу, что работа его развертывается на довольно узком пространстве -- между волокитой и самоуправством.

    Царский государственный контроль был превращен нами в Рабоче-Крестьянскую Инспекцию, главным образом для того чтоб обеспечить победу именно над этими двумя преступными близнецами -- законнейшей волокитой и беззаконнейшим самоуправством. Если бы дело шло о сознательных преступлениях или извне принесенных пороках, Рабоче-Крестьянская Инспекция могла бы, вероятно, выполнить поставленную ей задачу. Но методы Инспекции оказались недействительными именно потому, что в основе дело идет вовсе не об изобличении и пресечении, а о построении правильно и согласованно действующей хозяйственной организации на новых началах. Волокита порождается тем, что обломки буржуазных учреждений переплетаются с недоделанными и худо согласованными социалистическими учреждениями. Чтобы победить волокиту, нужно построить исправное социалистическое хозяйство.

    Воспитательная задача Инспекции -- вовлечение трудовых масс в дело проверки работы ведомств и учреждений -- остается пока еще совершенно неразрешенной, и на этот счет надлежит ждать указаний опыта, чтобы вынести окончательное суждение. Но в отношении интересующей нас основной задачи -- проверки и обеспечения целесообразности и согласованности работы различных ведомств, -- можно уже сейчас с уверенностью сказать, что эта задача РКИ ни в малейшей мере не под силу. Нельзя создать отдельное ведомство, которое сосредоточило бы в себе, так сказать, государственную мудрость и было бы действительно способно проверять остальные ведомства не только с точки зрения добросовестности и деловитости работы отдельных органов, но с точки зрения целесообразности и правильности постановки работы в целом. Каждое ведомство знает, что во всех тех случаях, когда приходится менять курс и производить серьезные организационные реформы, у Рабоче-Крестьянской Инспекции не приходится искать указаний. Более того, сама Инспекция становится наиболее явной жертвой несоответствия между декретом и аппаратом и превращается в могущественнейший фактор волокиты -- с одной стороны, самоуправства -- с другой.

    Чтобы осветить вопрос, подойдем к нему с самой простой его стороны. Финансово-контрольные функции Инспекции являются, казалось бы, наиболее бесспорными. Между тем, даже и в этой простейшей своей функции Рабоче-Крестьянская Инспекция попадает в тягчайшие противоречия, из которых находит выход сплошь да рядом за счет интересов дела. Наше денежное счетоводство является одним из наиболее ярких выражений несоответствия и несогласованности разных сторон советского государства и хозяйства. Расходы всех ведомств, т.-е. расходы человеческого труда в разных областях нашего строительства, мы продолжаем измерять в рублях, которые, однако, давно уже потеряли способность измерять что бы то ни было. Суммы, испрашиваемые на различные работы, исчисляются нередко весьма сложными методами; но практическая цена такого рода выкладок сплошь да рядом близка к нулю. Совершенно ясно, что в этой области открываются безбрежные возможности как по части бюрократического прижима и самой саботажной волокиты, под видом требования полной "обоснованности" цифр, так и по части безудержного попустительства и произвола. Формально-контролерский критерий не дает в этой области никаких указаний. Дельный и опытный работник по продовольствию, по лесозаготовкам или по закупке лошадей, учтя свои последние операции и накинув тот или другой коэфициент на местность или на истекшее время, может еще назвать приблизительную сумму, необходимую ему для предстоящих операций, -- разумеется, с риском ошибиться на 50, на 100 и более процентов. Представитель контроля этого эмпирического (полученного на опыте) критерия лишен. Указателей цен, с которыми можно было бы справляться, у нас нет и быть не может. Что остается? Либо попустительствовать, приставляя свою печать ко всем и всяким сметам и ассигновкам, и тем облегчать ответственность представителей ведомств, нисколько не улучшая дела; либо, соединяя волокиту с самоуправством, заняться нажимами, требовать точных сметных обоснований, которых дать нельзя, и налагать запретительные грифы в тех случаях, когда не можешь понять дела. Наиболее осторожные контролеры, лавирующие между Сциллой контролерского бюрократизма и Харибдой контролерского самоуправства, занимаются тем, что оцеживают комаров и проглатывают верблюдов.

    Но еще несравненно труднее положение Рабоче-Крестьянской Инспекции, когда от вопросов формального контроля она переходит к вопросам общей оценки работы ведомств с точки зрения государственной и хозяйственной целесообразности. В работе каждого ведомства можно установить следующие типические грехи: 1) действия, которые совершены с чрезвычайным запозданием вследствие внутренних, ведомственных и междуведомственных трений и затруднений ("волокита"); 2) действия, срочность которых была достигнута только благодаря нажиму на декреты или на права других ведомств ("нарушение законности"); 3) действия, произведенные без волокиты и без самоуправства, но нецелесообразные сами по себе. Далее идут комбинации этих трех основных случаев. Если извлечь из неисчислимого количества действий любого крупного ведомства все те случаи, когда во имя буквы закона упускалось дорогое время, то можно любое ведомство представить как бюрократический вертеп волокиты. При помощи такой же механической операции можно любой комиссариат изобразить как организованное самоуправство. При этом можно, разумеется, спросить, где же была в каждом из этих случаев Рабоче-Крестьянская Инспекция? Правильный ответ будет приблизительно таков: приставленные к ведомству контролеры убеждались, что волокита вытекала из внешних затруднений (недостаток материальных благ и несогласованность организации), а обход декретов в большинстве случаев вызывался необходимостью достигнуть практического результата и совершался без ущерба для каких-либо более высоких интересов.

    Подобрать дюжину примеров всяких упущений и неправильностей гораздо легче, чем оценить работу учреждений и ведомств с точки зрения ее общей производительности и целесообразности. Для такой оценки требуется широкий государственный и хозяйственный кругозор -- более широкий, чем у тех, кто эту работу производит. Нужно, чтобы контролирующий вполне уяснил себе общее направление работы данного ведомства, характер затруднений, с которыми ему приходится бороться, и в этой общей связи умел оценить достигнутые результаты. Это задача исключительно трудная, именно вследствие далеко еще недостигнутой согласованности и пропорциональности в работе разных ведомств; самые энергичные и разумно направленные усилия в области металлообрабатывающей промышленности могут быть сведены на-нет вследствие недостаточной или плохо согласованной работы органов продовольствия или транспорта, и наоборот: хорошо поставленный ремонт паровозов может быть сорван низкой производительностью заводов металлообрабатывающей промышленности или отсутствием одежды для рабочих. Было бы наивностью полагать, что Рабоче-Крестьянская Инспекция способна занять позицию, возвышающуюся над всеми ведомствами, и оттуда обозревать их недостатки, недочеты, оценивать их в общей связи и перспективе и делать отсюда все практические выводы. В сущности это значит предполагать, что в голове сверх-ведомственной Рабоче-Крестьянской Инспекции имеется тот самый единый хозяйственный план, которого зауряд-ведомства не создали до сих пор. Об этом, конечно, не может быть и речи. Для объединения и направления работы хозяйственных ведомств нужен не самостоятельный орган, стоящий вне их, а сочетание усилий самих хозяйственных ведомств.

    IV. "Места", области и центр

    Выработка единого хозяйственного плана, действительно отвечающего потребностям страны и, главное, ее производственным возможностям, представляет собою не статистическую, а творчески-хозяйственную задачу исключительной трудности, которая никоим образом не может быть отделена от задачи создания централизованного, внутренне согласованного общегосударственного аппарата, способного на деле обеспечить и осуществить единство хозяйственного процесса.

    К разрешению этой задачи приходится идти не одним, а многими путями сразу, при чем иные из этих путей очень извилисты и на первый взгляд как бы ведут совсем по другим направлениям.

    Прежде всего оказалось необходимым внести в режим главкократии поправку путем восстановления -- в новой форме и в ограниченных пределах -- "власти на местах" (VII Съезд Советов). Местные органы комиссариатов и главков могли создаться только путем расчленения местной советской организации и установления для каждого отдела иерархического подчинения по вертикальной линии. Эта необходимая стадия развития организационно-хозяйственного аппарата, нарушившая связь местных органов между собою, стала, как мы уже знаем, источником чудовищного бюрократизма и обескураживающей волокиты.

    Установление тесной связи местных отделов между собой и их трудового взаимодействия является необходимым условием не только удовлетворения местных потребностей и нужд, но и развития централизованного хозяйства. В этом направлении известный перелом уже, повидимому, совершился даже и в очень главкократических головах. Нужно только, чтобы практическая работа по изучению накопленного опыта и урегулированию взаимоотношений мест и центра совершалась с полной тщательностью и систематичностью.

    На-ряду с этим опыт обнаружил необходимость восстановления -- опять-таки на новых основах, в новых географических очертаниях и, главное, с иными полномочиями -- областных хозяйственных органов.

    Степень единства и внутренней детальной регламентированности общегосударственного хозяйственного плана не может не находиться в теснейшем соответствии с размерами страны, с условиями транспорта, связи и пр. Единый хозяйственный план в советской республике Швейцарии будет выглядеть с самого начала иначе, чем в Советской России. Попытка установить в нынешней России общегосударственный хозяйственный план в тех детально регламентированных формах, какие были бы осуществимы в Швейцарии или даже в советской Германии, привела бы только к безнадежной путанице и хаосу. Необходимо районировать хозяйство Советской России. Местные органы главков и комиссариатов должны сочетать и согласовать свою работу не только в пределах губернии, но и в пределах более обширных хозяйственных районов, связанных сравнительной однородностью естественных и производственных условий. Если в первую эпоху областные учреждения представляли собой федерацию советских губерний, то теперь они должны являться областными щупальцами самого центра в целях более точного учета местных сил и средств и более инициативного и правильного их использования. Значение такого рода областных органов будет возрастать, по мере того как страна будет передавать в их состав лучших, наиболее опытных своих работников.

    Оба только что указанные пути, которые -- повторяем это еще раз -- ни в каком случае не означают возврата к первобытному советскому местничеству и областничеству, встречают сейчас, повидимому, общее признание по крайней мере в принципе. Но сейчас этих путей и методов недостаточно. Необходимы серьезные организационные мероприятия в центре.

    Хозяйственные ведомства, как и все остальные, объединены в Совете Народных Комиссаров. Его функции имеют по существу дела законодательный характер. Именно поэтому возникла потребность в Совете Обороны, как органе, непосредственно согласующем текущую деятельность Комиссариатов, теснейшим образом связанных с ведением военных операций, т.-е. с главной задачей Советской Республики за весь истекший период ее существования. Под давлением обстоятельств Совобороны стал непосредственно правительственным органом, Совнарком -- законодательным, ВЦИК -- контрольным.

    Совершенно очевидно, что у нас в настоящее время нет такого учреждения, которое действительно согласовало бы основную работу хозяйственных ведомств, все более и более вводя ее в рамки единого хозяйственного плана. С того времени как мы перешли к трудовым армиям и к практическому проведению трудовой повинности, Совет Обороны был переименован в Совет Труда и Обороны. Этим была намечена некоторая новая тенденция; но только намечена. Война с Польшей и Врангелем126 заставила в последний период во главу угла хозяйственных ведомств снова поставить задачу обороны.

    Разумеется, если бы мы оказались вынуждены и в ближайшие месяцы вести войну большого масштаба, нам вряд ли удалось бы достигнуть серьезных изменений в организации управления хозяйством. Но если мы, после уничтожения Врангеля, получим возможность сосредоточить главные силы на хозяйстве, -- а это вполне вероятно, -- Совет Труда и Обороны должен будет стать преимущественно Советом Труда, т.-е. фактически взять на себя ту роль, которая по первоначальному замыслу намечалась для Высшего Совета Народного Хозяйства.

    Осуществление этой задачи чрезвычайно сложно. Оно предполагает прежде всего точный учет и использование богатого опыта сотрудничества, взаимодействия, трений и согласований работы отдельных ведомств и главков. Страшно разросшиеся ведомства живут в значительной мере самодовлеющей жизнью. В Совнарком вопросы поступают тогда, когда требуют законодательного оформления. В Совет Обороны поступают на согласование отдельные случаи военно-хозяйственных конфликтов. Но основная строительная работа каждого ведомства, сложные внутренние организационные и хозяйственные мероприятия и реформы разрешаются и протекают чисто ведомственным путем.

    В первый период Советской власти декретная работа, при всей своей хаотичности, имела революционно-инициативный, глубоко творческий характер. Намечались и закладывались самые основы государственных органов, их взаимоотношений и их работы. Центр тяжести советского творчества находился, несомненно, в Совнаркоме.

    В дальнейшем, когда война поглотила все внимание, центр тяжести государственной работы передвинулся в значительной мере в Совет Обороны и в Реввоенсовет Республики, куда были включены Наркомпуть, Наркомпрод (в лице Главснабпродарма), ВСНХ (в лице ЧУСО), Наркомздрав (в лице Главсанупра).

    После ликвидации Врангеля и Петлюры127 задача будет состоять в том, чтобы выровнять советский государственный аппарат вокруг основного хозяйственного стержня, установить необходимую пропорциональность в работе разных ведомств и разных отраслей хозяйства, обеспечить возможность взаимообслуживания ведомств материальными благами и личными усилиями по кратчайшим линиям, устранить параллелизм в работе отдельных ведомств, поскольку он порожден ведомственной замкнутостью и отчужденностью; в то же время разрешить разным ведомствам иметь параллельные, т.-е. однородные, органы, в тех случаях когда такого рода параллелизм дает экономию труда, -- подобно тому как в некоторых новейших заводах инструментальная мастерская не сосредоточивается в одном месте, а разбивается на ячейки при отдельных цехах, и т. д. и т. п. Все эти вопросы в ближайший период составят самое важное содержание работы центрального государственного аппарата, которая должна будет найти свое дополнение в соответственной работе областных и губернских органов.

    Чрезвычайная "ведомственность" объясняется в значительной мере тем, что отдельные комиссариаты и главки живут замкнутой и по существу независимой друг от друга жизнью. В основных вопросах своей деятельности они не объединены. В Республике нет такого учреждения, которое проверяло бы работу ведомств с точки зрения соответствия методов -- задачам, достигнутых результатов -- затраченным усилиям; которое согласовало бы производственные планы хозяйственных ведомств; которое сравнивало бы организационные формы и методы работы разных ведомств и помогало бы более отсталым равняться по передовым, -- т.-е. нет учреждения, которое руководило бы хозяйственной жизнью страны в целом.

    Единство хозяйственного плана может быть достигнуто не путем априорных и крайне произвольных статистических выкладок, а путем постоянной живой проверки работы производственных и распределительных органов и учреждений, ведомственных планов и выполнения последних; путем внесения поправок в эти планы с целью установления надлежащего между ними соответствия; путем нажима на более отсталые участки трудового фронта и путем их подкрепления дополнительными силами и средствами. Эта хозяйственно-творческая работа должна дополняться работой статистического учета и выработкой основанных на учете гипотетических, приблизительных планов, которые путем регулировки на опыте должны приобретать все большую и большую точность.

    ВСНХ, ставший фактически Комиссариатом промышленности, этой работы выполнять не может. Задача сейчас естественно ложится на Совет Труда и Обороны.

    V. Совет Труда и Обороны как руководящий хозяйственный орган

    Сейчас было бы преждевременно пытаться дать схему реорганизации Совета Труда. Такого рода схема должна быть выработана при участии наиболее заинтересованных ведомств. Но общее направление реорганизации совершенно ясно: из высшей междуведомственной комиссии, которая, по общему правилу, вмешивается в дело только в случае конфликтов между разными ведомствами, или для того чтобы дать очередной толчок работе одного из них, в соответствии с наиболее острой потребностью дня, -- из такой междуведомственной комиссии Совет Труда должен превратиться в объединяющий и руководящий хозяйственный орган. Некоторые из нынешних междуведомственных комиссий отойдут, несомненно, к Совету Труда; другие отпадут. Для того чтобы войти в работу и овладеть ею, Совету Труда придется на первых порах создать ряд вспомогательных комиссий. Основной задачей должно явиться создание правильной системы междуведомственных и вневедомственных органов, способных охватывать нашу хозяйственную жизнь в целом, точно определять каждый раз слабейшее звено во всей цепи, учитывать в реальных хозяйственных, а не фиктивно-бухгалтерских единицах понесенные расходы и полученные результаты и обеспечивать таким путем выработку и проведение в жизнь единого хозяйственного плана.

    Нужно начать с установления периодических (например двухмесячных) отчетов хозяйственных ведомств по строго разработанным и согласованным между собою образцам. Эти отчеты должны давать взаимопроверку ведомств и вместе с тем фактическую основу как для согласования их текущей работы, так и для необходимых изменений в основных заданиях.

    Совет Труда должен в своей работе иметь опору не только в ведомствах и главках, но и в областных хозяйственных органах (совтрудармах). Необходимо всемерно укрепить областные совтрудармы, дать им, в рамках общего плана, самые широкие полномочия, внести единообразие и периодичность в их систему учета и отчетности и поддерживать с ними правильную связь. При таких условиях мы будем иметь взаимопроверку и взаимосогласование ведомств не только на верхушке, -- в Москве, но и в областном масштабе.

    Роль местных (уездных, губернских и областных) хозяйственных органов будет не умаляться, а возрастать вместе с возрождением и плановым объединением хозяйственной жизни. Главкократический централизм в его нынешней форме может держаться лишь на основе чрезвычайного хозяйственного оскудения. Только крайняя ограниченность и медленность самого материального процесса производства могли допустить убийственный бумажный круговорот, при котором Москва пыталась думать и решать за всех. В области железнодорожной ультра-централистические методы управления сетью вызывались крайним недостатком подвижного состава и чрезвычайным ухудшением его эксплоатации. Возрождение железнодорожного транспорта требует создания округов, т.-е. могущественных областных объединений с широкими полномочиями по управлению дорогами во всех отношениях. Совершенно ясно, что такой порядок отнюдь не означает умаления действительного хозяйственного централизма, ибо только путем передачи округам права самостоятельно решать текущие вопросы разгруженный центр получит действительную возможность сосредоточить внимание и усилия на властном руководстве всей сетью в основных задачах ее работы. То же самое относится и к другим ведомствам. Чем явственнее будет обнаруживаться возрождение нашей промышленности, тем гибче должен будет стать руководящий ее аппарат, тем более самостоятельности -- в рамках общегосударственных заданий -- должны будут получить областные и местные органы. Из этого закона не изъят, разумеется, и Комиссариат продовольствия. Как только у него окажутся сколько-нибудь крупные запасы, он должен будет предоставить значительный маневренный резерв областным хозяйственным органам.

    Эпоха главкократии, несмотря на свой чрезмерный централизм, характеризуется отсутствием единого хозяйственного плана. Социалистический хозяйственный централизм, который должен притти на смену главкократии, будет опираться на широкую хозяйственную инициативу и самостоятельность уездов, губерний, областей.

    Провести необходимое размежевание хозяйственных задач и полномочий местных и центральных органов -- значит разрешить одну из важнейших задач социалистического строительства. Совет Труда должен будет уделить этой задаче наивысшее внимание, создать особый орган для учета накопленного в этом отношении опыта и периодически возвращаться к вопросу, дабы своевременно восстанавливать соответствие между организационными схемами и фактическим ходом хозяйственной работы.

    Использование кадра лучших наших организаторов во всех ведомствах для сближения и согласования работы хозяйственных комиссариатов является также исключительно важной задачей. Инструктировать, направлять и исправлять может, по общему правилу, только тот, кто сам строил и строит и на этой работе обнаружил организаторские способности. Таким работником должен вестись как ведомственный, так и общегосударственный учет -- в губернии, области, центре. Только такого рода немногочисленные, тщательно подобранные, авторитетные инструкторские группы могут действительно сыграть большую роль в деле выправления работы отдельных учреждений и целых ведомств, устранения вредного параллелизма, установления более строгого распределения труда, более точной исполнительности, деловой отчетности и т. д., т.-е. одновременно с общим повышением хозяйственной работы совершать в области наших государственных аппаратов ту проверку и чистку, которой тщетно было бы ожидать от Рабоче-Крестьянской Инспекции с ее случайно подобранными работниками, оторванными от действительно творческого строительства.

    Советское государство строится, разумеется, не для вечности. Его значение -- вспомогательное. Это -- леса, необходимые для возведения здания коммунистического хозяйства. Леса снимутся, когда здание будет закончено; государство отомрет, когда установится коммунистическое общежитие. Но отсюда вовсе не следует, что леса -- маловажная вещь. Если леса плохи, непрочны, беспорядочны, то и все здание может завалиться задолго до того как будет достроено до конца.

    Нам нужно во что бы то ни стало выправить наш советский государственный аппарат и сделать его вполне пригодным для разрешения нашей основной задачи -- построения единого социалистического хозяйства.

    "К VIII Съезду Советов".

    Изд. поезда Предреввоенсовета 1920 г.

    VIII СЪЕЗД СОВЕТОВ О ЗАДАЧАХ ХОЗЯЙСТВЕННОГО СТРОИТЕЛЬСТВА

    (Речь на общем собрании членов РКП (б) Замоскворецкого района 4 января 1921 г.)

    VII Съезд Советов собирался в момент, который мне напоминает момент, переживаемый нами сейчас. Тогда казалось, что мы закончили войну; теперь об этом можно как будто говорить с большей уверенностью. Тогда все внимание стало обращаться в сторону хозяйственных задач: вскоре после VII Съезда Советов началась у нас довольно широкая демобилизация партийных сил из армии, мы их переводили на трудовое положение, и так дело шло всю зиму. Но весною вся кампания сорвалась, началась война с Польшей, затем с Врангелем. Ко времени VIII Съезда с военными операциями покончено более радикально. Если бы весною начались снова военные операции, что, к сожалению, не исключено, хотя можно надеяться, что история пронесет мимо нас эту чашу, то тогда все перспективы, которые перед нами открываются сейчас, были бы сорваны. Все же, если сравнить VIII Съезд с седьмым, можно сказать, что, несмотря на большое сходство, есть и большое различие. Революционное развитие в Европе сделало за этот год большие успехи: достаточно вспомнить о съезде германских независимых в Галле128 и о бывшем недавно съезде французской социалистической партии в Туре129. И там и здесь от двух третей до трех четвертей социалистических партий в Германии и Франции встали на точку зрения III Интернационала. Само по себе это очень серьезная гарантия против военных авантюр Англии, Франции и т. д. Наш советский аппарат за этот год стал несомненно крепче, гибче, богаче опытом. Хотя мы и ругали советский аппарат за бюрократизм, он все-таки несомненно улучшился. То, что осталось в нем нелепого, волокитного и т. д. -- это, по-моему, на три четверти по крайней мере отражает нашу некультурность, бедность. Это путем организационных мероприятий не может быть устранено. Неуклюжесть, волокитность могут быть изжиты только путем повышения качества работы, накопления материальных богатств, повышения культуры. В общем аппарат стал лучше. Те разногласия по вопросу советского строительства, которые были на VII Съезде130, сейчас стали гораздо слабее, так как большой борьбы по вопросу о взаимоотношении центра и мест почти не было, -- были лишь конфликты по вопросам отдельных формулировок о том, какие права имеют главки и центры ВСНХ, но таких местнических группировок почти не было.

    Главнейшие вопросы VIII Съезда были вопросы хозяйственные. В порядке дня Съезда после доклада тов. Ленина оставались доклады об едином хозяйственном плане и основных вопросах хозяйственного развития. Делегаты были в первый момент разочарованы: почти все ждали доклада об едином хозяйственном плане и методах его осуществления; но такого отдельного доклада не было. О части важнейших вопросов говорил тов. Ленин; затем тема разбилась на несколько подтем. Об едином плане говорилось в докладе ВСНХ, говорилось в докладе об электрификации131 и в докладе по транспорту и земледелию. К этому вопросу об едином хозяйственном плане, который составляет сейчас один из важнейших вопросов нашей работы, некоторые товарищи, в том числе делегаты, подходили несколько наивно. Некоторые думали, что если мы готовим доклад об едином хозяйственном плане, то он выразится, с одной стороны, в электрификации, а с другой стороны, в определенном проекте работы, который будет предложен Съезду как нечто целое и законченное. До этого мы не дошли и еще не скоро дойдем. Единый хозяйственный план не есть такой план, который можно, так сказать, бухгалтерским, кабинетным путем подсчитать. Есть у нас Центральное Статистическое Управление, где можно навести справку, увеличилось или уменьшилось количество двух-трех-лошадных крестьян, увеличилось или уменьшилось количество машин и т. д. Такую статистическую справку, не очень точную, можно получить; но хозяйство состоит не из совокупности цифровых статистических данных, а в том, чтобы живая рабочая сила находилась в известном отношении с количеством сырья, топлива, с производительностью продуктов. Установить это взаимоотношение, т.-е. организовать людей для продовольствия в общем государственном масштабе, является не теоретической, статистической, а колоссальной практической задачей, которая может быть разрешена лишь постепенно, по мере того как в отдельных комиссариатах, в отдельных отраслях хозяйства устанавливается все большая согласованность, выработанная более широким планом.

    В смысле единого хозяйственного плана было сказано в докладе тов. Кржижановского, который, кстати сказать, указывал, что название электрофикации, как принято у нас называть, неправильно, а единственно правильное название есть электрификация, которая может быть осуществлена в течение 10-ти, а может быть и 30-ти лет. Этот план электрификации является черновой гипотезой, некоторым черновым предположением, наметкой на карте, а осуществление этого плана в хозяйственном смысле зависит от ста одной причины: от того, будет ли уголь, сумеют ли наши железные дороги этот уголь перевезти и т. д., без конца. В сущности, единый хозяйственный план зависит от того, что с какого бы конца мы ни подошли, везде окажется, что каждое отдельное ведомство, каждая отдельная часть ведомства зависит от всех остальных, и прежде всего обнаружится непосредственная зависимость каждой железной дороги от угля и угля от железной дороги: уголь нужно перевезти, а чтобы его перевезти -- нужно паровозам топлива. Зависимость угля от паровозов и обратно есть непосредственная зависимость, т.-е. нужно распределить так количество угля, чтобы получить паровоз. Это задача маленькая, но это есть необходимая предпосылка единого хозяйственного плана.

    Вот почему в докладе об едином хозяйственном плане VIII Съезду Советов не было предложено проекта на утверждение, а в виде докладов было доложено VIII Съезду Советов, что ведомства слишком отделены друг от друга, и необходимо отдельные главки и центры объединить на этом основном и единственном хозяйственном плане. Это -- вопрос исключительной важности и он тесно связан с тем, что называется бюрократизмом. Наша структура развития хозяйства связана с отдельными главками и центрами, из которых каждый представляет если не самодовлеющее, то достаточно замкнутое целое. Внутри каждого ведомства идет своя борьба: например, внутри транспортного -- между водным и железнодорожным транспортом. В ВСНХ сколько главков, столько плоскостей трения. Это происходит от отсутствия пропорциональности между всеми отраслями нашего хозяйства.

    Задача создания единого хозяйственного плана состоит в установлении необходимой пропорциональности между всеми отраслями хозяйства.

    В чем заключается эта пропорциональность? В том, что хозяйство должно отвечать потребности хозяйствующих, общей потребности населения, которое объединено для этого хозяйства. Мы часто говорим об ударности, говорим о том, что сейчас является ударной угольная промышленность. Откуда эта потребность в ударности, что значит ударность? Этот вопрос разбирался на VIII Съезде в связи с докладом ВСНХ. Ударность означает временное сосредоточение сил и средств на известном участке хозяйственного фронта, скажем, угольная промышленность, транспорт и т. д. Почему требуется временное сосредоточение сил на данном участке, привилегированное положение этой отрасли промышленности в течение данного периода? Потому что пропорциональности между отдельными отраслями хозяйства нет: например, нет известного количества чугуна, известного количества угля, необходимых машин, необходимого количества продовольствия для рабочих. Если необходимо собрать продовольствие, то крестьяне, которые производят его, должны получить необходимое количество керосина, гвоздей, стекла и т. п. Если такая пропорциональность есть в социалистическом хозяйстве, то это хозяйство преуспевает. В буржуазном обществе эта пропорциональность достигалась сама собою, т.-е. достигалась она таким путем, что если нехватало ткани, то цены на ткань поднимались; отсюда начинался приток капитала и рабочей силы. Нехватает, например, спичек -- повышаются цены на спички, спичечная фабрика начинает выбрасывать спичек больше; спрос и предложение приходило, таким образом, к уравнению. В общем, потребность отдельных отраслей промышленности при капитализме достигалась очень грубым приемом, который приводил каждый раз к перепроизводству, что, в свою очередь, вызывало кризис. Так, например, слишком развитая ткацкая промышленность давала больше товара, чем масса трудящихся могла впитать в себя, а этот кризис вел за собой другой, например транспорта, строительства и т. д. Получался застой, нехватка товара, а потом машина снова накручивалась до нового переполнения. Так буржуазное общество поддерживало известную пропорциональность между различными отраслями хозяйства. Эта пропорциональность была качающейся, но все-таки она поддерживалась. Мы эту пропорциональность должны восстановить не путем конкуренции, не путем спроса и предложения вольного рынка, а путем систематического приведения сырых материалов и рабочей силы в правильное сочетание в общегосударственном масштабе. Эта задача, которая никогда так не ставилась, теперь поставлена в общегосударственном едином хозяйстве.

    Что в этом смысле сделано? Я уже говорил, что никакого общего единого хозяйственного плана VIII Съезду Советов Совет Народных Комиссаров еще представить не может и в будущем году не представит. Думаю, через два года может быть этот черновой план может быть выработан -- грубо, с ошибками и не полностью, на 50%, не более. По мере того как половина плана будет выполнена, по мере того как мы будем больше вырабатывать товаров, сможем лучше передвигать рабочие силы и продовольствие, наш план будет все точнее и лучше осуществляться и разрабатываться на новый год вперед. Потому сейчас еще нет точного хозяйственного плана, а есть черновая наметка, которая будет иметь для будущего большое непосредственное значение.

    Электрификация, как разъяснял тов. Ленин, имеет колоссальное значение, потому что она привлекает мужика к единому хозяйственному плану. До сих пор наше социалистическое строительство проходит на отдельных островах в океане разобщенных крестьянских хозяйств. Социалистическое хозяйство -- это есть объединенное, централизованное хозяйство, руководимое по единому образцу. Наши же крестьянские хозяйства разобщены до последней степени, -- здесь никакого единого плана не может быть: каждый крестьянин имеет свой план для своей полосы, и наше хозяйство в области продовольственного дела есть только подсчет всех этих полос, урожая с них и разверстки. Для того чтобы крестьян вовлечь в общегосударственный план, нужно, чтоб их хозяйства попали в зависимость от государства; нужно, чтобы крестьяне получили силу, которая двигает, согревает, освещает от центральной станции по проводам; нужно, чтобы мысли крестьян были обращены к технике, культуре, а это может быть разрешено вернее всего и лучше всего через посредство электрификации, через посредство снабжения деревни, деревенских мастерских, школ, изб, электрической энергией для работы, для освещения, а может быть, в дальнейшем -- для варки пищи и отопления. С того момента как крестьянин увидит у себя в деревне мастерские, кузницы, которые приводятся в движение электрическим током, как дети его в школах будут обучаться при электрической лампе, он будет завоеван для социалистического хозяйства; но не ранее. Вот почему электрификация имеет колоссальное принципиальное значение. Я скажу, что если прибавится у нас в месяц 5 -- 10 миллионов пудов угля, чугуна и т. п., то каждое такое увеличение нашего богатства должно отразиться на ускоренном темпе электрификации страны. Это основная задача обращения крестьянства к техническому прогрессу, к культуре. Без разрешения этой задачи социалистическое хозяйство будет рядом разобщенных островов в океане сельского хозяйства.

    В едином хозяйственном плане сейчас наиболее больным местом является топливо; в прошлом году таким местом был транспорт или, точнее сказать, паровоз. Мне пришлось тогда докладывать VII Съезду132, что означает единый план и как долго приходится переступать через ряд ступенек, которые ведут к хозяйственному плану. В прошлом году все ограничивалось и сосредоточивалось на паровозе. Если транспорт оставался, то не больше как на 20 -- 25%. Таким образом, важнейшей хозяйственной задачей явился ремонт паровозов. Когда мы приступили к вопросу о ремонте паровозов, то здесь вся трудность перехода к плановому социалистическому хозяйству открылась целиком. Казалось бы, на железных дорогах легче всего вести единое хозяйство, ибо здесь все точно подсчитано: известно число паровозов, известна общая эксплоатация и раньше при буржуазном строе здесь была большая регулировка, которой нет и не было ни в какой другой области хозяйства. Железные дороги были объявлены собственностью Советской Республики, тогда как раньше две трети железных дорог были собственностью государства и одна треть -- собственностью частного капиталистического общества. Тем не менее, в течение довольно продолжительного времени мы производили эксплоатацию железных дорог так, как если бы получили наследство, в котором не имели права ничего изменить, т.-е. паровозы, которые составляли собственность определенной дороги бегали только по этой дороге и ремонтировались в мастерских только этой дороги; одна дорога имела много разновидностей среди паровозов, а перебрасывать их с одной дороги на другую не позволяла психология старых служащих, старых рабочих. Юридически это хозяйство было социалистическое, а в технической эксплоатации, по сравнению со старым, мы сделали только маленький шаг вперед, который выразился в том, что число паровозов было взято на учет и несколько правильнее распределялось по сети. Если бы было настоящее социалистическое хозяйство, то достаточно было бы 5 разновидностей паровозов для скорого движения грузов и маневров, -- у нас же было 100 разновидностей; от этого зависели ремонт, эксплоатация и т. д. Мы только на третий год в области транспорта подошли ближе, и то ощупью, к верному социалистическому плану ремонта, который является даже полусоциалистическим, потому что до сих пор мы ремонтируем все сто разновидностей. Для ремонта нужны части, а для этого необходим контакт с мастерскими ВСНХ, необходимы уголь, добыча угля и его распределение. Тот скромный успех, который явился за истекший год, привел к тому, что транспорт не является сейчас таким пределом минимума, как в прошлом году, а таким минимумом теперь является уголь133.

    На Съезде высказывались, что в 1921 году добыча угля будет не менее 600 миллионов пудов. Сейчас добыча Донбасса выражается в 25 -- 30 миллионах пудов угля; из них половина уходит на нужды рудников и по мелочам разворовывается на месте и в пути. Таким образом для железных дорог и промышленности Донбасс дает около 15 -- 16 миллионов пудов угля и антрацита вместе, т.-е. количество ничтожное. Техническое оборудование Донецкого бассейна пришло в большое расстройство, но при обследовании Донецкого бассейна комиссия из специалистов и партийных работников пришла к выводу, что Донецкий бассейн при нынешнем, пришедшем в упадок, оборудовании сможет давать в месяц 54 миллиона пудов, если только улучшить организацию труда, продовольствия и т. д.; -- количество тоже ничтожное; к этим 54 миллионам Донецкого бассейна прибавим еще уголь уральский и сибирский, и таким образом составляется 600 миллионов пудов, которые предполагается получить в будущем году. Если мы выполним программу на 600 миллионов пудов, то при нынешнем положении это даст могущественный толчок в развитии нашего хозяйства, транспорта, металлургии и т. д. Вопрос о согласованности отдельных отраслей хозяйства разрешался таким образом: поскольку дело шло о топливе, это разрешалось через ВСНХ, через Президиум; поскольку дело шло о транспорте и заводах ВСНХ, которые вырабатывают для транспорта запасные части, постольку была создана междуведомственная комиссия в виде Основной Транспортной Комиссии; для передвижения военных грузов есть особая междуведомственная комиссия Высшего Совета по Перевозкам.

    Таким образом мы видим, что хозяйственная организация состоит, с одной стороны, из главков, столбов и столбиков, как их называют, которые объединяют отдельные отрасли хозяйства; такие отрасли хозяйства зависят друг от друга и должны быть в постоянной живой связи; а, с другой стороны, между ними идут разногласия, для устранения которых создались большие и маленькие комиссии. Теперь, когда мы ближе подошли к созданию единого хозяйственного плана, появилась возможность создать единое хозяйственное ведомство, в основу которого легло бы осуществление единого хозяйственного плана. Такого рода объединяющим хозяйственным органом был намечен до Съезда Советов орган Совета Труда и Обороны, в который включается и земледельческий Комиссариат. Совет Труда и Обороны превращается в постоянно действующее экономическое совещание, которое поглощает все междуведомственные хозяйственные комиссии и привлекается к выработке единого социалистического плана. Это положение в общем и целом одобрено VIII Съездом Советов. Таким образом Совет Труда и Обороны, который родился первоначально как Совет Обороны, для согласования работ различных ведомств в интересах обороны Республики, который затем превратился прошлой зимой, после VII Съезда Советов, когда дело коснулось вопроса проведения трудовой повинности и применения воинских частей для трудовых заданий, в Совет Труда и Обороны, -- теперь развивается в экономическое совещание, включает в свой состав Народный Комиссариат Земледелия и создает от себя прямой орган для выработки плана и, главное, для проверки согласованности отдельных ведомств между собою. Только таким путем высший экономический штаб поможет нам постепенно перейти к выработке единого хозяйственного плана, охватывающего все отрасли хозяйства.

    Мы стали гораздо осторожнее, чем были в декабре, октябре 1917 г., непосредственно после того как рабочий класс захватил в свои руки власть. Тогда казалось, что единство хозяйственного плана можно осуществить через несколько месяцев через ВСНХ и т. д. Если бы мы захватили машину капиталистического хозяйства с налета на полном ходу, если бы это было возможно, то весьма вероятно, что мы пришли бы к социалистическому плану гораздо скорее. Как я уже сказал раньше, пропорциональности между отдельными частями нашего хозяйства нет; мы получили хозяйство капиталистическое не на полном ходу, а в разрушенном состоянии после войны, после многих эвакуаций, так что нечего было объединять; а чем больше затягивалось объединение, тем больше мы приходили к такому состоянию, что надо было начинать с хвостов, чтоб оттуда уже подойти к единому хозяйственному плану. Сейчас в этом отношении мы не строим никаких утопических перспектив, не говорим, что через несколько месяцев (и теперь, когда имеем это центральное экономическое совещание) сможем представить законченный план. Нет, мы можем приблизиться к нему только на несколько шагов.

    В области земельной все построено на плане электрификации и поднятии культурности крестьян. Но это -- большая историческая перспектива, всего этого достигнуть сразу нельзя, и является необходимость думать о сегодняшнем и завтрашнем дне. Мы пережили жестокий неурожай, и относительно следующего года есть много признаков, что с урожаем не будет благополучно; возможно, что нам угрожает засуха, это -- с одной стороны, а с другой стороны, крестьяне, отдавая значительное количество продуктов городу и получая за это ничтожное количество продуктов промышленности, сокращают посев. Местами это сокращение выразилось в 20%, а в следующем году сокращение посевов, понижение обработки земли сделает еще шаг вперед, так что даже тот величайший нажим, который производит советское государство на крестьян в целях извлечения необходимых продуктов питания, не даст тех результатов, которые он дал в этом году.

    Вопрос о регулировке сельского хозяйства с точки зрения потребности рабоче-крестьянского государства, в целях восстановления производительности, как практический вопрос обсуждался несколько раз в Совете Народных Комиссаров, и по этому поводу высказывались, можно ли от имени рабоче-крестьянской Республики обратиться к крестьянству с декретом, смысл которого таков: крестьянство обязано известное количество земли обработать и засеять, а государственный аппарат может приказать крестьянству дать известное количество продуктов сельского хозяйства; но явились опасения, хватит ли у нас необходимой твердости и гибкости в аппарате, чтобы провести такого рода декрет в жизнь. По этому поводу Совет Народных Комиссаров имел целый ряд обсуждений, частных совещаний и т. п. и пришел к тому, чтоб этот декрет не проводить от имени Совнаркома, а внести как проект на Всероссийском Съезде Советов, где мы сможем глубже прощупать деревню, представленную на Съезде крестьянами-коммунистами и беспартийными. Этот вопрос по существу прошел малозаметным: на VIII Съезде, как вы знаете, прений не было по этому вопросу, потому что в этой области проделана большая подготовительная работа во фракциях с участием беспартийных, которые приглашались несколько раз во фракцию, при чем в беседах принимал участие тов. Ленин. Вопрос обсуждался со всех сторон, хотя, разумеется, определяющим было мнение коммунистов. Говорили, что можно натолкнуться на большие трудности на Съезде Советов при проведении этого постановления; но знаменательно то, что те коммунисты, которые являлись представителями крестьянских масс, и беспартийные крестьяне, делегаты Съезда, не выставляли совершенно принципиальных возражений против принудительной государственной регулировки крестьянского сельского хозяйства. Наоборот, говорилось со стороны беспартийных, что необходима твердая политика Наркомзема, которая обяжет крестьянина как государственного работника земли, так как это необходимо для существования всей страны, отдать известный минимум продуктов сельского хозяйства. И декрет, который обсуждался под углом зрения Наркомпрода и Наркомзема об организации таких органов, в последнем счете был принят единогласно. Это факт в высокой степени знаменательный: он показал, что база для советского строительства в деревне, несмотря на глубокое недовольство широких крестьянских масс нехватками, нуждой, продовольственной политикой, имеется; что необходимость государственной регулировки сельского хозяйства усвоена, и мы стоим после решения VIII Съезда Советов перед первой сельскохозяйственной кампанией, для которой одних нормировочных органов недостаточно. VIII Съезд постановил создать особые комитеты по посеву в губерниях, уездах, волостях, так называемые "посевкомы", которые должны опираться на сельскохозяйственные органы, т.-е. на сельскохозяйственные комитеты, выбранные крестьянами для помощи в деле регулировки сельского хозяйства и улучшения обработки земли. Все это, разумеется, поставлено на-ряду с государственной помощью крестьянскому хозяйству. Десятки миллионов золотом выделяются, чтобы помочь деревне необходимыми средствами, предметами производства, инструментами. Идет помощь и агрономическими силами со стороны всех комиссий, а на-ряду с этим жесткая принудительная регулировка, которая должна опираться в каждом месте на организованное мнение самих крестьян -- через посредство крестьянских конференций, военных комитетов, хозяйственных органов. Это -- предприятие исключительной важности, огромного значения. Насколько успешно будет выполняться электрификация, настолько будет обеспечен наш завтрашний день, ибо если сельское хозяйство пойдет в следующем году на уклон, то все намеченное в области электрификации и единого хозяйственного плана будет сорвано за отсутствием необходимых предметов питания. Таким образом перед нашим правительством стояла задача прощупать деревню на этом Съезде Советов, и надо сказать, что этот опыт удался -- протестов не было. Итак, общее постановление сводится к тому, что Наркомзем дает определенный план, определенное задание деревне: обработать столько-то земли. Это задание распределяется по губерниям, уездам. Посевкомы присматривают за выполнением плана, следят, чтоб указанное количество десятин было обработано и равнялось по наилучшему хозяйству. VIII Съезд одобрил выдачу премий лучшим сельскохозяйственным обществам, коммунам и отдельным крестьянам некулацкого типа, которые не эксплоатируют чужой силы, не занимаются спекуляцией. Премия будет выдаваться в виде средств производства, предметов личной потребности и домашнего обихода. По этому поводу были разногласия134: с самого начала наша фракция отвергла принцип премирования отдельного крестьянина из опасения, что эта премия будет ставкой на кулака, и последний явится фигурой, которую Советская власть культивирует в деревне. Поэтому в этом вопросе была проявлена большая осторожность, была внесена поправка, чтоб отдельных домохозяев премировать такими предметами личного потребления и домашнего обихода, которые могут улучшить несколько его личную жизнь, но не стать в его руках орудием эксплоатации и спекуляции. Что касается средств производства, то было сказано, что средства производства, как косы, серпы, сохи и бороны, могут выдаваться только в таком размере, чтоб они не стали предметами эксплоатации труда, т.-е. могут выдаваться только большим коллективам. Вот основные хозяйственные вопросы, которые были рассмотрены Съездом и составили главное содержание работ.

    Что касается вопросов организационных, то здесь никаких больших проблем не было. По вопросу о борьбе с бюрократизмом было внесено известное положение135, которое вносит некоторое улучшение в работу советского аппарата. В права наркоматов по отношению к губернским и уездным исполкомам было внесено изменение в смысле самодеятельности местных органов, здесь был сделан новый шаг вперед, что некоторые называют децентрализацией. Но это не совсем так, на самом деле происходит двойной процесс: мы подошли к созданию единого хозяйственного плана, единого ведомственного плана, который получает широкое развитие, а это показывает, что дело идет не в сторону децентрализации, а в сторону централизации. Когда мы даем задания на 600 миллионов пудов угля для всей страны, то это исходит из единого центра, это проявление высшей централизации; то же, когда мы в области транспорта ставим задачу толкнуть 20 тысяч паровозов; или когда мы впервые в 1921 г. будем составлять смету на 4.600 миллионов; или скажем ВСНХ, сколько миллионов пудов будет перевезено в марте, апреле, мае, и отсюда сделаем наметку на год вперед и т. д. Во всех областях -- прямая централизация. В области же исполнения было постановлено предоставить побольше самодеятельности районным, губернским, волостным и т. д. органам и уменьшить бюрократическую опеку над ними. Полтора или два года тому назад в ведомстве путей сообщения в центре следили за каждым паровозом. Это была централизация самая убийственная, когда по прямому проводу приходилось следить и отдавать распоряжения о каждом паровозе. Сейчас это будет не так: сейчас известное количество паровозов отдается участку, который будет следить за ними и давать отчет за их работу перед дорогой, а дорога будет отчитываться перед округом, если такой есть, за несколько участков.

    Дорога получает от центра определенные задачи, в течение месяца перевезти такое-то количество пудов, людей. Это централизм более высокий, централизм в области выработки плана, дачи нарядов, регулирования во всей стране, а децентрализация будет в области исполнения плана в смысле широкой самодеятельности местных органов. Так будет развиваться дальше. И чем больше, тем мы станем богаче опытом. Когда известный участок или дорога будет иметь больше паровозов и вагонов, так что будет хватать на выполнение центральных задач и будет еще оставаться некоторое количество свободным, тогда на местах могут создавать свой план, как использовать этот свободный транспорт на свои местные нужды. Это будет их местный план. Этот путь VIII Съездом был намечен полнее, чем предшествующим Съездом: все больше и больше централизации хозяйства в смысле выработки определенного плана, в смысле давания нарядов из единого центра, и в то же время все больше самостоятельности местным, районным, губернским, уездным управительным органам в деле выполнения данного плана. С этим связано между прочим образование известного местного фонда запасов сырья, продовольствия, прозодежды, для того чтобы губсовхозы в текущей работе не были в зависимости от центра, а могли бы проявить известную инициативу в выполнении того минимума, который дан в виде плана, заказа или наряда.

    Что еще отметить из работ Съезда? Еще можно отметить о повышении юридического значения ВЦИК. Это перевод нашего советского механизма на более ослабленное подчинение. Раньше, в эпоху войны, девять десятых прав принадлежало не Совнаркому, а Центральному Комитету партии. Теперь это не может быть сосредоточено, как раньше, в небольшой группе, а должно проходить путем широкого обсуждения.

    Остается также сказать о сокращении армии, которое имеет большое значение. По этому вопросу было много предварительных обсуждений в ЦК партии и в комиссии при ЦК. Этот вопрос осложнялся пересечением целого ряда других вопросов. Армию нужно распустить как можно в большем количестве, это ясно; но, с другой стороны, нужно ее и сохранить в таком количестве, чтобы можно было ее прокормить. Здесь прежде всего встал вопрос об освобождении тех элементов, которые не принадлежат ни к армии, ни к трудармии. Их дальнейшая судьба должна быть такова, чтобы то или другое хозяйственное ведомство выделило бы из них тех, кто ему нужен. Например, на угольные работы выделить те элементы, которые там уже осели, а остальных распустить. Затем идет сокращение армии, потом сокращение штабов, штабных управлений и учреждений. Мы, разумеется, очень часто говорили о бюрократизме в наших военных управлениях; но не надо забывать, что мы от партизанских отрядов перешли к такому состоянию, когда имели четыре фронта: один около Забайкалья136, один под Архангельском137, один на западе138, один на юге139. Из Москвы надо было управлять этими четырьмя фронтами так, чтобы можно было следить если не за движением роты, то по крайней мере за движением полка, чтобы можно было их по плану вооружать, снабжать; а этого достигнуть было трудно при нашем тягчайшем положении, при отсутствии необходимых сил и средств, при отсутствии свободного транспорта. При нашей отсталости, некультурности осложнялась всякая задача: необходимо было построить большой нерв между центром и фронтом, для того чтобы по команде из Москвы можно было бороться с Балаховичем, выделять силы против Дагестанского восстания, помогать партизанам Забайкалья разгромить Семенова и т. д. Необходимо было построить колоссальный и дееспособный аппарат, перед которым мы, работники военного ведомства, остановились в ужасе. Когда мы подходили к сокращению этого аппарата, то возникало опасение: не рано ли? может быть потребуется быстро перебросить военные силы, и мы во-время не сумеем этого сделать? Сейчас, в смысле сокращения штабных управлений, мы находимся в более благоприятном положении. Если эта работа не идет полным ходом, то только потому, что мы не можем быстро развезти наши части и штабные учреждения. Чтобы сократить число дивизий, нужно во многих местах полевые дивизии оттянуть в тыл и заменить их дивизиями внутренней службы, которые формируются и развертываются; а для этого нужны средства транспорта, на который у нас нехватает угля. Поэтому полевые дивизии остаются, остается и ВНУС. Медленный темп сокращения является, таким образом, результатом нашей бедности; но в общем и целом, как вы знаете, проект плана сокращения армии состоит в том, чтобы до июня уменьшить численность армии вдвое. Мы пытались поставить программу сокращения армии более полно, чтобы распустить все учреждения, которые обслуживают трудовые армии и состоят за счет военного фонда; но главным затруднением явилось опять отсутствие транспортных средств для развоза отпускаемых.

    В первую очередь распускаются родившиеся в 85, 86, 87 г. г., во вторую -- родившиеся в 88, 89, 90, 91 г. г. Затем в следующую очередь -- родившиеся в 92, 93, 94, 95 г. г. Тогда у нас останутся родившиеся в 96, 97, 98, 99, 900, 901 г. г. Следовательно, останутся шесть лет под ружьем. Так будет, если не будет каких-либо непредвиденных обстоятельств. Одновременно с этим предполагается в некоторых наиболее промышленных пролетарских районах создать школы для подготовки милиционных частей, чтобы постепенно создать в пролетарских районах новую милиционную армию. Части, которые мы сохраняем под ружьем, мы называем страхованием, -- так называют это у нас в Реввоенсовете140, -- т.-е. они должны быть у нас в таком количестве, чтобы быть способными выдержать первый удар неприятеля, пока мы не произведем в тылу большую работу по сбору запаса. Одновременно с этим наша программа сокращения армии состоит в том, чтоб оставить часть наших курсантов на курсах командного состава, увеличить программу вдвое или втрое, для того чтоб улучшить командные кадры армии и повысить их качественный состав путем обеспечения армии лучшими пролетарскими силами. В общем и целом эта мера была одобрена Съездом Советов и теперь проводится в соответствующей инстанции.

    Хотел бы сказать в заключение еще несколько слов относительно армии. Конечно, верно, что наша чудовищная военная машина натерла всем решительно спину, особенно рабочим и крестьянам. Если, с одной стороны, хвалят героическую Красную Армию, то, с другой стороны, всякий мечтает, чтобы свести ее к минимуму. Это ясно: армия нещадно эксплоатировала страну, потому что армия не производит, а потребляет и расхищает в силу того, что она армия. Мысль о переходе на хозяйственные рельсы связана с нетерпеливым желанием как можно скорее и более сократить армию. Но есть и другая сторона, -- это духовная демобилизация, которая наблюдается в партии и которая просачивается в армию. Распространяется мнение, что армия закончила свою историческую задачу и что теперь ее можно сдать в архив. Например, я встретил военного работника, Блюхера141, -- это уральский рабочий, командир 1-ой дивизии -- и он говорит: отпустите на хозяйственные работы. Стремление уйти из армии является распространенным: коммунист считает, что он стал солдатом, комиссаром или командиром только потому, что это требовалось в данный момент; но настоящее его стремление, это -- строить, развивать культурное рабочее государство. Сейчас мы подошли к такому критическому моменту. И я хотел бы предупредить, что такой взгляд на армию как на что-то второстепенное заключает в себе очень опасный момент. Мы еще окружены со всех сторон капиталистическими врагами; еще ни один из крупных врагов, -- даже из мелких, -- не издох. Франция, Англия, Япония, Америка остаются империалистическими странами; Польша, Румыния -- попрежнему могут быть готовы весною к нападению на нас. Мы можем надеяться, что история пронесет мимо нас чашу новой войны, но гарантии в этом нет никакой. Если ликвидаторское настроение станет развиваться, то это приведет к моральному распаду тех дивизий и частей, которые необходимо сохранить как страхование против возможных ударов. Солдаты-крестьяне поддерживаются руководством рабочих, солдат-крестьянин прет на помещика вместе с рабочими, когда Врангель перед ним; но сейчас на горизонте Советской Республики со всех четырех сторон помещика не видать, а у крестьянина кругозор небольшой, память у него короткая, -- потому-то он в течение веков, тысячелетий угнетался, эксплоатировался до тех пор, пока рабочий не попытался вести его за собой. Он скоро забывает удары прошлого и скоро опять протягивает шею под ярмо. Когда дивизии стоят на месте в ожидании, то крестьянин начинает чесать в затылке: зачем нам стоять здесь, не лучше ли итти по домам. Рабочий на него нажимает, агитирует, иногда предает Трибуналу, когда он уходит самовольно. Вы знаете, дивизия великолепно дерется; но когда пришел отдых, она разлагается, -- крестьянина одолевает тоска по деревне. И если ослабеет нажим партии в военной работе, ослабеет нажим военных работников, городских пролетариев, в полку, в роте, -- армия станет разваливаться, как живая ткань. Коммунисты не имеют права создавать никаких иллюзий.

    Всю армию сохранить нельзя, -- нужно обязать в течение зимы -- до весны сократить армию вдвое; но каким путем это сделать? Это нужно сделать через передовых работников, которые всегда брались с фабрик, заводов, партийных организаций, профессиональных союзов. Поэтому их нужно сохранить в армии, так как коммунисты в армии поддержат известный режим, боевой дух. На партийных организациях лежит сейчас главное политическое воспитание наших воинских частей. Я собираюсь подать докладную записку в ЦК и МК о том, что сейчас, в течение зимы необходимо армию удержать, скрепить, повысить качественно. Если партийные организации не подтянутся, не произведут этой работы к весне, то мы можем притти к военной катастрофе, к распаду армии. Я думаю, что партийные организации обеспечат дух армии. Они поругают военный бюрократизм, но все-таки скажут, что армия абсолютно необходима. Нужно создать образцовые курсы с более длительным обучением, чтобы подготовить квалифицированный командный состав. Это, в виде общего тезиса, одобрено Съездом Советов и будет проведено на партийном съезде. Итоги последнего Съезда Советов можно формулировать так: расширение и улучшение хозяйства, сокращение и улучшение армии. На основе этого улучшения и сокращения будет вестись борьба с бюрократизмом, которая является борьбой с расхлябанностью, невежеством, распоясанностью во всех областях нашей жизни. Я думаю, что к IX Съезду Советов мы будем сильнее, чем сейчас, если мы пойдем по путям, намеченным VIII Съездом Советов. (Аплодисменты.)

    1921 г.

    Архив.


IV. Практика всеобщей трудовой повинности

    1. Первые шаги

    ЗАДАЧИ КОМИССИИ ПО ВСЕОБЩЕЙ ТРУДОВОЙ ПОВИННОСТИ

    Совет Народных Комиссаров в заседании от 27 декабря постановил создать комиссию для выработки плана введения всеобщей трудовой повинности и ближайших практических мероприятий по мобилизации рабочей силы. Членами означенной комиссии назначены: Наркомтруд, Наркомвнудел, председатель Высовнархоза, Наркомпрод, Наркомзем, Наркомпути, председатель Центрального Совета профессиональных союзов и Наркомвоен. Тем же постановлением Совета Народных Комиссаров все ведомства и учреждения обязаны представлять означенной комиссии все необходимые сведения и вообще оказывать ей всемерное содействие в деле разрешения возложенных на нее задач.

    30 декабря комиссия приступила к своим работам.

    Основной задачей комиссии является: подготовить законодательные мероприятия, которые, на основании всеобщей трудовой повинности, могли бы обеспечить необходимой рабочей силой всех категорий хозяйственные потребности страны в соответствии с согласованными между собою производственными и транспортными планами Высшего Совета Народного Хозяйства, Наркомзема, Наркомпрода и Наркомпути. Эта основная задача, в свою очередь, разбивается на ряд подчиненных задач:

    1. Учет наиболее квалифицированных и просто обученных рабочих во всей стране (на действующих промышленных предприятиях, в армии, в тыловых советских учреждениях, в деревне), способы трудовой мобилизации, целесообразного распределения и использования квалифицированной рабочей силы в соответствии с производственными планами высших хозяйственных органов страны.

    2. Практические срочные мероприятия, имеющие задачей обеспечить воспроизводство квалифицированной рабочей силы (соответственные профессиональные школы и пр.).

    3. Выработка методов и приемов мобилизации неквалифицированной рабочей силы в городах и деревнях как для выполнения чрезвычайных и неотложных работ (заготовка дров, ремонт разрушенных путей, очистка снега и пр.), так и для выполнения основного хозяйственного плана.

    4. Привлечение и соответственное приспособление аппарата военного ведомства в связи с аппаратом других заинтересованных ведомств -- Наркомтруд, ВЦСПС, Наркомвнудел и Центральное Статистическое Управление. -- для учета населения с точки зрения всеобщей трудовой повинности и для фактического ее проведения.

    5. Привлечение воинских частей к непосредственному участию в сельскохозяйственных и других работах, требующих массовой организации рабочей силы.

    Перечисленные вопросы, с которыми связано хозяйственное будущее Советской Республики, стоят в центре внимания разных ведомств и учреждений -- как центральных, так и местных. Комиссия по вопросам трудовой повинности должна поэтому первым делом свести воедино накопленный опыт соответственных учреждений, а также и отдельных компетентных работников в той или другой области советского хозяйства.

    Комиссия настоятельно приглашает всех советских работников, интересующихся вопросами, составляющими предмет рассмотрения комиссии, входить в нее со своими предложениями, соображениями и особенно доставлять живой фактический материал, почерпнутый из практики хозяйственной работы на местах.

    Председатель Междуведомственной Комиссии по вопросам трудовой повинности Л. Троцкий.

    1 января 1920 г.

    "Экономическая Жизнь" N 2,

    3 января 1920 г.

    ОБЩИЙ ПЛАН УЧЕТА РАБОЧЕЙ СИЛЫ

    (Постановление N 1 совещания по вопросу о введении всеобщей трудовой повинности и мобилизации рабочей силы от 30 декабря 1919 г.)

    1. Комиссия предлагает ВСНХ представить, хотя бы в самых грубых чертах, общий план обеспечения неотложнейших и насущнейших хозяйственных потребностей страны в области промышленности, определив потребности в рабочей силе по основным категориям.

    2. Комиссия постановляет такое же задание дать Наркомпути.

    3. Наркомзему представить план использования незасеянных, неиспользуемых, пустующих земельных площадей, потребную для этого рабочую силу и план общих мероприятий по поднятию сельского хозяйства в связи с соответственными требованиями на рабочую силу.

    4. Общий учет рабочей силы по основным категориям и выработку методов и средств ее целесообразного использования и привлечения (извлечение из армии, из деревни, из советских учреждений и пр.), а также методов воспроизводства рабочей силы (проф. школы, обучение, и пр.) возложить на комиссию в составе Комиссариата Труда, ВЦСПС и Центростатистики.

    Комиссии по учету сил пригласить на первое же заседание представителя Всероглавштаба, а также представителя Полевого Штаба с целью, в частности, внесения одного-двух (не более) дополнительных вопросов в служебную книжку красноармейца, с тем чтобы при достигнутом соглашении эти дополнительные вопросы телеграфным порядком были немедленно разосланы по всем соответственным военным учреждениям.

    5. Наркомвнуделу поручается выяснить, принимали ли участие представители Всероглавштаба в комиссии, выработавшей инструкции по заготовке топлива и очистке путей от снега, а также доложить на следующем заседании комиссии по трудовой повинности основные положения, выработанные первой комиссией. Если Всероглавштаб не принимал участия в работе этой комиссии, то послать ее инструкции на заключение Всероглавштаба.

    6. Комиссия считает безусловно необходимым участие в ее работах Народного Комиссара по просвещению, а также заведывающего отделом профессионального образования Наркомпроса.

    7. Военному ведомству поручается выяснить:

    а) какое число квалифицированных рабочих, могущих играть роль организаторов хозяйства, армия могла бы выделить сейчас;

    б) какие воинские части могли бы быть выделены немедленно же для тех или других хозяйственных работ, где именно, на какой срок;

    в) какое дополнительное количество транспортных сил и средств может выделить военное ведомство в интересах сельско-хозяйственных и других работ.

    8. Комиссия постановляет привлечь для постоянной работы в составе комиссии Михаила Дмитриевича Бонч-Бруевича142.

    9. По выработке хозяйственных планов Высовнархозу и Наркомзему взаимно ознакомиться с этими планами на предмет совместного заседания в случае необходимости согласования в тех или других частях. Равным образом поступить в отношении учета рабочей силы и ее мобилизации.

    10. Первый план, законченный хотя бы в общих чертах, представить в двухнедельный срок, т.-е. 12 января.

    11. Ознакомить с протоколом заседания Наркомпрос и Бонч-Бруевича.

    12. Тов. Попова просить составить для всех членов комиссии памятку, заключающую основные цифры, характеризующие состав народонаселения, городского и сельского, состояние хозяйства и пр.

    13. Следующее заседание назначить на 2 января 11 час.

    Председатель Комиссии Л. Троцкий.

    1919 г.

    Архив.

    ВОПРОСЫ, ПОДЛЕЖАЩИЕ РАССМОТРЕНИЮ КОМИССИИ ПО ТРУДОВОЙ ПОВИННОСТИ

    1. Необходимо произвести обследование вопроса о местных трудовых повинностях. Какое количество населения ими занимается? Какое количество рабочего времени ими поглощается?

    2. Вопрос о территориальном размещении промышленности и о создании в соответствии с этим округов по трудовой повинности. Схема территориального размещения и территориального распределения важнейших предприятий основных отраслей промышленности. Возможное согласование промышленных округов с сельскохозяйственными районами и областями важнейших залежей торфа, сланца и пр. Руководящей идеей при начертании округов должно быть обеспечение основных работ района необходимой рабочей силой, по возможности из пределов данного же округа.

    3. Ввиду того, что первоначально заявленные требования на необходимую рабочую силу как квалифицированную, так, в особенности, и сырую со стороны хозяйственных ведомств являются крайне приблизительными и гадательными и должны будут подвергаться необходимым изменениям в зависимости от действительного развития хозяйства, в частности путем приобщения к нему возвращенных районов сырья, необходимо учреждение, которое подвергало бы пересмотру требования отдельных ведомств на рабочую силу и приводило бы эти требования к согласованию. Такого рода Междуведомственное Совещание по вопросам рабочей силы могло бы быть организовано при Совете Обороны в составе Главного Комитета по Трудовой Повинности и представителей ведомств: Высовнархоза, Наркомзема, Наркомпути, Наркомпрода и ВЦСПС.

    1920 г.

    Архив.


2. О хозяйственном использовании воинских частей

    ПИСЬМО ТОВ. БОНЧ-БРУЕВИЧУ

    Многоуважаемый Михаил Дмитриевич!

    Междуведомственная Комиссия по вопросам трудовой повинности (протокол N 1 совещания комиссии был Вам сообщен), между прочим постановила:

    1) привлечь военный аппарат учета и мобилизации к задачам, связанным с проведением всеобщей трудовой повинности;

    2) пополнить "Служебную книжку красноармейца" одним-двумя вопросами, более точно характеризующими профессиональную квалификацию каждого данного красноармейца, с целью наиболее целесообразного его использования после демобилизации. Отсюда вытекает необходимость точно формулировать указанные профессиональные вопросы, инструктировать военные власти относительно заполнения соответственной графы служебной книжки и разработать простой и вместе с тем точный способ суммирования и квалификации соответственных данных по профессиональным категориям;

    3) выяснить, какое число квалифицированных рабочих, могущих играть роль организаторов хозяйства, армия могла бы выделить сейчас. Этот вопрос может получить свое разрешение в связи с наметившейся тенденцией к упрощению военного и воинского управления в смысле постепенного установления единоначалия. Необходима разработка при участии Политуправления, Полевого Штаба, Всероглавштаба143 вопросов, связанных со снятием возможно большего количества квалифицированных рабочих без ущерба для боеспособности армии и работоспособности военных учреждений, -- центральных, местных, полевых штабов и пр. и пр.;

    4) выяснить, какие воинские части могли бы быть выделены для тех или других хозяйственных работ, где именно, на какой срок и пр. Вопрос этот, в частности, связан с использованием тех частей, которые освобождаются на фронтах (например, на Восточном или Туркестанском) и, по условиям транспорта, не могут быть переброшены на другие фронты, превращаясь таким образом в мертвый резерв;

    5) установить, какое дополнительное количество транспортных сил и технических средств могло бы военное ведомство выделить -- в соответствии с стратегической обстановкой -- для сельскохозяйственных и других работ уже в ближайший период.

    Общее руководство всеми подготовительными работами указанного выше характера -- поскольку они касаются военного ведомства -- я просил бы Вас принять на себя и немедленно приступить к работе, пользуясь всем необходимым содействием Всероглавштаба и Полевого Штаба и входя от военного ведомства во все те подкомиссии, в какие окажется нужным Вам входить для исполнения работ. Начальником Всероглавштаба и начальником Полевого Штаба будут, в составе этих учреждений, назначены особые лица, подчиненные Вам специально в отношении исполнения вышеуказанных заданий.

    Председатель Междуведомственной Комиссии по трудовой повинности Л. Троцкий.

    Москва 1 января 1920 г.

    Архив.

    ПОЧТО-ТЕЛЕФОНОГРАММА НАЧАЛЬНИКУ ВСЕРОГЛАВШТАБА

    Так как задачей дальнейшего военного строительства в Советской Республике является сближение армии с трудом, то необходимо настойчиво и длительно проводить это начало решительно во всех областях военной организации. Применение местных гарнизонов для выполнения хозяйственных работ должно иметь строго-систематический характер, при чем командный и комиссарский состав должен нести ответственность за своевременность выхода частей на работы и надлежащую интенсивность и производительность труда. В настоящее время, когда мобилизация новых возрастов отсрочена и тыловые формирования сведены к минимуму, окружные военные комиссары должны поставить в центре своего внимания вопрос о применении военного аппарата и местных войск для хозяйственных задач. Необходимо установить периодическую форму отчетности уездных, губернских и окружных комиссариатов относительно их участия в хозяйственной жизни их района. Не дожидаясь особых приказов и инструкций, местные комиссары должны сами проявлять широкую инициативу в указанном направлении, подготовляя таким путем материал для общих выводов и декретов.

    Предреввоенсовета Троцкий

    15 января 1920 г.

    Архив.

    ТЕЛЕГРАММА КОМАНДУЮЩЕМУ ТУРКЕСТАНСКИМ ФРОНТОМ

    Из устного доклада командующего Туркфронтом усматривается, что применение воинских частей в качестве рабочей силы поставлено в настоящее время крайне несовершенно. Всего числится работающих около 22 тысяч человек на общее наличие едоков 243 тысячи, что составляет значительно менее 10%. Представляется безусловно необходимым расширить применение воинских частей в качестве рабочей силы, для чего выработать совместно с местными хозяйственными органами соответственный план использования воинских частей, при чем этот план должен в своих основных чертах входить в более широкий план применения местных сил для хозяйственных работ на основании положения, утвержденного последней сессией ВЦИК144.

    В частности и в особенности необходимо разработать систему мер по улучшению состояния транспорта путем откомандирования в распоряжение существующих ныне железнодорожных организаций работников с необходимой квалификацией и серьезным опытом.

    В отношении улучшения постановки транспорта на железных дорогах надлежит не ограничиваться общими фразами о милиционной системе и пр., а выработать совершенно конкретные и точные деловые предположения с точным перечнем форм применения воинской силы. На основании этих предложений попытаться войти в соглашение с местными железнодорожными властями, чтобы получить их согласие, а в случае невозможности этого, представить в центр два мнения. Равным образом желательно иметь отзыв местных исполкомов относительно состояния транспорта и тех мер со стороны воинских частей, какие, по их мнению, наиболее целесообразны.

    По отношению к тем воинским частям, которые более или менее правильно заняты работой, применять систему премий -- денежных или натуральных -- в соответствии с фактической производительностью труда.

    Председатель Революционного Военного Совета Республики

    Л. Троцкий.

    11 февраля 1920 г.

    Архив.


V. Первая армия труда и борьба за возрождение Урала

    1. На новый путь

    ТЕЛЕГРАММА РЕВВОЕНСОВЕТУ ТУРКФРОНТА

    Передаю Вам копию отправленной Вашей 4-й армии телеграммы: "Передаю полученную мною телеграмму 3-й армии: "Председателю Совобороны Республики, Председателю Реввоенсовета Республики Троцкому. Военные успехи последних дней и все усиливающаяся экономическая разруха ставят перед Советской властью сейчас две задачи: добить отечественную контр-революцию, поставить на западной границе прочный красный заслон, в обеспечение себя от мелких шакалов союзнического империализма, и освободившиеся армии употребить на организацию производства, восстановление транспорта, на проведение всеобщей трудовой повинности. Освободившиеся армии с указанной целью нужно бросить прежде всего в те промышленные районы, где они легко могут быть обеспечены питанием. Наша армия -- по известным Вам причинам -- первая из освободившихся от военной охраны; она насчитывает десятки тысяч вполне здоровых людей, тысячи специалистов, тысячи и сотни коммунистов и ответственных политсотрудников, крепко спаянных боевой жизнью, искушенных в делах управления массами. По счастливой случайности, армия находится в таком районе, откуда именно только и возможно начать восстановление хозяйства: Челябинская, Тобольская, Екатеринбургская губернии имеют громадные избытки продовольствия, имеют топливо, под боком Сибирь, изобилующая продовольствием, которого ни в коем случае не вывезти сейчас. Урал имеет металл, руду, -- это район с неисчерпаемыми возможностями в отношении развития тяжелой индустрии. Именно только отсюда, став твердо ногой, мы можем вывести из тупика наше хозяйство. Несмотря на блестящие условия, положение здесь покамест безотрадное: желдороги еле-еле работают, заводы влачат жалкое существование, нет продовольствия, нет специалистов, нет рабочих. При таких перспективах, при такой жестокой действительности оставлять в бездействии целую армию или раздергивать ее по частям недопустимо. В целях скорейшего восстановления и организации хозяйства на всем Урале -- в Екатеринбургской, Челябинской и Тобольской губерниях Ревсоварм 3 предлагает: 1) обратить все силы и средства Красной Армии на восстановление транспорта и организацию хозяйства в вышеуказанном районе; 2) Красную Армию Востфронта переименовать в 1-ю революционную армию труда РСФСР с руководящим органом 1-й армии труда; 3) поставить революционно-трудовой совет в составе трех лиц с председателем во главе, назначаемых и руководимых непосредственно Советом Обороны; 4) Ревтрударм является верховным органом контроля и организации военных и хозяйственных организаций Уральской области и руководящим административно-политическим органом ее; 5) главной задачей Ревтрударм 1-й является восстановление в кратчайший срок народного хозяйства путем широкого применения массового действия, путем проведения всеобщей трудовой повинности; 6) уральский окрвоенком пополняется военспецами 3-й армии и превращается в военно-трудовой мобилизационный аппарат Ревтрудармии, одновременно выполняющий задания Всероглавштаба; 7) все представители и уполномоченные центральных учреждений и посылаемые в район Урала для налаживания той или другой хозяйственной отрасли поступают в распоряжение Ревтрударма и берутся им на учет без права самостоятельного изменения поставленных им центром задач; 8) все технические и специальные комиссии и представительства центра, присланные последним для восстановления той или другой отрасли в областном масштабе, объединяются в своей работе Ревтрудармом; 9) все местные районные губернские и прочие органы остаются на местах, их взаимоотношения не изменяются как между собой, так между ними и центром; 10) Ревтрударм 1-й существует временно; 11) часть воен-специалистов, необходимых 5-й действующей армии, 3-я армия выделяет немедленно. Ближайшей своей задачей Ревтрударм 1-й для данного района поставил бы: 1) немедленно бросить все наличие сил и средств армии на заготовку топлива и восстановление желдороги Омск -- Екатеринбург -- Челябинск -- Омск, для чего выделить из армии все технические силы для желдороги и провести частичную трудовую повинность для заготовки дров и усиления работ каменноугольных копей; 2) путем всеобщей мобилизации одного-двух лет молодых призывов создать запасную трудармию для образования, под руководством имеющихся военных партийных сил и специалистов, стойких коммунистических кадров, способных с энтузиазмом работать и увлекать для работ других. Они должны проходить воинское дело и работать в порядке трудовой повинности и учиться; 3) приступить к подготовке более мощного политотдела для восстановления хозяйства на коммунистических началах, для проведения трудовой повинности в более широких размерах, для поднятия общего культурного уровня области при массовых действиях. Мы знаем на опыте армии, -- эта задача легче всего выполнима, если на желдорогах ввести военный режим на манер армейского, в отношении продовольствия ввести армейскую систему снабжения и норм питания. Все равно весь хлеб не вывезти в центр. Силы есть, продукты питания в избытке, сырья и топлива масса, край населен плотно, люди есть. Ждем Вашего решения и указания. Командарм 3 Матиясевич. Член Ревсоветарм 3 Гаевский".

    В дополнение к телеграмме, отправленной Вам относительно постройки новой линии от Александров-Гай до Эмбы, выдвинуто предложение всемерно использовать силы 4-й армии для сельско-хозяйственных работ в Уральской области. По сообщению Народного Комиссара земледелия, содействие со стороны 4-й армии в районе Уральской области имело бы неоценимое значение для Советской Республики, так как позволило бы обработать площадь в сотни тысяч десятин земли и дало бы промышленным центрам страны миллионные запасы хлеба как основу для развития хозяйства и культуры. Созовите совещание наиболее ответственных и зрелых работников 4-й армии для обсуждения вопроса о том, в какой мере 4-я армия, в значительной мере разрешившая свою боевую задачу, могла бы немедленно приступить к выполнению хозяйственной задачи, сохраняя в то же время свою воинскую связь и боеспособность. Работы, которые надлежало бы разрешить, состоят в следующем: учет и ремонт сельскохозяйственных орудий, в первую голову орудий пахотных, затем с апреля запашка и засев, далее ремонт уборочных и обработочных орудий и пр. Результаты Вашего обсуждения сообщите в кратчайший срок с точным, по возможности, указанием, имеется ли в Вашем распоряжении достаточное количество необходимых квалифицированных работников, инженеров для организации ремонтных мастерских, рабочих-специалистов, агрономов или вообще знакомых близко с сельским хозяйством и пр. Ввиду исключительной срочности вопроса, ответ ожидается в трехдневный срок. Одновременно с этим приступите немедленно к организации совещания с местными представителями Наркомзема и исполкома по вопросам организации указанной выше сельскохозяйственной кампании. О результатах совещания доложите дополнительно. Копию доклада сообщите фронту, который в случае необходимости должен прийти Вам на помощь как практическим содействием, так и соответственными организационными указаниями. При всех Ваших исчислениях, соображениях и совещаниях по вопросу о применении 4-й армии для сельскохозяйственных работ строго сообразуйтесь с предъявленными к Вам требованиями по постройке указанных железных дорог, считая эту работу по сооружению дорог первоочередной. 13 января 1920 года. Предреввоенсовета Троцкий".

    Сообщая Вам копию, адресованную Вашей 4-й армии, предлагаю немедленно сообщить Ваши соображения о полном использовании остальных частей, в том числе и запасных частей фронта, в особенности для сельскохозяйственных целей.

    Предреввоенсовета Троцкий.

    13 января 1920 г.

    Архив.

    ПРОЕКТ ПОСТАНОВЛЕНИЯ СОВЕТА ОБОРОНЫ О 1-Й АРМИИ ТРУДА145

    1. 3-я армия используется для трудовых целей в областном масштабе как цельная организация, без разрушения и дробления аппарата.

    2. Трудовое применение 3-й армии имеет временный характер и определяется как военной обстановкой, так и характером тех работ, какие армия сможет выполнить, и обнаруженной на опыте производительностью применения армии.

    3. Подчинение армии и ее аппарата местным губернским и уездным учреждениям тем самым исключается, ибо это неизбежно привело бы к ряду несогласованных и противоречивых распоряжений, которые привели бы, с одной стороны, к ряду конфликтов между армией и местными учреждениями, а с другой стороны, внесли бы распад в самую армию.

    4. Армия в трудовом отношении может быть подчинена либо непосредственно центру, либо особому органу, район полномочий которого должен совпадать с районом размещения основных частей армии.

    5. Основными видами работ, для которых могут быть привлечены силы и средства 3-й армии, являются в первую очередь:

    1) Заготовка хлеба и сосредоточение его в известных пунктах;

    2) заготовка дров и подвоз их к ж.-д. станциям;

    3) организация для этих целей гужевого транспорта путем подводной повинности;

    4) мобилизация необходимой дополнительной рабочей силы. Во вторую очередь:

    5) учет и ремонт сельскохозяйственных орудий (сперва пахотных, затем уборочных и обработочных);

    6) сельскохозяйственные работы и пр.;

    7) строительные работы для надобностей указанных выше задач и пр.

    6. Во всех вопросах, касающихся внутренней воинской организации и определяемых уставом внутренней службы или другими уставами, решающее слово остается за военными членами Реввоенсовета, которые вносят в распорядок внутренней службы необходимые изменения в той мере, в какой эти последние требуются хозяйственным применением армии.

    7. Орган, которому армия должна подчиняться в целом в деле перечисленных работ, должен иметь достаточные полномочия для обеспечения полной согласованности соответственной работы всех местных учреждений, губсовнархозов, губпродкомов, губземотделов и пр., которому должны быть указанные органы подчинены либо целиком, либо в той области их работ, которая требует применения массовой рабочей силы.

    8. Органом, руководящим всей указанной работой в районе расположения армии, должен быть Совет трудовой армии, соответственным образом организованный.

    9. В Совет должны войти: полномочные представители Наркомпрода, ВСНХ, Наркомзема, НКПС и члены от военного ведомства.

    Примечание: в качестве представителя Наркомпрода в состав Совета трудовой армии входят опродкомармы.

    10. Во главе Совета становится особоуполномоченный Совета Обороны на правах председателя Совета трудовой армии.

    11. На трудовую армию может быть возложена ее Советом задача по обеспечению продовольствием и организации общественного питания на красноармейских началах для различных категорий уральских рабочих, поскольку их продовольствие не будет обеспечено в нормальных размерах другими путями.

    12. В отношении каждой отрасли работ (топливных, продовольственных, железнодорожных и пр.) решающее слово в деле организации работ остается за представителями соответственных ведомств в составе Совета трудовой армии.

    13. В случае коренных разногласий дело переносится в Совет Обороны.

    14. В отношении других работ, для которых эпизодически могут быть использованы части армии, а также в отношении частей, расположенных вне основного района армии и могущих быть переданными вне этого района, Совету армии надлежит вступать в соглашение с местными постоянными учреждениями, выполняющими соответственную работу, и, поскольку к этому не встретится препятствий, передавать в их временное распоряжение воинские части.

    1920 г.

    Архив.

    ПРИКАЗ-ПАМЯТКА ПО 3-Й КРАСНОЙ АРМИИ -- 1-Й РЕВОЛЮЦИОННОЙ АРМИИ ТРУДА146

    1. 3-я армия выполнила свою боевую задачу147. Но враг еще не окончательно сломлен на всех фронтах. Еще хищные империалисты угрожают Сибири с Дальнего Востока148. Еще наемные войска Антанты грозят Советской России с запада. Еще сидят белогвардейские банды в Архангельске. Еще не освобожден Кавказ149. Поэтому 3-я революционная армия остается под штыком, сохраняет свою организацию, свою внутреннюю спайку, свой боевой дух -- на случай, если социалистическое отечество призовет ее к новым боевым задачам.

    2. Но, проникнутая сознанием долга, 3-я революционная армия не хочет терять времени даром. В течение тех недель и месяцев передышки, какие пришлись ей на долю, она применит свои силы и средства для хозяйственного поднятия страны. Оставаясь боевой силой, грозной врагам рабочего класса, она превращается в то же время в революционную армию труда.

    3. Революционный военный совет 3-й армии входит в Совет армии труда. Там, наравне с членами революционного военного совета, станут представители главных хозяйственных учреждений Советской Республики. Они обеспечат на разных поприщах хозяйственной деятельности необходимое руководство.

    4. Голодающим рабочим Петрограда, Москвы, Иваново-Вознесенска, Урала и всех других промышленных центров и районов необходимо продовольствие. Главной задачей 1-й революционной армии труда является планомерный сбор всех избытков хлеба, мяса, жиров, фуража в районе ее расположения, точный учет собираемых продовольственных запасов, энергичное и быстрое их сосредоточение к заводам и станциям железных дорог и погрузка в вагоны.

    5. Промышленность нуждается в топливе. Важнейшей задачей революционной армии труда является рубка и распилка леса, его подвоз к заводам и станциям железных дорог.

    6. Для лесозаготовительных и других работ нужны жилые помещения. Революционная армия труда создаст где нужно бараки и обеспечит себе и тем работникам, которые придут к ней на смену, жилье и уют.

    7. Надвигается весна -- время полевых работ. Наши истощенные заводы выпускают пока еще мало новых сельскохозяйственных орудий. Зато на руках у крестьян есть немало старых орудий, нуждающихся в починке. Революционная армия труда предоставит свои мастерские и своих кузнецов, слесарей, столяров для ремонта сельскохозяйственных орудий и машин.

    Когда наступят полевые работы, красные стрелки и красные кавалеристы покажут, что умеют итти за плугом, разрыхляя советскую землю.

    8. Рядом с работниками-солдатами 3-й армии живут и работают уральские и сибирские пролетарии и крестьяне. Часть трудовой армии -- ее красноармейцы, ее командиры и комиссары обязаны установить со всеми тружениками дружные согласные отношения товарищества и сотрудничества.

    9. Всем членам армии сверху донизу внимательно и по-братски относиться к профессиональным союзам, местным советам, исполкомам, большим и малым, твердо памятуя, что это -- организация трудового народа. Работу на месте вести всегда по соглашению с ними, разъясняя им задачу, поставленную трудовой армии советским правительством и призывая их к деятельной поддержке этого великого начинания.

    10. Первым делом Красная Армия должна принять меры к тому, чтобы в районе ее работ ни один завод не терпел от недостатка продовольствия. Если честный красноармеец будет стремиться сравняться с заводским рабочим в труде, то в то же время он должен через свой аппарат снабжения сравнять с собой рабочего в довольствии.

    11. Неутомимая энергия в работе, -- как в походе, как в бою!

    12. Все работники -- техники, специалисты, мастера -- должны быть в армии взяты на учет и поставлены на свое место, дабы вся армейская машина на новом поприще заработала сразу и во всем объеме, плавно и ходко, без срывов и перебоев.

    13. Точный учет затраченных сил и полученных результатов. Внимательный добросовестный контроль над орудиями и расходуемым материалом. Ни один фунт советского хлеба, ни одно полено народных дров не должны остаться без учета и пропасть даром. Все должно пойти на фундамент социалистического строительства.

    14. Командиры и комиссары отвечают за свои части в работе, как и в бою. Дисциплина не должна быть поколеблена ни на волос. Коммунистические ячейки должны быть образцом выдержки и настойчивости в работе.

    15. Строго сохранять связь частей армии. Не ослаблять бдительности. Не отпускать закала.

    16. Командирам и комиссарам посылать по команде точные оперативно-трудовые донесения о количестве собранного, погруженного, перевезенного хлеба, о срубленных и распиленных кубах дров и обо всей остальной работе. Эти оперативные сведения публиковать в ежедневной газете "Первая Армия Труда", с точным наименованием каждого полка, каждой отдельной трудовой части, дабы наиболее прилежным и ревностным полкам уважение было по заслугам, а отсталые, неряшливые или ленивые части старались бы сравняться с передовыми.

    17. Политотделу с удвоенной энергией вести свою работу, воспитывая в войне работника и в работнике сохраняя воина.

    18. Десятки и сотни тысяч печатных воззваний и речей должны разъяснять самым отсталым красноармейцам и всем окружающим рабочим и крестьянам смысл того великого дела, к которому приступает 3-я армия.

    19. Революционному трибуналу армии карать лодырей, паразитов, саботажников, расхитителей народного достояния.

    20. Строго вести учет наличного состава, дабы не было недобросовестных прогулов.

    21. Дезертир в труде так же презренен и бесчестен, как и дезертир в бою. Обоим суровая кара.

    22. Наиболее сознательные воины, передовые рабочие, революционные крестьяне, красноармейцы -- на первое место! Своим примером, своей неутомимостью, своим самоотвержением подавайте пример остальным, увлекая их на тот же путь.

    23. Свернуть до последних пределов тыл. Всех лишних -- на передовую линию трудового огня!

    24. Работу начинайте и оканчивайте, где возможно, под звуки социалистических гимнов и песен, ибо ваша работа -- не рабский труд, а высокое служение социалистическому отечеству.

    25. Солдаты 3-й армии, ныне 1-й армии труда! Ваш почин -- великое дело. Вся Россия всколыхнется вам в ответ. Уже советский радио-телеграф по всему миру разнес весть о том, что 3-я армия по собственной воле превратилась в 1-ю армию труда. Солдаты-работники, не посрамите Красного Знамени!

    Председатель Революционного Военного Совета Республики Л. Троцкий.

    Москва 15 января 1920 г.

    "Правда" N 10,

    16 января 1920 г.

    ТЕЛЕГРАММА В РЕВВОЕНСОВЕТ 3-Й АРМИИ

    Сегодня утверждено положение о 1-й Ревтрудармии. Вы получите положение через несколько часов. В реввоенсовет трудармии введены полномочные представители хозяйственных ведомств. Получится коллегия из 8 человек. Но так как большинство членов будут выезжать на места для непосредственного руководства работами и установления правильных взаимоотношений с местными организациями, то надо надеяться, что Совет не окажется слишком громоздким. Необходимо во что бы то ни стало преодолеть ведомственность и взаимное недоверие. Все разногласия надлежит улаживать путем соглашения, всемерно избегая жалоб в центр. Необходимо всеми внешними и внутренними средствами работе придать характер коммунистического служения, а не отбывания казенной повинности. Только таким путем будет обеспечен успех. Для этого нужно привлечь все местные коммунистические силы и развернуть самую широкую агитацию.

    Сохранение анонимности воинских частей должно быть отброшено. Наоборот, в ежедневных оперативно-трудовых сводках должна называться каждая часть и отмечаться ее заслуги или упущения.

    Рекомендую при Совтрудармии создать технический совет для точной разработки плана самих работ. Было бы убийственно для дела, если бы воинские части или мобилизованные Вами крестьяне массами передвигались без цели и толку, не находя нужного инструмента, жилья, продовольствия. Все должно быть предусмотрено и рассчитано.

    Снова повторяю: Ваш опыт имеет огромное значение. Если бы он сорвался на склоке или непредусмотренности -- это было бы очень жестоким ударом для Советской Республики.

    Предреввоенсовета Троцкий.

    15 января 1920 г.

    Архив.


2. Трудовая мобилизация и задачи 1-й армии труда

    ВОПРОСЫ ХОЗЯЙСТВЕННОГО РАЙОНИРОВАНИЯ В СВЯЗИ С ПРИМЕНЕНИЕМ СИЛ 1-Й АРМИИ ТРУДА

    (Письмо т. Пятакову)

    По данным "России" Семенова Тянь-Шаньского городское население Приуралья, официально признаваемое таковым, составляет 5,3% всего населения. Автор указывает, однако, далее совершенно справедливо, что к городским селениям нужно отнести горнозаводские и другие промышленные пункты, числом около 100, что дает повышение процента городского населения до 11,5.

    Повидимому, нигде противоречие между официальными административными делениями и наименованиями не противоречит в такой мере действительным группировкам населения, как на Урале.

    Этот вопрос получает сейчас крупнейшее непосредственное практическое значение. VII Съезд Советов постановил произвести перестройку административного деления Советской России с таким расчетом, чтобы в центре каждой территориально-административной единицы (губернии, уезда, по возможности волости) оказался местный промышленный центр150).

    Военная система милиции, к которой мы переходим, требует уже проведенной территориально-административной системы, в которую милиция должна улечься своими территориальными кадрами. Под военно-милиционным углом зрения, не менее чем под общехозяйственным, мы заинтересованы в том, чтобы территориально-административные единицы заключали в себе некоторый промышленный центр с тяготеющей к нему крестьянской периферией.

    В то же время территориально-административная перекройка должна быть проведена по возможности с наименьшим нарушением старых границ, особенно низших. Другими словами, перекраивая губернии, нужно по возможности сохранять уезды; в случае необходимости перекройки уезда, сохранять волости. Это последнее условие вытекает из необходимости обеспечить сравнимость всех дальнейших статистических данных со старыми, которые приурочивались естественно к старым административным делениям (губерния, уезд, волость).

    Работу эту, несмотря на ее значительную сложность, необходимо провести на Урале в возможно короткий срок. Это требуется прежде всего хозяйственными соображениями. Применение сил 1-й армии труда может и должно явиться значительным фактором для поднятия хозяйственной жизни Среднего Урала. Но по самому существу своему этот фактор временный. Только вовлечение в работу местного населения путем правильно организованной трудовой повинности может поставить уральскую промышленность на надежную основу. Проведение трудовой повинности в свою очередь теснейшим образом связано с территориально-административным делением области. Завод или группа заводов, которые стоят в центре известного района и совет которых является правящим фактором данного района, легче всего обеспечат себя необходимой вспомогательной силой из крестьянской периферии и в необходимых размерах обеспечат себя свежей квалифицированной силой путем создания при себе соответственных профессиональных школ и курсов*.

    Если положение Урала, наиболее обеспеченного в настоящее время в военном отношении, направило в первую очередь именно на него внимание Советской власти в целях поднятия его хозяйственного развития, то те же условия делают эту область естественной ареной первого применения милиционной системы.

    Вот почему вопрос о территориально-административной перекройке Приуралья необходимо поставить в порядке неотложности.

    С этой целью предлагаю:

    1) немедленно подвергнуть предварительной, хотя бы самой схематической разработке указанные вопросы;

    2) пути нашего дальнейшего следования выяснят, что подготовлено местными советскими властями для практического разрешения указанной задачи, каковы методы и органы этой подготовительной работы.

    3) по приезде в Екатеринбург созвать компетентное совещание по этому вопросу с участием местных властей (в том числе представителей Уральского военного округа) и обеспечить как в директивном, так и в организационном отношении планомерную и быструю практическую разработку вопроса на местах.

    Предсовтрудармии Л. Троцкий.

    9 февраля 1920 г.

    Архив.

    --------------------------------------------------------------------------------

    * С этим тесно связан поставленный мною на обследование вопрос о взаимоотношении между трестированными и вообще крупными предприятиями общегосударственного значения и местными хозяйственными нуждами и потребностями. Необходимо, чтобы промышленные предприятия, даже и входя в тресты в тех или других пределах, не нарушающих плановых задач предприятия, обслуживали местные нужды, что значительно облегчило бы проведение трудовой повинности.

    РЕЧЬ НА ТОРЖЕСТВЕННОМ СОЕДИНЕННОМ ЗАСЕДАНИИ ПАРТИЙНЫХ И РАБОЧИХ ОРГАНИЗАЦИЙ Г. ЕКАТЕРИНБУРГА 17 ФЕВРАЛЯ 1920 Г.151

    НАША АРМИЯ

    Мы вступаем сейчас в новую эпоху советской работы и советской борьбы. Два с половиной года мы упорно боролись с наседавшими на нас со всех сторон врагами. Мы за это время из разрозненных партизанских отрядов создали могучую, крепкую Красную Армию, которая одерживает блестящие победы, доблесть, стойкость, дисциплину которой признают даже наши враги. Но мы создали ее за счет нашего хозяйственного благополучия, за счет лучших производительных сил, которые мы вынуждены были оторвать от мирного труда и бросить в бой. Мы создали ее, чтобы оградить наш советский двор от посягательства злодеев отечественной контр-революции и иноземных насильников.

    НАШЕ ВОЕННОЕ ПОЛОЖЕНИЕ

    Сейчас наша задача обороны от внешних врагов, обороны от внутренней контр-революции на три четверти решена. На востоке, за Байкалом, мы встретим только уходящих чехо-словаков и, быть может, японцев. Какой путь выберет Япония, -- нам неизвестно, но мы во всяком случае ввязываться в войну не хотим, хотя смогли бы дать отпор и этому врагу, если бы он открыто на нас ополчился. Дружеских отношений с империалистической Японией у нас, конечно, быть не может, но мы желаем установить с нею так называемые добрососедские отношения. И возможно, что Япония это учтет, не желая испытать на себе острое оружие коммунистических идей. Идеи коммунизма ведь можно перевести на хороший японский язык. Мы создадим на Востоке политический штаб, который внесет эти идеи в страну Микадо. Так было и на Украине: и туда в свое время немцы приходили под желтым знаменем империализма, а уходили под красным знаменем коммунизма. Всем должно быть известно, что наши военные успехи это -- не успехи военного ведомства, не успехи армии как таковой: это успехи всех революционных рабочих и крестьян, исполненных волей к победе над старым миром -- миром насилия и эксплоатации, миром капитализма.

    На Западе после разгрома Юденича также значительно изменилось положение: Эстония заключила с нами мир; Польша колеблется между войной и миром; Румыния, Латвия и Финляндия, очевидно, тоже скоро пойдут по стопам Эстонии. Отсюда нам пока большой опасности не грозит. Скоро будет ликвидирован и Северный фронт; надо надеяться, что к весне Мурманский берег и побережье Белого моря будут в наших руках.

    МОЖНО ЛИ СЕЙЧАС ДЕМОБИЛИЗОВАТЬ АРМИЮ?

    При таком твердом военном положении, при этой сравнительной безопасности на внешней границе Советской Республики, у некоторых товарищей может возникнуть вопрос: не пора ли демобилизовать армию? Но это было бы политикой непростительного легкомыслия. Мы, правда, закончили нашу задачу на три четверти, но четверть еще осталась, а недовырубленный лес быстро зарастает. Наши враги не дремлют, они еще далеко не успокоились. В Англии Черчилль152 может взять верх над более умным Ллойд-Джорджем, который понимает опасность и бессмысленность вооруженной борьбы с нами; во Франции новый ее президент Дешанель может снова уступить Клемансо. Нам нельзя забрасывать винтовку. О разоружении не может быть и речи. Мы не имеем права оставаться обезоруженными ни на один день, ни на один час -- до тех пор, пока рабочий класс не вгонит последний гвоздь в крышку гроба последнего империалиста.

    Наша демобилизация может выразиться только в реорганизации наших вооруженных сил, в изменении системы нашей армии, в переходе ее на милиционный порядок. Но что такое советская милиция? Это гармоническое сочетание вооруженной силы с трудом. При нашей будущей советской милиционной системе каждый производственный округ представит собой боевую единицу, которая будет занята мирным трудом, но в любой момент сможет пойти на борьбу с нашим врагом. Возьмем хотя бы Екатеринбургский округ. Тут должны быть созданы командные курсы, через которые должны пройти все лучшие рабочие, революционные крестьяне производственного округа. Милиционная система -- эта будущая форма наших вооруженных сил -- больше всего подходит к нашей стране, ибо она связывает вооруженные силы Республики с ее хозяйством.

    Но пока, при плохом состоянии нашего транспорта, наша милиция походила бы на громадный развернутый кулак с раздвоенными, раскинутыми по всей стране пальцами, и чтобы собрать его, сжать и нанести врагу сокрушительный удар, понадобилось бы слишком много времени, а время на войне -- почти все.

    Итак, армия пока должна остаться. Но многие из нас могут сказать, что нам грозит теперь более страшный враг -- разруха, и что следует по крайней мере демобилизовать квалифицированных рабочих, вырвать хотя бы их из рядов армии. Но это сделать невозможно: лишить армию квалифицированных рабочих, -- значило бы разрушить ее, вынуть из армии ее душу, ее ядро, обессилить себя перед лицом еще неведомых опасностей.

    Правда, в империалистических странах -- во Франции, в Англии -- назревает революция; но именно в наиболее опасный для своего существования момент парижская и лондонская биржи могут предпринять азартный шаг и в качестве последней ставки попытаться задушить первоисточник революции -- нашу Советскую Республику. Они могут броситься на нас через Кавказский проход между Черным и Каспийским морем, и возможно, что нам по первому весеннему сплаву придется спустить на юг 3-ю армию -- нынешнюю 1-ю трудовую.

    НОВЫЕ ЗАДАЧИ НАШЕЙ АРМИИ

    Но пока эта армия может и должна выполнять хозяйственную задачу. Она должна соответствующим образом применить и использовать свою организованную силу. Но тут мы слышим змеиное шипение наших врагов, что это все равно ни к чему не приведет, что рабочие взяли власть в свои руки, но пока не только нет кисельных берегов и молочных рек, а все больше усиливается разруха нашего хозяйства. Но эта разруха -- наследие мрачного прошлого. Мы можем и должны ее преодолеть. Эта разруха -- удел всех империалистических стран, переживших войну. Отошлем наших критиков в Западную Европу. Недавно весьма наблюдательный агент американской фирмы Морган, некий Вандерлип, отметил стремительное движение западно-европейских стран к окончательному развалу. Если мы сейчас беднее Европы, то мы зато и гораздо сильнее ее, так как мы уже перевалили через революцию и на три четверти -- через гражданскую войну. И пускай наши враги злорадствуют над каждой вошью, которая развивается у нас на почве истощения, -- у них все еще впереди.

    Если мы пока еще находимся по уши в нищете, то мы и накануне возрождения, накануне избавления от всех пережитых бедствий. Расстрел Колчака в Иркутске -- это последний салют со стороны русских рабочих погибающему империализму.

    Мы до сих пор жили жалкими остатками технических и материальных ресурсов; теперь их у нас нет. Мы должны все создавать заново.

    РОЛЬ ПРОФЕССИОНАЛЬНЫХ СОЮЗОВ В ОРГАНИЗАЦИИ ПРОИЗВОДСТВА

    Урал занимал всегда скромное место в общей сумме нашей металлургии -- он давал 20% производства металла во всей стране. Наша задача теперь -- поднять производство Урала хотя бы до 1/4 того, что он давал до войны. И в этой задаче нам должны помочь профессиональные союзы.

    Через Урал, по уральским железным дорогам должны пойти в центр сибирский хлеб и сибирские ископаемые богатства. Урал и Западная Сибирь должны нам дать дровяное топливо, которым мы на долгое время вынуждены заменять каменноугольное и нефтяное в подавляющей части. Нами частью уже выработаны, частью вырабатываются теперь подробные планы работы по разрешению этой задачи. Но наши планы ни к чему не приведут, если наши производственные профессиональные организации не впрягутся целиком в эту работу.

    Однако, еще до сего времени среди профессиональных союзов наблюдается вредное течение. Некоторые союзы еще рассматривают себя как отдельное тело, не связанное с государством. Они считают, что их взаимоотношения с государством сводятся к следующему: ты, мол, дай нам то и то, а мы тебе дадим известное количество рабочей силы. Но к чести профессиональных союзов надо сказать, что они не во всем смотрели на государство с точки зрения договаривающейся стороны. Когда Советской России угрожала опасность от внешнего врага и внутренней контр-революции, профессиональные союзы дали своему пролетарскому государству лучших своих членов, которые беззаветно проливали свою кровь на бесчисленных фронтах. Так поступили, между прочим, и уральские профессиональные союзы.

    Чем же хозяйственный фронт отличается от боевого фронта? Разве только тем, что угрожающий нам с этого фронта враг опаснее всяких Колчаков. И на этом фронте профессиональный союз не должен быть договаривающейся стороной. Рабочие-профессионалисты не только безропотно умирали в бою, но даже пускали себе пулю в лоб, когда им угрожал плен. Этот дух высокого пролетарского подвига, конечно, не предусматривается никакими тарифными ставками, никакой премиальной системой. Это -- долг рабочего перед его классом.

    И однако, мы до сих пор не видим еще этой боевой самоотверженности на хозяйственном фронте, не наблюдается еще в достаточной мере массовая воля отдать и на этом фронте все свои силы и даже жизнь. Если так у нас будет продолжаться, то мы через полгода погибнем. Три недели тому назад у нас было 59% больных паровозов, в начале войны их было только 15%; у нас паровозов стало теперь в 5 раз меньше, чем было в начале войны, а рельсовая сеть растет.

    МИЛИТАРИЗАЦИЯ ТРУДА

    Единственный выход -- милитаризовать труд. Но слово "милитаризация" пугает некоторых. Находятся либеральные болтуны, которые называют милитаризацию труда аракчеевщиной. В Москве один меньшевик сказал, что советская милитаризация труда, это новая форма египетского рабства, когда трудом рабов воздвигаются величественные пирамиды. Но мы хорошо знаем, что такое пресловутая свобода труда на языке буржуазии и ее прихвостней: это -- свобода при помощи голода покупать труд с одной стороны, и с другой -- свобода продавать свой труд и умирать с голоду.

    Под милитаризацией труда в Советской России не надо разуметь, что над рабочими будут поставлены особые военные начальники, и что работа будет производиться по команде, как думают некоторые простаки или сознательные враги Советской власти. Такого милитаризма у нас не будет. Мы под милитаризмом труда разумеем точность, исполнительность, дисциплину, напряжение всех сил.

    Если бы были полны наши закрома, если бы у нас были достаточные запасы жизненных продуктов, мы могли бы постепенно строить коммунистическую жизнь, не прибегая к такому сильному напряжению. Но теперь, если мы не напряжем всех своих сил, то через 3 -- 5 месяцев у нас будет не 59% больных паровозов, а 99%, и транспорт замрет, а вместе с ним и вся жизнь страны.

    ЧТО ДОЛЖНА СДЕЛАТЬ ДЕРЕВНЯ?

    Но чтобы возродить транспорт, чтобы поднять на должную высоту фабрично-заводскую промышленность, нам теперь необходимо достать хлеб, необходимо накормить рабочих, которым придется теперь работать с таким неимоверным напряжением. Этот хлеб нам должен дать крестьянин в виде задатка под те материальные блага, которые ему предоставит затем рабочий. Перед лицом природы крестьянин не стесняется этим задатком. Он зимою кормит лошадь, чтобы работать на ней весною; он весною хоронит в землю известное количество зерна в виде задатка под осенний урожай. Давая нам теперь хлеб, крестьянин дает задаток под гвоздь, под ситец, под плуг и пр., которые он получит от рабочего. Он должен нам дать хлеб: это задаток под необходимые ему в его хозяйстве предметы, а не отработок за полученную землю.

    Ежегодный урожай России до войны исчислялся в 3 1/2 миллиарда пудов, а нам всего нужно для прокормления рабочих только 300 миллионов пудов, т.-е. приблизительно десятую часть или 4 фунта с пуда. Эту разверстку в 300 миллионов пудов хлеба для рабочих фабрик и заводов надо выполнить во что бы то ни стало.

    ЧТО ДОЛЖНЫ СДЕЛАТЬ УРАЛЬСКИЕ РАБОЧИЕ?

    Но для самого транспорта, для самих фабрик и заводов нужно также питание. Им нужны топливо, уголь. И добыча угля должна быть для рабочих таким же священным долгом, как сдача хлеба -- для крестьян. А между тем тут мы не видим должного напряжения: мы проезжали мимо Челябинских угольных копей и видели там картину преступного разгильдяйства. Из 3 1/2 тысяч рабочих, числящихся на этих копях, выходят на работу только 2 тысячи, остальные под разными предлогами отлынивают. Это шкурничество, это преступление перед интересами рабочего класса, большее, чем штрейкбрехерство. Рабочие когда-то жестоко расправлялись со штрейкбрехерами. Нам еще из нелегальной литературы известно, как в свое время уральские же рабочие мстили этим срывателям стачек, и немало их кончало свою жизнь в доменных печах.

    Конечно, теперь этот дикий способ расправы неуместен; но у рабочих найдутся средства и силы заставить работать шкурников.

    Надеяться только на трудовую армию нельзя: армия может работать успешно только рука об руку с усердно работающими прочими пролетариями, не одетыми в солдатскую шинель.

    ДОЛГ ПЛАТЕЖОМ КРАСЕН

    Когда враг железной пятой попирал Урал, центр кликнул клич: "все и все на Урал", и Урал был спасен, избавлен от своих угнетателей и насильников. То же самое теперь должен сделать Урал: он должен все и всех отдать для хозяйственного фронта.

    А опасность от врага на этом фронте великая. Когда Деникин подходил к Москве, а Юденич уже был на Пулковских высотах, откуда весь красный Питер виден, как на ладони, нам тогда не угрожала такая опасность, какая грозит теперь.

    Чтоб устранить эту опасность, чтоб обеспечить в будущем трудящимся массам счастливую жизнь, Советская власть в настоящее время вынуждена применять всю силу принуждения государственного аппарата и, таким образом, отрицать самое себя, отрицать свою сущность. У нас еще до сих пор не было подлинной Советской власти. Советская власть была только сторожем красной страны от свирепых собак империализма. Советская власть -- это не только 20 тысяч человек лучших рабочих, поднятых для управления страной, -- они являются только аппаратом. Подлинная Советская власть будет, когда весь рабочий класс в целом, все трудящиеся будут управлять страной, будут строить жизнь, будут работать без всякого принуждения, -- лишь по внутреннему позыву, по сознанию общественной необходимости. Мы должны создать социалистическое общество в подлинном и прекрасном смысле этого слова, и тогда нам не понадобится государство, не понадобится аппарат принуждения. Мы все будем жить и наслаждаться всеми благами культуры. К этому мы должны стремиться, этого мы должны добиваться нашей теперешней напряженной, тяжелой работой.

    Красный Екатеринбург должен сделать все, чтобы приблизить этот счастливый момент. Пролетариат красного Урала должен совершить великий подвиг на фронте труда: он должен нанести самый сокрушительный удар хозяйственной разрухе, царю-голоду, царю-холоду.

    Ответом на ваш красный подвиг прозвучит по всей Советской России: "Да здравствует пролетариат красного Екатеринбурга!"

    "Уральский Рабочий" N 39 (520),

    19 февраля 1920 г.

    РЕЧЬ НА ЗАСЕДАНИИ РЕВОЛЮЦИОННОГО ВОЕННОГО СОВЕТА 1-Й АРМИИ ТРУДА В ЕКАТЕРИНБУРГЕ 19 ФЕВРАЛЯ 1920 Г.

    Товарищи, я считаю вполне понятным изумление, которое вызывает соотношение между количеством непосредственно работающих и общим числом едоков в армии. Это соотношение поражает своим несоответствием.

    Я думаю, что здесь чрезвычайно сильно отражается то неэкономное соотношение, которое у нас наблюдается не только в военной области. Мы проезжали мимо Челябинских копей; там числится 3.500 рабочих, но на работы выходит из них 2.000 -- несколько больше половины. Они живут с семьями, жены готовят пищу и в процессе производства не участвуют. Если вы допустите, что половина рабочих женаты, то получится еще 1.500; таким образом, уже получается участников 5.000. Если вы прибавите еще сюда обслуживающие аппараты, например, приходящуюся на их долю работу губпродкома, -- если взять всю эту надстройку, то получится колоссальное несоответствие между числом непосредственных участников работы и общим числом едоков.

    Это свидетельствует вообще о нашей трудовой некультурности. А в армии, кроме того, есть еще привычка относиться к труду по-солдафонски. Если пригнать 200 мобилизованных крестьян скажем, на железную дорогу, и для них не найдется там работы, то это вызовет с их стороны недовольство и нарекания; сам же полк толчется без всякой необходимости, -- в одном месте 100 человек, в другом -- еще 100 человек, -- это кажется в порядке вещей. У нас нет привычки учета рабочей силы.

    Я думаю, что у нас в армии соотношение должно получиться гораздо более благоприятное, особенно если армию поставить на определенные задачи, требующие применения массовой силы и военного аппарата.

    А задачи эти следующие:

    Во-первых, продовольственная кампания. Здесь нужно иметь точные сведения, диаграммы дислокации, которые должен дать заведующий этим делом -- представитель Наркомпрода. Сюда надо пустить конницу, конечно, если эта конница не грабительская; а у вас здесь конница хорошая, наполовину состоящая из рабочих. При выполнении разверстки один кавалерист заменит 10 -- 20 пехотинцев из продовольственного отряда, благодаря своей внушительности и подвижности.

    Затем и мобилизация в широком масштабе без конницы обойтись не может. Конница будет являться демонстрацией государственной силы.

    Относительно пехоты здесь нужно иметь такое же требование со стороны хозяйственных ведомств, такую же диаграмму, такие же сведения, чтобы мы могли наш аппарат расположить применительно к потребностям. Если нужной силы не окажется в армии, не окажется на заводах, то ее нужно извлечь из среды населения.

    Мы здесь слышали скромную цифру рабочей силы в армии. Что же остается за вычетом ее? Я бы поставил вопрос штабам: На что же вы годитесь? Почему штабники не могут рубить топором? Почему из штабов дивизии, полков нельзя сделать хотя бы примерную, хорошую команду? Благодаря интеллигентности они необходимую сноровку получат очень скоро.

    Затем остановимся на наших аппаратах снабжения. Совет Обороны поставил определенную задачу в районе деятельности частей 1-й трудовой армии: там, где рабочий питается недостаточно, ниже уровня красноармейского пайка, аппарат снабжения армии должен взять на себя задачу накормить его.

    Конечно, если мы так возьмемся за дело, то три четверти армии должны будут работать. Санитарное ведомство, которое должно лечить больных, конечно, не сможет принять участия в такой работе. Здесь представитель санитарной части армии говорил, что есть медицинский закон, по которому число тифозных больных будет возрастать до апреля месяца. Я думаю, что нет никакого закона, чтобы число вшей, блох и подобных свинств непременно увеличивалось в феврале и в марте. Если мы снарядим экспедицию для их уничтожения, то это внесет корректив в этот самый непреложный закон. Разумеется, поскольку речь идет о трудовой армии, санитарная часть не является ненужным балластом.

    Не лучше обстоит дело и с окружными военными комиссариатами. Мне не представляется, что эти округа являются более экономными учреждениями: они также очень тяжеловесны. Для некоторых функций, связанных с местностью, округа являются более приспособленными, но для проведения мобилизации на местах будут служить части 1-й армии труда. В Совет трудовой армии будет привлечен в том или другом виде и окружной комиссар, так что мы должны рассматривать округа, как составные части трудовой армии; но округ не может заменить трудовой армии.

    Далее ясно, что, работая на новом фронте, армия через полгода растворилась бы в трудовом процессе. Но этого не будет. Либо мы поработаем до вскрытия Волги, и в половине апреля, если обнаружится потребность в 3-й армии как боевой единице, по первой весенней воде спустим ее на юг; либо, если этого не будет, она будет подвергаться всем тем изменениям, которые нужны для ее успешного действия как трудовой армии. Все это должно определиться в апреле. Сейчас мы проходим через переходный период, и нельзя сказать, что это невыгодное предприятие: армия все равно есть и она будет.

    Переходя к конкретной работе, я предложил бы выработать, во-первых, при посредстве соответствующей комиссии определенный план заготовок на ближайшие два месяца с участием частей конницы. Во-вторых -- план лесных заготовок при соответственном участии лесных специалистов и использовании воинских частей в целом и частично в качестве аппарата для привлечения местного населения. При этом не будем предрешать, пойдет ли это путем разверстки или путем принудительной мобилизации.

    Затем следует дать задания каждому из управлений в отдельности. Армейским учреждениям нужно дать возможность самим проявить инициативу, самим решить, на что они пригодны.

    Я бы предложил по этому вопросу высказаться и наметить сейчас определенные комиссии для составления плана заготовки продовольствия и фуража, для обеспечения в первую голову заводов и поднятия питания рабочих на уровень красноармейских частей. То же самое относительно лесных заготовок. Это пока две основные задачи, от которых мы не можем отходить. Дальнейшие идут в плоскости агитации, воздействия и т. д. Это дело второстепенное: основными вопросами являются продовольствие и топливо.

    1920 г.

    Архив.

    ОСНОВНЫЕ ПОЛОЖЕНИЯ ДОКЛАДА НА СОБРАНИИ ЧЛЕНОВ ЕКАТЕРИНБУРГСКОЙ ОРГАНИЗАЦИИ РКП(Б) 25 ФЕВРАЛЯ 1920 Г.

    1. Военное положение еще более улучшилось со взятием Архангельска и Мурманска.

    2. Международное положение все более крепнет. В тех или других пределах вскоре предстоит возобновление экономических сношений с капиталистическими странами.

    Результаты международного товарообмена будут целиком зависеть от хозяйственного положения Советской России.

    При дальнейшем нашем хозяйственном упадке условия будут диктовать нам мировые купцы, располагающие товарными запасами. Тем или другим путем они низведут нас на положение закабаленной колониальной страны.

    И наоборот, при возрастающей крепости нашего хозяйства товарообмен будет иметь характер сделки, выгодной для дальнейшего социалистического строительства нашей страны.

    3. Урал является одной из важнейших в хозяйственном отношении областей России.

    Хозяйственное положение Урала продолжает ухудшаться:

    а) отдельные предприятия продолжают закрываться;

    б) на работающих предприятиях производительность труда продолжает понижаться.

    Вывод: красный Урал в опасности.

    Вместе с ним в опасности Советская Россия.

    4. Причины продолжающегося хозяйственного упадка Урала.

    а) недостаток топлива,

    б) недостаток квалифицированной рабочей силы,

    в) недостаток специалистов и плохая, т.-е. ненаучная, организация производства,

    г) низкая интенсивность труда,

    д) недостаток продовольствия,

    е) недостаток фуража и

    ж) недостаток машинного оборудования.

    5. Заготовка и вывоз топлива, продовольствия, фуража приобретают решающее значение для судьбы Урала в течение ближайших недель и месяцев.

    Партийным, профессиональным, советским и, в частности, военным организациям необходимо немедленно выделить девять десятых своих сил на работу по топливу и продовольствию. В каждом учреждении должно остаться минимальное количество работников для сохранения преемственности в работе. Все здоровые -- на трудовой фронт для непосредственного участия в производительной работе, для руководства ею, для контроля, для агитации в связи с трудовой повинностью и т. д., и т. п.

    6. Необходимо выдвинуть значительную группу наиболее ответственных и опытных членов партии на работу по транспорту, согласно постановления Центрального Комитета. В эту группу прежде всего должны войти все товарищи, которые практически знакомы с делом железнодорожного транспорта.

    7. Трудовая мобилизация девятнадцатилетних должна стать в центре внимания партийных и советских организаций, в частности Союза Молодежи. Из числа работников, выделенных для хозяйственной работы, часть должна быть направлена на дело организации девятнадцатилетних и наиболее целесообразного их трудового применения.

    8. Каждая объявленная трудовая мобилизация должна проводиться неуклонно во всем своем объеме. Всякое сопротивление должно быть преодолено и, в случае нужды, подавлено вооруженной силой. Народные массы должны понять, что трудовая повинность в рабочей республике есть такой же священный долг, как и повинность военная.

    Члены партии должны подавать пример в деле выполнения трудовой повинности.

    9. Аппарат Рабочей Инспекции (государственный контроль) должен быть целиком направлен на фактическую проверку того, не остаются ли в разных учреждениях и организациях работники, которые могли бы больше пользы принести на трудовом фронте.

    В частности и в особенности, Рабочей Инспекции необходимо проверить, выполняется ли постановление Совета Обороны об откомандировании из всех учреждений железнодорожных работников в распоряжение железнодорожных властей.

    Рабочей Инспекции вместе с военной инспекцией как можно чаще проверять, действительно ли гарнизоны выделяют максимальное количество красноармейцев на работы.

    10. Необходима напряженная идейная организационная и репрессивная борьба с явлениями шкурничества в среде рабочего класса:

    а) партийные элементы в профсоюзах должны выяснять коренные различия между тред-юнионистской политикой, которая торгуется и столковывается с государством, требуя от него уступок, и в конце концов толкает рабочих на путь стачек, и между коммунистической политикой, которая исходит из того, что наше государство есть рабочее государство, не знающее других интересов, кроме интересов трудящихся, вследствие чего профсоюзы должны учить рабочих не торговаться и бороться с их собственным государством в трудные минуты, а всеобщим напряжением помочь ему выбраться на широкую дорогу хозяйственного развития;

    б) агитация должна иметь не только массовый характер (устный и печатный), но и производиться на заводах, в мастерских изо дня в день путем личного примера или личного воздействия передовых рабочих-коммунистов;

    в) необходимо направить ударные агитаторские и организаторские силы на те предприятия, которые признаны важнейшими и первоочередными;

    г) необходима суровая и примерная расправа над теми негодяями и предателями, которые (как, например, шкурники Монетного Двора и ж.-д. мастерских) пользуются бедствиями рабоче-крестьянской страны, для того чтоб эти бедствия усугублять и обострять контр-революционными стачками и выступлениями;

    д) опубликовать в печати как красные списки рабочих, выделяющихся своей энергией, самоотверженностью на трудовом фронте, так и черные списки шкурников, бездельников и нерях.

    11. В согласии с решением Совтрударма о превращении Верхне-Исетского завода в образцовый, показательный для всего Урала машиностроительный завод, необходимо комитету партии, а также профессиональным и советским организациям обратить все свое внимание на этот завод:

    а) усилить агитационно-организаторскую работу;

    б) перевести на завод из трудармии или из других источников хорошо сколоченное ядро передовых рабочих-коммунистов и

    в) очистить завод от негодных паразитических и контр-революционных элементов.

    12. Необходима критическая проверка деятельности заводских правлений и твердый подбор только таких работников, которые на опыте показали, что способны справиться со своим делом.

    13. Необходимо широкое привлечение специалистов (инженеров, техников) для организации расстроенной промышленности. Менее сознательным работникам надлежит выяснить, что специалисты могли в прошлом служить капиталу, а ныне, после того как господство капитала сломлено, они же будут служить рабочему классу.

    14. Необходимо принять все возможные в настоящих условиях меры к улучшению продовольственного, жилищного, санитарного положения рабочих и административного и технического персонала.

    15. В целях пробуждения трудового энтузиазма в массах необходимо организации субботников в Екатеринбурге и на всем Урале придать более широкий характер. Желательно провести в ближайшее время объединенный уральский субботник пролетариев, крестьян и армии труда.

    "Как вооружалась революция", т. II, кн. 2-я.

    ЗАДАЧИ 1-Й АРМИИ ТРУДА

    (Тезисы доклада на собрании коммунистов красноармейцев в Екатеринбурге 26 февраля 1920 г.)

    1) Перевод целых армий на трудовое положение представляет собою первый и весьма сложный опыт. Тут открываются два пути:

    а) приспособить армию целиком к трудовым задачам, не разрушая ее аппарата, с тем чтобы армия в любой момент могла быть снова переведена на боевые задачи;

    б) постепенно ликвидировать армию, извлекая из нее группами и в одиночку необходимых работников, а также технические средства для трудовых задач.

    2) Первый путь навязывался еще не окончательно определившимся военным положением, которое могло снова ухудшиться и потребовать перевода армии с трудового на боевой фронт.

    Вынужденная сохранять громоздкие армейские учреждения и аппараты, армия могла выделять сравнительно небольшой процент своих сил на непосредственную производственную работу.

    Второй путь, несравненно более выгодный в трудовом отношении, открывается лишь с того момента, как военное положение позволяет поставить интересы труда выше потребностей сохранения армии как боевой силы.

    3) 3-я армия превращена была в 1-ю армию труда с сохранением всего армейского аппарата на тот случай, если бы армию пришлось целиком перебрасывать в Сибирь или на Северный Кавказ. Этим были заранее положены сравнительно тесные границы трудовому использованию 3-й армии: при настоящих условиях она могла выставить на трудовой фронт около 23% своего личного состава; фактически же число работающих не успело подняться и до этой цифры, так как приспособление армии к трудовым задачам и даже переброска частей еще не закончились.

    4) За последние недели наше военное и международное положение значительно улучшилось:

    а) мы завладели Архангельском и быстро ликвидируем северных белогвардейцев, освобождая таким образом 6-ю армию;

    б) попытка Деникина перейти в контр-наступление на Кавказском фронте153, давшая ему временные успехи, нами ликвидирована;

    в) могущественный разлив повстанческого движения в Восточной Сибири и достигнутое там соглашение с чехо-словаками достаточно обеспечивают нас с востока154.

    г) поворот в правящих классах стран Антанты в пользу фактического, если не формального признания Советской Республики так силен, что становится мало вероятным нападение на нас со стороны Польши.

    5) В этих условиях представляется возможным перейти к более целесообразному с трудовой точки зрения использованию сил и средств бывшей 3-й армии путем ее расформирования, как армии.

    6) Воинские части бывшей 3-й армии сохраняются, разумеется, как таковые и передаются во временное подчинение Уральскому округу для продолжения их использования в трудовых целях. Части укомплектовываются за счет армейских тылов с целью увеличения их рабочей силы и повышения их революционного политического уровня.

    7) Личный состав, освободившийся от расформирования штаба и управлений 3-й армии, распределяется между хозяйственными предприятиями и учреждениями Урала и военными учреждениями Уральского округа с выделением некоторых, наиболее квалифицированных военных элементов в действующую армию.

    8) Соответственная часть армейских работников должна пойти специально на укомплектование территориальных кадров, которым предстоит большая работа по переводу нашей вооруженной силы на положение милиции. В ближайшее время территориальные кадры явятся аппаратом формирования трудовых частей из рабочих и крестьян, мобилизованных по трудовой повинности.

    9) Расформирование армейского аппарата открывает несравненно более широкие возможности в области использования коммунистов и вообще лучших работников армии для трудовых задач. Необходимо, чтобы тем указаниям, какие пойдут сверху от Совтрударма и от Комитета по трудовой повинности, шла навстречу инициатива снизу. Комиссары и вообще коммунисты армейских управлений и учреждений должны сами выдвинуть предложения о наилучшем использовании их сил для поднятия уральского хозяйства. Все такого рода предложения должны направляться через Политуправление армии Комитету по трудовой повинности при Совтрударме.

    10) Крайне полезным представляется образование ударных трудовых отрядов по ремонту паровозов, по заготовке дров, по организации гужевого транспорта, по борьбе с эпидемическими болезнями и пр., и пр.

    Такого рода ударные отряды, состоящие как из квалифицированных, так и из неквалифицированных рабочих, смотря по характеру задачи, могут получить огромное воспитательное значение, поднимая своим трудовым героизмом общий уровень труда на Урале.

    11) Необходимо, далее, выделить значительное число командиров, комиссаров и рядовых коммунистов для работы в деле целесообразного проведения трудовой повинности на местах. На военных работников, привыкших руководить массами в самых трудных условиях, должна лечь значительная часть работы по организации и трудовому применению мобилизованных девятнадцатилетних.

    12) На коммунистов бывшей 3-й армии ложится также обязанность принять самое активное участие в широкой организации субботников и воскресников на всем Урале. Хозяйство Урала может быть спасено от полного распада только исключительным напряжением сил, только беспримерным трудовым героизмом. Субботники и воскресники, дающие нам высокий образец самоотверженного коллективного труда на общую пользу, должны быть поставлены на Урале в ближайшие дни и недели на исключительную высоту. Долг коммунистов, прошедших суровую военную выучку, повелевает им занять в этой работе первое место.

    1920 г.

    Архив.

    ОБЩЕЕ ПОЛОЖЕНИЕ РЕСПУБЛИКИ И ЗАДАЧИ 1-Й АРМИИ ТРУДА

    (Речь в г. Екатеринбурге)

    СМЕРТЬ ТОВ. ПОДБЕЛЬСКОГО155

    Товарищи! Я должен начать с грустного известия: радио принесло нам весть о том, что из нашей среды, из нашей партийной семьи смерть вырвала одного из лучших товарищей, Народного Комиссара почт и телеграфов Вадима Николаевича Подбельского. Эта смерть является полной неожиданностью для всех нас, в том числе и для меня, только недавно покинувшего Москву.

    Тов. Подбельский был еще молодым человеком, -- вряд ли ему было более 36 -- 38 лет. Он сын известного народовольца, старого революционера Подбельского, который был убит царскими палачами в 1889 году в Якутске. Сам Подбельский был то, что называли "профессиональный революционер", т.-е. человеком, который отдал все свои силы, всю свою энергию и волю делу борьбы за интересы рабочего класса. В октябре 1917 года он в Москве шел в передовых рядах в борьбе за власть рабочего класса. Он не искал ответственных почетных постов, но его энергия, его преданность рабочему делу выдвигали его помимо его собственной воли, -- и он оказался во главе ведомства почт и телеграфов.

    Как раз теперь, когда мы приступаем к восстановлению хозяйственного аппарата нашей страны, когда нам необходимо напрячь все наши силы, для того чтобы телеграфная проволока работала как следует быть, чтобы почта соединяла город с городом и город с селом, -- в настоящее время сила и энергия тов. Подбельского были бы нам необходимы вдвойне. Но смерть, которая так жестоко свирепствует в нашей стране в течение последних лет, вырвала его из наших рядов. Придется и здесь удвоить и утроить усилия товарищей, работающих во главе этого ведомства, чтобы заместить эту невознаградимую потерю.

    Я позволяю себе обратиться ко всем вам с предложением молча и благоговейно встать, чтобы почтить память Вадима Николаевича Подбельского.

    (Все встают. Оркестр играет похоронный марш.)

    РОССИЯ И СОЮЗНИКИ

    Сегодняшнее же вечернее радио принесло нам документ, которого мы долго ждали, документ, который выражает отношение империалистов Антанты к советскому правительству. Вы знаете, что за последние недели и даже месяцы правительства стран Согласия обсуждали вопрос об отношении к советскому правительству. Они пришли к выводу, что это отношение должно быть изменено, что Советскую Россию нельзя смять военной силой Колчака, Юденича и Деникина. Мильеран156, бывший некогда социалистом, сменивший на посту французского министра-президента Клемансо, сторонника беспощадной вооруженной борьбы с Советской Россией, как будто склонился к точке зрения английского министра-президента Ллойд-Джорджа, который пришел к выводу о необходимости сделки с советским правительством.

    Разумеется, ни для кого из нас не тайна, что буржуазные министры говорят о сделке с Советской Россией только для того, чтобы попытаться подавить ее другим оружием, -- не оружием войны, а оружием экономической кабалы. Но, к счастью для нас, страны Антанты в настоящее время сами несут на себе последствия империалистической политики господствующих классов. Страны Европы истощены, разорены, и при всем их желании у империалистов Антанты нет сейчас достаточных военных, материальных средств, чтобы нас задушить. Их привлекают наше сырье, наш хлеб, они хотели бы открыть ворота в Советскую Россию, чтобы получить то, в чем они нуждаются; но в то же время они боятся, что через эти ворота вместе с хлебом, лесом, льном и т. д. к ним хлынут идеи пролетарской революции, что им страшнее всего. Вот почему они очень долго мудрили относительно того, какую им принять политику по отношению к нам. И сегодня мы по радио получили меморандум, который является новым свидетельством их жадности и трусости.

    Я вам прочитаю это произведение, которое написано замысловатым языком буржуазной дипломатии, о которой давно сказано, что язык ей дан, для того чтобы скрывать или искажать свои подлинные мысли. Вот что говорит этот меморандум: Союзные державы пришли к соглашению относительно следующих пунктов: Если государства, образовавшиеся на границах Советской России, т.-е. Финляндия, Эстония, Латвия, Польша, Грузия, Армения, Азербайджан, независимость которых де-факто, т.-е. на деле, признана союзными державами, спросят у этих последних, т.-е. у Англии и Франции, какова должна быть их политика по отношению к Советской России, то союзные правительства ответят, что они не могут взять на себя ответственности посоветовать им продолжать войну, конец которой мог бы сильно повредить их жизненным интересам.

    Вот замысловатое начало замысловатого документа. Ллойд-Джордж, Клемансо, Нитти157 и еще другие, поменьше, кто с ними, говорят: если Польша, если Латвия, если Финляндия спросят нас, как поступать им по отношению к Советской России, то мы -- Англия, Франция, Италия -- не решимся теперь дать им совет: воюйте! Нет, мы им теперь скажем: не воюйте, ибо война угрожает вашим жизненным интересам.

    Какой, как говорится, с божьей помощью, поворот! Англия и Франция с нами не воевали, -- они давали советы Деникину, Колчаку, Юденичу, эстонцам, белой Латвии, белым финнам, белым румынам, -- они им говорили: мы вам даем совет ограбить у Советской России Бессарабию; они говорили Юденичу, Деникину, Колчаку: мы вам даем совет задавить рабочих и крестьян. И для того чтобы совет не был слишком, так сказать, "постным", они его сдабривали деньгами, пушками, пулеметами, всем необходимым военным снабжением. Ни для кого из нас не было тайной, -- об этом говорил во всеуслышание английский министр Черчилль, -- что Англия против нас мобилизовала 14 народов. Он так и заявил: "14 наций под руководством Англии выступают в настоящее время против Советской России". Теперь от этого всего не осталось и следа. Конечно, Англия никого не мобилизовала против нас, не вооружала, не науськивала: она только подавала советы. Теперь она дает другие советы: она говорит, что война против Советской России может повредить жизненным интересам, т.-е. Красная Армия стала достаточно сильна, для того чтобы биржевики всех стран поняли, что война Польши против нас будет означать гибель польской шляхты, гибель польской буржуазии и, следовательно, большой ущерб интересам господствующих классов.

    И вот англо-французская биржа говорит: не воюйте, мы попробуем подойти к делу с другого конца. С какого? Дальше документ говорит: "Союзные державы, исходя из своих прошлых опытов, не могут войти в дипломатические сношения с правительством Советов, до тех пор пока они не могут быть уверены, что большевистские ужасы прекратились, и пока московское правительство не признает себя готовым согласовать свое поведение с поведением всех цивилизованных правительств".

    Не угодно ли?! Нам говорят: мы не вступим в дипломатические сношения с советским правительством, -- у него дурные манеры, у него плохой характер, у него плохое воспитание. Вот если бы оно было похоже на нас -- на дипломатов Англии, Франции, если бы оно исправилось в этом направлении, приблизилось бы к методам правительств "цивилизованных" народов, тогда мы вступили бы с ним в дипломатические сношения. Стало быть, нас гладят и против шерсти и по шерстке: сейчас в сношения с вами не вступим, но если вы с течением времени исправитесь, умоетесь, причешетесь, то вступим с вами и в сношения.

    ИМПЕРИАЛИСТСКАЯ ЦИВИЛИЗАЦИЯ

    Благодарим на добром слове. Стало быть, нам рекомендуется свое поведение сообразовать с поведением всех цивилизованных правительств. Тут сказано, что опыты, которые имели Англия и Франция у нас в России, были очень неприятными опытами. Многие из вас, вероятно, эти опыты забыли. Был у нас английский представитель. Я и сам, признаться, забыл его фамилию, хотя в свое время он часто посещал Военный Комиссариат. Этот господин, чтобы не сказать субъект (надо быть вежливым -- от нас этого требуют), -- этот господин организовал не более не менее как заговор (в котором бывший эсер Савинков158 играл первую скрипку), имевший задачей разрушить мосты, перерезать главные железнодорожные линии, учинить восстание в Кремле, убить Ленина и других работников Советской власти. Они поступали сообразно с методами цивилизованных народов, мы же поступили, как варвары: мы их накрыли, накрыли с поличным -- со всеми бумагами, со свидетельскими показаниями, точными и подробными. В Петрограде один из агентов этой преступной банды (я прошу не записывать этих слов "преступной банды": Ллойд-Джордж может обидеться), -- один из агентов этой банды в момент ареста оказал вооруженное сопротивление и был убит в гостинице, в которой жил.

    Дело было очень серьезное. Те опыты, о которых они говорят, были опытами уголовных преступников, грабителей, поджигателей, разрушителей железных дорог. И разумеется, Советская власть показала твердую руку этим представителям цивилизованной дипломатии. Французский посол Нуланс159 принимал в заговоре ближайшее участие: восстание в Ярославле160 было организовано по его приказанию. Французский капитан Жак Садуль161, который принадлежал к французской миссии, а у нас стал коммунистом; который порвал со своим посольством, со своей миссией и живет у нас сейчас как эмигрант, приговоренный во Франции к смертной казни, -- этот Жак Садуль доставил нам подробные сведения, и мы имеем теперь полную картину деятельности представителей цивилизованных наций в нашей стране.

    Они намекают на то, что британское и швейцарское правительства увидели себя вынужденными изгнать из своих пределов представителей советского правительства, кои злоупотребляли своими привилегиями. Так, Литвинов, находясь в Лондоне в качестве полуофициального посланника советского правительства, поддерживал открыто связь с революционными организациями рабочего класса, за что был выслан.

    Но, повторяю, эти господа молчат о том, что их собственные представители у нас в стране швыряли золотом налево и направо для организации контр-революционных мятежей.

    Но мы можем с этим помириться. Еще не так давно нас обещали раздавить, -- не только обещали, но и фактически собирались, сперва немецкие империалисты, а затем англо-французские. Это было посерьезнее болтовни Черчилля о том, что против нас мобилизовано 14 наций, или намерения Англии короновать Колчака. Это было посерьезнее фразы о том, что у нас "плохие манеры". Конечно, им было бы лучше полюбить нас черненькими. Но мы-то красные. Извольте полюбить нас красненькими. Менять цвет мы не собираемся.

    Дальше опять поворот: "В то же время торговые сношения между Россией и остальной Европой являются нужными для улучшения экономического положения не только России, но и остальных государств, и союзные державы будут поощрять всеми имеющимися средствами эти отношения, не отказываясь от вышеприведенных положений". Т.-е., другими словами, дипломатических сношений, формальных, открытых, официальных пока устанавливать не собираемся; в торговые сношения вступим и всячески будем их поощрять, -- т.-е. торговать будем, а обниматься пока что не будем.

    Мы и с этим готовы примириться.

    "Кроме того, союзные правительства, считая для себя чрезвычайно важным получить беспристрастные и авторитетные сведения об истинном положении вещей в России, с удовольствием отметили предложение, сделанное международным бюро труда при Лиге Наций, послать в Россию комиссию для обследования всей жизни страны. Для того чтоб это расследование имело больше авторитета и больше шансов на успех и чтоб оно производилось по инициативе, под руководством и контролем Лиги Наций, союзные правительства предложили Лиге Наций действовать сообразно с вышеуказанным намерением".

    Это все, что сказано в этом документе.

    ЧТО МОЖЕТ НАМ ДАТЬ ТОРГОВЛЯ С СОЮЗНИКАМИ?

    Одновременно с этим пришла телеграмма от русских белогвардейских кооператоров, которые проживают в Англии, во Франции и являются сейчас представителями не нашей советской кооперации, а торговыми агентами английского и французского капитала, о том, что у них уже есть на складе такие-то и такие-то товары, которые мы могли бы получить. Там приведен длинный список товаров, преимущественно предметов личного потребления: кофе, чай, конденсированное молоко, есть, правда, и пишущие машинки, пилы, ножи и всякие другие стальные изделия, но, в общем, мелочь и дрянь. Ничего серьезного, в чем мы сейчас нуждаемся, там не указано, а само собой разумеется, что как мы ни голодаем сейчас, но торговые сношения с Европой нам нужны не для того, чтобы получать оттуда кофе, шоколад, чай или конденсированное молоко и взамен отдавать им наше сырье, лен или хлеб, если мы будем иметь возможность его собрать и транспортировать. Поступать таким образом -- значило бы истощать нашу страну, лишать ее в подлинном смысле слова хлеба насущного во имя дессерта, во имя того, без чего мы еще можем год и два года обойтись.

    Мы могли бы пойти на величайшие жертвы в деле товарообмена, если бы на лен, на хлеб, на дрова могли получать из-за границы паровозы и машины. Вот единственный продукт, который интересует нас сейчас. И мы могли бы, разумеется, расплачиваться не только сырьем: мы могли бы расплачиваться и золотом, которое Франции и Англии гораздо нужнее, чем нам. Мы переходим к коммунистическому строю; деньги у нас все более и более теряют свое значение, и мы надеемся, как только достигнем серьезного хозяйственного подъема, перейти к натуральной форме расплаты, обеспечивать каждого работника всем необходимым в натуре из общегосударственного закрома, а не расплачиваться цветными бумажками, жалкими керенками. В Европе же, поскольку там еще во всей своей силе остается капиталистический строй, вопросы валюты играют огромную роль. Европа нуждается в золоте: французский франк дьявольски пал в цене и даже английский фунт стерлингов упал по сравнению с американским долларом.

    Золото у нас есть. Помимо того, которое осталось в подвалах Народного банка, мы захватили 29 вагонов у Колчака в Иркутске. Это не меньше чем 600 -- 700 миллионов рублей по старому курсу. По нынешнему же курсу рубля, это -- число, которого даже не выговорить сразу. Сумма колоссальная, ее хватило бы на большое количество машин и паровозов. На путь такого товарообмена мы могли бы стать сейчас. Нам нужны машины и паровозы, а не какая-нибудь дешевка, дрянь, мелочь, которая у нас растечется по стране, ничего не изменив в нашем хозяйственном положении. Если хотите, -- скажем мы Антанте, -- давайте на золото, на сырье -- товары, но давайте то, что нам нужно, и в первую голову -- паровозы или машины.

    Но этого в большом количестве они дать нам не могут. У них самих транспорт сейчас находится в жестоком расстройстве, особенно во Франции, но также и в Англии. Кое-что для улучшения положения нашего транспорта они могут нам дать; но надеяться на то, что они сразу дадут нам многие сотни и тысячи паровозов -- было бы чистейшей утопией. Нам в этом отношении приходится рассчитывать, главным образом, на себя, на свои собственные силы.

    Вот почему мы можем без большой тревоги ждать гнева стран Антанты и без большой радости готовиться к их милости. Они сейчас по отношению к нам бессильны и на добро и на зло: они сами переживают период глубочайших внутренних потрясений.

    ФРАНЦУЗСКИЕ КОММУНИСТЫ

    Вот лучшие примеры, которые я почерпаю из радиотелеграфных сведений сегодняшнего дня.

    Во Франции собирается съезд социалистической партии. Социалистическая партия еще не раскололась. Коммунисты, явные социал-предатели и сторонники Лонге162, тамошние левые меньшевики -- эти три группы еще не разошлись в разные стороны, т.-е. по существу разошлись, но организационно находятся все еще в рядах одной партии.

    В Париже были выборы на партийный съезд. Если не ошибаюсь, результат был такой: от социал-предателей-шовинистов, от крайнего правого крыла, прошел один делегат на съезд: от центра, от левых меньшевиков, прошло, кажется, пять; от коммунистов прошло двенадцать или пятнадцать.

    Во главе коммунистов стоит товарищ Лорио163. Я вспоминаю, что, когда мне пришлось уезжать из Франции в 1916 году, Лорио был один, как перст, в партийной организации. Вокруг него была кучка наиболее революционных рабочих. 99 сотых были на фронте, в железных тисках военной дисциплины капиталистической армии. Тогда господствовал Ренодель164 -- официальный лидер социал-патриотов. Он с презрением смотрел на Лорио, народного учителя, не депутата, не бывшего и не будущего министра, а скромного народного учителя, который поднимал свой голос против социал-предателей.

    Но события шли своим железным ходом, и Франция оказалась победоносной страной. Французская буржуазия, казалось бы, должна внушать страх и трепет французскому пролетариату. Но что же мы видим? Мы видим в этой победоносной Франции могущественный рост коммунистического движения, и мы можем сказать господину Ллойд-Джорджу: "откроете ли вы или закроете ворота, которые отделяют вас от Советской России, -- вам не уберечься от яда коммунизма, ибо в наш век воздушных сообщений никакие ворота не являются преградой". "Призрак коммунизма бродит по Европе", как говорится в нашем старом "Коммунистическом Манифесте", он переступает через все преграды и сейчас уже является владыкой ума и сердца парижского пролетариата

    Вот главная причина бессилия правительств Антанты. И эта причина будет возрастать со дня на день и с часу на час, и, следовательно, наше международное положение будет улучшаться со дня на день и с часу на час. А раз так, раз англо-французская биржа уже не советует никому с нами воевать, стало быть, мы докончим нашу военную работу без большого труда.

    БЛЕСТЯЩАЯ ПОБЕДА НА СЕВЕРЕ

    Здесь уже товарищ Мулин165 говорил о том, что как раз в последние дни мы очищаем наш север от остатков белогвардейских банд. И командующий северной армией генерал Миллер166 обратился к английскому правительству через Керзона167, а английское правительство -- к нашему Комиссариату иностранных дел с ходатайством пощадить белогвардейских вожаков. Англия стыдливо говорит: "Вы знаете, что мы их поддерживали продовольствием, и нам было бы очень обидно, если бы они понесли от вас теперь большой урон". Стало быть, положение стало ясным для Англии, для Франции, для всех. Северный оплот контр-революции пал. Как раз вечером я получил телеграфное донесение о том, что мы там захватываем на всех путях к Архангельску, Онеге и Мурманску огромные трофеи, все то, что Англия и Америка доставляли белогвардейцам. Там есть и орудия, и автоматы, и винтовки, и патроны, большое количество самолетов, много бронированных поездов, и все это переходит в руки нашей славной 6-й армии.

    ДЕНИКИН И ПОЛЬША

    Вместе с тем на нашем важнейшем фронте -- Кавказском, где еще стоит против нас довольно сильный враг -- Деникин, побитый, но не разбитый вконец, наше положение становится все лучше и лучше. После того как подтянулись наши резервы, снова обнаружился наш перевес, и нет сомнения, что днем раньше или позже мы вступим в Ставрополь, Екатеринодар и Новороссийск и, вероятно, не остановимся на этих пунктах. Военное положение наше вполне хорошо. Можно это сказать, не хвалясь и не питая себя иллюзиями. Трудно поверить, что Польша решится теперь выступить. Что Ллойд-Джордж ей "не советует" нападать на нас, об этом мы слышали, но еще важнее, что ей не "советуют" этого делать варшавские, лодзинские и домбровские рабочие. Польские советы рабочих депутатов за последнее время, невзирая на то, что там еще сильна власть и влияние партии социал-патриотов, занимают более решительную позицию, требуя от польского правительства мира с Россией.

    ВОПРОС О 1-Й АРМИИ ТРУДА

    Наше международное и военное положение создает крайне благоприятную обстановку для перехода к мирному труду, и это должно сказаться в ближайшие дни на вопросе о 1-й армии труда. Когда только возникал вопрос о том, как быть дальше с 3-й армией, военное положение было несравненно хуже, чем теперь; оно было менее определенно, и мы ставили своей задачей сохранить армию, как армию, со всем ее старым аппаратом, выделив из нее что можно для трудовых задач.

    Сейчас дело можно поставить более решительно и более целесообразно с точки зрения трудового применения армии. Разумеется, каждому из нас ясно, особенно вам, армейским работникам, что в армии есть две стороны. Одна, это -- определенная форма организации, которая приспособлена для определенных задач, т.-е. для действия с оружием в руках на линии огня. Под этим углом зрения строится организация отдельных родов оружия, аппарат снабжения, штабы. Это не есть аппарат трудовой. С другой стороны, в нашей армии мы имеем рабочих, крестьян, уже закаленных в боях, связанных дисциплиной, связанных единством приемов, единством действия, что является огромным преимуществом, особенно в условиях хозяйственной расхлябанности и расшатанности. Стало быть, одной своей стороной армия плохо применяется к трудовым задачам. Возьмите штабы, управление военных сообщений, органы снабжения, возьмите кавалерию, возьмите даже пехоту, которую лучше и скорее всего можно применить к трудовым задачам, -- и вы встретите много затруднений. Но особенно это относится к штабам и правлениям более высокого порядка: дивизионным и армейским. Все усилия руководящих работников 3-й армии привели к тому, что армия смогла выделить для непосредственной работы не более 23% своего состава, т.-е. меньше одной четвертой части, разумеется если считать не только штыки и сабли, не только нестроевые команды, но и все тылы и всю санитарную часть с больными, выздоравливающими и пр. Это -- число в высшей степени незначительное. Мы до поры до времени могли с этим мириться, потому что стремились тогда сохранить армейский аппарат целиком, предполагая, что может быть ранней весной понадобится его перебросить или сплавом на юг, на Кавказский фронт, или же походным порядком и по железной дороге на восток, в Сибирь.

    Сейчас положение выяснилось: у нас нет никаких оснований опасаться или ожидать, что весь армейский аппарат бывшей 3-й армии понадобится для переброски на тот или другой фронт. И сейчас надо поставить более решительно вопрос о трудовом применении, об организационном приспособлении бывшей 3-й армии снизу доверху для трудовых задач. Не 23%, а 75%, а если окажется возможным, то и все 100% бывшей 3-й армии, ныне 1-й армии труда, должны быть непосредственно приспособлены для трудовых задач.

    ЛИКВИДАЦИЯ АРМЕЙСКИХ УЧРЕЖДЕНИЙ

    Ни для кого не тайна, что 3-я армия представляет собой организм не вполне нормальный: сейчас у нее огромная голова и очень маленькое туловище. Чтобы весь этот армейский аппарат нам понадобился, особенно теперь, когда освободилась 6-я армия, также крепкая, закаленная и имеющая за собой славное боевое прошлое, но более близкая к Западному фронту, -- это предполагать трудно, и сейчас, я говорю, мы можем гораздо свободнее уже подойти к штабам, ко всем учреждениям и управлениям 3-й армии и использовать их личный состав и материальные средства более широко, не ставя себе задачей сохранение армейского аппарата в целом, ибо совершенно ясно, что долго сохранять организацию, из которой только 23% могут работать -- нецелесообразно. С таким положением можно было мириться только до тех пор, пока нам эта организация была нужна прежде всего как армия, а для труда мы ее применяли между прочим, поскольку она была временно свободна. Но с того момента как мы решили, что эта армия может быть пущена в труд целиком, мы должны поставить себе задачей, чтобы по крайней мере 75% -- три четверти живых работников армии -- нашли себе трудовое применение.

    Вот почему мы сейчас приступаем к ликвидации армейских учреждений, но такой ликвидации, результатом которой будет не простой распад этих учреждений, а их преобразование, реорганизация, выделение различных органов, непосредственно необходимых для трудовых задач. Мне пришлось когда-то сравнивать эту работу перевода армии на трудовое положение с разматыванием мотка ниток. Нитки с мотка перематываются в клубок. Если просто дернуть нитку -- клубок придет в беспорядочное состояние, соберется в массу, спутается и не будет пригоден. Если же с мотка нитки перематывать таким образом, что, скажем, один будет держать, а другой наматывать, то можно клубок намотать в том порядке, который нужен: крестом или сплошь.

    Мы стояли перед задачей с боевого армейского мотка перемотать армию в трудовой клубок. Само собой разумеется, сперва мы поступали осторожно. Мы говорили: будем перематывать на трудовой клубок, но потихоньку, на 23%, -- не больше. А когда нужно будет пойти на борьбу с Ллойд-Джорджем, Клемансо, Деникиным -- мы снова с клубка перемотаем на моток. Сейчас мы можем быть уже смелее. Мы можем без труда перемотать 75%, оставив только воинские части, ибо армейские управления, штабы у нас имеются на всех фронтах. Если на Кавказском фронте (надо готовиться всегда к худшему) окажутся затруднения, то туда потребуется не штаб, не УПВОСО, и даже не органы снабжения, а уральская дивизия, кавалерийская дивизия и т. д., которые должны быть сохранены в неприкосновенности. Более того: необходимо сейчас выделить, -- и такое указание будет дано политическому отделу бывшей 3-й армии, теперь армии труда, -- из центральных армейских учреждений и управлений соответственных работников и направить их в уральскую и кавалерийскую дивизии, чтобы их укомплектовать, укрепить, поднять в трудовом, и в военном, и в политических отношениях.

    Надо сначала размотать тылы, с одной стороны, в интересах трудовых учреждений -- фабрик, заводов, а с другой -- в интересах воинских частей как таковых. К тому же, мы гораздо свободнее сможем извлечь из могущественных тыловых учреждений армии квалифицированных работников -- техников, специалистов, которых в армии очень много, и передать их либо в одиночку, что хуже, либо отрядами, организованными ядрами -- на фабрики и заводы, на транспорт, в хозяйственные предприятия, для того чтоб они внесли туда то, что составляет великое завоевание рабочего передового пролетариата и сознательного крестьянина, прошедших школу Красной Армии, т.-е. твердость, сознательность, дисциплину, готовность для достижения своих целей, т.-е. целей рабочего класса, итти до конца, жертвовать всеми силами, а если нужно -- жертвовать и своей жизнью. Вот эти черты, характеризующие военного коммуниста, нужно внести в нашу хозяйственную жизнь.

    ВОПРОС О РАБОЧИХ ОРГАНИЗАЦИЯХ

    Когда мы ставили вопрос о милитаризации нашего хозяйства, то некоторые товарищи -- даже некоторые товарищи коммунисты -- впадали в сомнение и говорили: "неужели же вы думаете заменить профессиональные союзы или совнархозы военными учреждениями, штабами, командирами?". Само собою разумеется, об этом не может быть и речи. Основной, незыблемой, фундаментальной формой организации рабочих является производственный профессиональный союз, и все совнархозы -- уездные, губернские, центральные или областные -- являются руководящими организациями нашего промышленного хозяйства. Это бесспорно, и, конечно, никакой штаб дивизии, никакой командир не может заменить эту специальную хозяйственную организацию.

    Но не в этом вовсе и дело, а дело в определенном духе, в определенном складе, в определенном такте, в быстроте работы. Кто играл у нас в армии руководящую роль? -- Передовые пролетарии. Они вышли из того же завода, из того же профессионального союза. Они вошли в армию, руководили ею, руководили менее сознательными рабочими и широкими крестьянскими массами. В армии они привыкли руководить менее сознательными товарищами в самых трудных условиях, под огнем в бою, не только при удачах, но и при неудачах, при отступлении.

    И мы говорим товарищам профессионалистам, которые работают в тылу: я уверен, что тех передовых красноармейцев, которых мы вам вернем, вы должны принять и вы примете, как товарищей, которые не только ничего не забыли и остались пролетариями с ног до головы, но которые к тому же еще кое-чему научились. Они научились новым формам организации, высшей точности, исполнительности, научились "правильно исполнять и об исполнении донести".

    Что такое военная организация, как она развивалась в истории и в классовом обществе?

    Здесь было две стороны: с одной стороны -- военная организация была организацией господства одного класса над другим, господства помещика над крестьянином, буржуа над рабочим, что в армии выражалось в виде господства офицера, генерала над рядовым солдатом. Классовый гнет, классовое господство получало в армии дьявольски заостренный характер. Если мужик снимал шапку перед барином из-за темноты, из-за страха, то в армии чинопочитание, трепет перед властью были введены в систему, и эта система вбивалась в сознание солдата железной палкой, казарменной дисциплиной. Но в армии была и другая сторона, -- которую усвоила и наша Красная Армия, это -- чувство ответственности. От поведения каждого солдата, особенно ответственного работника, командира зависит судьба отдельных стычек, крупных сражений, судьба отдельных частей, иногда крупных соединений. И стало быть, ответственность каждого воина, каждого солдата за его поступок, за его действия, за его обращение с инструментами, с оружием, с орудием -- достигает в армии чрезвычайной остроты.

    Вот откуда берется строгость распорядка, строгость устойчивости внутри армии даже тогда, когда эта армия не является армией капитала или дворянства. Армия рабоче-крестьянская, как у нас, создана в первый раз в истории. Но и у нас военная дисциплина, строгость в деле выполнения приказов играют колоссальную роль.

    ПРИМЕНЕНИЕ ОПЫТА АРМИИ К ХОЗЯЙСТВУ

    В хозяйстве у нас этого еще нет, ибо лучшие свои силы рабочий класс отдал на дело создания армии и на дело борьбы на фронтах. И только теперь мы подходим вплотную к вопросам хозяйства и получаем возможность тот опыт, который мы с вами приобрели в армии, на фронте, в боях, применить к нашему хозяйству. И применить этот опыт нужно в полном объеме, ибо, товарищи, положение на хозяйственном фронте у нас несравненно хуже, чем на военном, -- не только на нынешнем нашем военном фронте, который очень благополучен, но и на военном фронте в самые трудные минуты. Враг, который разъедает наше хозяйство, -- разруха -- является врагом несравненно более грозным, чем Деникин или Колчак. Этот враг действует отовсюду, забирается во все углы и закоулки. Этот враг расшатал наши рельсы, расстроил наши паровозы, раздергал наши станки и машины; этот враг отнял у нас топливо, не дает нам хлеба, не дает скоту фуража; этот враг предстал перед нами в виде бесчисленных эпидемий, которые день за днем уносят из наших рядов, и в том числе из нашей армии, десятки, сотни, тысячи, десятки и сотни тысяч все новых и новых жертв.

    РАЗРУХА -- ВОТ ВРАГ!

    Вот что это за враг! Он вездесущ и неуловим, -- не так, как Деникин или Колчак, которые стоят перед нами в виде организованной военной силы. Это -- ползучий, стелющийся, охватывающий нас со всех сторон враг -- голод, холод, нищета, эпидемии. И в борьбе с этим врагом мы не можем еще похвалиться ни одной крупной победой.

    Здесь мы сделали опыт перевода армии на трудовой фронт. Результаты пока еще в высшей степени слабы. Я уже говорил, что меньше 23%, фактически 12 -- 15%, т.-е. из 100 человек 12 -- 15, работают на трудовом фронте, и пока что работа была в высшей степени малопроизводительна. Конечно, нельзя здесь сразу обвинять кого бы то ни было. Объясняется это тем, что нет еще сноровки. Переход с одних рельс на другие должен быть произведен, но пока что это еще не достигнуто. Пока что мы рубим мало дров, еще меньше подвозим их к железным дорогам; мы собираем мало хлеба и тоже еще меньше подвозим; мы ремонтируем мало паровозов и вагонов. И можно сказать, что линия нашего хозяйства, которая пошла вниз с самого начала войны, продолжает опускаться все ниже и ниже, и если пройдет еще несколько месяцев -- о годах мы уже не можем говорить, -- если пройдет еще несколько месяцев и продолжится расстройство нашего хозяйства, если мы не увеличим добычи хлеба, угля, дров, металла, не поднимем производства и пр., то нашей стране грозит хозяйственная и культурная смерть.

    Это грознее болтовни Ллойд-Джорджа или Мильерана. Это опасность, которая выросла из всего нашего прошлого: из капитализма, из милитаризма, из войны, из наступления белогвардейцев, из англо-американской блокады и всей разбойничьей политики империалистических хищников, окруживших нас огненным кольцом. Из этого всего выросло страшное расстройство нашего хозяйства во всей стране, во всех областях. И пока что мы еще не приступили серьезно к борьбе с этим страшным врагом. В газетах мы читаем много призывов, требующих напряжения всей энергии; много собраний посвящено этому вопросу -- и это хорошо. Хорошо, что мысль передовых рабочих, сознательных крестьян, сосредоточивается теперь на борьбе против голода и нищеты, на вопросах хозяйства. Но от слов до дела остается сделать крупнейший шаг. Слово надо превратить, воплотить в дело. Этого еще нет, и эта задача стоит сейчас в полном объеме перед 1-й трудовой армией и перед товарищами коммунистами. Вас здесь много, и это, конечно, утешительно для нас и нашей партии, что так много коммунистов в одном Екатеринбурге, в одной армии. Но в то же время я скажу -- вас слишком много в Екатеринбурге и слишком мало на фронте труда. Задача, которая сейчас стоит перед коммунистами 1-й армии труда, это -- немедленно же, в течение ближайших же дней, отдать подавляющее большинство своих членов на непосредственную работу, на трудовой фронт -- в качестве ли организаторов, руководителей или в качестве рядовых работников, которые будут работать с большим энтузиазмом, с большим подъемом и смогут показать пример другим.

    ХОЗЯЙСТВЕННЫЙ РАСПАД НА УРАЛЕ

    Вы, товарищи, сознательные коммунисты, должны напрячь все усилия к тому, чтобы задачу хозяйственного восстановления Урала разрешить в ближайший срок. Вы знаете, что Урал находится в состоянии полного хозяйственного распада. Урал давал до войны немного, правда, но все же 50 с лишним миллионов пудов чугуна в год. Вы знаете, что программа уральской промышленности на текущий год предусматривает добычу немного более 10 миллионов пудов в год, т.-е. 1/5 часть того, что Урал давал в год до войны. И эту 1/5 часть мы не добываем -- нет, не добываем, а только хотим добыть. Вот каково положение. Чтобы добыть 1/5 часть того, что мы добывали в год до войны, нам необходимо заготовить около 10 миллионов пудов в год. Мы заготовили пока что 1/3 того, что должны заготовить по разверстке. Мы подвозим к железнодорожным станциям 1/4 и даже менее, около 1/6 того, что должны были бы подвозить. Стало быть, наша программа, рассчитанная на 10 миллионов пудов металла, не будет выполнена; может быть, мы выполним только 2/3, т.-е. добудем 3 -- 4 миллиона пудов, если будем и дальше заготовлять и подвозить дрова тем порядком, каким делали это до сих пор.

    Мы проводим теперь в губерниях Приуралья трудовую мобилизацию девятнадцатилетних, которые будут использованы для трудовых задач, именно для заготовки дров. Эти девятнадцатилетние в большинстве своем будут молодые крестьяне, вырванные из деревень, в значительной мере политически несознательные, потому что рабочих городских мы оставим на заводах, на фабриках. Дело идет не о войне, а о труде, и было бы бессмысленным от завода, т.-е. от труда, мобилизовать рабочих для того же труда, но более простого. Таким образом, по трудовой повинности будут мобилизованы главным образом крестьяне. Нужно, чтоб они понимали, что дело идет о высоком общественном служении. Нужно дать им организацию, нужно дать им духовных руководителей, т.-е. прежде всего передовых коммунистов, которые умеют организовать широкие крестьянские массы и вести их за собою все равно куда -- в бой или на рубку дров. Стало быть, из вашей среды нужно выделить много и много сотен работников на лесные заготовки -- рубить дрова, ибо коммунист должен свое оружие, свою силу приспособлять к задачам каждого дня.

    КТО ЛУЧШИЙ КОММУНИСТ?

    Пять-восемь лет тому назад лучшим коммунистом был тот, кто в подполье при царизме вел мужественную революционную агитацию среди рабочих, создавая тайные кружки. В начале революции, в феврале лучшим коммунистом был тот, кто вел толпу против царя. В октябре 1917 года лучшим коммунистом был тот, кто боролся с буржуазией, с соглашателями, с властью на улицах наших городов. Затем в последние два года лучшим коммунистом был тот пролетарий, который шел в армию, брал в руки винтовку и, в качестве стрелка или комиссара или командира, боролся на фронте за дело рабочего класса.

    Теперь наступает момент, когда лучшим коммунистом является тот, кто добывает своими руками и побуждает других добывать для страны нашей дрова, уголь, чугун, хлеб, фураж, закладывать фундамент для экономического здания нашей Советской Республики. И к этой задаче нужно нам повернуть всю нашу волю, все наше сознание.

    В ближайший период, само собой разумеется, наряды, указания, переброски сил будут делаться централизованно, упорядоченно, через Революционный Совет трудовой армии. Но вы сами не должны дожидаться определенных призывов сверху, а немедленно выдвигать работников по собственной инициативе. Те из вас, которые находятся в специальных частях или в учреждениях, в правлениях, штабах, должны оглянуться вокруг себя, взять мысленно на учет всех работников, принимая во внимание не только их официальное звание, но и их опыт, и заявить в Политотдел, что вы предлагаете таких-то и таких-то работников двинуть на такую-то работу.

    УДАРНЫЕ ТРУДОВЫЕ ОТРЯДЫ

    Эта инициатива должна исходить от передовых коммунистов армии немедленно, начиная с сегодняшней ночи и с завтрашнего дня. Нам необходимо создать в ближайшие дни целый ряд ударных трудовых отрядов. Может быть, в одном из них будет пять товарищей, в другом -- двадцать пять, в третьем -- сотня. Конечно, они должны быть утверждены Советом трудовой армии. Необходимо подобрать ударные группы из рабочих соответственной профессии, которые смогли бы быть использованы для определенных задач: одни -- для создания, например, подвижной ремонтной мастерской, другие -- для заготовки дров и т. д., и смогли бы показывать пример труда и воинской чести тем, которые будут применены к работам, а в первую очередь девятнадцатилетним. И здесь -- широкая арена для личной инициативы коммунистов.

    Таким образом, надо выделить коммунистов для организации трудового применения девятнадцатилетних, создать ударные отряды труда, выделить роты квалифицированных рабочих на заводы, которые в этом нуждаются, и в первую голову на Верхне-Исетский завод, который решено превратить в образцовый машиностроительный завод. Туда нужно двинуть сразу ударную группу закаленных пролетарских коммунистов, прошедших огонь сражений, для того чтобы внести в среду рабочих Верхне-Исетского завода новый дух, -- дух революционного боевого коммунизма, дух, которого там нехватает.

    ВОИНЫ-КОММУНИСТЫ -- ВПЕРЕД!

    И наконец, нам необходимо увлечь за собою все трудовое население Урала нашим примером, энтузиазмом, героизмом, напряжением воли. Этому делу служат субботники и воскресники. Но их нужно организовать не в тех скромных размерах, в каких это практиковалось до сих пор. Нам нужны теперь грандиозные субботники и воскресники, во время которых мы поставим на ноги все население города, губернии, всего Урала, заранее заготовив план работ. Нужна агитационная работа везде, в частях, на улицах, на заводах: путем агитации мы создадим настроение, уясним эту большую задачу, которая должна быть разработана со всех сторон, и тогда можно будет двинуть все наши силы сразу, чтобы рабочие массы Урала увидели в этом новом походе наших звездоносцев на первых местах. Первые места должны занимать вы, воины-коммунисты, которые привыкли вести за собой широкие массы на фронте в огонь. Вы обязаны этот пример показать и здесь, увлекая с собой колеблющихся, помогая отсталым и беспощадно карая шкурников и дезертиров труда.

    СМЕРТЕЛЬНАЯ ОПАСНОСТЬ

    Товарищи, я послан сюда Советом Народных Комиссаров, для того чтобы сказать вам открыто, как это и подобает революционной Советской власти, что, несмотря на наши победы, несмотря на улучшение нашего международного положения, наша партия, Совет Народных Комиссаров и Центральный Исполнительный Комитет отдают себе ясный отчет и говорят это вам, что мы находимся сейчас, живем и дышим под знаком смертельной опасности; что если еще дальше пойдет этот распад и не встретит отпора трудящихся масс и прежде всего коммунистов, то мы будем раздавлены, независимо от того, откроет ли Ллойд-Джордж ворота или не откроет. Потому что если не откроет, мы задохнемся в собственной нищете; а если откроет, то при голоде, при нищете, при распаде, он за фунт чаю и банку конденсированного молока будет покупать руки рабочих людей и будет превращать их в своих колониальных рабов. Потому что сильная, крепкая страна может померяться на торговых путях с английскими и французскими биржевиками; но голодная, истощенная страна, в которой воля, трудовая энергия надломлены, страна, ослабленная голодом и эпидемиями, не сможет противостоять натиску англо-французского капитала.

    Тогда история скажет: рабочий класс, руководимый коммунистической партией, сделал громадное усилие, разбил врага на всех фронтах, пролил кровь своих лучших людей, коммунистическая партия принесла несчислимые жертвы, и затем у рабочего класса нехватило энергии для систематического упорного труда изо дня в день, -- нехватило воли не для прорыва, не для того чтобы отдавать жизнь на фронте, а для того, чтобы на заводах, на фабриках уничтожить разруху, наладить промышленность, для того чтобы требовать от других и самим достигнуть максимума интенсивности и производительности труда.

    Вот вопрос, который поставлен нам историей, и вся страна ждет, по опыту прошлого, ответа от коммунистической партии, а коммунистическая партия ждет примера от военных коммунистов, потому что партия отдала в армию лучших своих членов, и теперь армия должна их вернуть партии, стране, хозяйству закаленными, обученными, мужественными до конца. Мы не сомневаемся, что вы, коммунары 1-й армии труда, смотрите на задачи страны не с точки зрения армейской колокольни, а с точки зрения большой высоты, на которую поставила рабочий класс Октябрьская Революция. Вы должны чувствовать себя авангардом того класса, который стоит во главе нашей страны. Она истощена, ограблена, расшатана. Но мы все готовы, как один, до последнего биться против голода, холода, эпидемий, нищеты. До тех пор пока у нас есть в сердце воля, -- а она у нас есть, -- до тех пор пока между нами сохраняется тесная связь коммуниста с коммунистом, мы не сомневаемся, что мы победим и что тот екатеринбургский и сибирский крестьянин -- отсталый, темный, обманутый, который думает, что коммунист -- это одно, а большевик -- другое, который с опаской смотрит на продовольственную политику Советской власти, -- что этот темный крестьянин, когда мы выйдем на поле труда и покажем ему на деле готовность умирать за дело возрождения крестьянского хозяйства, преодолеет свою отсталость, темноту, предрассудки и переступит тот порог, который отделяет его от рабочего. Он примкнет к нам под возгласом: "Да здравствуют красные коммунары 1-й армии труда!"

    "Красный Набат" NN 55 и 56,

    28 и 29 февраля 1920 г.


ОЧЕРЕДЬ ЗА ТЕМИ, КОТОРЫЕ РОДИЛИСЬ В 1901 ГОДУ168

    Возраст за возрастом становились рабочие и крестьяне под ружье, чтоб отражать банды царских генералов и защищать рабоче-крестьянскую власть. Вот уже третий год длится эта борьба. Она еще не закончилась и сейчас. Но мы уже близко подошли к победе.

    НАШЕ ВОЕННОЕ ПОЛОЖЕНИЕ

    Разбит Колчак. Его армия не существует. До Байкала Сибирь в руках рабочих и крестьян. Сам Колчак расстрелян в Иркутске169. Украденное им народное золото, на много сотен миллионов рублей, которое он в 29 вагонах тащил за собою, вернулось снова в распоряжение рабоче-крестьянской республики.

    Армия Юденича, угрожавшая Петрограду, разбита170. Остатки его войск почти целиком перебежали на сторону Красной Армии.

    На Архангельском фронте наша долгая борьба также привела к решающей победе. Белогвардейцы бежали из Архангельска, и над ним сейчас развевается красное советское знамя.

    Могущественные удары нанесены красными войсками Деникину. От его банд очищены не только Орел, Курск, Воронеж, Царицын и вся Украина, но и такие центры контр-революции, как Новочеркасск и Ростов. Деникин собрал остатки своих сил на Северном Кавказе и пытается оказывать отпор.

    Таким образом, наше военное положение очень благоприятно и улучшается с каждым днем. Мы имеем все основания рассчитывать на то, что в ближайшие месяцы война будет закончена, и мы сможем все наши силы и средства применить для мирного труда.

    НАМ НУЖНО БЫТЬ НА-ЧЕКУ

    Однако, еще далеко не все враги рабочего класса смирились.

    В Восточной Сибири, за Байкалом, железная дорога остается в руках японцев и чехо-словаков. Там бесчинствуют еще банды атамана Семенова.

    На юге остатки деникинских войск еще оказывают сопротивление. В Екатеринодаре производятся еще новые белогвардейские формирования. Там дело еще не закончено.

    Эстония заключила с нами мир. Финляндия перестала нам угрожать. Латвия как будто собирается с нами мириться. Но буржуазия Польши и румынское дворянство все еще как будто не отказываются от мысли напасть на Советскую Россию и Советскую Украину.

    Вот почему мы еще не можем демобилизовать ни одного полка нашей армии. Мы вынуждены быть на-чеку, держать ухо востро. Если бы мы зазевались и дали окрепнуть врагу, мы могли бы сразу утратить плоды наших побед. Нам нужно во что бы то ни стало довести борьбу до конца, добить деникинские банды, не дать в обиду Украину польским панам и румынским боярам, до конца освободить сибирских рабочих и крестьян. Еще усилие, еще напор -- и полная победа будет за нами. Тогда -- мир, тогда -- спокойствие.

    МОБИЛИЗАЦИЯ ДЕВЯТНАДЦАТИЛЕТНИХ

    Нашим красным воинам, которые два года не выходят из огня, необходимы подкрепления. Теперь на очереди стоят те крестьяне и рабочие, которые родились в 1901 г. Они подлежат мобилизации, чтобы занять место в поредевших рядах красных полков. На их молодые плечи должна лечь задача -- докончить войну, вконец добить врага, обеспечить стране прочный и надежный мир. Декрет о мобилизации девятнадцатилетних принят Советом Народных Комиссаров и утвержден Всероссийским Центральным Исполнительным Комитетом Советов Рабочих, Крестьянских, Красноармейских и Трудовых Казацких Депутатов171.

    На 20-е февраля назначен был день явки для всех мобилизованных граждан 19-ти лет. Но так как в последние недели наше военное положение еще более улучшилось, то рабоче-крестьянское правительство решило отсрочить на некоторое время призыв девятнадцатилетних. Нашей истощенной стране нужен каждый работник, и поэтому советское правительство считает необходимым призвать девятнадцатилетних в армию только в тот момент, когда без них действительно нельзя будет больше обойтись. А пока они получают отсрочку, которая должна быть использована в интересах общенародного труда.

    В некоторых губерниях, как, например, в Уфимской, в Челябинской, девятнадцатилетние рабочие и крестьяне призваны в армию уже несколько месяцев тому назад и в настоящее время честно сражаются на наших фронтах. Их сверстники в губерниях Вятской, Пермской, Екатеринбургской, Тюменской получили таким образом большую льготу, в виде отсрочки по воинской повинности. Ныне для них воинская повинность на ближайшее время заменяется повинностью трудовой.

    АРМИЯ ТРУДА

    На Урале и в приуральских губерниях действует 1-я армия труда. Она состоит из красноармейских бойцов, которые участвовали в разгроме Колчака, а ныне, во время боевой передышки, выполняют важные хозяйственные задачи: помогают заготовлять дрова, продовольствие, улучшать транспорт и пр.

    Мобилизованные в приуральских губерниях рабочие и крестьяне пойдут на помощь, на поддержку этой армии труда. Под руководством старших закаленных в бою товарищей-красноармейцев мобилизованные по трудовой повинности молодые работники деревни и города помогут улучшить рабоче-крестьянское хозяйство на Урале.

    ОДНИ СРАЖАЮТСЯ, ДРУГИЕ РАБОТАЮТ

    Нам нужно во что бы то ни стало поднять хозяйство нашей истощенной страны. Нужно добиться того, чтобы каждый был сыт, одет и согрет. Нужно поднять транспорт, фабрики и заводы. Нужно, чтобы крестьянин получал в достаточном количестве ситец, сукно, обувь, гвоздь, подкову, табак, чай, сахар, -- все, что ему и его хозяйству на потребу. А для этого нужно, чтобы рабочий не голодал, нужно обеспечить фабрики и заводы топливом и всем необходимым сырьем. Это теперь главная наша задача.

    В то время как одни сражаются на фронте, доканчивая там разгром врагов рабочего класса, другие должны всеми своими силами участвовать в хозяйственной работе. Тот красноармеец, который сегодня не сражается, который свободен хотя бы временно от боевых задач, обязан принять участие в труде. Бездельников, лентяев не может и не должно быть в трудовой республике. Плоды труда пойдут на общую пользу.

    ВПЕРЕД, ТРУДОВАЯ МОЛОДЕЖЬ!

    Рабочие и крестьяне 19-ти лет -- это молодежь трудящегося народа, его опора и надежда, его будущее. Новое социалистическое общество -- братское, артельное, дружное -- строится для будущих поколений. Им суждено наслаждаться плодами наших трудов, наших усилий и нашей борьбы.

    Рабочая молодежь будет далее жить в лучших, более справедливых и счастливых условиях, чем жили отцы и деды. Рабочая молодежь должна поэтому приложить все свои силы, всю энергию, весь энтузиазм, чтобы помочь постройке социалистического общества.

    Мобилизованные по трудовой повинности молодые рабочие и крестьяне должны на фронте труда доказать свою верность делу трудового народа. Чем больше они заготовят и подвезут дров на заводы и на фабрики, к железнодорожным станциям, тем больше Советская Республика согреет холодных, оденет раздетых, накормит голодных, приютит бездомных, научит и воспитает темных.

    Вперед, за работу, трудовая молодежь!

    Г. Екатеринбург.

    20 февраля 1920 г.

    СОЮЗ МОЛОДЕЖИ -- НА ТРУДОВОЙ ФРОНТ!

    (Телеграмма партийным организациям Урала)

    В связи с мобилизацией девятнадцатилетних на трудовые задачи, екатеринбургский комитет Союза Молодежи мобилизовал из своей среды 750 членов сверх тех, которые по возрасту подлежат мобилизации, кроме того, выделяет некоторое число своих членов для усиления работ в Вятской и Пермской губерниях. Члены Союза Молодежи вольются в трудовые части, составленные из девятнадцатилетних, где образуют ячейки. Ревсовтрударм считает делом исключительной важности участие сознательных представителей молодежи в трудовых частях девятнадцатилетних, среди которых будет большое число малосознательных крестьян. Ревсовтрударм выражает полную уверенность в том, что Союзы Молодежи остальных уральских губерний проявят неменьшую энергию и самоотвержение в деле обслуживания трудовых задач и выделят из своей среды по примеру Екатеринбургской губернии значительное число своих членов. Совтрударм ждет немедленного сообщения о предпринятых мерах в этом направлении.

    Предсовтрударм 1-й Л. Троцкий.

    20 февраля 1920 г.

    НА БОРЬБУ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ!

    (Приказ Революционного Совета 1-й трудовой армии N 7)

    ? 1

    Дезертиры фронта труда караются как дезертиры Красной Армии.

    ? 2

    Трудовым дезертирством считается:

    а) неявка по трудовой мобилизации;

    б) неявка по трудовой повинности;

    в) уклонение от трудового учета;

    г) невыход на работу без уважительных причин;

    д) самовольный уход с работы;

    е) уклонение от труда путем занятия фиктивных должностей, командировок и т. п.;

    ж) уклонение от труда путем симуляции болезни;

    з) намеренная невыработка нормы.

    ? 3

    Всякий, оказывающий дезертиру содействие, признается укрывателем; всякий, не донесший своевременно о дезертире, признается попустителем; всякий, склоняющий к дезертирству уговорами или угрозой, признается подстрекателем.

    ? 4

    Борьба с уклонением от трудовой мобилизации, повинности и самовольным уходом с работ возлагается на Комиссию по борьбе с дезертирством, которой руководствоваться всеми ранее изданными приказами, распоряжениями и инструкциями по борьбе с дезертирством из Красной Армии и, в зависимости от преступления, передавать дела о дезертирах в ревтрибуналы, народные или товарищеские дисциплинарные суды.

    ? 5

    За несвоевременную явку на работу, уход с таковой и невыход на работу в течение не более двух дней, при условии добровольной явки на работу, виновные могут привлекаться к ответственности непосредственно дисциплинарным товарищеским судом или администрацией предприятия в том случае, если ей предоставлены дисциплинарные права.

    ? 6

    Все органы, ведающие учетом и распределением мобилизованной рабочей силы, и отдельные руководители работ, непосредственно отвечающие за их выполнение, обязаны немедленно сообщать в Комдезертир о всех дезертировавших с работ или сборных пунктов отдельных рабочих по месту жительства и работ дезертира.

    ? 7

    За непринятие мер против дезертирства, за небрежную организацию работ, нехозяйственное использование мобилизованной рабочей силы и дачу трудовых заданий, явно невыполнимых, виновные должностные лица привлекаются к ответственности и предаются суду Революционного Трибунала.

    ? 8

    Для предупреждения дезертирства и обнаружения дезертиров и уклоняющихся предоставить Комдезертиру право: а) производить обсследование работ предприятий и частей, б) привлекать к ответственности лиц, бездействием способствующих развитию дезертирства, в) принимать меры к исправлению обнаруженных недочетов через соответствующие учреждения.

    ? 9

    Для борьбы с уклонением от труда в случаях, указанных в ? 5, установить следующие виды дисциплинарного взыскания: а) выговор, б) смещение на низшую должность с уменьшением получаемого содержания, в) перевод на положение штрафных или назначение в штрафные трудовые части сроком до одного месяца.

    ? 10

    Перевод на положение штрафных заключается в следующем: а) увеличение количества и срока работ без оплаты сверхурочных часов, б) назначение на неприятные и тяжелые работы, в) содержание в особых помещениях под охраной, г) установление сурового военного режима, д) применение в качестве меры воздействия ареста, налагаемого дисциплинарным порядком.

    Председатель Ревсовтрудармии Л. Троцкий.

    За председателя Комитета по трудовой повинности А. Семашко.

    г. Екатеринбург.

    3 марта.

    Изд. поезда Предреввоенсовета. 1920 г.


БОРЬБА ЗА ЧИСТОТУ

    (Приказ Революционного Совета 1-й армии труда N 45)

    ? 1

    Для искоренения расхлябанности и халатного отношения к производству и в интересах ограждения трудящихся от эпидемий и несчастных случаев, необходимо привести в надлежащее техническое и санитарное состояние места производства работ и общежитий рабочих и красноармейцев.

    Борьба за чистоту -- первая и важнейшая задача восстановления народного хозяйства. Неряха -- враг труда, саботажник.

    ? 2

    Приказывается всем заводоуправлениям, военным и гражданским учреждениям и предприятиям в двухнедельный срок с момента получения приказа, произвести очистку заводских помещений, мастерских, складов, дворов, домов и пр. от грязи, мусора, снега, отбросов всякого рода и всех мешающих при работах предметов.

    ? 3

    Очистку произвести не в ущерб нормальному ходу работ предприятий и учреждений, но с максимальной энергией свободными от других работ рабочими. К очистке привлечь по трудовой повинности через исполкомы ближайшее население, воинские части, а также и самих работающих, путем устройства субботников и воскресников.

    ? 4

    Впредь чистоту и порядок в местах производства, а также в общежитиях и служебных местах поддерживать самым строгим образом, на основании установленных правил внутреннего распорядка и санитарных инструкций.

    ? 5

    Ответственность, по законам военного времени, за выполнение настоящего приказа возлагается на заведывающих учреждениями, председателей заводоуправлений или домовых комитетов, по принадлежности.

    ? 6

    Всем заведывающим отделами исполкомов, начальникам частей, штабов и управлений принять все меры к исполнению настоящего приказа в указанный срок, оказывая содействие руководящим очисткой лицам материальными средствами и живой силой.

    ? 7

    Начсанарму, в развитие настоящего приказа, издать соответствующую санитарно-гигиеническую инструкцию.

    ? 8

    О мерах, принятых во исполнение настоящего приказа, и об исполнении донести Совтрударму.

    ? 9

    Приказ привести в действие по телеграфу.

    20 февраля 1920 г.

    г. Екатеринбург.

    Председатель Революционного Совета 1-й армии труда Л. Троцкий.

    Члены Ревсовтрударма: Сергеев, Локацков, Гаевский, Бумажный, Муравьев, Довгалевский, Максимов.

    Изд. поезда Предреввоенсовета. 1920 г.

    ЗАДАЧИ ОСОБОУПОЛНОМОЧЕННЫХ СОВЕТА ТРУДОВОЙ АРМИИ НА БОЕВЫХ УЧАСТКАХ ТРУДОВОГО ФРОНТА

    1. Цель поездки не инспекционная или информационная, а организационная: поставить на месте работу и улучшить ее постановку, дать более целесообразное применение рабочей силы, привлечь дополнительную рабочую силу, улучшить постановку питания, связь и пр. и пр.

    2. Особоуполномоченные обязуются прежде всего установить связь со всеми нормально существующими органами и учреждениями и действовать через них и рука об руку с ними.

    3. В то же время особоуполномоченные должны памятовать, что задачи армии труда и вся обстановка требуют от них самой широкой революционной инициативы для улучшения дела на трудовом фронте. Особоуполномоченные должны руководствоваться общим духом положения о Совтрударме и всем авторитетом Совтрударма, представителями коего они являются, должны побуждать местные учреждения к высшему напряжению своих сил в деле обслуживания фронта труда, путем выделения из своей среды ответственных работников и организаторов, путем проведения трудовой повинности, организации продовольственного обеспечения, широкой постановки дела агитации и т. д. и т. п.

    Февраль 1920 г.

    Архив.

    К ОРГАНИЗАЦИИ ВСЕУРАЛЬСКОГО СУББОТНИКА

    (Всеуральской Комиссии по организации субботников)

    Многочисленные факты свидетельствуют, что использование рабочей силы при субботниках и воскресниках производится нередко с преступной небрежностью, заранее выработанного плана работ нет, число привлеченных рабочих рук не отвечает трудовой задаче, инструментов нехватает; наконец, нередко наспех поставленная трудовая задача является совершенно бессмысленной. При таких условиях трудовой порыв проходит, сменяется естественным раздражением.

    Посему представляется необходимым:

    1. До всеуральского субботника (воскресника) тщательно проверить трудовой план и степень подготовленности всех местных хозяйственных органов к использованию ожидаемой рабочей силы.

    2. Организовать летучую инспекцию, которая в течение всего дня работ проверяла бы на месте степень использования рабочей силы.

    3. Во всех случаях неряшливости и небрежности со стороны соответственных советских органов составлять краткие протоколы и передавать трибуналу для привлечения виновных к ответственности.

    Ни одного проступка не оставлять безнаказанным.

    Всякая воинская часть, рабочая команда или отдельная группа, отличившаяся своей работой, должны быть с благодарностью отмечены в местной печати.

    Председатель Совтрудармии Л. Троцкий.

    Изд. поезда Предреввоенсовета. 1920 г.

    УВЕЛИЧИВАЙТЕ ПРОИЗВОДИТЕЛЬНОСТЬ ТРУДА

    (Телеграмма партийным организациям Урала)

    Совтрударм считает необходимым обратить ваше внимание на крайнюю важность возбуждения соревнования предприятий, цехов, групп и отдельных рабочих в деле служения Советской Республике на трудовом фронте. С этой целью необходимо в газетах заниматься не столько общей агитацией в пользу поднятия производительности труда (ибо повторение одних и тех же мыслей и выражений скоро утрачивает действие), нужно больше места уделять фактическому ходу работ на отдельных предприятиях, фактическому выпуску паровозов, вагонов и пр. и пр., подчеркивать успехи и неудачи, выдвигать группы добросовестных рабочих, противопоставляя их нерадивым, шельмуя бездельников и дезорганизаторов, выдвигая отдельных рабочих как героев труда. Такая конкретная агитация, ведущаяся изо дня в день, основанная на внимательном и точном учете фактов хозяйственной жизни, выражающая их в цифрах, способна всегда поддерживать дух соревнования на высоте и сослужит большую службу делу хозяйственного возрождения страны.

    Предсовтрударм Троцкий.

    Екатеринбург, 8 марта 1920 г.

    Архив.

    О ЗАДАЧАХ ПОЛИТИЧЕСКОЙ АГИТАЦИИ В 1-Й АРМИИ ТРУДА

    (Телефонограмма тов. Мулину)

    Трудовые сводки дают картину позорнейшего провала трудовой армии. При колоссальном аппарате -- ничтожный результат. Существование Политотдела с большим аппаратом и ежедневной газетой и пр. является при таком положении вопиющим противоречием. Предлагаю сжать аппарат Политуправления до последней степени. Выделить максимальное количество работников на трудовой фронт в качестве комиссаров и помощников комиссаров и пр. и отправить их в распоряжение особоуполномоченных. В "Красном Набате"172 надо писать о деле, т.-е. о фактическом провале трудовой армии; надо клеймить, шельмовать командный состав и комиссаров, обнаруживших неспособность перевести армию на трудовые рельсы.

    Нужно это делать с полной точностью и откровенностью, называя части, называя командиров и комиссаров, у которых дело обстоит хуже всего. Вместо всего этого "Красный Набат" занимается общими рассуждениями, призывами к милитаризации промышленности, тогда как армия демилитаризуется до последней степени, или же обличает различные губернские и городские учреждения, тогда как учреждения самой армии для новых задач никуда не годятся.

    Нужны меры исключительной энергии и решимости, продиктованные единственно заботами о повышении производительности труда, а не организованным консерватизмом.

    Предсовтрударм Троцкий.

    1920 г.

    Архив.


3. За топливом и продовольствием

    ЗА ХЛЕБОМ ДЛЯ ГОЛОДНЫХ! ЗА ТОПЛИВОМ ДЛЯ ХОЛОДНЫХ!

    Голоден и холоден советский центр. Между тем в нашей необъятной и богатой стране есть и хлеб и топливо. У нас неисчерпаемые запасы рабочей силы. Чего же нехватает нам? Организации труда.

    При буржуазном строе труд организовали капиталисты, предприниматели, директора. Они владели средствами производства (заводами, машинами, сырьем), нанимали рабочую силу, выжимали барыши и присваивали себе. Вынуждаемые голодом и унаследованной от отцов привычкой, рабочие шли на фабрики и заводы, неся свою силу капиталу. И производство шло.

    Ныне фабрики и заводы отняты у капиталистов и составляют собственность трудового народа. Сырье есть, рабочая сила есть, -- но не создалась еще, не выработалась новая организация труда, отвечающая новым условиям производства -- без капиталистов, без хозяев, без господского кнута.

    Эту новую организацию труда -- на артельных, общественных, социалистических началах -- необходимо теперь создавать со всех концов.

    Империалистическая, а за ней и гражданская война истощила и разорила страну. Поднять наше хозяйство может только дружный, напряженный, согласованный труд. Вся Россия должна превратиться в великую фабрику, где каждый гражданин -- рабочий, каждая гражданка -- работница, а хозяином является весь трудящийся народ.

    Начинать нужно с фундамента: с хлеба и с топлива. Нужно дать фабрикам дрова, уголь. Нужно накормить промышленных и железнодорожных рабочих. Тогда оживет обрабатывающая промышленность, и крестьянский люд получит необходимые ему продукты -- и ткань, и гвоздь, и соль, и сельскохозяйственные орудия.

    С основы нужно начинать: с ржаного зерна и полена дров. К этой жизненной задаче должны быть привлечены все: рабочий и работница, крестьянин и крестьянка, красноармейцы, свободные от боевых задач, и наконец все те, кто вел в буржуазном обществе праздную жизнь, а при советском строе еще не привык к производительному труду.

    Советская Россия есть достояние трудящихся. Каждый трудящийся есть достояние Советской России. Социалистическое государство обязано заботиться о каждом своем работнике. Это осуществимо лишь в том случае, если каждый работник заботится о социалистическом государстве в целом. Деревня должна работать не только на себя, но и на город. Город должен работать на деревню. Железные дороги должны связывать город с деревней и облегчать обмен продуктов их труда.

    Старинное буржуазно-шкурническое правило: "моя хата с краю" теперь никуда не годится. Спасти страну от голода и ужасающих эпидемий может только напряженная, неусыпная, поистине героическая работа всех граждан на общую пользу. Все за одного, один за всех!

    Это и есть всеобщая трудовая повинность. Всякий повинен, т.-е. обязан, отдавать свои знания, свое умение, свои силы, а если нужно -- то и свою жизнь тому великому целому, которое называется социалистической Россией.

    Старая организация труда на капиталистических основах разрушена безвозвратно и навсегда. Новая социалистическая организация только складывается. Мы все должны стать сознательными, самоотверженными строителями социалистического хозяйства. Только на этом пути возможны выход и спасение, тепло и довольство. Начинать нужно с фундамента -- с хлеба и дров.

    Наш поезд направляется на Северный Урал, чтобы все свои силы посвятить там делу организации труда, в которой рука об руку примут участие уральские рабочие, уральские крестьяне и красноармейцы 1-й армии труда.

    За хлебом для голодных! За топливом для холодных! -- таков лозунг нашего поезда на этот раз.

    8 февраля 1920 г.

    Москва -- Екатеринбург.

    "В пути" N 106,

    8 февраля 1920 г.

    МОБИЛИЗАЦИЯ РАБОТНИКОВ НА ХОЗЯЙСТВЕННЫЙ ФРОНТ

    (Телеграмма партийным организациям Урала)

    Работы по сбору продовольствия, топлива, сырья для возрождения уральского хозяйства пока еще поставлены крайне слабо. Заготовка дров рассчитана по производственному плану, равному одной четверти довоенной программы. Тем не менее нынешняя заготовка дров в четыре раза меньше нынешней программы. Челябинская губерния выполнила десятую часть продовольственной разверстки, Пермская губерния -- двенадцатую часть и т. д. Совершенно очевидно, что при таком темпе работы Урал идет навстречу краху. Нужно открыто сказать: Урал в опасности, и в каждой губпарторганизации поставить ребром вопрос о мобилизации девяти десятых работников на хозяйственный фронт. Все вопросы юстиции, просвещения и пр. отступают временно на задний план перед необходимостью использовать санный путь для подвоза дров и хлеба. Необходимо временно передать все обычные административные функции небольшому числу лиц, бросив все силы, все средства на заготовку и подвоз дров, хлеба и угля. Нужно на каждом небольшом участке хозяйственного фронта поставить ответственного работника, который на месте проводил бы кампанию и лично отвечал бы за заготовленное количество дров, хлеба. Нужны меры исключительной решимости, необходима подлинная революционная инициатива, как в труднейшие дни на фронте. Прошу срочно обсудить вопрос в полном объеме. О принятых мерах сообщите для доклада ЦК.

    Троцкий.

    Екатеринбург, 24 февраля 1920 г.

    Архив.

    К ВОПРОСУ О ЛЕСНЫХ ЗАГОТОВКАХ

    (Телеграмма в Совет Обороны, ВСНХ, Главлеском)

    В работах по лесозаготовкам Совтрударм стоит перед необходимостью срочного разрешения в интересах лесного хозяйства на Урале следующих вопросов: 1) а) Установление нового разграничения лесничеств в связи с намечаемым планом районирования промышленности на Урале; б) восстановление Управления лесничествами. Распределение возвращающегося из Сибири технического персонала по лесничествам; в) осуществление надзора и определение размеров отпуска леса, отвод лесных площадей и восстановление уничтоженных планов лесных дач с помощью топографического отдела округа; г) составление инструкции для проведения в жизнь декретов и постановлений ВСНХ о введении лесных заготовок применительно к условиям Урала (например, о порубке в одноверстной полосе вдоль желдороги и т. п.). 2) О разграничении сфер деятельности и об определении взаимоотношений между гублескомами и желескомами до их слияния, чтобы без ломки аппаратов использовать их для усиления и наиболее целесообразного снабжения работ. 3) Определить круг деятельности и задания для Центросоюза на Урале в области заготовок транспорта и распределения лесных материалов, а также выяснить взаимоотношения местных лесных отделов Центросоюза с гублескомами. 4) Установить планы распределения круглого леса, заготовленного в верховьях Камы между волжскими и камскими лесопильными заводами. 5) Установить задания центра на ближайший навигационный период по отдельным гублескомам Урала для снабжения юга России и Сибири пилеными и круглыми лесными материалами. 6) Организация лесоустроительных работ. Совтрударм организует немедленно лесотдел на Урале в целях содействия разрешению перечисленных выше вопросов на основе программы и указания центра, до сведения которого будет немедленно доводить все свои заключения и предложения. Вместе с тем Совтрударм ходатайствует о том, чтоб уральская комиссия при Главлескоме поддерживала правильную связь с лесотделом при Совтрударме, снабдила его необходимыми материалами и облегчила ему возможность получения из Омска и Томска материалов, вывезенных белыми с Урала. Крайне желательна командировка одного из знатоков лесного дела на Урал из Москвы -- в Екатеринбург для участия в наиболее неотложных работах лесотдела Совтрударма с полномочиями разрешать вопросы на месте.

    Предсовтрударм 1-й Троцкий.

    12 марта 1920 г.

    Архив.

    ОРГАНИЗАЦИЯ РЕМОНТНЫХ АРТЕЛЕЙ

    (Телеграмма губисполкомам Урала)

    Совтрударм приглашает все советские издания, а также политические и профессиональные органы напечатать это постановление на видном месте, посвятить ему соответственные статьи, а также пригласить соответственные учреждения и организации путем устной агитации привлечь внимание рабочих масс к вопросу о ремонтировании состава для маршрутных поездов: "Постановление. В согласии с постановлением Совета Народных Комиссаров от второго февраля сего года о предоставлении рабочим для продовольственных перевозок отремонтированных ими сверхурочно поездных составов, Ревсовтрударм постановил: всячески содействовать проведению означенного постановления в районе действия 1-й трудовой армии, на дорогах Пермской и части Самаро-Златоустовской (Челябинск -- Уфа) и Омской (Тюмень -- Омск). Сформированные сверхурочным ремонтом поезда полным составом направляются в маршрутном порядке в хлебозаготовительные районы по нарядам продорганов для подвозки продовольствия железнодорожникам и рабочим предприятий, силами которых отремонтированы эти поезда. Все рабочие фабрично-заводских предприятий и железных дорог в районе действия 1-й трудармии приглашаются широко воспользоваться этим правом для непосредственного улучшения их продовольственного положения и помощи стране выйти из транспортной разрухи. Всем советским, партийным и профессиональным организациям предлагается в срочном порядке широко оповестить об этом рабочее население их района и приступить к скорейшей организации ремонтных артелей. Работа по ремонту должна производиться сверхурочно, не нарушая нормального хода работ в предприятиях, депо, мастерских и пр. Рабочие, непосредственно занятые ремонтом, сверх доли, причитающейся им по общей разверстке, получают за работу вознаграждение натурой из подвезенного маршрутами продовольствия. Впредь до получения дополнительных сведений в районе Пермской дороги подвижные составы для ремонта будут предоставлены немедленно по заявлению управлению дороги (Екатеринбург, Пушкинская, N 3) завкомов, профсоюзов, учпрофсожей и пр. в следующих пунктах: железнодорожные депо Пермь, Кунгур, Чусовая, Екатеринбург, Нижний Тагиль, где также отведутся и соответствующие помещения для работ. Всем заводоуправлениям предлагается предоставить ремонтным артелям возможное количество ручных инструментов. Всем организациям, управлениям, учреждениям гражданским и военным оказывать надлежащее содействие по усиленному проведению настоящего постановления.

    Предсовтрударм Троцкий".

    22 февраля 1920 г.

    Архив.

    О ВЫВОЗЕ МЕТАЛЛОВ

    (Телеграмма)

    По данным Металлоправления подлежит всего вывозу с Урала в тысячах, круглых цифрах; железа кровельного -- шестьсот, листового -- сто пятнадцать, балок швеллеров -- пятьдесят, сортового -- миллион сто десять, гвоздей -- девяносто, проволоки -- восемьдесят пять, скреплений -- сто десять, кустарных изделий -- пятнадцать и чугуна -- шестьсот тысяч пудов. Всего пять миллионов триста шестьдесят тысяч пудов. Из них железной дорогой на станцию Левшино -- три миллиона двести пятьдесят тысяч, на станцию Уфа -- триста тысяч и к пристани Михайловского завода -- триста тридцать тысяч. При существующих провозных способностях в мартовский план возможно предоставить для вывоза на Левшино -- двадцать один вагон в сутки, для выполнения всей перевозки в Левшино надо грузить по пятьдесят вагонов в течение двух месяцев. Для дополнительной суточной погрузки на Левшино по тридцать вагонов, надо предоставить Пермской дороге восемнадцать паровозов и двести пятьдесят вагонов. Для подвоза на ст. Уфу предоставить Самаро-Златоустовской на один месяц один паровоз и семьдесят вагонов. Для перевозок в районе Михайловских заводов -- предоставить Пермской один паровоз и двенадцать вагонов -- на два месяца. Без назначения этих двадцати паровозов и трехсот тридцати вагонов перевозка металлов полностью произведена не будет. Для перевозки водою, кроме упомянутых подвозимых железной дорогой металлов, подлежит непосредственно сплаву по реке Белой с Зигазинского и Авзяно-Петровского заводов -- полтора миллиона чугуна. Всего для металлов потребуется тоннажа в районе Камы -- три миллиона четыреста тысяч пудов, в районе реки Белой -- восемьсот тридцать тысяч и реки Уфы -- триста тысяч. По докладу рупводов к открытию навигации будет готового флота тоннажем в пермском рупводе -- шесть миллионов пудов, уфимском -- четыре миллиона пудов. Ни тот ни другой не имеют планов распределения очередности подлежащих перевозке с началом навигации грузов, между тем предвидится уже отправка девяти миллионов пудов соли, пяти миллионов хлеба, шести миллионов леса и пр. Без срочных указаний центра, точного распределения груза и тоннажа весенняя навигация и высокая вода, что особенно важно для уфимского рупвода, не будут использованы полностью. Для объединения работы пермского и уфимского рупводов и комбинированных перевозок необходимо безотлагательное назначение в Екатеринбург уполномоченного компетентного специалиста представителя Главода и Реки в состав ОКП в границах, намеченных запиской ЦЧ тов. Свердлова173 N 3223. Гужевые средства должна дать объявленная мобилизация людей и лошадей. Снабжение Металлоуправления овсом вменяется в обязанность уполномоченного Наркомпрода тов. Муравьева, к которому следует обращаться представителям Райметалла и Продрасмета. Постройка баржей не поможет этой перевозке, но отвлечет силы и средства, необходимые для своевременного окончания ремонта флота. Необходимо принципиальное согласие центра на составление в пределах Пермской дороги необходимого числа паровозов из числа предназначенных из Сибири для центра, по приказу Совобороны, с возложением непосредственных по сему распоряжений на месте на тов. Свердлова.

    Предсовтрударм Троцкий.

    2 марта 1920 г.

    Архив.


4. Первые итоги

    ОБЩИЕ УСЛОВИЯ ПЕРВОГО ПЕРИОДА РАБОТЫ

    (Записка из поезда тов. Троцкого)

    Ниже мы публикуем сводку работ*, произведенных 1-й армией труда с начала работ, т.-е. приблизительно с 1-го февраля по 18-е февраля 1920 г. Первый период 1-й трудовой армии был в высшей степени неблагоприятным:

    1) приходилось только вырабатывать план применения частей и учреждений армии для трудовых задач;

    2) от различных хозяйственных органов задания поступали крайне медленно и в неопределенной форме, что объяснялось естественным отсутствием данных у самих хозяйственных органов относительно возможности использования частей;

    3) кавалерийская дивизия считалась забронированной;

    4) переброска частей стрелковой дивизии на места работ вызывала много транспортных затруднений;

    5) армейский аппарат сохранялся в неприкосновенности, и поэтому извлечение из него сил и средств производилось с крайней осторожностью;

    6) наконец, новизна дела, отсутствие какого бы то ни было опыта и пр.

    В настоящее время применение сил трудармии входит в новую фазу. Кавалерийская дивизия в большинстве своем применяется для продовольственных заготовок, и, поскольку позволяют судить первые данные, с большим успехом. О результатах ее применения, поскольку они могут быть учтены, т.-е. выделены из других условий, будет сообщено дополнительно. Военная обстановка позволяет с гораздо большей свободой распоряжаться силами и средствами армейского аппарата. Наконец, приобретены необходимые предварительные навыки, которые позволяют надеяться на крупные успехи в дальнейшем.

    Предсовтрударм Троцкий.

    Г. Екатеринбург, 27 февраля 1920 г.

    "Известия ВЦИК" N 47,

    2 марта 1920 г.

    ПРОЦЕНТ РАБОТНИКОВ И ПРОИЗВОДИТЕЛЬНОСТЬ ТРУДА

    (Беседа о трудовой армии)

    Идея трудармий была выдвинута, как вы помните, 3-й армией, которая в течение ряда недель оставалась в неопределенном положении. Так как в этот период наше положение на Кавказском фронте стояло еще под знаком вопроса, мы не могли ликвидировать аппарат 3-й армии и сделать попытку всю ее применить для трудовых задач. В газетах уже сообщалось, что при таком условии 3-я армия могла выдвинуть непосредственно для работы не более 23% своего состава. Эта цифра не могла не показаться чрезвычайно малой. Нужно, однако, принять во внимание, что 3-я армия представляла собой огромный аппарат управления почти без воинских частей: эти последние у нее давно отняты и переведены на другие фронты. Это скелет без мяса. Отсюда понятно небольшое число работников, выставлявшихся армией. Нужно принять во внимание также и санитарное состояние армии -- очень большое количество тифозных и вообще больных с соответственным количеством санитарного персонала. Вообще говоря, чем ниже воинская часть, тем меньше в ней служебных органов и всяких пристроек, тем больший процент работников она может выдвинуть. Если полк может дать до 80% и выше, то бригада даст от 60 до 70% чистых работников; дивизия, вероятно, -- около 50%. При надлежащих организационных изменениях на основе уже проделанного опыта процент этот может быть повышен.

    Если возьмем для сравнения челябинские угольные копи в том виде, в каком мы их застали в середине февраля, то окажется, что при числе рабочих в 3.500 на работу выходит около 2.000. Прибавьте к этому жен и взрослых членов семьи, живущих тут же и обслуживающих работников, и окажется, что фактически работает значительно менее 50% взрослых едоков.

    Так как положение наше на Кавказском фронте стало весьма благоприятным, и надобность в переброске туда 3-й армии исчезла, то мы вскоре после прибытия на Урал приступили к ликвидации армейского аппарата и к использованию его составных элементов в трудовых целях. Это дало несколько тысяч квалифицированных рабочих, которые группами и командами отправляются на фабрично-заводские предприятия. Таким же путем создаются ремонтные колонны, т.-е. подвижные ремонтные мастерские по транспорту.

    Что касается непосредственного применения валовой трудармейской силы, то здесь речь может итти об одной кавалерийской дивизии и об одной пехотной дивизии. Кавалерия выполняла преимущественно продовольственные задачи. Работа ее сразу дала большие результаты: несмотря на неблагоприятный момент, ссыпка и подвоз хлеба поднялись в высокой мере: по некоторым уездам и губерниям в несколько раз.

    Огромную роль сыграла артиллерия, которая занялась организацией гужевого транспорта, положив в основу его свои собственные транспортные средства и силы. Артиллеристы в каждом селе начинали с работы на крестьян: ремонт сельско-хозяйственных орудий, ковка лошадей, починка саней, телег и пр. и пр. На-ряду с этим они развивали широкую просветительную работу: собрания, кинематограф, спектакли и т. д. Такой подход к делу чрезвычайно смягчал для крестьян тяготы гужевой повинности. С другой стороны, поведение наших кавалеристов, среди которых большой процент составляют уральские рабочие-коммунисты, сразу устанавливало дружеские отношения с крестьянами.

    Пехотные части применялись преимущественно для лесозаготовительных работ. На основании трудовых сводок некоторые товарищи делали вывод о низкой производительности труда красноармейца, а некоторые досужие статистики и философы рассуждали по этому поводу о низкой производительности "принудительного" труда вообще. Это не что иное как либеральная пачкотня. Если принудительный труд -- независимо от социальных условий -- непроизводителен, то это осуждает не трудармию, а всеобщую трудовую повинность, а с ней вместе и весь советский строй, дальнейшее развитие которого мыслимо только на основе всеобщей трудовой повинности.

    Противопоставление свободного труда принудительному относится к эпохе перехода от крепостного хозяйства к буржуазному. Переносить это понятие на эпоху перехода от буржуазного хозяйства к коммунистическому -- значит обнаруживать мещанское тупоумие. Напряженность и целесообразность труда в огромной мере определяется личной заинтересованностью самих тружеников. Для трудящегося же решающее значение имеет не то, в какой юридической оболочке он "вкушает" от плодов своего труда, а то, -- какую часть он получает.

    Так как советское государство организует труд в интересах самих трудящихся, то принудительность ни в коем случае не идет против личной заинтересованности, а, наоборот, целиком совпадает с нею, разумеется, при условии разумного и экономного использования рабочей силы. Эта колоссальная задача (правильного проведения и применения трудовой повинности) еще вся впереди. Мы переживаем в этом отношении еще период кустарничества и довольно неуклюжего экспериментирования. Но все данные говорят за то, что мы выберемся и в этом основном деле на большую дорогу путем все более и более точной организации трудовой повинности, все более правильного ее проведения и, главное, путем усовершенствования, упрощения и уточнения соответственных хозяйственных аппаратов.

    В настоящее время красноармейские части, применяемые как валовая рабочая сила, во всяком случае стоят выше тех трудовых частей, которые создаются путем непосредственно-трудовой мобилизации (по очистке снега, например). Воинские части имеют все преимущества более правильной организации, точности, порядка и строгой дисциплины.

    Если тем не менее производительность труда в области заготовки дров представляется по сводкам первого периода крайне низкой, то имеются тому многочисленные причины. Одна из них, это -- расстояние от места расположения части до лесных работ. Иные полки совершали ежедневно переход в 10 -- 15 верст, что сокращало их рабочий день на 3 -- 4 часа: по трудовым сводкам этого не видно. Среди красноармейцев значительное число степняков, для которых лес -- чуждая стихия: они никогда не валили деревьев, не пилили, не рубили. Им еще приходится приобретать необходимую сноровку. Не всегда в достаточном количестве имелся необходимый инструмент. Инструктирование также далеко не всегда стоит на высоте. Местные хозяйственные органы, по вполне понятным причинам, совершенно не сумели в первый период использовать воинские части. Все это не имеет прямого отношения к трудовому применению воинских частей, но крайне тяжко отражается на производительности труда.

    Главная работа Совета трудовой армии состояла в устранении всех этих недочетов путем привлечения к делу опытных руководителей-практиков, проверки постановки работ на местах, сравнения этой постановки на разных лесозаготовительных участках и пр. и пр. Вместе с тем, более научно поставлен самый учет производительности труда, так что в дальнейшем будет приниматься во внимание пройденное трудармейцами расстояние до места работ и другие важнейшие факторы, обусловливающие производительность труда.

    Коренным условием роста производительности труда трудармейцев, как и всех вообще работников в советском хозяйстве, является возбуждение соревнования. Пока этот фактор не будет приведен в движение, -- все наши колеса будут вертеться лишь кое-как. Организация соревнования есть важнейшая задача хозяйственного строительства, -- без этой движущей субъективной силы не помогут ни уголь, ни нефть, ни торф, ни снятие блокады. Соревнование завода с заводом, соревнование мастерских одного завода, групп рабочих одной мастерской, отдельных рабочих, соревнование между собой губсовнархозов, профсоюзов, отдельных железных дорог, отдельных трудполков, трудрот одного и того же полка, отдельных трудармейцев в роте -- представляет необходимейшее условие серьезных хозяйственных успехов. Соревнование должно возбуждаться и поддерживаться как духовными, так и материальными факторами. Необходимо всеми мерами воспитать чувство трудовой чести как корпоративной (завод, цех), так и индивидуальной. Пока у Советской Республики крайне ограниченные ресурсы в пределах личного потребления -- необходимо, чтобы энергичный, честный, добросовестный работник питался, одевался лучше, чем нерадивый, лентяй и шкурник. Это относится и к трудармейцам. Части, которые выделяются своей работой, должны получать полевой паек, средние части -- тыловой паек и, наконец, части, проявляющие недопустимое отношение к трудовым обязанностям, должны караться урезкой пайка и вещевого довольствия. Такие продукты, как табак, чай и пр., должны выдаваться в качестве премий. Эта система теперь вводится в отношении 1-й трудармии. Ее результаты не замедлят сказаться.

    В работе Совета трудовой армии практически вставал целый ряд других вопросов, хотя и связанных прямо или косвенно с трудармией, но далеко выходящих по своему значению за ее пределы. Об этих вопросах в следующей беседе.

    "Правда" N 63,

    23 марта 1920 г.

    1-Я АРМИЯ ТРУДА КАК ОБЛАСТНОЙ ОРГАН

    (Беседа о трудовой армии)

    Армейский аппарат, как я вам сказал, мы расформировали. Стрелковую и кавалерийскую дивизии передали в распоряжение Уральского военного округа, у которого есть свои части местного назначения, которые также применяются для трудовых задач. Вместо Реввоенсовета армии в Совтрударм вошел окружный комиссар.

    В общем воинской силы в распоряжении Уральского округа для огромных трудовых задач совершенно недостаточно. Пришлось на первых же порах перейти к трудовой мобилизации. По воинской повинности на очереди стояли родившиеся в 1901 году. Так как призыв их в армию был отсрочен, то Совтрударм решил использовать эту отсрочку в трудовых целях. Для руководства проведением этой трудовой мобилизации, как и всех других, необходим был соответственный орган при Совтрударме. Таковой был создан в виде Комитета по трудовой повинности с руководящим участием окружного комиссара и уральского представителя Наркомтруда.

    Этот Комитет по трудовой повинности стал важнейшим рабочим органом Совтрударма: он извлекал из армии работников, группировал их в трудовые команды и направлял по соглашению с соответственными хозяйственными органами. Он же руководил (в чисто деловом отношении) распределением работников, мобилизованных партийными организациями.

    Практическая работа по проведению трудовой мобилизации ложилась естественно на военный аппарат. Девятнадцатилетние были привлечены в том же порядке, в каком происходит привлечение по военной повинности, затем были включены в территориальные кадры Всевобуча174, которые должны были сформировать из них части, снабдить их необходимым инструкторским составом и в таком уже сколоченном виде отправить на трудовой фронт.

    Одной из задач Совтрударма являлось обеспечение продовольствием и фуражом уральских заводов. В этой области мы натолкнулись с самого начала на чрезвычайные затруднения, вытекающие из нашего довольно-таки неуклюжего ведомственного советского централизма. Представитель Наркомпрода в составе Совтрударма должен был только руководить работой по усилению заготовок, но не имел никаких прав в области распределения. Между тем, в отношении области, где главная задача сводилась к оживлению промышленности, где переброска и сосредоточение рабочей силы, трудовые мобилизации и пр. требовали гибкой и инициативной политики в области продовольственного снабжения, руководство непосредственно из центра оказывалось совершенно недостаточным и приводило к тягчайшим практическим осложнениям. Постановлением Совета Обороны уполномоченному Наркомпрода в составе Совтрударма были предоставлены известные полномочия в области распределения, право перебрасывать продовольствие в случае необходимости из губернии в губернию и пр. Это сразу улучшило положение, хотя далеко еще не разрешило продовольственного вопроса для уральской промышленности.

    В состав Совтрударма входит представитель Высовнархоза, являющийся в то же время членом Урало-сибирской комиссии, которая временно возглавляет промышленность Урала. Я не буду здесь касаться вопроса о правах и полномочиях последней, ее взаимоотношений с представителем Высовнархоза в составе Совтрударма. У нас во всяком случае установились дружеские деловые отношения с Урало-сибирской комиссией, которая сразу вздохнула с облегчением, получив возможность работать рука об руку с военным ведомством, продовольственным и путейским в областном масштабе.

    После двух-трех недель совместной работы мы, члены Совтрударма, убедились, что представляем собой не что иное как уральский областной хозяйственный центр. И все мы единодушно признали существование такого центра абсолютно необходимым.

    Управлять из Москвы отдаленными областями, опираясь только на губернские учреждения, нет никакой возможности. При нынешнем состоянии нашего хозяйства, нашего транспорта, наших средств связи, нашего учета, такого рода "централизм" является чистейшей утопией. Можно в Москве составить план для уральской промышленности, план теоретически более или менее безупречный, т.-е. опирающийся на реальные элементы производства, имеющиеся на Урале. Но при проведении этого плана в жизнь мы прежде всего наталкиваемся на главкократию, совнархозовскую, продовольственную, военную, путейскую. Главкократия есть наше советское преображение бюрократии и воплощает в себе болезни переходного периода от буржуазного государства и капиталистически-хозяйственной анархии к будущему социалистическому строю. У нас очень много говорится о борьбе с бюрократизмом и волокитой, при чем нередко бюрократизм и волокита представляются как дурные черты характера каких-то неведомственных бюрократов. На самом деле наш бюрократизм и наша волокита на три четверти коренятся в самом строе наших учреждений, этих архи-неуклюжих ведомственных столбов без жизненно-необходимых местных связей между ними. Переход от режима главкократии к социалистическому хозяйству совершится по очень длинному и нелегкому пути. Сейчас мы на этом пути не сделаем ни одного серьезного шага вперед без создания полномочных органов в областях, связанных внутренним хозяйственным единством.

    Фактически ведомства и не пытаются уже непосредственно управлять уральскими, сибирскими, северо-кавказскими и туркестанскими губерниями, а посылают туда "особоуполномоченных", временные комиссии и пр. и пр., -- посылают не только отдельные ведомства, но и части ведомств, без взаимного согласования. Такой порядок неизбежно ведет к величайшей путанице отношений и к полному хаосу. Каждый особоуполномоченный при своих объездах Урала наталкивался на другого особоуполномоченного, совершавшего нередко параллельную работу, но не находил особоуполномоченного другого ведомства, без содействия которого первый не мог разрешить своей задачи. Совтрударм оказался правильной организацией особоуполномоченных от основных ведомств, обслуживающих хозяйственную жизнь, -- и в этом все его значение. Опасения возрождения "областничества" совершенно неосновательны. Мы ведь говорим не об областной организации, выросшей из местных советов, -- в этом нет никакой нужды, -- а об областной агентуре хозяйственных центров страны.

    Южное Заволжье (Самарская губерния, Уральская область, Оренбургская губерния, Башкирская республика, Киргизская республика) также нуждается в объединяющем хозяйственном центре. Зародыш этого -- пока еще довольно бесформенный -- сложился в виде экономического совещания при Реввоенсовете бывшего Туркфронта. Теперь с упразднением последнего Южное Заволжье организуется в виде самостоятельного военного округа, который должен явиться областью для деятельности Совтрударма 2-й.

    На-ряду с содействием транспорту, в частности с постройкой железной дороги Александров-Гай-Эмба, задачей Совтрударма 2-й явится энергичное содействие Наркомзему в деле обработки земель в Уральской области.

    В лице Кавказского совтрударма, Украинского, Петроградского созданы фактически областные хозяйственные центры. Создание такого центра понадобится несомненно в освобожденном Беломорском краю. Нужно в этом отношении от довольно-таки "бессознательного" и потому хаотического творчества перейти к систематичности и упорядоченности. Центральный Комитет уже сказал по этому поводу свое слово, признав необходимость создания областных центров. Нет никакого сомнения, что съезд целиком одобрит и закрепит в этом вопросе точку зрения Центрального Комитета.

    23 марта 1920 г.

    Архив.


5. Борьба за возрождение Урала

    ХОЗЯЙСТВЕННОЕ ПОЛОЖЕНИЕ УРАЛА И ЗАДАЧИ ПОЛНОМОЧНОЙ КОМИССИИ

    (Извещение Полномочной Комиссии)175

    Значение Урала в экономической жизни Советской Республики неизмеримо. Между тем хозяйственное возрождение Урала совершается медленно и со значительными перебоями. Основной причиной тому в течение последнего года были, как известно, напряженные военные операции против белой Польши и Врангеля. Ныне, когда военные действия прекращены и страна получила возможность направить свои силы на возрождение хозяйства, центральная рабоче-крестьянская власть на одно из первых мест поставила задачу хозяйственного возрождения Урала.

    С этой целью Совет Народных Комиссаров направил на Урал Полномочную Комиссию, которой поставлено задание: обследовать на месте причины, тормозящие развитие важнейших отраслей уральского хозяйства, и тут же принять меры к возможному их устранению, внести необходимое согласование в работу местных и областных хозяйственных органов и помочь им силами центра.

    На первом месте стоит вопрос топлива. Остающееся еще до весенней распутицы время должно быть использовано с исключительной энергией для лесозаготовительных работ. Полномочной Комиссией создана особая тройка под председательством тов. Чекина176 с возложением на нее ответственности за ход всех работ по лесозаготовке и вывозке в пределах Урала. Все ведомства, учреждения и лица, причастные к этой работе, должны помнить, что на них ложится величайшая ответственность перед социалистической республикой. Рабочая сила, транспортные средства, продовольствие, фураж -- все должно быть точно согласовано и предусмотрено. Местные организации обязаны на эту работу обратить исключительное внимание и уделять ей значительную часть своих сил и средств. Нужно обеспечить топливом промышленность и транспорт во что бы то ни стало. Нужно поднять каменноугольную промышленность как количественно, так и качественно. Наш железнодорожный транспорт парализуется недостатком топлива или крайне плохим его качеством. Только разрешение топливного вопроса обеспечит осуществление всех остальных производственных программ. В области металлургической и металлообрабатывающей промышленности и горного дела задачей Полномочной Комиссии является окончательное утверждение производственных программ различных хозяйственных ведомств путем установления полного соответствия между нарядами и планами центра и местными ресурсами.

    Серьезные успехи на пути хозяйственного возрождения Урала мыслимы только при условии улучшения положения трудящихся масс. Рабочие Урала, закаленные в революционных боях и испытаниях, сознательные строители социалистического хозяйства, знают, что страна наша истощена империалистической и гражданской войной и потому не может полностью удовлетворить потребности трудящихся масс. Но в то же время все, что возможно сделать, должно быть сделано. Необходимо внести больше правильности в дело продовольственного обеспечения рабочих и работниц. Нужно улучшить снабжение производственной и специальной одеждой. Полномочная Комиссия сделает в этом отношении все, что возможно при нынешних скромных средствах страны.

    Во всей своей работе по возрождению промышленности Полномочная Комиссия рассчитывает на самую энергичную и активную поддержку профессиональных союзов, призывая трудящиеся массы теснее сплотиться вокруг профессиональных союзов. Полномочная Комиссия призывает ответственные органы профессиональных союзов помочь Полномочной Комиссии в деле обследования, согласования и направления хозяйственной жизни Урала.

    Вопросы сельского хозяйства поставлены VIII Съездом Советов во весь рост177. Весенняя посевная кампания должна получить исключительное значение как для деревни, так и для города. Успех посевной кампании в значительной мере зависит от содействия города и промышленности. Одной из важных задач Полномочной Комиссии является организация действительной и немедленной помощи уральской деревне со стороны уральской промышленности. Необходимо оказать крестьянину как можно больше помощи сельскохозяйственными орудиями и инструментами.

    Для того чтоб эта помощь была возможна, необходимо доставить промышленности топливо. А для этого необходима помощь крестьянина. Все области хозяйства тесно связаны друг с другом и все больше становятся частями единого хозяйственного плана. Его развитие, его успех будет означать рост благосостояния трудящихся масс города и деревни.

    При Полномочной Комиссии существует бюро жалоб. Рабочие, работницы, крестьяне и крестьянки, все вообще граждане могут, не опасаясь никаких для себя нежелательных последствий, подавать в это бюро жалобы на любые органы местной власти. Бюро жалоб рассмотрит все обращения к нему внимательно и с полным беспристрастием.

    Приступая к своей работе, Полномочная Комиссия твердо рассчитывает на содействие всех сознательных рабочих и крестьян, всех честных граждан.

    Да здравствует хозяйственное возрождение социалистической России!

    Да здравствует Красный Урал!

    г. Екатеринбург, 12 февраля 1921 г.

    Изд. поезда Предреввоенсовета. 1921 г.

    ЗА ТОПЛИВОМ

    (Воззвание к крестьянам, рабочим и советским служащим)

    Недостаток дров и древесного угля на заводах, складах и станциях железных дорог есть сейчас главное бедствие, тормозящее всю хозяйственную работу. А между тем свыше миллиона кубов дров и такое же количество коробов угля лежат в лесу. До сих пор с начала зимы вывезено древесного топлива из лесу не больше одной четверти годовой потребности заводов и железной дороги. Зима проходит, осталось всего только 40 дней санного пути. Необходимо проявить чрезвычайные усилия и обеспечить топливом в полном размере как металлургическую промышленность, так и железнодорожный транспорт. Иначе крестьянам не получить необходимых продуктов промышленности, рабочий останется без хлеба.

    Уральская Полномочная Комиссия Совета Труда и Обороны уверена, что крестьяне, привлекаемые к гужевым перевозкам топлива и лесорубкам, сознавая всю важность возлагаемой на них работы, явятся без промедления на работы и выполнят их полностью в кратчайший срок, не теряя ни одного часа.

    Товарищи железнодорожные рабочие должны все свое внимание сосредоточить на перевозке продфуража для занятых на лесозаготовительных работах.

    Служащие и руководители всех советских учреждений обязаны, не считаясь с временем, оказывать всемерное содействие лесозаготовительным органам всеми имеющимися в их распоряжении средствами.

    Гублескомы, райлескомы и лесничества, помня что на них постановлением Совета Труда и Обороны еще 6 октября возложена военно-оперативная задача, обязаны удесятерить свои усилия и выполнить возложенные на них обязанности.

    Профсоюзы и коммунистическая партия должны выделить из своей среды лучших товарищей, направляя их как в органы губкомтрудов, так и в лесозаготовительные аппараты.

    Крестьяне и рабочие не раз с честью выходили победителями из затруднительного положения и на этот раз докажут общими усилиями, что только они сами своими мозолистыми руками выведут Советскую Республику на путь хозяйственного благополучия, без пощады карая лентяев и саботажников.

    Председатель Полномочной Комиссии по Уралу Совета Труда и Обороны Л. Троцкий.


VI. На транспорте

    1. Приказ N 1042

    ПРИКАЗ N 1042

    Товарищи-железнодорожники! Изданный 22 мая приказ Главного Управления Путей Сообщения N 1042 войдет в историю нашего транспорта, а, следовательно, и нашей страны. Этот приказ дает всем дорогам сети, главным мастерским и заводам определенный план работ и точные задания по возрождению нашего транспорта.

    Существо плана очень просто и доступно каждому рабочему, каждому мыслящему гражданину. У нас в стране 16.000 паровозов. Из них к 1 июля около 9.600 больных. Здоровые, т.-е. непосредственно работающие, паровозы составляют, следовательно, лишь 40%, -- далеко меньше половины. Задача, поставленная приказом N 1042, такова: в течение 4 1/2 лет развить ремонт таким образом, чтобы к 1 января 1925 года число больных паровозов упало до 3.200. При этом общее число паровозов предполагается неизменным, т.-е. 16.000. Теперь у нас 6.400 здоровых, 9.600 больных. 1 января 1925 года у нас должно быть 12.800 здоровых паровозов, 3.200 больных.

    Задача ясная, отчетливая, точная. Срок взят продолжительный -- 54 месяца -- для того чтобы программа была действительно выполнена целиком, т.-е. не менее как на 100%. Каждая дорога получает наряд на ремонт в зависимости от своих действительных сил и средств, проверенных опытом прошлого. Это план не книжный, не кабинетный, а вполне жизненный. Для его осуществления не требуется чудес. Необходимы только выдержка и добросовестность в труде.

    В своих расчетах Народный Комиссариат Путей Сообщения совершенно отбросил те паровозы, какие мы можем получить из-за границы. Равным образом мы не включали в наш план повышение ремонта и паровозостроения, которое явилось бы результатом получения нами из-за границы определенных станков, запасных частей и квалифицированных рабочих. Все это гадательно, а в нашем плане исключены предположения, догадки и надежды. Наша трудовая задача целиком построена на проверенных фактах и цифрах.

    Приказ N 1042 вошел в силу с момента его опубликования, т.-е. с 22 мая 1920 года. С 1 июля работа по выполнению плана на всех дорогах и в главных мастерских должна итти полным ходом.

    Выполнение плана по возрождению транспорта будет совершаться под внимательным контролем всей Советской России. Каждая дорога, каждая мастерская, каждый паровозостроительный завод будут стоять как бы под стеклянным колпаком, открытые взорам каждого гражданина нашей страны. Бюллетени о ходе работ будут правильно публиковаться во всеобщее сведение. Вся Россия будет знать, какие мастерские, какие дороги, какие заводы выполняют задачу полностью, какие отстают, а какие дают свыше поставленного урока.

    Мы уверены, что отстающих не будет. Рабочие железнодорожных мастерских и депо, квалифицированные и чернорабочие, специалисты, техники, комиссары, администрация и органы союза железнодорожников -- все соединят свои усилия, для того чтоб обеспечить выполнение приказа N 1042.

    План, заключенный в этом приказе, имеет минимальный характер. Это значит, что от него не может быть отступлений вниз. Превышение плана отдельными дорогами и отдельными мастерскими нисколько не нарушит его стройности, а только даст возможность сократить срок с 4 1/2 лет до 4-х или 3-х.

    Социалистическое хозяйство может быть только плановым. Оно основано на строгом учете того, что есть, того, что необходимо и того, что мы способны сделать. Приказ N 1042 дает нам такого рода учет. Он является поэтому краеугольным камнем социалистической программы возрождения транспорта.

    Пусть же приказ N 1042 станет известен, понятен и близок каждому труженику в области транспорта.

    Рабочие, работницы, техники, инженеры, добровольцы, коммунисты, комиссары! Соединим наши усилия и честно выполним приказ N 1042.

    Вр. и. д. Народного Комиссара путей сообщения Л. Троцкий.

    "Известия ВЦИК" N 115,

    29 мая 1920 г.

    К ВОПРОСУ О ЗАДАЧАХ ВОССТАНОВЛЕНИЯ ТРАНСПОРТА

    (Предисловие к брошюре тов. Шатуновского)

    Ключ к поднятию хозяйства Советской России -- транспорт. Ключ к транспорту -- паровоз.

    Наши паровозы изношены до последней степени. Ремонт их, поставленный кустарно, давал за последний период ничтожные результаты, поглощая огромные силы.

    Наша задача состоит в том, чтобы ремонт поставить на основу массового производства паровозных частей и таким путем тесно связать ремонт с постройкой новых паровозов.

    Паровоз состоит, примерно, из 5.000 частей, начиная с самых мелких, весом в 2 -- 3 золотника, и кончая котлом, который весит от 600 до 900 пуд. Продолжительность жизни отдельных частей неодинакова. Котел служит 30 -- 40 лет. Втулки и валики дышлового движения -- около года. Цилиндр -- около 20 лет. Порча паровоза состоит в том, что отдельные части его приходят в негодность. Стало быть, ремонт может быть построен на принципе массового производства запасных частей.

    Для того чтобы запасные части приходились к паровозу, они должны быть нормализованы, т.-е. должны воспроизводиться в количествах, отвечающих действительной в них потребности.

    Для этого нужно, чтобы паровозостроительные заводы, железнодорожные мастерские и депо представляли собой цельную систему, которая работает на основании одного общего плана.

    На этот путь мы теперь и вступили.

    Наш первый ремонтно-производственный план в области транспорта рассчитан на пять лет, -- срок очень продолжительный. У нас есть все основания думать, что при надлежащем темпе работы срок этот может быть сильно сокращен. Успех в работе предполагает сознательное отношение к ней всех участников. Каждый работник социалистического хозяйства -- не только винтик большого механизма, но и мыслящий строитель, который, выполняя свою частную задачу, должен обозревать всю постройку в целом.

    Брошюра тов. Шатуновского дает такой общий обзор нашего транспортного плана. Поэтому я самым горячим образом рекомендую ее не только работникам транспорта, но и всем товарищам, интересующимся основными задачами хозяйственного возрождения Советской России.

    1920 г.

    ПРОИЗВОДСТВЕННО-ТРАНСПОРТНЫЙ ПЛАН N 1042 И ЕДИНСТВО ХОЗЯЙСТВЕННОГО ПЛАНА

    План-приказ N 1042 натолкнулся на возражение, состоящее в том, что этот план охватывает только одну часть вопроса, именно паровозы, но совершенно не касается других сторон дела -- не только вопроса о вагонах и путях, но и вопроса об эксплоатации, т.-е. о наилучшей организации использования подвижного состава и т. д. и т. д. Вырванный из общей связи план может оказаться несостоятельным.

    Это возражение, которое на первый взгляд имеет за собой внешнюю убедительность, является на самом деле глубоко ложным, безжизненным, канцелярским, кабинетным.

    НКПС совместно с ВСНХ подошел к плановому возрождению транспорта со стороны паровоза, потому что паровоз есть тот минимум, в который упирается развитие транспорта.

    Разумеется, можно было бы одновременно с приказом N 1042 разработать, т.-е. приспособить к нему программу ремонта вагонов, путей и пр.

    Но и здесь не было бы еще полного социалистического транспортного плана, ибо для полного транспортного плана нужно иметь полный хозяйственный план, т.-е. всю ту сумму людей и вещей, которые подлежат перевозке. Эту сумму людей и вещей нужно разложить на паровозы, вагоны и пр. И к этому потребному числу вагонов, паровозов, рельс и шпал нужно подогнать число рабочих, продовольствие и пр. Такой план со стороны формальной логики был бы правильным. Но практически он был бы совершенно безжизненным, во-первых, потому что сейчас нет никакой возможности выразить в цифрах отдельный хозяйственный план, охватывающий все отрасли экономической жизни, а, во-вторых, если бы он и был создан в самых общих чертах, то в вопросе о ремонте паровозов и вагонов в течение ближайших месяцев и даже одного-двух лет он не давал бы никаких сколько-нибудь конкретных указаний.

    В едином хозяйственном плане, который мы должны вырабатывать на деле, на практике, все части соотносительны, т.-е. зависят одна от другой. От работы ударной группы заводов на транспорт зависит возрождение транспорта. От этого последнего в значительной мере зависят важнейшие промышленные предприятия. От работы последних зависит будущий товарообмен с деревней. От товарообмена зависит количество продовольствия, какое мы сможем получить. От количества продовольствия зависит темп развития хозяйственного плана и самая возможность такого развития.

    Таким образом, исходить из хозяйственного плана, как чего-то заранее данного в основных своих видах, нет возможности. Единственно правильным подходом является тот, какой нашел свое выражение в приказе N 1042. Нужно исходить из основных и неотложных экономических потребностей страны и применительно к этим неотложнейшим потребностям создавать частный план, который должен развиваться в направлении потребностей общего хозяйственного плана.

    Приказ N 1042 имеет свое дополнение в виде приказа ВСНХ по ударной группе178. Это расширяет круг, захваченный транспортным планом. Это дает возможность взаимной проверки планов НКПС и ВСНХ в области производства и транспорта. А так как и те и другие нуждаются в продовольствии, то мы получаем возможность взаимной проверки и со стороны третьего важнейшего ведомства -- продовольственного.

    Эта взаимопроверка на практике может и должна вносить поправки в самый план. Эти поправки могут понадобиться уже через несколько месяцев. Тогда на основе приказа N 1042 будет издан приказ N 1042а, заменяющий одни коэфициенты другими. То же самое будет сделано Высовнархозом и Наркомпродом.

    Более того, по мере проверки и исправления план N 1042 будет обрастать рядом других соотносительных дополняющих его планов (по ремонту и производству вагонов, по ремонту путей, по эксплоатации и пр. и пр.).

    Периодически эти согласованные между собой и проверенные на опыте производственные планы отдельных важнейших сторон хозяйственной жизни должны подвергаться оценке и проверке под углом зрения общегосударственных хозяйственных задач. Этот угол зрения будет становиться тем менее кабинетным, менее канцелярским, чем больше будет под ним почвы в виде проверенных на опыте частных хозяйственных планов.

    Только таким образом мы придем к выработке действительного реального и жизненного хозяйственного плана с широким захватом.

    Июль 1920 г.

    К РАБОТЕ ПО РЕМОНТУ ПАРОВОЗОВ

    (Почто-телеграмма Главному Управлению НКПС)

    Для того чтобы популярно и наглядно представить работу по ремонту паровозов, необходимо дать картину работы с января не только в процентах, как это часто делается, но и в абсолютных цифрах. Прошу распорядиться представить мне следующие данные:

    1. Сколько паровозов (в единицах среднего ремонта) выпускалось дорогами за первые семь месяцев этого года?

    2. Сколько числилось за тот же период всего паровозов (здоровых и больных) в паровозном парке Республики?

    3. Какова за этот период кривая заболеваемости паровозов? Наблюдается ли повышение заболеваемости (в силу увеличившейся общей изношенности парка при ничтожном поступлении новых паровозов)? Не этим ли именно фактом объясняется то, что при очень значительном повышении работы ремонта процент больных паровозов понижается крайне мало? Не вытекает ли отсюда, что коэфициенты, принятые в плане N 1042, не вполне правильны? Другими словами, нет ли опасности, что даже при выполнении программы N 1042 на текущее полугодие процент больных паровозов не понизится на 6 (ибо за это время набежит больше больных паровозов, чем было предположено)?

    Примечание. Этот вопрос представляется мне кардинальным. Его точное выяснение предполагает предварительное выяснение ряда других вопросов:

    а) относятся ли проценты больных паровозов в разных месяцах <к> одному и тому же общему количеству паровозов и остается ли неизменным признак болезни паровоза?

    б) наблюдается ли действительное понижение числа больных паровозов во всей сети Республики и отвечает ли темп этого понижения расчетам N 1042, если эти расчеты распространить задним числом также и на два-три месяца, предшествовавших июлю?

    в) если не отвечает, то чем вызывается несоответствие? Не тем ли, как сказано выше, что коэфициент в прогрессии заболеваемости выше, чем тот, какой был принят при исчислении плана N 1042?

    4. Как надлежит оценивать снимание частей с кладбищенских паровозов в целях ремонта? Производится ли это снимание в таких размерах, которые подрывают работу ремонта в дальнейшем, или же при условии выполнения заводами ВСНХ их производственной программы наши мастерские будут иметь в своем распоряжении запасные части в количестве, вполне достаточном для того, чтобы сохранить июльский темп работы ремонта?

    5. Каково было в процентах выполнение продовольственного наряда для железных дорог вообще, мастерских в частности за июль месяц (в отношении заводов ударной группы ВСНХ продовольственный наряд за июль был выполнен в размере 100%)?

    Наркомпуть Троцкий.

    31 августа 1920 г.

    Архив.


РЕМОНТ ПАРОВОЗОВ

    Вопрос о ремонте паровозов чрезвычайно интересует всякого человека, которого вообще интересуют судьбы социалистической России. Между тем, в этот важнейший вопрос о восстановлении паровозного парка страны внесено было за последнее время некоторыми товарищами, в первую голову Лариным, столько путаницы и бестолковщины, что безусловно своевременно в целях разъяснения дела восстановить подлинные факты и действительные цифры.

    Рабочие железнодорожных мастерских видят, что ремонт пошел гораздо напряженнее и успешнее. Это отчетливо ощущается также и на рельсах, где больше здоровых паровозов. Улучшение с паровозами отчетливо сознается из опыта ведомствами, которым приходится по дорогам перевозить. Но есть мудрецы, которые проповедуют с унынием, что летний сезон "упущен", что процент больных паровозов не понизился, а повысился, и пр. и пр. Это сбивает многих с толку. Передовые железнодорожные рабочие, выносящие на своей спине работу ремонта, должны спросить себя: куда же деваются наши усилия, если в "Экономической Жизни" доказано, что процент больных паровозов повысился?

    Товарищи-рабочие! Ничего этого не доказано. Ларин путает цифры и не знает, что к чему. Ваши усилия привели к крупнейшему успеху. И это нетрудно показать, если относиться к делу внимательно и добросовестно.

    I. Рост ремонта по месяцам

    Возрождение паровозного парка происходит в настоящее время преимущественно путем среднего ремонта, который имеет свою вполне определенную техническую характеристику и после выполнения которого паровоз может, по общему правилу, работать от 6 месяцев до одного года*. Капитальный ремонт паровозов, сведенный в настоящее время к минимуму, приравнивается в производственном отношении к трем единицам среднего ремонта. Если выразить весь ремонт мастерских НКПС в единицах среднего ремонта за первые семь месяцев текущего года, то получится следующая картина:

    Январь. . . . . . . . . . . . . . . . . . 256

    Февраль . . . . . . . . . . . . . . . . . 396

    Март. . . . . . . . . . . . . . . . . . . 529

    Апрель. . . . . . . . . . . . . . . . . . 633

    Май . . . . . . . . . . . . . . . . . . . 789

    Июнь. . . . . . . . . . . . . . . . . . . 847

    Июль. . . . . . . . . . . . . . . . . . 1.045

    Таким образом, если оставить пока в стороне проценты, а взять так называемые абсолютные числа, т.-е. числа действительно выпущенных из ремонта паровозов, то окажется, что в январе этого года на всей сети выпущено было 256 паровозов среднего ремонта, а в июле -- 1.045, т.-е. в 4 с лишком раза больше. Сеть и число мастерских за это время возросли на 30%.

    Конечно, можно сожалеть, что мы в июле выпустили не в 8 и не в 16 раз, а только в 4 раза больше паровозов, чем в январе. Можно, однако, сказать с уверенностью, что ни в какой другой области нашего хозяйства и нашей работы не достигнуто подобного увеличения. И это вполне понятно: на транспорт вообще было обращено большое внимание, а на ремонт паровозов -- внимание исключительное, -- сюда даны были дополнительные силы и средства*, и, наконец, здесь в первую голову была упорядочена организация путем установления ответственности и дисциплины при технически компетентном руководстве. Результаты не могли не сказаться. На протяжении полугода мы имеем четырехкратное увеличение выпуска паровозов среднего ремонта при увеличении числа мастерских всего на 25 -- 30%.

    Стало быть, как бы дело ни обстояло с процентом больных паровозов (об этом мы еще поговорим), но большой производственный успех работы ремонта стоит вне всякого сомнения, ибо нельзя спорить, что 1.045 паровозов -- в четыре раза больше, чем 256 паровозов.

    --------------------------------------------------------------------------------

    * В зависимости от свойств данной дороги: качества балласта, веса рельс, числа кривых и пр.

    * Техническое Управление НКПС вносит к этим словам следующую поправку: "Дороги по сл. тяги получили назад по декабрьскому декрету около 10 тысяч мобилизованных, из которых в мастерские попала незначительная часть. После апреля -- мая никакого притока не было; таким образом, дополнительных сил и средств в каких-либо значительных размерах мастерские не получили".

    II. Почему не падает процент больных паровозов?

    По этому поводу иные критики приводят следующие данные: в январе у нас было 58,1% больных паровозов, в апреле -- 60,6%, в августе -- 58,2%, т.-е., правда, значительно меньше, чем в апреле, но зато на одну десятую больше, чем в январе. Отсюда делается такой вывод: сейчас, в разгаре лета, процент больных паровозов чуть выше, чем в январе 1920 года. Что же будет в январе 1921 года? Этот довод имеет все внешние признаки убедительности и он с серьезнейшим видом приводится в серьезнейших обстоятельствах людьми, претендующими на серьезность. На самом деле, этот довод основан на статистической безграмотности или на статистической фальсификации. Процент больных паровозов вычисляется в данной справке по отношению к различному общему числу паровозов. В январе у нас было всего 9.468 паровозов (здоровых и больных), а в августе -- 16.638. Стало быть, общее число паровозов увеличилось на 75,73%. Здоровых паровозов в январе считалось 3.833, а в августе -- 6.677. Стало быть, число здоровых увеличилось на 74,19%. Соответственно с этим число больных паровозов в январе было 5.449, а в августе -- 9.685, следовательно увеличилось на 77,74%.

    Возрастание паровозного парка происходило как путем расширения границ Советской Республики и захватов у противников пути и паровозов, так и путем более полного учета паровозов, захваченных до января.

    Совершенно ясно, что процент больных паровозов по отношению к этому новому общему числу паровозов Республики совершенно не характеризует работы ремонта. Первый вывод, какой можно сделать из приведенных выше данных, будет таков: так как работа ремонта в 4 раза возросла за время с января по август, а процент больных паровозов тем не менее повысился на 0,1, то ясно, что среди тех 7.170 паровозов, которые прибавились к январским (16.638 -- 9.468 = 7.170), процент больных паровозов был выше 58,1% -- обстоятельство, вполне объяснимое той военной обстановкой, при которой и происходит расширение сети и овладение паровозами. Мы захватили слишком много больных паровозов, только и всего.

    Процент больных паровозов при устойчивом паровозном парке очень показателен как для ремонта, так и для всей работы дорог. Процент больных паровозов при быстро изменяющемся паровозном парке сам по себе ничего не характеризует и меньше всего характеризует работу ремонта. Чтобы это сделать еще яснее, подойдем к вопросу с другой стороны. Сейчас у нас числится 16.638 паровозов. Можно без натяжки принять, что в этом числе есть 2.500 -- 3.000 таких паровозов, которые вообще не заслуживают ремонта и могли бы быть выписаны в расход (фактически это и происходит путем снимания с них запасных частей для более здоровых паровозов). Если мы эту простую арифметическую операцию проделаем, то окажется, что общий парк у нас не 16.638, а 14.000 против 9.468 в январе. Так как среди этих 14.000 паровозов числится 6.677 здоровых, то окажется, что больные составляют всего лишь около 50%. Было бы, однако, большим легкомыслием ссылаться на этот процент в доказательство чудодейственного успеха в области ремонта. Но ничуть не меньшим легкомыслием является ссылка на процент больных паровозов в доказательство неуспешности ремонта. Выключение из парка всякой паровозной завали и рухляди, как и включение новых и новых кладбищенских кляч в общую сумму паровозов, есть не производственная, а чисто бухгалтерская операция, которая может иметь свое бухгалтерское значение, но никак не для характеристики ремонта. Если же мы интересуемся степенью действительной обеспеченности сети здоровыми паровозами, то окажется, что в январе 1 здоровый паровоз приходился на 12,6 версты, а в августе -- на 9,6 версты.

    III. И тем не менее процент больных паровозов понижается

    В августе процент больных паровозов, как мы видели, приблизительно такой же, как был в январе. Но в январе этот процент отнюдь не был максимальным. В апреле процент больных паровозов поднялся до 60,6; в мае опустился до 59,5, в июне -- до 58,5, в июле -- до 58. Таким образом, в течение четырех месяцев мы видим понижение числа больных паровозов на 2,5%.

    Правда, при переходе от июля к августу эта лестница понижения как бы прерывается: в июле мы насчитали 58% паровозов, а в августе 58,2. За этот месяц общий парк возрос очень незначительно (всего на 74 паровоза), в то же время ремонт возрос на 198 единиц. Из этого одного сопоставления видно, что небольшое повышение процента больных паровозов никоим образом не вызывается ходом работ мастерских. Небольшие колебания в пределах месяца имеют не производственные, а чисто бухгалтерские, учетные причины. Дороги просто зачислили в августе большее количество паровозов на ремонт. Чем это объясняется? Вопрос требует детального расследования. Но некоторые общие причины его ясны сами по себе. Зимой и весной, когда недостаток паровозов достиг чрезвычайной остроты, паровозы записывались на ремонт, лишь когда они окончательно отказывались служить. Сейчас зачисление происходит более своевременно в техническом отношении. А возможно, что кое-где и преждевременно.

    Каждая дорога и каждая мастерская имеет теперь свою календарную программу ремонта и вынуждена тянуться изо всех сил, чтоб ее выполнить. Вполне понятно, что технический персонал стремится получить паровозы в ремонт не при последнем издыхании, как было зимой и весной, а пораньше, чтоб облегчить ремонт.

    К этому прибавилось еще одно обстоятельство временного характера. Нам пришлось перевести на Западный фронт несколько сот паровозов. Дороги отдают паровозы неохотно, и весьма вероятно, что кое-где наблюдались паровозные дезертиры-симулянты.

    Поскольку, следовательно, в области зачисления паровозов в разряд больных возможны злоупотребления, способные на некоторую дробь отклонить итог в ту или другую сторону, с этими злоупотреблениями борьба возможна лишь путем контроля. До сих пор такие теоретически возможные злоупотребления, насколько я знаю, не обнаружены. В лице тов. Аванесова179 я просил Рабоче-Крестьянскую Инспекцию оказать нам всемерное содействие в обнаружении таких дорог, участков, мастерских, где производится статистически-бухгалтерское перекрашивание больных паровозов в здоровые или здоровых в больные. Это предложение я настойчиво повторяю и сейчас.

    Думаю, однако, что участие в деле большого числа добросовестных, идейно-заинтересованных работников и технически компетентных руководителей, а также взаимопроверка разных служб дороги исключает возможность злоупотреблений широкого масштаба, т.-е. таких, которые могли бы нарушить данную нами цифровую картину. А смысл этой картины, повторяю, таков: в январе у нас было 3.833 здоровых паровозов, в августе -- 6.677. В январе 1 паровоз приходится на 12,6 версты, в августе -- на 9,6 версты. Стало быть, с этой стороны увеличение на 31%. В январе мы выпускали 256 единиц среднего ремонта, в июле -- 1.045 единиц. Стало быть, увеличение на 400%.

    IV. Ремонтный план по приказу N 1042

    Работа по ремонту паровозов регулируется приказом N 1042. Этот приказ представляет собой календарный план ремонта. На каждую дорогу, на каждую мастерскую возложена определенная ремонтная работа не только на второе полугодие нынешнего года, но и на 4 дальнейших года, по истечении которых в нашем парке должно оставаться не более 20% больных паровозов. Разумеется, по отношению к 1922, 1923 и 1924 годам эта программа очень условна, так как нынешний темп возрождения транспорта, разумеется, будет радикально изменен силой факторов, которые сейчас невозможно количественно измерить. Но по отношению к 1920 году программа имеет вполне реальный характер, так как она исходила из предшествовавшей работы и из наличных сил и средств, вводя довольно высокий для начала коэфициент повышения производительности ремонта. Так как летние месяцы более благоприятны для ремонта, то, в соответствии с данными опыта, на июль, август и сентябрь даны мастерским наряды, которые на одну шестую превышают наряды следующих трех месяцев. Программа разрабатывалась в мае путем использования данных за март и апрель с надбавкой к арифметическому среднему за эти два месяца в 25 -- 30 процентов. Официальное начало выполнения программы было назначено на 1 июля. Но уже в мае и в июне предприняты были все доступные меры для повышения производительности ремонта. Если ремонтный наряд на июль месяц по приказу N 1042 принять за единицу измерения (100%), то работа предшествующих месяцев выразится в следующих числах:

    Январь. . . 32%

    Февраль . . 50%

    Март. . . . 66%

    Апрель. . . 78%

    Май . . . . 98%

    Июнь. . . .104%

    Как видим, уже в июне было достигнуто превышение программы, предназначенной на июль. Наконец, июльская программа выполнена с превышением на 25%.

    Таким образом, с точки зрения ремонтного плана и его фактического выполнения еще нелепее представляются причитания о "недоремонте", о том, что летние месяцы упущены и пр. и пр. В основе ремонта летних месяцев лежит заранее выработанный план, опубликованный в мае ко всеобщему сведению. Ни один здравомыслящий человек не посмел утверждать, что план этот есть план "недоремонта" и грозит упущением летнего времени. И, повторяю, план давал 25 -- 30% надбавки в среднем на каждый месяц второго полугодия по сравнению с мартом и апрелем и сверх того увеличил на одну шестую наряд первых трех летних месяцев, уменьшив на то же количество наряд трех зимних месяцев. Никто не обвинял НКПС в создании слишком мизерного плана на ближайшие шесть месяцев. Нужно еще прибавить, -- и это обстоятельство имеет немалое значение, -- что план ремонта вырабатывался и утверждался не железнодорожным ведомством как таковым, а Основной Транспортной Комиссией, в составе которой на равных правах работают представители НКПС и ВСНХ в лице ударной группы транспортных заводов отдела металлов. В рассмотрении и одобрении программы N 1042 принимали активное участие наиболее авторитетные и компетентные работники ВСНХ. Программа была утверждена единогласно.

    Казалось бы, в дальнейшем весь вопрос сводится к тому, выполняется ли программа и в каких размерах. В действительности, как мы видели, первый контрольный месяц -- июль -- дал фактическое повышение ремонта на 25% свыше программы. Что же в таком случае означает "недоремонт" и "упущение" летних месяцев? И почему "Экономическая Жизнь", в лице тов. Ларина и других, изо дня в день доказывает, что работа ремонта провалилась? Очевидно потому, что этими авторами доказывается то, что заранее требовалось доказать. При этом Ларин пользуется, как мы видели, процентом больных паровозов, игнорируя то, что этот процент выведен из разных абсолютных чисел, и разводит много шуму вокруг трудовых сводок запасной армии, которые ни в каком случае работы ремонта характеризовать не могут*. Зато Ларины -- их несколько -- игнорируют два данных как совершенно лишние: 1) ремонтный план, который был выработан НКПС совместно с ВСНХ, и 2) фактическое выполнение, которое в июле дало 25% сверх плана.

    /Но какое же нужно иметь умонаклонение, чтобы теперь, после совершенно точных отчетов НКПС, вырывать не относящиеся к делу февральские и мартовские сводки запасной армии и при их помощи сбивать окончательно с толку читателя...

    --------------------------------------------------------------------------------

    * Что армия, как таковая, дать технически грамотные трудовые сводки не может, особенно на первых порах, это бесспорно и известно тем товарищам, которые участвовали в выработке форм и методов учета работы трудовых армий. Но Волжская запасная армия не есть Техническое Управление НКПС. Ее основная работа -- и она ее выполняет прекрасно -- состоит в поставке маршевых пополнений на фронт. Работа на транспорте была для запасной армии лишь длительным субботником. Если мы возьмем трудовые сводки наших коммунистических субботников, то увидим, что эти сводки крайне несовершенны, иногда очень наивны. Но злорадно плясать по этому поводу и болтать о казанских чудотворцах поистине непристойно, тем более, что сводки запасной армии давно прекратились, на неправильность их давно было указано военным ведомством, в трудовых армиях стали вводить более правильную форму учета... Все это сорвала польская война.

    V. Производственно-транспортный план ВСНХ

    Железнодорожные мастерские могут производить ремонт постольку, поскольку они получают от ВСНХ сырые материалы, инструмент, запасные части и пр. Самая идея, положенная в основу нашего ремонта, состоит, как известно, в том, чтобы придать ему как можно больше единообразия и централизованности путем оптового производства необходимых составных частей паровозов на заводах ВСНХ. При этом ремонт, чем дальше тем больше, должен сводиться к сниманию изношенных частей и надеванию новых. Наконец, при массовом производстве запасных частей на специализованных заводах должна вырасти массовая постройка новых паровозов путем простой сборки готовых составных частей*.

    Та же Основная Транспортная Комиссия разработала производственный план для ударной группы транспортных заводов ВСНХ, рассматривая эти заводы и железнодорожные мастерские как одну цельную систему производственно-централизованных предприятий, которые должны как ремонт, так и постройку паровозов развить на одной и той же основе: нормализация запасных частей, специализация заводов, плановое массовое производство.

    Производственный план для заводов ВСНХ был принят Основной Транспортной Комиссией так же единогласно, как и для мастерских НКПС. Однако, фактическое выполнение за июль заводами ВСНХ оказалось крайне неблагоприятным. Ввиду того, что производственный учет заводов отдела металлов поставлен пока еще крайне несовершенно (этому есть глубокие причины еще в капиталистическом прошлом), определить в точных процентах выполнение программы трудно. Но достаточно сказать, что, по заявлению наиболее компетентных представителей ВСНХ, программа в общем выполнена до 45%, т.-е. менее половины. Эксперты НКПС считают, что программа выполнена в размере менее 20%, остальное же дано из старых заводских запасов. При этом некоторыми работниками заявлялось, что нет пока оснований ожидать значительного улучшения в августе или сентябре.

    Отсюда и грозит дальнейшему делу ремонта подлинная опасность. Железнодорожные мастерские не имеют своих собственных источников сырья и запасных частей. Они исчерпывают до дна старые запасы и обирают кладбищенские паровозы. Но долго это длиться не может. Если заводы ВСНХ будут еще месяц-два отставать в таких ужасающих размерах от принятого плана, ремонт железнодорожных мастерских будет сразу подсечен. Поэтому, когда на столбцах "Экономической Жизни" Ларины нам преподносят изо дня в день поучительнейшие соображения о том, что не нужно "успокаиваться" на достигнутых результатах, не нужно думать, что дело ремонта обеспечено, что нужно его расширять, улучшать и пр. и пр., -- приходится только разводить руками. Если публицисты ларинского типа неспособны заглянуть в отдел металлов, чтоб узнать у тов. Альперовича180, Ломова или у члена президиума ВСНХ тов. Богданова181, как в действительности обстоит дело, то мы им сообщим единогласное заключение Основной Транспортной Комиссии по этому вопросу:

    "Основная Транспортная Комиссия констатирует, что программа по ремонту паровозов за июль месяц НКПС выполнена со значительным превышением (около 25% по неполным сведениям), и нет оснований опасаться того, что в ближайшие месяцы дальнейшая работа по выполнению программы пойдет на уклон, поскольку это зависит от НКПС.

    Процент выполнения программы за июль отделом металла ВСНХ оценивается различно (представители НКПС оценивают ниже 20%, тов. Альперович -- до 45%), и так как в ближайший месяц, а по всей вероятности и в ближайшие 2-3 месяца, нет гарантии того, что полугодовая программа будет выполнена в размере одной шестой на месяц плюс покрытие за июль, то возникает острая опасность того, что общая работа по ремонту, выполняемая НКПС, упрется в тупик за недостатком запасных частей".

    Это заключение ни в каком случае не есть "осуждение" отдела металла, тем более, что принято оно единогласно, следовательно, и голосами представителей отдела металла ВСНХ. Мы здесь совершенно не касаемся причин невыполнения программы заводами. Но нужно же установить факты, а не путать вокруг да около...

    "Правда" NN 198 и 199,

    8 и 9 сентября 1920 г.

    --------------------------------------------------------------------------------

    * См. по этому вопросу брошюру тов. Шатуновского.


2. Борьба с транспортной разрухой

    КТО ГУБИТ ТРАНСПОРТ? КТО РАЗРУШАЕТ ЖЕЛЕЗНУЮ ДОРОГУ? КТО ОБРЕКАЕТ НАСЕЛЕНИЕ НА ГОЛОД И ВСЯКИЕ ДРУГИЕ ЛИШЕНИЯ?

    На перегоне Вихрово -- Торбеево, на Казанской дороге, наш экстренный поезд зарылся ночью 8 февраля в снег, при чем один из вагонов сошел с рельс. На предшествовавших станциях Зубово-Поляна и Вихрово никто коменданту поезда никаких предупреждений насчет заносов не делал. В результате экстренный поезд задержался на 19 часов. За ним в расстоянии часа пути следовал второй экстренный поезд особого назначения. Он также потерял 19 часов. Какая этому причина?

    Причина в преступной небрежности железнодорожной администрации и местных волостных исполкомов. Причина в неряшливости, лености, саботаже и кулацком шкурничестве.

    Рассмотрим по порядку. После мятелей в конце января на участке Арапово -- Вихрово ограничились снегоочистителем, тогда как необходимо было работать киркой, лопатой и метлой. Между рельсами после работы снегоочистителя остался слежавшийся пласт снега, местами в четверть аршина вышиной. Почему? Местные исполкомы не выполняли нарядов на рабочую силу. Дракинский волостной совет, салазгаровский сельский совет, слоимский волостной совет, торбеевский волостной совет, жуковский волостной совет проявили полную халатность в деле выполнения своих обязанностей по отношению к рабоче-крестьянскому транспорту. Там, где требовалось 50 душ, они посылали пять человек, а то и никого не посылали. Какое дело и дракинским и слоимским кулакам до голодных рабочих Москвы и Петрограда и до нужд всей рабоче-крестьянской страны!

    Но если у них нет совести, то есть на них все же управа. Совет Обороны объявил полосу в 50 верст по железной дороге на военном положении. Все преступления против транспорта караются в этой полосе по законам военного времени. Одним из самых тяжких преступлений является отказ местных советов очистить железнодорожный путь. Военный Трибунал покажет дракинцам, салазгаровцам, слоимцам, торбеевцам и жуковцам, что Советская власть не знает шуток там, где дело идет о жизни и смерти рабочих и работниц, голодных крестьян и крестьянок. Военно-Революционный Трибунал начнет свою работу с председателей и членов волостных и сельских советов. Этим преступникам -- высшая мера наказания.

    Но что же делала местная железнодорожная администрация? Бездельничала или саботировала. Начальник 6-го участка пути Владиславлев решил, что экстренный поезд "авось" как-нибудь проедет, и потому не сделал никакого предупреждения. Когда Владиславлев вызвал своего помощника Строганова и старшего дорожного мастера участка Власова к месту, где застрял экстренный поезд, эти два субъекта отказались выехать, заявившись больными. На деле это не подтвердилось. Позже они объяснили, что категорически выезжать не отказывались, но чувствовали себя "нездоровыми", а Владиславлев не настаивал.

    Артельный староста Водянов явился с рабочими к месту заноса лишь через 10 часов после того, как экстренный поезд застрял. Дорожный мастер второго околодка Селигин заявил себя больным. Это также не подтвердилось.

    По милости всех этих преступников и саботажников экстренный поезд стоял зарытым в снегу в трех верстах от станции Торбеево. И что же? С этой станции в течение более 15 часов не явился ни один представитель на полотно, чтобы выяснить, почему так долго не прибывает экстренный поезд особого назначения. Какое дело бездельникам на станции Торбеево до судьбы поездов, до железнодорожного движения вообще?

    А что же делает Чрезвычайная Комиссия по транспорту? Разводит бюрократизм и портит бумагу. Председатель УТЧК в Сасове, Перов, вытребовал к себе начальника участка пути и старшего дорожного мастера для "представления ему доклада о заносах". Таким путем бюрократ из ЧК оторвал от работы бюрократов транспорта для бесполезного бюрократического доклада. Сасовский бюрократ не знал, что салазгаровский сельский совет, находящийся всего в полутора верстах от места заноса, в течение января и февраля издевался над всеми советскими властями и в том числе над ЧК: за январь и февраль салазгаровцы вместо 625 человек, которые от них требовались, выслали всего 77.

    Агент УТЧК на станции Торбеево Акимов, вместо того чтобы при помощи милицейской силы заставить салазгаровцев дать рабочих, занимался жалкими отписками и фактически покровительствовал салазгаровским саботажникам.

    Здесь картина железнодорожных безобразий развертывается перед нами во всем своем объеме. Поистине не легко сказать, кто здесь лучше, кто хуже. Тамбовское кулачье не высылает рабочей силы, потому что никто, как следует быть, не хочет и не умеет потребовать. Начальник участка, не принявший своевременно мер для очистки пути, решает в последний момент, что "авось" экстренные поезда не потерпят крушения, а "как-нибудь" проедут. Подчиненные этого ротозея сказываются больными и не выходят на работу. С соседней станции, куда должен прибыть поезд, в течение 15 часов никто не пошевелил пальцем, чтоб узнать об его судьбе. Агенты УТЧК пишут бумажки, ковыряют в носу и лузгают семячки, вместо того чтобы железною рукою наводить порядок на месте.

    В двух экстренных поездах, задержанных этими безобразиями на 19 часов, едет свыше 300 работников на Урал для участия в работах по сбору и отправке в центр хлеба, по заготовке дров, по обеспечению необходимой рабочей силой уральских заводов и пр. Многим из этих работников предстоят на Урале крупные и ответственные задачи. Два состава оказались почти на сутки выведенными из строя и жгли бесцельно топливо, которое теперь для нас так дорого. 300 человек потеряли в совокупности 300 рабочих дней. На Урал наши поезда прибудут, стало быть, на сутки позже, а это, в свою очередь, нанесет огромный ущерб организации труда на Урале. И все из-за того, что несколько железнодорожников и несколько бюрократов из ТЧК не позаботились своевременно доставить на работы по очистке пути несколько десятков рабочих.

    Чтоб оценить всю распущенность и разнузданность перечисленных выше лиц и учреждений, нужно напомнить, что дело шло в данном случае об экстренных поездах особого назначения, которые при продвижении пользуются целым рядом льгот. Можно себе представить, как себя держат все эти Владиславлевы, Селигины, Строгановы, Власовы, Перовы и Акимовы, когда речь идет о "простых" товарных поездах, т.-е. о таких поездах, которые везут соль крестьянам или хлеб голодающим детям Москвы!

    Самые лучшие паровозы и самые лучшие вагоны не будут ходить по нашим рельсам, до тех пор пока железнодорожники будут саботировать, кулацкие исполкомы -- бездельничать, а чекисты -- попустительствовать. Нужно очистить нашу дорогу сажень за саженью, вершок за вершком -- и не только от снежных заносов, но и от пластов подлого саботажа и гнусного шкурничества. Военное положение в 50-верстной железнодорожной полосе -- не шутка. Все перечисленные лица и учреждения в этом убедятся на-днях. На транспорте держится все. С гибелью транспорта гибнет страна. Но рабоче-крестьянская Россия не хочет погибнуть и не погибнет. Она обречет гибели всех тех, кто мешает ей вырваться из тисков нищеты и голода.

    Торбеево -- Рузаевка.

    9 февраля 1920 года.

    "В пути" N 107,

    10 февраля 1920 г.

    БОРЬБА СО СНЕЖНЫМИ ЗАНОСАМИ

    (Телеграмма Снегопуть, Наркомпуть, Всероглавштаб)

    Из докладов о состоянии ликвидации заносов убедился, что главной причиной малоуспешности является систематическое невыполнение местными исполкомами, советами требований ПЧ нарядов на рабочих, что в частности было прямой причиной задержки на 19 часов моих поездов на перегоне Вихрово -- Торбеево. Преступное пренебрежение не встречает должного противодействия ни со стороны формально относящейся к делу желдорожной администрации и милиции, ни со стороны ТЧК и Губчека. Считаю полезным: 1) В дополнение к постановлению о снеговой повинности установить штрафы: за каждого неявившегося по наряду рабочего: пешего -- тысяча рублей, конного -- две тысячи и за каждого опоздавшего сверх часа -- в половинном размере, при чем штраф вносится исполкомом немедленно с последующим уже взысканием с уклонившихся. 2) Выяснить Всероглавштабу возможность приема в число штатных и постоянных поденных ремонтных рабочих граждан, достигших 16, 17 и 18 лет. 3) Разрешить покупку на местах запасов кирок и лопат хотя бы по вольным ценам. 4) Установить премирование натурой -- соль, керосин, сахар, хлеб -- за работы по снеговой повинности на условиях работ желескома. 5) Выяснить теперь же вопрос о новых снегоочистителях для будущей кампании. 6) Обратить особое внимание на бездействие железнодорожной милиции и органов ЧК в деле доставки рабочих, предавая виновных суду Ревтрибунала.

    Предреввоенсовета Республики Троцкий.

    12 февраля 1920 года.

    Архив.

    О ТРУДОВОЙ ДИСЦИПЛИНЕ

    (Речь на митинге в Муромских железнодорожных мастерских 21 июня 1920 г.)

    Товарищи! Вряд ли во всей истории человечества был народ, который испытал такие тяжкие страдания, как русский народ за последние годы. Вряд ли когда-либо в истории великий народ находился перед такой грозной опасностью потерять на долгое время свою самостоятельность, надежду на свободное развитие, как русский народ в последние годы. Истощенный прежним режимом и империалистской войной русский трудовой народ сделал героическую попытку перестроить свою жизнь на новых началах, превратив нашу страну в одну великую трудовую артель, чтоб общим, солидарным, т.-е. дружным, трудом залечить старые раны и язвы и поднять хозяйство и культуру, народное благосостояние и просвещение нашей страны на большую высоту.

    Но в тот момент, когда трудовой русский народ сделал эту величайшую в истории попытку, его окружили враги, которые до сегодняшнего дня не дают нам ни отдыха, ни срока. Самые могущественные, самые богатые и хищные буржуазные классы Англии и Франции выдвигают одного врага за другим против нас. После того как мы разбили на востоке Колчака, на севере -- белогвардейские банды генерала Миллера, на юге -- Деникина, мы надеялись, что получим теперь передышку, возвратимся к мирному труду и, первым делом, поднимем наш транспорт. Ибо, товарищи, без транспорта -- нет русского народа как цельной, хозяйственно и культурно связанной воедино семьи; есть разрозненные, разбросанные по своим деревням крестьяне, но нет социалистического народа, нет промышленности, нет науки, нет искусства, нет развития мысли, нет движения вперед, нет прогресса.

    Разрушение железных дорог означало бы гибель Советской России. Поэтому, держа винтовку в руке и обороняясь от натиска врагов, мы в то же время с надеждой и терпением ждали момента, когда сможем все силы отдать, в первую голову, транспорту, затем остальному хозяйству и, наконец, школе, чтобы поднять из тьмы и невежества наших детей. И в тот момент, когда мы стали перебрасывать все силы на фронт хозяйства, английская и французская буржуазия натравила на нас польскую шляхту, польскую буржуазию, руководствуемую изменником социализма Пилсудским182.

    И сейчас наше внимание раздвоено: с одной стороны -- транспорт, с другой -- Западный фронт. Мы не можем поднять транспорт, не разбивши польской шляхты, и мы не можем разбить польскую шляхту, не имея транспорта. Стало быть, эти две задачи определяют теперь жизнь, работу и напряжение сил всего, что есть честного в нашей стране: борьба с польской шляхтой и борьба с транспортной разрухой.

    На Польском фронте мы в первое время терпели крупные неудачи: благодаря внезапности натиска польская шляхта вырвала из наших рук Волынь, Подолию, а затем и Киев183. На Смоленском направлении опасность угрожала Гомелю, Смоленску, и газеты пана Пилсудского писали, что открыты ворота на Москву. Товарищи! Советская власть в этот критический момент сделала то, что делает всегда, когда перед страной стоят большие вопросы. Она обратилась к трудящимся массам -- к рабочим, работницам, крестьянам, крестьянкам, труженикам -- и открыто сказала, что Советской Республике снова угрожает величайшая опасность -- самая страшная из всех, какие были, ибо жадные и хищные польские паны, вооруженные англо-французскими капиталистами, стремятся в нашей ослабевшей и истощенной стране утвердить свое господство и господство своих более сильных господ -- англичан, французов; превратить Россию в рабу, в колонию, сковав ее цепями империалистского гнета и насилия. Как ни ослабела страна в хозяйственном отношении теперь, когда мы взвешиваем каждый фунт хлеба, но трудящийся класс, который создает новый строй по образу и подобию своему, нашел в себе еще запас сил, запас революционной энергии и двинул на Западный фронт, на его пополнение и подкрепление, своих лучших сынов.

    И положение на Западном фронте переменилось сразу. Наступление польских белогвардейских войск приостановлено. Мало того, -- мы одержали крупнейшие успехи на южном участке Западного фронта: вернули Киев, продвигаемся далеко на запад в направлении на Ровно, на Брест-Литовск, вернули Винницу, взяли Жмеринку184, и польские войска отступают тут все в большем и большем беспорядке. Чем это достигнуто? Это достигнуто сосредоточенным усилием сознательных рабочих и работниц. Это достигнуто тем, что сознательная воля рабочих и работниц действует не слепо, не втемную: она вооружена наукой. Красная Армия вооружена военной наукой. Советская власть призвала из рядов бывших офицеров все, что там было честного, сознательного, все, что готово отдать свои силы, свои знания делу трудового народа. Благодаря этому, а также тому, что рабочий класс сам из своей среды воспитал новых красных командиров, -- наше командование на Польском фронте оказалось несравненно выше польского шляхетского командования. На Киевском направлении мы нанесли врагу превосходный удар. Мы прорвали там фронт нашей конницей, которая имеет уже мировую известность. Армия тов. Буденного185 острым клином врезалась в польские белые ряды, прорвала их, вернула Киев и преследует теперь по частям отступающие польские войска в направлении далеко на запад.

    Товарищи! На нашем транспортном фронте мы должны применить те же методы, что и на нашем военном фронте: сознательность, дисциплину и связь трудящихся масс. Находились темные люди, находились кулаки и контр-революционеры под маской друзей, которые горевали, что Советская власть в Красную Армию вводит железную дисциплину, строгий порядок и суровые кары по отношению ко всем, кто нарушает правильный боевой порядок. Товарищи! Если бы мы за эти 2 -- 2 1/2 года не ввели в Красную Армию твердой железной дисциплины, то весь наш народ давно лежал бы на земле распятым, и хищники всего мира клевали бы его тело. Что спасло нас? Внутренняя спайка, связь, железная дисциплина. И если, товарищи, мы хотим возродить наш транспорт, нам необходимо не на словах только и в приказах милитаризовать наши мастерские и заводы. Нам необходимо милитаризовать наши тела и наши души.

    В чем состоит наша рабочая милитаризация? -- В том, что рабочие говорят друг другу: наше положение смертельно опасно. При смертельной опасности нужно чрезвычайное напряжение сил. Тут не время думать каждому о себе. Тут нужно целиком отдать себя во имя спасения рабочего класса России и трудящихся всего мира. Положение смертельной опасности приводит к установлению строжайшего режима, безусловного подчинения, безусловного исполнения боевых приказов. А разве наш транспорт не стоит перед смертельной опасностью? Разве мы сейчас работаем в нормальных условиях? Разве дело идет только о том, чтобы повысить выработку с 5% на 10%? Разве дело идет о том, чтобы увеличить производительность на 1 -- 2 пары паровозов? Нет. Вопрос идет о том, чтобы спасти нашу страну от неизбежного несчастья, неминуемой гибели, которая грозит нам, если мы сдадимся.

    Перед лицом разрухи -- та же дисциплина, твердая железная дисциплина. Если почет и уважение честному, самоотверженному рабочему, который отдает себя целиком труду для общего блага, -- ибо у нас капиталистов нет, и мы работаем для всего народа, -- если, говорю я, честному рабочему уважение и почет и если мы обязаны ставить его в лучшие условия путем наград и премий, то рабочему-шкурнику -- презрение и кара! Премия тому, кто дает стране выше среднего. Нормальный заработок тому, кто дает среднее. Кара тому, кто ленив и небрежен.

    Положение рабочего тяжко во всех отношениях: в продовольственном, в смысле одежды, обуви. Положение рабочего тяжко, как никогда. Я бы обманывал вас, если бы сказал, что завтра ваше положение станет лучше. Нет, нам предстоят месяцы тяжкой борьбы, пока мы поднимем нашу страну из страшной нищеты и полного ослабления, пока перестанем взвешивать на аптекарских весах хлебный паек, пока вся страна сможет быть сыта. Положение страны требует, чтобы мы подняли хозяйство, несмотря на недостаток хлеба. И если мы одерживали на войне победы, благодаря нравственной связи трудовых масс, обучению рабочих военному делу и привлечению специалистов, то в области транспорта мы действуем так же: мы оплачиваем трудящихся, мы приглашаем всех честных и добросовестных специалистов, техников, инженеров, которые готовы отдавать свои силы трудовой России -- не для капиталистов, а для спасения страны. Таким специалистам в нашей среде честь и место. И в то же время мы заводим технические и административные курсы для передовых рабочих-железнодорожников.

    Я продолжу сравнение транспорта с фронтом. Мы не сразу разбили поляков по всей линии. У них было войска больше, чем у нас. Как же мы поступили? Мы сосредоточили силы в одном месте, в кулаке. Этот кулак -- конница Буденного -- прорвал фронт. Сейчас же оторванные фланги польских войск стали загибаться назад, боясь, что конница будет у них в тылу. Тогда мы ударили на загнувшиеся фланги. Они загибались все больше и больше, и в эти ворота ворвалась наша пехота и пошла на запад.

    В области транспортной разрухи нам также нужно прорвать фронт, т.-е. выбрать пункт для нас наиболее удобный и там направить крепкий кулак против разрухи. Товарищи, Народный Комиссариат Путей Сообщения после обсуждения вопроса пришел к выводу, что Муром должен быть одним из таких пунктов, где мы прорвем фронт транспортной разрухи. Поэтому мы и приехали к вам. У вас здесь прекрасные мастерские, которые могут быть дополнены в ближайшие недели необходимым оборудованием. У вас есть квалифицированные рабочие, -- а кого у вас нехватает, мы постараемся вам прибавить. Муромские мастерские занимают крупнейшее место во всей нашей железнодорожной сети, а не только на Казанской дороге. Сейчас производительность Муромских мастерских крайне мала по сравнению с той программой, которая была выработана, когда эти мастерские строились. Сейчас мастерские выполняют одну треть той программы, ради которой они строились. Нам нужно соединенными усилиями добиться того, чтобы Муромские мастерские давали 100%, т.-е. не 10, а 30, а то и больше паровозов среднего ремонта.

    Как достигнуть этого? Трудовым порядком в мастерских, переводом сюда тех рабочих, которые здесь нужны, усилением и расширением оборудования, точным учетом производительности и правильным применением системы премий. Премия тому, кто дает больше среднего. Нормальный заработок тому, кто дает среднюю выработку. Наконец, строгое предупреждение тому, кто относится неряшливо к работе, и кара тому, на кого не действует предупреждение. Другого пути нет. Это есть путь, предписываемый Народным Комиссариатом Путей Сообщения рука об руку с профсоюзом железнодорожников. И муромские рабочие, отвечающие перед лицом рабочего класса, помогут нам поднять Муромские мастерские и поставить их на первое место среди железнодорожных мастерских всей страны.

    У нас есть программа возрождения транспорта. Она очень проста. Мы начинаем с паровозов. Сейчас у нас в России 16 тысяч паровозов. Среди них 10 тысяч больных. Всего 6 тысяч паровозов на ходу. Значит, 60% паровозов больных, требующих ремонта. Нам нужно достигнуть того положения, чтобы больные паровозы составляли не более одной пятой части всего числа. Вот программа, которую мы поставили себе на ближайшие годы. В этой программе Муромским мастерским отводится крупное место. Задача, которая вам временно дана, -- на 10 паровозов в месяц -- будет повышаться, по мере того как вам будут приданы необходимые средства и оборудование. Вы должны эту работу выполнить. Это может быть достигнуто только в том случае, если каждый скажет себе, что больной паровоз, стоящий там на кладбище, есть горе не только Казанской дороги, но горе каждого работника, каждой работницы. Ибо если у вас нет хлеба, нет обуви, нет керосина, в то время когда на Кубани миллионы пудов хлеба, громадные запасы кожи, в Донецкой области миллионы пудов угля, в Баку 300 миллионов пудов нефти, -- то это потому, что мы не можем подвезти все это. Если бы мы могли эти богатства вывезти, -- крестьянин имел бы керосин; мы имели бы нефть; в рабочем поселке было бы электричество; крестьянин дал бы зерно в обмен на керосин, мы имели бы хлеб. Ключ ко всему есть паровоз, и этот паровоз болен. Его нужно лечить. И нужно, чтобы каждый рабочий, каждая работница знали, что болезнь паровоза есть болезнь каждого труженика и каждой труженицы. И вот, товарищи, если у каждого из нас будет эта мысль, то мы справимся не только с польскими помещиками, но и с более грозным врагом -- с хозяйственной разрухой.

    Нужно проникнуться сознанием того, что все, что нас окружает, принадлежит не кулакам, не капиталистам, а всему трудовому народу, принадлежит нам. Мы не потерпим беспорядка в своем хозяйстве. Нам нужно твердой рукой навести порядок, чтобы все хозяйство прибрать к рукам. Нам нужно создать трудовую дисциплину, где все за одного и один за всех. И если мы этому научимся, -- а мы должны научиться, иначе погибнем, -- то мы за год выполним нашу программу и за пять лет совершим великий переворот, -- у нас не будет недостатка в хлебе, обуви и мы создадим могущественный фронт против невежества и темноты, которые разъедают мысль и душу трудящихся.

    Справившись с польскими помещиками и транспортной разрухой, мы пойдем вперед семимильными шагами. То проклятое наследство, которое мы получили от прошлого: холод, голод, невежество, безграмотность, -- это проклятое наследство мы раз навсегда уничтожим. И мы поднимем из темноты, из невежества и нищеты, из грязи и из эпидемий, болезней, мы поднимем новое поколение -- наших детей, которые научатся смотреть на себя, как на хозяев земли. Не будет того, что сын или дочь пролетариев рождаются как обреченные рабы и смотрят снизу вверх на детей своих угнетателей, которые рождаются, чтобы повелевать теми, кто осужден жить в рабстве. Это проклятое рабство мы разрушим. Поднимется новое, более свободное, более просвещенное поколение. К этой борьбе мы призываем вас. На фронт против грозных врагов, против шляхты! На борьбу против разрухи транспорта! За будущее наших детей! За славное будущее нашей свободной трудовой России!

    1920 г.

    Архив.

    СЛОВО ЖЕЛЕЗНОДОРОЖНИКАМ ПО ПОВОДУ ПОЛЬСКОГО НАСТУПЛЕНИЯ

    (Приказ N 994 по Народному Комиссариату Путей Сообщения 1 мая 1920 г.)

    Товарищи-железнодорожники!

    Весть о том, что разнузданная буржуазная клика, правящая Польшей, сорвала завязавшиеся мирные переговоры и обрушилась на нас войной, тяжело ударила по сознанию каждого русского гражданина и в особенности каждого железнодорожного работника.

    Война с Польшей ложится новой тяжелой ношей на наш и без того расстроенный транспорт. Но выбора нам не дано. Война нам навязана, на колени перед разнузданным польским шляхтичем русский рабочий класс не станет. Украинских рабочих и крестьян польским панам в кабалу не отдадим. Война нам навязана -- ее нужно довести до конца!

    Железные дороги являются могущественным орудием войны, не менее важным, чем ружья, пушки и самолеты. Западный фронт должен получать все виды снабжения из центра, с юга и востока. Красные воины будут тем тверже отражать бесчестное наступление, чем более будут уверены в том, что за спиной у них прочная и надежная железнодорожная связь со столицей и со всеми теми областями, откуда к ним идут людские пополнения, продовольствие, одежда и боевое снабжение.

    В ваших руках, товарищи-железнодорожники, значительная доля нашей победы над дворянско-буржуазной Польшей. Каждая неаккуратность, каждое запаздывание на рельсах означают удар для красного фронта. Наоборот, каждое трудовое усилие, каждый лишний рабочий день увеличивают наши средства обороны. Каждый лишний паровоз уплотняет и укрепляет фронт, сокращает борьбу, ускоряет победу. Каждый меткий удар молота в железнодорожной мастерской есть удар по врагу.

    Удвоим же и утроим наши силы. Сокрушая разруху, сокрушим польскую белогвардейщину.

    Братья-железнодорожники! Бейте твердо! Бейте со всего плеча!

    Народный Комиссар путей сообщения Л. Троцкий.

    "Главполитпуть", Сборник

    официальных материалов N 3.

    АРМИЯ -- НА ПОМОЩЬ ТРАНСПОРТУ!

    (Приказ N 204 Предреввоенсовета и Наркомпути о содействии военных учреждений железнодорожному транспорту)

    Содействие железнодорожному и водному транспорту со стороны военных учреждений и воинских частей имеет огромное значение и привело уже в отдельных случаях к крупным результатам. Необходимо, однако, во главу угла сотрудничества обоих ведомств поставить следующие правила: а) военные учреждения ни в коем случае не стремятся заменить собой путейские учреждения, ослабить их или оттеснить на второй план. Наоборот, главное содействие со стороны военного ведомства должно состоять в усилении и упрочении самого аппарата путейского ведомства как путем передачи ему сил и средств, так и путем усвоения им определенных методов и навыков работы; б) строжайшим образом избегать параллелизма в работе. Решающее слово в сотрудничестве, имеющем в виду задачи транспорта, а также в определении форм содействия воинских частей, откомандированных на транспорт, остается всегда за органами путейского ведомства; в) не распоряжаться через голову железнодорожной администрации, опираясь на положение, занимаемое в военном ведомстве. Негодных, нерадивых или бестолковых представителей железнодорожной администрации нужно смещать установленным порядком, через надлежащее железнодорожное и водное начальство, выдвигая на их места подходящих кандидатов из военного ведомства, если таковые имеются; г) во всех тех случаях, когда железнодорожная администрация не умеет или не хочет (вследствие ведомственной подозрительности, рутины, отсутствия инициативы и пр.) использовать помощь и сотрудничество военного ведомства, предлагаю составить соответственный протокол, по возможности с привлечением к делу председателя ближайшего исполкома, и докладывать по команде.

    В экстренных и особо важных случаях докладывать непосредственно мне, за личной ответственностью докладывающего.

    Где армия пытается, хотя бы и с успехом, заменить собой железнодорожную администрацию, там помощь ее имеет временный характер. После ухода армии линия оказывается в еще худшем положении, чем раньше, между тем, весь смысл сотрудничества военного ведомства с путейским состоит во всемерном усилении аппарата железнодорожного и водного транспорта как главного рычага хозяйственного возрождения страны.

    Приказываю:

    Созвать совещание по содействию транспорту из наиболее ответственных военных работников, из ответственных представителей путейского ведомства на месте для рассмотрения вопроса под указанным углом зрения, для выработки соответственных предложений и внесения необходимых поправок в соответствующую практику. В случае расхождения на этих совещаниях взглядов военных и путейских работников по серьезным вопросам докладывать мне и о принятых мерах по исполнению настоящего приказа донести в недельный срок.

    Председатель Революционного Военного Совета Республики вр. и. д. Народного Комиссара путей сообщения Л. Троцкий.

    "Правда" N 84,

    21 апреля 1920 г.

    КАК БОРОТЬСЯ С ПРОГУЛАМИ

    (Резюме на заседании Комиссии по вопросу о борьбе с прогулами на железных дорогах от 18 апреля 1920 г.)

    Позвольте подвести некоторые итоги. Прежде всего относительно агитации. Я думаю, что мы не делаем того, что мы могли бы сделать, и мне кажется необходимым здесь же определить те задачи, которые нужно возложить на Главполитпуть и Цекпрофсож186 в этом отношении. Без профессионального союза мы не справимся. Главполитпуть и Цекпрофсож должны сейчас же самым широким образом поставить трудовую железнодорожную агитацию и борьбу с прогулами. Ее нужно поставить при помощи плакатов, популярных, доказывающих преступность прогулов; их нужно вывесить во всех мастерских, управлениях, канцеляриях. Сейчас транспорт стоит во главе угла, поэтому нужно, чтобы не было ни одного театра, ни одного публичного зрелища, кинематографического спектакля, где бы не было постоянных указаний на вредную роль рабочих прогулов. Куда бы рабочий-железнодорожник ни пришел, он встречает плакат, который издевается над дезертиром, шельмует прогульщика. Это дело Главполитпути. Для агитации нужно использовать также и граммофоны. Если плакатное дело хорошо для города, то для деревни оно слабо. Нужно наговорить десяток пластинок против прогулов, против дезертирства. Должны печататься списки дезертиров и рассылаться повсюду. Если мы этим не вернем дезертиров, то по крайней мере ошельмуем, запугаем тех, которые склонны к этому, собираются дезертировать. Кроме того, необходимо приучить к сознанию того, что трудовая повинность означает необходимость оставаться на трудовом посту, пока этого требуют обстоятельства. Мысль тов. Межина187 безусловно правильна. Трибуналы должны быть могущественным средством агитации и пропаганды. Их роль определяется не только наказанием за вину, но также и агитацией путем репрессий. Нужно возбудить громкий процесс одного-двух врачей, которые дают незаконные свидетельства, которые дают фиктивные командировки; нужно привлечь одного-двух рабочих, которые прибегают к услугам таких врачей, к уловкам, к плутням для прогулов. Если бы мы устроили их процесс в городском театре, куда пригласить представителей от всех мастерских и допустить просто рабочих, и процесс был бы изложен в печати, передан по радио, -- это сыграло бы большую воспитательную роль.

    Относительно непосредственной борьбы с дезертирством мне кажется, что сейчас нет такого органа (голос: "нет"). Он абсолютно необходим. Его нужно создать из представителей Главполитпути, Цекпрофсожа и Центрокомдезертира. Это, пожалуй, достаточно. Я еще сомневаюсь, может быть, сюда же привлечь Административное Управление. Проект Главкомтруда предполагает создать чисто бюрократическое учреждение. Это мало поможет. Нужен орган гибкий, властный аппарат, боевой орган, ударный, -- по типу Центральной Комиссии по борьбе с дезертирством. И такой орган нужно создать при Главполитпути.

    Относительно врачей я думаю, что мы сейчас можем обязать военные округа и губвоенкоматы по требованию определенных лиц железнодорожной администрации, комиссаров и подчиненных им лиц, которых нужно перечислить, давать контрольных врачей для летучих ревизий. Соответственного врачебного резерва не образуешь за недостатком врачей; но помощь военного ведомства в этом отношении можно будет провести приказом.

    Профессиональных прогульщиков, которые представляют собой осадок рабочих, нужно отдавать в штрафные роты, зачислять на самые грубые и самые тяжелые работы. Что касается штрафа по части продовольствия, -- то не поручить ли этой самой Комиссии рассмотреть вопрос об устройстве общественных завтраков в железнодорожных мастерских и учреждениях, так чтобы вычеты поступали в фонд общественных завтраков помимо того, что получается от Наркомпрода? Таким образом -- устроить коллективный продовольственный фонд целых мастерских. Если в такой фонд будут поступать штрафы, то рабочие будут сами заинтересованы в штрафах за прогулы.

    Относительно Продпути188: здесь безусловно необходима широчайшая реорганизация и с точки зрения деловитости, на отсутствие которой есть много нареканий, и с точки зрения большей экономии в человеческом материале; нужна более гибкая организация с большим проведением начала единовластия.

    Относительно одежды в пределах тех ресурсов, какие имеются в стране, необходимо обеспечить хотя бы в скромных размерах железнодорожных рабочих, конечно, путем соглашения с другими ведомствами. Такую задачу нужно поставить в первую очередь.

    Относительно рабочих-крестьян я думаю, что правы те товарищи, которые говорят, что их нужно разбить на категории: с одной стороны -- шкурники, мешечники, которые устроились на железных дорогах, с другой стороны -- категория рабочих, которые работают на железных дорогах и которые связаны с деревней, -- они нам необходимы, их выделить нужно. Необходимо, чтобы волисполкомы обслуживали их с точки зрения обработки земель наравне с красноармейцами, и, в то же время, необходимо извлечь с железных дорог дезертиров.

    Что же касается ж.-д. рабочих, систематически отсутствующих, то тут необходимо поставить несколько процессов. Ж.-д. работники могли бы поймать нескольких таких рабочих и привлечь к ответственности, устроив громкий процесс. Один-два примера произведут колоссальное впечатление на всю страну.

    Пожелания о красноармейском пайке по-моему законны и основательны, но все находится в зависимости от того, будем ли мы воевать с Польшей или нет, -- станет ли легче в военном отношении.

    1920 г.

    Архив.

    ПОЛОЖЕНИЕ О КОМИССИИ ПО БОРЬБЕ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ НА ЖЕЛЕЗНЫХ ДОРОГАХ

    (Приказ N 990 от 28 апреля 1920 г.)

    1. Трудовому дезертирству на железных дорогах, нарушающему правильность работы транспорта и тем самым наносящему ущерб экономической жизни страны, должен быть положен конец. Под трудовым дезертирством на железных дорогах разумеются прогулы, симуляция болезней, злоупотребления с пользованием медицинскими свидетельствами, а также уклонение от явки лиц, возвращаемых на железные дороги из рядов Красной Армии (постановление РВСР от 18 февраля с. г.) и мобилизованных для работы по транспорту (постановление Совета Обороны от 27 февраля с. г.).

    2. В целях борьбы с трудовым дезертирством на железных дорогах, также с пособничеством, укрывательством и подстрекательством к таковому при Наркомпути учреждается Центральная, а при комиссарах дорог -- дорожные комиссии по борьбе с трудовым дезертирством на железных дорогах. Вместе с тем, Центрокомдезертир при РВСР и ее местным органам поручается принять самые решительные меры к обнаружению дезертиров-железнодорожников из числа возвращаемых из Красной Армии или мобилизуемых как по месту их жительства или временного пребывания, так и в пути следования. По обнаружении, а также в случае добровольной явки вышеуказанных дезертиров-железнодорожников, Центрокомдезертир и местные органы ее обязаны немедленно доставлять таковых в распоряжение соответствующей железнодорожной комиссии по борьбе с трудовым дезертирством.

    3. Центральная Комиссия по борьбе с трудовым дезертирством на железных дорогах образуется в составе представителей Главполитпути, Цекпрофсожа и Центрокомдезертир, одного из которых Наркомпуть назначает председателем Комиссии.

    4. Дорожная комиссия образуется в составе представителей Райпрофсожа, Дорполита и одного лица по назначению комиссара дороги. Комиссар дороги назначает одно из этих лиц председателем, который должен быть утвержден Центральной Комиссией.

    5. Центральная Комиссия подчинена Наркомпути, дорожные -- комиссарам дорог.

    6. Как Центральная, так и дорожные комиссии имеют право привлекать для постоянного или временного участия представителей отдельных управлений и учреждений ведомства путей сообщения.

    7. Дорожные комиссии могут образовывать подчиненные им комиссии по борьбе с трудовым дезертирством на узловых железнодорожных станциях и в крупных железнодорожных мастерских, с уведомлением об этом Центральной Комиссии.

    8. Дорожные комиссии обязаны представлять в Центральную отчеты о своей деятельности по установленной форме и в установленные сроки.

    9. Штат Центральной и дорожных комиссий устанавливается Наркомпути.

    10. Для осуществления задач, на них возложенных, комиссиям вменяется в обязанность:

    а) Широкая агитация по борьбе с трудовым дезертирством, а также выработка, на основании опыта практической работы, предложений о необходимых мероприятиях организационного характера в целях устранения причин, порождающих трудовое дезертирство.

    б) Производство регулярных и летучих поверок во всех органах и учреждениях ведомства путей сообщения фактического наличия и своевременности явки на работу или занятия служащих или рабочих, а также обхода и поверки на дому лиц, пользующихся бюллетенями, либо не вышедших на работу без таковых.

    Примечание. В случае обнаружения несоответствия медицинского бюллетеня или свидетельства действительному физическому состоянию пользующегося им лица, комиссия отдает распоряжение о немедленном выходе на работу или о переосвидетельствовании.

    в) Участие в медицинском освидетельствовании и выдаче бюллетеня на освобождение от занятий или пользование отпуском, с правом приостановки выдачи означенных бюллетеней и направления на переосвидетельствование в контрольные комиссии Наркомтрудсобеса.

    г) Назначение регулярных и, по мере надобности, контрольных медицинских комиссий для переосвидетельствования лиц, пользующихся бюллетенями, в случаях фактического отсутствия или невозможности использования контрольных комиссий Наркомтрудсобеса.

    д) Участие в заседании коллегии дорожного отдела здравоохранения при обсуждении вопросов, касающихся порядка производства освидетельствования, выдачи бюллетеней, отпусков и других, имеющих отношение к борьбе с трудовым дезертирством.

    11. Центральная и дорожная комиссии используют для борьбы с трудовым дезертирством аппарат НКПС, Цекпрофсожа, а также и аппарат военного ведомства (Центрокомдезертир, военные врачи и пр.), при чем все эти органы и учреждения обязаны оказывать комиссиям всемерное содействие в пределах их компетенции.

    12. Комиссия по борьбе с трудовым дезертирством имеет право постановлять о наложении дисциплинарных взысканий, либо о предании суду Реввоенжелдортрибунала, и соответственно с Положением от 9 февраля с. г. эти постановления приводятся в исполнение по утверждении их соответствующим комиссаром.

    13. Центральной Комиссии по борьбе с трудовым дезертирством на железных дорогах поручается немедленно выработать инструкцию в развитие настоящего приказа.

    14. Настоящий приказ ввести в действие по телеграфу.

    Предреввоенсовета и Наркомпуть Л. Троцкий.

    "Известия ВЦИК" N 96,

    6 мая 1920 г.

    О БОРЬБЕ С ТРУДОВЫМ ДЕЗЕРТИРСТВОМ

    (Приказ N 1017 от 8 мая 1920 г.)

    Всякий служащий и рабочий, не выходящий самовольно на работу и не приславший уведомления, удостоверяющего уважительную причину неявки в течение трех дней, объявляется дезертиром труда. О таких лицах администрация обязуется настоящим приказом под личной ответственностью начальников и комиссаров мастерских, депо, управлений и учреждений КПС сообщать в соответствующую комиссию по борьбе с трудовым дезертирством на железных дорогах, с указанием: 1) имени, отчества и фамилии, 2) места службы (название мастерской, депо или учреждения), 3) занимаемой должности и специальной работы, (если таковую выполнял дезертир), 4) места прописки (жительства) дезертировавшего и отдельно его семьи. Уведомления должны посылаться не позже истечения 4 дней со дня первой неявки дезертира.

    Согласно этих уведомлений, по получении таковых, компутьдезертир принимает меры к розыску дезертировавшего и наказанию, вплоть до предания суду желдорвоентрибунала, в зависимости от злостности проступка. В случаях добровольного возвращения дезертировавшего к работе после посылки уведомления администрация обязана уведомлять о возвращении дезертира компутьдезертир для прекращения розыска.

    Однако, добровольное возвращение дезертира не освобождает его от наказания.

    Комиссии по борьбе с трудовым дезертирством обязаны систематически и на выдержку проверять исполнение сего приказа, привлекая через комиссаров дороги к ответственности виновных в невыполнении его.

    Народный Комиссар путей сообщения Л. Троцкий.

    Председатель Центральной Комиссии по борьбе с трудовым дезертирством на ж. д. Глезаров.

    "Главполитпуть", Сборник

    официальных материалов N 3.

    ПЕРВОМАЙСКИЙ СУББОТНИК НА ТРАНСПОРТЕ

    (Телефонограмма N 313)

    На 1 мая назначен всероссийский субботник. Можно не сомневаться, что этот день принесет большую трудовую волну, которую нам нужно как можно шире и целесообразнее использовать в интересах транспорта. Необходимо, чтобы железнодорожный пролетариат на местах оказался на высоте положения в отношении целесообразного использования рабочей силы в день Первого мая.

    Предлагаю Начглавполитпути организовать по этому поводу совещание с целью выработки совершенно точных указаний, которые могли бы своевременно быть преподаны на места. В частности необходимо совершенно точно определить, на кого именно возлагается ответственность за целесообразное распределение и использование рабочей силы во время первомайского субботника.

    О предпринятых шагах прошу сообщить в трехдневный срок.

    Наркомпуть Троцкий.

    15 апреля 1920 г.

    Архив.

    ПАРТИЯ И ТРАНСПОРТ

    (Проект обращения ЦК ко всем местным организациям РКП (б))

    Хозяйственное положение страны является исключительно тяжким. Рабочие массы промышленных центров не освобождаются ни на день от мук голода и холода. Крестьянство тяжко страдает от отсутствия необходимейших продуктов промышленности. Исключительные победы Красной Армии обнаружат свое огромное экономическое значение лишь при том условии, если мы поднимем в кратчайший срок хозяйственный аппарат страны.

    В настоящий момент главным затруднением для всех хозяйственных и культурных начинаний является беспримерно тяжелое состояние железнодорожного транспорта. Война могла бы быть закончена раньше, если бы железные дороги были способны совершать все необходимые воинские перевозки. Наше продовольственное положение было бы уже сейчас несравненно более благоприятным, если бы те предметы продовольствия, какие заготовляются в производящих губерниях и находятся на ссыпных пунктах и складах, могли быть без затруднений сосредоточены в центрах потребления. Наконец, наша обрабатывающая промышленность могла бы сделать крупнейший шаг вперед, если бы состояние транспортных средств давало ей возможность произвести необходимое сосредоточение топлива и сырых материалов в соответственных промышленных районах. Предстоящая в более или менее близком будущем мобилизация значительной части Красной Армии, долженствующая обогатить нашу хозяйственную жизнь многочисленной и ценной творческой силой, встретит опять-таки затруднение в чрезвычайно упавшей провозоспособности наших железных дорог.

    Таким образом, все отрасли нашей хозяйственной и культурной жизни упираются в настоящее время в транспорт, как в тот минимум, к которому им приходится приспособляться. Можно с полной точностью сказать, что вся судьба нашей страны связана сейчас с судьбою транспорта.

    В области транспорта, как и в других областях нашей хозяйственной жизни, имеются крупнейшие объективные затруднения, которые в настоящий момент еще не могут быть преодолены; вопрос о том, когда мы сможем получить из-за границы паровозы и другой необходимый нам железнодорожный материал, теснейшим образом связан со всем нашим международным положением и отдельно от него не может быть разрешен. Но мы должны сейчас, опираясь на те силы и средства, какие имеются в нашем распоряжении, довести до наивысшего результата работу по материальному улучшению железнодорожной сети, ремонту паровозов и вагонов и заготовке топлива, а также по наиболее полному и целесообразному использованию подвижного состава.

    Ключ к разрешению этих задач находится в руках лучших, наиболее преданных, самоотверженных работников-коммунистов. Их необходимо снять с других постов, с других областей советской работы и сосредоточить в достаточном числе в рамках железнодорожного ведомства, работе которого они должны придать сейчас чрезвычайное напряжение, отвечающее исключительной серьезности задачи.

    Как в свое время, когда войска контр-революции угрожали смертельной опасностью Советской Республике, Центральный Комитет в первую очередь обращался к партии с целью широкой военной мобилизации, -- этот путь всегда давал прекрасные результаты, -- так и в настоящий момент Центральный Комитет открывает мобилизацию лучших партийных работников для дела железнодорожного транспорта и подготовки к весне водного транспорта.

    В первую очередь должны быть всеми местными партийными организациями, всеми политотделами тыловых и полевых военных учреждений и частей взяты на учет все те работники, которые в прошлом имели то или другое отношение к работе по железнодорожному или водному транспорту или к паровозостроительным заводам. Такие работники должны быть в кратчайший срок сняты со своих нынешних постов для передачи их в распоряжение Народного Комиссариата Путей Сообщения. Все перечисленные выше организации должны сейчас же подыскать им необходимых заместителей.

    Не меньшее значение для дела могут иметь товарищи, которые обнаружили свои организаторские способности в той или другой области хозяйственной, военной или культурной работы. Тяжкое состояние транспорта объясняется не только изношенностью материальной части или продовольственными и топливными затруднениями, но и неналаженностью труда железнодорожных работников на местах. Сюда нужен приток большого количества инициативных, настойчивых организаторов как в мелком, так и в более крупном масштабе, для того чтобы на всей сети железных дорог установить безупречную дисциплину, строгую исполнительность и безоговорочную ответственность.

    Необходимо всемерно подкрепить испытанными работниками профессиональный союз железнодорожных рабочих, который должен явиться неоценимым помощником Советской власти в деле реорганизации и упорядочения транспорта на началах строжайшей дисциплины.

    Местные организации и особенно реввоенсоветы и политотделы фронтов и армий должны самым внимательным образом пересмотреть личный состав своих учреждений, для того чтоб извлечь из их среды всех работников, которые в том или другом отношении отвечают указанным выше условиям.

    Особым решением Центрального Комитета установлено, что при назначении партийно-советских работников на работу в железнодорожном ведомстве надлежит сообразоваться не с тем постом, какой занимал тот или другой товарищ в другом ведомстве, а исключительно с потребностями работы по возрождению транспорта. Товарищи, занимавшие в разных ведомствах самые ответственные посты, назначаются и будут назначаться на самые скромные роли в ведомстве Комиссариата Путей Сообщения, как это делалось в свое время по отношению к военному ведомству. Для революционной партии пролетариата было бы недостойно соблюдение условной иерархии вместо соблюдения повелительных требований самого дела.

    Центральный Комитет предлагает всем местным партийным организациям, в том числе политотделам, немедленно по получении настоящего циркулярного письма созвать одно или ряд экстренных совещаний как более узкого, так и широкого состава для немедленного разрешения вопроса об откомандировании лучших, наиболее пригодных работников для дела железнодорожного транспорта. Список таких работников должен быть сообщен губернскими организациями, фронтовыми и армейскими политотделами по телеграфу не позже как через неделю по получении настоящего письма.

    1920 г.

    Архив.


3. Производственный союз железнодорожников и задачи транспорта

    К ВОПРОСУ ОБ ОКРУЖНОЙ СИСТЕМЕ НКПС

    (Заметка к съезду профсоюза железнодорожников)

    Основной единицей управления остается и останется дорога. Размеры дорог могут и будут изменяться, т.-е. преимущественно сокращаться -- разумеется, с крайней осмотрительностью -- по мере оживления работы дорог и подбора необходимого административного и технического персонала.

    Развитие окружной системы управления, помимо которой центр не сможет охватить всей сети, может совершаться только на основе устойчивых и хорошо организованных дорог.

    Начертания и организация округов будут подвергаться большим изменениям и колебаниям и по крайней мере в ближайшие годы являются административным элементом несравненно меньшей устойчивости, чем управление дорог.

    а) Железнодорожные округа должны быть в большей или меньшей мере согласованы с хозяйственными округами. Между тем в этой последней области мы только вошли в период опытов и исследований. Районирование страны по основным промышленным признакам представляет собой огромной важности хозяйственную и административную задачу, постепенное решение которой будет иметь определяющее значение для вопроса о районировании железнодорожного и водного транспорта, т.-е. о создании системы округов, диктуемой не только внутренними потребностями административного аппарата НКПС, но и прежде всего общими хозяйственными потребностями страны.

    б) Окружные управления будут работоспособны, авторитетны и сильны, если их руководящие работники будут обладать опытом управления дорогами в нынешних условиях. Поэтому лучших наших железнодорожных администраторов (специалистов и комиссаров) необходимо провести через управление дорогами, прежде чем поставить их во главе округов.

    в) Границы республики еще не определены, что имеет для вопроса о железнодорожных округах большее значение, чем для отдельных дорог.

    Из сказанного вытекает, что мы не механически перейдем к окружной системе, отказавшись от нынешней, а будем развивать нынешнюю систему в сторону округов с таким расчетом, чтоб основным элементом административной устойчивости являлось управление дорогами.

    Отсюда вытекают выводы исключительной важности для производственного союза железнодорожников. Если он сохранит свою особую форму организации, весь производственный административный опыт железных дорог пойдет мимо него. А так как условием организации транспорта является соответственная организация железнодорожных работников, то дело сведется к тому, что основные задачи союза железнодорожников будут выполняться другими органами, в первую очередь Главполитпутем. Вместо включения Главполитпути в производственный союз железнодорожников и постепенного растворения первого во втором, получится наоборот: все больший рост организационной самостоятельности Главполитпути и вместе с тем рост его значения как организации, действительно идущей нога в ногу со строением и работой транспорта.

    1920 г.

    Архив.

    НА ПУТИ К ОБЪЕДИНЕНИЮ СУХОПУТНОГО И ВОДНОГО ТРАНСПОРТА

    (Постановление совещания НКПС от 17 августа 1920 г.)

    Признается безусловно необходимой систематическая и планомерная работа в сторону теснейшего объединения как центральных, так, в дальнейшем, и местных учреждений и органов сухопутного и водного транспорта. В ближайшую очередь необходимо объединение управлений общеадминистративных, финансово-экономических, хозяйственно-материальных, агрономических, связи, подготовив в то же время путем учета фактического опыта и теоретической разработки вопроса в Техническом Комитете сближение, а в дальнейшем и объединение, эксплоатационных и технических управлений. Только при такой организационной структуре и взаимоотношении учреждений возможно действительное обеспечение интересов водного транспорта, который в ближайшие годы должен занять исключительно важное место в общей хозяйственной системе Республики.

    Вся работа организационного объединения по функциональному признаку должна совершаться с необходимой постепенностью, т.-е. с таким расчетом, чтоб организационные перестройки не нарушали текущей работы.

    1920 г.

    Архив.

    НА ПУТИ К ПРОИЗВОДСТВЕННОМУ СОЮЗУ

    (Заметки к съезду профессионального союза железнодорожников)

    1) Управление железнодорожной сетью и водным транспортом соответственными профессиональными союзами должно составлять нашу цель в соответствии с духом нашей программы.

    Но партийная программа отнюдь не выражает той мысли, что управление переходит непосредственно в руки профессионального союза в том виде, в каком он сложился в капиталистическую эпоху. Социальная роль профессиональных союзов при советском режиме изменяется в корне. В соответствии с этим должна изменяться их организация и должен определяться личный подбор ответственных работников.

    Старые профессиональные союзы не просто превращаются в производственные органы одним формальным постановлением. Они становятся производственными органами путем упорной работы подбора и воспитания работников, воспитания своего состава специалистов, разумного и целесообразного распределения сил и пр. и пр.

    Раздвоение аппарата железных дорог, с одной стороны, в виде Народного Комиссариата Путей Сообщения со всеми его органами в центре и на местах, с другой стороны, -- в виде профессионального союза транспортных рабочих, который должен охватывать всех работников транспорта, представляет собою явление переходной эпохи, в течение которой совершается процесс внутренней перестройки и приспособления к новым задачам, именно -- к управлению транспортом в социалистическом обществе как ведомственного аппарата транспортной администрации, так и профессионального союза.

    Этот процесс должен раньше или позже привести к полному слиянию профессионального союза с административным аппаратом, т.-е. к созданию единого органа, который в равной мере охватывает как административно-технические потребности транспорта, так и все стороны и интересы его работников.

    2) Подобно тому как должна переродиться организация профессионального союза, его личный состав должен также неизбежно претерпеть изменения как путем удаления из рядов транспортных работников элементов негодных, сеющих хаос и деморализацию, так и путем вовлечения в сферу транспортной деятельности, этой важнейшей отрасли национального хозяйства, свежих сил из всех других областей работы, где они проявили себя энергией, административными способностями, творческой инициативой. В качестве такого органа, который имеет своей задачей привлечение к делу транспорта, а стало быть, и вовлечение в профессиональный союз значительного числа энергичных работников и их целесообразное распределение, создан Главполитпуть. По самому существу своей задачи Главполитпуть является временным органом.

    Играя роль канала, по которому вливаются в ряды железнодорожных работников многие тысячи работников, по преимуществу коммунистов, Главполитпуть является соединяющим звеном между Народным Комиссариатом Путей Сообщения, Цекпрофсожем и центральными учреждениями коммунистической партии.

    Чем быстрее и радикальнее пойдет перестройка профессионального союза в соответствии с производственными задачами, чем скорее и полнее НКПС сможет во всей своей работе опереться на профессиональный союз как в лице организованных им транспортных масс, так и в лице отдельных выдвигаемых им ответственных работников, -- тем скорее Главполитпуть выполнит свою задачу и сойдет со сцены.

    1920 г.

    Архив.


ДОКЛАД НА II ВСЕРОССИЙСКОМ СЪЕЗДЕ ПРОФЕССИОНАЛЬНОГО СОЮЗА ЖЕЛЕЗНОДОРОЖНИКОВ 21 ИЮЛЯ 1920 Г.189

    ОСНОВНАЯ ЗАДАЧА ПРОИЗВОДСТВЕННОГО СОЮЗА

    Товарищи, я хочу обменяться с вами, представителями железнодорожного пролетариата, на котором транспорт держится, с которым он может подняться или погибнуть, -- я хочу обменяться с вами общими соображениями о задачах работы Комиссариата Путей Сообщения и профессионального союза железнодорожников в области транспорта. И позвольте, товарищи, сразу, что называется, взять "быка за рога", т.-е. поставить перед вами во весь рост вопрос о том, что представляет собою союз железнодорожников как профессиональный союз в нашу эпоху, и каковы его задачи.

    На этот счет, товарищи, после опыта, который был у Викжеля, Викжедора190 и у других, нежелезнодорожных, союзов, которые пытались непосредственно вмешиваться в производство, не будучи еще для этого приспособлены и перестроены, сейчас наблюдается как будто некоторая противоположная крайность: профессиональные союзы как бы отказываются вообще, в более или менее близком будущем -- через год, два, три или пять (это зависит от общего хода событий), как бы отказываются, говорю, руководить производством, сводят свою задачу к тому, чтобы только "оказывать содействие" тем органам и лицам, которые руководят производством. Товарищи, я считаю, что такая постановка вопроса принципиально неправильна и ведет к полному умалению исторического смысла и значения союзов. Мы их пока продолжаем по традиции называть профессиональными союзами, хотя, разумеется, в советском государстве в эпоху перехода к коммунизму они совершенно изменяют свою социальную роль, свои общественные функции и свое значение. Профессиональный союз должен действительно стать производственным. Если он сейчас имеет смысл и значение, то лишь постольку, поскольку он стремится, готовится, преобразовывается, для того чтобы взять в свои руки управление производством целиком, а иначе ему не зачем существовать. (Аплодисменты.)

    Товарищи, это основной критерий, основная точка зрения в вопросе о вашем союзе. Мы будем в практических вопросах плутать, спотыкаться и ошибаться, если не установим основной задачи профессионального союза как руководящего производственного аппарата. Является ли он сейчас таковым? Нет, не является.

    Здесь я считаю полезным процитировать тезисы тов. Антипова191 по частному, но очень важному вопросу -- о линейном строительстве: тезисы эти, по-моему, прекрасны, хотя далеко не все из вас с ними согласны.

    В этих тезисах (они напечатаны в N 50 "Гудка"192) есть, однако, одно утверждение, с которым я не могу согласиться: "большие союзы -- пишет Антипов -- уже окончательно сложились и окрепли как производственные". Это абсолютно неправильно. О русских профессиональных союзах сказать этого нельзя, и, разумеется, это относится и к профессиональному союзу железнодорожников. Что же он представляет собой? Есть ли это профессиональный союз в старом смысле слова? Нет. Старый союз означает тред-юнион, т.-е. объединение рабочих данного цеха или данной отрасли промышленности с целью поднятия их материального и морального уровня, улучшения их положения в борьбе с капиталом и государством. Таковы тред-юнионы, синдикаты, профессиональные союзы во всяком буржуазном обществе. Разумеется, ваш союз не имеет такого назначения. В советском государстве, которое вы создали, классовая борьба союза с государством является бессмыслицей. Что же остается по существу? "Содействие" в организации производства. Содействие -- это, разумеется, тоже есть кое-что, но этого мало; для этого одного не нужно иметь такой колоссальный аппарат, не нужно такой многочисленной организации со сложной надстройкой, включающей большое количество ценных рабочих сил. Но поставим вопрос точнее. Что такое, товарищи, содействие организации производства? Тут встает вопрос о том, что такое организация производства. Организация производства есть организация людей для производства. Эта организация не есть неодухотворенно-техническая, а есть организация живая, -- сочетание трудовых людей, человека с человеком -- в мастерских, в управлениях, конторах -- для производства. Стало быть, в основе производства лежит коллективный, т.-е. многочисленный человек, который особым образом организован. Кто же организует железнодорожного человека? Железнодорожный союз. Для чего он его организует? Для производства, в данном случае для транспорта. Стало быть, профессиональный союз железнодорожников должен стать организацией производства, т.-е. управления транспортом. Должен стать. Но может ли он достичь этого в том виде, в каком мы получили его от прошлого? Нет, не может.

    В чем была вина и беда Викжедора? Говорят, он вмешивался в административные вопросы; хорошо ли он "вмешивался", т.-е. организовывал управление транспортом? Нет, плохо. Но правильно ли было его стремление взять производство в свои руки? Безусловно правильно. Вся суть в том, что этот профессиональный союз, выросший из отношений буржуазного общества, был тред-юнионом, его внутренняя организация была приспособлена к другим целям, к борьбе с буржуазным государством за улучшение материального положения рабочего класса, но не к организации транспорта. Теперь нужно из тех же самых элементов, из тех же людей построить другой союз, другую организацию, приспособленную к управлению производством, -- и сделать это можно, как можно из одних и тех же камней и кирпичей построить и жилой дом, и церковь, и манеж. Повторяю, из железнодорожных работников нужно создать организацию, непосредственно приспособленную для управления транспортом. Сколько это времени займет? Я не берусь предсказывать. Это зависит не только от нас, от нашей доброй воли, -- хотя зависит, конечно, и от нее, -- но также и от того, сколько времени мы будем воевать: будем ли мы отнимать у вас работников, -- я в этот момент говорю как представитель военного ведомства, -- или, наоборот, будем давать из военного ведомства работников в профессиональный союз; будем ли всеми нашими силами поднимать хозяйство или дальше истощать его на нужды войны. Тут есть десятки причин и влияний, которые могут растянуть или ускорить превращение союза железнодорожников в аппарат прямого и непосредственного управления транспортом. Но, как я уже сказал, не последнее место в ряду этих причин занимают внутренние тенденции, внутренние стремления, которые имеются в самом союзе. Мы себе должны поставить задачей охватить союзом транспорт во всех отношениях, прежде всего в производственном. Для этого нужно освободиться от тех традиций, которые вытекали из тред-юнионистской роли профессионального союза в прошлом. Они еще остались, и не только у худших работников. Я возьму тот же "Гудок", откуда я цитировал тезисы тов. Антипова. ("Гудок", -- замечу тут же, -- это наша боевая газета для поднятия транспорта, газета, которая нуждается во всемерной поддержке всего союза и каждого работника.) Я беру статью такого видного работника профессионального союза, как тов. Платонов193. Он говорит в N 56 "Гудка" следующее: "Как трудна, сложна и велика эта работа (по возрождению транспорта), может судить только железнодорожник, и только он должен (может?) понимать, какова должна быть союзная дисциплина в нашей среде". Я никак с этим не могу согласиться, что только железнодорожник может и должен понимать, какой должна быть дисциплина в железнодорожной среде. Это неверно, в этом проявляется цеховая узость, тов. Платонов. Я вспоминаю, что вы, товарищи-железнодорожники, присылали на фронт ваших лучших представителей, из которых многие не держали до того времени в руках винтовки, и как эти железнодорожники, отнюдь не военные специалисты, создавали полки, дивизии, армии. Почему это было возможно? Потому что они были проникнуты желанием грудью итти на защиту революции, были проникнуты духом подъема, пролетарской воли, пролетарского сознания. Я как сейчас помню встречу с 15 железнодорожниками у Богучара в очень тяжелые минуты наступления Деникина. Эти железнодорожники на-ходу учились держать в руках винтовку, но в течение нескольких дней они преобразовали и возродили полк. Если бы тогда военное ведомство сказало, что только военные имеют право вводить дисциплину в армии, только они знают ее и могут знать, как это нужно делать, это было бы грубой ограниченностью с нашей стороны. Вы знаете, что я являюсь и в военном ведомстве и в железнодорожном защитником привлечения специалистов на ответственные посты, их вовлечения в общую организацию, в общую семью, в товарищеское сотрудничество, как и полагается в рабочем трудовом государстве. Но отсюда делать вывод, что нам нужны узкие специалисты, было бы величайшей ошибкой. Если нам были необходимы военные специалисты, и большие, и малые, начиная с бывших унтер-офицеров и кончая бывшими командующими фронтами, то еще более были необходимы для создания армии закаленные пролетарии, и в том числе железнодорожники. И это целиком относится сейчас к созданию, восстановлению, возрождению на новых основах железнодорожного транспорта и производственного союза железнодорожников. И нам нельзя ограничиваться теми, кто сейчас находится в семье железнодорожных работников. Прежде всего, многих надо выгнать из железнодорожной среды, надо выкинуть элементы, которые загрязняют и разлагают железнодорожную среду. Затем надо ввести в нее свежих людей. Организационные задачи имеют общие черты во всех областях, и тот железнодорожник, у которого есть организаторские способности, крепкая воля, ясный глаз, приноравливается к военной задаче в несколько недель; через несколько месяцев он уже прекрасный комиссар полка, бригады, дивизии, а через полгода он отличный командир полка, а затем и бригады. Сколько было таких превращений?

    И такой железнодорожник, получивший новый опыт организации в самых трудных условиях, когда речь шла буквально о жизни и смерти, -- такой железнодорожник будет затем прекрасным организатором и на железных дорогах, и в других областях народного хозяйства, и в области народного просвещения, если у него для этого есть соответственные знания. Задача состоит в том, чтобы, поставив перед профессиональным союзом железнодорожников колоссальную задачу организации управления транспорта на социалистических началах, дать транспорту лучших работников-организаторов из других областей, и в первую голову из военного ведомства, куда мы в свое время забрали лучших работников из партии, профессиональных организаций и всех ведомств. Стало быть, абсолютно неверно, что руководить работой могут только работники с большим железнодорожным стажем. Нам нужны организаторы, и мы должны их брать отовсюду, где они себя обнаружили, так что первое условие -- сбросить с себя цеховую ограниченность и широко открыть двери транспорта перед всеми хорошими организаторами, независимо от того, в какой области до этого времени они прилагали свои силы.

    РАЙОННАЯ ИЛИ ЛИНЕЙНАЯ ОРГАНИЗАЦИЯ?

    Здесь же мы подходим к вопросу, который составляет тему дискуссии194 в среде железнодорожников и который, вероятно, будет вынесен на страницы общей печати: это -- вопрос о линейной или районной организации. Я считаю, товарищи, что районная организация явилась исторически необходимым звеном в развитии профессионального союза как преодоление той организации по узким специальностям, по цеховым столбикам, которая существовала ранее. Но районная форма организации уже выполнила свою роль. И я думаю, что вам необходимо начать перестраиваться по новому началу -- по началу организации управления самих железных дорог. Я прошу не думать, что я этими словами внес практическое предложение для немедленного решения, -- я человек осторожный и прежде всего не хотел бы остаться на этом конгрессе в меньшинстве. (Аплодисменты.)

    Благодарю противников за аплодисменты, но должен сказать, что осторожность тактики приводит нередко к тому, чтобы, временно отступив, затем тем вернее разбить врага -- нет, не врага, а предрассудки друзей. (Аплодисменты.)

    Мысль, что производственный союз должен быть организован не в стороне от транспорта, а должен вполне соответствовать организации того производства, союзом которого он является, -- эта мысль есть аксиома сама по себе, и она не требует доказательств, -- если, конечно, профессиональная организация не хочет добровольно отойти на задний план и сказать, что мы-де, робко будем содействовать другим, а там посмотрим, что будет через год-два. Каковы же перспективы в таком случае? Мне они не ясны. Какова будет организация транспорта в дальнейшем? Очевидно, что управлять им будет ведомство, т.-е. НКПС в целом. Главполитпуть как часть НКПС, а в сторонке будет стоять производственный союз. По линии действует Главполитпуть, который направляет, развивает, укрепляет; а в районе отлеживается профессиональный союз. Очевидно, что Главполитпуть станет развиваться за счет производственного союза. Это основной грех против профессионального союза со стороны тех, кто отстаивает его нынешнюю организацию. Главполитпуть нам необходим, и это костыль, который нужен до тех пор, пока транспорт и его союз хромают. Легкомысленно отрицать необходимость костылей, пока союз не стал твердо на ноги. Но малодушно примириться с мыслью, что костыль останется навсегда. Между тем, районная организация союза увековечивает Главполитпуть.

    Какой можно привести довод в пользу двойственной организации? "У вас, -- говорят, -- дороги длинны; если бы дороги были короче, мы бы еще поторговались с вами. Вы ваши дороги будете все равно объединять в округа; вот мы и посмотрим, как вы эти дороги объедините, и мы, может быть, тогда поравняем с вашими округами наши районы". Транспорт будет управляться по "длинным" дорогам, а союз будет стоять в сторонке. Но если транспорт свихнется от плохой организации управления, то для чего тогда профессиональные союзы? Я полагаю, что дожидаться в стороне, пока железнодорожное ведомство освободится от ошибок, может тред-юнион, но не производственный союз. Нужно и ошибаться вместе, и налаживать и исправлять вместе. Разве мыслимо, чтобы профессиональный союз не делал ошибок и не исправлял их вместе со всем производственным аппаратом! Если вы собираетесь стать хозяевами железных дорог, -- а иначе вам незачем жить как союзу, -- то вы должны на этом стержне строиться, крепнуть и перекраивать и совершенствовать аппарат, ибо вы -- живой двигатель всех сил транспорта. Величайшая ошибка думать, что, дескать, Комиссариат Путей Сообщения свои ошибки исправит, а тогда и мы. Кто мы?.. К тому времени Главполитпуть займет ваше место, ибо он будет вместе с нами вести всю работу. Он будет усекать длинные дороги вместе с нами, он будет организовываться вместе с нами, и так как транспорт поднять нужно немедленно, то мы в Главполитпуть будем направлять лучших работников, ибо это аппарат управления работниками транспорта. Не забывайте, что союз существует для транспорта, а не транспорт для союза. Стало быть, пока вы будете дожидаться в стороне, вся организация транспорта даст крен в сторону Главполитпути, а ваша организация сойдет на-нет.

    ОКРУГА

    Товарищи тут указывали, и это значится также в тезисах старого Цекпрофсожа, что все равно придется перестраивать аппарат НКПС по окружной системе. В тезисах есть ссылки на тов. Ломоносова, который подошел к вопросу не с того конца. Это с ним бывает. У него сказано, что нужны не большие, а малые дороги и округа. Это, однако, не так просто. Мы к округам должны подойти с новой точки зрения. Какой округ? Округ, очертания которого подчинены только внутренним потребностям административного аппарата НКПС, или округ, который должен отвечать потребностям хозяйственной жизни данного района? Вы знаете, что в Высшем Совете Народного Хозяйства, да и в других ведомствах поставлен вопрос о районировании нашей территории. Территория у нас немалая, и сейчас Красная Армия еще ее расширяет не по дням, а по часам (аплодисменты), и приходится ее делить на районы. Эти районы чем определяются? Это не простая совокупность старых уездов и губерний. Нам нужно определить районы по хозяйственным признакам, нужно определить территории наибольшего сосредоточения определенных отраслей хозяйственной деятельности, установить центр тяжести на этих территориях, центры районов. Только таким образом мы подойдем к правильному хозяйственному районированию нашей страны. Железнодорожные округа, как и весь транспорт, должны равняться по хозяйству, стало быть, приспособляться к хозяйственным районам. Это задача большая, и думать, что мы завтра накроим округа и они останутся потом неизменными на 15 -- 20 лет, было бы ошибкой. Ничего подобного. Мы будем их приспособлять к перенесению очагов нашего хозяйства, к изменению нашего хозяйственного облика. Наши заводы и фабрики мы будем переносить к источникам угля, топлива, и руды на восток и на юго-восток, и это окажет сильное влияние на всю железнодорожную сеть.

    Как быть далее с передвижением нашей государственной границы? Она непрерывно изменяется, стало быть, и здесь очертания округов будут изменяться. А если это так, то можем ли мы как союз (я говорю "мы", ибо, будучи делегатом на съезд от московских железнодорожников, я имею честь причислять себя к профессиональному союзу), -- можем ли мы как союз дожидаться, пока эти чертежи округов будут закончены? Никоим образом. Эти чертежи будут изменяться. Далее, относительно размеров дорог. Мы будем сокращать железные дороги. У нас есть такое решение, что средний размер должен быть 1 1/2 тысячи верст. Но железные дороги наши пока так слабо работают, что делить их рано. Мы будем сокращать размеры дорог по оживлении их деятельности и будем их сводить в округа. Будут ли они совпадать с районами? В одном случае может быть случайно совпадут, в большинстве случаев не совпадут. Районов у нас 14. Число железных дорог сейчас 26. Это число увеличится по мере сокращения размеров дорог, и они будут связываться в округа -- это бесспорно; но что останется в основе управления? Основной административной единицей останется дорога. По ней и нужно равняться.

    Если мы возьмем историю военного ведомства, то увидим, что мы много спорили, создавать ли корпуса или только дивизии, и какие: в составе трехбригадном или двухбригадном и т. д. И какие были соображения? Было здесь много похожего на те соображения, которые сейчас выдвигаются в железнодорожном ведомстве: найдем ли мы для корпусов достаточный командный состав; если создавать малую дивизию, то найдем ли мы для большего числа дивизий достаточно подготовленных лиц и т. д. А полк как основная боевая единица управления оставался. Правда, он может иметь большее количество штыков и меньшее, но все же управление равняется по полку. Так и дорога, хотя бы и урезанная в дальнейшем, останется основной единицей управления. Округ будет представлять совокупность такого рода прочных единиц, т.-е. дорог; а профессиональный союз, который будет эволюционировать, изменяться, должен будет опираться на дорогу как на основную единицу.

    Вот почему я начал с определения того, что такое профессиональный союз и его задачи. Есть ли его задача -- содействие со стороны, из своего района, или же он имеет историческое право стать аппаратом управления железных дорог? Очевидно, мы выберем второй путь. Для этого союз должен впитать в себя как можно больше лучших работников-организаторов со стороны. Это раз. Во-вторых, вовлекая в транспорт лучших организаторов, следует привлекать их немедленно в союз, так, чтобы не было ни одного комиссара, ни одного ответственного работника, который одновременно не выполнял бы задач, порученных ему профсоюзом, не занимал бы определенного места в организации союза и не был бы дисциплинированным работником союза. И, в-третьих, испытанные работники профессионального союза должны выдвигаться все в большем и большем числе на административные посты. Необходимо завести настоящий учет личного состава -- большую книгу личного состава профессионального союза; необходимо завести хорошую, крепкую, опытную аттестационную комиссию, которая следила бы за каждым работником, вела бы ведомость его положительных и отрицательных сторон, чтобы можно было получить по книге как бы фотографический оттиск производственной и административной ценности каждого серьезного работника профсоюза. Что получится в результате? Администраторы НКПС в центре и на местах, где они будут включены в союз, явятся в то же время агентами-работниками союза. Ваши нынешние лучшие работники будут введены в администрацию, и произойдет то, что союз всосет в себя весь административный аппарат, а еще раньше Главполитпуть как орган временный, и союз станет в полном смысле слова кристаллизацией всех работников железнодорожного и водного транспорта, и административный аппарат путей сообщения станет хребтом производственного союза. Это единственное решение, достойное советской страны.

    Товарищи, я отнюдь не думаю, что вопрос о районной организации или линейной завтра же погубит или спасет всю нашу работу. Нет, завтра мы еще подождем и послезавтра подождем. Но самый тип районной организации ошибочен, не дает никаких перспектив и должен быть изменен, чем скорее, тем лучше: в упорстве, с которым отстаивается районная организация, сказывается тред-юнионизм, который говорит государству: "моя хата с краю". Это не значит, что таково именно сознание товарищей, которые отстаивают сейчас районную организацию; но такова логика их позиции, таковы ее последствия.

    Я встречал в печати замечание, что если построить союз по линейному типу, то это будет Викжель или Викжедор. Я ни в коем случае не являюсь сторонником Викжеля. Я очень хорошо помню, как викжелевцы запретили мне сообщить телеграфно, что мы разбили Краснова, объясняя, что они, мол, занимают "нейтральную позицию" и не желают вмешиваться в гражданскую войну. Я отнюдь не являюсь сторонником и викжедоровцев. Но это не значит, что если у нас есть в чем-нибудь совпадение с ними, то это нас компрометирует. Викжедоровцы хотели руководить транспортом. Это было правильно. Но их организация, бедная людьми и цеховая по типу, не могла справиться с задачей. Чтобы сломить цеховую организацию, мы перестроились по районам. И это было правильно. Но после того наступил новый фазис, когда необходимо сочетать организацию с потребностями транспорта как таковыми. К этой новой эпохе и к этой новой задаче мы сейчас и подошли.

    Нынешний административный тип НКПС не является, разумеется, последним словом человеческой мысли: его несовершенства мы прекрасно знаем. Исправление пойдет, как я сказал, по линии сокращения дорог и по их сочетанию в округа. В создании округов мы начали с более отдаленных (Сибирь, Туркестан), а в более близких областях мы образовали зародышевые органы будущих округов. После тех разнообразных опытов организации, какие были в НКПС за эпоху Советской власти, нам, товарищи, нужно поменьше административных скачков, поменьше бюрократических ломок и побольше паровозов. Как только число наших паровозов увеличится, и работа дорог станет интенсивнее, на этой основе строить можно будет несравненно легче. Параллельно с этим в работе на новых условиях выдвинется на дорогах административный персонал, который сможет быть переведен на округа. А сейчас строить всюду округа было бы бюрократической затеей.

    КОМАНДУЮЩИЙ ЦЕНТР ИЛИ ИНСТРУКТИРУЮЩИЙ?

    Тут у нас возникает другой вопрос: о роли центра НКПС, верхушки ведомства. И здесь принципиальная ошибка, которая нашла себе место в статье тов. Ломоносова195, является особенно вредной. Тов. Ломоносов обвиняет нас в том, что мы пытаемся создать крепкий центр, который управляет, командует и который опирается на большие дороги. Тов. Ломоносов предлагает создать небольшие дороги, собственно, по-американски, отделы, не больше 1.500 верст, соединенные в округа, а в центре -- учреждение, которое только контролирует и инструктирует -- это его подлинное выражение: "инструктирующий, контролирующий центр и командующие, распоряжающиеся округа". Тов. Ломоносов, как видно из его статьи, напечатанной в "Экономической Жизни", берет за образец американский тип управления железными дорогами, где министерство путей сообщения действительно контролирует и посредничает между округами, а округа непосредственно командуют. Но, товарищи, что такое американские дороги? Американские дороги являются собственностью частно-капиталистических обществ, в руках которых находится вся сеть железных дорог. А что такое министерство путей сообщения в Америке? Это чиновники, которые по форме поставлены "демократией", а на деле являются третьестепенными наемниками могущественных трестов, которые боятся трестов и у себя в канцелярии "примиряют" их интересы так, чтобы трения были сведены к минимуму. Они только "контролируют", посредничают; командует же король доллара. Тов. Ломоносов заметил в Америке, с одной стороны, что там колеса вертятся недурно, а с другой стороны, что в центре сидит министр путей сообщения, который только инструктирует и контролирует, и тов. Ломоносов сделал вывод, что колеса вертятся хорошо, потому что центр там только посредничает, а не командует. Это абсолютно неверно и уж к нам-то, во всяком случае, неприменимо. Мы перешли у себя к новой системе хозяйства. Железные дороги являются собственностью рабочего государства. Перевозки являются не делом купли-продажи отправителей-получателей и частных железнодорожных обществ, а являются составной частью общехозяйственного плана рабочего государства. Ремонт у нас производится не отдельными частными дорогами за их счет. Ремонт и постройка новых паровозов есть у нас дело объединенного государственного аппарата, при чем мы стремимся свести число паровозных серий к минимуму, уравнять запасные части их, нормализировать, т.-е. законодательно закрепить. Как существуют определенные единицы меры и веса -- аршин, фунт, так должны быть определенного размера цилиндры, гайки, болты, трубы и т. д. Они должны быть нормализованы, должны быть обязательны по закону для всех дорог. Таков настоящий подход к социалистической организации транспорта. Должен быть единый план перевозок, постройки и ремонта. В Америке же направление грузов регулируется рынком, спросом и предложением, конкуренцией, спекуляцией. Там хаос, анархия. Мы стремимся к плановым перевозкам, чтобы не было встречных перевозок, а было согласованное распределение грузов. Кто это может определить, установить, провести: отдельный округ? отдельная железная дорога? Нет, общий план перевозок дает центр. Распределение ремонтных работ по всей сети дает центр. В Америке нет и намека на это. Там центр только сидит и наблюдает, как конкурируют общества. Тов. Ломоносов не сумел заметить или забыл разницу между социалистической и капиталистической организацией транспорта. Мы погибли бы, если бы не создали в центре могущественный орган, командующий всей сетью. Наш приказ N 1042 есть колоссальный шаг вперед именно по пути организации социалистического транспорта. Из московского центра мы по-хозяйски обозреваем всю сеть в целом. Мы говорим: эта сеть -- достояние рабочего государства -- должна выбросить в течение полугода такое-то количество паровозов среднего ремонта. Такая-то дорога получает такой-то наряд. Разве это может сказать министерство путей сообщения в Америке? Разумеется, центру нет надобности вмешиваться во внутреннюю жизнь каждой отдельной дороги, гоняться за каждым вагоном и пр. Но центр будет у нас властным хозяином всего дела советского транспорта.

    Очень поучительно, что и в Америке картина после войны непохожа на ту, что тов. Ломоносов наблюдал в начале войны. Чтобы не быть голословным, приведу интересную корреспонденцию немецкой газеты "Frankfurter Zeitung". Во время войны государство в Америке оказалось вынужденным нарушить, т.-е. ограничить, права частных обществ, потому что с анархическими, беспорядочными перевозками в военное время даже и Америка оказалась не в состоянии мириться. Военное ведомство наложило руку на сеть. Война кончилась, и железные дороги возвращены правлениям частных обществ. Это было 3 1/2 месяца тому назад. Но смотрите: старый порядок не восстанавливается. И там подвижной состав расшатан, и спасительная автономия округов не дает результатов. Всюду идет оживленное обсуждение вопроса, каким образом возможно восстановить былую производительность. Далее в статье говорится, что было много стачек, которые еще более расшатали механизм. Достаточно сказать, что не менее 269.000 товарных вагонов отодвинуто на побочные пути; с этим затором отдельные дороги бессильны справиться. Порядок может быть восстановлен единой организацией. Стало быть, американский механизм, в своем роде великолепно поставленный, сейчас, в эпоху империалистических бурь, расшатался вконец и властно требует новых методов управления. И сами железные дороги обращаются в центр и говорят: "из центра контролирующего превратись хоть временно в центр командующий и вытащи нас из болота, в которое мы попали". Вот как обстоит сейчас дело в Америке.

    Если мы возьмем французские железные дороги, которые похожи на американские тем, что являются частновладельческими (там из 39 тысяч километров железных дорог в руках государства имеется только 9 тысяч километров, т.-е. меньше одной четверти), то найдем, что во Франции дороги износились еще несравненно больше, чем американские. За время войны развал получился прямо-таки ужасающий. Получив недавно сразу кипу французских газет, я с изумлением увидал, что одним из центральных вопросов французской политической жизни теперь является создание, как пишут французы, "единого командования" на железных дорогах. Есть два проекта: правительственный и депутата Лушера. Оба они стремятся к тому, чтобы создать центр, который не только контролирует, но и управляет. Однако, при сохранении частной собственности на железные дороги это задача по существу неразрешимая.

    Товарищи, вопрос о центре -- очень важный вопрос, ныне самый трудный. Мы создали над отдельными центральными управлениями Главное Управление путей сообщения, которое руководит не только эксплоатационным, техническим, материально-хозяйственным и пр. управлениями железных дорог, но и Главодом. Это очень важная задача -- эксплоатационное объединение железнодорожного и водного транспорта, а затем и общее организационное объединение, поскольку оно допускается природой самих вещей.

    Главное Управление путей сообщения является тем рабочим органом, который из дня в день и из часа в час руководит деятельностью остальных управлений. Здесь будут еще изменения в конструкции на основании данных опыта. Но я думаю, что все ответственные работники ведомства путей сообщения, работающие в центре, могут с полным основанием сказать, что мы здесь известных успехов уже добились, что большая правильность в работе центра и в его связи с местами сейчас уже обеспечена. Мы идем не назад, а вперед.


ПРИКАЗ N 1042 И ТРАНСПОРТНЫЙ ПЛАН

    Что касается вопроса о самом транспортном плане, то я вам уже назвал его краеугольный камень: это приказ N 1042. Правда, по поводу этого приказа один товарищ, который подписался Вегер-старший196, написал брошюру, где он высказывает тот взгляд, что приказ N 1042 не дает плана, потому что нельзя-де дать плана ремонта паровозов, если нет плана эксплоатации. Надо знать, что надо перевезти и куда именно, и сколько нужно для этого паровозов, а затем уже давать наряд на ремонт определенного числа паровозов. Наш автор даже высчитал, что если мы будем выполнять наш план, то мы подвергнем себя такому ужасающему несчастью, что у нас окажется... 2.300 лишних паровозов -- не больше, не меньше. У нас, однако, есть утешение: так как наш план рассчитан на 4 года, то 2.300 "лишних" паровозов мы получили бы лишь в конце этого периода. Стало быть, мы будем иметь в нашем распоряжении по меньшей мере 3 года, чтоб одуматься, остановиться и не сделать этой роковой ошибки. (Смех.) Но, товарищи, самый метод подхода к делу у тов. Вегера глубоко ошибочен. Конечно, нужно знать груз, который подлежит перевозке, и вычислить, сколько нужно для нее дополнительных паровозов. Но я хотел бы, чтобы нам указали такого звездочета, который мог бы сказать, какое количество грузов нам придется перевозить в течение ближайших четырех с половиною лет. Обратимся к тов. Рыкову и спросим: "сколько вы нам дадите груза в 1921, 1922 и 1923 годах?", -- он нам скажет: "это зависит от того, сколько вы подвезете продовольствия на Урал, сколько подвезете нефти по Волге и сколько подвезете рабочих, бежавших от голодухи", и пр. и пр. Мы ему ответим, что все это зависит прежде всего от числа здоровых паровозов, а это, в свою очередь, зависит от того, сколько Гомза даст запасных частей, сколько паровозов заводы ВСНХ выпустят из капитального ремонта. Тут нам придется иметь дело еще с тов. Цюрупой197, потому что тов. Рыков скажет ему, что работа заводов прежде всего зависит от того, как будут кормить рабочих. А мы тоже скажем: "чтобы перевозить хлеб, нужно его получить". Тов. Цюрупа скажет нам: "я дам хлеба в зависимости от того, сколько вы дадите крестьянам ситца, керосина, подков, и сколько этих предметов перевезут железные дороги". Стало быть, мы попадаем здесь как бы в некоторый заколдованный круг, и высчитать на бумажке размер этого круговорота на 5 лет вперед невозможно. Нам нужно взять в этой цепи главное звено. Главное звено есть паровоз. Мы за него взялись теперь крепко и создали условный план на 4 1/2 года. Конечно, мы будем этот план поправлять, регулировать, контролировать и снова регулировать на основании опыта; но план на первые шесть месяцев вполне реален, вполне близок к действительности, основан на сегодняшнем опыте.

    Для этого плана N 1042 нам нужно определенное количество хлеба, и вот мы проверим на опыте, получим ли мы его или нет, получим ли мы необходимые запасные части или нет: получим ли достаточно угля и подвезем ли хлеб. Через три месяца мы соберемся с необходимыми специалистами трех ведомств (их связь и тесное сотрудничество обеспечены через Основную Транспортную Комиссию) и рассмотрим, какую часть плана мы не выполнили, почему не выполнили, и внесем необходимые поправки. Таким образом, вокруг важнейшего сейчас хозяйственного элемента -- паровоза, мы в хозяйственный план вовлекаем не только все наши (НКПС) мастерские, но и ударную группу заводов ВСНХ и Наркомпрод. Таким образом, мы наш ремонтный план берем не с потолка, не путем вычислений от неизвестной "потребности", а берем существующие реальные данные (наличные ремонтные силы и средства) и, развивая работу на паровозе до максимума, мы закладываем краеугольный камень для всего остального транспортного, а следовательно, и вообще хозяйственного плана. Ибо если окажется, как мы твердо рассчитываем, что мы за шесть месяцев первую часть нашей программы выполним, и Наркомпрод будет итти с нами в ногу, и ВСНХ также, то вот уже твердое начало. Мы сможем под эти паровозы подогнать не только вагоны и пр., но и обеспечить тов. Рыкову и тов. Цюрупе определенный подвоз. Только таким путем, ремонтируя на деле паровозы, мы вместе с тем будем на деле ремонтировать и наш собственный транспортный план, регулировать его согласно общегосударственному социалистическому плану возрождения всего хозяйства. Это есть единственно правильный путь. Я должен здесь упомянуть еще об одной организационной задаче. Нам необходимо, товарищи, объединить профессиональный союз железнодорожников с профессиональным союзом рабочих водного транспорта. Это очень серьезная и неотложная задача, ибо союз водного транспорта несколько поотстал по сравнению с союзом железнодорожников и живет слишком в стороне. Мне думается, железнодорожникам отнюдь невредно было бы взять товарищей-водников немножко к себе на буксир. Разумеется, в основе лежит необходимость и организационного и эксплоатационного сочетания сухопутного и водного транспорта. Аппарат водного транспорта в прошлом не был государственно объединен и централизован. Он принадлежал частным владельцам и обществам, очень многочисленным. Задача полного объединения водного транспорта и его тесного сочетания с железными дорогами потребует еще больших усилий. Этого надо достигнуть организационными мерами и воспитанием работников на практике самой работы.

    Разумеется, кое-кто в союзе водников скажет: сперва объедините транспорт, т.-е. сочетайте по округам водные пути с сухопутными, а там уже поставим вопрос об объединении союзов, -- так же, как иные в вашей среде требуют, чтобы мы сперва перестроили сеть по окружной системе, и лишь затем соглашаются поставить вопрос о сближении производственной и союзной организаций. Но это в корне неверно. Производственный союз -- не зритель, а рычаг переустройства. Он должен быть не позади, а впереди. Начать нужно с объединения союзов, чтобы создать возможность их согласованной работы над объединением всех видов транспорта.

    НАШЕ ОБЩЕЕ ПОЛОЖЕНИЕ

    В заключение, товарищи, только два слова об общем положении нашей страны, международном и внутреннем. Оно улучшается. Оно улучшается явно и несомненно. Хотя, в смысле жизни каждого рабочего в отдельности, мы еще переживаем самые тяжелые месяцы, но общее положение становится несравненно благоприятнее. Мы имеем нефть и мы ее перевозим, мы имеем уголь и мы его перевозим, притом в возрастающих количествах. Это пока еще не сказалось на ситце, на гвозде и пр., потому что по артериям хозяйственного организма нефть еще не прошла; но она пройдет, и это не замедлит отразиться на всех сторонах хозяйства.

    Мы наступаем на военном фронте и наступаем хорошо. Мы предлагали Польше мир и раз, и два, и три. Она отказывалась. Мы ее ныне бьем и бьем хорошо. (Аплодисменты.) Лорд Керзон обратился к нам с непрошеным предложением посредничества. Мы, товарищи, как вы знаете, в области международной политики действуем особенно осторожно, да и вообще стараемся действовать осторожно во всех серьезных вопросах, потому что от этого зависят жизнь и смерть рабочего класса и судьба революционной страны. И вот, обсудив и строго взвесив все доводы за и против принятия посредничества, оценив нашу силу и нашу слабость и силу и слабость правительства Ллойд-Джорджа, мы его посредническую руку с фальшивой веткой мира отклонили (аплодисменты) и сказали, что наши счеты с Польшей мы подведем сами, имея перед собой как контр-агента польский народ, и эти счеты мы надеемся подвести на спине польской шляхты и польской буржуазии. (Аплодисменты.) Но, товарищи, вопрос о Польше не есть вопрос об одной только Польше. Белая Польша должна была быть той непроницаемой стеной, которая отделяла бы нас от Западной Европы, от могущественных пороховых погребов революционной Германии; а вот завтра и послезавтра она, эта белая Польша, станет, может быть, красным мостом между нами и Западной Европой. (Аплодисменты.) Красная Польша означает неизмеримое могущество немецкого коммунистического пролетариата, означает пролетарскую революцию в Германии; а какое это будет иметь значение для Франции, а затем и для Англии, я вам этого не должен объяснять.

    Не было еще, товарищи, в истории нашей революции момента, когда бы судьба буржуазного мира была поставлена на карту так, как сейчас. Это знает Ллойд-Джордж, это знает Мильеран, это знают Керзон, Вильсон198 и все прочие. На полях Польши решается сейчас судьба буржуазной Европы и всего буржуазного мира. Революция в Польше, после разгрома авантюры Пилсудского, неизбежна, а это означает революцию в Германии, откуда она неудержимым потоком пойдет по всему лицу нашей планеты.

    Русский рабочий класс, товарищи, похож на гиганта, который поднимал тяжелый шар по грани пирамиды и поднял его на самую верхушку пирамиды. Оттуда он должен скатиться по другой грани туда, на запад. Но вы знаете, что когда шар стоит на острие пирамиды, это момент тревожного, неустойчивого равновесия. Шар может сдать назад, и если не удержим, то он обрушится на наши головы, на наши черепа. Стало быть, сейчас от нас требуется вдвое, втрое больше напряжения -- и на фронте, и здесь, на транспорте, и во всех областях... Если шар сдаст назад, поддержим его плечом, снова поднимем на верхушку и обрушим на ту сторону, на западный уклон пирамиды, и тогда крылья революции обнимут все человечество. (Аплодисменты).

    1920 г.

    Архив.

    "ГУДОК"

    ПРИКАЗ ПО НАРОДНОМУ КОМИССАРИАТУ ПУТЕЙ СООБЩЕНИЯ ОТ 28 МАЯ 1920 Г.

    Политическое Управление Комиссариата Путей Сообщения и Главода совместно с профессиональными организациями железнодорожников и водников издает ежедневную газету "Гудок". Все транспортные работники должны обратить самое серьезное внимание на новое орудие поднятия нашего транспорта.

    Газета "Гудок" должна быть верным отражением состояния транспорта, его прорех, недочетов, болезней, равно как и его успехов и завоеваний.

    Сделать газету надежным и могущественным орудием в борьбе за возрождение транспорта могут только транспортные рабочие и работницы, прежде всего в лице своих наиболее сознательных и энергичных элементов.

    Нужно через посредство газеты оповещать весь путейский мир и всю страну о жизни нашего транспорта -- каждой дороги, каждого участка, мастерской, области, реки, района, затона и пр.

    С другой стороны, руководящие работники железнодорожного и водного транспорта должны внимательно следить за информацией "Гудка", проверять в сфере своей компетенции все указания на сколько-нибудь серьезные упущения и недостатки, принимать меры к их устранению и тем устанавливать твердую связь между печатным словом и творческим делом.

    Врид Народного Комиссара путей сообщения Л. Троцкий.

    "Известия ВЦИК" N 115,

    29 мая 1920 г.

    ЧЕМ ДОЛЖЕН БЫТЬ "ГУДОК"?

    "Гудок" -- не просто газета для чтения, а инструмент, рабочее орудие для улучшения транспорта.

    Всякий сознательный, честный работник транспорта должен пользоваться "Гудком" в интересах улучшения транспорта во всех отношениях.

    Тот железнодорожник или водник, который знает упущения и умалчивает о них, не сообщает в газету, -- плохой железнодорожник, плохой водник, плохой гражданин трудовой республики.

    Тот железнодорожник или водник, у которого есть продуманный или проверенный на опыте проект улучшений хотя бы в небольшой части транспортного механизма и который об этом молчит, -- плохой член пролетарской семьи.

    Тот начальник или комиссар, который не следит внимательно за сведениями "Гудка", чтобы проверять и исправлять указываемые газетой упущения, -- плохой начальник, плохой комиссар.

    Всякий работник транспорта обязан содействовать тому, чтобы "Гудок" отражал жизнь транспорта в его сильных и в его слабых сторонах.

    10 августа 1920 г.

    Архив.

    КО ВТОРОЙ ГОДОВЩИНЕ "ГУДКА"

    (Письмо в редакцию)

    Дорогие товарищи!

    Примите мой сердечный привет ко дню второй годовщины вашей газеты. "Гудок" по праву завоевал себе особое место в советской журналистике. Он с самого начала поставил себе задачей подойти как можно ближе к производству -- к этой основе строящегося социалистического общества -- и к реальной, действительной жизни рабочих и работниц транспорта, на основе этого производства. Главный порок значительной части нашей печати состоит в том, что она сверху преподносит массе одни и те же, по существу, общие мысли в одной и той же форме. "Гудок" сделал попытку подойти к вопросам снизу, размышляя вместе с массой и учась вместе с ней.

    Разумеется, я не хочу этим сказать, как и вы, товарищи, этого не думаете, что задача, поставленная себе "Гудком", разрешена полностью. Нет. Мы все еще захватываем слишком тонкий слой трудящихся вообще, транспортных работников в частности. Борьба за расширение круга влияния "Гудка" есть вместе с тем борьба за все большую жизненность, простоту, меткость, ударность газеты. Тут работы еще непочатый край. Но в то же время можно, мне кажется, сказать, что "Гудок" стал на правильный путь. Во всяком случае, за эти два года мне не раз приходилось слышать от товарищей, работающих в различных объединениях и районах: "нам необходима была бы газета типа "Гудка".

    Примите мой горячий привет и пожелание дальнейших успехов.

    Ваш Л. Троцкий.

    11 мая 1922 года.

    ПО ПОВОДУ СПЕЦИАЛИСТОВ И КОМИССАРОВ

    В номере 31-м газеты "Гудок" напечатан фельетон "На реке" за подписью тов. Воронова199. В этой статье, между прочим, говорится: ..."что касается специалистов, так мы должны выжать из них все полезные соки для общества... а насчет политкомов, так это -- этапы развития и кристаллизации системы управления водным транспортом; ведь ни одно дитя не вырастет, чтобы не переболеть всеми детскими болезнями, и наш водный транспорт... выдержит и не такие операции".

    Слова насчет "этапов развития и кристаллизации системы" звучат ужасно по-ученому, но все это место в целом представляет собой преизрядную чепуху.

    Во-первых, о специалистах. Капитализм выжимал соки из рабочих; но отсюда не следует, что рабочее государство должно выжимать соки из специалистов. Специалисты привлекаются к серьезной и ответственной работе, и все руководящие постановления партийного, профессионального и советского характера требуют от нас вовлечения специалистов в общие ряды и шеренги, в частности включения их в профессиональные союзы и создания вокруг них атмосферы товарищеского сотрудничества. Говорить о выжимании соков -- значит заниматься вредной демагогией.

    Во-вторых, о политкомах. Политкомы назначаются на ответственные посты из наиболее испытанных и серьезных политических работников. Их отбирает и ими руководит коммунистическая партия через свой орган Главполитвод. Таким образом, институт политкомов является не "детской болезнью", а могущественным орудием для поднятия общего уровня водников и для очищения их от многих "детских болезней", в том числе от грубых предрассудков относительно специалистов, политкомов, коллегиальности и пр. и пр.

    К сожалению, как видно из той же статьи "На реке", в рядах водников ведется довольно глухая и упорная борьба против политики, одобренной IX съездом партии и проводимой Народным Комиссариатом Путей Сообщения. Этой зловреднейшей, беспринципной, демагогической агитации необходимо дать отпор по всей линии. Тех водников-профессионалов, которые прямо или косвенно эту агитацию поддерживают или ей покровительствуют, необходимо призвать к ответу по профессиональной, партийной и советской линии.

    Водный транспорт для нас слишком большое дело, чтобы можно было позволить здесь шутить шутки. Водный транспорт мобилизован, и единство советской партийной воли на фронте водного транспорта так же обязательно, как и на фронте борьбы с польской белогвардейщиной.

    "Гудок" N 32,

    18 июня 1920 г.


4. Транспортный союз на переломе

    ПИСЬМО В ЦЕКТРАН200

    (Тт. Бумажному, Фомину201, Колегаеву202, Амосову203, Кирсанову204, Розенгольцу205)

    Уважаемые товарищи!

    Мы поставили себе задачей превратить наш союз в действительно производственную организацию, которая, шаг за шагом овладевая механикой транспорта и вовлекая в свои ряды всех работников, нужных транспорту, должна в конце концов совершенно устранить параллелизм профессиональной и государственно-производственной организации, соединив их в организацию более высокого типа.

    Для выполнения этой задачи необходимы многочисленные энергичные и опытные организаторы. Наш союз получил их от партии и Советской власти в большем числе, чем другие союзы, ввиду того первостепенного значения, которое имеет для страны возрождение транспорта. Мы создали в центре достаточно крепкий аппарат союза, способный обеспечить необходимую техническую связь центра с местными организациями и через них -- со всей массой железнодорожных работников.

    Не отрицая наших успехов в области постройки более правильного аппарата, некоторые товарищи-профессионалисты утверждают, что этот результат достигается в ущерб духовной связи железнодорожного пролетариата с его организацией. Я лично совершенно этого не думаю. Правда, черты бюрократизма имеются и в нашем союзе, но вряд ли в большей мере, чем в других союзах, еще не совершивших необходимой для производства внутренней перестройки. Наоборот, есть много данных за то, что именно те союзы, которые не в достаточной степени равняются по производственным задачам, отрываются тем самым от хозяйственной жизни и, теряя почву под ногами, бюрократизируются.

    Но если, не сравнивая положения в разных союзах, взглянуть на вопрос с точки зрения задач нашего союза в деле организации и воспитания массы железнодорожного пролетариата, то придется, несомненно, сказать, что союз далеко еще не захватил массу, не стал еще в своей новой форме ее союзом.

    Эту-то цель, на-ряду с чисто производственными задачами, нам и нужно сейчас поставить перед собой в полном объеме. Союз должен, чем дальше, тем больше, принимать характер организации железнодорожной трудовой демократии. В обсуждение вопросов должна вовлекаться непосредственно сама масса. Необходимо выделить сейчас же те вопросы, решения по которым должны выноситься самой массой на ее периодических собраниях.

    Нужно сочетать определенные должности в союзе с определенными постами в железнодорожном аппарате, так, чтоб уже сейчас начало выборности нашло свое применение по крайней мере на низших ступенях административно-хозяйственной организации.

    Я считал бы очень полезным совещание по этому поводу президиума Цектрана, может быть с участием ряда партийно-профессиональных работников московского узла. Было бы желательно, чтоб отдельные товарищи или группы разработали по этому поводу к совещанию тезисы, предложения и пр.

    6 ноября 1920 г.

    Архив.

    РЕЧЬ НА РАСШИРЕННОМ ПЛЕНУМЕ ЦЕКТРАНА 2 ДЕКАБРЯ 1920 Г.206

    Товарищи, наше совещание собралось в переломный момент общей жизни нашей страны, и этот переломный момент, который в общем можно охарактеризовать как переход от военного периода к периоду хозяйственному, отражается на жизни всех органов Советской России, чисто советских организаций, партийных, профессиональных и всех других. Именно поэтому мы говорим сейчас о некотором кризисе, который переживается различными организациями, о внутреннем кризисе, который по существу является не чем иным как внутренней перегруппировкой элементов, людей и работников, для того, чтобы приспособиться к новому периоду. Никто, разумеется, не потребует от меня, как докладчика, чтоб я взял на себя обязательство за то, что новый период нам будет обеспечен надолго, прочно и целиком. К сожалению, не все факторы этого нового периода в руках Цектрана и даже не в руках Советской России в целом. Нам могут навязать новую войну, и тогда нам придется, хочешь -- не хочешь, перейти к новому военному периоду. Но повторяю, что те элементы кризиса, в которых нет ничего угрожающего для структуры, для работы, для будущих задач Советской России в целом и всех ее отдельных органов, оставлены нам в наследство предыдущей военной эпохой. Война есть жестокое ремесло и органы войны -- жестокие органы, и работа их заключается в нещадном истощении всех жизненных сил и средств страны. И когда война приближается к концу, то элементы недомогания, недовольства, которые накапливает война, дают себя знать. И это хорошо, ибо свидетельствует о жизненности самого организма.

    В общем и целом, можно сказать, что основная причина недомогания и недовольства, это -- нужда и нищета, которые мы унаследовали и которые были усугублены самым фактом гражданской войны. Выход, стало быть, в повышении благосостояния страны. Эта общая причина отражается на всех организациях Советской России, но в области профессионального движения есть свой особый кризис, который имеет особую специальную природу, определяемую задачами движения и характером профессиональных организаций.

    Профессиональные союзы мы унаследовали от капиталистического общества, как организации, охватывающие, по немецкой терминологии, рабочих против работодателей (по-немецки есть выражение "работобрателей", т.-е. наемных рабочих против капиталистов). Задачей профессиональных союзов являлось улучшение положения трудящегося наемного класса против буржуазного класса. Они имели определенную структуру, они же совершали дело завоевания власти в нашей стране вместе с рабочим классом. Но вот именно объективная обстановка целиком отразилась на профессиональных союзах, и перестройка самих союзов соответственно новым заданиям является самостоятельной задачей, не разрешенной нами целиком до настоящего дня; и самое место, которое должны занимать профессиональные союзы в общей структуре советских органов и аппаратов, далеко не определено практически, хотя вполне предопределено теоретически нашей программой. Мы говорим о программе коммунистической партии, руководящей партии Советской власти. Если возьмете текст программы -- раздел по экономическим вопросам, то вы прочтете:

    "Организационный аппарат обобществленной промышленности должен опираться в первую голову на профессиональные союзы. Они должны все больше освобождаться от цеховой узости и превращаться в крупные производственные объединения, охватывающие большинство, а постепенно и всех поголовно трудящихся данной отрасли производства"...

    ..."Профессиональные союзы должны притти к фактическому сосредоточению в своих руках всего управления всем народным хозяйством как единым хозяйственным целым. Обеспечивая, таким образом, неразрывную связь между центральным государственным управлением, народным хозяйством и широкими массами трудящихся, профессиональные союзы должны в самых широких размерах вовлекать последних в непосредственную работу по ведению хозяйства. Участие профессиональных союзов в ведении хозяйства и привлечение ими к этому широких масс является вместе с тем и главным средством борьбы с бюрократизацией экономического аппарата Советской власти"...

    Хотя программа писалась до того опыта, который мы имели, полтора года тому назад, до той внутренней борьбы, но она целиком охватывает и исчерпывает весь занимающий нас вопрос. Профессиональные союзы должны сосредоточить в своих руках все руководство экономической жизнью. Они не просто содействуют производству, а должны организовать производство и превратиться в полновластных руководителей этой организации. Борьба с бюрократизмом не есть отдельная изолированная задача, на которой могут специализироваться отдельные техники-специалисты по борьбе с бюрократизмом (таковые, к сожалению, есть), -- борьба с бюрократизмом может вестись на почве практической организации самого производства с вовлечением в эту организационную работу самих трудящихся масс. Если вы возьмете решения IX съезда нашей партии по профессиональному вопросу207, то в части принципиальной они являются только подтверждением партийной программы, в части же практической они намечают некоторые этапы, некоторые переходные ступени относительно того, каким образом происходит согласование работы профессиональных союзов с хозяйственными органами в том виде, в каком они существуют сейчас; ибо если необходимо, чтобы профессиональные союзы, чем дальше, тем больше, становились руководящими аппаратами хозяйства, то нельзя закрывать глаза на то, что этого нет еще сейчас, и самая попытка механически передать хозяйство в руки каждого отдельного профсоюза была бы обречена на гибель. Это мы видели в области железнодорожного транспорта, -- такая попытка была сделана через Викжедор, -- и тогда профессиональный союз не справился и не мог справиться с транспортной задачей, ибо, повторяю, он вышел из старой эпохи, сохраняя в общем и целом старую систему организации, старые навыки работы и старый подбор работников. Старый транспорт имел два этажа, как и вся промышленность: сначала надстройка административная, руководящая -- увенчание собственничества, -- потом средний технический персонал и низшая масса рабочих. Революция снесла головку капиталистического собственника, она разрушила административно-технический аппарат, мало того, она в дальнейшем снимала с самого рабочего класса слой за слоем лучшие элементы и отправляла их на фронты гражданской войны или в разные области советской работы. Таким образом, все, что осталось, осталось в значительной мере обессиленным, лишенным тысяч и тысяч старых организаторов с большим опытом, которых революция должна была снять и имела право снять, иначе она не была бы революцией. Революция не могла не разрушить старого административного аппарата и по необходимости она сняла и другую верхушку -- верхушку идейной революционной организации. И такому ослабленному союзу советское государство не могло передать транспорта. Для того чтобы профессиональный союз мог стать союзом производственным, он должен вовлекать в свою среду всех участников производства, ибо всякий работник, который нужен транспорту и союзу, должен уч аствовать в работе по организации транспорта. Вовлекая работников всех категорий в свои ряды, союз овладевает постепенно аппаратом производства. Но для этого он должен собрать свои силы, и так как старые профессиональные союзы перед этой задачей не стояли и не работали по этому принципу, то нужно проверить кадр своих вождей, старых работников, старых руководителей; ибо многие из них были вполне пригодны для старой организационной борьбы и работы, для руководства стачками, для баррикадных боев, но не все из них по своим качествам могут быть пригодны для организации транспорта, как такового. Стало быть, строгая проверка старых кадров союза под новым производственным, а не профессиональным углом зрения и строгий их отбор на самой работе, -- это одна сторона задачи. Другая сторона -- это извлечение из всех других органов, и прежде всего из армии в данный момент, всех работников, которые были даны либо железнодорожниками, либо кем бы то ни было, -- это все равно, но которые проявили на работе свои организаторские качества: этих работников нужно извлечь, перевести в рамки союза и помочь ему стать союзом производственным. Мы подходим к тем вопросам, которые отсталым элементам в нашей собственной среде дают пищу для борьбы против так называемого "назначенства", при чем эта ожесточенная и будто бы принципиальная борьба совершенно затушевывает вопрос о том, кто назначает: идет ли назначение со стороны классового врага -- капиталистического государства, или же со стороны рабочего государства.

    Отвергнуть принцип назначенства как практический метод усиления аппарата транспорта и самого профессионального союза, -- это значит замкнуть транспорт в рамки цеховой ограниченности тех работников, которые нам достались в наследство от прошлого. Эта идея абсолютно ложна и неспособна открыть нам путь для превращения профессионального союза в производственный союз. Если мы ставим новую задачу преобразования самого союза внутренними усилиями и содействием рабочего государства и руководящей коммунистической партии, то первой неотложной задачей на этом пути будет -- разыскать во всех остальных областях работы, недоступных союзу как таковому, тех работников, которых нужно добавить и которыми нужно усилить работу по транспорту. Отсюда -- назначенство, т.-е. перераспределение сил на определенные посты. Отрицать этот метод и вести борьбу против назначенства, противопоставляя ему метод выборности, значит забывать классовую природу государства, значит повторять то, что было уместно по отношению к государству, представлявшему другой класс, например, в эпоху Керенского208, но неправильно в эпоху господства самого рабочего класса. Ибо рабочий класс должен, если он недоволен Советской властью, перестроить ее, заменить Советскую власть. Если же он выбирает ее на ежегодных съездах, то, очевидно, дает ей право стоять не только над отдельными Комиссариатами, но даже над отдельными производственными союзами. Разумеется, могут быть практические вопросы, в каком случае назначение было правильно, в каком -- неправильно. Это вопросы, от которых мы не уйдем и при выборах, и это совершенно неизбежно. Тут есть один способ, -- это проверка на работе, аттестационные списки для каждого сколько-нибудь ответственного работника.

    Это вреднейшее, в корне подрывающее все перспективы на развитие союза, противопоставление работников выборных назначенным рабочим государством, -- есть то, против чего Цектран и все его органы должны открыть беспощадную идейную борьбу на местах, разоблачать такую политику как отрыжку старой тред-юнионистской психологии, старой затхлой цеховой психологии. Это все равно, как старые тред-юнионисты не допускали в свои союзы женщин, боролись против ученичества, считая свою среду самодовлеющим миром.

    Теперь мы наблюдаем, в том числе и в нашем союзе, как против работников честнейших и преданнейших, которые доказали в разных областях работы свою заслугу перед рабочим классом, которые имеют право быть отмеченными государством, переводящим их из одной области в другую, открывают кампанию, как против назначенных. Это отрыжка тред-юнионизма, а тред-юнионизм способен свести профсоюзы на-нет, подрывая самый смысл профессионального союза. Профессиональные союзы старого образца боролись за долю рабочих в национальном доходе, который рабочими же и создавался. Профессиональные союзы нынешние могут бороться только за увеличение народного дохода, т.-е. за повышение производительности труда, ибо только таким образом можно достигнуть улучшения положения рабочих масс. Здесь мы возвращаемся снова к вопросу о так называемом бюрократизме, который в жизни производственной организации играет большую роль.

    Товарищи, я в скобках заявляю, что бюрократизм в советских организациях признаю существующим фактом, и я даже являюсь изобретателем термина "главкократия", который был довольно широко использован. Но та борьба, которая ведется против бюрократизма, построена на 9/10 на тред-юнионистском предрассудке, на непонимании роли профсоюзов в рабочем государстве. Мне приходилось слышать от некоторых профессионалистов заявления такого рода, что Цектран в некоторых отношениях, может быть, лучше работает, но у нас такая канцелярия, что если придет рабочий, он в ней затеряется. Это -- отношение к союзу как к маленькой комнатной домашней организации, какой он и был в прошлую эпоху, когда вел подпольное или полуподпольное существование, когда союз был полевым ударным штабом, при чем портативность, т.-е. способность переноситься, была главным качеством, необходимым для профессионального союза. Если мы ставим задачей овладеть производством в целом, взять на учет всякого работника, ввести аттестационные списки, проверять работу, произвести переоценку руководящих работников профессионального союза, то, очевидно, профессиональный союз должен быть построен на новых, более правильных, научно-организованных началах. Совершенно ясно, что он должен начать с перестройки своего правящего центрального аппарата и не запугиваться тем, что у нас большая канцелярия. Если у нас есть недостатки, то будем их исправлять. Но нужно приучить рабочего к точному, более совершенному аппарату, -- это является для нас вопросом жизни и смерти, потому что кустарничество, самодельщина процветают у нас в разных областях, в том числе и в профессиональном союзе, и предубеждение, отвращение к более точной организации еще до сих пор скрывается в подоплеке сознания даже у некоторых товарищей-коммунистов. Я считаю большим завоеванием, что Цектран завел правильный аппарат в центре, правильную отчетность всех сил и средств: это необходимейший подход к делу.

    Бюрократизм не в этом. Под бюрократизмом понимают то, что я назвал главкократией. Главкократия заключает в себе большое количество отрицательных сторон, но главкократия есть переходный момент к постройке социалистического хозяйства. Взять на учет металлургическую, текстильную промышленность, продовольствие, транспорт, национализировать, объединить и построить вертикальные главки, между которыми нет достаточного количества переходов, так, чтобы все продукты, люди, средства, идеи переходили из главка в главк по самым коротким линиям, чтобы обмен веществ в хозяйственном процессе совершался с наименьшей затратой энергии, -- в этом состоит задача. Разрешили мы ее или нет? Нет, еще только разрешаем. Трений колоссальное количество. Такого порядка управления хозяйством, т.-е. единого центрального аппарата, нигде никогда не было, образцов нет, и здесь, в этих трениях, в несогласованности нужно уметь видеть, понять переходную форму, которую нужно преодолеть дальнейшими усилиями, а не становиться в стороне и говорить: "бюрократия". Наконец, самый важный вопрос, это -- материальная нужда, нищета. Здесь мы подходим к существу разногласий внутри профсоюзов и за их порогом. Ее оценивают -- на первый взгляд это кажется невероятным, -- как советский бюрократизм. Если в мастерской на фабрике или заводе ждут получения двух тысяч пар сапог и не всегда их получают, -- а вы знаете, что по беде нашей таких случаев, когда не получают, больше всего, -- рабочие нападают на правление, завком, фабком или комиссара, напирают на него, будучи вполне убеждены, что они сохраняют за собой право ворчать и показывать кулаки правлению завода и кой-кому повыше, поскольку не получают сапог и продовольствия. Что им отвечает завком или фабком? Он отвечает, что есть гражданская война, четыре фронта, и что все идет для Красной Армии. Они это выслушивают раз, два, а в третий раз все-таки требуют сапог и продовольствия. Тогда сам комиссар говорит: по наряду дали, но там из Москвы бюрократия не отправляет. И действительно, по нарядам за три-четыре месяца и более старым не получают. И кто следит за жизнью такого рода низовой организации, -- а многие из вас имеют гораздо больше возможности, чем я, следить за жизнью фабрики, завода, мастерской, станции, линии и т. д., -- тот знает этот ответ, что не дают бюрократы, которые сидят в центре. Это неверно. Это абсолютно неверно. У нас вся беда в том, что нет гвоздей, рубах, сапог, нехватает хлеба. Это очень простая, основная истина относительно нашей нищеты и разорения. И этого факта мы ни перед кем не скрываем. Если в главке имеется десять тысяч пар сапог и на эти десять тысяч заявлен миллион требований, то главк целый месяц будет ходить вокруг босоногих, обсуждая, кому дать в первую голову, и если даже решит, то удовлетворит одну десятитысячную часть нужды. Остальные, зная что у главка есть что-то, что он что-то распределяет, будут обвинять его в бюрократизме. Здесь я обращаю внимание товарищей из профсоюзов на всю опасность такой постановки вопроса. Конечно, если бы спросили меня на любом заводе или фабрике относительно бюрократизма, я бы сказал: "Вам нехватает двух тысяч пар сапог. Если бы у нас не было бюрократизма, вы получили бы вероятно пятьдесят пар, но тысячу девятьсот пятидесяти вы все равно не получили бы, ибо их нет". И представители нашего и других союзов, которые стоят лицом к лицу с нуждающейся голодной массой, вынужденной и обязанной работать, могут итти по двум путям: по пути тред-юнионистской агитации и по пути агитации производственной. Тут расчленяется путь каждого профессионалиста. Когда рабочий говорит: у меня нет сапог, то можно развивать ему мысль, что там, в центре, сидит коллективное чудовище, которое располагает всем, но, как собака на сене, никому ничего не дает. Говорить так перед наиболее отсталыми, темными рабочими массами -- это значит прививать им такое же отношение к этому неизвестному им бюрократическому центру, какое было у рабочих (и совершенно правильно) к капиталисту, который угнетал их тут же непосредственно перед их глазами, т.-е. вести в сущности чудовищно извращенную, не имеющую социальных основ классовую борьбу против Советской власти. Ибо некоторые зарывающиеся в демагогии профессионалисты под видом борьбы с бюрократией, которая не дает, тормозит, разрушает, -- эти профессионалисты, фактически того не сознавая, ведут классовую борьбу против Советской власти. Профессионалисты-производственники должны говорить рабочему, что его наемность есть фикция, -- он сам хозяин производства и, стало быть, увеличить свою долю в продукте национального производства он может, только увеличив самое количество продуктов. Конечно, нужно совершенствовать аппарат распределения, бороться против всех злоупотреблений; но это только одна тысячная часть задачи. В смысле количества продуктов основная задача состоит в том, чтобы повысить производительность труда, повысить национальный годовой доход во много и много раз. Итак, одна точка зрения тред-юнионистская -- натравливания рабочих на советское государство -- означает распад профессионального союза, распад партии, распад класса. Другая точка зрения -- производственная: профессиональный союз должен овладеть производством и повысить производительность труда. И мы видим, что такого рода группировки имеются в профессиональных органах.

    Профессиональный союз при нынешнем положении общества в рабочем государстве, в строящемся коммунистическом хозяйстве, либо может стать аппаратом, который проводит через себя все суеверия, предрассудки наиболее отсталых масс, либо может стать важнейшим органом, который организует эти массы в производстве. Ничего третьего ему не дано. Промежуточное состояние производственного союза сводит его на-нет. Я считаю большой заслугой Цектрана, что он взял правильный курс не на тред-юнионистскую психологию, а, наоборот, на борьбу с тред-юнионизмом и на выравнивание всей линии профессиональных союзов железнодорожников и водников (водники в этой области меньше успели, чем железнодорожники). В этой последней области он взял правильную линию -- линию строящегося профессионального союза. В области водного транспорта достигнуты меньшие успехи, потому что водный транспорт -- более отсталое крыло транспорта, более разобщен технически, административно менее централизован и менее приспособлен для централизации. И совершенно естественно, если именно в силу этой причины в водном транспорте есть элементы отсталости, косности, больше тред-юнионистской демагогии, чем в области железнодорожного транспорта.

    Основной наш вывод тот, что мы ни в коем случае не можем допустить попытки заставить более революционное и передовое крыло союза транспортных рабочих равняться по более отсталому крылу. Наоборот, наша задача состоит в том, чтобы путем переброски большего количества работников с железной дороги на пути водные выравнять это более отсталое, более кустарническое, более тред-юнионистское крыло по общему нашему производственному фронту. Это есть одна из важнейших задач настоящего времени. Борьба с бюрократизмом в области железнодорожного ведомства, где, разумеется, бюрократизма достаточно и где борьба с ним необходима, может вестись. (При чем, товарищи, под бюрократизмом я вовсе не понимаю обязательно старых бюрократов: сплошь и рядом бюрократы бывают и очень молодые из состава нашего союза и даже члены нашей партии.) В старых методах работы было много элементов бюрократизма, от которых мы должны отучить наших сотрудников, которые прошли старую школу с ее недостатками, но и с ее достоинствами. Мне пришлось недавно писать, и я это могу в любой момент подтвердить и поддержать всячески, что мы сплошь и рядом страдаем не столько от дурных сторон бюрократизма, но главным образом от того, что мы не усвоили многих хороших его сторон: правильного распределения труда, правильных форм снабжения. Есть бюрократия немецкая, американская, которая выработала известные методы для работы, которая внесла рационализацию, тейлоризацию, распределение, формы ответственности, снабжение, план, отчетность и т. п. Бюрократизм не есть изобретение русского царизма, -- бюрократизм есть эпоха в развитии человечества, когда человечество переходит от средневекового тумана к буржуазному строю и создает известные навыки и приемы управления, создает хорошие, более точные канцелярии с хорошими машинками (которые мы теперь, надеюсь, получим из-за границы), с правильным счетоводством, делопроизводством. Если бы мы это усвоили, то, читая, например, списки нашего союза, мы бы не обнаружили, что в итоге наврано десять раз. Говорят, что это бюрократическая придирчивость. Но эти хорошие черты бюрократии необходимо нам усвоить, если мы не хотим, извиняюсь за выражение, окончательно "обовшиветь" и выйти в тираж. Точность -- это важнейший рычаг человеческого развития.

    Вместе с тем я готов признать и признаю, что те методы, которые Цектран применял (это есть взгляд самого Цектрана, который выражался в целом ряде действий, суждений и организационных мероприятий), не являются единственно возможными и обязательными для всех союзов. Они выросли в известный период, в известном союзе, как необходимые методы. Вы знаете, что нам пришлось вести борьбу внутри со старым Цекпрофсожем. Это было на линиях, это была известная внутренняя борьба, в которую вмешалась государственная партия и одной из боровшихся сторон оказала поддержку против другой209. Правильно ли было это вмешательство (здесь я снова возвращаюсь к вопросу о назначенстве)? Правильно ли, что известному течению в профессиональном союзе был дан некоторый толчок? Правильно ли, что государство сказало, что нужно головку союза снять? В ту эпоху, когда рабочий класс был в оппозиции или в революционном подполье, или в полуподполье, тогда коммунисты в профессиональных союзах вели борьбу с другими партиями и снимали с постов меньшевиков, эсеров и некоторых беспартийных, которые хотя и были беспартийными, но на самом деле были реакционерами, и заменяли их коммунистами. Союз не отвечал революционным потребностям рабочего класса, и одна фракция рабочего союза вела жестокую внутреннюю борьбу против тех, которые отстали или противоречили историческому развитию. Что мы должны были тут делать? Союз должен был с профессиональной линии перейти к производственной. Есть элементы среди руководителей союза, в верхах и низах, которые не поняли, что критерий производственный есть критерий решающий, и что здесь идет речь не об одном только союзе, что весь рабочий класс спасти от гибели и разложения можно, только перестроивши все его аппараты под углом зрения хозяйства. К этому можно пойти двойным путем. Можно создать две фракции -- фракцию производственную и фракцию профессионалистов старого типа и повести борьбу этих двух фракций, двух групп. И я не сомневаюсь, что в этой открытой борьбе мы одержали бы полную и решительную победу. Но такая борьба двух групп является большим расходованием сил рабочего класса. В таком положении рабочая власть, которая является политическим государственным представительством в рабочем государстве, сокращает период борьбы, вмешивается и приказывает. Отрицать этот принцип -- значит отрицать рабочее государство.

    Вмешательство государства и руководящих органов партии во внутреннюю борьбу профсоюзов строительных, железнодорожников и водников имеет не только свое историческое оправдание, но и продиктовано жизненной необходимостью. На опыте нашего союза другие союзы могут чему-нибудь научиться, и вовсе необязательно, чтобы перестройка производилась путем внутренней борьбы или путем твердого и жесткого государственного вмешательства. Союз может сам, своими внутренними усилиями, перестроиться, и есть уже примеры этого. Союзы не только не отказываются от назначенства, но даже требуют от руководящих органов партии пересмотра состава своих работников под углом хозяйским, и это дает необходимые результаты без хирургического вмешательства партии или государства.

    Таким образом, те методы, которые применялись Цектраном, диктовались острейшим положением транспорта, гибель которого грозила гибелью всей стране. Не будем забывать, что осенью прошлого года мы считали, что к весне 1920 г. процент больных паровозов должен дойти до 75, при каковом проценте железнодорожное движение теряло всякий смысл, так как наличным количеством паровозов можно было бы обслуживать только сами железные дороги. Паралич транспорта означал гибель всей хозяйственной жизни страны. Нужны были решительные меры. Сил для проведения этих мер было недостаточно, ибо главные силы были на фронтах, а меры нужны были исключительные и срочные. Ожидать того, что мы переубедим всех, мы не могли. Это значило итти навстречу тому неизбежному риску, что транспорт остановится прежде, чем мы дойдем до дела. Вот почему мы дошли до того, что сверху должны были показать массам методы работы, при помощи которых мы должны бороться за возрождение транспорта страны. Такие острые, крутые меры были применены в отношении Цектрана. Они вызвали известную оппозицию, горечь, и эта горечь не улеглась у некоторых до сих пор. Со многими товарищами мы поступали круто; теперь с товарищами, с которыми мы спорили, мы работаем в полной солидарности и не сомневаемся, что завтра, послезавтра эта горечь от внутренней борьбы разойдется, как только успехи совместной работы скажутся более ясно. Они уже сказались сейчас, но вместе с тем, поскольку мы вступаем в эпоху хозяйственную, поскольку мы можем рассчитывать, что все профессиональные союзы, и наш союз в том числе, получат значительное количество работников прежде всего из армии, где у нас почти половина партии, -- постольку мы получим возможность развить производственную агитацию, политико-просветительную работу в массах. И то, что называется приказывать, назначать сверху, -- все это находится в отношении обратной пропорциональности с развитостью масс, с их культурным уровнем, политической сознательностью и с силой наших аппаратов. Чем мы сильнее, как производственная организация, тем реже случаи враждебного отношения к нашему приказу, и наоборот. Обстановка не всегда бывает такой, чтобы можно было прибегнуть к дискуссии. Это диктуется целиком внешними условиями. Нет ни одного здравомыслящего человека, который не понимал бы, что как только обстановка становится легче, как только нам чуть свободней дышится и мы можем снимать работников с военного дела и переводить их на транспортную работу, так мы немедленно же вовлекаем работников во все отрасли транспорта.

    Здесь мы подходим к вопросу о рабочей демократии, который играет в профессиональном союзе колоссальную роль, -- более чем, скажем, в партии, и который может быть решен в полном объеме только через посредство профессионального союза. Вопрос о рабочей демократии у нас ставился и ставится сейчас: расширить рамки критики, дискуссии, внутренней полемики и т. д. Все это, разумеется, необходимо, но также зависит от общей обстановки. Я говорил на рабочих собраниях в Москве, что одно дело, когда мы стоим перед Перекопом: 30-я и 51-я дивизии не занимались дискуссией, не обсуждали, переходить или не переходить через Перекоп210, а нужно было или прорываться, или погибать. Но если мы переведем 30-ю и 51-ю дивизии в тыл, без сомнения они будут очень критиковать, почему то или другое было плохо, и мы должны им разъяснить, почему это так было, и поднять там просветительную работу. Рабоче-крестьянская армия не представляет собой какого-то сгустка милитаризма. Чем дальше, тем менее нам приходится применять к нашей армии методы репрессий чем дальше, тем больше внутренняя психологическая связка обеспечивает методы внутреннего давления. Милитаризация профессионального союза и милитаризация транспорта, которая есть вместе с тем и милитаризация внутренняя, идейная, продиктованы обстановкой страха, естественного и спасительного страха перед гибелью страны. Мы осенью прошлого года, зимой и весной стояли перед транспортным Перекопом, и мы не вели дискуссии, что выразилось в декрете об объявлении транспорта на военном положении. Можем ли мы сказать, что опасность для транспорта прошла? Ни в каком случае. Она не так остра, но от нас требуются те же героические усилия, та же беззаветная преданность делу (в данном случае делу транспорта), какую проявили товарищи у Перекопского перешейка в самый ответственный час.

    Когда мы говорим о милитаризации транспорта, это значит, что все работники транспорта должны себя отдать на эту работу, от успеха или неуспеха которой зависит жизнь или смерть страны. Так же мы говорим о духовной милитаризации работников. Как мы будем милитаризовать каждого работника в отдельности? Внутренним путем, путем идейной, духовной милитаризации каждого работника в отдельности и, прежде всего, руководителей профессионального союза.

    Значит, противоречит ли милитаризация рабочей демократии? Ни в коем случае. Ибо эта же демократия создавала армию и она своими методами и укрепит ее теперь во время передышки, когда перед нами стоит задача укрепить, сократить армию почти вдвое в ближайший период, чтобы, вместе с тем, вдвое повысить ее сознательность, готовность погибать за дело рабочего класса.

    Таким образом, милитаризация армии только начинается в смысле пропитывания этой армии сознанием необходимости погибать всем до последнего, самого отсталого солдата. Нам говорят, что эта милитаризация противоречит методам рабочей демократии. Никогда. Из нее само собой вытекает, что мы должны так построить наши организации, чтобы дать массе результат рабочего организованного общественного мнения, которым оказывать давление на всех штрейкбрехеров, выходящих из наших рядов и подрывающих производство. Вот в чем состоит существо милитаризации: в том, что мы захватим каждого рабочего в каждой мастерской, и он будет размышлять над тем, что он может внести в свой инструмент нового, -- где поставить дверь в мастерской, чтобы не тратить лишних шагов каждый день, -- ведь это составляет миллионы рабочих часов. Если он будет над этим думать, то в этом, товарищи, важнейшая составная часть подлинной рабочей демократии. Но вопрос в том, что сейчас нужно расширить поле критики. В военной обстановке критика была бы недопустима. В мирной обстановке критика будет более широка. Ведь мы не либералы, мы -- борющийся рабочий класс. Демократия, как политическая демократия, это -- голая рамка, нужно дать ей хозяйственное содержание. Я думаю, что это важнейшая задача Цектрана. Он создает жесткими методами и сейчас уже создал известный аппарат. Он обеспечил себе сочувствие и содействие подавляющего большинства лучших старых работников профессионального союза. Это еще не вполне так среди водников, но завтра или послезавтра это будет так. На это мы твердо надеемся. Но это есть только частица работы; это пока еще аппарат, который должен приступить к разрешению новой задачи, неразрешенной еще ни одним из союзов и не могущей быть разрешенной, ибо она не стояла перед ними. Это задача производственной организации массы в производстве и для производства. К этой задаче мы только приступаем. Здесь обязанность производственной агитации и пропаганды нужно возложить на каждого специалиста и техника, который работает для путей сообщения, чтобы он известную часть своего времени отдавал изложению очередных технических вопросов транспорта перед широкими рабочими массами языком, доступным этим массам, в тесной связи с задачами сегодняшнего дня. В области транспорта не должно быть ни одного сколько-нибудь знающего рабочего, специалиста и бывшего политработника, который не был бы вовлечен в создание производственной демократии, -- не просто рабочей демократии, а производственной; мы все должны стать хозяйственниками и организаторами, не должно быть ни одного, который не был бы вовлечен в работу. Это значит, что нужно создать такую организацию трудящихся масс, когда каждого представителя берут, что называется, на мушку и рассматривают, что он дал производству в области фактического улучшения материального положения трудящихся масс. Можно сказать с полной уверенностью, что, несмотря на всю нашу бедность и нищету, и сейчас, при инициативе и уменьи каждого работника нашего союза на месте, можно улучшить на одну сотую, на одну пятидесятую положение рабочих, если относиться к этому со всем вниманием. Нужно привлечь передовых рабочих к тому, чтоб они вносили элементы коллективизма в область более отсталую, -- в домашний обиход, где еще господствует мещанство, тупоумный мещанский индивидуализм, где еще жена рабочего отдельно стирает, пришивает пуговицы, а муж, добывший отдельное шило, сам отдельно в своей конуре починяет себе сапоги. Если даже начать с такого малого, как товарищеские починочные мастерские, как коллективные столовые -- не такие поганые, как у нас в большинстве случаев, -- то под действительным серьезным контролем сколько-нибудь способной кулинарной инспекции, даже и сейчас, при нашей бедности в количестве продуктов, можно достигнуть и большей экономии средств, и большего удовлетворения элементарнейших потребностей рабочего класса.

    Каждая группа рабочих должна таким образом оценивать своих представителей: что они сделали на месте для улучшения положения из местных средств, что они дали для повышения производительности труда. Только таким образом рабочий союз, вовлекая элементы административные и технические из других областей, перевоспитывая внутри себя и выдвигая из союзов большое количество рабочих и сращивая аппарат хозяйственный с аппаратом союза, создаст рабочую демократию. Только таким образом параллелизм существования органов союза и советских хозяйственных органов исчезнет. То, что сейчас союз делает, создавая отделы по производству, есть переходная мера. Отделы по производству и соответствующие ячейки ни в коем случае не могут быть увековечены как органы хозяйственного управления. Это не самодовлеющие органы: это только щупальца, протянутые от союза к советским хозяйственным органам, чтоб облегчить процесс сращивания. В каждой такой ячейке должен сидеть, соответственно отрасли работы, руководитель; все эти вопросы должны обсуждаться совместно, т.-е. такая ячейка должна вовлекаться в хозяйственный аппарат. Из состава хозяйственного аппарата наиболее одаренные практические работники или специалисты должны втягиваться в союз. И таким образом исчезнет пропасть между теми, которые получили специальные познания, и теми, кто является представителем союза. Это есть задача Цектрана по самому существу. Борьба, которая ведется в профессиональном союзе, имеет много случайных элементов, от которых надо отвлечься. Конечно, тут вносится страстность и личные моменты. Это нужно смести, как сор, и мы это сделаем. Если мы вынуждены будем пойти с таким лозунгом борьбы к массам, -- мы не боимся к ним с этим пойти, -- мы массе объясним, в чем суть. Все дело в том, что мы подошли к новой эпохе, к эпохе самодеятельности масс, к эпохе хозяйственной, к эпохе производственной. Поэтому мы говорим рабочим массам: попрежнему относитесь критически к вашим вождям, проверяйте их, но выслушивайте их, усваивайте новый критерий. Раньше вам нужно было, чтобы вожди были хорошими защитниками во время стачки. Это необходимо и сейчас. Но этого одного сейчас мало. Они должны быть теперь администраторами, хозяйственниками, тейлористами, т.-е. должны повышать производительность труда. Если они увеличивают число сапог, количество хлеба, угля -- они подлинные вожди рабочего класса. И то знамя, которое мы поднимаем над союзом транспортных рабочих, есть знамя хозяйственного возрождения. Рабочий класс будет держать курс не на тред-юниониста, а на хозяйственника, на творца, на того, кто только и может стоять во главе и обеспечить массе выход из хозяйственной разрухи.

    Заключительное слово

    Товарищи, прежде всего, позвольте устранить одно недоразумение. В речи тов. Амосова и особенно речи тов. Рогова211 сквозила мысль, что я как будто хотел представить историю нашего профессионального союза начавшейся со вчерашнего дня, и как будто те заслуги, которые имеет организация транспортного пролетариата, все принадлежат Цектрану. Если я был так понят кем-нибудь, то я, стало быть, плохо формулировал свою мысль; но мысли такой у меня не было. История работы этой организации имела свои этапы: Викжель, Викжедор, Цекпрофсож, теперь Цектран. И само собой разумеется, что мы делаем только один шажок по определенной лестнице, идя наверх. Я знаю ту большую работу, которую произвел Цекпрофсож по расчленению транспортного пролетариата, и знаю, что большая доля этой работы падает на говоривших товарищей, в частности на тов. Рогова. Вот это первый ответ.

    Правильно ли толкование -- спрашивают меня -- некоторых членов Цеквода, -- о том, что Главполитпуть и Главполитвод являются органами не партийными, а органами советскими. Я не знаю, как же члены Цеквода212 (кстати сказать, не существующего теперь) могут так говорить. Кто толкует так -- толкует неправильно. Главполитпуть и Главполитвод имели одновременно двойной мандат: мандат от Советской власти и мандат от ЦК коммунистической партии. Именно тот факт, что Главполитпуть являлся одновременно органом ЦК партии в области железнодорожного пролетариата и водного, -- этот факт создавал сильную сторону Главполитпути и Главполитвода и давал им возможность извлекать необходимые партийные силы для усиления транспортного аппарата. Сейчас мы подошли к моменту, когда сколько-нибудь обособленное существование Главполитпути отошло в область прошлого, и дальнейшее его существование как отдельной организации сейчас вряд ли вызывается потребностями профессионального производственного союза. Поэтому в порядок дня поставлен вопрос о ликвидации Главполитпути, поскольку речь идет о сильном крыле союза, о железнодорожных рабочих. Поскольку же речь идет о более отсталом крыле, где необходимо установить правильную точку зрения на задачи союза, на нашу работу, -- там вопрос другой. И я думаю, что наше совещание должно иметь суждение о том, настал ли момент для ликвидации Главполитвода.

    Тов. Худяков213 высказал нечто вроде протеста по поводу того, что я будто бы сказал, что рабочая масса неразвита и что мы не доверяем ей. Если я так был понят, значит я очень и очень плохо выразился. Такой мысли у меня не может быть, и не может быть у меня -- у коммуниста -- такого отношения к рабочему классу. Если наша партия на баррикадах социальной революции взяла власть, то она взяла ее как авангард рабочего класса, и, значит, она считала, что рабочий класс может справиться не только с железнодорожным транспортом, но и с большей задачей -- с задачей исторического развития человечества, которая побольше и посложнее транспорта. Если партия доверила рабочему классу (передовую часть которого она составляла) эту задачу, как же она не может доверить ему транспорт? Рабочий класс тем и отличается от мещанских элементов, что он относится в высшей степени критически к самому себе.

    Маркс писал, что пролетарская революция развивается не таким ярким фейерверком, не так блестяще, как буржуазная революция. Керенский в 9 месяцев исписал всю свою историю; мы же наступаем, отступаем и опять наступаем и всегда говорим, что мы не прошли даже и небольшой части дороги. Эта медленность развития пролетарской революции объясняется колоссальностью задачи и глубоким подходом рабочего класса к этой задаче. Он останавливается, критикует себя, соразмеряет свои силы, констатирует, чего ему нехватает, и учится, учится. Эта готовность учиться есть главнейшее драгоценнейшее качество рабочего класса. Я считаю злейшим врагом рабочего класса тех, кто, льстя ему, говорит: ты знаешь все. Нет. Ты знаешь ровно настолько, чтобы овладеть машиной государства. У тебя, у рабочего класса, есть много нехваток, невежества, темноты (особенно в низших слоях); но у тебя достаточно исторической дерзости, чтобы взять на себя судьбу мировой революции и научиться тому, что нужно для выполнения этой задачи. Вот как мы говорим рабочему классу, и тут нет никакого недоверия.

    Техника, технические знания -- это колоссальной важности вещь, это накопленный опыт человечества в его работе. Что такое коммунистическая партия? Это накопленный опыт трудящихся масс в их революционной борьбе в течение тысячелетий, начиная с самых примитивных форм человеческого общежития. Что такое техника? Это накопленный опыт всего человечества с тех пор, как человек вылез из пещеры и стал на задние лапы. И разве можно было думать, что каждый член рабочего класса мог стать у власти? Рабочий трезво относится к себе и знает, что он может и чего не может.

    Одновременно с расширением всех способов, методов, учреждений, заводов, где молодое поколение рабочего класса будет проходить техническую выучку, необходимо всемерно использовать знания старых специалистов, которые хотят дать и дают свои познания. По этому поводу отсталые элементы среди нас впадают в истерику, видя в этом нарушение интересов рабочего класса. На четвертом году Советской власти это прямо постыдно. У нас есть, конечно, шероховатости в этой области. Нужно приспособляться. Не всегда бывают правильны придирки комиссаров к мелочам. У некоторых специалистов болезненная обидчивость, как у балерин. Но это мы будем изживать в процессе делового сотрудничества. У специалистов в этом отношении положение нелегкое: у них есть остатки горечи, недоверия, опасения сотрудничества с комиссарами; но это необходимо изжить. Потом пойдет разбивка по индивидуальностям, когда преодолеем все эти трудные психологические препятствия, когда окончательно незыблемо утвердится Советская власть. Конечно, нам нужно создавать своих, красных специалистов (для этого придется ждать месяцы и годы); эти затруднения относительно специалистов мы изгладим. Это не значит, что когда придут новые специалисты, мы старых выкинем: старые просто ассимилируются окончательно и будут с нами как равноправные товарищи, без особых привилегий, кроме тех привилегий уважения, которыми пользуется каждый добросовестный и серьезный работник.

    Здесь поставлен вопрос: "Из ваших речей можно заключить, что линия поведения Цектрана правильна и что его практика показательна для других союзов. А между тем резолюцией ЦК РКП на V конференции предложено изменить Цектрану его линию"... Подписано Тихомировым214. В чем же противоречие? Я думаю, что тов. Тихомирова ввели в заблуждение, и опасаюсь, что Тихомиров не читал резолюции, на которую он ссылается. Эта резолюция, на которую он ссылается, говорит следующее:

    "Ввиду достигнутых производственных успехов, ЦК считает, что и для Цектрана время специфических методов управления (во имя которых был создан Главполитпуть), вызванных особыми условиями, начинает проходить, и потому рекомендует Цектрану усилить и развить нормальные методы пролетарской демократии внутри союза, что уже поставлено на очередь самим Цектраном".

    Вот место, которое имеет в виду тов. Тихомиров, "что уже поставлено на очередь самим Цектраном", -- так и сказано здесь.

    Таким образом, ЦК в этой резолюции говорит, что необходимо усилить методы пролетарской демократии, усиление которой поставлено на очередь самим Цектраном. И добрая половина моего доклада, который я читал по поручению Цектрана, как член Цектрана, была посвящена тому, что мы подготовили работу, установили определенную программу действий, и что теперь нам этот аппарат нужно использовать, чтобы захватить широкие массы новым методом работы и построить пролетарскую демократию. Если вам, товарищи, особенно товарищам водникам, изображают дело так, что методы Цектрана в смысле построения производственного союза, в смысле твердой спайки, -- что эти методы сданы в архив, то вас вводят в заблуждение. Этого мы сдавать в архив не собираемся, а, наоборот, стремимся это развить, распространить на более широкие массы. Это есть то, что нам рекомендует резолюция ЦК. Я возвращусь к тов. Худякову, который приводил слова тов. Бумажного о том, что методы демократии революционны. Он говорил: "с этим я не могу примириться. Демократия, в смысле государственном, есть режим парламентарный". Мы не об этом говорим; этот метод не реакционный, он бывает в известную эпоху передовым. По сравнению с царизмом буржуазная демократия -- шаг вперед; по сравнению с советским государством, освобождающим пролетариат, буржуазная демократия есть шаг назад. Мы говорим не об этой демократии, -- мы условились говорить о демократии внутри рабочего класса, т.-е. об участии всех элементов рабочего класса в решении, обсуждении всех вопросов внутри рабочего класса, стоящего у власти. Я думаю, что это безусловно правильно. Рассмотрим, как развивается эта демократия. Возьмем развитие нашей партии. Она зародилась в 83-м году как группа "Освобождение Труда"215 и состояла из 3 -- 5 человек. Кто ее выбирал? Никто. Она зародилась самопроизвольно. Были расколы, группировки, потом борьба идейная. Чем более она показывала себя массам в действии, тем больше завоевывала их доверие и тем больше массы выбирали ее представителей на ответственные посты, зная, что эти коммунисты или социал-демократы -- раньше так называли -- надежные люди, верные, которые не продадут и не предадут. Она образовалась самопроизвольно, показала себя массам в действии, дала себя проверить, завоевала доверие, и потом ее выбирали.

    Теперь относительно производственной задачи. Масса, организованная в профсоюзы, пока слабо захвачена производственной работой союза: она сейчас организована в значительной мере по-казенному. Она нуждается в том, чтобы посмотреть в действии новый аппарат союза, чисто производственный аппарат. Вот почему мы не можем сказать, что Цектран есть плод широких демократических выборов транспортного пролетариата. Пока это еще только небольшой опыт. Нужно выдвинуть из среды старого союза некоторую инициативную группу, которая проверена в другой области железнодорожной работы. Тут я согласен с т.т. Гессеном216 и Амосовым, что нужно применить нечто новое, нужно влить новое вино в старые меха профсоюза. Нужно, чтобы явившийся от Цектрана указал на каждой дороге, на каждом участке, в каждой мастерской наиболее ощутимые недохватки в организации производства, что можно сделать в смысле улучшения положения рабочих в квартирном отношении, в продовольственном, в смысле одежды и т. д. Когда они увидят нового человека с хозяйственным глазом, они скажут про других товарищей, что они, может быть, прекрасные агитаторы, хорошие революционеры, но занимаются тем, что ругают на всех перекрестках милитаристские методы Цектрана, а ничего не делают в отношении квартир и т. д., и мы их больше выбирать не будем. Вместо них будут выбираться такие элементы, которые все внимание направят на создание производственно-хозяйственной демократии. Вот в чем будет состоять наша производственная демократия.

    Здесь несколько довольно занозистых вопросов поставил тов. Худяков. Я не совсем понимаю их смысл, но попытаюсь по мере сил на них ответить. Он спрашивает, что понимать под словами: "хирургическое вмешательство государства или партии", -- он спрашивает, что это значит? Хирургическое вмешательство государства бывает нескольких родов. Один пример -- уничтожение анархистов в Москве, когда это вмешательство было очень энергичное и вполне хирургическое и довольно счастливо удавшееся: больной не выздоровел, но Москва выздоровела. Сейчас на Украине производится хирургическое вмешательство государства по отношению к махновцам217, которые воспользовались подходом Врангеля, для того чтоб ударить в тыл Советской власти. Надеюсь, что это хирургическое вмешательство также пройдет с полным успехом. В таких условиях, как на Украине, создать производственную демократию нет никакой возможности. Элементов расшатанных очень много, и там хирургическое вмешательство государства с ланцетом в руках должно быть доведено до конца. Я надеюсь, что мы теперь, покончив с фронтами, очистим Украину от этой дряни. Но когда я говорил о хирургическом вмешательстве государства внутри союза, то я разумел другое. Если работник не соответствует по своим склонностям работе, если он не дает себе отчета в хозяйственных задачах союза, то, разумеется, партия имеет право сказать, что у тебя есть такие-то качества, которые ты проявлял и будешь проявлять, но ты не улавливаешь основной задачи настоящего периода, и я тебя перевожу на другую работу. Вот в таком смысле я говорил о хирургии применительно к союзу.

    Еще поставлен вопрос о том, как до сих пор производилось назначение на различные посты: практиковалась ли система коллективного суждения о назначении или назначение производилось единолично.

    Система назначения, которая производилась до сего времени в нашем ведомстве и при содействии нашего союза, производилась далеко не совершенно. Здесь необходимы большие реформы именно в сторону более правильной оценки и аттестации назначаемых. Тов. Худяков спрашивает, не играли ли при назначении громадную роль родство и знакомство. Я не знаю, о каких случаях говорит товарищ, но допускаю, что играют роль и эти элементы, и допускаю даже, что в одном случае это действительно было по грибоедовскому "как не порадеть родному человечку"218, -- а в другом случае это было потому, что брали знакомого человека, который близко стоял. Назначение есть труднейшая задача. Иногда надо буквально из пальца высасывать работника на какой-нибудь ответственный пост, и тут уже приходится брать из тех, кто стоит близко, кого знаешь, хотя, может быть, и даже наверно, на этот пост где-нибудь имеются десятки более подходящих работников.

    15 декабря, как напомнил тов. Емшанов219, начнется работа аттестационных комиссий. И разумеется, нужно наладить аттестацию так, чтобы следили за работой работников и Цекпрофсож, и Цектран, и коллективы. Разумеется, тут будет большой шаг вперед при такой коллективной оценке, потому что при этом учится и тот, который оценивает, и вырабатывает себе определенный хозяйственный взгляд. Эта задача не так проста, в чем тов. Худяков, повидимому, не вполне убежден. Но к этому мы только идем.

    Тов. Худяков спрашивает о том, какие могут быть взаимоотношения между производством и производителем, какое право производства над производителем и производителя над производством. Это все вопросы, которые может задать либо профессор государственного права, либо анархист. Их не всегда можно отличить друг от друга. С точки зрения материалистической, коммунистической, на которой я стою, в этом отношении между производством и производителем, т.-е. между человеком и работой, которую он выполняет, отношение это не делается, так сказать, отвлеченным принципом, а делается состоянием самого производства. Сейчас мы можем сказать, что не мы владеем производством, а производство владеет нами и выжимает из нас душу. Рабочий класс вынужден сознать, что он должен гнать себя до крайнего напряжения, для того чтобы спасти свое хозяйство. Тут рабочий класс находится в тяжкой кабале у своей собственной нищеты, у своего нищего производства. Если мы поднимемся на более высокую техническую ступень, то это будет означать, что мы возьмем производство в свои руки и им овладеем и будем освобождать свою духовную жизнь из кабалы у производства и нищеты. Чем дальше развивается техника, тем меньше и меньше количества духовной энергии будет поглощать производство. Только так я могу ответить на этот вопрос.

    Потом меня спрашивают товарищи, возможно ли всю ширь хозяйства объединить так, чтобы не было ни сучка, ни задоринки. Ну, уж знаете, товарищи, вот этого я не могу вам сказать, что не будет ни одного сучка. Мы можем встретиться и с дюжиной сучков, мы можем это допустить, лишь бы нам удалось поднять хозяйство. Это чересчур жестокое требование по отношению к нашему хозяйству. Мы говорим, что мы строим объединенное и централизованное хозяйство. А почему? Потому что, как показал опыт капитализма, в этом есть большая экономия сил. Капитализм строил международные синдикаты и тресты, но он не мог объединить все мировое хозяйство, использовать все выгоды централизованного хозяйства, что сделать можем мы. Преимущество централизованного хозяйства капитализм доказал тем, что фабрика душила ремесло, крупные фабрики душили мелкие, совокупность фабрик -- синдикаты или тресты -- душили отдельных изолированных капиталистов, трест трестов душил отдельные тресты и подчинял их себе. Мы это преимущество хотим использовать целиком в интересах рабочих, трудящихся масс. Разумеется, у нас много чудовищного, ребяческого в нашем прошлом. Например, возьмем период Смольного220 в нашей истории. Мы тогда еще не знали путем, сколько у нас заводов, а пытались, например, иглу распределять из центра в Тверской губ. Ведь это же ребячество! А как разграничить компетенцию местных органов от компетенции центра, -- об этом не написано ни в какой книжке, этому нужно научиться на практике. Например, ведомство путей сообщения. Мы создаем округа, -- мы их раньше создали, затем уничтожили, теперь опять создаем. Это возвращение каждый раз нас чему-нибудь научает, и, создавая округ, мы не отказываемся от централизма. Возьмем приказ N 1042. Этот приказ пока ходит на костылях. В смысле приспособления определенных мастерских к определенной работе, в смысле правильного распределения, в смысле прикрепления мастерских к определенной работе -- мы пока еще ходим на костылях. Это и немудрено. Мы получили транспорт с перебитыми ногами, и сразу зашагать он не может. Приказ N 1042 есть величайшее завоевание централизованного хозяйства. Мы будем поправлять, изменять, регулировать; но основа дана. Пока нами сделан один шаг, теперь мы сделаем другой. Эксплоатационному Управлению вместе с другими дано задание на основании приказа N 1042 подсчитать, какую работу по эксплоатации смогут дать в следующем году железные дороги, учитывая рост железнодорожного парка, плюс коэфициент, т.-е. поправка на улучшение самой эксплоатации. Эксплоатационное Управление должно разработать свой приказ N 1042, который должен показать (даже без иностранных паровозов, а они у нас будут), что у нас будет столько-то паровозо-верст, вагоно-верст в 1921, в 1922, в 1923 году. Тогда с этим количеством транспортных средств мы обратимся к Совнархозу, Наркомпроду, военному ведомству и скажем, что мы можем вам дать столько-то поездо-верст. Дайте нам вашу календарную программу, сколько грузов вы можете нам дать. Военному ведомству мы оставим, скажем, 25% в запас, в случае если нам придется пойти на Берлин или на Париж. (Аплодисменты.) Товарищи, пока на Берлин мы итти не собираемся, Наркомпрод, Совнархоз и органы должны в ответ на нашу программу предъявить нам свою программу перевозок. Таким образом мы приходим к созданию единого хозяйственного плана с нашего транспортного угла, а другие -- в других областях.

    В нашей работе мы наткнулись на важный вопрос о том, как учесть работу, которую мы производим, сравнительно с результатами, которые даем. Старые сметы ведутся в рублях. А сколько стоит наш советский рубль, -- это нам всем хорошо известно. И мы не можем ничего определить с точки зрения этого советского рубля: не только предметы, находящиеся в разных ведомствах, но и предметы, находящиеся в разных коридорах одного и того же ведомства, имеют разную стоимость. Если я вам скажу, что транспорт поглотил 3 миллиарда или 15 миллиардов рублей, то я вас и той и другой цифрой одинаково мало удивлю. Нужно найти измеритель, который отвечал бы потребностям социалистического общества. Таким измерителем является человеческий труд. Задача состоит в том, чтобы свести ценность каждого предмета к количеству затрачиваемого на него человеческого труда. Это -- колоссальная задача при централизации хозяйства. Таким образом в последнем счете ценность всех предметов будет выражена в количестве часов рабочей силы. И мы будем иметь в дальнейшем, -- через год, может быть через 3, 4, 5 лет, когда закончится выполнение программы по приказу N 1042, -- будем иметь общегосударственный прейскурант всех ценностей в трудовых единицах, будем знать, что паровоз берет столько-то рабочих дней, а графин столько-то; мы будем знать, сколько у нас есть рабочих в стране (разумеется, мы будем высчитывать известный коэфициент на квалификацию рабочих), и тогда мы будем знать, что мы можем создать. Тогда распределение рабочих по разным отраслям будет производиться вполне централистически. Сейчас же мы только нащупываем почву, намечаем элементы для выполнения этой задачи. Распределение функций центральных и местных органов определится опытным путем. Когда же мы подойдем к высочайшей технике, тогда мы, конечно, откажемся от всякого централизма... с разрешения тов. Худякова. Тогда мы будем в небольшой ячейке фабриковать все то, что нужно для данной области, и из этого маленького центра одевать и кормить. Но пока это только розовые мечты.

    Что же касается концессий, то вред или польза их определится тем, в какой мере мы подойдем к этому вопросу с хозяйственной точки зрения, с каковой и следует только подходить. Если нажим европейского капитала застанет нас в момент длящегося распада, то нам не миновать судьбы европейских колоний, не миновать палки иностранцев. Тогда произойдет милитаризация... японская или другая, но дискутировать по этому поводу нам не придется: негры под французским владычеством не дискутируют, а истекают кровью и повинуются.

    Передавая Камчатку американскому миллионеру Вандерлипу, -- Камчатку, которая находится от нас так далеко, мы заключаем политическую комбинацию, которая может дать только хороший результат. От нас богатства Камчатки слишком далеки -- руки у нас коротки. Кроме того, Камчатка находится под угрозой японцев, и мы посредством американцев страхуем Камчатку. Американцы должны будут туда привезти машины, должны будут построить железные дороги, подъездные пути и т. д. Они рассчитывают на продолжение концессии на сотни лет. Контракт заключен на 40 -- 50 лет -- это правда; но срок концессии, которую история заключила с капитализмом, истечет гораздо скорее, и она выйдет в тираж. Если же в течение 40 -- 50 лет ничего не случится, капитал будет продолжать душить рабочих, то он задушит и нашу революцию, и тогда наступит варварство, конец человеческой культуры. Но этому мы сами не верим, и мы понимаем, что как ни долог срок концессии на бумаге, но этот срок истекает, а, стало быть, те железные дороги, которые они хотят строить на Камчатке, нам вреда не причинят.

    Относительно концессий в Северном крае следует сказать, что там у нас столько леса, что одним ежегодным приростом мы могли бы отопить всю страну, а он у нас гниет на-корню. Мы разобьем лесное пространство на квадраты в шахматном порядке (в недрах могут оказаться богатства, которые не должны целиком перейти в руки концессионеров) и потом эти квадраты предложим иностранцам. Этот квадрат А мы уступаем вам, квадрат Б оставляем себе, но за квадрат А вы нам дадите известное количество машин и всего, что необходимо для лесного хозяйства. Квадрат В опять можем уступить, квадрат Г оставляем и т. д. В качестве хозяев мы можем потребовать больших уступок с их стороны. Они оживят нам этот далекий край. Мы потребуем, чтобы за такой-то квадрат они доставили нам в Донбасс такое-то количество котлов, машин и т. д. Это есть одна из форм товарообмена с Европой. Они, правда, внедряются к нам, но мы их допустим только до известного предела. И ведь еще недавно эти господа вторгались к нам другим путем, в другой форме: весь север был занят английским генералом Миллером, юг -- Врангелем. В этом смысле новую форму их стремления к нам проникнуть мы предпочитаем, предоставляя им половину или треть почти недоступной для нас части нашей страны разделывать и оживлять.

    Я не сомневаюсь, что элементы демагогические, меньшевистско-эсеровские на этой почве разовьют агитацию и будут наиболее отсталую часть вводить в заблуждение. Но я думаю, что рабочий класс в массе своей целиком оправдает нас именно с хозяйственной точки зрения.

    Тов. Сверчков221 говорил о большом энтузиазме среди рабочих Сибири. Тов. Стамо говорил, что на Украине нет этого энтузиазма. Несомненно, Сибирь переживает весну пролетарской революции после тягчайшей зимы колчаковского господства. Там нет того разочарования, которое испытал рабочий класс Великороссии после преувеличенных ожиданий. Там силы свежее и энтузиазма больше. В Великороссии он вошел уже в известное русло. На Украине же в результате бесконечной смены режимов, калейдоскопа властей, у рабочих опускаются руки, падает энергия. Несомненно, что есть разница в настроении разных областей. И несомненно, что в общем настроение рабочего класса выжидательное, на переломе. Он много дал революции, революция от него много требовала, но рабочему, его семье в материальном смысле она очень и очень мало дала. Рабочий не отказывается поддерживать дальше революцию, но он будет требовать, чтобы жертв от него требовали меньше и чтобы разумно их использовали. Теперь поднять какой-нибудь завод или дорогу агитационной речью если и можно, то на короткое время. Поднять энергию можно, только показав на практике, что это дает большие производственные результаты. Вот в этой голодной и холодной Москве, где мы топили в известные моменты не только кровлями и ставнями, но и целыми домами, если мы здесь ближайшей весной приступим к строительной работе, взорвав динамитом десяток гнилых, загаженных, изъеденных эпидемиями домов, и построим один большой дом на 100 рабочих квартир -- таких, какие имеются, например, в Америке, Нью-Йорке, где рабочие платят по 15 -- 18 долларов в месяц, где есть ванна, газ, электричество (в такой рабочей квартире я сам жил в Нью-Йорке), где в особое отверстие в стене спускается мусор вниз и там кем-то убирается, где жена рабочего не должна изнывать на домашней поденщине, -- разве это уж такая большая задача?.. -- даже не на 100 квартир -- это я хватил: для начала можно построить на 50 квартир. Так вот когда мы построим такой дом, энтузиазм московского пролетариата будет колоссальный. До сих же пор он видел только, как шестерня вертится, но зубцами колеса не задевает или зубья поломаны.

    Для чего же коммунистическая партия взяла власть, как не для материального и духовного улучшения уровня трудящихся масс? И вот почему я говорю, что подъем трудящихся масс после первых же скромных наших успехов будет огромный. Как только мы построим такой дом на несколько десятков квартир для московских рабочих (может быть, это будут железнодорожные рабочие), энтузиазм рабочих достигнет такой высоты, что они скажут: "Мы всю Россию превратим в один большой и светлый дом труда!". (Аплодисменты.)

    "Правда" NN 273, 274, 275,

    4, 5, 7 декабря 1920 г.


Резолюция, принятая расширенным пленумом Цектрана по докладу тов. Троцкого об очередных задачах союза от 8 декабря 1920 г.

    1. Профессиональный союз работников транспорта ставит своей прямой задачей стать действительно производственным союзом, т.-е. не только организацией рабочих по производству, но и организацией для производства.

    В рабочем государстве профсоюз имеет смысл постольку, поскольку он фактически овладевает производством, вовлекая в свои ряды всех его работников, улучшает организацию труда, повышает производительность и на этом основании улучшает материальное положение масс и повышает их духовный уровень.

    2. Превращение союза работников транспорта в действительно производственный союз может на деле совершаться только одновременно с работой по возрождению самого транспорта. Чуждый какой бы то ни было цеховой тред-юнионистской ограниченности, профсоюз должен привлекать к ответственной работе по транспорту работников -- администраторов, организаторов, техников, независимо от того, в какой области они обнаружили ранее свои организаторские качества; в то же самое время союз должен вовлекать всех работников транспорта в свою союзную работу (в первую голову по части производственной пропаганды, культурно-просветительной работы, деятельности по улучшению быта рабочих и т. д.). Всякий, кто нужен транспорту, тем самым нужен транспортному союзу.

    3. Совещание считает, что назначение рабочим государством на ответственные посты по транспорту работников, проверенных рабоче-крестьянской властью в разных областях деятельности, не заключает в себе решительно ничего принципиально недопустимого, а, наоборот, вызывается всей обстановкой и по результатам своим ведет к усилению аппарата транспорта и самого союза.

    Задачей союза являются деловое выяснение массам вопроса о так называемом "назначенстве", вовлечение поставленных советским государством работников в общесоюзную атмосферу, установление тесного и правильного сотрудничества назначенных сверху работников с выборными работниками союза и борьба против вреднейших тред-юнионистских предрассудков, находящих свое выражение в агитации против "назначенства" вообще и сеянии розни между старыми работниками организаций и новыми, предназначенными именно для того, чтоб усилить транспорт и помочь союзу перейти целиком на новые производственные рельсы.

    4. Несмотря на заметные успехи в области транспорта, достигнутые при все возрастающем участии союза, положение транспорта все еще остается очень тяжелым и требует дальнейших чрезвычайных усилий. Установленная рядом декретов милитаризация железнодорожных и водных путей сохраняет всю силу и сейчас и выражает собой тот факт, что на транспортной работе необходимы со стороны железнодорожников и водников такое же напряжение всех сил и такое же самопожертвование для спасения страны, какое требуется на боевых фронтах для красноармейцев.

    5. Настойчивое и неутомимое проведение этой идеи в сознание самой массы транспортных работников есть одна из важнейших задач союза, ибо успех так называемых военных методов работы (точность, исполнительность, строгая ответственность каждого, высшее самопожертвование) целиком зависит от агитационной, воспитательной, организационной и карательной работы самого союза как хозяйственно-производственной организации в рабочем государстве.

    6. Успех всех усилий как по восстановлению транспорта, так и по созданию союза может быть обеспечен только возрастающей активностью, самодеятельностью и инициативой самой массы во всех областях транспортной и союзной деятельности. Точка зрения наемного рабочего, выражаемая профсоюзом старого типа (сокращение рабочего дня, повышение заработной платы), должна сменяться точкой зрения рабочего-хозяина, который ставит себе основной целью повысить производительность труда, дабы на этой основе улучшить положение трудящихся. Союз должен опираться на лучших, наиболее добросовестных и усердных рабочих, которые ценят транспорт как общенародное достояние и стремятся его возродить и укрепить. Все органы союза должны расценивать работников транспорта прежде всего с производственной точки зрения, т.-е. в зависимости от того, в какой мере каждый работник содействует улучшению транспортного хозяйства страны. Необходимо приучить массу к тому, чтобы при выборах своих представителей она руководствовалась прежде всего производственным критерием. При назначениях работников, при отборе их, как и при выборах, союзами должен быть взят твердый курс на профессионалиста-производственника, хозяина, администратора, тейлориста.

    7. В соответствии с указанной основной задачей вопросы нормализации и тейлоризации, означающие внесение социализма в технику, должны составлять предмет чрезвычайного внимания со стороны всех ответственных работников союза. Цектран призывает все местные органы с исключительным вниманием отнестись как к результатам съезда по нормализации222, так и к предстоящему 2 января 1921 г. съезду по тейлоризации223.

    8. Совещание отдает себе ясный отчет в том, что на пути к разрешению поставленных выше задач сделаны пока только первые шаги. В составе трудящихся железнодорожного и особенно водного транспорта имеется много отсталых и полупролетарских элементов. Несмотря на полученное союзом значительное число работников, охватить едиными наличными силами хотя бы основные задачи в области транспорта, особенно водного, совершенно невозможно. Совещание считает себя обязанным обратиться к центральным органам профессионального движения, партии и советского государства с настоятельной просьбой об укреплении союза, прежде всего в области водного транспорта, значительным числом работников, способных преодолеть широко распространенные в части водников элементы отсталости и косности. Только при дальнейшей и неослабной поддержке руководящих профессиональных, политических и государственных органов возможно будет в течение ближайшей зимы реорганизовать аппараты водного транспорта и поставить их хотя бы только наравне с аппаратами железнодорожных путей.

    9. Вместе с тем совещание считает своим долгом обратить сугубое внимание всех органов НКПС на необходимость уделить водному транспорту несравненно больше внимания, сил и средств, чем это имело место до настоящего времени. Только чрезвычайными усилиями, созданием мощных аппаратов и привлечением к ним лучших работников можно приблизить водный транспорт к той колоссальной роли, которую должен он играть в дальнейшей хозяйственной жизни страны. Происходящее постепенное организационное сочетание и взаимопроникновение органов водного и железнодорожного транспорта оправдают себя целиком только при том условии, если в недрах всего аппарата путей сообщения, путем как соответственного внушения и воздействия, так и освежения личного состава, будет радикально ликвидировано отношение к водному транспорту, как к чему-то постороннему и второстепенному.

    10. Вопросы жизни и быта рабочих должны составить предмет исключительного внимания профессионального союза. При всех хозяйственных затруднениях страны имеются все же довольно широкие возможности улучшить жилищное, одежное и продовольственное положение рабочих при содействии местных советских органов, при надлежащей инициативе самих рабочих транспорта и при внесении элементов коллективизма в область житейского обихода: дома-коммуны, общественные столовые, ясли, товарищеские починочные мастерские и пр. и пр. Каждый ответственный работник союза обязан изыскивать пути к улучшению условий существования рабочих транспорта и периодически оповещать о принятых им мерах и достигнутых результатах как вышестоящие союзные органы, так и союзную печать.

    11. Чем более развивается работа союза, чем глубже она проникает в массы, давая им принципиально новую производственную точку зрения, тем более и более возможно и необходимо применение методов производственной рабочей демократии, т.-е. не только систематическое обсуждение на широких массовых собраниях всех хозяйственных мероприятий, не только применение "системы предложений", но и все более широкое применение выборности на целый ряд постов хозяйственно-административного значения -- путем соединения этих постов с определенным положением внутри производственной организации.

    12. Обогащая союз необходимыми работниками, воспитывая и производственно дисциплинируя трудящиеся массы в области транспорта, укрепляя производственный критерий как руководящий во всей работе, увеличивая постепенное применение принципа выборности от основания вверх, все теснее связывая ответственную роль в союзе с ролью в самом транспорте, совещание надеется привести союз к такому положению, по которому, охватывая транспорт целиком и со всех сторон, он будет путем сочетания методов выбора и отбора строить из себя весь административно-хозяйственный аппарат НКПС под общим контролем и руководством рабочего государства, согласующего работу всех отраслей хозяйства.

    13. Совещание отвергает в корне ложные попытки противопоставить методы рабочей демократии милитаризации труда. Милитаризация труда в пролетарском государстве есть самоорганизация рабочего класса. Пролетарская дисциплина не противоречит пролетарской демократии, а дополняет ее, откуда следует, что введение методов рабочей демократии ни в какой степени не может рассматриваться как отказ от милитарных методов, положенных в основу всего железнодорожного строительства IX съездом РКП и III Всероссийским съездом профсоюзов.


5. Транспорт на новых путях

    ТЕЗИСЫ ДОКЛАДА О ТРАНСПОРТЕ

    1. Социалистическое, т.-е. плановое хозяйственное строительство в России, при ее огромных пространствах и удаленности важнейших промышленных очагов как друг от друга, так и от источников топлива и сырья, упирается прежде всего в вопросы транспорта. Пути и средства сообщения создают раму для единого хозяйственного плана. Каждое поступательное движение хозяйства будет находить свое ограничение в провозной емкости наших путей, дальнейшее развитие и улучшение которых должно стать, таким образом, важнейшей составной частью единого хозяйственного плана и одним из наиболее точных измерителей его действительного осуществления.

    2. С точки зрения своей хозяйственной организации железнодорожный и водный транспорт представляют значительные отличия, которые определяются как естественными и техническими особенностями обоих видов транспорта, так и обусловленным этими особенностями различием их экономической структуры при буржуазном режиме.

    ЖЕЛЕЗНОДОРОЖНЫЙ ТРАНСПОРТ

    3. Главное отличие железнодорожного транспорта не только от водного, но и от всех отраслей промышленности состоит в том, что уже при капиталистических условиях он был в высокой степени централизован и на две трети национализован: российская железнодорожная сеть протяженностью в 81.401 версту* составляла в размере 53.481 версты, т.-е. 66%, собственность государства, при чем и частные дороги в очень высокой степени, особенно в отношении военных потребностей, подлежали контролю и даже прямому руководству со стороны государства.

    Необходимое в известных пределах техническое единообразие и тесная эксплоатационная взаимозависимость железных дорог (единство колеи, габарит, приемы и методы проволочной связи, порядок движения поездов и пр.) создавали такие элементы административной централизации, каких не было и не могло быть ни в какой другой отрасли хозяйства.

    4. Железнодорожный транспорт являлся, однако, до Октября орудием частно-капиталистических интересов, независимо от того, принадлежала ли дорога государству или акционерной компании. Работы постройки, ремонта, как и эксплоатации, совершались через рынок и для рынка, т.-е. через посредство частных заводов и фабрик, подрядчиков, отправителей и получателей, что в корне исключало планомерную техническую нормализацию дорог и -- тем более -- единство плана перевозок.

    Так, на русской сети существует сто разновидностей паровозов, тогда как при плановой организации железнодорожная сеть могла бы вполне ограничиться семью разновидностями, что представляло бы неизмеримые преимущества как в отношении ремонта, так и в отношении эксплоатации.

    5. Задача создания советской системы управления ж.-д. сетью состояла и состоит в том, чтобы, с одной стороны, использовать наличные методы и навыки централизованного управления транспортом, а с другой стороны, -- заменить рыночную, капиталистическую, районную и областную точки зрения на железнодорожный транспорт точкой зрения планового обобществленного хозяйства, которая обеспечивает полное единство методов и приемов в области как строения и ремонта, так и эксплоатации.

    6. С точки зрения развернутого и правильно функционирующего планового хозяйства характер и размеры работы транспорта определяются заданиями, лежащими преимущественно вне самого транспорта, т.-е. количеством подлежащих перевозке грузов и пассажиров, в числе которых железнодорожные перевозки составляют лишь небольшую часть.

    Но в тех условиях, в каких находится советское хозяйство в целом, т.-е. когда выработка и проведение единого хозяйственного плана не вышли еще из периода эмпирического согласования отдельных, наиболее тесно друг от друга зависящих частей этого будущего плана, железнодорожное ведомство ни в каком случае не могло строить свой план ремонта и эксплоатации из данных единого экономического плана, еще только подлежавшего выработке. Более того, так как железнодорожный транспорт осенью и зимой прошлого года стал самым слабым звеном в цепи нашего советского хозяйства, то производственные и распределительные планы других ведомств оказались в ограничительной зависимости прежде всего от состояния железнодорожного транспорта, так что толчок к дальнейшему развитию хозяйства мог быть дан только улучшением работы железных дорог.

    7. Если железнодорожный транспорт являлся резким пределом для других отраслей хозяйства, то в самом транспорте роль минимума играл паровоз.

    Число больных паровозов, понимая под таковыми паровозы, нуждающиеся в капитальном, среднем и текущем (свыше суток простоя) ремонте, возросло зимой прошлого года почти до 61% против нормальных 20%. В январе настоящего года допустимый прокат бандажей в 5 миллиметров был повышен до 9 мм., что являлось мерой отчаяния, так как означало удержание в работающем парке заведомо больных паровозов. Если бы процесс разрушения железнодорожного транспорта шел и далее тем же темпом, как осенью и зимой прошлого года, это означало бы полную приостановку движения на железнодорожной сети в течение текущего года. Такие чрезвычайные меры, как предоставление отдельным группам рабочих ремонта маршрутно-продовольственных поездов, хотя и дали некоторые результаты, но ни в каком случае не разрешали вопроса.

    Только правильный учет ремонтных средств и сил (мастерские с их оборудованием, материалы, рабочие) и более правильное, т.-е. плановое использование этих сил и средств, в особенности путем приспособления определенных мастерских под определенные типы паровозов при более правильной организации труда (премии, трудовая дисциплина и пр.), смогли дать действительно серьезные результаты в области ремонта паровозов.

    Важнейшей составной частью планового ремонта является массовая заготовка запасных частей на заводах ВСНХ и планомерное снабжение запасными частями мастерских в целях устранения заготовки паровозных частей вручную и других кустарнических форм расхищения человеческого труда.

    8. Приказ N 1042 представляет собою такого рода перспективный план ремонта паровозов путем согласованной работы железнодорожных мастерских и транспортных заводов ВСНХ. Согласно приказа N 1042, паровозный парк, принятый условно в 16.000 паровозов, должен в течение четырех с половиной лет свести число своих больных паровозов с 60 до 20%, не принимая в расчет возможной покупки паровозов за границей. Программа ремонта получила таким образом точный календарный характер, притом не только для железнодорожных мастерских, но и для заводов ВСНХ, обслуживающих транспорт. Установленная путем длительной подготовительной работы и согласованная через Основную Транспортную Комиссию программа ремонта дала, однако, совершенно различный процент выполнения в железнодорожных мастерских и на заводах: в то время как в мастерских капитальный и средний ремонт, выраженный в единицах среднего ремонта, повысился в течение этого года с 258 паровозов до тысячи с лишним, т.-е. в четыре раза, и давал в среднем до 130% установленной месячной программы, заводы ВСНХ снабжали железные дороги материалом и запасными частями в размере одной трети программы, установленной, по соглашению обоих ведомств, Основной Транспортной Комиссией.

    9. Делавшиеся в печати и даже во Всероссийском Центральном Исполнительном Комитете утверждения, будто производимый на дорогах по приказу N 1042 средний ремонт не соответствует характеристике среднего ремонта, не понижает общего процента больных паровозов или совершается за счет текущего ремонта, являются в корне неправильными: а) многочисленные и тщательные обследования, в том числе и через междуведомственные комиссии, показали, что производимый ныне средний ремонт вполне отвечает своей характеристике; что возможные неправильности в этой области составляют незначительный процент и во всяком случае не превышают неправильностей, имевших место раньше; что количество работы, вкладываемой ныне в средний ремонт, не меньше, а больше, чем до издания приказа N 1042, вследствие плохих материалов, возрастающего недостатка в запасных частях и пр.; б) нарушение интересов текущего ремонта при выполнении приказа N 1042 совершенно не наблюдается и не может иметь места по самому существу дела, ибо администрация каждой дороги гораздо больше отвечает за неподачу паровозов под военные и продовольственные эшелоны, чем за невыполнение приказа N 1042, который, как известно, выполняется по всей сети с значительным превышением сверх наряда; в) не сразу обнаружившееся понижение числа больных паровозов объясняется зачислением в парк эвакуированных паровозов с высоким процентом больных и, главным образом, тем обстоятельством, что в первые месяцы ремонтная работа в значительной своей части уходила на оздоровление так называемого "здорового" парка, т.-е. паровозов с прокатом, превышающим 5 миллиметров. Что это оздоровление парка сделало уже крупные успехи, видно из того, что именно за последние месяцы процент больных паровозов стал явственно падать и составляет в настоящее время 56,6%, обещая к 1 января 1921 г. понизиться до 55%.

    Если ход ремонта паровозов будет и в дальнейшем не хуже, чем в текущие месяцы, -- а есть полная возможность достигнуть дальнейших улучшений, -- то намеченное возрождение паровозного парка будет достигнуто не в четыре с половиной, а в три с половиной года.

    Эта работа может быть, однако, затруднена и задержана недостатком материалов и запасных частей, поставляемых транспортными заводами ВСНХ. Именно на эту сторону вопроса должно быть ныне направлено все внимание руководящих хозяйственных органов Республики. При условии значительного повышения производительности транспортных заводов мы не только получили бы быстрое оздоровление нынешнего паровозного парка, но и обеспечили бы непосредственный переход от ремонта, опирающегося на массовое производство запасных частей, к массовому паровозостроению на той же основе.

    Необходимая подготовительная работа по нормализации запасных частей паровоза производится в настоящее время.

    --------------------------------------------------------------------------------

    * Не считая узкоколейных и подъездных путей (2.574 в.).

    ЭКСПЛОАТАЦИЯ ЖЕЛЕЗНЫХ ДОРОГ

    10. В области эксплоатации дорог задача состоит в плановом размещении хозяйственных грузов на территории всей страны в соответствии с потребностями объединенного государственного хозяйства.

    При данном уровне развития единого социалистического хозяйства план эксплоатации железных дорог на ближайший год ни в каком случае не может создаваться путем простого суммирования заданий по перевозкам со стороны других ведомств, в силу крайней еще неопределенности и неточности этих заданий и их несогласованности как между собою, так и с ресурсами транспорта. К вопросу приходится подходить с другого конца.

    Общие рамки эксплоатационного плана на 1921 год определяются наличным подвижным составом -- в первую голову паровозным парком, с одной стороны, и известным коэфициентом на дальнейшее улучшение использования подвижного состава, -- с другой.

    11. Таким образом, подкладкой эксплоатационного плана является приказ N 1042. Сочетая с календарной программой оживления паровозного парка программу улучшения и уточнения методов эксплоатации, ведомство путей сообщения выработало календарную эксплоатационную программу, в которой транспортная работа сети выражается в определенном количестве поездо-верст, вагоно-верст и пудо-верст. Согласно этой, ныне впервые разработанной программе работа нашей железнодорожной сети в 1921 году должна выразиться в 4.616.130.000 груженых вагоно-верст (против 2.200.000.000 в 1920 году) с определенным их распределением по временам года.

    12. Распределение этой реальной провозной емкости сети между различными хозяйственными ведомствами представляет собою дальнейшую ступень единого эксплоатационного плана, каковая может быть достигнута согласованной работой заинтересованных хозяйственных ведомств через ВСП или иным путем.

    До настоящего времени ВСП утверждал месячную программу перевозок, т.-е. контролировал распределение перевозочных сил и средств в рамках текущих потребностей разных ведомств. Сейчас НКПС, на основе достигнутых уже результатов в области регулирования ремонта и эксплоатации, пришел к необходимости выработки календарного плана перевозок на целый хозяйственный год. Тем самым ведомство путей ставится в необходимость предъявить другим хозяйственным ведомствам (через ВСП или иным путем) требование дать с своей стороны календарную программу предъявления грузов продовольственных, топливных, воинских и пр. -- на 1921 год. Хотя общее состояние хозяйства и возможные неожиданности, особенно военного порядка, исключают возможность вполне точного эксплоатационного плана по родам грузов и требуют сохранения, в качестве маневренного резерва, значительного количества поездо-верст (примерно до 25% общего числа), тем не менее выработка такого эксплоатационного плана, непрерывно регулируемого на основании показаний текущего опыта, должна иметь чрезвычайно крупное направляющее и дисциплинирующее значение как для самого транспорта, так и для ведомств, нуждающихся в его работе.

    При календарной программе перевозок, требующей предвидения и предусмотрительности, должны в частности быть сведены к минимуму те внезапные "ступенчатые" переброски паровозов из конца в конец страны, которые, давая незначительный результат в смысле полезной работы, в корне расшатывают наш паровозный парк.

    В то же время степень соответствия или несоответствия календарных заявок и фактических погрузок и перевозок явится лучшей, наиболее объективной формой контроля над планомерностью работы транспорта и всех хозяйственных ведомств.

    13. Что касается результатов, достигнутых до настоящего момента в области эксплоатации, то они суммарно характеризуются тем, что пробег, составлявший в феврале 107 миллионов вагоно-верст, поднялся (в сентябре) до 293 миллионов вагоно-верст; погрузка, упавшая в феврале до 5.872 вагонов в сутки, поднялась в сентябре до 12.807 вагонов. Что эти данные вытекают не только из увеличения самой сети, но главным образом из повышения интенсивности работы, видно из того, что погрузка на 100 верст пути составляла в феврале 12 вагонов и поднялась в сентябре до 21 вагона.

    В целях достижения большей инициативности и согласованности в дальнейшей работе по улучшению транспорта НКПС совместно с Цектраном созывают в январе съезд по научной организации путей сообщения.

    ВОДНЫЙ ТРАНСПОРТ

    14. Особенности водного транспорта, и прежде всего -- отсутствие необходимости прокладки путей, создавали при капиталистическом строе возможность применения в этой области гораздо более мелких капиталов, чем в сфере железнодорожного строительства. Крайняя техническая и эксплоатационная разобщенность водного транспорта явилась его главной отличительной чертой в момент его национализации рабоче-крестьянской властью. В то время как железные дороги составляли на две трети достояние казны, а на одну треть -- собственность нескольких капиталистических компаний, средства водного транспорта составляли собственность тысячи частных предпринимателей, в форме акционерных компаний, паевых товариществ и отдельных хозяев.

    Отсюда -- чрезвычайная техническая пестрота средств водного транспорта, далеко оставляющая за собой разнообразие паровозных типов на железных дорогах, и полное отсутствие приемов, методов и навыков плановой эксплоатации судов под общегосударственным углом зрения.

    15. В области технической задача НКПС состоит во всемерном сокращении числа типов судов, во введении принципа массового производства в дело ремонта и судостроения и всемерного сближения технически-материального хозяйства водного транспорта с железнодорожным.

    16. Количество грузов, перевезенных по внутренним водным путям в 1919 году, составляло 341 миллион, в 1920 году -- 583 миллиона пудов.

    В области эксплоатации задача состоит в дальнейшей выработке аппаратов и методов централизованного управления водным транспортом и полной согласованности не только его общего плана, но и его повседневной работы с работой железных дорог. С точки зрения эксплоатации железнодорожные и водные пути естественно сочетаются в одной системе, и плановая перевозка грузов, пользующаяся как линией реки, так и линией рельс, требует общего комбинированного руководства железнодорожным и водным транспортом как в центре, так и на местах.

    Стремление отделить водный транспорт от железнодорожного и превратить их по существу в два разных ведомства, лишь формально связанных на верхушке, является в хозяйственном смысле неправильной тенденцией, затрудняющей социалистическое строительство в области транспорта.

    17. Если ближайшая задача в отношении материальной части водного транспорта сводится к тому, чтобы навигацию 1921 года начать со средствами не меньшими, чем те, какие имелись у нас весною истекающего года, то строительно-ремонтная программа 1921 -- 1922 годов должна будет широко раздвинуть эти рамки. При огромных транспортных потребностях, которые будут увеличиваться в высокой прогрессии, наши реки будут для нас, естественно, линиями наименьшего транспортного сопротивления, и значение их должно непрерывно возрастать, особенно для однородных массовых грузов на большие расстояния. Мы надеемся, что Всероссийский Съезд Советов обяжет как Народный Комиссариат Путей Сообщения, так и другие хозяйственные органы приложить все усилия к делу разработки и практической подготовки условий для осуществления широкого и всестороннего плана в области водного транспорта.

    --------------------------------------------------------------------------------

    18. Более правильная постановка дела, более точный аппарат и большее приближение к плановой работе в области техники и эксплоатации, при героических усилиях многих и многих тысяч лучших работников, дали серьезные успехи в области железнодорожного и заметные результаты в области водного транспорта. Однако те методы, которые применялись в области транспорта в течение последних месяцев и были продиктованы смертельной опасностью, угрожавшей транспорту, а стало быть, и стране, ныне -- когда эта непосредственная опасность устранена, являются уже недостаточными и должны быть отчасти дополнены, отчасти заменены систематической не только технической и административной, но и организационно-воспитательной работой широкого масштаба.

    Организация труда на транспорте требует прежде всего улучшения материального положения рабочих и служащих, повышения их технического и культурно-политического уровня.

    Широкая теоретическая и практическая подготовка нового административно-технического персонала из среды рабочих масс должна обеспечить как устойчивость и преемственность работы транспортного аппарата, так и полную согласованность ее с социалистическим строительством всего хозяйства.

    Условием достижения этих результатов, как и успеха всех вообще намеченных к улучшению транспорта мер, является неразрывное сотрудничество Народного Комиссариата Путей Сообщения с профессиональным союзом транспортных рабочих, как тесно спаянной с трудящимися организацией, которая руководит деятельностью работников транспорта под знаком двух нераздельно связанных задач: повышения материального и духовного уровня трудящихся на основе повышения производительности социалистически-организованного труда.

    Изд. поезда Предреввоенсовета. 1920 г.

    ОБ ИТОГАХ РАБОТЫ НА ТРАНСПОРТЕ

    (Доклад на VIII Всероссийском Съезде Советов 22 декабря 1920 г.)

    Среди многих тяжких сторон советской жизни транспорт является едва ли не самой тяжкой. Если в самые трудные моменты нашей военной жизни, когда опасность, пугавшая уже своей неопределенностью, нависала над страной, мы всегда могли рассчитывать на счастливый исход (и в конечном счете не ошибались), то с транспортом дело обстоит трагичнее в том смысле, что здесь опасность имеет гораздо более точный, математически размеренный характер. Осенью прошлого года и особенно в начале прошлой зимы можно было почти что с часами в руках предсказывать минуту окончательной гибели железнодорожного транспорта. Если бы падение средств железнодорожного транспорта продолжалось таким же путем и таким темпом, как это происходило в конце 1919 и в начале 1920 года, то, по простым исчислениям специалистов, он должен был подвергнуться параличу в течение текущего 1920 года. На транспорте особенно непосредственно и жестоко сказались судьба революции и ход империалистской и гражданской войн. Из отчета Наркомпути, приготовленного им к Съезду, видно, что в течение войны подвергались механическому разрушению около 54.000 верст наших железнодорожных путей. Вне механического разрушения оставалась только небольшая центральная сеть с протяжением около 15.000 верст. В Советской России непосредственному губительному действию войны подвергалось около 46.000 верст железнодорожных путей. На этом протяжении было разрушено до 3.000 мостов, было уничтожено минимум 1.000 верст путей, разбито и увезено до 16.000 телефонных и телеграфных аппаратов, подверглись механическому разрушению тысячи паровозов и десятки тысяч вагонов. Но эти разрушения являются в сущности мелочью по сравнению с тем органическим, менее заметным, но более глубоким разложением, которое получилось в результате войны вследствие истощения и насилования средств железнодорожного транспорта, плохого и неполного возмещения расходования его жизненных сил, плохого ремонта путей и подвижного состава и слабого обновления личного состава. В результате этого мы получили транспорт, который насчитывал почти 61% больных паровозов. (Паровоз, как наиболее важный элемент транспорта, его живая душа в области технического оборудования, наиболее глубоко воспринял все разрушительные силы и действия войны и оказался в нашем транспорте в минимальном количестве.)

    Если бы, товарищи, я сейчас попытался дать характеристику того состояния, в котором находился в прошлом году ремонт, то я не мог бы ничего лучшего сделать, как привести тогдашние воззвания и цитаты из выносившихся резолюций. Все эти воззвания и цитаты как нельзя лучше передают ту напряженную тревогу, которая охватила все сознательное в нашей стране по поводу надвигавшейся гибели нашего транспорта. Но не буду утруждать вашего внимания приведением этого рода цитат.

    Я напомню о двух мерах, к которым Советская власть оказалась вынужденной прибегнуть -- не для того, чтобы возродить транспорт, а чтоб отсрочить, отодвинуть надвигавшуюся гибель. Первая из этих мер, это -- ремонт маршрутных продовольственных поездов. Совершенно очевидно, что такая мера являлась, с точки зрения планового хозяйства и техники, частичным расхищением рабочей силы и технического оборудования. Ремонт продмаршрутов на заводах, для этого неприспособленных, при помощи рабочей силы, организованной не для железнодорожного ремонта, являлся расхищением технических и живых рабочих сил страны, давал минимум полезной работы и был в то же время неизбежным, ибо прервать транспорт -- означало прервать жизнь государственного аппарата. Надо было хотя бы путем разрушения средств страны помочь злу в настоящую минуту. Вторая мера была принята уже в рамках самого железнодорожного ведомства. Она имела меньше огласки, но была не менее ужасающей по существу. Эта мера состояла в том, что была изменена характеристика среднего ремонта. Если раньше паровозы поступали в ремонт по общему правилу при прокате и износе бандажей на пять миллиметров, то в начале текущего года Наркомпуть приказал сделать очень большую скидку и предписал ставить паровозы в средний ремонт только при прокате 9 миллиметров на бандаж. Специалисты-техники, имеющиеся среди вас, и квалифицированные железнодорожники отдают себе, разумеется, ясный отчет, что означала эта мера. Она означала дальнейшее разрушение железнодорожного транспорта и неизбежное накопление болезни во имя того только, чтобы для данной недели для данного месяца удержать на работе несколько большее количество паровозов, чтоб увеличить непосредственную работу парка путем подрыва здоровья тех паровозов, которые можно было еще ремонтировать при износе в пять миллиметров с гораздо меньшими усилиями и большими результатами. Вот, товарищи, две меры: с одной стороны, хаотический кустарнический и рассеянный всеобщий ремонт, который поглощал колоссальные силы и давал ничтожные результаты для маршрутных продовольственных поездов; с другой стороны, повышение проката с 5 до 9 миллиметров для постановки паровозов в средний ремонт. Эти две меры как нельзя более ярко характеризуют, без лишних цитат и слов, то трагическое положение транспорта, в котором он находился зимой этого года.

    Советская власть предприняла ряд исключительных мер. Был поставлен в порядок дня лозунг: "Все для транспорта!", как в другие моменты -- "Все для фронта!". Разумеется, все для транспорта не было дано, но было дано многое, и результат сказался, во всяком случае, в том, что хотя нынешнюю зиму мы и встречаем в тяжелых условиях, и хотя транспорт наш далеко не достиг того уровня, какой нам был бы желателен, все же о смертельной опасности транспорта, а вместе с ним и страны, в настоящий момент говорить не приходится: транспорт наш не только улучшен, -- он выравнялся по фронту других отраслей нашего хозяйства и в некотором отношении зашел вперед.

    Я должен, однако, сказать, что та работа в области транспорта, о которой я сейчас буду докладывать, в значительной мере пресеклась продолжением войны, породившей это состояние транспорта. Сейчас, оглядываясь назад, можно сказать, что наша война с Польшей была нам в значительной степени навязана тяжелым состоянием нашего транспорта. Я не говорю, конечно, об империалистических провокаторах Франции, Англии и самой Польши, -- роль их в войне Польши с нами известна, -- но само польское правительство не решилось бы на свой налет на Киев, если бы не знало, в каком положении находится наш транспорт. По всему предшествующему ходу наших военных операций, -- я не говорю о шпионаже, который является тоже источником осведомления, -- но по объективному ходу наших военных операций польский штаб прекрасно знал, что наши резервы находятся на далеком Востоке и на Кавказе. Состояние нашего транспорта ему было известно: достаточно было прочесть газету или текущие бюллетени Комиссариата Путей Сообщения, чтобы увидеть, что среди наших паровозов было 61% больных. Расчет, таким образом, был ясный и простой: ударить на нас коротким ударом. При этом польское правительство, польский штаб были уверены, что наш транспорт окажется неспособным справиться с задачей. И мы, действительно, в первый период потерпели жесточайшие удары и потеряли Киев, а наши Западные железные дороги подверглись новому разрушению. Но затем железные дороги совершили огромную работу по отношению к Западному, а позже к Южному фронту: они выполнили 3 1/2 милл. поездо-верст специально для Западного и, особенно, Южного фронтов. Если считать среднее расстояние 500 верст, то это выйдет 7.000 поездов на 500 верст. Таким образом, транспорт не только ставил нас на край гибели, но его состояние фактически обрушило на нас войну с Польшей и целый ряд новых несчастий. Но тем не менее, несмотря на то, что транспорт работал, как и другие отрасли хозяйства, под аккомпанимент военных операций, на нем были достигнуты, как я уже говорил, серьезные успехи.

    Транспорт, поскольку он служит орудием перевозки, поскольку в широком смысле слова является извозчиком для всего хозяйства, -- его средства, его силы должны быть подчинены хозяйству, общему размаху оборота грузов в стране. Для того чтобы транспорт мог точно выполнять хозяйственные задания, нужно, чтобы все учреждения могли точно сказать, какое количество грузов они должны будут перевезти, на какое расстояние и в течение какого периода. Вы знаете, что состояние нашего единого хозяйственного плана еще далеко не таково, чтобы можно было установить точное математическое взаимоотношение между разными сторонами хозяйства и, в особенности, между хозяйством в целом и нашим транспортом. Для того чтобы приступить к нашей работе, нам не нужны были с самого начала такие точные данные, -- которых мы и не могли достать, -- потому что транспорт являлся минимальным пределом для всех остальных сторон нашего хозяйства. Если транспорт был минимальным пределом для всех отраслей хозяйства, то внутри его минимальным пределом являлся наш разбитый, расшатанный паровоз. Поэтому и не имея общего обзора хозяйства 1920, 1921 и 1922 годов, мы могли приступить к ремонту паровозов.

    Вопрос о возрождении транспорта начался с вопроса о паровозах, а вопрос о паровозах был поставлен на почву планомерного и согласованного ремонта при помощи железнодорожных мастерских и транспортных заводов ВСНХ. Для нас было ясно, что дальше итти по пути кустарнической, разрозненной постановки ремонта, как бы мы ни форсировали применение живой человеческой силы, сколько бы героизма ни проявляли лучшие элементы рабочего класса, -- дальше итти так нельзя. Этим путем нельзя было поставить ремонт на должную высоту, технически-научно. Для этого нужно было взять на учет все ремонтное оборудование железнодорожных мастерских, упразднить раз навсегда понятие собственности дороги и поставить на ее место понятие железнодорожной сети, транспорта страны в целом. Мы тут впервые подошли к вопросу о постановке планового хозяйства в общегосударственном масштабе.

    Вы знаете, что на наших железных дорогах имеется свыше 100 разновидностей паровозов. А чем больше разновидностей паровозов, тем труднее дело ремонта, которое требует приспособления мастерских к данным формам и видам запасных частей паровоза. На самом деле 100 разновидностей паровозов не исчерпывают вопроса, ибо в течение долгих лет ремонт запасных частей осложнялся новыми запасными частями другой формы и размера. Отсюда количество паровозов разнообразных видов и форм далеко перешагнуло за первую сотню и, вероятно, за вторую.

    Ремонт отдельных паровозов представлял собой чрезвычайно сложный индивидуальный процесс с необходимостью приспособляться к каждому паровозу. А так как паровозы были прикреплены, несмотря на свое разнообразие, к определенным районам и дорогам, то это порождало кустарнический способ ремонта паровозов. Необходимо было освободить мастерские от кустарнического производства запасных частей. После многих попыток удалось квалифицировать паровозы по их разновидностям, приписать их к отдельным дорогам, мастерским и, таким образом, достигнуть наибольшей при нынешних условиях осуществимости приспособления мастерских, технических оборудований и рабочей силы к разновидностям наших паровозов.

    Это было элементарное, первое и грубое условие для достижения некоторых успехов в этой области. Разумеется, одного этого было мало. Необходимо было суммировать производство запасных частей и передать его на заводы, более приспособленные для массового производства. Необходимо было, чтобы заводы, обслуживающие транспорт, работали правильно, в пропорциональном соотношении с мастерскими, производящими ремонт. Нужно было в общем плане объединить мастерские с заводами, дать им общий урок, внутреннее согласование заданий. Тут мы видим, как план ремонта охватывал уже два ведомства и требовал образования междуведомственного учреждения. Была создана Основная Транспортная Комиссия, в которую входили представители заинтересованных ведомств: НКПС и ВСНХ. Эта комиссия в результате полутора- или двухмесячной работы подготовила и опубликовала два приказа: один по Наркомпути (приказ N 1042) и другой приказ или план по ВСНХ, по его транспортным ударным заводам.

    Приказом N 1042 в общем и целом оживилась вся страна. Приказ N 1042 брал в основание наш паровозный парк в 16.000 паровозов. В тот период, когда этот приказ составлялся, число паровозов еще очень колебалось в результате военных операций. В числе 16.000 тогдашних паровозов 60% было больных. В нормальном же состоянии число больных паровозов должно быть не более 20%. Стало быть, в цифрах задача сводилась к тому, чтобы наш парк из 16.000 паровозов в известный срок довести до 80% здоровых машин. Путем длинных и особенных исчислений, которые проверялись специалистами обоих заинтересованных ведомств, НКПС пришел к выработке плана, согласно которого мы должны были достигнуть нормального состояния нашего паровозного парка в течение четырех с половиной лет упорной и планомерной ремонтной работы, при условии такой же планомерной работы транспортных заводов ВСНХ.

    Вот, товарищи, простой и ясный смысл этого планового задания: оно содержало в себе известный наряд на каждую дорогу, на каждую мастерскую. Нам указывали потом и в газетных статьях, и в иных выступлениях, что, дескать, наряд этот был слишком слаб и мал. Что он был в смысле числовом не вполне точен, никто в НКПС на этот счет не заблуждался. Не могло быть и речи, чтобы нашей очень разношерстной железнодорожной сети, у которой нет навыка общественной, государственной, плановой работы, -- чтобы дать ей первый раз в истории определенный заказ, да еще на четыре с половиной года вперед, и чтоб этот заказ точно учитывал производственную силу каждой мастерской. Вполне ясно, что все данные имели условный гипотетический характер, и что мы предполагали в дальнейшем регулировать все данные приказа на основании фактического хода ремонта.

    И сейчас, по истечении первого полугодия выполнения этого приказа, мы можем сказать, что исчисления наших техников и инженеров оправдались в том смысле, что общее задание оказалось железным дорогам по силам и даже было ими превзойдено. Конечно, ошибки были: так по Юго-Восточной железной дороге задание было уменьшено. И в свое время, когда нам указывали на это, мы могли только пожимать плечами, потому что эта Юго-Восточная железная дорога подвергалась активнейшему разрушению при деникинском наступлении, а раньше того -- при наступлении Мамонтова. Когда план вырабатывался, дорога эта только восстанавливалась, и заранее точно измерить ее производственное могущество было невозможно. И если должна была быть ошибка, то правильнее было ошибиться в сторону минимума, чем в сторону максимума. Во всяком случае в дальнейшем путем регулировок эти преуменьшения, сделанные в подсчете, обязательно исправлялись, исправляются и будут исправляться.

    По данным ремонта паровозов, вычисленным так, что каждая единица капитального ремонта переводится на три единицы среднего ремонта, мы имеем в январе 258 единиц среднего ремонта, в феврале -- 396, в марте -- 529, в апреле -- 633, в мае -- 789, в июне -- 847, в июле -- 1.035, в августе -- 1.042, в сентябре -- 1.074. Дальше идут месяцы глубокой осени, зимние месяцы. Там задания уменьшаются, и соответственно с этим уменьшается и исполнение: в октябре -- 956 единиц среднего ремонта, в ноябре -- 896. Исполнение, начиная с июня месяца, уже превышает фактические задания: в июне -- на 7%, в июле -- на 30%, в августе -- на 31%, в сентябре -- на 35%, в октябре -- на 33%, в ноябре -- на 25%. За это время число мастерских увеличилось на 25 или 28%, но капитальный и средний ремонт в общем повысился на 317%, т.-е. в четыре с лишком раза более, чем в январе этого года.

    В отношении ремонта вагонов был выработан приказ N 1157224. Он дал высокие результаты. Выпуск вагонов с января по октябрь дошел до 757%, т.-е. увеличился в 8 1/2 раз.

    Многие работники спрашивали себя с тревогой, чем объясняется, что абсолютное число выпускаемых из ремонта паровозов возрастает, а между тем рост среднего ремонта не отражается на уменьшении процента больных паровозов. Это объясняется несколькими причинами, из которых главнейших две.

    Во-первых, высокий процент больных паровозов получается от прибавки к ним паровозов, эвакуированных по военным обстоятельствам, среди которых процент больных был несравненно выше, чем в нашем паровозном парке. Эти эвакуированные паровозы систематически давили на общий процент здоровых паровозов. Это -- одна причина.

    Вторая же причина, гораздо более глубокая и важная, состояла в том, что наш процент здоровых и больных паровозов был очень условен. Дело в том, что в начале этого года Комиссариат Путей Сообщения установил правило, согласно которого паровозы допускались работать с прокатом до 9 миллиметров. Это означало, что у нас одна треть заведомо больных паровозов оставалась под парами на работе. Естественно, что оздоровлению подлежали и эти мнимо-здоровые паровозы. И те паровозы, которые считались здоровыми, первыми пошли в средний ремонт, и поэтому получилось понижение процента. Но после того как эти мнимо-здоровые паровозы были оздоровлены, процент больных паровозов стал понижаться, и даже больше, чем предполагалось по приказу N 1042, который установил в качестве нормы понижение процента больных паровозов до 6%. Если мы возьмем данные, начиная с марта месяца, то мы увидим, что в марте больных паровозов было 61,5%, в октябре процент этот спускается до 56, а к 1 января можно ждать падения процента больных паровозов до 55.

    Тут возникает вопрос, насколько правилен наш средний ремонт, и этот вопрос возбуждался и в печати, и в советских учреждениях, и в частных беседах. Если вы потребуете, то я вам дам подробный фактический материал по этому вопросу, но сейчас я не стану утруждать вашего внимания. Если вы найдете нужным, можно будет привлечь к ответу наших специалистов для дачи объяснений, и они представят все необходимые материалы. Одним словом, у вас, товарищи, есть все возможности и пути к тому, чтобы проверить, действительно ли средний ремонт отвечает той характеристике среднего ремонта, которая установлена Комиссариатом Путей Сообщения на основании предшествующего опыта. Могу сказать, что нами делалось все, что возможно, для того, чтобы проверить с помощью добросовестных и компетентных работников разных ведомств, не заинтересованных в укрывательстве грехов своего учреждения, фактический ход среднего ремонта на местах, соответствие его данной характеристике, правильность зачисления паровозов в средний ремонт, правильность ведения среднего ремонта, правильность приемки паровозов из среднего ремонта и т. д. Разумеется, эти условия далеко не идеальны, и разумеется, наш средний ремонт и все остальные работы отражают тяжелое хозяйственное положение страны. Но одно можно сказать сейчас с полной уверенностью, на основании всей произведенной инспекционной и контрольной работы, -- это то, что, несмотря на достигнутое повышение -- в течение одного года в 4 раза -- числа паровозов, выпускаемых из среднего ремонта, средний ремонт каждого паровоза ни в коем случае не хуже по своему качеству, чем он был в прошлом году; другими словами, увеличение количества в 4 раза ни в коем случае не отразилось на качестве среднего ремонта; а если взять работу, вкладываемую в ремонт, то в настоящее время она значительно больше, чем в предшествующие годы, потому что условия ремонта ухудшились, затруднились, вследствие недостатка необходимых материалов или их крайне плохого качества. Эти выводы опираются на обследование, ведомственное и междуведомственное, ряда дорог.

    Обследования делались несколько раз по инициативе Основной Транспортной Комиссии, от которой, если данные какой-либо дороги возбуждали сомнение, что дорога слишком мало или слишком много дала среднего ремонта, по инициативе иногда Рабоче-Крестьянской Инспекции или НКПС отправлялась на дорогу междуведомственная комиссия с привлечением представительства Рабоче-Крестьянской Инспекции и НКПС. Эта комиссия обследовала на месте тщательным и детальным путем обстановку работы и отдельные неправильности и приходила неизменно к выводу, что эти неправильности ни в коем случае не характеризуют общего характера работы, что эти неправильности не больше, чем те, что бывали в прошлом, и что в общем и целом средний ремонт выполняется добросовестно, согласно данной характеристики, и что здесь нет никакой игры цифр, никакого обмана, в чем иногда заподозривали линейных работников, -- нет, да и по существу дела и быть не может, ибо работа ведется под стеклянным колпаком, наблюдается тысячами и десятками тысяч передовых рабочих, которые заинтересованы в ней кровно, а комиссарский и административный аппарат работает рука об руку в этой области с Главполитпутем и профессиональным союзом железнодорожников. Высказывались еще подозрения, что средний ремонт совершается за счет текущего ремонта. Сейчас и эти подозрения отпали как несостоятельные. Каждый начальник дороги серьезно отвечает за неподачу паровоза под продовольственные и военные маршруты и никогда не рискнет срывать рабочую силу текущего ремонта для среднего только затем, чтобы выгнать несколько больше единиц среднего ремонта с риском не подать паровозы под военные и продовольственные маршруты. И кроме того, в розданном вам материале вы найдете диаграмму, которая рисует соотношение всех видов ремонта, и из этой диаграммы вы усмотрите, что процентное соотношение капитального, среднего и текущего ремонта таково, что средний ремонт ни в коем случае не развивается за счет текущего.

    Наконец, товарищи, наиболее ярким фактическим и, несомненно, бесспорным доказательством того, что этот средний ремонт действительно был средним, является тот факт, что Комиссариат Путей Сообщения получил возможность отменить зловещий по своим последствиям приказ начала этого года, которым прокат повышался с 5 миллиметров до 9, и для паровозов, работающих под поездами, восстанавливается прежний предел проката в 5 миллиметров с 1 января 1921 года. Для паровозов же, передаваемых с дороги на дорогу, прокат исчисляется в 4 миллиметра. Вот результат, который достигнут благодаря более правильному подходу к делу ремонта.

    Общая идея плана приказа N 1042 сама по себе гораздо шире, и здесь мы еще далеко не подошли к ее осуществлению. Задача заключается в том, чтобы поставить ремонт на основе массового производства запасных частей, заменяя износившиеся части новыми, так, чтобы ремонт паровоза походил на то, как человек снимает изношенную, разорванную шапку, надевает на голову новую и продолжает свою работу. Это предполагает обезличение запасных частей. Надо, чтобы "шапка" приходилась по голове паровоза, чтобы запасная часть была одного размера, одной формы, чтоб она была обезличена. Для этого нужно, чтобы было не сто разновидностей паровозов, а меньше. Работа наших специалистов показывает, что возможно создание паровозов, которые будут одновременно и товарными, и пассажирскими, и грузовыми, и быстроходными. Количество необходимых паровозных разновидностей можно свести к минимальному числу, к трем-четырем. Разумеется, при таком порядке ремонта вся работа должна ускориться в несколько раз. Этой задачи добивается по мысли своей наш приказ N 1042. Эта задача гораздо сложнее и глубже по своим методам и приемам, но зато и гораздо благодарнее по своим результатам. Я должен здесь в нескольких словах остановиться на том развитии, которое проделывают наша промышленность и наш транспорт в советских условиях, чтоб яснее стала мысль об этой новой задаче создания однотипных, однообразных машин и однотипных, однообразных запасных частей при постановке всего дела ремонта на основе массового обезличенного производства.

    Наша советская промышленность и наш советский транспорт прошли или, вернее, проходят три стадии развития. В самом начале мы объявили железные дороги и предприятия промышленности национализированными или социализированными. Это было начало. Что означает национализация? Сама по себе она есть только юридически правовой акт. Мы объявили, что собственники в лице капиталистов заменяются новым собственником в лице государства. Работа же в предприятиях шла попрежнему, по старинке: из старых материалов, старыми машинами, старыми методами. На железных дорогах в первый период было то же самое. Изменился только хозяин: вместо старой царской казны или вместо буржуазного правительства в качестве управителя стало правительство рабоче-крестьянское. Методы же работы, приемы остались старые.

    Затем наступает вторая глава, -- когда рабоче-крестьянское государство подсчитало то, что оно получило от буржуазного общества. Мы классифицировали наследство, распределили его и сказали себе: теперь надо работать по плану. И вот такой работой по плану в частности и явился наш ремонт по приказу N 1042. На основе его работа части заводов отдела металла ВСНХ -- ударно-транспортных -- пошла по определенному плану. Но что означает эта работа по плану? Рынков нет, конкуренции нет, но есть план, который вырабатывается в интересах всего хозяйства. Этот план дается определенной группе заводов, дается определенным железным дорогам: вы сделайте столько-то десятков тысяч пудов бандажей, буксов, рельс и пр.; вы, мастерские, отремонтируйте столько-то сот паровозов в течение данного месяца. Даются заказы, но заводы ВСНХ работают при помощи тех же машин, станков и методов работы, которые они унаследовали от прошлого. Мы ремонтируем те сто разновидностей паровозов, которые получили от прошлого, при помощи старых же станков. Почему именно сто разновидностей паровозов? На железных дорогах, которые составляли на две трети собственность государства и при царском режиме, когда на одну треть железные дороги были частные, паровозы заказывались на частных заводах у себя или за границей, при чем каждая группа заводов имела свою марку, свои технические патенты, свои особенности, которыми она гордилась, которые она за собой закрепляла. И отсюда чрезвычайная разношерстность паровозного состава и неменьшая разношерстность вагонного состава. Мы убили рынки для сегодняшнего дня, но вчерашний рынок еще живет в наших средствах производства и в наших машинах. Если вы возьмете наше техническое оборудование в мастерских или наши паровозы с их пестротой, разнообразием и разноголосицей, то это есть не что иное, как материализованная застывшая конкуренция вчерашнего и позавчерашнего дня, нашедшая свое выражение в этих паровозах и машинах, и их пестрота и разнообразие говорят нам о борьбе капиталистов из-за рынков. Мы для сегодняшнего дня этот рынок упразднили, но мы орудуем при помощи тех машин и средств производства, которые с этого рынка вышли. И когда наши паровозы на большой станции -- кто ревет, кто свистит, кто кричит -- звучат разными голосами, то они нам напоминают о той капиталистической разноголосице, детьми которой они являются как продукт капиталистического способа производства. (Аплодисменты.) Отсюда, товарищи, и вытекают колоссальнейшие затруднения в области ремонта. На самом-то деле мы дорвемся до социалистического хозяйства, мы к нему подойдем только тогда, когда план войдет не только в область эксплоатации, не только поверхностно захватит производство, но когда он будет проводиться в области средств производства, когда социализм станет метлой выметать это разнообразие, эту чудовищную пестроту, которая представляет собой техническое кустарничество и хаос, -- наследство от старого общества, -- когда мы скажем: машины, станки, равняйся! (Аплодисменты.)

    На техническом языке это называется нормализацией. Технические ее выгоды совершенно ясны и очевидны. И в тех областях, в которых буржуазное общество было наиболее чутко, оно ее применяло, -- прежде всего в области военной. Разве мыслимо, например, представить себе американский, германский или французский полк, вооруженный десятками разнокалиберных винтовок? Винтовка, патрон должны быть таковы, чтобы солдат, закрыв глаза, мог из патронташа другого солдата вынуть патрон, который бы пришелся под его винтовку. А что значат нормализованные патроны, -- это мы знаем. Особенно в первый период гражданской войны, когда мы вынуждены были вооружать наших солдат, иной раз в соседних полках, а иной раз в другой дивизии, винтовками: кого -- 3-линейными, кого -- берданками, а кого -- японскими, -- и когда приходилось иногда садиться на чужой обоз; об этом наши красноармейцы могут многое рассказать. Но разве положение в нашей промышленной технике и транспорте не похоже сейчас на то, как бывает на войне, когда каждый солдат вооружен винтовкой неодинакового образца, когда кругом рассыпаны патроны разных систем, и бойцы вынуждены искать повсюду подходящих патронов, в то время как враг наседает на них. Я повторяю: настоящая плановая работа начнется с того момента, когда мы проникнем в основы техники, когда мы возьмемся за нормализацию машин и установление высших форм, по которым будет равняться все наше производство. И при этих условиях работа наших транспортных заводов и производство ими запасных частей, установленное в нормализованном размере, будет означать для нас возможность, -- когда производство этих запасных частей достигнет широкого размера, -- не только ремонта, но и создания новых нормализованных советских паровозов. (Аплодисменты.)

    Такова, товарищи, задача, поставленная приказом N 1042: развернуть фронт массового ремонта на заводах, которые специализировались бы по отдельным частям так, чтобы ремонт в конце концов превратился в новое паровозостроение, в производство новых однотипных советских паровозов. Это -- грандиознейшая задача, разрешение которой, конечно, составляет величайшую эпоху в жизни не только Советской России, но и в жизни человечества вообще. Каждый подход должен начаться с малого. Этот новый подход и является величайшим завоеванием с точки зрения техники ремонта. Строго говоря, нормализация есть социализм, проведенный в области техники. До сих пор мы начинали с социализма как собственности трудящегося народа, но это -- социализм формальный, социализм поверхностный. Мы сказали, что мы переходим к плановому хозяйству, для того чтобы ремонтировать всю страну по единому плану. Нормализованные паровозы -- это плановое явление, это новые мелкие толчки, направляющие нас на путь социализма. Но настоящий социализм начинается с нормализацией техники. И только внесение социализма в технику, только нормализация, только научное обобществление в постановке технических сил и средств страны, -- только все это будет обозначать подлинную подкладку социалистического фундамента нашей Республики.

    Товарищи, от ремонта и перспектив паровозостроения я перехожу теперь к вопросу об эксплоатации железных дорог. План эксплоатации базируется главным образом на том паровозном парке, который мы, в результате выполнения приказа N 1042, имеем в каждый данный момент. Я должен, однако, отметить, что одним капитальным и средним ремонтом по этому приказу мы наш транспорт на полную надлежащую высоту поставить не можем. Нам нужны новые паровозы, которые нам придется покупать за границей, и наши заграничные заказы обещают быть уже скоро выполненными, если, разумеется, не наступят неблагоприятные условия. Наши заграничные заказы уже во второй половине наступающего 1921 года обещают нам дать партию мощных паровозов нашей серии "Э". Они начнут поступать в середине наступающего 1921 года, если не будет, конечно, неблагоприятных международных отношений. Это будет большая помощь для нас и даст нам возможность несколько больше нажать на капитальный ремонт, для того чтобы восстановить необходимое равновесие в нашей ремонтной работе и в нашем паровозном парке.

    Вот товарищи, на этих данных и основывается работа эксплоатации. В области эксплоатации за этот период достигнуты, несомненно, значительные успехи. Они выражаются языком цифр: в феврале ежедневная погрузка на нашей сети составляла менее 6.000 вагонов (5.900), в ноябре она составила 12.000 вагонов. Правда, наша сеть за это время возросла, но если мы возьмем работу вагонов на 100 верст, стало быть, независимо от размера сети, то мы получим, что в феврале погрузка на 100 верст составляла 12, а в сентябре 23 вагона, т.-е. возросла на 90%. Если мы возьмем и проверим работу сети с точки зрения выполнения тех заданий, которые даются междуведомственным органом -- Высшим Советом по перевозкам, то мы получим следующие данные, опубликованные на странице 82-й розданного вам печатного отчета: за апрель -- 85%, за май -- 104%, за июнь -- 99%. Затем наступают июль и август -- наилучшие месяцы в работе путей сообщения, которые дают, однако, значительное понижение процента выполнения, а именно: в июле -- 77%, в августе -- 70%. Но это не по вине железнодорожного ведомства. В это время у нас имеется значительный резерв подвижного состава, и если говорить о вине, то это происходит по вине тех ведомств, которые являются перевозчиками: невыполнение наряда было вызвано непредъявлением грузов в июле и августе. В сентябре выполнено 110%, в октябре -- 108% и в ноябре -- 105%. В общем и целом мы имеем превышение выполнения над заданием. Конечно, это говорит о несовершенстве плана. Но превышение лучше невыполнения плана. Если говорить о том, какой план хорош, то, разумеется, тот, который выполняется точка в точку. План не должен быть превышаем в работе. Я уже не говорю о том, что план должен быть выполняем. Но план хорош тот, который, предполагая максимум нагрузки, т.-е. максимум напряжения технических сил и живой рабочей силы, выполняется фактически точка в точку, ибо это значит, что план построен на точном знании всех реальных обстоятельств и условий. Конечно, мы до такого плана еще не доросли. Мы будем итти к нему постепенно. Мы пошли по линии составления плана, не зная, будет ли он исполнен на 100 или на 110%, и только по результатам полугодовой работы мы увидали, что приказ N 1042 будет выполнен фактически не в 4, а в 3 1/2 года, при условии если работа пойдет дальше не хуже, чем шла до сих пор. Вместе с тем будет развертываться и фронт нашей эксплоатации железных дорог, которая опирается на работу ремонта и паровозостроения, играющего пока что очень малую роль.

    Этот фронт будет развертываться также и под влиянием своих собственных причин, т.-е. при помощи применения более точных, правильных и научных методов в использовании каждого живого паровоза. И вот здесь вопрос об учете работы каждого отдельного паровоза является большой и самостоятельной задачей. Паровоз мало построить, мало отремонтировать -- нужно следить за его применением в каждый час его жизни. Для этого Комиссариатом Путей Сообщения разрабатываются и уточняются методы более полного использования сил паровоза. Они сводятся к тому, что вводятся более точные системы учета часов работы паровоза. А так как не может быть речи о том, чтоб из единого центра и из единого эксплоатационного или технического управления следить за каждым паровозом на всей сети из часа в час его жизни, так как не может быть речи и о том, чтобы следить за каждым паровозом из управления дорог, то это предполагает известную децентрализацию в области эксплоатации паровозов. Паровоз передается участку движения, или, точнее, не один паровоз, а некоторая сумма, комплекс паровозов, -- и за эту группу паровозов отвечает участок, получающий от управления дороги наряд и обязанность следить за жизнью каждого паровоза по часам и вести ему такой текущий счет, чтобы каждый час его жизни был в него занесен. Управление же дороги следит за работой не каждого паровоза, а каждой группы паровозов по участкам. Это избавляет дороги от лишнего бюрократизма и ненужной централизации, и вместе с тем дорога управляет твердо, ибо знает работу двух десятков паровозов со всей точностью. Центр же следит за работой всех комплексов паровозов, которые объединяются по отдельным дорогам, подчиненным центру. Таким путем вся работа, чем дальше, тем больше, должна развиваться в таком направлении, что центр ведет учет всего и вырабатывает общий план; в области же исполнения его дается местам очень большая свобода движения, значительная самостоятельность округам, дорогам и даже участкам дорог. Только высшая централизация, общее руководство, централизация плановых заданий при такого рода децентрализации исполнения обеспечивают полный успех. Это -- вывод, к которому Комиссариат Путей Сообщения пришел и на основании старого опыта и исходя из опыта последних месяцев своей работы, в результате чего мы в области эксплоатации железных дорог пришли к необходимости построить более или менее законченный и целостный план на длительный период времени. Сейчас такого рода планы строятся на месяц. Это, в сущности, не планы, а примерные расчеты текущих потребностей разных ведомств и наличия подвижного состава. Накануне первого числа каждого месяца за несколько дней составляется такого рода текущее распределение подвижного состава железных дорог между разными перевозящими ведомствами и утверждается Высшим Советом по перевозкам как верховным органом по распределению перевозной силы железнодорожной сети. Но это тоже эксплоатационное кустарничество, жизнь со дня на день, без широкого хозяйственного плана, без широкой перспективы.

    И вот мы поставили перед собой такую задачу: учтя наш паровозный парк за 1921 год, на основании приказа N 1042, и присоединив к этому все улучшения в области эксплоатации паровозных и вагонных парков, учтя все особенности движения на наших железных дорогах в разное время года, мы решили создать план эксплоатации на весь 1921 год, т.-е. сказать: мы сейчас работаем не на отдельный рынок, наша задача сводится к тому, чтоб определенное количество грузов в порядке плановом передвинуть с одного места на другое. Это количество нужно заранее предвидеть и необходимо наметить те месяцы, когда эти грузы будут перевозиться. Нужно иметь точную годовую календарную программу перевозок. Но для этого ведомство должно сказать, какова его перевозочная мощь. И вот, подсчитав парк паровозного состава, прибавив к этому некоторый коэфициент на улучшение его эксплоатации, Комиссариат Путей Сообщения первый раз не только у нас в России, но и вообще в истории транспорта сделал попытку разработать план эксплоатации на 1921 год. На методах этого плана я не буду останавливаться: кто поинтересуется ими, может получить все сведения от наших начальников эксплоатационно-технических управлений. Результат этого плана выражается в следующем: Комиссариат Путей Сообщения говорит всем хозяйственным ведомствам и всей стране: в 1921 году мы сможем вам дать 4 миллиарда 600 миллионов вагоно-верст. Если взять в пудах и не считать военного ведомства, которому предоставляется около 23% всей перевозочной работы, то получится, что страна в течение года получит от Комиссариата Путей Сообщения 17 1/2 миллионов пудо-верст. Это количество пудо-верст разбито на 3 периода: первый период -- равен 3 месяцам года; средний период -- следующие 6 месяцев, когда работа дорог гораздо живее, и последний период -- 3 месяца поздней осени и начала зимы. Так как не может быть речи о том, чтобы в этом первом плане мы дали совершенно точное исчисление работ, и еще менее возможно, чтобы каждое ведомство в состоянии было точно сказать, сколько именно пудо-верст оно должно будет провезти, бронируется в качестве резерва 25% всей перевозочной мощи, и этот процент мы включаем как известный резерв на всякие непредвиденные случаи, хотя бы, например, на случай возможной войны, от которой да упасет нас история. Мы, впрочем, предоставляем военному ведомству и так 23% всей перевозочной способности, -- это очень высокий процент. В течение этого последнего года, когда военное ведомство нещадно эксплоатировало транспортную сеть, эта эксплоатация колебалась от 17 до 35%, и бывали периоды в 35% -- когда из каждых трех паровозов и каждых трех вагонов один паровоз и один вагон состояли на военной службе. Средняя цифра дала 22,8%, т.-е. около 23%. Эту среднюю цифру мы сохраняем и на следующий год. Остальное, за вычетом 25% на непредвиденные потребности, предоставляем всем ведомствам, которые нуждаются в путях сообщения для перевозок. Исходя из этого, Комиссариат Путей Сообщения потребует от других ведомств, чтоб они предъявляли свои перевозочные заказы на весь 1921 год. Таким образом НКПС дает отчет в своих вагонах, в своих паровозах, а затем Экономическое Совещание из месяца в месяц контролирует, в какой мере ведомствами действительно предъявляются грузы и в какой мере НКПС оказывается способным эти грузы перевозить. Мы получаем, таким образом, возможность широкого общегосударственного контроля, проверки всех ведомств в этой области, где они друг с другом соприкасаются и тем самым друг друга контролируют.

    На первые 3 месяца 1921 года установлено по плану 12.370 вагонов, в следующие 6 месяцев -- по 23.000 ежедневной погрузки и наконец в конце года -- 20.000 вагонов погрузки в день. Сейчас мы в день погружаем приблизительно 12 1/2 тысяч вагонов на всей сети дорог. Общая сумма -- четыре миллиарда шестьсот миллионов вагоно-верст, предположенная в 1921 году, представляет собою большой шаг вперед, если принять во внимание, что в течение истекающего года мы погрузили не более двух миллиардов двухсот миллионов вагоно-верст. Мы имеем, таким образом, превышение в два раза с лишним. Это превышение опирается исключительно на дальнейшую работу по приказу N 1042, при сохранении того темпа работ, каким мы работаем в настоящее время. Таковы основные положения в области ремонта и в области эксплоатации. Здесь есть еще ряд других вопросов, как, например, вопрос топлива, которого касаться я не буду, равно как и ряда других практических неотложных вопросов, о которых нам доложит тов. Емшанов, нынешний Народный Комиссар путей сообщения, с которым мы совместно выработали тезисы, вам предложенные.

    От транспорта железнодорожного я перехожу теперь к вопросу о водном транспорте, который играет у нас роль, не уступающую роли железных дорог, но который сейчас все еще находится, несмотря на принятые меры и приложенные усилия, в еще более тяжелом состоянии, чем железнодорожный. Водный транспорт до войны совершал у нас значительную работу. Если взять среднюю цифру, то в год перебрасывалось 2 1/2 миллиарда пудов по водным путям, в то время как по железным дорогам перебрасывалось около 6 миллиардов пудов. Выходит, что по железным дорогам перевозили почти в три раза больше, но по водным путям перевозили на гораздо более длинные расстояния, и если учесть не только массу груза, но и расстояние, то оказывается, что по водным путям выполнялась работа в 2.000 миллиардов пудо-верст; а по железным дорогам всего 2.700 миллиардов пудо-верст; разница, следовательно, уже не так велика. Мы получили после войны едва ли более 40 -- 50% подвижного состава водного транспорта. Но кроме этого печального факта на состоянии водного транспорта сказалось не менее тяжело и то, что от прошлого мы не получили здесь никаких навыков и методов централизованного государственного управления, ибо огромные принципиальные технически-административные отличия водного транспорта от железнодорожного состоят в том, что последний и в буржуазном обществе был уже глубоко централизован, ибо самая техника железных дорог с прокладкой дорого стоящих путей требует приложения больших капиталов, которые могут быть по силе либо государственной власти, либо могущественной капиталистической ассоциации. Так, например, в России железнодорожный транспорт на 2/3 принадлежал государству, а на 1/3 -- частным капиталистам, связанным между собой железнодорожными компаниями. При этом не только казенные пути, но и частные железные дороги входили в общую систему государственной централизации, подлежали контролю государства и в военном отношении находились под прямым командованием централизованной государственной власти. На водных же путях отсутствует необходимость прокладки железных дорог, капиталы применяются гораздо меньшие, и наш водный транспорт в значительной части благодаря этому имел промыслово-кустарный характер. Средства водного транспорта находились в руках отдельных предпринимателей, и никаких почти методов объединенного централизованного управления водным транспортом не было. Их пришлось создавать в труднейших условиях разрушения техники, которая чрезвычайно пострадала во время гражданской войны, и первым требованием разума являлось перенесение опыта централизованной эксплоатации железных дорог в область водного транспорта.

    Вместо того чтобы заниматься здесь самодельщиной, отсебятиной, творчеством по изобретению первых букв технического и эксплоатационного алфавита, правильнее было посмотреть в уже готовую азбуку железнодорожного транспорта и взять оттуда все, что может быть пригодно для транспорта водного.

    Вот почему объединение бывшего Главода с НКПС не только в области эксплоатации, но и в области общих методов управления явилось элементарным требованием государственного разума. Несмотря на некоторые противодействия части водников дальнейшему организационному сближению, можно с полным основанием сказать, что сближение обоих видов транспорта является условием жизни и смерти для самого водного транспорта. Внесение централизации в водный транспорт дало положительные результаты. Правда, здесь эти результаты труднее иллюстрировать, так как учет работы водного транспорта стоит на более низкой ступени, чем учет работы железнодорожного транспорта. Но вот две грубые цифры: в навигацию 1919 г. перевезено 341 милл. пуд., а в 1920 г. -- 583 милл. пуд. Эти цифры не выражают действительных данных по работе в первые 2 года, ибо здесь дано только количество грузов, но не даны расстояния. Правда, в этом году мы имели более благоприятные условия: главнейшие водные артерии были уже вне фронтовой полосы, и, кроме того, в нашем распоряжении имелась нефть. Тем не менее результаты новых методов управления водным транспортом очень значительны.

    Товарищи, раздавались голоса и в печати и со стороны советских учреждений, что перенесение методов железнодорожного ведомства -- в основе, не в деталях, разумеется, -- на ведомство водного транспорта не отвечает интересам дела, что это перенесение до сих пор захватило только верхушки и не отразилось на всей работе. Такого рода соображения и возражения высказывались, и с ними нужно раз навсегда здесь покончить. Нужно уяснить себе, что так как в области железнодорожной мы ушли вперед, то водному транспорту необходимо во что бы то ни стало выравниваться по транспорту железнодорожному, а не наоборот. Я думаю, что, поскольку имеются еще на этот счет сомнения и предрассудки, Всероссийский Съезд Советов скажет твердым голосом, что водный транспорт как более отсталый, менее совершенный, как кустарнически-раздробленный, должен в дальнейшем тесно примкнуть к транспорту железнодорожному и равняться по его более совершенным научным методам.

    Нечего и говорить, что в области эксплоатации для нас не существует вообще водного и железнодорожного транспорта, а существуют только пути сообщения, грузы и пассажиры. Мы должны такое-то количество грузов перебросить из одного места в другое, а необходимые для этого пути -- река, море, железная дорога, шоссе -- все они являются разновидностями одного и того же объединенного и централизованного транспорта. Разумеется, мой доклад был бы полнее, если бы я мог доложить о состоянии наших подъездных путей, шоссейных дорог и местного транспорта. Но эти области транспорта не входят в Наркомпуть, и, насколько я осведомлен, профсоюз этого местного транспорта имеет в виду внести известное предложение на ваше одобрение.

    В заключение я остановлюсь на общей организации Комиссариата Путей Сообщения. Здесь, товарищи, мы в центре усилили централизацию в том смысле, что над техническим, эксплоатационным, административным, материально-хозяйственным, финансовым и другими центральными органами поставили Главное Управление как центральный штаб путей сообщения, с начальником этого штаба в лице выдающегося транспортного работника тов. Борисова. И этот всероссийский центральный штаб путей сообщения объединяет в своих руках работу всех путей, всех управлений, всю их текущую повседневную работу. Нам указывали на то, что такая централизация может превратиться в чрезмерную бюрократизацию, может создать волокиту, рутину и пр. Я этого не думаю, потому что в этом организационном аппарате есть все необходимые предохранительные клапаны, которые открывают выход из ведомственных рамок на все наше хозяйственное поле в целом. У нас есть Техническое Управление, Эксплоатационное Управление -- важнейшие управления, которые непосредственно подчинены Главному Управлению путей сообщения. На-ряду с работой Наркомпути транспорт регулируется еще Основной Транспортной Комиссией в одном отношении и Высшим Советом по перевозкам в другом отношении225. Это как бы два крыла на-ряду с нашим централизованным механизмом. Эти два крыла, более широкие и междуведомственные, в дальнейшем будут непосредственно подчинены Экономическому Совещанию Совета Труда и Обороны. Основная Транспортная Комиссия представляет собой междуведомственный военный совет по вопросам транспорта в области ремонта, паровозостроения и вообще материального снабжения. И этот военный совет по делам транспорта, это боевое совещание в области технической и материально-хозяйственной, являясь междуведомственным, обозревает транспорт не в его внутренней замкнутости, а с точки зрения хозяйства страны в целом.

    Высший Совет по перевозкам рассматривает транспорт как орудие перевозок в том виде, в каком транспорт имеет значение опять-таки с точки зрения хозяйства страны в целом. Таким образом, если мы имеем высокую централизованную башню управления транспортом, которая увенчивается в области аппарата этим единым центральным штабом -- Главным Управлением, то, с другой стороны, в этой башне есть два широко открытых окна: одно в области ремонта паровозостроения, другое -- в области перевозок. Эти окна широко открыты на все наше хозяйство республики в целом. И эти два междуведомственных органа являются совершенно незаменимыми регуляторами, спасающими ведомство от разобщения, от замкнутости и внутренней бюрократизации.

    Наконец, то, о чем я уже говорил ранее -- централизация, чем дальше, тем больше применяется в области выработки общих норм и заданий, и этой централизации, более могущественной и, если позволено так сказать, более централистической, можно нам только пожелать, ибо железнодорожный транспорт вообще никогда не знал плановых заданий. Но поскольку речь идет об исполнении, центр тяжести у нас переносится на округа, на области, на реки, и чем богаче мы станем, чем больше будет подвижного состава, тем значительнее будет самостоятельность мест. Вначале железные дороги еле-еле могли справляться с задачами центра, и весь подвижной состав гнался по указке центра. Но чем богаче мы станем подвижным составом, в особенности же углем и топливом, тем больше округа и дороги смогут удовлетворять местные потребности за выполнением потребностей общегосударственных. Это значит, что каждый округ будет не только получать плановые задания из центра и их выполнять, но будет строить свои планы для окружных перевозок. Дороги и участки будут иметь планы местных перевозок, которые будут регулироваться там же, на местах. Это относится ко всей нашей хозяйственной жизни в целом.

    Наконец, товарищи, у нас есть еще одно противоядие против всевозможных бюрократических увлечений ведомств. И это противоядие будет крепнуть, чем дальше, тем больше. Это противоядие есть работа профсоюза работников транспорта. До сих пор, в частности в своем новом составе, в течение последнего полугодия он работал рука об руку с лучшими руководителями железнодорожников и водников и больше в области железнодорожной, ибо сюда направлялись наши первые и главнейшие усилия. Здесь был создан временный подсобный орган в виде Главполитпути, руководимый нашим выдающимся военным работником тов. Розенгольцем. Выполнивший свою миссию и ныне упраздненный, Главполитпуть сыграл -- смею сказать это пред всем Съездом -- решающую роль в деле возрождения железнодорожного транспорта. Если бы в известные трагические месяцы у нас не было Главполитпути, который привлек тысячи видных, испытанных в разных работах работников, внесших методы жестокие, временные, исключительные, но без которых транспорт наш погиб бы, -- если бы не было Главполитпути, созданного Советом Народных Комиссаров, то ведомство -- со старым своим аппаратом, со старыми методами работы -- с возложенными на него задачами справиться не смогло бы. Но, разумеется, все мы и Советская власть в целом смотрели на Главполитпуть как на аппарат временный, вызванный исключительными условиями пережитой зимы и осени. И как только на транспорте стало легче дышать, немедленно был поставлен и ныне разрешен вопрос об упразднении Главполитпути.

    Отныне вся выполнявшаяся им работа переходит, естественно, в профессиональный союз транспортных рабочих, и здесь для меня, на основании истекшего опыта, нет никакого сомнения в том, что, чем дальше, тем более, работники в деле возрождения транспорта будут работать на новых производственных основах. Ибо, товарищи, если Главполитпуть, Цекпрофсож и Цектран сослужили огромную службу Советской России в области спасения транспорта, то, с другой стороны, благодаря опыту своей работы, они установили новые принципы дисциплины, чем, главным образом, смогли и сумели поднять трудовой энтузиазм среди широких рабочих кругов. Это особенно нами чувствуется в области выполнения приказа N 1042. Вы знаете, что этот приказ и его выполнение были поставлены как бы под стеклянный колпак, так что за работой каждой мастерской имела возможность следить вся страна. Были сотни тысяч собраний, конференций, совещаний и т. д. -- я не говорю уже о статьях, воззваниях, в которых идея приказа популяризировалась и таким путем вводилась в сознание каждого мыслящего и честного железнодорожника. Если бы нам не удалась эта агитация и пропаганда если бы нам не удалось задеть за живое каждого честного железнодорожника, -- никогда никакие усилия, никакой трибунал, никакая военная дисциплина не могли бы добиться того, чтобы был поднят средний ремонт в 4 раза и чтобы понизился процент больных паровозов. И если и далее пропаганда -- в чем я ни минуты не сомневаюсь, в чем я не имею основания сомневаться -- будет развиваться, если она и впредь будет продолжаться, опираясь на твердые и испытанные методы работы и принципы дисциплины, на основе сознательного и активного участия организованных рабочих в деле транспорта, то, несомненно, профессиональный союз будет справляться с работой по возрождению транспорта, и не только с этой работой, но и с другими задачами, в частности с улучшением материального благополучия как рабочих, так и служащих путей сообщения. Эту сторону, материальную, незачем прикрашивать перед настоящим Всероссийским Съездом: надо сказать, что положение работников транспорта в материальном отношении очень тяжелое. И те комиссии, которые следили за ремонтом, в конце каждого своего доклада отмечали, что положение как рабочих, так и служащих в отношении жилищном, продовольственном, а также в отношении одежды в высшей степени тяжелое. Пусть же следующий 1921 год будет годом исключительных забот о каждом рабочем, в том числе и о железнодорожных тружениках. Здесь необходимо привлечение местных советов и местных советских учреждений к большим заботам, чем это было до сих пор, о работниках железнодорожного и водного транспорта. Как мы ни бедны, как мы ни истощены, но в этой области можно достигнуть достаточного улучшения, если внести сюда элементы инициативы и коллективизма.

    В настоящий момент, среди текущей зимы, мы сталкиваемся с транспортом, который, разумеется, еще находится в тяжелом состоянии, который еще далеко не возродился, но который не грозит уже нашей стране гибелью и другими опасностями, не грозит нам полным параличом, которого мы могли бы ожидать в середине зимы. И если мы не прекратим того темпа работы, который установился сейчас, -- а мы обязаны его еще увеличить, -- наш транспорт будет систематически и правильно улучшаться.

    Во главе транспорта в Комиссариате Путей Сообщения стоят в настоящее время работники, которые во всей своей предшествующей работе проводили те начала, которые я вам изложил. Тов. Емшанов, нынешний Комиссар Путей Сообщения, работал раньше на Пермской дороге, затем здесь, в центре, в частности в важнейших совещаниях и комиссиях, обозревавших наши дороги и смещавших там негодных работников, заменяя их работниками из центра. Тов. Емшанов проводил эту работу вместе со всеми нами на основе указанных мною методов. В коллегии Комиссариата Путей Сообщения работают работники с большим стажем и опытом. Тов. Фомин в области транспорта начал с Эксплоатационного Управления, проработав раньше в области Центрального Управления по военным перевозкам, где работал с большим успехом рука об руку с тов. Аржановым226 в течение трех лет гражданской войны. Тов. Фомин был комиссаром Главного Управления. Теперь он назначен заместителем Народного Комиссара, а комиссаром Главного Управления назначен тов. Рудов227, которого знают товарищи сибиряки и которому многим обязаны сибирские дороги после нашествия Колчака. Было возбуждено ходатайство о награждении тов. Рудова орденом Красного Трудового Знамени, но у нас его не было, и я надеюсь, что ВЦИК такой орден введет, и тов. Рудов будет первым, который этот орден получит. Тов. Бовин228, который работал по вывозу нефти из Баку, входит в Комиссариат Путей Сообщения в качестве члена коллегии. Главное Управление путей сообщения представлено в лице тов. Борисова229 в качестве начальника и тов. Рудова в качестве комиссара. Весь аппарат Комиссариата Путей Сообщения подобран преимущественно из железнодорожных работников. Все названные мною товарищи, кроме тов. Фомина, -- железнодорожники, которые, благодаря их энергии и дарованиям, оказались поставленными во главе одной из важнейших отраслей нашего хозяйства -- транспорта.

    Я полагаю, что при поддержке полуторамиллионной массы рабочих железнодорожного и водного транспорта дальнейшее развитие его обеспечено, а его задачи неизмеримы и колоссальны. Вопросы электрификации страны, вопросы ее индустриализации, -- все это требует развития транспорта. Коммунизм будет строиться на величайшей подвижности. Сейчас мы урезали так называемое пассажирское движение до жалкого минимума, а нужно сказать, что в нашей крестьянской стране тяжелая масса крестьян, и особенно крестьянок, и в старое-то время передвигалась, особенно по железным дорогам, очень мало. Если капитализм и развил подвижность страны, то, главным образом, только для промышленных, для городских масс. Что же касается крестьянства, то оно в значительной своей массе, в своем ядре осталось и при капитализме, даже в самых развитых странах, прикрепленным к своей полосе, как крот к своей норе. Коммунизм должен это уничтожить. Он оторвет крестьян от их нор. Крестьяне захотят все посмотреть -- все богатства и чужих стран и своего края, и транспорт станет тем, чем он должен быть: он станет перевозить не только богатства для человека, но также и людей, которые захотят увидеть все духовные и материальные богатства всего мира.

    И поэтому, товарищи, если в ближайшую зиму нам грозят снежные заносы и во время этих снежных заносов придется на помощь железнодорожным рабочим призвать для очистки наших путей крестьянина, который привык еще в значительной мере смотреть на железные дороги как на нечто ему чуждое, мы скажем ему: "Тебе тяжело, но, очищая железнодорожные рельсы, ты даешь только аванс под то, что коммунизм тебе вернет, -- а он тебя освободит от кабалы на твоей полосе, сделает тебя свободным, просветит, и ты поймешь, что ты являешься не только гражданином волости, села, а царем своей страны, царем всей вселенной. (Бурные аплодисменты.)

    Заключительное слово

    Тов. Рубанцев ссылался здесь, и справедливо, на то, что возрождение транспорта, особенно теперь, зимой, ложится довольно тяжелым бременем на крестьянина, и он подошел к этому вопросу с деловой стороны, указав на то, что если мы хотим, чтобы крестьяне рубили и подвозили дрова, то нужно им дать пилы и топоры. Несомненно, что одной из важнейших обязанностей в настоящий момент Комиссариата Внешней Торговли, поскольку с этим сейчас ВСНХ еще не может справиться, является доставка из-за границы указанных тов. Рубанцевым важнейших орудий крестьянского обихода. И можно думать, что ближайшая зима в этом отношении будет несравненно благоприятнее прошлогодней.

    Тов. Метальников, говоривший здесь от пензенских рабочих, нарисовал нам картину того, как в самих мастерских понимают приказ N 1042, как к нему относится живая рабочая масса, которая учуяла в этом плановом подходе к делу подлинные пути спасения и выпускает теперь паровозы, давая им популярные имена. И мы можем вполне верить тов. Метальникову, что тов. Ленин будет теперь на хороших бандажах. (Аплодисменты.)

    Товарищи, мне подано большое количество записок, которые касаются разных сторон транспортного дела. Во многих из этих записок есть очень важные и ценные практические указания. Позвольте вас этими записками не утруждать: они перейдут в Наркомпуть, где из них будет сделан ряд необходимых выводов. Я здесь отвечу только на некоторые из них, которые имеют общеполитический интерес.

    Указывают на злоупотребления экстренными поездами и специальными вагонами. Этот факт несомненно имеет место, и он представляет собою, так сказать, явление военного времени; главным образом, военное ведомство имеет грехи по этой части. Меня спрашивают, кто распределяет, кто дает наряды на вагоны и паровозы. -- Высший Совет по перевозкам. Но, разумеется, в фронтовой полосе это делается часто и без распоряжения центра.

    Теперь, когда мы приступаем к решительному сокращению наших штабов и к ликвидации фронтов и когда мы в ближайший период, в ближайшие недели число штабов сократим по крайней мере вдвое, мы будем всячески -- это обязательство я могу дать перед лицом Съезда Советов с полной определенностью -- бороться (и надеюсь, теперь, в мирной обстановке мы этого достигнем полностью), -- бороться против малейшего злоупотребления подвижным составом со стороны органов военного ведомства.

    Меня спрашивают, когда будут отстранены от службы в НКПС бывшие бароны. Я не знаю, сколько бывших баронов в НКПС, такой статистики я не вел; но, товарищи, если эти бывшие бароны имеют только тот порок, что они бывшие бароны, если за ними других преступлений нет, если они хорошо работают на своих местах, -- я не знаю, впрочем, о ком именно идет речь, -- то я не видел бы оснований их удалять из Комиссариата.

    Азербайджанские товарищи просят меня исправить мою ошибку, заключавшуюся в том, что я пропустил в своем докладе работу тов. Сергиевского в Баку и говорил только о тов. Бовине. Действительно, нефть вывозилась рабочей массой под руководством профессиональных союзов при содействии всех советских учреждений, и руководящую роль здесь играли т.т. Бовин и Сергиевский.

    Мое внимание обращали в записках на необходимость увеличить количество железнодорожных курсов и повысить их уровень. Несомненно, таков же взгляд на это и Комиссариата Путей Сообщения в его новом составе. Это есть одна из важнейших задач. В отчете о НКПС вы найдете главу об Учтране, об управлениях курсами железнодорожного и водного транспорта, во главе которых стоит сейчас тов. Лидовский. Кое-что уже сделано нами, но еще большего нужно достигнуть.

    Меня спрашивают о банде в лице посадочной комиссии в Харькове. По этому поводу все справки будут наведены и все меры будут приняты.

    Я получил целый ряд записок о войсках железнодорожной охраны. Одни записки ругательного характера, а другие -- хвалебного. И те и другие по-своему правы. Железнодорожная охрана находилась, и до сих пор находится, в труднейших условиях, потому что все шло на фронт, и поэтому среди железнодорожной охраны есть части героические, но есть и части, нуждающиеся в чистке.

    По поводу моего основного доклада меня спрашивали, возможно ли введение нормализации в широком масштабе, не означает ли нормализация умерщвления прогресса техники, не закрывает ли нормализация дорогу прогрессу в области техники. Нет, товарищи, не закрывает. Не нужно только нормализацию понимать в каком-нибудь абсолютном и незыблемом виде. Нормализация шире всего, как я говорил в докладе, применялась в области военной техники, а вы знаете, что как раз в области военной техники все изобретения применялись в первую голову. Касалось ли это радио, авиации или чего угодно другого, -- все это находило первое применение в области военной.

    При нормализации техника на известный период выравнивается по своему прогрессивному плану, и этим самым мысли изобретателя дается определенный толчок. При капитализме изобретатель работает на основе разных технических данных, изобретательская мысль децентрализована, рассеяна. Один создает один тип паровоза, другой создает другой. Если мы нормализуем паровозы на высшей основе техники сегодняшнего дня, то мы этим даем техническую основу для дальнейшей работы мыслей изобретателей. Таким образом ясно, что нормализация или стандартизация, т.-е. временное закрепление завоеваний техники, ничуть не подрывает прогресса изобретений, а, наоборот, создает для изобретений широкий базис, ибо на почве нормализованного паровоза или другой нормализованной машины изобретательская мысль имеет тысячи, десятки тысяч наблюдений над одним и тем же аппаратом и получает поэтому гораздо больше толчков для движения вперед.

    В одной записке мне указывали, что тов. Рыковым в докладе было подчеркнуто, что социализм, это -- учет, в докладе же тов. Ленина было сказано, что социализм, это -- электрификация, а в моем докладе было, мол, сказано, что социализм, это -- нормализация. Выходит, что у нас будто бы в социализме чуть ли не три течения. Нет, товарищи, этого нет. Для того чтобы произвести электрификацию, необходимо начать с учета, а произведя учет того, что у нас есть по части техники, и того, что необходимо получать из-за границы, нужно немного подпустить к этому делу нормализацию, и тогда мы получим то, что социализм будет силен и верен в трех отношениях: учет, нормализация и электрификация. (Аплодисменты.)

    Теперь относительно положения рабочих на транспорте. Одна записка говорит об их тяжелом материальном состоянии. Вопрос, товарищи, исключительной важности: почему рабочие и служащие железных дорог получают нищенские ставки и пайки, тогда как работники других важных отраслей промышленности получают во много раз больше.

    Другая записка говорит: "Тов. Троцкий в своей речи указал, что железнодорожники должны получить улучшение своего положения. Желательно улучшить также жизнь селянина-хлебороба именно ввиду того, что он -- фундамент государства". В ташкентском наказе -- я получил от ячейки ташкентских мастерских наказ, весьма интересный, и желательно, чтобы таких деловых наказов было побольше, -- говорится: "Должно быть обращено внимание на положение технической администрации и на штаты служащих. До сих пор они получают вознаграждение ниже квалифицированного рабочего".

    Следующая записка звучит уже укором: "тов. Троцкий, приказ N 1042 исполняется, но надо обратить внимание на рабочих, которые не получают хлеба уже шесть месяцев". Еще одна записка говорит, что теперь железнодорожники пользуются такими благами, каких лишены остальные трудящиеся.

    Вы видите, товарищи, как трудно разрешить вопрос при бедности в стране, когда одному кажется, что железнодорожные рабочие поставлены в худшие условия, а другим кажется, что они являются привилегированной частью в нашем государстве. Я думаю, что и то и другое неверно; я думаю, что положение железнодорожных служащих очень тяжелое. Конечно, есть темные углы и дезорганизованные элементы, которые используют свою службу для наживы; но железнодорожная масса, большинство железнодорожников, особенно на линиях, прорезающих не производящие, а потребляющие местности, находится в тяжелом положении, и поскольку мы надеемся чуть-чуть легче вздохнуть в ближайший период, одной из важнейших задач НКПС будет улучшение материального положения рабочих транспорта. Что в этой области, как вообще в области положения рабочих и крестьянских масс, у нас далеко не исчерпаны все возможности, это факт, и если наши мысль, энергия и изобретательность будут освобождены от военного фронта и направятся на улучшение положения трудящихся масс города и деревни, то я думаю, при нашей бедности и нищете, все же частичные улучшения будут возможны. Во всяком случае нужно выяснить, что мы можем сделать и в состоянии дать без промедления.

    Мне сделали упрек, что я очень осторожно говорю о внешней торговле в связи с потребностями транспорта. Я сказал, что в наступающем году мы получим около тысячи паровозов, если не будет международных осложнений. Мне говорят: какие же могут быть осложнения, и почему вы так осторожно говорите о состоянии Советской Республики? Товарищи, мое замечание, разумеется, ни в коем случае не заключало в себе тревоги за судьбу Советской Республики, а было лишь опасением за судьбу тысячи паровозов; а это не одно и то же. Разумеется, очень желательно было бы получить с июня по декабрь 1921 года тысячу паровозов серии "Э". Если мы их получим, будет большое приращение, и мы сделаем большой шаг вперед. Если не получим, мы тоже не погибнем. Отчего мы можем их не получить? Мы можем их не получить от новых международных осложнений, от нового прилива бешенства, который может выразиться в виде новой полосы блокады. Вы скажете: возможно ли это? Товарищи, никто из нас пророческим даром не обладает; но если в Европе революционные события пойдут очень быстро, то в предсмертной тоске и истоме европейская буржуазия сможет проделать некоторые телодвижения, направленные против нас, и мы можем испытать на себе новую полосу блокады. Не предсказывая этого, я позволю себе обусловить получение паровозов более спокойным международным положением.

    В общем и целом, даже с точки зрения железнодорожного транспорта, если взять его в мировой перспективе, мы сейчас находимся в условиях несравненно более для нас благоприятных, чем ряд других стран. Мы ведем переговоры с Польшей, а газеты сообщают о том, что Польша сдает в виде концессий свою железнодорожную сеть американским миллиардерам. Есть сообщение также -- я не знаю, насколько оно верно, но в нем нет ничего невероятного, -- что американский капитал дает полмиллиарда долларов на возрождение и развитие железнодорожной польской сети и берет за это польскую сеть на 30 лет в качестве концессии. Если принять, с другой стороны, во внимание, что на Германию наложена контрибуция в триста миллиардов марок золотом и что вся Германия вследствие этого превращается в одну концессию капиталистов Антанты, и если вспомнить, как, отрываясь от Антанты в эпоху Брест-Литовского мира, мы попадали в зависимость от мощного германского империализма, -- если вспомнить, как нас Антанта хотела закабалить через посредство польских шляхтичей и буржуазии, то мы можем сейчас спокойно сказать себе: как ни тяжело положение наших дорог, как ни трудно нам достать необходимое для нас количество шпал, но мы упорством и настойчивостью их достанем, и каждая шпала, которую мы положим, будет собственностью русских рабочих и крестьян. (Аплодисменты.) Мы можем сдавать при этом в том или другом месте, куда наши силы не достигают, временно концессии; но нашу русскую, рабоче-крестьянскую железнодорожную сеть мы никому в концессию не сдадим. Советская Республика достаточно сильна в этом новом, четвертом, году существования, чтобы собственными силами и средствами возрождать свою сеть. Она может вступать в торговые сношения, получать из-за границы то или другое, что ей необходимо; но мы будем строить на наших советских прочных основах, и если теперь из всех стран, которые не участвуют в шайке победителей, есть хоть одна страна, которая действительно независима, которая сама определяет свое настоящее и будущее, так это -- рабоче-крестьянская Россия. (Аплодисменты).

    Резолюция

    Заслушав доклады т.т. Троцкого и Емшанова о положении железнодорожного и водного транспорта и о дальнейших перспективах в деле укрепления и развития его, VIII Съезд Советов констатирует, что величайшая опасность, угрожавшая самому существованию Советской Республики, в виде быстро надвигавшегося паралича железнодорожного транспорта, ныне может считаться в прежней острой своей форме устраненной. Несмотря на то, что общее положение транспорта, как оно сложилось в результате империалистической и гражданской войны, продолжает оставаться тяжелым, достигнутые крупные успехи, и прежде всего, несомненное улучшение состояния подвижного состава железных дорог создают достаточную опору для дальнейших упорных и планомерных усилий по полному оздоровлению и развитию путей и средств сообщения Советской Республики.

    Причинами достигнутых успехов Съезд считает самоотверженную работу всех сознательных и честных работников транспорта, повышение трудовой дисциплины, более правильную организацию аппарата управления транспортом и методы плановой работы в виде общих для всей сети календарных производственных программ по важнейшим отраслям железнодорожного дела. Так, успешности работы по оздоровлению подвижного состава в высокой мере способствуют плановые приказы по ремонту паровозов и вагонов (NN 1042 и 1157).

    Съезд считает необходимой дальнейшую работу по организации ремонта подвижного состава на основе массового производства обезличенных запасных частей таким образом, чтобы это последнее стало также и основой производства новых однотипных паровозов и вагонов.

    В этих целях Съезд признает необходимым скорейшее введение в жизнь назревших постановлений в области нормализации частей подвижного состава и вменяет в обязанность Экономическому Совещанию Совета Труда и Обороны всемерно ускорить разработку, декретирование, применение и дальнейшее развитие всеми заинтересованными ведомствами мероприятий по нормализации как выдвинутых первым съездом работников по вопросам паровозостроения, ремонта и нормализации при Основной Транспортной Комиссии, так и дальнейших мероприятий в том же направлении.

    Съезд придает большое значение выработке единого эксплоатационного транспортного плана, охватывающего как железнодорожные, так и водные пути и тщательно согласованного со всеми ведомствами, обслуживающими хозяйственные нужды страны.

    Съезд признает безусловно правильным происшедшее объединение железнодорожного и водного транспорта и считая развитие водного транспорта одной из важнейших задач Республики, в лице всех ее органов, вменяет Народному Комиссариату Путей Сообщения задачу дальнейшего сближения и сочетания обоих важнейших видов транспорта -- железнодорожного и водного -- в административном, техническом и эксплоатационном отношениях как в центре, так и на местах. Съезд предлагает в срочном порядке произвести технический пересмотр основных трудовых процессов в целях их рационализации и механизации, в первую очередь в сфере погрузочных и разгрузочных операций водного транспорта.

    В целях обеспечения работы по возрождению подвижного состава, Съезд вменяет в обязанность Совету Народных Комиссаров принятие действительных мер к усилению производства ударными заводами всякого рода запасных частей, инструментов и материалов.

    Съезд считает необходимым выработку и проведение в жизнь годового плана снабжения железных дорог топливом, а также всеми необходимыми лесными материалами и в первую очередь шпалами.

    Съезд вменяет в обязанность как центральным, так и местным органам Советской власти оказывать полное содействие ведомству путей сообщения в деле борьбы с угрожающими транспорту в ближайшие месяцы стихийными бедствиями: снежными заносами, половодьем и пр.

    Основным условием дальнейших успехов в области транспорта Съезд считает всемерное улучшение материального положения рабочих и служащих, повышение их технического и культурно-политического уровня и возлагает принятие всех необходимых для этого мер как на центральные, так и на местные органы Советской власти. Вместе с тем Съезд ожидает со стороны всех без исключения работников железнодорожного и водного транспорта самоотверженной работы по возрождению транспорта и обеспечению хозяйственного преуспеяния рабоче-крестьянской Республики.


VII. Восстановление Донбасса

    ОСНОВНОЕ ПОСТАНОВЛЕНИЕ ПОЛНОМОЧНОЙ КОМИССИИ СОВЕТА НАРОДНЫХ КОМИССАРОВ ПО ДОНЕЦКОМУ БАССЕЙНУ230

    (Проект)

    На основании своего ознакомления с постановкой угольной и связанной с ней металлургической промышленности на Донбассе Полномочная Комиссия пришла к следующим выводам:

    1. В настоящее время Донецкий бассейн дает стране около 13 -- 15 миллионов пудов угля и антрацита в месяц (за вычетом расходуемого топлива на себя). Этот результат не только не отвечает потребностям, но и совершенно не оправдывает тех огромных усилий, какие затрачиваются на месте -- органами Главугля231, профсоюза и прежде всего самими рабочими. Между тем при нынешнем положении Донбасса в общегосударственном хозяйстве нет никакого основания рассчитывать на поднятие донецкой угольной промышленности. Мерами агитационного, организационного и репрессивного характера на месте можно достигнуть лишь временных улучшений, за которыми следует реакция в виде стачек, усиленного невыхода, кратковременного пребывания под землей и пр.

    2. Самые напряженные усилия подрываются крайне плохим состоянием продовольственного снабжения. Меры, принимавшиеся до сих пор для продовольствования рабочих, не находятся ни в каком соответствии с тем значением, какое имеет донецкая угольная и металлургическая промышленность для жизни всей страны. Необходимо решительно порвать с применявшейся до настоящего времени политикой частичных мероприятий и неосновательного самоутешения в деле снабжения Донбасса всем необходимым, и в первую голову в продовольственной области. Нужны исключительно широкие меры с привлечением к этому всего продовольственного аппарата РСФСР с целью как обеспечения правильного покрытия текущих продовольственных потребностей в размере 100% установленных норм, так и образования крупного, по крайней мере месячного, а в дальнейшем и двухмесячного запаса. Во главе донецкого продснабжения необходимо немедленно поставить энергичного и опытного работника, сделав его ответственным за снабжение Донбасса в полном размере.

    3. Столь же широкие меры необходимы для обеспечения одеждой донецких рабочих, трудармейцев и семейств рабочих.

    4. Одновременно с этим нужно приступить к самым энергичным работам по ремонту жилищ и по строительству, поскольку оно допускается зимним временем, и особенно по подготовке планов, материалов и пр. к широкому строительству в будущем году, возложив немедленно определенные обязательства на соответственные главки по внеочередному удовлетворению заявок ЦПКП*.

    5. В области технического оборудования и снабжения необходимыми материалами нужно Донецкий бассейн поставить в несравненно более привилегированное положение, чем сейчас, и помимо более энергичного и полного использования наличных ресурсов страны, в частности крымских трофеев, необходимо во что бы то ни стало получить из-за границы наиболее неотложно-необходимые предметы оборудования горной промышленности, возложив заботу о том на определенное ответственное лицо.

    6. В области рабочей силы: немедленно передать Донбассу из армии квалифицированных горнорабочих и мобилизовать для Донбасса специалистов -- инженеров и техников горного дела, работающих ныне не по прямой специальности.

    7. Для проведения намеченных в предшествующих пунктах мер со всей той энергией, какая отвечает важности вопроса, необходимо создание при Совете Труда и Обороны временного совещания по снабжению Донецкого бассейна с возложением на это совещание общего наблюдения за работой всех органов, на которые должно быть возложено доставление Донбассу всех необходимых предметов снабжения. В состав совещания должны войти представители Наркомпрода, ВСНХ, Наркомвоен, ЧУСО НКПС, ВЦСПС и ЦК горнорабочих, персонально утвержденные Совобороны.

    В пределах Украины соответственная задача возлагается на Укрсовтрударм.

    8. Аппарат управления донецкой промышленностью необходимо укрепить и приблизить к самому производству. Необходимо в самом Донецком бассейне создать фактически руководящий производственный центр, тесно связанный не только с районами, но и с кустами, держащий на учете всех работников, подбирающий личный состав и составляющий таким образом централизованный аппарат управления государственной донецкой угольной промышленностью.

    9. Для того чтобы сделать возможной такого рода работу, необходимо немедленно же передать в распоряжение ЦПКП и производственного союза несколько десятков опытных, способных и испытанных на организационной работе товарищей, не только для районов, но и для кустов, от правильной работы которых прежде всего зависит ход угольной промышленности.

    10. Сокращение числа районов и ликвидацию нежизнеспособных кустов необходимо провести с величайшей энергией и в возможно короткий срок, во всяком случае не позже 1 января, для чего ЦПКП в лице своих руководящих органов необходимо переселиться в Бахмут не позднее 1 декабря.

    11. Объединить работающие в Донецкой губернии военно-трудовые части в особую Донецкую трудармию*, поставив ее в трудовом отношении в подчинение ЦПКП. Вопрос о комендатурах и их взаимоотношении с органами ЦПКП предоставить усмотрению ЦПКП. Командующий Донецкой трудармией в отношении оперативно-трудовом является помощником управляющего угольной промышленностью (или председателя ЦПКП).

    12. Южбюро союза горнорабочих и Подонбасс232 до 1 декабря переселяются в Бахмут и немедленно проводят меры по организационному объединению своей работы для подготовки полного слияния обеих организаций не позже 1 февраля 1921 года согласно соглашения, достигнутого между горносоюзом и Подонбассом.

    Начальник Политотдела входит в партком для обеспечения полной согласованности работы и всемерного содействия со стороны парткома объединенной работе Горносоюза и Подонбасса.

    13. Просить ЦК РКП и ВЦСПС оказать всемерное содействие Южбюро союза горнорабочих, систематически питать его работниками, материальными и техническими средствами, чтобы дать ему возможность выполнять ту организационную и воспитательную работу, без которой не может быть и речи о действительном, т.-е. устойчивом и планомерном, возрождении донецкой промышленности.

    14. Взаимоотношения ЦПКП и Южбюро Горносоюза определяются особым положением, обеспечивающим сотрудничество обеих организаций в деле руководства угольной промышленностью. "Положение" при сем прилагается.

    15. В целях достижения наибольшей ясности и отчетливости организационных отношений, особенно важной в период предстоящей реорганизации, коллегия ЦПКП упраздняется. Во главе угольной промышленности ставится управляющий. Ему придаются: а) помощник по технической части, опытный специалист горного дела с серьезным стажем; б) помощник по политической части; в) помощник по военно-трудовой части (командующий Донецкой трудармии).

    Все распоряжения управляющего по техническо-производственной части должны быть скреплены подписью помощника-техника, распоряжения по общеадминистративным вопросам должны быть подписаны помощником по политической части, распоряжения по трудчастям скрепляются командующим трудовой армии. В тех случаях, когда приказ затрагивает разные стороны вопроса, распоряжения подписываются одновременно заинтересованными помощниками.

    В случае несогласия с распоряжением, помощник представляет особое мнение, не задерживая исполнения распоряжения.

    1920 г.

    Архив.

    --------------------------------------------------------------------------------

    * Центральное Правление каменноугольной промышленности.

    * См. примечание 10.

    ДЛЯ ЧЕГО СОЗДАНА ПОЛНОМОЧНАЯ КОМИССИЯ

    (Извещение Полномочной Комиссии Совета Народных Комиссаров по делам Донецкого бассейна)

    Сейчас, когда Красная Армия добивает Врангеля, вопросы хозяйства встают на первый план. Рабоче-крестьянская власть главной своей задачей имеет поднять общенародное хозяйство как промышленное, так и земледельческое на большую высоту, для того чтоб избавить всех трудящихся от голода, холода, невежества и обеспечить им возможность достойного человеческого существования.

    Советская Республика должна стать республикой всеобщего равенства, но это должно быть равенство не в лишениях, не в нищете, а равенство в довольстве и процветании. С такой же энергией, с какой мы боролись и боремся против контр-революционных полчищ, мешающих нашей творческой работе, мы должны ныне поднять промышленность, транспорт и сельское хозяйство.

    Ключом ко всей этой работе является топливо. Если бы обеспечить топливом наши заводы, они уже сейчас могли бы выпускать для крестьян и рабочих гораздо больше предметов потребления и личного обихода (ткань, гвоздь, стекло и пр. и пр.). Сельское хозяйство нуждается в орудиях и машинах, которые могли бы доставляться во все большем количестве нашими заводами, если бы их обеспечить топливом. Наши железные дороги могли бы уже сейчас перевозить с окраин гораздо больше продовольствия и сырья для нашей промышленности, если бы они были обеспечены достаточным количеством пригодного топлива.

    Важнейшим видом топлива является уголь. Недаром Донецкий бассейн назван Всероссийской Кочегаркой.

    Возрождение хозяйства Российской и в частности Украинской Советской Республик невозможно без возрождения угольной промышленности Донецкого бассейна. Сейчас нет во всей стране другого более важного вопроса.

    Исходя из этой оценки роли и значения Донецкого бассейна, Совет Народных Комиссаров РСФСР по соглашению с Советом Народных Комиссаров УССР постановил отправить в Донецкий бассейн Полномочную Комиссию в составе председателя Высшего Совета Народного Хозяйства (или его заместителя), Народного Комиссара путей сообщения, Народного Комиссара продовольствия (или его заместителя), Народного Комиссара труда и Народного Комиссара внутренних дел (или их заместителей) и членов Украинского Совета Народных Комиссаров, при чем на эту комиссию, в состав которой вошел представитель Центрального Комитета профессионального союза горнорабочих, возложена обязанность выяснить главные затруднения, недостатки и недочеты в деле угольной промышленности Донецкого бассейна, чтобы на месте принять все необходимые меры к лучшей постановке всего дела.

    Полномочная Комиссия приступает к своей работе в твердом сознании, что серьезный успех в деле угольной промышленности может быть достигнут только при дружном и энергичном сотрудничестве всех ведомств и учреждений, советских, партийных и профессиональных организаций, долгом которых является привлечь широкие массы трудящихся к сознательному и напряженному хозяйственному строительству.

    Полномочная Комиссия знает о тяжелом положении рабочих угольной промышленности в отношении продовольствия, а также одежды, и постарается сделать все, что возможно при нынешних трудных условиях, для улучшения положения горнорабочих.

    Комиссия призывает всех сознательных рабочих, специалистов, техников, всех честных граждан, близко знакомых с вопросом, помочь ей в разрешении ее трудной задачи путем присылки материалов, указаний на неправильности и недочеты и предложений новых мероприятий по лучшей постановке дела. Комиссия обязуется со всем вниманием отнестись ко всякому честному и добросовестному мнению.

    Ввиду того, что Комиссии в своей работе неизбежно придется наталкиваться на отдельные непорядки, промахи, несправедливости и прямые преступления отдельных представителей власти и администрации, Полномочная Комиссия учреждает при себе бюро жалоб под общим руководством члена Центрального Комитета союза горнорабочих тов. Микова233. Всякая заслуживающая внимания жалоба будет немедленно расследована, и виновные в нарушении интересов трудящихся и рабоче-крестьянского государства понесут должную кару.

    Все материалы, предложения, жалобы направлять в поезд Полномочной Комиссии через любое из местных советских учреждений с возложением на их председателей ответственности за своевременную и правильную доставку всех документов. Устно обращаться через Управление Делами Полномочной Комиссии или в бюро жалоб по месту остановки поезда Полномочной Комиссии.

    Председатель Полномочной Комиссии по делам Донецкого бассейна и Наркомпуть Л. Троцкий.

    Заместитель председателя Украинского Совета Народных Комиссаров Скрыпник.

    Заместитель председателя ВСНХ А. Ломов.

    Представитель Наркомпрода Арт. Халатов.

    Заместитель Наркомтруда, Предглавкомтруда, полномочный представитель Наркомвнудела Л. Серебряков.

    Представитель Центрального Комитета профессионального союза горнорабочих Миков.

    12 ноября 1920 г.

    Орел.

    Архив.

    ОСНОВНЫЕ ЗАДАЧИ ПОЛНОМОЧНОЙ КОМИССИИ

    (Извещение Полномочной Комиссии Совета Народных Комиссаров по делам Донецкого бассейна)

    Полномочная Комиссия, задачей которой является принятие необходимых мер к поднятию производительности труда в угольной промышленности и в связанных с ней металлургических предприятиях, доводит до сведения рабочих Донецкого бассейна нижеследующее:

    1. Первую свою задачу Комиссия видит в обеспечении донецких рабочих продовольственным пайком. Комиссия уже сейчас может с полной уверенностью заявить, что в течение ближайших трех-четырех недель продовольственное положение донецких рабочих улучшится, паек будет выдаваться более полно и регулярно, а к 1 января на продовольственных складах уже будут образованы достаточные запасы, которые устранят перебои в выдаче продуктов питания рабочим.

    2. Принятыми и намеченными ею мерами Комиссия обеспечит развитие общественных столовых и даст возможность улучшить детское питание.

    3. Обеспечение донецких рабочих производственной одеждой является следующей по возможности мерой после продовольствия. В этом отношении Комиссия может с уверенностью обещать серьезные улучшения как в отношении обуви, так и в отношении остальной одежды.

    4. Разница в снабжении рабочих ударных и неударных предприятий, а также и их семейств, отменяется с 1-го ноября. Независимо от того, приписано ли предприятие к числу ударных, паек будет выдаваться рабочим и их семействам на одинаковых началах.

    5. Невыплаченный вследствие недостатка денежных знаков заработок за прошлые недели будет выплачен полностью. Будут приняты меры к тому, чтобы денежная заработная плата выдавалась впредь аккуратно.

    6. Выдача хлеба за воскресник 5-го сентября, в свое время не произведенная, будет возмещена рабочим в ближайшее время.

    7. Местные продовольственные органы будут усилены в целях более правильного и быстрого распределения продуктов и устранения "хвостов".

    Полномочная Комиссия надеется, что всеми перечисленными мерами удастся значительно улучшить положение донецких рабочих, насколько это возможно при нынешнем тяжком хозяйственном состоянии Советской Республики в целом. Полномочная Комиссия выражает в то же время свою уверенность в том, что донецкие рабочие выполнят до конца свой долг в отношении рабоче-крестьянской Республики. Производительность труда должна непрерывно повышаться. Трудовая дисциплина и производственный порядок должны упрочиваться и крепнуть на шахтах и в других предприятиях, составляющих собственность трудового народа. Рабочие должны оказать содействие органам Советской власти в деле борьбы с хищениями угля. Контр-революционные шептуны и провокаторы, подбивающие донецких рабочих на стачки против рабоче-крестьянского государства, должны беспощадно извергаться из пролетарской семьи.

    Рабоче-крестьянская Республика ни на минуту не забывала о своих шахтерах и о донецких рабочих вообще. Но непрерывная война на всех фронтах не давала возможности прийти им ранее на помощь. В настоящее время решительная победа на всех важнейших фронтах дает возможность сосредоточить внимание и силы на хозяйственных задачах и на положении рабочих.

    Общими соединенными усилиями всех сознательных тружеников мы будем из месяца в месяц поднимать хозяйство нашей страны и в течение нескольких лет достигнем такого положения, когда в нашей стране не будет ни голодных, ни холодных, ни разутых, ни раздетых.

    В этой работе Советская Республика твердо рассчитывает на вас, донецкие рабочие!

    Председатель Полномочной Комиссии Совнаркома по Донецкому бассейну Л. Троцкий.

    Члены:

    Заместитель председателя Высшего Совета Народного Хозяйства А. Ломов.

    Представитель Наркомпрода Арт. Халатов.

    Заместитель Наркомтруда, Предглавкомтруд и полномочный представитель Наркомвнудела Л. Серебряков.

    Представитель Центрального Комитета профессионального союза горнорабочих Миков.

    Председатель Центрального Правления каменно-угольной промышленности Ксандрос.

    18 ноября 1920 г.

    Юзовка.

    Архив.

    НЕОБХОДИМЫЕ МЕРОПРИЯТИЯ

    (т.т. Ленину и Крестинскому)

    Положение Донбасса крайне тяжелое. Рабочие голодают, одежды нет. Несмотря на революционно-советское настроение масс, стачки вспыхивают там и здесь. Приходится удивляться тому, что работу вообще работают. Элементарно-организационный аппарат ЦПКП существует далеко от своих районов. Большинство районных уполномоченных, на коих все держится, слабы (сегодня мы имели с ними совещание). Путем нажима достигается некоторое повышение производительности, затем наступает реакция. Планомерного развития на этой основе быть не может. Необходимо: 1) решительно улучшить продовольственное положение; 2) дать прозодежду и обувь; 3) обеспечить правильную выдачу заработной платы; 4) усилить техническое снабжение за счет закрытых предприятий, из крымских трофеев и из-за границы; 5) объединить профсоюз горняков с Политотделом, усилив их лучшими нашими работниками; 6) перевести руководящие органы ЦПКП из Харькова в Бахмут. Туда же перевести исполком, Южбюро профсоюза, Политотдел, Продонбасс и связать все органы единством производственной задачи; 7) дать бумагу, типографию и радиостанции.

    Относительно всех этих мероприятий Комиссия пришла к полному согласию. Необходимо подойти к Донецкой губернии, как мы подходили к Польскому и Южному фронтам, и превратить ее в сытую, одетую, хорошо организованную губернию. Тогда действительно получим уголь. Сейчас месячная добыча -- 25 миллионов, из них половина пожирается самими рудниками. При нынешнем положении никакого повышения добычи не будет. При указанных выше мерах есть все основания рассчитывать на 50 миллионов пудов в месяц с января-февраля, при том же почти расходе в 12 миллионов на рудники.

    19 ноября 1920 г.

    Юзовка.

    Архив.

    МЕРЫ ПО ОХРАНЕ ТРУДА РАБОЧИХ ДОНБАССА

    (Проект)

    1. Правила безопасности работ, переработанные Уполнаркомтруда, Горнотрудом и ЦПКП, строжайшим образом проводить в жизнь при производстве работ на рудниках Донбасса.

    2. Меры обеспечения безопасности работ:

    а) мобилизовать всех маркшейдеров, служащих не по своей специальности, изъяв их из учреждений и предприятий, а также из рядов армии. Создать в двухмесячный срок маркшейдерские бюро при районных управлениях ЦПКП для проверки и восстановления планов подземных выработок шахт. В месячный срок 1) открыть маркшейдерские курсы при горных школах в Горловке и Лисичанске, использовав штейгеров закрывающихся шахт; 2) установить маркшейдерский курс при соответствующих высших учебных заведениях;

    б) сверх существующих четырех спасательных станций (в Макеевке, Александро-Грушевске, Криндачевке и Орлово-Еленевке) переоборудовать в районную Неленовскую спасательную станцию. Создать сеть рудничных спасательных подстанций при крупных шахтах. Увеличить на существующих станциях и подстанциях количество аппаратов, средств передвижения, снабдив их, помимо лошадей, шестью грузовыми и тремя легковыми автомобилями. Спасательные команды должны быть доведены до нормы, установленной правилами безопасности работ, но не менее 10 человек для районных станций и 6 -- для подстанций;

    в) в месячный срок организовать в Макеевке и Криндачевке лаборатории для испытания рудничного воздуха;

    г) в месячный срок организовать при центральной и районных спасательных станциях станции для испытания рудничных канатов;

    д) открыть не позже 15 декабря курсы вентиляционных десятников в Макеевке;

    е) обеспечить бассейн предохранительными взрывчатыми материалами и электрическими пистонами, использовав для этой цели военные заводы взрывчатых веществ;

    ж) снабдить рудники достаточным количеством предохранительных ламп и сеток к ним, усилив для этого производительность ламп на Харьковском заводе бывш. Дитмара и др., а также сеточной ткани на заводе Гужона в Москве;

    з) снабдить рудники достаточным количеством арматуры к паровым котлам;

    и) организовать на одном из Уральских заводов изготовление проволоки и тигельной стали для подъемных канатов.

    3. Непосредственную ответственность за безопасность и правильное ведение горных работ возложить на техников, ведающих кустами и шахтами.

    4. Работники отделов охраны труда, занятые по надзору за безопасностью работ (рабочие, технические и санитарные инспектора), объявляются мобилизованными и без согласия Уполнаркомтруда не могут быть никем откомандировываемы, перемещаемы и отзываемы на другие работы.

    Предложить Наркомздраву откомандировать в распоряжение Донецкого губподотдела охраны труда для надзора за санитарно-гигиеническим состоянием шахт тридцать врачей.

    Инспектора всех видов надзора причисляются к ударным по снабжению, наравне с рабочими высших категорий, и прикрепляются к определенным шахтам, по месту своего жительства.

    Горно-техническому надзору при Промбюро предложить немедленно приступить к осмотру и испытанию котлов, закончив эту работу в двухмесячный срок.

    5. Охрана женского и детского труда.

    Детей и подростков до 16 лет и женщин снять с подземных работ и заменить взрослыми рабочими мужчинами не позже 1 января 1921 года.

    Малолетних до 14 лет немедленно снять со всех работ и разместить по школам с полным обеспечением питания, обмундирования и предоставлением социального обеспечения в тех случаях, когда семья находится на иждивении малолетнего.

    Со второй половины беременности женщин освободить от исполнения тяжелых физических работ.

    Рабочий день малолетних до 16 лет ограничить 4 часами, а от 16 до 18 лет -- 6 часами с предоставлением образования и частичного питания.

    6. В течение 1921 года выполнить ремонтно-строительную программу в таком размере, чтобы к концу строительного сезона жилища рабочих отвечали санитарно-гигиеническим условиям и не были уплотнены свыше нормы.

    7. Взаимоотношения органов охраны труда с органами управлений ЦПКП на местах.

    Всем уполномоченным и другим представителям органов ЦПКП вменить в обязанность в области охраны труда и проведения мер безопасности горных работ подчиняться законным распоряжениям отделов охраны труда и его органов на местах.

    Для согласования действий органов охраны труда и ЦПКП по вопросам безопасности работ создать комиссию в центре из представителей органов охраны труда, Наркомтруда, Горнотруда и ЦПКП. В ЦПКП должен быть сорганизован ответственный специальный орган, непосредственно подчиненный Правлению КП и руководящий всеми работами на местах по обеспечению безопасности производства в Донбассе.

    8. Предложить Наркомюсту издать распоряжение о рассмотрении всех дел по нарушению постановлений об охране труда вне очереди.

    1920 г.

    Архив.

    ПРИВЕТ ВОЗРОЖДАЮЩЕЙСЯ УКРАИНЕ!

    Украина тяжко пострадала от империалистической войны и от смены несчетных режимов. Ее хозяйство разорено, ее жизнь расшатана. Долго придется залечивать раны. И, однако, уже сейчас можно сказать, что поворот к лучшему произошел: Украина выздоравливает, ее хозяйство, ее жизнь начинают итти в гору.

    Оздоровляется деревня. Низы крестьянские, объединяясь в комитеты незаможных234, становятся хозяевами собственной судьбы. Советская власть в деревне получает твердую опору.

    Хлебная разверстка выполняется все полнее и правильнее. Это создает опору для возрождения промышленности.

    Разоренный, обезлюженный Донецкий бассейн восстанавливается. Добыча угля возрастает. Все данные говорят за то, что Донецкий бассейн вскоре снова станет могучей кочегаркой не только Украины, но и всей Федеративной Советской Республики.

    Благодаря развитию комитетов незаможных петлюровские235 и иные банды теряют почву в деревне. Этих банд еще много, и они причиняют жестокий вред. Но долго им без поддержки деревни не продержаться. Стоит покончить с Врангелем, -- и Украина будет очищена от банд в течение нескольких недель.

    Рабочее население Украины все больше проникается сознанием необходимости возрождения промышленности и транспорта. Производительность труда повышается. Трудовое население, на которое обрушились и Рада236, и немецкий гнет, и скоропадчина237, и петлюровщина, и французское насилие238, хочет ныне установления твердого советского порядка. Нужно только покончить с Врангелем, -- и Украина в целом все свои силы направит на свободный братский труд.

    Тяжкими ранами покрыто тело Украины. Но перелом уже обозначился. Процесс оздоровления уже начался.

    Привет возрождающейся Украине!

    27 октября 1920 г.

    Курск-Харьков.

    "Гудок" N 149,

    5 ноября 1920 г.

    СЕВАСТОПОЛЬ ВЗЯТ, -- НА ДОНБАСС!

    Красная Армия брала немало городов. Но взятие Севастополя239 -- не простой эпизод военных действий, а большой исторический факт. Весть о том, что красное знамя взвилось над крымским военным портом, разносится ныне по всему миру, наполняя восторгом одних, вызывая зубовный скрежет у других, потрясая всех. Жадный и подлый французский ростовщик поставил крупную ставку на последнюю карту генеральской контр-революции, -- и эта карта бита. Петлюровские части массами сдаются. Даже в среде банд Балаховича идет разложение240. Просчитавшаяся биржа круто отказала Врангелю в поддержке. Контр-революция в открытом бою разгромлена. Красная Армия торжествует, и весть о ее последних победах волнами революционного энтузиазма распространяется в пролетарских массах всех частей света. Падение севастопольской крепости Врангеля на много месяцев ускоряет падение крепости мирового капитала.

    Трудовая Россия может с законной гордостью оглянуться на работу своей Красной Армии. Сверхчеловеческие усилия, неслыханные жертвы увенчались беспримерными успехами. Слава героям! Благодарная память павшим!

    Но и сейчас, в часы величайшего и законнейшего торжества, мы ни на минуту не забываем о том, что главная наша задача -- поднятие материального и духовного уровня трудящихся масс -- еще вся впереди. Разгромив контр-революцию, мы лишь обеспечили себе возможность широкой хозяйственной работы. Ни минуты отдыха! Нужно взять в руки метлу, топор, молот, -- выметать грязь, нищету, тьму и невежество, строить новый, просторный и светлый советский дом.

    Ни минуты отдыха, -- ибо истощенное долгими годами внешней и внутренней войны хозяйство наше в страшном расстройстве. Чтобы поднять его, оживить, возродить, нужно дать ему топливо. Донецкий уголь есть сейчас могущественнейшее орудие в войне против хозяйственной разрухи.

    Миллиарды пудов черного минерала залегли в донецких пластах. В угле и антраците -- тепло и свет, движущая сила возрождения хозяйства, поднятия довольства, просвещения. В черных залежах -- счастье грядущих поколений. Нужно это счастье добыть -- с киркой в руке.

    Вооруженная контр-революция раздавлена. Чтобы обеспечить независимость Советской Республики и неприкосновенность нашей хозяйственной работы, мы сохраним нашу военную силу, мы еще более повысим ее боевые качества и революционное сознание. Но главное внимание, главные усилия мы направим на фронт труда. Путь к возрождению лежит через Донецкий бассейн. Это сейчас важнейший ударный фронт всей многомиллионной республики труда. Нужно укрепить этот фронт свежими силами и всеми видами снабжения. Победа не замедлит прийти.

    Севастополь взят. Ни часу отдыха! На фронт Донецкого бассейна!

    15 ноября 1920 г. Харьков.

    Архив.

    РОССИЯ, НА ПОМОЩЬ ДОНЕЦКОМУ ШАХТЕРУ!

    Холодно и голодно живет донецкий шахтер. Тяжкий труд в невыносимых условиях требует истинного героизма от каждого пролетария, который добывает уголь для рабоче-крестьянской страны. Многострадальный Донецкий бассейн немало потерпел от смены разных режимов, от разгула деникинских банд и от налетов Махно. Но от пролетарской веры своей в новый, более справедливый строй Донецкий бассейн не отказался. Голодные и холодные шахтеры всей душой стоят за Советскую власть. Скудный свой паек донецкий рабочий получает крайне неаккуратно; обуви, белья, одежды в массе своей шахтеры лишены. Но шахтеры знали и знают, что причиной их тяжких лишений и невзгод является непрерывная война, которую рабоче-крестьянской власти пришлось вести за все это время с Калединым241, Корниловым242, Алексеевым243, Красновым244, Колчаком, Деникиным, Юденичем, Врангелем, Петлюрой, Балаховичем и многими другими. Война пожирала главные силы и средства рабоче-крестьянского государства. Зная это, шахтер терпел. Шкурники и их вдохновители, -- меньшевики и эсеры, не раз пытались поднять донецких рабочих на почве материальной нужды. Но тщетно: честный донецкий рабочий знал, что виновником его страданий является международный капитализм, и твердо надеялся, что власть Советов в конце концов избавит его от нищеты.

    Ныне мы покончили с главными фронтами. Есть все основания рассчитывать, что нас, по крайней мере на время, оставят в покое. Мы получаем, таким образом, возможность обратить главное свое внимание на вопросы хозяйства. В этой области первое место занимает вопрос о топливе. От донецкого шахтера зависит теперь судьба наших железных дорог, водного транспорта, заводов и фабрик, городов и деревень. Донецкий бассейн должен давать рабоче-крестьянской стране вдвое, втрое, вчетверо больше угля, чем дает сейчас.

    А для этого нужно первым делом накормить, одеть и обуть донецких рабочих.

    Сейчас нет и не может быть более важной, более неотложной, более святой задачи, чем эта. Нельзя допустить, чтобы шахтер, который призван своим углем согревать всю страну, сам мерз за отсутствием сапог, шинели и рукавиц. Нельзя допустить, чтобы шахтер, тело которого изъедено угольной пылью, оставался неделями без мыла и без смены белья. Нельзя допустить, чтобы донецкий забойщик спускался в свое подземное царство, позавтракав или пообедав куском ячменного хлеба, -- без мяса, без жиров, без картофеля.

    Страна наша бедна, и пройдет еще ряд лет, прежде чем трудящиеся России получат возможность вздохнуть свободной грудью и зажить в полном довольстве. Но при всей своей бедности рабоче-крестьянская страна не может допустить, чтобы шахтеры, выполняющие самый важный и самый тяжкий труд, влачили свое существование среди неописуемых лишений и бедствий. Нужно обеспечить шахтеру его паек; нужно создать крупные продовольственные запасы в Донецкой области так, чтобы не было больше перерывов в снабжении; нужно хоть немного одеть и обуть шахтера; нужно дать ему мыло, чай, сахар; нужно дать ему газету, чтоб он знал не только о своем уголке в подземном царстве, но и обо всем великом мире, где борется за лучшее будущее международный рабочий класс.

    Товарищи-рабочие всей России и вы, сознательные честные крестьяне! Обратите ваши взоры в сторону Донецкого бассейна. Если вы поможете ему, он вам воздаст сторицею. В обмен за хлеб, одежду и обувь донецкие пролетарии дадут вам свой драгоценный уголь, который согреет, осветит и оживит всю страну.

    Советская Россия, на помощь донецкому шахтеру!

    17 ноября 1920 г.

    Юзовка.

    "Правда" N 263,

    23 ноября 1920 г.

    ВНИМАНИЕ ДОНБАССУ!

    (Речь на конференции коммунистической партии Украины 26 ноября 1920 г.)

    Товарищи, позвольте приветствовать конференцию коммунистической партии Украины. Из числа делегатов этой конференции позвольте особо приветствовать делегатов армий обоих украинских фронтов, которые представляют собой ту героическую Красную Армию, которой мы вместе посылаем отсюда горячий братский привет.

    Товарищи, сегодня как раз американское радио говорит о том, что на весь мир произвело подавляющее впечатление непредвиденное исчезновение Врангеля в течение 20 -- 30 дней. Мы долго ждали решительной победы, -- она все отодвигалась; но зато ход событий вознаградил нас за долгое ожидание целиком. Оперативная сводка нашего полевого штаба говорит, что единственное сообщение из Крыма гласит о том, что там занимаются подсчетом трофеев, и, повидимому, подсчет этот будет длиться еще довольно долго, так как отступление последнего крупного ставленника мирового империализма произошло с такой быстротой, что мы явились довольно богатыми наследниками тех технических средств, которые были переданы ему французским и английским империализмом.

    Но сейчас, товарищи, у нас нет ни одного часа, ни одной минуты, для того чтоб упиваться сознанием или чувством одержанного успеха. Перед нами стоит великая задача. Хозяйственное положение в высшей степени тяжелое, и куда ни глянешь, везде открываются фронты -- фронты хозяйственной борьбы. Сегодня ночью со многими товарищами я вернулся из Донбасса, куда мы были посланы для обозрения нашего угольного фронта. И нужно сказать, товарищи, что этот фронт находится в крайне тяжелом положении. Донецкий бассейн, который должен согревать, освещать и приводить в движение Советскую Украину, -- этот Донецкий бассейн дает нам 13 -- 15 миллионов пудов угля и антрацита, поглощая для своих собственных нужд около 12 миллионов. Для всей Украины и для всей России, для заводов, фабрик и железных дорог это -- ничтожная величина, которая не только не отвечает нашей потребности, но которая ни в коем случае не оправдывает той громадной затраты энергии и машин, которую производят донецкий рабочий, донецкие профессиональные, партийные и советские организации. И эта ничтожная добыча угля и антрацита в Донецком бассейне объясняется прежде всего тяжелым продовольственным положением донецких рабочих. Поистине можно сказать, что достойно удивления и то, что при таком тяжелом положении, в продовольственном и одежном смысле, донецкие шахтеры дали Советской Республике эти 13 миллионов пудов угля и антрацита. Товарищи, здесь, на Донце, нам необходимо в ближайшие 1 1/2 -- 2 месяца добиться во что бы то ни стало решительного успеха. Этот фронт не менее важен, чем фронт Врангелевский, для данного момента, а для всего нашего развития в будущем -- в 10, в 100 раз более важный, так как если мы сейчас обозреваем нашу борьбу в прошлом и наши перспективы дальнейшего развития социализма в России, на Украине и во всем мире, если мы имеем право гордиться тем, что мы разбили Врангеля, по счету 10-го -- 12-го кандидата в российские монархи, то, с другой стороны, широкие трудящиеся массы рабочих и работниц, крестьян и крестьянок имеют право смотреть на нас как на власть, которая должна, наконец, облегчить их положение.

    У нас, товарищи, есть много недостатков в стране, есть недостатки внутри нашей партии, и эти недостатки могут принимать различные формы.

    Серьезнейшим вопросом является, как добыть больше угля, как добыть лишний пуд антрацита, который добывается в Донецком бассейне, и на эту сторону мы должны обратить все внимание, всю энергию, все наши силы.

    Когда на нас напирала шляхта через Буг и Березину245, то мы сказали: "Польско-шляхетский фронт -- на первом месте", и тогда Наркомпрод, который мы часто критикуем и браним правильно и неправильно, наш Наркомпрод сделал героическое усилие: накормил громадную армию и создал месячный запас. Сейчас, товарищи, мы должны поставить такую же задачу перед Наркомпродом в отношении Донецкого бассейна. Донецкая губерния должна стать сытой, обутой и одетой во что бы то ни стало; мы должны поставить Донецкую губернию на первое место, как первую арену ударного, боевого фронта. До тех пор пока каждый донецкий шахтер не почувствует, что он является солдатом на самом боевом посту, что на него возложена большая обязанность, что о нем и большая забота, до тех пор мы не сломим нашего хозяйственного кризиса на его основном, угольном, участке. Необходим целый ряд организационных реформ, относительно которых мы достигли с Полномочной Комиссией Совнаркома уже серьезного соглашения. Завтра у нас будет решительное заседание. Мы пришли к тому, что ЦПКП должно переселиться в Бахмут; туда же должен переселиться Донисполком и все донецкие органы: советские, угольные, производственные, политические, профессиональные. Все это должно быть в одном центре и должно держать рычаг угольной добычи, рычаг донецкой промышленности. Нынешняя раздробленность и разбросанность в донецком управлении способна парализовать даже самые лучшие усилия. Тов. Чубарь246 говорил вам здесь о введении рабочих в наши хозяйственные организации. Фактически это должно выразиться в усилении и укреплении профессионального производственного союза в первую голову. Для нас решающее значение имеет угольная промышленность. Стало быть, одной из важных задач того ЦК, который вы выберете, является усиление союза горнорабочих. Было бы, разумеется, наивностью полагать, что молодые и слабые еще, к сожалению, профессионально-производственные союзы могли бы сразу, одним ударом овладеть аппаратом угольной промышленности; но я считаю в то же время, что необходимо эту задачу перед союзом горнорабочих поставить в полном объеме. Союз должен вместе с ЦК партии Украины и с Совнаркомом, вместе с ЦК всероссийской партии найти во всей стране тех работников, которые нам необходимы для угольной промышленности, независимо от того, в какой центральной области они проявили свою энергию и накопили свой опыт. Лучших организаторов и администраторов советских работников он должен снять с различных постов и различных отраслей работы и послать их на наш очередной, важнейший фронт -- фронт угольной промышленности.

    И профессиональный союз горнорабочих должен всех этих рабочих, сразу или по частям, подчинить пролетарской дисциплине и развить мощную организацию, которая охватывала бы весь производственный аппарат, наблюдала бы за ним, контролировала бы его и обеспечивала вполне и целиком нормальные условия работы. Эта перспектива неизмеримо великая. Для ее осуществления нужно прежде всего усилить аппарат производства и сознательность лучших наших рабочих. Я думаю, что это одна из важнейших задач нашей конференции и того Центрального Комитета, который она выделит. Сейчас, благодаря счастливому повороту на фронтах, мы будем иметь возможность извлекать из армий Южного, а завтра и Юго-Западного фронта значительное количество тех рабочих, которых вы туда отдали, которые там приобрели известный новый опыт -- опыт в военном руководстве большими массами, и которые к вам вернутся не худшими, чем они были в тот момент, когда вы их отправляли на фронт.

    И если, товарищи, мы, военное ведомство, в армию брали у вас работников, не справляясь с тем, имеют ли они военный стаж, брали боеспособных, революционных коммунаров, и они становились комиссарами, командирами, первоклассными бойцами, то нам теперь в отношении угольной промышленности нужно применять тот же самый метод. Нам нужно призвать лучших боевых администраторов, организаторов, независимо от того, в какой обстановке работы они применяли свои силы. И нужно их заставить перенести свою энергию и свои силы на угольный фронт. Только таким путем, -- путем крутых и решительных поворотов направления нашей силы и энергии, путем сосредоточения на важнейшем фронте наших лучших сил, мы разрешим ту задачу, которая сейчас стоит перед нами. Полномочная Комиссия -- как та ее часть, которая вернется в Москву, так и та ее часть, которая останется здесь на Украине, -- ставит своей задачей обслужить Донецкий бассейн в течение ближайших недель всеми необходимыми видами снабжения. Нужно накормить и обуть донецкого шахтера, донецкого металлиста, нужно накормить их семью, нужно одеть и обуть донецкого забойщика, нужно обеспечить техническим оборудованием шахты и важнейшие металлургические заводы, которые мы пустим в ход. Нужно из-за границы -- а двери заграницы раскроются шире -- получить то, что нам нужно для Донецкого бассейна, -- словом здесь на донецком участке прорвать фронт хозяйственной разрухи. От угля пойдет возрождение хозяйства всей нашей страны. И вот поэтому, товарищи, я позволил себе, с разрешения президиума, несколько нарушить течение работ вашей конференции, чтобы поставить перед заседанием этот вопрос. Товарищи-коммунисты Украины, помните о Донецком бассейне!

    Только в том случае, если эта задача разрешится, в сознании масс будут оправданы те десятки тысяч жертв, которых потребовала от нас кровавая борьба на фронте. Революция нам нужна была, к революции мы шли не для славы Красной Армии: с революцией мы идем, чтоб улучшить положение трудящихся, чтобы поднять их уровень просвещения, чтобы сделать их независимыми от этого проклятого рабства -- нашей нищеты. И сейчас мы объявили новый большой поход против нашей нищеты, голода, эпидемий.

    Я верю, товарищи, верю вместе с вами, что это бедствие, этот враг будет сокрушен, и что мы водрузим красное знамя довольства и просвещения над Советской Россией и Советской Украиной. Мы покажем всему миру, что в Советской Украине, как и в Советской России, нет больше голода, нищеты, невежества и эпидемий. Это будет означать освобождение рабоче-крестьянской России и Украины. (Аплодисменты.)

    "Бюллетень V Всеукраинской

    конференции КП(б)У" N 5,

    26 ноября 1920 г.

    ДЛЯ ДОНБАССА!

    Переломный характер настоящего момента выдвигает множество вопросов. Кризис партийных и профессиональных организаций становится более напряженным. Критика и самокритика начинают занимать такое крупное место во всех организациях, какого они не занимали уже давно. Все это не только естественно и неизбежно после периода величайшего военного напряжения, но является свидетельством жизненности партии и всех других организаций трудящихся масс.

    Идейная борьба, даже и самая напряженная, могла бы стать опасной лишь в том случае, если б она отвлекала наше внимание и наши силы от главных задач, т.-е. от задач хозяйства.

    Советской России прежде всего и больше всего нужен уголь. Вопросы советского, партийного и профессионального строительства мы рассматриваем с точки зрения основной задачи: повышения производительности труда и, стало быть, повышения экономической обеспеченности масс. Социалистическая жизнь не может развернуться в нищете.

    Сейчас нашим хозяйственным минимумом является топливо. Из всех видов топлива тяжелее всего обстоит дело с углем. В Донецком бассейне -- ключ к поднятию хозяйства всей страны. А поднять угольную промышленность Донбасса можно только одним путем: подняв материальную обеспеченность организованного и сознательного донецкого рабочего.

    Эта задача сейчас стоит перед нами, как самая важная, самая острая.

    Совет Народных Комиссаров обязал все ведомства поставить перед собой вопрос о помощи Донбассу. Этого мало. Все местные организации должны проявить внимание к донецкому шахтеру.

    Союз горнорабочих -- один из самых молодых наших союзов. Но он быстро может развернуться и стать могущественной организацией на производственном фундаменте, т.-е. на основе развития угольной промышленности. Союз горнорабочих укрепляет свою организацию, развертывает производственную пропаганду и стремится прежде всего усилить свои органы в Донбассе. Нужно всеми силами и средствами притти на помощь союзу горнорабочих.

    В частности, союз горнорабочих направляет на юг маршрутный поезд с различного рода материалами для горной промышленности и предметами широкого потребления для рабочих. Все ведомства, все учреждения должны притти на помощь этому начинанию. Первый маршрутный поезд на Донбасс ни в каком случае не должен быть последним. Ключ к развитию хозяйства -- в Донбассе. Нужно, чтобы все ведомства, учреждения и местные организации сделали все, что могут, для Донбасса.

    9 декабря 1920 г.

    "Известия ВЦИК" N 278,

    10 декабря 1920 г.


Приложения

    Приложение N 1: Постановление заседания Междуведомственной Комиссии по введению всеобщей трудовой повинности от 19 января 1920 г.

    I. Формы трудовой повинности

    В порядке всеобщей трудовой повинности осуществляются следующие мероприятия:

    а) Привлечение трудящегося населения к единовременному или периодическому выполнению -- независимо от постоянной работы по роду занятий -- различных видов трудовой повинности: топливной, сельскохозяйственной, строительной, дорожной, продовольственной, снеговой, гужевой и т. д.

    Примечание: При всех такого рода мобилизациях мобилизуется также инвентарь живой и мертвый.

    б) Повсеместное и постоянное привлечение к общественно-полезному труду лиц, таковым не занимающихся.

    в) Целесообразное перераспределение занятых в производстве рабочих.

    г) Как перевод путем трудовых мобилизаций на работы в государственных предприятиях и хозяйствах элементов населения, знающих какую-либо профессию, в которой промышленность испытывает недостаток, занятых в сельском, ремесленном, кустарном хозяйствах или не имеющих постоянных определенных занятий, так и извлечение необходимых рабочих элементов из Красной Армии.

    д) Использование в порядке трудовой повинности сил армии.

    Примечание: Перераспределение занятых в производстве рабочих происходит в порядке соглашения Наркомтруда и заинтересованных ведомств.

    II. Порядок осуществления трудовой повинности

    1. Все виды трудовой повинности и трудовых мобилизаций, подлежащие проведению повсеместно во всероссийском масштабе или по отдельным районам для общегосударственных нужд, объявляются особыми постановлениями Совета Обороны.

    2. Аппарат для проведения трудовой повинности на местах как общегосударственного, так и районного значения должен быть создан из сочетания местных отделов: Военного Комиссариата, Отдела Управления Исполкома и Отдела Труда.

    3. Означенный местный орган (Комитет Всеобщей Трудовой Повинности -- губернский, уездный), находящийся в непосредственном подчинении Исполкома, будет получать наряды на рабочую силу как из центра, во исполнение общегосударственных планов, так и от местного Исполкома для хозяйственных нужд района. Задачей Комитета Всеобщей Трудовой Повинности явится практическое согласование местных требований между собой, а также с требованиями центра, которые по общему правилу должны иметь первоочередное значение.

    4. В центре создается Главный Комитет по Всеобщей Трудовой Повинности в составе представителей Учетно-Распределительного Отдела Наркомтруда, Наркомвнудела, Мобилизационного Управления Всероглавштаба. В ближайший период означенный Главный Комитет имеет вневедомственный характер, являясь непосредственным органом Совета Обороны. Учреждения всех ведомств в центре и на местах обязаны исполнять все распоряжения Главного Комитета в вопросах всеобщей трудовой повинности.

    5. Постановления Совета Обороны по трудовой повинности распубликовываются на местах особыми приказами местных (губернских и уездных) Комитетов Всеобщей Трудовой Повинности.

    6. Все виды трудовой повинности и трудовых мобилизаций по всей губернии или в отдельных ее частях, имеющие местное значение, но необходимые в интересах народного хозяйства, транспорта и снабжения фронтов, постановляются губисполкомами и объявляются в приказах Комитета по Трудовой Повинности.

    7. В сельских местностях Отделы Труда и Отделы Управления возлагают выполнение соответствующей части работы на волостные и сельские исполкомы, инструктируя и подкрепляя их на время работы своими сотрудниками и представителями.

    --------------------------------------------------------------------------------

    Для разработки вопроса о карах за уклонение от трудовой повинности создается комиссия в составе представителей Наркомтруда, Наркомвнудела, Центрокомдезертир и Наркомюста. Означенной комиссии разработать систему привлечения к ответственности с таким расчетом, чтобы все основные случаи уклонения от обязанности по трудовой повинности карались Революционным Трибуналом, а также формулировать свои предложения таким образом, чтобы предоставить Главному и местным Комитетам по Всеобщей Трудовой Повинности в меру необходимости административные права наказаний.

    Созыв комиссий возлагается на Наркомтруд.

    --------------------------------------------------------------------------------

    Учредить редакционную комиссию в составе Наркомтруда, Наркомвнудела, Центростатистики, ВЦСПС и Наркомюста. Означенной Комиссии поручается:

    1. Представить проект положения в основных чертах о Главном и местных Комитетах по Трудовой Повинности и взаимоотношения их с работой соответственных ведомств.

    2. Согласовать и точно редактировать принятые тезисы относительно создания органов по трудовой повинности и их функций.

    Созыв Комиссии возлагается на Наркомтруд.

    --------------------------------------------------------------------------------

    Подкомиссии по согласованию требований ведомств на рабочую силу работу свою продолжить с тем, чтобы добиться от ведомств требований, более определенных во времени, в районах и сроках работ, по основным категориям рабочих сил, по характеристике продовольственных условий и по обеспечению инвентарем рабочих. Для участия в работах комиссии привлечь Центростатистику. Доклад представить к следующему заседанию.

    Председатель Междуведомственной Комиссии по введению всеобщей трудовой повинности Троцкий.

    Приложение N 2.

    Положение о комитетах по всеобщей трудовой повинности

    ? 1. В целях планомерного осуществления всеобщей трудовой повинности и объединения деятельности различных ведомств в этом направлении, создаются Главный, губернские, уездные, а в необходимых случаях и городские Комитеты по всеобщей трудовой повинности, на каковые учреждения возлагается полностью ответственность за фактическое проведение всех видов и форм трудовой повинности.

    ? 2. Главный Комитет непосредственно подчиняется Совету Обороны и состоит из трех лиц, по одному представителю от Наркомвнудела, Наркомтруда и Наркомвоена. Состав Главного Комитета утверждается Советом Обороны, состав местных -- соответственным Исполкомом.

    ? 3. Губернские, городские и уездные Комитеты находятся в непосредственном подчинении губ., гор. и уездн. Исполкомов и состоят из трех лиц, по одному представителю от Военного Комиссариата, Отдела Управления и Отдела Труда.

    Примечание: В состав Главного Комитета и местных Комитетов по трудовой повинности входят с совещательным голосом представители Центрально-Статистического Управления и его местных органов.

    ? 4. В задачу Главного Комитета по Всеобщей Трудовой Повинности входят:

    а) Согласование составленных производственными и вообще хозяйственными органами планов снабжения рабочей силой отдельных отраслей хозяйства в целях привлечения населения к трудовой повинности и правильного распределения наличной рабочей силы.

    б) Установление порядка применения различных форм трудовой повинности, выработка инструкций местным Комитетам по вопросам трудовой повинности, составление и внесение в Совет Обороны проектов соответственных постановлений.

    в) Использование аппаратов различных ведомств для проведения трудовой повинности, а равно объединение их деятельности в этой области.

    г) Разрешение всех вопросов, возникающих в порядке проведения трудовой повинности.

    д) Наложение кар в административном порядке в пределах, определяемых ? 5 постановления ЦИК от 29 января с. г.

    ? 6. Все постановления Главного Комитета по Всеобщей Трудовой повинности обязательны для выполнения местными Губернскими, Городскими и Уездными Комитетами; постановления Губернских Комитетов обязательны для Городских и Уездных Комитетов.

    ? 7. В случае несогласия местных Исполкомов с постановлениями Главного Комитета по Трудовой Повинности Исполкомы обжалуют такие постановления в Совет Обороны, но ни в коем случае не приостанавливают их действия.

    Председатель Совета Народных Комиссаров

    В. Ульянов (Ленин).

    Секретарь С. Бричкина.

    "Правда" N 25,

    5 февраля 1920 г.

    Приложение N 3

    Телефонограмма тов. Рыкову, копия тов. Ленину

    Жизнеспособность Совета Трудовой Армии будет зависеть, особенно в первое время, от взаимоотношений представителей различных ведомств. Нужно заставить их спеться во что бы то ни стало. Если у каждого будет заместитель, то это усложнит отношения и без того достаточно сложные и внесет величайшую организационную путаницу. Поэтому я высказываюсь против института заместителей, особенно в первое время, пока организация не встала на ноги.

    Предреввоенсовета Троцкий.

    15 января 1920 г.

    Архив.

    Приложение N 4

    Реввоенсовет 3. Совтрударм. Талица

    1. Трудовая армия подчиняется в военном отношении Реввоенсовету Республики на правах особой армии и сносится непосредственно с Полевым Штабом Реввоенсовета Республики.

    2. Оперативно-трудовые сводки доставлять Полевому Штабу, который будет немедленно сообщать мне и Совету Обороны.

    3. Организационные изменения в учреждениях армии, поскольку они необходимы по ходу работ, производить как временные, докладывая о них Полевому Штабу.

    4. Главное: твердо помнить, что каждый шаг практической работы важнее всех организационных перестроек и переименований.

    5. Надеюсь прибыть к вам в феврале. Тогда необходимые вопросы будут разрешены на месте.

    Предреввоенсовета Троцкий.

    23 января 1920 г.

    Архив.

    Приложение N 5

    Телеграмма т.т. Ленину и Рыкову

    Необходимо поставить Совнархозу самостоятельную задачу во что бы то ни стало поднять производство бумаги. Без гигантского развития агитации нельзя серьезно говорить о трудармиях и трудовой повинности. Происходящее сокращение агитлитературы, закрытие уездных газет и прочее в корне подрывают работу хозяйственного подъема. Предлагаю этому вопросу совещание для принятия чрезвычайных мер.

    Троцкий.

    11 февраля 1920 г.

    --------------------------------------------------------------------------------

    Архив.

上一页 目录页