十月革命的历史准备

上

Л.Д.Троцкий
УРОКИ ОКТЯБРЯ.
ЕЩЕ РАЗ О СОВЕТАХ И ПАРТИИ В ПРОЛЕТАРСКОЙ РЕВОЛЮЦИИ
I. Первый этап революции
РЕВОЛЮЦИЯ В РОССИИ
ДВА ЛИЦА
НАРАСТАЮЩИЙ КОНФЛИКТ
ВОЙНА ИЛИ МИР?
ОТ КОГО И КАК ЗАЩИЩАТЬ РЕВОЛЮЦИЮ
КТО ИЗМЕННИКИ?
ПОКЛАДИСТЫЙ БОЖЕСТВЕННЫЙ ПРОМЫСЕЛ
1905 -- 1917
II. В плену у англичан30
ГОСПОДИНУ МИНИСТРУ ИНОСТРАННЫХ ДЕЛ РОССИЙСКОЙ РЕСПУБЛИКИ
III. До июльских дней.
РЕЧЬ НА ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ С.-Д. ПО ДОКЛАДУ Т. УРИЦКОГО ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ
РЕЗОЛЮЦИИ ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ СОЦИАЛ-ДЕМОКРАТОВ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДАМ МИНИСТРОВ-СОЦИАЛИСТОВ
РЕЧЬ* НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О КРОНШТАДТЕ53
ОТ КРОНШТАДТСКИХ МАТРОСОВ, СОЛДАТ И РАБОЧИХ -- РЕВОЛЮЦИОННОМУ НАРОДУ ПЕТРОГРАДА И ВСЕЙ РОССИИ57
ЦЕНТРАЛЬНАЯ ЗАДАЧА59
ВПЕРЕД61
ДВОЕБЕЗВЛАСТИЕ
2. Вопросы мира
НА ЭТОМ ПУТИ ВЫХОДА НЕТ
ПАЦИФИЗМ НА СЛУЖБЕ ИМПЕРИАЛИЗМА102
3. Первый Съезд Советов109
НА ПУТИ К РАЗВЯЗКЕ
РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ
ВЫСТУПЛЕНИЕ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ЛИЧНОМУ ВОПРОСУ
РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ГОСУДАРСТВЕННОЙ ДУМЕ125
РЕЧЬ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ВОЙНЕ126
ЗАЯВЛЕНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ*
4. Вокруг июньского наступления
НАСТУПЛЕНИЕ И НАСТУПЛЕНЦЫ
ТЕЗИСЫ О ВОЙНЕ
5. К вопросу об объединении интернационалистов
НУЖНО НЕМЕДЛЕННО ОБЪЕДИНИТЬСЯ НА ДЕЛЕ
РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ
IV. Напор контр-революции.
10.000 ДОЛЛАРОВ, "ФЕРЕЙН" И КЛЕВЕТНИКИ
ПАРВУС139 И ЕГО "АГЕНТЫ"
АЛЕКСИНСКИЙ -- МИЛЮКОВ
2. Июльские дни
ДНИ ИСПЫТАНИЯ
ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ
3. Капитуляция мелкобуржуазной демократии перед контр-революцией
ВЫСТУПЛЕНИЕ НА СОВЕЩАНИИ ИСПОЛКОМОВ СОВЕТА РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО МОТИВАМ ГОЛОСОВАНИЯ
РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ЦИК И ИСПОЛКОМА СОВЕТОВ КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО ДОКЛАДУ ДАНА О СОВЕЩАНИИ В ЗИМНЕМ ДВОРЦЕ155
СДАЧА ПОЗИЦИЙ
"РЕВОЛЮЦИЯ В ОПАСНОСТИ!"
4. Из тюрьмы
ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ
ПИСЬМО МИНИСТРУ ЮСТИЦИИ179
ЗАЯВЛЕНИЕ В СЛЕДСТВЕННУЮ КОМИССИЮ ПО ДЕЛУ 3 -- 5 ИЮЛЯ
ПОЗОР!
МИНИСТР ЮСТИЦИИ А. С. ЗАРУДНЫЙ ЗАНЯТ ВОСПИТАНИЕМ Т. ТРОЦКОГО
ПРОТОКОЛ ПРЕДВАРИТЕЛЬНОГО СЛЕДСТВИЯ ПО ДЕЛУ 3 -- 5 ИЮЛЯ
ПИСЬМО В ЦИК
V. Агония мелкобуржуазной демократии.
КРОВЬЮ И ЖЕЛЕЗОМ...
КОГДА ЖЕ КОНЕЦ ПРОКЛЯТОЙ БОЙНИ?214
2. Корниловщина
ЗАПРОС В БЮРО ЦИК
3. Завоевание Питерского Совета большевиками
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О СОБЫТИЯХ 3 -- 5 ИЮЛЯ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ПРЕЗИДИУМЕ
РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ
4. Завоевание Питерского Совета большевиками
ДОКЛАД НА СОВЕЩАНИИ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ
ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО МОТИВАМ ГОЛОСОВАНИЯ ПОПРАВОК КОАЛИЦИИ
ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО ПОВОДУ ГОЛОСОВАНИЯ РЕЗОЛЮЦИИ ЦЕРЕТЕЛИ242
ДОКЛАД В РАБОЧЕЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ
ЗАСЕДАНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ
ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
5. Вокруг Предпарламента
РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕТА254 ПО ДОКЛАДУ ЦЕРЕТЕЛИ О СОВМЕСТНОМ ЗАСЕДАНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА С ДЕЛЕГАЦИЕЙ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПОСЛЕ ВЫБОРОВ НОВОГО ПРЕЗИДИУМА
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ
О "ДНЕ"
РЕЧЬ НА ЗАСЕДАНИИ БЮРО ЦИК О СОЗЫВЕ СЪЕЗДА СОВЕТОВ
РЕЧЬ НА ЗАСЕДАНИИ СОЛДАТСКОЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ
ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ
ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ВЫВОДЕ ВОЙСК ИЗ ПЕТРОГРАДА
ПРИЛОЖЕНИЯ
Приложение N 1: Монреаль. Русскому Генеральному Консулу
Приложение N 2
Приложение N 3: Резолюция о праве на имя
Приложение N 4
Приложение N 5
Приложение N 6
Приложение N 7
Приложение N 8
Приложение N 9
Приложение N 10
Приложение N 11
Приложение N 12
Приложение N 13
Приложение N 14
Приложение N 15
Приложение N 16
Приложение N 17
ХРОНИКА СОБЫТИЙ
ПРИМЕЧАНИЯ

下

ПРИМЕЧАНИЯ
VI. Перед Октябрем
ДОКЛАД* НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ДЕЯТЕЛЬНОСТИ ПЕТРОГРАДСКОГО СОВЕТА5
ДОКЛАД НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ДЕЯТЕЛЬНОСТИ ПЕТРОГРАДСКОГО СОВЕТА
ПРИВЕТСТВИЕ БАЛТИЙСКОМУ ФЛОТУ ОТ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ
ДОКЛАД НА ЗАСЕДАНИИ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ТЕКУЩЕМ МОМЕНТЕ
ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ ПО ТЕКУЩЕМУ МОМЕНТУ
РЕЗОЛЮЦИЯ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ ПО ДОКЛАДУ О ТЕКУЩЕМ МОМЕНТЕ
РАДИОТЕЛЕГРАММА СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О СОЗЫВЕ ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ16
"РАБОЧИЙ И СОЛДАТ"21
УГРОЗА ПЕТРОГРАДУ И БОРЬБА ЗА МИР
БЕСЕДА С ДЖОНОМ РИДОМ28
ПОГРОМНАЯ АГИТАЦИЯ
ДОКЛАД НА ВСЕРОССИЙСКОЙ КОНФЕРЕНЦИИ ФАБРИЧНО-ЗАВОДСКИХ КОМИТЕТОВ ПО ТЕКУЩЕМУ МОМЕНТУ29
РЕЗОЛЮЦИЯ ВСЕРОССИЙСКОЙ КОНФЕРЕНЦИИ ФАБРИЧНО-ЗАВОДСКИХ КОМИТЕТОВ ПО ТЕКУЩЕМУ МОМЕНТУ
СООБЩЕНИЕ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ВЗИМАНИИ ТРАМВАЙНОЙ ПЛАТЫ С СОЛДАТ
ЗАЯВЛЕНИЕ О "ВЫСТУПЛЕНИИ" НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА32
ДОКЛАД НА ЭКСТРЕННОМ СОБРАНИИ ПОЛКОВЫХ КОМИТЕТОВ ПЕТРОГРАДСКОГО ГАРНИЗОНА36
ДОКЛАД НА ЭКСТРЕННОМ СОБРАНИИ ПОЛКОВЫХ КОМИТЕТОВ ПЕТРОГРАДСКОГО ГАРНИЗОНА36
РЕЗОЛЮЦИИ ЭКСТРЕННОГО СОБРАНИЯ ПОЛКОВЫХ КОМИТЕТОВ ПЕТРОГРАДСКОГО ГАРНИЗОНА
ГАРНИЗОНУ ГОРОДА ПЕТРОГРАДА И ЕГО ОКРЕСТНОСТЕЙ
БРАТЬЯ-КАЗАКИ!
РЕЧЬ НА МИТИНГЕ В НАРОДНОМ ДОМЕ В "ДЕНЬ40 ПЕТРОГРАДСКОГО СОВЕТА"
ПЕТРОГРАДСКИЙ СОВЕТ -- ФРОНТУ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ
К НАСЕЛЕНИЮ ПЕТРОГРАДА
РЕЧЬ НА ЭКСТРЕННОМ ЗАСЕДАНИИ ЦИК С УЧАСТИЕМ ДЕЛЕГАТОВ 2 СЪЕЗДА СОВЕТОВ ПО ДОКЛАДУ ДАНА О ТЕКУЩЕМ МОМЕНТЕ43
VII. Октябрьское восстание
ДОКЛАД НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ДЕЯТЕЛЬНОСТИ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА*
ДОКЛАД НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О СВЕРЖЕНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА
РЕЗОЛЮЦИЯ ЭКСТРЕННОГО ЗАСЕДАНИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О СВЕРЖЕНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА*
ВСЕМ АРМЕЙСКИМ КОМИТЕТАМ ДЕЙСТВУЮЩЕЙ АРМИИ. ВСЕМ СОВЕТАМ СОЛДАТСКИХ ДЕПУТАТОВ
К НАСЕЛЕНИЮ ПЕТРОГРАДА
РЕЧИ НА 2 ВСЕРОССИЙСКОМ СЪЕЗДЕ СОВЕТОВ50
БРАТЬЯ-КАЗАКИ!
ПРИКАЗ ВСЕМ РАЙОННЫМ СОВЕТАМ РАБОЧИХ ДЕПУТАТОВ И ФАБРИЧНО-ЗАВОДСКИМ КОМИТЕТАМ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ТЕКУЩЕМУ МОМЕНТУ
ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ТЕКУЩЕМУ МОМЕНТУ
ДОКЛАД НА СОВЕЩАНИИ ПОЛКОВЫХ ПРЕДСТАВИТЕЛЕЙ ПЕТРОГРАДСКОГО ГАРНИЗОНА О СООБЩЕНИЯХ С ФРОНТА
ОТ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА К НАСЕЛЕНИЮ ПЕТРОГРАДА
ПРИКАЗ ПО ГАРНИЗОНУ
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПОЛОЖЕНИИ НА ФРОНТЕ
ТЕЛЕГРАММА ИЗ ПУЛКОВА
VIII. Воспоминания об Октябрьском перевороте
ПЕТРОГРАД
ВОСПОМИНАНИЯ ОБ ОКТЯБРЬСКОМ ПЕРЕВОРОТЕ82*
IX. Первый этап закрепления революции
ОТВЕТ Т.Т. САМОКАТЧИКАМ105
РЕЧЬ НА ЗАСЕДАНИИ ЦИК ПО ВОПРОСУ О ПЕЧАТИ106
РЕЗОЛЮЦИЯ ЦИК ПО ВОПРОСУ О ПЕЧАТИ
РЕЧИ НА ЗАСЕДАНИИ ЦИК ПО ПОВОДУ ЗАПРОСА ЛЕВЫХ ЭСЕРОВ109
РЕЗОЛЮЦИЯ ЦИК ПО ПОВОДУ ЗАПРОСА ЛЕВЫХ ЭСЕРОВ
ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ
ПИСЬМО ВЕЛИКОБРИТАНСКОМУ ПОСЛУ
ВСЕМ АРМЕЙСКИМ ОРГАНИЗАЦИЯМ, ВОЕННО-РЕВОЛЮЦИОННЫМ КОМИТЕТАМ, ВСЕМ СОЛДАТАМ НА ФРОНТЕ*
ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ
ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ
ПО ПОВОДУ Т.Т. ЧИЧЕРИНА И ПЕТРОВА*
РЕЧЬ НА ЗАСЕДАНИИ ЦИК О СОЗЫВЕ УЧРЕДИТЕЛЬНОГО СОБРАНИЯ119
ВСЕМ СОВЕТАМ РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ, ВСЕМ АРМЕЙСКИМ ОРГАНИЗАЦИЯМ
РАЗГОВОР НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ С ВЕРХОВНЫМ ГЛАВНОКОМАНДУЮЩИМ
О САБОТАЖЕ ЧИНОВНИКОВ
ПРИКАЗ КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ
ВОПРОС ОБ ОСВОБОЖДЕНИИ Т.ЧИЧЕРИНА И ДР.*
КО ВСЕМУ НАСЕЛЕНИЮ
ПРИКАЗ КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ
РЕЧЬ В МАНЕЖЕ ГРЕНАДЕРСКОГО ПОЛКА О СВОБОДЕ ПЕЧАТИ128
ОТ СОВЕТА НАРОДНЫХ КОМИССАРОВ ТРУДОВЫМ КАЗАКАМ
К РАБОЧИМ И СОЛДАТАМ ПЕТРОГРАДА
КО ВСЕМ ТРУДЯЩИМСЯ И ЭКСПЛОАТИРУЕМЫМ
К СВЕДЕНИЮ ИНОСТРАННЫХ ГРАЖДАН
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ОБ ОТНОШЕНИИ К УЧРЕДИТЕЛЬНОМУ СОБРАНИЮ И ПАРТИИ К.-Д.137
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ ОБ ОТНОШЕНИИ К УЧРЕДИТЕЛЬНОМУ СОБРАНИЮ И К ПАРТИИ К.-Д.
ЗАКЛЮЧИТЕЛЬНАЯ РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ЗАГОВОРЕ КАДЕТ И ПЬЯНЫХ ПОГРОМАХ
РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ПЬЯНСТВЕ И ПОГРОМАХ
ОБЪЯВЛЕНИЕ
ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ
СОВЕТ НАРОДНЫХ КОМИССАРОВ -- РАДЕ*
К КОНФЛИКТУ С РАДОЙ
ОТВЕТ НА ЗАПРОС ДЕЛЕГАЦИИ 2 ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ147 О КОНФЛИКТЕ МЕЖДУ СОВЕТОМ НАРОДНЫХ КОМИССАРОВ И УКРАИНСКОЙ РАДОЙ*
ПОЛ-ПРАВДЫ
ЗАГОВОР ИМПЕРИАЛИСТОВ С КАЛЕДИНЦАМИ
"ВООРУЖЕНИЕ" ПЛЕННЫХ АВСТРИЙЦЕВ
ПРЕДАТЕЛЬСТВО ХАРБИНСКИХ ВЛАСТЕЙ157
ПОСТАНОВЛЕНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ
НАЗНАЧЕНИЯ
ДОКЛАД НА ЗАСЕДАНИИ ЦИК162 О ДЕЯТЕЛЬНОСТИ НАРОДНОГО КОМИССАРИАТА ИНОСТРАННЫХ ДЕЛ
ТАЙНА ДИПЛОМАТИИ И ТАЙНЫЕ ДОГОВОРЫ167
ПРАВИТЕЛЬСТВЕННАЯ НОТА ПОСЛАМ НЕЙТРАЛЬНЫХ СТРАН
ПОЛКОВЫМ, ДИВИЗИОННЫМ, КОРПУСНЫМ И АРМЕЙСКИМ КОМИТЕТАМ, СОВЕТАМ РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ
ДВА ДОКУМЕНТА
ЧТО ГЛАСЯТ ТАЙНЫЕ ДОГОВОРЫ172
ОБРАЩЕНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ К ПРАВИТЕЛЬСТВАМ И НАРОДАМ СОЮЗНЫХ С РОССИЕЙ СТРАН
К СВЕДЕНИЮ ДИПЛОМАТИЧЕСКИХ ПРЕДСТАВИТЕЛЕЙ СОЮЗНЫХ С РОССИЕЙ СТРАН
ПРИВЕТСТВЕННОЕ СЛОВО НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ ЦИК, ВСЕРОССИЙСКОГО КРЕСТЬЯНСКОГО СЪЕЗДА И ПЕТРОГРАДСКОГО СОВЕТА ОТ ИМЕНИ ПЕТРОГРАДСКОГО СОВЕТА176
РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО CОВЕТА О МЕЖДУНАРОДНОМ И ВНУТРЕННЕМ ПОЛОЖЕНИИ
ПРАВИТЕЛЬСТВУ АВСТРО-ВЕНГРИИ
ОТВЕТ ВЕЛИКОБРИТАНСКОМУ ПОСОЛЬСТВУ
НЕОБХОДИМОЕ ПРЕДУПРЕЖДЕНИЕ
БЕСЕДА НАЧАЛЬНИКА АМЕРИКАНСКОЙ ВОЕННОЙ МИССИИ С НАРОДНЫМ КОМИССАРОМ ПО ИНОСТРАННЫМ ДЕЛАМ
ДОКЛАД В ЦИРКЕ МОДЕРН О ДЕЯТЕЛЬНОСТИ РАБОЧЕ-КРЕСТЬЯНСКОГО ПРАВИТЕЛЬСТВА
ХОД МИРНЫХ ПЕРЕГОВОРОВ
ОБРАЩЕНИЕ НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ
БОРЬБА ЗА МИР
ПРИКАЗ ПО НАРОДНОМУ КОМИССАРИАТУ ПО ИНОСТРАННЫМ ДЕЛАМ
ДОКЛАД НА ЗАСЕДАНИИ ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ
РЕЗОЛЮЦИЯ, ПРИНЯТАЯ НА ЗАСЕДАНИИ ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ, О МИРНЫХ ПЕРЕГОВОРАХ
ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ РУССКОЙ ДЕЛЕГАЦИИ В БРЕСТ-ЛИТОВСКЕ
К ТРУДЯЩИМСЯ, УГНЕТЕННЫМ И ОБЕСКРОВЛЕННЫМ НАРОДАМ ЕВРОПЫ
СВИДАНИЕ НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ С ФРАНЦУЗСКИМ ПОСЛОМ
ГОЛОС ПЕЧАТИ*
РЕЧЬ НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ СОВНАРКОМА, ЦИК, ПЕТРОГРАДСКОГО СОВЕТА, ГОРОДСКОЙ ДУМЫ, ПРОФЕССИОНАЛЬНЫХ И РАБОЧИХ ОРГАНИЗАЦИЙ В АЛЕКСАНДРОВСКОМ ТЕАТРЕ О МИРНЫХ ПЕРЕГОВОРАХ195
ОТЧЕТ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ВНЕШНЕЙ ПОЛИТИКЕ
ОТВЕТ СОЦИАЛИСТИЧЕСКОЙ ФРАКЦИИ ФРАНЦУЗСКОГО ПАРЛАМЕНТА
、ДОКЛАД НА ЗАСЕДАНИИ ЦИК О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ
ОТВЕТ БЕЛОРУССАМ И СЕРБСКИМ СОЛДАТАМ.
ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ
НАРОДАМ И ПРАВИТЕЛЬСТВАМ СОЮЗНЫХ СТРАН
НОТА РУМЫНСКОМУ ПОСОЛЬСТВУ
РЕЧЬ НА СОЕДИНЕННОМ ЗАСЕДАНИИ ЦИК, ПЕТРОГРАДСКОГО СОВЕТА И ОБЩЕАРМЕЙСКОГО СЪЕЗДА ПО ДЕМОБИЛИЗАЦИИ АРМИИ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ
РЕЗОЛЮЦИЯ СОЕДИНЕННОГО ЗАСЕДАНИЯ ЦИК, ПЕТРОГРАДСКОГО СОВЕТА И ОБЩЕАРМЕЙСКОГО СЪЕЗДА ПО ДЕМОБИЛИЗАЦИИ АРМИИ ПО ДОКЛАДУ ДЕЛЕГАЦИИ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ
ОПРОВЕРЖЕНИЕ
БЕСЕДА С ПРЕДСТАВИТЕЛЕМ БЮРО ПЕЧАТИ
ВО ФРАНЦУЗСКУЮ ВОЕННУЮ МИССИЮ
ФРАНЦУЗСКАЯ ВОЕННАЯ МИССИЯ -- ИСТОЧНИК ЛЖИ И ОТРАВЛЕННЫХ СЛУХОВ
РУССКО-ПЕРСИДСКИЕ ОТНОШЕНИЯ
XI. Октябрьская Революция
ПРЕДИСЛОВИЕ
МЕЩАНСКАЯ ИНТЕЛЛИГЕНЦИЯ В РЕВОЛЮЦИИ
ВОПРОС О ВОЙНЕ
КАМПАНИЯ ПРОТИВ БОЛЬШЕВИКОВ
НАСТУПЛЕНИЕ 18 ИЮНЯ
ВНУТРЕННЕЕ ПОЛОЖЕНИЕ
ИЮЛЬСКИЕ ДНИ
ПОСЛЕ ИЮЛЬСКИХ ДНЕЙ
ВОССТАНИЕ КОРНИЛОВА
БОРЬБА ВНУТРИ СОВЕТОВ
ДЕМОКРАТИЧЕСКОЕ СОВЕЩАНИЕ
ЗАТРУДНЕНИЯ В ТЫЛУ И НА ФРОНТЕ
НЕИЗБЕЖНОСТЬ БОРЬБЫ ЗА ВЛАСТЬ.
БОРЬБА ЗА СЪЕЗД СОВЕТОВ
КОНФЛИКТ ПО ПОВОДУ ПЕТРОГРАДСКОГО ГАРНИЗОНА
ДЕМОКРАТИЧЕСКИЙ СОВЕТ И ПРЕДПАРЛАМЕНТ
СОЦИАЛИСТЫ-РЕВОЛЮЦИОНЕРЫ И МЕНЬШЕВИКИ
ВЫХОД ИЗ ПРЕДПАРЛАМЕНТА. ГОЛОС ФРОНТА
КОМИССАРЫ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА
НАРАСТАНИЕ ПРИЛИВА
ЗАВОЕВАНИЕ КОЛЕБЛЮЩИХСЯ ЧАСТЕЙ
ЗАВОЕВАНИЕ КОЛЕБЛЮЩИХСЯ ЧАСТЕЙ
НАЧАЛО ВОССТАНИЯ
РЕШАЮЩИЙ ДЕНЬ
ОБРАЗОВАНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ
ПЕРВЫЕ ДНИ НОВОГО РЕЖИМА
ВОССТАНИЕ ЮНКЕРОВ 29 ОКТЯБРЯ
ДВИЖЕНИЕ КЕРЕНСКОГО НА ПЕТРОГРАД
КРУШЕНИЕ АВАНТЮРЫ КЕРЕНСКОГО
ВНУТРЕННИЕ ТРЕНИЯ
ПРИНЦИПЫ ДЕМОКРАТИИ И ДИКТАТУРА ПРОЛЕТАРИАТА
ПРИНЦИПЫ ДЕМОКРАТИИ И ДИКТАТУРА ПРОЛЕТАРИАТА
МИРНЫЕ ПЕРЕГОВОРЫ
ЗАКЛЮЧЕНИЕ
ХРОНИКА СОБЫТИЙ
ПРИМЕЧАНИЯ

十月革命的历史准备


Л.Д.Троцкий

    Историческое подготовление Октября. Часть I -- От Февраля до Октября

    ОТ РЕДАКЦИИ

    УРОКИ ОКТЯБРЯ.

    НУЖНО ИЗУЧАТЬ ОКТЯБРЬ

    "ДЕМОКРАТИЧЕСКАЯ ДИКТАТУРА ПРОЛЕТАРИАТА И КРЕСТЬЯНСТВА". ФЕВРАЛЬ И ОКТЯБРЬ.

    ВОКРУГ ОКТЯБРЬСКОГО ПЕРЕВОРОТА

    ОКТЯБРЬСКОЕ ВОССТАНИЕ И СОВЕТСКАЯ "ЛЕГАЛЬНОСТЬ"

    ЕЩЕ РАЗ О СОВЕТАХ И ПАРТИИ В ПРОЛЕТАРСКОЙ РЕВОЛЮЦИИ

    ДВА СЛОВА ОБ ЭТОЙ КНИГЕ

    I. Первый этап революции

    У ПОРОГА РЕВОЛЮЦИИ

    РЕВОЛЮЦИЯ В РОССИИ

    ДВА ЛИЦА

    НАРАСТАЮЩИЙ КОНФЛИКТ

    ВОЙНА ИЛИ МИР?

    ОТ КОГО И КАК ЗАЩИЩАТЬ РЕВОЛЮЦИЮ

    КТО ИЗМЕННИКИ?

    ПОКЛАДИСТЫЙ БОЖЕСТВЕННЫЙ ПРОМЫСЕЛ

    1905 -- 1917

    II. В плену у англичан

    НЕОБХОДИМЫЕ ПОЯСНЕНИЯ

    ГОСПОДИНУ МИНИСТРУ ИНОСТРАННЫХ ДЕЛ РОССИЙСКОЙ РЕСПУБЛИКИ

    III. До июльских дней.

    1. До первого Съезда Советов.

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА

    РЕЧЬ НА ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ С.-Д. ПО ДОКЛАДУ Т. УРИЦКОГО ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    РЕЗОЛЮЦИИ ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ СОЦИАЛ-ДЕМОКРАТОВ

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДАМ МИНИСТРОВ-СОЦИАЛИСТОВ

    РЕЧЬ

    ОТ КРОНШТАДТСКИХ МАТРОСОВ, СОЛДАТ И РАБОЧИХ -- РЕВОЛЮЦИОННОМУ НАРОДУ ПЕТРОГРАДА И ВСЕЙ РОССИИ

    ЦЕНТРАЛЬНАЯ ЗАДАЧА

    ВПЕРЕД

    ДВОЕБЕЗВЛАСТИЕ

    2. Вопросы мира

    ПРОГРАММА МИРА

    I. Что такое программа мира?

    II. Status quo ante bellum

    III. Право нации на самоопределение

    IV. Соединенные Штаты Европы

    Послесловие (1922 г.)

    НА ЭТОМ ПУТИ ВЫХОДА НЕТ

    ПАЦИФИЗМ НА СЛУЖБЕ ИМПЕРИАЛИЗМА

    1. Первый Съезд Советов

    РЕЧЬ НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ С.-Д. ЧЛЕНОВ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ВОЙНЕ

    НА ПУТИ К РАЗВЯЗКЕ

    РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    ВЫСТУПЛЕНИЕ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ЛИЧНОМУ ВОПРОСУ

    РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ГОСУДАРСТВЕННОЙ ДУМЕ

    РЕЧЬ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ВОЙНЕ

    ЗАЯВЛЕНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ

    4. Вокруг июньского наступления

    ЗАЯВЛЕНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О НАСТУПЛЕНИИ

    НАСТУПЛЕНИЕ И НАСТУПЛЕНЦЫ

    ТЕЗИСЫ О ВОЙНЕ

    5. К вопросу об объединении интернационалистов

    ОТ СЛОВ -- К ДЕЛУ

    НУЖНО НЕМЕДЛЕННО ОБЪЕДИНИТЬСЯ НА ДЕЛЕ

    РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ

    IV. Напор контр-революции.

    1. Против буржуазной клеветы.

    ПИСЬМО В РЕДАКЦИЮ

    10.000 ДОЛЛАРОВ, "ФЕРЕЙН" И КЛЕВЕТНИКИ

    ПАРВУС И ЕГО "АГЕНТЫ"

    АЛЕКСИНСКИЙ -- МИЛЮКОВ

    2. Июльские дни

    ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ЦЕНТРАЛЬНОГО БЮРО ПРОФЕССИОНАЛЬНЫХ СОЮЗОВ ПО ПОВОДУ СОБЫТИЙ 3 -- 5 ИЮЛЯ

    ДНИ ИСПЫТАНИЯ

    ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    3. Капитуляция мелкобуржуазной демократии перед контр-революцией

    РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ЦИК И ИСПОЛКОМА СОВЕТОВ КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО ВОПРОСУ ОБ ИЮЛЬСКИХ ДНЯХ

    ВЫСТУПЛЕНИЕ НА СОВЕЩАНИИ ИСПОЛКОМОВ СОВЕТА РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО МОТИВАМ ГОЛОСОВАНИЯ

    РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ЦИК И ИСПОЛКОМА СОВЕТОВ КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО ДОКЛАДУ ДАНА О СОВЕЩАНИИ В ЗИМНЕМ ДВОРЦЕ

    СДАЧА ПОЗИЦИЙ

    "РЕВОЛЮЦИЯ В ОПАСНОСТИ!"

    4. Из тюрьмы

    ПРОТОКОЛ ПРЕДВАРИТЕЛЬНОГО СЛЕДСТВИЯ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    ПИСЬМО МИНИСТРУ ЮСТИЦИИ

    ЗАЯВЛЕНИЕ В СЛЕДСТВЕННУЮ КОМИССИЮ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    ПОЗОР!

    МИНИСТР ЮСТИЦИИ А. С. ЗАРУДНЫЙ ЗАНЯТ ВОСПИТАНИЕМ Т. ТРОЦКОГО

    ПРОТОКОЛ ПРЕДВАРИТЕЛЬНОГО СЛЕДСТВИЯ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    ПИСЬМО В ЦИК

    V. Агония мелкобуржуазной демократии.

    1. Перед корниловщиной.

    ЧТО ЖЕ ДАЛЬШЕ?

    Вместо предисловия

    ЧТО СЛУЧИЛОСЬ?

    ЭЛЕМЕНТЫ БОНАПАРТИЗМА

    АРМИЯ В РЕВОЛЮЦИИ

    ЧТО ЖЕ ДАЛЬШЕ?

    ХАРАКТЕР РУССКОЙ РЕВОЛЮЦИИ

    ИНТЕРНАЦИОНАЛЬНАЯ ТАКТИКА

    КРОВЬЮ И ЖЕЛЕЗОМ...

    КОГДА ЖЕ КОНЕЦ ПРОКЛЯТОЙ БОЙНИ?

    2. Корниловщина

    НА ЧИСТУЮ ВОДУ!

    ЗАПРОС В БЮРО ЦИК

    3. Завоевание Питерского Совета большевиками

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О СОБЫТИЯХ 3 -- 5 ИЮЛЯ

    РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О СОБЫТИЯХ 3 -- 5 ИЮЛЯ

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ПРЕЗИДИУМЕ

    РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ

    4. Завоевание Питерского Совета большевиками

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    ДОКЛАД НА СОВЕЩАНИИ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО МОТИВАМ ГОЛОСОВАНИЯ ПОПРАВОК КОАЛИЦИИ

    ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО ПОВОДУ ГОЛОСОВАНИЯ РЕЗОЛЮЦИИ ЦЕРЕТЕЛИ

    ДОКЛАД В РАБОЧЕЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    ЗАСЕДАНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    5. Вокруг Предпарламента

    ЗАСЕДАНИЕ ЦИК С УЧАСТИЕМ ПРЕДСТАВИТЕЛЕЙ ПРОВИНЦИАЛЬНЫХ СОВЕТОВ (УЧАСТНИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ)

    РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕТА ПО ДОКЛАДУ ЦЕРЕТЕЛИ О СОВМЕСТНОМ ЗАСЕДАНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА С ДЕЛЕГАЦИЕЙ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПОСЛЕ ВЫБОРОВ НОВОГО ПРЕЗИДИУМА

    РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ

    О "ДНЕ"

    РЕЧЬ НА ЗАСЕДАНИИ БЮРО ЦИК О СОЗЫВЕ СЪЕЗДА СОВЕТОВ

    РЕЧЬ НА ЗАСЕДАНИИ СОЛДАТСКОЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ

    ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ВЫВОДЕ ВОЙСК ИЗ ПЕТРОГРАДА

    ПРИЛОЖЕНИЯ

    Приложение N 1: Монреаль. Русскому Генеральному Консулу

    Приложение N 2

    Приложение N 3: Резолюция о праве на имя

    Приложение N 4

    Приложение N 5

    Приложение N 6

    Приложение N 7

    Приложение N 8

    Приложение N 9

    Приложение N 10

    Приложение N 11

    Приложение N 12

    Приложение N 13

    Приложение N 14

    Приложение N 15

    Приложение N 16

    Приложение N 17

    ХРОНИКА СОБЫТИЙ

    ПРИМЕЧАНИЯ

目录页 下一页
十月革命的历史准备（上）


УРОКИ ОКТЯБРЯ.

    (Вместо введения)

    НУЖНО ИЗУЧАТЬ ОКТЯБРЬ

    Если нам повезло в Октябрьской революции, то Октябрьской Революции не повезло в нашей печати. До сих пор еще у нас нет ни одной работы, которая давала бы общую картину Октябрьского переворота, выделяя его важнейшие политические и организационные моменты. Более того, даже сырые материалы, непосредственно характеризующие отдельные стороны подготовки переворота, или самого переворота -- и притом важнейшие документы, -- не изданы до сих пор. Мы много издаем историко-революционных и историко-партийных документов и материалов, относящихся к до-октябрьскому периоду, мы немало издаем материалов по-октябрьской эпохи. Но Октябрю уделяется гораздо меньшее внимание. Совершив переворот, мы как бы решили, что повторять его нам все равно не придется. От изучения Октября, условий его непосредственной подготовки, его совершения, первых недель его закрепления мы как бы не ждали прямой и непосредственной пользы для неотложных задач дальнейшего строительства.

    Однако, такая оценка, хотя бы и полусознательная, представляется глубоко ошибочной, да к тому же еще и национально-ограниченной. Если нам не предстоит более повторять опыт Октябрьской Революции, то это вовсе не значит, что нам нечему учиться на этом опыте. Мы -- часть Интернационала, а пролетариат всех других стран только еще стоит перед разрешением своей "октябрьской" задачи. И мы имели за последний год достаточно убедительные доказательства того, что наш октябрьский опыт не только не вошел в плоть и кровь хотя бы только наиболее зрелых коммунистических партий Запада, но и прямо-таки неизвестен им с фактической стороны.

    Можно, правда, указать на то, что нельзя изучать Октябрь и даже издавать октябрьские материалы, не вороша при этом старые разногласия. Но такой подход к вопросу был бы слишком уж ничтожным. Разумеется, разногласия 1917 г. были очень глубоки и отнюдь не случайны. Но было бы слишком мизерно пытаться делать из них теперь, спустя несколько лет, орудие борьбы против тех, кто тогда ошибался. Еще недопустимее, однако, было бы из-за третьестепенных соображений персонального характера молчать о важнейших проблемах октябрьского переворота, имеющих международное значение.

    Мы имели в прошлом году два жестоких поражения в Болгарии: сперва партия, по соображениям доктринерски-фаталистического характера, упустила исключительно благоприятный момент для революционного действия (восстание крестьян после июньского переворота Цанкова); затем, стремясь исправить ошибку, партия бросилась в сентябрьское восстание, не подготовив для него ни политических, ни организационных предпосылок. Болгарская революция должна была явиться вступлением к немецкой революции. К несчастью, дурное болгарское вступление нашло еще худшее развитие в самой Германии. Мы наблюдали там во второй половине прошлого года классическую демонстрацию того, как можно упустить совершенно исключительную революционную ситуацию всемирно-исторического значения. Опять-таки, ни болгарский, ни даже германский опыты прошлого года до сих пор не нашли достаточно полной и конкретной оценки. Автор этих строк дал общую схему развития немецких событий в прошлом году (см. книжку "Восток и Запад", в главах "На повороте" и "Через какой этап мы проходим"). Все, что произошло с того времени, целиком и полностью подтвердило эту схему. Никакого другого объяснения никто другой не пытался представить. Но схемы нам мало, нам необходима конкретная, насыщенная фактическим материалом картина развития прошлогодних немецких событий, которая выяснила бы во всей конкретности причины жесточайшего исторического поражения.

    Но трудно говорить об анализе событий в Болгарии и в Германии, когда мы до сих пор не дали политически и тактически проработанной картины Октябрьского переворота. Мы сами для себя не уяснили того, что совершили и как совершили. После Октября казалось сгоряча, что события в Европе развернутся сами собой и притом в такой короткий срок, который не оставит времени для теоретического усвоения октябрьских уроков. Но оказалось, что при отсутствии партии, способной руководить пролетарским переворотом, самый этот переворот становится невозможным. Стихийным восстанием пролетариат не может взять власть: даже в высоко-индустриальной и высоко-культурной Германии стихийное восстание трудящихся (в ноябре 1918 года) оказалось способно лишь передать власть в руки буржуазии. Имущий класс способен овладеть властью, выбитой из рук другого имущего класса, опираясь на свои богатства, на свою "культурность", на свои неисчислимые связи со старым государственным аппаратом. Пролетариату же ничто не может заменить его партии. С середины 1921 года только и начинается по-настоящему период оформленного строительства коммунистических партий ("борьба за массы", "единый фронт" и пр.). "Октябрьские" задачи отодвинулись. Вместе с тем отодвинулось и изучение Октября. Прошлый год снова поставил нас лицом к лицу с задачами пролетарского переворота. Пора собрать все документы, издать все материалы и приступить к их изучению!

    Разумеется, мы знаем, что каждый народ, каждый класс и даже каждая партия учатся, главным образом, на собственной спине. Но это вовсе не значит, что опыт других стран, классов и партий имеет маловажное значение. Без изучения Великой Французской Революции, революции 48 года и Парижской Коммуны мы никогда бы не совершили Октябрьского переворота, даже имея опыт 1905 года: ведь и этот наш "национальный" опыт мы проделывали, опираясь на выводы прежних революций и продолжая их историческую линию. А затем весь период контр-революции был заполнен изучением уроков и выводов 1905 года. Между тем, в отношении победоносной революции 1917 года нами не проделано такой работы, хотя бы и в одной десятой части. Конечно, мы живем не в годы реакции и не в эмиграции. Зато и силы и средства, какими мы располагаем ныне, не идут ни в какое сравнение с теми тяжкими годами. Надо лишь ясно и отчетливо поставить задачу изучения Октябрьской Революции как в партийном масштабе, так и в масштабе всего Интернационала. Надо, чтобы вся партия и особенно ее молодые поколения проработали шаг за шагом опыт Октября, который дал величайшую, неоспоримую, безапелляционную проверку прошлого и открыл широкие двери будущему. Прошлогодний немецкий урок является не только серьезным напоминанием, но и грозным предостережением.

    Можно, правда, сказать, что и самое серьезное знакомство с ходом Октябрьского переворота еще не давало бы гарантий победы нашей немецкой партии. Но такого рода огульное и по существу филистерское резонерство не способно ни на шаг подвинуть нас вперед. Конечно, одного изучения Октябрьской Революции недостаточно для победы в других странах; но могут быть условия, когда все предпосылки для революции налицо, кроме дальнозоркого и решительного партийного руководства, основанного на понимании законов и методов революции. Таково именно было положение в прошлом году в Германии. Оно может повториться и в других странах. Для изучения же законов и методов пролетарской революции нет до настоящего времени более важного и глубокого источника, как наш октябрьский опыт. Руководители европейских коммунистических партий, которые не проработали бы критически и притом во всей конкретности историю Октябрьского переворота, походили бы на военачальника, который, готовясь в нынешних условиях к новым войнам, не изучал бы стратегического, тактического и технического опыта последней империалистской войны. Такой военачальник неизбежно обрек бы в будущем свои армии на поражение.

    Основным инструментом пролетарского переворота служит партия. На основании нашего опыта, взятого хотя бы только на протяжении года (от февраля 1917 до февраля 1918), и на основании дополнительного опыта в Финляндии, Венгрии, Италии, Болгарии, Германии можно установить, почти что в качестве непреложного закона, неизбежность партийного кризиса при переходе от подготовительной революционной работы к непосредственной борьбе за власть. Кризисы внутри партии, вообще говоря, возникают на каждом серьезном повороте партийного пути, как преддверие поворота или как его последствие. Объясняется это тем, что каждый период в развитии партии имеет свои особые черты и предъявляет спрос на определенные навыки и методы работы. Тактический поворот означает большую или меньшую ломку этих навыков и методов: здесь непосредственный и ближайший корень внутрипартийных трений и кризисов. "Слишком часто бывало, -- писал Ленин в июле 1917 г., -- что, когда история делает крутой поворот, даже передовые партии более или менее долгое время не могут освоиться с новым положением, повторяют лозунги, бывшие правильными вчера, но потерявшие всякий смысл сегодня, потерявшие смысл "внезапно" настолько же, насколько "внезапен" был крутой поворот истории" (т. XIV, ч. 2, стр. 12). Отсюда вырастает опасность: если поворот слишком крут или слишком внезапен, а предшествующий период накопил слишком много элементов инерции и консерватизма в руководящих органах партии, партия оказывается неспособной осуществить свое руководство в наиболее ответственный момент, к которому она готовилась в течение годов или десятилетий. Партия разъедается кризисом, а движение идет мимо нее -- к поражению.

    Революционная партия находится под давлением других политических сил. В каждый данный период своего развития она вырабатывает свои способы противодействия и отпора им. При тактическом повороте и связанных с этим внутренних перегруппировках и трениях сила сопротивляемости партии ослабевает. Отсюда постоянная возможность того, что внутренние группировки в партии, вырастающие из необходимости тактического поворота, могут далеко перерасти свои исходные пункты и послужить опорой для различных классовых тенденций. Проще сказать: партия, которая не идет в ногу с историческими задачами своего класса, становится или рискует стать косвенным орудием других классов.

    Если сказанное выше верно в отношении каждого серьезного тактического поворота, то оно тем более верно в отношении больших стратегических поворотов. Под тактикой в политике, по аналогии с военным делом, мы понимаем искусство ведения отдельных операций; под стратегией -- искусство побеждать, т.-е. овладеть властью. Этого различения мы не делали обыкновенно до войны, в эпоху Второго Интернационала, ограничиваясь только понятием социал-демократической тактики. И это не случайно: у социал-демократии была парламентская тактика, профессиональная, муниципальная, кооперативная и пр. Вопрос же о сочетании всех сил и средств -- всех родов войск -- для одержания победы над врагом, по существу, и не ставился в эпоху Второго Интернационала, поскольку не ставилась практически задача борьбы за власть. Только революция 1905 г. выдвинула впервые, после большого перерыва, основные или стратегические вопросы пролетарской борьбы. Этим самым она обеспечила огромные преимущества за русскими революционными социал-демократами, т.-е. за большевиками. Большая эпоха революционной стратегии начинается с 1917 г., сперва для России, а затем и для всей Европы. Стратегия, разумеется, не устраняет тактики: вопросы профессионального движения, парламентской деятельности и пр. не сходят с нашего поля зрения, но получают ныне новое значение, как подчиненные методы комбинированной борьбы за власть. Тактика подчиняется стратегии.

    Если тактические повороты ведут обыкновенно к внутренним трениям в партии, то насколько же сильнее и глубже должны быть трения, вызываемые стратегическим поворотом! А самый крутой поворот -- это тот, когда партия пролетариата от подготовки, от пропаганды, от организации и агитации переходит к непосредственной борьбе за власть, к вооруженному восстанию против буржуазии. Все, что в партии остается нерешительного, скептического, соглашательского, капитулянтского -- меньшевистского, -- поднимается против восстания, ищет для своей оппозиции теоретических формул и находит их готовыми -- у вчерашних противников -- оппортунистов. Это явление мы будем еще наблюдать не раз.

    В период от февраля до октября, на основе широчайшей агитационной и организационной работы в массах, шел последний осмотр и отбор оружия партии перед решающим боем. В октябре и после октября это оружие было проверено в гигантском историческом действии. Теперь, несколько лет после Октября, заниматься оценкой разных точек зрения на революцию вообще, русскую в частности, и обходить при этом опыт 1917 г., значило бы заниматься бесплодной схоластикой, но никак не марксистским анализом политики. Это все равно, как если бы мы стали упражняться в спорах о преимуществах разных систем плавания, но упорно отказывались бы повернуть глаза к реке, где эти самые системы применяются купающимися людьми. Не существует лучшей проверки точек зрения на революцию, как применение их во время самой революции, -- совершенно так же, как система плавания лучше всего проверяется тогда, когда пловец прыгает в воду.

    "ДЕМОКРАТИЧЕСКАЯ ДИКТАТУРА ПРОЛЕТАРИАТА И КРЕСТЬЯНСТВА". ФЕВРАЛЬ И ОКТЯБРЬ.

    Октябрьская Революция ходом и исходом своим нанесла беспощадный удар той схоластической пародии на марксизм, которая весьма широко распространена была в русских социал-демократических кругах, начиная, отчасти, еще с Группы "Освобождение Труда", и которая наиболее законченное свое выражение нашла у меньшевиков. Сущность этого лже-марксизма состояла в том, что он условную и ограниченную мысль Маркса, -- "передовые страны показывают отсталым образ их будущего развития", -- превратил в некоторый абсолютный, сверх-исторический, по выражению Маркса, закон, и на этом законе пытался обосновать тактику партии рабочего класса. При такой постановке вопроса не могло, разумеется, быть и речи о борьбе русского пролетариата за власть до тех пор, пока экономически более развитые страны не создали для этого "прецедента". Не подлежит, разумеется, спору, что каждая отсталая страна находит некоторые черты своего будущего в истории передовых стран, но о повторении развития в целом не может быть и речи. Наоборот, чем больше капиталистическое хозяйство принимало мировой характер, тем своеобразнее становилась судьба отсталых стран, которые сочетали элементы своей отсталости с последним словом капиталистического развития. Энгельс писал в предисловии к своей "Крестьянской войне": "На известном этапе -- который не везде должен наступить одновременно или на одинаковой ступени развития -- буржуазия начинает замечать, что ее пролетарский спутник перерастает через ее голову". Ходом исторического развития русской буржуазии пришлось сделать это наблюдение раньше и полнее всякой другой. Ленин дал еще накануне 1905 года своеобразию русской революции выражение в формуле демократической диктатуры пролетариата и крестьянства. Сама по себе эта формула, как показало все дальнейшее развитие, могла иметь значение лишь как этап к социалистической диктатуре пролетариата, опирающегося на крестьянство. Ленинская постановка вопроса, насквозь революционная, динамическая, была целиком и полностью противопоставлена меньшевистской схеме, согласно которой Россия могла претендовать лишь на повторение истории передовых народов, с буржуазией у власти, с социал-демократией в оппозиции. Но у известных кругов нашей партии ударение в ленинской формуле ставилось не на диктатуре пролетариата и крестьянства, а на ее демократическом характере, который противопоставлялся социалистическому характеру. Это опять-таки означало: в России, как отсталой стране, мыслима только демократическая революция. Социалистический переворот должен начаться на Западе. Мы сможем стать на путь социализма лишь вслед за Англией, Францией и Германией. Но такая постановка вопроса неизбежно сбивалась на меньшевизм, и это обнаружилось полностью в 1917 году, когда задачи революции встали не как вопросы прогноза, а как вопросы действия.

    Становиться в реальных условиях революции на позицию доведенной до конца демократии против социализма, как "преждевременного", означало политически сдвигаться с пролетарской позиции на мелко-буржуазную, переходить на положение левого фланга национальной революции.

    Февральская революция, если ее брать, как самостоятельную революцию, была буржуазной. Но как буржуазная революция, она явилась слишком поздно и не заключала в себе никакой устойчивости. Раздираясь противоречиями, сразу же нашедшими себе выражение в двоевластии, она должна была либо превратиться в непосредственное вступление к пролетарской революции -- что и произошло, -- либо, под тем или другим буржуазно-олигархическим режимом, отбросить Россию в полуколониальное существование. Наступивший после февральского переворота период можно было, следовательно, рассматривать двояко: либо как период закрепления, развития или завершения "демократической" революции, либо как период подготовки пролетарской революции. На первой точке зрения стояли не только меньшевики и эсеры, но и известная часть руководящих элементов нашей собственной партии. Разница была та, что они действительно стремились толкнуть демократическую революцию как можно дальше влево. Но метод, по существу, был тот же: "давление" на правящую буржуазию -- с таким расчетом, чтобы это давление не выходило за рамки буржуазно-демократического режима. Если бы эта политика воспреобладала, развитие революции пошло бы в обход нашей партии, и мы получили бы, в конце концов, восстание рабочих и крестьянских масс без партийного руководства, другими словами -- июльские дни гигантского масштаба, т.-е. уже не как эпизод, а как катастрофу.

    Совершенно очевидно, что непосредственным последствием такой катастрофы явился бы разгром партии. Этим дается мера всей глубины разногласий.

    Влияние меньшевиков и эсеров в первый период революции не было, разумеется, случайным; оно отражало собою обилие мелко-буржуазных, т.-е. прежде всего крестьянских, масс в народе и незрелость самой революции. Именно незрелость революции, при совершенно своеобразных условиях, созданных войною, вручала мелко-буржуазным революционерам руководство, или, по крайней мере, видимость руководства, состоявшего в том, что они защищали исторические права буржуазии на власть. Но это вовсе не значит, что русская революция могла итти только тем путем, каким она пошла с февраля по октябрь 1917 года. Этот последний путь вытекал не только из классовых отношений, но и из тех временных условий, какие создала война. Благодаря войне крестьянство оказалось организовано и вооружено в виде многомиллионной армии. Прежде, чем пролетариат успел организоваться под своим знаменем, чтобы повести за собою массы деревни, мелко-буржуазные революционеры нашли естественную опору в возмущенной войною крестьянской армии. Весом этой многомиллионной армии, от которой ведь все непосредственно зависело, мелко-буржуазные революционеры давили на пролетариат и вели его первое время за собой. Что ход революции мог бы быть и другим на тех же классовых основах, об этом лучше всего свидетельствуют события, предшествовавшие войне. В июле 1914 года Петроград сотрясался революционными стачками. Дело доходило до открытых уличных столкновений. В этом движении безусловное руководство принадлежало подпольной организации и легальной печати нашей партии. Большевизм укреплял свое влияние в прямой борьбе против ликвидаторства и мелкобуржуазных партий вообще. Дальнейший рост движения означал бы прежде всего рост большевистской партии. Советы рабочих депутатов 1914 года -- если бы дело дошло до Советов -- были бы, по всей вероятности, уже на первых порах большевистскими. Пробуждение деревни пошло бы под прямым и косвенным руководством городских Советов, руководимых большевиками. Это не значит непременно, что эсеры сразу были бы обречены в деревне на исчезновение; нет, по всей вероятности, первый этап крестьянской революции прошел бы под народническим знаменем. Но при намеченном нами развитии событий сами народники оказались бы вынуждены выдвинуть вперед свое левое крыло, ища смычки с большевистскими Советами в городах. Непосредственный исход восстания зависел бы, разумеется, и в этом случае прежде всего от настроения и поведения армии, связанной с крестьянством. Невозможно, да и нет нужды гадать задним числом, привело ли бы движение 1914 -- 1915 гг. к победе, если бы не грянула война, включившая в цепь развития новое гигантское звено. Но многое говорит за то, что, если бы победоносная революция развернулась по тому пути, началом которого были июльские события 1914 г., низвержение царизма означало бы, по всей вероятности, непосредственный приход к власти революционных рабочих Советов, которые, через посредство (на первых порах!) левых народников, вовлекали бы в свою орбиту крестьянские массы.

    Война прервала развертывавшееся революционное движение, отсрочила, а затем чрезвычайно ускорила его. Через посредство многомиллионной армии война создала для мелко-буржуазных партий совершенно исключительную, не только социальную, но и организационную базу: ведь особенность крестьянства в том и состоит, что его, при всей его многочисленности, даже когда оно революционно, трудно превратить в организационную базу! Встав на плечи готовой организации, армии, мелко-буржуазные партии импонировали пролетариату, обволакивая и его оборончеством. Вот почему Ленин сразу неистово выступает против старого лозунга "демократической диктатуры пролетариата и крестьянства", означавшего в новых условиях превращение большевистской партии в левый фланг оборонческого блока. Ленин видел главную задачу в том, чтобы вывести пролетарский авангард из оборонческого болота на чистое место. Лишь при этом условии пролетариат мог стать -- на следующем этапе -- стержнем группировки трудящихся масс деревни. Но как же быть при этом с демократической революцией, или, точнее, с демократической диктатурой пролетариата и крестьянства? Ленин дает беспощадный отпор тем "старым большевикам", которые "не раз уже, -- говорит он, -- играли печальную роль в истории нашей партии, повторяя бессмысленно заученную формулу, вместо изучения своеобразия новой, живой действительности". "Надо равняться не по старым формулам, а по новой действительности"1. Ленин спрашивает: "Охватывается ли эта действительность старо-большевистской формулой т. Каменева: "буржуазно-демократическая революция не закончена"? "Нет, -- отвечает он, -- формула устарела. Она никуда не годна. Она мертва. Напрасны будут усилия воскресить ее"* .

    Правда, Ленин иногда говорил, что Советы Рабочих, Солдатских и Крестьянских Депутатов в первую эпоху февральской революции осуществляли собою до известной степени революционно-демократическую диктатуру пролетариата и крестьянства. И это верно постольку, поскольку эти Советы вообще осуществляли власть. Но, как неоднократно разъяснял Ленин, Советы февральского периода осуществляли лишь полувласть. Они поддерживали власть буржуазии, оказывая на нее полуоппозиционное "давление". Именно это их межеумочное положение и позволяло им не выходить из рамок демократической коалиции рабочих, крестьян и солдат. По формам властвования, эта коалиция, поскольку она опиралась не на урегулированные государственные отношения, а на вооруженную силу и непосредственное революционное усмотрение, тяготела к диктатуре, недорастая, однако, до нее на несколько голов. Именно в этой демократической неоформленности полувластной коалиции рабочих, крестьян и солдат заключалась неустойчивость соглашательских Советов. Они должны были либо сойти на-нет, либо взять в свои руки власть по-настоящему. А взять власть они могли не в качестве демократической коалиции рабочих и крестьян, представленных разными партиями, а в качестве диктатуры пролетариата, руководимого единой партией и ведущего за собой крестьянские массы, начиная с их полупролетарских слоев. Другими словами, демократическая рабоче-крестьянская коалиция могла наметиться лишь как незрелая, не поднявшаяся до подлинной власти форма, -- как тенденция, но не как факт. Дальнейшее движение в сторону власти должно было неизбежно взорвать демократическую оболочку, поставить большинство крестьянства перед необходимостью следовать за рабочими, дать пролетариату возможность осуществлять классовую диктатуру и тем самым поставить в порядок дня, наряду с полной и беспощадно-радикальной демократизацией общественных отношений, чисто социалистическое вторжение рабочего государства в права капиталистической собственности. Кто продолжал в этих условиях держаться за формулу "демократической диктатуры", тот на деле отказывался от власти и вел революцию в тупик.

    Основной спорный вопрос, вокруг которого группировались все остальные, был таков: бороться за власть или нет? брать ее или не брать? Уже одно это показывает, что мы имели перед собой не эпизодические расхождения взглядов, а две тенденции исключительного принципиального значения. Одна из этих тенденций, основная, была пролетарской и выводила на дорогу мировой революции; другая была "демократической", т.-е. мелко-буржуазной, и вела в последнем счете к подчинению пролетарской политики потребностям реформирующегося буржуазного общества. Тенденции эти сталкивались враждебно на всех сколько-нибудь существенных вопросах всего 1917 года. Именно революционная эпоха, т.-е. такое время, когда накопленный капитал партии пускается в непосредственный оборот, должна была неизбежно вскрыть и обнаружить на деле такого рода разногласия. В большей или меньшей степени, с теми или другими отклонениями, эти две тенденции будут еще не раз проявляться в революционный период во всех странах. Если под большевизмом, выделяя самое в нем существенное, понимать такое воспитание, такой закал, такую организацию пролетарского авангарда, при которых он становится способен вооруженною рукой захватить власть; если социал-демократизм понимать в смысле реформистски-оппозиционной деятельности в рамках буржуазного общества и приспособления к его легальности, т.-е. фактического воспитания масс в духе признания незыблемости буржуазного государства, -- то совершенно ясно, что даже и внутри коммунистической партии, которая ведь не выходит сразу готовой из печи истории, борьба между социал-демократическими тенденциями и большевизмом должна ярче, открытее, незамаскированнее всего обнаружиться в непосредственно-революционный период, когда вопрос о власти становится ребром.

    --------------------------------------------------------------------------------

    Задача завоевания власти поставлена была перед партией только 4 апреля, т.-е. после прибытия Ленина в Петроград. Но и с этого момента линия партии отнюдь еще не имеет целостного, неразрывного, для всех бесспорного характера. Несмотря на решения апрельской конференции 1917 года, сопротивление революционному курсу -- то глухое, то открытое -- проходит через весь подготовительный период.

    Изучение хода разногласий между февралем и закреплением Октябрьского переворота представляет не только исключительный теоретический интерес, но и неизмеримое практическое значение. Разногласия, вскрывшиеся на II съезде, в 1903 году, Ленин назвал в 1910 году "антиципацией", т.-е. предвосхищением. Очень важно прослеживать эти разногласия, начиная с их истоков, т.-е. с 1903 г., и даже ранее того, например, с "экономизма". Но это изучение получает смысл лишь в том случае, если оно доводится до конца и проводится через тот период, когда разногласия подверглись решающему испытанию, т.-е. через Октябрь.

    Мы не можем ставить себе задачей, в пределах настоящих страниц, исчерпать все стадии этой борьбы. Но мы считаем необходимым, хоть отчасти, заполнить тот вопиющий пробел, который имеется в нашей литературе по отношению к наиболее важному периоду в развитии нашей партии.

    В центре разногласий стоит, как уже сказано, вопрос о власти. Это вообще оселок, на котором определяется характер революционной (и не только революционной) партии. В тесной зависимости от вопроса о власти ставится и разрешается в этот период вопрос о войне. Мы рассмотрим оба эти вопроса по главнейшим хронологическим вехам: позиция партии и партийной печати в первый период после низвержения царизма, до прибытия Ленина; борьба вокруг тезисов Ленина; апрельская конференция; последствия июльских дней; корниловщина; Демократическое Совещание и Предпарламент; вопрос о вооруженном восстании и захвате власти (сентябрь -- октябрь); вопрос об "однородном" социалистическом правительстве.

    Изучение этих разногласий позволит нам, как мы надеемся, сделать выводы, могущие иметь значение и для других партий Коммунистического Интернационала.

    БОРЬБА С ВОЙНОЙ И ОБОРОНЧЕСТВОМ

    Низвержение царизма в феврале 1917 года знаменовало, конечно, гигантский прыжок вперед. Но если взять Февраль только в рамках Февраля, т.-е. не как ступень к Октябрю, он означал лишь, что Россия приблизилась к типу, скажем, буржуазно-республиканской Франции. Мелко-буржуазные революционные партии, как им и полагается, взяли февральскую революцию не как буржуазную, но и не как ступень к социалистической, а как некоторую "демократическую" самоценность. На этом они и построили идеологию революционного оборончества. Они защищали не господство того или другого класса, а "революцию" и "демократию". Но и в нашей собственной партии революционный февральский сдвиг породил на первых порах чрезвычайное нарушение политических перспектив. По существу дела, "Правда" в дни марта была гораздо ближе к позиции революционного оборончества, чем к позиции Ленина.

    "Когда армия стоит против армии, -- читаем мы в одной из редакционных статей, -- самой нелепой политикой была бы та, которая предложила бы одной из них сложить оружие и разойтись по домам. Эта политика не была бы политикой мира, а политикой рабства, политикой, которую с негодованием отверг бы свободный народ. Нет, он будет стойко стоять на своем посту, на пулю отвечая пулей и на снаряд -- снарядом. Это непреложно. Мы не должны допустить никакой дезорганизации военных сил революции" ("Правда", N 9, 15 марта 1917 г., статья: "Без тайной дипломатии"). Речь идет не о классах, господствующих и угнетенных, а о "свободном народе"; не классы борются за власть, а свободный народ стоит "на своем посту". Идеи, как и формулировки, насквозь оборонческие! И далее в той же статье: "Не дезорганизация революционной и революционизирующейся армии и не бессодержательное "долой войну" -- наш лозунг. Наш лозунг -- давление (!) на Временное Правительство с целью заставить его открыто, перед всей мировой демократией (!), непременно выступить с попыткой (!) склонить (!) все воюющие страны к немедленному открытию переговоров о способах прекращения мировой войны. А до тех пор каждый (!) остается на своем боевом посту (!)". Программа давления на империалистическое правительство с целью "склонить" его к благочестивому образу действий была программой Каутского -- Ледебура в Германии, Жана Лонгэ во Франции, Макдональда в Англии, но никак не программой большевизма. Статья заканчивается не только "горячим приветствием" пресловутому манифесту Петроградского Совета "К народам всего мира" (манифест этот полностью продиктован духом революционного оборончества), но и "с удовольствием" отмечает солидарность редакции с явно оборонческими резолюциями двух петроградских митингов. Достаточно указать, что одна из этих резолюций заявляет: "Если германская и австрийская демократии не услышат нашего голоса (т.-е. "голоса" Временного Правительства и соглашательского Совета. Л. Т.), мы будем защищать нашу родину до последней капли крови" ("Правда", N 9, 15 марта 1917 г.).

    Цитированная статья -- не исключение. Наоборот, она вполне точно выражает позицию "Правды" -- до возвращения Ленина в Россию. Так, в следующем номере газеты, в статье "О войне", хоть и имеются кое-какие критические замечания по поводу "манифеста к народам", но в то же время заявляется: "Нельзя не приветствовать вчерашнее воззвание Совета Рабочих и Солдатских Депутатов в Петрограде к народам всего мира с призывом заставить собственные правительства прекратить бойню" ("Правда", N 10, 16 марта 1917 г.). На каком же пути искать выхода из войны? На этот счет дается ответ: "Выход -- путь давления на Временное Правительство с требованием заявления своего согласия немедленно открыть мирные переговоры" (там же).

    Таких и подобных цитат -- скрыто-оборонческих, замаскированно-соглашательских -- можно было бы привести немало. А в то же самое время, даже неделей ранее, Ленин, еще не вырвавшийся из своей цюрихской клетки, громил в своих "Письмах из далека" (большинство их так и не дошло до "Правды") всякий намек на уступку оборончеству и соглашательству. "Абсолютно недопустимо, -- писал он 8 (21) марта, улавливая облик революционных событий через кривое зеркало капиталистической информации, -- скрывать от себя и от народа, что это правительство хочет продолжения империалистской войны, что оно -- агент английского капитала, что оно хочет восстановления монархии и укрепления господства помещиков и капиталистов" ("Пролетарская Революция", N 7 (30), стр. 299). И затем, 12 марта: "Обращаться к этому правительству с предложением заключить демократический мир все равно, что обращаться к содержателям публичных домов с проповедью добродетели" (там же, стр. 243). В то время как "Правда" призывает к "давлению" на Временное Правительство с целью заставить его выступить в пользу мира "перед всей мировой демократией", Ленин пишет: "Обращение к Гучковско-Милюковскому правительству с предложением заключить поскорее честный, демократический, добрососедский мир есть то же самое, что обращение доброго деревенского "батюшки" к помещикам и купцам с предложением жить "по-божески", любить своего ближнего и подставлять правую щеку, когда ударят по левой" (там же, стр. 244 -- 245).

    4 апреля, на другой день после приезда в Петроград, Ленин решительно выступил против позиции "Правды" в вопросе о войне и мире: "Никакой поддержки Временному Правительству, -- писал он, -- разъяснение полной лживости всех его обещаний, особенно относительно отказа от аннексий. Разоблачение, вместо недопустимого, сеющего иллюзии "требования", чтобы это правительство, правительство капиталистов перестало быть империалистским" (том XIV, ч. 1, стр. 18). Незачем говорить, что воззвание соглашателей от 14 марта, вызвавшее столь приветственные отзывы со стороны "Правды", Ленин называет не иначе, как "пресловутым" и "путаным". Величайшее лицемерие -- призывать другие народы рвать со своими банкирами и в то же время создавать с собственными банкирами коалиционное правительство. ,,"Центр" весь клянется и божится, -- говорит Ленин в проекте платформы, -- что они марксисты, интернационалисты, что они за мир, за всяческие "давления" на правительство, за всяческие "требования" к своему правительству о "выявлении им воли народа к миру"'' (том XIV, ч. I, стр. 52).

    Но разве революционная партия -- можно бы, на первый взгляд, возразить -- отказывается от "давления" на буржуазию и ее правительство? Разумеется, нет. Давление на буржуазное правительство есть путь реформ. Марксистская революционная партия не отказывается от реформ. Но путь реформ пригоден в отношении к второстепенным, а не к основным вопросам. Нельзя путем реформ получить власть. Нельзя путем "давления" заставить буржуазию изменить свою политику в том вопросе, с которым связана вся ее судьба. Война тем именно и создала революционную ситуацию, что не оставила места для реформистского "давления": нужно было либо итти за буржуазией до конца, либо поднимать против нее массы с целью вырвать у нее власть. В первом случае можно было получать от буржуазии те или другие подачки во внутренней политике, под условием неограниченной поддержки внешней политики империализма. Именно поэтому социалистический реформизм с начала войны открыто превратился в социалистический империализм. Именно поэтому действительно революционные элементы оказались вынуждены приступить к созданию нового Интернационала.

    Точка зрения "Правды" не пролетарски-революционная, а демократически-оборонческая, хотя и половинчатая в своем оборончестве. Мы низвергли царизм, мы оказываем давление на демократическую власть. Эта последняя должна предложить мир народам. Если германская демократия не сможет оказать надлежащее давление на свое правительство, мы будем защищать "родину" до последней капли крови. Перспектива мира не ставилась как самостоятельная задача рабочего класса, которую он призван осуществить через голову буржуазного Временного Правительства, потому что завоевание пролетариатом власти не ставилось как практическая революционная задача. Между тем, одно неотделимо от другого.

    АПРЕЛЬСКАЯ КОНФЕРЕНЦИЯ

    Речь Ленина на Финляндском вокзале о социалистическом характере русской революции произвела на многих руководителей партии впечатление взорвавшейся бомбы. Полемика между Лениным и сторонниками "завершения демократической революции" началась с первого же дня.

    Предметом острого столкновения явилась вооруженная апрельская демонстрация, в которой раздался лозунг: "Долой Временное Правительство!". Это обстоятельство дало повод отдельным представителям правого крыла обвинить Ленина в бланкизме: низвержение Временного Правительства, поддерживавшегося в тот период советским большинством, могло-де быть достигнуто только в обход большинства трудящихся. Формально упрек мог казаться не лишенным убедительности, но по существу в ленинской апрельской политике не было и тени бланкизма. Весь вопрос состоял для него как раз в том, в какой мере Советы продолжают отражать действительное настроение масс, и не обманывается ли партия, ориентируясь по советскому большинству. Апрельская манифестация, взявшая "левее", чем полагалось, была разведывательной вылазкой для проверки настроения масс и взаимоотношения между ними и советским большинством. Разведка привела к выводу о необходимости длительной подготовительной работы. Мы видим, как Ленин в начале мая сурово одергивает кронштадтцев, которые, зарвавшись, заявили о непризнании ими Временного Правительства... Совсем иначе подходили к вопросу противники борьбы за власть. На партийной конференции в апреле т. Каменев жаловался: "В 19 номере "Правды" товарищами (речь идет, очевидно, о Ленине. Л. Т.) предложена была сперва резолюция о свержении Временного Правительства, напечатанная до последнего кризиса, а затем этот лозунг был отвергнут как дезорганизаторский, признан авантюристским. Это значит, что наши т.т. научились чему-то во время этого кризиса. Предложенная резолюция (т.-е. резолюция, предложенная Лениным конференции. Л. Т.) повторяет эту ошибку"... Эта постановка вопроса в высшей степени знаменательна. Ленин, проделав разведку, снял лозунг немедленного низвержения Временного Правительства, но снял его на недели или на месяцы, в зависимости от того, с какой скоростью будет нарастать возмущение масс против соглашателей. Оппозиция же считала самый этот лозунг ошибкой. Во временном отступлении Ленина не было и намека на изменение линии. Он исходил не из того, что демократическая революция еще не закончена, а исключительно из того, что масса сегодня оказалась еще неспособной свергнуть Временное Правительство, и что нужно поэтому сделать все, чтобы рабочий класс оказался способен опрокинуть Временное Правительство завтра.

    Вся апрельская конференция партии была посвящена этому основному вопросу: идем ли мы к завоеванию власти во имя социалистического переворота, или же помогаем (кому-то) завершить демократическую революцию. К сожалению, отчет об апрельской конференции не напечатан до сих пор, а между тем вряд ли в истории нашей партии были съезды, которые имели бы столь исключительное и непосредственное значение для судьбы революции, как апрельская конференция 1917 года.

    Позиция Ленина была: непримиримая борьба с оборончеством и оборонцами, овладение большинством в Советах, низвержение Временного Правительства, захват власти через Советы, революционная политика мира, программа социалистического переворота внутри и международной революции во-вне. В противовес этому, как мы уже знаем, оппозиция стояла на точке зрения завершения демократической революции путем давления на Временное Правительство, причем Советы остаются органами "контроля" над буржуазной властью. Отсюда вытекает иное, несравненно более примирительное отношение к оборончеству.

    Один из противников позиции Ленина возражал на апрельской конференции: "Мы говорим о Советах Рабочих и Солдатских Депутатов, как об организующих центрах наших сил и власти... Одно название их показывает, что они представляют собой блок мелко-буржуазных и пролетарских сил, перед которыми стоят еще незаконченные буржуазно-демократические задачи. Если бы буржуазно-демократическая революция закончилась, то этот блок не мог бы существовать... а пролетариат вел бы революционную борьбу против блока... И однако, мы признаем эти Советы, как центры организации сил... Значит буржуазная революция еще не закончилась, еще не изжила себя, и я думаю, что все мы должны признать, что при полном окончании этой революции власть действительно перешла бы в руки пролетариата" (речь т. Каменева).

    Безнадежный схематизм этого рассуждения совершенно ясен: в том-то и дело ведь, что "полного окончания этой революции" никогда не наступит без перемены носителя власти. В приведенной речи игнорируется классовый стержень революции: задачи партии выводятся не из реальной группировки классовых сил, а из формального определения революции, как буржуазной или буржуазно-демократической. Мы должны итти в блоке с мелкой буржуазией и осуществлять контроль над буржуазной властью до тех пор, пока буржуазная революция не будет доведена до конца. Схема явно меньшевистская. Доктринерски ограничивая задачи революции ее наименованием ("буржуазная" революция), нельзя было не прийти к политике контроля над Временным Правительством, к требованию, чтобы Временное Правительство выдвинуло программу мира без аннексий и пр. Под завершением демократической революции подразумевался ряд реформ через Учредительное Собрание, при чем большевистской партии отводилась в Учредительном Собрании роль левого фланга. Лозунг "вся власть Советам" совершенно лишался при такой концепции реального содержания. Об этом лучше, последовательнее и продуманнее всех сказал на апрельской конференции покойный Ногин, также принадлежавший к оппозиции: "В процессе развития самые важные функции Советов отпадают. Целый ряд административных функций передается городским, земским и т. п. учреждениям. Если мы будем рассматривать дальнейшее развитие государственного строительства, мы не можем отрицать, что будет созвано Учредительное Собрание, а за ним Парламент... Таким образом выходит, что постепенно наиболее важные функции Советов отмирают; однако, это не значит, что Советы позорно кончают свое существование. Они только передают свои функции. При этих же Советах республика-коммуна у нас не осуществится".

    Наконец, третий оппонент подошел к вопросу с той стороны, что Россия не готова для социализма: "Можем ли мы рассчитывать на поддержку масс, выкидывая лозунг пролетарской революции? Россия -- самая мелко-буржуазная страна в Европе. Рассчитывать на сочувствие масс социалистической революции невозможно, и потому, поскольку партия будет стоять на точке зрения социалистической революции, постольку она будет превращаться в пропагандистский кружок. Толчок к социальной революции должен быть дан с Запада". И далее: "Откуда взойдет солнце социалистического переворота? Я думаю, что по всем условиям, обывательскому уровню, инициатива социалистического переворота принадлежит не нам. У нас нет сил, объективных условий для этого. А на Западе этот вопрос ставится приблизительно так же, как у нас вопрос о свержении царизма".

    Не все противники ленинской точки зрения доходили на апрельской конференции до выводов Ногина, -- но все они логикой вещей оказались вынужденными принять эти выводы несколькими месяцами позже, накануне Октября. Либо руководство пролетарской революцией, либо оппозиционная роль в буржуазном парламенте -- вот как встал вопрос внутри нашей партии. Совершенно очевидно, что эта вторая позиция была по существу меньшевистской или, вернее сказать, той позицией, которую меньшевики оказались вынуждены очистить после февральского переворота. В самом деле, в течение долгого ряда лет меньшевистские дятлы долбили, что будущая революция будет буржуазной, что правительство буржуазной революции может выполнять только буржуазные задачи, что социал-демократия не может брать на себя задач буржуазной демократии и должна будет, "толкая буржуазию влево", оставаться на положении оппозиции. С особенно утомительным глубокомыслием эту тему развивал Мартынов. С наступлением буржуазной революции 1917 года меньшевики скоро оказались в составе правительства. От всей их "принципиальной" позиции остался только тот политический вывод, что пролетариат не смеет посягать на власть. Но совершенно очевидно, что те из большевиков, которые обличали меньшевистский министериализм и в то же время выступали против захвата пролетариатом власти, фактически сдвигались на до-революционные позиции меньшевиков.

    Революция произвела политические сдвиги в двух направлениях: правые становятся кадетами, кадеты становятся республиканцами поневоле -- формальный сдвиг влево; эсеры и меньшевики становятся правящей буржуазной партией -- сдвиг вправо. Такими путями буржуазное общество пытается создать себе новый хребет власти, устойчивости и порядка. Но в то время, как меньшевики с формально-социалистической позиции переходят на вульгарно-демократическую, правое крыло большевиков сдвигается на формально-социалистическую, т.-е. вчерашнюю меньшевистскую позицию.

    Та же перегруппировка сил произошла в вопросе о войне. Буржуазия, за вычетом немногих доктринеров, уныло тянула ноту: без аннексий и контрибуций, -- тем более, что на аннексии надежда была уже плоха. Меньшевики и эсеры-циммервальдцы, критиковавшие французских социалистов за защиту своего буржуазно-республиканского отечества, сами немедленно же стали оборонцами, как только почувствовали себя в буржуазной республике: с пассивно-интернационалистской позиции они передвинулись на активно-патриотическую. Одновременно с этим правое крыло большевиков заняло пассивно интернационалистскую позицию -- "давления" на Временное Правительство в целях демократического мира, "без аннексий и контрибуций". Таким образом, на апрельской конференции формула демократической диктатуры пролетариата и крестьянства теоретически и политически распалась и выделила две враждебные точки зрения: демократическую, прикрытую формальными социалистическими оговорками, и социально-революционную, или подлинно-большевистскую, ленинскую.

    ИЮЛЬСКИЕ ДНИ, КОРНИЛОВЩИНА, ДЕМОКРАТИЧЕСКОЕ СОВЕЩАНИЕ И ПРЕДПАРЛАМЕНТ

    Решения апрельской конференции дали партии принципиально правильную установку, но разногласия наверху партии не были ими ликвидированы. Наоборот, им еще только предстояло, вместе с ходом событий, принять более конкретные формы и достигнуть величайшей остроты в наиболее решающий момент революции, -- в дни Октября.

    Попытка, по инициативе Ленина, устроить демонстрацию 10 июня подверглась обвинениям в авантюризме со стороны тех же товарищей, которые были недовольны характером апрельского выступления. Демонстрация 10 июня не состоялась вследствие запрета со стороны Съезда Советов. Но 18 июня партия получила реванш: общая питерская демонстрация, назначенная по довольно-таки неосторожной инициативе соглашателей, прошла почти сплошь под большевистскими лозунгами. Однако, и правительство попыталось взять свое: началось идиотски-легкомысленное наступление на фронте. Момент решительный. Ленин предостерегает партию от неосторожных шагов. 21 июня он пишет в "Правде": "Товарищи, выступление сейчас было бы нецелесообразно. Нам приходится теперь изжить целый новый этап в нашей революции" (том XIV, ч. 1, стр. 276). Но наступили июльские дни, важная веха на пути революции, как и на пути внутрипартийных разногласий.

    В июльском движении момент самочинного напора питерских масс играл решающую роль. Но несомненно, что Ленин в июле спрашивал себя: а не пришло ли уже время? не переросло ли настроение масс свою советскую надстройку? не рискуем ли мы, загипнотизированные советской легальностью, отстать от настроения масс и оторваться от них? Весьма вероятно, что отдельные чисто военные действия во время июльских дней происходили по инициативе товарищей, искренно считавших, что они не расходятся с ленинской оценкой обстановки. Ленин позже говорил: "В июле мы наделали достаточно глупостей". Но по существу дело и на этот раз свелось к новой более широкой разведке на новом более высоком этапе движения. Нам пришлось отступить, и жестоко. Партия, поскольку она готовилась к восстанию и захвату власти, видела, вместе с Лениным, в июльском выступлении лишь эпизод, в котором мы дорого заплатили за глубокое прощупывание своих и неприятельских сил, но который не мог отклонить общую линию наших действий. Наоборот, те товарищи, которые относились враждебно к политике, направленной на захват власти, должны были видеть в июльском эпизоде вредную авантюру. Мобилизация правых элементов партии усилилась; критика их стала решительнее. В соответствии с этим изменился и тон отпора. Ленин писал: "Все эти хныканья, все эти рассуждения, что "не надо бы" участвовать (в попытке придать "мирный и организованный" характер архи-законному недовольству и возмущению масс!!), -- либо сводятся к ренегатству, если исходят от большевиков, либо являются обычным для мелкого буржуа проявлением обычной его запуганности и запутанности" (том XIV, ч. 2, стр. 28). Слово "ренегатство", произнесенное в такой момент, освещало разногласия трагическим светом. В дальнейшем это зловещее слово встречается все чаще и чаще.

    Оппортунистическое отношение к вопросу о власти и к войне определяло, разумеется, соответственное отношение к Интернационалу. Со стороны правых сделана была попытка привлечь партию к участию в Стокгольмской конференции социал-патриотов. Ленин писал 16 августа: "Речь т. Каменева в ЦИК 6 августа по поводу Стокгольмской конференции не может не вызвать отпора со стороны верных своей партии и своим принципам большевиков" (том XIV, ч. 2, стр. 56). И далее, по поводу фразы о том, будто над Стокгольмом начинает развеваться широкое революционное знамя: "это -- пустейшая декламация в духе Чернова и Церетели. Это -- вопиющая неправда. Не революционное знамя, а знамя сделок, соглашений, амнистии социал-империалистов, переговоров банкиров о дележе аннексий, -- вот какое знамя на деле начинает развеваться над Стокгольмом" (там же, стр. 57).

    Путь в Стокгольм был, по существу, путем во II Интернационал, как участие в Предпарламенте было путем к буржуазной республике. Ленин -- за бойкот Стокгольмской конференции, как позже -- за бойкот Предпарламента. В огне борьбы он ни на минуту не забывает задач создания нового, коммунистического Интернационала.

    Уже 10 апреля Ленин выступает за перемену названия партии. Все возражения против нового названия он отметает: "Это довод рутины, довод спячки, довод косности". Он настаивает: "Пора отбросить грязную рубаху, пора надеть чистое белье". И тем не менее, сопротивление верхов партии так сильно, что понадобился год времени, в течение которого вся Россия сбросила с себя грязное белье буржуазного господства, прежде чем партия могла решиться обновить свое название, вернувшись к традиции Маркса и Энгельса. В этой истории с наименованием партии находит свое символическое выражение роль Ленина в течение всего 1917 года: на самом крутом повороте истории он все время ведет внутри партии напряженную борьбу против вчерашнего дня во имя завтрашнего. И сопротивление вчерашнего дня, выступающее под флагом "традиции", достигает моментами чрезвычайной остроты.

    События корниловщины, создавшие резкий сдвиг обстановки в нашу пользу, временно смягчили разногласия: смягчили, но не устранили. В правом крыле обнаружилась в эти дни тенденция к сближению с советским большинством на почве обороны революции, а отчасти и родины. Ленин реагировал на это в начале сентября письмом в Центральный Комитет: "По моему убеждению, -- писал он, -- в беспринципность впадают те, кто скатывается до оборончества

    ** или (подобно другим большевикам) до блока с эсерами, до поддержки Временного Правительства. Это архиневерно, это -- беспринципность. Мы станем оборонцами лишь после перехода власти к пролетариату..." А затем далее: "Поддерживать правительство Керенского мы даже теперь не должны. Это беспринципность. Спросят: неужели не биться против Корнилова? Конечно, да. Но это не одно и то же, тут есть грань, ее переходят иные большевики, впадая в "соглашательство", давая увлечь себя потоку событий" (том XIV, ч. 2, стр. 95).

    Следующим этапом в развитии разногласий явились Демократическое Совещание (14 -- 22 сентября) и выросший из него Предпарламент (7 октября). Задача меньшевиков и эсеров состояла в том, чтобы, связав большевиков советской легальностью, безболезненно перевести эту последнюю в буржуазно-парламентскую легальность. Правые шли этому навстречу. Мы уже слышали выше, как они рисовали себе дальнейшее развитие революции: Советы отдают постепенно свои функции соответственным учреждениям -- думам, земствам, профессиональным союзам, наконец, Учредительному Собранию, -- и тем самым сходят со сцены. Путь через Предпарламент и должен был направлять политическую мысль масс от Советов, как отживающих свое время "временных" учреждений, к Учредительному Собранию, как увенчанию демократической революции. Между тем, большевики в Петроградском и Московском Советах были уже в большинстве: наше влияние в армии росло не по дням, а по часам. Дело шло уже не о прогнозе, не о перспективах, а о выборе пути буквально на завтрашний день.

    Поведение вконец износившихся соглашательских партий на Демократическом Совещании являлось воплощением жалкой подлости. Между тем, вносившееся нами предложение демонстративно покинуть Демократическое Совещание, как явно гиблое место, наталкивалось на решительное сопротивление еще влиятельных в тот момент на верхах правых элементов фракции. Столкновения по этому вопросу были вступлением к борьбе по вопросу о бойкоте Предпарламента. 24 сентября, т.-е. после Демократического Совещания, Ленин писал: "Большевики должны были уйти в виде протеста и для того, чтобы не поддаваться в ловушку отвлечения Совещанием народного внимания от серьезных вопросов" (том XIV, ч. 2, стр. 144).

    Прения в большевистской фракции Демократического Совещания по вопросу о бойкоте Предпарламента имели, несмотря на сравнительную ограниченность своей темы, исключительное значение. В сущности, это была наиболее широкая и внешне-успешная попытка правых повернуть партию на путь "завершения демократической революции". Стенограммы прений, повидимому, не велось, во всяком случае, она не сохранилась; не обнаружено до сих пор, насколько знаю, и секретарской записи. Некоторые материалы, крайне скудные, найдены редакцией этого сборника в моих бумагах. Т. Каменев развил аргументацию, которая позже, в более резкой и отчетливой формулировке, составила содержание известного письма Каменева и Зиновьева к партийным организациям (от 11 октября). Наиболее принципиальную постановку придал вопросу Ногин: бойкот Предпарламента есть призыв к восстанию, т.-е. к повторению июльских дней. Некоторые товарищи исходили из общих оснований парламентской тактики социал-демократии: "Никто не посмел бы, -- так приблизительно говорили они, -- предложить бойкотировать парламент; однако, нам предлагают бойкотировать такое же учреждение только потому, что ему дано имя Предпарламента".

    Основное воззрение правых состояло в том, что революция ведет неизбежно от Советов к буржуазному парламентаризму, что "Предпарламент" является естественным звеном на этом пути, и что незачем уклоняться от участия в Предпарламенте, раз мы собираемся занять левые скамьи в парламенте. Завершить демократическую революцию и "готовиться" к социалистической. А как готовиться? Через школу буржуазного парламентаризма: ведь передовые страны показывают отсталым образ их будущего. Низвержение царизма мыслится революционно, как оно и произошло; но завоевание власти пролетариатом мыслится парламентарно, на основах законченной демократии. Между буржуазной революцией и пролетарской должны пройти долгие годы демократического режима. Борьба за участие в Предпарламенте была борьбой за "европеизацию" рабочего движения, за скорейшее его введение в русло демократической "борьбы за власть", т.-е. в русло социал-демократии. Фракция Демократического Совещания, насчитывавшая свыше 100 человек, ничем не отличалась, особенно по тем временам, от партийного съезда. Большая половина фракции высказалась за участие в Предпарламенте. Уже сам по себе этот факт должен был вызвать тревогу, и Ленин действительно бьет с этого момента тревогу непрерывно.

    В дни Демократического Совещания Ленин писал: "Величайшей ошибкой, величайшим парламентским кретинизмом было бы с нашей стороны отнестись к Демократическому Совещанию, как к парламенту, ибо даже если бы оно объявило себя парламентом и суверенным парламентом революции, все равно оно ничего не решает: решение лежит вне его, в рабочих кварталах Питера и Москвы" (том XIV, ч. 2, стр. 138). Как Ленин оценивал значение участия или неучастия в Предпарламенте, видно из многих его заявлений и в частности из его письма Центральному Комитету от 29 сентября, где он говорит о "таких вопиющих ошибках большевиков, как позорное решение участвовать в Предпарламенте". Для него это решение было проявлением тех же демократических иллюзий и мелко-буржуазных шатаний, в борьбе с которыми он развил и отточил свою концепцию пролетарской революции. Неправда, будто между буржуазной революцией и пролетарской должны пройти многие годы. Неправда, будто единственной, или основной, или обязательной школой подготовки к завоеванию власти является школа парламентаризма. Неправда, будто путь к власти лежит непременно через буржуазную демократию. Это все голые абстракции, доктринерские схемы, политическая роль которых одна: связать пролетарский авангард по рукам и ногам, сделать его -- через посредство "демократической" государственной механики -- оппозиционной политической тенью буржуазии: это и есть социал-демократия. Политику пролетариата надо направлять не по школьным схемам, а по реальному руслу классовой борьбы. Не в Предпарламент итти, а организовать восстание и вырвать власть. Остальное приложится. Ленин предлагал даже созвать экстренный съезд партии, выставив бойкот Предпарламента в качестве платформы. Отныне все его письма и статьи бьют в одну точку: не через Предпарламент, в качестве "революционного" хвоста соглашателей, а на улицы -- для борьбы за власть!

    --------------------------------------------------------------------------------

    * Н. Ленин, Собрание сочинений, том XIV, ч. 1, стр. 28 и 33.

    ** Здесь опущена, очевидно, ссылка на имена, как явствует из дальнейшего построения фразы. Л. Т.

    ВОКРУГ ОКТЯБРЬСКОГО ПЕРЕВОРОТА

    Надобности в экстренном съезде не оказалось. Давление Ленина обеспечило необходимую передвижку сил влево как в Центральном Комитете, так и во фракции Предпарламента. Большевики выходят из него 10 октября. В Петрограде развертывается конфликт Совета с правительством вокруг вопроса о выводе на фронт большевистски настроенных частей гарнизона. 16 октября создан Военно-Революционный Комитет, легальный советский орган восстания. Правое крыло партии пытается задержать развитие событий. Борьба тенденций внутри партии, как и борьба классов в стране, входит в решающий фазис. Позиция правых полнее и принципиальнее всего освещается в письме "К текущему моменту", за подписью Зиновьева и Каменева. Написанное 11 октября, т.-е. за две недели до переворота, и разосланное важнейшим организациям партии, письмо это решительно выступает против вынесенного Центральным Комитетом решения о вооруженном восстании. Предостерегая против недооценки врага, а на самом деле чудовищно недооценивая силы революции и даже отрицая наличность боевого настроения масс (за две недели до 25 октября!), письмо говорит: "Мы глубочайше убеждены, что объявлять сейчас вооруженное восстание -- значит ставить на карту не только судьбу нашей партии, но и судьбу русской и международной революции". Но если не восстание и не захват власти, тогда что же? Письмо довольно ясно и отчетливо отвечает и на этот вопрос. "Через армию, через рабочих мы держим револьвер у виска буржуазии", и под этим револьвером она не сможет сорвать Учредительное Собрание. "Шансы нашей партии на выборах в Учредительное Собрание превосходны... Влияние большевизма растет... При правильной тактике мы можем получить треть, а то и больше мест в Учредительном Собрании". Таким образом, письмо открыто держит курс на роль "влиятельной" оппозиции в буржуазном Учредительном Собрании. Этот чисто социал-демократический курс как бы маскируется следующим соображением: "Советы, внедрившиеся в жизнь, не смогут быть уничтожены... Только на Советы сможет опереться в своей революционной работе и Учредительное Собрание. Учредительное Собрание и Советы -- вот тот комбинированный тип государственных учреждений, к которому мы идем". Чрезвычайно любопытно, для характеристики всей линии правых, что теория "комбинированной" государственности, сочетающей Учредительное Собрание с Советами, была 1 1/2 -- 2 года позже повторена Рудольфом Гильфердингом в Германии, также боровшимся против захвата власти пролетариатом. Австро-германский оппортунист не знал, что совершает плагиат.

    Письмо "К текущему моменту" возражает против утверждения, что за нас уже большинство народа в России, оценивая при этом большинство чисто парламентски. "В России за нас большинство рабочих, -- говорит письмо, -- и значительная часть солдат. Но все остальное под вопросом. Мы все уверены, например, что если дело теперь дойдет до выборов в Учредительное Собрание, то крестьяне будут голосовать в большинстве за эсеров. Что же это, случайность?" В этой постановке вопроса основная и коренная ошибка, вытекающая из непонимания того, что у крестьянства могут быть могущественные революционные интересы и напряженное стремление их разрешить, но не может быть самостоятельной политической позиции: оно может либо голосовать за буржуазию, через посредство ее эсеровской агентуры, либо примкнуть действенно к пролетариату. Именно от нашей политики зависело, какая из этих двух возможностей осуществится. Если мы идем в Предпарламент, чтобы иметь оппозиционное влияние ("треть, а то и больше мест") в Учредительном Собрании, то тем самым мы ставим крестьянство почти механически в такое положение, при котором оно должно искать удовлетворения своих интересов на путях Учредительного Собрания, следовательно, не через оппозицию, а через его большинство. Наоборот, захват власти пролетариатом немедленно же создавал революционные рамки для крестьянской борьбы против помещика и чиновника. Если говорить столь ходкими у нас как раз в этом вопросе словами, то в письме сказываются одновременно и недооценка и переоценка крестьянства: недооценка его революционных возможностей (под пролетарским руководством!) и переоценка его политической самостоятельности. Эта двойная ошибка, недооценка и переоценка крестьянства в одно и то же время, вытекает, в свою очередь, из недооценки собственного класса и его партии, т.-е. из социал-демократического подхода к пролетариату. Здесь нет ничего неожиданного. Все оттенки оппортунизма сводятся, в последнем счете, к неправильной оценке революционных сил и возможностей пролетариата.

    Возражая против захвата власти, письмо пугает партию перспективами революционной войны. "Солдатская масса поддерживает нас не за лозунг войны, а за лозунг мира... Если мы, взявши власть сейчас одни, придем в силу всего мирового положения к необходимости вести революционную войну, солдатская масса отхлынет от нас. С нами останется, конечно, лучшая часть солдатской молодежи, но солдатская масса уйдет". Эта аргументация в высшей степени поучительна. Мы видим здесь основные доводы в пользу подписания брест-литовского мира. Но здесь эти доводы направляются против захвата власти. Совершенно ясно, что позиция, нашедшая свое выражение в письме "К текущему моменту", чрезвычайно облегчала сторонникам выраженных в письме взглядов приятие брест-литовского мира. Нам остается здесь повторить то, что мы говорили об этом в другом месте: не временная брест-литовская капитуляция сама по себе, изолированно взятая, характеризует политический гений Ленина, а только сочетание Октября с Брестом. Этого не нужно забывать.

    Рабочий класс борется и растет в непрестанном сознании того, что противник имеет над ним перевес. Это обнаруживается в повседневной жизни на каждом шагу. У противника -- богатство, власть, все средства идейного давления, все орудия репрессий. Привычка к той мысли, что враг превосходит нас силой, является составной частью всей жизни и работы революционной партии в подготовительную эпоху. Последствия тех или других неосторожных или преждевременных действий самым жестоким образом напоминают каждый раз о силе врага. Но наступает момент, когда эта привычка считать врага более сильным превращается в главное препятствие на пути к победе. Сегодняшняя слабость буржуазии как бы укрывается под тенью ее вчерашней силы. "Вы недооцениваете сил врага!" По этой линии идет группировка всех элементов, враждебных вооруженному восстанию. -- "Всякий, не желающий только говорить о восстании, -- писали противники восстания у нас за две недели до победы, -- обязан трезво взвесить и шансы его. И здесь мы считаем долгом сказать, что в данный момент всего вреднее было бы недооценивать силы противника и переоценивать свои силы. Силы противника больше, чем они кажутся. Решает Петроград, а в Петрограде у врагов пролетарской партии накоплены значительные силы: пять тысяч юнкеров, прекрасно вооруженных, организованных, желающих, в силу своего классового положения, и умеющих драться, затем штаб, затем ударники, затем казаки, затем значительная часть гарнизона, затем очень значительная часть артиллерии, расположенная веером вокруг Питера. Затем противники с помощью ЦИК почти наверняка попробуют привезти войска с фронта" ("К текущему моменту").

    Разумеется, поскольку в гражданской войне дело идет не о простом подсчете батальонов, а о предварительном учете их сознания, учет этот никогда не может отличаться полной достоверностью и точностью. Даже Ленин считал, что у врага имеются в Петрограде серьезные силы, и предлагал начинать восстание с Москвы, где, по его предположению, оно должно было пройти бескровно. Такого рода частные ошибки предвидения совершенно неизбежны даже при самых благоприятных условиях, и правильнее держать курс на менее благоприятную обстановку. Но что нас в данном случае интересует, это факт чудовищной переоценки сил врага, полного искажения всех пропорций при таких условиях, когда у врага уже не было по существу никакой вооруженной силы.

    Вопрос этот, как показал опыт Германии, имеет колоссальное значение. Пока лозунг восстания имел для руководителей немецкой коммунистической партии преимущественно, если не исключительно, агитационное значение, они попросту игнорировали вопрос о вооруженных силах врага (рейхсвер, фашистские отряды, полиция). Им казалось, что непрерывно нараставший революционный прилив разрешит военный вопрос сам собой. Когда же задача придвинулась вплотную, те же товарищи, которые считали вооруженную силу врага как бы несуществующей, сразу впали в другую крайность: они брали на-веру все цифры вооруженных сил буржуазии, тщательно складывали их с силами рейхсвера и полиции, затем округляли сумму (до полумиллиона и выше) и получали, таким образом, компактную, до зубов вооруженную массу, совершенно достаточную для того, чтобы парализовать их собственные усилия. Несомненно, силы немецкой контр-революции были значительнее, во всяком случае лучше организованы и подготовлены, чем у наших корниловцев и полукорниловцев. Но и активные силы немецкой революции иные. Пролетариат составляет подавляющее большинство населения Германии. У нас вопрос, по крайней мере в первой стадии, решался Петроградом и Москвой. В Германии восстание имело бы сразу десятки могущественных пролетарских очагов. На этом фоне вооруженные силы врага выглядели бы совсем не так грозно, как в статистических выкладках с округлением. Во всяком случае надо категорически отвергнуть те тенденциозные подсчеты, которые делались и делаются после провала немецкого Октября с целью оправдания политики, приведшей к провалу. Наш русский пример имеет в этом отношении незаменимое значение: за две недели до бескровной победы нашей в Петрограде, -- а мы могли ее одержать и на две недели раньше, -- опытные политики партии видели против нас и юнкеров, желающих и умеющих драться, и ударников, и казаков, и значительную часть гарнизона, и артиллерию, расположенную веером, и войска, надвигающиеся с фронта. А на деле не оказалось ничего, ровным счетом нуль. Теперь представим себе на минуту, что в партии и в ее Центральном Комитете победили бы противники восстания. Роль командования в гражданской войне слишком ясна: революция в таком случае была бы заранее обречена на крушение, -- если бы Ленин не апеллировал против Центрального Комитета к партии, что он собирался сделать и что, несомненно, выполнил бы с успехом. Но ведь не всякая партия будет располагать в соответственных условиях своим Лениным... Нетрудно себе представить, как писали бы историю, если бы в Ц.К. победила линия уклонения от боя. Официозные историки стали бы, конечно, изображать дело так, что восстание в октябре 1917 года явилось бы чистейшим безумием, и давали бы читателю сногсшибательные статистические подсчеты юнкеров, казаков, ударников, артиллерии, расположенной веером, и корпусов, двигавшихся с фронта. Непроверенные в огне восстания, эти силы представлялись бы несравненно грознее, чем оказалось на деле. Вот урок, который нужно выгравировать в сознании каждого революционера!

    Настойчивый, неутомимый, непрерывный напор Ленина на Центральный Комитет в течение сентября -- октября вызывался постоянным опасением его, что мы упустим момент. Пустяки, -- отвечали правые, -- наше влияние будет расти и расти. Кто был прав? И что это значит: упустить момент? Здесь мы подходим к вопросу, где большевистская оценка путей и методов революции, активная, стратегическая, насквозь действенная, наиболее ярко сталкивается с социал-демократической, меньшевистской оценкой, насквозь проникнутой фатализмом. Что значит упустить момент? Самая благоприятная обстановка для восстания дана, очевидно, тогда, когда соотношение сил максимально передвинулось в нашу пользу. Разумеется, здесь речь идет о соотношении сил в области сознания, т.-е. о политической надстройке, а не о базисе, который можно принять как более или менее неизменный для всей эпохи революции. На одном и том же экономическом базисе, при одном и том же классовом расчленении общества, соотношение сил меняется в зависимости от настроения пролетарских масс, крушения их иллюзий, накопления ими политического опыта, расшатки доверия промежуточных классов и групп к государственной власти, наконец, ослабления доверия этой последней к себе самой. В революции это все быстротечные процессы. Все тактическое искусство состоит в том, чтобы уловить момент наиболее благоприятного для нас сочетания условий. Корниловское восстание окончательно подготовило эти условия. Массы, потерявшие доверие к партиям советского большинства, увидели воочию опасность контр-революции. Они считали, что теперь пришел черед большевиков найти выход из положения. Ни стихийный распад государственной власти, ни стихийный прилив нетерпеливого и требовательного доверия масс к большевикам не могли быть длительным состоянием; кризис должен был разрешиться либо в ту, либо в другую сторону. Теперь или никогда! -- повторял Ленин.

    На это правые возражали: "...глубокой исторической неправдой будет такая постановка вопроса о переходе власти в руки пролетарской партии: или сейчас, или никогда. Нет! Партия пролетариата будет расти, ее программа будет выясняться все более широким массам... И только одним способом может она прервать свои успехи, именно тем, что она в нынешних обстоятельствах возьмет инициативу выступления... Против этой губительной политики мы подымаем голос предостережения" ("К текущему моменту").

    Этот фаталистический оптимизм нуждается в самом внимательном изучении. В нем нет ничего ни национального, ни тем более индивидуального. Еще только в прошлом году мы наблюдали ту же тенденцию в Германии. По существу под этим выжидательным фатализмом скрывается нерешительность и даже неспособность к действию, но она маскируется утешительным прогнозом: мы становимся, мол, все влиятельнее, чем дальше, тем больше наша сила будет возрастать. Грубейшее заблуждение! Сила революционной партии возрастает только до известного момента, после чего процесс может перейти в свою противоположность: надежды масс, вследствие пассивности партии, сменяются разочарованием, а враг тем временем оправляется от паники и пользуется разочарованием масс. Такого рода решающий перелом мы наблюдали в Германии в октябре 1923 года. Мы были не так далеки от подобного же поворота событий в России осенью 1917 года. Для этого достаточно было, может быть, упустить еще несколько недель. Ленин был прав: теперь или никогда!

    "Но решающий вопрос, -- выдвигают противники восстания свой последний и сильнейший довод, -- заключается в том, действительно ли среди рабочих и солдат столицы настроение таково, что они сами видят спасение уже только в уличном бою, рвутся на улицу. Нет. Этого настроения нет... Существование в глубоких массах столичной бедноты боевого, рвущегося на улицу настроения могло бы служить гарантией того, что ее инициативное выступление увлечет за собой и те крупнейшие и важнейшие организации (железнодорожный и почтово-телеграфный союзы и т. п.), в которых влияние нашей партии слабо. Но так как этого-то настроения нет даже на заводах и в казармах, то строить здесь какие-либо расчеты было бы самообманом" ("К текущему моменту").

    Эти строки, писавшиеся 11 октября, получают исключительное и совершенно злободневное значение, если вспомним, что руководившие партией немецкие товарищи, в объяснение прошлогоднего отступления без боя, приводили именно нежелание масс сражаться. Да в том-то и дело, что победоносное восстание становится, вообще говоря, наиболее обеспеченным тогда, когда массы успеют приобрести достаточно опыта, чтобы не бросаться в бой очертя голову, а ждут и требуют решительного и умелого боевого руководства. К октябрю 1917 года у рабочих масс, по крайней мере у их руководящего слоя, сложилось уже твердое убеждение, на основании опыта апрельского выступления, июльских дней и корниловщины, что дальше дело идет не об отдельных стихийных протестах, не о разведке, а о решающем восстании для захвата власти. Настроение масс становится в соответствии с этим более сосредоточенным, более критическим, более углубленным. Переход от жизнерадостной, полной иллюзий стихийности к более критической сознательности и порождает неизбежную революционную заминку. Этот прогрессивный кризис в настроении масс может быть преодолен только соответственной политикой партии, т.-е. прежде всего ее подлинной готовностью и способностью руководить восстанием пролетариата. Наоборот, партия, которая долго вела революционную агитацию, вырывая массы из-под влияния соглашателей, а затем, когда доверие этих масс подняло ее на высоту, стала колебаться, умничать, хитрить и выжидать, -- такая партия парализует активность масс, вызывает у них разочарование и распад, губит революцию, но зато создает для себя возможность ссылаться -- после провала -- на недостаточную активность масс. На этот именно путь вело письмо "К текущему моменту". К счастью, наша партия, под руководством Ленина, решительно ликвидировала такие настроения на верхах. Только благодаря этому она и провела победоносный переворот.

    --------------------------------------------------------------------------------

    Теперь, после того как мы дали характеристику существа политических вопросов, связанных с подготовкой Октябрьской Революции, и попытались выяснить основной смысл разногласий, выраставших на этой основе, нам остается хотя бы конспективно отметить наиболее важные моменты внутрипартийной борьбы последних, решающих недель.

    Решение о вооруженном восстании было вынесено Центральным Комитетом 10 октября. 11 октября разослано было важнейшим организациям партии разобранное выше письмо "К текущему моменту". 18 октября, т.-е. за неделю до переворота, появилось в "Новой Жизни" письмо Каменева. "Не только я и тов. Зиновьев, -- говорится в этом письме, -- но и ряд товарищей-практиков находят, что взять на себя инициативу вооруженного восстания в настоящий момент, при данном соотношении сил, независимо и за несколько дней до Съезда Советов, было бы недопустимым, гибельным для пролетариата и революции шагом" ("Новая Жизнь", N 156, 18 октября 1917 года). 25 октября власть была захвачена в Петербурге, создано Советское правительство. 4 ноября ряд ответственных работников вышел из состава Центрального Комитета партии и Совнаркома, выдвинув ультимативное требование создания коалиционного правительства из советских партий. "...Вне этого -- писали они -- есть только один путь: сохранение чисто большевистского правительства средствами политического террора". И в другом документе того же момента: "Мы не можем нести ответственность за эту гибельную политику Ц.К., проводимую вопреки воле громадной части пролетариата и солдат, жаждущих скорейшего прекращения кровопролития между отдельными частями демократии. Мы складываем с себя поэтому звание членов Ц.К., чтобы иметь право откровенно сказать свое мнение массе рабочих и солдат и призвать их поддержать наш клич: "Да здравствует правительство из советских партий! Немедленное соглашение на этом условии!" ("Октябрьский переворот", -- "Архив революции" 1917 г., стр. 407 -- 410). Таким образом те, кто были против вооруженного восстания и захвата власти, как против авантюры, после того как восстание победоносно совершилось, выступили за возвращение власти тем партиям, в борьбе с которыми власть была пролетариатом завоевана. Во имя чего же победоносная большевистская партия должна была вернуть власть -- а речь шла именно о возвращении власти! -- меньшевикам и эсерам? На это оппозиционеры отвечали: "Мы считаем, что создание такого правительства необходимо ради предотвращения дальнейшего кровопролития, надвигающегося голода, разгрома революции калединцами, обеспечения созыва Учредительного Собрания в назначенный срок и действительного проведения программы мира, принятой Всероссийским Съездом С. Р. и С. Депутатов" ("Октябрьский переворот", -- "Архив революции" 1917 года, стр. 407 -- 410). Дело шло, другими словами, о том, чтобы через советские ворота найти путь к буржуазному парламентаризму. Если революция отказалась итти через Предпарламент и пробила себе русло через Октябрь, то задача, как ее формулировала оппозиция, состояла в том, чтобы, при содействии меньшевиков и эсеров, спасти революцию от диктатуры, введя ее в русло буржуазного режима. Дело шло не больше и не меньше, как о ликвидации Октября. О соглашении на таких условиях не могло быть, разумеется, и речи.

    На следующий день, 5 ноября, было опубликовано еще одно письмо того же направления: "Я не могу, во имя партийной дисциплины, молчать, когда марксисты, рассудку вопреки и наперекор стихиям, не хотят считаться с объективными условиями, повелительно диктующими нам, под угрозой краха, соглашение со всеми социалистическими партиями... Я не могу, во имя партийной дисциплины, предаваться культу личности и ставить политическое соглашение со всеми социалистическими партиями, закрепляющими наши основные требования, в зависимость от пребывания того или иного лица в министерстве, и затягивать из-за этого хотя бы на одну минуту кровопролитие" ("Рабочая Газета", N 204, 5 ноября 1917 г.). В заключение автор письма (Лозовский) объявляет необходимым бороться за партийный съезд для решения вопроса о том, "останется ли Р. С.-Д. Р. П. большевиков марксистской партией рабочего класса, или она окончательно вступит на путь, ничего общего с революционным марксизмом не имеющий" ("Рабочая Газета", N 204, 5 ноября 1917 года).

    Положение действительно казалось безнадежным. Не только буржуазия и помещики, не только так называемая "революционная демократия", в руках которой оставались еще очень многочисленные верхушечные организации (Викжель, армейские комитеты, государственные служащие и пр.), но и влиятельнейшие работники нашей собственной партии, члены Центрального Комитета и Совнаркома, осуждают во всеуслышание попытку партии остаться у власти, чтобы осуществить свою программу. Положение могло представиться безнадежным, говорим мы, если не глядеть глубже поверхности событий. Что же оставалось? Принять требования оппозиции значило ликвидировать Октябрь. Но тогда незачем было и совершать его. Оставалось одно: итти вперед в расчете на революционную волю масс. 7 ноября в "Правде" появляется решающее заявление Центрального Комитета нашей партии, написанное Лениным и исполненное подлинной революционной страсти, замкнутой в ясные, простые и бесспорные формулы, рассчитанные на партийца-массовика. Воззвание это полагает конец каким бы то ни было сомнениям насчет дальнейшей политики партии и ее Центрального Комитета: "Пусть же устыдятся все маловеры, все колеблющиеся, все сомневающиеся, все давшие себя запугать буржуазии или поддавшиеся крикам ее прямых и косвенных пособников. Ни тени колебаний в массах петроградских, московских и др. рабочих и солдат нет. Наша партия стоит дружно и твердо как один человек на страже Советской власти, на страже интересов всех трудящихся, прежде всего рабочих и беднейших крестьян ("Правда", N 182 (113), 20 (7) ноября 1917 года).

    Наиболее острый партийный кризис был преодолен. Однако внутренняя борьба все еще не прекращалась. Линия борьбы оставалась той же. Но политическое значение ее все более и более шло на убыль. Чрезвычайно интересное свидетельство находим мы в докладе, прочитанном Урицким на заседании Петроградского Комитета нашей партии 12 декабря по поводу созыва Учредительного Собрания: "Разногласия в нашей партийной среде не новы. Это то же течение, которое наблюдалось раньше в вопросе восстания. Сейчас некоторые товарищи смотрят на Учредительное Собрание, как на нечто такое, что должно увенчать революцию. Они стоят на позиции обыденщины, они говорят, чтобы мы не совершали бестактностей и пр. Они против того, что члены Учредительного Собрания, большевики, контролируют созыв, соотношение сил и пр. Они смотрят чисто формально, не учитывая того, что из данных такого контроля выявляется картина того, что происходит вокруг Учредительного Собрания, а, сообразуясь с этим, мы имеем возможность наметить позицию отношения к Учредительному Собранию... Мы сейчас стоим на той точке зрения, что боремся за интересы пролетариата и беднейшего крестьянства, а те немногие товарищи смотрят, что мы делаем буржуазную революцию, которая должна увенчаться Учредительным Собранием".

    Роспуском Учредительного Собрания можно считать завершенной не только большую главу в истории России, но и не менее значительную главу в истории нашей партии. Преодолев внутренние противодействия, партия пролетариата не только овладела властью, но и сохранила ее в своих руках.

    ОКТЯБРЬСКОЕ ВОССТАНИЕ И СОВЕТСКАЯ "ЛЕГАЛЬНОСТЬ"

    В сентябре, в дни Демократического Совещания, Ленин требовал непосредственного перехода к восстанию: "Чтобы отнестись к восстанию по-марксистски, -- писал он, -- т.-е. как к искусству, мы в то же время, не теряя ни минуты, должны организовать штаб повстанческих отрядов, распределить силы, двинуть верные полки на самые важные пункты, окружить Александринку, занять Петропавловку, арестовать генеральный штаб и правительство, послать к юнкерам и к дикой дивизии такие отряды, которые способны погибнуть, но не дать неприятелю двинуться к центрам города; мы должны мобилизовать вооруженных рабочих, призвать их к отчаянному последнему бою, занять сразу телеграф и телефон, поместить наш штаб восстания у центральной телефонной станции, связать с ним по телефону все заводы, все полки, все пункты вооруженной борьбы и т. д. Это все примерно, конечно, лишь для иллюстрации того, что нельзя в переживаемый момент остаться верным марксизму, остаться верным революции, не относясь к восстанию, как к искусству" (том XIV, ч. 2, стр. 140).

    Эта постановка вопроса предполагала подготовку и совершение восстания партийным путем и от лица партии с тем, чтобы затем освятить победу через Съезд Советов. Центральный Комитет не принял этого предложения. Восстание было введено в советское русло и агитационно связывалось со Вторым Съездом Советов. Это разногласие требует подробного объяснения, -- тогда оно естественно войдет в рамки не принципиального, а чисто технического вопроса, хотя и большой практической важности.

    Выше уже говорилось о том, с какой напряженной тревогой относился Ленин к оттягиванию восстания. На фоне тех колебаний, какие имели место на верхах партии, агитация, формально связывавшая переворот с предстоявшим Вторым Съездом Советов, казалась ему недопустимой отсрочкой, уступкой нерешительности и нерешительным, упущением времени, прямым преступлением. К этой мысли Ленин возвращается с конца сентября неоднократно.

    "У нас в Ц.К. и в верхах партии, -- пишет он 29 сентября, -- есть течение или мнение за ожидание Съезда Советов, против немедленного взятия власти, против немедленного восстания. Надо побороть это течение или мнение". В начале октября Ленин пишет: "Медлить -- преступление, ждать Съезда Советов -- ребяческая игра в формальность, вздорная игра в формальность, предательство революции". В тезисах для Петербургской конференции 8 октября Ленин говорит: "Надо бороться с конституционными иллюзиями и надеждами на Съезд Советов, отказаться от предвзятой мысли непременно дождаться его" и пр. Наконец, 24 октября Ленин пишет: "Яснее ясного, что теперь уже поистине промедление в восстании смерти подобно", и далее: "История не простит промедления революционерам, которые могли победить сегодня (и наверняка победят сегодня), рискуя терять многое завтра, рискуя потерять все".

    Все эти письма, где каждая фраза ковалась на наковальне революции, представляют исключительный интерес и для характеристики Ленина, и для оценки момента. Основная, проникающая их мысль, это -- возмущение, протест, негодование против фаталистического, выжидательного, социал-демократического, меньшевистского отношения к революции, как к какой-то бесконечной ленте. Если время вообще важный фактор политики, то значение его стократно возрастает на войне и в революции. Совсем не все, что можно сделать сегодня, можно будет сделать завтра. Восстать, опрокинуть врага, взять власть сегодня возможно, а завтра может оказаться невозможно. Но ведь взять власть -- значит повернуть руль истории; неужели же такое событие может зависеть от промежутка в 24 часа? Да, может. Когда дело дошло до вооруженного восстания, то события измеряются не длинным аршином политики, а коротким аршином войны. Упустить несколько недель, несколько дней, иногда даже один день -- равносильно, в известных условиях, сдаче революции, капитуляции. Если бы не было этой ленинской тревоги, этого нажима, этой критики, этого напряженного и страстного революционного недоверия, партия не выравняла бы, пожалуй, своего фронта в решающий момент, ибо сопротивление на верхах было очень сильно, а штаб играет большую роль в войне, в том числе и в гражданской.

    Но в то же время совершенно ясно, что подготовка восстания и проведение его под прикрытием подготовки Второго Съезда Советов и под лозунгом защиты его дала нам в руки неоценимые преимущества. С того момента, как мы, Петроградский Совет, опротестовали приказ Керенского о выводе двух третей гарнизона на фронт, мы уже вступили фактически в состояние вооруженного восстания. Ленин, находившийся вне Петрограда, не оценил этот факт во всем его значении. Во всех его письмах того времени об этом обстоятельстве вообще, насколько помню, не говорится ни слова. А между тем исход восстания 25 октября был уже на три четверти, если не более, предопределен в тот момент, когда мы воспротивились выводу петроградского гарнизона, создали Военно-Революционный Комитет (16 октября), назначили во все воинские части и учреждения своих комиссаров и тем полностью изолировали не только штаб Петроградского военного округа, но и правительство. По существу дела мы здесь имели вооруженное восстание -- вооруженное, хотя и бескровное восстание петроградских полков против Временного Правительства -- под руководством Военно-Революционного Комитета и под лозунгом подготовки к защите Второго Съезда Советов, который должен будет решить вопрос о судьбе власти. Советы Ленина -- начать восстание в Москве, где оно, по его предположениям, обещало бескровную победу, вытекали именно из того, что он не имел возможности из своего подполья оценить тот коренной перелом, уже не в настроениях только, но и в организационных связях, во всей военной субординации и иерархии, после "тихого" восстания столичного гарнизона к середине октября. С того момента, как батальоны по приказу Военно-Революционного Комитета отказались выступить из города и не вышли, мы имели в столице победоносное восстание, чуть-чуть еще прикрытое сверху остатками буржуазно-демократической государственности. Восстание 25 октября имело только дополнительный характер. Именно поэтому оно прошло так безболезненно. Наоборот, в Москве борьба получила гораздо более затяжной и кровавый характер, несмотря на то, что в Питере уже утвердилась власть Совнаркома. Совершенно очевидно, что если бы восстание началось в Москве, до переворота в Петрограде, оно неизбежно получило бы еще более затяжной характер, с весьма сомнительным исходом. А неудача в Москве тяжело отразилась бы на Петрограде. Конечно, победа отнюдь не исключена была бы и на этом пути. Но тот путь, каким действительно пошли события, оказался гораздо более экономным, более выгодным, более победоносным.

    Мы имели возможность, в большей или меньшей степени, приурочивать захват власти к моменту Второго Съезда Советов только потому, что "тихое", почти "легальное" вооруженное восстание -- по крайней мере в Петрограде -- было уже на три четверти, если не на девять десятых, совершившимся фактом. Мы называем это восстание "легальным" -- в том смысле, что оно выросло из "нормальных" условий двоевластия. И при господстве соглашателей в Петроградском Совете бывало не раз, что Совет проверял или исправлял решения правительства. Это как бы входило в конституцию того режима, который вошел в историю под названием керенщины. Придя в Петроградском Совете к власти, мы, большевики, только продолжили и углубили методы двоевластия. Мы взяли на себя проверку приказа о выводе гарнизона. Этим самым мы прикрыли традициями и приемами легального двоевластия фактическое восстание петроградского гарнизона. Мало того, формально приурочивая в агитации вопрос о власти к моменту Второго Съезда Советов, мы развивали и углубляли уже успевшие сложиться традиции двоевластия, подготовляя рамки советской легальности для большевистского восстания во всероссийском масштабе.

    Мы не усыпляли массы советскими конституционными иллюзиями, ибо под лозунгом борьбы за Второй Съезд мы завоевывали и организационно закрепляли за собой штыки революционной армии. А, вместе с тем, нам удалось в большей, чем можно было ожидать, степени завлечь в ловушку советской легальности наших врагов -- соглашателей. Политически хитрить, особенно в революции, всегда опасно: врага, пожалуй, не обманешь, но введешь в заблуждение массы, идущие за тобой. Если нам наша "хитрость" удалась на сто процентов, то это потому, что она не была искусственным измышлением умничающих стратегов, которые хотят обойти гражданскую войну, а потому, что она естественно вытекла из условий разложения соглашательского режима, из его вопиющих противоречий. Временное Правительство хотело избавиться от гарнизона. Солдаты не хотели итти на фронт. Мы этому естественному нежеланию дали политическое выражение, революционную цель, "легальное" прикрытие. Этим мы обеспечили исключительное единодушие внутри гарнизона и тесно связали его с петроградскими рабочими. Наоборот, наши противники, при безнадежности своего положения и путаности своей мысли, склонны были советское прикрытие принимать за существо. Они хотели быть обманутыми, и мы доставили им полностью эту возможность.

    Между нами и соглашателями шла борьба за советскую легальность. В сознании масс источником власти являлись Советы. Из Советов вышли Керенский, Церетели, Скобелев. Но и мы были тесно связаны с Советами нашим основным лозунгом: вся власть Советам. Буржуазия вела свою правопреемственность от Государственной Думы. Соглашатели -- от Советов, но с тем, чтобы свести Советы на-нет. Мы -- от Советов, но с тем, чтобы передать Советам власть. Соглашатели не могли еще рвать советскую преемственность и спешили создать от нее мост к парламентаризму. С этой целью они созвали Демократическое Совещание и создали Предпарламент. Участие Советов в Предпарламенте как бы санкционировало этот путь. Соглашатели пытались поймать революцию на удочку советской легальности и, поймав, втащить ее в русло буржуазного парламентаризма.

    Но и мы были заинтересованы в том, чтобы использовать советскую легальность. В конце Демократического Совещания мы вырвали у соглашателей согласие на созыв Второго Съезда Советов. Этот Съезд создавал для них чрезвычайные затруднения: с одной стороны, они не могли противиться созыву, не порывая с советской легальностью; с другой стороны, они не могли не видеть, что Съезд не обещает им, по своему составу, ничего хорошего. Тем настойчивее апеллировали мы ко Второму Съезду, как хозяину страны, и всю нашу подготовительную работу приурочивали к поддержке и охране Съезда Советов от неизбежных на него покушений контр-революции. Если соглашатели ловили нас на советскую легальность через Предпарламент, вышедший из Советов, то и мы ловили их на ту же советскую легальность -- через Второй Съезд Советов. Устраивать вооруженное восстание под голым лозунгом захвата власти партией -- одно, а подготовлять и потом осуществить восстание под лозунгом защиты прав Съезда Советов -- совсем другое. Таким образом, приурочение вопроса о захвате власти ко Второму Съезду Советов не заключало в себе каких-либо наивных надежд на то, что Съезд сам по себе может разрешить вопрос о власти. Такой фетишизм советской формы был нам совершенно чужд. Вся необходимая работа, не только политическая, но и организационная и военно-техническая, для захвата власти шла полным ходом. Но легальным прикрытием для этой работы была все та же ссылка на предстоящий Съезд, который должен разрешить вопрос о власти. Ведя наступление по всей линии, мы сохраняли видимость обороны. Наоборот, Временное Правительство, -- если бы оно только решилось серьезно обороняться, -- должно было бы покуситься на Съезд Советов, запретить его созыв и тем самым дать наиболее для себя невыгодный повод противной стороне к вооруженному восстанию. Мало того, мы не только ставили Временное Правительство в политически невыгодное положение, но и прямо-таки усыпляли его и без того ленивую и неподвижную мысль. Эти люди верили всерьез, что дело идет для нас о советском парламентаризме, о новом съезде, где будет вынесена новая резолюция о власти -- на манер резолюций Петроградского и Московского Советов, -- после чего правительство, сославшись на Предпарламент и предстоящее Учредительное Собрание, откланяется и поставит нас в смешное положение. Что именно в этом направлении работала мысль самых мудрых мещанских мудрецов, тому мы имеем непререкаемое свидетельство Керенского. В своих воспоминаниях он рассказывает, как в полночь на 25 октября в его кабинете происходили бурные споры с Даном и другими по поводу шедшего уже полным ходом восстания. "Прежде всего Дан заявил мне, -- рассказывает Керенский, -- что они осведомлены гораздо лучше меня, и что я преувеличиваю события под влиянием сообщений моего "реакционного штаба". Затем он сообщил, что неприятная "для самолюбия правительства" резолюция большинства Совета Республики чрезвычайно полезна и существенна для "перелома настроения в массах"; что эффект ее "уже сказывается", и что теперь влияние большевистской пропаганды будет "быстро падать". С другой стороны, по его словам, сами большевики в переговорах с лидерами советского большинства изъявили готовность "подчиниться воле большинства Советов", что они готовы "завтра же" предпринять все меры, чтобы потушить восстание, "вспыхнувшее помимо их желания, без их санкции". В заключение, Дан, упомянув, что большевики "завтра же" (все завтра!) распустят свой военный штаб, заявил мне, что все принятые мною меры к подавлению восстания только "раздражают массы", и что, вообще, я своим "вмешательством" лишь "мешаю представителям большинства Советов успешно вести переговоры с большевиками о ликвидации восстания"... Для полноты картины нужно добавить, что как раз в то время, как Дан делал мне это замечательное сообщение, вооруженные отряды "Красной гвардии" занимали одно за другим правительственные здания. А почти сейчас же по отъезде из Зимнего дворца Дана и его товарищей, на Миллионной улице по пути домой с заседания Временного Правительства был арестован министр исповеданий Карташев и отвезен тогда же в Смольный, куда Дан вернулся продолжать мирные беседы с большевиками. Нужно признать, большевики действовали тогда с большой энергией и с не меньшим искусством. В то время, когда восстание было в полном разгаре и "красные войска" действовали по всему городу, некоторые большевистские лидеры, к тому предназначенные, не без успеха старались заставить представителей "революционной демократии" смотреть, но не видеть; слушать, но не слышать. Всю ночь напролет провели эти искусники в бесконечных спорах над различными формулами, которые, якобы, должны были стать фундаментом примирения и ликвидации восстания. Этим методом "переговоров" большевики выиграли в свою пользу огромное количество времени. А боевые силы эсеров и меньшевиков не были во-время мобилизованы. Что, впрочем, и требовалось доказать!" (А. Керенский, "Издалека", стр. 197 -- 198).

    Вот, именно: что и требовалось доказать! Соглашатели сказались, как мы видим из этой картины, целиком и полностью пойманы на удочку советской легальности. Предположение Керенского, будто специально для этого отряженные большевики вводили в заблуждение меньшевиков и эсеров насчет предстоящей ликвидации восстания, с фактической стороны не верно. На самом деле в переговорах принимали активнейшее участие те большевики, которые действительно хотели ликвидации восстания и верили в формулу социалистического правительства, созданного соглашением партий. Но объективно эти парламентеры несомненно оказывали восстанию известную услугу, питая своими собственными иллюзиями иллюзии врага. Однако эту услугу они оказались способны оказать революции только потому, что партия, вопреки их советам и предостережениям, вела дело восстания вперед с неослабевающей энергией и довела его до конца.

    Для того, чтобы весь этот широкий обволакивающий маневр оказался победоносным, нужно было стечение совершенно исключительных обстоятельств, больших и малых. Прежде всего нужна была армия, не желавшая более сражаться. Весь ход революции, особенно в первый ее период, с февраля по октябрь включительно, -- об этом мы уже говорили, -- выглядел бы совершенно иначе, если бы у нас не было к моменту революции разбитой и недовольной многомиллионной крестьянской армии. Только в этих условиях можно было победоносно провести эксперимент с петроградским гарнизоном, предопределивший октябрьскую победу. Не может быть и речи о том, чтобы возвести эту своеобразную комбинацию "сухого" и почти незаметного восстания с защитой советской легальности от корниловцев в какой-либо закон. Наоборот, можно сказать с уверенностью, что в таком виде этот опыт никогда и нигде не повторится. Но тщательное изучение его необходимо. Оно расширит кругозор каждого революционера, вскрыв перед ним разнообразие методов и средств, какие могут быть приведены в движение при условии ясности поставленной цели, правильности учета обстановки и решимости в доведении борьбы до конца.

    В Москве восстание имело гораздо более затяжной характер, сопряженный с более значительными жертвами. Объясняется это в известной мере тем, что московский гарнизон не подвергся такой революционной подготовке, как гарнизон Петрограда -- в связи с вопросом о выводе батальонов на фронт. Мы уже говорили и еще раз повторяем, что вооруженное восстание совершилось в Петрограде в два приема: в первой половине октября, когда петроградские полки, подчиняясь постановлению Совета, вполне отвечавшему их собственным настроениям, безнаказанно отказались выполнить приказ главнокомандования, и 25 октября, когда понадобилось уже только небольшое дополнительное восстание, рассекавшее пуповину февральской государственности. В Москве же восстание происходило в один прием. Такова, пожалуй, главная причина его затяжного характера. Но наряду с ней была другая: недостаточная решительность руководства. В Москве мы наблюдали переходы от военных действий к переговорам, чтобы затем снова возвращаться к вооруженной борьбе. Если колебания руководства, ощутимые для руководимых, вообще вредны в политике, то в условиях вооруженного восстания они становятся смертельно опасными. Господствующий класс уже теряет доверие к своей силе (без этого не могло бы быть вообще надежды на победу), но аппарат еще в его руках. Революционный класс имеет своей задачей овладеть государственным аппаратом; для этого ему нужно доверие к своим силам. Раз партия вывела трудящихся на путь восстания, она должна сделать из этого все необходимые выводы. "На войне -- по-военному": там меньше, чем где бы то ни было, допустимы колебания и упущение времени. Война мерит коротким аршином. Топтание на месте, хотя бы в течение часов, возвращает правящим частицу самоуверенности, отнимая ее у восставших. А ведь этим непосредственно и определяется то соотношение сил, которое определяет исход восстания. Под этим углом зрения надо шаг за шагом изучить ход военных операций в Москве в их сочетании с политическим руководством.

    Чрезвычайно важно было бы наметить еще несколько пунктов, где гражданская война протекала в особых условиях, осложняясь, например, национальным элементом. Такого рода изучение, на основании тщательной проработки фактического материала, должно чрезвычайно обогатить наше представление о механике гражданской войны и тем самым облегчить выработку известных методов, правил, приемов, имеющих достаточно общий характер, чтобы их можно было бы ввести в своего рода "устав" гражданской войны*. Но и упреждая те или другие частные выводы такого исследования, можно сказать, что ход гражданской войны в провинции предопределялся в огромной степени исходом ее в Петрограде, даже несмотря на заминку в Москве. Февральская революция надломила старый аппарат; Временное Правительство унаследовало его и неспособно было ни обновить, ни укрепить его. В результате этого государственный аппарат между февралем и октябрем действовал лишь остатком бюрократической инерции. Бюрократическая провинция привыкла равняться по Петрограду: она это сделала в феврале, она повторила это в октябре. Огромным нашим преимуществом являлось то обстоятельство, что мы подготовляли ниспровержение режима, который еще не успел сложиться. Крайняя шаткость и неуверенность в себе "февральского" государственного аппарата чрезвычайно облегчала нашу работу, питая самоуверенность революционных масс и самой партии.

    В Германии и Австрии после 9 ноября 1918 года имелось сходное положение. Но там социал-демократия заполнила собою прорехи государственного аппарата и помогла установиться буржуазно-республиканскому режиму, который и сейчас никак не может быть назван образцом устойчивости, но все же насчитывает уже шесть лет от-роду. Что касается других капиталистических стран, то они не будут иметь этого преимущества, т.-е. близости между буржуазной и пролетарской революцией. Их Февраль оставлен уже далеко позади. Конечно, в Англии сохранилось еще немало феодального хлама, но говорить о какой-либо самостоятельной буржуазной революции в Англии совершенно не приходится. Очистка страны от монархии, от лордов и пр. будет произведена первым взмахом метлы английского пролетариата, после того как он возьмет власть. Пролетарская революция на Западе будет иметь дело с вполне сложившимся буржуазным государством. Но это еще не значит -- с устойчивым аппаратом, ибо самая возможность пролетарского восстания предполагает далеко зашедший процесс распада капиталистического государства. Если у нас Октябрьская Революция развернулась в борьбе с государственным аппаратом, который не успел еще сложиться после февраля, то в других странах восстание будет иметь против себя государственный аппарат, находящийся в состоянии прогрессивного распада.

    Как общее правило, следует предположить -- мы высказывали это еще на IV конгрессе Коминтерна, -- что сила до-октябрьского сопротивления буржуазии будет в старых капиталистических странах, по общему правилу, значительно выше, чем у нас; победа дастся пролетариату труднее; но зато завоевание власти обеспечит ему сразу гораздо более устойчивое и прочное положение, чем то, какое получили мы на другой день после Октября. У нас гражданская война развернулась по-настоящему только после того, как пролетариат овладел властью в главных городских и промышленных центрах, и заполнила собою первое трехлетие советской власти. Многое говорит за то, что в странах Центральной и Западной Европы овладение властью дастся с гораздо большим трудом, но зато после взятия власти у пролетариата руки будут несравненно более свободными. Разумеется, эти перспективные соображения могут иметь только условный характер. Очень многое будет зависеть от того, в какой последовательности будет происходить революция в разных странах Европы, каковы будут возможности военной интервенции, какова будет к тому моменту экономическая и военная сила Советского Союза и пр. Но, во всяком случае, основное и, думаем, бесспорное наше соображение о том, что самый процесс завоевания власти будет наталкиваться в Европе и в Америке на гораздо более серьезное, упорное и продуманное сопротивление господствующих классов, чем у нас, тем более обязывает нас отнестись на деле к вооруженному восстанию и вообще к гражданской войне, как к искусству.

    --------------------------------------------------------------------------------

    * См. Л. Троцкий, "Вопросы гражданской войны", -- "Правда" N 202, 6 сентября 1924 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЕЩЕ РАЗ О СОВЕТАХ И ПАРТИИ В ПРОЛЕТАРСКОЙ РЕВОЛЮЦИИ

    Советы Рабочих Депутатов выросли у нас, и в 1905 и в 1917 гг., из самого движения, как естественная организационная форма его на известном уровне борьбы. Но для европейских молодых партий, которые в большей или меньшей степени приняли Советы, как "доктрину", как "принцип", всегда возникает опасность фетишистского отношения к Советам, как к некоторому самодовлеющему фактору революции. Между тем, несмотря на огромные преимущества Советов, как организации борьбы за власть, вполне возможны случаи, когда восстание развернется на основе других форм организации (фабзавкомы, профсоюзы), и только в процессе восстания, или даже после победы его, возникнут Советы, уже как органы власти.

    В высшей степени поучительна, под этим углом зрения, та борьба, которую Ленин открыл после июльских дней против фетишизма организационной формы Советов. Поскольку эсеро-меньшевистские Советы стали в июле организациями, открыто гнавшими солдат в наступление и подавлявшими большевиков, постольку революционное движение рабочих масс могло и должно было искать для себя других путей и каналов. Ленин намечал фабзавкомы, как организацию борьбы за власть (см. об этом, например, воспоминания т. Орджоникидзе). Весьма вероятно, что движение пошло бы именно по этой линии, если бы не корниловское выступление, которое вынудило соглашательские Советы к самообороне и дало большевикам возможность снова вдохнуть в Советы революционную жизнь, связав их тесно с массами через левое, т.-е. большевистское, крыло.

    Вопрос этот, как показал недавний опыт Германии, имеет огромное международное значение. Именно в Германии Советы несколько раз строились, как органы восстания -- без восстания, как органы власти -- без власти. Это привело к тому, что в 1923 г. движение широких пролетарских и полупролетарских масс стало группироваться вокруг фабзавкомов, которые в основном выполняли все те функции, какие у нас ложились на Советы в период, предшествовавший непосредственной борьбе за власть. Между тем, в августе -- сентябре выдвинуто было некоторыми товарищами предложение: приступить в Германии немедленно к созданию Советов. После длительных и горячих прений предложение это было отвергнуто, и вполне правильно. При наличии того факта, что фабзавкомы уже становились на деле узлами сосредоточения революционных масс, Советы оказались бы в подготовительный период параллельной формой без содержания. Они лишь отвлекали бы мысль от материальных задач восстания (армия, полиция, вооруженные сотни, железные дороги и пр.) в сторону самодовлеющей организационной формы. А с другой стороны, создание Советов, как Советов, до восстания и вне непосредственных задач восстания, означало бы голое провозглашение: "Иду на вас!". Правительство, вынужденное "терпеть" фабзавкомы, поскольку они стали средоточием больших масс, ударило бы по первому же Совету, как официальному органу "покушения" на захват власти. Коммунисты оказались бы вынужденными выступить на защиту Советов, как чисто организационного предприятия. Решающая борьба развернулась бы не ради захвата или защиты материальных позиций и не в тот момент, выбранный нами, когда восстание вытекало бы из условий движения масс, -- нет, борьба вспыхнула бы из-за организационной формы, из-за советского "знамени", в момент, выбранный врагом и им нам навязанный. Между тем, совершенно очевидно, что вся подготовительная к восстанию работа могла с полным успехом соподчиняться организационной форме фабрично-заводских комитетов, уже успевших стать массовыми организациями, продолжавших расти и крепнуть и оставлявших партии свободу маневрирования в отношении срока восстания. Разумеется, на известном этапе Советы должны были бы возникнуть. Сомнительно, чтобы они, при указанных выше условиях, возникли, как непосредственные органы восстания, под огнем, так как это грозило бы в самый острый момент создать два революционных центра. Не следует, -- говорит английская пословица, -- пересаживаться с лошади на лошадь, когда переезжаешь через быстрый поток. Возможно, что Советы стали бы строиться повсеместно после победы в решающих пунктах страны. Во всяком случае, победоносное восстание необходимо привело бы к созданию Советов, как органов власти.

    Не надо забывать, что у нас Советы выросли еще на "демократическом" этапе революции, были на этом этапе как бы легализованы, нами затем унаследованы и использованы. Это не повторится в пролетарских революциях Запада. Советы там будут в большинстве случаев создаваться по призыву коммунистов, следовательно, как прямые органы пролетарского восстания. Разумеется, не исключена возможность того, что расшатка буржуазного государственного аппарата зайдет достаточно далеко, прежде чем пролетариат сможет захватить власть, -- и это создаст условия для создания Советов, как открытых органов подготовки восстания. Но вряд ли это будет общим правилом. Весьма вероятны случаи, когда Советы удастся создать лишь в самые последние дни, как непосредственные органы восстающей массы. Наконец, вполне вероятны такие условия, когда Советы возникнут уж после перелома восстания и даже на исходе его, как органы новой власти. Нужно иметь перед глазами все эти варианты, чтобы не впасть в организационный фетишизм и не превратить Советы из того, чем они должны быть -- гибкой, жизненной формой борьбы -- в организационный "принцип", извне врезывающийся в движение и нарушающий его правильное развитие.

    За последнее время в нашей печати раздавались речи в том, примерно, смысле, что мы, дескать, не знаем, через какую дверь придет пролетарская революция в Англии: через коммунистическую партию или через профессиональные союзы. Такая постановка вопроса, щеголяющая мнимой широтой исторического захвата, в корне неверна и опасна тем, что смазывает главный урок последних лет. Если победоносной революции не произошло на исходе войны, то именно потому, что не хватало партии. Этот вывод относится к Европе в целом. Его можно более конкретно проследить на судьбе революционного движения в отдельных странах. В отношении Германии дело обстоит на этот счет совершенно ясно: немецкая революция могла бы победить и в 1918 и в 1919 гг., если бы ей было обеспечено надлежащее партийное руководство. В 1917 г. мы видели это на примере Финляндии: революционное движение развивалось там в исключительно благоприятных условиях, под прикрытием и при прямой военной поддержке революционной России. Но финская партия оказалась в руководящем большинстве своем социал-демократией и провалила революцию. Не менее ярко тот же урок вытекает из опыта Венгрии. Там коммунисты вместе с левыми социал-демократами не завоевали власть, а получили ее из рук перепуганной буржуазии. Победоносная -- без боя и без победы -- венгерская революция оказалась на первых же шагах лишенной боевого руководства. Коммунистическая партия слилась с социал-демократической, обнаруживая этим, что она сама не была коммунистической партией и, следовательно, неспособна была, несмотря на боевой дух венгерских пролетариев, удержать в руках столь легко доставшуюся ей власть. Без партии, помимо партии, в обход партии, через суррогат партии пролетарская революция победить не может. Это есть главный урок последнего десятилетия. Верно, что английские профсоюзы могут стать могущественным рычагом пролетарской революции; они могут, например, в известных условиях и на известный период даже заменить собою рабочие Советы. Но сыграть такую роль они смогут не помимо коммунистической партии и тем более не против нее, а лишь при том условии, если коммунистическое влияние в профессиональных союзах станет решающим. За этот вывод -- относительно роли и значения партии для пролетарской революции -- мы слишком дорого заплатили, чтобы так легко от него отказываться, или только ослаблять его.

    В буржуазных революциях сознательность, преднамеренность, планомерность играли несравненно меньшую роль, чем они призваны играть и уже играют в революциях пролетариата. Движущей силой революции была и там масса, но гораздо менее организованная и сознательная, чем ныне. Руководство находилось в руках различных фракций буржуазии, которая в целом располагала богатством, образованием и связанной с этими преимуществами организованностью (города, университеты, пресса и пр.). Бюрократическая монархия защищалась эмпирически, действовала на-ощупь. Буржуазия улучала момент, когда она могла, использовав движение низов, бросить свой социальный вес на чашу весов и овладеть властью. Пролетарская революция тем и отличается, что пролетариат выступает в ней не только, как главная ударная сила, но -- в лице своего авангарда -- и как руководящая сила. Ту роль, которую в буржуазных революциях играли экономическое могущество буржуазии, ее образованность, ее муниципалитеты и университеты, в пролетарской революции может сыграть только партия пролетариата. Роль ее тем больше, что и на стороне врага сознательность стала неизмеримо выше. Буржуазия в течение веков своего господства выработала политическую школу, несравненно более высокую, чем школа старой бюрократической монархии. Если парламентаризм был для пролетариата, до известной степени, подготовительной школой к революции, то для буржуазии он был в еще большей степени школой контр-революционной стратегии. Достаточно сказать, что через посредство парламентаризма буржуазия воспитала социал-демократию, главный ныне оплот частной собственности. Эпоха социальной революции в Европе, как показали первые ее шаги, будет эпохой не только напряженных и беспощадных, но и продуманных и рассчитанных боев, -- в гораздо большей степени продуманных, чем у нас в 1917 году.

    Вот почему нам нужен совсем иной подход к вопросам гражданской войны и, в частности, вооруженного восстания, чем тот, какой наблюдается до сих пор. Вслед за Лениным мы часто повторяем Марксовы слова о том, что восстание есть искусство. Но эта мысль превращается в голую фразу, поскольку Марксова формула не заполняется изучением основных элементов искусства гражданской войны на основании накопившегося гигантского опыта последних лет. Надо прямо сказать: в поверхностном отношении к вопросам вооруженного восстания сказывается еще непреодоленная сила социал-демократической традиции. Партия, которая глядит поверх вопросов гражданской войны, надеясь, что в нужную минуту все это как-то само собою устроится, наверняка потерпит крушение. Нужно коллективно проработать опыт пролетарских боев, начиная с 1917 г.

    --------------------------------------------------------------------------------

    Намеченная выше история партийных группировок в течение 1917 г. составляет тоже существеннейшую часть опыта гражданской войны и имеет, как мы думаем, непосредственное значение для политики Коммунистического Интернационала в целом. Выше уже сказано, и мы повторим это снова, что изучение разногласий ни в каком случае не может и не должно рассматриваться, как направленное против тех товарищей, которые проводили ложную политику. Но было бы, с другой стороны, недопустимым вычеркивать из истории партии величайшую главу только потому, что не все члены партии шли в ногу с революцией пролетариата. Партия может и должна знать все свое прошлое, чтобы правильно расценить его и всему отвести надлежащее место. Традиция революционной партии создается не из недомолвок, а из критической ясности.

    История обеспечила нашей партии совершенно несравненные революционные преимущества. Традиции героической борьбы с царизмом, навыки и приемы революционного самоотвержения, связанные с условиями подполья, широкая теоретическая переработка революционного опыта всего человечества, борьба с меньшевизмом, борьба с народничеством, борьба с примиренчеством, величайший опыт революции 1905 г., теоретическая проработка этого опыта в течение годов контр-революции, подход к проблемам международного рабочего движения под углом зрения революционных уроков 1905 г., -- вот что, в совокупности, дало нашей партии исключительный закал, высшую теоретическую проницательность, беспримерный революционный размах. И, тем не менее, даже в этой партии, на верхах ее, перед моментом решающих действий, выделилась группа опытных революционеров, старых большевиков, которая встала в резкую оппозицию к пролетарскому перевороту и в течение наиболее критического периода революции с февраля 1917 г., примерно, по февраль 1918 г. занимала во всех основных вопросах социал-демократическую, по существу, позицию. Чтобы охранить партию и революцию от величайших замешательств, вытекавших из этого обстоятельства, нужно было исключительное, беспримерное уже и тогда влияние Ленина в партии. Этого нельзя забывать ни в каком случае, если мы хотим, чтобы от нас чему-нибудь научились коммунистические партии других стран. Вопрос об отборе руководящего персонала получает для западно-европейских партий совершенно исключительное значение. Об этом вопиет опыт несостоявшегося немецкого Октября. Но отбор этот должен происходить под углом зрения революционного действия. Германия дала за эти годы достаточно случаев проверки руководящих членов партии в моменты непосредственной борьбы. Без этого критерия все остальные ненадежны. Франция была за эти годы гораздо беднее революционными потрясениями, хотя бы только частичными. Но все же и ее политическая жизнь дала несколько вспышек гражданской войны, когда Центральному Комитету партии и руководителям профессиональных союзов приходилось действенно реагировать на неотложные и острые вопросы (например, кровавый митинг 11 января 1924 г.). Внимательное изучение таких острых эпизодов дает незаменимый материал для оценки партийного руководства, поведения отдельных органов партии и отдельных ее руководящих работников. Игнорировать такие уроки, не делать из них необходимого вывода в смысле отбора людей -- значит итти навстречу неминуемым поражениям, ибо без проницательного, решительного и мужественного партийного руководства победа пролетарской революции невозможна.

    Партия, даже самая революционная, неизбежно вырабатывает свой организационный консерватизм: иначе она была бы лишена необходимой устойчивости. Все дело здесь в степени. У революционной партии жизненно необходимая доза консерватизма должна сочетаться с полной свободой от рутины, с инициативностью ориентировки, с действенной отвагой. Резче всего эти качества проверяются на поворотах исторического пути. Мы слышали выше слова Ленина о том, что часто даже самые революционные партии, при резком изменении обстановки и вытекающих из нее задач, продолжают итти по вчерашней линии и тем самым становятся или угрожают стать тормозом революционного развития. И консерватизм партии, и ее революционная инициативность находят наиболее сосредоточенное свое выражение в органах партийного руководства. Между тем самый крутой "поворот" европейским коммунистическим партиям еще только предстоит -- поворот от подготовительной работы к захвату власти. -- Это поворот наиболее требовательный, неотложный, ответственный, грозный. Упустить момент его -- величайшее поражение, какое вообще может постигнуть партию.

    Опыт европейских, прежде всего германских боев последних лет, взятый в свете нашего собственного опыта, говорит нам, что двоякого типа вожди склонны бывают тянуть партию назад в тот именно момент, когда ей необходимо совершить величайший прыжок вперед. Одни вообще склонны видеть на путях революции преимущественно затруднения, препятствия, помехи и оценивать каждую обстановку с предвзятым, хотя и не всегда сознательным намерением уклониться от действия. Марксизм превращается у них в метод обоснования невозможности революционного действия. Наиболее чистую культуру этого типа представляли русские меньшевики. Но сам по себе тип этот шире меньшевизма и в самый критический момент обнаруживается вдруг на ответственном посту в наиболее революционной партии. Представители другой разновидности отличаются поверхностно-агитаторским характером. Эти вовсе не видят препятствий и затруднений, пока не стукнутся в них с размаху лбом. Способность обходить реальные препятствия при помощи словесных оборотов, проявлять во всех вопросах величайший оптимизм ("море по колено") неизбежно переходит в свою противоположность, когда наступает час решающего действия. Для первого типа, для крохоборчески настроенного революционера трудности захвата власти представляются лишь нагромождением и возведением в степень всех тех трудностей, какие он только и привык видеть на своем пути. Для второго типа, для поверхностного оптимиста, трудности революционного действия возникают всегда внезапно. В подготовительный период поведение того и другого различно: один представляется скептиком, на которого в революционном смысле нельзя слишком полагаться; зато другой, наоборот, может казаться неистовым революционером. Но в решающий момент и тот и другой идут рука об руку, -- восстают против восстания. А, между тем, вся подготовительная работа имеет ценность лишь постольку, поскольку она делает партию и прежде всего ее руководящие органы способными определить момент восстания и руководить им. Ибо задачей коммунистической партии является овладение властью в целях переустройства общества.

    В последнее время нередко говорили и писали о необходимости "большевизации" Коминтерна. Это -- задача, совершенно бесспорная и непреложная; она особенно резко выдвигается после жестоких прошлогодних уроков в Болгарии и Германии. Большевизм не доктрина (т.-е. не только доктрина), но система революционного воспитания для пролетарского переворота. Что такое большевизация коммунистических партий? Это такое их воспитание, это такой в них подбор руководящего персонала, чтобы они не сдрейфили в момент своего Октября. "Вот Гегель, и книжная мудрость, и смысл философии всей!.."

    ДВА СЛОВА ОБ ЭТОЙ КНИГЕ

    Первая полоса "демократической" революции тянется от февральского переворота до апрельского кризиса и его разрешения 6 мая путем создания коалиционного правительства, с участием меньшевиков и народников. Во всей этой первой полосе автор настоящей книги не принимал участия, так как прибыл в Петроград лишь 5 мая, как раз накануне создания коалиционного правительства. Первый этап революции и ее перспективы освещены в статьях, написанных в Америке. Думаю, что во всем существенном они вполне согласуются с тем анализом революции, который дан Лениным в его "Письмах из далека".

    С первого дня приезда в Петроград работа моя шла совершенно согласованно с Центральным Комитетом большевиков. Ленинский курс на завоевание власти пролетариатом я поддерживал, разумеется, полностью и целиком. В отношении крестьянства у меня не было и тени разногласий с Лениным, который завершал тогда первый этап борьбы против правых большевиков, с их лозунгом "демократической диктатуры пролетариата и крестьянства". До формального вступления в партию я участвовал в выработке ряда решений и документов, исходивших от имени партии. Единственным соображением, которое отодвинуло формальное вступление мое в партию на три месяца, было желание ускорить слияние с большевиками лучших элементов межрайонной организации и вообще революционных интернационалистов. Эту политику я вел опять-таки в полном согласии с Лениным.

    Редакция этой книги обратила мое внимание на встречающееся в одной из моих тогдашних статей в пользу объединения указание на организационную "кружковщину" у большевиков. Какой-нибудь из глубокомысленных дьячков, вроде т. Сорина, не замедлит, конечно, вывести эту фразу прямым сообщением из разногласий по поводу & 1 устава. Вступать по этому поводу в споры -- после того, как свои действительные и большие организационные ошибки я признал и словом и делом -- не вижу нужды. Но менее поврежденный читатель найдет гораздо более простое и непосредственное объяснение приведенному выражению моему в конкретнейших условиях момента. Среди рабочих-межрайонцев оставалось от прошлого еще очень сильное недоверие к организационной политике Петроградского Комитета. Доводы от "кружковщины" -- со ссылками, как всегда в таких случаях бывает, на всякие "несправедливости" -- были среди межрайонцев в большом ходу. Возражение мое в статье было таково: кружковщина, как наследие прошлого, существует, но чтобы она стала меньше, межрайонцам нужно прекратить обособленное существование.

    Мое чисто полемическое "предложение" первому Съезду Советов составить правительство из двенадцати Пешехоновых толковалось кое-кем -- кажется, Сухановым -- не то как личное благоволение мое к Пешехонову, не то как особая линия, отличная от ленинской. Это, конечно, чистейший курьез. Когда наша партия требовала, чтобы Советы, руководимые меньшевиками и эсерами, взяли власть, то этим самым она "требовала" министерства Пешехоновых: в конце концов, между Пешехоновым, Черновым и Даном никакой принципиальной разницы не было, и все они были одинаково пригодны, чтобы облегчить переход власти от буржуазии к пролетариату. Разве что Пешехонов несколько лучше знал статистику и производил чуть более деловое впечатление, чем Церетели или Чернов. Дюжина Пешехоновых означала правительство из дюжинных представителей мелко-буржуазной демократии, вместо коалиции. Когда питерские массы, руководимые нашей партией, выдвинули лозунг: "Долой десять министров-капиталистов", то этим самым они требовали, чтобы места этих последних заняли меньшевики и народники. "Выкиньте вон кадетов, возьмите, господа буржуазные демократы, в руки власть, посадите в правительство двенадцать (или сколько там) Пешехоновых, и мы вам обещаем по возможности "мирно" снять вас с постов, когда пробьет час. А пробить он должен скоро". Никакой особой линии тут не было, -- это была линия, которую Ленин формулировал не раз.

    Считаю необходимым сугубо подчеркнуть предупреждение, сделанное редактором настоящей книги, т. Ленцнером: значительная часть речей, вошедших в этот том, приведена не по стенограмме, хотя бы и плохой, а по репортерским отчетам соглашательской прессы, полуневежественным и полузлостным. Беглое ознакомление с несколькими документами такого рода заставило меня махнуть рукой на первоначальный план хоть сколько-нибудь исправить и дополнить их. Пусть живут, как есть: они тоже в своем роде документы эпохи, хоть и "с другой стороны".

    Настоящая книга не могла бы появиться в печати без внимательной и компетентной работы над нею т. Ленцнера, которому принадлежат и примечания, и его помощников: тт. Геллер, Крыжановского, Ровенской и И. Румера.

    Всем им я здесь выражаю товарищескую благодарность.

    Особо я хотел бы сказать о громадной работе по подготовке этого тома, как и других моих книг, которую выполнил мой ближайший сотрудник М. С. Глазман. Я дописываю эти строки с чувством величайшей скорби по поводу беспримерно трагической гибели этого прекрасного товарища, работника и человека.

    Л. Троцкий.

    Кисловодск,

    15 сентября 1924

上一页 目录页 下一页
十月革命的历史准备（上）


I. Первый этап революции

    У ПОРОГА РЕВОЛЮЦИИ

    Улицы Петрограда снова заговорили языком 1905 года1. Как и тогда, во время русско-японской войны, рабочие требуют хлеба, мира, свободы. Как и тогда, не движутся трамваи и не выходят газеты. Рабочие выпускают пары из машин, покидают свои станки, выходят на улицы. Правительство выводит своих казаков. И опять, как в 1905 г., только эти две силы и видны на улицах столицы: революционные рабочие и царские войска.

    Движение вспыхнуло из-за недостатка хлеба. Это, конечно, не случайная причина. Во всех воюющих странах недостаток съестных припасов есть наиболее непосредственная, наиболее острая причина недовольства и возмущения народных масс. Все безумие войны раскрывается им ярче всего из этого угла: невозможно производить средства жизни, потому что необходимо создавать орудия смерти.

    Тем не менее попытки официозных англо-русских телеграфных агентов свести все дело к временной недостаче хлеба и снежным заносам представляется одним из наиболее нелепых применений политики страуса, который при приближении опасности прячет голову в песок. Из-за снежных заносов, которые временно затрудняют приток жизненных продуктов, рабочие не останавливают заводов, трамваев и типографий и не выходят на улицы для очной ставки с казаками.

    У людей коротка память, и многие -- даже в нашей собственной среде -- успели позабыть, что нынешняя война застигла Россию в состоянии могущественного революционного брожения. После тяжкого контр-революционного столбняка 1908 -- 1911 г.г. русский пролетариат успел залечить свои раны во время двух-трех лет промышленного подъема, и расстрел стачечников на Лене в апреле 1912 года снова пробудил революционную энергию русских рабочих масс. Начался стачечный прибой. И в последний год перед войной волна экономических и политических стачек достигла той высоты, какую она имела только в 1905 г. Летом 1914 года, когда французский президент Пуанкаре2 приезжал в Петербург (надо полагать, для переговоров с царем о том, как спасать малые и слабые народы), русский пролетариат находился в состоянии чрезвычайного революционного напряжения, и президент Французской республики мог своими глазами видеть в столице своего друга-царя первые баррикады Второй Русской Революции.

    Война оборвала нараставший революционный прибой. Повторилось то же, что десять лет тому назад во время русско-японской войны. После бурных стачечных движений 1903 года3 мы наблюдали в течение первого года войны (1904) почти полное политическое затишье в стране: для петербургских рабочих масс потребовалось тогда двенадцать месяцев, чтобы осмотреться в войне и выступить на улицу со своими требованиями и протестами. Это и произошло 9 января 1905 года, когда, так сказать, официально началась первая наша революция.

    Нынешняя война неизмеримо грандиознее русско-японской. Мобилизовавши миллионы солдат для "защиты отечества", царское правительство не только расстроило ряды пролетариата, но и поставило перед мыслью его передовых слоев новые вопросы неизмеримой важности. Из-за чего война? Должен ли пролетариат брать на себя "защиту отечества"? Какова должна быть тактика рабочего класса во время войны?

    Между тем царизм и связанные с ним дворянско-капиталистические верхи обнажили во время войны до конца свою истинную природу: природу преступных хищников, ослепленных безграничной жадностью и парализованных собственной бездарностью. Захватные аппетиты правящей клики росли по мере того, как перед народом раскрывалась ее полная неспособность справиться с первейшими военными, промышленными и продовольственными задачами, порожденными войной. И вместе с тем накоплялись, росли и обострялись бедствия масс -- неизбежные бедствия войны, помноженные на преступную анархию "распутинского" царизма.

    В самых широких рабочих толщах, до которых, может быть, никогда раньше не доходило слово революционной агитации, накоплялось под влиянием событий войны глубокое ожесточение против правящих. А тем временем в передовом слое рабочего класса завершался процесс критической переработки новых событий. Социалистический пролетариат России оправился от удара, нанесенного ему националистическим падением влиятельнейших частей Интернационала, и понял, что новая эпоха призывает нас не к смягчению, а к обострению революционной борьбы. Нынешние события в Петрограде и Москве являются результатом всей этой подготовительной внутренней работы.

    Дезорганизованное, скомпрометированное, разрозненное правительство наверху, расшатанная вконец армия, недовольство, неуверенность и страх в среде имущих классов, глубокое ожесточение в народных низах, численно возросший пролетариат, закаленный в огне событий, -- все это дает нам право сказать, что мы являемся свидетелями начала Второй Российской Революции. Будем надеяться, что многие из нас явятся ее участниками.

    "Новый Мир"4 N 934,

    13 марта (27 февраля) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕВОЛЮЦИЯ В РОССИИ

    То, что сейчас происходит в России, войдет навсегда в историю, как одно из величайших ее событий. Наши дети, внуки и правнуки будут говорить об этих днях, как о начале новой эпохи в истории человечества. Русский пролетариат восстал против самого преступного из режимов, против самого отверженного из правительств. Народ Петрограда поднялся против самой бесчестной и самой кровавой из войн. Столичные войска стали под красное знамя мятежа и свободы. Царские министры арестованы. Министры Романова, повелителя старой России, организаторы всероссийского самовластья, посажены народом в одну из тех тюрем, которые до сих пор раскрывали свои кованые ворота только для народных борцов. Этот один факт дает истинную оценку событий, их размаха и могущества. Могучая лавина революции в полном ходу, -- никакая сила человеческая ее не остановит.

    У власти стоит, как сообщает телеграфная проволока, Временное Правительство* 5 в составе представителей думского большинства, под председательством Родзянки6. Это Временное Правительство -- исполнительный комитет либеральной буржуазии, -- не шло к революции, не вызывало ее и не руководит ею. Родзянки и Милюковы7 подняты к власти первой высокой волной революционного прибоя. Они больше всего боятся, как бы не захлебнуться в нем. Заняв места, которые еще не остыли после министров, переведенных в одиночные камеры тюрьмы, вожди либеральной буржуазии готовы считать революцию законченной. Такова же мысль и надежда всей мировой буржуазии. Между тем революция только началась. Ее движущей силой являются не те, что выбрали Родзянку и Милюкова. И не в исполнительном комитете третье-июньской Думы8 найдет революция свое руководство.

    Голодные матери голодающих детей негодующе подняли к окнам дворцов свои истощенные руки, и проклятье этих женщин народа прозвучало, как голос революционного набата. Вот где начало событий. Рабочие Петрограда дали тревожный гудок; сотни тысяч высыпали из заводов на мостовые города, которые уже знают, что такое баррикады. Вот где сила революции! Всеобщая стачка потрясла мощный организм столицы, парализовала государственную власть, загнала царя в одну из его золоченых трущоб. Вот где путь революции! Войска петроградского гарнизона, как ближайший отряд всероссийской армии, откликнулись на призыв восставших масс и сделали возможным первые крупные завоевания народа. Революционная армия -- вот кому будет принадлежать решающее слово в событиях революции.

    Сообщения, какие мы имеем сейчас, неполны. Была борьба. Министры монархии не ушли без боя. Шведские телеграммы говорят о взорванных мостах, о стычках на улицах, о восстаниях в провинциальных городах. Буржуазия, со своими полковниками Энгельгардтами и цензорами Гронскими, стала у власти, чтоб "восстановить порядок". Это ее собственные слова. Первый манифест Временного Правительства призывает граждан к спокойствию и к мирным занятиям. Как будто очистительная работа народа завершена, как будто железная метла революции уже вымела до-тла реакционную нечисть, которая скоплялась веками вокруг покрытой бесчестьем романовской династии!

    Нет, рано Родзянки и Милюковы заговорили о порядке и не завтра еще наступит спокойствие на всколыхнувшейся Руси. Пласт за пластом будет теперь подниматься страна -- все угнетенные, обездоленные, обобранные царизмом и правящими классами -- на всем необъятном пространстве всероссийской тюрьмы народов. Петроградские события -- только начало.

    Во главе народных масс России революционный пролетариат выполнит свою историческую работу: он изгонит монархическую и дворянскую реакцию из всех ее убежищ и протянет свою руку пролетариату Германии и всей Европы. Ибо нужно ликвидировать не только царизм, но и войну.

    Уже вторая волна революции перекатится через головы Родзянок и Милюковых, озабоченных восстановлением порядка и соглашением с монархией. Из собственных своих недр революция выдвинет свою власть -- революционный орган народа, идущего к победе. И главные битвы, и главные жертвы еще впереди. И только за ними последует полная и подлинная победа.

    Последние телеграммы из Лондона говорят, что царь Николай хочет отречься от престола в пользу своего сына. Этой сделкой реакция и либерализм хотят спасти монархию и династию. Поздно! Поздно! Слишком велики преступления, слишком чудовищны страдания, -- и слишком велик размах народного гнева!

    Поздно, слуги монархии! Поздно, либеральные гасители! Лавина революции пришла в движение, -- никакая сила человеческая ее не остановит.

    "Новый Мир" N 937,

    16 (3) марта 1917 г.

    --------------------------------------------------------------------------------

    *) Телеграммы американской прессы смешивали Комитет Думы и Временное Правительство.

上一页 目录页 下一页
十月革命的历史准备（上）


ДВА ЛИЦА

    (Внутренние силы русской революции)

    Присмотримся ближе к тому, что происходит.

    Николай низложен и даже находится, по некоторым сообщениям, под стражей. Наиболее видные черносотенцы арестованы, некоторые наиболее ненавистные убиты. Новое министерство составилось из октябристов9, либералов10 и радикала Керенского11. Объявлена всеобщая амнистия.

    Это все яркие факты, большие факты. Это те факты, что виднее всего внешнему миру. На основании этих перемен на правительственных верхах европейская и американская буржуазия оценивает смысл событий, объявляет, что революция победила и пришла к концу.

    Царь и его черносотенцы боролись только за сохранение власти. Война, империалистические планы русской буржуазии, интересы "союзников", -- все для них отступало на задний план. Они готовы были в любой момент заключить мир с Гогенцоллерном12 и с Габсбургом13, чтобы освободить наиболее верные полки и направить их против собственного народа.

    Прогрессивный блок14 в Думе не доверял царю и его министрам. Этот блок составился из разных партий русской буржуазии. У блока были две цели: во-первых, доведение войны до конца, до победы; во-вторых, внутренняя реформа в стране: больше порядка, контроля, отчетности. Победа нужна русской буржуазии для завоевания рынков, для земельных приобретений, для обогащения. Реформа нужна русской буржуазии в первую очередь для победы.

    Но прогрессивно-империалистический блок хотел мирной реформы. Либералы стремились оказывать думское давление на монархию и держать ее в узде при содействии британского и французского правительств. Они не хотели революции. Они знали, что революция, которая на передний план выведет рабочую силу, означает угрозу их господству и, прежде всего, угрозу их империалистическим планам. Трудящиеся массы -- в городах, в деревнях и в самой армии -- хотят мира. Либералы знают это. Оттого они все время были врагами революции. Несколько месяцев тому назад Милюков заявил в Думе: "Если бы для победы нужна была революция, я отказался бы от победы".

    Но либералы сейчас встали у власти благодаря революции. Буржуазные газетчики не видят ничего, кроме этого факта. Уже в качестве нового министра иностранных дел Милюков заявил, что революция велась во имя победы над внешним врагом, и что новое правительство берет на себя доведение войны до конца. Нью-иоркская аммуниционная биржа так именно и учла русскую революцию: либералы у власти -- стало быть потребуется больше снарядов.

    Среди биржевиков есть много умных людей и среди буржуазных газетчиков точно так же. Но все они отличаются полным тупоумием, как только дело касается массовых движений. Им кажется, что Милюков руководит революцией, как они сами руководят банковыми или газетными конторами. Они видят только либерально-правительственное отражение развертывающихся событий, пену на поверхности исторического потока.

    Долго сдерживаемое недовольство масс вырвалось наружу так поздно, на тридцать втором месяце войны, не потому, что перед массами стояла полицейская плотина, весьма расшатавшаяся за время войны, а потому, что все либеральные учреждения и органы, кончая своими социал-патриотическими прихвостнями, оказывали огромное политическое давление на наименее сознательные рабочие слои, внушая им необходимость "патриотической" дисциплины и порядка. Уже в последний момент, когда голодные женщины вышли на улицу, и рабочие готовились поддержать их всеобщей стачкой, либеральная буржуазия, как сообщают телеграммы, путем воззваний и увещаний пыталась задержать развитие событий, как одна героиня у Диккенса хотела половой щеткой задержать морской прилив.

    Но движение развернулось снизу, из рабочих кварталов. После часов и дней нерешительности, перестрелок, стычек войска присоединились к восставшим снизу, начиная с лучших частей солдатской массы. Старая власть оказалась обессиленной, парализованной, уничтоженной. Черносотенные бюрократы попрятались, как тараканы, по углам.

    Тут только наступила очередь Думы. Царь попытался в последнюю минуту разогнать ее. И она бы покорно разошлась, "по примеру прошлых лет", если бы у нее была возможность разойтись. Но в столицах уже господствовал революционный народ, тот самый, что против воли либеральной буржуазии вышел на улицу для борьбы. С народом была армия. И если б буржуазия не сделала попытки организовать свою власть, революционное правительство вышло бы из среды восставших рабочих масс. Третье-июньская Дума никогда не решилась бы вырвать власть из рук царизма. Но она не могла не использовать создавшееся междуцарствие: монархия временно исчезла с лица земли, а революционная власть еще не сложилась.

    Очень вероятно, даже несомненно, что Родзянки и в этом положении попытались бы шмыгнуть в подворотню. Но над ними стоял недреманный контроль английского и французского посольств. Участие "союзников" в создании Временного Правительства несомненно. Стоя между опасностью сепаратного мира со стороны Николая и революционного мира со стороны рабочих масс, союзные правительства считали, что единственное спасение состоит в переходе власти в руки прогрессивно-империалистического блока. Русская буржуазия сейчас находится в теснейшей финансовой зависимости от Лондона, и "совет" английского посланника звучал для нее, как приказание. Против всей своей предшествующей истории, против своей политики, против своей воли либеральные буржуа оказались у власти.

    Милюков говорит теперь о продолжении войны "до конца". Эти слова не легко вышли из его горла: он знает, что они должны вызвать негодование народных масс против новой власти. Но Милюков обязан был сказать эти слова для лондонской, для парижской и для... американской биржи. Очень вероятно, что свою воинственную декларацию Милюков протелеграфировал за границу, скрыв ее от собственной страны. Ибо Милюков отлично знает, что он не сможет в настоящих условиях вести войну, сокрушать Германию, расчленять Австрию, захватывать Константинополь и Польшу.

    Массы восстали с требованием хлеба и мира. Появление у власти нескольких либералов не насытило голодных и не залечило ничьих ран. Для того, чтобы удовлетворить самые острые, самые неотложные нужды народа, нужен мир. Но либерально-империалистический блок не смеет еще заикаться о мире. Во-первых, из-за союзников. Во-вторых, потому, что русская либеральная буржуазия несет огромную часть ответственности перед народом за войну. Милюковы и Гучковы15 вместе с романовской камарильей ввергли страну в эту страшную империалистическую авантюру. Прекращение несчастной войны, возвращение к разбитому корыту поведет к отчету перед народом. Милюковы и Гучковы боятся ликвидации войны не меньше, чем они боялись революции.

    Такими вот они стоят у власти: вынуждены вести войну и не могут рассчитывать на победу, боятся народа, и народ не верит им.

    "... С самого начала готовая к предательству против народа и компромиссу с коронованным представителем старого общества, ибо она сама принадлежит к старому обществу... не потому у руля революции, что народ стоял за нею, а потому, что народ толкал ее перед собою... без веры в себя, без веры в народ, ворча против верхов, дрожа перед низами, эгоистическая на оба фронта и сознающая свой эгоизм, революционная против консерваторов, консервативная против революционеров, не доверяя своим собственным лозунгам, с фразами вместо идей, запуганная мировой бурей и эксплоатируя мировую бурю, -- ...пошлая, ибо лишенная оригинальности, оригинальная только в пошлости, -- барышничающая своими собственными желаниями, без инициативы, без веры в себя, без веры в народ, без мирового исторического призвания, -- проклятый старец, который оказался осужден руководить и злоупотреблять в своих старческих интересах первыми юношескими движениями могучего народа, -- без глаз, без ушей, без зубов, без всего -- такою стояла прусская буржуазия после мартовской революции у кормила прусского государства" (Карл Маркс).

    В этих словах великого мастера -- законченный портрет русской либеральной буржуазии, какою она стоит перед нами после нашей мартовской революции у кормила власти. "Без веры в себя, без веры в народ, без глаз, без зубов" -- таково ее политическое лицо.

    К счастью для России и Европы, у русской революции есть другое подлинное лицо: телеграммы сообщают, что Временному Правительству противостоит рабочий комитет, который уже поднял голос протеста против либеральной попытки обокрасть революцию и выдать народ монархии.

    Если б революция сейчас приостановилась, как того требует либерализм, завтра же царско-дворянско-бюрократическая реакция собрала бы свои силы и вышибла бы Гучковых и Милюковых из их непрочных министерских траншей, как прусская контр-революция выкинула в свое время всех представителей прусского либерализма. Но русская революция не остановится. И в дальнейшем своем развитии она сметет становящихся поперек ее пути буржуазных либералов, как она сметает сейчас царскую реакцию.

    "Новый Мир" N 938,

    17 (4) марта 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


НАРАСТАЮЩИЙ КОНФЛИКТ

    (Внутренние силы русской революции)

    Открытый конфликт между силами революции, во главе которой стоит городской пролетариат, и антиреволюционной либеральной буржуазией, временно вставшей у власти, совершенно неизбежен. Можно, конечно, -- и этим усердно займутся либеральные буржуа и обывательского типа горе-социалисты, -- подобрать много жалких слов на тему о великом преимуществе общенационального единства над классовым расколом. Но никогда еще и никому не удавалось такими заклинаниями устранить социальные противоречия и приостановить естественное развитие революционной борьбы.

    Внутренняя история развертывающихся событий нам знакома только по осколкам и намекам, проскальзывающим в официальных телеграммах. Тем не менее можно и сейчас уже наметить два пункта, которые будут все больше противопоставлять революционный пролетариат и либеральную буржуазию.

    Вопрос о государственной форме уже вызвал первый конфликт. Русский либерализм нуждается в монархии. Мы наблюдаем во всех странах, ведущих империалистическую политику, чрезвычайный рост личной власти. Английский король, французский президент и в последнее время президент Соединенных Штатов сосредоточили в своих руках огромную долю государственной власти. Политика мировых захватов, тайных договоров, открытых предательств требует независимости от парламентского контроля и гарантий от перемен курса, вызываемых частыми сменами министерств. С другой стороны, монархия создает для имущих классов наиболее устойчивую опору в борьбе с революционным настроением пролетариата.

    В России обе эти причины действуют с большей силой, чем где бы то ни было. Русская буржуазия не считает возможным отказать народу во всеобщем избирательном праве, понимая, что такой отказ немедленно восстановил бы самые широкие массы против Временного Правительства и дал бы сразу в революционном движении перевес новому, наиболее решительному крылу пролетариата. Даже резервный монарх Михаил Александрович понимает невозможность подойти к трону иначе, как путем "всеобщего, равного, прямого и тайного избирательного права". Тем важнее для буржуазии создать заблаговременно монархический противовес глубоким социально-революционным требованиям трудящихся масс. Формально, на словах, буржуазия соглашается предоставить разрешение этого вопроса будущему Учредительному Собранию. Но по существу октябристско-кадетское Временное Правительство и дополняющее его октябристско-кадетское министерство* превратят всю подготовительную работу по созыву Учредительного Собрания в борьбу за монархию против республики. Решение Учредительного Собрания будет в огромной степени зависеть от того, кто и как будет созывать его. Следовательно, уже сейчас, немедленно, революционный пролетариат должен будет противопоставить свои революционные органы, Советы Рабочих, Солдатских и Крестьянских Депутатов, исполнительным органам Временного Правительства. В этой борьбе пролетариат, объединяя вокруг себя поднимающиеся народные массы, должен ставить своей прямой целью завоевание власти. Только революционное рабочее правительство будет обладать волей и способностью уже во время подготовки Учредительного Собрания произвести радикальную демократическую чистку в стране, перестроить сверху донизу армию, превратить ее в революционную милицию и на деле доказать крестьянским низам, что их спасение только в поддержке революционного рабочего режима. Созванное на основе такой подготовительной работы Учредительное Собрание будет действительно отражать революционные, творческие силы страны и само станет могущественным орудием дальнейшего развития революции.

    Второй вопрос, который должен непримиримо противопоставить интернационально-социалистический пролетариат либерально-империалистической буржуазии, это -- отношение к войне и миру.

    "Новый Мир" N 940,

    19 (6) марта 1917 г.

    --------------------------------------------------------------------------------

    * Речь идет о думском Комитете, во главе с Родзянко, и о правительстве Гучкова-Милюкова; наименования того и другого даны на основании первых, крайне путаных американских телеграмм из Петрограда.

上一页 目录页 下一页
十月革命的历史准备（上）


ВОЙНА ИЛИ МИР?

    (Внутренние силы русской революции)

    Главный вопрос, который сейчас интересует правительства и народы всего мира, -- какое влияние окажет русская революция на ход войны? Приблизит ли она мир? Или же, наоборот, весь пробужденный революционный энтузиазм народа будет направлен на дальнейшее ведение войны?

    Это большой вопрос. От его решения в ту или другую сторону зависит не только судьба войны, но и судьба самой революции.

    В 1905 году Милюков, нынешний воинственный министр иностранных дел, называл русско-японскую войну авантюрой и требовал скорейшего ее прекращения. В том же духе писала вся либеральная и радикальная печать. Сильнейшие организации промышленников высказывались тогда -- несмотря на беспримерные поражения -- за немедленное заключение мира. Чем это объяснялось? Надеждами на внутреннюю реформу. Установление конституционного строя, парламентский контроль над бюджетом и вообще государственным хозяйством, распространение просвещения и особенно наделение крестьян землею должны были повысить хозяйственный уровень страны, увеличить благосостояние населения и, следовательно, создать громадный внутренний рынок для промышленности. Правда, русская буржуазия еще и тогда, 12 лет тому назад, готова была захватить чужие земли. Но она считала, что раскрепощение крестьянства создаст для нее несравненно более могущественный рынок, чем Маньчжурия или Корея.

    Оказалось, однако, что демократизация страны и раскрепощение крестьянства -- не такая простая задача. Ни царь, ни его чиновничество, ни дворянство не соглашались поступиться добровольно ни единой частицей своих прав. Получить из их рук государственную машину и земли нельзя путем либеральных увещаний -- нужен был могущественный революционный натиск масс. Но этого буржуазия не хотела. Аграрные восстания крестьян, все обострявшаяся борьба пролетариата и рост возмущения в армии отбросили либеральную буржуазию в лагерь царской бюрократии и реакционного дворянства. Их союз был скреплен государственным переворотом 3 июня 1907 года. Из этого переворота вышли 3-я и нынешняя Государственные Думы16.

    Крестьянство земель не получило. Государственные порядки изменились больше по форме, чем по существу. Создания богатого внутреннего рынка из собственников-крестьян, на манер американских фермеров, не получилось. Капиталистические классы, примирившиеся с третье-июньским режимом, устремили свои взоры на завоевание внешних рынков. Началась полоса нового российского империализма -- с беспутным государственным и военным хозяйством и с ненасытными аппетитами. Гучков, нынешний военный министр, заседал в комиссии государственной обороны для скорейшего усиления армии и флота. Милюков, нынешний министр иностранных дел, вырабатывал программу мировых захватов и развозил ее по всей Европе.

    На русском империализме и на его октябристских и кадетских представителях лежит очень большая доля ответственности за нынешнюю войну: на этот счет наши Гучковы и Милюковы не имеют никакого права делать упреки башибузукам немецкого империализма -- это одного поля ягоды.

    Милостью революции, которой они не хотели и против которой боролись, Гучков и Милюков стоят сегодня у власти. Они хотят продолжения войны. Они хотят победы. Еще бы! Ведь они именно и вовлекли страну в войну во имя интересов капитала. Ведь вся их оппозиция царизму вытекала из неудовлетворенности их империалистических аппетитов. Пока у власти стояла клика Николая II, перевес во внешней политике имели династические и реакционно-дворянские интересы. Именно поэтому в Берлине и Вене все время надеялись на заключение сепаратного мира с Россией. Теперь же на правительственном знамени написаны интересы чистого империализма. "Царского правительства больше нет, -- говорят народу Гучковы и Милюковы, -- теперь вы должны проливать кровь за общенациональные интересы". А под национальными интересами русские империалисты понимают возвращение Польши, завоевание Галиции, Константинополя, Армении, Персии. Другими словами, Россия сейчас становится в общий империалистический ряд с другими европейскими государствами и, прежде всего, со своими союзниками: Англией и Францией.

    В Англии существует парламентская монархия, во Франции -- республика. У власти и там и здесь стоят либералы и даже социал-патриоты. Но это нисколько не меняет империалистического характера войны, -- наоборот, только ярче вскрывает его. И революционные рабочие ведут в Англии и во Франции непримиримую борьбу против войны.

    Переход от династически-дворянского империализма к чисто-буржуазному никак не может примирить с войною пролетариат России. Интернациональная борьба с мировой бойней и империализмом является сейчас нашей задачей больше, чем когда бы то ни было. И последние телеграммы, сообщающие об антивоенной агитации на улицах Петрограда, свидетельствуют о том, что наши товарищи мужественно выполняют свой долг.

    Империалистическая похвальба Милюкова -- сокрушить Германию, Австро-Венгрию и Турцию -- сейчас как нельзя более на-руку Гогенцоллерну и Габсбургу. Милюков теперь будет играть роль огородного пугала в их руках. Прежде еще, чем новое либерально-империалистическое правительство приступило к реформам в армии, оно помогает Гогенцоллерну поднять патриотический дух и восстановить трещащее по всем швам "национальное единство" немецкого народа. Если бы немецкий пролетариат получил право думать, что за новым буржуазным правительством России стоит весь народ и в том числе главная сила революции, русский пролетариат, -- это явилось бы страшным ударом для наших единомышленников, революционных социалистов Германии. Превращение русского пролетариата в патриотическое пушечное мясо на службе русской либеральной буржуазии немедленно же отбросило бы немецкие рабочие массы в лагерь шовинизма и надолго затормозило бы развитие революции в Германии.

    Прямая обязанность революционного пролетариата России показать, что за злой империалистической волей либеральной буржуазии нет силы, ибо нет поддержки рабочих масс. Русская революция должна обнаружить перед всем миром свое подлинное лицо, т.-е. свою непримиримую враждебность не только династически-дворянской реакции, но и либеральному империализму.

    Дальнейшее развитие революционной борьбы и создание Революционного Рабочего Правительства, опирающегося на подлинный народ, нанесет смертельный удар Гогенцоллерну, ибо даст могущественный толчок революционному движению германского пролетариата, как и рабочих масс всех остальных европейских стран. Если первая русская революция 1905 года повлекла за собою революцию в Азии -- в Персии, Турции, Китае17 --, то вторая русская революция послужит началом могущественной социально-революционной борьбы в Европе. Только эта борьба принесет залитой кровью Европе подлинный мир.

    Нет, русский пролетариат не даст запрячь себя в колесницу милюковского империализма. На знамени российской социал-демократии сейчас ярче, чем когда бы то ни было, горят лозунги непримиримого интернационализма:

    Долой империалистических хищников!

    Да здравствует Революционное Рабочее Правительство!

    Да здравствует мир и братство народов!

    "Новый Мир" N 941,

    20 (7) марта 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ОТ КОГО И КАК ЗАЩИЩАТЬ РЕВОЛЮЦИЮ

    Империализм у нас, как и везде, вытекает из самых основ капиталистического производства. Но развитие империализма крайне ускорилось у нас и обострилось под влиянием контр-революции. Об этом мы говорили в прошлый раз. Когда испуганная революционная буржуазия отказалась от своей программы углубления внутреннего рынка путем передачи помещичьих земель крестьянству, она перенесла все свое внимание на мировую политику. Антиреволюционный характер нашего империализма выступает, таким образом, со всей наглядностью. Русскому рабочему империалистическая буржуазия сулила -- в случае успехов -- лучший заработок и пыталась подкупить рабочие верхи привилегированным положением вокруг и около военной промышленности. Крестьянину она обещала новые земли. "Будут ли эти новые земли или нет, -- рассуждал мужик-середняк, утративший надежду на помещичьи владения, -- а своего-то народу во всяком случае убавится, стало быть, с землей станет свободнее..."

    Война, следовательно, явилась в самом прямом смысле слова средством отвлечения внимания народных масс от наиболее острых внутренних вопросов и в первую голову от аграрного. Это одна из причин того, почему "либеральное" и не-либеральное дворянство с таким рвением поддерживает империалистическую буржуазию в деле ведения войны.

    Под знаменем "спасения страны" либеральные буржуа пытаются удержать в своих руках руководство над революционным народом и с этой целью тянут за собою на буксире не только патриотического трудовика Керенского, но, повидимому, и Чхеидзе, представителя оппортунистических элементов социал-демократии.

    Приостановка войны и уже самая борьба за мир поставят ребром все внутренние вопросы и, прежде всего, земельный... Аграрный вопрос вгонит глубокий клин в нынешний дворянско-буржуазный-социал-патриотический блок. Керенским придется выбирать между "либеральными" третье-июньцами, которые хотят всю революцию обокрасть для капиталистических целей, и революционным пролетариатом, который развернет во всю ширь программу аграрной революции, т.-е. конфискации в пользу народа царских, помещичьих, удельных, монастырских и церковных земель. Каков будет личный выбор Керенского, значения не имеет: этот молодой саратовский адвокат, "умоляющий" солдат на митинге застрелить его, если они ему не доверяют, и в то же время угрожающий скорпионами рабочим-интернационалистам, не имеет большого значения на весах революции. Другое дело -- крестьянские массы, деревенские низы. Привлечение их на сторону пролетариата есть самая неотложная, самая насущная задача.

    Было бы преступлением пытаться разрешить эту задачу путем приспособления нашей политики к национально-патриотической ограниченности деревни: русский рабочий совершил бы самоубийство, оплачивая свою связь с крестьянином ценою разрыва своей связи с европейским пролетариатом. Но в этом и нет никакой политической надобности. У нас в руках более сильное орудие: в то время, как нынешнее Временное Правительство и министерство Львова18 -- Гучкова -- Милюкова -- Керенского вынуждены -- во имя сохранения своего единства -- обходить аграрный вопрос, мы можем и должны поставить его во весь рост перед крестьянскими массами России.

    - Раз невозможна аграрная реформа, тогда мы за империалистическую войну! -- сказала русская буржуазия после опыта 1905 -- 1907 годов.

    - Повернитесь спиною к империалистической войне, противопоставив ей аграрную революцию! -- скажем мы крестьянским массам, ссылаясь на опыт 1914 -- 1917 годов.

    Этот же вопрос, земельный, будет играть огромную роль в деле объединения пролетарских кадров армии с ее крестьянской толщей. "Помещичья земля, а не Константинополь!" скажет солдат-пролетарий солдату-крестьянину, объясняя ему, кому и для чего служит империалистическая война. И от успеха нашей агитации и борьбы против войны -- прежде всего, в рабочих, а во вторую линию, в крестьянских и солдатских массах -- будет зависеть, как скоро либерально-империалистическое правительство сможет быть замещено Революционным Рабочим Правительством, опирающимся непосредственно на пролетариат и примыкающие к нему деревенские низы.

    Только такая власть, которая не упирается против натиска масс, а, наоборот, ведет их вперед, способна обеспечить судьбу революции и рабочего класса. Создание такой власти есть сейчас основная политическая задача революции.

    Учредительное Собрание есть пока что только революционная фирма. Что за ней скрывается? Какие порядки учредит это Учредительное Собрание? Это зависит от его состава. А состав зависит от того, кто и при каких условиях будет созывать Учредительное Собрание.

    Родзянки, Гучковы, Милюковы приложат все усилия к тому, чтобы создать Учредительное Собрание по образу и подобию своему. Самым сильным козырем в их руках явится лозунг обще-национальной войны против внешнего врага. Теперь они будут говорить, конечно, о необходимости отстоять "завоевания революции от разгрома" со стороны Гогенцоллерна. И социал-патриоты будут подпевать им.

    - Было бы что отстаивать! -- скажем мы. Первым делом нужно обеспечить революцию от внутреннего врага. Нужно, не дожидаясь Учредительного Собрания, выметать монархический и крепостнический хлам изо всех углов. Нужно научить русского крестьянина не доверять посулам Родзянки и патриотической лжи Милюкова. Нужно сплотить крестьянские миллионы против либеральных империалистов под знаменем аграрной революции и республики. Выполнить эту работу в полном объеме сможет только опирающееся на пролетариат Революционное Правительство, которое отстранит Гучковых и Милюковых от власти. Это Рабочее Правительство пустит в ход все средства государственной власти, чтобы поднять на ноги, просветить, сплотить самые отсталые и темные низы трудящихся масс города и деревни. Только при таком правительстве и при такой подготовительной работе Учредительное Собрание явится не ширмой для землевладельческих и капиталистических интересов, а действительным органом народа и революции.

    - Ну, а как же быть с Гогенцоллерном, войска которого будут нависать угрозой над победоносной русской революцией?

    - Мы уже писали об этом. Русская революция представляет неизмеримо большую опасность для Гогенцоллерна, чем аппетиты и замыслы империалистической России. Чем скорее революция сбросит с себя гучковско-милюковскую шовинистическую маску и откроет свое пролетарское лицо, тем могущественнее будет отклик, какой она встретит в Германии, тем меньше будет у Гогенцоллерна охоты и возможности душить русскую революцию, -- у него будет достаточно хлопот у себя дома.

    - А если немецкий пролетариат не поднимется? Что мы будем делать тогда?

    - То-есть, вы предполагаете, что русская революция может пройти бесследно для Германии -- даже в том случае, если у нас революция поставит у власти рабочее правительство? Но ведь это совершенно невероятно.

    - Ну, а если все же?..

    - Нам в сущности незачем сейчас ломать себе голову над таким невероятным предположением. Война превратила всю Европу в пороховой склад социальной революции. Русский пролетариат бросает теперь в этот пороховой склад зажженный факел. Предполагать, что этот факел не вызовет взрыва, значит мыслить наперекор законам исторической логики и психологии. Но если бы случилось невероятное, если бы консервативная социал-патриотическая организация помешала немецкому рабочему классу в ближайшую эпоху подняться против своих правящих классов, -- тогда, разумеется, русский рабочий класс защищал бы революцию с оружием в руках. Революционное рабочее правительство вело бы войну против Гогенцоллерна, призывая братский немецкий пролетариат подняться против общего врага. Точно так же, как и германский пролетариат, если бы он оказался в ближайшую эпоху у власти, не только имел бы "право", но и был бы обязан вести войну против Гучкова-Милюкова, чтобы помочь русским рабочим справиться со своим империалистским врагом. В обоих этих случаях руководимая пролетарским правительством война была бы только вооруженной революцией. Дело шло бы не о "защите отечества", а о защите революции и перенесении ее на другие страны.

    "Новый Мир" N 942,

    21 (8) марта 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


КТО ИЗМЕННИКИ?

    Мы заклеймили воинственные планы и намерения правительства Гучкова и Милюкова. Мы заявили, что революционный русский народ хочет мира. По этому поводу здешняя реакционная газета "Русская Земля" называет нас германофилами и изменниками.

    Бывшее царское правительство было германофильским и стремилось к династической, противонародной сделке с Гогенцоллерном. "Русская Земля" до последнего дня служила с чисто-собачьей преданностью правительству Николая II, и если б он успел заключить мир с Вильгельмом, "Русская Земля" начала бы снова лизать ботфорты немецкого царя, как делала это вся русская поповско-дворянско-чиновничья реакция до начала войны.

    Мы как были, так и остаемся заклятыми врагами Романовых и Гогенцоллернов, обрушивших на русский и немецкий народы ужасы нынешней войны. Мы говорим, что этой войны не хотели и не хотят народы. Мы говорим, что Милюковы обманывают мир, когда заявляют, будто русские рабочие и крестьяне горят желанием проливать свою кровь за Армению, Константинополь и Галицию. Мы говорим, что действительно народное Революционное Правительство в России, одухотворенное стремлением к миру и глубоким социальным преобразованиям, явилось бы смертельной опасностью для правящих бандитов в Германии, ибо вызвало бы революционное восстание немецкого пролетариата. И вот по этому поводу "Русская Земля", которая теперь пытается поступить на содержание к либеральным империалистам, как вчера она была на содержании у царскосельских друзей кайзера, осмеливается говорить о нашей "измене".

    Эй, вы там, потише! Спрячьте лучше ваши наемные рожи в той черносотенной подворотне, куда никогда не достигал и не достигнет луч революции!..

    "Новый Мир" N 943,

    22 (9) марта 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПОКЛАДИСТЫЙ БОЖЕСТВЕННЫЙ ПРОМЫСЕЛ

    Столько совершается теперь событий на святой Руси, что за всем не усмотришь... Но лучше всего, пожалуй, послание Святейшего Синода19 по поводу совершившейся революции. Святые отцы решили признать и благословить Временное Правительство -- после того, как два наиболее черносотенных столпа церкви православной были отправлены сажать капусту. Что делали преосвященные и преосвященнейшие в те часы, когда матери голодающих детей вышли на улицу Петрограда с требованием хлеба и мира, мы доподлинно не знаем. Совещались ли они с благочестивыми придворными графинями о том, как спасти праотеческий престол и с ним вместе алтарь, или же попрятались по подвалам в ожидании конца событий и там питались постненькой рыбкой, -- об этом нам когда-нибудь расскажут прилежные историки. Но когда стало ясно, что самодержавнейший и православнейший царь, податель благ, полетел вверх тормашками, когда министры старого режима оказались за прочными решетками Петропавловской крепости, и бывшему председателю совета министров Горемыкину20 пришлось почтительно ходатайствовать о том, чтоб ему каждодневно отпускался паек белого хлеба, -- тогда члены Святейшего Синода уставили брады и задумались о неисповедимых путях провидения. И в результате их совещаний и справок в святоотеческих творениях появилось окружное послание, в котором разъясняется чадам церкви православной, что революция совершилась "волею божественного промысла", и что всему священству надлежит призвать народ с церковных амвонов к повиновению Временному Правительству. Этот призыв и был сделан в прошлое воскресенье.

    Великое искушение для благочестивых душ! Цари наши душегубствовали в течение столетий -- "божией милостью". Были всякие цари: кровожадные, развратные, полоумные, пьяницы, отцеубийцы, кровосмесители, но на всех на них без исключения почивала божественная благодать; как только рождался новый лже-Романов от матери немки и неведомого отца (сколько Распутиных занимались на протяжении веков усовершенствованием романовского рода!), так сейчас же божественный промысел касался перстом нового избранника. И Святейший Синод возносил за него моления.

    Люди неискушенные могли думать, что так это и пойдет до скончания веков. Но нет. Божественный промысел не дремал. В тех горних сферах, где ведутся приходо-расходные книги божественного промысла, решено было в известный момент перевести Николая на ответственный пост отставной козы барабанщика, а бразды правления вручить Родзянке, Гучкову, Милюкову и Керенскому. Так как пути провидения неисповедимы даже для боговдохновенных заседателей Святейшего Синода, то они продолжали возносить усердные мольбы о помазаннике божьем -- ровно до того момента, как жалованье им отпускалось именем Николая II. Милюков сидел некогда в Крестах, Керенский -- в саратовской тюрьме. Острожные батюшки, читая по воскресеньям проповеди для вразумления заблудшихся арестантов, требовали от них повиновения властям предержащим. А между тем оказывается, что божественный промысел уже находился в то время в заговоре с Милюковым и Керенским, подготовляя им потихоньку правительственные посты. Не божественный ли промысел вооружил бомбой руку Егора Сазонова21, убившего Плеве22? Не промысел ли всучил в социал-демократическую программу требование всеобщего избирательного права, на которое теперь ссылается кандидат на божью милость Михаил Александрович?

    Вот на какие мысли наводит послание Святейшего Синода. Божественный промысел оказывается покладистым до последней степени: он становится неизменно на сторону сильнейшего и признает всякую уже одержанную победу. Чтоб иметь благодать на своей стороне, рабочему классу нужно только взять своих врагов за горло и наступить им коленом на грудь.

    "Новый Мир" N 948,

    27 (14) марта 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


1905 -- 1917

    (Ближайшие задачи нынешней революции)

    Франко-прусской войной 1870 -- 1871 г.г. закончился бурный период образования европейских национальных государств23. Началась эпоха политического застоя. В недрах капиталистических обществ накопились антагонизмы, не имеющие себе равных в истории; но ни один из них не обозначился в резкой форме. Великое искусство правящих классов заключалось в том, что они сглаживали противоречия, замазывали все щели и отодвигали в будущее решение всех великих вопросов. Поссибилизм24, приспособление к обстоятельствам, сделался могущественной традицией. В такой обстановке складывалась психология двух поколений. Революция считалась устаревшим методом политического "варварства", целиком принадлежащим прошлому. Революционеры казались фантазерами и пережитками миновавших политических форм.

    Русско-японская война и русская революция 1905 г. нанесли сильный удар предрассудкам поссибилизма. Эти события отозвались во всем мире. В Австрии русская революция тотчас же привела к завоеванию всеобщего избирательного права. В Германии дрогнул политический консерватизм социал-демократии, и на своем иенском съезде25 партия "в принципе" приняла генеральную забастовку. Во Франции поднял голову революционный синдикализм, как противовес к глубоко оппортунистическому и безидейному французскому парламентаризму. В Англии образовалась рабочая партия26. Но до открытого конфликта между пролетариатом и государством в Европе дело не дошло. В то время как на азиатском Востоке, в Персии, Турции и Китае, русские события нашли могучий отклик и прямо повели к государственным переворотам, в Европе они произвели только психологическую встряску, после которой все осталось по-старому. Русская революция была задушена соединенными силами царизма и европейской капиталистической реакции. Ее крушение повсюду оживило дух оппортунизма. Время между 1907 и 1914 г.г. было в рабочем движении временем самого узкого консерватизма и самой мелочной борьбы. Но история приготовила для революционеров блестящий реванш.

    Инициативу и на этот раз взяла на себя Россия.

    Люди, мыслящие одними формулами или не мыслящие вовсе, полагают, что весь вопрос решается тем, что в России сейчас происходит "буржуазная революция". В действительности же вопрос только поднимается: какая это буржуазная революция? каковы ее внутренние силы и дальнейшие перспективы?

    В Великой Французской Революции конца XVIII века главной движущей силой была мелкая буржуазия, державшая под своим влиянием крестьянскую массу. Где у нас в России мелкая буржуазия? Ее экономическая роль ничтожна. Русский капитализм с самого начала стал развиваться в своих высших централизованных формах. Русский пролетариат враждебно противостоял русской буржуазии, как класс классу, еще на пороге первой русской революции в 1905 году. Таким образом, есть глубокое различие между русской революцией и французской революцией конца XVIII столетия. С одними историческими аналогиями здесь далеко не уйдешь; необходимо присмотреться к живым силам и определить линию их движения.

    Между нашей революцией и восстанием "третьего сословия" во Франции лежит почти как раз по середине немецкая революция 1848 г. Последняя, разумеется, также была буржуазной революцией. Но немецкая буржуазия оказалась уже не в силах выполнить свою революционную миссию. Характеризуя события 1848 года, Маркс27 писал:

    "Немецкая буржуазия развивалась до такой степени вяло, трусливо и медленно, что в тот момент, когда она восстала, наконец, против феодализма и абсолютизма, она увидала перед собой угрозу пролетариата и тех слоев буржуазного общества, которые по своим интересам и взглядам близки к пролетариату...

    "Прусская буржуазия не была похожа на французскую буржуазию 1789 г., т.-е. на тот класс, который представлял собою все новое общество в его борьбе с господствующими силами старого строя, с королевской властью и с дворянством. Немецкая буржуазия уже упала до степени отдельного класса, который в такой же мере стоял против короны, как и против народа. Она была враждебна обоим и нерешительна по отношению к каждому из своих противников в отдельности, потому что она сама принадлежала к тому же старому обществу... Не потому у руля революции, что народ стоял за нею, а потому, что народ толкал ее перед собою... без веры в себя, без веры в народ, ворча против верхов, дрожа перед низами, эгоистическая на оба фронта и сознающая свой эгоизм, революционная против консерваторов, консервативная против революционеров, не доверяя своим собственным лозунгам, с фразами вместо идей, напуганная мировой бурей и эксплоатируя мировую бурю, -- ... пошлая, ибо лишенная оригинальности, оригинальная только в пошлости, -- барышничающая своими собственными желаниями, без инициативы, без веры в себя, без веры в народ, без мирового исторического призвания, -- проклятый старец, который оказался осужден руководить и злоупотреблять в своих старческих интересах первыми юношескими движениями могучего народа, -- без глаз, без ушей, без зубов, без всего -- такою стояла прусская буржуазия после мартовской революции у кормила прусского государства".

    Читая эту характеристику, написанную рукою великого мастера, не узнаем ли мы нашу собственную буржуазию и ее вождей? Наша буржуазия выступила на политическую арену еще позже, чем немецкая. Русский пролетариат гораздо сильнее, самостоятельнее и сознательнее, чем был немецкий пролетариат в 1848 г. Обще-европейское развитие уже давно поставило в порядок дня вопрос о социальной революции. Все эти обстоятельства отняли у либеральной русской буржуазии последние остатки веры в себя и доверия к народу.

    Нужно удивляться тому, с каким бесстыдством царь третировал либеральную буржуазию. Он созывает Думу, когда ему нужен новый заем; получив его, он распускает депутатов по домам. На их требование "министерства общественного доверия" он немедленно отвечает назначением самых диких реакционеров. Придворная камарилья все время провоцировала Гучковых и Милюковых -- лучшее доказательство, что она их не боялась. И со своей точки зрения она была права: она знала, что, как ни сильна ненависть представителей либеральной буржуазии к придворной банде, они все же не решатся начать против нее революционную борьбу из страха перед рабочими массами. "Если бы путь к победе вел через революцию, -- заявил в Думе Милюков несколько месяцев тому назад, -- то мы отказались бы от победы". Поскольку дело шло о либеральной буржуазии, Николай мог спокойно спать: он знал, что ее слабость парализует ее ненависть к нему.

    Совсем иначе обстояло дело с пролетариатом. Накануне войны он находился в состоянии сильнейшего революционного возбуждения. Число рабочих, участвовавших в политических и экономических стачках 1914 года, сравнялось с числом 1905 г. Летом 1914 года, когда Пуанкаре приехал в Петербург, чтобы сделать последние приготовления к назревающему европейскому конфликту, французский президент имел возможность увидеть в столице первые баррикады второй русской революции. Движение 1912 -- 1914 г.г. развивалось в гораздо более крупном масштабе, опираясь на опыт самого бурного и содержательного десятилетия в русской истории.

    Как и десять лет тому назад, объявление войны тотчас же приостановило развитие революционного движения. Распад Интернационала очень плохо подействовал на авангард пролетариата. Прошел 31 месяц войны, поражений, правительственных скандалов, сухомлиновщины, распутиновщины, общей разрухи, дороговизны, голода, -- прежде чем рабочие массы вышли на улицы Петрограда.

    Они вышли против воли всей либеральной буржуазии 6 марта, накануне всеобщей забастовки; печать призывала рабочих не нарушать нормальный ход производства, чтобы не повредить военным операциям. Но это не удержало голодающих женщин. Они вышли на улицу с лозунгом "хлеба и мира". Рабочие столицы поддержали их. Всеобщая стачка сразу отодвинула на задний план конфликт между Думой и министрами. Пролетарские массы остановили городскую жизнь, заполнили улицы и доказали, что для них дело идет не о демонстрации, а об открытой революционной борьбе с правительством.

    Поддержка армии определила судьбу революции в ее первой стадии. Петроградские рабочие были в этот момент еще недостаточно организованы, недостаточно связаны с пролетариатом всей России, чтобы иметь возможность захватить в свои руки власть. Но они были достаточно сильны для того, чтобы первым же ударом выбросить в мусорный ящик царя и его министров. Правительственная власть осталась, таким образом, вакантной. Только в этот момент появляется на сцену "прогрессивный блок".

    Родзянки, Гучковы, Милюковы -- те самые, которые до последней минуты всеми силами боролись против революции, -- были вынуждены протянуть руку к власти в тот момент, когда революция уже опрокинула старое правительство. "Не потому, -- как писал Маркс, -- встали они у руля революции, что народ стоял за ними, а потому, что народ толкал их перед собою".

    К этому присоединялось еще сильное давление из Лондона и Парижа. Опасность, что Россия, парализованная "анархией", выйдет из войны, не только расстраивала планы большого весеннего наступления (третьего по счету), но могла также смутить американскую буржуазию накануне ее вступления в войну. Нужно было сделать так, чтобы в России тотчас же появилось "авторитетное" правительство, которое могло бы объявить от имени революции, что новая Россия берет на себя все финансовые и дипломатические обязательства старого режима и, прежде всего, обязуется продолжать войну до "победного конца". Такое правительство могло быть создано только "прогрессивным блоком".

    Министерство Львова ввело свободу печати и собраний и объявило амнистию. Но этим еще не был решен ни один из основных вопросов, вызвавших революцию, а был дан только свободный выход накопившемуся народному гневу. Война осталась. Дороговизна, голод, финансовый кризис остались. И во всей своей остроте остался аграрный вопрос.

    Рабочие массы будут теперь подниматься, группа за группой, требуя улучшения условий труда и протестуя против войны. Крестьянские массы восстанут в деревнях и, не дожидаясь решения конституционного собрания, начнут изгонять крупных помещиков из их имений. Все усилия устранить классовую борьбу ввиду опасности контр-революционного переворота не приведут ни к чему. Обыватель думает, что революция делается революционерами, которые по своему желанию могут остановить ее на любой точке. Логика классовой борьбы и революционных столкновений остается для обывателя книгой за семью печатями.

    Объединить пролетариат всей страны в единстве революционного действия есть главная задача социал-демократии. В противоположность правительству буржуазно-империалистического либерализма рабочий класс борется под знаменем мира. Чем скорее русский пролетариат убедит немецкие народные массы, что революция -- за мир и за свободу национального самоопределения, тем скорее гнев немецкого пролетариата разразится открытыми восстаниями. Борьба российской социал-демократии за мир направляется против буржуазного либерализма. Но только такая борьба может укрепить революцию и перебросить ее на европейскую почву.

    Конфискация романовских, помещичьих и монастырских земель есть второе условие укрепления революции. Политические филистеры (в том числе и считающие себя социалистами) пробуют учесть шансы республики в России на основании процента крестьян, не умеющих читать и писать. Но этим они доказывают только свою собственную политическую безграмотность. Если революция передаст русским крестьянам землю, принадлежащую царю и помещикам, то крестьяне будут всеми силами защищать свою собственность против монархической контр-революции28.

    "Die Zukunft"29

    Апрель 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


II. В плену у англичан30

    НЕОБХОДИМЫЕ ПОЯСНЕНИЯ

    Опубликование документов, касающихся моего месячного пленения англичанами, представляется мне сейчас делом политической необходимости. Буржуазная печать -- та самая, что распространяла самые черносотенные клеветы против политических эмигрантов, оказавшихся вынужденными возвращаться через Германию, -- притворилась глухонемой, как только столкнулась с бандитским набегом Англии на русских эмигрантов, возвращавшихся на родину по Атлантическому океану. Находящаяся в услужении социал-патриотическая, ныне министерская печать поступает немногим более достойно: и у нее нет побудительных мотивов выяснять то щекотливое обстоятельство, что новенькие с иголочки министры-социалисты, расписывающиеся пока еще в глубоком уважении к эмигрантам-"учителям", оказываются ближайшими и непосредственнейшими союзниками Ллойд-Джорджа31, который этих самых "учителей" хватает за шиворот на большой атлантической дороге. В этом траги-комическом эпизоде раскрывается с достаточной убедительностью как отношение правящей Англии к русской революции, так и общий смысл того священного союза, на службу к которому ныне поступили граждане Церетели32, Чернов33 и Скобелев34.

    Ибо, какие бы заявления ни делали левые министерские группы и партии, министры-социалисты несут всю ответственность за то правительство, частью которого они являются. Правительство же Львова -- Терещенки35 состоит в союзе не с английскими революционными социалистами, Маклином36, Эскью и др., которых правящие империалисты Англии держат в тюрьмах а с этими именно тюремщиками -- Ллойд-Джорджем и Гендерсоном37.

    Первые два года войны я провел во Франции. Там я имел возможность наблюдать с достаточной полнотой опыт социалистического министериализма в эпоху "освободительной войны". Гед38 и Самба39 ссылались, разумеется, на совершенно исключительные небывалые обстоятельства, которые заставили их вступить в министерство войны: отечество в опасности, немцы у Парижа, всеобщая разруха, необходимость защиты республики и традиций революции; словом, развивали ту самую аргументацию, которую теперь в несколько более наивной форме пускают в оборот Церетели и Чернов, чтобы доказать, что их министериализм, как небо от земли, отличается от министериализма Геда и Самба.

    При благосклонном участии французских "товарищей"-министров я был изгнан из Франции за работу в ежедневной русской интернационалистской газете "Наше Слово"40 и за участие во французском "циммервальдском" движении. Правительство Швейцарии, покорное команде царских дипломатов, отказалось принять меня. Французские жандармы, облачившиеся для поддержания чести республики в штатское платье, вывезли меня на границу Испании. Через три дня парижский префект Лоран телеграфировал мадридской полиции об "опасном агитаторе" имя-рек, переехавшем через испанскую границу. Испанские охранники не придумали ничего лучшего, как арестовать меня. Освободив меня после запроса в парламенте из своей "образцовой" мадридской тюрьмы, испанское правительство препроводило меня под конвоем на крайний юго-запад Пиренейского полуострова, в Кадикс. Отсюда власти хотели отправить меня немедленно в Гаванну, и лишь после угрозы сопротивлением и после вмешательства испанских социалистов и некоторых республиканцев мне было разрешено выехать с семьей в Нью-Иорк.

    Там, после двухмесячного пребывания, нас застигла весть о русской революции. Группа русских изгнанников -- в их числе автор этих строк -- сделала попытку отправиться в Россию на первом отходящем пароходе. Но русский социалист предполагает, Ллойд-Джордж располагает. В Галифаксе английские власти сняли нас с парохода и заключили в лагерь для военнопленных. Об обстоятельствах этого ареста и условиях заключения говорит печатаемое ниже письмо на имя г. министра иностранных дел. Это письмо я писал на датском пароходе после освобождения из английского плена, имея в виду г. Милюкова. Но лидер кадетской партии пал под бременем своей верности лондонской бирже, прежде чем финляндский поезд довез нас до Белоострова. Г. Терещенко со своими коллегами перенял, однако, полностью наследство г. Милюкова, как и этот последний перенял целиком наследство царской дипломатии. Поэтому письмо, предназначавшееся для г. Милюкова, я с полным правом адресую г. Терещенко. Оно переслано ему в оригинале через посредство председателя Петроградского Совета Рабочих и Солдатских Депутатов Чхеидзе41.

    Мне остается еще сказать здесь несколько слов о немецких пленных, в обществе которых я провел месяц. Их было 800: около 500 матросов с затопленных англичанами немецких военных кораблей, около 200 рабочих, которых война застигла в Канаде, и около сотни офицеров и штатских пленных из буржуазных кругов. Отношения определились с первого же дня, точнее с того момента, как масса пленных узнала, что мы арестованы, как революционные социалисты. Офицеры и старшие морские унтера, помещавшиеся отдельно, сразу увидели в нас заклятых врагов. Зато рядовая масса окружила нас плотным кольцом сочувствия. Этот месяц жизни в лагере походил на сплошной митинг. Мы рассказывали пленным о русской революции, о причинах крушения Второго Интернационала, о группировках внутри социализма. Отношения между демократической массой и офицерами, из которых некоторые вели кондуитные списки "своим" матросам, чрезвычайно обострились. Немецкие офицеры кончили тем, что обратились к коменданту лагеря, полковнику Моррису, с жалобой на нашу антипатриотическую пропаганду. Английский полковник встал, разумеется, немедленно на сторону гогенцоллернского патриотизма и запретил мне дальнейшие публичные выступления. Это произошло, впрочем, уже в последние дни нашего пребывания в лагере и только теснее сблизило нас с немецкими матросами и рабочими, которые ответили на запрещение полковника письменным протестом за 530 подписями.

    Когда нас уводили из лагеря, пленные устроили нам проводы, навсегда врезавшиеся в нашу память. Офицеры и унтера, вообще патриотическое меньшинство, замкнулись в своих отделениях, но "наши", интернационалисты, стали двумя шпалерами вдоль всего лагеря, оркестр играл социалистический марш, руки тянулись к нам со всех сторон... Один из пленных произнес речь, в которой выразил свой восторг перед русской революцией, послал свое честное проклятие германскому правительству и просил нас передать братский привет русскому пролетариату. Так братались мы с немецкими матросами в Амхерсте. Правда, мы тогда еще не знали, что собственные князя Львова циммервальдцы Церетели и Черновы считают братание противоречащим основам международного социализма. В этом они сошлись с гогенцоллернским правительством, которое тоже запретило братание -- правда, с менее лицемерной мотивировкой.

    Незачем говорить, что американско-канадская печать объясняла взятие нас в плен нашим "германофильством". Отечественные желто-кадетские газеты встали, разумеется, на тот же самый путь. Обвинение в "германофильстве" мне приходится во время войны выслушивать не впервые. Когда французские шовинисты подготовляли мою высылку из Франции, был пущен слух о моих пангерманистских тенденциях. Но сама же французская пресса сообщила перед тем о моем заочном осуждении в Германии к тюремному заключению за немецкую брошюру "Der Krieg und die Internationale"42, направленную против германского империализма и политики официального большинства немецкой социал-демократии. Опубликованная в Цюрихе в начале войны, эта брошюра была провезена швейцарскими социалистами в Германию и там распространялась теми самыми социалистами левого крыла, друзьями Либкнехта43, которых немецкая желтая пресса травила, как агентов царя и лондонской биржи. В гнусностях Милюковых и всех его Гессенов44 по нашему адресу нет, таким образом, ничего самобытного. Это подстрочный перевод с немецкого языка.

    Сэр Бьюкенен45, посол Англии в Петрограде, пошел дальше: он прямо сообщил в своем предназначенном для газет письме, что мы возвращались в Россию с субсидированным немецким правительством планом низвержения Временного Правительства. В "осведомленных" кругах, как нам передают, называли даже и размеры субсидии: ровным счетом 10.000 марок. В такую скромную сумму, выходит, оценивало немецкое правительство устойчивость правительства Гучкова-Милюкова!

    Английской дипломатии, вообще говоря, нельзя отказать ни в осторожности, ни в декоративном чисто-внешнем "джентльменстве". Между тем заявление английского посла о полученной нами немецкой субсидии явно страдает отсутствием обоих этих качеств: оно низко и глупо в равной степени. Объясняется это тем, что у великобританских политиков и дипломатов есть две манеры: одна -- для "цивилизованных" стран, другая -- для колоний. Сэр Бьюкенен, который был лучшим другом царской монархии, а теперь перечислился в друзья республики, чувствует себя в России, как в Индии или Египте, и потому не усматривает никаких оснований стесняться. Великобританские власти считают себя в праве снимать русских граждан с нейтральных пароходов и заключать в лагерь для военнопленных; великобританский посланник считает возможным выступать против русских революционных деятелей с самой низкопробной клеветой. Этому поистине пора бы положить конец. И цель настоящей брошюры -- содействовать ускорению того момента, когда революционная Россия скажет г. Бьюкенену и его хозяевам: "Потрудитесь убрать ноги со стола!".

上一页 目录页 下一页
十月革命的历史准备（上）


ГОСПОДИНУ МИНИСТРУ ИНОСТРАННЫХ ДЕЛ РОССИЙСКОЙ РЕСПУБЛИКИ

    Милостивый государь!

    Настоящим моим письмом я имею честь обратить ваше внимание на совершенно невероятное, чисто пиратское нападение, которому я подвергся, вместе со своей семьей и несколькими другими русскими гражданами, со стороны агентов английского правительства, состоящего, насколько известно, в союзе с тем правительством, которое имеет вас своим министром иностранных дел.

    25 марта, опираясь на опубликованную вашим правительством амнистию, я явился в нью-иоркское генеральное консульство, откуда был уже к тому времени удален портрет Николая II, но где еще царила плотная атмосфера старо-режимного русского участка. После неизбежных препирательств генеральный консул распорядился выдать мне документы, пригодные для проезда в Россию. В великобританском консульстве в Нью-Иорке, где я заполнил соответственные вопросные бланки, мне было заявлено, что со стороны английских властей не будет никаких препятствий к моему проезду. Из помещения великобританского консульства я, в присутствии одного из чиновников, телеграфировал в русское консульство и получил оттуда подтверждение того, что все необходимые формальности мною выполнены и что я могу без затруднений совершить свое путешествие.

    27 марта я выехал с семьей на норвежском пароходе "Христианиафиорд". В Галифаксе (Канада), где пароход подвергается досмотру английских военно-морских властей, полицейские офицеры, просматривавшие бумаги американцев, норвежцев, датчан и других лишь с чисто формальной стороны, подвергли нас, русских, прямому допросу, в стиле старых отечественных жандармов, насчет наших убеждений, политических планов и пр. Согласно доброй революционной традиции, я отказался вступать с ними в разговоры на этот счет, разъяснив им, что готов дать им все необходимые сведения, устанавливающие мою личность, но что отношения внутренней русской политики не состоят пока что под контролем великобританской морской полиции. Это не помешало господам сыскным офицерам, Мекену и Вествуду после вторичной попытки допроса наводить обо мне справки у других пассажиров, напр., у г. Фундаминского, причем сыскные офицеры настаивали на том, что я terrible socialiste (страшный социалист). Весь, в общем, розыск имел настолько недостойный характер и ставил бывших русских эмигрантов в столь исключительное положение по сравнению с другими пассажирами, не имевшими несчастья принадлежать к союзной Англии нации, что некоторые из нас сочли своим долгом передать через капитана парохода энергичный протест великобританским властям против поведения их полицейских агентов. В тот момент мы еще не предвидели дальнейшего развития событий.

    3 апреля на борт "Христианиафиорд" явились английские офицеры, в сопровождении вооруженных матросов, и от имени местного адмирала потребовали, чтобы я, моя семья и еще пять пассажиров, г.г. Чудновский46, Мельничанский47, Фишелев, Мухин и Романченко, покинули пароход. Что касается мотивов этого требования, то нам было обещано "выяснить" весь инцидент в Галифаксе.

    У английских властей не было, по собственному заявлению их офицеров, никаких сомнений относительно моей личности, как и личности остальных, кого они подвергли задержанию. Было ясно, что нас задержали, как социалистов, действительных или предполагаемых, т.-е. как противников войны. Мы объявили требование покинуть пароход незаконным и отказались подчиниться ему. Тогда вооруженные матросы при криках "shame!" (позор) со стороны значительной части пассажиров снесли нас на руках на военный катер, который под конвоем крейсера доставил нас в Галифакс. Когда матросы держали меня на руках, мой старший мальчик подбежал ко мне на помощь и крикнул: "Ударить его, папа?". Ему 11 лет, господин министр, и я думаю, что у него на всю жизнь сохранится яркое представление о некоторых особенностях правящей английской демократии и англо-русского союза. В Галифаксе нам не только ничего не "объяснили", но даже отказали в вызове местного русского консула, заверив, что консул имеется в том месте, куда нас должны доставить. Заявление это оказалось ложью, как и все остальные заявления великобританских сыскных офицеров, которые по своим приемам и по своей морали всецело стоят на уровне старой русской охранки. На самом деле нас доставили по железной дороге в Amherst, лагерь, где содержатся немецкие пленные. Здесь нас подвергли в конторе обыску, какого мне не приходилось переживать даже при заключении в Петропавловскую крепость. Ибо раздевание до-нага и ощупывание жандармами тела в царской крепости производилось с глазу на глаз, а здесь, у демократических союзников, нас подвергли бесстыдному издевательству в присутствии десятка человек. И те командующие канальи, которые заведывали всем этим, прекрасно знали, что в нашем лице имеют русских социалистов, возвращающихся в свою освобожденную революцией страну. Только на другой день утром комендант лагеря, полковник Моррис, официально изложил нам причины нашего ареста: "Вы опасны для нынешнего русского правительства", -- заявил он нам. И после нашего естественного указания на то, что агенты русского правительства выдали нам проходные свидетельства в Россию, и что заботу о русском правительстве нужно предоставить ему самому, полковник Моррис возразил, что мы "опасны для союзников вообще". Никаких письменных документов о задержании нам не предъявлялось. От себя лично полковник присовокупил, что, как политические эмигранты, которым, очевидно, недаром же пришлось покинуть собственную страну, мы не должны удивляться тому, что с нами сейчас происходит. Русская революция для этого человека не существовала. Мы попытались объяснить ему, что царские министры, превратившие нас в свое время в политических эмигрантов, сами сидят сейчас в тюрьме, но это было слишком сложно для г. коменданта, который сделал свою карьеру в английских колониях и на войне с бурами. Для характеристики этого достойного представителя правящей Англии достаточно сказать, что по адресу непокорных или неуважительных пленных он имеет обыкновение приговаривать: "Попался бы ты мне на южно-африканском побережье"... Если было сказано, что стиль -- это человек, то можно с таким же основанием сказать, что стиль -- это система, -- великобританская колониальная система... Мы были для полковника Морриса политическими эмигрантами, мятежниками против законных властей, и, стало быть, лагерь для военнопленных являлся для нас самым натуральным местожительством.

    5 апреля мы сделали попытку телеграфировать русскому правительству. Наши телеграммы не были пропущены. В течение всего месяца нашего пребывания в плену у англичан, галифакские власти систематически отказывали нам в праве сноситься с русскими министрами. Мы сделали попытку обжаловать это запрещение в телеграмме английскому министру-президенту. Но и эта телеграмма не была пропущена. Пришлось еще раз с признательностью вспоминать о царских тюрьмах, где, по крайней мере, жалобы не задерживались теми, против кого они были направлены. Все, что нам позволялось, это -- снестись по телеграфу с российским генеральным консульством в Монреале, г. Лихачевым. Мы получили от г. Лихачева ответ в том смысле, что он уже телеграфировал русскому посланнику в Лондоне и вообще делает все, что может. Всякие последующие наши попытки снестись с генеральным консулом оставались безуспешными. Ни одна из наших телеграмм не была пропущена. Англо-канадские власти приняли все меры к тому, чтобы отрезать нас от русского правительства и его агентов. Более того: когда комендант лагеря хотел разрешить мне свидание с женой, он поставил совершенно невероятное условие, чтобы я не давал ей никаких поручений к русскому консулу. Я отказался от свидания. Это было за два дня до того, как нас посадили на корабль. Таким образом, английские власти считали необходимым до последней минуты хоронить концы в воду даже от местных русских агентов консульской службы. Что именно сделал г. Лихачев, нам неизвестно. Во всяком случае он не дал себе труда явиться к нам в лагерь, чтобы посмотреть собственными глазами, как великобританское правительство содержит русских граждан.

    Военный лагерь Amherst помещается в старом, до последней степени грязном и запущенном здании чугуно-литейного завода. Нары для спанья расположены в три ряда вверх и в два ряда вглубь с каждой стороны. В этих условиях нас жило 800 человек.

    Вы можете себе представить, г. министр, какая атмосфера царит в этой спальне по ночам. Среди заключенных, несмотря на героические усилия, которые они непрерывно развивают для своего физического и нравственного самосохранения, имеется пять помешанных. Мы спали и ели с этими помешанными в одном помещении, г. министр!.. Нет никакого сомнения в том, что русский консул, если бы он приложил самые скромные усилия, мог бы добиться для нас, по крайней мере, менее возмутительных условий заключения впредь до решения вопроса о нашей судьбе.

    Но русские консулы воспитывались в чувствах глубокого презрения к достоинству русских граждан некомандующего класса и в чувствах ненависти к политическим эмигрантам. Они позачеркивали у себя на конвертах слово "императорский" и считают, что этим их обязательства по отношению к русской революции исчерпаны до конца.

    В какой именно момент британские власти решили освободить нас, неизвестно. Во всяком случае, нас продержали без малейшей перемены режима около 10 дней после того уже, как заведывающий нашим делом капитан Мекен заявил моей жене, что мы собственно "свободны", но что ждут подходящего для нас парохода. Полковник Моррис, тот самый, что сделал свою карьеру на войне с бурами и на подавлении индусских восстаний, разговаривал с нами до последней минуты, т.-е. до 29 апреля, как с уголовными преступниками. Нам не заявили ни о том, что мы будем освобождены, ни о том, куда нас направят. Нам просто было "приказано" сложить свои вещи и отправиться под конвоем в Галифакс. Мы потребовали, чтобы нам объявили, куда и с какой целью нас отправляют. Нам отказали. Мы потребовали вызова ближайшего русского консула. Нам отказали. Вы признаете, г. министр, что у нас было достаточно оснований не доверять добрым намерениям этих господ с большой морской дороги? Мы им категорически заявили, что добровольно никуда не поедем, пока нам не скажут о цели нового перемещения. Конвойные солдаты вынесли без нашего участия наш багаж. И только тогда, когда они оказались лицом к лицу перед задачей выносить на руках нас самих, как они сносили нас с парохода месяц перед тем, комендант вызвал одного из нас в контору и в свойственном ему англо-африканском стиле заявил, что нас посадят на датский пароход для отправки в Россию. Из этого вы можете видеть, г. министр, как г.г. союзники "освобождали" нас после месячного содержания в лагере для военнопленных.

    Если Англия взяла нас в плен как политических эмигрантов (this people of political refugees, по выражению полковника Морриса), то по отношению к одному из нас не было налицо и этого признака "преступности". Константин Александрович Романченко прибыл из Черниговской губ. в Нью-Иорк на работу по совершенно легальному документу, не вел никакой агитации и не принадлежал ни к одной партии. Он возвращался на родину с паспортом, выданным ему в свое время царским губернатором. Это не помешало английским властям арестовать г. Романченко вместе с нами и продержать месяц в заключении, очевидно, на основании какого-нибудь ложного доноса или просто в результате ошибки: русские фамилии даются английским чиновникам нелегко, а затруднять себя осторожным отношением к русским гражданам эти господа все еще не видят основания.

    Ярче всего это обнаружилось на поведении английских властей в отношении моей семьи. Несмотря на то, что жена моя не была формально политической эмигранткой, выехала за границу с законным паспортом, не выступала за границей на политической арене, она была арестована вместе с двумя мальчиками, 11 и 9 лет. Указание на арест мальчиков не есть риторика, г. министр. Сперва власти пытались поместить мальчиков отдельно от матери в детский приют. Только в результате решительного протеста моей жены мальчики были помещены вместе с нею на квартире англо-русского полицейского агента, который, в предупреждение "незаконной" отправки писем или телеграмм, не выпускал детей на улицу, даже отдельно от матери, иначе как под надзором. И лишь через 11 дней жена и дети были переведены в отель с обязательством ежедневно являться в полицию. Их доставили на датский пароход "Helig Olaf" вместе с нами, причем никто предварительно не спрашивал ни моей жены, ни меня, считаем ли мы такое путешествие достаточно безопасным для жизни наших детей в изменившихся условиях, именно после состоявшегося во время нашего заключения открытия войны между Соединенными Штатами и Германией. Капитан Мекен и его адмирал не усомнились без нашего согласия и ведома распорядиться нашей судьбой и судьбою наших детей, после того уже как они увидели себя вынужденными выпустить нас из "союзной" петли. На вопрос мой о фактических и формальных основаниях пиратского набега на меня, мою семью и моих спутников, капитан Мекен ответил с сыскной развязностью, что он сам только исполнительный орган, что он действовал по указанию из Лондона и что вообще я преувеличиваю все дело: "Теперь, во время мировой войны, когда целые страны раздавлены, когда Бельгия..." и пр. и пр. Стиль -- это система, г. министр!.. Мне оставалось только указать бескорыстнейшему защитнику слабых народов, что, если бы кто-либо взял его за горло и вытащил у него из кармана кошелек, а в оправдание сослался на судьбу несчастной Бельгии, это вряд ли могло бы считаться удовлетворительным разрешением инцидента.

    Между тем, вопрос, на который не дал ответа сыскной капитан, остается во всей своей силе: кто и на каком основании нас арестовал? Что общее предписание о задержании русских граждан с неугодным английскому правительству образом мыслей действительно исходило от лондонского правительства -- это несомненно, ибо г. Ллойд-Джордж не мог упустить счастливого подвернувшегося случая проявить, наконец, ту титаническую энергию, под знаком которой он встал у власти. Но остается еще вопрос: кто именно указал англо-канадским властям на нас, как на лиц, подлежащих задержанию? Кто доставил в Галифакс в течение трех-четырех дней аттестацию нашего образа мыслей? Целый ряд обстоятельств говорит за то, что эту союзную услугу оказало обновленное русское консульство, то самое, что удалило портрет Николая из приемной и вычеркнуло слово "императорский" в своем титуле. Выдавая нам одной рукой бумаги на предмет проезда в Россию и тем демонстрируя свою лойяльность по отношению к столь ненадежной в его глазах амнистии, консульство могло другой рукой передать свои охранные сведения английским властям -- в надежде, что деятельность в этом направлении окажется, во всяком случае, надежнее. Верно или нет это предположение, проверить это у вас, г. министр, есть сейчас больше возможностей, чем у меня. Но и независимо от его верности, независимо вообще от всей закулисной стороны дела, остается во всей своей силе факт, что английские власти арестовали на нейтральном судне 7 русских граждан и 2 детей, ехавших в Россию с документами, выданными русским консульством, продержали в течение месяца этих русских граждан в обстановке, которую нельзя иначе назвать, как постыдной, и "освободили" их из плена в условиях, которые нельзя иначе назвать, как издевательством над теми, кого освобождали, и над тем правительством, по требованию которого освобождали. Эти факты непреложны. И мне остается, не вдаваясь в область обще-политических соображений и, стало быть, не выходя за рамки моего официального к вам обращения, формулировать следующие вопросы:

    Не считаете ли вы, г. министр, необходимым принять неотложные меры к тому, чтобы заставить английское правительство и его агентов относиться в будущем, если не с уважением, то по крайней мере с осторожностью к элементарным правам русских граждан, попадающих в угрожаемую английскими властями зону?

    Не признаете ли вы необходимым в этих целях: а) побудить великобританское правительство принести перед пострадавшими извинение в совершенных по отношению к нам правонарушениях и бесчинствах; б) настоять на наказании виновных в бесчинствах агентов великобританского правительства, независимо от занимаемых ими постов; в) добиться от английского правительства возмещения нам убытков от утерянных и расхищенных при перевозках и обысках вещей и от противозаконного месячного задержания?

    Уже по прибытии в Петроград я ознакомился с официальным сообщением английского посланника по поводу нашего задержания в Галифаксе. Г. Бьюкенен заявил, что мы, задержанные, направлялись во всеоружии субсидированного германским правительством плана низвергнуть Временное Правительство (первого состава).

    Это сообщение о полученных мною от германского правительства деньгах дополняет необходимым штрихом все поведение английского правительства в отношении к русским эмигрантам, -- поведение, сотканное из насилия, увертливой лжи и циничной клеветы. Считаете ли вы, однако, г. министр, в порядке вещей тот факт, что Англия представлена лицом, запятнавшим себя столь бесстыдной клеветой и не ударившим после того пальцем о палец для собственной реабилитации?

    В ожидании ответа имею честь оставаться с совершенным почтением

    Л. Троцкий.

    Петроград, 5 мая 1917 года.

    Л. Троцкий, "В плену у англичан",

    Петербург, изд. "Книга" 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


III. До июльских дней.

    1. До первого Съезда Советов.

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА

    (5 мая)48

    Весть о русской революции застигла нас в Нью-Иорке, далеко за океаном, но и там, в этой могущественной стране, где царит как нигде буржуазия, русская революция оказала свое действие. Американский рабочий класс приобрел худую славу. О нем говорят, что он не поддерживает революции. Но если бы вы видели в феврале американских рабочих, вы бы вдвойне гордились своей революцией. Вы бы поняли, что она потрясла не только Россию, не только Европу, но и Америку. И вам бы стало ясно, как и мне, что она открывает новую эпоху, эпоху крови и железа, но уже в борьбе не наций против наций, а класса страдающего и угнетенного против классов господствующих. (Бурные аплодисменты.) Повсюду на митингах рабочие просили меня передать вам свой пламенный восторг. (Бурные аплодисменты.) Но я должен вам кое-что рассказать и о немцах. Я имел случай притти в близкое соприкосновение с кучкой германских пролетариев. Вы спросите, где? -- В лагере военнопленных. Английское буржуазное правительство нас арестовало, как врагов, и посадило в Канаде в лагерь военнопленных. (Крики: позор!) Там было сто офицеров и восемьсот матросов немцев. Они спрашивали нас, как мы, русские граждане, попали в плен к англичанам. И когда мы им сказали, что мы попали в плен не как русские граждане, а как социалисты, они стали нам говорить, что они рабы своего правительства, своего Вильгельма. Мы очень близко сошлись с германскими пролетариями. Это не понравилось пленным офицерам, и они пожаловались английскому коменданту, заявляя, что мы подрываем у матросов верность их кайзеру. Тогда английский капитан, охраняя верность немецких солдат кайзеру, запретил мне читать рефераты. Матросы по этому поводу заявили свой негодующий протест коменданту. Когда мы уезжали, матросы проводили нас музыкой и кричали при этом "долой Вильгельма, долой буржуазию, да здравствует интернациональное единение пролетариата!" (Бурные аплодисменты.) То, что произошло в мозгах германских матросов, происходит теперь во всех странах. Русская революция, это -- пролог к революции мировой. Но я не могу скрыть, что со многим из того, что сейчас происходит, я не согласен. Я считаю, что вхождение в министерство опасно. Я не верю в чудо, которое может совершить министерство сверху. У нас было раньше двоевластие, которое происходило от противоречия двух классов. Коалиционное министерство не избавит нас от двоевластия, а лишь перенесет его в министерство. Но от коалиционного министерства революция не погибнет. Нужно только помнить три заповеди: 1) недоверие к буржуазии, 2) контроль над собственными вождями и 3) доверие к собственной революционной силе. Что же мы рекомендуем? Я думаю, что следующим вашим шагом будет передача всей власти в руки рабочих и солдатских депутатов. Только единовластие спасет Россию. Да здравствует русская революция, как пролог к мировой революции! (Аплодисменты.)

    "Известия" N 60,

    7 мая 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ С.-Д. ПО ДОКЛАДУ Т. УРИЦКОГО ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    (7 мая)49

    Нашу революцию называют буржуазной. Это значит, что у власти должна была стать в лучшем случае буржуазная демократия, а пролетариат должен находиться в оппозиции*. Та же часть с.-д. партии, которая дала Временному Правительству своих членов Церетели и Скобелева, стала партией правительственной, партией буржуазной революции, значит буржуазной партией. Разница между депутатской массой Совета Рабочих и Солдатских Депутатов и ее идейными руководителями Церетели и Скобелевым та, что первые не разбирались и не поняли всей сложности движущих сил революции, -- тогда как Скобелев и Церетели, являясь идейными руководителями с.-д., своей тактикой компрометируют не только с.-д. и с.-р., но и то течение социал-демократии (Циммервальд), к которому они себя причисляют и единственно на которое мы возлагаем все наши надежды на восстановление Интернационала.

    Мы не исключаем их из партии, они своим поведением сами ставят себя вне рядов с.-д. Мы снимаем с себя даже тень ответственности за них. Войдя в правительство, они стали либо его пленниками, либо его агентами, и единственная задача для нас, революционных с.-д., разоблачить их. Мы ставим себе ясную и определенную задачу -- переход всей полноты власти в руки Совета. Для нас этот вопрос не вопрос сегодняшнего дня. Мы знаем, что завоевание власти -- процесс длительный и зависит от темпа развертывающихся событий, мы не говорим о захвате власти помимо Совета, ибо он является представительной формой правления всей революционной демократии. Мы должны лишь стремиться создавать в Совете свое большинство, наполняя его работу истинно-революционным содержанием, и организовать широкие народные массы вокруг наших лозунгов.

    Захват власти как можно скорее -- не в наших интересах, ибо чем больше отдаляется от нас этот момент, тем более организованными и сознательными становятся наши ряды и тем более подготовленными окажемся мы в нужный момент для захвата власти.

    Мы категорически отказываемся от всякой поддержки новому Временному Правительству, и его кризис не будет нашим кризисом, ибо мы все время говорим рабочим массам об истинной сущности Временного Правительства, полного буржуазным эгоизмом, прикрывающегося демократической фразеологией, а сейчас и двумя социалистическими трупами. Вхождение социалистов в министерство окончится полным банкротством, так как и Чернов ничего сделать не сможет. Он подготовит материалы к Учредительному Собранию, но не предпримет практических шагов, а тем временем идет оформление власти анти-революционных элементов. А если мы и себя вплетем в этот клубок, то не будет у нас надежды и на будущее. Развал Совета Рабочих и Солдатских Депутатов идет, и справа и слева отваливаются части, но это не последняя глава истории революции. Будет третья и четвертая глава, когда настанет полное отделение от мелкобуржуазных элементов города и деревни. Мы не знаем, выйдем ли мы победителями, но мы знаем, что ничего не переменится от перемещения четырех лиц из Совета в правительство. Классовые взаимоотношения не меняются от соглашений и внутренних пересмотров. Мы должны итти со своим классом; не знаем, будем ли победителями, но знаем, что другого пути нет.

    И если ошибся Маркс, предсказывая социальную революцию преждевременно, то это не значит, что и наши предсказания будут преждевременными. После всех сотрясений войны, после воспитания 50 годами социалистической культуры, после всего пережитого народами -- какие другие условия могут быть более благоприятными для социальной революции? И если война, заставившая все народы снять с себя всю фальшь, ложь и налет шовинизма, не доведет Европу до социальной революции, то это значит, что Европе суждено экономическое вырождение, что она погибнет, как цивилизованная страна, и будет служить лишь любопытству туристов, а центр революционного движения перенесется в Америку или Японию.

    "Новая Жизнь" N 18,

    9 мая 1917 г.

    --------------------------------------------------------------------------------

    * Здесь автор излагает позицию меньшевиков. Примеч. редакции./

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИИ ОБЩЕГОРОДСКОЙ КОНФЕРЕНЦИИ ОБЪЕДИНЕННЫХ СОЦИАЛ-ДЕМОКРАТОВ

    (7 мая)

    I. По вопросу об отношении к Временному Правительству

    Поскольку Совет Рабочих, Солдатских и Крестьянских Депутатов является естественным средоточием всего процесса переворота и углубления революции, все капиталистические слои ставят своей задачей подорвать и его авторитет и значение, установив на развалинах народной революции "твердую власть" земельного, финансового и торгово-промышленного капитала.

    Естественным этапом на этом пути явилась попытка буржуазии привлечь в состав Временного Правительства представителей Совета Рабочих и Солдатских Депутатов, обезглавить тем организацию революции и сделать ее ответственной перед народом за военную и социальную политику капитала.

    При этих условиях согласие Совета Рабочих и Солдатских Депутатов послать своих представителей во Временное Правительство является глубоко ошибочной мерой, которая, будучи бессильной приостановить естественное развитие противоречия между пролетарскими и полупролетарскими массами и имущими классами, может только внести временное замешательство в сознание народа и подорвать авторитет его руководящих организаций.

    Первым долгом революционной с.-д., как крайнего левого крыла революции, является поэтому неутомимая критика принятой меры пред лицом народа, бдительный контроль над внешней и внутренней политикой нового Временного Правительства, разоблачение замаскированного буржуазного эгоизма и неизбежной половинчатости всех его шагов и подготовка перехода власти в руки руководящих сил революции.

    Считая, что Совет Рабочих, Солдатских и Крестьянских Депутатов является единственно возможной, единственно-реальной формой народно-революционной власти, конференция считает необходимым всеми доступными ей мерами идейного воздействия и обновления внутреннего состава Советов стремиться к коренному изменению политики Совета Рабочих и Солдатских Депутатов -- от оппортунистического оборончества, проводимого большинством нынешнего Исполнительного Комитета, в сторону последовательной и решительной борьбы за завоевание власти в целях скорейшего заключения мира без аннексий и контрибуций явных и замаскированных, на началах свободного самоопределения народов и развития социальной революции во всем капиталистическом мире.

    II По вопросу об отношении к Церетели и Скобелеву

    Принимая во внимание, что, несмотря на уже имеющийся пагубный опыт социалистического министериализма Франции, Бельгии и Англии во время войны -- в состав нового Временного Правительства вошли граждане Церетели и Скобелев, в звании социал-демократов и даже интернационалистов, примкнувших в свое время к знамени Циммервальда, конференция обращает внимание всех социал-демократов на этот исключительный даже для нашей эпохи пример идейного отступничества и политической капитуляции социалистов перед буржуазией. Обязанностью всех работников партии является поэтому выяснение пролетарским массам, что своим вступлением в состав буржуазного министерства граждане Церетели и Скобелев поставили себя вне рядов революционной социал-демократии.

    "Новая Жизнь" N 18,

    9 мая 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДАМ МИНИСТРОВ-СОЦИАЛИСТОВ

    (13 мая)50

    Товарищи, Скобелев заявил вам, что рабочий класс будет через посредство министерства труда доводить свои требования до государства. До сих пор я думал, что рабочий класс предъявляет свои требования государству через свои боевые классовые организации, а министерство труда само является органом буржуазного государства. Или, может быть, с тех пор как Скобелев стал министром, министерство труда превратилось в классовую пролетарскую организацию?

    Скобелев собирается реквизировать всю капиталистическую прибыль. Очень хорошо. Но ведь прибыль -- единственная движущая сила капиталистического производства. Как же уничтожить движущую силу капитализма, оставляя власть в руках капиталистического Временного Правительства? Чтобы осуществить это -- надо передать власть в руки Советов Рабочих и Солдатских Депутатов. Министр земледелия Чернов выступил перед нами не как министр аграрной революции, а как министр аграрной статистики. Он назвал захват земли неорганизованным способом -- неблагополучием. Это -- обратная теорема. Пусть же он даст нам прямую теорему и призовет к организованному захвату земли Советом Крестьянских Депутатов.

    Обратите внимание на отсутствие Керенского в Совете и на ту рекламу, которую создает вокруг имени Керенского буржуазная пресса: не пытается ли эта пресса использовать Керенского в целях русского бонапартизма51? А что делает сам Керенский? Он произносит хорошие речи и в то же время допускает, чтобы главнокомандующий Алексеев на офицерском съезде наносил пощечины Временному Правительству, объявляя лозунг "без аннексий и контрибуций" -- утопией. А ведь ген. Алексеев52 командует армией именем Временного Правительства, именем Скобелева.

    "Новая Жизнь" N 23,

    14 мая 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ* НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О КРОНШТАДТЕ53

    (26 мая)

    С большой речью выступил Троцкий. Речь его прерывалась шумом и протестами одних и бурными аплодисментами других. Он доказывал, что четыре резолюции Кронштадтского Совета, принятые 16, 21, 24 и 25 мая54, не противоречат друг другу, не направлены против55 Временного Правительства, а являются естественным следствием создавшегося положения, когда ни Временное Правительство, ни Петроградский Совет не обладают властью -- положения, которое Троцкий характеризует, как "двоебезвластие".

    Далее Троцкий, ссылаясь на статью Рожкова, указывает на контр-революционную деятельность правительственных комиссаров внутри России и недоумевает: почему министры-социалисты тратят время, чтобы укрощать Кронштадт, вместо того, чтобы обратить внимание на организацию местной власти, на устранение черносотенных комиссаров, которые в грядущей контр-революции сыграют роль палачей революции.

    Дурная организация местной власти вызвала вполне законное недоверие кронштадтцев к Временному Правительству, и пока правительство не вооружится железной метлой и не начнет выметать всю черносотенную нечисть, конфликты, подобные кронштадтскому, неизбежны.

    Троцкий предлагает не разжигать страстей, не обострять конфликтов и принять резолюцию56, объявляющую инцидент исчерпанным и указывающую на необходимость немедленной организации революционной власти на местах.

    "Новая Жизнь" N 33,

    27 мая 1917 г.

    --------------------------------------------------------------------------------

    Тов. Троцкий указывает, что, если принять точку зрения Церетели, получается колоссальное противоречие между заявлениями Кронштадтского Совета и тем, что ему приписывают. Временное Правительство, большинство Исполнительного Комитета и буржуазная пресса, поддерживающая большинство Исполнительного Комитета, утверждали, что Кронштадт отложился от России, а кронштадтцы говорили, что это не так. После поездки граждан Церетели и Скобелева печать истолковала результаты их поездки, как победу Временного Правительства и сдачу Кронштадтом своих позиций. Кронштадтцы же заявили, что они ничего не сдавали, никакой победы Временного Правительства не было, а было достигнуто соглашение, которое газета "Голос Правды" толковала, как победу Кронштадтского Совета над недемократическими принципами Временного Правительства. Несомненно, что соглашение не нарушено.

    Резолюцию бюро Исполнительного Комитета нельзя принимать, так как она полна угроз по адресу кронштадтцев. Это старая власть толковала всякое движение, как продукт деятельности агитаторов, а мы говорим, что движение вызывается жизнью, и что движение в Кронштадте вызвано тем, что многие черносотенные представители власти остались на своих местах, чем и объясняется недоверие к министерству. Наши министры-социалисты не борются с черносотенной опасностью, а объявляют войну кронштадтским матросам и солдатам. Если восторжествует реакция, то черносотенные комиссары приготовят для нас веревку, а кронштадтские солдаты будут с нами умирать. Говорят о двоевластии, а у нас двоебезвластие, так как Временное Правительство не имеет сильной власти, а вы не решаетесь ее взять.

    Троцкий предлагает принять две резолюции: 1) признающую кронштадтский инцидент, вследствие достигнутого соглашения, исчерпанным, и 2) обязывающую Исполнительный Комитет принять все меры в порядке революционной неотложности для всесторонней демократизации местной власти.

    "Известия" N 76,

    27 мая 1917 г.

    --------------------------------------------------------------------------------

    * Ввиду того, что стенограммы не сохранилось, а изложения речи по "Новой Жизни" и "Известиям" различны по содержанию, мы приводим ту и другую. Необходимо иметь в виду, что изложения речей в этих газетах часто носили репортерский характер, т.-е. речи излагались и от первого и от третьего лица. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


ОТ КРОНШТАДТСКИХ МАТРОСОВ, СОЛДАТ И РАБОЧИХ -- РЕВОЛЮЦИОННОМУ НАРОДУ ПЕТРОГРАДА И ВСЕЙ РОССИИ57

    Граждане, товарищи, братья!

    Имя Кронштадта, занесенное на славные страницы истории русской революции, сейчас поносится и шельмуется на страницах всех буржуазных газет. Злобные перья контр-революционных клеветников пишут, будто мы, кронштадтцы, зовем народ к произволу, самосуду и анархии, будто мы подвергаем мучениям арестованных нами насильников и слуг царизма, наконец, будто мы отказались признавать власть Временного Правительства, отложились от России и образовали самостоятельную Кронштадтскую республику.

    Какая бессмысленная ложь, какая жалкая и постыдная клевета!

    У себя на месте в Кронштадте мы ввели не анархию, а честный и твердый революционный порядок. Наш Совет Рабочих и Солдатских Депутатов взял в свои руки власть во всех местных кронштадтских делах.

    Мы против самосуда, против всех видов недостойной мести пленным слугам царизма. Но мы за честный, свободный, беспристрастно-организованный суд революции над преступными врагами народа. Арестованные нами в дни революции офицеры, жандармы и полицейские сами заявили представителям Правительства, что они ни в чем не могут пожаловаться на обращение с ними тюремного надзора. Правда, тюремные здания Кронштадта ужасны. Но это те самые тюрьмы, которые были построены царизмом для нас. Других у нас нет. И если мы содержали в этих тюрьмах врагов народа, то не из мести, а из соображений революционного самосохранения. Мы пришли с представителями Временного Правительства, министрами Церетели и Скобелевым, к соглашению58 относительно скорого и беспристрастного суда над кронштадтскими заключенными. И это соглашение остается во всей своей силе.

    Говорят, мы не признаем власти Временного Правительства -- жалкое измышление! До тех пор, пока это правительство признается волей организованного революционного народа, мы, кронштадтцы, не можем не признавать власти Временного Правительства во всех общегосударственных делах. Это мы твердо и ясно заявляли в наших резолюциях, в статьях наших руководящих изданий и, наконец, в соглашении с представителями министерства. Это соглашение, в котором мы добились важнейших уступок принципам демократического, народного самоуправления (выборности, местного представителя гражданской власти и контроля над военачальниками), остается и сейчас во всей своей силе.

    Мы отложились от России? -- Вот где самая низкая, самая подлая клевета.

    Разве не во имя России восстали мы, кронштадтцы, против старой власти?

    Разве не во имя свободы и счастья всего русского народа проливали свою кровь кронштадтские борцы вместе с борцами Петрограда и всей России? И сейчас, когда мы низвергли власть царя и вступили на путь низвержения всякого гнета и всякого насилия, братская связь всех народных, всех трудящихся масс России дороже и ближе сердцу кронштадтцев, чем когда бы то ни было.

    Мы за единство революционной России, за единство трудящегося народа в борьбе с его угнетателями. Мы считаем, однако, и это есть твердое убеждение нашей революционной совести, что нынешнее Временное Правительство, состоящее в своем большинстве из представителей помещиков, заводчиков, банкиров, не хочет и не может стать подлинным правительством демократии, властным вождем народной революции, и что если в стране действительно наблюдаются явления анархии, то виною этому является буржуазная политика Временного Правительства, которое в продовольственном, земельном, рабочем, дипломатическом и военном вопросах не служит подлинным интересам народа, а идет на поводу у имущих и эксплоатирующих классов. Мы считаем, что Петроградский и некоторые провинциальные Советы Рабочих и Солдатских Депутатов совершают ошибку, поддерживая это правительство.

    За это наше убеждение мы боремся честным оружием революционного слова. И буржуазные клики, чувствуя, что почва все более и более уплывает у них из-под ног, предвидя, что власть должна будет перейти из рук помещиков и капиталистов в руки народа, -- эти клики ведут бесчестную контр-революционную агитацию в стране, поносят, травят и шельмуют все передовые силы революции и в особенности наш красный Кронштадт. Этим кликам -- наше революционное презрение. Их отравленному слову мы противопоставляем слово правды. Но мы в то же время выражаем свое глубочайшее сожаление по поводу того, что министры-социалисты, и вместе с ними большинство Петроградского Совета Рабочих и Солдатских Депутатов, подпали под влияние ведущейся против нас травли и объявили нас в своей несправедливой и оскорбительной резолюции отколовшимися от русской революции. Нет, товарищи, кронштадтцы не изменяли и не изменяют знамени, которое развевается на их фортах и на их судах. Нас обвиняют в нарушении того соглашения, которое мы заключили с представителями Временного Правительства. Только искусственно созданной атмосферой сгущенной травли и злобной подозрительности мы можем объяснить такое чудовищное недоразумение.

    Мы разъяснили в печати, что достигнутое нами 24 мая соглашение было для нас не отказом от принципов революционного самоуправления, а, наоборот, решительным шагом на пути к их торжеству. Но это разъяснение с нашей стороны не имело ничего общего с отказом от принятых на себя обязательств. Обвинять нас в вероломстве могут только подстрекатели, которым выгодно сорвать уже достигнутое соглашение с представителями центральной власти, чтобы разорить Кронштадт, как революционное гнездо, и облегчить работу контр-революции. Товарищи и братья, никто не смеет бросать кронштадтцам оскорбительные обвинения в недостойных поступках. Мы не нарушаем раз данного слова. Мы, революционеры, -- люди чести, и мы твердо убеждены, что настоящее наше обращение рассеет бесследно ложь, клевету, заподазривание и воссоздаст между нами несокрушимую связь взаимного революционного доверия.

    Мы, кронштадтцы, остаемся на своем посту, на левом фланге великой армии русской революции. Мы надеемся, мы верим, мы убеждены, что каждый новый день будет все больше раскрывать глаза самым темным и отсталым слоям русского народа, и что близок час, когда объединенными силами трудящихся масс вся полнота власти в стране перейдет в руки Совета Рабочих и Солдатских Депутатов. Вам, братья по революции в Петрограде и во всей России, мы протягиваем нашу руку, мы, матросы, солдаты и рабочие Кронштадта. Наша связь нерасторжима. Наше единство несокрушимо. Наша верность незыблема. Долой клеветников и разъединителей революционного народа! Да здравствует русская революция!

    Председатель Исполнительного Комитета С. Р. и С. Д. Ломанов.

    Секретарь Приселков.

    27 мая 1917 года.

    Крепость Кронштадт.

    "Правда" N 69,

    13 июня (31 мая) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЦЕНТРАЛЬНАЯ ЗАДАЧА59

    В течение долгих столетий складывались российские порядки, основанные на подневольном труде, нищете и невежестве масс, произволе и хищничестве правящих. Капитал, острым клином врезавшийся в старый дворянско-крестьянский быт, прибавил свои цепи к цепям крепостничества. Революция 1905 г. могущественно встряхнула цепи рабства, но не разорвала их. Наоборот, они после этого еще глубже врезались в тело русского народа. Война удесятерила все бедствия, но зато и показала самым темным слоям, кто и как ими правит. Разыгралась вторая революция, которая одним ударом смела покрытую преступлениями и проклятиями августейшую банду. Но этим дело революции только началось. Все нужды и бедствия масс, все старые и новые язвы вышли наружу и требуют решительного вмешательства революции.

    Имущие буржуазные классы оказались вынуждены, скрепя сердце, усыновить революцию. Гучковы и Милюковы великодушно согласились принять власть из рук народного восстания, которое они всегда ненавидели и поносили. Но в своем буржуазном эгоизме они искренно считали, что вся задача революции сводится к тому, чтобы передать им государственную власть, которая нужна им, прежде всего, для доведения войны до победоносного конца. Этого требует их классовый интерес. С царем или без царя, явно или прикрыто, капиталисты не могут не стремиться к захвату новых земель и к расширению своих рынков. Вчера они требовали от Романова и Штюрмера60, чтобы те обеспечили им владение Константинополем, проливами, Арменией, Галицией. Сегодня они требуют, чтобы народная революция выполнила те империалистические* задачи, пред которыми оказался банкротом старый романовский режим. Мобилизовать революцию в интересах империализма -- такова сейчас задача русской буржуазии, понукаемой на этом пути английским и французским капиталом.

    Между тем народная революция выросла из источников прямо противоположных: из голода и страданий рабочих масс, из их возмущения кровавой работой правящих классов, наконец, из их основного стремления выбиться из тисков классовой кабалы. Отсюда неизбежность столкновений между буржуазией и силами революции.

    Буржуазия получила в свои руки власть не потому, что шла во главе революции, а потому, что к моменту катастрофы она оказалась вооруженной своими парламентскими, военно-промышленными и земско-городскими организациями и стояла с протянутыми к вакантной власти руками.

    Рабочие массы, ниспровергшие старое правительство, только после первой победы стали создавать свое собственное революционное представительство в лице Советов Рабочих, Солдатских, а впоследствии и Крестьянских Депутатов. Значение этой организации в том, что она опирается на действительно движущие силы революции, на пролетариат и солдатско-крестьянскую массу. Именно поэтому Петроградский Совет, несмотря на крайне нерешительную, уклончивую, оппортунистическую политику своих вождей (Чхеидзе, Церетели, Керенского, Чернова, Скобелева и др.), должен был неизбежно сталкиваться с Временным Правительством буржуазии. Из этого возникло так называемое двоевластие. А выход из двоевластия вожди буржуазии и вожди Совета увидели в создании коалиционного (объединенного) правительства из капиталистов и социалистов.

    Новое правительство должно быть "сильным" правительством, должно применять "крепкую власть". Таковы ожидания и надежды всей буржуазии. "Нужно, наконец, покончить с анархией".

    Вся официальная правительственная печать объявляет крестовый поход против "анархии" и в этом походе почерпает доводы в пользу коалиционного министерства.

    Под пугающим обывателя именем анархии правительственная печать валит в одну кучу и отдельные проявления уголовщины, и общее расстройство хозяйственной и административной жизни, как наследство царизма и как результат войны, и, наконец, дальнейшее развитие революции снизу: натиск крестьян на помещичье землевладение, наступление рабочих на капитал и, наконец, самочинную демократизацию чиновничества и офицерства, опять-таки снизу.

    Либеральная буржуазия хочет, чтобы революционные массы отказались от дальнейшего углубления революции путем организованных "захватов" земель или национальных и классовых прав. Совет Рабочих и Солдатских Депутатов должен отречься от роли руководителя дальнейшего революционного движения масс, -- от роли второй, неофициальной власти. Вся полнота власти должна сосредоточиться в руках Временного Правительства, которое, опираясь на авторитет революции, хочет сделать попытку поставить на ноги всю армию -- для преследования задач, связывающих Временное Правительство с английским и французским империализмом. Милюковско-Гучковская попытка законтрактовать революцию на службу империализму потерпела быстрое крушение ввиду чрезмерной откровенности ее приемов. В эпоху революции приходится воздерживаться от реакционного нахрапа. Имущие классы отстранили Милюкова и Гучкова, чтоб дать "удовлетворение" (персональное, а не классовое) революционной демократии. Они пригласили в состав своего правительства нескольких членов Исполнительного Комитета, принадлежащих к оборонцам, и выработали совместно с ними платформу, в которой обещают русскому народу "свободу, равенство и братство", а также мир без аннексий и контрибуций, но требуют от него взамен подчинения единовластному Временному Правительству, сохранения общего фронта с союзниками и наступления против Австрии и Германии.

    Если б этот план удался, это значило бы, что в развитии русской революции поставлена точка, и что вся пробужденная энергия народа будет направлена непосредственно на мельницу империализма.

    Для этой именно цели вручены Чернову, Скобелеву, Церетели министерские портфели. Партии, из которых вышли эти министры (меньшевики и социалисты-революционеры), становятся, таким образом, правительственными партиями и союзницами великобританского империализма, парижской биржи и американских трестов. Пресса этих партий становится официозной, правительственной прессой. И прежде еще, чем "революционные" министры успели пальцем о палец ударить для улучшения участи трудящихся масс, Керенский грозит бичами и скорпионами ослушникам капиталистического милитаризма.

    - Коротки руки! -- может сказать революция, обращаясь заодно и к ответственным гасителям, серьезным политикам буржуазии, и к безответственным и полубессознательным их помощникам, вышедшим из социалистических рядов.

    Коалиционное министерство не способно задержать дальнейшее развитие революции. Столкнувшись с нею, оно само разобьется в куски. Продовольственная разруха не может быть не только устранена, но и серьезно смягчена без скорейшего прекращения войны и без глубочайшего нарушения прав частной собственности. Ни на то, ни на другое не способно правительство, руководимое капиталистической буржуазией. Аграрный вопрос стоит в стране, как вопрос революционного наступления крестьянского большинства на помещичье меньшинство. Между тем буржуазно-помещичье правительство заручилось министром земледелия Черновым для того, чтобы приостановить это движение, как министр труда Скобелев нужен правительству для того, чтоб "умерять аппетиты" рабочих. При таких условиях крушение коалиционного Временного Правительства так же неизбежно, как и дальнейшее развитие революции.

    Надо отдать себе ясный отчет: революция идет навстречу новому, еще более острому кризису власти. Сегодняшнее министерство буржуазных дельцов и социалистических заложников так же бесславно сойдет со сцены, как и вчерашнее министерство бесшабашного империализма. Неделей раньше или неделей позже перед Советом Рабочих и Солдатских Депутатов станет вопрос о завладении властью во всей ее полноте.

    Продовольственная разруха, "анархия", аграрный вопрос, ликвидация войны -- все эти вопросы сводятся сейчас для пролетариата, как вождя революции, к одной центральной задаче: завоеванию власти.

    Выяснять рабочим массам неизбежность и необходимость перехода власти к органу революционных масс, воздействовать в этом направлении на состав и политику Советов Рабочих, Солдатских и Крестьянских Депутатов -- такова сейчас центральная задача нашей газеты.

    --------------------------------------------------------------------------------

    * Империализм -- погоня капиталистов за внешними рынками и колониями. Самым могущественным орудием этой политики является милитаризм.

上一页 目录页 下一页
十月革命的历史准备（上）


ВПЕРЕД61

    Наше издание будет органом революционного социализма. Еще недавно подобное определение было достаточным. Сейчас эти слова подешевели. К социализму и к революции теперь приписываются такие элементы, такие слои, которые по самой своей социальной природе принадлежат к непримиримо враждебному нам лагерю. Желтая уличная пресса называет себя беспартийно-социалистической. Банковские газеты перекрашиваются в защитный цвет "реалистического социализма", как банки для безопасности поднимают над своими зданиями красное знамя революции.

    Этот лихорадочный рост социализма и эти подделки под социализм тем более неожиданны, что еще совсем недавно, в первую эпоху войны, весь буржуазный мир говорил о полном крушении социализма. И действительно: в том колоссальном сотрясении, какое принесла с собой война, международный социализм подвергся жесточайшему испытанию. Сильнейшие организации Интернационала капитулировали перед идолом капиталистического государства и под насквозь лживым знаменем "национальной обороны" благословили взаимное растерзание европейских народов. Крушение социализма, последней надежды человечества, казалось трагичнее, чем все убийства и разрушения материальной культуры.

    Но социализм не погиб. Он лишь изживает в страшном внутреннем кризисе свою национальную ограниченность, свои оппортунистические иллюзии. В горниле самой кровавой и самой бесчестной войны рабочие массы очищаются от духовного рабства национальной идеологии и закаляются в непримиримой ненависти к капиталистическому государству. На смену вождям Второго Интернационала, Шейдеманам, Гедам, Вандервельдам, Плехановым, оказавшимся банкротами пред лицом величайших событий, поднимаются новые вожди, вырастающие под ударами новой эпохи. Карл Либкнехт, Фриц Адлер62, Маклин, Хеглунд63 и многие другие -- вот провозвестники и строители нового, Третьего Интернационала, который складывается в бурях войны для бурь социальной революции.

    Самая низкая точка в кризисе социализма осталась уже далеко позади. Русская революция есть начало великого европейского прибоя. Буржуазия пытается изо всех сил приручить русскую революцию и национализировать ее. Именно с этой целью она сама перекрашивается в защитные цвета социализма. Подголоски буржуазии и ее политические агенты прилагают все силы к тому, чтобы во имя "национального единства" и "обороны" обезличить пролетариат, оторвать его от интернационала и подчинить дисциплине империалистической войны. Эту политику мы считаем смертельно враждебной интересам социализма. Революционное оборончество есть наша национальная разновидность социал-патриотизма. Под народнической или под "марксистской" маской оборончество несет с собой на деле неизменный отказ от самостоятельной политики пролетариата, отраву шовинизма и идейно-моральное принижение.

    Борьба против растлевающего влияния социал-патриотизма за принципы революционного интернационализма явится сейчас важнейшей задачей нашего издания.

    Мы выпускаем в свет первый номер "Вперед" в такой момент, когда интернационалистское течение явно преодолевает оборончество в рядах петроградского пролетариата. Наше издание будет, надеемся, содействовать этому спасительному процессу -- путем более углубленной постановки вопросов, чем это доступно повседневной прессе, и путем упорной борьбы за объединение всех течений революционного интернационализма.

    Друзья-читатели! "Вперед" рассчитывает на ваше сочувствие и на вашу поддержку.

    Редакция.

    "Вперед" N 1,

    15 (2) июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДВОЕБЕЗВЛАСТИЕ

    (К характеристике современного момента)

    Условия войны отклоняют и затмевают действие внутренних сил революции. Но тем не менее ход революции будет определяться именно этими внутренними силами, т.-е. классами.

    Война сперва прервала нараставшую с 1912 года революцию64, а затем придала ей -- благодаря героическому вмешательству ожесточенной армии -- небывало быстрый темп наступления. Сила сопротивления старого строя была окончательно подкопана ходом войны. Политические партии, которые могли бы выступить в качестве посредниц между монархией и народом, сразу повисли, благодаря победоносному натиску снизу, над бездной и оказались вынуждены в самый последний момент совершить рискованный прыжок на берег революции. Это придало революции временную видимость полного национального единения. Буржуазный либерализм в первый раз за всю свою историю почувствовал себя "связанным" с массами, -- и это должно было сейчас же внушить ему мысль об использовании "общенационального" революционного подъема в интересах войны.

    Условия, участники и цели войны оставались те же. Гучков и Милюков, наиболее яркие империалисты в политическом масштабе старого режима, оказались вершителями судеб революционной России. Таким образом, та же самая по существу война, что при царизме -- при тех же врагах, союзниках и международных обязательствах -- превратилась в "войну за революцию". Для капиталистических классов задача сводилась к тому, чтобы мобилизовать революцию -- пробужденные ею силы и страсти -- в интересах империализма. Милюковы великодушно соглашались назвать "красную тряпку" священной хоругвью, -- только бы рабочие массы обнаружили готовность восторженно умирать под этой красной тряпкой за Константинополь и проливы.

    Но империалистическое копыто Милюкова слишком явно торчало наружу. Для того, чтобы овладеть пробужденными массами и отвлечь их революционную энергию в русло наступления по внешнему фронту, необходимы были более сложные приемы, а главное -- нужны были другие партии, с еще нескомпрометированными программами, и другие люди, с еще незапятнанными репутациями.

    Они нашлись. За годы контр-революции и особенно в период последнего промышленного подъема, капитал экономически подчинил себе и духовно приручил многие тысячи революционеров 1905 г., нимало не заботясь об их народнических и марксистских "предрассудках". В составе "социалистической" интеллигенции имелись, таким образом, достаточно широкие кадры политических деятелей, у которых давно чесались руки по части обуздания классовой борьбы и патриотического дисциплинирования рабочих масс. Рука об руку с этой интеллигенцией шли выдвинувшиеся в контр-революционную эпоху рабочие ликвидаторы, навсегда запуганные крушением революции 1905 года и развившие в себе один талант -- всестороннего приспособленчества.

    Оппозиция буржуазных классов против царизма -- на империалистической основе -- создала уже до революции условия для более тесного сближения социалистических оппортунистов с имущими классами. Керенский и Чхеидзе пристраивали в Думе свою политику к прогрессивному блоку, Гвоздевы65 и Богдановы66 сближались с Гучковыми в военно-промышленных комитетах67. Но существование царизма затрудняло открытый переход на "государственно" -- патриотическую точку зрения. Революция устранила на этот счет всякие препятствия. Капитуляция перед капиталистическими партиями получила теперь имя "единства демократии", дисциплина буржуазного государства сразу превратилась в "революционную дисциплину", наконец, участие в капиталистической войне стало называться защитой революции от внешнего разгрома.

    Эта "государственная" интеллигенция, которую Струве68 провидел, призывал и воспитывал в своих "Вехах"69, нашла неожиданно широкую опору в беспомощности наиболее отсталых народных масс, принудительно организованных в армии.

    Только потому, что революция разыгралась во время войны, крестьянские и обывательски-мелкобуржуазные элементы уже в первый момент революции представляли собою автоматически-организованную силу и получили возможность оказывать на состав Советов Рабочих и Солдатских Депутатов такое влияние, какое было бы совершенно не по плечу этим распыленным и отсталым классам в не-военное время. Меньшевистски-народническая интеллигенция нашла в этой провинциальной, захолустной, в большинстве своем только что пробужденной массе совершенно естественную на первых порах поддержку. Увлекая мелкобуржуазные слои на путь соглашения с капиталистическим либерализмом, который снова оказался совершенно неспособен самостоятельно вести за собою народные массы, меньшевистски-народническая интеллигенция давлением этих масс завоевала себе известное положение и в чисто пролетарских слоях, временно оттиснутых на второй план массовидностью армии.

    На первых порах могло казаться, что все классовые противоречия исчезли, что все социальные щели законопачены обрывками народнически-меньшевистской идеологии, и что национальное единство осуществлено, наконец, творческими усилиями Керенского, Чхеидзе и Дана. Отсюда неожиданное изумление при виде того, как возрождается самостоятельная пролетарская политика, и дикое, поистине отвратительное улюлюкание против революционных социалистов, как нарушителей вселенской гармонии.

    --------------------------------------------------------------------------------

    Мелкобуржуазная интеллигенция, поднятая на неожиданную для нее самой высоту образованием Совета Рабочих и Солдатских Депутатов, больше всего испугалась ответственности, и поэтому почтительно предоставила власть капиталистически-помещичьему правительству, вышедшему из недр третье-июньской Думы. Органический страх мелкого обывателя перед святыней государственной власти, весьма откровенно проступавший у народников, прикрывался у меньшевиков-оборонцев доктринерскими рассуждениями о недопустимости для социалистов брать на себя бремя власти в буржуазной революции.

    Так сложилось "двоевластие", которое вернее бы назвать двоебезвластием. Капиталистическая буржуазия взяла в руки власть во имя порядка и войны до победы; но помимо Совета Депутатов она править не могла, а этот последний относился к правительству с почтительным полудоверием и в то же время боялся, как бы революционный пролетариат не опрокинул неосторожным жестом всей механики.

    Цинически-провокационная внешняя политика Милюкова вызвала кризис. Оценив всю силу паники мелкобуржуазных вождей Совета перед проблемой власти, буржуазные партии стали заниматься на этой почве прямым вымогательством: угрожая правительственной забастовкой, т.-е. своим отказом от участия во власти, они потребовали от Совета выдачи им нескольких заложников-социалистов, участие которых в коалиционном министерстве должно было закрепить за правительством в целом доверие массы и упразднить, таким образом, "двоевластие".

    Под дулом ультиматума меньшевики-оборонцы поторопились стряхнуть с себя последние остатки своих марксистских предубеждений против участия в буржуазном правительстве и увлекли на тот же путь народнических "вождей" Совета, вообще не отягощенных принципиальными предубеждениями. Последнее ярче всего сказалось на Чернове, который приехал из "Циммервальда-Кинталя", где отлучал от социализма Вандервельда, Геда и Самба, -- только затем, чтобы войти в министерство кн. Львова и Шингарева. Правда, меньшевики-оборонцы доказывали, что русский министериализм не имеет ничего общего с французским и бельгийским, являясь продуктом совершенно исключительных обстоятельств, предусмотренных в амстердамской резолюции70. Но и тут они лишь повторяли аргументацию бельгийского и французского министериализма, неизменно ссылавшихся на ту же "исключительность обстоятельств". Керенский, под утомительной театральностью которого заложено некоторое чутье действительности, совершенно правильно поставил русский министериализм в один ряд с западно-европейским и в своей гельсингфорсской речи поставил на вид, что, благодаря его, Керенского, примеру, русские социалисты в два месяца совершили тот путь, на преодоление которого западным социалистам понадобились десятилетия. Недаром же Маркс называл революцию локомотивом истории.

    --------------------------------------------------------------------------------

    Коалиционное Правительство было осуждено историей прежде, чем оно успело сложиться. Если б оно было образовано немедленно после низвержения царизма, как выражение "революционного единства нации", оно могло бы еще, может быть, сдерживать в течение известного времени внутреннюю борьбу сил революции. Но первое правительство было гучковско-милюковским. Ему было предоставлено существовать ровно столько, чтобы обнаружить всю ложь "национального единства" и пробудить революционный отпор пролетариата против стремления буржуазии немедленно же обокрасть революцию в империалистических целях. Сшитое белыми нитками коалиционное министерство не могло в этих условиях помочь беде, ему суждено было самому стать центральным вопросом расхождения и раскола в рядах "революционной демократии". Его политическое существование -- об его "деятельности" почти не приходится говорить -- представляет собою только прикрытую многословием агонию.

    Для борьбы с экономической и в частности с продовольственной разрухой экономический отдел Исполнительного Комитета Совета Рабочих и Солдатских Депутатов выработал план широкой системы государственного руководства важнейшими отраслями хозяйства. Члены экономического отдела отличаются от официальных руководителей Совета не столько политическим направлением, сколько серьезным знакомством с хозяйственным положением страны. Именно поэтому они пришли к практическим выводам глубоко-революционного характера. Чего не хватает их построению -- это приводного ремня революционной политики. Капиталистическое в своем большинстве правительство не может воплощать в жизнь систему, целиком направленную против своекорыстия имущих классов. Если этого не понимал министр труда Скобелев, со своими уже вошедшими в пословицу "100 процентами", то это прекрасно понял серьезный и деловой представитель торгово-промышленных сфер Коновалов.

    Его выход в отставку нанес неисцелимую рану коалиционному министерству. Это дала недвусмысленно понять вся буржуазная пресса. Снова началась игра на панической психологии нынешних вождей Совета: буржуазия грозила подкинуть им власть. В ответ на это "вожди" притворились, что ничего особенного не произошло. Ушел ответственный представитель капитала, -- пригласим... г. Бурышкина71. Но и Бурышкин демонстративно отказался участвовать в хирургических экспериментах над частной собственностью. Тогда начались поиски "независимого" министра торговли и промышленности, т.-е. такого, за которым никто и ничто не стоят, и который мог бы выполнять роль почтового ящика для встречных исков труда и капитала.

    Между тем экономический развал идет своим чередом, и деятельность правительства выражается по-прежнему преимущественно в печатании ассигнаций.

    Имея своими старшими коллегами г.г. Львова и Шингарева, Чернов оказался лишенным возможности развернуть в области аграрного вопроса хотя бы словесный радикализм, столь отличающий вообще этого типичнейшего деятеля мелкой буржуазии. В сознании отведенной ему роли Чернов сам себя отрекомендовал обществу не как министра аграрной революции, а как министра... аграрной переписи. Согласно либерально-буржуазной конструкции, усвоенной и социалистическими министрами, революция на низах приостанавливается в пассивном ожидании Учредительного Собрания, и с момента вхождения социалиста-революционера в министерство помещиков и заводчиков натиск крестьян на помещичье землевладение получает наименование анархии.

    В сфере международной политики крушение возвещенной коалиционным правительством "программы мира" наступило скорее и катастрофичнее, чем можно было ожидать. Г. Рибо, главный министр Франции, не только категорически и без уловок отверг русскую формулу мира, торжественно подтвердив необходимость продолжать войну до "полной победы", но и отказал оборонческим французским социалистам в паспортах на Стокгольмскую конференцию, организуемую при участии союзников и коллег г. Рибо, русских социалистических министров. Итальянское правительство, колониально-захватная политика которого отличалась всегда бесстыдством "священного эгоизма", ответило на формулу "мира без аннексий" сепаратной аннексией Албании. Президент Соединенных Штатов Вильсон возразил на русскую ноту пространным посланием в свойственном ему ханжески-квакерском тоне -- на тему о том, что аннексии, которые могли бы быть совершены союзниками после победы над Германией при бескорыстном участии его, Вильсона, суть не аннексии, а гарантии мира и справедливости. Временное Правительство, а значит и социалистические министры в течение двух недель задерживали опубликование союзнических ответов, очевидно рассчитывая при помощи таких мелких приемов продлить агонию своей политики. В итоге вопрос о международном положении России, т.-е. вопрос о том, за что именно должен сражаться и умирать русский солдат, стоит сейчас еще острее, чем в тот день, когда из рук Милюкова был выбит портфель министра иностранных дел.

    В военно-морском ведомстве, поглощающем сейчас львиную долю общенародных сил и средств, неограниченно царит политика жеста и фразы. Материальные и психологические причины нынешнего состояния армии слишком глубоки, чтоб их можно было устранить министерскими стихотворениями в прозе. Смена генерала Алексеева генералом Брусиловым72 меняет положение этих двух генералов, но не армии. Будоража общественное мнение страны и армии лозунгом наступления, а затем внезапно покидая этот лозунг для менее оформленного лозунга подготовки к наступлению, военно-морское министерство так же мало способно приблизить страну к победе, как ведомство г. Терещенки -- к миру.

    Эта картина бессилия Временного Правительства находит свое завершение в работе министерства внутренних дел, которое, даже по словам резолюции лойяльнейшего Совета Крестьянских Депутатов, "односторонне" пополнило кадры местной администрации господами помещиками. Усилия активных слоев населения обеспечить за собою местное самоуправление мерами захватного права, не дожидаясь Учредительного Собрания, получают немедленно же на государственно-полицейском языке Данов имя анархии и вызывают неожиданно энергический отпор со стороны Правительства, которое самым своим составом застраховано от энергических мер творческого характера.

    В последние дни эта политика всесторонней несостоятельности нашла свое наиболее отталкивающее выражение в кронштадтском инциденте. Подлая, насквозь отравленная кампания буржуазной печати против Кронштадта, как символа революционного интернационализма и недоверия к правительственной коалиции, как знамени самостоятельной политики народных низов, не только подчинила себе правительство и вождей Совета, но сделала Церетели и Скобелева прямыми застрельщиками постыднейшей травли против кронштадтских матросов, солдат и рабочих.

    В то время, как революционный интернационализм систематически вытесняет оборончество на фабриках, заводах и в передовых полках, министры-социалисты, повинуясь своим новым хозяевам, делают азартную попытку опрокинуть одним ударом революционный пролетарский авангард и подготовить таким путем "психологический" момент для заседаний Всероссийского Съезда Советов. Сплотить крестьянско-мелкобуржуазную демократию вокруг буржуазного либерализма, союзника и пленника англо-французской и американской биржи, политически изолировать и "дисциплинировать" пролетариат, -- такова сейчас основная задача, на разрешение которой расходуются все силы правительственного блока меньшевиков и социалистов-революционеров. Составной частью этой политики являются наглые угрозы кровавыми репрессиями и провокация открытых столкновений. И эти люди так неистово спешили в течение всего мая, как если бы они твердо решили подготовиться к... "июньским дням"73.

    Агония коалиционного министерства началась в день его рождения. Революционный социализм должен сделать со своей стороны все, чтоб не дать этой агонии закончиться судорогой гражданской войны. Единственный путь к этому -- не уступчивость и не уклончивость, которые только разжигают аппетиты свеже-испеченных государственных людей, а, наоборот, наступление по всей линии. Нужно не позволить им изолировать себя, -- нужно изолировать их. Нужно на жалком и плачевном опыте Коалиционного Правительства раскрыть перед самыми темными рабочими массами смысл того противонародного союза, который сейчас выступает от имени революции. В продовольственном, промышленном, аграрном, военном вопросах нужно противопоставить пролетарские методы методам имущих классов и их меньшевистски-эсеровского хвоста. Только таким путем можно изолировать либерализм и обеспечить руководящее влияние революционного пролетариата на городские и сельские низы. Неизбежный крах нынешнего правительства будет вместе с тем крахом нынешних вождей Совета Рабочих и Солдатских Депутатов. Спасти авторитет Совета, как представительства революции, и обеспечить за ним дальнейшую руководящую роль, может только нынешнее меньшинство Совета. Это будет становиться яснее с каждым новым днем. Период двоебезвластия, когда правительство не может, а Совет не смеет, неизбежно завершится кризисом неслыханной остроты. Наше дело копить к этому моменту силы, чтобы поставить проблему власти во весь рост.

    "Вперед" N 1,

    15 (2) июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


2. Вопросы мира

    ПРОГРАММА МИРА74

    Временное Правительство второго состава75 заявило в своей декларации, что намерено отстаивать мир без аннексий, без контрибуций и с гарантией права на национальное самоопределение. Эта формула могла показаться многим простодушным людям подлинным решением вопроса -- особенно после империалистического бесстыдства г. Милюкова. Но кто знаком с формулами англо-французского изготовления (фирмы Ллойд-Джорджа-Бриана76-Рибо77) или хотя бы с пацифистскими формулами американского президента Вильсона, тот не мог не отнестись к декларации Временного Правительства со спасительным недоверием. Никогда со времени сотворения мира правящие классы не лгали так много, как в эпоху нынешней войны. "Эта война есть война за демократию". "Эта война есть война за мир и союз наций". "Эта война есть последняя война". Под прикрытием этих лозунгов шло и идет дальнейшее натравливание народа на народ. Чем оголеннее и бесстыднее исторический смысл нынешней империалистической бойни, тем более пышными формулами стремятся правящие и услужающие политики прикрыть ее содержание. Буржуазия Соединенных Штатов вмешалась в войну, защищая свое священное право вывозить в Европу аммуницию и наживать миллиарды на европейской крови: тем настоятельнее было для демократического ханжи Вильсона привести в движение все хоругви пацифизма.

    Над поставкой усыпляющих сознание формул особенно много потрудились социал-патриоты: в этом собственно и состояла их главная роль в механизме нынешней войны. Ставя перед массами такие цели, как "защита страны", или "установление международного третейского суда", или "освобождение угнетенных наций", социал-патриоты разрешение этих задач связывали в сознании массы с победою оружия собственной страны. Они неутомимо мобилизовали идеалистические лозунги в интересах империализма.

    Безвыходно-затяжной характер войны, всеобщее экономическое расстройство, рост недовольства и нетерпения в низах, уже нашедший свое первое выражение в великолепном прологе русской революции, -- все это заставляет правящих обеих коалиций искать путей к ликвидации войны.

    Разумеется, самым лучшим способом ликвидации явилась бы так называемая "решительная победа". Германские империалисты доказывают, что без победы и всех вытекающих из нее преимуществ всему общественному режиму грозит опасность. Французские националисты не менее убедительно доказывали то же самое по отношению к Франции. Но чем дальше затягивается война, чем менее осуществимой становится "решительная победа"*, тем тревожнее и неувереннее становится настроение правящих, в том числе и их социал-патриотического фланга. Ликвидация войны путем гнилого соглашения (главным образом, за счет малых и слабых народов) становится такой же задачей для официальной дипломатии, как восстановление "Интернационала" путем взаимного отпущения грехов -- для дипломатии социал-патриотической.

    Правящие ощущают острую потребность в мире. Но в то же время они боятся мира, ибо день открытия мирных переговоров будет днем подведения итогов. Именно поэтому официальная дипломатия не прочь, чтоб на хрупкий лед мирных переговоров вступили первыми дипломаты социал-патриотизма. Между собою и ими официальные правительства предусмотрительно устанавливают известную дистанцию -- на случай провала. В этом полуофициальном нащупывании почвы для мирных переговоров и состоит основная задача предстоящей вскоре Стокгольмской "социалистической" конференции.

    Внутренняя противоречивость этой конференции ярче всего вскрывается на политике русского Временного Правительства и его составных частей. Во имя одной и той же программы "мира без аннексий", Терещенко, как нам говорят, убеждает союзных империалистов перейти к честному образу жизни. Керенский, не дожидаясь плодов этого убеждения, готовит русскую армию для наступления, а Церетели и Скобелев -- собираются в Стокгольм78 для неофициальных переговоров о мире. На увещания г. Терещенко итальянское правительство отвечает объявлением протектората над Албанией, а г. Рибо снова подтверждает необходимость полной победы и отказывает своим социалистам в паспортах для поездки в Стокгольм, куда приглашают их стоящие у власти русские коллеги г. Рибо. Как ни взять программу "мира без аннексий" и пр., -- как тему ли для увещаний по адресу союзников, как лозунг для стратегического наступления или как предмет для переговоров между Церетели, Шейдеманом79 и Реноделем80 -- программа эта не внушает нам никакого доверия. Ренодель уже сейчас выясняет своим политическим господам, т.-е. правящим классам, что он собирается в Стокгольм прежде всего для того, чтобы разоблачить немецких социалистов и доказать французским и союзным рабочим необходимость войны "до конца". Надо думать, что Шейдеман вооружен -- на худой конец -- подобным же планом. Ничто не обеспечивает нам того, что конференция действительно станет хотя бы вступлением к мирным переговорам капиталистической дипломатии. Она может с такой же вероятностью стать средством разжигания потухающих шовинистических страстей. При таких условиях было бы с нашей стороны преступлением внушать рабочим массам доверие к Стокгольмской конференции и тем отвлекать их внимание от единственно верного, т.-е. революционного, пути к миру и братству народов.

    Инициатива созыва Стокгольмской конференции находится в руках Исполнительного Комитета Совета Рабочих и Солдатских Депутатов. Это придает всему предприятию величайшую двойственность. Не будучи социалистической организацией, Совет говорит, однако, от имени глубоко-революционных масс. В то же время во главе Совета, опираясь на недостаточную оформленность сознания этих масс, стоят политики, насквозь пропитанные мелко-буржуазным скептицизмом, недоверием к пролетариату и социальной революции.

    "Было бы бесцельно, -- говорят "Известия Совета"81 под давлением критики интернационалистов, -- созывать конференцию социалистических дипломатов, которые пытались бы за кабинетным столом притти к полюбовному соглашению насчет перекройки карты Европы. Такая конференция не только не привела бы к положительным результатам, но могла бы сделать еще глубже пропасть, разделяющую социалистов разных стран, пока их кругозор не выходит за пределы национальных задач.

    "Действительно плодотворные результаты может дать лишь другая конференция, -- конференция, на которой каждая из явившихся групп с самого начала будет себя чувствовать одним из отрядов международной армии труда, собравшихся, чтобы общими силами делать общее дело.

    "Так именно, -- заключают "Известия", -- и ставит вопрос письмо Исполнительного Комитета".

    При этом "Известия" скидывают со счетов то обстоятельство, что сам Исполнительный Комитет теснейшими узами связан с русской капиталистической дипломатией, а через нее -- и с дипломатией союзников. Высказываясь "в принципе" за разрыв национального единения, Исполнительный Комитет тем прочнее стремится закрепить национальное единение у себя дома.

    Построенная на таких началах конференция, если бы ей даже удалось собраться, не сможет на первых же шагах не обнаружить своей полной несостоятельности. Было бы легкомыслием или слепотой брать на себя ответственность перед массами за предприятие, в самой основе которого заложена двойственность и беспринципность.

    Программа мира -- для нас -- есть программа международной революционной борьбы руководимых пролетариатом трудящихся масс против правящих классов. В Циммервальде и Кинтале82 революционные социалисты с достаточной определенностью формулировали общие принципы такой борьбы. У нас сейчас меньше, чем когда бы то ни было, оснований отклоняться от них в сторону "принципов" Керенского или Церетели. Мы вошли в эпоху могущественных революционных потрясений. Политическая половинчатость, а тем более политический авантюризм будут быстро изживаться. Итти в ногу с историческим движением сможет только та партия, которая свою программу и тактику строит в расчете на развитие социально-революционной борьбы мирового, в первую голову -- европейского пролетариата.

    Петроград,

    25 мая 1917 г.

    --------------------------------------------------------------------------------

    * В этой характеристике военного положения, которую давало "Наше Слово" (как указывается в примечании 74, эта брошюра вначале была напечатана отдельными статьями в парижской газете "Наше Слово" Ред.) на основании оценки соотношения сил двух европейских лагерей, не учтена роль С.-Американских Соединенных Штатов, вмешательство которых привело к разгрому Германии. (Примечание к изд. 1922 г. ("Война и Революция"). Ред.)

    I. Что такое программа мира?

    Что такое программа мира? С точки зрения господствующих классов или услужающих им партий, это -- совокупность тех требований, осуществление которых должно быть обеспечено силою милитаризма. Так, для осуществления "программы мира" г. Милюкова нужно с оружием в руках овладеть Константинополем. Программа мира Вандервельде требует предварительного изгнания немцев из Бельгии. С этой точки зрения параграфы мира подводят только итоги тому, что сделано оружием войны. Иначе сказать, программа мира есть программа войны. Но так представляется дело до вмешательства третьей силы -- социалистического Интернационала. Для революционного пролетариата программа мира означает не те требования, которые должен осуществить национальный милитаризм, а те, которые международный пролетариат хочет навязать своей революционной борьбой против милитаризма всех стран. Чем больше развертывается международное революционное движение, тем более независимыми становятся вопросы мира от чисто-военного положения сторон, тем более сводится на-нет опасность, что условия мира могут быть поняты массами, как цели войны.

    Это ярче всего раскрывается перед нами на вопросе о судьбе малых наций и слабых государств.

    Война открылась сокрушительным натиском германских армий на Бельгию и Люксембург. В отклике, порожденном разгромом маленькой страны, на-ряду с фальшивым и корыстным негодованием правящих классов противного лагеря, слышалось и неподдельное возмущение народных масс, симпатии которых были привлечены судьбою маленького народа, громимого только потому, что он оказался между двумя воюющими гигантами.

    В тот начальный момент войны участь Бельгии привлекала внимание и сочувствие исключительностью трагизма. Но тридцать четыре месяца военных операций показали, что бельгийский эпизод был только первым шагом на пути разрешения основной задачи империалистической войны: подчинения слабых сильным.

    На область международных отношений капитализм перенес те же методы, какими он "регулирует" внутреннюю хозяйственную жизнь отдельных наций. Путь конкуренции есть путь систематического крушения мелких и средних предприятий и торжества крупного капитала. Мировое соперничество капиталистических сил означает систематическое подчинение мелких, средних и отсталых наций крупным и крупнейшим капиталистическим державам. Чем выше становится капиталистическая техника, чем большую роль играет финансовый капитал, чем более высокие требования предъявляет милитаризм, тем в большую зависимость попадают мелкие государства от великих держав. Этот процесс, составляющий необходимую составную часть в механике империализма, непрерывно совершался и в мирное время, -- через посредство государственных займов, железнодорожных и иных концессий, военно-дипломатических соглашений и пр. Война обнажила и ускорила этот процесс, введя в него фактор открытого насилия. Она разрушает последние остатки "независимости" мелких государств, -- совершенно независимо от того, каков будет исход военного состязания между двумя основными лагерями.

    Бельгия все еще стонет под гнетом немецкой солдатчины. Но это только внешнее кроваво-драматическое выражение крушения ее независимости. "Освобождение" Бельгии совершенно не стоит перед союзниками, как самостоятельная задача. В дальнейшем ходе войны, как и после нее, Бельгия войдет составной и подчиненной частицей в великую игру капиталистических гигантов. Без вмешательства третьей силы, революции, Бельгия может в результате войны остаться в тисках Германии, попасть в кабалу к Великобритании или быть поделенной между великодержавными хищниками обеих коалиций.

    Точно то же приходится сказать о Сербии, национальная энергия которой послужила гирькой на мировых империалистических весах, колебания которых в ту и другую сторону меньше всего зависят от самостоятельных интересов Сербии.

    Центральные империи вовлекли в водоворот войны Турцию и Болгарию. Останутся ли эти две страны юго-восточными органами австро-германского империалистического блока ("Срединная Европа")83, или превратятся в разменную монету при подведении счетов, война, во всяком случае, дописывает последнюю главу в историю их самостоятельности.

    Отчетливее всего, -- до того как развернулась русская революция, -- оказалась ликвидированной независимость Персии, с которой в принципе покончило англо-русское соглашение 1907 г.

    Румыния и Греция достаточно ясно показали нам, какую скромную "свободу" выбора предоставляет борьба империалистических трестов мелким государственным фирмам. Румыния предпочла жест свободного избрания, поднимая шлюзы своего государственного нейтралитета. Греция с пассивным упорством стремилась оставаться у себя "дома". Как бы для того, чтобы нагляднее обнаружить всю тщету "нейтралистской" борьбы за самосохранение, вся европейская война, в лице болгарских, турецких, французских, английских, русских и итальянских войск, перенеслась на греческую территорию. Свобода выбора распространяется в лучшем случае на форму самоупразднения. В конечном счете Румыния, как и Греция, подведут один и тот же итог: окажутся ставками в руках крупных игроков.

    На другом конце Европы маленькая Португалия сочла нужным вмешаться в войну на стороне союзников. Ее решение могло бы казаться необъяснимым, если бы в вопросе о вмешательстве в свалку у Португалии, состоящей под английским протекторатом, было много больше свободы, чем у Тверской губернии или у Ирландии.

    Капиталистические верхи Голландии и трех Скандинавских стран загребают, благодаря войне, горы золота. Но тем ярче ощущают четыре нейтральные государства европейского северо-запада всю призрачность своего "суверенитета", который, если ему и удастся пережить войну, подвергнется великодержавному "учету" в условиях мира.

    "Независимая" Польша в империалистической Европе сможет поддерживать вывеску своей независимости, только ставши в кабальную финансовую и военную зависимость от одной из великодержавных группировок.

    Государственная самостоятельность Швейцарии раскрыла все свое содержание в принудительной регламентации ее ввоза и вывоза. И уполномоченные маленькой федеративной республики, обивающие, с шапкой в руке, пороги обоих воюющих лагерей, могут составить себе ясное представление о том, что означают независимость и нейтралитет нации, которая не может поставить на ноги несколько миллионов штыков.

    Если война, благодаря умножению своих фронтов и числа участников, превратилась в уравнение со многими неизвестными, исключающее для любого из правительств возможность формулировать так называемые "цели войны", то мелкие государства имеют то весьма, впрочем, условное преимущество, что их историческая судьба может считаться заранее предопределенной. Какой бы из лагерей ни одержал победу и каков бы ни был размах этой победы, возврата назад, к независимости малых государств уже не может быть. Победит ли Германия или Англия, это может решить вопрос лишь о том, кто будет непосредственным хозяином над малыми нациями. Но только шарлатаны или безнадежные простофили могут связывать вопрос о свободе малых народов с победой той или другой стороны.

    Совершенно такой же результат будет иметь и третий, наиболее вероятный исход войны, в ничью: отсутствие явного перевеса одного из воюющих лагерей над другим только заставит ярче обнаружиться перевес сильных над слабыми внутри каждого из лагерей и перевес их обоих -- над "нейтральными" жертвами империализма. Исход войны без победителей и побежденных сам по себе никого ни от чего не гарантирует, побежденными все равно окажутся все мелкие и слабые государства: как те, что истекали кровью на полях сражений, так и те, что пробовали укрыться от судьбы в тени своего нейтралитета.

    Независимость бельгийцев, сербов, поляков, армян и пр. является для нас не составной частью программы войны союзников (как для Геда, Плеханова84, Вандервельде85, Гендерсона и пр.), а входит в программу борьбы международного пролетариата против империализма.

    II. Status quo ante bellum*

    Но может ли пролетариат при настоящих условиях выдвигать свою самостоятельную "программу мира", т.-е. свои решения тех вопросов, которые породили нынешнюю войну или которые вскрылись в ее течении?

    Для осуществления такой программы, -- говорили нам, -- у пролетариата сейчас нет сил. Утопично надеяться, чтоб он осуществил свою собственную программу мира уже в результате нынешней войны. Другое дело -- борьба за самое прекращение войны и за мир без аннексий, т.-е. за возвращение к status quo ante bellum, к тому порядку, какой был до войны. Это более реалистическая программа. Таковы были, например, доводы Мартова86, Мартынова87 и вообще меньшевиков-интернационалистов, которые в этом вопросе, как и во всех других, стоят не на революционной, а на консервативной точке зрения (не социальная революция, а восстановление классовой борьбы, не Третий Интернационал, а восстановление Второго, не революционная программа мира, а возвращение к status quo ante bellum, не завоевание власти Советом Рабочих и Солдатских Депутатов, а предоставление власти партиям буржуазии...). В каком, однако, смысле можно говорить о "реалистичности" борьбы за прекращение войны и за мир без аннексий? Что война раньше или позже прекратится, это несомненно. В этом выжидательном смысле лозунг прекращения войны, бесспорно, очень "реалистичен", ибо бьет наверняка. А в революционном смысле? Не утопично ли надеяться, -- так можно бы возразить, -- что европейскому пролетариату, при его нынешних силах, удастся приостановить военные действия против воли правящих классов? И не отказаться ли поэтому от лозунга прекращения войны? Далее. При каких условиях произойдет это прекращение? Тут могут быть, теоретически рассуждая, три типических положения: 1) решительная победа одной из сторон; 2) общее истощение противников при отсутствии решающего перевеса какой-либо стороны; 3) вмешательство революционного пролетариата, приостанавливающее "естественное" развитие военных событий.

    Совершенно очевидно, что в первом случае, когда война заканчивается решительной победой одной стороны, наивно мечтать о мире без аннексий. Если Шейдеманы и Ландсберги88, всемерно поддерживающие работу своего милитаризма, выступают в парламенте "за мир без аннексий", то именно в твердом расчете на то, что такого рода протесты никаким "полезным" аннексиям помешать не могут. С другой стороны, наш собственный верховный командующий, генерал Алексеев, объявляющий мир без аннексий "утопической фразой", совершенно основательно заключает, что главное дело -- наступление, и что в случае успеха военных операций все остальное приложится само собою**. Для того чтоб вырвать аннексии из рук победоносной стороны, вооруженной с ног до головы, пролетариату, очевидно, понадобились бы, помимо доброй воли, революционная сила и прямая готовность открыто пустить ее в дело. Во всяком случае, в его распоряжении нет никаких "экономных" средств добиться от победоносной стороны отказа от использования достигнутой победы.

    Второй исход войны, на который и рассчитывают преимущественно сторонники ограниченной программы "мира без аннексий -- и только", предполагает, что война, не прерываемая революционным вмешательством третьей силы, исчерпывает все рессурсы воюющих и заканчивается измором -- без победителей и побежденных. К этому состоянию, когда милитаризм окажется слаб для завоеваний, а пролетариат -- для революции, пассивные интернационалисты и приспособляют свою куцую программу "мира без аннексий", которую они нередко формулируют, как возвращение к status quo ante bellum, т.-е. к порядку, какой был до войны. Но здесь-то мнимый реализм и открывает свою ахиллесову пяту. На самом деле исход войны "в ничью", как мы уже показали выше, вовсе не исключает аннексий; наоборот, предполагает их. Если ни одна из двух великодержавных группировок не победит, это вовсе не значит, что Сербия, Греция, Бельгия, Польша, Персия, Сирия, Армения и пр. останутся неприкосновенными. Наоборот: именно за счет третьего, слабейшего, и будут произведены в этом случае аннексии. Чтобы помешать этим взаимным "компенсациям" (вознаграждениям), международному пролетариату нужно прямое революционное восстание против правящих. Газетные статьи, резолюции съездов, парламентские протесты и даже уличные манифестации никогда не мешали и не мешают правящим -- путем ли победы или путем соглашения -- совершать территориальные захваты и попирать слабые народности.

    Что касается третьего исхода, то он яснее всего. Он предполагает, что международный пролетариат еще в разгаре этой войны подымется с такой силой, что парализует и приостановит войну снизу. Совершенно очевидно, что в этом наиболее благоприятном случае пролетариат, у которого хватило сил приостановить войну, менее всего сможет и захочет ограничиться чисто консервативной программой, сводящейся к отрицанию аннексий.

    Действительное осуществление мира без аннексий предполагает, как видим, во всех случаях могущественное революционное движение пролетариата. Но, предполагая такое движение, указанная программа остается совершенно мизерной по отношению к нему, резюмируясь в требовании восстановления того порядка, какой был до войны и из которого выросла война. Европейский status quo ante bellum -- продукт войн, хищений, насилий, легитимизма, дипломатической тупости и бессилия народов остается единственным положительным содержанием лозунга "без аннексий".

    В своей борьбе против империализма пролетариат не может ставить себе политической целью возвращение к старой европейской карте; он должен выдвинуть свою собственную программу государственных и национальных отношений, отвечающую основным тенденциям экономического развития, революционному характеру эпохи и социалистическим интересам пролетариата.

    Изолированно поставленный лозунг "без аннексий" не дает, прежде всего, никакого критерия для политической ориентировки в отдельных вопросах, как они ставятся ходом войны. Если предположить, что Франция в дальнейшем займет Эльзас и Лотарингию, обязана ли германская социал-демократия, вслед за Шейдеманом, требовать возвращения этих провинций Германии? Потребуем ли мы возвращения Царства Польского России? Будем ли мы стоять на том, чтоб Япония вернула Киао-Чао89... Германии? Чтоб Италия возвратила по принадлежности занятые ею части Трентино90? Это было бы бессмыслицей! Мы оказались бы фанатиками легитимизма, т.-е., защитниками династических и "исторических" прав в духе самой реакционной дипломатии. Да беда в том, что и эта "программа" потребовала бы для своего осуществления -- революции. Во всех перечисленных и других подобных случаях, поставленные лицом к лицу с конкретной действительностью, мы сможем, очевидно, выдвинуть только один принцип: опрос заинтересованного населения. Разумеется, это критерий совсем не абсолютный. Так, французские "социалисты" из большинства сводят опрос населения (Эльзас-Лотарингии) к постыдной комедии: сперва оккупировать, т.-е. захватить военной силой, затем потребовать согласия быть аннексированными. Совершенно очевидно, что действительный опрос предполагает революционные условия, когда население может давать ответ не под дулом револьвера -- немецкого или французского, все равно.

    Единственное приемлемое содержание лозунга "без аннексий" сводит его, таким образом, к протесту против новых насильственных захватов, стало быть, к отрицательному выражению права наций на самоопределение. Но мы видели, что это демократически бесспорное "право" неизбежно превращается и будет превращаться для сильных наций в право захвата и попрания, а для слабых -- в бессильное пожелание или в "клочок бумаги", доколе политическая карта Европы замыкает нации и осколки наций в рамки государств, таможнями отделенных друг от друга и непрерывно сталкивающихся в империалистической борьбе. А преодоление этого режима мыслимо только через пролетарскую революцию. В сочетании пролетарской программы мира с программой социальной революции и лежит центр тяжести вопроса.

    --------------------------------------------------------------------------------

    * Тот порядок, который был до войны.

    ** Выход ген. Алексеева в отставку нимало не нарушает основательности его суждения.

    III. Право нации на самоопределение

    Мы видели выше, что социал-демократия не может шагу ступить при решении конкретных вопросов в области национально-государственных перегруппировок и новообразований без принципа национального самоопределения, который, в последнем своем выводе, означает признание за каждой национальной группой права определять свою государственную судьбу, стало быть, отделяться от данного государства национальностей (напр., Россия, Австрия). Единственно демократический путь узнать "волю" нации -- это опросить ее путем референдума. Но этот ответ, демократически обязательный, останется в изложенном виде чисто формальным. Он ничего не говорит нам о реальных возможностях, путях и средствах национального самоопределения в современных условиях капиталистического хозяйства. А, между тем, в этом, именно, центр тяжести вопроса.

    Для многих, если не для большинства угнетенных наций и национальных групп и осколков самоопределение означает расторжение существующих границ и расчленение нынешних государств. В частности этот демократический принцип ведет к освобождению колоний. Между тем, вся политика империализма направлена на расширение государственных границ, независимо от национального принципа, на принудительное включение слабых народов в таможенную черту, на захват новых колоний. Империализм экспансивен и наступателен по существу, и именно этим своим качеством он характеризуется, а не изменчивыми маневрами дипломатии.

    Таким образом, принцип национального самоопределения, во многих случаях ведущий к государственной и экономической децентрализации (расчленение, распад), враждебно сталкивается с могущественными централизаторскими стремлениями империализма, имеющего в своих руках государственную организацию и военную силу. Правда, во многих случаях национально-сепаратистское движение находит поддержку в империалистических происках соседнего государства. Но эта поддержка может стать решающей только путем применения военной силы. А как только дело доходит до военного столкновения двух империалистических организаций, новые государственные границы определяются не на основе национального принципа, а на основе соотношения военных сил. Заставить победоносное государство отказаться от аннексии вновь завоеванных земель так же трудно, как и принудить его дать ранее захваченным провинциям свободу самоопределения. Наконец, если б даже совершилось чудо, и Европа оказалась силою оружия -- о чем разглагольствуют полуфантасты-полуплуты типа Эрве91 -- разбита на законченные национальные государства и государствица, этим ни в малой мере не был бы разрешен национальный вопрос. На другой же день после "справедливого" национального передела капиталистическая экспансия возобновила бы свою работу, начались бы столкновения, войны и новые захваты с полным нарушением национального принципа во всех тех случаях, когда на его охране не оказывалось бы достаточного количества штыков. Все вместе производило бы такое впечатление, как если бы азартные игроки были вынуждены посреди игры "справедливо" перераспределять между собою золото, чтобы затем с двойным неистовством возобновить ту же игру.

    Из могущества централистических тенденций империализма вовсе не вытекает для нас, однако, обязательство пассивного преклонения пред ними. Национальная общность является живым очагом культуры, как национальный язык -- ее живым органом, и это свое значение они сохранят еще в течение неопределенно долгих исторических периодов. Социал-демократия хочет и должна, в интересах материальной и духовной культуры, обеспечить за национальной общностью свободу развития (или растворения), -- именно в этом смысле она переняла от революционной буржуазии демократический принцип национального самоопределения, как политическое обязательство.

    Право на национальное самоопределение не может быть устранено из пролетарской программы мира; но оно не может претендовать на абсолютное значение: наоборот, оно ограничено для нас встречными и глубоко-прогрессивными тенденциями исторического развития. Если это "право" должно быть -- путем революционной силы -- противопоставлено империалистическим методам централизма, закабаляющего слабые и отсталые народы и попирающего очаги национальной культуры, то, с другой стороны, пролетариат не может позволить "национальному принципу" стать поперек дороги неотразимому и глубоко-прогрессивному стремлению современного хозяйства планомерно организоваться на всем нашем континенте и, далее, на всем земном шаре. Империализм есть капиталистически-хищническое выражение этой тенденции хозяйства -- окончательно вырваться из идиотизма национальной ограниченности, как оно вырвалось в свое время из идиотизма ограниченности деревенской и областной. Борясь против империалистической формы хозяйственной централизации, социализм не только не выступает против самой тенденции, но, наоборот, делает ее своим собственным руководящим принципом.

    С точки зрения исторического развития, как и с точки зрения задач социал-демократии, централизующая тенденция современного хозяйства является основной, и за ней должна быть обеспечена полная возможность выполнения ее поистине освободительной исторической миссии: постройки объединенного мирового хозяйства, независимого от национальных рамок и государственно-таможенных застав, подчиненного только свойствам почвы, недр земных, климата и потребностям разделения труда. Поляки, эльзасцы, далматинцы, бельгийцы, сербы и еще не захваченные малые и слабые европейские нации лишь в том случае могут быть восстановлены или впервые утверждены в тех национальных очертаниях, к которым они тяготеют, и, главное, лишь в той мере смогут в этих очертаниях оставаться и свободно вести свое культурное существование, в какой национальные группировки перестанут быть хозяйственными группировками, не будут связаны с государственными границами, не будут экономически отделены друг от друга и противопоставлены друг другу. Другими словами: для того, чтобы поляки, сербы, румыны и пр. могли создать действительно нестесненные национальные объединения, нужно, чтоб были уничтожены расщепляющие их ныне на части государственные границы; нужно, чтоб рамки государства, как хозяйственной, а не национальной организации раздвинулись, охватив всю капиталистическую Европу, изрезанную таможнями и границами и раздираемую ныне войной. Предпосылкой самоопределения больших и малых наций Европы является государственное объединение самой Европы. Только под кровлей демократически-объединенной Европы, освобожденной от государственно-таможенных перегородок, возможно национально-культурное существование и развитие, освобожденное от национально-экономических антагонизмов, на основе действительного самоопределения.

    Эта прямая и непосредственная зависимость национального самоопределения слабых народов от всего европейского режима исключает возможность для пролетариата ставить вопрос, напр., о независимости Польши или объединении всех сербов вне европейской революции. Но это, с другой стороны, означает, что право на самоопределение, как составная часть пролетарской программы мира, имеет не "утопический", а революционный характер. Это соображение направляется по двум адресам: против немецких Давидов92 и Ландсбергов, которые с высоты своего империалистического "реализма" шельмуют принцип национальной независимости, как реакционную романтику; и против упростителей93 из нашего революционного лагеря, которые объявляют этот принцип осуществимым только при социализме и этим избавляют себя от необходимости дать принципиальный ответ на национальные вопросы, в упор поставленные войной.

    Между нашим нынешним общественным состоянием и социализмом пролегает еще большая эпоха социальной революции, т.-е. эпоха открытой борьбы пролетариата за государственную власть, завоевания ее и применения этой власти в целях полной демократизации общественных отношений и систематического преобразования капиталистического общества в социалистическое. Это эпоха не умиротворения и успокоения, а, наоборот, высшего напряжения социальной борьбы, эпоха народных восстаний, войн, расширяющихся опытов пролетарского режима, социалистических реформ. Эта эпоха потребует от пролетариата практического, т.-е. непосредственно-действенного, ответа на вопрос о дальнейших условиях существования нации и ее взаимоотношениях с государством и хозяйством.

    IV. Соединенные Штаты Европы

    Мы пытались выше установить, что экономическое и политическое объединение Европы является необходимой предпосылкой самой возможности национального самоопределения. Как лозунг национальной независимости сербов, болгар, греков и пр. остается голой абстракцией без дополняющего его лозунга федеративной балканской республики, играющего такую огромную роль во всей политике балканской социал-демократии, так в обще-европейском масштабе принцип "права" на самоопределение может получить плоть и кровь только в условиях европейской федеративной республики.

    Но если на Балканском полуострове лозунг демократической федерации стал чисто-пролетарским, то тем более это относится к Европе, с ее несравненно более глубокими капиталистическими антагонизмами.

    Непреодолимой трудностью для буржуазной политики является уничтожение "внутренних" европейских таможен, -- а без этого междугосударственные третейские суды и кодексы будут обладать не большей прочностью, чем, напр., бельгийский нейтралитет. Стремление к объединению европейского рынка, порождаемое -- наравне со стремлением к захвату отсталых не-европейских стран -- развитием капитализма, наталкивается на могущественное сопротивление самих же аграрных и капиталистических классов, в руках которых таможенный аппарат в сочетании с аппаратом милитаризма (без которого первый -- ничто) является незаменимым орудием эксплоатации и обогащения.

    Венгерская финансовая и промышленная буржуазия противится экономическому объединению с капиталистически более развитой Австрией. Австро-венгерская буржуазия непримиримо относится к идее таможенной унии с более сильной Германией. С другой стороны, германские аграрии никогда добровольно не примут уничтожения хлебных пошлин. Что экономические интересы имущих классов центральных империй не так легко согласовать с интересами англо-франко-русских капиталистов и аграриев, об этом достаточно красноречиво свидетельствует нынешняя война. Наконец, несогласованность и несогласуемость капиталистических интересов в среде самих союзников еще более очевидна, чем в центральных империях. В этих условиях сколько-нибудь полное экономическое объединение Европы сверху, путем соглашения капиталистических правительств, является чистейшей утопией. Тут дело не может итти дальше частичных компромиссов и полумер. Тем самым экономическое объединение Европы, сулящее огромные выгоды производителю и потребителю, всему вообще культурному развитию, становится революционной задачей европейского пролетариата в его борьбе с империалистическим протекционизмом и его орудием -- милитаризмом.

    Соединенные Штаты Европы -- без монархий, постоянных армий и тайной дипломатии -- являются поэтому важнейшей составной частью пролетарской программы мира.

    Идеологи и политики германского империализма выдвигали не раз, особенно в начале войны, свою программу европейских или, по крайней мере, средне-европейских (без Франции и Англии, с одной стороны, России -- с другой) "Соединенных Штатов". Программа насильственного объединения Европы так же характерна для тенденций немецкого империализма, как для французских тенденций -- программа насильственного расчленения Германии.

    Если б немецкие армии одержали ту решительную победу, на которую в Германии рассчитывали в первую эпоху войны, германский империализм сделал бы, несомненно, гигантскую попытку осуществить принудительный военно-таможенный союз европейских государств, весь построенный на изъятиях и компромиссах, которые свели бы к минимуму прогрессивное значение объединения европейского рынка. Незачем говорить, что при этих условиях не могло бы быть и речи об автономии наций, насильственно связанных в карикатуру Европейских Соединенных Штатов. Такова именно перспектива, которую выдвигали иные оппоненты против защищаемой нами программы Соединенных Штатов Европы в доказательство того, что эта идея может, при известных условиях, получить "реакционное" монархически-империалистическое осуществление. Между тем, именно эта перспектива является самым ярким свидетельством в пользу революционной жизненности лозунга Соединенных Штатов. Если б немецкому милитаризму удалось в самом деле насильственное полуобъединение Европы, как прусский милитаризм осуществил в свое время полуобъединение Германии, каков был бы центральный лозунг европейского пролетариата? Расторжение навязанного европейского единства и возвращение всех народов под кровлю изолированных национальных государств? Восстановление "автономных" таможен, "национальной" монеты, "национального" социального законодательства и пр.? Разумеется, нет. Программой революционного европейского движения стало бы уничтожение насильственной, антидемократической формы осуществленного единства при сохранении и дальнейшем развитии его основ -- в виде полного уничтожения таможенных перегородок, объединения законодательства, прежде всего рабочего и пр. Другими словами: лозунг Соединенных Штатов Европы -- без монархий и постоянных армий -- стал бы в указанных условиях объединяющим и направляющим лозунгом европейской революции.

    Возьмем второй случай -- исход войны "в ничью". Еще в самом начале войны известный профессор Лист, пропагандист "объединенной Европы", доказывал, что в случае, если бы Германии не удалось победить своих противников, европейское объединение все равно произошло бы -- даже еще полнее, по мнению Листа, чем в случае германской победы. При все возрастающей потребности в экспансии (расширении) враждебно противостоящие друг другу, но не способные в то же время друг с другом справиться, европейские государства продолжали бы мешать друг другу выполнить свою "миссию" на Ближнем Востоке, в Африке и Азии и оказались бы повсюду оттесняемы Соединенными Штатами Америки и Японией. Именно при исходе войны "в ничью" выдвинется, по мысли Листа, на передний план необходимость экономического и военного соглашения европейских великих держав -- против слабых и отсталых народов и, прежде всего, разумеется, против собственных рабочих масс. Выше мы указали уже, какие огромные препятствия стоят на пути осуществления этой программы. Преодоление этих препятствий, хотя бы только наполовину, означало бы создание империалистического треста европейских государств, хищнического товарищества на паях. И эта перспектива неосновательно выдвигается подчас, как доказательство "опасности" лозунга Соединенных Штатов, тогда как на самом деле является самым ярким доказательством его реалистического и революционного значения. Если б капиталистическим государствам Европы удалось сплотиться в империалистический трест, это, разумеется, означало бы шаг вперед по сравнению с нынешним состоянием, ибо прежде всего создавало бы объединенную общеевропейскую материальную базу для рабочего движения. Пролетариату и в этом случае приходилось бы бороться не за возврат к "автономному" национальному государству, а за превращение империалистического треста государств в республиканскую европейскую федерацию.

    Об этих широких планах объединения Европы сверху говорят, однако, тем меньше, чем дальше подвигается война, обнаруживающая полную неспособность милитаризма справиться с вопросами, вызвавшими войну. На смену империалистическим "Соединенным Штатам Европы" выступили планы экономического объединения Австро-Германии, с одной стороны, четверного Согласия -- с другой, с боевым тарифом и дополняющим его милитаризмом друг против друга. После сказанного выше незачем пояснять, какое огромное значение, при осуществлении этих планов, получила бы в политике пролетариата обоих государственных "трестов" борьба против воздвигнутой ими таможенной и военно-дипломатической стены -- за экономическое объединение Европы.

    Но сейчас, после столь многообещающего начала русской революции, у нас есть все основания надеяться на то, что еще в течение этой войны развернется во всей Европе могущественное революционное движение. Ясно, что оно сможет успешно развиваться и притти к победе только как общеевропейское. Оставаясь изолированным в национальных рамках, оно оказалось бы обречено на гибель. Наши социал-патриоты указывают на опасность, грозящую русской революции со стороны германского милитаризма. Эта опасность несомненна, но это не единственная опасность. Английский, французский, итальянский империализм является не менее грозным врагом русской революции, чем военная машина Гогенцоллерна. Спасение русской революции -- в перенесении ее на всю Европу. Если б революционное движение развернулось в Германии, немецкий пролетариат искал бы и нашел бы революционный отклик во "вражеских" странах Запада, и если бы в одной из стран Европы пролетариат вырвал из рук буржуазии власть, он был бы вынужден, хотя бы только для того, чтоб удержать эту власть в своих руках, немедленно поставить ее на помощь революционному движению в других странах. Иными словами: установление прочного режима пролетарской диктатуры оказалось бы мыслимо только на протяжении всей Европы, стало быть, в форме европейской республиканской федерации. Государственное объединение Европы, не достигнутое ни силою оружия, ни промышленными и дипломатическими договорами, встало бы в этом случае, как неотложная задача победоносного революционного пролетариата.

    Соединенные Штаты Европы есть лозунг революционной эпохи, в которую мы вступили. Какой бы ход ни приняли в дальнейшем военные действия; как бы дипломатия ни подвела итоги нынешней войне; каким бы темпом ни пошло в ближайший период развитие революционного движения, лозунг Соединенных Штатов Европы получит во всех случаях огромное значение, как политическая формула борьбы европейского пролетариата за власть. В этой программе находит свое выражение тот факт, что национальное государство пережило себя -- как рама для развития производительных сил, как база для классовой борьбы и, тем самым, как государственная форма диктатуры пролетариата. Наше отрицание "защиты отечества", как пережившей себя политической программы пролетариата, перестает быть чисто-отрицательным актом идейно-политической самообороны, а получает все свое революционное содержание лишь в том случае, если консервативной защите устаревшего национального отечества мы противопоставляем прогрессивную задачу создания нового, более высокого "отечества" революции -- республиканской Европы, исходя из которой пролетариат только и сможет революционизировать и организовать весь мир.

    В этом, между прочим, ответ тем, которые догматически спрашивают: "почему объединение Европы, а не всего мира?". Европа не только географический термин, а и некоторая экономическая и культурно-историческая общность. Европейской революции не приходится дожидаться революции в Азии и Африке, ни даже в Австралии и Америке. А, между тем, победоносная революция в России или Англии немыслима без революции в Германии, -- и наоборот. Настоящую войну называют мировой, но воюет-то, даже и после вмешательства Соединенных Штатов, все-таки Европа. И революционные проблемы стоят, прежде всего, пред европейским пролетариатом.

    Само собою разумеется, что Соединенные Штаты Европы станут лишь одной из двух осей мировой организации хозяйства. Другой осью явятся Соединенные Штаты Америки.

    Единственное сколько-нибудь конкретное историческое соображение против лозунга Соединенных Штатов было формулировано в швейцарском "Социал-Демократе"94 в следующей фразе: "Неравномерность экономического и политического развития есть безусловный закон капитализма". Отсюда "Социал-Демократ" делал тот вывод, что возможна победа социализма в одной стране, и что незачем поэтому диктатуру пролетариата в каждом отдельном государстве обусловливать созданием Соединенных Штатов Европы. Что капиталистическое развитие разных стран неравномерно, это совершенно бесспорное соображение. Но самая эта неравномерность весьма неравномерна. Капиталистический уровень Англии, Австрии, Германии или Франции неодинаков. Но по сравнению с Африкой и Азией все эти страны представляют собою капиталистическую "Европу", созревшую для социальной революции. Что ни одна страна не должна "дожидаться" других в своей борьбе, это элементарная мысль, которую полезно и необходимо повторять, дабы идея параллельного интернационального действия не подменялась идеей выжидательного интернационального бездействия. Не дожидаясь других, мы начинаем и продолжаем борьбу на национальной почве в полной уверенности, что наша инициатива даст толчок борьбе в других странах; а если бы этого не произошло, то безнадежно думать -- так свидетельствуют и опыт истории, и теоретические соображения, -- что, напр., революционная Россия могла бы устоять перед лицом консервативной Европы, или социалистическая Германия могла бы остаться изолированной в капиталистическом мире.

    Рассматривать перспективы социальной революции в национальных рамках, значило бы становиться жертвой той самой национальной ограниченности, которая составляет сущность социал-патриотизма. Вальян95 до конца дней своих считал Францию обетованной землей социальной революции и именно в этом смысле стоял за ее защиту до конца. Ленч96 и др. -- одни лицемерно, другие искренно -- считают, что поражение Германии означает в первую голову разрушение основы социальной революции. Наконец, наши Церетели и Черновы, воспроизводя в наших национальных условиях печальнейший опыт французского министериализма, клянутся, что их политика служит делу революции и не имеет поэтому ничего общего с политикой Геда и Самба. Не нужно вообще забывать, что в социал-патриотизме, на-ряду с вульгарнейшим реформизмом, подвизается национально-революционный мессианизм, который считает именно свое национальное государство -- по состоянию ли его индустрии или по его демократической форме и революционным завоеваниям -- призванным ввести человечество в социализм или в "демократию". Если б победоносная революция, действительно, мыслима была в пределах одной более подготовленной нации, этот мессианизм, связанный с программой национальной обороны, имел бы свое относительное историческое оправдание. Но он его на самом деле не имеет. Бороться за сохранение национальной базы революции такими методами, которые подрывают интернациональные связи пролетариата, значит фактически подкапываться под революцию, которая не может не начаться на национальной базе, но которая не может на ней завершиться при нынешней экономической и военно-политической взаимозависимости европейских государств, никогда еще не раскрывавшейся с такой силой, как именно в нынешней войне. Этой взаимозависимости, которая будет прямо и непосредственно обусловливать согласование действий европейского пролетариата в революции, и дает выражение лозунг Соединенных Штатов Европы.

    Социал-патриотизм, который принципиально, если не всегда фактически, есть доведение до последних выводов и применение к империалистической эпохе социал-реформизма, предлагает нам в нынешней мировой катастрофе направлять политику пролетариата по линии "меньшего зла", примыкая к одной из воюющих группировок. Мы отбрасываем этот метод. Мы говорим, что подготовленная всем предшествующим развитием европейская война поставила ребром основные проблемы современного капиталистического развития в целом, и что линия поведения международного пролетариата и его национальных отрядов должна определяться не вторичными политическими и национальными признаками, не проблематическими выгодами военного перевеса той или другой стороны, -- при чем за эти гадательные выгоды приходится авансом платить полным отказом от самостоятельной политики пролетариата, -- а основным антагонизмом международного пролетариата и капиталистического режима в целом.

    Эта единственно принципиальная постановка вопроса имеет по самому существу своему социально-революционный характер. И только она дает теоретическое и историческое оправдание тактике революционного интернационализма.

    Отказывая государству -- не от имени пропагандистского кружка, а от имени важнейшего класса -- в поддержке во время величайшей катастрофы, интернационализм не просто пассивно уходит "от греха", но говорит, что судьба мирового развития не связана для нас больше с судьбой национального государства, более того, что это последнее стало тисками развития и должно быть преодолено, т.-е. заменено более высокой хозяйственно-культурной организацией на более широком фундаменте. Если бы проблема социализма могла быть совместима с рамками национального государства, то она, тем самым, была бы совместима с национальной обороной. Но проблема социализма встает пред нами на империалистической основе, то-есть в таких условиях, когда сам капитализм вынужден насильственно ломать им же установленные национально-государственные рамки.

    Империалистическое полуобъединение Европы могло бы быть достигнуто, как мы старались показать, в результате как решительной победы одной группы великих держав над другой, так и самого нерешительного окончания войны. И в том и другом случае объединение Европы означало бы полное попрание принципа национального самоопределения для всех слабых наций и сохранение и централизацию всех сил и орудий европейской реакции: монархии, постоянной армии и тайной дипломатии.

    Демократическое, республиканское объединение Европы, действительно способное обеспечить свободу национального развития, возможно только путем революционной борьбы против милитаристического, империалистического, династического централизма, путем восстаний в отдельных странах, путем слияния этих восстаний в общеевропейскую революцию. Но победоносная европейская революция -- каковы бы ни были ее перипетии в отдельных странах, -- за отсутствием других революционных классов, может передать власть только пролетариату. Следовательно, Европейские Соединенные Штаты прежде всего представляют собою форму -- единственно мыслимую форму -- диктатуру европейского пролетариата.

    Л. Троцкий, "Программа мира",

    изд. "Книга", Петербург 1917 г.

    Послесловие (1922 г.)

    "Программа мира" тесно примыкает, по своему содержанию, к работе "Война и Интернационал".

    Несколько раз повторяющееся в "Программе мира" утверждение, что пролетарская революция не может победоносно завершиться в национальных рамках, покажется, пожалуй, некоторым читателям опровергнутым почти пятилетним опытом нашей Советской Республики. Но такое заключение было бы неосновательно. Тот факт, что рабочее государство удержалось против всего мира в одной стране, и притом отсталой, свидетельствует о колоссальной мощи пролетариата, которая в других, более передовых, более цивилизованных странах способна будет совершать поистине чудеса. Но, отстояв себя в политическом и военном смысле, как государство, мы к созданию социалистического общества не пришли и даже не подошли. Борьба за революционно-государственное самосохранение вызвала за этот период чрезвычайное понижение производительных сил; социализм же мыслим только на основе их роста и расцвета. Торговые переговоры с буржуазными государствами, концессии, Генуэзская конференция97 и пр. являются слишком ярким свидетельством невозможности изолированного социалистического строительства в национально-государственных рамках. До тех пор, пока в остальных европейских государствах у власти стоит буржуазия, мы вынуждены, в борьбе с экономической изолированностью, искать соглашения с капиталистическим миром; в то же время можно с уверенностью сказать, что эти соглашения, в лучшем случае, могут помочь нам залечить те или другие экономические раны, сделать тот или иной шаг вперед, но что подлинный подъем социалистического хозяйства в России станет возможным только после победы пролетариата в важнейших странах Европы.

    Что Европа представляет не только географический, но и хозяйственно-политический термин, об этом ярко свидетельствуют события последних лет: упадок Европы, рост могущества Соединенных Штатов, попытки Ллойд-Джорджа "спасти" Европу при помощи комбинации методов империализма и пацифизма.

    Сейчас европейское рабочее движение находится в периоде оборонительных действий, собирания сил и подготовки. Новый период открытых революционных боев за власть неизбежно выдвинет вопрос о государственных взаимоотношениях народов революционной Европы. Единственным программным решением этого вопроса являются Европейские Соединенные Штаты. Поскольку опыт России выдвинул советское государство, как наиболее естественную форму диктатуры пролетариата, и поскольку пролетарский авангард других стран принципиально усыновил эту государственную форму, можно полагать, что, при возрождении непосредственной борьбы за власть, европейский пролетариат выдвинет программу Федеративной Европейской Советской Республики. Опыт России в этом отношении крайне поучителен. Он свидетельствует о полной совместимости при режиме пролетариата самой широкой национальной и культурной автономии с хозяйственным централизмом. В этом смысле лозунг Соединенных Штатов Европы, переведенный на язык советского государства, не только сохраняет весь свой смысл, но еще только обещает обнаружить свое огромное значение в предстоящую эпоху социальной революции.

上一页 目录页 下一页
十月革命的历史准备（上）


НА ЭТОМ ПУТИ ВЫХОДА НЕТ

    В заседании Государственной Думы 3 марта 1916 г. г. Милюков98 возразил на критику слева: "Я не знаю наверное, приведет ли правительство нас к поражению... Но я знаю, что революция в России непременно приведет нас к поражению, и недаром этого так жаждет наш враг. Если бы мне сказали, что организовать Россию для победы значит организовать ее для революции, я сказал бы: лучше оставьте ее на время войны так, как она была, неорганизованной". Эта цитата интересна не только как свидетельство того, что в прошлом году г. Милюков не в одном интернационализме, как ныне, но и во всей вообще революции видел агентуру кайзера: для либерального сикофанта такая оценка была в самый раз. Гораздо интереснее пророчество г. Милюкова: "я знаю, что революция в России непременно приведет нас к поражению". Откуда такая уверенность? В качестве историка, г. Милюков не мог не знать, что были революции, которые приводили к победам. Но в качестве империалистического политика, г. Милюков не мог не понимать, что идея захвата Константинополя, Армении и Галиции не способна зажечь пламя энтузиазма в груди революционных масс. Милюков предчувствовал и даже твердо знал, что в его войне революция не может принести с собой победы.

    Правда, когда революция разразилась, г. Милюков попытался немедленно же запрячь ее в колесницу союзного империализма. Именно за это его приветствовали восторженным металлическим лязгом все несгораемые кассы Лондона, Парижа и Нью-Иорка. Но эта попытка наткнулась на полуинстинктивный отпор рабочих и солдат. Г. Милюков оказался выброшен из министерства: революция, как видим, действительно не принесла ему победы.

    Милюков ушел, но осталась война. Составилось коалиционное правительство, -- из мелкобуржуазных демократов и притаивших до поры до времени империалистические когти представителей буржуазии. Нигде, может быть, эта комбинация не обнаружила в такой мере свой противореволюционный характер, как в области международной политики, т.-е. прежде всего войны. Капиталистическая буржуазия послала в это правительство своих представителей во имя "наступательных действий на фронте и неизменной верности нашим союзникам" (резолюция кадетской конференции). Мелкобуржуазные демократы, считающие себя социалистами, вошли для того, чтобы -- "не отрываясь" от капиталистической буржуазии и ее мировых союзников -- закончить войну по возможности скорее и по возможности безобидно для всех участников: без аннексий, без контрибуций и даже с гарантией национального самоопределения.

    Капиталистические министры отказывались от аннексий -- до более благоприятного времени: за эту чисто словесную уступку они получили от своих демократических сотрудников обязательство не выходить из строя союзников, подтянуть армию и сделать ее способной к наступлению. Отказываясь (пока что) от Константинополя, господа империалисты приносили довольно сомнительную жертву, так как в результате трехлетней войны путь до Константинополя стал не короче, а длиннее. Демократы же, в благодарность за платонический отказ либералов от проблематического Константинополя, перенимали все наследство царской дипломатии, признавали все заключенные его договоры и ставили весь авторитет революции на службу дисциплине и наступлению. Эта сделка означала прежде всего отказ "вождей" революции от самостоятельной международной политики: для мещански-малодушной партии, которая, будучи в большинстве, добровольно отказалась от власти, такой вывод был только естественным. Предоставив князю Львову создавать революционную администрацию, г-ну Шингареву -- воссоздавать финансы революции, а г-ну Коновалову -- организовать промышленность, мелкобуржуазная демократия не могла не предоставить г.г. Рибо, Ллойд-Джорджу и Вильсону99 руководство международными судьбами революционной России.

    Если, таким образом, революция в нынешнем своем фазисе не изменила характера войны, зато она произвела глубочайшее действие на живую силу этой войны, армию. Старая принудительная дисциплина исчезла. Солдат спросил себя: во имя чего он должен проливать свою кровь, которую он теперь стал ценить дороже, чем при царизме? Всплыл и стал ребром вопрос о тайных договорах. Воссоздать "боеспособность" армии в таких условиях означало сломить революционно-демократическое сопротивление солдат, усыпить их пробудившуюся политическую совесть и -- впредь до возвещенного в принципе "пересмотра" старых договоров -- поставить революционную армию на службу все тем же старым целям. Эта работа оказалась не по плечу октябристскому бурбону Гучкову. Для выполнения ее необходим был "социалист". Такой отыскался в лице "самого популярного" из министров -- Керенского.

    Теоретический багаж свой гр. Керенский развернул на одном из первых заседаний Всероссийского Съезда. Трудно себе представить что-нибудь более плоское, чем эти самодовольно-провинциальные рассуждения о французской революции и о марксизме. Политические формулы г. Керенского также не отличаются ни яркостью, ни глубиной. Но он обладает несомненным талантом придавать обывательщине революционную декоративность. Интеллигентный и полуинтеллигентный мещанин узнает в Керенском себя самого, только в "стилизованном" виде, и притом не в обыденной обстановке, а всегда на подмостках героической пьесы.

    Неэкономно расходуя свою популярность для ускоренной подготовки наступления (по общему империалистическому фронту союзников), Керенский естественно становится излюбленной фигурой имущих классов. Не только г. Терещенко с удовлетворением отзывается о том, как высоко наши союзники ценят "труды Керенского"; не только строгая к левым министрам "Речь"100 неизменно подчеркивает свое благорасположение к военно-морскому министру, но и сам Родзянко считает своим долгом отметить "высокую патриотическую деятельность, которую проявляет военный и морской министр Керенский": "этот молодой человек, -- по словам октябристского председателя Думы, -- с удвоенной силой каждый день воскресает (?) для блага родины и созидательной работы". Это отрадное обстоятельство, конечно, нисколько не мешает и Родзянке надеяться на то, что, когда "созидательная деятельность" Керенского достигнет надлежащей высоты, на смену ему вернется... Гучков.

    Тем временем ведомство г. Терещенко пытается склонить союзников к принесению своих империалистических аппетитов на алтарь революционной демократии. Трудно представить себе работу более бесплодную и при всей своей трагической унизительности -- более смехотворную! Когда г. Терещенко в стиле передовиц провинциальной демократической газеты объясняет прожженным дельцам мировых хищений, что русская революция является могучим идейным движением, выявившим волю русского народа в стремлении к равенству... и пр.; когда он дальше "не сомневается" в том, что "тесное единение между Россией и ее союзниками (прожженными дельцами мировых хищений) обеспечит в полной мере общее соглашение по всем вопросам, на основании выставленных русской революцией принципов", то невозможно отделаться от чувства брезгливости перед этой смесью бессилия, лицемерия и... простоватости.

    Буржуазия обеспечила, разумеется, за собою и в этом документе все решающие слова: "непоколебимая верность общему союзному делу", неприкосновенность соглашения, исключающего сепаратный мир, и отложение пересмотра задач войны до "благоприятных условий". Это значит, что до "благоприятных условий" русский солдат призывается проливать свою кровь за те самые империалистические задачи войны, которые не подлежат опубликованию, но подлежат пересмотру. И весь политический кругозор Церетели раскрывается в том самодовольстве, с каким он рекомендовал вниманию Всероссийского Съезда этот дипломатический документ, в котором "ясно и открыто, языком революционного правительства сказано о том, к чему стремится русская революция"... Одного нельзя отрицать: трусливо-бессильные увещания по адресу Джорджа и Вильсона выдержаны в тех же самых тонах, что и увещания Исполнительного Комитета по адресу Шейдеманов, Гендерсонов и Тома101. В этом есть во всяком случае единство линии и -- кто знает -- может быть, даже единство пера.

    Исчерпывающую оценку последней дипломатической ноты Терещенко-Церетели мы находим там, где на первый взгляд трудно было ее ожидать: в "l'Entente", издающейся в Петрограде газете на французском языке, официозе тех самых союзников, которым Церетели с Черновым клянутся в "непоколебимой верности".

    "Мы охотно признаем, -- говорит газета, -- что в дипломатических кругах этой ноты дожидались с известным беспокойством"... Вообще не легко, по признанию официоза, найти формулы для расходящихся интересов союзников. "Что же касается в частности России, то положение Временного Правительства было крайне деликатно и полно опасностей. С одной стороны, нужно было считаться с точкой зрения Совета Рабочих и Солдатских Депутатов и по возможности отразить ее; с другой стороны, приходилось щадить международные отношения и дружественные державы, которым нельзя ведь навязать законы Совета.

    "И вот Временное Правительство блестяще и с честью выбралось из этого пагубного тупика"...

    В документе, который мы имеем перед глазами, главные пункты революционного катехизиса надлежащим образом вписаны, зарегистрированы, скреплены авторитетом Временного Правительства. Ни в чем нет недостатка. Все прекрасные мечты, все великие слова из словаря стоят на своем месте. Тут есть и равенство, свобода и справедливость в международных отношениях... Done tout y est, словом тут есть все... Самые красные товарищи не смогут ничего возразить; с этой стороны Временному Правительству нечего больше бояться...

    Но... союзники? -- спрашивает газета. -- А вот в том-то и чудо! С помощью исследования и чтения между строк (!), с помощью доброй воли и дружелюбия по отношению к молодой русской демократии, союзники тоже найдут там и здесь в ноте... несколько сладких мотивов, способных укрепить их несколько пошатнувшееся доверие. Они знают хорошо, что положение Временного Правительства не очень легкое, и что его прозу не следует брать слишком строго... Основная гарантия, которую правительство дает союзникам, состоит в том, что... подписанное в Лондоне 5 сент. 1914 г. соглашение не будет пересмотрено. Этого с нас сейчас достаточно.

    И с нас также. Трудно в самом деле дать более оскорбительную оценку дипломатической "прозе" Терещенко -- Церетели, чем это делает официозная газета, во французском посольстве почерпающая свои внушения. Эта оценка, отнюдь не неприятная для г. Терещенко или для тех, кто стоит за его спиною, поистине убийственна для "созидательной работы" Церетели, который с такой горячностью рекомендовал нам "ясный, открытый язык" своего документа. "Там нет ни одной недомолвки", -- клялся он перед Съездом, выполняя данное ему поручение: "успокоить совесть самых красных товарищей".

    Но они ошибаются, эти авторы дипломатической прозы: они никого не успокоят. Как это знаменательно, что на призывы Керенского и на увещания и угрозы Церетели жизнь отвечает таким страшным ударом, как возмущение черноморских моряков. Нам говорили до сих пор, что там -- цитадель Керенского и оплот наступательного "патриотизма". Действительность снова дала безжалостное опровержение. Оставаясь на почве старых империалистических соглашений и обязательств во внешней политике, капитулируя перед имущими классами -- во внутренней, нельзя связать армию единством революционного подъема и внутренней дисциплины. А капральская палка Керенского пока еще, к счастью, слишком коротка.

    На том пути, который так многословно защищают на Всероссийском Съезде господа министры, выхода нет.

    "Вперед" N 3,

    28 (15) июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПАЦИФИЗМ НА СЛУЖБЕ ИМПЕРИАЛИЗМА102

    Никогда еще не было на свете столько пацифистов, как теперь, когда люди убивают друг друга на всех больших дорогах нашей планеты. У каждой эпохи есть не только своя техника и свои политические формы, но и свой стиль лицемерия. Когда-то народы истребляли друг друга во славу христианского учения о любви к ближнему. Теперь Христа цитируют только отсталые правительства. Передовые народы режут друг другу глотки под знаменем пацифизма. Вильсон во имя Лиги Наций и прочного мира вовлек Соединенные Штаты в войну. Керенские и Церетели призывают к наступлению -- во имя "скорейшего заключения мира". Этой эпохе не хватает своего Ювенала103, негодующего сатирика. Хотя нужно сказать, что самые могущественные сатирические средства рискуют оказаться бессильными и бледными перед торжествующей подлостью и пресмыкающейся глупостью, -- двумя стихиями, разнузданными войной.

    Пацифизм -- того же исторического корня, что и демократия. Буржуазия сделала огромную историческую попытку рационализировать человеческие отношения, т.-е. вытеснить слепую и тупую традицию построениями критикующего разума. Цеховые стеснения промышленности, сословные привилегии, монархическое всевластие -- все это было традиционным наследием средневековья. Буржуазная демократия требовала юридического равенства, свободы конкуренции и парламентских методов управления общественными делами. Она естественно перенесла свой рационалистический критерий и на международные отношения. Здесь она натолкнулась на войну, как на такой метод разрешения вопросов, который представляет собою полное отрицание "разума". Она стала доказывать народам -- на языке поэзии, нравственной философии и бухгалтерии, -- что им выгоднее установить нормы вечного мира. Таковы логические корни буржуазного пацифизма.

    Уже от рождения в него был заложен основной порок, характеризующий буржуазную демократию: острие ее критики скользит по поверхности политических явлений, не смея проникать в их экономическую основу. С идеей вечного мира на основах "разумного" соглашения капиталистическая действительность поступила еще более беспощадно, чем с идеями свободы, равенства и братства. Именно капитализм, который рационализировал (пропитал разумом) технику, не рационализировав общественной организации хозяйства, создал такие орудия взаимоистребления, о которых не смело и мечтать "варварское" средневековье.

    Постоянное обострение международных отношений и безостановочный рост милитаризма совершенно вырывали объективную почву из-под ног пацифизма. Но, с другой стороны, эти же условия призвали его на наших глазах к новой жизни, которая отличается от прежней, как кроваво-багряный закат от розового восхода.

    Предшествовавшие нынешней войне десятилетия были эпохой так называемого вооруженного мира. Все это время совершались, правда, непрерывные походы и шли войны, но -- в колониях. Разыгравшиеся на территории отсталых и слабых народов, эти войны привели к разделу Африки, Полинезии и Азии и подготовили нынешнюю мировую войну. Но так как в самой Европе после 1871 г. не было войны, -- несмотря на целый ряд острых конфликтов, то общественное мнение мелкобуржуазной улицы систематически приучалось видеть в растущей армии гарантию мира, который в конце концов будет увенчан международно-правовыми учреждениями. Капиталистические правительства и пушечные короли ничего не имели, разумеется, против такой "пацифистской" оценки милитаризма. А мировые конфликты тем временем накоплялись, подготовляя нынешний взрыв.

    Теоретически и политически пацифизм стоит на той же почве, что и учение о гармонии социальных интересов. Антагонизмы между капиталистическими нациями имеют те же экономические корни, что и антагонизм между классами. И если допустить возможность постепенного притупления классовых противоречий, то отсюда рукой подать до постепенного смягчения и регулирования международных отношений.

    Очагом демократической идеологии со всеми ее традициями и иллюзиями являлась мелкая буржуазия. За вторую половину XIX столетия она успела внутренне переродиться, но она вовсе не сошла со сцены. В то время, как развитие капиталистической техники бесповоротно подкопало ее экономическую роль, всеобщее избирательное право и всеобщая воинская повинность придали ей, благодаря ее численности, видимость политического значения. Крупный капитал, поскольку он не стер ее с лица земли, подчинил ее себе при помощи системы кредита. Политическим представителям крупного капитала оставалось подчинить ее себе на парламентской арене, открывши фиктивный кредит ее поизносившимся теориям и предрассудкам. Такова причина, в силу которой мы за последнее десятилетие до войны наблюдали, на-ряду с могущественным напряжением реакционно-империалистической политики, обманчивый расцвет буржуазной демократии с ее реформизмом и пацифизмом. Капитал подчиняет своим империалистическим целям мелкую буржуазию при помощи ее собственных предрассудков.

    Может быть, ярче всего этот двусторонний процесс наблюдался во Франции. Это страна по преимуществу финансового капитала, который опирается на наиболее консервативную в мире и еще очень многочисленную мелкую буржуазию деревни и города. Благодаря иностранным займам, колониям и союзу Франции с Россией и Англией104, финансовые верхи третьей Республики105 оказались вовлечены во все интересы и столкновения мировой политики. Между тем, французский мелкий буржуа -- провинциал до мозга костей. Он всегда питал инстинктивное отвращение к географии и всю свою жизнь больше всего боялся войны -- уже по тому одному, что у него в большинстве случаев всего один сын, который должен наследовать его дело вместе с его мебелью. Этот мелкий буржуа посылал в парламент радикала, который обещал ему охранять мир -- с одной стороны, при помощи "Лиги Наций" и обязательного третейского суда, с другой стороны -- при содействии русских казаков, которые должны держать в узде германского кайзера. Радикальный депутат из провинциальных адвокатов приезжал в Париж не только с самыми лучшими пацифистскими намерениями, но и без твердого представления о том, где находится Персидский залив, и кому и зачем нужна Багдадская железная дорога. Парламентское большинство, т.-е. совокупность таких радикально-"пацифистских" депутатов, выдвигало из своей среды радикальное министерство, которое немедленно же оказывалось опутано по рукам и по ногам всеми ранее заключенными дипломатическими и военными обязательствами и финансовыми интересами французской биржи в России, Африке и Азии. Не переставая источать из себя пацифистские фразы, министерство и парламент продолжали автоматически вести мировую политику, которая вовлекла Францию в войну.

    Английский или американский пацифизм, при всем различии социальных условий и форм идеологии (или при ее отсутствии, как в Америке), выполняет ту же самую по существу работу: он дает выход опасениям мелкой и средней буржуазии перед мировыми сотрясениями, в которых она может лишь потерять последние остатки своей самостоятельности; он убаюкивает ее сознание бесплотными и бесплодными идеями разоружения, международного права, мирового трибунала, чтобы затем выдать ее в решающую минуту с головой империалистическому капиталу, который все мобилизовал ныне для своих целей: технику, церковь, искусство, мещанский пацифизм и патриотический "социализм".

    "Мы всегда были против войны, наши депутаты, наши министры были против войны, -- говорит французский обыватель, -- следовательно, война нам навязана, -- и во имя осуществления наших пацифистских идеалов мы должны довести ее до конца". И председатель французских пацифистов, барон д'Эстурнель де-Констан, скрепляет эту пацифистскую философию империалистической войны торжественным jusqu'au bout (до конца).

    Английской бирже для ведения войны понадобились на первом плане пацифисты, как либерал Асквит и радикальный демагог Ллойд-Джордж. "Если эти люди ведут войну, -- говорят себе английские народные массы, -- стало быть, правда на нашей стороне". Таким образом и пацифизму отведено соответственное место в экономии войны, на-ряду с удушливыми газами и дутыми государственными займами.

    Еще ярче служебная роль мелкобуржуазного пацифизма по отношению к империализму обнаружилась в Соединенных Штатах. Действительную политику там более, чем где бы то ни было, делают банки и тресты. Уже до войны Соединенные Штаты, благодаря могущественному развитию индустрии и внешней торговли, систематически двигались в направлении мировых интересов и мировой политики. Европейская война придала этому империалистическому развитию лихорадочный темп. В то время, как многие благочестивые люди (даже Каутский)106 надеялись на то, что "ужасы" европейской бойни внушат американской буржуазии отвращение к милитаризму, действительное влияние европейских событий на американскую политику шло не психологическими, а материальными путями и привело к прямо противоположным результатам. Экспорт Соединенных Штатов, достигший в 1913 г. суммы в 2.466 миллионов долларов, поднялся в 1916 г. до совершенно невероятной высоты в 5.481 миллионов*! Львиную долю этого экспорта доставляет, разумеется, военная индустрия. Внезапное прекращение, после объявления неограниченной подводной войны, вывоза в союзные страны, которые поглотили в 1915 г. американских товаров не менее, как на 3 1/2 миллиарда**, означало не только прекращение притока чудовищных барышей, но и грозило небывалым кризисом всей американской промышленности, перестроившейся на военную ногу. Отсюда обращение капитала к государству: "Ты покровительствовало -- под знаменем нейтралитета и пацифизма -- развитию военной индустрии: ты обязано теперь обеспечить нам сбыт". Если государство не может обещать немедленного восстановления "свободы морей" (т.-е. свободы наживы на европейской крови), то оно может создать для задыхающейся военной индустрии новый сбыт -- в самой Америке. Обслуживание европейской бойни привело таким образом к необходимости сразу, катастрофически милитаризировать Соединенные Штаты.

    Эта работа не могла не встретить оппозиции со стороны широких народных масс. Преодолеть их бесформенное недовольство и ввести его в русло патриотического содействия государству и явилось в течение первой четверти нынешнего года центральной задачей внутренней политики Соединенных Штатов. И в том-то и состоит ирония истории, что официальный "пацифизм" Вильсона, как и "оппозиционный" пацифизм Брайана107 явились важнейшими средствами для разрешения этой задачи: милитаристического приручения масс.

    Брайан поторопился дать весьма шумное выражение естественному отвращению фермеров и вообще "мелких людей" к мировой политике, солдатчине и повышению налогов. Но в то же время, направляя вагонами петиции и депутации к своему пацифистскому коллеге, стоящему во главе государства, Брайан больше всего заботился о том, чтобы заранее сломить революционное острие этого движения: "Если дело дойдет до войны, -- телеграфировал Брайан, напр., антивоенному митингу в Чикаго в феврале, -- то мы, само собою разумеется, будем все поддерживать правительство; но до этого момента нашим священнейшим долгом является сделать все, что в силах наших, для охранения народа от ужасов войны". В этих немногих словах вся программа мелкобуржуазного пацифизма: "сделать все, что в силах наших, против войны", означает открыть народному возмущению отдушину в форме безобидных манифестаций, давши заранее правительству гарантию в том, что в случае войны оно не встретит со стороны пацифистской оппозиции никаких препятствий.

    Ничего другого и не нужно официальному пацифизму, который, в лице Вильсона, успел дать воинствующему капиталу достаточные доказательства своей империалистической "боеспособности". На основании заявления самого Брайана, для того, чтобы справиться с его шумной оппозицией против войны, г. Вильсону нужно было сделать только одно: объявить войну. Г. Вильсон так и сделал, и Брайан целиком перешел в правительственный лагерь. А мелкая буржуазия, и не только она одна, но и широкие рабочие массы говорят себе: "Раз наше правительство с таким общепризнанным пацифистом, как Вильсон, во главе, объявило войну, и раз сам Брайан примкнул в этом деле к правительству, стало быть, это неизбежная война и честная война"... Отсюда понятно, почему ханжески-квакерский пацифизм государственных демагогов так высоко котируется на финансовой и военно-промышленной бирже.

    Наш меньшевистски-эсеровский пацифизм, при всем внешнем отличии условий и форм, играет по существу совершенно однородную роль. Вынесенная большинством Всероссийского Съезда Советов резолюция о войне108 исходит не только из общего пацифистского осуждения войны, но и из характеристики ее, как империалистической. Борьбу за скорейшее окончание войны Съезд объявляет "важнейшей очередной задачей революционной демократии". Но все эти предпосылки мобилизуются только для того, чтобы притти к выводу: "до тех пор, пока войне международными усилиями демократии не положен конец, русская революционная демократия обязана всемерно содействовать усилению боевой мощи нашей армии и способности ее к оборонительным и наступательным действиям"...

    Пересмотр старых международных договоров Съезд, вслед за Временным Правительством, ставит в зависимость от добровольного согласия союзной дипломатии, которая, по самому существу своему, не хочет и не может ликвидировать империалистический характер войны. "Международные усилия демократии" Съезд, вслед за своими вождями, ставит в зависимость от воли социал-патриотов, теснейшими узами связанных со своими империалистическими правительствами. Добровольно замыкаясь в этот заколдованный круг, поскольку дело идет о "скорейшем окончании войны", большинство Съезда в области практической политики приходит к очень определенному выводу: наступление на фронте. Тот "пацифизм", который оплачивает и дисциплинирует мелкобуржуазную демократию и приводит ее к поддержке наступления, должен, очевидно, встречать самое благожелательное отношение не только со стороны русских, но и со стороны союзных империалистов.

    Милюков говорит: "Во имя верности союзникам и старым (захватным) договорам необходимо наступление". Керенский и Церетели говорят: "Хотя старые захватные договоры еще не пересмотрены, необходимо наступление". Аргументы разные, но политика одна. И это не может быть иначе, так как Керенский и Церетели неразрывно связаны в правительстве с партией Милюкова. Фактически, следовательно, социал-пацифизм Данов, как и квакерский пацифизм Брайанов, состоит на службе империализма.

    При таком положении главная забота русской дипломатии состоит не в том, чтобы заставить союзную дипломатию от чего-то отказаться и что-то пересмотреть, а в том, чтобы заставить ее поверить, что русская революция вполне надежна и... кредитоспособна. Русский посол Бахметьев в своей речи перед конгрессом Соединенных Штатов, произнесенной 10 июня, именно под этим углом зрения характеризовал деятельность Временного Правительства. "Все эти обстоятельства, -- говорил посол, -- указывают на то, что власть и значение Временного Правительства растут с каждым днем, что чем дальше, тем больше оно становится способным противодействовать всем тем вносящим разруху элементам, которые проистекают или из попыток реакции, или из агитации крайних левых. В настоящее время Временное Правительство постановило принять самые решительные меры в этом направлении, прибегнуть даже, в случае надобности, к силе, несмотря на свое постоянное стремление к мирному разрешению вопросов".

    Можно не сомневаться в том, что "национальная честь" наших оборонцев остается совершенно спокойной, когда посол "революционной демократии" ревностно доказывает парламенту американской плутократии готовность русского правительства пролить кровь русского пролетариата во имя "порядка", главной составной частью которого является верность союзным капиталистам.

    И в те самые часы, когда Бахметьев стоял со шляпой в руке и унизительной речью на устах перед живодерами американской биржи, Церетели и Керенский объясняли "революционной демократии" невозможность обходиться без вооруженной силы против "анархии слева" и грозили разоружением петроградским рабочим и связанным с ними полкам. Мы видим, что эти угрозы пришли как нельзя более во-время: они служили лучшим доводом в пользу русского займа на нью-иоркской бирже. "Вы слышите, -- может сказать г. Бахметьев г. Вильсону, -- наш революционный пацифизм ничем не отличается от вашего биржевого, и если вы доверяете Брайану, то у вас нет оснований отказать в доверии Церетели".

    Теперь остается только спросить: сколько именно потребуется русского мяса и русской крови на внешнем фронте и на внутреннем, чтобы обеспечить русский заем, который должен в свою очередь обеспечить нашу дальнейшую верность союзникам?

    "Вперед" N 4,

    30 (17) июня 1917 г.

    --------------------------------------------------------------------------------

    * "Monthly summary of origin commerce of the U.S. (December 1916)".

    ** В Германию и Австро-Венгрию вывезено менее, чем на... полтора миллиона. В этих цифрах -- ключ к распределению "симпатии".

上一页 目录页 下一页
十月革命的历史准备（上）


3. Первый Съезд Советов109

    РЕЧЬ НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ С.-Д. ЧЛЕНОВ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ВОЙНЕ

    (1 июня)

    Троцкий указывает на необходимость, прежде всего, поставить вопрос о том, какой классовый характер имеет война, изменила ли она свой характер после русской революции.

    - Мы, -- говорит оратор, -- не боимся кровопролития. Если мы выступаем против войны, то потому, что она была и осталась империалистической. Поскольку русская буржуазия связана с международной биржей и капиталом, война остается борьбой буржуазного класса за мировое господство. При таких условиях усиливать боеспособность армии значит создавать аппарат для империалистических классов новой России. Под всеми градусами широты и долготы, независимо от государственных форм, основная цель нынешней войны остается неизменной. Бессилие нашей буржуазии в том, что она, с одной стороны, еще не овладела аппаратом материальных репрессий, -- к ним в настоящее время приступает Керенский, -- чтобы подчинить себе армию, а с другой -- не усовершенствовала лживую фразеологию, которую западно-европейская буржуазия применяет, чтобы околпачивать массы. Такие речи, какие у нас сейчас произносят Дан, Церетели, Скобелев, но более красноречивые, мы слыхали во Франции в начале войны. Русская буржуазия не имеет опыта в деле обмана масс демократическими выкриками. Так неужели же мы должны взять на себя эту задачу, непосильную для русской буржуазии? Создавать боеспособную армию при таких условиях значит итти против революции. Керенский двигается к этой цели, раскассируя революционные полки, травя кронштадтцев, делая неизбежным выступление против петроградских революционных полков...

    Никто из нас не стоит за сепаратный мир. Но если опасность сепаратного мира существует, то она питается тактикой Временного Правительства. Тайные договоры не опубликованы, союзники отвечают нам одной пощечиной за другой, и армия не видит ответа на вопрос, за что она должна проливать кровь. Прошло уже то блаженное время, когда русский солдат умирал по-каратаевски110, как "святая скотинка". При таких условиях армия не может не расползаться. Странно думать, что эта материальная и моральная разруха может быть устранена стихотворениями в прозе Керенского. Нам говорят, что надежда на европейскую революцию -- утопия. Но возможность создать боеспособную армию при буржуазно-помещичьем правительстве в 200.000 раз гадательнее, чем наступление европейской революции. Нам говорят: "А что, если будет наступление?". Мы отвечаем: Если в Европе не будет революции, то русская свобода все равно будет раздавлена коалиционными силами наших союзников и противников. Все социальные эксперименты, которые навязывает нам ход событий, представляют собою угрозу всему европейскому капиталу. Неужели же он не попытается путем мирового насилия ликвидировать русскую революцию? Кто не верит в возможность европейской революции, тот должен ожидать, что вся наша свобода пойдет прахом.

    Троцкий скептически относится к конференции111, созываемой Советом Рабочих и Солдатских Депутатов. Дело, -- говорит он, -- идет о созыве социалистических дипломатов. В Англии, в Германии начинается развязывание революции, и Совет вступает в переговоры с теми "социалистами", которые борются с ней. Наш гость, -- английский министр-социалист Гендерсон, -- набил три каторжные тюрьмы революционерами. Шейдеман держит в тюрьме Либкнехта. С кем же мы будем совещаться в Стокгольме? С Шейдеманом или с Либкнехтом?.. С Гендерсоном или с Маклиным? Совет должен сказать этим "социалистам": Потрудитесь прежде всего освободить наших друзей, и только тогда мы будем разговаривать с вами. Мы не можем заседать с палачами. Мы должны быть вместе с их жертвами. Если мы откровенно поставим вопрос, наше слово найдет эхо...

    "Новая Жизнь" N 38,

    2 июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


НА ПУТИ К РАЗВЯЗКЕ

    Всероссийский Съезд Советов Рабочих и Солдатских Депутатов определился в первый же день: мелкобуржуазные и отсталые рабочие слои представлены на нем элементами кадетского и полукадетского типа; революционный пролетариат представлен большевиками и объединенными интернационалистами. Армия, в которой принудительно организованы самые широкие слои, впервые пробужденные для политической жизни, дала этим обывательски-кадетским политикам неожиданную для них самих опору; но плебейский народный состав этой опоры заставил интеллигентных и полуинтеллигентных мещан -- "вождей" на час -- усвоить дюжину социалистических выражений и принять страшно подешевевшее теперь имя меньшевика или социалиста-революционера. Таких депутатов на Съезде подавляющее большинство. Они все отражают крайнюю беспомощность обывательски-крестьянской массы, которая оказалась вынуждена, в качестве армии, подавать свой голос прежде, чем революция внесла в ее собственную среду элементы политической организации.

    Крестьянско-мещанская масса лишена еще революционного опыта. В вопросе о земле, об организации управления, в продовольственном деле вожди этой массы ведут ее фактически в хвосте кадетских государственных людей, к которым маленькие государственные люди из среды меньшевиков и эсеров преисполнены в глубине души величайшей почтительности.

    Социал-демократический авангард пролетариата противостоит сейчас представительству мелкобуржуазной демократии, как непримиримая сила. Руководящие политики мещанства -- Церетели, Даны, Чхеидзе -- пугают пролетариат призраком изоляции, "как в 1905 г.". Эти люди не понимают, что никогда русский пролетариат не был так изолирован, как сейчас, в июне 1917 г., когда изоляция его совершается при активнейшем пособничестве Данов, Церетели и Чхеидзе... Вся политическая деятельность министров-социалистов и их инструкторов и помощников выражается сейчас, главным образом, в восстановлении мелкобуржуазной демократии против партии революционного социализма. Средства, которые пускаются при этом в ход, целиком заимствованы из кадетского арсенала: нужно вести одновременную борьбу не столько против опасности справа, которая, по словам Церетели, сейчас "не грозна", а против опасности слева, которая подрывает "единство революции". Прикрепляя, насколько хватает сил, крестьянство и мещанство к партии землевладения и крупного капитала, вожди мещанства оказываются бессильными совладать с классовой борьбой пролетариата и ввести ее в русло... "национального единства". В этом и состоит для них опасность слева. Вместо того, чтобы обличать перед крестьянской и мещанской демократией социальное своекорыстие и политическую реакционность крупной буржуазии и указывать народным массам путь революционного единства с передовым пролетариатом, -- мещанские лидеры травят дезорганизуемую сверху классовую борьбу пролетариата, как анархию, и пользуются страхом перед этой анархией, как психическим цементом для более тесного сплочения мелкой и крупной буржуазии.

    Повторяем. В 1905 г. не было ни одного момента, когда рабочий класс был бы так изолирован политически, как сейчас. В декабре 1905 г.112 передовой пролетариат вынужден был принять сражение прежде, чем подоспели тяжелые резервы городских и сельских масс. Но не было и речи о злостной враждебности представительства этих пробуждавшихся низов против пролетариата. Сейчас достигнуто именно это. И если бы были основания предполагать, что политическое развитие пойдет и далее по тому пути, на котором стоят ответственные руководители Всероссийского Съезда, -- по пути сплачивания непролетарских масс с буржуазией и изолирования пролетариата, повинного в классовой борьбе, -- это значило бы, что высший пункт революции остался позади, что мы систематически вдвигаемся в контр-революционную эпоху, официальным вступлением к которой должен явиться организованный сверху эксперимент гражданской войны.

    Но, к счастью, это не так. Было бы величайшей ошибкой судить о дальнейшем движении крестьянских и вообще народных масс по тем насквозь консервативным воззрениям, которые характеризуют подавляющее большинство делегатов Всероссийского Съезда. Условия сильнее воззрений -- даже если это воззрения крепколобой мещанской ограниченности. Четвертая Государственная Дума оказалась вынуждена против своей воли выделить из своей среды Временное Правительство. Всероссийский Съезд или Совет, который выйдет из его среды, может оказаться вынужден -- наперекор всем своим предрассудкам -- снова поставить и коренным образом перерешить вопрос о революционной власти.

    Во всяком случае, правительство сделало все, что было в его коалиционных силах, для того, чтобы толкнуть Съезд на этот путь.

    В тот момент, когда пишутся настоящие строки, министры-социалисты еще не отчитывались перед Съездом ни по общему направлению правительственной политики, ни по вопросам своей ведомственной деятельности. Можно, однако, не сомневаться, что в этой области социалистические министры не принесут на Съезд никаких приятных сюрпризов. За время существования коалиционного министерства не предпринято ни одной меры, не сделано ни одного шага, которые хоть в отдаленной мере намекали бы на выход из все обостряющегося хозяйственного, финансового, дипломатического и военного кризиса. "Мы приближаемся к пропасти!" Такой фаталистической формулой господа министры привыкают характеризовать общее положение страны, складывающееся не без их участия.

    Но тем не менее сюрприз был подготовлен к моменту открытия Съезда: это -- высылка Р. Гримма за пределы России. Для характеристики "исторической" роли русского министериализма трудно было придумать историю более символическую и... более скандальную. Мы тут не собираемся входить в ее детали; но не можем не отметить все же наиболее выразительные штрихи.

    Чем объясняется телеграмма, посланная швейцарским советником Гофманом для осведомления Гримма, мы не знаем. Весьма вероятно, что те мещански-обывательские отношения, какие существуют между Гриммом и его правительством, не исключали такой компрометирующей для циммервальдца интимности. Но не может быть и речи о том, что Гримм, даже если он дал прямой или косвенный повод для такой телеграммы, действовал как "агент германского правительства", что он руководствовался какими-нибудь иными мотивами, кроме идейно-политических. В сущности в этом не смели сомневаться и Церетели со Скобелевым, которые обмениваются братскими приветствиями с датчанином Стаунингом113, состоящим в интимнейших отношениях с германскими империалистами. Но Церетели и Скобелев, открытые перебежчики из лагеря Циммервальда, считали, видите ли, что циммервальдец Гримм должен быть непреклонен к собственному правительству, -- они, которые несут сейчас ответственность за все подвиги союзной дипломатии. И они выслали Гримма из пределов России.

    Помимо низости бьет в глаза нервическая глупость этой меры. Только отсутствие почвы под ногами, только полное отсутствие самоуважения, только постоянный страх, как бы чего не подумали старшие буржуазные коллеги, -- только эти соединенные чувства могли внушить "министру революции" Церетели помпадурскую расправу над Гриммом.

    Во всяком случае министры-социалисты предстали пред своим Съездом не с совершенно пустыми руками. Правда, они еще не провели ни одной серьезной меры для преодоления всех тех зол, которые, по их собственному признанию, ведут страну к гибели. Но зато они обнаружили "твердую власть": сперва -- по отношению к кронштадтцам, затем -- на спине Роберта Гримма.

    И они нашли свое признание. Мелкобуржуазное большинство Съезда восторженно предоставило своим министрам право административной расправы над "недостаточно твердым" циммервальдцем. Социалистическому министериализму и революционно-демократической обывательщине суждено было пройти и через это -- повидимому не последнее -- унижение.

    Гримма выслали, -- Всероссийский Съезд перешел к порядку дня. Но капиталистическая прибыль по-прежнему неприкосновенна для Скобелева и его коллег. Продовольственный кризис обостряется с каждым часом. В дипломатической области правительство получает удар за ударом. Наконец, столь истерически провозглашавшееся "наступление" готовится, повидимому, вскоре обрушиться на народ чудовищной авантюрой.

    Мы терпеливы и готовы были бы еще спокойно наблюдать просвещенную деятельность министерства Львова -- Терещенко -- Церетели в течение ряда месяцев. Нам нужно время -- для нашей подготовки. Но подземный крот роет слишком быстро. И при содействии "социалистических" министров проблема власти может обрушиться на участников этого Съезда гораздо скорее, чем мы все это предполагаем.

    "Вперед" N 2,

    20 (7) июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ ОБ ОТНОШЕНИИ К ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    (5 июня)114

    Товарищи, я думаю, мы все с огромным интересом прослушали речь министра продовольствия115, которая многих из нас кое-чему прямо научила, что вряд ли можно сказать о всех речах, здесь произнесенных. Эта речь, если не давала отчета о совершенной организационной работе, что объясняется отчасти тем, что новый министр только недавно вошел в исполнение своих обязанностей, то, во всяком случае, наметила программу деятельности определенной в настоящее время важнейшей области, а это именно то, чего не хватало в остальных министерских речах.

    Нам говорили о революциях, о Великой Французской Революции, обменивались по этому поводу суждениями, снова проветривали старые марксистские и народнические споры, но, товарищи, ведь мы здесь стоим перед парламентом революционной демократии, перед которым отчитываются министры относительно того, что ими уже сделано и что они собираются сделать. И так как вопрос стоит о власти, задача каждого оратора, особенно такого ответственного, как министр, состоит в том, чтобы сказать -- я в своей области сделал то-то и то-то, считаю это достаточным и, следовательно, данная организация власти удовлетворительна, или, наоборот, сказать: товарищи, мои планы деятельности таковы, но они встречают сопротивление в организации власти и поэтому необходимо здесь решить вопрос о том, как эту власть реформировать, перестроить. Так подошел к делу министр продовольствия. Вот почему я лично не только внимательно слушал его, но и утверждался в тех выводах, с которыми я явился на собрание, ибо и у идейных противников можно всегда, если они серьезно ставят свою собственную задачу, многому научиться.

    То, что нам говорил министр продовольствия, сводит вопрос действительно с высоты отвлеченности на землю, на достаточно истощенную землю русского хозяйства. Нам необходимо организовать продовольствие, нам необходимо расширить и урегулировать производство. Организовать продовольствие -- значит организовать его распределение. Препятствием на этом пути являются трудности транспорта, которые должны быть преодолены и могут быть преодолены только общегосударственным путем. О трудностях транспорта экономический отдел Исполнительного Комитета много говорил -- о больных паровозах, о неспособности нынешней промышленности строить новые паровозы и починять старые. В частности, товарищи, вот пример, который я также рекомендую вниманию министра продовольствия.

    Один из директоров Петроградского крупного завода116, прекрасно оборудованного, говорил, что в Петрограде сейчас выделываются дизеля для подводных лодок на 1920 г. Он утверждал, что известное количество заводов, которые ему, как инженеру, организатору и директору, прекрасно известны, могло бы без серьезных технических переделок выделывать 15 паровозов в месяц. Я не ручаюсь за цифру, беру цифру на веру, но это серьезный техник и организатор и он назвал соответственное количество паровозов. Почему же не делается это? Потому, что необходимо нарушить контракты, заключенные государством с другими заводами или заводом с другими предприятиями. Это нарушит частные интересы, частные прибыли, и государственная власть, при данной конструкции, на это не решается итти. Нам говорят, мы не нашли еще пути. Да о каких путях может еще итти речь, товарищи? Ведь было создано правительство, в которое вошел министр труда -- социалист и министр торговли и промышленности, очень серьезный политик торгово-промышленной буржуазии, Коновалов117. Очевидно, путем сотрудничества этих двух представителей предполагалось в первую голову ввести организацию, планомерность производства в промышленность. Что же сделал Коновалов? Коновалов ушел, ушел при содействии и сочувствии, открыто выражаемом виднейшими органами торгово-промышленной буржуазии. Он ушел, товарищи, и было бы смешно говорить, что он ушел вследствие своего вредного личного характера.

    Я думаю, это -- широко распространенное мнение, что Коновалов является одним из наиболее прогрессивных и серьезных представителей русского торгово-промышленного капитала; и, уходя, он саботировал ту задачу организации производства, которая была поставлена и стоит пред нами во весь свой рост. Я спрашиваю, товарищи, дальше, где же выход? Это есть конкретная задача и центральный вопрос всего нашего Правительства. Это есть вопрос о судьбе нашей промышленности, это вопрос, который обходят, как будто тут есть вопрос о тех или других придирках большевиков или интернационалистов. Сделан был опыт построить коалиционное министерство. Кто там будет -- Переверзев118 ли, социалист или честный либерал, это нам совершенно безразлично. Но центр всей организации был построен по типу коалиции: министр труда -- социалист, министр торговли и промышленности -- ответственный представитель капитала. И когда вопрос был поставлен так, Коновалов ушел. И вот, если не ошибаюсь, три недели ищут ему заместителя и не находят, не находят, товарищи... (Рукоплескания.)

    Что же это значит, товарищи? Если самый принцип был верен, принцип коалиционного правительства с участием ответственного представителя капитала, то надо себя спросить, чем объясняется его банкротство, его крушение. Ведь у нас сейчас нет правительства, правительство находится в состоянии кризиса, потому что самый ответственный представитель торгово-промышленных сфер вышел из него при поддержке торгово-промышленного капитала.

    Это значит, что мы живем в состоянии панического кризиса власти. Теперь говорят о привлечении Третьякова119 из Москвы, представителя Московского биржевого комитета, т.-е. лица, ответственного перед теми самыми торгово-промышленными сферами, от имени которых имел полное право говорить Коновалов. Вопрос сводится к перемене лиц, и не можем ли мы, не должны ли мы предсказать, что эта попытка сведется к тому же, к чему сводились все прежние попытки разрешить кризис власти, т.-е. либо Третьяков с успехом будет саботировать организационные творческие революционные начинания власти, либо уйдет. А почему он уйдет, товарищи? И почему он будет саботировать промышленность? Чтобы углублять кризис, чтобы показать, что революционные элементы дезорганизуют хозяйство, чтобы таким образом взять революцию, пролетариат измором. Это есть их тактика. Почитайте речь Кринского в частном совещании. Он говорит: "чего вы пугаетесь, что слишком много ассигнаций в стране! Погодите, когда начнется голод и не хватит денег, когда начнется подлинный голод, все возопиют о твердой крепкой власти, и тогда придет наш черед". Но ведь то, что у Кринского на языке, то у серьезных капиталистов, у помещиков в уме. Они все ждут, что революционный пролетариат и деревенские низы будут взяты измором и тогда придет их черед. Я говорю, что Третьяков явится только для того, чтобы проводить эту программу (если только его не обратят в социализм); если же он окажется недостаточно преданным своему собственному классу, этот класс повернется к нему спиной, как он поворачивается к Скобелеву и другим министрам-социалистам.

    Мы стоим таким образом пред хронической невозможностью разрешать этот вопрос, ибо дело сводится не к техническому плану, а к решительному проведению хотя бы не вполне совершенного плана, а для такого решительного проведения необходимо иметь однородность власти. Вот в чем вся суть, ибо, если вы хотите действовать рука-об-руку с торгово-промышленниками, тогда безразлично, будет ли в правительстве пять социалистов и десять буржуев или, наоборот, если считать, что нужно действовать по соглашению с буржуазией, то вы должны тогда капитулировать перед ней, и вся ее тактика в вопросе хозяйственном сведется к тому, чтобы взять революцию измором.

    Представители помещичьего землевладения и крупного капитала занимаются систематическим шантажем и вымогательством по отношению к партиям и революционным силам демократии, и когда мы стоим, товарищи, перед таким вопросом, является товарищ Брамсон120 и говорит: "не вините министра или правительство, помните, что им приходится каждый раз пробираться сквозь колючую изгородь всяких препятствий, левых элементов, анархистов, интернационалистов, большевиков и т. д.". Товарищи, разве это серьезная постановка вопроса, разве есть в ней на гран серьезности? Каким образом вы так ставите вопрос, раз власть, существующая в России, есть ваша власть, ведь большинство в Совете Рабочих Депутатов есть ваше большинство, армия стоит за вами, демократия за вами, -- и вот являются агитаторы, смутьяны, анархисты, которые парализуют творческие усилия этой государственной власти, опирающейся на все Советы, на армию, на демократию. Товарищи, эта точка зрения глубоко унизительна для вас же самих.

    По-моему, неправда, товарищи, будто революционная власть, опирающаяся на большинство народа, может быть парализована в своих творческих усилиях теми или другими смутьянами. Я приведу пример. В Петроградском Совете Рабочих Депутатов один из ораторов, принадлежащий к партии министра Церетели, поставил ему запрос такого рода: "Знаете ли вы, что у вас в министерстве имеется черносотенное гнездо в одном почтово-телеграфном управлении, чиновники его ходят по деревням и спрашивают крестьян, не правда ли, при царе было лучше? -- Не намерены ли вы, -- спрашивал интерпеллянт, -- разорить это черносотенное гнездо?" Что ответил ему Церетели? Нет, -- сказал он, -- я не желаю применять меры репрессии, я желаю создать такие условия, что когда явится черносотенный агитатор в деревню и спросит, не было ли лучше при царе, ему бы ответили: лжешь, при царе было хуже... (Рукоплескания.)

    Верно, совершенно верно. Я сам рукоплескал этому ответу. Так я и от вас требую, чтобы тот же самый принцип применялся не только к черносотенным агитаторам, но и к агитаторам левого крыла, к которым вы относитесь хуже, чем к черносотенным агитаторам... (Рукоплескания.) Товарищи, то, чего я требую, есть очень скромная программа-минимум.

    Эта программа состоит в том, чтобы комиссар Временного Правительства, приехавший в Кронштадт, совершал там такие дела, чтобы кронштадтцы сказали: да, этот правительственный комиссар лучше нашего выборного комиссара. А если этого нет, нужно их в этом убедить, и именно потому, товарищи, что Временное Правительство, при настоящем своем составе, посылает на места комиссаров, которых даже лойяльнейший, очень лойяльный, к министрам дружелюбный Совет Крестьянских Депутатов назвал односторонне подобранными из помещичьего состава. Поэтому, товарищи, и происходят на местах так называемые недоразумения местных Советов Солдатских, Рабочих и Крестьянских Депутатов с комиссарами.

    Это есть, товарищи, результат всей той злосчастной политики: в революционную эпоху, когда социальные интересы особенно обнажены, все классовые страсти обострены, и народные массы, освободившиеся от старых, крепостнических репрессий, предъявляют свои собственные интересы и запросы. Сверху мы имеем власть, расколотую надвое, и не потому, что есть Советы и Временное Правительство, а потому, что Временное Правительство построено не по типу твердой власти, а по типу постоянной конференции, постоянной примирительной камеры между представителями помещиков и крестьян, представителями капитала и представителями рабочих. Примирительная камера в революционную эпоху править не может, и так как у большинства правительства гораздо более твердый спинной хребет, ибо оно представляет классы, которые в течение десятилетий и столетий привыкли управлять и властвовать, то наши министры по важнейшим вопросам фактически капитулируют пред ними и вся работа приходит к полному застою, справа ее саботируют, и мы не выходим из постоянной дезорганизации.

    Товарищи, я совершенно согласен с нашим министром продовольствия. Я не принадлежу к одной с ним партии, но если бы мне сказали, что министерство будет составлено из 12 Пешехоновых, я бы сказал, что это огромный шаг вперед... (Рукоплескания.)

    Я бы сказал: Коновалов ушел -- найдите второго Пешехонова, серьезного работника... (Рукоплескания) и уберите из министерства всех тех, которые мешают Пешехонову, создайте там возможность работы... (Голоса: правильно! Рукоплескания.)

    Это будет серьезный шаг вперед. Вы видите, товарищи, что я в этом вопросе исхожу не из какой-нибудь фракционной, партийной точки зрения, а из более широкого взгляда на задачи организации хозяйства в настоящий момент. Я совершенно согласен с министром продовольствия Пешехоновым, когда он говорит нам, что необходимо народные массы дисциплинировать. Правильно.

    Что наблюдает рабочая масса? Она наблюдает, во-первых, полную дезорганизацию государства, во-вторых, непрекращающиеся хищения представителей капитала, и я вам говорю, товарищи, что каждый рабочий имеет в этих условиях психологическое право сказать себе: раз все в распаде, капиталисты продолжают грабить, почему же я буду молчать? Я предъявлю максимум требований и возьму, что смогу. Это неизбежный результат положения вещей.

    Но в тот день, в тот час, когда будет во главе страны стоять такая власть, в которой каждый рабочий, по крайней мере, каждый честный, неразвращенный рабочий будет видеть свою собственную власть, он скажет: эта власть меня не обманет, не обокрадет, Пешехонов меня не предаст, -- скажут рабочий, крестьянин, солдат. И когда Пешехонов -- не как земский статистик и не как полуминистр, ибо в настоящее время он полуминистр, а как полноправный министр, скажет рабочему классу: у нас столько-то угля, столько-то чугуна, на этом фундаменте могут работать такие-то заводы, в кассах государства столько-то средств, в банках столько-то денег, ты можешь получать такую-то заработную плату и такое-то количество продуктов, тогда каждый сознательный рабочий будет чувствовать себя по отношению к правительству так, как чувствует себя, скажем, стачечник по отношению к управлению своего союза; он требует увеличения субсидии, а союз говорит: вот моя касса, мои книги, больше не могу дать. Пока же будут сидеть Шингаревы121, Терещенко, Львовы и Коноваловы, кадеты или может быть правее кадетов, рабочий класс будет говорить: это ставленники капиталистов, я им не верю и буду добиваться максимума того, что я могу получить. Это вполне естественная психология.

    Я должен сказать то же самое и по поводу всех остальных вопросов. Через две недели или через месяц все вопросы станут перед вами еще острее, чем стоят сегодня, и выход нужен будет еще более героический, чем сегодня. Я возьму один пример, товарищи. Представьте себе демобилизацию русской армии при нынешнем правительстве, правительстве примирительной камеры, абсолютно недееспособной, когда русские солдаты, которые участвовали в войне и мечтали о земле, ринутся лавиной в деревню и застанут неразрешенной по существу ликвидацию помещичьего владения, когда русский солдат не сможет доехать до своей деревни, будет сталкиваться с расстройством железнодорожного аппарата, будет голодать, не сможет получить продовольствия, какие могут быть тогда тягчайшие осложнения, тягчайшие конфликты. Вы скажете, нужна дисциплина. Правильно, дисциплина нужна, но кого и над кем?

    Когда товарищ Дан122 говорил, что будто бы представители социалистов-революционеров интернационалистов отрицали необходимость крепкой революционной власти -- это неверно. Никто из нас не отрицает необходимости крепкой революционной власти. Вопрос, чья власть и над кем. Власть ли князей Львовых или тех людей, которые стоят за их спиной, над рабочей демократией, или власть рабочей демократии над всеми ее частями, над всем народом? Вот как стоит вопрос, товарищи. Я говорю, что в момент демобилизации нам нужна будет крепчайшая власть. Когда сейчас солдат дезертирует из армии или устраивает бесчинства на железнодорожной станции или громит хлебный магазин, он чувствует себя бунтарем, до известной степени стачечником против власти, которая стоит над ним.

    Если же над ним будет стоять власть, которая вышла из Советов Рабочих Депутатов, крепкая власть, то ослушник будет иметь психологию не стачечника, а штрейкбрехера, стачколома. Нужно воспитать и создать такое общественное мнение, что вот, рабочие, крестьяне и солдаты, это есть ваша собственная власть, -- а сейчас власть в руках Львовых, Коноваловых или завтрашнего Третьякова, и никакими речами, никакими воззваниями, как бы они ни были красноречивы, вы ничего не достигнете, ибо у русского рабочего и мужика крепко стоит в мозгу, что означали для него эти классы в течение столетий, какое рабство и какое унижение, и вы ничего не достигнете, несмотря на посредство всех министров-социалистов, потому что рабочие массы не будут считать это правительство своим правительством ни в одном вопросе.

    Поэтому так называемые левые агитаторы, которые подготовляют завтрашний день русской революции, которые поддерживают, несмотря на вашу политику, -- которую я считаю ошибочной, -- поддерживают весь авторитет Совета Рабочих и Солдатских Депутатов, действуют правильно, ибо они говорят: политика Советов сегодня ошибочна, но вся полнота власти должна быть передана им, воздействуйте на них в этом направлении и помните, что у вас нет других революционных организаций, кроме этих Советов Рабочих и Солдатских Депутатов. И потому, товарищи, что политика половинчатости, политика примирительной камеры оказывается бессильной, она грозит увлечь в бездну непопулярности, враждебности и авторитет Советов. Я смею думать, что мы своей работой не подрываем ваш авторитет, а являемся необходимой составной частью в подготовлении завтрашнего дня.

    Тут говорят о захвате власти кружками и кучками. Это неверно. На всяком митинге, на всяком собрании, где я бываю и где спрашивают меня, нужно ли сейчас уходить из Совета, не подчиняться Советам, воевать с ними, рвать с правительством -- я отвечаю: нет, мы недовольны правительством, мы недовольны Советами, но нельзя взять власть в свои руки, пока сам Совет Рабочих Депутатов не придет через переработку своего внутреннего сознания к пониманию того, что в эту критическую эпоху на нем лежит долг взять на себя ответственность за все проклятое наследие царизма и за углубление военной разрухи первым либеральным правительством.

    Только Советы Рабочих, Крестьянских и Солдатских Депутатов способны еще внести элемент действительно творческой, революционной дисциплины в сознание изголодавшейся и уже начинающей отчаиваться массы и только он способен, товарищи, не считаясь с интересами частной собственности, разрешить наиболее неотложные наши задачи. Та политика, которую ведут многие министры, утверждающие, что все разрешит Учредительное Собрание, это, товарищи, политика ложная, это по существу либеральная политика. Учредительное Собрание многое разрешит, но его нужно подготовить, нужно создать условия его осуществимости, а эта обстановка разрухи, обстановка растущего недоверия к недееспособной власти может подкопать самую возможность созыва Учредительного Собрания. И черные вороны четвертой Государственной Думы совсем не так наивны, они стоят на своем классовом посту. Их ставленники в министерстве саботируют творческие усилия Пешехоновых, берут измором русскую революцию, продовольственное дело, аграрное дело, промышленное дело, дипломатическое дело. Во всех областях ведется политика измора, политика истощения, подрыва авторитета власти и доверия к ней. Она идет справа, а те стоят на-чеку в своем Таврическом дворце и ждут, по выражению Кринского, момента, когда массы отчаются и скажут: хотим старого царя, твердой октябристской власти. Тогда явится Родзянко, тот самый Родзянко, на котором есть отблеск русской революции и портреты которого висят в деревнях, как отца нового Временного Правительства; поставит он своего Гучкова, и тогда мы будем иметь подлинную крепкую власть, власть, которая в один куль свяжет вас из правого крыла, и нас -- из левого.

    Товарищи, я вас не надеюсь сегодня переубедить -- это было бы слишком дерзкой мыслью с моей стороны, но то, чего я хотел бы достигнуть сегодня -- это пробудить в вас мысль, что если мы делаем вам оппозицию, то не из враждебных, не из вредных, не из каких-нибудь корыстных фракционных побуждений, а потому, что мы, как и вы, болеем теми же болячками, страдаем всеми страданиями революции. Но мы видим другие ответы, чем вы, мы твердо убеждены, что если вы утверждаете сегодняшний день русской революции, то мы подготовляем для вас ее завтрашний день. Мы мобилизуем наиболее революционное левое крыло, и если политика двоебезвластия, безвластия Совета и правительства приведет к контр-революционному кризису, и Гучковы вместе с Родзянками придут выметать революцию вон, то вы, товарищи, увидите, что мы из левого крыла были не последними в борьбе вместе с вами, что мы также отстаивали развитие и углубление завоеваний революции.

    "Вперед" N 3,

    28 июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ВЫСТУПЛЕНИЕ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ЛИЧНОМУ ВОПРОСУ

    (5 июня)

    Троцкий цитирует ту фразу из речи Милюкова, произнесенную последним в частном совещании Государственной Думы, в которой он сопоставил, говоря о Роберте Гримме123, Ленина и Троцкого с Колышко124. Троцкий говорит:

    "Милюков обвиняет нас в том, что мы -- агенты-наемники германского правительства. С этой трибуны революционной демократии я говорю и обращаюсь к честной русской печати (Троцкий поворачивается к столу журналистов) с просьбой, чтобы мои слова были воспроизведены: до тех пор, пока Милюков не снимет с нас этого обвинения, на его лбу останется печать бесчестного клеветника".

    Произнесенное с силой и достоинством заявление Троцкого встречает единодушную овацию всего зала. Весь Съезд без различия фракций бурно аплодирует в течение нескольких минут.

    "Новая Жизнь" N 41,

    6 июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ГОСУДАРСТВЕННОЙ ДУМЕ125

    (9 июня)

    Товарищи, вопрос, который сейчас поставлен этими двумя резолюциями, касается не того, есть ли у нас твердая власть, использована ли нами эта твердая власть, надо ли ее создать, а вопрос поставлен так: есть ли в России сейчас какая-нибудь государственная власть, т.-е. народный суверенитет, основанный на принципе демократии; находит ли он себе какое-нибудь конкретное выражение? Вот как вопрос стоит. Мы уже слышали раньше ответ на этот вопрос в том смысле, что Временное Правительство, революционное правительство, представляет собою нечто юридически неузаконенное, не связанное с прошлым исторической преемственностью. Но если оно представляет собою действительно революционную власть, то тем более она должна в переходный период сосредотачивать в своих руках всю полноту народного суверенитета. Вот как стоит вопрос с точки зрения юридической и революционно-демократической.

    Но есть другое учреждение за спиной у Временного Правительства, которое говорит: нет, я, Дума, являюсь матерью Временного Правительства, я ему делегировала законодательные права, но творчество правительства, создание новых правительств, если понадобится, я сохраняю за собой. Вот в чем существо вопроса, вот почему Родзянко призвал депутатов. Стало быть, есть в стране власть, которая считает себя стоящей над Временным Правительством, правомочной создать новое правительство, если то, которое существует сегодня, исторически споткнется. На вопрос о том, имеет ли Дума право создавать новое правительство, мы ответа не имеем. Но на вопрос о том, может ли существующее Временное Правительство упразднить Думу, мы имеем, по крайней мере, по газетным сведениям, в высшей степени правдоподобный ответ, находящий себе полное подтверждение во всех заявлениях министров-социалистов, -- ответ князя Львова, что Временное Правительство неправомочно распускать Думу, которая создала его. Таким образом устами кн. Львова, пока это не будет опровергнуто в самой категорической форме министрами-социалистами, Временное Правительство, как таковое, считает себя неправомочным посягать на Государственную Думу, -- считает ее, таким образом, стоящей над своею властью. Вчера мы слышали здесь о появлении третьей власти, власти нашего Съезда, который заявил, что он запрещает захватывать частную собственность. И вот мы имеем три категории власти в России. Одна -- Временное Правительство, которое якобы управляет страной, но признает себя неправомочным посягать на Государственную Думу; другая -- Государственная Дума, которая делегировала законодательные права Временному Правительству, но считает себя правомочной создавать новые временные правительства, если представится возможным, т.-е. если концентрация контр-революционной силы сделает это возможным; и, наконец, третья -- Советы Рабочих и Солдатских Депутатов и Съезд их, который отказался от каких бы то ни было законодательных или исполнительных прав и только от случая к случаю выносит решения, вроде того, напр., что он запрещает захватывать частную собственность -- не рекомендует, а "запрещает".

    Я говорю, товарищи, что если вы для себя отказываетесь от другой власти, кроме власти запрещать захват, то вы отказываетесь, очевидно, не во имя Государственной Думы, а во имя какой-то другой власти, той власти, которую вы делегировали вашим представителям. Я, товарищи, не могу понять психологию тех элементов революционной демократии, которые считают себя представителями революционного народа, пришедшего к самоуправлению, к власти путем разрыва со всеми третье-июньцами, -- я не могу понять этих представителей, которые не могут сказать своей власти (ибо вы считаете Временное Правительство представителем вашей власти, выражением народного суверенитета): "Временное Правительство, ты не смеешь признавать никакой власти над собой, никакой власти, которая связывает тебя со старым движением. Временное Правительство, над тобой нет священной родительницы -- 4-й Государственной Думы -- ты родилось из воли революционного народа". А Государственной Думе, которая посягает на новое творчество революционного правительства, они должны сказать: "Руки прочь, ты ликвидирована декретом".

    Не историческими формулами, а декретами выражается революционная власть. Если есть у вас власть, если это не обман и не самообман, то эта власть проявится в этом скромнейшем, но необходимейшем акте самообороны и вы скажете: "Я есмь власть и нет другой надо мной".

    Стенографический отчет.

    I Всероссийского Съезда Советов.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ВЕЧЕРНЕМ ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О ВОЙНЕ126

    (9 июня)

    Товарищи... (Голоса: "какие мы вам товарищи?"..) ...мне представляется, что вопрос о войне и мире, который здесь обсуждается, испытывает ту же судьбу, как и наши прения по вопросу о власти.

    Дело ставится так, или почти так, как если бы до настоящего времени мы не имели никакого опыта в этом вопросе, как если бы не было Советов Депутатов, революционной или коалиционной власти и известного отношения к программе министров-социалистов, определенных результатов этой программы. А самые прения развиваются между защитниками коалиционного министерства, как таковыми, и программой интернационалистов, или, в частности, большевиков. Мы называем себя, с основанием или без основания, революционным парламентом. По моему мнению, которое я высказывал не только в печати, но и здесь, здесь есть веяния, которые гораздо ближе к либерализму, чем к революционному социализму... (Голоса: "какие веяния?"...) ...Этим я никому решительно не наношу оскорбления, это есть политическое положение, политическая группировка. Это вопрос принципа... (Голоса: "назовите точно"... Шум.)

    ...Товарищи... (Голоса: "какие товарищи?")... Товарищи и граждане, тогда я прошу вас отнестись к этому вопросу с тем спокойствием, с которым пытаемся отнестись мы, меньшинство, находящееся, как и всякое меньшинство, в гораздо менее благоприятных условиях, чем вы, ибо вы определяете порядок дня, существо вопросов, вы имеете большинство в президиуме и за вами обеспечено принятие ваших резолюций. Поэтому я думаю, что вы могли бы на этой основе проявлять несколько больше спокойствия и не вызывать естественной реакции со стороны меньшинства. (Председательствующий. "Прошу не мешать оратору. Время ограниченное. Вы отнимаете у него время и все равно я возвращу его".)

    Я указал на то, что прения развертываются в странной плоскости. Выступают защитники Временного Правительства и члены Временного Правительства, министры; Керенский, напр., произносит полемическую речь против интернационалистов, или большевиков, как если бы в настоящих условиях задача деятельности Временного Правительства сводилась к тому, чтобы мобилизовать наиболее удачно аргументы против т. Ленина. Казалось бы, с точки зрения военно-морской задача сводится к тому, чтобы мобилизовать наиболее удачно аргументы против немцев. Но все наши прения с начала до конца развертываются в этой фальшивой плоскости. Нам приходится каждый раз приглашать министров и их единомышленников к тому, чтобы они нам сказали, что они думают по существу того положения, в данном случае военного положения страны, которое сложилось в результате более чем трех месяцев революции, и о путях выхода из него. Не думаете ли вы, правящая партия, или коалиция правящих партий, Временное Правительство, что те методы, которые вы уже испробовали в широком масштабе, вели до сих пор не к вашему усилению и не к нашему общему усилению, а фактически ведут к дальнейшему ослаблению? Не думаете ли вы, что те жалобы, которые идут не с нашей стороны, а, главным образом, с вашей стороны, на так называемое разложение в армии, касаются вопроса, перед которым вы прежде всего, или вместе с нами, должны остановиться? Я беру, например, воззвание группы лиц. Под этим воззванием подписи ряда фамилий военных деятелей и целого ряда деятелей гражданских, как Плеханова, Дейча, Засулич, Лопатина и др.127. Все это воззвание, которое было написано три дня тому назад и вчера опубликовано во всей петроградской прессе, говорит о том, что русская армия находится в состоянии хронического разложения, что в ней развивается трусость, шкурные интересы, что наступление неосуществимо; отдельные лица призываются, путем личных героических примеров, увлечь армию на путь наступления. Я считаю эту литературу грубо преувеличенной, но во всяком случае она некоторый факт отражает: тот факт, который вся пресса называет анархией в армии; это термин, который стал шаблонным: "анархия в армии".

    Товарищи, вопрос стоит так: это та самая армия, которая совершила победоносную русскую революцию. Разумеется, эта армия не стоит на высоте революционного социалистического сознания. На это я указал в моей цитировавшейся здесь статье. Это есть армия, которая вышла из русских социальных и политических условий со всей их отсталостью, со всем их вчерашним, сегодня еще не вполне ликвидированным варварством. Но это наша армия, та героическая армия, которая совершила русскую революцию. Все объясняют тем, что в армии преобладают шкурные вопросы и личные интересы и что это разлагает армию. Эта постановка вопроса, по-моему, совершенно недостойна ни вас, ни нас. Мы думаем, что наша армия, та самая, которая в лице каждой отдельной воинской части, совершая свое революционное освобождение, подвергалась всему тому риску, который в критические дни был связан с этим революционным актом, когда судьба революции стояла еще под знаком вопроса, -- эта наша армия в целом и каждая отдельная ее часть способна и теперь к самопожертвованию и героизму, когда она спаяна единым революционным сознанием, единством политической цели, которую она внутренне признает. Вот в чем существо вопроса. К счастью для всей русской истории, наша революция раз навсегда ликвидировала старую психологию русской армии, психологию саранчи или воблы, как говорил Глеб Успенский, когда сотни тысяч умирали пассивно, стихийно, не давая себе отчета в существе своей жертвы, и не ставя перед собой вопроса о субъективной и объективной цели этой жертвы. Я говорю: да будет проклят тот исторический период, который мы оставили за собой! Если мы сейчас ценим героизм, так не этот массовый, стихийный, бессознательный, а героизм, который проходит через каждое индивидуальное сознание... (Аплодисменты.) Я говорю, что в этой самой армии, которая вышла через революцию, прошла через нее, могут быть, должны быть и существуют и будут существовать идеи, лозунги, цели, которые способны эту нашу армию, крестьянскую и рабочую армию, сплотить единством энтузиазма. Нам говорят: "Перед армией нельзя демократическим путем поставить вопрос о том, хотите ли вы, братья, итти в наступление за те цели, которые общи вам всем, которые вас объединяют". Неправда! Только буржуазные филистеры могут думать, что если вопрос о наступлении будет поставлен на обсуждение всей армии, то это подорвет ее дисциплину, ослабит ее наступательный порыв. Я утверждаю, что армия Великой Французской Революции, путем голосования или каким угодно другим путем, способна была отвечать и отвечала на призыв к наступлению совершенно сознательно.

    В чем же дело? Все дело в том, что такой связующей армию цели в настоящее время нет... (Голоса: "есть")... Если бы, товарищи, она была, то не было бы жалоб на разложение, на распад, на анархию. Более того, не было бы наших трагических прений здесь, на этом собрании. В чем же дело? Вы знаете сами, что наше Временное Правительство само, перед лицом всего мира и перед лицом русской революционной армии, поставило вопрос о целях войны. Мы получили войну, как наследство. Мы ее сами не затевали. Армия ее протащила на своей спине из старого самодержавного режима. Временное Правительство наше впервые поставило вопрос о целях войны. В какой форме? В форме необходимости пересмотреть старые цели войны перед каждым солдатом русской армии, перед тем солдатом, который, благодарение господу богу, перестал быть святой скотинкой, который мыслит о своей судьбе и о судьбе войны. Перед ним вопрос о целях войны стал в субъективной форме, в форме, освященной авторитетом революционного правительства и вашим авторитетом, ибо Советы Рабочих и Солдатских Депутатов постановляют, что необходимо пересмотреть старые, унаследованные от царизма, цели войны. Это есть основной факт состояния армии, ее психологии, и от этого основного факта вы никуда не уйдете, никакими софизмами не скроетесь. Каждый мыслящий солдат ставит перед собой вопрос: во имя каких целей он будет наступать, или, если говорить в более субъективной форме, каждый мыслящий солдат говорит себе: из тех пяти капель крови, которые я пролью сегодня, не будет ли только одна пролита за интересы русской революции, а четыре за французскую биржу и за английский империализм.

    Вот, товарищи, в чем все существо дела. Вы можете говорить, что те солдаты, которые так рассуждают, ошибаются, но тогда вы сами повинны в том, что они ошибаются, ибо вы сами поставили вопрос, и Временное Правительство взяло этот вопрос под свой высокий авторитет. До тех пор, пока этот вопрос не будет разрешен, наступление не будет иметь необходимой психологической и моральной предпосылки. Временное Правительство само обнаружило, что оно сомневается в закономерности тех целей, во имя которых армия должна сражаться, но вместе с тем оно обнаружило и свою неспособность, или, если хотите, объективную невозможность для себя добиться пересмотра этих целей. Вся дипломатическая деятельность Временного Правительства и дополняющая ее социалистическая деятельность Совета Депутатов есть ничто иное, как растянутое многословное подтверждение того, что мы при данных условиях неспособны добиться радикального немедленного пересмотра тех целей, во имя которых вам, солдаты, рабочие и крестьяне, необходимо немедленно проливать вашу кровь.

    При этих условиях вопрос о наступлении армии, об единстве в армии может решаться только нажимом сверху, только карманным авторитетом власти, только грозными окриками. Но сложный психологический аппарат, тончайший инструмент пробужденного революционного сознания армии все равно будет развивать огромную силу сопротивления, в одних случаях в более уродливой форме, в других случаях в формах нормальных, организованных; сопротивление армии, которая взбудоражена, перед которой вопрос о смысле войны поставлен и которой на этот вопрос ответа не дано, будет сказываться всюду и накануне наступления и во время наступления. И в этой армии как раз не худшие, а лучшие элементы будут говорить: "Вы сами сказали, что цель войны стоит под знаком вопроса. Вы нас посылаете в бой, не давши ответа на вопрос о целях войны. Мы протестуем. Вы нас караете, и тем самым вы создаете дисциплину властвования сверху, дисциплину по отношению к целям, которые нам чужды, к целям, которые вас, Временное Правительство, кандалами связывают с парижской биржей и с английским и американским империализмом". Если есть лозунги ваших собственных действий, вот как они должны отразиться в сознании каждого солдата.

    Что предлагает Временное Правительство? (Голос: "что же делать?"..) ...Меня спрашивают, что делать. Прежде, чем вы спросите что делать, вы должны дать отчет в том, что делаете вы сами, ибо вы большинство... (Аплодисменты.) Ибо у вас в руках представители правительства. Вы обязаны дать нам отчет, во имя чего послали вы ваших представителей в правительство, какую политику они способны вести. Я отвечаю, что прежде чем вы получите право поставить нам этот вопрос, вы должны дать нам ответ относительно вашей политики. Здесь на одном фракционном собрании вы говорили, что мы безответственное меньшинство. Это верно в том смысле, что мы не голосовали за Временное Правительство, что мы никого не делегировали, что мы являемся меньшинством, которое занимает критическую позицию со всеми удобными и неудобными последствиями этой позиции. Вы являетесь ответственным большинством. В этом вашем звании вы обязаны указать пути выхода.

    Возьмите тот же Черноморский флот. Вы слышали о том, что Кронштадт отделился, провозгласил самостоятельную республику и пр. Черноморский флот является подлинным оплотом дисциплины организованной, сознательного патриотизма, и вот -- неожиданная вспышка. (Голоса: "она ликвидирована".) Совершенно верно, но дело в том, что в этом образцовом Черноморском флоте, который разослал по всей стране патриотические депутации, что там, в этом гнезде организованного патриотизма, могла проявиться в такой критический момент такого рода вспышка. Что это показывает? Это показывает глубочайшее противоречие в психическом состоянии нашей армии. (Председательствующий. "Время ваше истекло. Угодно предоставить оратору еще 8 минут?" -- (Голоса: "просим".)

    Нужно отдать себе отчет в содержании последней ноты Временного Правительства, которая является одним звеном в цепи этих переговоров, являющихся ничем иным, как политикой проволочек и топтания на месте. Как эта последняя нота отражается в сознании всего мира, в сознании социалистического пролетариата, лучшим свидетельством этого может служить издающаяся здесь французская газета -- "Entente", которая издается, несомненно, при ближайшем участии французского посольства и имеет ближайшую связь и с нашим русским министерством иностранных дел. И вот эта заведомо официозная газета по поводу попыток нашего правительства пересмотреть цели войны по последней ноте, пишет -- я могу процитировать прекрасную во всех отношениях, поучительную статью, но я приведу только два-три слова, -- она пишет, что, дескать, последней ноты нового правительства мы дожидались с большой опаской, но, слава богу, все прекрасно. Правда, там есть все прекрасные слова из революционного словаря, -- свобода, равенство и братство в международных отношениях, весь необходимый парад фраз. Но не это для нас важно, а для нас важно то, что Временное Правительство говорит, что ни при каких условиях не выйдет из соглашения, что оно объявляет, что приносит присягу на верность французским, английским и американским империалистам, независимо от всех условий войны. Вот что является самым существенным для этой официозной газеты. Я, товарищи, говорю, что для нас, как для революционной партии, как для революционной демократии, если она хочет заслужить это почетное высокое имя, нет другого решения, как сказать, что задачи и цели германского империализма нам точно так же ненавистны, как и цели американского и английского империализма. И если мы ищем опоры в сознании русской армии, как таковой, в дисциплине не сверху ей навязанной, а порожденной энтузиазмом; если мы хотим спастись от прогрессирующего разложения, все более и более обостряющегося приемами репрессий, кто бы их ни применял, Керенский или Гучков; если мы хотим итти нашей собственной исторической дорогой, -- то мы должны сказать, что русская революция во внешней политике так же независима, как и в политике внутренней. Мы должны сказать, что русская революция, уже не рискуя своей армией, а, наоборот, передав власть во всей стране в руки организации, которая прямо и непосредственно отражает эту армию, в руки Советов Рабочих и Солдатских Депутатов и тем создавши армию, ответственную за правительство, и правительство, ответственное за армию, создавши в армии глубочайшее внутреннее убеждение, что это правительство не связано ни с каким иностранным империализмом и поэтому во имя успеха внешнего займа или какой-либо другой цели оно не может оказаться вынужденным к тем или иным стратегическим и дипломатическим шагам, -- создав такого рода настроение, мы именем этой армии кликнем клич ко всем европейским народам с призывом, что есть сейчас на карте Европы цитадель революции, постоянная армия революции, которая поддержит всякую попытку революционного народа, в той или иной форме поднявшегося против своего правительства для ликвидации настоящей войны. Товарищи, в таком случае и очень легко, и очень трудно быть скептиком. Полной уверенности в том, что эта революция разразится и что русская революционная армия, русская демократия найдет в Европе союзников, не может быть. Гарантий нам никаких история не дала. Да, история не дала нам, революционной России, никаких гарантий, что мы вообще не будем раздавлены, что наша революция не будет задушена коалицией мирового капитала и что мы не будем распяты на кресте мирового империализма.

    Против этой страшной опасности нам не дано другого союзника на карте Европы, кроме пробуждающегося европейского пролетариата. Если он не пробудится, если слова скептиков и их предвидения оправдаются, если мы не вступаем в эпоху социальной революции, то это значит, что русской демократии грозит смерть, ибо та революция, которая у нас совершается, революция демократической армии и пролетариата, который отвоевывает себе в обществе положение, какого он не имел никогда и нигде, революция крестьянства, которое идет к коренной ликвидации помещичьего землевладения, -- такая революция есть самая грозная опасность для частной собственности, для капитала во всей Европе и во всем мире.

    Если там не развернется революция трудящихся масс, то весь капитал Европы через месяц, год или позже, объединится, чтобы затянуть петлю на шее русского народа. С этой точки зрения для нас стоит вопрос не только о ликвидации войны, не только о ликвидации дела на фронте, но о ликвидации всей судьбы русской революции, вопрос о том, будем ли мы развиваться как свободный демократический народ, или мы превратимся в подавленную распятую колонию европейского или, еще вернее, американского империализма. Стало быть, вопрос стоит гораздо глубже. Те скептики, которые не верят в революцию европейского пролетариата, тем самым говорят, что карта русской революции, а может быть и всей страны -- бита историей.

    Это неправда, трижды неправда. Мы еще не померялись нашими силами. Великая Французская Революция, на которую здесь ссылались, имела перед собою отсталую феодальную Европу. Мы имеем Россию с наиболее острыми противоречиями, несомненно более острыми, чем до войны, в результате потрясающей настоящей войны.

    Кто был в Европе во время войны, кто отдает себе отчет в атмосфере Европы, -- а я был в одной воюющей стране, во Франции, -- тот не мог не вынести убеждение, что эта война в Европе в ближайшую эпоху не пройдет для правящих классов бесследно, безрезультатно, что эта война поднимет глубочайшее революционное сотрясение трудящихся масс. От нас, от русской революции, зависит, станем ли мы таким звеном империалистического блока, останемся ли для того, чтобы подавлять авторитетом русской революции восстание масс против империализма или развяжем наши руки на оба фронта, спаяем свою армию единством революционной дисциплины и сознанием, кликнем клич трудящимся массам.

    Если в этом случае Германия не поднимется, или же поднимется слишком слабо, то мы двинем наши полки им навстречу не для обороны, а для революционного наступления... (Голоса: "будет поздно".)

    Нет, не поздно. Никогда не поздно покинуть фальшивый путь и встать на путь правильный. (Аплодисменты.)

    Стенографический отчет

    I Всероссийского Съезда Советов.

上一页 目录页 下一页
十月革命的历史准备（上）


ЗАЯВЛЕНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ*

    (12 июня)128

    9 июня Всероссийский Съезд постановил запретить мирную политическую манифестацию петроградских рабочих и солдат, руководство которой наша партия взяла на себя. В качестве причин такого исключительного насилия над волей петроградского пролетариата ответственные вожди Съезда указали на непосредственную опасность использования демонстрации организованными силами контр-революции. Мы не имели об этих планах тех сведений, какими располагал Исполком Петроградского Совета Рабочих и Солдатских Депутатов. Но мы сочли для себя обязательным ввиду такой мотивировки запрещения обратиться с нашей стороны к петроградским рабочим и солдатам с призывом отменить свою манифестацию.

    Для вас, после посещения вашими делегатами заводов и полков, не может быть сомнения в том, что если демонстрация не состоялась, то не вследствие вашего запрета, а вследствие отмены ее нашей партией.

    После этого можно было рассчитывать и ожидать, что вы поставите в порядок дня расследование того самого контр-революционного заговора, на который вы ссылались в оправдание запрета демонстрации. Но вы на деле бессильны перед притаившимися, по вашим словам, контр-революционерами, связанными с русскими и "союзными" империалистами, порвать с которыми вы не смеете.

    Вместо этого вы поставили в порядок ваших работ суд над нашей партией. От имени назначенной вами комиссии гражданин Дан выдвинул проект резолюции, осуждающей нашу партию за "тайные", т.-е. независимые от официального большинства Совета, действия, запрещающей в дальнейшем уличные манифестации без разрешения Совета, т.-е. по сути дела -- Временного Правительства, и угрожающей ослушникам исключением из рядов Совета.

    По этому поводу мы и считаем необходимым заявить, что, входя в Совет и борясь за переход в его руки всей власти, мы ни на минуту не отказывались в пользу принципиально враждебного нам большинства Совета от права самостоятельно и независимо пользоваться всеми свободами для мобилизации рабочих масс под знаменем нашей классовой пролетарской партии. Мы категорически отказываемся налагать на себя такие анти-демократические ограничения и впредь. Если бы даже государственная власть целиком перешла в руки Совета, -- а мы на этом стоим, -- и Совет попытался бы наложить оковы на нашу агитацию, это могло бы заставить нас не пассивно подчиняться, а пойти навстречу тюремным и иным карам во имя идей интернационального социализма, которые нас отделяют от вас.

    Но на самом деле вожди Съезда пошли гораздо дальше. Гражданин Церетели объявил резолюцию Дана недостаточной и потому несостоятельной. Церетели обвиняет нашу партию не в нарушении дисциплины, а в прямом рабочем и военном заговоре против Временного Правительства и поддерживающего его Съезда. Это новое, решающее обвинение не только не согласовано с теми доводами, которые официально выдвигались против демонстрации третьего дня, но и находится в резком противоречии с внесенной сегодня резолюцией Дана. Однако сам министр Церетели не смеет сделать из своего обвинения вывод о назначении расследования по поводу мнимого "заговора", который ему понадобился исключительно для того, чтобы выдвинуть программу явно контр-революционного характера. Необходимо, по словам Церетели, отнять оружие из рук тех, которые угрожают при помощи этого оружия правительству "революционной демократии". Другими словами: фикция военного заговора выдвинута членом Временного Правительства для того, чтобы провести обезоружение петроградского пролетариата и раскассирование петроградского гарнизона.

    Смысл и значение этих мер говорят сами за себя. Дело идет об обезоружении авангарда революционного пролетариата, -- мера, к которой всегда прибегала буржуазная контр-революция, когда чувствовала свою неспособность справиться с выдвинутыми революцией задачами и с нарастанием возмущения трудящихся масс.

    Гражданин Церетели и те, которые его направляют, не могут не знать, что рабочие массы никогда в истории не расставались без боя с оружием, которое они получали из рук революции. Стало быть, правящая буржуазия и ее "социалистические" министры сознательно вызывают гражданскую войну на том коренном вопросе, на котором контр-революция всегда мерялась силами с рабочим классом.

    В полном сознании всех последствий, к которым ведет такого рода провокационная политика, мы разоблачаем пред лицом Всероссийского Съезда и стоящих за ним народных и, прежде всего, пролетарских масс это подготовляемое за кулисами наступление Временного Правительства против революции. Мы покинули заседание той экстренной комиссии, в которой обсуждаются меры против свободы агитации и подготовляется обезоружение рабочих.

    Революция переживает момент высшей опасности. Мы призываем рабочих к стойкости и бдительности.

    Центральный Комитет Р. С.-Д. Р. П.

    Бюро фракции большевиков на Всероссийском Съезде Советов.

    "Правда" N 80,

    26 (13) июня 1917 г.

    --------------------------------------------------------------------------------

    * Это заявление было также оглашено на соединенном собрании Исполнительного Комитета, Президиума Съезда, членов бюро съездовских фракций, представителей Крестьянского Союза 11 июня. (Ред.)

上一页 目录页 下一页
十月革命的历史准备（上）


4. Вокруг июньского наступления

    ЗАЯВЛЕНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ I ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ ПО ВОПРОСУ О НАСТУПЛЕНИИ

    (4 июня)129

    Мы, нижеподписавшиеся, фракции, группы и отдельные делегаты Съезда, считаем необходимым в первую очередь работ Съезда поставить вопрос, от которого зависят судьбы не только всех остальных мероприятий Съезда, но -- в полном и точном смысле слова -- судьба всей русской революции: вопрос о подготовляемом на ближайшее время военном наступлении. Что это наступление есть решенное дело, в ближайшей очереди, об этом открыто свидетельствуют многочисленные непререкаемые факты и заявления, доступные общей проверке, образование баталионов смерти, раскассирование определенных полков и, наконец, прямое указание министра Керенского в разъяснении по поводу запрещения Украинского съезда.

    По существу всех условий переживаемого момента наступление на фронте, продиктованное магнатами союзного империализма, преследует чисто политическую цель: отодвинуть назад и совершенно вытравить из сознания широких народных масс результаты дипломатических переговоров с союзниками, обнаружившие глубоко империалистический характер той группировки, в составе которой выступает дореволюционная Россия (вопросы об Албании, Греции, Персии, ответные ноты и заявления союзных дипломатов).

    Поставив народ и армию, которая не знает, во имя каких международных целей она в данных условиях призвана проливать свою кровь, пред фактом наступления со всеми его последствиями, контр-революционные круги России рассчитывают и на то, что наступление вызовет сосредоточение власти в руках военно-дипломатических и капиталистических групп, связанных с английским, французским и американским империализмом, и освободит их от необходимости считаться в дальнейшем с организованной волей русской демократии.

    Явно в расчете на такой благоприятный для имущих классов перелом в соотношении сил, Родзянко созывает своих третье-июньцев в Петрограде, рассчитывая на то, что старая Государственная Дума сможет быть с успехом противопоставлена Совету Рабочих и Солдатских Депутатов и поможет обеспечить курс твердого и решительного империализма, решительного прежде всего против революции и демократии.

    "Закулисные контр-революционные инициаторы наступления, не останавливающиеся -- по справедливому выражению съезда партии с.-р. -- перед "военной авантюрой", сознательно пытаются сыграть на разложении армии, вызываемом всем внутренним и международным положением страны, и в этих целях внушают отчаявшимся элементам демократии ту в корне ошибочную мысль, будто самый факт наступления способен "возродить" армию и таким механическим путем возместить отсутствие определенной действенной программы ликвидации войны. Между тем, ясно, что такое наступление может лишь окончательно дезорганизовать армию, противопоставляя одни ее части другим.

    В этих условиях на Съезд Советов Рабочих и Солдатских Депутатов ложится колоссальная историческая ответственность. Съезд не может молчаливо пройти мимо открыто подготовляемого и всесторонне организуемого удара, против международной революционной борьбы за мир, удара против завоеванных и организованных позиций русской демократии. Съезд должен дать немедленный отпор контр-революционному натиску, путь к которому должно расчистить наступление, или взять на себя ответственность за эту политику целиком и открыто.

    Предостерегая рабочий класс, армию и крестьянство против нависшей над страной угрозы, мы настаиваем на постановке вопроса в первую очередь работ Съезда.

    Делегат Минского Совета Р. и С. Деп. П. Позерн.

    Бюро фракции Р. С.-Д. Р. П. (большевиков) на Съезде.

    Бюро Объединенных социал-демократов-интернационалистов.

    "Правда" N 75,

    20 (7) июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


НАСТУПЛЕНИЕ И НАСТУПЛЕНЦЫ

    Наступление началось. Продолжается ли оно? Продолжится ли? Об этом мы в настоящую минуту ничего не знаем. Но оно началось, -- как раз в день манифестации петроградских рабочих и солдат130 против политики наступления, -- и министры-социалисты получили возможность к концу Всероссийского Съезда "под занавес" возвестить о "поворотном моменте" в русской революции.

    Насколько наступление было подготовлено с материальной стороны, мы не знаем. С духовной стороны оно было подготовлено резолюцией Съезда Советов о войне. И в этой резолюции вся фальшь и двойственность позиции партий правительственного социализма нашла свое законченное выражение. По существу дело шло о том, чтобы дать г. Керенскому право сказать солдатам: "Приказываю вам -- вперед!". Своей резолюцией меньшевики и эсеры, заранее и полностью, освящали страшные жертвы, связанные с наступлением. Но кто требует от народа таких жертв, тот должен говорить решительным, твердым, ясным языком. Ничего подобного нет в резолюции Съезда. Она уклончива в своем пацифистском многословии, которое служит ей только для того, чтоб прикрыть свой "наступательный" конец. Но именно этот конец и только он имел реальное значение, ибо дал возможность Керенскому провозгласить на его эсеровски-министерско-театральном языке: "Приказываю вам -- вперед!". Армия пошла вперед после каких-то внутренних трений, о которых упоминают официальные сообщения. Что это за трения, каковы их размеры и острота, мы не знаем. Но зато мы твердо знаем, что Временное Правительство сделало все, что было в силах его, для того, чтобы подготовить эти трения, расширить и углубить их. Оно поставило -- в форме бессильной лицемерно-дипломатической риторики -- вопрос о целях войны и пересмотре старых договоров; этим оно окончательно подкопало веру солдат в те старые цели, сражаться за которые они призваны теперь именем так называемой "революционной демократии". И если, после трехлетнего опыта войны и четырехмесячного опыта революции, не все солдаты окажутся убежденными уклончиво-осторожной резолюцией Съезда, или дешевым ораторским фанфаронством полусоциалистических полуминистров, -- у благочестивой печати всегда остается в распоряжении испытанное средство: призвать "общество" к крестовому походу против революционных социалистов вообще и большевиков в особенности.

    "Наступление было продиктовано необходимостью, -- объяснял самый кинтальский из министров г. Чернов. -- Русская армия не могла пассивно дожидаться наступления Гинденбурга"131. Правда, авторитеты разъясняли нам в течение этих трех лет не раз, что при траншейной войне оборона дает несравненно больше шансов, чем наступление. Правда, на французском фронте мы наблюдали -- без всякого ущерба для армии -- застой в течение долгого ряда месяцев. Но все равно: допустим, что г. Чернов прав. Что это значило бы? Только то, что из политики Временного Правительства -- политики хозяйственной, политической и дипломатической прострации -- выход один: стратегическое наступление. Но то, что является объективной "необходимостью" для буржуазного правительства вместе с его полусоциалистическими полуминистрами, вовсе еще не является политической необходимостью для действительно революционной демократии. Она не могла брать и не взяла на себя ответственности за наступление 18 июня.

    Г. Церетели, политическая ограниченность которого делает его наиболее способным к прямолинейности, заявил на Съезде Советов, что наступление является могущественным ударом империализму русскому, союзному и германскому, -- и в качестве такового должно приветствоваться всеми интернационалистами, в том числе и немецкими. Этот "государственный человек" консервативного мещанства и не подозревал, повидимому, что повторял только пошлые фразы, которые были в ходу на политическом рынке Франции в первую эпоху войны. Когда ренегат Бриан утверждал, что солдаты Франции борются за свободу и демократию, мы спрашивали: каким же образом они делают это рука-об-руку с армией царя? И когда "циммервальдец" Церетели сообщает, что русские войска борются против... империализма, мы спрашиваем: каким же образом они делают это рука-об-руку с империалистическими правительствами Англии, Америки, Италии и Франции? Во всяком случае Ллойд-Джордж, Рибо, Вильсон, которых до сих пор никто не считал заклятыми врагами империализма, горячо приветствовали русское наступление, отнюдь не догадываясь, что оно направлено... против них. Вся русская реакция -- нововременцы, "республиканский центр", разные черносотенные "лиги", кадетская пресса -- откровенно приветствовали "антиимпериалистическое" наступление, как начало конца революции. Патриотические манифестации, те самые, что избивали социалистов, несли перед собою трехцветные знамена с прикрепленным к ним портретом Керенского. Что это: недоразумение? И вражда петроградского авангарда революции к политике Керенского -- тоже недоразумение? Не проще ли сказать, что недоразумением является революционная фразеология полусоциалистических полуминистров, которые на деле служат чужим целям.

    Наступление ли было приурочено к демонстрации, или же демонстрация была сознательно назначена Советом на день ожидавшегося наступления -- все равно: связь стратегии г. Брусилова с внутренней стратегией Львова -- Церетели слишком ясна. И здесь тоже нет ничего оригинального. Только недавно, напр., после массовых антимилитаристских первомайских манифестаций в Милане и других местах, итальянское правительство ощутило острую потребность в наступлении. Вот как об этом рассказывает корреспондент "Новой Жизни":

    "Немедленно после миланских демонстраций пришли в движение интервентистские (оборонческие или, вернее, "наступленские") группы, потребовавшие политики "сильной власти" по отношению к внутренним врагам. Одновременно Биссолати132 (итальянский Церетели-Керенский) отправился на фронт, и через некоторое время началось наступление в большом стиле: надо было победой "поднять дух". Победу приурочили ко 2-й годовщине войны, но фейерверк быстро потух: австрийские контр-атаки почти свели на-нет стоившие огромных жертв завоевания".

    Мы еще ничего не знаем об австро-германских контр-атаках на нашем фронте, как ничего не знаем о дальнейшей судьбе брусиловского наступления. Но для нас уже и сейчас несомненно, что революционное "наступленчество" будет самой короткой главой в истории иллюзий русских народных масс и, прежде всего, самой армии. Наступление поставило все вопросы ребром. Мы не боимся того ответа, какой дадут на них рабочие и с ними вместе армия.

    "Вперед" N 5,

    11 июля (28 июня) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ТЕЗИСЫ О ВОЙНЕ

    I. Общий характер войны

    Русская революция до сих пор совершенно не изменила характера войны. Признав все старые военные, дипломатические и финансовые обязательства царизма, рука-об-руку с его старыми союзниками, русская революция, руководимая правительством не Милюкова -- Гучкова, а Львова -- Терещенко, ввела себя, как подчиненную силу, в кровавую свалку двух империалистических группировок.

    Поскольку революция подвергла армию процессу глубокого внутреннего брожения и переустройства, она чрезвычайно ослабила ее, как фактор империалистической войны. Тем самым роль России в этой войне, не изменяясь по существу, сделалась лишь еще более зависимой от союзников.

    Без решительной перемены всего международного положения России, при сохранении власти в руках представителей капиталистических классов, теснейшим образом связанных с очагами европейского империализма, все попытки поднять боеспособность армии, не как самостоятельной революционной силы, а как орудия чуждых и враждебных революционной армии империалистических планов, ключ к которым находится в руках английских и американских капиталистов, все такие попытки естественно выражаются, прежде всего, в стремлении сломить революционно-демократический дух армии и имеют по этому самому своему существу контр-революционный характер.

    II. Дипломатическая деятельность

    Дипломатическая деятельность Временного Правительства, направленная на то, чтобы внести частичные поправки во внешнюю политику России, опутанной цепями дореволюционных обязательств, уже обнаружила полную свою несостоятельность.

    Выдвинутая Советом Рабочих и Солдатских Депутатов и формально воспринятая Временным Правительством программа мира без аннексий и контрибуций и с гарантией национального самоопределения -- могла бы получить серьезное значение только при применении самых решительных революционных средств, только, как знамя борьбы европейских рабочих масс против империалистических классов. В устах капиталистических правительств подобные формулы звучат, как самая отталкивающая ложь. Ответы союзных держав на ноту Временного Правительства имеют характер прямого издевательства сознательных и последовательных империалистов над демократическими формулами; и если эти формулы не отвергаются начисто г.г. Рибо, Ллойд-Джорджем, Вильсоном и др., то только потому, что они могут еще послужить, как служили уже не раз, для обмана пробуждающихся рабочих масс насчет истинных целей войны. С другой стороны, воззвания Совета Рабочих и Солдатских Депутатов к народам не могут оказывать революционного действия до тех пор, пока Совет сам через Временное Правительство добровольно входит составным звеном в одну из мировых империалистических комбинаций. Политика уклончивых полу-протестов русской дипломатии против насилий над Грецией и Албанией, при продолжении насилий самой России над Персией и при круговой поруке всех союзников за всю их империалистическую работу, способна лишь безнадежно скомпрометировать русскую революцию в глазах трудящихся масс всего мира и задержать развитие европейской революции, вне которой нет средств и путей для демократической ликвидации войны и спасения дела русской демократии.

    III. Наступление

    Охарактеризованная выше политика Правительства в корне подрывает возможность успешных военных действий, которые Правительство, однако, ставит своей ближайшей целью.

    Материальные предпосылки наступления крайне неблагоприятны. Организация продовольствия армии отражает собою общую хозяйственную разруху, против которой правительство нынешнего состава не может предпринять ни одной радикальной меры.

    Духовные предпосылки наступления неблагоприятны в еще более высокой степени. Правительство оказалось вынуждено открыто, пред лицом всего народа, поставить вопрос о старых договорах и о целях войны. Вместе с тем оно вскрыло перед армией полную невозможность добиться в этом основном вопросе уступок от союзных правительств и свою неспособность определить политику России независимо от воли империалистических союзников. Результатом не могло не явиться прогрессирующее разложение армии, которой само Правительство всем своим поведением внушало ту мысль, что старые цели войны не могут оправдывать той дани кровью, которой потребовало бы наступление.

    Массовое дезертирство, пагубное для самой армии и крайне вредное для революции, перестает, однако, в настоящих условиях быть простым результатом порочной индивидуальной воли, а становится выражением полной неспособности Правительства спаять революционную армию внутренним единством целей.

    Останавливаясь в нерешительности пред сопротивлением имущих классов России, которые призывают к войне до конца и в то же время фактически бойкотируют войну, даже не подписываясь на "заем свободы"; безвольно попустительствуя неслыханным хищениям, которые по-прежнему совершаются вокруг войны; не решаясь на немедленное упразднение помещичьего землевладения, т.-е. на единственную меру, которая убедила бы самого отсталого крестьянина, что эта революция есть его революция, и что если исчерпаны все другие средства -- революцию нужно защищать с оружием в руках, -- Временное Правительство, бессильное перед дезертирством, переходит к приемам суровой расправы над дезертирами и даже над их семьями.

    В таких материальных и духовных условиях наступление должно неизбежно получить характер авантюры, которая может остро противопоставить друг другу отдельные части армии и, таким образом, окончательно разрушить ее внутреннюю связь.

    Выводы

    Разрешение вопроса о войне и мире лежит для революционной России на том же самом пути, что и разрешение всех основных вопросов внутренней жизни страны. Только доведение революции до конца, т.-е. превращение ее в революцию трудящихся масс, с переходом власти в руки Совета Рабочих и Солдатских Депутатов, может создать необходимую внутреннюю связь армии и сделать ее жизнеспособным организмом; и только на этом же пути русская революция может дать могущественный толчок революции и на Западе, являющейся единственным верным способом ликвидации войны.

    Из всего изложенного вытекает:

    что дальнейшее признание старых царских сделок с союзными империалистами так же гибельно для интересов революции и так же несовместимо с ее честью, как и заключение сепаратного мира с германским империализмом;

    что бессильные увещания русского правительства по адресу союзных империалистов неспособны дать какие бы то ни было практические результаты, знаменуют только политику проволочек и топтания на месте, разлагают армию и демократию и подрывают политический и нравственный авторитет русской революции;

    что все призывы Совета Рабочих и Солдатских Депутатов к народам Европы парализуются тем фактом, что внешняя политика России остается в руках капиталистических классов, связанных с союзной дипломатией, действующей в направлении прямо противоположном призывам Совета Рабочих и Солдатских депутатов;

    что единственным выходом для русского народа является открытое провозглашение полной независимости всей дипломатической и военной политики русской революции, которая должна немедленно призвать народы не от имени безвластной организации, а от имени революционной власти -- к борьбе со своими собственными империалистами во имя демократического мира и обещать всю силу своей поддержки тем народам, которые встанут на этот путь;

    что только при выполнении указанных предпосылок русская революция создаст несокрушимую внутреннюю связь между армией и народом и сделает армию способной, в случае необходимости, бросить всю свою силу на чашу весов;

    что только такое выключение России из империалистического круга и превращение ее армии в активную опору европейской революции, где бы она ни вспыхнула, может заставить европейские правительства -- перед призраком восстания собственных рабочих масс -- поспешить с заключением мира, прежде чем победоносная европейская революция положит конец их преступному господству.

    "Вперед" N 5,

    11 июля (28 июня) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


5. К вопросу об объединении интернационалистов

    ОТ СЛОВ -- К ДЕЛУ*

    (К вопросу об объединении интернационалистов)133

    Прошло уже полтора месяца после конференции Петроградской междурайонной организации, а вопрос об объединении интернационалистов не двинулся ни на шаг с места. Более того: кто присутствовал на конференции и наблюдал господствовавшее там настроение, тот скажет, что тогда объединение стояло как бы ближе перед нами, чем теперь. Тогда оно во всяком случае стояло, как практическая задача. Сейчас оно слишком часто превращается в благочестивую фразу, которая не обязывает ни к каким деловым выводам.

    На конференции было установлено, что у нас нет принципиальных разногласий с большевиками. Мы пришли к одним и тем же выводам по всем основным вопросам, поставленным перед нами войной, революцией и кризисом Интернационала. А так как раздельное организационное существование может оправдываться только глубокими программными или тактическими разногласиями, то из отсутствия таковых обязательно вытекает вывод: полное организационное слияние.

    Правда, на конференции указывалось на затруднения, вытекающие из навыков и приемов большевистской кружковщины. Этих затруднений, конечно, отрицать нельзя, они и сейчас нередко сказываются в весьма непривлекательной форме, как в организационной политике ЦК, так и на страницах "Правды". Но тогда же, на конференции, т. Луначарский134 совершенно правильно указал, что в условиях открытого существования массовой рабочей партии эта кружковщина встречает могущественный противовес. Во всяком случае, при отсутствии принципиальных разногласий, нельзя бороться против методов кружковщины иначе, как противопоставляя ей в рамках общей организации более здоровые, т.-е. более демократические, методы ведения партийной работы. Искусственно сохранять сепаратную организацию, в целях борьбы с кружковщиной, значило бы создавать почву для своей собственной кружковщины более мелкого масштаба. Междурайонная организация несомненно стоит перед этой опасностью.

    В N 3 "Вперед" т. Юренев135, в качестве одного из доводов в пользу затягивания объединительных шагов, приводит ссылку на меньшевиков-интернационалистов136.

    "Единство, -- пишет он, -- для нас неприемлемо в форме сепаратного слияния, скажем, с т.т. большевиками. Несмотря на то, что мы в центральных вопросах, поставленных революцией, с ними вполне сходимся, было бы ошибкой, не исчерпав всех возможностей создания единой революционной с.-д., слиться немедля. В петербургском масштабе это было бы плюсом: во всероссийском -- минусом. Выход мы видим не в таком слиянии, а в подготовке общими усилиями всероссийского съезда с.-д. интернационалистов" (курсив мой).

    Ставить вопрос так, значит ставить его в корне неправильно. Вопрос идет не о сепаратном слиянии, "скажем (!?), с т.т. большевиками", а об объединении именно с большевиками. Объединение в эту сторону уже предопределено всем предшествующим развитием. Принципиальная основа для него формулирована в наших резолюциях. Вся наша работа в Петрограде ведется в форме "сепаратного" сотрудничества с большевиками. Задача состоит теперь в том, чтоб устранить организационные перегородки, тормозящие и дезорганизующие эту общую политическую работу. Т. Юренев сам признает, что для Петрограда такое объединение будет плюсом; он думает, однако, что оно явилось бы минусом для провинции.

    Прежде всего междурайонная организация есть петроградская организация и, следовательно, несомненный крупнейший выигрыш для петроградского движения, какой даст это объединение интернационалистских сил, не может никак итти в сравнение с тем, более чем гадательным, ущербом, какой петроградское объединение будто бы принесет провинции. "Плюс" для Петрограда при настоящих условиях, когда "Петроград" подвергается такой бешеной травле со стороны всех элементов контр-революции, не может не иметь для нас решающего характера.

    В чем, однако, мог бы состоять ущерб для провинции? Мысль т. Юренева, очевидно, такова. Провинция отстала от Питера. Политические группировки там еще весьма бесформенны. Откалываясь от оборонцев, провинциальные интернационалисты, может быть, не решатся примкнуть к большевикам; тем охотнее они примкнут к объединенным интернационалистам. Это рассуждение было бы более или менее убедительно, если бы мы были простым блоком "интернационалистов", не примыкающих ни к большевикам, ни к меньшевикам. Но этого нет. Мы сплотились на почве определенной платформы, которая не отличается от большевистской. В этих условиях раздельное существование нашей организации и большевистской способно только сбивать с толку провинцию, а это никак не может считаться "плюсом". Да и вообще было бы наивно думать, что сейчас, когда все вопросы стоят ребром, политические группировки в рабочем классе или в его социалистическом авангарде могут зависеть от второстепенных явлений внутрипартийного характера.

    "Но партия с.-д. интернационалистов, -- говорит т. Юренев, -- не мыслится нами, как секта, организация безусловных единомышленников... И пусть меньшевики-интернационалисты иначе относятся к вопросу об организации (?) власти -- с ними у нас возможна общая работа, возможно и необходимо единство".

    Что партия не должна быть сектой, это, конечно, совершенно верно. Но, к сожалению, эта общая мысль не дает ответа на стоящий перед нами вопрос. Если б нам предложили на выбор: объединение с большевиками и меньшевиками-интернационалистами, на одной стороне, объединение только с большевиками на другой стороне, и мы выбрали бы эту вторую сторону, можно было бы тогда еще говорить о сектантстве. Но на самом деле никто нам такого выбора не предлагает. Меньшевики-интернационалисты нигде не заявляли о своей готовности объединяться с нами. Наоборот, они энергично отмежевываются от общей нам с большевиками позиции в основном вопросе революции -- о завоевании власти. Они не только не спешат порывать со своими оборонцами, чтобы объединяться с нами и с большевиками, но, наоборот, всячески подчеркивая то, что отделяет их от нас, замыкают свою тактику в рамки меньшевистски-оборонческой организации, разрешая себе лишь самостоятельные политические выступления. Если бы мы, в свою очередь, поставили нашу объединительную работу в зависимость от эволюции отношений внутри меньшевистской фракции, это значило бы практически отказаться от объединения элементов, уже единомыслящих, во имя уловления элементов, отнюдь не проявляющих своей готовности объединяться с нами. И во всяком случае, если бы сторонники т. Мартова сочли возможным объединиться с нами и большевиками, -- а мы бы это только приветствовали, -- для них, для меньшевиков, было бы по существу безразлично, существуем ли мы с большевиками раздельно или организационно объединены на основе общей платформы революционного действия.

    Но гораздо важнее для нас вопрос о тех, сравнительно еще широких слоях рабочих, которые шли до настоящего времени за меньшевиками и социалистами-революционерами. Мы имеем полное право рассчитывать, что эти более отсталые массы будут теперь всей логикой положения и всеми экспериментами правительственной политики -- и в первую очередь экспериментом наступления! -- толкаться в сторону революционного социализма. Точно так же наиболее угнетенные слои крестьянства и мелкой буржуазии, а, стало быть, и армии, будут с каждым днем испытывать все большее разочарование в политике коалиционного правительства и будут искать выхода на революционном пути. Эти массы нуждаются в ясных и простых политических группировках. Лагерю консервативного мелкобуржуазного оборончества должен противостоять сплоченный лагерь революционного социализма. Поэтому и для провинции -- если брать не провинцию кружков, а провинцию масс -- раздельное существование объединенных интернационалистов и большевиков есть не плюс, а минус.

    Пора в деле объединения переходить от слов к делу. На-ряду с совместной подготовкой общего съезда интернационалистов, нужно уже сейчас обеспечить организационным путем возможно полное единство устной и печатной агитации и особенно единство политических действий.

    Т. Юренев говорит о том, что единство должно осуществляться не сверху, а снизу. Это верно в том смысле, где нужно давление снизу, чтоб ускорить объединение сверху. И я думаю, что петроградским рабочим, большевикам и междурайонцам, пора нажать поэнергичнее с обоих сторон.

    "Вперед" N 5,

    11 июля (28 июня) 1917 г.

    --------------------------------------------------------------------------------

    * Настоящая статья, выражающая позицию меньшинства редакции, была сдана в печать до оформления соглашения МК и ЦК об организационном бюро по созыву съезда и коалиционной газете. Утратив практическое значение, статья тем не менее полезна, как материал при обсуждении вопроса о единстве в низах. (Ред.) (Прим. 1917 г.)

上一页 目录页 下一页
十月革命的历史准备（上）


НУЖНО НЕМЕДЛЕННО ОБЪЕДИНИТЬСЯ НА ДЕЛЕ

    (Ответ на запрос)

    На ряде последних митингов, где мне приходилось выступать, мне задавали вопросы: имеются ли какие-либо разногласия между объединенной организацией (межрайонной) и большевистской, и если нет, то чем объясняется их раздельное существование.

    На эти вопросы я считаю необходимым ответить в печати:

    Никаких принципиальных или тактических разногласий между "объединенной" и большевистской организацией, по моему мнению, не существует в настоящее время.

    Стало быть, нет таких мотивов, которые оправдывали бы раздельное существование этих организаций.

    Товарищи рабочие, члены обоих организаций, насколько я могу судить, прекрасно сознают это и признают неотложность объединения по всей линии.

    Объединение всей работы в Петрограде должно, на мой взгляд, осуществиться немедленно, не дожидаясь партийного съезда, который нам должен дать полное организационное слияние.

    В этом именно духе, надеемся, разрешит вопрос об единстве открывающаяся сегодня общегородская конференция объединенной организации137. Она должна дать решительный отпор консервативным и сепаратистским кружковым тенденциям, лишенным какого бы то ни было принципиального оправдания.

    "Правда" N 97,

    15 (2) июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ

    (10 сентября)

    Вы посылаете делегацию в Финляндию228 в целях установления порядка в тамошних гарнизонах, причем в числе кандидатов в состав этой комиссии был назван и я. Считаю необходимым выступить по этому поводу перед вами -- не только от своего имени, но и от имени нашей партии.

    Что мы считаем необходимым противодействовать самосудам, в этом не может быть никаких сомнений. И Центральный Комитет нашей партии немедленно же направит в Финляндию достаточно авторитетное лицо для того, чтобы совместно с другими представителями нашей партии в Финляндии бороться всеми доступными нашей партии средствами против убийства офицеров.

    Но в то же время я считаю необходимым заявить, что ни я, ни другие члены нашей партии не можем вступить в избираемую вами делегацию по причинам принципиального характера.

    Прежде всего, мы решительно отвергаем ту форму сотрудничества с правительством, которую здесь так настойчиво защищал Церетели. Совершенно независимое от революционных организаций, правительство ведет в корне ложную, противонародную и бесконтрольную политику, а когда эта политика упирается в тупик или приводит к катастрофе, на революционные организации возлагается черная работа по улажению неизбежных последствий политики шатаний и произвола. Мы считаем, что эта форма "сотрудничества" недостойна революционной демократии; только в том случае демократия может и должна нести на себе все последствия правительственной политики, если само правительство создано демократией и перед ней ответственно.

    Ненормальность и фальшь взаимоотношений между властью и революционными организациями ярче всего раскрываются как раз в данном случае.

    Адмирал Вердеревский229, который явился к нам за поддержкой, недавно привлекался, как известно, к судебной ответственности. Вместе с ним были арестованы по тому же делу матросы. Но в то время как адмирал стал министром, арестованные матросы остаются под следствием по 108 статье, а Дыбенко, председатель Комитета Балтийского Флота, пребывает в "Крестах". Какое представление об официальном правосудии может быть, ввиду таких фактов, у матросов? Какое доверие к нынешней власти? И какое право имеем мы выступать рука-об-руку с представителями нынешнего правительства и нести за них ответственность перед массой?

    Смотрите далее. Вы хотите, чтобы представитель нашей партии, ввиду ее большого влияния во флоте, вступил в вашу делегацию. Одной из задач этой делегации, как вы их формулируете, является расследование в составе гарнизонов "темных сил", т.-е. "провокаторов и шпионов". Разумеется, если там имеются провокаторы и шпионы, то их нужно немедленно изловить и устранить. Но вы как бы закрываете глаза на то, что агенты того самого правительства, на помощь которому вы призываете сейчас нашу партию, взвели на вождей и работников этой партии самое гнусное из всех возможных обвинений -- в государственной измене, в сообщничестве с германским кайзером, в работе на пользу немецкого империализма. Или вы считаете, что это мелочь, случайный эпизод?

    Вы хотите, чтобы я вошел в делегацию, которая будет помогать адмиралу Вердеревскому излавливать немецких агентов для привлечения их по 108 статье. Но неужели же вы забыли, что я сам привлекаюсь по 108 статье? Матросы могут мне доверять постольку, поскольку они не доверяют Временному Правительству. Вы теперь поймете, почему наша партия не может сотрудничать со следователем Александровым, с гельсингфорсской и петербургской контр-разведкой в деле установления "порядка" и "законности" в Балтийском флоте.

    В борьбе с самосудами мы идем своими путями. Мы считаем эти стихийные самосуды глубоко вредными, дезорганизующими и деморализующими с точки зрения революционного самосохранения самой солдатской и матросской массы. Эту борьбу мы ведем не рука-об-руку с прокурором и контр-разведчиками, а как революционная партия, которая убеждает, организует и воспитывает.

    "Рабочий Путь" N 8,

    25 (12) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


IV. Напор контр-революции.

    1. Против буржуазной клеветы.

    ПИСЬМО В РЕДАКЦИЮ

    Уважаемые товарищи!

    Не откажитесь опубликовать в ближайшем номере следующие строки:

    Сегодня в "Речи" некий Clemens пишет обо мне:

    "А там сам гордый, великий Троцкий, на лбу которого горит извещение английских властей о 10.000 долларов, полученных им от немцев-американцев на поездку в Россию, хотя он, Троцкий, в великолепии своем якобы этого не замечает, -- очевидно, из пренебрежения к союзной нам Англии".

    Эта инсинуация появляется в "Речи" в третий раз: сперва в статье г. Милюкова, затем в отделе печати, наконец -- у Clemens'a, причем в двух последних случаях указывается на то, что я до сих пор этого "сообщения" не опроверг.

    На самом деле я еще 25 мая переслал министру иностранных дел, г. Терещенко, через председателя Совета Рабочих и Солдатских Депутатов Н. С. Чхеидзе, обширное письмо по поводу задержания меня в Галифаксе. Письмо это заканчивалось следующими строками:

    "Уже по прибытии в Петроград я ознакомился с официальным сообщением английского посланника по поводу нашего задержания в Галифаксе. Г. Бьюкенен заявил, что мы, задержанные, направлялись во всеоружии субсидированного германским правительством плана низвергнуть Временное Правительство (первого состава).

    Это сообщение о полученных мною от германского правительства деньгах дополняет необходимым штрихом все поведение английского правительства в отношении к русским эмигрантам, -- поведение, сотканное из насилия, увертливой лжи и циничной клеветы. Считаете ли Вы, однако, г. министр, в порядке вещей тот факт, что Англия представлена лицом, запятнавшим себя столь бесстыдной клеветой и не ударившим после того пальцем о палец для собственной реабилитации?".

    Свое письмо г. Терещенко я издал особой брошюрой "В плену у англичан" (изд. "Книга", ц. 15 к.). Написанное для брошюры предисловие заканчивается следующими словами:

    "В "осведомленных" кругах, как нам передают, называли даже и размеры субсидии: ровным счетом 10.000 марок*. В такую скромную сумму, выходит, оценивало немецкое правительство устойчивость правительства Гучкова -- Милюкова.

    Английской дипломатии, вообще говоря, нельзя отказать ни в осторожности, ни в декоративном чисто-внешнем "джентльменстве". Между тем, заявление английского посла о полученной нами немецкой субсидии явно страдает отсутствием обоих этих качеств: оно низко и глупо в равной степени. Объясняется это тем, что у великобританских политиков и дипломатов есть две манеры: одна -- для "цивилизованных" стран, другая -- для колоний. Сэр Бьюкенен, который был лучшим другом царской монархии, а теперь перечислился в друзья республики, чувствует себя, однако, в России, как в Индии или Египте, и потому не усматривает никаких оснований стесняться. Великобританские власти считают себя в праве снимать русских граждан с нейтральных пароходов и заключать в лагерь для военнопленных; великобританский посланник считает возможным выступать против русских революционных деятелей с самой низкопробной клеветой. Этому поистине пора бы положить конец. И цель настоящей брошюры -- содействовать ускорению того момента, когда демократическая Россия скажет г. Бьюкенену и его хозяевам: "Потрудитесь убрать ноги со стола".

    К этим цитатам мне нечего прибавить. Читатели не станут требовать от меня моральной оценки действий "Речи" -- ее хозяев и ее наемников.

    Лев Троцкий.

    "Новая Жизнь" N 56,

    23 июня 1917 г.

    --------------------------------------------------------------------------------

    * Брошюра вышла до того, как г. Милюков свою инсинуацию перенес в печать. Было ли тут недоразумение или г. Милюков сознательно перевел марки на доллары, чтоб поднять вес своего министерства, -- не знаю. Л. Т.

上一页 目录页 下一页
十月革命的历史准备（上）


10.000 ДОЛЛАРОВ, "ФЕРЕЙН" И КЛЕВЕТНИКИ

    (Письмо в редакцию)

    Мое письмо на столбцах "Новой Жизни" (23 июня) имело совершенно неожиданные последствия. Редакция вернопреданного "Вечернего Времени"138 отправила одного из своих сотрудников за разъяснениями к великобританскому послу. Разъяснения эти оказались в высшей степени сенсационными.

    "Мое правительство, -- сказал г. Бьюкенен, -- задержало группу эмигрантов в Галифаксе только для и до выяснения их личностей русским правительством: это было его обязанностью. Как только получился ответ от русского правительства о пропуске задержанных, они были немедленно пропущены.

    К этому сводится все дело задержания русских эмигрантов. Что касается истории с 10.000 марок или долларов, то ни мое правительство, ни я о ней ничего не знали до появления о ней сведений уже здесь в русских кругах и в русской печати" ("Веч. Вр.", 23 июня 1917 г.).

    Получив такой ответ, вернопреданное "Вечернее Время", разумеется, обвинило меня в инсинуациях по адресу английского посла: "и эти люди жили в Европе и Америке!", возмущается суворинская газета.

    Однако, позвольте же! Г. Милюков сообщил, что сведения о десяти тысячах долларов он получил "из английского источника". В качестве министра иностранных дел, г. Милюков мог, очевидно, получить такого рода сведения не от секретаря пиквикского клуба, а из английских правительственных сфер, т.-е., прежде всего, от великобританского посольства в Петрограде. Но нет! г. Бьюкенен заявляет "Вечернему Времени", что ни его правительство, ни он сам ничего не знали о 10.000 до появления об этой истории сведений "в русских кругах", т.-е. до того, как всплыли инсинуации г. Милюкова. Итак, г. Милюков сообщает нам, что о 10.000 долларов он узнал из кругов г. Бьюкенена; а этот последний говорит, что обо всей истории услышал впервые от... г. Милюкова. Почтенные джентельмены оказались, следовательно, и на этот раз связаны круговой порукой. Но кто же из них все-таки является, так сказать, основоположником всего дела? Или же, согласно французской пословице, хорошие умы сошлись на одном и том же... откровении?

    Однако с г. Бьюкененом дело обстоит вовсе не так просто. 14 апреля 1917 г., т.-е. в то время, как я сидел еще в канадском лагере для военнопленных, английское посольство разослало русской печати сообщение, в котором говорилось следующее:

    "Те русские граждане на пароходе Cristianiafiord были задержаны в Галифаксе, потому что сообщено английскому правительству, что они имели связь с планом, субсидированным германским правительством, -- низвергнуть русское Временное Правительство..." Безграмотно, но ясно! Теперь же, спустя два с половиной месяца, г. Бьюкенен заявляет: "Мое правительство задержало группу эмигрантов в Галифаксе только для и до выяснения их личностей русским правительством... К этому сводится все дело задержания русских эмигрантов". Что же касается немецкой субсидии, то, как мы слышали, ни г. Бьюкенен, ни его правительство ничего о ней не знали до появления сведений в русской печати.

    Но ведь в русскую печать сведения проникли впервые как раз из... английского посольства. Выходит, следовательно, что г. Бьюкенен противоречит не только г. Милюкову, но и самому себе. Сперва оповещает печать, что русские эмигранты задержаны вследствие получения ими немецкой субсидии. А затем, как ни в чем не бывало, рассказывает, что о немецкой субсидии он узнал впервые из русской печати. У сэра Бьюкенена, несомненно, из рук вон плохая память. Возможно, что это результат того самого дипломатического "переутомления", на которое ссылается пресса в объяснение слухов о близкой отставке г. Бьюкенена.

    После интервью английского посла в "Вечернем Времени" вопрос, казалось бы, ликвидируется сам собою: г. Бьюкенен одним ударом расправился с клеветой г. Милюкова и заодно -- со своей собственной. Но думать, что "Речь" смирилась перед очевидностью, значило бы плохо знать ее целомудренных Гамзеев. Один из них, ни словом не откликаясь на убийственное (и самоубийственное) интервью г. Бьюкенена, сделал в обзоре печати попытку передвинуть вопрос на новые рельсы: речь шла о 10.000 "не от германского правительства, а от германского ферейна, от германо-американцев". Какой "ферейн", когда и какие деньги он давал мне, об этом целомудренный Милюков не говорит ни слова. Но зато на сцену снова выводится Колышко. "Речь" пишет:

    "Г. Троцкий выражает удивление, что германское правительство рассчитывало свергнуть "правительство Гучкова -- Милюкова" за такую скромную сумму". Г. Троцкий прав: именно скромность суммы и заставляет усомниться в назначении этих (?) денег. Г-ну Колышко оказание той же услуги Германии обошлось (?), несомненно, в гораздо более крупную сумму" (24 июня).

    Выходит, что о деньгах кадетский Гамзей знает наверное ("лопни мои глаза!"), только сомневается насчет их "назначения". Не знает, от кого, не знает, для чего. Но зато знает, что по-немецки союз называется "ферейн". И еще твердо знает, что г-ну Колышко оказание той же (какой?) услуги Германии "обошлось" (?!) в гораздо более крупную сумму. Бегают у либерального Гамзея раскосые глаза и любострастно подергиваются воровские пальцы. И от клеветнического восторга дыхание спирает в зобу у Гамзея и он не в силах даже совладеть с фразой: не то Германия платит г-ну Колышко, не то Колышко -- Германии. Но все равно. Священнодействует Гамзей...

    Что это, однако, за "ферейн"? Откуда он взялся? Мы на этот счет хотим предложить свою гипотезу. В Соединенных Штатах существует действительно могущественный немецкий патриотический ферейн, ведший до вмешательства Соединенных Штатов в войну самую ожесточенную и бесчестную, -- теперь можно сказать, чисто-милюковскую, -- травлю против федерации немецких рабочих-интернационалистов, которых "ферейн" обзывал слугами царя (Zarenknechte) и наемниками Англии. С патриотическим немецким "ферейном" у меня было ровно столько же точек соприкосновения, сколько с кадетской партией.

    Но немецким рабочим я не раз читал рефераты в защиту тактики Либкнехта против тактики Шейдемана и половинчатости Каутского. С этими немецкими рабочими-либкнехтианцами нас связывали узы политической солидарности и полного взаимного доверия. За два дня до моего отъезда из Нью-Йорка в Европу мои немецкие единомышленники совместно с американскими, русскими, латышскими, еврейскими, литовскими и финскими друзьями и сторонниками устроили мне "прощальный митинг". На этом митинге производился сбор на русскую революцию. Сбор дал 310 долларов. В счет этой суммы немецкие рабочие внесли через председателя 100 долларов. Сто долларов, г-да кадеты! Сто долларов, целомудренная "Речь"! Отчет о митинге появился во многих нью-иоркских газетах.

    Эти публично собранные и публично переданные в мое распоряжение 310 долларов я на другой же день, с согласия организаторов митинга, распределил между пятью возвращавшимися в Россию эмигрантами, которым не хватало денег на проезд. Трое из этих эмигрантов находятся сейчас в Петрограде, один -- на фронте, один -- в Москве. Остается предположить, что какой-нибудь из малограмотных и пьяных нью-йоркских шпиков Милюкова -- Бьюкенена превратил 100 долларов в 10.000, а группу немецких рабочих-интернационалистов смешал с патриотическим ферейном... если не предполагать вообще, что всю эту историю г. Милюков просто-напросто высосал из своего указательного пальца.

    Для того, чтобы на будущие времена ввести необходимый коэффициент в "высказывания" обо мне г.г. лжецов, клеветников, кадетских газетчиков и негодяев вообще, считаю полезным заявить, что за всю свою жизнь я не имел единовременно в своем распоряжении не только 10.000 долларов, но и одной десятой части этой суммы. Подобное признание может, правда, гораздо основательнее погубить мою репутацию в глазах кадетской аудитории, чем все инсинуации г. Милюкова. Но я давно примирился с мыслью прожить свою жизнь без знаков одобрения со стороны либеральных буржуа.

    Лев Троцкий.

    "Новая Жизнь" N 59,

    27 июня 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПАРВУС139 И ЕГО "АГЕНТЫ"

    (Письмо в редакцию)

    В "Речи" от 7 июля г. Бурцевым140 напечатано письмо, в котором говорится по поводу Парвуса: "Как до, так и во время войны он, Парвус, всюду находил для себя послушных и деятельных помощников, как, например, бывшего члена 2-й Гос. Думы Зурабова141, Перазича и Л. Троцкого". И дальше мое имя снова упоминается в том же смысле. По этому поводу считаю нужным установить:

    В русской социалистической печати я первый разоблачил недостойную связь Парвуса с германским империализмом, констатировал полную политическую и нравственную несовместимость такой политики с революционной честью и призывал всех русских социалистов порвать какие бы то ни было политические связи с Парвусом.

    Моя статья в этом духе, напечатанная в феврале 1915 года в парижской газете "Наше Слово"142, была воспроизведена в петроградском журнале "Современный Мир".

    Мною же первым были разоблачены в той же газете "Наше Слово" и пригвождены к позорному столбу Скоропись-Елтуховский, Басок-Меленевский, как агенты австрийского генерального штаба.

    На эти разоблачения последовал в свое время официальный ответ Украинского клуба австрийского рейхсрата, причем в этом ответе я, само собой разумеется, назывался защитником интересов царизма.

    Ввиду основанного Парвусом научного института, куда были приглашены для работы социалисты, я печатно рекомендовал русским социалистам воздерживаться от работы, дабы не дать лишнего повода для клеветы на таких безупречных людей, как Перазич и Зурабов.

    В связи со всем сказанным ясно, что за время войны у меня не было и не могло быть ни политических, ни личных, ни прямых, ни косвенных связей с Парвусом. Всякие противные утверждения представляют собою ложь и клевету.

    Л. Троцкий.

    "Новая Жизнь" N 69,

    8 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


АЛЕКСИНСКИЙ -- МИЛЮКОВ

    Когда какой-то жандарм сообщил из третьих рук, что в киевской охранке служил когда-то агентом какой-то "Каменев", милюковская "Речь", которая не пьет, не ест, а стоит на страже общественной нравственности, немедленно встрепенулась: "Позвольте, отстранен ли большевик Ю. Каменев от общественной деятельности впредь до выяснения вопроса?".

    В Москве, на совещании выступал от второй Думы Алексинский. Что такое Алексинский, знают все. Даже Булат143, которого никто не обвинит в излишней брезгливости, счел необходимым уйти с заседания, чтоб протестовать против избрания Алексинского. Но кадеты... они голосовали за клейменого клеветника.

    Алексинский подписал прошение Керенскому о предоставлении Плеханову слова вне списка. Под этим прошением подписался Милюков. У Алексинского есть достаточно оснований демонстрировать свою благодарность Плеханову, который не раз вытаскивал его за уши из грязи. А у Милюкова есть достаточно интереса поддерживать ходатайство Алексинского в пользу Плеханова. "Прекрасную речь произнес Алексинский" -- пишет газета Милюкова и выражает надежду, что г. Алексинский скоро займет место социал-демократического "вождя".

    Что такое Алексинский, знают все. Но не мешает напомнить, что в числе многих других подвигов этого профессионала клеветы имеются покушения на парижского корреспондента "Речи" Е. Дмитриева. Вместе с несколькими другими шантажистами Алексинский обвинял Дмитриева в том, что он живет под псевдонимом, тогда как фамилия у него "немецкая", что он -- германофил; что он издавал газету на немецкие деньги. Словом все, как полагается. Союз иностранных журналистов в Париже разобрал все дело и объявил Алексинского клеветником. Этот союз (синдикат) состоит не из большевиков и циммервальдистов, а из корреспондентов патриотической буржуазной прессы стран Согласия и сочувствующих Согласию "нейтральных" газет. Все это, значит, единомышленники Алексинского. И вот эти английские, итальянские, русские, американские, бельгийские и пр. патриотические журналисты единодушно признали, что их единомышленник Алексинский -- бесчестный клеветник. Это подтвердил особым постановлением союз русских корреспондентов в Париже. Третья парижская организация (литературное общество) исключила Алексинского из своей среды. Г. Милюков прекрасно осведомлен обо всем этом лично от своего корреспондента Дмитриева и в свое время обещал, "в случае надобности", поднять эту историю в "Речи". И можно не сомневаться, что, если бы Алексинский оказался, например -- не интернационалистом, нет, а хотя бы союзником Чернова, "Речь" не замедлила бы обличить Алексинского, и все Гессены негодующе трепетали бы от лысины до пят по поводу того, что таких субъектов, как Алексинский, допускают в среду "революционной демократии", Изгоев144 непременно выполз бы из-под лавки и тоже предъявил бы свое бессильное жало... Но так как Алексинский состоит неофициальным чиновником особых (т.-е. особо-гнусных) поручений при контр-разведке, то "Речь" не только не разоблачает Алексинского и не требует его отстранения от общественной деятельности, а, наоборот, всячески его поддерживает и даже просовывает в какие-то "вожди".

    С одной стороны, -- т. Каменев, на политической чести которого нет ни одного пятна, и против него милюковская "Речь" пускает в оборот гнусные никем не проверенные жандармские сплетни. С другой стороны, -- Алексинский, осужденный и изгнанный за клевету, сотрудник протопоповской "Русской Воли", человек, удаленный из социал-патриотического "Призыва"145 и из "Современного Мира", человек, не допущенный в Петроградский Совет по мотивам нравственного характера, человек, которого без протестов с чьей бы то ни было стороны члены Центрального Исполнительного Комитета публично называли "негодяем" и "рыцарем политической проституции", -- его, Алексинского, милюковская "Речь", как и вся буржуазная печать, поднимает, как героя, на щит.

    Такова мораль буржуазного мира, где лицемерие братается с предательством и где всякого перебежчика из социалистических рядов, как бы презренен он ни был, принимают с распростертыми объятиями и одаряют вещественными и невещественными знаками признательности!..

    P. S. Так называемый Центральный Комитет организации так называемого "Единства" признал, что участие его членов в контр-разведочном журнале "Без лишних слов" недопустимо, после чего Алексинский выступил из "журнала" и остался в "Центральном Комитете". Что сей сон значит? Можно подумать, что Алексинский случайно попал в какой-то нечестный и неприличный журнал. Но ведь Алексинский создал этот журнал. "Без лишних слов" -- это дневник Алексинского. И если журнал бесчестен и неприличен, то только потому, что таков его создатель и редактор. Если Алексинский "выступит" из своего собственного журнала, то бесчестье свое он целиком внесет с собою в "Центральный Комитет". Не место красит человека, господа из "Единства", а человек -- место.

    "Пролетарий" N 7,

    2 сентября (20 августа) 1917 года.

    (Помещено под псевдонимом П. Танас).

上一页 目录页 下一页
十月革命的历史准备（上）


2. Июльские дни

    ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ЦЕНТРАЛЬНОГО БЮРО ПРОФЕССИОНАЛЬНЫХ СОЮЗОВ ПО ПОВОДУ СОБЫТИЙ 3 -- 5 ИЮЛЯ146

    (6 июля)

    Тов. Троцкий говорит о различии между революционной демократией и революционным пролетариатом.

    Не может быть и речи о каком-либо подчинении нашего классового самосознания каким-либо требованиям какого-то непролетарского порядка. Все представители даже демократического порядка сперва пишут: "Свобода, равенство и братство", а потом: инфантерия, кавалерия, артиллерия.

    Классовая пролетарская организация не может брать на себя роль палача даже при эксцессах революционного пролетариата. Мы не считаем крестьянство принадлежащим к пролетарскому классу. А поэтому наиболее ясной и верной точкой зрения в оценке развертывающихся событий мы считаем точку зрения пролетарского сознания.

    Теперь мы закончили роман мелкой буржуазии с крупной и средней буржуазией и кончили этот роман очень радикально. Неужели весь пролетариат Петрограда, этот цвет рабочего класса России, вышел на улицу только под влиянием провокации? Вызвать его не могли никакие провокации -- вызвали его какие-то особо глубокие причины.

    "Известия" N 112,

    8 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДНИ ИСПЫТАНИЯ

    На улицах Петрограда пролилась кровь147. В русской революции прибавилась трагическая глава. Кто виноват? "Большевики", отвечает обыватель, руководимый своей печатью. Весь итог трагических событий исчерпывается для буржуазии и услуживающих политиков словами: арестовать вождей, разоружить массы. Цель этих действий -- установление "революционного порядка". Социалисты-революционеры и меньшевики, арестовывая и разоружая большевиков, собираются установить "порядок". Вопрос только: какой и для кого?

    Революция пробудила в массе великие надежды. В массах Петрограда, игравших в революции руководящую роль, надежды и ожидания отличались особенной остротой. Задачи социал-демократии состояли в том, чтобы эти ожидания и надежды превратить в определенные политические лозунги, направить революционное нетерпение масс на путь планомерного политического действия. Революция ставит ребром вопрос государственной власти. Мы, как и большевистская организация, с самого начала стояли за переход всей власти в руки Центрального Представительства Советов Рабочих, Солдатских и Крестьянских Депутатов. Сверху, в том числе и эсерами и меньшевиками, массы призывались к поддержке правительства Милюкова -- Гучкова. До последнего момента, т.-е. до часа отставки этих наиболее ярких империалистических фигур первого Временного Правительства, обе названные партии солидаризировались с правительством по всей линии. Только после перестройки правительства массы населения узнали из тех же своих газет, что им не говорили всей правды, что их вводили в заблуждение. Затем им объявили, что доверять нужно новому "коалиционному" правительству. Революционная социал-демократия предсказывала, что новое правительство по существу не отличается от старого, что оно не даст ничего революции и снова обманет ожидания масс. Это подтвердилось. После двух месяцев политики бессилия, призывов к "доверию", многословных увещеваний, замазывания действительности, правда прорвалась наружу. Массы оказались снова и в еще более острой форме -- обмануты в своих ожиданиях. Нетерпение и недоверие нарастали в петроградских рабочих и солдатских массах не по дням, а по часам. Эти настроения, питающиеся затяжной и безвыходной для всех участников войной, хозяйственной дезорганизацией, надвигающейся все ближе приостановкой важнейших отраслей производства, находили свое непосредственное политическое выражение в лозунге: власть -- Советам.

    Выход кадетов в отставку148 и окончательное обнаружение, в связи с этим, внутренней несостоятельности Временного Правительства еще более укрепили массу в том, что она была права против официальных вождей Совета. Колебания эсеров и меньшевиков подливали масла в огонь. В том же направлении влиял переходивший в травлю натиск на петроградский гарнизон в связи с наступлением. Взрыв становился неизбежным...

    Все партии, и в том числе большевики, принимали все меры к тому, чтобы удержать массы от выступления 3 июля. Но массы выступили и притом с оружием в руках. Все агитаторы, все представители районов сообщали вечером 3 июля, что выступление 4 июля -- ввиду длящегося кризиса власти -- совершенно неизбежно, что никакими призывами удержать массы невозможно. Только поэтому большевистская партия, а вместе с нею и наша организация, решила: не отходить в сторону, не умывать рук, а сделать все, чтоб ввести движение 4 июля в русло мирной массовой демонстрации. Только этот смысл имел призыв 4 июля. Было ясно, что в случае почти неизбежных атак со стороны контр-революционных банд, могут возникнуть кровавые конфликты. Можно было, конечно, политически обезглавить массу, отказать ей в каком бы то ни было руководстве и предоставить ее собственной участи. Но мы, как рабочая партия, не могли и не хотели проводить политику Пилата. Мы решили быть и оставаться с массой, чтоб внести в ее бурное движение максимум достижимой в этих условиях организованности и тем свести к минимуму возможные жертвы. Факты известны. Кровь пролилась. И теперь "руководящая" пресса буржуазии и пресса, услуживающая ей, пытаются всю тяжесть ответственности за события -- т.-е. за нищету, истощение, недовольство и возмущение масс -- возложить на нас... И для того, чтобы округлить эту работу контр-революционной мобилизации против партии пролетариата -- выступают анонимные, полуанонимные и клейменые прохвосты, чтобы пустить в оборот обвинение в подкупе: кровь лилась по вине большевиков, а большевики действовали под указку Вильгельма.

    Мы переживаем сейчас дни испытания. Стойкость массы, ее выдержка, верность ее "друзей", все подвергается сейчас испытанию. Мы пройдем и через это испытание окрепшими и еще более сплоченными, как проходили через все предшествующие. Жизнь с нами и за нас. Новая перестройка власти, продиктованная безвыходностью положения и жалкой половинчатостью руководящих партий, ничего не изменит и не разрешит. Необходимо радикальное изменение всей системы. Нужна революционная власть.

    Политика Церетели -- Керенского направлена сейчас на разоружение и обессиление левого фланга революции. Если б им при помощи этих методов удалось установить "порядок", они первыми -- после нас -- оказались бы его жертвами. Но они не будут иметь успеха. Слишком глубоки противоречия, слишком велики задачи, чтоб можно было справиться с ними посредством полицейских мер.

    После дней испытания наступят дни восхождения и победы!

    "Вперед" N 6,

    22 (9) июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    Граждане министры!

    Мне сообщают, что декрет об аресте, в связи с событиями 3 -- 4 июля, распространяется на т.т. Ленина, Зиновьева, Каменева, но не затрагивает меня.

    По этому поводу считаю необходимым довести до Вашего сведения нижеследующее:

    1. Я разделяю принципиальную позицию Ленина, Зиновьева и Каменева и развивал ее в журнале "Вперед" и во всех вообще своих публичных выступлениях.

    2. Отношение мое к событиям 3 -- 4 июля было однородным с отношением названных товарищей, а именно:

    а) о предполагаемом выступлении пулеметного и других полков т.т. Зиновьев, Каменев и я впервые узнали на заседании соединенных Бюро 3 июля, причем мы немедленно предприняли необходимые шаги к тому, чтобы это выступление не состоялось; в этом смысле т.т. Зиновьев и Каменев снеслись с центрами большевистской партии, я -- с товарищами по "междурайонной" организации, к которой принадлежу;

    б) когда демонстрация тем не менее состоялась, я, как и т. т. большевики, многократно выступал перед Таврическим Дворцом, выражая свою полную солидарность с основным лозунгом демонстрантов: "Вся власть Совету", но в то же время настойчиво призывал демонстрантов немедленно же возвращаться, мирным и организованным путем, в свои войсковые части и свои кварталы;

    в) на совещании некоторого числа членов большевистской и междурайонной организации, происходившем глубокой ночью (3 -- 4 июля) в Таврическом Дворце, я поддерживал предложение т. Каменева: принять все меры к тому, чтобы избежать 4 июля повторения манифестации; и только после того, как все агитаторы, прибывшие из районов, сообщили о том, что полки и заводы уже решили выступать, и что до ликвидации правительственного кризиса нет никакой возможности удержать массы, все участники совещания присоединились к решению приложить все усилия к тому, чтобы ввести выступление в рамки мирной манифестации и настаивать на том, чтоб массы выходили без оружия;

    г) в течение всего дня 4 июля, проведенного мною в Таврическом Дворце, я, подобно присутствовавшим там т.т. большевикам, неоднократно выступал перед демонстрантами в том же самом смысле и духе, что и накануне.

    3. Неучастие мое в "Правде" и невхождение мое в большевистскую организацию объясняются не политическими разногласиями, а условиями нашего партийного прошлого, потерявшими ныне всякое значение.

    4. Сообщение газет о том, будто я "отрекся" от своей причастности к большевикам, представляет такое же измышление, как и сообщение о том, будто я просил власти защитить меня от "самосуда толпы", как и сотни других утверждений той же печати.

    5. Из всего изложенного ясно, что у вас не может быть никаких логических оснований в пользу изъятия меня из-под действия декрета, силою которого подлежат аресту т.т. Ленин, Зиновьев и Каменев. Что же касается политической стороны дела, то у вас не может быть оснований сомневаться в том, что я являюсь столь же непримиримым противником общей политики Временного Правительства, как и названные товарищи. Изъятие в мою пользу только ярче подчеркивает, таким образом, контр-революционный произвол в отношении Ленина, Зиновьева и Каменева.

    Лев Троцкий.

    10 июля 1917 г.

    Петроград.

    "Новая Жизнь" N 73,

    13 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


3. Капитуляция мелкобуржуазной демократии перед контр-революцией

    РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ЦИК И ИСПОЛКОМА СОВЕТОВ КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО ВОПРОСУ ОБ ИЮЛЬСКИХ ДНЯХ

    (17 июля)149

    Докладчик ЦИК Дан сделал мне честь, напомнив о словах, сказанных мною150 12 лет тому назад о том, что, призывая к вооруженному восстанию, мы зовем рабочих умирать, а не убивать. Жалею о том, что Дан не цитировал ответ прокуроров Камышанского и Бальца (последний теперь, кажется, находится в рядах сотрудников Временного Правительства), утверждавших, что мы звали не умирать, а убивать.

    Как видите, Камышанский и Бальц отвечали теми же словами, какие употреблял здесь Дан, причем речь Дана настолько подходила к аргументации этих прокуроров, что даже тов. Исув вынужден был сделать поправки к его прокурорскому тону.

    Я не знаю, был ли Дан хотя бы на одном митинге в течение июня и первых дней июля, где выступали мы. Я лично выступал 2 июля перед Пулеметным полком, в части которого были особенно деятельны призывы к июльскому выступлению, и, как во всей нашей кампании за переход власти в руки Советов Рабочих, Солдатских и Крестьянских Депутатов, я заявил, что мы в Петрограде шагнули вперед в сравнении с провинцией, но мы не можем перескочить через собственную голову. Мы должны притянуть к себе крестьянские массы. (Голос: "это невозможно".)

    Это возможно. Я верю, что русская демократия была права, призывая к переходу власти к Совету Рабочих, Солдатских и Крестьянских Депутатов. Мы знаем, что в Петрограде восстание могло бы в 24 часа устранить министерства и заменить их другими, но это была бы авантюра, ибо министерства должны опираться на поддержку масс. (В зале поднимается сильный шум; председателю с трудом удается установить спокойствие.) -- Троцкий обращается к залу и заявляет: Здесь есть ваши непрошенные союзники -- представители буржуазной прессы: "Биржевки", "Русской Воли",151 "Нового Времени"152, "Речи" и других грязных органов, которых мы презираем так же, как и вы. Завтра в этих газетах появятся заметки о том, что в уголовных преступлениях обвиняется большинство демократии. Я просил бы вас обратить внимание на центральный пункт выступления.

    Еще 2 июля, когда мы сидели в ЦК, мы узнали, что готовится выступление. Эта весть, как искра, облетела все полки. Мы, несмотря на свою осведомленность, совершенно не знали, откуда идут эти слухи. В то время, как кадеты вышли из министерства, какая-то неизвестная рука пыталась арестовать Керенского и Чернова. (Крики: "это сделали кронштадтцы -- краса и гордость русской революции".) Это свидетельствует о черносотенных попытках воспользоваться уходом кадетов. (Шум.)

    Эти факты войдут в историю, и мы пытаемся установить их такими, как они были. Я утверждаю, что кто присутствовал при этой попытке, тот знает, что ни матросы, ни рабочие не знали, что делалось около входа в Таврический Дворец. Я выступал с речью и видел, что около входа стоит толпа негодяев. Я об этом говорил тов. Луначарскому и тов. Рязанову. Я говорил им, что это охранники, что они пытаются ворваться в Таврический Дворец. (Луначарский с места: "правда".) Когда Чернов вышел, эти негодяи за спиной массы пытались арестовать Чернова. Когда я выскочил к ним, я заметил, что это была группа из 10 человек, которая пыталась выполнить свою грязную работу. Я мог бы их узнать в десятитысячной толпе. Когда я пытался об этом довести до сведения масс, то оказалось, что ни один из рабочих и матросов не знал их. Банда расстроилась, и -- Чернов возвратился во дворец. Никто не знал об отъезде Керенского на фронт, и попытка арестовать его могла исходить только с фронта.

    Попытка вызвать Церетели не имела целью его арестовать, ибо рабочие и матросы кричали: пусть Церетели выйдет к нам и расскажет нам об истинном положении вещей. Если были другие крики, то они исходили из той же среды, которая пыталась арестовать Чернова. Три четверти всей конструкции восстания было основано на попытке арестовать министров. (Крики: "ничего подобного".) Пресса последних дней это доказала.

    Вооруженное восстание вооруженных людей должно иметь цель, которую эти люди пытаются осуществить. Какая же могла быть у них иная цель? Таврический Дворец был совсем обезоружен. Вооруженными массами не было произведено попытки захватить какие-либо стратегические пункты или политические центры. Если стать на эту точку зрения, то вооруженного восстания не было. Это доказывает стихийность и элементарность движения, в которое вмешались контр-революционные элементы.

    Когда Дан говорил о заседании рабочей секции, он не упомянул, что мы настаивали на чистке контр-революционных гнезд, представители которых ведут свою работу в низах рабочих и солдатских масс. 3 июля мы требовали этого от нашего полномочного органа, и это доказывает, что мы не были слепы. Нас обвиняют в том, что мы создаем настроение масс. Это неправда, мы только пытаемся его формулировать.

    Когда в мае и июне указывали на то, что буржуазные группы занимаются саботажем, нам говорили, что мы демагоги. А когда ушли кадеты, то тов. Чернов и газеты "Дело Народа" и "Рабочая Газета"153 повторяли наши же слова.

    Неудивительно, что, когда ушли кадеты, рабочие массы сочли нужным предостеречь демократию от объединения с буржуазными группами. Вот на какой почве создалось движение.

    Массы взяли оружие, потому что они знали о контр-революционных попытках.

    Мы считаем вместе с вами, что это была ошибка. С этой же трибуны тов. Войтинский говорил, что большевики предостерегали массы от выступления. Когда же массы вышли, мы поняли, что наша роль -- ввести планомерность в это движение. Мы говорили этой массе: ваши лозунги справедливы, но все-таки не выступайте и возвращайтесь домой.

    Я хочу обратить ваше внимание на одно обстоятельство. Если революционная диктатура считает, что мы совершили преступление, то она должна расправиться с нами со всей силой революционной власти. Кто-то говорил здесь, что неизвестен мой адрес. Это неправда, он имеется в списках членов ЦК. Вы своим пассивным отношением создали атмосферу, в которой вы задохнетесь вместе с нами. В этой атмосфере грязные обвинения бросают Ленину и Зиновьеву. (Голос: "это правда". -- В зале поднимается шум. Троцкий продолжает.)

    В этом зале есть люди, которые сочувствуют этим обвинениям. Здесь есть такие, которые только примкнули к революции. (Шум. Председательский звонок долго восстанавливает спокойствие.)

    Здесь есть меньшевики и с.-р., наши глубокие, но идейные противники, но есть и другие, которые преследуют другие цели.

    Ленин боролся за революцию 30 лет. Я борюсь против угнетения народных масс 20 лет. И мы не можем не питать ненависти к германскому милитаризму. Утверждать противное может только тот, кто не знает, что такое революционер. Я был осужден германским судом к 8 месяцам тюрьмы за борьбу с германским милитаризмом, и это все знают.

    Когда в этом зале находятся люди, которые прикладывают свою революционную печать к гнусным обвинениям против меня и моих товарищей, то этим самым они дают возможность контр-революции говорить своим языком.

    Не позволяйте никому в этом зале говорить, что мы наемники Германии, потому что это голос не убежденных революционеров, а голос подлости.

    "Известия" N 121,

    19 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ВЫСТУПЛЕНИЕ НА СОВЕЩАНИИ ИСПОЛКОМОВ СОВЕТА РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО МОТИВАМ ГОЛОСОВАНИЯ

    (20 июля)154

    Товарищи, наше негодование так же глубоко и остро, как и ваше, а может быть и больше, потому что мы вчера и сегодня являемся жертвами клеветников. Мы лишены возможности голосовать за принятие этой резолюции, так как выход тов. Чернова из состава правительства является результатом злостной клеветы, а принятие резолюции есть выдача всем негодяям, всем клеветникам права безнаказанно бросать комья грязи для того, чтобы убрать с арены политической борьбы того или другого представителя революционной демократии. Мы призываем вас воздержаться и наспех не принимать этой резолюции. По поводу неуместного заявления тов. Церетели относительно тов. Ленина должен сказать, что эти два дела возникли в совершенно разных условиях. Атмосфера их возникновения весьма различна. Теперь всякий считает нужным всадить нож в спину Ленина и его друзей, но тот, кто говорит, что тов. Ленин может быть немецким агентом, тот -- негодяй. Честное имя тов. Ленина нам так же дорого, как и имя Чернова. Чернов стоит под вашей защитой, но он также защищается и нами. Если, товарищи, в этом деле вам понадобится помощь -- можете рассчитывать на нас.

    "Известия" N 124,

    22 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ЦИК И ИСПОЛКОМА СОВЕТОВ КРЕСТЬЯНСКИХ ДЕПУТАТОВ ПО ДОКЛАДУ ДАНА О СОВЕЩАНИИ В ЗИМНЕМ ДВОРЦЕ155

    (22 июля)

    Во всем процессе построения власти, в поисках выхода из кризиса есть одна главная черта -- полная, безусловная всесторонняя растерянность. Полное отсутствие политической линии.

    На этом нельзя построить нужной власти. Вы впали в положение политической прострации. Три недели безнадежных попыток создать прочную сильную власть компрометирует демократию. Откладывания стали систематическими.

    Не может быть более унизительного для нас и наших делегатов факта, как отсутствие революционного творчества.

    Чего же ищут? Ищут жизненного министерства. Обращаются к кадетам письменно и в прессе, внушая им любовь к родине. Разве достойно политической партии заниматься таким делом?

    Мы прибегаем к старым принципам составления министерства -- путем создания блока революционной демократии с землевладельцами и капиталистами.

    Когда Коновалов ушел из министерства, я усомнился в том, что его уход есть результат усталости. Скобелев отрицал это. Теперь на месте Коновалова -- Пальчинский156, деятельность которого охарактеризована перед вами в достаточной мере.

    В коалиционном министерстве оказалось разбойничье гнездо. Министры-социалисты вынуждены были работать с теми, кого можно назвать классовыми разбойниками. Их политика -- довести массы до крайнего пессимизма -- преследовала одну цель: "создать диктатуру землевладельцев и капиталистов".

    Когда мы об этом говорили, нас упрекали в демагогии.

    Церетели и Пешехонов утверждали, что сопротивление буржуазии сломлено... Я спрашиваю вас: действительно ли оно сломлено, если Скобелев и Церетели борются с анархией, а параллельно Пальчинский дезорганизует всю демократию?

    Что же могут нам дать новые министры из среды буржуазии? Что могут нам дать новые Пальчинские? Были кадеты в министерстве, но они ушли, потому что у них вредный характер, они ушли потому, что расшифровали их политику отстаивания классовых вожделений буржуазии.

    Мы всегда протестовали против политики коалиции. К чему же это привело?

    (Церетели с места: "к событиям 3 -- 5 июля".)

    Я отвечаю, -- продолжает Троцкий, -- что события 3 -- 5 июля есть результат деятельности Временного Правительства. (Шум.)

    Скобелев обещал взять с прибыли 100 процентов, а вместо этого мы видим работу Пальчинского.

    Разве Чернов не заявлял в мае, что будут запрещены земельные сделки, и разве мы не узнали через два месяца, что ему этот закон не дали провести в жизнь кн. Львов с кадетами?

    Разве не ясно, что составлять правительство в виде примирительной камеры -- это значит создавать затор государственному творчеству, создавать словопрения, с одной стороны, и репрессии -- с другой.

    И теперь, когда конфликт разросся, когда выяснилось, что имущие классы подстерегают неуспех революции, это стало особенно очевидным.

    Для чего пришел в министерство Ефремов, для чего вышел оттуда Шингарев? Почему же мы должны ждать чего-либо другого от министров-кадетов, чьих имен мы еще не знаем, но чей облик нам достаточно хорошо знаком?

    Мы можем не сомневаться, что анархические выступления отражают обостренное недовольство масс.

    Мы постепенно отрекаемся от самих себя. Петроградский Совет превратился в 2 исполнительных комитета, от которых мы дошли до одного Керенского. Буржуазная пресса это определенно подчеркивает. Конечно, это ложь.

    (Исув157 с места: "а вы пользуетесь этой ложью".)

    Нет, я только подчеркиваю этот факт и предостерегаю, что в лице Керенского чувствуется начало бонапартизма, но бессознательная попытка итти по бонапартистскому пути будет бита.

    Уже крестьянство теперь заявляет, что Чернов -- это жертва. И желание поручить Керенскому составление кабинета -- не расширение, а сужение революционного базиса.

    Далее Троцкий останавливается на росте влияния эсеровской партии, которая совместно с меньшевиками определенно идет на капитуляцию. Но нет уверенности, что революционная масса будет подчиняться этим политическим партиям.

    "Единственный исход восстановить силу и организованность армии -- это диктатура трудовых масс в лице Советов Рабочих, Солдатских и Крестьянских Депутатов", -- заканчивает Троцкий.

    "Известия" N 125,

    23 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


СДАЧА ПОЗИЦИЙ

    (К отставке Чернова)

    Министр земледелия Чернов вышел в отставку158. Целую неделю кадетская "Речь" и за нею все органы реакции требовали отставки Чернова. Кадетские кандидаты в министры требовали того же. При всей бесхарактерности своей политики, состоявшей в том, чтобы хорошими эсеровскими словами прикрывать свое бессилие передать землю крестьянам, Чернов стал все же в глазах крестьян, которые принимали его слова всерьез, в своем роде знаменем, на котором написано право крестьян на помещичью землю. Крепнущая за спиною Советов и Временного Правительства контр-революция сейчас же приступила к очищению министерства от таких людей, которые питают в массах "бессмысленные мечтания".

    К этому прибавилось еще одно крайне важное соображение. В день своего вступления в министерство, в начале мая, когда министры -- "социалисты" (меньшевики и эсеры) раздавали обещания пригоршнями налево и направо, Чернов обещал Совету издать немедленно закон, воспрещающий с 1 марта всякие земельные сделки, дабы не дать помещикам возможности "спрятать" свои земли от народа посредством мнимого раздела их между родственниками и свойственниками или продажи иностранцам. Однако такого закона Чернов не издал ни в мае, ни в июне. Этого не позволяли те самые кадеты и князья Львовы, доверять которым эсеры призывали крестьян. Только после бурного выступления на улицы Петрограда рабочих и солдатских масс, потерявших всякое терпение и всякое доверие, только после крови гражданской войны, вызванной провокацией агентов контр-революции, Чернов получил возможность издать обещанный закон159. Но и тут Временное Правительство не пошло на полное запрещение земельных сделок, а поставило их в зависимость от разрешения министра земледелия. Даже "Воля Народа"160, газета правого крыла эсеров, пишет, что за два месяца, май, июнь, бесплодно упущенные Черновым, помещики не дремали и всякими сделками по купле-продаже запутали местные земельные отношения до крайности. Но несомненно, что при крепком революционном, т.-е. рабочем и крестьянском, правительстве в центре, при крепких крестьянских комитетах на местах, можно будет распутать и рассечь все напутанные помещиками петли и узлы. Разрушить уже существующие народные организации, не дать сложиться новым, такова сейчас важнейшая задача контр-революции. А заодно ей нужно заменить Чернова другим министром, который будет прямо и сознательно служить помещикам, разрешая, на основании черновского закона, дальнейшие земельные сделки, которые должны на-нет свести будущую земельную реформу.

    Поход кадетов и черносотенцев против Чернова вызван этими именно соображениями. Можно по совести сказать, что Чернов не заслужил той ненависти, которую питает к нему контр-революция. Но в отстаивании своих интересов эксплоататоры не любят останавливаться на полдороге. Учинив разгром большевистских центров, разоружив питерских рабочих и солдат и часть кронштадтцев, контр-революционные центры приступили теперь к снятию с постов своих бессознательных помощников, эсеров и меньшевиков.

    Чтобы облегчить себе эту работу, контр-революционеры прибегли к самому отравленному своему оружию: черносотенно-шовинистической клевете. Бурцев и Алексинский161 пустили из-под полы слушок, что Чернов, в качестве "пораженца" и "германофила", находился за границей в каких-то сношениях с немецкими властями, распространял через них революционную литературу среди русских пленных в Германии и пр. "Речь" немедленно же подхватила все это в виде темных намеков, рассчитанных на то, чтоб запугать обывателя. Кадеты, которых Керенский заклинал отказаться от "партийности" и вступить в новое коалиционное правительство, отвечали, что с другом кайзера Черновым им заседать невозможно. Потом соглашались, потом опять отказывались...

    Кончилось это позорище так, как вообще кончаются столкновения эсеров и меньшевиков с представителями крупной буржуазии: вожди Совета капитулировали, и Чернов вышел в отставку, чтобы, в качестве "частного лица", очиститься от обвинений и потом "вернуться" на свой пост. Действительно ли единственной причиной отставки является гнусная клевета наемников реакции, или же Чернов своей отставкой "самоотверженно" облегчает Керенскому сделку с кадетами, -- это сейчас трудно сказать. Но это все равно. Уйти сейчас эсеру от власти легче, чем вернуться к ней. Керенский может и не позвать. И крестьянские депутаты смутно чувствовали это. Большинство их глухо протестовало против отставки. Но политическая беспомощность, которую эксплоатируют вожаки, сделала свое дело: отставка Чернова была одобрена подавляющим большинством членов Центрального Исполнительного Комитета.

    Кто выступил против этого решения?

    Большевики, объединенные интернационалисты и группа Мартова. Они поставили собранию на вид, что организаторы похода против Чернова те же самые негодяи, которые пустили в оборот клевету против Ленина, Зиновьева, Каменева и Коллонтай. Но разница та, что эсеры и меньшевики до сих пор пальцем о палец не ударили, чтоб обличить и разрушить гнусный клеветнический заговор против Ленина; наоборот, своим рассчитанным молчанием или двусмысленными оговорками они питали и поддерживали клевету, тогда как большевики единодушно выступили на защиту Чернова и потребовали, чтоб он, не сдаваясь перед кадетскими домогательствами, оставался на своем посту. В борьбе против натиска контр-революции большевики защищали Чернова несравненно более энергично, чем эсеры, крестьяне и меньшевики. Это объясняется не нашими "симпатиями" к Чернову, а потребностями борьбы против контр-революции. Сбитые с толку эсерами крестьянские депутаты выдают своих собственных вождей. Революционные рабочие депутаты, не считая крестьянских вождей своими, защищают их, однако, со всей революционной решительностью. А когда придет час, рабочие будут проливать свою кровь за интересы крестьянской бедноты в открытой борьбе против тех клик, которые сегодня вытеснили Чернова, а завтра собираются открыто и целиком прибрать к своим рукам власть. И мы не сомневаемся в том, что крестьянская беднота вынуждена будет вскоре понять, что спасение -- в нашей тактике, а не в тактике Черновых.

    "Рабочий и Солдат"162 N 2,

    25 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


"РЕВОЛЮЦИЯ В ОПАСНОСТИ!"

    Революция в опасности -- с той именно стороны, с которой ей только и может грозить опасность: со стороны контр-революции. Все разговоры о том, что контр-революция может войти и входит на деле через "большевистские ворота", лишены всякого реального содержания. Самое большее, они могут означать, что контр-революция всегда готова использовать те или иные ошибки революционной партии. Но суть дела все-таки в самой контр-революции, в ее классовом составе, в ее интересах, планах и силах.

    Контр-революция -- это, прежде всего, монархия, бюрократия-светская и духовная, старое офицерство, дворянство, монастыри, наконец, империалистическая буржуазия и родственная ей европейская дипломатия. События 3 -- 5 июля не создали контр-революции: они только вскрыли ее. Слепцы и полуслепцы вынуждены были увидеть, что подлинная опасность грозит революции справа, со стороны тех реакционных сил, социальное могущество которых еще не подорвано революцией и которые надеются вернуть себе и политическую власть.

    И первое Временное Правительство и второе, коалиционное, главную свою задачу видели в том, чтобы "довести страну" до Учредительного Собрания. До его созыва откладывалось разрешение всех основных вопросов, породивших революцию. Именно эта политика уклончивости и выжидания обостряла неотвратимо внутренние противоречия и вела к грозному кризису -- задолго до созыва Учредительного Собрания.

    "В принципе" считалось, что Россия станет республикой. Но Временное Правительство не решалось провозгласить республику и сделать из этого все необходимые выводы в области сословий, титулов и пр.

    Сам глава правительства продолжал подписываться князем и официально сохранил за Романовыми титул великих князей и княгинь. Таким образом, государственная форма оставлялась под знаком вопроса. В то же время перспектива провозглашения республики Учредительным Собранием должна была побудить монархические элементы напрячь в остающиеся месяцы все силы и при первом подлежащем случае сыграть ва-банк.

    Лозунг передачи помещичьей и пр. земли народу получил официальное полупризнание. Но из этого лозунга не было сделано никаких выводов в смысле приступа к немедленной ликвидации помещичьего землевладения и фактического обеспечения за народом права на землю. Наблюдая продолжавшееся хозяйничанье помещиков и помещичьей администрации на местах, крестьяне не могли преисполниться отвлеченного доверия к спасительной силе довольно далеких от них центральных органов революции. Это создавало почву для хаотических захватов и разгромов, с одной стороны, для черносотенной демагогии -- с другой. А помещики получили не только грозное предостережение, но и значительный срок -- до Учредительного Собрания, -- чтобы мобилизовать свои силы против опасности и, если окажется возможным, выбить революцию из седла.

    То же самое наблюдалось и во всех других областях. Провозгласив сверху принцип демократии, оставили на местах реакционных чиновников и судей. Правительственный аппарат стал в огромной степени орудием сплочения противу-революционных сил или их прикрытием. Это чудовищное противоречие ощущалось с удвоенной остротой народом, на теле которого еще не зажили язвы от цепей царизма. Вместе с тем контр-революционная бюрократия, и черносотенная и кадетская, торопилась всесторонне использовать свои официальные позиции для "срыва" революции.

    Революция встряхнула армию до самых глубин. Старая палочная дисциплина рассыпалась прахом. В войсковых частях установился режим демократии: все обсуждалось и критиковалось. Вопрос о войне и мире ребром встал в сознании солдат. Выдвинутая Советом и на словах усыновленная правительством программа: мир без аннексий и пересмотр старых договоров -- только укрепляла в душе солдат вражду ко всем затягивателям войны, скрытым и явным аннексионистам и проповедникам наступления во что бы то ни стало. Отодвигая все вопросы до Учредительного Собрания, откладывая на неопределенное время вопрос о пересмотре договоров с союзниками, правительство не считало возможным отложить, однако, наступление.

    Разложение армии со всеми вытекающими отсюда трагическими последствиями явилось результатом противоречия между пробудившимися надеждами и провозглашенными принципами, с одной стороны, и полным дипломатическим бессилием правительства, -- с другой.

    Массы на низах самым непосредственным образом чувствовали невыносимость тех противоречий, в какие попала революция. А попытки массы устранить эти противоречия собственными средствами расценивались сверху, как "анархия". Когда кронштадтцы самочинно сместили назначенного сверху комиссара, кадета Пепеляева, вся пресса "порядка" и прежде всего эсеровски-меньшевистская, завопила об отложении Кронштадта от России. Один из Алексинских даже подделал для "Единства" особый кронштадтский денежный знак. Кронштадтцев стращали всеми карами; дошло до того, что Совет Крестьянских Депутатов грозил им приостановить приток хлеба из деревни. Такими приемами до последней степени обострялся антагонизм между левым крылом революции и ее мещанским центром.

    Петроградские рабочие, стоящие в средоточии политической жизни страны, с особенной остротой воспринимали ужасающие явления хозяйственного распада и мобилизации контр-революционных сил при попустительстве внутренне-бессильного правительства. Когда петроградские рабочие все в больших и больших массах требовали перехода всей власти к Совету, эсеры и меньшевики объясняли это "темнотою" массы. Выходило, таким образом, что наиболее темною частью обще-революционной армии является пролетариат Петрограда. Ему противопоставляли авторитет провинции и крестьянства и угрожали, что Россия "справится" с Петроградом. В борьбе за явно-нежизнеспособную "коалиционную" политику руководящие партии Советов оказывались вынуждены опрокидывать на голову все политические представления и клеймить перед крестьянской и крестьянски-солдатской аудиторией петроградский авангард революции, как ее злейшего врага. Революционная бдительность петроградских рабочих превращалась, таким образом, в нервную настороженность. Это и явилось необходимой психологической предпосылкой событий 3 -- 5 июля.

    Демонстративный выход кадет в отставку окончательно обнажил всю несостоятельность той правительственной коалиции, которую с самоубийственной слепотою поддерживали в течение двух месяцев меньшевики и эсеры.

    Почему кадеты взорвали коалицию именно 2 июля, сейчас трудно сказать с полной определенностью. Украинский вопрос являлся только предлогом. Весьма вероятно, что кадеты получили от американских биржевиков (миссия сенатора Рута!) обязательство не давать денег чисто советскому министерству и с этими козырями в руках решили шантажировать "революционную демократию". Возможно также, что кадеты, главные провокаторы наступления на фронте, спешили покинуть правительственные ряды в тот час, когда навязанное ими и через них наступление начало превращаться в трагическое отступление... Окончательно раскрыв таким путем свой облик контр-революционных вымогателей, кадеты вместе с тем обнажили противонародный характер той правительственной коалиции, в которой меньшевики и эсеры предлагали трудящимся массам видеть единственное спасение революции.

    Когда мы писали и говорили, что коалиционное правительство обречено на бесплодие внутренней борьбой противоположных классовых сил, нас обвиняли в демагогии. Когда мы утверждали, что нельзя серьезно покушаться не только на 100, но и на 50% прибыли путем сотрудничества с Коноваловым и Шингаревым, что невозможно руководить аграрной революцией рука-об-руку с кн. Львовым, нас обвиняли в пробуждении "темных инстинктов" массы, в демагогии и травле. А когда кадеты вышли из правительства, хлопнув дверью, меньшевики и эсеры, защищаясь от кадетов и изобличая их, оказались вынуждены подтвердить все то, что мы неустанно повторяли с самого возникновения коалиционного министерства. Возьмем для примера "Рабочую Газету", как издание, ведшее наиболее ожесточенную борьбу с большевизмом.

    "После того, -- писал орган меньшевиков 13 июля, -- как 2 месяца Временное Правительство отказывалось приступить к борьбе с ужасающим экономическим развалом, Коновалов счел нужным уйти сейчас же, когда новое Правительство объявило о необходимости регулирования экономической жизни. И что же, нужно было удержать Коновалова, нужно было ради него отказаться от единственного средства борьбы с экономической разрухой?"

    Разумеется, не нужно было. Это мы и доказывали в свое время.

    "Товарищи г. Милюкова по министерству из партии народной свободы, -- продолжает "Рабочая Газета", -- всецело поддерживали его внешнюю политику и те же представители министерства всеми своими действиями свидетельствовали о солидарности с г. Коноваловым".

    Совершенно верно: именно это мы и говорили.

    "Г. Шингарев оставался глух ко всем заявлениям делегации Совета в общегосударственном продовольственном комитете о необходимости регулирования экономической жизни, -- продолжает орган меньшевиков. -- А министерство промышленности и торговли, во главе с кадетом г. Степановым, продолжало оставаться после ухода г. Коновалова оплотом капиталистов в их борьбе и против рабочих, и против регулирования экономической жизни".

    Совершенно правильно: именно так мы характеризовали роль "министров-капиталистов" в составе коалиционного министерства.

    "А затем, -- говорит "Рабочая Газета", -- революция встретила у этих же элементов противодействие ее попыткам уладить острые национальные противоречия -- в вопросе об Украине, а также попыткам остановить анархическое расхватывание помещичьей земли крестьянами усилением власти земельных комитетов в распоряжении землей и регулировании земельных отношений.

    "Могла ли она тут уступить кадетам и г. Львову? Должна ли она была вместо уступок украинцам усмирять их оружием или вступить в вооруженную борьбу с крестьянской массой вместо того, чтобы немедленно, хоть отчасти (!), пойти навстречу ее стремлениям?"

    Таким образом, "Рабочая Газета" откровенно признает, что "министры-социалисты" не могли хоть отчасти (!!) пойти навстречу стремлениям крестьянства, потому что им не позволяли этого "министры-капиталисты". Но ведь именно это мы и говорили рабочим массам, и именно за это нас обвиняла в демагогии вся пресса "порядка": от "Нового Времени" до "Рабочей Газеты".

    На Всероссийском Съезде Церетели брал на себя ответственность за все правительство в целом. Официальные докладчики внушали делегатам, что ни одна мера, предлагавшаяся "министрами-социалистами", не отклонялась буржуазным большинством. Пешехонов сообщал, что "сопротивление буржуазии сломлено". Скобелев заверял Съезд, что отставка Коновалова вызвана "личными" мотивами и отнюдь не означает противодействия со стороны организованного капитала экономической политике демократии. Все это было неправдой. Делегатов, как и весь народ, вводили в заблуждение. А когда мы пытались раскрыть действительное положение вещей и говорили то, что теперь вынуждены говорить "Рабочая Газета" или "Дело Народа", нас обвиняли в демагогии и подрыве авторитета революционного правительства.

    Если под демагогией понимать сообщение массам неверных сведений и заведомое укрывание от них важнейших фактов, с целью создать в массах такими искусственными средствами настроение, благоприятное для политических планов определенных партий и групп, то демагогией была политика центров руководящих групп советского большинства.

    И если полагать, вместе с Лассалем163, что революционная политика начинается с высказывания "того, что есть", то наша политика была революционной.

    --------------------------------------------------------------------------------

    Петроградские массы стучались в двери Совета неоднократно с требованием более решительной внутренней и внешней политики. Они встречали полное невнимание и враждебность. Им отвечали, что они служат делу контр-революции. А между тем массы не могли же не знать, что все органы контр-революции ведут самую ожесточенную травлю против большевиков, петроградских рабочих и кронштадтцев. "Новое Время", "Русская Воля", "Петроградский Листок", "Маленькая Газета"164, "Речь" подхватывали каждое слово меньшевиков и эсеров против большевиков, печатали портрет Церетели, как "сокрушителя ленинцев", плели из столбца в столбец паутину отвратительной клеветы против революционных интернационалистов, систематически прикрываясь авторитетом Совета и социалистических министров.

    Весьма вероятно, что крайние черносотенные авантюристы примазывались к большевистской организации, чтоб "использовать" ее выступление в том же смысле, в каком царские громилы в старые годы не раз пытались превращать наши революционные манифестации в черносотенные погромы. Но этим еще не создавалось никакой идейной связи между большевизмом и реакцией. Наоборот: одной из задач наемников контр-революции являлось скомпрометировать крайний левый фланг, как наиболее серьезное препятствие на пути реставрации*. И эти авантюристские покушения в подполье дополнялись не формальным, но тем более действительным политическим блоком всей реакции с меньшевиками и с.-р. -- против большевиков. Нельзя же в самом деле закрывать глаза на то, что каждая антибольшевистская статья "Рабочей Газеты" или "Дела Народа" немедленно перепечатывалась всей черной и желтой печатью, и что "Маленькая Газета", задолго до "разоблачений" Алексинского и других шантажистов, требовала в каждом номере ареста т. Ленина. Попытки свалить большевиков в одну кучу с "темными силами" тем более возмутительны, что именно большевики, в лице своих официальных представителей, настойчиво указывали центрам демократии на растущую контр-революционную опасность и неутомимо требовали радикальной чистки всех черносотенных гнезд. В этом именно духе рабочая секция Петроградского Совета приняла резолюцию в трагический день 3 июля.

    Выход кадет из правительства и немедленно же прорвавшиеся наружу разоблачения о внутренней природе "коалиционного" министерства показали петроградским рабочим и солдатам, что они были правы в своем понимании того, что происходило на верхах. Ничего не было предпринято против анархии в производстве, потому что представители локаутчиков в правительстве этого не позволяли. Ничего не было сделано в аграрном вопросе, потому что не позволял Львов. Ничего серьезного не удалось предпринять в деле борьбы за мир, потому что вся внешняя политика революционной России удерживалась на старых империалистических рельсах. Все это подтвердилось 2 июля целиком. Два месяца коалиционного правления стояли перед глазами массы, как черная дыра. Сколько неоценимого времени было упущено, израсходовано на парадное многословие, на скрывание от масс того, что есть, и... на травлю большевиков...

    Петроградская рабочая и солдатская масса -- именно потому, что она стояла впереди всей остальной народной массы и ближе ее к событиям -- не могла не испытывать стремления немедленно вмешаться в развязку кризиса. У массы не было доверия к тому, что официальные вожди демократии сделают, наконец, необходимые выводы из создавшегося положения и прибегнут к героическим мерам. "Объединяйтесь с нами, а не с капиталистами!" Вот что хотела крикнуть революционная масса ответственному центру революции, заседавшему в Таврическом дворце.

    Ни одна из революционных партий или ответственных организаций не вызывала массы 3 июля на улицы, тем более с оружием. Это было официально установлено в объединенном заседании Исполнительных Комитетов докладчиком Войтинским. Наоборот: большевики, как и все другие партии, призывали солдат и рабочих не выходить на улицы. Тем не менее массы вышли, и вышли с оружием в руках.

    Какую роль сыграла в этом контр-революционная провокация или германская агентура? Сейчас трудно сказать об этом что-либо определенное. Пресса "порядка" подняла вокруг событий 3 -- 4 июля такие тучи злобного вранья, сквозь которые не видно ни фактов, ни людей. Остается ждать результатов подлинного расследования, не того, конечно, которое двусмысленные жрецы юстиции вели в общей упряжке с Алексинским. Но и сейчас уже можно сказать с уверенностью: результаты такого расследования могут бросить яркий свет на работу черносотенных банд и на подпольную роль золота, немецкого, английского или истинно-русского, либо, наконец, того, другого и третьего вместе; но политического смысла событий никакое судебное расследование изменить не может. Рабочие и солдатские массы Петрограда не были и не могли быть подкуплены. Они не состоят на службе ни у Вильгельма, ни у Бьюкенена, ни у Милюкова. Наемные прохвосты могли с большим или меньшим успехом пытаться сорвать их движение для своих целей; но само движение было подготовлено войной, надвигающимся голодом, поднимающей голову реакцией, безголовьем правительства, авантюристским наступлением, политическим недоверием и революционной тревогой рабочих и солдат...

    Буржуазная правительственная пресса говорит о "вооруженном восстании", которое было подавлено "верными революции" войсками. В этой уже ставшей официальным шаблоном характеристике событий 3 -- 4 июля нет ни слова правды. Лозунг демонстрации был "вся власть Совету!". Демонстранты дефилировали перед помещением Совета. Против кого же восстание? Фальсификаторам приходится поневоле говорить о попытке "захватить" власть. Кем? В чем эта попытка выразилась?

    В качестве уличающих обстоятельств приводили покушение демонстрантов на арест Керенского, Церетели и Чернова. Кто-то утверждает, будто какая-то группа хотела арестовать Керенского, но слишком поздно пришла на вокзал. Часть путиловцев буйно требовала, чтоб Церетели вышел из дворца и ответил на заданные ему вопросы. Наконец, банда подозрительных субъектов, преднамеренно занявших место у входа в Таврический дворец, действительно сделала попытку -- за спиною массы -- задержать Чернова. Но стоило громогласно посвятить в эту попытку демонстрантов, как вся затея ничтожной полу-хулиганской кучки рассыпалась прахом и Чернов получил возможность свободно вернуться во дворец. Вот и все. Десятки тысяч демонстрантов не имели к этому никакого отношения, а руководители демонстрировавших заводов и полков, несомненно, узнали впервые о "покушениях" на арест из газет.

    Несмотря на все газетные выдумки, лже-свидетельские показания и контр-разведочные фантазии, остается неоспоримым тот факт, что многие десятки тысяч вооруженных солдат и рабочих, почти безраздельно господствовавших на улицах Петрограда 3 -- 4 июля, не сделали ни одной попытки захватить какие-либо органы власти или политические учреждения. И это одно с полной очевидностью показывает, что тут не было и намека на политически подготовленное "восстание". Взбудораженная масса вырвалась на манифестацию, на протест. Если она взяла с собой оружие, то потому, что боялась вооруженной атаки со стороны контр-революции. Отвратительная травля предшествующих месяцев настроила рабочих и солдат крайне подозрительно по отношению к Невскому проспекту и тем вооруженным элементам, которые имеются в его распоряжении. Единственной мыслью демонстрантов было -- устрашить видом оружия контр-революционное подполье и расчистить, таким образом, дорогу для своего шествия.

    Тем не менее, выстрелы раздались, кровь пролилась, пали жертвы. Какое ружье разрядилось первым, этого не выяснить никогда. Нет, однако, сомнения, что были выстрелы, заранее оплаченные -- немецкими марками, английскими шиллингами, или истинно-русскими целковыми. Обнаглевшая подпольная провокация, твердо рассчитывавшая на безнаказанность, сыграла в событиях 3 -- 5 июля роковую роль. Беспощадно осветить эту роль -- задача следствия. Но и здесь, опять-таки, следствие, если б оно даже захотело копнуть поглубже, немногое смогло бы изменить в политической физиономии событий.

    4 июля большевистская партия и примкнувшая к ней междурайонная организация сделали попытку овладеть стихийно развернувшимся движением, ввести его в берега мирного выступления и политически оформить. Мы не считаем нужным оправдываться перед кем бы то ни было -- ни даже перед платоническими критиками** из "Новой Жизни" -- в том, что мы не отошли выжидательно к сторонке, предоставив генералу Половцеву165 "разговаривать" с демонстрантами. Во всяком случае, наше вмешательство ни с какой стороны не могло ни увеличить количество жертв, ни превратить хаотическую вооруженную манифестацию в политическое восстание. Это слишком ясно из всей картины событий и изо всей их внутренней логики. Против обывательски-полицейского вранья должны были бы, во имя соблюдения элементарной политической добросовестности, первыми восстать вожди эсеров и меньшевиков, -- если бы они вместе с социалистическими принципами не растеряли последних остатков революционного чутья.

    --------------------------------------------------------------------------------

    Только простаки могут искренно думать, будто события 3 -- 5 июля "сорвали" революцию. Если что действительно сорвала суровая июльская встряска, так только фальшивый покров с политической действительности.

    Вскрылась ужасающая пропасть между вождями "революционной демократии" и авангардом рабочего класса. В тот самый момент, когда либеральная буржуазия открыто порвала с эсерами и меньшевиками, обнаружилось, что вожди этих последних, в погоне за либеральной буржуазией, окончательно восстановили против себя наиболее революционное крыло рабочих масс. В лозунге "власть Совету", подводившем итог злосчастному опыту коалиционного правительства, вожди Совета усмотрели, прежде всего, восстание против воли "революционной демократии". Вместо того, чтобы овладеть движением, фактически шедшим по линии развития всей революции, и политически опереться на него, Керенские, Церетели и прочие пришли к полицейскому выводу: разоружить нарушителей порядка. Таким образом, в наказание за порочное поведение были разоружены те рабочие и солдаты, которые -- в этом никто не может сомневаться -- в минуту опасности наиболее самоотверженно сражались бы за дело революции.

    Но этого мало. Разоружением Петрограда вожди Совета, несомненно, надеялись подкупить либеральную буржуазию, доказав ей на самом ярком примере свою твердость и государственность. Результат получился, однако, прямо противоположный. Либеральная буржуазия еще шла на уступки, поскольку боялась, что иначе мелкобуржуазная демократия порвет с нею и объединится с революционным пролетариатом. Чем глубже политика бесплодного соглашательства вгоняла клин между эсеро-меньшевистским центром и левым флангом, тем неуступчивее становилась буржуазия. Ее неуступчивость превратилась в вызывающую наглость, как только Керенский -- Церетели -- Чхеидзе обнаружили свой левый фланг, разоружив революционный Петроград.

    Ко всему этому присоединилась катастрофа на фронте. Еще в самом начале Всероссийского Съезда Советов, т.-е. в начале июня, фракции большевиков и объединенных интернационалистов в своей декларации предупреждали, что проектируемое наступление, не подготовленное ни материально, ни идейно, может стать гибельным для армии, окончательно разрушив ее внутреннюю связь. Трубачи наступленчества объявляли это предупреждение "клеветой" на армию. Однако еще раз обнаружилось, что официальный патриотизм редко сопровождается проницательностью. Наше тогдашнее предсказание осуществляется сейчас в самых ужасающих формах. И те, которые ничего не предвидели, или еще хуже, выполняли требование союзников, закрывая глаза на действительность и на запросы революции, пытаются теперь позорно взвалить ответственность за происходящий на фронте развал на большевиков***. Однако это науськивание не меняет положения. Авантюра наступления привела к катастрофе отступления, которая грозит пожрать и армию, и революцию. И если бы Петроград не пережил даже драмы 3 -- 5 июля, события на фронте все равно сорвали бы политику иллюзий и декламаций, представителями которой в прошлом являлись Церетели и Керенский.

    Временное равновесие бездействия беспощадно нарушено. Пред лицом контр-революции и развала армии понадобились исключительные меры. Центральный Исполнительный Комитет объявил формирующееся министерство "правительством спасения революции". Официозы разъяснили, что дело идет о революционной диктатуре. Чьей диктатуре? Над кем? Во имя чего? Диктатура низов над имущими классами? Или диктатура буржуазии над армией, рабочими и крестьянами?

    Министры-социалисты, после выхода кадет, продолжали искать сотрудников из среды либеральной буржуазии. За отказом кадет они соглашались на любых буржуа для "комплекта". Карикатурный характер этой новой комбинации заставляет думать, что она была предназначена, главным образом, для успокоения союзнических правительств и бирж. Но ясно, что никакой революционной диктатуры в таких условиях получиться не могло. Пролетариат враждебен и полу-придавлен; буржуазия враждебно и выжидательно отошла от власти. В известном смысле это обстановка для "надклассовой" бонапартистской диктатуры. Но для успеха этой последней нужно успокоившееся, консервативное крестьянство и отражающая такое крестьянство "дисциплинированная" армия. У нас же этих условий еще нет на-лицо. Вот почему Керенский и Церетели, именно после того, как их облекли всеми "полномочиями", ярко почувствовали, что они висят в воздухе.

    Революционная диктатура немыслима без, а тем более против пролетариата, единственного принципиально-революционного класса, способного итти "до конца". Бонапартистская диктатура немыслима при отсутствии земельно-удовлетворенного крестьянства и победоносной армии. Оставался третий вид диктатуры -- партий "порядка" над пролетариатом, армией и деревенскими низами.

    В эту именно сторону и направились усилия Керенского и Церетели. Разгромив центры большевиков, разоружив рабочих и "ненадежных" солдат, восстановив смертную казнь в армии, вожди Совета немедленно вступили в переговоры с кадетской партией и с представителями наиболее влиятельных буржуазных организаций. Правительство "спасения революции" начало с предложения сотрудничества организованной контр-революции. Общественно-политический съезд166 в Москве, с участием Государственной Думы, биржевых комитетов, обществ заводчиков и фабрикантов и пр. должен был открыть новую главу: окончательного разрыва выдвинутых в первую эпоху вождей мелкой буржуазии с пролетариатом, их окончательной капитуляции перед империалистическим капиталом и окончательной ликвидации революции во имя капиталистического порядка.

    Но на этом пути выросли затруднения. Требовательность буржуазии вырастала еще быстрее, чем готовность вождей мелкой буржуазии к уступкам. И немедленно же обозначился камень преткновения: земельный вопрос.

    Министр земледелия Чернов отнюдь не покушался действовать в духе программы с.-р., которая обещает, что партия будет не только отстаивать свои требования в Учредительном Собрании, но и непосредственно проводить их в жизнь в революционный период. Целиком поддаваясь давлению буржуазных партий, Чернов выступал против "сепаратных" (?!) решений, настаивая на отложении всех важнейших вопросов до Учредительного Собрания. Тем не менее и он обещал при вступлении в министерство провести декрет, запрещающий земельные сделки после 1 марта, дабы не дать земельным собственникам и спекулянтам путем действительных и фиктивных сделок вконец спутать земельные отношения и создать безвыходное положение для Учредительного Собрания. Однако Чернов оказался бессилен провести этот декрет через коалиционное правительство, к поддержке которого Советы призывали крестьян. Понадобился развал коалиции, трагическая встряска 3 -- 5 июля, уход Львова, чтобы декрет167 мог появиться, хотя и в искаженном виде. В высокой степени показательно, что даже "Воля Народа", стоящая на крайнем правом фланге партии с.-р., считает декрет запоздалым. Вот что говорит газета:

    "Видя все это (разгул земельной купли-продажи), население не могло оставаться спокойным и в очень многих случаях принялось разрешать вопрос своими средствами. Последствия этого общеизвестны, и итог им будет подведен при уборке урожая. Есть все основания полагать, что текущий сельско-хозяйственный год будет сведен с большим дефицитом.

    Между тем этой земельной и хозяйственной разрухи не было бы, и во всяком случае она не достигла бы таких размеров, если бы Временное Правительство уже в первые дни своего образования проявило достаточную решительность и твердость.

    Если бы оно не ограничилось одним декларативным заявлением о том, что вопрос о земле будет разрешен Учредительным Собранием, но немедленно же предприняло ряд мер, гарантирующих эту декларацию! Этого, мы знаем, не было сделано. Только через четыре с половиной месяца, после двух переформирований в составе Правительства, после того, когда земельная разруха охватила чуть ли не всю Россию, когда по существу все уже кончено, оказалось возможным опубликовать постановление, на необходимость которого наша партия и многочисленные крестьянские съезды неоднократно указывали. Ясно, что большого значения оно иметь не может уже потому, что сделанного не исправишь" ("В. Н.", 16 июля, курсив наш).

    Эти строки, подводящие яркий итог деятельности коалиционного правительства, насаждавшего сверху подлинную аграрную анархию, кажутся нам, однако, слишком пессимистическими по своим выводам. Земельные комитеты, получив в свои руки действительную власть над землею, могли бы распутать многие плутни и ликвидировать многие земельные сделки переходного периода. Нужно только, чтоб в центре стояла действительно-революционная власть. Именно, чтоб избежать этого, буржуазия хочет прибрать руководство земельной реформой к рукам и требует устранения даже умереннейшего и терпеливейшего Чернова. А мелкобуржуазные "социалисты", готовые сдать буржуазии распоряжение армией, руководство международными судьбами России и наведение внутреннего "порядка", в нерешительности останавливаются -- надолго ли? -- перед ликвидацией крестьянских надежд на землю. В этом сейчас ключ ко всему политическому положению.

    --------------------------------------------------------------------------------

    "Революция в опасности!" провозгласил Центральный Исполнительный Комитет. И она действительно в опасности: не потому, что петроградские рабочие и солдаты, отчаявшись за судьбы революции, вырвались на улицу с оружием в руках; не потому, что какие-то преступные банды вызвали на улицах бессмысленную стрельбу, а потому, что официальные вожди крестьянства, закончив с периодом шатаний и колебаний, встали на путь контр-революционного порядка. Когда Керенский, Церетели и Чернов, подвергая полицейскому разгрому Центральный Комитет революционной социал-демократии, вступают в переговоры с Центральным Комитетом контр-революционной партии Милюкова, тогда революция действительно в опасности. В опасности, прежде всего, от тех, которые устанавливают беспомощную в своей свирепости диктатуру для ее спасения.

    При наличности вплотную надвинувшегося хозяйственного краха и внутреннего распада армии, вывести страну на большую дорогу развития может действительно только диктатура, но диктатура революции, проводящая коренные административные, хозяйственные и аграрные реформы в порядке неотложности и направляющая свой меч направо, против контр-революционного заговора верхов буржуазии, дворянства и монархического офицерства. Такую диктатуру способен установить только организованный рабочий класс в союзе с трудящимися массами деревни и сознательными частями армии.

    Политически задача состоит в том, чтобы, пользуясь опытом последнего времени, освободить крестьянские массы и отсталые слои рабочих из-под опеки "дурных пастырей", которые головою выдают сейчас революцию ее злейшим врагам. Задача пролетарского авангарда состоит в том, чтобы теснее сомкнуть собственные ряды под знаменем борьбы за политическую власть и сквозь толщу клеветы, при помощи которой реакция хочет изолировать партию пролетариата, пробить себе дорогу к сознанию самых широких масс города, фронта и деревни. На этом пути нас не могут остановить никакие преграды и гонения. Мы должны и будем пользоваться всеми методами агитации, сплочения и борьбы, какие вытекают из внутренних потребностей революции и пролетарского социализма. Мы будем всеми мерами отстаивать аппарат рабочих, солдатских и крестьянских организаций, политической и профессиональной печати от погромного натиска реакции. Мы будем укреплять, развивать и расширять этот аппарат.

    Какое место в этой борьбе за развитие революции и за утверждение диктатуры трудящихся масс займут нынешние Советы Рабочих, Солдатских и Крестьянских Депутатов, это зависит прежде всего от них самих. Поскольку они, в лице своего большинства, будут содействовать или потакать контр-революции в ее клеветнически-погромном походе против партии пролетариата, они окажутся в кратчайший срок сметены политическим развитием. Поскольку мы остаемся в составе этих Советов, мы будем, разумеется, со всей энергией бороться за их внутреннее обновление и коренное изменение всей их политики. Мы будем стремиться к тому, чтобы Советы, отражающие вчерашний день революции, сумели подняться на высоту задач завтрашнего дня. Но как ни важен вопрос о роли и судьбе Советов, он для нас целиком подчинен вопросу о борьбе пролетариата и полупролетарских масс города, армии и деревни за политическую власть, за революционную диктатуру.

    Во всей этой работе мы будем опираться на развитие революции в Европе. В нашей борьбе за революционное сотрудничество с крестьянством, мы не будем ни на один миг забывать, что нашим прямым и ближайшим союзником является европейский рабочий класс. Мы не сделаем ни одного шага, который грозил бы подорвать или ослабить возрождающиеся связи революционных рабочих всех стран. Именно такой тактикой мы будем лучше, вернее всего служить русской революции, а значит свободе и независимости русского народа.

    "Русская революция в опасности!" -- Спасти ее может только дальнейшее развитие ее внутренних сил, неотложное разрешение ее задач и превращение ее из русской -- в международную.

    "Вперед" N 7,

    7 августа (25 июля) 1917 г.

    --------------------------------------------------------------------------------

    * Реставрация -- восстановление монархии.

    ** Платонические критики -- это те, которые критикуют "без последствий", в стороне от движения, для утешения собственной совести. Такие критики, не связанные реальным ходом классовой жизни пролетариата, легко обольщаются мыслью, что они всякую беду могут руками развести. Но нередко бывает, что критикуемые знают все то, что знают платонические критики, и еще кое-что сверх того.

    *** Это тот же самый метод мышления, который позволял царским генералам делать ответственными за свои неудачи евреев. Достаточно в речах какого-нибудь Либера вместо "большевики" поставить "жиды", и получится типический образчик прежней военно-погромной словесности. И это не случайность. У Либеров, как и у царских генералов, побудительный мотив один и тот же -- отвлечь внимание масс от банкротства своей политики и дать выход их негодованию и отчаянию -- на спине третьего. Это политика трусости, бессилия и бесчестия.

上一页 目录页 下一页
十月革命的历史准备（上）


4. Из тюрьмы

    ПРОТОКОЛ168 ПРЕДВАРИТЕЛЬНОГО СЛЕДСТВИЯ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    "1917 года, июля 24 дня, в Петроградской одиночной тюрьме (Крестах), судебный следователь 24 уч. гор. Петрограда допрашивал нижепоименованного в качестве обвиняемого по ст.ст. 51, 100 и 108 Угол. Улож., причем, удостоверившись предварительно на основании ст. 403 уст. уг. суд. в его самоличности и по предъявлении ему обвинения, изложенного в постановлении о привлечении в качестве обвиняемого от 21 сего июля (л. д. 18 -- 35), обвиняемый показал:

    Я, Лев Давыдович Троцкий, 37-ми лет, внеисповедного состояния, при старом режиме был лишен гражданских и воинских прав приговором Петроградской судебной палаты в 1907 г. в качестве обвиняемого по ст. 100 Угол. Улож., по профессии писатель по общественным и социальным вопросам, средствами к жизни является литературный труд, особых примет не имею. По поводу предъявленного мне "Постановления" имею сообщить нижеследующее:

    1. Моя позиция за-границей во время войны

    Война застигла меня с семьей, в качестве эмигранта, в Вене, откуда я вынужден был выехать в течение 3-х часов 3 августа (н. ст.) 1914 г., бросив на произвол судьбы свою квартиру, мебель, библиотеку и пр.

    В Цюрихе, куда я переехал с семьей, я издал немецкую брошюру "Der Krieg und die Internationale", направленную против империализма правящих классов Германии и политики немецкой социал-демократии, руководимой Шейдеманом и др. Эта брошюра, вышедшая в свет в ноябре 1914 г., была революционными швейцарскими и германскими социалистами ("либкнехтианцами") нелегально провезена в Германию, где распространение ее вызвало ряд арестов и в результате их судебный процесс, закончившийся заочным осуждением меня к восьмимесячному тюремному заключению.

    По телеграфному предложению редакции "Киевской Мысли"169 я в ноябре 1914 года переехал во Францию, в качестве корреспондента названной газеты. Одновременно с этой работой я участвовал в редакции ежедневной с.-д. газеты "Наше Слово" (на русском языке), а также во французском интернационалистическом движении (циммервальдистов, как оно стало позже называться). Вместе с двумя французскими делегатами170 я отправился в августе 1915 г. из Парижа в Швейцарию, где принимал активное участие в Циммервальдской конференции.

    Хотя "Наше Слово" было подцензурной газетой, но оно дважды (при мне) закрывалось французскими властями -- по настоянию русского посольства, как нам передавали парламентарии и сами цензора. Газета "Наше Слово" была органом не большевиков, а "нефракционных интернационалистов"; стояло это издание под знаменем Циммервальда.

    Министр внутренних дел Франции, г. Мальви, выслал меня в конце сентября 1916 года из Франции без объяснения причин, но явно за пропаганду в духе идей "Циммервальда". Так как я отказался добровольно покинуть пределы Франции, требуя предъявления мне определенных обвинений, то два полицейских инспектора вывезли меня на границу Испании. После нескольких дней пребывания в Мадриде, я был, на основании агентурных сведений из Парижа, арестован. Освобожден через три дня, после интерпелляции в парламенте, при чем мне предложено было выехать в Америку. В середине января (н. ст.) 1917 г. я высадился с семьей в Нью-Иорке. В течение двух с половиной месяцев вел там пропаганду идей Циммервальда на русском и немецком языках, среди организованных в Америке немецких рабочих, из которых большинство стоит на точке зрения Либкнехта.

    После того как разразилась русская революция, я на первом отходящем пароходе отправился с семьей в Европу через Скандинавию (в конце марта н. ст.). В Галифаксе (Канада) английские военно-полицейские власти задержали меня и еще пять пассажиров, русских эмигрантов, на основании "черных" списков, составлявшихся русскими охранно-дипломатическими агентами. После месячного заключения в Канаде я был освобожден по требованию Временного Правительства и прибыл в Петроград через Христианию -- Стокгольм в первых числах мая по ст. стилю.

    2. Моя политическая работа в России

    В Петрограде я сразу примкнул к организации объединенных социал-демократов-интернационалистов ("Междурайонный Комитет"). Отношения этой организации, имевшей совершенно самостоятельный характер, к партии с.-д. большевиков, были вполне дружественными. Я считал, что принципиальные разногласия, отделявшие нас раньше от большевиков, изжиты, и потому настаивал на необходимости скорейшего объединения. Это объединение, однако, еще не совершилось до настоящего дня.

    Политическая линия нашего поведения была, однако, в общем и целом та же, что и у большевиков. Я лично выступал в своих статьях в журнале "Вперед" и в своих речах за переход всей власти в руки Совета Рабочих, Солдатских и Крестьянских Депутатов. Само собою разумеется, что такой переход не мог осуществиться помимо Совета, а тем более против Совета. Стало быть, главная политическая задача наша состояла в том, чтобы завоевать большинство рабочих, солдат и крестьян на сторону указанного лозунга. По самому существу дела не могло быть и речи о том, чтобы путем вооруженного восстания меньшинства навязать большинству власть. В этом духе я десятки раз говорил на собраниях. Во всех тех случаях, где мне приходилось слышать ответственных большевиков, они высказывались в том же смысле.

    Относительно войны я считал и считаю, что никакие наступления с той или другой стороны неспособны создать выход из тупика, в который попали все воюющие народы. Только революционное движение народных масс во всех странах, и прежде всего в Германии, против войны способно приблизить час мира и обеспечить за этим миром демократический характер. Я доказывал, что только народное, подлинно-демократическое Правительство Совета способно будет показать немецким рабочим, что в случае их революции Россия не только не поспешит разгромить Германию, а, наоборот, протянет немецкому народу, опрокинувшему свое правительство, руку мира. Грубой клеветой является утверждение, будто я призывал кого-нибудь, где-нибудь, когда-нибудь покидать фронт, отказываться от выполнения боевых приказов или от посылки маршевых рот. 2 июля я по этим вопросам делал доклад на совещании делегатов от 57 отдельных частей фронтов.

    В N 111 "Известий" напечатан краткий отчет об этом совещании за подписью д-ра Постеева ("Известия С. Р. и С. Д.", N 111, стр. 4).

    Вот что там говорится:

    "Выслушав на своем совещании речи идейного и одного из лучших борцов за свободу -- большевика тов. Троцкого, -- делегаты пришли к убеждению, что идейные люди клеймят дезертиров их именами и ничего общего не имеют с теми людьми, которые отказываются итти на фронт".

    Я доказывал, что только создание "Советского Правительства" и его революционная, внутренняя и международная политика (немедленное упразднение помещичьего землевладения, конфискация военной сверхприбыли, государственный контроль над производством, ультимативное требование от союзников отказа от аннексий) способны спаять русскую армию единством целей и настроения и сделать ее способной не только к оборонительным, но и к наступательным действиям. Для того, чтобы такая политика стала возможной -- доказывал я -- наше течение должно стать господствующим в Советах. Пока же мы в меньшинстве, мы вынуждены подчиняться политике, опирающейся на большинство, стало быть, и политике наступления, ведя в то же время агитацию в пользу наших идей.

    3. Так называемое "вооруженное восстание 3 -- 4 июля"

    Подводить события 3 -- 4 июля под понятие вооруженного восстания значит противоречить очевидности. Вооруженное восстание предполагает организованное выступление с целью осуществления при помощи оружия определенных политических задач. Поскольку же лозунг выступления был: "вся власть -- Советам!", не могло быть и речи о том, чтобы насильственно навязать им эту власть. К этому бессмысленному методу действий не призывала ни одна политическая организация. Не призывал и я. О самом выступлении пулеметного полка и его обращении к другим войсковым частям и заводам я узнал впервые в здании Таврического Дворца, 3 июля, во время соединенного заседания Исполнительных Комитетов Рабочих, Солдатских и Крестьянских Депутатов. Это известие, переданное по телефону, поразило меня, а также т.т. Зиновьева и Каменева не менее, чем представителей всех других партий. Т.т. Зиновьев и Каменев тут же доложили, что их Центральный Комитет немедленно предпринял все меры к тому, чтобы удержать массы от выступления, тем более от вооруженного. Все посылавшиеся партийными центрами агитаторы выступали, по общим отзывам, в этом именно смысле. Тем не менее выступление, как известно, произошло.

    Утверждение, будто я лично призывал накануне, т.-е. 2 июля, на митинге пулеметного полка к отказу от наступления и к вооруженному выступлению против власти, является совершенно ложным. 2 июля в Народном Доме происходил открытый и платный "концерт-митинг", куда явилось много случайной, обывательской публики. На таком митинге я очевидно не мог призывать к вооруженному выступлению, если бы даже считал нужным такой призыв. В Народный Дом я отправился непосредственно с того самого совещания фронтовых делегатов, о котором говорил выше. Я не только предупредил совещание, что еду на митинг, организованный пулеметным полком, но с митинга снова вернулся на совещание. В своей речи в Народном Доме171 я изложил свой ответ на вопросы о пополнениях, дезертирстве и пр., данный мною фронтовым делегатам. Уже эти обстоятельства, которые очень легко могут быть проверены, исключают всякую возможность того, чтобы я на митинге в Народном Доме призывал к восстанию и к отказу от посылки маршевых рот. Речь моя сводилась к пропаганде развитых выше воззрений на власть и войну. Никаких криков "Смерть Керенскому!" не было.

    Вечером 3 июля я неоднократно выступал перед зданием Таврического Дворца, где стояли вооруженные массы солдат и рабочих. Схема моих речей была такова: "Вы требуете перехода всей власти к Совету. Это правильное требование. Сегодня рабочая секция Совета впервые высказалась за этот лозунг. Стало быть, у нас нет никакого основания отчаиваться. Жизнь работает за нас. Если вы явились сюда с оружием, то не за тем, разумеется, чтобы производить над кем-либо насилия, а для того, очевидно, чтоб оградить себя от возможных насилий. Я призываю вас немедленно возвращаться в ваши войсковые части, спокойно и мирно, чтобы завтра наши классовые враги не смели обвинять вас в насилиях". Многие офицеры, сопровождавшие свои части, просили меня и перед их солдатами произнести ту же речь, дабы облегчить им возможность мирно увести солдат в казармы.

    В Таврическом Дворце я оставался безвыходно с 12 ч. дня 3 июля до раннего утра 4 июля. Во дворце Кшесинской172 я не был ни в эту ночь, ни вообще в течение первых дней июля и потому ни в каких совещаниях там участвовать не мог. Вообще же я в доме Кшесинской был всего два раза; первый раз -- 10 или 11 июня. Второй раз, в двадцатых числах июня, меня ввели во дворец Кшесинской, сперва во двор, а затем в одну из комнат, несколько слушателей моего доклада в цирке Модерн, чтоб дать мне возможность передохнуть и переждать, пока разойдется толпа, провожавшая меня после доклада и мешавшая мне ехать домой.

    К помещавшейся во дворце Кшесинской военной организации я никакого отношения не имел, в состав ее не входил, ни на одном из ее собраний не участвовал, и состав ее мне решительно не известен. О политике большевиков я судил по "Правде", заявлениям Ц. К. и считал, что и военная организация действует в том же духе. В "Правде" я не сотрудничал, так как наши организации еще не объединились. В конце июня или начале июля я поместил в "Правде" небольшую заметку, за своей подписью, призывая к объединению обеих организаций.

    Попытка арестовать В. М. Чернова была произведена десятком субъектов173, полу-уголовного, полу-провокаторского типа, перед Таврическим Дворцом, 4 июля. Эта попытка была сделана за спиной массы. Я сперва решил-было выехать из толпы вместе с Черновым и теми, что хотели его арестовать, на автомобиле, чтобы избежать конфликтов и паники в толпе. Но подбежавший ко мне мичман Ильин-Раскольников174, крайне взволнованный, воскликнул: "Это невозможно, это позор! Если вы выедете с Черновым, то завтра скажут, будто кронштадтцы хотели его арестовать! Нужно Чернова освободить немедленно!" Как только горнист призвал толпу к тишине и дал мне возможность произнести краткую речь, заканчивавшуюся вопросом: "Кто тут за насилие, пусть поднимет руку?" -- Чернов сейчас же получил возможность беспрепятственно вернуться во дворец.

    На вопрос о составе Исполнительного Комитета Совета Рабочих и Солдатских Депутатов я могу лишь рекомендовать следственной власти обратиться за справками к председателю его, Н. С. Чхеидзе, или товарищам председателя, Керенскому, Скобелеву и др.

    В состав Исполнительного Комитета Петроградского Совета Рабочих и Солдатских Депутатов я был приглашен (с совещательным голосом) самим Исполнительным Комитетом, как бывший председатель Петроградского Совета Рабочих Депутатов 1905 г. В состав Всероссийского Исполнительного Комитета я вошел на Всероссийском Съезде Советов от фракции "объединенных социал-демократов-интернационалистов".

    В дополнение к сказанному выше об организационных взаимоотношениях между объединенными с.-д. и большевиками я на соответственный вопрос г. следователя могу присовокупить, что наша организация помещалась не во дворце Кшесинской, а на Садовой N 50 ("Общество спасания на водах"), и имела свой самостоятельный орган "Вперед".

    О моем отношении к Парвусу, с которым я в 1904 -- 1909 г.г. был связан единством революционной позиции и работы, могу сообщить нижеследующее: Как только телеграф принес в Париж весть в начале войны о германофильских выступлениях Парвуса на Балканском полуострове, я выступил в "Нашем Слове" со статьей, в которой заклеймил лакейскую роль Парвуса по отношению к германскому империализму и объявил Парвуса мертвецом для дела социализма. Вместе с тем я дважды призывал в печати всех товарищей отказываться от поддержки каких бы то ни было общественных предприятий Парвуса. Все NN газет с этими статьями я могу представить в любое время, равно как и названную выше мою немецкую брошюру. Что касается товарища Каменева (Льва Борисовича Резенфельда), то я соприкасался с ним ближе, чем с другими, как с мужем моей сестры, и как с лицом, которое правильнее других большевиков посещало заседания Исполнительного Комитета.

    Обвинение Каменева в призыве к вооруженному восстанию в корне противоречит всему его поведению в критические дни 3 -- 5 июля, как и всей вообще его позиции.

    С Ганецким175 (Фюрстенберг) я встречался несколько раз в разные периоды своей заграничной жизни на съездах или совещаниях. Никаких отношений с ним, ни личных, ни политических, у меня никогда не было. В переписке с ним никогда не состоял. Об его торговых операциях и связях с Парвусом узнал впервые из разоблачений печати; насколько достоверны эти разоблачения, не знаю.

    О г-же Суменсон176 никогда не слыхал до того, как ее имя было впервые названо в русской печати. Решительно никаких ни прямых, ни косвенных, ни политических, ни деловых, ни личных связей за все время войны не имел ни с Суменсон, ни с Ганецким, ни с Парвусом, ни с Козловским177. Этого последнего я несколько раз видел на заседаниях Петроградского Исполнительного Комитета. При мне г. Козловский никогда не выступал. Об его прошлом я не имею никаких сведений.

    Обвинение меня в сношениях с германским правительством или его агентами, в получении от них денег и в деятельности за счет Германии и в ее интересах считаю чудовищным, противоречащим всему моему прошлому и всей моей позиции. Равным образом считаю совершенно невероятными какие бы то ни было преступления подобного рода со стороны Ленина, Зиновьева, Каменева, Коллонтай178, которых знаю, как старых, испытанных и бескорыстных революционеров, не способных торговать совестью из корыстных побуждений, а тем более совершать преступления в интересах немецкого деспотизма. Выражая свое несокрушимое убеждение в том, что дальнейший ход следствия разрушит бесследно конструкцию обвинения, считаю необходимым указать в то же время на то, что сообщение прокурорской властью печати непроверенных и по существу совершенно противоречащих действительности сообщений никоим образом не может вытекать из потребности объективного расследования, а является отравленным орудием политической борьбы. Все протесты против неявки Ленина и Зиновьева теряют свою силу перед лицом той травли, какая ведется против этих лиц со ссылками на прокурорскую власть.

    Из всего изложенного выше вытекает, что по существу предъявленных мне обвинений я виновным себя не признаю".

    "Предварительное следствие о вооруженном выступлении 3 -- 5 июля 1917 г. в Петрограде против государственной власти". Стр. 144.

上一页 目录页 下一页
十月革命的历史准备（上）


ПИСЬМО ВРЕМЕННОМУ ПРАВИТЕЛЬСТВУ

    Граждане министры!

    22 июля в газетах появилось сообщение г. прокурора Петроградской судебной палаты по поводу событий 3 -- 5 июля.

    Это сообщение представляет собою документ неслыханный даже в крайне отягощенной истории русского суда и является в этом смысле достойным дополнением того сообщения, которое исходило от г.г. Переверзева и Бессарабова и сразу поставило самих сообщителей за бортом юстиции.

    Я не стану здесь подвергать логической критике документа, который каждой своей строкой свидетельствует, что он рассчитан не на логическую критику, а на ее угашение, точнее -- на запуганную обывательскую психологию, и имеет своей задачей воздействовать на эту последнюю в определенных политических целях. Я считаю, однако, необходимым на примере обвинения, направленного лично против меня, показать, до каких пределов небрежности и произвола доходит прокурорская власть в своих конструкциях для получения нужного ей вывода.

    24 июля, следователь г. Александров предъявил мне то же обвинение, что и Ленину, Зиновьеву, Коллонтай и др., т.-е. обвинение в том, что я вошел в соглашение с агентами Германии и Австрии с целью дезорганизации русской армии, получал от названных государств денежные средства и пр. При этом, как я имел полную возможность убедиться из продолжительного допроса, г. Александров, считая "доказанным", что Ленин является агентом Германии, мою виновность выводил уже из того, что я 1) приехал вместе с Лениным из Германии; 2) состоял членом Ц. К. большевиков; 3) состоял одним из руководителей военной организации при Ц. К. Разумеется, если бы все это было верно, то из этого еще никак не вытекала бы моя связь с германским правительством, по отношению к которому Ленин и его друзья являются на самом деле более непримиримыми врагами, чем их обвинители. Но дело не в этом. Если бы г. прокурор и следователь, прежде чем арестовать меня и подвергать допросам, потрудились навести самые простые справки, они могли бы узнать, что я приехал на месяц позже Ленина, -- не через Германию, а из Америки через Скандинавию, и никогда не входил в Ц. К. и не имел никакого отношения к его военной организации. Стало быть даже те внешние организационные рамки, на которые опирается фантастическое в своей чудовищности обвинение, совершенно неприменимы ко мне.

    Что судебные деятели, еще пять месяцев тому назад защищавшие "существующий строй" г.г. Романовых, Штюрмеров и Сухомлиновых, считают возможным, не дожидаясь конца расследования, оповещать мир о том, что революционеры, в течение десятилетий боровшиеся против Романовых, Штюрмеров и Сухомлиновых, продались внезапно Гогенцоллернам, -- это, пожалуй, в порядке вещей. Можно, однако, сомневаться, в порядке ли вещей то обстоятельство, что именно означенным деятелям вверено дело юстиции при новом режиме, который хочет быть республиканским и демократическим. Но уж во всяком случае ни с каким порядком вещей несовместимо то положение, когда тягчайшее обвинение, какое можно себе представить, до всякой проверки, швыряется прокуратурой в массы по каналам беснующейся реакционной прессы.

    Граждане министры! Наши политические противники обвиняют нас, интернационалистов, в том, что наши лозунги, преломляясь в сознании темной массы, ведут к явлениям анархии. Допустим, что это так. Но вот ваши судебные деятели, блюстители законности, бросают в наиболее темные массы наиболее тяжкие обвинения в наиболее запутанной и темной форме -- против руководителей большой политической партии. "Сообщение" г. Переверзева, как вы знаете, уже вызвало не только избиения, но и убийства отдельных большевиков. Новое сообщение г. прокурора идет по тому же самому пути.

    Я не уверен, имеются ли в распоряжении генерал-прокурора статьи уголовного уложения, предусматривающие эти деяния. Но я твердо знаю, что не было в истории цивилизованных стран процесса, более чудовищного по замыслу обвинения и более преступного по методам использования заведомо-ложного обвинения в интересах самой разнузданной травли против целой политической партии.

    Л. Троцкий.

    Одиночная тюрьма ("Кресты"),

    25 июля 1917 г.

    "Новая Жизнь" N 88,

    30 июля 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПИСЬМО МИНИСТРУ ЮСТИЦИИ179

    Гражданин министр!

    В дополнение к моему письму на имя Временного Правительства в целом, считаю необходимым обратить ваше, как генерал-прокурора, специальное внимание на ту неслыханную работу, которую сейчас развивает г. прокурор Петроградской судебной палаты.

    Я утверждаю в полном сознании всей ответственности, какая вытекает из моих утверждений:

    У г. прокурора нет и не может быть и тени доказательства моих связей, прямых или косвенных, с германским империализмом. Наоборот, если г. прокурор наводил обо мне хотя бы самые поверхностные справки, то он не может не знать, что я вел все время непримиримую борьбу с германским империализмом, как и со всяким другим.

    Не располагая никакими доказательствами, г. прокурор всячески рекламирует свое чудовищное обвинение в прессе, заставляя население думать, что у него действительно имеются против меня какие-то уличающие данные. Этим г. прокурор явно и очевидно преследует политические цели.

    Предстоящий по сообщению газет перевод нас, и в частности меня, в Петропавловскую крепость, сам по себе совершенно безразличный для меня, имеет несомненно ту же цель: внешним образом подчеркнуть уверенность г. прокурора в своей позиции, запугать сомневающихся, -- и служит, следовательно, целям все той же агитации. Между тем никакой "уверенности" у г. прокурора нет и быть не может.

    В условиях трагических событий на фронте поведение г. прокурора получает особенно зловещий характер, и последствия той отравленной демагогии, какая ведется вокруг наших имен в печати, при прямом содействии г. прокурора, неизбежно перерастут через головы г.г. организаторов чудовищного обвинения... Дело Дрейфуса180, дело Бейлиса181 -- ничто в сравнении с тем сознательным покушением на моральное убийство ряда политических деятелей, которое теперь совершается под знаком республиканской юстиции. Необходимо авторитетное вмешательство, гражданин министр! Необходима немедленная проверка работы г-на прокурора!

    Л. Троцкий.

    "Новая Жизнь" N 90,

    2 августа 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЗАЯВЛЕНИЕ В СЛЕДСТВЕННУЮ КОМИССИЮ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    от Льва Давыдовича Троцкого

    I

    Для выяснения обстоятельств и условий моей жизни и деятельности в Вене необходимо допросить, в качестве свидетеля, министра труда М. И. Скобелева. Мы вместе с ним издавали там "нелегальную" газету "Правда", которую доставляли в Россию. М. И. Скобелев был членом редакции и кассиром издательства. Он вел значительную часть сношений с австрийскими с.-д. организациями, в том числе и с той, к которой принадлежали, по их словам, арестованные ныне чехи-военнопленные Бенеш и Кнофличек, т.-е. с организацией чехов-интернационалистов.

    Относительно последнего периода моего пребывания в Вене (1913 -- 1914 г.г.), а также относительно моего переезда из Вены в Швейцарию, моего отношения к политике Германии и Австрии, моих публичных выступлений на эту тему и пр. может дать исчерпывающие сведения помощник главнокомандующего Московским военным округом В. В. Шер182, с которым мы совместно редактировали из Вены издававшийся в Петрограде журнал "Борьба"183 (1914 г.).

    Показания этих двух лиц дадут следствию исчерпывающий материал и обнаружат вопиющую недопустимость каких бы то ни было заподозриваний меня в связи с австро-германским империализмом, поскольку совершенно неосведомленная следственная власть считает возможным и необходимым проверять грязные инсинуации г.г. Алексинских и Бурцевых. По первому же вызову следственной власти я могу назвать десятки и сотни лиц, на глазах которых протекала моя деятельность за-границей.

    Находящийся в Петрограде австрийский военнопленный Отто Бауэр184, известный немецкий писатель-социалист, может подтвердить, что я, в течение всего своего пребывания в Австрии, вел устно и в печати борьбу против национализма вождей австрийской социал-демократии и против их примирительного отношения к австро-венгерскому империализму. Разумеется, эту борьбу я вел не как защитник царской дипломатии, а как русский социалист-интернационалист.

    II

    Что касается показаний неизвестных мне свидетелей, будто я призывал к "вооруженному восстанию" и даже рекомендовал демонстрантам "избивать буржуев" (что-то в этом роде), то я еще раз заявляю, что такого рода явно злонамеренные показания навязывают мне поступки, прямо противоположные моим действительным действиям.

    Министр земледелия В. М. Чернов слышал мою речь к демонстрантам185 по поводу попытки темных личностей арестовать его, -- речь, которая заканчивалась словами: "кто пришел сюда, чтоб чинить насилие, пусть поднимет руку!". Член Совета Рабочих и Солдатских Депутатов солдат-меньшевик Иоффе, противник моей позиции, стоял у входа в Таврический Дворец во время демонстрации и призывал меня обратиться к солдатам с речами -- именно потому, что все мои речи заканчивались призывом: "Никаких насилий! Мирно возвращайтесь по домам!". То же самое могут подтвердить: член президиума Центрального Исполнительного Комитета Сакиан, социалист-революционер, член Петроградского Совета Рабочих и Солдатских Депутатов Лев Михайлович Карахан186 и сотни других лиц, которых я могу установить при содействии следственной власти: для этого ей достаточно обратиться в Смольный Институт, в президиум ЦИК.

    Во всяком случае прошу как можно скорее допросить перечисленных выше лиц.

    III

    Как мне сообщают, среди опечатанных бумаг, забранных в типографии "Труд", имеются рукописи двух моих брошюр, написанных до событий 3 -- 5 июля: "Клеветникам" и "Годы великой катастрофы"187. Так как обе эти рукописи имеют прямое и непосредственное отношение к вопросам, составляющим предмет расследования, то прошу означенные рукописи приобщить к материалам следствия.

    В заключение позволяю себе выразить уверенность в том, что если бы следственная власть, не задаваясь целью доказать недоказуемое, сделала серьезную попытку проверить свои данные в указанном мною направлении, то она в двадцать четыре часа убедилась бы в том, что у нее нет никакого права держать меня в тюрьме.

    "Кресты", камера 487,

    8 августа 1917 года.

    "Предварительное следствие по делу 3 -- 5 июля".

上一页 目录页 下一页
十月革命的历史准备（上）


ПОЗОР!

    (Работа республиканской юстиции*)

    Даже поклоннику "твердой власти" невозможно отрицать, что борьба с так называемой "анархией" ведется у нас при помощи совершенно анархических мер, свирепость которых не скрывает их беспомощности. Если б кто-нибудь из министров-"социалистов" обошел теперь камеры "Крестов", он без труда убедился бы в этом. И почему бы в самом деле этого не сделать? Ведь ходил же Церетели по кронштадтским тюрьмам для ознакомления с участью заключенных контр-революционеров. Было бы очень полезно сопоставить меры революционной репрессии, применявшиеся кронштадтскими матросами, с государственными проявлениями твердой власти Керенского -- Церетели. Ибо главная часть этой незавершенной работы была произведена еще при Церетели-министре...

    Все знают про арест ныне освобожденного Каменева, которого заперли "на всякий случай"; а потом уж стали искать, за кем его зачислить: за разведкой, за прокурором, за Переверзевым или за Алексинским? Из напечатанного в "Н. Жизни" письма многие знают, что Троцкий обвиняется в "государственной измене" на том основании, что он приехал (будто бы с Лениным) через Германию, в качестве члена Ц. К-та... Но если по отношению к людям достаточно известным твердая власть проявляет такого рода чудовищную неряшливость, то нетрудно себе представить, как обстоит дело, когда юная республиканская юстиция (изо рта у нее впрочем торчат гнилые пеньки) накладывают свою руку на балтийского матроса, петергофского солдата или путиловского рабочего. Можно сказать без всякого преувеличения, что никогда при массовых арестах старой охранки не было столько произвола и бессмыслицы, как в работе твердой власти Керенского -- Церетели.

    Из семидесяти политических, содержащихся во втором корпусе "Крестов", около тридцати привлекаются за участие в выступлениях 3 -- 4 июля. Им в большинстве случаев предъявлено обвинение по ст. ст. 100 и 51. Некоторые из них (как Константин Русинов, Порфирий Никитин, Иван Манин, Лейзер Славкин...) были при аресте избиты, в отдельных случаях очень жестоко. У ряда арестованных были казаками ограблены деньги -- под тем предлогом, что это деньги "немецкие"... В какой мере меток был в каждом отдельном случае карающий удар правосудия, это еще подлежит проверке. Чище всего дело обстоит несомненно с Левенсоном Иосифом, Медведевым Сергеем и Степановым Ассаном, которые, так сказать, сами себя отправили "под конвоем" в штаб, как зачинщиков, для того, чтобы избежать расформирования своего (7) полка. Кстати сказать, солдаты этого полка, участвовавшие в так называемом "вооруженном восстании", взяли на себя вечером 4 июля охрану Таврического Дворца ввиду малочисленности и усталости караула...

    По целому ряду статей привлекается председатель Ц. К. Балтийского флота, матрос Дыбенко188. Он явился в ночь с 6 на 7 июля на миноносце "Гремящий", в составе делегации из 10 человек, чтоб предъявить резолюцию 70 кораблей по поводу кризиса власти. 7-го был арестован вместе со всей делегацией отрядом казаков и юнкеров, которые не щадили ни ругательств, ни угроз. Когда арестованных подвезли на грузовике к Зимнему дворцу, туда же подъехал Церетели. Дыбенко, которому приходилось в прошлом встречаться с министром, окликнул его, требуя вмешательства. Но министр махнул рукой и прошел мимо... Так как вся делегация освобождена, то Дыбенко содержится, по объяснению военно-морского следователя Фелицина, в качестве заложника.

    Но во всяком случае в лице этих тридцати арестованных мы имеем дело с людьми, которые может быть и не все "удачно" выбраны, но зато все отнесены к вооруженному выступлению и подведены под определенные (слишком определенные) статьи царского уложения. Гораздо хуже обстоит дело с остальными заключенными.

    Около десятка из этой второй группы тоже, повидимому, арестованы в связи с событиями 3 -- 5 июля. Но обвинения им никакого не предъявлено, статей для них все еще не подобрано, и даже неизвестно в точности, за кем они числятся. Это конечно нисколько не помешало им быть избитыми при аресте и вообще пройти через всяческие унижения. У некоторых отобраны деньги, при чем точно неизвестно, кем: представителями твердой власти или просто любителями.

    Вахрамков Александр был арестован 3 июля, когда выходил из типографии "Нового Времени", был сперва избит арестовавшей его толпою, затем вторично избит юнкерами, отвозившими его в штаб. Никакого обвинения ему до сих пор не предъявлено, и он объявил с воскресенья, 6 августа, голодовку.

    Ивашин Антон, из обмундировочной военной мастерской, арестован 10 июля в бане за "разговор". Мывшиеся драгуны 14 полка говорили, что петроградский гарнизон получает от немцев деньги. Ивашин запротестовал: "разве вы видели и можете доказать?". Его жестоко избили и арестовали. Обвинения до сих пор никакого не предъявлено.

    Голос Владислав арестован вообще за "большевистскую пропаганду". Известно ведь, что борьба с анархией ничуть не похожа на борьбу с идейным течением. Хорошо, по крайней мере, что Владислава, как представителя идейного течения, не били.

    Штиллер Альберт арестован за распространение в команде выборных листков гор. Петрограда N 4. Тоже не били.

    Зынский Б. арестован 12 июля в вагоне Финляндской ж. д. за критику наступления. Начальник 1 охранного (?) отделения на Финляндском вокзале, составляя протокол, выразился так: "я велю казакам, чтоб они тебе, сукин сын, морду побили"... Известно ведь, что мы живем в самой свободной стране в мире.

    Майдан Игнатий, пулеметчик, арестован 3 июля вольноопределяющимся в трамвае "за защиту революционности своего полка". Побоев не наносили.

    Пискунов Иван шел 10 июля за покупкой по Загородному пр. и остановился возле уличного митинга, где какой-то солдат утверждал, что на убитых 3 июля солдатах находили по 6.000 руб. денег. Пискунов заспорил: "этого не может быть"... Его арестовали, при чем некий штатский показывал в комиссариате, будто Пискунов утверждал, что Германия ему дороже России. Как это верноподобно, не правда ли? Должно быть, этот штатский -- тот самый литератор, который сообщал во всех "Биржевках", что эмигранты развернули в Белоострове знамя с надписью: "Да здравствует Германия!". На каких идиотов рассчитана эта словесность?

    Есть в "Крестах" два ударника, Романов Василий и Кутнер Абрам. Они были делегированы с рижского фронта в Совет Р. и С. Д. для выяснения причины отмены выборной организации в ударном баталионе. По выполнении своей миссии оба были арестованы председателем комитета по организации добровольческой армии капит. Муравьевым, Мойка, 20. Не были допрошены, обвинений никаких не предъявлено, хотя арестованы еще 14 июля.

    Матрос Шульгин Иван ехал из Або в Воронежскую губ. в кратковременный отпуск, вез резолюции Балтийского флота о переходе власти и пр. Был арестован в Белоострове 7 июля "за резолюцию", обвинения никакого не предъявлено.

    Панфилов Иван был арестован казаками на улице 9 июля -- за что, неизвестно.

    Вилистер Петр, писарь 2 Петергофской школы прапорщиков, меньшевик-интернационалист. Арестован ночью 8 -- 9 июля юнкерами без ордера судебных властей. Никакого обвинения до сих пор не предъявлено; но совершенно ясно, что на Вилистера указали юнкерам реакционные офицеры школы, как на человека, ведущего вредную пропаганду. Арест сопровождался насилиями, так как Вилистер, член партии Церетели -- Дана, отказался признать в юнкерах без ордера представителей твердой власти. Самочинные аресты "отменены", но самочинно арестованные сидят, а самочинно арестовавшие по-прежнему стоят на страже "революционного порядка".

    Оскар Блюм (Ломов) арестован в июле в Архангельске по предписанию министра юстиции. Обвинения до сих пор не предъявлено.

    Фомичев Федор ехал в отпуск, арестован в Белоострове пассажирами 7 июля за разговор по поводу наступления. Обвинения не предъявлено.

    Пушкарев Василий и Дайлидович Иван, рабочие-путиловцы, вмешались на Английской наб. 9 июля в разговор по поводу заработка рабочих и выступления 4 июля. Чиновник утверждал, что рабочие получают 400, 500 и 700 руб. Пушкарев ответил: "А я вот получаю 150 руб. Если же вам завидно, то поступайте на завод и получайте хоть 1000". Дайлидович объяснил тут же нескольким солдатам, что путиловцев никто на выступление не призывал, а вышли они сами ввиду тяжелого материального положения и пр. Поговорив на эту тему, Пушкарев и Дайлидович пошли дальше, но их догнал какой-то шоффер и передал караулу. Сидят они оба с 10 июля, допросов не было, числятся очевидно за таинственным шоффером.

    Лив Владимир, студент Моск. политехникума, арестован 25 июля, так как при нем оказался членский билет солдатского клуба "Правда". При аресте избит милиционером. Обвинения не предъявлено.

    Конунников Федор, матрос с "Республики", был захвачен юнкерами 12 июля на Сампсониевской ул., так как шел рядом с матросом Петровым, у которого была в руках "Волна"189. Обвинения никакого не предъявлено.

    Овсеенко Владимир, он же Антонов190, арестован 15 июля в Гельсингфорсе по подложному предписанию: в подлиннике предписания имя Антонова не значится. Числился за морским штабом, потом за гражданским прокурором, затем за разведкой морского штаба, потом за Гельсингфорсской разведкой; когда же и та отреклась, то вновь за морским штабом и наконец за разведкой этого штаба. Допрошен ни разу не был, обвинение не предъявлено. После заявления министру юстиции об обстоятельствах этого ареста и заточения, с воскресенья, 6 августа, объявил голодовку.

    Таковы образцы работы республиканской юстиции, которые относятся все ко второму корпусу "Крестов". А есть еще первый корпус, и есть целый ряд других мест заключения. Министр юстиции г. Зарудный191 не может, разумеется, вмешаться, так как он слишком "уважает независимость суда и судей и не согласен оказывать на них давление". Но где та инстанция, которая может и согласна вмешаться в пользу рабочих и солдат, арестованных неизвестным шоффером или мывшимися в бане драгунами? Где та инструкция, которая согласна оказать "давление" на тех джентльменов "революционного порядка", которые подделывают ордера об арестах?

    А между тем вмешательство необходимо и притом неотложное, так как в тюрьме создается атмосфера, в которой неизбежны всякие конфликты и осложнения.

    Большинство арестованных жестоко голодает, так как тюремной пищи совершенно недостаточно, а купить почти ничего нельзя, даже если есть деньги. Камеры целый день закрыты. По этому поводу нелишне вспомнить, что в 1906 г., при Горемыкине и Столыпине192, камеры были открыты целый день, и заключенные гуляли два часа в день (теперь 40 -- 50 минут). В результате совокупного действия голода, произвола и неизвестности, настроение у многих заключенных в высшей степени нервное и возбужденное. Некоторые начинают голодовку с сегодняшнего дня. Другие предполагают начать через два-три дня, если не получат ответа.

    Нужно, чтобы на воле знали, что происходит в тюрьмах республиканской России, при министре-председателе Керенском, при министре юстиции Зарудном, при министре вн. дел Авксентьеве и с благословения бывшего "министра революции" Церетели, который сошел со сцены, как министр репрессии.

    Мы думаем, что все изложенное резюмируется одним словом: позор!

    "Пролетарий" N 2,

    28 (15) августа 1917 г.

    --------------------------------------------------------------------------------

    * Статья получена с опозданием (прим. ред. "Пролетарий").

上一页 目录页 下一页
十月革命的历史准备（上）


МИНИСТР ЮСТИЦИИ А. С. ЗАРУДНЫЙ ЗАНЯТ ВОСПИТАНИЕМ Т. ТРОЦКОГО

    В некоторых изданиях были напечатаны в начале августа письма т. Троцкого Временному Правительству и министру юстиции193 по поводу агитаторских упражнений бывшего прокурора судебной палаты г. Каринского194, которому явно не давали спать лавры Переверзева -- Алексинского. "Народно-социалистический" министр юстиции, как нам передают, ответил т. Троцкому особым отношением, в коем арестант поставляется в известность о том, что министр юстиции не может дать "движения" выше указанным "прошениям", так как в них заключаются "неприличные" выражения по адресу чинов судебного ведомства. "Неприличие" г. Зарудный усмотрел очевидно в утверждении т. Троцкого, что прокурор Каринский "по каналам беснующейся реакционной прессы" пускает в оборот заведомо-ложные обвинения против вождей большой политической партии, и что Каринский преследует при этом не судебно-следственные, а реакционно-политические цели. Обвинение, бесспорно, очень тяжкое, но в каком смысле его можно назвать "неприличным", мы решительно отказываемся понять. И какое право имеет министр "не давать движения" тяжкому обвинению, выдвинутому против подчиненного ему лица, это понять еще труднее. Юстиция не есть богиня хорошего тона, г. министр!

    Т. Троцкому остается, на наш взгляд, обратиться к г. Зарудному с объяснением примерно такого рода: "Ваше Высокопревосходительство! Бывши воспитан в дурных условиях старого режима, ожесточавшего нравы, я, за три месяца моего пребывания под солнцем отечественной свободы, не научился еще о преступных действиях республиканской прокуратуры выражаться словами, которые не оскорбляли бы чувствительности народно-социалистического генерал-прокурора"...

    При посещении "Крестов" Зарудный, как нам передают, пожимал руки нескольким тюремным надзирателям. Помнится, Керенский, став министром юстиции, начал с того, что пожал руку министерскому швейцару. "Жест", что и говорить, очень выразительный. Но было бы ошибочно думать, что этим исчерпывается главная обязанность демократа. Американский президент раз в год пожимает руку всем, кому не лень; однакож это не мешает ему быть верным стражем интересов финансовой олигархии. Демократизм столь же мало состоит в раздаче дешевых рукопожатий, как и в бурбонских окриках по поводу мнимого несоблюдения правил вежливости. Демократизм есть вопрос существа, а не формы. Демократический министр юстиции не отмахивается от тягчайших обвинений ссылкой на их "неприличный" тон. Демократический министр юстиции не покрывает черносотенной разнузданности ссылкой на "независимость" судей...

    До какой степени фальшива позиция г. Зарудного, видно уже из того, что после того, как он отказался "дать движение" заявлению т. Троцкого, министру пришлось привести в "движение" самого г. Каринского. Бывший прокурор судебной палаты полетел... Это очень отрадно, хотя из этого факта было бы крайне легкомысленно заключать, будто в ведомстве г. Зарудного водворяется отныне режим демократического правосудия. Нет, для этого было бы необходимо радикальное обновление всего персонала, подчиненного г. Зарудному. А этому обновленному персоналу был бы необходим другой министр юстиции.

    "Пролетарий" N 7,

    2 сентября (20 августа) 1917 г.

    (Помещено под псевдонимом П. Танас).

上一页 目录页 下一页
十月革命的历史准备（上）


ПРОТОКОЛ ПРЕДВАРИТЕЛЬНОГО СЛЕДСТВИЯ ПО ДЕЛУ 3 -- 5 ИЮЛЯ

    1917 года, сентября 1 дня, судебный следователь 24 уч. гор. Петрограда предъявил нижепоименованным согласно ст. ст. 448 и 476 у. у. суд. предварительное следствие и спрашивал их, желают ли они чем-либо его дополнить, на что обвиняемые заявили:............... 6) Лев Давыдович Троцкий. Ввиду того, что первый же оглашенный документ (показание прапорщика Ермоленко), который играл до сих пор главную роль в предпринятой при содействии некоторых чинов судебного ведомства травле против моей партии и меня лично, является несомненным плодом сознательной фабрикации, рассчитанной не на выяснение обстоятельств дела, а на его злостное затемнение; ввиду того, что в этом документе г. следователем Александровым с явной преднамеренностью обойдены те важнейшие вопросы и обстоятельства, выяснение которых должно было бы неминуемо вскрыть всю фальшь показаний неизвестного мне Ермоленко; ввиду всего этого я считал бы политически и нравственно унизительным для себя участвовать в следственном процессе, сохраняя за собой тем большее право раскрыть подлинную сущность обвинения перед общественным мнением страны всеми теми средствами, какие будут в моем распоряжении. В соответствии с вышесказанным я не считаю возможным продолжать заслушание следственных материалов.

    "Предварительное следствие о вооруженном

    выступлении 3 -- 5 июля 1917 г.

    в Петрограде против государственной

    власти", стр. 135.

上一页 目录页 下一页
十月革命的历史准备（上）


ПИСЬМО В ЦИК

    Товарищи, вчера представитель следственной комиссии по делу 3 -- 5 июля сделал попытку ознакомить нас со следственным материалом. Говорю "сделал попытку", потому что дело не пошло дальше первого документа, имеющего, впрочем, с политической стороны важнейшее значение: это акт допроса поручика Ермоленко195. Мы, подследственные, заявили, что ввиду характера "работы" г. Александрова мы отказываемся дальше входить с ним в объяснения. Суть дела такова. Ермоленко рассказывает подробно, как он завербовался в качестве немецкого шпиона (разумеется, с "патриотическими" целями). Для характеристики этого субъекта достаточно сказать, что, когда немцы дали ему на дорогу 1.500 руб., он спросил: "почему так мало?" (по собственному показанию). Этот Ермоленко подробно рассказывает, как он вел переговоры с немецкими офицерами о своих будущих обязанностях: шпионаже, взрыве мостов и пр., рассказывает, с кем именно он должен был сноситься в России и как. Вне всякой связи со всей этой конструкцией, он говорит, что ему сообщили, что он будет работать в России "не один", что в том же направлении в России работает Ленин со своими единомышленниками, которые посланы были "добиться отставки Гучкова и Милюкова". Никаких поручений к Ленину Ермоленко не получал, во всей его конструкции Ленин совершенно ни к чему, так сказать, насильственно введен со стороны и связан с Ермоленко не фактами и отношениями, а простой и глуповатой в своей хитрости фразой: "Вы будете не один, будет и Ленин", которому дескать поручено взрывать не только мосты, но и две крепости: Гучкова и Милюкова. Под конец еще говорится: "мне сообщили, что Ленин участвовал на совещаниях в Берлине и останавливался у Скоропись-Елтуховского, в чем я и сам потом убедился". Точка. Как убедился -- об этом ни слова. Таким образом, в этом единственном "фактическом" указании Ермоленки Александров не проявил никакой любознательности: как убедился Ермоленко, что Ленин был в Берлине и останавливался у Скоропись-Елтуховского, -- ведь, только это и имеет значение.

    Одно из двух, либо Александров не следствие вел, а помогал Ермоленко вести подлую клевету против Ленина и всех нас в защиту... не отечества, а устраненных немцами от власти Гучкова и Милюкова. Я заявил, что ввиду этой явной недобросовестности следствия, рассчитанного не на выяснение дела, а на его затемнение, в интересах травли против нашей партии и ее деятелей, я считаю для себя невозможным ни политически, ни нравственно участвовать дальше в следственном процессе и сохраняю за собой тем большее право вести борьбу с бесчестным заговором пред лицом общественного мнения страны всеми средствами, какие имеются в моем распоряжении. Остальные товарищи сделали аналогичные заявления.

    Прошу вас, товарищи, огласить настоящее письмо в ЦИК, который требовал, чтобы мы предстали пред судебными властями (Переверзева -- Зарудного). Главным образом, прошу напечатать это письмо в "Рабочем". Хочу думать, что все честные издания в Петрограде и провинции перепечатают настоящее письмо.

    В заключение скажу только следующее. Когда во время изложенного "сеанса" я взглянул на лицо нашего молодого друга, мичмана Ильина-Раскольникова, я не мог не сделать сопоставления: следователь Александров, который "ликвидировал" нас при царизме, предъявляет Раскольникову обвинение в политической продажности. Тут находит свое завершение целая эпоха, целая система. Да будет она проклята!

    Л. Троцкий.

    "Кресты", 1 сентября 1917 г.

    "Рабочий Путь" N 2,

    18 (5) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


V. Агония мелкобуржуазной демократии.

    1. Перед корниловщиной.

    ЧТО ЖЕ ДАЛЬШЕ?196

    (Итоги и перспективы)

    Вместо предисловия

    Со дня наступления на внешнем фронте, с 18 июня, началось отступление революции на фронте внутреннем. Это отступление, руководимое официальной "демократией", приняло после дней 3 -- 5 июля панический характер. Сейчас оно представляет несколько более упорядоченный вид, не приостанавливаясь, однако, ни на один час. Война на наших глазах пожирает революцию. А так как войной командуют генералы, то они же прибирают к рукам действительную власть.

    На чем это остановится? Для прогноза нужно себе прежде всего отдать отчет в характере тех сил, которые борются на политической сцене или... без борьбы капитулируют на ней. Такова задача настоящего очерка.

    Первые две главы написаны до Московского совещания. Мы их оставляем в неизменном виде. Пытаясь предугадать смысл и последствия московского священнодействия, мы исходили не из заявлений лидеров и декламаций газет (никогда, кажется, лидеры и газеты не лгали, как теперь), а из классовых интересов и политических действий: этот рекомендованный Марксом метод несравненно более надежен.

    Даже после того, как Временное Правительство разоружило революционный Петербург и над красным знаменем утвердило казацкую пику, оно не посмело провоцировать петербургских рабочих зрелищем совещания, которое назвали государственным, чтоб не назвать антинародным. "Живые силы" были приглашены в благочестивую и спокойную Москву. Но московский пролетариат встретил незваных гостей стачкой протеста и презрения. Отомщенный пролетариат Петербурга вздохнул в тот день полной грудью.

    С позволения московских товарищей-рабочих, посвящаю им эту брошюру.

    Л. Т.

    ЧТО СЛУЧИЛОСЬ?

    Никто не говорит толком, для чего собирается Московское совещание. Более того: все будущие участники совещания заявляют, искренно или лицемерно, что они не знают, для чего собственно их приглашают в Москву. При этом почти все отзываются о совещании недоверчиво или пренебрежительно. Между тем все едут. Что за причина такая?

    Если оставить в стороне пролетариат, который занимает особое место, то участники Московского совещания распадаются на три группы: представительство капиталистических классов, организации мелкобуржуазной демократии и правительство.

    Имущие классы полнее всего представлены кадетской партией. За нею стоят помещики, организации торгово-промышленного капитала, финансовые клики, профессорские корпорации. У каждой из этих групп имеются свои особые интересы и политические виды. Но общая опасность со стороны рабочих, крестьянских и солдатских масс сплачивает капиталистические классы в один союз контр-революции. Не прекращая своих монархических интриг и заговоров, дворянско-бюрократические и штабно-генеральские круги считают, однако, необходимым до поры до времени поддерживать кадет. С своей стороны, буржуазные либералы, подозрительно косясь на монархические клики, очень однако ценят их поддержку против революции. Таким образом, кадетская партия превращается в обобщенное представительство крупной и средней собственности всех категорий. Все притязания имущих, все домогательства эксплоататоров сливаются сейчас в капиталистическом цинизме и империалистическом бесстыдстве Милюкова. Его политика состоит в том, чтоб подстерегать все неудачи революционного режима, все его злоключения и беды и, пользуясь до поры до времени "сотрудничеством" меньшевиков и эсеров, компрометировать их этим сотрудничеством и дожидаться своего часа. А за спиною Милюкова дожидается своего часа Гурко.

    Эсеро-меньшевистская лже-демократия опирается на крестьянские массы, мелкий городской люд и на отсталых рабочих; при этом чем дольше, тем больше обнаруживается, что главная сила -- в эсерах, а меньшевики -- с боку-припеку. Под руководством этих двух партий, Советы, поднятые сперва полустихийным напором масс на огромную высоту, с часу на час теряют свое значение и сходят на-нет. Где причина? Маркс отмечал, что маленькие "великие люди" мещанства, когда история дает им щелчок в нос, никогда не ищут причины своих неудач в своей собственной несостоятельности, а непременно открывают чей-нибудь подвох или интригу. Как же было Церетели не ухватиться за "заговор" 3 -- 5 июля для объяснения жалкого провала всей своей политики? Когда Либеры, Гоцы197 и Войтинские198 спасли устои порядка от "анархии", которая им, впрочем, не угрожала, эти господа искренно верили, что им, подобно гусям, спасшим Капитолий, полагается награда. И когда они заметили, что неуважение к ним буржуазии выросло прямо пропорционально их усмирительному усердию против пролетариата, они были поражены. Церетели, сам Церетели, великий маг общих мест, оказался выкинут за борт, как слишком революционный балласт. Совершенно ясно: пулеметный полк "сорвал" революцию.

    И если Церетели со своей партией оказался в лагере контр-разведки, Половцева и юнкеров, помогая им разоружать рабочих в интересах контр-революции, то виною тому не политическая линия Церетели, а выступление совращенного большевиками пулеметного полка. Такова философия истории политических банкиров мещанства!

    На самом деле дни 3 -- 5 июля потому стали поворотным моментом в развитии революции, что они обнаружили полную неспособность руководящих партий мелкобуржуазной демократии взять в свои руки власть. После жалкого крушения коалиционного правительства не было, казалось, другого исхода, кроме взятия всей власти Советами. Меньшевики и эсеры, однако, не решались. Взять власть, рассуждали они, значит рассориться с банкирами и дипломатами, это -- авантюризм. И когда, несмотря на грозный смысл событий 3 -- 5 июля, вожди Совета продолжали гоняться за Ефремовым, имущим классам стало окончательно ясно, что советские политики стоят перед ними так, как мелкий лавочник стоит перед банкиром: со шляпою в руке. Это именно и придало духу контр-революции.

    Весь предшествующий период революции стоит под знаком так называемого двоевластия. Эта характеристика, исходящая от либералов, в сущности, очень поверхностна. Дело не в том только, что рядом с правительством стоял Совет, который выполнял целый ряд правительственных функций: Даны и Церетели всегда ведь готовы сделать все, что от них зависит, чтобы "безболезненно" ликвидировать раздвоение власти, передав ее целиком правительству. Но суть в том, что за Советом и за правительством стояли два разных режима, опиравшихся на разные классы.

    За Советом стояли рабочие организации, вытеснившие на каждом заводе самодержавие капиталиста и устанавливавшие в предприятии республиканский режим, который однако не совместим с капиталистической анархией и требует неотвратимо общегосударственного контроля над производством. В отстаивании прав собственности капиталисты искали опоры наверху, в правительстве, толкали его со все-возрастающей энергией против Советов и заставляли его убеждаться, что ему не хватает самостоятельного аппарата, т.-е. орудия репрессий над рабочими массами. Отсюда вопли против "двоевластия".

    За Советом стояли выборные организации в армии и весь вообще режим солдатской демократии. Временное Правительство, идущее нога в ногу с Ллойд-Джорджем, Рибо и Вильсоном, признающее старые обязательства царизма и действующее старыми методами тайной дипломатии, не могло не наталкиваться на враждебное сопротивление нового армейского режима. Это сопротивление на верхах преломлялось в крайне ослабленном виде, через Совет. Отсюда жалобы, особенно со стороны генералитета, на двоевластие.

    Наконец, и крестьянский Совет, несмотря на жалкий оппортунизм и грубый шовинизм своих вождей, стоял под все-возрастающем давлением с низов, где захваты принимали тем более угрожающую форму, чем более им сопротивлялось правительство. До какой степени это последнее являлось орудием крупной собственности, лучше всего видно из того, что последний запретительно-полицейский циркуляр Церетели ничуть не отличался от циркуляров кн. Львова. И поскольку на местах советы и крестьянские комитеты пытались установить новый земельный режим, они попадали в жестокое противоречие с "революционной" властью, которая все более превращалась в цепную собаку частной собственности.

    Дальнейшее развитие революции означало переход всей власти к Совету и использование этой власти в интересах трудящихся против собственников. Но углубление борьбы против капиталистических классов должно было неминуемо отвести в среде трудящихся масс первую роль самому решительному классу, т.-е. промышленному пролетариату. Для введения контроля над производством и распределением пролетариат имел крайне ценные образцы на Западе, прежде всего в так называемом "военном социализме" Германии. Но так как у нас эта организующая работа может быть произведена только на основе аграрной революции и под руководством действительно-революционной власти, контроль над производством и его постепенная организация были бы целиком направлены против интересов капитала. В то время как имущие классы стремились через Временное Правительство установить режим "крепкой" капиталистической республики, -- полновластие советов, отнюдь еще не означая "социализма", сломило бы во всяком случае сопротивление буржуазии, и -- в зависимости от наличных производительных сил и положения на Западе -- направляло бы и преобразовывало экономическую жизнь в интересах трудящихся масс. Сбросив с себя оковы капиталистической власти, революция стала бы перманентной, т.-е. непрерывной, она применяла бы государственную власть не для того, чтобы упрочить режим капиталистической эксплоатации, а, наоборот, для того, чтобы преодолеть его. Ее окончательный успех на этом пути зависел бы от успехов пролетарской революции в Европе. С другой стороны, русская революция способна была дать тем более могущественный толчок революционному движению на Западе, чем решительнее и мужественнее она преодолевала сопротивление собственной буржуазии. Такова была и остается единственно реальная перспектива дальнейшего развития революции.

    Но фантазерам филистерства эта перспектива представлялась "утопической". Чего они хотели? Они этого сами никогда не умели формулировать. Церетели говорил во всех падежах о "революционной демократии", явно не понимая, что это такое. Не только эсеры, привыкшие плавать в волнах демократической фразеологии, но и меньшевики совершенно отбросили в сторону классовый критерий, как только он начал слишком явно уличать мелкобуржуазный характер их политики. Режим "революционной демократии" все объясняет и все оправдывает. И когда старые охранники засовывают грязные пальцы в карман к большевику, то это делается не иначе, как во имя "революционной демократии"... Но не будем забегать вперед.

    Предоставляя власть буржуазии или "нейтрализуя" власть путем коализации, эсеро-меньшевистская демократия фактически обезглавливала революцию. С другой стороны, отстаивая советы, как свои органы, мелкобуржуазная демократия фактически препятствовала правительству создать административный аппарат на местах. Правительство оказывалось не только бессильно на добро, но малосильно на зло. Советы, носившиеся с довольно широкими планами, ни одного из них не могли провести в жизнь. Насаждаемый сверху режим капиталистической республики и формировавшийся снизу режим рабочей демократии парализовали друг друга. Всюду, где они сталкивались, возникали бесчисленные конфликты. Министр и комиссары усмиряли орган революционного самоуправления, командиры скрежетали зубами против армейских комитетов, советы метались между массой и правительством. Кризис следовал за кризисом, приходили и уходили министры. Раздражение на низах было тем острее, чем более растерянный и бессистемный характер имели нажимы власти. А сверху вся жизнь представлялась сплошным разливом "анархии".

    Ясно, что малодушно-двойственный режим мещанской "демократии" был внутренне-несостоятелен. И чем глубже были стоящие перед революцией проблемы, тем болезненнее обнаруживалась эта несостоятельность. Вся государственная постройка стояла на голове или на двух-трех головах. Неосторожный жест Милюкова, Керенского или Церетели грозил всегда обрушить ее целиком. И чем дальше, тем резче становилась альтернатива: либо Совет должен взять власть, либо капиталистическое правительство должно смести Советы. Нужен был только внешний толчок, чтобы окончательно выбить из равновесия все здание. Таким внешним толчком для внутренне-обреченной системы явились события 3 -- 5 июля. Мелкобуржуазная "идиллия", основанная на "мирном" сожительстве двух исключающих друг друга режимов, получила смертельный удар. А Церетели получил возможность записать в свои мемуары, что его план спасения России оказался сорван пулеметным полком.

    ЭЛЕМЕНТЫ БОНАПАРТИЗМА

    Мелкий лавочник -- человек трезвенный: он паче всего боится "рисковать". Но в то же время он и величайший фантаст: каждый мелкий лавочник надеется стать Ротшильдом. Это сочетание худосочной трезвенности с бесплодной фантастикой составляет самую сущность мелкобуржуазной политики. Не следует думать, -- писал Маркс, -- будто представителями мелкой буржуазии непременно должны быть скаредные торгаши. Нет, по своему умственному уровню они могут высоко стоять над забитым мещанством. Но "выразителями идеи мелкого буржуа их делает то, что их мысль не выходит из тех рамок, в которых заключена его жизнь, что поэтому они теоретически приходят к тем же задачам и тем же решениям, к которым мелкий буржуа приходит практически".

    Санхо-Пансо воплощает пошлую трезвенность. Но ему отнюдь не чужда романтика: иначе он не пошел бы за Дон-Кихотом199. Трезвенность мелкобуржуазной политики наиболее законченно и потому наиболее отталкивающе выражает Дан. Церетели дает сочетание этой трезвенности с романтикой. "Только дурак ничего не боится!" -- сказал Церетели Мартову. Благонамеренный мещанский политик, наоборот, боится всего: он боится разгневать своих кредиторов, он боится, что дипломаты примут всерьез его "пацифизм", а больше всего он боится власти. Так как "дурак ничего не боится", то мелкобуржуазный политик считает, что всесторонней трусостью он себя страхует от глупости. И в то же время он надеется стать Ротшильдом: вставив два-три слова в дипломатическую ноту Терещенко, он надеется приблизить мир; князю Львову он надеется внушить свои вернейшие средства против гражданской войны. А кончает великий мелкобуржуазный умиротворитель тем, что разоружает рабочих, отнюдь не разоружая ни Половцева, ни Каледина. И когда вся эта политика рассыпается прахом от первого серьезного толчка, Церетели и Дан объясняют всем, кто им хочет верить, что революция отброшена назад не неспособностью мелкобуржуазной демократии взять в свои руки власть, а "мятежом" пулеметного полка.

    В течение многолетних споров о характере русской революции меньшевизм доказывал, что носительницей революционной власти станет у нас мелкобуржуазная демократия. Мы доказывали, что мещанская демократия уже неспособна справиться с этой задачей, и что довести революцию до конца способен только пролетариат, опирающийся на народные низы. Теперь история подвела дело так, что меньшевизм оказался политическим представительством мелкобуржуазной демократии, чтобы на собственном примере доказать ее полную неспособность справиться с проблемой власти, т.-е. взять на себя руководящую роль в революции.

    В "Рабочей Газете", в этом органе поддельного, дановского, данизированного "марксизма", делаются попытки наклеить на нас кличку "третье-июльцев". Что в движении 3 июля мы всеми симпатиями нашими были с рабочими и солдатами, а не с юнкерами, Половцевым, Либером и контр-разведкой, это несомненно. Мы бы заслуживали презренья, если бы это было иначе. Но пусть поостерегутся банкроты "Рабочей Газеты" слишком напирать на 3 июля, ибо это ведь день их политического самоупразднения. Кличка третье-июльцев может легко повернуться к ним другим концом. 3 июня 1907 г. хищные клики царской России совершили государственный переворот, чтобы захватить в свои руки государственную власть. 3 июля 1917 г., в момент глубочайшего кризиса революции, мелкобуржуазные демократы громогласно провозгласили, что они не способны и не хотят взять в свои руки власть. С ненавистью отшатнувшись от революционных рабочих и солдат, которые требовали от них выполнения элементарного революционного долга, третье-июльцы заключили союз с подлинными третье-июньцами в целях обуздания, разоружения и заточения социалистических рабочих и солдат. Предательство мелкобуржуазной демократии, ее позорная капитуляция перед контр-революционной буржуазией -- вот что изменило соотношение сил, как это уже не раз бывало в истории революции.

    В этих условиях строилось последнее министерство, которое Скобелев с благодарной почтительностью подмастерья по отношению к мастеру называет не иначе, как "правительством Керенского". Безвольный, бессильный, расхлябанный режим мелкобуржуазной демократии уперся в личную диктатуру.

    Под фирмой так называемого двоевластия шла борьба двух непримиримых классовых тенденций: империалистической республики и рабочей демократии. Пока борьба оставалась неразрешенной, она парализовала революцию и неизбежно порождала явления "анархии". Руководимый политиками, которые всего боятся, Совет не смел брать власть. Представительница всех клик собственности, кадетская партия, еще не могла взять власть. Оставалось искать великого примирителя, посредника, третейского судью.

    Еще в середине мая Керенский был назван в заседании Петербургского Совета "математической точкой русского бонапартизма". Уже эта бестелесная характеристика показывает, что дело шло не о личности Керенского, а об его исторической функции (деятельности, роли). Было бы неосмотрительно утверждать, что Керенский сделан из того же материала, как и первый Бонапарт; это нужно считать по меньшей мере недоказанным. Но популярность его, разумеется, не случайна. Керенский оказался ближе и понятнее всех всероссийской обывательщине. Защитник по политическим делам, "социал-революционер", который стоял во главе трудовиков, радикал без какой бы то ни было социалистической школы -- Керенский полнее всего отражал первую эпоху революции, ее "национальную" бесформенность, занимательный идеализм ее надежд и ожиданий. Он говорил о земле и воле, о порядке, о мире народов, о защите отечества, героизме Либкнехта, о том, что русская революция должна поразить мир своим великодушием, и размахивал при этом красным шелковым платочком. Полупроснувшийся обыватель с восторгом слушал эти речи: ему казалось, что это он сам говорит с трибуны. Армия встретила Керенского, как избавителя от Гучкова. Крестьяне слышали о нем, как о трудовике, о мужицком депутате. Либералов подкупала крайняя умеренность идей под бесформенным радикализмом фраз. Настороже были только передовые рабочие. Но их Советы успешно растворяли в "революционной демократии".

    Свобода от предрассудков доктрины позволила Керенскому первым из "социалистов" вступить в буржуазное правительство. Он же первый заклеймил именем "анархии" обострившуюся социальную требовательность масс, пригрозив еще в мае финляндцам скорпионами, и бросил свою пышную фразу о "восставших рабах", которая бальзамом пролилась на сердца всех огорченных собственников. Таким образом, его популярность представляла собою клубок противоречий, в которых отражалась бесформенность первого периода революции и безвыходность второго. И когда история открыла вакансию на третейского судью, в ее распоряжении не оказалось ближе подходящего человека, чем Керенский.

    "Историческое" ночное заседание в Зимнем Дворце было только репетицией того политического унижения, которое "революционная" демократия подготовила для себя на Московском совещании. Все козыри в этих переговорах оказались в руках у кадет: эсеро-меньшевистская демократия, одерживающая победы на всех без исключения демократических выборах и на-смерть испуганная своими победами, смиренно просит цензовых либералов о сотрудничестве в правительстве! Так как кадеты не побоялись 3 июля подкинуть власть Совету и так как, с другой стороны, либералы не боятся взять в свои руки всю власть целиком, то ясно, что они являются господами положения.

    Если Керенский был последним словом немощной советской гегемонии, то пусть теперь он станет первым словом освобождения от этой гегемонии. -- До поры до времени мы принимаем Керенского, но с тем, чтобы вы перерезали пуповину, связывающую его с Советом! -- таков был ультиматум буржуазии.

    - К сожалению, прения в Зимнем Дворце не отличались содержательностью, -- жаловался Дан, докладчик унижения в заседании Исполнительных Комитетов.

    Трудно оценить все глубокомыслие этой жалобы со стороны парламентера "революционной" демократии, который ушел из Таврического Дворца вечером еще с властью, а вернулся к утру порожнем. Свою долю власти вожди эсеров и меньшевиков почтительно сложили у ног Керенского... Кадеты милостиво приняли этот дар: они-то во всяком случае смотрели на Керенского не как на великого третейского судью, а только как на передаточную инстанцию. Брать всю власть в свои руки немедленно было бы для них слишком опасно ввиду неизбежного революционного отпора масс. Гораздо разумнее было предоставить "независимому" отныне Керенскому при содействии Авксентьевых200, Савинковых и других проложить дорогу для чисто буржуазного правительства при помощи системы все более и более разнузданных репрессий.

    Новое коалиционное министерство -- "правительство Керенского" -- было составлено. На первый взгляд оно ничем не отличалось от той коалиции, которая так бесславно развалилась 3 июля. Ушел Шингарев, пришел Кокошкин; выступил Церетели, вступил Авксентьев. Некоторое понижение личного состава подчеркивало лишь, что обе стороны смотрели на кабинет, как на переходный. Но гораздо важнее коренное изменение "значимости" обеих групп. Раньше -- в идее, по крайней мере -- министры-"социалисты" считались подотчетными представителями Советов: буржуазные министры должны были служить для них прикрытием пред лицом союзников и биржи. Теперь наоборот: буржуазные министры входят, как подчиненный орган, в состав открытого контр-революционного блока имущих (кадетская партия, торгово-промышленники, союз землевладельцев, Временный Комитет Думы, казачий круг, ставка, союзная дипломатия...), а министры-социалисты входят лишь как прикрытие пред лицом народных масс. Встреченный молчанием Исполнительных Комитетов, Керенский добился оваций обещанием не допускать восстановления монархии. Так низко пала требовательность мещанской демократии! Авксентьев призывает всех к "жертвенности", неумеренно расходуя кантиански-псаломщицкий пафос, свой основной рессурс и, как полагается идеалисту у власти, он на помощь категорическому императиву усердно привлекает казаков и юнкеров. А выдвинувшие его крестьянские депутаты с изумлением озираются вокруг, замечая, что, прежде чем они экспроприировали помещичью землю, кто-то экспроприировал у них влияние на государственную власть.

    Контр-революционные штабы, всячески тесня армейские комитеты, широко используют их в то же время для репрессий над массами и, подрывая таким путем авторитет солдатских организаций, подготовляют их падение. Буржуазная контр-революция имеет в своем распоряжении для тех же целей министров-"социалистов", а эти последние увлекают в своем головокружительном падении те самые Советы, от которых они ныне независимы, но которые по-прежнему зависимы от министров. После отказа от власти демократическим организациям приходится ныне ликвидировать и свой авторитет. Таким образом, все приготовляется к пришествию Милюкова. А за его спиною дожидается своего часа Гурко.

    Московское совещание получает свой смысл только в связи с этим общим направлением политического развития на верхах.

    Кадеты до последних дней относились к совещанию не только без энтузиазма, но прямо с недоверчивостью. С нескрываемой неприязнью к путешествию в Москву относится и "Дело Народа", орган той партии, которая представлена в правительстве Керенским, Авксентьевым, Савинковым201, Черновым и Лебедевым202. "Ехать, так ехать", -- пишет со вздохом "Рабочая Газета", подражая тому попугаю, которого кошка тащила за хвост. Речи Рябушинских, Алексеевых, Калединых и пр. и правящей "шайки шарлатанов" отнюдь не свидетельствуют об их готовности к жертвенным объятиям с Авксентьевым. Наконец, и правительство, как сообщают газеты, не придает Московскому совещанию "решающего значения". Cui prodest? Кому же это совещание нужно и для чего?

    Ясно, как божий день, что оно целиком направлено против Советов. Эти последние не идут на совещание, их туда тащат на аркане. Совещание нужно контр-революционным классам, как опора для окончательного низложения Советов. Но почему же ответственные органы буржуазии относятся к совещанию так сдержанно? Потому, что оно прежде всего нужно для упрочения "надклассовой" позиции верховного третейского судьи. Милюков боится, что Керенский выйдет с совещания слишком окрепшим, и что в результате слишком затянутся политические каникулы Милюкова. А ведь каждый патриот торопится спасать отечество на свой лад.

    В результате "исторической" ночи в Зимнем Дворце получился режим Керенского, этот бонапартизм приготовительного класса. Но Московское совещание, по своему составу и по своим целям, есть воспроизведение исторической ночи, так сказать, при свете дня. Церетели должен будет еще раз на всю Россию объяснить, что переход власти к революционной демократии был бы несчастьем и гибелью революции. После этого торжественного провозглашения собственного банкротства представителям революционной демократии дано будет услышать направленный против них грозный обвинительный акт, заранее формулированный Родзянкой, Рябушинским, Милюковым, ген. Алексеевым и другими "живыми силами" страны. Наша империалистическая клика, которой правительством в Московском совещании отведен красный угол, выдвинет лозунг: "вся власть -- нам!". Советские вожди, лицом к лицу с необозримостью аппетитов имущих классов, будут угрожать им возмущением тех самых рабочих и солдат, которых Церетели разоружал за лозунг "Вся власть -- Советам!". В качестве председателя, Керенскому останется только констатировать наличность "разногласий" и обратить внимание "заинтересованных сторон" на то, что им никак не обойтись без третейского судьи. Что и требовалось доказать.

    "Если б я был в правительстве, -- признавался на заседании Центрального Исполнительного Комитета меньшевик Богданов, -- я этого совещания не созывал бы, ибо правительство не достигнет на нем того, к чему стремится: укрепления и расширения своей базы". Надо признать, что эти "реальные" политики совершенно не понимают того, что происходит при их ближайшем участии. После распада коалиции 2 июля отказ Совета взять власть исключал возможность создания правительства на широкой базе. Бесконтрольное правительство Керенского есть по принципу правительство без социальной базы. Оно сознательно встало между двумя возможными базами: трудящейся массой и империалистическими классами. В этом и состоит его бонапартизм. Московское совещание имеет своей задачей, сшибив лбами цензовые и демократические партии, упрочить личную диктатуру, которая политикой безответственного авантюризма подрывает все завоевания революции.

    Для этой цели оппозиция слева так же необходима, как и оппозиция справа. Нужно только, чтобы они приблизительно уравновешивали друг друга и чтобы социальные условия поддерживали это равновесие. Но этого-то именно и нет.

    Древний цезаризм вырос из борьбы классов в среде свободного общества; но под всеми борющимися фракциями и их цезарем была устойчивая база рабочего труда. Новый цезаризм, выросший из борьбы пролетариата и буржуазии, ищет необходимой опоры в пассивной устойчивости крестьянства; при этом главным орудием бонапартизма является дисциплинированная армия. У нас же ни одного из этих условий еще нет налицо. Все общество пронизано обнаженными антагонизмами, достигшими высшей степени напряженности. Борьба между рабочими и капиталистами, крестьянами и помещиками, солдатами и генералитетом, угнетенными национальностями и центральной властью не оставляет для этой последней никаких элементов устойчивости, если только правительство не решится связать свою судьбу с одной из борющихся сил. До завершения аграрной революции попытки "надклассовой" диктатуры будут неизбежно оставаться эфемерными (скоропреходящими).

    Милюков, Родзянко, Рябушинский203 хотят, чтобы власть окончательно отождествилась с ними, т.-е. превратилась в контр-революционную диктатуру эксплоататоров над революционными рабочими, крестьянами и солдатами. Керенский хочет демократию испугать контр-революцией, а контр-революцию -- демократией и на этом утвердить диктатуру личной власти, от которой массам будет не лучше. Но все это счеты без хозяина. Революционные массы еще не сказали своего последнего слова.

    АРМИЯ В РЕВОЛЮЦИИ

    В вопросе о войне и мире шла с первых же дней революции та же борьба: между рабоче-крестьянской демократией, складывавшейся снизу, и империалистической республикой, которую имущие классы пытались строить сверху.

    Господа генералы поспешили "признать" республику -- по крайней мере, до поры до времени -- в твердом расчете на то, что республика признает их генеральство и даже возвеличит его, устранив великокняжеских бездельников. "Национальная" революция означала в их глазах дворцовый переворот: снять Николая и его Алису204, но сохранить целиком классовую дисциплину и воинское чинопочитание... На-днях телеграф сообщил, что греческий "вождь" Венизелос объявляет Грецию "республикой, увенчивающейся королем"! Брусиловы, Гучковы, Родзянки и Милюковы хотели, наоборот, сохранить Россию монархией, освобожденной от царя. Но движение пошло иными, более глубокими путями. Февральское восстание петербургских полков не было плодом заговора: оно явилось результатом мятежного настроения всей армии и народных масс вообще. И возмущение рабочих и солдат направлялось не только против бездарного и прогнившего царизма, неспособного вести им же вызванную войну, но и против самой этой войны. Глубочайший перелом, который производила революция в настроении и поведении солдат, грозил не только непосредственным империалистическим целям войны, но и самому орудию этих целей, старой армии, построенной на команде сверху, нерассуждающем повиновении снизу.

    Сейчас генералы, полковники, третье-июньские политики и буржуазные газетчики рвут и мечут против приказа N 1. По их мнению, не приказ вырос из глубочайшего брожения в армии, а, наоборот, брожение явилось плодом приказа. В самом деле: еще до вчерашнего дня солдаты подчинялись их приказам, а сегодня перестали: не ясно ли, что они подчинились какому-то новому "приказу", который в книге исходящих записан под N 1. Этот штабно-канцелярский кретинизм заменяет сейчас историческую точку зрения самым широким буржуазным кругам.

    Так называемое разложение армии выражалось в неповиновении начальству и в непризнании этой войны своей войной. Именно ввиду этих явлений Керенский бросил в лицо пробуждающейся армии своих "восставших рабов". Если буржуазия считала, что достаточно заменить Сухомлиновых Гучковыми, чтобы снова впрячь армию в колесницу империализма, то Керенский, в своей мещанской поверхностности и самовлюбленности, верил, что достаточно ему сменить Гучкова, чтобы армия снова стала послушным орудием в руках правительства. Поистине "бессмысленные мечтания"!

    Революция, если взять ее со стороны массовой психологии, есть проверка разумом унаследованных учреждений и традиций. Все бедствия, страдания и унижения, какие принесла народу и, в особенности, армии война, увенчивались волей царя. Если в Петербурге сбросили самого царя, то как же могли солдаты не сбрасывать с себя власти тех офицеров, которые были наиболее ретивыми и преступными проводниками системы царизма? Как могли солдаты не поставить перед собою вопроса о смысле и цели войны, раз низложенным оказался тот, от кого зависели прежде и война, и мир?

    Совет Рабочих и Солдатских Депутатов обратился 14 марта с манифестом к народам Европы205, призывая их к борьбе за демократический мир. Это тоже был "Приказ N 1" по отношению к вопросам мировой политики. В то время, как манифест явился попыткой ответа на жгучий непреодолимый вопрос армии и народа: воевать ли дальше, и во имя чего? -- империалисты рисуют дело так, будто без манифеста этот вопрос вовсе не пришел бы в солдатскую голову, пробужденную громом революции.

    Милюков предчувствовал, что революция пробудит критику и самостоятельность в армии и следовательно явится угрозой для империалистических целей войны. Поэтому он в четвертой Думе открыто выступал против революции. И если Милюков теперь шипит по поводу "Приказа", Манифеста и Циммервальда, будто бы отравивших армию, то у него-то это во всяком случае совершенно сознательная ложь. Милюков прекрасно понимает, что главный "яд" кроется не в тех или других "Приказах" Совета, достаточно умеренных даже в лучшую его пору, а в самой революции, которая перевела страдание масс на язык протестов, требований и открытого соизмерения сил.

    Процесс внутренней перестройки армии и политической ориентировки ее солдатской массы прорвался страшной катастрофой на фронте. Прямая причина этой катастрофы -- в противоречии между империалистической политикой, которая сделала своим орудием Временное Правительство, и стремлением масс к скорейшему и "безобидному" миру. Новая дисциплина и подлинный энтузиазм в армии могли развиться только из самой же революции, из мужественного разрешения ее внутренних задач и из ее столкновения с внешними препятствиями. Народ и армия, почувствовав и убедившись, что революция есть их революция, что правительство есть их правительство, что оно ни пред чем не останавливается в защите их интересов против эксплоататоров, что оно не ставит себе никаких угнетательских и грабительских внешних задач, что оно не ломит шапки перед "союзными" биржевиками, что оно открыто предлагает народам немедленный мир на демократических основах, -- трудящийся народ и его армия оказались бы при таких условиях проникнуты неразрывным единством, и если бы немецкая революция не пришла во-время нам на помощь, русская армия с таким же энтузиазмом боролась бы против Гогенцоллерна, с каким русские рабочие готовы отстаивать народные завоевания против покушений контр-революции.

    Империалисты боялись этого пути, как смерти, -- и они были правы. Кургузые политики мещанства не верили в этот путь, как мелкий лавочник не верит в возможность экспроприации банков. Отвергая "утопии", т.-е. политику дальнейшего развития революции, эсеры и меньшевики проводили ту именно гибельную политику двойственности, которая привела к катастрофе.

    Солдату сказали, и сказали правильно, что война -- империалистическая на обеих сторонах, что русское правительство опутано со всех сторон финансовыми, дипломатическими и военными договорами, пагубными для народов всех стран, а потом прибавили: "а пока что воюй на основе старых договоров, рука-об-руку со старыми союзниками". Но ведь солдат, идущий в огонь, "пока что" идет навстречу смерти. Итти сознательно на высшую жертву может только такой солдат, который охвачен атмосферой коллективного энтузиазма; а этот последний возможен только при условии глубокой уверенности в правоте своего дела. Революция уничтожила психологию нерассуждающей "святой скотинки". Никакой Корнилов, никакой Каледин не повернет историю вспять и не восстановит палочной дисциплины, хотя бы на-время, без ужасающих репрессий, которые означают длительную эпоху кровавого хаоса. Сохраниться, как боеспособная величина, армия могла, лишь получив новые цели, новые методы, новую организацию. Необходимо было сделать из революции все выводы. Тот режим половинчатости и двусмысленности, какой создало для армии Временное Правительство при содействии эсеров и меньшевиков, заключал в себе неизбежную катастрофу. Армию вооружили известными критериями и дали ей возможность гласной критики. В то же время поставили перед ней цели, явно не выдерживающие революционной критики, и во имя этих целей потребовали от нее, истощенной, голодной и разутой, сверхчеловеческого напряжения. Можно ли было сомневаться в результате, особенно при сознательно-"пораженческой" работе кое-каких штабных генералов?

    Но Временное Правительство опьяняло себя патетическим празднословием. Солдатскую массу, находившуюся в состоянии глубокого брожения, господа министры считали материалом, из которого можно сделать все, что нужно опутавшим несчастную разоренную страну империалистам, своим и чужим. Керенский заклинал, угрожал, становился на колени, целовал землю, не давая, однако, солдатам ответа ни на один мучивший их вопрос. Обманув себя дешевыми эффектами, он заручился поддержкой Съезда Советов, где господствовала легкомысленная при всей своей "осторожности" мещанская демократия, и скомандовал наступление. Это был в буквальном смысле слова "приказ N 1" российской контр-революции.

    4 июня мы, интернационалисты, огласили на Съезде Советов декларацию по поводу готовившегося наступления, и в ней, на-ряду с принципиальной критикой, мы прямо указывали, что при данном состоянии армии наступление есть военная авантюра, грозящая самому существованию армии. Мы оказались слишком правы. Правительство ничего не учло, ничего не предусмотрело. Правительственные партии меньшевиков и эсеров улюлюкали по нашему адресу вместо того, чтобы прислушаться к нашим словам.

    Когда несчастье, предсказанное большевиками, разразилось, обвинили... большевиков. За трагедией, вызванной легкомыслием и безответственностью, развернулась мерзость трусости. Все вершители судеб торопились взвалить вину на третьего. Официозные речи и статьи тех дней навсегда останутся памятниками человеческой низости.

    Травлей большевиков можно, разумеется, на некоторое время сбить с толку тупую обывательщину. Но этим отнюдь не устраняется и не ослабляется вопрос о правительственной ответственности. Виноваты ли большевики или нет, только как же правительство ничего не предвидело? Оно, значит, не имело понятий о той самой армии, которую посылало в бой. Не отдавая себе никакого отчета в том, способна ли армия перейти в наступление, оно двинуло ее вперед. Во главе правительства стояли не большевики. Как бы, следовательно, ни обстояло дело с этими последними, на правительство Керенского -- Церетели -- Чернова падает вся тяжесть ответственности за трагическую авантюру наступления.

    Эта ответственность усугубляется тем, что предупреждения шли, повидимому, не только со стороны интернационалистов. "Новое Время", находящееся в теснейшей связи с реакционным генералитетом, рассказывало 5 августа следующее про подготовку наступления:

    "Осторожный Алексеев, не желавший бросать на убой неподготовленных к бою людей, не желавший рисковать завоеванным, в поисках непрочных успехов, -- уволен. Мираж победы, жажда скорого мира, который Германия "должна" была принять из рук петроградских вожаков, выдвинули Брусилова, вскоре же и смытого обратной волной"...

    Эти красноречивые строки разъясняют и подтверждают глухое сообщение "Речи", в момент отставки Алексеева, по поводу ухода "осторожного стратега", которому на смену идет не знающий сомнений "кавалерист". Вымогая наступление, кадеты заблаговременно отмежевывались от кавалерийской политики и стратегии, подготовляя свой демонстративный выход из министерства 2 июля. А министры-"социалисты" смену военно-начальников, вызванную потребностями авантюры наступления, объясняли на ухо "революционной демократии" тем, что монархиста-Алексеева сменяет "истинный демократ" Брусилов. Так делается история!

    После того, как "бросили на убой неподготовленных к бою людей", по выражению "Нового Времени", и уткнулись лицом в страшные последствия, не осталось ничего другого, как поручить Дану, Либеру и прочим патриотическим выжлятникам открыть погромную травлю против большевиков. Это та именно часть "творческой работы" по обороне, которая как раз по плечу названным "вождям". Стараясь перекричать всех буржуазных громил, Даны и Либеры обличали "демагогов", которые бросают в "темные солдатские массы" такие лозунги, как опубликование тайных договоров, разрыв с империалистами и пр. "Это верно, -- презрительно поддерживали их буржуазные громилы, -- но ведь это целиком относится и к приказу N 1 и к манифесту 14 марта, которые вы демагогически бросали в темные солдатские массы". И тогда Даны и Либеры, отирая холодный пот со лба, силятся припомнить азбуку революционного мышления в защиту своих старых грехов, но сейчас же с ужасом убеждаются, что им приходится только повторять наши слова. И это фатально: ибо наши лозунги представляют собою только необходимый вывод из развития революции, на пути которой приказ и манифест Совета были первыми вехами...

    Но самое поразительное на первый взгляд это то, что, несмотря на ужасающие последствия наступления, министры-"социалисты" продолжают записывать его в свой актив и в переговорах с буржуазией ссылаются на наступление, как на свою великую патриотическую заслугу.

    "Я спрошу, -- воскликнул в Москве Церетели, -- кому легче было двинуть войска русского революционного государства: военному министру Гучкову или военному министру Керенскому? ("Браво", аплодисменты)".

    Церетели таким образом открыто хвалится тем, что Керенский выполняет ту самую работу, которую должен был выполнить Гучков, но которая ему, не располагающему кредитом "революционной" демократии, оказалась не под силу. И буржуазия, несмотря на вызванную наступлением катастрофу, охотно признает заслугу Керенского.

    "Мы знаем и помним, -- заявил в Москве кадет Набоков, -- что 2 месяца тому назад тот великий порыв русской армии, который в это страшное время вписал одну новую светлую страницу, был вдохновляем человеком, стоящим сейчас во главе Временного Правительства. Этого история ему не забудет".

    Ясно, следовательно, что "светлая страница" наступления 18 июня не имеет никакого отношения к обороне, так как военное положение России в результате наступления только ухудшилось. Если буржуазия тем не менее с признательностью говорит о наступлении, то именно потому, что жестокий удар, полученный нашей армией, в результате политики Керенского, создал благоприятные условия для сеянья паники и для контр-революционных экспериментов. Весь авторитет эсеро-меньшевистской демократии ушел на то, чтобы вызвать наступление, а это последнее в корне оборвало тот противоречиво-неустойчивый режим, на поддержание которого мещанские вожди тратили всю свою мелкую изобретательность.

    И наступление и вопрос мира рассматриваются сейчас буржуазией и ее генералами главным образом под углом внутренней политики, то-есть дальнейшего развития контр-революции. Это ярче всего выразил на Московском совещании генерал Корнилов. "Мир сейчас не может быть достигнут, -- сказал он, -- уже по одному тому, что мы не в состоянии произвести демобилизацию... Необходимо поднять престиж офицеров". В армии сосредоточено слишком много вооруженных государством людей, которые предъявляют к государству слишком радикальные требования. Только дальнейшее продолжение войны, независимо от военных шансов, даст возможность "поднять престиж офицеров", прибрать к рукам солдатскую массу и обеспечить такую демобилизацию, при которой солдаты не смогут угрожать устоям собственности и империалистической государственности. И если на этом пути понадобится сепаратный мир, буржуазия заключит его, не моргнув глазом.

    Со дня 18 июня контр-революция уверенно подвигается вперед. И она не остановится до тех пор, пока не получит могучего удара в грудь.

    ЧТО ЖЕ ДАЛЬШЕ?

    В тот момент, когда эти строки дойдут до читателя, Московское совещание уже останется позади. Можно почти не сомневаться в том, что нынешнее правительство, воплощающее собою шатающуюся и злобствующую несостоятельность, не выдержит московского натиска и потерпит новые изменения. Недаром ген. Корнилов разъясняет, что не нужно бояться нового кризиса власти. Этот кризис в ближайший момент может скорее всего разрешиться новым сдвигом вправо. Получит ли при этом Керенский дополнительную порцию независимости от организованного контроля демократии, который будет замещен тем более действительным закулисным контролем империалистических клик; станет ли новое правительство в определенные отношения к тому генеральному штабу имущих классов, который будет создан несомненно Московским совещанием; какова будет примесь "социалистических" бонапартистов в новой правительственной комбинации, -- это все вопросы второстепенного значения. Но если бы даже натиск буржуазии оказался отбит и Московское совещание завершилось новым выходом кадет из правительства, навязанная "революционной" демократии власть вовсе еще не означала бы революционно-демократической власти. Опутанные по рукам и ногам своими обязательствами по отношению к союзной бирже и дипломатии, с грузом репрессий против рабочих и солдат за спиною, официальные советские вожди продолжали бы свою политику двоедушия и уклончивости. Уйдя из министерства, Коновалов лишь переложил свою миссию на Скобелева. Министерство Керенского -- Церетели и без кадет проводило бы полукадетскую программу. Одного ухода кадет мало. Нужен приход новых сил и новых методов...

    Московское совещание подводит во всяком случае итог под целой эпохой революции, когда руководящую роль играла эсеро-меньшевистская тактика соглашения с буржуазией, -- соглашения, основанного на отказе от самостоятельных задач революции, на их подчинении идее коалиции с врагами революции.

    Русская революция непосредственно выросла из войны. Война создала ей свойственную форму общенародной организации, -- армию. Главная масса населения, крестьянская, оказалась принудительно организованной в момент революции. Советы солдатских депутатов призвали армию к политическому представительству, при чем крестьянская масса автоматически посылала в советы полу-либеральных интеллигентов, которые бесформенность ее ожиданий и надежд переводили на язык самого жалкого крохоборства и приспособленчества. Мелкобуржуазная интеллигенция, сама кругом зависимая от крупной буржуазии, получила руководство над крестьянством. Советы солдатско-крестьянских депутатов получили численный перевес над рабочим представительством. Петербургский пролетарский авангард был объявлен темной массой. Цветом революции оказались мартовские эсеры и меньшевики из "местечковых" интеллигентов, опирающиеся на крестьян. На этом фундаменте путем двух -- и трехстепенных выборов возник Центральный Исполнительный Комитет. Петербургский Совет, который выполнял в первый период общероссийские функции, стоял все же под непосредственным давлением революционных масс. Центральный Исполнительный Комитет, наоборот, пребывал на революционно-бюрократических высотах, оторванный от петербургских рабочих и солдат и им враждебный.

    Достаточно напомнить, что Центральный Исполнительный Комитет счел необходимым призывать с фронта войска для подавления петербургской демонстрации, которая к моменту прибытия войск была фактически уже ликвидирована самими демонстрантами. Мещанские вожди погубили себя политически тем, что увидели смуту, анархию и мятеж там, где было вытекавшее из всего положения стремление вооружить революцию аппаратом власти. Разоружив петербургских рабочих и солдат, Церетели, Даны и Черновы разоружили авангард революции и нанесли удар влиянию своего собственного Исполнительного Комитета.

    Сейчас, пред лицом теснящей их контр-революции, эти политики говорят о восстановлении авторитета и значения Советов. В качестве лозунга момента они выдвигают организацию масс вокруг Советов. Но такая бессодержательная постановка вопроса глубоко реакционна. Под формальным призывом к организации она хочет обойти вопрос о политических задачах и методах борьбы. Организовать массы во имя "поднятия авторитета" Советов -- жалкая и бесплодная затея. Массы доверяли Советам, шли за ними, подняли их на огромную высоту. В результате они наблюдали капитуляцию Советов перед злейшими врагами этих масс. Было бы ребячеством думать, что масса сможет или захочет повторить уже проделанный исторический опыт сначала. Для того, чтобы упадок доверия масс к нынешним руководящим центрам демократии не превратился в упадок доверия к самой революции, необходимо дать массе критическую оценку всей предшествующей политической работы в революции, а это значит беспощадное осуждение всей работы эсеровских и меньшевистских вождей.

    Мы скажем массам: они винят во всем большевиков; но почему же они оказались бессильны против большевиков? На их стороне было не только большинство в Советах, но и правительственная власть, -- и тем не менее они умудрились оказаться жертвой мнимого "заговора" так называемой ничтожной кучки большевиков!

    После событий 3 -- 5 июля эсеры и меньшевики в Петербурге еще более ослабели, большевики еще более усилились. То же самое -- в Москве. Это ярче всего обнаруживает, что в своей политике большевизм дает выражение действительным потребностям развивающейся революции, тогда как эсеро-меньшевистское "большинство" только закрепляет вчерашнюю беспомощность и отсталость масс. И сегодня уже этого одного закрепления недостаточно: на помощь ему идет самая разнузданная репрессия. Эти люди борются против внутренней логики революции, и именно поэтому они оказываются в одном лагере с ее классовыми врагами. Именно поэтому мы обязаны подрывать доверие к ним -- во имя доверия к завтрашнему дню революции.

    Насколько бессодержателен голый лозунг поддержки Советов, это яснее всего видно на взаимоотношении Центрального Исполнительного Комитета и Петербургского Совета. Ввиду того, что этот последний, опирающийся на передовой отряд рабочего класса и связанных с ним солдат, все более решительно переходит на позицию революционной социал-демократии, Центральный Исполнительный Комитет систематически подрывает авторитет и значение Петербургского Совета. Его не созывают по целым месяцам. У него фактически отняли его орган, "Известия", где мысль и жизнь петербургского пролетариата совершенно не находит своего отражения. Когда беснующаяся буржуазная печать клеймит и бесчестит вождей петербургского пролетариата, "Известия" не слышат и не видят... Что может означать в этих условиях лозунг поддержки Советов? Только одно: поддержку Петербургского Совета против бюрократизированного, неизменного в своем составе Центрального Исполнительного Комитета. Нужно отвоевать для Петербургского Совета полную независимость организации, ее охраны и ее политических действий.

    Это важнейшая задача, которая должна быть разрешена в ближайшую очередь. Петербургский Совет должен стать центром новой революционной мобилизации рабочих, солдат и крестьянских низов -- для борьбы за власть.

    Нужно всеми силами поддержать инициативу конференции фабрично-заводских комитетов по созыву Всероссийского Съезда Рабочих Депутатов. Для того, чтобы пролетариат мог завоевать для своей тактики солдатскую и деревенскую бедноту, его тактика должна быть резко и непримиримо противопоставлена тактике Центрального Исполнительного Комитета*. Это может быть достигнуто только при том условии, если пролетариат, как класс, создаст свою централизованную организацию в обще-государственном масштабе. Мы не можем предвидеть всех уклонов и зигзагов исторического пути. Как политическая партия, мы не отвечаем за ход истории. Но зато тем более мы ответственны перед нашим классом: сделать его способным провести свои задачи через все зигзаги исторического пути -- таков наш основной политический долг.

    Правящие классы вместе с Правительством "Спасения" делают все от них зависящее, чтобы политическую проблему революции поставить ребром не только перед рабочими, но и перед армией и перед деревней. Эсеры и меньшевики сделали и делают все, чтобы раскрыть несостоятельность своей тактики перед самыми широкими трудящимися слоями страны. От нашей партии, от ее энергии, выдержки, настойчивости зависит теперь -- сделать все необходимые выводы из положения и во главе всех обездоленных и истерзанных масс провести решительную борьбу за их революционную диктатуру.

    --------------------------------------------------------------------------------

    * Из сказанного достаточно ясно видно, какой бессильно-реакционной утопией является выдвинутая "Новой Жизнью" идея о нашем объединении с меньшевиками.

    ХАРАКТЕР РУССКОЙ РЕВОЛЮЦИИ

    Либеральные и эсеро-меньшевистские политики и газетчики очень озабочены социологической оценкой русской революции: буржуазная она или какая иная? На первый взгляд такой теоретический интерес может показаться загадочным. Либералы отнюдь не заинтересованы в раскрытии классового характера "своей" революции. Что же касается мелкобуржуазных "социалистов", то они, вообще говоря, руководятся в своей деятельности не теоретическим анализом, а "здравым смыслом", который есть не что иное, как псевдоним ограниченности и беспринципности. Дело, однако, в том, что вдохновляемые Плехановым милюковско-дановские рассуждения о буржуазном характере русской революции не заключают в себе ни одного золотника теории. Ни "Единство"206, ни "Речь", ни "День"207, ни скорбная главою "Рабочая Газета" не дают себе даже труда определить, что они понимают под буржуазной революцией. Смысл их упражнений чисто практический: доказать право буржуазии на власть. Хотя Советы представляют большинство политически жизнеспособного населения; хотя на всех демократических выборах, в городе, как и в деревне, капиталистические партии проваливаются с треском, но "так как наша революция буржуазная", то необходимо установить политические привилегии для буржуазии и отвести ей в правительстве такую роль, на какую политические группировки в стране не дают ей никакого права. Если бы поступать сообразно с принципами демократического парламентаризма, то ясно, что власть должна была принадлежать эсерам, одним или совместно с меньшевиками. Но "так как наша революция буржуазная", то принципы демократии отменяются, представителям подавляющего большинства народа отводится в министерстве пять мест, а представителям ничтожного меньшинства -- вдвое больше. К чорту демократию, да здравствует плехановская социология!

    - Разве можно буржуазную революцию делать без буржуазии? -- вкрадчиво спрашивает Плеханов, ссылаясь на диалектику и на Энгельса.

    - Вот именно! -- подхватывает Милюков. -- Мы, кадеты, были бы готовы отказаться от власти, которой явно не хочет нам давать народ. Но мы не можем итти против науки. -- И при этом ссылается на плехановский "марксизм".

    - Так как наша революция буржуазная, то необходима политическая коалиция трудящихся с эксплоататорами, -- разъясняют Плеханов, Потресов208 и Дан. И в свете этой "социологии" шутовское рукопожатие Бубликов -- Церетели раскрывает весь свой исторический смысл.

    Беда только в том, что из буржуазного характера революции, которым теперь обосновывается коалиция социалистов с капиталистами, в течение ряда лет те же меньшевики делали прямо противоположный вывод.

    - Так как в буржуазной революции, -- говорили они, -- правительственная власть может иметь своей задачей ни что иное, как обеспечение господства буржуазии, то ясно, что социал-демократии тут делать нечего: ее место не в правительстве, а в оппозиции. Плеханов считал, что социалисты ни при каких условиях не могут участвовать в буржуазном правительстве, и жестоко нападал на Каутского, резолюция которого допускала на этот счет некоторые изъятия. "По времени и закону бывает перемена", -- говорили самодуры старого строя. То же самое, как видим, происходит и с "законами плехановской социологии".

    Как ни противоположны, однако, дореволюционное и сегодняшнее мнения меньшевиков и их вдохновителя Плеханова, неизменной остается во всяком случае мысль, что буржуазную революцию нельзя делать "без буржуазии". На первый взгляд эта мысль может показаться аксиомой. На самом деле это только глупость.

    История человечества начинается не с Московского совещания. Бывали революции и в прошлом. В конце XVIII столетия во Франции развернулась революция, которую называют, и не совсем напрасно, великой. Это была буржуазная революция. На известном ее этапе власть перешла к якобинцам209, которые опирались на санкюлотов, на ремесленно-пролетарские городские низы и поставили между собою и жирондистами210, либеральной партией буржуазии, тогдашними кадетами, четырехугольник гильотины. Только диктатура якобинцев придала первой французской революции ее настоящее значение, сделала ее великой. А между тем эта диктатура осуществилась не только без буржуазии, но непосредственно против нее. Робеспьер, который не успел ознакомиться с плехановской идеей, нарушал все законы социологии, и, вместо того, чтобы обмениваться с жирондистами рукопожатиями, рубил им головы. Это было очень жестоко, что и говорить. Но эта жестокость отнюдь не помешала французской революции стать великой, не переходя за пределы своего буржуазного характера. Маркс, именем которого у нас злоупотребляют всякие пошляки, писал, что "весь французский террор -- ни что иное, как плебейский прием расправляться с врагами буржуазии"... И так как эта самая буржуазия боялась этих методов плебейской расправы с врагами народа, то якобинцы не только отбросили ее от власти, но применяли железную репрессию по отношению к ней самой каждый раз, как она пыталась приостановить или "смягчить" их работу. Ясно: якобинцы делали буржуазную революцию без буржуазии.

    По поводу английской революции 1648 г. Энгельс писал: "для того, чтобы буржуазия положила себе в карман те плоды, которые тогда созрели, было необходимо, чтобы революция пошла гораздо дальше своей первоначальной цели, совсем как в 1793 году во Франции и в 1848 г. в Германии. Таков, повидимому, и в самом деле один из законов развития буржуазного общества". Мы видим, что энгельсовский закон прямо противоположен плехановской отсебятине, которую меньшевики принимают и выдают за марксизм.

    Можно, конечно, сказать, что сами якобинцы были буржуазией, только мелкой. Это совершенно верно. Но что иное представляет собою так называемая "революционная демократия", руководимая эсерами и меньшевиками? Между кадетами, партией крупных и средних собственников, с одной стороны, и эсерами, -- с другой, не обнаружилось на всех происходивших выборах в городе и деревне никакой промежуточной партии. Отсюда математически ясно, что мелкая буржуазия нашла свое политическое представительство в лице эсеров. Меньшевики, политика которых ни на иоту не отличается от политики эсеров, выражают те же самые классовые интересы. Этому нисколько не противоречит тот факт, что за ними идет часть наиболее отсталых или консервативно-привилегированных рабочих. Почему же эсеры не могли взять в свои руки власть? В каком же смысле и почему "буржуазный" характер русской революции (если принять, что он именно таков) вынуждал эсеров и меньшевиков заменить плебейские методы якобинцев салонными методами соглашения с контр-революционной буржуазией? Очевидно, что объяснений надо искать не в "буржуазном" характере нашей революции, а в жалком характере нашей мелкобуржуазной демократии. Вместо того, чтобы сделать в своих руках власть орудием осуществления собственных исторических задач, наша лже-демократия почтительно переуступила фактическую власть контр-революционным военно-империалистическим кликам, и Церетели даже хвастался на Московском совещании тем, что Советы сдали власть не по нужде, не после мужественного боя и поражения, а добровольно, как доказательство политического "самоограничения". Добродетель теленка, подставляющего свою шею мяснику, не есть то качество, которое покоряет новые миры!

    Различие между террористами конвента и капитулянтами Московского совещания приблизительно такое же, как между тиграми и телятами разной степени возмужалости. Но это различие не основное. За ним скрывается решающее различие в составе самой демократии. Якобинцы опирались на малоимущие и неимущие классы, включая и тогдашний, еще неоформленный пролетариат. У нас промышленный рабочий класс успел выделиться из бесформенной демократии в самостоятельную историческую силу первоклассного значения. Мелкобуржуазная демократия в той же мере утеряла наиболее драгоценные революционные качества, в какой развил их в себе выделившийся из нее пролетариат. Это явление есть в свою очередь результат несравненно более высокого уровня капиталистического развития России по сравнению с Францией конца XVIII века. Революционная роль русского пролетариата, которая отнюдь не измеряется его численностью, опирается на его огромную производственную роль, которая ярче всего раскрылась во время войны. Угроза железнодорожной забастовки снова напоминает в наши дни о зависимости всей страны от концентрированной работы пролетариата. Мещанско-крестьянская партия сразу, с первых шагов революции, попала в перекрестный огонь между могущественными группировками империалистических классов, с одной стороны, и революционно-интернационалистским пролетариатом, -- с другой. Борясь за свое собственное влияние на рабочих, мещанская партия все больше противопоставляет пролетарской партии свою "государственность", свой "патриотизм" и потому попадает в рабскую зависимость от группировок контр-революционного капитала. Вместе с тем она совершенно лишается возможности действительной ликвидации всех и всяких форм, хотя бы только старого варварства, опутывающих те народные массы, которые она еще ведет за собою. Борьба эсеров и меньшевиков за влияние на пролетариат все более сменяется борьбою пролетарской партии за руководство над полупролетарскими массами деревень и городов. Сдавая "добровольно" власть кликам буржуазии, эсеро-меньшевистская "демократия" вынуждена свою революционную миссию окончательно сдать партии пролетариата. Уже это одно показывает, что попытки разрешать основные вопросы тактики голой ссылкой на "буржуазный" характер нашей революции могут служить только для того, чтобы сбивать с толку отсталых рабочих и обманывать крестьян.

    Во французской революции 1848 г. пролетариат делает уже героические попытки самостоятельного действия. Но он не имеет еще ни ясной революционной теории, ни авторитетной классовой организации. Его производственное значение неизмеримо ниже нынешней хозяйственной роли русского пролетариата. Наконец, за спиною 1848 года была уже великая революция, которая по-своему разрешила аграрный вопрос, и это сейчас же сказалось в быстрой изоляции пролетариата, главным образом, парижского, от народных масс. Наше положение в этом отношении неизмеримо более благоприятно. Земельная кабала, сословные путы, гнет и кастовое хищничество церкви стоят перед революцией, как неотложные вопросы, требующие решительных и беспощадных мер. "Изоляция" нашей партии от эсеров и меньшевиков, даже самая крайняя, даже путем одиночных камер, еще ни в коем случае не означает изоляции пролетариата от угнетенных крестьянских и городских масс. Наоборот, резкое противопоставление политики революционного пролетариата вероломному отступничеству нынешних советских вождей только и может внести спасительную политическую дифференциацию (расчленение) в крестьянские миллионы, вырвать деревенскую бедноту из-под предательского руководства крепких эсеровских мужичков и превратить социалистический пролетариат в подлинного вождя народной, "плебейской" революции.

    Наконец, пустопорожние ссылки на "буржуазный" характер русской революции ровно ничего не говорят нам об ее международной обстановке. А это -- решающий вопрос. Великая якобинская революция имела подле себя и против себя отсталую, феодальную, монархическую Европу. Якобинский режим пал, превратившись в бонапартистский режим, под тяжестью того сверхчеловеческого напряжения, которое он вынужден был совершить, чтоб отстоять себя против объединенных сил средневековья. Русская революция, наоборот, имеет перед собою далеко опередившую ее Европу, достигшую высших ступеней капиталистического развития. Нынешняя мировая бойня показывает, что Европа достигла предела капиталистического насыщения, что она не может далее жить и развиваться на основах частной собственности на средства производства. Этот хаос крови и разрушения есть дикое восстание слепых и темных производительных сил, мятеж железа и стали против царства прибыли, против наемного рабства, против подлого тупоумия человеческих отношений. Охваченный пламенем им же порожденной войны капитализм жерлами своих пушек кричит человечеству: "Или совладай со мною, или я погребу тебя под своими развалинами!".

    Все прошлое развитие, тысячелетия человеческой истории, классовой борьбы, культурных накоплений, уперлось теперь в одну проблему, и это есть проблема пролетарской революции. Нет другого решения и иного выхода. И в этом состоит огромная сила русской революции. Это не "национальная", не буржуазная революция. Кто оценивает ее так, тот живет в мире призраков XVIII и XIX столетий. А нашим "отечеством во времени" является XX век. Дальнейшая судьба русской революции непосредственно зависит от хода и исхода войны, т.-е. от развития классовых противоречий в Европе, которому эта империалистическая война придает катастрофический характер.

    Керенские и Корниловы слишком рано заговорили языком конкурирующих самодержцев. Каледины слишком рано лязгают зубами. Ренегаты Церетели слишком рано пожимают презрительно протянутый им палец контр-революции. Революция пока еще сказала только свое первое слово. У нее имеются еще огромные резервы в Западной Европе. На смену рукопожатиям реакционных дельцов и мещанских ротозеев придет великое рукопожатие русской революции и европейского пролетариата.

    ИНТЕРНАЦИОНАЛЬНАЯ ТАКТИКА

    При беспримерной ясности классово-политических группировок в русской революции, в области идеологии у нас царит столь же беспримерный кавардак. Запоздалый характер исторического развития России позволил мещанской интеллигенции украсить себя павлиньими перьями самых лучших социалистических теорий. Они служат ей, однако, только для того, чтоб прикрывать свою дряблую наготу. Если эсеры и меньшевики не взяли власти ни в начале марта, ни 3 мая, ни 3 июля, то вовсе не потому, что наша революция -- "буржуазная", и что ее нельзя делать "без буржуазии", а потому, что мелкобуржуазные "социалисты", кругом опутанные сетями империализма, уже не способны выполнить хотя бы десятую долю той работы, которую якобинские демократы совершили пять четвертей столетия тому назад. Разглагольствуя о спасении революции и страны, они будут без боя сдавать буржуазной реакции одну позицию за другой. Тем самым борьба за власть становится прямой и непосредственной задачей рабочего класса, и вместе с тем революция окончательно совлекает с себя свою "национальную" и буржуазную оболочку.

    Либо мы будем иметь огромный сдвиг назад, в направлении крепкого империалистического режима, который вероятнее всего увенчается монархией; при этом Советы, земельные комитеты, армейские организации и многое другое пойдут на слом, а Керенские и Церетели выйдут в тираж. Либо же пролетариат, увлекая за собою полупролетарские массы и сметая с своего пути их вчерашних вождей (Керенский и Церетели выйдут и в этом случае в тираж!), установит режим рабочей демократии. Его дальнейшие успехи будут прямо и непосредственно зависеть от развития европейской, в первую голову германской, революции.

    Интернационализм для нас не отвлеченная идея, существующая только для того, чтобы при каждом подходящем случае изменять ей (как для Церетели или Чернова), а непосредственно руководящий, глубоко-практический принцип. Прочный, решающий успех немыслим для нас вне европейской революции. Мы не можем, следовательно, покупать частичные успехи ценою таких шагов и комбинаций, которые затрудняют движение европейского пролетариата. Именно поэтому непримиримый разрыв с социал-патриотами есть для нас необходимая предпосылка всей политической работы.

    - Товарищи интернационалисты, -- воскликнул один из ораторов на Всероссийском Съезде Советов, -- отсрочьте вашу социальную революцию еще лет на пятьдесят!.. -- Незачем говорить, что этот благодушный совет был покрыт самодовольными аплодисментами меньшевиков и эсеров.

    Именно здесь, в отношении к социальной революции, проходит водораздел между всеми разновидностями оппортунистического мещанского утопизма и пролетарским социализмом. Есть немало "интернационалистов", которые кризис Интернационала объясняют временным шовинистическим опьянением, вызванным войною, и рассчитывают, что раньше или позже все вернется на свое место, и старые социалистические партии снова найдут утерянный ныне путь классовой борьбы. Наивные и жалкие надежды! Война -- не внешняя катастрофа, временно выбившая капиталистическое общество из равновесия, а восстание разросшихся производительных сил этого общества против ограниченных рамок национального государства и форм частного присвоения. Возврата назад, к относительному капиталистическому равновесию прошлой эпохи, уже не может быть. Либо дальнейшее стихийное разрушение производительных сил путем новых и новых империалистических войн, либо социалистическая организация производства, -- так, а не иначе ставит сейчас вопрос история.

    Равным образом и кризис Интернационала не есть внешнее, наносное явление.

    Социалистические партии Европы сложились в эпоху относительного капиталистического равновесия и реформистского приспособления пролетариата к национальному парламентаризму и национальному рынку. "В самой социал-демократической партии, -- писал Энгельс в 1887 г., -- мелкобуржуазный социализм имеет сторонников. Такие члены социал-демократической партии, признавая основные воззрения научного социализма и целесообразность требования перехода всех средств производства в общественную собственность, осуществление этого требования объявляют возможным лишь в отдаленном будущем, срок наступления которого практически неопределим". Благодаря затяжному характеру "мирного" периода этот мелкобуржуазный социализм фактически стал господствующим в старых организациях пролетариата. Их ограниченность и несостоятельность обнаружились в самых отталкивающих формах в тот момент, когда "мирное" накопление противоречий сменилось величайшим империалистическим сотрясением. Не только старые национальные государства, но и сросшиеся с ними бюрократизированные социалистические партии оказались в противоречии с потребностями дальнейшего развития. Это можно было в большей или меньшей степени предвидеть и ранее.

    "Задача социалистической партии, -- писали мы 12 лет тому назад, -- состояла и состоит в том, чтобы революционизировать сознание рабочего класса, как развитие капитализма революционизировало социальные отношения. Но агитационная и организационная работа в рядах пролетариата имеет свою внутреннюю косность. Европейские социалистические партии -- и в первую голову наиболее могучая из них, германская, -- выработали свой консерватизм, который тем сильнее, чем большие массы захватывает социализм, и чем выше организованность и дисциплина этих масс. В силу этого социал-демократия, как организация, воплощающая политический опыт пролетариата, может стать в известный момент непосредственным препятствием на пути открытого столкновения рабочих с буржуазной реакцией. Другими словами, пропагандистско-социалистический консерватизм пролетарской партии может в известный момент задержать прямую борьбу пролетариата за власть ("Наша революция", 1906, стр. 285). Но если революционные марксисты были далеки от фетишизма по отношению к партиям Второго Интернационала, то никто не предвидел, что крушение этих организационных гигантов будет таким жестоким и катастрофическим.

    Новая эпоха создает новые организации. Революционные социалистические партии теперь везде создаются в огне борьбы. Огромное идейно-политическое наследие Второго Интернационала не пропадет, разумеется, даром. Но в этом наследии производится внутреннее очищение, целое поколение "реалистических" филистеров будет отодвинуто при этом в стороны, и революционные тенденции марксизма впервые получат свое полное политическое значение.

    Внутри каждой страны задача состоит не в поддержании единства пережившей себя организации, а в действенном сплочении инициативных революционных элементов пролетариата, которые теперь же, в борьбе против войны и империализма, выдвигаются на передовые посты. В международном масштабе задача состоит не в сближении и "примирении" правительственных социалистов на дипломатической конференции (Стокгольм!), а в объединении революционных интернационалистов всех стран и в их общем курсе на социальную революцию внутри каждой страны.

    Правда, революционные интернационалисты на верхах рабочего класса представляют сейчас во всей Европе незначительное меньшинство. Но именно нас, русских, это не должно пугать. Мы знаем, как быстро в революционную эпоху меньшинство становится большинством. Как только накопившееся возмущение рабочих масс пробьет окончательно кору государственной дисциплины, группа Либкнехта, Люксембург211, Меринга212 и их друзей займет сразу руководящее положение во главе немецкого рабочего класса. Только социально-революционная политика оправдывает организационный раскол; но она же и делает его необходимым. Меньшевики-интернационалисты, единомышленники т. Мартова, в противовес нам, отрицают социально-революционную постановку политических задач. Россия, -- заявляют они в своей платформе, -- еще не созрела для социализма, и наша задача по необходимости ограничивается установлением демократической буржуазной республики. Все это рассуждение построено на полном попрании международных связей и задач пролетариата. Если бы Россия стояла на свете одна, рассуждение Мартова было бы правильно. Но вопрос идет о ликвидации мировой войны, о борьбе с мировым империализмом, о задачах мирового, и в том числе русского пролетариата. Вместо того, чтобы объяснять русским рабочим, что судьба России нерасторжимо связана отныне с судьбой Европы; что победа европейского пролетариата обеспечит нам ускоренный переход к социалистическому строю; что, наоборот, поражение европейских рабочих отбросит нас назад, к империалистической диктатуре и монархии, наконец, к положению колонии Англии и Соединенных Штатов; вместо того, чтобы подчинять всю нашу тактику общим целям и задачам европейского и мирового пролетариата, т. Мартов рассматривает русскую революцию в ограниченных, национальных рамках и сводит задачи революции к созданию буржуазно-демократической республики. Это в корне ложная постановка вопроса, над которой целиком тяготеет проклятье национальной ограниченности, приведшей к крушению Второй Интернационал.

    Ограничивая себя на практике национальными перспективами, т. Мартов сохраняет для себя возможность уживаться в одной организации с социал-патриотами. Он надеется пережить с Даном и Церетели "поветрие" национализма, которое должно исчезнуть вместе с войною, и затем рассчитывает вернуться с ними вместе на рельсы "нормальной" классовой борьбы. Мартова связывает с социал-патриотами не пустая фракционная традиция, а глубоко-оппортунистическое отношение к социальной революции, как к далекой цели, которая не может определять постановку сегодняшних задач. И это самое отделяет его от нас.

    Борьба за завоевание власти не есть для нас лишь очередной этап национально-демократической революции; нет, это -- выполнение интернационального долга, это -- занятие одной из важнейших позиций на общем фронте борьбы с мировым империализмом. И эта же основная точка зрения определяет наше отношение к так называемой национальной обороне. Эпизодическое перемещение фронта в ту или другую сторону не может ни приостановить, ни отклонить нашу борьбу, которая направлена против самых основ капитализма, упершегося в империалистическое взаимоистребление народов.

    Перманентная революция против перманентной бойни! Такова борьба, в которой ставкой является судьба человечества.

    Л. Троцкий. "Что же дальше?" (Итоги и перспективы),

    Петербург 1917 г., изд. "Прибой".

上一页 目录页 下一页
十月革命的历史准备（上）


КРОВЬЮ И ЖЕЛЕЗОМ...

    Нет теперь такого государственно-мыслящего умника (а равно и дурачка), который не знал бы, что для спасения России необходима беспощадная борьба с "анархией слева и контр-революцией справа". В этом состоит в сущности вся программа "Известий", "Дела Народа", "Рабочей Газеты"... "Историческая" речь Керенского на "историческом" государственном совещании свелась к вариациям на эту же тему. "Кровью и железом против анархии слева, контр-революции справа!"

    Это звучит очень хорошо, во всяком случае -- симметрично. Но какой тут собственно смысл? Когда речь идет о контр-революции, то имеют в виду не какие-нибудь настроения или случайные беспорядочные действия, а определенно классовые интересы, несовместимые с упрочением и развитием революции. Носителями контр-революции являются помещики и империалистический капитал. Какие же классы являются носителями "анархии"?

    На этот вопрос дал очень яркий ответ московский городской голова г. Руднев, эсер. Он приветствовал "государственное совещание" от имени "всего" московского населения -- за вычетом тех "анархических элементов", которые устроили в Москве всеобщую стачку протеста. Но кто устроил стачку? Московские профессиональные союзы. Против воли правительства, московских военных властей, эсеро-меньшевистского большинства Московского Совета Рабочих и Солдатских Депутатов, профессиональные союзы постановили и провели всеобщую стачку протеста против того, что правительство навязало Москве парламент контр-революции. Профессиональные союзы -- это наиболее чистые, беспримесные организации пролетариата, т.-е. того класса, который своим непрерывным трудом создает богатство и мощь Москвы. И вот эти-то профессиональные союзы, которые объединяют цвет рабочего класса, являющегося основной двигательной силой современного хозяйства, эти-то союзы эсеровский городской голова назвал анархическими элементами. И против них, против сознательных и дисциплинированных тружеников, должно быть направлено "железо" правительственного насилия.

    Разве не то же самое мы видим в Петрограде? Фабрично-заводские комитеты -- не политические организации. Они создаются не на летучих митингах. В их состав масса выдвигает тех, которые на месте, в повседневной жизни завода доказали свою стойкость, деловитость и преданность интересам рабочих. И вот эти заводские комитеты, как снова показала последняя конференция, в подавляющем большинстве состоят из большевиков. В петроградских профессиональных союзах повседневная практическая работа, как и идейное руководство, целиком лежит на большевиках. В рабочей секции Петроградского Совета большевики в подавляющем большинстве. Между тем большевизм -- это же и есть "анархия". На этот счет Керенский согласен с Милюковым, Церетели -- с Сувориными-сынами, Дан -- с контр-разведкой. Таким образом, анархия -- это организованное представительство петроградского пролетариата. И против этой классовой организации передовых рабочих обещает и впредь бороться кровью и железом г. Керенский со своими Авксентьевыми, Бернацкими, Прокоповичами, Скобелевыми и прочими Салтыковыми.

    "Против анархии слева, контр-революции справа" означает, следовательно, если назвать все вещи своими именами: против пролетариата -- с одной стороны, против помещиков и империалистического капитала -- с другой. Это и есть позиция мелкой буржуазии (городского мещанства, мелкобуржуазной интеллигенции, крестьянских верхов). В своем основном лозунге эсеры и меньшевики раскрывают, стало быть, дочиста свою мелкобуржуазную, анти-пролетарскую природу. Рабочий класс для них не опора и даже не союзник; нет, это враг, "анархия слева"; с этим врагом нужно бороться -- и не идейно, а кровью и железом.

    Было бы, однако, непростительно верить вождям мелкой буржуазии, когда они обещают с одинаковой силой бороться направо и налево. Этого нет и этого не может быть. Несмотря на свою численность, мелкая буржуазия экономически и политически слабый класс. Она крайне разрознена, хозяйственно зависима, политически неустойчива. Вести одновременно борьбу против двух таких могущественных сил, как революционный пролетариат и контр-революционная крупная буржуазия, мещанская демократия совершенно не в состоянии. Это доказано всем опытом истории. Для серьезной политической борьбы современная мелкая буржуазия городов и деревень нуждается не только в союзнике, но и в руководителе. Выступая на борьбу с "анархией", в лице организованного пролетариата, "демократия" Керенского -- Церетели, какие бы слова они ни говорили, неизбежно подпадает под руководство империалистической буржуазии. Вот почему удары направо остаются только в проекте, а на деле заменяются униженными поклонами направо.

    Временное Правительство закрыло "Правду"213 и десяток других большевистских газет, являющихся руководящими органами передового пролетариата. Авксентьевским ударом направо было закрытие... "Народной (Маленькой) Газеты". Но разве "Народная Газета" была руководящим органом контр-революционной буржуазии? Нет, она была лишь подзаборным органом черносотенной сволочи. Ту роль, какую "Правда" играла для революционного рабочего класса, в среде империалистской буржуазии играла газета "Речь", но не ясно ли, что при одной мысли о закрытии "Речи" у храбрейших носителей сильной власти должны трепетать все поджилки. Центральный Комитет кадетской партии является бесспорным -- даже в глазах эсеров и меньшевиков -- штабом буржуазной контр-революции. Тем не менее представители этого штаба заседают в министерстве, тогда как признанные представители пролетарского штаба поставлены вне закона. Вот как на деле выглядит эсеро-меньшевистская борьба на два фланга.

    Но вернемся на минуту к московской стачке. "Рабочая Газета", этот жалчайший орган, примиряющий Маркса с Авксентьевым, источает из себя очередной запас брани по адресу стачечников, нарушителей воли "революционной демократии". Тут и "предательство", и "удар в спину", и "анархия". Мы уже знаем, что нарушенная московским пролетариатом верховная воля есть воля революционной демократии минус организованный пролетариат, а это значит воля мелкой буржуазии. Таким образом, "Рабочая (!!) Газета" вменяет в преступление рабочим то, что они не подчиняют своей классовой борьбы во всех ее проявлениях воле непролетарской части Московского Совета. Команда мелкой буржуазии над пролетариатом возводится в верховный принцип социал-демократической политики. Для коалиции с империалистической буржуазией Церетели и его партия готовы на чудовищные уступки и унижения, но коалиция пролетариата с мелкой буржуазией сводится для них к простому отказу пролетариата от своей классовой самостоятельности. Иначе сказать: вожди мещанства требуют от рабочих такого же отношения к мелкой буржуазии, какое они сами проявляют по отношению к представителям капитала.

    Самостоятельная политика рабочего класса, на деле противопоставляющая интернационализм империализму, -- вот где "анархия", ненавистная имущим классам во всем мире, независимо от государственной формы, под которой укрываются интересы капитала. И в то время, как Авксентьев, который никого не поразил мудростью на Московском совещании, считается все же достаточно мудрым, чтобы громить рабочую печать и заточать "внесудебным порядком" большевиков; в то время, как Керенский упражняет свое железо на партии пролетариата, -- за ними ковыляют Церетели, Чхеидзе, Даны, кропят водой меньшевизма на репрессии бесконтрольных "диктаторов" и распространяют отвратительную клевету, будто организованный пролетариат сеет "анархию" в стране и на фронте. Но политическое возмездие не медлит. В то время, как Церетели, которого меньшевистские царедворцы называли "совестью революции", униженно извиняется в Москве за демократию, которая-де по молодости и неопытности слишком поздно открыла истребительный поход против большевиков; в то время, как Церетели пожинает аплодисменты матерых врагов народа, -- в Петрограде даже рабочие-меньшевики вышвыривают Церетели из списка кандидатов в городскую думу.

    Возмездие не медлит. Гонимая, преследуемая, оклеветанная, наша партия никогда не росла так быстро, как в последнее время. И этот процесс не замедлит перекинуться из столиц на провинцию, из городов на деревни и на армию. Крестьяне видят и слышат, что одни и те же власти и по тем же самым причинам давят земельные комитеты и преследуют большевиков. Солдаты наблюдают дикое улюлюкание по адресу большевиков и в то же время чувствуют, как все туже затягивается на их шее контр-революционная петля. Все трудящиеся массы страны научатся в новых испытаниях связывать свою судьбу с судьбой нашей партии. Ни на минуту не переставая быть классовой организацией пролетариата, наоборот, становясь ею в полной мере только теперь, наша партия в то же время превратится в огне репрессий в истинную руководительницу, в опору и надежду всех угнетенных, придавленных, обманутых и затравленных масс...

    Т.

    "Пролетарий" N 5,

    31 (18) августа 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


КОГДА ЖЕ КОНЕЦ ПРОКЛЯТОЙ БОЙНИ?214

    Четвертая осень войны надвинулась на Россию. Идут дожди, свистит на перекрестках улиц и в полях осенний ветер. Сумрачно и тревожно в городах нашей родины, не радостно в ее бедных деревнях. А там, на фронте, вдоль черной линии окопов гибнут наши братья, русские рабочие, русские крестьяне. Размокла земля от дождя и крови. Адским лаем грохочет артиллерия. Люди наступают, ревут в безумии, бегут в отчаянии, падают в беспамятстве, умирают. Без числа умирают и без счета...

    И это уже четвертый год. А конца не видать. Невозможно, -- говорят правители всех стран, -- останавливаться на полдороге. "Нужно довести войну до конца". -- Нужно раз навсегда подрезать крылья хищному немецкому коршуну! -- говорят "патриоты" России, Англии, Франции, Италии и Соединенных Штатов. -- "Вы слышите, мои немецкие подданные? -- подхватывает кровью покрытый германский кайзер. -- Наши враги хотят нас стереть в порошок. Сомкнитесь же теснее вокруг моего трона, немецкие рабочие и крестьяне: нужно довести войну до конца, до полной победы!" Так ссылаются правители обоих лагерей друг на друга и отвечают наступлением на наступление, гибелью на разрушение и смертью на смерть. "Нужно довести войну до конца!" А где он? Четвертая осень уже размывает холодными дождями поля сражений, а конца не видать.

    Семь миллионов человек убито в Европе за время войны; шесть тысяч человек убивают в среднем за сутки. Да пять миллионов калек выбросила бойня во всех воюющих странах. Впереди предстоит еще зимняя кампания. И скоро-скоро каждый народ услышит от правителей своей страны: "Будущей весной откроем великое, решающее наступление... Нужно довести войну до конца!".

    Уже давно генералы, дипломаты, политики всех стран стали убеждаться, что в этой войне ни та, ни другая сторона не одержит полной победы. У Германии большой перевес на суше, зато она отрезана от всех морей. А главное ни та, ни другая сторона не в силах заставить врага принять мир из рук победителя. Теперь немцы взяли Ригу, фронт передвинулся на несколько десятков верст по костям павших солдат, но война ни на один вершок не приблизилась к миру. Итальянцы ценою страшных усилий продвинулись кое-где вперед. Французский фронт ценою неисчислимых жертв с обоих сторон удерживается почти на одном и том же месте. Война без смысла и без исхода. Как слепая лошадь на мельничном круге, напрягаясь изо всех сил, топчется на одном месте, так многомиллионные армии Европы, истекая кровью, не в силах сдвинуть с мертвой точки войну.

    И все правительства видят, понимают это. Но они бессильны заключать мир. Правительства боятся мира. Они предчувствуют, что первый день мира станет днем подведения итогов.

    Выйдут истощенные солдаты из кровавых ям, именуемых окопами, оглядятся в обнищавших запустелых городах и селах, и вместе с миллионами калек, с миллионами вдов и сирот, с миллионами стариков и старух, лишившихся последней опоры, поднимут с проклятьем и угрозами свои руки к правительствам: "Вы виноваты во всем, вы, кайзеры и короли, президенты и министры, буржуазные депутаты, банкиры, капиталисты, вы, лживые газетчики, вы, епископы, священники, раввины и пасторы! Это вы вызвали войну, самую кровавую и самую подлую из всех, какие когда-либо бесчестили нашу землю. Это вы подготовляли и проповедывали войну. Это вы освятили ее благословением церкви, костела, синагоги и мечети! Вы отняли у нас и наших братьев все: жизнь, здоровье, плоды наших трудов. А взамен вы дали нищету и новые цепи!". И под гнетом собственных преступлений правительства всех воюющих стран заботятся сейчас об одном: отдалить грозный час расплаты. Страшась сдавать отчет за три прошлые зимние кампании, правительства готовятся к четвертой, все равно, как проигравшийся игрок затягивает игру, чтобы оттянуть час банкротства.

    Немецкие матери и жены выходят толпами на улицы городов и требуют мира и хлеба. Тревожное недовольство охватывает голодающие массы Германии. И вот кайзер заставляет свою армию сделать новое усилие. Вместо хлеба и мира немецкий народ получает телеграмму о взятии Риги. Гинденбург осчастливливает германских рабочих и крестьян вестью о том, что их братья скоро начнут трупами своими устилать дорогу на Петербург. "Вперед солдаты! -- призывает Гогенцоллерн, -- там, под стенами Петропавловской крепости, вы найдете желанный мир!"

    А в это самое время русское правительство заявляет: теперь, когда германские войска снова наступают на нас, о мире можно говорить меньше, чем когда бы то ни было. "Будь проклят тот, кто теперь говорит о мире!" -- воскликнул министр-председатель Керенский на совещании в Москве. О мире можно будет говорить только тогда, -- поясняют так называемые "патриоты", -- когда мы вышвырнем врага из пределов России.

    Больше трех лет прошло, пока немецкая армия, путем наступлений и отступлений, дошла до своих нынешних позиций. Есть ли у нас основания думать, что мы отбросим немцев обратно к границам 1914 года скорее, чем в течение трех лет? И в случае, если наше наступление пойдет успешно, не скажет ли немецкое правительство: теперь, когда русские войска снова угрожают границам Германии, нужно отбросить самую мысль о мире!

    А если и этой зимою, и следующей весною военные действия окажутся неблагоприятными для нас? Что тогда? Где же и когда будет заключен мир? На что же надеяться русскому народу и трудящимся массам всего мира? Или же Европа, а с ней и Россия осуждены и впрямь истечь кровью? Народы вцепились, терзают друг друга, воют от нестерпимой боли и не находят спасения. А те, что стоят над народами, их правительства, монархические и республиканские, по-прежнему изо всех сил оглушают сознание и совесть своих подвластных -- воинственной проповедью и кнутом дисциплины. Мы видим, как у нас в интересах войны снова вводится на фронте едва отмененная смертная казнь, а теперь, после падения Риги215, ребром поставлен вопрос о введении смертной казни в тылу. Война пожирает не только человеческие жизни и достояние, но и всю нашу революцию вместе с пробужденными ею великими надеждами.

    Затягивание войны есть гибель для Европы и, прежде всего, для России. Все воюющие страны выйдут из войны разоренными. В течение десятилетия придется восстановлять то, что разрушается теперь. Но более богатые страны, как Германия и Англия, оправятся скорее. А наша отсталая Россия, вконец опустошенная непосильной войной, может стать добычей иноземных капиталистов -- германских, английских или американских, не все ли равно? Независимо от хода военных действий на фронте, сама война, чем дольше она длится, тем вернее превращает Россию в колонию... Мир и только мир может спасти революцию, Россию, всю Европу!

    "Стало быть, поклониться Вильгельму? Отдать ему все, что он успел захватить?"

    Нет, мы обращаемся не к Вильгельму. Мы не ищем ни милостей, ни дружбы берлинского палача. Но мы не ждем никакого добра и от всех других правительств, которые бредут по-пояс в крови собственных народов. И мы не питаем никакого доверия к нашему собственному правительству, которое выросло из революции, но перешло на сторону ее злейших недругов. Не к правительствам мы обращаемся со словом увещания, и не пощады мы просим у врагов. Нет, мы обращаемся к народу, к рабочим, работницам, солдатам, крестьянам с призывом удвоить и утроить свои усилия в борьбе за мир.

    Правительства приходят и уходят, как пена на волне. А здесь решается судьба сотен миллионов людей, судьба будущих поколений, судьба всего человечества. Хищные безумцы и потерявшие голову трусы, которые стоят во главе воюющих государств, повторяют с упрямством маниаков: "Война до конца!". Пусть же в голову этим преступникам ударит всенародный клич: "Конец войне!".

    ЛОЖЬ И ПРАВДА

    Во всех воюющих странах народные массы одинаково страдают и гибнут от войны. И всюду их обманывают сверху. Им говорят, что это война за право, за независимость, за свободу. У нас говорят, что это война за революцию. Неправда! Обман! Народы были ввергнуты в бойню не за свою свободу, а за интересы своих поработителей. И сейчас народы продолжают истекать кровью потому, что одни капиталисты все еще надеются взять верх, а другие, не достигнув своих целей, боятся мира, как страшного суда. Если б мы, русские, действительно воевали за революцию, разве могли бы мы действовать рука-об-руку с английскими империалистами, американскими биржевиками, французскими ростовщиками, сплошь заклятыми врагами русской революции? Разве наши собственные Пуришкевичи, Родзянки, Милюковы, Гучковы, генералы Корниловы216 и Алексеевы требовали бы продолжения войны, если б война действительно укрепляла революцию, а не губила ее? Неправда! Обман! Мы воюем не во имя идеи, не ради народных интересов, а из-под палки, по команде империалистов, русских и союзных, как солдаты Германии и Австрии убивают и умирают из-под палки своих династий, своего дворянства и своей буржуазии. Эта война есть взаимоистребление капиталистических рабов, которых гонят в огонь рабовладельцы. Такова подлинная правда о войне!

    ФАЛЬШИВЫЕ "СОЦИАЛИСТЫ"

    Эту правду имущие классы и их слуги тщательно скрывают от народной совести. Во всех странах развелось немало таких "социалистов", которые помогают своей буржуазии пускать пыль в глаза трудящимся массам. Эти "социалисты-патриоты" в Германии поддерживают кровавую работу Гинденбурга. Во Франции и Англии они заседают в министерствах вместе с капиталистами и понукают рабочих к покорному пролитию крови. Наконец, в России эти "социалисты", на деле отрекшиеся от социализма, как будто держат в своих руках большую половину правительственной власти. Керенский, Савинков, Чернов, Авксентьев, Скобелев, Прокопович... ведь это все министры из двух "социалистических" партий: социалистов-революционеров и меньшевиков. И вот эти социалисты-патриоты не только сеют в народе ложные идеи насчет войны, но и карают смертью и каторгой тех, кто бросается против войны. Это не наши люди, не друзья народа. Нет, это дезертиры, перебежчики в стан буржуазии.

    ИНТЕРНАЦИОНАЛИСТЫ

    Но есть во всех странах другие социалисты, верные и честные борцы за интересы трудящихся, непримиримые враги эксплоататоров и их подлой войны. Это -- социалисты-интернационалисты. Они говорят народу правду. Они называют вещи своими именами: подлую бойню не перекрашивают в революционный цвет, хищников именуют хищниками и грабеж -- грабежом. Они не хотят никаких сделок ни со своей совестью, ни с бессовестностью имущих классов. Интернационалисты призывают рабочие массы всех стран к непримиримой борьбе против войны и империалистических правительств.

    "Главный враг народа -- в собственной стране!" -- воскликнул революционный вождь немецкого пролетариата Карл Либкнехт. Чем решительнее, тверже, смелее рабочий класс внутри каждой страны станет бороться против собственной буржуазии, против ее воинственных планов и дипломатических плутней, тем скорее пробьет час мира! Такой же клич бросил австрийским рабочим Фридрих Адлер, героический борец против Габсбургской монархии и ее преступников-слуг. Во всех воюющих странах интернационалисты нашли за эти три года доступ к душе обманутых буржуазией масс. Несчастный солдат, который сидит в размытых водою окопах, голодный, покрытый вшами, среди собственных отбросов и дожидается смерти от чугунного осколка или зловонных газов, -- этот солдат всей душой своей чует правду в революционной проповеди интернационалистов.

    ВДУМАЙСЯ, СОЛДАТ, И ПОЙМИ!

    Нынешнее общество построено так, что ничтожное меньшинство распоряжается и трудом, и жизнью огромного большинства. Буржуазия, сильная своими капиталами, своим знанием и своим коварством, командует во всех странах. Это она, ради своих интересов, посылает армии на убой. Это она приручает многих вчерашних "социалистов", делает их своими покорными слугами и при их помощи обманывает народ. Только борьба против буржуазии и буржуазного строя может дать народам мир. Рабочий класс должен отбросить прочь буржуазию от власти и, взявши все управление делами государства в свои руки, покончить, прежде всего, с войной, а затем и со всем буржуазным строем.

    Буржуазия всех стран предчувствует, что надвигается расплата за ее неисчислимые преступления. Поэтому она теперь удесятеренной ненавистью ненавидит вождей народа, революционных социал-демократов. Она арестует их, предает суду, отправляет на каторгу, а где может, расстреливает, и во всех странах изливает на них отравленную клевету. Про Карла Либкнехта буржуазные немецкие газеты писали, что он подкуплен английским правительством. Фридриха Адлера австрийские патриоты объявили агентом царской России. Английского социалиста Маклина, недавно только выпущенного из каторжной тюрьмы, английские шовинисты называли не иначе, как наемником кайзера. И у нас партию социал-демократов-интернационалистов (большевиков) за ее верность делу международного рабочего класса всякие реакционные негодяи (Милюковы, Переверзевы, Алексинские, Бурцевы) называют "германофильской" и обвиняют ее вождей в сношениях с германским правительством. И Керенский с Авксентьевым и со Скобелевым так же бесстыдно преследуют большевиков, как германский кайзер -- сторонников Карла Либкнехта, наших немецких друзей.

    СОЦИАЛИСТ СОЦИАЛИСТУ РОЗНЬ!

    Это, прежде всего, должен понять каждый рабочий и каждый солдат. В Евангелии сказано, что не всякий, взывающий "Господи, Господи!", войдет в царствие небесное. И мы можем теперь сказать на основании горького опыта, что не всякий, именующий себя социалистом, является социалистом на деле.

    Эсеры считаются "социалистами". Меньшевики себя называют социал-демократами. Но как сталь испытывается на кремне, так социализм проверяется на войне. Есть "социалисты", которые поддерживают войну; они братаются с буржуазией; они скрывают от народа планы и аппетиты буржуазии (ее тайные договоры и пр.); они требуют от армии слепого выполнения этих тайных планов. Социалисты на словах, они слуги буржуазии на деле. Таковы эсеры и меньшевики. Их министры ввели смертную казнь и новые каторжные законы. Их вожди, во главе с Церетели, голосуют за дальнейшее сохранение смертной казни. Меньшевики и эсеры-министры арестуют большевиков, держат их в тюрьмах без обвинения и следствия, закрывают газеты большевиков и потакают гнусной буржуазной клевете на большевиков. И все это потому, что наша партия, большевистская, непримиримо борется против войны.

    Можно ли считать социалистами Керенского, Авксентьева, Церетели, Чернова? Никогда! Это прямые враги рабочего класса. Но ведь среди рабочих и особенно солдат есть еще немало эсеров и меньшевиков? Совершенно верно. Но это иное дело: рабочий-меньшевик или солдат-эсер не враги нам. Им нужно разъяснить, что они отдали свое доверие ненадежным партиям, что их вожди -- изменники делу рабочего класса. И они должны будут это понять, потому что меньшевики и эсеры -- за войну, а продолжение войны несет неминуемую гибель всем народам и, прежде всего, русскому, наиболее бедному и истощенному.

    "Будь проклят тот, кто теперь говорит о мире!" -- воскликнул социалист-революционер Керенский. Ну, что ж, мы не боимся проклятий -- ни поповских, ни эсеровских. Мы не только говорим о мире, но мы ведем борьбу за мир. И вместе с народом мы проклинаем тех, которые вызвали эту войну и которые затягивают ее без конца. В нашей борьбе мы не боимся преследований: мы привыкли к ним при царизме. И мы твердо верим в нашу победу. Волна революции подняла Керенского на высоту власти, и он теперь воображает, что может распоряжаться ходом истории и командовать пролетариатом. Жалкое заблуждение! Следующая волна, которой он так противится, смоет его вниз и покажет ему, что рабочий класс -- все, а он, Керенский, -- только выскочка, т.-е. ничто.

    "ВЫ ПРИЗЫВАЕТЕ К ДЕЗЕРТИРСТВУ!"

    Так нередко клевещут на нас. Лгут, будто мы советуем втыкать штык в землю и убегать из окопов. Какой вздор!.. Разумеется, может быть случалось, что какой-нибудь темный солдат, прочитавши в буржуазной газете, будто большевики призывают к дезертирству, поверил и бросил винтовку. Но это не наша пропаганда, а пропаганда бесчестной буржуазной печати, которая стремится подкинуть нам свои гнилые измышления. Разве дезертирство отдельных солдат или неподчинение отдельных частей может остановить войну? Солдаты дезертирствуют от усталости, отчаяния, страха, но не от большевизма. После двух месяцев всеобщей травли и клеветы против нас, даже управляющий военным министерством Савинков, наш враг, оказался вынужден признать, что, попадая в огонь, большевистские полки сражаются никак не хуже других, а некоторые оставляют на поле три четверти своего состава!.. А в то время, как наши солдаты гибнут без счета и числа в этой бесчестной бойне, которую не они вызвали, буржуазные газеты ("Речь", "Новое Время", "Вечернее Время", "Биржевка", "Русская Воля", "Русское Слово"...) продолжают лгать и клеветать на распинаемую армию. Нет ничего подлее "патриотизма" этих буржуазных христопродавцев!..

    Но если солдаты-интернационалисты умирают наравне со всеми другими, то зато они не обманывают себя. Они твердо знают, что эта война -- не наша война. Ни в чем не доверяя правящим классам, они готовятся к тому, чтобы общими силами рабочих и солдат, вместе с солдатами и рабочими Германии и других стран, положить конец войне и посадить на скамью подсудимых ее виновников.

    МЫ, ИНТЕРНАЦИОНАЛИСТЫ, БЫЛИ ПРОТИВ НАСТУПЛЕНИЯ, МЫ УКАЗЫВАЛИ ДРУГИЕ ПУТИ

    Да, накануне наступления 18 июня мы, интернационалисты, открыто и решительно предупреждали против него. Кайзер Вильгельм, -- говорили мы все время, -- недаром не решался в течение четырех месяцев атаковать ненавистную ему русскую революцию: он не был уверен в своих войсках. Вот это-то время неуверенности и нужно использовать, -- говорили мы. -- Нужно показать на деле немецким, австрийским и всем вообще рабочим, что русская революция ведет совершенно новую, честную, народную, демократическую внешнюю политику. Что она не признает никаких захватов и насилий. Что она не признает никаких старых захватных договоров. Что она поддержит революцию в любой стране, "союзной" или "вражеской". Что она предлагает всем народам немедленный и честный мир. А для того, чтобы показать, что это не пустые слова, что русская революция собирается не шутки шутить, надо было немедленно опубликовать тайные договоры, вымести из Временного Правительства вон буржуазных министров-империалистов и отказаться от уплаты военных займов, заключенных царизмом.

    Этому должна была соответствовать решительная и смелая внутренняя политика: нужно было распустить Государственную Думу и Государственный Совет; провозгласить демократическую республику; отменить все сословные различия; передать помещичьи земли в распоряжение крестьянских земельных комитетов; ввести единовременный поимущественный налог; взять в железные клещи всех государственных мародеров (казнокрадов) и пр. Такая политика подняла бы на огромную высоту не только внутренние силы революции, но и ее международный авторитет. Трудящиеся и угнетенные массы во всем мире прониклись бы величайшей симпатией к русской революции и пламенным стремлением подражать ей, итти по ее стопам. С другой стороны, русская революция вызвала бы ужас и ненависть у всех правящих классов во всем мире. Этим самым империалисты и угнетенные массы всех стран были бы сразу расколоты на два лагеря, и наша революция, врезавшись клином в войну, ускорила бы пришествие европейской революции.

    Но отсталая часть наших рабочих, а особенно солдаты и крестьяне еще не понимали нас. Они посылали в Советы большинство эсеров и меньшевиков. Те объединялись с буржуазией, а буржуазия требовала и добилась наступления на фронте.

    Мы, интернационалисты-большевики, предсказывали устно и печатно, что это наступление явится самым лучшим подарком для кайзера. "Смотрите, -- должен он был сказать неизбежно немецким солдатам: -- русское Временное Правительство наступает на нас рука-об-руку с английскими, французскими, итальянскими и американскими империалистами, которые открыто стремятся разгромить Германию; стало быть, вы не можете <пи>тать никакого доверия к русской революции". На наше наступление Вильгельм получил возможность ответить контр-наступлением. Нравственная, духовная сила русской революции оказалась подорвана, а материальной, физической силы у кайзера оказалось больше. И в результате -- колоссальные жертвы, прорыв фронта, падение Риги и грозная опасность Петербургу.

    КТО ЖЕ ВИНОВАТ?

    Ответ ясен: виновато Временное Правительство, плясавшее под дудку кадетских империалистов. Виноваты партии эсеров и меньшевиков, поддержавших преступную авантюру наступления. На нашей партии вины нет. Мы были в меньшинстве. Власть была не в наших руках. Мы могли лишь предостерегать. Этот наш долг мы выполнили, и наша совесть чиста. Пусть же те солдаты, рабочие и крестьяне, которые вручали руководство и власть эсерам и меньшевикам, сурово потребуют теперь от них отчета.

    ПОЛОЖЕНИЕ СТРАНЫ

    С самого начала революции положение страны было очень тяжелым. Оно ухудшалось не по дням, а по часам из-за полной бездеятельности Временного Правительства, которое не смело провести -- против воли буржуазии -- ни одной серьезной реформы. К этому присоединились последствия злосчастного наступления, -- и положение стало до последней степени грозным. Что принесет нам завтрашний день?

    Правительство, а за ним меньшевики и эсеры кричат: "Теперь не время политики, -- все силы и средства должны быть сосредоточены на обороне!". Это лицемерные слова, лживые слова. Оборона немыслима без политики. Нужна только хорошая политика. А политика обороны у Временного Правительства такая же пагубная, противонародная, как и политика наступления.

    Если бы правительство было действительно революционным, народным, рабочим, оно немедленно же попыталось бы вернуть утраченный авторитет революции. Чем грознее положение, тем более смелые и решительные меры необходимы, чтобы выйти из него. Первым делом нужно было бы выполнить изложенную выше программу: развязаться с внутренними империалистами и с союзными, провозгласить свои условия немедленного мира и подкрепить их изнутри мерами аграрной и финансовой революции. Это был бы самый сильный удар Вильгельму, какой мы теперь только в силах нанести!

    СПОСОБНО ЛИ НЫНЕШНЕЕ ПРАВИТЕЛЬСТВО НА ТАКУЮ ПОЛИТИКУ?

    Нет! Оно целиком в сетях банкиров, союзных дипломатов, контр-революционной ставки. Правительство призывает пролетариат к участию в обороне; а между тем, оно само разоружило рабочих и натравило на них казаков и юнкеров. Правительство призывает отказаться от "политики". А в то же время само оно ведет политику Держиморды: арестует большевиков, закрывает рабочие газеты, потворствует произволу, травле и клевете.

    "Теперь не время политики" -- говорят Керенский и Авксентьев, а в то же время ведут помещичью политику: арестуют на местах земельные комитеты за посягательства на землю дворян. И эти люди еще смеют говорить о том, что они ведут революционную, народную войну!

    В таких условиях ответственность за оборону, как раньше за наступление, целиком падает на правительство и поддерживающие его партии эсеров и меньшевиков.

    Нам, партии революционной социал-демократии, судьба страны, свобода и независимость русского народа не менее близки и дороги, чем партиям Керенского и Церетели. Но именно поэтому мы остаемся и сейчас, в дни величайших испытаний, в непримиримой оппозиции к политике Временного Правительства, которая подрывает и революцию, и оборону. Единственным спасением нашим остается по-прежнему борьба за скорейшее прекращение войны. А весь опыт трех лет говорит нам, что приостановить бойню можно только давлением нарастающей революции в Европе. Все ваши усилия, рабочие и солдаты, должны быть направлены на то, чтобы поддерживать революционное пролетарское движение на Западе, питать и толкать его вперед. Нужно, чтоб честные социалисты, революционные рабочие в Германии знали, что вы ведете ту же борьбу, что и они.

    Падение Риги -- жестокий удар. Падение Петербурга было бы несчастьем. Но падение интернациональной политики русского пролетариата было бы гибелью.

    РАБОЧИЕ! РАБОТНИЦЫ! СОЛДАТЫ!

    Мы не можем судьбу нашей страны ставить в зависимость от политики Керенского и стратегии Корнилова. Керенский может завтра так же сдать страну контр-революции, как Корнилов вчера сдал Ригу немцам. Необходима сила, которая была бы способна исправить ошибки всех Керенских и всех Корниловых. Это революционная сила международного пролетариата. В эту силу не хотят верить мелкие мудрецы, политические трусы, мещане. А для нас вне этой силы нет ничего надежного и верного. Если Гогенцоллерн, несмотря на все усилия обороны, раздавит нас перевесом своей артиллерии, своей техники, своей организации, неужели же тогда смерть русскому народу? Нет, в Европе есть управа на всех Гогенцоллернов. В нечеловеческих испытаниях этой войны накопляется у рабочих масс Европы столько гнева, сколько его еще не было видано во всей истории. Карл Либкнехт и Фридрих Адлер только предтечи поднимающегося для гигантских боев рабочего класса Германии и Австрии. И мы должны итти навстречу этим боям. Те 183 тысячи рабочих, работниц и солдат, которые в Петербурге голосовали за нашу партию на выборах в городскую думу217, это надежный оплот Интернационала. Московские рабочие, проведшие свою стачку протеста в дни "Государственного" совещания, это тоже славный оплот. Пока существуют, ширятся и крепнут эти оплоты, революция не погибла. Нужно только, чтобы мы и впредь непоколебимо стояли на своем посту, под знаменем нового Третьего Интернационала.

    Правительства с фальшивым спокойствием говорят о неизбежности четвертой зимней кампании. А как отзовутся на это народы? Как откликнутся армии? Революционные события в Европе могут развернуться раньше, чем многие думают. У нас нет никакого права падать духом.

    Передовые рабочие и солдаты! Будите отсталых, просвещайте темных. Под гром страшных событий на фронте разъясняйте народу правду, указывайте ему подлинный путь спасения. Нужно, чтобы народ сам взял власть в свои руки. А народ -- это рабочий класс, революционная армия, деревенская беднота. Только рабочее правительство положит конец войне и спасет нашу землю от гибели.

    Не верить буржуазным врагам! Не верить ложным друзьям, эсерам и меньшевикам. Надеяться только на себя: -- вот ваш пароль.

    Вперед! На борьбу! Выше красное знамя!

    Близок день, когда в братских объятиях рабочих всех стран будет задушена не только война, но и породивший ее капитализм.

    Л. Троцкий. "Когда же конец проклятой бойни?",

    изд. "Прибой", Петербург 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


2. Корниловщина

    НА ЧИСТУЮ ВОДУ!

    В Московской газете "Утро России"218 напечатаны новые данные о переговорах Савинкова с Корниловым по прямому проводу. Эти данные представляют исключительный интерес. Из них с несомненностью вытекает то, что нам было ясно и раньше: заговор генерала Корнилова219 против "правительства Керенского" вырос из другого, более широкого заговора, подготовлявшегося Керенским вместе с Корниловым против революционной России.

    Прежде всего -- факты.

    Генерал Корнилов в своих переговорах с Савинковым определенно указал на сделанное ему предложение диктатуры через посредство В. Н. Львова220, который, по его словам, приезжал к нему по поручению Керенского. Львов предлагал Корнилову, по словам последнего, высказать свой взгляд на три формы диктатуры, намеченные Керенским. Первая: Керенский уходит в отставку, правительство упраздняется, Корнилов овладевает диктатурой. Вторая: Керенский с Корниловым разделяют диктаторскую власть. Третья: правительство Керенского само вручает Корнилову диктатуру, после чего добровольно устраняется.

    Корнилов ответил, что, по его глубокому убеждению, единственным выходом является установление диктатуры и объявление всей страны на военном положении. Корнилов поручил Львову передать Керенскому, что считает необходимым участие в правительстве диктатуры, кроме себя, Керенского и Савинкова. Им обоим он "настойчиво" предлагал немедленно приехать в ставку для принятия окончательного решения, причем заявил, что, по имеющимся у него "точным сведениям" о готовящемся в Петрограде выступлении большевиков, нахождение Керенского и Савинкова в столице представляется крайне опасным. Далее Корнилов обсуждал "общее положение дел" с верховным комиссаром Филоненко, причем оба пришли к окончательному выводу, что для спасения страны "необходимо немедленное установление коллективной диктатуры в виде совета обороны при непременном участии в нем Керенского, Савинкова, Филоненко и Корнилова".

    Таково существо разоблачений, которые -- повторяем снова -- совершенно не кажутся нам неожиданными. Наоборот, только в свете этих данных, ход корниловского восстания и особенно его подавление становится ясным в своих основных чертах. 22 июля Керенским была получена от Корнилова телеграмма, в которой этот последний указывал, на каких условиях он готов принять верховное командование. "Во-первых, ответственность перед собственной совестью и всем народом. Во-вторых, полное невмешательство в мои оперативные распоряжения... В-третьих, распространение принятых за последнее время мер на фронте и на (соответственные) местности тыла... В-четвертых, принятие моих предложений, переданных телеграфно верховному главнокомандующему (Брусилову) на совещании ставки 18 июля". Таким образом, предъявлены какие-то особые требования, о которых Керенский не счел нужным ничего сообщить, когда передавал телеграмму печати.

    Весь август прошел в непрерывных переговорах между Корниловым и Керенским, причем в качестве посредников выступали неизменно те же Филоненко и Савинков. В своем письме в газете "День" Филоненко221 совершенно не отрицает того, что он был посвящен в планы и замыслы ген. Корнилова. Да и как мог бы он это отрицать? Восстание подготовлялось в течение ряда недель, причем подбор офицеров, агитационная работа ставки и передвижение войсковых частей, отнюдь не вызывавшееся оперативными потребностями, происходили на глазах Филоненко. 2 августа в ставку прибыл Савинков, где вместе с Филоненко участвовал в совещании комиссаров и представителей армейских организаций. Это было за три дня до открытого восстания ставки. Савинков не мог не знать, что, согласно одному из вариантов, ему отводится одно из мест в военной диктатуре. Об этом прекрасно знала суворинская "Маленькая Газета", которая настойчиво повторяла, что диктатура в лице Корнилова, Савинкова и Керенского стала неизбежностью и должна осуществиться в ближайшем будущем. Другая суворинская газета "Новое Время" разрабатывала другой вариант той же темы в момент поездки Савинкова в ставку. "Все правительство, все социалисты и не социалисты, раз они думают спасти Россию, должны предоставить все свои силы в полное беспрекословное распоряжение Верховного Главнокомандующего, чтобы ни одного протеста, ни одного препятствия он не встречал среди людей, которые держат в своих руках массы народные". Так писал 23 августа в "Новом Времени" некий посвященный, скрывшийся под буквами О. Б-ть. Члены правительства, с своей стороны, периодически сообщали прессе о каких-то переговорах Керенского с Корниловым, причем тема этих переговоров никогда не называлась по имени.

    В своем первом воззвании генерал Корнилов прямо заявил о том, что именно Керенский вовлек его в выступление; поведение представителей Временного Правительства Корнилов назвал провокацией. Никто, разумеется, не обязан верить Корнилову на-слово, хотя, скажем прямо, мы не видим никаких оснований доверять Корнилову меньше, чем его партнерам. Но суть дела в том, что слова Корнилова не встретили опровержения. Посредник Львов подтверждает, по словам газет, заявление Корнилова. Савинков молчит. Филоненко, корниловский кандидат в министры внутренних дел, откликнулся в "Дне" таинственным письмом, которое косвенно подтверждает худшие подозрения, вытекающие из слов Корнилова и, главное, из всей логики фактов. Что же касается поведения самого Керенского в отношении корниловцев, то оно таково, как если бы он видел в них не "заговорщиков" и "мятежников" а политических деятелей, которые зашли несколько дальше, чем это считал, по условиям момента, полезным сам Керенский.

    Политическая позиция председателя Временного Правительства представляла, как известно, пустое место, которое в течение революции все более заполнялось империалистическим и, стало быть, контр-революционным содержанием. Уже до дней 3 -- 5 июля Керенский всеми своими действиями обнаруживал, насколько отягощает его не только контроль "революционной демократии", но и простой контакт с нею на пути открытого империалистического перерождения его политики. Керенскому нужен был энергичный нажим на него справа, из капиталистических клик, союзных посольств и особенно из ставки для того, чтобы помочь ему окончательно развязать себе руки. Керенский хотел использовать генеральский мятеж для упрочения своей диктатуры. В своей самовлюбленности и провинциальной простоватости он рассчитывал, что удержит генералов в рамках "благоразумия". Но бунтующие генералы отнюдь не склонны были, разумеется, изображать из себя политическое "пушечное мясо" на службе диктаторских комбинаций г. Керенского. Тем более, что посредники между Керенским и Корниловым, Савинков и Филоненко, имели свои планы, явно играя и на сотрудничестве своих патронов, и на их конфликтах. Корнилов и его вдохновители явно рассчитывали на Савинкова и Филоненко для окончательного приручения Керенского. А Савинков и Филоненко, как показывают факты и заявления, считали себя одинаково пригодными для диктатуры военной, как и штатской.

    В то время, как Керенский растерянно колебался под влиянием событий на фронте, внутренней разрухи и политических толчков, переходя от диктаторского высокомерия к плаксивой прострации, ставка безостановочно вела свою работу и 27 августа уперлась в ультиматум, причем ни Корнилов, ни сам Керенский, ни их посредники не знали точно, есть ли это ультиматум Корнилова Керенскому или их общий ультиматум "революционной демократии".

    Таким представляется ход событий из всех известных до настоящего момента обстоятельств дела. Но далеко не все обстоятельства известны. И слишком ясно, что не только обвиняемые, но и нынешние официальные обвинители слишком заинтересованы в том, чтобы обстоятельства корниловского заговора не были вскрыты до конца. И этот вопрос сейчас теснейшим образом связан с вопросом о власти. Правящие бонапартисты уже по тому одному не могут согласиться добровольно на советскую власть, что это неизбежно расширило бы рамки производимого сейчас расследования, и кое-какие репутации потерпели бы при этом не только политический ущерб. С другой стороны, кто сейчас требует полного и всестороннего расследования корниловского заговора, тот тем самым исключает возможность коалиции. Это поняли шустрые публицисты "Дня": они поставили несколько дней тому назад ряд крайне щекотливых вопросов по поводу роли Филоненко, Савинкова и Керенского в подготовке корниловского мятежа. Но после самоубийственного письма Филоненко мелкие публицистические маклера банковской газеты сразу замолчали: они мигом поняли, что их "честная коалиция" исключает не только серьезные социальные реформы, но даже и простое честное расследование военного заговора контр-революции.

    Тем решительнее будет партия революции бороться за то, чтобы вывести всех заговорщиков на чистую воду.

    "Рабочий Путь" N 5,

    21 (8) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЗАПРОС В БЮРО ЦИК

    Мы, нижеподписавшиеся члены ЦИК, считаем необходимым и неотложным обратить внимание Бюро ЦИК на появившиеся в печати222 сообщения и разоблачения, касающиеся действий членов и агентов Временного Правительства в связи с подготовкой в Корниловской ставке военного заговора против революции, ее учреждений и завоеваний.

    Эти разоблачения, совпадая друг с другом, находя прямое или косвенное подтверждение в известных всем объективных обстоятельствах дела и не встречая немедленного и категорического опровержения со стороны непосредственно затронутых лиц и учреждений, производят впечатление глубокой внутренней убедительности. Существо этих опубликованных документов и разоблачений сводится к нижеследующему: Бывший военный министр Савинков предлагал будто бы от имени Керенского -- на рассмотрение генерала Корнилова три варианта диктатуры, причем в переговорах речь шла об участии Корнилова, Савинкова, Филоненко и самого Керенского в разных комбинациях. Провозглашение единоличной или коллективной диктатуры должно было совпасть с объявлением Петрограда на военном положении и с беспощадным разгромом петроградских революционных организаций и рабочих масс, под видом подавления мнимого большевистского заговора. С этой именно целью совершалось по соглашению Временного Правительства и ставки подтягивание 3 конного корпуса к Петрограду, причем завершение этой военной операции должно было послужить сигналом для проведения в жизнь требовавшихся Корниловым репрессий и установления военной диктатуры.

    Принимая во внимание то огромное впечатление, какое эти сообщения и разоблачения производят на рабочих Петрограда и на все население страны, мы предлагаем, не дожидаясь работ следственной комиссии, предпринять немедленно шаги к освещению политической стороны дела. В этих целях мы считаем необходимым в первую голову предложить бывшим представителям Совета в составе Временного Правительства Скобелеву, Авксентьеву, Чернову сообщить Бюро ЦИК все, что им было известно о фактах, составляющих предмет указанных выше разоблачений.

    Л. Троцкий.

    Ю. Каменев.

    "Рабочий Путь" N 7,

    23 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


3. Завоевание Питерского Совета большевиками

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О СОБЫТИЯХ 3 -- 5 ИЮЛЯ

    (9 сентября)223

    Товарищи, вопрос о событиях 3 -- 5 июля не исторический вопрос, а вопрос сегодняшнего дня. В этих событиях обвиняются большевики. Я не буду говорить о всех событиях -- меня в настоящий момент занимает лишь вопрос об арестованных товарищах. Нам говорили, что 3-5 июля вооруженные солдаты и рабочие вышли на улицу для свержения Временного Правительства, но это совершенно неверно, -- это ложь, так как солдаты и рабочие в эти дни вышли не для того, чтобы убивать казаков и мирных жителей, а для демонстрации своей верности революции, для демонстрации своих сил против контр-революции.

    Даже партия народной свободы писала в начале, что это движение солдат и рабочих было стихией, по поверхности которой беспомощно плавали большевики, и только впоследствии она повела определенный поход против большевиков. Разве не мы остановили это движение?

    Во всяком случае, в жертвах виноваты не мы, а виноваты кадеты и представители других цензовых партий, которые вместе с меньшевиками и с.-р. заключили во Временном Правительстве блок против народа.

    Мы считаем, что активное выступление рабочих и солдат было бы в настоящее время ударом для нас, -- но если Временное Правительство будет против нас, то мы будем опять, вместе с народом, с оружием в руках защищать свое право, свои завоевания.

    Чего стоит одна гнусная клевета, брошенная в Ленина, который стоил многих голов царских министров и кое-каких министров русской республики? А арестованный прапорщик Крыленко, которого Керенский приказал числить за собой, когда выяснилось, что против него не было никаких обвинений? Когда была освобождена под залог видная деятельница рабочего движения А. М. Коллонтай, то к ее квартире, по распоряжению бывш. министра вн. дел Авксентьева, были приставлены два шпика, которые никого не пускали к ней в квартиру, и без которых она никуда не могла выйти.

    После всего того, что я сказал, я должен вам заявить, что ваши вожди держали себя в высшей степени недостойно. (Шум. Крики: долой. Голос с места: "А Ленин держит себя достойно, укрываясь от суда?")

    Вы говорите про Ленина? Да, первое время я думал, что Ленин должен был бы отдаться в руки властей, но когда я посидел в республиканской тюрьме, то сказал: Ленин был прав, отказавшись сесть.

    Пусть Милюковы и Гучковы день за днем расскажут о своей жизни. Они этого не сделают. Мы же в любую минуту готовы дать отчет о своих шагах, так как нам нечего скрывать от русского народа. И теперь вы должны сказать: пусть раскроются двери всех тюрем и выпустят на волю всех узников-революционеров, томящихся в тюрьмах русской республики. (Речь покрывается дружными аплодисментами левой части собрания.)

    "Известия" N 168,

    12 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О СОБЫТИЯХ 3 -- 5 ИЮЛЯ

    (9 сентября)

    1.троградский Совет Рабочих и Солдатских Депутатов констатирует, что те методы расправы, которые применяются Временным Правительством по отношению к действительным и мнимым участникам июльского движения, неизгладимым пятном ложатся на юстицию и официальных руководителей страны.

    2.В полном соответствии с охранно-полицейскими приемами старого режима июльское движение ложно представлено, как продукт военного заговора политической партии большевиков.

    3.Правительственные власти до сих пор не опубликовали основных фактических данных об июльском движении: число убитых и раненых из состава демонстрантов, правительственных войск и посторонней публики, -- между тем достаточно было бы добросовестного установления этих данных, чтобы обнаружить фальсификаторский характер обвинения демонстрантов в вооруженном восстании или мятеже.

    4.Привлечение демонстрантов по 100 ст., карающей за вооруженное восстание против самодержавной неограниченной власти царя, как нельзя ярче характеризует юстицию Переверзева-Зарудного, которая, опираясь на "царские" статьи, мобилизовала против рабочей партии судебных деятелей старого режима.

    5.Эта работа дополнялась еще невиданной кампанией клеветы против испытанных вождей рабочей партии, десятилетиями бескорыстной и самоотверженной работы доказавших свою беззаветную преданность делу социализма и революции. Разнузданная реакционная печать, при активном содействии судебных деятелей, как Переверзев и Каринский, и профессионалов клеветы, как Алексинский и Бурцев, изображала безупречных революционеров наемными агентами германского империализма.

    6.Обвинение в уклонении от суда товарищей Ленина и Зиновьева, не соглашавшихся -- в соответствии с решением ЦК своей партии -- отдать себя при указанных выше условиях в руки черносотенной контр-разведки и царских следователей, является недобросовестной травлей, так как названные товарищи всегда готовы предстать на суд, как только будут обеспечены элементарные условия правосудия.

    7.В соответствии с этим Совет требует, чтобы т.т. Ленину и Зиновьеву дана была возможность открытой деятельности в рядах пролетариата.

    В ряду произвольных арестов, разгромов, закрытий рабочих газет, выделяется арест т. Крыленко224, которого по личному предписанию Керенского держат взаперти свыше двух месяцев, не предъявляя ему никакого обвинения -- не взирая на то, что тов. Крыленко выехал из Петрограда до июльских событий и что как гражданские, так и военные судебные власти официально сообщили о том, что с их стороны никаких обвинений к тов. Крыленко не имеется.

    8.Не менее возмутительным является тот факт, что бывшие министры Авксентьев и Савинков сочли возможным поставить стражу у дверей квартиры т. Коллонтай, выпущенной на поруки следственной властью, причем и после ухода в отставку самих министров их агенты продолжают в самой недостойной форме ограничивать свободу т. Коллонтай.

    9.Ввиду всего вышеизложенного Петроградский Совет Рабочих и Солдатских Депутатов клеймит презрением авторов, распространителей и пособников клеветы против заслуженных и безупречных революционеров, требует немедленного освобождения на поруки всех революционеров, которым предъявлены политические обвинения, и настаивает на немедленной общественно-авторитетной проверке всего следственного процесса по делу 3 -- 5 июля с отстранением всех скомпрометировавших себя судебных деятелей.

    "Рабочий Путь" N 8,

    25 (12) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ПРЕЗИДИУМЕ

    (9 сентября)225

    (На трибуне тов. Троцкий. Почти весь зал встречает его бурными, продолжительными аплодисментами.)

    Вопрос о президиуме, -- говорит тов. Троцкий, -- хотят превратить в принципиальный, программный, тактический вопрос. Но ведь первым же вопросом порядка дня стоит у нас большой политический вопрос -- о Демократическом совещании. Вся физиономия Совета проявится при обсуждении этого вопроса.

    Но сейчас нам предлагают такой способ решения коренных вопросов по существу, когда принципиальные вопросы, например, о войне, о власти и т. д., подмениваются вопросом о семи членах президиума. Ведь что же получается? Принятая Советом резолюция требует немедленной конфискации земель. И вот нам предлагают: кто против этого требования, тот пусть голосует за Чхеидзе. (Бурные аплодисменты.) Кто против немедленного опубликования тайных договоров -- тот пусть подаст голос за старый президиум. Это грубый упрощенный способ решения принципиальных вопросов, -- подобная постановка вопроса оскорбительна, прежде всего, для старого президиума.

    Если резолюция Совета вызывает кризис, то это есть кризис, прежде всего, Исполнительного Комитета, а не президиума.

    Оратор настаивает на составлении коалиционного президиума.

    --------------------------------------------------------------------------------

    Вторично выступает тов. Троцкий226. Мы, -- говорит он, -- были глубоко убеждены, что после того, как Керенский не запросил мнения Совета ни по одному важному вопросу, хотя он вошел в правительство от имени Совета; после того, как он ввел смертную казнь для солдат и даже не поинтересовался вопросом: а что скажет по этому поводу солдатская секция? -- после всего слишком определенного отношения Керенского к Совету мы были убеждены, что его нет больше в составе Петроградского Совета. (Бурные аплодисменты.) Но мы, оказывается, заблуждались, и между Чхеидзе и Завадье227 витает тень Керенского. Товарищи, когда вам предлагают одобрить политическую линию президиума, так помните, не забывайте, что вам предлагают тем самым одобрить политику Керенского. (Бурные рукоплескания.)

    "Рабочий Путь" N 8,

    25 (12) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ЦИК О ПОСЫЛКЕ ДЕЛЕГАЦИИ В ФИНЛЯНДИЮ

    (10 сентября)

    Вы посылаете делегацию в ФинляндиюНенормальность и фальшь взаимоотношений между властью и революционными организациями ярче всего раскрываются как раз в данном случае.

    Адмирал ВердеревскийСмотрите далее. Вы хотите, чтобы представитель нашей партии, ввиду ее большого влияния во флоте, вступил в вашу делегацию. Одной из задач этой делегации, как вы их формулируете, является расследование в составе гарнизонов "темных сил", т.-е. "провокаторов и шпионов". Разумеется, если там имеются провокаторы и шпионы, то их нужно немедленно изловить и устранить. Но вы как бы закрываете глаза на то, что агенты того самого правительства, на помощь которому вы призываете сейчас нашу партию, взвели на вождей и работников этой партии самое гнусное из всех возможных обвинений - в государственной измене, в сообщничестве с германским кайзером, в работе на пользу немецкого империализма. Или вы считаете, что это мелочь, случайный эпизод?

    Вы хотите, чтобы я вошел в делегацию, которая будет помогать адмиралу Вердеревскому излавливать немецких агентов для привлечения их по 108 статье. Но неужели же вы забыли, что я сам привлекаюсь по 108 статье? Матросы могут мне доверять постольку, поскольку они не доверяют Временному Правительству. Вы теперь поймете, почему наша партия не может сотрудничать со следователем Александровым, с гельсингфорсской и петербургской контр-разведкой в деле установления "порядка" и "законности" в Балтийском флоте.

    В борьбе с самосудами мы идем своими путями. Мы считаем эти стихийные самосуды глубоко вредными, дезорганизующими и деморализующими с точки зрения революционного самосохранения самой солдатской и матросской массы. Эту борьбу мы ведем не рука-об-руку с прокурором и контр-разведчиками, а как революционная партия, которая убеждает, организует и воспитывает.

    "Рабочий Путь" N 8,

    25 (12) сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


4. Завоевание Питерского Совета большевиками

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    (11 сентября)231

    Дан говорит нам, что русская революция должна пробиваться через великие трудности, которых не знала ни одна революция. Но чем больше перед нами стоит трудностей, тем радикальнее должны быть употребляемые средства, а мы 7 месяцев не имеем даже Учредительного Собрания, чего не было ни в одной революции. Нам говорят, что мы не считаемся с трудностями и переоцениваем значение рабочих масс, а я хочу вам напомнить о заседании Петроградского Совета 3 мая, когда вам представлялись вновь испеченные министры социалисты: вы помните тот восторг, который вызвало их появление в Совете, и лишь небольшая тогда группа большевиков подвергла критике планы Скобелева и Чернова, которым мы предсказывали, что кадеты и другие представители цензовых элементов не дадут им осуществить свою программу, как земельную, так и рабочую. Мы оказались правыми, и иначе, как политическими банкротами, я этих министров назвать не могу.

    Здесь Дан ссылается на Западную Европу, но там ведь не было никогда такого политического положения, в каком находится сейчас русская республика.

    Есть два пути: один путь -- при помощи смертной казни и других репрессивных мер создать боеспособность армии и задушить революцию; другой путь -- удовлетворить запросы широких масс.

    Мы говорили на Всероссийском Съезде Советов, что наступление русской армии внесет колоссальную разруху в наши войска, и вместо наступления мы будем иметь отступление, потерю новых кусков земель, разгром нашей революции. Нам напоминали здесь дни 3 и 5 июля, но для оценки момента есть один критерий: посмотреть, как отзывается на события масса. Плохи те политики, которые теряют массы, как меньшевики и с.-р.; мы же всегда были с народом и в народе. И с кем теперь пролетариат -- с нами ли, посаженными в тюрьму за измену, или с Церетели и Данами, разоружавшими народ, разоружавшими солдат и рабочих? (Дружные аплодисменты, крик с места: а кто их вызвал?) Мне кричат, -- кто их вызвал? Я отвечаю на это: их вызвала политика коалиции. Что требовали массы 3 -- 5 июля? Они говорили: не идите на коалиции с милюковцами и гучковцами, а обратите взоры на нас и с нами заключайте коалицию. Нам говорят, что наша программа несбыточна, что мы мешаем работать, но разве мы Чернову запрещали проведение земельных проектов по Временному Правительству. И разве по нашей вине арестованы многие члены земельных комитетов? Не для того вы искали коалицию, чтобы спасать Россию, а потому, что иначе вам не верила английская и французская биржа. И до тех пор, пока вы вынуждены вести войну на основах империализма, вы должны иметь коалиционное правительство. Но теперь нужно раз навсегда сказать, что эта война несовместима с русской революцией, и потому-то мы с самого начала говорили, что нужно немедленно кончить войну. А в то же время, призывая рабочих других стран порвать со своими правительствами, мы сами вводили в свое правительство Терещенок и Коноваловых.

    Как же теперь должна быть создана власть? Власть теперь должна быть такова, чтобы употребить все силы на борьбу с французскими и английскими империалистами. Что мы дали в руки кайзеру, -- которого я ненавижу больше, чем вы, -- когда пошли в наступление 18 июня? Вот его ответ: "мы не трогали русских несколько месяцев, и пусть они теперь пеняют на себя, если задумали пойти в наступление". И вы уже знаете, что произошло после этого. Вы стоите теперь посредине, и вам предлагает, с одной стороны, руку буржуазия, а с другой -- пролетариат Петрограда и Москвы. Если вы хотите вместе с передовым рабочим классом наложить узду на буржуазию, то предстоящее Демократическое совещание должно создать из своей среды демократическую власть солдатских, рабочих и крестьянских масс, и только эта власть сумеет создать непобедимую Россию.

    "Известия" N 169,

    13 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДОКЛАД НА СОВЕЩАНИИ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (15 сентября)

    В своем докладе Троцкий дал общий план той линии поведения, которую должна занять фракция большевиков на Демократическом Совещании. План этот заключается в том, чтобы по мере возможности заставить Совещание отвергнуть коалицию с цензовыми элементами и взять задачу организации власти в свои руки. По мнению Троцкого, если это удастся провести, то это будет первым этапом перехода власти в руки Советов. Очередной задачей большевиков является, по мнению Троцкого, давление на Демократическое Совещание с той целью, чтобы оно окончательно разорвало с политикой Керенского. После своего доклада т. Троцкий прочел декларацию, которая будет оглашена на Демократическом Совещании от имени партии.

    "Новая Жизнь" N 122,

    16 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (18 сентября)232

    Товарищи и граждане! Нас, противников коалиции, обвиняют в утопизме, но вместе с тем мы наблюдаем здесь поистине странное явление: выступали экономисты, практики и теоретики, как Череванин233, Громан234, выступали представители земельных комитетов и рассказывали историю экономической практики коалиционного правительства. С другой стороны, выступали министры-социалисты коалиционного правительства. И что же? Казалось бы, от них мы должны были, прежде всего, ждать отчета о тех преимуществах коалиционной правительственной практики, которая заставляет их отстаивать перед нами повторение уже сделанного опыта. Но вместо отчета мы слышали советы. Мы слышали совет от министра Скобелева, но он ни слова не рассказал о том, как осуществлял он свою программу с Коноваловым и Пальчинским. А ведь он обещал 100% обложения прибыли капиталистов. Мы хотели бы знать, на каком проценте остановился Скобелев в работе с Пальчинским и Коноваловым. Министр Авксентьев также вместо отчета давал нам советы. Слушая его советы, я вспомнил о совете ЦИК в ту самую ночь, когда ликвидировалась, но еще не была ликвидирована авантюра Корнилова, когда создавалась "пятерка" из Керенского, Савинкова, Маклакова235, Кишкина236 и Терещенко. Савинков полукорниловец, Маклаков -- полусавинковец, Керенский, которого вы знаете, Кишкин, которого вы знаете, и Терещенко, которого вы тоже знаете -- эта пятерка слагалась тогда, и вот Авксентьев явился в Центральный Исполнительный Комитет и сказал: поддержите их; я ручаюсь за них; верьте им. Это был тоже совет, -- а не отчет о том, как Савинков, входивший в состав того же правительства, в которое входил и Авксентьев, вызывал третий корпус, чтобы утопить в крови Петроград.

    Даже Пешехонов, вместо отчета, прочел нечто вроде стихотворения в прозе о преимуществах коалиции. Он нам рассказал о том, что министры-кадеты в составе коалиционного правительства не занимались саботажем, -- упаси боже, -- а сидели, выжидали и говорили: а вот посмотрим, как вы, социалисты, провалитесь. А когда я сказал: да ведь это -- саботаж, если политическая партия, буржуазная партия, самая влиятельная в самую критическую эпоху истории входит в министерство для того, чтобы извнутри наблюдать, как проваливаются представители демократии, в то время, как извне она держится рукой за Корнилова, -- он обещал разъяснить мне, в чем разница между политикой и саботажем, но за краткостью времени забыл исполнить свое обещание.

    Самой интересной была пожалуй речь министра Зарудного, который, помимо нескольких советов, рассказал нам, что делалось в правительстве. Но самое поучительное он резюмировал словами: я тогда не понимал и сейчас не понимаю, что там происходит. Я аплодировал его добросовестности и политической честности, с которой он подвел итог своему краткому министерскому опыту. Он не понимал также, почему он должен выйти в отставку, когда началась корниловщина, и министры сложили свои портфели у ног Керенского.

    Другой министр из другой партии, кадетский министр, подвел также итог своему министерскому опыту, но в более решительных политических терминах. Я говорю о Кокошкине. Он мотивировал свой уход тем, что чрезвычайные полномочия, предоставленные Керенскому, делают остальных министров простыми исполнителями предуказаний министра-председателя, а быть в роли простого исполнителя он счел для себя невозможным.

    Скажу откровенно; когда я прочитал эти строки, я внутренне аплодировал нашему врагу Кокошкину -- он говорит здесь языком политического и человеческого достоинства.

    Товарищи, если у нас много разногласий, -- а у нас их много, -- относительно прошлого министерства коалиционного и относительно будущего, то я спрашиваю вас: есть ли у нас разногласия относительно того правительства, которое сейчас правит и говорит именем России? Я здесь не слышал ни одного оратора, который взял бы на себя малозавидную честь защищать пятерку, директорию или ее председателя Керенского... (Шум. Аплодисменты, крики: "Браво!" "Да здравствует Керенский!" -- раздается несколько возгласов. И шумные аплодисменты покрывают эти возгласы.)

    Та речь, которую произнес...

    (Протестующий шум и крики: "вон!" "довольно!" -- прерывают оратора. Приходится сделать большую паузу, пока шум смолкнет.)

    Вы помните, быть может, все, как тоже бывший министр Церетели, который, в качестве очень осторожного человека и дипломата на трибуне, говорил о личных моментах, сказал, что демократия сама виновата, если она подняла отдельное лицо на такую высоту, что у него закружилась голова. Он не называл это лицо, но это не был Терещенко, вы все мне поверите.

    В той своей речи, которую Керенский произнес здесь перед вами, он в ответ на наше упоминание о смертной казни сказал: "Вы меня прокляните, если я подпишу хоть один смертный приговор!".

    Я спрашиваю: если смертная казнь была необходима, та самая смертная казнь, которую Керенский отменил, то как он решается перед лицом Демократического Совещания сказать, что он из смертной казни не сделает ни при каких условиях употребления. А если он нам говорит, что он считает возможным обязаться перед демократией не делать употребления из смертной казни, то я говорю, что он превращает введение смертной казни в акт легкомыслия, лежащий за пределами преступности... (Аплодисменты.)

    В этом примере, где вводится смертная казнь в революционной стране после отмены смертной казни и где безответственное лицо превращает смертную казнь в политическое орудие в своих руках, в этом примере сказывается, я скажу, вся униженность, в которой находится сейчас российская республика, ибо недостойно великого народа, который переживает великую революцию, иметь власть, которая концентрируется в одном лице, безответственном перед собственным революционным народом... (Аплодисменты.)

    И если мы все, расходящиеся по многим остальным вопросам, в чем сходимся, так это в том, что недостойно ни великому народу вообще, ни тем более народу, который переживает великую революцию, иметь власть, которая концентрируется в одном лице, безответственном перед собственным революционным народом...

    Если, товарищи, многие ораторы говорили нам здесь о том, как трудно, как тяжко бремя власти в настоящую эпоху, и предупреждали молодую неопытную русскую демократию, что она не должна взваливать это бремя на свои коллективные многомиллионные плечи, то я спрашиваю вас: что же сказать об одном лице, которое, во всяком случае, ни в чем не выявило ни гениальных талантов полководца, ни гениальных талантов законодателя, каким образом одно лицо...

    (Протестующий шум и голоса: "довольно!" "просим!" -- заставляют оратора сделать довольно продолжительную паузу.)

    Я нисколько не жалуюсь на крики этого негодования, в политической борьбе страсть есть законная вещь, но я очень жалею о том, что та точка зрения, которая находит сейчас такое бурное выражение в зале, в этих криках и протестах, -- что она не нашла своего политического и членораздельного выражения на этой трибуне...

    Ни один оратор не вышел сюда и не сказал нам: зачем вы спорите о прошлой коалиции и зачем вы задумываетесь о будущем, у вас есть А. Ф. Керенский -- и этого с вас за глаза довольно. Ни один этого не сказал...

    (Новый бурный взрыв протеста, шум и крики: "Довольно!".)

    Я буду молчать, пока в зале не восстановится тишина!

    (С большим трудом председателю удается восстановить тишину.)

    Именно наша партия никогда не была склонна возлагать ответственность за настоящий режим на злую волю того или другого лица. Еще в мае месяце мне в частности приходилось выступать перед Петроградским Советом, где я говорил: "Вы, борющиеся партии, создаете искусственно тот режим, в котором наиболее ответственное лицо, независимо от собственной воли, становится механической точкой будущего русского бонапартизма". (Шум, голоса: "ложь!" "демагогия!".)

    Товарищи! здесь не может быть никакой демагогии, ибо здесь все сказано в терминах совершенно объективных, что из определенных политических комбинаций неизбежно вытекает тенденция к единоличному режиму.

    Каковы эти комбинации? Мы их формулируем так: в современном обществе идет глубокая напряженная борьба. У нас, в России, в эпоху революции, когда массы, впервые поднятые с низов, впервые почувствовали себя субъективно, как классы, у которых есть глубочайшие социальные язвы, накопленные в течение столетий, когда они впервые ощутили себя, как класс политический, как юридическое лицо, и стали стучаться во все твердыни собственности, -- в такую эпоху классовая борьба должна получить самое страстное и напряженное выражение.

    Демократия, то, что мы называем демократией, является политическим выражением этих народных трудящихся масс: рабочих, крестьян, солдат. Буржуазия и дворянство отстаивают твердыни собственности. Борьба между демократией и имущими классами неизбежна и сейчас, после того, как революция, по выражению имущих классов, разнуздала низы. Борьба эта, в тех или иных формах, все обостряясь, проделает весь закономерный цикл развития, и никакое красноречие, никакие программы не смогут приостановить это развитие.

    Когда в таком великом историческом напряжении борются классы собственности и угнетенные, когда происходит историческая схватка, то объектом ее является сознательно и бессознательно государственная власть, как тот аппарат, при помощи которого можно либо оставить собственность неприкосновенной, либо произвести в ней глубокие социальные изменения.

    И вот в эту эпоху, товарищи, когда движущие силы, силы революции вырвались на волю, коалиционная власть есть величайшая историческая бессмыслица, которая не может удержаться, или величайшее лукавство имущих классов, направленное к тому, чтобы обезглавить народные массы, чтобы лучших, наиболее авторитетных людей взять в политический капкан и потом предоставить массы, -- эту, как они говорят, разнузданную стихию, -- самим себе, утопить в собственной крови.

    Товарищи! Сторонники коалиции говорили: чисто буржуазная власть невозможна. Почему, однако, невозможна чисто буржуазная власть? Здесь Минор237 объяснил, что социалистическое министерство будет так же недолговечно и мало плодотворно, как коалиционное, но это одинаково плохой комплимент как для коалиционного министерства, так и для социалистического. В таком случае я вас спрашиваю: почему не передать власть буржуазии? Нам говорят: это невозможно.

    Товарищ Церетели несколько раз -- и правильно -- говорил: это вызовет гражданскую войну. Стало быть, обострение отношений масс и имущих классов таково, что переход власти к имущим классам неизбежно означает гражданскую войну. Такова сила, острота и напряженность антагонизма, независимо от злой воли большевиков.

    В такую историческую эпоху, когда буржуазия сама не может удержать власть, а народные массы еще не умеют или не сумели взять власть, в такую эпоху исторического междуцарствия, когда буржуазия тянет власть к себе, но с опаской, а демократия тянется к власти, но не смеет взять ее в свои руки, возникает потребность искать третейского судью, диктатора, Бонапарта, Наполеона. Вот почему, прежде чем Керенский занял то место, которое он занял теперь, вакансия на Керенского была открыта слабостью и нерешительностью революционной демократии. (Аплодисменты, голос: "слабо!".)

    Если вы повторите опыт коалиции теперь, после того, как он завершил свой естественный цикл, после того, как кадеты дважды приходили и уходили, -- при чем, товарищи, кадеты приходят и уходят для одних и тех же целей, для того, чтобы саботировать работу революционной власти, -- после того, как вы пережили опыт корниловщины, -- новое обращение к кадетам, я думаю, не будет только повторением старого опыта.

    Здесь, правда, говорят, что нельзя обвинять кадетскую партию в том, что она была соучастницей корниловского мятежа. Здесь, если я не ошибаюсь, товарищ Знаменский не в первый уже раз говорил нам, большевикам: вы протестовали, когда мы делали ответственной всю вашу партию, обвиняя ее за движение 3 -- 5 июля, как партию; не повторяйте же ошибок некоторых из нас, не делайте ответственными всех кадетов за мятеж Корнилова. Но в этом сравнении, по-моему, есть маленький недочет: когда обвиняли большевиков -- правильно или неправильно, это другой вопрос, -- в том, что они вызвали движение 3 -- 5 июля, провоцировали его, -- речь шла не о том, чтобы приглашать их в министерства, а о том, чтобы приглашать их в "Кресты"... (Смех.)

    Вот тут, товарищи, есть некоторая разница, которую, я надеюсь, не будет отрицать и А. С. Зарудный. Мы говорим: если вы желаете тащить кадетов в тюрьму за корниловское движение, то не делайте этого оптом, а каждого отдельного кадета расследуйте со всех сторон. (Смех; голоса: "браво!".)

    Но вот, товарищи, когда вы будете приглашать в министерство ту или другую партию, -- возьмем для парадокса, только для парадокса, -- партию большевиков... (Шум, смех... -- "Вам хочется в министерство!" -- кричат с мест.) Я уже успокоил всех, сказав, что это только парадокс. Если бы вам понадобилось министерство, которое имело бы своей задачей разоружение пролетариата и вывод революционного гарнизона, или приглашение 3 конного корпуса, то я скажу, что большевики, запутанные в движении 3 -- 5 июля -- все или частью, -- для этого дела разоружения Петрограда, гарнизона и рабочих, как партия, как целое, абсолютно не годятся (аплодисменты), ибо, товарищи, хотя 3 -- 5 июля мы не вызывали рабочих на улицу, но все наши симпатии были на стороне тех солдат и рабочих, которых потом разоружали, расформировывали; мы были с их лозунгами -- мы ненавидели то, что они ненавидели, и любили то, что они любили... -- ("Они арестовали Чернова!" -- раздается возглас.) Если я не ошибаюсь, Чернов здесь, он подтвердит вам это. (Чернов одобрительно кивает головой.) В насилии над Черновым принимали участие не демонстрирующие массы, а небольшая кучка явно уголовных субъектов, одного из вождей которых я узнал в "Крестах" в качестве уголовного громилы.

    Но вопрос, товарищи, не в этом. Если бы речь шла о кадетской партии, о введении ее в министерство, то решающим для нас являлось бы не то обстоятельство, что тот или иной кадет находился в закулисном соглашении с Корниловым, не то, что Маклаков стоял у телефона, когда Савинков вел переговоры с Корниловым, не то, что Родичев238 ездил на Дон и вел политические разговоры с Калединым239, не в этом суть, а вся суть в том, что вся буржуазная печать либо приветствовала Корнилова, либо отмалчивалась, выжидая победы Корнилова. Эта буржуазная печать отражала на всех языках лжи мысли, чувства и желания буржуазных классов. Вот почему я говорю, что у нас нет контрагентов для коалиции.

    Правда, В. М. Чернов очень оптимистичен, он говорит: подождем. Но, во-первых, вопрос о власти стоит сегодня, а, во-вторых, на основании марксизма, который теперь, по иронии судьбы, стал достоянием с.-р., который уравнивает их с Церетели и Даном, -- на основании этого марксизма, он говорит: подождите, может быть, разовьется в революции новая демократическая партия. Я лично в марксизме учился тому, что демократия жизненна и дееспособна на заре развития буржуазного общества; но там, где выступает пролетариат, как самостоятельная сила, там каждый его новый шаг не усиливает, а убивает буржуазную демократию. (Аплодисменты.) Вся историческая задача социалистической партии пролетариата в том и состоит, что она вырывает из-под ног мелкобуржуазной демократии и ее идеологии все более и более широкие массы и тем самым отбрасывает ее в лагерь буржуазного общества. И поэтому надежда на то, что в русской революции, которая развивается в эпоху высоко-развитого мирового капитализма, где не осталось от буржуазной демократии и следа, где слова команды принадлежат империализму, в эпоху, когда русский пролетариат, несмотря на свою молодость, является классом высшей формы концентрации революционной энергии, -- в эту эпоху нам говорят, чтобы мы дожидались возрождения буржуазной демократии, ее усиления -- с тем, чтобы заключать с ней блок. Это самая великая утопия, это самая великая фантасмагория, которая когда-либо могла быть создана.

    Не будем же, товарищи, надеяться на то, что буржуазная демократия, в том виде, в каком ее знает старый капиталистический строй, воскреснет у нас.

    Социалистические партии заняли ведь то самое место, которое во французскую революцию во всех буржуазных обществах на заре их юности занимало то, что вы называете честной буржуазной демократией. Они заняли это самое место, вытеснили буржуазию, и теперь вы пугаетесь этого, или вас пугают тем, что раз вы называетесь социалистами, то вы не имеете права выполнять ту работу, которую выполняла буржуазная демократия -- честная, смелая, не носившая высокого имени социалистов и, поэтому, не боявшаяся самой себя. (Аплодисменты.)

    Затем тов. Троцкий оглашает декларацию фракции большевиков. (См. ниже.)

    Во время оглашения декларации, той ее части, где говорится о необходимости немедленного вооружения рабочих, со скамей правой раздается возглас: "Зачем нужно вооружение рабочих?".

    Оратор дает на это достойный ответ:

    "Во-первых, для того, чтобы создать действительный оплот против контр-революции, против новой, более могущественной корниловщины. А во-вторых: если будет установлена подлинная диктатура революционной демократии, если эта новая власть предложит честный мир, и он будет отвергнут, то говорю вам от имени нашей партии и идущих за ней пролетарских масс, что вооруженные рабочие Петрограда и всей России будут защищать страну Революции от войск империализма с таким героизмом, какого не знала еще русская история!.." (Бурные аплодисменты. Все встают. Голос: "Да здравствует революционер Троцкий!")

    "Рабочий Путь" N 15,

    3 октября (20 сентября) 1917 г.

    "Известия" N 176,

    20 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    (18 сентября)240

    Революция подошла к самому критическому пункту. Дальше следует либо новый подъем, либо гибельное падение. Народ истощен войной, но едва ли не более еще он измучен нерешительностью, истерзан колебаниями политики руководящих политических партий. Через 6 с лишним месяцев после низвержения царизма, после ряда попыток построить революционную власть на основе коалиции представителей демократии с представителями цензовой буржуазии, после жалких деяний личного режима, приведшего непосредственно к корниловщине, -- перед движущими силами революции снова поставлен ребром вопрос о власти.

    Каждая новая правительственная комбинация начиналась с провозглашения программы государственных мероприятий и через несколько недель обнаруживала свою полную неспособность сделать хотя бы один серьезный шаг вперед. Все новые и новые сделки с цензовиками, после того, как с очевидностью обнаружилась гибельность коалиции, поселяют величайшие недоумения, тревогу и смуту в сознании всех трудящихся и угнетенных классов страны. Не только городской рабочий, не только томящийся три года в окопах солдат, но и крестьянин самой глухой и отсталой деревни не могут не понимать, что нельзя разрешать земельный вопрос путем соглашательства с Львовыми и Родзянками. Нельзя поручать демократизацию армии генералам-крепостникам старого режима -- Корниловым и Алексеевым, осуществлять контроль над промышленностью через посредство министров-промышленников, финансовые реформы -- через посредство банкиров и военных мародеров или их прямых ставленников -- Коноваловых, Пальчинских, Третьяковых или Бурышкиных. Наконец, нельзя провести в жизнь ни одной серьезной меры по урегулированию продовольствия и транспорта, ни одной реформы в области судебной, школьной и пр., сохраняя в эпоху величайших потрясений на местах и в центре старый чиновничий аппарат и состав власти с его противонародным духом и тупым бюрократизмом.

    Несмотря на все усилия власти оттеснить и обессилить Советы, несмотря на самоубийственную политику официальных советских вождей-оборонцев, Советы обнаружили всю несокрушимость выражающейся через них революционной мощи и инициативы народных масс в период подавления корниловского мятежа, когда Временное Правительство навсегда опорочило себя перед судом народа и истории, в одной своей части -- прямым пособничеством корниловщине, в другой -- готовностью передать в руки Корнилова завоевания революции. После этого нового испытания, которого ничто более не вытравит из сознания рабочих, солдат и крестьян, клич, поднятый в самом начале революции нашей партией -- "вся власть Советам, -- в центре и на местах!" -- стал голосом всей революционной страны.

    Только такая власть, опирающаяся непосредственно на пролетариат и на крестьянскую бедноту, власть, держащая на учете все материальные богатства страны и ее хозяйственные возможности, не останавливающаяся в своих мероприятиях у порога своекорыстных интересов собственнических групп, мобилизующая все научно-подготовленные технически-ценные силы в общественно-хозяйственных целях, -- способна внести максимум достижимой сейчас планомерности в распадающееся хозяйство, помочь крестьянству и сельским рабочим с наибольшей плодотворностью использовать наличные средства сельско-хозяйственного производства, ограничить прибыль, установить заработную плату и, в соответствии с регламентированным производством, обеспечить подлинную дисциплину труда, основанную на самоуправлении трудящихся и на их централизованном контроле над промышленностью, и обеспечить с наименьшими потрясениями демобилизацию всего хозяйства.

    Ввиду того, что контр-революционная партия кадетов, больше всего боящаяся перехода власти к Советам, постоянно запугивает менее сознательные элементы демократии призраком вооруженного восстания большевиков, -- мы считаем необходимым снова заявить здесь во всеуслышание всей страны, что, борясь за власть во имя осуществления своей программы, наша партия никогда не стремилась и не стремится овладеть властью против организованной воли большинства трудящихся масс страны. Передача всей власти Советам не упразднила бы ни борьбы классов, ни борьбы партий в лагере демократии. Но при условии полной и неограниченной свободы агитации и при постоянном обновлении Советов снизу, борьба за влияние и власть развертывалась бы в рамках советских организаций. Наоборот, продолжение нынешней политики насилия и репрессий по отношению к рабочему классу, революционным элементам армии и крестьянства с целью задержать дальнейшее развитие революции, неизбежно должно, совершенно независимо от воли революционных организаций, привести к грандиозному столкновению, каких не много было в истории.

    В данных условиях коалиционная власть есть неизбежно власть насилий и репрессий верхов над низами. Только тот, кто хочет вызвать гражданскую войну во что бы то ни стало, чтобы затем обрушить ответственность за нее на рабочие массы и на нашу партию, может после всего проделанного опыта предлагать демократии заключение нового союза с контр-революционной буржуазией.

    Народ жаждет мира. Коалиционная власть означает продолжение империалистической войны. Состав Временного Правительства приспособлялся до сих пор к требованиям союзных империалистов, смертельно враждебных русской революционной демократии. Гибельное наступление 18 июня, против которого наша партия так настойчиво предупреждала; корниловские приемы обуздания армии, проводившиеся при прямом участии министров-соглашателей, -- все это было прямо или косвенно внушено союзными империалистами. На этом пути русская революция уже успела расточить огромную долю своего нравственного авторитета, нимало не укрепив своей физической мощи. Все яснее становится, что, подорвав внутреннюю силу русской революции, союзные империалисты не остановятся перед заключением мира за счет русского народа. В то же время дальнейшее безвольное затягивание войны, без доверия народа к целям войны и к ведущему ее Временному Правительству, дает огромный козырь в руки контр-революции, которая может попытаться сыграть свою игру на сепаратном мире с хищным германским империализмом. Создание Советской власти означает прежде всего прямое, открытое, решительное предложение всем народам немедленного честного, справедливого демократического мира. Революционная армия могла бы сознать неизбежность войны только в том случае, если бы такой мир был отвергнут. Но все говорит за то, что предложение революционной власти встретило бы такое могучее эхо со стороны исстрадавшихся рабочих масс всех воюющих стран, что дальнейшее продолжение войны стало бы невозможным. Советская власть означает мир.

    Довольно колебаний! Довольно политики безволия и малодушия! Нельзя безнаказанно полгода томить и терзать крестьянство, обещая ему землю и волю и отказывая на деле в немедленной отмене частной собственности на помещичьи земли без выкупа и в немедленной передаче их в заведывание местных крестьянских комитетов до Учредительного Собрания.

    Довольно шатаний! Довольно той политики двусмысленности, которую проводили до сих пор вожди с.-р. и меньшевиков. Довольно оттяжек! Довольно слов! Настал последний час решения.

    В основу деятельности революционной власти должны быть положены следующие меры, выдвинутые многочисленными влиятельными революционными организациями, во главе с Петроградским и Московским Советами Рабочих и Солдатских Депутатов:

    1) Отмена частной собственности на помещичью землю без выкупа и передача ее в заведывание крестьянских комитетов впредь до решения Учредительного Собрания, с обеспечением беднейших крестьян инвентарем.

    2) Введение рабочего контроля в обще-государственном масштабе над производством и распределением, централизацией банковского дела, контроль над банками и национализация важнейших отраслей промышленности, как-то: нефтяной, каменно-угольной и металлургической; всеобщая трудовая повинность; немедленные меры по демобилизации промышленности и по организации снабжения деревни продуктами промышленности по твердым ценам. Беспощадное обложение крупных капиталов и имуществ и конфискация военных прибылей в целях спасения страны от хозяйственной разрухи.

    3) Объявление тайных договоров недействительными и немедленное предложение всем народам воюющих государств всеобщего демократического мира.

    4) Обеспечение прав наций, населяющих Россию, на самоопределение; немедленная отмена всех репрессивных мер против Финляндии и Украины.

    В качестве немедленных мер должно быть декретировано:

    1. Прекращение всяких репрессий, направленных против рабочего класса и его организаций; отмена смертной казни на фронте и восстановление полной свободы агитации и всех демократических организаций в армии. Очищение армии от контр-революционного состава.

    2. Выборность комиссаров и других должностных лиц местными организациями.

    3. Всеобщее вооружение рабочих и организация красной гвардии.

    4. Роспуск Государственного Совета и Государственной Думы241. Немедленный созыв Учредительного Собрания.

    5. Уничтожение всех сословных (дворянских и пр.) преимуществ, полное равноправие граждан.

    6. Установление 8-часового рабочего дня и введение всестороннего социального страхования.

    --------------------------------------------------------------------------------

    В виде экстренной меры, необходимой для оздоровления политической атмосферы и раскрытия язв судебного ведомства, мы требуем немедленного назначения авторитетной для демократии следственной комиссии для всестороннего расследования событий 3 -- 5 июля и для проверки действия всех судебных властей -- агентов старого режима, в руках которых сейчас сосредоточено следствие против пролетариата.

    Немедленное освобождение всех арестованных революционеров и назначение скорейшего гласного суда по всем начатым делам.

    --------------------------------------------------------------------------------

    Мы считаем нужным сказать, что в основу созыва настоящего совещания положены совершенно произвольные критерии представительства, которые, в своей совокупности, отводят наименее революционным, соглашательским элементам демократии такое место, на которое они совершенно не вправе претендовать по своей действительной политической роли. Армейские организации представлены совершенно недостаточно и при том лишь в лице своих далеко стоящих от солдатской массы и полгода не переизбиравшихся верхушек. Думы и земства, лишь наполовину реформированные, уже в силу своего специального назначения, в крайне несовершенной степени отражают революционно-политический опыт демократии и ее взгляды, и еще в большей степени это относится к кооперативам, где подбор руководящих лиц стоит лишь в крайне отдаленной связи с политическими воззрениями демократических масс и с эволюцией их настроений. По сравнению с думами, земствами и кооперативами, крайне урезано представительство Советов. Между тем именно эти организации вернее всего отражают политическую волю рабочих, солдат и крестьян. Именно Советы овладели всем положением, а во многих местах и всей властью в критические дни корниловского восстания. Вот почему мы считаем, что только те решения и предложения настоящего совещания, направленные на полное упразднение личного режима Керенского, могут найти себе путь к осуществлению, которые встретят признание со стороны Всероссийского Съезда Рабочих, Крестьянских и Солдатских Депутатов. Безотлагательный созыв такого Съезда есть сейчас важнейшая задача.

    "Рабочий Путь" N 15,

    3 октября (20 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО МОТИВАМ ГОЛОСОВАНИЯ ПОПРАВОК КОАЛИЦИИ

    (19 сентября)

    Здесь никто не решается предложить нам голосовать за коалицию с цензовыми элементами без всякого ограничения. Нам предлагают, с одной стороны, заранее исключить коалицию кадет, замешанных в корниловщине, а с другой -- кадетскую партию в целом. Будучи сторонниками передачи всей власти Советам и непримиримыми противниками коалиции с цензовыми элементами, мы поддерживаем своим голосованием и первую и вторую формулу. Для всех ясно, что означает наше голосование. Оно не содержит ни прямого, ни косвенного признания принципа коалиции, а означает лишь отлучение от власти корниловцев и кадетской партии вообще. Мы призываем наших единомышленников голосовать...

    ("Это не по мотивам!" -- протестуют на местах, поднимая шум.)

    Мы призываем...

    (Новый шум в зале заставляет оратора смолкнуть и выждать, пока председатель успокаивает собрание.)

    Мы голосуем и призываем всех наших единомышленников голосовать за формулу, означающую, что корниловцам, уличенным и не уличенным, и кадетской партии в целом не может быть места в правительстве революции. При голосовании формулы коалиции в целом со всеми поправками, мы, разумеется, будем единодушно голосовать против нее.

    "Известия" N 176,

    20 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ВЫСТУПЛЕНИЕ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ ПО ПОВОДУ ГОЛОСОВАНИЯ РЕЗОЛЮЦИИ ЦЕРЕТЕЛИ242

    (20 сентября)

    По поводу этого сложного предложения у нас и у нашей группы возникает необходимость голосования его по частям, и это голосование по частям не может быть однородным.

    Наша фракция будет голосовать за ту часть предложения, которая требует устранения безответственной власти. Что касается способа ее устранения путем создания представительного органа, то в принципе мы будем голосовать также и за эту часть предложения. Далее следует пункт о способе создания такого представительного органа и о его арифметическом выделении из состава данного Совещания. Ввиду нашего весьма критического отношения к способу, по которому было составлено последнее, мы не считаем возможным голосовать за такой орган, ибо не считаем такой орган отвечающим интересам развития революции и правильно отражающим соотношение революционных сил внутри демократии. Но так как вместе с тем этот орган сейчас должен явиться восприемником власти из рук ее нынешних носителей, то по этому пункту мы не можем голосовать и против, а поэтому мы по этому пункту воздерживаемся от голосования. Далее, этому органу поручается создание власти, причем допускается возможность создания власти с цензовыми элементами; если пройдет эта часть предложения, допускающая создание власти с цензовыми элементами, то мы будем голосовать против резолюции в целом.

    "Известия" N 177,

    21 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДОКЛАД В РАБОЧЕЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    (20 сентября)

    Тов. Троцкий говорит о ходе работ Демократического Совещания. Речь его вкратце сводится к критике состава Демократического Совещания и к выяснению отрицательной стороны принципа куриальности, положенного в основу Совещания, взамен единственно правильного, по мнению Троцкого, порядка обсуждения политических вопросов -- по партийным группировкам.

    В частности, останавливаясь на тактике большевиков на Совещании и на их отношении к конструкции власти, т. Троцкий высказывается за переход власти в руки Советов, причем указывает, что, по мнению партии большевиков, такое разрешение кризиса власти не ведет к необходимости образовать какое-либо новое министерство. Власть находится в руках Всероссийского Съезда Советов Рабочих и Солдатских Депутатов, который должен быть созван немедленно, а исполнителем его воли на местах являются местные Советы.

    Идеальным разрешением создавшегося положения, до созыва Всероссийского Съезда, т. Троцкий считает ликвидацию "Совета пяти"243 и выделение Демократическим Совещанием Временного Комитета.

    Но т. Троцкий полагает, что уклончивая политика с.-р. и меньшевиков-оборонцев все-таки приведет к созданию коалиции, существование которой заранее обречено на гибель. Так как при этом будет отсрочен созыв Всероссийского Съезда Советов, то возможно и даже неизбежно обострение междуклассовых отношений, а за ним гражданская война.

    Тов. Троцкий призывает на предстоящем сегодня Соединенном Заседании рабочей и солдатской секций Петроградского Совета высказаться за принцип однородной власти, целиком сосредоточенной в руках Советов.

    "Известия" N 177,

    21 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЗАСЕДАНИЕ ФРАКЦИИ БОЛЬШЕВИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (21 сентября)

    Вчера днем в Смольном институте состоялось фракционное совещание большевиков. На обсуждении было поставлено два вопроса: 1) инцидент, происшедший в конце заседания Демократического Совещания 20 сентября244, и 2) отношение фракции большевиков к тому Предпарламенту, который будет выделен из состава Демократического Совещания.

    Большинство ораторов, выступавших по первому вопросу, высказывалось за то, что выпад Церетели против партии большевиков ни в коем случае нельзя считать личным, -- по их глубокому убеждению, это есть политический ход, направленный против партии.

    Центральным местом заседания явилась речь Троцкого, который совместил оба вопроса в одно. Троцкий рассматривал слова, сказанные Церетели по адресу большевиков, как политический ход, который заключается в следующем: желание во что бы то ни стало провести коалицию с цензовыми элементами, чему усиленно препятствовала партия большевиков и заставила И. Г. Церетели войти в блок с кооперативной группой245, и этот блок повел к существенному изменению той резолюции, которая обсуждалась на совещании президиума. Поступая таким образом, И. Г. Церетели заранее учитывал, по мнению Троцкого, протесты большевиков. В этом собственно и была сущность политического выпада -- стремление выкинуть партию большевиков за борт Демократического Совещания.

    Что касается вопроса о том, должны ли участвовать большевики в организующемся Предпарламенте, Троцкий заявил, что, по его мнению, партия большевиков не должна в настоящий момент принимать участия в данном парламенте, формально, однако, не отказываясь и оставляя за собой право окончательного решения данного вопроса на Всероссийском Съезде Советов246, который надлежит созвать в кратчайший срок.

    "Новая Жизнь" N 134,

    22 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    (21 сентября)247

    Товарищи! Я, признаюсь, с некоторым удивлением выслушивал доводы меньшевиков и с.-р. против лозунга: "Вся власть Советам!". (Раздается голос: "Этот лозунг привезен из Германии!".) Нет, товарищи, -- отвечает т. Троцкий, -- лозунг не из Германии, а вот возглас из контр-разведки! (Смех, бурные аплодисменты.)

    Вдумайтесь, товарищи, в их доводы! Не напоминают ли они вам доводов заядлых реакционеров дореволюционного времени против всеобщего избирательного права? "Как можно, -- спрашивали они, -- дать такое избирательное право темной, неграмотной массе?" "Как можно, -- говорит т. Каплан248, -- при темноте наших крестьян и многих солдат требовать передачи всей власти Советам?"

    То же самое возражение приводится теперь против нашего лозунга. Правда, в наших руках еще никогда не было власти, у нас, говорят, нет "опыта", быть может, мы вначале делали бы ошибки... Но постепенно мы научимся управлять. Если же мы и теперь тоже не возьмем власть в свои руки, то так и останемся неопытными. Дайте народу власть, а он уж научится ею владеть!

    Почему, когда у нас проводилось всеобщее избирательное право, из с.-р. и меньшевиков никто не выдвигал этого возражения?

    Товарищи, на выборах в городские думы и Советы все голоса были отданы за нас, большевиков, и с.-р., с левой частью которых нам все легче и легче становится столковаться. То же самое происходит на всех других выборах. Итак, народ вручает социалистическим партиям власть. Станем ли мы ее передавать буржуазии, как предлагают на Демократическом Совещании?

    Это было бы преступным неверием в свои силы.

    У всех социалистов разных толков программы не так уж отличаются одна от другой, все дело в том, как программы осуществляются. Но программы ведь существуют только для того, чтобы их проводить в жизнь, и возможно полнее. Это и есть наша задача. Если же мы передадим власть буржуазии, то к чему все программы?

    Когда же мы стараемся выполнять программу возможно полнее, то нам говорят, что мы себя изолируем. Да, мы изолируем себя от всех тех, кто ищет соглашательства с буржуазией. Но от народных масс мы себя нисколько не изолируем. Мы в большинстве во всех революционных организациях, между тем как меньшевики все более и более отрываются от масс.

    Церетели, например, вышел из нашего Совета, и потом уже ему пришлось опираться на ЦИК, который, будучи избран на Съезде отсталыми еще тогда провинциалами, менее активен, чем Совет.

    Но и в ЦИК уже торжественно провалилось его предложение коалиции с кадетами, и теперь он начинает опираться больше на кооператоров, думцев и земцев. Он движется все правее и правее и все более отрывается от масс.

    Говорят, что на Демократическом Совещании есть только 4 кадета249... Да, товарищи, четыре откровенных кадета, и десятки кадетов, скрывающих свой образ мыслей.

    Кооператоры говорят, что они выбраны миллионами. Это правда, но именно для кооперации, а не для политики. Потому они и не олицетворяют политической физиономии своих избирателей. Для политики же избраны Советы, а какое в них большинство -- всем известно.

    Нам бросили обвинение в том, что мы злорадствуем по поводу раскола на Совещании. Это неверно. Мы только протестуем против его состава. Не мы созывали это Совещание. Оно не справилось с созданием революционной власти, не справился с этим и представительный орган.

    Товарищи, мы свергли самодержавие, потому что не хотели единоличной власти, а тут ее за нашей спиной создают вновь. Демократическое Совещание должно только, как говорится в резолюции Церетели, "содействовать" Керенскому в создании власти. Говорится там также, что Правительство должно признавать Предпарламент, но Совещание ведь созывалось не для того, чтобы власть признала революционный народ, а для того, чтобы революционный народ признал власть.

    За такими словцами нужно зорко присматривать, а то можно проморгать всю русскую революцию.

    Мы запротестовали, так как мы хотим власти, ответственной перед нами, а потому мы же должны ее и создавать. Тут же получилось странное положение. Церетели сознался, что он сам составил резолюцию и предложил нам его резолюцию проголосовать.

    Мы ушли из Демократического Совещания не потому, что обиделись на Церетели, а вследствие его заявления, что мы будто голосовали за его резолюцию. Если бы мы это сделали, то нас следовало бы метлой вымести из всех углов. Мы сочли необходимым резко заявить, что мы за ту власть, которую нам предлагают, голосовать не можем. Ведь дело шло о революционной власти, решалась судьба всей революции. Мы решили строго блюсти интересы революционного народа, ибо это для нас -- высший закон!

    Говорят, что мы, большевики, хотим захватить всю власть в свои руки... Что же тут странного? Нет партии, которая бы не стремилась к власти. Что такое партия? Это группа людей, которая добивается власти, чтобы иметь возможность выполнять свою программу. Партия, которая не хочет власти, -- недостойна называться партией. Если правда, что большинство Советов не хочет власти, то они, повидимому, произвели еще недостаточную чистку в своих рядах. (Аплодисменты.) Эту чистку нужно немедленно произвести.

    Т. Бройдо250 упрекал нас в том, что мы стремимся к власти, полагаясь на "авось", на случайную удачу. Советской власти у нас еще не было, -- говорит он. -- Справимся ли мы с ней?

    Действительно, -- отвечу я, -- у нас не было еще Советской власти, но у нас ведь до 28 февраля и республики не было. Значит, мы сделали ошибку?!

    Мы испробовали коалиционную власть, и ясно, что если относительно однородной власти могут быть сомнения, то во всяком случае мы убедились, что коалиционная власть никуда не годится.

    Затем т. Бройдо сказал, что в Москве объединилась вся демократия... Вся ли действительно? Ведь большевиков на Московском Совещании не было. Зато 600.000 московских рабочих бастовали, протестуя против Совещания, и господам делегатам пришлось пешечком прогуляться с вокзала в Большой театр... (Смех.) Кто же нам ближе и дороже: господа делегаты или московские рабочие?

    Мы предпочитаем объединяться с рабочими.

    Церетели, однако, предпочел объединиться с кооператорами, земцами и т. д. Выйдя из пролетарского Совета, он, через ЦИК, шагнул еще вправо и подает руку Бубликову251.

    Эта линия Церетели -- от пролетариата к либеральной буржуазии -- изолировала его совершенно от той среды, из которой он вышел.

    Только партия, которая ребром ставит все вопросы, только такая партия может содействовать сплочению всей революционной демократии. Изоляции от верхов мы не боимся, мы боимся изоляции от пролетариата.

    Отбросим в сторону всякое соглашательство! Тогда только мы победим всех врагов и водрузим свободу и согласие своего народа! (Бурные, долго несмолкаемые аплодисменты.)

    "Рабочий Путь" N 19,

    7 октября (24 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ДЕМОКРАТИЧЕСКОМ СОВЕЩАНИИ

    (22 сентября)

    Петроградский Совет Рабочих и Солдатских Депутатов, обсудив в экстренном заседании создавшееся критическое положение вещей, считает:

    1) Страна находится перед угрозой новой атаки со стороны контр-революции. Международный империализм, в тесном союзе с русской буржуазией, подготовляет совместные шаги для задушения революционных рабочих, солдат и крестьян. Контр-революционные организации капитала все еще существуют, и, даже, сейчас заседает в Москве так называемое Совещание общественных деятелей, которое являлось организующим центром Корниловского выступления. Искусственно сколоченное Демократическое Совещание, созванное в целях соглашения с цензовыми элементами, оказалось совершенно бессильным; а его правые части ставят ультиматумы и идут на прямой разрыв с революционной демократией, на поддержку правительству в его контр-революционных шагах. Временное Правительство рядом своих распоряжений явно стремится к дезорганизации сил революции. Оно распускает демократические революционные организации флота, намеревается ввести в состав Правительства корниловско-кадетских заговорщиков, назначает изобличенного корниловца Клембовского в состав военного совета и т. д. Все это создает крайнюю напряженность положения и ставит перед пролетариатом, крестьянством и солдатами вопрос об отпоре могущим произойти в ближайшем будущем контр-революционным выступлениям.

    2) Запутанного положения искусственно сколоченное Демократическое Совещание нисколько не улучшает. Наоборот, неспособное, именно благодаря этому искусственному подбору, разрешить вопрос о революционной власти, оно создает видимость бессилия революционной демократии. В то же время оно сплачивает внутри себя по существу анти-демократическое, правое крыло, ставящее ультиматумы революционной демократии и во всякий момент готовое перейти в лагерь явной контр-революции, закрепляя позиции цензовиков и открывая тем самым простор всяким контр-революционным авантюрам. Таким образом, политика соглашательства и нерешительности, вместо укрепления влияния демократии, дезорганизует ее силы и должна быть окончательно отброшена. Так называемый Предпарламент превращается на деле в организацию, где наиболее консервативным частям демократии отводится решающее место в ущерб революционным организациям рабочих, солдат и крестьян. Такой Предпарламент грозит превратиться в прикрытие для новых сделок с буржуазией, для новых оттяжек Учредительного Собрания, для дальнейшего затягивания империалистской политики, а стало быть, для дальнейшего углубления разрухи в стране.

    3) Поэтому отпор контр-революции может быть дан лишь организованными центрами революционной демократии -- Советами Рабочих, Солдатских и Крестьянских Депутатов и их подсобными органами, в корниловские дни уже доказавшими свою мощь в борьбе с натиском врагов революции -- помещиков, капиталистов и генералов. Только Советы, представляющие силу готовых к действию революционных масс, оказались в состоянии раздавить вооруженный мятеж генерала Корнилова и кадетской буржуазии, и только они могут спасти революцию.

    4) Советы должны сейчас мобилизовать все свои силы, чтобы оказаться подготовленными к новой волне контр-революции и не дать ей захватить себя врасплох. Везде, где в их руках находится полнота власти, они ни в коем случае не должны ее упускать. Революционные комитеты, созданные ими в корниловские дни, должны иметь наготове весь свой аппарат. Там, где Советы этой полнотой власти не обладают, они должны всемерно укреплять свои позиции, держать свои организации в полной готовности, создавать по мере надобности специальные органы по борьбе с контр-революцией и зорко следить за организацией сил врага.

    5) Для объединения и согласования действий всех Советов в их борьбе с надвигающейся опасностью и для решения вопроса об организации революционной власти необходим немедленный созыв Съезда Советов Рабочих, Солдатских и Крестьянских Депутатов.

    "Рабочий Путь" N 19,

    7 октября (24 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (22 сентября)

    Мы, фракция Р. С.-Д. Р. П. большевиков на Демократическом Совещании, в полном согласии с Центральным Комитетом нашей партии, заявляем:

    Работы Президиума 21 сентября с участием представителей партий имели своей официально-заявленной целью: изъятие источника власти из рук безответственных лиц и передачу этого источника в руки организованной демократии. Ответственные руководители Совещания внесли, однако, на общее собрание резолюцию с дополнением, смысл которого состоит в том, что Демократическое Совещание ставит свои решения в зависимость от безответственных лиц и через них от буржуазии. Внесенные в резолюцию ее автором Церетели формулировка о "содействии в создании власти" и дополнение о "санкционировании" Предпарламента имели то крупнейшее значение, что обнаружили вполне смысл и содержание той закулисной соглашательской работы, отражением которой явились указанные части резолюции. После решительного протеста части Совещания поправки были взяты обратно. Но нашедшая свое выражение в этих поправках капитуляция части Совещания на деле проводится его официальными вождями. Эти поправки, явившиеся плодом закулисной сделки и в корне противоречившие тем общим положениям, которые обсуждались и голосовались в Президиуме, были попыткой найти выход из положения, путем вынуждения у демократии окончательного отречения от права на власть.

    На-ряду с этим, одним из ответственных организаторов Совещания, Церетели, было сделано заявление, представляющее дело так, будто наша партия принимала положительное участие в выработке того именно анти-демократического решения, которое внес Церетели. Когда же мы с негодованием отвергли такое утверждение, тот же Церетели сделал попытку прикрыть выяснившуюся неправильность его утверждения недопустимой выходкой против нашей партии, в лице ее представителей на совещании расширенного Президиума. Принимая во внимание, что председатель собрания немедленно же не пресек попытки Церетели, мы своим уходом показали массам, что в этой новой сделке за счет интересов народа мы никакого участия не принимали и всякие противоположные утверждения отметаем с негодованием. В виде протеста против поведения Президиума мы отозвали из состава Президиума наших представителей.

    Что касается Предпарламента, или Демократического Совета, то мы констатируем: 1) что его состав подобран, как и состав Совещания, в ущерб интересам крестьян, солдат и рабочих; 2) что в связи с таким составом задачей организаторов и авторов Предпарламента является не создание демократической власти, а попрежнему поиски соглашения с буржуазией, руководимой контр-революционной партией к.-д. Со всей силой отстаивая теперь, после опыта Демократического Совещания, необходимость передачи всей власти Советам в центре и на местах и призывая все Советы подготовить в кратчайший срок Всероссийский Съезд, мы посылаем своих представителей в Предпарламент для того252, чтобы в этой новой крепости соглашательства развернуть знамя пролетариата, обличать всякие попытки коалиции с буржуазией и облегчить Советам создание истинно революционной власти, способной обеспечить действительный и без дальнейших оттяжек созыв не подтасованного Учредительного Собрания.

    "Рабочий Путь" N 18,

    6 октября (23 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


5. Вокруг Предпарламента

    ЗАСЕДАНИЕ ЦИК С УЧАСТИЕМ ПРЕДСТАВИТЕЛЕЙ ПРОВИНЦИАЛЬНЫХ СОВЕТОВ (УЧАСТНИКОВ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ)

    (23 сентября)253

    По открытии заседания был намечен следующий порядок дня:

    1) О созыве Всероссийского Съезда Советов Рабочих и Солдатских Депутатов.

    2) О железнодорожной забастовке.

    Троцкий от имени большевиков внес предложение о том, чтобы теперь же обсудить вопрос о тех взаимоотношениях, которые создадутся между ЦИК и организованным Демократическим Совещанием Предпарламентом. Троцкий предлагает принять резолюцию о том, чтобы до созыва Всероссийского Съезда Советов ЦИК не передавал ни своего имущества, ни своего политического влияния новому учреждению.

    Исув категорически возражает против постановки этого вопроса.

    Мартов предлагает снять этот вопрос с обсуждения, полагая, что только крайняя подозрительность, лишенная всякого основания, может дать повод думать, будто ЦИК может передать свои учреждения новому эфемерному органу. Но, конечно, свой политический престиж и свое политическое влияние руководители ЦИК могут туда перенести. С этим надо бороться, но нельзя по этому поводу выносить резолюцию, выражающую порицание ЦИК.

    Троцкий, защищая резолюцию, заявляет, что ЦИК целиком находится в плену у либеральных иллюзий и все свои политические силы и влияния отдал новому органу.

    Член ЦИК Абрамович заявляет, что если бы было что-либо похожее на то, о чем говорит Троцкий в своей резолюции, то мы, левые члены ЦИК, нашли бы достаточно силы и влияния для того, чтобы не допустить передачи отделов имущества Демократическому Совету.

    В конце концов были внесены и проголосованы три следующие предложения: 1) Абрамовича: "Заслушав прения по вопросу, поднятому тов. Троцким, собрание переходит к очередным делам"; 2) Мартова и Дана: "Считая само собой разумеющимся, что распоряжение учреждениями ЦИК и определение его функций принадлежит Всероссийскому Съезду Советов, собрание переходит к очередным делам", и 3) -- Троцкого: "Заслушав предложение о том, чтобы ЦИК сохранил до Всероссийского Съезда все свои функции и учреждения в полном объеме и считая такое положение непререкаемым, совещание переходит к обсуждению вопроса о Всероссийском Съезде Советов.

    "Известия" N 180,

    24 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕТА254 ПО ДОКЛАДУ ЦЕРЕТЕЛИ О СОВМЕСТНОМ ЗАСЕДАНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА С ДЕЛЕГАЦИЕЙ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (23 сентября)255

    Доклад тов. Церетели произвел на меня и, думаю, на многих других несколько странное впечатление. Можно было подумать, что докладчик старается больше убедить себя, чем других, или, может быть, считает, что если собрание сделает из его заявления вывод, противоположный задаче его доклада, то он сам с этим примирится, как с неизбежностью. Скажу точнее: убежденности и уверенности в тоне доклада и в аргументах не было. И было бы настоящим чудом, если бы Церетели мог сказать нам что-нибудь убедительное в пользу новых экспериментов на том же пути после всех проделанных опытов.

    Прежде всего, я думаю, приходится констатировать, что комиссия, которой вы поручили известную работу, отступила от тех норм, которые вы ей предписали.

    Демократическое Совещание отвергло коалицию с кадетами -- это есть факт, которого не изменили никакие дальнейшие голосования.

    Другой принцип, который был также установлен, это необходимость раз и навсегда прекратить безответственную личную власть Керенского, как верховного супер-арбитра между разными партиями и классами.

    Оба эти принципа, установленные на Демократическом Совещании, были демонстративно нарушены комиссией при выполнении ею той задачи, которую вы ей поручили. Произошло совещание, на котором в качестве контр-агентов выступали представители демократии, с одной стороны, промышленников и кадет -- с другой, под верховным руководством привычного супер-арбитра Керенского.

    Это показывает нам снова, что, когда демократия ставит себе абсолютно не подлежащую пересмотру и нарушению заповедь коалиции с кадетами, то на принципах демократии приходится поставить крест.

    В. М. Чернов говорил о том, что теперь задача упрощается -- у нас есть программа 14 августа, мы ее предъявляем общественному вниманию и говорим: жив человек, отзовись!

    Что было на самом деле? Церетели рассказал нам об этом. Говорили об одном, говорили о другом пункте программы, говорили о контроле -- между прочим, о контроле над производством. Коновалов (не знаю, впрочем, был ли это Коновалов или Третьяков, у них разные псевдонимы) -- заявил, что это рабочий контроль. Церетели разъяснил ему, что это общедемократический контроль. А, общедемократический контроль! -- это мы принимаем.

    Мы в кулуарах по этому поводу вспомнили, что Скобелев сидел с Коноваловым в одном министерстве довольно долго и имел достаточно времени выяснить Коновалову, что такое контроль: рабочий и демократический. Но плохой ли педагог Скобелев или тут произошло недоразумение, но Коновалов ушел из министерства.

    Когда же Церетели выяснил ему, что это демократический контроль, а не рабочий контроль, Коновалов ответил: мы принимаем программу 14 августа.

    Мы находим, что тут что-то гнило, гражданин Церетели, и строить на таком основании не приходится.

    Нужно итти на чистоту и сказать прямо: отбросим всякие программы, отбросим резолюции и постановления нашего собственного Демократического Совещания, которое запрещает нам коалицию с кадетами, -- потому что положение таково, что мы должны составить власть с кадетами. Это будет по совести. Такие-то дипломаты, такие-то посольства, финансисты не велят нам обходиться без кадет. Это будет понятно, будет понятна эта позиция банковских газет и банковских прислужников. Это другое дело, но демократия этого взгляда не может разделять. И Церетели, надо думать, не разделяет. Но тогда надо другие доводы привести; надо сказать, что мы действуем под дамокловым мечом, что у нас иного выхода нет. Зачем нам самим себя обманывать...

    (Церетели с места: "Я так и говорил".)

    Нет, не совсем так вы говорили, гражданин Церетели. Вы сказали, что осуществление программы гарантировано, -- вместо того, чтобы сказать открыто, что кадеты и промышленники достаточно убедились, что никакая программа ни в чем их не стесняет, что они могут свободно входить или выходить из министерства. Программа остается целиком не реализованной, они это достаточно поняли, чтобы издеваться над нами и, издеваясь над нами, принимать эти программы.

    Вот это надо было сказать. Вы этого не сказали.

    Я надеюсь, что вы никого не введете в заблуждение здесь, где все мы достаточно опытные политические люди. Но, за стенами этого здания, другие могут быть введены в заблуждение. Наша партия не хочет этого, и мы призываем широкие массы не доверять всем этим переговорам.

    Я не буду развивать точку зрения нашей партии на очередные задачи международной политики, в 10 минут я этого не скажу. Тот путь, на который нас теперь зовут, испробован. Он испробован до конца, и попытка уверить здесь нас, представителей рабочих, солдат и крестьян, что это есть коалиция всех живых сил страны, после того как мы знаем, как высказались действительно демократические организации на местах, партийные организации, профессиональные союзы, по вопросу о коалиции с кадетами -- эта попытка есть покушение с негодными средствами. После того, как даже Демократическое Совещание, состав которого мы знаем и которое нас глубоко не удовлетворяет, высказалось большинством 100 голосов против коалиции с кадетами, можно ли еще говорить о том, что эта коалиция есть союз живых сил страны? Теперь коалиция -- издевательство над нашей трагической действительностью, эта коалиция есть союз части верхов так называемой демократии с кадетами против рабочих, против солдат и против революционного крестьянства.

    Тов. Троцкий заканчивает свою речь оглашением следующей резолюции:

    "Мы, фракция Р. С.-Д. Р. П. (большевиков), констатируем, что официальные представители Демократического Совещания, в полном противоречии со своими собственными заявлениями на Совещании и решениями этого последнего, предлагают демократии: 1) фактический отказ от революционных прав на власть, 2) принципиальное признание безответственности Керенского и 3) коалицию с цензово-кадетскими элементами. Мы заявляем, что принятие этих условий означало бы открытое попрание воли тех самых народных масс, на которые Демократическое Совещание хочет опираться и от имени которых оно хочет говорить. Петроградский Совет Р. и С. Д., Московский Совет Р. и С. Д., Кавказский Краевой Совет Р., С. и К. Д., Финляндский Областной Совет Р. и С. Д., Уральский Областной Совет Р. и С. Д., Советы Кронштадта, Одессы, Екатеринбурга, Донецкого бассейна, Баку, Ревеля, Киева, почти всей Сибири, Петроградский Совет профессиональных союзов, многочисленные Советы крестьянских депутатов и многие другие органы революции подавляющим большинством членов заявили, что считают недопустимой коалицию с контр-революционной буржуазией, которая сейчас вся стоит под знаменем кадетской партии. Коалиционное министерство означало бы решительную победу кадетской партии над революцией и народом. Принимать в этих условиях коалицию значило бы брать на себя ответственность за ситуацию, которая неизбежно будет толкать отчаявшиеся народные массы на стихийные выступления, значит провоцировать гражданскую войну. Вместе со всеми Советами Рабочих и Солдатских Депутатов, вместе с миллионами рабочих, солдат и крестьян, наша партия откажет коалиционному правительству в какой бы то ни было поддержке и будет во главе народных масс вести борьбу за создание народного правительства, опирающегося на Советы в центре и на местах. А посему мы предлагаем Демократическому Совету: 1) прервать ведущиеся под руководством Керенского переговоры с цензовой буржуазией и 2) приступить к созданию истинно-революционной власти".

    "Известия" N 181,

    26 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ПЛЕНАРНОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПОСЛЕ ВЫБОРОВ НОВОГО ПРЕЗИДИУМА

    (25 сентября)256

    Новый Президиум приступает к своим работам в момент, который приходится признать не только в высшей степени напряженным, но и трагическим.

    Позвольте вам напомнить момент из 1905 года, когда мне пришлось открыть заседание Петроградского Совета вместо арестованного Хрусталева. Тогда Петроградский Совет пережил переломный момент, который кончился нашим поражением. 3 декабря 1905 г. Совет целиком был арестован солдатами Измайловского полка257.

    Но Измайловский полк в ту пору и теперь совершенно различен. Мы чувствуем себя сейчас гораздо тверже, чем тогда. Новый список министров258, опубликованный в вечерних газетах и являющийся вызовом демократии, свидетельствует о том, что революция подошла к серьезному моменту. Мы уверены, что новому президиуму придется работать при новом подъеме революции.

    Мы все люди партий, и мы будем вести свою работу, и не раз нам придется скрестить оружие.

    Но мы будем руководить работами Петроградского Совета в духе права и полной свободы всех фракций, и рука президиума никогда не будет рукой подавления меньшинства.

    Петроградский Совет сомкнет свои ряды, и каждый из нас на заводах и в воинских частях будет проводить в жизнь решения, принятые в Совете.

    Да здравствует Петроградский Совет Рабочих и Солдатских Депутатов. (Шумные аплодисменты.)

    "Рабочий Путь" N 21,

    10 октября (27 сентября) 1917 г.

    РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ТЕКУЩЕМ МОМЕНТЕ

    (25 сентября)259

    Товарищи! Бывший министр труда счел необходимым напомнить, что революция начинается для него с начала, ибо он снова -- в Петроградском Совете. Я вижу только, что бывшие министры появляются у нас охотнее, чем настоящие.

    Те крайне редко у нас появлялись, и мы из этого делали вывод, что столь рекомендуемая Скобелевым коалиция с буржуазией плохо мирится с выступлениями сущих министров перед нами. Главное требование кадетской буржуазии -- это независимость министров от органов демократии, и всегда в этом пункте кадетская буржуазия побеждала, ибо история коалиционного министерства была историей постепенного освобождения г.г. министров от контроля органов революционной демократии.

    Теперь, после достигнутого освобождения, бывшим министрам даже довольно сомнительная "фактическая ответственность" власти перед Предпарламентом представляется огромным завоеванием... Вот как понизилась требовательность после того, как они растоптали свою ответственность перед Советами.

    Сегодня пришел к нам Скобелев и опять, как и раньше, преподнес нам совет, а мы, тоже как раньше, хотели бы слышать отчет. (Аплодисменты.)

    Почему же он нам не сказал, кем он был вынужден делать свои уступки за счет рабочих в бытность свою министром? Ясно, что коалицией, ибо коалиция -- это учреждение, где Скобелевы служат Коноваловым.

    Скобелев подает нам совет: сознавать свою ответственность.

    Но есть двоякого рода ответственность. Есть ответственность министерская перед буржуазным государством, и есть ответственность перед пролетариатом.

    Для того, чтобы замаскировать ответственность министров перед буржуазией, и был введен термин "государственности". Но мы хорошо знаем, что, когда в Западной Европе министры-социалисты переселялись в лагерь буржуазии, они тоже прикрывались "государственностью". Однако Маркс учил нас, что государство носит всегда классовый характер. Мы хотим нашей "государственности" -- такой, которая даст власть трудящимся, землю -- крестьянам. Теперь же государство -- в руках наших классовых врагов, с которыми мы будем связаны не общей ответственностью, а беспощадной борьбой.

    Наш Петроградский Совет, по словам Скобелева, оставлен нам сильным в наследство политикой коалиции. Нет, наш Совет развился не на прислужничестве буржуазии, а на борьбе с ней. Мы возродили Совет в духе вражды и беспощадной борьбы с надвигающейся диктатурой либеральной буржуазии.

    И мы можем сказать: как царизм воспитал русскую революцию, так политика гражданина Скобелева и др. воспитала нынешний Петроградский Совет.

    Мы понимаем, что наша ответственность возросла, что каждое наше слово имеет теперь больший вес, но, ставши большинством Совета, мы не становимся еще правительственной партией, мы остаемся организацией революционного пролетариата -- непримиримого врага классового государства. Меньшевики же хотели превратить Совет в правительственный орган.

    Поэтому-то они отвернулись от нас и объединились с... кооператорами, новой "социальной опорой" революции.

    До сих пор мы не знали кооперативной демократии.

    Что это за новый класс? То обстоятельство, что известные лица служат чиновниками, например, в крестьянской кооперации, еще не значит, что они выражают революционно-политическую волю крестьян, как врач, который лечит рабочих, не является еще выразителем их политической воли. Кооператоры должны быть хорошими организаторами, купцами, бухгалтерами, но защиту классовых прав крестьяне и рабочие передают своим Советам.

    На деле же призвали кооператоров к созданию революционной власти, к чему их избиратели совсем не уполномачивали.

    Мы уверены, что найдем большую поддержку среди крестьянской демократии, чем кооператоры. Возьмем пример. Если бы Революционное Правительство немедленно передало землю в земельные комитеты и арендная плата за землю передавалась бы солдаткам, то вся крестьянская демократия поддержала бы такое правительство. А Беркенгеймы260 и Прокоповичи261 против этого!

    Выдвигая лозунг: "Вся власть Советам!", мы знаем, что он не исцелит мгновенно всех язв.

    Нам нужна власть, созданная наподобие профессиональных союзов, которые дают стачечникам все, что могут, ничего не скрывают, а когда нельзя, открыто в этом сознаются.

    Нужна власть, вышедшая из рядов крестьян, рабочих и солдат, на них опирающаяся, пред ними ответственная. При такой власти железнодорожникам не нужно было бы прибегать к стачке. Они знали бы заранее, что эта власть даст им все, что можно дать.

    Нам грозит действительно великая опасность при демобилизации, когда истерзанная, голодная армия поплывет по стране, но не в репрессиях средства против так называемой "анархии". Нужно, чтобы каждый честный русский солдат знал, что честная, народная власть держит в своих руках все рессурсы страны и распределяет их без обмана, без потачки мародерам. Только власть, которой верят, и верят по праву, может спасти нас от братоубийственной борьбы, от жестокого хаоса. И нам говорят, как об успехе, о том позоре, -- да, позоре, -- что несколько молодых людей в Зимнем Дворце торгуются с нами, в какой степени они будут перед нами безответственны! И это -- ваш итог революции?!

    Резолюция Скобелева сводится к тому, что, может быть, если мы поведем себя чинно в Предпарламенте -- чем чорт не шутит! -- министры согласятся быть ответственными, а там даже и отменят смертную казнь...

    Это -- полное непонимание положения и настроения народных масс. Правительство уже сформировано против нас, против народа, и завтра же оно, несомненно, объявит крестовый поход против Советов. И вот, когда Керенский с Коноваловым и Третьяковым, опираясь на Предпарламент, начнут походы против Советов, где тогда будет партия Скобелева? С карательной экспедицией против Советов или с Советами?

    Мы, Петроградский Совет, призвали на прошлом заседании все Советы быть наготове против надвигающихся контр-революционных покушений.

    В этой борьбе, на которую нас провоцируют, мы будем не с теми, кто громит демократические органы на местах, и не с защитниками громил, а с теми, кто защищает до конца органы русской революции и ведет ее вперед.

    "Рабочий Путь" N 23,

    12 октября (29 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ

    (25 сентября)

    Петроградский Совет Рабочих и Солдатских Депутатов заявляет:

    После опыта корниловщины, обнаружившего, что вся цензовая Россия занимает контр-революционную позицию, всякая попытка коалиции означает не что иное, как полную капитуляцию демократии перед корниловцами.

    Выражением этой капитуляции является состав формирующегося министерства, в котором решающее место отводится торгово-промышленникам, непримиримым врагам рабочей, солдатской и крестьянской демократии.

    Так называемые демократические министры, ни перед кем и ни перед чем не ответственные, не способны ни нарушить, ни смягчить противонародный характер нового правительства, которое войдет в историю революции, как правительство гражданской войны.

    Петроградский Совет Рабочих и Солдатских Депутатов заявляет:

    Правительству буржуазного всевластия и контр-революционного насилия мы, рабочие и гарнизон Петрограда, не окажем никакой поддержки. Мы выражаем свою твердую уверенность в том, что весть о новой власти встретит со стороны всей революционной демократии один ответ: "в отставку!". И, опираясь на этот единодушный голос подлинной демократии, Всероссийский Съезд Советов Рабочих и Солдатских Депутатов создаст истинно революционную власть.

    Вместе с тем Петроградский Совет Рабочих и Солдатских Депутатов призывает пролетарские и солдатские организации к усиленной работе по сплочению своих рядов вокруг своих Советов, воздерживаясь от всяких частичных выступлений.

    "Рабочий Путь" N 21,

    10 октября (27 сентября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


О "ДНЕ"

    По поводу заметки "Дня" "нашему бывшему сотруднику Троцкому" Л. Д. Троцкий сообщает следующее:

    Во время балканской войны, в 1912 г., Троцкий корреспондировал в только что возникшем тогда "Дне" в течение 2 -- 3 месяцев, причем в своих письмах и телеграммах вел борьбу против империалистических происков царской и кадетской дипломатии на Балканах. В тот период никто не выдвигал против "Дня" обвинения в зависимости от банков, и газета, оставаясь неопределенно-демократической, не вела, однако, никакой борьбы против партии пролетариата.

    Совершенно верно указание заметки "Дня" на то, что Л. Д. Троцкий, как и все почти эмигранты-сотрудники, прекратил работу в газете по причине более чем неаккуратной расплаты ее с заграничными сотрудниками. За последние пять лет Троцкий никакого отношения к газете не имел, за газетой никогда не следил и об ее связи с банками, как и об ее злобной кампании против интернационалистов узнал только по возвращении из Америки в мае текущего года.

    "Новая Жизнь" N 138,

    27 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ БЮРО ЦИК О СОЗЫВЕ СЪЕЗДА СОВЕТОВ

    (26 сентября)

    Когда созывалось Демократическое Совещание, мы, с левой стороны, говорили, что готовится срыв Всероссийского Съезда Советов. Нас, как водится, обвиняли в демагогии, в злостной подозрительности и прочих грехах. И не только правящие группы обвиняли. Даже т. Мартов, стоящий между нами и Даном, обвинял меня в неосновательной придирчивости, когда я высказал предположение, что против созыва Съезда готовится кампания в недрах ЦИК. Теперь Ф. И. Дан дает такие советы, которые фактически похоронят центральную советскую организацию. Ведь, мы имели четыре дня тому назад такой "опрос", где участвовало более ста местных делегатов. Дан выступал перед представителями местных Советов. Там обсуждался вопрос о сроке, о способах оповещения. Но никто -- и Дан в том числе -- не решился предложить местным делегатам не созывать Съезда. А теперь нам предлагают после уже вынесенного провинцией решения (кстати: почему не опубликованы до сих пор телеграфные наказы с мест Демократическому Совещанию?) сорвать Съезд Советов... дабы не мешать работе по созыву Учредительного Собрания.

    Вы, как будто, считаете, что Учредительное Собрание уже обеспечено: только выбрать депутатов -- и конец. Увы! мы сейчас от Учредительного Собрания гораздо дальше, чем были месяц тому назад. Новое правительство, коноваловско-третьяковское, целиком направлено против созыва Учредительного Собрания. Если есть у нас аппарат революции, органы силы, гарантия созыва Учредительного Собрания, так это Советы. Их съезд, их объединение не мешает Учредительному Собранию, а спасает Учредительное Собрание. Отбросьте либеральные иллюзии, поймите, что Учредительное Собрание -- это вопрос силы.

    Заканчивая речь, Троцкий говорит:

    Не играйте со Съездом. Местные Советы, и в первую голову Петроградский и Московский, требуют Съезда. И если вы его не созовете конституционным путем, он будет созван революционным путем.

    Бюро отклонило предложение Дана запросить местные Советы и присоединилось к постановлению провинциальных делегатов, назначив сроком созыва Съезда 20 октября. Организационную работу по созыву Съезда Бюро поручило иногороднему отделу, дополнив его представителями всех фракций и военного отдела.

    "Новая Жизнь" N 138,

    27 сентября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ СОЛДАТСКОЙ СЕКЦИИ ПЕТРОГРАДСКОГО СОВЕТА О ТЕКУЩЕМ МОМЕНТЕ

    (6 октября)262

    Указывая на то, что при создавшемся положении на фронте, в связи с нашими неудачами на Балтийском море и в тылу, где разлилась широкая волна разрозненных выступлений погромного характера, Троцкий утверждает, что не может быть и речи о созыве в срок Учредительного Собрания, и предлагает собранию настаивать на безусловном созыве Всероссийского Съезда Советов, который один лишь может служить гарантией своевременного созыва Учредительного Собрания.

    После Троцкого выступает доктор Менциковский, который поддерживает требование Троцкого о созыве Съезда Советов, но вместе с тем указывает на необходимость принятия самых решительных мер к обеспечению Петрограда от опасности немецкого нашествия.

    Выступающий затем ряд ораторов поддерживает эту мысль и требует от Временного Правительства самого широкого обеспечения Петроградского гарнизона всем необходимым и приведения его в боеспособное состояние и протестует против переселения Правительства в Москву.

    Резолюция

    В конце заседания собрание принимает следующую резолюцию:

    "Солдатская секция Петроградского Совета Рабочих и Солдатских Депутатов категорически протестует против плана переселения Временного Правительства из Петрограда в Москву, так как такое переселение означало бы предоставление революционной столицы на произвол судьбы.

    Если Временное Правительство не способно защитить Петроград, то оно обязано либо заключить мир, либо уступить свое место другому Правительству.

    Переезд в Москву означал бы дезертирство с ответственного боевого поста".

    "Известия" N 191,

    7 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ДЕКЛАРАЦИЯ ФРАКЦИИ БОЛЬШЕВИКОВ НА ЗАСЕДАНИИ ДЕМОКРАТИЧЕСКОГО СОВЕЩАНИЯ

    (7 октября)263

    Официально заявлявшиеся цели Демократического Совещания, созванного ЦИК Советов Рабочих и Солдатских Депутатов, состояли в упразднении безответственности личного режима, питавшего корниловщину, и в создании подотчетной власти, способной ликвидировать войну и обеспечить созыв Учредительного Собрания в означенный срок.

    Между тем за спиной Демократического Совещания путем закулисных сделок г. Керенского, кадет и вождей эсеров и меньшевиков достигнуты результаты, прямо-противоположные официально-заявленным целям.

    Создана власть, в которой и вокруг которой явные и тайные корниловцы играют руководящую роль. Безответственность этой власти отныне закреплена и провозглашена формально.

    "Совет Российской Республики" объявлен совещательным учреждением, на восьмом месяце революции безответственная власть создала для себя прикрытие из нового издания булыгинской Думы.

    Цензовые элементы вошли во Временный Совет в таком числе, на которое, как показывают все выборы в стране, они не имеют никакого права. Несмотря на это, именно кадетская партия добивалась и добилась безответственности власти даже перед искаженным в угоду цензовой буржуазии Предпарламентом.

    Та самая кадетская партия, которая настаивала до вчерашнего дня на зависимости Временного Правительства от Думы г. Родзянко, добилась независимости Временного Правительства от Совета Республики.

    В Учредительном Собрании цензовые элементы будут занимать несравненно менее благоприятное положение, чем во Временном Совете. Перед Учредительным Собранием власть не сможет не быть ответственной. Если бы цензовые элементы действительно готовились к Учредительному Собранию через 1 1/2 месяца, у них не было бы никаких мотивов отстаивать безответственность власти сейчас. Вся суть в том, что буржуазные классы, направляющие политику Временного Правительства, поставили себе целью сорвать Учредительное Собрание. Это сейчас основная задача цензовых элементов, которой подчинена вся их политика, внутренняя и внешняя.

    В промышленной, аграрной и продовольственной областях политика правительства и имущих классов усугубляет естественную разруху, порожденную войной. Цензовые классы, провоцировавшие крестьянское восстание, теперь приступают к его подавлению и открыто держат курс на "костлявую руку голода", которая должна задушить революцию и, в первую очередь, Учредительное Собрание.

    Не менее преступной является внешняя политика буржуазии и ее правительства.

    После сорока месяцев войны столице грозит смертельная опасность264. В ответ на это выдвигается план переселения правительства в Москву. Мысль о сдаче революционной столицы немецким войскам нимало не вызывает возмущения буржуазных классов, наоборот, приемлется ими, как естественное звено общей политики, которое должно облегчить им их контр-революционный заговор.

    Вместо того, чтобы признать, что спасение страны в заключении мира; вместо того, чтобы через головы всех империалистических правительств и дипломатических канцелярий открыто бросить предложение немедленного мира всем истощенным народам и сделать, таким образом, фактически невозможным дальнейшее ведение войны, -- Временное Правительство, под указку кадетских контр-революционеров и союзных империалистов, без смысла, без силы и без плана тянет убийственную лямку войны, обрекая бесцельной гибели все новые сотни тысяч солдат и матросов и подготовляя сдачу Петрограда и удушение революции. В то время, как солдаты и матросы-большевики гибнут вместе с другими матросами и солдатами в результате чужих ошибок и преступлений, так называемый верховный главнокомандующий продолжает громить большевистскую прессу (закрыт "Молот" в Минске)265.

    Руководящие партии Временного Совета служат для всей этой политики добровольным прикрытием.

    Мы, фракция социал-демократов-большевиков, заявляем: с этим правительством народной измены и с этим Советом контр-революционного попустительства мы не имеем ничего общего. Той убийственной для народа работы, которая совершается за официальными кулисами, мы не хотим ни прямо, ни косвенно прикрывать ни одного дня.

    Революция в опасности! В то время, как войска Вильгельма угрожают Петрограду, правительство Керенского -- Коновалова готовится бежать из Петрограда, чтобы превратить Москву в оплот контр-революции.

    Мы взываем к бдительности московских рабочих и солдат!

    Покидая Временный Совет, мы взываем к бдительности и мужеству рабочих, солдат и крестьян всей России.

    Петроград в опасности! Революция в опасности! Народ в опасности!

    Правительство усугубляет эту опасность. Правящие партии помогают ему.

    Только сам народ может спасти себя и страну. Мы обращаемся к народу.

    Вся власть Советам!

    Вся земля народу!

    Да здравствует немедленный, честный, демократический мир!

    Да здравствует Учредительное Собрание!

    "Рабочий Путь" N 31,

    21 (8) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    (9 октября)

    После речей товарищей, пришедших сюда непосредственно из окопов, трудно обратить свое внимание на петроградскую политическую кухню, где старые повара изготовляют свои излюбленные политические блюда.

    Говоря о Предпарламенте, оратор заявляет, что не в Мариинском дворце, и, быть может, даже не в этом зале, а там, в окопах выковывается свобода будущей России.

    Сообщая собранию о том, что фракция большевиков покинула Предпарламент, тов. Троцкий подчеркивает, что в то время, как основной целью Демократического Совещания было ограничение единоличной власти Керенского, о котором даже осторожный Церетели говорил, что нельзя удивляться тому, что у человека, поднявшегося на такую высоту, закружилась голова, -- в результате Совещания, благодаря попустительству оборонцев, учрежден Предпарламент, который фактически узаконивает безответственную власть! Кому же, наконец, нужен этот Предпарламент? Оборонцам, говорящим, что они идут в Предпарламент для борьбы за государственную власть, Предпарламент, очевидно, не нужен, ибо власть была в их руках в первую эпоху русской революции, и властью этой оборонцы не воспользовались. Кадетам же Предпарламент также не нужен, ибо они привыкли бороться за власть за кулисами общественной жизни. Даже Керенскому не нужен Предпарламент. Таким образом, Предпарламент созван для того, чтобы служить ширмой, прикрывающей фактическую передачу власти в руки империалистов.

    Критикуя Предпарламент, тов. Троцкий говорит, что он не ставит себе задачей разрешить важнейшие вопросы нашей жизни; там не будут решаться вопросы о земле, об Учредительном Собрании и насущнейший вопрос настоящего дня -- вопрос о мире. Большевики не могли оставаться в таком Предпарламенте, где сидят представители буржуазии, которая, быть может, преступно готовится сдать немцам важнейший революционный оплот -- Петроград, зная, что по заключении мира буржуазии будет возвращен обратно Петроград, помятый немецкими жерновами и неспособный больше быть тем, чем он является в настоящее время.

    Мы ушли из Предпарламента, -- заканчивает тов. Троцкий, -- чтобы сказать, что только власть Советов Рабочих и Солдатских Депутатов может поднять лозунг мира и перебросить это через головы империалистов в демократии других стран.

    Да здравствует прямая и открытая борьба за революционную власть в стране!

    Да здравствует мир всех народов! (Бурные продолжительные аплодисменты.)

    "Рабочий Путь" N 33,

    24 (11) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    (9 октября)

    Главное возражение наших противников состоит в следующем: "Не давайте, -- говорят они, -- обманывать себя тем, что происходит в Советах. Никакая революционная власть не даст хлеба и не увеличит пайка". Не следует, по-моему, так уменьшать значение государственной власти. Власть не может создать хлеба, когда его нет, но она может увеличить в 24 часа на 100 проц. цену на него. Можно было бы достать хлеб от крестьян и без этого, но для этого необходимо приступить к централизации руководства всей экономической политики.

    Наши противники заявляют, что совесть мешает им взять власть в свои руки. Но ведь каждая партия стремится к власти. Значит, у них либо программа плохая, либо совесть плохая. Если партия не имеет доверия к себе, то пусть она его не требует от народа. Если у них есть еще возможность выступать в Советах, то это только благодаря нам.

    Когда идея перехода власти к Советам найдет абсолютное распространение в армии, а Советская власть означает: немедленный мир, устранение продовольственного кризиса и обеспечение Учредительного Собрания, -- то это уже будет не борьба, а натиск, перед которым падут сразу все препятствия. Во имя этого мы и боремся. Предпарламент же не ведет никакой борьбы, и вообще его существование бесполезно, так как мало выводить Милюкова на солнышко, надо у него вырвать власть. Мы стремимся к созданию аппарата власти в лице Совета, который будет на местах опорой центральной власти -- Совета Советов.

    "Рабочий Путь" N 33,

    24 (11) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ПРЕДПАРЛАМЕНТЕ

    (9 октября)266

    Предпарламент был создан в обход Всероссийского Съезда Советов путем подбора соглашателей и цензовиков.

    Не доверяя рабочим, солдатам и крестьянам, соглашатели, под прикрытием Предпарламента, закрепили власть за империалистической буржуазией и ее приказчиком Керенским.

    Оборонцам-соглашателям Предпарламент не нужен для борьбы за власть: ибо оборонцы несколько раз могли взять власть в свои руки и каждый раз отказывались от власти по команде империалистов.

    Цензовикам-кадетам Предпарламент не нужен для борьбы за власть: именно буржуазия добилась безответственности правительства, потому что свою контр-революционную политику ей выгоднее вести за кулисами, чем на открытой сцене.

    Керенскому Предпарламент не нужен для управления. Керенский -- бонапартист и корниловец, временно рассорившийся с Корниловым.

    Предпарламент понадобился им всем -- кадетам, соглашателям, Керенскому -- для того, чтобы прикрыть от глаз народа захват власти империалистами.

    Предпарламент понадобился им для того, чтобы усыпить внимание революционных партий и стоящих за ними передовых масс, а тем временем осуществить свой заговор: задушить крестьянское движение, сдать немцам Петроград, задушить Советы и сорвать Учредительное Собрание.

    В этих условиях обязанностью всех истинных борцов революции является полный и решительный разрыв с Предпарламентом и решительная открытая борьба против укрывающейся за этой ширмой империалистической клики.

    Петроградский Совет приветствует ту часть Предпарламента, которая вышла из его состава, и приглашает всех подлинных представителей рабочих, солдат и крестьян последовать этому примеру.

    Долой бонапартистов!

    Долой поддельный Предпарламент!

    Да здравствует борьба с узурпаторами за переход всей власти к Советам!

    "Рабочий Путь" N 32,

    23 (10) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ВЫВОДЕ ВОЙСК ИЗ ПЕТРОГРАДА

    (9 октября)

    В минуту смертельной опасности для народа и революции Петроградский Совет Рабочих и Солдатских Депутатов заявляет:

    Правительство Керенского губит страну. Доказав свою полную неспособность вести войну, оно не решается предложить мир. Вместе с буржуазией Керенский готовится сдать немцам Петроград, главную крепость революции. Союзные империалисты явно попустительствуют движению Вильгельма на Петроград. Гибнущие герои-матросы, по собственным словам, видят в бонапартисте Керенском не друга, а врага. При правительстве, запятнавшем себя корниловщиной, при всеобщем, твердо обоснованном недоверии солдат, рабочих и крестьян к нынешней власти, Петроградский Совет Рабочих и Солдатских Депутатов не может брать на себя перед армией никакой ответственности за так называемую стратегию Временного Правительства и, в частности, за вывод войск из Петрограда.

    Спасение Петрограда и страны в переходе власти в руки Советов. Советская власть должна предложить всем народам немедленное перемирие и впредь до заключения мира взять на себя обеспечение боеспособности армии, обороны Петрограда и страны.

    Вместе с тем Петроградский Совет Рабочих и Солдатских Депутатов призывает гарнизон Петрограда принять все меры к развитию и упрочению своей боевой готовности.

    "Рабочий Путь" N 32,

    23 (10) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（上）


ПРИЛОЖЕНИЯ

    Помещаемые ниже материалы были обнаружены нами в личном архиве Л. Д. Троцкого. Несмотря на незаконченность некоторых из них, все они вместе и каждый в отдельности представляют значительный интерес для изучения политики нашей партии в эпоху керенщины. Ряд этих приложений бросает свет на те исключительной важности моменты в истории партии, которые почти не были до сих пор освещены перед широкими кругами последней. Другие приложения интересны тем, что, благодаря им, можно проследить процесс развития партийных разногласий и формирования партийной мысли по ряду важнейших вопросов, характеризующих наиболее ответственный период исторического развития. К сожалению, большинство из этих приложений не может быть точно и ясно комментировано. Правда, большую помощь в этом деле окажут те воспоминания-замечания, которые сделал т. Троцкий на наши запросы.

    Редакция.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 1: Монреаль. Русскому Генеральному Консулу

    Мы, нижеподписавшиеся, бывшие политические эмигранты, ныне амнистированные новым русским правительством, с документами, выданными русским генеральным консулом в Нью-Йорке, на пути в Петроград были без всякого повода арестованы в Галифаксе, на пароходе "Христианиафиорд", английскими военными властями и заключены в концентрационный лагерь в Амхерсте вместе с германскими военнопленными. Мы энергично протестуем против этого неслыханного акта и считаем необходимым ваше немедленное вмешательство для защиты элементарных интересов русских граждан и достоинства правительства, которое вы представляете. Мы...

    (Перевод с французского.)

    Монреаль. Г-ну Русскому Генеральному Консулу

    Ввиду крайне критического положения совершенно необходимо, чтобы в лагерь приехал представитель русского консульства.

    Лев Троцкий.

    (Перевод с немецкого.)

    --------------------------------------------------------------------------------

    Настоящие документы относятся, как следует из текста, к апрелю 1917 г., когда т. Троцкий находился вместе с другими политическими эмигрантами в английском концентрационном лагере. Подробное изложение этой страницы в "деятельности" английского правительства читатель найдет в главе "В плену у англичан", помещенной в данном томе. (Ред.)

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 2

    Народы очень немногому учились до сих пор из книг и из опыта своих соседей. Только те уроки истории прочно входят в сознание, которые оставили след на собственной коже.

    Широкие слои русского рабочего класса теперь стараются показать, что и они не ушли из-под власти этого исторического закона. Они принимают за чистую монету опустошенные слова и поклоняются давно развенчанным идолам.

    Формула "революционного" патриотизма находит сейчас широкое распространение среди рабочих масс. С новым чувством поется марсельеза -- не только ее мелодия, но и ее старый текст, призывающий граждан к оружию -- против внешних тиранов.

    Война кажется массам продолжением или, по крайней мере, защитой революции. Между тем в руках правящих война является единственным средством приостановить революцию, совладать с ней и раздавить ее.

    Не только судьба русской революции, но и судьба всей Европы и всего человечества зависит сейчас в огромной степени от того, поймет или не поймет русский пролетариат свое место и свои задачи в истории.

    Что война на стороне России имела ярко выраженный империалистический характер, оспаривать это могли только глупцы или пройдохи. Весь режим 3 июня был широко поставленной попыткой примирения капиталистической буржуазии с бюрократической монархией и дворянством -- на том условии, что монархия сумеет обеспечивать международные притязания русского капитала. Буржуазия давала правительству авансом полное свое содействие. Наиболее влиятельная часть либеральной буржуазии открыто благословила устами Гучкова государственный переворот 3 июня 1907 г., "печальный, но необходимый акт", и дала свое освящение виселицам Столыпина. Левое крыло буржуазии, в лице кадетской партии, вступило обоими ногами на почву третье-июньского соглашения имущих классов.

    Наклеив на себя рабский ярлык "ответственной оппозиции", кадеты торжественно отказались от покушений на основы столыпинского режима и взяли на себя целиком ответственность за его внешнюю политику. Более того. Именно кадеты, пользуясь той долей свободы, которую им предоставляло их формально-оппозиционное положение, развернули в наиболее необузданной форме притязания русского капитала. Еще в то время, когда столыпинская пресса травила кадет, как злоумышленников, Милюков выполнял официозные поручения русской дипломатии.

    "Дипломатическая Цусима" царского правительства после аннексии Боснии и Герцеговины (1908 г.) дала могущественный толчок развитию русского империализма новой эпохи. Буржуазное представительство не только не отказывало бюрократии в военных кредитах, но обвиняло ее в чрезмерной ограниченности расходов на вооружение. Гучков заседал с Сухомлиновым в Комиссии Государственной Обороны, как поручитель за бюрократию перед буржуазными классами. Милюков совершал дипломатические поездки на Балканы, в Англию и даже за океан и связывал в буржуазном сознании идею тройственного согласия с программой захвата Константинополя, Армении, Галиции и пр. Кадетская печать воспитывала общественное мнение буржуазно-интеллигентских общественных групп в духе грубого германофобства. Симпатии русской реакции к "крепкому" гогенцоллернскому режиму ставились при этом на одну доску с "немецко"-марксистским характером русской социал-демократии. Обывателю обещалось благотворное либеральное влияние Англии и Франции на русский политический режим. При этом либеральные демагоги и фальсификаторы, разумеется, ничего не говорили о том, что победа над революцией была обеспечена благодаря французскому золоту и международному соглашению с Англией и что, с другой стороны, весь третье-июньский режим, созидавшийся при участии кадетов, был только камаринской подделкой под прусско-немецкий образец. В выкриках третье-июньцев против прусского милитаризма было всегда больше зависти, чем вражды.

    Русский империализм, непосредственно контр-революционный характер которого был несомненен для всех русских социал-демократов, сыграл виднейшую роль в подготовке нынешней войны. Правда, военные силы третье-июньцев оказались несравненно слабее, чем их аппетиты. Поражение следовало за поражением, обнаруживая всю гниль режима. Но это нимало не меняло империалистически-хищнического характера войны на стороне России, -- как и на стороне ее врагов. Вступают ли русские войска в Лемберг или же немцы занимают Варшаву, это очень важно с точки зрения успеха участников империалистского предприятия; но это не меняет его существа. Социал-демократия, поскольку она хотела оставаться революционной партией пролетариата, не имела права ставить свое отношение к нынешней войне и ведущему ее государству в зависимость от преходящих стратегических ситуаций. Да такой эмпирический критерий и на деле неприменим. Война ведется одновременно на разных фронтах, и успех на одном может сопровождаться неудачей на другом. С другой стороны, силы и средства, добровольно врученные социал-демократией на дело "самообороны", в случае военного успеха неизбежно будут употреблены государством на дело нападения. Ибо, как объяснил Плеханов, только опрокинув врага навзничь, можно надлежащим образом обеспечить "самооборону".

    Политика русских социал-патриотов дореволюционной эпохи и направлялась на то, чтобы опрокинуть немцев навзничь. В этом смысле социал-патриотизм был только преломлением планов и надежд национал-либерализма. Октябристы, прогрессисты и кадеты целиком подчинили свою политику потребностям "победы". Они не только...

    Революция была совершена рабочими и солдатами против воли либеральной буржуазии. Но власть почти автоматически перешла в руки либералов.

    --------------------------------------------------------------------------------

    Рукопись была написана, повидимому, в мае месяце. Основные положения ее более подробно развиты в главе "Вопросы мира", помещенной в настоящем томе. Характер рукописи позволяет думать, что она является наброском ненапечатанной статьи. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 3: Резолюция о праве на имя

    Ввиду того, что ряд революционных деятелей старшего поколения вынужден был условиями нелегальной работы пользоваться псевдонимами; ввиду того, что долгий период подпольной работы и эмиграции закрепил за многими эти псевдонимы, превратив их в устойчивые имена не только в сфере политических выступлений, но и в гражданском обиходе; ввиду того, что эти деятели известны массам, а многие и в социалистическом Интернационале, не под унаследованными фамилиями, а под теми именами, под которыми они в течение десятилетий вели революционную работу; ввиду того, далее, что в настоящее время ведется желтой печатью демагогическая травля против революционных деятелей, якобы "укрывающихся" за псевдонимами, тогда как на самом деле именно под этими общеизвестными политическими именами они меньше всего могут укрываться от ответственности за свое прошлое и за свое настоящее; ввиду того, наконец, что травля против "псевдонимов" имеет со стороны старых легальных партий, т.-е. партий буржуазии, своей целью лишить многих революционных деятелей их популярных имен и тем ослабить социалистические партии в политической борьбе и, в частности, во время предстоящих выборов в Учредительное Собрание, -

    Исполнительный Комитет считает необходимым предложить Временному Правительству установить в отношении имен свойственный всем демократическим странам режим, обеспечивающий свободное право на имя и, таким образом, дать возможность всем революционным деятелям явочным порядком закрепить за собою их политические имена.

    --------------------------------------------------------------------------------

    Запрошенный нами по вопросу о происхождении данной резолюции т. Троцкий сообщил следующее:

    "Что касается резолюции о праве на имя, то, насколько помню, предполагалось провести ее через ЦИК. Дело в том, что буржуазная пресса бешено травила эмигрантов, выступавших под псевдонимами, сделав эту тему центральной в течение известного времени. Мне пришла мысль легализовать наши псевдонимы через посредство центрального советского органа. Относится эта попытка должно быть к концу июня. Июльские дни, повидимому, ликвидировали ее, как потому, что травля по поводу псевдонимов, как совершенно невинная, отступила на задний план, оттесненная обвинениями в связях с немцами, так и потому, что отношение наше с эсеровско-меньшевистским ЦИК делало, по меньшей мере, несвоевременным такое обращение. Кроме того, вскоре последовал и мой арест. Так я объясняю себе судьбу этого документа.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 4

    Краткий опыт существования Коалиционного Правительства дает уже сейчас совершенно неоспоримые доказательства того, что эта форма власти исчерпала себя прежде, чем успела развить или закрепить хотя бы одно серьезное завоевание революции.

    1. Выход министра торговли и промышленности Коновалова в отставку явился только одним, хотя и наиболее ярким, проявлением внутренней несостоятельности нынешней правительственной комбинации. Рассматривать выход Коновалова, демонстративно поддержанный торгово-промышленными организациями и изданиями, как личный шаг, значило бы играть в прятки. Искать Коновалову заместителя из тех же торгово-промышленных сфер, значит заниматься политикой бессильных проволочек пред лицом планомерной капиталистической обструкции против тех мер, которые экономическим отделом признаны неотложными в борьбе со все возрастающей хозяйственной разрухой. Имея в качестве контр-агента нынешнее большинство Исполнительного Комитета, которое боится власти, капиталистическая буржуазия будет несомненно и впредь шантажировать революционную демократию, ставя "министерский вопрос" во всех тех случаях, где на очереди встанут радикальные социальные мероприятия.

    2. Шумиха, поднятая вокруг мнимого отделения Кронштадта от России, не может скрыть от глаз революционной демократии тот факт, что министерство князя Львова не хочет и не может дать стране народное самоуправление в порядке революционной неотложности. По свидетельству члена Временного Правительства гражданина Рожкова (см. "Новая Жизнь"), на местах, в провинции, официальные представители власти сплошь да рядом являются столпами черносотенной реакции. Между тем, князь Львов особым циркуляром объявил смещение такого рода черносотенцев органами революционного самоуправления "анархией" и призвал местных агентов власти, в том числе и вышеупомянутых черносотенцев, вести с этой "анархией" решительную борьбу. Равным образом к анархии сопричислено -- вполне в духе старого уложения -- и "натравливание одной части населения на другую на почве классовой". Ясно, что при таком режиме революция может развиваться только против всего руководимого кн. Львовым административного аппарата.

    3. В области внешней политики крушение возвещенных в правительственной декларации начал успело уже также обнаружиться с достаточной полнотой. Французский министр-президент категорически отверг русскую формулу мира, торжественно провозгласил необходимость войны до победы и отказал французским социалистам в паспортах на Стокгольмскую конференцию, в числе организаторов которой имеются русские министры. Итальянское правительство ответило на формулу "мира без аннексий" еще более красноречиво, подчинив своему протекторату Албанию. Таким образом, вопрос об отношении революционной России к империалистическим союзникам стоит сейчас острее, чем в эпоху г. Милюкова.

    4. Политика Правительства в военно-морской области представляется немногим более успешной. Материальные и психологические причины нынешнего состояния армии слишком глубоки, чтобы их можно было устранить речами и призывами. Смена генерала Алексеева генералом Брусиловым так же мало способна внести что-либо новое в создавшееся положение, являясь мерой скорее декоративного характера, как и вся вообще нынешняя деятельность военно-морского министерства. Нервируя общественное мнение лозунгом наступления, а затем покидая этот лозунг для менее оформленного лозунга подготовки к наступлению, военно-морское министерство так же мало приближает страну к победе, как ведомство иностранных дел -- к миру.

    5. Исходя из приведенных выше соображений, представляется совершенно неотложным подвергнуть переоценке самые основы политики большинства Исполнительного Комитета, приведшие к образованию коалиционного министерства. Ввиду катастрофически надвигающегося нового, более глубокого кризиса власти необходимо решительно отвергнуть дальнейшие паллиативы, способные только усугубить хозяйственный, административный, военный и дипломатический кризис, в каком находится революция. Нужно ребром поставить вопрос о переходе всей полноты власти в руки Совета Рабочих и Солдатских Депутатов.

    --------------------------------------------------------------------------------

    Рукопись является как бы сжатым конспектом мыслей, более подробно и обоснованно изложенных в статье "Двоебезвластие" (главным образом, во второй ее части). Хотя она является проектом резолюции ЦИК, но в таковой не вносилась.

    Т. Троцкий, со своей стороны, сообщил следующее:

    "Это приложение является, повидимому, проектом резолюции, подлежавшей внесению в ЦИК. Об этом свидетельствует последний 5 параграф. Вносилась ли резолюция или нет -- не помню. Время ее написания, как явствует из текста -- незадолго до организованного Керенским наступления на фронте".

    Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 5

    Принимая во внимание,

    1) что отмена смертной казни входит в программы всех социалистических партий, как естественное требование народных масс, борющихся против кровавых методов классового варварства;

    2) что международный социалистический конгресс в Копенгагене принял единогласно пламенную резолюцию протеста против смертной казни;

    3) что это международное социалистическое требование получило у нас общенародное освящение в виде первого закона победоносной революции;

    4) что восстановление уже отмененной смертной казни будет неизбежно воспринято трудящимися массами России и всего мира, как нравственное поражение русской революции;

    5) что в условиях нынешнего острого кризиса революции восстановление смертной казни означает вооружение напирающей контр-революции орудием самой страшной кровавой расправы;

    6) что только фактический отказ от революционно-демократической политики, способной спаять армию единством целей, может побуждать правительство прибегать к смертной казни, как к безнадежной попытке заменить революционное воодушевление приемами бесчеловечного милитаризма;

    7) что применение смертной казни, как средства восстановления дисциплины армии, если и может в отдельных случаях дать желательные сторонникам этой меры результаты, то в дальнейшем не может не разрушить вконец нравственную связь армии, подорвав доверие к революции, ее лозунгам и методам, -

    принимая все это во внимание, Соединенное Заседание ЦИК Совета Рабочих и Солдатских Депутатов и Исполнительного Комитета Советов Крестьянских Депутатов требует немедленного восстановления в силе первого закона революции, безусловно упразднившего смертную казнь.

    --------------------------------------------------------------------------------

    Л. Д. Троцкий по поводу настоящего приложения заявил следующее:

    "Резолюция вносилась, повидимому, от большевистской фракции на соединенное заседание ЦИК и Исполнительного Комитета Крестьянских Депутатов. Были ли в газетах следы внесения этой резолюции и ее отклонения? Я этого не помню. Момент написания можно установить, определив по газетам, когда именно произошло соединенное заседание".

    Рукопись, по всей вероятности, относится к августу месяцу, когда вопрос о смертной казни стал оживленно обсуждаться в различных советских организациях. В результате выяснения оказалось, что на соединенных заседаниях такой резолюции никто не вносил, и вообще на подобном собрании вопрос о смертной казни не обсуждался. Как отдельный вопрос, вызвавший оживленные прения, он стоял на заседании Петроградского Совета 18 августа. Но здесь от большевистской фракции никакой резолюции не вносилось. Поэтому есть основание думать, что резолюция написана к предполагавшимся, но не имевшим места прениям в ЦИК. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 6

    Постановление

    1917 года, июля 24 дня, Судебный Следователь 24 участка г. Петрограда Л. Г. Сергиевский, допросив сего числа Льва Давыдовича Троцкого, 37 лет, в качестве обвиняемого по ст. ст. 51, 100 и 108 Угол. Улож., и сообразив силу представляющихся против него улик и меру угрожающей ему ответственности, соединенной с лишением всех прав, руководствуясь ст.ст. 415, 6 п. 416, 419 и 421 Уст. Уг. Судопр., постановил: мерою пресечения Троцкому уклоняться от следствия и суда по сему делу избрать содержание его под стражей, о чем и уведомить Начальника Одиночной Тюрьмы посылкой ему копии настоящего постановления.

    Судебный Следователь Лев Сергиевский.

    В Следственную Комиссию по делу 3 -- 5 июля

    Сим честь имею просить Следственную Комиссию, ознакомившись с прилагаемым при сем документом, переслать его по назначению, дабы дать возможность членам Центрального Исполнительного Комитета Совета Рабочих и Солдатских Депутатов, г.г. Гоц и Сакиану, немедленно осветить один из эпизодов, питающих выдвинутое против меня фантастическое обвинение.

    Л. Д. Троцкий

    P. S. При сем прилагаю свое письмо в Центральный Исполнительный Комитет Совета Рабочих и Солдатских Депутатов от 10 августа 1917 года.

    Л. Т.

    --------------------------------------------------------------------------------

    Письмо, о котором говорит в настоящем заявлении т. Троцкий, помещено в этом томе. На заявлении имеются следующие надписи: "Заявление отослано по ознакомлении Суда 18-VIII к N 417" и "Прокурор Петроградского Уголовного Суда 14 августа 1917 г. вх. N 2247".

    Постановление

    1917 года, августа 18 дня, судебный следователь 24 участка г. Петрограда, рассмотрев ходатайство обвиняемого Троцкого о допросе свидетелей и о приобщении к делу двух его брошюр, будто бы опечатанных и забранных в типографии "Труд", нашел, что первое ходатайство подлежит удовлетворению, что же касается второго, то следственной власти совершенно неизвестны как самый факт существования указанных обвиняемым двух принадлежащих его перу брошюр, так и факт опечатания и отобрания их по обыску в типографии "Труд", равно как неизвестно, кем отобраны эти брошюры, где находятся и где помещается типография "Труд". Кроме того, в деле не содержится абсолютно никаких указаний на то, чтобы указанные обвиняемым брошюры имели какое-либо отношение к настоящему делу, сам же обвиняемый оснований для такого приобщения не приводит, если не считать голословного заявления, что брошюры эти "имеют прямое и непосредственное отношение к вопросам, составляющим предмет расследования". А потому я, судебный следователь, постановил: указанных обвиняемым свидетелей вызвать и допросить, в приобщении же к делу двух его брошюр отказать, о чем ему и объявить через начальника тюрьмы.

    Судебный Следователь Лев Сергиевский.

    --------------------------------------------------------------------------------

    Брошюры, о которых говорится в настоящем заявлении, носили название: "Клеветникам" и "В эпоху великих потрясений". К сожалению, найти их не удалось. Настоящий документ извлечен из дела "Предварительного следствия о вооруженном выступлении 3 -- 5 июля 1917 г. в Петрограде против государственной власти".

    По сообщению т. Троцкого брошюра "Клеветникам" посвящена была разоблачению обвинений, направленных против тов. Ленина и других. В брошюре подвергнута была анализу политика всех партий, как она вскрывалась на этом остром вопросе, т.-е. на обвинении большевистской партии и ее вождя в немецком шпионаже. После разгрома юнкерами типографии "Труд" вся прилегающая улица была покрыта листами рукописей. Среди них и погибла, очевидно, брошюра "Клеветникам".

    Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 7

    ЦИК констатирует, что в петроградской печати в последние дни неоднократно повторялось сообщение о том, что бывший председатель Государственной Думы г. Родзянко знал о провокаторской роли Малиновского в то время, когда этот последний еще состоял членом Государственной Думы; причем, по данным печати разъяснениям г-на Родзянко, этот последний потому не разоблачал Малиновского, что был связан "честным словом" по отношению к г. Джунковскому.

    Ввиду исключительной важности этих сообщений ЦИК считает необходимым немедленную их проверку, дабы выяснить, действительно ли бывший председатель Государственной Думы стоял в таких близких отношениях к органам царской охранки, которые делали возможным сообщение ему под "честным словом" сведений о провокаторе, входившем в ту самую Думу, председателем которой состоял г. Родзянко, и действительно ли этот последний считал возможным принимать от них и скрывать от общества сведения о чудовищных преступлениях царской провокации?

    ЦИК избирает специальную комиссию из трех лиц и дает ей двухдневный срок для выяснения указанных выше обстоятельств.

    О происхождении настоящей резолюции Л. Д. Троцкий сообщил следующее:

    "Резолюция по поводу Родзянки, помнится, никуда внесена не была. Я ее набросал на заседании и советовался по поводу ее с некоторыми товарищами, вероятнее всего с т. Каменевым и -- смутно помнится -- с т. Лениным, при ближайшем свидании. В результате этих совещаний и решено было резолюцию никуда не вносить. Так мне, по крайней мере, представляется дело сейчас".

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 8

    Соединенное заседание констатирует, что на прямо поставленный вопрос о разрушительной деятельности министерства торговли и промышленности и, в частности, руководящего им г. Пальчинского, представителями Временного Правительства ответа не было дано. Указание министра Скобелева, что центральная власть "отстает" от провинции, есть словесный обход вопроса, так как существо несравненно более тяжкого обвинения, предъявленного от имени экономических отделов, состоит в том, что центральная власть, в лице г. Пальчинского, систематически противодействовала творческим начинаниям демократических организаций и помогала отдельным капиталистическим кликам вконец расстраивать и расхищать истощенное и без того хозяйство страны.

    Соединенное заседание напоминает, что на Всероссийском Съезде Советов министр труда отрицал наличность организованного саботажа со стороны представителей капитала и объяснял уход Коновалова "личными" мотивами; что министр продовольствия внушал Съезду мысль, будто "сопротивление буржуазии уже сломлено", наконец, что все официальные докладчики, и в частности Церетели, заверяли Съезд, что во Временном Правительстве они пользуются полной свободой для проведения мер, предписанных им "парламентом революционной демократии".

    Полная неосновательность всех этих утверждений и обещаний и, вместе с тем, полная несостоятельность политики коалиционного правительства глубже всего раскрывается на примере министерства торговли и промышленности, которое гнуло свою линию наперекор интересам труда и воле организованной демократии. Попытка министра труда Скобелева объяснить этот факт ссылками на "анархию" и необходимость борьбы с нею свидетельствует о явном непонимании представителями правительства того, что многие явления, которые именуются "анархией", представляют в значительной своей части неизбежный протест рабочих масс против все углубляющегося хозяйственного распада и вместе с тем против пассивности "советских" министров перед лицом гибельной политики важнейшего ведомства, ставшего оплотом паразитических клик капитала. Борьба с "анархией" при помощи министерских увещаний или репрессий только подливает масла в огонь -- ввиду того, что "советские" министры мирно сожительствуют с Коноваловыми и Пальчинскими, попустительствуют их политике и защищают ее в своих выступлениях перед демократией.

    Вместе с тем соединенное заседание считает, что вопрос ни в коем случае не может разрешиться простой сменой фигур, замещением Коновалова и Пальчинского другими представителями торгово-промышленной буржуазии.

    Вся политика капиталистических классов, совершенно независимо от готовности или отказа отдельных их представителей вступать в коалиционное министерство, направлена в настоящее время на то, чтобы подорвать экономическую политику демократии, взять измором революцию, вызвать отчаяние народных масс и создать на этой основе твердую власть буржуазных помещичьих верхов.

    Почти трехмесячный трагический опыт коалиционного министерства осудил на смерть самую идею создания правительства на основах соглашения между представителями контр-революционных помещиков и капиталистов, с одной стороны, революционных рабочих и крестьян, -- с другой.

    Разрешение кризиса власти мыслимо либо на пути постепенной сдачи контр-революционной буржуазии, либо на пути установления творческой революционной диктатуры, которая, отстаивая интересы трудящихся, осуществляется через посредство их организаций. Рабочая, крестьянская и солдатская массы с восторгом встретили бы действительно революционное советское министерство и поддержали бы его против всяких покушений со стороны реакции. Как показывают все выборы эпохи революции, кадеты опираются на узкий круг населения. В то же время кадеты программой своей политики считают: продолжение войны до полной победы; отсрочку Учредительного Собрания до конца войны и отсрочку всех реформ до Учредительного Собрания. Радикально-демократическая партия имеет совершенно ничтожное значение и столь же контр-революционные тенденции, как и кадеты. В этих условиях стремление "советских" министров пополнить во что бы то ни стало министерства буржуазными представителями представлялось бы необъяснимым, если б это стремление было свободным.

    На самом деле обращение к буржуазным партиям явно навязывается советским вождям союзной дипломатией и союзной биржей. Не может быть никакого сомнения в том, что, вымогая от русского правительства дальнейшее ведение войны на империалистических основах, союзники, под угрозой отказа в деньгах и в выполнении заказов, требуют такого состава правительства, которое гарантировало бы в их глазах ведение отвечающей их интересам внутренней и внешней политики в России.

    Унизительная для большой политической партии робость с.-р., которые тем меньше решаются протянуть руки к власти, чем больше обнаруживается, что непролетарские народные массы города и деревни идут за нами, как и рассуждения меньшевиков на тему о том, что нельзя делать буржуазную революцию без коалиции с буржуазией, объясняются на деле грубой зависимостью внешней и внутренней политики этих руководящих партий от союзнического капитала.

    Самая необходимость скрывать существо вопроса от народа и даже от Центрального Исполнительного Комитета свидетельствует о том, что нынешняя зависимость от союзников является не менее гибельной для интересов демократии и не менее унизительной для достоинства революции, чем явился бы сепаратный мир с Германией.

    Декларация Временного Правительства по поводу трехлетия войны, не упоминающая уже ни о борьбе за мир, ни о программе мира, представляет собою шаг назад даже по сравнению с достаточно туманными прошлыми декларациями Коалиционного Правительства и в этом смысле является грозным признаком окончательного превращения революционной России в безвольного вассала империалистических союзников, которые как раз в последнее время с исключительным бесстыдством выдвигают свои захватные цели, говорят о мире, как о далекой химере (Бальфур), и угрожают социалистам преследованием за участие в Стокгольмской конференции (Соединенные Штаты).

    Спасение России только в разрыве со всеми империалистическими обязательствами по отношению к союзникам, только в открытой борьбе за мир, только в апелляции к народам Европы против их правительств, только в противопоставлении программы немедленного демократического мира домогательствам обоих империалистических группировок, только в возрождении единства революционной армии и народных масс путем глубоких и неотложных социальных реформ.

    На такую политику способно только крепкое революционное правительство, которое, отбросив от власти собственных империалистов, опирается на рабочих, трудовых крестьян и революционную армию.

    --------------------------------------------------------------------------------

    По всем данным, эта резолюция предназначалась для соединенного заседания ЦИК и Исполкома Крестьянских Депутатов, заседавшего 18 -- 19 июля. Это ясно видно как из ссылок на речь Скобелева, которую последний произнес на заседании 18 июля, так и из "экономического" характера резолюции, отражающего те прения, которые возникли по докладам Череванина, Скобелева и др. Указаний на внесение этой резолюции на данном заседании не имеется ни в протоколах, ни в отчетах газет.,

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 9

    Заявление

    Мы, нижеподписавшиеся члены ЦИК С. Р. и С. Д. и ИК С. К. Д., считаем необходимым довести до сведения президиума наш протест по поводу того порядка, в каком была проведена резолюция по докладу тов. Розанова.

    В распоряжении собрания было достаточно времени для широких прений по вопросу. Между тем, председатель собрания не только не принял мер к тому, чтобы дать возможность развернуться широким прениям, но поставил собрание в такое положение, что в момент внесения неожиданной для большинства собрания резолюции фракции не имели возможности сделать хотя бы краткие декларативные заявления. В таких условиях решение мы не можем считать авторитетным голосом Соединенного Заседания Исполнительных Комитетов.

    Л. Троцкий, Фед. Другов, Мих. Герасимов, П. Старостин, Теодорович, Б. Моисеев, В. Милютин, Д. Св..., П. Залуцкий, Н. Хватов, А. Калмыков, М. Васильев, И. Сухов, Д. Кириченко, С. Салазкин, (подпись неразборчива), Казанский, Ст. Лапинский, Благонравов, А. Гринев, Т. Пл..., Е. Успенская, В. Кураев, Н. М. Кузьмин, В. Зоф, Д. Ф. Ник..., Жигур, М. Е. Пашеткин, Л. Серебряков, С. Е. Каушан, Е. Коган, (подпись неразборчива), П. Красиков, А. С..., И. Нестеров, Д. Терновский, М. Лукьянов, П. Соколов, З. Гр..., Н. Усатов, (подпись неразборчива), С. Кудрявцев, Е. Игнатов, А. Шляпников, А. В..., С. К. Киселев, А. Луначарский, П. Орлов, П. Позерн, А. Щадилов, Н. Муралов, С. Рыбин, С. Л..., С. Гусев, Рязанов.

    --------------------------------------------------------------------------------

    Заявление это было сделано на пленарном заседании ЦИК и ИК С. Кр. Д. от 20 июля 1917 г., на котором был заслушан доклад т. Розанова, члена делегации в Стокгольм, по вопросу о созыве Международной Социалистической Конференции.

    После доклада собранием была принята резолюция, предложенная меньшевиками.

    Оглашалось ли это заявление, выяснить не удалось, так как неизвестно, было ли оно подано в президиум. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 10

    Констатируя, что газета "Биржевые Ведомости" публиковала явно вымышленные сведения об уличных демонстрациях большевиков в Петрограде, Комитет народной борьбы с контр-революцией объявляет поведение газеты провокационным и предлагает населению не доверять ей в дальнейшем.

    --------------------------------------------------------------------------------

    Запрошенный по поводу настоящей резолюции т. Троцкий сообщил следующее:

    "Насколько могу припомнить, эта резолюция была написана мною на странице записной книжки или блок-нота на заседании Комитета борьбы с контр-революцией, после моего освобождения из тюрьмы. Помнится, я прямо из тюрьмы приехал на заседание Комитета, где набросал проекты нескольких постановлений по отдельным поводам, и, в том числе, по поводу "Биржевых Ведомостей". Резолюция эта была, помнится, принята".

    На основании этого заявления можно установить, таким образом, что резолюция написана 4 сентября (день освобождения из тюрьмы Л. Д. Троцкого). Комитет, о котором говорит т. Троцкий, был созван 31 августа и позднее носил название Военно-Революционного Комитета. Хотя председателем его был эсер Филипповский, но фактически руководство им принадлежало нашей партии. В газетах эта резолюция опубликована не была. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 11

    Тов. М. Горькому.

    Уважаемый товарищ!

    "Новая Жизнь", разумеется, вправе критиковать и обличать нас, хотя приходится пожалеть, что газета обнаруживает крайне недостаточную осведомленность в действительном ходе событий 3 -- 4 июля и столь удручающее непонимание их внутренней логики. Однако я не об этом хочу говорить, а о другом; об обвинении против т. Ленина. Разумеется, "Новая Жизнь" этому обвинению "не верит". Разумеется, т. Строев имеет возможность обличать клевету за своей подписью в маленьком уголке газеты. Но я думаю, что от "Новой Жизни" и особенно от Вас лично как раз в этом вопросе можно ждать большего. Обвинение выдвинуто чудовищное. Таких обвинений -- по размаху, -- кажется, еще не было в истории. Над организацией этого обвинения работают объединенные прохвосты нескольких государств. Сейчас, может быть, фабрикуются документы, чтобы осложнить и затянуть дело. Все это будет, конечно, в свое время разоблачено. Но Ленин может оказаться на долгое время убит в сознании мещанских и более темных рабочих масс, если не будет открыта немедленно кампания против Милюкова, Алексинского, Бурцева мужественными и честными людьми. На обвинениях против Ленина, как в свое время на деле Дрейфуса, как у нас на деле Бейлиса -- на долгое время обострится борьба реакции с революцией. Всем придется занять свое место. В этой компании Вам должно принадлежать по праву первое место...

    --------------------------------------------------------------------------------

    Настоящий документ нигде, конечно, опубликован не был. Подробности происхождения его видны из следующего воспоминания т. Троцкого:

    "Этот документ представляет собою черновик письма к Горькому. Весьма вероятно, что при переписке на-бело текст подвергся значительным изменениям. В частности была, вероятно, изменена последняя фраза, оставшаяся в черновике незаконченной. Почему я писал Горькому? Потому что в момент бешеной травли против Ленина, при полном разгроме нашей печати, я хотел привлечь Горького к компании морально-политического протеста. Я напоминал ему, намеком, роль Зола в деле Дрейфуса. Было ли письмо послано по адресу? Полагаю, что было, но твердо ручаться не могу.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 12

    I. Три основные силы борются в русской революции: 1) крупная империалистическая буржуазия, выступающая бок-о-бок с помещичьим классом; 2) мелкая буржуазия и, в частности, мелкобуржуазная интеллигенция, находящая опору в верхах крестьянства и в значительной части армии, и 3) пролетариат, все больше притягивающий к себе полупролетарские низы деревни и солдатские массы армии.

    II. Так называемый "общенациональный" характер русской революции является плодом буржуазной легенды. Революция рабочих и солдат разразилась и победила царизм против воли крупной буржуазии. Только после уже одержанной победы буржуазия встала на почву революции, чтобы приостановить ее развитие и подчинить ее силы своим империалистическим целям (министерство Гучкова -- Милюкова).

    III. Мелкобуржуазная демократия состоит из городского мещанства, интеллигенции и крестьянства. Революция застигла огромные массы крестьянства организованными в виде армии. Это создало для мелкобуржуазной интеллигенции, окрашенной в цвет меньшевистского или эсеровского социализма, широкую опору, так как взбудораженная войной и революцией, но лишенная политического опыта крестьянская армия естественно передоверяла свое представительство мелкобуржуазным социалистам. Авторитетом армии и крестьянства эти последние подчиняли себе до известного времени широкие круги рабочих.

    IV. Пролетарская социал-демократия оттиралась в Советах победоносным мещанским социализмом на позиции критики и обличения. Но и в этот первый период непримиримая позиция нашей партии, именно потому, что она отражала социальное недовольство масс, являлась главной движущей силой в развитии революции.

    V. Выступление петроградских рабочих и солдатских масс 20 апреля явилось предостережением либеральной буржуазии, стремившейся все силы революции подчинить потребностям империалистической войны. Результатом этого стихийно вспыхнувшего движения, питавшегося лозунгами нашей партии и угрожавшего политическому господству буржуазии, явилось стремление буржуазии прикрыть свое господство сотрудничеством с мелкобуржуазными социалистами. С другой стороны, эти последние возраставшим недовольством масс и критикой нашей партии толкались к власти. Отсюда возникла первая правительственная коалиция 3 мая.

    VI. Смысл этой коалиции целиком раскрылся в наступлении наших армий 18 июня, в день, с которого начинается открытое наступление контр-революционных сил, непосредственно приведшее в конце августа к корниловщине. Тупоумные заверения мещанских банкротов коалиционной политики, будто наступление контр-революции порождено петроградскими событиями 3 -- 5 июля, не способны скрыть тот факт, что июльские события сами явились следствием продиктованного союзными и русскими империалистами наступления со всеми его последствиями, в виде расформирования полков, репрессий, травли буржуазной печати и пр. и пр. Наступление 18 июня, ставшее возможным только благодаря коалиции, явилось вместе с тем величайшим ее преступлением перед революцией.

    VII. Одним из последствий наступления и последовавшего за ним отступления явилось уничтожение всякой даже и призрачной ответственности правительства перед органами демократии. Личная диктатура Керенского явилась дальнейшим результатом "коалиционной" политики, в которой вожди демократии, служа империализму, в то же время связывали его и мешали ему.

    VIII. Московское Совещание имело своей задачей противопоставить цензовые помещичьи, промышленно-банковские и генеральские верхи органам мелкобуржуазной демократии, ослабившим себя разрывом с пролетариатом, и таким путем еще более утвердить бонапартистскую власть правительства.

    IX. Цензовые элементы страны, лишенные политического влияния на народные массы, находили, однако, могущественную поддержку в лице союзных финансистов и дипломатов, влияние которых на внутреннюю русскую политику чрезвычайно возросло с момента, когда Временное Правительство, верное империалистическим обязательствам царизма, бросило революционные войска в наступление. Корниловское восстание явилось выражением нетерпеливого стремления империалистической буржуазии и командных верхов армии овладеть всей полнотой власти.

    X. В то время, как мещанские вожди демократии пытались спасать революцию путем ее подчинения капиталистической дисциплине, пролетариат быстро высвобождался из-под влияния соглашателей и увлекал на путь непримиримой оппозиции режиму империалистической диктатуры широкие массы солдат. Одновременно...

    --------------------------------------------------------------------------------

    Настоящий документ, как это видно из текста, не закончен. Первый тезис позволяет думать, что документ написан в тот период, когда была напечатана серия статей "Итоги и перспективы" (т.-е. во второй половине августа). Именно, в последних развита мысль о трех основных силах, борющихся в русской революции. Скорее всего они предназначались, как тезисы официального документа. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 13

    Резолюция Петроградского Совета о самосудах над офицерами, принятая на заседании 11 сентября 1917 года

    Пагубная политика Временного Правительства в отношении армии, систематическое противодействие демократизации ее командного состава, удержание на самых ответственных постах явных контр-революционеров, усугубление этой ложной политики с начала наступления в виде беспощадных репрессий, которые под предлогом поддержания дисциплины имели своей действительной задачей упрочение власти контр-революционной ставки и ее полной независимости от армейских организаций, -- все эти условия должны были неизбежно создать и создали острое недоверие солдатской массы к офицерству не только высшему, но в значительной мере и низшему, поскольку это последнее являлось невольным проводником контр-революционной политики правительства и ставки.

    Корниловский заговор, обнаруживший пред лицом всей армии, что руководство ее судьбой и все орудия репрессий были вручены заклятым врагам народа, не мог не вызвать в армии прилива самой острой подозрительности и враждебности по отношению к командному составу, причем обнаружилось, что насаждавшаяся в последний период дисциплина насилия крайне затруднила для массы в критический момент возможность различать между явными соучастниками заговора и его невольными пособниками или лицами, к нему не причастными.

    В атмосфере острой тревоги за судьбы революции, которой угрожала удавная петля, в некоторых частях флота и армии вспыхнули стихийные самосуды, закончившиеся избиением ряда офицеров.

    Выражая свою глубокую скорбь по поводу этих фактов, омрачивших картину беспримерной революционной бдительности матросов и солдат в дни корниловского восстания, Петроградский Совет Рабочих и Солдатских Депутатов заявляет вместе с тем, что главная тяжесть ответственности за трагические случаи самосудов падает на то правительство, которое корниловскими средствами пыталось ввести в революционной армии корниловские порядки.

    Считая, что только полная демократизация армии, как и всей внутренней и внешней политики страны, способна создать такие условия, при которых самосуды станут окончательно невозможными, Петроградский Совет Рабочих и Солдатских Депутатов обращается в то же время с горячим призывом к армии и флоту:

    Товарищи солдаты и матросы! Самосуды, убийства без следствия и суда не могут быть средством революционного очищения и возрождения армии. Наоборот, они могут внести только распад и деморализацию в среду солдатской массы и вселить отчаяние в душу тех офицеров, которые всецело преданы делу народа и революции.

    Укрепляйте ваши организации!

    Стойте на страже революции!

    Требуйте и проводите в жизнь начала демократической армии!

    Заставьте вашей сплоченностью и выдержкой понять и почувствовать всех ваших офицеров, что для них остается один путь -- стать всецело на сторону революции или покинуть ряды революционной армии.

    Вместе с тем, всем авторитетом ваших организаций удерживайте ваших малосознательных товарищей от стихийной расправы над заподозренными офицерами.

    Стойте непоколебимо на страже чести и достоинства революционной армии и революционного флота!

    --------------------------------------------------------------------------------

    Как видно из заглавия, настоящая резолюция была вынесена на заседании Петросовета 11 сентября. С внеочередным заявлением о самосудах выступил представитель большевистской фракции т. Лашевич. Т. Троцкий выступал в защиту резолюции, предложенной т. Лашевичем. Запрошенный по поводу того, принадлежит ли ему настоящая резолюция, тов. Троцкий ответил утвердительно. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 14

    Декларация фракции большевиков (оглашена на заседании Всероссийского Демократического Совещания 18 сентября 1917 года)

    Революция подошла к самому критическому пункту. Дальше следует либо новый подъем, либо гибельное падение. Народ истощен войной, но едва ли не более еще он измучен нерешительностью, истерзан колебаниями политики руководящих политических партий. Через 6 с лишним месяцев после низвержения царизма, после ряда попыток построить революционную власть на основе коалиции представителей демократии с представителями цензовой буржуазии, после жалких деяний личного режима, приведшего непосредственно к корниловщине, перед движущими силами революции снова поставлен ребром вопрос о власти.

    Каждая новая правительственная комбинация начиналась с провозглашения программы государственных мероприятий и через несколько недель обнаруживала свою полную неспособность сделать хотя бы один серьезный шаг вперед в направлении к провозглашенным целям и приводила к новому полному или частичному кризису власти и новой попытке его разрешения на коалиционном пути. После краха каждого нового опыта коалиции, подрывающего и силы революции и ее авторитет в глазах страдающих от войны и разрухи трудящихся масс, сами советские министры в коалиционных правительствах неизменно разъясняли, что все законодательные или практические мероприятия разбивались о глухое и непоколебимое сопротивление цензовой буржуазии. И тем не менее политика официальных вождей демократии, социалистов-революционеров и меньшевиков, вела до сих пор неизменно от внутреннего краха одной коалиции к попыткам создания новой из тех же социальных элементов и теми же средствами.

    Утверждения, будто население страны, в лице широких трудящихся масс провинции, не готово итти за иной властью, кроме коалиционной, являются в корне ложными. Наоборот: именно повторные эксперименты соглашательства (коалиции) после того, как с очевидностью обнаружилась гибельность коалиции, поселяют величайшие недоумения, тревогу и смуту в сознании всех трудящихся и угнетенных классов страны. Не только городской рабочий, не только томящийся три года в окопах солдат, но и крестьянин самой глухой и отсталой деревни не могут не понимать, что нельзя разрешать земельный вопрос путем соглашательства с Львовыми и Родзянками. Нельзя поручать демократизацию армии генералам-крепостникам старого режима -- Корниловым и Алексеевым, осуществлять контроль над промышленностью через посредство министров-промышленников, финансовые реформы -- через посредство банкиров и военных мародеров или их прямых ставленников -- Коноваловых, Пальчинских, Третьяковых или Бурышкиных. Наконец, нельзя провести в жизнь ни одной серьезной меры по урегулированию продовольствия и транспорта, ни одной реформы в области судебной, школьной и пр., сохраняя в эпоху величайших потрясений, на местах и в центре, старый чиновничий аппарат и состав власти с его противонародным духом и тупым бюрократизмом.

    Шесть месяцев бессильных попыток самых умеренных законодательных реформ в условиях, заранее исключавших возможность хотя бы частичного их успеха, неизбежно привели к беспримерному в истории углублению всех нужд и потребностей, обострению всех бедствий. Если обескровленный трехлетней войною, истомленный политикой колебаний народ не отшатнулся от революции, не впал в отчаяние, то историческая заслуга в этом принадлежит главным образом его самочинным революционным организациям, Советам Рабочих, Солдатских и Крестьянских Депутатов.

    Несмотря на все усилия власти оттеснить и обессилить Советы, несмотря на самоубийственную политику официальных советских вождей-оборонцев, Советы обнаружили всю несокрушимость выражающейся через них революционной мощи и инициативы народных масс в период подавления корниловского мятежа, когда Временное Правительство навсегда опорочило себя перед судом народа и истории, в одной своей части -- прямым пособничеством корниловщине, в другой -- готовностью передать в руки Корнилова завоевания революции. После этого нового испытания, которого ничто более не вытравит из сознания рабочих, солдат и крестьян, клич, поднятый в самом начале революции нашей партией: "вся власть Советам, -- в центре и на местах!", -- стал голосом всей революционной страны.

    Только такая власть, опирающаяся непосредственно на пролетариат и на крестьянскую бедноту, власть, держащая на учете все материальные богатства страны и ее хозяйственные возможности, не останавливающаяся в своих мероприятиях у порога своекорыстных интересов собственнических групп, мобилизующая все научно-подготовительные технически-ценные силы в общественно-хозяйственных целях, способна внести максимум достижимой сейчас планомерности в распадающееся хозяйство, помочь крестьянству и сельским рабочим с наибольшей плодотворностью использовать наличные средства сельско-хозяйственного производства, ограничить прибыль, установить заработную плату и, в соответствии с регламентированным производством, обеспечить подлинную дисциплину труда, основанную на самоуправлении трудящихся и на их централизованном контроле над промышленностью, и обеспечить с наименьшими потрясениями демобилизацию всего хозяйства.

    Ввиду того, что буржуазно-империалистическая партия кадетов, в своем стремлении овладеть всей властью в буржуазно-империалистических целях, систематически терроризирует сознательные элементы демократии призраком вооруженного восстания большевиков, -- мы считаем необходимым повторить здесь то, что мы говорили уже не раз и что вытекает из самого существа нашей партии, как организации пролетариата, что, борясь за власть во имя осуществления своей программы, наша партия никогда не стремилась и не стремится овладеть властью против организованной воли большинства трудящихся масс страны. Для этого мы слишком глубоко убеждены, что наша программа отвечает... Передача всей власти советам не упразднила бы ни борьбы классов, ни борьбы партий в лагере демократии. Но при условии полной и неограниченной свободы агитации и при постоянном обновлении советов снизу, борьба за влияние и власть развертывалась бы в рамках советских организаций и, таким образом, давала бы наивысшие шансы дальнейшего мирного развития революции, без новых кровавых потрясений, без открытых столкновений с оружием в руках. Наоборот, продолжение нынешней политики насилия и репрессий по отношению к рабочему классу, революционным элементам армии и крестьянства, с целью задержать дальнейшее развитие революции, неизбежно должно, совершенно независимо от воли революционных организаций, привести к грандиозному столкновению, каких не много было в истории.

    В данных условиях коалиционная власть есть неизбежно власть насилий и репрессий верхов над низами. Вот почему всякая попытка навязать демократии коалицию с буржуазией, при помощи искусственно подобранного совещания, была бы не только политической фальсификацией подлинной революционной воли народа, направление которой сейчас совершенно очевидно, но и означала бы, по самой логике положения, подготовку нового более грозного контр-революционного заговора -- на одном полюсе, провокацию гражданской войны со стороны трудящихся масс -- на другом. Только тот, кто хочет вызвать гражданскую войну во что бы то ни стало, чтобы затем обрушить ответственность за нее на рабочие массы и на нашу партию, может после всего проделанного опыта предлагать демократии заключение нового союза с контр-революционной буржуазией.

    Народ жаждет мира. Коалиционная власть означает продолжение империалистической войны. Состав Временного Правительства приспособлялся до сих пор к требованиям союзных империалистов, смертельно враждебных русской революционной демократии. Гибельное наступление 18 июня, против которого наша партия так настойчиво предупреждала и гибельные последствия которого сегодня у всех перед глазами, было предпринято правительством Керенского по прямой команде союзных империалистов. Корниловские методы поднятия "боеспособности" армии, одобренные в принципе и проводившиеся при прямом участии министров-соглашателей, все это было прямо или косвенно внушено союзными империалистами. На этом пути русская революция уже успела расточить огромную долю своего нравственного авторитета, нимало не укрепив своей физической мощи. Все яснее становится, что, подорвав внутреннюю силу русской революции, союзные империалисты не остановятся перед заключением мира за счет русского народа. В то же время дальнейшее безвольное затягивание войны, без доверия народа к целям войны и к ведущему ее Временному Правительству, дает огромный козырь в руки контр-революции, которая может попытаться сыграть свою игру на сепаратном мире с хищным германским империализмом. Создание советской власти означает, прежде всего, прямое, открытое, решительное предложение всем народам немедленного, честного, справедливого, демократического мира. Революционная армия могла бы сознать неизбежность войны только в том случае, если бы такой мир был отвергнут. Но все говорит за то, что предложение революционной власти встретило бы такое могучее эхо со стороны исстрадавшихся рабочих масс всех воюющих стран, что дальнейшее продолжение войны стало бы невозможным. Советская власть означает мир.

    Довольно колебаний! Довольно политики безволия и малодушия! Нельзя безнаказанно полгода томить и терзать крестьянство, обещая ему землю и волю и отказывая на деле в немедленной отмене частной собственности на помещичьи земли без выкупа и в немедленной передаче их в заведывание местных крестьянских комитетов до Учредительного Собрания.

    Довольно шатаний! Довольно той политики двусмысленности, которую проводили до сих пор вожди эсеров и меньшевиков. Довольно оттяжек! Довольно слов! Настал последний час решения.

    [В основу деятельности революционной власти должны быть положены следующие меры, выдвинутые многочисленными влиятельными революционными организациями, во главе с Петербургским и Московским Советами Рабочих и Солдатских Депутатов:

    1. Немедленное предложение всем воюющим странам всеобщего демократического мира.

    2. Полное восстановление свободы слова, печати и проч., отмена смертной казни и всех ограничительных декретов, восстановление права и обеспечение руководящей роли армейских организаций, восстановление полной свободы агитации в армии, поголовное вооружение народа и, в первую голову, рабочего класса в целях обеспечения завоеваний трудящихся масс от покушений со стороны контр-революции и иностранного империализма. Выборность должностных лиц.

    3. Отмена всех сословных различий и привилегий.

    4. Обеспечение прав наций, населяющих Россию, на самоопределение. Немедленная отмена всех репрессивных мер против Финляндии и Украины]*.)

    [[5. Немедленная отмена частной собственности на помещичьи, монастырские, церковные, кабинетные земли без выкупа и передача их в заведывание крестьянских комитетов, впредь до решения аграрного вопроса Учредительным Собранием.

    6. Организация рабочего контроля над производством и распределением в общегосударственном масштабе; централизация банкового дела и контроль над банками и национализация важнейших отраслей промышленности; всеобщая трудовая повинность; немедленные меры по демобилизации промышленности и организации снабжения деревни продуктами промышленности по твердым ценам, согласованным с твердыми ценами на хлеб, перестройка государственных финансов, прекращение выпуска бумажных денег, отказ от уплаты государственных долгов, введение поимущественного налога и конфискация прибылей сверх установленной нормы.

    7. Немедленное установление 8-часового рабочего дня и введение всестороннего социального страхования.

    8. В виде экстренной меры, необходимой для оздоровления политической атмосферы и раскрытия язв судебного ведомства -- мы требуем немедленного назначения авторитетной для демократии следственной комиссии, для всестороннего расследования событий 3 -- 5 июля и для проверки действий всех судебно-следственных агентов старого режима, властей, ведших до настоящего времени следствие этого дела. (Впредь до окончания следствия этой комиссии немедленное освобождение всех арестованных революционеров и назначение скорейшего гласного суда по всем начатым делам.)]]**.

    Мы считаем нужным сказать, что в основу созыва настоящего совещания положены совершенно произвольные критерии представительства, которые в своей совокупности отводят наименее революционным, соглашательским элементам демократии такое место, на которое они совершенно не вправе претендовать по своей действительной политической роли. Армейские организации представлены совершенно недостаточно и при том лишь в лице своих далеко стоящих от солдатской массы и полгода не переизбиравшихся верхушек. Думы и земства, лишь на половину реформированные, уже в силу своего специального назначения в крайне несовершенной степени отражают революционно-политический опыт демократии и ее взгляды. Еще в большей степени это относится к кооперативам, где подбор руководящих лиц стоит лишь в крайне отдаленной связи с политическими воззрениями демократических масс и с эволюцией их настроений. По сравнению с думами, земствами и кооперативами, крайне урезано представительство Советов. Между тем, именно эти организации вернее всего отражают политическую волю рабочих, солдат и крестьян. Именно Советы овладели всем положением, а во многих местах и всей властью в критические дни Корниловского восстания. Вот почему мы считаем, что только те решения и предложения настоящего Совещания, направленные на полное упразднение личного режима Керенского, могут найти себе путь к осуществлению, которые встретят признание со стороны Всероссийского Съезда Рабочих, Крестьянских и Солдатских Депутатов. Безотлагательный созыв такого Съезда есть сейчас важнейшая задача.

    Настоящая декларация почти целиком была написана Л. Д. Троцким. Напечатанное курсивом составляет первоначальный текст, не вошедший в официально опубликованный. В конце декларации имеются вставки, сделанные другими товарищами. Авторство их удалось выяснить через Истпарт.

    --------------------------------------------------------------------------------

    * Отмеченное в скобках принадлежит перу т. Л. Б. Каменева.

    ** Отмеченное в двойных скобках принадлежит т. Стасовой и еще одному товарищу, фамилию которого установить не удалось.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 15

    Предлагаю разделить декларацию на четыре основных части:

    1. Отношение к текущему моменту.

    2. Отношение к Демократическому Совещанию.

    3. Отношение к вопросу об организации власти.

    4. Политическую и экономическую программу фракции.

    При этом предлагаю:

    1) В первой части указать точно причины, приведшие к корниловским дням, причины постоянных кризисов власти, причины полевения масс и поправления мелкой буржуазии (кооперативов и т. д.).

    2) Во второй части разграничить вопрос об отношении к составу Совещания, как таковому, указав возможность совместной работы фракции со всеми представителями действительного пролетариата и беднейшей части крестьян, -- и отношение к возможности на данном Совещании организовать власть, подчеркнув, что случайность состава и фальсификация действительных представителей масс заставляет нас признать это Совещание не представляющим мнения революционной демократии и потому

    3) заявить от имени фракции о необходимости созвать Съезд Советов Рабочих, Солдатских и Крестьянских Депутатов, которым и поручить организацию власти и контроль над ней. По отношению к вопросу о нашей программе надо выделить: а) вопрос об освобождении армии от контр-революционных элементов; б) вопрос о международном положении и необходимости гарантий для демократии против мира с империалистическими целями, могущими вызвать поддержанную западно-европейской буржуазией контр-революцию; в) вопрос о срочном освобождении арестованных и прекращении репрессий в армии и преследований рабочей печати и рабочих организаций.

    Мих. Шефлер.

    Настоящий документ написан, как это было выяснено в Истпарте, тов. М. Шефлером. Мы помещаем его, как материал, рисующий процесс выработки декларации, оглашенной 18 сентября. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 16

    I

    ... И когда мы с негодованием отмели такое утверждение, Церетели сделал попытку наложить моральное клеймо на нашу партию, в лице ее представителей в совещании Президиума. Принимая во внимание, что председатель собрания немедленно же не пресек попытки Церетели переложить -- в столь недостойной форме -- ответственность за новый крутой поворот руководимой Церетели части демократии от революционного пролетариата к кадетской партии, мы своим уходом покажем массам, что мы в новой сделке за счет интересов народа никакого участия не принимаем, всякие противоположные утверждения отметаем с негодованием, и все политические обстоятельства вместе с завершившим их инцидентом доводим до сведения делегировавших нас организаций и стоящих за ними масс.

    Наша партия принимала участие в Совещании, состав которого был заранее подобран против интересов представляемого нами класса и связанных с ним солдат и беднейших крестьян. Но наша партия ни прямо, ни косвенно не может покрывать закулисное соглашение с врагами народа, -- соглашение, для которого это Совещание вчерашним решением превращается в ширмы.

    В виде протеста против поведения президиума, своим пристрастием прикрывшего противонародный компромисс своих руководящих групп, мы отзываем...

    --------------------------------------------------------------------------------

    Вопрос об участии нашей партии в Предпарламенте мы ставим сейчас в прямую зависимость от тех мер, которые предпримет Всероссийский Съезд Советов, дабы создать революционную власть, способную обеспечить действительный созыв неподтасованного Учредительного Собрания.

    --------------------------------------------------------------------------------

    Коалиция с.-д. не выйдет

    Тогда власть Керенскому

    Дума и Сове

    "Призыв к выступлениям". Почему.

    А неучастие в правительстве?

    Ногин: вроде 3 -- 5 июля.

    Каменев. Почему же не войти?*

    Рыков. Парламент.

    Рязанов. Потребовать министра финансов.

    Приход -- расходы.

    II

    Официальной целью Демократического Совещания и создания Предпарламента было; левый блок, упразднение личной диктатуры Керенского, создание ответственной власти.

    На деле Предпарламент стал опорой безответственного правительства, в котором решающая роль принадлежит контр-революционной буржуазии.

    Цензовые элементы ультимативно потребовали этой безответственности за 1 1/2 месяца до созыва Учредительного Собрания, в котором цензовые элементы окажутся в несравненно менее выгодном положении, чем в Предпарламенте. Один этот факт непререкаемо свидетельствует о том, что цензовые элементы совершенно не считаются с Учредительным Собранием, как с реальностью, и ставят своей задачей использовать остающиеся недели безответственного хозяйничанья для окончательного срыва Учредительного Собрания.

    Внешнее положение страны ухудшается с каждым днем. Разруха углубляется. Создается атмосфера крайнего напряжения, в которой все чаще вспыхивают раздраженные выступления отчаявшихся масс (города и деревни).

    Нарастающее движение масс не стоит ни в какой связи с вопросом о Предпарламенте, конструкция которого совершенно не выражает соотношения революционных сил. По своей глубине и по своему размаху это движение совершенно не может ни в каком случае регулироваться из недр Предпарламента.

    И это факт -- глубокое несоответствие между формально-оппозиционной политикой нашей партии, с одной стороны, и объективным положением, которое заострилось на альтернативе: либо контр-революционный переворот, либо переход власти к рабочей партии.

    Не вытекающий из соотношения революционных сил, искусственно скомбинированный верхами соглашателей и кадетами Предпарламент главной своей задачей имеет сейчас замаскировать революционную альтернативу власти от масс, отвлечь их внимание и облегчить контр-революции разрешение ее задачи.

    Нашей задачей в этих условиях является вскрыть перед массой вопрос борьбы за власть во всей его остроте и во всей его неотложности. Нужно со всей наглядностью показать массам, что гражданская война поставлена нашими классовыми врагами в порядок дня, что Предпарламент является средством подготовки контр-революционного переворота, тогда как наша борьба за власть идет через Советы. Борьба за Съезд Советов, мобилизация масс под этим знаменем, перенесение всех наших организационных усилий в Советы, -- в частности, в областной северный Съезд, -- все это сейчас является нашей борьбой за власть.

    Привлечь крестьян и городские низы -- в условиях неслыханной и все обостряющейся разрухи -- нельзя речами и декларациями в предпарламентах. Только та революционная партия, которая, опираясь на пролетариат и связанные с ним войска, возьмет в свои руки власть и даст крестьянам мир и землю, привлечет на свою сторону крестьян. Объективное положение, внешнее и внутреннее требует, чтоб рабочая партия взяла в свои руки власть. Выход из Предпарламента означает постановку вопроса о власти ребром.

    Настоящие документы являются отражением внутренней борьбы во фракции Демократического Совещания. Первый документ является частью декларации фракции, оглашенной 22 сентября. Это ясно видно из заключительного абзаца этого документа, который целиком совпадает с концом упомянутой декларации.

    Обрывки записей, которые здесь приводятся, были сделаны на обороте этого документа. Их значение пояснено в ниже помещаемом объяснении т. Троцкого.

    Второй документ, как явствует из характера текста, не предназначался для декларативных заявлений, а являлся лишь проектом внутрипартийной резолюции. Объяснения т. Троцкого таковы:

    "Самым существенным на этих листочках являются записи, явно относящиеся к прениям в нашей фракции Демократического Совещания. Здесь перечислены выступления т. Каменева: "Почему же не войти?", т. Рыкова, который, отождествляя Предпарламент с парламентом вообще, доказывал нецелесообразность бойкотирования в отношении Предпарламента совершенно так же, как в отношении любого буржуазного парламента, и т. Рязанова, который говорил, что мы в Предпарламенте потребуем от министра финансов предъявления приходо-расходной книги. Я не помню, сколько было присутствующих на заседании нашей фракции. Кажется, свыше 100. Прения были длительные и очень горячие. Основной доклад и контр-доклад делали я и т. Каменев. Бойкотистская позиция потерпела поражение, но разница в числе голосов была невелика. Приведенные выше мнемонические записи служили канвой моего ответа в защиту бойкота Предпарламента. Я развил в этой речи те же соображения, которые изложены в документе N 2, предназначенном для ЦК и фракции Предпарламента. Почему эта рукопись не закончена? Насколько я могу припомнить, как раз в то время, когда я писал тезисы о необходимости ухода из Предпарламента, -- после того как была отклонена моя резолюция, предлагавшая бойкотировать Предпарламент, -- получилось письмо т. Ленина, решительно солидаризировавшегося с тактикой бойкота и настаивавшего на выходе из Предпарламента. Письмо это дало решительный перевес сторонникам выхода из Предпарламента, и в моем письме не было уже нужды. Так оно и осталось незаконченным черновиком, который, к удивлению моему, случайно сохранился".

    По поводу конечного абзаца первого документа т. Троцкий добавил следующее:

    "По поводу маленькой резолюции о невхождении в Предпарламент (набросок карандашом N 1), я могу дать следующее объяснение -- больше по комбинации, чем по памяти: мое предложение о бойкоте Предпарламента провалилось. Тогда я предложил, не входя пока в Предпарламент, отложить решение вопроса до Съезда Советов. По существу это было то же самое предложение бойкота, так как Съезд Советов должен был решить вопрос о захвате власти. Но по внешности резолюция получала как бы компромиссный характер в том смысле, что категорического решения о невхождении в Предпарламент не принималось, и вопрос как бы оставлялся открытым до Съезда Советов. Я не помню, голосовалась ли эта "компромиссная" резолюция, или же я путем переговоров выяснил, что она все равно не пройдет".

    Ред.

    --------------------------------------------------------------------------------

    * Нижеследующие пометки были сделаны на обороте листа.

上一页 目录页 下一页
十月革命的历史准备（上）


Приложение N 17

    Считая, что Предпарламент превратился в прикрытие подготовки имущих классов к разгрому пролетариата и срыву Учредительного Собрания; считая, что дальнейшее участие нашей партии в Предпарламенте способно только прикрыть подлинную роль Предпарламента от масс, ЦК предлагает фракции Предпарламента выступить из его состава, и направить все свои усили...

    Настоящий документ относится, повидимому, к периоду между 23 сентября, днем открытия Совета Республики, и 7 октября, днем оглашения на заседании Совета Республики декларации большевистской фракции о выходе из его состава. Выяснить вопрос о том, где и для чего предполагалась резолюция, не удалось. Ред.

上一页 目录页 下一页
十月革命的历史准备（上）


ХРОНИКА СОБЫТИЙ

    22 -- 27 февраля.

    Забастовки и демонстрации в Петербурге.

    27 февраля.

    Образование Петроградского Совета Рабочих Депутатов. Возникновение Комитета Государственной Думы.

    28 февраля.

    Выход N 1 "Известий" С. Р. и С. Д.".

    29 марта.

    Всероссийское Совещание Делегатов Совета Раб. и Солд. Депутатов.

    3 апреля.

    Приезд Ленина в Россию.

    15 апреля.

    Выход первого номера газеты военн. организации при ЦК Р. С.-Д. Р. П. (б.) "Солдатской Правды".

    24 апреля.

    Открытие апрельской Всероссийской Конференции Р. С.-Д. Р. П. (б.).

    30 апреля.

    Выход Гучкова в отставку.

    4 мая.

    Открытие Всероссийского Совета Крестьянских Депутатов. Приезд Л. Д. Троцкого в Россию.

    5 мая.

    Образование первого коалиционного (второго Временного) Правительства. Первое выступление Л. Д. Троцкого в Петроградском Совете.

    11 мая.

    Первый крестьянский Съезд под председательством эсера Авксентьева.

    30 мая.

    Выборы в районные думы в Петербурге.

    1 июня.

    Открытие Совещания с.-д. членов Всероссийского Съезда Советов. Открытие III Всероссийского Съезда партии с.-р.

    3 -- 24 июня.

    Всероссийский Съезд Советов.

    9 июня.

    Запрещение Оборонческим Съездом Советов рабочей демонстрации в Петербурге. Постановление ЦК С.-Д. партии большевиков об отмене демонстраций.

    14 июня.

    Воззвание "Правды" к рабочим и солдатам по поводу демонстрации 18 июня.

    17 июня.

    Открытие Съезда партии народных социалистов.

    18 июня (1 июля).

    Общесоветские массовые демонстрации в Петербурге и других городах, проходящие в большинстве под лозунгом "Долой министров-капиталистов".

    19 июня.

    Открытие VI Всероссийского Съезда трудовой группы. Начало наступления на фронте.

    21 июня.

    Открытие Всероссийской Конференции Профсоюзов.

    2 июля.

    Открытие конференции объедин. с.-д. (интернационалистов). Отставка министров-кадетов и князя Львова.

    3 июля.

    Вооруженная демонстрация рабочих с требованием передачи всей власти Совету Рабочих и Солд. Депутатов и ухода всех министров капиталистов.

    5 июля.

    Разгром редакции газеты "Правда" и типографии "Труд".

    8 июля.

    Образование 3-го Временного Правительства (2-е коалиционное) во главе с Керенским. Назначение созыва Учредительного Собрания на 30 сентября.

    23 июля.

    Арест Троцкого и Луначарского. Выход первого номера газеты "Рабочий и Солдат", органа ЦК Р. С.-Д. Р. П. (б.).

    26 июля (3 августа).

    VI Съезд Р. С.-Д. Р. П. (б.).

    31 июля.

    Открытие Съезда Всероссийского Крестьянского Союза.

    14 августа.

    Открытие Государственного Совещания в Москве. Забастовка московских рабочих в знак протеста против Совещания.

    19 августа.

    Открытие объединительного съезда Р. С.-Д. Р. П. (меньшевиков).

    20 августа.

    Начало выборов в центральную Петроградскую думу.

    24 августа (6 сентября).

    Открытие Всероссийского Совещания представителей областн. и районных Советов от 11 областей. Закрытие газеты "Пролетарий" орган ЦК Р. С.-Д. Р. П. (больш.). Наступление Корнилова на Петроград. Отставка министров-кадетов.

    25 августа (7 сентября).

    Выход первого номера "Рабочий", органа Р. С.-Д. Р. П. (больш.).

    31 августа.

    Образование директории. Принятие Петроградским Советом первой большевистской резолюции.

    Август -- сентябрь.

    Земско-городские выборы по России.

    3 сентября.

    Фронтовое совещание Р. С.-Д. Р. П. (больш.) в Минске.

    4 сентября.

    Освобождение тов. Троцкого. На соединенном заседании Московского Совета Р. и С. Д. была впервые принята большевистская резолюция.

    5 сентября.

    Открытие Съезда Советов средней Сибири (Красноярск).

    9 сентября.

    Избрание нового президиума Петроградского Совета.

    14 сентября.

    Открытие Демократического Совещания в Петербурге.

    21 сентября.

    Правительственный кризис.

    23 сентября.

    Избрание Л. Д. Троцкого председателем Петербургского Совета. Открытие Предпарламента.

    24 сентября.

    Заседание ЦК Р. С.-Д. Р. П. (больш.) с участием большевистских делегатов Демократического Совещания.

    26 сентября (8 октября.)

    Четвертое Временное Правительство (3-е коалиционное).

    30 сентября (13 октября.)

    Победа большевиков на выборах в районные думы.

    Сентябрь -- октябрь.

    Аграрное движение. Усмирение и аресты крестьян.

    7 октября.

    Выход большевистской фракции из Предпарламента.

上一页 目录页 下一页
十月革命的历史准备（上）


ПРИМЕЧАНИЯ

    1 Здесь имеется в виду массовое движение конца 1904 г. -- начала 1905 г., крупнейшим звеном в котором было знаменитое шествие рабочих к царю, возглавляемое священником Гапоном. Как известно, демонстрация рабочих была расстреляна. Этот день вошел в историю, как "кровавое воскресенье" 9 января. В феврале 1917 г. царизм не мог уже направить войска против питерских рабочих.

    2 Пуанкаре -- крупнейший вождь французской буржуазии. В довоенное время Пуанкаре был одним из вдохновителей франко-русского союза, направленного прежде всего против Германии. В целях укрепления этого союза Пуанкаре, в качестве французского президента, и совершил свою знаменитую поездку в Россию в 1914 г. В подготовлении и проведении империалистической войны Пуанкаре играл руководящую роль, за что и был награжден лево-социалистическими кругами эпитетом: Пуанкаре-Война. В послевоенные годы Пуанкаре вместе с Мильераном возглавлял так называемый национальный блок, союз партий французской биржи и промышленных королей. В 1922 г., как лидер последнего, Пуанкаре сменил на посту премьер-министра Бриана, которого национальный блок почитал слишком мягкотелым в деле проведения экономического грабежа Германии и уступчивым по отношению к игравшему в либерализм Ллойд-Джорджу. Как известно, Пуанкаре оправдал надежды на свою "твердокаменность", организовав в январе 1923 г. знаменитую оккупацию Рурского угольного бассейна. На посту премьер-министра Пуанкаре пробыл до последних выборов (май 1924 г.), на которых национальный блок потерпел поражение. Пуанкаре уступил место радикальному лионскому буржуа Эррио.

    3 Стачки 1903 г. и, прежде всего, знаменитая стачка в Ростове н/Дону являются заключительным звеном той цепи стачек, которые были вызваны промышленным кризисом начала 900-х годов; в 1900 -- 1903 г.г. эти экономические стачки захватили весь юг, выйдя вскоре за пределы экономической борьбы. Высшей точкой этого замечательного периода является ростовская стачка. С другой стороны, стачки 1903 г. стоят у преддверия стачек революции. Стачки 1903 г. оказали громадное влияние на русских (и не только русских) с.-д., блестяще подтвердив теоретические положения революционной с.-д. о роли массовой стачки в борьбе за власть.

    4 "Новый Мир" -- интернационалистская газета, издававшаяся русскими эмигрантами в годы войны в Нью-Иорке. Своей непрерывной пропагандой революционного социализма газета сыграла большую подготовительную роль в деле сплочения революционных элементов американского рабочего движения. В газете работали Бухарин, Володарский и др. По приезде в Америку Л. Д. Троцкий вскоре вошел в редакцию этой газеты.

    5 Как известно, Временное Правительство, образовавшееся только 2 марта 1917 г., возглавлялось князем Львовым и состояло в большинстве из кадетов. Из правых в него входил Гучков (военный министр), из левых же в его составе был лишь один Керенский (министр юстиции).

    6 Родзянко -- крупнейший вождь партии октябристов, поддерживавшей царское правительство в течение 10 лет. Родзянко отражал в этой партии интересы помещиков. В 1912 году, после образования IV Государственной Думы, Родзянко занял пост председателя Думы. В последние дни перед революцией Родзянко прилагал все меры к ее предотвращению. Ему принадлежит знаменитая телеграмма Николаю, где он просит последнего, в интересах монархии, сменить кабинет министров и создать новый, опирающийся на "народное доверие". После февраля Родзянко возглавляет русскую контр-революцию, группировавшуюся вокруг Исполнительного Комитета членов бывшей Государственной Думы. После октябрьской революции Родзянко является одним из руководителей белой эмиграции.

    7 Милюков -- лидер кадетской партии, один из виднейших вождей русской буржуазии. Как и большинство последних, Милюков прошел последовательные этапы от бесформенного демократизма и сочувствия с.-д., через либеральную группу "Освобождения", до партии крупного капитала и землевладения. В 1905 году Милюков возглавлял кадетскую оппозицию, но подъем революционного движения сразу толкнул его направо. В годы перед последней войной Милюков подводит теоретический фундамент панславизма под империалистические вожделения крупного русского капитала. В дни империалистической войны Милюков возглавляет литературную кампанию за захват Дарданелл и проч., за что и получил позже прозвище Милюков-Дарданелльский. В первые дни революции Милюков стремится сохранить конституционную монархию, и только колоссальный подъем революционного движения превращает его на время в республиканца. Войдя в первое министерство Львова в качестве министра иностранных дел, Милюков, прежде всего, стремится успокоить Антанту насчет соблюдения Россией верности, как союзницы в войне до победного конца. Его нота 18 апреля сразу обнаружила империалистические вожделения Временного Правительства. В ходе революции Милюков возглавляет правую часть кадетов, в августе поддерживает Корнилова, а после Октября активно участвует в контр-революционном движении юга. Милюков делает попытку сговориться с правительством Гогенцоллерна о совместной борьбе с большевистской Россией. После победы Советской Республики он эмигрирует за границу, проповедуя все время интервенцию. В последние годы Милюков стоит во главе левого крыла кадетской партии, стремящейся путем политического блока с эсерами найти смычку между буржуазией и "крепким мужиком".

    8 Здесь имеется в виду IV Государственная Дума, состоявшая в большинстве из монархистов и октябристов, оказавших полную поддержку Столыпину в разгроме II Думы 3 июня 1907 г. Роспуск II Думы завершал собой эпоху революции 1905 -- 1907 года, являясь выражением факта временной победы самодержавия. Именно, как сигнал поражения революции и был этот акт оценен в свое время Лениным, сделавшим из этого соответствующие политические выводы, в центре которых стоял тезис о необходимости участия в выборах в III Думу и работы в легальных рабочих организациях в целях собирания сил.

    9 Октябристы -- партия крупного капитала и помещиков. Партия октябристов образовалась в 1905 г. после манифеста Николая, изданного 17 октября, в котором царизм делал словесные уступки в политической области. После переворота (разгона II Думы) в июне 1907 года и установления режима Столыпина октябристы поддерживают последнего в черносотенно-октябристской IV Думе, выдвигают в качестве председателя своего вождя Родзянко, в годы же войны -- возглавляют всю националистическую кампанию. Из рядов этой партии и вербовались главным образом министры различных белогвардейских правительств. В первое Временное Правительство от октябристов вошел Гучков. В последующих кабинетах октябристы не участвовали.

    10 Здесь имеется в виду партия конституционалистов-демократов (кадеты), по своей социальной программе и практике соответствующая либерально-буржуазным партиям Западной Европы.

    11 Керенский -- присяжный поверенный -- выступил на широкую политическую арену в IV Государственной Думе в качестве лидера трудовиков. Его поездка на Лену в дни знаменитого расстрела рабочих и оппозиционные выступления в Думе создали ему большую популярность в мелкобуржуазных слоях населения. После февраля Керенский вступил в первое правительство в качестве министра юстиции. Быстрый рост его популярности начался с занятия им поста военного министра вместо Гучкова. Летом 1917 года Керенский был полубогом в кругах мелкобуржуазной демократии. Принадлежа к эсеровской партии, Керенский проводит политику, часто вопреки ее ЦК, мотивируя свои действия интересами России. Насколько его государственная политика уже тогда зашла вправо, показывает факт неизбрания Керенского в ЦК на эсеровском Съезде. В августе 1917 года Керенского подозревают даже, и не без основания, в причастности к корниловщине. Несмотря на предоставленные ему диктаторские полномочия, Керенский потерпел крах в своем стремлении укрепить демократию, ибо классовая борьба развертывалась по линии обострения. В дни Октября Керенский делает попытку оказать сопротивление, но, покинутый сторонниками, бежит, переодевшись в форму матроса. Последующие годы Керенский проводит в эмиграции, вначале агитируя за интервенцию, а в последнее время -- против признания СССР. В эсеровской партии Керенский примыкает теперь к правой группе Авксентьева и др.

    12 Гогенцоллерны -- династия бывших прусских королей, ставших с 1871 года германскими императорами.

    13 Габсбурги -- династия бывших австро-венгерских императоров.

    14 Прогрессивный блок объединял левые буржуазные партии IV Думы. На левом фланге этого блока стояла партия кадетов, а одним из лидеров его был вождь последней -- Милюков.

    15 Гучков -- виднейший вождь крупной русской буржуазии. Начав свою деятельность в Москве, Гучков выдвигается, как организатор партии октябристов. В лице его крупная буржуазия оказывает полную поддержку столыпинскому режиму. В годы империалистской войны Гучков организует военно-промышленные комитеты, ставившие себе целью поддержать боевую способность армии. В созданное после февраля буржуазное правительство Гучков входит как военный министр, являясь в последнем, вместе с Милюковым, наиболее ненавистной фигурой для революционных масс. Стремление удержать режим палки вызывает против него такой взрыв ненависти, что он вынужден вскоре (30 апреля) выйти в отставку. Ныне Гучков обретается, конечно, за-границей.

    16 Выборы в III Думу происходили в конце 1907 г., в IV -- в 1912 г.

    17 1905 годом открывается эра буржуазно-национальных революций на Востоке. Первой страной, которая пережила такую революцию, была Турция. В 1908 году там был произведен переворот младотурками, организацией, состоящей, главным образом, из буржуазных офицеров. Впоследствии из рядов младотурок вышли такие крупные слуги германского империализма, как Энвер-Паша. Буржуазно-национальная революция в Турции закончена была, как известно, только после войны 1914 -- 1918 г.г. созданием Ангорского Правительства.

    Персидская революция 1909 г. закончилась неудачей, благодаря слабости национально-революционных элементов. До последнего времени в Персии не закончена борьба между ними и реакционными ставленниками английского империализма.

    В Китае революция 1911 года приняла более широкий размах вследствие большей сплоченности китайской буржуазии и интеллигенции. Руководимая Сун-Ят-Сеном, вождем партии Гоминдан, революция приводит к свержению Манчжурской династии императоров и установлению республики. Через несколько лет Китай переживает затем бонапартистскую реакцию Ю-Ан-Шикая (ставленника китайских милитаристов), не сумевшую все же задушить демократический юг, в котором были сосредоточены революционные элементы.

    В последние годы Китай был расчленен на Юг и Север и являлся ареной эксплоатации европейского, японского и американского империализма. Только в середине 1924 года китайское правительство (Севера) решило несколько освободиться от этой опеки и заключило договор с Советской Россией.

    18 Львов -- премьер первых двух кабинетов министров. Помещик нового покроя, ведущий поместье на капиталистических началах, Львов в дни самодержавия примыкал к прогрессивному кругу дворянства. Уже тогда он играл крупную роль в земском движении. В годы войны Львов был руководителем крупнейшей организации русской буржуазии -- союза земств и городов (земгор). Как авторитетный представитель городской и земской "общественности", он и был выдвинут в премьеры.

    19 Приводим выдержки из послания Синода, быстро сменившего после революции свои вехи: 9 марта 1917 года, под председательством митрополита Киевского Владимира, состоялось заседание Синода, на котором был одобрен предложенный обер-прокурором В. Н. Львовым текст послания. В последнем говорится следующее:

    "Свершилась воля божия. Россия вступила на путь новой государственной жизни. Да благословит господь нашу великую родину счастьем и славой на ее новом пути"... "Святейший Синод усердно молит всемогущего господа, да благословит он труды и начинания Временного Российского Правительства, да даст ему силу, крепость и мудрость, а подчиненных ему сынов Великой Российской Державы да укрепит на путь братской любви, славной защиты Родины от врага и безмятежного мирного ее устроения".

    Ни силы, ни крепости, ни мудрости Временное Правительство, однако, не сподобилось.

    20 Горемыкин -- крупнейший администратор царского самодержавия, неоднократно бывал генерал-губернатором. В 90-х г.г. Горемыкин прославился своей борьбой с разбушевавшимся рабочим движением. В качестве министра внутренних дел он все время инструктировал местные власти насчет методов борьбы со стачками и т. д. В 1905 г. Горемыкин в качестве "фигуры" был даже премьер-министром. В последующие годы Горемыкин, вследствие своей старости, не принимает активного участия в политической жизни.

    21 Егор Сазонов -- эсер, член террористической организации. В 1904 г. убил министра внутренних дел Плеве.

    22 Плеве -- в конце XIX и начале XX века был самым видным представителем дворянско-абсолютистской власти. В царском правительстве Плеве всегда отражал интересы наиболее реакционных крепостников. В 900-х г.г. имя Плеве было синонимом ненавистного самодержавия. Заменив в 1902 г. Сипягина (убитого эсером Балмашевым) на посту министра внутренних дел, Плеве усилил курс на подавление революционного движения мерами репрессии. В правительстве, где имелись и бюрократические представители интересов капитала (Витте), Плеве твердо проводил курс бюрократически-помещичьих элементов. Своими гонениями на студенчество, даже земцев, он создал невероятную ненависть к себе, и в такой обстановке был убит эсером Сазоновым в 1904 г.

    23 Целая историческая эпоха (1789 -- 1871 г.г.) знаменуется образованием и укреплением буржуазного, а значит и национального государства. Начатая французской революцией, эпоха эта своего кульминационного развития достигает в 60-х г.г., когда вся Европа живет под знаком национальных войн. Прусско-датская, прусско-австрийская войны в основе своей имели стремление немецкого дворянства (при явном сочувствии буржуазии) объединить разрозненные экономически и политически области Германии. Война Италии с Австрией была также войной за национальное освобождение первой. Польское восстание 1863 г. своей исторической целью имело, в свою очередь, создание буржуазного национального государства. Завершением всей указанной эпохи является франко-прусская война. Хотя руководитель Германии, Бисмарк, с большей настойчивостью подготовлял эту войну, чем Наполеон III, но объективно, исторически она была национальной войной, ибо вся внешняя политика Наполеона была построена на поддержании политической раздробленности Германии. Прямым следствием этой войны было создание Германской империи. Отныне буржуазия главных европейских наций имела свое национальное буржуазное государство.

    24 Поссибилизм -- течение, родившееся во Франции в 80-х г.г. Его теоретики исходили из того, что основной задачей рабочей партии является приобретение парламентских мандатов, а исходным моментом ее тактики должна быть ориентация на достижимое, возможное (possible) в капиталистическом обществе. Вождем этого течения был Брусс. Позже от него откололось левое крыло, во главе с Аллеманом. По своим тактическим воззрениям это течение является непосредственным предшественником немецких оппортунистов типа Фольмара, Бернштейна и др.

    25 Иенский съезд немецкой с.-д. происходил в 1905 г. в разгар русской революции. Но даже на этом съезде всеобщая забастовка была признана по существу лишь орудием обороны завоеваний рабочего класса. На последующем же съезде в Манигейме, собравшемся после поражения русской революции, лидеры с.-д. (даже Бебель) заботились уже больше о том, чтобы доказать невозможность проведения массовой стачки.

    26 Здесь, повидимому, вкралась некоторая неточность. Рабочая партия Англии образовалась до 1905 г., а именно: в 1902 г. на съезде тред-юнионов и социалистических организаций. Но влияние на Англию революция 1905 г. оказала безусловно; достаточно указать, что вскоре после нее многочисленные слои рабочих получили избирательное право. С другой стороны, как политическая партия, Рабочая партия Англии оформилась лишь в 1906 -- 1907 г.г.

    27 В действительности это писал не Маркс, а Энгельс, как это выяснил т. Рязанов (см. Собрание сочинений Маркса и Энгельса, III том "Исторические работы Маркса и Энгельса"). В момент писания этой статьи Л. Д. Троцкий не мог еще знать результатов этих работ тов. Рязанова.

    28 Статьи Л. Д. Троцкого, написанные в Америке, почти целиком предвосхитили политическую тактику революционной с.-д. Основные выводы этих статей почти до деталей совпадают с теми политическими перспективами, которые были развиты т. Лениным в знаменитых "Письмах издалека".

    Например:

    "Письма издалека", как и настоящие статьи, видят в создании Временного Правительства лишь первый этап революции. Исходя из предпосылки о наличии трех политических сил: царской реакции, буржуазно-помещичьих элементов и Советов Рабочих и Солдатских Депутатов, "Письма" также рисуют перспективу грядущей гражданской войны, в результате которой власть перейдет к Правительству Советов. В "Письмах" еще неясно, а в тезисах т. Ленина "О задачах пролетариата в данной революции" более четко ставится вопрос уже не о парламентской республике и даже не о революционно-демократической диктатуре, а о Советской Республике, т.-е. диктатуре пролетариата, вопрос о социалистической революции: "Кто говорит теперь только о "революционно-демократической диктатуре пролетариата и крестьянства", тот отстал от жизни, тот в силу этого перешел на деле к мелкой буржуазии против пролетарской классовой борьбы, того надо сдать в архив "большевистских" дореволюционных редкостей (можно назвать: архив "старых большевиков")". (Собрание сочинений Н. Ленина, том XIV, часть I, стр. 29.)

    "Письма издалека", как и настоящие статьи, само собой разумеющимся считают отказ от какой бы то ни было поддержки Временного Правительства, необходимость беспощадного разоблачения империалистического характера последнего и установление того факта, что ни мира, ни земли, ни свободы оно трудящимся не даст (см. XIV том, I ч., 11 стр.). И "Письма", и статьи Троцкого исходили из того, что надежды на получение свободы через Временное Правительство носили иллюзорный характер.

    Союзниками пролетариата в революции и "Письма", и статьи считают крестьянство, армию и мировой пролетариат.

    Поэтому политическими лозунгами, осуществление которых возможно лишь при переходе власти к пролетариату, выдвигаются: мир, конфискация земли (см. XIV том, часть I, стр. 12, в настоящем томе статьи "Война или мир", "От кого и как защищать революцию?").

    Одновременно статьи, как и "Письма издалека", по ряду основных политических вопросов расходятся с той позицией, которую занимала "Правда" (под редакцией т. т. Каменева и Сталина) до приезда т. Ленина в Россию, а позже часть ее редакции (т. Каменев).

    Эти последние товарищи исходным пунктом своих рассуждений делали положение, что задачи революции исчерпываются полной демократизацией России. Пределом революции является демократическая республика. Они отрицали социалистический характер русской революции. "Его (Ленина) тезисы -- писал, например, тов. Каменев -- великолепная программа... для первых шагов созданной* революции в Англии, в Германии, во Франции, но не для законченной демократической революции в России" (Каменев, "О тезисах Ленина", "Правда" N 30, 12 апреля 1917 г.).

    /* Очевидно, здесь опечатка в "Правде". Вместо "созданной" должно, по смыслу, стоять "социалистической"./

    Такую же, примерно, точку зрения защищал тов. Рыков на апрельской конференции 1917 г. Вот что говорил по поводу его выступления т. Ленин в своем заключительном слове: "Рыков говорит, что социализм должен притти из других стран, с более развитой промышленностью. Но это не так. Нельзя сказать, кто начнет и кто кончит. Это не марксизм, а пародия на марксизм... Далее Рыков говорит, что переходного периода между капитализмом и социализмом нет. Это не так. Это разрыв с марксизмом" (XIV т., II ч., стр. 425, 426).

    Поэтому противники ленинской позиции отвергали курс на Советскую Республику и диктатуру пролетариата, курс на свержение Временного Правительства.

    "Положение страны таково, что Советы Р., С. и К. Д. неизбежно должны взять на себя решение государственно-экономических вопросов... Но смешивать эту работу Совета Рабочих и Солдатских Депутатов с "решительными шагами к свержению капитала" -- непозволительно и с научной и с тактической точки зрения" (курсив наш). (Каменев, "О тезисах Ленина", "Правда" N 30, 12 апреля 1917 г.)

    В тесной связи с отказом от курса на Советскую Республику эти товарищи приходили к выводу, что на длительный период необходима для партии программа требований, предъявляемых Временному Правительству. "Правда" того периода неоднократно подчеркивала, что Временное Правительство может выступить, как фактор борьбы за мир и укрепление свободы. Это видно, например, из того, что в своей резолюции Бюро ЦК Р. С.-Д. Р. П. ("Правда" N 18, 26 марта 1917 г.) требовало от Временного Правительства провозглашения права на самоопределение (Ленин в это время писал: "Правительство октябристов и кадетов, Гучковых и Милюковых не может, даже если бы они искренно хотели этого, дать ни мира, ни хлеба, ни свободы"), что "Правда" в передовице от 30 марта считала возможным хотя бы на минуту верить князю Львову, что "цель свободной России не господство над другими народами". Это видно, наконец, и из совершенно антибольшевистской статьи Авилова в "Правде" N 15, от 22 марта 1917 г. "Та демократическая программа, которая объявлена Временным Правительством, была продиктована не вами (т.-е. буржуазными элементами. Ред.), а революционным пролетариатом и армией. И все дальнейшие шаги Временного Правительства в этом направлении отвечали не вашим (т.-е. буржуазным. Ред.), а требованиям восставшего народа" (курсив наш). Таким образом, Временное Правительство, по Авилову, делало дела не буржуазии, а... пролетариата.

    Что "Правда" того периода верила в возможность известного сотрудничества с Временным Правительством, считала возможным в известной мере поддерживать последнее, видно из следующей выдержки статьи "Временное Правительство и революционные с.-д.":

    И нам, революционным с.-д., нет надобности даже и говорить о том, что, поскольку это Временное Правительство действительно борется с остатками старого режима, постольку ему обеспечена решительная поддержка революционного пролетариата. Всегда и всюду, где Временное Правительство, повинуясь голосу революционной с.-д., представленной в Советах Р. и С. Д., столкнется с реакцией или контр-революцией, революционный пролетариат должен быть готов к его поддержке (везде курсив наш. Ред.) ("Правда" N 8, 14 марта).

    В N 2 "Правды" от 7 марта в статье "На-стороже" также проводится мысль, что у пролетариата имеется "общая почва" с Временным Правительством в деле осуществления "свободы организаций, слова, печати, собраний".

    Внимательное изучение "Правды", какою она была до приезда Ленина в Россию, дает неоценимый материал для понимания всей глубины того поворота, который был достигнут апрельскими тезисами Ленина.

    29 "Die Zukunft" -- социал-демократический журнал, издававшийся в то время левыми кругами еврейского рабочего движения в Америке. Позиция этого журнала в вопросах войны и Интернационала была левее американской социалистической партии, руководимой центристом Хилквитом.

    30 Февральская революция застала основные кадры руководителей русской с.-д. за границей. В то время как часть из них, жившая в Европе, успела прибыть в Россию в марте -- апреле, будучи пропущена нейтральными странами, другие, жившие в Америке и поехавшие (в их числе Л. Д. Троцкий) пароходом в Европу, были задержаны английскими властями в Галифаксе. Исполком Петроградского Совета формально отозвался на этот акт английских империалистов следующим обращением:

    Исполнительный Комитет Совета Рабочих и Солдатских Депутатов узнал, что на пароходе "Христианиафиорд" в Галифаксе арестованы английскими властями русские политические эмигранты: Мухин, Фишелев, Троцкий, Романченко, Чудновский и Мельничанский.

    Революционная демократия России с нетерпением ждет к себе своих борцов за свободу, созывает под свои знамена тех, кто усилиями своей жизни подготовил низвержение царизма. Между тем, английские власти пропускают в Россию одних эмигрантов и задерживают других, в зависимости от их убеждения. Английское правительство совершает этим недопустимое вмешательство во внутренние дела России и наносит оскорбление русской революции, отнимая у нее ее верных сынов.

    Исполнительный Комитет Совета Рабочих и Солдатских Депутатов протестует против такого поведения английского правительства, приглашает английскую демократию поддержать этот протест и призывает министра иностранных дел принять в экстренном порядке меры, необходимые для возвращения в Россию всех политических эмигрантов без изъятия.

    Эта телеграмма, по решению Исполнительного Комитета от 8 апреля, отправляется английскому правительству, английским газетам, сообщается английской делегации в Петербурге и министру иностранных дел Милюкову. Но сколько-нибудь серьезных и настойчивых мер к обузданию английского произвола и, прежде всего, к прекращению сознательного саботажа Милюкова, Исполком не принимал. Наша партия в своих выступлениях на массовых собраниях везде подымала вопрос об этом акте издевательства английских империалистов. Для примера укажем на резолюцию митинга в Политехническом Институте, напечатанную в "Правде" от 12 апреля:

    Освободите Троцкого и товарищей! Мы, собравшиеся в Политехническом Институте граждане в количестве около 2.000, протестуем самым решительным образом против задержки т. Троцкого Англией и требуем от мининдела Милюкова потребовать немедленного освобождения т. Троцкого и товарищей.

    Из английского плена Л. Д. Троцкий и другие эмигранты вырвались только в конце апреля. В Петроград тов. Троцкий приехал только 5 мая. Приводим описание "Новой Жизнью" приезда Л. Д. Троцкого, бросающее свет и на жизнь в английском плену:

    Вчера утром в одном поезде с Вандервельде прибыл в Петроград Л. Д. Троцкий, один из руководителей Петербургского Совета Рабочих Депутатов революции 1905 года. Друзья и знакомые Л. Д. Троцкого выехали к нему навстречу в Белоостров.

    Путешествие от Нью-Иорка до Петрограда продолжалось ровно два месяца, из которых один целиком падает на арест в Галифаксе. Этот арест, -- рассказывает Л. Д., -- явился для нас полной неожиданностью. Арестованные были помещены в лагере для военнопленных немцев. В течение месяца арестованные были подвергнуты общему режиму интернированных.

    За это время, -- говорит Л. Д., -- мы успели развить среди немецких солдат энергичную социалистическую пропаганду. Чтобы положить ей конец, немецкие офицеры обратились с жалобой на меня и моих товарищей к английским властям, и те поспешили эту жалобу удовлетворить. Мне были запрещены лекционные выступления. Это, конечно, не помешало продолжать ту же пропаганду в разговорах.

    Немецкие солдаты провожали нас с чрезвычайной теплотой, -- из лагеря мы вышли под крики: "Да здравствует социальная революция! Долой кайзера! Долой немецкое правительство!". При этих криках на лицах английских офицеров заметно было большое изумление.

    Кстати об освобождении. Нам лишь после долгих и настойчивых требований удалось узнать, куда нас хотят вывести из лагеря. Ни слова о том, что мы освобождаемся. И лишь после того, как мы заявили, что не выйдем из лагеря, если не будем знать, куда нас поведут, офицер наконец-то сообщил, что мы поедем в Россию.

    В Торнео у Л. Д. были отобраны все бумаги и газеты с обещанием доставить это немедленно по адресу Чхеидзе. Обыск сопровождался подробнейшим допросом; между прочим, офицер особенно интересовался, в какой газете Л. Д. будет работать: "Это чрезвычайно важно для нас". Вопрос, однако, был оставлен без ответа.

    Несмотря на раннее утро, к поезду уже успела вновь собраться большая толпа встречающих. Л. Д. по выходе из вагона подхвачен на руки и внесен в парадные комнаты вокзала. Здесь его приветствовал представитель Междурайонного Комитета объединенных социал-демократов, представитель Петербургского Комитета большевиков и Военной Организации. У вокзала Троцкий говорил свою первую речь.

    Интересно отметить, что в этом же поезде приехал и Вандервельде, о встрече которого никто и не вспомнил; он вышел с другого подъезда вокзала и одиноко сел в автомобиль.

    31 Ллойд-Джордж начал свою политическую карьеру в качестве либерального реформатора. Но уже во время войны он сделался крупнейшим политиком империалистической буржуазии и при содействии консерваторов ввел милитаристский режим, основательно потрепавший былые английские "свободы". После победы над немецким империализмом Ллойд-Джордж вместе с Клемансо (французским премьером) навязали немцам в Версале грабительский мир. В годы гражданской войны в России Ллойд-Джордж неоднократно помогал белой контр-революции. После же побед Советской России и фактического краха Версальского мира Ллойд-Джордж пытался выступить в роли либерального лекаря буржуазной Европы. По его инициативе была созвана Генуэзская конференция, которая должна была выработать методы восстановления хозяйства Европы. Ее крах означал крах политики Ллойд-Джорджа. На следующих выборах, в октябре 1922 г., партия Ллойд-Джорджа терпит поражение, и с тех пор он вместо обязанностей премьера исполняет должность пессимистического вещателя. В либеральной партии Ллойд-Джордж возглавляет сейчас правое крыло, ориентирующееся скорее на блок с консерваторами, чем на поддержку "рабочего" правительства Макдональда.

    32 Церетели -- видный лидер меньшевиков. В эпоху Думы был лидером с.-д. фракции и делал отчет о деятельности последней на Лондонском (V) Съезде с.-д. партии. По делу фракции был вместе с другими сослан в Сибирь. В годы войны Церетели занимал умеренную интернационалистскую, по существу каутскианскую позицию, а после февраля сразу же перешел на сторону оборонцев, возглавляя в меньшевистской партии течение так называемых революционных оборонцев. Вместе со Скобелевым Церетели входит в первое коалиционное министерство, стремясь использовать авторитет Совета Рабочих Депутатов для поддержки правительства и продолжения империалистической войны. Даже левый меньшевик Суханов вынужден в своих "Записках о революции" констатировать, что "с той поры как над головой Церетели окончательно воссияла благодать Мариинского Дворца (помещение совета министров. Ред.) он стал, можно сказать, официально тем, чем он был фактически и раньше: он стал комиссаром Временного Правительства при Исполнительном Комитете (курсив Суханова). И вся его деятельность, вся его роль, все его стремление и выступления сводились к тому, чтобы превратить Совет с его Исполнительным Комитетом в аппарат поддержки Временного Правительства (курсив наш. Ред.) -- до Учредительного Собрания" (книга 4-я, стр. 52 -- 53). Сейчас Церетели находится за границей, занимаясь разъездами по Европейским странам с антисоветской агитацией.

    33 Чернов -- основатель и вождь партии эсеров. Вместе с Натансоном и другими был ранее организатором партии "Народного Права", предшественницы эсеров. С начала 900-х годов, когда образовалась партия с.-р., Чернов становится ее теоретиком и политическим руководителем. Насколько народники 70 и 80-х г.г. имели крупные теоретические силы, настолько бедна ими была эсеровская партия. Чернов был ее единственным теоретиком. В годы перед войной, когда у эсеров стали выкристаллизовываться правое крыло (группа "Почин" -- Авксентьев и др.) и левое (максималисты, журнал "Революционная Мысль"), Чернов занимает позицию центра. Лидером таковой он выступает и в годы войны, совмещая одновременно умеренные циммервальдские воззрения с нелепыми обвинениями Маркса -- Энгельса в германофильстве в годы франко-прусской войны (которое, по его мнению, могло объяснить исторические корни грехопадения германского социализма). После февраля он вскоре занимает пост министра земледелия. Политическая деятельность Чернова в 1917 г. сопровождалась не только случайными скачками, но была полна и курьезными для вождя фактами, когда Чернов вообще отказывался давать ответ на злободневный политический вопрос. Достаточно указать на его поведение в дни Демократического Совещания. Несостоятельность Чернова, как политического вождя, уже тогда поставила его в положение генерала без армии, ибо ни правые ни левые элементы эсеровской партии не могли принять страусову тактику Чернова. В 1918 -- 1919 г.г. Чернов обретается, как и многие эсеровские вожди, в лагере поволжско-уральской контр-революции. В последние годы, в связи с разногласиями эсеров, Чернов по-прежнему возглавляет "центр", который, по существу не менее контр-революционен, чем группа Авксентьева и др.

    34 Скобелев -- в 1908 году и последующие годы был одним из редакторов венской "Правды". В 1912 году был выбран в IV Государственную Думу и стал одним из лидеров меньшевистской "семерки" депутатов. После февраля Скобелев вошел в Исполком Петроградского Совета, возглавляя вместе с Чхеидзе и др. соглашательскую часть Совета. В начале мая, вместе с Церетели, Скобелев входит в первое коалиционное министерство кн. Львова, заняв в последнем пост министра труда. В последующие месяцы Скобелев был в центре критики слева, в частности, Л. Д. Троцкого. В последние годы Скобелев эволюционировал влево. В 1923 г. Скобелев был торгпредом во Франции.

    35 Терещенко -- крупный владелец сахарных заводов, либеральный капиталист. Был министром в первых двух составах Временного Правительства. С начала мая был министром иностранных дел, сменив своего единомышленника Милюкова. В кадетской партии Терещенко примыкал к левому крылу, что, конечно, ничуть не мешало проводить ему во внешних делах политику империализма. В течение нескольких месяцев был ближайшим соратником Керенского по правительству и директории, служа одновременно посредником между ним и торгово-промышленными кругами.

    36 Маклин -- старый работник английского социалистического движения. Образованный марксист (что в Англии было редким явлением), Маклин воспитал в марксистском духе целое поколение работников революционного английского рабочего движения. Особым влиянием Маклин пользовался в Шотландии, более левый характер рабочего движения которой объясняется, между прочим, и работой Маклина и его товарищей. С началом войны Маклин занял интернационалистскую позицию и непрерывно вел борьбу с социал-патриотами. Правительство Ллойд-Джорджа и Гендерсона поступило с ним по общему обычаю -- посадило в тюрьму. После образования Коминтерна Маклин явился горячим его последователем, сумев правильно понять основы Ленинской тактики. В 1920 -- 1922 г.г. Маклин энергично борется с "детской болезнью левизны" в английском коммунизме, коей охвачены и часть его учеников (Галлахер и др.). Еще до II Конгресса Коминтерна Маклин твердо выступил за участие в парламенте и вступление в Рабочую партию. К сожалению, смерть отняла у английской компартии этого ценного работника и руководителя.

    37 Гендерсон -- один из вождей английской Рабочей партии. Гендерсон был и остался, по существу, либералом, к тому же питающим склонность к религиозным проблемам. В Рабочей партии Гендерсон всегда отстаивал идею классового мира и в годы войны входил в буржуазное правительство, проповедуя войну до победоносного конца. В послевоенном II Интернационале Гендерсон играл крупную роль, будучи выбран на объединительном конгрессе II и 2 1/2-го Интернационалов в Гамбурге председателем Исполкома. Гендерсон, как и ряд других членов Исполкома, получил затем "отпуск" для вхождения в министерство Макдональда.

    38 Гед -- в юности бланкист, с конца 70-х г.г. становится марксистом. Вместе с Лафаргом Гед является основателем французской рабочей партии. В течение нескольких десятилетий Гед беспощадно борется с реформизмом во Франции. Из старых вождей II Интернационала Гед был самым непримиримым защитником революционного марксизма, выступая иногда даже против Каутского. Война превратила старика Геда в социал-патриота. Его ввели даже министром без портфеля в кабинет Вивиани. В последние годы Гед физически уже не мог принимать участия в движении, а в 1923 году скончался.

    39 Самба -- до войны один из самых видных парламентариев французской социалистической партии. В годы войны Самба становится социал-патриотом и входит в министерство Вивиани. Во французской социалистической партии последних лет Самба стоял на правом фланге, горячо защищая идеи левого блока и правительственной коалиции.

    40"Наше Слово" -- интернационалистская русская газета, издававшаяся в 1915 -- 1916 г.г. в Париже. В этой газете вначале были представлены разные течения, от Мартова до бывших впередовцев и большевиков-примиренцев. После ухода Мартова газета стала вести более последовательную линию, тем более, что в ходе войны все уменьшались разногласия между точкой зрения "Нашего Слова" и Лениным. В 1916 г. газета была закрыта, для чего был использован провокаторский прием: к русскому солдату, убившему полковника, была подброшена газета "Наше Слово", чем был дан материал для обвинения "Нашего Слова" в разложении армии.

    41 Чхеидзе -- старый работник с.-д. на Кавказе, почти с самого начала раскола примкнул к меньшевикам. Чхеидзе был членом III и IV Государственных Дум. В последней он выдвинулся, как лидер меньшевистской "семерки" и постоянный оратор левой оппозиции. В годы войны Чхеидзе занимал каутскианскую позицию. После февраля он стал играть крупнейшую политическую роль, в качестве председателя Петроградского Совета, возглавляя в то же время, вместе с Церетели, Даном и Либером, так называемых революционных оборонцев. Характеристика Чхеидзе этой эпохи чрезвычайно метко дана Милюковым, в его "Истории Русской революции":

    Этот "революционер поневоле" давно уже носил в душе испуг перед революцией (курсив наш) и, в отличие от многих, прикрывал его условными фразами революционного шаблона, лишь постольку, поскольку это безусловно требовалось его положением (т. I, вып. 3, стр. 38).

    Ныне Чхеидзе в эмиграции ведет агитацию против Советской Грузии.

    42 Брошюра "Der Krieg und die Internationale". Для более полного освещения происхождения и содержания этой брошюры мы приводим следующее место из введения Л. Д. Троцкого к I тому "Война и Революция":

    Я написал брошюру "Война и Интернационал", которая была издана в Цюрихе в ноябре 1914 года и, при содействии Фрица Платтена, довольно широко распространена в Швейцарии, Германии и Австрии. Предназначенная для стран немецкого языка и на этом языке изданная, брошюра была направлена в первую голову против германской социал-демократии, руководящей партии II Интернационала. Естественно, если брошюра полемически подчеркивает, что -- как никак -- французы все же отрубили некогда голову королю и живут в республике... Но, разоблачая подлый сервилизм немецкой военной идеологии, книжка не оставляет никаких сомнений насчет того, что пред лицом основного противоречия истории между империализмом и социализмом -- оба воюющих лагеря, со всеми их различиями, лозунгами и программами, представляют собою вооруженную реакцию, которую нужно раздавить и сбросить с пути исторического развития. Проникнутая социально-революционным оптимизмом, брошюра встретила соответственный прием со стороны германской социал-патриотической печати. Помнится, лидер шовинистической журналистики Heileman откровенно назвал книжку сумасшедшей, хотя и последовательной в своем сумасшествии. Не было, разумеется, недостатка в намеках на то, что брошюра продиктована искусно скрытым патриотизмом и является орудием антантовской пропаганды. Германский суд оценил брошюру с точки зрения гогенцоллернской государственности и заочно приговорил автора к нескольким месяцам тюремного заключения (стр. 11).

    Это не помешало затем французским властям запретить ввоз книжки во Францию.

    43 Либкнехт Карл -- сын основателя немецкой с.-д. Вильгельма Либкнехта. Уже в довоенные годы Либкнехт стоял на левом крыле немецкой партии, правда, не будучи столь последовательным левым, как Люксембург и другие. Свою репутацию революционера Либкнехт уже тогда заслужил своей энергичной борьбой с милитаризмом, выражавшейся в организации союзов молодежи, в опубликовании анти-милитаристской литературы (за одну такую брошюру он попал в тюрьму) и в разоблачении милитаристской вакханалии немецкого империализма. Имя Либкнехта стало символом революционного интернационализма в эпоху войны. Он первый в немецком рейхстаге провозгласил отказ от военных кредитов и изложил позицию интернационализма. В последующие годы вокруг Либкнехта группируются все революционные элементы немецкого рабочего движения, а его героическая деятельность находит живейший отклик в международном пролетариате. Правительство Вильгельма, конечно, бросает его в тюрьму. В октябре 1917 года Либкнехт из тюрьмы горячо приветствует Советскую революцию, а в дни Бреста чутьем революционера приходит к выводу о правильности тактики нашей партии. Сразу же после ноябрьской революции 1918 г. Либкнехт начинает борьбу против предательской политики шейдемановцев и половинчатой политики независимых. Вместе с Розой Люксембург, Тышко и др. он основывает немецкую компартию, порывающую неестественный союз с Гильфердингом, Гаазе и др. Меньшевистско-белогвардейская клика понимает величайшую роль Либкнехта в революционном движении, она видит, как его авторитет растет. Поэтому она решает с ним покончить. 15 января 1919 года Карл Либкнехт убит белыми при пособничестве шейдемановской полиции.

    44 Гессен -- адвокат, один из выдающихся руководителей кадетской партии. До последних лет был единомышленником Милюкова и соредактором последнего по "Речи". Теперь же Гессен возглавляет правое крыло эмигрантов-кадетов, редактируя белогвардейскую берлинскую газету "Руль".

    45 Бьюкенен -- английский посол в России в годы войны и февральской революции. В дни керенщины Бьюкенен в известной степени определял политическую линию нашей контр-революционной буржуазии. Под сильным давлением Бьюкенена проходила внешняя политика правительства Керенского. После Октября Бьюкенен активно участвовал в подготовке иностранной интервенции. Вся деятельность Бьюкенена освещается им в его "Мемуарах дипломата".

    46 Чудновский -- талантливый молодой работник. За исключением первоначального и кратковременного увлечения меньшевизмом Чудновский все время находился в рядах революционной с.-д. С началом войны он примкнул к группе Троцкого и являлся ближайшим сотрудником интернационалистской газеты "Наше Слово". Переехав позже в Америку, Чудновский принимает самое активное участие в издании газеты "Новый Мир", в которой работали Бухарин, Троцкий и др. Приехав в Россию, Чудновский сразу же занял руководящее положение в группе межрайонцев, одно время входя в Организационный Комитет по созыву объединительного Съезда большевиков и межрайонцев. В последующее время Чудновский принимает активное участие в Октябрьском перевороте в Питере, а позже -- в гражданской войне. В 1918 г. он гибнет в борьбе с контр-революционными бандами.

    47 Мельничанский -- политический эмигрант, жил долго в Америке, принимал активное участие в американском рабочем движении, будучи связан с революционной организацией "Индустриальные рабочие мира" (I. W. W.). Осенью 1917 года активно участвовал в свержении московской меньшевистско-эсеровской думы. В годы гражданской войны он был на профессиональной и военной работе. С 1922 г. Мельничанский работает в качестве председателя Московского Губернского Совета Профсоюзов (МГСПС) и члена президиума ВЦСПС.

    48 Настоящая речь была первым выступлением тов. Троцкого в советских организациях по приезде его в Россию. Резкое выступление его против коалиции, которая только что была рождена на свет божий, всполошило "советских" лидеров. Выступавшие вслед за Троцким новоиспеченные министры посвятили свои речи, главным образом, полемике с ним. Суханов довольно остроумно рисует эту картину:

    Были бледны Пешехонов и Церетели. Кокетничая напропалую, танцовал на эстраде Чернов, прося и умоляя не отдавать его в плен. Демонический Скобелев произнес свою сакраментальную формулу о "горячем сердце и холодном рассудке" (книга 3, 442 стр.).

    Церетели в своей полемике дошел даже до следующей аргументации:

    Может ли Троцкий, возвратившийся только вчера в революционную Россию, утверждать, что когда мы захватим власть, то все нас поддержат? Ведь буржуазия не изолирована: за ней стоит часть армии и крестьянства, и они отшатнулись от революционного движения. Нужно напряжение всех живых сил страны. Без этого нельзя спасти страну.

    Речь эта передается по изложению "Известий". Так как стенограммы найти не удалось, а текст явно неполон, то мы запросили Л. Д. Троцкого по поводу характера изложения речи и получили следующий ответ:

    Речь эта сильно сокращена во второй половине. Рассказ о концентрационном лагере в Канаде передан еще более или менее полно, но критическая часть речи, где говорилось против вхождения социалистов в коалиционное правительство, сведена к нескольким фразам, еле связанным одна с другою; что касается "трех заповедей", то, насколько вспоминаю, они служили лейтмотивом многих моих тогдашних выступлений: во-первых, не верьте буржуазии; во-вторых, следите за вождями; в-третьих, верьте собственной революционной силе.

    49 7 мая 1917 года открылась общегородская конференция объединенных с.-д. (большевиков и интернационалистов). Конференция приветствовала тов. Троцкого, присутствовавшего в качестве гостя. Отвечая на приветствие, тов. Троцкий заявил, что для него, всегда стоявшего за необходимость единства с.-д. сил, само по себе единство не является самоцелью, и в формулу эту должно быть вложено революционное содержание. Настоящая конференция должна пройти под знаменем мировой социальной революции, под знаменем нового Интернационала, против оборончества, против живых трупов "горе-социализма". Затем, тов. Троцкий выступил с речью по докладу тов. Урицкого об отношении к Временному Правительству и к министрам с.-д., Церетели и Скобелеву.

    50 На этом заседании Петроградского Совета с отчетами выступили три министра-социалиста: Скобелев, Чернов и Церетели. В то время, как Церетели рисовал "журавля в небе" в области внешней политики, Скобелев выступил с легкомысленным обещанием обложения прибыли капиталистов в размере 100%. В последующих речах, как и в настоящей, Л. Д. Троцкий не раз подчеркивает иллюзорность этих обещаний при наличии буржуазного правительства.

    51 Бонапартизм -- ведет свое начало с эпохи Наполеона I (Бонапарта), который, опираясь на буржуазию, установил военную диктатуру на исходе Великой Французской Революции. Политические стремления русской буржуазии в 1917 году шли как раз в направлении к установлению такой военной диктатуры. В своей подготовке бонапартизма буржуазия использовала и Керенского, которого она, конечно, убрала бы на следующий день после достижения своей цели.

    52 Ген. Алексеев -- генерал царской армии, фактически руководивший русской армией в войне 1914 -- 1918 г.г. Осенью 1917 года Алексеев был назначен вместо Корнилова верховным главнокомандующим. Вскоре после Октября Алексеев проявляет свою деятельность на юге участием в организации белых армий. После чехо-словацкого мятежа Алексеев формирует на Дону знаменитую добровольческую армию.

    53 Этот вопрос был поставлен на заседании Петроградского Совета в связи с тем конфликтом, который возник между Кронштадтским Советом и представителями Временного Правительства в Кронштадте. Первопричиной этого конфликта был тот факт, что во главе Кронштадтского Совета стояла наша партия; вполне естественно, что сожительство буржуазных уполномоченных и революционной местной власти не могло не привести к конфликтам. Нежелание Кронштадта подчиняться ряду указаний правительственного комиссара дало повод буржуазной социал-соглашательской прессе поднять вой по поводу якобы "отложения" Кронштадта от России. В целях воздействия на кронштадтцев и было устроено заседание Петроградского Совета. Этому предшествовала поездка Церетели и Скобелева в Кронштадт от имени Временного Правительства. Результатом их поездки явились нижеприводимые (см. прим. 54) резолюции.

    54 К сожалению, всех резолюций нам найти не удалось. Приводим из них лишь следующие (от 21 мая):

    В ответ на вопрос представителей Временного Правительства, министра И. Г. Церетели и М. И. Скобелева, об отношении к центральной власти Кронштадтский Совет Рабочих и Солдатских Депутатов заявляет: согласуясь с решением большинства революционной демократии Петроградского Совета Рабочих и Солдатских Депутатов, признавшего нынешнее Временное Правительство облеченным полнотой государственной власти, общей для всей революционной России, мы со своей стороны вполне признаем эту власть. Признание не исключает, конечно, критики и желания, чтобы революционная демократия создала новую организацию центральной власти, передав всю власть в руки Совета Солдатских и Рабочих Депутатов. Мы надеемся, что путем идейного воздействия на мнение большинства демократии нам удастся склонить это большинство на путь, признаваемый нами единственно правильным. Но пока это не достигнуто, пока большинство с нами не согласно и поддерживает нынешнее Временное Правительство, мы признаем это правительство и считаем его распоряжения и законы столь же распространяющимися на Кронштадт, как и на все остальные части России. Мы решительно протестуем против попыток приписать нам намерение отделить Кронштадт от остальной России в смысле организации какой-нибудь суверенной или автономной государственной власти внутри единой революционной России, в противовес нынешнему Временному Правительству.

    За резолюцию голосовало 195, против 26, воздержавшихся 22.

    По вопросу о представительстве Временного Правительства в Кронштадте Совет Рабочих и Солдатских Депутатов заявляет, что на пост такового он избирает заведывающего по делам гражданской части, который подлежит утверждению Временного Правительства и перед ним ответственен.

    За эту резолюцию голосовало 202, против 9, воздержавшихся 26.

    Все военные и морские начальники руководствуются распоряжениями высшего командования. Взаимоотношения между местным командным составом и имеющимися при них контрольными организациями остаются прежними.

    За -- 213, против 9, воздержавшихся 14.

    По вопросу о необходимости немедленного введения демократических органов местного самоуправления и судебных учреждений на общих для всей России основаниях Кронштадтский Совет Рабочих и Солдатских Депутатов заявляет, что эти законы, как общегосударственные, с его стороны не могут встретить препятствий.

    За -- 203, против 7, воздержавшихся 18.

    По вопросу об арестованных офицерах Совет Рабочих и Солдатских Депутатов заявляет, что он окажет содействие следственной комиссии, назначенной высшей судебной инстанцией при совместной работе в ней представителей местной следственной комиссии от Совета Рабочих и Солдатских Депутатов города Кронштадта, при производстве предварительного следствия в Кронштадте с тем, чтобы лица, которых эта комиссия предаст суду, направлялись для суда в Петроград с вызовом из Кронштадта представителей заинтересованной команды при разборе дела. Лица же, которые в процессе следствия окажутся невиновными, освобождаются в Кронштадте указанной следственной комиссией, о чем поставляется в известность Исполнительный Комитет Совета Рабочих и Солдатских Депутатов и все части гарнизона.

    За -- 160, против 57, воздержавшихся 16.

    Ввиду распускаемых некоторыми органами печати ложных сведений, будто арестованные офицеры находятся в исключительно тяжелых условиях и подвергаются истязаниям со смертными случаями, Совет приглашает представителей партий, общественных организаций и печати путем посещения заключенных и личного осмотра убедиться в неосновательности подобных слухов. Разрешение на посещение выдает Исполнительный Комитет без замедления в любое время, кроме праздников. Посетитель должен быть снабжен удостоверением от политических партий, общественной организации или печати.

    55 Здесь изложение речи явно неверное. Из всей позиции Л. Д. Троцкого по этому вопросу и из всего фактического положения вещей явствует, что он не мог говорить, что резолюции Кронштадтского Совета не направлены против Временного Правительства. Основная мысль Л. Д. была та, что Кронштадт вовсе не думает отлагаться от России, как это утверждало соглашательское большинство и рептильная пресса. Это, впрочем, ясно видно из изложения той же речи, которое дают "Известия".

    56 К сожалению, этих резолюций найти не удалось. В "Известиях" сообщается только, что одну из двух внесенных резолюций тов. Троцкий снял, но так как председатель не хотел ставить на голосование и вторую, мотивируя тем, что вопрос о демократизации местной власти не стоял в порядке дня, то большевики и объединенные с.-д. покинули зал заседания.

    57 Факт принадлежности т. Троцкому этой декларации Кронштадтского Совета мы устанавливаем по следующим двум указаниям: "Декларация Кронштадтского Совета о событиях в Кронштадте", в которой он выражает уверенность, что "близок час, когда вся полнота власти в стране перейдет в руки рабочих и солдатских депутатов", по словам газет (к сожалению, найти соответственные места в газетах нам не удалось. Ред.), составлена Л. Д. Троцким. (Максаков и Нелидов, "Хроника революции" вып. I, 1917 г., стр. 50.) В "Записках революции" Суханова мы читаем:

    Это превосходно написанная, горячая и полная достоинства прокламация. Я полагаю, что она написана Троцким, принимавшим очень близкое участие в кронштадтских делах. Она выдержана в очень умеренном стиле и хорошо выражает тогдашнюю "концепцию" большевистских групп ленинской периферии ("Записки о революции", книга 4, стр. 164).

    58 См. примечание 53.

    59 Настоящая статья нигде напечатана не была и найдена нами в архиве Л. Д. Троцкого. Статья, судя по тексту, была написана в мае или начале июня. Целый ряд оснований заставляет думать, что она предназначалась для газеты, которая должна была быть тогда основана межрайонцами.

    60 Штюрмер -- видный царский бюрократ, бывший председателем совета министров в эпоху войны. Его не без оснований обвиняли в германофильских настроениях. Штюрмер сделался председателем совета, благодаря проискам дворцовой германофильской камарильи.

    61 "Вперед" -- еженедельный журнал, основанный межрайонным комитетом. В редакцию этого журнала входили Л. Д. Троцкий, Луначарский и др. Никаких разногласий по политическим вопросам между этим журналом и "Правдой" не было. Издание этого журнала отдельно от органа нашей партии объясняется тем, что работа по объединению межрайонцев и большевиков не была еще закончена. Намечавшаяся газета, о которой говорит ниже помещаемая заметка редакции (написанная, по всей вероятности, т. Урицким), так и не вышла.

    От редакции. Товарищи! В силу исключительных обстоятельств создаваемая нами газета до сих пор не может выйти в свет. В твердой уверенности, что через 2 -- 3 недели мы будем иметь ежедневную газету, редакция приступает к изданию журнала. И пусть журнал не сможет откликнуться на все нужды пролетариата, ответить на все вопросы, встающие перед с.-д., -- голос наш будет все же слышен.

    Товарищи! В вашей поддержке почерпнем мы силы; пролетарской солидарностью укрепится наше дело. С этою уверенностью мы и начинаем тяжелую ответственную работу -- служения пролетарскому делу.

    62 Фридрих Адлер -- сын вождя австрийской с.-д. Виктора Адлера, вышел из рядов так называемой австрийской школы марксистов. До войны Адлер главным образом занимался наукой, и только непосредственно перед войной он активно входит в австрийское рабочее движение. Капитуляция с.-д. перед войной произвела глубокое впечатление на Адлера, но не превратила его в революционного марксиста. Свою оппозицию он проявил не работой в массах, а индивидуальным террором-убийством премьер-министра Штюргка. Поражение Австрии и революция совсем почти сгладили разногласия внутри австрийской с.-д., и с тех пор Ф. Адлер употребляет свой моральный авторитет на оправдание предательской политики австрийской с.-д. В конце 1920 года Адлер руководит созданием межеумочного 2 1/2 Интернационала, после же слияния последнего со II Интернационалом, Адлер выбирается секретарем этого объединенного Интернационала.

    63 Хеглунд -- в довоенные годы был руководителем шведского союза молодежи. В эпоху империалистической войны выдвинулся, как лидер революционных элементов шведской с.-д. партии. Его работа в парламенте имела огромное значение в деле борьбы с социал-патриотизмом. Парламентскую деятельность Хеглунда, как Либкнехта и других, Ленин постоянно приводил в пример всем тем, кто отрицал пользу работы в реакционном парламенте. Активно участвуя в циммервальдском движении, Хеглунд твердо поддерживал в нем течение Ленина. После образования шведской компартии Хеглунд становится естественно ее главным руководителем. К сожалению, в последние два года Хеглунд проявил ряд центристских уклонов по организационным вопросам, одновременно поддерживал оппортунистические элементы в норвежской компартии, и возглавляет сейчас правое крыло своей партии.

    64 Начальным пунктом этого подъема нужно считать уже конец 1911 года. Но бурный темп он проявил лишь после знаменитого ленского расстрела рабочих, происшедшего в апреле 1912 г. Это событие разбудило даже индифферентные массы пролетариата, и с того момента почти до начала войны Россия была свидетельницей массовых экономических и политических стачек. Этот подъем полностью оправдал ту ориентацию на революционный ход событий, которой придерживалась наша партия в годы реакции. Меньшевики же, которые строили свою тактику на медленном врастании России в систему буржуазной демократии, встретили этот подъем с явной опаской и выразили это в своей оценке подъема, как "стачечной лихорадки".

    65 Гвоздев -- лидер меньшевиков, руководитель питерских оборонцев во время войны. Особенную активность Гвоздев проявил по втягиванию рабочих в военно-промышленные комитеты, созданные крупным капиталом. В союзе с Гучковым, Гвоздев боролся против бойкотистских настроений по отношению к этим комитетам со стороны питерского пролетариата. После февраля Гвоздев, естественно, оказался в рядах правых меньшевиков. В первом коалиционном правительстве Гвоздев участвовал в качестве товарища министра труда.

    66 Богданов -- один из лидеров того течения меньшевиков, которое было известно в 1917 году под именем революционных оборонцев. Богданов играл крупную роль в ЦИК'е, будучи ближайшим помощником Церетели и Дана. После июльских дней Богданов, как и часть других меньшевиков, эволюционировал несколько влево, а к моменту Демократического Совещания возглавил даже оппозицию либер-дановской политике. Благодаря богдановскому крылу, совещание фракции меньшевиков, состоявшееся перед открытием Демократического Совещания, провалило резолюцию Дана о коалиции с кадетами.

    67 Военно-промышленные комитеты -- были созданы крупным капиталом для более организованной помощи со стороны промышленности военному снабжению армии; являлись в то же время важным опорными базами национально-либеральной оппозиции.

    68 Струве -- один из крупных политических вождей русской буржуазии. В эволюции Струве наиболее ярко отразились этапы развития ее политической идеологии. В начале 90-х годов Струве активно участвовал в идейной борьбе с народниками, выпустив в 1894 г. нашумевшую книгу "Критические заметки". Но уже тогда объявляя себя "критически-мыслящим" марксистом, Струве усердно призывает "на выучку к капитализму", что вызвало критику слева со стороны В. И. Ленина. В 1898 году Струве еще числится с.-д. и становится автором знаменитого манифеста I съезда партии, в котором он писал пророческие слова о том, что чем дальше на Восток, тем буржуазия делается все подлее. Через 1 -- 2 года Струве выступает уже критиком марксизма и с.-д. по всему фронту. В политической экономии он критикует теорию трудовой ценности, в социологии и философии -- материалистическую диалектику (особенно революционные "скачки"), в политике -- позицию "Искры". До 1905 года Струве является лидером союза "радикальных" интеллигентов с либеральными земцами; революция же откидывает его еще более вправо. В годы столыпинщины Струве подводит идейный базис под третье-июньскую монархию и империалистические вожделения крупного капитала, ратует за союз "науки и капитала" и оплевывает революционное прошлое русской интеллигенции. Революция 1917 года сразу делает Струве активным контр-революционером. После Октября Струве занимает пост министра во врангелевском правительстве. В последние годы издает в Праге реакционно-мистический журнал "Русская Мысль".

    69 "Вехи" -- пресловутый сборник статей либерально-октябристской профессуры и интеллигенции, вышедший в эпоху реакции, в 1909 г. В этом сборнике оплевывалась революционная деятельность интеллигенции в прошлом, революционеры третировались, как худший враг страны и народа. Струве и К° (Н. А. Бердяев, С. Н. Булгаков, М. О. Гершензон, А. С. Изгоев, Б. А. Кистяковский, П. Б. Струве, С. Л. Франк) в этом сборнике открыто провозглашали, что основной задачей "настоящей" интеллигенции является идейная поддержка существующего строя помещиков и капиталистов. В свое время "Вехи" встретили резкий отпор со стороны революционных кругов, в первую голову, разумеется, со стороны нашей партии.

    70 Здесь имеется в виду тактическая резолюция международного социалистического конгресса, состоявшегося в 1904 году в Амстердаме. Этому конгрессу предшествовал большой теоретический бой между ревизионистами и ортодоксами на Дрезденском партейтаге (съезде) немецкой социал-демократии. Принятая "ортодоксальным" большинством этого съезда резолюция была, без изменений, принята также и Амстердамским конгрессом. Ввиду исторической важности этой резолюции мы приводим ее целиком. Она лишний раз покажет забвение нынешним Интернационалом социал-предателей элементарных тактических принципов самого же II Интернационала:

    Конгресс самым решительным образом осуждает ревизионистские стремления изменить нашу испытанную и увенчанную успехом тактику, обоснованную на классовой борьбе, в таком направлении, чтобы вместо завоевания политической власти путем победы над нашими противниками, обратиться к политике уступок существующему порядку вещей.

    Последствием подобной ревизионистской тактики было бы превращение партии, стремящейся к возможно скорому преобразованию существующего буржуазного общественного строя в социалистический, и, следовательно, партии революционной в лучшем смысле этого слова в партию, довольствующуюся реформированием буржуазного общества.

    Поэтому конгресс, в противоположность ревизионистским стремлениям, выражает свое убеждение, что классовые противоречия не только не ослабляются, но все более и более обостряются, и заявляет:

    1. что партия слагает с себя всякую ответственность за политические и экономические условия, проистекающие из капиталистического способа производства, и что, поэтому, она не может оправдывать таких средств, которые обусловлены поддержанием господствующего класса у власти;

    2. что социал-демократия, согласно резолюции Каутского на международном конгрессе 1900 года в Париже, не может стремиться к участию в правительственной власти в пределах буржуазного общества.

    Далее конгресс осуждает всякое стремление к затушевыванию существующих классовых противоречий, облегчающему сближение с буржуазными партиями.

    Конгресс выражает надежду, что социал-демократические фракции будут по-прежнему употреблять ту огромную силу, которой они достигли, -- как благодаря увеличению числа членов, так и благодаря сильному росту стоящих за ними масс избирателей, -- для выяснения целей социал-демократии, и воспользуются соответственными основными положениями нашей программы для того, чтобы самым энергичным и ревностным образом всюду стать на защиту интересов рабочего класса, расширения и обеспечения политической свободы и других прав; для того, чтобы вести борьбу против милитаризма, против маринизма, против колониальной политики, против бесправия, угнетения и эксплоатации, во всех ее формах, еще энергичнее, чем это было для нее возможно до сих пор; наконец, для того, чтобы энергично действовать в пользу создания социального законодательства и выполнения политических и культурных задач рабочего класса.

    71 Бурышкин -- крупный московский фабрикант, являвшийся одним из лидеров торгово-промышленной буржуазии. В эпоху керенщины Бурышкин неоднократно выдвигался в министры.

    72 Брусилов -- генерал царской армии, один из командующих армиями в эпоху империалистической войны. Летом 1917 года Брусилов был назначен главнокомандующим, и под его руководством прошло знаменитое наступление 18 июня. В годы гражданской войны Брусилов держал себя лойяльно по отношению в Советской власти, а в дни русско-польской войны выступил с призывом к офицерству о поддержке Советской России. В 1921 году и далее Брусилов работал в Красной армии инспектором кавалерии.

    73 Здесь имеются в виду "июньские дни" 1848 года, когда либеральная буржуазия спровоцировала парижский пролетариат к восстанию. Февральская революция 1848 года, как и наша февральская революция, не создала предпосылок для уничтожения классовых противоречий, а лишь обострила их на новой основе, перенеся центр тяжести борьбы, -- и здесь аналогия с нашей февральской революцией полная, -- на отношения между буржуазией и пролетариатом. Весь период с февраля по июль 1848 года проходит под знаком беспрерывных классовых столкновений. Буржуазия, которая была сильнее пролетариата (в этом отличие той эпохи от нашей), решила спровоцировать пролетариат на восстание и потопить последнее в крови. Это ей удалось сделать путем закрытия национальных мастерских, которые давали заработок тысячам безработных пролетариев. Восставшие рабочие были разбиты национальной гвардией буржуазии и мелких лавочников в Париже. На подобный же ход развития рассчитывала, по-своему, и русская буржуазия. Но, как история показала, более зрелые классовые отношения были у нас несравненно менее благоприятны для буржуазии.

    74 Брошюра "Программа мира" -- является переработкой статей, напечатанных Л. Д. Троцким в "Нашем Слове" за 1915 -- 1916 г.г.

    75 Временное Правительство второго состава является в то же время первым коалиционным правительством. Как известно, пребывание Керенского в правительстве 1-го состава не было формально санкционировано Исполкомом Петроградского Совета, поэтому правительство формально и не считалось коалиционным, хотя, разумеется, являлось им по существу. Буржуазия прекрасно понимала, что провести только собственными руками политику продолжения войны ей не удастся. Коалиция была необходима прежде всего для буржуазии. В высокопарных словах эта мысль проводится в обращении Временного Правительства от 26 апреля. Там мы читаем:

    К сожалению и к великой опасности для свободы, новые социальные связи, скрепляющие страну, отстают от процесса распада, вызванного крушением старого строя. В этих условиях... трудные задачи Временного Правительства грозят сделаться непреодолимыми. Стихийные стремления осуществить ожидания и домогательства отдельных групп и слоев населения... грозят разрушить внутреннюю спайку и дисциплину и создать благоприятную почву, с одной стороны, для насильственных актов, с другой... для развития частных стремлений и интересов в ущерб общим... Такое положение вещей делает управление государством крайне затруднительным и угрожает привести страну к распаду внутри и к поражению на фронтах. Перед Россией встает страшный призрак междоусобной войны и анархии, несущей гибель свободе... Пусть все, кому дорога свобода России, поддержат государственную власть повиновением и содействием, примерами и убеждением, личным участием в общих трудах и жертвах и призывом к тому же других. Правительство, с своей стороны, с особенной настойчивостью воспользуется усилиями, направленными к расширению его состава, путем привлечения к ответственной государственной работе представителей тех активных творческих сил страны, которые доселе не принимали прямого и непосредственного участия в управлении государством...

    Одновременно Керенский также начал атаку на Исполком во имя коалиции. Он вдруг вспомнил, что представлял демократию во Временном Правительстве лишь под своей ответственностью, тогда как это представительство должно-де вылиться в организованном участии вождей демократии.

    27 апреля Чхеидзе получил официальное письмо от кн. Львова с предложением обсудить вопрос о коалиции. При первом обсуждении этого вопроса в Исполкоме противники коалиции получили большинство в два голоса. Естественно, что работа сторонников коалиции не прекратилась. На помощь им неожиданно пришел Гучков, наиболее ненавистная правая фигура в правительстве, подав в отставку. Временное Правительство возобновило свое предложение о коалиции. Собравшийся снова Пленум Исполкома имел уже другое соотношение сил. Меньшевики, мотивировавшие ранее свой отказ амстердамской резолюцией, теперь сменили гнев на милость. 44 голосами против 19 коалиция была принята, а собравшийся 2 мая Совет подтвердил это решение. На том же заседании Исполком выбрал делегацию для переговоров с Временным Правительством, в которую вошли: эсеры -- Гоц и Чернов; трудовики -- Брамсон и Станкевич; меньшевики -- Церетели, Богданов, Чхеидзе, Дан, и от левой оппозиции -- Юренев, Каменев, Суханов. Вначале делегация думала заместить советскими министрами 6 -- 7 постов, постепенно же снизила их до трех. Торговля с Временным Правительством, вернее с ЦК кадетской партии, продолжалась несколько дней. Вначале последний не хотел жертвовать Милюковым, потом Милюкова все же убрали. Последующие разногласия возникли после того, как единогласно было признана необходимость создания особого министерства продовольствия. Представители Совета Рабочих и Солдатских Депутатов заявили, что этот пост должен быть предоставлен кандидату социалистических партий, и выдвинули кандидатуру А. В. Пешехонова, одновременно предлагая к.-д. Шингареву портфель министра финансов. Шингарев, однако, не обнаружил готовности принять на себя руководство финансовым ведомством. Вместо Шингарева, к.-д. выдвинули на пост министра финансов кандидатуру Мануилова, как известного финансиста. Тогда возник вопрос о руководителе ведомством просвещения на случай ухода Мануилова в ведомство финансов; предполагалось разрешить вопрос путем назначения Кокошкина министром народного просвещения. Завязавшийся вокруг трех названных портфелей спор так и не был разрешен в течение четвертого мая.

    В 11 1/2 часов ночи снова открылось заседание Временного Правительства и делегации. Центральный Комитет к.-д. по-прежнему признавал желательным назначение проф. Гримма министром народного просвещения, Мануилова -- министром финансов, а Шингарева -- министром продовольствия. Представители Совета Рабочих и Солдатских Депутатов отстаивают прежнюю свою точку зрения на необходимость предоставления поста министра продовольствия кандидату "демократии". Около двух часов ночи соглашение по вопросу о министерстве продовольствия достигнуто. Первое коалиционное правительство было составлено следующим образом: председатель и министр внутренних дел кн. Львов, военный и морской министр -- Керенский, министр земледелия -- Чернов, министр юстиции -- Переверзев, министр иностранных дел -- Терещенко, министр финансов -- Шингарев, министр путей сообщения -- Некрасов, министр торговли -- Коновалов, министр продовольствия -- Пешехонов, министр народного просвещения -- Мануилов, министр труда -- Скобелев, министр почт и телеграфов -- Церетели, министр социального обеспечения -- кн. Шаховской, министр по созыву Учредительного Собрания -- Гримм, обер-прокурор синода -- Львов, государственный контролер -- Годнев.

    Интересно отметить, что меньшевистские лидеры решились на коалицию за несколько дней до своей всероссийской конференции, решив поставить ее перед совершившимся фактом.

    76 Бриан -- когда-то видный социалист и один из лидеров французской социалистической партии. В свое время Бриан бросал упреки в оппортунизме знаменитому теоретику французского марксизма -- Лафаргу. В начале 900-х годов Бриан выступает, как пропагандист теории "прямого действия" (action directe), требовавшей перенесения центра тяжести работы на внепарламентские массовые действия. Но уже в довоенные годы Бриан делает поворот на 180° и совершает обычный путь ренегата социализма во Франции -- от "революционной" трибуны до кресла буржуазного министра. С тех пор Бриан делает выдающуюся карьеру, как политический вождь французской буржуазии. В 1920 -- 1922 г.г. Бриан руководит всей ее политикой, в качестве премьер-министра. Но после конференции в Каннах (1922 г.), где, по мнению национального блока -- организованного представительства крупного капитала -- Бриан сделал излишние уступки либеральничавшему Ллойд-Джорджу, Бриан вынужден подать в отставку и уступить место твердокаменному Пуанкаре. В 1923 -- 1924 г.г. Бриан выступал, как лидер умеренной оппозиции, пытался использовать левый блок, но оказался для последнего слишком правым для премьера, по крайней мере, сейчас же после "левых" выборов в мае 1924 года.

    77 Рибо -- министр иностранных дел в кабинете Бриана.

    78 Стокгольмская конференция -- была безуспешной попыткой мелко-буржуазного тогдашнего советского большинства выступить посредником для достижения мира.

    Как известно, еще в марте месяце Петроградский Совет обратился с воззванием к народам всего мира, где говорилось:

    Мы, русские рабочие и солдаты, объединенные в Петроградском Совете Рабочих и Солдатских Депутатов, шлем вам наш пламенный привет и возвещаем о великом событии. Российская демократия повергла в прах вековой деспотизм царя и вступает в вашу семью полноправным членом и грозной силой в борьбе за наше общее освобождение. Наша победа есть великая победа всемирной свободы и демократии. Нет больше главного устоя мировой реакции и "жандарма Европы". Да будет тяжким гранитом земля на его могиле. Да здравствует свобода! Да здравствует международная солидарность пролетариата и его борьба за окончательную победу!

    Наше дело еще не завершено: еще не рассеялись тени старого порядка, и немало врагов собирают силы против русской революции. Но все же огромны наши завоевания. Народы России выразят свою волю в Учредительном Собрании, которое будет созвано в ближайший срок на основе всеобщего, равного, прямого и тайного голосования. И уже сейчас можно с уверенностью предсказать, что в России восторжествует демократическая республика. Русский народ обладает полной политической свободой. Он может ныне сказать свое властное слово во внутреннем самоопределении страны и во внешней ее политике. И, обращаясь ко всем народам, истребляемым и разоряемым в чудовищной войне, мы заявляем, что наступила пора начать решительную борьбу с захватными стремлениями правительств всех стран; наступила пора народам взять в свои руки решение вопроса о войне и мире.

    В сознании своей революционной силы, российская демократия заявляет, что она будет всеми мерами противодействовать захватной политике своих господствующих классов, и она призывает народы Европы к совместным решительным выступлениям в пользу мира.

    И мы обращаемся к нашим братьям, пролетариям австро-германской коалиции, и прежде всего к германскому пролетариату. С первых дней войны вас убеждали в том, что, поднимая оружие против самодержавной России, вы защищаете культуру Европы от азиатского деспотизма. Многие из вас видели в этом оправдание той поддержки, которую вы оказали войне. Ныне не стало и этого оправдания: демократическая Россия не может быть угрозой свободе и цивилизации.

    Мы будем стойко защищать нашу собственную свободу от всяких реакционных посягательств -- как изнутри, так и извне. Русская революция не отступит перед штыками завоевателей и не позволит раздавить себя внешней военной силой. Но мы призываем вас: сбросьте с себя иго вашего полусамодержавного порядка -- подобно тому, как русский народ стряхнул с себя царское самовластье; откажитесь служить орудием захвата и насилия в руках королей, помещиков и банкиров, -- и дружными объединенными усилиями мы прекратим страшную бойню, позорящую человечество и омрачающую великие дни рождения русской свободы.

    Трудящиеся всех стран! Братски протягивая вам руку через горы братских трупов, через реки невинной крови и слез, через дымящиеся развалины городов и деревень, через погибшие сокровища культуры, -- мы призываем вас к восстановлению и укреплению международного единства. В нем залог наших побед и полного освобождения человечества.

    Пролетарии всех стран, соединяйтесь!

    Но выпустив это весьма двусмысленное и по существу оборонческое воззвание, Совет почил на лаврах. Лишь империалистическая нота Милюкова и вызванное ею возбуждение масс вынудили Исполком предпринять кой-какие меры для подвижения дела о мире. В конце апреля Исполком начал обсуждать вопрос о созыве международной социалистической конференции по этому вопросу. 25 апреля была создана специальная комиссия, в составе Аксельрода, Дана, Гольденберга, Мартова, Розанова, Скобелева, Суханова, Церетели, Чернова и Чхеидзе. Разговоры о конференции продолжались около двух месяцев. Против Стокгольмской конференции с самого начала высказались большевики и межрайонцы в России, на Западе же -- спартаковцы (организация Р. Люксембург и К. Либкнехта) и все левые группы. Социалисты Антанты -- по другим, конечно, мотивам -- также решительно отказались от участия на этой конференции. Право-социалистическая пресса третировала эту конференцию, как происки немецкого империализма. Плодом усилий Исполкома явилось следующее воззвание к социалистическим партиям и профсоюзам мира:

    28 (15) марта Петроградский Совет Рабочих и Солдатских Депутатов обратился с воззванием "К народам всего мира", в котором он призывал "народы Европы к совместным решительным выступлениям в пользу мира". Совет Рабочих и Солдатских Депутатов, а с ним и вся демократия написали на своем знамени: "мир без аннексий и контрибуций, на основе права наций на самоопределение". Российская демократия заставила первое Временное Правительство признать эту платформу и, как показали события 20 и 21 апреля, 3 и 4 мая, не позволила первому Временному Правительству отклониться от нее. Второе Российское Временное Правительство, по настоянию Совета Рабочих и Солдатских Депутатов, поставило эту платформу первым пунктом своей декларации. 9 мая (26 апреля) Исполнительный Комитет Совета Рабочих и Солдатских Депутатов постановил взять на себя инициативу созыва международной социалистической конференции, и 15 (2) мая Совет обратился с воззванием "К социалистам всех стран", призывая их к общей борьбе за мир. Совет Рабочих и Солдатских Депутатов полагает, что скорейшего прекращения войны и водворения международного мира на условиях, требуемых общими интересами трудящихся масс и всего человечества, социалистическая демократия может добиться только интернационально объединенными усилиями рабочих партий и профессиональных организаций воюющих и нейтральных стран для энергичной и упорной борьбы против всемирной бойни. Первым же необходимым и решительным шагом в деле организации такого международного движения является созыв интернациональной конференции. Главнейшей задачей ее должно быть соглашение между представителями социалистического пролетариата, как относительно ликвидации политики "национального единения" с империалистическими правительствами и классами, исключающей возможность борьбы за мир, так и относительно путей и средств этой борьбы. Международное соглашение в целях ликвидации этой политики является вообще необходимой предпосылкой для организации борьбы на интернациональном базисе и в широком масштабе. Этот путь предуказан пролетариату всеми его международными договорами. Созыв конференции также властно диктуется общими жизненными интересами пролетариата всех народов. Партии и организации трудящихся классов, разделяющие эти взгляды и готовые объединить свои усилия для проведения их в жизнь, приглашаются Советом принять участие в созываемой им конференции. Совет выражает при этом твердую уверенность в том, что все принимающие это предложение партии и организации возьмут на себя обязательство неуклонно проводить в жизнь все постановления, которые будут приняты конференцией. Местом конференции Совет избирает Стокгольм. Время созыва конференции -- 28 июня (8 июля) 1917 г.

    В конечном итоге, благодаря отказу социалистов большинства от участия в этой конференции, последняя так и не состоялась.

    79 Шейдеман принадлежит к той группе вождей социал-демократии, которые выросли в эпоху после "исключительного закона против социалистов", т.-е. в обстановке мирной парламентской борьбы и классовых соглашений. В предвоенные годы Шейдеман считался "ортодоксом", боролся с реформистами и ревизионистами, подтверждением чего может служить его предложение на одном из партейтагов об исключении Гильде брандта, видного оппортуниста, из партии. До войны Шейдеман был ближайшим сотрудником Бебеля и был выдвинут социал-демократической фракцией рейхстага последнего состава в вице-президенты рейхстага. После смерти Бебеля Шейдеман вместе с Эбертом становится главным руководителем партии. Вся позорная, предательская деятельность немецкой социал-демократии за годы войны проходит под руководством Шейдемана. Насколько он и его партия стали придатком Вильгельмовской монархии, достаточно видно из его собственных мемуаров. Революцию 1918 года Шейдеман, как, впрочем, и все вожди социал-демократии, встречает со страхом. "Революционное правительство", в которое входил Шейдеман, прилагало все меры к тому, чтобы потушить развертывавшееся революционное движение. Насколько тогда буржуазия доверяла Шейдеману и компании, видно из того, что он был поставлен во главе коалиционного правительства, составленного национальным собранием 1919 года. В последние годы Шейдеман уже не играет руководящей роли в социал-демократии. Его деятельность протекает теперь в гор. Касселе, где он занимает пост обер-бургомистра.

    80 Ренодель -- главный руководитель французской социалистической партии во время войны. На эту роль он выдвинулся с начала войны, после смерти Жореса. Политикан, делец "партийной кухни", он был вполне пригоден для эпохи предательства и политических сделок с Пуанкаре, Вивиани и К°. Возглавляя социал-патриотическое большинство, Ренодель руководил партией до Турского конгресса 1920 г., когда социал-патриоты остались в меньшинстве и вынуждены были пойти на раскол с коммунистическим большинством. В настоящее время, даже в рядах отколовшейся социалистической партии, Ренодель возглавляет правое крыло, открыто призывающее партию к правительственному блоку с Эррио и К°.

    81 Статья эта была помещена в N 73 "Известий" от 24/V -- 1917 г. под названием "Через Интернационал к миру".

    82 Циммервальд и Кинталь -- имена швейцарских деревень, где происходили конференции левых интернационалистских меньшинств в 1915 и 1916 г.г. Основная задача этих конференций состояла в том, чтобы объединить отдельные группы социалистических партий, сохранившие верность принципам революционного социализма. Сами конференции эти еще не были, однако, однородны и сплоченны. На каждой из них происходила борьба между умеренными элементами (Серрати, меньшевики-интернационалисты, Ледебур, швейцарская социал-демократия) и последовательными интернационалистами, во главе которых стояла делегация нашей партии, руководимая Лениным. Несмотря на умеренность и туманность лозунгов конференций, особенно циммервальдской, они сыграли большую роль в деле разоблачения социал-империалистского большинства во всех странах и выработки взглядов революционного крыла, подготовляя тем самым -- через циммервальдскую левую -- создание Коммунистического Интернационала.

    83 Идея "срединной Европы" была выдвинута буржуазными и социал-патриотическими теоретиками Германии и Австрии. В Германии с этой идеей особенно носился либеральный пастор Науман, в Австрии -- лидер социал-демократической партии -- Реннер. Эта идея была на руку австро-германскому империализму, стремившемуся экономически и политически подчинить себе страны центральной Европы, через Болгарию и Турцию протянуть свою руку к богатым областям Азии и тем самым вбить клин между Англией и ее основной колонией, Индией, сомкнуть кольцо вокруг России, заставив ее примкнуть к этой грандиозной политико-экономической единице.

    84 Плеханов -- родоначальник русского марксизма, крупнейший теоретик диалектического материализма. Плеханов начал свою революционную деятельность еще в 70-х г.г. в качестве народника. В 1883 году он создает вместе с Аксельродом, Засулич и др. первую социал-демократическую группу "Освобождение Труда". В течение 80-х и первой половины 90-х г.г. Плеханов проводит блестящую идейную кампанию против народников, закончившуюся полным разгромом последних. Наиболее крупными работами за эту эпоху были: "Социализм и политическая борьба", "Наши разногласия", "Обоснование народничества в трудах В. В.", "К развитию монистического взгляда на историю" и т. д. Во второй половине 90-х г.г. и начале 900-х г.г. Плеханов развертывает следующую кампанию против оппортунизма "экономистов" и теоретической критики марксизма со стороны Бернштейна и Струве. Вместе с Лениным и др. он руководит "Искрой", а на 2 Съезде поддерживает Ленина против Мартова и Аксельрода. Но вскоре после Съезда Плеханов отходит к своим старым друзьям, а после московского декабрьского восстания 1905 г. провозглашает свое знаменитое сужденье: "не нужно было браться за оружие". В эпоху реакции в Плеханове снова просыпается до известной степени революционер, и в 1909 -- 1911 г.г. он становится "певцом подполья", одновременно ведя идейную борьбу с антимарксистской философией Богданова. В довоенные годы Плеханов активно участвует также в Международном Социалистическом Бюро, выступая иногда с докладами на международных конгрессах. Война ликвидировала Плеханова, как политического вождя. Он сразу примыкает к крайнему, шовинистическому течению в социал-демократии, проповедует защиту отечества, борьбу до победоносного конца, фальсифицируя в этих целях ученье Маркса. После февраля Плеханов возглавляет наиправейшую социал-демократическую группу "Единство", не гнушаясь близостью с такими политическими негодяями, как Алексинский. После Октября Плеханов остался противником большевизма, правда, не примыкая к активной борьбе с Советской властью. В 1918 г. Плеханов скончался.

    85 Вандервельде -- бельгийский социалист, крупнейший лидер II Интернационала. Вместе с Жоресом и др. Вандервельде еще до войны возглавлял реформистское крыло II Интернационала. Война превратила его окончательно в социал-предателя. Став королевским министром, Вандервельде не постеснялся агитировать среди русских социалистов (с благословения царского посла) за поддержку войны Романовых. После февраля Вандервельде приезжает в Петроград для нажима на социалистические круги в целях поддержки войны. В 1919 г., Вандервельде, кричавший перед этим о демократии, свободе наций и т. д., подписывает Версальский договор, который означал открытый грабеж Германии со стороны Антанты. По отношению к Советской России Вандервельде все время занимал враждебную позицию, что особенно ярко сказалось в его роли, в качестве защитника эсеров, на знаменитом процессе 1922 г.

    86 Мартов -- самый выдающийся и талантливый политик и публицист меньшевизма. До раскола сыграл крупную роль в развитии социал-демократической партии, создав вместе с Лениным "Петербургский Союз борьбы за освобождение рабочего класса", а позже знаменитую "Искру". На 2 Съезде Мартов впервые отошел от Ленина и вместе с Аксельродом защищал такую формулировку членства в партии, которая, по логике своей, означала отказ от создания боевой партии профессиональных революционеров. С 1903 г. Мартов становится лидером меньшевиков, все время, правда, пытаясь стоять левее своих последователей. Так, в эпоху контр-революции Мартов первое время отмежевывается от открытых ликвидаторов. В годы войны сначала примыкает к интернационалистам, расходясь с основными кадрами меньшевиков. В эпоху керенщины Мартов стоит в оппозиции к официальному меньшевизму, поддерживая группу "Новая Жизнь", но и не порывая с меньшевизмом. После Октября он также не раз проявлял колебания влево, правда, всегда кончавшиеся примирением с правыми. В 1923 г. Мартов скончался. В его лице меньшевизм потерял единственного выдающегося вождя.

    87 Мартынов -- старейший работник российской социал-демократии. В конце 90-х г.г. Мартынов возглавлял вместе с Кричевским заграничный союз русской социал-демократии и орган последнего "Рабочее Дело", защищавший "экономистов". После раскола в социал-демократии Мартынов становится одним из видных вождей меньшевиков. Вместе с Мартовым и Аксельродом Мартынов в течение полутора десятилетий является теоретиком меньшевизма. В годы войны и после-февральские дни Мартынов вместе с Мартовым защищает "центристскую" позицию. В последние годы Мартынов эволюционировал влево, и 12 Съездом РКП был принят в ряды нашей партии.

    88 Ландсберг -- видный немецкий с.-д. парламентарий, занимавший в годы войны шейдемановскую позицию. После революции 1917 года Ландсберг входит в Совет уполномоченных (министров) в числе Шейдемановской тройки. Ландсберг имеет ряд работ по вопросам социализма в либерально-реформистском духе.

    89 Киао-Чао -- китайский остров, являющийся немецкой колонией между Японией и Китаем. В начале войны Япония, выступившая в качестве союзницы Антанты, захватила этот и другие острова (Циндау и т. д.), захваченные ранее Германией. Теперь они перешли к ней окончательно.

    90 Трентино -- область, расположенная на юге б. Австро-Венгрии, по границе с Италией. Население Трентино состоит, главным образом, из итальянцев. Стремление захватить эту область было одним из мотивов, побудивших Италию к войне с ее бывшей союзницей. Ныне эта область вошла в состав итальянского королевства.

    91 Эрве -- когда-то был видным французским анархо-синдикалистом, в годы перед войной перешел в ряды французской социалистической партии, в которой возглавлял вплоть до войны крайнее левое анти-милитаристское крыло. Эрве неоднократно критиковал тогда оппортунистические уклоны немецкой социал-демократии (и французской тоже) по вопросу об отношении к милитаризму, отечеству и т. д. Ленин, в своих довоенных статьях признавал известную долю истины в критике Эрве, что не мешало Ленину резко отмежевываться от анархистского налета в критике Эрве, всегда к тому же крикливой и поверхностной. С начала войны Эрве делает крутой поворот вправо и превращается в ярого социал-патриота, далеко опередившего даже таких матерых предателей, как Тома и К°. С течением времени Эрве эволюционировал все более вправо и ныне является доверенным публицистом Мильерана.

    92 Давид -- виднейший теоретик ревизионизма и реформизма, главным образом, его мелкобуржуазного крестьянского крыла. В начале 900-х годов Давид выступил с критикой аграрной программы с.-д., возбудив к себе большие симпатии наших эсеров (по этому поводу имеется статья Ленина в IV томе: "Les beaux esprits se rencontrent"). В последующие годы Давид является одним из столпов ревизионистского журнала "Социалистические Ежемесячники", усердно проповедует политические блоки с буржуазией, критикует классовый пролетарский характер с.-д. партии, считая, что последняя должна быть народной. В годы войны Давид превращается, конечно, в социал-империалиста, являясь одним из самых ярых апостолов войны до победного конца. В 1915 г. он выпускает большую работу под названием "Социал-демократия во всемирной войне" (по поводу нее см. ст. Ленина в "Правде" N 169 за 1924 г.), в которой он теоретически обосновывает оборонческую позицию немецкой с.-д. После революции Давид занимает ряд крупных административных постов.

    93 Здесь имеются в виду польские (Люксембург, Радек и др.) и голландские (Паннекук и др.) левые, которые отрицали лозунг самоопределения народов и считали, что национальный вопрос может быть разрешен лишь при социализме. В борьбе с этими "упростителями" и отчеканилась ленинская точка зрения по национальному вопросу. Об ошибках этого течения подробнее см. в XIX томе соч. Ленина.

    94 "Социал-демократ" -- был центральным органом нашей партии, издававшимся в Швейцарии. Здесь имеется в виду статья Ленина "О лозунге Соединенных Штатов Европы" (см. "Против течения", стр. 130, изд. 1923 г.).

    95 Вальян -- ветеран социалистического движения во Франции. Вальян начал свою деятельность еще до Парижской Коммуны, в качестве бланкиста. Во время Парижской Коммуны Вальян был одним из руководителей ее бланкистско-якобинского крыла. После поражения Коммуны Вальян вынужден был скрыться за границу ввиду белого террора. В эмиграции он столкнулся с Марксом и Энгельсом и под влиянием последних стал эволюционировать от бланкизма к марксизму. Однако руководимая им партия вела обособленное существование от марксистской рабочей партии Геда и Лафарга. Лишь в 90-х г.г. обе эти группы сливаются в социалистическую партию Франции (не смешивать с жоресистской французской социалистической партией). В объединенной социалистической партии, как и во II Интернационале Вальян стоял на левом фланге, защищая революционную точку зрения в главнейших тактических вопросах. Война политически ликвидирует Вальяна, как и ряд других вождей II Интернационала. Вальян становится социал-патриотом, искренне веря, что Франция борется за идеи демократии против немецкого империализма. В разгаре войны Вальян умирает.

    96 Ленч -- до войны был видным лево-радикальным литератором немецкой с.-д., неоднократно критиковал позицию тогдашнего "центра" (например, в вопросе о милитаризме, разоружении и т. д.). С наступлением войны Ленч совершил крутую эволюцию и сделался самым оголтелым социал-империалистом. Уже в эпоху войны Ленч числился на крайнем правом фланге с.-д. партии, в послевоенную же эпоху он окончательно превращается в политического прислужника немецкой буржуазии. В последние годы Ленч служил у Стиннеса, в качестве главного редактора "Всеобщей Немецкой Газеты".

    97 Генуэзская конференция -- была созвана Антантой в апреле 1922 г. Официальным мотивом ее созыва было стремление английского премьера Ллойд-Джорджа установить равновесие и порядок в европейском хозяйстве. По существу же, она предназначалась для того, чтобы Антанта могла сторговаться с Советской Россией об условиях ликвидации старых долгов России и вхождения Советской России в нормальные взаимоотношения с Европой. Ободренные экономическими уступками нашей партии при переходе к НЭП'у, руководители Антанты предполагали, что им удастся заставить капитулировать Советскую Россию. Но так как эти ожидания не оправдались, то Генуэзская конференция, как и последовавшая за ней "деловая конференция в Гааге", кончилась безрезультатно.

    98 Эту речь Милюков произнес после выступления Чхенкели в связи с отставкой Хвостова (известного царского министра). На указание Чхенкели, что вся политика царизма ведет к революции, Милюков и ответил своей знаменитой репликой о том, что лучше поражение в войне, нежели революция.

    99 Вильсон -- президент Северо-Американских Соединенных Штатов в 1912 -- 1920 г.г. Во время войны Вильсон выступил с посредничеством между Антантой и Германией, предлагая заключить мир без аннексий и т. д. Принадлежа к демократической партии, которая любила заигрывать с пацифизмом, Вильсон, после того, как он вовлек Соединенные Штаты в войну, выступил со знаменитыми 14 пунктами, а также и с проектом Лиги Наций, которая якобы должна умиротворить мир. Насколько его программа была лицемерна, показывает тот факт, что само правительство Соединенных Штатов отказалось вступить в Лигу Наций. Несмотря на это, пацифистские формулы Вильсона увлекли за собой мелкую буржуазию и солидные слои правых социалистов Европы. Послевоенная практика показала, что вся программа Вильсона была в сущности средством обмана мелкобуржуазных и части рабочих масс.

    100 "Речь" -- центральный орган кадетской партии. Главным редактором его был Милюков. В июльские и после-июльские дни "Речь" вела бешеную травлю против большевиков. Продолжением "Речи" ныне являются "Последние Новости", издаваемые Милюковым в Париже, и "Руль", издаваемый Гессеном, вторым редактором "Речи", в Берлине.

    101 Альберт Тома -- ближайший ученик Геда, эволюционировал уже до войны вправо. В годы войны Тома стал ярым социал-патриотом. В 1917 г. Альберт Тома приезжал вместе с Гендерсоном и Вандервельде в Петроград для уговаривания эсеро-меньшевистского Совета в пользу продолжения войны. Позднее, деятельность Тома выразилась в организации международного Бюро Труда при Лиге Наций, -- организации, имеющей своей основной целью помощь буржуазии в борьбе с революционным движением рабочего класса.

    102 Эта статья была напечатана почти целиком в Америке в начале 1917 года. Позже она была перепечатана в журнале "Вперед".

    103 Ювенал -- знаменитый сатирик античного Рима. Родился в г. Аквине (в юго-вост. части Лация) в первые годы правления Нерона (около 55 -- 56 г.г. по Р. Хр.). Свои сатиры Ювенал начал писать или публиковать только при императоре Траяне, после 100 г. по Р. Хр. 16 сатир поэта разделяются на 5 книг.

    "В сатирах Ювенала, -- пишет Олсуфьев, -- этого реалиста древнего мира, как в фотографической камере отпечатлелась вся окружавшая его римская жизнь, изображенная им в целом ряде законченных до мельчайших подробностей бытовых картин, прямо с натуры схваченных портретов, психологически тонко разработанных очерков отдельных типов и характеров, реалистически верных снимков со всей окружающей его среды, от дворца кесаря до лачуги в Субуре, от уборной знатной матроны до клети в люпаиаре, от пышной приемной чванливого адвоката до дымной школы бедняка грамматика; Ювенал собрал все это разнообразие силою своего таланта в одно художественное целое, в котором, как в зеркале, отражается весь древний мир, насколько он был виден поэту".

    104 Союз Франции, Англии и России можно считать окончательно состоявшимся после англо-русского соглашения 1907 года, которое разрешало наиболее острые спорные вопросы между Англией и Россией в отношении ближнего Востока. Что же касается взаимоотношений Англии и Франции, Франции и России, то они уже давно носили "дружественный" характер. Былая конкуренция между Англией и Францией отступила назад перед опасностью (для Англии) нового могучего конкурента -- Германии. Враждебность к общему врагу объединила Францию и Англию. Что касается Франции и России, то они заключили между собою договор союзного характера еще в 90-х г.г., после обострения экономической конкуренции прусских и русских помещиков, которая положила конец немецкой ориентации царского правительства в области внешней политики.

    105 Третья Республика ведет свое начало с момента установления буржуазного правительства на развалинах Парижской Коммуны. Третьей по счету она является потому, что ей предшествовали две республиканские эпохи: в эпоху Великой Французской Революции и после революции 1848 года.

    106 Каутский -- самый крупный теоретик II Интернационала, ближайший ученик Энгельса. В немецкой с.-д. начал работать с 80-х г.г., редактируя научный орган "Neue Zeit". В 90-х г.г. Каутский выступил с рядом блестящих марксистских работ ("Эрфуртская программа", "Аграрный вопрос" и т. д.), поставивших его в первые ряды марксистских теоретиков. Критика Бернштейна, против ревизионизма которого Каутский выступил, правда, позднее Парвуса, Люксембург и Плеханова, сделала его общепризнанным главой марксистской школы. В эти же годы и позднее Каутский выдвигается, как обоснователь революционной с.-д. тактики. Он неоднократно выступает против немецких оппортунистов южно-германского типа и из профессионалистских кругов, против Жореса и др. 1905 -- 1907 г.г. являются революционным апогеем в деятельности Каутского. Он не только приветствует русскую революцию, но и защищает ценность ее методов для европейского рабочего движения. В эти годы он расходится несколько даже с Бебелем. Написанная в начале 1909 г. работа "Путь к власти" заканчивает собой эту эпоху в деятельности Каутского. Как только стало необходимым конкретизировать "Путь к власти", найти практические пути в борьбе с империализмом -- после поражения русской революции, -- Каутский рвет со своими теоретическими выводами и делается защитником "пассивного радикализма", тактики выжидания и "измора", прилагает все усилия, чтобы дискредитировать методы борьбы русской революции. Его полемика в 1910 -- 1913 г.г. с Люксембург, Паннекуком, Ленчем и др. показала, что Каутский уже наполовину потерян для революционного рабочего движения. Война окончательно ликвидировала революционера-Каутского. В течение ряда лет он проповедует нелепые теории об Интернационале, как инструменте мира, а не войны, повторяет буржуазные идейки о "Срединной Европе", ликвидирует основы марксистской полит-экономии своей теорией о принципиальном противоречии между финансовым и промышленным капиталом. Плоды его литературной деятельности в эти годы были охарактеризованы Л. Д. Троцким в книге "Терроризм и коммунизм": "Я и моя путаница". Октябрьскую революцию Каутский встретил с нескрываемым неодобрением, борьбу же Советской Республики с контр-революцией осуждал, как раздувание гражданской войны. В эти тяжелые годы Каутский не стесняется писать клеветнические памфлеты против Советской России. Свой полный отказ от марксизма Каутский завершил в своей последней крупной работе "Пролетарская (?) революция и ее программа", где доказывает, что между капитализмом и коммунизмом пролегает не эпоха пролетарской диктатуры (как учил Маркс), а эпоха коалиции буржуазии и пролетариата. Политической роли Каутский ныне уже не играет.

    107 Брайан -- один из видных левых лидеров демократической партии Северо-Американских С. Ш. В лице Брайана мы имеем типичного представителя американского пацифизма, который по существу лишь прикрывает империалистическую политику американской биржи. Благодаря усыпляющей пацифистской агитации Брайана демократической партии, являющейся одним из двух политических агентств крупного капитала, удалось безболезненно привести за собой широкие слои мелкой буржуазии и части рабочих к вмешательству в европейскую войну.

    108 Эта резолюция нами приведена в примечании 126.

    109 Перед Всероссийским Съездом Советов состоялось совещание всех его делегатов с.-д. Совещание открылось 1 июня, в 7 час. вечера. Присутствовало свыше 300 человек. В президиум были выбраны: Хинчук и Бройдо от фракции меньшевиков, Ногин, Шумяцкий от фракции большевиков и др. интернационалистов. В порядке дня стояли вопросы: 1) о войне, 2) о Временном Правительстве, 3) о президиуме и 4) организационные вопросы. С речами по вопросу о войне выступили: Дан, Троцкий и Ерманский. Дан выставил основной тезис, что мир должен быть только всеобщим, и что ликвидировать войну может не братанье, а международная конференция с участием социалистов всех течений. Выступивший после Троцкого Либер заявил, что "Россия не ведет империалистической политики", и утверждал, что "призывы Троцкого и Ленина к социальной революции являются утопическими".

    Для характеристики Съезда Советов и его состава мы приводим интересную оценку его, данную таким "беспристрастным" наблюдателем, как Суханов:

    На Всероссийском Советском Съезде эти самые эсеры явились решающей силой. Они не имели абсолютного большинства; но вместе с правыми меньшевиками они составили пять шестых Съезда. Оппозиционные фракции, вместе взятые, включая сюда и совещательные голоса, насчитывали не больше 150 -- 160 человек; а при голосовании против правящего блока поднималось не более 120 -- 125 рук. Это была узенькая полоска, тянувшаяся от президентской эстрады, с левой стороны, вдоль стены, и доходившая не дальше, чем до половины зала. Если посмотреть с самой эстрады, то эта полоска выделяется и внешним своим видом из остальной массы: это почти исключительно штатские костюмы, и в частности рабочие куртки. Остальная масса почти сплошь военная. Это были "настоящие" солдаты, мужики; но больше было мобилизованных интеллигентов. Не одна сотня была и прапорщиков, все еще представлявших огромную часть действующей армии. И что тут были за "фигуры"! Само собой разумеется, что все они были "социалисты". Без этой марки представлять массы, говорить от их имени, обращаться к ним было совершенно невозможно. Но, смотря по вкусу, в зависимости от факторов, совершенно неуловимых, к эсерам и меньшевикам примыкали не только тайные кадеты, октябристы, особенно антисемиты; под видом "народников" или "марксистов" тут фигурировали и заведомо либеральные и даже не особенно либеральные адвокаты, врачи, педагоги, земцы, чиновники.

    За день-два до открытия Съезда я также отправился в кадетский корпус (помещение Съезда. Ред.) лично посмотреть на "революционную Россию". Картина была поистине удручающая. Вернувшись в Таврический Дворец, в ответ на жадные вопросы товарищей, я только махнул рукой и нечаянно скаламбурил: Кадетский корпус!.. (Суханов, "Записки о революции", кн. IV, стр. 204 -- 205.)

    110 Каратаев -- тип резонирующего и в то же время твердо верующего в высшие силы, регулирующие жизнь человека-крестьянина, выведенный Л. Толстым в его знаменитом произведении "Война и Мир".

    111 Здесь приходится снова отметить искажение "Новой Жизнью" позиции автора. Отношение Л. Д. Троцкого к войне, краху Интернационала и предательству социал-патриотов было настолько недвусмысленно, что оратор не мог не высказать резко отрицательного отношения к Стокгольмской конференции, что видно также из одновременно писавшихся им статей. Запрошенный нами по этому поводу Л. Д. Троцкий ответил следующее:

    Речь явно ретуширована; заключительный абзац отчета гласит: "Троцкий скептически относится к Стокгольмской конференции"... Слово "скептически", разумеется, совершенно не выражало моего отношения, как ясно, впрочем, из дальнейшего текста, где я, даже по отчету газеты, говорю, что мы не можем заседать с палачами, будучи заодно с их жертвами. Сама "Новая Жизнь" стояла целиком за Стокгольмскую конференцию и старалась в передаче ослабить критику ее.

    112 В декабре 1905 г., как известно, произошло героическое восстание московских рабочих, жестоко подавленное царским правительством.

    113 Стаунинг -- старый реформист, вождь социал-демократической партии Дании. Еще до войны Стаунинг вместе с бернштейнианцами и жоресистами защищал идею правительственной коалиции социалистов с буржуазными партиями. В годы войны и позже Стаунинг претворил ее в дело, будучи и министром и премьером коалиционных правительств Дании. В 1917 году Стаунинг, как вождь с.-д. партии нейтральной страны, занимался посредничеством во взаимном прощении грехов антантовскими и австро-немецкими социал-патриотами.

    114 Этот вопрос в повестке дня Съезда был формулирован так: О революционной демократии и буржуазной власти. Докладчиком по этому вопросу выступил один из лидеров меньшевиков Либер. Вместе с этим докладом переплелись вопросы, связанные с отчетами министров-социалистов. В прениях по этому докладу выступали лидеры всех политических партий, Ленин и Троцкий в том числе.

    115 Министром продовольствия в этом составе Временного Правительства был Пешехонов. Последний не числился формально представителем Совета. По своим политическим убеждениям Пешехонов принадлежал к партии народных социалистов, был ее основателем и вождем. Пешехонов в течение двух десятилетий был виднейшим теоретиком либерального народничества. Вместе с Мякотиным и другими публицистами журнала "Русское Богатство" Пешехонов основал партию н.-с. В годы войны это крыло народников занимало патриотическую позицию. В течение 1917 г. Пешехонов и другие лидеры этой партии занимали позицию, которая, даже по словам Милюкова (см. его "Историю русской революции"), почти ничем не отличалась от позиции кадетов. После Октябрьской революции Пешехонов отошел от активной политической деятельности. В 1922 г. Пешехонов, приехав за-границу, написал книгу, в которой признавал ряд заслуг нашей партии и Советской власти, в деле возрождения России и культурного подъема масс.

    116 Запрошенный нами по этому поводу Л. Д. Троцкий ответил, что речь здесь идет о тов. Серебровском, который был правительственным директором Путиловского (кажется) завода, а в настоящее время руководит нефтяной промышленностью в Азербейджане.

    117 Коновалов -- богатый либеральный текстильный фабрикант, игравший крупную роль в политическом мире буржуазии. В Государственной Думе Коновалов был одним из руководителей прогрессивного блока. Еще в эпоху царизма Коновалов проявил себя предпринимателем европейского покроя, стремясь направить борьбу между рабочими и хозяевами в рамки классовых соглашений. В эпоху войны Коновалов был одним из организаторов военно-промышленных комитетов. В созданное после революции Временное Правительство Коновалов вошел, как министр торговли и промышленности. В этом буржуазном кабинете он принадлежал к "левому" крылу. В конце мая, после того, как Исполком принял экономическую программу, имевшую целью вести контроль над производством (по крайней мере, на словах), Коновалов вышел в отставку. Его уход лишний раз показал уже тогда, что идея соглашения между пролетариатом и буржуазией невозможна, что буржуазия, даже в лице своих наилевейших представителей, не допустит ограничений своих прав, как класса предпринимателей. В последующих составах Временного Правительства Коновалов занимал пост заместителя председателя совета министров. В настоящее время Коновалов живет за границей и руководит вместе с Рябушинским и др. союзом бывших фабрикантов и банкиров.

    118 Переверзев -- известный петроградский адвокат. По политическим воззрениям был близок к Керенскому. В июльские дни был министром юстиции и опубликовал подложные документы, направленные против нашей партии (в них, например, утверждалась связь большевиков с германским штабом и т. д.).

    119 Третьяков -- московский фабрикант. В 1917 г. был одним из руководителей торгово-промышленной России. Во время разных правительственных комбинаций Третьяков не раз намечался в министры. В созданное Керенским 25 сентября правительство Третьяков вошел, в качестве председателя Высшего Экономического Совета. В годы гражданской войны Третьяков играл крупную роль у Колчака. В эмиграции Третьяков является одним из руководителей союза бывших фабрикантов.

    120 Брамсон -- один из лидеров партии народных социалистов. По некоторым вопросам Брамсон расходился с правым большинством этой партии. В 1917 г. входил в ЦИК от н.-с.

    121 Шингарев -- видный земский деятель к.-д. В Государственной Думе Шингарев играл крупную роль, возглавляя вместе с Милюковым и другими так называемый прогрессивный блок. В Временном Правительстве второго состава Шингарев занимал пост министра финансов. В послеоктябрьские дни он был убит в больнице неизвестными лицами.

    122 Дан -- крупнейший политический вождь меньшевиков. На протяжении 20 лет, со дня основания меньшевизма до наших дней, Дан последовательно проводил и проводит реформистские идеи. В рядах меньшевиков Дан всегда был самым твердокаменным, стопроцентным оппортунистом. Не в пример Мартову, Дан никогда не делал резких уклонов влево и, на всех крупных поворотах, неизменно отстаивал против Мартова реформистские принципы. Уже в годы ликвидаторства, Дан проявил себя, как последовательный политик, став во главе открытых ликвидаторов. В годы войны Дан, хотя формально и не числился оборонцем, но по существу был таковым, что подтвердилось позже его идейной солидарностью с так называемым "революционным оборончеством". Возвратившись в 1917 г. из сибирской ссылки, Дан становится во главе партии меньшевиков и ЦИК'а. Вся политика коалиции вдохновлялась прежде всего Даном. Недаром она получила название либер-дановской. В борьбе против Мартова и даже Аксельрода, в борьбе против левых меньшевиков, Дан ведет меньшевистскую партию к коалиции и -- тем самым -- к политической смерти. После Октября Дан, формально не присоединяясь к сторонникам вооруженной борьбы с Советской властью, по существу поддерживает таковых. В последние годы Дан вместе с Мартовым возглавлял заграничный центр меньшевиков. После смерти Мартова Дан остался единственным крупным политиком разложившейся партии меньшевиков.

    123 Р. Гримм -- лидер Швейцарской с.-д. партии. В эпоху войны Гримм активно участвовал в Циммервальдской конференции, будучи по существу пацифистом, а не революционером. В 1917 г. Гримм прибыл в Россию с намерением, повидимому, принять активное участие в заключении мира между Россией и Германией и тем "спасти" русскую революцию. Вся шумиха, поднятая буржуазной печатью, возникла из-за следующего: Гримм получил в Петербурге телеграмму (перехваченную разведкой), в которой член швейцарского правительства Гофман передавал Гримму о благоприятных перспективах со стороны Германии на заключение сепаратного мира между Германией и Россией. Эта телеграмма была ответом на запрос Гримма, который, как было отмечено, тщился выступить в качестве посредника между воюющими странами. Буржуазная печать подняла бешеный вой, обвиняя Гримма, а с ним вместе и всех циммервальдцев, как германских агентов. Терроризованные ею советские вожди немедленно выслали Гримма за-границу.

    124 Речь Милюкова, о которой говорит т. Троцкий, была произнесена Милюковым на частном совещании членов Государственной Думы 3 июня по вопросу внешней политики, состоявшемся у Родзянки. Ввиду того, что именно с этого момента начинается неслыханная травля руководителей левой советской оппозиции, в особенности Ленина и Троцкого, мы приводим полностью отрывок из указанной речи Милюкова, на которую ссылается тов. Троцкий:

    К сожалению, провокационный шаг германцев не единственный: Германия ищет сепаратного мира не только на фронте, в окопах, она ищет его и в России. И вот является в Петроград сам председатель циммервальдской конференции, Роберт Гримм, личность очень хорошо и определенно известная во всей европейской социал-демократии. Я должен сказать, что в мою бытность министром я запретил Роберту Гримму въезд в Россию, зная, что Роберт Гримм является агентом германского правительства. Сегодня мы читаем в газетах, что Роберт Гримм выслан обратно за-границу смешанным министерством с участием министров-социалистов. Только теперь они узнали, что Роберт Гримм есть агент германской власти, и что в качестве агента он является посредником, через голову правительства, опять все по тому же вопросу, -- по вопросу о сепаратном мире. Есть и еще один печальный факт того же рода. Недавно арестован, как вы знаете, довольно известный писатель Колышко, писавший под именем Баяна и Серенького в разных газетах. Его арест раскрывает неожиданные вещи. Оказывается, что г. Колышко на германские деньги очень много поработал над удалением из первого состава министерства военного министра Гучкова и министра иностранных дел Милюкова. Таким образом, германская работа не ограничивается академическими предложениями сепаратного мира. Ведется весьма энергичная и чисто практическая работа. Работая параллельно с идеологами Кинталя и Циммервальда, германские агенты достигают целей, которые приятны, с одной стороны, нашим крайним партиям, а с другой стороны, -- германскому правительству. Нужно только прибавить одно, -- наше Временное Правительство арестовало Колышко и выгнало Роберта Гримма. А Ленин, Троцкий, вновь проповедующие "перманентную революцию", и их товарищи, достаточно нагрешившие против всех параграфов уголовного кодекса, гуляют на свободе и вносят заразу в русское общество и в русскую армию. Я думаю, надо пожелать нашему правительству быть последовательным и перейти от агитаторов иностранных и буржуазных к агитаторам социалистическим, но однородного типа. Будем желать, чтобы когда-нибудь и Ленина с его товарищами послали туда же, где находится Колышко ("Речь", 4 июня 1917 г.).

    125 Вопрос о Государственной Думе не стоял специально на повестке дня Съезда, а возник в процессе трений по вопросу о Временном Правительстве. Поводом к нему послужило совещание правых членов Государственной Думы, которое пыталось выступить активно и в дальнейшем. Таким образом, реакция, которая ранее несколько утихла, снова подняла голову. Несмотря на то, что контр-революционные поползновения Родзянки и К° были очевидны, эсеро-меньшевистские лидеры не решались, под давлением буржуазного большинства Временного Правительства, распустить Думу. Церетели же в своих аргументах против большевиков дошел даже до утверждения, что Государственная Дума пользуется большим авторитетом в массах населения. Эсеры, которые вначале стояли за роспуск Думы, позднее, под влиянием меньшевиков, перешли на сторону противников ее роспуска. Съезду были предложены три резолюции. Одна -- большевиками и интернационалистами, которую защищали Луначарский и Троцкий, другая -- Мартовым и третья (см. ниже), предложенная Гоцем от имени меньшевиков и эсеров, которую защищали Дан и Богданов. Эта третья резолюция и была принята большинством 491 голоса против 216 при 41 воздержавшемся. Отношение меньшевистских лидеров к Думе было настолько позорным, что даже Суханов в своих "Записках" квалифицирует его, "как образец мелкого и скверного политиканства в тогдашних правящих советских сферах".

    Резолюция меньшевиков и с.-р. о Государственной Думе и Государственном Совете, принятая на заседании Съезда Советов 9 июня.

    Принимая во внимание, что в последнее время группа бывших членов Государственной Думы, выступая от имени Государственной Думы и используя положение, занятое ею в первые дни революции, пытается под империалистическими лозунгами стать центром для собирания сил, действующих против революции и демократии, -- Всероссийский Съезд, считая необходимым установить, что революция, разрушив основы старого режима, тем самым: а) упразднила Государственную Думу и Государственный Совет, как органы законодательной государственной власти, б) что она же лишила их личный состав звания, дарованного им старым порядком, -- полагает: 1) что в дальнейшем отпуск средств на содержание и функционирование Государственной Думы и Государственного Совета, как законодательных учреждений, должен быть Временным Правительством прекращен, и 2) что поэтому все выступления бывших членов Государственной Думы и Государственного Совета являются выступлениями частной группы граждан свободной России, никакими полномочиями не облеченных.

    126 С докладом о войне выступил Дан, горячо полемизировавший с защитниками сепаратного мира. По этому докладу выступали: Ленин, Керенский, Мартов, Каменев, Церетели, Плеханов и др. Последний произнес шовинистическую речь и, полемизируя с Троцким, заявил, что "тактика, которую предлагает т. Троцкий, есть старая тактика бакунизма". После прений огромным большинством была принята эсеро-меньшевистская резолюция, которую, ввиду ее важности, мы помещаем целиком:

    Настоящая война возникла на почве империалистических стремлений господствующих классов всех стран, направленных к захвату новых рынков и подчинению своему экономическому и политическому влиянию мелких и отсталых стран. Она приводит к полному экономическому истощению всех стран и народов и ставит на край гибели русскую революцию. Поглощая миллионы жизней и миллиарды народных средств, она грозит еще более усилить разруху, оставленную стране старым режимом, толкая ее на голод и отвлекая ее от творческой работы по укреплению завоеванной свободы. Всероссийский Съезд Советов Рабочих, Солдатских и Крестьянских Депутатов признает, что борьба за скорейшее окончание войны является поэтому важнейшей очередной задачей революционной демократии, диктуемой как интересами революции, так и стремлением трудящихся всех стран прекратить взаимное истребление и вновь восстановить свой братский союз для совместной борьбы за полное освобождение человечества. Всероссийский Съезд признает: 1) Что окончание войны, путем разгрома одной из групп воюющих сторон, послужило бы источником новых войн и еще более усилило бы рознь между народами и довело бы их до полного истощения, голода и гибели. 2) Что сепаратный мир усилит одну из борющихся сторон, даст ей возможность одержать решительную победу над другой, усилит захватные стремления господствующих классов, не освободит Россию от тисков мирового империализма и затруднит международное объединение трудящихся, а потому Съезд категорически отвергает всякую политику, на деле направленную к осуществлению сепаратного мира или его преддверья -- сепаратного перемирия. Окончательной гибелью для России была бы попытка с ее стороны добиться проведения намеченной ею программы мира путем разрыва с союзниками и объявления войны всей Европе. Ввиду того, что окончание войны возможно лишь при условии объединенных усилий демократии всех стран, "Съезд признает необходимым: а) чтобы революционная демократия России, в лице ее полномочного органа, Всероссийского Совета Рабочих, Солдатских и Крестьянских Депутатов, обратилась с призывом к демократиям всех государств, чтоб они присоединились к лозунгу "мир без аннексий и контрибуций, на основе самоопределения народов" и в этом направлении воздействовали на свои правительства; б) чтобы она всеми мерами содействовала скорейшему воссозданию революционного Интернационала и созыву международного социалистического съезда для восстановления международной солидарности трудящихся, выработки окончательных условий мира и мер проведения их в жизнь; в) чтобы она обратила внимание демократии всех воюющих стран на то, что их недостаточно энергичное противодействие последним заявлениям их правительств о захватных целях войны ставит в крайне тяжелое положение русскую революцию и затрудняет международное единение трудящихся. Для осуществления этих задач, необходима немедленная посылка делегаций в союзные и нейтральные страны и приглашение в Россию из этих стран делегаций от всех социалистических течений. Съезд решительно протестует против затруднений, которые ставятся империалистическими правительствами посылке этих делегаций. Признавая, что Временное революционное Правительство в основу своей международной политики положило выдвинутую русской демократией программу мира, Съезд считает необходимым, чтобы правительство в кратчайший срок приняло все зависящие от него меры для присоединения союзных России стран к этой программе. Съезд считает необходимым, чтобы правительство теперь же приняло все меры для ускорения пересмотра договоров с союзными правительствами в направлении решительного отказа от захватной политики. Для успешного проведения намеченной демократией внешней политики необходимо скорейшее обновление личного состава министерства иностранных дел и дипломатического корпуса путем его демократизации. Съезд заявляет, что до тех пор, пока войне международными усилиями демократии не положен конец, русская революционная демократия обязана всемерно содействовать усилению боевой мощи нашей армии и способности ее к оборонительным и наступательным действиям, ибо крушение русского фронта было бы поражением русской революции и тяжким ударом делу всей международной демократии. В частности, Съезд полагает, что вопрос о наступлении должен быть решаем исключительно с точки зрения чисто стратегической.

    127 К сожалению, этого воззвания найти не удалось ни в "Единстве", ни в других газетах.

    128 Принадлежность настоящего заявления перу т. Троцкого нами установлена на основании личного воспоминания т. Троцкого:

    После отмены демонстрации 10 июня, когда атмосфера первого Съезда Советов накалилась до чрезвычайности, и Церетели грозил разоружить петербургских рабочих, я с т. Каменевым отправился в редакцию и там, после короткого обмена мнений, я написал, по предложению Ленина, проект обращения от ЦК к Исполнительному Комитету ("О Ленине", стр. 58).

    С другой стороны, об этом говорит и Суханов в своих "Записках о революции":

    От имени их (т.-е. большевиков. Ред.) фракции Ногин просит слова и оглашает заявление большевистского ЦК, адресованное Съезду. Заявление довольно длинно, весьма знаменательно и отлично написано. Легко допускаю, что непартийный большевик междурайонец Троцкий к нему руку приложил (IV т., 312 -- 313 стр.).

    Это заявление возникло в связи со следующим: 8 июня ЦК Партии и Центральное Бюро Фабзавкомов призвало прокламацией рабочие массы к манифестации на 10 июня. Эта демонстрация должна была пройти под лозунгами отпора контр-революции, решительного требования мира, организации контроля и прекращения саботажа предпринимателей и власти Совету. На Всероссийский Съезд, состав которого нам уже известен выше, этот призыв произвел впечатление разорвавшейся бомбы. Мещанский Съезд был охвачен паникой. Созванное в экстренном порядке заседание приняло громовую резолюцию, в которой демонстрация характеризовалась, как "акт дезорганизаторский, способный вызвать гражданскую войну". Присутствовавшие на этом заседании представители нашей партии заявили, что, ввиду отрицательного отношения Съезда к демонстрации, ЦК, подчиняясь последнему, манифестацию отменяет. На следующий день "Правда" вышла с белыми листами, сняв предназначенные для манифестации лозунги и статьи.

    129 Факт принадлежности данного заявления перу т. Троцкого нами установлен на основании следующего места из его книги воспоминаний о Ленине:

    Помнится, мною было выдвинуто предложение потребовать на Съезде Советов постановки в первую очередь вопроса о готовящемся наступлении на фронте. Ленин одобрил эту мысль, но хотел, очевидно, еще обсудить ее с другими членами ЦК. К первому заседанию Съезда тов. Каменев принес наспех набросанный Лениным проект заявления большевиков по поводу наступления. Не знаю, сохранился ли этот документ. Текст его показался, не помню уж по каким причинам, неподходящим для Съезда как присутствующим тут большевикам, так и интернационалистам. Возражал против текста и Позерн, которому мы хотели поручить выступление. Я набросал другой текст, который и был оглашен ("О Ленине", стр. 56 -- 57).

    130 Наступление 18 июня было организовано Керенским под явным давлением Антанты, которая была заинтересована в том, чтобы немецкие войска были отвлечены на Восточный фронт. Подготовляя это наступление, Керенский и военное командование знали, что армия не обладает ни техническими, ни моральными предпосылками для его проведения. Еще более позорной была роль советских лидеров, которые в предшествующие месяцы заваливали Европу воззваниями о мире. Крах этого наступления в последующие недели был одной из причин, вызвавших события 3 -- 5 июля. В конечном итоге это наступление обратилось против его организаторов, ибо новое преступно провоцированное поражение сильно революционизировало солдатские массы и тем самым создало благоприятную почву для большевистской агитации за мир. В этот же день (18 июня) состоялась грандиозная демонстрация питерских рабочих и солдат, организованная от имени происходившего тогда Съезда Советов. Лицемерные советские лидеры постановили проводить ее под лозунгами мира. Этой демонстрацией советское большинство хотело показать свой авторитет и влияние. К их полной неожиданности, демонстрация превратилась в грандиозный смотр масс, идущих за большевиками. Сотни тысяч рабочих и солдат шли под лозунгами: "Долой десять министров-капиталистов", "Мир хижинам -- война дворцам", "Вся власть Советам" и т. д. Вот впечатление от этой демонстрации небольшевика:

    Твердо и увесисто выражал свою волю авангард российской и мировой революции, рабоче-крестьянский Петербург... Положение было вполне ясно и недвусмысленно... Кое-где цепь большевистских знамен и колонн прерывалась специфическими эсеровскими и официальными советскими лозунгами (плакаты же с доверием правительству несли бундовцы и... казаки. Ред.). Но они тонули в массе; они казались исключениями, нарочито подтверждающими достоверность правила. И снова, и снова, как непреложный зов самых недр революционной столицы, как сама судьба, как роковой Бирнэмский лес, двигалась на нас: "Вся власть Советам! Долой десять министров-капиталистов!"... Удивительный, очаровательный этот лозунг! Воплощая огромную программу, в примитивно-аляповатых, в наивно-топорных словах -- он кажется непосредственно вышедшим из самых народных глубин (Суханов, кн. IV, стр. 339 -- 340).

    131 Гинденбург -- знаменитый немецкий генерал, бывший главнокомандующим немецкой армии в 1916 -- 1917 г.г. В начале войны Гинденбург командовал войсками в Восточной Пруссии, где погибло несколько корпусов царской армии. Эти успехи создали славу Гинденбургу. В благодарность ему, буржуазия одного города Восточной Пруссии переименовала последний в Гинденбург. Но, по несчастью для нее и Гинденбурга, в 1923 г. в этом городе большинство в муниципалитете получили коммунисты, которые постановили переименовать этот город в Ленинбург (Ленинск).

    132 Биссолати -- когда-то видный лидер итальянской социалистической партии. В 1911 г. Биссолати, вопреки своей партии, вошел в буржуазно-итальянское правительство, за что был исключен из последней. Этот "случай Биссолати" наделал в свое время много шума в социалистических кругах. В годы войны Биссолати был одним из ярых социал-патриотов, как и солидная часть вождей самой итальянской социалистической партии.

    133 Вопрос об объединении большевиков и межрайонцев встал почти с первых же дней революции. В своих первых статьях т.т. Ленин, Зиновьев и другие прямо указывали на необходимость объединения со всеми действительно революционными элементами с.-д. На VI Съезде партии Свердлов в своем отчете отметил, что апрельская конференция официально подтвердила эту необходимость объединения со всеми с.-д., на деле порвавшими с меньшевиками-оборонцами. С приездом т.т. Троцкого, Луначарского и Чудновского началась практическая работа по объединению большевиков и межрайонцев. В созданное оргбюро по созыву Съезда вошли 3 большевика и 2 межрайонца. Оргбюро выступало от имени этих двух организаций. Далее Свердлов сообщил, что еще до Съезда Троцкий вошел в редакцию "Правды", и только заключение в тюрьме помешало его фактическому участию в редакции. По этим же причинам Троцкий, выставленный докладчиком по текущему моменту на VI Съезде, не смог сделать этого доклада. Межрайонцы, со своей стороны, живо обсуждали вопрос об объединении с большевиками. Уже первая конференция, состоявшаяся в начале мая, приняла по докладу Юренева следующую резолюцию по вопросу об объединении:

    Исходя из того, что переживаемый нами момент является крайне ответственным, что задачи, стоящие перед с.-д., исключительны по их важности... что ввиду этого единство с.-д. необходимо и неизбежно, но вместе с тем констатируя, что в среде социалистов всего мира произошел раскол по линии интернационализма и оборончества: что значительная часть с.-д. России изменила старому классовому знамени Интернационала, связав себя позорным союзом с буржуазией, союзом, завершившимся вступлением социалистов в ряды Временного Правительства; что пропасть между интернационалистами и оборонцами увеличивается с каждым днем; что буржуазная сущность всех оттенков оборончества, от безоговорочного до так называемого революционного, выявилась для всех с очевидной наглядностью, -- конференция полагает: 1) что единство мыслится ею, как единство революционно-интернационалистических сил с.-д.; 2) что действительным средством создания единой революционной социал-демократической рабочей партии может явиться только всероссийский съезд организаций и групп, стоящих на точке зрения Циммервальда-Кинталя, и 3) что объединенный съезд с.-д. интернационалистов России может явиться авторитетом для революционных с.-д. лишь в том случае, если дело созыва съезда будет передано в руки Организационного Бюро, составленного из представителей ЦК Р. С.-Д. Р. П., Польской С.-Д., С.-Д. Латышского Края, Межрайонного Комитета, представителей меньшевиков-интернационалистов России, поскольку они порвут организационную связь с оборончеством.

    134 Луначарский -- примкнул к с.-д. в 90-х г.г. После раскола партии стал ближайшим литературным сотрудником Ленина. Вместе с последним редактировал первую большевистскую газету "Вперед". В 1908 г. Луначарский был одним из лидеров лево-большевистских элементов, на деле отрицавших необходимость использования легальных возможностей. Вместе с этими политическими разногласиями между Луначарским, Богдановым и др., с одной стороны, и Лениным -- с другой, шла в это же время ожесточенная борьба по философским вопросам, в которых первые покинули позиции диалектического материализма. В 1909 г. Луначарский входил в группу "Вперед" и, в качестве представителя последней, присутствовал на международном конгрессе в Копенгагене. В эпоху войны Луначарский примыкал к интернационалистской группе Троцкого и являлся ближайшим сотрудником газеты "Наше Слово". Приехав после революции в Россию, Луначарский, вместе с Троцким, стал во главе межрайонной организации, одновременно принимая участие в газете "Новая Жизнь". Вместе с межрайонной организацией он вскоре вошел в нашу партию. В дни Октября Луначарский был в числе тех видных большевиков, которые требовали соглашения с социалистическими партиями, а несколько позднее, даже временно выходил в отставку с своего поста наркомпроса. В течение всех последующих лет Луначарский работал на этом посту.

    135 Юренев -- старый работник с.-д., один из организаторов межрайонки, петербургской внефракционной с.-д. группы. В 1917 г. Юренев был одним из руководителей межрайонцев, выступал от имени последних в ЦИК'е и т. д. Будучи вначале противником объединения только с большевиками, Юренев позже энергично работал по объединению, входя в президиум VI Съезда партии, как один из двух межрайонцев. В Октябрьской революции Юренев активно участвует, как один из организаторов Красной гвардии. В начале 1918 г. Юренев возглавляет Бюро военных комиссаров, в последующие же годы выполняет ответственную политическую работу в армии. В 1923 -- 1924 г.г. Юренев был послом СССР в Чехо-Словакии, а затем переведен послом в Рим.

    136 Меньшевики-интернационалисты -- группа, организационно-обособившаяся в 1917 г. Ее основные кадры и вожди вышли из сторонников меньшевистского Организационного Комитета, занимавшего в годы войны умеренно-интернационалистскую позицию. Водоразделом между этой группой и либер-дановским большинством меньшевиков был вопрос о коалиции. Первая отрицала коалицию с буржуазией. Политическим органом этой партии, фактически, а не формально, была газета "Новая Жизнь", один из редакторов которой, Суханов, официально входил в эту группу. Положительные лозунги, как этой группы, так и газеты, были чрезвычайно туманны, непоследовательны, а потому и бесплодны. Отвергая коалицию, меньшевики-интернационалисты в то же время отрицали программу нашей партии в вопросе о советской диктатуре. После Октября, когда основа разногласий между различными группами меньшевиков исчезла, группа Мартова ничем уже не отличалась от всей остальной партии, и сам Мартов уже официально защищал линию последней.

    137 Конференция, о которой говорит т. Троцкий, открылась 2 -- 15 июля. На ней присутствовало около 70 делегатов. Интересную характеристику ее дает Суханов в своих "Записках о Революции":

    Было несомненно, что тут -- несмотря на миниатюрность конференции -- представлены подлинные рабоче-солдатские массы. Мы пришли во время "докладов с мест". Они слушались с интересом и были действительно интересны. Работа велась лихорадочно, ее успехи осязались всеми. Мешало одно: "Чем вы отличаетесь от большевиков, и почему вы не с ними?" Это твердили все докладчики, кончая призывами влиться в большевистское море (кн. IV, стр. 365).

    Центральным пунктом повестки дня был вопрос об объединении всех интернационалистов. В числе других вопросов стояли: программа партии, Интернационал и др.

    138 "Вечернее Время" -- одна из многочисленных желтых газет, выходивших в эпоху керенщины. Особую ярость эти рептилии проявили после июльских событий, печатая бесчисленное количество подложных документов.

    139 Парвус -- являлся, несомненно, одной из ярких фигур во II Интернационале. Русский эмигрант, теоретически прекрасно образованный, Парвус выдвинулся в немецкой с.-д. еще в конце 90-х г.г. своей теоретической борьбой с Бернштейном, первым дав отпор ревизионизму последнего. В эти же годы Парвус выступил с рядом статей, в которых он обосновывал практику революционного марксизма и критиковал немецких оппортунистов: Ауэра, Гейне и др. В другой серии статей он защищал идею всеобщей стачки, как средства революционной борьбы. В это же время им был написан ряд блестящих экономических исследований. В русской с.-д. Парвус до 1904 г. примыкал к меньшевикам. Перед революцией он с ними расходится, защищая в 1905 -- 1906 г. вместе с Л. Д. Троцким теорию "перманентной революции". После поражения революции, Парвус, как один из руководителей Петроградского Совета, был арестован и сослан в Сибирь. Свою деятельность, как революционера, Парвус закончил с началом войны, сделавшись германофилом, а позже -- просто спекулянтом. После Октября, он пытался реабилитировать себя, но безуспешно. В последние годы он примыкал в шейдемановцам, издавая журнал, теоретически обосновывающий предательскую политику с.-д.

    140 Бурцев -- известный эпигон народовольчества, специализировавшийся в годы царизма на разоблачении провокаторов. Оголтелый социал-патриот, Бурцев в 1917 г. стал орудием в руках черносотенной буржуазии. Последняя использовала шпиономанию Бурцева и сделала его одним из застрельщиков травли против большевиков. Ниже мы приводим в сокращении письмо Бурцева, о котором говорит тов. Троцкий:

    Товарищи, приехавшие из Швеции, -- вещает Бурцев, -- познакомили нас с сетью немецкого шпионажа, существующего в Стокгольме, Христиании, Копенгагене и Гапаранде. Оттуда сотнями посылаются в Россию немецкие агенты и им поручают: пропаганду мира во что бы то ни стало, возбуждение восстаний, борьбу с Временным Правительством, разжигание классовой борьбы в данное время и т. д. Их для этих целей осыпают немецким золотом. Тем, кто едет в Россию, рекомендуют рука-об-руку итти с ленинцами, сливаясь с их организацией и действуя в их духе. Немецкий генеральный штаб, по собственным словам его агентов, не видит для себя в России лучших союзников, как большевики. В самой Германии, с самого начала войны, даже ранее, когда она только что подготовлялась, немецкое правительство создало специальные общества для борьбы с русской армией и русским правительством. Оно, между прочим, воспользовалось для этого услугами известного ренегата, бывшего русского социал-демократа Парвуса. Вчерашний рядовой член русской социал-демократической партии сегодня стал ревностным выполнителем планов немецкого правительства и его генерального штаба. Свою деятельность Парвус распространил повсюду: в Германии, Австрии, Италии, Болгарии, Турции. Как до, так и во время войны, он всюду там находил себе послушных и деятельных помощников, как, например, бывшего члена II Гос. Думы Зурабова, Перазича и Л. Троцкого -- все трое в настоящее время играют видную роль в Совете Р. и С. Д. в Петрограде, -- Коллонтай, Козловского, известного публициста болгарина Х. Раковского, ныне сотрудника "Новой Жизни", проживающего в Петрограде, и мн. друг. Когда в 1915 году в литературе было брошено обвинение против Парвуса, что он -- провокатор, я ответил: "Парвус не провокатор, но он хуже провокатора: он -- агент Вильгельма II". К этим словам я и в настоящее время ничего не имею добавить, и, когда ко мне обращаются с вопросом, не были ли провокаторами тот или иной из его сотрудников, я отвечаю так же: "Они не провокаторы, они хуже, чем провокаторы: они агенты Вильгельма II, выполнители его воли".

    Народ имеет право требовать от Правительства свободной республики исчерпывающего расследования всей деятельности Ленина, и правительство обязано дать полное удовлетворение негодующему народному чувству. К изучению большевизма мы не раз еще вернемся в ближайшем будущем (Вл. Бурцев, "Речь" N 157, 7 июля 1917 г.).

    141 Зурабов -- видный кавказский с.-д., игравший крупную роль в с.-д. фракции II Государственной Думы. Зурабов, бывший до 1917 года левым меньшевиком, после Октябрьской революции принял активное участие в создании Советской власти на Кавказе. Умер от тифа.

    142 Статья "Парвус" напечатана в "Нашем Слове" N 14 от 15 февраля 1915 года.

    143 Булат -- видный трудовик, член ЦИК'а первого созыва.

    144 Изгоев -- один из тех деятелей буржуазной интеллигенции, которые прошли в 90-х г.г. школу легального марксизма и отчасти соц.-демократии. Изгоев был ближайшим сотрудником Струве и вместе с последним прошел все этапы политической эволюции, от с.-д. к октябристам. В годы реакции Изгоев особенно прилежно занимался оплевыванием революции. После Октябрьской революции Изгоев занимался контр-революционной деятельностью и, в конце концов, был выслан за границу.

    145 "Призыв" -- политический журнальчик, основанный оголтелыми оборонцами из рядов с.-д. и эсеров. Достаточно указать, что главными руководителями этого органа были Плеханов, Алексинский, Авксентьев. За все время войны "Призыв" вел непрерывную агитацию за войну до победного конца и обливал помоями интернационалистов.

    146 Как видно из текста, речь передана чрезвычайно обрывисто и неясно. Из отчета даже не видно, что ее центральным пунктом были июльские события. Некоторое объяснение дает следующее место из книги Л. Д. Троцкого "О Ленине":

    Прямого решения скрыться или уйти в подполье на только что упомянутом свидании принято не было. Корниловщина раскачивалась постепенно. Я лично еще в течение двух-трех дней оставался на-виду. Выступал на нескольких партийных и организационных совещаниях на тему: что делать? Бешеный напор на большевиков казался непреодолимым. Меньшевики пытались всеми мерами использовать обстановку, созданную не без их участия. Мне пришлось говорить, помнится, в библиотеке Таврического дворца, на каком-то собрании представителей профессиональных союзов. Присутствовало всего несколько десятков человек, т.-е. самая верхушка. Меньшевики господствовали. Я доказывал необходимость профсоюзам протестовать против обвинения большевиков в связи с германским милитаризмом. Смутно представляю себе ход этого собрания, но довольно отчетливо вспоминаю две-три злорадные физиономии, поистине плюхопросящие (стр. 59).

    147 Речь здесь идет о знаменитых "июльских днях". Непрерывное обострение классовой борьбы, под знаком которого шло все развитие революции от февраля до июля, осложнилось во второй половине июня таким громадным фактором, как наступление, а накануне июльских дней произошло бегство кадетов из правительства. Выступление питерских рабочих, прежде всего путиловцев и революционных солдат, во главе с первым пулеметным полком, произошло не по инициативе нашей партии, как это утверждала в то время белая и соглашательская печать. Но как только выступление стало фактом, а его неорганизованность и стихийность создали условия для тяжелых конфликтов, рабочая секция Петербургского Совета, по заданию ЦК, решила взять на себя руководство движением. На ее заседании от 3 июля большевики предложили избрать комиссию в 25 человек. В своем выступлении они (в том числе и т. Троцкий) указывали, что выступление масс есть результат правых ошибок правительства. В результате прений была принята следующая резолюция:

    Ввиду кризиса власти, рабочая секция считает необходимым настаивать на том, чтобы Всероссийский Съезд Советов Рабочих, Солдатских и Крестьянских Депутатов взял в свои руки всю власть. Рабочая секция обязуется содействовать этому всеми силами, надеясь найти в этом полную поддержку со стороны солдатской секции. Рабочая секция избирает комиссию из 15 человек, которой поручает действовать от имени секции в контакте с Петроградским и Всероссийским Исполнительными Комитетами. Все остальные члены данного собрания уходят в районы, извещают рабочих и солдат об этом решении и, оставаясь в постоянной связи с комиссией, стремятся придать движению мирный и организованный характер.

    Избранной комиссии рабочая секция поручила привлечь в ее состав, если окажется возможным, представителей ушедшего с собрания меньшинства.

    В комиссию были избраны: Каменев, Зиновьев, Троцкий, Жуков, Енукидзе, Ашкинази, Панов, Палеанский, Корнев, Залуцкий, Карахан, Рязанов, Юренев, Зоф, Нахимсон.

    4 июля движение достигло своего кульминационного пункта. Отражая стихийное настроение масс, оно вместе с тем не могло привести к решающим результатам, поскольку в то время пролетариат в общегосударственном масштабе был еще слишком слаб для того, чтобы захватить власть. 5 июля движение пошло вспять, и улицы Питера стали постепенно очищаться от многотысячной массы рабочих и солдат. Освирепевшая буржуазия и советское большинство подняли после этих событий невероятную травлю нашей партии и вели систематические аресты и преследования ее организаций и вождей.

    148 Поводом к отставке министров-кадетов было их несогласие с тем проектом постановления Временного Правительства об Украине, который предложила делегация Временного Правительства, посланная последним для переговоров с Украинской Радой. Кадеты заявили, что соглашение, заключенное Терещенко, Керенским и Церетели, уничтожает всякую власть Временного Правительства на Украине, что форму управления последней может выработать только Учредительное Собрание, а декларация передает выработку форм управления самой Украине. Помимо этого, министры-кадеты считали, что делегация не имела права заключать декларативного договора, ибо имела полномочия лишь для выработки соглашения. Так как Временное Правительство отклонило предложение кадетов, то тут же четырьмя из них: Шингаревым (министр финансов), Мануиловым (министр просвещения), Степановым (товарищ министра торговли и промышленности) и Шаховским (министр государственного призрения) было сделано заявление об отставке.

    В действительности же причины отставки были более серьезные. Они отчасти были вскрыты председателем правительства Львовым, который заявил, что "причина кризиса лежит в расхождении точек зрения: социалистической и буржуазной". Отставка кадетов была политическим маневром, который имел целью взвалить всю ответственность за последствия неудачного наступления и развивавшуюся хозяйственную неурядицу на так называемую социалистическую часть Правительства. Совершенно необоснованной представляется точка зрения Суханова, выдвигающего на передний план именно украинский вопрос и утверждающего, что украинское дело было не только предлогом, но и действительной причиной разрыва коалиции. Более отвечающим действительности является объяснение, данное Троцким в его книге "Октябрьская Революция":

    Когда кадеты, наиболее умные и дальновидные представители коалиции, поняли, что неудавшееся наступление 18 июня может тяжело ударить не только по революции, но и по правящим партиям, они поторопились отойти временно к стороне, взвалив всю тяжесть ответственности на своих союзников слева (Изд. 1918 г., стр. 23).

    149 Речь эта была произнесена на объединенном пленарном заседании ЦИК и Исполкома Совета Крестьянских Депутатов, по докладу Дана который "освещал" от имени ЦИК события 3 -- 5 июля. Первым фракционным оратором и выступил тов. Троцкий. После него были произнесены речи Мартовым, Ногиным и др. В результате пленум принял резолюцию, предложенную Либером от имени меньшевиков и эсеров.

    150 Запрошенный нами по этому поводу Л. Д. Троцкий сообщил следующее:

    Здесь речь идет, очевидно, о следующем: на процессе Петербургского Совета 1906 г. в моей речи перед судом я сказал: "Не способность массы убивать, а ее великая готовность умирать -- вот что, господа судьи, с нашей точки зрения, обеспечивает в конечном счете победу народному восстанию". На эти слова сослался Дан, укоряя нас, что мы в июле 1917 г. призывали массы убивать. На это я ответил Дану, что он, ссылаясь на мои слова, сказанные 12 лет тому назад против прокурора Камышанского, сам от собственного имени повторяет обвинение, которое Камышанский выдвигал против нас в 1906 г.

    151 "Русская Воля" -- контр-революционная газета, издававшаяся на средства русских банков. Одним из ее основателей был, между прочим, знаменитый Протопопов, позже фактический руководитель царского правительства.

    152 "Новое Время" -- монархическая газета, основанная в 70-х г.г. знаменитым Сувориным. В течение ряда десятилетий она была, по существу, официозом царского правительства. В эпоху керенщины "Новое Время" занимало первое место в контр-революционной агитации и особенно травле нашей партии.

    153 "Рабочая Газета" -- центральный орган меньшевиков, отражавший взгляды их либер-дановского большинства. "Рабочая Газета" стояла за продолжение войны и за коалицию. После июльских дней, "Рабочая Газета" заняла двусмысленную позицию по отношению к травле и обвинению в немецком шпионаже вождей нашей партии со стороны белой печати. Даже Суханов вынужден признать сомнительность социалистического характера этой газеты:

    "Рабочая Газета" после корниловщины, -- пишет он, -- решительно не знала, куда преклонить скорбную главу; она перепробовала всего понемногу -- и коалицию вообще, и коалицию без кадетов, и даже богдановское "однородное правительство". Но ни на чем окончательно так и не остановилась. Каждому свое: кто передвинулся с одного места на другое, а кто, выбитый из седла, вообще остался без места. В эти времена над почтенным органом любил потешаться Троцкий. -- Посмотрите, -- говорил он мне, -- что пишет газета вашей партии... Знаете, что я вам скажу: эта газета вашей партии самая глупая газета. Из всех существующих -- самая глупая! (Суханов, "Записки о революции", кн. VI, стр. 41).

    154 Эта речь была произнесена в связи с заявлением Чернова об его отставке. Неожиданно для всего заседания Чернов сделал заявление, что против него пущена клевета, и в силу этого он решил сложить с себя свое официальное звание. Как выяснилось, Чернова обвиняли в пораженчестве (о, ужас для селянского министра!). Ему вменяли в вину и то, что издававшийся им журнал "На чужбине" распространялся среди русских военнопленных в Германии и Австрии тамошними властями. Собрание, конечно, отклонило эти обвинения и почти без прений приняло следующую резолюцию:

    Заслушав объяснения т.т. Чернова и Церетели о выходе Чернова из состава Временного Правительства... ЦИК выражает ему свое полное доверие и желает скорейшего возвращения его на пост, где он отстаивал и будет отстаивать интересы трудового крестьянства и всей демократии во имя спасения и укрепления революционной России.

    Но, благословив Чернова на отставку, ЦИК расписался в получении политической пощечины, которую нанесла Чернову, а тем самым и ЦИК'у, контр-революционная буржуазия. Ведь тогда уже было ясно, что "клевета" на Чернова была лишь маневром для того, чтобы заставить уйти неугодного буржуазии "селянского министра".

    155 Речь была произнесена по докладу Дана о совещании Временного Правительства с центральными комитетами политических партий (от кадетов до меньшевиков) и председателями Государственной Думы, ЦИК и Исполнительного Комитета Крестьянских Депутатов, по вопросу о конструировании Правительства, происходившем в Зимнем дворце (22 июля). На этом совещании кадеты вели себя вызывающе, требуя составления внепартийного правительства. Меньшевистско-эсеровские лидеры по существу капитулировали перед ними, заявив в своей резолюции, что они всецело доверяют Керенскому составление Временного Правительства.

    156 Пальчинский -- крупный деятель буржуазной интеллигенции. В эпоху керенщины вначале прославился систематической помощью итальянской забастовке крупного капитала, в качестве товарища министра торговли и промышленности. На этом посту он сделал все, чтобы возбудить к себе и Правительству ненависть рабочих масс. Как "деловая фигура", Пальчинский, настоящий корниловец, был назначен Керенским в дни корниловского мятежа на пост генерал-губернатора Петрограда. Первым актом деятельности Пальчинского было закрытие большевистского "Рабочего" и интернационалистской "Новой Жизни". Только организованное возмущение масс и шаткость положения Керенского привели к тому, что этот новоявленный жандарм был уволен через три дня. В дни Октября Пальчинский активно участвовал в борьбе против Военно-Революционного Комитета.

    157 Исув -- видный меньшевик, лидер московских оборонцев в 1917 г. На Лондонском Съезде 1907 г. вошел в ЦК от меньшевиков. Вместе с другими меньшевиками саботировал работу ЦК, активно помогая ликвидаторам. В годы войны Исув был оборонцем, а в эпоху керенщины защитником коалиции. После Октября Исув был постоянным меньшевистским оратором на Советских Съездах и Конференциях. В 1920 г. он умер.

    158 О причинах этой отставки см. примечание 154.

    159 Текст этого закона см. в примечании 167.

    160 "Воля Народа" -- орган крайнего правого крыла партии эсеров, безоговорочно поддерживавший всю политику Керенского. Политическая платформа этой газеты мало чем отличалась от либерально-буржуазной. Главные сотрудники этой газеты: Брешковская, Лебедев, Бунаков и др. позже были вдохновителями контр-революционной борьбы против Советской России.

    161 Алексинский -- когда-то видный большевик, лидер большевистской группы в с.-д. фракции II Думы. После поражения революции, Алексинский вместе с Богдановым и др. отстаивал по-прежнему наступательную тактику, не поняв изменившейся обстановки. В 1907 г. он является одним из лидеров бойкотистского течения по отношению к III Думе. В 1908 г. обосновывает "ультиматизм", т.-е. необходимость предъявления ультиматума с.-д. фракции III Думы в смысле проведения ею революционной политики. В 1909 г. Алексинский, вместе с Богдановым, возглавляет лево-большевистскую группу "Вперед". Политическая линия Алексинского была скрытой формой отзовизма. С началом войны Алексинский проделывает политический сальто-мортале и из левого большевика превращается в ярого социал-патриота и защитника классовой гармонии. В союзе с Плехановым Алексинский занимается воспеванием царской России, сотрудничает в монархических органах. После февраля он делается настоящим контр-революционером, редактирует журнал контр-разведки, беспрерывно ведя травлю против большевиков. За годы гражданской войны Алексинский окончательно опустился, превратившись в политического лакея белогвардейщины. Достаточно сказать, что он работал в бурцевском "Общем Деле", которое даже белые прозвали "помойной ямой".

    162 Как известно, "Правда" была закрыта вскоре после июльских дней. В течение июля вместо нее вышел один номер листка "Правды", а с 23-го стал регулярно выходить "Рабочий и Солдат" до 9 августа. Всего вышло 15 номеров этой газеты.

    163 Лассаль -- великий агитатор немецкого рабочего движения на заре его развития. В конце 50-х и начале 60-х г.г., когда рабочий класс Германии только начал пробуждаться к классовой борьбе и политической жизни, Лассаль выступил, как пламенный агитатор за политические интересы пролетариата. Стремясь освободить передовые слои рабочего класса от развращающего влияния либеральной буржуазии, которая через культурные общества, кооперативы и проч. организации прибирала к рукам авангард пролетариата, Лассаль в центре своей агитации ставит вопрос о самостоятельной политической рабочей партии и всеобщем избирательном праве, как пути к освобождению пролетариата. В 1864 г., благодаря усилиям его сторонников, создается первая социалистическая массовая организация полупрофессионального, полупартийного характера, Всеобщий Немецкий Рабочий Союз. В эти же годы Лассаль развивает усиленную литературную работу, результатом которой были его знаменитые работы: "О конституции", "Гласный ответ Центральному Комитету", "Речь перед судом присяжных" и т.д. Одновременно Лассаль выступает, как ученый и теоретик рабочего движения. Но написанные им работы по философии и политической экономии были невыдержаны с марксистской точки зрения, хотя Лассаль и называл себя учеником Маркса. Так его работа "Система приобретенных прав" была изрядно разбавлена гегелевским идеализмом, а его "железный закон заработной платы" был несовместим с теоретическими положениями "Капитала". Кипучая деятельность Лассаля была прервана его смертью, причиной которой была неожиданная дуэль из-за невесты. Его последователи продолжали его работу, правда, еще более углубляя политические ошибки Лассаля, именно, кокетничание с юнкерским правительством Бисмарка против буржуазного либерализма. В 1875 г. на объединенном съезде в Готе лассальянцы слились с партией В. Либкнехта и Бебеля, в результате чего и сложилась немецкая с.-д.

    164 "Маленькая Газета" -- появилась в мае 1917 г. Ее издателями были известные черносотенцы Суворины, которые свою контр-революционную агитацию вели под тем же примерно флагом, под которым развертывалась фашистская агитация немецких национал-социалистов осенью 1923 г. Вот, что, например, пишет о ней Суханов:

    Под видом "народности", крайнего демократизма и "независимого социализма" (точь в точь, как часть немецких фашистов. Ред.), "Маленькая Газета" держала прямой и твердый курс на контр-революционный переворот, на военно-плутократическую диктатуру. И газета читалась "простонародьем" нарасхват, расходясь в сотнях тысяч экземпляров. Любопытно, что в кандидаты на диктатора она, сначала полегоньку, а потом без околичностей, выдвигала не кого другого, как адмирала Колчака. Братья Суворины, со стоящими за ними деловыми кругами, знали, что делали: третируя Керенского, как пустого, шумливого мальчишку, они через его голову снаряжали Колчака (IV т., 220 стр.).

    165 Ген. Половцев -- в июльские дни был командующим петроградским гарнизоном.

    166 Здесь имеется в виду Государственное Совещание, открывшееся 14 августа в Москве. Это совещание было созвано, главным образом, из кругов буржуазии и мелкобуржуазной демократии. От ЦИК'а, профсоюзов, кооперативов и Исполкома Крестьянских Депутатов было по 100 человек, остальная тысячная масса состояла из представителей буржуазии, помещиков, казаков и буржуазной интеллигенции. Задача этого совещания была в том, чтобы подвести буржуазный фундамент под правительство Керенского. Буржуазная печать всячески афишировала это совещание. Наша партия отнеслась к нему резко отрицательно. В знак протеста московская организация призвала рабочих Москвы к забастовке. Торжественный день был "омрачен" этим фактом классовой ненависти. Характер забастовки интересно описан Сухановым:

    Трамваи в Москве не ходили. Да и извозчиков почти не было на улице. В Москве была забастовка. Она не была всеобщей, но была очень внушительной и достаточной для демонстрации воли масс. Бастовал ряд фабрик и заводов. Бастовали все городские предприятия, за исключением удовлетворяющих насущные нужды населения. Бастовали рестораны, официанты и даже половина извозчиков. Вся эта рабочая армия пошла за большевиками против своего (т.-е. меньшевистского) Совета. К вечеру демонстрация должна была стать еще более ощутительной: Москва должна была погрузиться во мрак, так как газовый завод бастовал в числе других предприятий ("Записки о революции", кн. V, стр. 155 -- 156).

    167 Приводим текст этого декрета, помещенный в "Речи" от 14 июля 1917 г.

    "Воспрещение земельных сделок. В целях прекращения земельной спекуляции, предотвращения фиктивных сделок на земли, отягощения их закладными, продажи их иностранцам и т. п. земельных сделок, могущих затруднить распоряжение наличным земельным фондом у Учредительного Собрания, Временное Правительство постановляет:

    I. Совершение крепостных актов по сделкам об установлении или переходе права собственности, залога или иного вещного права на внегородские земли, занятые сельско-хозяйственными и лесными угодьями, должно в каждом отдельном случае разрешаться местными губернскими земельными комитетами с утверждения министра земледелия.

    II. Действие сего постановления не препятствует утверждению крепостных актов, совершенных на означенные в отд. I недвижимые имущества до 1 марта 1917 года.

    III. О всех земельных имуществах, назначенных к продаже с публичных торгов, доводится до сведения министерства земледелия, которому предоставляется право по сношению с местными губернскими земельными комитетами снимать их с торгов и передавать по принадлежности во временное хозяйственное управление отделений Крестьянского поземельного и Государственного Дворянского земельного банков и управлений государственными имуществами с переводом на государство текущих платежей процентов по ипотечным займам впредь до окончательного разрешения вопроса об этих землях Учредительным Собранием.

    IV. Предоставить министру юстиции ввести настоящее постановление в действие по телеграфу до обнародования его Правительствующим Сенатом.

    168 Как было уже отмечено выше, сейчас же после июльских дней начались аресты среди большевиков. В вопросе о том, арестовываться или нет, ЦК партии определенного решения не выносил. Как известно, позже, VI Съезд партии официально оправдал поведение т. Ленина и др., не давшихся в руки контр-революции. Тов. же Троцкий находился на свободе до 23 июля. В самый разгар правительственных комбинаций, в ночь на 23 июля, он был арестован одновременно с т. Луначарским. Изложение факта ареста мы приводим по газете "День":

    Арест Луначарского и Троцкого.

    В ночь на 23 июля, по ордеру прокурора Петроградской судебной палаты Н. С. Каринского, арестованы Троцкий и Луначарский. Помощник начальника уголовной милиции Игнатьев совместно с субинспекторами уголовной милиции и двумя чинами контр-разведки прибыли с воинским нарядом в д. N 25 по Лахтинской ул., где проживал Луначарский. Последнего застали еще в постели. Луначарский был немедленно отправлен в одиночную тюрьму, "Кресты", а воинский наряд во главе с чинами милиции направился в квартиру члена Исполнительного Комитета Совета Р. и С. Д. Лурье, у которого проживал Троцкий. Последний оказался дома и также был арестован и немедленно отправлен в "Кресты". Арестованные Троцкий и Луначарский 24 июля были допрошены судебным следователем по особо важным делам. Допрос их продолжался несколько часов. Судебный следователь заявил им, что им предъявляется обвинение по ст.ст. 51, 100 и 108 угол. улож. Из "Крестов" они были доставлены под усиленным воинским конвоем в помещение суда, Фонтанка, 16. Дела Троцкого и Луначарского будут соединены и войдут в общее производство о событиях 3 -- 5 июля." ("День" N 118, 25 июля 1917 г.).

    Вышедший через день-два орган межрайонцев "Вперед" отозвался на этот арест следующим обращением:

    По распоряжению прокурора судебной палаты 23 июля арестованы и препровождены в "Кресты" т.т. Троцкий и Луначарский. Мы настоятельно просим тов. рабочих воздерживаться от каких бы то ни было активных выступлений в связи с непрекращающимися арестами революционных социал-демократов, ограничиваясь только резолюциями протеста и приветствия. Мы не сомневаемся в том, что создаваемый г. Керенским процесс, по типу процессов Бейлиса до-революционного периода, при содействии следователей старого режима и клеветников Бурцевых и Алексинских, приведет только к усилению и укреплению идей, лучшими пропагандистами которых были ныне арестованные товарищи.

    В связи с арестом Троцкого и Луначарского, крупные инциденты произошли на заседании ЦИК и открывшемся после него объединенном заседании ЦИК и Исполкома Крестьянских Депутатов. На заседании ЦИК, после того как президиум предложил обсудить разные организационные вопросы, выступил Рязанов, заявивший о "ненормальности" обсуждения организационных вопросов при таком составе:

    Президиум не счел нужным сделать нам сообщение о том, где находятся двое наших товарищей, отсутствующих в этом сегменте (указывает в сторону большевиков), Троцкий и Луначарский. Я считаю ненормальным обсуждение намеченных вопросов до тех пор, пока президиум не скажет нам, почему арестованы Троцкий и Луначарский, какие меры приняты к их освобождению и что предпринято ЦИК к освобождению тов. Каменева, которого, по нашим сведениям, без всяких причин бросают из одного места в другое.

    После выступления ряда меньшевиков и эсеров, предложение Рязанова было отклонено. Через некоторое время Рязанов снова берет слово, но его перебивает председатель, и в результате собрание лишает Рязанова слова. Последний в знак протеста покидает заседание вместе с большевиками.

    В своей речи на объединенном заседании ЦИК и Исполкома Крестьянских Депутатов т. Рязанов снова коснулся этого вопроса:

    Я сегодня пытался на пленарном заседании ЦИК говорить об аресте т.т. Троцкого и Луначарского. Мне воспретили говорить об этом на том основании, что вопрос этот будет обсуждаться вместе с вопросом о кризисе власти на соединенном заседании. Я хотел бы обратить ваше внимание на безответственную деятельность некоторых представителей министерства юстиции.

    Этого же вопроса коснулся и Мартов, заявив следующее:

    По 108 статье не могли привлечь Николая II и Александру Федоровну, а сейчас по ней привлекают целую партию.

    169 "Киевская Мысль" -- в довоенные годы была одной из лучших левых газет. Обладая квалифицированным штатом сотрудников, имея многочисленных корреспондентов за границей, газета играла крупную роль в политической жизни страны и довольно смело для того времени высказывала свою оппозицию против правительства. В этой газете принимал участие ряд видных марксистов. В годы войны "Киевская Мысль" постепенно правела и сделалась оборонческой.

    170 Здесь речь идет о левых французских профессионалистах, Мергейме и Бурдероне. Оба они в годы войны примыкали к умеренным интернационалистским течениям. Позже, как первый, так и второй снова примирились с Жуо и Ко. Мергейм заболел психически и сошел со сцены.

    171 Приводим подробные показания об этой речи, данные рядом участников этого собрания следователю по делу Л. Д. Троцкого:

    Иван Алексеевич Попов:

    Я явился добровольно, желая дать показание по делу товарища Троцкого.

    Я присутствовал при произнесении последним речи в Народном доме 2 июля сего года и удостоверяю, что в речи Троцкого никаких призывов к вооруженному выступлению с целью захвата власти не заключалось. Всех деталей и подробностей речи Троцкого я не помню, но сущность ее сводилась к тому, что Троцкий не призывал к вооруженному выступлению и, на отдельные ему заданные вопросы, "что делать", ответил, что "если за нами нет большинства, то мы не можем взять власть, нашей обязанностью является агитация и разъяснение того положения, что власть ныне не находится в руках революционных органов", что "при подобной агитации, наконец, наступит момент, когда на нашу сторону перейдет большинство, и тогда власть примут Советы Р. и С. Депутатов". Только при этом условии, по словам Троцкого, возможна борьба за мир в международном масштабе и скорое его достижение. Наконец, насколько помню, в заключение своей речи, Троцкий предостерегал против всякого выступления, указывая, что выступление провоцируют с той целью, чтобы разбить рабочих.

    Викентий Викентьевич Милош:

    Я явился добровольно, чтобы дать показание по делу товарища Троцкого, речь которого в Народном доме я слыхал 2 июля сего года. Призывов к выступлению с целью передачи всей власти Советам Р. и С. Депутатов в речи Троцкого не заключалось, наоборот, Троцкий предостерегал против выступления, заявляя, что последнее будет только во вред рабочим, на пользу контр-революции, что власть может перейти к Советам Р. и С. Депутатов только тогда, когда за этот лозунг будет большинство, и что, действительно, задачей момента является исключительно только организация в указанном смысле народа и рабочих. Вместе с тем в своей речи Троцкий коснулся и наступления на фронте, указывая, что таковое явилось со стороны Временного Правительства совершенно неподготовленным, что наступлением войны окончить нельзя, а ее окончание (войны) возможно только при условии понимания ее губительности не одним русским, а и европейским пролетариатом; по поводу Германии Троцкий говорил, что Вильгельм "коронованный разбойник", что война в действительности происходит только между Германией и Англией, а остальные ее участники, в особенности Россия, являются только как бы секундантами.

    Насколько припоминаю, Троцкий в своей речи, в Народном доме 2 июля, коснулся ухода Львова из министерства, указывая, что этот уход был вызван несогласием Львова, как представителя классовой буржуазии и капиталистов, нести сильные податные тяготы, и сказал, что буржуазия все время кричит о патриотизме, а когда дело доходит до жертв, то она убегает, что у буржуазии, как у русской, так и у европейской, связанной общими интересами, патриотизм одинаковый, но "нам такового патриотизма не надо, будь проклят такой патриотизм".

    Эмилия Антоновна Милош:

    Я явилась добровольно, чтобы дать показание по поводу выступления Троцкого с речью в Народном доме 2 июля сего года, где я присутствовала, и удостоверяю, что Троцкий не призывал рабочих к манифестации с оружием, с целью передачи всей власти Советам Р. и С. Депутатов, а говорил против такого выступления, указывая, что задачей текущего момента является исключительно организация рабочих, что, вообще, за отсутствием большинства, еще не наступило время принятия всей власти Советами и что Советы могут взять власть в свои руки только тогда, когда за этот лозунг будет большинство. Между прочим, говорил Троцкий и о войне, заявляя, что война не может быть окончена "втыканием штыков в землю", а ее окончание произойдет по воле народов, когда всюду возникнет революция. Подробностей речи Троцкого я уже не помню, при других речах Троцкого я не присутствовала и более ничего показать не могу.

    Максим Корнилович Судаев:

    Я состою рабочим на заводе "Новый Лесснер" на Выборгской стороне и желаю дать показание по поводу речи, произнесенной Троцким на митинге в Народном доме 2 июля сего года, где я присутствовал. Всех подробностей речи Троцкого я теперь, за прошествием времени, уже не помню, но категорически удостоверяю, что Троцкий к какому бы то ни было выступлению, а тем более вооруженному, с целью устранения Временного Правительства и передачи всей власти Советам Рабочих и Солдатских Депутатов совершенно не призывал; Троцкий, главным образом, говорил о необходимости организационной работы в трудящейся среде. Более я ничего показать не имею.

    172 Дворец Кшесинской -- дом балерины, фаворитки Николая II, был занят вскоре после революции броневым отрядом и позже был передан в распоряжение нашей партии. В нем помещались высшие партийные органы. В эпоху керенщины этот дворец был средоточием революционных сил. В этом дворце произошло первое выступление Ленина на собрании партийного актива. Буржуазия, офицерство, белый обыватель с ненавистью говорили об этом дворце. В истории революции дворец Кшесинской занял место рядом со Смольным.

    173 История с арестом Чернова такова. В июльские дни, а именно 4 июля, когда Таврический дворец был окружен возбужденными массами, последние послали в помещение дворца делегатов, требуя, чтобы правительство выслало на улицу кого-либо из министров. Таковым явился Чернов, который вышел на улицу и стал с крыльца произносить речь. Во время последней неизвестно кто, провокаторы ли или крайне возбужденные рабочие, стащили Чернова с крыльца и посадили в автомобиль, заявив, что он будет заложником. Как только во дворце стало известно об опасности, угрожающей Чернову, советские лидеры потребовали, чтобы Л. Д. Троцкий и др. большевики вышли на улицу и утихомирили "своих". Дальнейший ход инцидента с Черновым описан последним в его "Записках" следующим образом:

    В это время к автомобилю подошел появившийся из Таврического дворца Троцкий, который, встав на передок автомобиля, в коем я находился, произнес небольшую речь. В этой речи он сперва обратился к матросам, спрашивая их, знают ли они его, видали ли, вспоминают ли. Затем указал, что кто-то хочет арестовать одного министра-социалиста, что это какое-то недоразумение, что кронштадтцы были всегда гордостью и славой революции, что они не могут потому хотеть никаких насилий над отдельными личностями, что отдельные личности ничего не могут значить, что здесь, вероятно, никто не имеет ничего против того, чтобы министр-социалист возвратился в зал заседания, а что матросы останутся мирно обсуждать жизненные вопросы революции. После этой краткой речи он обратился к толпе с вопросом. "Не правда ли, я не ошибаюсь, здесь нет никого, кто был бы за насилие? Кто за насилие, поднимите руки". Ни одна рука не поднялась; тогда группа, приведшая меня к автомобилю, с недовольным видом расступилась; Троцкий, как мне кажется, сказал, что "вам, гражданин Чернов, никто не препятствует свободно вернуться назад", что это было недоразумение. Все находившиеся в автомобиле могли свободно выйти из него, после чего мы и вернулись во дворец.

    174 Раскольников -- начал свою деятельность в студенческих с.-д. организациях. В эпоху "Звезды" и "Правды" был секретарем редакции последней. В момент февральской революции находился во флоте, в качестве молодого морского офицера, и в эпоху керенщины был одним из руководителей Кронштадтского Совета. В годы гражданской войны Раскольников командует флотилиями. В 1922 -- 1923 г.г. Раскольников состоял полпредом в Афганистане.

    175 Ганецкий -- в дореволюционную эпоху был одним из руководителей польской с.-д., защищая в последней точку зрения большевиков. В годы войны и после февраля Ганецкий жил в Швейцарии, будучи связан с левыми революционными интернационалистами. После Октября ряд лет был членом Коллегии НКИД, а с 1922 г. работает как член коллегии Наркомвнешторга.

    176 Суменсон -- действительно проживала в Швеции, но ни к нашей партии, ни к революционному движению вообще никакого отношения не имела.

    177 Козловский -- старый социал-демократ, активно участвовавший в революции 1905 года. Все документы о его якобы шпионаже были, конечно, подложны. Член нашей партии и активный работник Советской Республики.

    178 Коллонтай -- до войны была видной меньшевичкой. С начала войны Коллонтай примкнула к интернационалистам, участвуя в парижском "Новом Слове" и активно работая вместе с большевиками. По приезде в Россию Коллонтай примкнула к большевикам, резко критиковала оборонцев и вскоре стала одним из популярнейших ораторов в Петрограде. После июльских событий Коллонтай была арестована. На VI съезде партии она была выбрана в ЦК. После Октября Коллонтай была первым Наркомсобесом. В последние годы Коллонтай теоретически отстаивала взгляды так называемой "рабочей оппозиции" в нашей партии. С 1922 г. Коллонтай работает в качестве полпреда (и торгпреда) в Норвегии.

    179 Помещая это письмо, "Новая Жизнь" сопровождает его следующим пояснением:

    По этому поводу министр юстиции Зарудный заявил нашему сотруднику: Л. Троцкий обратился не по адресу. Дело ведется следственными властями, которые независимы от министра юстиции. Действия же следственных властей могут быть обжалованы только в окружный суд. Я удивляюсь, что Л. Троцкий, старый революционер, требует от министра юстиции оказать давление на следственную власть. Разве революционеры не боролись всегда за полную независимость суда от давления со стороны министра юстиции? Я всегда относился с уважением в суду. И именно поэтому, заняв пост министра юстиции, я ни в коем случае не позволю себе никакого вмешательства в действия судебных и следственных властей.

    180 Дело Дрейфуса -- стояло в центре политической жизни Франции в 90-х г.г. Оно возникло в результате подложного обвинения еврея капитана Дрейфуса в шпионстве. По существу же оно было лишь поводом для наступления монархических элементов против республики. Контр-революция и здесь оперировала с подложными документами. Ответную кампанию за Дрейфуса подняли все лево-республиканские круги во главе с Жоресом и известным писателем Зола. В конце концов Дрейфус был оправдан.

    181 Дело Бейлиса -- возникло в 1912 году в результате обвинения, предъявленного еврею Бейлису в убийстве русского мальчика Ющинского из-за ритуальных, будто бы, побуждений. Николаевское правительство пыталось использовать этот процесс для бешеной травли против демократических элементов. Для защиты Бейлиса демократическая интеллигенция, с своей стороны, мобилизовала лучшие адвокатские силы. Несмотря на подтасованный состав присяжных заседателей, Бейлис был оправдан. В конечном итоге процесс обратился против его организаторов.

    182 В. Шер -- начал свою революционную деятельность в студенческих кружках, примыкая с самого начала к меньшевикам. В 1917 году занимал ответственную командную должность. В последующие за Октябрем дни Шер выступал с критикой Советской власти от имени меньшевиков. В последние годы Шер -- профессор Московского университета и работник экономических советских органов.

    183 "Борьба" -- внефракционный с.-д. журнал, издававшийся незадолго до войны в Питере. Главным сотрудником этого журнала был Троцкий. Основные кадры сотрудников журнала работали в годы войны в интернационалистской газете "Наше Слово".

    184 Отто Бауэр -- крупнейший теоретик австрийской социал-демократии и II Интернационала. В годы перед войной Бауэр был секретарем с.-д. фракции австрийского парламента. Как теоретик, Бауэр прославился тогда своей теорией культурно-национальной автономии, которая, будучи по существу мелкобуржуазным разрешением национального вопроса, отражала идейную зависимость с.-д. от господствующей австрийской буржуазии. В годы войны Бауэр занимает позицию каутскианства, что в австрийских условиях означало чистейшее оборончество. Русская революция застает его в России, куда он попал, как военнопленный. Не имея возможности открыто выступить, Бауэр под разными псевдонимами защищает линию либердановского Исполкома. Свое идейное сочувствие политике коалиции Бауэр подкрепляет действием: он в 1918 г. входит министром иностранных дел в образовавшееся после революции правительство с.-д. Реннера. В 1920 г. Бауэр, уже отставной министр, руководит вместе с Ф. Адлером созданием 2 1/2 Интернационала. В 1921 г. после введения новой экономической политики Бауэр стал пророчески возвещать, что РКП ведет Россию к чистейшему капитализму. После гамбургского объединительного конгресса 1922 г. Бауэр является одним из лидеров объединенного, т.-е. по существу II Интернационала.

    185 Эта речь нами приведена, в изложении Чернова, в примечании 173.

    186 Карахан -- в начале своей с.-д. деятельности был меньшевиком. В 1917 г. видную роль играл в большевистской фракции Петросовета. В годы Советской власти все время работал в наркоминделе, будучи замнаркомом. В 1921 -- 1922 г.г. был послом в Польше. В 1923 -- 1924 г.г. Карахан является представителем СССР в Китае и одновременно ведет переговоры с Японией.

    187 Несмотря на все принятые меры, этих брошюр найти не удалось.

    188 Дыбенко -- матрос, в эпоху керенщины пользовавшийся большой популярностью в Балтийском флоте. Возглавляя центральный орган выборных матросских организаций, Дыбенко был все время мишенью для нападок со стороны буржуазной прессы. После июльских дней он был арестован и содержался в тюрьме почти что до Октября. Одно время Дыбенко был народным комиссаром по морским делам. В эпоху гражданской войны Дыбенко занимал ряд ответственных военных постов преимущественно в армии, в которой он является одним из видных командиров революционного происхождения.

    189 "Волна" -- орган Кронштадтского комитета нашей партии в эпоху керенщины.

    190 Антонов (Овсеенко) -- старый революционер; до 1917 года формально не был членом большевистской организации, хотя в эпоху войны был главным организатором и основным сотрудником интернационалистских газет "Голос", "Наше Слово" и "Начало" в Париже. Приехав из эмиграции после начала революции, он сразу же вступил в петроградскую организацию и стал одним из активнейших членов нашей партии, как оратор, журналист и организатор. В Октябрьские дни Антонов был одним из главных руководителей Военно-Революционного Комитета и, вместе с Подвойским, руководил военными операциями в Петрограде. Под командованием Антонова (бывшего офицера) взят был Зимний дворец; им же арестовано Временное Правительство. В эпоху гражданской войны Антонов неоднократно занимал ответственные командные посты в армии, был наркомвоен Украины, а в 1923 г. был начальником Пура. В 1924 г. т. Антонов-Овсенко назначен представителем СССР в Чехо-Словакию.

    191 Зарудный -- видный присяжный поверенный, неоднократно участвовавший в крупных политических процессах времен царизма, в качестве либерального защитника. По своим политическим убеждениям Зарудный примыкал к "народным социалистам". В 1917 г. он вошел во 2 коалиционное правительство, образованное Керенским в 20-х числах июля, в качестве министра юстиции. Главным делом министерства Зарудного была борьба с нашей партией.

    192 Столыпин -- бюрократ, бывший саратовский губернатор, затем руководитель царской контр-революции, наступившей после поражения революции 1905 -- 1906 г.г. Решающим актом его контр-революционной политики был разгон II Думы и составление нового избирательного закона (3 июня), положившего начало новому лжеконституционному этапу монархии ("июньской монархии"). Политическая линия Столыпина заключалась в том, чтобы на основе союза крупного капитала и помещиков, при поддержке "крепкого" мужика, задушить революционное движение и, прежде всего, организацию рабочего класса. В целях расширения социального фундамента царского правительства Столыпин провел ряд реформ, которые должны были способствовать росту кулацкого хозяйства за счет хозяйства остальной крестьянской массы. Крах этой политики совпал со смертью самого Столыпина, последовавшей в 1912 г., в результате покушения полу-эсера, полу-охранника Багрова.

    193 См. в этом томе "Письма" от 25 июля и 2 августа.

    194 Каринский -- прокурор петроградской судебной палаты, в руках которого были сосредоточены следственные материалы по делу Троцкого, Луначарского и др. Незадолго до корниловщины Каринский был убран с этого поста, по требованию Советских кругов, и был назначен на должность старшего председателя судебной палаты.

    195 Ермоленко -- царский контр-разведчик, использованный в 1917 г. контр-революционной буржуазией для травли против нашей партии. Им было сфабриковано (вернее -- подписано) обвинение против Ленина и др. в германском шпионаже. Несмотря на возражения ЦИК'а, не очень, впрочем, твердые, эти документы были опубликованы в печати и все время смаковались белой печатью.

    196 Отдельные главы этой брошюры печатались в "Пролетарии" и сменившем его "Рабочем". Главы: I "Что случилось" ("Пролетарий" N 1 26/13 августа); II "Элементы бонапартизма" ("Пролетарий" N 2, 28/15 августа); IV "Что же дальше" ("Пролетарий" N 4, 30/17 августа) и VI "Интернациональная тактика" ("Рабочий" N 1, 7 сентября (23 августа) помещены под общим названием "Итоги и перспективы". Главы: III "Армия в революции" ("Пролетарий" N 7, 2 сентября/20 августа) и V "Характер русской революции" ("Пролетарий" N 8, 4 сентября/22 августа) печатались в указанных газетах, как отдельные статьи.

    197 Гоц -- один из основателей партии эсеров и один из главных руководителей ее с начала февральской революции. В эпоху керенщины Гоц был руководителем эсеровской фракции ЦИК и тем самым -- последнего. В своей партии он возглавлял тогда правый центр, политическая позиция которого состояла в полной поддержке Керенского. В Октябрьские дни Гоц был организатором юнкерского восстания в Питере, от которого он отрекся после его поражения. В послеоктябрьскую эпоху Гоц активно участвует в различных контр-революционных организациях ("Союз Возрождения" и т.д.). В то же время Гоц ведает военной деятельностью партии эсеров, и с ведома его происходят террористические акты против вождей Советской власти. На процессе эсеров 1922 года Гоц был руководителем той группы обвиняемых, которая оставалась враждебной пролетарской революции.

    198 Войтинский -- когда-то был большевиком и играл видную роль в большевистской ссылке. В эпоху керенщины Войтинский был одним из лидеров ЦИК'а, руководя, вместе с Даном и др., меньшевистской фракцией последнего. За границей работал литературно против Советской России.

    199 Эти лица являются персонажами знаменитого произведения испанского писателя XVII века Сервантеса, гениального писателя нарождавшейся буржуазии, сатирически подошедшего к старому пережившему себя рыцарству. Санхо-Пансо -- тип средневекового мелкого буржуа, в одно и то же время и трусливого и любящего романтику, и плутоватого и наивного, по существу реалистического, но и благоговеющего перед подвигами рыцарей. Дон-Кихот является воплощением высмеиваемого Сервантесом рыцарства.

    200 Авксентьев -- один из вождей партии эсеров. На широкую политическую арену Авксентьев выдвинулся в 1905 г., будучи членом Исполкома Петроградского Совета. После поражения революции, Авксентьев вместе с Л. Д. Троцким и др. был сослан в Тобольскую губернию. С 1911 г. Авксентьев возглавляет правое крыло партии эсеров, которое свое либеральное лицо явно обнаружило уже тогда, требуя отказа от нелегальной организации во имя творческой работы в рамках самодержавного строя. Обострившиеся разногласия по вопросу об участии на выборах в IV Думу привели к тому, что Авксентьев, Воронов и др. создали свой журнал "Почин". Вполне естественно, что в империалистической войне Авксентьев и его группа заняли ультра-шовинистическую позицию. Эта группа заключила блок с плехановцами и стала издавать позорный журнал "Призыв", политически пресмыкавшийся перед царской Россией. По возвращении в революционную Россию, Авксентьев естественно стал возглавлять правое крыло эсеров, стоявшее за широкую коалицию с буржуазией и покорно поддерживавшее политику Керенского. После июльских дней Авксентьев входит в новое министерство, в качестве министра внутренних дел, одновременно будучи председателем кулацкого Исполкома Крестьянских Депутатов. Как деятеля, близкого к демократии и цензовой буржуазии, его выдвигают на пост председателя Предпарламента, разогнанного в дни Октября. С первых же дней Октябрьской революции Авксентьев уходит в активную контр-революционную деятельность. Вначале он руководит деятельностью "Комитета Спасения Родины и Революции", позже -- "Союза Возрождения России", явно белогвардейской организации. После самарского переворота Авксентьев перебирается в Самару, а на сентябрьском уфимском совещании бело-эсеров его включают в состав Всероссийской директории. В качестве председателя последней, Авксентьев, вместе с остальными ее членами, едет в Омск для "обволакивания" (словечко, пущенное самим Авксентьевым) сибирского черносотенного правительства. История эта кончилась, как известно, тем, что Авксентьев и К° получили адмиральский пинок в известное место. Уехав на пожертвованные Колчаком деньги за границу, Авксентьев там и до сих пор (1924 г.) занимается борьбой (печатной и устной) против Советской России.

    Авксентьев является типичнейшей фигурой партии с.-р. На нем явственнее всего оправдывается знаменитая фраза Маркса, что политическая этикетка отличается от обыкновенной только тем, что она обманывает не только других, но и самого владельца. Этот вождь "социалистов-революционеров" не был никогда ни социалистом, ни революционером, хотя и мнил себя таковым. "По своим убеждениям, -- справедливо замечает Суханов, -- направлению и складу -- это начитавшийся книг, размагниченный, тяготеющий к "народу" патриотически-настроенный обыватель. По своим государственным и политическим способностям -- это круглый нуль, без сучка и задоринки" (III книга, 153 стр.).

    201 Савинков -- начал свою деятельность, как социал-демократ, и перешел к народникам-эсерам лишь в 900-х г.г. В эсеровской партии Савинков участвовал в качестве одного из руководителей "боевой организации". Будущий союзник контр-революционного генералитета и дворянства неоднократно организовывал в то время террористические акты против представителей последних. В годы контр-революции Савинков издал нашумевший роман "Конь бледный", который отразил бегство деморализованной интеллигенции из рядов революции. Несмотря на официальные заверения о принадлежности к партии, Савинков на деле прекращает свою партийную деятельность. В 1917 году Савинков работает в качестве ближайшего помощника Керенского, становясь передаточной инстанцией между первым и контр-революционным генералитетом. В эпоху гражданской войны Савинков был активнейшим участником различных контр-революционных заговоров и, прежде всего, памятного Ярославского восстания 1918 г. Как выяснилось на процессе эсеров, Савинков организовал этот мятеж для того, чтобы показать своему хозяину -- Антанте, что она не зря тратит деньги на его субсидирование. В 1920 -- 1921 г.г. Савинков служил у поляков, организовывал белогвардейские отряды, делавшие налеты на Советскую Россию.

    202 Лебедев -- старый эсер. Еще до войны он (под псевдонимом Воронова) был одним из идеологов правого крыла эсеров, настаивавшего на ликвидации традиционных эсеровских методов террора и на использовывании всех легальных учреждений. Если, как давно уже было сказано, эсер -- это либерал с бомбой, то эсер, особенно "правый", отказавшись от бомбы, тем самым превращается в либерала с некоторыми, разве лишь, народническими предрассудками. В годы войны Лебедев был ярым социал-патриотом. В эпоху керенщины он примыкал к группе "Воля Народа", будучи ближайшим помощником Керенского по военно-морским делам. В гражданской войне Лебедев был одним из руководителей поволжской контр-революции. В последние годы он возглавляет в эмиграции правое крыло, группирующееся вокруг журнала "Воля России".

    203 Рябушинский -- один из заправил финансовой России, владел рядом текстильных фабрик. В годы до войны Рябушинский был известен своими политическими связями с либерально-октябристскими профессорами (Струве и пр.). Свою работу по закреплению "союза науки и капитала" Рябушинский демонстрировал изданием ряда работ Струве и пр. В 1917 г. Рябушинский сделался знаменитым (благодаря нашей партии!) своим пророчеством о костлявом голоде, который задушит рабочих, если они помешают капиталу руководить хозяйством. В эмиграции Рябушинский является одним из руководителей парижского союза бывших промышленников и банкиров.

    204 Т.-е. Александру Федоровну, жену Николая II.

    205 Этот манифест приведен нами в примечании 78.

    206 "Единство" -- газета, начавшая выходить в 1917 г. "Единство" было литературным органом с.-д. группы того же названия. Руководители этой группы и газеты -- Плеханов, Алексинский и др. -- вели политическую линию, ничем не отличавшуюся от линии "Речи". Особенно позорную роль сыграло "Единство" после июльских дней, нещадно раздувая клевету о немецких деньгах, большевистских шпионах и т. д. В дни корниловщины газета сочувствовала последней, в октябре с пеной у рта травила большевиков. В эпоху гражданской войны члены этой группы стояли на запятках у белогвардейской контр-революции. Не было почти ни одного белого союза (Союз Возрождения и т. д.), ни одного белого правительства, в котором так или иначе не участвовал бы представитель группы "Единства". Гражданской войной эта группа политически совершенно стерта с лица земли.

    207 "День" -- газета "социалистической мысли", начавшая выходить незадолго до войны. В эпоху последней "День" превратился в ультра-шовинистический орган плехановски-потресовского толка. Уже тогда его позиция почти ничем не отличалась от позиции "Речи". В дни керенщины "День" был литературным органом самого правого потресовского крыла меньшевиков и в общем подпевал хору буржуазной печати. Особенно ярой стала его агитация против большевиков после июльских дней. Его единомыслие с буржуазной прессой достаточно подчеркивает тот факт, что "День" высказывался даже против либер-дановского "демократического совещания".

    208 Потресов -- один из старых участников социал-демократического движения. Вместе с Лениным и Мартовым Потресов был организатором газеты "Искра". Но уже в рядах этой последней Потресов отражал взгляды радикальной интеллигенции. С момента раскола в партии Потресов становится виднейшим теоретиком меньшевизма, с особенной наглядностью обнаруживая, что меньшевизм является политической идеологией левого крыла буржуазной интеллигенции. Вполне естественно, что в годы реакции Потресов -- теоретик ликвидаторства, а в годы войны -- ярый оборонец. В 1917 г. Потресов возглавляет крайнее правое крыло меньшевистской партии, по существу ничем не отличающееся от группы Плеханова. Руководимая Потресовым газета "День" подпевала все время буржуазной прессе. После Октября Потресов является лидером того меньшевистского течения, которое все время стояло за необходимость вооруженной борьбы с Советской властью. В последние годы Потресов отошел от политической жизни.

    209 Якобинцы -- партия революционных мелкобуржуазных демократов, игравшая выдающуюся роль в Великой Французской Революции. Составляя в первые годы революции оппозицию по отношению к буржуазному национальному собранию, эта партия, в разгар внутренней гражданской войны и контр-революционной интервенции феодальной Европы, становится у власти, воодушевляет народные массы, расправляется с внутренней контр-революцией, беспощадно применяет массовый террор по отношению к монархистам и, наконец, проводит жесткие государственные меры для обеспечения продовольствием народа и армии. Дни господства якобинцев были высшим пунктом революции. Падение якобинцев (1794 г.) означало вместе с тем начало эпохи контр-революции. Последующие поколения якобинцев были уже мало похожи на своих предков. В иной социальной среде, при иных классовых и политических условиях, эти якобинцы были всего лишь на всего фразерами от революции, мечтателями о демократии, в конечном итоге лишь обманывавшими себя и массы.

    210 Жирондисты -- партия либерально-торговой буржуазии. Свое название эта партия получила от департамента Жиронды (промышленной и торговой области в Южной Франции), подавляющее большинство представителей которой в Национальном собрании объединилось в либерально-буржуазную группу. Одно время эта партия колебалась между контр-революцией и якобинцами, но в конечном счете сдвинулась вправо, результатом чего и явился террор по отношению к ней со стороны якобинцев. Роль Жиронды в нашей революции скорее выполняли эсеры и меньшевики, чем кадеты.

    211 Люксембург -- начала свою деятельность в Польше. В 90-х г.г. вместе с Тышко, Мархлевским, Варским и др. она основывает польскую с.-д. партию и в тот же период ведет ожесточенную борьбу с П. П. С. (Польской Социалистической Партией), несмотря на то, что Плеханов и Энгельс далеко не одобрительно относились к этой борьбе. В конце 90-х г.г. Люксембург переезжает в Германию и с тех пор почти непрерывно работает в рядах немецкой с.-д. Выдающееся положение в последней и во II Интернационале Люксембург завоевывает после двух блестящих политических кампаний: против Бернштейна и против Жореса-Мильерана. В 1905 году Люксембург уезжает в Польшу на нелегальную работу, арестовывается там и, после побега, приезжает обратно в Германию. 1905 год для Люксембург, как и для всего левого крыла немецкой с.-д., имел огромное значение. Он помог Люксембург теоретически обосновать борьбу против пассивности официального большинства партии. Ее знаменитая работа "Всеобщая стачка и немецкая с.-д.", хотя и не свободная от ошибок, по справедливости может считаться первым произведением европейского большевизма. В годы перед войной Люксембург окончательно рвет не только с официальным центром, но и с Каутским. В течение ряда лет она возглавляет лево-радикальную оппозицию в партии. С самого начала войны Люксембург начинает свою революционную агитацию против войны, возглавляя группу "Интернационал". В 1917 -- 1918 г.г. Люксембург почти все время в тюрьме. Оторванностью от внешнего мира и объясняется в значительной мере то критическое настроение, которое она проявила летом 1918 года по отношению к некоторым сторонам деятельности Советской власти. Но уже первые дни ее деятельности после начала немецкой революции показали, что Люксембург совершенно порвала с этими настроениями. Вместе с Либкнехтом она руководит в декабре 1918 года учредительным съездом компартии. Вдохновлявшийся ею центральный орган партии и до сих пор является образцом для эпохи бурного темпа политической борьбы. Будучи (как и Либкнехт) против свержения шейдемановского правительства, ввиду слабости компартии, Люксембург, тем не менее, приветствует начавшееся выступление берлинских рабочих в начале января 1919 г. В эти именно дни она падает от пуль шейдемановского офицерства. Первоклассный писатель, превосходный оратор, глубоко образованный человек, Люксембург навсегда войдет в историю рабочего движения, как пионер современного европейского коммунизма и организатор крупнейшей партии европейского рабочего класса.

    212 Меринг -- знаменитый историк немецкой с.-д. и теоретик марксизма. Свою литературную деятельность он начал в качестве буржуазного демократа, ученика Якоби. Преследования Бисмарком с.-демократии толкнули Меринга, как и ряд других честных демократов, в ряды соц. партии. Вместе с Каутским Меринг в течение ряда десятилетий издавал знаменитый журнал "Neue Zeit". В тактических вопросах Меринг, за небольшими исключениями, всегда поддерживал левое крыло. В дни расцвета бернштейнианства, он вел против него ожесточенную борьбу в "Лейпцигер Фольксцейтунг", которую он редактировал вместе с Люксембург и др. В начале дискуссии между левыми радикалами и Каутским Меринг занимал скорее выжидательную позицию, но вскоре твердо и окончательно перешел на сторону первых, резко порвав с Каутским. В годы войны Меринг, несмотря на свою старость, принимал активное участие в агитационной (печатной) деятельности левой группы ("Интернационал"). После того, как Цеткин, Люксембург, Либкнехт были посажены в тюрьму, на плечи Меринга легла главная часть литературной работы группы "Спартак". После февральской революции Меринг сразу стал поддерживать большевиков, а в дни Бреста оказал нашей партии моральную поддержку рядом статей, оправдывавших Брестский мир. В дни чехо-словацкого мятежа и нашествия Колчака, когда Каутский занимался сплетнями о национализации женщин в Советской России и писал о животном характере большевистской натуры, Меринг имел мужество открыто приветствовать массовый террор против бело-эсеров. После образования германской компартии Меринг, естественно, встал в ее ряды и работал в ней вплоть до своей смерти (1919 г.). Меринг был одним из образованнейших марксистов. Его перу принадлежит ряд ценнейших трудов по истории, ряд этюдов по философии, не говоря уже о политических брошюрах и памфлетах.

    213 После закрытия "Правды" до Октября выходили и закрывались несколько газет: "Рабочий и Солдат" -- с 23 июля по 9 августа (15 номеров), "Пролетарий" -- с 13 августа по 23 (9 номеров), "Рабочий" -- с 25 августа по 2 сентября (12 номеров), "Рабочий Путь" -- с 3 сентября по 26 октября (46 номеров). "Правда" же стала снова выходить лишь после октябрьской победы.

    214 Эта брошюра печаталась отдельными статьями в газете "Рабочий", NN 10 -- 12 (1 -- 2 сентября). Эта газета стала выходить вместо "Пролетария", который был прихлопнут правительством под радостный вой буржуазной печати. Правда, для объективности правительство закрыло в тот же день и суворинскую "желтую" газету.

    215 Рига -- была оставлена нашими войсками 21 августа. 22 августа появилось следующее сообщение ставки главковерха:

    Утром 21 августа наши войска оставили гор. Ригу и в настоящее время продолжают отход в восточном направлении. Дезорганизованные массы солдат неудержимым потоком устремляются по псковскому шоссе.

    Оставление Риги дало повод буржуазии поднять кампанию по поводу разложения армии и добиться введения Керенским смертной казни даже в тылу. Одновременно буржуазная печать начала столь же яростную, сколь и безнадежную агитацию за введение железной дисциплины на фронте.

    216 Корнилов -- видный царский генерал, командовавший в эпоху империалистической войны одной из армий на австрийском фронте. В июле 1917 г. Корнилов был назначен верховным главнокомандующим. С этого момента начинается непосредственная работа буржуазии и генералитета в деле подготовки контр-революционного переворота. В конце августа 1917 г. Корнилов, с согласия политических союзников Керенского -- кадетов, и при полной осведомленности правой руки Керенского, Савинкова, предпринимает поход против Петрограда, сняв части с фронта под видом направления их для подавления большевистского бунта. Заключенный позже в городе Быхове, Корнилов бежал после Октябрьской революции и организовал в начале 1918 года юнкерско-казацкие части на Дону. Во время одного из военных переходов Корнилов погиб. На его место встал ген. Алексеев, предшественник Корнилова по верховному командованию.

    217 Выборы в городскую думу, происходившие в конце августа 1917 года, показали огромное влияние нашей партии. В то время как эсеры потерпели основательное поражение по сравнению с майскими выборами, а меньшевики еле-еле собрали 20 тысяч голосов, наша партия собрала в одиннадцать раз больше последних, получив одну треть всех голосов:

    Большевики, столь недавно втоптанные в грязь, обвиненные в измене и продажности, разгромленные морально и реально, наполнявшие столичные тюрьмы по сей день... вот кто был главный и единственный победитель, отвоевавший избирателей у всех остальных партий. Ведь, казалось, они уничтожены навеки и больше не встанут. Ведь их уже почти перестали замечать... Откуда же они взялись снова? Что это за странное дьявольское навождение? -- так передает общее впечатление от результатов этих выборов Суханов (кн. V, стр. 193 -- 194).

    218 "Утро России" -- желтая буржуазная газета, выходившая в 1917 г.

    219 Корниловский заговор, о котором было сказано выше (см. прим. 216), сыграл огромную роль в ходе революции. Он оказался роковым не только для буржуазии, но и для мелкобуржуазного советского большинства. Эта контр-революционная попытка неслыханно усилила влияние нашей партии в рабоче-солдатских массах. Недаром при известии о заговоре Церетели бросил фразу "Да, что ж, теперь на вашей большевистской улице праздник, теперь вы подниметесь опять". Восстание Корнилова было ликвидировано не благодаря, а помимо Временного Правительства. Последнее не только не предпринимало энергичных мер против Корнилова, но часть его тут же подала в отставку, в знак протеста против чисто словесных "мер" Керенского. Все дело организации обороны перешло к "Комитету для борьбы с контр-революцией", в который вошло по 3 представителя от эсеров, меньшевиков и большевиков, по 5 -- от ЦИК'а и Исполкома Крестьянских Советов, по 2 -- от Петросовета и Центрального Бюро Профсоюзов. Председателем этого Комитета был избран эсер Филипповский, будущий министр Самарской Учредилки, но фактическая гегемония в Комитете находилась в значительной мере в руках большевиков. Военно-Революционный Комитет (позднейшее название Комитета для борьбы с контр-революцией) проделал очень значительную работу по вооружению рабочих, на что весьма косо поглядывал ЦИК. В процессе этой деятельности организационно окрепла связь партии с массами и была подготовлена почва для Октября. Корниловщина на момент создала видимость единого фронта "всей демократии". Этот краткий момент нашел свое отражение в известном письме Ленина и в его статье о компромиссах:

    В чем же изменение нашей тактики после восстания Корнилова?

    В том, что мы видоизменяем форму нашей борьбы с Керенским. Ни на иоту не ослабляя вражды к нему, не беря назад ни слова, сказанного против него, не отказываясь от задачи свержения Керенского, мы говорим: надо учесть момент, сейчас свергать Керенского мы не станем, мы иначе теперь подойдем к задаче борьбы с ним, именно: разъяснять народу (борющемуся против Корнилова) слабость и шатания Керенского. Это делалось и раньше. Но теперь это стало главным: -- в этом видоизменение.

    ... Неверно было бы думать, что мы дальше отошли от задачи завоевания власти пролетариатом. Нет. Мы чрезвычайно приблизились к ней, но не прямо, а со стороны. И агитировать надо сию минуту не столько прямо против Керенского, сколько косвенно против него же, но косвенно, именно: требуя активной и активнейшей войны с Корниловым.

    ... С фразами об обороне страны, об едином революционном фронте революционной демократии, о поддержке Временного Правительства и проч. и проч. надо бороться беспощадно, именно как с фразами. Теперь де время дела: вы, г.г. эсеры и меньшевики давно эти фразы истрепали.

    ... Теперь наступил такой крутой и такой оригинальный поворот русской революции, что мы можем, как партия, предложить добровольный компромисс -- правда, не буржуазии, нашему прямому и главному классовому врагу, а нашим ближайшим противникам "главенствующим" мелкобуржуазно-демократическим партиям, эсерам и меньшевикам.

    Лишь как исключение, лишь в силу особого положения, которое, очевидно, продержится лишь самое короткое время, мы можем предложить компромисс этим партиям, и мы должны, мне кажется, сделать это.

    Компромиссом является, с нашей стороны, наш возврат к доиюльскому требованию: вся власть Советам, ответственное перед Советами правительство из эсеров и меньшевиков.

    Теперь и только теперь, может быть, всего в течение нескольких дней или на 1 -- 2 недели такое правительство могло бы создаться и упрочиться вполне мирно. Оно могло бы обеспечить, с гигантской вероятностью, мирное движение вперед всей российской революции и чрезвычайно большие шансы больших шагов вперед всемирного движения к миру и к победе социализма.

    Только во имя этого мирного развития революции -- возможности крайне редкой в истории и крайне ценной, возможности исключительно редкой, -- только во имя ее большевики, сторонники всемирной революции, сторонники революционных методов, могут и должны, по моему мнению, итти на такой компромисс.

    Компромисс состоял бы в том, что большевики, не претендуя на участие в правительстве (невозможное для интернационалиста без фактического осуществления условий диктатуры пролетариата и беднейшего крестьянства), отказались бы от выставления немедленно требования перехода власти к пролетариату и беднейшим крестьянам, от революционных методов борьбы за это требование.

    Меньшевики и эсеры, как правительственный блок, согласились бы (предполагая компромисс осуществленным) составить правительство, целиком и исключительно ответственное перед Советами, при передаче в руки Советов всей власти и на местах. В этом бы состояло "новое" условие. Никаких других условий большевики, я думаю, не поставили бы, полагаясь на то, что действительно полная свобода агитации и немедленное осуществление нового демократизма в составлении Советов (перевыборы их) и в функционировании их сами собою обеспечили бы мирное движение революции вперед, мирное изживание партийной борьбы внутри Советов.

    Предыдущие строки писаны в пятницу, 1 сентября, и по случайным условиям (при Керенском, скажет история, не все большевики пользовались свободой выбора местожительства) не попали в редакцию в этот же день. А по прочтении субботних и сегодняшних, воскресных газет, я говорю себе: пожалуй, предложение компромисса уже запоздало. Пожалуй, те несколько дней, в течение которых мирное развитие было еще возможно, тоже прошли. Да, по всему видно, что они уже прошли. Керенский уйдет так или иначе и из партии эсеров и от эсеров и укрепится при помощи буржуа без эсеров, благодаря их бездействию... Да, по всему видно, что дни, когда случайно стала возможной дорога мирного развития, уже миновали. Остается послать эти заметки в редакцию с просьбой озаглавить их: "Запоздалые мысли"... иногда, может быть, и с запоздалыми мыслями ознакомиться не безынтересно... ("О компромиссах", 3 сентября 1917 г. Н. Ленин, Собр. соч., т. XIV, ч. 2, стр. 98, 99, 102).

    220 В. Львов -- был обер-прокурором Синода в правительстве кн. Львова. В послеиюльские дни участвовал в закулисных делах по подготовке корниловского восстания. За несколько дней до последнего Львов обращался к Керенскому с рядом предложений от имени Корнилова. После Октября Львов принимал участие в контр-революционном движении, а позже эмигрировал за границу. В 1921 г. Львов был одним из видных сменовеховцев. В 1923 -- 1924 г.г. Львов участвовал в церковном обновленческом движении.

    221 Филоненко -- в эпоху керенщины был эсеровским комиссаром ставки и сочувственно относился к корниловскому перевороту.

    222 Запрос этот был сделан 8 сентября и носил следующее название: "Запрос фракции большевиков в Бюро ЦИК о роли членов Временного Правительства в заговоре Корнилова". Сообщение, о котором здесь говорится, разобрано в статье "На чистую воду", помещенной в настоящем томе.

    223 Эта речь была первым выступлением Троцкого после его освобождения из-под ареста.

    224 Крыленко -- до войны главным образом работал среди студенческой молодежи. Во время войны был мобилизован, и сразу же после февральской революции стал во главе армейской организации. После июльских дней Крыленко был арестован. В Октябрьские дни Крыленко принимал активное участие в подготовке восстания и активно участвовал в руководстве Северным Областным Съездом Советов. После захвата власти Крыленко был назначен на пост верховного главнокомандующего и провел всю первоначальную работу по изоляции контр-революционного командного состава. В последние годы Крыленко работал в верховном трибунале, в 1923 -- 1924 г.г. стоял на посту заместителя народного комиссара юстиции и старшего помощника прокурора республики. Известен своими выдающимися обвинительными речами в ряде политических судебных процессов против контр-революции.

    225 Вопрос о президиуме встал в связи с тем, что на своем заседании от 1 сентября Петербургский Совет принял большевистскую резолюцию. Меньшевистско-эсеровский президиум решил подать в отставку. Это стало известно на заседании Исполкома от 5 сентября. В ответ на предложение большевиков о перевыборах президиума, Дан объявил о решении старого президиума выйти в отставку. Вопрос был перенесен на пленум Совета. С заявлением от большевистской фракции выступил Каменев, предложивший избрать коалиционный президиум на основах пропорционального представительства. С ответом выступил меньшевик Богданов, который, наоборот, принципиально связывал вопрос о составе президиума с политической линией Совета. С контр-ответом ему выступил Троцкий. Ввиду того, что речь изложена очень сжато и неясно, нами был запрошен Л. Д. Троцкий, который ответил следующее:

    Суть нашего маневра состояла в следующем: эсеры и меньшевики выдвинули свой список в президиум без большевиков и против большевиков. Мы могли выдвинуть чисто большевистский президиум, но опасались, что при таком подходе окажемся в меньшинстве. Тогда мы решили выдвинуть предложение коалиционного президиума, на основе пропорционального представительства, рассчитывая, не без основания, что таким путем мы привлечем на сторону нашего списка колеблющийся центр. В защиту этого списка и была сказана речь.

    Маневр, как известно, удался, и во главе Совета встал большевистский президиум.

    226 Второе выступление тов. Троцкого было вызвано тем, что в прениях Церетели неосторожно упомянул, что Керенский продолжает числиться членом Президиума Петросовета и что отсутствие его имени в списке членов Президиума, подавших в отставку, объясняется только отъездом Керенского из Питера. Этот полемический эпизод оказал большое влияние на исход выборов.

    227 Завадье -- один из лидеров эсеровской фракции Петросовета того периода.

    228 Вопрос о посылке делегации ЦИК в Гельсингфорс возник в связи со следующими событиями: Корниловщина вызвала в революционном флоте небывалую ненависть к офицерству. В Выборге, Або и др. городах произошли самосуды матросов над наиболее ненавистными офицерами. Вмешательство флотских организаций прекратило эти самосуды. Но так как положение оставалось по-прежнему напряженным, то морской министр Вердеревский поставил этот вопрос на заседание ЦИК. Эсеро-меньшевистские лидеры пытались использовать и большевиков против матросов, желая включить в делегацию (состоявшую из 5 чел.) -- 3 от ЦИК и 2 от Исполкома Крестьянских Депутатов, большевиков. Ответом на эту попытку и была речь т. Троцкого. Нашей партии были, разумеется, чужды те чисто либеральные взгляды на классовую расправу матросов над крепостниками-офицерами, -- взгляды, которые были свойственны эсерам, меньшевикам или людям типа новожизненца Суханова (см., напр., кн. VII, 18 -- 19 стр.).

    229 Адмирал Вердеревский -- в первый период Керенского был командующим Балтийским флотом. Одно время обвинялся правительством в том, что сообщил Центрофлоту приказ о потоплении некоторых большевистских крейсеров в случае мятежа. Позже, в августе-сентябре, Вердеревский был назначен морским министром, на каковом посту он и пробыл до Октябрьских дней.

    230 Созыв Демократического Совещания был решен на заседании ЦИК от 31 августа. Назначенное вначале на 12 сентября, оно потом было отложено на 14-е. Необходимость его была вызвана тем, что правительство Керенского после "Государственного Совещания" в Москве оказалось еще более повисшим в воздухе. Основная задача, которая ставилась при этом большинством ЦИК, состояла в том, чтобы получить благословение на "ответственное" министерство. Состав Совещания заранее предопределялся постановлением ЦИК, которое гласило: "собрать все силы страны, чтобы организовать ее оборону, помочь в ее внутреннем строении и сказать свое решающее слово в вопросе об условиях, обеспечивающих существование сильной революционной власти". Стремясь обеспечить на Совещании большинство за сторонниками коалиции, ЦИК дал огромное число мест мещанскому земгору и кооперативам. Основные группы участников были следующие: советы раб. депутатов -- 230 представителей, крестьянские советы -- 230, земства и города -- 500, профсоюзы -- 100, кооперативы -- 150 и т. д. Демократическое Совещание сразу попало в двусмысленное положение тем, что Временное Правительство отказалось признать его "государственным" совещанием и решило не участвовать на нем, как правительство. Вся же буржуазия и крайние правые "социалистические" группы подняли бешеную кампанию против Демократического Совещания. ЦК кадетской партии, напр., признал участие в нем членов своей партии нежелательным. Буржуазные газеты третировали Демократическое Совещание, как частную и притом бесполезную затею. Орган Керенского "Воля Народа" и "День" Потресова присоединяли свой голос к буржуазному хору, заявляя, что Демократическое Совещание не правомочно, как законодательный орган. Основным вопросом, который нужно было разрешить Совещанию, являлся вопрос о коалиции. Либер-дановское большинство стремилось получить для нее санкцию Совещания. Вопрос о коалиции стоял в центре борьбы партий перед Совещанием. Выше было уже отмечено, как отнесся к коалиции Петросовет. Насколько усилия Церетели и К° были не легки, показывает голосование в самом ЦИК'е, где коалиция прошла только 119 против 101 (по иронии судьбы единственный воздержавшийся был... В. Чернов), да и то с поправкой Богданова о коалиции без кадетов, сводившей по существу на-нет всю резолюцию. На самом Совещании сторонники коалиции оказались далеко не в роли победителей. Такая "надежная" курия, как города, дала почти половину противников коалиции, крестьянские советы дали 40% противников коалиции. Верными остались только земства и кооперативы. Зато профсоюзы и 2/3 советов рабочих и солдатских депутатов оказались противниками Церетели и К°. Симптоматичнее всего был тот факт, что даже меньшевистская фракция изменила в этом вопросе своим вождям, незначительным большинством отклонив коалицию. Если Совещание вначале дало перевес сторонникам коалиции, которые получили 766 против 688 (38 воздержались), то последующие поправки о характере коалиции завели Совещание в настоящий тупик. Вслед за принятием резолюции о коалиции "болото" попалось на удочку левых, предложивших исключить из коалиции кадетов, т.-е. по существу аннулировать резолюцию. Несмотря на это, поправка была принята 595 голосами против 483 при 72 воздержавшихся. Попотев еще два-три дня на этом вопросе, Церетели и К°, вовсе сняли вопрос о коалиции. Таким образом, Совещание потерпело полное банкротство, обнаружив до конца постыдные колебания мелкобуржуазной демократии. Созданный Совещанием Предпарламент (Совет Республики), хотя и мыслился как орган, которому подотчетно Правительство, остался таковым только на бумаге. Правительство было создано и работало в формальной независимости от Совета Республики.

    231 В повестке дня данного заседания Петросовета стояло три вопроса: 1) Демократическое Совещание, 2) выборы представителей на это Совещание, 3) о президиуме. С докладом о Демократическом Совещании выступил тов. Каменев. После речи Дана выступил т. Троцкий. После прений была принята резолюция, оглашенная Каменевым. Делегатами Петросовета на Демократическое Совещание от большевиков были избраны в числе других Ленин и Зиновьев, все еще скрывавшиеся в это время. Избирая Ленина и Зиновьева на Демократическое Совещание, Петросовет достаточно демонстративно выражал свое отношение к Временному Правительству. Как политический вызов и было воспринято буржуазной прессой это избрание:

    Ух, как разъярилась буржуазно-бульварная пресса, -- пишет по этому поводу Суханов. -- С одной стороны, наглый вызов, пощечина, которую не в состоянии перенести русское общество. Разъискать, арестовать, посадить! Да и получены достоверные сведения, что Ленин приехал из Финляндии, сейчас здесь в Петербурге... С другой стороны, спасайте же, смольные люди, -- Ленин идет, уж слышен разбойничий посвист, уже дрожит мать сыра-земля от топота дикой пугачевской рати. Ведь Демократическое Совещание -- это от Ленина, это для Ленина, это -- сам Ленин. Спасайте!.. Министр внутренних дел отдал приказ и просмаковал его в печати: арестовать Ленина сей же час, как только кто-либо его увидит... Газеты гадали: явится или не явится? ("Записки о революции", кн. VI, стр. 91).

    232 Демократическое Совещание открылось 14 сентября. В самом начале с большой речью выступил Керенский, а после него -- военный министр Верховский. После них сразу же стали выступать фракционные ораторы. Прения продолжались несколько дней. Речь т. Троцкого была произнесена после оглашения декларации эсеро-меньшевистского советского большинства.

    233 Череванин -- видный меньшевик. Начал свою деятельность в 90-х г.г., неоднократно выступая по теоретическим вопросам в легальной печати под псевдонимом Нежданова. После 1905 г. Череванин прославился своей ренегатской книгой о русской революции, в которой оплевывал героическую борьбу пролетариата в 1905 г. и призывал к приспособлению к существующим (столыпинским) условиям. В последующие годы Череванин был наиболее ярким представителем того с.-д. течения, которое было награждено Лениным эпитетом -- столыпинская рабочая партия. В годы войны Череванин примыкает к ярым оборонцам, литературным органом которых был журнал "Дело". В 1917 г. Череванин выступал и работал в качестве эксперта-экономиста, не играя крупной политической роли. В эпоху гражданской войны Череванин проявил себя, как злостный меньшевик.

    234 Громан -- старый меньшевик. В эпоху керенщины играл видную роль в Экономическом Совете, а осенью 1917 г. был председателем Центрального Продовольственного Комитета в Петрограде. При Советской власти Громан работал в целом ряде высших экономических органов; активно участвует в работах Госплана.

    235 Маклаков -- видный кадет. В эпоху царизма Маклаков был одним из лидеров прогрессивного блока в царской Думе и неоднократно выступал с либеральной критикой правительства. В эпоху керенщины Маклаков неоднократно намечался на пост министра, но был назначен послом в Париж. Вплоть до 1924 года Маклаков использовал там свое положение бывшего посла для контр-революционных интриг против Советской власти.

    236 Кишкин -- один из вождей кадетской партии. В первые месяцы 1917 г. Кишкин олицетворял "живые силы страны" в Москве, в качестве губернского комиссара, причем все время воевал с местным Советом. В периоды разных министерских комбинаций Кишкин намечался в министры. Особенно горячо Керенский цеплялся за него в дни корниловщины и Демократического Совещания. В образованном Керенским 25 сентября кабинете министров Кишкин занимал пост министра.

    237 Минор -- старый эсер, один из основателей эсеровской партии. В дни керенщины Минор примыкал к группе Чернова, метавшейся между коалицией и чисто-социалистическим министерством. В созданном позднее Совете Республики Минор возглавлял эсеровскую фракцию и был в числе эсеровских членов президиума этого Совета.

    238 Родичев -- один из лидеров земского движения в эпоху царизма. Родичев был одним из организаторов кадетской партии, членом ее ЦК и одним из ее руководителей. После февральской революции Родичев был назначен министром по финляндским делам. В последующие месяцы Родичев принимал активное участие в закулисной подготовке контр-революционного переворота.

    239 Каледин -- казачий генерал, игравший крупную роль в контр-революционных кругах эпохи керенщины. Опираясь на донских казаков-кулаков, Каледин еще осенью 1917 года создал на Дону контр-революционное гнездо. В среде буржуазии Каледин был одним из самых популярных генералов. На Государственном Совещании ему была устроена овация. После Октябрьской революции Каледин сразу же приступил к организации белых банд, и ему принадлежит честь командования первыми белогвардейскими отрядами, начавшими длительную гражданскую войну с Советской властью. Весной 1918 года, когда его войска были разбиты, Каледин застрелился.

    240 Эта декларация была составлена Л. Д. Троцким за исключением предпоследней страницы (перечень ближайших требований), которая частью была написана тов. Каменевым, частью тов. Стасовой. Ввиду исторической важности этого документа мы в приложении за N 14 приводим первоначальный текст этой декларации.

    241 Как это ни странно, но Государственная Дума не была распущена ни формально, ни фактически вплоть до Октябрьских дней. Несмотря на энергичное давление нашей партии и масс, как на первом Съезде Советов, так и позднее, ни правительство, ни советские лидеры не предпринимали никаких мер к ликвидации этих контр-революционных гнезд. Между тем, в обстановке обостренной борьбы эти организации представляли прямую угрозу для революции.

    242 Как уже было отмечено выше, Демократическое Совещание зашло в тупик со своими противоположными, по политическому смыслу, голосованиями. Первое голосование дало следующий результат по различным организациям:

    За　 Против　 Воздерж.

    1. Кооперативы................140　　23　　　　1

    2. Советы Крестьянских

    Депутатов..................102　　 70　　　 12

    3. Города.....................114　　 101　　　8

    4. Продовольственные, земские

    комитеты, экономические

    организации................31　　　16　　　 1

    5. Военные организации........64　　　54　　　 7

    6. Прочие организации.........84　　　30　　　 1

    7. Советы Рабочих и Солдатских

    Депутатов..................83　　　192　　　4

    За　　Против　 Воздерж.

    8. Профессиональные рабочие

    союзы.......................32　　 139　　 2

    9. Национальные организации....13　　　44　　 2

    10. Земства.....................9　　　29　　 2

    _________________________

    Итого............672　　 698　　40

    (П. Н. Милюков. "История второй русской революции", т. II, вып. 3, стр. 49.)

    Видя, что коалиция провалилась, эсеро-меньшевистские лидеры, в лице Церетели, решили преподнести Совещанию новую резолюцию, смысл которой, по словам Церетели, заключался в следующем: два пункта программы и ответственность объединяют огромное большинство. Другие вопросы, по которым нельзя было достигнуть соглашения, подчинены двум первым. Совещание Президиума предлагает не делать новому представительному органу никаких ограничений организации власти. Ограничение уже имеется в программе и в ответственности. Предлагается сегодня же уполномочить Президиум избрать из своей среды 5 человек, чтобы они немедленно предприняли практические шаги для проведения в жизнь этих решений. В своей деятельности они, конечно, будут давать полный гласный отчет представительному органу. Если бы оказалось, что в результате шагов, предпринятых демократией, организовалось бы правительство с участием тех или иных цензовых элементов, то представительному органу пришлось бы пополнить свой состав этими элементами, но с непременным преобладанием в нем демократии. По поводу этого предложения и выступил с репликой т. Троцкий. Ввиду того, что целый ряд групп Совещания и, прежде всего, кооператоры не смогли согласовать свое мнение, был устроен перерыв. При голосовании, происшедшем после перерыва, возник крупный инцидент в связи с формулировкой 4-го пункта резолюции. После перерыва он был формулирован следующим образом:

    Правительство должно, санкционировав этот орган, быть подотчетно ему и ответственно перед ним.

    Оказалось, что момент санкционирования явился новым в этом пункте.

    По этому вопросу выступил Луначарский:

    Смысл резолюции после перерыва оказался значительно измененным. В резолюции появилось выражение, которое шокирует некоторых товарищей. Создаваемый орган, оказывается, содействует организации власти. Если бы орган, выбранный в каком-нибудь государстве для того, чтобы создать власть, был затем превращен в такую организацию, которая содействует власти, это называлось бы переворотом, а не стилистической поправкой... Мы предполагали, что вы хотите создать полномочный представительный орган... Я утверждаю, что у всех нас было твердое убеждение, что дело идет о создании такого представительного органа, который творит из себя власть. Теперь нам говорят, что этот орган содействует какому-то другому органу в создании власти, причем степень этого содействия остается неопределенной. В такой редакции резолюция нас совершенно не удовлетворяет, и мы будем голосовать против нее в целом...

    И тут речь Луначарского была прервана Церетели, который произнес следующие слова, вызвавшие колоссальный скандал:

    С этих пор, имея дело с большевиками, я буду всегда брать с собой нотариуса и двух писцов.

    В заседании поднялся большой шум, а фракция большевиков полностью покинула зал заседаний.

    243 "Совет Пяти" -- был иным названием директории, возникшей в дни керенщины. В ее состав, помимо Керенского, входили еще военный министр Верховский, морской министр Вердеревский, Терещенко и Никитин (почти социал-демократ). Эта директория была создана Керенским на предмет решительной борьбы за утверждение целостности демократии. Фактически директория превратилась в персональную диктатуру Керенского.

    244 Этот инцидент, как было уже сказано в прим. 242, возник в связи с выкриком Церетели о нотариусе и писцах.

    245 Здесь имеется в виду голосование кооператоров за формулу Церетели, ибо в первые дни этого блока между кооператорами и Церетели не было.

    246 Здесь туманно изложено разногласие, существовавшее в среде большевистской фракции Демократического Совещания. Как известно, часть большевистской фракции, во главе с т. Троцким, стояла на той точке зрения, что фракция должна уйти с Демократического Совещания, которое -- в данной обстановке -- является лишь орудием обмана масс, а пребывание фракции на Совещании затушевывает боевые задачи, стоящие перед партией и пролетариатом. В общих чертах об этом говорится в книге Л. Д. Троцкого "Октябрьская Революция":

    Еще во время Демократического Совещания был поставлен в нашей партийной фракции вопрос о демонстративном уходе с Совещания и о бойкоте Демократического Совета. Нужно было действием показать массам, что соглашатели завели революцию в тупик. Борьба за создание Советской власти могла вестись только революционным путем. Нужно было вырвать власть из рук тех, которые оказались не способными на добро и, чем дальше, тем больше теряли способность даже на активное зло. Необходимо было наш политический путь -- через мобилизацию сил вокруг Советов, через Всероссийский Съезд Советов, через восстание -- противопоставить их пути -- через искусственно подобранный Предпарламент и гадательное Учредительное Собрание.

    Это можно было сделать только путем открытого разрыва, на глазах всего народа, с учреждением, созданным Церетели и его единомышленниками, и путем сосредоточения всего внимания и всех сил рабочего класса на Советских учреждениях. Вот почему я предлагал демонстративный уход с Совещания и революционную агитацию на заводах и в полках против попытки подтасовать волю революции и снова ввести ее развитие в русло сотрудничества с буржуазией. В том же смысле высказался и Ленин, письмо которого мы получили несколько дней спустя. Но на партийных верхах еще наблюдались колебания в этом вопросе. Июльские дни оставили глубокий след в сознании партии. Рабочая и солдатская масса оправилась от июльского разгрома гораздо скорее, чем многие из руководящих товарищей, которые опасались срыва революции новым преждевременным натиском масс. Во фракции Демократического Совещания я собрал за свое предложение 50 голосов против 70, которые высказались за участие в Демократическом Совете. Опыт этого участия скоро, однако, укрепил левое крыло партии. Становилось слишком очевидным, что путем близких к плутням комбинаций, которые имели своей задачей обеспечить дальнейшее руководство революцией за цензовыми элементами, при посредстве потерявших в народных низах почву соглашателей, -- нет выхода из того тупика, в который загнала революцию дряблость мещанской демократии. К тому моменту, когда Демократический Совет, пополненный цензовыми элементами, превратился в Предпарламент, в нашей партии уже назрела готовность порвать с этим учреждением.

    На данном заседании фракции развернулись разногласия уже не по вопросу об уходе с Демократического Совещания, так как это предложение было уже ранее отвергнуто большинством фракции, а по вопросу о том, -- участвовать или нет в создаваемом соглашателями Совете Республики. С докладами выступили т.т. Троцкий и Каменев, которые защищали две столкнувшиеся точки зрения. Троцкий резко выступил за прямой бойкот парламента. Когда же выяснилось, что большинство фракции против этого, он прибегнул к обходному по внешности решению, о котором говорится в конце данной речи. Для большего освещения этого важного момента мы приводим следующие указания т. Троцкого, которые он дает по поводу документа, помещенного в приложении за N 16:

    Мое предложение о бойкоте Предпарламента провалилось. Тогда я предложил, не входя пока в Предпарламент, "отложить" решение вопроса до Съезда Советов. По существу это было то же самое предложение бойкота, так как Съезд Советов должен был решить вопрос о захвате власти, но по внешности резолюция получала как бы компромиссный характер в том смысле, что категорического решения о невхождении в Предпарламент не принималось, и вопрос как бы оставлялся открытым до Съезда Советов.

    Представители же большинства горячо ратовали за участие в Предпарламенте, заявляя, что бойкотизм давно уже осужден партией, что невхождение большевиков в Предпарламент означало бы гражданскую войну и пр. Некоторое освещение происходивших прений дают замечания Л. Д. Троцкого по поводу его собственных мнемонических записей того времени, помещенных нами в приложении под N 16:

    Здесь перечислены -- пишет т. Троцкий -- выступления т. Каменева: "Почему же не войти?", т. Рыкова, который, отождествляя Предпарламент с парламентом вообще, доказывал нецелесообразность бойкотирования в отношении Предпарламента совершенно так же, как в отношении любого буржуазного парламента, и т. Рязанова, который говорил, что мы в Предпарламенте потребуем от министра финансов предъявления приходо-расходной книги. Я не помню, сколько было присутствующих на заседании членов нашей фракции, кажется, свыше ста. Прения были длительные и очень горячие. Основной доклад и контр-доклад делали я и т. Каменев. Бойкотистская позиция потерпела поражение, но разница в числе голосов была невелика (примерно, 40 с чем-то на одной стороне и около 60 -- на другой. Возможно, впрочем, что в цифрах я ошибаюсь*. Приведенные под N 16 записи служили канвой моего ответа в защиту бойкота Предпарламента. Я развил в этой речи те же соображения, которые изложены в документе N 2, предназначенном для ЦК и фракции Предпарламента. Почему эта последняя рукопись не закончена и не оглашена? Насколько я могу припомнить, как раз в то время, когда я писал тезисы о необходимости ухода из Предпарламента, после того как отклонена была моя резолюция, предлагавшая бойкотировать Предпарламент, получилось письмо т. Ленина (см. ниже. Ред.), решительно солидаризировавшегося с тактикой бойкота и настаивавшего на выходе из Предпарламента. Письмо это дало безусловный перевес сторонникам выхода из Предпарламента (см. ниже прим. 263. Ред.), и в моем письме не было уже нужды.

    Эти чрезвычайно важные разногласия явились, как известно, преддверием тех острых споров исторического значения, которые возникли внутри партии в дни Октября и непосредственно за ними. Тов. Ленин, в разногласиях по вопросу об участии в Демократическом Совещании и бойкоте Предпарламента, самым категорическим образом поддерживал бойкотистов. Его позиция, как и позиция всех бойкотистов, вполне понятна, если вспомнить, что он уже в дни Демократического Совещания ставил перед партией конкретно вопрос о захвате власти. Этому целиком посвящено его следующее письмо:

    Получив большинство в обоих столичных Советах Рабочих и Солдатских Депутатов, большевики могут и должны взять государственную власть в свои руки... Демократическое Совещание не представляет большинства революционного народа, а лишь соглашательские мелкобуржуазные верхи. Нельзя давать себя обмануть цифрами выборов, не в выборах дело: сравните выборы в городские думы Питера и Москвы и выборы в Советы. Сравните выборы в Москве и московскую стачку 12 августа: вот объективные данные о большинстве революционных элементов, ведущих массы.

    Демократическое Совещание обманывает крестьянство, не давая ему ни мира, ни земли.

    ... И Учредительного Собрания "ждать" нельзя, ибо той же отдачей Питера Керенский и Кo всегда могут сорвать его. Только наша партия, взяв власть, может обеспечить созыв Учредительного Собрания, и, взяв власть, она обвинит другие партии в оттяжке и докажет обвинение.

    Сепаратному миру между английскими и немецкими империалистами помешать должно и можно, только действуя быстро.

    Народ устал от колебаний меньшевиков и эсеров. Только наша победа в столицах увлечет крестьян за нами.

    Вопрос идет не о "дне" восстания, не о "моменте" его в узком смысле. Это решит общий голос тех, кто соприкасается с рабочими и солдатами, с массами.

    Вопрос о том, что наша партия теперь на Демократическом Совещании имеет фактический свой съезд, и этот съезд решить должен (хочет или не хочет, а должен) судьбу революции.

    Вопрос в том, чтобы задачу сделать ясной для партии: на очередь дня поставить вооруженное восстание в Питере и в Москве (с областью), завоевание власти, свержение правительства. Обдумать, как агитировать за это, не выражаясь так в печати.

    Вспомнить, продумать слова Маркса о восстании: "восстание есть искусство" и т. д.

    Ждать "формального" большинства у большевиков наивно: ни одна революция этого не ждет. И Керенский и К° не ждут, а готовят сдачу Питера. Именно жалкие колебания "Демократического Совещания" должны взорвать и взорвут терпение рабочих Питера и Москвы. История не простит нам, если мы не возьмем власти теперь.

    Нет аппарата? Аппарат есть: Совет и демократические организации. Международное положение именно теперь, накануне сепаратного мира англичан с немцами, за нас. Именно теперь предложить мир народам -- значит победить.

    Взяв власть сразу и в Москве и в Питере (неважно, кто начнет; может быть, даже Москва может начать), мы победим безусловно и несомненно"... ("Большевики должны взять власть. Письмо в ЦК, ПК и МК Р. С.-Д. Р. П. (б-ков)". Написано в сентябре 1917 г., в дни "Демократического Совещания". Собр. соч., т. XIV, ч. 2, стр. 133 -- 135.)

    Именно с этого момента Ленин начинает подготовлять партию к усвоению того, что вопрос о власти есть вопрос о вооруженном восстании. Как и всегда, Ленин обосновывает свою точку зрения анализом объективных классовых и политических отношений. Вот, что он писал в другом письме по этому поводу:

    Чтобы доказать, почему именно переживаемый нами момент надо признать таким, когда обязательно для партии признать восстание поставленным ходом объективных событий в порядке дня и отнестись к восстанию, как к искусству, чтобы доказать это, лучше всего, пожалуй, употребить метод сравнения и сопоставить 3 -- 5 июля с сентябрьскими днями.

    3 -- 5 июля можно было, не греша против истины, поставить вопрос так: правильнее было бы взять власть, ибо иначе все равно враги обвинят нас в восстании и расправятся, как с повстанцами. Но из этого нельзя было сделать вывода в пользу взятия власти тогда, ибо объективных условий для победы восстания тогда не было:

    1. Не было еще за нами класса, являющегося авангардом революции. Не было большинства у нас среди рабочих и солдат столиц. Теперь оно есть в обоих Советах. Оно создано только историей июля и августа, опытом "расправы" с большевиками и опытом корниловщины.

    2. Не было тогда всенародного революционного подъема. Теперь он есть после корниловщины. Провинция и взятие власти Советами во многих местах доказывают это.

    3. Не было тогда колебаний, в серьезном общеполитическом масштабе, среди врагов наших и среди половинчатой мелкой буржуазии. Теперь колебания гигантские: наш главный враг, империализм союзный и всемирный, ибо "союзники" стоят во главе всемирного империализма, заколебался между войной до победы и сепаратным миром против России. Наши мелкобуржуазные демократы, явно потеряв большинство в народе, заколебались гигантски, отказавшись от блока, т.-е. от коалиции с кадетами.

    4. Потому 3 -- 5 июля восстание было бы ошибкой: мы не удержали бы власти ни физически, ни политически. Физически, несмотря на то, что Питер был моментами в наших руках, ибо драться, умирать за обладание Питером наши же рабочие и солдаты тогда не стали бы: не было такого "озверения", такой кипучей ненависти и к Керенским и к Церетели-Черновым, не были еще наши люди закалены опытом преследований большевиков при участии эсеров и меньшевиков. Политически мы не удержали бы власти 3 -- 5 июля, ибо армия и провинция, до корниловщины, могли пойти и пошли бы на Питер. Теперь картина совсем иная. За нами большинство класса, авангарда революции, авангарда народа, способного увлечь массы. За нами большинство народа, ибо уход Чернова есть далеко не единственный, но виднейший, нагляднейший признак того, что крестьянство от блока эсеров** (и от самих эсеров) земли не получит. А в этом гвоздь общенародного характера революции. За нами выгода положения партии, твердо знающей свой путь, при неслыханных колебаниях и всего империализма, и всего блока меньшевиков с эсерами. За нами верная победа, ибо народ совсем уж близок к отчаянию, а мы даем всему народу верный выход, показав значение нашего руководства всему народу "в дни корниловские", затем предложив компромисс блокистам и получив отказ от них при условии отнюдь не прекращающихся колебаний с их стороны.

    Величайшей ошибкой было бы думать, что наше предложение компромисса еще не отвергнуто, что "Демократическое Совещание" еще может принять его. Компромисс предлагался от партии к партиям; иначе он не мог предлагаться. Партии отвергли его. Демократическое Совещание есть только совещание, ничего более. Не надо забывать одного: в нем не представлено большинство революционного народа, беднейшее и озлобленное крестьянство. Это совещание меньшинства народа, -- нельзя забывать этой очевидной истины. Величайшей ошибкой, величайшим парламентским кретинизмом было бы с нашей стороны отнестись к Демократическому Совещанию, как к парламенту, ибо, даже если бы оно объявило себя парламентом и суверенным парламентом революции, все равно оно ничего не решает: решение лежит вне его, в рабочих кварталах Питера и Москвы.

    Перед нами на-лицо все объективные предпосылки успешного восстания. Перед нами -- исключительные выгоды положения, когда только наша победа в восстании положит конец измучившим народ колебаниям, этой самой мучительной вещи на свете; когда только наша победа в восстании сорвет игру с сепаратным миром против революции, -- сорвет ее тем, что предложит открыто мир более полный, более справедливый, более близкий, мир в пользу революции. Только наша партия, наконец, победив в восстании, может спасти Питер, ибо, если наше предложение мира будет отвергнуто и мы не получим даже перемирия, тогда мы становимся "оборонцами", тогда мы становимся во главе военных партий, мы будем самой "военной" партией, мы поведем войну действительно революционно. Мы отнимем весь хлеб и все сапоги у капиталистов. Мы оставим им корки, мы оденем их в лапти. Мы дадим весь хлеб и всю обувь на фронт. И мы отстоим тогда Питер.

    Рессурсы действительно революционной войны как материальные, так и духовные в России еще необъятно велики; 99 шансов из 100 за то, что немцы дадут нам по меньшей мере перемирие. А получить перемирие теперь -- это значит уже победить весь мир.

    ... Наша декларация должна быть самой краткой и резкой формулировкой этого вывода в связи с программными проектами: мир народам, земля крестьянам, конфискация скандальных прибылей и обуздание скандальной порчи производства капиталистами. Чем короче, чем резче будет декларация, тем лучше. В ней надо только ясно указать еще два важнейших пункта: народ измучился от колебаний, народ истерзан нерешительностью эсеров и меньшевиков; мы рвем с этими партиями окончательно, ибо они изменили революции... Прочтя эту декларацию, призвав решать, а не говорить, действовать, а не писать резолюции, мы должны всю нашу фракцию двинуть на заводы и в казармы: там ее место, там нерв жизни, там источник спасения революции, там двигатель Демократического Совещания. Там должны мы в горячих, страстных речах разъяснить нашу программу и ставить вопрос так: либо полное принятие ее Совещанием, либо восстание. Середины нет. Ждать нельзя. Революция гибнет.

    Ставя вопрос так, сосредоточив всю фракцию на заводах и в казармах, мы правильно учтем момент для начала восстания. А чтобы отнестись к восстанию по-марксистски, т.-е. как к искусству, мы в то же время, не теряя ни минуты, должны организовать штаб повстанческих отрядов, распределить силы, двинуть верные полки на самые важные пункты, окружить Александринку, занять Петропавловку, арестовать генеральный штаб и правительство, послать к юнкерам, к дикой дивизии такие отряды, которые способны погибнуть, но не дать неприятелю двинуться к центрам города; мы должны мобилизовать вооруженных рабочих, призвать их к отчаянному последнему бою, занять сразу телеграф и телефон, поместить наш штаб восстания у центральной телефонной станции, связать с ним по телефону все заводы, все полки, все пункты борьбы и т. д.

    Это все примерно, конечно, лишь для иллюстрации того, что нельзя в переживаемый момент остаться верным марксизму, остаться верным революции, не относясь к восстанию, как к искусству... ("Марксизм и восстание. Письмо в ЦК Р. С.-Д. Р. П. (б-ков)". Написано в сентябре 1917 г. в дни "Демократического Совещания". Собр. соч., т. XIV, ч. 2, стр. 136 -- 140).

    Что же касается поведения фракции на Демократическом Совещании, то ее ошибки недвусмысленно зафиксированы нижеследующим письмом Ленина:

    Ошибки нашей партии

    ***

    Пятница, 22 сентября 1917 г.

    Чем больше вдумываешься в значение так называемого Демократического Совещания, чем внимательнее всматриваешься в него со стороны, -- а со стороны, говорят, виднее, -- тем тверже становится убеждение, что наша партия сделала ошибку, участвуя в нем. Надо его было бойкотировать. Скажут, пожалуй, какая польза разбирать такой вопрос? Прошлого не воротишь. Но это возражение против тактики вчерашнего дня было бы явно несостоятельно. Мы всегда осуждали и как марксисты обязаны осуждать тактику живущего "со дня на день". Нам недостаточно минутных успехов. Нам недостаточно и вообще расчетов на минуту или на день. Мы должны постоянно проверять себя, изучая цепь политических событий в их целом, в их причинной связи, в их результатах. Анализируя ошибки вчерашнего дня, мы тем самым учимся избегать ошибок сегодня и завтра.

    В стране явно нарастает новая революция, революция иных классов (по сравнению с теми, которые осуществили революцию против царизма). Тогда была революция пролетариата, крестьянства и буржуазии в союзе с англо-французским финансовым капиталом против царизма.

    Теперь растет революция пролетариата и большинства крестьян, именно: беднейшего крестьянства против буржуазии, против ее союзника англо-французского капитала, против ее правительственного аппарата, возглавляемого бонапартистом Керенским.

    Сейчас не будем останавливаться на фактах, свидетельствующих о нарастании новой революции, ибо, судя по статьям нашего центрального органа "Рабочего Пути", партия уже выяснила свои взгляды по этому пункту. Нарастание новой революции представляет из себя явление, кажется, общепризнанное партией. Конечно, сводки данных об этом нарастании еще понадобятся, но они должны составить тему других статей.

    В данный момент важнее обратить наибольшее внимание на классовые различия между старой и новой революцией, на учет политического момента и наших задач и точки зрения этого основного явления, соотношения классов. Тогда, в первую революцию, авангардом были рабочие и солдаты, т.-е. пролетариат и передовые слои крестьянства.

    Этот авангард увлек за собою не только многие из худших, колеблющихся элементов мелкой буржуазии (вспомним колебания меньшевиков и трудовиков насчет республики), но и монархическую партию кадетов, либеральную буржуазию, превратив ее в республиканскую. Почему такое превращение было возможно? Потому, что экономическое господство для буржуазии -- все, а форма политического господства -- дело девятое, буржуазия может господствовать и при республике, даже господство ее вернее при республике в том смысле, что этот политический строй никакими переменами в составе правительства, в составе и группировке правящих партий не задевает буржуазии.

    Конечно, буржуазия стояла и будет стоять за монархию, потому что более грубая, военная охрана капитала монархическими учреждениями всем капиталистам и помещикам виднее и "ближе". Но при сильном напоре "снизу" буржуазия всегда и везде "мирилась" с республикой, лишь бы отстоять свое экономическое господство.

    Теперь пролетариат и беднейшее крестьянство, т.-е. большинство народа, встали в такое отношение к буржуазии и к "союзному" (а равно всемирному) империализму, что "увлечь" за собой буржуазию нельзя. Мало того: верхи мелкой буржуазии и более имущие слои демократической мелкой буржуазии явно против новой революции. Этот факт до того очевиден, что на нем сейчас нет надобности останавливаться. Господа Либерданы, Церетели и Черновы нагляднее наглядного иллюстрируют его.

    Переменилось взаимоотношение классов. В этом суть.

    Но те классы стоят "по одну и по другую сторону баррикады".

    Это главное.

    В этом и только в этом научная основа для того, чтобы говорить о новой революции, которая могла бы, рассуждая чисто теоретически, беря вопрос абстрактно, произойти легально, если бы, например, Учредительное Собрание, созванное буржуазией, дало большинство против нее, дало большинство партиям рабочих и беднейших крестьян.

    Объективное взаимоотношение классов, их роль, экономическая и политическая, -- вне представительных учреждений данного типа и внутри них; нарастание или упадок революции, соотношение внепарламентских средств борьбы с парламентскими -- вот где главнейшие, основные, объективные данные, которые надо учесть, чтобы тактику бойкота или участия вывести не произвольно, не по своим "симпатиям", а марксистски.

    Опыт нашей революции наглядно поясняет, как надо по-марксистски подходить к вопросу о бойкоте.

    Почему бойкот Булыгинской Думы оказался правильной тактикой?

    Потому, что он соответствовал объективному соотношению общественных сил в их развитии. Он давал лозунг нарастающей революции за свержение старой власти, которая, чтобы отвлечь народ от революции, созывала соглашательское, грубо подделанное, не открывавшее поэтому перспектив серьезной "зацепки" за парламентаризм, учреждение (Булыгинскую Думу). Внепарламентские средства борьбы у пролетариата и у крестьянства были сильнее. Вот из каких моментов сложилась правильная, учитывающая объективное положение, тактика бойкота Булыгинской Думы.

    Почему тактика бойкота III Думы оказалась неправильной?

    Потому, что она опиралась только на "яркость" лозунга бойкота и на отвращение к грубейшей реакционности третье-июньского "хлева". Но объективно положение было такое, что, с одной стороны, революция была в сильнейшем упадке и падала дальше. Для подъема ее парламентская опора (даже внутри "хлева") приобретала громадное политическое значение, ибо внепарламентских средств пропаганды, агитации, организации почти не было, или они были крайне слабы. С другой стороны, грубейшая реакционность III Думы не мешала ей быть органом действительного взаимоотношения классов, именно: столыпинского соединения монархии с буржуазией. Это новое взаимоотношение классов страна должна была изжить.

    Вот из каких моментов сложилась правильно учитывавшая объективное положение тактика участия в III Думе.

    Достаточно вдуматься в эти уроки опыта, в условия марксистского подхода к вопросу о бойкоте или участии, чтобы убедиться в полнейшей неправильности тактики участия в "Демократическом Совещании", "Демократическом Совете" или Предпарламенте.

    С одной стороны, нарастает новая революция. Война идет вверх. Внепарламентские средства пропаганды, агитации, организации громадны. Значение "парламентской" трибуны в данном Предпарламенте ничтожно. С другой стороны, никакого нового взаимоотношения классов этот Предпарламент не выражает и не "обслуживает"; крестьянство, например, здесь представлено хуже, чем в имеющихся уже органах (Советах Крест. Депут.). Вся суть Предпарламента -- бонапартистский подлог -- не только в том смысле, что грязная банда Либерданов, Церетели и Черновых вместе с Керенским и Ко подтасовали, фальсифицировали состав этой церетелевско-булыгинской Думы, -- но и в том, более глубоком смысле, что единственное назначение Предпарламента -- надуть массы, обмануть рабочих и крестьян, отвлечь их от новой растущей революции, засорить глаза угнетенных классов новым нарядом для старой, уже испытанной, истрепанной, истасканной "коалиции" с буржуазией (т.-е. превращения буржуазией господ Церетели и Ко в гороховых шутов, помогающих подчинять народ империализму и империалистской войне).

    Мы слабы теперь, -- говорит царь в августе 1905 года своим крепостникам-помещикам. -- Наша власть колеблется. Волна рабочей и крестьянской революции поднимается. Надо надуть "серячка", помазать его по губам.

    Мы слабы теперь, -- говорит теперешний царь, бонапартист Керенский, кадетам, беспартийным Тит Титычам, Плехановым, Брешковским и Ко. Наша власть колеблется. Волна рабочей и крестьянской революции поднимается. Надо надуть демократию, перекрасив для этого в другие краски тот шутовской костюм, в котором ходят с 6 мая 1917 года, для одурачения народа, эсеровские и меньшевистские "вожди революционной демократии", наши милые друзья, Церетели и Черновы. Их нетрудно помазать по губам "Предпарламентом".

    Мы сильны теперь, -- говорит царь своим крепостникам помещикам в июне 1907 года. -- Волна рабочей и крестьянской революции спадает. Но мы не сможем удержаться по-старому, и одного обмана мало. Нужна новая политика в деревне, нужен новый экономический и политический блок с Гучковыми-Милюковыми, с буржуазией.

    Так можно представить три ситуации: август 1905 года, сентябрь 1917 года, июнь 1907 года, чтобы нагляднее пояснить объективные основы тактики бойкота, ее связь с взаимоотношением классов. Обман угнетенных классов угнетателями есть всегда, но значение этого обмана в разные исторические моменты различно. Тактики нельзя основывать только на том, что угнетатели обманывают народ; ее надо определять, анализируя в целом взаимоотношения классов и развитие как внепарламентской, так и парламентской борьбы.

    Тактика участия в Предпарламенте не верна, она не соответствует объективному взаимоотношению классов, объективным условиям момента.

    Надо было бойкотировать Демократическое Совещание, мы все ошиблись, не сделав этого, ошибка в фальшь не ставится. Ошибку мы поправим, было бы искреннее желание стать за революционную борьбу масс, было бы серьезное размышление об объективных основах тактики.

    Надо бойкотировать Предпарламент. Надо уйти в Совет Рабочих, Солдатских и Крестьянских Депутатов, уйти в профессиональные союзы, уйти вообще к массам. Надо их звать на борьбу. Надо им дать правильный и ясный лозунг; разогнать бонапартистскую банду Керенского с его поддельным Предпарламентом, с этой церетелевско-булыгинской Думой. Меньшевики и эсеры не приняли, даже после корниловщины, нашего компромисса, мирной передачи власти Советам (в коих у нас тогда еще не было большинства), они скатились опять в болото грязных и подлых сделок с кадетами. Долой меньшевиков и эсеров. Беспощадная борьба с ними. Беспощадное изгнание их из всех революционных организаций, никаких переговоров, никакого общения с этими друзьями Кишкиных, друзьями корниловских помещиков и капиталистов!

    Суббота, 23 сентября.

    Троцкий был за бойкот. Браво, товарищ Троцкий!

    Бойкотизм побежден во фракции большевиков, съехавшихся на Демократическое Совещание.

    Да здравствует бойкот!

    Ни в каком случае мириться с участием мы не можем и не должны. Фракция одного из Совещаний -- не высший орган партии, да и решения высших органов подлежат пересмотру, на основании опыта жизни.

    Надо во что бы то ни стало добиваться решения вопроса о бойкоте и пленумом Исполнительного Комитета, и экстренным съездом партии. Надо взять сейчас вопрос о бойкоте платформой для выборов на съезд и для всех выборов внутри партии. Надо втянуть массы в обсуждение вопроса. Надо, чтобы сознательные рабочие взяли дело в свои руки, проведя это обсуждение и оказывая давление на "верхи".

    Невозможны никакие сомнения насчет того, что в "верхах" нашей партии заметны колебания, которые могут стать губительными, ибо борьба развивается, и в известных условиях колебания, в известный момент, способны погубить дело. Пока не поздно, надо всеми силами взяться за борьбу, отстоять правильную линию партии революционного пролетариата.

    У нас не все ладно в "парламентских" верхах партии; больше внимания к ним, больше надзора рабочих за ними; компетенцию парламентских фракций надо определить строже.

    Ошибка нашей партии очевидна. Борющейся партии передового класса не страшны ошибки. Страшны были бы упорствование в ошибке, ложный стыд признания и исправления ее.

    Воскресенье, 24 сентября.

    Съезд Советов отложен до 20 октября. Это почти равносильно отсрочке до греческих календ, при темпе, каким живет Россия. Второй раз повторяется комедия, разыгранная эсерами и меньшевиками после 20 -- 21 апреля... ("Пролетарская Революция", N 3 за 1924 год).

    Какое значение придавал Ленин этим ошибкам, видно из того, что он вынес их обсуждение в печать, опубликовав в "Рабочем Пути" от 24 сентября свою статью "О героях подлога":

    ... И тут я подхожу к ошибкам большевиков. Ограничиться ироническими аплодисментами и возгласами в такой момент -- является ошибкой.

    Народ измучен колебаниями и оттяжками. Недовольство явно нарастает. Надвигается новая революция. Весь интерес реакционных демократов -- Либеров, Данов, Церетели и пр. -- отвлечь внимание народа на комедийное "Совещание", "занять" народ этой комедией, отрезать большевиков от массы, задерживая большевистских делегатов на таком недостойном занятии, как сидение и выслушивание Зарудных! А Зарудные еще правдивее других!!

    Большевики должны были уйти в виде протеста и для того, чтобы не поддаваться в ловушку отвлечения Совещанием народного внимания от серьезных вопросов.

    Большевики должны были, в числе 99/100 своей делегации, итти на фабрики и в казармы; там было бы настоящее место делегатов, съехавшихся со всех концов России и после речи Зарудного увидевших всю бездну эсеровской и меньшевистской гнилости. Там, поближе к массам, следовало бы обсудить в сотнях и тысячах собраний и бесед уроки этого комедийного Совещания.

    Десять убежденных солдат или рабочих из отсталой фабрики стоят в тысячу раз больше, чем сотня подтасованных Либерданами делегатов. Использование парламентаризма -- особенно в революционные времена -- состоит вовсе не в том, чтобы терять дорогое время на представителей гнилья, а в том, чтобы учить массы на примере гнилья.

    Наконец, видя, насколько гибельным является поведение большинства фракции, т. Ленин решил поставить вопрос перед партией в полном объеме, "сделав вопрос о бойкоте платформой для выборов на Съезд и для всех выборов внутри партии" (см. выше его письмо "Ошибки нашей партии"). В конце сентября он выработал следующие "Тезисы для Петербургской общегородской конференции и наказа делегатам на партийный съезд":

    О Предпарламенте.

    1) Участие нашей партии в "Предпарламенте" или "Демократическом Совете" или "Совете Республики" есть явная ошибка и отступление от пролетарского-революционного пути.

    2) Объективное положение таково, что в стране, несомненно, нарастает революция против бонапартистского правительства Керенского (крестьянское восстание, усиление недовольства и конфликтов с правительством в армии и среди национальных групп, конфликт с железнодорожниками и почтовыми служащими, полный крах соглашателей меньшевиков и эсеров на выборах и пр.).

    При таком нарастании революции итти в поддельный парламент, подтасованный для обмана народа, значит облегчить этот обман, затруднять дело подготовки революции, отвлекать внимание и силы партии от насущной задачи борьбы за власть и за свержение правительства.

    3) Съезд партии должен поэтому отозвать членов нашей партии из Предпарламента, объявить бойкот его, призвать народ к подготовке сил для разгона этой церетелевской "булыгинской Думы" (Н. Ленин, Собр. соч., т. XIV, ч. 2, стр. 267 -- 268).

    247 21 сентября состоялся пленум Петроградского Совета, на котором обсуждался ряд крайне важных вопросов, как-то: переизбрание членов Исполнительного Комитета Петросовета, утверждение выборов Исполкома Солдатской Секции. По 3 пункту повестки дня -- о Демократическом Совещании -- с докладом выступил Бухарин. После речей меньшевика Бройдо и эсера Каплана, с речью выступил тов. Троцкий. После прений была принята резолюция, оглашенная Бухариным. Меньшевики и эсеры в голосовании не участвовали.

    248 Каплан -- студент, видный эсер, руководивший эсеровской фракцией Петроградского Совета.

    249 Как известно, ЦК кадетской партии официально отказался от участия в Демократическом Совещании.

    --------------------------------------------------------------------------------

    * Соотношение голосов действительно было несколько иное. На этом (21 сентября) заседании большевистской фракции резолюция о вхождении в Предпарламент была принята большинством 70 голосов против 50.

    ** Следовало бы читать: от блока с эсерами. Ред.

    *** По сообщению редакции "Пролетарской Революции", это письмо перепечатано не с оригинала (рукописи В. И. Ленина), а с одной из переписывавшихся много раз копий, ходивших в то время по рукам, почему в тексте возможны некоторые неточности. Ред.

    250 Бройдо -- видный меньшевик, бывший в то время одним из руководителей меньшевистской фракции Петросовета. В дни Советской власти Бройдо эволюционировал влево и перешел в ряды нашей партии.

    251 Здесь имеется в виду следующее "трогательное" событие, происшедшее в дни Государственного Совещания. Крупный железнодорожный туз Бубликов, окончив свою речь, при бурных рукоплесканиях буржуазно-соглашательского зала обменялся с Церетели крепким рукопожатием. Газеты потом раззвонили этот случай, как яркое проявление единства между "живыми силами" страны.

    252 Как мы видели выше, большинство большевистской фракции, как и большинство ЦК, высказалось за участие в Предпарламенте. Меньшинство подчинилось, что, конечно, не означало прекращения разногласий по этому вопросу.

    253 К сожалению, подробных протоколов этого заседания найти не удалось. Приводим лишь отчет, данный в "Известиях".

    254 Предпарламент (он же Демократический Совет, он же Совет Республики) был, как известно, выделен Демократическим Совещанием. Состав его был определен следующим образом:

    I. По списку демократических организаций (социалистическая демократия):

    Партии.

    1. Социалисты-революционеры...........63

    2. Меньшевики-оборонцы................68

    3. Большевики.........................53

    4. Интернационалисты с.-д. (объед.)....3

    5. Народные социалисты.................3

    6. Группа "Единство" (Плеханова).......1

    7. Украинские с.-д.....................1

    Организации.

    1. Советы крестьянских депутатов......38

    2. Земская группа.....................37

    3. Представители фронта...............25

    4. Кооперация.........................18

    и т. д.

    ____________________

    Всего................367

    II. По списку "цензовых групп"

    (не-социалистическая демократия и "буржуазия").

    1. Партия народной свободы.....................56

    2. Представители торговли и промышленности.....34

    3. Совет московского совещания общественных

    деятелей....................................15

    4. Совет земельных собственников................7

    5. Казачество..................................22

    и т.д.

    _____________________

    Всего...156

    III. Представительство национальностей.........27

    ____________________

    Всего...550

    После ухода большевиков (53) осталось 497 членов Совета Республики (Милюков, "История второй русской революции", т. I, стр. 122 -- 124).

    Президиум Демократического Совета был составлен следующим образом: от меньшевиков -- Чхеидзе, Дан и Мандельберг, от эсеров -- Гоц, Авксентьев, Камков и Минор и от нашей партии -- т.т. Троцкий и Каменев (до ухода, конечно, большевиков из Предпарламента).

    255 Данное заседание происходило при закрытых дверях. После доклада Церетели о переговорах о власти Дан предложил следующую резолюцию:

    Демократический Совет, заслушав доклад т. Церетели, признает образование Предпарламента, перед которым правительство обязано отчетностью, крупным шагом в деле создания устойчивой власти и проведения в жизнь программы 14 августа... Демократический Совет находит необходимым установить формальную ответственность правительства перед Предпарламентом и, признавая в данных условиях приемлемым намеченное соглашение, заявляет, что власть может принадлежать такому правительству, которое пользуется доверием Предпарламента.

    Первым фракционным оратором выступил т. Троцкий. Предложенная им резолюция была отвергнута 111 голосами против 58. Резолюция же Дана была принята 109 голосами против 84 при 22 воздержавшихся.

    256 На этом заседании был окончательно и формально закреплен переход Петросовета в руки нашей партии. При выборах Исполкома голоса распределились следующим образом: 230 -- за большевиков, 102 -- за эсеров, 54 -- за меньшевиков и 10 -- за меньшевиков-интернационалистов. В президиум Совета вошли: от большевиков -- Троцкий (председатель), Каменев, Рыков и Федоров, от эсеров -- Чернов и Каплан, от меньшевиков -- Бройдо. Изменившуюся обстановку в Совете ярко подметил Суханов в своих "Записках о революции":

    Председателем стал Троцкий, при появлении которого разразился ураган рукоплесканий... Все изменилось в Совете! С апрельских дней он шел против революции и был опорой буржуазии. Целых полгода он служил плотиной -- против народного движения и гнева. Это были преторианцы звездной палаты, отданные в распоряжение Керенского и Терещенко. И во главе их стояла сама звездная палата... Теперь это вновь была революционная армия, неотделимая от петербургских народных масс. Это была теперь гвардия Троцкого, готовая по его знаку штурмовать коалицию, Зимний и все твердыни буржуазии. Спаянный вновь с массами, Совет вернул себе свои огромные силы" (кн. VI, стр. 189).

    Заметьте, так писал не-большевик.

    257 Этот эпизод изложен следующим образом в книге Л. Д. Троцкого "1905 год":

    3 декабря правительство Витте, в свою очередь, заговорило "кратко, ясно и понятно": оно окружило здание Вольно-Экономического Общества войсками всех родов оружия и арестовало Совет. В 4 часа дня собрался Исполнительный Комитет. Порядок дня был заранее дан конфискацией газет, каторжными правилами о стачках и заговорщической телеграммой Дурново. Представитель ЦК Р. С.-Д. Р. П. (большевиков) вносит от имени партии предложение: принять вызов абсолютизма, снестись немедленно со всеми революционными организациями страны, назначить день открытия всеобщей политической стачки, призвать к действию все силы, все резервы и, опираясь на аграрные движения и волнения солдат, итти навстречу решительной развязке... Прения по этому вопросу прерываются известием, что сегодня предстоит арест Совета... Здание окружено солдатами Измайловского гвардейского полка, верховыми казаками, городовыми, жандармами... Бурные протесты делегатов доносятся снизу. Председатель открывает окно второго этажа, перегибается вниз и кричит: "Товарищи, сопротивления не оказывать! Мы заранее объявляем, что здесь может раздаться только полицейский или провокаторский выстрел". Через несколько минут солдаты поднимаются во второй этаж и становятся у входа в помещение Исполнительного Комитета. Председатель (обращаясь к офицеру): "Предлагаю закрыть двери и не мешать нашим занятиям". Солдаты остаются в коридоре, но дверей не закрывают.

    Председатель: "Заседание продолжается. Кто хочет слова?.."

    Дверь раскрывается, в комнату вползает, бледный, как смерть, жандармский ротмистр (он боялся пули), за ним дюжины две городовых, которые размещаются за стульями делегатов.

    Председатель: "Объявляю заседание Исполнительного Комитета закрытым."

    Начинается обыск. Все отказываются назвать себя. Обысканные, описанные и занумерованные поступают под конвой полупьяных гвардейцев. Петербургский Совет Рабочих Депутатов -- в руках заговорщиков Царского Села.

    258 Последний состав Правительства Керенского, о котором говорит Л. Д. Троцкий, был образован 25 сентября. В него входили: Керенский -- председателем совета министров, Никитин -- министром внутренних дел, Карташев -- министром исповеданий, Салазкин -- министром просвещения, Прокопович -- министром продовольствия, Ливеровский -- министром путей сообщения, Верховский -- военным министром, Вердеревский -- морским, Коновалов -- министром промышленности и торговли и заместителем министра-председателя, Гвоздев -- министром труда, Малянтович -- министром юстиции, Терещенко -- министром иностранных дел, Бернацкий -- министром финансов, Кишкин -- министром государственного призрения, Третьяков -- председателем экономического совета, Смирнов (председатель Московского областного военно-промышленного комитета) -- государственным контролером.

    "Рабочий Путь" по поводу нового министерства писал 26 сентября:

    Уже три недели тому назад это новое министерство было вполне готово и терпеливо выжидало за кулисами, чтобы по сигналу, поданному рукой опытных политических режиссеров, выступить на сцену в роли "спасителей отечества"...

    27 сентября "Рабочий Путь" писал:

    6 министров-капиталистов, как ядро "кабинета", и 10 министров-"социалистов", в услужение им, -- в качестве проводников их воли... Правительство Керенского -- Коновалова есть правительство войны и буржуазной диктатуры... Самые ответственные посты по внешней политике переданы в руки кадетско-корниловских столпов... И эти люди -- открытые враги масс -- будут решать вопросы войны и мира, связанные с жизнью миллионов солдат.

    259 На этом заседании Петроградского Совета с докладом по текущему моменту выступил Каменев, основной тезис речи которого сводился к тому, что попытка создать коалицию -- это провокация гражданской войны. После выступления Скобелева речь произнес т. Троцкий. Меньшевики на этом заседании лишний раз показали свое пошло-трусливое мелкобуржуазное лицо, заявив через Богданова, что диктатура пролетариата может повлечь за собою "гибельные последствия Парижской Коммуны". В принятой резолюции Петросовет квалифицировал Временное Правительство, как правительство гражданской войны, и заявил, "что правительству контр-революционного насилия рабочие и гарнизон Петрограда не окажут никакой поддержки".

    260 Беркенгейм -- народник-либерал, игравший крупную роль в кооперативном движении. После Октябрьской революции Беркенгейм, вместе с другими, возглавлял заграничные центры Центросоюза, отказываясь признать руководство Советского Центросоюза. Лишь в 1921 году Беркенгейм и К° увидели себя вынужденными отказаться от этого контр-революционного саботажа.

    261 Прокопович -- один из вождей либеральной интеллигенции. В 90-х г.г. Прокопович проходил школу легального марксизма, в конце десятилетия выступил, как наиболее крайний представитель "экономистов". Вместе со своей женой, Кусковой, он является автором знаменитого "Credo", в котором русскому пролетариату рекомендовался путь английского тред-юнионизма. Одновременно Прокопович пишет книги о европейском рабочем движении, долженствующие подкрепить эту основную его идею. В начале 900-х г.г. Прокопович входит в либеральную группу "Союза Освобождения", позже даже выбирается членом ЦК партии кадетов, но через некоторое время опять отходит влево и с тех пор занимает позицию кадетствующего почти-социал-демократа. В 1917 г. Прокопович, как "деловая" фигура и почти-с.-д., входит в правительство Керенского первых составов, в качестве министра торговли и промышленности, а затем как министр продовольствия, но уходит с поста незадолго до Октября, ввиду хаоса в правительственном аппарате. В годы гражданской войны Прокопович платонически сочувствует контр-революции. Свое лицо демократического контр-революционера Прокопович показывает в 1921 г., когда, войдя в ЦК Помгола (не советского, а так называемого "общественного"), вместе с Кусковой и Кишкиным (отсюда знаменитое прозвище "Прокукиш"), начинает заниматься организацией антисоветских сил вместо помощи Советской власти в борьбе с голодом. Высланный за границу, Прокопович проповедует демократию в бело-эсеровских "Днях".

    262 Настоящее заседание было связано с вопросом о переводе Правительства в Москву. Как указано ниже (см. прим. 264), этот вопрос был поставлен в Правительстве еще в начале октября. Решение солдатской секции означало, что солдатская масса Петрограда пойдет рука-об-руку с пролетариатом в борьбе за власть. Значение резолюции этого заседания было в свое время оценено Лениным в одном из его писем.

    263 За время, протекшее с дней Демократического Совещания, соотношение сил бойкотистов и антибойкотистов в нашей партии изменилось. Под решительным давлением Ленина часть товарищей стала переходить на точку зрения бойкота Предпарламента. 7 октября произошло заседание фракции, бывшее чрезвычайно длительным и бурным. В защиту точки зрения бойкотистов выступал Троцкий; против него -- Каменев и Рязанов. Представители последней точки зрения, уже не решаясь принципиально поддерживать участие в Предпарламенте, настаивали на том, чтобы выход из Предпарламента был отложен до какого-либо вопроса, который дал бы повод уйти, иначе массы якобы не поймут ухода. В результате прений, точка зрения Троцкого победила, правда, незначительным большинством. Этот факт наглядно показывает, что те настроения, которые были беспощадно осуждены Лениным в его сентябрьских письмах, еще были сильны.

    264 Вопрос о переводе Правительства в Москву был поднят Керенским в начале октября. Правительство было решило перевести часть аппарата немедленно, и только давление революционных мас заставило Правительство отложить это бегство из революционного Питера. Насколько серьезно был задуман план этого перевода, показывает следующее сообщение "Рабочего Пути":

    В заседании Правительства 4 октября, по инициативе Керенского, был поднят вопрос об эвакуации правительства. Официальные мотивы необходимости эвакуации правительства -- стратегические. Среди членов кабинета возражений по существу этого предложения не было. Возникли прения о том, выносить ли постановление об эвакуации немедленно, или сначала осуществить все меры, необходимые по эвакуации, а затем уже вынести формальное постановление о переезде правительства в Москву. Керенский настаивал на немедленном решении вопроса. Далее возник вопрос о переводе в Москву Предпарламента. Решено, что Временное Правительство в первом заседании Предпарламента заявит о том, что перевод Правительства в Москву неминуем, и предложит Предпарламенту также переехать в Москву. Правительство предполагает немедленно вступить в переговоры с наиболее влиятельными фракциями демократии, чтобы обеспечить прохождение вопроса в Предпарламенте без больших трений. Утром 5 октября состоялось частное совещание членов правительства под председательством Коновалова. В этом заседании Кишкин сделал доклад о плане эвакуации Петрограда и Временного Правительства.

    265 Газета "Молот" была закрыта 6 октября. Типография, в которой печаталась эта газета, была реквизирована.

    266 После доклада Троцкого о Предпарламенте с речами выступили Либер, эсер Гамбаров, Коллонтай, огласившая резолюцию фракции большевиков, и Мартов. Факт принадлежности этой резолюции перу Троцкого установлен нами на основании имеющегося подлинника в архиве Л. Д. Троцкого.

上一页 目录页 下一页
十月革命的历史准备（上）


VI. Перед Октябрем

    ДОКЛАД НА ЗАСЕДАНИИ 4-Й КОНФЕРЕНЦИИ ФАБРИЧНО-ЗАВОДСКИХ КОМИТЕТОВ ПЕТРОГРАДА ОБ УЧРЕДИТЕЛЬНОМ СОБРАНИИ1

    (10 октября)

    Учредительное Собрание назначено на 27 ноября, но из этого вовсе не следует, что Учредительное Собрание действительно соберется в назначенный срок. Буржуазия и все контр-революционные элементы напрягают все усилия для того, чтобы сорвать Учредительное Собрание. Это видно, прежде всего, из того, что Керенский2 и кадеты так упорно добивались и добились лишения Предпарламента всякой законодательной власти. Предпарламент3 на одну треть состоит из представителей цензовых элементов. Следующая треть, все эти кооператоры, земцы и т. д. представляют собою также или цензовиков, или, в лучшем случае, полуцензовиков. Ясно, что кадеты и все представляемые этой партией контр-революционные элементы не имели никаких оснований опасаться того, что Предпарламент использует законодательную власть вопреки их интересам, но эти интересы отстаиваются ими за кулисами общественности: в министерствах, штабах, правительственных сферах, банках и т. д., и т. д. Для этой цели Предпарламент им совершенно не нужен, и задачей этого последнего является лишь по возможности лучше маскировать их закулисную работу. А что эта работа ведется и что вся она направлена к срыву Учредительного Собрания, об этом нам красноречиво говорят и факты выделения казаков и ударников из фронтовых войск вообще, и расположение так называемых благонадежных войсковых групп по важнейшим узловым станциям, и организация особых инструкторско-офицерских школ, и целый ряд других, весьма многочисленных и достаточно ярких фактов, не исключая и неоднократные попытки оставить за демократическими армейскими организациями исключительно их хозяйственные функции. Наш выход из Предпарламента4 явился в этом смысле криком об опасности, угрожающей России, революции и рабочему классу. Гарантировать действительный созыв Учредительного Собрания может только полное напряжение главного хребта революции -- рабочих, солдатских и крестьянских организаций.

    Но если рабочий класс прекрасно сознает эту угрожающую революции опасность, если беднейшее крестьянство, одетое в серые шинели, является естественным противником срыва Учредительного Собрания и завоеваний революции, то остаются еще широкие массы темного крестьянства деревенской глуши, которым наша тревога за революцию не достаточно ясна. Средостением между нами и этим крестьянством являются авксентьевские советчики, которые водят крестьянство вокруг пальца, обещая ему в будущем все то, чего оно добивается в настоящем. Нужно пробить эту стену, нужно вести в деревне самую энергичную агитацию за то, чтобы крестьяне дали своим делегатам императивные мандаты, прежде всего о том, чтобы Учредительное Собрание в первый же день своего существования, через голову всех правительств, предложило бы мир всем воюющим. Нужно сломить саботаж оборонцев таким же императивным мандатом, данным крестьянским населением своим представителям в Учредительное Собрание о том, чтобы в первый же день все земли были переданы в руки земельных комитетов. Нужно объяснить деревне, что все попытки рабочего помочь крестьянину снабжением деревни сельско-хозяйственными орудиями будут невозможны до тех пор, пока не будет установлен рабочий контроль над организованным производством. После всего этого крестьяне увидят в пролетариях своих старших братьев, а кто привлечет на свою сторону крестьян при выборах в Учредительное Собрание, тот и окажется победителем.

    В заключение тов. Троцкий предлагает выпустить воззвание к крестьянам от лица Петроградского Совета Рабочих и Солдатских Депутатов, Совета фабрично-заводских комитетов и от профессиональных союзов, в котором эти организации призывали бы крестьян голосовать при выборах в Учредительное Собрание только за тех кандидатов, которые обязуются в первый же день провести распоряжение о временной передаче всей земли земельным комитетам впредь до выработки соответствующего закона. (Предложение тов. Троцкого принято единогласно.)

    "Рабочий Путь" N 34,

    25 (12) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД* НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ДЕЯТЕЛЬНОСТИ ПЕТРОГРАДСКОГО СОВЕТА5

    (11 октября)

    Мы представляем партию, которая налагает печать на облик Советов, и если, несмотря на разочарование после первых великих надежд, у нас все же есть крепкий Совет, то это потому, что он вооружен новой программой беспощадной борьбы со своим классовым врагом. Петроградский Совет находится в состоянии непримиримой борьбы с правительством и теми партиями, которые его поддерживают.

    Вы знаете, что, когда опасность со стороны фронта обрисовалась довольно ясно, Временное Правительство стало стремиться в Москву. Вместе с ним -- и наши "оборонцы", которые, сдав без обороны Петроград, будут дальше заслуживать хорошие отметки для своей оборонческой политики в Москве.

    Этот план диктуется ненавистью к революционному Петрограду.

    Наше правительство может бежать из Петрограда, но революционный народ из Петрограда не пойдет, он будет защищать его до конца.

    Петроград, как говорится в евангелии, -- "город на горе", он у всех на виду. Все знают наше настроение и нашу работу.

    И вот штаб выдвинул план вывода из Петрограда 2/3 петроградского гарнизона6. Перед нами стал этот вопрос. Советские "авторитеты" решили согласиться со штабом, хотя они и не верили тем, кто будет выводить.

    Иначе сказал Балтийский флот. Он заявил, что он не верит ни одному слову Временного Правительства, этого поистине правительства народной измены, -- и тем не менее Балтийский флот умирает, защищая дело революции.

    Военные власти требовали вывода войск, мы не знаем куда, но знаем откуда, -- из революционного Петрограда. Перед заговором Корнилова тоже был приказ выводить войска, и тогда нас тоже уверяли, что это необходимо по стратегическим соображениям.

    Мы не можем сказать, как оборонцы (в которых, между прочим, нет ни капли обороны революции), что если власть требует, то мы должны подчиниться. Такой ответственности Петроградский Совет на себя не берет и взять не может.

    Этот вопрос завтра же станет практически перед каждой воинской частью петроградского гарнизона, и мы чувствуем свою ответственность перед Россией и ее народом.

    Дело идет о судьбе Петрограда, и этот вопрос мы хотим решить с вами, представителями областных Советов.

    Мы должны взять на себя оборону страны в целом. Лучшей обороной страны будет -- немедленное мирное предложение народам всего мира, через головы их империалистических правительств.

    Доверим ли мы ведение войны тем, кто не умеет ни вести войну, ни заключить мир?

    Нет никого другого, кроме Советов Рабочих и Солдатских Депутатов, кто мог бы справиться с этим делом, ибо кто вне Советов, те -- или корниловцы, или полукорниловцы, или политические банкроты, порвавшие с революционным народом.

    Выход только один -- необходимо, чтобы судьбы страны перешли в руки Всероссийского Совета Рабочих и Солдатских Депутатов.

    "Рабочий Путь" N 35,

    26 (13) октября 1917 г.

    --------------------------------------------------------------------------------

    * Ввиду совершенно разного изложения одной и той же речи т. Троцкого в большевистском "Рабочем Пути" и эсеро-меньшевистских тогда еще "Известиях", редакция помещает оба газетных отчета этой речи.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ДЕЯТЕЛЬНОСТИ ПЕТРОГРАДСКОГО СОВЕТА

    --------------------------------------------------------------------------------

    Товарищи, приветствую вас от имени Петроградского Совета. Вам известно, что недавно Петроградский Совет обновился в своем составе, и соответственно этому изменилась его политика. Политика оборончества -- сменилась идеей беспощадной борьбы со своими классовыми врагами и с Временным Правительством, предающим интересы революции.

    Ныне только Петроградский Совет имеет право говорить от имени петроградского пролетариата и гарнизона.

    В тот момент, когда стратегическая опасность стала угрожать революционному Петрограду -- Временное Правительство пожелало переехать в Москву и обречь революционный Петроград на разгром.

    Я не буду касаться работы Петроградского Совета за последнее время. Она всем известна. Но за последнее время в связи с обороной Петрограда Петроградскому Совету пришлось решать серьезные вопросы, которые необходимо выдвинуть и здесь. Съезд должен сказать свое слово по этим вопросам.

    Я говорю о выводе частей петроградского гарнизона, на котором настаивает штаб. Петроградский Совет заявил, что он, помня времена корниловщины, когда Временным Правительством также принимались меры к выводу петроградского гарнизона с целью обезоружить Петроград и задушить Совет, -- не может взять на себя ответственности за последствия этого вывода и такой ответственности на себя не берет. Таков был ответ Петроградского Совета на многочисленные запросы со стороны петроградского гарнизона. В настоящий момент отдельным петроградским частям конкретно приходится сталкиваться с постановлением штаба, и таким образом вопрос не потерял своей остроты.

    Данный съезд должен высказать свое мнение по этому вопросу. Необходимо сказать, что съезд берет в свои собственные руки оборону страны.

    Нет в России сейчас другой фигуры, которая смогла бы стать во главе страны, кроме фигуры Всероссийского Совета Рабочих и Солдатских Депутатов.

    Только переход власти в руки Советов спасет революцию.

    "Известия" N 195,

    12 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИВЕТСТВИЕ БАЛТИЙСКОМУ ФЛОТУ ОТ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ

    (11 октября)*

    Областной съезд шлет пламенный привет морякам революционного Балтийского флота, которые умирают, как герои, расплачиваясь своею жизнью за преступления буржуазии всех стран.

    Слава несокрушимым борцам, которые сквозь пламя и дым морского боя посылают угнетенным клич восстания и братства народов!

    Слава братьям Балтийцам, слава героям революции!

    "Рабочий Путь" N 35,

    26 (13) октября 1917 г.

    --------------------------------------------------------------------------------

    * Оглашено т. Троцким на заседании съезда 11 октября.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЗАСЕДАНИИ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О ТЕКУЩЕМ МОМЕНТЕ

    (12 октября)

    Товарищи! Революция показала себя перед нами, как сложный, противоречивый и болезненный процесс.

    Оказывается, что события развертываются скорее, чем человеческая мысль.

    Этим и объясняется болезненный характер нашей революции.

    Революция есть борьба, когда вопрос о власти становится определенно перед классами.

    У нас пролетариат еще не обнаружил достаточной воли к захвату власти, хотя все обстоятельства к этому призывают.

    Буржуазия же всегда к этому в достаточной мере подготовлена. Она в начале революции захватила власть, и пролетариат ей не помешал. Мелкая буржуазия стала у власти, опираясь на широкие слои, так как крестьянство было организовано в армию раньше, чем было организовано его сознание своих интересов. Крестьяне доверили свои интересы мелко-буржуазным элементам, которые еще теперь говорят от их имени и пользуются этим для срыва неугодного им Всероссийского Съезда Советов.

    Причина всех теперешних кризисов в том, что пролетариат в первые же дни революции не взял власти в свои руки.

    В начале революции буржуазия для осуществления своих империалистических целей захватила власть. 20 апреля7 революция оттолкнула ее в сторону. Народ предлагал меньшевикам -- тогдашнему советскому большинству -- взять власть, но у них не хватило мужества решиться на этот шаг, -- и была образована коалиционная власть. Это была вороватая передача власти в руки буржуазии.

    Эта коалиционная власть продолжала политику первого правительства и привела нас к самому ужасающему событию, от которого произошли все последующие бедствия.

    Мы предупреждали, остерегали, предсказывали, что все это способствует Вильгельму нанести удар в спину германской демократии, говорили о засилии Ставки -- ничего не помогло.

    Керенский заявил, что из событий 3 -- 5 июля выросла корниловщина8. Он сказал это во Временном Совете Российской Республики. Ему вторят "Известия ЦИК".

    Нет, корниловщина выросла из того же злосчастного 18 июня9.

    Несмотря на неоднократное наше требование Керенскому (пусть присутствующие здесь сотрудники буржуазных газет хоть раз верно запишут мои слова!), он до сих пор не опубликовал список жертв событий 3 -- 5 июля.

    Если бы он привел хотя бы голые цифры, как это делалось при царском режиме, то он увидел бы, что 3 -- 5 июля не было мятежа, а было движение чисто стихийного характера.

    Оно выросло, повторяю, из трижды проклятого наступления 18 июня.

    Жертвы 3 -- 5 июля -- ничто в сравнении с жертвами 18 июня.

    Но все же, когда Корнилов восстал, революционная армия и народ не отшатнулись от Керенского, а выровнялись по революционному фронту и дали Корнилову героический отпор.

    Сами оборонцы сказали, что надо закрепить это единство фронта, и что же они делают?

    Они созвали Демократическое Совещание10, опираясь на то, что солдаты поддержали их в дни Корнилова. Да, в эти дни, когда угрожала действительно опасность, вызвали товарищей кронштадтцев, и Зимний дворец охраняли матросы с "Авроры"...

    Итак, Демократическое Совещание должно было создать власть, власть, которая боролась бы с Корниловыми и ликвидировала бы войну.

    Но это сделать может только власть, опирающаяся на армию, т.-е. власть Советов.

    Мы возражали, боролись против подтасовки состава Совещания.

    Это была злостная и злонамеренная подтасовка внутренних сил русской революции.

    Теперь все народные массы идут за большевиками и левыми с.-р. Это означает, что революционное сознание народа быстро растет.

    Председатель Московской городской думы Минор считает случайным результат последних выборов, давших повсеместно победу большевикам11.

    Мы же считаем это вполне естественным процессом.

    Власть была царская, перешла она к буржуазии, ее сменила мелкая буржуазия в лице меньшевиков и правых с.-р., наконец, когда революционное сознание народа созрело, весь народ голосует за большевиков. Народ нам доверяет и поручает взять власть в свои руки.

    Мы и говорим, что создать власть в настоящей обстановке могут только те, кто опирается на широкие массы.

    В последнем номере "Известий" передовая статья поет отходную Советам и передает все их влияние Предпарламенту, земствам и городским думам.

    Но ведь это -- окончательное банкротство политики соглашения, тем более, что даже меньшевики и с.-р., создав коалиционную власть, не послали правительству своих официальных представителей: для них эта власть была слишком плоха.

    Но, по их мнению, власть, которая плоха для ЦК их партий, должна быть хорошей для России.

    Этой власти мы объявляем непримиримую борьбу.

    Либо русская революция будет задушена, либо спасена героическими усилиями Советов!

    Соглашатели, как политическая партия, больше не существуют!

    Революция превращается в смертельный поединок революции с контр-революцией и ее приказчиком -- Керенским.

    Все положение страны говорит нам: вы обязаны разрешить задачу, которая стоит перед страной, и хотя бы ценою жизни взять всю власть в свои руки!

    Наш съезд должен показать, что за нами не только слова, но и материальная сила!

    Т. Троцкий предлагает принять резолюцию и заканчивает свою речь следующими словами:

    -- Прошу вас единогласно принять мою резолюцию. Пусть принятие этой резолюции означает переход от слов к делу.

    "Рабочий Путь" N 38,

    30 (17) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА СЪЕЗДЕ СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ ПО ТЕКУЩЕМУ МОМЕНТУ

    (12 октября)

    Тов. Троцкий заявляет, что во время перерыва достигнуто полное соглашение относительно резолюции между фракцией большевиков и левых с.-р.12.

    Далее т. Троцкий подробно останавливается на ходе революции, на постепенном развитии в народных массах революционного сознания и приходит к заключению, что в настоящее время народ достаточно созрел для того, чтобы, вопреки всем препятствиям, взять власть в свои руки. Это -- единственный путь спасения страны и революции.

    -- Все положение страны говорит нам, что мы обязаны разрешить задачу, которая стоит перед страной, и хотя бы ценою жизни взять всю власть в свои руки. Наш съезд должен показать, что за нами материальная сила, на которую мы можем опереться.

    Спасти народ может только немедленный переход всей власти в руки органов революции, -- Советов Р., С. и Кр. Д. -- в центре и на местах.

    Советское Правительство немедленно предложит перемирие на всех фронтах и честный демократический мир, немедленно и без выкупа передаст помещичьи земли в руки крестьян, реквизирует скрытые запасы и беспощадно обложит имущих.

    Временное Правительство должно уйти. На стороне Советов и право и сила. Время слов прошло. Только решительным и единодушным выступлением всех Советов может быть спасена страна и революция.

    "Рабочий Путь" N 36,

    27 (14) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ ПО ДОКЛАДУ О ТЕКУЩЕМ МОМЕНТЕ

    (12 октября)

    Северный областной съезд Советов Рабочих и Солдатских Депутатов собрался в самые критические дни для русской революции.

    Армия дезорганизуется сверху всей политикой Временного Правительства, прежде всего, его отказом от борьбы за мир и руководящею ролью контр-революционной части офицерства, которая явно подготовляет новую, более грозную попытку корниловщины. Все министерские программы демократизации армии и повышения ее боеспособности являются в этих условиях пустыми словами. Военное положение страны неизбежно ухудшается с каждым часом. На этом пути выхода нет.

    Самостоятельной внешней политики Россия не имеет. Союзные империалисты, теряющие в собственных странах почву под ногами, продолжают распоряжаться судьбой русского народа. План посылки Скобелева13 на Парижскую конференцию14, якобы от имени революционной демократии, для совместной дипломатической работы со злейшими врагами демократии, есть попытка бессилия и лицемерия. Вопрос о четвертой зимней кампании фактически решается для русского солдата на биржах Лондона и Нью-Йорка.

    Правящие германские хищники, лицом к лицу перед начавшимся восстанием в германском флоте, двинули свои войска на Петроград. Могущественный английский флот бездействует в виду грозной опасности, нависшей над столицей России, средоточием ее военной промышленности. В ненависти к революционному Петрограду русские контр-революционеры объединены с английскими империалистами и находят себе фактического помощника в лице кровавого германского кайзера.

    Внутреннее состояние страны невыносимо, мародерство, спекуляция, хищения царят во всех областях военно-государственного хозяйства. Обостряющаяся продовольственная анархия вызывает возмущения голодных масс. Своекорыстие помещиков, поддерживаемое аграрной политикой Временного Правительства, довело отчаявшееся крестьянство до аграрного восстания. Рабочий класс, в том числе железнодорожные и почтово-телеграфные труженики, все теснее охватывается удавным кольцом дороговизны, локаутов, безработицы и голода. Финансовая политика Временного Правительства знает один принцип: "После нас хоть потоп".

    Искусственно подобранный оборонцами-соглашателями безвластный Предпарламент служит только фальшивым прикрытием для политики буржуазии, Керенского, командных верхов и союзной дипломатии, -- политики контр-революционного заговора и неизбежного срыва Учредительного Собрания.

    Коалиционная власть дезорганизовала, обескровила и истерзала страну. Так называемое Демократическое Совещание закончилось жалким банкротством. Гибельная и предательская политика соглашательства с буржуазией с негодованием отвергается рабочими, солдатами, сознательными крестьянами.

    Спасти народ может только немедленный переход всей власти в руки органов революции -- Советов Рабочих, Солдатских и Крестьянских Депутатов -- в центре и на местах.

    Советское Правительство немедленно предложит от имени России перемирие на всех фронтах и честный демократический мир всем народам.

    Советское Правительство немедленно и без выкупа передаст помещичьи земли в руки крестьян.

    Советское Правительство немедленно приступит к демобилизации промышленности и к обеспечению крестьян.

    Советское Правительство созовет в назначенный срок Учредительное Собрание.

    Временное Правительство губит страну и держится только на силе. Но страна хочет жить, и Временное Правительство должно сойти с ее дороги. На стороне Советов не только право, но и сила. Время слов прошло. Наступил час, когда только решительным и единодушным выступлением всех Советов может быть спасена страна и революция и решен вопрос о центральной власти.

    "Рабочий Путь" N 35,

    26 (13) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РАДИОТЕЛЕГРАММА СЪЕЗДА СОВЕТОВ СЕВЕРНОЙ ОБЛАСТИ О СОЗЫВЕ ВСЕРОССИЙСКОГО СЪЕЗДА СОВЕТОВ

    (13 октября)

    Всем, всем, всем!

    13 октября от имени Съезда была послана следующая радиотелеграмма:

    Всем, Всем!

    1-12, особой, красокар, Коморсев, искомзап, румчерод15. Всем полковым, дивизионным комитетам, советам солдатских, рабочих и крестьянских депутатов. Всем матросам, рабочим и крестьянам.

    На 20 октября назначен Всероссийский Съезд Советов. Его задачей является немедленное перемирие на всех фронтах. Передать землю крестьянам и обеспечить созыв Учредительного Собрания в назначенный срок. Вся буржуазия, Временное Правительство и покорные ему соглашатели всеми средствами срывают Съезд Советов. Они пугают, будто Съезд сорвет Учредительное Собрание. Клевета. Северный областной съезд Советов, в который входят самые могущественные организации Советов Петрограда, Москвы, Финляндии, Балтийского флота, Кронштадта, Ревеля и др., заявляет: Учредительное Собрание срывают контр-революционеры, затягивающие войну и громящие крестьянское восстание. Съезд Советов обеспечит созыв Учредительного Собрания и немедленное предложение мира. Срыватели созыва Съезда губят армию и революцию. Отдельные организации, высказывающиеся против Съезда, нарушают постановление Всероссийского Съезда, превышают свои полномочия и подлежат немедленному переизбранию. Солдаты, матросы, крестьяне, рабочие! Ваш долг опрокинуть все препятствия через полковые, дивизионные и корпусные комитеты, обеспечив ваше представительство на Съезде 20 октября. Предлагаем настоящее извещение немедленно довести до сведения всех связанных с вами организаций.

    Северный областной съезд Советов солдатских, рабочих и крестьянских депутатов.

    "Рабочий Путь" N 41,

    2 ноября (20 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ВОПРОСУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ16

    (16 октября)

    Товарищи! Никогда не были мы так далеки от Бройдо17 и его партии, и никогда тактика меньшевиков не была так гибельна, как теперь.

    Т. Троцкий цитирует заявление Родзянко сотруднику газеты "Утро России"18 о том, что сдача Петрограда имела бы, по его мнению, свои положительные стороны. В Петрограде, как и в Риге, немцы "восстановили бы порядок", разогнали бы Советы, истребили бы Балтийский флот и задушили бы в корне русскую революцию.

    Здесь -- в Предпарламенте этого, разумеется, не скажут.

    Товарищи! Мы своевременно предвидели корниловщину и потому протестовали против вывода войск из Петрограда. Бройдо с товарищами поспешно согласились тогда выполнить распоряжение Керенского, а день спустя для охраны Зимнего дворца им пришлось обратиться к кронштадтцам, которых раньше они клеймили, как контр-революционеров.

    Затем, они молчат о 18 июня, которое, как мы и предсказывали, превратилось в ужасное бедствие, создавшее почву для выступлений 3 -- 5 июля.

    Товарищи! Нам говорят, что мы готовим штаб для захвата власти. Мы из этого не делаем тайны, здесь выступал целый ряд представителей фронта, и все они заявляли, что если не будет скоро перемирия, то фронт бросится в тыл.

    Но каковы перспективы у меньшевиков?

    Вся союзная печать высмеяла Скобелева, вопрос о конференции снят, -- и эта последняя соломинка, которую они бросили армии, оборвалась.

    Мы посылаем нашу делегацию на фронт, чтобы солдаты поняли нас. Мы им скажем, что мы не демагоги, а их истинные друзья.

    Погромное движение есть движение отчаявшихся масс, и притом самой несознательной их части.

    Приехавший из деревни чернорабочий, простаивая часы в "хвостах", проникается, естественно, ненавистью к тем, кто лучше одет и богаче его, так как богач достает, платя вдвое, все продукты без карточек. Его ненависть переносится затем и на тех, кто образованнее его; кто иначе верит, чем он, и т. д. Мы этих чернорабочих понимаем, и относимся к ним иначе, чем буржуазная сволочь, которая хочет их расстрелять.

    Если бы революционная власть покарала всех мародеров, то этим в значительной степени была бы уменьшена возможность всяких погромов.

    Здесь выдвигали Всероссийский Исполнительный Комитет Крестьянских Депутатов19, который против Съезда Советов. А мы знаем, что этот Комитет своей политикой подготовил почву для крестьянских восстаний и аграрных волнений.

    Если этот Комитет против нас, то он и против тех крестьян, которым в течение 7 месяцев морочили голову. И когда пред нами выбор: за кого мы, за Авксентьева20 или за беднейших крестьян, то мы должны сказать, что мы -- с крестьянами, против их Комитета.

    Теперь к нам обращаются с категорическим требованием о выводе войск из Петрограда, и мы должны сказать да или нет.

    Нужно сказать солдатам, уходить ли им или отнестись с недоверием к приказу о выходе. Бройдо на этот вопрос не ответил. А мы говорим, что нам необходимо знать, куда мы идем. Если умирать, то умирать как сознательные граждане, которые знают, куда и за что они идут на смерть.

    --------------------------------------------------------------------------------

    Во второй речи т. Троцкий, отвечая представителям фронта, отметил, что вся армия охвачена единством настроения, говорит одним языком, требуя немедленного мира.

    Это вполне совпадает с нашим настроением и с нашими действиями. Неправда, когда нам говорят о том, что мы изолируем пролетариат, -- мы видим наглядно, на примере, что миллионы наших окопных братьев вполне разделяют наши требования.

    И мы будем вместе жить, бороться и умирать, если это понадобится для проведения наших требований в жизнь.

    "Рабочий Путь" N 39,

    31 (18) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


"РАБОЧИЙ И СОЛДАТ"21

    Наша газета -- орган Петроградского Совета Рабочих и Солдатских Депутатов. К изданию этой газеты мы приступаем в грозные дни. Страна измучена войной. Народ истощен. Армия истерзана, обескровлена и доведена до отчаяния. Четвертая зимняя кампания была бы гибельной для армии и страны. В то же время опасность сдачи нависла над революционным Петроградом. Контр-революционеры подстерегают бедствия народа и готовятся нанести ему смертельный удар. Отчаявшееся крестьянство вышло на путь открытого восстания. Помещики и чиновники громят крестьян при помощи карательных экспедиций. Фабрики и заводы закрываются. Рабочих хотят смирить голодом. Буржуазия и ее генералы требуют беспощадных мер для восстановления в армии слепой дисциплины. Корниловщина не дремлет. Поддерживаемые всей буржуазией, корниловцы открыто готовятся к срыву Учредительного Собрания.

    Правительство Керенского есть правительство буржуазии. Вся его политика -- против рабочих, солдат и крестьян. Это правительство губит страну. Оно неспособно ни вести войну, ни заключить мир. Оно травит рабочих, громит крестьян и доводит армию до последних пределов отчаяния.

    Наша газета появляется в грозные дни. "Рабочий и Солдат" будет голосом петроградского пролетариата и петроградского гарнизона. "Рабочий и Солдат" будет непримиримо защищать интересы деревенской бедноты. Против помещиков, против банкиров, капиталистов, ростовщиков, мародеров, корниловцев-генералов, против коалиционного правительства, за бедняков, за тружеников, за угнетенных, за рабочих и работниц, солдат и крестьян!

    Народ должен быть спасен от гибели. Революция должна быть доведена до конца. Власть должна быть изъята из преступных рук буржуазии и передана в руки организованных рабочих, солдат и революционных крестьян. Проклятой войне должен быть положен конец.

    Программа нашей газеты -- это программа Петроградского Совета Рабочих и Солдатских Депутатов.

    Вся власть Советам -- в центре и на местах!

    Немедленное перемирие на всех фронтах! Честный демократический мир народов!

    Помещичья земля -- без выкупа -- крестьянам!

    Рабочий контроль над производством!

    Честно созванное Учредительное Собрание!

    На этот путь спасения страны зовет вас всех "Рабочий и Солдат". Откликнитесь на голос вашей газеты! Сомкнитесь теснее вокруг Совета! Предстоит суровая борьба. Каждый должен быть готов, по первому призыву Совета, дать беспощадный отпор обнаглевшей контр-революции.

    Да здравствует революционная борьба за власть, за мир, за хлеб, за землю и волю!

    Да здравствует Петроградский Совет Рабочих и Солдатских Депутатов!

    "Рабочий и Солдат" N 1,

    30 (17) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


УГРОЗА ПЕТРОГРАДУ И БОРЬБА ЗА МИР

    Тридцать девять месяцев длится война. А конца не видать. Буржуазия требует продолжения войны -- "до победы". В августе Керенский сказал на Московском Совещании: "Будь проклят тот, кто говорит теперь о мире"22. Союзники нашей буржуазии -- капиталисты Англии, Америки, Франции, Италии -- требуют от нас войны "до конца". А где этот конец? Его не видно. Разве мы теперь ближе к миру, чем в начале революции? Разве военное положение наше улучшилось? Нет, оно стало неизмеримо хуже. Преступное наступление, начатое Керенским 18 июня, привело к отступлению, к сдаче Риги и к великой опасности, нависшей над Петроградом.

    Три с четвертью года войны не дали безопасности столице. Где же гарантия, что дальше дело пойдет лучше? Если мы потеряем Петроград, то потеряем почти половину всей нашей промышленности, работающей на оборону. Эвакуировать (перевести) заводы в провинцию и там установить их нельзя ни в день, ни в неделю. На это нужен ряд месяцев. Стало быть, сдача Петрограда нанесла бы снаряжению нашей армии непоправимый, прямо-таки смертельный удар. А, между тем, правительство, которое явно считается с возможностью сдачи Петрограда немцам и готовится к этому, не принимает никаких мер к окончанию войны.

    При первых же вестях об опасности немецкого нашествия на столицу, в министерстве заговорили о переселении в Москву. Правительство Керенского уже и раньше не раз порывалось покинуть революционный Петроград, где оно себя чувствует как на раскаленной плите. Теперь оно поторопилось ухватиться за "стратегический" повод для побега в Москву.

    Гарнизон и рабочие Петрограда тревожно встрепенулись. Как? Правительство явно признает, что после 39 месяцев войны оно не способно оборонить столицу. Но вместо того, чтобы сделать решительные шаги для заключения мира, пока не поздно, легкомысленное и преступное правительство буржуазии готовится покинуть Петроград на произвол судьбы. Солдатская секция23 (часть) Петроградского Совета сразу дала отпор предательскому плану контр-революционеров и бонапартистов. Одно из двух, -- заявили депутаты гарнизона, -- правительство, неспособное оборонить столицу, должно либо заключить немедленный мир, либо, если оно не способно заключить мир, убраться прочь и очистить место подлинно-народному правительству. Петроградский Совет присоединился к своей солдатской секции и присовокупил, что буржуазия охотно мирится с гибелью революционной столицы. Расчет контр-революционеров ясен: Вильгельм возьмет самую сильную крепость революции, красный Петроград, а корниловцы воспользуются этим для окончательного разгрома завоеваний народа.

    Правительство явно испугалось того возмущения, какое вызвал его план дезертирства в Москву. В так называемом Предпарламенте г. Керенский разъяснил, что его не так поняли, что его "оклеветали" и что сейчас правительство выезжать не собирается. "Сдать Петроград? -- протестуют "патриоты"-кадеты, учителя и опекуны Керенского, -- нам такая мысль и в голову не приходила!"

    Но на беду питерских контр-революционеров московские их единомышленники гораздо откровеннее. Родзянко, бывший председатель Государственной Думы и общепризнанный представитель всей помещичьей и буржуазной контр-революции, открыто заявил (в купеческой газете "Утро России"):

    "Петроград находится в опасности... Я думаю, бог с ним, с Петроградом... Опасаются, что в Питере погибнут центральные учреждения (т.-е. Советы и т. д.). На это я возражаю, что очень рад, если все эти учреждения погибнут, потому что кроме зла России они ничего не принесли".

    "Бог с ним, с Петроградом!" -- говорит патриот Родзянко от имени всей буржуазной России. И точно так же он относится к Балтийскому флоту. "Со взятием Петрограда -- откровенничает Родзянко -- флот все равно погибнет". Но жалеть об этом не приходится: "там есть суда совершенно развращенные".

    Таким образом, прямой и открытый расчет буржуазии состоит в том, чтобы предать в руки Вильгельма Петроград и Балтийский флот. Родзянко совершенно точно объявляет, зачем именно это нужно: "После сдачи Риги, -- говорит он, -- там водворился такой порядок, какого никогда не видали, расстреляли десять человек главарей, вернули городовых, город в полной безопасности".

    Патриот Родзянко протягивает руку германскому кайзеру, может быть, уже сговаривается через третьих лиц с кайзером о совместном удушении Балтийского флота и Петрограда. А Керенский в Предпарламенте жалуется на "клевету" и разглагольствует о спасении Петрограда. Но кто же верит Керенскому? Во-первых, Керенский в августе сам сговаривался с Корниловым о присылке в Петроград 3 конного корпуса для "успокоения" гарнизона и пролетариата. А, во-вторых, Керенский в правительстве сейчас сохранен, главным образом, для разговора. Настоящее же дело делается за кулисами. Там Родзянки, Милюковы24, Гучковы25, Рябушинские26, Каледины27 ждут с нетерпением Вильгельма, который должен навести в Петрограде тот самый порядок, какой он навел в Риге.

    Буржуазии продолжение войны нужно теперь не для победы (на победу она уж не надеется), а для искоренения революции. Сдать Балтийский флот, Кронштадт, Петроград немцам, истомить вконец армию, сломить ее дух, разделить и подавить крестьян -- таковы дьявольские замыслы имущих классов. В этом должен отдать себе ясный отчет каждый рабочий, солдат, матрос и крестьянин!

    Балтийские моряки заявили на-днях через своего председателя т. Дыбенко на Северном областном съезде Советов: "Спасти Балтийский флот, Петроград и революцию может только Советское Правительство, которое предложит немедленный мир всем народам".

    И тот же голос идет к нам из окопов. Каждый день являются к нам, в Совет, делегаты из армии, от полков и корпусов, и все они говорят в один голос:

    "Армия не может дальше ждать. Она разута, раздета и голодна. Надвигается зима. Солдаты изверились в лживые фразы буржуазных и оборонческих "патриотов", за спиною которых орудуют Родзянки. Солдаты требуют мира, потому что в мире для них единственное спасение. Нельзя испытывать без конца долготерпение армии. Что будет, если армия в припадке отчаяния бросится назад, в тыл? Тогда погибла революция. Спасение одно: предложение немедленного перемирия на всех фронтах!"

    Но нынешнее правительство не способно, не может и не хочет стать на этот путь: оно действует по указке русских и союзных Родзянок. Оно ответственно не перед народом, а перед биржевиками. "Правительство Керенского, -- заявил Петроградский Совет, -- губит страну". Такова страшная правда. Каждый день приближает нас к гибели. После того, как падет Петроград, будет уже поздно говорить о спасении: снявши голову, по волосам не плачут. Необходимо действовать теперь же, пока не поздно. Советы должны взять власть. Всероссийский Съезд Советов Рабочих и Солдатских Депутатов, который собирается на 20 октября, должен от имени армии, пролетариата и революционного крестьянства предложить немедленное перемирие. Во всех странах внутреннее положение напряжено до последней степени. Везде и всюду армии и народные массы охвачены стремлением к немедленному миру. Зимняя кампания страшным призраком нависла над Европой. В этих условиях голос революционной, Советской власти получит решающее значение. Продолжение войны станет для правительств Европы невозможным после того, как Россия предложит мир.

    Солдаты, рабочие, крестьяне! Правительство контр-революционной буржуазии губит страну. Спасти ее может только Всероссийский Съезд Советов. Он должен предложить мир. Это предложение вы поддержите всей вашей силой. Дело идет о жизни и смерти. Народ наш хочет жить. Все, кто толкает его к смерти и гибели, должны быть безжалостно отброшены прочь!

    "Рабочий и Солдат" N 1,

    30 (17) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БЕСЕДА С ДЖОНОМ РИДОМ28

    (17 октября)

    "Временное Правительство совершенно бессильно. Буржуазия находится у власти, но это обстоятельство совершенно замаскировано фиктивной коалицией с оборонческими партиями. Крестьяне бунтуют, так как они устали ждать обещанной земли. По всей стране среди всех трудящихся наблюдается то же самое разочарование. Продолжение этой буржуазной диктатуры возможно только при условии гражданской войны. Корниловский метод -- единственный, с помощью которого буржуазия может управлять, но именно этой силы не хватает буржуазии. Армия -- с нами. Соглашатели и миротворцы -- социалисты-революционеры и меньшевики -- потеряли всякое влияние, потому что борьба между крестьянами и помещиками, рабочими и капиталистами, солдатами и офицерами стала более острой, более непримиримой, чем когда-либо. Только объединенное выступление народных масс, только введение пролетарской диктатуры может завершить революцию и спасти народ...

    "Советы являются наиболее правильным представительством народа, -- наилучшим по революционному опыту, по идее и по целям. Опираясь прямо на армию в окопах, на рабочих на фабриках и крестьян на полях, они представляют собою позвоночный столб революции.

    "Была сделана попытка создать власть без Советов -- и была создана только беспомощность. В настоящую минуту всякого рода контр-революционные проекты вынашиваются в кулуарах Совета Российской Республики. Кадетская партия представляет собою боевую контр-революцию. С другой стороны Советы защищают дело народа. Между двумя лагерями нет ни одной группы, которая имела бы серьезное значение... Наступает последний и решительный бой. Буржуазная контр-революция организует все свои силы и выжидает момента для того, чтобы напасть на нас. Наш ответ будет твердым. Мы закончим работу, едва начатую в марте и подвинутую вперед в ходе корниловского дела".

    Затем т. Троцкий перешел к внешней политике будущего Советского правительства.

    "Нашим первым актом будет обращение с предложением немедленного перемирия на всех фронтах и созыва международной конференции для обсуждения демократических условий мира. Доля демократизма, который мы в состоянии будем провести в мирном договоре, будет зависеть от революционного отклика, который мы встретим в Европе. Если здесь мы создадим власть Советов, это будет мощным фактором в пользу немедленного мира по всей Европе, ибо Советское Правительство немедленно обратится через головы правительств ко всем народам с предложением перемирия. В момент заключения мира русская революция будет работать для обеспечения мира без аннексий, контрибуций, с правом народов на самоопределение и в направлении к созданию федеративной европейской республики. После окончания этой войны Европа будет воссоздана не дипломатами, а пролетариатом, -- в виде федеративной европейской республики, в виде Соединенных Штатов Европы. Это должно быть во что бы то ни стало. Мало теперь одной национальной автономии. Экономическое развитие требует уничтожения национальных границ. Если Европе суждено остаться расколотой на национальные группы, то в этом случае империализм опять начнет свою работу. Только федеративная республика может обеспечить мир всему миру. Но без выступления европейских масс эти цели недостижимы -- в настоящее время"...

    Джон Рид. "10 дней, которые

    потрясли мир", стр. 63.

上一页 目录页 下一页
十月革命的历史准备（下）


ПОГРОМНАЯ АГИТАЦИЯ

    Со всех сторон идут жалобы на погромную агитацию в стране и у нас, в Петрограде. В хвостах, в чайных, в трамваях, на площадях слышатся нередко речи на ту тему, что надо же разгромить "жидов", социалистов, Советы...

    Буржуазная печать яростно щелкает по этому поводу зубами: разнуздали чернь, дали ей волю, пробудили в ней зверя, -- теперь только кровопускание может обеспечить порядок. Виноваты, конечно, во всем социалисты и, особенно, большевики.

    С другой стороны, из среды "социалистов"-соглашателей раздаются голоса: "Допустимо ли говорить теперь о борьбе за власть Советов, когда кругом разливается погромная агитация"...

    Теперь о чем ни заговорите: о Советской власти, о немедленном мире, о передаче земли народу, -- всегда найдется мудрец, который станет вас в ответ пугать успехами черносотенной травли.

    Откуда, однако, эти успехи? На что опирается погромная агитация? На темноту, а главное -- на нищету, на голод, на отчаяние низов трудовой массы. Многодетная солдатка, муж которой не возвращается из окопов, стоит часами в хвостах, мокнет под дождем, а наемный агитатор нашептывает ей на ухо: "Вот создали Совет, выбрали в Думы большевиков да жидов, а есть нечего. Надо всех разогнать: и Правительство, и Советы, и Думы"... Ту же речь слышит безработный темный выходец из деревни, искалеченный на войне солдат, которому впору побираться... Им всем революция еще ничего не дала, наоборот: им живется во многих отношениях хуже, чем раньше... И они готовы свою злобу, свое ожесточение выместить на всех: и на правительстве, и на евреях, и на социалистах, и на советах, и на всех вообще, кто носит пиджак и шляпу.

    Голодный безработный или полунищий-калека слышат от горничной, что ее "господа" и сейчас покупают вволю и сахару, и масла, и мяса -- только по тройной цене. Карточки -- только для бедноты; да и по карточкам бедняк часто ничего не получает. А богач, в обход всяких карточек, получает по-прежнему все, что нужно, и наслаждается жизнью. "Так вот она, республика!" -- нашептывает наемный агитатор голодному труженику... А тот отвечает: "К чорту все и всех!"...

    Да, революция до сих пор обманула трудовые массы, особенно наиболее обездоленные их низы. И отсюда-то и развивается погромное движение. Это -- стихийный протест самых темных, самых несчастных рабочих, солдат и крестьян против тягостной жизни, против войны и голодухи, против несправедливостей и обмана.

    Конечно, против погромной агитации нужно бороться словом и убеждением. Но этого одного крайне мало. Нужно, чтобы революция повернулась к бедноте лицом, а не спиной. Нужно, чтобы самый темный, самый загнанный и одурманенный труженик на деле почувствовал, что революционная власть защищает его, а не богача.

    В этом все дело. Нужна революционная власть -- против банкиров, ростовщиков, мародеров и спекулянтов. Нужна власть Советов. Такая власть, близкая к народу, всегда сможет привести в известность все продовольственные запасы и установить суровые кары для укрывателей. Голодный, которому революционная власть даст краюху хлеба, вместо того, чтобы давать две краюхи тунеядцу-богачу, поймет, что революция -- за него. Когда Советская власть предложит всем немедленный мир, конфискует военные прибыли и скрытые продовольственные запасы, передаст земли крестьянам, заставит работать банкира, даст хлеб голодному, тогда черносотенная проповедь замрет в воздухе, не встречая более отклика в сердцах. Вчерашний погромщик на деле поймет, где правда, где ложь, -- и присоединится к революции.

    Единственный серьезный путь борьбы с черносотенством в низах -- это переход всей власти в руки Советов. Чем более затянется такой переход, тем грознее разольется погромное движение.

    "Рабочий и Солдат" N 2,

    31 (18) октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ВСЕРОССИЙСКОЙ КОНФЕРЕНЦИИ ФАБРИЧНО-ЗАВОДСКИХ КОМИТЕТОВ ПО ТЕКУЩЕМУ МОМЕНТУ29

    (18 октября)

    Благодарю вас за теплый привет и в свою очередь позвольте приветствовать Всероссийскую конференцию от имени Петроградского Совета Рабочих и Солдатских Депутатов. Сегодня у нас заседание Совета, где стоит вопрос о Всероссийском Съезде, на который просим вас пожаловать. Петроградский Совет находится под жестоким обстрелом всей буржуазной и значительной части социалистической прессы. Его обратили в мишень для обстрела. Петроградский Совет представляет собою пробный камень в отношении политических группировок. Здесь отражается вся судьба русской революции. Мы можем, во всяком случае, с уверенностью сказать, что позиция, которую занял Петроградский Совет, находит себе верную опору в настроении масс. Вам, заводским комитетам, яснее всех видна вся подоплека классовой борьбы. Попытку уподобить нашу революцию Великой Французской могут делать только слепцы. Нельзя не видеть того, что экономические основы их совершенно различны. Тогда пролетариат был в зародышевом состоянии, являлся частью третьего сословия, ремесленно-торговой мелкой буржуазии, был полу-пролетариатом. У нас ничего подобного в социальном смысле нет. У нас господствуют крайние полюсы, классовый тип и сознание нашего пролетариата очень высоки; наш рабочий класс представляет высокий тип организованного революционного класса и далеко превосходит пролетариат французской революции. С другой стороны стоит организованный капитал. Это определяет высокую классовую рознь. Соглашательство имело бы почву, если бы не были так обострены классовые антагонизмы. Но как примирить рабочего с капиталистом, крестьянина с помещиком? Отсюда вытекает тот провал соглашательской политики, который мы видим; борьба обострилась и обнажилась. Все партии, на которые раньше делилась буржуазия, исчезли и растворились в одной партии к.-д. Это показывает, что идет дело о самой основе -- о собственности, о прибыли, о ренте. С другой стороны стоят организации рабочих, проникнутые непримиримым отношением к буржуазии и соглашательству. В этих условиях коренится предпосылка жесточайшей борьбы. Гражданская война заложена в экономической и социальной структуре нашего общества. Есть два крайних фланга, и если бы сейчас устранились революционные партии от гражданской войны, то правый фланг все равно совершил бы натиск на революцию и все ее завоевания. Дезертирство партии не предотвратило бы гражданской войны, она велась бы лишь в неорганизованной форме, в рассыпную и, стало быть, к наибольшей выгоде для имущих классов. Гражданская война нам навязана экономическим положением и историческим развитием!

    Могут сказать: а крестьянство? Крестьянство составляет промежуточный класс, хотя у него больше предрассудков собственности, чем самой собственности. Но крестьянство играет революционную роль, поскольку оно связано с революционной партией города. Значение его в революции будет велико, если оно пойдет за революционным пролетариатом. Само крестьянство, вследствие всех условий своего существования, не может создать руководящей партии. Это не вина его, а беда -- в этом сказывается его отсталость. Но куда крестьяне присоединятся, там и будет победа. В начале революции соглашательство победило, так как прежде, чем революция дала им ответ, крестьяне оказались организованными в полки и корпуса и были призваны выбирать в Советы и Комитеты. Естественно, вначале победила мелкобуржуазная интеллигенция, эксплоатировавшая беспомощность крестьян. Соглашатели получили перевес в первых Советах. И даже пролетариат, опасаясь оторваться от армии, тяготел в широких слоях к соглашательству. Но железная действительность заставила рабочий класс отколоться от соглашателей, а вопрос мира бросает в объятия пролетариата армию. Армия находится в ужасных условиях. Продолжать войну армия не видит физической возможности. И если этот вопрос не будет в скором времени разрешен, то -- как заявляют делегаты с фронта -- армия стихийно поплывет в тыл. Соглашатели несут ответственность за затягивание войны. Именно поэтому они погубили себя. Всероссийский Крестьянский Авксентьевский Совет ведет правительственно-официозную политику, а по стране идет рост стихийного аграрного движения, и соглашательские круги вынуждены в бессилии метаться перед этим восстающим крестьянством и даже прямо помогать властям подавлять его. Гражданская война не лозунг, а факт. Между крестьянами и помещиками идет уже гражданская война. Восстающее крестьянство, само собой разумеется, не может быть опорой для соглашательства. И многочисленные крестьянские делегации ищут прямого руководства в рабочем классе. В Петроградский Совет приходят ходоки с просьбой не допустить посылок солдат в деревню для расстрела восставших крестьян.

    Преступное наступление вызвало великое отступление. Где выход? Если раньше могли быть честные надежды у соглашателей разрешить вопрос путем своего воздействия на дипломатию, то теперь все надежды должны были окончательно пасть. Последней соломинкой являлась посылка Скобелева на Парижскую конференцию, где он под конвоем Маклакова30 и Рузского31 должен был предъявить требования пересмотра договоров. Но все серьезные буржуазные газеты наших "союзников" высмеяли этот план. Они хотят сговариваться насчет продолжения войны, а не насчет мира. Солдаты с фронта говорят, что, если до первого снега не будет мира, окопные массы уйдут. Изверившись в правительстве, они обращаются к Петроградскому Совету, который выставил лозунг мира, и прямо призывают его взять власть и предложить мир, чтобы предотвратить стихийное бегство армии. Матросы Балтийского флота заявили, что не сойдут с кораблей до тех пор, пока их не снимет революционная рука. Они будут защищать революционный Петроград, но власти они не доверяют, они убеждены, что власть, являющаяся прикрытием империалистической буржуазии, и сама буржуазия со злорадством глядят на гибель геройски сражающихся матросов. Родзянко открыто в этом признался. Он хочет сдачи Петрограда и Балтийского флота немцам, надеясь получить затем Петроград обратно, но уже помятый германскими жерновами. Тогда несравненно легче будет задушить революцию. У солдат нет убеждения, что их не предают. Как же им сражаться? Родзянки знают, что, если Петроград сдадут, война будет невозможна, ибо будет разрушена промышленность, работающая на оборону. Контр-революционеры нарочно тянут войну, чтобы сдать Петроград и подавить революцию. Армия не может долго выдержать, об этом говорят все окопные делегаты. Буржуазия спекулирует на этом и сознательно доводит до отчаяния солдат, рабочих и крестьян. На этом основана теперь вся политика буржуазии. Рабочие должны громко об этом заявлять и повсюду разоблачать политику Рябушинских, Родзянок и их укрывателей перед широкими массами.

    В области производства вы, представители фабрично-заводских комитетов, должны лучше всего знать о саботаже. Ваши попытки контроля не контроль, а только разрозненный учет и опыты частичного давления. Контроль возможен только в общегосударственном масштабе. Только тогда возможно выяснение наличности производительных сил и средств их перераспределения, их разумная организация, муниципализация важнейших отраслей производства. Но сделать все это нельзя без революционной центральной власти, в которой пролетариат должен играть руководящую роль. А вы опять-таки лучше, чем кто-либо, знаете, что без этого контроля над основами производства нам спастись нельзя.

    Соглашатели говорят: спасение -- в Учредительном Собрании. Но при нынешнем положении созыв Учредительного Собрания до сегодняшнего дня ничем не обеспечен. Буржуазия срывает Учредительное Собрание всеми средствами, она доказала это своим отношением к Предпарламенту, отстранив его от всякой власти и превратив его в совещательный орган, чтобы за его спиной -- в Ставке, в дипломатических корпусах, в банках и в задних комнатах Зимнего дворца -- вести работу по срыву Учредительного Собрания. Действительно революционные классы: пролетариат и тяготеющие к нему армии и восстающее крестьянство могут бороться за Учредительное Собрание только взятием власти.

    Мы не должны быть мистиками, суеверами, которые воображают, что как только соберется Учредительное Собрание, то тем самым все разрешится. Наивная иллюзия! Разгон Учредительного Собрания бывал в истории не раз. Нужно еще только обеспечить жизнь Учредительному Собранию и дать ему возможность проводить свои решения в жизнь, -- а для этого-то именно и нужны решительные революционные аппараты власти, каковыми являются только Советы. Кто подкапывается под Советы (буржуазия и соглашатели), тот подкапывается под Учредительное Собрание. На "демократическом" Совещании пытались создать власть без к.-д., без корниловцев, но так как не доверяли Советам, то не нашли на кого опереться и пошли с поклонной головой к к.-д. Противопоставляют Советам думы и земства, но разница в том, что думы не имеют непосредственной, тесной, непрерывной, чисто революционной связи с избирателями, тогда как под Советами всегда организованная и вооруженная армия их избирателей. Советы непрерывно изменяют свой состав, давая тем самым правильное отражение опыту и политическому развитию рабочих, солдат и крестьян. Политические вертопрахи издеваются над "изменчивостью" масс. Массы во время революции быстро развиваются. Нельзя же забывать азбуку марксизма. Маркс говорил, что революция -- это локомотив истории, который с великой быстротой изменяет сознание масс. Французский революционер Буасси Д'Англа сказал, что за шесть лет Великой Революции французский народ накопил больше политического опыта, чем за шесть предшествовавших столетий. Непрерывное развитие масс отражается и закрепляется Советами. Вот почему они были и остаются становым хребтом революции. Перебить этот хребет -- значило бы убить революцию.

    Не было примера, товарищи, чтобы имущие классы не защищали своих позиций всеми средствами и со всей свирепостью, а рабочие массы, пробужденные революцией, никогда не останавливались и не остановятся на полпути и не уступят без боя своих завоеванных в революции прав. Это -- закон истории. Эти законы истории партии не пишут, а изучают. Нельзя искусственно направить историческое развитие по мирному пути. Надо это сознать и открыто сказать себе, что гражданская война неизбежна. Надо только организовать ее в интересах рабочих масс. Это единственный путь сделать ее более бескровной, менее болезненной. Достигнуть этого результата можно не шатаниями и колебаниями, а только упорной и мужественной борьбой за власть. Тогда еще возможно, еще остается шанс, что буржуазия отступит. Соглашательскими колебаниями достигается как раз обратное. Нельзя допускать деморализации рабочего класса шатаниями. Пролетариат должен взять власть. На него с надеждой смотрят армия, крестьянство, флот. И ваша организация -- фабрично-заводские комитеты -- должна стать проводником этой идеи. На предстоящем Съезде Советов ребром встанут все вопросы власти, мира, земли. И когда Совет скажет свое слово, то вы на местах должны ответить: "Мы здесь". Ваш ответ будет единым -- вся власть Советам! Только единодушная воля и сила всех пролетарских организаций сбросит все препятствия и обеспечит за народом мир, землю, хлеб и власть.

    "Рабочий Путь" N 42,

    3 ноября (21 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ВСЕРОССИЙСКОЙ КОНФЕРЕНЦИИ ФАБРИЧНО-ЗАВОДСКИХ КОМИТЕТОВ ПО ТЕКУЩЕМУ МОМЕНТУ

    (18 октября)

    Всероссийская конференция фабрично-заводских комитетов, собравшаяся в момент смертельной опасности для революции и народа, заявляет:

    Правительство контр-революционной буржуазии губит страну. Показав и самосознав свою полную неспособность вести войну, оно затягивает войну с единственной целью удушить революцию. Оно ничего не делает для борьбы с хозяйственной разрухой, -- напротив, вся экономическая политика его направлена к увеличению этой разрухи с целью уморить революцию голодом и похоронить ее под обломками всеобщей хозяйственной разрухи. Спасение революции и достижение целей, поставленных трудящимися массами в этой революции, -- в переходе власти в руки Советов Рабочих, Солдатских и Крестьянских Депутатов. Советская власть должна предложить всем народам немедленное перемирие и впредь до заключения мира взять на себя защиту революционной страны от идущего на нее походом мирового империализма. Советская власть должна немедленно передать землю в руки крестьянских земельных комитетов и ввести рабочий контроль над производством и распределением продуктов в общегосударственном масштабе. Советская власть должна принять все меры к скорейшему созыву Учредительного Собрания.

    Долой власть контр-революции!

    Да здравствует власть революции!

    Да здравствует борьба за мир, за хлеб, за землю и свободу!

    "Рабочий Путь" N 43,

    4 ноября (22 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


СООБЩЕНИЕ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ВЗИМАНИИ ТРАМВАЙНОЙ ПЛАТЫ С СОЛДАТ

    (18 октября)

    Т. Троцкий сообщает, что городской голова просит Совет оказать содействие в деле проведения в жизнь постановления думы о взимании 5 коп. с т.т. солдат за проезд по трамваю. Городской голова жалуется на то, что солдаты часто злоупотребляют правом бесплатного проезда, что многие посторонние лица надевают солдатскую форму и также ездят бесплатно. Трамвай постоянно перегружен, город терпит огромный дефицит.

    Т. Троцкий, высказывая свое личное мнение, считает необходимым, чтобы, при сохранении права на бесплатный проезд, в это дело был внесен некоторый порядок. Можно, например, ввести книжки на проезд и раздавать их солдатам через полковые и ротные комитеты. Для товарищей с фронта в солдатской секции будут находиться запасные книжки.

    После выступления целого ряда ораторов, рабочих и солдат, -- протестовавших против установления платы за проезд т.т. солдат, Совет постановил:

    Передать рассмотрение вопроса в солдатскую секцию и Исполнительный Комитет. Президиуму поручено немедленно войти в городскую управу с предложением -- впредь до окончательного разрешения вопроса -- отменить взимание пятаков с т.т. солдат и об этом объявить во всеобщее сведение. Впредь до опубликования соответствующего объявления, Совет предлагает т.т. солдатам платить за проезд.

    "Рабочий Путь" N 41,

    2 ноября (20 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАЯВЛЕНИЕ О "ВЫСТУПЛЕНИИ" НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА32

    (18 октября)

    Последние дни вся печать полна сообщений, слухов, статей относительно предстоящего выступления, причем выступление это приурочивается то к большевикам, то к Петроградскому Совету.

    Решения Петроградского Совета публикуются во всеобщее сведение. Совет -- учреждение выборное, каждый член его ответственен перед выбравшими его рабочими или солдатами. Этот революционный парламент пролетариата и революционного гарнизона не может иметь решений, которые не были бы известны рабочим и солдатам.

    Мы ничего не скрываем. Я заявляю от имени Совета: никаких вооруженных выступлений нами не было назначено. Но если бы по ходу вещей Совет был принужден назначить выступление, -- рабочие и солдаты, как один человек, выступили бы по его зову.

    Буржуазные газеты днем выступления называют 22 октября. Все газеты обошло это "тонкое" пророчество. Но день 22 октября единогласно был установлен Исполнительным Комитетом, как день агитации, пропаганды, сплочения масс под знамя Совета, как день сборов в пользу Совета.

    Указывают, далее, что я подписал ордер на получение 5.000 винтовок от Сестрорецкого завода33. Да, подписал -- в силу решения, принятого еще в корниловские дни для вооружения рабочей милиции. И Петроградский Совет будет и впредь организовывать и вооружать рабочую гвардию.

    Но все эти сведения, все эти "факты" превзойдены газетой "День".

    Т. Троцкий оглашает напечатанный во вчерашнем номере "Дня"34 "план" выступления большевиков, которое должно было состояться в прошлую ночь. В "плане" подробно намечены маршруты, по которым должны были итти армии большевиков, указаны пункты, которые должны были быть взяты. Не забыто даже указание на то, что с районов Новой Деревни восставшие должны были захватить с собою "темные элементы". (При чтении -- в зале смех.)

    -- Я прошу слушать, чтобы точно знать, каким путем должна была итти каждая армия... (Смех.)

    -- Товарищи, -- это сообщение не нуждается в комментариях, как газета, его поместившая, не нуждается в характеристике.

    Цель кампании ясна.

    У нас с правительством имеется конфликт, который может получить крайне острый характер. Это -- вопрос о выводе войск. И вот буржуазная печать хочет создать вокруг петроградских солдат и рабочих атмосферу вражды и подозрительности и вызвать к петроградским солдатам ненависть на фронте.

    Другой острый вопрос -- о Съезде Советов. Правительственные круги знают нашу точку зрения относительно роли Съезда Советов. Буржуазии известно, что Петроградский Совет предложит Съезду взять власть в свои руки, предложить воюющим народам демократический мир, дать крестьянам землю. И они пытаются обезоружить Петроград, выведя из него революционный гарнизон, и спешат к моменту Съезда вооружить, распределить все, что им подчиняется, чтобы все свои силы двинуть для срыва представительства рабочих, солдат и крестьян. Как артиллерийская пальба подготовляет атаку против армии, так теперешняя кампания лжи и клеветы подготовляет вооруженную атаку против Съезда Советов.

    Нужно быть на-готове. Мы вступили в период обостреннейшей борьбы. Нужно постоянно ожидать нападения со стороны контр-революции.

    Но при первой попытке с ее стороны сорвать Съезд Советов, при первой попытке наступления мы ответим контр-наступлением, которое будет беспощадным и которое мы доведем до конца.

    "Рабочий Путь" N 41,

    2 ноября (20 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЭКСТРЕННОМ СОБРАНИИ ПОЛКОВЫХ КОМИТЕТОВ ПЕТРОГРАДСКОГО ГАРНИЗОНА36

    (21 октября)

    Докладчиком от Исполнительного Комитета выступил Л. Троцкий, произнесший большую речь на тему о текущем моменте, в которой он уделил особенное внимание вновь образованному Петроградскому Военно-Революционному Комитету и вопросу о передаче власти в руки Совета Рабочих и Солдатских Депутатов.

    Между прочим, в своем докладе Л. Троцкий коснулся "Дня Петроградского Совета"37 и предстоявшего в тот же день крестного хода, организуемого казаками. Докладчик призывал к спокойствию во избежание могущих возникнуть на этой почве тяжелых и нежелательных последствий.

    --------------------------------------------------------------------------------

    Вторично т. Троцкий выступил с разъяснениями по поводу воззвания к казакам38 и огласил 3 резолюции, которые и принимаются подавляющим большинством собрания, при небольшой группе воздержавшихся, несколько представителей которой заявили, что они в голосовании участвовать не будут.

    "Известия" N 204,

    22 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИИ ЭКСТРЕННОГО СОБРАНИЯ ПОЛКОВЫХ КОМИТЕТОВ ПЕТРОГРАДСКОГО ГАРНИЗОНА

    (21 октября)

    I. О Военно-Революционном Комитете

    Приветствуя образование Военно-Революционного Комитета при Петроградском Совете Рабочих и Солдатских Депутатов, гарнизон Петрограда и его окрестностей обещает Военно-Революционному Комитету полную поддержку во всех его шагах, направленных к тому, чтобы теснее связать фронт с тылом в интересах революции.

    II. О дне 22 октября

    Гарнизон Петрограда и его окрестностей заявляет:

    День 22 октября -- есть день мирного подсчета сил петроградских солдат и рабочих и сбора средств на революционную печать.

    Гарнизон обращается к казакам: остерегайтесь провокации наших общих врагов. Мы ваши братья. Боремся за мир и свободу.

    Мы приглашаем вас на наши завтрашние собрания. Добро пожаловать, братья-казаки!

    Вместе с тем Петроградский гарнизон заявляет: на страже революционного порядка в Петрограде стоит весь гарнизон вместе с организованным пролетариатом. Всякие провокационные попытки со стороны корниловцев и буржуазии внести смуту и расстройство в революционные ряды встретят беспощадный отпор.

    III. О Всероссийском Съезде Советов Рабочих и Солдатских Депутатов

    Присоединяясь ко всем политическим решениям Петроградского Совета Рабочих и Солдатских Депутатов, гарнизон Петрограда заявляет:

    Время слов прошло. Страна на краю гибели. Армия требует мира, крестьяне требуют земли, рабочие требуют работы и хлеба. Коалиционная власть против народа. Она -- орудие в руках врагов народа. Время слов прошло. Всероссийский Съезд Советов должен взять власть в свои руки и обеспечить народу мир, землю и хлеб. Этого требует спасение революции и народа.

    Власть Советам!

    Немедленное перемирие на всех фронтах!

    Земля крестьянам!

    Честный созыв Учредительного Собрания в назначенный срок!

    Петроградский гарнизон торжественно обещает Всероссийскому Съезду в борьбе за эти требования отдать в его распоряжение все свои силы до последнего человека.

    Надейтесь на нас, полномочные представители солдат, рабочих и крестьян. Мы все на своих постах: готовы победить или умереть!

    "Рабочий Путь" N 43,

    4 ноября (22 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ГАРНИЗОНУ ГОРОДА ПЕТРОГРАДА И ЕГО ОКРЕСТНОСТЕЙ

    На собрании 21 октября революционный гарнизон Петрограда сплотился вокруг Военно-Революционного Комитета Петроградского Совета Рабочих и Солдатских Депутатов, как своего руководящего органа.

    Несмотря на это, штаб Петроградского военного округа в ночь на 22 октября39 не признал Военно-Революционного Комитета, отказавшись вести работу совместно с представителями Солдатской Секции Совета.

    Этим самым штаб порывает с революционным гарнизоном и Петроградским Советом Рабочих и Солдатских Депутатов.

    Порвав с организованным гарнизоном столицы, штаб становится прямым орудием контр-революционных сил.

    Военно-Революционный Комитет снимает с себя всякую ответственность за действия штаба Петроградского военного округа.

    Солдаты Петрограда!

    1. Охрана революционного порядка от контр-революционных покушений ложится на вас под руководством Военно-Революционного Комитета.

    2. Никакие распоряжения по гарнизону, не подписанные Военно-Революционным Комитетом, не действительны.

    3. Все распоряжения на сегодняшний день -- День Петроградского Совета Рабочих и Солдатских Депутатов -- остаются в полной своей силе.

    4. Всякому солдату гарнизона вменяется в обязанность бдительность, выдержка и неуклонная дисциплина.

    5. Революция в опасности! Да здравствует Революционный гарнизон!

    Военно-Революционный Комитет Петроградского Совета Рабочих и Солдатских Депутатов.

    21 октября.

    "Рабочий Путь" N 44,

    6 ноября (24 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БРАТЬЯ-КАЗАКИ!

    Петроградский Совет Солдатских и Рабочих Депутатов обращает к вам свое слово.

    Вас, казаки, хотят восстановить против нас, рабочих и солдат. Эту каинову работу совершают наши общие враги: насильники-дворяне, банкиры, помещики, старые чиновники, бывшие слуги царские. Они всегда были сильны и властны разделением народа. Натравливали солдат на рабочих и крестьян. Казаков напускали на солдат. Какими средствами достигали они этого? Ложью, клеветой. Казак, солдат, матрос, рабочий, крестьянин -- родные братья. Все они труженики, все бедны, все тянут лямку, все придавлены и ограблены войною.

    Кому нужна война? Кто ее затеял? Не казак и не солдат, не рабочий и не крестьянин. Война нужна генералам, банкирам, царям, помещикам. Они увеличивают на войне свою власть, свою силу, свои богатства. Народную кровь они превращают в золото своих барышей.

    Народ хочет мира. Во всех странах солдаты и рабочие жаждут мира. Петроградский Совет Рабочих и Солдатских Депутатов говорит буржуям и генералам: "Отойдите в сторону, насильники! Пусть власть перейдет в руки самого народа, и тогда народ немедленно же заключит честный мир".

    Правильно ли это, товарищи-казаки? Мы не сомневаемся, что вы все скажете: правильно! Но именно поэтому нас ненавидят все ростовщики, богачи, князья, дворяне, генералы, и в их числе ваши, казачьи генералы. Они готовы в любой час уничтожить Петроградский Совет, задушить революцию, надев оковы на народ, как было при царе.

    Поэтому они вам клевещут на нас. Они обманывают вас. Они говорят, будто Совет хочет отобрать ваши земли. Не верьте, казаки! Совет хочет отобрать все помещичьи земли и передать их крестьянам, хлеборобам и в частности бедным казакам. У кого же поднимется рука отбирать землю у труженика-казака?

    Вам говорят, будто Совет собирается 22 октября устроить какое-то восстание, сражение с вами, стрельбу на улицах, резню. Те, кто сказал вам это -- негодяи и провокаторы. Так и заявите им! На 22 октября Совет назначил мирные митинги, собрания, концерты, где рабочие и солдаты, матросы и крестьяне будут слушать и обсуждать речи о войне и мире, о народной доле. На эти мирные, братские митинги мы приглашаем и вас. Добро пожаловать, братья-казаки!

    Кто из вас сомневается, пусть зайдет в Смольный, где помещается Совет. Тут всегда много солдат, есть и казаки. Они объяснят сомневающемуся, чего хочет Совет, каковы его цели и пути. Для того народ и скинул царя, чтоб свободно обсуждать свои нужды и брать свои дела в собственные руки. Сбросьте и вы, казаки, повязку, которую надевают вам на глаза Каледины, Бардижи, Карауловы и прочие враги трудового казачества.

    22 октября устраивается кем-то казачий крестный ход. Дело свободной совести каждого казака участвовать или не участвовать в крестном ходе. Мы в это дело не вмешиваемся и никаких препятствий никому не чиним.

    Однако мы вас предупреждаем, казаки: глядите зорко, как бы, под видом крестного хода, не попытались ваши Каледины натравить вас на рабочих, на солдат. Их цель -- вызвать кровопролитие и в братской крови утопить вашу и нашу свободу.

    Знайте твердо: 22 октября -- день Петроградского Совета, день мирных митингов, собраний и денежных сборов на солдатские и рабочие газеты. Примыкайте к нам, казаки, -- в общую семью трудового народа, для общей борьбы за волю и счастье.

    Братскую руку протягиваем мы вам, казаки!

    Петроградский Совет Рабочих и Солдатских Депутатов.

    21 октября 1917 г.

    (Воззвание Петроградского Совета.)

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА МИТИНГЕ В НАРОДНОМ ДОМЕ В "ДЕНЬ40 ПЕТРОГРАДСКОГО СОВЕТА"

    (22 октября)

    На многотысячном митинге в Народном Доме после речи т. Троцкого, призывавшего присутствующих к клятве бороться до последней капли крови за переход власти к Советам, весь зал с поднятыми кверху руками присягнул ринуться по первому зову Петроградского Совета в решительную схватку с внутренними врагами во имя торжества идеи советской власти.

    А. Попов. "Октябрьский переворот".

    (сборник), стр. 159.

上一页 目录页 下一页
十月革命的历史准备（下）


ПЕТРОГРАДСКИЙ СОВЕТ -- ФРОНТУ

    Восстановить фронт на тыл -- главная задача наших врагов. Те самые корниловские и полукорниловские газеты, которые называют наших окопных братьев "трусами" и "изменниками", обвиняют в то же время гарнизоны тыла в том, что они не дают "трусам" пополнения. Сейчас такие обвинения сыплются на петроградский гарнизон, который постановил собственными силами проверить, для чего, куда и при каких условиях хотят выводить отдельные части из Петрограда.

    ПРАВ ЛИ НАШ ГАРНИЗОН?

    Вспомним недавнее прошлое. Вспомним дни, предшествовавшие корниловщине. 25 августа в солдатскую секцию явился помощник командующего округом, капитан Кузьмин, и от имени Ставки предъявил требование о немедленном выводе из Петрограда пяти полков в полном составе, при чем штаб, по словам самого Кузьмина, назначил к выводу те полки, которые в июле требовали перехода всей власти к Советам. Это полки "контр-революционные", -- заявил Кузьмин.

    Тогдашний председатель солдатской секции Завадье сказал: "Боевые приказы должны исполняться беспрекословно и без всякого обсуждения".

    Сенатор Соколов заявил: "Для нас не подлежит никакому сомнению, что этот приказ является чисто боевым, и в критику его мы входить не можем. Приказ этот преследует только цели обороны... Выполняйте все боевые приказы без всяких рассуждений и промедлений. Прошу не вторгаться в боевые распоряжения".

    Несмотря на колебания и тревожное предчувствие беды, солдатская секция под давлением сверху решила тогда без обсуждения подчиниться приказу. Это было 25 августа. Штаб начал спешно выводить полки, а 27 августа стал известен ультиматум Корнилова и его поход на столицу. Тогда начали спешно возвращать обратно для спасения революции те самые части, которые капитан Кузьмин назвал "контр-революционными".

    УРОКИ КОРНИЛОВЩИНЫ

    Этот грозный политический урок не прошел бесследно для петроградского гарнизона и его солдатской секции. Каждому солдату стало ясно, что под видом "боевых приказов" можно проводить чисто политические контр-революционные меры.

    Недоверие фронта и тыла к высшему командному составу обострилось до последней степени. И не только к командному составу, но также и к Временному Правительству.

    На Московском Совещании, в середине августа, Керенский грозил расправиться с непокорными солдатами и рабочими "железом и кровью". Спустя несколько недель все узнали, что означали эти слова: по соглашению с Корниловым Керенский подтягивал к Петрограду третий конный корпус, чтобы "кровью и железом" расправиться с революционными рабочими и солдатами столицы. Так под видом боевых приказов шла подготовка удушения революции.

    После того, как солдаты и рабочие обратили в прах корниловский мятеж, правительство обещало произвести решительную чистку командного состава. Но ничего подобного на деле не произошло. Даже скромнейшие мероприятия военного министра Верховского41 пришлись не ко двору. Кадеты крепко засели в правительстве. Союзные посольства с ними. Вся буржуазия поддержала старых генералов и контр-революционных офицеров. Покорный буржуазии Керенский оставил их всех на прежних постах. Результат этой вероломной политики ясен: удвоенное недоверие к командному составу и к Временному Правительству.

    НОВАЯ ОПАСНОСТЬ

    С фронта тем временем непрерывно идут вести о деятельной подготовке новой корниловщины. Контр-революционная часть офицерства сплачивается в боевую организацию. Между фронтом и тылом располагается кордон из более "надежных", т.-е. более отсталых, войсковых частей. Во фронт идет с верху непрерывное натравливание на тыл. Корнилов и его сообщники содержатся в Быхове почти что на полной свободе, так что имеют полную возможность в любой час стать во главе нового контр-революционного заговора.

    В этих условиях предъявлено было требование о выводе петроградского гарнизона. Могло ли оно быть встречено со слепым доверием? Где гарантия того, что наш гарнизон действительно собираются выводить для боевых целей, для смены наших истощенных братьев на фронте? Какие части намерено правительство вводить в столицу? Не собирается ли правительство, очистив Петроград от революционных войск, упрочить свое положение "кровью и железом"? Недаром же при самом образовании правительства Керенского -- Коновалова42 Петроградский Совет назвал его "правительством гражданской войны".

    НЕОБХОДИМЫ РЕВОЛЮЦИОННЫЕ ГАРАНТИИ

    Петроградский Совет решил создать Военно-Революционный Комитет, т.-е. свой штаб. В этом не было бы никакой надобности, если бы у нас было правительство, пользующееся доверием солдат, рабочих и крестьян. Но этого нет. Правительству мы не верим. Пока оно не сменено, нам необходимо собственными средствами проверить распоряжение Ставки, установить непосредственную связь с фронтом, выяснить силу и средства контр-революции, определить, какая часть гарнизона безусловно необходима в столице, и предпринять меры к вооружению рабочих для обороны революционного Петрограда. Таковы непосредственные цели Военно-Революционного Комитета. За ним стоит сейчас единодушно весь петроградский гарнизон. Никакие угрозы, никакая клевета не собьют нас с нашего пути.

    БРАТЬЯМ В ОКОПАХ

    Вам клевещут на нас. Кто наши обвинители? Вожди и лакеи буржуазии. Но ведь именно буржуазия предала фронт, как она предала тыл. Разве буржуазия заботится сейчас о голодной истощенной армии? Нет! Буржуазия требует "войны до победы". Буржуазия добилась восстановления смертной казни. Буржуазные газеты клевещут на солдат фронта, как и на солдат тыла. Этой черной работе помогают соглашатели, всеми силами стремящиеся очернить петроградский гарнизон и Совет. Но всем нашим врагам не удастся нарушить единство фронта и тыла.

    Братья в окопах! Петроградский гарнизон всеми своими помыслами с вами. В его составе большинство эвакуированных, проведших месяцы и годы в окопах, дважды и трижды раненых. Могут ли они забыть о своих окопных сотоварищах? Нет, они уже не раз посылали пополнения, и они снова готовы притти вам на смену, как только убедятся, что дело идет действительно о смене усталых, истощенных частей.

    Но главную помощь фронту петроградский гарнизон, вместе с петроградскими рабочими, видит в борьбе за мир. Никакие пополнения из тыла не спасут фронта, если война будет еще тянуться долгие недели и месяцы. Нам нужен мир. Только в немедленном перемирии на всех фронтах наше общее спасение. Война губит нас. Буржуазия тянет войну, чтобы вконец ослабить народ и затем снова поработить его. Буржуазия готова сдать немцам и Петроград, и Балтийский флот, только бы задавить революцию. Об этом на-днях открыто заявил Родзянко, виднейший представитель помещиков и капиталистов. Спасти Петроград можно только немедленным предложением справедливого мира всем народам. А для этого нам самим нужно иметь истинно народное правительство, созданное Всероссийским Съездом Советов Солдатских и Рабочих Депутатов.

    Братья в окопах! Петроградский Совет Рабочих и Солдатских Депутатов не забыл о вас. Не верьте злобной клевете наших общих врагов. Все наши силы мы готовы направить на борьбу за немедленное окончание проклятой бойни. Поддержите нас в этом. Сомкнем теснее ряды! Долой контр-революционеров, затягивающих войну! Объединенный фронт и тыл непобедимы. Их совместный натиск опрокинет всех врагов и даст народу власть, мир, хлеб и землю.

    "Рабочий Путь" N 44,

    6 ноября (24 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ

    (23 октября)

    С большой речью выступает Л. Троцкий. Оратор отстаивает ту позицию, которую занял Военно-Революционный Комитет по отношению к штабу Петроградского военного округа, и не скрывает, что создание Военно-Революционного Комитета было политическим шагом к захвату власти и передачи ее в руки Советов.

    Л. Троцкому задают вопрос:

    -- А как же Учредительное Собрание?

    -- Учредительное Собрание будет охраняться Военно-Революционным Комитетом так же, как будет охраняться им Всероссийский Съезд Советов Рабочих и Солдатских Депутатов, -- отвечает оратор.

    "Известия" N 205,

    24 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О ВОЕННО-РЕВОЛЮЦИОННОМ КОМИТЕТЕ

    (23 октября)

    Заслушав доклад о первых шагах Военно-Революционного Комитета, Петроградский Совет подтверждает принятые им для дела охраны завоеваний революции меры и надеется на его дальнейшую энергичную деятельность. Петроградский Совет констатирует, что, благодаря энергичной работе Военно-Революционного Комитета, связь Петроградского Совета с революционным гарнизоном упрочилась, и выражает уверенность, что только дальнейшей работой в этом же направлении будет обеспечена возможность свободной и беспрепятственной работы открывающемуся Всероссийскому Съезду Советов. -- Петроградский Совет поручает своему Революционному Комитету немедленно принять меры к охране безопасности граждан в Петрограде и решительными мероприятиями прекратить попытки погромных движений, грабежей и т. д.

    Вместе с тем Совет вменяет своим членам, располагающим необходимым временем, в прямую обязанность предоставить себя в распоряжение Военно-Революционного Комитета для участия в его работе.

    "Рабочий Путь" N 45,

    7 ноября (25 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


К НАСЕЛЕНИЮ ПЕТРОГРАДА

    К сведению рабочих, солдат и всех граждан Петрограда объявляем:

    В интересах защиты революции и ее завоеваний от покушений со стороны контр-революции нами назначены комиссары при воинских частях и в особо важных пунктах столицы и ее окрестностей. Приказы и распоряжения, распространяющиеся на эти пункты, подлежат исполнению лишь по утверждении их уполномоченными нами комиссарами. Комиссары, как представители Совета, неприкосновенны. Противодействие комиссарам есть противодействие Совету Рабочих и Солдатских Депутатов. Советом приняты все меры к охранению революционного порядка от контр-революционных и погромных покушений. Все граждане приглашаются оказывать всемерную поддержку нашим комиссарам. В случае возникновения беспорядков им надлежит обращаться к комиссарам Военно-Революционного Комитета в близлежащую воинскую часть.

    Военно-Революционный Комитет.

    "Рабочий Путь" N 44,

    6 ноября (24 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЭКСТРЕННОМ ЗАСЕДАНИИ ЦИК С УЧАСТИЕМ ДЕЛЕГАТОВ 2 СЪЕЗДА СОВЕТОВ ПО ДОКЛАДУ ДАНА О ТЕКУЩЕМ МОМЕНТЕ43

    (24 октября)

    От фракции большевиков выступает Троцкий*.

    Он приводит целый ряд доказательств в пользу того, что политика большевиков всегда была правильной.

    -- Маркс учил, -- говорит Троцкий, -- что нужно сплачивать воедино пролетариат, и нам удалось это сделать, в то время как за прежним большинством Совета никто теперь не идет. Мы уже давно говорили о том, что необходимо передать землю земельным комитетам и что не надо вести наступательной войны. Наши противники только теперь пришли к этому убеждению.

    Троцкий считает, что Советы, благодаря возможности беспрерывно обновлять их состав, являются лучшими выразителями воли широких масс. Тот же способ обновления представительства следует отстаивать и в Учредительном Собрании, если только Керенский его созовет.

    Если Всероссийский Съезд Советов не хочет обескуражить массы, желающие революционной власти и революционных методов борьбы, то все члены Съезда должны итти со штабом революции, а не со штабом ее врагов.

    -- Если вы не дрогнете, -- заканчивает Троцкий, -- то гражданской войны не будет, так как наши враги сразу капитулируют, и вы займете место, которое вам по праву принадлежит, -- место хозяина русской земли.

    "Известия" N 207,

    26 октября 1917 г.

    --------------------------------------------------------------------------------

    Тактика Дана доказывает, что массы -- большие, темные, безразличные массы -- абсолютно с ним. (Гомерический смех.) Когда мы говорили о передаче земли крестьянам -- вы против этого. Мы говорим крестьянам: "если они не дают вам землю, берите ее сами", и крестьяне следуют нашему совету. А теперь вы защищаете то, что мы сделали шесть месяцев тому назад...

    Я не думаю, чтобы приказ Керенского о приостановке смертной казни в армии был продиктован его идеалами. Я полагаю, что Керенский был убежден петроградским гарнизоном, который отказался повиноваться ему...

    Сегодня Дана обвиняли в том, что он произнес в Совете Республики речь, которая доказывает, что он тайный большевик. Но наступит время, может быть, когда Дан скажет, что цвет революции принимал участие в восстании 3 и 4 июля44. В резолюции Дана, предложенной сегодня в Совете Республики, не было указано на необходимость проводить дисциплину в армии, хотя на этом настаивает его партия, ведущая в этом направлении пропаганду...

    Нет! История последних семи месяцев показывает, что массы покинули меньшевиков. Меньшевики и социалисты-революционеры победили кадет, а затем, когда они забрали власть, они передали эту власть кадетам.

    Дан говорит вам, что вы не имеете права восставать. Право восстания -- естественное право всех революционеров. Когда подавленные массы бунтуют -- это их право.

    Джон Рид, "10 дней, которые

    потрясли мир", стр. 83.

    --------------------------------------------------------------------------------

    * Ввиду того, что изложение этой речи у Джона Рида и в "Известиях" совершенно различно, мы помещаем оба текста.

上一页 目录页 下一页
十月革命的历史准备（下）


VII. Октябрьское восстание

    ОТ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА

    Две революционные газеты, "Рабочий Путь" и "Солдат"45, закрыты заговорщиками штаба. Совет Рабочих и Солдатских Депутатов не может потерпеть удушения свободного слова. За народом, отражающим атаку погромщиков, должна быть обеспечена честная печать.

    Военно-Революционный Комитет постановляет:

    1. Типографии революционных газет открыть.

    2. Предложить редакциям и наборщикам продолжать выпуск газет.

    3. Почетная обязанность охранения революционных типографий от контр-революционных покушений возлагается на доблестных солдат Литовского полка и 6 запасного саперного батальона.

    За председателя Подвойский.

    Секретарь Антонов.

    "Рабочий Путь" N 45,

    7 ноября (25 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ДЕЯТЕЛЬНОСТИ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА*

    (24 октября)

    Изложив историю конфликта со штабом военного округа, т. Троцкий сообщает о целом ряде попыток со стороны Временного Правительства подтянуть к Петрограду войска против революции. Но все подобные попытки парализованы Военно-Революционным Комитетом.

    Мы не боимся брать на себя ответственность за сохранение революционного порядка в городе. Сегодня Военно-Революционный Комитет заявляет населению Петрограда, что "Петроградский Совет Рабочих и Солдатских Депутатов берет на себя охрану революционного порядка от контр-революционных и погромных покушений".

    Сегодня нас посетила делегация от городского самоуправления46. Делегация спрашивала нас: как мы смотрим на охрану порядка в городе? У правительства нет силы, нет власти, -- они это видят. Делегация передала даже слух о том, будто правительство предполагает передать власть городскому самоуправлению.

    Делегатам городского самоуправления мы ответили, что в деле поддержания революционного порядка готовы согласовать свою деятельность с деятельностью городской думы. Представитель Исполнительного Комитета Петроградского Совета еще с корниловских дней делегирован в городскую управу. С другой стороны, в Военно-Революционный Комитет Петроградского Совета входит представитель городского самоуправления.

    Далее делегация нас спрашивает о восстании и выступлении. По этому вопросу мы им сказали то, что неоднократно говорилось нами здесь. В этом отношении не пришлось менять ни одного слова. Мы ответили делегации:

    "Вся власть Советам", -- это наш лозунг. В ближайшую эпоху, эпоху заседаний Всероссийского Съезда Советов, лозунг этот должен получить осуществление. Приведет ли это к восстанию или выступлению, это зависит не только и не столько от Советов, сколько от тех, которые, вопреки единодушной воле народа, держат в своих руках государственную власть.

    Военно-Революционный Комитет возник не как орган восстания, а на почве самозащиты революции. Когда правительство Керенского решило обезоружить Петроград и вывести отсюда войска, -- мы сказали, что в интересах защиты революции этого не допустим. Когда вчера это правительство закрыло две газеты, имеющие огромное влияние на петроградский пролетариат и гарнизон, -- мы сказали, что не можем потерпеть удушения свободного слова, и выпуск газет решили возобновить, возложив почетную обязанность охранения типографий революционных газет на доблестных солдат Литовского полка и 6 запасного саперного батальона.

    Есть ли это восстание?

    У нас есть полувласть, которой не верит народ и которая сама в себя не верит, ибо она внутренне мертва. Эта полувласть ждет взмаха исторической метлы, чтобы очистить место подлинной власти революционного народа.

    Правительство стало мобилизовать юнкеров, -- в то же время оно дало крейсеру "Аврора" приказ удалиться. Почему, призывая юнкеров, правительство удаляло матросов? Причины понятны. Речь идет о тех матросах, к которым в корниловские дни являлся Скобелев со шляпой в руках просить, чтобы они охраняли Зимний дворец от корниловцев. Матросы "Авроры" выполнили тогда просьбу Скобелева. А теперь правительство пытается их удалить. Но товарищи матросы спросили совета у Военно-Революционного Комитета. И "Аврора" сегодня стоит там, где стояла и прошлой ночью.

    Завтра откроется Съезд Советов. Задача гарнизона и пролетариата -- предоставить в распоряжение Съезда накопленную силу, о которую разбилась бы правительственная провокация. Задача наша -- донести эту силу до Съезда нерасколотой, неущербленной.

    Когда Съезд скажет, что он организует власть, он этим завершит ту работу, которая проделана во всей стране. Это будет означать, что высвободившийся из-под власти контр-революционного правительства народ созывает свой Съезд и создает свою власть.

    Если мнимая власть сделает азартную попытку оживить собственный труп, то народные массы, организованные и вооруженные, дадут ей решительный отпор, и отпор этот будет тем сильнее, чем сильнее будет наступление реакции. Если правительство 24 или 48 часами, которые остались в его распоряжении, попытается воспользоваться для того, чтобы вонзить нож в спину революции, то мы заявляем, что передовой отряд революции ответит на удар -- ударом, на железо -- сталью.

    Отвечая на вопрос об отношении к левым эсерам, т. Троцкий заявляет:

    -- В бюро Военно-Революционного Комитета из 5 лиц 2 левых эсера -- т.т. Лазимир и Сахарков47. Работают они там прекрасно, никаких принципиальных разногласий у нас с ними нет.

    Сегодня вечером нам сообщили, что фракция левых эсеров выходит из Предпарламента48 и посылает своего представителя в Военно-Революционный Комитет.

    Итак, в борьбе против общего врага -- контр-революции -- мы нашли друг друга.

    "Рабочий Путь" N 46,

    8 ноября (26 октября) 1917 г.

    --------------------------------------------------------------------------------

    Сегодняшняя ночь была тревожной для Петроградского Совета и Военно-Революционного Комитета.

    Ночью мы получили сведения, что Временное Правительство вызвало из Царского Села батальон ударников, из Ораниенбаума -- школу прапорщиков, из Павловска -- артиллерию. Рано утром были получены сведения о закрытии двух газет -- "Солдат" и "Рабочий Путь".

    Но Военно-Революционный Комитет не оставался пассивным, и в результате части, вызванные Временным Правительством, за исключением небольшой группы юнкеров, отказались выступить.

    Кроме того, Военно-Революционный Комитет предложил взять на себя охрану типографий наших газет Литовскому полку, что тот немедленно и выполнил. В настоящее время эти типографии вполне правильно функционируют. Не исполнено также требование Временного Правительства о снятии с якоря крейсера "Авроры" и уходе его из Петрограда. По предложению Военно-Революционного Комитета крейсер "Аврора" находится на том же самом месте, на котором он стоял вчера.

    Сегодня к нам в Петроградский Совет явилась делегация от Петроградской городской управы из 6 человек: 3 с.-р., один меньшевик и 2 большевика, и спросила нас, какие меры принимаются Петроградским Советом для установления порядка в городе, а также сообщила, что будто Временное Правительство собирается передать власть в руки Петроградской городской думы.

    Мы ответили, что Петроградский Совет озабочен охранением безопасности жителей Петрограда и находит возможным согласовать свою работу с Петроградской городской думой. Мы предложили также им одно место в Военно-Революционном Комитете.

    Нам задали вопрос: предполагаете ли вы выступление? Я ответил, что Петроградский Совет стоит за переход всей власти в руки Советов, и в данную эпоху, в данный момент, когда не сегодня-завтра откроет свои заседания Всероссийский Съезд Советов Рабочих и Солдатских Депутатов -- этот лозунг будет осуществлен практически, -- но приведет ли это к выступлению, это зависит не от нас, а от тех, кто будет нам противиться.

    Мы считаем, что та власть, которая у нас сейчас имеется в лице Временного Правительства, есть не что иное, как полувласть, жалкая и беспомощная, полувласть, которая ждет взмаха исторической метлы, чтобы очистить место подлинной народной власти. Это -- власть, потерявшая все: поддержку, авторитет, право, мораль.

    Но вооруженный конфликт сегодня или завтра не входит в наши планы -- у порога Всероссийского Съезда Советов. Мы считаем, что Всероссийский Съезд Советов проведет наш лозунг с большей силой и авторитетом. Но если правительство захочет использовать тот срок, который остается ему жить -- 24, 48, 72 часа, и выступить против нас, то мы ответим контр-наступлением, ударом на удар, сталью на железо.

    После доклада Л. Троцкий отвечает на некоторые вопросы, заданные ему отдельными членами собрания: разведены ли мосты? правда ли то, что юнкера производят обыски на улицах? и т. д. Л. Троцкий оказался неосведомленным и отсылал всех за справками в Военно-Революционный Комитет. После фактического дополнения относительно того, что в такое тревожное время необходима непрерывная связь между рабочими и солдатами, районными советами, фабрично-заводскими комитетами, воинскими частями и Смольным Институтом, Троцкий заканчивает свой доклад заявлением, что лево-эсеровская фракция Предпарламента после сегодняшнего заседания явилась в Смольный и выразила желание войти в состав Военно-Революционного Комитета.

    "Известия" N 206,

    25 октября 1917 г.

    --------------------------------------------------------------------------------

    * Редакция помещает два отчета этого доклада.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЭКСТРЕННОМ ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О СВЕРЖЕНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА

    (25 октября)

    От имени Военно-Революционного Комитета объявляю, что Временного Правительства больше не существует. (Аплодисменты.) Отдельные министры49 подвергнуты аресту. ("Браво!"). Другие будут арестованы в ближайшие дни или часы. (Аплодисменты.)

    Революционный гарнизон, состоящий в распоряжении Военно-Революционного Комитета, распустил собрание Предпарламента. (Шумные аплодисменты. Возглас: "Да здравствует Военно-Революционный Комитет!")

    Нам говорили, что восстание гарнизона в настоящую минуту вызовет погром и потопит революцию в потоках крови. Пока все прошло бескровно. Мы не знаем ни одной жертвы. Я не знаю в истории примеров революционного движения, где замешаны были бы такие огромные массы, и которое прошло бы так бескровно.

    Власть Временного Правительства, возглавлявшегося Керенским, была мертва и ожидала удара метлы истории, которая должна была ее смести.

    Мы должны отметить героизм и самоотверженность петроградских солдат и рабочих. Мы здесь бодрствовали всю ночь и, находясь у телефонной проволоки, следили, как отряды революционных солдат и рабочей гвардии бесшумно исполняли свое дело. Обыватель мирно спал и не знал, что в это время одна власть сменяется другой.

    Вокзалы, почта, телеграф, Петроградское Телеграфное Агентство, Государственный банк -- заняты. (Шумные аплодисменты.)

    Зимний дворец еще не взят, но судьба его решится в течение ближайших минут. (Аплодисменты.)

    Петроградский Совет Рабочих и Солдатских Депутатов вправе гордиться теми солдатами и рабочими, на которых он опирается, которых он повел в бой и привел к славной победе.

    Свойство буржуазных и мелкобуржуазных правительств состоит в том, чтобы обманывать массы.

    Нам в настоящее время -- нам, Советам Солдатских, Рабочих и Крестьянских Депутатов -- предстоит небывалый в истории опыт создания власти, которая не знала бы иных целей, кроме потребностей солдат, рабочих и крестьян.

    Государство должно быть орудием масс в борьбе за освобождение их от всякого рабства.

    Работа не может итти вне влияния Советов. Лучшие силы буржуазной науки поймут, что условия, созданные Советами Рабочих, Солдатских и Крестьянских Депутатов, наилучшие для их работы.

    Необходимо установить контроль над производством. Крестьяне, рабочие и солдаты должны почувствовать, что народное хозяйство есть их хозяйство.

    Это -- основной принцип построения власти.

    Введение всеобщей трудовой повинности -- одна из ближайших задач подлинно революционной власти.

    Далее тов. Троцкий сообщает, что в порядке дня стоит доклад Военно-Революционного Комитета и доклад о задачах власти Советов. Докладчиком по второму вопросу выступит тов. Ленин. (Несмолкаемые аплодисменты.)

    Тов. Троцкий сообщает, что заключенные по политическим делам освобождены, и некоторые из них уже исполняют обязанности революционных комиссаров.

    -- Тов. Зиновьев, -- сообщает тов. Троцкий, -- тоже будет гостем сегодняшнего заседания Петроградского Совета.

    От имени Петроградского Совета ночью была послана телеграмма по всей России о существующем положении вещей.

    В действующую армию посланы радиотелеграммы о падении старой власти и предстоящем образовании новой. Первые шаги новой власти должны быть следующие: немедленное перемирие на всех фронтах, передача земли в руки крестьян, скорейший созыв подлинного демократического Учредительного Собрания.

    Местопребывание бывшего министра-председателя Керенского неизвестно, но мы полагаем, что скоро его пребывание станет известно всем.

    На вопрос о том, как относится к событиям фронт, т. Троцкий отвечает: мы могли только послать телеграммы. Ответа еще не последовало, но мы здесь неоднократно слышали представителей фронта, которые нас упрекали в том, что мы до сих пор не предпринимали решительных шагов.

    -- В нашей среде находится Владимир Ильич Ленин, который в силу целого ряда условий не мог до сего времени появляться в нашей среде. -- Т. Троцкий характеризует роль т. Ленина в истории революционного движения в России и провозглашает:

    -- Да здравствует возвратившийся к нам т. Ленин!

    --------------------------------------------------------------------------------

    Одной* из ближайших задач Военно-Революционного Комитета является посылка на фронт делегации для ознакомления фронта с происшедшей в Петрограде революцией.

    Петроградский Совет должен выделить из своей среды комиссаров для отправки их на фронт. Военно-Революционный Комитет, его члены, не могут сделать сейчас сообщения потому, что все время заняты неотложной работой. Я могу сообщить, что только что получена телеграмма о том, что по направлению к Петрограду двигаются войска с фронта. Посылка комиссаров необходима; с нашей стороны было бы преступлением не разослать революционных комиссаров по всей стране для осведомления о происшедшем широких народных масс. (Голос: "Вы предрешаете волю Всероссийского Съезда Советов".)

    -- Воля Всероссийского Съезда Советов предрешена огромным фактом восстания петроградских рабочих и солдат, происшедшего в ночь на сегодня. Теперь нам остается лишь развивать нашу победу.

    "Рабочий Путь" N 46,

    8 ноября (26 октября) 1917 г.

    --------------------------------------------------------------------------------

    * Настоящий отрывок является изложением второго выступления т. Троцкого на том же заседании.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ЭКСТРЕННОГО ЗАСЕДАНИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ О СВЕРЖЕНИИ ВРЕМЕННОГО ПРАВИТЕЛЬСТВА*

    (25 октября)

    Петроградский Совет Рабочих и Солдатских Депутатов, приветствуя победную революцию пролетариата и гарнизона Петрограда, в особенности подчеркивает ту сплоченность, организацию, дисциплину, то полное единодушие, которое проявили массы в этом на редкость бескровном и на редкость успешном восстании.

    Совет, выражая непоколебимую уверенность, что рабочее и крестьянское Правительство, которое, как Советское Правительство, будет создано революцией и которое обеспечит поддержку городскому пролетариату со стороны всей массы беднейшего крестьянства, что это Правительство твердо пойдет к социализму, единственному средству спасения страны от неслыханных бедствий и ужасов войны.

    Новое рабочее и крестьянское Правительство немедленно предложит справедливый демократический мир всем воюющим народам.

    Оно немедленно отменит помещичью собственность на землю и передаст землю крестьянству. Оно создаст рабочий контроль над производством и распределением продуктов, установит общественный контроль над банками, вместе с превращением их в одно государственное предприятие.

    Петроградский Совет Рабочих и Солдатских Депутатов призывает всех рабочих и все крестьянство России со всей энергией беззаветно поддержать рабочую и крестьянскую революцию. Совет выражает уверенность, что городские рабочие, в союзе с беднейшим крестьянством, проявят непреклонную дисциплину, создадут строжайший революционный порядок, необходимый для победы социализма. Совет убежден, что пролетариат западно-европейских стран поможет нам довести дело социализма до полной и прочной победы.

    "Рабочий Путь" N 46,

    8 ноября (26 октября) 1917 г.

    --------------------------------------------------------------------------------

    * Резолюция была оглашена т. Володарским, но написана, по всей видимости, т. Троцким.

上一页 目录页 下一页
十月革命的历史准备（下）


ВСЕМ АРМЕЙСКИМ КОМИТЕТАМ ДЕЙСТВУЮЩЕЙ АРМИИ. ВСЕМ СОВЕТАМ СОЛДАТСКИХ ДЕПУТАТОВ

    Петроградский гарнизон и пролетариат низверг правительство Керенского, восставшее против революции и народа. Переворот, упразднивший Временное Правительство, прошел бескровно.

    Петроградский Совет Рабочих и Солдатских Депутатов торжественно приветствовал совершившийся переворот и признал, впредь до создания Правительства Советов, власть Военно-Революционного Комитета. Оповещая об этом армию на фронте и в тылу, Военно-Революционный Комитет призывает революционных солдат бдительно следить за поведением командного состава. Офицеры, которые прямо и открыто не присоединились к совершившейся революции, должны быть немедленно арестованы, как враги.

    Программу новой власти Петроградский Совет видит в немедленном предложении демократического мира, в немедленной передаче помещичьих земель крестьянам, в передаче всей власти Советам и в честном созыве Учредительного Собрания. Народная революционная армия должна не допустить отправки с фронта ненадежных войсковых частей на Петроград, действовать словом и убеждением, а где не помогает -- препятствовать отправке беспощадным применением силы.

    Настоящий приказ немедленно огласить перед воинскими частями всех родов оружия. Утайка армейскими организациями этого приказа от солдатских масс равносильна тягчайшему преступлению перед революцией и будет караться по всей строгости революционного закона.

    Солдаты! За мир, за хлеб, за землю, за народную власть!

    Военно-Революционный Комитет.

    "Рабочий Путь" N 46,

    8 ноября (26 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


К НАСЕЛЕНИЮ ПЕТРОГРАДА

    (24 октября)

    Граждане!

    Контр-революция подняла свою преступную голову. Корниловцы мобилизуют силы, чтобы раздавить Всероссийский Съезд Советов и сорвать Учредительное Собрание. Одновременно погромщики могут попытаться вызвать на улицах Петрограда смуту и резню.

    Петроградский Совет Рабочих и Солдатских Депутатов берет на себя охрану революционного порядка от контр-революционных и погромных покушений.

    Гарнизон Петрограда не допустит никаких насилий и бесчинств. Население призывается задерживать хулиганов и черносотенных агитаторов и доставлять их комиссарам Совета в ближайшую войсковую часть. При первой попытке темных элементов вызвать на улицах Петрограда смуту, грабежи, поножовщину или стрельбу -- преступники будут стерты с лица земли.

    Граждане! Мы призываем вас к полному спокойствию и самообладанию. Дело порядка и революции в твердых руках.

    Военно-Революционный Комитет.

    "Известия" N 208,

    27 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧИ НА 2 ВСЕРОССИЙСКОМ СЪЕЗДЕ СОВЕТОВ50

    1. По поводу ухода меньшевиков и эсеров51

    (25 октября)

    -- Восстание народных масс, -- заявляет т. Троцкий, -- не нуждается в оправдании; то, что произошло, это не заговор, а восстание. Мы закаляли революционную энергию петроградских рабочих и солдат, мы открыто ковали волю масс на восстание, а не на заговор.

    В заключение т. Троцкий от имени фракции большевиков предлагает следующую резолюцию:

    "2 Всероссийский Съезд Советов констатирует:

    Уход со Съезда делегатов-меньшевиков и с.-р. представляет собою бессильную преступную попытку сорвать полномочное всероссийское представительство рабочих и солдатских масс в тот момент, когда авангард этих масс с оружием в руках защищает Съезд и революцию от натиска контр-революции.

    Партии соглашателей своей предшествующей политикой нанесли неизмеримый урон делу революции и безнадежно скомпрометировали себя в глазах рабочих, крестьян и солдат.

    Соглашатели подготовили и одобрили пагубное наступление 18 июня, приведшее армию и страну на край гибели.

    Соглашатели поддерживали правительство смертной казни и народной измены. Соглашатели в течение 7 месяцев поддерживали политику систематического обмана крестьян в земельном вопросе.

    Соглашатели поддерживали разгром революционных организаций, разоружение рабочих, водворение корниловской дисциплины в армии и бессмысленное затягивание кровавой бойни.

    Соглашатели помогали на деле своей союзнице буржуазии углублять в стране хозяйственную разруху, обрекающую на голод миллионы трудящихся масс.

    Утратив в результате этой политики доверие масс, соглашатели искусственно и недобросовестно удерживали за собою позиции на давно не переизбиравшихся верхушках советских и армейских организаций.

    ЦИК ввиду указанного обстоятельства всеми мерами стремился к срыву Съезда Советов, опираясь при этом на соглашательские армейские комитеты и на прямую поддержку правительственной власти.

    Когда эта политика обструкции и подделки общественного мнения революционных классов потерпела жалкий крах; когда созданное соглашателями Временное Правительство пало под напором петроградских рабочих и солдат; когда Всероссийский Съезд Советов обнаружил явное преобладание партии революционного социализма (большевиков) и когда восстание оказалось единственным выходом для революционных масс, обманутых и истерзанных буржуазией и ее прислужниками, -- тогда соглашатели сделали для себя последний вывод, порвав с Советами, силу которых они тщетно пытались подорвать.

    Уход соглашателей не ослабляет Советы, а усиливает их, так как очищает от контр-революционных примесей рабочую и крестьянскую революцию.

    Заслушав заявление с.-р. и меньшевиков, второй Всероссийский Съезд продолжает свою работу, задача которой предопределена волей трудящегося народа и его восстанием 24 и 25 октября.

    Долой соглашателей! Долой прислужников буржуазии!

    Да здравствует победоносное восстание солдат, рабочих и крестьян!"

    2. По поводу ареста министров-социалистов52

    (26 октября)

    Здесь смешаны два вопроса, товарищи. Один из них, деловой, был нами разрешен вчера. Решено, что министры-социалисты, меньшевики и с.-р., временно Военно-Революционным Комитетом будут содержаться под домашним арестом. Так было поступлено с Прокоповичем53, так должны мы поступить с Масловым54 и Салазкиным55. Военно-Революционный Комитет примет все меры, чтобы привести в исполнение ваше постановление в кратчайший срок, и если он до сих пор не привел его в исполнение, то только потому, товарищи, что мы переживаем вооруженное восстание, когда другой представитель одной из этих партий, известный нам Керенский, организует силы контр-революции, чтобы бросить их на нас. Занятый спасением, пока что победоносной, рабоче-крестьянской революции, Военно-Революционный Комитет забыл о двух министрах-социалистах, чтобы рабоче-крестьянская революция не потерпела ущерба. (Аплодисменты.)

    Второй вопрос, -- это вопрос об обывательском впечатлении от этих арестов. Товарищи, мы переживаем новое время, когда обычные представления должны быть отвергнуты. Наша революция есть победа новых классов, которые пришли к власти, и они должны защитить себя от той организации контр-революционных сил, в которой участвуют министры-социалисты. Ведь к ним применяется домашний арест до выяснения их причастности к организации контр-революционного заговора. Сами по себе нам не страшны эти два министра, ни морально, ни политически не имеющие никакого значения.

    Нам говорят, что ничего подобного не наблюдалось ни в одной революции. Коротка память у говорящих, ибо это наблюдалось несколько месяцев тому назад, когда члены Исполнительного Комитета Рабочих и Солдатских Депутатов были арестованы при полном попустительстве и с согласия тех же министров-социалистов, при чем тогда не было никакого протеста, никакого требования об их освобождении. Мало того, не кто иной как председатель Исполнительного Комитета Крестьянских Депутатов, Авксентьев, поставил двух охранников у дверей квартиры освобожденной представителями юстиции Александры Михайловны Коллонтай56. Теперь же эти представители приходят отрывать нас от деловой работы, мешают нам в важных делах, в которых они сами не могли ничего сделать, чтобы прокричать нам свои бессмысленные угрозы и проявить перед нами свое подмоченное негодование. (Шумные аплодисменты.)

    3. Об организации власти

    (26 октября)

    С возражениями т.т. Карелину57 и Авилову58 выступает т. Троцкий.

    -- Соображения, которые мы здесь слышали59, приводились против нас не раз. Возможной изоляцией левого крыла нас пугали неоднократно. Несколько дней тому назад, когда вопрос о восстании был поднят открыто, нам говорили, что мы изолируем себя, что мы идем навстречу гибели60, и в самом деле, если по политической печати судить о том, каковы классовые группировки, то восстание грозило нам неминуемой гибелью. Против нас стояли контр-революционная банда и оборонцы всех разновидностей. Левые эсеры в одном своем крыле мужественно работали с нами в Военно-Революционном Комитете61. Другая их часть занимала позицию выжидательного нейтралитета62. И тем не менее даже при этих неблагоприятных условиях, когда, казалось, мы всеми покинуты, восстание победило почти без крови. Если мы действительно были изолированы, если все реальные силы действительно были против нас, то каким образом могло случиться, что мы одержали победу почти без кровопролития? Нет, изолированы были не мы, а правительство и демократы, quasi-демократы. Это они были изолированы от массы. Своими колебаниями, своим соглашательством они вычеркнули себя из рядов подлинной демократии. Наше великое преимущество, как партии, состоит в том, что мы заключаем коалицию с массовыми силами, что мы создали коалицию рабочих, солдат и беднейших крестьян.

    Политические группировки исчезают, но основные интересы классов остаются, и побеждает та партия, побеждает то течение, которое способно нащупать и удовлетворить эти основные требования классов. Если нужна была коалиция, то такой коалицией является коалиция нашего гарнизона, главным образом, крестьянского, с рабочим классом. Мы можем гордиться такой коалицией. Она, эта коалиция, испытана в огне борьбы. Петроградский гарнизон и пролетариат, как один из отрядов революции, вступают в великую борьбу, которая явится классическим примером в истории революции всех народов.

    Здесь нам говорили о левом блоке, образовавшемся в Предпарламенте63, но блок этот просуществовал только один день, -- очевидно, он был заключен не на том месте, где следовало. Может быть, и блок был хорош, и программа была хороша, но все-таки одного столкновения было достаточно, чтобы блок разлетелся в прах.

    Т. Авилов говорил о величайших трудностях, которые стоят перед нами. Для устранения всех этих трудностей он предлагает заключить коалицию, но при этом он не делает никакой попытки раскрыть эту формулу, определить точнее, какую коалицию он имеет в виду: коалицию групп, классов или просто коалицию газет. Ведь прежде, чем говорить о коалиции со старым ЦИК, например, нужно же понять, что коалиция с Данами64 и Либерами65 не усилила бы революцию, а послужила бы причиной ее гибели. Ведь в самый острый момент борьбы нас оставили без телефона с соизволения комиссаров ЦИК.

    Говорят, раскол среди демократии -- недоразумение. Когда Керенский высылает против нас ударников, когда с соизволения ЦИК мы лишаемся телефона, когда нам наносят удары за ударами, неужели тут можно говорить о недоразумении? Если это недоразумение, то я боюсь, что все суждения наших оппонентов -- т.т. Авилова и Карелина -- тоже политическое недоразумение.

    Т. Авилов говорил нам: хлеба мало, нужна коалиция с оборонцами. Но разве эта коалиция увеличит количество хлеба? Ведь вопрос о хлебе, это вопрос программы действия. Борьба с разрухою требует определенной системы действия, а не политических группировок только.

    Т. Авилов говорил о крестьянстве: но опять-таки о каком крестьянстве идет речь? Нужно сделать выбор среди различных элементов крестьян. Сегодня здесь представитель крестьян Тверской губернии требовал ареста Авксентьева. Нужно выбирать между этим тверским крестьянином, требующим ареста Авксентьева, и Авксентьевым, наполнившим тюрьмы членами крестьянских комитетов. Мы -- с тверскими крестьянами, против Авксентьевых, мы с ними до конца и безраздельно.

    Коалицию с кулацкими элементами крестьянства мы отвергаем, мы решительно отвергаем ее во имя коалиции рабочего класса и беднейших крестьян. Если революция чему-либо нас научила, так тому, что только путем соглашения, путем подлинной коалиции этих элементов можно одержать победу. Те, кто гонится за тенью коалиции, окончательно изолируют себя от жизни. Левые эсеры будут терять опору в массах постольку, поскольку они вздумают противопоставить себя нашей партии; партия, противопоставляющая себя партии пролетариата, с которой объединилась деревенская беднота, ... изолирует себя от революции.

    Открыто, перед лицом всего народа подняли мы знамя восстания. Политическая формула этого восстания -- вся власть Советам через Съезд Советов. Нам говорят: вы не подождали Съезда. Нет, мы-то стали бы его ждать, но Керенский не хотел ждать: контр-революционеры не дремали. Мы, как партия, своей задачей считали создание реальной возможности для Съезда Советов взять власть в свои руки. Если бы Съезд оказался окруженным юнкерами, каким путем он мог бы взять власть в свои руки? Для того, чтобы эту задачу осуществить, нужна была партия, которая исторгла бы власть из рук контр-революционеров и сказала бы вам: "Вот власть -- и вы обязаны ее взять". (Бурные несмолкаемые аплодисменты.)

    Несмотря на то, что оборонцы всех оттенков в борьбе против нас не останавливались ни перед чем, мы их не отбросили прочь, мы Съезду в целом предложили взять власть в свои руки. Когда партия, окутанная пороховым дымом, идет к ним и говорит: "Возьмем власть вместе", -- они бегут в городскую думу и там объединяются с явными контр-революционерами. Они -- предатели революции, с которыми мы никогда не объединимся.

    Для успешной борьбы за мир, -- говорил тов. Авилов, -- нужна коалиция с соглашателями. В то же время он говорил, что союзники не хотят заключить мир, но что если мы объединимся с теми, которые нас предают, то все будет хорошо. Маргаринового демократа Скобелева, -- сообщал нам тов. Авилов, -- союзные империалисты высмеивали. Но если, -- советовал он нам, -- вы заключите блок с маргариновыми демократами, -- дело мира будет обеспечено.

    Есть два пути в борьбе за мир. Один путь в том, чтобы правительствам союзных и враждебных стран противопоставить моральную и материальную силу революции. Второй путь -- это блок со Скобелевым, что означает блок с Терещенко, т.-е. полное подчинение империализму. Нам указывают, что в своем обращении о мире мы обращаемся одновременно к правительствам и народам. Но это -- только формальная симметрия. Мы, разумеется, не думаем влиять на империалистические правительства своими воззваниями, но, пока они существуют, мы не можем их игнорировать. Всю же надежду свою мы возлагаем на то, что наша революция развяжет европейскую революцию. Если восставшие народы Европы не раздавят империализм, мы будем раздавлены, это несомненно. Либо русская революция поднимет вихрь борьбы на Западе, либо капиталисты всех стран задушат нашу революцию. ("Есть третий путь", -- кричит кто-то с места.)

    Третий путь, -- это путь ЦИК, который, с одной стороны, посылал делегации западно-европейским рабочим, а с другой -- заключал союз с Кишкиными66 и Коноваловыми, это путь лжи и лицемерия, на который мы не станем никогда.

    Разумеется, мы не говорим, что первый день восстания европейских рабочих будет непременно первым днем подписания мирного договора. Возможно и так, что буржуазия, напуганная приближающимся восстанием всех угнетенных, поспешит заключить мир. Сроков здесь не дано. Конкретных форм предусмотреть невозможно. Важно и нужно определить метод борьбы, в принципе своем одинаковый как во внешней, так и во внутренней политике. Союз угнетенных везде и всюду -- вот наш путь.

    Второй Съезд Советов выработал целую программу мероприятий. Вся группа, которая пожелает на деле осуществить эту программу, которая в этот острый момент по сю сторону баррикады, с нашей стороны встретит только одно заявление: добро пожаловать, дорогие товарищи, мы братья по оружию и пойдем с вами до конца. (Бурные продолжительные аплодисменты.)

    "2-й Всероссийский Съезд Советов.

    --------------------------------------------------------------------------------

    Первые шаги Советского Правительства".

    Изд. Кронштадтского Комитета Р. С. -- Д. Р. П. 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БРАТЬЯ-КАЗАКИ!

    Вас ведут на Петроград. Вас хотят столкнуть с революционными солдатами и рабочими столицы. Вам рассказывают, будто Петроград враждебно относится к казакам.

    Не верьте ни одному слову наших общих врагов, помещиков и капиталистов.

    На нашем Съезде представлены все организованные рабочие, солдаты и сознательные крестьяне России. Съезд хочет видеть в своей семье и трудовых казаков. Черносотенные генералы -- слуги помещиков, слуги Николая кровавого -- наши враги. Рядовые казаки, стонущие под игом малоземелья, -- наши братья.

    Вам говорят, что Советы хотят отнять у казаков землю. Это ложь. Только у казаков-помещиков революция отнимет земли и передаст их народу.

    Организуйте Советы казацких депутатов. Присоединяйтесь к рабочим, солдатским и крестьянским Советам.

    Покажите черной сотне, что вы не станете изменниками народа, что вы не пожелаете накликать на себя проклятия всей революционной России.

    Съезд Советов сверг правительство Керенского, Кишкина и Коновалова. Все министры арестованы и будут преданы народному суду. Керенский бежал, но он будет обезврежен.

    Армия на стороне Советов. Отряды, обманным путем посланные на Петроград, перешли на сторону Советов.

    Братья-казаки! Не исполняйте ни одного приказания врагов народа. Приостанавливайте ваши отряды там, где вас застанет это воззвание.

    Присылайте в Петроград ваших делегатов для сговора с нами. Так поступили товарищи самокатчики, так поступил целый ряд казачьих отрядов.

    Казаки петроградского гарнизона, к их чести, не оправдали надежд врагов народа. Они не стали братоубийцами. Они не пошли против петроградского революционного гарнизона и петроградских рабочих. Часть их сразу перешла на сторону восставших рабочих, другая часть осталась пока в стороне.

    Братья-казаки! Всероссийский Съезд Советов протягивает вам братскую руку.

    Да здравствует союз казаков с солдатами, рабочими и крестьянами всей России!

    Всероссийский Съезд Советов Рабочих и Солдатских Депутатов.

    "Известия" N 208,

    27 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ВСЕМ РАЙОННЫМ СОВЕТАМ РАБОЧИХ ДЕПУТАТОВ И ФАБРИЧНО-ЗАВОДСКИМ КОМИТЕТАМ

    Корниловские банды Керенского угрожают подступом к столице. Отданы все необходимые распоряжения для того, чтобы беспощадно раздавить контр-революционное покушение против народа и его завоеваний.

    Армия и Красная Гвардия революции нуждаются в немедленной поддержке рабочих.

    Приказываем районным советам и фабрично-заводским комитетам:

    1. Выдвинуть наибольшее количество рабочих для рытья окопов, воздвигания баррикад и укрепления проволочных заграждений.

    2. Где для этого потребуется прекращение работ на фабриках и заводах, немедленно исполнить.

    3. Собрать всю имеющуюся в запасе колючую и простую проволоку, а равно все орудия, необходимые для рытья окопов и возведения баррикад.

    4. Все имеющееся оружие иметь при себе.

    5. Соблюдать строжайшую дисциплину и быть готовыми поддержать армию революции всеми средствами.

    Председатель Петроградского Совета Рабочих и Солдатских Депутатов, Народный Комиссар Лев Троцкий.

    Председатель Военно-Революционного Комитета, Главнокомандующий округом Николай Подвойский67.

    "Известия" N 210,

    29 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ТЕКУЩЕМУ МОМЕНТУ

    (29 октября)

    Заседание, по всей вероятности, будет кратким, деловым, чтобы каждый из нас мог сделать определенные практические выводы, уяснить себе, что каждый должен делать.

    В Петрограде мы победу одержали легко, в сущности путем агитации; не говоря уже о рабочем классе, мы завоевали взвод за взводом, полк за полком. Создалось известное настроение, что и дальнейшее развитие революции пойдет так же легко и просто. Но никогда не следует упускать из виду, что после выстрела следует отдача. Всегда необходимо помнить, что никогда господствующие классы: дворянство, буржуазия, чиновники, все имущие слои и их прихлебатели -- не уступали своих позиций без упорной отчаянной борьбы. И они собираются с силами и ведут на нас наступление. Наш враг, конечно, не Керенский, наш главный враг -- капиталисты, которые руководят им. Но непосредственно против нас в настоящее время выступает Керенский. Он мобилизует казаков, -- только конницу, ни одной пехотной части в его распоряжении нет. Он думал, вероятно, что ему удастся увлечь гарнизон Гатчины, подойти к Петрограду и создать в петроградском гарнизоне брожение. Но этого, конечно, не случилось и случиться не могло. Зато мы были свидетелями другого явления. Наблюдалась некоторая новая нерешительность. Думалось, что путем пропаганды, переговоров через посредство делегаций и т. д. все уладится. Конечно, мирный исход -- вещь хорошая, но когда угнетенные ограничиваются только надеждами на мирный исход, когда они не демонстрируют свою полную готовность подкрепить свои требования самыми решительными мерами -- буржуазия начинает наступать. Правда, в данном случае колебания наблюдались и на другой стороне, среди казаков, но все же ни в коем случае невозможно ограничиваться политикой убеждения и пропаганды. Когда на нас наступают, мы должны предъявить ультиматум: поймут -- хорошо, нет -- нужно действовать решительно.

    Конечно, гарнизон и рабочий класс хорошо понимают, что если бы корниловцы победили, то это было бы удушением революции, это было бы крушением всех наших надежд. Но мы так уверены в победе, что создалось настроение -- авось, все разрешится полюбовным соглашением. Даже готовясь к соглашению, нужно быть в полной боевой готовности; враг должен знать, что в любую минуту на его голову готова опуститься железная рукавица. Это колеблющееся настроение является, конечно, передышкой после подъема и напряжения, сопровождавшего восстание.

    Никаких военных действий у нас в сущности не было. Вопреки утверждениям буржуазной и соглашательской печати, жертвы исчисляются не сотнями и десятками, а разве единицами.

    Как результат этой боевой нерешительности, мы имели некоторый подъем духа у контр-революционеров. В Петрограде они решили захватить телефонную станцию, в Михайловском манеже захватили 3 -- 4 броневика, в Инженерном Замке окопались, из Михайловского и некоторых других юнкерских училищ стали постреливать. Наглость контр-революционеров стала возрастать. Наш комиссар в Петропавловской крепости доставил нам арестованного им ударника, у которого были обнаружены документы, подтверждающие, что против нас составлен в Петрограде военный заговор. Полковник Полковников68, как командир "войск" так называемого Комитета Спасения68-1, оказывается, назначал в части комиссаров, вызывал представителей частей и т. д. Подписи этого господина скреплены бывшим членом ЦИК Гоцем. (Крики: "Позор!")69.

    Комитет Спасения пытается мобилизовать казачьи части Петрограда, но части эти держат себя совершенно спокойно, не предпринимая против нас никаких враждебных действий. В идущие на Петроград казачьи части они делегировали своих представителей, которым поручили предложить наступающим казакам отказаться от наступления на революционный Петроград. Вообще, они протестуют против того, что Керенский направляет против Петрограда казаков и тем самым ставит их в положение врагов народа и революции. Казаки, находящиеся на позициях под Петроградом, заявили, что если революционерами будут арестованы их офицеры, то они перейдут на сторону революционного народа. Но колебания на нашей стороне поднимают дух казачьих офицеров. Так вот, так называемый "Комитет Спасения революции" при посредстве г. Полковникова пытается вылавливать в полках различные продажные контр-революционные элементы, пытается опереться на казачьи части Петрограда и на юнкеров и устраивает против революционных солдат и рабочих заговор, с целью задушить их революцию. Но первая попытка сорвалась. Замешанные в заговор лица арестованы, связь их между собой нарушена. Тогда "спасители" революции перешли к партизанским действиям против нас: то тут, то там стали открывать стрельбу, захватывать отдельные помещения и т. д.

    В ответ нами были приняты решительные меры. Против юнкерских училищ были двинуты броневики и артиллерия. Павловское училище разрушено, юнкера разоружены и взяты в плен. Они будут отправлены в Кронштадт. Второе юнкерское училище также сдалось в плен. Пленные являются для нас заложниками. Если нашим врагам доведется брать наших пленных, то пусть знают они: каждого рабочего и солдата мы будем обменивать на 5 юнкеров. Сегодня мы показали им, что нашим колебаниям положен конец, что мы не любим шутить, когда дело идет об основных интересах рабочего класса и крестьянства. Мы знаем, как борются против народа помещики и капиталисты. Мы знаем, как расправлялись с восставшими солдатами, рабочими и крестьянами, сколько было пролито крови, сколько было загублено жизней. Они думали, что мы будем пассивны, но мы им показали, что, когда дело идет об удержании завоеваний революции, мы можем быть беспощадны. (Бурные аплодисменты.) Меры, которые применяются в борьбе за защиту интересов народных масс, не нуждаются в оправданиях. В отпоре нашим классовым врагам мы не будем знать никакой пощады. Пусть знают наши враги: жизнь каждого рабочего, жизнь каждого солдата обойдется им очень, очень дорого.

    Далее т. Троцкий говорит о тех чисто практических мерах, которые необходимы в настоящее время. Нужен провиант, фураж, нужна проволока, автомобили и т. д., и т. д.

    Необходимы немедленные меры для того, чтобы снабдить наших борцов на позициях всем необходимым. В данном случае перед принципом неприкосновенности частной собственности мы не остановимся. Рабочие и солдатские организации могут получить от Военно-Революционного Комитета право на реквизицию. Мы получили сегодня список всего, что необходимо на позициях, и нам пишут, что если наши солдаты получат все необходимое, то казаки после первого серьезного удара рассыпятся, ибо у них не замечается никакого воодушевления, никакой охоты бороться против солдат и рабочих.

    Далее, товарищи, необходимо установить самую тесную связь с Военно-Революционным Комитетом. Связь эта не должна прерываться до тех пор, пока не будет отражен натиск корниловцев. Товарищи, мы свергли власть капиталистов и помещиков одним мощным натиском; сейчас мы должны удержать завоеванное, отразить атаки контр-революции. С фронта идут сведения самые благоприятные. Только что прибыли в Петроград представители двух дивизий. Весть о новой власти крестьян и рабочих солдатами встречена с восторгом. Во всей истории не было условий более благоприятных для того, чтобы власть была взята самим народом. Теперь мы должны разрешить несколько чисто боевых задач, должны закончить несколько боевых операций. От степени нашей решительности и смелости зависит, будут ли эти задачи разрешены быстро, или же операции примут затяжной характер.

    "Известия" N 211,

    30 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАКЛЮЧИТЕЛЬНОЕ СЛОВО НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ПО ТЕКУЩЕМУ МОМЕНТУ

    (29 октября)

    С краткой заключительной речью выступает Троцкий. Он останавливается на вопросе о наблюдающемся пьянстве и призывает всячески бороться против частых случаев умышленного спаивания рабочих и солдат. Отвечая на заданный из аудитории вопрос, что делать с захваченными пленными, Троцкий заявляет, что убийства пленных ни в коем случае не должны иметь места как по соображениям гуманности, так и потому, что "живые для нас ценнее мертвых". Взятые в плен будут служить для обмена на захваченных войсками Керенского. Затем Троцкий сообщает, что получены сведения из Боровичей о том, что туда пришла карательная экспедиция, захватила город и разогнала Совет Рабочих и Солдатских Депутатов.

    Перед закрытием заседания Троцкий, в ответ на поставленный ему вопрос о его работе за три дня управления министерством иностранных дел, ответил, что за все время ему удалось побывать только в течение 1 1/2 часов в министерстве -- он считал нужным попрощаться со старыми служащими министерства. К разбору документов, к исследованию тайных договоров, он за эти дни приступить еще не мог, потому что теперь на первом плане -- борьба с Керенским.

    Лишь после победы над ним можно будет приступить к сложной работе над дипломатическими документами.

    На предложение одного из членов Совета закрыть все решительно органы печати, оставив только "Вестник Народных Комиссаров", -- Троцкий ответил, что предложение это будет передано на обсуждение.

    "Новая Жизнь" N 167,

    12 ноября (30 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА СОВЕЩАНИИ ПОЛКОВЫХ ПРЕДСТАВИТЕЛЕЙ ПЕТРОГРАДСКОГО ГАРНИЗОНА О СООБЩЕНИЯХ С ФРОНТА

    (29 октября)

    Товарищи, я не могу прибавить ничего нового к тому, что мы уже привыкли слышать в Петроградском Совете Рабочих и Солдатских Депутатов от фронтовиков. Все, приходящие с фронта, в отличие от представителей армейских комитетов, в один голос заявляют, что нет ни одного среди них, кто бы был против нового правительства. Ненависть к прежнему правительству достигла высшего напряжения, и весть о переходе власти к Советам вызвала восторженный энтузиазм. На фронте говорят: если питерцы не будут достаточно стойки, мы придем и докончим то, что они начали; правительству Керенского и Корнилова не бывать.

    Что касается коалиционного министерства, то это вопрос не о лицах, а о программах. Даже многие колеблющиеся, как указал правильно т. Ленин, высказались за программу мира и за декрет о земле. С другой стороны, есть корниловские социалисты. Не знаю, всем ли вам известно, что этой ночью был открыт заговор против Советской власти. У нас есть все документы, был арестован ударник и правый с.-р., комиссар Полковникова70, назначенного Комитетом Спасения на должность начальника штаба. Полковников рассылает приказы, которые не до всех доходят. В карикатурном виде этот штаб делает то, что мы делали в 20-х числах октября. Но мы действовали открыто, перед лицом всего петроградского гарнизона, а они это делают в подполье. Из распоряжений Полковникова видно, что этой ночью было решено произвести решительные действия. Все военные приказы заговорщиков подписаны Гоцем. В Петропавловской крепости группа самокатчиков хотела сменить караулы с целью освобождения министров. Ударник и правый с.-р. были арестованы, и весь этот план разрушен. Заговор не удался. Утренние события 29 октября являются частичным последствием общего плана, так жалко провалившегося. О какой же коалиции с этими господами может быть речь? Коалиция с Гоцем? Это утопия. Но если рабочие и солдаты раздавят Керенского, всем честным демократам станет ясно, что надо впрягаться в советскую работу, впрягаться в общие оглобли. Для партии Гоца тоже не будет другого пути.

    "Правда" N 174,

    13 ноября (31 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА К НАСЕЛЕНИЮ ПЕТРОГРАДА

    В то время как обманутые части, руководимые Керенским, пытаются прорваться к Петрограду, в самом городе наемники и прислужники контр-революции организовали заговор. Их план состоял в том, чтобы в ночь с 28-го на 29-ое захватить все важнейшие пункты в городе и выпустить из Петропавловской крепости арестованных министров.

    Заговорщики, не имея никакой опоры ни в гарнизоне, ни в рабочем населении, надеялись исключительно на внезапность удара. Но план их оказался своевременно раскрыт комиссаром Петропавловской крепости, прапорщиком Благонравовым, благодаря революционной бдительности красногвардейца, имя которого будет установлено. В центре заговора стоял так называемый "Комитет Спасения". Командование войсками было возложено на полковника Полковникова. Его ордера подписывались отпущенным на честное слово бывшим членом ЦИК Гоцем.

    Таким образом, против власти, установленной Всероссийским Съездом Советов и принятой подавляющим большинством Петроградского Совета Рабочих и Солдатских Депутатов, жалкие и презренные заговорщики, наемники буржуазии, помещиков и генералов, готовили руками корниловцев разбойничий удар.

    Извещая об этом население Петрограда, Военно-Революционный Комитет постановляет:

    Арестовать замешанных в заговоре лиц и предать их Военно-Революционному Суду.

    Военно-Революционный Комитет.

    "Правда" N 173,

    12 ноября (30 октября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ПО ГАРНИЗОНУ

    Солдаты петроградского гарнизона!

    Борьба за свободу подошла к критическому моменту.

    29 октября вечером состоялось собрание петроградского гарнизона, посвященное вопросу об обороне Петрограда и революции от натиска контр-революционных сил.

    Представители дали краткий отчет о настроении своих частей. Все их отзывы свидетельствуют о высокой сознательности и революционном единодушии петроградского гарнизона. Нет ни колебаний, ни сомнений. Все солдаты и матросы сознают, что от исхода начавшейся борьбы зависит судьба революции и народа. Все готовы бороться до конца.

    На гарнизонном совещании избрана контрольная комиссия из состава представителей частей. Назначение высшего командного персонала зависит от соглашения контрольной комиссии и Совета Народных Комиссаров. Вся организационная и боевая работа будет совершаться отныне под непосредственным надзором комиссии гарнизонных представителей. Время нестроения и несогласованности отныне остается позади. Единая организация закрепит единую волю петроградского гарнизона. Об ее силу сокрушится натиск темных, обманутых буржуазией полков. Дело народа -- в руках вооруженного народа. Впереди борьба, а за борьбой -- победа.

    Солдаты Петрограда, вперед!

    Военно-Революционный Комитет.

    "Известия" N 212,

    31 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ПОЛОЖЕНИИ НА ФРОНТЕ

    (30 октября)

    Вчерашнее совещание полковых представителей петроградского гарнизона носило деловой характер. Были сделаны доклады от воинских частей. Настроение всюду твердое и боевое. Распространяются слухи, что солдаты колеблются. Они с негодованием отвергают эти слухи.

    На гарнизонном совещании была избрана контрольная комиссия из солдат гарнизона. Она будет осуществлять контроль над боевыми операциями. Командует подполковник Муравьев71. Контрольная комиссия надзирает за действиями штаба, и отдельные члены ее сопровождают командующего.

    О фронте могу сообщить следующее. Наши полки вышли на позиции. Настроение бодрое и твердое. Нельзя сказать того же о войсках Керенского. Один трудовик, ездивший к Керенскому и побывавший у нас на фронте, сказал: "У вас подлинная революция и народная армия, а у Керенского ничего". Таким образом, и постороннему бросается в глаза громадная разница в настроении двух армий.

    Сведения из Москвы неутешительны. После первой победы революции контр-революция дала отпор: сейчас Кремль в руках контр-революционеров. Рабочие районы заняты революционерами. В Московской губернии положение колеблющееся. Решение зависит от Петрограда. Если здесь Керенский будет раздавлен, то Рябцовский штаб сдастся немедленно*.

    Фронт 3-й и 10-й армий. Когда дошли сведения о перевороте и декреты о земле и мире, солдат охватил энтузиазм, который трудно описать. Были шествия с музыкой. Радиотелеграф с нашей стороны был прерван и из Петрограда фронт не получал сведений. Между тем Керенский засыпал из Царского Села фронт телеграммами, сообщая о своих победах, ожидаемых с часу на час. Солдаты этим телеграммам не верили. Керенский телеграфировал, что в Петрограде царит ножовщина, солдаты насилуют женщин, расхищают банки. Но все эти сообщения Керенского не произвели никакого впечатления.

    Каждый корпус с фронта, напрягшись, может послать сводный отряд в Петроград и Москву. Приказ об этом уже отдан по радиотелеграфу Центрофлота.

    В Петрограде стоят сейчас "Олег", "Аврора" и "Республика". Если артиллерия этих судов возьмет на прицел окрестности Петрограда, то силы Керенского будут разбиты. На позициях началась перестрелка. Сделано много для боевого снаряжения и снабжения нашего фронта. Я не утаиваю той разрухи, которая возникла благодаря потере офицерского аппарата. Он на 3/4 расстроен. Если бы у нас был этот аппарат, то банды Керенского можно было бы смять в полчаса. Но этот недостаток мы устраняем. Пяти-членная комиссия72, избранная на гарнизонном совещании, имеет целью надзор над главнокомандующим не только в техническом отношении, но в ее задачу входит и контроль над целесообразностью боевых приказов главнокомандующего. Мы делали попытки привлечь командный состав. Мы обращались к боевым офицерам, на которых нам указывали солдаты, как на честных людей, на демократов. Но офицеры от принятия командования уклонялись, ссылаясь кто на состояние здоровья, кто на неопытность. Двойственность в настроении наиболее честных офицеров вытекает из их положения среди революционных солдатских масс. Пока эти офицеры с солдатами, они -- под влиянием солдатской массы, ее боевого настроения, и они идут вместе с солдатами. Но когда они возвращаются в свою среду, они попадают в общество, враждебное солдату, в среду, где на революционеров клевещут.

    Избрание контрольной комиссии -- первое слабое начало будущей демократической армии.

    "Известия" N 212,

    31 октября 1917 г.

    --------------------------------------------------------------------------------

    * Т. Сокольников вносит поправку в сообщение т. Троцкого. Положение дел в Москве более благоприятное, чем сообщал т. Троцкий. Заключено перемирие на 24 часа. Насколько известно, перемирие заключено на основе признания необходимости образования однородного министерства, включающего все социалистические партии от большевиков до народных социалистов.

上一页 目录页 下一页
十月革命的历史准备（下）


ТЕЛЕГРАММА ИЗ ПУЛКОВА

    Село Пулково. Штаб, 2 часа 10 минут ночи 31 октября 1917 г.

    Ночь с 30 на 31 октября войдет в историю73. Попытка Керенского двинуть контр-революционные войска на столицу революции получила решающий отпор. Керенский отступает, мы наступаем. Солдаты, матросы и рабочие Петрограда доказали, что умеют и хотят с оружием в руках утвердить волю и власть демократии. Буржуазия старалась изолировать армию революции, Керенский пытался сломить ее силой казачества. И то, и другое потерпело жалкое крушение.

    Великая идея господства рабочей и крестьянской демократии сплотила ряды армии и закалила ее волю. Вся страна отныне убедится, что Советская власть -- не преходящее явление, а несокрушимый факт господства рабочих, солдат и крестьян. Отпор Керенскому есть отпор помещикам, буржуазии, корниловцам. Отпор Керенскому есть утверждение права народа на мирную свободную жизнь, землю, хлеб и власть. Пулковский отряд своим доблестным ударом закрепляет дело рабочей и крестьянской революции. Возврата к прошлому нет. Впереди еще борьба, препятствия и жертвы. Но путь открыт, и победа обеспечена.

    Революционная Россия и Советская власть вправе гордиться своим Пулковским отрядом, действующим под командой полковника Вальдена74. Вечная память павшим! Слава борцам революции, солдатам и верным народу офицерам!

    Да здравствует революционная, народная, социалистическая Россия!

    Именем Совета Народных Комиссаров Л. Троцкий.

    "Правда" N 175,

    14 (1 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


VIII. Воспоминания об Октябрьском перевороте

    ОКТЯБРЬСКАЯ РЕВОЛЮЦИЯ

    По поводу наступающей второй годовщины Октябрьской Революции, мне кажется поучительным подчеркнуть одну черту ее, на которую в воспоминаниях и статьях до сих пор не обращалось должного внимания. Октябрьское восстание было, так сказать, заранее назначено на определенное число, на 25 октября, назначено не на тайном заседании, а открыто, всенародно, -- и произошло это победоносное восстание в день 25 октября 1917 года, как было намечено.

    Мировая история знает немало революционных переворотов и восстаний. Но тщетно память пытается найти в истории другое восстание угнетенного класса, которое было бы заранее во всеуслышание назначено на определенное число и было бы в положенный день совершено и притом победоносно. В этом смысле, как и во многих других, октябрьский переворот является единственным и несравненным.

    Захват власти в Петрограде был приурочен ко 2 Съезду Советов. Это "совпадение" не было делом заговорщицкого расчета, а вытекало из всего предшествующего хода революции и в частности -- изо всей агитационной и организационной работы нашей партии. Мы требовали перехода власти к Советам. Вокруг этого требования мы сплотили под знаменем нашей партии большинство членов во всех важнейших Советах. Далее, стало быть, мы не могли уже "требовать" перехода власти к Советам; как руководящая партия Советов, мы должны были эту власть взять. Мы не сомневались, что 2 Съезд Советов даст нам большинство. В этом не могли сомневаться и наши враги. Последние изо всех сил противились созыву 2 Съезда. Так, на заседании советской секции "Демократического Совещания" Дан всячески пытался сорвать назначение 2 Съезда Советов и, когда это не удалось, постарался отстрочить созыв. Нежелательность созыва Съезда Советов меньшевики и с.-р. обосновывали именно тем, что Съезд может стать ареной попытки захвата власти со стороны большевиков. Мы, со своей стороны, настаивая на скорейшем созыве Съезда, нисколько не скрывали при этом, что, по нашей мысли, Съезд нужен именно для того, чтобы вырвать власть из рук правительства Керенского. В конце концов, при голосовании в советской секции Демократического Совещания, Дану удалось перенести созыв 2 Съезда с 15 на 25 октября. Таким образом "реальный" политик меньшевизма выторговал у истории отсрочку ровным счетом в 10 дней.

    На всех петроградских собраниях как рабочих, так и солдатских, мы ставили вопрос так: 25 октября соберется 2 Всероссийский Съезд Советов; петроградский пролетариат и гарнизон потребуют от Съезда, чтобы он в первую голову поставил вопрос о власти и разрешил его в том смысле, что с настоящего часа власть принадлежит Всероссийскому Съезду Советов; в случае, если правительство Керенского попытается разогнать Съезд -- так гласили бесчисленные резолюции, -- петроградский гарнизон скажет свое решающее слово.

    Агитация велась изо дня в день. Назначив Съезд на 25-е октября, поставив заранее первым и в сущности единственным "пунктом" порядка дня осуществление (не обсуждение, а осуществление) перехода власти к Советам, т.-е. назначив государственный переворот на 25 октября, мы открыто, на глазах "общества" и его "правительства" готовили вооруженную силу для этого переворота.

    С подготовкой Съезда тесно сплелся вопрос о выводе значительной части гарнизона из Петрограда. Керенский боялся петроградских солдат (с полным основанием). Он предложил Черемисову75, командовавшему тогда Северной армией, вызвать ненадежные полки на фронт. Черемисов, как свидетельствует найденная после 26 октября переписка, уклонялся от этого, считая петроградский гарнизон "распропагандированным" и потому непригодным для применения в империалистской войне; но под давлением Керенского, который руководился чисто-политическими мотивами, Черемисов отдал соответственный приказ.

    Как только приказ о выводе частей был из штаба округа передан Исполнительному Комитету Петроградского Совета "на исполнение", нам, представителям пролетарской оппозиции, стало ясно, что этот вопрос в дальнейшем своем развитии может получить решающее политическое значение. В беспокойном ожидании назначенного на 25 октября государственного переворота, Керенский сделал попытку обезоружить мятежный Петроград. Нам оставалось только на этом вопросе противопоставить не одних рабочих, но и весь гарнизон правительству Керенского. Прежде всего, было решено создать, в виде Военно-Революционного Комитета, орган проверки военных оснований приказа о выводе петроградского гарнизона. По существу, таким образом, наряду с политическим представительством гарнизона (солдатская секция Совета) создан был революционный оперативный штаб этого гарнизона.

    Меньшевики с эсерами опять-таки сразу "постигли", что дело идет о создании аппарата вооруженного восстания, и открыто об этом заявили на заседании Совета. Проголосовав против образования Военно-Революционного Комитета, меньшевики, однако, вошли в его состав -- не то в качестве нотариусов, не то в качестве писцов при акте государственного переворота. Выторговав предварительно для своего политического существования лишних десять дней, они затем обеспечили за собой право присутствовать в качестве почетных ассистентов при своей политической смерти.

    Итак, Съезд был назначен на 25 октября. Партией, которой было обеспечено большинство, поставлена была Съезду задача -- овладеть властью. Гарнизон, отказавшийся выходить из Петрограда, был мобилизован на защиту будущего Съезда. Военно-Революционный Комитет, противопоставленный штабу округа, был превращен в революционный штаб Петроградского Совета. Все это делалось совершенно открыто, на глазах всего Петрограда, правительства Керенского, всего мира. Факт -- единственный в своем роде.

    В то же время в партийных кругах и в печати открыто обсуждался вопрос о вооруженном восстании. Дискуссия в значительной мере отвлеклась от хода событий, не связывая восстания ни со Съездом, ни с выводом гарнизона, а рассматривая переворот, как конспиративно подготовленный заговор. На деле вооруженное восстание не только было нами "признано", но и подготовлялось к заранее определенному моменту, причем самый характер восстания был предопределен -- по крайней мере, для Петрограда -- состоянием гарнизона и его отношением к Съезду Советов.

    Некоторые товарищи скептически относились к мысли, что революция назначена "по календарю". Более надежным казалось провести ее строго конспиративным образом, использовав столь важное преимущество внезапности. В самом деле, ожидая восстания на 25 октября, Керенский мог, казалось тогда, подтянуть к этому числу свежие силы, произвести чистку гарнизона и пр.

    Но в том-то и дело, что вопрос об изменении состава петроградского гарнизона стал главным узлом подготовлявшегося на 25 октября переворота. Попытка Керенского изменить состав петроградских полков заранее оценивалась -- и вполне основательно, -- как продолжение корниловского покушения. "Легализованное" восстание к тому же как бы гипнотизировало врага. Не доводя своего приказа об отправке гарнизона на фронт до конца, Керенский в большей степени повысил самоуверенность солдат и тем самым еще более обеспечил успех переворота. После переворота 25 октября, меньшевики, и в первую голову Мартов76, много говорили о захвате власти кучкой заговорщиков за спиной Совета и рабочего класса. Трудно выдумать более злостное издевательство над смыслом фактов. Когда мы на совещании советской секции Демократического Совещания назначали большинством голосов Съезд Советов на 25 октября, меньшевики говорили: "Вы назначаете переворот". Когда мы в лице подавляющего большинства Петроградского Совета отказались вывести петроградские полки, меньшевики говорили: "Это начало вооруженного восстания". Когда мы в Петроградском Совете создали Военно-Революционный Комитет, меньшевики констатировали: "Это аппарат вооруженного восстания". А когда в назначенный день при помощи заранее "изобличенного" аппарата своевременно предсказанное восстание действительно произошло, те же меньшевики завопили: "Кучка заговорщиков совершила переворот за спиной рабочего класса". На деле же самое большое, в чем нас можно было по этой части обвинить, это то, что в Военно-Революционном Комитете мы подготовляли кое-какие технические подробности "за спиною" меньшевистских заседателей.

    Можно не сомневаться, что попытка военного заговора, независимого от 2 Съезда Советов и Военно-Революционного Комитета, могла бы в тот период только внести расстройство в ход событий, даже временно сорвать переворот. Гарнизон, в составе которого были политически неоформленные полки, воспринял бы захват власти партией путем заговора, как нечто ему чуждое, для некоторых полков прямо враждебное, тогда как отказ выступить из Петрограда и решение взять на себя защиту Съезда Советов, которому надлежит стать властью в стране, был для тех же полков делом вполне естественным, понятным и обязательным. Те товарищи, которые считали утопией "назначение" восстания на 25 октября, в сущности, не дооценивали нашей силы и могущества нашего политического влияния в Петрограде сравнительно с правительством Керенского.

    Легально существовавший Военно-Революционный Комитет назначил своих комиссаров во все части Петроградского гарнизона и стал, таким образом, в полном смысле слова хозяином положения. Политическая карта гарнизона была у нас перед глазами. Мы в любой момент имели возможность создать необходимую группировку сил и обеспечить за собою все стратегические пункты в Петрограде. Оставалось лишь устранить трения и возможное противодействие со стороны наиболее отсталых, преимущественно кавалерийских частей. Эта работа шла как нельзя лучше. На митингах в полках наш лозунг -- не уходить из Питера до Съезда Советов и вооруженной силой обеспечить переход власти к Советам -- встречал почти безраздельное признание. В наиболее консервативном Семеновском полку Скобелев и Гоц, преподнесшие семеновцам гвоздь сезона -- предстоящую дипломатическую поездку Скобелева в Париж в целях воспитательного воздействия на Ллойд-Джорджа и Клемансо, -- не только не вызвали энтузиазма, но, наоборот, потерпели полное поражение77. Большинство голосовало за нашу резолюцию. В цирке Модерн на собрании самокатчиков, которые считались опорой Керенского, наша резолюция прошла подавляющим большинством. Генерал-квартирмейстер Пораделов78 говорил в высшей степени примирительно и заискивающе. Но его уклончивые поправки к резолюции были отклонены.

    Последний удар врагу был нанесен в самом сердце Петрограда, в Петропавловской крепости. Видя настроение крепостного гарнизона, который весь перебывал на нашем митинге во дворе крепости, помощник командующего округом в самой любезной форме предложил нам "сговориться и устранить недоразумения". Мы, со своей стороны, обещали принять необходимые меры к полному устранению недоразумений. И, действительно, через два-три дня после того было устранено правительство Керенского, это крупнейшее недоразумение русской революции.

    История перевернула страницу и открыла советскую главу.

    14 сентября 1919 г.

    Балашов-Себряково.

    "Коммунистический Интернационал" N 6, 1919 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПЕТРОГРАД

    (Октябрь 1917 -- 1919 г.г.)

    Ко второй годовщине Октябрьской Революции Петроград снова стоит в центре напряженного внимания всей страны. И опять, как два года тому назад, Петроград оказался под опасностью с юго-запада и совершенно так же, как и тогда, в конце октября 1917 г. (ст.ст.)79, судьба Петрограда решается под Пулковскими высотами.

    Тогдашние военные операции как с противной, так и с нашей стороны были окутаны атмосферой полнейшей неопределенности. Никто не мог, хотя бы приблизительно, сказать нам, какие силы на нас наступают. Одни говорили -- тысяча казаков, другие -- три, пять, десять тысяч и т. д. Буржуазная печать и буржуазная молва (тогда обе еще были очень многоречивы) чудовищно преувеличивали силы Краснова. Помню, первые достоверные сведения о количестве прибывших казаков я получил от т. Воскова80, который наблюдал их эшелоны в Сестрорецке и категорически настаивал на том, что казаков никак не более тысячи сабель. Но все же оставалось возможным, что пришли еще какие-либо части походным порядком, -- Восков говорил лишь о железнодорожных эшелонах.

    Столь же неопределенны были те силы, какие мы могли противопоставить казакам. В нашем непосредственном распоряжении был весьма значительный по численности петроградский гарнизон. Но он состоял из полков, которые в первых сотрясениях революции утеряли боеспособность. Старая дисциплина разрушалась вместе со старым командным составом. Революция требовала разрушения старого военного аппарата. Новой военной дисциплины еще не было. Создавались наспех рабочие красноармейские отряды. Какова была их ударная сила? Этого никто не мог еще сказать. Мы не знали толком, где находилось необходимое снабжение. Старые военные власти отнюдь не спешили предоставить его в наше распоряжение. Новые власти не знали к нему пути. Все это создавало обстановку чрезвычайной неопределенности, в которой легко возникали и разрастались панические слухи.

    В Смольном, при участии т. Ленина и моем (не помню точно, какого числа) созвано было гарнизонное совещание с участием командного состава81. Часть офицерства уже скрылась в этот период. Но значительная часть оставалась при своих полках, не зная, что предпринять, и по традиции считая недопустимым покидать свою часть. Ни один из офицеров, принимавших участие в этом совещании, не позволил себе хотя бы заикнуться относительно неприемлемости "гражданской войны" и нежелательности отпора Керенскому и Краснову. Объяснялось это, главным образом, полной растерянностью офицерства, у которого не было причин дорожить режимом Керенского, но не было также оснований радоваться пришествию советского режима. Организованного лагеря контр-революции еще не было. Агентура Антанты еще не расстелила своих сетей. При таких условиях наиболее простым решением для командного состава было держаться за свой полк и выполнять его решения. К этому нужно прибавить, что командный состав был уже выборным. Наиболее злостные элементы были отброшены.

    Однако же никто из командиров не хотел взять на себя ответственность за руководство всей операцией -- отчасти потому, что среди участников совещания, насколько помню, не было лиц с серьезным боевым стажем, а, главным образом, потому, что никто не хотел слишком просовывать свою голову вперед, не зная, что из этого выйдет. После нескольких неудачных попыток привлечения командиров полков, выбор пал на полковника Муравьева, сыгравшего потом немалую роль в военных операциях Советской России.

    Муравьев был прирожденным авантюристом. В этот период он считал себя левым эсером (левое эсерство было тогда прикрытием для многих пролаз, желавших примазаться к советскому режиму, но не решавшихся наложить на себя тяжелое бремя большевистской дисциплины). По военному своему прошлому, Муравьев был, кажется, преподавателем тактики в юнкерском училище. Хлестаков и фанфарон, Муравьев не лишен был, однако, военных дарований, быстроты соображения, дерзости, умения подойти к солдату и ободрить его. В эпоху Керенского авантюристские качества Муравьева сделали его организатором ударных боевых отрядов, которые направлялись, как известно, не столько против немцев, сколько против большевиков. Теперь, с приближением Краснова к Петрограду, Муравьев сам и притом довольно настойчиво выдвинул свою кандидатуру на пост командующего советскими войсками. После понятных колебаний, кандидатура его была принята. При Муравьеве была учреждена выбранная гарнизонным совещанием пятерка из солдат и матросов, которым внушено было иметь за Муравьевым неослабное наблюдение и, в случае малейшей попытки измены, убрать его прочь.

    Муравьев, однако, не собирался изменять. Наоборот, с величайшей жизнерадостностью и верой в успех он принялся за дело. В отличие от других военных работников того периода, особенно партийных, он не жаловался на недочеты, прорехи, на саботаж, а, наоборот, все недочеты заделывал жизнерадостным многословием, заражая постепенно и других верою в успех.

    Главная организаторская работа легла, однако, на рабочие районы. Там разыскивали необходимые ружейные патроны, снаряды, орудия, лошадей и упряжку и выкатывали импровизированные батареи на позиции, которые тем временем все ближе и ближе подходили к Петрограду. Решающий бой произошел на Пулковских позициях.

    Полки петроградского гарнизона выступили на позиции довольно вяло. Тогда, на заре Октябрьской Революции, у рабочих масс еще не было сознания неизбежности суровой борьбы для закрепления переворота. Захваченным идейной силой революции массам казалось, что вопрос решится до конца мерами агитации, силою слова. Вооруженные столкновения с казаками казались им прискорбным недоразумением, случайно нарушившим победоносный ход Октябрьской Революции. Предстоявших боев они не брали всерьез, предпочитая отправлять навстречу противнику агитаторов и парламентеров.

    Петроградские пролетарии относились к делу серьезнее, чем солдаты гарнизона, но они могли выставить лишь наспех созданные отряды так называемой Красной Гвардии...

    Исход боя решила артиллерия, которая с Пулковских высот внесла значительные опустошения в ряды красновской конницы. Называли 300 -- 500 убитых и раненых. Число несомненно преувеличенное. Казаки сражались без всякой охоты. Их уверили, что петроградское население встретит их, как избавителей, и достаточно было небольшого артиллерийского удара, чтобы остановить их движение. Остановившись, они зароптали против своих командиров, замитинговали, вступили в переговоры с представителями красногвардейцев. Раз дело перешло на почву переговоров, -- тут уже мы были безусловно сильнее. Казаки отступили к Гатчине, где находился красновский штаб. Керенский бежал, обманув Краснова, который, повидимому, собирался обмануть его. Адъютанты Керенского и состоявший при нем Войтинский были покинуты им на произвол судьбы и взяты нами в плен, как и весь штаб Краснова.

    Натиск был отбит, Октябрьская Революция закреплена. Вместе с тем открылась эпоха непрерывной, напряженной гражданской войны.

    Два года спустя нам опять приходится обеспечивать Октябрьскую революцию на тех же Пулковских высотах. Неосмотрительно отпущенный на волю в 1917 г. Краснов сражается ныне в войсках Юденича и под тем самым Гатчино, где он был взят нами в плен. За этими чертами сходства -- какое, однако, огромное различие! Тогда Петроград еще кишел буржуазными и интеллигентскими элементами, группами, кружками, партиями, газетами, и вся эта пестрая братия считала, что мир держится на ней, что советская власть -- недолговечная случайность. Пролетариат вошел в свою революцию с большим энтузиазмом, с великой верой, подъемом, но и с большим запасом благодушия. За эти два года метла революции сурово прошлась по петроградской буржуазии. С другой стороны, рабочие Петрограда прошли через огромные испытания. Энтузиазм не горит таким внешне ярким пламенем, как два года назад, но зато прибавилось опыта, твердости, уверенности, душевного закала. Враг организовался и стал сильнее. Уже не тысяча казаков наступает на Петроград, а много сотен тысяч бойцов, вооруженных средствами мирового империализма, наступают на Октябрьскую Россию. Петрограду угрожают десятки тысяч белых солдат, прекрасно вооруженных. Английские корабли выбрасывают на наше побережье пятнадцати-дюймовые снаряды. Но и мы стали сильнее. Старых полков нет. Импровизированные отряды вооруженных рабочих также отжили свой век. Их место заняла правильно организованная Красная армия, которая -- нельзя отрицать -- знает моменты упадка, неудач и даже малодушия, но которая, в конце концов, в минуту опасности всегда умеет сосредоточить необходимую энергию и дать отпор врагу.

    Два года назад Петроград выступал, как великий зачинщик. Теперь на Петрограде международный империализм хочет показать свою силу в деле удушения революции. Борьба из-за Петрограда получает характер мирового поединка между пролетарской революцией и капиталистической реакцией. Если бы этот поединок закончился неблагоприятно для нас, то-есть если бы даже мы временно сдали Петроград, -- этот тяжелый удар еще вовсе не означал бы крушения Советской республики. За нашей спиной еще необъятный плацдарм, который позволит нам маневрировать до полной победы пролетарской революции в Европе. Но зато наша победа в петроградском поединке означает сокрушительный удар англо-французскому империализму, который слишком многое поставил на карту Юденича. Борясь за Петроград, мы отстаиваем не только колыбель пролетарского восстания, но боремся самым непосредственным образом за его мировое распространение. Это сознание удесятеряет наши силы. Петрограда мы не отдадим. Петроград мы отстоим.

    "Правда" N 250,

    7 ноября 1919 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ВОСПОМИНАНИЯ ОБ ОКТЯБРЬСКОМ ПЕРЕВОРОТЕ82*

    (7 ноября 1920 г.)

    ТРОЦКИЙ. Я начну свои воспоминания с заседания солдатской секции83. (Точно не помню, что это было, -- президиум солдатской секции или Исполком Петербургского Совета.) На этом заседании было сообщено, что из штаба округа требуют отправки на фронт, примерно, 1/3 полков петербургского гарнизона. Это было, повидимому, заседание Исполкома; там был левый с.-р. Верба, а из нашей публики были Мехоношин84, Садовский. Как только было сообщено это требование, мы стали между собой шушукаться, что дело идет об удалении наиболее революционных, большевистских полков. Вытекала задача всячески использовать это намерение, так как вопрос о вооруженном восстании к этому времени был уже решен. Мы заявили, что согласны этому подчиниться, если это вызывается военными нуждами, но что предварительно надо проверить, -- нет ли здесь корниловщины. И решили выдвинуть требование создания такого органа, который бы с военной стороны проверил, вызывается ли это действительно военными соображениями, или же это дело политического порядка. Солдатская секция была политическим органом гарнизона и не была к этому приспособлена. Таким образом, для этой проверки мы организовали как бы некоторый контр-штаб, чисто военное учреждение. После этого меньшевики запросили нас, не порываем ли мы этой организацией со штабом Петербургского округа: мы ответили, что нет, представитель наш там остается. На этом заседании был левый эсер Лазимир (умер потом на Южном фронте России), молодой товарищ, который работал по интендантской части старой армии. Он был один из тех левых эсеров, который сразу пошел за нами. На этом заседании он нас поддержал, и мы ухватились за него. Таким образом требование о создании Военно-Революционного Комитета исходило как бы не от нас, а от левого эсера. Более опытные в политических делах старые меньшевики стали говорить, что это ни что иное, как организация военного восстания.

    Тут же был один из видных старых меньшевиков, бывший член их ЦК85; он особенно злостно нас разоблачал в этот момент. В общем, мы предложили Лазимиру набросать проект организации Военно-Революционного Комитета, за что он и взялся. Отдавал ли он себе отчет, что дело идет о заговоре, или же только отражал бесформенно-революционное настроение левого крыла эсеров, не знаю. Скорее последнее. Во всяком случае он на себя эту работу взял в то время, когда остальные левые эсеры относились к делу подозрительно-выжидательно, но ему, повидимому, не мешали. Когда он представил свой проект, мы его выправили, всячески замаскировывая революционно-повстанческий характер этого учреждения. Вечером, на следующий день, проект этот внесли в Петербургский Совет, и он был принят.

    Вопрос о создании Военно-Революционного Комитета был выдвинут военной организацией большевиков. В сентябре месяце 1917 г., когда военная организация обсуждала вопрос о вооруженном восстании, она пришла к заключению о необходимости создания непартийного "советского" органа для руководства восстанием. Об этом решении мною было сообщено т. Ленину. Момент для нас был в высшей степени благоприятный. Когда после этого было заседание ЦК (я неверно сказал раньше, что в ЦК день восстания был уже решен; то, что восстание будет, ясно было для всех, но обсуждение вопроса о восстании в ЦК было уже после образования Военно-Революционного Комитета), -- помню, на квартире у одного из Рахья86, или на квартире, которую указал т. Рахья на заседании ЦК, присутствовал и М. И. Калинин87. Мы обсуждали вопрос в ЦК и, оперируя фактами, приходили к выводу, что если такой важный вопрос, как вывод гарнизона, может довести конфликт до открытого переворота, то именно это обстоятельство в высшей степени помогает нам установить известный способ переворота, так как у нас был план совершения его чисто заговорщическим путем. Идея эта навязывалась естественно, тем более, что большинство гарнизона было за нас, и надо было реализировать настроение. Сейчас мы получали чисто военную завязку большого конфликта, на основе которого можно было разыграть выступление. Может быть, кто-нибудь помнит, когда состоялось решение ЦК по этому поводу? Это должно было быть в начале октября, около 10 или раньше?

    ПОДВОЙСКИЙ. Девятого или немного позже, после двенадцатого.

    ТРОЦКИЙ. Нет, потому что на 25-ое был назначен 2 Съезд Советов. Я говорил, что в сущности мы и вооруженное восстание назначили на 25-ое число, но тогда оказалось, что остается довольно значительный срок до этого восстания.

    КОЗЬМИН. 18-ое был запрос Мартова, что это за Военно-Революционный Комитет, и вы ответили вопросом: "Кто дал право Мартову делать такие запросы?"88

    ТРОЦКИЙ. Это несомненно. Но я говорю, что заседание Исполкома, где в принципе было решено его организовать, было еще до решающего заседания Центрального Комитета; и если вы говорите, что заседание ЦК было десятого-двенадцатого, то могло оно быть и седьмого89. Это только относительное указание. Самый Военно-Революционный Комитет, если бы меня спросили, какой был его состав, то хоть убейте, не назову, хотя я в нем и играл большую роль. Но до того дело это превратилось в блок трех партий, и в сущности каждая партия давала людей, посылала вспомогательных работников, которые сменяли уставших, так что решить, кто был официальным членом, я не могу. Это можно было бы установить по газетам. Т. Иоффе был ли официальным членом?90

    --------------------------------------------------------------------------------

    А. А. Иоффе

    --------------------------------------------------------------------------------

    ГОЛОС. Был.

    ТРОЦКИЙ. Урицкий?91 Он много работал.

    ПОДВОЙСКИЙ. Уншлихт92 особенно развернулся после переворота.

    --------------------------------------------------------------------------------

    Н. И. Подвойский

    --------------------------------------------------------------------------------

    ТРОЦКИЙ. Лазимир много работал.

    КОЗЬМИН. Я помню, что после 18 октября непрерывно были заседания Совета, и помню, вы делали постоянно назначения, где что распределить. Вот про этот момент, может быть, вы сообщили бы нам, как это делалось.

    ТРОЦКИЙ. Относительно оружия дело было так. Первым источником оружия был Сестрорецкий завод. Когда прибыла делегация от рабочих и сказала, что нам нужно оружие, я говорю: "Но ведь арсенал не в наших руках". Они отвечают: "Мы были на Сестрорецком заводе". -- "Ну, что же?" -- "Сказали, если Совет прикажет, мы дадим". Это был первый опыт. Я дал ордер на пять тысяч винтовок, и они получили их в тот же день. И во всех буржуазных газетах это было напечатано. Я очень хорошо помню, что в "Новом Времени" была чуть ли не передовая статья, или в одной из статей говорилось об этом. И самый этот факт, конечно, легализовал распоряжение наше по оружейной части. В дальнейшем дело пошло, в сущности, полным ходом. Это было после переворота, когда мы, Военно-Революционный Комитет, стали назначать комиссаров во все военные учреждения, во все воинские части и во все комиссариаты, где было оружие. Там наши комиссары давали партии военную организацию, и распоряжение оружием тогда естественно перешло в наши руки.

    Еще я помню момент незначительный, но просто живописный. Это было, когда мы в здании самого Смольного стремились организоваться с военной стороны. Пулеметная команда, выполнявшая при Керенском эти обязанности, оказалась малопригодной, хотя пулеметчики и стали большевиками к моменту переворота. Комендантом Смольного тогда был Греков. Он считался эсером-синдикалистом и при большевиках сидел много в тюрьме. В тот момент он был очень враждебен нам. Это было после митинга в Петропавловской крепости, где мне стало ясно, что мы не только победим, но победим почти без сопротивления. Греков подвозит меня на своей машине и говорит: "Да, конечно, вы, может быть, и могли бы совершить переворот, но это, конечно, не надолго -- вас задушат". Понятно, что он не хотел связываться с нами. А начальник команды подошел ко мне и сказал, что мы, мол, за вас.

    Когда же стали проверять пулеметы, то они оказались в совершенно негодном состоянии. Солдаты обленились и также оказались совершенно непригодными для борьбы. Мы решили ввести туда какую-нибудь пулеметную часть, не помню, какую; но только на рассвете с 24-го на 25-ое явились туда с пулеметами. Меньшевики и эсеры, в значительном числе, были еще в Смольном. На рассвете никто из нас еще не спал. Предрассветное, сумеречное состояние и настроение, нервная приподнятость и вдруг, -- по коридору эти пулеметы -- рррррррр. Меньшевики смотрят бледные, встревоженные. Каждый звук порождал тревогу. А тут по всем коридорам грохот, топот. Тогда они стали выселяться совсем из Смольного.

    25-го открылось заседание 2 Съезда Советов. И тогда Дан и Скобелев пришли в Смольный и направились как раз через ту комнату, где мы сидели с Владимиром Ильичем. Он был обвязан платком, как от зубной боли, с огромными очками, в плохом картузишке, вид был довольно странный. Но Дан, у которого глаз опытный, наметанный, когда увидал нас, посмотрел с одной стороны, с другой стороны, толкнул локтем Скобелева, мигнул глазом и прошел. Владимир Ильич тоже толкнул меня локтем: -- "Узнали, подлецы".

    Но это было не опасно, потому что в этот момент мы были господами положения.

    Игру Военно-Революционного Комитета со штабом округа мы продолжали. У нас велись переговоры, какие установить взаимоотношения с комиссарами, чтобы не было трений между солдатской секцией и гарнизоном. Они выдвинули проект, что их комиссар будет окружным комиссаром. То, что мы назначаем комиссаров в полку -- неважно, но необходимо, чтобы они подчинялись их комиссару.

    Мы продолжали эти переговоры, и они проникали в газеты. В "Новом Времени" или в "Речи" говорилось: "Повидимому, соглашение будет достигнуто". Владимир Ильич, прочитав эти газеты, весьма яростно был настроен против нас, и первым вопросом, как только он приехал, было: "Неужели это правда?" -- "Нет, это для прикрытия игры", -- успокоили мы его. В это время были уже взяты телеграф, банк, Инженерный замок, и окружался Зимний дворец. Таким образом положение наше было более или менее обеспечено. Тогда же, рано утром, когда всюду рычали пулеметы, вдруг пришли рабочие и работницы из типографии и сообщили, что закрыли "Правду", и стали наталкивать нас на всякого рода самовольства. Это было 24-го или 25-го. Они говорят: "Что же это такое?.. Подвойский, сорвите печати". -- "Да, мы возьмемся набирать, только дайте нам охрану". Эта мысль -- "дайте охрану" -- подтолкнула и нас. У нас полков -- сколько угодно. Сейчас же мы написали приказ: "На доблестный Волынский93 полк возлагается обязанность обеспечить свободу пролетарской печати. Правительство закрыло газеты "Правда" и "Рабочий и Солдат". Исполнительный Комитет Советов отменяет это распоряжение и возлагает на доблестный Волынский полк обязанность восстановить наши права".

    Они сейчас же дали роту. Никто не покушался противодействовать. И уже самый тот факт, что правительство закрыло, а наша рота пришла и стала на стражу типографии пролетарской печати, придал всему району такую смелость, что сразу стало ясно, что дело уже окончено. И таких эпизодов было много.

    ПОДВОЙСКИЙ. Решительное заседание, где Зиновьев и Каменев возражали против восстания, было 13-го94.

    ТРОЦКИЙ. Заседание это происходило на квартире меньшевика Суханова. Это было числа 14 -- 15-го95. Но если это было этого числа, то тогда, товарищи, остается мало времени между Съездом Советов и заседанием, где был запрос Мартова. Нет, это было раньше. Первый раз, когда явились из штаба округа эсеры и сообщили, что есть приказ о выводе трех полков, это было в Исполкоме. А, может быть, это было в Исполкоме Совета солдатской секции?

    САДОВСКИЙ. Кажется, это было в президиуме. Было заседание под председательством Завадье.

    ТРОЦКИЙ. На заседании ответственных работников я не был, был на предварительном совещании с т. Лениным, и туда приходили Зиновьев и Калинин. И когда был поставлен вопрос Калинину, пойдут ли рабочие на восстание, он ответил утвердительно, сказав, что момента упускать нельзя. В это время разговор с Владимиром Ильичем касался скорее того, когда можно начать восстание. Назначили определенный срок начала восстания путем военного заговора, причем было решено использовать события, а также вывод гарнизона. Владимиру Ильичу, находившемуся в Финляндии, не были достаточно ясны происходившие события, так что здесь бывали только совещания, а заседание это происходило после совещания ответственных работников у Суханова. Здесь были Ленин, Зиновьев, Каменев, Ломов96, Яковлева97, Свердлов98. Из москвичей -- Оппоков99. Ногина100, кажется, не было. Рыкова101 тоже не было. Сталин102 был, Шаумян103, кажется, был. Протокола никакого не было, кроме подсчета голосов. Прения были принципиальные, и больше, чем можно было предполагать, выступавшие товарищи возражали против вооруженного восстания, доходя в своей аргументации до отрицания власти Советов. Возражения сводились к тому, что вооруженное восстание может дать победу, а потом что?.. а потом мы не сможем удержаться по социально-экономическим причинам и т. д. Таким образом, вопрос был затронут весьма глубоко. Были сопоставления с июльскими днями, говорилось, что массы могут не выйти, и мы ударим отбой. Затем были доводы, что мы не справимся с продовольствием, что погибнем в первые же две недели, что Петербург останется нашим островом, что Викжель, техника, спецы, интеллигенция задушат нас. Прения носили очень страстный характер, но теперь задним числом трудно вспомнить все аргументы. Наиболее поразило, товарищи, то, что когда стали отрицать возможность восстания в данный момент, то противники в своем споре дошли даже до отрицания советской власти. Мы их спрашивали: "Какая же ваша позиция?" -- Агитация, пропаганда, сплочение масс и т. д... "Ну, а дальше что?"

    Соотношения голосов я не помню, но знаю, что 5 -- 6 голосов было против. За -- было значительно больше, наверное, голосов 9. Впрочем, за цифры я не ручаюсь. Заседание продолжалось всю ночь, расходиться стали на рассвете. Я и некоторые товарищи остались ночевать.

    Два оттенка в отношении к восстанию. С одной стороны, питерцы (те, кто работал в Питерском Совете) связывали судьбу этого восстания с ходом конфликта из-за вывода гарнизона. Владимир Ильич не боялся восстания и даже настаивал на нем, но связывал судьбу этого восстания не только с одним ходом конфликта в Питере. И это был не другой оттенок, а скорее другой подход к делу. Наша точка зрения была питерская, что вот-де Питер поведет дело таким образом, а Ленин исходил из точки зрения восстания не только в Питере, а во всей стране, и он не отводил такого большого места и значения исключительно восстанию Питерского гарнизона.

    День восстания был назначен на 15 октября.

    ПОДВОЙСКИЙ. По моим расчетам, заседание было раньше, потому что тут выйдет запоздание.

    ТРОЦКИЙ. Заседание ответственных работников, несомненно, было после заседания ЦК, когда вопрос был уже решен и, стало быть, Зиновьеву и Калинину было предоставлено право выступить в защиту их точек зрения. А решение ЦК было уже вынесено. Из этого я заключаю, что заседание ЦК было в начале октября, числа 3-го, так как мне помнится, что было решено произвести восстание не позже 15 октября. В назначении срока и выразился оттенок. Я настаивал, чтобы Военно-Революционному Комитету было поручено подготовить момент восстания к Съезду Советов. На этот счет больших споров не было, но было определено, что восстание будет либо в конце октября, либо в начале ноября.

    КОЗЬМИН. Решение это было после выхода большевиков из Предпарламента или до?

    ТРОЦКИЙ. Это было после. А когда был выход из Предпарламента?

    ПОДВОЙСКИЙ. В сентябре.

    ТРОЦКИЙ. Я сказал, что это было после выхода. Но нет, я не могу установить момента с точностью. Во всяком случае, это решение было после заседания фракции, где решался вопрос, входить ли в Предпарламент или нет, и где я проводил бойкотистскую точку зрения невхода, а Рыков -- входа. Только после этого получилось письмо Ленина из Финляндии, где он поддерживал бойкотистскую точку зрения фракции104. И после этого заседание ЦК имело характер попытки поставить последние точки над i, внести полную определенность в положение. В поведении партийных ячеек, в полках, в поведении комиссаров чувствовалась большая неопределенность.

    КОЗЬМИН. Еще интересен момент продолжения революции в учреждениях, формирование Наркоминдела, которым ведал Лев Давыдович, и создание аппарата.

    ТРОЦКИЙ. Насчет Наркоминдела я бы хотел вспомнить т. Маркина, который организовал, до некоторой степени, Наркоминдел; т. Маркин был матросом Балтийского флота и состоял членом ЦИК второго созыва. Он познакомился с моими мальчиками. Его никто не замечал, но, несомненно, он пользовался доверием матросов. Через моих мальчиков я познакомился с ним. Это было так недели за 2 -- 3 до революции. Он предложил свои услуги для всяких ответственных поручений, и первое время мы посадили его в редакцию "Рабочий и Солдат", где он проявил величайшую энергию. А затем он вошел вместе со мною в Наркоминдел, причем я этот Наркоминдел долгое время ни разу не посещал, так как сидел в Смольном. Вопрос был военный -- наступление на нас Краснова. Были собрания представителей от заводов и масса всяких других дел, жел.-дор. и т. д., а Маркин занимался организацией Наркоминдела. Организация эта выразилась на первых порах вот в чем: ни входов, ни выходов мы не знали, не знали, где хранятся секретные документы; а Петербургский Совет довольно нетерпеливо ждал секретных документов. У меня лишнего времени не было съездить посмотреть.

    Когда я один раз приехал, причем это было не в первый день, а дней через 5 -- 7 после взятия нами власти, то мне сказали, что никого здесь нет. Какой-то князь Татищев сказал, что служащих нет, не явились на работу. Я потребовал собрать тех, которые явились, и оказалось потом, что явилось колоссальное количество. В 2 -- 3 словах я объяснил в чем дело, что дело более или менее невозвратное, и кто желает добросовестно служить, тот останется на службе. Но я ушел несолоно хлебавши. После этого Маркин арестовал Татищева, барона Таубе и привез их в Смольный, посадил в комнату и сказал: "Я ключи достану через некоторое время". На вопрос о ключах Таубе отослал к Татищеву, а Татищев -- куда следует, и когда Маркин вызвал меня дня через 2, то этот Татищев провел нас по всем комнатам, отчетливо показал, где какой ключ, как его вертеть и т. д. Тогда было опасение, не спрятаны ли какие-нибудь бумаги. Но это не подтвердилось. Когда мы спросили его, а где же секретные документы, он сказал, что наше представление о них страдает, так сказать, некоторым фетишизмом, будто они обязательно должны быть написаны на пергаменте и т. д. Эти секретные документы потеряли свое значение, эти грабительские соглашения создавались просто путем шифрованной телеграфной передачи, и копии их лежали в довольно прозаичном виде, спрятанные в шкафах.

    Маркин приступил к их изданию. При нем терся молодой человек, лет 25, без руки, фамилия его, кажется, Поливанов, приват-доцент. Так как он был мне рекомендован Маркиным, то он и помогал ему. Не знаю, на каком он был факультете, но у него были сведения по этой части. Кажется, он даже знал азиатские языки. Филолог ли он был, что ли, -- в точности не могу сказать. Работал он не на секретных ролях. Кто рекомендовал его Маркину, не знаю. Там был еще из партийных Залкинд. Маркин его более или менее усыновил. Но потом оказалось, что Поливанов был членом союза русского народа. Руку он потерял, во всяком случае, не на баррикадах. Он обнаружил потом большое пристрастие к спиртным напиткам, и даже были сведения, что он принимал разные приношения. Персидское посольство ему какую-то корзинку с какими-то приношениями прислало. Он был по этому поводу устранен. Первое время он работал довольно активно. Сам Маркин ловил посылки, которые приходили из других стран. В них оказывались шелк, дамские туфли и т. п. Никаких дипломатических переговоров в эти времена здесь не велось, и вся работа сводилась к изданию документов и продаже содержимого этих вализ. Наша дипломатическая деятельность происходила в Смольном без всякого аппарата Наркоминдела. Только когда приехал тов. Чичерин и был назначен в состав Наркоминдела, началась работа в самом здании, подбор новых сотрудников, но в очень небольших размерах.

    КОЗЬМИН. Я помню, вы говорили, что это самый спорный комиссариат, что ни одна держава его признавать не будет, не с кем будет разговаривать.

    ТРОЦКИЙ. Маркин до Наркоминдела работал в следственной комиссии Петербургского Совета, а оттуда перешел в Комиссариат иностранных дел. Следственная Комиссия начала применять некоторые методы, которые не нравились тогдашним меньшевикам и эсерам, и Маркин в этом отношении тоже отличался тем, что эти методы, по части улавливания контр-революционеров, применял весьма усердно.

    Маркин был, кажется, рабочим или крестьянином. Человек очень умный, с большой волей, но писал с ошибками. Всякие документы, написанные им, написаны довольно-таки неправильно. Потом он командовал на Волге нашей военной флотилией и там погиб.

    Нужно сказать, что в первый период поразительна была роль офицерства. Когда я и Ленин проводили собрания офицерства петербургского гарнизона, где набирался командный состав против Керенского, то обновленных командиров там было очень немного; все они были из царской армии, но все-таки большинство из этих старых офицеров было за нас. Тут, очевидно, в большинстве случаев было такое желание, чтобы помочь нам свергнуть Керенского. Никто на себя не брал ответственности, а взявший на себя руководство М. Муравьев организовывал потом партизанщину под Царицыным. А на Пулковой горе командовал полковник Вальден. Он обложил Краснова большими отрядами, и это столкновение решило судьбу наступления Керенского. Этот Вальден был типичный полковник, и что в нем говорило, когда он шел за нас, я до сих пор не понимаю. Полковник он был немолодой, много раз раненый. Чтобы он нам сочувствовал, этого быть не могло, потому что он ничего не понимал. Но, повидимому, у него настолько была сильна ненависть к Керенскому, что это внушало ему временную симпатию к нам.

    "Пролетарская Революция" N 10,

    1922 г. стр. 52 -- 64.

    --------------------------------------------------------------------------------

    * Стенограмма заседания участников Октябрьского переворота в Петербурге.

上一页 目录页 下一页
十月革命的历史准备（下）


IX. Первый этап закрепления революции

    ВОЗЗВАНИЕ

    Гатчинские отряды, обманутые Керенским, сложили оружие и постановили арестовать Керенского. Вождь контр-революционного похода Керенский бежал. Армия в ее подавляющем большинстве высказалась за решение 2 Всероссийского Съезда Советов и за поддержку созданной им власти. Десятки делегатов с фронта поспешили в Петроград, чтобы засвидетельствовать верность армии Советской власти. Никакие извращения фактов, никакие клеветы на революционных рабочих, солдат и матросов не помогли врагам народа. Рабочая и солдатская революция победила.

    Центральный Исполнительный Комитет Совета Рабочих и Солдатских Депутатов обращается к тем отдельным военным отрядам, которые идут за контр-революционными мятежниками: сложите немедленно оружие, не проливайте братской крови за интересы кучки помещиков и капиталистов. Каждая новая капля народной крови ляжет на вас. Рабочая, солдатская, крестьянская Россия проклянет тех, которые еще хоть одну минуту остаются под знаменами врагов народа.

    Казаки! Переходите на сторону победившего народа! Железнодорожники, почтово-телеграфные служащие, -- все, как один человек, поддержите новую народную власть!

    "Известия" N 215,

    3 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТВЕТ Т.Т. САМОКАТЧИКАМ105

    Товарищи самокатчики!

    На заседании Петроградского Совета я сообщил то, что мне было передано из источника, который я считал надежным, именно: будто в среде самокатного батальона, который доблестно стоит на страже революции в самом сердце Петрограда, в Петропавловской крепости, имеется небольшая контр-революционная группа, которая вошла в сношения с так называемым "Комитетом Спасения" с целью освободить министров из Петропавловской крепости.

    Представитель самокатчиков заявил мне, что это сведение неверно. Мне остается только пожалеть, что я был введен в заблуждение. Само собою разумеется, что я ни на минуту не сомневался в самом самокатном батальоне, который является неотторжимой частью нашего революционного гарнизона.

    Председатель Петроградского Совета Рабочих и Солдатских Депутатов Л. Троцкий.

    "Известия" N 216,

    4 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ЦИК ПО ВОПРОСУ О ПЕЧАТИ106

    (4 ноября)

    Здесь два вопроса связаны между собою: 1) вообще о репрессиях и 2) о печати. Требование устранения всех репрессий во время гражданской войны означает требование прекращения гражданской войны. Такое требование может исходить или от противников пролетариата, или от сторонников этой противоположной стороны. Противники, с которыми идет гражданская война, мира нам не предлагают. Я утверждаю, что никто не может дать нам гарантии за сторонников Корнилова. В условиях гражданской войны запрещение враждебных газет есть мера законная. Необходим, конечно, переход к определенному режиму печати. К такому режиму мы и хотим перейти. В нашей партийной прессе мы задолго до восстания не смотрели на свободу печати под углом зрения собственников типографии. Те меры, которые применяются к устранению отдельных личностей, должны применяться и к печати. Мы должны конфисковать типографии и запасы бумаги в общественное достояние. (С мест говорят: "В большевистское").

    Да, наша задача состоит в том, чтобы превратить все эти запасы в общественное достояние. Все группы могут предъявлять требования на бумагу и типографию, -- все солдаты и крестьяне. Каждый солдат, рабочий и крестьянин поймет, что мы не для того брали власть, чтобы оставить монополию в руках старой власти. Мы говорим, что "Новое Время"107, которое не имело своих сторонников на выборах, не может иметь ни буквы шрифта, ни листа бумаги. Пока "Русская Воля"108 является лишь банковским органом, она не имеет права на существование. Эта мера не должна быть увековечена, но мы не можем вернуться к старому капиталистическому строю. Переход власти к Советам есть переход от буржуазной политики к социалистическому строю. Почему Суворин мог издавать грандиозную газету? Потому, что у него были деньги. Можем ли мы допустить, чтобы во время выборов в Учредительное Собрание суворинцы могли пускать свою отраву? Мыслимо ли, вообще, чтобы существовали газеты, которые держались бы не волею населения, а волею банков? Все средства печати должны быть переданы в собственность Советской власти. Вы говорите, что мы требовали свободы печати для "Правды". Но тогда мы были в таких условиях, что требовали минимальной программы. Теперь мы требуем максимальной. Я не сомневаюсь, что представители рабочих и крестьянства на моей стороне. (Аплодисменты.)

    Солдаты возвратятся в свои части, крестьяне -- в деревни и заявят, что есть две точки зрения: 1) свобода печати для буржуазных газет и 2) реквизиция бумаги, типографий и предоставление их в руки рабочих и крестьянства.

    "Протоколы заседаний ЦИК

    2-го созыва", стр. 24.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ЦИК ПО ВОПРОСУ О ПЕЧАТИ

    (4 ноября)

    Закрытие буржуазных газет вызывалось не только чисто боевыми потребностями в период восстания и подавления контр-революционных попыток, но являлось необходимой переходной мерой для установления нового режима в области печати, такого режима, при котором капиталисты -- собственники типографий и бумаги -- не могли бы становиться самодержавными фабрикантами общественного мнения.

    Дальнейшей мерой должна быть конфискация частных типографий и запасов бумаги, передача их в собственность Советской власти в центре и на местах, чтобы партии и группы могли пользоваться техническими средствами печатания, сообразно своей действительной идейной силе, т.-е. пропорционально числу своих сторонников.

    Восстановление так называемой "свободы печати", т.-е. простое возвращение типографий и бумаги капиталистам-отравителям народного сознания, явилось бы недопустимой капитуляцией перед волей капитала, сдачей одной из важнейших позиций рабочей и крестьянской революции, т.-е. мерой безусловно контр-революционного характера.

    Исходя из вышеизложенного, ЦИК категорически отвергает всякие предложения, клонящиеся к восстановлению старого режима в деле печати и безоговорочно поддерживает в этом вопросе Совет Народных Комиссаров против претензий и домогательств, продиктованных мелко-буржуазными предрассудками или прямым прислужничеством интересам контр-революционной буржуазии.

    "Протоколы заседаний ЦИК

    2-го созыва", стр. 24.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧИ НА ЗАСЕДАНИИ ЦИК ПО ПОВОДУ ЗАПРОСА ЛЕВЫХ ЭСЕРОВ109

    (4 ноября)

    1.

    Тов. Троцкий напоминает, что партия социалистов-революционеров ни в своем правом, ни в левом крыле не требовала строгого отчета от представителей старого ЦИК во время правительства Керенского. Но наш Советский парламент тем и отличается от обычного парламента, что у нас нет представителей разных, враждебных друг другу классов. Наша власть есть власть классов трудящихся и угнетенных, и вся обычная парламентская механика была бы неуместна и никчемна у нас. Внутренний парламентский регламент обычно служит лишь для уравновешивания антагонистических классов в самом парламенте, а также для освобождения депутатов от влияния избирателей. Прикрываясь ложными требованиями парламентского наказа, депутат получает возможность вполне забронироваться от требований избравшей его массы. У нас этого нет. Наши избранники не должны укрываться за щитом формализма. У нас связь между депутатами и избирателями примерно такая же, какая существует в профессиональном союзе, -- связь живая и непосредственная. Пускай у нас нет формальных гарантий, но у нас есть реальные возможности проявления своей власти. Вы в любой момент можете отозвать Народных Комиссаров. Вы можете фактически тем самым осуществить свой контроль. Советская власть создается не закулисными сговорами лидеров и партийных верхов, как то мы видим, например, во Франции. Наша власть выражает собой действительную волю организованных масс. Пусть декреты негладки извне, пусть непричесаны и неприглажены, но право живого творчества стоит выше формальной безупречности. И наша деятельность дает уже свои плоды. Она вызвала отклик не только по всей шири России, но и за границей. Декрет о земле так шел навстречу народным чаяниям, что промедление его опубликования хотя бы на один день не могло быть искуплено даже необходимостью внешней отделки и усовершенствования. Пусть отходят усталые! Слабые количеством, но сильные качеством, мы с гордо поднятой головой будем продолжать свой путь вперед. Один из ораторов говорил о развале власти. Но это не развал, это -- очищение. Мы, оставшиеся, считаем, что не должны делать ни одной уступки ни буржуазии, ни промежуточным интеллигентским соглашательским группам. Если вы не согласны с нами, то отзовите нас, но изменить нашу линию мы не можем.

    2.

    Тов. Троцкий говорит, что у ЦК большевиков не было стремлений присвоить себе власть. Большевики предлагали взять власть 2 Съезду, где были оборонцы. Если последние ушли, не желая подчиняться воле большинства, то вина в этом лежит не на большевиках. Мы отозвались на предложение Викжеля, но жертвовать программой нового правительства из-за призрака соглашения мы не можем.

    3.

    Тов. Троцкий говорит, что фракция левых эсеров хочет незаконно протащить в правительство противонародный багаж -- коалицию с Авксентьевым и свободу для печати, прислуживающей финансовому капиталу. С этим багажом мы не можем допустить левых социалистов-революционеров в Совет Народных Комиссаров. Или Авксентьев, или мы.

    4.

    После возражения т. Малкина110, тов. Троцкий указывает, что одиозны не лица и не группы, как таковые, а одиозна тактика этих лиц и групп. Если левые эсеры хотят войти в Советы, мы будем рады этому, но не можем же мы лишать страну аппарата власти в то время, как идут переговоры (которым мы, впрочем, не препятствуем) с теми, кто науськивает юнкеров против Советов. Если вы сейчас не хотите с нами итти и в то же время обвиняете нас в том, что мы правим одни, т.-е. не лишаем революцию правительственного механизма ради чечевичной похлебки призрачного соглашения с вами, то это значит, что у вас нет собственного лица. Вы -- тени, ибо Гоцы и Даны -- тень буржуазии, а вы -- лишь тень этих Гоцев.

    "Протоколы заседаний ЦИК

    2-го созыва", стр. 28.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ЦИК ПО ПОВОДУ ЗАПРОСА ЛЕВЫХ ЭСЕРОВ

    (4 ноября)

    Центральный Исполнительный Комитет по поводу внесенного запроса устанавливает:

    1) Советский парламент рабочих масс не может иметь ничего общего по своим методам с буржуазным парламентом, где представлены разные классы с противоположными интересами и где представители правящего класса превращают регламент и наказ в орудие законодательной обструкции.

    2) Советский парламент не может отказать Совету Народных Комиссаров в праве издавать без предварительного обсуждения ЦИК неотложные декреты в рамках общей программы Всероссийского Съезда Советов.

    3) В руках ЦИК сосредоточивается общий контроль над всей деятельностью Совета Народных Комиссаров и возможность сменять правительство или отдельных членов его.

    4) Вместе с тем, ЦИК выражает свое сожаление по поводу того, что представители левых эсеров, из среды которых вышел запрос, не нашли возможным принять на себя прямое участие в правительстве, а стало быть и в выработке всех неотложных декретов.

    "Протоколы заседаний ЦИК

    2-го созыва", стр. 31, 32.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ

    Г.г. служащие министерства иностранных дел, которые не явятся на работу до утра 13 ноября, будут считаться уволенными с лишением прав на государственную пенсию и всех преимуществ военной службы.

    Г.г. офицеры, прикомандированные к Цифирному Отделу и не посещающие занятий, обязаны незамедлительно отбыть в свои части.

    Народный Комиссар по иностранным делам Троцкий.

    "Правда" N 185,

    23 (10) ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПИСЬМО ВЕЛИКОБРИТАНСКОМУ ПОСЛУ

    В числе интернированных иностранцев в Англии содержатся двое русских граждан: Георгий Чичерин111 и Петров. Оба они хорошо известны в России, как безупречные идейные и самоотверженные люди, стоящие по всей своей предшествующей деятельности выше всяких подозрений.

    Оба эти лица, Чичерин и Петров, очевидно, восстановили против себя великобританские власти своим участием во внутренней политической жизни Англии, где они отстаивали и проводили принцип интернационального социализма, подобно Маклину112 в Шотландии, Карлу Либкнехту113 в Германии, Фридриху Адлеру114 в Австрии и партии большевиков в России. Если великобританские власти считают такого рода деятельность нетерпимой на территории Соединенного Королевства, то мне остается от имени Правительства Республики просить о немедленной высылке названных и других находящихся с ними в однородном положении лиц из пределов Великобритании, дабы дать им возможность прибыть в Россию, где они смогут с пользой и с честью служить делу своего народа.

    В подкрепление этого ходатайства я смею обратить ваше внимание, господин посол, на тот факт, что в пределах Российской Республики проживает много англичан, которые отнюдь не скрывают своего контр-революционного образа мыслей и открыто вступают в явно политические отношения с контр-революционными элементами буржуазных классов России. Общественное мнение революционной демократии нашей страны не захочет мириться с тем фактом, что русские заслуженные революционные борцы томятся в концентрационных лагерях Англии, в то время как контр-революционные великобританские граждане не испытывают никаких стеснений на территории Российской Республики.

    Позвольте, господин посол, выразить свою уверенность в том, что возбужденное мною настоятельное ходатайство встретит полное сочувствие трудящихся масс свободолюбивого народа вашей страны.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Правда" N 188,

    26 (13) ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ВСЕМ АРМЕЙСКИМ ОРГАНИЗАЦИЯМ, ВОЕННО-РЕВОЛЮЦИОННЫМ КОМИТЕТАМ, ВСЕМ СОЛДАТАМ НА ФРОНТЕ*

    Правительство Совета Народных Комиссаров целиком поглощено сейчас двумя вопросами: обеспечением продовольствия армии и немедленным перемирием.

    Продовольствие в стране есть. У помещиков, кулаков, торговцев имеются огромные скрытые запасы съестных припасов. Высшие государственные чиновники, высшие железнодорожники и банковские служащие помогают буржуазии против солдат, рабочих и крестьян. Контр-революционеры готовы скорее уморить солдат голодом, чем уступить власть народу, землю -- крестьянам и согласиться на немедленный мир. Банковские директора отказывают Советской власти в деньгах на экстренные продовольственные расходы. Совет Народных Комиссаров принял самые решительные меры. Комиссары Совета вместе с матросами, солдатами и красногвардейцами реквизируют во всех частях страны продовольственные запасы и направляют их на фронт. Всем спекулянтам, мародерам, казнокрадам и контр-революционерам-чиновникам, мешающим продовольственной работе, объявлена беспощадная борьба. Они арестуются и будут заключены в крепость Кронштадтской тюрьмы. Солдаты фронта! Советская власть делает все для вашего продовольствия и надеется, что в ближайшие дни вам будут доставлены необходимые запасы.

    Борьба за мир натолкнулась на сопротивление буржуазии и контр-революционных генералов. Солдаты, рабочие и крестьяне беззаветно поддерживают Советскую власть и борьбу за немедленное перемирие.

    По сообщениям газет, в ставке бывшего главнокомандующего Духонина собираются соглашатели и агенты буржуазии -- Верховский, Авксентьев, Чернов115, Гоц116, Церетели117 и другие. Они будто бы собираются также образовать новую власть против Советов.

    Товарищи солдаты! Все названные выше лица уже были министрами. Они все действовали заодно с буржуазией и Керенским. Они ответственны за наступление 18 июня, за затягивание войны. Они обещали крестьянам землю, а на деле арестовывали крестьянские земельные комитеты. Они ввели смертную казнь для солдат. Они подчинялись английским, американским и французским биржевикам. Они -- против братания с немецкими солдатами для прекращения войны. Те армейские комитеты, которые попытаются поддерживать этих врагов народа в их борьбе против Советской власти, должны быть немедленно распущены, а в случае сопротивления -- арестованы. Вся армия должна сплотиться вокруг Советской власти для борьбы за хлеб и за мир.

    Это сообщение должно быть оглашено во всех частях фронта и разъяснено всем солдатам.

    За сокрытие этого сообщения от солдат виновные должны подвергнуться суровой каре, как за непередачу военного приказа.

    Председатель Совета Народных Комиссаров В. Ленин.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Газета Временного Рабоче-Крестьянского

    Правительства" N 8.

    11 ноября 1917 г.

    --------------------------------------------------------------------------------

    * Факт принадлежности этого документа Л. Д. Троцкому установлен на основании его личного воспоминания. С другой стороны, за это говорит и стиль документа. -- Ред.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ

    За отказ от подчинения Совету Народных Комиссаров увольняются от должности без права на пенсию:

    Товарищ министра иностранных дел Анатолий Анатолиевич Нератов.

    Директор канцелярии Борис Алексеевич Татищев.

    Товарищ министра Александр Михайлович Петряев и чиновники министерства: Герман Павлович Ухтомский, Владимир Борисович Лопухин, Николай Петрович Юдин, Василий Иоаннович Шавельский, Григорий Григорьевич Епифанов, Алексей Николаевич Орлов, Яков Лазаревич Барсков, Иван Карпович Лысенко, Александр Николаевич Раевский, Александр Эдуардович Нюман, Григорий Евгеньевич Пащенко, Федор Андреевич Семенченко, Алексей Константинович Беляев, Владимир Иванович Некрасов, Алексей Алексеевич Губарь, Николай Николаевич Маслов, Михаил Иванович Муромцев, Алексей Васильевич Блинов, Константин Карлович Фетерлейн, Евгений Карлович Памерский, Карл Владимирович Циглер, Александр Оттович Струве, Юрий Геннадиевич Удинцов, Николай Николаевич Щелкунов, Александр Николаевич Марисов, Александр Владимирович Григорьев, Василий Иванович Беляев, Николай Михайлович Старченко, Лев Владимирович Урусов, Владимир Владимирович Таубе.

    Список остальных увольняемых чинов будет опубликован завтра.

    Народный комиссар по иностранным делам Л. Троцкий.

    13 ноября 1917 года.

    "Известия" N 225,

    14 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ПО МИНИСТЕРСТВУ ИНОСТРАННЫХ ДЕЛ

    Г. Маклаков, получивший при прежнем правительстве дипломатическое назначение в Париж, сим лишается каких бы то ни было полномочий. Участие его в конференции союзников, о чем говорит официозная французская печать, означало бы явное государственное преступление и повлекло бы за собой тяжелую кару.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Известия" N 228,

    17 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПО ПОВОДУ Т.Т. ЧИЧЕРИНА И ПЕТРОВА*

    Официальное извещение

    Мы уполномочены великобританским посольством сделать следующее заявление: ввиду разъяснений, сделанных английским послом великобританскому правительству по поводу задержанных в Англии русских граждан Чичерина, Петрова и других, находящихся в том же положении, великобританское правительство выразило свою готовность заново пересмотреть вопрос относительно задержания вышеозначенных лиц с целью их водворения на родину.

    Ввиду этого категорического заявления, Народный Комиссар по иностранным делам сделал распоряжение о свободном пропуске великобританских граждан из России с соблюдением тех общих гарантий, которые требуются сейчас от всех граждан союзных и нейтральных стран.

    Равным образом и конфликт по поводу дипломатических курьеров близок, повидимому, к ликвидации. Капитан Смит заявил Народному Комиссару, что г. Бьюкенен118 надеется в течение ближайшей недели создать возможность беспрепятственного въезда дипломатических курьеров Советской власти в Англию и их проезда через Англию. Ввиду этого заявления и в ожидании окончательного урегулирования вопроса, Л. Д. Троцкий распорядился о пропуске одного очередного английского курьера в Англию и одного из Англии.

    "Правда" N 203,

    14 (1) декабря 1917 г.

    --------------------------------------------------------------------------------

    * Этот документ написан Л. Д. Троцким; вполне возможно, что он был согласован с представителем английского посольства.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ЦИК О СОЗЫВЕ УЧРЕДИТЕЛЬНОГО СОБРАНИЯ119

    (21 ноября)

    Принципиальных возражений против проекта не было: то, что говорилось против него, имеет не принципиальный, а оппортунистический характер. Тов. Крамаров120 сказал, что это -- военная хитрость, но если она приводит к демократичности, ставит Учредительное Собрание в прямую, непосредственную и постоянную связь с народом, то побольше бы таких хитростей. По постановке вопроса тов. Крамаровым выходит, что чем демократичнее, тем ближе к большевикам.

    Учредительное Собрание должно быть созвано так, чтобы народ хирургически, путем разгона, не мог прекратить его существование. Если бы кадет оказалось большинство, -- что невероятно, беру лишь для примера, -- то, конечно, Учредительное Собрание не получило бы власти. Право отзыва обойдет и поправит этот вопрос безболезненным путем. Мы хотим создать для народа возможность легальных выборов. В эпоху революции народ учится каждый день и часто вчерашний день ненавидит. И ему принадлежат право контроля и право отзыва. Поправка тов. Карелина о непрерывной преемственности нами обязательно принимается, поправка же о введении перевыборов путем референдума поставлена ошибочно. В Советах организовано более трети населения, это, во-первых, а во-вторых, советское решение не предрешает перевыборов.

    "Протоколы заседаний ЦИК

    2-го созыва", протокол N 14.

上一页 目录页 下一页
十月革命的历史准备（下）


ВСЕМ СОВЕТАМ РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ, ВСЕМ АРМЕЙСКИМ ОРГАНИЗАЦИЯМ

    В Совет Народных Комиссаров поступило из многих мест требование об отсрочке выборов в Учредительное Собрание ввиду целого ряда практических затруднений.

    Наряду с этим, очень многочисленны указания на то, что созданная низвергнутым правительством Всероссийская Комиссия по выборам ведет свою работу недобросовестно, искусственно затрудняя выборы наиболее демократическим слоям населения. Через посредство этой комиссии кадеты, партия заклятых врагов народа, стремятся подделать Учредительное Собрание.

    Совет Народных Комиссаров не считает возможным приостановить выборную работу кадет и соглашателей и отсрочить созыв Учредительного Собрания.

    Но вместе с тем Советская власть считает своим прямым долгом принять немедленно все меры к тому, чтобы обезопасить народную волю от фальсификации. В этих видах мы предлагаем всем местным Советам, всем армейским организациям немедленно же собрать все факты явного и прямого нарушения избирательных прав и интересов трудящихся масс со стороны центральной или местных избирательных комиссий.

    На основании этих материалов Совет Народных Комиссаров представит доклад Учредительному Собранию, которое примет, несомненно, необходимые меры к устранению злоупотреблений и к обеспечению перевыборов в тех областях, где эти злоупотребления явно исказили волю населения.

    Военно-Революционный Комитет.

    "Известия" N 232,

    22 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РАЗГОВОР НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ С ВЕРХОВНЫМ ГЛАВНОКОМАНДУЮЩИМ

    (24 ноября, 3 часа дня)

    У аппарата Главковерх? Товарищ Верховный Главнокомандующий! Предлагаем принять представителя украинского штаба при вашей Ставке121. Равным образом предлагаем включить представителя Центрального Секретариата в состав общероссийской мирной делегации. Что касается создания единого украинского фронта из нынешних юго-западного и румынского, то вопрос этот должен остаться открытым до определения воли всех заинтересованных областей демократическим путем. Вполне одобряем вашу политику: не чинить никаких политических препятствий передвижению украинских частей с севера на юг, поскольку это допускается общим положением фронта и состоянием транспорта, в первую голову -- интересами продовольствия всей армии. В этих вопросах решение принадлежит вам и вашему штабу. Украинские трудящиеся массы должны на деле понять, что общероссийская Советская власть не будет чинить никаких затруднений самоопределению Украины, в какие бы формы это самоопределение окончательно ни вылилось, и что признание Народной Украинской Республики со стороны Российской власти -- самое полное и самое искреннее. Но мы считаем в то же время необходимым открыто показать не только перед русскими, но и перед украинскими трудящимися массами противоречие социалистической политики Советской власти и буржуазной политики Центральной Рады, которая фактически становится, может быть, против воли некоторой своей части -- правительством имущих классов на Украине. Не намереваясь ни в малой степени навязывать свою волю украинскому народу, Совет Народных Комиссаров, в то же время, готов всеми зависящими от него средствами поддержать Советы украинских рабочих, солдат и беднейших крестьян в их борьбе против буржуазной власти и буржуазной политики Центральной Рады. Что касается заявления комиссара казачьих войск в Ставке, то оно является грубо неосновательным и должно быть решительно отвергнуто.

    Каледин ввел в Донской области военное положение. Шахтеры Донецкого бассейна находятся под гнетом калединского режима. В Ростове-на-Дону калединцы, поддерживаемые кадетами, установили на крышах пулеметы и терроризуют город. В руках нашей судебно-следственной комиссии имеются документы, с несомненностью устанавливающие теснейшую связь Каледина с монархическим заговором Пуришкевича122. Ввиду этих фактов Советская власть приняла меры к тому, чтобы одним ударом положить конец преступным действиям калединцев и корниловцев, которые обманывают трудовое казачество, разоренное и обессиленное войной, и натравливают его на его братьев солдат, рабочих и крестьян всей России. Равным образом и на Урале нами принимаются меры к тому, чтобы положить конец контр-революционному мятежу Дутова123, члена казачьего правительства, который, опираясь на денежную поддержку кадетской буржуазии, разоружил оренбургский гарнизон, арестовал Исполнительный Комитет, Военно-Революционный и стачечный комитеты и совершает отвратительные насилия над революционными гражданами, не щадя женщин. Мы приказали не входить ни в какие переговоры с контр-революционными заговорщиками, которые стремятся, руку об руку с Родзянко и Милюковым, в интересах казачьего дворянства и буржуазии, залить кровью весь Урал, а затем и всю Россию. Просим разъяснить казакам, что Совет Народных Комиссаров делает строгое различие между казачьими офицерскими, помещичьими и буржуазными верхами, которые идут заодно со всей российской контр-революцией, и между трудовым казачеством, которому Советская власть готова притти на помощь всеми имеющимися у государства средствами. Нимало не покушаясь на самоуправление казаков, их нравы и обычаи, Советская власть намерена в то же время беспощадно сокрушить восстание Калединых, Корниловых и Дутовых, которые действуют заодно с врагами народа -- кадетами -- и пытаются снова накинуть петлю на шею рабочих, солдат, крестьян и казаков. Поэтому мы предлагаем, товарищ Верховный Главнокомандующий, немедленно двинуть по направлению к Москве, Ростову-на-Дону и Оренбургу такие силы, которые, не колебля линии нашего фронта, были бы достаточно могущественны, чтобы в кратчайший срок стереть с лица земли контр-революционный мятеж казачьих генералов и кадетской буржуазии. Жду ответа.

    Народный Комиссар Троцкий.

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    Н. Крыленко

    --------------------------------------------------------------------------------

    Вопрос о казачьих войсках на фронте стоит остро в связи с приостановленным планом Духонина о сосредоточении крупных казачьих частей и переброской их на Дон, Урал и Дальний Восток. Эшелоны стоят на вокзалах без фуража и продовольствия. Сдвинуть их в глубокий тыл России нецелесообразно, оставить на фронте, в связи с крайне обостренным отношением к ним, -- тоже. Кроме того, направление на Ростов эшелонов сопряжено с территориальным нарушением границ Украины. Единственно, что можно будет сделать, это -- оставить эти части в прифронтовой полосе, пока они держатся всюду прилично. И еще вчера делегация просила издать воззвание о более мягком к ним отношении со стороны войск. Как поступить с казачьим комиссаром, вручившим декларацию, и комиссарами при частях? Как поступить с формированием национальных мусульманских, молдаванских, армянских и польских войск? В отношении последних вопрос обострился со вчерашнего дня. Делегация покорно принимает мои распоряжения о сосредоточении и изолировании их в определенном районе, но руководящие органы буржуазны насквозь. Принципиально стоя на точке зрения независимости Польши, не допускают демократизации легионов; в связи с моим приездом и распространением декрета о земле, поднялось сильное аграрное, чисто классовое, антипольское движение, в ряде случаев переходящее в беженский погром. Нужно получить принципиальное решение о формировании национальных войск. На Западном фронте вопрос будет решаться в зависимости от опроса самих солдат.

    Прошу точных ответов на все вопросы.

    Крыленко.

    --------------------------------------------------------------------------------

    Запросите Украинскую Раду, считает ли она себя обязанной оказывать содействие в борьбе с Калединым или же намерена рассматривать продвижение наших эшелонов на Дон, как нарушение своих территориальных прав. Ответ опубликуйте во всеобщее сведение. Вся армия, в том числе и украинцы, должна знать, что обеспечение Донецкого бассейна от Калединской анархии -- есть вопрос жизни и смерти для революции. Что касается формирования национальных полков, то предлагаем не чинить никаких политических препятствий и ставить только те ограничения, которые сейчас вытекают из положения дел на фронте, объясняя каждый раз заинтересованным частям причину затруднений. С национальными полками необходимо обеспечивать прочную и надежную связь в лице энергичных и тактичных комиссаров. Необходимо принять меры к обеспечению немедленного перевода всех декретов, воззваний и приказов на язык каждой национальной части. В национальных войсках, руководимых буржуазией, необходимо создавать социалистические ячейки и тесную связь с нашими войсками и комитетами. Здесь буржуазия надеется на то, что национальные войска будут за нее против нас, но мы не сомневаемся, что выяснение советской политики в национальном и экономическом вопросах и в вопросе о войне и мире вырвет почву из-под ног буржуазии.

    Еще раз повторяю о необходимости принять самые неотложные меры к подавлению уральского и донского мятежей. Тамошние и смежные гарнизоны мобилизовали все силы, но их одних не достаточно.

    Чем скорее будет ликвидирована эта последняя попытка буржуазно-помещичьей России поднять голову, тем меньше она потребует жертв. Было бы желательно, чтобы в особом приказе по армии выяснили роль кадетской партии, которая, с одной стороны, пролезает в Учредительное Собрание, а с другой -- поднимает казачье восстание в тылу. Вся армия должна понять, что победа Милюковых, Родзянок, Калединых и проч. означала бы окончательное закабаление народа своей и чужой буржуазной олигархии и дальнейшее затягивание войны. Жизненным интересом каждого солдата является скорейшее подавление кадетско-казачьего мятежа, который имеет своей прямой задачей сорвать перемирие и мирные переговоры.

    Троцкий.

    --------------------------------------------------------------------------------

    Я хочу знать, как поступить с казачьими комиссарами при Ставке и частями, подавшими заявление?

    Крыленко.

    --------------------------------------------------------------------------------

    Этот вопрос вам необходимо разрешить самому, в зависимости от тамошних условий, но так, чтобы колеблющиеся элементы поняли, что Советская власть не собирается шутить с агентами Калединых в то время, как эти последние заносят разбойничий нож на революцию.

    Троцкий.

    "Правда" N 200,

    9 декабря (26 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


О САБОТАЖЕ ЧИНОВНИКОВ

    Чиновники государственных и общественных учреждений, саботирующие работу в важнейших отраслях народной жизни, объявляются врагами народа.

    Их имена будут отныне публиковаться во всех советских изданиях, и списки врагов народа будут вывешиваться во всех публичных местах.

    Люди, которые усугубляют хозяйственную разруху и подрывают продовольствие армии и страны, являются отверженцами и не имеют права на пощаду. Они объявляются под общественным бойкотом. Советы Рабочих, Солдатских и Крестьянских Депутатов, профессиональные союзы, кооперативы и все вообще народные организации приглашаются установить над контр-революционными чиновниками, подрывающими народную власть, бдительный и суровый надзор. Отверженцы не должны встречать ни откуда поддержки. Кто не хочет работать с народом, тому нет места в рядах народа.

    К позорному столбу саботажников!

    Бойкот преступным пленникам капитала!

    Военно-Революционный Комитет.

    "Газета Временного Рабоче-Крестьянского

    Правительства" N 19,

    26 ноября (9 декабря) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ

    Отдел наград, титулы и ордена упраздняются. Штат служащих переводится в другие отделы.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Правда" N 199,

    8 декабря (25 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ВОПРОС ОБ ОСВОБОЖДЕНИИ Т.ЧИЧЕРИНА И ДР.*

    Вчера, 23-го, представитель великобританского посла, член посольства, "неофициально" явился к Народному Комиссару по иностранным делам для урегулирования вопроса об освобождении т.т. Чичерина, Петрова и др. и об отмене запрещения выезда великобританским гражданам из России. На основании происшедшего краткого обмена мнений можно предполагать, что этот вопрос будет в самом скором времени благополучно ликвидирован.

    "Правда" N 199,

    8 декабря (25 ноября) 1917 г.

    --------------------------------------------------------------------------------

    * Документ этот нами внесен в настоящий том, потому что все официальные материалы НКИД по поводу ареста Чичерина были написаны т. Троцким. Ред.

上一页 目录页 下一页
十月革命的历史准备（下）


КО ВСЕМУ НАСЕЛЕНИЮ

    В то время как представители Рабочих, Солдатских и Крестьянских Советов открыли переговоры с целью обеспечить достойный мир измученной стране, враги народа, империалисты, помещики, банкиры и их союзники -- казачьи генералы предприняли последнюю отчаянную попытку сорвать дело мира, вырвать власть из рук Советов, землю из рук крестьян и заставить солдат, матросов и казаков истекать кровью за барыши русских и союзных империалистов. Каледин на Дону, Дутов на Урале подняли знамя восстания. Кадетская буржуазия дает им необходимые средства для борьбы против народа. Родзянки, Милюковы, Гучковы, Коноваловы хотят вернуть себе власть и при помощи Калединых, Корниловых и Дутовых превращают трудовое казачество в орудие для своих преступных целей. Каледин ввел на Дону военное положение, препятствует доставке хлеба на фронт и собирает силы, угрожая Екатеринославу, Харькову и Москве. К нему на помощь прибыл бежавший из заключения Корнилов, тот самый, который в июле ввел смертную казнь для солдат и шел походом на революционный Петроград. В Оренбурге Дутов арестовал исполнительный и военно-революционный комитеты, разоружил солдат и пытается овладеть Челябинском, чтобы отрезать сибирский хлеб, направляемый на фронт и в города. Караулов124 громит чеченцев и ингушей на Кавказе. Политическим штабом этого восстания является Центральный Комитет кадетской партии. Буржуазия предоставляет десятки миллионов контр-революционным генералам на дело мятежа против народа и его власти. Буржуазная Центральная Рада Украинской Республики, ведущая борьбу против украинских Советов, помогает Калединым стягивать войска на Дон, мешает Советской власти направить необходимые военные силы по земле братского украинского народа для подавления Калединского мятежа. Кадеты, злейшие враги народа, подготовлявшие вместе с капиталистами всех стран нынешнюю мировую бойню, надеются изнутри Учредительного Собрания притти на помощь своим генералам -- Калединым, Корниловым, Дутовым, чтобы вместе с ними задушить народ.

    Рабочие, солдаты, крестьяне! Революция в опасности! Нужно народное дело довести до конца. Нужно смести прочь преступных врагов народа. Нужно, чтобы контр-революционные заговорщики, казачьи генералы, их кадетские вдохновители почувствовали железную руку революционного народа. Совет Народных Комиссаров распорядился двинуть необходимые войска против врагов народа. Контр-революционное восстание будет подавлено, и виновники понесут кару, отвечающую тяжести их преступления.

    Совет Народных Комиссаров постановляет:

    1. Все те области на Урале, Дону и других местах, где обнаружатся контр-революционные отряды, объявляются на осадном положении.

    2. Местный революционный гарнизон обязан действовать со всей решительностью против врагов народа, не дожидаясь никаких указаний сверху.

    3. Какие бы то ни было переговоры с вождями контр-революционного восстания или попытки посредничества безусловно воспрещаются.

    4. Какое бы то ни было содействие контр-революционерам со стороны местного населения или железнодорожного персонала будет караться по всей тяжести революционных законов.

    5. Вожди заговора объявляются вне закона.

    6. Всякий трудовой казак, который сбросит с себя иго Калединых, Корниловых и Дутовых, будет встречен братски и найдет необходимую поддержку со стороны Советской власти.

    Совет Народных Комиссаров.

    "Известия" N 236,

    25 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ

    Ввиду неполучения ответа на посланные телеграммы и радиотелеграммы послам, посланникам, членам посольств и пр. Российской Республики с предложением немедленного ответа о согласии работать под руководством Советской власти на основе платформы 2 Всероссийского Съезда, увольняются со своих постов без права на пенсию и поступления на какие-либо государственные должности, а равным образом, лишаются права производить с сегодняшнего дня какие бы то ни было выдачи из государственных средств -

    Чрезвычайный посланник, полномочный министр в Англии -- Константин Дмитриевич Набоков125.

    Посол в Японии -- Василий Николаевич Крупенский126.

    Посол в Сев.-Амер. Соединен. Штатах -- Георгий Петрович Бахметев127.

    Посол в Италии -- Михаил Николаевич Гирс

    Посланник в Китае -- бывш. кн. Николай Александрович Кудашев.

    Посол в Испании -- Анатолий Васильевич Неклюдов.

    Советник посольства во Франции -- Николай Александрович Базили.

    Генеральный консул в Париже -- Сергей Владимирович Зорин.

    Посланник в Швеции -- Константин Николаевич Гулькович.

    Поверенный в делах во Франции -- Матвей Маркович Севастопуло.

    Поверенный в делах в Голландии -- Генрих Генрихович Бах.

    Поверенный в делах в Швейцарии -- Андрей Михайлович Ону.

    Генеральный консул в Лондоне -- Александр Михайлович Ону.

    Советник посольства в Вашингтоне -- Константин Михайлович Ону.

    Чрезвычайный посланник, полномочный министр в Бельгии -- Дмитрий Александрович Нелидов.

    Посланник в Португалии -- Николай Севастьянович Эттер.

    Чрезвычайный посланник, полномочный министр при Бразильских Соед. Штатах и при республиках: Урагвайской, Парагвайской и Чилийской -- Александр Ипполитович Щербатский.

    Посланник при Аргентинской республике -- Евгений Федорович Штейн.

    Посланник в Египте -- Алексей Александрович Смирнов.

    Посланник в Румынии -- Станислав Альфонсович Паклевский-Козелл.

    Консул в Канаде -- Сергей Александрович Лихачев.

    Посланник в Сиаме -- бывш. гр. Иосиф Григорьевич Лорис-Меликов.

    Генеральный консул в Корее -- Яков Яковлевич Лютш.

    Генеральный консул в Барцелоне -- бывш. кн. Александр Александрович Гагарин.

    Посланник в Греции -- Илим Павлович Демидов.

    Советник при посольстве в Афинах -- Василий Николаевич Штрандман.

    Генеральный консул в Риме -- Георгий Парамонович Забелло.

    Первый секретарь посольства в Париже -- Владимир Михайлович Горлов.

    Народный Комиссар по иностранным делам Л. Троцкий.

    26 ноября 1917 года.

    "Правда" N 201,

    11 декабря (27 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ В МАНЕЖЕ ГРЕНАДЕРСКОГО ПОЛКА О СВОБОДЕ ПЕЧАТИ128

    (27 ноября)

    Одним из главных обвинений против нас в устах буржуазии, ее газетчиков, ее политиков, ее ораторов, является наша политика по отношению к буржуазной прессе. Говорят, что мы являемся душителями свободы слова. Это обвинение размягчает сердца так называемой демократической интеллигенции, т.-е. поверхностных мещан, которые не привыкли и не умеют заглядывать в сущность дела, а скользят по поверхности. Свобода печати! Что понимают под этим словом адвокаты буржуазии? То же самое, что и под свободой торговли. Каждый человек, у которого в распоряжении имеется капитал, имеет право, ибо имеет возможность, открыть фабрику, лавку, дом терпимости или газету -- в зависимости от того, в какую сторону направлен его личный вкус. Издавая газету, он получает барыш. Это и есть его свобода печати. Но пользуются ли этой свободой печати миллионы крестьян, рабочих, солдат, вообще беднота? Нет. Им для этого не хватает основного условия свободы: возможности -- фактической, реальной возможности -- издавать газеты. У них нет типографий, нет запасов бумаги, нет денег. Стало быть, буржуазная свобода печати есть монополия капиталиста в деле распространения идей капиталистического класса, в деле отравления народного сознания и загрязнения народной совести отбросами буржуазной мысли. Для трудящихся народных масс буржуазная свобода печати равносильна подневольному пользованию буржуазными газетными листами с их ложью, лицемерием, клеветой, шовинизмом, травлей... Где начинается свобода печати для народных масс? Она начинается с того момента, когда народные массы получают в свое распоряжение материальные орудия печатания, когда в их руки переходят наборные машины и печатные станки, вместе с запасами бумаги. Мы, Советская власть, смотрим на дело свободы печати таким образом, что считаем себя обязанными, прежде всего, вырвать из рук буржуазных классов монополию распоряжения средствами книгопечатания и передать эти средства в распоряжение всего народа на основах приблизительной пропорциональности. Это значит, что все частные типографии и запасы бумаги долж ны быть объявлены и будут объявлены общенародной собственностью, причем граждане смогут пользоваться средствами книгопечатания в той пропорции, какая отвечает действительной мощи отдельных классов, отдельных партий, отдельных идейных течений.

    Одной из самых могущественных газет у нас была "Новое Время". Благодаря чему? Не потому ведь, что "Новое Время" имело за собою могущественное народное течение. Наоборот, во время всех выборов, какие прошли пред нами за время революции, мы не знали и не видели партии "Нового Времени". Но так как Суворин-отец получал жирные подачки из государственных средств в течение десятилетий, то Суворины-сыны получили в наследство могущественную машину лжи и клеветы и требуют, чтобы им было предоставлено право обеспечивать безостановочный ход этой машины. Вот что такое для них свобода печати. И даже люди, как Горький129 или Короленко130, люди несомненно честные, но проникнутые насквозь мелкими и пошлыми предрассудками мещанской среды, готовы проливать свои слезы по поводу насилия над нововременскою свободой печати.

    Могущественным орудием в руках капиталистической прессы являются объявления, которые по существу не находятся ни в какой уже ровно связи с газетным делом, как с таковым, а служат средством облагать данью население в интересах монополистов-газетчиков. Освобождение газетного дела из-под абсолютной диктатуры капитала должно начаться с монополизации газетных объявлений. Эти объявления являются своего рода налогом, а право взимать налоги должно быть целиком и безраздельно передано в руки государства и других органов власти, т.-е. Советов. Только советские издания имеют право, согласно декрета Совета Народных Комиссаров, принимать платные объявления, доход от которых отныне должен пополнять исключительно народную кассу. На это никак не соглашаются капиталистические газетчики. Они видят в этом новом законе нарушение прав своей капиталистической личности. Они вопиют о попрании всех свобод, о нарушении законов божеских и человеческих. Когда, в ответ на нарушение ими декрета о монополии объявлений, красногвардейцы или матросы закрывают их газеты, как того требует декрет, на сцену немедленно же выступают Горькие, Короленки и поднимают вопль о попрании свободного слова. Все эти жалобы, обвинения и клеветы нимало не трогают, однако, сердца широких рабочих, крестьянских и солдатских масс. Вовсе не потому, чтобы эти массы были грубы и им непонятно было возвышенное отношение буржуазных интеллигентов к свободе печати, а потому, что трудящиеся массы, пробужденные к духовной жизни, к ее высоким интересам, с удесятеренной силой чувствуют теперь, каким ужасающим лишениям подвергает их капиталистический режим в деле печати. Если бы в распределении газетных средств буржуазия располагала только той их частью, которая отвечает ее численности, подавляющее большинство нынешних изданий немедленно перешло бы в руки народа. И это отвечало бы подлинно высокому понятию свободы печати. Установить такой режим составляет нашу задачу.

    Разумеется, осуществить ее нелегко. Буржуазия, имущие классы не сдают без боя того, что находится в их руках. Они знают, какое могущественное оружие представляет собою пресса. У них на содержании находится значительный штат газетчиков обоего пола, которые, отстаивая свободу печати, отстаивают свой источник дохода и источник своей дешевой популярности. Все эти люди всеми доступными им средствами борются против нашей политики в отношении свободы печати; не выпускают из рук объявлений, не подчиняются декрету, лгут, клевещут, вопиют, проклинают... Наша борьба против буржуазных газетчиков, против монополистов печатного дела воспринимается мещанской улицей, как борьба против свободного слова, но подлинные массы народные, те миллионы, на которые опираются Советы и Советская власть, прекрасно понимают, что дело идет о завоевании первейших элементарных условий для подлинной народной свободы печати. Каждая типография, которая создана народным трудом и украденным у народа капиталом, каждая типография, которую мы вырываем из рук буржуазии и передаем в руки Советов Рабочих, Крестьянских и Солдатских Депутатов, является камнем в здании подлинной свободы печати. Несмотря на всю клевету и на все противодействия, мы эту работу доведем до конца, и на место тех газетных домов терпимости, которые теперь создаются властью капитала во имя барыша, будут созданы подлинные органы свободной человеческой мысли.

    "Правда" N 202,

    13 декабря (30 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТ СОВЕТА НАРОДНЫХ КОМИССАРОВ ТРУДОВЫМ КАЗАКАМ

    Братья-казаки!

    Вас обманывают. Вас натравливают на остальной народ. Вам говорят, будто Советы Рабочих, Солдатских и Крестьянских Депутатов -- ваши враги, будто они хотят отнять вашу казацкую волю, вашу казацкую "вольность". Не верьте, казаки! Вам лгут. Вас преступно обманывают. Ваши собственные генералы и помещики обманывают вас, чтобы держать вас во тьме и в кабале. Мы, Совет Народных Комиссаров, обращаемся к вам, казаки, с этим словом. Прочитайте его внимательно и судите сами, где правда, а где -- злой обман.

    Жизнь и служба казака были всегда неволей и каторгой. По первому зову начальства казак обязан был садиться на коня и выступать в поход. Всю воинскую "справу" казак должен был создавать на свои кровные, трудовые средства. Казак в походах -- хозяйство расстраивается и падает. Справедлив ли такой порядок? Нет, он должен быть отменен навсегда. Казачество должно быть освобождено от кабалы. Новая, народная, Советская власть готова притти трудовому казачеству на помощь. Нужно только, чтобы сами казаки решились отменить старые порядки, сбросить с себя покорность крепостникам-офицерам, помещикам, богачам, скинуть с своей шеи проклятое ярмо. Поднимайтесь, казаки! Объединяйтесь! Совет Народных Комиссаров призывает вас к новой, более свободной, более счастливой жизни.

    В октябре и ноябре происходили в Петрограде Всероссийские Съезды Советов Солдатских, Рабочих и Крестьянских Депутатов. Эти съезды передали всю власть на местах в руки Советов, т.-е. в руки выборных от народа людей. Отныне не должно быть на Руси никаких правителей и чиновников, которые сверху командуют народом и помыкают им. Народ сам создает свою власть. У генерала не больше прав, чем у солдата. Все равны. Рассудите, казаки, дурно это или хорошо. Мы призываем вас, казаки, присоединиться к этому новому народному порядку и создавать ваши собственные Советы Казацких Депутатов. Этим Советам должна принадлежать на местах вся власть: не атаманам в генеральских чинах, а выборным представителям трудового казачества, своим доверенным, надежным людям.

    Всероссийские Съезды Солдатских, Рабочих и Крестьянских Депутатов постановили все помещичьи земли передать в пользование трудового народа. Разве же это несправедливо, казаки? Корниловы, Каледины, Дутовы, Карауловы, Бардижи131 всей душой стоят за интересы богачей и готовы утопить Россию в крови, только бы отстоять земли за помещиками. Но вы, трудовые казаки, разве же вы сами не страдаете от бедности, гнета и земельной тесноты? Сколько есть казаков, у которых не больше 4 -- 5 десятин на двор! А рядом с ними казаки-помещики, у которых тысячи десятин своей земли и которые, сверх того, прибирают к рукам войсковые земли и угодья. По новому советскому закону земли казаков-помещиков должны без всякой платы перейти в руки казаков-тружеников, казачьей бедноты. Вас пугают тем, будто Советы хотят отнять у вас ваши земли. Кто вас пугает? Казаки-богачи, которые знают, что Советская власть хочет помещичьи земли передать в ваши собственные руки. Выбирайте же, казаки, за кого вам встать: за Корниловых и Калединых, за генералов и богачей или же за Советы Крестьянских, Солдатских и Рабочих Депутатов.

    Избранный Всероссийским Съездом Совет Народных Комиссаров предложил всем народам немедленное перемирие и честный демократический мир, без обиды и ущерба для какого-либо народа. Все капиталисты, помещики, генералы-корниловцы восстали против мирной политики Советской власти. Им война давала барыши, власть, чины. А что несла она вам, рядовым казакам? Вы гибли без смысла и без цели, подобно вашим братьям, -- солдатам и матросам. Вот уже скоро три с половиной года, как тянется эта проклятая бойня, которую капиталисты и помещики всех стран затеяли из-за своих выгод, из-за мировых грабежей. Трудовому казачеству война принесла лишь разорение и гибель. Из казачьего хозяйства война высосала все соки. Единственное спасение для всей нашей страны и для трудового казачества в частности, это -- скорый и честный мир. Совет Народных Комиссаров заявил всем правительствам и всем народам: мы не хотим чужого и не хотим отдавать свое. Мир без аннексий и без контрибуций! Каждый народ должен сам решать свою судьбу. Не должно быть никакого притеснения одной нации другой. Такой именно честный, демократический, т.-е. народный, мир предлагает Совет Народных Комиссаров всем правительствам, всем народам, союзным и враждебным. И первый результат налицо: на русском фронте уже установлено перемирие. Там уже не льется солдатская и казацкая кровь. Теперь, казаки, решайте сами: если вы хотите дальше вести эту пагубную, бессмысленную, преступную бойню, тогда поддержите кадет -- врагов народных, поддержите Чернова, Церетели, Скобелева, которые бросили вас в наступление 18 июня, поддержите Корнилова, который ввел на фронте смертную казнь для солдат и казаков. А если хотите скорого и честного мира, тогда становитесь в ряды Советов и поддержите Совет Народных Комиссаров.

    Ваша судьба, казаки, в ваших собственных руках. Наши общие враги -- помещики, капиталисты, корниловцы-офицеры, буржуазные газетчики -- обманывают вас и толкают вас на путь гибели. В Оренбурге Дутов арестовал Совет и разоружил гарнизон. Каледин угрожает Советам на Дону. Он объявил там военное положение и стягивает туда войска. Караулов расстреливает туземцев на Кавказе. Кадетская буржуазия снабжает их своими миллионами. Их общая цель: задушить народные Советы, подавить рабочих и крестьян, ввести снова палочную дисциплину в армии и увековечить рабство трудового казачества.

    Наши революционные войска двинулись на Дон и на Урал, чтобы положить конец преступному восстанию против народа. Начальникам революционных войск отдан приказ: ни в какие переговоры с мятежными генералами не входить, действовать решительно и беспощадно.

    Казаки! От вас зависит теперь, будет ли дальше еще литься братская кровь. Мы вам протягиваем руку. Объединитесь со всем народом против его врагов. Объявите Каледина, Корнилова, Дутова, Караулова и всех их сообщников и пособников врагами народа, изменниками и предателями. Арестуйте их собственными силами и передайте их в руки Советской власти, которая будет их судить гласным и открытым революционным судом.

    Казаки! Объединяйтесь в Советы Казацких Депутатов. Берите в свои трудовые руки управление всеми делами казачества. Отбирайте земли ваших собственных помещиков-богачей. Передавайте их зерно, их инвентарь на обработку земель трудового казачества, разоренного войною.

    Вперед, казаки, на борьбу за общенародное дело!

    Да здравствует трудовое казачество!

    Да здравствует союз казаков, солдат, крестьян и рабочих!

    Да здравствует власть Советов Казацких, Солдатских, Рабочих и Крестьянских Депутатов!

    Долой войну! Долой помещиков и генералов-корниловцев!

    Да здравствует мир и братство народов!

    Совет Народных Комиссаров.

    "Известия" N 238,

    28 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


К РАБОЧИМ И СОЛДАТАМ ПЕТРОГРАДА

    Темные силы буржуазии, под видом празднования дня созыва Учредительного Собрания, готовят сегодня контр-революционное выступление132. Петроградский Совет Рабочих и Солдатских Депутатов по этому поводу постановляет: Всем рабочим и солдатам воздержаться от участия в сегодняшних демонстрациях; потребовать от Совета Народных Комиссаров принятия всех необходимых мер для порядка в городе и беспощадного подавления всякого покушения на погромы, разгромы и захваты. Да здравствует революционный порядок! Да здравствует революция!

    Петроградский Совет Рабочих и Солдатских Депутатов.

    "Известия" N 238,

    28 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


КО ВСЕМ ТРУДЯЩИМСЯ И ЭКСПЛОАТИРУЕМЫМ

    Правительственное сообщение

    Буржуазия, руководимая кадетской партией, подготовила к моменту созыва Учредительного Собрания все свои силы для контр-революционного переворота. На Урале и на Дону Корнилов, Каледин и Дутов подняли знамя гражданской войны -- против Советов Крестьянских, Рабочих и Солдатских Депутатов. Богаевский133, помощник Каледина, открыто заявляет, что восстание начато по прямому требованию кадетской партии, которая давно уже связала себя официально с контр-революционной частью казачества. На Урале кадетская буржуазия поддерживает контр-революционный мятеж деньгами и продуктами. Под Белгородом134 произошли первые кровавые столкновения революционных войск с отрядами буржуазных заговорщиков. Таким образом прямая гражданская война открыта по инициативе и под руководством кадетской партии. Центральный Комитет этой организации является сейчас политическим штабом всех контр-революционных сил страны.

    Эта работа, непосредственно угрожающая делу мира и всем завоеваниям революции, ведется под прикрытием защиты Учредительного Собрания. Кадетская центральная избирательная комиссия135 вела свою работу, прячась от Советов и скрывая все данные о выборах, чтобы не дать возможности обнаружиться провалу кадет, прежде чем заговор Милюкова, Каледина, Корнилова и Дутова увенчается успехом. Совет Народных Комиссаров постановил открыть Учредительное Собрание, как только соберется половина его членов, т.-е. 400 из 800. В этом постановлении заключалось лучшее опровержение злобных клевет, будто Совет Народных Комиссаров, опирающийся на все трудящиеся классы страны, не хочет созвать Учредительное Собрание. Но именно поэтому буржуазия не могла дожидаться спокойно законного созыва народного представительства. Несколько десятков лиц, назвавших себя депутатами, не предъявляя своих документов, ворвались вечером 28 ноября в сопровождении вооруженных белогвардейцев, юнкеров и нескольких тысяч буржуев и саботажников-чиновников в здание Таврического дворца.

    Задача кадетской партии состояла в том, чтобы создать якобы "законное" прикрытие для кадетско-калединского контр-революционного восстания. Голос нескольких десятков буржуазных депутатов они хотели представить, как голос Учредительного Собрания.

    Совет Народных Комиссаров доводит об этом заговоре до сведения всего народа. Все завоевания народа, и в том числе близкий мир, поставлены на карту. На Юге -- Каледин, на Востоке -- Дутов, наконец, в политическом центре страны, в Петрограде, заговор Центрального Комитета кадетской партии, который непрерывно направляет на юг в помощь Каледину корниловцев-офицеров. Малейшая нерешительность или слабость народа может закончиться крушением Советов, крушением дела мира, гибелью земельной реформы, новым всевластием помещиков и капиталистов.

    В полном сознании огромной ответственности, которая ложится сейчас на Советскую власть, за судьбы народа и революции, Совет Народных Комиссаров объявляет кадетскую партию, как организацию контр-революционного мятежа, партией врагов народа.

    Совет Народных Комиссаров обязуется не слагать оружия в борьбе против кадетской партии и ее калединских войск.

    Политические вожди контр-революционной гражданской войны будут арестованы. Буржуазный мятеж будет подавлен, чего бы это ни стоило.

    В этой борьбе Совет Народных Комиссаров твердо рассчитывает на поддержку и несокрушимую верность революции со стороны всех революционных рабочих, крестьян, солдат, матросов, казаков, со стороны всех честных граждан.

    Долой буржуазию! Врагам народа, помещикам и капиталистам, не должно быть места в Учредительном Собрании! Спасти страну может только Учредительное Собрание, состоящее из представителей трудовых и эксплоатируемых классов народа. Да здравствует революция! Да здравствуют Советы! Да здравствует мир!

    Совет Народных Комиссаров.

    "Известия" N 239,

    29 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


К СВЕДЕНИЮ ИНОСТРАННЫХ ГРАЖДАН

    Въезд из-за границы через Торнео в Россию разрешается лицам, паспорта которых визированы нашим полномочным дипломатическим агентом в Стокгольме, гражданином Вячеславом Вячеславовичем Воровским136 (Стокгольм, Родманегатан, 161).

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Газета Временного Рабоче-

    Крестьянского Правительства" N 23,

    2 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА ОБ ОТНОШЕНИИ К УЧРЕДИТЕЛЬНОМУ СОБРАНИЮ И ПАРТИИ К.-Д.137

    (2 декабря)

    Заседание открывается приветствием т. Скрыпника138 от имени новоизбранной городской думы.

    На первом же собрании новая дума решила обратиться с горячим приветом к Петроградскому Совету и выразить уверенность, что первая в России социалистическая коммуна в русле советской власти сумеет осуществить стоящие перед ней громадные задачи.

    Председательствующий т. Троцкий благодарит за приветствие и высказывает надежду, что Петроградская коммуна вровень с Советами выполнит работу по радикальной демократизации всей петроградской жизни и организации ее на пользу трудящихся.

    --------------------------------------------------------------------------------

    Т. Троцкий начинает с сообщения о ходе переговоров о перемирии, каковой вопрос имеет тесную связь с его докладом.

    За сентябрь и октябрь немцы перебрасывали много войск с нашего фронта на итальянский и западный. Тогда не было перемирия, но и не было фактической войны, и они могли без риска совершать передвижения. Мы предъявили требования о непереброске всех частей, кроме находящихся в движении. Часов сорок назад можно было думать, что по этому пункту будет разрыв. Немцы упорно сопротивлялись этому пункту, они предлагали было компромиссные решения, которые в общем сводили наши требования к нулю. Генерал Гофман139 заявил, что исполнение наших требований для Германии совершенно неприемлемо. Но мы телеграфировали в Брест-Литовск, что это требование категорическое, не по условию с союзниками, а потому, что мы не хотим помогать одному милитаризму против другого и, кроме того, перемирие должно быть общим. Мы сказали Гофману, что при его отказе мы обратимся к солдатам и скажем: мы хотели для вас перемирия и отдыха, а ваши генералы хотят продолжать лить вашу кровь на другом фронте. И вот мы получили согласие и этим доказали успех и силу прямых, открытых переговоров. Мы думаем, что, пока мы сохраним этот метод, мы будем успевать и в мирных переговорах, которые начнутся вслед за подписанием перемирия.

    Задача всей буржуазии -- сорвать переговоры, вырвать это бесспорное орудие успеха Советской власти и оградить себя от реформ на пользу народа и в ущерб ей, который она предчувствует в намеченной программе реквизиций и демократизаций. Все мелкие партии исчезли и растворились в кадетской. Эта партия скопом врагов и базой контр-революции стоит перед нами. Мы вступили в эпоху прямой гражданской войны между народом и партией насилия и экспроприации народного труда.

    Наши противники схватились за Учредительное Собрание, желая и его использовать против нас. Но Учредительное Собрание, это -- несколько сот человек, и оно лишь постольку будет диктовать свою волю, поскольку сумеет опереться на организованные и вооруженные массы. Вот почему руководители контр-революционной буржуазии не хотели мирно ждать Учредительного Собрания, чтобы в нем померяться со своими противниками красноречием и количеством голосов. Они поняли, что сейчас Учредительное Собрание будет работать не в условиях власти Керенского, а в условиях диктатуры Советов и пролетариата, в условиях полной и всесторонней демократизации армии. Эти условия превращают Учредительное Собрание в средство могучего давления организованного пролетариата на тех, что стоят у него на пути.

    Буржуазия и не ждала: она готовила контр-революцию очагами восстания, рассчитывая на возможность переворота. Между Калединым, Дутовым, здешними контр-революционными казачьими руководителями и кадетами протянулись прочные и неразрывные связи. Имеется достаточно указаний на то, что отсюда направлялись на юг группы контр-революционеров и в первую голову офицеров, оставлявших части.

    Каледин вооружил свыше 40.000 войска, собрал стариков, кадеты дали ему миллионы деньгами и припасы, и он направил войска с целью отрезать Москву от губерний, дающих хлеб и уголь. Этому намерению воспрепятствовал гарнизон. На Дону, куда ездили Родичев140 и Аджемов141 и где они заключали политические договоры, целью которых было сжать шахтеров, рабочих и солдат, пришла на помощь Каледину Рада.

    На вопросе о Раде142 следует остановиться. Если воля украинского народа такова, что он хочет жить независимой республикой, мы эту волю всемерно поддержим. Поскольку идет вопрос о самостоятельности, для нас это вопрос только братского размежевания и добрососедского сотрудничества. Но Рада проводит политику буржуазии и идет против Советов. На этом пути она встретила согласие Каледина. Несмотря на запрещение Ставки, Рада погрузила две казацкие дивизии и вернула их Каледину. А когда понадобилось направить наши войска против южного мятежа, Рада заявила, что не пропустит их через свою территорию. Она позволила себе разоружить нашу часть на своей территории. Это поведение Рады совершенно недопустимо. Рада помогает кадетам, которые собираются под ее услужливой защитой в Киеве. Так меняется позиция. Когда Терещенко и Церетели сделали уступки, кадеты встали на дыбы и заявляли о своем выходе из кабинета, а теперь оба оплота буржуазии дружно обнялись. Мы ни минуты не колебались в наших действиях против этого союза. Поднялись Каледин на Дону, Дутов на Урале; мы не могли дать им поощрения. Мы объявили революцию в опасности, двинули на них революционных красноармейцев и матросов, и счастливые для нас последствия уже налицо.

    Но мы не могли ограничиться одним военным пресечением. Наши братья умирали под пулями, посылаемыми и оплаченными кадетской буржуазией. Мы стояли пред твердой готовностью затопить свободу в крови, сорвать Советскую власть и вместе с ней уже близкий мир. Миллионы были пущены в ход, чтобы поднять против нас темные массы; мы это знали и ждали последнего боя. И он уже начался, враги народа мобилизовали все свои силы и силы своей мошны, якобы на защиту Учредительного Собрания, того Учредительного Собрания, которое они же восемь месяцев срывали.

    Неужели мы могли бы мирно заседать здесь за одним столом со штабом контр-революции, в то время как наши братья дрались бы с ней на полях сражений? Нет, мы сказали нашим борющимся братьям: вы ведете с ними войну, и у нас не может быть с ними мира. Для нас звание членов Учредительного Собрания -- высокое звание, но звание представителей революционного народа еще выше. Мы заявили, что в условиях, когда мы напрягаем все усилия, чтобы заключить мир, страдаем от продовольственной разрухи, мучаемся в окопах, видим, что мир близок, -- тем, кто ему препятствует, объявляется беспощадная борьба, и на них обрушится гнев народа. (Аплодисменты, переходящие в овацию.)

    Говорят -- мы хотим сорвать Учредительное Собрание. До октябрьского восстания мы говорили, что контр-революционная буржуазия готова сдать Петроград, чтобы обезглавить революцию и изжить петроградскую заразу и испорченный Балтийский флот. Третьего дня в министерстве внутренних дел найден опубликованный документ о добровольной сдаче Корниловым Риги143. То, что мы предсказывали и за что навлекли на себя нарекания в демагогии, подтвердилось официальным документом. Так же, как существование Петрограда они срывали и созыв Учредительного Собрания. И мы поставили вопрос о свержении власти.

    Нас пугают, что Учредительное Собрание будет иметь кадетское большинство. Но мы хотели бы видеть Учредительное Собрание, препятствующее заключению мира, переходу земли к крестьянам, контролю над производством. Это невозможно, это побасенка. Про такое Учредительное Собрание народ сказал бы: тут я дал маху, -- и он отозвал бы этих политиканов и выбрал бы другое, свое Учредительное Собрание. Совет Народных Комиссаров заявил, что, как только будут зарегистрированы 400 членов, Учредительное Собрание откроется. Всех делегатов свыше 800. Ясная и простая логика говорит, что не могут первые съехавшиеся 30 членов открыть Учредительное Собрание. Центральная избирательная комиссия заявила, что не признает новой революции. Но она не имела денег и держала местные избирательные комиссии на голодной диэте, не посылала ни конвертов, ни бюллетеней, ни денежной поддержки. Выборы затормозились, и вот почему Учредительное Собрание до сего времени не открылось. Это обнаружилось лишь три дня тому назад и повлекло за собой арест членов центральной избирательной комиссии.

    Те, что приехали и собрались в количестве 30 человек, заявили, что новой власти не признают и документов новой комиссии не представят. Но мы знаем, что скоро найдутся 400 человек, которые законно войдут в Учредительное Собрание. О тех, кто не захочет с ними работать -- народ не заплачет.

    Слишком твердо стоит власть Советов на местах и в центре, слишком велики стоящие перед нами задачи, чтобы мы не объявили мировым насильникам беспощадную борьбу. Мы не испугаемся воплей по поводу нашего террора. Эти вопли -- их самооборона, их методы классовой борьбы. Они не испугали нас открытым мятежом, не испугают и воплями.

    Независимо от времени созыва Учредительного Собрания, независимо от политических группировок в нем -- разделение страны произошло. Мы вступили на путь экономических преобразований, и вопрос о переходе в народные руки фабрик, заводов и шахт разделил страну. Во главе одной группы стоят кадеты, другая возглавляется Советами. Пропасть между группами не закроешь соглашательством, и отсюда беспочвенность соглашателей. История поставила вопрос ребром. Вы взяли власть, так сумейте же удержать власть и превратить ее в орудие социалистического переворота. Нужно показать буржуазии, что ее красные деньки миновали. Во всех случаях ее саботажа мы не остановимся перед самыми жестокими карами. Мы не толстовцы-непротивленцы. Мы протестовали против насилий кучки над целым народом, но горе ей, когда она сопротивляется воле миллионов!

    Мы сделали скромное начало, арестовав кадетских главарей и приказав на местах взять их под надзор. Во время французской революции якобинцы более честных людей за сопротивление народу вели на гильотину. Мы никого не казнили и не собираемся казнить, но бывают минуты народного гнева, и кадеты сами набиваются на него. Они саботируют, срывают, всячески злостно углубляют разруху, и никто из нас не возьмется сказать, что народ, доведенный до крайности, откажется и от этой последней меры.

    Но мы сильны покамест, и нам нет надобности в этих крайностях. Но все должны знать, что народ долго терпеть не будет и сметет все препятствия со своего пути.

    Петроградский Совет, лозунгами которого совершилась и творится революция, поймет и поддержит решение Совета Народных Комиссаров итти по пути борьбы.

    "Известия" N 244,

    6 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА ПО ДОКЛАДУ ОБ ОТНОШЕНИИ К УЧРЕДИТЕЛЬНОМУ СОБРАНИЮ И К ПАРТИИ К.-Д.

    (2 декабря)

    Присоединяясь целиком к резолюции ЦИК, принятой 1 декабря, по вопросу о созыве Учредительного Собрания и декрете Народных Комиссаров о партии кадет, Петроградский Совет Рабочих и Солдатских Депутатов требует от ЦИК и Совета Народных Комиссаров немедленного издания декрета о недопущении и изгнании из Учредительного Собрания представителей кадетской партии, как врагов народа.

    "Известия" N 244,

    6 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАКЛЮЧИТЕЛЬНАЯ РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ЗАГОВОРЕ КАДЕТ И ПЬЯНЫХ ПОГРОМАХ

    (2 декабря)

    Заговор кадет открыт достаточно глубоко. Я не могу огласить многие сведения, но покамест скажу, что имеющиеся в руках следственной комиссии данные -- убийственны для кадетской партии.

    Распространяется прокламация, что в нашем правительстве имеются немецкие генералы. И в связи с этой прокламацией совершенно определенную возмутительную позицию заняла одна из бесчестнейших газет -- "День"144, она же "Ночь" и "Полночь". Данные предварительного следствия имеются и об руководителях этой газеты, и когда тот революционный суд, который слишком долго затягивался, наконец, откроется, пред лицом народа и они должны будут дать свой ответ.

    Заговор открыт, но не подавлен. Склады вина еще грабятся, на Васильевском острове подожжен винный склад. Товарищи, нужно всемерно с этим бороться, и в этой борьбе необходима ваша инициатива. Нельзя действовать только сверху. В самом начале бесчинство не было пресечено твердой рукой, и происходящее есть отчасти результат попустительства. Но надо ясно сознать, что если солдат, в руках которого власть и который грабит и пьянствует, бесчестит эту власть, то и тот, который не пресечет пьянства, не примет мер против него, тоже ее бесчестит. Говорят, что в среде самих выборных наблюдались случаи, когда и они вовлекались в соблазн. Товарищи, это -- позор! Выдвинутая народом власть не имеет с народом иной связи, кроме самих рабочих, солдат и крестьян, это наша единственная основа. Если основа прогниет, у нас не останется фундамента, и почва уйдет из-под наших ног.

    Водка есть такая же политическая сила, как слово. Революционное слово пробуждает сон и толкает на путь борьбы с угнетателями, а водка есть противоположность слову, она снова усыпляет, чтоб усыпленный был побежден. Не наша буржуазия открыла этот путь борьбы: во всех странах и во всех революциях враги народа хватались за водку, как за орудие распада, дезорганизации, деморализации.

    Если мы не боимся их происков, их нападок, то страшен нам распад в нашей собственной среде. Сорганизуйтесь, соберите ваши силы, недреманным оком следите и боритесь за революционную честь!

    Объявите всеми наличными силами войну водке. Если не удастся остановить пьянство вам, у нас не останется другого средства, кроме броневиков. Помните, каждый день пьянства, это день их приближения к победе и нашего -- к былому рабству.

    "Известия" N 246,

    8 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ ПЕТРОГРАДСКОГО СОВЕТА О ПЬЯНСТВЕ И ПОГРОМАХ

    (2 декабря)

    Заслушав доклад о пьянстве и погромах, Петроградский Совет Рабочих и Солдатских Депутатов постановляет:

    1. Назначить товарища Благонравова145 чрезвычайным военным комиссаром Петрограда по борьбе с пьянством и погромами.

    2. Предоставить в его распоряжение необходимые военные силы.

    3. Вменить товарищу Благонравову в обязанность уничтожить винные склады, очистить Петроград от хулиганских банд, разоружить и арестовать всех, порочивших себя участием в пьянстве и разгроме.

    4. Все Районные Советы Р. и С. Д., все части гарнизона и красногвардейцы призываются оказывать военному комиссару, товарищу Благонравову, полное содействие.

    5. Поручить И. К. рассмотреть возбужденный комиссарами вопрос о введении военного положения для успешной борьбы с пьянством и погромами и, если окажется необходимым, уполномочить И. К. дать санкцию на введение военного положения в Петрограде.

    "Известия" N 244,

    6 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОБЪЯВЛЕНИЕ

    Ввиду открывающихся работ комиссии по вопросам о заложниках, гражданских пленных и беженцах -- выдача паспортов в воюющие с нами страны и оккупированные местности временно приостанавливается.

    Подписали: Народный Комиссар по иностранным делам Л. Троцкий.

    Народный Комиссар по внутренним делам Г. Петровский.

    1 декабря 1917 г.

    "Правда" N 213,

    26 (13) декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ

    К сведению союзных и нейтральных посольств и миссий.

    Некоторые посольства отказали в визе паспортов дипломатическим курьерам Народного Комиссариата по Иностранным делам. В качестве мотива соответственные учреждения указывали на то, что Совет Народных Комиссаров еще не "признан" в качестве правительства. Вопрос о признании есть вопрос формальный, и Советская власть с полным безразличием относится к этой подробности дипломатического ритуала. Непризнание не избавляет, однако, от необходимости считаться с Советским правительством, как с фактом. Указания на то, что "непризнанное" правительство не может иметь дипломатических курьеров, неосновательны уже по одному тому, что Советская власть считает необходимым дипломатические сношения не только с правительствами, но и с революционно-социалистическими партиями, стремящимися к низвержению существующих правительств. Наконец, нельзя не указать на то, что вышеозначенные посольства проводят политику "непризнания" крайне односторонне, так как сами они непрерывно обращаются в Народный Комиссариат по Иностранным Делам с просьбами о предоставлении им тех или других разрешений и свидетельств, об обеспечении свободного проезда их дипломатическим курьерам и пр. и пр.

    Считая сохранение такого порядка совершенно недопустимым, Народный Комиссар по Иностранным Делам распорядился, чтобы отныне не выдавать никаких пропусков и вообще не делать никаких облегчений представителям тех посольств, которые видят свою задачу в создании для Советской власти мелочных канцелярских затруднений.

    "Известия" N 243,

    3 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


СОВЕТ НАРОДНЫХ КОМИССАРОВ -- РАДЕ*

    Исходя из интересов единства и братского союза рабочих и трудящихся, эксплоатируемых масс в борьбе за социализм, исходя из признания этих принципов многочисленными решениями органов революционной демократии, Советов, и особенно 2 Всероссийского Съезда Советов, социалистическое правительство России, Совет Народных Комиссаров, еще раз подтверждает право на самоопределение за всеми нациями, которые угнетались царизмом и великорусской буржуазией, вплоть до права этих наций отделиться от России.

    Поэтому мы, Совет Народных Комиссаров, признаем народную Украинскую Республику и ее право совершенно отделиться от России или вступить в договор с Российской Республикой о федеративных или тому подобных взаимоотношениях между ними.

    Все, что касается национальных прав и национальной независимости украинского народа, признается нами, Советом Народных Комиссаров, тотчас же, без ограничений и безусловно.

    Против Финляндской буржуазной Республики146, которая остается пока буржуазной, мы не сделали ни одного шага в смысле ограничения национальных прав и национальной независимости финского народа, и не сделаем никаких шагов, ограничивающих национальную независимость какой бы то ни было нации из числа входящих и желающих входить в состав Российской Республики.

    Мы обвиняем Раду в том, что, прикрываясь национальными фразами, она ведет двусмысленную буржуазную политику, которая давно уже выражается в непризнании Радой Советов и Советской власти на Украине (между прочим, Рада отказывается созвать, по требованию Советов Украины, краевой съезд украинских Советов немедленно). Эта двусмысленная политика, лишающая нас возможности признать Раду, как полномочного представителя трудящихся и эксплоатируемых масс Украинской Республики, довела Раду в самое последнее время до шагов, означающих уничтожение всякой возможности соглашения.

    Такими шагами явились:

    Во-первых, дезорганизация фронта. Рада перемещает и отзывает односторонними приказами украинские части с фронта, разрушая таким образом единый общий фронт до размежевания, осуществимого лишь путем организованного соглашения правительств обеих республик.

    Во-вторых, Рада приступила к разоружению советских войск, находящихся на Украине.

    В-третьих, Рада оказывает поддержку кадетско-калединскому заговору и восстанию против Советской власти. Ссылаясь заведомо ложно на автономные будто бы права "Дона и Кубани", прикрывая этим калединские контр-революционные выступления, идущие вразрез с интересами и требованиями громадного большинства трудового казачества, Рада пропускает через свою территорию войска к Каледину, отказываясь пропускать войска против Каледина.

    Становясь на этот путь неслыханной измены революции, на путь поддержки злейших врагов, как национальной независимости народов России, так и Советской власти, врагов трудящейся и эксплоатируемой массы, -- кадетов и калединцев, Рада вынудила бы нас объявить без всяких колебаний войну ей, даже если бы она была уже вполне формально признанным и бесспорным органом высшей государственной власти независимой буржуазной Республики-Украины.

    В настоящее же время, ввиду всех вышеизложенных обстоятельств, Совет Народных Комиссаров ставит Раде перед лицом Украинской и Российской Республик следующие вопросы:

    1. Обязуется ли Рада отказаться от попыток дезорганизации общего фронта?

    2. Обязуется ли Рада не пропускать впредь без согласия Верховного Главнокомандующего никаких войсковых частей, направляющихся на Дон, Урал или в другие места?

    3. Обязуется ли Рада оказывать содействие революционным войскам в деле их борьбы с контр-революционным кадетско-калединским восстанием?

    4. Обязуется ли Рада прекратить все свои попытки разоружения советских полков и рабочей Красной гвардии на Украине и возвратить немедленно оружие тем, у кого оно отнято?

    В случае неполучения удовлетворительного ответа на эти вопросы в течение сорока восьми часов, Совет Народных Комиссаров будет считать Раду в состоянии открытой войны против Советской власти в России и на Украине.

    Совет Народных Комиссаров.

    4 декабря 1917 г., N 262.

    "Известия" N 244,

    6 декабря 1917 г.

    --------------------------------------------------------------------------------

    * Этот документ написан, как отмечает Л. Д. Троцкий в своем ответе на наш запрос, т. Лениным совместно с ним, причем первая часть постановления написана, главным образом, В. И. Лениным, вторая -- т. Троцким. Ред.

上一页 目录页 下一页
十月革命的历史准备（下）


К КОНФЛИКТУ С РАДОЙ

    Центральная Рада и калединско-кадетская контр-революция

    Читателям известен ультиматум Совета Народных Комиссаров Раде. Ультиматум был вызван тем, что Рада недвусмысленно поддерживает калединскую контр-революцию, разоружая советские войска на Украине и мешая продвижению революционных войск против Каледина. Вчера был получен длинный ответ Рады, недостойный по тону и совершенно неудовлетворительный по содержанию. Ответ этот будет опубликован завтра. Вслед за получением ответа было получено предложение Центральной Рады, переданное через революционный штаб Петроградской Краевой Войсковой Рады, о желательности мирного улажения конфликта. Предложение это замечательно в том отношении, что оно свидетельствует о переломе настроения Рады в сторону мирных переговоров. Тем не менее оно не удовлетворило Совет Народных Комиссаров, ибо оно обходит основной вопрос об отношении Рады в борьбе с калединско-кадетской контр-революцией. Поэтому Совет Народных Комиссаров, идя навстречу возможным мирным переговорам с Радой, считает, что переговоры эти имели бы смысл лишь в том случае, если бы Рада отказалась безусловно и категорически от какой бы то ни было поддержки калединско-кадетского мятежа на Дону. Ниже мы печатаем предложение Рады и ответ Совета Народных Комиссаров.

    Ответ Рады Совету Народных Комиссаров

    Украинский Революционный штаб, по уполномочию правительства Украинской Народной Республики, имеет честь представить на усмотрение правительства Великороссийской Республики результаты переговоров штаба со своим правительством касательно ультиматума Совета Народных Комиссаров Центральной Украинской Раде и ответа правительства Украинской Республики на этот ультиматум.

    Из переговоров явствует, что конфликт между Украинской и Великороссийской Республиками может быть улажен при соблюдении следующих условий:

    1) признание со стороны Совета Народных Комиссаров прав Украинской Народной Республики и полное невмешательство его в дела Республики;

    2) удовлетворение требования об украинизации воинских частей и вывода этих частей с других фронтов в пределы Украины;

    3) надлежащее регулирование вопроса о денежных знаках и золотом запасе;

    4) невмешательство Совета Народных Комиссаров и Ставки Главковерха в управление украинским, т.-е. румынским и юго-западным фронтами;

    5) разрешение вопроса о мире при участии Украинской Республики.

    При этом правительство Украинской Республики полагает, что заявление Совета Народных Комиссаров о принципиальном признании вышеизложенных условий, равно как и ответ на ноту правительства об образовании в России федеративного социалистического правительства, могли бы быть приняты за основу для улажения конфликта, во избежание войны между Украиной и Великороссией.

    Относительно пропорции участия украинцев в составе федеративного правительства, правительство Украинской Народной Республики полагает, что ввиду того особого значения, которое приобретает Украинская Республика в данный момент, благодаря своей организованности и стремлению к действительному упорядочению взаимоотношений во всей России и установлению нормального хода революционной жизни в отдельных республиках, Украине должно принадлежать не менее третьей части представительства.

    Вместе с сим Украинский Революционный штаб уполномочен своим правительством заявить правительству Российской Республики, что, ввиду финансовых затруднений, из пределов Украины не будут высылаться продовольственные продукты впредь до получения непосредственно Генеральным Секретариатом наличного расчета за продукты кредитными билетами и в одной трети расчета золотом.

    Украинский Революционный штаб, уповая, что конфликт братских народов будет разрешен благополучно по взаимному удовлетворению, изъявляет полную готовность использовать все свои силы в данном деле.

    Атаман штаба Байндренко.

    Адъютант Усик.

    Украинскому Революционному Штабу Петроградской Краевой Войсковой Рады

    В ответ на ваше предложение о мирном улажении конфликта между Центральной Радой и Советом Народных Комиссаров, сделанное "по уполномочию правительства Украинской Народной Республики", Совет Народных Комиссаров постановляет:

    1) мирные способы улаживания конфликта, разумеется, желательны, и Советская власть все делала для достижения именно мирного разрешения вопроса;

    2) что касается выдвинутых Радой условий, то те из них, которые имеют принципиальный характер (право на самоопределение), не составляли и не составляют предмета спора или конфликта, так как Совет Народных Комиссаров признает и проводит эти принципы во всей их полноте;

    3) действительным предметом конфликта, совершенно замалчиваемым в передаваемых вами условиях Рады, является поддержка Радой буржуазной кадетско-калединской контр-революции, направленной против власти Советов Крестьянских, Рабочих и Солдатских Депутатов;

    4) соглашение с Радой возможно только при условии категорического заявления Рады об ее готовности немедленно отказаться от какой бы то ни было поддержки калединского мятежа и контр-революционного заговора кадетской буржуазии.

    Совет Народных Комиссаров.

    "Известия" N 245,

    7 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТВЕТ НА ЗАПРОС ДЕЛЕГАЦИИ 2 ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ147 О КОНФЛИКТЕ МЕЖДУ СОВЕТОМ НАРОДНЫХ КОМИССАРОВ И УКРАИНСКОЙ РАДОЙ*

    Докладчик делегации тов. Островский рассказывает о том, что делегация явилась в Совет Народных Комиссаров, в котором за поздним временем оставался лишь один тов. Троцкий, предъявила ему свои полномочия и заявила, что Всероссийским Крестьянским Съездом ей поручено прежде всего попытаться предупредить кровопролитие.

    Т. Троцкий ответил, что в свою очередь и Совет Народных Комиссаров стремится к этому, и что с его стороны до сих пор не последовало ни одного агрессивного акта, в то время как Рада беспрепятственно пропускает калединские войска, но останавливает и разоружает советские. Она всячески содействует Каледину, который восстал против власти Советов, громит советские организации, задерживает уголь и хлеб, захватывает узловые станции. Те войска, которые направлялись для борьбы с Калединым, получали по возможности такое направление, при котором они обошли бы более или менее густо населенные центры влияния Украинской Рады, для того, чтобы не давать повода для каких бы то ни было конфликтов. Против самой Рады до сих пор не было отправлено ни одного солдата. Совет Народных Комиссаров не только не ищет вооруженного столкновения, но и всячески его избегает. Наоборот, Рада делает, повидимому, все, что только может, для того, чтобы провоцировать конфликт. Напоминая о событиях в Киеве и в Одессе, т. Троцкий выражает опасение, что всякая попытка соглашения с Радой не будет иметь ни малейшего успеха. Далее тов. Островский рассказывает о переговорах делегации с Радой, представлявших для делегации огромную трудность, так как Винниченко148 и Ткаченко всячески уклонялись от дачи прямых ответов. Ни одного конкретного случая агрессивных действий со стороны Совета Народных Комиссаров ни тот, ни другой указать не могли. По вопросу об отношении Рады к восстанию Каледина оба заявили, что они считают движение на Дону стремлением к самоопределению и что в этом отношении они будут соблюдать строгий нейтралитет. Тем не менее, им пришлось сознаться, что они пропускают на Дон казацкие войска. Продолжение переговоров было назначено на 10 час. вечера и потому тов. Островский от имени делегации просил освободить его от необходимости более подробно излагать сущность переговоров с Украинской Радой.

    "Известия" N 247,

    9 декабря 1917 г.

    --------------------------------------------------------------------------------

    * 7 декабря на Съезде было заслушано сообщение делегации Съезда, которой накануне было поручено выяснить вопрос о конфликте между Советом Народных Комиссаров и Украинской Радой.

上一页 目录页 下一页
十月革命的历史准备（下）


ПОЛ-ПРАВДЫ

    В газете "Русский Вестник", которую немецкое правительство издает для русских солдат, мы читаем:

    "Наши читатели нас спрашивают, кто такой Троцкий. В Дрездене вышла из печати на немецком языке, в книгоиздательстве Кадена и К°, книга Л. Троцкого "Россия во время революции"149, в которой Троцкий описывает свои переживания во время революции 1905 года и нынешней. Он принадлежит к известному Совету Рабочих Депутатов, который тогда почти завладел властью. Троцкий был арестован с Советом и отправлен в Сибирь, откуда ему удалось бежать, сначала в Петербург, затем за-границу. Весь революционный мир восторгался его удавшимся побегом, и как характерно, что когда был низвержен царизм, тайные друзья царизма, вскоре по возвращении Троцкого из долголетней ссылки, посадили его в тюрьму. Он был отпущен на свободу лишь после всеобщего протеста русского народа... Неужели необходимо более ясное доказательство сходства по взглядам английского империализма и русского царизма".

    Так говорит немецкая правительственная газета, предназначенная для русских войск; и говорит правильно. Английский империализм действительно очень похож на покойный русский царизм. Но немецкая правительственная газета говорит не всю правду.

    В начале войны т. Троцкий издал в Швейцарии брошюру на немецком языке "Война и Интернационал"150. Эта брошюра направлена против империалистов всех стран, в том числе и Германии. Швейцарские социалисты ввезли брошюру в значительном количестве в Германию, где левые социалисты, друзья Либкнехта, единомышленники Ленина и Троцкого, распространяли эту брошюру среди рабочих. Результатом явился ряд обысков и арестов, затем -- процесс, причем автор брошюры, т. Троцкий, заочно приговорен германским судом к тюремному заключению.

    К сожалению, об этом деле газета немецкого генерального штаба не говорит ни слова. Она молчит о том, почему Либкнехт151 сидит в тюрьме, почему в тюрьме Роза Люксембург152 и многие-многие другие... Английский империализм очень похож на русский царизм. Это верно, но это только пол-правды. Надо прибавить, что и германский империализм ничем от них не отличается. Тогда будет полная правда.

    "Известия" N 246,

    8 декабря 1917 г.

    (Напечатано без подписи.)

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАГОВОР ИМПЕРИАЛИСТОВ С КАЛЕДИНЦАМИ

    Последнее предостережение

    Отдельные союзные офицеры, члены союзных военных миссий и посольств, позволяют себе самым активным образом вмешиваться во внутреннюю жизнь России, разумеется, не на стороне народа, а на стороне контр-революционных империалистических калединско-кадетских сил. Мы предостерегали этих господ не раз. Но настал, повидимому, час последнего предостережения. Виднейшие представители Соединенных Штатов оказываются замешаны в калединский заговор; они принимали все меры, чтобы оказать ему содействие. Под видом поезда Красного Креста, предназначавшегося для юго-западного фронта, американские офицеры в Яссах, гг. Андерсон и Пэркинс, и их соучастники, русские офицеры Колпашников и Верблюнский, сделали попытку обмануть бдительность советских властей, отправить несколько десятков автомобилей и многое другое на Дон, в распоряжение Каледина153.

    Заговор оказался раскрыт. Полковник Колпашников и другие соучастники его арестованы. Захвачены бумаги исключительной важности. В телеграмме г. Андерсона, начальника американской миссии Красного Креста в Яссах, полковнику Колпашникову поручается получить у г. Фрэнсиса154, посла Соединенных Штатов, 100.000 руб. на отправку поезда... в Ростов. В захваченных у Колпашникова бумагах имеется подписанное г. Фрэнсисом удостоверение в том, что поезд идет "из Петрограда в Яссы". Сейчас этот таинственный поезд никуда не пойдет. Он задержан в Петрограде Советской властью.

    Заговор раскрыт. Заговор американских (и не только американских) империалистов с калединцами. Нити этого заговора ведут, как мы видели, очень высоко.

    Слово за г. Фрэнсисом! Слово за теми, кто его сюда послал!

    "Известия" N 247,

    9 декабря 1917 г.

    (Напечатано без подписи.)

上一页 目录页 下一页
十月革命的历史准备（下）


"ВООРУЖЕНИЕ" ПЛЕННЫХ АВСТРИЙЦЕВ

    Среди бесчисленной лжи, которую распространяют буржуазные и подхалимские листки, ложь "Новой Жизни"155 стоит не на последнем месте. В пятницу некий Р. Григорьев156 напечатал в этой газете, будто Л. Троцкий, поверив на-слово "некоему пленному австрийскому офицеру", вооружает отряд военнопленных. Разумеется, это -- чистейший вздор. Л. Троцкий сообщил лишь, что венгерский офицер-интернационалист, давно ведущий революционную пропаганду среди венгров против австро-венгерской монархии, сообщил, что среди пленных венгров и австрийцев-пролетариев очень сильное движение против германского империализма и что если по вине центральных империй демократический мир окажется невозможным, то революционные австро-венгерцы готовы будут предоставить целый отряд в распоряжение революционной России против германского империализма.

    Только всего. Никто никаких пленных не вооружает. Все это жалкий субъект из "Новой Жизни" наврал. И можно не сомневаться, что все остальные будут теперь по меньшей мере неделю повторять на все лады ложь, сочиненную Григорьевым.

    "Правда" N 210,

    22 (9) декабря 1917 г.

    (Напечатано без подписи.)

上一页 目录页 下一页
十月革命的历史准备（下）


ПРЕДАТЕЛЬСТВО ХАРБИНСКИХ ВЛАСТЕЙ157

    Харбин. Капитану Луцкому.

    В ответ на ваше донесение о том, что местные харбинские власти добились введения в Харбин158 иностранных войск, приказываем вам: 1) немедленно арестовать всех тех должностных лиц, которые этого домогались или этому содействовали; 2) предложить официально соответственным иностранным представителям удалить иностранные войска из города.

    Ответственность за порядок в Харбине возлагается на вас.

    Об исполнении донести.

    Народный Комиссар по иностранным делам Троцкий.

    "Известия" N 249,

    12 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПОСТАНОВЛЕНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ

    Принимая во внимание, что Советская власть стоит на почве принципов международной солидарности пролетариата и братства трудящихся всех стран; что борьба против войны и империализма может только в международном масштабе привести к полной победе, -- Совет Народных Комиссаров считает необходимым притти всеми возможными средствами на помощь левому интернационалистскому крылу рабочего движения всех стран совершенно независимо от того, находятся ли эти страны с Россией в войне или в союзе, или же сохраняют нейтральное положение.

    В этих целях Совет Народных Комиссаров постановляет: ассигновать на нужды революционного интернационального движения в распоряжение заграничных представителей Комиссариата по иностранным делам 2 миллиона рублей.

    Председатель Совета Народных Комиссаров Вл. Ульянов (Ленин).

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Правда" N 213,

    26 (13) декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


НАЗНАЧЕНИЯ

    Именем Советов Рабочих, Солдатских и Крестьянских Депутатов.

    Гражданин Карпинский159 сим назначается временным уполномоченным Народного Комиссариата по иностранным делам в Женеве. Все чины посольства, военной миссии и все вообще должностные лица Российской Республики, пребывающие в настоящее время в Швейцарии по служебным делам, приглашаются, по первому требованию гражданина Карпинского, сдавать ему текущие дела, документы, а также находящиеся в их распоряжении денежные суммы из государственных средств Российской Республики. Всякое противодействие распоряжениям Карпинского в указанном смысле будет приравнено к государственному преступлению.

    Народный Комиссар по иностранным делам Л. Троцкий.

    --------------------------------------------------------------------------------

    Именем Советов Рабочих, Солдатских и Крестьянских Депутатов.

    Гражданин Литвинов160 сим назначается временным уполномоченным Народного Комиссариата по иностранным делам в Лондоне. Все чины посольства, военной миссии и все вообще должностные лица Российской Республики, пребывающие в настоящее время в Великобритании по служебным делам, приглашаются, по первому требованию гражданина Литвинова, сдавать ему текущие дела, документы, а также находящиеся в их распоряжении денежные суммы из государственных средств Российской Республики. Всякое противодействие распоряжениям Литвинова в указанном смысле будет приравнено к государственному преступлению.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Газета Временного Рабоче-

    Крестьянского Правительства" N 40,

    23 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЗАСЕДАНИИ ЦИК162 О ДЕЯТЕЛЬНОСТИ НАРОДНОГО КОМИССАРИАТА ИНОСТРАННЫХ ДЕЛ

    (8 ноября)

    Наша политика в области международных отношений продиктована декретом о мире, принятым Всероссийским Съездом Советов. Самый факт принятия декрета явился неожиданным для рутинного сознания буржуазного мира Европы, и к декрету отнеслись сперва скорее как к партийному заявлению, чем как к определенному акту государственной власти, представляющей многомиллионный народ. Буржуазия союзных стран отнеслась к декрету с величайшей враждебностью. Отношение правительств враждебных стран было и не могло не быть двойственным. С одной стороны, переворот интересовал их с точки зрения углубления смуты в России и увеличения их военных шансов, и это давало им повод для злорадства. С другой стороны, поскольку они понимали, что имеют дело не с эфемерным явлением, способным только дезорганизовать страну, поскольку они видели, что Советская власть опирается на широкие вооруженные массы, -- постольку они не могли не сознавать, что победа Советов есть факт крупного интернационального значения. В этом отношении характерно, как отнеслись в Германии к известию о победе над Керенским. Наша радиотелеграмма из Царского Села была перехвачена австрийцами, но гамбургский радиотелеграф послал встречные волны, чтобы помешать распространению телеграммы. Двойственность отношения Германии состоит в том, что, как немцы, они готовы злорадствовать, как буржуазные имущие классы, они понимают, что нужно бояться.

    На Советскую власть ложилась обязанность оформить предложение мирных переговоров и перемирия. Военно-политическая обстановка не была до сих пор благоприятной для совершения этого политического шага. Под Петербургом стоял отряд Краснова, и возможно было предполагать, что за ним придут другие отряды. В Москве шла борьба за власть. Сведения о провинции были неопределенные, отчасти благодаря так называемой нейтральности почтово-телеграфного союза.

    В Западной Европе настроение было выжидательное. Было недоверие к новой Советской власти. У рабочих масс доверие к этой власти было, но существовало опасение, что она не устоит. Сейчас правительство утвердилось, как факт, в обеих столицах страны, во многих важных провинциальных пунктах, в громадном большинстве армии, и оно притягивает к себе крестьянские массы. Эти факты бесспорны, как бы ни относиться к саботажу чиновничьих верхов и интеллигенции. А у Совета Народных Комиссаров существует вполне определенное мнение по отношению к саботажу: саботаж верхов должен быть сломлен при помощи низов; тот, кто саботирует, является прислужником контр-революционной буржуазии.

    Теперь самые заскорузлые европейские дипломаты понимают, что разбить Советскую власть нельзя ни в день, ни в неделю. Перед ними раскрылась полная политическая беспомощность буржуазии в России, несмотря на ее громадную экономическую мощь. Они должны считаться с Советской властью, как с фактом, и стать к ней в известное отношение. Эти отношения складываются эмпирически, на практике: агенты европейских держав вынуждены обращаться к нам со всякого рода вопросами текущей жизни, как, например, о выезде, въезде и т. д. Что касается политического отношения к Советской власти, то оно неоднородно со стороны различных держав. Быть может, с наибольшей враждебностью относится правительство Великобритании, той страны, буржуазные верхи которой меньше всего рискуют потерять от войны и больше всего надеются выиграть. Затяжной характер войны отнюдь не противоречит политике Великобритании. Что касается Франции, то там большинство мелко-буржуазной демократии настроено миролюбиво, но оно беспомощно. Министерство мелких буржуа попадает в зависимость от биржи. Мелкий французский лавочник-пацифист и лично ничего не знает о тех тайных договорах и империалистических целях, за которые он проливает свою кровь. Франция больше всего пострадала от войны. Франция чувствует, что затяжной характер войны грозит ей вырождением и смертью. Борьба французского рабочего класса против войны растет с каждым днем. Острота положения Франции и рост оппозиции со стороны рабочего класса внутри страны привели к тому, что Франция ответила на возникновение Советской власти образованием министерства Клемансо163. Клемансо -- радикал крайнего шовинистского крыла. В течение трех лет войны он не мог образовать своего министерства, и сейчас министерство Клемансо, составленное без участия социалистов и направленное против социалистов, есть судорога французской мелко-буржуазной демократии, терроризованной созданием советского правительства. Мелкая буржуазия Франции считает нас правительством союза с Вильгельмом и, быть может, правительством борьбы против Франции.

    Отрывочные сведения из Италии говорят об энтузиазме, с которым итальянский рабочий класс встретил Советскую власть. Италия 9 месяцев колебалась, на стороне какого лагеря ей выгоднее вмешаться в войну, и в эти 9 месяцев рабочий класс Италии имел возможность узнать, какую гибельную роль играет сотрудничество пролетариата с буржуазией. Что же касается средних классов и крестьянства, то и в этой среде произошло разочарование в этой войне, и это разочарование создает благоприятный резонанс для протестующего голоса пролетариата.

    Соединенные Штаты вмешались в войну после трех лет, под влиянием трезвого учета американской биржи. Америка не могла допустить победы одной коалиции над другой, Америка заинтересована в ослаблении обеих коалиций и в закреплении гегемонии американского капитала. Кроме того, в войне заинтересована американская военная промышленность. Во время войны американский вывоз увеличился больше, чем в два раза, и дошел до цифры, которой не достигало ни одно капиталистическое государство. Весь вывоз почти целиком идет в союзные страны. Когда в январе Германия объявила неограниченную подводную войну, в Соединенных Штатах все вокзалы и пристани были завалены продуктами военной промышленности. Транспорт был дезорганизован, и Нью-Иорк пережил голодные бунты, такие, каких мы не видели здесь. Тогда финансовый капитал поставил Вильсону164 ультиматум: обеспечить сбыт продуктов военной промышленности внутри страны. Вильсон этому ультиматуму покорился, и отсюда подготовка к войне, а потом и война. Но Америка может терпимо отнестись к факту Советского правительства, так как она достаточно удовлетворена истощением союзных стран и Германии, и к тому же Америка заинтересована в помещении своих капиталов в России.

    Что касается Германии, то ее внутреннее экономическое положение заставляет ее относиться с полутерпимостью к Советской власти. Мирные предложения, делавшиеся Германией, являются, с одной стороны, политикой нащупывания почвы, а с другой, -- они диктовались стремлением свалить ответственность за продолжение войны на противный лагерь.

    Все сведения, которые имеются у нас о впечатлении, произведенном декретом о мире в Европе, свидетельствуют о том, что наши самые оптимистические предположения оправдались. Немецкий рабочий класс отдает себе отчет в том, что происходит сейчас в России, быть может, даже лучше, чем эти события понимаются в самой России. Действия рабочего класса в России более революционны, чем его сознание; но сознание европейского рабочего класса воспитывалось в течение десятилетий, и, исходя из классового анализа событий, совершающихся в России, пролетариат Запада понимает, что у нас совершился не захват власти кучкой заговорщиков, опирающихся на Красную Гвардию и матросов, как пытается это изобразить буржуазная пресса, -- а что у нас начинается новая эпоха всемирной истории. Рабочий класс берет в свои руки государственный аппарат, и этот аппарат не может не стать аппаратом борьбы за мир. В историческую ночь 25 октября войне был нанесен смертельный удар. Война, как колоссальное предприятие разных классов и групп, убита. Европейские правительства заботятся уже не об осуществлении своих первоначальных целей, а о ликвидации этого предприятия, с наименьшим уроном для своего господства. Думать о победе нет возможности ни для одной, ни для другой стороны, и вмешательство рабочего класса в распрю есть фактор неизмеримого влияния. Декрет о мире широкими кругами расходится по Европе. Война скрипит, и задача Советской власти -- нанести ей удар посредством формального предложения приступить к мирным переговорам.

    Тайные договоры в моем распоряжении.

    Старшие чиновники министерства, Нератов и Татищев, передали их мне добровольно165, поскольку здесь вообще можно говорить о добровольном согласии. Это не договоры, написанные на пергаменте, дело идет по существу о дипломатической переписке, о шифрованных телеграммах, которыми обменивались правительства. С завтрашнего дня я приступлю к их опубликованию. Они еще более циничны по своему содержанию, чем мы предполагали, и мы не сомневаемся, что в тот момент, когда германская социал-демократия получит доступ к железным шкафам, за которыми хранятся тайные договоры, она покажет нам, что и германский империализм, в своем цинизме и хищничестве, ни в чем не уступает хищничеству союзных стран.

    Я разослал сегодня послам союзных держав следующий документ:

    "Сим честь имею известить Вас, господин посол, что Всероссийский Съезд Советов Рабочих и Солдатских Депутатов организовал 26 октября новое правительство Российской Республики, в виде Совета Народных Комиссаров. Председателем этого правительства является Владимир Ильич Ленин, руководство внешней политикой поручено мне, в качестве Народного Комиссара по иностранным делам.

    Обращая Ваше внимание на одобренный Всероссийским Съездом Советов Рабочих и Солдатских Депутатов текст предложения перемирия и демократического мира без аннексий и контрибуций, на основе самоопределения народов, честь имею просить Вас смотреть на указанный документ, как на формальное предложение немедленного перемирия на всех фронтах и немедленного открытия мирных переговоров, -- предложение, с которым полномочное правительство Российской Республики обращается одновременно ко всем воюющим народам и к их правительствам.

    Примите уверение, господин посол, в глубоком уважении Советского правительства к народу Вашей страны, который не может не стремиться к миру, как и все остальные народы, истощенные и обескровленные этой беспримерной бойней.

    Народный Комиссар по иностранным делам Л. Троцкий".

    Военный Комиссар тов. Крыленко вместе с председателем Народных Комиссаров тов. Лениным взяли на себя переговоры с верховным главнокомандующим. Верховному главнокомандующему166 послано следующее обращение:

    "Гражданин верховный главнокомандующий. Совет Народных Комиссаров взял, по поручению Всероссийского Съезда Советов Рабочих и Солдатских Депутатов, в свои руки власть, вместе с обязательством предложить всем воюющим народам и их правительствам немедленное перемирие на всех фронтах и немедленное открытие переговоров в целях заключения мира на демократических основах. Сейчас, когда Советская власть утвердилась во всех важнейших пунктах страны, Совет Народных Комиссаров считает необходимым безотлагательно сделать формальное предложение перемирия всем воюющим странам как союзным, так и находящимся с нами во враждебных действиях. Соответственное извещение послано Народным Комиссаром по иностранным делам всем полномочным представителям союзных стран в Петрограде. Вам, гражданин верховный главнокомандующий, Совет Народных Комиссаров поручает во исполнение решения Всероссийского Съезда Советов Рабочих и Солдатских Депутатов тотчас же, по получении настоящего извещения, обратиться к военным властям неприятельских армий с предложением немедленного приостановления военных действий в целях открытия мирных переговоров. Возлагая на вас ведение этих предварительных переговоров, Совет Народных Комиссаров приказывает вам:

    1) непрерывно докладывать Совету по прямому проводу о ходе ваших переговоров с представителями неприятельских армий;

    2) подписать акт перемирия только с предварительного согласия Совета Народных Комиссаров.

    Председатель Совета Народных Комиссаров В. Ульянов (Ленин).

    Комиссар по иностранным делам Л. Троцкий.

    Комиссар по военным делам Крыленко.

    Скрепил: Секретарь Н. Горбунов".

    Мы надеемся, что ответ Духонина пойдет по линии политики Советского правительства. Но каков бы ни был этот ответ, он не может отклонить политику Советов с пути мира.

    В типографиях Петрограда печатается декрет о мире на всех языках и в первую голову -- на немецком. Мы распространяем его в огромном количестве.

    У меня есть документ, который показывает, что Керенский выступал, как подотчетное лицо, как приказчик союзного империализма. Мы ставим союзные правительства, как и враждебные нам, перед тем фактом, что русский народ и русская армия хотят положить конец войне, что у нас нет никаких империалистических домогательств, что мы бросаем в сорную корзину истории все те старые договоры, по которым нам причитались чужие территории, что мы стоим за истинный мир и потому делаем формальное предложение -- начать мирные переговоры и заключить перемирие.

    Все правительства находятся под давлением народов, и наша политика является силой, которая увеличивает это давление. Это -- единственная гарантия, что мы получим мир, что этот мир будет честным миром, миром не разгрома России, а братского сожительства ее с соседними народами Западной Европы.

    "Протоколы ЦИК за 1917 год",

    стр. 40 -- 44, протокол N 8.

上一页 目录页 下一页
十月革命的历史准备（下）


ТАЙНА ДИПЛОМАТИИ И ТАЙНЫЕ ДОГОВОРЫ167

    Приступая к опубликованию секретных дипломатических документов из области внешней политики царизма и буржуазно-коалиционных правительств за первые семь месяцев революции, мы выполняем то обязательство, которое приняли на себя, когда наша партия находилась в оппозиции. Тайная дипломатия есть необходимое орудие в руках имущего меньшинства, которое вынуждено обманывать большинство, чтобы подчинять его своим интересам. Империализм, с его мрачными захватными планами и хищническими союзами и сделками, довел систему тайной дипломатии до высшего развития. Борьба против империализма, обескровившего и разорившего народы Европы, означает вместе с тем борьбу против капиталистической дипломатии, которая имеет достаточно причин бояться дневного света. Русский народ и с ним вместе народы Европы и всего мира должны узнать документальную правду о тех планах, которые втайне ковали финансисты и промышленники совместно со своими парламентскими и дипломатическими агентами. Право на эту правду народы Европы оплатили бесчисленными жертвами и всеобщим хозяйственным разорением.

    Упразднение тайной дипломатии есть первейшее условие честной, народной, действительно демократической внешней политики. Проводить такую политику на деле ставит своей задачей Советская власть. Именно поэтому, открыто предлагая всем воюющим народам и их правительствам немедленное перемирие, мы одновременно публикуем те договоры и соглашения, которые утратили всякую обязательную силу для русских рабочих, солдат и крестьян, взявших в свои руки власть.

    Буржуазные политики и газетчики Германии и Австро-Венгрии могут попытаться использовать публикуемые документы, чтобы представить в выигрышном свете дипломатическую работу центральных империй. Но всякая попытка в этом направлении была бы обречена на жалкое крушение. И это по двум причинам. Во-первых, мы намерены вскоре представить на суд общественного мнения секретные документы, достаточно ярко трактующие дипломатию центральных империй. Во-вторых, -- и это главное, -- методы тайной дипломатии так же интернациональны, как империалистическое хищничество. Когда германский пролетариат откроет себе революционным путем доступ к тайнам своих правительственных канцелярий, он извлечет оттуда документы, ни в чем не уступающие тем, к опубликованию которых мы приступаем. Остается только пожелать, чтоб это произошло как можно скорее.

    Рабочее и крестьянское правительство упраздняет тайную дипломатию с ее интригами, шифрами и ложью. Нам нечего скрывать. Наша программа формулирует пламенные желания миллионов рабочих, солдат и крестьян. Мы хотим скорейшего мира на основах честного сожительства и сотрудничества народов. Мы хотим скорейшего ниспровержения господства капитала. Разоблачая перед всем миром работу правящих классов, как она выражается в тайных документах дипломатии, мы обращаемся к трудящимся с тем призывом, который составляет неизменную основу нашей внешней политики: "Пролетарии всех стран, соединяйтесь!"

    Народный Комиссар по иностранным делам Л. Троцкий.

    9 ноября 1917 года, Смольный.

    "Известия" N 221,

    10 ноября 1917

上一页 目录页 下一页
十月革命的历史准备（下）


ПРАВИТЕЛЬСТВЕННАЯ НОТА ПОСЛАМ НЕЙТРАЛЬНЫХ СТРАН

    Господину Норвежскому посланнику.

    Господину Нидерландскому посланнику.

    Господину Испанскому посланнику.

    Господину Швейцарскому посланнику.

    Господину Датскому посланнику.

    Господину Шведскому посланнику.

    8 ноября во исполнение решения Съезда Советов Рабочих и Солдатских Депутатов, я обратился от имени Совета Народных Комиссаров к союзным посольствам с предложением начатия переговоров о немедленном перемирии на всех фронтах и о демократическом мире без аннексий и контрибуций, на основе самоопределения народов. Вместе с тем Совет Народных Комиссаров поручил военным властям и делегатам республиканской армии вступить в предварительные переговоры с военными властями неприятельских армий в целях достижения немедленного перемирия на нашем фронте, как и на всех фронтах.

    Поставляя Вас об этом в известность, господин посланник, честь имею просить Вас принять все зависящие от Вас меры к тому, чтобы наше предложение немедленного перемирия и начатия мирных переговоров было официальным путем доведено до сведения неприятельских правительств.

    Вместе с тем решаюсь выразить надежду на то, что Вы сделаете, господин посланник, все зависящие от Вас шаги для того, чтобы со всей необходимой полнотой осведомить о предпринятых Советской властью мерах в пользу мира общественное мнение того народа, правительство которого Вы представляете.

    Трудящиеся массы нейтральных стран терпят величайшие бедствия в результате той преступной бойни, которая -- если ей не будет положен конец -- грозит втянуть в свой водоворот и немногие, еще остающиеся вне войны, народы. Требование скорейшего мира есть поэтому требование народных масс всех стран, воюющих и нейтральных. Советское правительство твердо рассчитывает поэтому в борьбе за мир найти самую решительную поддержку со стороны трудящихся масс нейтральных стран и просит Вас, господин посланник, принять наше уверение в готовности русской демократии упрочивать и развивать самые дружественные отношения с демократией всех стран.

    Народный Комиссар по иностранным делам Л. Троцкий.

    10 ноября 1917 года.

    "Известия" N 222,

    11 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПОЛКОВЫМ, ДИВИЗИОННЫМ, КОРПУСНЫМ И АРМЕЙСКИМ КОМИТЕТАМ, СОВЕТАМ РАБОЧИХ, СОЛДАТСКИХ И КРЕСТЬЯНСКИХ ДЕПУТАТОВ

    Всем, всем, всем!

    Бывший верховный главнокомандующий Духонин рассылает по армии ноту представителей союзных держав при Ставке168. Начальники всех союзных военных миссий, кроме американской, заявляют в своей ноте протест против всякого нарушения условий договора, заключенного царским правительством с союзниками 23 августа 1914 г.169. Представители союзных правительств протестуют против сепаратного перемирия России с Германией, но в то же время не дают никакого ответа на сделанное им Советом Народных Комиссаров предложение перемирия на всех фронтах. В заключение союзные представители угрожают, что всякое нарушение договора со стороны России повлечет за собою самые тяжкие последствия.

    По поводу этой телеграммы генерала Духонина, считаю необходимым сделать перед лицом армии и страны следующее заявление:

    Обращение союзных представителей с дипломатической нотой к генералу, отставленному за неподчинение распоряжению Правительства, означало бы с формальной стороны недопустимое вмешательство во внутреннюю жизнь страны с целью вызвать гражданскую войну. По существу же дипломатическая нота, если она не вымышлена, а действительна, означала бы попытку союзных представителей путем угроз заставить русскую армию и русский народ продолжать дальше войну во исполнение договоров, заключенных царем и подтвержденных правительствами Милюкова -- Керенского -- Терещенко.

    Совет Народных Комиссаров с первого дня своего существования открыто заявил, что не считает русский народ связанным старыми договорами, заключенными за спиною народа в угоду буржуазным классам России и союзных стран. Попытка воздействовать мертвой буквой тайных договоров на революционную волю Советской власти заранее обречена на крушение. Отметая заключенные в ноте угрозы, которые не могут отклонить нас от пути борьбы за честный демократический мир, мы заявляем, что республиканская власть в лице Совета Народных Комиссаров предлагает не сепаратное, а всеобщее перемирие, и в этом своем предложении она чувствует себя выразительницей подлинных интересов и стремлений народных масс не только России, но всех вообще воюющих стран.

    Солдаты! Рабочие! Крестьяне! Ваша Советская власть не допустит, чтобы вас из-под палки иностранной буржуазии снова гнали на бойню. Не бойтесь угроз! Исстрадавшиеся народы Европы с нами. Они все хотят немедленного мира. Наше предложение перемирия звучит для них, как благовест спасения. Народы Европы не позволят империалистическим правительствам обрушиться на русский народ, повинный в том, что он хочет мира и братства народов. И пусть знают все, что солдаты, рабочие и крестьяне России не для того низвергали царя и правительство Керенского, чтобы оставаться пушечным мясом союзных империалистов.

    Солдаты, продолжайте вашу борьбу за немедленное перемирие! Выбирайте ваших делегатов для переговоров. Ваш главнокомандующий прапорщик Крыленко выезжает сегодня на фронт, чтобы взять в свои руки дело борьбы за перемирие.

    Долой старые тайные договоры и дипломатические происки!

    Да здравствует честная, открытая борьба за всеобщий мир!

    Именем Совета Народных Комиссаров

    Народный Комиссар по иностранным делам Л. Троцкий.

    11 ноября, 6 час. утра, Смольный.

    "Известия" N 223,

    12 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДВА ДОКУМЕНТА

    I

    Генерал Щербачев170 телеграфирует генералу Духонину:

    "Начальник Французской Военной Миссии генерал Бертело передал мне следующее письменное заявление:

    "Господин генерал, имею честь довести до вашего сведения телеграмму, полученную мною от председателя совета министров и военного министра: "В сообщении Главной Русской Квартиры от 21 ноября нового стиля ничего не говорится о положении на фронте и вместо того проводится приказ Совета Народных Комиссаров, предлагающий Верховному Главнокомандующему начать с военными властями противника переговоры о немедленной приостановке враждебных действий и приступить к мирным переговорам.

    Я прошу вас объявить Высшему Русскому Командованию, при котором вы состоите, что Франция не признает власти Совета Народных Комиссаров и, уверенная в патриотизме Высшего Русского Командования, она рассчитывает, что последнее решительно отвергнет всякие преступные переговоры и удержит Русскую Армию на фронте лицом к общему врагу.

    Сверх того, Франция, считая себя связанной с Россией прежними военными соглашениями, уже заявила и снова определенно заявляет, что она не признает в России никакой власти, которая оказалась бы способной входить в соглашение с противником.

    Благоволите принять, господин генерал, уверение в моем высоком уважении и преданности.

    Бертело".

    Яссы, 12 ноября 1917 года, N 01445.

    Щербачев".

    II

    "12 -- 25 ноября 1917 года. Господину Начальнику Генерального Штаба. Петроград.

    Ваше Превосходительство.

    Мое внимание было обращено на следующее сообщение прессы, полученное из С.-А. Соединенных Штатов:

    "Американское правительство объявило, что никакие отправки военных припасов или продовольствия не будут производиться в Россию до тех пор, пока положение в этой стране не выяснится.

    Правительство, до разрешения отправки американских продуктов, хочет знать, в чьи руки они попадут в России. Вывоз в Россию будет возобновлен только после сформирования твердой власти, которая может быть признана Соединенными Штатами. Но если большевики останутся в обладании властью и будут проводить свою программу заключения мира с Германией, то настоящее запрещение вывоза в Россию останется в силе. Кредиты Временному Русскому Правительству достигают, в настоящее время, 325 миллионов долларов, из которых 191 миллион уже ассигнован, причем большая часть этой суммы истрачена на покупку припасов, которые уже готовы к отправке. Суда, предназначенные Америкой для перевозки этого груза, уже готовы к отплытию, но они не получат разрешения выйти из портов и им будет отказано в угле".

    Мне кажется, что будет справедливо сообщить Вашему Превосходительству, что ни я, ни Американский посол еще не получили из С.-А. С. Штатов инструкций или сведений подобных сообщению, приведенному выше. Тем не менее, справедливость требует высказать Вашему Превосходительству мнение, что это сообщение прессы правильно выражает точку зрения Правительства Северо-Американских Соединенных Штатов. Мы ежедневно ожидаем получения сведений, подобных приведенному выше сообщению.

    До отправления Вам сего сообщения я представил его Американскому послу, который вполне согласен с содержанием его.

    Пользуюсь этим случаем, чтобы высказать Вашему Превосходительству мое глубокое к Вам уважение.

    Бригадный генерал Армии С.-А. С. Штатов, Американский военный атташе, начальник Американской военной миссии в России".

    --------------------------------------------------------------------------------

    Эти два документа очень красноречивы. По сообщению генерала Бертело, французский министр-председатель г. Клемансо "не признает в России никакой власти, которая оказалась бы способной входить в соглашение с противником". Надо ли это понимать в том смысле, что французское правительство вообще не допускает мысли о соглашении с немцами, имея в виду войну "до конца", то-есть до полного подчинения Германии воле союзников? Такова действительно "программа" г. Клемансо -- по крайней мере такою она была, пока г. Клемансо пребывал в оппозиции. Не воображает ли г. Клемансо, что ему удастся навязать эту программу русскому народу?

    Правда, французский правительственный орган -- "Тан"171 -- пытается провести линию водораздела между русским народом, которому биржевой орган обещает свои подозрительные симпатии, и Советской властью, по адресу которой официоз расходует свои обильные запасы лжи и клеветы. Мы опасаемся, однако, что история не оценит тонкой стратегии органа г. Клемансо, и что русские солдаты, рабочие и крестьяне не проявят достаточного желания продолжать войну до полного разгрома Германии, -- уже по тому одному, что на пути к этой цели стоит полный разгром России.

    Двусмысленное сообщение американского генерала, который и опровергает, и подтверждает известие газет о том, что Соединенные Штаты объявили нам нечто вроде бойкота, идет по тому же пути, что и телеграмма генерала Бертело. Северо-американская плутократия согласна, будто бы, отпускать нам паровозы только в обмен на головы русских солдат. Мы считаем этот эквивалент слишком высоким, господа дипломаты. В этом и состоит смысл революции 25 октября. Русский народ считает себя заинтересованным в поддержании дружественных экономических и политических отношений со своими нынешними союзниками. Но он не согласен оплачивать эти отношения обязательством проливать свою кровь до тех пор, пока это будет угодно г. Клемансо или нью-иоркским королям военной индустрии.

    В политике приходится считаться с фактами, -- приятны они или неприятны. От этого правила не освобождены и союзные правительства. В России существует народная власть, учрежденная Всероссийским Съездом Советов Рабочих и Солдатских Депутатов. Эта власть вовсе не нуждается в признании г. Клемансо, чтобы быть полномочным органом русских солдат, рабочих и крестьян. Совет Народных Комиссаров ведет страну к миру. Хотят ли сегодня правительства сделать этот мир всеобщим? Хотят ли они приступить к немедленному обмену мнений по этому вопросу? Да или нет? Вот единственный вопрос, который интересует сейчас народы всех воюющих стран. Угрозы союзной дипломатии не могут изменить направления нашей политики. Мы ни на минуту не сомневаемся, что эти недостойные угрозы будут отметены самими союзными народами.

    Мы идем к миру, и мы придем к нему -- через все препятствия.

    "Известия" N 225,

    14 ноября 1917 г.

    (Напечатано без подписи).

上一页 目录页 下一页
十月革命的历史准备（下）


ЧТО ГЛАСЯТ ТАЙНЫЕ ДОГОВОРЫ172

    Только незначительная часть документов, скрывающих секретные соглашения капиталистов, уже опубликована. Многое и многое станет еще из тайного явным по мере разборки архивов министерства иностранных дел, где сохраняются улики против империалистской дипломатии, конечно, никогда не ожидавшей их опубликования, никогда не предполагавшей возможности победы пролетарской революции.

    План захватов, намеченный российской буржуазией и ее "союзниками", изобличен в своих главных чертах. "Англия" и "Франция" выговорили себе право "свободно", т.-е. по своему усмотрению, определить западные границы Германии и Австрии, уступая в обмен за эти захваты такое же право "России", а именно, предоставляя на ее усмотрение установление восточных границ Австрии и Германии. "Рука руку моет" -- вот первый принцип (правило) политики империалистического разбоя.

    Этим не ограничивается проект аннексий в Европе. "России", т.-е. Сазоновым173 и Терещенко174, выговорено, как хорошо известно, аннексия Константинополя. Но из договоров выясняется, что не только Константинополь, но и вся европейская Турция должна была достаться российской буржуазии. Соглашение о Балканах еще не опубликовано, но из печатаемой сегодня "справки" о русско-румынских отношениях явственно видна как шантажистская политика румынского правительства, захватывающего территории с чисто-славянским населением, так и политика обмана, который в "удобный" момент намеревалась осуществить русская дипломатия, нарушив заключенный с Румынией договор. Но наиболее широкие захватные планы относятся к азиатской Турции. В значительной мере вся нынешняя война есть война за раздел "турецкого наследства", за "передел" турецких земель между банками, промышленниками и купцами наиболее сильных капиталистических держав. По соглашению, которое опубликовывается нами сегодня, азиатская Турция подлежит раздаче по кускам всем "союзникам".

    От Турции остается только "хвостик", -- небольших размеров область, со всех сторон окруженная владениями счастливцев, поживившихся за ее счет. Сравнительно мало получают Италия и Греция. Солидный куш получает Франция в виде Сирийского побережья и земель к северу от Средиземного побережья. Эта предоставленная Франции область встречается с областью, которая отдается России и которая включает часть Черноморского побережья (до пункта западнее Трапезунда) и земли, лежащие от него по направлению на юг. К русским и французским областям прилегает с востока английская область, суживающейся полосой идущая к Персидскому заливу и захватывающая всю Месопотамию с Багдадом. Кроме этих трех крупных кусков турецкого пирога, открыто раздаваемых "державам" на руки, соглашение предусматривает еще образование "независимой" арабской федерации, подлежащей, однако, распределению на "зоны влияния".

    "Зона влияния" -- термин дипломатический, а на обыкновенном языке означает -- область господства. Арабская "независимая" федерация, заранее разделенная на "области господства", конечно, на деле была бы "независимой" только от арабов и целиком зависимой от заправил международного капитала.

    Кроме соглашения о разделе Турции между "Россией" и "Англией", заключено было также соглашение о разделе Персии, окончательно лишавшее персидский народ всякой тени самостоятельного существования.

    Народ России не может стремиться к грабежу и насилию над другими народами. Крестьянству, которое составляет девять десятых армии, не нужны турецкие и персидские земли. Земли, которых добивается крестьянство, -- помещичьи земли, за которыми далеко не приходится ходить.

    Лозунг "мир без аннексий и контрибуций" честно приемлется рабочими и крестьянами, честно приемлется рабоче-крестьянским правительством.

    Но этот лозунг был для российской буржуазии в корне неприемлем. Милюков и Терещенко не хуже Сазонова продолжали разбойную войну и защищали тайные договоры, на которых кровавая рука последнего Романова мошеннически подписала имя Россия!

    "Правда" N 187,

    25 (12) ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОБРАЩЕНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ К ПРАВИТЕЛЬСТВАМ И НАРОДАМ СОЮЗНЫХ С РОССИЕЙ СТРАН

    В ответ на наше предложение о немедленном перемирии на всех фронтах, в целях заключения демократического мира, без аннексий и контрибуций, с гарантией права на национальное самоопределение, германский главнокомандующий ответил согласием на ведение мирных переговоров175. Верховный главнокомандующий армий Республики, прапорщик Крыленко, предложил отсрочить начатие переговоров о перемирии на 5 дней до 18 ноября (1 декабря), дабы снова предложить союзным правительствам определить свое отношение к делу мирных переговоров. Военные действия на русском фронте по обоюдному согласию приостановлены. Никаких перемещений войск за эти пять дней, само собой разумеется, ни с той, ни с другой стороны не должно быть.

    Решающий шаг сделан. Победоносная рабочая и крестьянская революция в России поставила вопрос о мире ребром. Период колебаний, оттяжек, канцелярских соглашений закончен. Сейчас все партии всех воюющих стран призваны ответить категорически на вопрос: согласны ли они вместе с нами приступить 18 ноября (1 декабря) к переговорам о немедленном перемирии и всеобщем мире. Да или нет! От ответа на этот вопрос зависит, избегнут ли труженики заводов и полей новой зимней кампании, со всеми ее ужасами и бедствиями, или же Европа будет и дальше истекать кровью.

    Мы, Совет Народных Комиссаров, обращаемся с этим вопросом к правительствам наших союзников -- Франции, Великобритании, Италии, Соединенных Штатов, Бельгии, Сербии, Румынии, Японии, Китая. Мы спрашиваем их пред лицом их собственных народов, пред лицом всего мира: согласны ли они приступить вместе с нами 1 декабря к мирным переговорам?

    Мы, Совет Народных Комиссаров, обращаемся к союзным народам, и прежде всего, к их трудящимся массам, согласны ли они и дальше тянуть эту бойню без смысла и цели, слепо идя навстречу гибели всей европейской культуры. Мы требуем, чтобы рабочие партии союзных стран немедленно дали ответ на вопрос: хотят ли они открытия мирных переговоров 1 декабря.

    Вопрос поставлен ребром. Солдаты, пролетарии, трудящиеся, крестьяне, хотите ли вы вместе с нами сделать решительный шаг к миру народов?

    Мы, Совет Народных Комиссаров, обращаемся к рабочим массам Германии, Австро-Венгрии, Турции, Болгарии. Мир, который мы предложили, должен быть честным соглашением, обеспечивающим каждому народу свободу экономического и культурного развития. Такой мир может быть заключен только при условии прямой и мужественной борьбы революционных масс против всех империалистических планов и захватных стремлений.

    Рабочая и крестьянская революция уже предъявила свою программу мира. Мы опубликовали тайные договоры царя и буржуазии с союзниками и объявили эти договоры необязательными для русского народа. Мы предлагаем всем народам открыто заключить новый договор на началах соглашения и сотрудничества.

    На наше предложение официальные и официозные представители правящих классов союзных стран ответили отказом признать правительство Советов и вступить с ним в соглашение о мирных переговорах. Правительство победоносной революции не нуждается в признании профессионалов капиталистической дипломатии. Но мы спрашиваем народы: выражает ли реакционная дипломатия их мысли и стремления? Согласны ли народы позволить дипломатии упустить великую возможность мира, открытую русской революцией? Ответ на эти вопросы должен быть дан сейчас же, и ответ не на словах, а на деле. Русская армия и русский народ не могут и не хотят дольше ждать. 1 декабря мы приступаем к мирным переговорам. Если союзные народы не пришлют своих представителей, мы будем вести с немцами переговоры одни. Мы хотим всеобщего мира. Но, если буржуазия союзных стран вынудит нас заключить сепаратный мир, ответственность падает целиком на нее.

    Солдаты, рабочие и крестьяне Франции, Англии, Италии, Соединенных Штатов, Бельгии, Сербии! 1 декабря открываются мирные переговоры. Мы ждем ваших представителей. Действуйте! Не теряйте ни одного часа! Долой зимнюю кампанию, долой войну!

    Да здравствует мир и братство народов!

    Народный Комиссар по иностранным делам Л. Троцкий.

    Председатель Совета Народных Комиссаров В. Ульянов (Н. Ленин).

    14 ноября 1917 г.

    А. Л. Попов, "Октябрьский переворот",

    Изд. "Новая Эпоха", Петроград 1918, стр. 254.

上一页 目录页 下一页
十月革命的历史准备（下）


К СВЕДЕНИЮ ДИПЛОМАТИЧЕСКИХ ПРЕДСТАВИТЕЛЕЙ СОЮЗНЫХ С РОССИЕЙ СТРАН

    В ответ на формальное предложение Совета Народных Комиссаров об открытии переговоров о немедленном перемирии на всех фронтах, в целях заключения демократического мира без аннексий и контрибуций, с правом всех наций на самоопределение, германское верховное командование ответило согласием. Все относящиеся сюда документы и фактические сообщения опубликованы мною в "Известиях Центрального Исполнительного Комитета Советов Рабочих и Солдатских Депутатов".

    Военные действия на русском фронте приостановлены. Прелиминарные переговоры начнутся 19 ноября (2 декабря). Совет Народных Комиссаров как раньше, так и теперь считает необходимым единовременное ведение переговоров со всеми союзниками в целях достижения скорейшего перемирия на всех фронтах и обеспечения всеобщего демократического мира.

    Союзные правительства и их дипломатические представители в России соблаговолят ответить, желают ли они принять участие в переговорах, открывающихся 2 декабря в 5 часов дня.

    Народный Комиссар по иностранным делам Л. Троцкий.

    "Известия" N 228,

    17 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИВЕТСТВЕННОЕ СЛОВО НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ ЦИК, ВСЕРОССИЙСКОГО КРЕСТЬЯНСКОГО СЪЕЗДА И ПЕТРОГРАДСКОГО СОВЕТА ОТ ИМЕНИ ПЕТРОГРАДСКОГО СОВЕТА176

    (15 ноября)

    До сих пор этот зал являлся свидетелем трудов Петроградского Совета Рабочих и Солдатских Депутатов. Здесь же я удостоился чести приветствовать дорогих гостей, которым от имени Петроградского Совета я говорю мое "Добро пожаловать!". Вы пожаловали сюда, товарищи, как гости, но с того момента, как вы вступили в этот зал, вы становитесь полномочными хозяевами русской жизни. Только теперь здесь сконцентрирована воля таких широких масс русского народа, перед которой ничто и никто не устоит. Ибо здесь крестьянин, рабочий и солдат подали друг другу руки для защиты завоеваний революции. Тут и всероссийский крестьянин, без которого не может быть никакой жизни в стране; он извлекает из земли все, что перерабатывает рабочий для жизни и борьбы. Тут и всероссийский солдат, которому всероссийский рабочий передал выкованный из добытой рабочими руды стальной штык; он всегда пустит его в ход, когда будет нужно защищать землю для крестьянина, заводы и фабрики для рабочих и свободу для всех. Мы пережили в этом зале исторические дни и ночи 24, 25 и 26 октября, незабвенные ночи, когда Керенский поднимал против нас петроградских юнкеров, павловских артиллеристов и ударников Царского Села. Уже тогда, в ответ на его призывы, раздался клич революционной армии и флота: "Мы все стоим на своих постах", но вы, товарищи крестьяне, могучею сплошною стеною вы присоединяетесь к нам лишь теперь. Чья рука посмеет подняться для угроз революции теперь, когда завоеванные ею свободы охраняются всероссийским хозяином земли -- крестьянином, рабочим и солдатом? Товарищи, Петроградский Совет обвиняли в том, что он поднял вопрос о власти, не дожидаясь Всероссийского Съезда. Но если бы он этого не сделал, Керенский окружил бы Съезд юнкерами и обманутыми им казаками, как это он сделал даже с Демократическим Совещанием. Мы опрокинули власть Керенского, мы повалили ее навзничь и наступили ей ногой на грудь, мы крикнули свой клич всероссийскому рабочему и крестьянину: "Придите и возьмите ту власть, которая единственно принадлежит народу".

    Да, многие из наших товарищей погибли при этом в Петрограде и Москве, но они погибли не даром, они погибли за то, чтобы теперь вместе с волнами радио-телеграфа по всему миру разнеслась весть о том, что германские власти согласны на заключение перемирия на всех фронтах. Товарищи, кровавый кайзер и его генералы, грудь которых покрыта заслуженными устройством кровавых боен лентами и орденами, не из чувства глубокой симпатии вступили в переговоры с тов. прапорщиком Крыленко. Если бы только их предоставить их собственной воле, то Германия еще неоднократно пыталась бы схватить за горло революционную Россию, и если бы это удалось ей, то Россия погибла бы под аплодисменты буржуазии всех наших теперешних союзников. И если, стиснув зубы, кайзер и его генералы вступают в переговоры с прапорщиком Крыленко, то только потому, что русская революция перед этим сказала народам мира: "В течение сорока месяцев гибнут миллионы жизней, пропадает здоровье десятков миллионов в окопах, в грязи и болезнях, сильнее и сильнее ширится голод. Где выход народу?". Русская революция указала этот выход, и это заставило забыть и наши военные неудачи, и проклятое наследие царизма и войны -- нашу хозяйственную разруху. Германский кайзер с нами заговорил как равный с равными, ибо он знает, что революция германского пролетариата, что восстание германских солдат и крестьян ответит взрывом негодования, роковым для него криком возмущения в том случае, если он даст иной ответ. Господа дипломаты наших союзников или их военные помощники не дали нам ответа на предложение русского народа. Пусть же теперь печать разнесет весть о том, что совершилось и совершается здесь. Пусть же они поймут, что мы говорили от имени всего народа и что мы имели право говорить так. Пусть они поймут, что мы не ставим им вопроса о том, признают ли они власть Советов или не признают, ибо целый народ не нуждается в признании его власти. Пусть они поймут, что мы поставили им другой вопрос: должны ли миллионы крестьян и рабочих провести четвертую зиму в тех ужасных условиях, в которые дипломаты ставили их в течение всех сорока месяцев? Завтра не будет ни одного рабочего и солдата, по ту и по другую сторону окопов, который не знал бы, что 19 ноября представители всех народов имеют возможность сойтись вместе для заключения общего мира. И если 19 ноября все же начнутся не общие переговоры между всеми воюющими державами, если условие о перемирии будет подписано лишь некоторыми из них, то народы Франции и Англии узнают о том, что виною были не мы. Но даже и тогда в наших переговорах с теми, кто не отвергнет протянутую нами руку мира, мы будем говорить об условиях заключения всеобщего мира, и пусть народы знают, кто и почему не желает прекращения этой безмерно кровавой войны. И тогда в ближайшие недели волна народного негодования заставит и союзные правительства присоединиться к нам, и мир узнает, что никогда мы не предавали народов Франции и Англии. Эти народы узнают, что их предателями являлись их правящие классы, которые боятся, что массы потребуют от них отчета за растраченные ими миллионы жизней, миллиарды народных богатств. Мы опубликовали тайные договоры, и тем самым мы помогли народам потребовать тот отчет, который нам уже дан Николаем Романовым и Милюковым с Керенским.

    "Протоколы заседаний ЦИК за 1917 год",

    стр. 56 -- 57.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО CОВЕТА О МЕЖДУНАРОДНОМ И ВНУТРЕННЕМ ПОЛОЖЕНИИ

    (17 ноября)

    Заседание открывается речью председателя Совета, Народного Комиссара по иностранным делам тов. Л. Троцкого, который прежде всего знакомит присутствующих с последними событиями из области внешней политики. Сообщив об ответе австрийского министра иностранных дел Чернина177, тов. Троцкий подчеркивает, что мир, продиктованный русской революцией -- без аннексий и контрибуций, на началах самоопределения народов -- считается австрийским правительством приемлемым, но напоминает при этом, что буржуазная дипломатия с особенным искусством, оперируя самыми высокими лозунгами, ставит под сомнение самые, казалось бы, несомненные истины. В переговорах с нашими теперешними союзниками и врагами, мы, конечно, будем на-стороже и ни в коем случае не допустим извращения тех принципов всеобщего мира, которые были провозглашены русской революцией. Сидя с ними за одним столом, мы будем ставить им категорические вопросы, не допуская никаких уверток, и весь ход переговоров, каждое слово, произнесенное нами и ими, будет протоколироваться и передаваться по радиотелеграфу всем народам, которые и будут судьями наших переговоров. Под влиянием низов германское и австрийское правительства уже согласились сесть на скамью подсудимых. Будьте уверены, товарищи, что прокурор в лице русской революционной делегации окажется на своем месте и в должное время произнесет свою громовую обвинительную речь по адресу дипломатии всех империалистов.

    Что касается наших союзников, то они, повидимому, находятся в состоянии крайней растерянности. Этим только и можно объяснить почти одновременное появление двух документов, напечатанных в сегодняшнем номере "Правды": письмо подполковника Керта генералу Духонину178 и письмо его начальника генерала Джэдсона179. Если вы читали, то вы знаете, что одно из них совершенно опровергает другое. Впрочем, не в этом дело. Сегодня у меня были здесь в Смольном институте два американца, имеющих тесные связи с капиталистическими элементами американского народа, которые заверили меня, что настроение Соединенных Штатов правильно отражается письмом Джэдсона, а не Керта. Я склонен верить, что дело обстоит именно так. Не потому, конечно, что я верю той платонической симпатии к русскому народу, в которой меня хотят убедить американские империалисты; но дело в том, что после всего, что случилось в последние дни, американские дипломаты поняли, что русской революции им не одолеть, и потому они хотят завязать с нами "дружественные" отношения, полагая, что это будет прекрасным средством конкуренции с германскими и, в особенности, английскими капиталистами после войны. Нам, впрочем, совершенно не интересно, как относятся к нам союзные или враждебные империалисты. Мы будем вести самостоятельную классовую политику, как бы они к нам ни относились, и я упоминаю об их заявлениях только потому, что вижу в них симптом непоколебимых сил русской революции и ее правительства.

    Что касается наших отношений с Англией, то они по-прежнему отличаются полной неопределенностью. В ответ на мое письмо великобританскому послу, касающееся тов. Чичерина, Петрова и др., ко мне в Смольный институт явился, после запрещения выезда всем английским гражданам из России, английский консул и задал мне вопрос: что будет, если ответ английского правительства замедлится? Я, ни минуты не колеблясь, ответил ему, что если наши товарищи будут продолжать оставаться в концентрационных лагерях по злой воле английского правительства, то революционная Россия найдет возможным уравнять с их положением и положение английских контр-революционеров в России. Наши союзники и противники за-границей должны наконец понять, что времена царей и Керенского с Милюковым прошли, что всякий русский гражданин, будь это политический эмигрант или революционный солдат во Франции, теперь находится под защитой государственной власти русской революции.

    Многократно прерываемый бурными аплодисментами, т. Троцкий на этом заканчивает свое фактическое сообщение. На вопрос о том, не объявит ли Япония войну России за нарушение договорных обязательств, тов. Троцкий отвечает, что Япония не может явиться судьею в тех отношениях, какие мы устанавливаем с какими бы то ни было странами; вообще же говоря, со стороны всякого буржуазного капиталистического правительства можно ожидать грабительского нападения во всякое время, когда оно сочтет это для себя выгодным. Думается, однако, что нападение Японии на нас вряд ли вероятно. Недавно вернувшиеся из Японии люди, которых я считаю авторитетными в этом вопросе, сообщили мне много данных, из которых я делаю вывод, что нападение Японии на Россию было бы очень плохо рассчитанным шагом с ее стороны. Кроме того, никогда не следует забывать о том противоречии интересов, которое во всякую минуту угрожает Японии с тылу, со стороны Соединенных Штатов.

    На вопрос о том, будут ли солдаты отпущены с оружием или без оружия, тов. Троцкий отвечает, что в программу большевиков входит всеобщее вооружение народа для защиты своих классовых интересов против агрессивной тенденции буржуазии. Понятно поэтому, что всякий честный солдат (об этом будут судить его товарищи по роте) получит возможность вернуться домой в таком виде, чтобы там на местах образовалась постоянная Красная Гвардия для защиты свободы и революции. В том случае, если оружия не хватит, придется лишить его старшие возрасты армии.

    Далее тов. Троцкий отвечает на вопрос о том, в каком положении находится дело о реквизиции теплых вещей. Он констатирует, что Исполнительный Комитет Петроградского Совета Рабочих и Солдатских Депутатов, ввиду событий последнего времени, делегировал почти весь свой личный состав на различные ответственные должности. Ввиду этого тов. Троцкий предлагает резолюцию следующего содержания:

    "Петроградский Совет Рабочих и Солдатских Депутатов постановляет:

    Вполне выяснилось, что не только капиталисты, но и значительное число тянущих руку буржуазии и связанных с ней тысячами экономических и социальных нитей высших чиновников и служащих в государственных и общественных учреждениях упорно саботируют работу Временного Рабочего и Крестьянского Правительства.

    Такое сопротивление делу социализма со стороны буржуазии и ее пособников не является неожиданным для пролетариата и беднейшего крестьянства, которые никогда не рассчитывали на соглашение с эксплоататорами, а только на преодоление их сопротивления организованной силой миллионов трудящихся и эксплоатируемых.

    В Петрограде, как в центре капитализма, в главном центре банков и финансового капитала, в главном центре бюрократии, сопротивление буржуазии и ее пособников особенно сильно.

    Поэтому Петроградский Совет Рабочих и Солдатских Депутатов призывает всех рабочих и солдат Петрограда, в особенности всех членов районных Советов и Петроградского Совета Рабочих и Солдатских Депутатов:

    1) Порвать решительно и немедленно с гнилым буржуазным предрассудком, будто управлять государством могут только буржуазные чиновники.

    2) Разделить без всякой оттяжки районные и общегородской Советы на отделы, из которых каждый берет на себя ближайшее участие в той или иной области государственного управления.

    3) Привлечь к каждому такому отделу наиболее сознательных и способных к организационной работе товарищей с заводов и из полков и направить полученные таким образом силы на помощь каждому Народному Комиссару.

    Пусть всякий сознательный рабочий и солдат поймет, что только самостоятельность, энергия, энтузиазм трудящихся могут упрочить победу начавшейся социальной революции. Пусть каждая группа рабочих и солдат выделяет таящиеся в народе и придавленные до сих пор гнетом капитала и нужды организаторские силы.

    Пусть эти силы смело берутся за трудную, ответственную, но благодарную работу строительства снизу истинно народной власти.

    Все трудящиеся на помощь Совету Народных Комиссаров!

    Да здравствует победа социализма!

    "Правда" N 194,

    2 декабря (19 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРАВИТЕЛЬСТВУ АВСТРО-ВЕНГРИИ

    Советом Народных Комиссаров получена радиотелеграмма австро-венгерского министра иностранных дел180, извещающая о готовности Правительства Австро-Венгрии приступить 19 ноября (2 декабря) к переговорам о перемирии на основе мирной программы Русской Революции: без аннексий и контрибуций, с гарантией права на национальное самоопределение. Эта радиотелеграмма будет немедленно доведена до сведения русского народа, а также союзных народов и их правительств.

    Делегация Совета Народных Комиссаров будет послана, согласно уговору, состоявшемуся между представителями верховного главнокомандующего армиями Республики и представителями высшего командования германскими армиями.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 229,

    18 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТВЕТ ВЕЛИКОБРИТАНСКОМУ ПОСОЛЬСТВУ

    По поводу полученного нами сообщения Великобританского посольства181, мы, на основании сведений, полученных нами в Народном Комиссариате по иностранным делам, считаем нужным сделать следующие разъяснения.

    Открытое предложение немедленного перемирия всем народам -- союзным и враждебным -- было сделано 2 Всероссийским Съездом Советов Рабочих и Солдатских Депутатов 26 октября. Таким образом уже за три дня до посылки ноты Народным Комиссаром по иностранным делам союзные правительства и посольства были совершенно безошибочно осведомлены о предстоящих шагах Советской власти. Ясно, стало быть, что у Народного Комиссара не могло быть решительно никакого интереса в том, чтобы свою ноту довести до сведения немецких властей раньше, чем до сведения союзных посольств. Нота, адресованная союзникам, и радиотелеграфный приказ генералу Духонину редактировались и посылались одновременно. Если верно, что посольства получили ноту позже Духонина, то это объясняется всецело и исключительно второстепенными техническими причинами, не стоящими ни в какой связи с политикой Совета Народных Комиссаров.

    Несомненно, однако, что Совет Народных Комиссаров не ставил свое обращение к немецким военным властям в зависимость от согласия или несогласия союзных правительств. В этом смысле политика Советской власти совершенно ясна. Не считая себя связанной формальными обязательствами старых правительств, Советская власть в своей борьбе за мир руководствуется только принципами демократии и интересами мирового рабочего класса. Но именно поэтому Советская власть стремится к всеобщему, а не сепаратному миру. Она уверена, что дружными усилиями народов -- против империалистических правительств -- такой мир будет обеспечен.

    "Правда" N 193,

    1 декабря (18 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


НЕОБХОДИМОЕ ПРЕДУПРЕЖДЕНИЕ

    Подполковник М. Керт, представитель Армии Соединенных Штатов Северной Америки при Штабе верховного главнокомандующего, и г. Лавернь, начальник французской миссии, сочли возможным обратиться с официальными документами к бывшему верховному главнокомандующему генералу Духонину, смещенному Советом Народных Комиссаров за неподчинение Советской власти, причем военные представители союзных стран позволяют себе призывать генерала Духонина вести политику, прямо противоположную той, какую ведет Совет Народных Комиссаров в полном согласии со Съездом Советов Рабочих, Солдатских и Крестьянских Депутатов.

    Такое положение не может быть терпимо. Никто не требует от нынешних союзных дипломатов признания Советской власти. Но в то же время Советская власть, ответственная за судьбы страны, не может допустить, чтобы союзные дипломатические и военные агенты, во имя тех или других целей, вмешивались во внутреннюю жизнь нашей страны и пытались разжигать гражданские войны. Дальнейшие шаги на этом пути неминуемо вызовут самые тяжкие осложнения, ответственность за которые Совет Народных Комиссаров заранее снимает с себя.

    Комиссар по иностранным делам Л. Троцкий.

    "Известия" N 229,

    18 ноября 1917 г.

    Примечание. Заявление г. Керта, упоминаемое в напечатанном выше предостережении Народного Комиссара по иностранным делам, представляется тем более непонятным и неуместным, что одновременно с этим, т.-е. 14 ноября, генерал Джэдсон, начальник американской военной миссии, сделал новое заявление, которое звучит совершенно иначе.

    Генерал Джэдсон заявляет, что американцы "не желают вмешиваться ничем иным, кроме помощи, в разрешение каких бы то ни было русских проблем".

    Остается надеяться, что г. Керт и все другие примут эти слова к сведению и руководству.

    "Известия" N 229,

    18 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БЕСЕДА НАЧАЛЬНИКА АМЕРИКАНСКОЙ ВОЕННОЙ МИССИИ С НАРОДНЫМ КОМИССАРОМ ПО ИНОСТРАННЫМ ДЕЛАМ

    Вчера, 18-го, генерал Джэдсон, начальник американской миссии, посетил тов. Троцкого в Смольном. Генерал предупредил, что в настоящий момент еще не имеет возможности говорить от имени американского правительства, так как признание Советской власти еще не произошло, но что он явился для того, чтобы завязать сношения, выяснить некоторые обстоятельства и рассеять недоразумения. Генерал Джэдсон справился, намерено ли новое правительство стремиться к ликвидации войны совместно с союзниками, которые, по словам генерала, 19-го вряд ли смогут участвовать в переговорах. Тов. Троцкий в кратких словах выяснил генералу политику Советской власти в деле борьбы за общий мир. Главное обстоятельство, на которое упирал Народный Комиссар по иностранным делам, это -- полная гласность всех будущих переговоров. Союзники могут следить за каждым этапом в развитии мирных переговоров и, стало быть, смогут примкнуть к ним на одном из дальнейших этапов.

    Ген. Джэдсон просил о разрешении сообщить этот ответ своему правительству и в заключение заявил: "Время протестов и угроз по адресу Советской власти прошло, если вообще это время существовало". Генерал спросил, настаивает ли Народный Комиссар на объяснениях по поводу имевших место инцидентов (протестующие заявления чинов американской военной миссии). Тов. Троцкий ответил, что формальная сторона дела не представляет интереса и может считаться исчерпанной заявлением генерала, что "время угроз и протестов по адресу Советской власти прошло".

    "Известия" N 230,

    19 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД В ЦИРКЕ МОДЕРН О ДЕЯТЕЛЬНОСТИ РАБОЧЕ-КРЕСТЬЯНСКОГО ПРАВИТЕЛЬСТВА

    (3 декабря)

    Товарищи, здесь, в этом здании, 23 октября мне довелось говорить на народном собрании, на котором обсуждался вопрос о Всероссийском Съезде и единодушно поднимался голос за Советскую власть. Вопрос, который наиболее остро стоял перед страной за все 8 месяцев революции, это -- вопрос о войне и мире. Мы утверждали, что только власть, опирающаяся на народ, может положить конец бойне. Мы утверждали, что нужно опубликовать тайные договоры и объявить, что русский народ, который их не заключал, не может быть связан мертвой буквой для совместных грабительств. На это враги наши нам говорили, что это демагогия. Вы бы, мол, на это, будучи у власти, не решились, ибо тогда союзники пошли бы против нас. Но мы утверждали, что спасение России в перемирии и мире. Мы утверждали, что затяжной характер войны губит революцию, разоряет и истощает страну, и что чем больше мы будем воевать, тем более рабским будет становиться наше положение, так что, в конце концов, нам только и осталось бы, что выбирать себе барина.

    Но мы желаем жить и развиваться, как свободный народ, а для заключения мира необходимо было опрокинуть власть буржуазии и Керенского. Нам говорили, что мы останемся без поддержки. Но 25 октября местный Петроградский Совет взял на себя инициативу и ответственность и при поддержке гарнизона и рабочих совершил переворот, явился к собравшемуся Съезду Советов и сказал: "Старая власть в стране сломлена, власти в стране нет, и вы обязаны взять ее в свои руки". Мы сказали, что первейшей обязанностью новой власти явится предложение перемирия на всех фронтах для заключения мира без аннексий и контрибуций, на основе самоопределения народов, т.-е. так, чтобы каждый народ путем голосования смог бы сказать свое решительное слово: хочет ли он жить, входя в состав данного государства и пользуясь внутри его полной автономией, или желает отделиться и жить совершенно самостоятельно. Должно положить конец тому, что сильный путем оружия заставляет жить так, как он этого хочет, слабого; каждый народ -- мал он, или велик -- должен быть сам хозяином своей страны. Теперь это программа не партии, не Совета, а всего народа. За вычетом той грабительской партии, которая дерзает себя именовать "партией народной свободы" (аплодисменты), а на самом деле является врагом народной свободы, которая всеми силами срывает мир и которой мы открыто объявили беспощадную борьбу -- за вычетом этой партии весь народ русский заявил, что он насилия не желает. И в этом смысле был издан наш декрет о мире. В день принятия его поднялись казаки Краснова, и самому существованию Советской власти угрожала опасность. Но, как только они были сломлены, и власть Советов укрепилась, нашим первым делом было обратиться одновременно к союзным посольствам и германским властям с предложением перемирия на всех фронтах. Наши враги, кадеты и соглашатели, говорили, что Германия и не откликнется -- на деле вышло другое, и мы уже имеем согласие Германии и Австро-Венгрии на ведение переговоров о перемирии на основе советской формулы. Этому предшествовало то, что как только мы получили ключи от шкафов тайной дипломатической переписки, мы опубликовали тайные договоры и тем исполнили обязательство, которое дали народу, будучи еще маленькой оппозиционной партией. Мы говорим и говорили, что не может народ проливать свою кровь и кровь своих братьев за какие-то договоры, которых он не заключал, не читал и не видал. На такие мои слова соглашатели говорили: не говорите с нами таким языком, здесь не цирк Модерн. Но я ответил им, что у меня есть один язык, язык социал-демократа, и им я говорю с народом и с вами, буду говорить с союзниками и с германцами. (Шумные аплодисменты.)

    Они, эти люди с заячьей душой, считали, что опубликовать тайные договоры, это значит заставить объявить нам войну Англию и Францию. Но они не понимали, что верхи воспитали в течение всей войны народ на том, что Германия коварный, жестокий враг, а Россия благородный народ, и нельзя в 24 часа сказать народу обратное. Опубликованием тайных договоров мы приобрели себе врагов в лице верхов государств, но за нами зато теперь поддержка их народов. Не дипломатический мир заключим мы, а народный мир, солдатский мир, окопный мир! (Бурные аплодисменты.) И результаты прямой политики сказались: в Смольный институт явился Джэдсон и от имени Америки заявил, что протест Керта при ставке Духонина против новой власти является недоразумением, что Америка отнюдь не желает вмешиваться во внутренние дела России. Таким образом вопрос об Америке улажен.

    Другой конфликт еще не улажен, и теперь я должен дать вам отчет о нем. За борьбу за мир английское правительство арестовало и держит в своем концентрационном лагере Георгия Чичерина, отдавшего народам России, Англии, Германии и Франции свои богатства и свои знания, и смелого агитатора среди английских рабочих, эмигранта Петрова. Я обратился с письмом в английское посольство, где указал, что Россия терпит присутствие в ней многих богатых англичан, которые находятся в заговоре с контр-революционной русской буржуазией, и тем более мы не можем допустить, чтобы русские граждане находились в английских тюрьмах, а потому те из них, которым не предъявлено никакого уголовного обвинения, должны быть немедленно освобождены. Неисполнение этого требования повлечет за собой невыдачу паспортов английским подданным, желающим покинуть Россию. Народная Советская власть ответственна за интересы всего народа; где бы каждый гражданин ни находился, он находится под ее защитой. Если Керенский обращался к союзникам, как приказчик к хозяину, то мы должны показать, что можем с ними жить лишь на равной ноге. Мы этим раз навсегда заявили, что кто хочет надеяться на поддержку и дружбу русского свободного и независимого народа, тот должен с уважением относиться к нему и его человеческому достоинству.

    Как только власть очутилась в руках Советов, мы предложили перемирие от имени русского народа. Мы имели право говорить именем народа, ибо все, что мы предлагали, как и вся программа Народных Комиссаров, состоит из лозунгов и предложений, проголосованных и принятых в сотнях и тысячах Советов, фабрик и заводов, т.-е. принятых всем народом. (Аплодисменты.) Наша делегация будет говорить открытым и мужественным языком. Мы спросим: "Согласны ли вы заключить немедленное перемирие на всех фронтах?" -- и если они скажут да, -- то мы попросим их оповестить об этом союзные правительства для присылки своих делегатов. Вторым нашим вопросом будет: "Имеете ли вы в виду заключить мир на демократических основаниях?" Если нам придется заключать перемирие одним, то мы заявим Германии, что недопустима переброска войск с русского фронта на другие, ибо мы предлагаем честное перемирие, и за счет его не должны быть раздавлены Англия и Франция.

    Во время переговоров ни в коем случае не будет допустима тайная дипломатия. О каждом нашем предложении и германском ответе будут возвещать народам наши летчики и радиотелеграф. Мы будем заседать под стеклянным колпаком, и германские солдаты, через тысячи распространяемых нами немецких газет и воззваний, будут оповещаться о каждом нашем шаге и ответном германском.

    Мы скажем, что Литва и Курляндия должны сами решить вопрос, с кем они хотят быть, и что Германия не на словах, а на деле должна выслушать свободное волеизъявление народов. И если после этих открытых, прямых и честных заявлений кайзер откажется заключить мир, если банки и биржи, которым выгодна война, будут мир срывать, -- народы увидят, у кого правда, и станем мы сильнее, а кайзер и биржи -- слабее. Мы будем чувствовать себя не побежденными, а победителями. Ибо кроме военных, есть и другие победы; ибо когда народ взял власть в свои руки, свалив врагов своих, -- он победил. Мы не знаем других интересов, кроме народных, а эти интересы одни у народов всех стран. Мы объявляем войну войне. Цари боятся заключения мира, боятся, что народы попросят отчета за все понесенные великие жертвы и пролитую кровь. Германия, соглашаясь на перемирие, косится на свой народ, она знает, что он потребует ответа, и если Германия его не даст, то союзником германского народа будет русская революция. Франция и Англия должны будут пойти на переговоры о заключении мира, а если не пойдут, то их народы, оповещенные о ходе переговоров, погонят их туда палкой. Русские представители превратятся за столом переговоров в обвинителей, народы будут судить свои верхи. Опыт того, что проделали с народами за сорок месяцев войны, не пройдет даром. Мы же вашим именем скажем братьям: "Знайте, в тот час, когда вы направите революционную силу на вашу буржуазию, ни один русский солдат не выстрелит".

    Это обещание будет дано вашим именем, и вы сдержите его. (Продолжительные аплодисменты.)

    Коснувшись затем общей политики Совета Народных Комиссаров, ее нарастающих побед и еще оставшихся неопрокинутыми препятствий, Народный Комиссар кончает:

    Мы можем ошибаться, но знайте, что мы никогда не согласимся изменить народу. Если они окажутся сильнее нас, мы погибнем на тех постах, на которые вы поставили нас. Не шутки шутить собираемся мы, но, в содружестве с народами, твердой вооруженной рукой отбросить препятствия и возвестить свободу для всех народов! (Продолжительные овации.)

    "Правда" N 195,

    4 декабря (21 ноября) 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ХОД МИРНЫХ ПЕРЕГОВОРОВ

    (Правительственное сообщение)

    На конференции присутствуют представители Германии, Австро-Венгрии, Турции и Болгарии.

    Гинденбург182 и Гольцендорф183 поручили ведение переговоров главнокомандующему восточным фронтом Леопольду Баварскому184, который, в свою очередь, поручил ведение переговоров своему начальнику штаба генералу Гофману. Такие же полномочия от верховного командования имеются и у остальных делегатов. Делегация противников исключительно военная. Наши делегаты начали с декларации о целях мира, в интересах которого предлагается перемирие. Делегаты противной стороны отвечали, что это дело политиков, между тем как они, люди военные, уполномочены говорить только о военных условиях перемирия и поэтому ничего не могут прибавить к известным заявлениям Чернина и Кюльмана. Наши делегаты запротоколили это уклончивое заявление и внесли предложение о немедленном обращении всех воюющих стран, в том числе и Германии с ее союзниками, к государствам, на конференции не представленным, с предложением принять участие в составлении условий перемирия на всех фронтах. На это противная сторона опять ответила уклончиво, что не имеет соответственных полномочий. Наша делегация предложила противной стороне обратиться к своим правительствам за соответствующими полномочиями. Предложение это было принято, но ответа до 4 часов утра 22-го русской делегации не сообщали. Наши представители внесли проект перемирия на всех фронтах, выработанный нашими военными экспертами. Главными пунктами этого предложения было, во-первых, запрещение переброски войск с нашего фронта на фронт наших союзников и, во-вторых, очищение немцами островов Моонзунда. Противная сторона внесла свой проект перемирия на фронтах, от Балтийского моря до Черного. Предложение немцев рассматривается сейчас нашими военными экспертами, с утра будет продолжение переговоров. Наши требования: 1) очищение островов Моонзунда и 2) непереброска войск на другие фронты, -- делегаты противников объявили для себя неприемлемыми и высказались в том смысле, что такие требования могли бы быть предъявлены только разбитой стране. В ответ на категорические указания наших уполномоченных, что для нас дело идет о перемирии на всех фронтах в целях установления всеобщего демократического мира на известных основах, формулированных Всероссийским Съездом Советов, делегаты противной стороны снова уклончиво заявили о недопустимости для них такой постановки вопроса, ибо они в настоящий момент уполномочены вести переговоры о перемирии только с русской делегацией, так как делегации союзников России на конференции нет. На это наши делегаты еще раз ответили им, что нашей задачей является привлечение к переговорам правительств всех воюющих стран в целях обеспечения всеобщего мира. Запротоколив все уклончивые ответы противников, наша делегация, как уже сказано, предложила нашим военным экспертам обсудить с чисто-военной точки зрения предложенные противной стороной пункты перемирия и указать, какие потребовались бы в них изменения с точки зрения интересов армии и флотов, расположенных на линии Черное море -- Балтика.

    Первым пунктом поставленных противной стороной на обсуждение условий является срок перемирия, который был ими первоначально намечен в 14 дней, начиная с 8 декабря нового стиля. После переговоров они удлинили срок до 28 дней, с автоматическим продлением его при отсутствии отказа, заявляемого за 7 дней до истечения, начиная с 10 декабря, если наша делегация из Бреста выедет завтра; если же позже, то соответственно передвигается и срок. Впредь до начала официального перемирия должно быть установлено приостановление военных действий.

    С самого же начала наши делегаты заявили, что настаивают на точном ведении протоколов, которые считают себя вправе публиковать полностью. Протокол так же, как и все заседания, ведется, с нашей стороны, на русском, а с их стороны -- на немецком языках. Создана редакционная комиссия, которая после каждого заседания сверяет оба протокола. С нашей стороны предъявлено требование назначить следующее свидание уполномоченных на русской территории и объявить недельный перерыв переговоров с тем, чтобы делегация могла вернуться.

    В переговорах участвовали, таким образом, представители всех враждебных нам государств. Из союзных государств на переговорах не было представлено, кроме России, ни одного.

    Союзные народы должны знать, что переговоры начались и что они будут продолжаться независимо от поведения нынешней союзной дипломатии. В этих переговорах, где русская делегация отстаивает условия всеобщего демократического мира, дело идет о судьбе всех народов, в том числе и тех воюющих народов, дипломатия которых сейчас остается в стороне от переговоров.

    Союзные народы, их парламенты, и в первую голову их социалистические партии должны сами немедленно решить, совместимо ли такое поведение союзной дипломатии с интересами союзных народов. Отстаивая в переговорах интересы союзных народов, русское правительство одним из главных условий перемирия поставило непереброску армий с восточного фронта на западный. Перемирие не может и не будет содействием одному милитаризму против другого. Но интересы союзных народов могут быть с успехом защищены лишь в той мере, в какой сами союзные народы захотят и сумеют принять участие в переговорах и проявить свою волю к немедленному перемирию и демократическому миру. Что касается русского народа, то он в лице Всероссийского Съезда Советов Рабочих и Солдатских Депутатов, как и Всероссийского Съезда Крестьянских Депутатов, дал Совету Народных Комиссаров ясный и определенный наказ, который русское правительство и будет проводить в дальнейших переговорах, надеясь на поддержку трудящихся масс Европы против тех препятствий, какие воздвигаются буржуазией на пути мира и братства народов.

    22 ноября, 10 часов утра.

    "Известия" N 233,

    23 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОБРАЩЕНИЕ НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ

    К сведению г.г. послов Великобритании, Франции, Америки, Италии, Китая, Японии и г.г. послов Румынии, Бельгии и Сербии.

    Переговоры, открытые между делегатами Германии, Австро-Венгрии, Турции и Болгарии, с одной стороны, и делегатами России -- с другой, прерваны по инициативе нашей делегации на одну неделю, чтобы дать возможность в течение этого времени информировать народы и правительства союзных стран о самом факте переговоров, об их направлении.

    Со стороны России предложено:

    1) объявить, что предполагаемое перемирие имеет своей задачей мир на демократических началах, как это формулировано в манифесте Всероссийского Съезда Советов Рабочих и Солдатских Депутатов; 2) перемирие обусловить обязательством не перебрасывать войск с одного фронта на другой и 3) очистить острова Моонзунда.

    По вопросу о целях войны делегаты противной стороны уклонились от определенного ответа, ссылаясь на то, что им поручено исключительно регулировать военную сторону перемирия. Равным образом и по вопросу о всеобщем перемирии делегаты противной стороны сослались на отсутствие у них полномочий для постановки вопроса о перемирии со странами, делегаты которых не участвуют в переговорах.

    Со своей стороны, делегаты противной стороны предложили условия перемирия на фронте от Балтики до Черного моря, причем срок этого перемирия предположен в 28 дней. В то же время делегаты противной стороны обязались передать своим правительствам предложение русской делегации о немедленном обращении ко всем воюющим странам, т.-е. ко всем союзным странам, кроме России, с предложением участия в переговорах.

    Ввиду несогласия нашей делегации подписать на данной стадии переговоров формальное перемирие, снова установлено на неделю приостановление военных действий и на тот же срок приостановлены переговоры о перемирии.

    Таким образом, между первым декретом Советской власти о мире (26 октября ст. ст.) и между моментом предстоящего возобновления мирных переговоров (29 ноября ст. ст.) пролегает срок свыше месяца. Этот срок представляется даже при нынешних расстроенных средствах международного сообщения совершенно достаточным для того, чтобы дать возможность правительствам союзных стран определить свое отношение к мирным переговорам, т.-е. свою готовность или свой отказ принять участие в переговорах о перемирии и мире и, -- в случае отказа, -- открыто перед лицом всего человечества заявить ясно, точно и определенно, во имя каких целей народы Европы должны истекать кровью в течение четвертого года войны.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 234,

    24 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БОРЬБА ЗА МИР

    К мирным переговорам

    После недельного перерыва русская делегация снова выехала в Брест-Литовск для продолжения переговоров о перемирии. Если перемирие будет подписано, русская делегация имеет полномочия приступить к переговорам о мире.

    Перемирие получает в настоящее время сепаратный характер, так как с нашей стороны оно заключается только армиями России и Румынии. Ответственность за сепаратный характер перемирия падает целиком на те правительства, которые отказались до сих пор предъявить свои условия перемирия и мира, которые продолжают скрывать от своих и чужих народов те цели, во имя которых должна продолжаться война.

    Никаких насильственных аннексий! Судьба народов, их хозяйства, их государства, их культуры не должна решаться силою штыков. Только свободная воля самого народа должна определять его принадлежность к тому или другому государственному целому или его государственную независимость. Все народы, которые чувствуют или сознают себя угнетенными, должны получить возможность свободно высказаться путем референдума о своей дальнейшей судьбе. Беженцы должны быть для референдума возвращены, чужие войска удалены. Этот принцип распространяется на земли всех воюющих стран, на метрополии, как и на колонии.

    Области, особенно жестоко пострадавшие от ужасов войны, должны быть вознаграждены из международного фонда, составленного путем обложения капиталистических классов всех воюющих стран, ибо на капиталистические классы падает целиком ответственность за эту войну.

    Таковы те начала, которые Совет Народных Комиссаров кладет в основу мирных переговоров. Эти начала честного демократического мира народов могут быть с необходимой полнотой осуществлены только при условии решительной и мужественной борьбы рабочих масс всех стран против своих империалистов и аннексионистов.

    Сепаратное перемирие не есть еще сепаратный мир. Но оно означает опасность сепаратного мира. Предупредить эту опасность могут только сами народы.

    Рабочий класс союзных с Россией стран призван теперь историей бросить всю свою силу на чашу весов, чтобы обеспечить участие в мирных переговорах действительных уполномоченных народами представителей Франции, Италии, Великобритании и всех остальных союзных стран.

    Не менее высоким долгом пролетариата Германии, Австро-Венгрии, Болгарии и Турции является создание таких условий, которые обеспечили бы действительное, а не словесное только, признание начал демократического мира представителями этих стран.

    В тех переговорах, которые ведутся, Совет Народных Комиссаров не считает себя связанным ни одним из старых договоров, в которых закреплены хищнические домогательства капиталистических классов. Сейчас пробил час, когда сами народы должны подписать договор, основанный на общем сотрудничестве и взаимном уважении. Для социалистических партий наступил час провести в жизнь великий клич, возвещенный 70 лет тому назад:

    Пролетарии всех стран, соединяйтесь!

    "Известия" N 240,

    30 ноября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИКАЗ ПО НАРОДНОМУ КОМИССАРИАТУ ПО ИНОСТРАННЫМ ДЕЛАМ

    Бывший посол в Лондоне Набоков и бывший посол в Токио Крупенский привлекаются к уголовной ответственности за распространение заведомо ложных сведений о ходе переговоров о перемирии185 с целью оказания содействия русским и иностранным империалистам -- врагам народа. В случае отказа их предстать перед революционным трибуналом, имущество их, находящееся внутри страны, будет немедленно конфисковано.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 243,

    3 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ДОКЛАД НА ЗАСЕДАНИИ ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ

    (3 декабря)

    Мне вспоминаются сентябрьские и октябрьские дни, когда к нам явились представители окопной массы, повторявшие одни и те же слова, которые выражали чувства миллионов людей. Они спрашивали: "Где путь к окончанию бойни, где выход?". Мы ждали его от революции. Царя сменили Милюков -- Гучков; коалиционное министерство дало нам наступление 18 июня, в результате которого обещано приближение мира. Это привело к дезорганизации армии. Чем же новый порядок отличается от старого? На основе старых договоров старые генералы гонят русскую армию в наступление. Из наступления 18 июня вышло отступление, из последнего выросла смертная казнь, Корниловский мятеж, террор имущих классов над трудовым народом, ознаменовавший последние месяцы правления Керенского. Война, товарищи, велась на истощение, но одна армия, истощавшая другую, истощала вместе с тем и себя. Окопные делегаты говорили нам: берегитесь, ибо чаша терпения нашей армии полна. Солдаты дождутся первого снега и затем, бросив окопы, направятся в тыл. И мы, товарищи, предвидели картину этого стихийного отступления: солдаты, измученные голодом, с сердцем, пораженным безнадежностью, бросятся на наш расстроенный транспорт; люди будут бить друг друга в припадке голодного отчаяния. Поножовщина, резня, столкновение с гражданами. Все делегаты, кроме армейских комитетов первого избрания, говорили: лопнет струна и своими концами погубит и нас на фронте, и вас в тылу. Под влиянием этого мы предприняли без Учредительного Собрания, которое враги народа хотели сорвать, шаги к миру. Мы предвосхитили его волю, мы сказали: воля народа ясна из наказов, идущих от армии и низов крестьянства. Мы хорошо различали народ от кулаков, захвативших монополию представительства народной мысли и воли.

    Под влиянием этих же событий, Петроградский Совет нашел в себе силу и решимость поднять знамя восстания, 9/10 заслуги которого принадлежат вам, окопники, и крестьянам, бравшим помещичью землю в свои руки, не дожидаясь Учредительного Собрания. Голос окопов, голос крестьянской бедноты, которую 8 месяцев морочили землею, направлял наши шаги. Как только мы взяли власть, нашим первым словом был декрет о мире. Через головы всех дипломатических канцелярий мы объявили желание народа. Если этот декрет не привел к немедленным практическим шагам, то это вина Керенского и Каледина, которые пытались взять Петроград, вина армейских комитетов, посылавших нам телеграммы, где говорилось, что декрет -- преступление, и что он будет отвергнут всей армией. Мы не боялись верхушек армейских организаций, находившихся под духовным ярмом буржуазии. Под этой тонкой скорлупой мы видели толщу трудового народа, не знавшего другого желания, кроме мира. Правые эсеры и меньшевики обвиняли нас в том, что мы не пытались войти в соглашение с союзниками. Тайные документы показали, как отвечали союзники на учтивые мирные предложения коалиционного правительства. Союзники давали нам деньги, но только для войны; деньги возвращались натурой, и можно высчитать, сколько фунтов стерлингов или долларов платили союзники за каждую солдатскую голову. При наступлении приходило больше денег, при желании мира мошна туго затягивалась. Правительство коалиции, прикованное золотою цепью к союзному капиталу, писало Ллойд-Джорджу в то время, когда низы требовали мира: "Не беспокойтесь, это -- временное замешательство с кучкой крайней оппозиции. Мы ее сломим и еще туже натянем узду дисциплины". Когда мы требовали опубликования тайных договоров, нам отвечали, что это демагогия, и что мы сами не осмелимся их опубликовать. И вот мы, бывшие маленькой оппозиционной партией, став у власти и получив ключи от шкафов, приводим в исполнение свое обещание. Ведь русские солдаты, видя пять трупов, знали, что, может быть, один погиб за независимость русского народа, а четыре -- за барыши лондонской биржи. Нас пугали новыми войнами, -- мы не боялись и не верили в их возможность. Как призовет французское правительство своих солдат на борьбу с нами, что скажет оно им? Не то ли, что русский народ изменил кровавым договорам, что он говорит: "меня они больше не связывают, и я предлагаю другой договор, в основе которого будет соглашение трудящихся всего мира"? И мы оказались правы -- война не объявлена нам. Ведь и немецкие и французские солдаты, когда извлекут свои договоры, найдут в них то же самое -- тот же цинизм, те же грабительские аппетиты.

    Не оправдалось пророчество буржуазии и правых эсеров с меньшевиками и тогда, когда они говорили, что даже правительства врагов не будут вести с нами переговоров. -- Не милости идем мы просить, сказали мы. Мы поставим их перед фактом. Мы поставим их перед лицом окровавленной армии, перед необходимостью отвечать нам не шифрами, а простыми ясными словами. Через окопы мы бросили призыв, и германское правительство было вынуждено пойти на переговоры с Советской властью -- властью революционного народа. Это уже есть капитуляция германского кайзера. Победить, это значит -- сломить замыслы врагов и увести войска в тыл для внутренней работы. Германия расширила свою территорию, разбросала свои войска; у нее прекрасно организованный голод -- но голод; под внешним блеском ее побед скрывается тупик, безвыходность. Товарищи, мы не утаили ни одного слова, ни одного заявления ни нашего, ни наших союзников. Наша делегация держится не просителем, -- мы себя так нигде не чувствовали, потому что мы совершили революцию. Наше международное положение политически и морально высоко. Заслуга русского народа в том, что он -- самый отсталый, малограмотный -- смог в этих условиях войны найти в своей душе запасы энергии и силы, чтобы поднять знамя восстания. Здесь, на нашей земле, обагренной кровью тысяч трудового народа, мы воздвигнем новый порядок; отсюда мы предлагаем всем народам: давайте, по-солдатски, по-мужицки, поговорим о мире. Этим мы привлекли к себе сердца всех. Сейчас мы, играющие революционную роль, сильнее пред лицом Германии и других народов, чем тогда, когда были в жалкой роли данников союзного капитала. Вот в чем наша сила, и вот почему союзные империалисты от угроз перешли к переговорам.

    В ставке несчастного Духонина, поддержанного горе-политиками, бывшие там союзники нам заявили: шаги к миру приведут к неизбежным последствиям -- это была скрытая угроза войной. Буржуазная печать сейчас же распространила горы ложных слухов об английском десанте в Архангельске, о движении японских войск. Но союзники убедятся в крепости Советской власти, опирающейся на народ. В войне против революционной России они натолкнутся на протест своих народов. Там еще кое-как держится хрупкое здание казарменной дисциплины, но, при попытке бросить на нас свои народы, из-под нее выглянет честное народное лицо. Они это поняли и быстро перешли к переговорам. Американский генерал Джэдсон сказал: время угроз по адресу Советской власти прошло, если оно вообще когда-либо существовало.

    Вчера еще, товарищи, мы нашли письмо Вильгельма к Николаю, в котором говорится о том, как полезно выступать с речью перед гвардией и обезглавливать террористов, в котором Вильгельм предупреждает Николая, что Англия будет поддерживать в России революционные партии. Я хочу вам сказать, товарищи, что ход мирных переговоров не зависит от степени благожелательности к нам кайзера. Когда генерал Гофман протестовал против распространения нами литературы в немецких окопах, наша делегация ответила: мы говорим о мире, а не о способах агитации. И мы заявили ультимативное требование, что не подпишем мирного договора без свободной агитации в германской армии. Был еще один пункт, вызвавший серьезный конфликт -- это условие непереброски войск на западный фронт. Генерал Гофман заявил, что это условие неприемлемо. Вопрос мира в тот момент стоял на острие ножа. И ночью мы заявили нашим делегатам: не идите на уступки. О, я никогда не забуду этой ночи! Германия пошла на уступки. Она согласилась не перебрасывать войск, кроме тех, которые уже находятся в пути. Мы представляем революционный народ, это и дает силу нашей делегации. Наши переговоры происходят под стеклянным колпаком, и весь мир может видеть наши действия. Мы их ведем открыто. И в этом наша сила. Тайная дипломатия была бы для нас самоубийством. В вопросе о перемирии обе стороны щупают друг друга, и будь у наших врагов надежда после месяца отдыха двинуться снова на нас, они бы не капитулировали перед этим вопросом громадной важности. При штабах немецкой армии мы имеем своих представителей, которые будут контролировать выполнение условий договора. Я имею карту передвижения немецких войск за сентябрь и октябрь. При правительстве Керенского, затягивавшего войну, германский штаб имел возможность бросить войска с нашего фронта на итальянский и французский. Сейчас, благодаря нам, союзники находятся в более благоприятном положении. Наша задача -- обеспечить перемирие на всех фронтах, но мы не берем на себя ответственности за все правительства, и на запрос союзников мы ответили, что не даем обещания не заключать мира в течение всего времени, пока они будут воевать.

    Мы хотим всеобщего перемирия, что означает нашу готовность к миру. Сядем за общий стол экзаменовать друг друга и увидим, кто кого обманывает, кто чего хочет. И если не явятся другие, то явимся мы и будем там адвокатами всех народов, всех армий как союзных, так и враждебных. Я напомню вам, товарищи, что в среде как союзных, так и центральных держав внутренняя спайка слаба. Австрия обвиняет Германию в вовлечении в войну; Германия говорит Австрии: ты -- ядро на наших ногах. Германия с трепетом озирается на Австрию и Турцию. По ту сторону окопов у нас есть козыри, облегчающие нам наше положение. Я не знаю замыслов японской буржуазии, но я знаю, что усиление Японии будет ударом для Соединенных Штатов. Я знаю, что враги разъединены между собою; это и дает нам возможность вести самостоятельную политику. Мы первые пробили брешь в войне, терзавшей 42 месяца народы всего мира, мы нанесли удар самой войне. Немецкие солдаты, находящиеся на других фронтах, будут знать, что их братья, стоящие против русского фронта, не подвергаются в настоящий момент гибели и расстрелу. Это вызовет в них усиленное желание мира. Во вторник в Брест-Литовск приедут граф Чернин и Кюльман186, чтобы подписать договор о перемирии. Этот договор создаст условия для мирных переговоров, во время которых мы спросим наших противников, согласны ли они принципиально на заключение мира на основе формулы русской революции. Если да, то мы спросим их, как они понимают это, как понимают они самоопределение галицийских и познанских поляков и украинцев; мы заставим их говорить прямо, чтобы они не могли укрываться за пустыми обещаниями. После обмена мнениями мы объявим перерыв, чтобы делегация могла вернуться сюда и довести все до сведения народов. В эти 28 дней мы пробудим Европу к лихорадочной жизни. Сведения нашего телеграфа будут ловиться слухом народов, оглушенных, опутанных войной. Мы не боимся хитрости наших врагов. Для переговоров мы послали людей, знакомых больше с тюрьмами и Сибирью, чем с дипломатической канцелярией. Мы сильнее их, потому что нам некого обманывать, и мы говорим правду, которая привлекает к нам сердца всех народов. С глазу на глаз мы предлагаем им заключить мир. Кто докажет, что на пути, по которому мы шли до 25 октября, мы могли спасти страну? Правительство Керенского и союзники, оценивая голову русского солдата в доллар, создавали разруху и подрывали в народе веру в революцию и в самого себя, без чего он не может жить и развиваться. Восстание 25 октября дало нам нравственное возрождение. Мы бедны, но сильны демократическим революционным сознанием: пока мы стоим твердо на почве честного мира, наш народ не погиб, живет и будет жить.

    --------------------------------------------------------------------------------

    Слово получает снова тов. Троцкий для ответа на вопросы, предложенные ему отдельными членами собрания.

    -- В буржуазной печати часто упоминается о возможности отхвата Японской части наших восточных владений. Но политика капитала одинакова всюду. Он всегда готов отхватить то, что плохо лежит. Япония готова это сделать в любой момент, и это вовсе не стоит в связи с выполнением или невыполнением нами союзных договоров. Отвечая на вопрос о личности Шнеура187, тов. Троцкий говорит: о нем хорошо отзывались знавшие его солдаты. Он был политическим эмигрантом, и поэтому его услуги были приняты. Что хочет выжать из этих фактов буржуазная и правая социалистическая печать? Ведь Шнеур был дипломатическим курьером правительства Керенского, Савинкова и пр.

    Теперь я перехожу к вопросу о гражданской войне. Крестьяне, рабочие и солдаты взяли власть в свои руки, чтобы подчинить общественный строй интересам трудящихся. Каждый должен работать, чтобы есть. Это -- простое правило. Пока у власти было меньшинство, а народ находился в согбенном положении, в его распоряжении были стачки, протесты. Сейчас он сам у власти, восстают против него Каледины, Корниловы, находящиеся на содержании у крупной кадетской буржуазии, и высшее чиновничество. При Николае II они не делали стачек, они служили и Милюкову -- это свой брат; когда у власти были горе-социалисты, они делали брезгливые гримасы, но все же служили. Теперь вы, трудовой народ, взяли власть, -- и они ушли: совесть не позволила им служить власти советов, совесть, позволившая им все же захватить крупные суммы народных денег, чтобы выплатить стачечникам жалование вперед за два месяца. Ревизия из двух матросов, двух рабочих и двух солдат, которая очень не по нутру этим господам, нашла весьма секретную бумажку графини Паниной188 к кассиру: она велит кассиру выдать 90.000 р., которые будут ею перенесены в известное место. Наш долг -- арестовать этих людей, как расхитителей народного достояния. (Общие возгласы: "Арестовать их!".) Да, товарищи, она уже арестована. Народ взял власть, как орудие полного освобождения. Банкирам и помещикам не бывать больше на русской земле.

    У этих классов, привыкших к власти, есть уверенность, что они к ней вернутся. Народ шатается, и этим шатанием пользуются шатуны из лагеря правых эсеров и меньшевиков. Наша обязанность -- выбить у них эту самоуверенность и вбить ее в голову народа. Если они не будут противиться вашей воле, не будет террора. Но они, повинные в этой войне, эти господа Милюковы Константинопольские и Дарданельские, как смеют они показываться на глаза народа?! Они идут против вас, и если народные массы, доведенные до отчаяния, прибегнут к террору, я не брошу в них камня. Народ пробуждается, и им, стоящим на пути его стремлений, не снести кары народного гнева, который обрушится на них. Когда Родзянки хотели сдать Петроград, чтобы обезглавить русскую революцию, когда Корнилов сдавал Ригу, чтобы запугать народ и взнуздать русскую армию, что оставалось нам делать? Скрестить руки и ждать? Нет, вы сами, товарищи-солдаты, запретили нам это, вы сказали: если вы не можете защитить Петрограда, заключите мир; не можете заключить мира -- уйдите.

    История человечества есть сплошная гражданская война. Лишь только народ, опутанный капиталом, поднимает голову, верхи обрушиваются на него всей своей силой. Теперь меч у вас, и в ваших руках он явится мечом правосудия, мечом защиты угнетаемых против угнетателей. В этом и отличие нашего порядка от старого. Раньше арестовывали солдат за неотдачу чести, помещики и Авксентьевы арестовывали членов земельных комитетов, -- теперь мы, взяв власть в свои руки, говорим: станьте в общие ряды: выйдя из них, вы будете ослушниками не старшего, а всего народа. Жалкие меньшевистские плакальщицы -- плакали ли они 18 июня, когда гибли тысячи, когда в ответ на протесты армии вводилась смертная казнь? Не в белых перчатках по лаковому полу пройдем мы в царство социализма; и еще много впереди неровностей и ухабов, где будем мы спотыкаться вместе с вами, споткнемся, и поднимемся и пойдем дальше. Нашей задаче -- созданию трудовой рабочей и крестьянской артели -- есть много помех. С несознательными крестьянами мы будем действовать словом, с сознательными саботажниками -- силой. Сила обеспечит народное право. Где кончится сопротивление, там кончится сила. Чем больше помех, тем больше репрессий. На Урале, на юге подняты восстания против народной власти, и Центральный Комитет партии кадет является политической душой этой борьбы, стремящейся сорвать дело мира.

    Напрасно говорил представитель группы "Единство"189 о многих цветах. В России два цвета. Труженики в одном лагере -- красного цвета; имущие в другом -- черного цвета. Где мирнообновленцы190, кадеты, октябристы и другие партии? Все они сплотились, когда народ поднялся против них. Все примирители, маклеры соглашательства, стоявшие между нами и ими, израсходовали доверие народа -- они не стоят выеденного яйца. Пока крестьянин не возьмет землю, рабочий не станет у власти, армии не сольются в единую группу, спаянную внутренней демократической дисциплиной, пока этого нет, пока существует внутренняя борьба кадет, -- восставшие против вас объявляются врагами народа. Товарищи, на вашем Съезде нет общей работы -- кто-то кому-то здесь мешает. Что жизнь разъединила, того никакая резолюция не склеит, и если какой-нибудь Иван Петрович или другой мешает -- уйдем от него. Крестьянская беднота, революционные рабочие и солдаты, стройте новую жизнь! Крестьянскому съезду место в Смольном -- пусть идут туда крестьяне, которых Авксентьевы сажали в тюрьмы за землю. Пойдем твердо, товарищи! Мы их бросим на лопатки!

    "Известия" N 245,

    7 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ, ПРИНЯТАЯ НА ЗАСЕДАНИИ ВСЕРОССИЙСКОГО СЪЕЗДА КРЕСТЬЯНСКИХ ДЕПУТАТОВ, О МИРНЫХ ПЕРЕГОВОРАХ

    (3 декабря)

    2-й Всероссийский Съезд Советов Крестьянских Депутатов, заслушав доклад о перемирии, приветствует первый крупный успех, завоеванный на пути борьбы против бесчестной империалистической бойни, и обещает поддержку миллионов крестьян и солдат той политике ЦИК и Совета Народных Комиссаров, которая направлена к скорейшему достижению честного демократического мира народов. Крестьянский Съезд призывает крестьян, рабочих и солдат Германии и Австро-Венгрии дать беспощадный отпор империалистическим требованиям своих правительств и таким путем обеспечить скорейшее заключение народного мира. Крестьянский Съезд призывает солдат, крестьян и рабочих Франции, Англии, Италии и других союзных стран преодолеть сопротивление своих империалистов и обеспечить участие своих представителей в переговорах о мире.

    Крестьянский Съезд постановляет перевести эту резолюцию на немецкий, французский и другие языки и сообщить ее всеми возможными способами всем воюющим и нейтральным народам.

    Долой войну!

    Да здравствует перемирие!

    Да здравствует честный мир!

    Да здравствует братство трудящихся всех стран!

    "Известия" N 245,

    7 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ РУССКОЙ ДЕЛЕГАЦИИ В БРЕСТ-ЛИТОВСКЕ

    Сегодня Народный Комиссар подписал резолюцию касательно военнопленных австро-германцев, находящихся в Боровичском уезде, Новгородской губ. Сообщается русской делегации для сведения и для предложения представителям Австрии, Германии, Турции и Болгарии вопроса, не согласятся ли их правительства распространить эту меру, на условиях взаимности, на всех военнопленных, гражданских пленных и заложников. Народное Правительство Российской Республики делает этот первый шаг и немедленно распространит эту меру или ту, на какую согласятся правительства Австрии, Германии, Турции и Болгарии в этом направлении, на всех военнопленных, гражданских пленных и заложников.

    Заведывающий отделом военнопленных Менцековский.

    Делопроизводитель Л. Грохотов.

    Резолюция

    Объявляется Боровичскому Совету Рабочих, Солдатских и Крестьянских Депутатов следующее постановление Народного Комиссара:

    1. Все военнопленные Боровичского уезда освобождаются от принудительных работ и с 1 ноября с. г. оплачиваются наравне с вольнонаемными.

    2. Военнопленные, не желающие работать в предприятиях, отправляются на сельскохозяйственные работы в Херсонскую губернскую земскую управу.

    3. Вопросы взаимоотношений между военнопленными и предпринимателями регулируются комиссией от Совета Рабочих, Солдатских и Крестьянских Депутатов, куда входят представители от военнопленных и от предприятия.

    4. Военнопленные при отъезде осматриваются комиссией с представительством от Совета. В случае инвалидности или болезни, полученной пленным во время работы, ему выдается об этом свидетельство врача, за подписью его и членов комиссии, а также вознаграждение от предприятия в размере, получаемом рабочими от больничной кассы. Заразительные и заразные больные задерживаются до выздоровления, после чего они в полной мере подлежат действию данной инструкции.

    5. Военнопленным дозволяется организоваться и иметь своих выборных представителей для сношения с властями.

    6. Военнопленные отправляются в Херсонскую губернию организованными группами (напр., по национальностям), причем каждая группа избирает своих выборных представителей по расчету один на 50 человек. Означенные представители получают от Совета удостоверения в признании их таковыми.

    7. За ответственностью и ручательством соответствующих организаций, национальных или интернациональных, военнопленные могут быть переименованы в военнообязанных и получить соответствующие проходные свидетельства.

    8. Военнопленные больные, временно безработные, а также отправляемые в дорогу, получают продовольствие и кормовые в размере солдатского пайка.

    9. Засвидетельствованные копии означенной резолюции препроводить во все предприятия, а также в Херсонскую губернскую земскую управу для точного исполнения.

    10. Воскресный отдых в течение 24 часов обязателен.

    11. Отправка на сельскохозяйственные работы и в другие места не по принуждению.

    Подписано: Народный Комиссар

    по иностранным делам Л. Троцкий.

    Заведывающий отделом военнопленных Менцековский.

    Делопроизводитель Л. Грохотов.

    "Правда" N 207,

    19 (6) декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


К ТРУДЯЩИМСЯ, УГНЕТЕННЫМ И ОБЕСКРОВЛЕННЫМ НАРОДАМ ЕВРОПЫ

    Перемирие в Брест-Литовске подписано. На восточном фронте военные операции приостановлены на 28 дней191. Уже один этот факт является огромным завоеванием человечества. После 42 месяцев непрерывной бойни, из которой не видно было выхода, рабочая и крестьянская революция в России открыла путь к миру.

    Мы опубликовали тайные договоры. В ближайшие дни мы продолжим это опубликование. Мы заявили, что эти договоры ни в чем не связывают политику Советской власти. Мы предложили всем народам путь открытого соглашения на основе признания за каждым народом, большим или малым, передовым или отсталым, права на свободное определение своей судьбы. Мы ни от кого не скрываем, что не считаем нынешние капиталистические правительства способными на демократический мир. Только революционная борьба рабочих масс против нынешних правительств может приблизить Европу к такому миру. Полное осуществление будет обеспечено только победоносной пролетарской революцией во всех капиталистических странах.

    Вступая в переговоры с нынешними правительствами, насквозь проникнутыми на обеих сторонах империалистическими тенденциями, Совет Народных Комиссаров ни на одну минуту не отклоняется от пути социальной революции. За подлинный демократический мир народов предстоит еще только бороться. Первый этап этой борьбы везде, за исключением России, застает у власти старые монархические и капиталистические правительства, которые несут ответственность за нынешнюю войну и которые еще не отдали отчета своим обманутым народам за пролитую кровь и расточенные богатства. Мы вынуждены начинать переговоры с теми правительствами, которые все еще существуют в настоящий момент, как, с другой стороны, монархические и реакционные правительства центральных держав вынуждены вести переговоры с представителями Советской власти потому, что русский народ поставил их перед фактом Рабочего и Крестьянского Правительства в России. В переговорах о мире Советская власть ставит себе двойную задачу: во-первых, добиться как можно скорейшего прекращения постыдной и преступной бойни, которая губит Европу, во-вторых, помочь всеми доступными нам средствами рабочему классу всех стран низвергнуть господство капитала и овладеть государственной властью в целях демократического мира и социалистического переустройства Европы и всего человечества.

    Перемирие на восточном фронте подписано. Но на других фронтах бойня продолжается. Мирные переговоры только открываются. Социалистам всех стран и прежде всего социалистам Германии должно быть ясно, что между мирной программой русских рабочих и крестьян и программой германских капиталистов, помещиков и генералов существует непримиримое противоречие. Если бы только эти две программы столкнулись, тогда мир был бы явно невозможен, ибо русский народ не для того свергал монархию и буржуазию собственной страны, чтобы склоняться перед монархами и капиталистами других стран. Мир может быть приближен, осуществлен и обеспечен только в том случае, если и со стороны Германии и ее союзниц раздастся решительный и твердый голос трудящегося народа. Германские, австро-венгерские, болгарские и турецкие рабочие должны программе империализма своих господствующих классов противопоставить свою революционную программу соглашений и сотрудничества трудящихся и эксплоатируемых классов всех стран.

    Перемирие заключено только на одном фронте. Наша делегация после долгой борьбы добилась, в числе условий перемирия, согласия немецкого правительства не перебрасывать войска на другие фронты. Таким образом, те немецкие полки, которые расположены между Черным морем и Балтикой, получили месячный отдых от кровавого кошмара. К перемирию привлечена еще румынская армия против воли румынского правительства. Но на французском, на итальянском и на всех других фронтах война продолжается. Перемирие остается частным. Капиталистические правительства боятся мира, потому что им придется давать народам отчет. Они стремятся отсрочить час своего окончательного банкротства. Согласны ли народы и дальше терпеливо сносить преступную работу биржевых клик Франции, Великобритании, Италии и Соединенных Штатов?

    Под фразами о вечной справедливости и будущем обществе наций капиталистические правители этих стран скрывают низменные и корыстные расчеты эксплоататоров. Они не хотят перемирия. Они борются против мира, но вы, народы Европы, вы, пролетарии Франции, Италии, Англии, Бельгии, Сербии, вы, наши братья по страданиям и борьбе, хотите ли вы вместе с нами мира, честного, демократического мира народов? Те, которые говорят вам, будто такой мир может быть обеспечен только победой, обманывают вас. Во-первых, они за сорок два месяца оказались неспособны дать вам победу и ничем не доказали, что дадут ее, если война продолжится еще новые годы. Во-вторых, победа, если бы она оказалась возможна для той или другой страны, означала бы только новые насилия сильных над более слабыми и засевала бы, таким образом, семена новых войн.

    Освободить Бельгию, Сербию, Румынию, Польшу, Украину, Грецию, Персию и Армению могут не победоносные империалисты одной из коалиций, а революционные рабочие всех воюющих и нейтральных стран в победоносной борьбе против всех империалистов.

    К этой борьбе мы вас призываем, рабочие всех стран. Другого пути нет. Правящие, эксплоатирующие классы покрыли себя в этой войне неисчислимыми преступлениями. Эти преступления вопиют о революционном возмездии. Трудящееся человечество отреклось бы от себя и от своего будущего, если бы продолжало и дальше покорно нести на себе ярмо империалистической буржуазии, ее военщины, ее правительства, ее дипломатии.

    Мы, Совет Народных Комиссаров, мы, уполномоченные русскими рабочими, крестьянами, работницами, крестьянками, солдатами, матросами, вдовами, сиротами, мы призываем вас к совместной с нами борьбе за немедленное прекращение войны на всех фронтах. Пусть весть о подписанном в Брест-Литовске перемирии прозвучит, как набат, для солдат и рабочих всех воюющих стран.

    Долой войну! Долой виновников войны! Правительства, противящиеся миру, должны быть сметены, как и правительства, которые под речами о мире скрывают захватные притязания. Рабочие и солдаты должны вырвать дело войны и мира из преступных рук буржуазии и взять его в свои руки. Мы имеем право требовать этого от вас, потому что мы совершили это у себя. Таков единственный путь спасения для вас и для нас. Сомкните же ваши ряды, пролетарии всех стран, под знаменем мира и социальной революции!

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 244,

    6 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


СВИДАНИЕ НАРОДНОГО КОМИССАРА ПО ИНОСТРАННЫМ ДЕЛАМ С ФРАНЦУЗСКИМ ПОСЛОМ

    Народный Комиссар по иностранным делам, т. Троцкий, вчера имел свидание во французском посольстве с г. Нулансом192.

    Во время этой беседы было затронуто несколько вопросов.

    Т. Троцкий обратил внимание посла на затруднительное положение, в каком оказались в настоящее время французские офицеры на Украине. Ему представляется невозможным, чтобы они продолжали поддерживать сношения с Радою, в то время как последняя разоружает советские полки, открыто поддерживает контр-революционные махинации Каледина и дезорганизует общий фронт, уводя оттуда без предварительного соглашения со Ставкою украинские части, которые участвуют в охране русско-румынского фронта.

    Посол заметил, что все французские офицеры, состоящие при миссиях в России, получили формальный приказ ни в каком случае не вмешиваться во внутреннюю политическую борьбу. Присутствие на Украине офицеров, давно уже аккредитованных при генералах, командующих юго-западным и румынским фронтами, объясняется часто выражавшимся различными русскими правительствами приглашением наблюдать за формированием национальной украинской армии. В случае вооруженного конфликта между Радою и Петроградским Правительством их роль свелась бы к роли офицеров военной миссии, и, в качестве таковых, они не принимали бы никакого участия в борьбе.

    Вопрос об обмене дипломатическими курьерами между Россией и Францией также был обсужден обеими сторонами в целях удовлетворительного его разрешения.

    По просьбе французского посла, т. Троцкий точно охарактеризовал условия мира, на которых основаны ведущиеся в Брест-Литовске переговоры. Эти условия свидетельствуют о непреклонной воле Русского Революционного Правительства заключить не мир на основах подчинения, а мир без аннексий и контрибуций, обеспечивающий всем угнетенным народам право свободного самоопределения.

    Отклонение этих демократических принципов повлекло бы за собою разрыв переговоров.

    --------------------------------------------------------------------------------

    От редакции газеты. Из настоящего сообщения мы не можем, к сожалению, вынести вполне определенное представление о роли французских офицеров "при Раде". Между тем, ясность в этом деле абсолютно необходима.

    "Правда" N 207,

    19 (6) декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ГОЛОС ПЕЧАТИ*

    Свидание т. Троцкого с г. Ниссель193** оценивается официальной печатью как симптом, указывающий на возможность общего перемирия и общего мира. В том же смысле оценивается и ряд других фактов: освобождение Чичерина и Петрова в Англии, урегулирование вопроса о дипломатических паспортах, предстоящий ответный визит т. Троцкого Бельгийскому послу и т. д.

    В то же время официозная печать отмечает уклончивый характер ответов французского посла по поводу Рады. Этот ответ может быть истолкован так, что кое-кто из союзников не вполне отказался еще, после эксперимента со ставкой Духонина, от надежд на гражданскую войну против Советов. Нет никакого сомнения в том, что ближайший опыт покажет всю тщету надежд на авантюры Калединых и Петлюр194. Путь к сохранению добрососедских отношений с Россией лежит через соглашение с Советом Народных Комиссаров.

    "Правда" N 208,

    20 (7) декабря 1917 г.

    --------------------------------------------------------------------------------

    * Настоящее сообщение нами внесено в данный том по тем соображениям, что все важные печатные заявления НКИД в 1917 г. писались почти всегда Л. Д. Троцким.

    ** Во время перепечатки текста произошла ошибка. Следует читать не Ниссель, а Нуланс. Ред.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА ОБЪЕДИНЕННОМ ЗАСЕДАНИИ СОВНАРКОМА, ЦИК, ПЕТРОГРАДСКОГО СОВЕТА, ГОРОДСКОЙ ДУМЫ, ПРОФЕССИОНАЛЬНЫХ И РАБОЧИХ ОРГАНИЗАЦИЙ В АЛЕКСАНДРОВСКОМ ТЕАТРЕ О МИРНЫХ ПЕРЕГОВОРАХ195

    (8 декабря)

    В начале своей речи т. Троцкий привел две характерные встречи, которые он имел в 1914 году, после того как вспыхнула настоящая война. Немецкий депутат Молькенбур196 на вопрос т. Троцкого, долго ли продлится война, ответил ему: "Мы полагаем, что боевые действия будут длиться не больше двух-трех месяцев. Энергичный нажим на Россию, два-три сильных удара на Францию, и мы достигнем победы, за которой последует ликвидация войны". Такую же уверенность в близком окончании войны выразил в беседе с т. Троцким французский социалист, полагавший, что Франция, отбросив немцев в битве на Марне, двинется дальше за Рейн, а в то же время Россия энергичным наступлением создаст угрозу Берлину, и на этом закончится война. Так полагали собеседники т. Троцкого, и, действительно, человек, который в то время дерзал говорить, что война может затянуться на год или даже больше, слыл безумцем. Очевидно, те громадные живые силы, те колоссальные военно-технические средства, с которыми европейские державы выступили на арену борьбы, служили как бы гарантией того, что война не может долго длиться.

    Между тем, -- говорит оратор, -- вот уже четвертый год человечество не выходит из адского круга войны. Поистине, эта война показала, как могуществен человек, сколько неслыханных страданий он в состоянии перенести, но эта же война показывает, сколько варварства еще сохранилось в современном человеке. Никогда технический прогресс не достигал такой высоты, как в настоящее время; люди одолевают пространство путем радиотелеграфа, люди без всяких усилий поднимаются ввысь, не страшась стихий, -- и те же люди вползают по колена в грязь, поселяются в окопах и через глазки делают там, под указку господствующих классов, свое страшное, отвратительное дело. Человек, -- царь природы, -- сидит в этих бойницах, высматривает в них через глазки, как в тюремной камере, другого человека, как будущую свою добычу... Так глубоко упало человечество в этой войне. Становится обидно за человека, за его плоть, за его дух, за его кровь, когда представляешь себе, что люди, прошедшие через длинный ряд культурных этапов, -- христианство, абсолютизм и парламентаризм, -- люди, вскормившие идеи социализма, как жалкие рабы, из-под палки господствующих классов, убивают друг друга. И если бы эта война закончилась тем, что люди вновь вернулись бы в свои стойла и стали бы подбирать те жалкие крохи, которые им бросает буржуазия, если бы эта война закончилась торжеством империализма, то человечество не стоило бы тех страданий и той огромной работы мысли, которые оно вынесло в течение тысячелетий. Но этого не будет, этого не должно быть! (Бурные аплодисменты.)

    Вспоминая Циммервальдскую конференцию, оратор говорит: Там собрались интернационалисты, которых безжалостно травили шовинисты всех стран. Нас была там небольшая горсть, -- три десятка человек. Казалось, что все прошлое социализма затоплено кровавыми волнами шовинистического ослепления, и что мы -- последние остатки законченной великой главы. Мы получили письмо от тов. Либкнехта, заточенного германскими тиранами в крепость. Он писал нам, чтобы нас не смущало то, что нас мало; он выражал уверенность, что наши труды, наши усилия не пропадут даром; с отдельными личностями можно легко и безнаказанно расправляться, но в сердцах народов вера в революционный социализм не будет убита. И, говоря это, Карл Либкнехт никого не обманул, жизнь все сильнее и ярче подтверждает эту надежду.

    Тов. Троцкий от имени собравшихся провозглашает: "Да здравствует наш друг, стойкий борец за социализм, Карл Либкнехт!" (Бурные аплодисменты. С мест раздаются голоса: "Мы требуем освобождения Либкнехта и Фрица Адлера!"). Затронув имена других интернационалистов -- Фрица Адлера, Хеглунда, Розы Люксембург и других, которых отечественные империалистические правительства квалифицировали как наемников враждебных государств и, обвиняя их в изменнических действиях, заточили в казематы, -- оратор указывает на целый ряд фактов, красноречиво говорящих о том, что усилия этих людей, мужественно поднимавших голос протеста против угнетения народов кучками насильников-империалистов, не прошли бесследно, и никакими способами, никаким насилием никому не удастся вытравить из сознания народов преступность этой войны, несущей только разорение и страдания.

    Переходя к начатой нами борьбе за мир, оратор говорит:

    Мы можем скорбеть, что события не развиваются с такой быстротой, как этого нам хотелось бы, но "земля все-таки вертится!". Для отчаяния места нет. В России, молодой, некультурной, отсталой России, где произвол царского правительства давил особенно тяжело, знамя революционной борьбы развернулось раньше, чем в других странах. Мы выступили первыми. Но те же причины, которые толкнули наши народные массы на борьбу, действуют во всех странах, независимо от национального темперамента того или другого народа. И, раньше или позже, эти причины скажутся. Тот факт, что мы во время войны свергнули царя и буржуазию, тот факт, что в стране с 180-миллионным населением стали у власти те, которых еще так недавно называли кучкой, -- этот факт, имеющий всемирно-историческое значение, навсегда врежется в сознание рабочих масс всех стран. И русский народ, восставший на земле жандарма Европы (так почетно титуловали Николая Романова), заявит, что со своими братьями, стоящими под ружьем в Германии, Австрии, Турции и т. д., он хочет говорить не голосом пушек, а языком международной солидарности трудящихся всех стран. Этот народ заявил громогласно, на весь мир, -- что ему не нужны завоевания, что он не посягает на чужое достояние, что он добивается только одного: братства народов и освобождения труда. Этот факт не может изгладиться из сознания страдающих от тяжкого ига войны народных масс всех стран, и раньше или позже эти массы услышат наш голос, придут к нам, протянут нам руку помощи. Но если бы даже допустить, что враги народа нас победят, что мы погибнем; если бы нас, побежденных, придавила собою земля, если бы нас стерли в порошок, -- все же память о нас будет переходить из рода в род и будить наших детей на новую борьбу. Конечно, наше положение было бы много лучше, если бы народы Европы восстали вместе с нами, и нам пришлось бы разговаривать не с генералом Гофманом и графом Черниным, а с Либкнехтом, Кларой Цеткин197, Розой Люксембург и другими. Но этого еще нет, и ответственность за это не может быть возложена на нас. Наши братья в Германии не могут обвинять нас в том, что мы за их спиной вели переговоры с их заклятым врагом -- кайзером. Мы с ним говорим, как с врагом, сохраняя всю нашу непримиримую вражду к этому тирану.

    Перемирие создало перерыв в войне, гул орудий смолк, и все трепетно ждут, каким голосом Советская власть будет разговаривать с Гогенцоллернскими и Габсбургскими империалистами. И вы должны нас поддержать в том, чтобы мы говорили с ними, как с врагами свободы, ее душителями, и чтобы ни один атом этой свободы не был принесен в жертву империализму. Только тогда дойдет до глубин сознания народов Германии и Австрии истинный смысл наших стремлений, наших целей. Если эта третья сила -- голос рабочего класса Германии -- не проснется и не окажет того могучего влияния, которое должно сыграть решающую роль, -- мир будет невозможен. Но я считаю, что Рубикон перейден, что возврата к прошлому нет, и в нас крепнет уверенность, что переговоры о мире станут могучим орудием в руках народов в борьбе за мир. Но если бы мы ошиблись, если бы мертвое молчание продолжало сохраняться в Европе, если бы это молчание дало Вильгельму возможность наступать и диктовать условия, оскорбительные для революционного достоинства нашей страны, то я не знаю, смогли ли бы мы, при расстроенном хозяйстве и общей разрухе, явившейся следствием войны и внутренних потрясений, смогли ли бы мы воевать. Я думаю: да, мы смогли бы! (Бурные аплодисменты.) За нашу жизнь, за революционную честь мы боролись бы до последней капли крови. (Новый взрыв аплодисментов.) Усталые, старшие возрасты, ушли бы. Но мы сказали бы, что наша честь в опасности, кликнули бы клич и создали бы мощную, сильную революционным энтузиазмом армию из солдат и красногвардейцев, которая боролась бы до последней возможности. Наша игра еще не сыграна. Ибо, товарищи, вы знаете, наши враги и "союзные" империалисты должны же понимать, что не для того мы свергали царя и буржуазию, чтобы стать на колени перед германским кайзером, чтобы склониться перед чужестранным милитаризмом и молить о мире. Если нам предложат условия, неприемлемые для нас и всех стран, противоречащие основам нашей революции, то мы эти условия представим Учредительному Собранию и скажем: решайте! Если Учредительное Собрание согласится с этими условиями, то партия большевиков уйдет и скажет: ищите себе другую партию, которая будет подписывать эти условия, мы же -- партия большевиков и, надеюсь, левые эсеры -- призовем всех к священной войне против милитаристов всех стран. (Шумные и продолжительные аплодисменты.) Если же мы, в силу хозяйственной разрухи, воевать не сможем, если мы вынуждены будем отказаться от борьбы за свои идеалы, то мы своим зарубежным товарищам скажем, что пролетарская борьба не окончена, она только отложена, подобно тому, как в 1905 году мы, задавленные царем, не закончили борьбы с царизмом, а лишь отложили ее. Вот почему мы без пессимизма и без черных мыслей вступили в переговоры о мире. И сколько бы буржуазная печать ни неистовствовала и ни твердила, что мы нашими переговорами вредим интересам демократии, мы не остановимся на нашем пути, ибо все то, что нам приписывают, -- ложь и клевета.

    Нас называют предателями народов Англии и Франции, ибо мы якобы повинны в том, что на союзников обрушиваются новые силы, перебрасываемые с Восточного фронта. Но вы знаете, что русская делегация решительно настаивала на том, чтобы немецкий генеральный штаб не перебрасывал солдат с русского фронта на Западный. Генерал Гофман горячо возражал; он употреблял все усилия для того, чтобы отклонить этот пункт, но мы в этом не уступили, и переброска войск теперь не осуществляется.

    Т. Троцкий показывает две карты Западного фронта за сентябрь и октябрь, из которых видно, что в течение этих двух месяцев имела место переброска больших сил с нашего фронта на Западный. Но в эти месяцы, -- говорит оратор, -- у власти были не мы, и переговоры о мире тогда не велись...

    Мы, -- продолжает оратор, -- не уступили даже и в том пункте, в котором немцы выдвигали требование о прекращении пропаганды в среде немецких войск. Мы ответили, что мы приехали в Брест переговариваться с немецкими генералами о прекращении боевых действий, но об остальном, в частности о революционной пропаганде, переговоры мы будем вести не с ними. Наши настоящие переговоры мы ведем с немецкими крестьянами и пролетариями, одетыми в солдатские шинели; там, среди них, развертывается наша настоящая, народная, солдатская, окопная дипломатия. (Шумные аплодисменты.)

    Далее т. Троцкий переходит к характеристике того отношения, которое проявляют буржуазно-империалистические круги всех стран, пользующиеся лакейской печатью для создания атмосферы ненависти и злобы к русской революции и к деятельности Советского правительства, будящего трудящиеся массы всего мира к борьбе за свержение капитализма и империализма.

    Т. Троцкий оглашает ряд документов, показывающих, что и внутри России имеются представители иностранных держав, которые принимают активное участие в организации контр-революционного восстания. Из этих документов видно, например, как представители американской миссии в России пытались под флагом содействия Красному Кресту, находящемуся в Яссах, провезти на Дон автомобили для передачи их в распоряжение калединской банды. Эти документы свидетельствуют, что нити этого дела ведут к американскому послу Фрэнсису. Этот американский посол, сэр Фрэнсис, -- говорит оратор, -- со времени переворота был самым молчаливым из всех дипломатов. Очевидно, он последовательно и твердо держался принципа, завещанного дипломатом Бисмарком198: "Молчание -- золото, речь -- серебро". Но сэр Фрэнсис должен, наконец, нарушить молчание и дать свое объяснение по вскрытому оглашенными документами делу. Пусть сэр Фрэнсис израсходует немного серебра своего красноречия. (Смех.)

    Пусть, -- продолжает оратор, -- представители всех иностранных держав знают, что мы не так слабы, чтобы позволить безнаказанно наступать себе на ноги. Мы это скажем всем, в том числе и немецким и австрийским дипломатам. Если они думают, что, являясь представителями иностранных держав, они могут на темные деньги, под видом работы для Красного Креста, оказывать поддержку Калединым, то они ошибаются. С того момента, как становится ясной их роль в содействии контр-революционерам, они становятся для нас частными лицами, и тяжелая пята революции опустится на них всею тяжестью. (Бурные аплодисменты.)

    Буржуазия богата золотом и долларами, которые служат в ее руках орудием угнетения. У нас этого средства нет, но мы стоим так же твердо, опираясь на независимые революционные силы. У них только золото, у нас -- сочувствие народных масс и социалистические принципы. Этими принципами мы будем бить врага, и в общепролетарской борьбе против всех империалистов, не только немецких, но и против господ Клемансо, Ллойд-Джорджей и остальных, -- мы победим или погибнем! (Бурные аплодисменты.) Пусть знают все, что мы не поддадимся влиянию англо-американской буржуазии, что мы не сдадимся на милость империалистической биржи Европы, и, если понадобится, мы прольем последнюю каплю крови в борьбе за наше революционное достоинство, за нашу честь, за мир, свободу и братство всех народов. (Бурные долго несмолкаемые аплодисменты, переходящие в овацию.)

    "Протоколы заседаний ЦИК 2-го созыва",

    Издание ЦИК 1918 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТЧЕТ НА ЗАСЕДАНИИ ПЕТРОГРАДСКОГО СОВЕТА О ВНЕШНЕЙ ПОЛИТИКЕ

    (6 декабря)

    Мирные переговоры начались только вчера, и о них сообщить я покамест ничего не имею, кроме того, что в пополнение делегации вчера выехал известный историк, профессор Покровский199, член партии большевиков, для участия в переговорах.

    В высшей степени важно отметить, что мирные переговоры в Брест-Литовске совпали с знаменательными фактами здесь на месте. Вчера состоялось свидание между мною, представителем Советской власти, и французским послом200, первое со дня переворота. После непризнания власти Советов, не могло быть и речи о моем почине в этом деле, и свидание состоялось не по моей инициативе. При настоящем положении дел во Франции этот факт достаточно показателен. Политика Франции сейчас возглавляется шовинистом Клемансо, и французский посол представляет отнюдь не социалистическую и демократическую Францию. Он, представитель финансовой буржуазии Франции, все же нашел возможным иметь свидание с представителем Советской власти. При возвращении из французского посольства, я встретился здесь, в Смольном, с четырьмя консулами союзных и нейтральных стран, которые пришли для улажения вопроса о дипломатических курьерах.

    Я не могу на основании этого сделать официальных заявлений, но лично я готов толковать этот шаг, как склонность приступить также к мирным переговорам.

    Вернусь к вопросу о курьерах. Дипломатический курьер -- это такое лицо, которому дается запечатанная, вполне неприкосновенная сумка, с различными, не подлежащими оглашению сведениями. Когда наш курьер обратился за визой в союзное посольство, ему, за непризнанием новой власти, в визировании паспорта отказали. На это мы сказали, что раз вы не признаете нового правительства, а послы могут быть только при правительстве, значит, вы не являетесь послами, а следовательно, и ваши курьеры пропуска не получат. Они не могли отказать нам в логике этого заявления и сказать, что мы не правы. Теперь дело с курьерами улажено.

    Если бы они хотели дальше воевать, им не для чего было бы вступать с нами в деловые сношения, ибо ясно, что на этом пути мы им не товарищи, и вот почему это наводит меня на высказанную мысль.

    Вчера был глава американской миссии Джэдсон и заявил, что все находящиеся в России американские офицеры собраны при миссии. Об этом я уже говорил с французским послом.

    Дело в том, что союзные офицеры у нас обретаются при Раде и при ставке Каледина. Если бы Рада была уже признана совершенно самостоятельной, то французское правительство вправе было бы делегировать туда своих представителей. Но дело обстоит совсем иначе. Они, состоя при русском правительстве, отлучаются туда для вынюхивания возможности, нельзя ли что-нибудь предпринять против нас. Посол заверил меня, что они ни в коем случае не вмешаются в наши дела. Этот ответ меня не удовлетворил, я сказал послу, что они должны состоять при русском правительстве, а не при штабе контр-революции, и что в противном случае я не могу ручаться за их неприкосновенность.

    Бельгийский посол также выразил желание видеться.

    Таким образом переговоры о мире совпали с некоторым просветлением в отношениях с союзниками. Они поняли, что Советская власть стоит крепко в центре и на местах и что с ней необходимо считаться. А наш принцип сношений, это -- безусловная демократичность, и к этому им нужно приноравливаться.

    Сегодня опубликован договор с Японией, который оговаривает некоторые условия на случай войны с Японией. Между нашими союзниками явный антагонизм. Они не представляют собой одного целого, они раздираются враждой и раскалываются противоречием интересов -- от этого наше положение становится лучше. Их борьба нам служит не ко вреду.

    Наши переговоры, которые мы вынуждены вести с верхами, мы хотим пополнить прямым общением с германским народом. Вчера в Германию отправлен вагон газет, в которых мы печатаем тайные документы и ход переговоров о перемирии. Мы не считаемся с тем, что ведем с Германией переговоры о мире, а в то же время продолжаем говорить нашим привычным революционным языком. Мы говорим, что немецкий народ должен давить на верхи и что только его революционное вмешательство даст мир на наших основах.

    Завтра выйдет первый нумер нашей газеты на венгерском языке.

    Представитель австро-венгерских пленных, офицер, старый интернационалист и известный борец, предлагает нам свои услуги по агитации среди своих. Агитация ведется в том направлении, чтобы принять наши принципы заключения мира и от имени всех пленных предъявить эти условия Австро-Венгрии. И если от нее последует отрицательный ответ, то пленные сформируют свой отряд и предоставят его в наше распоряжение. (Аплодисменты.)

    Пришло время, когда мы можем очистить нашу партию от клеветы. Поступок офицера показывает, что есть еще на свете подлинный Интернационал, который не продает свои лозунги, который борется с буржуазией и в этой борьбе идет до последнего шага.

    Что касается положения с нашими внутренними врагами, то оно оказывается благоприятнее для нас, чем бы они этого хотели, благоприятнее, чем этого на первых порах ожидали мы сами.

    Рада всегда встречала у нас поддержку и сочувствие. Мы и сейчас считаем, что права украинского народа на самостоятельность священны.

    Когда Терещенко и Церетели сделали Раде уступки -- кадеты вышли из состава правительства. Но вот наша буржуазия хочет, под охраной Рады, собрать Учредительное Собрание в Киеве -- буржуазия наша и украинская побратались в общей ненависти к Советской власти. Классовые интересы более могучи, чем интересы национальные.

    Советская власть признает полнейшую автономность Украины. Мы -- против всякого гнета, в том числе и против национального.

    Но внутри украинского народа буржуазный класс боится Советской власти и борется против нее. Вот почему вокруг Рады сгруппировались и Каледин, и Корнилов, и союзные офицеры. Они хотят обмануть народ и сказать ему, что Советская власть идет против украинского народа.

    Борьба с Радой происходит на почве социально-классовой. Рада мешает переговорам о мире: она разоружает русские войска на территории Украины и тем дезорганизует русский фронт.

    Украина имеет полное право -- и никто ей в этом не мешает -- формировать свои национальные полки. Но когда из единого фронта украинских и русских полков Петлюра выдергивает, не желая считаться ни с чем, отдельные единицы, -- это умышленное расстройство фронта, направленное во вред Советской власти.

    Рада пропускает калединские войска для нашего подавления и не пропускает наши, направляющиеся против Каледина. Она предательски, вероломно, ночью окружила наши войска и разоружила их в Киеве. Такая же попытка была в Харькове, но встретила сопротивление гарнизона; в Одессе на этой почве происходит борьба.

    Национальные интересы Украины ничуть не ущерблены.

    В Финляндии у власти стоит буржуазия. Но между нами нет столкновения, ибо она не мешает нам, не пытается разоружать наши финляндские войска. Если бы белая гвардия начала подобные действия, она имела бы дело со своей и нашей революционной демократией. Но покамест этого нет, и мы сохраняем добрососедские отношения.

    Но буржуазная украинская Рада не случайно собрала вокруг себя всех наших врагов. Она -- в сношениях с Калединым, кадетами, союзными офицерами, всеми теми, которые хотят сорвать дело мира. Раде Англия и Франция обещают заем. Ясно, что империализму этих стран чужды и совершенно безразличны интересы украинского хлебороба, а заем дается с целью создать базу для затяжки нужной им войны и с этой стороны. Я спрашивал французского посла, верно ли, что его страна дает заем Раде. Он ответил, что это неверно.

    Но усилия Украинской Рады разобьются о сопротивление самого украинского народа, которому нужен мир.

    Рада не дала народу земли, а то, что она кокетничает и перемигивается с буржуазией всех стран -- делает ее ненавистной для народа. Независимость Украине нужна для независимости селяка, крестьянина, а не для свободы буржуазии.

    У Рады политика Керенского, у них общий враг -- Советы, украинские и великорусские, и это создает для нас и украинского народа общий путь и общую цель -- сломить врага.

    "Известия" N 247,

    9 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТВЕТ СОЦИАЛИСТИЧЕСКОЙ ФРАКЦИИ ФРАНЦУЗСКОГО ПАРЛАМЕНТА

    Парламентская фракция французской социалистической партии обращается к русским социалистам201 с воззванием, в котором укоры соединены с предупреждениями и советами. Содержанием воззвания является, разумеется, вопрос об опасности сепаратного мира.

    Откуда возникла эта опасность? Воззвание говорит о преступной политике царизма, которая расстроила и обессилила страну, и вспоминает о том энтузиазме, с которым французские социалисты встретили русскую революцию. Уже это воспоминание нуждается, однако, в поправке. С самого начала войны французские и бельгийские социал-патриоты настойчиво рекомендовали нам, русским революционерам, заключить перемирие с тем самым царизмом, который расстраивал и обессиливал страну. Гражданин Вандервельде202 писал в этом духе послания русским товарищам при содействии дипломатов царизма.

    Граждане Гэд203, Самба204 и Тома205 преподавали нам тот же совет. Их единомышленники, русские социал-патриоты, всеми мерами тормозили развитие революции, затягивали агонию царизма и тем самым содействовали дезорганизации и истощению страны.

    Февральская революция, опрокинувшая царизм, по непосредственным своим результатам была революцией буржуазной. Она поставила у власти крайних представителей русского империализма, Гучкова и Милюкова. Эти рыцари международного хищничества чувствовали себя своими людьми в среде представителей парижской, лондонской и нью-иоркской бирж. Они стремились всю революцию, с пробужденными ею страстями и надеждами, впрячь в колесницу союзного империализма. Мы объявили им поэтому непримиримую войну. Мы не делали и не делаем принципиального различия между империализмами центральных империй и союзных стран. Нас пытались убедить, что союзные страны находятся в состоянии законной самообороны, и отсюда делался тот вывод, что союзные социалисты обязаны итти рука об руку с буржуазией и даже с царизмом. Такова основа политики священного единения (l'union sacree). Но по другую сторону окопов правительственные социалисты Германии и Австро-Венгрии объявили, что именно их страны находятся в состоянии законной обороны, и заключили священный союз со своими монархиями. Пролетариат Европы политически раздирался на два лагеря, и с политической арены исчезала, таким образом, единственная сила, способная положить конец безумию войны.

    Мы требовали, чтобы правительства, которые апеллировали к принципу законной обороны, опубликовали те договоры, которые составляли основу всей их предшествующей политики, приведшей к войне. Мы считали гибельным и постыдным определять политику пролетариата в величайшую из мировых эпох в зависимости от гадательных соображений о том, какая из национальных капиталистических дипломатий проявила больше наглости или коварства в последние недели накануне войны. Ни одно из буржуазных правительств не опубликовало своих международных договоров, потому что каждый из этих документов изобличал лицемерие оборонительной войны.

    Задача революционного социализма, как мы ее понимали, состояла в том, чтобы вырвать пролетариат из-под влияния националистических идей и направить его революционную энергию на борьбу против войны, империализма и капиталистического строя. Такую именно задачу предписал нам всем Базельский международный социалистический конгресс. Но в минуту войны могущественное давление буржуазии подчинило ее влиянию оппортунистические, парламентские верхи рабочего движения. Международный пролетариат оказался надолго раздроблен и обессилен. Не встречая сопротивления, война приняла затяжной характер, грозя погубить всю европейскую культуру.

    Три с лишним года показали, что на почве войны нет выхода из войны. Народу Франции обещали каждый раз окончательную победу накануне каждого нового наступления. Эти надежды неизменно оказывались призрачными. Но и военные победы армии Гогенцоллерна не давали германскому народу выхода из кровавого тупика. В чисто военном смысле мы сейчас так же далеки от решения, как и в первые месяцы войны.

    Русский социализм искал выхода из войны на пути революции.

    После падения чисто буржуазной диктатуры Гучковых и Милюковых, к власти были привлечены социалисты-соглашатели, русские единомышленники Шейдемана206, Вандервельде и Гэда. Они пытались сохранить ненарушимыми рамки старого империалистического союза. В этих рамках они убеждали союзников пересмотреть старые договоры и тем содействовать скорейшему заключению мира. Какие плоды принесла эта политика почтительных увещаний? Никаких. Союзные дипломаты, в том числе и французские, отделывались общими фразами и неопределенными обещаниями. А официальный французский социализм? Если его тактика была верна, она должна была политически обнаружить ту силу, которая заложена историей в героический пролетариат Франции. Но этого не было и в помине. Французская парламентская фракция предоставляла в распоряжение правительства все военные кредиты, но в обмен не могла добиться ни одного сколько-нибудь определенного и серьезного ответа о целях войны. Более того, французские социалисты каждый раз получали отказ в выдаче паспортов, когда речь заходила о международной конференции социалистов. Политика, которая ставит социализм в такое положение, не может быть правильной политикой. И французская парламентская фракция, целиком ответственная за это унижение официального французского социализма, тем самым лишила себя права выступать в качестве судьи, который выносит русскому "максимализму" суровый приговор.

    Меньше всего официальный французский социализм вправе укорять нас за сепаратное перемирие и ставить нам в вину опасность сепаратного мира.

    Мы предложили всеобщее перемирие. Мы обратились ко всем воюющим народам и к их правительствам с предложением немедленных переговоров о всеобщем мире. Эти переговоры отнюдь не означают ни для одного из участников -- и меньше всего для нас -- готовность заключить мир во что бы то ни стало. Но переговоры требуют согласия каждой страны открыто заявить во имя каких целей она ведет войну и на каких началах она готова заключить мир. Мы, со своей стороны, опубликовали старые захватные договоры, объявили их для себя недействительными и предложили мир на основах демократии. Французская буржуазия ответила на это предложение созданием министерства Клемансо, т.-е. правительства шовинизма и социальной реакции. Официальный французский социализм отвечает укорами и обвинениями -- но не по адресу французской буржуазии, а по адресу русского пролетариата. "Священное единение" остается, таким образом, во всей своей силе и при министерстве Клемансо.

    Не менее французской парламентской фракции стремимся мы ко всеобщему демократическому миру. Мы это доказали всей нашей борьбой. Но такой мир может быть сейчас достигнут только героическим натиском пролетариата каждой страны на свою национальную буржуазию. "Священное единение" исключает возможность такого натиска. Оно связывает пролетариат по рукам и по ногам и делает его безвольным орудием буржуазии.

    Французскому народу мир необходим не меньше, чем народам других стран. Путь Клемансо не есть путь мира -- это путь гибели французского народа. Пролетариат Франции не может не понимать этого. Пролетариат Франции, -- мы в это твердо верим, -- поднимет свой голос и потребует от правящей Франции участия в мирных переговорах. Кто не хочет сепаратного мира, тот не смеет отказываться от участия в переговорах, то-есть от открытого предъявления своих условий мира.

    Мирные переговоры открыты, Совет Народных Комиссаров будет в этих переговорах отстаивать интересы и принципы международного социализма. Революционный пролетариат Франции не останется в стороне. Против своей буржуазии, через голову официальных парламентских вождей, он поднимет свой голос -- за немедленное приостановление бойни на всех фронтах и за честный демократический мир всех народов.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 248,

    10 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


、ДОКЛАД НА ЗАСЕДАНИИ ЦИК О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ

    (14 декабря)

    Т. Троцкий долго не может начать своей речи, благодаря устроенной ему овации. Наконец, собрание успокаивается, и т. Троцкий приступает к своему докладу.

    Коснувшись в общих чертах содержания ответа германской и союзных с нею делегаций, он напоминает собранию о том, что в прошлом году германский канцлер Бетман-Гольвег207 заявил, что основой мирных переговоров должна явиться карта войны. Мы, социалисты-интернационалисты, и тогда были глубоко убеждены, что в руках истории окажется не только одна эта карта, но и много других. Наши надежды оправдались. В настоящее время германская делегация и делегации всех союзных с Германией стран отказываются от мысли воспользоваться картой войны, и таким образом германский и союзный с ним империализм констатирует, что эта карта бита. Это сделалось, конечно, не вследствие какой-либо идеалистической эволюции в умах прусских генералов и германских юнкеров, владеющих властью в настоящее время. К фактору военных успехов и военных неудач, основываясь на которых германский империализм в прошлом году трубил победу, присоединились в настоящее время факторы хозяйственной разрухи, повального голода и возникающего на этой почве социального недовольства и социальной борьбы. И эти карты в исторической игре сыграли именно ту роль, которую мы им предсказывали. Они создали крах националистических ожиданий. Они усилили социалистическое влияние и на пролетариат, который в начале войны не мог еще преодолеть гибельного действия той националистической отравы, которую в его душу влила буржуазия при помощи имеющегося в ее руках аппарата прессы. Банкротство империализма -- даже в чисто военном смысле, так как три с половиной года войны показали, что желанная для империалистов решительная победа не будет и не может быть достигнута -- привело к тому, что революция в мировом масштабе углубляется с каждым днем и что в России она уже сделалась победоносной. Эти основные карты, карты внешней войны, с одной стороны, и карта внутренней борьбы -- с другой, решат ту страшную игру, которую с таким преступным легкомыслием начала империалистическая буржуазия.

    И именно германская буржуазия, которая является в своем хищничестве самым трезвым, самым реалистически мыслящим отрядом интернационального капитала, не могла не учесть слишком очевидного изменения соотношения действующих сил истории и сдала первую и самую прочную свою позицию. Она заявила, что готова освободить оккупированную Северную Францию, Бельгию, Румынию, Сербию, Польшу, Литву, Курляндию и что готова предоставить этим народам право на полное и неограниченное самоопределение. Здесь в полной мере принимается то условие, которое было продиктовано Съездом Советов Рабочих, Солдатских и Крестьянских Депутатов. Но относительно тех грабежей, которые были совершены десятки лет тому назад и которые, по нашему мнению, остаются грабежами и по сию пору, Германия придерживается иного мнения. Германская, турецкая, австрийская и болгарская буржуазии уже решились возвратить то, что они захватили в течение этой войны, но предлагают нам не требовать от них аннулирования результатов тех грабежей, которые совершены ими в течение прежних периодов мировой истории. И даже наши враги, еще так недавно предсказывавшие нам, что немецкая дипломатия не захочет даже говорить с нами, а так называемая "союзная" объявит нам войну, -- даже они видят в немецком предложении громадный и совершенно неожиданный для них успех нашей политики.

    Мы попрежнему стоим на почве наших требований полного самоопределения национальностей и исправления всех совершенных до настоящего времени исторических несправедливостей. Уступает лишь тот, кто запрашивает, кто считается с более или менее выгодной для себя комбинацией обстоятельств. Мы же игнорируем все выгодные и невыгодные условия нашего положения и стоим исключительно на почве наших принципов, и так как принципы не меняются, то не меняются и вытекающие из них требования. И то, что мы не торгуемся, то, что мы отстаиваем до конца правду и только правду, делает из нас сильнейшую из всех сторон, участвующих и имеющих участвовать в предстоящих мирных переговорах. Первый же шаг, когда непобедимая Германия должна была отступить со своих передовых позиций при первом же дипломатическом турнире с нами, подтверждает правильность наших позиций, ибо на нашей стороне правда, а на ее -- сила прусского милитаризма. И если бы даже вопрос стоял в плоскости только физической силы, то Германия и тогда не могла бы так уверенно стоять на своих требованиях, как это делаем мы. Она должна была бы учесть то обстоятельство, что она составляет лишь одно звено -- правда, самое сильное -- в той цепи союза центральных держав, в состав которой входят и Австрия, и Турция, и Болгария; и так как крепость цепи измеряется крепостью не сильнейшего, а слабейшего ее звена, то Германии пришлось бы волей-неволей равняться по своим полузадавленным тяжестью войны союзникам. И теперь она уступает не только нашей правде, но и слабости Австрии, Турции и Болгарии, своей собственной хозяйственной разрухе и угрожающей самому существу буржуазного строя опасности революции. Мы понимали это, когда мы тотчас же после 25 октября, после победы русской революции, покончили с политикой трусости и дряблости, превратившей нашу великую страну в жалкое охвостье империалистического Запада. С того момента, как мы бросили в лицо нашим союзникам заключенный с ними царским правительством разбойничий договор и показали, что для нас существует лишь один, неписанный, но священный договор, договор международной солидарности пролетариата, мы этой тактикой, этой нашей политикой, от которой нас предостерегали наши "друзья", советуя нам обратиться к знатокам международного права, как теперь нам советуют обратиться к знатокам банкового дела, сделали русскую революцию огромной притягательной силой, которая все сильней и сильней гипнотизирует пролетарские массы на западе. Там все еще сильна политическая власть буржуазии и в особенности психологическая власть буржуазной клеветы и лжи, источником которой является находящаяся в безраздельном владычестве буржуазии печать, но там уже знают о том, что русская революция победила и что Германия уже признала эту победу.

    Итак, теперь существуют две платформы, на которых возможно ведение мирных переговоров: наша, требующая отказа от награбленного как теперь, так и в прошлом, и германская, выражающая согласие отказаться от того, что награблено лишь в течение последней войны. Наши союзники должны будут стать на ту или иную платформу, или выдвинуть свою самостоятельную. Если они присоединятся к нам, если Англия предоставит право на самоопределение Ирландии, если ставленник французской буржуазии, Клемансо, согласится предоставить право на самоопределение Мадагаскару и Панаме, то мы от всей души будем приветствовать их и пойдем по пути дружной солидарной борьбы как за самоопределение этих народов, так и за самоопределение Эльзас-Лотарингии, германской и австрийской Польши и т. д., и т. д. Наша позиция -- принципиальная, и потому она самая высокая и самая благородная. Для них -- для всех буржуазных дипломатий -- эти переговоры являются скамьей подсудимых и допросом с пристрастием. Мы видим, что германская делегация уже сознала свое положение и пытается замаскировать свои преступления в прошлом демократической фразеологией в настоящем. Но мы беспощадно сорвем с нее маску. Мы продемонстрируем перед всем миром ее политическую убогость, как мы заставим, наконец, американскую, английскую и французскую буржуазию открыть свои действительные цели и намерения. И есть уже симптомы, что наша тактика, тактика пробуждения международной солидарности пролетариата, уже оказывает на него большое влияние.

    Т. Троцкий читает последнюю телеграмму из Франции о конференции союзов французских рабочих и говорит в заключение, что всей империалистической буржуазии дан десятидневный срок для размышления. В течение этих десяти дней буржуазия будет находиться под сильным давлением низов, и возможно, что это давление будет достаточно велико, чтобы заставить ее присоединиться к нам. Что же касается нас, то мы решили, независимо от тех или иных действий с ее стороны, через десять дней возобновить переговоры о мире.

    (Тов. Авилов задает тов. Троцкому вопрос относительно того места немецкого ответа, где говорится, что державы четверного союза не могут принять на себя одностороннего обязательства не имея ручательства в том, что союзники России признают условия мирного договора и примут участие в мирных переговорах.)

    -- Мне ставится вопрос, -- как надлежит понимать ту часть немецкого ответа, где сказано, что только при условии, если в переговорах примут участие все союзные с Россией страны, Германия признает свои обязательства. Это место не допускает двух толкований. Это значит: если Россия заключит с Германией сепаратный мир, то обязательства Германии по отношению к нашим союзникам не распространяются на ее будущий мир с ними.

    Германия предлагает определенную сделку. Но тут она вооружается заряженным револьвером по отношению к тем врагам, которые не согласятся на участие в общих мирных переговорах. Конечно, Германия будет пытаться фальсифицировать свои обязательства, но задачей революционной демократии будет постоянное разоблачение этой фальсификации. Однако в настоящее время германская дипломатия не может нам сказать: если Франция не будет участвовать в переговорах, то Курляндию и Литву мы России не отдадим; такой угрозы Германия нам не сделает. Германская программа по существу сводится к восстановлению прежнего довоенного положения. Это -- величайшее самоосуждение империализма и милитаризма, которые после 42 месяцев войны не могут предложить ничего, кроме возврата к старому. Союзные с нами правительства также неспособны предложить никакой другой программы мира. Жалкая и постыдная растерянность царит в союзных с нами правительствах. В величайший исторический момент они не находят ничего лучшего, как решать вопрос: может ли Советская власть посылать своих дипломатических курьеров через Англию в Италию. История запишет этот позорный акт на своих страницах, а также и позорную ставку на Каледина со стороны французских и американских империалистов, которая будет бита, как и прежние их ставки. Мы получили сообщение, что в Харькове собрались украинские Советы Рабочих и Солдатских Депутатов и объявили себя центральной революционной украинской властью. Одновременно среди казачества идет полное разложение. Сосредоточение наших сил на Калединском фронте продолжается. В ближайшие дни мы будем свидетелями победы над контр-революцией.

    "Протоколы заседаний ЦИК 2-го созыва",

    стр. 137 -- 140.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТВЕТ БЕЛОРУССАМ И СЕРБСКИМ СОЛДАТАМ.

    Из Минска. Ввиду появившихся в печати сведений о том, что в Бресте на мирных переговорах одной из сторон предложено включить Белоруссию в состав Польши, Всебелорусский съезд в Минске просит срочно телеграфировать: 1) насколько достоверны эти сведения; 2) как смотрит на этот вопрос Правительство Народных Комиссаров; 3) какова позиция, занятая Правительством Народных Комиссаров по отношению к этому вопросу. Если найдете более удобным, переговорите по прямому проводу. -- Укажите время.

    Товарищ председателя съезда Савич.

    Секретарь Вербицкий.

    --------------------------------------------------------------------------------

    Минск. Секретарю Всебелорусского Съезда Вербицкому.

    Этот вопрос не был еще предметом рассмотрения в Брест-Литовске. Советское Правительство, в полном согласии со своей программой, считает, что никто, кроме белоруссов, не имеет права решать, какова должна быть судьба Белоруссии. Эту позицию наша делегация будет отстаивать в дальнейших переговорах.

    Народный Комиссар по иностранным делам

    Троцкий.

    14 декабря.

    --------------------------------------------------------------------------------

    Из Ярославля. Полковые комитеты сербской бригады208, оставшиеся после отъезда сербского корпуса, в своем заседании 12 сего декабря, выражая желание вернуться на свою родину и соединиться с уехавшими из России сербскими войсками, решили обратиться к вам с просьбой об отправлении бригады на Салоникский фронт. Солдаты бригады крайне нуждаются здесь в одежде, обуви и продовольствии. Положение в Ярославле тяжелое, много больных.

    Полковые комитеты третьего и четвертого сербских полков, первого сербского лазарета и слабосильной команды.

    --------------------------------------------------------------------------------

    Ярославль. Полковому комитету третьего сербского полка, полковому комитету четвертого сербского полка, комитету первого сербского лазарета, комитету слабосильной команды.

    Если сербские солдаты желают вернуться в Македонию, я готов оказать им всякое содействие. Но для этого необходима готовность Англии и Франции переправить туда сербские полки. Я обращаюсь по этому поводу к сербскому посольству с запросом.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    14 декабря.

    "Правда" N 215,

    28 (15) декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ОТ НАРОДНОГО КОМИССАРИАТА ПО ИНОСТРАННЫМ ДЕЛАМ

    В газете "День" от 15 декабря появилась статья, в которой автор, хотя и развязно, но абсолютно ложно сообщает о своем интервью с приехавшим в Петроград, во главе германской делегации по мирным переговорам, графом Кайзерлингом. Прочитав плод досужей фантазии корреспондента "День", граф Кайзерлинг был возмущен беззастенчивостью, с какой сочиняются у нас известия, и просил представителя министерства иностранных дел решительно опровергнуть все изложенное в упомянутой статье. Никакого интервьюера "Дня" граф Кайзерлинг не принимал, беседы с ним не имел и, следовательно, никаких указаний насчет своего мнения о невозможности или затруднительности притти к какому-либо решению по мирным переговорам он давать не мог. Кроме того, он просил сообщить русскому обществу, что он приехал с наилучшими намерениями, и что его оскорбляет приписываемое ему отношение к делу заключения мира. Вышеизложенное лично проверено нашим представителем и является абсолютно верным.

    "Правда" N 217,

    30 (17) декабря 1917 г.

    (Напечатано без подписи.)

上一页 目录页 下一页
十月革命的历史准备（下）


НАРОДАМ И ПРАВИТЕЛЬСТВАМ СОЮЗНЫХ СТРАН

    Мирные переговоры, ведущиеся в Брест-Литовске между делегацией Российской Республики и делегациями Германии, Австро-Венгрии, Турции и Болгарии, прерваны на 10 дней, до 26 декабря, для того, чтобы дать последнюю возможность союзным странам принять участие в дальнейших переговорах и тем обезопасить себя от всех последствий сепаратного мира между Россией и враждебными странами.

    В Брест-Литовске предъявлены две программы, одна -- выражающая точку зрения Всероссийских Съездов Советов Рабочих, Солдатских и Крестьянских Депутатов, другая -- от имени правительств Германии и ее союзниц.

    Программа Республики Советов есть программа последовательной социалистической демократии. Эта программа имеет своей задачей создание таких условий, при которых, с одной стороны, каждая народность, независимо от своей силы и уровня своего развития, получила бы полную свободу национального развития, и, с другой стороны, все народы могли бы быть объединены в экономическом и культурном сотрудничестве.

    Программа правительств воюющих с нами стран характеризуется их заявлением, что "в намерения союзных держав (т.-е. Германии, Австро-Венгрии, Турции и Болгарии) не входит насильственное присоединение захваченных во время войны территорий". Это означает, что враждебные страны готовы очистить по мирному договору оккупированные территории Бельгии, северных департаментов Франции, Сербии, Черногории, Румынии, Польши, Литвы, Курляндии, с тем, чтобы дальнейшая судьба спорных областей была решена самим заинтересованным населением. Тот шаг, который враждебные правительства под давлением обстоятельств -- и, прежде всего, собственных трудящихся масс -- делают навстречу программе демократии, состоит в их отказе от новых насильственных аннексий и контрибуций. Но, отказываясь от новых захватов, враждебные правительства исходят из той идеи, будто старые захваты, старые насилия сильных над слабыми освящены исторической давностью. Это значит, что судьба Эльзас-Лотарингии, Трансильвании, Боснии и Герцеговины и пр.209, с одной стороны, Ирландии, Египта, Индии, Индокитая и пр.210 -- с другой, не подлежит пересмотру. Такая программа глубоко непоследовательна и представляет собою проект беспринципного компромисса между притязаниями империализма и противодействием рабочей демократии. Но огромным шагом вперед является самый факт предъявления этой программы.

    Правительства союзных народов до сих пор не примкнули к мирным переговорам -- по причинам, от точной формулировки которых они упорно уклонялись.

    Теперь нельзя повторять, что война идет из-за освобождения Бельгии, северных департаментов Франции, Сербии и т. д., ибо Германия и ее союзницы изъявляют готовность очистить эти области в случае всеобщего мира. Теперь, после предъявления противной стороной условий мира, нельзя отделываться общими фразами о необходимости доведения войны до конца. Нужно ясно и точно сказать, какова мирная программа Франции, Италии, Великобритании, Соединенных Штатов. Требуют ли они, вместе с нами, предоставления права самоопределения народам Эльзас-Лотарингии, Галиции, Познани, Богемии, юго-славянских областей. Если -- да, то согласны ли они, с своей стороны, предоставить право на самоопределение народам Ирландии, Египта, Индии, Мадагаскара, Индокитая и т. д., как русская революция предоставила это право народам Финляндии, Украины, Белоруссии и т. д. Ибо ясно, что требовать самоопределения для народов, входящих в пределы враждебных государств, и отказывать в самоопределении народам собственного государства или собственных колоний значило бы отстаивать программу самого неприкрытого, самого циничного империализма. Если бы правительства союзных стран обнаружили готовность -- вместе с русской революцией -- построить мир на основе полного и безусловного признания принципа самоопределения для всех народов и во всех государствах, если бы они начали с фактического предоставления этого права угнетенным народам собственных государств, -- это создало бы такие международные условия, при которых компромиссная, внутренне противоречивая программа Германии и особенно Австро-Венгрии обнаружила бы всю свою несостоятельность и была бы преодолена давлением заинтересованных народов.

    Но до сих пор союзные правительства решительно ни в чем не проявляли и по классовому своему характеру не могли проявлять готовности итти на действительно демократический мир. к принципу национального самоопределения они относятся не менее подозрительно и враждебно, чем правительства Германии и Австро-Венгрии. На этот счет у сознательного пролетариата союзных стран так же мало иллюзий, как и у нас.

    При существующих ныне правительствах дело может итти только о том, чтобы программе империалистического компромисса, какою являются мирные условия Германии и ее союзниц, противопоставить другую программу империалистического компромисса со стороны Великобритании, Франции, Италии и Соединенных Штатов. Какова программа этих последних? Во имя каких целей они могли бы требовать продолжения войны? На эти вопросы теперь, после того как в Брест-Литовске предъявлены две программы мира, необходимо дать ясный, точный, категорический ответ.

    Десять дней отделяют нас от возобновления мирных переговоров. Россия не связывает себя в этих переговорах согласием союзных правительств. Если бы эти последние продолжали саботировать дело всеобщего мира, русская делегация все равно явится для продолжения переговоров. Сепаратный мир, подписанный Россией, нанес бы несомненно тяжелый удар союзным странам, прежде всего Франции и Италии. Но предвидение неизбежных последствий сепаратного мира должно определять политику не только России, но и Франции, Италии и других союзных стран. Советская власть до сих пор всеми мерами боролась за всеобщий мир. Никто не может отрицать значительности достигнутых на этом пути результатов. Но в дальнейшем все зависит от самих союзных народов. Заставить собственные правительства немедленно предъявить свои мирные программы и принять на их основе участие в переговорах -- это стало теперь вопросом национального самосохранения для союзных народов.

    Русская революция открыла дверь к немедленному всеобщему миру на основе соглашения. Если союзные правительства готовы использовать эту последнюю возможность, общие переговоры могут немедленно открыться в одной из нейтральных стран. В этих переговорах, при непременном условии их полной гласности, русская делегация будет попрежнему отстаивать программу международной социалистической демократии в противовес империалистическим программам правительств как враждебных, так и союзных стран. Успех нашей программы будет зависеть от того, в какой мере воля империалистических классов будет парализована волей революционного пролетариата в каждой стране.

    Если же союзные правительства в слепом упорстве, которое характеризует падающие и гибнущие классы, снова откажутся от участия в переговорах, тогда рабочий класс будет поставлен перед железной необходимостью вырвать власть из рук тех, которые не могут или не хотят дать народам мир.

    В эти десять дней решается судьба сотен тысяч и миллионов человеческих жизней. Если на французском и итальянском фронтах не будет теперь же заключено перемирие, новое наступление, столь же бессмысленное, беспощадное и безрезультатное, как и все предшествующие, поглотит новые неисчислимые жертвы с обеих сторон. Автоматическая логика этой бойни, разнузданной господствующими классами, ведет к полному истреблению цвета европейских наций. Но народы хотят жить, и они имеют право на это. Они имеют право, они обязаны отбросить в сторону всех, кто им мешает жить.

    Обращаясь к правительствам с последним предложением, принять участие в мирных переговорах, мы вместе с тем обещаем полную поддержку рабочему классу каждой страны, который восстанет против своих национальных империалистов, против шовинистов, против милитаристов -- под знаменем мира, братства народов и социалистического переустройства общества.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 254,

    17 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


НОТА РУМЫНСКОМУ ПОСОЛЬСТВУ

    Нами получено сообщение от Кишиневского Революционного Комитета о том, что румынскими войсками оккупированы местечко Леово и несколько сел Бессарабии, причем расстреляны революционеры. Сверх того, сообщение гласит: "Румынские власти через русского полковника и румынского генерала пригласили всех членов революционного комитета в Яссы, гарантируя им всяческую безопасность. В Яссах, однако, весь комитет был арестован. Все члены революционного комитета были переданы властям, которые пытались расстрелять их, но казаки опомнились и не допустили".

    Ввиду того, что такого рода преступные действия не могут быть терпимы, мы просим г-на румынского посланника сообщить нам в течение сегодняшнего дня все, что известно румынскому посольству по этому поводу, а равно, какие меры приняло румынское правительство до настоящего дня, для того, чтобы покарать преступные элементы из румынского офицерства и румынской бюрократии, осмелившиеся поднять руку на Российскую Революцию.

    Мы считаем необходимым здесь же предупредить румынское посольство, что на территории Российской Революции мы не потерпим более никаких репрессий не только против русских, но и против румынских революционеров и социалистов. Всякий румынский солдат, рабочий и крестьянин найдет поддержку русской Советской власти против произвола реакционной румынской бюрократии. Вместе с тем мы считаем нужным через Ваше посольство поставить на вид всем румынским властям, что Советская власть не остановится перед самыми суровыми мерами против контр-революционных румынских заговорщиков, сообщников Каледина, Щербачева и Рады, совершенно независимо от того, какие посты занимают эти заговорщики в румынской иерархии.

    Народный Комиссар по иностранным делам

    Л. Троцкий

    "Известия" N 255,

    19 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЧЬ НА СОЕДИНЕННОМ ЗАСЕДАНИИ ЦИК, ПЕТРОГРАДСКОГО СОВЕТА И ОБЩЕАРМЕЙСКОГО СЪЕЗДА ПО ДЕМОБИЛИЗАЦИИ АРМИИ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ

    (19 декабря)

    Т. Троцкий начинает с указания на то, что в тот самый день, когда открылась в Бресте работа комиссии, состоящей из представителей, с одной стороны, России, с другой -- Германии и Австро-Венгрии, -- в тот самый день наша пресса занялась неведомо откуда взятыми сообщениями, загадками, вымыслами и домыслами. Поэтому, -- говорит оратор, -- мне придется начать с правильного разъяснения нашей позиции.

    Невообразимый шум и трескотня сплетен поднялись вокруг приехавшей немецкой делегации. По поводу ее могу сообщить, что она состоит не из 500 и не из 150 вооруженных с ног до головы или подлежащих вооружению со стороны Комиссара по иностранным делам людей, как сообщалось газетами -- вместе со сведениями, что нами ведутся с нею тайные договоры и что все время она о чем-то шушукается. Я докладываю всей прессе, в том числе и той, представители которой присутствуют здесь, что приехало к нам 25 членов делегации и с ними 30 человек прислуги, денщиков (у них все еще есть денщики!) -- всего около 60 человек и не больше.

    Ни для кого из тех, кто читает газеты, не тайна, что, по условиям перемирия, для того, чтобы облегчить возможность возврата гражданских пленных и заложников, а также для облегчения участи военнопленных, решено было организовать в Петрограде комиссию для разрешения этих вопросов. Весь мир об этом знает и в своих газетах оповещает соответственным образом читателей, только русская пресса об этом ничего не слышала и упорно толкует о тайных договорах.

    Наше совместное заседание с этой делегацией мы открыли протестом по поводу арестов 300 революционеров-социалистов в Германии. На этот протест граф Мирбах, пребывающий на раскаленной почве нашей красной столицы, ответил, что он приехал со специальной миссией и ответить на наш протест полномочий не имеет.

    Истории было угодно, чтобы для прекращения бойни нам пришлось говорить с представителями империализма и феодализма Германии и Австро-Венгрии. Этот факт не нами создан, его преподнесла нам история. Мы помним, что по ту сторону арестованы наши братья по революционной крови, и мы надеемся, что недалек тот час, когда они будут нашими собеседниками.

    Представители феодализма Германии и Австро-Венгрии, которые посетили наш Смольный институт, могли видеть Красную Гвардию, спровадившую русский феодализм и буржуазию. Если б они по поводу этого подняли протест, мы не уклонились бы за ширмы политики и, прямо смотря на них, сказали бы: Да, мы это делаем и считаем себя в праве так поступать, ибо, когда пролетариат арестовывает верхушки своей страны, он низвергает гнет, а арест Либкнехта и других революционеров есть попрание права и сознания народа. Мы ни на минуту не забываем, что нас отделяет от делегатов противной стороны. Мы говорим с ними, как стачечники с капиталистами. В стачке есть момент переговоров, когда стачечники ставят свои условия другой стороне, но при этом ни на минуту не перестают чувствовать себя революционной силой. И у нас, как у стачечников, это будет не последний договор. Мы верим, что окончательно будем договариваться с Карлом Либкнехтом, и тогда мы вместе с народами мира перекроим карту Европы для полного самоопределения народов, для окончательного уничтожения гнета на земле.

    Нас обвиняют в том, что мы можем вести переговоры с представителями германской буржуазии. По поводу этого сообщаю, что я получил из самого официального источника сведения, что один весьма известный патриот и защитник Учредительного Собрания предложил, через посредство одного нейтрального дипломата, свои услуги для ведения мирных переговоров с германской делегацией. Он предложил услуги не для заключения мира на советской формуле. У Совета есть предел, есть та черта, у которой народная власть заявит другой стороне при переговорах: "Нет, довольно, дальше мы на уступки не пойдем!" -- и тут из подворотни вылезет этот безработный дипломат из отставной партии и скажет: "А мы и дальше согласны на уступки!"

    Буржуазия готова отдать половину страны, лишь бы на другой половине сохранить свою власть, и если бы кадеты, вместе с сдружившимися с ними правыми эсерами, могли на каком-нибудь куске земли сохранить свою власть, они бы сделали это ценой самого позорного мира.

    Далее т. Троцкий говорит, что в Германии, к сожалению, нельзя говорить так свободно, как у нас, где ничего не скрывается и все представляется на суд народа. Если бы Германия не старалась так изолировать свой народ от нашей революции, то мы, конечно, услышали бы другой ответ.

    Несмотря на то, что германским империализмом делается все, чтобы скрыть от народа правду и помешать проникновению туда наших идей, никогда между народами не было такой внутренней солидарности, как теперь, ибо война произвела внутри страны полное отщепление масс от верхов. Мы наши верхушки уже стряхнули. Когда мы арестовываем тех, кто угнетает, кто ради прибылей расстраивает хозяйство, кто надевает на шею трудящегося ярмо, -- мы освобождаемся для творчества, а когда они садят в тюрьмы производителей-рабочих и тех, за кем идут рабочие, -- они подкапывают под собой почву. И на том этапе мирных переговоров, о котором говорил тов. Каменев, даже в том случае, если условия, нам предложенные, не будут соответствовать нашим задачам и целям, и мы их не примем, -- мы все же будем чувствовать себя сильнее, чем до начала переговоров.

    Завтра мы скажем открыто, что для нас неприемлем принцип самоопределения наций, когда ему предлагается осуществиться в присутствии вооруженной силы. В этой нашей позиции трудовой поляк будет с нами, и если под давлением германского кулака Польша все же не сумеет, как целая нация, свободно самоопределиться, то чем больше будет терзаемо тело Польши, тем больше будет с нами ее душа.

    Дальше наши переговоры будут вестись в нейтральной стране, они будут достоянием всего мира, и все трудящиеся массы узнают, чего хотят они, и что делаем мы.

    Мы должны позаботиться о том, чтобы наша политика была революционной политикой. Мы должны вести ее твердо, ибо мы являемся крепостью революции, а крепость должна быть крепка.

    Товарищи-окопники сейчас говорили о том, как трудна и невыносима жизнь на фронте, как им голодно и как дурно они одеты. Запасы в нашей стране еще есть, мы переживаем полосу неслыханного развала и дезорганизации. Во всех областях тонкий слой вскормленной народным трудом интеллигенции продал вскормивший его народ, интересам которого он обязан служить, и всю свою силу знания и воли употребил на то, чтобы как только можно разрушить и дезорганизовать страну.

    И когда я слышу доклады окопников, я говорю себе: мы слишком снисходительны к преступным саботажникам. (Аплодисменты.)

    Накануне октябрьских дней мы клялись, что разденем буржуазию, отнимем хлеб у тыла и пошлем его в окопы. Настал час это выполнить. Мы должны во всей стране ввести революционную дисциплину рабочих над верхами.

    И обращаясь к представителям фронта, обещая им нашу всемерную помощь, мы говорим: "Там, в окопах, скажите, что настоящая тяжелая минута, это -- родовые муки, ибо не рождается без муки своей матери-родины новая, свободная и прекрасная жизнь".

    Продержитесь же в эту последнюю важную минуту. Пусть узнает немецкий солдат, что есть на свете новая армия, над которой не стоит начальник, которая не знает наказаний и которую гонит не палка, что есть фронт, где каждый гражданин-солдат армии исполнен революционного самосознания, и на что способна такая армия.

    Она стоит на передовых окопах мирового революционного движения, ее знамена -- знамена мирового освобождения трудящихся, и никто не вырвет их из ее рук.

    Да здравствует революционная армия!

    Да здравствует революционный флот!.. (Бурная овация.)

    "Протоколы заседаний ЦИК 2-го созыва".

上一页 目录页 下一页
十月革命的历史准备（下）


РЕЗОЛЮЦИЯ СОЕДИНЕННОГО ЗАСЕДАНИЯ ЦИК, ПЕТРОГРАДСКОГО СОВЕТА И ОБЩЕАРМЕЙСКОГО СЪЕЗДА ПО ДЕМОБИЛИЗАЦИИ АРМИИ ПО ДОКЛАДУ ДЕЛЕГАЦИИ О ХОДЕ МИРНЫХ ПЕРЕГОВОРОВ

    (19 декабря)

    Заслушав отчет мирной делегации и вполне одобряя ее действия, соединенное собрание ЦИК, Петроградского Совета и Общеармейского съезда по демобилизации постановляет:

    Первое программное заявление, оглашенное представителями четвертого союза в Бресте, признало в принципе заключение мира без аннексий и контрибуций. Это признание создало почву для дальнейших переговоров о всеобщем демократическом мире.

    Однако, уже в этом заявлении представители германского правительства отказались признать право на самоопределение за теми угнетенными национальностями и за теми колониями, которые были захвачены до начала войны 1914 г.

    Уже это ограничение, немедленно отмеченное русской делегацией, обнаруживало, что правящие классы Германии, вынужденные под давлением народного движения делать уступки идее демократического мира, вместе с тем пытаются извратить эту идею в сторону старой аннексионистской политики. Заявление австро-германской делегации, излагающей практические условия мира на Востоке, еще больше извращает идею справедливого демократического мира.

    Смысл этого заявления сводится к тому, что австро-германское правительство отказывается дать немедленно безоговорочное обязательство вывести войска из оккупированных областей Польши, Литвы, Курляндии, частей Лифляндии и Эстляндии.

    Действительное, свободное выявление воли населения Польши, Литвы, Курляндии и всех прочих оккупированных областей невозможно при оставлении в этих областях чужеземных войск и до возвращения эвакуированной части коренного населения. Ссылка делегации на то, что воля народов в указанных областях будто бы уже выражена, явно неосновательна. При осадном положении, под гнетом военной цензуры, оккупированные области не могли еще высказать свою волю. Документы, на которые могло бы сослаться германское правительство, в лучшем случае могут свидетельствовать только о волеизъявлении отдельных привилегированных групп, а не народных масс данных территорий.

    Мы заявляем:

    Русская революция остается верной своей международной политике. Мы стоим за действительное самоопределение Польши, Литвы, Курляндии. Мы никогда не признаем справедливым навязывание чужой воли каким бы то ни было народам.

    Октябрьская рабочая революция исполнила свой долг перед народами всего мира. Рабоче-Крестьянское Правительство опубликовало тайные договоры. Рабоче-Крестьянское Правительство готово немедленно очистить все территории, оккупированные русскими войсками в течение этой войны. Оно предоставляет всем, без исключения, народам, населяющим Россию, право на полное самоопределение, вплоть до отделения, при отсутствии какого бы то ни было военного давления со своей стороны. Но оно требует того же и от противной стороны.

    Мы обращаемся, как к братьям, к французским, английским, сербским рабочим и говорим им: правительства ваших стран не сделали даже того шага навстречу миру, который вынуждены были сделать правительства центральной Европы. Правительства ваших стран до сих пор не объявили своих целей войны. Ваши правительства затягивают войну всеми правдами и неправдами. Ваши правительства не делают ни шагу навстречу мирной программе русской революции. Ваши правительства не хотят отказаться от тех договоров, которые они тайно от народа заключили с бывшим царем Николаем II. Добейтесь немедленного присоединения ваших стран к мирным переговорам на основе заявлений, сделанных в Бресте русской делегацией!

    Мы обращаемся к народам Германии, Австро-Венгрии, Болгарии и Турции.

    Под вашим давлением ваши правительства вынуждены были на словах усвоить наш пароль "без аннексий и контрибуций", но на деле они пытаются проводить старую политику захватов. Помните: дело заключения быстрого и действительно демократического мира больше всего находится теперь в ваших руках. На вас смотрят народы всей Европы, измученные и обескровленные беспримерной войной. Вы не позволите германским и австрийским империалистам вести войну против революционной России во имя порабощения Польши, Литвы, Курляндии и Армении.

    Рабочая революция зовет к восстанию трудящиеся классы всех стран.

    Соединенное Собрание настаивает на том, чтобы в дальнейшем мирные переговоры велись в нейтральном государстве, и поручает Совету Народных Комиссаров принять все меры к тому, чтобы это было проведено в жизнь.

    "Протоколы заседаний ЦИК 2-го созыва",

    стр. 169 -- 170.

上一页 目录页 下一页
十月革命的历史准备（下）


ОПРОВЕРЖЕНИЕ

    От Народного Комиссариата по иностранным делам

    В субботних советских газетах появилось сообщение -- будто бы от имени Народного Комиссариата по иностранным делам -- по поводу немецкой делегации в Петрограде и напечатанных в некоторых изданиях интервью с г. Кайзерлингом.

    Характер и тон сообщения слишком ясно свидетельствовали о том, что этот документ не мог исходить от Комиссариата по иностранным делам. Самое тщательное расследование не обнаружило до настоящего момента, от кого именно документ этот исходил. Ясно, что издания, опубликовавшие документ, были введены в заблуждение его мнимо-официальным характером и не затруднили себя проверкой его содержания и его источника.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 255,

    19 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


БЕСЕДА С ПРЕДСТАВИТЕЛЕМ БЮРО ПЕЧАТИ

    Представитель бюро печати посетил сегодня Комиссара по иностранным делам и получил от него разъяснения по некоторым вопросам международной политики.

    Народный Комиссар обратил прежде всего внимание советской печати на ту вакханалию, которая разыгралась вокруг приехавшей в Петроград австро-германской делегации. Прежде всего, о цели этой делегации. Эта цель точно оговорена в условиях перемирия, которые в свое время были опубликованы во всеобщее сведение. Задачей делегации является выработка практических мероприятий, долженствующих служить обмену гражданских пленных, -- не военнообязанных, -- заложников, инвалидов и пр., -- выработка мер к непосредственному обмену их не через Швецию, а через нейтральную зону, специально установленную на фронте. Вторым важнейшим вопросом суждения комиссии должно быть улучшение материального и морального положения военнопленных обеих сторон. Работа этой комиссии не имеет отношения к переговорам о мире. Она лишь продолжает и завершает переговоры о перемирии, и результаты ее работ (обмен гражданских пленных и улучшение материального положения военнопленных) сохраняют всю свою силу независимо от того, как и чем закончатся общие мирные переговоры.

    Что касается числа членов делегации, то оно чрезвычайно преувеличено печатью. На самом деле прибыло 25 человек и при них около 30 человек служебно-технического персонала, -- в общем, стало быть, не более 60 человек. Никаких дипломатических полномочий эта комиссия не имеет, и все переговоры, при всей важности их значения для судьбы пленных, сохранят чисто деловой характер.

    Совершенно неуместными представляются в связи с указанным характером комиссии все разговоры о тайной дипломатии. Цель комиссии и будущее место ее работ (Петроград) были совершенно точно указаны в опубликованных своевременно условиях перемирия и воспроизведены во всей печати. Поучительно отметить, что английский радиотелеграф, более внимательный, чем наша буржуазная печать, совершенно точно известил английскую прессу о прибытии в Петроград, согласно условиям перемирия, комиссии для разработки некоторых практических вопросов, связанных с перемирием. Работы комиссии начались только в понедельник вечером. Совершенно естественно, если об этих работах не было еще никаких извещений. Разговоры о тайной дипломатии в связи с этой комиссией являются поэтому совершенно произвольными.

    В отношении условий пребывания в Петрограде, телеграфных сношений с Брест-Литовском и пр. немецкие и австро-венгерские делегаты поставлены в те же самые условия в Петрограде, в какие русские делегаты поставлены в Брест-Литовске.

    Что же касается главных переговоров о мире, ведшихся в Брест-Литовске, то в этих переговорах наступил 10-дневный перерыв, истекающий, как известно, 23 декабря. Вряд ли, однако, переговоры возобновятся в Брест-Литовске. Мы считаем во многих отношениях более целесообразным на той стадии, которой переговоры уже достигли, продолжать их ведение в нейтральной стране.

    Помимо принципиальных деклараций, нашей и австро-германской, и ответа нашей делегации, мы имеем теперь в своем распоряжении и более или менее конкретный проект австро-германских условий мира с Россией. Это не есть проект сепаратного мира, а проект тех отношений, которые, по замыслу австро-германского правительства, должны установиться между Россией, с одной стороны, и Австрией и Германией, с другой, и в случае всеобщего мира этот документ, имеющий характер только первого проекта, предложенного противной стороной, мы опубликуем в тот же день. Неприемлемость австро-германских условий мира, по мнению Народного Комиссара, вполне очевидна. Дело идет о принципе самоопределения наций и об его истолковании. Центральные державы этот принцип признали в своей декларации, но, в применении к Польше, Литве и Курляндии и частям Лифляндии и Эстляндии, Германия и Австро-Венгрия считают возможным придать принципу самоопределения наций совершенно фиктивное содержание. Точно так же, как мы вчера признали без всякого принуждения самостоятельную Финляндскую республику, мы готовы признать независимость республик Польской и Литовской, независимость Курляндии или соединение этих стран с другими странами при условии, если такого рода изменение государственных границ или государственные новообразования произойдут исключительно по доброй воле заинтересованных народов. Между тем, германский проект мирных условий в применении к России превращает дело опроса заинтересованного населения в некоторый ритуал, лишенный практического содержания. Если дипломатия противной стороны думает, что для нас провозглашенный в нашей декларации принцип есть голая формальность, то это глубоко ошибочная мысль. Мы ни на минуту не сомневаемся в социальных симпатиях верхов имущих классов в Польше, Литве и Курляндии. Но действительная воля этих стран определяется для нас не голосованием их помещиков, капиталистов и банкиров, -- вообще, не тех частей народа, которые угнетают весь трудовой народ. Мы хотим и требуем, чтобы вопрос о судьбе Польши разрешался польским рабочим и крестьянином, -- при этом, во всех частях Польши.

    Наши рабочие неоднократно проливали свою кровь вместе с рабочими бывшего Царства Польского в борьбе против царизма. И если мы сейчас отвергаем проект условий мира со стороны Австро-Германии, то не потому, что мы хотим сохранить Польшу за Россией, а потому, что мы хотим, чтобы польский народ сам сказал, какова должна быть в дальнейшем его государственная судьба. При этом он должен иметь возможность выразить свою волю без всякого принуждения и без всякого насилия. Мы ни на минуту не сомневаемся, что такая постановка вопроса встретит самую энергичную и горячую поддержку со стороны рабочих и крестьян Польши, Литвы и Курляндии, равно как и Германии и Австро-Венгрии. После этой жестокой и бессмысленной бойни, длящейся три с половиной года, бойни, в которой народы столь многому научились, самой бессмысленной, милитаристической и бюрократической утопией является мысль -- под видом самоопределения навязать полякам, литовцам или латышам открытую или замаскированную диктатуру чужеземного "завоевателя".

    Насколько беспочвенна такого рода политика, видно из того, что германская пресса не сообщила немецкому народу того пункта ответной декларации наших делегатов, в котором дается наше истолкование принципу самоопределения. Ясно, что германская дипломатия считает неудобным в этой области сталкиваться лицом к лицу с общественным мнением немецкой демократии, раз от этой последней скрывают важнейшие обстоятельства из сферы мирных переговоров. Мы, однако, не сомневаемся в том, что теми или другими путями истина дойдет до немецкого народа и до народов Австро-Венгрии, и что принцип национального самоопределения, который мы с полной добросовестностью применяем по отношению к народам России, найдет достаточно широкие круги сторонников в пределах центральных империй и исключит для правительств этих государств возможность того совершенно недопустимого истолкования, какое мы находим в проекте австро-германских условий мира с Россией.

    На вопрос о политике наших союзников в отношении к ведущимся переговорам, Народный Комиссар ответил, что эта политика попрежнему стоит под знаком самой плачевной растерянности.

    В правящих кругах Франции, насколько мы осведомлены, считают необходимым "выдержать" еще одно военное столкновение с Германией и Австро-Венгрией, отразить их наступление, чтобы затем открыть переговоры.

    Совершенно очевидно, что в тех условиях, в которых война ведется на западном фронте, новое наступление может повторить с теми или другими изменениями картину всех прежних наступлений. Фронт передвинется на несколько километров в ту или другую сторону, причем соотношение военных сил мало изменится. На свете станет только меньше несколькими сотнями тысяч французов и немцев. После этого "психологические" условия для мирных переговоров должны будто бы стать более благоприятными. Это суеверие правящих кругов Франции представляет собою типичнейшую черту. По существу дело сводится, однако, к тому, чтобы по возможности оттянуть страшный час подведения итогов.

    Наша задача ясна: мы продолжаем переговоры на той принципиальной основе, которую выдвинула Русская Революция. Мы принимаем все меры к тому, чтобы результаты этих переговоров доходили до сведения народных масс всех европейских стран, несмотря на ту поистине унизительную цензуру, которую правительства Европы установили для военных и дипломатических сообщений. Мы не сомневаемся, что сами переговоры сделают нас сильнее, а империалистические правительства всех стран -- слабее.

    Во вторник, 19 декабря, около часу дня Народного Комиссара по иностранным делам посетил представитель великобританского посла г. Бьюкенена и сделал ему следующее заявление:

    "Великобританский посол просил меня довести до Вашего сведения, что он выезжает в отпуск для поправления своего здоровья. Вопрос об этом отпуске был решен еще до русской революции. Но после февральских событий положение осложнилось, и г. посол, несмотря на тяжелое состояние своего здоровья (болезнь почек), счел себя вынужденным оставаться на посту. Месяца через два после революции он снова сделал попытку уехать в отпуск, но тогдашний министр иностранных дел г. Терещенко всячески настаивал на том, чтобы г. Бьюкенен не прерывал своей деятельности в связи с предстоящей Парижской конференцией. В октябре г. Бьюкенен в третий раз поставил вопрос об отпуске, но Октябрьский переворот снова задержал его на посту. В настоящее время состояние здоровья г. Бьюкенена настолько ухудшилось, что врачи предписывают ему немедленный отпуск. С послом отбудут некоторые морские и сухопутные английские офицеры, члены военной миссии. При этом капитан Смит просил сделать распоряжение о том, чтобы личный багаж всех отъезжающих не подвергался никакому пограничному осмотру".

    Народный Комиссар поставил капитану Смиту вопрос, будет ли и со стороны великобританского правительства предоставлена та же самая привилегия тем дипломатическим представителям, которых Совет Народных Комиссаров направит в Англию или через Англию? Капитан Смит выразил свою уверенность, что великобританское правительство не сможет отказать в таких же привилегиях агентам Совета Народных Комиссаров, но, по настоянию т. Троцкого, обязался официально поставить этот вопрос послу и немедленно сообщить ответ для соответственных мероприятий со стороны Народного Комиссариата по иностранным делам.

    Через час капитан Смит сообщил по телефону, что посол гарантирует официальным представителям Советской власти, направляющимся в Англию или через Англию, все те привилегии, которые будут предоставлены г. Бьюкенену.

    "Известия" N 256,

    20 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ВО ФРАНЦУЗСКУЮ ВОЕННУЮ МИССИЮ

    Во вчерашнем номере газеты "День" напечатано, под заглавием "Германские условия мира", сообщение, начинающееся словами: "Французская военная миссия в Петрограде получила следующую телеграмму"... Далее следуют совершенно ложные сообщения, рассчитанные на возбуждение смуты и хаоса в населении. Аналогичное же сообщение напечатано и в других изданиях, разжигающих и поддерживающих в стране гражданскую войну, -- без указания источника.

    Настоящим прошу миссию незамедлительно ответить мне:

    1. Правильна ли ссылка газеты "День" на французскую миссию?

    2. Если правильна, то какие меры приняты миссией для наказания своих членов, повинных в распространении злостной лжи?

    3. Функционирует ли отдел пропаганды? С какими учреждениями и изданиями он сносится? Откуда и какими путями получает свои телеграммы и радио-телеграммы?

    4. Сколько офицеров числится во французской миссии в России и где они в настоящее время находятся?

    5. Известно ли миссии что-либо о сношениях ее офицеров с Калединым, Алексеевым211, Радой, и что именно?

    Народный Комиссар по иностранным делам

    Троцкий.

    "Известия" N 257,

    21 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ФРАНЦУЗСКАЯ ВОЕННАЯ МИССИЯ -- ИСТОЧНИК ЛЖИ И ОТРАВЛЕННЫХ СЛУХОВ

    В ответ на вопрос, направленный французской военной миссии Народным Комиссаром по иностранным делам, генерал Ниссель ответил нижеследующим письмом:

    "Многочисленные журналисты разного направления являются за справками в военную миссию. Я уполномочен давать им справки насчет военных событий на Западном театре войны, в Салониках, в Азии и относительно положения во Франции. Во время одного из таких визитов один молодой офицер позволил себе сообщить слух, который распространяется по городу и происхождение которого приписывается Стокгольму, но он не указал, что это известие прибыло по телеграфу. Я принимаю меры, чтобы в будущем в отделе информации где это произошло, подобные оплошности не могли возобновиться. Список членов французской миссии был доставлен совершенно недавно г. начальником генерального штаба, который имеет также русского офицера в качестве агента связи с французской миссией.

    В настоящее время, вследствие трудностей сообщения в России, офицеры, командированные на Юг и на Кавказ, получают распоряжения от ген. Бертело. Я знаю, что офицеры французской миссии в Румынии находятся в связи с фактическими властями, существующими на юге России, в целях обеспечения существования армии и румынского населения. Ввиду соглашения с русским правительством, Южная Россия должна в действительности, начиная с 1 декабря, целиком обеспечивать пропитание армии и румынского населения, ввиду того, что источники Румынии были поглощены русскими армиями. Все объяснения были, впрочем, даны в сообщении, переданном недавно печати и в котором военная миссия утверждает свое право находиться в связи с различными национальностями, не принимая участия во внутренней борьбе в России. Французская военная миссия располагает приемником беспроволочного телеграфа. Русский генеральный штаб был извещен об установлении этого аппарата и послал для его обозрения своих специалистов".

    Это письмо представляет собою документ поистине поразительный. Во французской военной миссии имеется специальное бюро пропаганды, т.-е. бюро шовинистической агитации, травли, пускания темных слухов и проч. Такое бюро имелось раньше и в великобританской миссии, но, согласно официальному извещению Бьюкенена, это бюро закрыто. Во французской миссии оно сохранилось. "Молодой офицер", не названный в напечатанном выше документе, но обладающий, несомненно, пылким темпераментом, фабриковал подложные телеграммы, которые печатались во всей нашей шовинистической прессе. Те, кто следит за нею, знают о чудовищных по своей грубости и глупости сообщениях, появлявшихся в качестве телеграмм, полученных будто бы из Стокгольма. Теперь адрес фабрики этих известий может быть указан с точностью: это -- молодой офицер из французской миссии. Совершенно естественно, если Советская власть считает невозможным терпеть на территории Российской Революции подобного рода работу. "Молодой", т.-е. не созревший, офицер может спокойно дозревать во Франции, где, надо надеяться, правительство г. Клемансо найдет для его фантазии соответственное применение. Мы надеемся, что в кратчайший срок будет установлено, сколько других более или менее молодых или вполне созревших французских и иных иностранных офицеров замешано в интригах и заговорах против революционной власти в России. Мы считаем также недоказанным, что пребывание французских офицеров в Киеве и на Дону и особенно на путях между Киевом и Доном оказывает большую услугу делу продовольствия. Сведения, которыми располагаем мы, говорят нам, что эти офицеры служат в гораздо большей мере делу связи между генералом Калединым, генералом Алексеевым и другими монархическими мятежниками, с одной стороны, и финансово-империалистическими кругами, союзными и русскими, с другой стороны. Ясно, что союзные офицеры, доведшие свою дерзость до прямого участия в контр-революционном восстании, должны быть немедленно отозваны в Петроград, -- будем надеяться, только для того, чтобы отсюда проследовать во Францию. Это -- те минимальные требования, которые в настоящих условиях может выставить Советская власть. Если ко всему этому принять еще во внимание, что русские солдаты томятся во Франции и на Македонском фронте, что там они за неповиновение французским законам подвергаются расстрелу, то дерзость империалистических офицеров представится в еще более чудовищном виде. Во всяком случае, те из них, которые сейчас пребывают на территории контр-революционного мятежа, как его соучастники, не могут быть рассматриваемы как военно-дипломатические агенты иностранного государства, и за их судьбу Советская власть слагает с себя решительно всякую ответственность.

    На письмо генерала Нисселя Народный Комиссар по иностранным делам дал нижеследующий ответ:

    Во французскую военную миссию.

    Сим честь имею довести до сведения миссии нижеследующее:

    1. Ввиду того, что бюро пропаганды, называемое бюро "информации", при французской военной миссии служило источником распространения заведомо ложных слухов, имевших своей задачей вносить смуту и хаос в общественное сознание, это бюро подлежит немедленному закрытию.

    2. "Молодому офицеру", который фабриковал ложные сведения, предлагается немедленно покинуть пределы России. Имя этого офицера прошу сообщить мне незамедлительно.

    3. Приемник беспроволочного телеграфа подлежит устранению из миссии.

    4. Французские офицеры, находящиеся в области гражданской войны, должны быть немедленно отозваны в Петроград особым приказом, подлежащим распубликованию в печати.

    5. Обо всех шагах, предпринятых миссией в связи с настоящим письмом, прошу меня известить.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 259,

    23 декабря 1917 г.

    (Напечатано без подписи.)

上一页 目录页 下一页
十月革命的历史准备（下）


РУССКО-ПЕРСИДСКИЕ ОТНОШЕНИЯ

    Нота Персидскому правительству

    Мною получена от поверенного в делах Персии в Петрограде нота, которая гласит:

    "Настоящим считаю долгом поставить в известность, что Персидское правительство, будучи своевременно осведомлено о содержании 12 статьи договора о перемирии, заключенном в гор. Бресте от 2 (15) декабря с. г., текст которого приведен выше, уполномочило меня вступить в переговоры о выводе войск из пределов Персии с подлежащей и уполномоченной на такие переговоры русской властью, и что согласно депеше Тегеранского правительства, полученной Персидским посольством в Петрограде, одновременно преподаны тождественные инструкции Персидскому послу в Константинополе на предмет вступления в переговоры о выводе с персидской территории турецких войск правительством Турции.

    Сообщая о вышеизложенном, нижеподписавшийся просит благоволить уведомить его в возможно кратчайший срок о дне и часе, когда могли бы быть начаты переговоры об эвакуации русских войск из Персии.

    Поверенный в делах Персии в Петрограде М. Ассад-Хан".

    По этому поводу я считал бы необходимым:

    1. Выработать общий план вывода русских войск из Персии в возможно короткий срок и предложить Турции через Персидское правительство и непосредственно через турецкую делегацию в Брест-Литовске сообразовать план эвакуации турецких войск с планом эвакуации русских войск.

    2. Немедленно же приступить к выводу тех частей, которые по своему расположению в Персии не имеют значения с военной точки зрения и служили орудием оккупации персидской территории.

    3. Вызвать из Персии нашу военную миссию, которая там фигурирует в качестве инструкторов казачьей бригады.

    4. Назначить немедленно к русским властям в Персии комиссаров, которые выяснили бы расположенным в Персии частям обще-политическое положение в России и смысл нашей новой международной политики, построенной на уважении к правам каждого народа, независимо от его силы или слабости. На обязанности этих комиссаров лежало бы принятие мер к тому, чтобы персидское население не подвергалось никаким обидам и насилиям со стороны менее сознательных элементов армии.

    5. Необходимо принять меры к тому, чтобы обеспечение продовольствием русской армии за тот период времени, который она еще останется в Персии, ложилось возможно меньшей тяжестью на бедные массы персидского населения.

    Прошу Вас по возможности безотлагательно сообщить, какие практические шаги считаете Вы возможным предпринять в намеченном направлении.

    В этом деле необходима величайшая поспешность, чтобы как можно скорее ликвидировать те насилия, какие царизм и буржуазные правительства России учиняли над персидским народом.

    Народный Комиссар по иностранным делам

    Л. Троцкий.

    "Известия" N 259,

    23 декабря 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


XI. Октябрьская Революция

    (Брошюра 1918 г.)

    К РУССКОМУ ИЗДАНИЮ

    Со времени Октябрьской Революции прошло более восьми месяцев. Режим, которому многие благочестивые политики предсказывали гибель "через несколько дней", оказался уже сейчас долговечнее двух предшествовавших режимов революции: чисто буржуазного и "коалиционного".

    Советский режим имеет уже свою богатую историю и не менее богатую легенду. История будет изучаться впоследствии -- годами и десятилетиями; а легенда создается и распространяется теперь: сознательными врагами рабочей революции, уличными зеваками и наемными шарлатанами желтой печати. В этой книжке восстановлена -- в самых общих чертах -- история возникновения и первых четырех месяцев существования советского режима. Книжка, специально написанная для осведомления иностранных рабочих о смысле и целях советского строя, выходит в настоящее время на нескольких языках. Если я выпускаю ее одновременно и в русском издании, то именно для того, чтобы противопоставить ее "творимой" (шарлатанами и зеваками) легенде.

    Как указано в предисловии к иностранным изданиям, книжка написана не по документам, а по памяти. Вряд ли, однако, в ней имеются сколько-нибудь существенные ошибки фактического характера. Но в то же время не может быть и речи о какой бы то ни было полноте изложения. Так, социальные мероприятия советского режима едва затронуты в брошюре: их изложение и систематизация должны были бы составить предмет гораздо более тщательного и кропотливого труда. Мы вынуждены были ограничиться преимущественно вопросами внутренней политической борьбы и международной политики рабочей и крестьянской власти. В этой именно области с наибольшей энергией поработали: международный телеграф, радиотелеграф и другие орудия империалистической лжи...

    Неряшливый стиль брошюры, за который приношу свое извинение читателю, объясняется тем, что книжка не писалась за столом, а была продиктована стенографам. Пройдет еще не мало времени, прежде чем история войдет в берега и создаст условия для более планомерной и тщательной работы.

    Л. Троцкий.

    Москва,

    16 июля 1918 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРЕДИСЛОВИЕ

    Настоящая брошюра в большей своей части написана урывками, -- в обстановке, которая мало располагала к систематической работе: в Брест-Литовске, между заседаниями мирных переговоров, набрасывались отдельные главы этого очерка, который имеет своею основной задачей ознакомить общественное мнение мирового пролетариата с причинами, ходом и смыслом Октябрьской революции в России. История сложилась так, что делегатам самого революционного режима, который когда-либо знало человечество, пришлось заседать за общим дипломатическим столом с представителями самой реакционной касты среди всех правящих классов. На заседаниях мирной конференции мы ни на минуту не забывали, что являемся представителями революционного класса. Нашу речь мы обращали к придавленным войною рабочим всех стран. Наша энергия поддерживалась глубоким убеждением в том, что последнее слово в деле ликвидации войны, как и во всех остальных вопросах, скажет европейский пролетариат. Разговаривая с Кюльманом и Черниным, мы помнили и думали о друзьях и единомышленниках: Карле Либкнехте и Фрице Адлере. Часы, свободные от занятий, мы посвящали брошюре, предназначенной для рабочих Германии, Австро-Венгрии и всех других стран. Буржуазная печать всей Европы единодушна в деле лжи и клеветы на пролетарский режим в России. Социал-патриотическая печать -- без мужества, без идеи, без веры в свое дело -- проявляет свою полную неспособность понять и разъяснить трудящимся массам смысл русской революции. Этой брошюрой мы хотим притти им на помощь. Мы верим, что революционные рабочие Европы и других частей света поймут нас. Мы верим, что они вскоре приступят к той же работе, которую совершаем мы, -- но, опираясь на свой более богатый опыт и более высокие идейные и технические средства, совершат эту работу более основательно и помогут нам преодолеть все затруднения.

    Брест-Литовск,

    12 февраля 1918 г.

    P. S. В такую бурную эпоху, как наша, события и их внутренняя связь быстро уходят из памяти участников. Я считаю поэтому полезным опубликовать эту брошюру также и на русском языке.

    Москва,

    29 мая 1918 г.

上一页 目录页 下一页
十月革命的历史准备（下）


МЕЩАНСКАЯ ИНТЕЛЛИГЕНЦИЯ В РЕВОЛЮЦИИ

    События развиваются в эту эпоху с такой быстротой, что их трудно восстановлять по памяти, даже в их простой хронологической последовательности. Под руками у нас нет ни газет, ни документов. Между тем, периодические перерывы в переговорах в Брест-Литовске создают досуг, которого в настоящих условиях больше не дождешься. Я постараясь поэтому восстановить на память ход и развитие Октябрьской Революции, сохраняя свое право затем пополнить и исправить изложение по документам.

    То, что характеризовало нашу партию почти с первого же периода революции, это -- уверенность в том, что она дальнейшей логикой событий будет приведена к власти. Я не говорю о теоретиках партии, которые за много лет до революции, еще до революции 1905 года, исходя из анализа классовых отношений в России, приходили к тому выводу, что победоносное развитие революции должно будет неизбежно передать власть пролетариату, опирающемуся на широкие массы беднейшего крестьянства. Главной основой этого предвидения являлись ничтожество русской буржуазной демократии и концентрированный характер русской промышленности, а стало быть, огромное социальное значение русского пролетариата. Ничтожество буржуазной демократии есть оборотная сторона силы и значения пролетариата. Правда, война временно обманула на этот счет весьма многих и прежде всего руководящие группы самой буржуазной демократии. Война отвела решающую роль в событиях революции -- армии. Старая армия, это -- крестьянство. Если бы революция развивалась более нормально, то-есть в условиях мирной эпохи -- так, как она началась с 1912 года, -- пролетариат неизбежно занимал бы все время руководящее место, а крестьянские массы постепенно вовлекались бы на буксире пролетариата в революционный водоворот. Но война создала совершенно другую механику событий. Армия связала крестьянство -- не политической, а военной связью. Прежде чем крестьянские массы оказались сплоченными известными революционными требованиями и идеями, они были уже объединены в кадры полков, дивизий, корпусов, армий. Элементы мелко-буржуазной демократии, рассеянные в этой армии и игравшие в ней руководящую роль как в военном, так и в идейном отношении, были почти сплошь проникнуты мещански-революционными настроениями. Глубокое социальное недовольство в массах обострилось и рвалось наружу, особенно благодаря военному крушению царизма. Пролетариат, в лице своих передовых слоев, как только развернулась революция, возродил традицию 1905 года и призвал народные массы к организации в виде представительных учреждений -- Советов Депутатов. Армия оказалась призванной посылать своих представителей в революционные учреждения, прежде чем ее политическое сознание сколько-нибудь приблизилось к уровню развертывавшихся революционных событий. Кого могли посылать солдаты в качестве депутатов? Тех представителей интеллигенции и полуинтеллигенции, которые имелись в их среде и обладали некоторым, хотя бы минимальным запасом политических сведений и умели их выражать. Таким образом, мелко-буржуазная интеллигенция сразу оказалась волею пробуждающейся армии поднята на огромную высоту. Врачи, инженеры, адвокаты, журналисты, вольноопределяющиеся, которые в довоенных условиях жили совершенно обывательской жизнью и не претендовали ни на какую роль, сразу оказались теперь представителями целых корпусов и армий и почувствовали себя "вождями" революции. Расплывчатость их политической идеологии вполне соответствовала бесформенности революционного сознания масс. Эти элементы с крайним высокомерием относились к нам, "сектантам", которые выдвигали социальные требования рабочих и крестьян со всей остротой и непримиримостью. В то же самое время мелко-буржуазная демократия под высокомерием революционной выскочки таила глубочайшее недоверие к самой себе и к той массе, которая подняла ее на неожиданную высоту. Называя себя социалистической и считая себя таковой, интеллигенция с худо скрываемой почтительностью относилась к политическому могуществу либеральной буржуазии, к ее знаниям и методам. Отсюда стремление мелко-буржуазных вождей во что бы то ни было добиться сотрудничества, союза, коалиции с либеральной буржуазией. Программа партии социалистов-революционеров -- вся целиком созданная из расплывчатых гуманитарных формулировок, заменяющая классовый метод сантиментальными общими местами и моралистическими построениями -- являлась как нельзя более подходящим духовным облачением для этого слоя вождей ad hoc. Их стремления так или иначе пристроить свою духовную и политическую беспомощность к столь импонировавшей им науке и политике буржуазии находили свое теоретическое оправдание в учении меньшевиков, которое разъясняло, что настоящая революция есть революция буржуазная и, стало быть, не может обойтись без участия буржуазии во власти. Таким образом сложился естественный блок социалистов-революционеров и меньшевиков, в котором находили свое одновременное выражение политическая половинчатость мещанской интеллигенции и ее вассальные отношения к империалистическому либерализму.

    Для нас было совершенно ясно, что логика классовой борьбы раньше или позже разрушит эту временную комбинацию и отбросит в сторону вождей переходного периода. Гегемония (верховенство) мелко-буржуазной интеллигенции означала, в сущности, тот факт, что крестьянство, внезапно призванное через посредство военного аппарата к организованному участию в политической жизни, массой своей подавило и временно оттеснило рабочий класс. Более того. Поскольку мещанские вожди оказались вдруг поднятыми на огромную высоту массовидностью армии, сам пролетариат, за вычетом своего передового меньшинства, не мог не проникнуться известным политическим уважением к ним, не мог не стремиться сохранять с ними политическую связь, -- иначе ему грозила опасность оказаться оттертым от крестьянства. А в памяти старшего поколения рабочих твердо сидел урок 1905 года, когда пролетариат оказался разбитым именно потому, что тяжелые крестьянские резервы не подоспели в момент решающего боя. Вот почему в эту первую эпоху революции даже пролетарские массы оказывались весьма восприимчивы к политической идеологии социалистов-революционеров и меньшевиков, тем более, что революция пробудила дремавшие до того времени отсталые пролетарские массы и сделала для них, таким образом, бесформенный интеллигентский радикализм подготовительной школой. Советы Рабочих, Солдатских и Крестьянских Депутатов означали в этих условиях господство крестьянской бесформенности над пролетарским социализмом и господство интеллигентского радикализма над крестьянской бесформенностью. Здание Советов с такой быстротой поднялось на огромную высоту в значительной мере благодаря руководящей роли в советской работе интеллигенции с ее техническими знаниями и буржуазными связями. Но для нас было ясно, что все это внушительное здание построено на глубочайших внутренних противоречиях, и что крушение его на следующем этапе революции совершенно неизбежно.

上一页 目录页 下一页
十月革命的历史准备（下）


ВОПРОС О ВОЙНЕ

    Революция выросла непосредственно из войны, и война стала оселком для всех партий и сил революции. Интеллигентские вожди были "против войны"; многие из них в эпоху царизма считали себя сторонниками левого крыла в Интернационале, примыкали к Циммервальду212. Но все сразу изменилось, когда они почувствовали себя на "ответственных" постах. Вести политику революционного социализма значило в этих условиях рвать с буржуазией, своей и союзнической. А мы уже сказали, что политическая беспомощность интеллигентского и полуинтеллигентского мещанства искала себе прикрытия в союзе с буржуазным либерализмом. Отсюда жалкая и поистине постыдная роль мещанских вождей в вопросе о войне. Они ограничивались воздыханиями, фразами, тайными увещаниями или мольбами по адресу союзных правительств, а на деле шли по тому же пути, что и либеральная буржуазия. Солдатские массы, наполнявшие окопы, не могли, разумеется, притти к выводу, что война, в которой они участвовали в течение почти трех лет, изменила свой характер только потому, что в петроградском правительстве участвуют какие-то новые лица, называющие себя социалистами-революционерами или меньшевиками. Милюков сменил чиновника Покровского, Терещенко сменил Милюкова -- это значит, что бюрократическое вероломство оказалось сменено сперва боевым кадетским империализмом, затем беспринципной расплывчатостью и политическим прислужничеством, но объективных перемен это не давало, и выход из страшного круга войны не намечался. Здесь именно заложена первопричина дальнейшего разложения армии. Солдатской массе агитаторы говорили, что царское правительство посылало ее на убой без цели и без смысла. А те, которые пришли царю на смену, ни в чем не сумели изменить характера войны, как не сумели встать на путь борьбы за мир. Первые месяцы были топтанием на месте. Это вызывало в одинаковой мере нетерпение как армии, так и союзных правительств. Отсюда выросло наступление 18 июня. Его требовали союзники, предъявляя ко взысканию старые царские векселя. Запуганные своей собственной беспомощностью и возрастающим нетерпением масс, вожди мещанства пошли навстречу этому требованию. Им и впрямь начало казаться, что для достижения мира нехватает только натиска со стороны русской армии. Наступление стало казаться им выходом из тупика, решением вопроса, спасением. Трудно представить себе заблуждение более чудовищное и более преступное. Они говорили в тот период о наступлении такими же словами, какими социал-патриоты всех стран говорили в первые дни и недели войны о необходимости поддержать дело национальной обороны, скрепить священное единение наций и пр. и пр. Все их циммервальдские интернационалистические увлечения как рукой сняло. Для нас, находившихся в непримиримой оппозиции, было ясно, что путь наступления есть путь страшной опасности, может быть, гибели всей революции. Мы предупреждали, что армию, которая пробуждена и расшатана грохотом еще далеко не вполне осознанных ею событий, нельзя посылать в бой, не дав ей новых идей, которые она осознала бы как свои идеи. Мы предостерегали, обличали, грозили. Но так как для руководящих партий, связанных со своей и союзной буржуазией, другого пути не оставалось, то к нам, естественно, относились с враждою, более того -- с ожесточенной ненавистью.

上一页 目录页 下一页
十月革命的历史准备（下）


КАМПАНИЯ ПРОТИВ БОЛЬШЕВИКОВ

    Будущий историк не без волнения будет просматривать листы русских газет за май и июнь, когда происходила идейная подготовка наступления. Почти все статьи без изъятия во всех правительственных и официозных газетах направлялись против большевиков. Не было того обвинения, не было той клеветы, которая не была бы мобилизована против нас в ту эпоху. Руководящую роль в этой кампании играла, разумеется, кадетская буржуазия, которой ее классовый инстинкт подсказывал, что дело идет не только о наступлении, а обо всем дальнейшем развитии революции и в первую голову о судьбе государственной власти. Буржуазный аппарат "общественного мнения" развернулся тут во всей своей силе. Все органы, учреждения, издания, трибуны, кафедры были поставлены на службу одной общей цели: сделать большевиков невозможными, как политическую партию. В сосредоточенной напряженности и в драматизме газетной кампании против большевиков предвосхищалась уже та гражданская война, которая должна была развернуться на следующем этапе революции. Задачей травли и клеветы являлось создание полной отчужденности и враждебности, глухой стены между трудящимися массами, с одной стороны, и "образованным обществом" -- с другой. Либеральная буржуазия понимала, что ей не приручить масс без посредства и помощи той мещанской демократии, которая, как мы указали выше, оказалась временно руководительницей революционных организаций. Поэтому непосредственной задачей политической травли большевиков являлось внесение непримиримой вражды между нашей партией и широкими слоями "социалистической интеллигенции", которая, отколовшись от пролетариата, не могла не попасть в кабалу к либеральной буржуазии.

    Во время первого Всероссийского Съезда Советов213 грянул первый тревожный гром, предсказывавший будущие грозные события. На десятое июня214 партия назначила в Петрограде вооруженную демонстрацию. Ее непосредственной целью являлось воздействие на Всероссийский Съезд Советов. "Берите власть, -- так хотели петроградские рабочие сказать съехавшимся со всей страны с.-р. и меньшевикам. -- Порвите с буржуазией, отбросьте идею коалиции и берите в руки власть". Для нас было ясно, что разрыв с.-р. и меньшевиков с либеральной буржуазией заставил бы их искать опоры в наиболее решительных, передовых слоях пролетариата и тем самым обеспечивал бы за этими последними руководящее значение. Но именно этого испугались мещанские вожди. В союзе с правительством, в котором они имели своих представителей, рука об руку с либеральной и контр-революционной буржуазией, они открыли, поистине, бешеный поход против предполагавшейся демонстрации, как только узнали о ней. Все было поставлено на ноги. Мы были тогда на Съезде в незначительном меньшинстве и -- отступили. Демонстрация не состоялась. Но эта несостоявшаяся демонстрация оставила глубочайший след в сознании обеих сторон, углубила противоречия, обострила вражду. На закрытом заседании президиума Съезда, с участием представителей фракций, Церетели, тогда министр коалиционного правительства, со всей решительностью ограниченного мещанского доктринера говорил о том, что единственная опасность, которая угрожает революции, это -- большевики и вооруженный ими петроградский пролетариат. Отсюда он делал тот вывод, что необходимо разоружить людей, которые "не умеют обращаться с оружием": это относилось к рабочим и к тем частям петроградского гарнизона, которые следовали за нашей партией. Однако, разоружение не состоялось -- для такой острой меры не были еще в достаточной степени подготовлены политические и психологические условия.

    Чтобы дать массам удовлетворение за отмененную демонстрацию, Съезд Советов назначил общую, безоружную демонстрацию на 18 июня. Но именно этот день стал днем политического торжества нашей партии. Массы вышли на улицы могучими колоннами, и несмотря на то, что вызваны они были официальным советским учреждением в противовес нашей несостоявшейся манифестации 10 июня, рабочие и солдаты написали на своих знаменах и плакатах лозунги нашей партии: "Долой тайные договоры", "Долой политику наступления", "Да здравствует честный мир", "Долой десять министров-капиталистов", "Вся власть Советам". Плакатов с выражением доверия коалиционному правительству оказалось только три: один -- от казачьего полка, другой -- от группы Плеханова и третий -- от петроградской организации Бунда, состоящей, главным образом, из непролетарских элементов. Эта демонстрация показала не только нашим врагам, но и нам самим, что мы в Петрограде гораздо сильнее, чем предполагали.

上一页 目录页 下一页
十月革命的历史准备（下）


НАСТУПЛЕНИЕ 18 ИЮНЯ

    Правительственный кризис в результате демонстрации этих революционных масс казался совершенно неизбежным. Но впечатление демонстрации было смыто вестью с фронта о том, что революционная армия перешла в наступление. В тот самый день, когда пролетариат и гарнизон Петрограда требовали опубликования тайных договоров и открытого предложения мира, Керенский бросил революционные войска в наступление. Это, разумеется, не было случайным совпадением. Прожектеры подготовили все заранее, и момент наступления был избран не по военным, а по политическим мотивам. 19 июня по улицам Петрограда двигались так называемые патриотические манифестации. Невский проспект -- главная артерия буржуазии -- был весь усеян возбужденными группами, среди которых офицеры, журналисты и нарядные дамы вели ожесточенную агитацию против большевиков. Первые вести о наступлении были благоприятны. Руководящая либеральная пресса считала, что главное сделано, что удар 18 июня, независимо от того, каковы будут его дальнейшие военные последствия, явится смертельным ударом для развития революции, воссоздаст старую дисциплину в армии и закрепит командное положение в государстве за либеральной буржуазией. Мы предсказывали другое. В особой декларации, которую мы огласили на первом Съезде Советов за несколько дней до наступления 18 июня215, мы заявили, что это наступление неизбежно разрушит внутреннюю связь в армии, противопоставит разные ее части друг другу, даст огромный перевес в руки контр-революционных элементов, так как поддержание дисциплины в расшатанной, идейно необновленной армии, будет невозможно без суровых репрессий. Другими словами, мы предсказывали в этой декларации те последствия, которые получили затем собирательное имя корниловщины. Мы считали, что революции грозит величайшая опасность в обоих случаях -- при успехе наступления, в который мы не верили, и при неудаче, которая казалась нам почти неизбежной. Успех наступления должен был сплотить мещанство с буржуазией в единстве шовинистических настроений и изолировать таким образом революционный пролетариат. Неудача наступления грозила полным развалом армии, ее стихийным отступлением, потерей новых провинций, разочарованием и отчаянием масс. События пошли по этому второму пути. Победоносные вести шли недолго. Они заменились мрачными сообщениями об отказе многих частей поддерживать наступающих, о гибели офицерства, из которого иногда сплошь составлялись ударные единицы, и т. д.*

    --------------------------------------------------------------------------------

    * Ввиду большого исторического значения, приводим здесь в извлечении документ, оглашенный нашей партией на Всероссийском Съезде Советов 3 июня 1917 г., т.-е. за две недели до наступления:

    "Мы считаем необходимым в первую очередь работ Съезда поставить вопрос, от которого зависят судьбы не только всех остальных мероприятий Съезда, но -- в полном и точном смысле слова -- судьба всей русской революции: вопрос о подготовляемом на ближайшее время военном наступлении.

    Поставивши народ и армию, которая не знает, во имя каких международных целей она в данных условиях призвана проливать кровь, пред фактом наступления со всеми его последствиями, контр-революционные круги России рассчитывают и на то, что наступление вызовет сосредоточение власти в руках военно-дипломатических и капиталистических групп, связанных с английским, французским и американским империализмом, и освободит их от необходимости считаться в дальнейшем с организованной волей русской демократии.

    Закулисные контр-революционные инициаторы наступления, не останавливающиеся перед "военной авантюрой", сознательно пытаются сыграть на разложении армии, вызываемом всем внутренним и международным положением страны, и в этих целях внушают отчаявшимся элементам демократии ту в корне ошибочную мысль, будто самый факт наступления способен "возродить" армию и таким механическим путем возместить отсутствие определенной действенной программы ликвидации войны. Между тем ясно, что такое наступление может лишь окончательно дезорганизовать армию, противопоставляя одни ее части другим".

上一页 目录页 下一页
十月革命的历史准备（下）


ВНУТРЕННЕЕ ПОЛОЖЕНИЕ

    Военные события разыгрывались на основе все более нарастающих затруднений во внутренней жизни страны. В области земельного вопроса, промышленности, национальных отношений коалиционное правительство не делало ни одного решительного шага вперед. Продовольствие и транспорт расстраивались все больше. Столкновения на местах учащались. "Социалистические" министры уговаривали массы подождать. Все решения и мероприятия откладывались, в том числе и Учредительное Собрание. Несостоятельность и неустойчивость режима были очевидны. Возможных выходов открывалось два: отбросить буржуазию от власти и двинуть революцию вперед, или перейти к "обузданию" народных масс при помощи суровых репрессий. Керенский и Церетели держались среднего пути и только запутывали положение. Когда кадеты, наиболее умные и дальновидные представители коалиции, поняли, что неудавшееся наступление 18 июня может тяжело ударить не только по революции, но и по правящим партиям, они поторопились отойти временно к стороне, взвалив всю тяжесть ответственности на своих союзников слева. 2 июля произошел министерский кризис, формальным поводом к которому послужил украинский вопрос. Это был момент чрезвычайного политического напряжения во всех смыслах. С разных концов фронта являлись делегации и отдельные представители и рассказывали о том хаосе, который воцарился в армии в результате наступления. Так называемая государственная печать требовала суровых репрессий. Подобные же голоса все чаще раздавались со страниц так называемой социалистической печати. Керенский все больше или, вернее, все открытее переходил на сторону кадет и кадетских генералов, демонстративно обнаруживая не только свою ненависть к большевикам, но и свою неприязнь к революционным партиям вообще. Союзные посольства нажимали на правительство, требуя восстановления дисциплины и продолжения наступления. В правительственных кругах царила величайшая растерянность. В рабочих массах накопилось негодование, которое нетерпеливо просилось наружу. "Воспользуйтесь выходом в отставку кадетских министров и возьмите всю власть в свои руки!" -- таков был призыв рабочих Петрограда, обращенный к руководящим советским партиям, социалистам-революционерам и меньшевикам. Я вспоминаю заседание Исполнительного Комитета, происходившее 2 июля. Министры-социалисты явились туда для доклада о новом кризисе власти. Мы с напряженным интересом ожидали, какую позицию займут они теперь, после того как коалиция, которую они создавали и охраняли, так бесславно распалась при тяжком испытании, порожденном самой коалиционной политикой. Докладчиком был Церетели. Он пространно объяснял Исполнительному Комитету, что те уступки, какие он вместе с Терещенко сделал Киевской Раде216, отнюдь не означали расчленения страны и потому не давали кадетам достаточных оснований для выхода из министерства. Церетели обвинял кадетских вождей в централистическом доктринерстве, в непонимании необходимости компромисса с украинцами и пр., и пр. Впечатление получалось до последней степени жалкое. Безнадежный доктринер коалиции обвинял в доктринерстве трезвых политиков капитала, которые воспользовались первым подходящим предлогом для того, чтобы заставить своих политических приказчиков расплачиваться за тот решительный поворот, какой они придали развитию событий наступлением 18 июня. А вывод? После всех предшествовавших опытов коалиции казалось, что вывод может быть только один -- разрыв с кадетами, создание Советской власти. Соотношение сил внутри Советов было тогда таково, что Советская власть в партийном смысле оказалась бы непосредственно в руках у социалистов-революционеров и меньшевиков. Мы сознательно шли навстречу этому. Советский механизм обеспечивал, благодаря возможности постоянных перевыборов, достаточно точное отражение изменяющихся влево настроений рабочей и солдатской массы. К тому же после разрыва коалиции с буржуазией радикальные тенденции должны были, по нашему предвидению, получить перевес в составе Советов. При этих условиях борьба пролетариата за власть естественно вошла бы в русло советской организации и могла бы развернуться безболезненно. Порвав с буржуазией, мещанская демократия сама попала бы под ее удары и вынуждена была бы искать теснейшей связи с социалистическим пролетариатом, а ее нерешительность и политическая бесформенность были бы раньше или позже преодолены трудящимися массами под ударами нашей критики. Вот почему мы требовали от руководящих советских партий, к которым не питали политического доверия и не скрывали этого, чтоб они взяли в свои руки власть.

    Но и после министерского кризиса 2 июля Церетели и его единомышленники не отказались от своей коалиционной "идеи". Они разъяснили в Исполнительном Комитете, что руководящие кадеты, правда, развращены доктринерством и даже контр-революционностью, но что в провинции имеется много буржуазных элементов, которые способны еще итти нога в ногу с революционной демократией, и что для обеспечения сотрудничества с ними необходимо привлечь в состав нового министерства представителей буржуазии. Дан уже с надеждой взирал на радикально-демократическую партию217, которая была состряпана около того времени несколькими проблематическими политиками. Весть о том, что коалиция разбилась только затем, чтобы уступить место новой коалиции, быстро распространилась по Петрограду и вызвала бурю возмущения в рабочих и солдатских кварталах. Так выросли события 3 -- 5 июля.

上一页 目录页 下一页
十月革命的历史准备（下）


ИЮЛЬСКИЕ ДНИ

    Уже во время заседания Исполнительного Комитета нам сообщали по телефону о том, что пулеметный полк готовится к выступлению. Мы по телефону же приняли меры к тому, чтобы удержать его. Но на низах шла своя большая работа: с фронта приходили представители расформированных за непокорность частей, приносили тревожные вести о репрессиях и будоражили гарнизон. Среди петроградских рабочих недовольство официальными руководителями было тем острее, что Церетели, Дан и Чхеидзе фальсифицировали общественное мнение пролетариата, стараясь не дать возможности Петроградскому Совету стать выразителем новых настроений трудящейся массы. Всероссийский Исполнительный Комитет, созданный на июньском съезде и опиравшийся на более отсталую провинцию, все больше оттеснял на задний план Петроградский Совет и забирал в свои руки руководство даже чисто петроградскими делами. Столкновение было неизбежно. Рабочие и солдаты напирали снизу, бурно выражая недовольство официальной советской политикой, и требовали от нашей партии более решительных действий. Мы считали, что час для таких действий еще не наступил -- ввиду отсталости провинции. Но в то же время мы опасались, что события на фронте могут внести непомерный хаос в ряды революции и поселить отчаяние в сердцах масс. В рядах нашей партии отношение к движению 3 -- 5 июля не было вполне определенным. С одной стороны, было опасение, что Петроград может оторваться от остальной страны, с другой стороны, была надежда на то, что только энергичное и активное вмешательство Петрограда может спасти положение. Партийные агитаторы на низах шли с массой и вели непримиримую агитацию.

    Была еще некоторая надежда, что выступление революционных масс на улице разобьет тупое доктринерство соглашателей и заставит их понять, что держаться дольше у власти можно только открытым разрывом с буржуазией. Вопреки тому, что говорилось и писалось в следующие дни в буржуазной печати, в нашей партии не было совершенно плана захвата власти путем вооруженного восстания. Дело шло о революционной демонстрации, возникшей стихийно, но политически руководившейся нами.

    Центральный Исполнительный Комитет заседал в Таврическом дворце, когда бурные волны вооруженных солдат и рабочих окружили дворец со всех сторон. Среди демонстрантов были, разумеется, в ничтожном меньшинстве, анархические элементы, готовые пустить в ход оружие против советского центра. Были и преступные черносотенные, явно наемные элементы, стремившиеся использовать положение и вызвать погромный хаос. Из среды этих элементов исходили требования арестовать Чернова218, Церетели, разогнать Исполнительный Комитет и проч. Была даже попытка арестовать Чернова. Позже, в Крестах, я узнал одного из матросов, принимавших участие в этой попытке; он оказался уголовным субъектом и сидел в Крестах за грабеж. Но буржуазная и соглашательская печать изобразила все движение как погромный, контр-революционный и, в то же время, большевистский поход, имевший непосредственной задачей овладеть властью путем вооруженного насилия над Центральным Исполнительным Комитетом.

    Движение 3 -- 5 июля обнаружило уже с полной ясностью, что вокруг правящих советских партий в Петрограде царит пустота. Далеко не весь еще гарнизон был тогда с нами. Были колеблющиеся части, нерешительные пассивные. Но если не считать юнкеров, не было совершенно таких частей, которые готовы были бы бороться против нас в защиту правительства или руководящих советских партий. Пришлось вызывать войска с фронта. Вся стратегия Церетели, Чернова и др. 3 июля сводилась к тому, чтобы оттянуть время и дать возможность Керенскому подтянуть к Петрограду "надежные" части. В зал Таврического дворца, окруженного густой массой вооруженного народа, входила одна депутация за другой и требовала полного разрыва с буржуазией, решительных социальных реформ и открытия мирных переговоров. Мы, большевики, встречали на улице или во дворе каждый новый отряд демонстрантов речами, в которых призывали к спокойствию и выражали уверенность в том, что при нынешнем настроении масс соглашателям не удастся создать новую коалиционную власть. Особенно решительно настроены были кронштадтцы, которых лишь с трудом удавалось сдерживать в пределах демонстрации. 4-го демонстрация развернулась еще шире -- уже под прямым руководством нашей партии. Советские вожди были растеряны, речи их носили уклончивый характер, ответы, которые давал Улисс-Чхеидзе депутациям, лишены были какого бы то ни было политического содержания. Было ясно, что официальные вожди выжидают.

    Ночью 4-го стали прибывать с фронта "надежные" войска. Во время заседания Исполнительного Комитета здание Таврического дворца огласилось медными звуками Марсельезы. Лица членов президиума сразу изменились. Появилась уверенность, которой так не хватало в течение последних дней. Это вступал в Таврический дворец Волынский полк -- тот самый, который несколько месяцев спустя шел в авангарде Октябрьской Революции под нашими знаменами. С этого момента все изменилось. С делегациями петроградских рабочих и солдат, с представителями Балтийского флота не было больше нужды церемониться. С трибуны Исполнительного Комитета раздались речи о вооруженном мятеже, который ныне подавлен верными революции войсками. Большевики были объявлены контр-революционной партией.

    Страх, какой испытывала либеральная буржуазия в течение двух дней вооруженной демонстрации, вышел наружу в виде клокочущей ненависти, не только на газетных столбцах, но и на улицах Петрограда, особенно на Невском проспекте, где беспощадно избивали отдельных рабочих и солдат, застигнутых на месте преступной агитации. Юнкера, офицеры, ударники, георгиевские кавалеры оказались господами положения. Во главе их стали отъявленные контр-революционеры. В городе шел беспощадный разгром рабочих организаций и учреждений нашей партии. Начались аресты, обыски, избиения и отдельные убийства. 4-го ночью тогдашний министр юстиции Переверзев сдал в печать "документы", которые должны были свидетельствовать, что во главе партии большевиков стоят подкупленные агенты Германии. Руководители партии социалистов-революционеров и меньшевиков слишком давно и слишком хорошо знали нас, чтобы верить этому обвинению, но в то же время они были слишком заинтересованы в его успехе, чтобы открыто выступить против него. И сейчас еще нельзя без омерзения вспомнить о той вакханалии лжи, которая разлилась по страницам всех буржуазных и соглашательских газет. Наша пресса была раздавлена. Революционный Петроград почувствовал, что провинция и армия еще далеко не с ним. В рабочих кварталах наступил короткий момент замешательства. В гарнизоне пошли репрессии: расформирование полков, обезоружение отдельных частей. Тем временем советские вожди фабриковали новое министерство с включением в него представителей третьестепенных буржуазных групп, которые, ничего не внося в правительство, лишали его, однако, последней доли революционной инициативы.

    На фронте события шли тем временем своим чередом. Организм армии был потрясен до самых глубин. Солдаты убеждались на деле, что огромная часть офицерства, перекрасившись в начале революции в защитный красный цвет, оставалась глубоко враждебной новому режиму. В Ставке шел открытый подбор контр-революционных элементов. Большевистские издания преследовались беспощадно. Наступление давно сменилось трагическим отступлением. Буржуазная печать бешено клеветала на армию, и если накануне наступления правящие партии отвечали нам, что мы ничтожная кучка, что армия не знает нас и не хочет знать, то теперь, когда авантюра наступления так трагически закончилась, те же лица и партии всю ответственность за неудачу возлагали на нас. Тюрьмы были переполнены революционными рабочими и солдатами. К расследованию дела 3 -- 5 июля были привлечены все старые судебные волки царизма. При этих условиях социалисты-революционеры и меньшевики осмеливались требовать от Ленина, Зиновьева и других товарищей, чтобы те добровольно отдали себя в руки "правосудия".

上一页 目录页 下一页
十月革命的历史准备（下）


ПОСЛЕ ИЮЛЬСКИХ ДНЕЙ

    Замешательство в рабочих кварталах быстро прошло и сменилось революционным приливом в среде не только пролетариата, но и петроградского гарнизона. Соглашатели утрачивали всякое влияние, волна большевизма стала широко распространяться по всей стране из городских центров и через все препятствия проникла в ряды армии. Новая коалиционная власть с Керенским во главе уже открыто стала на путь репрессий. Министерство восстановило смертную казнь для солдат. Наши газеты закрывались, наши агитаторы арестовывались, но это лишь увеличивало наше влияние. Несмотря на все препятствия, какие чинились перевыборам Петроградского Совета, соотношение сил изменилось настолько, что по некоторым важным вопросам мы уже оказывались в большинстве. Точно так же и в Московском Совете.

    В это время я вместе со многими другими товарищами уже сидел в Крестах, арестованный за агитацию и организацию вооруженного восстания 3 -- 5 июля по соглашению с германскими властями и в целях содействия военным задачам Гогенцоллерна. Небезызвестный судебный следователь царского режима Александров, который вел немало дел против революционеров, теперь получил миссию охранять республику от контр-революционных большевиков. При старом режиме население тюрем делилось на политических и уголовных, теперь установилась новая терминология: уголовные и большевики. Среди заключенных солдат царило горькое недоумение. Молодые парни, выходцы из деревни, не принимавшие раньше участия в политической жизни, считали, что революция раз и навсегда освободила их, и теперь с изумлением глядели на дверные замки и оконные решетки. На прогулке они каждый раз тревожно спрашивали меня, что это означает и чем это кончится. Я утешал их тем, что победа, в конце концов, останется за нами.

上一页 目录页 下一页
十月革命的历史准备（下）


ВОССТАНИЕ КОРНИЛОВА

    В конце августа разыгралось восстание генерала Корнилова. Оно явилось непосредственным результатом мобилизации контр-революционных сил, энергичный толчек к которой дан был наступлением 18 июня. На пресловутом Московском Совещании в средине августа Керенский пытался стать в центре между цензовыми элементами и мелко-буржуазной демократией. Большевики вообще считались стоящими за пределами "легальной" страны. Им Керенский грозил железом и кровью при бурных аплодисментах цензовой половины собрания и при предательском молчании мещанской демократии. Но истерические выкрики и угрозы Керенского не удовлетворяли главарей контр-революционного дела. Они слишком ясно наблюдали революционный прилив во всех частях страны -- в рабочем классе, в деревне и в армии, и считали необходимым безотлагательно применять самые крайние меры для того, чтобы проучить массы. По соглашению с цензовой буржуазией, которая видела в нем своего героя, Корнилов взял эту рискованную задачу на себя. Керенский, Савинков219, Филоненко220 и другие, правящие и полуправящие социалисты-революционеры были соучастниками его заговора, но все они на известной стадии развития событий предали Корнилова, поняв, что в случае его победы они окажутся за бортом. Мы переживали корниловские события в тюрьме и следили за ними по газетам: свободное получение газет было единственным крупным отличием тюрем Керенского от тюрем старого режима. Авантюра казачьего генерала сорвалась. Шесть месяцев революции создали в сознании масс и в их организованности достаточный оплот против открытого контр-революционного натиска. Соглашательские советские партии до последней степени испугались возможных последствий корниловского заговора, который грозил смести не только большевиков, но и всю революцию вместе с ее правящими партиями. Социалисты-революционеры и меньшевики приступили к легализации большевиков, -- впрочем, с оглядкой и только на-половину, в предчувствии возможных опасностей в будущем. Те самые кронштадтские матросы, которых после июльских дней объявили громилами и контр-революционерами, были в момент корниловской опасности вызваны в Петроград для охраны революции. Они явились без слов, без упреков, без напоминаний о прошлом и заняли самые ответственные посты. Я имел полное право напомнить Церетели те слова, которые я бросил ему в мае, когда он занимался травлей кронштадтцев: "Когда контр-революционный генерал попытается накинуть на шею революции петлю, кадеты будут намыливать веревку, а кронштадтские матросы явятся, чтобы бороться и умирать вместе с нами".

    Советские организации обнаружили везде, в тылу, на фронте, свою жизнеспособность и силу в борьбе с корниловским мятежом. До сражения дело почти нигде не дошло. Революционная масса размыла генеральский заговор. Как соглашатели не нашли в июле против нас солдат в петроградском гарнизоне, так теперь Корнилов не нашел солдат против революции на всем фронте. Он действовал обманом, и слова пропаганды легко разрушали его замыслы.

    По газетам я надеялся на большую быстроту дальнейших событий в смысле перехода власти в руки Советов. Рост влияния и силы большевиков был несомненен и получил неудержимый размах. Большевики предупреждали против коалиции, против наступления 18 июня, они предсказывали корниловщину. Народные массы на опыте убеждались в том, что мы были правы. В наиболее тревожные моменты корниловского заговора, когда кавказская дивизия приближалась к Петрограду, Петроградский Совет при вынужденном попустительстве властей вооружил рабочих. Полки, которые были приведены против нас, давно успели переродиться в горячей атмосфере Петрограда и теперь были целиком за нас. Корниловский мятеж должен был окончательно открыть глаза армии на недопустимость дальнейшей политики соглашения с буржуазной контр-революцией. Можно было поэтому ожидать, что подавление корниловского мятежа явится только вступлением к непосредственному натиску руководимых нашей партией революционных сил для овладения властью. Но события развивались более медленно. При всей напряженности революционного настроения, массы стали после сурового урока июльских дней более осторожны и отказались от всяких самочинных выступлений, ожидая прямого призыва и руководства сверху. Но и на верхах нашей партии преобладало выжидательное настроение. В этих условиях ликвидация корниловской авантюры, несмотря на глубокое изменение сил в нашу пользу, не привела к непосредственным политическим переменам.

上一页 目录页 下一页
十月革命的历史准备（下）


БОРЬБА ВНУТРИ СОВЕТОВ

    В Петроградском Совете господство нашей партии закрепилось тем временем окончательно221. Это проявилось в драматической форме на вопросе о составе президиума. В ту эпоху, когда социалисты-революционеры и меньшевики господствовали в Советах, они всеми средствами изолировали большевиков. Так, в состав петроградского президиума они не допустили ни одного большевика даже в тот период, когда наша партия представляла собой, по меньшей мере, одну треть всего Совета. После того, как Петроградский Совет непрочным большинством вынес резолюцию о переходе всей власти в руки Советов, наша фракция предъявила требование об образовании коалиционного президиума на пропорциональных основах. Старый президиум, в состав которого входили Чхеидзе, Церетели, Керенский, Скобелев, Чернов, наотрез отказал в этом. Об этом не мешает напомнить сейчас, когда представители разбитых революцией партий говорят о необходимости единого фронта демократии и обвиняют нас в исключительности. Было созвано специальное собрание Петроградского Совета, которое и должно было разрешить вопрос о судьбе президиума. Все силы, все резервы были мобилизованы с обеих сторон. Церетели выступил с программной речью, в которой доказывал, что вопрос о президиуме есть вопрос о направлении. Мы считали, что соберем несколько меньше половины голосов и готовы были видеть в этом успех. На самом деле за нас при поименном голосовании высказалось большинство в сто слишком голосов. "Мы в течение шести месяцев, -- говорил Церетели, -- стояли во главе Петроградского Совета и вели его от победы к победе; мы желаем вам, чтобы вы хоть половину этого времени продержались на тех постах, которые вы теперь готовитесь занять". В Московском Совете произошла такая же смена руководящих партий222. Провинциальные Советы один за другим переходили на позицию большевиков. Близился срок созыва второго Всероссийского Съезда Советов. Но руководящая группа Центрального Исполнительного Комитета всеми силами стремилась отодвинуть Съезд в неопределенное будущее, чтобы таким путем сорвать его. Было очевидно, что новый Съезд Советов даст большинство нашей партии, обновит соответственным образом состав Центрального Исполнительного Комитета и лишит соглашателей их важнейшей позиции. Борьба за созыв Всероссийского Съезда Советов получила для нас крупнейшее значение.

    В противовес этому меньшевики и социалисты-революционеры выдвинули идею Демократического Совещания. Это предприятие им нужно было как против нас, так и против Керенского.

    Глава министерства занял к этому времени совершенно независимую и безответственную позицию. Его поднял к власти Петроградский Совет в первую эпоху революции. Керенский вступил в министерство без предварительного решения Совета, но вступление это затем было одобрено. После первого Съезда Советов министры-социалисты считались ответственными перед Центральным Исполнительным Комитетом. Их союзники -- кадеты -- отвечали только перед своей партией. После июльских дней Центральный Исполнительный Комитет, идя навстречу буржуазии, освободил министров-социалистов от советской ответственности -- якобы во имя создания революционной диктатуры. Об этом тоже не бесполезно вспомнить теперь, когда те самые лица, которые строили диктатуру кружка, выступают с обвинениями и проклятиями против диктатуры класса. Московское Совещание, на котором искусно подтасованные цензовые и демократические элементы уравновешивали друг друга, имело своей задачей утвердить власть Керенского над классами и над партиями. Эта цель была достигнута только по видимости. В сущности, Московское Совещание обнаружило полное бессилие Керенского, ибо он был почти одинаково чужд и цензовым элементам, и мещанской демократии. Но так как либералы и консерваторы аплодировали его выпадам против демократии, а соглашатели устраивали ему овацию, когда он осторожно порицал контр-революционеров, то у него создавалось впечатление, будто он опирается на тех и других и потому располагает неограниченной властью. Рабочим и революционным солдатам он грозил кровью и железом. Его политика пошла дальше по пути закулисных сделок с Корниловым, которые скомпрометировали его даже в глазах соглашателей. Церетели в характерных для него уклончиво-дипломатических выражениях заговорил о "личных" моментах в политике и о необходимости эти личные моменты ограничить. Эту задачу должно было выполнить Демократическое Совещание, которое созывали по произвольным нормам из представителей Советов, дум, земств, профессиональных союзов и кооперативов. Главная задача состояла, однако, в том, чтобы обеспечить достаточно консервативный состав Совещания, растворить раз навсегда Советы в бесформенной массе демократии и на этой новой организационной основе утвердиться против большевистского прилива.

    Здесь не лишне будет в нескольких словах отметить разницу политической роли Советов и демократических органов самоуправления. Филистеры не раз указывали нам, что новые думы и земства, избранные на основе всеобщего голосования, несравненно демократичнее Советов и имеют больше прав на представительство населения, однако этот формальный демократический критерий лишен серьезного содержания в революционную эпоху. Революция знаменательна тем, что сознание масс изменяется быстро, новые и новые слои населения накопляют опыт, проверяют свои вчерашние взгляды, отметают их, вырабатывают новые, отказываясь от старых вождей, следуют за новыми, идут вперед... Формально-демократические организации, опирающиеся на тяжеловесный аппарат всеобщего избирательного права, неизбежно отстают в революционную эпоху от развития политического сознания масс. Совсем иное дело -- Советы. Они непосредственно опираются на органические группировки, как мастерская, завод, фабрика, волость, полк и пр. Здесь, разумеется, нет тех юридических гарантий точности выборов, как при создании демократических дум или земств. Но имеются несравненно более серьезные, более глубокие гарантии прямой и непосредственной связи депутата с избирателями. Гласный городской думы или земства опирается на распыленную массу избирателей, которая доверяет ему свои полномочия на год и распадается. Советские избиратели остаются всегда связаны условиями своего труда и существования, депутат всегда у них на глазах, они в любой момент могут выработать для него наказ, осудить его, сместить, заменить другим лицом. Если общая политическая эволюция выражалась за предшествующие революционные месяцы в том, что влияние соглашательских партий сменялось решающим влиянием большевиков, то вполне понятно, что этот процесс ярче и полнее всего отражается в Советах, тогда как думы и земства, несмотря на весь свой формальный демократизм, выражали не сегодняшнее, а вчерашнее состояние народных масс. Этим именно объясняется тяготение к думам и земствам тех партий, которые все больше теряли почву под ногами в среде революционного класса. С этим самым вопросом -- только в более широком масштабе -- мы встретимся позже, когда подойдем к Учредительному Собранию.

上一页 目录页 下一页
十月革命的历史准备（下）


ДЕМОКРАТИЧЕСКОЕ СОВЕЩАНИЕ

    Демократическое Совещание, созванное Церетели и его сторонниками в середине сентября, имело совершенно искусственный характер, представляя комбинацию из Советов и органов самоуправления в такой пропорции, чтобы обеспечить перевес соглашательских партий. Рожденное беспомощностью и растерянностью, Совещание закончилось жалким фиаско. Цензовая буржуазия относилась к Совещанию с величайшей враждебностью, усматривая в нем попытку отодвинуть ее от тех позиций, к которым она приблизилась на Московском Совещании. Революционный пролетариат и связанные с ним массы крестьян и солдат заранее осуждали фальсификаторский метод созыва Демократического Совещания. Прямой задачей соглашателей было создать "ответственное" министерство. Но и это не было достигнуто. Керенский не хотел и не допускал ответственности, потому что этого не допускала стоявшая за его спиной буржуазия. Безответственность по отношению к органам так называемой демократии означала фактическую ответственность перед кадетами и союзными посольствами. Пока что, для буржуазии этого было достаточно. По вопросу о коалиции Демократическое Совещание обнаружило всю свою несостоятельность: за коалицию с буржуазией голосовало немногим более, чем против коалиции; большинство голосовало против коалиции с кадетами. Но за вычетом кадет не оказывалось в среде буржуазии серьезных контрагентов для коалиции. Церетели обстоятельно разъяснял это Совещанию. Раз Совещание не поняло, тем хуже для него. Переговоры бесцеремонно велись за спиной Совещания, с отвергнутыми им кадетами, причем решено было, что кадеты будут фигурировать не в качестве кадет, а в качестве... общественных деятелей. Теснимая и справа и слева, мещанская демократия сносила все это издевательство над собою и тем демонстрировала свою полную политическую прострацию. Из Демократического Совещания был выделен Совет, который решено было пополнить представительством цензовых элементов, и этот Предпарламент должен был заполнять собою пустое место, оставшееся до созыва Учредительного Собрания. Новое коалиционное министерство, в противоречии с первоначальным планом Церетели, но в полном согласии с планами буржуазии, сохраняло свою формальную независимость по отношению к Предпарламенту. Все вместе производило впечатление жалкого и бессильного канцелярского творчества, за которым скрывалась полная капитуляция мелко-буржуазной демократии перед цензовым либерализмом, который за месяц перед тем открыто поддерживал натиск Корнилова на революцию. Все свелось, таким образом, к восстановлению и увековечению коалиции с либеральной буржуазией. Не могло больше быть сомнения в том, что, совершенно независимо от состава будущего Учредительного Собрания, правительственная власть фактически будет в руках буржуазии, ибо соглашательские партии, несмотря на весь тот перевес, который давали им народные массы, неизменно приходили к коалиции с кадетами, не считая возможным создавать государственную власть без буржуазии. Народные массы относились к партии Милюкова с глубочайшей враждой. Во всех выборах за эпоху революции кадеты нещадно проваливались, и тем не менее те самые партии -- с.-р. и меньшевики, -- которые победоносно разбивали кадетскую партию на выборах, после выборов отводили ей в коалиционном правительстве красный угол. Естественно, если массы все более усматривали, что соглашательские партии играют в сущности роль приказчиков либеральной буржуазии.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАТРУДНЕНИЯ В ТЫЛУ И НА ФРОНТЕ

    Внутреннее положение тем временем осложнялось и ухудшалось. Война тянулась без цели, без смысла и без перспектив. Правительство не делало никаких шагов, чтобы вырваться из порочного круга. Был выдвинут смехотворный план посылки меньшевика Скобелева в Париж для воздействия на союзных империалистов. Но этому плану ни один здравомыслящий человек не придавал серьезного значения. Корнилов сдал немцам Ригу, чтобы терроризировать общественное сознание и в этой атмосфере утвердить палочную дисциплину в армии. Опасность грозила Петрограду. И буржуазные элементы встречали эту опасность с явным злорадством. Бывший председатель Думы Родзянко открыто говорил о том, что сдача немцам развращенного Петрограда не составит большой беды. Он ссылался на пример Риги, где после вступления немцев были упразднены Советы Депутатов и вместе со старыми городовыми водворился твердый порядок. Погибнет Балтийский флот? Но флот развращен революционной пропагандой: потеря, стало быть, не столь велика. В этом цинизме болтливого барина выразились затаенные мысли широких кругов буржуазии. Сдача Петрограда немцам ведь не означает еще потери его. По мирному договору Петроград вернется, но вернется, помятый немецким милитаризмом. Революция тем временем останется обезглавленной, с ней легче будет справиться. Правительство Керенского не думало о серьезной обороне столицы. Наоборот, общественное мнение подготовлялось к ее возможной сдаче. Из Петрограда в Москву и другие города эвакуировались правительственные учреждения.

    В этой обстановке собралась солдатская секция Петроградского Совета. Настроение было напряженным и тревожным. -- Правительство неспособно защитить Петроград? В таком случае пускай заключает мир. А если неспособно заключить мир, пускай убирается прочь. -- В таком постановлении выразилось настроение солдатской секции. Это была уже зарница Октябрьской Революции.

    На фронте положение ухудшалось с каждым днем. Надвигалась холодная осень с дождями и грязью. Впереди вырисовывалась четвертая зимняя кампания. Продовольствие создавало все большие затруднения. В тылу забыли о фронте -- ни смены, ни пополнений, ни необходимой теплой одежды. Дезертирство возрастало. Старые армейские комитеты, выбранные еще в первый период революции, оставались на своих местах и поддерживали политику Керенского. Перевыборы были запрещены. Между комитетами и солдатскими массами образовалась пропасть. В конце концов солдаты стали относиться к комитетам с ненавистью. Из окопов все чаще и чаще приходили в Петроград делегаты и на заседаниях Петроградского Совета ставили в упор вопрос: Что дальше делать? Кто и как кончит войну? Почему молчит Петроградский Совет?

上一页 目录页 下一页
十月革命的历史准备（下）


НЕИЗБЕЖНОСТЬ БОРЬБЫ ЗА ВЛАСТЬ.

    Петроградский Совет не молчал. Он требовал немедленного перехода всей власти в руки Советов в центре и на местах, немедленного перехода земель в руки крестьян, контроля рабочих над производством и немедленного открытия мирных переговоров. Пока мы оставались партией оппозиции, лозунг -- вся власть Советам -- был лозунгом пропаганды. Но с того времени, как мы оказались во всех главнейших Советах в большинстве, этот лозунг возлагал на нас обязательство прямой и непосредственной борьбы за власть.

    В деревне положение запуталось и усложнилось до последней степени. Революция обещала крестьянину землю, но в то же время руководящие партии требовали, чтобы крестьянин не прикасался к этой земле до Учредительного Собрания. Крестьянин сперва терпеливо ждал, а когда начал терять терпение, коалиционное министерство обрушило на него репрессии. Учредительное Собрание тем временем отодвигалось вдаль. Буржуазия настаивала на том, чтобы Учредительное Собрание созвать после заключения мира. Крестьянские массы все больше и больше теряли терпение. То, что мы предсказывали в самом начале революции, начало осуществляться: крестьянин приступил к захвату земли собственными средствами. Репрессии усилились, пошли аресты революционных земельных комитетов. В некоторых уездах Керенский ввел военное положение. Из деревень потекли ходоки в Петроградский Совет. Они жаловались на то, что их арестовывают, когда они приступают к выполнению программы Петроградского Совета и забирают помещичью землю в руки крестьянских комитетов. Крестьяне требовали у нас защиты. Мы отвечали им, что защитить их мы могли бы только в том случае, если бы власть была у нас в руках. Отсюда, однако, следовал тот вывод, что Советы, если они не желают превратиться в говорильни, должны брать в свои руки власть.

    -- Бессмысленно бороться за власть Советов за полтора-два месяца до Учредительного Собрания! -- так говорили нам наши соседи справа. Мы, однако, ни в малой мере не были заражены этим фетишизмом Учредительного Собрания. Прежде всего, не было никаких гарантий того, что оно действительно будет созвано. Распад армии, массовое дезертирство, продовольственная разруха, аграрная революция -- все это создавало такую обстановку, которая мало благоприятствовала выборам в Учредительное Собрание. Сдача Петрограда немцам вообще грозила снять с очереди вопрос о выборах. А затем, если бы даже Учредительное Собрание и было созвано под руководством старых партий, по старым спискам, оно явилось бы только прикрытием и освящением коалиционной власти. Ни с.-р., ни меньшевики не были способны взять в свои руки власть без буржуазии. Только революционный класс призван был разбить порочный круг, в котором вращалась и разлагалась революция. Власть нужно было вырвать из рук тех элементов, которые, прямо или косвенно, служили буржуазии и пользовались государственным аппаратом, как орудием обструкции против революционных требований народа.

上一页 目录页 下一页
十月革命的历史准备（下）


БОРЬБА ЗА СЪЕЗД СОВЕТОВ

    -- Власть Советам! -- требовала наша партия. в предшествовавшую эпоху это, в переводе на партийный язык, означало -- власть с.-р. и меньшевикам, в противовес коалиции с либеральной буржуазией.

    Теперь, в октябре 1917 г., тот же лозунг означал передачу всей власти революционному пролетариату, во главе которого стояла в этот период партия большевиков. Дело шло о диктатуре рабочего класса, который вел за собою или, вернее, способен был повести за собою многомиллионные массы беднейшего крестьянства. В этом состоял исторический смысл октябрьского восстания.

    Все вело партию на этот путь. Мы проповедывали с первых дней революции необходимость и неизбежность перехода власти к Советам. Большинство Советов, после большой внутренней борьбы, усвоило это требование, встав на нашу точку зрения. Мы подготовляли второй Всероссийский Съезд Советов, на котором ожидали полной победы нашей партии. Центральный Исполнительный Комитет под руководством Дана (осторожный Чхеидзе заблаговременно уехал на Кавказ) всячески противодействовал созыву Съезда Советов. После больших усилий, опираясь на советскую фракцию Демократического Совещания, мы, наконец, добились назначения срока Съезда -- 25 октября. Это число вошло затем величайшей датой в историю России. Предварительно мы созвали в Петрограде съезд Советов Северной области с привлечением Балтийского флота и Москвы. На этом съезде мы имели твердое большинство, заручились некоторым полу-прикрытием справа в лице фракции левых социалистов-революционеров и заложили серьезные организационные предпосылки октябрьского восстания.

上一页 目录页 下一页
十月革命的历史准备（下）


КОНФЛИКТ ПО ПОВОДУ ПЕТРОГРАДСКОГО ГАРНИЗОНА

    Но еще раньше, до съезда Северных Советов, произошло событие, которому суждено было сыграть крупнейшую роль в дальнейшей политической борьбе. В начале октября на заседание Петроградского Исполнительного Комитета явился представитель Совета при штабе Петроградского военного округа и сообщил, что из Ставки требуют вывода на фронт двух третей петроградского гарнизона. Для чего? Для обороны Петрограда. Выводить будут не сейчас, но необходимо немедленно же подготовиться. Петроградскому Совету предлагалось штабом одобрить этот план. Мы насторожились. В конце августа также были выведены из Петрограда полностью или частями 5 революционных полков. Это было сделано по требованию тогдашнего верховного главнокомандующего Корнилова, который как раз в те дни готовился бросить на Петроград Кавказскую дивизию с намерением раз навсегда справиться с революционной столицей. Таким образом, мы уже имели опыт чисто политических перемещений полков под предлогом оперативных задач. Забегая вперед, скажу, что из обнаруженных после Октябрьской Революции бумаг выяснилось с полной несомненностью, что предполагавшийся вывод петроградского гарнизона действительно не имел ничего общего с военными целями и был навязан главнокомандующему Духонину против его воли не кем иным, как Керенским, который стремился очистить столицу от наиболее революционных, т.-е. наиболее враждебных ему, солдат. Но тогда, в начале октября, наши подозрения вызвали справа бурю патриотического негодования. Из штаба нас торопили: Керенскому не терпелось, почва слишком нагрелась под его ногами. Мы же медлили с ответом. Петрограду, несомненно, угрожала опасность, и вопрос об обороне столицы стоял перед нами во всем своем грозном значении. Но после опыта корниловщины, после слов Родзянко о спасительности немецкой оккупации, -- откуда было взять доверчивости, что Петроград не будет злонамеренно сдан немцам в наказание за свой мятежный дух? Исполнительный Комитет отказался поставить вслепую свой штемпель под приказом о выводе двух третей гарнизона. Необходимо проверить, -- заявили мы, -- действительно ли за этим приказом стоят военные соображения, и необходимо создать орган такой проверки. Так родилась мысль о создании наряду с солдатской секцией Совета, т.-е. политическим представительством гарнизона, чисто оперативного органа в виде Военно-Революционного Комитета, который получил впоследствии могущественную силу и стал фактическим орудием октябрьского переворота. Несомненно, уже в те часы, когда мы выдвинули идею создания органа, в руках которого сосредоточивались бы нити чисто военного руководства петроградским гарнизоном, мы отдавали себе ясный отчет в том, что именно этот орган может стать незаменимым революционным орудием. В то время мы уже открыто шли навстречу восстанию и организационно готовились к нему.

    На 25 октября был назначен, как сказано, Всероссийский Съезд Советов. Не могло уже быть сомнения, что Съезд выскажется за переход власти в руки Советов. Но такое решение должно быть немедленно же проведено в жизнь, иначе оно превратится в недостойную платоническую демонстрацию. По логике вещей выходило, что мы назначили восстание на 25 октября. Так именно понимала дело вся буржуазная печать. Но судьба Съезда зависела, в первую очередь, от петроградского гарнизона, -- позволит ли он Керенскому окружить Съезд Советов и разогнать его при помощи нескольких сот или тысяч юнкеров, прапорщиков и ударников? Самое покушение на вывод гарнизона не означало ли, что правительство готовится к разгону Съезда Советов? И было бы странно, если бы оно не готовилось, видя, как мы открыто, перед лицом всей страны, мобилизуем советские силы, для того, чтобы нанесть коалиционной власти смертельный удар.

    Таким образом конфликт в Петрограде развертывался на вопросе о судьбе гарнизона. В первую голову вопрос этот захватил за живое всех солдат. Но и рабочие относились к конфликту с живейшим интересом, так как боялись, что с выводом гарнизона они будут задушены юнкерами и казаками. Конфликт приобретал, таким образом, в высшей степени острый характер и развертывался на почве, крайне неблагоприятной для правительства Керенского.

    Параллельно шла охарактеризованная уже выше борьба за созыв Всероссийского Съезда Советов, причем от имени Петроградского Совета и Северного Областного съезда мы открыто провозглашали, что второй Съезд Советов должен отстранить правительство Керенского и стать подлинным хозяином русской земли. Восстание фактически было уже налицо. Оно развертывалось совершенно открыто, на глазах всей страны.

    В течение октября вопрос о восстании играл большую роль во внутренней жизни нашей партии. Ленин, который скрывался в Финляндии, в многочисленных письмах настаивал на более решительной тактике. На низах шло брожение и накоплялось недовольство по поводу того, что партия большевиков, оказавшаяся в большинстве в Петроградском Совете, не делала практических выводов из собственных лозунгов. 10 октября произошло конспиративное заседание Центрального Комитета нашей партии с участием Ленина. В порядке дня стоял вопрос о восстании. Большинством всех против двух голосов решено было, что единственным средством спасти революцию и страну от окончательного распада является вооруженное восстание, которое должно передать власть в руки Советов223.

上一页 目录页 下一页
十月革命的历史准备（下）


ДЕМОКРАТИЧЕСКИЙ СОВЕТ И ПРЕДПАРЛАМЕНТ

    Демократический Совет, выделившийся из Демократического Совещания, впитал в себя всю беспомощность последнего. Старые советские партии, социалисты-революционеры и меньшевики, создали для себя в этом Совете искусственное большинство, но только для того, чтобы тем ярче обнаружить свою политическую прострацию. Церетели вел за кулисами Совета путаные переговоры с Керенским и с представителями "цензовых элементов", как начали выражаться в Совете -- для того, чтобы не употреблять "обидного" имени буржуазии. Доклад Церетели о ходе и исходе переговоров был чем-то вроде надгробного слова целому периоду революции. Оказалось, что ни Керенский, ни цензовые элементы не согласились на ответственность перед новым полу-представительным учреждением. С другой стороны, вне пределов кадетской партии не удалось найти так называемых "деловых" общественных деятелей. Пришлось организаторам предприятия капитулировать по обоим пунктам. Капитуляция вышла тем более красноречивой, что Демократическое Совещание созывалось ведь именно для того, чтобы устранить безответственный режим, причем Совещание формальным голосованием отвергло коалицию с кадетами. На нескольких заседаниях Демократического Совета, которые состоялись до переворота, царила атмосфера напряженности и полной недееспособности. Совет отражал не движение революции вперед, а разложение партий, отставших от революции.

    Еще во время Демократического Совещания был поставлен в нашей партийной фракции вопрос о демонстративном уходе с Совещания и о бойкоте Демократического Совета. Нужно было действием показать массам, что соглашатели завели революцию в тупик. Борьба за создание Советской власти могла вестись только революционным путем. Нужно было вырвать власть из рук тех, которые оказались неспособными на добро и чем дальше, тем больше теряли способность даже на активное зло. Необходимо было наш политический путь -- через мобилизацию сил вокруг Советов, через Всероссийский Съезд Советов, через восстание -- противопоставить их пути -- через искусственно подобранный Предпарламент и гадательное Учредительное Собрание. Это можно было сделать только путем открытого разрыва, на глазах всего народа, с учреждением, созданным Церетели и его единомышленниками, и путем сосредоточения всего внимания и всех сил рабочего класса на советских учреждениях. Вот почему я предлагал демонстративный уход с Совещания и революционную агитацию на заводах и в полках против попытки подтасовать волю революции и снова ввести ее развитие в русло сотрудничества с буржуазией224. В том же смысле высказался и Ленин, письмо которого мы получили несколько дней спустя. Но на партийных верхах еще наблюдались колебания в этом вопросе. Июльские дни оставили глубокий след в сознании партии. Рабочая и солдатская масса оправилась от июльского разгрома гораздо скорее, чем многие из руководящих товарищей, которые опасались срыва революции новым преждевременным натиском масс. Во фракции Демократического Совещания я собрал за свое предложение 50 голосов против 70, которые высказались за участие в Демократическом Совете. Опыт этого участия скоро, однако, укрепил левое крыло партии. Становилось слишком очевидным, что путем близких к плутням комбинаций, которые имели своей задачей обеспечить дальнейшее руководство революцией за цензовыми элементами, при посредстве потерявших в народных низах почву соглашателей, нет выхода из того тупика, в который загнала революцию дряблость мещанской демократии. К тому моменту, когда Демократический Совет, пополненный цензовыми элементами, превратился в Предпарламент, в нашей партии уже назрела готовность порвать с этим учреждением.

上一页 目录页 下一页
十月革命的历史准备（下）


СОЦИАЛИСТЫ-РЕВОЛЮЦИОНЕРЫ И МЕНЬШЕВИКИ

    Перед нами стоял вопрос, последуют ли за нами на этом пути левые социалисты-революционеры. Эта группа находилась в процессе образования, причем процесс этот развивался, на наш партийный масштаб, слишком медленно и нерешительно. В начале революции партия с.-р. оказалась господствующей на всем поле политической жизни. Крестьяне, солдаты, даже рабочие в массе своей голосовали за социалистов-революционеров. Сама партия не ожидала ничего подобного, и не раз казалось, что ей грозит опасность захлебнуться в волнах собственного успеха. За вычетом чисто капиталистических и помещичьих групп и цензовых элементов, все и вся голосовали за партию революционных народников. Это отвечало начальной стадии революции, когда классовые грани не успели обнаружиться, когда стремления так называемого единого революционного фронта находили свое выражение в расплывчатой программе партии, которая готова была дать одинаково приют и рабочему, боявшемуся оторваться от крестьянина, и крестьянину, искавшему землю и волю, и интеллигенту, который стремился руководить обоими, и чиновнику, который пытался приспособиться к новому строю.

    Когда Керенский, который в эпоху царизма числился трудовиком, перешел после победы революции в партию социалистов-революционеров, популярность ее стала возрастать, по мере того как сам Керенский восходил по ступеням власти. Из почтительности, не всегда платонической, к военному министру многие полковники и генералы спешили записываться в партию недавних террористов. Старые с.-р., революционного закала, уже тогда с некоторым беспокойством взирали на все увеличивающееся число "мартовских" социалистов-революционеров, т.-е. таких членов партии, которые открыли в себе революционную народническую душу лишь в марте -- после того как революция низвергла старый режим и поставила революционных народников во главе власти. Таким образом, эта партия в рамках своей бесформенности включала не только внутренние противоречия развивавшейся революции, но и предрассудки отсталости крестьянских масс, сентиментализм, неустойчивость и карьеризм интеллигентских слоев. Было совершенно ясно, что партия в таком виде долго продержаться не может. В идейном смысле она оказалась беспомощной с самого начала.

    Политически руководящая роль принадлежала меньшевикам, которые прошли чрез школу марксизма и извлекли из нее некоторые приемы и навыки, помогавшие им ориентироваться в политической ситуации настолько, чтобы "научно" фальсифицировать смысл совершающейся классовой борьбы и в наивысшей, при данных условиях, степени обеспечивать гегемонию либеральной буржуазии. Поэтому-то меньшевики, прямые адвокаты прав буржуазии на власть, израсходовали себя так быстро и ко времени октябрьского переворота почти окончательно сошли на нет,

    С.-р. также все больше и больше утрачивали влияние -- сперва среди рабочих, затем в армии, под конец и в деревне. Но они оставались ко времени октябрьского переворота численно еще очень могущественной партией. Однако классовые противоречия подтачивали их извнутри. В противовес правому крылу, которое в лице своих наиболее шовинистических элементов, как Авксентьев, Брешко-Брешковская, Савинков и др., окончательно перешло в лагерь контр-революции, складывалось левое крыло, которое стремилось сохранить связь с трудящимися массами. Если учесть тот факт, что социалист-революционер Авксентьев в качестве министра внутренних дел арестовывал за самовольное разрешение аграрного вопроса крестьянские земельные комитеты, состоявшие из социалистов-революционеров, то амплитуда "разногласий" внутри этой партии станет для нас достаточно ясной.

    В центре стоял традиционный вождь партии Чернов. Опытный писатель, начитанный в социалистической литературе, набивший руку во фракционной борьбе, он неизменно оставался во главе партии в ту эпоху, когда партийная жизнь концентрировалась в эмигрантских заграничных кружках. Революция, которая первой своей неразборчивой волной подняла партию с.-р. на огромную высоту, автоматически подняла и Чернова, но только для того, чтобы обнаружить полную его беспомощность даже в ряду руководящих политических деятелей первого периода. Те маленькие средства, которые обеспечивали Чернову перевес в заграничных народнических кружках, оказались слишком легковесными на весах революции. Он сосредоточился на том, чтобы не принимать никаких ответственных решений, уклоняться во всех критических случаях, выжидать и воздерживаться. Такого рода тактика обеспечивала за ним до поры до времени положение центра между все дальше расходившимися флангами. Но сохранить надолго единство партии не было уже никакой возможности. Савинков, бывший террорист, участвовал в заговоре Корнилова, находился в трогательном единении с контр-революционными кругами казачьего офицерства и подготовлял разгром петроградских рабочих и солдат, в среде которых было немало левых с.-р. В качестве жертвы левому крылу, центр исключил из партии Савинкова, но на Керенского не решался поднять руку. В Предпарламенте партия обнаружила величайший разброд: три группировки выступали самостоятельно, хотя и под знаменем одной и той же партии; при этом ни одна из группировок не знала точно, чего хочет. Формальное господство этой "партии" в Учредительном Собрании означало бы только продолжение политической прострации.

上一页 目录页 下一页
十月革命的历史准备（下）


ВЫХОД ИЗ ПРЕДПАРЛАМЕНТА. ГОЛОС ФРОНТА

    Прежде чем выйти из состава Предпарламента, где на нашу долю, по политической статистике Керенского и Церетели, причиталось около полусотни мест, мы устроили совещание с группой левых с.-р. Они отказались следовать за нами, ссылаясь на то, что им еще необходимо на практике обнаружить перед крестьянством несостоятельность Предпарламента. "Мы считаем нужным предупредить вас, -- сказал один из руководителей левых с.-р., -- если вы хотите выйти из Предпарламента, чтобы сейчас же выступить на улицу для открытой борьбы, мы за вами не пойдем". Буржуазно-соглашательская печать обвинила нас в том, что мы стремимся сорвать Предпарламент именно для того чтобы создать революционную ситуацию. На собрании нашей фракции в Предпарламенте было решено не дожидаться левых с.-р., а действовать самостоятельно. Оглашенная с трибуны Предпарламента декларация нашей партии, объяснявшая, почему мы порываем с этим учреждением, встречена была воем ненависти бессилия со стороны группировок большинства. В Петроградском Совете депутатов, где наш выход из Предпарламента был одобрен подавляющим большинством, лидер маленькой группки меньшевиков-"интернационалистов" Мартов разъяснял нам, что выход из Временного Совета Республики (таково было официальное название этого малопочтенного учреждения) имел бы смысл в том только случае, если бы мы предполагали перейти немедленно в открытое наступление. Но дело в том, что мы это-то именно и предполагали. Прокуроры либеральной буржуазии были правы, когда обвиняли нас в том, что мы стремимся создать революционную ситуацию. В открытом восстании и прямом захвате власти мы видели единственный выход из положения.

    Опять, как в июльские дни, печать и все другие органы так называемого общественного мнения были мобилизованы против нас. Из июльских арсеналов было извлечено наиболее отравленное оружие, которое было временно сдано туда после корниловских дней. Тщетные усилия! Масса приливала к нам неотразимо, и настроение ее повышалось с часу на час. Из окопов приходили делегаты. "До каких же пор, -- говорили они на заседаниях Петроградского Совета, -- будет тянуться это невыносимое положение? Солдаты приказали нам заявить вам: если до первого ноября не будет сделано решительных шагов к миру, окопы опустеют, вся армия бросится в тыл". Такое решение действительно широко распространялось на фронте. Солдаты передавали там из одной части в другую самодельные прокламации, в которых призывали не оставаться в окопах дольше, как до первого снега. "Вы забыли о нас! -- восклицали окопные ходоки на заседаниях Совета. -- Если вы не находите выхода из положения, мы сюда придем сами и штыками разгоним наших врагов, но и вас вместе с ними". Петроградский Совет в течение нескольких недель стал центром притяжения для всей армии. Его резолюции, после смены в нем руководящего направления и переизбрания президиума, внушали истощенным и отчаявшимся войскам на фронте надежду на то, что выход из положения может быть практически найден на пути, предлагавшемся большевиками: опубликование тайных договоров и предложение немедленного перемирия на всех фронтах. "Вы говорите, что власть должна перейти в руки Советов, -- берите же ее в ваши руки. Вы опасаетесь, что фронт не поддержит вас. Отбросьте всякие сомнения, солдатская масса в подавляющем большинстве за вас".

    Тем временем конфликт по вопросу о выводе гарнизона развертывался далее. Почти ежедневно собиралось гарнизонное совещание из ротных, полковых и командных комитетов. Влияние нашей партии в гарнизоне утвердилось окончательно и безраздельно. Штаб Петроградского округа находился в состоянии крайней растерянности. Он то пытался вступить с нами в правильные отношения, то, подбиваемый руководителями Центрального Исполнительного Комитета, угрожал нам репрессиями.

上一页 目录页 下一页
十月革命的历史准备（下）


КОМИССАРЫ ВОЕННО-РЕВОЛЮЦИОННОГО КОМИТЕТА

    Выше уже было сказано об организации при Петроградском Совете Военно-Революционного Комитета, который, по замыслу, должен был являться фактически советским штабом петроградского гарнизона в противовес штабу Керенского. -- Но существование двух штабов недопустимо, -- доктринерски поучали нас представители соглашательских партий. -- Допустимо ли, однако, такое положение, при котором гарнизон не доверяет официальному штабу и опасается, что вывод солдат из Петрограда продиктован новым контр-революционным замыслом? -- возражали мы. -- Создание второго штаба означает восстание, -- отвечали нам справа. -- Ваш Военно-Революционный Комитет будет иметь своей задачей не столько проверку оперативных намерений и распоряжений военных властей, сколько подготовку и проведение восстания против нынешнего правительства. -- Это возражение было справедливо. Но именно поэтому оно никого не пугало. Необходимость ниспровержения коалиционной власти сознавалась подавляющим большинством Совета. Чем обстоятельнее меньшевики и социалисты-революционеры доказывали, что Военно-Революционный Комитет неизбежно превратится в орган восстания, тем с большей готовностью Петроградский Совет поддерживал новый боевой орган.

    Первым делом Военно-Революционного Комитета было назначение комиссаров во все части петроградского гарнизона и во все важнейшие учреждения столицы и окрестностей. Мы получали с разных сторон сообщения о том, что правительство или, вернее, правительственные партии деятельно организуют и вооружают свои силы. Из разных складов оружия, государственных и частных, извлекались винтовки, револьверы, пулеметы, патроны для вооружения юнкеров, студентов и вообще буржуазной молодежи. Необходимо было принять немедленные предупредительные меры. Во все склады и магазины оружия были назначены комиссары. Они почти без сопротивления овладели положением. Правда, коменданты и владельцы складов пытались не признавать их, но достаточно было обратиться к комитету солдат или служащих каждого учреждения, чтобы сопротивление оказывалось немедленно сломленным. Оружие выдавалось далее только по ордерам наших комиссаров.

    Полки петроградского гарнизона имели и раньше своих комиссаров, но эти последние назначались Центральным Исполнительным Комитетом. Мы уже говорили выше, что после июньского Съезда Советов и особенно после демонстрации 18 июня, обнаружившей все возрастающую силу большевиков, соглашательские партии почти совершенно устранили Петроградский Совет от практического влияния на ход событий в революционной столице. Руководство петроградским гарнизоном сосредоточивалось в руках Центрального Исполнительного Комитета. Теперь задача состояла в том, чтобы всюду провести комиссаров Петроградского Совета. Это было достигнуто при самом энергичном содействии солдатских масс. Полк за полком заявлял в заключение митингов, где выступали ораторы разных партий, что будет признавать только комиссаров Петроградского Совета и без его решения не сделает шагу.

    В назначении этих комиссаров крупную роль играла военная организация большевиков225. До июльских дней она развернула широкую агитационную работу. 5 июля баталион самокатчиков, введенный Керенским в Петроград, разгромил особняк Кшесинской, где помещалась военная организация нашей партии. Большинство руководителей ее и многие рядовые члены были арестованы, издания закрыты, типография разгромлена. Только постепенно организация снова стала налаживать свой аппарат, на этот раз конспиративно. Она включала в свой состав в численном отношении лишь очень незначительную часть петроградского гарнизона, -- всего несколько сот человек. Но в их среде было много решительных и беззаветно преданных революции солдат и молодых офицеров, преимущественно прапорщиков, прошедших в июле и августе чрез тюрьмы Керенского. Все они поставили себя в распоряжение Военно-Революционного Комитета и назначались на самые ответственные и боевые посты.

    Не лишним, однако, будет отметить, что именно члены военной организации нашей партии с чрезвычайной осторожностью и даже с некоторым скептицизмом относились в октябре к идее немедленного восстания. Замкнутый характер организации и ее официально военный состав невольно склоняли руководителей ее к переоценке чисто технических и организационных средств восстания, -- а под этим углом зрения мы были, несомненно, слабы. Наша сила была -- в революционном подъеме массы и в ее готовности бороться под нашим знаменем.

上一页 目录页 下一页
十月革命的历史准备（下）


НАРАСТАНИЕ ПРИЛИВА

    Наряду с организационной работой шла бурная агитация. Это был период непрерывных митингов на заводах, в цирках "Модерн" и Чинизелли, в клубах, в казармах. Атмосфера всех митингов и собраний была насыщена электричеством. Каждое упоминание о восстании встречалось бурей аплодисментов и кликами восторга. Буржуазная печать усугубляла настроение всеобщей тревоги. Подписанный мною ордер Сестрорецкому оружейному заводу о выдаче 5 тысяч винтовок Красной Гвардии вызвал неописуемую панику в буржуазных кругах. Повсюду говорили и писали о подготовляющейся всеобщей резне. Это, разумеется, нисколько не помешало рабочим Сестрорецкого оружейного завода выдать оружие красногвардейцам. Чем более неистово клеветала и травила нас буржуазная печать, тем горячее откликались на наш голос массы. Становилось все яснее для обеих сторон, что кризис должен разрешиться в течение ближайших дней. Печать социалистов-революционеров и меньшевиков била тревогу: "Революция в величайшей опасности. Готовится повторение июльских дней, -- но на более широкой основе и потому еще более гибельное по своим последствиям"... Горький в своей "Новой Жизни" ежедневно пророчествовал приближающееся крушение всей культуры226. Вообще социалистическая окраска с поразительной быстротой сползала с сознания буржуазной интеллигенции при приближении сурового режима рабочей диктатуры.

    Зато солдаты даже наиболее отсталых полков восторженно приветствовали комиссаров Военно-Революционного Комитета. От казачьих частей и от социалистического меньшинства юнкеров к нам приходили делегаты. Они обещали в случае открытого столкновения обеспечить, по крайней мере, нейтралитет своих частей. Правительство Керенского явно повисало в воздухе.

    Штаб округа вступил с нами в сношения и предложил компромисс. Чтобы выяснить себе силу сопротивления врага, мы вступили в переговоры. Но штаб нервничал, то увещевал, то грозил и даже объявил наших комиссаров недействительными, что, впрочем, нисколько не отразилось на их работе. Центральный Исполнительный Комитет по соглашению со штабом назначил главным комиссаром по Петроградскому военному округу штабс-капитана Малевского и изъявил великодушное согласие признать наших комиссаров -- под условием их подчинения главному комиссару. Предложение было отвергнуто, и переговоры прервались. Видные меньшевики и социалисты-революционеры приходили к нам в качестве посредников, убеждали, грозили и предрекали нашу гибель и гибель революции.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАВОЕВАНИЕ КОЛЕБЛЮЩИХСЯ ЧАСТЕЙ

    Наиболее осторожные в нашей собственной среде передавали, что имеются еще части, которые не за нас: казаки, кавалерийский полк, семеновцы, самокатчики. В эти части назначены были комиссары и агитаторы. Их отчеты звучали вполне удовлетворительно; накаленная атмосфера захватывала всех и все, и самые консервативные элементы армии лишились возможности противостоять общему направлению петроградского гарнизона. В Семеновском полку, который считался опорой правительства Керенского, я был на митинге, происходившем под открытым небом. Туда явились виднейшие ораторы правого крыла. Они цеплялись за консервативный гвардейский полк, как за последний устой коалиционной власти. Ничто не помогало. Полк высказался подавляющим большинством голосов за нас и не дал бывшим министрам возможности закончить свои речи. Те группы, которые еще противодействовали лозунгам Совета, составлялись преимущественно из офицеров, вольноопределяющихся, вообще из буржуазной интеллигенции и полуинтеллигенции. Рабочие и крестьянские массы были целиком за нас. Разграничение проходило отчетливой социальной линией.

    Центральной военной базой Петрограда является Петропавловская крепость. Мы назначили туда комендантом молодого прапорщика227. Он оказался как нельзя более на месте и в несколько часов завладел положением. Законные власти крепости выжидательно отошли к стороне. Ненадежным для нас элементом считались самокатчики, которые в июле разгромили военную организацию нашей партии во дворце Кшесинской и заняли тогда же самый дворец. 23-го я поехал в крепость около двух часов дня. Во дворе шел митинг. Ораторы правого крыла были в высшей степени осторожны и уклончивы, тщательно обходя вопрос о Керенском, имя которого в среде солдат вызывало неизбежные крики протеста и возмущения. Нас слушали и за нами шли. Часа в четыре самокатчики собрались по соседству, в цирке "Модерн", на батальонное собрание. В числе ораторов выступал там и генерал-квартирмейстер Пораделов. Он говорил с чрезвычайной осторожностью. Далеко позади остались те дни, когда официальные и официозные ораторы говорили о рабочей партии не иначе, как о банде изменников и наемников германского кайзера. Помощник начальника штаба подошел ко мне: "Помилуйте, нужно какое-нибудь соглашение"... Но было уже поздно. Батальон против 30 голосов высказался после прений за переход власти к Советам.

上一页 目录页 下一页
十月革命的历史准备（下）


НАЧАЛО ВОССТАНИЯ

    Правительство Керенского металось из стороны в сторону. Вызвали с фронта два новых батальона самокатчиков, зенитную батарею, пытались вызвать кавалерийские части... Самокатчики прислали Петроградскому Совету телеграмму с пути: "нас ведут в Петроград, не знаем зачем, просим разъяснений". Мы предписали им остановиться и выслать делегацию в Петроград. Представители прибыли и заявили на заседании Совета, что батальон целиком на нашей стороне. Это вызвало бурю восторга. Батальону предписано было немедленно вступить в город.

    Число делегатов с фронта возрастало каждый день. Они приходили осведомляться о положении дел, собирали нашу литературу и отправлялись разносить по фронту вести о том, что Петроградский Совет ведет борьбу за власть рабочих, солдат и крестьян. "Окопы вас поддержат", -- говорили они нам. Старые армейские комитеты, не переизбиравшиеся в течение 4 -- 5 месяцев, посылали нам угрожающие телеграммы, которые никого не пугали: мы знали, что комитеты оторваны от солдатской массы не меньше, чем Центральный Исполнительный Комитет -- от местных Советов.

    Военно-Революционный Комитет назначил комиссаров на все вокзалы. Они тщательно следили за прибывающими и уходящими поездами и особенно за передвижением солдат. Установлена была непрерывная телефонная и автомобильная связь со смежными городами и их гарнизонами. На все примыкающие к Петрограду Советы была возложена обязанность тщательно следить за тем, чтобы в столицу не приходили контр-революционные или, вернее, обманутые правительством войска. Низшие вокзальные служащие и рабочие признавали наших комиссаров немедленно. На телефонной станции 24-го возникли затруднения: нас перестали соединять. На станции укрепились юнкера, и под их прикрытием телефонистки стали в оппозицию к Совету. Это -- первое проявление будущего саботажа. Военно-Революционный Комитет послал на телефонную станцию отряд и установил у входа две небольшие пушки. Так началось завладение всеми органами управления. Матросы и красногвардейцы небольшими отрядами располагались на телеграфе, на почте и в других учреждениях. Были приняты меры к тому, чтобы завладеть Государственным банком. Правительственный центр, Смольный, был превращен в крепость. На чердаке его имелось, еще как наследство от старого Центрального Комитета, десятка два пулеметов, но за ними не было ухода, прислуга при пулеметах опустилась. Нами вызван был в Смольный дополнительный пулеметный отряд. Рано утром по каменным полам длинных и полутемных коридоров Смольного солдаты с грохотом катили свои пулеметы. Из дверей высовывались недоумевающие или испуганные лица остававшихся еще в Смольном немногочисленных с.-р. и меньшевиков.

    Совет собирался в Смольном ежедневно, точно так же и гарнизонное совещание.

    На третьем этаже Смольного, в небольшой угловой комнате, непрерывно заседал Военно-Революционный Комитет. Там сосредоточивались все сведения о передвижении войск, о настроении солдат и рабочих, об агитации в казармах, о выступлении погромщиков, о совещании буржуазных политиков, о жизни Зимнего дворца, о замыслах прежних советских партий. Осведомители являлись со всех сторон. Приходили рабочие, офицеры, дворники, социалистические юнкера, прислуга, дамы. Многие приносили чистейший вздор, другие давали серьезные и ценные указания. Надвигалась решительная минута. Было ясно, что назад возврата нет.

    24 октября вечером Керенский явился в Предпарламент и потребовал одобрения репрессивным мерам против большевиков228. Но Предпарламент находился в состоянии жалкой растерянности и полного распада. Кадеты склоняли правых с.-р. принять резолюцию доверия, правые с.-р. давили на центр, центр колебался, "левое" крыло вело политику парламентской оппозиции. После совещаний, споров, колебаний прошла резолюция левого крыла, в которой осуждалось мятежное движение Совета, но ответственность за движение возлагалась на антидемократическую политику правительства. Почта ежедневно приносила десятки писем, в которых мы извещались о смертных приговорах, вынесенных против нас, об адских машинах, о предстоящем взрыве Смольного и пр., и пр. Буржуазная печать дико выла от ненависти и страха. Горький, основательно забывший свою песню о соколе, продолжал пророчествовать в "Новой Жизни" о близком светопреставлении.

    Члены Военно-Революционного Комитета уже не покидали в течение последней недели Смольного, ночевали на диванах, спали урывками, пробуждаемые курьерами, разведчиками, самокатчиками, телеграфистами и телефонными звонками. Самой тревожной была ночь с 24-го на 25-ое. По телефону нам сообщили из Павловска, что правительство вызывает оттуда артиллеристов, из Петергофа -- школу прапорщиков. В Зимний дворец Керенским были стянуты юнкера, офицеры и ударницы. Мы отдали по телефону распоряжение выставить на всех путях к Петрограду надежные военные заслоны и послать агитаторов навстречу вызванным правительством частям. Если не удержать словами -- пустить в ход оружие. Все переговоры велись по телефону совершенно открыто и были, следовательно, доступны агентам правительства.

    Комиссары сообщали нам по телефону, что на всех подступах к Петрограду бодрствовали наши друзья. Часть ораниенбаумских юнкеров пробралась все же ночью через заслон, и мы следили по телефону за их дальнейшим движением. Наружный караул Смольного усилили, вызвав новую роту. Связь со всеми частями гарнизона оставалась непрерывной. Дежурные роты бодрствовали во всех полках. Делегаты от каждой части находились днем и ночью в распоряжении Военно-Революционного Комитета. Был отдан приказ решительно подавлять черносотенную агитацию и при первой попытке уличных погромов пустить в ход оружие и действовать беспощадно.

    В течение этой решающей ночи все важнейшие пункты города перешли в наши руки -- почти без сопротивления, без боя, без жертв. Государственный банк охранялся правительственным караулом и броневиком. Здание было окружено со всех сторон нашим отрядом, броневик был захвачен врасплох, и банк перешел в руки Военно-Революционного Комитета без единого выстрела. На Неве, под Франко-Русским заводом, стоял крейсер "Аврора", находившийся в ремонте. Его экипаж весь состоял из беззаветно преданных революции матросов. Когда Корнилов угрожал в конце августа Петрограду, матросы "Авроры" были призваны правительством охранять Зимний дворец. И хотя они уже тогда относились с глубочайшей враждой к правительству Керенского, они поняли свой долг -- дать отпор натиску контр-революции -- и без возражений заняли посты. Когда опасность прошла, их устранили. Теперь, в дни октябрьского восстания, они были слишком опасны. "Авроре" отдан был из морского министерства приказ сняться и выйти из вод Петрограда. Экипаж немедленно сообщил нам об этом. Мы отменили приказ, и крейсер остался на месте, готовый в любой момент привести в движение все свои боевые силы во имя Советской власти.

上一页 目录页 下一页
十月革命的历史准备（下）


РЕШАЮЩИЙ ДЕНЬ

    На рассвете 25 октября в Смольный явились из партийной типографии рабочий и работница и сообщили, что правительство закрыло центральный орган нашей партии и новую газету Петроградского Совета. Типография была опечатана какими-то агентами власти. Военно-Революционный Комитет немедленно отменил приказ, взял под свою защиту оба издания и возложил "высокую честь охранять свободное социалистическое слово от контр-революционных покушений на доблестный Волынский полк"229. Типография работала после этого без перерыва, и обе газеты вышли в положенный час.

    Правительство попрежнему заседало в Зимнем дворце, но оно уже стало только тенью самого себя. Политически оно уже не существовало. Зимний дворец в течение 25 октября постепенно оцеплялся нашими войсками со всех сторон. В час дня я заявил на заседании Петроградского Совета от имени Военно-Революционного Комитета, что правительство Керенского больше не существует и что, впредь до решения Всероссийского Съезда Советов, -- власть переходит в руки Военно-Революционного Комитета230.

    Ленин уже несколько дней перед тем покинул Финляндию и скрывался на окраинах города в рабочих квартирах. 25-го вечером он конспиративно прибыл в Смольный. По газетным сведениям положение рисовалось ему так, как будто между нами и правительством Керенского дело идет к временному компромиссу. Буржуазная пресса так много кричала о близком восстании, о выступлении вооруженных солдат на улице, о разгромах, о неизбежных реках крови, что теперь она не заметила того восстания, которое происходило на деле, и принимала переговоры штаба с нами за чистую монету. Тем временем без хаоса, без уличных столкновений, без стрельбы и кровопролития одно учреждение за другим захватывалось стройными и дисциплинированными отрядами солдат и матросов и красногвардейцев по точным телефонным приказам, исходившим из маленькой комнаты в третьем этаже Смольного Института.

    Вечером происходило предварительное заседание второго Всероссийского Съезда Советов. Докладчиком от имени Центрального Исполнительного Комитета выступил Дан. Он произнес обвинительную речь против бунтарей, захватчиков, мятежников и пытался запугать Съезд неизбежным крахом восстания, которое де на-днях будет подавлено силами фронта. Его речь звучала неубедительно и неуместно в стенах зала, где подавляющее большинство делегатов с восторгом наблюдало за ходом победоносного петроградского восстания.

    Зимний дворец был к этому моменту окружен, но еще не взят. Время от времени из окон его стреляли по осаждавшим, которые сужали свое кольцо медленно и осторожно. Из Петропавловской крепости было дано по дворцу два-три орудийных выстрела. Отдаленный гул их доносился до стен Смольного. Мартов с беспомощным негодованием говорил с трибуны Съезда о гражданской войне и, в частности, об осаде Зимнего, где в числе министров находились -- о, ужас! -- члены партии меньшевиков. Против него выступили два матроса, которые явились для сообщений с места борьбы. Они напомнили обличителям о наступлении 18 июня, обо всей предательской политике старой власти, о восстановлении смертной казни для солдат, об арестах, разгромах революционных организаций и клялись победить или умереть. Они же принесли весть о первых жертвах с нашей стороны на Дворцовой площади. Все поднялись, точно по невидимому сигналу, и с единодушием, которое создается только высоким нравственным напряжением, пропели похоронный марш. Кто пережил эту минуту, тот не забудет ее.

    Заседание нарушилось. Невозможно было теоретически обсуждать вопрос о способах построения власти под долетавшие до нас отзвуки борьбы и стрельбы у стен Зимнего дворца, где практически решалась судьба этой самой власти. Взятие дворца, однако, затягивалось, и это вызвало колебание среди менее решительных элементов Съезда. Правое крыло через своих ораторов пророчествовало нам близкую гибель. Все с напряжением ждали вестей с Дворцовой площади. Через некоторое время явился руководивший операциями Антонов. В зале воцарилась полная тишина. Зимний дворец взят, Керенский бежал, остальные министры арестованы и препровождены в Петропавловскую крепость. Первая глава Октябрьской Революции закончилась.

    Правые социалисты-революционеры и меньшевики, в общем, человек шестьдесят, т.-е. около одной десятой части Съезда, с протестом покинули заседание. Так как им не оставалось ничего другого, то они "возлагали всю ответственность" за дальнейшее на большевиков и левых с.-р. Эти последние переживали колебания. Прошлое тесно связывало их с партией Чернова. Правое крыло этой партии совершенно сдвинулось на средне- и мелкобуржуазные элементы, на мещанскую интеллигенцию, на зажиточные слои деревни и во всех решающих вопросах шло рука об руку с либеральной буржуазией, против нас. Наиболее революционные элементы партии, отражавшие радикализм социальных требований беднейших крестьянских масс, тяготели к пролетариату и к его партии. Они боялись, однако, разрезать пуповину, которая связывала их со старой партией. Когда мы выходили из Предпарламента, они отказывались следовать за нами и предупреждали нас против "авантюры". Но восстание поставило их перед необходимостью выбора: за Советы или против Советов. Не без колебаний они собирали свои ряды по ту же сторону баррикады, где находились мы.

上一页 目录页 下一页
十月革命的历史准备（下）


ОБРАЗОВАНИЕ СОВЕТА НАРОДНЫХ КОМИССАРОВ

    В Петрограде была одержана полная победа. Власть находилась целиком в руках Военно-Революционного Комитета. Мы издали первые декреты -- об отмене смертной казни, перевыборах армейских комитетов и пр. Но тут же обнаружилось, что мы отрезаны от провинции. Верхи железнодорожных и почтово-телеграфных служащих были против нас. Армейские комитеты, думы, земства продолжали бомбардировать Смольный грозными телеграммами, в которых объявляли нам прямую войну и обещали смести мятежников в короткий срок. Наши телеграммы, декреты и объяснения не достигали провинции, так как Петроградское Телеграфное Агенство отказывалось нам служить. В этой атмосфере изолированности столицы от остальной страны легко рождались и распространялись тревожные и чудовищные слухи.

    Убедившись, что Совет действительно оказался у власти, что старое правительство арестовано, а на улицах Петрограда господствуют вооруженные рабочие, буржуазная и соглашательская печать подняла кампанию поистине несравненного бешенства; не было той лжи и клеветы, которой она не мобилизовала бы против Военно-Революционного Комитета, его руководителей и его комиссаров.

    Днем 26-го происходило заседание Петроградского Совета при участии делегатов Всероссийского Съезда, членов гарнизонного совещания и многочисленной партийной публики. Здесь впервые после почти четырех-месячного перерыва выступили Ленин и Зиновьев, встреченные бурными овациями. К радости по поводу одержанной победы примешивалась, однако, тревога по поводу того, как откликнется на переворот страна и удержат ли Советы власть...

    Вечером происходило решающее заседание Съезда Советов. Ленин внес два декрета: о мире и о земле. Оба они были приняты после коротких прений единогласно. На этом же заседании была создана новая центральная власть в лице Совета Народных Комиссаров.

    Центральный Комитет нашей партии сделал попытку достигнуть соглашения с левыми с.-р. Им было предложено принять участие в образовании Советской власти. Они колебались, ссылаясь на то, что, по их мысли, власть должна иметь коалиционный характер в пределах советских партий. Но меньшевики и правые с.-р. порвали связь со Съездом Советов, считая необходимой коалицию с анти-советскими партиями. Нам ничего не оставалось, как предоставить партии левых с.-р. убеждать своих соседей справа вернуться в лагерь революции; а пока они занимались этим безнадежным делом, мы считали себя обязанными взять ответственность за власть целиком на нашу партию. Список Народных Комиссаров был составлен исключительно из большевиков. В этом была несомненно известная политическая опасность: поворот оказывался слишком крутым, -- достаточно, в самом деле, вспомнить, что вожди этой партии еще до вчерашнего дня стояли под знаком обвинения по 108 статье, т.-е. в государственной измене. Но иного выбора не было. Другие советские группы колебались и уклонялись, предпочитая занять выжидательную позицию. В конце концов, мы не сомневались в том, что только наша партия способна создать революционную власть.

上一页 目录页 下一页
十月革命的历史准备（下）


ПЕРВЫЕ ДНИ НОВОГО РЕЖИМА

    Декреты о земле и о мире, утвержденные Съездом, печатались в огромных количествах и через делегатов с фронта, через приезжавших из деревень крестьянских ходоков, через агитаторов, которых мы отправляли в провинцию и в окопы, распространялись по всей стране. Одновременно шла работа по организации и вооружению Красной Гвардии. Вместе с старым гарнизоном и матросами она несла тяжелую караульную службу. Совет Народных Комиссаров завладевал одним правительственным учреждением за другим, но всюду наталкивался на пассивное сопротивление высшего и среднего чиновничества. Прежние советские партии прилагали все усилия к тому, чтобы найти в этом слое опору и организовать саботаж новой власти. Наши враги были уверены, что дело идет об эпизоде, что завтра-послезавтра, через неделю, Советская власть будет сброшена... В Смольном появились первые иностранные консулы и члены посольств, движимые столько же текущими деловыми потребностями, сколько любопытством. Корреспонденты спешили туда со своими записными книжками и фотографическими аппаратами. Все торопились посмотреть, как выглядит новая власть, ибо были уверены, что через день-два будет уже поздно.

    В городе царил полный порядок. Матросы, солдаты, красногвардейцы держали себя в эти первые дни с превосходной дисциплиной и поддерживали режим сурового революционного порядка.

    В лагере врагов начинались опасения, как бы "эпизод" не затянулся слишком долго, и вместе с тем наспех создавалась первая организация наступления на новую власть. Инициатива принадлежала с.-р. и меньшевикам. В прошлый период они не хотели и не смели брать в свои руки всю власть. В соответствии со своим промежуточным политическим положением они удовлетворялись тем, что состояли в составе коалиционной власти в качестве помощников, критиков, доброжелательных обличителей и защитников буржуазии. Во время всех выборов они добросовестно предавали либеральную буржуазию анафеме, а в правительстве столь же исправно объединялись с нею. За первые шесть месяцев революции они успели в результате этой политики окончательно утерять доверие народных масс и армии, а теперь ударом октябрьского восстания они отбрасывались от государственного аппарата. Между тем еще вчера они считали себя хозяевами положения. Преследуемые ими вожди большевиков жили нелегально, скрываясь, как при царизме. Сегодня большевики завладели властью. А вчерашние министры-соглашатели и их сотрудники оказались отброшенными в сторону и сразу лишились какого бы то ни было влияния на дальнейшее течение событий. Они не хотели и не могли верить в то, что этот крутой поворот означает начало новой эпохи. Они хотели и заставляли себя думать, что тут -- случайность, недоразумение, которое можно устранить несколькими энергичными речами и обличительными статьями. Но с каждым часом они наталкивались на все более непреодолимые препятствия. Отсюда их слепая, поистине бешеная ненависть.

    Буржуазные политики, разумеется, не решались итти в огонь. Они проталкивали вперед с.-р. и меньшевиков, которые в борьбе против нас обрели всю ту энергию, какой им не хватало в тот период, когда они были партией полувласти. В их органах распространялись наиболее чудовищные слухи и клеветы. От их имени исходили прокламации, заключавшие в себе прямые призывы к разгрому новой власти. Они же организовывали чиновников для саботажа, юнкеров -- для военных выступлений.

    27-го и 28-го мы продолжали получать от армейских комитетов, городских дум, земств, от организаций Викжеля (руководящего учреждения железнодорожного союза) непрерывные угрозы по телеграфу. На Невском, главной артерии столичной буржуазии, становилось все более оживленно. Буржуазная молодежь выходила из оцепенения и, подталкиваемая прессой, развертывала на Невском все более широкую агитацию против Советской власти. При помощи буржуазной толпы юнкера разоружали отдельных красногвардейцев. На более глухих улицах красногвардейцев и матросов пристреливали. Группа юнкеров захватила телефонную станцию, были сделаны, с той же стороны, попытки захватить телеграф, почту; наконец, нам донесли о том, что три броневика попали в руки какой-то враждебной нам военной организации. Буржуазные элементы явно поднимали голову. В газетах провозвещалось, что мы доживаем последние часы. Наши люди перехватили несколько секретных приказов, из которых было ясно, что против Петроградского Совета создана боевая организация, в центре которой стоял так называемый Комитет защиты революции231, созданный городской думой и Центральным Исполнительным Комитетом старого состава. И там, и здесь господствовали правые с.-р. и меньшевики. В распоряжение этого Комитета поставляли себя юнкера, студенты и многие контр-революционные офицеры, стремившиеся из-за спины соглашателей нанести Советам смертельный удар.

上一页 目录页 下一页
十月革命的历史准备（下）


ВОССТАНИЕ ЮНКЕРОВ 29 ОКТЯБРЯ

    Опорными пунктами контр-революционной организации служили юнкерские училища и Инженерный замок, где было сосредоточено довольно много оружия и боевых запасов и откуда делались налеты на учреждения революционной власти.

    Отряды красногвардейцев и матросов окружали юнкерские училища, посылая туда парламентеров, предлагали выдать оружие. Оттуда отвечали выстрелами. Осаждавшие топтались на месте, вокруг них собиралась публика, и нередко шальные пули из окон ранили прохожих. Стычки получали неопределенно-затяжной характер, и это грозило деморализацией революционных отрядов. Необходимо было принять самые решительные меры. Задача разоружения юнкеров была возложена на коменданта Петропавловской крепости, прапорщика Б.* Он плотно окружил юнкерские училища, подтянул к ним броневики и артиллерию и, предъявив юнкерам ультиматум: сдаться -- дал им десять минут на размышление. Из окон отвечали новыми выстрелами. По истечении 10 минут Б. приказал открыть артиллерийский огонь. Первые же выстрелы открыли в стенах училища зияющую брешь. Юнкера сдались, хотя многие пытались спастись бегством и, убегая, отстреливались. Создалось ожесточение, всегда сопровождающее гражданскую войну. Матросы учиняли, несомненно, жестокости над отдельными юнкерами. Буржуазная печать потом обвиняла матросов и Советскую власть в бесчеловечности и зверстве. Она молчала об одном: что переворот 25 -- 26 октября произошел почти без выстрелов и без жертв, и что только контр-революционный заговор, организованный буржуазией и бросивший ее молодое поколение в огонь гражданской войны против рабочих, солдат и матросов, привел к неизбежным жестокостям и жертвам. День 29 октября создал резкий перелом в настроении петроградского населения. События приняли более трагический характер. Вместе с тем наши враги поняли, что дело обстоит гораздо серьезнее, чем они думали, и что Совет отнюдь не собирается отдавать завоеванную им власть по требованию капиталистических газет и юнкеров.

    Очищение Петрограда от контр-революционных очагов шло очень напряженно. Юнкера были почти поголовно разоружены, участники восстания арестованы, заключены в Петропавловскую крепость или вывезены в Кронштадт. Издания, открыто призывающие к восстанию против Советской власти, были закрыты. Против некоторых из вождей прежних советских партий, имена которых значились под перехваченными контр-революционными приказами, были изданы распоряжения об аресте. Военное сопротивление в столице было окончательно сломлено.

    На очередь встала длительная и изнурительная борьба с итальянской забастовкой чиновников, техников служащих и пр. Эти элементы, принадлежащие в значительной своей части по оплате труда к угнетенным классам народа, по условиям существования и по психологии примыкают к буржуазному обществу. Они верой и правдой служили государству и его учреждениям, когда во главе этого государства стоял царизм. Они продолжали служить государству, когда власть перешла в руки империалистической буржуазии. Они перешли в наследство со своими знаниями и техническими навыками к коалиционной власти в следующий период революции. Но когда восставшие рабочие, солдаты, крестьяне отбросили от государственного руля партии эксплоатирующих классов и попытались взять управление делами в свои собственные руки, тогда чиновники и служащие встали на дыбы и решительно отказали новой власти в какой бы то ни было поддержке. Чем дальше, тем шире развертывался этот саботаж, организаторами которого выступали преимущественно с.-р. и меньшевики и который питался за счет финансовых средств, доставлявшихся банками и союзными посольствами.

    --------------------------------------------------------------------------------

    * Фамилия этого прапорщика -- Благонравов.

上一页 目录页 下一页
十月革命的历史准备（下）


ДВИЖЕНИЕ КЕРЕНСКОГО НА ПЕТРОГРАД

    Чем прочнее стояла Советская власть в Петрограде, тем больше буржуазные группы переносили свои надежды на военную помощь извне. Петроградское Телеграфное Агенство, железнодорожный телеграф, радиотелеграфная станция Царского Села приносили со всех концов вести о грандиозных силах, которые движутся на Петроград для того, чтобы покорить там мятежников и утвердить порядок. Керенский бежал на фронт, и буржуазные газеты сообщали, что он ведет оттуда против большевиков несметные войска. Мы были оторваны от страны, телеграф не хотел нам служить. Но солдаты, десятками, сотнями приходившие ежедневно по поручению своих полков, дивизий и корпусов, неизменно говорили нам: "не бойтесь фронта, он целиком за вас, отдайте только распоряжение -- и мы отправим на помощь вам хоть сегодня же дивизию или корпус". В армии было то же, что и всюду: низы были за нас, верхи против нас. В руках у этих верхов был военно-технический аппарат. Отдельные части многомиллионной армии оказывались изолированными друг от друга. Мы были изолированы от армии и от всей страны. Тем не менее весть о Советской власти в Петрограде и об ее декретах неудержимо расходилась по стране и будила Советы к восстанию против старой власти.

    Вести о движении Керенского во главе каких-то войск на Петроград вскоре уплотнились и приняли более определенные очертания. Из Царского Села нам сообщали о том, что через Лугу туда подошли казачьи эшелоны. По Петрограду распространилось воззвание, подписанное Керенским и генералом Красновым и призывавшее весь гарнизон присоединиться к правительственным войскам, которые в ближайшие часы вступят в Петроград232. Восстание юнкеров 29 октября находилось в несомненной связи с предприятием Керенского, но только слишком рано прорвалось наружу, вследствие решительных действий с нашей стороны. Царскосельскому гарнизону был отдан приказ: потребовать от подступающих казачьих частей признания Советской власти, а в случае отказа -- разоружить их. Но гарнизон Царского Села оказался неприспособленным для боевых операций, у него не было артиллерии и не было руководителей: офицерство враждебно относилось к Советской власти. Казаки завладели радиотелеграфной станцией Царского Села, самой могущественной в стране, и продвигались дальше. Гарнизоны Петергофа, Красного Села, Гатчины не проявляли ни инициативы, ни решимости.

    После почти бескровной победы в Петрограде у солдат создалась уверенность, что дело и дальше пойдет тем же путем: достаточно де послать к казакам агитатора, который объяснит им цели рабочей революции, и они сложат оружие. Путем речей и братания было преодолено контр-революционное восстание Корнилова. Путем агитации и планомерного захвата учреждений без боя -- было сброшено правительство Керенского. Те же методы применялись руководителями Царскосельского, Красносельского и Гатчинского Советов против казаков генерала Краснова. Но здесь успеха не было. Без решительности и энтузиазма казаки продвигались, однако, вперед. Отдельные отряды проходили к Гатчине, к Красному Селу, вступали в стычку с немногочисленными отрядами местных гарнизонов, иногда разоружали их. О численности отрядов Керенского мы не имели сперва никакого представления. Одни говорили, что генерал Краснов ведет за собой десять тысяч человек, другие утверждали, что не больше тысячи, наконец, враждебные нам газеты и воззвания вершковыми буквами сообщали, что под Царским Селом сосредоточилось два корпуса.

    В петроградском гарнизоне также царила атмосфера неуверенности; едва успели одержать бескровную победу, как приходилось выступать против врага неизвестной численности для боев с неизвестным исходом. На гарнизонных совещаниях говорилось, главным образом, о необходимости послать новых и новых агитаторов и выпустить воззвания к казакам: солдатам казалось невозможным, чтобы казаки отказались встать на ту точку зрения, которую защищал в своей борьбе петроградский гарнизон. Между тем передовые казачьи группы продвинулись совсем близко к Петрограду, и мы готовились к тому, что главная борьба произойдет на улицах города.

    Наибольшую решительность проявили красногвардейцы. Они требовали оружия, боевых припасов, руководства. Но в военном аппарате все было расстроено, разлажено, отчасти -- от запустения, отчасти -- злонамеренно. Офицеры отстранились, многие бежали, винтовки были в одном месте, патроны -- в другом. Еще хуже обстояло дело с артиллерией. Орудия, лафеты, снаряды -- все это находилось в разных местах, и все это приходилось разыскивать ощупью. У полков не оказалось в наличности ни саперных инструментов, ни полевых телефонов. Революционный штаб, который пытался наладить все это сверху, наталкивался на непреодолимые препятствия, прежде всего в виде саботажа военно-технического персонала.

    Тогда мы решили обратиться непосредственно к рабочим массам. Мы изложили им, что завоевания революции находятся в величайшей опасности и что от них, от их энергии, инициативы и самоотвержения зависит спасти и укрепить режим рабочей и крестьянской власти. Это обращение почти сейчас же увенчалось огромным практическим успехом. Тысячи рабочих двинулись по направлению к войскам Керенского и занялись рытьем окопов. Рабочие орудийных заводов снаряжали пушки, сами добывали для них на складах снаряды, реквизировали лошадей, вывозили орудия на позиции, устанавливали их, организовывали интендантскую часть, добывали бензин, моторы, автомобили, реквизировали продовольственные запасы и фураж, поставили на ноги санитарный обоз, -- словом, создали весь тот боевой аппарат, который мы тщетно пытались создать сверху из революционного штаба.

    Когда на позициях появились десятки орудий, настроение наших солдат сразу изменилось; под защитой артиллерии они готовы были дать отпор натиску казаков. В первых линиях стояли матросы и красногвардейцы. Несколько офицеров, политически чуждых нам, но честно связанных со своими полками, сопровождали своих солдат на позиции и руководили их действиями против казаков Краснова.

上一页 目录页 下一页
十月革命的历史准备（下）


КРУШЕНИЕ АВАНТЮРЫ КЕРЕНСКОГО

    Тем временем телеграммы разносили по всей стране и за-границей весть о том, что "авантюра" большевиков ликвидирована, Керенский вступил в Петроград и восстановляет железной рукой порядок. С другой стороны, в самом Петрограде буржуазная печать, ободренная близостью войск Керенского, писала о полном разложении в среде петроградского гарнизона, о неудержимом наступлении казаков, снабженных большим количеством артиллерии, и предрекала гибель Смольного. Главное наше затруднение состояло, как уже сказано, в отсутствии налаженного технического аппарата и людей, способных руководить военными действиями. Даже те офицеры, которые добросовестно сопровождали своих солдат на позиции, отказывались от поста главнокомандующего.

    После продолжительных поисков мы остановились на следующей комбинации. Гарнизонное совещание избрало комиссию из пяти лиц, которой был поручен верховный контроль над всеми операциями против контр-революционных войск, двигавшихся на Петроград. Эта комиссия вошла затем в соглашение с полковником генерального штаба Муравьевым, который находился в оппозиции во время режима Керенского и теперь, по собственной инициативе, предложил свои услуги Советскому Правительству.

    С Муравьевым мы выезжали холодной ночью 30 октября в автомобиле на позиции. По дороге тянулись обозы с провиантом, фуражом, боевыми припасами, артиллерией. Все это сделали рабочие разных заводов. Заставы из красногвардейцев несколько раз на пути останавливали наш автомобиль и проверяли пропускное свидетельство. С первых дней Октябрьской Революции все автомобили в городе были реквизированы и без свидетельства из Смольного ни один автомобиль не мог двигаться по улицам города или в окрестностях столицы. Бдительность красногвардейцев была выше всякой похвалы. Они выстаивали вокруг небольших костров часами с винтовками в руках, и вид этих молодых вооруженных рабочих у костров на снегу был лучшим символом пролетарской революции.

    На позиции было установлено много орудий, не было недостатка в снарядах. Решающее столкновение разыгралось в этот именно день между Красным и Царским Селами. После жестокого артиллерийского боя казаки, которые подвигались вперед до тех пор, пока не встречали препятствий, поспешно отступили. Их обманывали все время, рассказывая им о жестокостях и зверствах большевиков, которые де хотят продать Россию германскому кайзеру. Их убедили, что чуть ли не весь гарнизон в Петрограде с нетерпением дожидается их, как избавителей. Первое серьезное сопротивление совершенно расстроило их ряды и обрекло на крушение все предприятие Керенского. Отступление казаков Краснова дало нам возможность взять в свои руки радиостанцию Царского Села. Мы сейчас же дали радио о победе над войсками Керенского*.

    Наши заграничные друзья сообщили нам впоследствии, что германская радиотелеграфная станция, по приказу свыше, не приняла этой радиотелеграммы.

    Первая реакция германских властей на октябрьские события выразилась, таким образом, в страхе, как бы эти события не вызвали брожения в самой Германии. В Австро-Венгрии приняли часть нашей телеграммы, и, насколько нам известно, она стала источником осведомления всей остальной Европы о том, что злосчастная попытка Керенского вернуть себе власть закончилась жалким крушением.

    Среди казаков Краснова шло брожение. Они стали посылать своих лазутчиков в Петроград и даже своих официальных делегатов в Смольный. Там они имели возможность убедиться, что в столице царит полный порядок, поддерживаемый гарнизоном, который единодушно стоит за Советскую власть. Разложение в среде казаков приняло тем более острый характер, что им ясна стала вся нелепость затеи взять Петроград при помощи тысячи с небольшим кавалеристов, -- обещанные им подкрепления с фронта совершенно не поступали.

    Отряд Краснова отступил на Гатчину, и когда мы на другой день выехали туда, красновский штаб был уже, в сущности, в плену у самих казаков. Наш Гатчинский гарнизон занимал все важнейшие позиции. Казаки же, хотя и не были разоружены, но по состоянию своему были совершенно неспособны на дальнейшее сопротивление. Они хотели только одного: чтобы их как можно скорее отпустили на Дон или, по крайней мере, на фронт.

    Гатчинский дворец представлял собою любопытное зрелище. У всех входов стоял усиленный караул. У ворот -- артиллерия, броневики. В дворцовых помещениях, украшенных ценной живописью, разместились матросы, солдаты, красногвардейцы. На столах из дорогого дерева лежали части солдатской одежды, трубки, коробки из-под сардин. В одной из комнат помещался штаб генерала Краснова. На полу лежали матрацы, шапки, шинели. Сопровождавший нас представитель Военно-Революционного Комитета вошел в помещение штаба, со стуком опустил винтовку прикладом вниз и, опершись на нее, заявил: "Генерал Краснов, вы и ваш штаб арестованы Советской властью". У обеих дверей немедленно же разместились вооруженные красногвардейцы. Керенского не было: он снова бежал, как раньше из Зимнего дворца. Об обстоятельствах этого побега генерал Краснов рассказал в письменном показании, которое он дал 1 ноября. Мы приводим здесь целиком этот любопытный документ.

    "1917 года, 1 дня ноября месяца, 19 часов.

    Около 15 часов сегодня меня потребовал к себе Верховный Главнокомандующий (Керенский). Он был очень взволнован и нервен.

    -- Генерал, -- сказал он, -- вы меня предали... Тут ваши казаки определенно говорят, что они меня арестуют и выдадут матросам...

    -- Да, -- отвечал я, -- разговоры об этом идут, и я знаю, что сочувствия к вам нигде нет.

    -- Но и офицеры говорят то же.

    -- Да, офицеры особенно недовольны вами.

    -- Что же мне делать? Приходится покончить с собой.

    -- Если вы честный человек, вы поедете сейчас в Петроград с белым флагом и явитесь в Революционный Комитет, где переговорите, как глава правительства.

    -- Да, я это сделаю, генерал.

    -- Я дам вам охрану и попрошу, чтобы с вами поехал матрос.

    -- Нет, только не матрос. Вы знаете, что здесь Дыбенко?

    -- Я не знаю, кто такой Дыбенко.

    -- Это мой враг.

    -- Ну, что же делать. Раз ведете большую игру, то надо и ответ дать.

    -- Да, только я уеду ночью.

    -- Зачем? Это будет бегство. Поезжайте спокойно и открыто, чтобы все видели, что вы не бежите.

    -- Да, хорошо. Только дайте мне конвой надежный.

    -- Хорошо.

    Я пошел, вызвал казака 10 Донского казачьего полка Русскова и приказал назначить 8 казаков для окарауливания Верховного Главнокомандующего.

    Через полчаса пришли казаки и сказали, что Керенского нет, что он бежал. Я поднял тревогу и приказал его отыскать; полагаю, что он не мог бежать из Гатчины и скрывается где-либо здесь же.

    Командующий III корпусом генерал-майор Краснов".

    Так закончилось это предприятие.

    Наши противники тем не менее не сдавались и не соглашались признать, что вопрос о власти решен. Они продолжали возлагать свои надежды на фронт. Целый ряд лидеров бывших советских партий -- Чернов, Церетели, Авксентьев, Гоц и другие -- направлялись на фронт, вели там переговоры со старыми армейскими комитетами, собирались в Ставке у Духонина, подбивали его на сопротивление и, по газетным сообщениям, пытались даже в Ставке организовать новое министерство. Из всего этого ничего не вышло... Старые армейские комитеты потеряли всякое значение, и на фронте происходила интенсивная работа по созыву конференций и съездов, имевших своей задачей переизбрание всех фронтовых организаций. На этих перевыборах Советская власть побеждала всюду.

    Из Гатчины наши отряды продвигались по железной дороге дальше в сторону Луги и Пскова. Оттуда подошло им навстречу еще несколько поездов с ударниками и казаками, которых вызывал Керенский или отправляли отдельные генералы. С одним из эшелонов было даже вооруженное столкновение. Но большинство солдат, которых направляли к Петрограду, при первой же встрече с представителями советских войск заявляли, что их обманули и что они не поднимут руки против власти рабочих и солдат.

    --------------------------------------------------------------------------------

    * Приводим здесь текст радиотелеграммы:

    Село Пулково. Штаб. 2 часа 10 мин. пополуночи.

    Ночь с 30 на 31 октября войдет в историю. Попытка Керенского двинуть контр-революционные войска на столицу Революции получила решающий отпор. Керенский отступает, мы наступаем. Солдаты, матросы и рабочие Петрограда показали, что умеют и хотят с оружием в руках утвердить и волю и власть рабочей демократии. Буржуазия стремилась изолировать армию революции, Керенский пытался сломить ее силой казачества. И то, и другое потерпело жалкое крушение.

    Великая идея господства рабочей и крестьянской демократии сплотила ряды армии и закалила ее волю. Вся страна отныне убедится, что Советская власть -- не преходящее явление, а несокрушимый факт господства рабочих, солдат и крестьян. Отпор Керенскому есть отпор помещикам, буржуазии, корниловцам. Отпор Керенскому есть утверждение права народа на мирную свободную жизнь, землю, хлеб и власть. Пулковский отряд своим доблестным ударом закрепляет дело рабочей и крестьянской революции. Возврата к прошлому нет. Впереди еще борьба, препятствия и жертвы. Но путь открыт, и победа обеспечена.

    Революционная Россия и Советская власть вправе гордится своим Пулковским отрядом, действующим под командой полковника Вальдена. Вечная память павшим! Слава борцам революции, солдатам и верным народу офицерам!

    Да здравствует революционная, народная, социалистическая Россия!

    Именем Совета Народных Комиссаров Л. Троцкий.

    31 октября 1917 г.

上一页 目录页 下一页
十月革命的历史准备（下）


ВНУТРЕННИЕ ТРЕНИЯ

    Тем временем борьба за власть Советов распространялась по всей стране. В Москве борьба приобрела крайне затяжной и кровавый характер. Может быть, не последней причиной этого явился тот факт, что руководители восстания не проявили сразу всей необходимой решительности наступления. В гражданской войне более, чем во всякой другой, победа может быть обеспечена только решительным и непрерывным наступлением. Колебаться нельзя, вести переговоры -- опасно, топтаться выжидательно на месте -- гибельно. Дело идет о народных массах, которые еще не держали в руках власти, которые находились всегда под ярмом другого класса и которым больше всего не хватает поэтому политической самоуверенности. Колебание в руководящем центре революции сейчас же разлагает их. Только в том случае, если революционная партия твердо, неуклонно идет к своей цели, она может помочь трудящимся преодолеть привитые столетиями инстинкты рабства и привести рабочие массы к победе. И только на пути решительного наступления победа может быть достигнута с наименьшей затратой сил и жертв.

    Но вся трудность состоит именно в том, чтобы достигнуть решительной и твердой тактики. Неуверенность массы в своих собственных силах, отсутствие у нее опыта власти отражаются и на вождях, которые, в свою очередь, находятся, кроме того, под могущественным давлением буржуазного общественного мнения сверху.

    Либеральная буржуазия с ненавистью и ожесточением воспринимала мысль о самой возможности установления господства трудящихся масс. Она давала этим своим чувствам выражение посредством всех тех бесчисленных органов, какими она располагает. За ней тянулась интеллигенция, которая, при всем своем словесном радикализме и социалистической окраске своего миросозерцания, в самых глубинах своего сознания насквозь пропитана рабским преклонением пред могуществом буржуазии и ее правительственным искусством. Вся эта "социалистическая" интеллигенция шарахнулась вправо и глядела на укрепляющуюся Советскую власть, как на начало конца. За представителями "свободных" профессий тянулось чиновничество, административно-технический персонал, все те элементы, которые духовно и материально живут крохами со стола буржуазии. Оппозиция этих слоев имела преимущественно пассивный характер, особенно после разгрома юнкерского восстания, но тем более она могла казаться непреодолимой. Нам на каждом шагу отказывали в содействии. Чиновники либо уходили из министерства, либо, оставаясь там, отказывались работать. Они не сдавали ни дел, ни денежных сумм. На телефонной станции нас не соединяли. На телеграфе искажали или задерживали наши телеграммы. Мы не находили переводчиков, стенографов, даже переписчиц. Все это не могло не создавать такой атмосферы, в которой отдельные элементы на верхах нашей собственной партии должны были усомниться в том, удастся ли трудящимся массам при таком отпоре буржуазного общества наладить правительственный аппарат и удержаться у власти. Стали раздаваться голоса о необходимости соглашения. С кем? С либеральной буржуазией? Но опыт коалиции с ней загнал революцию в ужасающую трясину. Восстание 25 октября явилось актом самосохранения народных масс после периода бессилия и предательства коалиционной власти. Оставалась коалиция в рядах так называемой революционной демократии, т.-е. всех советских партий. Такую коалицию мы, в сущности, предложили с самого начала, на заседании второго Всероссийского Съезда Советов 25 октября. Правительство Керенского было опрокинуто, мы предложили Съезду Советов взять в свои руки власть. Но правые партии ушли, хлопнув дверью. И это было лучшее из того, что они могли сделать. Они представляли собою ничтожный сектор Съезда. За ними уже не было масс, а те слои, которые еще по инерции поддерживали их, все более переходили на нашу сторону. Коалиция с правыми с.-р. и меньшевиками неспособна была бы расширить социальную основу Советской власти; в то же время она вводила бы в состав этой власти элементы, насквозь разъеденные политическим скептицизмом и идолопоклонством перед либеральной буржуазией. Вся сила новой власти была в радикализме ее программы, в решительности ее действий. Связать себя с группами Чернова и Церетели значило опутать новую власть по рукам и по ногам, лишить ее свободы действий и тем самым подорвать к ней доверие рабочих масс в самый короткий срок.

    Ближайшими нашими соседями справа были так называемые "левые социалисты-революционеры". Они в общем и целом готовы были поддерживать нас, но в то же время стремились создать коалиционное социалистическое правительство. Правление железнодорожного союза (так называемый Викжель), центральный комитет почтово-телеграфных служащих, союз чиновников правительственных учреждений, -- все эти организации были против нас. И на верхах нашей собственной партии раздавались голоса в пользу необходимости так или иначе притти с ними к соглашению. Но на какой основе? Все перечисленные руководящие учреждения прошлого периода внутренне изжили себя. Они находились приблизительно в таком же отношении ко всему низшему персоналу, как старые армейские комитеты -- к окопной солдатской массе. История провела глубокую трещину между верхами и низами. Беспринципные комбинации из этих изжитых революцией руководителей вчерашнего дня были обречены на неизбежное крушение. Нужно было твердо и решительно опереться на низы, чтобы вместе с ними преодолеть саботажничество и аристократические претензии верхов. Мы предоставили левым с.-р. продолжать безнадежные попытки соглашения. Наша политика состояла, наоборот, в противопоставлении трудящихся низов всем тем представительным организациям, которые поддерживали режим Керенского. Эта непримиримая политика вызвала трения и даже некоторый раскол на верхах нашей собственной партии. В Центральном Исполнительном Комитете левые социалисты-революционеры протестовали против суровости мер новой власти и настаивали на необходимости компромиссов. Они встретили поддержку со стороны части большевиков. Три народных комиссара сложили свои полномочия и вышли из состава правительства. Некоторые другие партийные деятели принципиально солидаризировались с ними233. Это произвело огромное впечатление в интеллигентских и буржуазных кругах: если большевиков не победили юнкера и казаки Краснова, то, теперь совершенно ясно, Советская власть должна погибнуть в результате внутреннего разложения... Однако массы совершенно не заметили этого раскола. Они единодушно поддерживали Совет Народных Комиссаров -- не только против контр-революционных заговорщиков и саботажников, но и против соглашателей и скептиков.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИНЦИПЫ ДЕМОКРАТИИ И ДИКТАТУРА ПРОЛЕТАРИАТА

    Как марксисты, мы никогда не были идолопоклонниками формальной демократии. В классовом обществе демократические учреждения не только не устраняют классовой борьбы, но и дают классовым интересам крайне несовершенное выражение. У имущих классов всегда остаются в распоряжении десятки и сотни средств фальсифицировать, подтасовывать и насиловать волю трудящихся народных масс. Еще менее совершенным аппаратом для выражения классовой борьбы являются учреждения демократии в условиях революции. Маркс назвал революцию "локомотивом истории". Благодаря открытой непосредственной борьбе за власть, трудящиеся массы в короткий период накопляют много политического опыта и быстро переходят в своем развитии с одной ступени на другую. Тяжеловесный механизм демократических учреждений тем меньше поспевает за этой эволюцией, чем огромнее страна и чем менее совершенен ее технический аппарат.

    Большинство в Учредительном Собрании оказалось за правыми социалистами-революционерами234. Согласно парламентарной механике, им должна была бы принадлежать государственная власть. Но партия правых социалистов-революционеров имела возможность получить эту власть в течение всего дооктябрьского периода революции. Однако она уклонялась от власти, передавая львиную долю ее либеральной буржуазии, и именно вследствие этого она -- к тому моменту, когда численный состав Учредительного Собрания формально обязывал ее образовать правительство, -- утратила последние остатки своего кредита в самых революционных частях народа. Рабочий класс, а вместе с ним Красная Гвардия, был глубоко враждебен партии правых социалистов-революционеров. Подавляющее большинство армии поддерживало большевиков. Революционный элемент деревни разделял свои симпатии между левыми социалистами-революционерами и большевиками235. Матросы, игравшие такую крупную роль в событиях революции, шли почти безраздельно за нашей партией. Из Советов, которые в октябре, т.-е. до созыва Учредительного Собрания, взяли в свои руки власть, правые социалисты-революционеры оказались вынужденными уйти. На кого могло бы опираться министерство, выдвинутое большинством Учредительного Собрания? За ним стояли бы верхи деревни, интеллигенция, чиновничество; справа оно находило бы до поры до времени поддержку со стороны буржуазии. Но у такого правительства не было бы совершенно материального аппарата власти. В средоточиях политической жизни, как Петроград, оно с первых же шагов наткнулось бы на непримиримое сопротивление. Если бы при этих условиях Советы, подчиняясь формальной логике демократических учреждений, предоставили власть партии Керенского и Чернова, эта власть, скомпрометированная и бессильная, внесла бы только временное замешательство в политическую жизнь страны, чтобы быть низвергнутой новым восстанием через несколько недель. Советы решили свести этот запоздалый исторический эксперимент к минимуму и распустили Учредительное Собрание в тот самый день, как оно собралось.

    По этому поводу наша партия подвергалась жесточайшим обвинениям. Разгон Учредительного Собрания произвел, несомненно, неблагоприятное впечатление и на руководящие круги социалистических партий Запада. Там в этом политически неизбежном и необходимом акте увидели партийный произвол, кружковое самоуправство. Каутский в ряде статей, со свойственным ему педантизмом, разъяснял взаимоотношение между социально-революционными задачами пролетариата и режимом политической демократии. Он доказывал, что для рабочего класса соблюдение основ демократического строя в последнем счете всегда оказывается выгодным. Это, разумеется, в общем и целом совершенно правильно. Но Каутский свел эту историческую истину к профессорской банальности. Если для пролетариата в последнем счете выгодно вводить свою классовую борьбу и даже свою диктатуру в рамки учреждений демократии, то это вовсе не значит, что история всегда предоставляет ему возможность достигнуть такого сочетания. Из теории марксизма отнюдь не вытекает, будто история всегда создает такие условия, которые наиболее "выгодны" для пролетариата. Трудно сейчас предсказать, как сложилось бы развитие революции, если бы Учредительное Собрание было созвано на втором или на третьем месяце ее. Весьма вероятно, что господствовавшие тогда партии социалистов-революционеров и меньшевиков скомпрометировали бы себя вместе с Учредительным Собранием в глазах не только наиболее активных слоев, поддерживавших Советы, но и в глазах более отсталых демократических масс, которые своими надеждами оказались бы связанными не с Советами, а с Учредительным Собранием. В этих условиях роспуск Учредительного Собрания мог бы привести к новым выборам, в которых партии левого крыла могли бы оказаться в большинстве. Но развитие пошло другими путями. Выборы в Учредительное Собрание происходили на девятом месяце революции. К этому моменту классовая борьба достигла такого напряжения, что внутренним напором она разорвала формальные рамки демократии. Пролетариат вел за собою армию и крестьянские низы. Эти классы находились в состоянии прямой и ожесточенной борьбы с правыми социалистами-революционерами. А эта партия, благодаря тяжеловесной механике демократических выборов, оказалась в Учредительном Собрании в большинстве, отражая до-октябрьскую эпоху революции. Получилось противоречие, совершенно неразрешимое в рамках формальной демократии. И только политические педанты, которые не отдают себе отчета в революционной логике классовых отношений, могут пред лицом после-октябрьской ситуации читать пролетариату банальные наставления о выгодах и преимуществах демократии для дела классовой борьбы.

    Вопрос был поставлен историей гораздо более конкретно и остро. Учредительное Собрание по составу своего большинства должно было передать власть группе Чернова, Керенского, Церетели. Могла ли эта группа руководить революцией? Могла ли она найти опору в том классе, который является становым хребтом революции? Нет. Реальное классовое содержание революции непримиримо столкнулось с ее демократической скорлупой. Этим самым судьба Учредительного Собрания была предопределена. Роспуск его представлялся единственным мыслимым хирургическим выходом из противоречия, которое было создано не нами, а всем предшествовавшим развитием событий.

上一页 目录页 下一页
十月革命的历史准备（下）


МИРНЫЕ ПЕРЕГОВОРЫ

    В историческом ночном заседании второго Всероссийского Съезда Советов был принят напечатанный в приложении декрет о мире. В тот момент Советская власть только утверждалась в важнейших пунктах страны, а число веривших в ее силу за границей было совершенно ничтожно. Мы приняли на Съезде декрет единогласно, но это казалось многим лишь политической демонстрацией. Соглашатели твердили на всех перекрестках, что практических результатов наша революция не даст, ибо, с одной стороны, нас не признают и с нами не захотят говорить германские империалисты, а с другой, -- нам объявят войну за вступление в сепаратные переговоры о мире наши союзники. Под знаком этих предсказаний совершались наши первые шаги в пользу всеобщего демократического мира. Декрет был принят 26 октября, когда Керенский и Краснов были у самых ворот Петрограда, а 7 ноября мы по радиотелеграфу уже обратились к нашим союзникам и противникам с предложением заключить всеобщий мир. В ответ на это союзные правительства через своих военных агентов обратились к тогдашнему главнокомандующему генералу Духонину с заявлением, что дальнейшие шаги по пути ведения сепаратных переговоров о мире поведут за собою тягчайшие последствия. Мы ответили на этот протест 11 ноября воззванием ко всем рабочим, солдатам и крестьянам, и в этом воззвании мы заявили, что ни в коем случае не допустим, чтобы наша армия проливала свою кровь из-под палки иностранной буржуазии. Мы отмели угрозы западных империалистов и приняли на себя всю ответственность за политику мира перед лицом международного рабочего класса. Прежде всего мы, во исполнение наших принципиальных обещаний, опубликовали тайные договоры и заявили, что отметаем в них все, что противоречит интересам народных масс всех стран. Капиталистические правительства попытались использовать наши разоблачения друг против друга. Но народные массы поняли нас и признали. Ни одна социал-патриотическая газета не осмелилась, насколько мы знаем, протестовать против факта коренного изменения рабочим и крестьянским правительством всех методов буржуазной дипломатии, против того, что мы отказались от всех ее подлостей и бесчестных шашней. Мы поставили задачей нашей дипломатии -- просветить народные массы, открыть им глаза на сущность политики их правительств и спаять их в борьбе и в ненависти к буржуазно-капиталистическому строю. Немецкая буржуазная печать обвиняла нас в том, что мы "затягиваем" переговоры; но все народы с жадным вниманием прислушивались к брест-литовскому диалогу, и этим была в течение двух с половиною месяцев мирных переговоров оказана делу мира услуга, которая была признана и более честными из наших врагов. Впервые был поставлен вопрос о мире в такую плоскость, когда он уже не мог быть смазан какими бы то ни было закулисными махинациями. 22 ноября нами было подписано соглашение о приостановлении военных действий на всем фронте, от Балтийского моря до Черного. Мы снова обратились к союзникам с предложением присоединиться к нам и вместе с нами вести мирные переговоры. Ответа мы не дождались, хотя союзники уже не пытались на этот раз пугать нас угрозами. Мирные переговоры начались 9 декабря -- через полтора месяца после принятия декрета о мире, и потому лживыми являются обвинения против нас продажной и социал-предательской печати в том, что мы не пытались сговориться с союзниками. Мы в течение полутора месяцев оповещали их о каждом нашем шаге и неизменно призывали их присоединиться к мирным переговорам. Наша совесть чиста перед народами Франции, Италии, Англии... Мы сделали все, что было в наших силах, для привлечения к мирным переговорам всех воюющих стран. Вина за то, что мы вынуждены были вступить в сепаратные переговоры о мире, падает не на нас, а на западных империалистов, а также на те русские партии, которые все время предсказывали Рабоче-Крестьянскому Правительству России скорую смерть и уговаривали союзников не брать всерьез нашей мирной инициативы. Так или иначе, 9 декабря начались мирные переговоры. Наша делегация внесла принципиальное заявление, которое характеризовало основы всеобщего демократического мира в точных выражениях декрета 26 октября (8 ноября). Противная сторона потребовала перерыва заседания, причем возобновление работ, по предложению Кюльмана, откладывалось все далее и далее. Было ясно, что делегации четверного союза испытывают немалые затруднения при формулировке ответа на нашу декларацию. 25 декабря этот ответ был дан. Дипломаты четверного союза присоединились к демократической формуле мира -- без аннексий и контрибуций на началах самоопределения народов. Для нас было совершенно ясно, что это -- лишь лицемерие. Но мы не ожидали от них даже проявления лицемерия, потому что, как сказал один французский писатель, лицемерие является той данью, которую порок платит добродетели. И то, что германский империализм счел необходимым принести эту дань демократическим принципам, свидетельствовало в наших глазах о том, что положение внутри Германии достаточно серьезно... Но если мы, вообще говоря, не делали себе иллюзий насчет демократизма г.г. Кюльмана и Чернина, -- для этого мы достаточно хорошо знали природу германских и австро-венгерских правящих классов, -- то нужно все же признать, что мы не допускали той пропасти, которая, как выяснилось через несколько дней, отделяла действительные предложения германского империализма от тех формул, которые были предъявлены нам 25 декабря г. фон-Кюльманом, в качестве плагиата у русской революции. Такого бесстыдства мы не ожидали...

    На рабочие массы России ответ Кюльмана произвел огромное впечатление. Он истолковывался как результат страха командующих классов центральных империй перед недовольством и возрастающим нетерпением рабочих масс Германии. 28 декабря в Петрограде произошла колоссальная рабочая и солдатская демонстрация в честь демократического мира236. А на другое утро вернулась из Брест-Литовска наша делегация и привезла нам те грабительские требования, которые г. фон-Кюльман предъявил нам от имени центральных империй, в истолкование своих "демократических" формул. Может показаться, на первый взгляд, непонятным, на что собственно рассчитывала германская дипломатия, предъявляя свои демократические формулы только затем, чтобы через 2 -- 3 дня проявить свои волчьи аппетиты. По меньшей мере рискованными представляются те теоретические прения, которые развернулись вокруг демократических формул, в значительной мере по инициативе самого Кюльмана. Что на этом пути дипломатия центральных империй не может пожать больших лавров, это должно было быть заранее ясным прежде всего для нее самой. Но секрет поведения дипломатии Кюльмана состоял в том, что этот господин был искренне убежден в нашей готовности играть с ним в четыре руки. Он рассуждал при этом приблизительно так: России мир необходим. Большевики получили власть благодаря своей борьбе за мир. Большевики хотят удержаться у власти. Это для них осуществимо только при условии заключения мира. Правда, они связали себя определенной демократической программой мира. Но зачем же существуют на свете дипломаты, как не для того, чтобы выдавать черное за белое? Мы, немцы, облегчим большевикам положение, прикрывши наши хищения декоративными формулами. У большевистской дипломатии будет достаточно оснований не докапываться до политической сути дела или, вернее, не раскрывать содержания заманчивых формул перед глазами всего мира... Кюльман надеялся, другими словами, на молчаливое соглашение с нами: он возвратит нам наши хорошие формулы, мы дадим ему возможность без протеста заполучить в распоряжение Германии провинции и народы. В глазах немецких рабочих насильственный захват получит, таким образом, санкцию русской революции. Когда мы показали во время прений, что для нас дело идет не о пустых словах и не о декоративном прикрытии закулисной сделки, а о демократических принципах сожительства народов, Кюльман воспринял это, как злонамеренное нарушение молчаливого договора. Он ни за что не хотел сходить с позиции формулы 25 декабря, полагаясь на свою изощренную бюрократически-юридическую логику, старался на глазах всего мира показать, что белое ничем не отличается от черного и что только наша злая воля заставляет нас настаивать на этом различии. Граф Чернин представитель Австро-Венгрии, играл в этих переговорах роль, которую никто не назовет внушительной или достойной. Он неуклюже секундировал и по поручению Кюльмана брал на себя во все критические моменты внесение наиболее резких и цинических заявлений. Генерал Гофман вносил в переговоры освежающую ноту. Не обнаруживая большой симпатии к дипломатическим конструкциям Кюльмана, генерал несколько раз клал свой солдатский сапог на стол, вокруг которого развертывались сложные юридические прения. Мы, с своей стороны, ни на минуту не сомневались, что именно сапог генерала Гофмана является единственной серьезной реальностью в этих переговорах.

    Великим козырем в руках г. Кюльмана являлось участие в переговорах делегации Киевской Рады. Для ставших у власти украинских мещан делом решающей важности казалось "признание" их капиталистическими правительствами Европы. Сперва Рада предлагала себя в распоряжение союзных империалистов, получила от них некоторые суммы на карманные расходы, а затем отправила своих представителей в Брест-Литовск для того, чтобы за спиной народов России выторговать у австро-германского правительства признание своей государственной законнорожденности. Едва вступив на путь "международного" существования, киевская дипломатия обнаружила тот же кругозор и тот же нравственный уровень, какие всегда характеризовали мелкотравчатых политиков Балканского полуострова. Господа Кюльманы и Чернины не делали себе, конечно, никаких иллюзий насчет солидности нового участника переговоров. Но они правильно учитывали, что при участии киевской делегации игра осложняется не без выгоды для них.

    При первом своем появлении в Брест-Литовске киевская делегация характеризовала Украину, как составную часть формирующейся Российской Федеративной Республики. Это явно затрудняло работу центральных дипломатов, которые увидели свою главную задачу в том, чтобы превратить Российскую Республику в новый Балканский полуостров. При своем вторичном появлении делегаты Рады заявили под диктовку австро-германской дипломатии, что отныне Украина отказывается входить в Российскую федерацию и становится совершенно независимой республикой.

上一页 目录页 下一页
十月革命的历史准备（下）


ЗАКЛЮЧЕНИЕ

    Когда наша партия брала власть, мы знали заранее те трудности, которым идем навстречу. Экономически страна была истощена войной до последней степени. Революция разрушила старый административный аппарат и не успела еще создать нового ему на смену. Миллионы рабочих сил были вырваны из хозяйственных ячеек страны, деклассированы и психически расшатаны трехлетней войной. Колоссальная военная промышленность на недостаточно подготовленном хозяйственном фундаменте поглощала жизненные соки народа, демобилизация ее была связана с величайшими затруднениями. Явления хозяйственной и политической анархии широко расползлись по стране. Русское крестьянство было в течение столетий спаяно стихийно варварской дисциплиной земли и придавлено сверху железной дисциплиной царизма. Экономическое развитие подкопало первую, революция разрушила вторую. Психологически революция означала пробуждение в крестьянской массе человеческой личности. Анархические формы этого пробуждения являлись неизбежным последствием предшествовавшего гнета. Притти к установлению нового порядка, основанного на контроле самих трудящихся над производством, можно только путем постепенного и внутреннего изживания анархических проявлений революции.

    С другой стороны, имущие классы, даже отброшенные от власти, не хотят сдавать своих позиций без боя. Революция поставила ребром вопрос о частной собственности на землю и средства производства, т.-е. о жизни и смерти эксплоатирующих классов. Политически это означает ожесточенную, непрерывную -- то скрытую, то явную -- гражданскую войну. В свою очередь, гражданская война неизбежно питает анархические тенденции в движении трудящихся масс. При расстройстве промышленности, финансового хозяйства, транспорта, продовольствия затяжная гражданская война создает, таким образом, колоссальные затруднения на пути творческой организаторской работы. Тем не менее Советская власть имеет право с полным доверием взирать на будущее. Только точный учет всех ресурсов страны, только рациональная, т.-е. исходящая из одного общего плана, организация производства, только разумное и бережливое распределение всех продуктов могут спасти страну. А это и есть социализм. Или окончательное падения на степень колонии, или социалистическое возрождение -- такова альтернатива, перед которой поставлена наша страна.

    Война минировала почву всего капиталистического мира. В этом -- наша непобедимая сила. Империалистическое кольцо, сжимающее нас, будет взорвано пролетарской революцией. Мы ни на минуту не сомневаемся в этом, как в течение долгих десятилетий нашей подпольной борьбы мы не сомневались в неизбежности крушения царизма.

    Бороться, сплачивать ряды, устанавливать трудовую дисциплину и социалистический порядок, повышать производительность труда и не пасовать ни перед какими препятствиями -- таков наш пароль. История работает за нас. Пролетарская революция в Европе и в Америке разразится днем раньше или позже и принесет избавление не только Украине, Польше, Литве, Курляндии и Финляндии, но и всему страждущему человечеству.

上一页 目录页 下一页
十月革命的历史准备（下）


ХРОНИКА СОБЫТИЙ

    10 октября.

    На заседании ЦК Р. С.-Д. Р. П. принята резолюция о вооруженном восстании.

    Избрано Политбюро ЦК Р. С.-Д. Р. П. в составе: Ленина, Зиновьева, Каменева, Троцкого, Сталина, Сокольникова, Бубнова.

    Открытие 4 Петроградской конференции фабрично-заводских комитетов.

    11 октября.

    Открытие Съезда Советов Северной области.

    12 октября.

    На заседании Исполнительного Комитета Петроградского Совета принято положение о Военно-Революционном Комитете и гарнизонном совещании.

    В Москве. 2 Московское совещание общественных деятелей.

    16 октября.

    1-я конференция пролетарских культурно-просветительных организаций.

    Петроградский Совет Рабочих и Солдатских Депутатов принял проект организации Военно-Революционного Комитета.

    17 октября.

    Бюро ЦИК постановило перенести открытие 2-го Съезда Советов на 25 октября.

    Открытие Всероссийской конференции фабрично-заводских комитетов.

    18 октября.

    Заседание Петроградского Совета. Заявление Л. Троцкого о "выступлении".

    20 октября.

    Выход в свет N 1 "Рабочий и Солдат" -- органа Петроградского Совета.

    21 октября.

    Экстренное общее собрание полковых комитетов Петроградского гарнизона.

    Предъявление Военно-Революционным Комитетом требования к Штабу Петроградского Округа о контроле его действий и отказ полковника Полковникова исполнить это требование.

    22 октября.

    "День Петроградского Совета".

    Конфликт между Военно-Революционным Комитетом и Штабом Петроградского Округа.

    22 октября.

    Циркуляр министра внутренних дел Никитина губернским комиссарам о применении воинских сил для подавления беспорядков.

    23 октября.

    Телеграмма Военно-Революционного Комитета о назначении своих комиссаров в воинские части.

    В Москве. Исполнительный Комитет Московского Совета издал революционный декрет о приеме и увольнении с фабрик и заводов.

    24 октября.

    Временное Правительство мобилизует юнкеров.

    Закрытие газет "Солдат" и "Рабочий Путь".

    Временное Правительство постановило возбудить уголовное преследование против членов Военно-Революционного Комитета.

    Приказ министра юстиции об аресте большевиков -- участников событий 3 -- 5 июля.

    Образование Комитета общественной безопасности.

    В Москве. Московский Совет принял устав Красной Гвардии.

    25 октября.

    Войсками Военно-Революционного Комитета заняты вокзалы, мосты, осветительные учреждения, главный телеграф и Петроградское Телеграфное Агентство.

    Временное Правительство возложило на Кишкина исключительные полномочия.

    Керенский выехал в Гатчину.

    Торжественное заседание Петроградского Совета.

    Сообщение Л. Троцкого о низложении Временного Правительства. Речь Ленина.

    Радиотелеграмма членов Временного Правительства.

    Открытие 2-го Всероссийского Съезда Советов.

    Образование Всероссийского Комитета спасения родины и революции.

    Занятие войсками Советов Зимнего Дворца.

    Арест Временного Правительства.

    В Москве. Образован Военно-Революционный Комитет.

    26 октября.

    2-ое заседание Съезда Советов. Принят декрет о войне и мире и декрет о земле. Отменена восстановленная Керенским смертная казнь на фронте. Образование Временного Рабочего и Крестьянского Правительства.

    Керенский мобилизует войска.

    Воззвание Комитета спасения родины и революции.

    Саботаж и забастовка чиновников.

    27 октября.

    Первое заседание ЦИК нового состава.

    Движение конного корпуса ген. Краснова во главе с Керенским на Петроград.

    27 октября.

    Постановление Совета Народных Комиссаров о производстве выборов в Учредительное Собрание.

    Французские циммервальдисты поздравляют большевиков.

    В Москве. Начало вооруженной борьбы.

    28 октября.

    Бой на участке Красное Село -- Гатчина.

    29 октября.

    Постановление Совнаркома о 8-часовом рабочем дне.

    Восстание юнкеров.

    Сообщение Военно-Революционного Комитета о заговоре "Комитета спасения родины и революции".

    Сдача ген. Краснова.

    Бегство Керенского.

    В Москве. Бои. Переговоры Комитета общественной безопасности с Военно-Революционным Комитетом о перемирии.

    30 октября.

    Совещание полковых представителей Петроградского гарнизона.

    Столкновение с войсками Керенского у ст. Александрово и Пулково.

    Занятие Царского Села войсками Советов.

    31 октября.

    Телеграмма Троцкого из Пулкова о победе Пулковского отряда над казаками.

    Приветственная телеграмма с.-д. Австрии.

    1 ноября.

    Занятие Гатчины войсками Советов.

    Бегство Керенского и арест Краснова.

    В Москве. Обстрел Кремля.

    Приветственная телеграмма немецкой социал-демократии.

    2 ноября.

    Декларация прав народов России.

    В Москве. Победа Военно-Революционного Комитета.

    3 ноября.

    Опубликован декрет о деятельности волостных земельных комитетов.

    В Москве. Разоружены юнкера.

    4 ноября.

    Выход из ЦК партии и Совнаркома ряда ответственных работников партии.

    Левые эсеры отзывают своих представителей из органов Советской власти.

    5 ноября.

    Обращение ЦК партии по поводу отставки некоторых Народных Комиссаров.

    Раскрытие офицерского заговора.

    7 ноября.

    Советом Народных Комиссаров послан приказ Верховному Главнокомандующему с предложением приостановки военных действий в целях открытия мирных переговоров.

    9 ноября.

    Наркоминдел Троцкий извещает послов государств об образовании Советского правительства.

    Смещение Духонина и назначение Главковерхом Крыленко.

    Приказ Военно-Революционного Комитета о роспуске Комитета спасения родины и революции.

    Постановление ЦИК об отмене сословных привилегий.

    10 ноября.

    Нота Народного Комиссара по Иностранным Делам Л. Троцкого представителям нейтральных держав.

    Опубликование тайных договоров Народным Комиссаром по иностранным делам Л. Троцким.

    11 ноября.

    Открытие Чрезвычайного Всероссийского Съезда Крестьянских Депутатов.

    12 ноября.

    Первый день выборов в Учредительное Собрание в Петрограде.

    Письмо Л. Троцкого английскому послу об освобождении Чичерина.

    13 ноября.

    ЦИК принят декрет о рабочем контроле.

    14 ноября.

    Согласие главнокомандующего немецкими армиями Восточного фронта и министра иностранных дел Австрии, Чернина, на ведение мирных переговоров.

    15 ноября.

    Слияние Исполнительных Комитетов Совета Рабочих и Солдатских Депутатов и Исполкома Крестьянских Депутатов.

    Торжественное совместное заседание ЦИК Совета Рабочих, Солдатских и Крестьянских Депутатов.

    Заявление Народного Комиссара по иностранным делам Л. Троцкого по поводу обращения к ген. Духонину представителей Франции и Америки.

    16 ноября.

    Постановление Совета Народных Комиссаров о роспуске Петроградской центральной городской думы.

    17 ноября.

    Открытие съезда левых эсеров.

    18 ноября.

    Соглашение между большевиками и левыми эсерами по вопросу о составе правительства.

    Отъезд на фронт делегации ЦИК для ведения мирных переговоров.

    19 ноября.

    Воззвание Совета Народных Комиссаров к немецким солдатам о мире.

    Бегство Деникина, Алексеева и Корнилова на Дон.

    20 ноября.

    Ликвидация контр-революционной ставки.

    Убийство ген. Духонина.

    22 ноября.

    Обращение Народного Комиссара по иностранным делам Л. Троцкого к союзным послам.

    В Брест-Литовске подписано соглашение о приостановке военных действий на 10 дней.

    Мирные переговоры прерваны до 29 ноября.

    Открытие Всероссийского Съезда военного флота.

    24 ноября.

    Разговор Л. Троцкого со Ставкой.

    25 ноября.

    Первый бой с войсками Корнилова.

    26 ноября.

    4-й Съезд партии социалистов-революционеров в Петрограде.

    27 ноября.

    От Совета Народных Комиссаров -- трудовым казакам.

    Опубликовано извещение об открытии Учредительного Собрания по прибытии в Петроград не менее 400 членов Учредительного Собрания.

    28 ноября.

    Декрет об аресте вождей гражданской войны против революции.

    Манифестация по случаю открытия Учредительного Собрания.

    Выезд в Брест-Литовск русской мирной делегации.

    Разгром Корнилова.

    Выборы в Петроградскую центральную городскую думу.

    29 ноября.

    Ликвидация комиссии по делам о выборах в Учредительное Собрание.

    30 ноября.

    1-е заседание Петроградской городской думы нового состава.

    1 декабря.

    Приказ по Петроградскому военному округу о выборности лиц командного состава и об отмене чинов и отличий в армии.

    2 декабря.

    Декрет об образовании ВСНХ.

    Заключено перемирие между РСФСР и Германией, Болгарией, Австро-Венгрией и Турцией.

    Взятие Ростова ген. Калединым.

    3 декабря.

    Раскол на 2 Всероссийском Съезде Крестьянских Депутатов.

    4 декабря.

    Утверждено положение о земельных комитетах и инструкциях об урегулировании земельными комитетами земельных и сельско-хозяйственных отношений.

    Ультиматум Совнаркома Раде.

    5 декабря.

    Постановление о ликвидации Военно-Революционного Комитета.

    Бои на фронте Ростов -- Минеральные воды.

    6 декабря.

    Раскрытие кадетского заговора в Петрограде.

    7 декабря.

    Образование ВЧК.

    Предложение Центральной Рады о желательности мирного улажения конфликта.

    Опубликован проект инструкции по рабочему контролю.

    8 декабря.

    Торжественное соединенное заседание СНК, ЦИК, С. Р., С. и Кр. Д., 2 Всероссийского Съезда Крестьянских Депутатов, районных советов и др. партийных и профессиональных рабочих организаций.

    Начало мирных переговоров в Брест-Литовске.

    9 декабря.

    Декларация русской делегации об основах общего мира.

    9 декабря.

    Соглашение между СНК и ЦК партии левых эсеров.

    Опубликован отчет НКИД Троцкого.

    10 декабря.

    Декрет СНК об упразднении должности Председателя Ликвидационной Комиссии по делам Царства Польского.

    Ответ НКИД Троцкого социалистической фракции французского парламента.

    11 декабря.

    Декрет СНК о 8-часовом рабочем дне для железнодорожников.

    Закрытие 2 Всероссийского Съезда Крестьянских Депутатов.

    Открытие 2 Московского Областного Съезда Советов.

    12 декабря.

    Открытие Всероссийского Съезда Железнодорожников.

    Ответ гр. Чернина на декларацию русской делегации в Брест-Литовске.

    Предложение русской делегации прервать мирные переговоры до 23 декабря.

    Обращение СНК ко всему трудовому казачеству.

    Предписание НКИД Троцкого капитану Луцкому в Харбине.

    Опубликовано сообщение об освобождении английским правительством Чичерина и Петрова.

    13 декабря.

    Принятие Петроградским Советом резолюции об организации Красной Гвардии.

    Постановление СНК об ассигновании 2.000.000 руб. на нужды интернационального революционного движения.

    Обращение 2 Всероссийского Съезда Крестьянских Депутатов.

    В Харькове Всеукраинским Съездом Советов Рабочих и Солдатских Депутатов и части Советов Крестьянских Депутатов избран ЦИК Советов, принявший на себя всю полноту власти на Украине.

    15 декабря.

    Опубликованы декреты о национализации банков и ревизии стальных ящиков в банках.

    Циркуляр ВЧК об организации местных отделов.

    В Брест-Литовске делегация Четверного Союза огласила свои условия мира.

    Открытие обще-армейского съезда по демобилизации армии.

    16 декабря.

    Декрет о выборном начале и об организации власти в армии.

    Начало обще-учительской забастовки.

    Нота НКИД Троцкого румынскому посольству.

    17 декабря.

    Грандиозная демонстрация рабочих и солдат в Петрограде.

    Постановление СНК о запрещении сделок с недвижимостью в городах.

    18 декабря.

    Декрет СНК о гражданском браке, о детях и о ведении книг актов состояния.

    Постановление СНК в связи с вопросом отделения Финляндии.

    Открытие губернского крестьянского съезда в Москве.

    19 декабря.

    Соединенное заседание ЦИК, Петросовета и обще-армейского съезда по демобилизации армии.

    Декрет об учреждении комиссариата по местному самоуправлению.

    20 декабря.

    Постановление СНК об открытии Учредительного Собрания 5 января.

    21 декабря.

    Декрет СНК о введении нового правописания.

    Декрет СНК об упразднении канцелярии быв. Государственной Думы и ее временного комитета.

    Опубликована инструкция Революционному Трибуналу.

    Обращение НКИД Троцкого во французскую военную миссию.

    22 декабря.

    Постановление ЦИК о созыве 8 января 3 Съезда Советов и 15 января -- Съезда Крестьянских Депутатов.

    ЦИК принял постановление СНК о независимости Финляндии.

    Опубликована инструкция о правах и обязанностях Советов.

    23 декабря.

    Нота НКИД Троцкого персидскому правительству.

    24 декабря.

    Опубликовано постановление о конфискации Путиловских заводов.

    27 декабря.

    Возобновление мирной конференции в Брест-Литовске. Состав делегации: Троцкий, Иоффе, Каменев, Покровский, Биценко, Карелин, Карахан.

    29 декабря.

    На заседании ЦИК принят декрет о передаче всего издательского дела в руки государства.

    Обращение Верховного Главнокомандующего Крыленко.

    31 декабря.

    Общеармейский съезд по демобилизации армии.

上一页 目录页 下一页
十月革命的历史准备（下）


ПРИМЕЧАНИЯ

    1 4-я питерская общегородская конференция фабрично-заводских комитетов явилась подготовительной к всероссийской конференции, задача которой состояла в том, чтобы сплотить рабочий класс в момент решительной борьбы с буржуазией. Конференция целиком прошла под руководством большевиков. Соглашательская пресса всячески старалась дискредитировать эту конференцию, указывая на то, что она, вместо разрешения насущных вопросов экономической жизни рабочего класса, занимается "политикой" и единственно созвана в целях санкции грядущей большевистской авантюры.

    2 Керенский -- см. прим. 11 в ч. I данного тома.

    3 Предпарламент -- см. о нем подробней в примеч. 254 ч. I этого тома.

    4 Выход из Предпарламента как известно официально произошел 7 октября, когда на заседании Предпарламента была прочитана декларация большевистской фракции о выходе.

    5 Эта речь была произнесена на первом заседании съезда Советов Северной области в качестве доклада Петроградского Совета. Этот съезд сыграл крупнейшую рол в дни октября, сплотив, с одной стороны, пролетариат Северной области, с другой -- оказав значительнейшее влияние на исход Всероссийского Съезда. Созванный областным Финляндским Исполкомом якобы для конструирования Исполкома Северной области, съезд мыслился, как агитационный и организационный рычаг в деле подготовки вооруженного восстания. Основная масса делегатов принадлежала к нашей партии. Этому съезду предшествовала губернская конференция Советов, которая прошла под безусловным влиянием большевиков. К решениям этой конференции присоединился также Губернский Совет Крестьянских Депутатов. Таким образом, съезд собрался уже после ряда подготовительных конференций. На съезде были представлены 23 Совета в лице 150 делегатов. Чувствуя, что съезд предназначен именно для целей восстания, меньшевики пытались оспаривать его официальный характер, а бюро меньшевистско-эсеровского ЦИК'а на своем заседании постановило считать его частным совещанием. Съезд заклеймил эти попытки с негодными средствами, заявив, что ссылка на отсутствие бумажно-формального оповещения является придиркой, продиктованной политическими мотивами данного состава бюро, направленными против состава данного съезда. Все резолюции этого съезда прямо или косвенно призывали пролетариат и армию к открытому восстанию против Временного Правительства. В избранный Северный областной комитет вошло 11 большевиков во главе с Антоновым-Овсеенко и Крыленко и 6 левых эсеров.

    Съезд явился мощной демонстрацией рабочих и солдатских масс в пользу советского переворота. Так, например, представитель Балтийского флота сообщил, что флот исполнит лишь военные приказы, подписанные комиссарами Совета, а делегат латышского Совета сообщил, что 40.000 латышских стрелков находятся в распоряжении съезда.

    6 Революционный гарнизон Петрограда все время был бельмом на глазу Временного Правительства и генералитета. Начиная с августа месяца правительство принимает настойчивые меры, чтобы вывести гарнизон из столицы. В начале октября, когда настроение рабочих и деятельность большевиков стали явно угрожать существованию правительства, последнее снова подняло этот вопрос. Одновременно буржуазная пресса и соглашательские элементы фронта подняли кампанию против питерского гарнизона, стремясь восстановить против него всю армию демагогическими намеками на сытость гарнизона и голод фронта и т. д. Высшие военные круги выдвинули с внешней стороны более веские аргументы, указывая на необходимость пополнения Северного фронта ввиду ожидающегося выступления немцев. Командующий Северным фронтом Черемисов, которому Керенский подчинил Петроград, Кронштадт и Финляндию в интересах осуществления вывода войск, издал приказ о выводе некоторых частей питерского гарнизона. Оборонческий ЦИК целиком поддержал эту явную контр-революционную затею Керенского и К°. Наша партия по этому поводу подняла самую энергичную кампанию. Ей без труда удалось разоблачить истинный смысл этого похода на революционный гарнизон. В конечном итоге план с выводом войск остался лишь на бумаге и дискредитировал вконец среди солдатской массы авторитет правительства и соглашателей.

    7 Как известно, 20 апреля произошла вооруженная демонстрация протеста трудящихся Петрограда против ноты Милюкова от 18 апреля, в которой последний от имени Временного Правительства подтверждал верность правительства Львова царским договорам с союзниками, бросая тем самым вызов трудящимся массам. Демонстрация 20 апреля была первым крупным событием в ходе обострения классовой борьбы. Она пробила первую брешь в той кратковременной идиллии классового мира, которую на известный период создала Февральская революция.

    8 Корниловщина -- см. об этом в прим. 219 части I данного тома.

    9 Здесь имеется в виду пресловутое наступление 18 июня, начатое Керенским под явным давлением англо-французских империалистов. Оценка этого наступления дана Л. Д. Троцким в статье "Наступление и наступленцы", см. ч. I отд. "Вокруг июньского наступления".

    10 Демократическое Совещание -- см. о нем в прим. 231 ч. I данного тома.

    11 Как известно, осенью 1917 г. большевики вышли победителями на муниципальных и советских выборах в целом ряде крупнейших центров России. Так, например, они получили треть всех голосов, поданных на выборах в Питерскую городскую думу, завоевали ряд районных дум в Питере и Москве. В это же время в руки большевиков перешли советы обеих столиц, Царицына, Калуги и ряда других городов.

    12 Перерыв был ускорен ввиду того, что левые эсеры хотели внести некоторые поправки в резолюцию, выработанную тов. Троцким. В интересах получения компактного большинства, большевистская партия согласилась на перерыв, во время которого и было достигнуто соглашение. По мотивам голосования по этой резолюции выступал представитель группы делегатов Петроградского Совета и от меньшевиков-интернационалистов Капилинский.

    13 Скобелев -- см. характеристику его в прим. 34 ч. I данного тома.

    14 Конференция представителей всех стран Согласия состоялась в Париже 16 (29) ноября -- 21 ноября (4 декабря). В ее задачу руководители Антанты поставили объединение действий союзников. Важнейшие ее решения были следующие: 1) организация обще-союзного верховного совета для объединения действий на фронтах, 2) создание обще-союзного морского штаба для объединения действий на море, 3) выдача Италии 10 миллиардов лир на военные нужды и улучшение ее экономического положения, 4) оказание финансовой поддержки Греции. Было вынесено также общее постановление помогать друг другу в деле снабжения и транспорта и устранить взаимную конкуренцию при закупке разного рода продуктов.

    По вопросу об отношении к России конференция признала, что союзные державы могут иметь официальные сношения лишь с полномочными представителями русского законно образованного правительства, признаваемого всем русским народом. В зависимости от этого и находится дальнейшее отношение союзных держав к тем шагам, которые предприняты от имени России. Конференция решила вступить в переговоры с Россией относительно общего с ней образа действий только в том случае, если в этих переговорах примет участие законно образованное правительство. И на такую конференцию возлагали свои пацифистские надежды русские соглашатели, которые в лице ЦИК'а вырабатывали наказ Скобелеву об условиях мира (!). Понимая истинные цели конференции, Временное Правительство всячески старалось отвести кандидатуру Скобелева, ибо он, конечно, не подходил для совещания, где вырабатывался практический план дальнейшего ведения войны. Как известно, "комиссарами" к нему был приставлены парижский посол Маклаков (кадет) и военный специалист генерал Рузский -- Октябрьское восстание расстроило поездку этой делегации.

    15 Полное название этих организаций следующее: Крассокар (несмотря на принятые редакцией меры, расшифровать не удалось), Комарсев -- командующий Северной армией, Искомзап -- исполнительный комитет Западного фронта, Румчерод -- организация Румынского фронта, черноморского флота и гор. Одессы.

    16 Доклад о Военно-Революционном Комитете делал левый эсер Лазимир. Оглашенный им проект организации этого комитета был ранее принят на заседании солдатской секции Исполкома Петроградского Совета. Впервые этот вопрос обсуждался Исполнительным Комитетом Петроградского Совета 9 октября. Меньшевики и эсеры возражали против создания ВРК, указывая на то, что создание, рядом с правительственным штабом, своего собственного должно привести к военному двоевластию.

    12 октября Исполком Петросовета, большинством всех голосов против 2 меньшевиков, принял особое положение о Военно-Революционном Комитете. По этому положению ВРК организуется при Петросовете и является его органом. В состав ВРК входят представители всех организаций, входивших в Совет, как военных, так и рабочих.

    Задачей ВРК являлось установление минимума боевой силы и вспомогательных средств, необходимых для обороны Петрограда и не подлежащих выводу, поддержание контакта с комиссарами при штабах Главкома армий Северного фронта, Центробалте, с гарнизоном Финляндии, штабом округа; точный учет и регистрация личного состава гарнизона Петрограда и окрестностей, предметов снаряжения и продовольствия; разработка плана работ по обороне Петрограда; меры по охране Петрограда от погромов и дезертирства; поддержание в рабочих массах и солдатах Петрограда революционной дисциплины и т. д.

    Военно-Революционный Комитет по роду работ разделялся на отделы: 1) Обороны, 2) Снабжения, 3) Связи, 4) Информ. бюро, 5) Рабочей милиции, 6) Стол донесений, 7) Комендатура.

    По поводу этого проекта т. Троцкий в своем слове на вечере воспоминаний Истпарта говорил следующее:

    "... Мы предложили Лазимиру набросать проект Военно-Революционного Комитета, за что он и взялся. Отдавал ли он себе отчет, что дело идет о заговоре, или же только отражал бесформенно-революционное настроение левого крыла эсеров, не знаю. Скорее последнее. Во всяком случае, он на себя эту работу взял в то время, как остальные левые эсеры относились к делу подозрительно-выжидательно, но ему, повидимому, не мешали. Когда он представил свой проект, мы его выправили, всячески замаскировывая революционно-повстанческий характер этого заявления. Вечером на следующий день проект этот внесли в Петербургский Совет, и он был принят".

    После доклада Лазимира, в прениях выступили от меньшевиков Бройдо и Астров, от эсеров -- Огурцовский. После первого выступления т. Троцкого выступили представители фронта -- все как один требовавшие немедленного мира и передачи власти в руки Совета. Один из них заявил даже, что если это не будет исполнено, то солдаты уйдут с фронта и штыками заставят правительство исполнить предъявленное к нему требование.

    Это боевое настроение фронта было подчеркнуто т. Троцким в его втором выступлении.

    В результате прений собрание подавляющим большинством приняло проект по созданию Военно-Революционного Комитета.

    По поводу этого меньшевистская "Рабочая Газета" писала:

    "Если присмотреться пристальнее, то мы увидим, что к действительной обороне Петрограда все это имеет очень мало отношения. На самом деле весь этот проект есть не что иное, как план захвата власти в Петрограде, прежде всего власти над военными силами.

    И характерно, что на первом месте в ряду перечисленных задач стоит "установление минимума боевой силы и вспомогательных средств, необходимых для обороны Петрограда и не подлежащих выводу".

    На "невыводе" гарнизона и опираются, повидимому, все расчеты большевиков при предстоящем "захвате власти". Этот "невывод" должен играть роль приманки для привлечения на сторону большевиков солдатских масс...

    Такими путями готовятся большевики к новой "коммуне". Если при этом приходится прибегать к самой низкой клевете, к чисто погромной агитации, если приходится на время даже надевать маску оборончества, -- что за беда?"

    В последующие дни Военно-Революционный Комитет развертывает огромную деятельность по подготовке захвата власти. Под его руководством проводится кампания изоляции штаба округа от гарнизона. Он назначает своих комиссаров во все войсковые части Петрограда. От имени Военно-Революционного Комитета 25 октября низвергается Временное Правительство. Первые документы после победы рабочих и солдат исходят от этого комитета. Военно-Революционный Комитет сходит со сцены лишь в начале декабря 1917 года, когда миновала непосредственная опасность Рабоче-Крестьянскому Правительству со стороны контр-революции.

    17 Бройдо в своей речи выступал против создания Военно-Революционного Комитета. По мнению Бройдо, готовящееся выступление будет похоронами революции. С торжественным видом Бройдо заявлял, что проектируемый ВРК есть не что иное, как организация Революционного Штаба, а так как меньшевики против этого, то они в него не войдут.

    18 "Петроград, -- писал Родзянко, -- находится в опасности. Я думаю, что бог с ним, с Петроградом. Опасаются, что в Питере погибнут центральные учреждения, т.-е. советы и т. д. На это я возражаю, что очень рад, если все эти учреждения погибнут, потому что, кроме зла России, они ничего не принесли".

    Характеристику Родзянко см. в прим. 6 ч. 1 этого тома.

    19 Всероссийский Исполнительный Комитет Совета Крестьянских Депутатов. Сразу же после Февральской революции, эсеры начали работу по завоеванию политического руководства над крестьянскими массами. С средины апреля они ведут работу по созыву Всероссийского Съезда Крестьянских Депутатов. 4 мая был созван этот последний, и на нем был избран Всероссийский Исполнительный Комитет Совета Крестьянских Депутатов. Большинство в этом комитете принадлежало эсерам, и председателем его был Авксентьев. В течение последующих месяцев Исполком поддерживает безоговорочно правительство Керенского и мероприятия министерства внутренних дел по борьбе с крестьянскими волнениями. Кулацкий Исполком почти не сделал ничего для давления на правительство в смысле проведения земельных реформ. В октябрьские дни Исполнительный Комитет Крестьянских Депутатов бросает весь свой авторитет на поддержку гибнущего правительства Керенского. 25 октября он выпускает следующее воззвание:

    "Ко всем крестьянам, солдатам и рабочим. Вся власть -- Учредительному Собранию!

    Против воли представителей всероссийского крестьянства и представителей армий, власть захвачена Петроградским Советом Рабочих и Солдатских Депутатов. Захват власти за три недели до Учредительного Собрания есть захват прав всего народа. Петроградский Совет Рабочих и Солдатских Депутатов начал братоубийственную войну. Враг стоит у ворот столицы. Армии вновь нанесен удар в спину, сопротивляемость ее ослабляется. Петроградский Совет обещает мир, хлеб и землю, -- это ложь. Он даст междоусобие, монархию и рабство. Временное Правительство объявило об окончательной разработке закона о передаче земли в распоряжение земельных комитетов и решительных мер в деле приближения мира. Пусть знает армия и крестьянство, что, идя за Петроградским Советом, они лишаются земли и воли и сделают невозможным созыв Учредительного Собрания.

    Исполнительный Комитет Всероссийского Совета Крестьянских Депутатов, стоя на страже интересов крестьянства, призывает не верить Петроградскому Совету Рабочих и Солдатских Депутатов и органам, им поставленным. Ни на минуту не останавливайте выборов в Учредительное Собрание. Снабжайте хлебом армию. Теснее сплотитесь вокруг своих крестьянских организаций и решительно подавляйте всякие попытки к грабежам и разбоям.

    Вся власть Учредительному Собранию, ни одного дня отсрочки!

    Исполнительный Комитет Всероссийского Совета Крестьянских Депутатов".

    В последующие недели за Октябрьским восстанием представители этого Исполкома принимают участие во всех контр-революционных организациях и событиях. Лишь новый съезд крестьянских депутатов, имевший место в ноябре 1917 г. и давший большинство левым эсерам, положил конец этой контр-революционной деятельности Исполкома Крестьянских Депутатов.

    20 Как известно, Авксентьев был председателем кулацкого Исполкома Крестьянских Депутатов. Об Авксентьеве см. в прим. 161 ч. 1 данного тома.

    21 Эта газета издавалась Петроградским Советом большевистского состава. 1-й номер этой газеты вышел 17 октября. В обстановке развертывавшейся гражданской войны эта газета сыграла огромную роль в деле вовлечения широких солдатских и рабочих масс в борьбу за власть.

    22 Эту фразу Керенский произнес в заключительной речи на заседании Московского Государственного Совещания 15 августа 1917 г.

    23 Заседание солдатской секции, на которой обсуждался этот вопрос, произошло 6 октября. См. в тексте ч. 1 (отд. "Вокруг Предпарламента") речь Л. Д. Троцкого и резолюцию этого заседания.

    24 Милюков -- см. прим. 7 ч. 1 данного тома.

    25 Гучков -- см. прим. 15 ч. 1 данного тома.

    26 Рябушинский -- см. прим. 203 ч. 1 данного тома.

    27 Каледин -- см. прим. 239 ч. 1 данного тома.

    28 Эта беседа нами приводится по изложению Джона Рида. Естественно поэтому, что текст здесь лишь приблизительно отражает то, что было сказано Л. Д. Троцким Риду. В самой же книге по поводу этой беседы имеется следующее замечание:

    "30 октября (т.-е. 17 по ст. ст. Ред.), по предварительному уговору, я отправился в маленькую пустую комнату на верхнем этаже Смольного для разговора с Троцким. Он сидел посреди комнаты на простом стуле за простым столом. С моей стороны потребовалось не много вопросов. Он говорил более часа" ("Десять дней, которые потрясли весь мир", 2 изд., 63 стр.).

    29 Инициатива созыва этой конференции принадлежала центральному совету фабзавкомов. По всем основным вопросам конференция приняла резолюции большевиков, и вся ее работа прошла под лозунгом передачи власти Советам.

    30 Маклаков -- в эпоху Керенщины был назначен послом в Париж. В годы царизма Маклаков был известен, как либеральный адвокат. Маклаков играл видную роль в Государственной Думе в качестве одного из руководителей кадетской фракции. В этой последней он ближе всего отражал интересы московских купцов и домовладельцев. После установления Советской власти Маклаков продолжал оставаться в русском посольстве в Париже и играл крупную роль в контр-революционных махинациях, направленных против Советской России. В 1924 г. в связи с установлением во Франции режима "левого блока" Маклаков вынужден был освободить здание русского посольства.

    31 Генерал Рузский -- перед войной был помощником командующего Киевским военным округом. В начале войны командовал 3-й армией, позже -- Северо-Западным фронтом. Принимал участие в уговорах бывшего царя отречься от престола. В эпоху Керенщины одно время был верховным главнокомандующим. В октябрьские дни был убит на Кавказе.

    32 Буасси д'Англа (Франсуа-Антуан, граф) -- род. в 1756 г. Французский политический деятель и публицист. Играл крупную роль во время французской революции. В национальном собрании был депутатом от третьего сословия. Был генерал-прокурором в Арденнском департаменте. Избранный в конвент, он голосовал против казни короля. Во время террора не выделялся, но способствовал падению Робеспьера. После этого сделался членом комитета общественной безопасности и заведывал продовольствием Парижа. Считая Буасси д'Англа одним из виновников голода, народ чуть не убил его. Был президентом пятисот, но обвиненный в сообщничестве с монархистами был приговорен к ссылке и бежал в Англию. После переворота Наполеон призвал его во Францию и назначил членом Трибунала, а потом сенатором с титулом графа. После падения Наполеона, Людовик XVIII сделал его пэром Франции. Буасси и при Бурбонах оставался защитником суда присяжных, свободы печати и был противником придворной партии. Умер в 1826 г. в Париже членом академии.

    33 В последние дни перед восстанием вся анти-большевистская пресса всячески раздувала вопрос о выступлении большевиков. Наша же партия старалась успокоить бдительность врага ссылками на вздорность подобных утверждений. Заявление, сделанное Л. Д. Троцким на этом заседании, сыграло свою роль в процессе общего "военно-политического обмана" буржуазии и соглашателей (о тактике военного обмана в эти дни см. в главе "Вооруженное восстание и советская "легальность" в введении Л. Д. Троцкого к настоящему тому).

    Интересно отметить, что на заявление Л. Д. Троцкого на настоящем заседании ссылались и другие представители нашей партии. Так, например, в "Рабочем Пути" от 20 октября появилось следующее письмо т. Луначарского:

    "В редакцию "Рабочего Пути".

    В последних двух номерах "Биржевых Ведомостей" упорно передается слух, будто бы ко мне обращались официальные представители городской милиции с запросом о готовящемся якобы выступлении. Передается также мой ответ им, сопровождаемый всякими злостными комментариями редакции.

    Заявляю, что все это известие от первого до последнего слова -- вымысел. Если кто-нибудь обращался бы с такого рода вопросом, то я ответил бы слово в слово то же, что т. Троцкий заявил на заседании Петроградского Совета Р. и С. Д. 17 октября (не точно: 18 октября. Ред.). А. Луначарский".

    Об отношении Ленина к этому выступлению т. Троцкого мы узнаем из книги последнего "О Ленине" следующее:

    "За время, отделяющее описанное выше заседание ЦК от 25 октября, я помню только одно свидание с Владимиром Ильичем, но и то смутно. Когда это было? Должно быть, около 15 -- 20 октября. Помню, что меня очень интересовало, как отнесся Ленин к "оборонительному характеру" моей речи на заседании Петроградского Совета: я объявил ложными слухами о том, будто мы готовим на 22 октября ("День Петроградского Совета") вооруженное восстание, и предупредил, что на всякое нападение ответим решительным контр-ударом и доведем дело до конца. Помню, что настроение Владимира Ильича в это свидание было более спокойным и уверенным, я бы сказал, менее подозрительным. Он не только не возражал против внешне-оборонительного тона моей речи, но признал этот тон вполне пригодным для усыпления бдительности врага. Тем не менее он покачивал время от времени головой и спрашивал: "а не предупредят ли они нас? не захватят ли врасплох?". Я доказывал, что дальше все пойдет почти автоматически" (73 -- 74 стр.).

    34 К сожалению, найти номер "Дня", в котором помещен этот "план", не удалось.

    35 Эта декларация-речь была произнесена Терещенко на заседании 16 октября. Достойная отповедь его старым разглагольствованиям об единении с союзниками и необходимости уничтожения немецкого империализма была дана в газете Петроградского Совета "Рабочий и Солдат", в статье под названием "Ответ Правительства окопам":

    "Министр иностранных дел г. Терещенко выступил в Предпарламенте с большой речью по поводу войны и мира. Что же поведал армии и народу самый молчаливый из наших министров?

    Во-первых, мы тесно связаны с нашими союзниками (не народами, а их правительствами).

    Во-вторых, не следует демократии рассуждать о возможности или невозможности ведения зимней кампании; решать должны союзные правительства.

    В-третьих, наступление 18 июня было благодетельным и счастливым делом (о последствиях наступления Терещенко умолчал).

    В-четвертых, неверно-де, будто союзные правительства о нас не заботятся. "У нас имеются определенные заявления наших союзников"... Заявления. А дела? А поведение английского флота? А переговоры английского короля с высланным контр-революционером Гурко? Об этом министр умолчал.

    В-пятых, наказ Скобелева плох, этим наказом недовольны союзники и русские дипломаты, а "на союзной конференции мы должны говорить единым языком".

    И это все? Все. Где же пути выхода? Вера в союзников и в Терещенко. Когда же наступит мир? Тогда, когда позволят союзники. Таков ответ Временного Правительства окопам на вопрос о мире".

    36 В последние дни перед восстанием шла ожесточенная борьба за гарнизон. Старый ЦИК и штаб округа прилагали все меры к тому, чтобы изолировать большевиков и, с другой стороны, убрать наиболее опасные части из Питера. Вопрос крайне обострился 18 октября, когда Военный Отдел Петроградского Совета, в ответ на саботаж штаба округа, разослал телеграмму-приказ по гарнизону, которая предлагала не выполнять приказов штаба округа, если они не скреплены подписью Военного Отдела. В этот же день состоялось в Смольном собрание представителей гарнизона. ЦИК пытался сорвать это собрание, заявив, что оно неправомочное, но успеха эта попытка не имела. Из докладов с мест выяснилось, что подавляющее большинство частей будет участвовать в перевороте.

    19 октября ЦИК, в свою очередь, собрал представителей гарнизона. Дан и ряд других лидеров пытались доказать собранию всю гибельность выступления. В своих ответах делегаты с мест, как один, заявили ЦИК'у, что они пойдут туда, куда их поведет Петроградский Совет. В заключение собрание объявило себя неправомочным выносить те или иные резолюции.

    Настоящее собрание полковых делегатов было созвано, таким образом, после ряда подготовительных. Резолюции, предложенные т. Троцким, были приняты всеми при 57 воздержавшихся. Своим голосованием за эти резолюции собрание показало, что Петроградский гарнизон уже окончательно вступил на путь переворота.

    37 Решение о "дне Петроградского Совета" было вызвано тем, что белогвардейская реакция, в лице казачьих атаманов, назначила на воскресенье 22 октября, в день Казанской Богоматери, крестный ход. В противовес этому революционный гарнизон решил произвести смотр революционных сил. Представители некоторых казачьих полков, уже на этом собрании, заявляют, что они никакого участия в крестном ходе не примут. Все эти моменты заставили контр-революцию отменить казацкий крестный ход.

    38 Воззвание к казакам было вызвано тем, что контр-революцией они предназначались, как сказано выше, в качестве главной боевой силы во время крестного хода 22 октября. Воззвание было написано Л. Д. Троцким. См. обращение "Братья-казаки!" в тексте настоящей книги.

    39 Конфликт между штабом округа и Военно-Революционным Комитетом назревал уже в течение нескольких дней. Апогея он достиг 21 октября, когда гарнизонное собрание полковых представителей отдало гарнизон в распоряжение ВРК. Штаб округа оказался, таким образом, штабом без армии. В своей агонии он сделал театральный жест -- отказался признать за Комитетом право контроля распоряжений штаба по гарнизону. В ответ на такой поступок штаба, Военно-Революционный Комитет разослал данную телефонограмму по частям петроградского гарнизона.

    С другой стороны, отказ командующего войсками округа Полковникова признать фактическую власть Военно-Революционного Комитета послужил поводом для выхода представителя солдатской секции Петроградского Совета из состава так называемого особого совещания при штабе. Так как это особое совещание, состоявшее из представителей военного отдела соглашательского ЦИК'а и солдатской секции Петросовета, при таком положении вещей теряло всякий авторитет, то Полковников пошел на компромисс. 23 октября он созвал совещание с участием представителей ЦИК'а и комиссара при штабе округа. На это же совещание были вызваны из Смольного представители гарнизона. В штаб округа явилась делегация, во главе с подпоручиком Дашкевичем, большевиком. Последний заявил, что гарнизонное собрание уполномочило его заявить лишь о том, что отныне все приказания штаба должны быть контр-ассигнированы (скреплены) Военно-Революционным Комитетом при Петроградском Совете. После этого заявления делегация гарнизона удалилась.

    Оставшаяся соглашательская часть собрания в своей растерянности додумалась до курьезного решения: выжидать разрешения конфликта между ЦИК'ом и Петроградским Советом.

    Если этот конфликт лишь увеличил пропасть между штабом и гарнизоном, то, с другой стороны, он побудил правительство снова начать кампанию за вывод частей гарнизона на фронт. Именно в связи с этим конфликтом Керенский в свое время вызвал в Петроград командующего Северным фронтом ген. Черемисова для совещания о принятии мер к выводу войск.

    40 К сожалению, никаких отчетов об этом митинге -- как и о ряде других -- не сохранилось. Поэтому известный интерес представляют те отдельные замечания, которые имеются в "Записках о революции" Суханова по поводу этого митинга:

    "Вокруг меня было настроение, близкое к экстазу. Казалось, что толпа запоет сейчас, безо всякого разговора и указаний, какой-нибудь религиозный гимн... Троцкий формулировал какую-то общую краткую резолюцию, или -- провозгласил какую-то общую формулу, вроде того, что "будем стоять за рабоче-крестьянское дело до последней капли крови". Кто -- за... Тысячная толпа, как один человек, подняла руки. Я видел поднятые руки и горевшие глаза мужчин, женщин, подростков, рабочих, солдат, мужиков и -- типично-мещанских фигур... Троцкий продолжал говорить, несметная толпа продолжала держать поднятые руки. Троцкий чеканил слова: "Это ваше голосование пусть будет вашей клятвой -- всеми силами, любыми жертвами поддержать Совет, взявший на себя великое бремя довести до конца победу революции и дать землю, хлеб и мир". Несметная толпа держала руки, она согласна. Она клянется" (7-я книга, 91 -- 92 стр.).

    41 Верховский -- демократически настроенный офицер, командовавший летом 1917 года войсками Московского военного округа. Осенью 1917 года вошел в правительство Керенского, в качестве военного министра. В правительстве Верховский считался левым, а в армии в известной мере боролся с корниловским влиянием. За несколько дней до Октябрьского восстания он получил отставку за нерешительность в борьбе с большевиками. В первое время после Октябрьской Революции он находился в рядах ее врагов. Затем он отходит от антисоветской деятельности и все последующее время работает в учебных и научных организациях Красной армии.

    42 Коновалов -- см. прим. 117 части I данного тома.

    43 Настоящее заседание ЦИК'а эсеро-меньшевистского состава было последним. Оно было открыто под председательством Гоца. С докладом по текущему моменту выступил Дан, который яростно нападал на большевиков, защищал военщину и рисовал ужасы восстания. "Вся власть Советам -- это означает смерть. Грабители и воры ожидают этого момента для грабежей и поджогов". После Дана с речью выступил т. Троцкий. Среди выступавших после него нужно отметить Либера, который прибегнул к Марксу для того, чтобы опровергнуть точку зрения т. Троцкого.

    "Энгельс и Маркс сказали, что пролетариат не имеет права захватывать власть до тех пор, пока он не готов к ней. В такой буржуазной революции, как наша, захват власти массами означает трагический конец революции... Троцкий, социал-демократ-теоретик, выступает против себя, против того, что он теперь защищает (в качестве политического вождя. Ред.)".

    В конце заседания, после ухода большевиков, ЦИК принял резолюцию, в которой высказывался против переворота.

    44 Здесь имеются в виду события 3 -- 4 июля. У Джона Рида события приведены по новому стилю.

    45 "Новая Жизнь" от 25 октября дает следующее описание этого события, сыгравшего крупную роль в те дни.

    "Закрытие газет "Рабочий Путь" и "Солдат".

    Вчера в 5 час. 30 мин. утра по распоряжению Временного Правительства в типографию "Рабочий Путь" явился комиссар 3 Рождественского района с отрядом юнкеров и предъявил приказ Полковникова о закрытии газет "Рабочий Путь" и "Солдат", а также о закрытии типографий. Выпускающий номер газеты П. Гальперин заявил, что, по имеющимся у него сведениям, Полковников уже больше не главнокомандующий, и что вообще он не признает никаких приказов, откуда бы они ни исходили, без санкции Военно-Революционного Комитета Петр. Сов. Р. и С. Д., и от принятия приказа отказался. Комиссар, переговорив с кем-то по телефону, заявил, что он приказ должен исполнить. После этого были испорчены матрицы, запечатана типография и 8 тысяч напечатанных номеров. Обо всем происшедшем был составлен акт.

    Военно-Революционный Комитет, извещенный об этом, прислал в 11 час утра караул 6 саперного и Литовского полка, который принял охрану типографии и редакции.

    Отпечатанные 20 экземпляров газеты были взяты из опечатанной типографии и получили распространение.

    В 2 часа дня явился в типографию комиссар Военно-Революционного Комитета и предъявил ордер, печатаемый в тексте".

    Утром 24-го Военно-Революционным Комитетом была разослана на адрес полковых комитетов и комиссаров гарнизона следующая телеграмма-приказ:

    "Петроградскому Совету Р. и С. Д. грозит опасность из окрестностей: ночью контр-революционные заговорщики пытались вызвать юнкеров и ударные батальоны. Закрыты газеты "Солдат" и "Рабочий Путь".

    Предписываем вам привести полк в положение боевой готовности и ждать дальнейших распоряжений. Всякое промедление или неисполнение приказа будет считаться изменой революции. За председателя Подвойский. Секретарь Антонов".

    Попытка штаба округа вызвала возмущение масс. Посылая солдат для охраны печати, Военно-Революционный Комитет уже действовал, как революционная власть.

    О том впечатлении, какое произвел на Ленина этот решительный шаг Ревкома, дает нам представление следующее место из книги Л. Д. Троцкого "О Ленине":

    "Помню, огромное впечатление произвело на Ленина сообщение о том, как я вызвал письменным приказом роту Павловского (здесь неточность: в действительности Литовского. Ред.) полка, чтобы обеспечить выход нашей партийной и советской газеты.

    -- И что ж, рота вышла?

    -- Вышла.

    -- Газеты набираются?

    -- Набираются.

    Ленин был в восторге, выражавшемся в восклицаниях, смехе, потирании рук. Потом он стал молчаливее, подумал и сказал: "Что ж, можно и так. Лишь бы взять власть" (стр. 75).

    46 Делегация, о которой говорит т. Троцкий, посетила его в Смольном во время заседания фракции большевиков Всероссийского Съезда и поставила ему ряд вопросов о выступлении, о мерах, предполагающихся для обеспечения порядка, обысках и, наконец, вопрос, достойный этих мелких буржуа: разгонит ли Совет после захвата власти городскую думу, ввиду ее враждебного отношения к перевороту.

    Подробное изложение этого разговора дается в отчете "Новой Жизни" о заседании городской думы.

    "Председатель Совета Троцкий на заданный ему вопрос о готовившемся выступлении заявил, что никакого распоряжения или приказа о выступлении с целью немедленного захвата власти Совет не издавал. Вопрос о передаче власти Советам подлежит компетентному решению Съезда Советов. Если бы Съезд стал на иную точку зрения и лозунга о переходе власти не принял, то Петроградский Совет подчинится воле этого решения и не пойдет вразрез с велениями съезда. Однако, за такое течение положения вещей сейчас поручиться трудно. Совет выступать сегодня не думает, но правительство провоцирует такое выступление своими действиями. К такого рода действиям следует отнести и намерение правительства издать приказ об аресте Военно-Революционного Комитета. Иначе, как на насилие, на это, конечно, посмотреть нельзя. И иного ответа, как беспощадная вооруженная борьба против такого насилия, революционные рабочие и революционная армия дать не могут.

    Затем Троцкий дал ответ делегации на вопрос, что намерен предпринять Совет для предупреждения обысков, грабежей и всякого рода эксцессов. Совет и эту сторону предвидел. Военно-Революционным Комитетом отдан приказ по гарнизону принять все меры к поддержанию порядка, причем во все полки назначены комиссары, обязанность которых следить за выполнением задачи в каждой данный момент.

    На указание одного из членов делегации, что единственно правомочным органом в столице является городское самоуправление, и потому важно знать, как отнесется Совет к тому, если позиция городского самоуправления окажется в противоречии с программой действий Совета, Троцкий заявил, что в этом случае в отношении городского самоуправления может быть применен лишь конституционный метод -- именно роспуск городской думы".

    Изложение этого разговора в передаче самого Л. Д. Троцкого см. в письме Жакова (приложение 6-ое).

    47 Лазимир -- левый эсер, принадлежавший к той части этой партии, которая рука об руку работала с большевиками по подготовке вооруженного восстания. В 1918 году после июльского восстания левых эсеров Лазимир перешел в РКП. Позднее он работал в армии на юге. В августе 1919 года при эвакуации Киева он заболел тифом и умер.

    48 Фактически левые эсеры так и не осуществили свое запоздалое намерение о выходе из Предпарламента. Еще на последнем заседании от 24 октября, лидеры левых эсеров -- Карелин и Камков -- выступали в прениях после знаменитой речи Керенского. Фракция левых эсеров голосовала вместе с другими фракциями, входившими в состав так называемого левого блока, за резолюцию открытого недоверия Керенскому, которая была принята Предпарламентом на заседании от 24 октября.

    49 Из министров были арестованы: Прокопович, Кишкин, Рутенберг, Пальчинский, Бернацкий, Коновалов, Маслов, Салазкин, Гвоздев, Малянтович, Никитин, Вердеревский и Терещенко.

    50 2-й Съезд Советов еще задолго до своего созыва стал в центре борьбы двух лагерей Советов. На совещании советских делегатов вместе с ЦИК'ом в дни демократического совещания было решено созвать Съезд Советов на 20 октября. Немедленно же после окончания работ совещания, меньшевистско-эсеровское большинство ЦИК'а подняло кампанию за его отсрочку. По политическим соображениям Бюро ЦИК'а отклонило предложение Дана об отсрочке. Зато неофициально шла бешеная работа по подрыву Съезда. Лишь за несколько дней до созыва его, убедившись, что выборы на Съезд происходят оживленно, ЦИК официально известил места о необходимости проведения выборов.

    Физиономия Съезда была уже ясна на основании тех областных и губернских съездов, которые происходили перед этим. Так, наприм., областные съезды Урала, Западной области, Поволжья и т. д. прошли целиком под руководством большевиков.

    Партийный состав 2 Съезда Советов был следующий: 382 большевика, 31 беспартийный -- сочувствующий большевикам, 70 левых эсеров, 5 анархистов, 15 объединенных-интернационалистов, 40 меньшевиков-интернационалистов, 21 меньшевик-оборонец, 7 нац. с.-д., 36 эсеров центра, 16 правых эсеров, 3 нац. эсера. Большевики имели на Съезде абсолютное большинство. В Президиум Съезда было избрано 14 большевиков, 7 эсеров, 3 меньшевика и 1 ново-жизненец.

    В повестке дня Съезда стояли вопросы: 1) об организации власти, 2) о войне и мире, 3) об Учредительном Собрании.

    После ухода меньшевиков и эсеров со Съезда, основные решения -- декрет о мире и декрет об отмене частной собственности на землю, принимались почти единогласно. Съезд вынес также постановление об отмене восстановленной Керенским смертной казни на фронте и образовал Совнарком.

    51 Уход меньшевиков и эсеров регистрировал тот политический факт, что они потеряли всякую надежду на предотвращение официального переворота. Одновременно этот уход означал, что меньшевики и эсеры уходили от рабоче-крестьянской массы, от Советов к контр-революции. Даже меньшевик Суханов вынужден признать, что этот уход был бессмысленным.

    "Ведь Совет, это -- сама революция. Без Совета она никогда не существовала, -- и могла ли она существовать? Ведь в Совете, боевом органе революции, всегда были организованы и сплочены революционные массы. Куда же уйти из Совета? Ведь это значит формально порвать с массой и с революцией" (7-я книга, 192 стр. Курсив наш).

    После оглашения Хинчуком заявления об уходе, на заседании Съезда поднялась буря негодования. Уходящих меньшевиков сопровождали возгласы: "Дезертиры... Ступайте к Корнилову, лакеи буржуазии... Враги народа". После ухода правых меньшевиков и эсеров с речами выступили меньшевики Абрамович, Кучин и Мартов. С ответом на их речи и выступил т. Троцкий. Ввиду того, что в отчете сохранилась лишь оглашенная им резолюция, мы приводим эту речь в изложении Суханова:

    "Восстание народных масс не нуждается в оправдании. То, что произошло, это восстание, а не заговор. Мы закаляли революционную энергию петербургских рабочих и солдат. Мы открыто ковали волю масс на восстание, а не на заговор... Народные массы шли под нашим знаменем, и наше восстание победило. И теперь нам предлагают: откажитесь от своей победы, идите на уступки, заключите соглашение. С кем? Я спрашиваю, с кем мы должны заключить соглашение? С теми жалкими кучками, которые ушли отсюда или которые делают это предложение? Но ведь мы видели их целиком. Больше за ними нет никого в России. С ними должны заключить соглашение, как равноправные стороны, миллионы рабочих и крестьян, представленных на этом Съезде, которых они не первый и не в последний раз готовы променять на милость буржуазии. Нет, тут соглашение не годится. Тем, кто отсюда ушел и кто выступает с предложениями, мы должны сказать: вы -- жалкие единицы, вы -- банкроты, ваша роль сыграна и отправляйтесь туда, где вам отныне надлежит быть: в сорную корзину истории..." (7-я книга, 203 стр.).

    52 Этот вопрос совершенно неожиданно всплыл на Съезде в начале прений по декрету о земле. Перед дебатами внеочередное слово взял член Исполкома Всероссийского Совета Крестьянских Депутатов Пьяных и стал требовать освобождения министров Салазкина и Маслова. После него выступил солдат-эсер из 3 армии и истерически заявил: "Вы здесь сидите и разглагольствуете о передаче земли крестьянам, а в то же время вы совершаете акт тирании и узурпации по отношению к избранным представителям крестьян. Я говорю вам, что, если хотя один волос на голове их пострадает, вы будете иметь дело с восстанием". После этих псевдо-представителей крестьян выступил настоящий крестьянский делегат из Тверской губ., который потребовал не только удержания под арестом указанных министров, но и ареста всего Исполкома Крестьянских Депутатов. После этих ораторов с ответом выступил т. Троцкий.

    53 Прокопович -- см. в прим. 261 ч. 1 этого тома.

    54 Маслов (Семен) -- социалист-революционер правого крыла, видный деятель кооперации, один из эсеровских специалистов по аграрному вопросу. После ухода "левого" Чернова был введен в министерство Керенского, в качестве министра земледелия. После Октябрьской Революции был одним из руководителей антисоветских элементов в кооперации.

    55 Салазкин -- видный кооператор, бывший министром просвещения в последнем кабинете Керенского.

    56 Коллонтай -- см. в прим. 178 ч. 1 данного тома.

    57 Карелин -- старый эсер, бывший в 1917 г. одним из лидеров левых эсеров. В октябрьские дни и позднее Карелин играл крупную роль в лево-эсеровской фракции ЦИК'а. После раскола левых эсеров, Карелин возглавлял группу так называемых "революционных коммунистов", стоявших за признание диктатуры пролетариата и гегемонии коммунистической партии. В течение 1919 -- 1920 г.г. эта группа влилась в РКП.

    58 Авилов -- начал революционную деятельность в 1894 году, в конце 90-х годов принимал участие в легальных журналах, в частности, в журнале "Начало", в котором писал тогда ряд марксистов. В 1905 году принимал участие в харьковском восстании. В 1905 и последующих годах Авилов выдвинулся в качестве большевистского литератора. После Февральской революции Авилов уходит из партии и примыкает к "ново-жизненцам". В 1917 -- 1918 г.г. Авилов является членом Центрального Комитета социал-демократов-интернационалистов, -- группы, пытавшейся занять позицию примирителя в гражданской войне. После выхода из этой организации в 1918 году, Авилов не принимает активного участия в политической жизни, а работает, главным образом, как статистик-экономист. В дни октября Авилов был одним из немногих членов ЦИК'а от "ново-жизненцев".

    59 Настоящая речь была произнесена по вопросу об организации правительства. Специального доклада по этому вопросу не было. На заседании от 26 октября Каменевым был оглашен следующий декрет:

    "Всероссийский Съезд Советов Рабочих, Солдатских и Крестьянских Депутатов постановил: Образовать для управления страной, впредь до созыва Учредительного Собрания, временное рабочее и крестьянское правительство, которое будет именоваться Советом Народных Комиссаров. Заведывание отдельными отраслями государственной жизни поручается комиссиям, состав которых должен обеспечить проведение в жизнь провозглашенной Съездом программы, в тесном единении с массовыми организациями рабочих, работниц, матросов, солдат, крестьян и служащих. Правительственная власть принадлежит коллегии председателей этих комиссий, т.-е. Совету Народных Комиссаров. Контроль над деятельностью Народных Комиссаров и право смещения их принадлежит Всероссийскому Съезду Советов Рабочих, Солдатских и Крестьянских Депутатов и его Центральному Исполнительному Комитету.

    В настоящий момент Совет Народных Комиссаров составляется из следующих лиц:

    Председатель Совета -- Владимир Ульянов (Ленин). Народный комиссар по внутренним делам -- А. И. Рыков. Земледелия -- В. П. Милютин. Труда -- А. Г. Шляпников. По делам военным и морским -- Комитет в составе: В. А. Овсеенко (Антонов), Н. В. Крыленко и Дыбенко. По делам торговли и промышленности -- В. П. Ногин. Народного просвещения -- А. В. Луначарский. Финансов -- И. И. Скворцов. По делам иностранным -- Л. Д. Бронштейн (Троцкий). Юстиции -- Г. И. Оппоков (Ломов). По делам продовольствия -- И. А. Теодорович. Почт и телеграфов -- Н. П. Авилов (Глебов). Председатель по делам национальностей -- И. В. Джугашвили (Сталин). Пост народного комиссара по делам железнодорожным временно остается незамещенным".

    После оглашения этого декрета с речами выступили Авилов, ново-жизненец, и левый эсер Карелин. Все их доводы были лишь повторением тех доводов, которые были тщательно рассмотрены Лениным в его брошюре "Удержат ли большевики государственную власть", т.-е. об изоляции, необходимости коалиции, отсутствии надежд на близкую революцию в Европе и т. д., и т. д. От имени обеих этих групп Авилов зачитал следующую резолюцию:

    "Признавая, что для спасения завоеваний революции необходимо немедленное образование правительства, опирающегося на революционную демократию, организованную в Советах Раб., Солд. и Крестьянских Депутатов, признавая далее, что задачей этого правительства является скорейшее достижение демократического мира, передача земли в распоряжение земельных комитетов, организация контроля над производством и созыв в назначенный срок Учредительного Собрания, Съезд постановляет: выбрать временный Исполнительный Комитет для создания правительства по соглашению с теми группами революционной демократии, которые действуют на съезде".

    Резолюция Авилова собрала ничтожное меньшинство голосов. Помимо интернационалистов за нее голосовали левые эсеры и группа Викжеля. С ответом Карелину и Авилову выступил т. Троцкий, который и произнес настоящую речь.

    60 Здесь намекается на передовицу от 23 сентября, в которой утверждалось, что пролетариат не может взять власть, ибо пролетариат изолирован и т. д. Опровержению этих новожизненских аргументов в свое время была посвящена брошюра Ленина "Удержат ли большевики государственную власть".

    61 К этой группе левых эсеров принадлежал Лазимир и др.

    62 Большинство левых эсеров, в том числе и Карелин, как известно, занимали нейтральную позицию во время Октябрьского восстания. Как партия, левые эсеры вошли в состав правительства лишь в середине ноября.

    63 Левый блок в Предпарламенте составился из право-социалистических партий, ново-жизненцев, группы Мартова и левых эсеров. В течение октября выступления представителей этих партий ярко отражали все шатания и колебания мелко-буржуазной демократии. Классическим в этом отношении было заседание Предпарламента 24 октября, где представители левого блока обрушились и на большевиков, и на Керенского.

    64 Дан -- см. прим. 120 ч. 1 этого тома.

    65 Либер -- один из вождей меньшевиков. Свою деятельность, в качестве социал-демократа, Либер начал в Бунде, руководителем которого он оставался до 1918 г. На 2 съезде партии Либер руководит делегацией Бунда. В последующие годы он примыкает к меньшевикам и в качестве одного из руководителей последних выступает на всех съездах Р. С.-Д. Р. П. В 1917 г. Либер вместе с Даном является главным лидером партии меньшевиков и соглашательского ЦИК'а. После Октябрьской революции Либер эволюционирует еще более вправо и возглавляет в партии меньшевиков "активистское" течение, стоявшее на точке зрения необходимости вооруженной борьбы с Советской властью. В последние годы, Либер отошел от активной политической деятельности.

    66 Кишкин -- см. прим. 236 в ч. 1 этого тома.

    67 Подвойский -- старый большевик. В период керенщины был одним из руководителей военной организации нашей партии. В дни Октябрьской революции Подвойский проделал громадную работу в качестве одного из организаторов Питерского восстания и руководителей Военно-Революционного Комитета. В первые месяцы после Октября Подвойский был Наркомвоеном. В годы гражданской войны он занимает ответственнейшие военные посты; в 1919 г. Подвойский, напр., является Наркомвоеном Украины. Позднее Подвойский уходит на работу Всевобуча, в качестве руководителя которого он работает до 1923 года.

    68 Полковников -- командующий войсками Петроградского округа в Октябрьские дни. В момент самого восстания, его, в качестве руководителя обороны Временного Правительства, заменил Кишкин. После свержения Временного Правительства антисоветские круги снова привлекли его, как спеца, для руководства подготовкой военного заговора против Советской власти.

    68а "Комитет Спасения Родины и Революции" сыграл свою роль в первые дни после Октября. Он был первой организацией гражданской войны, объединившей всю контр-революцию. "Комитет спасения" вырос из Комитета общественной безопасности, образованного Петроградской городской думой 24 октября. Задача этого последнего была очень скромная: "охрана общественной безопасности". После ухода меньшевиков и эсеров со Съезда все антисоветские партии решили создать организацию, которая могла бы противопоставить себя Советскому Правительству. На заседании Петроградской думы вместе с ушедшими делегатами Съезда Советов и Исполкомом Совета Крестьянских Депутатов было принято воззвание, в котором говорилось:

    "Гражданам Российской Республики.

    25 октября большевиками Петрограда, вопреки воле революционного народа, преступно арестована часть Временного Правительства, разогнан Временный Совет Российской Республики и объявлена незаконная власть. Насилие над правительством революционной России, совершенное в дни величайшей опасности от внешнего врага, является неслыханным преступлением против родины. Мятеж большевиков наносит смертельный удар делу обороны и отодвигает желанный мир. Гражданская война, начатая большевиками, грозит ввергнуть страну в неописуемые ужасы анархии и контр-революции и сорвать Учредительное Собрание, которое должно упрочить республиканский строй и навсегда закрепить за народом землю. Сохраняя преемственность единой государственной власти, Всероссийский Комитет Спасения Родины и Революции, учрежденный в ночь 7 ноября, возьмет на себя инициативу воссоздания Временного Правительства, которое, опираясь на силы демократии, доведет страну до Учредительного Собрания и спасет ее от контр-революции и анархии. Всероссийский Комитет Спасения Родины и Революции призывает вас, граждане: Не признавайте власти насильников. Не исполняйте их распоряжений. Встаньте на защиту родины и революции. Поддерживайте Всероссийский Комитет Спасения Родины и Революции".

    Таким образом, Комитет Спасения официально заявлял, что он является преемником Временного Правительства. Последующие дни показали, что он принимает все меры к тому, чтобы претворить в действие лозунги своего воззвания. Комитет Спасения был организатором и политическим руководителем юнкерского восстания в Петрограде. 29 октября он выпустил воззвание за подписью председателя Совета Республики Авксентьева, председателя "Комитета Спасения" Гоца и друг., в котором гарнизону предлагалось сложить оружие, "воинским частям, опомнившимся от угара большевистской авантюры, немедленно стягиваться к Николаевскому Инженерному училищу". Через день, когда восстание было подавлено, руководители последнего отказались в печати от авторства воззвания. Вторым делом "Комитета Спасения" было выступление в Москве, с полковником Рябцевым во главе. Программа Комитета была кратко, но ярко изложена одним членом ЦИК'а в его беседе с Сухановым: "Что делать? Собрать войска и разогнать эту сволочь. Вот что делать!". Состав Комитета определяется теми подписями организаций, которые стояли под первым воззванием Комитета. Помимо основных организаций -- в большинстве эсеровской городской думы Петрограда, коалиционного Совета Республики и старого ЦИК'а, здесь стояли подписи "социалистических" партий -- меньшевиков, эсеров, народных социалистов и группы "Единство".

    После первых поражений "Комитет Спасения" не пресек своей деятельности. В последующие недели Комитет старался возглавить саботаж против Советского Правительства и распространить свое влияние на провинцию. Еще 4 ноября он обратился с призывом к городским самоуправлениям и "демократическим" организациям: "1. Не признавать большевистского правительства и бороться с ним. 2. Образовать местные комитеты Спасения Родины и Революции, которые должны объединить все демократические силы для содействия Всероссийскому Комитету Спасения в его задачах, и в тех целях войти в теснейшую связь друг с другом и с Всероссийским Комитетом Спасения". Хотя 8 ноября декретом Военно-Революционного Комитета "Комитет Спасения" был распущен, но деятельность контр-революции не прекратилась. На место "Комитета Спасения" создалась другая организация -- "Союз возрождения России", под руководством которого протекала вся контр-революционная деятельность 1917 -- 1918 г.г.

    69 Юнкерское восстание 29 октября 1917 года в Петрограде подготовлялось ЦК партии эсеров при непосредственном руководстве членов ЦК -- Авксентьева и Гоца. Официально же было условлено действовать под ширмой "Комитета Спасения Родины и Революции". Боевым штабом по подготовке свержения Советской власти была специальная "военная комиссия", выделенная 3 съездом партии эсеров. В особом совещании, в котором участвовали Авксентьев, Богданов, Гоц и командующий Петроградским военным округом полковник Полковников, был утвержден план восстания и выделен особый боевой штаб для непосредственного руководства этим восстанием. Во главе этого штаба был поставлен полковник Полковников. По плану юнкерские части должны были двинуться к Петропавловской крепости, куда одновременно должны были прибыть и другие надежные части, рассчитывая, что присоединятся и казачьи части, когда они увидят, что восстание началось и проходит успешно. После занятия Петропавловской крепости предполагалось захватить Смольный, а затем уже ударить в тыл советским войскам в тот момент, когда Петроградский гарнизон будет принимать на себя удары войск Керенского и Краснова с фронта. 28 октября руководители восстания узнали, что Смольный осведомлен о предполагаемом восстании и принимает решительные меры к его ликвидации. Это заставило форсировать восстание. В результате этого и был издан соответствующий приказ, подписанный Авксентьевым и Гоцем:

    "Войсками Комитета Спасения Родины и Революции освобождены почти все юнкерские училища и казачьи части, захвачены броневые и орудийные автомобили, занята телефонная станция и стягиваются силы для занятия оказавшихся благодаря принятым мерам совершенно изолированными Петропавловской крепости и Смольного института, последних убежищ большевиков. Предлагаем сохранять полнейшее спокойствие, оказывая всемерную поддержку комиссарам и офицерам, исполняющим боевые приказы командующего армией спасения родины и революции Полковникова и его помощника Краковецкого, арестовывая всех комиссаров так называемого Военно-Революционного Комитета. Всем воинским частям, опомнившимся от угара большевистской авантюры, приказываем немедленно стягиваться к Николаевскому Инженерному училищу. Всякое промедление будет рассматриваться, как измена революции, и повлечет за собой принятие самых решительных мер".

    Вначале юнкера имели некоторый успех. Удалось захватить Михайловский манеж (стоянка бронемашин) и телефонную станцию. Через 2 -- 3 часа Советская власть мобилизовала силы, оцепила юнкерские училища, и восстание было быстро ликвидировано почти исключительно петроградским пролетариатом и моряками.

    80 Восков -- начал революционную деятельность в начале 900-х годов. Через несколько лет вынужден был эмигрировать за-границу. С 1907 г. Восков участвовал в деятельности русской секции американской социалистической партии. Во время войны он был членом редакционной коллегии интернационалистской газеты "Новый Мир". После февраля, приехав в Россию, он стал активным работником питерской организации большевиков. После Октябрьской революции, Восков работал по продовольствию, а затем был переброшен на военную работу. Он умер в начале 1920 г. от тифа на посту комиссара дивизии в армии Буденного.

    81 Это совещание происходило 29 октября. См. в VII отд. "Доклад на совещании полковых представителей петроградского гарнизона".

    82 Настоящее воспоминание является стенографической, -- впрочем, очень путаной, -- записью речи Л. Д. Троцкого на вечере воспоминаний, созванном Истпартом в связи с 4-летием Октябрьской революции. Записана она столь небрежно, что при первом просмотре оказалось, что у речи нет конца, ибо в нее вплетена речь последующего оратора. Отчет о заседании был помещен в N 10 "Пролетарской Революции" за 1922 г.

    83 Здесь имеется в виду заседание солдатской секции Петроградского Совета от 6 октября. Речь Л. Д. Троцкого на нем и резолюцию см. в 1-ой части данного тома, в отделе "Вокруг Предпарламента".

    84 Мехоношин в 1917 г. был одним из активных работников военной организации большевиков. В дни Октября принимал энергичное участие как член Революционного Комитета Петрограда. В последующие годы Мехоношин работает на ответственных постах Красной Армии, а затем переходит на работу во Всевобуч, начальником которого состоит с 1923 г.

    85 Здесь имеется в виду Бройдо.

    86 Это не совсем точно, если считать датой образования Военно-Революционного Комитета принятие Петроградским Советом решения о создании В.-Р. К.: это заседание последнего, как известно, произошло 16 октября. Заседание же ЦК было 10.

    87 Калинин -- один из старейших работников нашей партии. Работал, главным образом, в петроградской организации. В 1917 г. был членом питерской городской управы от большевиков. После смерти Свердлова был избран Председателем ВЦИК'а, на каком посту работает до настоящего времени.

    88 Этот запрос был сделан во время речи т. Троцкого по вопросу о "выступлении большевиков" на заседании Петросовета от 18 октября. См. эту речь в тексте данной книги.

    89 Из предыдущего ясно, что это не так. Это заседание состоялось десятого октября.

    90 Иоффе -- старый участник с.-д. движения. Перед войной примыкал к венской "Правде". После февральской революции был сторонником немедленного объединения с большевиками. После Октябрьской революции, в которой принимал активное участие, работал все время в Наркоминделе, будучи одним из руководителей последнего. В 1920 году был председателем советской делегации на Рижской конференции по заключению мира между Польшей и Советской Россией. В 1921 -- 1923 годах Иоффе был представителем в Китае, ведя одновременно переговоры с Японией. В 1924 году он был членом советской делегации на англо-русской конференции в Лондоне.

    91 Урицкий -- долгое время работал в рядах Р. С.-Д. Р. П. До войны Урицкий примыкал к меньшевикам. В 1910 г. он был меньшевиком-партийцем. В эпоху войны Урицкий был одним из активных сотрудников интернационалистской газеты "Наше Слово". После своего возвращения в Россию, он входит в межрайонную организацию и вместе с Л. Д. Троцким работает над объединением последней с большевиками. После Октябрьской революции Урицкий работает на ответственнейшем посту комиссара Учредительного Собрания (см. его доклад в приложении N 17). В 1918 г. с разгулом контр-революции его назначают руководителем Петроградской Ч. К. На этой боевой работе он возбуждает к себе ненависть бело-эсеров и падает жертвой эсеровской пули осенью 1918 г.

    92 Уншлихт -- один из активных участников с.-д. движения в Польше. В годы гражданской войны работал в В. Ч. К. и был одним из руководителей последней. Во время войны с Польшей Уншлихт был членом Реввоенсовета Западного фронта и входил в состав Революционного Комитета Польши. С 1924 года он работает в Реввоенсовете СССР, в качестве его члена и Комиссара Штаба.

    93 Здесь ошибка. Этим полком был Литовский, а не Волынский. См. текст этого приказа в VII отделе настоящей книги.

    94 Подвойский здесь делает ошибку. Это заседание было 10-го.

    95 Заседание на квартире Суханова, как указано выше, произошло не 14 -- 15, а 10 октября.

    96 Ломов (Оппоков) -- старый участник социал-демократического движения. В дни Керенского работал в Москве, был членом Московского Областного Комитета. На 2 Съезде Советов был избран в состав Совнаркома в качестве Наркома юстиции. В дни Бреста Ломов примыкал к крайнему крылу левых коммунистов. На протяжении гражданской войны он работал в различных хозяйственных органах. В 1922 -- 1924 годах Ломов был председателем нефтяного синдиката.

    97 Яковлева -- старый активный работник большевистской фракции. Работала, главным образом, в Московской окружной организации. В 1917 г. Яковлева была одним из руководителей Московской организации, а в октябрьские дни входила в Военно-Революционный Комитет Москвы. В первые годы Сов. власти она работала в Петрограде в Чрезвычайной Комиссии. Позднее Яковлева была секретарем Московской организации и Сибирского Бюро Центрального Комитета. В 1922 -- 1924 годах Яковлева работала в Наркомпросе в качестве заместителя Наркома и заведывающего Главным Комитетом по профессионально-техническому образованию (Главпрофобр).

    98 Свердлов -- один из лучших организаторов нашей партии в эпоху подполья. В течение своей нелегальной деятельности Свердлов работал почти во всех областях России и перебывал во многих тюрьмах и ссылках. На апрельской конференции 1917 года Свердлов был избран в Центральный Комитет. Вплоть до октябрьских дней на плечах Свердлова, главным образом, протекала организационная работа Центрального Комитета партии. В ноябре 1917 года Свердлов был избран председателем ЦИК'а, на каковом посту он пробыл до самой своей смерти. На этой работе развернулись организаторские способности Свердлова. Возглавляя ЦИК, Свердлов одновременно руководил всей организационной работой ЦК. Связанный нитями подпольной работы со всей старой гвардией большевизма, он проделал гигантскую работу по распределению партийных сил на советскую и партийную работу. Его смерть, последовавшая в марте 1919 года, лишила партию незаменимого организатора.

    99 Здесь произошло, повидимому, недоразумение. Оппоков является одновременно и Ломовым, о котором только что упоминалось. Поэтому на заседании присутствовало не два лица -- Ломов и Оппоков, а одно -- Ломов (Оппоков).

    100 Ногин -- рабочий, вошедший в революционные ряды движения в 1890-х г.г. В довоенный период Ногин был одним из крупнейших организаторов большевистской партии. Под псевдонимом "Макар" он работал во многих организациях. Одновременно Ногин сыграл крупную роль в развитии профессионального движения, и прежде всего среди текстильщиков, из среды которых он сам вышел. В 1917 году Ногин был одним из руководителей Московской организации. После перехода Московского Совета в руки большевиков, он был избран председателем последнего. В идейной борьбе между различными течениями нашей партии в 1917 году Ногин примыкал к правому крылу. В ноябре 1917 г. он был в числе тех членов ЦК, которые подали в отставку в связи с разногласиями по вопросу о социалистическом правительстве. На 2 Съезде Советов он был выбран в состав Совнаркома в качестве Наркома торговли и промышленности. В годы Сов. власти Ногин занимал крупнейшие хозяйственные посты. В последние годы он был председателем текстильного синдиката. Одновременно он нес большую партийную работу, в частности, был председателем Центральной Ревизионной Комиссии. В 1924 году скончался от тяжелой болезни.

    101 Рыков -- один из старейших работников нашей партии, работал в различных городах центральной России. На III Съезде партии вошел в Центральный Комитет. В годы реакции, во время фракционных разногласий, Рыков возглавлял группу большевиков-партийцев, настроенных более примирительно, чем Ленин, по вопросу об объединении различных фракций Р. С.-Д. Р. П. В 1917 году он работал в Москве, возглавляя вместе с Бухариным, Осинским и др. местную организацию. На 2 Съезде Советов Рыков был избран Народным Комиссаром внутренних дел. В годы гражданской войны Рыков занимал ответственнейший пост Чрезвычайного уполномоченного по снабжению армии (Чусоснабарм). Одновременно он возглавлял Высший Совет Народного Хозяйства, председателем которого, с небольшими перерывами, он был до февраля 1924 года. После смерти Ленина, Рыков был избран Председателем Совета Народных Комиссаров СССР и РСФСР.

    102 Сталин -- один из крупных организаторов большевистской фракции до войны. На апрельской конференции 1917 года был избран в Центральный Комитет. Вместе со Свердловым он руководил организационной работой ЦК в эпоху керенщины. На 2 Съезде Советов Сталин был избран Наркомом по национальным делам. На этом посту он пробыл вплоть до ликвидации этого Комиссариата в 1923 году. В годы гражданской войны Сталин работал также в армии, как член Революционного Военного Совета Республики и отдельных фронтов. В последние годы он работает в качестве генерального секретаря ЦК РКП.

    103 Шаумян -- родился в Тифлисе в 1878 г. Его общественно-революционная деятельность начинается в 1899 г., среди революционного студенчества. До революции он принимал активное участие в нелегальной работе на Кавказе. После февраля становится одним из руководителей кавказской организации. Еще до Октябрьской Революции Шаумян был избран бакинскими рабочими председателем Бакинского Совдепа. Под его руководством прошел год напряженной борьбы, которая закончилась мартовским (в 1918 г.) переворотом, установившим диктатуру пролетариата. Шаумян становится во главе Бакинского Совнаркома -- в качестве председателя, одновременно занимая пост Комиссара по иностранным делам. После оккупации Баку англичанами Шаумян был расстрелян в числе 26 бакинских комиссаров 20 сентября 1918 г.

    104 См. это письмо в прим. 246 части 1 данного тома.

    105 Это письмо явилось ответом на следующее открытое письмо самокатчиков, опубликованное в том же N "Известий":

    "Народному Комиссару тов. Троцкому. В газете "Новая Жизнь" в N 168 от 31 октября, в статье "Совещание Представителей Петроградского Гарнизона", вами было сказано (привожу, как было в газете): "В Петропавловской крепости группа самокатчиков пыталась сменить караул, с целью освобождения министров".

    Считая все это нелепым недоразумением, самокатчики всего батальона просят опровергнуть это сообщение, так как, твердо стоя на страже защиты органа Петроградского Совета Рабочих и Солдатских Депутатов, представителем которого являетесь вы, и считая, что эти данные поступили не из достоверных источников, а потому просим опровержения их.

    Мы честно были преданы тому делу, которое творили совместно с вами в дни 25 октября, и подобного обвинения не заслужили. Председатель Батальонного Комитета (подпись). Секретарь (подпись)".

    106 Вопрос о печати был поставлен на заседании ЦИК в связи с проведением правительством твердой линии по отношению к органам буржуазной печати. Первым выступил Ларин, который заявил, что вопрос о печати нельзя выделить из всех остальных стеснений, применяемых революционной властью, -- арестов, обысков и т. п. В теперешнее время, когда мы играем роль конвента, важно, чтоб мы не находились в руках какого-нибудь Муравьева. Вопрос о печати -- один из частных вопросов, который нельзя вырывать из общей системы мер охраны революции. После выступления Аванесова и Колегаева с настоящей речью выступил Л. Д. Троцкий. Выступивший после него левый эсер Карелин повторил мелко-буржуазные фразы о свободе и, между прочим, заявил: "тов. Троцкий говорит, что мы рассуждаем с точки зрения капитала. Я скажу, что тот, кто ставит так вопрос, рассуждает с точки зрения собственной власти". Выступивший в дальнейших прениях Ленин целиком поддержал аргументацию Л. Д. Троцкого.

    В результате прений, резолюция большевиков (см. текст в данной книге) была принята 34 голосами против 24 при 1 воздержавшемся. В связи с принятием этой резолюции Прошьян огласил от имени фракции левых эсеров следующее заявление:

    "Только что принятая большинством ЦИК резолюция о печати представляет собой яркое и определенное выражение системы политического террора и разжигания гражданской войны. Фракция с.-р., оставаясь в составе ЦИК, как правомочного органа революционной демократии, для того, чтобы защищать интересы рабочих и крестьян, которых она представляет, не желает ни в какой мере нести ответственность за гибельную для революции систему террора и отзывает всех своих представителей из Военно-Революционного Комитета и Штаба и со всех ответственных постов".

    107 Характеристику политической позиции "Нового Времени" см. в прим. 152 части 1 этого тома.

    108 "Русская Воля" -- см. прим. 151 там же.

    109 На заседании ЦИК'а представители фракции эсеров огласили следующее заявление:

    "Фракция левых эсеров предлагает ЦИК обратиться к председателю Совнаркома Ульянову-Ленину со следующим спешным запросом: на 2 Съезде С. Р. и С. Депутатов было установлено, что ЦИК является верховным органом, перед которым в полной мере ответственно правительство, между тем за последние дни опубликован ряд декретов (от имени правительства), без всякого обсуждения и санкции ЦИК. В таком же порядке проведены правительством действия, фактически отменявшие начала гражданских свобод. Мы предлагаем запрос председателю Совета Комиссаров:

    1. На каком основании проекты декретов и иных актов не представляются на рассмотрение ЦИК.

    2. Намерено ли правительство отказаться от произвольно установленного им совершенно недопустимого порядка -- декретирования законов.

    В. Карелин, В. Сапиро, А. Шрейдер, В. Дмитриевский-Александрович, И. Нестеров, С. Котляревский, И. В. Балашев, Петр Бухарцев, А. Прошьян, С. Зак, Гр. Закс".

    В прениях по этому запросу участвовали Ленин, Колегаев и др. В результате принимается резолюция большевиков 29 голосами против 23 при 2 воздержавшихся (см. эту резолюцию в тексте настоящей книги).

    110 Эта реплика была вызвана замечанием левого эсера Малкина, утверждавшего, что ультимативная постановка Троцкого: или Авксентьев, или мы -- опорочивает вчерашнее постановление ЦИК о переговорах с этими самыми Гоцами и Авксентьевыми.

    111 Чичерин -- в молодости был сотрудником министерства иностранных дел, работая в русском посольстве в Берлине. Начал революционную деятельность с 1905 года. В эмиграции Чичерин долгое время был секретарем Центрального Бюро заграничной организации Р. С.-Д. Р. П. До войны Чичерин примыкал к меньшевикам. В эпоху империалистической войны он был сотрудником интернационалистского "Нашего Слова". За свою деятельность против войны был арестован английским правительством и освобожден лишь в конце 1917 года, после сильного давления Наркоминдела. В первые месяцы после возвращения в Россию Чичерин был заместителем Троцкого. После Брестского мира, был назначен Народным Комиссаром иностранных дел и с тех пор бессменно работает на этом посту.

    112 Маклин -- см. прим. 36 части 1 данного тома.

    113 Карл Либкнехт -- см. там же прим. 48.

    114 Фридрих Адлер -- как известно тогда еще сидел в тюрьме и не эволюционировал вправо, в лоно г. Реннеров и К°, которых он резко критиковал в 1916 году. Лишь после революции 1918 года выяснилось, что Фридрих Адлер был временным попутчиком революционного рабочего движения. В конце 1917 -- начале 1918 г. имя Ф. Адлера было еще крайне популярно в рабочих массах России.

    115 Чернов -- см. прим. 33 части 1 данного тома.

    116 Гоц -- см. прим. 197 там же.

    117 Церетели -- см. прим. 32 там же.

    118 Бьюкенен -- английский посол в России. Подробнее о нем см. в прим. 45 части 1 данного тома.

    119 Эта речь была произнесена в прениях по декрету о праве отзыва, т.-е. о праве перевыборов, оглашенному Лениным. Суть декрета состояла в следующем:

    "Съезд С. Р. и С. Д., созванный на паритетных началах в каждом соответствующем избирательном округе, имеет право назначать перевыборы во все городские, земские и вообще во всякие представительные учреждения, не исключая и Учредительного Собрания. По требованию более, чем половины избирателей соответствующего избирательного округа, советы должны назначать перевыборы. Сами же перевыборы происходят обычным порядком на строгих основаниях пропорциональной системы выборов. Вновь избранные представители с момента избрания замещают прежде избранных представителей".

    По докладу Ленина выступили левый эсер Карелин, с.-д. интернационалист Крамаров и Лапинский. После Крамарова с речью выступил Л. Д. Троцкий. В результате прений принципиально декрет принимается почти единогласно.

    120 Крамаров -- в октябрьские дни был видным с.-д. интернационалистом. Позже вступил в РКП. Последние годы работает по линии кооперации. В своей речи Крамаров заявил следующее: "Проект Ленина -- военная хитрость. Это обход вопроса -- кто будет хозяином земли русской -- Ленин и его товарищи, или кто другой. Проект наталкивает всех на использование права отзыва, для еще большего усиления большевиков. Проект Ленина, это -- атака на Учредительное Собрание".

    121 К сожалению, фамилии этих представителей пока установить не удалось.

    122 Пуришкевич -- вышел из среды бессарабских помещиков, наиболее черносотенной части дворянства, давшей целую плеяду вождей монархического движения. В эпоху царизма Пуришкевич был одним из руководителей и главных ораторов монархического блока в Государственной Думе. С трибуны последней он не раз призывал к беспощадной борьбе с революционерами и евреями. При его активном участии создались погромные организации вроде "союза русского народа". У либеральной прессы Пуришкевич был главной мишенью для насмешек и нападок. В эпоху керенщины и первых месяцев Советской власти он арестовывался за свою контр-революционную деятельность.

    По данным следственной комиссии, контр-революционная монархическая организация, возглавляемая Пуришкевичем, возникла еще в октябре 1917 года. Целью организации, по словам самого Пуришкевича, было установление твердой власти в стране, в целях победоносного окончания войны, и в дальнейшем -- непременного восстановления в России монархии. Пуришкевич сам горячо отстаивал идею тесного сплочения и общности действий между своей организацией и монархистами, кадетами и особенно тесной связи с Савинковым, полагая, что одни монархисты сами по себе слишком слабы, чтобы достигнуть успехов без помощи правых эсеров. При обыске были найдены подлинники писем к ген. Каледину, в каковых сообщалось, что организация работает, не покладая рук, над созданием полков из офицеров и юнкеров, дабы к моменту ожидаемого подхода Каледина к Петрограду поднять восстание изнутри, свергнуть власть большевиков и расправиться с ними публичными расстрелами и виселицей.

    123 Заговор против Советов на Урале подготовлялся в Совете Казачьих Депутатов Оренбургского войска, руководимом полковником Дутовым.

    С первым же известием об Октябрьской Революции Дутов, опираясь на наиболее надежные казачьи части, юнкеров, прапорщиков и т. п., захватил власть в Оренбурге в свои руки и организовал "войсковое казачье правительство". Одновременно возник и местный "комитет спасения родины и революции", состоявший сплошь из правых эсеров. Фактическая власть принадлежала Дутову и его белогвардейской орде, на долю же эсеров выпала роль лакеев. Дутов начал массовые аресты среди большевиков. Аресты и зверское избиение большевиков вызвали всеобщую стачку оренбургских рабочих во главе с железнодорожниками. Стачка продолжалась около трех месяцев до того момента, когда Красная Армия, наступавшая осенью 1918 г. со стороны Самары, разгромила Дутова. Выгнанный из Оренбурга Дутов со своими приверженцами рассыпался по станицам, откуда организовывал разбойничьи банды. Уральская контр-революция была окончательно уничтожена лишь после разгрома Колчака.

    124 Караулов -- атаман терского казачьего войска 1917 г. (выборный; до 1917 года в казачьих войсках были наказные атаманы), б. видный член Гос. Думы (солидаризировавшийся с кадетской фракцией в Думе). В конце 1917 г. Караулов был одним из вождей контр-революции в Терской области. Он руководил также разоружением демобилизованных воинских частей, возвращавшихся с Кавказского фронта, в частности -- известной большевистски настроенной 39 дивизии. Убит в конце декабря 1917 г.

    125 Набоков -- был одним из видных лидеров кадетской партии, представляя в последней интересы торгово-промышленной буржуазии. После февральской революции он вошел в состав Временного Правительства, в качестве управляющего делами. Позднее правительством Керенского был назначен послом в Англию, что лучше всего свидетельствовало о преемственности, соблюдавшейся этим правительством в отношении иностранной политики Милюкова, ближайшего единомышленника Набокова. В эмигрантских кругах кадетской партии после Октября Набоков возглавлял правое крыло, которое стояло на точке зрения монархической реставрации в России. Вместе с Гессеном Набоков издавал в Берлине газету "Руль". В 1922 году Набоков был убит на лекции Милюкова.

    126 Крупенский -- видный царский дипломат, бывший старшиной дипломатического корпуса в Пекине. В годы гражданской войны Крупенский играл крупную роль в подготовке иностранной интервенции в Сибири и считался представителем белогвардейских правительств. Лишь разгром Колчака положил конец официальной контр-революционной деятельности Крупенского в Китае.

    127 Бахметьев (Б. А.) -- был назначен послом в Америку при правительстве Керенского. Правительство Вильсона, несмотря на свое заявление в начале 1918 г. о благожелательном отношении к Советской России, не прекратило деятельности Бахметьева, как посла. Весь поток клеветы, лжи и разнообразных подложных документов исходил из кругов, близких к Бахметьеву. В период гражданской войны Бахметьев являлся энергичным защитником адмирала Колчака и атамана Семенова. Несмотря на неоднократные протесты Наркоминдела, Бахметьев пользовался в пресловутой демократии правами посла и беспощадно расточал на контр-революционные цели и личную жизнь крупные суммы, принадлежавшие Российскому Правительству. В последнее время лишенный формальных прав посланника, Бахметьев тем не менее пользуется поддержкой американских правительственных органов в своей антисоветской деятельности.

    128 Вопрос о свободе печати стал одно время в ноябре 1917 г. в центре внимания политических партий. На контр-революционную по существу позицию требования свободы печати для буржуазной прессы встали не только промежуточные группы вроде левых эсеров и "новожизненцев", но и некоторые работники нашей партии (Ларин и др.). Вопрос о свободе печати специально стоял на заседании ЦИК. После резолюции, предлагавшей вести твердую линию по отношению к буржуазной печати, левые эсеры отказались от сотрудничества в государственной работе. За заявлением последовала и декларация некоторых ответственных работников нашей партии (см. приложение N 13). Вся анти-большевистская пресса подняла бешеную кампанию против "террора". Вот что, например, писал Горький в "Новой Жизни", в своей статье "Вниманию рабочих".

    "Владимир Ленин вводит в России социалистический строй по методу Нечаева -- "на всех парах через болото". И Ленин, и Троцкий, и все другие, кто сопровождает их к погибели в трясине действительности, очевидно, убеждены вместе с Нечаевым, что "правом на бесчестье всего легче русского человека за собой увлечь можно", и вот они хладнокровно бесчестят революцию, бесчестят рабочий класс, заставляя его устраивать кровавые бойни, понукая к погромам, к арестам ни в чем не повинных людей, вроде А. В. Карташева, М. В. Бернацкого, А. И. Коновалова и других.

    Заставив пролетариат согласиться на уничтожение свободы печати, Ленин и приспешники его узаконили этим для врагов демократии право зажимать ей рот, грозя голодом и погромами всем, кто не согласен с деспотизмом Ленина -- Троцкого; эти "вожди" оправдывают деспотизм власти, против которого так мучительно долго боролись все лучшие силы страны.

    "Послушание школьников и дурачков", идущих вместе за Лениным и Троцким, "достигло высшей черты", -- ругая своих вождей заглазно, то уходя от них, то снова присоединяясь к ним; школьники и дурачки, в конце концов, покорно служат воле догматиков и все более возбуждают в наиболее темной массе солдат и рабочих несбыточные надежды на беспечальное житие".

    129 Горький -- знаменитый русский писатель. Принимал активное участие в революционном движении, помогая с.-д. партии своими связями и средствами. До 1909 года Горький ближе всего стоял к большевикам. В 1909 году, благодаря своей симпатии к "впередовцам" и "богоискательским" настроениям, он несколько разошелся с Лениным. Во время войны Горький издавал умеренно-интернационалистский журнал "Летопись", который являлся единственным антипатриотическим органом в России. После февральской революции он основывает вместе с рядом левых с.-д. публицистов и литераторов (Суханов, Авилов, Базаров, Десницкий и др.) интернационалистскую газету "Новая Жизнь", которая стала объединяющим центром своего рода течения в с.-д. партии, получившего кличку "новожизненского". Чем ближе придвигалась Октябрьская Революция, тем больше расходились взгляды большевиков и газеты Горького. Октябрьскую Революцию "Новая Жизнь" и сам Горький встретили с нескрываемым пессимизмом, пророчествуя скорый провал, внося элементы колебания и разложения в ряды части большевиков своими половинчатыми предложениями о коалиционном правительстве от большевиков до народных социалистов. В первые недели и месяцы после Октября Горький выступил с рядом статей под общим заголовком "Несвоевременные мысли", в которых пессимизм интеллигента, его недоверие к творчеству масс, его боязнь перед некультурностью последних все более превращались в философию антисоветского обывателя. Автор "Буревестника" и "Песни о соколе" не понял законов революционной диктатуры. Это ярко проявилось как раз в вопросе о печати, когда Горький выступил в защиту контр-революционной буржуазной прессы, считая, что суть переходного периода и состоит в освобожденном соревновании различных политических партий.

    В одной из своих статей (ноябрь 1917 г.), обращенных к демократии, он писал:

    "... Ленин, Троцкий и сопутствующие им уже отравились гнилым ядом власти, о чем свидетельствует их позорное отношение к свободе слова, личности и ко всей сумме тех прав, за торжество которых боролась демократия.

    Слепые фанатики и бессовестные авантюристы, сломя голову, мчатся якобы по пути к "социальной революции", -- на самом деле это путь к анархии, к гибели пролетариата и революции..."

    В 1919 году Горький (к сожалению, не надолго) порывает с этими обывательскими предрассудками и становится в ряды горячих и искренних защитников Сов. власти. В последние годы Горький опять повернул вправо. Наиболее скандальным было его выступление в защиту эсеров во время процесса последних в 1922 году.

    130 Короленко -- один из крупнейших писателей-народников. Отражая тогдашние настроения широких кругов интеллигенции, Короленко в эпоху царизма был настроен резко оппозиционно и подвергался даже некоторым репрессиям. В кругах народников Короленко был одним из идеологов умеренно-либерального крыла, группировавшегося вокруг журнала "Русское Богатство". Вместе с Пешехоновым и др. Короленко был основателем партии народных социалистов. После февральской революции он, естественно, стал горячим защитником Временного Правительства. Октябрьскую Революцию Короленко встретил с нескрываемой враждебностью, характерной для всей интеллигенции. В первые месяцы после Октября он неоднократно выступал в печати с резкой критикой различных сторон деятельности советского правительства. Одновременно Короленко усиленно распространялся насчет некультурности масс, неподготовленности России к социальным экспериментам и т. д. Первые мероприятия Советской власти по борьбе с ложью и клеветой буржуазной печати он встретил с нескрываемой злобой. И в журнале и в различных газетах Короленко выступил с тяжелыми обвинениями против советского правительства. Вплоть до самой смерти (1922 г.) Короленко не примирился с Советской властью.

    131 Бардиж -- лидер кубанских кадетов, б. член Гос. Думы всех 4-х созывов, в 1917 г. -- комиссар Временного Правительства и крупнейшая фигура казачьего контр-революционного движения. С водворением в 1917 г. Советской власти на Кубани Бардиж бежал в горы. Впоследствии был схвачен и вместе с сыновьями расстрелян в Туапсе.

    132 Это обращение было выпущено в связи с попыткой контр-революции использовать Учредительное Собрание в целях борьбы против Советской власти. Еще за несколько дней до 28 ноября началась кампания митингов за демонстрацию 28 ноября. Весь ход этой кампании описан в "Известиях" следующим образом:

    "27 ноября преемник Комитета Спасения контр-революции, новоявленный Всероссийский Союз защиты революции, устроил вчера ряд митингов об Учредительном Собрании.

    Такие митинги происходили в цирке Чинизелли и в Пассаже. На митинге в цирке Чинизелли было решено устроить шествия к Таврическому дворцу и вынесена резолюция с требованием немедленного освобождения Всероссийской Комиссии по выборам в Учредительное Собрание.

    В цирке Чинизелли выступил, между прочим, признанный "вождь демократии" (конечно, не революционной, а буржуазной) Церетели. Он заявил, судя по газетным сообщениям, что не видит никакой возможности для соглашения "демократии" с большевиками, и что в Учредительном Собрании задача демократии должна заключаться в сплочении широкого фронта всех "демократических" (читай: буржуазных) элементов его против большевиков...

    Для мобилизации общественного мнения обывателей против революционной демократии враги ее подготовляют и торжественные манифестации.

    Манифестации к Таврическому дворцу (месту заседаний Учредилки) готовит, с одной стороны, городская дума, а с другой -- Союз защиты Учредительного Собрания.

    Вопрос об "активной защите" и поддержке Учредительного Собрания переходит из стадии словесных выступлений к "практическим мероприятиям".

    С целью организации "защиты" Учредительного Собрания от ожидаемых против него выступлений слева, в Петрограде образовался "Союз защиты Учредительного Собрания", в который вошли представители демократических организаций и социалистических (?) государственных (?) партий -- меньшевики, с.-р. правого крыла и центра, Народные социалисты и другие (кто?).

    Первой практической мерой новой организации в указанном направлении явится устройство в день открытия Учредительного Собрания манифестаций в его честь.

    Между прочим, в этих манифестациях примет участие, согласно вчерашнему постановлению, и весь состав петроградской магистратуры, адвокатуры и средних и низших служащих министерства юстиции.

    В этих манифестациях, если они состоятся, будут участвовать, таким образом, чиновники-саботажники, кадеты, судьи и прокуроры, закатывавшие при царизме наших товарищей на каторгу. В них будут отсутствовать только рабочие, крестьяне, солдаты, -- вообще, трудящиеся, демократы и революционеры".

    Ввиду того, что все эти приготовления были далеко не мирными, штаб Красной Гвардии издал следующий приказ всем районным штабам:

    "Контр-революционная буржуазия устраивает завтра демонстрацию и под личиной приветствия Учредительного Собрания думает организовать попытки свержения народной революционной Советской власти.

    Будучи твердо уверены, что демонстрация эта покажет все жалкое бессилие злобствующих захребетников народа, мы тем не менее должны быть на страже завоеваний революции и, если понадобится, показать врагам Советской власти, как разбиваются усилия контр-революционных заговорщиков о мощь и бдительность революционного пролетариата. В полном сознании, что Красная Гвардия грудью отстоит завоевания рабочего класса, Главный Штаб Рабочей Красной Гвардии предписывает всем районным Штабам:

    1. Усилить охрану города. Не мешая могущей быть мирной демонстрации, решительно и в корне пресекать всякие попытки захватить какие-либо общественные или правительственные учреждения демонстрантами.

    2. Немедленно реквизировать все автомобили на 28 ноября.

    3. Послать в Главный Штаб Красной Гвардии по 2 человека для связи и по одному автомобилю.

    4. За всеми указаниями обращаться в Главный Штаб Красной Гвардии и в комиссию по охране города (Смольный, 3-й этаж, комната 84).

    5. Все распоряжения проверять по телефону: 193-75, вызывать Штаб Красной Гвардии или по телефону: Смольный, Бюро Комиссаров.

    6. Бдительно охранять все места и учреждения по указанию Главного Штаба.

    7. Строжайше преследовать пьяных, как пособников контр-революции".

    Демонстрация 28 ноября состоялась, но оказалась куцой. "Известия" описывают весь этот бунт на коленях следующим образом:

    "Днем, у главного входа в Таврический дворец собралась толпа в количестве около 1.000 человек. Она оттиснула караул, и в Таврический дворец прорвалось некоторое количество народа, впрочем очень небольшое. Среди них оказалось человек 20 членов Учредительного Собрания. Эта толпа ввалилась смешанной массой в зал заседаний, не заняв и десятой части всех мест. Атмосфера создалась весьма уютная: состоялось импровизированное совещание партий правых эсеров, с участием представителей кадет, которые, однако, не вносили никаких разногласий. Гражданин Шрейдер занял председательское место и объявил высокое собрание, "собравшееся согласно постановления Временного Правительства", открытым. Затем он предложил собранию избрать председателя. Услышав свою кандидатуру, он спросил, имеются ли возражения. Когда никто не отозвался, он объявил себя избранным единогласно. Таким же семейным образом были проведены и все другие выборы. Далее собрание заслушало доклад лица, говорившего от имени Всероссийской по делам о выборах в Учредительное Собрание Комиссии и перечислившего имена избранных членов депутатов от некоторых округов.

    Собрание постановило, что вопрос о полномочности присутствующих может решать только оно само. Поэтому съехавшиеся делегаты должны собираться ежедневно в 1 ч. дня в Таврическом дворце, и когда они признают число собравшихся достаточным, они назначат день первого пленарного заседания. Собрание решило пользоваться услугами раскассированной по делам выборов Комиссии.

    Потом был объявлен перерыв для выработки резолюции.

    Заседание возобновилось под председательством Чернова. Обсуждался вопрос об аресте 3 членов Учредительного Собрания -- Кокошкина, Шингарева и Долгорукова. Собравшиеся нашли "ниже своего достоинства" протестовать против такого акта, но все же приняли по этому предмету резолюцию. В качестве прорицателя выступает Родичев. Он говорит замогильным голосом и несколько путается в словах.

    Приняв без голосования несколько резолюций, собрание расходится "до часу следующего дня".

    Советское правительство приняло решительные меры и многие организаторы трагикомедии были арестованы.

    133 Богаевский -- казачий офицер, выдвинулся в 1917 году своей контр-революционной деятельностью. Был ближайшим сотрудником Каледина.

    134 "Известия" от 28 ноября 1917 г. приводят следующее сообщение, дающее более подробное представление об этих первых боях:

    "Из Белгорода. 27 ноября. С войсками Корнилова встретились под Белгородом. Отряд Корнилова, численностью до 3 -- 4 тысяч человек с достаточным количеством пулеметов, занимает ст. Тамаровку в 28 вер. от Белгорода. 25 ноября мы дали первый бой войскам Корнилова. Бой произошел у Тамаровки. Результаты боя: один эшелон Корнилова разбит, другой поврежден. Наши потери: 2 убитых, 3 раненых. Потери Корнилова неизвестны должно быть значительны. Опросом перебежчиков и пленных установлено, что приблизительно одну треть отряда войск Корнилова составляют юнкера и офицеры.

    Комиссар отряда Петроградских революционных войск Павлуновский".

    135 Центральная Избирательная Комиссия была назначена еще Временным Правительством и состояла почти исключительно из кадет и эсеров. В первые недели после Октября эта комиссия использовала свой аппарат и связь с местами для антисоветской работы и давления на выборы.

    136 Воровский -- один из крупнейших работников нашей партии. Начал свою деятельность в первой половине 90-х годов. Неоднократно сидел в тюрьме и был в ссылке. В первые годы раскола Воровский (псевдоним Орловский) был одним из ближайших сотрудников Ленина и соредактором его по газете "Вперед". В 1905 -- 1907 г.г. Воровский был виднейшим публицистом нашей партии. Его перу принадлежит ряд оригинальных этюдов по вопросам марксизма. Исключительно выдающееся место Воровский занял как марксистский критик литературы. В 1917 -- 1918 г.г. Воровский был членом заграничного бюро ЦК нашей партии, одновременно будучи советским представителем в Швеции. В годы гражданской войны Воровский проделал большую работу, руководя деятельностью Государственного Издательства. Позднее он перешел на работу Наркоминдела, а после заключения договора с Италией был назначен туда полномочным представителем. На этом посту он проработал до весны 1923 года, когда он был послан в Лозанну на конференцию стран Антанты и Турции в качестве представителя Советской России. Травимый буржуазной печатью, Воровский был убит швейцарским белогвардейцем при явном попустительстве швейцарского правительства. Убийство Воровского, совпавшее с пресловутой нотой Керзона, нагло вторгавшейся во внутренние дела Советской России, вызвало колоссальное возбуждение рабоче-крестьянских масс. В рабочих массах Европы это убийство лишь возбудило новую волну симпатии к Советской России. Гроб с телом Воровского встречался везде многотысячными массами рабочих. В одном только Берлине ранним утром гроб Воровского провожали сотни тысяч берлинских пролетариев.

    137 Эта речь была произнесена в связи с демонстрацией, организованной кадетами и эсерами 28 ноября. В связи с этой траги-комической попыткой переворота и был выпущен декрет о кадетах (см. прилож. 10).

    138 Скрыпник -- один из старых большевиков. В 1917 году был одним из руководителей Центрального Бюро фабрично-заводских комитетов. В годы Советской власти занимал ответственные советские и партийные посты на Украине. Последние годы работает там в качестве Народного Комиссара юстиции.

    139 Гофман -- видный немецкий генерал, бывший начальником штаба на Восточном фронте. Во время брестских переговоров был участником германской мирной делегации.

    140 Родичев -- см. прим. 238 ч. I этого тома.

    141 Аджемов -- видный кадет, игравший крупную роль в контр-революционных махинациях своей партии в 1917 г.

    142 Возникновение Центральной Рады относится к середине апреля 1917 г. Ее состав представлял собой довольно пестрое сочетание украинских эсеров, меньшевиков и других мелко-буржуазных националистических групп. Обособиться от России, создать самостоятельное национальное государство, втянуть в сферу своего влияния середняка и предательски обмануть видимостью революции украинца-рабочего -- такова была задача Центральной Рады. Свою предательскую роль Рада начала с разоружения большевистски настроенных воинских частей, стягивания украинских частей к Киеву, завязывала дипломатические сношения, -- явные с Антантой и тайные с германо-австрийцами, заключив впоследствии сепаратный мир с Германией против Советской России. Точно такую же роль Рада сыграла и в период гражданской войны, разрешая Каледину переброску казачьих частей с фронта на Дон и отказываясь пропустить советские войска против Каледина, благодаря чему Совет Народных Комиссаров ультиматумом от 3 декабря 1917 года объявил войну Раде. В начале января 1918 г. Киев был взят советскими войсками. Рада бежала и вернулась только под защитой немецких штыков, оккупировавших Украину, и этими же штыками была разогнана, когда на гребне власти был посажен генерал Скоропадский.

    143 Приводим точный текст этого документа:

    "Барон Фасчиотти*, барону Синнимо** в Риме.

    Яссы, 22 августа, 4 сент. 1917 года.

    Шифром.

    Диаманди телеграфировал Братиану из ставки, где он теперь находится, пользуясь прямым проводом между ставкой и русским командованием в Румынии, чтобы передать ему разговор с генералом Корниловым. Генерал сказал ему, что не нужно придавать большого значения взятию Риги. Генерал прибавил, что войска оставили Ригу по его приказанию и отступили потому, что он предпочитал потерю территории потере армии. Генерал Корнилов рассчитывал также на впечатление, которое произведет взятие Риги в общественном мнении, в целях немедленного восстановления дисциплины русской армии" ("Известия", 1 декабря 1917 г.).

    В связи с опубликованием этого документа, "Известия" писали следующее:

    "Измена Корнилова России. Русские контр-революционеры, кадеты, правые эсеры и все, кто поддерживает Корнилова -- Каледина, действуют на пользу контр-революции не только русской, но и германской.

    Они готовы оказать услугу Гинденбургу, Вильгельму II и др., лишь бы побороть революцию. Мы это говорили всегда.

    Теперь -- факты налицо.

    Итальянец Диаманди*** сообщил Братиану свой разговор с Корниловым после взятия Риги германскими войсками.

    Корнилов заявил ему, что русские войска оставили Ригу по приказанию его -- Корнилова, потому что он, Корнилов, считал сдачу Риги необходимой для восстановления дисциплины в русской армии.

    Корнилов оказал громадную услугу германским империалистам. Он самовольно отдал им Ригу. Он -- не только враг революции, но и изменник России на поле битвы".

    144 Характеристику газеты "День" см. в прим. 207 1 ч. данного тома. В дни октября эта газета вела бешеную контр-революционную агитацию. Закрытие этой газеты вызвало яростный вой всей анти-большевистской печати. Вот что писала, например, левая "Новая Жизнь" (N 164):

    "Газета "День" получила, напр., следующий приказ: "Военно-Революционный Комитет постановил приостановить газету "День" за поднятую газетой травлю Советов".

    Эти приказы, подписанные людьми, называющими себя социал-демократами, являются плевком в лицо социал-демократическим идеям. Эти приказы, и в особенности их мотивировка, не находят себе не только оправдания, но даже и объяснения. Они не только антипартийны (программа нашей партии, пока еще не отмененная, требует неограниченной свободы печати), но и бессмысленно нецелесообразны.

    ... Пусть люди, называющие себя социал-демократами, не забывают слов одного из основоположников социал-демократии, Ф. Энгельса, сказанных еще 20 слишком лет назад. "Время нападения врасплох, время революций, совершаемых небольшим сознательным меньшинством, стоящим во главе бессознательных масс, миновало. Там, где дело идет о полном преобразовании общественного строя, массы должны сами сознательно стремиться к этому, для них должно уже быть вполне ясно, о чем идет дело, за что они должны бороться".

    145 Благонравов -- перед этим был комиссаром Петропавловской крепости, куда он был с большим трудом введен Военно-Революционным Комитетом в предоктябрьские дни.

    146 Как известно, после революции в Финляндии образовалось свое правительство с с.-д. большинством. Финляндская республика была, конечно, лишь буржуазной республикой. В 1918 г. власть в ней перешла к правым буржуазным элементам, которые в союзе с немецким империализмом задушили советскую революцию в Финляндии.

    147 Настоящий съезд был созван советским правительством для закрепления тех решений о мире и земле, которые были приняты на 2 Всероссийском Съезде. С другой стороны, этот съезд должен был положить конец контр-революционной деятельности авксентьевского Исполнительного Комитета Крестьянских Депутатов. Решение о созыве этого съезда чрезвычайно всполошило Авксентьева и К°. Сразу же после извещения о созыве старый Исполком, в свою очередь, разослал следующий циркуляр:

    "Самочинная большевистская организация, называющая себя "Организационным Бюро по созыву Всероссийского Крестьянского Съезда", рассылает телеграммы всем крестьянским Советам о прибытии на съезд в Петроград. Исполком Всероссийского Совета Крестьянских Депутатов заявляет, что он попрежнему считает отвлечение местных сил в данный момент вредным и опасным, в связи с выборами в Учредительное Собрание, в котором теперь единственное спасение крестьянства и страны. Подтверждаем созыв съезда 30 ноября".

    Несмотря на бешеное сопротивление Исполкома, к 10 ноября в Питер собралось около 400 делегатов крестьян. Политическая физиономия съезда определилась в первый же день, когда съезд избрал своим председателем вождя левых эсеров -- Спиридонову. Правые эсеры вели за собой не более одной четверти. В первые дни съезд был настроен не совсем дружелюбно по отношению к Советскому правительству. К концу же съезда, когда в Смольном удалось достичь соглашения между левыми эсерами и большевиками, настроение переменилось. Эта перемена нашла свое выражение в объединенном заседании Петроградского Совета и Крестьянского съезда. Правые эсеры, которые пытались вначале овладеть Съездом, к концу его потеряли всякое влияние.

    148 Винниченко -- видный представитель Украинской социал-демократии. За все время своей социал-демократической деятельности примыкал к меньшевикам. После крушения революции 1905 года Винниченко весьма проникся настроениями упадка, выражая их в своих романах. В 1917 -- 1919 г.г. Винниченко был одним из министров Украинской Рады. После победы Советской власти на Украине он эмигрировал в Австрию. В 1920 -- 1922 г.г. Винниченко издавал в Вене журнал, направление которого все более приближалось к коммунистическому. Одно время Винниченко как бы полностью признал свои ошибки, вошел даже в компартию и был назначен заместителем председателя украинского Совнаркома. В последние годы он повернул, однако, вправо.

    149 Эта книга появилась в 1909 г. В своих основных отделах она совпадает с книгой "1905", вышедшей в первом издании в 1922 г.

    --------------------------------------------------------------------------------

    * Следует читать: Фачиотти. Фачиотти был в 1917 г. итальянским послом в Румынии. Ред.

    ** Здесь, повидимому, ошибка. Речь могла итти об итальянском министре иностранных дел бароне Соннино. Ред.

    *** По наведенным в Наркоминделе справкам Диаманди оказался не итальянцем, а румыном, послом Румынии в Италии. Ред.

    150 См. подробнее об этой брошюре в прим. 42 части 1 данного тома.

    151 Либкнехт -- см. прим. 48 в ч. 1 этого тома.

    152 Люксембург -- см. прим. 211 там же.

    153 В конце 1917 г. единственно реальной силой контр-революции оставались калединцы. Вполне естественно, что иностранные империалисты со всех сторон спешили на помощь Каледину. Эта история с американцами доказывает, между прочим, лицемерность заявления Вильсона зимой 1917 г. о всяческом сочувствии правительству Советов. Вся политика Фрэнсиса ведь контролировалась правительством Вильсона.

    154 Фрэнсис -- долгое время был американским послом в России. Весной 1918 г. переехал вместе с другими послами на север для активной организации интервенции.

    155 "Новая Жизнь" -- социал-демократическая газета, основанная Горьким и рядом с.-д. литераторов (Суханов, Базаров, Авилов и др.) 1 мая 1917 г. В первые месяцы революции эта газета занимала умеренно интернационалистскую позицию, критикуя политику коалиции. Политическая позиция газеты была ближе всего к группе меньшевиков-интернационалистов, возглавлявшейся Мартовым. В предоктябрьские дни эта левая газета мелко-буржуазной демократии систематически выступала против переворота. Главные из ее возражений в свое время были подвергнуты резкой критике в брошюре Ленина "Удержат ли большевики государственную власть?". В дни переворота и после него "Новая Жизнь" своей политикой примиренчества вносила лишь разложение в среду наименее устойчивых элементов пролетариата. В последующие недели и месяцы "Новая Жизнь" все более и более скатывалась в контр-революционное болото и летом 1918 г. была закрыта Советским правительством. Последние ее выступления почти ничем не отличались от выпадов право-эсеровской и буржуазной прессы.

    156 Р. Григорьев -- с.-д. литератор. Во время войны был сотрудником умеренно-интернационалистского журнала "Летопись", издававшегося Горьким. В последнем он помещал главным образом корреспонденции из Италии. В дни керенщины Григорьев был сотрудником "Новой Жизни". Как и большинство новожизненцев Октябрьскую Революцию он встретил с неприязнью, а позже занимался на страницах этой газеты резкой критикой Советской власти. В годы гражданской войны Григорьев подвизался на Украине, как умеренный меньшевик, ужившийся при режиме Деникина.

    157 Телеграмма была направлена начальнику контр-разведки в Харбине Луцкому, сочувствовавшему тогда нашей партии. Позже Луцкий стал большевиком и был одним из активных работников приморской области. В 1920 г. он был расстрелян японцами.

    158 История предательства харбинских властей такова*:

    После февральской революции образовалось два центра: Совет и управляющий дорогой -- реакционный генерал Хорват. До поры до времени иностранные империалисты терпели Совет. После же Октябрьской Революции, и особенно после попыток Совета заменить Хорвата своим человеком, консульский корпус решил принять решительные меры для устранения Совета. 8 декабря, с явно провокационными целями, был арестован и избит комиссар Совета по охране города, Аркус. 10 декабря китайцы предъявили требование Совету, под угрозой военной кары, вывести за пределы Манчжурии военные силы Совета и выслать своих руководителей. Не располагая достаточной военной силой, Совет решил уступить. Утром 13 декабря солдаты стали сдавать оружие. В этот момент -- провокация N 2 -- началась пулеметная и оружейная стрельба. Эта история была использована для ввода китайских войск. В связи с этим, Луцким была послана следующая телеграмма, ответом на которую и является приказ Троцкого:

    "Местные русские официальные власти и вдохновляемые ими официальные русские газеты, распространением слухов об ожидаемых солдатских беспорядках, добились ввода в Харбин иностранных войск. В действительности харбинский гарнизон был настроен крайне мирно и никаких даже малейших эксцессов не было. Снеситесь с министерством иностранных дел принятием к расследованию обстоятельств, вызвавших это повсеместное вмешательство иностранцев".

    Приказ Наркоминдела не был, конечно, осуществлен и вряд ли сам Наркоминдел рассчитывал на это. Его опубликование преследовало агитационные цели.

    159 Карпинский -- один из старых большевиков. Большую часть своей деятельности провел за границей, работая главным образом в Женеве. Несмотря на назначение его советским представителем, Карпинский не мог, конечно, выполнять эту миссию, ибо швейцарское правительство не признало большевистского агента. По приезде в Россию Карпинский работает в качестве члена редакционной коллегии "Правды" и "Бедноты". Одновременно Карпинский активно участвует в разработке вопросов работы в деревне. Его перу принадлежат интересные очерки "Электрификация голов", написанные в связи с лозунгом Ленина о шефстве над деревней.

    --------------------------------------------------------------------------------

    * Фактический материал нам доставлен отделом Дальнего Востока Наркоминдела (в том числе письменное воспоминание б. председателя Харбинского Совета тов. М. Рютина).

    160 Литвинов -- старый большевик. Один из активных агентов социал-демократической газеты "Искра". В 1905 г. участвовал на майском съезде большевиков. Большую часть своей эмигрантской деятельности в годы царизма провел в Англии. В годы войны Литвинов был твердым интернационалистом. В 1915 году он был послан Центральным Комитетом на Лондонскую конференцию антантовских социал-патриотов, а которой огласил декларацию большевиков. В годы Соввласти работал в Наркоминделе, в качестве замнаркома и члена коллегии.

    161 Этой нотой начинается борьба советского правительства за мир, возвещенная декретом о мире 2-го Съезда Советов. Нота была практическим мероприятием правительства в этой борьбе. За ней незамедлительно последовало обращение к нейтральным странам и началась подготовительная работа к мирным переговорам.

    Нота произвела большое впечатление в рабочих кругах Германии и Австрии. Последующие выдержки из с.-д. газет, примыкавших к оборонческому большинству (венская же "Рабочая Газета" была с.-д. газетой чистой пробы), несомненно написаны под влиянием тех настроений рабочих масс, которые были вызваны борьбой советского правительства за мир.

    Вот, наприм., изложение статьи "Лейпцигер Фольксцейтунг", помещенное в газете Рабочего и Крестьянского правительства, N 23:

    "Лейпцигер Фольксцейтунг" в N от 11 ноября, в статье "Срочное решение", разбирает значение ноты т. Троцкого, формально предложившего всем воюющим немедленно приступить к переговорам о заключении всеобщего перемирия, и придает ей громадное значение. Теперь Берлин и Вена принуждены ответить: "да" или "нет". По словам газеты, действия русского правительства произвели громадное впечатление на французские трудящиеся массы и под их непосредственным влиянием произошла известная демонстрация в Лионе. Французские с.-д. послали полные энтузиазма приветственные телеграммы русскому правительству. В комментариях ноты т. Троцкого газета отмечает стойкость русского правительства в вопросе о мире сместившего немедленно неверного генерала Духонина и доказавшего свою непоколебимость в достижении своей демократической программы мира. Проникнутый классовым сознанием пролетариат Германии поддерживает всецело такую программу и так же, как истинные представители русского народа, стремится к миру в духе циммервальдских принципов. Газета протестует против стремления основываться при заключении перемирия на военном положении и требует, чтобы предложение русского правительства рассматривалось только с точки зрения достижения согласительного мира. Она заключает свои комментарии следующими словами: "Обращение Правительства Советов не есть обращение скрежещущего зубами поверженного противника, а апелляция к воле, к миру германского правительства. Этому правительству надлежит решить"

    Приводим изложение статьи венской "Arbeiter-Zeitung" -- "Бьюкенен и Троцкий", помещенное в той же газете за 2 (15) декабря 1917 г.

    "Общий смысл сводится к тому, что такой революционер, как Троцкий, которого еще несколько месяцев тому назад европейские правительства лишали права жительства и который в последнем году ознакомился с французскими, испанскими, английскими и русскими тюрьмами, теперь стоит во главе великой России. Бьюкенен, который еще несколько месяцев тому назад так бесстыдно оклеветал Троцкого и который является орудием англо-американского капитала, стремящегося сломить волю русского народа к миру и подчинить русский народ опять своим интересам, теперь имеет своим величайшим противником Троцкого, который теперь решит судьбу англо-русского соглашения.

    Бьюкенен является представителем сторонников "войны до конца", а Троцкий -- уполномоченный мирной воли русского рабочего класса, стремящегося разорвать железно-золотую цепь, которой его заковал английский капитал.

    Поединок этих двух лиц, это -- символ великой борьбы нашего времени: борьбы пролетариата с капиталом. Газета также приводит краткую биографию Троцкого за период времени 1905 -- 1917 г.г."

    Совершенно иначе отнеслась к этой ноте русская "социалистическая пресса". Идейно, а подчас и материально связанная с буржуазной Россией, сплошь пропитанная антантофильством, все время поддерживавшая империалистическую политику правительства Львова и Керенского, -- эта пресса встретила ноту с нескрываемой злобой. В один голос эта печать заявляла, что политика мира Совнаркома ведет Россию к расчленению, предает ее в руки австро-немецких империалистов.

    Так, например, "Рабочая Газета" считала, что большевики убили последнюю каплю силы сопротивления России, но мира они тем не менее не дали и дать не могут.

    "Мир за счет России" -- вот политика т. Троцкого. Не демократический мир без аннексий и контрибуций, а "похабный мир", мир с отдачею Германии и Литвы и Курляндии и, быть может, еще каких-нибудь областей" ("Дело Народа").

    Даже лево-эсеровское "Знамя Труда" восприняло эту политику мира за шаг "ва-банк", как свидетельство "о решении Ленина форсировать кризис -- проиграть свою власть или смешать фронт и тыл в одной катастрофе "явочной демобилизации". И для этой газеты борьба нашей партии за мир была лишь партийной ставкой. "Если эта будет бита -- он (т.-е. Ленин. Ред.) и его правительство -- политически конченные люди".

    Вся пресса считала политику мира утопической. Вот что писало "Знамя Труда" по поводу настоящей ноты:

    "В сложившейся обстановке, до разрешения кризиса власти, декрет о перемирии есть такая же резолюция, какие тысячами уже реют в воздухе Российской Республики".

    161а Ввиду исторической важности этого документа, мы приводим его полностью:

    Обращение к народам и правительствам всех воюющих стран.

    Рабоче-крестьянское правительство, созданное революцией 24 -- 25 октября, опирающееся на Советы Рабочих, Солдатских и Крестьянских Депутатов, предлагает всем воюющим народам и их правительствам начать немедленно переговоры о заключении справедливого демократического мира.

    Справедливым или демократическим миром, которого жаждет подавляющее большинство истощенных войной рабочих и трудящихся классов всех воюющих стран, -- миром, которого самым определенным и настойчивым образом требовали русские рабочие и крестьяне после свержения царской монархии, -- таким миром правительство считает немедленный мир без аннексий (т.-е. без захвата чужих земель, без насильственного присоединения чужих народностей) и без контрибуций.

    Такой мир предлагает правительство России заключить всем воюющим народам немедленно, выражая готовность сделать без малейшей оттяжки тотчас же все решительные шаги, впредь до окончательного утверждения всех условий такого мира полномочными собраниями народных представителей всех стран и всех наций.

    Под аннексией, или захватом чужих земель, правительство понимает, сообразно правовому сознанию демократии вообще и трудящихся классов в особенности, всякое присоединение к большому и сильному государству малой и слабой народности без точно, ясно и добровольно выраженного согласия и желания этой народности, независимо от того, когда это насильственное присоединение совершено, независимо также от того, насколько развитой или отсталой является насильственно присоединяемая, насильственно удерживаемая в границах данного государства нация. Независимо, наконец, от того, в Европе или в далеких заокеанских странах эта нация живет.

    Если какая бы то ни было нация удерживается в границах данного государства насилием, если ей, вопреки выраженному с ее стороны желанию, -- все равно, выражено ли это желание в печати, в народных собраниях, в решениях партий или в возмущениях или восстаниях против национального гнета, -- не предоставляют права свободным голосованием, при полном выводе войска присоединяющей или вообще более сильной нации, решить без малейшего принуждения вопрос о формах государственного существования этой нации, -- то присоединение ее является аннексией, т.-е. захватом и насилием. Продолжать эту войну из-за того, как разделить между сильными и богатыми нациями захваченные ими слабые народности, правительство считает величайшим преступлением против человечества и торжественно заявляет свою решимость немедленно подписать условия мира, прекращающего эту войну на указанных, равно справедливых для всех без изъятия народностей, условиях.

    Вместе с тем правительство заявляет, что оно отнюдь не считает вышеуказанных условий мира ультимативными, т.-е. соглашается рассмотреть и всякие другие условия мира, настаивая лишь на возможно более быстром обсуждении их какой бы то ни было воюющей страной и на полнейшей ясности, на безусловном исключении всякой двусмысленности и всякой тайны при предложении условий мира. Тайную дипломатию правительство отменяет, со своей стороны, выражая твердое намерение вести все переговоры совершенно открыто перед всем народом, приступая немедленно к полному опубликованию тайных договоров, подтвержденных или заключенных правительством помещиков и капиталистов с февраля по 25 октября 1917 года. Все содержание этих тайных договоров, поскольку оно направлено, как это в большинстве случаев бывает, к доставлению выгод и привилегий русским помещикам и капиталистам, к удержанию или увеличению аннексий великороссов, правительство объявляет безусловно и немедленно отмененным. Обращаясь с предложением к правительствам и народам всех стран начать открытые переговоры о заключении мира, правительство выражает, с своей стороны, готовность вести эти переговоры как посредством письменных сношений по телеграфу, так и путем переговоров между представителями разных стран или на конференции таковых представителей. Для облегчения таких переговоров правительство назначает своего полномочного представителя в нейтральные страны. Правительство предлагает всем правительствам и народам всех воюющих стран немедленно заключить перемирие, причем, с своей стороны, считает желательным, чтобы это перемирие было заключено не менее как на три месяца, т.-е. на такой срок, в течение которого вполне возможны как завершение переговоров о мире с участием представителей всех без изъятия народностей или наций, втянутых в войну или вынужденных к участию в ней, так равно и созыв полномочных собраний народных представителей всех стран для окончательного утверждения условий мира.

    Обращаясь с этим предложением мира к правительствам и народам всех воюющих стран, Временное Рабочее и Крестьянское Правительство России обращается также в особенности к сознательным рабочим трех самых передовых наций человечества -- Англии, Франции и Германии. Рабочие этих стран оказали наибольшие услуги делу прогресса и социализма. Великие образцы чартистского движения в Англии, ряд революций, имевших всемирно-историческое значение, совершонных французским пролетариатом, наконец, геройская борьба против исключительного закона в Германии и образцовая для рабочих всего мира длительная, упорная, дисциплинированная работа создания массовых пролетарских организаций в Германии, -- все эти образцы пролетарского героизма и исторического творчества служат нам порукой за то, что рабочие названных стран поймут лежащие на них теперь задачи освобождения человечества от ужасов войны и ее последствий, что эти рабочие всесторонней решительной и беззаветно-энергичной деятельностью своей помогут нам успешно довести до конца дело мира и, вместе с тем, дело освобождения трудящихся и эксплоатируемых масс населения от всякого рабства и всякой эксплоатации.

    162 Доклад этот был поставлен в связи с нотой Советского правительства. Этот доклад с одобрением и почти без всяких прений был принят ЦИК'ом.

    163 Клемансо -- один из вождей французской буржуазии. Выдвинулся, как радикал еще в эпоху Парижской Коммуны. В 90-ые годы Клемансо стал популярным благодаря участию в деле Дрейфуса, на защиту которого выступил одновременно с писателем Золя и др. С 1902 года Клемансо неоднократно участвует в кабинетах то в качестве премьера, то в качестве министра. В бытность свою премьером в 1917 -- 1920 г.г., Клемансо прославился в качестве "организатора победы" и главного руководителя Версальской конференции, навязавшей Германии грабительские условия мира. В эти же годы Клемансо был вдохновителем интервенции России.

    164 Вильсон -- см. прим. 99 ч. 1 данного тома.

    165 Как только был создан Народный Комиссариат по иностранным делам, подавляющее большинство служащих бывшего министерства иностранных дел объявило забастовку. Во главе этого контр-революционного саботажа стоял бывший товарищ министра Нератов и начальник канцелярии Татищев. Поражение Керенского и Краснова охладило пыл министерских чиновников, и Нератов вынужден был передать документы Наркоминделу.

    166 Верховным главнокомандующим в это время был генерал Духонин, который при Керенском, как главнокомандующем, был начальником штаба. С первых же дней после Октябрьской Революции ставка Духонина сделалась базой контр-революции. В самый разгар борьбы между Керенским-Красновым и Советским правительством Духонин присылает ультиматум следующего содержания:

    "От имени армии фронта мы требуем немедленного прекращения большевиками насильственных действий, отказа от вооруженного захвата власти, безусловного подчинения действующему в полном согласии с полномочными органами демократии Временному Правительству, единственно могущему довести страну до Учредительного Собрания -- хозяина земли русской. Действующая армия силой поддержит это требование".

    После разгрома Краснова и юнкерского восстания в ставку Духонина стекаются виднейшие деятели антисоветских партий для организации борьбы против Советской власти.

    Одновременно Духонин является естественно главным агентом Антанты в ее стремлении использовать русскую армию для борьбы с Германией. Духонин широко распространяет различные обращения союзного дипломатического корпуса и в то же время задерживает распространение декретов и воззваний о мире Совнаркома и Наркоминдела, всячески препятствуя агитации за мир в фронтовых частях.

    Все это вместе взятое приводит к конфликту между Духониным и Совнаркомом, который смещает его за отказ начать переговоры о мире. Борьба Духонина против мира восстанавливает против него широкие солдатские массы, в результате чего он погибает от самосуда солдат 19 ноября 1917 года.

    Джон Рид следующим образом описывает это событие:

    "2 декабря могилевский гарнизон восстал и захватил город, арестовав Духонина и Армейский Комитет и выйдя с победоносными красными знаменами навстречу новому командующему. Крыленко вступил в Могилев на следующее утро и уже застал ревущую и беснующуюся толпу вокруг железнодорожного вагона, в котором находился Духонин. Крыленко произнес речь, в которой он уговаривал солдат не причинять вреда Духонину, так как его надо было увезти в Петроград на суд Революционного Трибунала. Когда он кончил, неожиданно Духонин сам появился в окне, как-будто собираясь обратиться к толпе с речью. Но с диким ревом народ набросился на вагон и, схватив старого генерала, вытащил его оттуда, и он был убит тут же на платформе...

    Так закончился бунт в ставке..."

    167 Исторический смысл опубликования тайных договоров был ярко подчеркнут в передовице "Правды", посвященной этому вопросу:

    "Русская революция исправляет свои ошибки. И вместе с тем возвращается вновь все огромное международное ее значение. Опубликованием тайных договоров нанесен роковой удар всей международной буржуазии. Раскрытие грязных буржуазных секретов -- торжественная победа всего международного пролетариата. Веками совершала свои преступления буржуазная сволочь, и теперь в победном шествии российской революции она явственно чувствует: суд идет, суд революционного сознания пролетариата, приговор пролетарского возмездия".

    Антисоветская пресса, как бы сговорясь, избрала тактическую позицию намеренного подчеркивания малоценности опубликованных договоров и их известности задолго до опубликования.

    "Новая Жизнь" от 12 ноября, под крикливым заглавием "Бенефис Л. Д. Троцкого", дает следующую сводку откликов печати на опубликование тайных договоров:

    "День" говорит: "Документы, опубликованные Троцким, не сообщают ничего нового. Самая большая сенсация -- договор с Францией о левом береге Рейна -- была уже раньше разоблачена Михаелисом, и тогда же было выяснено, что договор этот утратит силу и что Терещенко им не связан".

    Это утверждение в общем и целом близко к истине. Но когда "День" запальчиво утверждает, что "все документы, подписанные Терещенко, не заключают в себе ни одного грана империализма", что "тайные дипломатические документы оказались нестоящими выеденного яйца", то приходится отнести эти утверждения к области сердитых, но весьма далеких от истины полемических выпадов. Впрочем, "раскрытие тайн" и не может улыбаться "социалистическому" "Дню"...

    "Рабочая Газета" (орган меньшевиков. Ред.) также находит, что "ничего нового по существу мы из опубликованных документов не узнали". "Р. Г." утверждает, что "опубликовать без соглашения с союзными демократиями тайные договоры одной только из воюющих стран" значит "сослужить службу империалистам другой стороны".

    "Знамя Труда" (газета левых эсеров. Ред.) полагает, что опубликованные документы "ничего нового массам не скажут; ведь и раньше никто не обольщался насчет "целей". И резюмирует: "опубликование тайных договоров" нельзя рассматривать как "событие", -- не как государственно-политический акт, а лишь как предвыборную рекламу, рассчитанную на темную массу".

    Делая эту веселую мину при плохой игре, газеты все же не всегда могли скрыть действительное значение политики разоблачения империалистической дипломатии.

    Вот что, например, писал Р. Григорьев в статье "При открытом занавесе" в "Новой Жизни":

    "Обнародование официальных документов, целиком подтверждающих ту оценку истинных целей и движущих причин мировой бойни, которую все время отстаивали, под улюлюканье буржуазных шовинистов и социал-патриотов, интернационалисты всех стран, -- имеет огромное политическое и моральное значение. Эффект опубликования тайных договоров значительно ослабляется тем обстоятельством, что оно имеет место только с одной стороны и тем самым может быть использовано враждебной коалицией в ее своекорыстных империалистических целях и дать ей в руки выигрышный козырь для самооправдания перед своими народными массами. На эту несомненную опасность указывает и Л. Троцкий в "ноте", сопровождающей опубликование документов. Он утешается только тем, что -- "когда германский пролетариат откроет себе революционным путем доступ к тайнам своих правительственных канцелярий, он извлечет оттуда документы, ни в чем не уступающие тем, к опубликованию которых мы приступаем".

    Приоткрывшаяся над тайной дипломатией завеса обнаружили всю преступность, цинизм и лицемерие империалистических правительств, втравивших народы в войну, заставлявших истекать кровью все передовые нации Европы, безмерно затягивающих истребление и разрушение человечества во имя интересов небольшой кучки королей тяжелой индустрии и финансовой олигархии..." (N 178 11 ноября).

    168 Текст этой ноты был следующий:

    "Начальники миссий, аккредитованные при Верховном Русском Командовании, действующие на основании точных указаний, полученных от своих правительств через полномочных представителей в Петрограде, имеют честь заявить самый энергичный протест пред Российским Верховным Командованием против всяких нарушений условий договора от 23 августа (5 сентября) 1914 года держав Согласия, которым союзники, в том числе и Россия, торжественно обязались не заключать отдельно друг от друга ни перемирия, ни приостановки военных действий. Нижеподписавшиеся начальники военных миссий считают также своим долгом довести до сведения Вашего Превосходительства, что всякое нарушение договора со стороны России повлечет за собой самые тяжелые последствия".

    169 23 августа 1914 года было заключено соглашение между Россией, Великобританией и Францией, подписанное в Лондоне, о незаключении сепаратного мира (Опубликовано в "Известиях министерства иностранных дел" за 1915 г., кн. I).

    170 Генерал Щербачев -- в царское время был Начальником Академии Генерального Штаба (во время войны последовательно командовал корпусом, 7-й армией) и помощником командующего Румынским фронтом (командующим фронтом был румынский король, которого генерал Щербачев и замещал на правах командующего). В конце 1917 г. он был уже и официальным командующим этим фронтом.

    171 "Тан" -- официоз, являющийся фактически органом французского министерства иностранных дел. В течение всех последних лет "Тан" вел и ведет кампанию против Советской России.

    172 "Что гласят тайные договоры" было вступительной статьей (без подписи) к двум публикуемым документам из Секретного Отдела министерства иностранных дел. Первый документ касался русско-румынских отношений. В справке об этих отношениях говорится, что Румыния, занявшая в начале войны нейтральную позицию, желала прежде всего возможно больше нажиться за счет воюющих стран и в то же время принять участие в разделе Австрии. В вопросе о выступлении она все время колебалась в зависимости от хода военных действий. Наступление генерала Брусилова весной и летом 1916 г. склонило Румынию выступить на стороне держав Согласия. В августе 1916 г. с Румынией было заключено военно-политическое соглашение, предоставившее ей большие земельные приращения (Буковину, Банат, Трансильванию). В справке доказывается, что поражение Румынии не противоречит интересам России, потому что, если бы военно-политическое соглашение было проведено в жизнь, то на Балканах создалось бы сильное государство, которое вряд ли относилось бы дружественно к России, стремилось бы к осуществлению своих национальных стремлений в Бессарабии и, находясь под политическим воздействием Италии и Франции, противодействовало бы влиянию России на Балканах. Дальше указывается, что развернувшиеся в Румынии события (поражение румынских войск) изменили условия договора и, в связи с этим, обещание Румынии земельного вознаграждения должно быть пересмотрено.

    Второй документ представляет собой секретную телеграмму министра иностранных дел поверенному в делах в Париже от 12 (25) сентября 1917 г., подписанную Терещенко. В ней говорится, что мало-азиатское соглашение не может быть рассматриваемо отдельно от соглашения о Константинополе и проливах, и что согласие России на мало-азиатское соглашение стоит в зависимости от соглашения между Францией и Англией относительно Константинополя и проливов.

    173 Сазонов -- министр иностранных дел царского правительства, сыгравший крупную роль в создании тройственного союза и подготовке мировой войны.

    174 Терещенко -- см. прим. 35 в ч. I этого тома.

    175 13 ноября 1917 г. Главковерх Крыленко отправил парламентеров к немецкому командованию с предложением начать переговоры о перемирии. Приводим текст телеграммы, посланной Крыленко по этому поводу из действующей армии:

    "Сегодня в 11 час. Верховным Главнокомандующим посланы парламентеры со следующими полномочиями.

    По уполномочию Совета Народных Комиссаров, я, Народный Комиссар по военным и морским делам, Верховный Главнокомандующий армиями Российской Республики, уполномочиваю парламентеров: поручика 9 гусарского Киевского полка Владимира Шнеура и членов Армейского Комитета 5-й армии военного врача Михаила Сагаловича и вольноопределяющегося Георгия Мерепа обратиться к высшему начальнику германскими армиями, на участке, где будут приняты эти парламентеры, с просьбой запросить высшее командование германской армии, согласно ли оно прислать своих уполномоченных для немедленных переговоров об установлении перемирия на всех фронтах воюющих стран, в целях начатия затем мирных переговоров. В случае удовлетворительного ответа со стороны высшего командования германскими армиями парламентерам поручено установить место и время для встречи уполномоченных обеих сторон.

    Комиссар по военным и морским делам, Верховный Главнокомандующий Н. Крыленко.

    Германское Верховное Командование ответило согласием на ведение мирных переговоров 14 ноября. В этот день Верховный Главнокомандующий издал следующий приказ:

    "Приказ по армии и флоту N 3, 14 ноября 1917 г. 17 час. 15 мин.

    Наши парламентеры вернулись, привезя с собой официальный ответ немецкого Главнокомандующего о согласии вести переговоры о перемирии на всех фронтах. Следующая встреча уполномоченных обеих сторон назначена на 19 ноября. Всякого, кто будет скрывать или противодействовать распространению этого приказа, предаю революционному суду местных полковых комитетов вне обычных формальностей. Предписываю немедленно приостановить перестрелку и братание на всем фронте. Необходима усиленная бдительность по отношению к противнику. Боевые действия предпринимать лишь в ответ на боевые действия противника. Все на своих местах! Только сильный добьется своего! Да здравствует скорый мир!

    Верховный Главнокомандующий Крыленко.

    176 Настоящее собрание было созвано для закрепления того политического соглашения, которое произошло между Советским правительством и лево-эсеровским крестьянским всероссийским съездом. За несколько часов до открытия этого заседания окончил свои работы крестьянский съезд. После заседания крестьяне-делегаты отправились в Смольный процессией, бурно приветствуемые рабочими и солдатами. Джон Рид запечатлел этот момент в следующих строках:

    "Так шла огромная процессия по городу, все разрастаясь и развертывая все новые и новые красные знамена, расшитые золотыми буквами. Два старых крестьянина, согбенных трудом, шли рука об руку, и на их лицах было написано прямо-таки детское блаженство. Ну, -- сказал один, -- хотел бы я посмотреть, как они отнимут у нас теперь землю. Возле Смольного Красная Гвардия выстроилась по обе стороны улицы. В диком настроении восторга другой старик-крестьянин сказал своим товарищам: "Я не устал, я всю дорогу как по воздуху прошел". На ступеньках Смольного собралось около сотни рабочих и солдатских депутатов со своими знаменами, темневшими на фоне лившегося из-за них через арку света. Подобно волнам, быстро двинулись они вниз по ступенькам, обнимали крестьян, целуя их, потом вошли в огромную дверь, поднялись шумными толпами по лестнице" (стр. 304 -- 305).

    После сообщения Зиновьева и приветственных слов Свердлова и Спиридоновой с речью выступил т. Троцкий. После него с приветственными речами выступили Крыленко, Дыбенко (от флота), Крушинский (от Викжеля) и целый ряд других. В конце этого исторического заседания была принята следующая резолюция:

    "Всероссийский ЦИК Сов. Р. и С. Д. совместно с Чрезвычайным Всероссийским Крестьянским Съездом и Петроградским Советом подтверждает законы о мире и земле, принятые 2 Всероссийским Съездом Сов. Р. и С. Д., а равно закон о рабочем контроле, принятый Всероссийским Центральным Исполнительным Комитетом.

    Соединенное заседание ЦИК и Всеросс. Кр. Съезда выражает твердую уверенность, что союз рабочих, солдат и крестьян -- этот братский союз всех трудящихся и эксплоатируемых, -- укрепляя завоеванную ими государственную власть, примет с своей стороны все революционные меры к ускорению перехода власти в руки трудящихся масс других более передовых стран и обеспечит, таким образом, прочную победу делу справедливого мира и делу социализма".

    177 Содержание этого ответа было следующее:

    "Австро-венгерское правительство получило радиотелеграмму Народных Комиссаров от 28 ноября (н. ст.) с. г., в которой русское правительство выражает готовность начать переговоры о заключении перемирия и договора о всеобщем мире.

    Опубликованные русским правительством основы будущего перемирия и мирного договора, в ответ на которые правительство Российской Республики ожидает контр-предложений, образуют, по мнению австро-венгерского правительства, подходящую основу для введения в эти переговоры. Австро-венгерское правительство выражает свою готовность приступить к предложенным русским правительством переговорам о немедленном перемирии и всеобщем мире и отправить представителей на начинающиеся 19 ноября ст. ст. переговоры.

    Императорский и королевский министр иностранных дел Чернин".

    178 Кэрт -- был американским военным атташе в России. Джэдсон же -- начальником американской военной миссии.

    179 Приводим текст письма Джэдсона:

    "14 (27) ноября 1917 г. Господину Начальнику Русского Генерального Штаба. Ваше Превосходительство! В дополнение к моему письму от 12 (25) ноября 1917 г. относительно выдержки из газетных сообщений из Америки, я желаю заявить, что мое письмо не должно быть истолковано, как указание, что мое правительство высказалось или может высказаться относительно предпочтения успеха в России какой-либо политической партии или части населения. Американцы питают величайшие симпатии ко всему русскому народу, в той сложной обстановке, в которой русский народ сейчас находится, и не желают вмешиваться ничем, кроме помощи, в разрешение каких бы то ни было русских проблем.

    Их симпатии простираются на все слои русского народа. Их представители здесь теперь осведомлены, что никакая влиятельная часть русского населения не желает немедленного сепаратного мира или перемирия. И нет сомнения, что Россия вполне вправе в том положении, в каком она сейчас находится, поднять вопрос о всеобщем мире.

    Нет каких-либо причин, из-за которых отношение союзников к России или к какой-либо влиятельной части населения России не покоилось бы на самом дружественном основании.

    Я желаю воспользоваться этим случаем, чтобы вновь выразить Вашему Превосходительству уверение в моем глубочайшем уважении.

    (Подпись) У. В. Джэдсон".

    180 См. выше примеч. 177.

    181 Текст этого сообщения был следующий:

    "Ввиду многих распространяющихся по городу слухов об отношении союзных посольств к Совету Народных Комиссаров, великобританский посол, в ожидании окончательных инструкций от своего правительства, заявляет следующее:

    В беседе с корреспондентом Агенства Рейтера, лорд Р. Сесиль будто бы заявил, что великобританское правительство не может признать новое русское правительство и поручило своему послу воздержаться от всяких действий, могущих быть истолкованными, как признание с его стороны совершившегося переворота.

    Письмо г-на Троцкого послу с предложением всеобщего перемирия поступило в посольство через девятнадцать часов после получения русским главнокомандующим приказа об открытии немедленных переговоров о перемирии с неприятелем. Союзники, таким образом, были поставлены перед уже совершившимся фактом, в предварительное обсуждение которого с ними не вступали. Хотя все обращения г-на Троцкого были немедленно переданы в Лондон, великобританский посол не имел возможности отвечать на ноты, адресованные ему правительством, не признанным его правительством. Кроме того, правительства, власть которых, подобно великобританскому, исходит непосредственно от народа, не имеют права разрешать вопросов такой важности до окончательного выяснения того, встретило ли намеченное ими решение полное одобрение и поддержку их избирателей.

    Вот почему они не могут отделываться необдуманными ответами. Петроград, 16 ноября 1917 г.".

    182 Гинденбург -- см. прим. 131 части I данного тома.

    183 Гольцендорф -- австрийский генерал, один из руководителей войсками Австро-Венгерской империи.

    184 Ген. Гофман на Брест-Литовских переговорах был председателем германской делегации.

    185 Основанием для этого приказа явилась провокационная телеграмма, полученная Российским послом (Крупенским) в Токио из Российского посольства в Лондоне (от Набокова) и разосланная им по Сибири. Текст ее следующий:

    "В газетах появились сведения о предъявленных немцами, как предварительных каким бы то ни было переговорам о мире, следующих условиях: 1) На 15 лет Германия распоряжается русским хлебным рынком для удовлетворения своих нужд. 2) Без пошлины ввоз в Россию всех немецких товаров и 3) Вся завоеванная Германией территория остается за нею. Препятствий к опубликованию телеграммы нет".

    186 Кюльман -- был министром иностранных дел в правительстве Вильгельма.

    Чернин же был министром иностранных дел Австро-Венгрии.

    187 Шнеур -- бывший офицер, темная фигура, находилась в связи с охранкой. После Октябрьской Революции этот авантюрист примазался к Советской власти, явившись в Смольный с разоблачением деятельности Лондонского Правительственного Комитета. Солдаты авиационной роты, в которой он был инструктором, дали о нем благоприятный отзыв. Этим и объясняется, что Шнеуру были даны поручения технического характера: он принимал участие в переговорах первых парламентеров с немцами. Как только выяснилось, что Шнеур в 1910 году сделал попытку войти в соглашения с охранкой, он был немедленно арестован Советской властью и заключен в Петропавловскую крепость. Буржуазные газеты и их подголоски пытались придать "делу" Шнеура принципиальное значение. Однако, как выяснилось дальше из бумаг министерства иностранных дел, Шнеур в промежутке от "июльских дней" до переворота 25 октября состоял дипломатическим агентом правительства Керенского.

    188 Панина -- известная либеральная деятельница, игравшая крупную роль в кадетской партии. В 1905 году в ее доме, между прочим, происходил знаменитый митинг, где выступал Ленин под фамилией Карпова. В эпоху керенщины Панина занимала ответственные посты в различных культурных и общественных организациях. В ноябре 1917 г. она была привлечена к суду Революционного Трибунала за саботаж (несдача казенных денег). Суд над графиней Паниной, бывший первым процессом Ревтрибунала, вызвал большой шум в интеллигентских антисоветских кругах того времени. Революционный Трибунал, вынесший Паниной общественное порицание, обливался помоями со стороны даже таких людей, как Короленко (в "Русском Богатстве").

    189 В прениях выступил представитель группы "Единство", Зорин, который ставил Троцкому в упрек то, что переговоры ведутся не с немецким народом, а с его генералами.

    190 Мирнообновленцы -- политическая группа умеренно-либеральных профессоров и публицистов, основанная перед войной Максимом Ковалевским и др. Политическое влияние этой группы было крайне незначительное и по всем крупным вопросам она выступала чаще всего с октябристами. Ее идеалом был мирный переход России на рельсы буржуазной государственности, "мирное обновление" царского режима.

    191 На конференции 22 ноября с австро-немецкой стороны были представлены только военные делегаты, которые и заявили в ответ на декларацию о целях мира нашей делегации, что они уполномочены вести переговоры только о военных условиях перемирия. Военные операции были приостановлены на 28 дней.

    192 Нуланс -- один из активнейших организаторов контр-революционной деятельности против России. Пользуясь своими правами дипломатического представителя, Нуланс являлся связывающим звеном между Антантой и белогвардейскими организациями России (Союз Возрождения, группа Савинкова, чехо-словаки и т. д.). Нуланс, как это показал процесс эсеров 1922 года, был одним из непосредственных вдохновителей Ярославского восстания и чехо-словацкого мятежа. Возвратившись во Францию, он не оставил своей контр-революционной деятельности, руководя все время теми реакционными кругами Франции, которые препятствовали признанию России.

    193 Ниссель -- в то время был начальником французской военной миссии в России.

    194 Петлюра -- когда-то украинский социал-демократ; в 1917 -- 1918 г.г. выдвинулся в качестве главы Украинской Рады. Типичный представитель мелко-буржуазной контр-революции, Петлюра в течение всех после-октябрьских лет блокировался с иностранной реакцией против Советской власти. В 1918 году он восстановил на Украине режим "демократии" благодаря немецким войскам. В 1920 году Петлюра одно время утверждал свою власть в Западной Украине при помощи белых польских войск. В первые годы Советской власти Петлюра вел еще за собой часть зажиточного крестьянства и националистическую интеллигенцию. В 1923 -- 1924 годах военная и политическая эмиграция, группировавшаяся вокруг него, окончательно разложилась. Покаянное возвращение в Советскую Украину такого ближайшего военного сподвижника Петлюры, как Тютюник, политического -- как академик Грушевский, знаменуют собой окончательный развал верхов Петлюровского лагеря.

    195 Торжественное заседание в Александринском театре было посвящено вопросу о заключенном перемирии и дальнейшей борьбе за всеобщий демократический мир. Заседание было открыто тов. Свердловым, который указал, что за интернационалистами, представлявшими в начале войны небольшую горстку людей, теперь идут большие народные массы, и что близок мир, который завершит борьбу труда с капиталом. Затем выступала левая эсерка Спиридонова. "Заключение перемирия, -- сказала она, -- пробило брешь в той стене лжи, лицемерия, угнетения и произвола, которая стояла все время войны. Мечта о мире близка отныне к осуществлению". После речи Троцкого от объединенных интернационалистов выступал Моисеев, который прочел декларацию своей группы. От фракции большевиков выступила тов. Коллонтай, которая сказала следующее: "Усилиями революционных рабочих, солдат и крестьян удалось добиться перемирия. Осуществилось то, за что нас называли безумцами и предателями. Мы верим, что революционный факел, поднятый над Россией, зажжет пламя революции всего мира".

    196 Молькенбур -- старый немецкий социал-демократ, бывший долгое время до войны секретарем ЦК немецкой с.-д. партии. Уже тогда Молькенбур не раз проявлял уклон в сторону затушевывания задач борьбы с немецким милитаризмом. В годы войны он, как и почти вся верхушка немецкой партии, стал социал-патриотом.

    197 Клара Цеткин -- ветеран немецкого и международного рабочего движения. Совершенно исключительной была деятельность Цеткин в женском рабочем движении, вождем и теоретиком которого она была в течение нескольких десятилетий. В немецкой социал-демократии Клара Цеткин была всегда одним из руководителей крайнего левого крыла. Вместе с Люксембург она может по праву считаться пионером современного немецкого коммунизма. В немецкой партии Клара Цеткин выделялась как блестящий оратор и публицист. Одновременно она была почти бессменным членом Центральной Контрольной Комиссии. В предвоенные годы Цеткин вместе с Люксембург возглавляет лево-радикальное крыло, ведшее острую борьбу не только против ревизионистов, но и против партийного "центра" в лице Каутского. В дни войны, Цеткин активно участвует в работе группы "Спартак" и, несмотря на свои годы, попадает в тюрьму. После образования коммунистической партии Клара Цеткин была бессменным членом ЦК Германской Коммунистической Партии до последнего партейтага 1924 г. Последние годы она работает в качестве секретаря Международного женского секретариата и члена Исполнительного Комитета Коммунистического Интернационала.

    198 Бисмарк -- крупнейший политический деятель гогенцоллернской Германии во второй половине XIX века. В лице Бисмарка прусское юнкерство выступило в роли политического объединителя Германии. Так как это объединение диктовалось ходом экономического развития Германии, то Бисмарк оказался одновременно и политическим вождем немецкой буржуазии. Под непосредственным руководством Бисмарка проходит знаменитая серия военно-дипломатических конфликтов 60-х и начала 70-х годов. Стремясь наиболее мирным путем и при наименьших потрясениях перевести Германию в русло буржуазной монархии, Бисмарк еще в начале 70-х годов вводит всеобщее избирательное право. Одновременно он сочетает этот путь с беспощадным преследованием противных политических партий, как только они начинают становиться его серьезными политическими врагами. Достаточно сослаться на знаменитый "исключительный закон против социалистов" и не менее знаменитую кампанию против католиков под флагом "культуркампфа". Совпавшие с концом политической деятельности Бисмарка, они одновременно знаменовали крах его методов борьбы. Вплоть до 90-х годов Бисмарк был фактическим главою Германской империи.

    199 Покровский -- крупнейший историк-марксист. Автор известной четырехтомной работы "Русская История". Покровский является одним из старых большевиков, участник революции 1905 г. В 1909 г. он примкнул к группе Богданова, но скоро покинул эту группу. Во время войны Покровский был сотрудником парижской интернационалистской газеты "Наше Слово". После Февральской революции Покровский участвовал в работах Московской организации и был одно время председателем Московского Совета. В последние годы он работает в качестве заместителя Наркомпроса и председателя Государственного Ученого Совета (ГУС).

    200 Этим послом был Нуланс. См. прим. 192.

    201 В то время как партией, так и парламентской фракцией руководили еще лидеры правого крыла -- Ренодель, Тома и др.

    202 Вандервельде -- см. прим. 85 части I данного тома.

    203 Гед -- см. там же, прим. 38.

    204 Самба -- см. там же, прим. 39.

    205 Тома -- см. там же, прим. 101.

    206 Шейдеман -- см. там же, прим. 79.

    207 Бетман-Гольвег -- один из бюрократических деятелей буржуазно-юнкерской Германии, имперский канцлер во время войны и один из непосредственных виновников ее возникновения.

    208 Сербские войска в России состояли главным образом из сербов австрийской армии, взятых в плен или добровольно перешедших на русскую сторону. В 1918 г. оставшиеся в России войска были использованы Антантой для поддержки контр-революции в России.

    209 Эльзас-Лотарингия была оккупирована Германией во время франко-прусской войны. Трансильвания -- часть бывшей Австро-Венгерской империи, заселенная главным образом румынами. Босния и Герцеговина -- части бывшей Австро-Венгерской империи, тяготевшие по национальному составу своего населения к Сербии.

    210 Ирландия, Египет и Индия -- вопреки национальному составу и стремлениям населения этих областей -- входят в состав английской империи. Власть последней удерживается в них при помощи финансовых и военных мер. Индо-Китай является колонией Франции.

    211 Алексеев -- см. прим. 52 части I этого тома.

    212 Здесь имеется в виду Чернов, Церетели, Дан и др., которые во время войны занимали позицию умеренного интернационализма, солидаризируясь с официальным, т.-е. правым, циммервальдизмом. После Февральской революции они без всяких колебаний сделались оборонцами, тем самым разоблачив свой худосочный интернационализм.

    213 Характеристику 1 Съезда Советов см. в прим. 109 в части 1 данного тома.

    214 По поводу этой демонстрации на 1 Съезде Советов была оглашена специальная декларация, написанная Троцким (см. отдел "До июльских дней" в части 1 этого тома).

    215 Эта декларация принадлежит перу Троцкого (см. текст ее в части 1 настоящего тома в отделе "Вокруг июньского наступления").

    216 Как известно, Церетели, Терещенко и др. в свое время были делегированы Временным Правительством в Киев для переговоров с Украинской Радой. Несколько позднее кадетская часть Правительства воспользовалась теми уступками, которые сделала эта делегация Раде, чтобы подать в отставку в целях сложения с себя ответственности за неудачу наступления 18 июня. См. об этом подробнее в части 1 прим. 148.

    217 Радикально-демократическая партия была создана группой левых кадет во главе с Некрасовым, входившим в состав Временного Правительства. В задачу этой партии входило объединение радикальных элементов буржуазии и буржуазной интеллигенции на платформе коалиции. В обстановке, обострявшейся классовой борьбой, эта партия явилась мертворожденной организацией и никаким влиянием на политической арене не пользовалась.

    218 Как известно, 4 июля Чернов оказался на время арестованным толпой во время митинга близ Таврического Дворца и был освобожден благодаря вмешательству Троцкого. Подробнее об этом см. в части 1 прим. 173.

    219 Савинков -- см. прим. 201 в части 1 данного тома. Как известно, в конце августа 1924 г. Савинков был арестован под нелегальной фамилией Степанова и предан суду Военной Коллегии Верховного Трибунала. На следствии и суде Савинков полностью признал свои ошибки в борьбе с Советской властью и разоблачил деятельность иностранных интервенционалистов. Суд приговорил его к смертной казни, но, ввиду раскаяния Савинкова, ЦИК, по ходатайству самой Коллегии, заменил высшую меру наказания 10-ю годами тюрьмы.

    220 Филоненко -- см. прим. 221 в части 1 этого тома.

    221 См. об этом подробнее в прим. 225 в части 1.

    222 Московский Совет, как и Питерский, под влиянием событий, в сентябре сбросил своих эсеро-меньшевистских руководителей. 5 сентября на соединенном заседании Раб. и Солд. Деп. Московского Совета (до сего времени раздельно существовали Совет Рабочих и Совет Солдатских Депутатов) был поставлен вопрос о текущем моменте. После доклада меньшевика Кипена и содоклада А. И. Рыкова, несмотря на то, что эсеры сняли свою резолюцию и присоединились к резолюции меньшевиков, резолюция большевиков собрала 355 голосов против 254.

    9 сентября председатель Совета меньшевик Хинчук на заседании Исполнительного Комитета сложил с себя полномочия.

    12 сентября на заседании Совета меньшевистской фракцией было предложено произвести перевыборы Исполнительного Комитета, так как фракция не может взять на себя ответственность за принятое 5 сентября решение. На перевыборах Исполнительного Комитета голоса разделились таким образом: из 462 депутатов -- большевиков 246, меньшевиков 125, эсеров 55 и объединенцев 26. 28 сентября Московские Советы Рабочих и Солдатских Депутатов принимают по докладу т. Бухарина о Демократическом Совещании и текущем моменте резолюцию большевиков, в которой, относясь отрицательно к принципу коалиции, присоединяются к резолюции Петроградского Совета Раб. и Солд. Деп. и призывают провинциальные Советы объединиться под лозунгом "Вся власть Советам".

    Дальнейшая работа Московского Совета, первым большевистским председателем которого был Ногин, проходит целиком под влиянием нашей партии.

    223 Вопрос о восстании был поставлен Лениным, как вопрос дня, вскоре после корниловских событий. В ряде писем в течение октября он критикует примирительную политику ЦК и требует непосредственных мер по подготовке восстания. В тесной связи с курсом на восстание стояли и разногласия по вопросу о бойкоте Предпарламента. Два письма Ленина, помещенные в приложениях 1 и 2, освещают его позицию в конце сентября и начале октября.

    После победы в руководящих кругах нашей партии точки зрения бойкота Предпарламента (как известно, 7 октября большевистская фракция вышла из Предпарламента) встал вопрос о директивах в деле подготовки вооруженного восстания.

    Заседание ЦК, о котором здесь говорится, произошло на квартире Г. К. Сухановой, члена нашей партии. На этом заседании, после долгих и горячих прений, была принята следующая резолюция:

    "ЦК признает, что как международное положение русской революции (восстание во флоте в Германии, как крайнее проявление нарастания во всей Европе всемирной социалистической революции, затем угроза мира империалистов с целью удушения революции в России), так и военное положение (несомненное решение русской буржуазии и Керенского с К° сдать Питер немцам), -- так и приобретение большинства пролетарской партией в Советах, -- все это в связи с крестьянским восстанием и с поворотом народного доверия к нашей партии (выборы в Москве), наконец, ясное подготовление 2-й корниловщины (вывод войск из Питера, подвоз к Питеру казаков, окружение Минска казаками и пр.) -- все это ставит на очередь дня вооруженное восстание.

    Признавая таким образом, что вооруженное восстание неизбежно и вполне назрело, ЦК предлагает всем организациям партии руководиться этим и с этой точки зрения обсуждать и разрешать все практические вопросы (съезда Советов Северной области, вывода войск из Питера, выступления москвичей и минчан и т. д.)".

    Из членов ЦК против этой резолюции голосовали Каменев и Зиновьев. Это заседание было, несомненно, поворотным пунктом в борьбе нашей партии за власть. Но оно не только не сгладило те разногласия в партии, которые были к этому моменту, но еще более их обострило. Доказательством этого является то письмо двух членов ЦК, которое появилось 12 октября (см. приложение 3).

    Эти разногласия не исчезали вплоть до Октябрьского переворота и в первый период после него.

    224 См. подробнее об этом в прим. 246 в 1 части этого тома.

    225 Военная организация партии большевиков возникла на другой день после февральского переворота на втором легальном заседании Петербургского Комитета. 7 марта Петербургским Комитетом были утверждены и приняты программа и план работы в войсках и избрана, в целях исполнения их, военная комиссия в составе т.т. Н. И. Подвойского, А. Н. Сулимова, С. Нарвского. Постепенно комиссия пополнялась все новыми и новыми товарищами из петроградского гарнизона и частью из фронтовых делегатов. В ее составе мы находим: т.т. Невского, Мехоношина, Крыленко, Дзевалтовского, Раскольникова и др.

    Перед военной организацией стояла задача овладеть войсками Петроградского гарнизона и создать вооруженную рабочую силу, способную отстаивать завоевания революции и охранять рабочие организации.

    Период до 19 апреля проходит во все время развивающейся агитационной работе. В солдатские массы внедряются большевистские лозунги о мире, земле и т. д. Разоблачается политика натравливания солдатских масс на рабочих и на рабочие организации. Был открыт солдатский клуб "Правда", где обрабатывались наиболее сознательные из солдат, чтобы сделать из них более или менее ответственных солдатских руководителей. 15 апреля была выпущена газета "Солдатская Правда" с тиражем в 50.000 и с исключительным влиянием.

    16 апреля была устроена демонстрация-протест солдат и матросов против травли в буржуазной печати Ленина. 19 апреля произошла вооруженная демонстрация Красной Гвардии, поддержанная войсками, против ноты Милюкова от 18 апреля, подтверждающей империалистические цели русской буржуазии. Демонстрация окончилась вооруженным столкновением с правительственными войсками.

    Проделав за апрель и май большую организационную работу, Военная Организация предприняла шаги к устройству обще-пролетарской и солдатской демонстрации перед Центральным Комитетом партии. Демонстрация была назначена на 10 июня. Первый Съезд Советов, заседавший в это время и состоявший на три четверти из оборонцев, поднял тревогу, на партию посыпались обвинения в заговорщичестве, и на фракционном совещании большевиков было решено демонстрацию отменить. Больших трудов стоило Военной Организации успокоить рвущиеся на демонстрацию массы.

    Следующая демонстрация 18 июня прошла целиком под большевистскими лозунгами.

    Собравшаяся 16 июня конференция фронтовых и тыловых военных организаций большевиков насчитывала 160 делегатов, представлявших около 500 полков и 26 тысяч организованных в большевистские ячейки солдат. Конференция подтвердила, что все лозунги, которые выставил ЦК партии большевиков, являются лозунгами солдатских масс. Уже на этой конференции обнаружилось нетерпеливое ожидание активного выступления на борьбу за власть. Руководители конференции усиленно боролись с этим настроением, зная, что массы еще ни политически, ни организационно не подготовлены. Перед событиями 3 -- 5 июля Военная Организация была вынуждена выпустить воззвание, в котором заявляла, что она к выступлению не призывает, и просила проверять удостоверения у всех лиц, кто агитирует от имени Военной Организации за выступление.

    Произошли события 3 -- 5 июля. Начались разгромы и аресты. Организация была разрушена. Работники Военной Организации, обосновавшись в Выборгском районе, вновь начали налаживать разрушенную связь. Был организован выпуск газеты "Солдат и Рабочий". Усиленно налаживая аппарат, Организация сосредоточила свое внимание на подготовке восстания и усилении Красной Гвардии через районные комитеты. Вновь начала налаживаться всероссийская связь, а также и связь с действующей армией.

    15 августа собрался 6 съезд партии, который явился крупным этапом в развитии военной организации. Началось оформление общей организации ячеек в воинских частях и Красной Гвардии. 25 августа генерал Корнилов начал стягивать войска под Петроград. Соглашатели из ЦИК обратились за помощью к большевикам. Военная Организация первая вывела свои части на защиту Петрограда, а члены Военной Организации на фронте делали все возможное, чтобы помешать Корнилову двигаться дальше. Военный Отдел ЦИК предложил Военной Организации совместную работу.

    Корниловские войска у Панова и Великих Лук были частью разбиты, частью перешли на сторону революционных войск.

    После этого создан был институт инструкторов Красной Гвардии, курсы по подготовке и началось усиленное обучение рабочих дружин. В это же время создается и Штаб Красной Гвардии.

    Большую роль сыграла Военная Организация в Октябрьском перевороте. Руководители ее оказались активными работниками Военно-Революционного Комитета. После Октябрьской Революции продолжателем дела Военной Организации явилась Всероссийская Коллегия по организации и формированию Красной Армии, созданная в декабре 1917 г.

    226 Вот что, напр., писал он в "Новой Жизни" от 18/31 октября в статье "Нельзя молчать":

    "Распространяются слухи о вооруженном восстании 20 октября... Повторится кровавая бессмысленная бойня, которую мы видели (в июле), которая подорвала во всей стране моральное значение революции, пошатнула ее культурный смысл...

    ...Неужели есть авантюристы, которые, видя упадок революционной энергии сознательной части пролетариата, думают возбудить эту энергию путем обильного кровопускания?..

    ...ЦК большевиков должен опровергнуть слухи о выступлении..."

    227 Им был прапорщик Благонравов. Занятие Петропавловки имело для Комитета огромное значение. Помимо того, что она имела крупное стратегическое значение, в Петропавловке был сосредоточен склад винтовок. Военно-Революционный Комитет долго бился над вопросом о разрешении вопроса с Петропавловкой. Им было отклонено предложение о насильственном разоружении гарнизона крепости, настроение которого было шатко, и было принято предложение Троцкого о посылке представителей Комитета в крепость для идейного завоевания гарнизона. Приехав в Петропавловку, Троцкий и Лашевич были дружественно встречены солдатами гарнизона, и после их выступлений митинг этих солдат принял резолюцию о своей готовности бороться за власть Советов и о подчинении Ревкому. После этого митинга комиссар Ревкома получил свободный доступ в Петропавловку и сделался хозяином последней.

    228 За день до своего бегства из Петрограда Керенский говорил:

    "Для Временного Правительства безразлично, сознательно или несознательно это делается, но, во всяком случае, на этой кафедре, в сознании своей ответственности, я квалифицирую такие действия русской политической партии, как предательство и измена Российскому государству.

    Я солидаризируюсь с точкой зрения правых. Мною и предложено немедленно начать соответствующее судебное следствие (шум), предложено произвести соответствующие аресты (шум на крайней левой). Слушайте, -- воскликнул он необычайно громко, -- в момент, когда государство в опасности от сознательной или бессознательной измены, Временное Правительство и я, в частности, предпочитаем быть скорее убитыми, чем поставить под угрозу жизнь, честь и независимость России.

    "Я пришел сюда не упрашивать, а лишь заявить о моем твердом убеждении, что Временное Правительство, которое защищает в этот момент нашу новую свободу, что новое русское государство, перед которым развертывается блестящее будущее, найдут единодушную поддержку среди всех, кроме тех, кто никогда не смел глядеть прямо в лицо истине...

    От имени Временного Правительства я уполномочен заявить: Правительство никогда не нарушало свободы использования своих прав всеми гражданами России. Но в настоящий момент правительство заявляет: те группы и партии, те элементы, которые осмеливаются поднять руку на свободную волю русского народа, одновременно угрожая открыть фронт Германии, подлежат немедленной, решительной и окончательной ликвидации. Пусть население Петербурга знает, что оно увидит решительную власть, и, быть может, в последний момент здравый смысл, совесть и честь победят в сердцах тех, кто еще обладает ими".

    Несмотря на столь патетическую речь, Предпарламент вынес резолюцию, предложенную левым блоком, которая фактически выражала недоверие Керенскому:

    "1. Подготовлявшееся в последние дни вооруженное выступление, имеющее целью захват власти, грозит вызвать гражданскую войну, создает благоприятные условия для погромного движения и мобилизации черносотенных контр-революционных сил и неминуемо влечет за собой срыв Учредительного Собрания, новую военную катастрофу и гибель революции в обстановке паралича хозяйственной жизни и полного развала страны.

    2. Почва для успеха указанной агитации создана, помимо объективных условий войны и разрухи, промедлением в проведении неотложных мер, и потому прежде всего необходимы немедленный декрет о передаче земель в ведение земельных комитетов и решительное выступление по внешней политике с предложением союзникам провозгласить условия мира и начать мирные переговоры.

    3. Для борьбы с активным проявлением анархии и погромного движения необходимо немедленное принятие всех мер к их ликвидации и создание для этой цели в Петрограде Комитета Общественного Спасения из представителей городского самоуправления и органов революционной демократии, действующего в контакте с Временным Правительством".

    229 Здесь допущена ошибка. В приказе говорилось не о Волынском, а о Литовском полке. См. этот приказ в тексте настоящей книги в отделе "Октябрьское восстание".

    230 См. эту речь в тексте этой книги (VII отдел): "Доклад на экстренном заседании Петроградского Совета о свержении Временного Правительства".

    231 Здесь дано неточное наименование этой организации. Вначале она носила название "Комитета общественной безопасности", позже же была реорганизована в "Комитет спасения родины и революции".

    232 Воззвания, подписанного Керенским и Красновым вместе, по данным редакции, как будто не было. Имеются приказы Керенского и Краснова в отдельности. Приводим текст последних ввиду их исторической важности:

    1. Приказ войскам Петроградского военного округа.

    Объявляю, что я, министр-председатель Временного Правительства и Верховный Главнокомандующий всеми вооруженными силами Российской Республики, прибыл сегодня во главе войск фронта, преданных родине. Приказываю всем частям Петроградского военного округа, по неразумению и заблуждению примкнувшим к шайке изменников родине и предателей революции, вернуться не медля ни часа к исполнению своего долга.

    Приказ этот прочесть во всех ротах, казармах и эскадронах.

    Министр-председатель Временного Правительства и Верховный Главнокомандующий

    А. Ф. Керенский.

    Гатчина, 27 окт. 1917 г.

    II. Телеграмма Керенского Главнокомандующему Северным фронтом.

    Город Гатчина взят войсками, верными правительству, и занят без кровопролития.

    Роты кронштадтцев, семеновцев и измайловцев и моряки сдали бесерикословно оружие и присоединились к войскам правительства.

    Предписываю всем назначенным в путь эшелонам быстро продвигаться вперед.

    От Военно-Революционного Комитета войска получили приказание отступить.

    Керенский.

    III. Приказ Командующего Петроградским округом.

    Волею Верховного Главнокомандующего я назначен командующим войсками, сосредоточенными под Петроградом.

    Граждане, солдаты, доблестные казаки -- донцы, кубанцы, забайкальцы, уссурийцы, амурцы и енисейцы, вы все, оставшиеся верными своей солдатской присяге, вы, поклявшиеся крепко и нерушимо держать клятву казачью, к вам обращаюсь я с призывом итти и спасти Петроград от анархии, насилий и голода, а Россию от несмываемого пятна позора, наброшенного темною кучкою невежественных людей, руководимых волею и деньгами императора Вильгельма. Временное Правительство, которому вы присягали в великие мартовские дни, не свергнуто, но насильственным путем удалено из своего помещения и собирается при великой армии с фронта, верной своему долгу. Совет Союза Казачьих Войск объединил все казачество, и оно, бодрое казачьим духом, опираясь на волю всего русского народа, поклялось служить родине так, как служили наши деды в страшное смутное время 1612 г., когда донцы спасли Москву, угрожаемую со стороны шведов, поляков, Литвы и раздираемую внутренней смутой. В Киеве фронтовой съезд казачества захватил власть в свои руки и с верными долгу украинцами и войсками находится в полном повиновении Временному Правительству. Все съезды крестьянских депутатов отказались иметь дело с кучкой изменников и предателей. Боевой фронт с невыразимым ужасом и презрением смотрит на врагов и разбойников. Их грабежи, убийства и насилия, их чисто немецкие выходки над побежденными, но не сдавшимися, отшатнули от них всю Россию. Граждане, солдаты и доблестные казаки Петроградского гарнизона! Немедленно присылайте своих делегатов ко мне, чтобы я мог знать -- кто изменник свободе и родине и кто нет, и чтобы не пролить случайно невинной крови.

    Командующий войсками Российской Республики сосредоточенными под Петроградом, ген.-майор Краснов.

    За Начальника Штаба подп. Попов.

    233 В первые две недели после Октябрьского переворота наша партия стала атаковываться всем так наз. социалистическим фронтом. Вся кампания шла под лозунгом требования уничтожения большевистского террора и создания коалиционного социалистического правительства.

    Эта кампания привела к колебаниям в руководящих кругах нашей партии. В начале ноября ряд ответственнейших работников партии подал в отставку (см. приложения 13 и 14). Эти разногласия внутри партии с нескрываемой радостью были встречены меньшевистско-эсеровской прессой. Она смаковала этот раскол и всячески хвалила "оппозицию" в нашей партии. Вот что писала, например, "Рабочая Газета" в статье "Начало конца".

    "Десять дней прошло со дня победы большевистского заговора, и "победители" уже в состоянии полного разложения. Один за другим уходят "народные комиссары", не успев еще ни разу побывать во "вверенных" им министерствах; уходит целый ряд только-что испеченных должностных лиц; столпы большевизма с Зиновьевым и Каменевым во главе покидают ЦК своей партии; "объединенные интернационалисты" резко порывают с большевиками; левые с.-р. отказываются от участия во всех учреждениях, вроде Военно-Революционного Комитета и пр., где они до сих пор прикрывали большевистских заговорщиков. И все в один голос оправдывают свое бегство с тонущего большевистского корабля одним и тем же: политика Ленина и Троцкого ведет к разгрому пролетарского движения, к гибели страны и революции.

    Уход Милютина, Рыкова, Зиновьева, Каменева и прочих лейб-гвардейцев их большевистских величеств Ленина I и Троцкого I, это -- не просто личная измена вчера еще верных и покорных слуг. Это -- симптом той глубокой трещины, которая все больше и больше раскалывает те социальные силы, на которые хотел опереться большевистский захват власти, -- трещины между солдатским и рабочим крылом большевистской армии.

    "Социализм" Ленина и Троцкого опирается на "Военно-Революционный" Комитет и штыки петроградского и кронштадтского гарнизонов, в то время как отколовшиеся от них большевики стремятся прислониться к все нарастающему пролетарскому движению, требующему мира, соглашения и единого демократического фронта".

    Вся эта пресса в один голос утверждала, что партийная оппозиция представляет собой действительно пролетарские элементы большевизма. Суханов, например, в статье "Диктатура гражданина Ленина" писал следующее:

    "Уход из большевистского ЦК и из "правительства" всех культурных сил, сколько-нибудь пригодных для государственной работы, уход всех добросовестных вождей партии, которые по официальному признанию обрывков ЦК были всегда "против восстания", -- знаменует собой не что иное, как начало изоляции политических авантюристов, проделавших преступный эксперимент над страной и революцией"...

    Подобную же характеристику мы находим в другом номере "Новой Жизни" от 7/20 ноября:

    "Большевистский нарыв рассасывается медленно, болезненно. Уходят из ЦК партии, из правительства Народных Комиссаров наиболее трезвые люди, наиболее тесно связанные с рабочими массами, никогда не отрывавшиеся от них. Остаются на корабле "социальной революции" фанатики и доктринеры, знающие Россию по женевским собраниям эмигрантов. Остаются с ними на корабле авантюристы, люди вчерашнего дня, развращенные кровью и отчаянием войны, остается с ними революционная накипь, которая сквернит рабочее движение, втаптывает в грязь святые знамена социализма. Нарыв рассасывается медленно, и ближайшие дни грозят нам новыми осложнениями, новыми вспышками бессмысленной, преступной гражданской войны. Каждый день рвет страну на части, все глубже ввергает ее в бездну анархии. Дорог каждый час. А мира нет, соглашение не осуществляется".

    К счастью, надежды меньшевистско-эсеровских контр-революционеров не оправдались. Поддерживаемый целиком низами партии и широкими кругами рабочих и солдат, Центральный Комитет сумел быстро приостановить гибельную для партии деятельность оппозиции. Твердая линия ЦК привела к тому, что через несколько дней ряд сторонников соглашения с меньшевиками и эсерами публично признал ошибочность своей политики.

    234 Из поданных во время голосования 36 миллионов избирательных записок эсеры получили почти 21 милл., т.-е. около 60%. Наибольший % голосов они получили в Поволжьи, Сибири, Украине и черноземной полосе, т.-е. в наиболее крестьянских областях России. Большое количество голосов эсерам доставили национальные эсеры (украинские, мусульманские и др.). С другой стороны, благодаря единым спискам левых и правых эсеров, та часть средних и бедных крестьян, которая голосовала за левых эсеров, фактически оказалась выборщиками контр-революционного правого большинства партии эсеров.

    Зато в городах эсеры не только уступили место нашей партии, но остались позади и партии городской буржуазии -- кадет. В то время, как большевики получили в Петрограде, Москве, Владимире половину всех поданных голосов, эсеры в Питере получили лишь 1/6, а в Москве 1/4 из поданных избирательных записок.

    235 За исключением Румынского и Кавказского фронтов, подавляющее большинство армии и флота голосовало за большевиков. Так, на решающих фронтах (Западном и Северном) большевики получили почти в 3 раза больше, чем эсеры. На Западном фронте на 650 тысяч большевистских голосов приходилось только 180 тысяч эсеровских. Что же касается флота, то Балтийский почти целиком (120 тысяч) голосовал за нашу партию, в Черноморском же флоте эсеры получили несколько больше, чем большевики.

    236 Несмотря на призыв меньшевиков и эсеров бойкотировать демонстрацию, последняя собрала широкие массы заводских рабочих и армии. В демонстрации участвовали также военнопленные австрийцы и немцы. Демонстрация проходила под лозунгом: "За всеобщий демократический мир и за международную революцию труда! Против международного империализма -- за III Интернационал! За немедленный мир, за власть Советов во всем мире! За немедленные шаги к осуществлению социализма! Беспощадная борьба с саботажниками! Против соглашателей и изменников из Украинской Рады, за освобожденное братство народов и за советскую Раду и т. д.".

上一页 目录页
十月革命的历史准备（下）