俄国革命史

上卷
下卷

俄国革命史·托洛茨基


俄国革命史（上）

ПРЕДИСЛОВИЕ
ПРЕДИСЛОВИЕ К РУССКОМУ ИЗДАНИЮ
ОСОБЕННОСТИ РАЗВИТИЯ РОССИИ
ЦАРСКАЯ РОССИЯ В ВОЙНЕ
ПРОЛЕТАРИАТ И КРЕСТЬЯНСТВО
ЦАРЬ И ЦАРИЦА
ИДЕЯ ДВОРЦОВОГО ПЕРЕВОРОТА
АГОНИЯ МОНАРХИИ
ПЯТЬ ДНЕЙ
КТО РУКОВОДИЛ ФЕВРАЛЬСКИМ ВОССТАНИЕМ?
ПАРАДОКС ФЕВРАЛЬСКОЙ РЕВОЛЮЦИИ
НОВАЯ ВЛАСТЬ
ДВОЕВЛАСТИЕ
ИСПОЛНИТЕЛЬНЫЙ КОМИТЕТ
АРМИЯ И ВОЙНА
ПРАВЯЩИЕ И ВОЙНА
БОЛЬШЕВИКИ И ЛЕНИН
БОЛЬШЕВИКИ И ЛЕНИН
ПЕРЕВООРУЖЕНИЕ ПАРТИИ
"АПРЕЛЬСКИЕ ДНИ"
ПЕРВАЯ КОАЛИЦИЯ
НАСТУПЛЕНИЕ
КРЕСТЬЯНСТВО
СДВИГИ В МАССАХ
СОВЕТСКИЙ СЪЕЗД И ИЮНЬСКАЯ ДЕМОНСТРАЦИЯ
ЗАКЛЮЧЕНИЕ
ПРИЛОЖЕНИЯ

俄国革命史（上卷）·托洛茨基


俄国革命史（下）

ПРЕДИСЛОВИЕ
"ИЮЛЬСКИЕ ДНИ": ПОДГОТОВКА И НАЧАЛО
"ИЮЛЬСКИЕ ДНИ": КУЛЬМИНАЦИЯ И РАЗГРОМ
МОГЛИ ЛИ БОЛЬШЕВИКИ ВЗЯТЬ В ИЮЛЕ ВЛАСТЬ?
МЕСЯЦ ВЕЛИКОЙ КЛЕВЕТЫ
КОНТРРЕВОЛЮЦИЯ ПОДНИМАЕТ ГОЛОВУ
КЕРЕНСКИЙ И КОРНИЛОВ
ГОСУДАРСТВЕННОЕ СОВЕЩАНИЕ В МОСКВЕ
ЗАГОВОР КЕРЕНСКОГО
ВОССТАНИЕ КОРНИЛОВА
БУРЖУАЗИЯ МЕРЯЕТСЯ СИЛАМИ С ДЕМОКРАТИЕЙ
МАССЫ ПОД УДАРАМИ
ПРИБОЙ
БОЛЬШЕВИКИ И СОВЕТЫ
ПОСЛЕДНЯЯ КОАЛИЦИЯ
КРЕСТЬЯНСТВО ПЕРЕД ОКТЯБРЕМ
НАЦИОНАЛЬНЫЙ ВОПРОС
ВЫХОД ИЗ ПРЕДПАРЛАМЕНТА И БОРЬБА ЗА СЪЕЗД СОВЕТОВ
ВОЕННО-РЕВОЛЮЦИОННЫЙ КОМИТЕТ
ЛЕНИН ЗОВЕТ К ВОССТАНИЮ
ИСКУССТВО ВОССТАНИЯ
ЗАВЛАДЕНИЕ СТОЛИЦЕЙ
ВЗЯТИЕ ЗИМНЕГО ДВОРЦА
ОКТЯБРЬСКОЕ ВОССТАНИЕ
СЪЕЗД СОВЕТСКОЙ ДИКТАТУРЫ
ЗАКЛЮЧЕНИЕ
ПРИЛОЖЕНИЕ

俄国革命史（下卷）·托洛茨基


ПРЕДИСЛОВИЕ

    В первые два месяца 1917 года Россия была еще романовской монархией. Через восемь месяцев у кормила стояли уже большевики, о которых мало кто знал в начале года и вожди которых, в самый момент прихода к власти, еще состояли под обвинением в государственной измене. В истории не найти второго такого крутого поворота, особенно если не забывать, что речь идет о нации в полтораста миллионов душ. Ясно, что события 1917 года, как бы к ним ни относиться, заслуживают изучения.

    История революции, как и всякая история, должна прежде всего рассказать, что и как произошло. Однако этого мало. Из самого рассказа должно стать ясно, почему произошло так, а не иначе. События не могут ни рассматриваться как цепь приключений, ни быть нанизаны на нитку предвзятой морали. Они должны повиноваться своей собственной закономерности. В раскрытии ее автор и видит свою задачу.

    Наиболее бесспорной чертой революции является прямое вмешательство масс в исторические события. В обычное время государство, монархическое, как и демократическое, возвышается над нацией; историю вершат специалисты этого дела: монархи, министры, бюрократы, парламентарии, журналисты. Но в те поворотные моменты, когда старый порядок становится дальше невыносимым для масс, они ломают перегородки, отделяющие их от политической арены, опрокидывают своих традиционных представителей и создают своим вмешательством исходную позицию для нового режима. Худо это или хорошо, предоставим судить моралистам. Сами мы берем факты, как они даются объективным ходом развития. История революции есть для нас прежде всего история насильственного вторжения масс в область управления их собственными судьбами.

    В охваченном революцией обществе борются классы. Совершенно очевидно, однако, что изменения, происходящие между началом революции и концом ее, в экономических основах общества и в социальном субстрате классов, совершенно недостаточны для объяснения хода самой революции, которая, на коротком промежутке времени, низвергает вековые учреждения, создает новые и снова низвергает. Динамика революционных событий непосредственно определяется быстрыми, напряженными и страстными изменениями психологии классов, сложившихся до революции.

    Дело в том, что общество не меняет своих учреждений по мере надобности, как мастер обновляет свои инструменты. Наоборот, практически оно берет нависающие над ним учреждения, как нечто раз навсегда данное. В течение десятилетий оппозиционная критика является лишь предохранительным клапаном для массового недовольства и условием устойчивости общественного строя: такое принципиальное значение приобрела, например, критика социал-демократии. Нужны совершенно исключительные, независящие от воли лиц или партий условия, которые срывают с недовольства оковы консерватизма и приводят массы к восстанию.

    Быстрые изменения массовых взглядов и настроений в эпоху революции вытекают, следовательно, не из гибкости и подвижности человеческой психики, а, наоборот, из ее глубокого консерватизма. Хроническое отставание идей и отношений от новых объективных условий, вплоть до того момента, как последние обрушиваются на людей в виде катастрофы, и порождает в период революции скачкообразное движение идей и страстей, которое полицейским головам кажется простым результатом деятельности "демагогов".

    В революцию массы входят не с готовым планом общественного переустройства, а с острым чувством невозможности терпеть старое. Лишь руководящий слой класса имеет политическую программу, которая, однако, нуждается еще в проверке событий и в одобрении масс. Основной политический процесс революции и состоит в постижении классом задач, вытекающих из социального кризиса, в активной ориентировке масс по методу последовательных приближений. Отдельные этапы революционного процесса, закрепленные сменой одних партий другими, все более крайними, выражают возрастающий напор масс влево, пока размах движения не упирается в объективные препятствия. Тогда начинается реакция: разочарование отдельных слоев революционного класса, рост индифферентизма и тем самым упрочение позиций контрреволюционных сил. Такова, по крайней мере, схема старых революций.

    Только на основе изучения политических процессов в самих массах можно понять роль партий и вождей, которых мы меньше всего склонны игнорировать. Они составляют хоть и не самостоятельный, но очень важный элемент процесса. Без руководящей организации энергия масс рассеялась бы, как пар, не заключенный в цилиндр с поршнем. Но движет все же не цилиндр и не поршень, движет пар.

    Трудности, какие стоят на пути изучения изменений массового сознания в эпоху революции, совершенно очевидны. Угнетенные классы делают историю на заводах, в казармах, в деревнях, на улицах городов. При этом они меньше всего привыкли ее записывать. Периоды высшего напряжения социальных страстей вообще оставляют мало места созерцанию и отображению. Всем музам, даже плебейской музе журнализма, несмотря на ее крепкие бока, приходится туго во время революции. И все же положение историка отнюдь не безнадежно. Записи неполны, разрозненны, случайны. Но в свете самих событий эти осколки позволяют нередко угадать направление и ритм подспудного процесса. Худо или хорошо, но на учете изменений массового сознания революционная партия основывает свою тактику. Исторический путь большевизма свидетельствует, что такой учет, по крайней мере в грубых своих чертах, осуществим. Почему же то, что доступно революционному политику в водовороте борьбы, не может быть доступно историку задним числом?

    Однако же процессы, происходящие в сознании масс, не являются ни самодовлеющими, ни независимыми. Как бы идеалисты и эклектики ни сердились, сознание все-таки определяется бытием. В исторических условиях формирования России, ее хозяйства, ее классов, ее государства, в воздействии на нее других государств должны были быть заложены предпосылки Февральской революции и ее смены -- Октябрьской. Поскольку наиболее загадочным кажется все же тот факт, что отсталая страна первою поставила у власти пролетариат, приходится заранее разгадку этого факта искать в своеобразии этой отсталой страны, т. е. в ее отличиях от других стран.

    Исторические особенности России и их удельный вес охарактеризованы нами в первых главах книги, заключающих краткий очерк развития русского общества и его внутренних сил. Мы хотели бы надеяться, что неизбежная схематичность этих глав не отпугнет читателя. На дальнейшем протяжении книги он встретит те же социальные силы в живом действии.

    Этот труд ни в какой мере не опирается на личные воспоминания. То обстоятельство, что автор был участником событий, не освобождало его от обязанности строить свое изложение на строго проверенных документах. Автор книги говорит о себе, поскольку он вынуждается к тому ходом событий, в третьем лице. И это не простая литературная форма: субъективный тон, неизбежный в автобиографии или мемуарах, был бы недопустим в историческом труде.

    Однако то обстоятельство, что автор был участником борьбы, естественно облегчает ему понимание не только психологии действующих лиц, индивидуальных и коллективных, но и внутренней связи событий. Это преимущество может дать положительные результаты при соблюдении одного условия: не полагаться на показания своей памяти не только в мелочах, но и в крупном, не только в отношении фактов, но и в отношении мотивов или настроений. Автор считает, что, насколько от него зависело, он это условие соблюдал.

    Остается вопрос о политической позиции автора, который, в качестве историка, стоит на той же точке зрения, на которой стоял в качестве участника событий. Читатель, конечно, не обязан разделять политические взгляды автора, которые этот последний не имеет никаких оснований скрывать. Но читатель вправе требовать, чтобы исторический труд представлял собою не апологию политической позиции, а внутренне обоснованное изображение реального процесса революции. Исторический труд только тогда полностью отвечает своему назначению, когда события развертываются на его страницах во всей своей естественной принудительности.

    Необходимо ли для этого так называемое историческое "беспристрастие"? Никто еще ясно не объяснил, в чем оно должно состоять. Часто цитировавшиеся слова Клемансо о том, что революцию надо принимать en bloc, целиком, -- представляют собою в лучшем случае остроумную увертку: как можно объявлять себя сторонником целого, сущность которого состоит в расколе? Афоризм Клемансо продиктован отчасти сконфуженностью за слишком решительных предков, отчасти -- неловкостью потомка перед их тенями.

    Один из реакционных и потому модных историков современной Франции, Л. Мадлен, столь салонно оклеветавший Великую революцию, т. е. рождение французской нации, утверждает, что "историк должен стать на стену угрожаемого города и одновременно видеть как осаждающих, так и осаждаемых": только так можно будто бы добиться "примиряющей справедливости". Однако работы самого Мадлена свидетельствуют, что если он и взбирается на стену, отделяющую два лагеря, то только в качестве лазутчика реакции. Хорошо, что дело идет в данном случае о лагерях прошлого: во время революции пребывание на стене сопряжено с большими опасностями. Впрочем, в тревожные минуты жрецы "примиряющей справедливости" сидят обычно в четырех стенах, выжидая, на чьей стороне окажется победа.

    Серьезному и критическому читателю нужно не вероломное беспристрастие, которое преподносит ему кубок примирения с хорошо отстоявшимся ядом реакционной ненависти на дне, а научная добросовестность, которая для своих симпатий и антипатий, открытых, незамаскированных, ищет опоры в честном изучении фактов, в установлении их действительной связи, в обнаружении закономерности их движения. Это есть единственно возможный исторический объективизм, и притом вполне достаточный, ибо он проверяется и удостоверяется не добрыми намерениями историка, за которые к тому же тот сам и ручается, а обнаруженной им закономерностью самого исторического процесса.

    --------------------------------------------------------------------------------

    Источниками этой книги являются многочисленные периодические издания, газеты и журналы, мемуары, протоколы и иные материалы, отчасти рукописные, а главным образом изданные Институтом по истории революции в Москве и Ленинграде. Мы считали излишним делать в тексте ссылки на отдельные издания, так как это только затруднило бы читателя. Из книг, которые имеют характер сводных исторических трудов, мы использовали, в частности, двухтомные "Очерки по истории Октябрьской революции" (Москва--Ленинград, 1927). Написанные разными авторами, составные части этих "Очерков" имеют неодинаковую ценность, но заключают в себе, во всяком случае, обильный фактический материал.

    Хронологические даты нашей книги везде указаны по старому стилю, т. е. отстают от мирового, в том числе и нынешнего советского, календаря на 13 дней. Автор вынужден был пользоваться тем календарем, который был в силе во время революции. Не представляло бы, правда, никакого труда перевести даты на новый стиль. Но такая операция, устраняя одни трудности, породила бы другие, более существенные. Низвержение монархии вошло в историю под именем Февральской революции. По западному календарю оно произошло, однако, в марте. Вооруженная демонстрация против империалистической политики Временного правительства вошла в историю под именем "апрельских дней", между тем, по западному календарю, она происходила в мае. Не останавливаясь на других промежуточных событиях и датах, отметим еще, что Октябрьский переворот произошел, по европейскому исчислению, в ноябре. Сам календарь, как видим, окрашен событиями, и историк не может расправиться с революционным летосчислением при помощи простых арифметических действий. Читатель благоволит лишь помнить, что, прежде чем опрокинуть византийский календарь, революция должна была опрокинуть державшиеся за него учреждения.

    Принкипо, 14 ноября 1930 г.

    Л. Троцкий

目录页 下一页
俄国革命史（上卷）·托洛茨基


ПРЕДИСЛОВИЕ К РУССКОМУ ИЗДАНИЮ

    Февральская революция считается демократической революцией в собственном смысле слова. Политически она развертывалась под руководством двух демократических партий: социалистов-революционеров и меньшевиков. Возвращение к "заветам" Февральской революции является и сейчас официальной догмой так называемой демократии. Все это как будто дает основание думать, что демократические идеологи должны были поспешить подвести исторические и теоретические итоги февральскому опыту, вскрыть причины его крушения, определить, в чем собственно состоят его "заветы" и каков путь к их осуществлению. Обе демократические партии пользуются к тому же значительным досугом уже свыше тринадцати лет, причем каждая из них располагает штабом литераторов, которым во всяком случае нельзя отказать в опытности. И тем не менее мы не имеем ни одной заслуживающей внимания работы демократов о демократической революции. Лидеры соглашательских партий явно не решаются восстановить ход развития Февральской революции, в которой им довелось играть такую видную роль. Не удивительно ли? Нет, вполне в порядке вещей. Вожди вульгарной демократии тем опасливее относятся к действительной Февральской революции, чем смелее они клянутся ее бесплотными заветами. То обстоятельство, что сами они занимали в течение нескольких месяцев 1917 года руководящие посты, как раз больше всего и заставляет их отвращать взоры от тогдашних событий. Ибо плачевная роль меньшевиков и социалистов-революционеров (какой иронией звучит ныне это имя!) отражала не просто личную слабость вождей, а историческое вырождение вульгарной демократии и обреченность Февральской революции как демократической.

    Вся суть в том, -- и это есть главный вывод настоящей книги, -- что Февральская революция была только оболочкой, в которой скрывалось ядро Октябрьской революции. История Февральской революции есть история того, как Октябрьское ядро освобождалось от своих соглашательских покровов. Если бы вульгарные демократы посмели объективно изложить ход событий, они так же мало могли бы призывать кого-либо вернуться к Февралю, как нельзя призывать колос вернуться в породившее его зерно. Вот почему вдохновители ублюдочного февральского режима вынуждены ныне закрывать глаза на свою собственную историческую кульминацию, которая явилась кульминацией их несостоятельности.

    Можно, правда, сослаться на то, что либерализм, в лице профессора истории Милюкова, попытался все же свести счеты со "второй русской революцией". Но Милюков вовсе не скрывает того, что он лишь претерпевал Февральскую революцию. Вряд ли есть какая-либо возможность причислять национал-либерального монархиста к демократии, хотя бы и вульгарной, -- не на том же основании, в самом деле, что он примирился с республикой, когда не осталось ничего другого? Но, даже оставляя политические соображения в стороне, работу Милюкова о Февральской революции ни в каком смысле нельзя считать научным трудом. Вождь либерализма выступает в своей "Истории" как потерпевший, как истец, но не как историк. Его три книги читаются, как растянутая передовица "Речи" в дни крушения корниловщины. Милюков обвиняет все классы и все партии в том, что они не помогли его классу и его партии сосредоточить в своих руках власть. Милюков обрушивается на демократов за то, что они не хотели или не умели быть последовательными национал-либералами. В то же время он сам вынужден свидетельствовать, что чем больше демократы приближались к национал-либерализму, тем больше они теряли опору в массах. Ему не остается, в конце концов, ничего иного, как обвинить русский народ в том, что он совершил преступление, именуемое революцией. Зачинщиков русской смуты Милюков, во время писания своей трехтомной передовицы, все еще пытался искать в канцелярии Людендорфа. Кадетский патриотизм, как известно, состоит в том, чтобы величайшие события в истории русского народа объяснять режиссерством немец-

    кои агентуры, но зато стремится в пользу "русского народа" отнять у турок Константинополь. Исторический труд Милюкова достойно завершает политическую орбиту русского национал-либерализма.

    Понять революцию, как и историю в целом, можно только как объективно обусловленный процесс. Развитие народов выдвигает такие задачи, которых нельзя разрешить другими методами, кроме революции. В известные эпохи эти методы навязываются с такой силой, что вся нация вовлекается в трагический водоворот. Нет ничего более жалкого, как морализирование по поводу великих социальных катастроф! Здесь особенно уместно правило Спинозы: не плакать, не смеяться, а понимать.

    Проблемы хозяйства, государства, политики, права, но рядом с ними также и проблемы семьи, личности, художественного творчества ставятся революцией заново и пересматриваются снизу доверху. Нет ни одной области человеческого творчества, в которую подлинно национальные революции не входили бы великими вехами. Это одно уже, отметим мимоходом, дает наиболее убедительное выражение монизму исторического развития. Обнажая все ткани общества, революция бросает яркий свет на основные проблемы социологии, этой несчастнейшей из наук, которую академическая мысль кормит уксусом и пинками. Проблемы хозяйства и государства, класса и нации, партии и класса, личности и общества ставятся во время великих социальных переворотов с предельной силой напряжения. Если революция и не разрешает немедленно ни одного из породивших ее вопросов, создавая лишь новые предпосылки для их разрешения, зато она обнажает все проблемы общественной жизни до конца. А в социологии больше, чем где бы то ни было, искусство познания есть искусство обнажения.

    Незачем говорить, что наш труд не претендует на полноту. Читатель имеет пред собою главным образом политическую историю революции. Вопросы экономики привлекаются лишь постольку, поскольку они необходимы для понимания политического процесса. Проблемы культуры совсем оставлены за рамками исследования. Нельзя, однако, забывать, что процесс революции, т. е. непосредственной борьбы классов за власть, есть, по самому своему существу, процесс политический.

    Второй том "Истории", посвященный Октябрьскому перевороту, автор надеется выпустить в свет осенью этого года.

    Принкипо, 25 февраля 1931 г.

    Л. Троцкий

上一页 目录页 下一页
俄国革命史（上卷）·托洛茨基


ОСОБЕННОСТИ РАЗВИТИЯ РОССИИ

    Основной, наиболее устойчивой чертой истории России является замедленный характер ее развития, с вытекающей отсюда экономической отсталостью, примитивностью общественных форм, низким уровнем культуры.

    Население гигантской и суровой равнины, открытой восточным ветрам и азиатским выходцам, было самой природой обречено на долгое отставание. Борьба с кочевниками длилась почти до конца XVII века. Борьба с ветрами, приносящими зимнюю стужу, а летом засуху, не закончилась и сейчас. Сельское хозяйство -- основа всего развития -- продвигалось экстенсивными путями: на Севере вырубались и выжигались леса, на Юге взрывались девственные степи; овладение природой шло вширь, а не вглубь.

    В то время как западные варвары поселились на развалинах римской культуры, где многие старые камни стали для них строительным материалом, славяне Востока не нашли никакого наследства на безотрадной равнине: их предшественники стояли на еще более низкой ступени, чем они сами. Западноевропейские народы, скоро упершиеся в свои естественные границы, создавали экономические и культурные сгустки промышленных городов. Население восточной равнины, при первых признаках тесноты, углублялось в леса или уходило на окраины, в степь. Наиболее инициативные и предприимчивые элементы крестьянства становились на Западе горожанами, ремесленниками, купцами. Активные и смелые элементы на Востоке становились отчасти торговцами, а больше -- казаками, пограничниками, колонизаторами. Процесс социальной дифференциации, интенсивный на Западе, на Востоке задерживался и размывался процессом экспансии. "Царь Московии, хотя и христианский, правит людьми ленивого ума", -- писал Вико, современник Петра I. "Ленивый ум" московитян отражал медленный темп хозяйственного развития, бесформенность классовых отношений, скудость внутренней истории.

    Древние цивилизации Египта, Индии и Китая имели достаточно самодовлеющий характер и располагали достаточным временем, чтобы, несмотря на свои низкие производительные силы, довести свои социальные отношения почти до такой же детальной законченности, до которой ремесленники этих стран доводили свои изделия. Россия стояла не только географически между Европой и Азией, но также социально и исторически. Она отличалась от европейского Запада, но разнилась и от азиатского Востока, приближаясь в разные периоды разными чертами то к одному, то к другому. Восток дал татарское иго, которое вошло важным элементом в строение русского государства. Запад был еще более грозным врагом, но в то же время и учителем. Россия не имела возможности сложиться в формах Востока, потому что ей всегда приходилось приспособляться к военному и экономическому давлению Запада.

    Существование феодальных отношений в России, отрицавшееся прежними историками, можно считать позднейшими исследованиями безусловно доказанным. Более того: основные элементы русского феодализма были те же, что и на Западе. Но уже один тот факт, что феодальную эпоху пришлось устанавливать путем долгих научных споров, достаточно свидетельствует о недоношенности русского феодализма, о его бесформенности, о бедности его культурных памятников.

    Отсталая страна ассимилирует материальные и идейные завоевания передовых стран. Но это не значит, что она рабски следует за ними, воспроизводя все этапы их прошлого. Теория повторяемости исторических циклов -- Вико и его позднейшие последователи -- опирается на наблюдения над орбитами старых, докапиталистических культур, отчасти -- первых опытов капиталистического развития. С провинциальностью и эпизодичностью всего процесса действительно связана была известная повторяемость культурных стадий в новых и новых очагах. Капитализм означает, однако, преодоление этих условий. Он подготовил и, в некотором смысле, осуществил универсальность и перманентность развития человечества. Этим самым исключена возможность повторяемости форм развития отдельных наций. Вынужденная тянуться за передовыми странами отсталая страна не соблюдает очередей: привилегия исторической запоздалости -- а такая привилегия существует -- позволяет или, вернее, вынуждает усваивать готовое раньше положенных сроков, перепрыгивая через ряд промежуточных этапов. Дикари сменяют лук на винтовку сразу, не проделывая пути, который пролегал между этими орудиями в прошлом. Европейские колонисты в Америке не начинали историю сначала. То обстоятельство, что Германия или Соединенные Штаты экономически опередили Англию, обусловлено как раз запоздалостью их капиталистического развития. Наоборот, консервативная анархия в британской угольной промышленности, как и в головах Макдональда и его друзей, есть расплата за прошлое, когда Англия слишком долго играла роль капиталистического гегемона. Развитие исторически запоздалой нации ведет, по необходимости, к своеобразному сочетанию разных стадий исторического процесса. Орбита в целом получает непланомерный, сложный комбинированный характер.

    Возможность перепрыгивания через промежуточные ступени, разумеется, совсем не абсолютна; размеры ее определяются, в конце концов, хозяйственной и культурной емкостью страны. Отсталая нация к тому же нередко снижает заимствуемые ею извне готовые достижения путем приспособления их к своей более примитивной культуре. Самый процесс ассимиляции получает при этом противоречивый характер. Так, введение элементов западной техники и выучки, прежде всего военной и мануфактурной, при Петре I привело к усугублению крепостного права как основной формы организации труда. Европейское вооружение и европейские займы, -- и то и другое -- бесспорные продукты более высокой культуры, -- привели к укреплению царизма, тормозившего, в свою очередь, развитие страны.

    Историческая закономерность не имеет ничего общего с педантским схематизмом. Неравномерность, наиболее общий закон исторического процесса, резче и сложнее всего обнаруживается на судьбе запоздалых стран. Под кнутом внешней необходимости отсталость вынуждена совершать скачки. Из универсального закона неравномерности вытекает другой закон, который, за неимением более подходящего имени, можно назвать законом комбинированного развития, в смысле сближения разных этапов пути, сочетания отдельных стадий, амальгамы архаических форм с наиболее современными. Без этого закона, взятого, разумеется, во всем его материальном содержании, нельзя понять истории России, как и всех вообще стран второго, третьего и десятого культурного призыва.

    Под давлением более богатой Европы государство поглощало в России гораздо большую относительную долю народного достояния, чем на Западе, и не только обрекало этим народные массы на двойную нищету, но и ослабляло основы имущих классов. Нуждаясь в то же время в поддержке последних, оно форсировало и регламентировало их формирование. В результате бюрократизированные привилегированные классы никогда не могли подняться во весь рост, и государство в России тем больше приближалось к азиатской деспотии.

    Византийское самодержавие, официально усвоенное московскими царями с начала XVI века, смирило феодальное боярство при помощи дворянства и подчинило себе дворянство, закабалив ему крестьянство, чтобы превратиться на этой основе в петербургский императорский абсолютизм. Запоздалость всего процесса достаточно характеризуется тем, что крепостное право, зародившись с конца XVI века, сложилось в XVII, достигло расцвета в XVIII и было юридически отменено лишь в 1861 году.

    Духовенство, вслед за дворянством, сыграло в образовании царского самодержавия немалую роль, но вполне служебную. Церковь никогда не поднималась в России до той командующей высоты, что на католическом Западе: она удовлетворялась местом духовной прислуги при самодержавии и вменяла это в заслугу своему смирению. Епископы и митрополиты располагали властью лишь как ставленники светской власти. Патриархи сменялись вместе с царями. В петербургский период зависимость церкви от государства стала еще более рабской. 200 тысяч священников и монахов составляли в сущности часть бюрократии, своего рода полицию вероисповедания. В возмещение за это монополия православного духовенства в делах веры, его земли и доходы ограждались полицией общего порядка.

    Славянофильство, мессианизм отсталости, строило свою философию на том, что русский народ и его церковь насквозь демократичны, а официальная Россия -- это немецкая бюрократия, насажденная Петром. Маркс заметил по этому поводу: "Ведь точно так же и тевтонские ослы сваливают деспотизм Фридриха II и т. д. на французов, как будто отсталые рабы не нуждаются всегда в цивилизованных рабах, чтобы пройти нужную выучку". Это краткое замечание исчерпывает до дна не только старую философию славянофилов, но и новейшие откровения "расистов".

    Скудость не только русского феодализма, но и всей старой русской истории наиболее удручающее свое выражение находила в отсутствии настоящих средневековых городов как ремесленно-торговых центров6. Ремесло не успело в России отделиться от земледелия и сохраняло характер кустарничества. Старые русские города были торговыми, административными, военными и помещичьими, следовательно, потребляющими, а не производящими центрами. Даже Новгород, близкий к Ганзе и не знавший татарского ига, был только торговым, а не промышленным городом. Правда, разбросанность крестьянских промыслов по разным районам создавала потребность в торговом посредничестве широкого масштаба. Но кочующие торговцы ни в какой мере не могли занять в общественной жизни то место, которое на Западе принадлежало ремесленно-цеховой и торгово-промышленной мелкой и средней буржуазии, неразрывно связанной со своей крестьянской периферией. Главные пути русской торговли к тому же вели за границу, обеспечивая уже с отдаленных веков руководство за иностранным торговым капиталом и придавая полуколониальный характер всему обороту, в котором русский торговец был посредником между западными городами и русской деревней. Этот род экономических отношений получил дальнейшее развитие в эпоху русского капитализма и нашел свое крайнее выражение в империалистской войне.

    Ничтожество русских городов, наиболее способствовавшее выработке азиатского типа государства, исключало, в частности, возможность реформации, т. е. замены феодально-бюрократического православия какой-либо модернизованной разновидностью христианства, приспособленной к потребностям буржуазного общества. Борьба против государственной церкви не возвышалась над крестьянскими сектами, включая и самую могущественную из них, староверческий раскол.

    За полтора десятилетия до Великой французской революции в России разразилось движение казаков, крестьян и крепостных уральских рабочих, известное под именем пугачевщины. Чего не хватало этому грозному народному восстанию, чтобы превратиться в революцию? Третьего сословия. Без промышленной демократии городов крестьянская война не могла развиться в революцию, как крестьянские секты не могли подняться до реформации. Результатом пугачевщины явилось, наоборот, упрочение бюрократического абсолютизма как стража дворянских интересов, снова оправдавшего себя в трудный час.

    Европеизация страны, формально начавшаяся при Петре, все более становилась в течение следовавшего столетия потребностью самого господствующего класса, т. е. дворянства. В 1825 году дворянская интеллигенция, политически обобщив эту потребность, пришла к военному заговору с целью ограничения самодержавия. Под давлением европейского буржуазного развития передовое дворянство попыталось, следовательно, заменить недостающее третье сословие. Но либеральный режим оно хотело все же сочетать с основами своего сословного господства и потому больше всего боялось поднимать крестьян. Неудивительно, если заговор остался предприятием блестящего, но изолированного офицерства, которое расшибло себе голову почти без боя. Таков смысл восстания декабристов.

    Помещики, владевшие фабриками, первыми в среде своего сословия стали склоняться в пользу замены крепостного труда вольнонаемным. В эту же сторону толкал и возраставший экспорт русского зерна за границу. В 1861 году дворянская бюрократия, опираясь на либеральных помещиков, проводит свою крестьянскую реформу. Бессильный буржуазный либерализм состоял при этой операции в качестве покорного хора. Незачем говорить, что царизм еще более скаредно и воровато разрешил основную проблему России, т. е. аграрный вопрос, чем прусская монархия, в течение ближайшего десятилетия, разрешила основную проблему Германии, т. е. ее национальное объединение. Разрешение задач одного класса руками другого и есть один из комбинированных методов, свойственных отсталым странам.

    Бесспорнее всего закон комбинированного развития обнаруживается, однако, на истории и характере русской промышленности. Возникнув поздно, она не повторяла развития передовых стран, а включалась в это последнее, приспособляя к своей отсталости его новейшие достижения. Если хозяйственная эволюция России в целом перешагнула через эпохи цехового ремесла и мануфактуры, то отдельные отрасли промышленности совершали ряд частных скачков через технико-производственные этапы, которые на Западе измерялись десятилетиями. Благодаря этому русская промышленность развивалась в некоторые периоды чрезвычайно быстрым темпом. Между первой революцией и войной промышленная продукция России выросла примерно вдвое. Это показалось некоторым русским историкам достаточным основанием для того вывода, что "легенду об отсталости и медленном росте приходится оставить"<<Утверждение принадлежит профессору М.Н. Покровскому. См. приложение ╨ 1.>> На самом деле возможность столь быстрого роста определилась именно отсталостью, которая, увы, сохранилась не только до момента ликвидации старой России, но, как наследие ее, и до сегодняшнего дня.

    Основным измерителем экономического уровня нации является производительность труда, которая, в свою очередь, зависит от удельного веса промышленности в общем хозяйстве страны. Накануне войны, когда царская Россия достигла высшей точки своего благосостояния, народный доход на душу был в 8--10 раз ниже, чем в Соединенных Штатах, что неудивительно, если принять во внимание, что 1/5 самодеятельного населения России занято было в сельском хозяйстве, тогда как в Соединенных Штатах на 1 занятого в земледелии приходилось 2,5 занятых в промышленности. Прибавим еще, что на 100 квадратных километров в России приходилось накануне войны 0,4 километра железных дорог, в Германии -- 11,7, в Австро-Венгрии -- 7,0. Остальные сравнительные коэффициенты того же типа.

    Но именно в области хозяйства, как уже сказано, закон комбинированного развития выступает с наибольшей силой. В то время как крестьянское земледелие, в главной массе своей, оставалось до самой революции чуть ли не на уровне XVII столетия, промышленность России, по своей технике и капиталистической структуре, стояла на уровне передовых стран, а в некоторых отношениях даже опережала их. Мелкие предприятия, с числом рабочих до 100 человек, охватывали в 1914 году в Соединенных Штатах 35% общего числа промышленных рабочих, а в России -- только 17,8%. При приблизительно одинаковом удельном весе средних и крупных предприятий, в 100--1000 рабочих, предприятия-гиганты, свыше 1000 рабочих каждое, занимали в С. Штатах 17,8% общего числа рабочих, а в России -- 41,4%! Для важнейших промышленных районов последний процент еще выше: для петроградского -- 44,4%, для московского -- даже 57,3%. Подобные же результаты получатся, если сравним русскую промышленность с британской или германской. Этот факт, впервые установленный нами в 1908 году, трудно укладывается в банальное представление об экономической отсталости России. А между тем он не опровергает отсталости, а лишь диалектически дополняет ее.

    Слияние промышленного капитала с банковским проведено было в России опять-таки с такой полнотой, как, пожалуй, ни в какой другой стране. Но подчинение промышленности банкам означало тем самым подчинение ее западноевропейскому денежному рынку. Тяжелая промышленность (металл, уголь, нефть) была почти целиком подконтрольна иностранному финансовому капиталу, который создал для себя вспомогательную и посредническую систему банков в России. Легкая промышленность шла по тому же пути. Если иностранцы владели в общем около 40% всех акционерных капиталов России, то для ведущих отраслей промышленности этот процент стоял значительно выше. Можно сказать без всякого преувеличения, что контрольный пакет акций русских банков, заводов и фабрик находился за границей, причем доля капиталов Англии, Франции и Бельгии была почти вдвое выше доли Германии.

    Условиями происхождения русской промышленности и ее структурой определялся социальный характер русской буржуазии и ее политический облик. Высокая концентрация промышленности уже сама по себе означала, что между капиталистическими верхами и народными массами не было иерархии переходных слоев. К этому присоединялось то, что собственниками важнейших промышленных, банковских и транспортных предприятий были иностранцы, которые реализовали не только извлеченную из России прибыль, но и свое политическое влияние в иностранных парламентах и не только не подвигали вперед борьбу за русский парламентаризм, но часто противодействовали ей: достаточно вспомнить постыдную роль официальной Франции. Таковы элементарные и неустранимые причины политической изолированности и антинародного характера русской буржуазии. Если на заре своей истории она была слишком незрелой, чтобы совершить реформацию, то она оказалась перезрелой, когда настало время для руководства революцией.

    В соответствии с общим ходом развития страны резервуаром, из которого формировался русский рабочий класс, являлось не цеховое ремесло, а сельское хозяйство, не город, а деревня. Русский пролетариат складывался при этом не постепенно, веками, влача за собой груз прошлого, как в Англии, а скачками, путем крутой перемены обстановки, связей, отношений и резкого разрыва со вчерашним днем. Именно это -- в сочетании с концентрированным гнетом царизма -- сделало русских рабочих восприимчивыми к наиболее смелым выводам революционной мысли, подобно тому как запоздалая русская промышленность оказалась восприимчивой к последнему слову капиталистической организации.

    Короткую историю своего происхождения русский пролетариат всегда воспроизводил заново. В то время как в металлообрабатывающей промышленности, особенно в Петербурге, кристаллизовался слой потомственных пролетариев, окончательно порвавших с деревней, на Урале преобладал еще тип полупролетария-полукрестьянина. Ежегодный приток свежей рабочей силы из деревень во все промышленные районы обновлял связь пролетариата с его основным социальным резервуаром.

    Политическая недееспособность буржуазии непосредственно определялась характером ее отношений к пролетариату и крестьянству. Она не могла вести за собой рабочих, которые враждебно противостояли ей в повседневной жизни и очень рано научились обобщать свои задачи. Но она оказалась в такой же мере неспособной вести за собой крестьянство, потому что была связана сетью общих интересов с помещиками и боялась потрясения собственности в каком бы то ни было виде. Запоздалость русской революции оказалась, таким образом, не только вопросом хронологии, но и вопросом социальной структуры нации.

    Англия совершала свою пуританскую революцию, когда все население ее не превышало5 -- миллиона, из которых полмиллиона приходилось на Лондон. Франция в эпоху своей революции имела в Париже тоже лишь полмиллиона из 25 миллионов всего населения. Россия начала XX века насчитывала около 150 миллионов населения, из которых свыше трех миллионов приходилось на Петроград и Москву. За этими сравнительными цифрами скрываются величайшие социальные различия. Не только Англия XVII, но и Франция XVIII столетия не знали еще современного пролетариата. Между тем в России рабочий класс во всех областях труда, в городе и в деревне, насчитывал к 1905 году уже не менее 10 миллионов душ, что с семьями составляло свыше 25 миллионов, т. е. больше, чем население Франции в эпоху Великой революции. От крепких ремесленников и независимых крестьян армии Кромвеля -- через санкюлотов Парижа -- до индустриальных пролетариев Петербурга революция глубоко изменила свою социальную механику, свои методы, а тем самым и свои цели.

    События 1905 года были прологом обеих революций 1917 года: Февральской и Октябрьской. В прологе были заложены все элементы драмы, но только не доведены до конца. Русско-японская война расшатала царизм. На фоне движения масс либеральная буржуазия напугала монархию своей оппозицией. Рабочие организовывались самостоятельно от буржуазии и в противовес ей, в виде советов, впервые призванных тогда к жизни. Крестьянство восставало за землю на огромном протяжении страны. Как крестьяне, так и революционные части армии тянулись к советам, которые в момент высшего подъема революции открыто оспаривали власть у монархии. Однако все революционные силы выступали тогда впервые, опыта у них не было и не хватало уверенности. Либералы демонстративно отшатнулись от революции именно в тот момент, когда обнаружилось, что недостаточно расшатать царизм, надо еще повалить его. Крутой разрыв буржуазии с народом, причем она и тогда уже увлекла за собой значительные круги демократической интеллигенции, облегчил монархии расслоение армии, выделение верных частей и кровавую расправу над рабочими и крестьянами. Хоть и недосчитываясь кое-каких ребер, царизм вышел все же из испытаний 1905 года живым и достаточно сильным.

    Какие же изменения в соотношение сил внесло историческое развитие за 11 лет, отделивших пролог от драмы? Царизм пришел за этот период в еще большее противоречие с потребностями исторического развития. Буржуазия стала экономически более могущественной, но, как мы уже видели, это могущество опиралось на более высокую концентрацию промышленности и на возросшую роль иностранного капитала. Под действием уроков 1905 года буржуазия стала еще консервативнее и подозрительнее. Удельный вес мелкой и средней буржуазии, незначительный и ранее, еще более понизился. Какой-либо устойчивой социальной опоры у демократической интеллигенции вообще не было. Она могла иметь переходящее политическое влияние, но не могла играть самостоятельной роли: зависимость ее от буржуазного либерализма чрезвычайно возросла. Дать крестьянству программу, знамя, руководство мог при этих условиях только молодой пролетариат. Вставшие перед ним, таким образом, грандиозные задачи породили неотложную потребность в особой революционной организации, которая могла бы сразу охватить народные массы и сделать их способными к революционному действию под руководством рабочих. Так, советы 1905 года получили гигантское развитие в 1917 году. Что советы, отметим тут же, представляют собою не просто порождение исторической запоздалости России, а являются продуктом комбинированного развития, свидетельствует хотя бы тот факт, что пролетариат наиболее индустриальной страны, Германии, не нашел во время революционного подъема 1918--1919 годов другой формы организации, как советы.

    Революция 1917 года все еще имела своей непосредственной задачей низвержение бюрократической монархии. Но, в отличие от старых буржуазных революций, в качестве решающей силы выступал теперь новый класс, сложившийся на основе концентрированной индустрии, вооруженный новой организацией и новыми методами борьбы. Закон комбинированного развития раскрывается здесь пред нами в крайнем своем выражении: начав с низвержения средневекового гнилья, революция в течение нескольких месяцев ставит у власти пролетариат с коммунистической партией во главе.

    По отправным своим задачам русская революция являлась, таким образом, демократической революцией. Но она по-новому поставила проблему политической демократии. В то время как рабочие покрыли всю страну советами, включив в них солдат и отчасти крестьян, буржуазия все еще продолжала торговаться, созывать или не созывать ей Учредительное собрание.

    В ходе изложения событий вопрос этот предстанет пред нами во всей своей конкретности. Здесь мы хотим только наметить место советов в историческом чередовании революционных идей и форм.

    В середине XVII века буржуазная революция в Англии развернулась в оболочке религиозной реформации. Борьба за право молиться по собственному молитвеннику отождествлялась с борьбой против короля, аристократии, князей церкви и Рима. Просвитериане и пуритане были глубоко убеждены, что они свои земные интересы ставят под незыблемое покровительство божественного промысла. Задачи, за которые боролись новые классы, неразрывно срослись в их сознании с текстами библии и с формами церковного обихода. Эмигранты уносили с собою эту кровью скрепленную традицию за океан. Отсюда исключительная живучесть англосаксонских интерпретаций христианства. Мы видим, как и сегодня еще министры-социалисты" Великобритании обосновывают свою трусость теми самыми магическими текстами, в которых люди XVII века искали оправдания для своего мужества.

    Во Франции, перешагнувшей через реформацию, католическая церковь, в качестве государственной, дожила до революции, которая нашла не в текстах библии, а в абстракциях демократии выражение и оправдание для задач буржуазного общества. Какова бы ни была ненависть нынешних заправил Франции к якобинизму, но факт таков, что именно благодаря суровой работе Робеспьера они все еще сохраняют возможность прикрывать свое консервативное господство формулами, при помощи которых было некогда взорвано старое общество.

    Каждая из великих революций отмечала новый этап буржуазного общества и новые формы сознания его классов. Как Франция перешагнула через реформацию, так Россия перешагнула через формальную демократию. Русская революционная партия, которой предстояло наложить свою печать на целую эпоху, искала выражения для задач революции не в библии и не в секуляризованном христианстве чистой демократии, а в материальных отношениях общественных классов. Советская система дала этим отношениям наиболее простое, незамаскированное, прозрачное выражение. Господство трудящихся впервые нашло свое осуществление в системе советов, которая, каковы бы ни были ее ближайшие исторические перипетии, так же неискоренимо проникла в сознание масс, как в свое время система реформации или чистой демократии. исторического развития России)

俄国革命史（上卷）·托洛茨基


ЦАРСКАЯ РОССИЯ В ВОЙНЕ

    Участие России в войне было противоречиво по мотивам и целям. Кровавая борьба велась, по существу, за мировое господство. В этом смысле она России была не по плечу. Так называемые военные цели самой России (турецкие проливы, Галиция, Армения) имели провинциальный характер и могли быть разрешены лишь попутно, в зависимости от степени их соответствия интересам решающих участников войны.

    В то же время Россия, в качестве великой державы, не могла не участвовать в свалке передовых капиталистических стран, как она не могла, в предшествующую эпоху, не вводить у себя заводы, фабрики, железные дороги, скорострельные ружья и самолеты. Нередкие среди русских историков новейшей школы споры о том, в какой мере царская Россия созрела для современной империалистической политики, впадают сплошь и рядом в схоластику, ибо рассматривают Россию на международной арене изолированно, как самостоятельный фактор. Между тем она являлась лишь звеном системы.

    Индия, и по существу и по форме, участвовала в войне, как колония Англии. Вмешательство Китая, в формальном смысле "добровольное", являлось на деле вмешательством раба в драку господ. Участие России проходило где-то посредине между участием Франции и участием Китая. Россия оплачивала таким путем право состоять в союзе с передовыми странами, ввозить капиталы и платить по ним проценты, т. е. по существу свое право быть привилегированной колонией своих союзников; но в то же время и свое право давить и грабить Турцию, Персию, Галицию, вообще более слабых и отсталых, чем она сама. Двойственный империализм русской буржуазии имел в основе своей характер агентуры других более могущественных мировых сил.

    Китайское компрадорство является классическим типом национальной буржуазии, конституированной по типу агентурного посредничества между иностранным финансовым капиталом и хозяйством собственной страны. В мировой иерархии государств Россия занимала до войны значительно более высокое место, чем Китай. Какое место заняла бы она после войны, не будь революции, вопрос другой. Но русское самодержавие, с одной стороны, русская буржуазия -- с другой, несли в себе все более ярко выраженные черты компрадорства: они жили и питались связью с иностранным империализмом, служили ему и, не опираясь на него, держаться не могли. Правда, они в конце концов не устояли и при его поддержке. Полукомпрадорская русская буржуазия имела мировые империалистические интересы в том же смысле, в каком работающий с процента агент живет интересами своего хозяина.

    Орудием войны является армия. Так как каждая армия в национальной мифологии считается непобедимой, то господствующие классы России не видели основания делать исключение и для царской армии. На деле же она представляла серьезную силу лишь против полуварварских народностей, мелких соседей и разлагающихся государств; на европейской арене могла действовать лишь в составе коалиций; в деле обороны выполняла свою задачу лишь в сочетании с необъятностью пространств, редкостью населения и непроходимостью путей. Виртуозом армии крепостных мужиков был Суворов. Французская революция, распахнувшая двери новому обществу и новому военному искусству, вынесла суворовской армии смертный приговор.

    Полуотмена крепостного права и введение всеобщей воинской повинности модернизировали армию в тех же пределах, что и страну, т. е. внесли в армию все противоречия нации, которой еще только предстояло проделать свою буржуазную революцию. Правда, царская армия строилась и вооружалась по западным образцам; но это касалось больше формы, чем существа. Между культурным уровнем крестьянина-солдата и уровнем военной техники не было соответствия. В командном составе находили свое выражение невежество, леность и вороватость господствующих классов России. Промышленность и транспорт неизменно обнаруживали свою несостоятельность перед лицом концентрированных запросов военного времени. Вооруженные, казалось бы, в первый день войны как следует, войска вскоре уже оказывались не только без оружия, но и без сапог. В русско-японской войне царская армия показала, чего она стоит. В эпоху контрреволюции монархия, при помощи Думы, пополнила военные склады и наложила на армию множество заплат, в том числе и на репутацию ее непобедимости. В 1914 году пришла новая, гораздо более тяжкая проверка.

    В отношении военного снабжения и финансов Россия сразу оказывается во время войны в рабской зависимости от своих союзников. Это есть лишь военное выражение ее общей зависимости от передовых капиталистических стран. Но помощь со стороны союзников не спасает положения. Недостаток боевых припасов, малочисленность заводов для их производства, редкость железнодорожной сети для их подвоза перевели отсталость России на общепонятный язык поражений, которые напомнили русским национал-либералам, что их предки не совершали буржуазной революции и что потомки поэтому в долгу перед историей.

    Первые дни войны были и первыми днями позора. После ряда частных катастроф разразилось весною 1915 года общее отступление. Свою преступную бездарность генералы вымещали на мирном населении. Громадные пространства насильственно опустошались. Человеческая саранча угонялась нагайками в тыл. Внешний разгром дополнялся внутренним.

    В ответ на тревожные вопросы своих коллег о положении на фронте военный министр генерал Поливанов отвечал дословно: "Уповаю на пространства непроходимые, на грязь невылазную и на милость угодника Николая Мирликийского, покровителя Святой Руси" (заседание 4 августа 1915 года). Через неделю генерал Рузский признавался тем же министрам: "Современные требования военной техники для нас непосильны. Во всяком случае, за немцами нам не угнаться". Это не было минутное настроение. Офицер Станкевич передает слова корпусного инженера: "Воевать с немцами безнадежно, ибо мы ничего не в состоянии сделать. Даже новые приемы борьбы превращаются в причины наших неудач". Таких отзывов тьма.

    Единственное, что русские генералы делали с размахом, это извлечение человеческого мяса из страны. С говядиной и свининой обращались несравненно экономнее. Серые штабные ничтожества, как Янушкевич при Николае Николаевиче и Алексеев при царе, затыкали все прорехи новыми мобилизациями и утешали себя и союзников колоннами цифр, когда нужны были колонны бойцов. Мобилизовано было около 15 миллионов человек, которые заполняли депо, казармы, этапные пункты, толпились, топтались, наступая друг другу на ноги, ожесточаясь и проклиная. Если для фронта эти человеческие массы были мнимой величиной, то они являлись очень действительным фактором разрухи в тылу. Около 5 \^l миллиона числились убитыми, ранеными и в плену. Число дезертиров росло. Уже в июле 1915 года министры причитали: "Бедная Россия. Даже ее армия, которая в былые времена наполняла мир громом побед... и та оказывается состоящею из одних только трусов и дезертиров".

    Сами министры, в стиле висельников острившие над "генеральскою отступательною храбростью", тратили в то же время часы на обсуждение проблемы: вывозить или не вывозить из Киева мощи? Царь полагал, что не надо, так как "немцы не рискнут их тронуть, а если тронут --тем хуже для немцев". Но Синод уже приступил к вывозу: "Когда мы выезжаем, то берем с собою самое дорогое". Это происходило не в эпоху крестовых походов, а в XX веке, когда известия о русских поражениях передавались по радио.

    Успехи России против Австро-Венгрии коренились больше в Австро-Венгрии, чем в России. Распадавшаяся габсбургская монархия давно предъявляла спрос на могильщика, не требуя от него высокой квалификации. Россия и в прошлом имела успех против внутренне разлагавшихся государств, как Турция, Польша или Персия. Юго-Западный фронт русских войск, обращенный против Австро-Венгрии, знал крупные победы, которые выделяли его из других фронтов. Здесь выдвинулось несколько генералов, которые, правда, ничем не доказали своих военных дарований, но не были, по крайней мере, пропитаны насквозь фатализмом неизменно битых военачальников. Из этой среды вышло в дальнейшем несколько белых "героев" гражданской войны.

    Все искали, на кого бы свалить вину. Обвиняли поголовно евреев в шпионаже. Громили людей с немецкими фамилиями. Штаб великого князя Николая Николаевича приказал расстрелять жандармского полковника Мясоедова, как немецкого шпиона, которым он, по-видимому, не был. Арестовали Сухомлинова, военного министра, пустого и неопрятного человека, обвинив его, может быть и не без основания, в измене. Британский министр иностранных дел Грэй сказал председателю русской парламентской делегации: ваше правительство очень смелое, если решается во время войны обвинить военного министра в измене. Штабы и Дума обвиняли двор в германофильстве. Все вместе завидовали союзникам и ненавидели их. Французское командование щадило свои армии, подставляя русских солдат. Англия раскачивалась медленно. В гостиных Петрограда и штабах фронта мило шутили: "Англия поклялась держаться до последней капли крови... русского солдата". Эти шуточки ползли вниз и доползали до фронта. "Все для войны!" -- говорили министры, депутаты, генералы, журналисты. "Да, -- начинал размышлять в окопе солдат, -- они все готовы воевать до последней капли... моей крови".

    Русская армия потеряла за всю войну убитыми более, чем какая-либо армия, участвовавшая в бойне народов, именно около 2 1/2 миллиона душ, или 40% потерь всех армий Антанты. В первые месяцы солдаты гибли под снарядами не рассуждая или рассуждая мало. Но у них накоплялся со дня на день опыт, горький опыт низов, которыми не умеют командовать. Они измеряли масштаб генеральской путаницы бесцельными передвижениями на отстающих подошвах и числом несъеденных обедов. От кровавой мешанины людей и вещей исходило обобщающее слово: бессмыслица, которое на солдатском языке заменялось другим, более сочным словом.

    Быстрее всего разлагалась крестьянская пехота. Артиллерия, с высоким процентом промышленных рабочих, отличается вообще несравненно большей восприимчивостью к революционным идеям: это ярко сказалось в 1905 году. Если в 1917-м артиллерия, наоборот, обнаружила больший консерватизм, чем пехота, то причина в том, что через пехотные части, как через решето, проходили все новые и все менее обработанные человеческие массы; артиллерия же, несшая неизмеримо меньше потерь, сохраняла старые кадры. То же наблюдалось и в других специальных войсках. Но в конце концов сдавала и артиллерия.

    Во время отступления из Галиции издан был секретный приказ верховного главнокомандующего: пороть солдат розгами за дезертирство и другие преступления. Солдат Пирейко рассказывает: "Стали пороть солдат розгами за самый мельчайший проступок, например за самовольную отлучку из части на несколько часов, а иногда просто пороли для того, чтобы розгами поднять воинский дух". Уже 17 сентября 1915 года Куропаткин записывал, ссылаясь на Гучкова: "Нижние чины начали войну с подъемом. Теперь утомлены и от постоянного отступления потеряли веру в победу". В это же приблизительно время министр внутренних дел отзывался о находящихся в Москве 30 000 выздоравливающих солдат:

    "Это буйная вольница, не признающая дисциплины, скандалящая, вступающая в стычки с городовыми (недавно один был убит солдатами), отбивающая арестованных и т. д. Несомненно, что в случае беспорядков вся эта орда встанет на сторону толпы". Тот же солдат Пирейко пишет: "Все поголовно интересовались только миром... Кто победит и какой будет мир -- это меньше всего интересовало армию: ей нужен был мир во что бы то ни стало, ибо она устала от войны".

    Наблюдательная женщина С. Федорченко подслушала, в качестве сестры милосердия, разговоры солдат, почти что мысли их, и умело записала на разрозненных страничках. Получившаяся таким путем небольшая книжка "Народ на войне" позволяет заглянуть в ту лабораторию, где бомбы, колючая проволока, удушливые газы и низость властей обрабатывали в течение долгих месяцев сознание нескольких миллионов русских крестьян и где наряду с человеческими костями хрустели вековые предрассудки. Во многих самодельных солдатских афоризмах заключались уже лозунги грядущей гражданской войны.

    Генерал Рузский жаловался в декабре 1916 года, что Рига -- несчастье Северного фронта. Это "распропагандированное гнездо", как и Двинск. Генерал Брусилов подтверждал: из рижского района части прибывали деморализованными, солдаты отказывались идти в атаку, одного ротного подняли на штыки, пришлось расстрелять несколько человек, и пр. "Почва для окончательного разложения армии имелась налицо задолго до переворота", -- признает Родзянко, связанный с офицерством и посещавший фронт.

    Первоначально разрозненные революционные элементы тонули в армии почти бесследно. Но по мере роста общего недовольства они всплывали. Отправка на фронт, в виде кары, рабочих-забастовщиков пополняла ряды агитаторов, а отступления создавали для них благоприятную аудиторию. "Армия в тылу и в особенности на фронте, -- доносит охранка, -- полна элементами, из которых одни способны стать активной силой восстания, а другие могут лишь отказаться от усмирительных действий". Петроградское губернское жандармское управление доносит в октябре 1916 года, на основании доклада уполномоченного Земского союза, что настроение в армии тревожное, отношения между офицерами и солдатами крайне натянутые, имеют место даже кровавые столкновения, повсюду тысячами встречаются дезертиры. "Всякий, побывавший вблизи армии, должен вынести полное и убежденное впечатление о безусловном моральном разложении войск". Из осторожности доклад прибавляет, что хотя многое в этих сообщениях и кажется маловероятным, однако приходится верить, так как многие врачи, вернувшиеся из действующей армии, делали сообщения в том же духе.

    Настроения тыла отвечали настроениям фронта. На конференции кадетской партии в октябре 1916 года большинство делегатов отмечало апатию и неверие в победоносный исход войны -- "во всех слоях населения, в особенности же в деревне и в среде городской бедноты". 30 октября 1916 года директор департамента полиции писал в сводке донесений о "наблюдаемом повсеместно и во всех слоях населения как бы утомлении войной и жажде скорейшего мира, безразлично, на каких бы условиях таковой ни был заключен".

    Через несколько месяцев все эти господа, депутаты и полицейские, генералы и земские уполномоченные, врачи и бывшие жандармы, будут одинаково утверждать, что революция убила в армии патриотизм и что верную победу вырвали у них из рук большевики.

    --------------------------------------------------------------------------------

    Корифеями в хоре воинствующего патриотизма выступали, без сомнения, конституционалисты-демократы (кадеты). Разорвав свои проблематические связи с революцией еще в конце 1905 года, либерализм с начала контрреволюции поднял знамя империализма. Одно вытекало из другого: раз нет возможности очистить страну от феодального хлама, чтобы обеспечить буржуазии господствующее положение, остается заключить союз с монархией и дворянством, чтобы обеспечить капиталу лучшее положение на мировой арене. Если верно, что мировую катастрофу готовили с разных концов, так что она явилась, до некоторой степени, неожиданной даже для наиболее ответственных ее организаторов, то столь же несомненно, что в подготовке ее русский либерализм, как вдохновитель внешней политики монархии, занимал не последнее место. Войну 1914 года вожди русской буржуазии с полным правом встретили, как свою войну. В тор жественном заседании Государственной думы 26 июля 1914 года представитель кадетской фракции заявил: "Мы не ставим условий и требований, мы просто кладем на весы твердую волю одолеть противника". Национальное единение стало и в России официальной доктриной. Во время патриотических манифестаций в Москве оберцеремониймейстер граф Бенкендорф заявил дипломатам: "Вот вам революция, которую нам предсказывали в Берлине!" "Подобная мысль, -- поясняет французский посол Палеолог, -- по-видимому, захватывает всех". Люди считали своим долгом питать и сеять иллюзии в обстановке, которая, казалось бы, начисто их исключала.

    Отрезвляющих уроков пришлось ждать недолго. Уже вскоре после начала войны один из наиболее экспансивных кадетов, адвокат и помещик Родичев, воскликнул на заседании Центрального комитета своей партии: "Да неужели вы думаете, что с этими дураками можно победить!" События показали, что с дураками победить нельзя. Потеряв, на добрую половину, веру в победу, либерализм пытался использовать инерцию войны для того, чтобы произвести чистку камарильи и принудить монархию к соглашению. Главным орудием для этой цели служило обвинение придворной партии в германофильстве и подготовке сепаратного мира.

    Весной 1915 года, когда безоружные войска отступали по всему фронту, в правительственных сферах решено было, не без давления союзников, привлечь инициативу частной промышленности к работе на армию. Созданное с этой целью Особое совещание включало, наряду с бюрократами, наиболее влиятельных промышленных деятелей. Земский и городской союзы, возникшие в начале войны, и военно-промышленные комитеты, созданные весною 1915 года, стали опорными позициями буржуазии в борьбе за победу и за власть. Государственная дума, опираясь на эти организации, должна была увереннее выступать как посредница между буржуазией и монархией.

    Широкие политические перспективы не отвлекали, однако, взоров от полновесных задач дня. Из Особого совещания, как из центрального резервуара, десятки и сотни миллионов, слагавшихся в миллиарды, распределялись по разветвленным каналам, обильно орошая промышленность и питая по пути множество аппетитов. В Государственной думе и в печати оглашались некоторые военные прибыли за 1915--1916 годы: товарищество московских либеральных текстильщиков Рябушинских показало 75% чистой прибыли; тверская мануфактура -- даже 111%; меднопрокатный завод Кольчугина принес свыше 12 миллионов при основном капитале в 10 миллионов. В этом секторе добродетель патриотизма награждалась щедро и притом немедленно.

    Спекуляция всех видов и игра на бирже достигли пароксизма. Громадные состояния возникали из кровавой пены. Недостаток в столице хлеба и топлива не мешал придворному ювелиру Фаберже хвалиться тем, что никогда еще он не делал таких прекрасных дел. Фрейлина Вырубова рассказывает, что ни в один сезон не заказывалось столько дорогих нарядов, как зимой 1915/16 года, и не покупалось столько бриллиантов. Ночные учреждения были переполнены героями тыла, легальными дезертирами и просто почтенными людьми, слишком старыми для фронта, но достаточно молодыми для радостей жизни. Великие князья были не последними из участников пира во время чумы. Никто не боялся израсходовать слишком много. Сверху падал непрерывный золотой дождь. "Общество" подставляло руки и карманы, аристократические дамы высоко поднимали подолы, все шлепали по кровавой грязи -- банкиры, интенданты, промышленники, царские и великокняжеские балерины, православные иерархи, фрейлины, либеральные депутаты, фронтовые и тыловые генералы, радикальные адвокаты, сиятельные ханжи обоего пола, многочисленные племянники и особенно племянницы. Все спешили хватать и жрать, в страхе, что благодатный дождь прекратится, и все с негодованием отвергали позорную идею преждевременного мира.

    Общие барыши, внешние поражения, внутренние опасности сблизили между собою партии имущих классов. Разъединенная накануне войны Дума получила в 1915 году свое патриотически-оппозиционное большинство, принявшее название "прогрессивного блока". Официальной целью его было объявлено, разумеется, "удовлетворение нужд, вызванных войною". Слева не вошли в блок социал-демократы и трудовики, справа -- заведомо черносотенные группировки. Все остальные фракции Думы -- кадеты, прогрессисты, три группы октябристов, центр и часть националистов -- входили в блок или примыкали к нему, как и национальные группы: поляки, литовцы, мусульмане, евреи и пр. Чтобы не испугать царя формулой ответственного министерства, блок требовал "объединенного правительства из лиц, пользующихся доверием страны". Министр внутренних дел князь Щербатов тогда же охарактеризовал прогрессивный блок как временное "объединение, вызванное опасениями социальной революции". Чтобы понять это, не нужно было, впрочем, большой проницательности. Милюков, возглавлявший кадет, а тем самым и оппозиционный блок, говорил на конференции своей партии: "Мы ходим по вулкану... Напряжение достигло последнего предела... Достаточно неосторожно брошенной спички, чтобы вспыхнул страшный пожар... Какова бы ни была власть, -- худа или хороша, -- но сейчас твердая власть необходима более, чем когда-либо".

    Надежда на то, что царь под тяжестью поражений пойдет на уступки, была так велика, что в либеральной печати появился в августе готовый список предполагаемого "кабинета доверия", с председателем Думы Родзянко в качестве премьера (по другой версии, на эту роль намечался председатель Земского союза князь Львов), с министром внутренних дел -- Гучковым, иностранных дел -- Милюковым и т. д. Большинство этих лиц, предназначавших себя для союза с царем против революции, оказались через полтора года членами "революционного" правительства. Такие выходки история позволяла себе не раз. На этот раз шутка оказалась, по крайней мере, короткой.

    Большинство министров кабинета Горемыкина было не менее кадет запугано ходом дел и потому склонялось к соглашению с прогрессивным блоком. "Правительство, которое не имеет за собою доверия ни носителя верховной власти, ни армии, ни городов, ни земств, ни дворян, ни купцов, ни рабочих, не может не только работать, но и существовать. Это очевидный абсурд". Такими словами князь Щербатов оценивал в августе 1915 года то правительство, в котором он сам состоял министром внутренних дел. "Если только обставить все прилично и дать лазейку, -- говорил министр иностранных дел Сазонов, -- то кадеты первые пойдут на соглашение. Милюков -- величайший буржуй и больше всего боится социальной революции. Да и большинство кадетов дрожат за свои капиталы". С своей стороны, и Милюков считал, что прогрессивному блоку придется "кое в чем поступиться". Торговаться готовы были, следовательно, обе стороны, и дело казалось совсем на мази. Но 29 августа премьер Горемыкин, отягощенный годами и почестями бюрократ, старый циник, делавший политику меж двух гранпасьянсов и отговаривавшийся от всяких жалоб тем, что война его "не касается", выехал в ставку к царю с докладом и вернулся с сообщением, что все и вся должны оставаться на месте, кроме строптивой Думы, которая должна быть распущена 3 сентября. Чтение царского указа о роспуске Думы было выслушано без единого слова протеста: депутаты прокричали царю "ура" и разошлись.

    Каким же образом царское правительство, ни на кого, по собственному признанию, не опиравшееся, продержалось после этого еще свыше полутора лет? Временные успехи русских войск оказали несомненно свое действие, подкрепленное действием благодатного золотого дождя. Успехи на фронте, правда, скоро прекратились, но прибыли в тылу продолжались. Однако главная причина упрочения монархии за двенадцать месяцев до ее низвержения коренилась в резкой дифференциации народного недовольства. Начальник московского охранного отделения доносил о поправении буржуазии под влиянием "страха пред возможностью революционных, после войны, эксцессов": во время войны, как видим, революция все еще считалась исключенной. Промышленников тревожило, сверх того, "заигрывание некоторых руководителей военно-промышленных комитетов с пролетариатом". Общий вывод жандармского полковника Мартынова, для которого не бесследно прошло профессиональное чтение марксистской литературы, гласил, что причиной некоторого улучшения политической обстановки является "все более и более прогрессирующая дифференциация общественных классов, вскрывающая резкие противоречия в их интересах, особенно остро чувствуемые в переживаемое время".

    Роспуск Думы в сентябре 1915 года был прямым вызовом буржуазии, а не рабочим. Но в то время как либералы расходились при криках "ура", правда, не очень восторженных, рабочие Петрограда и Москвы ответили стачками протеста. Это еще более охладило либералов: они пуще всего боялись вмешательства непрошеного третьего в их семейный диалог с монархией. Но что делать дальше? Под легкое ворчанье левого крыла либерализм остановил свой выбор на испытанном рецепте: стоять исключительно на легальной почве и сделать бюрократию "как бы ненужной" путем выполнения патриотических функций. Список либерального министерства пришлось во всяком случае отложить.

    Положение тем временем ухудшалось автоматически. В мае 1916 года Дума была снова собрана, но никто, собственно, не знал зачем. Призывать к революции Дума во всяком случае не собиралась. А кроме этого ей нечего было сказать. "В этой сессии, -- вспоминает Родзянко, -- занятия шли вяло, депутаты неисправно посещали заседания... Постоянная борьба казалась бесплодной, правительство ничего не хотело слушать, неурядица росла, и страна шла к гибели". В страхе буржуазии перед революцией и в бессилии буржуазии без революции монархия почерпала в течение 1916 года подобие общественной опоры.

    К осени положение еще более обострилось. Безнадежность войны стала очевидной для всех, возмущение народных масс грозило вот-вот перелиться через край. Атакуя по-прежнему дворцовую партию за "германофильство", либералы считали в то же время необходимым прощупать шансы мира, подготовляя свой завтрашний день. Только так и объясняются стокгольмские переговоры одного из вождей прогрессивного блока, депутата Протопопова, с немецким дипломатом Варбургом в Стокгольме осенью 1916 года. Думская делегация, нанесшая дружественные визиты французам и англичанам, могла без труда убедиться в Париже и Лондоне, что дорогие союзники намерены во время войны выжать из России все жизненные соки, чтобы после победы сделать отсталую страну главным полем своей экономической эксплуатации. Разбитая Россия на буксире победоносной Антанты означала бы колониальную Россию. Русским имущим классам не оставалось иного выхода, как попытаться высвободиться из слишком тесных объятий Антанты и найти самостоятельный путь к миру, использовав антагонизм двух могущественных лагерей. Свидание председателя думской делегации с немецким дипломатом, как первый шаг на этом пути, означало и угрозу по адресу союзников с целью добиться уступок, и прощупывание действительной возможности сближения с Германией. Протопопов действовал в согласии не только с царской дипломатией, -- самое свидание происходило в присутствии русского посла в Швеции, -- но и со всей делегацией Государственной думы. Попутно либералы преследовали этой разведкой немаловажную внутреннюю цель:

    положись на нас, намекали они царю, и мы тебе устроим сепаратный мир лучше и надежнее Штюрмера. По плану Протопопова, т. е. его вдохновителей, русское правительство должно было известить союзников "за несколько месяцев вперед", что вынуждено прекратить войну, причем если бы союзники отказались от ведения мирных переговоров, Россия должна была заключить сепаратный мир с Германией. В своей исповеди, написанной уже после революции, Протопопов говорит как о чем-то само собою разумеющемся: "Все разумные люди в России, в числе их едва ли не все лидеры партии "народной свободы" (ка-де), были убеждены, что Россия не в состоянии продолжать войну".

    Царь, которому Протопопов по возвращении докладывал о поездке и переговорах, отнесся к идее сепаратного мира с полным сочувствием. Он только не видел оснований привлекать к этому делу либералов. То, что сам Протопопов мимоходом включился в состав дворцовой камарильи, порвав с прогрессивным блоком, объясняется личным характером этого фата, влюбившегося, по собственным словам, в царя и царицу и заодно -- в неожиданный портфель министра внутренних дел. Но эпизод протопоповской измены либерализму нисколько не меняет общего смысла либеральной внешней политики как сочетания жадности, трусости и вероломства.

    1 ноября снова собралась Дума. Напряжение в стране стало невыносимым. От Думы ждали решительных шагов. Надо было что-нибудь сделать или, по крайней мере, сказать. Прогрессивный блок снова оказался вынужден прибегнуть к парламентским обличениям. Перечисляя с трибуны главнейшие шаги правительства, Милюков каждый раз спрашивал: "Глупость это или измена?" Высокие ноты взяты были и другими депутатами. Правительство почти не нашло защитников. Оно ответило по-своему: речи думских ораторов были запрещены для печати. Они разошлись поэтому в миллионах экземпляров. Не было правительственной канцелярии не только в тылу, но и на фронте, где не переписывались бы запретные речи, нередко с дополнениями, отвечавшими темпераменту переписчика. Резонанс прений 1 ноября был таков, что обдал жутью самих обличителей.

    Группа крайних правых, матерых бюрократов, вдохновлявшихся Дурново, усмирителем революции 1905 года, подала в этот момент царю программную записку. Глаз многоопытных сановников, прошедших серьезную полицейскую школу, видел кое-что неплохо и достаточно далеко, и если их рецептура была негодной, то лишь потому, что против болезней старого режима вообще не существовало лекарства. Авторы записки выступали против каких бы то ни было уступок буржуазной оппозиции не потому, что либералы захотят зайти слишком далеко, как думают вульгарные черносотенцы, на которых сановные реакционеры глядели свысока, -- нет, беда в том, что либералы "столь слабы, столь разрозненны и, надо говорить прямо, столь бездарны, что торжество их было бы столь же кратковременно, сколь и непрочно". Слабость главной из оппозиционных партий, "конституционно-демократической" (кадетской) определяется уже ее именем:

    она назвалась демократической, хотя по существу своему буржуазна; будучи в значительной мере партией либеральных помещиков, она вписала в программу принудительный выкуп земли. "Без этих козырей из чужой, не ихней колоды, -- пишут тайные советники, пользуясь привычными им образами, -- кадеты есть не более как многочисленное сообщество либеральных адвокатов, профессоров и чиновников разных ведомств -- ничего более". Иное дело -- революционеры. Признание значительности революционных партий записка сопровождает скрежетом зубов: "Опасность и силу этих партий составляет то, что у них есть идея, есть деньги (!), есть толпа, готовая и хорошо организованная". Революционные партии "вправе рассчитывать на сочувствие подавляющего большинства крестьянства, которое пойдет за пролетарием тотчас же, как революционные вожди укажут им чужую землю". Что дало бы при этих условиях установление ответственного министерства? "Полный и окончательный разгром партий правых, постепенное поглощение партий промежуточных: центра, либеральных консерваторов, октябристов и прогрессистов партией кадетов, которая поначалу и получила бы решающее значение. Но кадетам грозила бы та же участь... А затем? Затем выступила бы революционная толпа, коммуна, гибель династии, погромы имущественных классов и, наконец, мужик-разбойник". Нельзя отрицать, что реакционно-полицейская злоба поднимается здесь до своеобразного исторического предвиденья.

    Положительная программа записки не нова, но последовательна: правительство из беспощадных сторонников самодержавия; упразднение Думы; осадное положение в обеих столицах; подготовка сил для подавления мятежа. Эта программа и была, в сущности, положена в основу правительственной политики последних предреволюционных месяцев. Но успех ее предполагал силу, которая оказалась в руках Дурново зимою 1905 года, но которой уже не существовало осенью 1916 года. Монархия пыталась поэтому задушить страну украдкой и по частям. Министерство было обновлено по принципу "своих" людей, безусловно преданных царю и царице. Но эти "свои", и прежде всего перебежчик Протопопов, были ничтожны и жалки. Дума не была упразднена, но снова распущена. Объявление осадного положения в Петрограде было прибережено для того момента, когда революция уже одержала победу. А военные силы, подготовленные для подавления мятежа, оказались сами охвачены мятежом. Все это обнаружилось уже через два-три месяца.

    Либерализм тем временем делал последние усилия спасти положение. Все организации цензовой буржуазии поддержали ноябрьские речи думской оппозиции рядом новых заявлений. Самой дерзкой явилась резолюция союза городов 9 декабря: "Безответственные преступники, изуверы готовят России поражение, позор и рабство". Государственная дума призывалась "не расходиться до тех пор, пока создание ответственного правительства не будет достигнуто". Даже Государственный совет, орган бюрократии и крупной собственности, высказался за призыв к власти лиц, пользующихся доверием страны. Подобное же ходатайство возбудил и съезд объединенного дворянства: заговорили покрытые мохом камни. Но ничто не изменилось. Монархия не выпускала остатки власти из рук.

    Последняя сессия последней Думы, после колебаний и проволочек, была назначена на 14 февраля 1917 года. До пришествия революции оставалось меньше двух недель. Ждали демонстраций. В кадетском органе "Речь" рядом с объявлением начальника Петроградского военного округа генерала Хабалова, запрещавшим демонстрации, напечатано было письмо Милюкова, предостерегавшее рабочих против "дурных и опасных советов", исходящих из "темного источника". Несмотря на стачки, открытие Думы обошлось сравнительно спокойно. Делая вид, что вопрос о власти ее больше не интересует, Дума занялась хоть и острым, но чисто деловым вопросом: продовольствием. Настроение было вялое, вспоминал впоследствии Родзянко, "чувствовалось бессилие Думы, утомленность в бесполезной борьбе". Милюков повторял, что прогрессивный блок "будет действовать словом и только словом". Такою Дума вступила в водоворот Февральской революции.

俄国革命史（上卷）·托洛茨基


ПРОЛЕТАРИАТ И КРЕСТЬЯНСТВО

    Русский пролетариат проделывал свои первые шаги в политических условиях деспотического государства. Запрещенные законом стачки, подпольные кружки, нелегальные прокламации, уличные демонстрации, столкновения с полицией и войсками -- такова была школа, созданная сочетанием условий быстро развивающегося капитализма и медленно сдающего свои позиции абсолютизма. Сосредоточенность рабочих на гигантских предприятиях, концентрированный характер государственного гнета, наконец, импульсивность молодого и свежего пролетариата привели к тому, что политическая стачка, столь редкая на Западе, стала в России основным методом борьбы.

    Годы Число участн. полит. стачек (в тысячах)

    1903..............87*

    1904..............25*

    1905..............1843

    1906..............661

    1907..............540

    1908..............93

    1909..............8

    1910..............4

    1911..............8

    1912..............550

    1913..............502

    1914(первая половина)...1059

    1915..............156

    1916..............310

    1917 (январь -- февраль) ...575

    Цифры рабочих стачек, с начала нынешнего столетия, являются наиболее поучительными индексами политической истории России. При всем желании не загромождать текст цифрами невозможно отказаться от приведения таблицы политических стачек в России за период 1903--1917 годов. Данные, сведенные к своему простейшему выражению, относятся только к предприятиям, подчиненным фабричной инспекции; железные дороги, горнозаводская промышленность, ремесленные и вообще мелкие предприятия, не говоря уже о сельском хозяйстве, по разным причинам не входят в подсчет. Но изменения стачечной кривой по периодам выступают от этого не менее отчетливо.

    Пред нами единственная в своем роде кривая политической температуры нации, несущей в своем чреве великую революцию. В отсталой стране, с малочисленным пролетариатом -- в предприятиях, подчиненных фабричной инспекции, около 1 1/2 миллиона рабочих в 1905 году, около 2 миллионов -- в 1917 году! -- стачечное движение получает такой размах, какого оно не знало раньше нигде в мире. При слабости мелкобуржуазной демократии, при раздробленности и политической слепоте крестьянского движения революционная стачка рабочих становится тараном, который пробуждающаяся нация направляет против стены абсолютизма. 1 843 000 участников политических стачек одного 1905 года -- рабочие, участвовавшие в нескольких стачках, засчитаны здесь, разумеется, повторно, -- одно это число позволило бы нам указать пальцем в таблице год революции, если бы мы ничего больше не знали о политическом календаре России.

    За 1904 год, первый год русско-японской войны, фабричная инспекция показала всего лишь 25 тысяч стачечников. В 1905 году политических и экономических стачечников вместе было 2863 тысячи, в 115 раз больше, чем в предшествующем году. Этот поразительный скачок сам по себе наводит на ту мысль, что пролетариат, вынужденный ходом событий импровизировать такую небывалую революционную активность, должен был, какой угодно ценою, выдвинуть из своих недр организацию, отвечающую размаху борьбы и грандиозности задач: это и были советы, рожденные первой революцией и ставшие органами всеобщей стачки и борьбы за власть.

    Разбитый в декабрьском восстании 1905 года пролетариат делает героические усилия отстоять часть завоеванных позиций в течение двух следующих годов, которые, как показывают цифры стачек, еще непосредственно примыкают к революции, являясь, однако, уже годами отлива. Четыре дальнейших года (1908 -- 1911) выступают в зеркале стачечной статистики как годы победоносной контрреволюции. Совпадающий с ней промышленный кризис еще больше истощает и без того обескровленный пролетариат. Глубина упадка симметрична высоте подъема. Конвульсии нации находят свой отпечаток в этих простых цифрах.

    Промышленное оживление, начавшееся в 1910 году, ставит рабочих на ноги и дает новый толчок их энергии. Цифры 1912--1914 годов почти повторяют данные 1905--1907 годов, но в обратном порядке: не от подъема к упадку, а от упадка к подъему. На новых, более высоких исторических основах -- теперь больше рабочих, и у них больше опыта -- открывается новое революционное наступление. Первое полугодие 1914 года явно приближается по числу политических стачечников к кульминационному году первой революции. Но разражается война и круто обрывает этот процесс. Первые ее месяцы запечатлены политической неподвижностью рабочего класса. Но уже весною 1915 года оцепенение начинает проходить. Открывается новый цикл политических стачек, который в феврале 1917 года разрешается восстанием рабочих и солдат.

    Резкие приливы и отливы массовой борьбы делали русский пролетариат на протяжении нескольких лет как бы неузнаваемым. Заводы, которые два-три года тому назад единодушно бастовали по поводу какого-либо отдельного акта полицейского произвола, сегодня совершенно теряли революционный облик и оставляли без отпора самые чудовищные преступления властей. Большие поражения обескураживают надолго. Революционные элементы теряют власть над массой. В ее сознании поднимаются наверх неперегоревшие предрассудки и суеверия. Серые выходцы деревни разбавляют тем временем рабочие ряды. Скептики иронически покачивают головами. Так было в 1907 -- 1911 годах. Но молекулярные процессы в массах залечивают психические раны поражений. Новый поворот событий или подспудный экономический толчок открывает новый политический цикл. Революционные элементы снова находят свою аудиторию. Борьба возрождается на более высокой ступени.

    Для понимания двух главных течений в русском рабочем классе важно иметь в виду, что меньшевизм окончательно оформился в годы реакции и отлива, опираясь главным образом на тонкий слой рабочих, порвавших с революцией; тогда как большевизм, жестоко разгромленный в период реакции, стал быстро подниматься в годы перед войной на гребне нового революционного прибоя. "Наиболее энергичным, бодрым, способным к неутомимой борьбе, к сопротивлению и постоянной организации является тот элемент, те организации и те лица, которые концентрируются вокруг Ленина" -- такими словами оценивал департамент полиции работу большевиков за годы, предшествовавшие войне.

    В июле 1914 года, когда дипломаты вбивали последние гвозди в крест, предназначенный для распятия Европы, Петроград кипел революционным котлом. Возлагать венок на гробницу Александра III президенту Французской республики Пуанкаре пришлось под последние отголоски уличной борьбы и первые звуки патриотических манифестаций.

    Привело ли бы наступательное массовое движение 1912 -- 1914 годов непосредственно к низвержению царизма, если бы не врезалась война? Ответить на этот вопрос вряд ли возможно с полной уверенностью. Процесс неотвратимо вел к революции. Но через какие этапы пришлось бы при этом пройти? Не подстерегало ли его еще одно поражение? Какой срок понадобился бы рабочим, чтобы поднять крестьян и завоевать армию? Во всех этих направлениях возможны только догадки. Война, во всяком случае, первоначально дала процессу задний ход, чтобы тем более мощно ускорить его на следующей стадии и обеспечить ему сокрушительную победу.

    При первом звуке барабана революционное движение замерло. Наиболее активные слои рабочих оказались мобилизованы. Революционные элементы выбрасывались с заводов на фронт. За стачки налагались суровые кары. Рабочая печать была сметена. Профессиональные союзы задушены. В мастерские вливались сотни тысяч женщин, подростков, крестьян. Политически война, в сочетании с крушением Интернационала, чрезвычайно дезориентировала массы и дала возможность поднявшей голову заводской администрации выступать патриотически от имени заводов, увлекая за собой значительную часть рабочих и заставляя выжидательно замкнуться наиболее смелых и решительных. Революционная мысль чуть теплилась в небольших и притихших кружках. Назвать себя "большевиком" в это время никто на заводах не отваживался, чтобы не подвергнуться аресту, а то и побоям со стороны отсталых рабочих.

    Большевистская фракция в Думе, слабая по личному составу, оказалась в момент возникновения войны не на высоте. Вместе с депутатами-меньшевиками она внесла декларацию, в которой обязывалась "защищать культурные блага народа от всяких посягательств, откуда бы они ни исходили". Дума аплодисментами подчеркнула эту сдачу позиции. Из русских организаций и групп партии ни одна не заняла открыто пораженческой позиции, которую за границей провозгласил Ленин. Однако процент патриотов среди большевиков оказался незначительным. В противовес народникам и меньшевикам, большевики уже с 1914 года стали разворачивать в массах печатную и устную агитацию против войны. Думские депутаты вскоре оправились от растерянности и возобновили революционную работу, о которой власти были очень близко осведомлены благодаря разветвленной системе провокации. Достаточно сказать, что из семи членов петербургского комитета партии накануне войны три состояли на службе охранки. Так царизм играл в жмурки с революцией. В ноябре депутаты-большевики были арестованы. Начался общий разгром партии во всей стране. В феврале 1915 года дело фракции слушалось в судебной палате. Депутаты держали себя с осторожностью. Каменев, теоретический вдохновитель фракции, отмежевался от пораженческой позиции Ленина, как и Петровский, нынешний председатель Центрального Исполнительного комитета на Украине. Департамент полиции с удовлетворением отмечал, что суровый приговор над депутатами не вызвал никакого протестующего движения со стороны рабочих.

    Казалось, что война подменила рабочий класс. Так оно в значительной мере и было: в Петрограде состав рабочих обновился чуть не на 40%. Революционная преемственность резко нарушилась. То, что было до войны, в том числе и думская фракция большевиков, сразу отошло назад и почти потонуло в забвенье. Но под ненадежным покровом спокойствия, патриотизма, отчасти даже монархизма в массах накоплялись настроения нового взрыва.

    В августе 1915 года царские министры сообщали друг другу, что рабочие "повсюду ищут измену, предательство, саботаж в пользу немцев и увлечены исканием виновников наших неудач на фронте". Действительно, в этот период пробуждающаяся массовая критика, отчасти -- искренно, отчасти -- ради покровительственной окраски, исходила нередко из "обороны отечества" Но эта идея была только точкой отправления. Недовольство рабочих пролагает себе все более глубокие ходы, заставляя умолкнуть мастеров, черносотенных рабочих, прислужников администрации и позволяя поднять голову рабочим-большевикам.

    От критики массы переходят к действию. Возмущение находит себе выход прежде всего в продовольственных волнениях, которые кое-где принимают форму локальных мятежей. Женщины, старики, подростки чувствуют себя на рынке или на площади независимее и смелее, чем военнообязанные рабочие на заводах. В Москве движение выливается в мае в немецкий погром. Хотя участниками его являются главным образом городские отбросы, орудующие под протекторатом полиции, однако самая возможность погрома в промышленной Москве свидетельствует о том, что рабочие еще не пробудились настолько, чтобы навязать свои лозунги и свою дисциплину выбитому из равновесия мелкому городскому люду. Распространяясь по всей стране, продовольственные волнения разрушают гипноз войны и пролагают дорогу стачкам.

    Прилив сырой рабочей силы на заводы и жадная погоня за военными барышами повели за собой повсеместно ухудшение условий труда и возродили наиболее грубые приемы эксплуатации. Рост дороговизны автоматически снижал заработную плату. Экономические стачки явились неизбежным рефлексом массы, тем более бурным, чем дольше он задерживался. Стачки сопровождались митингами, вынесением политических резолюций, стычками с полицией, нередко стрельбой и жертвами.

    Борьба охватывает прежде всего центральный текстильный район. 5 июня полиция дает залп по ткачам в Костроме: 4 убитых, 9 раненых. 10 августа войска расстреливают иваново-вознесенских рабочих: 16 убитых, 30 раненых. В движении текстильщиков замешаны солдаты местного батальона. Стачки протеста откликаются в разных частях страны на расстрел в Иваново-Вознесенске. Параллельно разливается экономическая борьба. Текстильщики идут нередко в первых рядах. По сравнению с первой половиной 1914 года движение, по силе напора и ясности лозунгов, представляет большой шаг назад. Немудрено: в борьбу втягиваются в значительной мере сырые массы, при полном расстройстве руководящего слоя рабочих. Тем не менее уже в первых стачках войны слышится приближение больших боев. Министр юстиции Хвостов говорил 16 августа: "Если сейчас не происходит вооруженных выступлений рабочих, то исключительно потому, что у них нет организации". Еще точнее выразился Горемыкин: "Вопрос у рабочих вожаков в недостатке организации, разбитой арестом пяти членов Думы". Министр внутренних дел добавил: "Членов Думы (большевиков) амнистировать нельзя -- они организующий центр рабочего движения в наиболее опасных его проявлениях". Эти люди во всяком случае не ошибались насчет того, где подлинный враг.

    В то время как министерство, даже в момент величайшего замешательства и готовности к либеральным уступкам, считало необходимым по-прежнему бить рабочую революцию по голове, т. е. по большевикам, крупная буржуазия стремилась наладить сотрудничество с меньшевиками. Испуганные размахом стачек либеральные промышленники сделали попытку наложить патриотическую дисциплину на рабочих, включив их выборных представителей в состав военно-промышленных комитетов. Министр внутренних дел жаловался на то, что против затеи Гучкова бороться очень трудно: "Все это дело ведется под патриотическим флагом и во имя интересов обороны". Нужно, однако, отметить, что и сама полиция избегала арестовывать социал-патриотов, видя в них косвенных союзников по борьбе против стачек и революционных "эксцессов". На излишнем доверии к силе патриотического социализма основывалось убеждение охраны в том, что, пока длится война, восстания не будет.

    При выборах в военно-промышленный комитет оборонцы, возглавлявшиеся энергичным рабочим-металлистом Гвоздевым, -- мы встретим его позже министром труда в коалиционном правительстве революции, -- оказались в меньшинстве. Они воспользовались, однако, поддержкой не только либеральной буржуазии, но и бюрократии, чтобы опрокинуть бойкотистов, руководимых большевиками, и навязать петербургскому пролетариату представительство в органах промышленного патриотизма. Позиция меньшевиков была ясно выражена в речи, с какою один из их представителей обратился впоследствии к промышленникам в комитете: "Вы должны потребовать, чтобы ныне существующая бюрократическая власть сошла со сцены, уступив свое место вам, как наследникам настоящего строя". Молодая политическая дружба росла не по дням, а по часам. После переворота она принесет свои зрелые плоды.

    Война произвела в подполье ужасающие опустошения. Централизованной партийной организации, после ареста думской фракции, у большевиков не было. Местные комитеты существовали эпизодически и не всегда имели связь с районами. Действовали разрозненные группы, кружки, одиночки. Однако начавшееся оживление стачечной борьбы придавало им на заводах дух и силы. Постепенно они находили друг друга, сознавая районные связи. Работа в подполье возродилась. В департаменте полиции писали позже: "Ленинцы, имеющие за собой в России преобладающее большинство подпольных социал-демократических организаций, выпустили с начала войны в наиболее крупных своих центрах (как-то: Петроград, Москва, Харьков, Киев, Тула, Кострома, Владимирская губ., Самара) значительное количество революционных воззваний с требованием прекращения войны, низвержения существующего правительства и устройства республики, причем эта работа имела своим осязательным результатом устройство рабочими забастовок и беспорядков".

    Традиционная годовщина шествия рабочих к Зимнему дворцу, прошедшая почти неотмеченной год тому назад, вызывает широкую стачку 9 января 1916 года. Забастовочное движение возрастает в этом году вдвое. Столкновения с полицией сопровождают каждую большую и упорную стачку. По отношению к войскам рабочие ведут себя с демонстративным дружелюбием, и охранка не раз отмечает этот тревожный факт.

    Военная промышленность разбухала, пожирая вокруг себя все ресурсы и подкапываясь под свои собственные основы. Мирные отрасли производства начали замирать. Из регулирования хозяйства, несмотря на все планы, ничего не вышло. Бюрократия, уже не способная взять это дело в свои руки, при сопротивлении мощных военно-промышленных комитетов, не соглашалась в то же время предоставить регулирующую роль буржуазии. Хаос возрастал. Умелые рабочие заменялись неумелыми. Угольные копи, заводы и фабрики Польши скоро оказались потеряны: в течение первого года войны отпало около У 5 части промышленных сил страны. До 50% всей продукции шло на нужды армии и войны, в том числе около 75% производимых в стране тканей. Перегруженный транспорт оказывался не в силах доставлять заводам необходимые количества топлива и сырья. Война не только поглощала весь текущий национальный доход, но и серьезно приступила к расточению основного капитала страны.

    Промышленники все меньше шли на уступки рабочим, а правительство по-прежнему отвечало на каждую стачку суровыми репрессиями. Все это толкало мысль рабочих от частного к общему, от экономики к политике:

    "Надо забастовать всем сразу". Так возрождается идея всеобщей стачки. Процесс радикализации масс как нельзя убедительнее отражен стачечной статистикой. В 1915 году в политических стачках участвует в 2 1/2 раза меньше рабочих, чем в экономических конфликтах, в 1916 году -- в 2 раза меньше; в первые два месяца 1917 года политические стачки захватывают уже в 6 раз больше рабочих, чем экономические. Роль Петрограда определяется одной цифрой: за годы войны на его долю приходится 72% политических стачечников!

    В огне борьбы сгорает немало старых верований. Охранка "с болью" доносит, что если бы реагировать, согласно требованиям закона, на "все случаи наглого и открытого оскорбления величества, то число процессов по 103 статье достигло бы небывалой цифры". Однако сознание масс отстает все же от их собственного движения. Страшное давление войны и разрухи до такой степени ускоряет процесс борьбы, что широкие массы рабочих не успевают до самого переворота освободиться от многих взглядов и предрассудков, принесенных из деревни или из мелкобуржуазных городских семей. Этот факт наложит свою печать на первые месяцы Февральской революции.

    К концу 1916 года цены растут скачками. К инфляции и расстройству транспорта присоединяется прямой недостаток товаров. Потребление населения сократилось к этому времени более чем наполовину. Кривая рабочего движения круто поднимается кверху. С октября борьба входит в решительную стадию, соединяя все виды недовольства воедино: Петроград берет разбег для февральского прыжка. По заводам прокатывается полоса митингов. Темы: продовольствие, дороговизна, война, правительство. Распространяются большевистские листки. Открываются политические стачки. По выходе с заводов происходят импровизированные демонстрации. Наблюдаются случаи братанья отдельных заводов с солдатами. Вспыхивает бурная стачка протеста против суда над революционными матросами Балтийского флота. Французский посол обращает внимание премьера Штюрмера на ставший ему известным факт стрельбы солдат по полиции. Штюрмер успокаивает посла: "Репрессия будет беспощадная". В ноябре значительную группу военнообязанных рабочих снимают с петроградских заводов для отправки на фронт. Год заканчивается в грозе и буре.

    Сравнивая положение с 1905 годом, директор департамента полиции Васильев приходит к крайне неутешительному выводу: "Оппозиционность настроений достигла таких исключительных размеров, до которых она далеко не доходила в широких массах в упомянутый смутный период". Васильев не надеется на гарнизоны. Даже полицейские стражники кажутся ему не вполне надежными. Охранка доносит об оживлении лозунга всеобщей стачки и об опасности возрождения террора. Прибывающие с позиций солдаты и офицеры говорят про нынешнее положение: "Да чего смотреть-то -- взять да приколоть такого-то мерзавца. Будь мы здесь, мы не стали бы долго думать", и т. п.

    Шляпников, член Центрального Комитета большевиков, сам бывший рабочий-металлист, рассказывает, как нервно были настроены рабочие в те дни: "Достаточно было иногда свиста, некоторого шума, чтобы рабочие приняли его за сигнал к остановке предприятия". Эта подробность одинаково замечательна и как политический симптом, и как психологический штрих: революция уже сидит в нервах, прежде чем выходит на улицу.

    Провинция проходит через те же этапы, только медленнее. Рост массовидности движения и его боевого духа передвигает центр тяжести от текстильщиков к металлистам, от экономических стачек -- к политическим, от провинции -- к Петрограду. Первые два месяца 1917 года дают 575 000 политических стачечников, из них львиная доля приходится на столицу. Несмотря на новый разгром, произведенный полицией накануне 9 января, в столице бастовало в день кровавой годовщины 150 000 рабочих. Настроение напряженное, металлисты впереди, рабочие все больше чувствуют, что отступления нет. На каждом заводе выделяется активное ядро, чаще всего вокруг большевиков. Забастовки и митинги идут непрерывно в течение первых двух недель февраля, 8-го на Путиловском заводе полицейские подверглись "граду железных обломков и шлака", 14-го, в день открытия Думы, бастовало в Петербурге около 90 тысяч. Несколько предприятий остановилось и в Москве. 16-го власти решили ввести в Петрограде карточки на хлеб. Это новшество ударило по нервам, 19-го возле продовольственных лавок скопилось много народу, особенно женщин, все требовали хлеба. Через день в некоторых частях города произошел разгром булочных. Это были уже зарницы восстания, разразившегося через несколько дней.

    Революционную смелость русский пролетариат почерпал не только в себе самом. Уже его положение как меньшинства нации говорит, что он не мог бы ни придать своей борьбе такой размах, ни тем более встать во главе государства, если бы не имел мощной опоры в толщах народа. Такую опору обеспечил ему аграрный вопрос.

    Запоздалое полуосвобождение крестьян в 1861 году застало сельское хозяйство почти на том же уровне, на каком оно находилось два столетия назад. Сохранение старого, обворованного при реформе фонда общинных земель, при архаических приемах обработки, автоматически обостряло кризис деревенского перенаселения, который являлся в то же время кризисом трехполья. Крестьянство тем более чувствовало себя в западне, что процесс развертывался не в XVII, а в XIX веке, т. е. в условиях далеко зашедшего вперед денежного хозяйства, которое предъявляло к деревянной сохе требования, доступные разве лишь трактору. И здесь мы видим сближение отдельных ступеней исторического процесса и, как результат, чрезвычайную остроту противоречий.

    Ученые агрономы и экономисты проповедовали, что земли, при условии рациональной обработки, было бы вполне достаточно, т. е. предлагали крестьянину совершить прыжок на более высокую ступень техники и культуры, не задев ни помещика, ни урядника, ни царя. Но ни один хозяйственный режим, тем более земледельческий, наиболее косный, не сходил со сцены, не исчерпав всех своих возможностей. Прежде чем увидеть себя вынужденным перейти к более интенсивной хозяйственной культуре, крестьянин должен был сделать последний опыт расширения своего трехполья. Этого можно было достигнуть, очевидно, только за счет некрестьянских земель. Задыхаясь в тесноте своего земельного простора, под жгучим кнутом фиска и рынка, мужик неминуемо должен был сделать попытку разделаться навсегда с помещиком.

    Накануне первой революции общее количество годной земли в пределах Европейской России оценивалось в 280 миллионов десятин. Общинно-надельные земли составляли около 140 миллионов, удельные -- свыше

    5 миллионов, церковные и монастырские -- около 2 1/2 миллиона десятин. Из частновладельческой земли на долю 30 тысяч крупных помещиков, каждый из которых владел свыше 500 десятин, приходилось 70 миллионов десятин, т. е. такое же количество, какое принадлежало, примерно, десяти миллионам крестьянских семей. Эта земельная статистика составляла готовую программу крестьянской войны.

    Ликвидировать помещика в первой революции не удалось. Не вся крестьянская масса поднялась, движение в деревне не совпало с движением в городе, крестьянская армия колебалась и выделила в конце концов достаточные силы для разгрома рабочих. Как только гвардейский Семеновский полк справился с московским восстанием, монархия отбросила всякую мысль об урезке помещичьих земель, как и своих самодержавных прав.

    Однако разбитая революция прошла далеко не бесследно для деревни. Правительство отменило старые выкупные платежи и открыло возможность более широкого переселения в Сибирь. Напуганные помещики не только пошли на значительные уступки в отношении арендной платы, но и приступили к усиленной распродаже своих латифундий. Этими плодами революции с успехом пользовались наиболее зажиточные крестьяне, которые имели возможность арендовать и покупать помещичью землю.

    Самые широкие ворота для выделения из крестьянства капиталистических фермеров открыл, однако, закон 9 ноября 1906 года, главная реформа победоносной контрреволюции. Предоставляя даже небольшому меньшинству крестьян любой общины право, против воли большинства, выкраивать из общинных земель самостоятельные участки, закон 9 ноября представлял собою разрывной капиталистический снаряд, направленный против общины. Председатель совета министров Столыпин определил суть новой правительственной политики в крестьянском вопросе как "ставку на сильных". Это значило: толкнуть верхушку крестьян на захват общинных земель путем скупки "освобожденных" участков и превратить новых капиталистических фермеров в опору порядка. Поставить такую задачу было легче, чем разрешить ее. На попытке подменить крестьянский вопрос кулацким контрреволюция и должна была свернуть себе шею.

    К 1 января 1916 года 2 1/2 миллиона домохозяев укрепили за собою в личную собственность 17 миллионов десятин. Два других миллиона домохозяев требовали выделения им 14 000 000 десятин. Это выглядело как колоссальный успех реформы. Но выделившиеся хозяйства были в большинстве своем совершенно нежизнеспособны и представляли только материал для естественного отбора. В то время как наиболее отсталые помещики и мелкие крестьяне усиленно продавали, одни -- свои латифундии, другие -- свои земельные клочки, в качестве покупателя выступала главным образом новая крестьянская буржуазия. Сельское хозяйство вошло в стадию несомненного капиталистического подъема. Вывоз земледельческих продуктов из России вырос за пять лет (1908--1912) с 1 миллиарда рублей до 1 1/2. Это значило: широкие массы крестьян пролетаризовались, верхи деревни выбрасывали на рынок все больше хлеба.

    На смену принудительной общинной связи крестьянства быстро развивалась добровольная кооперация, которая в течение нескольких лет успела проникнуть сравнительно глубоко в крестьянские массы и сейчас же стала предметом либеральной и демократической идеализации. Реальную силу в кооперации имели, однако, только богатые крестьяне, которым она в последнем счете и служила. Народническая интеллигенция, сосредоточившая в крестьянской кооперации главные свои силы, перевела, наконец, свое народолюбие на солидные буржуазные рельсы. Этим, в частности, подготовлялся блок "антикапиталистической" партии эсеров с капиталистической par excellence (фр. -- по преимуществу. -- Ред.) партией кадетов.

    Либерализм, сохраняя аппарансы оппозиции по отношению к аграрной политике реакции, взирал, однако, с великой надеждой на капиталистическое разрушение общины. "В деревне нарождается могущественная мелкая буржуазия, -- писал либеральный князь Трубецкой, -- по всему своему существу и складу одинаково чуждая как идеалам объединенного дворянства, так и социалистическим мечтаниям".

    Но у этой великолепной медали была оборотная сторона. Из общины выделялась не только "могущественная мелкая буржуазия", но и ее антиподы. Число крестьян, продавших свои нежизнеспособные наделы, возросло к началу войны до миллиона, что означало не менее пяти миллионов душ пролетаризованного населения. Достаточно взрывчатый материал представляли также миллионы крестьян-пауперов, которым ничего не оставалось, как держаться за свои голодные наделы. В среде крестьянства воспроизводились, следовательно, те противоречия, которые так рано подорвали в России развитие буржуазного общества в целом. Новая деревенская буржуазия, которая должна была создать опору старшим и более могущественным собственникам, оказывалась столь же враждебно противопоставлена основным массам крестьянства, как старые собственники -- народу в целом.

    Прежде чем стать опорой порядка, крестьянская буржуазия сама нуждалась в крепком порядке, чтобы удержаться на завоеванных позициях. При этих условиях немудрено, если аграрный вопрос во всех государственных думах сохранял свою остроту. Все чувствовали, что последнее слово еще не сказано. Крестьянин-депутат Петриченко заявил однажды с думской трибуны: "Сколько прений ни ведите -- другого земного шара не создадите. Придется, значит, эту землю нам отдавать". Этот крестьянин не был ни большевиком, ни эсером; наоборот, это был правый депутат, монархист.

    Аграрное движение, затихшее, как и стачечная борьба рабочих, к концу 1907 года, частично возрождается с 1908 года и усиливается в течение следующих лет. Правда, борьба переносится в значительной мере внутрь общины: в этом и состоял политический расчет реакции. Нередки вооруженные столкновения крестьян при разделе общинных земель. Но и борьба против помещика не замирает. Крестьяне усиленно поджигают дворянские усадьбы, урожай, солому, захватывая по пути и отрубников, выделившихся против воли общинников.

    В таком состоянии застигла крестьянство война. Правительство увело из деревни около 10 миллионов работников и около 2 миллионов лошадей. Слабые хозяйства еще более ослабели. Выросло число беспосевных. Но и середняки на втором году войны пошли под гору. Враждебное отношение крестьянства к войне обострялось с месяца на месяц. В октябре 1916 года петроградское жандармское управление доносило, что в деревне уже и не верят в успех войны: по словам страховых агентов, учителей, торговцев и пр., "все ждут не дождутся, когда же наконец окончится эта проклятая война"... Мало того, повсюду обсуждаются политические вопросы, делаются постановления, направленные против помещиков и купцов, устраиваются ячейки разных организаций... Объединяющего центра пока нет, но надо думать, что крестьяне объединятся через кооперативы, которые ежечасно растут по всей России". Кое-что здесь преувеличено, кое в чем жандарм забежал вперед, но основное указано несомненно правильно.

    Имущие классы не могли не предвидеть, что деревня предъявит счет, но отгоняли мрачные мысли, надеясь как-нибудь извернуться. По этому поводу любознательный французский посол Палеолог беседовал в дни войны с бывшим министром земледелия Кривошеиным, бывшим премьером Коковцевым, крупным помещиком графом Бобринским, председателем Государственной думы Родзянко, крупным промышленником Путиловым и другими именитыми людьми. Вот что ему при этом открылось: для проведения в жизнь радикальной земельной реформы нужна была бы работа постоянной армии в 300 тысяч землемеров в течение не менее 15 лет; но за это время число домохозяйств должно было бы достигнуть 30 миллионов, и, следовательно, все предварительные вычисления оказались бы недействительными. Земельная реформа в глазах помещиков, сановников и банкиров оказывалась, таким образом, квадратурой круга. Незачем говорить, что подобная математическая скрупулезность была совершенно чужда мужику. Он считал, что прежде всего надо выкурить барина, а там видно будет.

    Если деревня оставалась, тем не менее, сравнительно мирной в годы войны, то потому, что ее активные силы находились на фронте. Солдаты не забывали о земле, по крайней мере, когда не думали о смерти, и мужицкие мысли о будущем пропитывались в окопах запахом пороха. Но все же крестьянство, даже и обучившееся владеть оружием, одними своими силами никогда не совершило бы аграрно-демократической, т. е. своей собственной, революции. Ему нужно было руководство. Впервые в мировой истории крестьянин должен был найти руководителя в лице рабочего. В этом основное и, можно сказать, исчерпывающее отличие русской революции от всех предшествующих.

    В Англии крепостная зависимость исчезла фактически к концу XIV столетия, т. е. за два столетия до того, как она в России возникла, и за 4 1/2 столетия до того, как была отменена. Экспроприация земельной собственности крестьян тянется в Англии, через реформацию и две революции, до XIX столетия. Капиталистическое развитие, не форсируемое извне, имело, таким образом, достаточно времени, чтобы ликвидировать самостоятельное крестьянство задолго до того, как пробудился к политической жизни пролетариат.

    Во Франции борьба с королевским абсолютизмом, аристократией и князьями церкви вынудила буржуазию, в лице разных ее слоев, в несколько приемов совершить в конце XVIII столетия радикальную аграрную революцию. Самостоятельное крестьянство надолго стало после этого опорой буржуазного порядка ив 1871 году помогло буржуазии справиться с Парижской коммуной.

    В Германии буржуазия оказалась неспособна на революционное разрешение аграрного вопроса и в 1848 году так же выдала крестьян помещикам, как Лютер за три с лишним столетия до того, во время крестьянской войны, выдал их князьям. С другой стороны, немецкий пролетариат был в середине XIX столетия еще слишком слаб, чтобы взять на себя руководство крестьянством. Капиталистическое развитие Германии получило благодаря этому хоть и не столь растянутый, как в Англии, но все же достаточный срок, чтобы подчинить себе сельское хозяйство, каким оно вышло из незавершенной буржуазной революции.

    Крестьянская реформа 1861 года была проведена в России дворянской и чиновничьей монархией, под давлением потребностей буржуазного общества, но при полном политическом бессилии буржуазии. Характер крестьянской эмансипации был таков, что форсированное капиталистическое преобразование страны неминуемо превращало аграрную проблему в проблему революции. Русские буржуа мечтали об аграрном развитии то французского, то датского, то американского типа -- какого угодно, только не русского. Они не догадались, однако, своевременно запастись французской историей или американской социальной структурой. Демократическая интеллигенция, несмотря на свое революционное прошлое, в час решения оказалась с либеральной буржуазией и с помещиками, а не с революционной деревней. Только рабочий класс и мог при таких условиях возглавить крестьянскую революцию.

    Закон комбинированного развития запоздалых стран -- в смысле своеобразного сочетания элементов отсталости с новейшими факторами -- предстает перед нами здесь в наиболее законченном своем виде и дает вместе с тем ключ к основной загадке русской революции. Если бы аграрный вопрос, как наследие варварства старой русской истории, был разрешен буржуазией, если бы он мог быть ею разрешен, русский пролетариат ни в каком случае не мог бы прийти к власти в 1917 году. Чтобы осуществилось советское государство, понадобилось сближение и взаимопроникновение двух факторов совершенно разной исторической природы: крестьянской войны, т. е. движения, характерного для зари буржуазного развития, с пролетарским восстанием, т. е. движением, знаменующим закат буржуазного общества. В этом и состоит 1917 год.

    * За 1903 и 1904 годы данные относятся ко всем вообще стачкам, при несомненном преобладании экономических.

俄国革命史（上卷）·托洛茨基


ЦАРЬ И ЦАРИЦА

    Эта книга меньше всего задается самодовлеющими психологическими изысканиями, которыми теперь нередко пытаются подменить социальный и исторический анализ. В поле нашего зрения стоят прежде всего великие движущие силы истории, которые имеют сверхличный характер. Монархия является, одной из них. Но все эти силы действуют через людей. Монархия же связана с личным началом силою своего принципа. Это само по себе оправдывает интерес к личности монарха, которого ход развития столкнул с революцией. Мы надеемся, кроме того, в дальнейшем хоть отчасти показать, где в личности кончается личное -- нередко гораздо ближе, чем кажется, -- и как часто "особая примета" лица есть только индивидуальная царапина более высокой закономерности.

    Николаю Второму предки оставили в наследство не только великую Империю, но и революцию. Они не дали ему ни одного качества, которое делало бы его пригодным для управления Империей, даже губернией или уездом. Историческому прибою, который все ближе подкатывал каждый раз свои валы к воротам дворца, последний Романов противопоставлял глухое безучастие: казалось, между его сознанием и его эпохою стояла прозрачная, но абсолютно непроницаемая среда.

    Приближавшиеся к царю лица вспоминали после переворота не раз, что в самые трагические моменты царствования, во время сдачи Порт-Артура и потопления флота у Цусимы, десять лет спустя, во время отступления русских войск из Галиции, и еще через два года, в дни, предшествовавшие отречению, когда все вокруг царя были удручены, испуганы, потрясены, один лишь Николай хранил спокойствие. Он по-прежнему справлялся о количестве верст, сделанных им в разъездах по России, вспоминал эпизоды прошлых охот, анекдоты официальных встреч, вообще интересовался мусором своего обихода, когда над ним гремели громы и извивались молнии. "Что это, -- спрашивал себя один из приближенных генералов, -- огромная, почти невероятная выдержка, достигнутая воспитанием, вера в божественную предопределенность событий или недостаточная сознательность?" Ответ уже наполовину заключается в вопросе. Так называемую "воспитанность" царя, его уменье владеть собою при самых чрезвычайных условиях никак нельзя объяснить одной внешней дрессировкой: суть была во внутреннем безразличии, в скудости душевных сил, в слабости волевых импульсов. Маска безразличия, которую в известных кругах зовут воспитанностью, у Николая естественно сливалась с природным лицом.

    Дневник царя ценнее всяких свидетельских показаний: изо дня в день, из года в год тянутся на его страницах удручающие записи душевной пустоты. "Гулял долго и убил две вороны. Пил чай при дневном свете". Прогулка пешком, катанье в лодке. И снова вороны и снова чай. Все на границе физиологии. Упоминание о церковных обрядах делается тем же тоном, что и о выпивке.

    В дни, предшествовавшие открытию Государственной думы, когда вся страна сотрясалась конвульсиями, Николай писал: "14 апреля. Гулял в тонкой рубашке и обновил катанье в байдарках. Пил чай на балконе. Стана обедала и каталась с нами. Читал". Ни слова о предмете чтения: сентиментальный английский роман или доклад департамента полиции? "15 апреля. Принял отставку Витте. Обедали Мари и Дмитрий. Отвезли их во дворец".

    В день решения о роспуске Думы, когда сановные, как и либеральные, круги переживали пароксизм страха, царь писал в дневнике: "7 июля. Пятница. Очень занятое утро. Опоздали на полчаса на завтрак офицерам... Была гроза и большая духота. Гуляли вместе. Принял Горемыкина; подписал указ о роспуске Думы! Обедали у Ольги и Пети. Весь вечер читал". Восклицательный знак по поводу предстоящего роспуска Думы есть высшее выражение его эмоций.

    Депутаты разогнанной Думы призвали народ отказываться от уплаты налогов и отбывания воинской повинности. Произошел ряд военных восстаний: в Свеаборге, Кронштадте, на судах, в армейских частях; возобновился в небывалых размерах революционный террор против сановников. Царь пишет: "9 июля. Воскресенье. Свершилось! Дума сегодня закрыта. За завтраком после обедни заметны были у многих вытянувшиеся лица... Погода была отличная. Во время прогулки встретили дядю Мишу, который вчера переехал из Гатчины. До обеда и весь вечер спокойно занимался. Катался в байдарке". Что катался именно в байдарке, указано; а чем занимался, не сказано. Так всегда.

    И далее в те же роковые дни: "14 июля. Одевшись, поехал на велосипеде в купальню и с наслаждением выкупался в море". "15 июля. Купался два раза. Было очень жарко. Обедали вдвоем. Прошла гроза". "19 июля. Утром купался. Принимали на ферме. Дядя Владимир и Чагин завтракали". Восстания и динамитные взрывы еле задеты единственной оценкой: "милые события!", которая поражает низменным безучастием, недоразвившимся до сознательного цинизма.

    "В 9 1/2 ч. утра поехали в Каспийский полк... Долго гулял. Погода была чудная. Купался в море. После чая принял Львова и Гучкова". Ни слова о том, что столь необычный прием двух либералов вызывался попыткой Столыпина включить оппозиционных политиков в свое министерство. Князь Львов, будущий глава Временного правительства, рассказывал тогда же об этом приеме у царя: "Я ожидал увидеть государя убитого горем, а вместо этого ко мне вышел какой-то веселый разбитной малый в малиновой рубашке".

    Кругозор царя был не шире кругозора мелкого полицейского чиновника, с той разницей, что последний все же лучше знал действительность и был менее перегружен суевериями. Единственная газета, которую Николай в течение ряда лет читал и из которой почерпал свои идеи, был еженедельник, издававшийся на казенные деньги князем Мещерским, низким, подкупным, презираемым даже в своем кругу журналистом реакционных клик бюрократии. Свой кругозор царь пронес неизменным через две войны и две революции: между его сознанием и событиями стояла всегда непроницаемая среда безразличия.

    Николая не без основания называли фаталистом. Нужно только прибавить, что его фатализм был прямой противоположностью активной веры в свою "звезду". Наоборот, Николай сам считал себя неудачником. Его фатализм был только формой пассивной самозащиты от исторического развития и шел рука об руку с произволом, мелочным по психологическим мотивам, но чудовищным по последствиям. "Хочу, а потому так должно быть, -- пишет граф Витте. -- Этот лозунг проявлялся во всех действиях этого слабого правителя, который только вследствие слабости делал все то, что характеризовало его царствование, -- сплошное проливание более или менее невинной крови и большею частью совсем бесцельно..."

    Николая сравнивали иногда с его полусумасшедшим прапрадедом Павлом, удушенным камарильей с согласия его собственного сына, Александра "благословенного". Этих двух Романовых действительно сближали недоверие ко всем, выросшее из недоверия к себе, мнительность всемогущего ничтожества, чувство отверженности, можно бы сказать, сознание венценосного парии. Но Павел несравненно красочное, в его сумасбродстве был элемент фантазии, хотя и невменяемой. В потомке же все тускло, ни одной яркой черты.

    Николай был не только неустойчив, но и вероломен. Льстецы называли его шармером, очарователем, за его мягкость с придворными. Но особую ласковость царь проявлял как раз к тем сановникам, которых решил прогнать: очарованный на приеме сверху меры министр находил у себя дома письмо об отставке. Это была своего рода месть за собственное ничтожество.

    Николай враждебно отвращался от всего даровитого и крупного. Хорошо он себя чувствовал только в среде совсем бездарных и скудных умом людей, святош, рамоликов, на которых ему не приходилось глядеть снизу вверх. У него было самолюбие, даже довольно изощренное, но не активное, без крупицы инициативы, завистливо-оборонительное. Он подбирал министров по принципу постоянного снижения. Людей с умом и характером он призывал только в самом крайнем случае, когда не было иного выхода, подобно тому как призывают хирургов для спасения жизни. Так было с Витте, потом со Столыпиным. Царь к обоим относился с худо затаенной враждебностью. Как только проходила острота положения, он торопился разделаться с советниками, которые слишком превосходили его ростом. Отбор действовал настолько систематично, что председатель последней Думы, Родзянко, отважился 7 января 1917 года, когда революция стучалась уже в двери, сказать царю: "Вокруг вас, государь, не осталось ни одного надежного и честного человека: все лучшие удалены или ушли, остались только те, которые пользуются дурной славой".

    Все усилия либеральной буржуазии найти общий язык со двором не приводили ни к чему. Неугомонный и шумный Родзянко пытался своими докладами встряхнуть царя! Тщетно! Тот отмалчивался не только от доводов, но даже от дерзостей, подготовляя в тиши роспуск Думы. Великий князь Дмитрий, бывший любимец царя и будущий участник убийства Распутина, жаловался своему сообщнику князю Юсупову на то, что царь в ставке с каждым днем становится все более безразличным ко всему окружающему. По мнению Дмитрия, царя спаивали каким-нибудь снадобьем, которое притупляюще действовало на его духовные способности. "Ходили слухи, -- пишет с своей стороны либеральный историк Милюков, -- что это состояние умственной и моральной апатии поддерживается в царе усиленным употреблением алкоголя". Все это было выдумкой или преувеличением. Царю не нужно было обращаться к наркотикам: убийственное "снадобье" было у него в крови. Только проявления его казались особенно поразительны на фоне великих событий войны и внутреннего кризиса, приведшего к революции. Распутин, который был психологом, кратко говорил про царя, что у него "внутри недостает".

    Этот тусклый, ровный и "воспитанный" человек был жесток. Не активной, преследующей исторические цели жестокостью Ивана Грозного или Петра, -- что у Николая II с ними общего? -- но трусливой жестокостью последыша, испугавшегося своей обреченности. Еще на заре своего царствования Николай хвалил "молодцов-фанагорийцев" за расстрел рабочих. Он всегда "читал с удовольствием", как стегали нагайками "стриженных" курсисток или как проламывали черепа беззащитным людям во время еврейских погромов. Коронованный отщепенец тяготел всей душой к отбросам общества, черносотенным громилам, не только щедро платил им из государственной казны, но любил беседовать с ними об их подвигах и миловать их, когда они случайно попадались в убийстве оппозиционных депутатов. Витте, стоявший во главе правительства во время усмирения первой революции, писал в своих мемуарах: "Когда бесполезные жестокие выходки начальников этих отрядов доходили до Государя, то встречали его одобрение и во всяком случае защиту". В ответ на требование прибалтийского генерал-губернатора унять некоего капитана-лейтенанта Рихтера, который "казнил по собственному усмотрению, без всякого суда и лиц не сопротивлявшихся", царь написал на докладе: "Ай да молодец!" Таким поощрениям нет числа. Этот "очарователь", без воли, без цели, без воображения, был страшнее всех тиранов старой и новой истории.

    Царь находился под огромным влиянием царицы, которое росло с годами и с затруднениями. Вдвоем они составляли некоторое целое. Уже это сочетание показывает, в какой мере под давлением обстоятельств личное восполняется групповым. Но прежде надо сказать о самой царице.

    Морис Палеолог, бывший французский посол в Петрограде во время войны, изощренный психолог для французских академиков и консьержек, дает тщательно зализанный портрет последней царицы: "Нравственное беспокойство, хроническая грусть, беспредельная тоска, чередование подъема и упадка сил, мучительные мысли о потустороннем и невидимом мире, суеверие -- разве все эти черты, столь ярко проявляющиеся в личности государыни, не являются характерными чертами русского народа?" Как ни странно, в этой слащавой лжи есть крупица правды. Недаром же русский сатирик Салтыков называл министров и губернаторов из балтийских баронов "немцами с русской душой": несомненно, что именно иноземцы, ничем не связанные с народом, вырабатывали наиболее чистую культуру "истинно русского" администратора.

    Но почему все же народ платил такой откровенной ненавистью царице, которая, по словам Палеолога, так полно восприняла его душу? Ответ простой: для оправдания своего нового положения эта немка усваивала себе с холодным неистовством все традиции и внушения русского средневековья, самого скудного и грубого из всех, в тот период, когда народ делал могучие усилия, чтобы освободиться от собственного средневекового варварства. Этой гессенской принцессой буквально владел демон самодержавия: поднявшись из своего захолустья на высоты византийского деспотизма, она ни за что не хотела с них опускаться. В православии она нашла мистику и магию, приспособленные к ее новой судьбе. Она тем непреклоннее верила в свое призвание, чем обнаженнее становилась мерзость старого режима. С сильным характером и способностью к сухой и черствой экзальтации, царица дополняла безвольного царя, господствуя над ним.

    17 марта 1916 года, за год до революции, когда истерзанная страна уже извивалась в клещах поражений и разрухи, царица писала мужу в главную квартиру: "Ты не должен делать послаблений, ответственного министерства и т.д., -- всего, что они хотят. Это должна быть твоя война и твой мир и честь твоя и нашей родины и ни в коем случае не Думы. Они не имеют права сказать хотя бы одно слово в этих вопросах". Это была во всяком случае законченная программа, и именно она неизменно одерживала верх над постоянными колебаниями царя.

    После отъезда Николая в армию, в качестве фиктивного главнокомандующего, внутренними делами стала открыто распоряжаться царица. Министры являлись к ней с докладами, как к регентше. Она состояла в заговоре с узкой камарильей против Думы, против министров, против генералов ставки, против всего мира, отчасти и против царя. 6 декабря 1916 года царица писала царю: "...раз ты сказал, что ты хочешь сохранить Протопопова, как он (премьер Трепов) смеет идти против тебя, -- хвати кулаком по столу, не уступай, будь хозяином, слушайся твоей твердой женки и нашего Друга, поверь нам". Через три дня опять: "Ты знаешь, что ты прав, держи голову высоко, прикажи Трепову работать с ним... -- ударь рукой по столу". Эти фразы кажутся выдуманными. Но они извлечены из подлинных писем. Да и выдумать так нельзя.

    13 декабря царица внушает царю снова: "Только не ответственное министерство, на котором все помешались. Все становятся спокойнее и лучше, но хотят почувствовать твою руку. Как давно, уже целые годы, мне говорят то же самое: "Россия любит почувствовать хлыст", -- это их природа!" Православная гессенка с виндзорским воспитанием и византийской короной на голове не только "воплощает" русскую душу, но и органически презирает ее: их природа требует хлыста, пишет русская царица русскому царю о русском народе за два с половиной месяца до того, как монархия обрушится в пропасть.

    При перевесе характера умственно царица не выше мужа, скорее даже ниже его; еще больше, чем он, она ищет общества простаков. Тесная и долголетняя дружба, которая связывала царя и царицу с фрейлиной Вырубовой, дает меру духовного роста самодержавной четы. Вырубова сама себя называла дурой, и это не было скромностью. Витте, которому нельзя отказать в метком глазе, характеризует ее как "самую обыкновенную, глупую петербургскую барышню, некрасивую, похожую на пузырь от сдобного теста". В обществе этой особы, за которой подобострастно ухаживали престарелые сановники, послы и финансисты и у которой хватало все же ума не забывать о собственных карманах, царь и царица проводили многие часы, совещались с нею о делах, переписывались с нею и об ней. Она была влиятельнее Государственной думы и даже министерства.

    Но сама Вырубова была только медиумом "Друга", авторитет которого возвышался над всеми тремя. "...Это мое частное мнение, -- пишет царица царю, -- я выясню, что думает наш Друг". Мнение Друга не частное, оно решает. "Я крепка, -- настаивает царица через несколько недель, -- но послушайся меня, то есть это значит нашего Друга и доверься нам во всем... Я страдаю за тебя, как за нежного, мягкосердечного ребенка, который нуждается в руководстве, но слушается дурных советчиков, между тем как человек, посланный Богом, говорит ему, что надо делать".

    Друг, посланный богом, -- это Григорий Распутин.

    "...Молитвы и помощь нашего Друга, тогда все пойдет хорошо".

    "Если бы у нас не было Его, все бы уже давно было кончено, я в этом совершенно убеждена".

    --------------------------------------------------------------------------------

    В течение всего царствования Николая и Александры ко двору свозились знахари и кликуши не только со всей России, но и из других стран. Имелись особые сановные поставщики, которые группировались вокруг очередного оракула, образуя при монархе могущественную верхнюю палату. Не было недостатка ни в старых ханжах, со званием графинь, ни в сановниках, томившихся не у дел, ни в финансистах, арендовавших целые министерства. Ревниво относясь к беспатентной конкуренции со стороны гипнотизеров и колдунов, высокие иерархи православной церкви торопились проложить свои ходы в центральное святилище интриги. Витте называл этот правящий кружок, о который он сам дважды расшибся, "прокаженной дворцовой камарильей".

    Чем больше изолировалась династия и чем беспризорнее чувствовал себя самодержец, тем более ему необходима была потусторонняя помощь. Некоторые дикари, чтобы вызвать хорошую погоду, вертят в воздухе дощечкой на веревочке. Царь с царицей пользовались дощечками для самых разнообразных целей. В царском вагоне находилась целая молельня из образов, образков и всяких предметов культа, которые противопоставлялись сперва японской, затем немецкой артиллерии.

    Уровень придворного круга, собственно, не так уж менялся из поколения в поколение. При Александре II, прозванном "Освободителем", великие князья искренне верили в домовых и ведьм. При Александре III было не лучше, только спокойнее. "Прокаженная камарилья" существовала всегда, изменяясь в составе и обновляя приемы. Николай II не создал, а унаследовал от предков дворцовую атмосферу дикого средневековья. Но страна за эти десятилетия изменилась, задачи усложнились, культура поднялась, и придворный круг оказался отброшенным далеко назад. Если монархия и делала новым силам уступки из-под палки, то внутренне она совершенно не успевала модернизироваться, наоборот, она замыкалась в себе, дух средневековья сгущался под давлением вражды и страха, пока не принял характер отвратительного кошмара, поднимавшегося над страной.

    Под 1 ноября 1905 года, т. е. в самый критический момент первой революции, царь пишет в дневнике: "Познакомились с человеком Божиим Григорием из Тобольской губернии". Это и был Распутин, сибирский крестьянин с незарастающим шрамом на голове от побоев за конокрадство. Выдвинутый в подходящую минуту "человек божий" скоро нашел себе сановных помощников, вернее, они нашли его, и таким образом сложился новый правящий кружок, который крепко прибрал к рукам царицу и, через нее, царя.

    С зимы 1913/14 года в высшем петербургском обществе уже открыто говорилось, что от клики Распутина зависят все высшие назначения, поставки и подряды. Сам "старец" постепенно превратился в государственное учреждение. Его тщательно охраняли и за ним не менее тщательно следили соперничающие министерства. Филеры департамента полиции вели по часам дневник его жизни и не упускали донести, как при посещении родного села Покровского Распутин в пьяном виде в кровь подрался на улице со своим отцом. В тот же день, 9 сентября 1915 года, Распутин послал две дружественные телеграммы: одну в Царское Село, царице, другую в ставку, царю.

    Эпическим языком филеры регистрировали изо дня в день кутежи Друга. "Вернулся сегодня в 5 часов утра, совершенно пьяный". "В ночь с 25-го на 26-е у Распутина ночевала артистка В.". "Приехал с княгиней Д. (женой камер-юнкера царского двора) в гостиницу Астория..." Тут же рядом: "вернулся домой из Царского Села около 11 часов вечера". "Распутин пришел домой с кн. Ш. очень пьяный и вместе сейчас же ушли". Утром или вечером следующего дня поездка в Царское Село. На участливый вопрос филера, почему старец задумчив, следовал ответ: "Не могу решить, созывать Думу или не созывать?" Потом опять: "Вернулся домой в пять утра, довольно пьян". Так в течение месяцев и годов мелодия разыгрывалась на трех клавишах: "довольно пьян", "очень пьян" и "совершенно пьян". Эти государственной важности сообщения сводил воедино и скреплял подписью жандармский генерал Глобачев.

    Расцвет распутинского влияния длился шесть лет, последние годы монархии. "Его жизнь в Петербурге, -- рассказывает князь Юсупов, до некоторой степени участник этой жизни, а затем убийца Распутина, -- превратилась в сплошной праздник, в хмельной разгул каторжника, которому неожиданно привалило счастье". "В моем распоряжении, -- писал председатель Думы Родзянко, -- находилась целая масса писем матерей, дочери которых были опозорены наглым развратником". В то же время Распутину обязаны были своими местами митрополит петроградский Питирим и почти не знавший грамоты архиепископ Варнава. Распутиным держался долго обер-прокурор святейшего Синода Саблер, и его же волею уволен был премьер Коковцев, не пожелавший принять "старца". Распутин назначил Штюрмера председателем совета министров, Протопопова -- министром внутренних дел, нового обер-прокурора Синода Раева и многих других. Посол Французской республики Палеолог добивался свидания с Распутиным, целовался с ним и восклицал: "Voila un veritable illumine!" (фр. -- "Вот подлинный ясновидец!" -- Ред.), чтобы завоевать таким путем сердце царицы для дела Франции. Еврей Симанович, финансовый агент старца, состоявший на учете сыскной полиции как клубный игрок и ростовщик, провел через Распутина в министры юстиции совершенно бесчестного субъекта Добровольского.

    "Держи перед собой маленький список, -- пишет царица царю о новых назначениях, -- наш Друг просил, чтобы ты обо всем этом переговорил с Протопоповым". Через два дня: "Наш Друг говорит, что Штюрмер может еще некоторое время оставаться председателем совета министров". И снова: "Протопопов благоговеет перед нашим Другом и будет благословен".

    В один из тех дней, когда филеры регистрировали число бутылок и женщин, царица скорбела в письме к царю: Распутина "обвиняли в том, что он целовал женщин и т. д. Почитай апостолов -- они всех целовали в виде приветствия". Ссылка на апостолов вряд ли показалась бы убедительной филерам. В другом письме царица идет еще далее. "Во время вечернего Евангелия, -- пишет она, -- так много думала о нашем Друге: как книжники и фарисеи преследуют Христа, притворяясь, что они такие совершенства,.. Да, в самом деле, нет пророка в своем отечестве".

    Сравнение Распутина с Христом было обычным в этом кругу и совсем не случайным. Испуг перед грозными силами истории был слишком остер, чтобы царская чета могла удовлетвориться безличным богом и бесплотной тенью евангельского Христа. Нужно было новое пришествие "сына человеческого". В Распутине отверженная и агонизирующая монархия нашла Христа по образу и подобию своему.

    "Если бы Распутина не было, -- сказал человек старого режима, сенатор Таганцев, -- его пришлось бы выдумать". В этих словах гораздо больше содержания, чем мыслилось их автору. Если под именем хулиганства понимать крайнее выражение антисоциальных паразитарных черт на дне общества, то распутинщину можно с полным правом назвать венценосным хулиганством на самой его вершине.

俄国革命史（上卷）·托洛茨基


ИДЕЯ ДВОРЦОВОГО ПЕРЕВОРОТА

    Почему же правящие классы, ища спасения от революции, не попытались избавиться от царя и его окружения? Они хотели, но не смели. Не хватало ни веры в свое дело, ни решимости. Идея дворцового переворота носилась в воздухе, доколе не утонула в государственном перевороте. На этом надо остановиться уже для того, чтобы яснее представить себе взаимоотношения монархии и верхов дворянства, бюрократии и буржуазии накануне взрыва.

    Имущие классы были сплошь монархическими: силою интересов, привычки и трусости. Но они хотели монархии без Распутина. Монархия им отвечала: берите меня такой, какая я есть. В ответ на требования благопристойного министерства царица посылала царю в ставку из рук Распутина яблоко и требовала, чтобы царь съел его для укрепления своей воли. "Вспомни, -- заклинала она,

    -- что даже месье Филипп (французский шарлатан-гипнотизер) говорил, что нельзя давать конституцию, так как это было бы гибелью твоей и России..." "Будь Петром Великим, Иоанном Грозным, императором Павлом

    -- раздави всех под собою!"

    Какая отвратительная смесь страха, суеверий и злобной отчужденности от страны! Правда, может казаться, что на верхах, по крайней мере, царская семья не так уж одинока: ведь Распутин всегда окружен созвездием великосветских дам, и вообще шаманство владеет аристократией. Но эта мистика страха не связывает, наоборот, разделяет. Каждый спасается по-своему. Многие аристократические дома имеют своих конкурирующих святых. Даже и на петроградских верхах царская семья точно зачумленная, окружена карантином недоверия и вражды. Фрейлина Вырубова вспоминает: "Я глубоко сознавала и чувствовала во всех окружающих озлобление к тем, кого боготворила, и чувствовала, что озлобление это принимает ужасающие размеры..."

    На багровом фоне войны под явственный гул подземных толчков привилегированные не отказывались ни на час от радостей жизни, наоборот, вкушали их запоем. Но на их пирах все чаще появлялся скелет и грозил костяшками пальцев. Им начинало тогда казаться, что все несчастье в отвратительном характере Алике, в вероломном безволии царя, в этой жадной дуре Вырубовой и в сибирском Христе со шрамом на черепе. Волны невыносимых предчувствий проходили по господствующим классам, сжимаясь спазмами от периферии к центру и все более изолируя ненавистную верхушку Царского Села. Вырубова достаточно ярко выразила тогдашнее самочувствие этой верхушки в своих, вообще говоря, крайне лживых воспоминаниях: "В сотый раз я спрашивала себя: что случилось с петроградским обществом? Заболели ли они все душевно, или заразились какой-то эпидемией, свирепствующей в военное время? Трудно разобрать, но факт тот: все были в ненормально возбужденном состоянии".

    К числу сошедших с ума принадлежала и обширная семья Романовых, вся эта жадная, наглая и всеми ненавидимая свора великих князей и княгинь. Насмерть испуганные, они стремились вырваться из сжимавшегося вокруг них кольца, заискивали перед фрондирующей аристократией, сплетничали про царскую чету и подзадоривали друг друга и свое окружение. Августейшие дяди обратились к царю с увещательными письмами, в которых сквозь почтительность слышался лязг и скрежет зубовный.

    Протопопов уже после Октябрьской революции не очень грамотно, но живописно характеризовал настроение верхов: "Даже наиболее высшие классы фрондировали перед революцией. В великосветских салонах и клубах подвергалась резкой и недоброжелательной критике политика правительства; разбирались и обсуждались отношения, которые сложились в царской семье; распространялись анекдотические рассказы про главу государства; писались стихи; многие великие князья открыто посещали эти собрания, и их присутствие придавало особую достоверность в глазах публики карикатурным россказням и злостным преувеличениям. Сознание опасности этой игры не пробуждалось до последнего момента".

    Особую остроту слухам о дворцовой камарилье придавало обвинение ее в германофильстве и даже в прямой связи с врагом. Шумный и не весьма основательный Родзянко прямо заявляет: "Связь и аналогия стремлений настолько логически очевидны, что сомнений во взаимодействии германского штаба и распутинского кружка для меня, по крайней мере, нет: это не подлежит никакому сомнению". Голая ссылка на "логическую" очевидность весьма ослабляет категорический тон этого свидетельства. Никаких доказательств связи распутинцев с германским штабом не было обнаружено и после переворота. Иначе обстоит дело с так называемым "германофильством". Дело шло, конечно, не о национальных симпатиях и антипатиях немки-царицы, премьера Штюрмера, графини Клейнмихель, министра двора графа Фредерикса и других господ с немецкими фамилиями. Циничные мемуары старой интриганки Клейнмихель с замечательной яркостью показывают, какой сверхнациональный характер отличал верхи аристократии всех стран Европы, связанные узами родства, наследования, презрения ко всему нижестоящему и, last but not least (англ. -- последнее, но не менее важное. -- Ред.) космополитического адюльтера в старых замках, на фешенебельных курортах и при дворах Европы. Значительно более реальны были органические антипатии придворной челяди к низкопоклонным адвокатам Французской республики и симпатии реакционеров, как с тевтонскими, так и со славянскими именами, к истинно прусскому духу берлинского режима, который столько времени импонировал им своими нафабренными усами, фельдфебельскими ухватками и самоуверенной глупостью.

    Но не это решало вопрос. Опасность вытекала из самой логики положения, ибо двор не мог не искать спасения в сепаратном мире, и тем настойчивее, чем опаснее становилась обстановка. Либерализм, в лице своих вождей, как мы еще увидим, стремился шанс сепаратного мира резервировать для себя в связи с перспективой своего прихода к власти. Но именно поэтому он вел бешеную шовинистическую агитацию, обманывая народ и терроризируя двор. Камарилья не смела в столь остром вопросе показывать преждевременно свое подлинное лицо и вынуждена была даже подделываться под общий патриотический тон, нащупывая в то же время почву для сепаратного мира.

    Генерал Курлов, бывший глава полиции, примыкавший к распутинской камарилье, отрицает, разумеется, в своих воспоминаниях немецкие связи и симпатии своих покровителей, но тут же прибавляет: "Нельзя обвинить Штюрмера за его мнение, что война с Германией была величайшим несчастием для России и что она не имела за собой никаких серьезных политических оснований". Нельзя, однако, забывать, что имевший такое интересное "мнение" Штюрмер был главою правительства страны, ведшей войну с Германией. Последний царский министр внутренних дел Протопопов, накануне своего вступления в правительство, вел в Стокгольме переговоры с немецким дипломатом и докладывал о них царю. Сам Распутин, по словам того же Курлова, "считал войну с Германией огромным бедствием для России". Наконец, императрица писала царю 5 апреля 1916 года: "...они не смеют говорить, что у Него есть хоть что-нибудь общее с немцами, он добр и великодушен ко всем, как Христос, все равно, к какой бы религии человек ни принадлежал;

    таким должен быть истинный христианин".

    Конечно, к этому истинному христианину, почти не выходившему из пьяного состояния, вполне могли, наряду с шулерами, ростовщиками и аристократическими своднями, примазываться и прямые шпионы. Такого рода "связи" не исключены. Но оппозиционные патриоты ставили вопрос шире и прямее: они прямо обвиняли царицу в измене. В своих значительно позднее написанных воспоминаниях генерал Деникин свидетельствует: "В армии громко, не стесняясь ни местом, ни временем, шли разговоры о настойчивом требовании императрицей сепаратного мира, о предательстве ее в отношении фельдмаршала Китчинера, о поездке которого она якобы сообщила немцам, и т. д. Это обстоятельство сыграло огромную роль в настроении армии, в отношении ее к династии и к революции". Тот же Деникин рассказывает, что уже после переворота генерал Алексеев на прямой вопрос об измене императрицы ответил, "неопределенно и нехотя", что у царицы нашли при разборе бумаг карту с подробным обозначением войск всего фронта и что это на него, Алексеева, произвело удручающее впечатление... "Больше ни слова, -- многозначительно добавляет Деникин, -- переменил разговор". Была или не была у царицы таинственная карта, но незадачливые генералы явно не прочь были взвалить на нее долю ответственности за свои поражения. Обвинения двора в измене ползли по армии несомненно главным образом сверху вниз, из бездарных штабов.

    Но если сама царица, которой царь во всем подчиняется, предает Вильгельму военные тайны и даже головы союзных полководцев, то что остается, кроме расправы над царской четой? А так как главою армии и антинемецкой партии считался великий князь Николай Николаевич, то он как бы по должности выдвигался на роль верховного покровителя дворцового переворота. Это и было причиной, в силу которой царь, по настоянию Распутина и царицы, сместил великого князя, взяв главное командование в свои руки. Но царица боялась даже свидания племянника с дядей при сдаче дел. "Душка, постарайся быть осторожным, -- пишет она царю в ставку, -- и не дай Николаше поймать тебя на каких-нибудь обещаниях или на чем-нибудь другом -- помни, что Григорий спас тебя от него и его злых людей... вспомни, во имя России, что они хотели сделать: выгнать тебя (это не сплетня, у Орлова уже все бумаги были готовы), а меня -- в монастырь..."

    Брат царя, Михаил, говорил Родзянко: "Вся семья сознает, насколько вредна Александра Федоровна. Брата и ее окружают только изменники. Все порядочные люди ушли. Но как быть в этом случае?" Вот именно: как быть в этом случае?

    Великая княгиня Мария Павловна в присутствии своих сыновей настаивала на том, чтобы Родзянко взял на себя инициативу "устранения" царицы. Родзянко предложил считать разговор как бы не бывшим, иначе он, по долгу присяги, должен был бы доложить царю, что великая княгиня предлагает председателю Думы уничтожить императрицу. Так находчивый камергер свел вопрос об убийстве царицы к милой великосветской шутке.

    Само министерство находилось моментами в острой оппозиции к царю. Еще в 1915 году, за полтора года до переворота, на заседаниях правительства открыто велись речи, которые и сейчас кажутся невероятными. Военный министр Поливанов: "Спасти положение может только примирительная к обществу политика. Теперешние шаткие плотины не способны предупредить катастрофу". Морской министр Григорович: "Не секрет, что и армия нам не доверяет и ждет перемен". Министр иностранных дел Сазонов: "Популярность царя и его авторитет в глазах народных масс значительно поколеблены". Министр внутренних дел князь Щербатов: "Мы все вместе непригодны для управления Россией при слагающейся обстановке... Нужна либо диктатура, либо примирительная политика". (Заседание 21 августа 1915 года.) Ни то, ни другое уже не могло помочь; ни то, ни другое уже не было осуществимо. Царь не решался на диктатуру, отклонял примирительную политику и не принимал отставки министров, считавших себя негодными. Ведший записи крупный чиновник делает к министерским речам краткий комментарий: придется, очевидно, висеть на фонаре.

    При таком самочувствии немудрено, если даже в бюрократических кругах говорили о необходимости дворцового переворота как единственного средства предупредить надвигающуюся революцию. "Если бы я закрыл глаза, -- вспоминает о таких беседах один из участников, -- то я мог бы подумать, что нахожусь в обществе заядлых революционеров".

    Жандармский полковник, обследовавший, по специальному заданию, армии на юге России, нарисовал в докладе мрачную картину: усилиями пропаганды, особенно насчет германофильства императрицы и царя, армия подготовлена к мысли о дворцовом перевороте. "Разговоры в этом смысле открыто велись в офицерских собраниях и не встречали необходимого противодействия со стороны высшего командного состава". Протопопов свидетельствует, с своей стороны, что "значительное число лиц из высшего командного состава сочувствовало перевороту; отдельные лица были в сношениях и под влиянием главных деятелей так называемого прогрессивного блока".

    Прославившийся впоследствии адмирал Колчак показывал, после разгрома его войск Красной Армией, перед советской следственной комиссией, что у него были связи со многими оппозиционными членами Думы, выступления которых он приветствовал, так как "относился к существующей перед революцией власти отрицательно". В планы дворцового переворота Колчак, однако, не был посвящен.

    После убийства Распутина и последовавших в связи с этим высылок великих князей великосветское общество особенно громко заговорило о необходимости дворцового переворота. Князь Юсупов рассказывает, что к арестованному во дворце великому князю Дмитрию приходили офицеры нескольких полков и предлагали разные планы решительных действий, "на которые он, конечно, не мог согласиться". К заговору считалась причастной и союзная дипломатия, по крайней мере в лице британского посла. Этот последний, несомненно по инициативе русских либералов, сделал в январе 1917 года попытку повлиять на Николая, испросив предварительно санкцию своего правительства. Николай внимательно и вежливо выслушал посла, поблагодарил его и -- заговорил о посторонних предметах. Протопопов докладывал Николаю о сношениях Бьюкенена с главнейшими деятелями прогрессивного блока и предлагал установить наблюдение за британским посольством. Николай не одобрил будто бы этого предложения, находя наблюдение за послом "не соответствующим международным традициям". Между тем Курлов, не обинуясь, сообщает, что "розыскные органы ежедневно отмечали сношения лидера кадетской партии Милюкова с английским посольством". Следовательно, международные традиции ничему не помешали. Но и нарушение их немногим помогло: дворцовый заговор так и не был раскрыт.

    Существовал ли он на самом деле? Ничто этого не доказывает. Он был слишком широк, этот "заговор", захватывал слишком многочисленные и разнообразные круги, чтобы быть заговором. Он висел в воздухе, как настроение верхов петербургского общества, как смутная идея спасения или как лозунг отчаяния. Но он не сгущался до степени практического плана.

    Высшее дворянство в XVIII столетии не раз вносило практические поправки в порядок престолонаследия, заточая или удушая неудобных императоров: в последний раз эта операция была проделана над Павлом в 1801 году. Нельзя, следовательно, сказать, чтобы дворцовый переворот противоречил традициям русской монархии: наоборот, он входил в них непременным элементом. Но аристократия давно уж не чувствовала себя твердо в седле. Честь удушения царя и царицы она уступала либеральной буржуазии. Но вожди последней проявляли немногим больше решимости.

    После революции не раз делались ссылки на либеральных капиталистов, Гучкова и Терещенко, и на близкого к ним генерала Крымова как на ядро заговорщиков. Бывший доброволец в армии буров против Англии, дуэлянт Гучков, либерал со шпорами, вообще должен был казаться "общественному мнению" наиболее подходящей для заговора фигурой. Не многословный же профессор Милюков, в самом деле! Гучков несомненно возвращался не раз мыслью к хорошему и короткому удару, в котором один гвардейский полк заменяет и предупреждает революцию. Еще Витте в своих "Воспоминаниях" доносил на Гучкова, которого ненавидел, как на поклонника младотурецких методов расправы над неподходящим султаном. Но Гучков, не успевший и в молодые годы проявить свою младотурецкую отвагу, успел сильно постареть. А главное, сподвижник Столыпина не мог не видеть разницы русских условий и старотурецких, не мог не спрашивать себя: не окажется ли дворцовый переворот, вместо средства предупредить революцию, тем последним толчком, который обрушит лавину, и не станет ли таким образом лекарство гибельнее самой болезни?

    В литературе, посвященной Февральской революции, о подготовке дворцового переворота говорится как о твердо установленном факте. Милюков выражается так: "В феврале уже намечалось его осуществление". Деникин переносит осуществление на март. Оба упоминают о "плане" остановить в пути царский поезд, потребовать отречения и в случае отказа, который предполагался неизбежным, произвести "физическое устранение" царя. Милюков добавляет, что, в предвидении возможного переворота, главари прогрессивного блока, не участвовавшие в заговоре и не бывшие "точно" осведомлены о подготовлениях к нему, обсуждали в тесном кругу, как получше использовать переворот в случае удачи. Некоторые марксистские исследования последних годов также принимают версию о практической подготовке переворота на веру. На этом примере, кстати, можно проследить, как легко и прочно легенды завоевывают себе место в исторической науке.

    Важнейшим доказательством заговора выставляется нередко красочный рассказ Родзянко, свидетельствующий как раз о том, что заговора не было. В январе 1917 года приезжал в столицу с фронта генерал Крымов и жаловался перед членами Думы на то, что дальше так продолжаться не может: "Если вы решитесь на эту крайнюю меру (смену царя), то мы вас поддержим". Если вы решитесь!.. Октябрист Шидловский с озлоблением воскликнул: "Щадить и жалеть его нечего, когда он губит Россию". В шумном споре приведены были действительные или мнимые слова Брусилова: "Если придется выбирать между царем и Россией -- я пойду за Россией". Если придется! Молодой миллионер Терещенко выступал, как непреклонный цареубийца. Кадет Шингарев сказал: "Генерал прав: переворот необходим... Но кто на него решится?" В том-то и дело: кто на него решится? Такова суть показаний Родзянко, который сам выступал против переворота. В течение немногих дальнейших недель план, по-видимому, нисколько не продвинулся вперед. Об остановке царского поезда разговаривали, но совершенно не видно, кто эту операцию должен был провести.

    Русский либерализм, когда был моложе, поддерживал деньгами и симпатиями революционеров-террористов в надежде, что они бомбами загонят монархию в его объятия. Рисковать собственной головой никто из этих почтенных господ не привык. Но главную роль играл все же не столько личный, сколько классовый страх: сейчас плохо, рассуждали они, но как бы не стало хуже. Во всяком случае, если бы Гучков--Терещенко--Крымов всерьез шли к перевороту, т. е. практически подготовляли его, мобилизуя силы и средства, это стало бы с полной определенностью и точностью известно после революции, ибо участники, особенно молодые исполнители, которых понадобилось бы немало, не имели бы никаких оснований умалчивать о "почти" совершенном подвиге: после февраля это только обеспечило бы их карьеру. Однако таких разоблачений не было. Совершенно очевидно, что и у Гучкова с Крымовым дело не пошло дальше патриотических вздохов за вином и сигарой. Легкомысленные фрондеры аристократии, как и тяжеловесные оппозиционеры плутократии, так и не нашли в себе духу внести поправку действием в пути неблагосклонного промысла.

    В мае 1917 года один из самых красноречивых и пустых либералов. Маклаков, воскликнет на частном совещании Думы, которую революция отставит вместе с монархией: "Если потомки проклянут эту революцию, то они проклянут и нас, не сумевших вовремя переворотом сверху предупредить ее!" Еще позже, уже в эмиграции, Керенский, вслед за Маклаковым, будет сокрушаться: "Да, цензовая Россия опоздала своевременным coup d'etat (фр. -- государственным переворотом. -- Ред.) -- сверху (о котором так много говорили и к которому так много (?) готовились), -- опоздала предотвратить стихийный взрыв государства".

    Эти два восклицания завершают картину, показывая, что и после того как революция развязала все свои неукротимые силы, просвещенные пошляки продолжали думать, что ее могла бы предотвратить "своевременная" перемена династической головки!

    --------------------------------------------------------------------------------

    На "большой" дворцовый переворот не хватило решимости. Но из него вырос план малого переворота. Либеральные заговорщики не посмели убрать главного актера монархии; великие князья решили убрать ее суфлера: в убийстве Распутина они видели последнее средство спасения династии.

    Князь Юсупов, женатый на одной из Романовых, привлек к делу великого князя Дмитрия Павловича и монархического депутата Пуришкевича. Пытались втянуть еще либерала Маклакова, очевидно, чтобы придать убийству "общенациональный" характер. Знаменитый адвокат благоразумно уклонился, снабдив, однако, заговорщиков ядом. Очень стильная деталь! Заговорщики не без основания считали, что романовский автомобиль облегчит увоз тела после убийства: великокняжеский герб нашел себе применение. Дальнейшее разыгрывалось в плане кинематографической постановки, рассчитанной на дурные вкусы. В ночь с 16 на 17 декабря Распутин, завлеченный на пирушку, был убит в юсуповском особняке.

    Правящие классы, за вычетом тесной камарильи и мистических поклонниц, восприняли убийство Распутина, как спасительный акт. Подвергнутого домашнему аресту великого князя, руки которого оказались, по выражению царя, запачканы мужицкой кровью, -- хоть и Христос, а все же мужик! -- посетили с сочувствием все члены императорского дома, находившиеся в Петербурге. Родная сестра царицы, вдова великого князя Сергея, сообщала по телеграфу, что молится за убийц и благословляет их патриотический поступок. Газеты, пока не последовало воспрещения упоминать о Распутине, печатали восторженные статьи. В театрах пытались манифестировать в честь убийц. Прохожие поздравляли друг друга на улицах. "В частных домах, в офицерских собраниях, в ресторанах, -- вспоминает князь Юсупов, -- пили за наше здоровье; на заводах рабочие кричали нам ура". Можно вполне допустить, что рабочие не горевали, узнав об убийстве Распутина. Но их крики "ура" не имели ничего общего с надеждами на возрождение династии. Распутинская камарилья выжидательно притаилась. Распутина хоронили, скрываясь от всего мира: царь, царица, царские дочери и Вырубова; вокруг трупа святого Друга, бывшего конокрада, убитого великими князьями, царская семья должна была самой себе казаться отверженной. Однако и погребенный Распутин не нашел покоя. Когда Николай и Александра Романовы считались уже арестованными, солдаты Царского Села разрыли могилу и вскрыли гроб. У головы убитого лежала икона с надписью: Александра, Ольга, Татьяна, Мария, Анастасия, Аня. Временное правительство прислало уполномоченного для доставки зачем-то трупа в Петроград. Толпа воспротивилась, и уполномоченному пришлось сжечь труп тут же.

    После убийства Друга монархия прожила всего десять недель. Но этот короткий срок принадлежал еще ей. Распутина не было, но царить продолжала его тень. Наперекор всем ожиданиям заговорщиков, царская чета стала после убийства с особенной силой выдвигать наиболее презренных членов распутинской клики. Для отмщения за Распутина министром юстиции был назначен заведомый негодяй. Несколько великих князей были высланы из столицы. Передавали, что Протопопов занимается спиритизмом, вызывая дух Распутина. Петля безысходности затянулась еще туже.

    Убийство Распутина сыграло крупную роль, но совсем не ту, на какую рассчитывали участники и вдохновители. Оно не ослабило кризис, а обострило его. Об убийстве говорили везде: во дворцах, в штабах, на заводах и в крестьянских избах. Вывод навязывался сам собою: даже великим князьям нет других путей против прокаженной камарильи, кроме яда и револьвера. Поэт Блок писал об убийстве Распутина: "...пуля, его прикончившая, попала в самое сердце царствующей династии".

    --------------------------------------------------------------------------------

    Еще Робеспьер напоминал Законодательному собранию, что оппозиция дворянства, ослабив монархию, раскачала буржуазию, а за нею и народные массы. Робеспьер предупреждал одновременно, что в остальной Европе революция не сможет развернуться так быстро, как во Франции, ибо привилегированные классы других стран научены опытом французского дворянства и не возьмут на себя почина революции. Давая этот замечательный анализ, Робеспьер ошибался, однако, в своем предположении, что своей оппозиционной опрометчивостью французское дворянство дало раз навсегда урок дворянству других стран. Россия снова показала, и в 1905 году и, особенно, в 1917 году, что революция, направленная против самодержавного и полукрепостнического режима, следовательно, против дворянства, встречает на первых своих шагах бессистемное, противоречивое, но тем не менее весьма действительное содействие не только со стороны рядового дворянства, но и со стороны самых привилегированных его верхов, включая сюда даже и членов династии. Это замечательное историческое явление может показаться противоречащим классовой теории общества, но на самом деле оно противоречит только вульгарному ее пониманию.

    Революция возникает, когда все антагонизмы общества доходят до высшего напряжения. Но это-то и делает положение несносным даже и для классов старого общества, т. е. тех, которые обречены на слом. Не придавая биологическим аналогиям большего веса, чем они заслуживают, уместно все же напомнить, что акт родов становится в известный момент одинаково неотвратимым как для материнского организма, так и для плода. Оппозиция привилегированных классов выражает собою несовместимость их традиционного общественного положения с потребностями дальнейшего существования общества. У правящей бюрократии все начинает валиться из рук. Аристократия, чувствуя себя в фокусе общей вражды, сваливает вину на бюрократию. Эта последняя винит аристократию, а затем, вместе или порознь, они направляют свое недовольство против монархического увенчания своей власти.

    Призванный на время в министры со службы в сословных дворянских учреждениях князь Щербатов говорил: "И Самарин и я -- бывшие губернские предводители дворянства. До сих пор никто не считал нас левыми, и мы сами себя таковыми не считаем. Но мы оба никак не можем понять такого положения в государстве, чтобы монарх и его правительство находились в радикальном разноречии со всею благоразумною (о революционных интригах говорить не стоит) общественностью -- с дворянами, купцами, городами, земствами и даже армиею. Если с нашим мнением не желают наверху считаться, то наш долг уйти". Дворянство видит причины всех бед в том, что монархия ослепла или потеряла разум. Привилегированное сословие не верит тому, что вообще уже не может быть такой политики, которая примирила бы старое общество с новым; другими словами, дворянство не мирится со своей обреченностью и превращает свое предсмертное томление в оппозицию против самой священной силы старого режима, т. е. монархии. Острота и безответственность аристократической оппозиции объясняется исторической избалованностью верхов дворянства и невыносимостью для него его собственных страхов перед революцией. Бессистемность и противоречивость дворянской фронды объясняется тем, что это оппозиция класса, у которого нет выхода. Но, как лампа, прежде чем потухнуть, вспыхивает ярким букетом, хоть и с копотью, -- так и дворянство, прежде чем угаснуть, переживает оппозиционную вспышку, которая оказывает крупнейшую услугу его смертельным врагам. Такова диалектика этого процесса, которая не только мирится с классовой теорией общества, но ею только и объясняется.

俄国革命史（上卷）·托洛茨基


АГОНИЯ МОНАРХИИ

    Династия свалилась от сотрясения, как гнилой плод, прежде еще, чем революция успела подойти к разрешению ближайших своих задач. Образ старого правящего класса остался бы не завершен, если бы мы не попытались показать, как монархия встретила час своего падения.

    Царь находился в ставке, в Могилеве, куда он уехал не потому, что был там нужен, а укрываясь от петроградских беспокойств. Придворный летописец генерал Дубенский, находившийся при царе в ставке, заносил в свой дневник: "Тихая жизнь началась здесь. Все будет по-старому. От него (от царя) ничего не будет. Могут быть только случайные внешние причины, кои заставят что-либо измениться". 24 февраля царица писала Николаю в ставку, как всегда, по-английски: "Я надеюсь, что думского Кедринского (речь идет о Керенском) повесят за его ужасные речи -- это необходимо (закон военного времени), и это будет примером. Все жаждут и умоляют, чтобы ты показал свою твердость", 25-го в ставке была получена телеграмма от военного министра, что идут в столице забастовки, среди рабочих начинаются беспорядки, но меры приняты, ничего серьезного нет. Словом: не в первый и не в последний раз!

    Царица, которая всегда учила царя не уступать, пыталась и теперь держаться твердо, 26-го она, с явным расчетом подкрепить ненадежное мужество Николая, телеграфирует ему, что в "городе -- спокойно". Но в вечерней телеграмме вынуждена уже признать, что "совсем нехорошо в городе". В письме она пишет: "Рабочим прямо надо сказать, чтобы они не устраивали стачек, а если будут, то посылать их в наказание на фронт. Совсем не надо стрельбы, нужен только порядок, и не пускать их переходить мосты". Да, нужно немногое: только порядок! А главное -- не пускать рабочих в центр, пусть задыхаются в яростном бессилии своих окраин.

    Утром 27-го двинут с фронта на столицу генерал Иванов с георгиевским батальоном и с диктаторскими полномочиями, о которых он, однако, должен объявить лишь по занятии Царского Села. "Трудно себе представить более неподходящее лицо, -- будет вспоминать генерал Деникин, сам упражнявшийся впоследствии в военной диктатуре, -- дряхлый старик, плохо разбиравшийся в политической обстановке, не обладавший уже ни силами, ни энергией, ни волей, ни суровостью". Выбор пал на Иванова по воспоминаниям о первой революции: одиннадцать лет перед тем он усмирял Кронштадт. Но эти годы прошли не бесследно: усмирители одряхлели, усмиряемые возмужали. Северному и Западному фронтам приказано было подготовить войска к отправке на Петроград. Очевидно, считалось, что времени впереди достаточно. Сам Иванов полагал, что все закончится скоро и благополучно, и даже не забыл поручить адъютанту купить в Могилеве провизии для знакомых в Петрограде.

    27 февраля, утром, Родзянко послал царю новую телеграмму, которая кончалась словами: "Настал последний час, когда решается судьба родины и династии". Царь сказал министру двора Фредериксу: "Опять этот толстяк Родзянко мне написал разный вздор, на который я ему не буду даже отвечать". Но нет, это не был вздор! И отвечать придется.

    Около полудня 27-го в ставке получено донесение Хабалова о восстании Павловского, Волынского, Литовского и Преображенского полков и о необходимости присылки надежных частей с фронта. Через час от военного министра приходит весьма успокоительная телеграмма: "Начавшиеся с утра в некоторых войсковых частях волнения твердо и энергично подавляются верными своему долгу ротами и батальонами... Твердо уверен в скором наступлении спокойствия..." Однако после 7 часов вечера тот же Беляев докладывает уже, что "военный мятеж немногими оставшимися верными долгу чести частями погасить не удается", и просит спешного прибытия действительно надежных частей, притом в достаточном количестве, "для одновременных действий в различных частях города".

    Совет министров в этот день счел благовременным собственными силами вытеснить из своей среды предполагаемую причину всех бед: полусумасшедшего министра внутренних дел Протопопова. Одновременно генерал Хабалов пустил в ход заготовленный тайно от правительства акт, объявлявший, по высочайшему повелению, Петроград на осадном положении. Таким образом, и здесь была попытка комбинации горячего с холодным, хотя вряд ли уже преднамеренная, и во всяком случае безнадежная. Даже расклеить листки с объявлением осадного положения по городу не удалось: у градоначальника Балка не оказалось ни клею, ни кистей. У этих властей вообще не клеилось, ибо они уже принадлежали к царству теней.

    Главной тенью последнего царского министерства состоял семидесятилетний князь Голицын, заведовавший ранее какими-то благотворительными учреждениями царицы и ею выдвинутый на пост главы правительства в период войны и революции. Когда друзья спрашивали этого "добродушного русского барина, старого рамолика", по определению либерального барона Нольде, зачем он принял такой хлопотливый пост, Голицын отвечал:

    "Чтобы было одним приятным воспоминанием более". Этой цели он во всяком случае не достиг. О самочувствии последнего царского правительства в те часы свидетельствует следующий рассказ Родзянко. При первом известии о движении масс к Мариинскому дворцу, где происходили заседания министерства, были немедленно же потушены в здании все огни. Правители хотели одного:

    чтобы революция их не заметила. Слух оказался, однако, ложным, нападения не произошло, и когда снова зажгли свет, то кое-кто из членов царского правительства, "к своему удивлению", оказался под столом. Какие он накоплял там воспоминания, не установлено.

    Но и самочувствие самого Родзянко было, видимо, не на высоте. В долгих, но тщетных телефонных поисках правительства председатель Думы снова пробует дозвониться до князя Голицына. Тот отвечает ему: "Прошу более ни с чем ко мне не обращаться, я подал в отставку". Услышав эту весть, Родзянко, по рассказу его преданного секретаря, грузно опустился на кресло и закрыл лицо обеими руками... "Боже мой, какой ужас!.. -- Без власти... Анархия... Кровь..." -- и тихо заплакал. При угасании старческого призрака царской власти Родзянко почувствовал себя. несчастным, заброшенным, осиротелым. Как далек он был в этот час от мысли, что завтра ему придется "возглавить" революцию!

    Телефонный ответ Голицына объясняется тем, что 27-го вечером совет министров окончательно признал себя неспособным справиться с создавшимся положением и предложил царю во главе правительства лицо, пользующееся общим доверием. Царь ответил Голицыну: "Относительно перемен в личном составе при данных обстоятельствах считаю их недопустимыми. Николай". Каких же еще обстоятельств он дожидался? Одновременно царь требовал принятия "самых решительных мер" для подавления мятежа. Это было легче сказать, чем сделать.

    На другой день, 28-го, падает, наконец, духом и неукротимая царица. "Уступки необходимы, -- телеграфирует она Николаю. -- Стачки продолжаются. Много войск перешло на сторону революции. Алике". Понадобилось восстание всей гвардии, всего гарнизона, чтоб заставить гессенскую ревнительницу самодержавия согласиться, что "уступки необходимы". Теперь и царь начинает догадываться, что "этот толстяк Родзянко" сообщал ему не вздор. Николай решает ехать к семье. Возможно, что его в спину слегка подталкивают генералы ставки, которым не по себе.

    Царский поезд ехал сперва без происшествий, навстречу выходили, как всегда, урядники и губернаторы. Вдали от революционного вихря, в привычном вагоне, среди привычной свиты, царь, видимо, опять утратил ощущение придвинувшейся вплотную развязки. В 3 часа дня 28-го, когда его судьба уже решена ходом событий, он посылает царице из Вязьмы телеграмму: "Великолепная погода. Надеюсь, чувствуете себя хорошо и спокойно. Много войск послано с фронта. Любящий нежно Ники". Вместо уступок, на которых настаивает даже царица, нежно любящий царь посылает с фронта войска. Но несмотря на "великолепную погоду", царю уже через несколько часов приходится столкнуться с революционной бурей лицом к лицу. Поезд дошел до станции Вишера, дальше железнодорожники его не пропустили: "испорчен мост". Вероятнее всего, этот предлог выдумала сама свита, чтобы скрасить положение. Николай пытался проехать или его пытались провести через Бологое, по Николаевской железной дороге; но поезд не пустили и туда. Это было гораздо нагляднее, чем все петроградские телеграммы. Царь оторвался от ставки и не находил дороги в свою столицу. Простыми железнодорожными "пешками" революция объявила шах королю!

    Придворный историограф Дубенский, сопровождавший царя в поезде, записывает в дневнике: "Все признают, что этот ночной поворот в Вишере есть историческая ночь... Для меня совершенно ясно, что вопрос о конституции окончен; она будет введена наверное... Все говорят, что надо только сторговаться с ними, с членами Временного Правительства". Перед опущенным семафором, за которым сгустилась смертельная опасность, граф Фредерике, князь Долгорукий, герцог Лейхтенбергский, все, все высокие господа теперь за конституцию. Они и не думают больше о борьбе. Надо только поторговаться, т. е. попытаться снова обмануть, как в 1905 году.

    Пока поезд блуждал, не находя пути, царица посылала царю телеграмму за телеграммой, призывая его вернуться как можно скорее. Но телеграммы возвращались ей с телеграфа с надписью синим карандашом: "Место пребывания адресата неизвестно". Телеграфные чиновники не могли сыскать русского царя.

    Полки с музыкой и знаменами шествовали к Таврическому дворцу. Гвардейский экипаж выступал под командою великого князя Кирилла Владимировича, у которого, как свидетельствует графиня Клейнмихель, сразу появилась революционная осанка. Караулы ушли. Приближенные покидали дворец. "Спасались все, кто мог", -- вспоминает Вырубова. По дворцу бродили кучки революционных солдат и с жадным любопытством все разглядывали. Прежде еще, чем на верхах решили, как быть, низы превращали дворец царизма в музей.

    Царь, место пребывания которого неизвестно, поворачивает на Псков, в штаб Северного фронта, которым командует старый генерал Рузский. В царской свите одно предложение сменяется другим. Царь оттягивает. Он все еще считает днями и неделями там, где революция уже ведет счет минутами.

    Поэт Блок такими чертами характеризовал царя в последние месяцы монархии: "Упрямый, но безвольный, нервный, но притупившийся ко всему, изверившийся в людях, задерганный и осторожный на словах, был уже сам себе не хозяин. Он перестал понимать положение и не делал отчетливо ни одного шага, совершенно отдаваясь в руки тех, кого сам поставил у власти". Насколько же усилиться должны были черты безволия и задерганности, осторожности и недоверия в последние дни февраля и первые марта!

    Николай собрался, наконец, послать, и все-таки, видимо, не послал, ненавистному Родзянко телеграмму о том, что, ради спасения родины, поручает ему составить новое министерство, но назначение министров иностранных дел, военного и морского оставляет за собой. Царь хочет еще поторговаться с "ними": ведь к Петрограду продвигается "много войск".

    Генерал Иванов действительно прибыл без помех в Царское Село: очевидно, железнодорожники не решались вступать в столкновение с георгиевским батальоном. Генерал признавался позже, что по пути ему пришлось применять раза 3--4 "отеческое воздействие" против дерзивших ему нижних чинов: он ставил их на колени. Немедленно по приезде "диктатора" в Царское Село местные власти доложили ему, что столкновение георгиевского батальона с войсками угрожало бы опасностью царской семье. Попросту боялись за себя и советовали усмирителю, не разгружаясь, отправиться обратно.

    Генерал Иванов задал другому "диктатору", Хабалову, 10 вопросов, на которые получил точные ответы. Воспроизводим их полностью, они этого заслуживают:

    Вопросы Иванова

    1. Какие части в порядке и какие безобразят?

    2. Какие вокзалы охраняются?

    3. В каких частях города поддерживается порядок?

    4. Какие власти правят этими частями города?

    5. Все ли министерства правильно функционируют?

    6. Какие полицейские власти находятся в данное время в вашем распоряжении?

    7. Какие технические и хозяйственные учреждения военного ведомства ныне в вашем распоряжении?

    8. Какое количество продовольствия в вашем распоряжении?

    9. Много ли оружия, артиллерии и боевых припасов попало в руки бунтующих?

    10. Какие военные власти и штабы в вашем распоряжении?

    Ответы Хабалова

    1. В моем распоряжении, в здании главного адмиралтейства, четыре гвардейских роты, пять эскадронов и сотен, две батареи; прочие войска перешли на сторону революционеров или остаются по соглашению с ними нейтральными. Отдельные солдаты и шайки бродят по городу, обезоруживая офицеров.

    2. Все вокзалы во власти революционеров и строго ими охраняются.

    3. Весь город во власти революционеров, телефон не действует, связи с частями города нет.

    4. Ответить не могу.

    5. Министры арестованы революционерами.

    6. Не находятся вовсе.

    7. Не имею.

    8. Продовольствия в моем распоряжении нет. В городе к 25 февраля было 5 600 000 пудов запаса муки.

    9. Все артиллерийские заведения во власти революционеров.

    10. В моем распоряжении лично начальник штаба округа; с прочими окружными управлениями связи не имею.

    Получив столь недвусмысленное освещение обстановки, генерал Иванов "согласился" вернуть свой неразгруженный эшелон на станцию Дно. "Таким образом, -- заключает один из главных персонажей ставки, генерал Лукомский, -- из командировки генерала Иванова с диктаторскими полномочиями ничего, кроме скандала, не получилось".

    Впрочем, скандал имел тихий характер, утонув незаметно в волнах событий. Диктатор отослал, надо думать, знакомым провизию в Петроград и имел долгую беседу с царицей: она ссылалась на свою самоотверженную работу в лазаретах и жаловалась на неблагодарность армии и народа.

    В Псков через Могилев идут тем временем вести одна чернее другой. Остававшийся в Петрограде собственный его величества конвой, где каждый солдат был известен по имени и обласкан царской семьей, явился в Государственную думу, прося разрешения арестовать тех офицеров, которые отказывались принимать участие в восстании. Вице-адмирал Курош доносит, что принять меры к усмирению восстания в Кронштадте не находит возможным, так как не может ручаться ни за одну часть. Адмирал Непенин телеграфирует, что Балтийский флот признал Временный Комитет Государственной думы. Московский главнокомандующий Мрозовский сообщает: "Большинство войск с артиллерией передалось революционерам, во власти которых поэтому находится весь город, градоначальник с помощником выбыли из градоначальства". Выбыли -- означало: бежали.

    Царю все это было сообщено вечером 1 марта. До глубокой ночи шли разговоры и уговоры пойти на ответственное министерство. Царь, наконец, дал согласие к 2 часам ночи, и его окружение вздохнуло с облегчением. Так как считалось само собою разумеющимся, что этим разрешается проблема революции, то одновременно приказано было вернуть на фронт те части, которые были двинуты на Петроград для подавления восстания. Рузский поспешил на рассвете сообщить благую весть Родзянко. Но часы царя очень отставали. Родзянко, на которого в Таврическом дворце уже навалились демократы, социалисты, солдаты, рабочие депутаты, отвечал Рузскому: "То, что предполагается вами, недостаточно, и династический вопрос поставлен ребром... Везде войска становятся на сторону Думы и народа с требованием отречения в пользу сына, при регентстве Михаила Александровича". Правда, войска и не думали требовать ни сына, ни Михаила Александровича. Родзянко попросту приписал войскам и народу тот лозунг, на котором Дума все еще надеялась удержать революцию. Но так или иначе царская уступка пришла поздно: "Анархия достигает таких размеров, что я (Родзянко) вынужден был сегодня ночью назначить временное правительство. К сожалению, манифест запоздал"... Эти величественные слова свидетельствуют, что председатель Думы успел осушить свои слезы по Голицыну. Царь читал беседу Родзянко с Рузским и колебался, перечитывал и выжидал. Но теперь уже военачальники забили тревогу: дело касалось немножко и их!

    Генерал Алексеев произвел в ночные часы своего рода плебисцит среди главнокомандующих фронтами. Хорошо, что современные революции совершаются при участии телеграфа, так что самые первые побуждения и отклики власть имущих закрепляются для истории на бумажной ленте. Переговоры царских фельдмаршалов в ночь с 1 на 2 марта представляют собою несравненный человеческий документ. Отрекаться царю или не отрекаться? Главнокомандующий Западного фронта, генерал Эверт, соглашался дать свое заключение лишь после того, как выскажутся генералы Рузский и Брусилов. Главнокомандующий Румынского фронта, генерал Сахаров, требовал, чтобы ему были сообщены предварительно заключения всех остальных главнокомандующих. После долгих проволочек этот доблестный воин заявил, что его горячая любовь к монарху не позволяет его душе мириться с принятием "гнусного предложения"; тем не менее, "рыдая", он рекомендовал царю отречься, дабы избежать "еще гнуснейших притязаний". Генерал-адъютант Эверт вразумительно объяснял необходимость капитуляции: "Принимаю все меры к тому, чтобы сведения о настоящем положении дел в столицах не проникали в армию, дабы оберечь ее от несомненных волнений. Средств прекратить революцию в столицах нет никаких". Великий князь Николай Николаевич с кавказского фронта коленопреклонно молил царя принять "сверхмеру" и отречься от престола; такое же моление шло от генералов Алексеева, Брусилова и адмирала Непенина. От себя Рузский на словах ходатайствовал о том же. Генералы почтительно приставили семь револьверных дул к вискам обожаемого монарха. Боясь упустить момент для примирения с новой властью и не менее того боясь собственных войск, полководцы, привыкшие к сдаче позиций, дали царю и верховному главнокомандующему единодушный совет: без боя сойти со сцены. Это был уже не далекий Петроград, против которого, как казалось, можно было послать войска, но фронт, у которого приходилось эти войска заимствовать.

    Выслушав столь внушительно обставленный доклад, царь решил отречься от престола, которым он уже не владел. Заготовлена была приличная случаю телеграмма Родзянко: "Нет той жертвы, которой я не принес бы во имя действительного блага и для спасения родной матушки России. Посему я готов отречься от престола в пользу моего сына, чтобы он оставался при мне до совершеннолетия, при регентстве брата моего Великого Князя Михаила Александровича. Николай". Телеграмма, однако, и на этот раз не была отправлена, так как пришло сообщение о выезде из столицы в Псков депутатов Гучкова и Шульгина. Это давало новый повод отсрочить решение. Царь приказал вернуть ему телеграмму. Он явно опасался продешевить и все еще ждал утешительных вестей, вернее сказать, надеялся на чудо. Прибывших депутатов Николай принял в 12 часов ночи со 2 на 3 марта. Чуда не совершилось, и уклоняться больше нельзя было. Царь неожиданно заявил, что не может расстаться с сыном, -- какие смутные надежды бродили при этом в его голове? -- и подписал манифест об отречении в пользу брата. Одновременно подписаны были указы Сенату о назначении князя Львова председателем совета министров и Николая Николаевича -- верховным главнокомандующим. Фамильные подозрения царицы оказались как бы оправданными: ненавистный "Николаша" вернулся к власти вместе с заговорщиками. Гучков считал, по-видимому, всерьез, что революция примирится с августейшим военачальником. Последний тоже принял назначение за чистую монету. Он даже пытался в течение нескольких дней отдавать какие-то распоряжения и призывать к выполнению патриотического долга. Однако революция безболезненно извергла его.

    Чтобы сохранить видимость свободного решения, Манифест об отречении был помечен 3 часами пополудни на том основании, что первоначальное решение царя об отречении состоялось в этом часу. Но ведь дневное "решение", передававшее престол сыну, а не брату, было фактически взято обратно в расчете на более благоприятный оборот колеса. Об этом, однако, вслух никто не напоминал. Царь делал последнюю попытку спасти лицо перед ненавистными депутатами, которые, с своей стороны, допустили подделку исторического акта, т. е. обман народа. Монархия сходила со сцены с соблюдением своего стиля. Но и ее преемники остались верны себе. Они, вероятно, даже считали свое попустительство великодушием победителя к побежденному.

    Отступая несколько от безличного стиля своего дневника, Николай записывает 2 марта: "Утром пришел Рузский и прочел мне длиннейший разговор по аппарату с Родзянко. По его словам, положение в Петрограде таково, что министерство из членов Государственной думы будет бессильно что-либо сделать, ибо с ним борется эсдековская партия в лице рабочего комитета. Нужно мое отречение. Рузский передал этот разговор в ставку Алексееву и всем главнокомандующим. В 12 с половиной часов пришли ответы. Для спасения России и удержания армии на фронте я решился на этот шаг. Я согласился, и из ставки прислали проект Манифеста. Вечером из Петрограда прибыли Гучков и Шульгин, с которыми я переговорил и передал подписанный переделанный манифест. В час ночи уезжал из Пскова с тяжелым чувством; кругом измена, трусость, обман".

    Горечь Николая, надо признать, не лишена была оснований. Еще только 28 февраля генерал Алексеев телеграфировал всем главнокомандующим фронтами: "На всех нас лег священный долг перед государем и родиной сохранить верность долгу и присяге в войсках действующих армий". А два дня спустя Алексеев призвал тех же главнокомандующих нарушить верность "долгу и присяге". Среди командного состава не нашлось никого, кто вступился бы за своего царя. Все торопились пересесть на корабль революции в твердом расчете найти там удобные каюты. Генералы и адмиралы снимали царские вензеля и надевали красные банты. Сообщали впоследствии только об одном праведнике, каком-то командире корпуса, который умер от разрыва сердца во время новой присяги. Но не доказано, что сердце разорвалось от оскорбленного монархизма, а не от иных причин. Штатские сановники и по положению не обязаны были проявлять больше мужества, чем военные. Каждый спасался, как мог.

    Но часы монархии решительно не совпадали с часами революции. 3 марта на рассвете Рузский был снова вызван к прямому проводу из столицы. Родзянко и князь Львов требовали задержать царский манифест, который опять оказался запоздавшим. С воцарением Алексея, сообщали уклончиво новые властители, помирились бы, может быть, -- кто? -- но воцарение Михаила абсолютно неприемлемо. Рузский не без ядовитости выразил сожаление по поводу того, что приезжавшие накануне депутаты Думы не были достаточно осведомлены о цели и задаче своей поездки. Но и у депутатов нашлось оправдание. "Вспыхнул неожиданно для всех такой солдатский бунт, которому еще подобных я не видел", -- объяснил Рузскому камергер, как если бы он всю жизнь только и делал, что наблюдал солдатские бунты. "Провозглашение императором Михаила подольет масла в огонь, и начнется беспощадное истребление всего, что можно истребить". Как их всех вертит, и гнет, и треплет, и корчит!

    Генералитет молча проглатывает и это новое "гнусное притязание" революции. Только Алексеев слегка отводит душу в телеграфном оповещении главнокомандующих: "На председателя Думы левые партии и рабочие депутаты оказывают мощное давление, и в сообщениях Родзянко нет откровенности и искренности". Только искренности не хватало генералам в эти часы!

    Но тут царь еще раз передумал. Прибыв из Пскова в Могилев, он вручил своему бывшему начальнику штаба Алексееву для пересылки в Петроград листок бумаги со своим согласием на передачу престола сыну. Очевидно, эта комбинация показалась ему, в конце концов, более обещающей. Алексеев, по рассказу Деникина, унес телеграмму и... не послал. Он считал, что достаточно и тех двух манифестов, которые были уже объявлены армии и стране. Разнобой получался оттого, что не только царь и его советники, но и думские либералы размышляли медленнее, чем революция.

    Перед окончательным отъездом из Могилева, 8 марта, царь, уже формально арестованный, писал обращение к войскам, заканчивавшееся словами: "Кто думает теперь о мире, кто желает его -- тот изменник отечеству, его предатель". Это была кем-то подсказанная попытка выбить из рук либерализма обвинение в германофильстве. Попытка осталась без последствий: обращение уже не посмели опубликовать.

    Так закончилось царствование, которое было непрерывной цепью неудач, несчастий, бедствий и злодеяний, начиная с катастрофы на Ходынке во время коронования, через расстрелы стачечников и бунтующих крестьян, через русско-японскую войну, через страшный разгром революции 1905 года, через бесчисленные казни, карательные экспедиции и национальные погромы, и кончая безумным и подлым участием России в безумной и подлой мировой войне.

    По прибытии в Царское Село, где он вместе с семьей подвергся заключению во дворце, царь, по словам Вырубовой, тихо проговорил: "Нет правосудия среди людей". Между тем именно эти слова непреложно свидетельствовали, что историческое правосудие, хоть и позднее, но существует.

    --------------------------------------------------------------------------------

    Сходство последней четы Романовых с французской королевской четой эпохи Великой Революции бросается в глаза. Оно уже отмечалось в литературе, но бегло и без выводов. Между тем оно вовсе не случайно, как представляется на первый взгляд, и дает ценный материал для заключений.

    Отделенные друг от друга пятью четвертями столетия царь и король представляются в известные моменты двумя актерами, выполняющими одну и ту же роль. Пассивное, выжидательное, но мстительное вероломство составляло отличительную черту обоих, с той разницей, что у Людовика оно было прикрыто сомнительным добродушием, у Николая -- обходительностью. Они оба производили впечатление людей, которые тяготятся своим ремеслом и в то же время не согласны уступить хоть частицу своих прав, из которых не умеют сделать никакого употребления. Дневники обоих, родственные даже по стилю или по его отсутствию, одинаково обнаруживают гнетущую душевную пустоту.

    Австриячка и гессенская немка образуют, с своей стороны, явную симметрию. Королевы выше своих королей не только физическим ростом, но и моральным. Мария Антуанетта менее набожна, чем Александра Федоровна, и, в отличие от последней, горячо предана удовольствиям. Но обе одинаково презирали народ, не выносили мысли об уступках, одинаково не доверяли мужеству своих мужей, глядя на них сверху вниз, Антуанетта -- с оттенком презрения, Александра -- с жалостью.

    Когда авторы мемуаров, приближавшиеся в свое время к петербургскому двору, начинают уверять нас, что Николай II, будь он частным лицом, оставил бы по себе добрую память, они просто воспроизводят давний стереотип благожелательных отзывов о Людовике XVI, немногим обогащая нас как в отношении истории, так и -- человеческой природы.

    Мы слышали уже, как возмущался князь Львов, когда в разгар трагических событий первой революции он, вместо удрученного царя, увидел перед собою "веселого разбитного малого в малиновой рубахе". Не зная того, князь только повторял отзыв Морриса, писавшего в 1790 году о Людовике в Вашингтон: "Чего можно ждать от человека, который, будучи в его положении, хорошо ест, пьет, спит и смеется; от этого доброго малого, который веселее, чем кто бы то ни было?"

    Когда Александра Федоровна, за три месяца до падения монархии, предрекает: "Все поворачивается к лучшему, -- сны нашего Друга так много значат!", то она лишь повторяет Марию Антуанетту, которая за месяц до низвержения королевской власти писала: "я чувствую бодрость духа, и что-то говорит мне, что скоро мы будем счастливы и спасены". Утопая, обе видят радужные сны.

    Некоторые элементы сходства имеют, разумеется, случайный характер и представляют лишь интерес исторического анекдота. Неизмеримо важнее те черты, которые были привиты или прямо навязаны властной силой условий и которые бросают яркий свет на взаимоотношение между личностью и объективными факторами истории.

    "Он не умел хотеть: вот главная черта его характера", -- говорит реакционный французский историк о Людовике. Эти слова кажутся написанными о Николае. Оба не умели хотеть. Зато оба умели не хотеть. Но чего, собственно, могли "хотеть" последние представители безнадежно проигранного исторического дела? "Обычно он слушал, улыбался и редко на что-либо решался. Первым его словом обычно было нет". О ком это? Опять-таки о Капете. Но в таком случае образ действий Николая был сплошным плагиатом. Оба идут к пропасти "с короной, надвинутой на глаза". Но разве легче идти к пропасти, которой все равно нельзя избегнуть, с открытыми глазами? Что изменилось бы, в самом деле, если бы они сдвинули корону на затылок?

    Профессиональным психологам следовало бы порекомендовать составить хрестоматию симметричных высказываний Николая и Людовика, Александры и Антуанетты и их приближенных о них. Недостатка в материале не было бы, и в результате получилось бы в высшей степени поучительное историческое свидетельство в пользу материалистической психологии: однородные (конечно, далеко не тождественные) раздражения при однородных условиях вызывают однородные рефлексы. Чем могущественнее раздражитель, тем скорее он преодолевает личные особенности. На щекотку люди реагируют по-разному, на каленое железо -- однородно. Как паровой молот одинаково превращает и шар и куб в пластинку, так под гнетом слишком больших и неотвратимых событий сплющиваются сопротивляющиеся, утрачивая грани своей "индивидуальности".

    Людовик и Николай были последышами бурно жившей династии. Известная уравновешенность того и другого, спокойствие и "веселость" в трудные минуты являлись благовоспитанным выражением скудости внутренних сил, слабости нервных разрядов, нищеты духовных ресурсов. Моральные кастраты, оба были абсолютно лишены воображения и творчества, имели ровно настолько ума, чтобы чувствовать свою тривиальность, и питали завистливую враждебность ко всему даровитому и значительному. Обоим выпало править страною в условиях глубоких внутренних кризисов и революционного пробуждения народа. Оба отбивались от вторжения новых идей и прибоя враждебных сил. Нерешительность, лицемерие и лживость были у обоих выражением не столько личной слабости, сколько полной невозможности удержаться на унаследованных позициях.

    А как обстояло дело относительно жен? Александра в еще большей степени, чем Антуанетта, была вознесена на самую вершину мечтаний принцессы, да еще столь захолустной, как гессенская, своим браком с неограниченным повелителем могущественной страны. Обе они преисполнялись до краев сознания своей высокой миссии: Антуанетта -- более фривольно, Александра -- в духе протестантского ханжества, переведенного на церковнославянский язык. Неудачи царствования и растущее недовольство народа безжалостно нарушали тот фантастический мир, который построили для себя эти завзятые, но в конце концов куриные головы. Отсюда растущее ожесточение, гложущая враждебность к чужому народу, не склонившемуся перед ними; ненависть к министрам, которые хоть сколько-нибудь считаются с враждебным миром, т. е. со страной; отчуждение даже от собственного двора и постоянная обида на мужа, не оправдавшего ожиданий, возбужденных им в качестве жениха.

    Историки и биографы психологического уклона нередко ищут и находят чисто личное и случайное там, где через личность преломляются большие исторические силы. Это та же ошибка зрения, что и у придворных, которые считали последнего русского царя прирожденным "неудачником". Он и сам верил, что родился под несчастной звездой. На самом деле его неудачи вытекали из противоречия между теми старыми целями, которые ему завещали предки, и новыми историческими условиями, в. какие он был поставлен. Когда древние говорили, что Юпитер отнимает разум у того, кого хочет погубить, то они в суеверной форме выражали итог глубоких исторических наблюдений. В словах Гете о разуме, который становится бессмыслицей, -- "Vernunft wird Unsinn" -- заключается та же мысль о безличном Юпитере исторической диалектики, который отнимает разум у переживших себя исторических учреждений и обрекает на неудачи их защитников. Тексты ролей Романова и Капета были предписаны развитием исторической драмы. На долю актеров приходились разве лишь оттенки интерпретации. Неудачливость Николая, как и Людовика, коренилась не в их личном гороскопе, а в историческом гороскопе сословно бюрократической монархии. Они оба были прежде всего последышами абсолютизма. Их нравственное ничтожество, вытекая из их династического эпигонства, придавало последнему особенно зловещий характер.

    Можно возразить: если бы Александр III меньше пил, он мог бы прожить значительно дольше, революция столкнулась бы с царем совершенно другого склада и никакой симметрии с Людовиком XVI не получилось бы. Такое возражение, однако, нисколько не задевает сказанного выше. Мы совсем не собираемся отрицать значение личного в механике исторического процесса, ни значения случайного в личном. Нужно только, чтобы историческая личность, со всеми своими особенностями, бралась не как голый перечень психологических черт, а как живая реальность, выросшая из определенных общественных условий и на них реагирующая. Как роза не перестанет пахнуть потому только, что естественник укажет, какими ингредиентами почвы и атмосферы она питается, так и вскрытие общественных корней личности не отнимает у нее ни ее аромата, ни ее зловония.

    Выдвинутое выше соображение насчет возможного долголетия Александра III способно как раз осветить ту же проблему с другой стороны. Можно допустить, что Александр III не ввязался бы в 1904 году в войну с Японией. Этим самым была бы отодвинута первая революция. До каких пор? Возможно, что "революция 1905 года", т. е. первая проба сил, первая брешь в системе абсолютизма, составила бы простое вступление ко второй, республиканской, и третьей, пролетарской. На этот счет возможны лишь более или менее интересные догадки. Но неоспоримо во всяком случае, что революция вытекала не из характера Николая II и что не Александр III разрешил бы ее задачи. Достаточно напомнить, что нигде и никогда переход от феодального строя к буржуазному не совершался без насильственных потрясений. Только вчера мы это видали в Китае, сегодня снова наблюдаем в Индии. Самое большее, что можно сказать, -- это что та или другая политика монархии, та или другая личность монарха могли приблизить или отдалить революцию и наложить известную печать на ее внешний ход.

    С каким злобным и бессильным упорством царизм пытался отстоять себя уже в самые последние месяцы, недели и дни, когда его партия была безнадежно проиграна. Если самому Николаю не хватало воли, недостаток ее восполняла царица. Распутин являлся орудием воздействия клики, которая остервенело боролась за самосохранение. Даже в этом узком масштабе личность царя поглощается группой, представляющей сгусток прошлого и его последнюю конвульсию. "Политика" царскосельской верхушки лицом к лицу с революцией состояла из рефлексов затравленного и ослабевшего хищника. Если в степи преследовать волка на быстроходном автомобиле, зверь в конце концов выдохнется и ляжет в бессилии. Но попробуйте надеть на него ошейник, он попытается растерзать или, по крайней мере, поранить вас. Да и остается ли ему в этих условиях что-нибудь другое?

    Либералы полагали, что остается. Вместо того чтобы пойти своевременно на соглашение с цензовой буржуазией и тем предотвратить революцию -- таков обвинительный акт либерализма против последнего царя, -- Николай упрямо отбивался от уступок и даже в самые последние дни, уже под ножом рока, когда каждая минута была на счету, все еще медлил, торговался с судьбой и упускал последние возможности. Все это звучит убедительно. Но как жаль, что либерализм, знавший столь безошибочные средства спасения для монархии, не нашел этих средств для себя! Нелепо было бы утверждать, будто царизм никогда и ни при каких условиях не шел на уступки. Он шел на них, поскольку они вызывались для него необходимостью самосохранения. После крымского разгрома Александр II провел полуосвобождение крестьян и ряд либеральных реформ в области земства, суда, печати, учебных заведений и пр. Царь сам выразил тогда руководящую мысль своих преобразований: освободить крестьян сверху, дабы не освободились снизу. Под натиском первой революции Николай II дал полуконституцию. Столыпин пустил на слом крестьянскую общину, чтобы расширить арену капиталистических сил. Все эти реформы имели, однако, для царизма смысл лишь постольку, поскольку уступки в частном сохраняли целое, т. е. основы сословного общества и самой монархии. Когда последствия реформ начинали перехлестывать за эти пределы, монархия неизбежно шла на попятный. Александр II во второй половине царствования обворовывал реформы первой половины. Александр III пошел по пути контрреформ еще дальше. Николай II отступил в октябре 1905 года перед революцией, затем распустил им же созданные думы и, как только революция ослабела, совершил государственный переворот. На протяжении трех четвертей столетия -- если начать счет с реформ Александра II -- развертывается то подземная, то открытая борьба исторических сил, далеко возвышающаяся над личными качествами отдельных царей и завершающаяся низвержением монархии. Только в исторических рамках этого процесса можно найти место для отдельных царей, их характеров, их "биографий".

    Даже самодержавнейший из деспотов мало похож на "свободную" индивидуальность, по произволу налагающую печать на события. Он всегда является коронованным агентом привилегированных классов, формирующих общество по образу своему. Когда эти классы еще не исчерпали миссии, тогда и монархия крепка и уверена в себе. Тогда у нее в руках надежный аппарат власти и неограниченный выбор исполнителей, ибо наиболее даровитые люди еще не перешли во враждебный лагерь. Тогда монарх, лично или через посредство временщика, может стать носителем большой и прогрессивной исторической задачи. Другое дело, когда солнце старого общества окончательно склоняется к закату: привилегированные классы из организаторов национальной жизни превращаются в паразитарный нарост; утратив свои руководящие функции, они теряют сознание своей миссии и уверенность в своих силах; недовольство собою они превращают в недовольство монархией; династия изолируется; круг преданных ей до конца людей сокращается; уровень их снижается; опасности между тем растут;

    новые силы напирают; монархия теряет способность к какой бы то ни было творческой инициативе; она обороняется, отбивается, отступает, -- ее действия приобретают автоматизм простейших рефлексов. От этой судьбы не ушла и полуазиатская деспотия Романовых.

    Если взять агонизирующий царизм, так сказать, в вертикальном разрезе, то Николай -- стержень клики, уходящей корнями в безнадежно осужденное прошлое. В горизонтальном разрезе исторической монархии Николай -- последнее звено династической цепи. Его ближайшие предки, тоже входившие в свое время в семейно-сословно-бюрократические коллективы, только более обширные, испробовали разные меры и приемы управления, чтобы оградить старый социальный режим от надвигавшейся на него судьбы, и тем не менее завещали Николаю хаотическую империю, уже донашивавшую революцию в своем чреве. Если ему и оставался выбор, то только между разными путями гибели.

    Либерализм мечтал о монархии британского образца. Но разве парламентаризм сложился на Темзе мирным эволюционным путем или явился плодом "свободной" предусмотрительности отдельного монарха? Нет, он отложился как итог борьбы, которая длилась века и в которой один из королей оставил на перекрестке свою голову.

    Намеченное выше историко-психологическое сопоставление Романовых с Капетами можно, кстати, с полным успехом распространить на британскую королевскую чету эпохи первой революции. Карл I обнаруживал то же, в основном, сочетание черт, которыми мемуаристы и историки с большим или меньшим основанием наделяют Людовика XVI и Николая II. "Карл оставался пассивным, -- пишет Монтегю, -- уступал там, где не в состоянии был оказать сопротивление, хотя с неохотой, но прибегал к обману, и не приобрел ни популярности, ни доверия". "Он не был тупым человеком, -- говорит другой историк о Карле Стюарте, -- но у него не хватало твердости характера... Роль злого рока сыграла для него его жена, Генриетта Французская, сестра Людовика XIII, пропитанная идеями абсолютизма еще больше, чем Карл". Не будем детализировать характеристику этой третьей -- в хронологическом порядке первой -- королевской четы, раздавленной национальной революцией. Отметим лишь, что и в Англии ненависть сосредоточивалась прежде всего на королеве, как француженке и папистке, которой вменяли в вину шашни с Римом, тайные связи с мятежными ирландцами и происки при французском дворе.

    Но Англия имела по крайней мере века в своем распоряжении. Она была пионером буржуазной цивилизации. Она не стояла под гнетом других наций, наоборот, все больше держала их под своим гнетом. Она эксплуатировала весь мир. Это смягчало внутренние противоречия, накопляло консерватизм, содействовало обилию и устойчивости жировых отложений в виде паразитарного слоя лендлордов, монархии, палаты лордов и государственной церкви. Благодаря исключительной исторической привилегированности развития буржуазной Англии, консерватизм в сочетании с эластичностью из учреждений перешел в нравы. Этим не перестали и сегодня еще восторгаться различные континентальные филистеры вроде русского профессора Милюкова или австро-марксиста Отто Бауэра. Но как раз теперь, когда Англия, теснимая во всем мире, проматывает последние ресурсы своей былой привилегированности, ее консерватизм теряет свою эластичность и, даже в лице лейбористов, превращается в оголтелую реакцию. Пред лицом индийской революции "социалист" Макдональд не находит иных методов, кроме тех, какие Николай II противопоставлял русской революции. Только слепец может не видеть, что Британия идет навстречу гигантским революционным потрясениям, в которых бесследно погибнут обломки ее консерватизма, ее мирового господства и ее нынешней государственной машины. Макдональд подготовляет эти потрясения ничуть не хуже, чем это делал в свое время Николай II, и никак не с меньшей слепотой. Тоже, как видим, недурная иллюстрация к вопросу о роли "свободной" личности в истории!

    Но где же было России, с ее запоздалым развитием, в хвосте всех европейских наций, со скудным экономическим фундаментом под ногами, вырабатывать "эластический консерватизм" общественных форм, -- очевидно специально для потребностей профессорского либерализма и его левой тени, реформистского социализма? Россия слишком долго отставала, -- и когда мировой империализм взял ее в тиски, она оказалась вынуждена проходить свою политическую историю по очень сокращенному курсу. Если бы Николай пошел навстречу либерализму и сменил Штюрмера Милюковым, развитие событий отличалось бы несколько по форме, но не по существу. Ведь именно таким путем пошел на втором этапе революции Людовик, призвав к власти Жиронду: это не избавило от гильотины ни самого Людовика, ни, затем. Жиронду. Накопившиеся социальные противоречия должны были прорваться наружу и, прорвавшись, довести свою очистительную работу до конца. Перед напором народных масс, вынесших, наконец, на открытую арену свои невзгоды, бедствия, обиды, страсти, надежды, иллюзии и цели, верхушечные комбинации монархии с либерализмом имели эпизодическое значение и могли оказать влияние разве на порядок явлений, может быть, на число действий, но никак не на общее развитие драмы и еще менее на ее грозную развязку.

俄国革命史（上卷）·托洛茨基


ПЯТЬ ДНЕЙ

    23--27 февраля 1917

    23 февраля было международным женским днем. Его предполагалось в социал-демократических кругах отметить в общем порядке: собраниями, речами, листками. Накануне никому в голову не приходило, что женский день может стать первым днем революции. Ни одна из организаций не призывала в этот день к стачкам. Более того, даже большевистская организация, притом наиболее боевая: комитет Выборгского района, сплошь рабочего, удерживала от стачек. Настроение масс, как свидетельствует Каюров, один из рабочих вожаков района, было очень напряженным, каждая стачка грозила превратиться в открытое столкновение. А так как комитет считал, что для боевых действий время не пришло: и партия недостаточно окрепла, и у рабочих мало связей с солдатами, то постановил не звать на забастовки, а готовиться к революционным выступлениям в неопределенном будущем. Такую линию проводил комитет накануне 23 февраля, и, казалось, все ее принимали. Но на другое утро, вопреки всяким директивам, забастовали текстильщицы нескольких фабрик и выслали к металлистам делегаток с призывом о поддержке стачки. "Скрепя сердце", пишет Каюров, пошли на это большевики, за которыми потянулись рабочие -- меньшевики и эсеры. Но раз массовая стачка, то надо звать на улицу всех и самим стать во главе: такое решение провел Каюров, и Выборгскому комитету пришлось одобрить. "Мысль о выступлении давно уже зрела между рабочими, только в тот момент никто не предполагал, во что он выльется". Запомним это показание участника, очень важное для понимания механики событий.

    Считалось заранее несомненным, что, в случае демонстрации, солдаты будут выведены из казарм на улицы, против рабочих. К чему это приведет? Время военное, власти шутить не склонньд. Но, с другой стороны, "запасной" солдат военного времени -- это не старый солдат кадровой армии. Так ли уж он грозен? На эту тему в революционных кругах рассуждали хоть и много, но скорее отвлеченно, ибо никто, решительно никто -- это можно на основании всех материалов утверждать категорически -- не думал еще в то время, что день 23 февраля станет началом решительного наступления на абсолютизм. Речь шла о демонстрации с неопределенными, но во всяком случае ограниченными перспективами.

    Факт, следовательно, таков, что Февральскую революцию начали снизу, преодолевая противодействие собственных революционных организаций, причем инициативу самовольно взяла на себя наиболее угнетенная и придавленная часть пролетариата -- работницы-текстильщицы, среди них, надо думать, немало солдатских жен. Последним толчком послужили возросшие хлебные хвосты. Бастовало в этот день около 90 тысяч работниц и рабочих. Боевое настроение вылилось в демонстрации, митинги и схватки с полицией. Движение развернулось в Выборгском районе, с его крупными предприятиями, оттуда перекинулось на Петербургскую сторону. В остальных частях города, по свидетельству охранки, забастовок и демонстраций не было. В этот день на помощь полиции вызывались уже и воинские наряды, по-видимому, немногочисленные, но столкновений с ними не происходило. Масса женщин, притом не только работниц, направилась к городской думе с требованием хлеба. Это было то же, что от козла требовать молока. Появились в разных частях города красные знамена, и надписи на них свидетельствовали, что трудящиеся хотят хлеба, но не хотят ни самодержавия, ни войны. Женский день прошел успешно, с подъемом и без жертв. Но что он таил в себе, об этом и к вечеру не догадывался еще никто.

    На другой день движение не только не падает, но вырастает вдвое: около половины промышленных рабочих Петрограда бастует 24 февраля. Рабочие являются с утра на заводы, не приступая к работе, открывают митинги, затем начинаются шествия к центру. В движение втягиваются новые районы и новые группы населения. Лозунг: "Хлеба" оттеснен или перекрыт лозунгами: "Долой самодержавие" и "Долой войну". Непрерывные демонстрации на Невском проспекте: сперва компактными массами рабочие, с пением революционных песен, позднее пестрая городская толпа, и в ней синие фуражки студентов. "Гуляющая публика относилась к нам сочувственно, а из некоторых лазаретов солдаты приветствовали нас маханием, кто чем мог". Многие ли отдавали себе отчет в том, что несет с собой это сочувственное махание больных солдат по адресу демонстрирующих? Но казаки беспрерывно, хоть и без ожесточения, атаковывали толпу, лошади их были в мыле; демонстранты раздавались по сторонам и снова смыкались. Страха в толпе не было. "Казаки обещают не стрелять", -- передавалось из уст в уста. Очевидно, у рабочих были с отдельными казаками беседы. Позже, однако, с руганью появились полупьяные драгуны, врезались в толпу, стали бить пиками по головам. Демонстранты изо всех сил крепились, не разбегаясь. "Стрелять не будут". Действительно, не стреляли.

    Либеральный сенатор наблюдал на улицах мертвые трамваи, -- или это было на следующий день, и память ему изменила? -- иные с разбитыми стеклами, а иные боком на земле около рельсов, и вспоминал июльские дни 1914 года, накануне войны: "Казалось, что возобновляется старая попытка". Глаз сенатора не обманул его -- преемственность была очевидна: история подхватывала концы разорванной войною революционной нити и связывала их узлом.

    В течение всего дня толпы народа переливались из одной части города в другую, усиленно разгонялись полицией, задерживались и оттеснялись кавалерийскими и отчасти пехотными частями. Наряду с криком "долой полицию!" раздавалось все чаще "ура!" по адресу казаков. Это было знаменательно. К полиции толпа проявляла свирепую ненависть. Конных городовых гнали свистом, камнями, осколками льда. Совсем по-иному подходили рабочие к солдатам. Вокруг казарм, около часовых, патрулей и цепей стояли кучки рабочих и работниц и дружески перекидывались с ними словами. Это был новый этап, который возник из роста стачки и из очной ставки рабочих с армией. Такой этап неизбежен в каждой революции. Но он всегда кажется новым и действительно ставится каждый раз по-новому: люди, которые читали и писали о нем, не узнают его в лицо.

    В Государственной думе в этот день рассказывалось, что громадная масса народа сплошь залила всю Знаменскую площадь, весь Невский проспект и все прилегающие улицы и что наблюдалось совершенно небывалое явление: казаков и полки с музыкой толпа, революционная, а не патриотическая, провожала кличем "ура". На вопрос, что все это значит, первый встречный ответил депутату: "Полицейский ударил женщину нагайкой, казаки вступились и прогнали полицию". Так ли произошло это действительно или иначе, этого никто не проверит. Но толпа верила, что это так, что это возможно. Вера эта не с неба свалилась, она возникла из предшествующего опыта и потому должна была стать залогом победы.

    Рабочие Эриксона, одного из передовых заводов Выборгского района, после утреннего собрания всей массой в 2500 человек вышли на Сампсониевский проспект и в узком месте наткнулись на казаков. Грудью коней пробивая дорогу, первыми врезались в толпу офицеры. За ними во всю ширину проспекта скачут казаки. Решительный момент! Но всадники осторожно, длинной лентой проехали через только что проложенный офицерами коридор. "Некоторые из них улыбались, -- вспоминает Каюров, -- а один хорошо подмигнул рабочим". Неспроста подмигнул казак. Рабочие осмелели дружественной, а не враждебной к казакам смелостью и слегка заразили ею этих последних. Подмигнувший нашел подражателей. Несмотря на новые попытки офицеров, казаки, не нарушая открыто дисциплины, не разгоняли, однако, напористо толпу, а протекали через нее. Так повторилось три-четыре раза, и это еще более сблизило обе стороны. Казаки стали поодиночке отвечать рабочим на вопросы и даже вступать в мимолетные беседы. От дисциплины осталась самая тоненькая и прозрачная оболочка, которая грозила вот-вот прорваться. Офицеры поспешили оторвать разъезд от толпы и, отказавшись от мысли разогнать рабочих, поставили казаков поперек улицы заставой, чтобы не пропускать демонстрантов к центру. И это не помогло: стоя на месте честь честью, казаки не препятствовали, однако, "нырянию" рабочих под лошадей. Революция не выбирает по произволу своих путей: на первых шагах она продвигалась к победе под брюхом казачьей лошади. Замечательный эпизод! И замечателен глаз рассказчика, который запечатлел все изгибы процесса. Немудрено, рассказчик был руководителем, за ним было свыше двух тысяч человек: глаз командира, который опасается вражеских нагаек или пуль, смотрит зорко.

    Перелом в армии наметился как будто прежде всего на казаках, исконных усмирителях и карателях. Это не значит, однако, что казаки были революционнее других. Наоборот, эти крепкие собственники, на своих лошадях, дорожившие своими казацкими особенностями, пренебрежительные к простым крестьянам, недоверчивые к рабочим, заключали в себе много элементов консерватизма. Но именно поэтому перемены, вызванные войною, ярче были заметны на них. А кроме того, ведь именно их дергали во все стороны, их посылали, их сталкивали лицом к лицу с народом, их нервировали и первыми подвергли испытанию. Им все это осточертело, они хотели домой и подмигивали: делайте, мол, если умеете, мы мешать не будем. Однако все это были лишь многозначительные симптомы. Армия еще армия, она связана дисциплиной, и основные нити в руках монархии. Рабочие массы безоружны. Руководители и не помышляют еще о решающей развязке.

    В этот день на заседании совета министров стоял в числе других вопросов вопрос о беспорядках в столице. Стачка? Демонстрации? Не в первый раз. Все предусмотрено, распоряжения отданы. Простой переход к очередным делам.

    Каковы же распоряжения? Несмотря на то что в течение 23-го и 24-го избито 28 полицейских, -- подкупающая точность подсчета! -- начальник войск округа генерал Хабалов, почти диктатор, еще не прибегал к стрельбе. Не от добродушия: все было предусмотрено и размечено заранее, и для стрельбы было свое время.

    Революция застигла врасплох только в смысле момента. Но, вообще говоря, оба полюса, -- революционный и правительственный, тщательно готовились к ней, готовились много лет, готовились всегда. Что касается большевиков, то вся их деятельность после 1905 года была не чем иным, как подготовкой ко второй революции. Но и деятельность правительства в огромной своей доле являлась подготовкой к подавлению новой революции. Эта область правительственной работы приняла осенью 1916 года особенно планомерный характер. Комиссия под председательством Хабалова закончила к середине января 1917 года очень тщательную разработку плана разгрома нового восстания. Город был разбит на шесть полицмейстерств, которые делились на районы. Во главе всех вооруженных сил ставился командир гвардейских запасных частей генерал Чебыкин. Полки были расписаны по районам. В каждом из шести полицмейстерств полиция, жандармерия и войска объединялись под командой особых штаб-офицеров. Казачья конница оставалась в распоряжении самого Чебыкина для операций более крупного масштаба. Порядок расправы был намечен такой: сперва действует одна лишь полиция, затем выступают на сцену казаки с нагайками и, лишь в случае действительной необходимости, пускаются в дело войска с ружьями и пулеметами. Именно этот план, представлявший развитие опыта 1905 года, применялся в февральские дни на деле. Беда была не в отсутствии предусмотрительности и не в пороках самого плана, а в человеческом материале. Здесь грозила большая осечка.

    Формально план опирался на весь гарнизон, насчитывавший полтораста тысяч солдат; но в действительности в расчет вводилось всего каких-нибудь тысяч десять:

    помимо городовых, которых было 3 1/2 тысячи, твердая надежда была еще на учебные команды. Это объясняется характером тогдашнего петроградского гарнизона, состоявшего почти исключительно из частей запаса, прежде всего из 14 запасных батальонов при гвардейских полках, находившихся на фронте. Кроме того, в гарнизон входили: один запасный пехотный полк, запасный самокатный батальон, запасный броневой дивизион, небольшие саперные и артиллерийские части и два донских казачьих полка. Это было очень много, слишком много. Разбухшие запасные части состояли из человеческой массы, либо почти не подвергшейся обработке, либо успевшей освободиться от нее. Да ведь такой была, в сущности, и вся армия.

    Хабалов тщательно придерживался им же выработанного плана. В первый день, 23-го, подвизалась исключительно полиция, 24-го была выведена на улицы преимущественно кавалерия, но лишь для действия нагайкой и пикой. Использование пехоты и применение огня ставилось в зависимость от дальнейшего развития событий. Но события не заставили себя ждать.

    25-го стачка развернулась еще шире. По правительственным данным, в ней участвовало в этот день 240 тысяч рабочих. Более отсталые слои подтягиваются по авангарду, бастует уже значительное число мелких предприятий, останавливается трамвай, не работают торговые заведения. В продолжение дня к стачке примкнули и учащиеся высших учебных заведений. Десятки тысяч народу стекаются к полудню к Казанскому собору и примыкающим к нему улицам. Делаются попытки устраивать уличные митинги, происходит ряд вооруженных столкновении с полицией. У памятника Александру III выступают ораторы. Конная полиция открывает стрельбу. Один оратор падает раненый. Выстрелами из толпы убит пристав, ранен полицмейстер и еще несколько полицейских. В жандармов бросают бутылки, петарды и ручные гранаты. Война научила этому искусству. Солдаты проявляют пассивность, а иногда и враждебность к полиции. В толпе возбужденно передают, что, когда полицейские начали стрельбу по толпе возле памятника Александру III, казаки дали залп по конным фараонам (такова кличка городовых), и те принуждены были ускакать. Это, видимо, не легенда, пущенная в оборот для поднятия собственного духа, так как эпизод, хоть и по-разному, подтверждается с разных сторон.

    Рабочий-большевик Каюров, один из подлинных вождей в эти дни, рассказывает, как демонстранты разбежались в одном месте под нагайками конной полиции, на виду у казачьего разъезда, и как он. Каюров, и с ним еще несколько рабочих не последовали за убегавшими, а, сняв шапки, подошли к казакам со словами: "Братья-казаки, помогите рабочим в борьбе за их мирные требования, вы видите, как разделываются фараоны с нами, голодными рабочими. Помогите!" Этот сознательно приниженный тон, эти шапки в руках -- какой меткий психологический расчет, неподражаемый жест! Вся история уличных боев и революционных побед кишит такими импровизациями. Но они тонут бесследно в пучине больших событий -- историкам остается шелуха общих мест. "Казаки как-то особенно переглянулись, -- продолжает Каюров, -- и не успели мы отойти, как бросились в происходящую свалку". А через несколько минут у вокзальных ворот толпа качает на руках казака, который на ее глазах зарубил шашкой полицейского пристава.

    Полиция скоро совсем исчезла, т. е. стала действовать исподтишка. Зато появились с ружьями наперевес солдаты. Рабочие бросают им тревожно: "Неужели, товарищи, вы пришли помогать полиции?" В ответ грубое "проходи". Новая попытка заговорить кончается тем же. Солдаты угрюмы, их гложет червь, и им невтерпеж, когда вопрос попадает в самый центр их тревоги.

    Разоружение фараонов становится тем временем общим лозунгом. Полиция -- лютый, непримиримый, ненавидимый и ненавидящий враг. О завоевании ее на свою сторону не может быть и речи. Полицейских избивают или убивают. Совсем иное войска: толпа изо всех сил избегает враждебных столкновений с ними, наоборот, ищет путей расположить их к себе, убедить, привлечь, породнить, слить с собою. Несмотря на благоприятные слухи о поведении казаков, может быть, слегка и преувеличенные, толпа к коннице относится все же с опаской. Кавалерист воздымается высоко над толпой, и его душа отделена от души демонстранта четырьмя ногами лошади. Фигура, на которую приходится глядеть снизу вверх, кажется всегда значительнее и грознее. Пехота -- тут же, рядом, на мостовой, ближе и доступнее. К ней масса старается подойти вплотную, заглянуть ей в глаза, обдать ее своим горячим дыханием. Большую роль во взаимоотношениях рабочих и солдат играют женщины-работницы. Они смелее мужчин наступают на солдатскую цепь, хватаются руками за винтовки, умоляют, почти приказывают: "Отнимите ваши штыки, присоединяйтесь к нам". Солдаты волнуются, стыдятся, они тревожно переглядываются, колеблются, кто-нибудь первым решается, и -- штыки виновато поднимаются над плечами наступающих, застава разомкнулась, радостное и благодарное "ура" потрясает воздух, солдаты окружены, везде споры, укоры, призывы -- революция делает еще шаг вперед.

    Николай прислал из ставки телеграфное повеление Хабалову "завтра же" прекратить беспорядки. Воля царя совпадала с дальнейшим звеном хабаловского "плана", так что телеграмма послужила лишь дополнительным толчком. Завтра должны будут заговорить войска. Не поздно ли? Пока еще сказать нельзя. Вопрос поставлен, но далеко еще не решен. Потачки со стороны казаков, колебания отдельных пехотных застав -- лишь многообещающие эпизоды, повторенные тысячекратным эхом чуткой улицы. Этого достаточно, чтобы воодушевить революционную толпу, но слишком мало для победы. Тем более что есть эпизоды и противоположного характера. Во второй половине дня взвод драгун, будто бы в ответ на револьверные выстрелы из толпы, впервые открыл огонь по демонстрантам у Гостиного Двора: по донесению Хабалова в ставку, убитых трое и десять ранено. Серьезное предупреждение! Одновременно Хабалов пригрозил, что все рабочие, состоящие на учете как призывные, будут отправлены на фронт, если до 28-го не приступят к работам. Генерал предъявил трехдневный ультиматум, т. е. дал революции больший срок, чем ей понадобится, чтобы свалить Хабалова и монархию в придачу. Но это известно станет только после победы. А вечером 25-го никто еще не знал, что несет в своем чреве завтрашний день.

    Постараемся яснее представить себе внутреннюю логику движения. Под флагом "женского дня" 23-го февраля началось долго зревшее и долго сдерживавшееся восстание петроградских рабочих масс. Первой ступенью восстания была стачка. В течение трех дней она ширилась и стала практически всеобщей. Это одно придавало массе уверенность и несло ее вперед. Стачка, принимая все более наступательный характер, сочеталась с демонстрациями, которые сталкивали революционную массу с войсками. Это поднимало задачу в целом в более высокую плоскость, где вопрос разрешается вооруженной силой. Первые дни принесли ряд частных успехов, но более симптоматического, чем материального, характера. Революционное восстание, затянувшееся на несколько дней, может развиваться победоносно только в том случае, если оно повышается со ступени на ступень и отмечает новые и новые удачи. Остановка в развитии успехов опасна, длительное топтание на месте гибельно. Но даже и самих по себе успехов мало, надо, чтобы масса своевременно узнавала о них и успевала их оценить. Можно упустить победу и в такой момент, когда достаточно протянуть руку, чтобы взять ее. Это бывало в истории.

    Три первых дня были днями непрерывного повышения и обострения борьбы. Но именно по этой причине движение достигло того уровня, когда симптоматические удачи становились уже недостаточными. Вся активная масса вышла на улицы. С полицией она справлялась успешно и без труда. Войска в последние два дня уже были втянуты в события: на второй день -- только кавалерия, на третий -- также и пехота. Они оттесняли и преграждали, иногда попустительствовали, но к огнестрельному оружию почти не прибегали. Сверху не торопились нарушать план, отчасти недооценивая то, что происходит, -- ошибка зрения реакции симметрично дополняла ошибку руководителей революции, -- отчасти не будучи уверены в войсках. Но как раз третий день, силою развития борьбы, как и силою царского приказа, сделал неизбежным для правительства пустить в ход войска уже по-настоящему. Рабочие поняли это, особенно передовой слой, тем более что накануне драгуны уже стреляли.

    Вопрос вставал теперь в полном объеме перед обеими сторонами.

    В ночь на 26 февраля в разных частях города было арестовано около сотни лиц, принадлежавших к различным революционным организациям, в том числе пять членов Петербургского комитета большевиков. Это тоже знаменовало переход правительства в наступление. Что-то будет сегодня? Какими проснутся рабочие после вчерашней стрельбы? А главное: что скажут войска? Утренняя заря 26 февраля занималась в тумане неопределенности и острой тревоги.

    Ввиду ареста Петроградского комитета руководство всей работой в городе перешло в руки Выборгского района. Может быть, это и к лучшему: высшее руководство партии запаздывает безнадежно. Только утром 25-го бюро Центрального Комитета большевиков решило, наконец, выпустить листовку с призывом ко всероссийской всеобщей стачке. К моменту выхода листка, если он вообще вышел, всеобщая стачка в Петрограде уперлась уже целиком в вооруженное восстание. Руководство наблюдает сверху, колеблется и отстает, т. е. не руководит. Оно плетется за движением.

    Чем ближе к заводам, тем больше решимости. Однако сегодня, 26-го, и в районах тревога. Голодные, усталые, продрогшие, с огромной исторической ответственностью на плечах, выборгские вожаки собирались за городом, по огородам, чтобы перекинуться впечатлениями дня и наметить сообща маршрут... чего? новой демонстрации? Но к чему приведет безоружная демонстрация, раз правительство решилось идти до конца? Этот вопрос сверлит сознание. "Казалось одно: восстание ликвидируется". Здесь мы слышим голос уже знакомого нам Каюрова, и в первый момент нам кажется, что этот голос не его. Так низко упал барометр перед бурей.

    В часы, когда колебания охватывают даже наиболее близких к массам революционеров, само движение зашло, в сущности, значительно дальше, чем представляется его участникам. Еще накануне, к вечеру 25 февраля, Выборгская сторона оказалась полностью в руках восставших. Полицейские участки были разгромлены, отдельные чины полиции убиты, большинство скрылось. Градоначальство начисто утратило связь с огромной частью столицы, 26-го утром обнаружилось, что не только Выборгская сторона, но и Пески, почти вплоть до Литейного, находятся во власти восставших. По крайней мере, так определяли положение донесения полиции. В известном смысле это было верно, хотя восставшие вряд ли отдавали себе в этом полный отчет: полиция во многих случаях, несомненно, покидала свое логово прежде, чем оно подвергалось угрозе со стороны рабочих. Но и независимо от этого очищение фабричных районов от полиции не могло иметь в глазах рабочих решающего значения: ведь войска еще не сказали своего последнего слова. Восстание "ликвидируется", думалось смелым из смелых. Между тем оно только развертывалось.

    26 февраля приходилось на воскресенье, заводы не работали, и это не позволяло с утра измерить объемом стачки силу напора масс. К тому же рабочие лишены были возможности собраться на заводах, как они делали в предшествующие дни, и это затрудняло демонстрации. Утром на Невском было тихо. В эти часы царица телеграфировала царю: "В городе спокойно". Но спокойствие длится недолго. Рабочие постепенно сосредоточиваются и двигаются со всех пригородов в центр. Их не пускают по мостам. Они валят по льду: ведь стоит еще только февраль, и вся Нева представляет один ледяной мост. Обстрел толпы на льду недостаточен, чтобы сдержать ее. Город преобразился. Всюду патрули, заставы, разъезды конницы. Пути к Невскому особенно усиленно охраняются. То и дело раздаются залпы из невидимых засад. Число убитых и раненых растет. В разных направлениях движутся кареты скорой помощи. Откуда и кто стреляет, не всегда можно разобрать. Несомненно, что жестоко проученная полиция решила больше не подставлять себя. Она стреляет из окон, через балконные двери, из-за колонн, с чердаков. Создаются гипотезы, которые легко превращаются в легенды. Говорят, что для устрашения демонстрантов много солдат переодето в полицейские шинели. Говорят, что Протопопов разместил многочисленные пулеметные посты на чердаках домов. Комиссия, созданная после революции, не обнаружила этих постов. Но это не значит, что их не было. Однако полиция в этот день отступает на задний план. В дело окончательно вступают войска. Им настрого приказано стрелять, и солдаты, главным образом учебные команды, т. е. унтер-офицерские школы полков, стреляют. По официальным данным, в этот день было до 40 убитых и столько же раненых, не считая тех, что уведены и унесены толпой. Борьба переходит в решающую стадию. Отхлынет ли масса перед свинцом на свои окраины? Нет, она не отхлынула. Она хочет добиться своего.

    Чиновничий, буржуазный, либеральный Петербург в испуге. Председатель Государственной думы Родзянко требовал в этот день присылки надежных войск с фронта; затем "передумал" и порекомендовал военному министру Беляеву разгонять толпу не стрельбой, а холодной водой из кишки, через пожарных. Беляев, посоветовавшись с генералом Хабаловым, ответил, что окачивание водой приводит к обратному действию "именно потому, что возбуждает". Так шли на либерально-сановно-полицейской верхушке беседы об относительных преимуществах холодного и горячего душа для восставшего народа. Полицейские донесения за этот день свидетельствуют, что пожарной кишки недостаточно: "Во время беспорядков наблюдалось, как общее явление, крайне вызывающее отношение буйствовавших скопищ к воинским нарядам, в которые толпа, в ответ на предложение разойтись, бросала каменьями и комьями сколотого с улицы льда. При предварительной стрельбе войсками вверх толпа не только не рассеивалась, но подобные залпы встречала смехом. Лишь по применении стрельбы боевыми патронами в гущу толпы оказывалось возможным рассеивать скопища, участники коих, однако, в большинстве прятались во дворы ближайших домов, по прекращении стрельбы, вновь выходили на улицу". Этот полицейский обзор свидетельствует о чрезвычайно высокой температуре масс. Правда, мало вероятно, чтобы толпа сама начинала бомбардировку войск, хотя бы и учебных команд, камнями и льдом: это слишком противоречит психологии восставших и их мудрой тактике по отношению к армии. Ради дополнительного оправдания массовых убийств краски в донесении не совсем те и положены не совсем так, как было на деле. Но основное передано верно и с замечательной яркостью: масса не хочет больше отступать, она сопротивляется с оптимистической яркостью, остается на улице даже после убийственных залпов, цепляется не за жизнь, а за мостовую, за камни, за лед. Толпа не просто ожесточена, она отважна. Это потому, что, несмотря на расстрелы, толпа не теряет веру в войска. Она рассчитывает на победу и хочет добиться ее во что бы то ни стало.

    Нажим рабочих на армию усиливается -- навстречу нажиму на армию со стороны властей. Петроградский гарнизон окончательно попадает в фокус событий. Выжидательный период, длившийся почти три дня, когда главная масса гарнизона имела возможность сохранять дружественный нейтралитет по отношению к восставшим, пришел к концу. "Стреляй по врагу!" -- приказывает монархия. "Не стреляй по братьям и сестрам!" -- кричат рабочие и работницы. И не только это: "Иди с нами!" Так, на улицах и площадях, у мостов, у казарменных ворот шла непрерывная, то драматическая, то незаметная, но всегда отчаянная борьба за душу солдата. В этой борьбе, в этих острых контактах рабочих и работниц с солдатами, под непрерывную трескотню ружей и пулеметов, решалась судьба власти, войны и страны.

    Расстрелы демонстрантов усиливают в рядах руководителей неуверенность. Самый размах движения начинает казаться опасным. Даже на заседании Выборгского комитета 26-го вечером, т. е. за 12 часов до победы, поднимались разговоры на тему, не пора ли призвать к окончанию забастовки. Это может показаться поразительным. Но дело в том, что победу гораздо легче узнать на другой день, чем накануне. Впрочем, настроения меняются часто под толчками событий и вестей. Упадок духа быстро сменяется приливом бодрости. Личного мужества у Каюровых и Чугуриных достаточно, но моментами щемит чувство ответственности за массу. Среди рядовых рабочих колебаний меньше. Об их настроениях доносил по начальству хорошо осведомленный агент охранки Шурканов, игравший крупную роль в организации большевиков12. "Так как воинские части не препятствовали толпе, -- писал провокатор, -- а в отдельных случаях даже принимали меры к парализованию начинаний чинов полиции, то массы получили уверенность в своей безнаказанности, и ныне после двух дней беспрепятственного хождения по улицам, когда революционные круги выдвинули лозунги: "Долой войну" и "Долой самодержавие", народ уверился в мысли, что началась революция, что успех за массами, что власть бессильна подавить движение в силу того, что воинские части на ее стороне, что решительная победа близка, так как воинские части не сегодня-завтра выступят открыто на сторону революционных сил, что начавшееся движение уже не стихнет, а будет без перерыва расти до полной победы и государственного переворота". Замечательная по сжатости и яркости характеристика! Донесение представляет собою ценнейший исторический документ. Это не помешает, конечно, победоносным рабочим расстрелять его автора.

    Провокаторы, число которых огромно, особенно в Петрограде, больше, чем кто бы то ни было, боятся победы революции. Они ведут свою политику: на большевистских совещаниях Шурканов отстаивает самые крайние действия; в донесениях охранке внушает необходимость решительного применения оружия. Может быть, Шурканов с этой целью старался даже преувеличить наступательную уверенность рабочих. Но в основном он прав: события скоро подтвердят его оценку. Колебались и гадали верхи в обоих лагерях, ибо ни один не мог априорно измерить соотношение сил. Внешние показатели окончательно перестали служить мерилом: одна из главных черт революционного кризиса и состоит в остром противоречии между сознанием и старыми формами общественных связей. Новое соотношение сил таинственно гнездилось в сознании рабочих и солдат. Но именно переход правительства в наступление, вызванный предшествующим наступлением революционных масс, перевел новое соотношение сил из потенциального состояния в действенное. Рабочий жадно и повелительно заглядывал в глаза солдату, а тот беспокойно и неуверенно отводил свой взор: это означало, что солдат уже как бы сам не ручается за себя. Рабочий подходил к солдату смелее. Тот угрюмо, но не враждебно, скорее виновато отмалчивался, а иногда -- все чаще -- отвечал с напускной суровостью, чтобы скрыть, как тревожно у него сердце колотится в груди. Так совершался перелом. Солдат явно стряхивал с себя свое солдатство. Он сам себя при этом не сразу узнавал. Начальство говорило, что солдата опьяняла революция; солдату казалось, наоборот, что он протрезвляется от казарменного опиума. Так подготовился решающий день: 27 февраля.

    Однако уже накануне произошел факт, который, несмотря на свою эпизодичность, окрашивает собою по-новому все события 26 февраля: к вечеру восстала 4-я рота лейб-гвардии Павловского полка. В письменном донесении полицейского надзирателя совершенно категорически указывается причина восстания: "негодование к учебной команде того же полка, которая находилась в наряде на Невском и стреляла по толпе". Кто известил об этом 4-ю роту? Сведение об этом случайно сохранилось. Около 2 часов дня к казармам Павловского полка прибежала кучка рабочих: перебивая друг друга, они передавали о стрельбе на Невском. "Скажите товарищам, что и павловцы в нас стреляют, мы видели на Невском солдат в вашей форме". Это был жгучий укор, пламенный призыв. "Все были расстроены и бледны". Семя упало не на камень. К 6 часам 4-я рота самовольно покинула казармы под командой унтер-офицера -- кто он? имя его потонуло бесследно в ряду сотен и тысяч таких же героических имен -- и направилась к Невскому, чтобы снять свою учебную команду. Это не солдатский бунт из-за червивой солонины, это акт высокой революционной инициативы. По пути рота имела стычку с конным полицейским разъездом, стреляла, одного городового и одну лошадь убила, другого городового и другую лошадь ранила. Дальнейший путь восставших в уличном вихре не прослежен. Рота вернулась в казармы и подняла на ноги весь полк. Но оружие было спрятано; по некоторым данным, солдаты овладели все же тридцатью винтовками. Вскоре их окружили преображенцы. 19 павловцев были арестованы и посажены в крепость; остальные сдались. По другим сведениям, начальство недосчиталось в тот вечер 21 солдата с винтовками. Опасная течь! Эти 21 солдат будут всю ночь искать союзников и защитников. Спасти их может только победа революции. От них рабочие наверняка узнают о том, что произошло. Это неплохое предзнаменование для завтрашних боев.

    Набоков, один из самых видных либеральных вождей, правдивые воспоминания которого кажутся местами дневником его партии и его класса, возвращался из гостей пешком домой в час ночи, по темным и настороженным улицам, "встревоженный и с мрачными предчувствиями". Возможно, что на одном из перекрестков ему попался беглый павловец. Оба поспешили разминуться: им нечего было сказать друг другу. В рабочих кварталах и в казармах одни дежурили или совещались, другие спали полусном бивуака и лихорадочно бредили завтрашним днем. Там беглый павловец нашел приют.

    --------------------------------------------------------------------------------

    Как бедны записи массовых боев за февральские дни, скудны даже по сравнению с необильными записями октябрьских боев. В октябре восставшими руководила изо дня в день партия; в ее статьях, воззваниях и протоколах записана хотя бы внешняя последовательность борьбы. Не то в феврале. Сверху массами почти не руководили. Газеты молчали, ибо царила стачка. Массы, не оглядываясь, сами делали свою историю. Восстановить живую картину событий, которые совершились на улицах, почти немыслимо. Хорошо еще, если можно воссоздать их общую последовательность и внутреннюю закономерность.

    Правительство, еще не выронившее аппарата власти, обозревало события в целом хуже даже, чем левые партии, которые, как мы знаем, меньше всего были на высоте. После "успешных" расстрелов 26-го министры на миг воспрянули духом. На рассвете 27-го Протопопов успокоительно доносил, что, по полученным сведениям, "часть рабочих намеревается приступить к работам". Но рабочие и не думали возвращаться к станкам. Расстрелы и неудачи вчерашнего дня не обескуражили массы. Как это объяснить? Очевидно, минусы превышались какими-то плюсами. Разливаясь по улицам, сталкиваясь с врагом, встряхивая солдат за плечи, проползая под брюхом лошадей, наступая, разбегаясь, оставляя на перекрестках трупы, захватывая изредка оружие, передавая вести, подхватывая слухи, восставшая масса становится коллективным существом с бесчисленным количеством глаз, ушей, щупальцев. Вернувшись к ночи с арены борьбы к себе, в заводские кварталы, масса перемалывает впечатления дня и, отсеивая мелкое и случайное, подводит свой тяжеловесный итог. В ночь на 27-е этот итог сложился примерно так, как докладывал властям провокатор Шурканов.

    С утра рабочие снова стекаются к заводам и на общих собраниях постановляют продолжать борьбу. Особенно решительно настроены, как всегда, выборжцы. Но и в других районах утренние митинги проходят с большим подъемом. Продолжать борьбу! Но что это сегодня значит? Всеобщая стачка разрешилась революционными демонстрациями громадных масс, а демонстрации привели к столкновению с войсками. Продолжать борьбу -- значит сегодня звать к вооруженному восстанию. Но этот призыв никем не брошен. Он неотвратимо вырастает из событий, но он совершенно не поставлен в порядок дня революционной партией.

    Искусство революционного руководства в наиболее критические моменты на девять десятых состоит в том, чтобы уметь подслушать массу, как Каюров подсмотрел движение казачьей брови, только в более широком масштабе. Непревзойденная способность подслушать массу составляла великую силу Ленина. Но Ленина в Петрограде не было. Легальные и полулегальные "социалистические" штабы, Керенские, Чхеидзе, Скобелевы и все те, которые вокруг них вертятся, изрекали предостережения и противодействовали движению. Но и центральный большевистский штаб, состоявший из Шляпникова, Залуцкого и Молотова, поражает беспомощностью и отсутствием инициативы. Фактически районы и казармы были предоставлены самим себе. Первое воззвание к войскам было выпущено только 26-го одной из социал-демократических организаций, близкой к большевикам. Это воззвание, имевшее достаточно нерешительный характер -- даже призыва переходить на сторону народа оно в себе не заключало, -- распространялось с утра 27-го по всем районам. "Однако, -- свидетельствует руководитель организации Юренев, -- темп революционных событий был таков, что наши лозунги уже отставали от него. К моменту, когда листки проникли в солдатскую гущу, последняя совершила свое выступление". Что касается большевистского центра, то Шляпников, по требованию Чугурина, одного из лучших рабочих вожаков февральских дней, только 27-го утром написал воззвание к солдатам. Было ли оно напечатано? В лучшем случае оно могло явиться к шапочному разбору. Повлиять на события 27 февраля оно никак не могло. Приходится установить, как правило: руководители отставали в те дни тем больше, чем выше стояли.

    Но восстание, никем не названное по имени, встало тем не менее в порядок дня. Все мысли рабочих направлены на армию. Неужели мы ее не сдвинем? Разрозненной агитации сегодня уже недостаточно. Выборжцы устроили у казарм Московского полка митинг.

    Предприятие оказалось неудачным: трудно ли офицеру или фельдфебелю привести в движение рукоятку пулемета? Рабочие были разогнаны жестоким огнем. Такая же попытка была сделана у казарм Запасного полка. И там то же: между рабочими и солдатами оказались офицеры с пулеметом. Рабочие вожаки неистовствовали, искали оружие, требовали его у партии. Они получали в ответ: оружие у солдат, достаньте у них. Это они знали и сами. Но как достать? Не сорвется ли сегодня все сразу? Так надвинулась критическая точка борьбы. Либо пулемет сметет восстание, либо восстание овладеет пулеметом.

    В своих воспоминаниях Шляпников, главная фигура в тогдашнем петербургском центре большевиков, рассказывает, как он, на требование рабочими оружия, хотя бы револьверов, отказывал, отсылая за оружием в казармы. Он хотел таким образом избежать кровавых столкновений между рабочими и солдатами, ставя всю ставку на агитацию, т. е. на завоевание солдат словом и примером. Мы не знаем других свидетельств, которые подтверждали или опровергали бы это показание видного руководителя тех дней, свидетельствующее скорее об уклончивости, чем о дальновидности. Проще было бы признать, что у руководителей не было никакого оружия. Несомненно, что судьба каждой революции на известном этапе разрешается переломом настроения армии. Против многочисленной, дисциплинированной, хорошо вооруженной и умело руководимой воинской силы безоружные или почти безоружные народные массы не могли бы одержать победы. Но каждый глубокий национальный кризис не может в той или другой степени не захватить и армию; таким образом, вместе с условиями действительно народной революции подготовляется и возможность -- конечно, не гарантия -- ее победы. Однако переход армии на сторону восставших не происходит сам собою и не является результатом одной лишь агитации. Армия разнородна, и ее антагонистические элементы связаны террором дисциплины. Революционные солдаты еще накануне решающего часа не знают, какую силу они представляют и каково их возможное влияние. Разнородны, конечно, и рабочие массы. Но последние имеют неизмеримо больше возможностей проверить свои ряды в процессе подготовки решающего столкновения. Стачки, митинги, демонстрации являются столько же актами борьбы, сколько и ее измерителями. Не вся масса участвует в стачке. Не все стачечники готовы к бою. В наиболее острые моменты на улице оказываются самые решительные. Колеблющиеся, уставшие или консервативные сидят по домам. Здесь революционный отбор происходит сам собою, люди отсеиваются на решете событий. Иначе обстоит с армией. Революционные солдаты, сочувствующие, колеблющиеся, враждебные остаются связаны принудительной дисциплиной, нити которой сосредоточиваются до последнего момента в кулаке офицерства. Солдатские ряды по-прежнему рассчитываются ежедневно на "первых" и "вторых"; но как им рассчитаться на мятежных и покорных?

    Психологический момент перехода солдат на сторону революции подготовляется долгим молекулярным процессом, который, как и все процессы природы, имеет свою критическую точку. Но как определить ее? Воинская часть вполне может быть подготовленной для присоединения к народу, но не получить извне необходимого толчка. Революционное руководство еще не верит в возможность иметь на своей стороне армию и проходит мимо победы. После этого созревшего, но не осуществившегося восстания в войсках может произойти реакция: солдаты потеряют вспыхнувшую в их душах надежду, протянут снова шею в ярмо дисциплины и при новой встрече с рабочими окажутся уже против восставших, особенно на дистанции. В этом процессе много невесомых или трудновзвешиваемых величин, перекрещивающихся токов, коллективных внушений и самовнушений. Но из всего этого сложного переплета материальных и психических сил выступает с неотразимой яркостью один вывод: солдаты в массе своей тем более оказываются способны отвести в сторону штыки или перейти с ними к народу, чем больше они убеждаются, что восставшие действительно восстали; что это не демонстрация, после которой придется снова возвращаться в казарму и сдавать отчет; что это борьба не на жизнь, а на смерть; что народ может победить, если к нему примкнуть, и что это не только обеспечит безнаказанность, но и принесет облегчение всей участи. Другими словами, перелом в настроении солдат восставшие могут вызвать лишь в том случае, если сами они действительно готовы вырвать победу какою угодно ценою, следовательно, и ценою крови. А эта высшая решимость никогда не может и не хочет быть безоружной.

    Критический час соприкосновения напирающей массы и преграждающих путь солдат имеет свою критическую минуту: это когда серая застава еще не рассыпалась, еще держится плечо к плечу, но уже колеблется, а офицер, собрав последнюю силу решимости, отдает команду "пли". Крик толпы, вопль ужаса и угрозы, заглушает голос команды, но только наполовину. Ружья колышутся, толпа напирает. Тогда офицер направляет дуло револьвера на самого подозрительного из солдат. Из решающей минуты выступает ее решающая секунда. Гибель наиболее смелого солдата, на которого невольно оглядываются остальные, выстрел по толпе унтера из винтовки, выхваченной у убитого, -- застава смыкается, ружья разряжаются сами, сметая толпу в переулки и дворы. Но сколько раз, начиная с 1905 года, бывало иначе: в самый критический миг, когда офицер готов спустить курок, его предупреждает выстрел из толпы, где есть свои Каюровы и Чугурины. Это решает не только судьбу уличной стычки, но, может быть, судьбу всего дня, даже всего восстания.

    Задача, которую ставил себе Шляпников: оберечь рабочих от враждебных стычек с войсками, не давая восставшим в руки огнестрельного оружия, вообще невыполнима. Прежде чем дело дошло до столкновения с войсками, происходили бесчисленные стычки с полицией. Уличная борьба начиналась с разоружения ненавистных "фараонов", их револьверы переходили в руки восставших. Само по себе это слабое, почти игрушечное оружие против винтовок, пулеметов и пушек врага. Но подлинно ли они в руках врата? Для проверки этого рабочие и требовали оружия. Вопрос решается в области психологической. Но и в восстании психические процессы неотделимы от вещественных. Путь к солдатской винтовке ведет через револьвер, отнятый у фараона.

    Переживания солдат в те часы были менее активны, чем переживания рабочих, но не менее глубоки. Напомним снова, что гарнизон состоял преимущественно из многотысячных запасных батальонов, предназначенных для пополнения находившихся на фронте полков. Этим людям, в большинстве своем отцам семейств, предстояло идти в окопы, когда война была уже проиграна, а страна разорена. Они не хотели войны, они хотели вернуться домой, к хозяйству. Они достаточно хорошо знали, что творится при дворе, и не чувствовали ни малейшей привязанности к монархии. Они не хотели воевать с немцами и еще меньше -- с петербургскими рабочими. Они ненавидели правящий класс столицы, наслаждающийся во время войны. В их среде были рабочие с революционным прошлым, которые умели всем этим настроениям дать обобщенное выражение.

    Довести солдат от глубокого, но еще не прорвавшегося наружу революционного недовольства до открытых мятежных действий или, на первых порах, хотя бы до мятежного отказа от действий -- такова была задача. На третий день борьбы солдаты окончательно утратили возможность удерживаться на позиции благожелательного нейтралитета по отношению к восстанию. Лишь случайные осколки того, что творилось в те часы по линии соприкосновения рабочих и солдат, дошли до нас. Мы слышали накануне, как страстно рабочие жаловались павловцам на поведение их учебной команды. Такие сцены, такие беседы, упреки, призывы разыгрывались во всех концах города. У солдат не оставалось больше времени на колебания. Их заставили вчера стрелять, сегодня заставят снова. Рабочие не сдаются, не отступают, под свинцом хотят добиться своего. И с ними работницы, жены, матери, сестры, возлюбленные. Да ведь это же и есть тот самый час, о котором так часто говорилось шепотом по углам: "Если бы всем вместе..." И в момент наивысших мучений, невыносимого страха перед наступающим днем, задыхающейся ненависти к тем, которые навязывают палаческую роль, раздаются в казарме первые голоса открытого возмущения, и в этих голосах, так и оставшихся безымянными, вся казарма с облегчением, с восторгом узнает себя. Так поднялся над землею день крушения романовской монархии.

    На утреннем собрании у неутомимого Каюрова, где было до 40 представителей с заводов и фабрик, большинство высказалось за продолжение движения. Большинство, но не все. Досадно, что нельзя установить, какое большинство. Но в те часы было не до протоколов. Впрочем, решение оказалось запоздалым: собрание было прервано опьяняющей вестью о восстании солдат и о раскрытии тюрем. "Шурканов расцеловался со всеми присутствующими". Поцелуй Иуды, но, к счастью, не перед распятием.

    Один за другим восстали с утра, перед выводом из казармы, запасные гвардейские батальоны, продолжив то, что начала накануне 4-я рота павловцев. В документах, записях, воспоминаниях это грандиозное событие человеческой истории оставило лишь бледный и тусклый отпечаток. Угнетенные массы, даже когда они поднимаются на самые высоты исторического творчества, мало рассказывают о себе и еще меньше записывают. А захватывающее торжество победы смывает затем работу памяти. Возьмем то, что есть.

    Первыми поднялись солдаты Волынского полка. Уже в 7 часов утра батальонный командир потревожил Хабалова по телефону, чтобы сообщить ему грозную весть: учебная команда, т. е. часть, особо предназначенная для усмирительной работы, отказалась выходить, начальник ее убит или сам застрелился перед фронтом; вторая версия была, впрочем, скоро отброшена. Сжегши за собой мосты, волынцы устремились расширять базу восстания: в этом теперь было для них единственное спасение. Они бросились в соседние казармы Литовского и Преображенского полков, "снимая" солдат, как стачечники снимают рабочих, переходя с завода на завод. Некоторое время спустя Хабалов получил донесение, что вольшцы не только не сдают винтовки, как приказал генерал, но вместе с преображенцами и литовцами и, что еще страшнее, "соединившись с рабочими", разгромили казармы жандармского дивизиона. Это свидетельствует, что вчерашний опыт павловцев не пропал: восставшие нашли руководителей и вместе с тем план действий.

    В ранние утренние часы 27-го рабочие представляли себе решение задачи восстания неизмеримо дальше, чем оно было на деле. Вернее сказать, они видели задачу почти полностью впереди, тогда как она была уже на девять десятых позади. Революционный натиск рабочих на казармы совпал с готовым уже революционным движением солдат на улицы. В течение дня эти два мощных потока сливаются воедино, чтобы бесследно размыть и снести сперва крышу, затем стены, а позже и фундамент старого здания.

    Чугурин одним из первых явился на квартиру большевиков с винтовкой в руках и лентой патронов через плечо, "весь перепачканный, но сияющий и победный". Еще бы не сиять! Солдаты с оружием в руках переходят к нам! Кое-где рабочим уже удалось соединиться с солдатами, проникнуть в казармы, получить винтовки и патроны. Выборжцы, совместно с наиболее решительной частью солдат, наметили план действий: захват полицейских участков, в которых засели вооруженные городовые; разоружение всех полицейских чинов; освобождение рабочих, сидящих по участкам, и политических заключенных из тюрем; разгром правительственных отрядов в самом городе, соединение с еще не поднятыми на ноги воинскими частями и рабочими других районов.

    Московский полк присоединился к восстанию не без внутренней борьбы. Поразительно, что этой борьбы в полках вообще было так мало. Монархическая верхушка бессильно отваливалась от солдатской массы и либо пряталась по щелям, либо спешила перекраситься. "В два часа дня, -- вспоминает рабочий завода "Арсенал" Королев, -- с выходом Московского полка мы вооружились... Мы взяли по револьверу и винтовке, отобрали подошедшую группу солдат (некоторые из них попросили ими командовать и указывать, что делать) и направились на Тихвинскую улицу для обстрела полицейского участка". Таким образом, рабочие ни на минуту не затруднились указать солдатам, "что делать".

    Одна за другой приходили радостные вести о победах: появились свои броневики! Под красными знаменами они наводили по районам ужас на всех еще не покорившихся. Теперь уже не нужно проползать под брюхом казачьей лошади. Революция становится во весь рост!

    Часам к двенадцати дня Петроград снова стал полем военных действий: ружейная и пулеметная стрельба раздавалась всюду. Кто и где стреляет, не всегда можно разобрать. Ясно одно: перестреливаются прошлое и будущее. Немало и зряшной стрельбы: подростки палят из неожиданно доставшихся револьверов. Разбит арсенал: "говорят, одних браунингов разобрали по рукам несколько десятков тысяч". От горевших зданий окружного суда и полицейских участков тянулись к небесам столбы дыма. В некоторых пунктах стычки и перестрелки сгущались до настоящих сражений. На Сампсониевском проспекте к баракам, занятым самокатчиками, часть которых толпится в воротах, подходят рабочие. "Что же стоите, товарищи?" Солдаты улыбаются, "нехорошо улыбаются", свидетельствует один из участников, молчат, офицеры грубо приказывают рабочим проходить дальше. Самокатчики, как и кавалеристы, являлись и в Февральской революции и в Октябрьской наиболее консервативными частями армии. Перед забором скопляются скоро рабочие и революционные солдаты. Надо вывести подозрительный батальон! Кто-то сообщает, что послано за броневиками: иначе не взять, пожалуй, самокатчиков, которые укрепились, выставив пулеметы. Но массе трудно ждать: она тревожно нетерпелива и в своем нетерпении права. Прозвучали первые выстрелы с обеих сторон. Но мешает дощатый забор, отделяющий солдат от революции. Наступающие решили свалить забор. Часть свалили, а часть подожгли. Бараки обнажились, числом около двадцати. Самокатчики сосредоточились в двух-трех. Свободные бараки были тут же подожжены. Через шесть лет Каюров будет вспоминать: "Пылающие бараки и сваленный окружающий их забор, пулеметная и ружейная стрельба, возбужденные лица осаждающих, примчавшийся грузовик, наполненный вооруженными революционерами, и, наконец, явившийся броневик со сверкающими дулами орудий представляли собой великолепнейшую, незабываемую картину". Это старая царская крепостная, поповско-полицейская Россия горела бараками и заборами, исходила огнем и дымом, издыхала в икотке пулеметной стрельбы. Как же было не восторгаться Каюрову, десяткам, сотням, тысячам Каюровых! Прибывший броневик дал несколько пушечных выстрелов по бараку с засевшими в нем офицерами и самокатчиками. Командующий защитой был убит, офицеры, сняв погоны и знаки отличия, бежали через прилегающие к баракам огороды, остальные сдались. Пожалуй, это было самое крупное из столкновений дня.

    Военное восстание получило тем временем эпидемический характер. Не восстали в этот день только те части, которые не успели восстать. К вечеру примкнули солдаты Семеновского полка, знаменитого зверским усмирением московского восстания 1905 года: одиннадцать лет не прошли бесследно! Вместе с егерями семеновцы уже совсем ночью сняли измайловцев, которых начальство держало запертыми в казармах: этот полк, окруживший и арестовавший 3 декабря 1905 года первый Петроградский Совет, считался и теперь еще одним из отсталых. Царский гарнизон столицы, насчитывавший полтораста тысяч солдат, расползался, таял, исчезал. К ночи он уже не существовал.

    После утреннего известия о восстании полков Хабалов пытается еще оказать сопротивление, направив против восставших сводный отряд, около 1000 человек, с самыми драконовскими инструкциями. Но судьба отряда принимает таинственный характер. "Начинает твориться в этот день нечто невозможное, -- рассказывает после переворота несравненный Хабалов. -- Отряд двинут, двинут с храбрым офицером, решительным, -- речь идет о полковнике Кутепове, -- но... результатов нет". Посланные вслед этому отряду роты также пропадали бесследно. Генерал начал формировать резервы на Дворцовой площади, но "не было патронов и неоткуда было их добыть". Это все из подлинных показаний Хабалова перед следственной комиссией Временного правительства. Куда же девались все-таки усмирительные отряды? Нетрудно догадаться: они сейчас же по выступлении тонули в восстании. Рабочие, женщины, подростки, восставшие солдаты облепляли хабаловские отряды со всех сторон, либо считая их своими, либо стремясь сделать их такими, и не давали им двигаться иначе, как вместе с необозримой толпой. Сражаться с этой плотно облепившей, уже ничего не боящейся, неисчерпаемой, всепроникающей массой можно было так же мало, как и фехтовать в тесте.

    Одновременно с донесениями о восстании новых и новых полков шли требования надежных частей для усмирения восставших, для охраны телефонной станции. Литовского замка, Мариинского дворца и других еще более священных мест. Хабалов по телефону требовал прислать надежные части из Кронштадта, но комендант ответил, что сам опасается за крепость. Хабалов еще не знал, что восстание перекинулось и на соседние гарнизоны. Генерал пытался или делал вид, что пытается превратить Зимний дворец в редут, но план сейчас же был оставлен, как неосуществимый, и последняя горсточка "верных" войск перешла в адмиралтейство. Там диктатор озаботился наконец совершить наиболее важное и неотложное дело: напечатать для обнародования два последних правительственных акта -- об уходе Протопопова "по болезни" и об осадном положении в Петрограде. С последним действительно приходилось торопиться, так как уже через несколько часов армия Хабалова сняла "осаду" с Петрограда и разбежалась из адмиралтейства по домам. Только по неведению революция не арестовала еще 27-го вечером снабженного грозными полномочиями, но совсем не страшного генерала. Это было без осложнений сделано на следующий день.

    Неужели же это и есть все сопротивление грозной императорской России перед лицом смертельной опасности? Да, почти все, несмотря на великий опыт расправы с народом и на тщательно разработанные планы. Позже опамятовавшиеся монархисты объясняли легкость февральской победы народа особым характером петроградского гарнизона. Но весь дальнейший ход революции опровергает это объяснение. Правда, еще в начале рокового года камарилья подсказывала царю мысль о необходимости обновить гарнизон столицы. Царь дал без труда себя убедить в том, что гвардейская кавалерия, считавшаяся особо преданной, достаточно "долго пробыла в огне" и заслужила отдых в своих петроградских казармах. Однако после почтительных представлений фронта царь согласился на замену четырех полков конной гвардии тремя гвардейскими экипажами матросов. По версии Протопопова, замена была произведена будто бы без согласия царя, с вероломным умыслом со стороны командования: "Матросы набраны из рабочих и представляют самый революционный элемент в армии". Но это явный вздор. Просто высшее гвардейское офицерство, особенно кавалерийское, делало слишком хорошую карьеру на фронте, чтобы стремиться в тыл. Кроме того, оно должно было не без страха думать о предназначавшихся ему усмирительных функциях во главе полков, ставших на фронте совсем иными, чем были на столичном плацу. Как показали вскоре события на фронте, конная гвардия уже не отличалась в это время от остальной конницы, а переведенные в столицу матросы-гвардейцы отнюдь не играли активной роли в февральском перевороте. Все дело в том, что ткань режима окончательно сгнила, не осталось ни одной живой нитки...

    В течение 27 февраля освобождены толпой без жертв политические арестованные из многочисленных столичных тюрем, в их числе патриотическая группа военно-промышленного комитета, арестованная 26 января, и члены Петербургского комитета большевиков, захваченные Хабаловым 40 часов тому назад. Политическое размежевание происходит сейчас же за воротами тюрьмы: меньшевики-патриоты направляются в Думу, где распределяются роли и посты; большевики идут в районы, к рабочим и солдатам, чтобы заканчивать с ними завоевание столицы. Нельзя давать врагу передышку. Революцию больше, чем всякое другое дело, надо доводить до конца.

    Кто надоумил вести восставшие полки в Таврический дворец, ответить нельзя. Такой политический маршрут вытекал из всей обстановки. К Таврическому дворцу, как средоточию оппозиционной информации, естественно тяготели все элементы радикализма, не связанные с массами. Весьма вероятно, что именно эти элементы, внезапно почувствовавшие 27-го приток жизненных сил, выступали в качестве проводников восставшей гвардии. Эта роль была почетной и уже почти безопасной. Дворец Потемкина по всему своему расположению оказался как нельзя более подходящим в качестве центра революции. Одной только улицей Таврический сад отделен от целого военного городка, где расположены гвардейские казармы и размещен ряд военных учреждений. Правда, в течение многих лет эта часть города считалась и правительством и революционерами военным оплотом монархии. Да так оно и было. Но сейчас все повернулось. Из гвардейского сектора вышло солдатское восстание. Восставшим частям достаточно было пересечь улицу, чтобы упереться в сад Таврического дворца, который лишь одним кварталом отделен от Невы. А за Невою простирается Выборгский район, паровой котел революции: рабочим достаточно пройти по Александровскому мосту, а если он разведен, по льду Невы, чтобы попасть в гвардейские казармы или в Таврический дворец. Так этот разнородный и противоречивый по происхождению северо-восточный треугольник Петербурга: гвардия, дворец Потемкина и гиганты заводы, плотно сомкнулся в плацдарм революции.

    В здании Таврического дворца уже создаются или намечаются разные центры, в том числе и полевой штаб восстания. Нельзя сказать, чтобы он имел очень серьезный характер. "Революционные" офицеры, т. е. офицеры, чем-нибудь, хотя бы недоразумением связанные в прошлом с революцией, но благополучно проспавшие восстание, спешат после его победы напомнить о себе или, по прямому призыву других, являются "на службу революции". Они глубокомысленно обозревают положение и пессимистически покачивают головами. Ведь эти взбудораженные толпы солдат, часто безоружных, совсем не боеспособны. Ни артиллерии, ни пулеметов, ни связи, ни командиров. Врагу достаточно одной крепкой части! Сейчас революционные толпы препятствуют, правда, каким бы то ни было планомерным операциям на улицах. Но на ночь рабочие уйдут к себе, обыватель затихнет, город опустеет. Если Хабалов ударит крепкой частью по казармам, он может оказаться хозяином положения. Эта мысль, кстати сказать, проходит в дальнейшем в разных вариантах через все этапы революции. Дайте мне крепкий полк, будут не раз говорить в своем кругу лихие полковники, и я смету вам в два счета всю эту нечисть. Некоторые, как увидим, попробуют. Но всем придется повторять слова Хабалова: "Отряд двинут, с храбрым офицером, но... результатов нет".

    Да и откуда им быть? Самый непоколебимый из всех возможных отрядов составляли полицейские и жандармы, отчасти учебные команды некоторых полков. Но они оказывались жалкими перед натиском подлинных масс, как бессильными окажутся георгиевские батальоны и юнкерские училища через восемь месяцев, в октябре. Откуда было монархии достать эту спасительную воинскую часть, готовую и способную вступить в длительное и безнадежное единоборство с двухмиллионным городом? Революция кажется предприимчивым на словах полковникам беззащитной, потому что она еще ужасающе хаотична: везде движения без цели, встречные потоки, людские водовороты, изумленные, точно внезапно оглохшие фигуры, расхлястанные шинели, жестикулирующие студенты, солдаты без ружей, ружья без солдат, стреляющие вверх подростки, тысячеголосый шум, вихри необузданных слухов, фальшивых страхов, ложных радостей -- стоит, кажется, занести над всем этим хаосом саблю, и все брызнет по сторонам без остатка. Но это была грубая ошибка зрения. Хаос только кажущийся. Под ним идет непреодолимая кристаллизация масс по новым осям. Эти неисчислимые толпы еще не определили для себя достаточно ясно, чего они хотят, но зато они пропитаны жгучей ненавистью к тому, чего больше не хотят. За их спиною уже непоправимый исторический обвал. Назад возврата нет. Если бы даже было кому разогнать их, они через час стали бы собираться снова, и второй прибой был бы более неистовым и кровавым. С февральских дней атмосфера Петрограда станет так накалена, что каждая враждебная воинская часть, попавшая в этот мощный очаг или только приблизившаяся к нему и опаленная его дыханием, преображается, теряет уверенность в себе, чувствует себя парализованной и без боя сдается на милость победителя. В этом убедится завтра генерал Иванов, присланный царем с фронта с батальоном георгиевских кавалеров. Через пять месяцев та же участь постигнет генерала Корнилова. Через восемь -- Керенского.

    На улицах в предшествующие дни казаки казались наиболее податливыми: это потому, что их больше всего дергали. Но когда дело дошло до прямого восстания, конница еще раз оправдала свою консервативную репутацию, оказавшись позади пехоты, 27-го она еще сохраняла видимость выжидательного нейтралитета. Если Хабалов на нее уже не надеялся, то революция ее все еще опасалась.

    Загадкой оставалась пока и Петропавловская крепость на островке, омываемом Невою, против Зимнего и великокняжеских дворцов. За своими стенами гарнизон крепости являлся или казался наиболее огражденным от внешних влияний мирком. Постоянной артиллерии в крепости нет, если не считать старинной пушки, ежедневно возвещающей петроградцам полдень. Но сегодня на стенах выставлены полевые орудия, наведенные на мост. Что там готовят? В Таврическом штабе ночью ломают себе голову над тем, как быть с Петропавловкой, а в крепости мучаются вопросом, что сделает с ними революция. Наутро загадка разрешится: "на условии неприкосновенности офицерского состава" крепость сдастся Таврическому дворцу. Разобравшись в положении, что было не так трудно, офицеры крепости поторопятся предупредить неизбежный ход событий.

    К вечеру 27-го в Таврический дворец тянутся солдаты, рабочие, студенты, обыватели. Здесь надеются найти тех, которые все знают, получить сведения или указания. Во дворец сносят с разных сторон оружие охапками и складывают в одной из комнат, превращенной в арсенал. Тем временем революционный штаб в Таврическом приступает ночью к работе. Он рассылает команды для охраны вокзалов и разведки по всем направлениям, откуда можно ждать опасности. Солдаты охотно и беспрекословно, хоть и крайне беспорядочно, выполняют распоряжения новой власти. Они требуют только каждый раз письменного приказа: инициатива исходит, вероятно, от оставшихся при полках осколков командного состава или от военных писарей. Но они правы: нужно немедля вносить порядок в хаос. У революционного штаба, как и у только что возникшего Совета, нет еще никаких печатей. Революции предстоит еще только обзаводиться бюрократическим хозяйством. С течением времени она это сделает, увы, с избытком.

    Революция начинает поиски врагов. По городу идут аресты, "самопроизвольные", будут укоризненно говорить либералы. Но вся революция самопроизвольна. В Таврический дворец приводят и приводят задержанных: председателя Государственного совета, министров, городовых, агентов охранки, "германофильскую" графиню, жандармских офицеров целыми выводками. Некоторые сановники, как Протопопов, придут сюда сами арестоваться: так надежнее. "Стены зала, звучавшего хвалебными гимнами абсолютизму, слыхали ныне лишь вздохи и рыдания, -- будет позже рассказывать выпущенная на волю графиня. -- Арестованный генерал без сил опустился на соседний стул. Несколько членов Думы любезно предложили мне чашку чая. Потрясенный до глубины души генерал говорил волнуясь: "Графиня, мы присутствуем при гибели великой страны!"

    Тем временем не собиравшаяся гибнуть великая страна проходила мимо бывших людей, стуча сапогами, громыхая прикладами, потрясая воздух кликами и наступая на ноги. Революции всегда отличались неучтивостью: вероятно потому, что господствующие классы не озабочивались своевременно привитием народу хороших манер. Таврический становится временной ставкой, правительственным центром, арсеналом, арестантским замком революции, еще не отершей крови и пота с лица. Сюда, в этот водоворот пробираются и предприимчивые враги. Случайно обнаружен переодетый жандармский полковник, ведущий в углу свои записи, не для истории, а для военно-полевых судов. Солдаты и рабочие хотят покончить с ним тут же. Но люди из "штаба" вступаются и легко выводят жандарма из толпы. В это время революция еще благодушна, доверчива, мягкосердечна. Она станет беспощадной только после долгого ряда измен, обманов и кровавых испытаний.

    Первая ночь победоносной революции исполнена тревоги. Импровизированные комиссары вокзалов и других пунктов, в большинстве своем из случайной интеллигенции, по личным связям, выскочки, шапочные знакомые революции -- унтер-офицеры, особенно из рабочих, были бы куда полезнее! -- начинают нервничать, видят всюду опасности, нервируют солдат и без конца телефонируют в Таврический, требуя подкреплений. Там тоже волнуются, телефонируют, посылают подкрепления, которые чаще всего не доходят. "Те, что получают приказы, -- рассказывает один из участников ночного таврического штаба, -- не выполняют их; те, что действуют, -- действуют без приказа".

    Без приказа действуют рабочие кварталы. Революционные вожаки, выводившие свои заводы, захватывавшие участки, снимавшие затем полки и громившие убежища контрреволюции, не спешат в Таврический, в штабы, в руководящие центры, наоборот, с иронией и недоверием кивают в эту сторону: уже слетаются молодчики на дележ шкуры не ими убитого и еще не добитого медведя. Рабочие-большевики, как и лучшие рабочие других левых партий, проводят дни на улицах, ночи в районных штабах, держат связь с казармой, подготовляют завтрашний день. В первую ночь победы они продолжают и развивают ту работу, которую выполняли в течение всех этих пяти суток. Они составляют молодой костяк революции, слишком еще рыхлой, как всякая революция на первых порах.

    Набоков, уже знакомый нам член кадетского центра, состоявший в это время легализованным дезертиром в генеральном штабе, как всегда, отправился 27-го на службу и оставался в канцелярии, ничего не зная о событиях, до трех часов. Вечером на Морской слышались выстрелы, -- Набоков слушал их из своей квартиры, -- проносились броневики, отдельные солдаты и матросы пробегали, прижимаясь к стенам, -- почтенный либерал наблюдал их из боковых окон тамбура. "Телефон продолжал работать, и сведения о происходившем в течение дня передавались мне, помнится, моими друзьями. В обычное время мы легли спать". Этот человек будет скоро одним из вдохновителей Революционного (!) Временного правительства, под видом управляющего его делами. На улице к нему завтра подойдет незнакомый старик, какой-нибудь конторщик или, может быть, учитель, снимет шляпу и скажет: "Спасибо вам за все, что вы сделали для народа". Набоков об этом со скромной гордостью расскажет сам.

俄国革命史（上卷）·托洛茨基


КТО РУКОВОДИЛ ФЕВРАЛЬСКИМ ВОССТАНИЕМ?

    Адвокаты и журналисты обиженных революцией классов потратили впоследствии немало чернил, чтобы доказать, что в феврале произошел, в сущности, бабий бунт, перекрытый затем солдатским мятежом, и что это именно было выдано за революцию. Людовик XVI тоже хотел думать в свое время, что взятие Бастилии -- это бунт, но ему почтительно объяснили, что это революция. Те, которые теряют от революции, редко склонны признать за ней ее настоящее имя, ибо оно, несмотря на все усилия злобствующих реакционеров, окружено в исторической памяти человечества ореолом освобождения от старых оков и предрассудков. Привилегированные всех веков, как и их лакеи, неизменно пытались объявлять низвергнувшую их революцию, в противовес прошлым, мятежом, смутой или бунтом черни. Пережившие себя классы не отличаются изобретательностью.

    Вскоре после 27 февраля делались попытки приравнять Февральскую революцию к младотурецкому военному перевороту, о котором, как мы знаем, немало мечтали на верхах русской буржуазии. Сближение это имело, однако, настолько безнадежный характер, что встретило серьезный отпор в одной из буржуазных газет. Туган-Барановский, экономист, прошедший в молодости школу Маркса, русская разновидность Зомбарта, писал 10 марта в "Биржевых Ведомостях": "Турецкая революция заключалась в победоносном восстании армии, подготовленном и осуществленном вождями этой армии. Солдаты были лишь послушными исполнителями замыслов своих офицеров. Те же гвардейские полки, которые 27 февраля опрокинули русский трон, пришли без своих офицеров... Не армия, а рабочие начали восстание. Не генералы, а солдаты пошли к Государственной думе. Солдаты же поддержали рабочих не потому, что они послушно выполняли приказания своих офицеров, а потому, что... почувствовали свою кровную связь с рабочими как с классом таких же трудящихся людей, как и они сами. Крестьяне и рабочие -- вот два социальных класса, которые делали русскую революцию".

    Эти слова не нуждаются ни в поправках, ни в дополнениях. Дальнейшее развитие революции достаточно подтвердило и закрепило их смысл.

    Последний день февраля был в Петербурге первым днем после победы: днем восторгов, объятий, радостных слез, многоречивых излияний, но вместе с тем и днем заключительных ударов по врагу. На улицах еще трещали выстрелы. Говорили, что продолжают стрелять сверху "фараоны" Протопопова, не осведомленные о победе народа. Снизу палили по чердакам, слуховым окнам и колокольням, где предполагались вооруженные фантомы царизма. Около 4 часов занято было адмиралтейство, куда укрылись последние остатки того, что было раньше государственной властью. Революционные организации и импровизированные группы производили в городе аресты. Шлиссельбургская каторжная тюрьма была взята без выстрела. Присоединялись к революции новые и новые полки в столице и в окрестностях.

    Переворот в Москве был только отголоском восстания в Петрограде. Те же настроения среди рабочих и солдат, но менее ярко выраженные. Несколько более левые настроения в среде буржуазии. Еще большая, чем в Петрограде, слабость революционных организаций. Когда начались события на Неве, московская радикальная интеллигенция устраивала совещания на тему "как быть" и ни к чему не приходила. Только 27 февраля на фабриках и заводах Москвы начались забастовки, затем демонстрации. Офицеры говорили солдатам по казармам, что на улицах взбунтовалась сволочь, которую придется усмирить. "Но уже теперь, -- рассказывает солдат Шишилин, -- солдаты понимали слово сволочь обратно". К двум часам появилось у здания городской думы из разных полков много солдат, искавших способ примкнуть к революции. На следующий день забастовки разрослись. Толпы тянулись к Думе с флагами. Солдат автомобильной роты Муралов, старый большевик, агроном, великодушный и мужественный гигант, привел к Думе первую цельную и дисциплинированную воинскую часть, которая заняла радио и другие посты. Через восемь месяцев Муралов будет командовать войсками Московского военного округа.

    Открыты были тюрьмы. Тот же Муралов привез грузовик, наполненный освобожденными политическими. Околоточный, с рукой у козырька, спрашивал у революционера, следует ли выпускать также и евреев. Дзержинский, только что освобожденный из каторжной тюрьмы и еще не сменивший арестантского платья, выступал в здании Думы, где уже формировался Совет депутатов. Артиллерист Дорофеев расскажет, как рабочие конфектной фабрики Сиу пришли 1 марта со знаменами в казарму артиллерийской бригады брататься с солдатами и как многие не могли вместить радости и плакали. Были в городе отдельные выстрелы из-за угла, но в общем не было ни вооруженных столкновений, ни жертв: за Москву ответ держал Петроград.

    В ряде провинциальных городов движение началось только 1 марта, после того как переворот совершился уже и в Москве. В Твери рабочие с работ отправились демонстрацией в казармы и, смешавшись с солдатами, прошлись по улицам города. Тогда еще пели "Марсельезу", а не "Интернационал". В Нижнем Новгороде у здания городской думы, которое в большинстве городов играло роль Таврического дворца, собирались тысячи народа. После речи городского головы рабочие с красными знаменами двинулись освобождать политических из тюрем. Из 21 воинской части гарнизона уже к вечеру 18 добровольно перешли на сторону революции. В Самаре и Саратове происходили митинги, организовывались советы рабочих депутатов. В Харькове полицеймейстер, успевший на вокзале осведомиться о перевороте, встал в экипаже перед взбудораженной толпой и, подняв фуражку, крикнул изо всех легких: "Да здравствует революция, ура!" В Екатеринослав весть пришла из Харькова. Во главе манифестации шагал помощник полицеймейстера, поддерживая рукою длинную саблю, как и во время парадов в табельные дни. Когда выяснилось окончательно, что монархии не подняться, в учреждениях осторожно стали снимать и прятать на чердаки царские портреты. Таких анекдотов, правдивых и вымышленных, немало ходило в либеральных кругах, еще не успевших потерять вкус к шутливому тону по адресу революции. Рабочие, как и солдатские гарнизоны, переживали события совсем по-иному.

    В отношении ряда других провинциальных городов (Псков, Орел, Рыбинск, Пенза, Казань, Царицын и др.) хроника отмечает под 2 марта: "Стало известно о происшедшем перевороте, и население присоединилось к революции". Эта характеристика, несмотря на свой суммарный характер, в основном правильно передает то, что произошло.

    В деревню сведения о революции текли из ближайших городов, отчасти от властей, а главным образом через базары, через рабочих, через отпускных солдат. Деревня воспринимала переворот медленнее и менее энтузиастично, чем город, но не менее глубоко: она его связывала с войной и с землей.

    Не будет преувеличением сказать, что Февральскую революцию совершил Петроград. Остальная страна присоединилась к нему. Нигде, кроме Петрограда, борьбы не было. Не нашлось во всей стране таких групп населения, партий, учреждений или воинских частей, которые решились бы выступить в защиту старого строя. Это показывает, как неосновательны запоздалые рассуждения реакционеров на тему о том, что, будь в составе питерского гарнизона гвардейская кавалерия или приведи Иванов с фронта надежную бригаду, судьба монархии была бы иная. Ни в тылу, ни на фронте не нашлось ни бригады, ни полка, которые готовы были бы сражаться за Николая II.

    Переворот произведен инициативой и силою одного города, составлявшего примерно У 75 часть населения страны. Можно сказать, если угодно, что величайший демократический акт был совершен самым недемократическим образом. Вся страна была поставлена перед совершившимся фактом. То обстоятельство, что в перспективе предполагалось Учредительное собрание, не меняет дела, ибо сроки и способы созыва национального представительства определялись органами, вышедшими из победоносного петроградского восстания. Это бросает яркий свет на вопрос о функции демократических форм вообще, в революционные эпохи -- в особенности. Юридическому фетишизму народной воли революции всегда наносили тяжкие удары, и тем беспощаднее, чем глубже, смелее, демократичнее были эти революции.

    Довольно часто говорилось, особенно в отношении Великой французской революции, что крайняя централизация монархии позволила затем революционной столице думать и действовать за всю страну. Это объяснение поверхностно. Если революция обнаруживает централистические тенденции, то не в подражание свергнутой монархии, а вследствие неотразимых потребностей нового общества, не мирящегося с партикуляризмом. Если столица играет в революции столь доминирующую роль, как бы концентрируя в себе в известные моменты волю нации, то это именно потому, что столица наиболее ярко выражает и доводит до конца основные тенденции нового общества. Провинция воспринимает шаги столицы, как свои собственные намерения, но уже превращенные в действия. В инициативной роли центров -- не нарушение демократизма, а его динамическое осуществление. Однако ритм этой динамики в великих революциях никогда не совпадал с ритмом формальной, репрезентативной демократии. Провинция присоединяется к действиям центра, но с запозданием. При характеризующем революцию быстром развитии событий это приводит к острым кризисам революционного парламентаризма, неразрешимым методами демократии. Национальное представительство во всех подлинных революциях неизменно расшибало себе голову о динамику революции, главным очагом которой являлась столица. Так было в XVII веке в Англии, в XVIII -- во Франции, в XX -- в России. Роль столицы определяется не традициями бюрократического централизма, а положением руководящего революционного класса, авангард которого естественно сосредоточен в главном городе: это одинаково верно и для буржуазии, и для пролетариата.

    Когда февральская победа определилась полностью, стали подсчитывать жертвы. В Петрограде насчитали:

    1443 убитых и раненых, в том числе 869 военных, из них 60 офицеров. По сравнению с жертвами любого сражения великой бойни эти внушительные цифры ничтожны. Либеральная печать провозгласила Февральскую революцию бескровной. В дни всеобщего благорастворения и взаимной амнистии патриотических партий никто не стал восстанавливать истину. Альберт Тома, друг всего победоносного, даже и победоносных восстаний, писал тогда о "самой солнечной, самой праздничной, самой бескровной русской революции". Правда, он надеялся, что она останется в распоряжении французской биржи. Но в конце концов Тома не выдумал пороха, 27 июня 1789 года Мирабо восклицал: "Какое счастье, что эта великая революция обойдется без злодеяний и без слез!.. История слишком долго повествовала лишь о деяниях хищных зверей... Мы можем надеяться, что начинаем историю людей". Когда все три сословия объединились в Национальном собрании, предки Альберта Тома писали: "Революция кончена, она не стоила ни капли крови". Надо, однако, признать, что в тот период крови действительно еще не было. Не то в февральские дни. Но легенда о бескровной революции упорно держалась, отвечая потребности либерального буржуа изображать дело так, будто власть досталась ему сама собою.

    Если Февральская революция отнюдь не была бескровной, то нельзя не изумляться незначительному количеству жертв как в момент переворота, так и, особенно, в первый период после него. Ведь это же была расплата за гнет, преследования, издевательства, гнусные заушения, которым в течение веков подвергались народные массы России! Матросы и солдаты расправлялись, правда, кое-где с наиболее подлыми истязателями в образе офицеров. Но число таких расправ было вначале ничтожно по сравнению с числом старых кровавых обид. Массы отряхнули с себя добродушие лишь значительно позже, когда убедились, что господствующие классы хотят все потянуть назад и присвоить себе не ими совершенную революцию, как они всегда присваивали себе не ими производимые блага жизни.

    Туган-Барановский прав, когда говорит, что Февральскую революцию совершили рабочие и крестьяне, последние -- в лице солдат. Но остается еще большой вопрос о том, кто руководил переворотом? Кто поднял на ноги рабочих? Кто вывел на улицу солдат? После победы эти вопросы стали предметом партийной борьбы. Проще всего они разрешались универсальной формулой: никто не руководил революцией, она произошла сама по себе. Теория "стихийности" пришлась как нельзя более по душе не только всем тем господам, которые вчера еще мирно администрировали, судили, обвиняли, защищали, торговали или командовали, а сегодня спешили породниться с революцией; но и многим профессиональным политикам, и бывшим революционерам, которые, проспав революцию, хотели думать, что они в этом отношении не отличаются от всех остальных.

    В своей курьезной "Истории русской смуты" генерал Деникин, бывший главнокомандующий белой армией, говорит о 27 февраля: "В этот решительный день вождей не было, была одна стихия. В ее грозном течении не виделось тогда ни цели, ни плана, ни лозунгов". Ученый-историк Милюков забирает не глубже генерала, питающего пристрастие к письменности. До переворота либеральный вождь объявлял всякую мысль о революции внушением немецкого штаба. Но положение осложнилось после переворота, приведшего либералов к власти. Теперь задача Милюкова состояла уже не в том, чтобы возложить на революцию бесчестье гогенцоллернской инициативы, а, наоборот, в том, чтобы не предоставить честь инициативы революционерам. Либерализм полностью усыновляет теорию стихийности и безличности переворота. Милюков сочувственно ссылается на полулиберала, полусоциалиста Станкевича, приват-доцента, ставшего правительственным комиссаром при ставке верховного командования. "Масса двинулась сама, повинуясь какому-то безотчетному внутреннему позыву... -- пишет Станкевич о февральских днях. -- С каким лозунгом вышли солдаты? Кто вел их, когда они завоевывали Петроград, когда жгли Окружной суд? Не политическая мысль, не революционный лозунг, не заговор и не бунт, а стихийное движение, сразу испепелившее всю старую власть без остатка". Стихийность получает здесь почти мистический характер.

    Тот же Станкевич дает в высшей степени ценное свидетельское показание: "В конце января месяца мне пришлось в очень интимном кружке встретиться с Керенским... К возможности народного выступления все относились определенно отрицательно, боясь, что раз вызванное народное массовое движение может попасть в крайне левые русла и это создаст чрезвычайные трудности в ведении войны". Взгляды кружка Керенского ничем, по существу, не отличались от кадетских. Не отсюда могла исходить инициатива.

    "Революция ударила как гром с неба, -- говорит представитель эсеровской партии Зензинов. -- Будем откровенны: она явилась великой и радостной неожиданностью и для нас, революционеров, работавших на нее долгие годы и ждавших ее всегда".

    Немногим лучше обстояло дело и с меньшевиками. Один из журналистов буржуазной эмиграции рассказывает о своей встрече 24 февраля в вагоне трамвая со Скобелевым, будущим министром революционного правительства: "Этот социал-демократ, один из лидеров движения, говорил мне, что беспорядки носят характер грабежа, который необходимо подавить. Это не помешало Скобелеву утверждать через месяц, что он и его друзья сделали революцию". Краски здесь, вероятно, сгущены. Но в основном позиция легальных социал-демократов-меньшевиков передана довольно близко к действительности.

    Наконец, один из позднейших лидеров левого крыла социалистов-революционеров, Мстиславский, перешедший впоследствии к большевикам, говорит о февральском перевороте: "Революция застала нас, тогдашних партийных людей, как евангельских неразумных дев, спящими". Не существенно, в какой мере они походили на дев; но спали действительно все.

    Как обстояло дело с большевиками? Нам это уже отчасти известно. Главными руководителями подпольной большевистской организации в Петрограде были тогда три человека: бывшие рабочие Шляпников и Залуцкий и бывший студент Молотов17. Шляпников, довольно долго живший за границей и находившийся в близкой связи с Лениным, был в политическом смысле более зрелым и активным из тройки, составлявшей бюро Центрального Комитета. Однако воспоминания самого Шляпникова лучше всего подтверждают, что события были тройке не по плечу. До самого последнего часа руководители считали, что дело идет о революционной манифестации, одной в ряду многих, но никак не о вооруженном восстании. Известный уже нам Каюров, один из руководителей Выборгского района, категорически утверждает: "Руководящих начал от партийных центров совершенно не ощущалось... Петроградский Комитет был арестован, а представитель Ц. К. тов. Шляпников бессилен был дать директивы завтрашнего дня".

    Слабость подпольных организаций была непосредственным результатом полицейских разгромов, дававших правительству совершенно исключительные результаты в обстановке патриотических настроений начала войны. Всякая организация, в том числе и революционная, имеет тенденцию отставать от своей социальной базы. Подпольные организации большевиков в начале 1917 года все еще не оправились от придавленности и разобщенности, между тем как в массах патриотическое поветрие уже круто сменилось революционным возмущением.

    Чтобы яснее представить себе положение в области революционного руководства, нужно помнить, что наиболее авторитетные революционеры, вожди левых партий, находились в эмиграции, отчасти в тюрьмах и ссылке. Чем опаснее была партия для старого режима, тем более жестоко она оказывалась обезглавленной к моменту революции. Народники имели думскую фракцию, возглавлявшуюся беспартийным радикалом Керенским. Официальный лидер социалистов-революционеров, Чернов, находился в эмиграции. Меньшевики располагали в Думе партийной фракцией, во главе с Чхеидзе и Скобелевым. Мартов был в эмиграции. Дан и Церетели -- в ссылке. Вокруг левых фракций, народнической и меньшевистской, группировалось значительное количество социалистической интеллигенции с революционным прошлым. Это создавало подобие политического штаба, но такого, который способен был обнаружиться лишь после победы. У большевиков не было думской фракции: пять рабочих депутатов, в которых царское правительство видело организующий центр революции, были арестованы в первые месяцы войны. Ленин был в эмиграции, Зиновьев с ним, Каменев -- в ссылке, как и малоизвестные тогда руководители-практики:

    Свердлов, Рыков, Сталин. Польский социал-демократ Дзержинский, не принадлежавший еще к большевикам, находился на каторге. Случайные наличные руководители, именно потому что они привыкли действовать под безапелляционно авторитетным руководством, не считали себя и не считались другими способными играть в революционных событиях руководящую роль.

    Но если большевистская партия не смогла обеспечить восставшим авторитетное руководство18, то о других политических организациях нечего и говорить. Этим подкреплялось ходячее убеждение в стихийном характере Февральской революции. Тем не менее оно глубоко ошибочно или, в лучшем случае, бессодержательно.

    Борьба в столице длилась не час и не два, а пять дней. Руководители пытались сдерживать. Массы отвечали усилением напора и шли вперед. Они имели против себя старое государство, за традиционным фасадом которого еще предполагалась могущественная сила; либеральную буржуазию с Государственной думой, с земским и городским союзами, с военно-промышленными организациями, академиями, университетами, разветвленной прессой; наконец, две сильные социалистические партии, которые натиску снизу противопоставляли патриотическое сопротивление. В лице партии большевиков восстание имело наиболее близкую, но обезглавленную организацию, с раздробленными кадрами, со слабыми нелегальными ячейками. И тем не менее революция, которой в эти дни никто не ждал, развернулась и, когда наверху казалось, что движение уже угасает, она крутым подъемом, могущественной конвульсией обеспечила себе победу.

    Откуда же эта беспримерная сила выдержки и натиска? Недостаточно сослаться на ожесточение. Одного ожесточения мало. Питерские рабочие, как они ни были разбавлены за годы войны человеческим сырьем, несли в себе большой революционный опыт. В их выдержке и натиске, при отсутствии руководства и противодействии сверху, был свой не всегда высказанный, но жизненно обоснованный учет сил и свой стратегический расчет.

    Накануне войны революционный слой рабочих шел за большевиками и вел за собой массы. С начала войны положение круто изменилось: подняли голову консервативные прослойки, потянули за собой значительную часть класса, революционные элементы оказались изолированы и притихли. В ходе войны положение начало меняться, сперва медленно, после поражений -- все быстрее и радикальнее. Активное недовольство охватывало весь рабочий класс. Правда, у значительных кругов его оно было патриотически окрашено; но это не имело ничего общего с расчетливым и трусливым патриотизмом имущих классов, которые откладывали все внутренние вопросы до победы. Именно война, ее жертвы, ее ужасы и ее позор сталкивали не только старые, но и новые слои рабочих с царским режимом, сталкивали с новой остротой и приводили к выводу: дальше терпеть нельзя! Вывод был всеобщим, он связывал массы воедино и придавал им могучую силу напора.

    Армия разбухла, втянув в себя миллионы рабочих и крестьян. У каждого были в войсках свои люди: сын, муж, брат, свояк. Армия не была отгорожена, как до войны, от народа. С солдатами встречались теперь несравненно чаще, их провожали на фронт, с ними жили, когда они прибывали на побывку, с ними вступали на улицах и в трамваях в беседу о фронте, их посещали в лазаретах. Рабочие кварталы, казарма, фронт, в значительной степени и деревня стали сообщающимися сосудами. Рабочие знали, что чувствует и думает солдат. У них были несчетные разговоры о войне, о людях, которые наживаются на войне, о генералах, о правительстве, о царе и царице. Солдат говорил про войну: будь она проклята! А рабочий отвечал про правительство: будь они прокляты! Солдат говорил: что же вы тут в центре молчите? Рабочий отвечал: голыми руками не управиться, еще в 1905 году мы на армию нарезались... Солдат задумывался: кабы всем сразу подняться! Рабочий: именно всем сразу! Беседы такого рода до войны велись одиночками и имели конспиративный характер. Теперь они велись повсюду, по каждому поводу и почти открыто, по крайней мере в рабочих кварталах.

    Царская охранка иногда очень удачно опускала свой зонд. За две недели до революции петроградский филер, подписывавшийся кличкой Крестьянинов, доносил рапортом о разговоре в трамвае, пересекавшем рабочую окраину. Солдат рассказывает, что в его полку восемь человек на каторге за то, что прошлой осенью отказались стрелять в рабочих завода Нобель, а стреляли в полицию. Беседа ведется совершенно открыто, так как в рабочих кварталах полицейские и сыщики предпочитают оставаться незамеченными. "Мы с ними расправимся", -- заключает солдат. Дальше рапорт гласит: "Один мастеровой ему сказал: "Для этого нужно организоваться, чтобы все были, как один". Солдат ответил: "Пусть не беспокоются об этом, у нас уже давно организовано... Довольно им кровь пить, люди страдают на позиции, а они здесь рожи наедают". Особых приключений не случилось. 10 февраля 1917 года. Крестьянинов". Бесподобный сыщицкий эпос! "Особых приключений не случилось". Они случатся, и притом скоро: беседа в трамвае знаменует их неминуемое приближение.

    Стихийность восстания Мстиславский иллюстрирует любопытным примером: когда "Союз офицеров 27 февраля", возникший сейчас же после переворота, попытался опросом установить, кто первый вывел Волынский полк, получилось семь заявлений насчет семи инициаторов этого решающего действия. Весьма вероятно, прибавим мы, что частица инициативы действительно принадлежала нескольким солдатам; не исключено притом, что главный инициатор пал во время уличных боев, унеся свое имя в неизвестность. Но это не умаляет исторического веса его безымянной инициативы. Еще важнее другая сторона дела, выводящая нас за пределы казармы. Восстание гвардейских батальонов, вспыхнувшее сюрпризом для либеральных и легально социалистических кругов, совсем не явилось неожиданностью для рабочих, без восстания последних не вышел бы на улицу и Волынский полк.

    Уличное столкновение рабочих с казаками, которое адвокат наблюдал из окна и о котором он передал по телефону депутату, представлялось обоим эпизодом безличного процесса: заводская саранча столкнулась с казарменной саранчой. Но не таким дело представлялось казаку, который осмелился подмигнуть рабочему, ни рабочему, который сразу решил, что казак "подмигнул хорошо". Молекулярное взаимопроникновение армии и народа совершалось непрерывно. Рабочие следили за температурой армии и немедленно почувствовали приближение критической точки. Это и придавало такую несокрушимую силу наступлению уверовавших в победу масс.

    Здесь мы должны привести меткое замечание либерального сановника, пытавшегося подвести итоги своим февральским наблюдениям: "Принято говорить: движение началось стихийно, солдаты сами вышли на улицу. С этим я никак не могу согласиться. Да и что значит слово "стихийно"?.. "Самопроизвольное зарождение" еще меньше уместно в социологии, чем в естествознании. Оттого, что никто из революционных вождей с именем не мог привесить к движению свой ярлык, оно становится не безличным, а только безымянным". Эта постановка вопроса, несравненно более серьезная, чем ссылки Милюкова на немецких агентов и русскую стихийность, принадлежит бывшему прокурору, встретившему революцию в должности царского сенатора. Может быть, именно судебный стаж позволил Завадскому усвоить себе, что революционное восстание не могло возникнуть ни по команде иностранных агентов, ни в порядке безличного процесса природы.

    Тот же автор приводит два эпизода, которые позволили ему заглянуть, как бы через замочную скважину, в лабораторию революционного процесса. В пятницу 24 февраля, когда наверху никто еще не ждал переворота в ближайшие дни, трамвай, в котором ехал сенатор, совершенно неожиданно, с треском, так что стекла зазвенели, а одно разбилось, заворотил с Литейного на боковую улицу и стал. Кондуктор предложил всем выходить: "Дальше вагон не пойдет". Пассажиры возражали, бранились, но выходили. "Я до сих пор вижу лицо отмалчивавшегося кондуктора: злобно-решительное, какой-то волчий облик". Трамвайное движение прекратилось всюду, куда глаз хватал. Этот решительный кондуктор, в котором либеральному сановнику уже привиделся "волчий облик", должен был обладать высоким сознанием долга, чтобы единолично остановить вагон с чиновниками на улице императорского Петербурга во время войны. Именно такие кондуктора остановили вагон монархии, с теми же, примерно, словами: "Дальше вагон не пойдет!" -- и высадили вон бюрократию, не отличая, за спешностью дела, жандармских генералов от либеральных сенаторов. Кондуктор с Литейного был сознательным фактором истории. Его нужно было предварительно воспитать.

    Во время пожара Окружного суда либеральный юрист, из кругов того же сенатора, стал выражать на улице сожаление по поводу того, что гибнет лаборатория судебной экспертизы и нотариальный архив. Пожилой человек мрачного вида, по внешности рабочий, сердито возразил: "Дома и землю сумеем сами разделить и без твоего архива!" Вероятно, эпизод литературно округлен. Но такого рода пожилых рабочих, умевших подать нужную реплику, было немало в толпе. Сами они не имели отношения к поджогу Окружного суда: к чему? Но их уж во всяком случае не могли испугать такого рода "эксцессы". Они вооружали массы необходимой идеей не только против царской полиции, но и против либеральных юристов, пуще всего боявшихся, как бы в огне революции не сгорели нотариальные акты собственности. Эти безымянные суровые политики завода и улицы не с неба свалились: их надо было воспитать.

    Регистрируя события в последние дни февраля, охранка тоже отмечала, что движение "стихийно", то есть не имеет планомерного руководства сверху; но тут же присовокупляла: "при общей распропагандированности пролетариата". Оценка бьет в точку: профессионалы борьбы с революцией, прежде чем занять камеры, освобожденные революционерами, гораздо ближе схватили облик совершающегося процесса, чем вожди либерализма.

    Мистика стихийности ничего не объясняет. Чтобы правильно оценить обстановку и определить момент удара по врагу, нужно было, чтобы у массы, у ее руководящего слоя были свои запросы к историческим событиям и свои критерии для их оценки. Другими словами, нужна была не масса вообще, а масса петроградских и вообще русских рабочих, прошедших через революцию 1905 года, через московское восстание декабря 1905 года, разбившееся о гвардейский Семеновский полк; нужно было, чтобы в этой массе рассеяны были рабочие, продумывавшие опыт 1905 года, критиковавшие конституционные иллюзии либералов и меньшевиков, усвоившие себе перспективу революции, задумывавшиеся десятки раз над вопросом об армии, наблюдавшие пристально за тем, что совершалось в ее среде, способные делать из своих наблюдений революционные выводы и сообщать их другим. Нужно было, наконец, наличие в частях самого гарнизона передовых солдат, захваченных или хотя бы задетых в прошлом революционной пропагандой.

    На каждом заводе, в каждом цеху, в каждой роте, в каждой чайной, в военном лазарете, на этапном пункте, даже в обезлюженной деревне шла молекулярная работа революционной мысли. Везде были свои истолкователи событий, главным образом из рабочих, у которых справлялись, что слышно, от которых ждали нужного слова. Эти вожаки часто были предоставлены самим себе, питались обрывками революционных обобщений, доходивших до них разными путями, сами вычитывали из либеральных газет что им было нужно между строк. Их классовый инстинкт был изощрен политическим критерием, и если не все свои идеи они доводили до конца, зато мысль их неизменно и упорно работала в одном и том же направлении. Элементы опыта, критики, инициативы, самоотвержения пронизывали массу и составляли внутреннюю, недоступную поверхностному взгляду, но тем не менее решающую механику революционного движения как сознательного процесса.

    Чванным политикам либерализма и прирученного социализма все, что происходит в массах, представляется обычно инстинктивным процессом, все равно как если бы дело шло о муравейнике или о пчелином улье. На самом деле мысль, которая буравила толщу рабочих, была куда смелее, проницательнее и сознательнее тех мыслишек, которыми пробавлялись образованные классы. Более того, эта мысль была и научнее -- не только потому, что она была в значительной степени оплодотворена методами марксизма, но прежде всего потому, что она непрестанно питалась живым опытом масс, которым предстояло вскоре выступить на революционную арену. Научность мысли состоит в ее соответствии с объективным процессом и в ее способности влиять на этот процесс и направлять его. Разве этим свойством хоть в малейшей мере обладали идеи правительственных кругов, где вдохновлялись апокалипсисом и верили снам Распутина? Или, может быть, научно обоснованными были идеи либерализма, который надеялся, что, участвуя в свалке капиталистических гигантов, отсталая Россия сможет одновременно выиграть и победу, и парламентаризм? Или, может быть, научной была идейная жизнь интеллигентских кружков, которые рабски приспособлялись к одряхлевшему с детских лет либерализму, ограждая в то же время свою мнимую самостоятельность давно выдохшимися оборотами речи? Поистине здесь было царство духовной неподвижности, призраков, суеверий и фикций, если угодно, царство "стихийности". Не вправе ли мы в таком случае полностью обернуть либеральную философию февральского переворота? Да, мы вправе сказать: в то время как официальное общество -- вся эта многоэтажная надстройка правящих классов, слоев, групп, партий и клик -- жило со дня на день инерцией и автоматизмом, пробавляясь остатками изношенных идей, глухое к неотразимым запросам развития, обольщаясь призраками и ничего не предвидя, в рабочих массах происходил самостоятельный и глубокий процесс роста не только ненависти к правящим, но и критической оценки их бессилия, накопления опыта и творческой сознательности, завершившейся революционным восстанием и его победой.

    На поставленный выше вопрос, кто руководил февральским восстанием, мы можем, следовательно, ответить с достаточной определенностью: сознательные и закаленные рабочие, воспитанные главным образом партией Ленина. Но мы тут же должны прибавить: это руководство оказалось достаточным, чтобы обеспечить победу восстания, но его не хватило на то, чтобы сразу же обеспечить за пролетарским авангардом ведущую роль в революции.

俄国革命史（上卷）·托洛茨基


ПАРАДОКС ФЕВРАЛЬСКОЙ РЕВОЛЮЦИИ

    Восстание победило. Но кому оно передало вырванную у монархии власть? Мы переходим здесь к центральной проблеме февральского переворота: как и почему власть оказалась в руках либеральной буржуазии?

    Начавшимся 23 февраля волнениям в думских кругах и буржуазном "обществе" значения не придавали. Либеральные депутаты и патриотические журналисты по-прежнему собирались в салонах, обсуждали вопрос о Триесте и Фиуме и снова подтверждали необходимость для России Дарданелл. Когда указ о роспуске Думы был уже подписан, думская комиссия все еще спешно обсуждала вопрос о передаче продовольственного дела городскому самоуправлению. Менее чем за 12 часов до восстания гвардейских батальонов Общество славянской взаимности мирно заслушивало годовой отчет. "Только когда я с этого собрания возвращался домой пешком, -- вспоминает один из депутатов, -- меня поразила какая-то жуткая тишина и пустота на обычно оживленных улицах". Жуткая пустота образовалась вокруг старых господствующих классов и уже щемила сердца их завтрашних преемников.

    К 26-му серьезность движения стала ясна как правительству, так и либералам. В этот день ведутся между министрами и членами Думы переговоры о соглашении, над которыми либералы впоследствии так и не подняли покрывала. Протопопов в своих показаниях сообщал, что лидеры думского блока требовали по-прежнему назначения новых министров из лиц, пользующихся общественным доверием: "эта мера, может быть, успокоит народ". Но день 26-го создал, как мы знаем, известную заминку в развитии революции, и правительство на короткий момент почувствовало себя тверже. Когда Родзянко явился к Голицыну, чтобы убедить его выйти в отставку, премьер в ответ указал папку на столе, в которой лежал готовый указ о роспуске Думы, с подписью Николая, но без даты. Дату проставил Голицын. Как решилось правительство на такой шаг в момент возраставшего натиска революции? На этот счет у правящей бюрократии давно уже сложилась твердая концепция. "Будем ли мы с блоком или без него -- для рабочего движения это безразлично. С этим движением можно справиться другими средствами, и до сих пор министерство внутренних дел справлялось". Так говорил Горемыкин еще в августе 1915 года. С другой стороны, бюрократия считала, что Дума в случае роспуска не решится ни на какие смелые шаги. Опять-таки еще в августе 1915 года, при обсуждении вопроса о роспуске недовольной Думы, министр внутренних дел князь Щербатов говорил: "Вряд ли на прямое неподчинение думцы решатся. Все-таки огромное большинство их -- трусы и за свою шкуру дрожат". Князь выражался не очень изысканно, но в конце концов верно. В борьбе с либеральной оппозицией бюрократия чувствовала, таким образом, достаточно прочную почву под ногами.

    27-го утром депутаты, встревоженные разрастающимися событиями, собирались на очередное заседание. Большинство только тут узнало, что Дума распущена. Это казалось тем более неожиданным, что еще накануне велись мирные переговоры. "И тем не менее, -- пишет с гордостью Родзянко, -- Дума подчинилась закону, все же надеясь найти выход из запутанного положения, и никаких постановлений о том, чтобы не расходиться и насильно собираться в заседании, не делала". Депутаты собрались на частное совещание, на котором исповедовались друг другу в бессилии. Умеренный либерал Шидловский не без злорадства вспоминал позже предложение, сделанное крайним левым кадетом Некрасовым, будущим сподвижником Керенского: "Установить военную диктатуру, вручив всю власть популярному генералу". Тем временем отсутствовавшими на частном совещании Думы заправилами прогрессивного блока предпринята была практическая попытка спасения. Вызвав великого князя Михаила в Петербург, они предложили ему принять на себя диктатуру, "понудить" личный состав правительства подать в отставку и потребовать от царя по прямому проводу "даровать" ответственное министерство. В те часы, когда поднимались первые гвардейские полки, вожди либеральной буржуазии делали последнюю попытку подавить восстание при помощи династической диктатуры и в то же время войти за счет революции в соглашение с монархией. "Нерешительность великого князя, -- жалуется Родзянко, -- способствовала тому, что благоприятный момент был упущен".

    Как легко радикальная интеллигенция верила тому, чего ей хотелось, свидетельствует беспартийный социалист Суханов, который начинает в этот период играть в Таврическом дворце известную политическую роль. "Мне сообщили основную политическую новость этих утренних часов незабвенного дня, -- рассказывает он в своих обширных воспоминаниях, -- указ о роспуске Государственной думы объявлен и Дума ответила на него отказом разойтись, избрав Временный комитет". Это пишет человек, почти не выходивший из Таврического дворца и державший там за пуговицы знакомых депутатов. В своей истории революции Милюков, вслед за Родзянко, категорически заявляет: "Там было вынесено, после ряда горячих речей, постановление не разъезжаться из Петрограда, а не постановление "не расходиться" Государственной думе как учреждению, как о том сложилась легенда". "Не расходиться" значило бы взять на себя хотя бы и запоздалую инициативу. "Не разъезжаться" означало умыть руки и выжидать, в какую сторону повернет ход событий. Для доверчивости Суханова имеются, впрочем, смягчающие обстоятельства. Слух о том, что Дума приняла революционное постановление не подчиниться царскому указу, пустили впопыхах думские журналисты в своем информационном бюллетене, единственном тогда издании из-за всеобщей стачки. Так как восстание в течение дня победило, то депутаты отнюдь не спешили опровергать ошибку, поддерживая иллюзии своих левых друзей: к восстановлению истины они приступили только в эмиграции. Эпизод как будто второстепенный, но полный значения. Революционная роль Думы в день 27 февраля была полностью мифом, родившимся из политического легковерия радикальной интеллигенции, обрадованной и испуганной революцией, не верившей в способность масс довести дело до конца и стремившейся как можно скорее прислониться к цензовой буржуазии.

    В мемуарах депутатов, принадлежавших к думскому большинству, сохранился, к счастью, рассказ о том, как Дума встречала революцию. По рассказу князя Мансырева, одного из правых кадетов, среди депутатов, собравшихся утром 27-го в большом числе, не было ни членов президиума, ни лидеров партий, ни главарей прогрессивного блока: те уже знали о роспуске и о восстании и предпочитали как можно дольше не показывать головы; к тому же в эти именно часы они, по-видимому, вели переговоры с Михаилом о диктатуре. "В Думе царило общее смятение и растерянность, -- говорит Мансырев. -- Даже оживленные разговоры прекратились, а вместо них слышались вздохи и короткие реплики, вроде "дождались", или же откровенный страх за свою особу". Так повествует умереннейший депутат, вздыхавший громче других. Уже во втором часу дня, когда вожди оказались вынуждены появиться в Думе, секретарь президиума принес радостную, но неосновательную весть: "Беспорядки будут скоро подавлены, потому что приняты меры". Возможно, что под мерами понимались переговоры о диктатуре. Но Дума угнетена и ждет разрешающего слова от вождя прогрессивного блока. "Мы уже потому не можем сейчас принимать никаких решений, -- заявляет Милюков, -- что размер беспорядков нам неизвестен так же, как неизвестно и то, на чьей стороне стоит большинство местных войск, рабочих и общественных организаций. Надобно собрать точные сведения обо всем этом и тогда уже обсуждать положение, а теперь еще рано". В два часа пополудни 27 февраля для либерализма все еще "рано"! "Собрать сведения" -- значит умыть руки и выждать исхода борьбы. Но Милюков не кончил речи, которую он, впрочем, и начинал с тем, чтобы ничем не кончить, как в зал вбегает Керенский в сильном возбуждении; громадные толпы народа и солдат идут к Таврическому дворцу, провозглашает он, и намерены требовать от Думы, чтобы та взяла власть в свои руки!.. Радикальный депутат точно знает, чего требуют громадные толпы народа. На самом деле это сам Керенский впервые требует, чтобы власть взяла Дума, которая в душе все еще надеется на подавление восстания. Сообщение Керенского вызывает "общее недоумение и растерянные взгляды". Не успевает, однако, он кончить, как его прерывает вбежавший в перепуге думский служитель: передовые части солдат уже подошли к дворцу, их не пустил отряд караула у подъезда, начальник караула будто бы тяжело ранен. Еще через минуту оказывается, что солдаты уже вошли во дворец. Позже будут в речах и статьях говорить, что солдаты пришли приветствовать

    Думу и присягать ей. Но сейчас все в смертельной панике. Вода подступает к горлу. Вожди шушукаются. Нужно выгадать отсрочку. Родзянко наспех вносит подсказанное ему предложение об образовании Временного комитета. Утвердительные крики. Но все хотят убраться поскорее, тут не до выборов. Испуганный не менее других председатель предлагает поручить создание Комитета Совету старейшин. Опять утвердительные крики немногих оставшихся в зале: большинство успело уже исчезнуть. Такова б)з1ла первая реакция распущенной царем Думы на победу восстания.

    Тем временем революция создавала в том же здании, только в менее парадной его части, другой орган. Революционным руководителям не приходилось выдумывать его. Опыт советов 1905 года навсегда врезался в сознание рабочих. При каждом подъеме движения, даже во время войны, почти автоматически возрождалась идея советов. И хотя понимание роли советов было глубоко различным у большевиков и меньшевиков -- у эсеров вообще не было устойчивых оценок, -- самая форма организации стояла как бы вне споров. Освобожденные из тюрьмы меньшевики, члены военно-промышленного комитета, встретились в Таврическом дворце с деятелями профессионального и кооперативного движения того же правого крыла и с меньшевистскими депутатам Думы Чхеидзе и Скобелевым и тут же образовали Временный исполнительный комитет Совета рабочих депутатов, который в течение дня пополнялся преимущественно бывшими революционерами, утратившими связь с массами, но сохранившими "имена". Исполнительный комитет, включивший в свой состав и большевиков, призвал рабочих немедленно выбирать депутатов. Первое заседание было назначено вечером в Таврическом дворце. Оно действительно состоялось в 9 часов и санкционировало состав Исполнительного комитета, пополнив его официальными представителями всех социалистических партий. Но совсем не в этом было значение первого собрания представителей победоносного пролетариата столицы. На заседании выступили с приветствиями делегаты восставших полков. В их числе были и совсем серые солдаты, как бы контуженные восстанием и еще туго ворочавшие языком. Но именно они находили слова, которых не найти никакому трибуну. Это была одна из самых патетических сцен революции, почувствовавшей свою силу, неисчислимость пробужденных масс, грандиозность задач, гордость своими успехами, радостное замирание сердца перед завтрашним днем, который должен быть еще прекраснее, чем сегодняшний. Революция еще не имеет своего ритуала, улица еще в дыму, массы еще не умеют по-новому петь, заседание течет без порядка, без берегов, как река в половодье. Совет захлебывается в собственном энтузиазме. Революция уже могуча, но еще наивна детской наивностью.

    На этом первом заседании решено объединить гарнизон с рабочими в общем Совете рабочих и солдатских депутатов. Кто первый предложил это решение? Оно должно было явиться с разных, вернее, со всех сторон, как отголосок того братания рабочих и солдат, которое решило в этот день судьбу революции. Нельзя, однако, не отметить, что, по словам Шляпникова, социал-патриоты первоначально возражали против вовлечения армии в политику. С момента своего возникновения Совет в лице Исполнительного комитета начинает действовать как власть. Он избирает временную продовольственную комиссию и возлагает на нее заботу о восставших и о гарнизоне вообще. Он организует возле себя временный революционный штаб -- все называется временным в эти дни, -- о котором у нас уже шла речь выше. Чтобы изъять из распоряжения чиновников старой власти финансовые средства, Совет постановляет немедленно же занять революционным караулом Государственный банк, казначейство, монетный двор и экспедицию по заготовлению государственных бумаг. "Задачи и функции Совета непрерывно растут под напором масс. Революция получает свой бесспорный центр. Рабочие, солдаты, а вскоре и крестьяне будут отныне обращаться только к Совету: в их глазах он становится средоточием всех надежд и всех властей, воплощением самой революции. Но и представители имущих классов будут искать у Совета, хоть и со скрежетом зубовным, защиты, указаний, разрешения конфликтов.

    Однако уже в эти первые часы победы, когда со сказочной быстротой и непреодолимой силой складывалась новая власть революции, те социалисты, которые оказались во главе Совета, с тревогой озирались вокруг себя в поисках настоящего "хозяина". Они считали само собою разумеющимся, что власть должна перейти к буржуазии. Здесь завязывается главный политический узел нового режима: одна из его нитей ведет в комнату Исполнительного комитета рабочих и солдат, другая -- в помещение центра буржуазных партий.

    Совет старейшин в третьем часу дня, когда победа в столице определилась уже полностью, выбрал "Временный комитет членов Думы" из состава партий прогрессивного блока, с присоединением Чхеидзе и Керенского. Чхеидзе отказался, Керенский вилял. Название предусмотрительно указывало, что дело идет не об официальном органе Государственной думы, а о частном органе совещания членов Думы. Вожди прогрессивного блока до конца продумывали лишь один вопрос: как оградить себя от ответственности, не связывая себе рук. Задача комитета была определена с тщательной двусмысленностью: "восстановление порядка и сношение с учреждениями и лицами". Ни слова о том, какой порядок эти господа думают восстановлять, ни о том, с какими учреждениями они собираются сноситься. Они не протягивали еще открыто руки к шкуре медведя: а что, если он не убит, а лишь тяжело ранен? Только в 11 часов вечера 27 февраля, когда, по признанию Милюкова, "выяснился весь размер революционного движения. Временный комитет решил сделать дальнейший шаг и взять в свои руки власть, выпадавшую из рук правительства". Незаметно из комитета членов Думы новый орган превратился в Комитет самой Думы: для сохранения государственно-правовой преемственности нет лучшего средства, как подлог. Но Милюков умалчивает о самом главном: вожди Исполнительного комитета, образовавшегося в течение дня, успели явиться во Временный комитет и настоятельно требовали от него взять в свои руки власть. Этот дружественный толчок возымел свое действие. Впоследствии Милюков объяснял решение думского комитета тем, что правительство готовилось будто бы направить на восставших верные войска "и на улицах столицы дело грозило дойти до настоящих сражений". На самом деле никаких войск у правительства уже не было, переворот был целиком позади. Родзянко впоследствии писал, что, в случае отказа от власти, "Дума была бы арестована и перебита в полном составе бунтующими войсками и власть сразу очутилась бы у большевиков". Это, конечно, нелепое преувеличение, вполне в духе почтенного камергера; но оно безошибочно отражает самочувствие Думы, которая вручение ей власти воспринимала как акт политического изнасилования. При таких настроениях решение давалось нелегко. Особенно бурно колебался Родзянко, допрашивая других: "Что это будет, бунт или не бунт?" Депутат-монархист Шульгин ответил ему, по собственной передаче:

    "Никакого в этом нет бунта. Берите как верноподданный... если министры сбежали, то должен же кто-то их заменить... Может быть два выхода: все обойдется -- государь назначит новое правительство, мы ему сдадим власть. А не обойдется, так если мы не подберем власть, то подберут другие, те, которые выбрали уже каких-то мерзавцев на заводах..." Не нужно придираться к площадным ругательствам реакционного джентльмена по адресу рабочих: революция крепко наступила этим господам на хвост. Мораль ясна: победит монархия -- будем с нею; победит революция -- постараемся ее обокрасть.

    Совещание длилось долго. Демократические вожди в волнении дожидались решения. Наконец из кабинета Родзянко вышел Милюков. У него был торжественный вид. Подойдя к советской делегации, Милюков заявил: "Состоялось решение, мы берем власть..." "Я не спрашивал, кто это -- мы, -- восторженно вспоминает Суханов. -- Я ничего больше не спрашивал. Но я, как говорится, всем существом почувствовал новое положение. Я почувствовал, что корабль революции, бросаемый в эти часы шквалом по полному произволу стихий, поставил паруса, приобрел устойчивость, закономерность в движениях среди страшной бури и качки". Какая вычурная форма для прозаического признания рабской зависимости мелкобуржуазной демократии от капиталистического либерализма! И какая убийственная ошибка политической перспективы: передача власти либералам не только не придаст устойчивости государственному кораблю, наоборот, станет с этого дня источником безвластия революции, величайшего хаоса, ожесточения масс, крушения фронта, а в дальнейшем -- чрезвычайной ожесточенности гражданской войны.

    --------------------------------------------------------------------------------

    Если глядеть только назад, на прошлые века, то факт перехода власти в руки буржуазии представится достаточно закономерным: во всех прошлых революциях на баррикадах дрались рабочие, подмастерья, отчасти студенты, на их сторону переходили солдаты, а власть прибирала затем к рукам солидная буржуазия, осторожно наблюдавшая баррикады через окно. Но Февральская революция 1917 года отличалась от прежних революций несравненно более высоким социальным характером и политическим уровнем революционного класса, враждебным недоверием восставших к либеральной буржуазии и возникновением в силу этого в самый момент победы нового органа революционной власти --- Совета, опирающегося на вооруженную силу масс. При этих условиях переход власти в руки изолированной и безоружной буржуазии требует объяснения.

    Прежде всего надо ближе присмотреться к тому соотношению сил, которое сложилось в результате переворота. Не была ли советская демократия вынуждена объективной обстановкой отказаться от власти в пользу крупной буржуазии? Сама буржуазия не думала этого. Мы уже знаем, что она не только не ожидала от революции власти, но, наоборот, предвидела в ней смертельную опасность всему своему социальному положению. "Умеренные партии не только не желали революции, -- пишет Родзянко, -- но просто боялись ее. В частности, партия народной свободы ("кадеты") как стоящая на левом фланге умеренных групп и поэтому имевшая больше всех точек соприкосновения с революционными партиями страны была озабочена надвигающейся катастрофой больше всех". Опыт 1905 года слишком внушительно говорил либералам, что победа рабочих и крестьян может оказаться не менее опасной для буржуазии, чем для монархии. Казалось бы, ход февральского восстания только подтверждал это предвидение. Как ни бесформенны были во многих отношениях политические идеи революционных масс в те дни, линия водораздела между трудящимися и буржуазией была, во всяком случае, проведена непримиримо.

    Близкий к либеральным кругам приват-доцент Станкевич, друг, а не враг прогрессивного блока, следующими чертами характеризует настроение либеральных кругов на второй день после переворота, которого им не удалось предотвратить: "Официально торжествовали, славословили революцию, кричали "ура" борцам за свободу, украшали себя красными бантами и ходили под красными знаменами... Но в душе, в разговорах наедине -- ужасались, содрогались и чувствовали себя плененными враждебной стихией, идущей каким-то неведомым путем. Никогда не забудется фигура Родзянко, этого грузного барина и знатной персоны, когда, сохраняя величавое достоинство, но с застывшим на бледном лице выражением глубокого страдания и отчаяния, он проходил через толпы распоясанных солдат по коридорам Таврического дворца. Официально значилось: "солдаты пришли поддержать Думу в ее борьбе с правительством", а фактически Дума оказалась упраздненной с первых же дней. И то же выражение было на лицах всех членов Временного комитета Думы и тех кругов, которые стояли около них. Говорят, представители прогрессивного блока плакали по домам в истерике от бессильного отчаяния". Это живое свидетельство ценнее всяких социологических изысканий насчет соотношения сил. По собственному рассказу, Родзянко содрогался от бессильного возмущения при виде того, как неизвестные солдаты, "неизвестно по чьему распоряжению" производили аресты сановников старого режима и приводили их в Думу. Камергер оказывался чем-то вроде начальника тюрьмы по отношению к людям, с которыми у него, конечно, были расхождения, но которые все же оставались для него людьми своего круга. Пораженный "произволом", Родзянко пригласил арестованного Щегловитова к себе в кабинет, но солдаты наотрез отказались выдать ему ненавистного сановника. "Когда я попробовал проявить свой авторитет, -- рассказывает Родзянко, -- солдаты сомкнулись вокруг своего пленника и с самым вызывающим, дерзким видом показали мне на свои винтовки, после чего, без всяких обиняков, Щегловитов был уведен неизвестно куда". Можно ли ярче подтвердить слова Станкевича о том, что полки, якобы пришедшие поддержать Думу, на самом деле упразднили ее?

    Что власть была с первого часа в руках Совета, на этот счет думцы могли позволять себе меньше иллюзий, чем кто-либо иной. Депутат-октябрист Шидловский, один из руководителей прогрессивного блока, вспоминает: "Были захвачены Советом все почтовые и телеграфные учреждения, все петроградские станции железных дорог, все типографии, так что без его разрешения нельзя было ни послать телеграмму, ни выехать из Петрограда, ни напечатать воззвания". В эту недвусмысленную характеристику соотношения сил нужно только внести одно уточнение: "захват" Советом телеграфа, железных дорог, типографий и пр. означает лишь, что рабочие и служащие этих предприятий не хотели подчиняться никому, кроме Совета.

    Жалоба Шидловского как нельзя лучше иллюстрируется эпизодом, происшедшим в самый разгар переговоров о власти между вождями Совета и Думы. Их совместное заседание было прервано срочным сообщением, что из Пскова, где находился царь после своих блужданий по железнодорожным путям, вызывают Родзянко к прямому проводу. Всемогущий председатель Думы заявил, что один на телеграф не поедет. "Пусть господа рабочие и солдатские депутаты дадут мне охрану или поедут со мной, а то меня арестуют, там на телеграфе. Что ж! У вас сила и власть, -- возбужденно продолжал он. -- Вы, конечно, можете меня арестовать... Может быть, вы всех нас арестуете, мы не знаем!.." Это происходило 1 марта, менее чем через двое суток после того, как власть была "взята" Временным комитетом, во главе которого стоял Родзянко.

    Как же все-таки при таком положении либералы оказались у власти? Кто и как уполномочил их образовать правительство в результате революции, которой они страшились, которой они противодействовали, которую они пытались подавить, которая была совершена враждебными им массами, притом с такой решительностью и смелостью, что Совет рабочих и солдат, вышедший из восстания, явился естественным и представлялся всем неоспоримым хозяином положения?

    Послушаем теперь другую сторону, ту, которая сдавала власть. "Народ не тяготел к Государственной думе,

    -- пишет Суханов о февральских днях, -- не интересовался ею и не думал -- ни политически, ни технически

    -- делать ее центром движения". Это признание тем более замечательно, что автор его приложит в ближайшие часы все силы для передачи власти комитету Государственной думы. "Милюков отлично понимал, -- говорит далее Суханов по поводу переговоров 1 марта, -- что в полной власти Исполнительного комитета дать власть цензовому правительству или не дать ее". Можно ли выразиться категоричнее? Может ли политическая обстановка быть яснее? И тем не менее Суханов, в полном противоречии с обстановкой и с самим собою, тут же заявляет: "Власть, идущая на смену царизма, должна быть только буржуазной... На такое решение необходимо держать курс. Иначе переворот не удастся и революция погибнет". Революция погибнет без Родзянко!

    Проблема живого соотношения социальных сил подменена здесь априорной схемой и условной терминологией: такова самая суть интеллигентского доктринерства. Но мы увидим дальше, что это доктринерство отнюдь не было платоническим: оно выполняло вполне реальную политическую функцию, хоть и с завязанными глазами.

    Мы не случайно цитировали Суханова. В этот первый период вдохновителем Исполнительного комитета был не председатель его, Чхеидзе, честный и ограниченный провинциал, но именно Суханов, наименее, вообще говоря, приспособленный для революционного руководства. Полународник-полумарксист, больше добросовестный наблюдатель, чем политик, больше журналист, чем революционер, больше резонер, чем журналист, он был способен держаться революционной концепции лишь до тех пор, пока не нужно было претворять ее в дело. Пассивный интернационалист во время войны, он с первого дня революции решил, что нужно как можно скорее и власть и войну подкинуть буржуазии. Теоретически, т. е. по крайней мере по потребности, если не по способности, связывать концы с концами, он был выше наличных тогда членов Исполнительного комитета. Но главную его силу составляло все же то, что он переводил на язык доктринерства органические черты этой разношерстной и все же однородной братии: неверие в свои силы, страх перед массой и высокомерно-почтительное отношение к буржуазии. Ленин назвал Суханова одним из лучших представителей мелкой буржуазии. И это самое лестное, что можно сказать о нем.

    Не нужно только забывать при этом, что дело идет прежде всего о мелкой буржуазии нового, капиталистического типа, о промышленных, торговых и банковских служащих, о чиновниках капитала, с одной стороны, рабочей бюрократии -- с другой, т. е. о том новом среднем сословии, во имя которого небезызвестный немецкий социал-демократ Эдуард Бернштейн предпринял в конце прошлого века ревизию революционной концепции Маркса. Чтобы ответить на вопрос о том, как революция рабочих и крестьян сдала власть буржуазии, надо ввести в политическую цепь промежуточное звено: мелкобуржуазных демократов и социалистов типа Суханова, журналистов и политиков нового среднего сословия, которые учили массы, что буржуазия есть враг, а сами больше всего боялись выпустить массы из-под команды этого врага. Противоречие между характером революции и характером вышедшей из нее власти объясняется противоречивым характером нового мелкобуржуазного средостения между революционными массами и капиталистической буржуазией. В ходе дальнейших событий революции политическая роль мелкобуржуазной демократии нового типа раскроется перед нами до конца. Пока ограничимся немногими словами.

    В восстании участвует непосредственно меньшинство революционного класса, причем силу этого меньшинства составляет поддержка его или, по крайней мере, сочувствие к нему со стороны большинства. Активное и боевое меньшинство под огнем врага неизбежно выдвигает вперед наиболее революционные и самоотверженные свои элементы. Естественно, если в февральских боях на первом месте стояли рабочие-большевики. Но положение становится иным с момента победы, когда начинается ее политическое закрепление. К выборам в органы и учреждения победоносной революции призываются и притекают неизмеримо более широкие массы, чем те, которые сражались с оружием в руках. Это относится не только к общедемократическим органам, как городские думы и земства или позже -- Учредительное собрание, но и к классовым, как советы рабочих депутатов. Подавляющее большинство рабочих, меньшевиков, эсеров и беспартийных поддерживало большевиков в момент непосредственной схватки с царизмом. Но лишь маленькое меньшинство рабочих понимало, чем большевики отличаются от других социалистических партий. В то же время все рабочие проводили резкую грань между собою и буржуазией. Этим определилось политическое положение после победы. Рабочие выбирали социалистов, т. е. тех, кто не только против монархии, но и против буржуазии. Они почти не делали при этом различия между тремя социалистическими партиями. А так как меньшевики и эсеры обладали неизмеримо большими кадрами интеллигенции, притекавшей к ним со всех сторон, и получили таким образом сразу в свои руки огромный штат агитаторов, то выборы, даже от фабрик и заводов, давали огромный перевес меньшевикам и эсерам.

    В ту же сторону, но еще с неизмеримо большей силой давила пробудившаяся армия. На пятый день восстания петроградский гарнизон пошел за рабочими. После победы он оказался призван к выборам в советы. Солдаты доверчиво выбирали тех, кто был за революцию, против монархического офицерства и кто умел об этом сказать вслух; это оказались вольноопределяющиеся, писари, фельдшера, молодые офицеры военного времени из интеллигенции, мелкие военные чиновники, т. е. низший слой того же "нового среднего сословия". Все они почти поголовно записывались, начиная с марта, в партию эсеров, которая своей идейной бесформенностью как нельзя лучше отвечала их промежуточному социальному положению и их политической ограниченности. Представительство гарнизона оказалось, таким образом, несравненно умереннее и буржуазное, чем солдатские массы. Но последние этого различия не сознавали: оно должно было еще только обнаружиться на опыте ближайших месяцев. Рабочие со своей стороны стремились примыкать как можно теснее к солдатам, чтобы закрепить завоеванный кровью союз и прочнее вооружить революцию. А так как от лица армии говорили преимущественно новоиспеченные эсеры, то это не могло не повышать авторитет этой партии наряду с ее союзниками, меньшевиками, в глазах самих рабочих. Так сложилось преобладание в советах двух соглашательских партий. Достаточно сказать, что даже в Совете Выборгского района руководящая роль в первое время принадлежала рабочим-меньшевикам. Большевизм в тот период еще только глухо клокотал в глубоких недрах революции. Официальные же большевики, даже в Петроградском Совете, представляли ничтожное меньшинство, которое к тому же не очень ясно определяло свои задачи.

    Так сложился парадокс Февральской революции. Власть -- в руках демократических социалистов. Она отнюдь не захвачена ими случайно, путем бланкистского удара; нет, она им вручена открыто победоносными массами народа. Эти массы не только отказывают буржуазии в доверии и поддержке, но и не отделяют ее от дворянства и бюрократии. Свое оружие они предоставляют только в распоряжение советов. Между тем единственной заботой социалистов, столь легко возглавивших советы, является вопрос: согласится ли политически изолированная, ненавидимая массами и насквозь враждебная революции буржуазия принять власть из их рук? Ее согласия нужно добиться во что бы то ни стало, а так как очевидно, что буржуазия не может отказаться от буржуазной программы, то мы, "социалисты", должны отречься от нашей программы: промолчать о монархии, о войне, о земле, только бы буржуазия приняла дар власти. Совершая эту операцию, "социалисты", как бы в насмешку над собою, продолжают именовать буржуазию не иначе как классовым врагом. В обрядовых формах богослужения совершается, таким образом, акт вызывающего кощунства. Классовая борьба, доведенная до конца, есть борьба за государственную власть. Основное свойство революции в том, что она доводит классовую борьбу до конца. Революция и есть непосредственная борьба за власть. Между тем наши "социалисты" озабочены не тем, чтобы отнять власть у так называемого классового врага, который ее не имеет и собственными силами взять не может, а, наоборот, тем, чтобы вручить ему власть во что бы то ни стало. Разве же это не парадокс? Он казался тем более поразительным, что опыта немецкой революции 1918 года тогда еще не существовало и человечество не было еще свидетелем грандиозной и гораздо более успешной операции того же типа, совершенной "новым средним сословием", руководящим германской социал-демократией.

    Как объясняли свое поведение соглашатели? Один довод имел доктринерский характер: так как революция буржуазная, то социалисты не должны компрометировать себя властью -- пусть буржуазия сама отвечает за себя. Это звучало очень непримиримо. В действительности же мнимой непримиримостью мелкая буржуазия маскировала свое раболепие перед силой богатства, образования, ценза. Право крупной буржуазии на власть мелкие буржуа признавали ее первородным правом, независимым от соотношения сил. В основе здесь было то же почти инстинктивное движение, которое заставляет мелкого купца или учителя почтительно посторониться на вокзале или в театре, чтобы дать пройти Ротшильду. Доктринерские аргументы служили только компенсацией за сознание собственного ничтожества. Уже через два месяца, когда выяснилось, что буржуазия собственными силами никак не удержит уступленной ей власти, соглашатели без труда отбросили свои "социалистические" предубеждения и вошли в коалиционное министерство. Не для того, чтобы вытеснить оттуда буржуазию, наоборот, чтобы спасти ее. Не вопреки ее воле, а, наоборот, по ее предложению, которое звучало как приказание: буржуазия угрожала демократам обрушить в противном случае власть им на голову.

    Второй довод в пользу отказа от власти имел более практическую видимость, не будучи более серьезным по существу. Уже знакомый нам Суханов выдвигал на первый план "распыленность" демократической России:

    "...в руках демократии тогда не было сколько-нибудь прочных и влиятельных организаций ни партийных, ни профессиональных, ни муниципальных". Это звучит как насмешка! О советах рабочих и солдатских депутатов не говорит тут ни слова социалист, выступающий от имени советов. Между тем, благодаря традиции 1905 года, советы возникли как из-под земли и сразу стали несравненно могущественнее, чем все другие организации, которые пытались позже соперничать с ними (муниципалитеты, кооперативы, отчасти профессиональные союзы). Что касается крестьянства, класса, распыленного по самой своей природе, то как раз благодаря войне и революции оно оказалось организовано, как никогда: война собрала крестьян в армию, а революция придала армии политический характер! Не меньше восьми миллионов крестьян были объединены в роты и эскадроны, которые сейчас же создали свое революционное представительство и через его посредство в любой момент могли быть поставлены на ноги по телефонному звонку. Это ли похоже на "распыленность"?

    Можно, правда, сказать, что в момент решения вопроса о власти демократия не знала еще, как будет себя держать фронтовая армия. Не будем поднимать вопрос о том, было ли хоть малейшее основание опасаться или надеяться, что истомленные войною фронтовики захотят поддержать империалистическую буржуазию. Достаточно того, что весь этот вопрос полностью разрешился в течение ближайших двух-трех дней, которые у соглашателей и ушли как раз на подготовку за кулисами буржуазного правительства. "Переворот был благополучно завершен к 3 марта", -- признает Суханов. Несмотря на присоединение всей армии к советам, вожди последних изо всей силы отталкивали власть: они тем больше боялись ее, чем полнее она сосредоточивалась в их руках.

    Но почему же? Каким образом демократы, "социалисты", непосредственно опиравшиеся на такие человеческие массы, каких не знала за собой никакая демократия в истории, притом на массы со значительным опытом, дисциплинированные и вооруженные, организованные в советы, каким образом эта могущественная, несокрушимая, казалось бы, демократия могла бояться власти? Эта замысловатая на вид загадка объясняется тем, что демократия не доверяла своей собственной опоре, боялась самой массы, не верила в прочность ее доверия к себе и пуще всего страшилась "анархии", т. е. того, что, взяв власть, она вместе с властью окажется игрушкой так называемых разнузданных стихий. Другими словами, демократия чувствовала себя не призванной руководительницей народа в момент его революционного подъема, а левым крылом буржуазного порядка, его щупальцем, протянутым в массы. Социалистической она называла и даже считала себя, чтобы замаскировать не только от масс, но и от самой себя свою действительную роль: без такого самоопьянения она не могла бы выполнить ее. Так разрешается основной парадокс Февральской революции.

    Вечером 1 марта в заседание Комитета Думы явились представители Исполнительного комитета: Чхеидзе, Стеклов, Суханов и другие, чтобы обсудить условия поддержки нового правительства советами. Программа демократов начисто снимала вопросы о войне, республике, земле, восьмичасовом рабочем дне и сводилась к одному-единственному требованию: дать левым партиям свободу агитации. Пример бескорыстия для народов и веков:

    социалисты, у которых в руках находилась вся власть и от которых полностью зависело, давать или не давать свободу агитации другим, передавали власть своим "классовым врагам" с условием, чтобы эти последние пообещали им... свободу агитации. Родзянко боялся идти на телеграф и говорил Чхеидзе и Суханову: "Власть у вас, вы можете нас всех арестовать". Чхеидзе и Суханов отвечали ему: "Возьмите власть, но только не арестовывайте нас за пропаганду". Когда изучаешь переговоры соглашателей с либералами и все вообще эпизоды взаимоотношений левого и правого крыла Таврического дворца в те дни, то кажется, что на гигантской сцене, на которой развертывается историческая драма народа, группа провинциальных актеров, воспользовавшись свободным уголком и паузой, разыгрывает пошлый водевиль с переодеванием.

    Вожди буржуазии, надо отдать им справедливость, не ожидали ничего подобного. Пожалуй, они меньше боялись бы революции, если бы рассчитывали на такого рода политику со стороны ее вождей. Правда, они просчитались бы и в этом случае, но уже вместе с последними. Опасаясь все-таки, что буржуазия не согласится взять власть и на предложенных условиях, Суханов ставит грозный ультиматум: "Стихию можем сдержать или мы, или никто... Выход один: согласиться на наши условия". Другими словами: примите программу, которая есть ваша программа; за это мы обещаем вам укротить массу, которая дала нам власть. Бедные укротители стихий!

    Милюков был удивлен. "Он и не думал скрывать, -- вспоминает Суханов, -- свое удовлетворение и свое приятное удивление". Когда же советские делегаты для пущей важности прибавили, что их условия "окончательны", Милюков даже расчувствовался и поощрил их фразой: "Да, я слушал вас и думал о том, как далеко вперед шагнуло наше рабочее движение со времени 1905 года..." Таким тоном благодушного крокодила гогенцоллернская дипломатия разговаривала в Брест-Литовске с делегатами украинской Рады, воздавая должное их государственной зрелости, прежде чем проглотить их. Если советская демократия не была проглочена буржуазией, то в этом не заслуга Суханова и не вина Милюкова.

    Буржуазия получила власть за спиной народа. Она не имела в трудящихся классах никакой опоры. Но вместе с властью она получила подобие опоры из вторых рук: меньшевики и эсеры, поднятые массой наверх, вручили уже от себя мандат доверия буржуазии. Если взглянуть на эту операцию в разрезе формальной демократии, то получится картина двухстепенных выборов, в которых меньшевики и эсеры выступают в технической роли среднего звена, т. е. кадетских выборщиков. Если взять вопрос политически, то придется сказать, что соглашатели обманули доверие масс, призвав к власти тех, против кого сами были избраны. Наконец, с более глубокой, социальной точки зрения вопрос представится так: мелкобуржуазные партии, проявлявшие в будничных условиях чрезвычайную претенциозность и довольство собою, как только оказались подняты революцией на высоты власти, испугались собственной несостоятельности и поторопились передать руль представителям капитала. В этом акте прострации сразу обнаружилась ужасающая шаткость нового среднего сословия и его унизительная зависимость от крупной буржуазии. Сознавая или только чувствуя, что власть в их руках все равно долго удержаться не сможет, что придется вскоре сдавать ее направо или налево, демократы решили, что лучше сдать ее сегодня солидным либералам, чем завтра -- крайним представителям пролетариата. Но и в таком освещении роль соглашателей, несмотря на свою социальную обусловленность, не перестает быть вероломной по отношению к массам.

    Отдав свое доверие социалистам, рабочие и солдаты оказывались, неожиданно для себя, политически экспроприированными. Они недоумевали, тревожились, но не находили сразу выхода. Их собственные избранники оглушали их сверху аргументами, на которые они не имели готового ответа, но которые противоречили всем их чувствам и намерениям. Революционные тенденции масс уже в момент февральского переворота совершенно не совпадали с соглашательскими тенденциями мелкобуржуазных партий. Пролетарий и крестьянин голосовали за меньшевика и эсера не как за соглашателей, а как за противников царя, помещика и капиталиста. Но, голосуя за них, они создали средостение между собой и своими целями. Они не могли теперь уже продвинуться вперед, не натолкнувшись на воздвигнутое ими же средостение и не опрокинув его. Таково было поразительное qui pro quo (лат. -- недоразумение. -- Ред.), заложенное в классовых отношениях, как их вскрыла Февральская революция.

    К основному парадоксу немедленно же присоединился дополнительный. Либералы соглашались взять власть из рук социалистов лишь при условии, что монархия согласится принять власть из их собственных рук.

    В то время как Гучков с уже знакомым нам монархистом Шульгиным ездили в Псков для спасения династии, проблема конституционной монархии оказалась в центре переговоров между двумя комитетами Таврического дворца. Милюков убеждал демократов, принесших ему на ладони власть, что Романовы теперь уже не могут быть опасны, что Николай, конечно, должен быть устранен, но зато царевич Алексей при регенте Михаиле вполне могли бы обеспечить благополучие страны: "один -- больной ребенок, а другой -- совсем глупый человек". Прибавим еще характеристику, какую дал кандидату в цари либеральный монархист Шидловский: "Михаил Александрович всемерно уклонялся от вмешательства в какие бы то ни было дела государственные, всецело предавшись конскому спорту". Поразительная рекомендация, особенно если ее повторить перед массами. После бегства Людовика XVI в Варенн Дантон провозгласил в якобинском клубе, что, раз человек слабоумен, он не может быть королем. Русские либералы считали, наоборот, что слабоумие монарха служит лучшим украшением конституционного режима. Впрочем, это был непринужденный аргумент, рассчитанный на психологию левых простаков, но слишком все же грубый и для них. Широким кругам либеральных обывателей внушалось, что Михаил -- "англоман", без уточнения, идет ли речь о скачках или о парламентаризме. А главное, необходим "привычный символ власти", иначе народ вообразит, что пришло безвластие.

    Демократы слушали, вежливо удивлялись и уговаривали... провозгласить республику? Нет, только не предрешать вопроса. Пункт третий условий Исполнительного комитета гласил: "Временное Правительство не должно предпринимать никаких шагов, предрешающих будущую форму правления". Милюков сделал из вопроса о монархии ультиматум. Демократы были в отчаянии. Но тут на помощь пришли массы. На митингах Таврического дворца решительно никто, не только рабочие, но и солдаты, не хотел царя и не было никаких средств навязать его. Тем не менее Милюков пытался плыть против течения и спасать трон и династию через головы левых союзников. В своей "Истории революции" он сам осторожно отмечает, что к концу 2 марта волнение, вызванное его сообщением о регентстве Михаила, "значительно усилилось". Родзянко гораздо красочнее рисует эффект, который монархические маневры либералов вызывали в массах. Едва прибыв из Пскова с актом отречения Николая в пользу Михаила, Гучков, по требованию рабочих, отправился с вокзала в железнодорожные мастерские, изложил, что произошло, и, огласив акт отречения, закончил: "Да здравствует император Михаил!" Результат получился неожиданный. Оратор был, по рассказу Родзянко, немедленно рабочими арестован, будто бы даже с угрозами расстрела. "С большим трудом удалось освободить его при помощи дежурной роты ближайшего полка". Родзянко, как всегда, кое в чем преувеличивает, но основное изложено им правильно. Страну так радикально вырвало монархией, что она никак не могла снова пролезть народу в глотку. Революционные массы не допускали и мысли о новом царе!

    Пред лицом такой конъюнктуры члены Временного комитета один за другим отодвигались от Михаила -- не окончательно, а "до Учредительного собрания": там видно будет. Только Милюков и Гучков стояли за монархию до конца и по-прежнему ставили в зависимость от этого свое участие в кабинете. Как быть? Демократы считали, что без Милюкова нельзя составить буржуазное правительство, а без буржуазного правительства нельзя спасти революцию. Пререкания и уговаривания шли без конца. В утреннем совещании 3 марта мнение о необходимости "убедить великого князя отречься", -- его, следовательно, считали царем! -- как будто совсем победило во Временном комитете. Левый кадет Некрасов успел составить и проект отречения. Но так как Милюков упорно не сдавался, то после новых страстных споров было наконец найдено решение: "обе стороны мотивируют перед великим князем свои мнения и, не входя в дальнейшие прения, предоставят решение самому великому князю". Таким образом, "совсем глупый человек", которому низложенный восстанием старший брат, в противоречии даже с династическим статутом, пытался подкинуть трон, оказался неожиданно суперарбитром в вопросе о государственном устройстве революционной страны. Как это ни невероятно, но состязательный процесс о судьбах государства состоялся. Чтобы побудить великого князя оторваться от конюшен для трона, Милюков заверил его, что имеется полная возможность вне Петрограда собрать военную силу для защиты его прав. Другими словами, едва успев получить власть из рук социалистов, Милюков выдвинул план монархического coup d'etat. По окончании речей "за" и "против", которых было немало, великий князь попросил время на размышление. Пригласив к себе в другую комнату Родзянко, Михаил спросил его в упор: гарантируют ли ему новые властители только корону или также и голову? Несравненный камергер ответил, что может лишь обещать монарху умереть в случае нужды с ним вместе. Это претендента совершенно не устраивало. Выйдя после объятий с Родзянко к ожидавшим его депутатам, Михаил Романов "довольно твердо" заявил, что отказывается от предложенной ему высокой, но рискованной должности. Тогда Керенский, олицетворявший в этих переговорах совесть демократии, восторженно привскочил со стула со словами: "Ваше Высочество, Вы -- благородный человек!" -- и поклялся, что отныне будет всюду заявлять это. "Пафос Керенского, -- сухо комментирует Милюков, -- плохо гармонировал с прозой принятого решения". Нельзя не согласиться. Для пафоса текст этой интермедии действительно не оставлял места. Сделанное выше сравнение с водевилем в углу античной арены приходится дополнить указанием на то, что сцена оказалась разделена ширмами на две половины: в одной революционеры упрашивали либералов спасти революцию, в другой либералы умоляли монархию спасти либерализм.

    Представители Исполнительного комитета искренно недоумевали, почему такой просвещенный и дальновидный человек, как Милюков, упрямится из-за какой-то там монархии и даже готов отказаться от власти, если ему, в придачу к ней, не дадут Романова. Монархизм Милюкова не был, однако, ни доктринерским, ни романтическим; наоборот, он вытекал из обнаженного расчета перепуганных собственников. В его обнаженности и состояла его безнадежная слабость. Историк Милюкова мог, правда, сослаться на то, что вождь французской революционной буржуазии Мирабо также стремился в свое время примирить революцию с королем. В основе и там был страх собственников за собственность: осторожнее было прикрыть ее монархией, как монархия прикрывала себя церковью. Но в 1789 году традиция королевской власти во Франции имела еще всенародное признание, не говоря о том, что вся окружающая Европа была монархической. Держась за короля, французская буржуазия оставалась еще на общей почве с народом, по крайней мере в том смысле, что пользовалась против него его же предрассудками. Совсем иным было положение в России в 1917 году. Помимо крушений и аварий монархического режима в разных странах мира сама русская монархия была непоправимо надломлена уже в 1905 году. После 9 января поп Гапон проклял царя и его "змеиное отродье". Совет рабочих депутатов 1905 года стоял открыто на почве республики. Монархические чувства крестьянства, на которые сама монархия долго рассчитывала и ссылкой на которые буржуазия прикрывала свой монархизм, оказались попросту несуществующими. Поднимавшаяся в дальнейшем воинственная контрреволюция, начиная с Корнилова, хоть и лицемерно, но тем более демонстративно отрекалась от царской власти: так мало оставалось монархических корней в народе. Но та же революция 1905 года, которая смертельно ранила монархию, навсегда подорвала неустойчивые республиканские тенденции "передовой" буржуазии. Противореча друг другу, эти два процесса дополняли друг друга. Чувствуя себя с первых часов Февральской революции утопающей, буржуазия хваталась за соломинку. Монархия ей нужна была не потому, что это было ее общее верование с народом;

    наоборот, буржуазия не могла уже ничего противопоставить верованиям народа, кроме коронованного фантома. "Образованные" классы России выступили на арене революции не как глашатаи рационального государства, а как защитники средневековых учреждений. Не имея опоры ни в народе, ни в себе самих, они искали ее над собою. Архимед брался перевернуть землю, если ему дадут точку опоры. Милюков, наоборот, искал точку опоры, чтобы охранить помещичью землю от переворота. Он чувствовал себя при этом гораздо ближе с наиболее заскорузлыми царскими генералами и иерархами православной церкви, чем с теми ручными демократами, которые ни о чем так не заботились, как о благорасположении либералов. Не будучи в силах сломить революцию, Милюков твердо решил перехитрить ее. Он готов был проглотить многое: гражданские свободы для солдат, демократические муниципалитеты. Учредительное собрание, но при одном условии: чтобы ему была предоставлена архимедова точка в виде монархии. Он рассчитывал постепенно и шаг за шагом сделать монархию осью группировки генералитета, подновленной бюрократии, князей церкви, собственников, всех недовольных революцией и, начав с "символа", создавать постепенно реальную монархическую узду на массы, по мере того как последние будут уставать от революции. Только бы выиграть время! Другой руководитель кадетской партии, Набоков, объяснил позже, какое капитальное преимущество было бы достигнуто при согласии Михаила на трон: "Устранен был бы роковой вопрос о созыве Учредительного собрания во время войны". Эти слова надо запомнить: борьба из-за сроков Учредительного собрания занимала между февралем и октябрем большое место, причем кадеты категорически отрицали свое намерение оттянуть созыв народного представительства, очень настойчиво и упорно проводя политику проволочек на деле. Увы, им приходилось при этом опираться только на себя: монархического прикрытия они так-таки и не получили. После дезертирства Михаила Милюков не мог уже хвататься и за соломинку.

俄国革命史（上卷）·托洛茨基


НОВАЯ ВЛАСТЬ

    Оторванная от народа, связанная гораздо теснее с иностранным финансовым капиталом, чем с трудящимися массами собственной страны, враждебная революции, которая одержала победу, запоздалая русская буржуазия не могла от собственного имени найти ни одного довода в пользу своих претензий на власть. Между тем обоснование необходимо было, ибо революция подвергает немилосердной проверке не только унаследованные права, но и новые притязания. Меньше всего способен был предъявить убедительные для массы доводы председатель Временного комитета Родзянко, в первые дни после переворота оказавшийся во главе революционной страны.

    Камер-паж при Александре II, офицер кавалергардского полка, губернский предводитель дворянства, камергер Николая II, монархист насквозь, богатый помещик и земский деятель, член партии октябристов, депутат Государственной думы, Родзянко был затем выбран ее председателем. Это произошло после сложения с себя полномочий Гучковым, которого как "младотурка" ненавидели при дворе: Дума надеялась, что через посредство камергера легче найдет доступ к сердцу монарха. Родзянко делал, что мог: нелицемерно заверял царя в своей преданности династии, выпрашивал как милости быть представленным наследнику и рекомендовался последнему как "самый большой и толстый человек в России". Несмотря на все это византийское скоморошество, камергер не завоевал царя для конституции и царица кратко именовала Родзянко в письмах мерзавцем. Во время войны председатель Думы, несомненно, доставлял немало неприятных минут царю, загоняя его при личных докладах в угол размашистыми увещаниями, патриотической критикой и мрачными пророчествами. Распутин считал Родзянко личным врагом. Близкий к дворцовой банде Курлов говорит о присущем Родзянко "нахальстве при несомненной ограниченности". Витте отзывался о председателе Думы снисходительнее, но немногим лучше: "человек неглупый, довольно толковый; но все-таки главное качество Родзянко заключается не в его уме, а в голосе -- у него отличный бас". Родзянко пытался сперва победить революцию при помощи пожарной кишки; плакал, когда узнал, что правительство князя Голицына бежало с поста; отказывался с ужасом от власти, которую принесли ему социалисты; потом решил взять ее, но как верноподданный, чтобы при первой возможности вернуть монарху утерянный предмет. Не вина Родзянко, если такой возможности не представилось. Зато революция, при содействии тех же социалистов, доставила камергеру широкую возможность громыхать басом перед восставшими полками. Уже 27 февраля отставной кавалергардский ротмистр Родзянко говорил прибывшему в Таврический дворец кавалерийскому полку: "Православные воины, послушайте моего совета. Я старый человек, я вас обманывать не стану -- слушайте офицеров, они вас дурному не научат и будут распоряжаться в полном согласии с Государственной думой. Да здравствует святая Русь!" Такую революцию готовы были принять все гвардейские офицеры. Зато солдаты недоумевали, зачем нужно было производить ее. Родзянко боялся солдат, боялся рабочих, считал Чхеидзе и других левых немецкими агентами и, возглавляя революцию, поминутно оглядывался, не арестует ли его Совет.

    Фигура Родзянко несколько смехотворна, но не случайна: камергер отличным басом олицетворял собою союз двух правящих классов России: помещиков и буржуазии -- с присоединением к ним прогрессивного духовенства; сам Родзянко был очень благочестив и сведущ в церковных песнопеньях, а либеральные буржуа, независимо от своего отношения к православию, считали союз с церковью столь же необходимым для порядка, как и союз с монархией.

    На почтенном монархисте, получившем власть от заговорщиков, мятежников и тираноубийц, не было в те дни лица. Другие члены Комитета чувствовали себя немногим лучше. Некоторые из них вообще не появлялись в Таврическом дворце, считая положение недостаточно определившимся. Наиболее мудрые ходили на цыпочках вокруг костра революции, кашляли от дыма и говорили себе: пускай перегорит, тогда попробуем что-нибудь изжарить. Согласившись взять власть. Комитет не сразу решился сформировать министерство. "В ожидании, когда наступит момент образования правительства", -- как выражается Милюков, Комитет ограничился назначением комиссаров из членов Думы в высшие правительственные учреждения: это еще оставляло возможность отступления.

    В министерство внутренних дел был отправлен незначительный, но, может быть, менее других трусливый депутат Караулов, который 1 марта издал приказ об аресте всех чинов наружной и тайной полиции и корпуса жандармов. Этот грозный революционный жест имел чисто платонический характер, так как полиция была арестована до всяких приказов и тюрьма была для нее единственным убежищем от расправы. Значительно позже реакция усматривала в демонстративном акте Караулова начало всех дальнейших бедствий.

    Комендантом Петрограда назначен был полковник Энгельгардт, офицер гвардейского полка, владелец скаковых конюшен и крупный землевладелец. Вместо того чтобы арестовать "диктатора" Иванова, прибывшего с фронта для усмирения столицы, Энгельгардт отправил в его распоряжение реакционного офицера в качестве начальника штаба: в конце концов, это были свои люди.

    В министерство юстиции послано было светило московской либеральной адвокатуры, красноречивый и пустой Маклаков, который прежде всего дал понять реакционным бюрократам, что не хочет быть министром милостью революции, и, "оглянувшись на вошедшего товарища -- курьера", сказал по-французски: "le danger est a gauche" (опасность слева. -- Ред.).

    Рабочим и солдатам не нужно было знать по-французски, чтобы почувствовать во всех этих господах своих лютых врагов.

    Родзянко во главе Комитета пошумел, однако, недолго. Его кандидатура в председатели революционного правительства отпала сама собою: посредник между собственниками и монархией слишком уж явно не годился в посредники между собственниками и революцией. Но он не сошел со сцены, упрямо пытаясь оживить Думу как противовес Совету и неизменно оставаясь в центре всех попыток сплочения буржуазно-помещичьей контрреволюции. Мы еще о нем услышим.

    1 марта Временный комитет приступил к формированию министерства, выдвинув в его состав тех самых людей, которых Дума начиная с 1915 года неоднократно рекомендовала царю, как пользующихся доверием страны, -- это были крупные аграрии и промышленники, оппозиционные депутаты Думы, вожди прогрессивного блока. Факт таков, что произведенный рабочими и солдатами переворот на составе революционного правительства, за одним исключением, не отразился вовсе. Исключением был Керенский. Амплитуда Родзянко--Керенский есть официальная амплитуда Февральской революции.

    Керенский вошел в правительство как бы в качестве ее полномочного посла. Между тем его отношение к революции было отношением провинциального адвоката, выступавшего в политических процессах. Керенский не был революционером, он лишь терся около революции. Попав впервые в четвертую Думу благодаря своему легальному положению, Керенский стал председателем серой и безличной фракции трудовиков, которая являлась анемичным плодом политического скрещивания либерализма с народничеством. Ни теоретической подготовки, ни политической школы, ни способности к обобщающему мышлению, ни политической воли у него не было. Все эти качества заменялись беглой восприимчивостью, легкой воспламеняемостью и тем красноречием, которое действует не на мысль или волю, а на нервы. Выступления в Думе в духе декламаторского радикализма, который не испытывал недостатка в поводах, создали Керенскому если не популярность, то известность. Во время войны Керенский в качестве патриота считал вместе с либералами самую идею революции гибельной. Он признал революцию, когда она пришла и, зацепившись за его подобие популярности, так легко подняла его наверх. Переворот, естественно, отождествлялся для него с новой властью. Исполнительный комитет решил, однако, что в буржуазной революции власть должна принадлежать буржуазии. Эта формула казалась Керенскому фальшивой уже по одному тому, что захлопывала перед ним двери министерства. Керенский был вполне основательно убежден, что его социализм не помешает буржуазной революции, как и последняя не нанесет ущерба его социализму. Временный комитет Думы решил попытаться оторвать радикального депутата от Совета и достиг этого без труда, предложив ему портфель министра юстиции, от которого успел уже отказаться Маклаков. Керенский ловил в кулуарах друзей и спрашивал: брать или не брать? Друзья не сомневались, что Керенский решил взять. Суханов, весьма расположенный к Керенскому в тот период, подметил у него, правда по позднейшим воспоминаниям, "уверенность в какой-то своей миссии... и величайшее раздражение против всех, кто об этой миссии еще не догадывался , В конце концов друзья, в том числе и Суханов, советовали Керенскому взять портфель: так будет все-таки надежнее, через своего человека можно будет знать, что делается у этих хитрых либералов. Но, толкая Керенского шепотом на грехопадение, к которому он и без того стремился изо всех сил, лидеры Исполкома отказывали ему в официальной санкции. Ведь Исполнительный комитет уже высказался, напоминал Суханов Керенскому, а ставить снова вопрос в Совете "небезопасно", ибо Совет может попросту ответить: "Власть должна принадлежать советской демократии". Таков дословный рассказ самого Суханова -- невероятное сочетание наивности и цинизма. Вдохновитель всей мистерии власти открыто признает, что уже 2 марта Петроградский Совет был настроен в пользу формального взятия власти, которая ему фактически принадлежала с вечера 27 февраля, и что только за спиною рабочих и солдат, без их ведома и вопреки их действительной воле, социалистические вожди могли экспроприировать власть в пользу буржуазии. Сделка демократов с либералами приобретает в рассказе Суханова все необходимые юридические признаки преступления против революции -- именно тайного заговора против власти народа и его прав.

    По поводу нетерпения Керенского руководители Исполнительного комитета шушукались о неудобстве для социалиста официально брать кусочек власти из рук думцев, которые только что получили всю власть из рук социалистов. Лучше пусть Керенский сделает это на свою ответственность. Поистине эти господа каким-то безошибочным инстинктом находили из всякого положения как можно более запутанный и фальшивый выход. Но Керенский не хотел войти в правительство в пиджаке радикального депутата; ему нужен был плащ уполномоченного победоносной революции. Чтобы не натолкнуться на сопротивление, он не обращался за санкцией ни к той партии, членом которой он себя провозгласил, ни в Исполнительный комитет, где он числился товарищем председателя. Не предупреждая руководителей, он на пленарном заседании Совета, представлявшем в те первые дни еще хаотический митинг, потребовал слова для внеочередного заявления и в речи, которую одни называют сумбурной, другие истерической, в чем, впрочем, нет противоречия, требовал к себе доверия и говорил о своей общей готовности умереть за революцию и о более непосредственной готовности взять портфель министра юстиции. Достаточно было упоминания о необходимости полной политической амнистии и суда над царскими сановниками, чтобы вызвать бурные аплодисменты неопытного и никем не руководимого собрания. "Этот фарс, -- вспоминает Шляпников, -- вызвал у многих глубокое возмущение и отвращение к Керенскому". Но никто ему не возражал: передав власть буржуазии, социалисты, как мы уже знаем, избегали поднимать этот вопрос перед массой. Голосования не было. Керенский решил истолковать аплодисменты как мандат доверия. По-своему он был прав. Совет несомненно был за вступление социалистов в министерство, видя в этом шаг к ликвидации буржуазного правительства, с которым он ни на минуту не мирился. Так или иначе, опрокинув официальную доктрину власти, Керенский дал 2 марта согласие на пост министра юстиции. "Своим назначением, -- рассказывает октябрист Шидловский, -- он был очень доволен, и я отлично помню, как в помещении Временного комитета он, лежа в кресле, горячо говорил о том, на какой недосягаемый пьедестал он поставит в России юстицию". Действительно, он это показал через несколько месяцев в процессе против большевиков.

    Меньшеьик Чхеидзе, которому либералы, руководствуясь слишком несложным расчетом и международной традицией, хотели навязать в трудную минуту министерство труда, категорически отказался и остался председателем Совета депутатов. Менее блестящий, чем Керенский, Чхеидзе сделан был все же из более серьезного материала.

    Осью Временного правительства, хотя формально и не главой, стал Милюков, бесспорный лидер кадетской партии. "Милюков был вообще несоизмерим с прочими своими товарищами по кабинету, -- писал кадет Набоков после того, как уже порвал с Милюковым, -- как умственная сила, как человек огромных, почти неисчерпаемых знаний и широкого ума". Суханов, вменявший Милюкову в личную вину крушение русского либерализма, писал вместе с тем: "Милюков был тогда центральной фигурой, душой и мозгом всех буржуазных политических кругов... Без него не было бы никакой буржуазной политики в первый период революции". При всей своей чрезмерной приподнятости эти отзывы отмечают неоспоримое превосходство Милюкова над другими политиками русской буржуазии. Его сила состояла в том же, в чем и слабость: он полнее и законченное других выражал на языке политики судьбу русской буржуазии, то есть ее историческую безвыходность. Если меньшевики плакались, что Милюков погубил либерализм, то с большим основанием можно бы сказать, что либерализм погубил Милюкова.

    Несмотря на подогретый им в империалистических целях неославизм, Милюков всегда оставался буржуазным западником. Целью своей партии он ставил торжество в России европейской цивилизации. Но чем дальше, тем больше он боялся тех революционных путей, какими шли западные народы. Его западничество свелось поэтому к бессильной зависти Западу.

    Английская и французская буржуазия строила новое общество по образу своему. Германская пришла позже, и ей пришлось в течение долгого времени сидеть на овсяном отваре философии. Немцы выдумали слово "миросозерцание", которого нет ни у англичан, ни у французов: в то время как западные нации создали новый мир, немцы созерцали его. Но немецкая буржуазия, убогая в политическом действии, создала классическую философию -- и это немалый вклад. Русская пришла еще позже. Правда, она перевела немецкое слово "миросозерцание" на русский язык, притом в нескольких вариантах, но этим только ярче обнаружила наряду с политической импотенцией убийственную философскую скудость. Она импортировала идеи, как и технику, установив для последней высокие пошлины, а для первых -- карантин страха. Этим чертам своего класса и призван был давать политическое выражение Милюков.

    Бывший московский профессор истории, автор значительных научных трудов, затем основатель кадетской партии, слившейся из союза либеральных помещиков и союза левых интеллигентов, Милюков был совершенно свободен от той несносной, отчасти барской, отчасти интеллигентской черты политического дилетантизма, которая свойственна большинству русских либеральных политиков. Милюков относился к своей профессии очень серьезно, и это одно его выделяло.

    Русские либералы до 1905 года обычно стеснялись быть либералами. Налет народничества, а позже марксизма долго служил для них необходимой защитной окраской. В этой стыдливой, по существу очень неглубокой капитуляции довольно широких буржуазных кругов, в том числе и ряда молодых промышленников, перед социализмом выражался недостаток внутренней уверенности у класса, который явился достаточно своевременно, чтобы сосредоточить в своих руках миллионы, но слишком поздно, чтобы стать во главе нации. Бородатые отцы, разбогатевшие мужики и лавочники, накопляли, не размышляя о своей общественной роли. Сыновья кончали университеты в период предреволюционного брожения идей, и когда пытались найти свое место в обществе, то не спешили стать под знамя либерализма, уже изношенное передовыми странами, полинялое и все в заплатах. В течение некоторого времени они отдавали революционерам часть своей души и даже частицу своих доходов. В еще большей степени это относится к представителям свободных профессий: в значительной своей части они проходили в молодые годы через полосу социалистических симпатий. Профессор Милюков никогда не болел корью социализма. Он был органическим буржуа и не стыдился этого.

    Правда, в эпоху первой революции Милюков не совсем еще отказался от надежды опереться на революционные массы через посредство прирученных социалистических партий. Витте рассказывает, что на требование, которое он во время формирования своего конституционного кабинета в октябре 1905 года обратил к кадетам: "отсечь революционный хвост", те ответили ему, что они так же не могут отказаться от вооруженных сил революции, как сам Витте -- от армии. По существу дела, это и тогда уже был шантаж: чтобы поднять себе цену, кадеты запугивали Витте массами, которых боялись сами. Именно на опыте 1905 года Милюков убедился, что, как бы ни были сильны либеральные симпатии социалистических групп интеллигенции, подлинные силы революции -- массы -- никогда не отдадут своего оружия буржуазии и, чем лучше окажутся вооружены, тем более будут для нее опасны. Открыто провозгласив, что красное знамя есть красная тряпка, Милюков с явным облегчением ликвидировал роман, которого, в сущности, серьезно никогда не начинал. Оторванность так называемой "интеллигенции" от народа составляла одну из традиционных тем русской журналистики, причем либералы, в противоположность социалистам, под интеллигенцией понимали все "образованные", то есть имущие, классы. После того как эта оторванность катастрофически разверзлась перед либералами во время первой революции, идеологи "образованных" классов жили как бы в постоянном ожидании страшного суда. Один из либеральных писателей, философ, не связанный условностями политики, выразил страх перед массой с такой исступленной силой, которая напоминает эпилептическую реакционность Достоевского: "Каковы мы есть, нам не только нельзя мечтать о слиянии с народом, -- бояться его мы должны пуще всех казней власти и благословлять эту власть, которая одна своими штыками и тюрьмами ограждает нас от ярости народной". При таком политическом самочувствии можно ли было либералам мечтать о руководстве революционной нацией? Вся политика Милюкова отмечена печатью безнадежности. В момент национального кризиса возглавляемая им партия думает о том, как уклониться от удара, а не о том, как нанести его.

    Как писатель Милюков тяжеловесен, многословен и утомителен. Таков же он и в качестве оратора. Декоративность ему несвойственна. Это могло бы быть плюсом, если бы скаредная политика Милюкова так явно не нуждалась в маскировке или если бы у него было по крайней мере объективное прикрытие в виде великой традиции; но у него не было и малой. Официальная политика во Франции, квинтэссенция буржуазного эгоизма и вероломства, имеет два могущественных подспорья: традицию и риторику. Помножаясь друг на друга, они окутывают защитным покровом каждого буржуазного политика, даже такого прозаического клерка крупных собственников, как Пуанкаре. Не вина Милюкова, если у него не оказалось патетических предков и если политику буржуазного эгоизма ему пришлось проводить на рубеже Европы и Азии.

    "Наряду с симпатиями к Керенскому, -- читаем мы в воспоминаниях эсера Соколова о Февральской революции, -- с самого начала существовала большая, ничем не прикрытая и по-своему странная антипатия к Милюкову. Мне не было понятно, да непонятно и теперь, почему этот почтенный общественный деятель был так непопулярен?" Если бы филистеры поняли причину своего восхищения Керенским и своей нелюбви к Милюкову, они перестали бы быть филистерами. Буржуазный обыватель не любил Милюкова потому, что Милюков слишком прозаично и трезвенно, без прикрас выражал политическую сущность русской буржуазии. Глядя на себя в милюковское зеркало, буржуа видел, что он сер, корыстен, труслив, и, как это обычно бывает, обижался на зеркало.

    Замечая со своей стороны недовольные гримасы либерального буржуа, Милюков спокойно и уверенно говорил: "обыватель глуп". Он произносил эти слова без раздражения, чуть не с лаской, желая сказать: если сегодня обыватель не понимает меня, не беда, поймет позже. В Милюкове жила основательная уверенность в том, что буржуа его не выдаст и, повинуясь логике положения, потянется за ним, Милюковым, ибо больше ему некуда идти. И действительно: после февральского переворота все буржуазные партии, даже правые, шли за кадетским вождем, поругивая и даже проклиная его.

    Иначе обстояло дело с демократическим политиком социалистической окраски, с каким-нибудь Сухановым. Это был не простой обыватель, наоборот, профессиональный политик, достаточно изощренный в своем маленьком ремесле. "Умным" этот политик не мог казаться, ибо слишком било в глаза постоянное противоречие между тем, чего он хотел, и тем, к чему приходил. Но он умничал, путал и надоедал. Чтобы повести его за собою, надо было обмануть его, не только признавая за ним полную самостоятельность, но даже обвиняя его в избытке командования, в самовластии. Это льстило ему и примиряло с ролью услужающего. Именно в беседе с этими социалистическими умниками Милюков и бросил свою фразу: "обыватель глуп". Это была тонкая лесть: "умны только мы с вами". На самом же деле Милюков именно в этот момент вдевал демократическим друзьям кольцо в нос. С этим кольцом они и были впоследствии сброшены.

    Личная непопулярность не позволила Милюкову стать во главе правительства: он взял иностранные дела, которые составляли его специальность и в Думе.

    Военным министром революции оказался уже знакомый нам крупный московский промышленник Гучков, в молодости либерал с авантюристской складкой, затем доверенное лицо крупной буржуазии при Столыпине в период разгрома первой революции. Роспуск двух первых дум, где господствовали кадеты, привел к государственному перевороту 3 июня 1907 года с целью изменения избирательного права в пользу партии Гучкова, руководившей затем двумя последними думами до самой революции. При открытии в Киеве в 1911 году памятника Столыпину, убитому террористом, Гучков, возлагая венок, молча склонился до земли -- это был жест от имени класса. В Думе Гучков посвящал себя главным образом вопросам "военной мощи" и в подготовке войны шел рука об руку с Милюковым. В качестве председателя центрального военно-промышленного комитета Гучков сплачивал промышленников под знаменем патриотической оппозиции, отнюдь не препятствуя в то же время заправилам прогрессивного блока, включая и Родзянко, греть руки на военных поставках. Революционной рекомендацией Гучкова была связанная с его именем полулегенда о подготовке дворцового переворота. Бывший шеф полиции утверждал сверх того, что Гучков "позволял себе в частных разговорах о монархе применять к нему в высокой степени оскорбительный эпитет". Это вполне вероподобно. Но Гучков не составлял на этот счет исключения. Благочестивая царица ненавидела Гучкова, расточала по его адресу грубые ругательства в письмах и выражала надежду, что он будет повешен "на высоком дереве". Впрочем, у царицы многие были для этого на виду. Так или иначе, но тот, кто до земли кланялся палачу первой революции, оказался военным министром второй.

    Министром земледелия назначен был кадет Шингарев, провинциальный врач, ставший затем депутатом Думы. Ближайшие единомышленники по партии считали его честной посредственностью или, как выразился Набоков, "русским провинциальным интеллигентом, рассчитанным не на государственный, а на губернский или уездный масштаб". Неопределенный радикализм молодых лет успел давно выветриться, и главной заботой Шингарева стало показать имущим классам свою государственную зрелость. Хотя старая кадетская программа говорила о "принудительном отчуждении помещичьих земель по справедливой оценке", но никто из собственников не брал этой программы всерьез, особенно теперь, в годы военной инфляции, и Шингарев видел главную свою задачу в том, чтобы затормозить разрешение аграрной проблемы, обнадеживая крестьян миражем Учредительного собрания, которого кадеты не хотели созывать. На земельном вопросе и на вопросе войны Февральской революции предстояло свернуть себе шею. Шингарев помог ей в этом, чем мог. Портфель финансов получил молодой человек по фамилии Терещенко. "Откуда взяли его?" -- спрашивали друг друга с удивлением в Таврическом дворце. Осведомленные люди объясняли, что это -- владелец сахарных заводов, имений, лесов и прочих несметных богатств, оцениваемых в 80 миллионов рублей золотом, председатель военно-промышленного комитета в Киеве, с хорошим французским произношением, и сверх того знаток балета. Прибавляли еще многозначительно, что Терещенко, в качестве наперсника Гучкова, почти участвовал в великом заговоре, который должен был низложить Николая II. Революция, которая помешала заговору, помогла Терещенко.

    В течение пяти февральских дней, когда на холодных улицах столицы разыгрывались революционные бои, перед нами тенью промелькнула несколько раз фигура либерала из сановной семьи, сына бывшего царского министра Набокова, почти символическая в своей самодовольной корректности и эгоистической черствости. Решающие дни восстания Набоков проводил в четырех стенах канцелярии или семьи "в тупом и тревожном ожидании". Теперь он стал управляющим делами Временного правительства, фактически министром без портфеля. В берлинской эмиграции, где его убила шальная пуля белогвардейца, он оставил не лишенные интереса записки о Временном правительстве. Вменим ему это в заслугу.

    Но мы забыли назвать премьера, которого, впрочем, все забывали в наиболее серьезные моменты его короткого премьерства. 2 марта, рекомендуя митингу Таврического дворца новое правительство, Милюков назвал князя Львова "воплощением русской общественности, гонимой царским режимом". Позднее, в своей "Истории революции" Милюков осторожно замечает, что во главе правительства был поставлен князь Львов, "мало известный лично большинству членов Временного Комитета". Историк пытается здесь снять с политика ответственность за выбор. На самом деле князь давно числился в кадетской партии, на ее правом крыле. После роспуска первой Думы на знаменитом заседании депутатов в Выборге, обратившемся к населению с ритуальным призывом обиженного либерализма не платить налогов, князь Львов присутствовал, но не подписал воззвания. Набоков вспоминает, что тотчас по приезде в Выборг князь заболел, причем болезнь его "приписывалась тому волнению, в котором он находился". По-видимому, князь не был создан для революционных потрясений. Будучи весьма умеренным, князь Львов, в силу политического безразличия, походившего на широту взглядов, терпел во всех возглавлявшихся им организациях большое число левых интеллигентов, бывших революционеров, социалистических патриотов, укрывавшихся от войны. Они работали не хуже чиновников, не воровали и в то же время создавали князю подобие популярности. Князь, богач и либерал -- это импонировало среднему буржуа. Князя Львова намечали поэтому в премьеры еще при царе. Если свести сказанное воедино, то придется признать, что глава правительства Февральской революции представлял собою хотя и сиятельное, но заведомо пустое место. Родзянко был бы, во всяком случае, колоритнее.

    Легендарная история русского государства начинается с рассказа летописи о том, как делегаты славянских племен отправились к скандинавским князьям с просьбой: "Приходите владеть и княжить нами". Злополучные представители социалистической демократии превратили историческую легенду в быль не в IX веке, а в XX, с той разницей, что обратились не к заморским князьям, а ко внутренним. Так в результате победоносного восстания рабочих и солдат у власти оказались несколько богатейших помещиков и промышленников, ничем ровно не замечательных, политических дилетантов без программы, с не любящим волнений князем во главе.

    Состав правительства был с удовлетворением встречен в союзных посольствах, в буржуазных и бюрократических салонах и в более широких слоях средней и отчасти мелкой буржуазии. Князь Львов, октябрист Гучков, кадет Милюков -- эти имена звучали успокоительно. Имя Керенского, может быть, и заставляло морщиться союзников, но не пугало. Более дальновидные понимали:

    в стране все же революция; при столь надежном кореннике, как Милюков, резвая пристяжная может быть только полезна. Так должен был рассуждать французский посол Палеолог, любивший русские метафоры.

    В среде рабочих и солдат состав правительства породил сразу враждебные чувства или, в лучшем случае, глухое недоумение. Имена Милюкова или Гучкова не могли вызвать ни одного приветственного возгласа не только на фабрике, но и в казарме. На этот счет сохранились немалочисленные свидетельства. Офицер Мстиславский передает угрюмую тревогу солдат по поводу того, что власть от царя перешла к князю: стоило ли из-за этого кровь проливать? Станкевич, принадлежавший к интимному кружку Керенского, обходил 3 марта свой саперный батальон, роту за ротой, и рекомендовал новое правительство, которое сам он считал лучшим из всех возможных и о котором говорил с большим воодушевлением. "Но в аудитории чувствовался холодок". Лишь когда оратор называл Керенского, солдаты "вспыхивали истинным удовлетворением". К этому времени общественное мнение столичного мещанства успело уже превратить Керенского в центрального героя революции. Солдаты в гораздо большей степени, чем рабочие, хотели видеть в Керенском противовес буржуазному правительству и лишь недоумевали, почему он там один. Но Керенский был не противовесом, а дополнением, прикрытием, украшением. Он защищал те же интересы, что и Милюков, но при вспышках магния.

    --------------------------------------------------------------------------------

    Какова была реальная конституция страны с учреждением новой власти?

    Монархическая реакция попряталась по щелям. Как только схлынули первые воды потопа, собственники всех видов и направлений сгруппировались под знаменем кадетской партии, которая сразу оказалась единственной несоциалистической партией и в то же время крайней правой на открытой арене.

    Массы шли повально к социалистам, которые сливались в их сознании с советами. Не только рабочие и солдаты огромных тыловых гарнизонов, но и весь разношерстный мелкий люд городов, ремесленники, уличные торговцы, маленькие чиновники, извозчики, дворники, прислуга всех видов, чуждались Временного правительства и его канцелярий, искали власти поближе, подоступнее. Все в большем числе появлялись в Таврическом дворце крестьянские ходоки. Массы вливались в советы, как в триумфальные ворота революции. Все, что оставалось за пределами советов, как бы отваливалось от революции и казалось принадлежащим к другому миру. Так оно и было: за пределами советов оставался мир собственников, в котором все краски смешались сейчас в один серовато-розовый защитный цвет.

    Не вся трудовая масса выбирала советы, не вся она пробудилась одновременно, не все слои угнетенных посмели сразу поверить, что переворот касается и их.

    У многих в сознании тяжело ворочалась лишь нечленораздельная надежда. В советы устремилось все активное в массах, а во время революции более чем когда-либо активность побеждает; и так как массовая активность росла со дня на день, то база советов непрерывно расширялась. Это и была единственно реальная база революции.

    В Таврическом дворце были две половины: Дума и Совет. Исполнительный комитет первоначально теснился в каких-то тесных канцеляриях, через которые протекал непрерывный человеческий поток. Депутаты Думы пытались чувствовать себя хозяевами в своих парадных помещениях. Но перегородки скоро были снесены половодьем революции. Несмотря на всю нерешительность своих руководителей. Совет непреодолимо расширялся, а Дума оттеснялась на задворки. Новое соотношение сил всюду прокладывало себе дорогу.

    Депутаты в Таврическом дворце, офицеры в своих полках, командующие в своих штабах, директора и администраторы на заводах, на железных дорогах, на телеграфе, помещики или управляющие в имениях -- все чувствовали себя с первых дней революции под недоброжелательным и неутомимым надзором массы. Совет был в глазах этой массы организованным выражением ее недоверия ко всем тем, которые ее угнетали. Наборщики ревниво следили за текстом набираемых статей, железнодорожные рабочие тревожно и бдительно наблюдали за воинскими поездами, телеграфисты вчитывались по-новому в текст телеграмм, солдаты переглядывались при каждом подозрительном движении офицера, рабочие выбрасывали с завода черносотенного мастера и брали под надзор либерального директора. Дума с первых часов революции, а Временное правительство с первых ее дней стали резервуаром, в который стекались жалобы и обиды общественных верхов, их протесты против "эксцессов", их горестные наблюдения и мрачные предчувствия.

    "Без буржуазии мы не сможем овладеть государственным аппаратом", -- рассуждал социалистический мелкий буржуа, боязливо озираясь на казенные здания, откуда глядел пустыми глазницами скелет старого государства. Выход нашли в том, что на обезглавленный революцией аппарат наставили кое-как либеральную голову. Новые министры вступали в царские министерства и, овладев аппаратом пишущих машинок, телефонов, курьеров, стенографисток и чиновников, убеждались изо дня в день, что машина работает холостым ходом.

    Керенский впоследствии вспоминал, как Временное правительство "взяло в свои руки власть на третий день всероссийской анархии, когда на всем пространстве земли русской не только не существовало никакой власти, но не осталось буквально ни одного городового". Советы рабочих и солдатских депутатов, руководившие многомиллионными массами, не в счет: ведь это только элемент анархии. Беспризорность страны характеризуется исчезновением городового. В этом исповедании веры самого левого из министров ключ ко всей политике правительства.

    Места губернаторов заняли по распоряжению князя Львова председатели губернских земских управ, которые немногим отличались от своих предшественников; нередко это были помещики-крепостники, считавшие даже губернаторов якобинцами. Во главе уездов стали председатели уездных управ. Под свежим наименованием комиссаров население узнавало старых врагов. "Те же старые попы, только названные высокопарным именем", -- как сказал некогда Мильтон по поводу трусливой реформации просвитериан. Губернские и уездные комиссары завладели машинками, переписчицами и чиновниками губернаторов и исправников, чтобы убедиться, что те не завещали им никакой власти. Жизнь в губерниях и уездах сосредоточивалась вокруг советов. Двоевластие прошло, таким образом, сверху донизу. Но на местах советские руководители, те же эсеры и меньшевики, были попроще и далеко не всегда отбрасывали от себя власть, которая им навязывалась всей обстановкой. В результате этого деятельность провинциальных комиссаров состояла главным образом в жалобах на полную невозможность осуществлять свои полномочия.

    На второй день после образования либерального министерства буржуазия почувствовала, что она не приобрела власть, а, наоборот, потеряла ее. При всей фантастичности произвола распутинской клики до переворота реальная власть ее имела ограниченный характер. Влияние буржуазии на государственные дела было огромно. Самое участие России в войне было в большей мере делом буржуазии, чем монархии. Но главное состояло в том, что царская власть обеспечивала собственникам их заводы, земли, банки, дома, газеты и, следовательно, в самом жизненном вопросе была их властью. Февральский переворот изменил положение в двух противоположных направлениях: он торжественно вручил буржуазии внешние атрибуты власти, но в то же время отнял у нее ту долю реального господства, которою она располагала до революции. Вчерашние служащие земского союза, где хозяином был князь Львов, и военно-промышленного комитета, где командовал Гучков, стали сегодня под именем эсеров и меньшевиков господами положения в стране и на фронте, в городе и в деревне, назначали Львова и Гучкова в министры и ставили им при этом условия, точно нанимали их в приказчики.

    С другой стороны, Исполнительный комитет, создав буржуазное правительство, отнюдь не решался, подобно библейскому богу, заявить, что его творение хорошо. Наоборот, он сейчас же поспешил увеличить дистанцию между собою и делом рук своих, заявив, что собирается поддерживать новую власть лишь постольку, поскольку она будет верно служить демократической революции. Временное правительство отлично сознавало, что не продержится и часу без поддержки официальной демократии; между тем поддержка была ему обещана лишь как награда за хорошее поведение, то есть за выполнение чуждых ему задач, от разрешения которых сама демократия только что уклонилась. Правительство никогда не знало, в каких пределах оно может проявить свою полуконтрабандную власть. Не всегда могли ему это сказать заранее заправилы Исполкома, ибо и им трудно было предугадать, на какой черте прорвется недовольство в их собственной среде как отражение недовольства массы. Буржуазия делала вид, что социалисты ее обманули. В свою очередь социалисты боялись, что своими преждевременными претензиями либералы только взбудоражат массы и ухудшат и без того нелегкое положение. "Постольку-поскольку" -- эта двусмысленность наложила свою печать на весь предоктябрьский период, став юридической формулой внутренней лжи, заложенной в ублюдочный режим Февральской революции.

    Для воздействия на правительство Исполнительный комитет избрал особую комиссию, которую вежливо, но смехотворно назвал "контактной". Организация революционной власти была, таким образом, официально построена на началах взаимного уговаривания. Небезызвестный мистический писатель Мережковский нашел прецедент для такого режима только в ветхом завете: при царях Израиля состояли пророки. Но библейские пророки, как и пророк последнего Романова, получали по крайней мере внушения непосредственно с небес, и цари не смели перечить: этим обеспечивалось единство власти. Совсем иное дело -- пророки Совета: они вещали лишь под внушением собственной ограниченности. Либеральные же министры считали, что ничто доброе вообще не может исходить от Совета. Чхеидзе, Скобелев, Суханов и другие ходили к правительству и многословно убеждали его уступить; министры возражали; делегаты возвращались в Исполнительный комитет, давили на него авторитетом правительства, снова вступали в контакт с министрами и -- начинали с начала. Эта сложная мельница не давала помола.

    8 контактной комиссии все жаловались. Особенно Гучков плакался перед демократами на непорядки в армии, вызываемые попустительством Совета. Иногда военный министр революции "в прямом и буквальном смысле... проливал слезы, по крайней мере, усердно вытирал глаза платком". Он полагал не без основания, что осушать слезы помазанников составляет прямую функцию пророков.

    9 марта генерал Алексеев, стоявший во главе ставки, телеграфировал военному министру: "Германское ярмо близко, если только мы будем потакать Совету". Гучков отвечал ему крайне слезливо: правительство, увы, не располагает реальной властью, в руках Совета войска, железные дороги, почта, телеграф. "Можно прямо сказать, что Временное правительство существует, лишь пока это допускается Советом".

    Неделя проходила за неделей, а положение нисколько не улучшалось. Когда Временное правительство послало в начале апреля депутатов Думы на фронт, оно со скрежетом зубов внушало им не обнаруживать никаких разногласий с делегатами Совета. Либеральные депутаты чувствовали себя во все время поездки как бы под конвоем, но сознавали, что без этого они, несмотря на высокие полномочия, не могли бы не только предстать пред солдатами, но и найти места в вагоне. Эта прозаическая деталь в воспоминаниях князя Мансырева прекрасно дополняет переписку Гучкова со ставкой о сущности февральской конституции. Один из реакционных остряков не без основания характеризовал положение так: "Старая власть сидит в Петропавловской крепости, а новая -- под домашним арестом".

    Но разве же у Временного правительства не было другой опоры, кроме двусмысленной поддержки советской верхушки? Куда девались имущие классы? Вопрос основательный. Связанные своим прошлым с монархией, имущие классы поспешили после переворота перегруппироваться по новой оси. Совет промышленности и торговли, представительство объединенного капитала всей страны, уже 2 марта "преклонился перед подвигом Государственной Думы" и отдал себя "в полное распоряжение" ее Комитета. Земства и городские думы вступили на тот же путь. 10 марта уже и совет объединенного дворянства, опоры трона, призвал на языке патетической трусости всех русских людей "сплотиться вокруг Временного правительства как единой ныне в России законной власти". Почти одновременно с этим учреждения и органы имущих классов начали осуждать двоевластие, возлагая за непорядки ответственность на советы, сперва осторожно, затем все смелее. За хозяевами потянулись верхи служащих, объединения либеральных профессий, государственные чиновники. Из армии шли сфабрикованные в штабах телеграммы, адреса и резолюции того же характера. Либеральная пресса открыла кампанию "за единовластие", которая в ближайшие месяцы приняла характер ураганного огня по вождям советов. Все вместе выглядело чрезвычайно внушительно. Большое число учреждений, известных имен, резолюций, статей, решительность тона -- все это оказывало безошибочное действие на впечатлительных заправил Исполнительного комитета. И тем не менее за этим угрожающим парадом имущих классов не было серьезной силы. А сила собственности? -- возражали большевикам мелкобуржуазные социалисты. Собственность есть отношение между людьми. Она представляет огромную силу, доколе пользуется всеобщим признанием, которое поддерживается системой принуждения, именуемой правом и государством. Но ведь в том-то и была суть положения, что старое государство сразу рушилось и все старое право оказалось поставлено массами под знак вопроса. На заводах рабочие все больше сознавали себя хозяевами, хозяин -- непрошеным гостем. Еще менее уверенно чувствовали себя помещики в деревнях, лицом к лицу с угрюмыми и ненавидящими мужиками, далеко от власти, в существование которой помещики, за дальностью расстояния, первоначально верили. Но собственники, лишенные возможности распоряжаться собственностью и даже охранять ее, переставали быть подлинными собственниками, а становились сильно испуганными обывателями, которые не могли оказать своему правительству никакой поддержки, ибо больше всего нуждались в ней сами. Уже очень скоро они начали проклинать правительство за его слабость. Но в лице правительства они лишь проклинали собственную судьбу.

    Тем временем совокупная деятельность Исполнительного комитета и министерства как бы поставила своей задачей доказать, что искусство управления во время революции состоит во многословном упущении времени. У либералов это было делом сознательного расчета. По их твердому убеждению, все вопросы требовали отлагательства, кроме одного -- принесения присяги на верность Антанте.

    Милюков познакомил своих коллег с тайными договорами. Керенский пропустил их мимо ушей. По-видимому, один только обер-прокурор святейшего Синода, богатый неожиданностями Львов, однофамилец премьера, но не князь, бурно возмутился и даже назвал договоры "разбойничьими и мошенничьими", чем вызвал несомненно снисходительную улыбку Милюкова ("обыватель глуп") и предложение простого перехода к очередным делам. Официальная декларация правительства обещала созыв Учредительного собрания в наикратчайший срок, который, однако, преднамеренно не был определен. О государственной форме не было речи: правительство надеялось еще вернуть потерянный рай монархии. Но действительная суть декларации состояла в обязательстве довести войну до победного конца и "неуклонно исполнять заключенные с союзниками соглашения". В отношении грознейшей проблемы народного существования революция совершилась как бы для того только, чтобы объявить: все остается по-старому. Так как демократы придавали признанию новой власти со стороны Антанты мистическое значение: мелкий торговец ничто, пока банк не признает его кредитоспособным, -- то Исполнительный комитет молча проглотил империалистическую декларацию 6 марта. "Ни один официальный орган демократии... -- сокрушался Суханов через год, -- публично не реагировал на акт Временного правительства, обесчестивший нашу революцию при самом ее рождении, перед лицом демократической Европы".

    8-го вышел наконец из министерской лаборатории декрет об амнистии. К этому времени двери тюрем были

    во всей стране уже открыты народом, политические ссыльные возвращались в сплошном потоке митингов, энтузиазма, военной музыки, речей и цветов. Декрет прозвучал как запоздалое эхо канцелярий, 12-го была провозглашена отмена смертной казни. Четыре месяца спустя казнь была восстановлена для солдат. Керенский обещал поднять правосудие на небывалую высоту. Сгоряча он действительно провел предложение Исполнительного комитета, вводившее представителей рабочих и солдат в качестве членов мировых судов. Это была единственная мера, в которой ощущалось сердцебиение революции и которая вызывала поэтому ужас всех евнухов юстиции. Но на этом дело и остановилось. Занявший при Керенском видную должность по министерству адвокат Демьянов, тоже "социалист", решил, по собственным словам, держаться принципа оставления на местах всех старых деятелей: "политика революционного правительства никого не должна без нужды обижать". Это было в основном правило всего Временного правительства, которое пуще всего боялось обидеть кого-либо из среды господствующих классов, даже царскую бюрократию. Не только судьи, но и прокуроры царизма остались на местах. Конечно, могли обидеться массы. Но это уже касалось советов: массы не входили в поле зрения правительства.

    Нечто вроде свежей струи вносил только упомянутый уже темпераментный обер-прокурор Львов, докладывавший официально об "идиотах и мерзавцах", заседающих в святейшем Синоде. Министры слушали не без тревоги эти сочные характеристики, но Синод продолжал оставаться государственным учреждением, православие -- государственной религией. Даже состав Синода сохранился: революция не должна ни с кем ссориться.

    Продолжали заседать или по крайней мере получать жалованье члены Государственного совета, верные слуги двух или трех императоров. Этот факт приобрел скоро символическое значение. По заводам и казармам шумно протестовали. Исполнительный комитет волновался. Правительство потратило два заседания на обсуждение вопроса о судьбе и о жалованье членов Государственного совета и не могло прийти ни к какому решению. Да и как потревожить почтенных людей, среди которых к тому же немало добрых знакомых?

    Распутинские министры сидели еще в крепости, но Временное правительство поспешило уже назначить бывшим министрам пенсии. Это звучало как издевательство или как голос с того света. Но правительство не хотело ссориться со своими предшественниками, хотя бы и посаженными в тюрьму.

    Сенаторы продолжали дремать в расшитых мундирах, и, когда вновь пожалованный Керенским левый сенатор Соколов осмелился явиться в черном сюртуке, его попросту удалили с заседания: царские сенаторы не боялись ссориться с Февральской революцией, когда убедились, что ее правительство лишено зубов.

    Причину крушения мартовской революции в Германии Маркс усматривал некогда в том, что она "реформировала лишь самую политическую верхушку, между тем как оставила неприкосновенными все слои под этой верхушкой -- старую бюрократию, старую армию, старых, родившихся, воспитавшихся и поседевших на службе у абсолютизма, судей". Социалисты типа Керенского искали спасения в том, в чем Маркс видел причину гибели. Марксисты из меньшевиков были с Керенским, а не с Марксом.

    Единственной областью, в которой правительство проявило инициативу и революционный темп, оказалось акционерное законодательство: реформаторский декрет вышел уже 17 марта. Национальные и вероисповедные ограничения были отменены только через три дня. В составе правительства было немало лиц, которые при старом режиме страдали разве лишь от недочетов акционерного дела.

    Рабочие нетерпеливо требовали восьмичасового рабочего дня. Правительство притворялось глухим на оба уха. Сейчас война, все должны жертвовать собою на пользу родины. К тому же это дело Совета: пусть успокоит рабочих.

    Еще грознее стоял вопрос о земле. Тут нужно было сделать хоть что-нибудь. Подстегиваемый пророками министр земледелия Шингарев предписал создать на местах земельные комитеты, предусмотрительно не определив их функций и задач. Крестьяне вообразили, что комитеты должны дать им землю. Помещики считали, что комитеты должны оградить их собственность. Так на шее февральского режима с самого начала затягивалась мужицкая петля, более неумолимая, чем все остальные.

    Согласно официальной доктрине все вопросы, породившие революцию, откладывались до Учредительного собрания. Разве могли предвосхищать национальную волю безупречные конституционные демократы, которым, увы, не удалось посадить на эту волю верхом Михаила Романова. Подготовка будущего национального представительства ставилась тем временем с такой бюрократической солидностью и рассчитанной медлительностью, что само Учредительное собрание превращалось в мираж. Только 25 марта, почти через месяц после переворота -- месяц революции! -- правительство постановило образовать для выработки избирательного закона громоздкое Особое совещание. Но оно не открывалось. В своей насквозь фальшивой "Истории революции" Милюков конфузливо сообщает, что в результате разных проволочек "при первом правительстве работа Особого совещания гак и не началась". Проволочки входили в конституцию совещания и в его обязанности. Задача была в том, чтобы оттянуть Учредительное собрание до лучших времен: до победы, до мира или до корниловских календ.

    Русская буржуазия, которая пришла на свет слишком поздно, смертельно ненавидела революцию. Но ее ненависти не хватало силы, Приходилось выжидать и маневрировать. Не имея возможности опрокинуть и задушить революцию, буржуазия рассчитывала взять ее измором.

俄国革命史（上卷）·托洛茨基


ДВОЕВЛАСТИЕ

    Что составляет сущность двоевластия? Нельзя не остановиться на этом вопросе, освещения которого нам не приходилось встречать в исторической литературе. Между тем двоевластие есть своеобразное состояние общественного кризиса, свойственное далеко не одной только русской революции 1917 года, хотя и подмеченное наиболее отчетливо именно в ней.

    Антагонистические классы существуют в обществе всегда, и класс, лишенный власти, неизбежно стремится в той или другой степени отклонить государственный курс в свою сторону. Это, однако, совсем еще не значит, что в обществе царит двое- или многовластие. Характер политического строя определяется непосредственно отношением угнетенных классов к господствующему. Единовластие, необходимое условие устойчивости каждого режима, сохраняется до тех пор, пока господствующему классу удается навязывать всему обществу свои экономические и политические формы как единственно возможные.

    Одновременное властвование юнкерства и буржуазии -- в гогенцоллернской ли форме или в республиканской -- не есть двоевластие, как ни сильны временами конфликты между двумя соучастниками во власти: социальная основа у них общая, расколом государственного аппарата их столкновения не грозят. Режим двоевластия возникает лишь из непримиримого столкновения классов, возможен поэтому только в революционную эпоху и образует собою один из ее основных элементов.

    Политическая механика революции состоит в переходе власти от одного класса к другому. Насильственный переворот сам по себе совершается обычно в короткий срок. Но ни один исторический класс не возносится от подчиненного положения к господствующему внезапно, за одну ночь, хотя бы это была ночь революции. Он уже должен накануне занимать чрезвычайно независимое положение по отношению к официально господствующему классу; мало того, он должен сосредоточивать на себе надежды промежуточных классов и слоев, недовольных существующим, но неспособных к самостоятельной роли. Историческая подготовка переворота приводит в предреволюционный период к такому положению, когда класс, призванный осуществить новую общественную систему, не став еще хозяином страны, фактически сосредоточивает в своих руках значительную долю государственного могущества, тогда как официальный аппарат государства остается еще в руках старых владык. Это и есть исходное двоевластие всякой революции.

    Но это не единственный его вид. Если новый класс, поставленный у власти революцией, которой он не хотел, является, по существу, уже старым, исторически запоздалым классом; если он успел износиться до своего официального коронования; если, придя к власти, он застает своего антагониста уже достаточно созревшим и протягивающим руку к кормилу государства, -- тогда на смену одному неустойчивому равновесию двоевластия политический переворот приводит другое, иногда еще менее устойчивое. В победе над "анархией" двоевластия и состоит на каждом новом этапе задача революции или -- контрреволюции.

    Двоевластие не только не предполагает, но, вообще говоря, исключает дележ власти на равные половины и вообще какое-либо формальное равновесие властей. Это не конституционный, а революционный факт. Он свидетельствует о том, что нарушение социального равновесия уже раскололо государственную надстройку. Двоевластие возникает там, где враждебные классы уже опираются на несовместимые по существу государственные организации -- отжившую и слагающуюся, -- которые на каждом шагу оттесняют друг друга в области руководства страной. Доля власти, достающаяся при этом каждому из борющихся классов, определяется соотношением сил и ходом борьбы.

    По самому своему существу такое состояние не может быть устойчивым. Общество нуждается в концентрации власти и, в лице господствующего класса или в данном случае двух полугосподствующих классов, непримиримо стремится к ней. Расщепление власти предвещает не что иное, как гражданскую войну. Прежде, однако, чем соперничающие классы и партии решаются на нее, особенно в том случае, если они боятся вмешательства третьей силы, они могут оказаться вынуждены довольно долго терпеть и даже как бы санкционировать систему двоевластия. Тем не менее она неизбежно взрывается. Гражданская война придает двоевластию наиболее наглядное, именно территориальное выражение: каждая из властей, создав свой укрепленный плацдарм, ведет борьбу за остальную территорию, которая нередко претерпевает двоевластие в форме поочередного нашествия двух воюющих властей, пока одна из них не утверждается окончательно.

    Английская революция XVII столетия именно потому, что это была великая революция, разворотившая нацию до дна, представляет собою явное чередование режимов двоевластия с острыми переходами от одного к другому в виде гражданской войны.

    Сперва королевской власти, опирающейся на привилегированные классы или верхи классов, аристократов и епископов, противостоят буржуазия и близкие ей слои поместного дворянства. Правительством буржуазии является пресвитерианский парламент, опирающийся на лондонское Сити. Затяжная борьба этих двух режимов разрешается открытой гражданской войной. Два правительственных центра, Лондон и Оксфорд, создают свои армии, двоевластие оформляется территориально, хотя, как всегда в гражданской войне, территориальные разграничения крайне неустойчивы. Парламент побеждает. Король пленен и ждет своей участи.

    Казалось бы, создаются условия единовластия пресвитерианской буржуазии. Но еще прежде, чем сломлена королевская власть, парламентская армия превращается в самостоятельную политическую силу. Она сосредоточивает в своих рядах индепендентов, благочестивых и решительных мелких буржуа, ремесленников, земледельцев. Армия властно вмешивается в общественную жизнь не просто как вооруженная сила, не как преторианская гвардия, а как политическое представительство нового класса, противостоящего зажиточной и богатой буржуазии. Соответственно с этим армия создаст новый государственный орган, поднимающийся над военным командованием, -- совет солдатских и офицерских депутатов ("агитаторов"). Наступает новый период двоевластия: пресвитерианского парламента и индепендентской армии. Двоевластие ведет к открытому столкновению. Буржуазия оказывается бессильна противопоставить "образцовой армии" Кромвеля, т. е. вооруженным плебеям, собственную армию. Конфликт кончается чисткой пресвитерианского парламента при помощи индепендентской сабли. От парламента остается охвостье, устанавливается диктатура Кромвеля. Низы армии под руководством левеллеров, крайнего левого крыла революции, пытаются противопоставить господству военных верхов, грандов армии, свой собственный, настоящий плебейский режим. Но новое двоевластие не получает развития: у левеллеров, у мелкобуржуазных низов еще нет и не может быть своего исторического пути. Кромвель скоро справляется с противниками. Устанавливается новое, далеко, впрочем, не устойчивое политическое равновесие на ряд лет.

    Во время Великой французской революции Учредительное собрание, хребтом которого являлись верхи третьего сословия, сосредоточивало в своих руках власть, не отнимая, однако, полностью прерогатив короля. Период Учредительного собрания есть период острого двоевластия, которое кончается бегством короля в Варенн и ликвидируется формально лишь с учреждением республики.

    Первая французская конституция (1791), построенная на фикции полной независимости законодательной и исполнительной власти друг от друга, скрывала на самом деле или стремилась скрыть от народа реальное двоевластие: буржуазии, окончательно окопавшейся в Национальном собрании после взятия народом Бастилии, и старой монархии, еще опиравшейся на верхи дворянства, клира, бюрократии и военщины, не говоря о надеждах на иностранную интервенцию. В этом противоречивом режиме было заложено его неизбежное крушение. Выход мог быть найден либо в уничтожении буржуазного представительства силами европейской реакции, либо в гильотине для короля и монархии. Париж и Кобленц должны были помериться силами.

    Но еще прежде, чем дело дошло до войны и гильотины, выступает на сцену Парижская коммуна, опирающаяся на городские низы третьего сословия и все более дерзко оспаривающая власть у официальных представителей буржуазной нации. Создается новое двоевластие, первые проявления которого мы наблюдаем уже в 1790 году, когда крупная и средняя буржуазия еще прочно сидит в администрации и муниципалитетах. Какая поразительная -- и вместе как гнусно оклеветанная! -- картина усилий плебейских слоев подняться снизу, из социальных подвалов и катакомб, и вступить на ту запретную арену, где люди в париках и кюлотах решали судьбы нации. Казалось, что самый фундамент, попиравшийся ногами просвещенной буржуазии, ожил и зашевелился, из сплошной массы выступили человеческие головы, протянулись вверх мозолистые руки, послышались хриплые, но мужественные голоса! Дистрикты Парижа, бастарды революции, зажили собственной жизнью. Они были признаны -- их невозможно было не признать! -- и преобразованы в секции. Но они неизменно ломали перегородки и получали приток свежей крови снизу, открывая, вопреки закону, доступ в свои ряды бесправным, беднякам, санкюлотам. Одновременно с этим деревенские муниципалитеты становятся прикрытием мужицкого восстания против буржуазной законности, покровительствующей феодальной собственности. Так из-под второй нации поднимается третья.

    Парижские секции сперва оппозиционно противостояли Коммуне, которою владела еще почтенная буржуазия. Смелым порывом 10 августа 1792 года секции завладели Коммуной. Отныне революционная Коммуна противостала Законодательному собранию, а затем Конвенту, которые отставали от хода и задач революции, регистрировали события, а не делали их, ибо не располагали энергией, отвагой и единодушием того нового класса, который успел подняться со дна парижских дистриктов и нашел опору в самых отсталых деревнях. Как секции овладели Коммуной, так Коммуна, путем нового восстания, овладела Конвентом. Каждый из этих этапов характеризовался резко очерченным двоевластием, оба крыла которого стремились установить единую и сильную власть: правое -- путем обороны, левое -- путем наступления. Столь характерная для революций, как и для контрреволюций, потребность в диктатуре вытекает из невыносимых противоречий двоевластия. Переход от одной его формы к другой осуществляется путем гражданской войны. Великие этапы революции, то есть передвижка власти к новым классам или слоям, совершенно не совпадают при этом с циклами представительных учреждений, которые шествуют за динамикой революции, как ее запоздалая тень. В конце концов революционная диктатура санкюлотов сливается, правда, с диктатурой Конвента -- но какого? -- очищенного рукой террора от жирондистов, еще вчера господствовавших в нем, урезанного, приспособленного к господству новой социальной силы. Так, по ступеням двоевластия, французская революция в течение четырех лет поднимается к своей кульминации. Начиная с 9 термидора она, снова по ступеням двоевластия, начинает спускаться вниз. И опять гражданская война предшествует каждому спуску, как она сопровождала ранее каждый подъем. Так новое общество ищет нового равновесия сил.

    Русская буржуазия, воюя с распутинской бюрократией и сотрудничая с ней, за время войны чрезвычайно укрепила свои политические позиции. Эксплуатируя поражения царизма, она, через посредство земского и городского союзов и военно-промышленных комитетов, сосредоточила в своих руках большое могущество, распоряжалась самостоятельно огромными государственными средствами, представляла собою, по сути дела, параллельное правительство. Во время войны царские министры жаловались, что князь Львов снабжает армию, кормит, лечит и даже устраивает парикмахерские для солдат. "Надо с этим покончить или отдать ему в руки всю власть", -- говорил еще в 1915 году министр Кривошеий. Он не думал, что Львов через полтора года получит "всю власть", только не из рук царя, а из рук Керенского, Чхеидзе и Суханова. Но на второй день после того, как это совершилось, открылось новое двоевластие: наряду со вчерашним либеральным полуправительством, сегодня формально узаконенным, выросло неофициальное, но тем более действительное правительство трудящихся масс в лице советов. С этого момента русская революция начинает вырастать в событие всемирно-исторического значения.

    В чем, однако, своеобразие двоевластия Февральской революции? В событиях XVII и XVIII столетий двоевластие представляет собою каждый раз естественный этап борьбы, навязанный ее участникам временным соотношением сил, причем каждая из сторон стремится заменить двоевластие собственным единовластием. В революции 1917 года мы видим, как официальная демократия сознательно и преднамеренно создает двоевластие, отбиваясь изо всех сил от перехода власти в ее собственные руки. Двоевластие складывается на первый взгляд не в результате борьбы классов за власть, а в результате добровольной "уступки" власти одним классом другому. Поскольку русская "демократия" стремилась к выходу из двоевластия, она его видела в своем собственном отстранении от власти. Именно это мы и назвали парадоксом Февральской революции.

    Некоторую аналогию можно найти разве в поведении немецкой буржуазии в 1848 году по отношению к монархии. Но аналогия неполна. Немецкая буржуазия стремилась, правда, во что бы то ни стало поделить власть с монархией на основах соглашения. Но буржуазия не имела полноты власти в своих руках и отнюдь не уступала ее целиком монархии. "Прусская буржуазия номинально владела властью, она ни минуты не сомневалась в том, что силы старого государства без задних мыслей предоставят себя в ее распоряжение и превратятся в преданных приверженцев ее собственного всевластия" (Маркс и Энгельс). Русская демократия 1917 года, обладавшая с момента переворота всей властью, стремилась не просто поделить ее с буржуазией, а сдать ей государство целиком. Это значит, пожалуй, что в первой четверти XX века официальная русская демократия успела политически разложиться больше, чем немецкая либеральная буржуазия середины XIX века. Это вполне закономерно, ибо представляет оборотную сторону того подъема, который проделал за эти десятилетия пролетариат, занявший место ремесленников Кромвеля и санкюлотов Робеспьера.

    Если взглянуть на дело поглубже, то двоевластие Временного правительства и Исполнительного комитета имело чисто отраженный характер. Претендентом на новую власть мог быть только пролетариат. Неуверенно опираясь на рабочих и солдат, соглашатели вынуждены были поддерживать двойную бухгалтерию царей и пророков. Двоевластие либералов и демократов лишь отражало подспудное пока еще двоевластие буржуазии и пролетариата. Когда большевики оттеснят соглашателей во главе советов -- это произойдет через несколько месяцев, -- тогда подспудное двоевластие выступит наружу, и это будет канун октябрьского переворота. До этого момента революция будет жить в мире политических отражений. Преломившись через резонерство социалистической интеллигенции, двоевластие из этапа классовой борьбы превратилось в регулятивную идею. Именно этим оно поставило себя в центре теоретического обсуждения. Ничто не пропадает даром. Отраженный характер февральского двоевластия позволил нам лучше понять те этапы истории, когда двоевластие выступает как полнокровный эпизод в борьбе двух режимов. Так отраженный и немощный свет луны дает возможность сделать важные заключения о солнечном свете.

    В неизмеримо более высокой зрелости русского пролетариата по сравнению с городскими массами старых революций и заключалась коренная особенность русской революции, приведшая сперва к парадоксу полупризрачного двоевластия и помешавшая затем реальному двоевластию разрешиться в пользу буржуазии. Ибо вопрос стоял так: либо буржуазия действительно овладеет старым государственным аппаратом, подновив его для своих целей, причем советы должны будут сойти на нет; либо советы лягут в основу нового государства, ликвидировав не только старый аппарат, но и господство тех классов, которым он служил. Меньшевики и эсеры держали курс на первое решение. Большевики -- на второе. Угнетенные классы, которым, по словам Марата, не хватало в прошлом ни знаний, ни сноровки, ни руководства, чтобы довести начатое ими дело до конца, оказались в русской революции XX века вооружены и тем, и другим, и третьим. Победили большевики.

    Через год после их победы тот же вопрос, при ином соотношении сил, повторился в Германии. Социал-демократия держала курс на установление демократической власти буржуазии и ликвидацию советов. Люксембург и Либкнехт держали путь на диктатуру советов. Победили социал-демократы. Гильфердинг и Каутский в Германии, Макс Адлер -- в Австрии предлагали "скомбинировать" демократию с советской системой, включив рабочие советы в конституцию. Это значило бы потенциальную или открытую гражданскую войну превратить в составную часть государственного режима. Нельзя придумать более курьезной утопии. Единственным ее оправданием в немецких землях служит разве старая традиция: еще вюртембергские демократы 48-го года хотели республики с герцогом во главе.

    Противоречит ли явление двоевластия, недостаточно до сих пор оцененное, марксовой теории государства, которая рассматривает правительство как исполнительный комитет господствующего класса? Это все равно что сказать: противоречит ли колебание цен под влиянием спроса и предложения трудовой теории ценности? Опровергает ли самоотвержение самки, защищающей детеныша, теорию борьбы за существование? Нет, в этих явлениях мы находим только более сложное сочетание тех же законов. Если государство есть организация классового господства, а революция есть смена господствующего класса, то переход власти из рук одного класса в руки другого должен по необходимости создавать противоречивые состояния государства, прежде всего в форме двоевластия. Соотношение классовых сил не есть математическая величина, поддающаяся априорному вычислению. Когда старый режим выбит из равновесия, новое соотношение сил может установиться лишь в результате их взаимопроверки в борьбе. Это и есть революция.

    Может показаться, что эта теоретическая справка отвлекла нас от событий 1917 года. На самом деле она вводит нас в самую их сердцевину. Именно вокруг проблемы двоевластия вращалась драматическая борьба партий и классов. Только с теоретической вышки можно полно обозреть и правильно понять ее.

俄国革命史（上卷）·托洛茨基


ИСПОЛНИТЕЛЬНЫЙ КОМИТЕТ

    То, что создалось 27 февраля в Таврическом дворце под названием Исполнительного комитета Совета рабочих депутатов, имело, по существу, мало общего с этим именем. Совет рабочих депутатов 1905 года, родоначальник системы, вырос из всеобщей стачки. Он непосредственно представлял массы в борьбе. Вожаки стачки становились депутатами Совета. Отбор личного состава происходил под огнем. Руководящий орган был выбран Советом для дальнейшего руководства борьбой. Именно Исполнительный комитет 1905 года поставил в порядок дня вооруженное восстание.

    Февральская революция, благодаря восстанию полков, победила прежде, чем рабочие создали советы. Исполнительный комитет возник самочинно, до Совета, помимо заводов и полков, после победы революции. Мы видим здесь классическую инициативу радикалов, стоящих в стороне от революционной борьбы, но собирающихся пожать ее плоды. Действительные вожаки рабочих еще не покидали улицы, разоружали одних, вооружали других, закрепляли победу. Наиболее дальнозоркие из них были сразу встревожены вестями о возникновении в Таврическом дворце какого-то Совета рабочих депутатов. Подобно тому как либеральная буржуазия, в ожидании дворцового переворота, который кто-то должен был совершить, заготовила осенью 1916 года резервное правительство, чтобы, в случае удачи, навязать его новому царю, так радикальные интеллигенты образовали свое резервное подправительство в момент февральской победы. Поскольку все они, по крайней мере в прошлом, были причастны к рабочему движению и склонны прикрываться его традициями, они назвали свое детище Исполнительным комитетом Совета. Это была одна из тех полупреднамеренных подделок, которыми полна история, в том числе и история народных восстаний. При революционном повороте событий и разрыве преемственности те "образованные" слои, которым предстоит приобщиться к власти, охотно хватаются за имена и символы, связанные с героическими воспоминаниями масс. Слова нередко заслоняют суть вещей, особенно когда это вызывается интересами влиятельных слоев. Огромный авторитет Исполнительного комитета уже в день его возникновения опирался на его мнимую преемственность с Советом 1905 года. Комитет, утвержденный первым хаотическим собранием Совета, оказывал затем решающее влияние как на состав Совета, так и на его политику. Это влияние было тем более консервативным, что естественного отбора революционных представителей, который обеспечивается накаленной атмосферой борьбы, больше не было. Восстание осталось уже за спиною, все опьянялись победой, располагались устраиваться по-новому, размякли души, отчасти и головы. Понадобились месяцы новых конфликтов и борьбы в новых условиях, с вытекавшей отсюда перетасовкой личного состава, чтобы советы из органов, увенчавших задним числом победу, стали подлинными органами борьбы и подготовки нового восстания. Мы тем больше настаиваем на этой стороне дела, что она до сих пор совершенно оставалась в тени.

    Однако не только условия возникновения Исполнительного комитета и Совета определили их умеренный и соглашательский характер: налицо были более глубокие и длительные причины, действовавшие в том же направлении.

    Солдат в Петрограде было свыше полутораста тысяч. Рабочих и работниц всех категорий -- по крайней мере в четыре раза больше. Тем не менее на двух рабочих делегатов в Совете приходилось пять солдатских. Нормы представительства имели крайне растяжимый характер, солдатам всячески шли навстречу. В то время как рабочие выбирали одного представителя на тысячу, мелкие воинские части посылали от себя нередко двух. Серое солдатское сукно стало основным советским фоном.

    Но и среди штатских далеко не все были выбраны рабочими. В Совет попало немало лиц по индивидуальному приглашению, по протекции или просто благодаря пронырливости своей -- радикальных адвокатов и врачей, студентов, журналистов, представлявших разные проблематические группы, а чаще всего собственные амбиции. Это явное искажение характера Совета охотно допускалось руководителями, которые не прочь были разбавить слишком терпкую эссенцию заводов и казарм теплой водицей образованного мещанства. Многие из этих случайных пришельцев, искателей приключений, самозванцев и привыкших к трибуне говорунов, надолго оттеснили своими авторитетными локтями молчаливых рабочих и нерешительных солдат.

    Если так обстояло дело в Петрограде, нетрудно представить себе, как оно выглядело в провинции, где победа пришла совсем без борьбы. Вся страна кишела солдатами. Гарнизоны Киева, Гельсингфорса, Тифлиса не уступали по численности петроградскому; в Саратове, Самаре, Тамбове, Омске стояло по 70--80 тысяч солдат; в Ярославле, Екатеринославе, Екатеринбурге -- по 60 тысяч; в целом ряде городов по 50, 40 и 30 тысяч. Советское представительство было в разных местах организовано по-разному, но везде ставило войска в привилегированное положение. Политически это вызывалось стремлением самих рабочих пойти как можно больше навстречу солдатам. Руководители столь же охотно шли навстречу офицерству. Сверх значительного числа поручиков и прапорщиков, проходивших в первое время от солдат, давалось нередко, особенно в провинции, особое представительство командному составу. В результате военные имели во многих советах совершенно подавляющее большинство. Солдатские массы, еще не успевшие приобрести политическую физиономию, определяли через своих представителей физиономию советов.

    В каждом представительстве заложен элемент несоответствия. Он особенно велик на второй день после переворота. Депутатами политически беспомощных солдат нередко оказывались в первое время люди, совершенно чуждые солдатам и революции, всякого рода интеллигенты и полуинтеллигенты, укрывавшиеся в тыловых гарнизонах и выступавшие поэтому крайними патриотами. Так создавалось расхождение между настроением казарм и настроением советов. Офицер Станкевич, которого солдаты его батальона принимали после переворота угрюмо и недоверчиво, с успехом выступал в солдатской секции на острую тему о дисциплине. "Почему в Совете, -- спрашивал он себя, -- настроения более мягкие и приятные, чем в батальоне?" Это наивное недоумение лишний раз свидетельствует о том, как трудно подлинным чувствам низов проложить себе дорогу наверх.

    Тем не менее уже начиная с 3 марта митинги солдат и рабочих начинают требовать от Совета немедленно устранить Временное правительство либеральной буржуазии и самому взять в руки власть. Инициатива и тут принадлежит Выборгскому району. Да и могло ли быть требование, более понятное и близкое массам? Но вскоре эта агитация оборвалась: не только потому, что оборонцы дали ей резкий отпор; хуже было то, что большевистское руководство уже в первой половине марта фактически склонилось перед режимом двоевластия. А кроме большевиков, никто не мог поставить вопрос о власти ребром. Выборгским вожакам пришлось отступить. Петроградские рабочие, однако, ни на один час не верили новому правительству и не считали его своим. Но они чутко прислушивались к солдатам, стараясь не слишком резко противопоставить себя им. Солдаты же, по складам разбиравшие лишь первые фразы политики, хоть и не доверяли по-мужицки всяким господам, но напряженно прислушивались к своим представителям, которые в свою очередь почтительно прислушивались к авторитетным лидерам Исполкома; что касается последних, то они только и делали, что тревожно прислушивались к пульсу либеральной буржуазии. На этом прислушивании снизу вверх все и держалось -- до поры до времени.

    Однако настроения низов прорывались наружу, и искусственно снятый вопрос о власти каждый раз снова выпирал, хотя и в замаскированной форме. "Солдаты не знают, кого слушать", -- жалуются районы и провинция, доводя таким путем до Исполкома недовольство двоевластием. Делегации Балтийского и Черноморского флотов заявляют 16 марта, что с Временным правительством они готовы считаться в той мере, в какой оно будет идти заодно с Исполнительным комитетом. Другими словами, они собирались с ним вовсе не считаться. Эта нота звучит чем дальше, тем настойчивее. "Армия и население должны подчиняться только распоряжениям Совета", -- постановляет 172-й запасный полк и тут же формулирует обратную теорему: "Тем из распоряжений Временного правительства, которые идут вразрез с решениями Совета, подчиняться не следует". Со смешанным чувством удовлетворения и беспокойства Исполком санкционировал такое положение. Со скрежетом зубовным правительство терпело его. Ничего другого им обоим и не оставалось.

    Уже в начале марта советы возникают во всех важнейших городах и промышленных центрах. Отсюда они в течение ближайших недель распространяются по всей стране. Деревню они начинают захватывать лишь в апреле--мае. От имени крестьянства первоначально говорит главным образом армия.

    Исполнительный комитет Петроградского Совета, естественно, получил общегосударственное значение. Остальные советы равнялись по столице, один за другим вынося решения об условной поддержке Временного правительства. Хотя в первые месяцы отношения между Петроградским Советом и провинциальными складывались гладко, без конфликтов и серьезных недоразумений, тем не менее необходимость общегосударственной организации вытекала из всей обстановки. Через месяц после низвержения самодержавия созвано было первое совещание советов, неполное и одностороннего состава. Хотя из 185 представленных организаций местные советы составляли две трети, но это были преимущественно солдатские советы; вместе с представителями фронтовых организаций военные делегаты, главным образом офицеры, находились в подавляющем большинстве. Раздавались речи о войне до полной победы и окрики по адресу большевиков, несмотря на их более чем умеренное поведение. Совещание пополнило шестнадцатью консервативными провинциалами Петроградский исполнительный комитет, узаконив его общегосударственный характер.

    Правое крыло еще более окрепло. Отныне недовольных все чаще пугали провинцией. Постановление об упорядочении состава Петроградского Совета, вынесенное еще 14 марта, почти не приводилось в исполнение. Решает ведь все равно не местный Совет, а Всероссийский исполнительный комитет. Официальные вожди заняли почти недосягаемую позицию. Важнейшие решения принимались в Исполкоме, вернее, в его правящем ядре по предварительному соглашению с ядром правительства. Совет оставался в стороне. Его третировали, как митинг: "не там, не в общих собраниях делается политика, и все эти "пленумы" решительно не имеют практического значения" (Суханов). Самодовольные вершители судеб считали, что, доверив им руководство, советы, в сущности, выполнили свою роль. Близкое будущее покажет, что это не так. Масса бывает многотерпелива, но она вовсе не есть глина, из которой можно лепить что угодно. А в революционные эпохи она учится скоро. В этом и состоит главная мощь революции.

    --------------------------------------------------------------------------------

    Чтобы лучше понять дальнейшее развитие событий, надо остановиться на характеристике тех двух партий, которые с начала революции заключили тесный блок, господствовали в советах, в демократических муниципалитетах, на съездах так называемой революционной демократии и даже донесли свое все более, впрочем, таявшее большинство до Учредительного собрания, которое стало последним отблеском их недавней силы, как зарево на горной вершине, освещенной уже закатившимся солнцем.

    Если русская буржуазия явилась слишком поздно, чтобы быть демократической, то русская демократия, по той же самой причине, хотела себя считать социалистической. Демократическая идеология была безнадежно израсходована в течение XIX века. На рубеже XX русской радикальной интеллигенции, если она хотела найти доступ к массам, необходима была социалистическая окраска. Такова общая историческая причина, приведшая к созданию двух промежуточных партий: меньшевиков и социалистов-революционеров. У каждой из них была, однако, своя генеалогия и своя идеология.

    Взгляды меньшевиков слагались на марксистской основе. Вследствие все той же исторической запоздалости России марксизм стал в ней первоначально не столько критикой капиталистического общества, сколько обоснованием неизбежности буржуазного развития страны. История хитро использовала, когда ей понадобилось, выхолощенную теорию пролетарской революции для того, чтобы, при помощи ее, европеизировать в буржуазном духе широкие круги затхлой народнической интеллигенции. Меньшевикам в этом процессе отведено более крупное место. Составляя левое крыло буржуазной интеллигенции, они связывали ее с наиболее умеренными прослойками рабочих, тяготевшими к легальной работе вокруг Думы и в профессиональных союзах.

    Социалисты-революционеры, наоборот, теоретически боролись с марксизмом, по частям поддаваясь ему. Они считали себя партией, осуществляющей союз интеллигенции, рабочих и крестьян, разумеется, под руководством критического разума. В экономической области их идеи представляли неудобоваримую мешанину разных исторических наслоений, отражая противоречивые условия существования крестьянства в быстро капитализирующейся стране. Будущая революция представлялась эсерам не буржуазной и не социалистической, но "демократической": политической формулой они подменяли социальное содержание. Они намечали себе, таким образом, путь между буржуазией и пролетариатом, а следовательно, и роль третейского судьи над ними. После Февраля могло казаться, что эсеры очень близко подошли к такому положению.

    Еще со времени первой революции они имели корни в крестьянстве. В первые месяцы 1917 года вся деревенская интеллигенция усвоила себе традиционную народническую формулу: "земля и воля". В отличие от меньшевиков, всегда остававшихся чисто городской партией, социалисты-революционеры, казалось, нашли чрезвычайно мощную опору в деревне. Мало того, они господствовали и в городах: в советах через солдатские секции и в первых демократических муниципалитетах, где они собирали абсолютное большинство голосов. Могущество партии казалось беспредельным. На самом деле оно являлось политической аберрацией. Партия, за которую голосуют все, кроме того меньшинства, которое знает, за кого голосовать, не есть партия, как язык, на котором говорят младенцы всех стран, не есть национальный язык. Партия эсеров выступала как торжественное наименование всего того, что было незрелого, бесформенного и путаного в Февральской революции. Всякий, кто от дореволюционного прошлого не унаследовал достаточных оснований голосовать за кадетов или за большевиков, голосовал за эсеров. Но кадеты стояли в замкнутом лагере собственников. Большевики еще были малочисленны, непонятны, даже страшны. Голосование за эсеров означало голосование за революцию в общем и целом и ровно ни к чему не обязывало. В городах оно означало стремление солдат сблизиться с партией, которая стоит за крестьян, стремление отсталой части рабочих держаться ближе к солдатам, стремление мелкого городского люда не отрываться от солдат и крестьян. В этот период членский билет эсера являлся временным свидетельством на право входа в учреждения революции и сохранял свою силу до обмена на другой билет, более серьезного характера. Недаром о великой партии, захватывавшей всех и вся, сказано было, что она является только грандиозным нулем.

    Начиная с первой революции, меньшевики выводили необходимость союза с либералами из буржуазного характера революции и ставили этот союз выше сотрудничества с крестьянством как с ненадежным союзником. Большевики, наоборот, всю перспективу революции строили на союзе пролетариата с крестьянством против либеральной буржуазии. Так как эсеры считали себя прежде всего крестьянской партией, то следовало как будто ждать в революции союза большевиков с народниками в противовес союзу меньшевиков с либеральной буржуазией. На самом деле мы видим в Февральской революции противоположную группировку. Меньшевики и социалисты-революционеры выступают в теснейшем союзе, который дополняется их блоком с либеральной буржуазией. Большевики на официальном поле политики совершенно изолированы.

    Этот на первый взгляд необъяснимый факт на самом деле вполне закономерен. Социалисты-революционеры отнюдь не были крестьянской партией, несмотря на повальные симпатии к их лозунгам в деревне. Основное ядро партии, то, которое определяло ее действительную политику и выдвигало из своей среды министров и чиновников, было гораздо больше связано с либеральными и радикальными кругами города, чем с восстающими массами крестьян. Это руководящее ядро, страшно разбухшее благодаря карьеристскому притоку мартовских эсеров, до смерти испугалось размаха крестьянского движения, шедшего под эсеровскими лозунгами. Новоиспеченные народники, конечно, желали крестьянам всего хорошего, но красного петуха они не хотели. Ужас эсеров перед восставшей деревней параллелен ужасу меньшевиков перед наступлением пролетариата; в совокупности своей демократический испуг был отражением вполне реальной опасности, которую движение угнетенных несло имущим классам, сплачивая последние в один лагерь буржуазно-помещичьей реакции. Блок эсеров с правительством помещика Львова знаменовал разрыв их с аграрной революцией, как блок меньшевиков с промышленниками и банкирами, типа Гучкова, Терещенко и Коновалова, был равносилен их разрыву с движением пролетариата. Союз меньшевиков и эсеров означал при этих условиях не сотрудничество пролетариата и крестьянства, а коалицию партий, порвавших с пролетариатом и крестьянством ради блока с имущими классами.

    Из сказанного ясно, насколько фиктивен был социализм обеих демократических партий; но это вовсе не значит, что их демократизм был действителен. Наоборот, именно худосочие демократизма и нуждалось в социалистической маскировке. Русский пролетариат вел борьбу за демократию в непримиримом антагонизме с либеральной буржуазией. Демократические партии, шедшие в блоке с либеральной буржуазией, должны были неизбежно вступить в конфликт с пролетариатом. Таковы социальные корни дальнейшей жестокой борьбы между соглашателями и большевиками.

    Если свести очерченные выше процессы к их обнаженной классовой механике, которой, конечно, не сознавали до конца участники и даже руководители обеих соглашательских партий, то получится такое примерно распределение исторических функций. Либеральная буржуазия уже не могла овладеть массой. Поэтому она боялась революции. Но революция была нужна для буржуазного развития. От цензовой буржуазии отделились два отряда, состоявшие из младших ее братьев и сыновей. Один из отрядов направился к рабочим, другой -- к крестьянам. Они пытались привлечь тех и других к себе, искренне и горячо доказывая, что они -- социалисты и враждебны буржуазии. Таким путем они, действительно, приобрели значительное влияние в народе. Но очень скоро действие их идей переросло через их головы. Буржуазия почувствовала смертельную опасность и подала сигнал тревоги. Оба отделившихся от нее отряда, меньшевики и эсеры, дружно откликнулись на призыв старшего в семье. Перешагнув через старые разногласия, они стали плечом к плечу и, повернувшись спиною к массам, бросились на помощь буржуазному обществу.

    Социалисты-революционеры, даже по сравнению с меньшевиками, поражали рыхлостью и дряблостью. Большевикам они во все важные моменты казались просто кадетами третьего сорта. Кадетам они представлялись третьесортными большевиками. Место второго сорта в обоих случаях занимали меньшевики. Зыбкость опоры и бесформенность идеологии вели к соответственному личному отбору: на всех эсеровских вождях была печать недоделанности, поверхностности и сантиментальной ненадежности. Можно сказать безо всякого преувеличения: рядовой большевик проявлял больше проницательности в политике, то есть в отношениях между классами, чем самые прославленные эсеровские вожди.

    Не имея устойчивых критериев, эсеры проявляли склонность к нравственным императивам. Незачем пояснять, что моралистические претензии нисколько не препятствовали проявлять в большой политике мелкое плутовство, столь вообще характерное для промежуточных партий без устойчивой опоры, ясной доктрины и подлинного нравственного стержня.

    В блоке меньшевиков и эсеров руководящее место принадлежало меньшевикам, несмотря на то что бесспорное численное преобладание было на стороне эсеров. В этом распределении ролей сказывались на свой лад гегемония города над деревней, перевес городской мелкой буржуазии над сельской, наконец, идейное превосходство "марксистской" интеллигенции над интеллигенцией, которая держалась истинно русской социологии и кичилась скудостью старой русской истории.

    В первые недели после переворота ни одна из левых партий, как мы уже знаем, не имела в столице своего настоящего штаба. Общепризнанные вожди социалистических партий находились в эмиграции. Вожди второго ряда передвигались к центру с Дальнего Востока. Это создавало у временных руководителей осторожное и выжидательное настроение, толкавшее их ближе друг к другу. Ни одна из руководящих групп не доводила в эти недели своих мыслей до конца. Борьба партий в Совете носила крайне мирный характер: дело шло как бы об оттенках внутри одной и той же "революционной демократии". Правда, с приездом из ссылки Церетели (19 марта) советское руководство совершило довольно резкий поворот вправо, в сторону прямой ответственности за власть и за войну. Но и большевики к середине марта под влиянием прибывших из ссылки Каменева и Сталина взяли резко вправо, так что дистанция между советским большинством и левой оппозицией к началу апреля стала, пожалуй, меньше, чем была в начале марта. Настоящая дифференциация началась несколько позже. Можно даже назвать ее точную дату: 4 апреля, на другой день после прибытия Ленина в Петроград.

    Партия меньшевиков имела во главе разных своих течений ряд выдающихся фигур, но ни одного революционного вождя. Крайнее правое крыло, возглавлявшееся старыми учителями русской социал-демократии: Плехановым, Засулич, Дейчем, -- стояло на патриотической позиции еще при самодержавии. Как раз накануне Февральской революции Плеханов, плачевно переживший себя, писал в американской газете, что стачки и другие виды борьбы рабочих в России являлись бы теперь преступлением. Более широкие круги старых меньшевиков, в их числе такие фигуры, как Мартов, Дан, Церетели, причисляли себя к лагерю Циммервальда и отклоняли от себя ответственность за войну. Но интернационализм левых меньшевиков, как и левых эсеров, прикрывал в большинстве случаев демократическую оппозиционность. Февральская революция примирила большинство этих "циммервальдцев" с войной, в которой они отныне открыли оборону революции. С наибольшей решимостью встал на этот путь Церетели, тянувший за собой Дана и других. Мартов, встречавший начало войны во Франции и прибывший из-за границы только 9 мая, не мог не видеть, что его вчерашние единомышленники пришли после февральского переворота к тому, с чего Гед, Самба и другие начали в 1914 году, когда взяли на себя защиту буржуазной республики против германского абсолютизма. Став во главе левого крыла меньшевиков, которому не удалось подняться до сколько-нибудь серьезной роли в революции, Мартов оставался в оппозиции к политике Церетели--Дана, противодействуя в то же время сближению левых меньшевиков с большевиками. От имени официального меньшевизма выступал Церетели, за которым шло несомненное большинство: дореволюционные патриоты без труда объединились с патриотами февральского призыва. У Плеханова была, однако, своя группа, совершенно шовинистическая, стоявшая вне партии и даже вне Совета. У фракции Мартова, не покидавшей общей партии, не было своей газеты, как не было и своей политики. Как всегда во время больших исторических событий. Мартов безнадежно растерялся и повис в воздухе. В 1917 году, как и в 1905-м, революция почти не заметила этого выдающегося человека. Председателем Петроградского Совета, а затем и Центрального исполнительного комитета почти автоматически оказался председатель меньшевистской фракции в Думе Чхеидзе. В свои обязанности он стремился вкладывать весь запас своей добросовестности, прикрывая постоянную неуверенность в себе незамысловатой шутливостью. На нем лежала неизгладимая печать его провинции. Горная Грузия, страна солнца, виноградников, крестьян и мелких дворян, с небольшим процентом рабочих, выдвинула широкий слой левой интеллигенции, гибкой, темпераментной, но в подавляющем большинстве своем не поднимавшейся над мелкобуржуазным горизонтом. Во все четыре Думы Грузия посылала депутатами меньшевиков, и во всех четырех фракциях ее депутаты играли роль лидеров. Грузия стала Жирондой русской революции. Если жирондистов XVIII века обвиняли в федерализме, то жирондисты Грузии, начав с защиты единой и неделимой России, закончили сепаратизмом.

    Наиболее выдающейся фигурой, выдвинутой грузинской Жирондой, являлся, несомненно, бывший депутат второй Думы Церетели, который немедленно по прибытии из ссылки возглавил не только меньшевиков, но и все тогдашнее советское большинство. Не теоретик, даже не журналист, но выдающийся оратор, Церетели был и остался радикалом южнофранцузского типа. В условиях парламентской рутины он чувствовал бы себя как рыба в воде. Но он родился в революционную эпоху и отравил себя в юности дозой марксизма. Во всяком случае, из всех меньшевиков он проявил в событиях революции наибольший размах и стремление сводить концы с концами. Именно поэтому он больше других содействовал крушению февральского режима. Чхеидзе всецело подчинялся Церетели, хотя моментами и пугался его доктринерской прямолинейности, сближавшей вчерашнего революционера-каторжанина с консервативными представителями буржуазии.

    Меньшевик Скобелев, обязанный свежей популярностью своему положению депутата последней Думы, производил, и не только вследствие своей внешней моложавости, впечатление студента, играющего на домашней сцене роль государственного человека. Скобелев специализировался на тушении "эксцессов", устранении местных конфликтов и вообще практическом замазывании щелей двоевластия, пока он, в злополучной роли министра труда, не был включен в майское коалиционное правительство.

    Влиятельнейшей фигурой среди меньшевиков был Дан, старый работник партии, считавшийся всегда второй фигурой после Мартова. Если меньшевизм вообще впитал в кровь и плоть нравы и дух немецкой социал-демократии эпохи упадка, то Дан прямо-таки казался членом немецкого партийного правления, Эбертом меньшего масштаба. Немецкий Дан с успехом провел через год в Германии ту политику, которая в России не удалась русскому Эберту. Причина, однако, не в людях, а в условиях.

    Если первой скрипкой в оркестре советского большинства был Церетели, то на пронзительном кларнете изо всей силы легких, с налитыми кровью глазами, играл Либер. Это был меньшевик из еврейского Рабочего союза (Бунд), с давним революционным прошлым, очень искренний, очень темпераментный, очень красноречивый, очень ограниченный и страстно стремившийся показать себя непреклонным патриотом и железным государственным человеком. Либер буквально исходил ненавистью к большевикам.

    Фалангу меньшевистских лидеров можно замкнуть бывшим ультралевым большевиком Войтинским, видным участником первой революции, отбывшим каторгу и порвавшим в марте с партией на почве патриотизма. Примкнув к меньшевикам, Войтинский, как полагается, стал профессиональным пожирателем большевиков. Ему не хватало только темперамента, чтобы сравняться с Либером в травле своих бывших единомышленников.

    Штаб народников был столь же мало однороден, но гораздо менее значителен и ярок. Так называемые народные социалисты, составлявшие крайний правый фланг, возглавлялись старым эмигрантом Чайковским, который боевым шовинизмом равнялся Плеханову, не имея ни его талантов, ни его прошлого. Рядом стояла старуха Брешко-Брешковская, которую эсеры называли бабушкой русской революции, но которая усердно навязывалась в крестные матери русской контрреволюции. Престарелый анархист Кропоткин, сохранявший с юности слабость к народникам, воспользовался войной, чтобы дезавуировать все то, чему учил чуть не в течение полустолетия: отрицатель государства поддерживал Антанту и если порицал русское двоевластие, то не во имя безвластия, а во имя единовластия буржуазии. Однако эти старики играли скорее декоративную роль, хотя Чайковский позже, в войне против большевиков, возглавлял одно из белых правительств, состоявших на иждивении Черчилля.

    Первое место среди эсеров, далеко впереди остальных, но не в партии, а над партией, занял Керенский, человек без какого бы то ни было партийного прошлого. Нам придется не раз еще встречаться в дальнейшем с этой провиденциальной фигурой, силу которой составляло в период двоевластия сочетание слабостей либерализма со слабостями демократии. Формальное вступление в партию эсеров не нарушило презрительного отношения Керенского к партиям вообще: он считал себя непосредственным избранником нации. Но ведь и эсеровская партия перестала к этому времени быть партией, став грандиозным, поистине национальным нулем. В Керенском она нашла себе адекватного вождя.

    Будущий министр земледелия, а затем и председатель Учредительного собрания, Чернов был несомненно наиболее репрезентативной фигурой старой эсеровской партии и не случайно считался ее вдохновителем, теоретиком и вождем. Со значительными, но не связанными единством познаниями, скорее начетчик, чем образованный человек, Чернов всегда имел в своем распоряжении неограниченный выбор подходящих к случаю цитат, которые долго поражали воображение русской молодежи, немногому научая ее. На один-единственный вопрос этот многословный вождь не имел ответа: кого и куда он ведет? Эклектические формулы Чернова, сдобренные моралью и стишками, соединяли до поры до времени разношерстную публику, которая во все критические часы тянула в разные стороны. Неудивительно, если свой метод формирования партии Чернов самодовольно противопоставлял ленинскому "сектантству".

    Чернов прибыл из-за границы через пять дней после Ленина: Англия в конце концов пропустила его. На многочисленные приветствия в Совете вождь самой большой партии ответил самой длинной речью, о которой Суханов, наполовину эсер, отзывался так: "Не один я, а многие другие эсеровские партийные патриоты морщились и покачивали головами, что это он так неприятно поет, так странно жеманится и закатывает глазки, да и говорит без конца, ни к селу ни к городу". Вся дальнейшая деятельность Чернова в революции развернулась по камертону первой его речи. После нескольких попыток противопоставить себя слева Керенскому и Церетели Чернов, притиснутый со всех сторон, сдался без боя, очистился от своего эмигрантского циммервальдизма, вошел в контактную комиссию, а позже и в коалиционное правительство. Все, что он делал, было невпопад. Он решил поэтому уклоняться. Воздерживание от голосования стало для него формой политического существования. Его авторитет от апреля к октябрю таял еще быстрее, чем ряды его партии. При всем различии между Черновым и Керенским, ненавидевшими друг друга, оба они целиком сидели корнями в дореволюционном прошлом, в старом русском рыхлом обществе, в худосочной и претенциозной интеллигенции, которая горела желанием поучать народные массы, опекать их и благодетельствовать, но была совершенно неспособна прислушаться к ним, понять их и поучиться у них. А без этого нет революционной политики.

    Авксентьев, поднимавшийся партией до самых высоких постов революции -- председатель Исполнительного комитета крестьянских депутатов, министр внутренних дел, председатель предпарламента, -- представлял уже совершенную карикатуру на политика: обаятельный учитель словесности женской гимназии в Орле -- вот все, что можно о нем сказать. Правда, его политическая деятельность оказалась гораздо злонамереннее его личности.

    Крупную, но больше закулисную роль во фракции эсеров и в правящем советском ядре играл Гоц. Террорист из известной революционной семьи, Гоц был менее претенциозен и более деловит, чем его ближайшие политические друзья. Но в качестве так называемого "практика" ограничивался делами кухни, предоставляя большие вопросы другим. Нужно, впрочем, прибавить, что он не был ни оратором, ни писателем и что главным его ресурсом являлся личный авторитет, оплаченный годами каторжных работ.

    Мы, в сущности, назвали всех, кого можно было назвать среди руководящего круга народников. Дальше идут уже совершенно случайные фигуры, вроде Филипповского, относительно которого никто не мог объяснить, почему, собственно, он попал на самую верхушку февральского Олимпа: решающую роль сыграл, надо полагать, его мундир морского офицера.

    Наряду с официальными вождями двух господствовавших партий в Исполкоме было немало "диких", одиночек, участников прошлого движения на разных его этапах, людей, задолго до переворота отошедших от борьбы и теперь, после торопливого возвращения под знамя победившей революции, не спешивших надевать на себя партийное ярмо. Во всех основных вопросах "дикие" шли по линии советского большинства. В первое время им принадлежала даже руководящая роль. Но по мере того как прибывали из ссылки и эмиграции официальные вожди, беспартийные оттирались на вторые места, политика оформлялась, партийность входила в свои права.

    Противники Исполнительного комитета из лагеря реакции не раз указывали впоследствии на засилье в нем инородцев: евреев, грузин, латышей, поляков и пр. Хотя по отношению ко всей массе членов Исполнительного комитета инородцы составляли совсем невысокий процент, но несомненно, что они занимали очень видное место в президиуме, в различных комиссиях, среди докладчиков и пр. Так как интеллигенция угнетенных национальностей, сосредоточенная преимущественно в городах, обильно пополняла революционные ряды, то немудрено, если среди старшего поколения революционеров число инородцев было особенно значительно. Их опыт, хотя и не всегда высокого качества, делал их незаменимыми при возведении новых общественных форм. Совершенно вздорными являются, однако, попытки вывести политику советов и ход всей революции из мнимого засилья инородцев. Национализм и в этом случае обнаруживает презрение к действительной нации, т. е. к народу, изображая его в период его великого национального пробуждения простым чурбаном в чужих и случайных руках. Но почему же и как инородцы получили такую чудодейственную силу над коренными миллионами? На самом деле именно в момент глубокого исторического поворота толща нации нередко ставит себе на службу те элементы, которые вчера еще были придавлены и потому с наибольшей готовностью дают выражение новым задачам. Не инородцы ведут революцию, а национальная революция пользуется инородцами. Так бывало даже и при крупных реформах сверху. Политика Петра I не переставала быть национальной, когда, сворачивая со старых путей, привлекала к себе на службу инородцев и иностранцев. Мастера немецкой слободки и голландские шкипера лучше выражали в тот период потребности национального развития России, чем русские попы, натасканные некогда греками, или московские бояре, тоже жаловавшиеся на иноземное засилье, хотя сами происходили от иноземцев, формировавших русское государство. Во всяком случае, инородческая интеллигенция 1917 года делилась между теми же партиями, что и истинно русская, страдала теми же пороками и совершала те же ошибки, причем как раз инородцы в среде меньшевиков и эсеров щеголяли особой ревностью об обороне и единстве России.

    Так выглядел Исполнительный комитет, верховный орган демократии. Две партии, растерявшие иллюзии, но сохранившие предрассудки, со штабом вождей, неспособных перейти от слова к делу, оказались во главе революции, которая призвана была рвать оковы столетий и закладывать основы нового общества. Вся деятельность соглашателей стала цепью мучительных противоречий, изнурявших народные массы и подготовлявших конвульсии гражданской войны. Рабочие, солдаты, крестьяне брали события всерьез. Они считали, что созданные ими советы должны немедленно приняться за устранение тех бедствий, которые породили революцию. Все шли в советы. Всякий нес то, что наболело. А у кого не наболело? Требовали решения, надеялись на помощь, ждали справедливости, настаивали на возмездии. Ходатаи, жалобщики, просители, обличители считали, что наконец-то враждебную власть заменили своей. Народ Совету верит, народ вооружен, значит, Совет и есть власть. Они так понимали дело -- и разве они не были правы? Непрерывный поток солдат, рабочих, солдатских жен, мелких торговцев, служащих, матерей, отцов открывал и закрывал двери, искал, спрашивал, плакал, требовал, заставлял принимать меры, иногда точно указывая какие, -- и превращал Совет на деле в революционную власть. "Это совершенно не было в интересах и, во всяком случае, не входило в планы самого Совета", -- жалуется знакомый нам Суханов, который, разумеется, посильно боролся с этим процессом. С успехом ли? Увы, он вынужден тут же признать, что "советский аппарат стал непроизвольно, автоматически, против воли Совета вытеснять официальную государственную машину, работавшую все более и более холостым ходом". Что же делали доктринеры капитуляции, механики холостого хода? "Приходилось мириться и брать на себя отдельные функции управления, -- меланхолически признается Суханов, -- поддерживая в то же время фикцию, что это управляет Мариинский дворец". Вот чем занимались эти люди в разоренной стране, объятой пламенем войны и революции: маскарадными мерами они ограждали престиж правительства, которое народ органически извергал. Да погибнет революция, но да здравствует фикция!.. А в то же время власть, которую эти люди изгоняли через дверь, влезала к ним обратно через окно, застигая их каждый раз врасплох и ставя в смешное или недостойное положение.

    Еще в ночь на 28 февраля Исполнительный комитет закрыл монархическую печать и установил для газет разрешительный порядок. Раздались протесты. Особенно громко кричали те, которые привыкли зажимать всем рты. Через несколько дней комитет снова столкнулся с вопросом о свободе печати: разрешать или не разрешать выход реакционных газет? Возникли разногласия. Доктринеры типа Суханова стояли за абсолютную свободу прессы. Чхеидзе сперва не соглашался: как можно оставлять оружие в бесконтрольном распоряжении смертельных врагов? Никому, к слову сказать, не приходило в голову предоставить самый вопрос на разрешение правительства. Да это было бы и беспредметно:

    типографские рабочие признавали только распоряжения Совета. 5 марта Исполнительный комитет подтвердил: правые издания закрыть, выход новых газет поставить в зависимость от разрешения Совета. Но уже 10-го это постановление было отменено под напором буржуазных кругов. "Трех дней было достаточно, чтобы образумиться", -- торжествовал Суханов. Неосновательное торжество! Пресса не стоит над обществом. Условия ее существования во время революции отражают ход самой революции. Когда последняя принимает или может принять характер гражданской войны, ни один из воюющих лагерей не допустит существования вражеской прессы в районе своего влияния, как и не выпустит добровольно из своих рук контроля над арсеналами, железными дорогами или типографиями. В революционной борьбе печать только один из родов оружия. Право на слово во всяком случае не выше, чем право на жизнь. А революция присваивает себе и это последнее. Можно установить как закон: революционные правительства бывают тем либеральнее, тем терпимее, тем "великодушнее" к реакции, чем мельче их программа, чем больше они связаны с прошлым, чем консервативнее их роль. И наоборот, чем грандиознее задачи, чем большее количество приобретенных прав и интересов они нарушают, тем концентрированнее революционная власть, тем обнаженнее ее диктатура. Плохо ли это или хорошо, но именно такими путями человечество до сих пор шло вперед.

    Совет был прав, когда хотел удержать в своих руках контроль над печатью. Почему же он так легко отказался от этого? Потому, что он вообще отказался от серьезной борьбы. Он молчал о мире, о земле, даже о республике. Передав власть консервативной буржуазии, он не имел ни основания опасаться правой печати, ни возможности бороться против нее. Зато уже через небольшое число месяцев правительство, при поддержке Совета, стало беспощадно расправляться с левой печатью. Газеты большевиков закрывались одна за другой.

    7 марта Керенский в Москве декламировал: "Николай II в моих руках... Маратом русской революции я никогда не буду... Николай II под моим личным наблюдением отправится в Англию..." Дамы бросали цветы, студенты аплодировали. Но низы всполошились. Еще ни одна серьезная революция, то есть такая, которой было что терять, не выпускала низложенного монарха за границу. От рабочих и солдат шли непрерывные требования: арестовать Романовых. Исполком почуял, что в этом вопросе шутить нельзя. Было решено, что дело Романовых Совет должен взять в свои руки: правительство, таким образом, открыто признано было не заслуживающим доверия. Исполнительный комитет дал приказ по всем железным дорогам не пропускать Романова, вот почему царский поезд блуждал по путям. Один из членов Исполкома, рабочий Гвоздев, правый меньшевик, был отряжен для ареста Николая. Керенский оказался дезавуирован и с ним вместе правительство. Но оно не ушло, а молча подчинилось. Уже 9 марта Чхеидзе докладывал Исполнительному комитету, что правительство "отказалось" от мысли вывезти Николая в Англию. Царская семья подвергнута была аресту в Зимнем дворце. Так Исполнительный комитет воровал у себя самого власть из-под подушки. А с фронта все настойчивее поступали требования: перевести бывшего царя в Петропавловскую крепость.

    Революции всегда означали имущественные перетасовки не только в порядке законодательства, но и в порядке массовых захватов. Аграрная революция никогда вообще в истории иначе не происходила: легальная реформа шла неизменно в обозе красного петуха. В городах роль захватов бывала меньше: буржуазные революции не имели задачей потрясти буржуазную собственность. Но не было еще, кажется, революции, когда массы не завладевали бы для общественных целей зданиями, принадлежавшими ранее врагам народа. Сейчас же после февральского переворота вышли из подполья партии, возникли профессиональные союзы, шли непрерывные митинги, во всех районах были свои советы -- всем нужны были помещения. Организации захватывали необитаемые дачи царских министров или пустующие дворцы царских балерин. Потерпевшие жаловались либо власти вмешивались по собственной инициативе. Но так как захватчики владели, по существу, властью, а официальная власть была призраком, то прокурорам приходилось в конце концов обращаться к тому же Исполнительному комитету с ходатайством о восстановлении попранных прав балерины, несложные функции которой высоко оплачивались членами династии из народных средств. В движение приводилась, как полагается, контактная комиссия, министры заседали, бюро Исполкома совещалось, к захватчикам посылались делегации -- и дело затягивалось на месяцы.

    Суханов сообщает, что в качестве "левого" он не имел ничего против самых радикальных законодательных вторжений в права собственности, но зато являлся "ярым врагом всяких захватов". Подобными уловками горе-левые обычно прикрывали свою несостоятельность. Подлинно революционное правительство могло бы, несомненно, свести к минимуму хаотические захваты путем своевременного декрета о реквизиции помещений. Но левые соглашатели сдали власть фанатикам собственности, чтобы затем тщетно проповедовать массам уважение к революционной законности... под открытым небом. Климат Петрограда не благоприятствует платонизму.

    Хлебные хвосты дали последний толчок революции. Они же явились первой угрозой новому режиму. Уже в учредительном заседании Совета постановлено было создать продовольственную комиссию. Правительство мало размышляло о том, как кормить столицу. Оно не прочь было бы смирить ее голодом. Задача и в дальнейшем легла на Совет. В его распоряжении имелись экономисты и статистики с некоторым практическим стажем, служившие раньше в хозяйственных и административных органах буржуазии. Это были в большинстве случаев меньшевики правого крыла, как Громан и Череванин, или бывшие большевики, отошедшие далеко вправо, как Базаров и Авилов. Но едва они становились лицом к лицу с задачей прокормления столицы, как оказывались вынуждены всей обстановкой предлагать весьма радикальные меры для обуздания спекуляции и организации рынка. В ряде заседаний Совета утверждалась целая система мероприятий "военного социализма", включавшая в свой состав объявление всех хлебных запасов государственным достоянием, установление твердых цен на хлеб в соответствии с такими же ценами на продукты промышленности, государственный контроль над производством, правильный товарообмен с деревней. Вожди Исполнительного комитета переглядывались друг с другом в тревоге; не зная, что предложить, они присоединялись к радикальным резолюциям. Члены контактной комиссии застенчиво передавали их затем правительству. Правительство обещало изучить. Но ни князь Львов, ни Гучков, ни Коновалов не имели охоты контролировать, реквизировать и всячески урезывать себя и своих друзей. Все экономические постановления Совета разбивались о пассивное сопротивление государственного аппарата, поскольку не осуществлялись самочинно местными советами. Единственная практическая мера, которую провел Петроградский Совет в области продовольствия, состояла в ограничении потребителя твердым пайком: полтора фунта для лиц физического труда, фунт -- для остальных. Правда, это ограничение почти не внесло еще изменения в реальный продовольственный бюджет столичного населения: фунт и полтора фунта -- жить можно. Бедствия повседневного недоедания впереди. Революции придется в течение лет, не месяцев, а лет, все туже и туже подтягивать кушак на запавшем животе. Она вынесет это испытание. Сейчас ее мучает еще не голод, а неизвестность, неопределенность курса, неуверенность в завтрашнем дне. Экономические трудности, обостренные 32 месяцами войны, стучатся в двери и окна нового режима. Расстройство транспорта, недостаток разных видов сырья, изношенность значительной части оборудования, грозная инфляция, расстройство товарооборота -- все это требует смелых и неотложных мер. Приходя к ним по линии экономической, соглашатели делали их невозможными по линии политической. Каждая хозяйственная проблема, в которую они упирались, превращалась в осуждение двоевластия, и каждое решение, которое им приходилось подписывать, невыносимо жгло им пальцы.

    Большой проверкой сил и отношений стал вопрос о восьмичасовом рабочем дне. Восстание победило, но всеобщая стачка продолжается. Рабочие всерьез полагают, что перемена режима должна внести перемены и в их судьбу. Это сразу вызывает тревогу новых правителей, и либералов, и социалистов. Патриотические партии и газеты бросают клич: "Солдаты -- в казармы, рабочие

    -- к станкам!" "Значит, все остается по-старому?"

    -- спрашивают рабочие. "Пока что", -- смущенно отвечают меньшевики. Но рабочие понимают: если сейчас не будет перемен, то дальше и подавно. Урегулировать дело с рабочими буржуазия предоставляет социалистам. Сославшись на то, что одержанная победа "в достаточной степени обеспечила позицию рабочего класса в его революционной борьбе", -- в самом деле, разве не стали у власти либеральные помещики? -- Исполнительный комитет постановляет 5 марта приступить к возобновлению работ в Петроградском районе. Рабочие к станкам! Такова сила бронированного эгоизма образованных классов, либералов, вместе с их социалистами. Эти люди верили, что миллионы рабочих и солдат, поднятые на восстание несокрушимым напором недовольства и надежд, покорно примирятся после победы со старыми условиями жизни. Из исторических книг вожди вынесли убеждение, что так происходило в прошлых революциях. Но нет, так даже и в прошлом не было никогда. Если трудящиеся и загонялись в прежнее стойло, то не иначе как кружным путем, через ряд поражений и обманов. Жестокую социальную изнанку политических переворотов остро чувствовал Марат. Поэтому он так и оклеветан официальными историками. "Революция совершается и поддерживается только низшими классами общества, -- писал он за месяц до переворота 10 августа 1792 года, -- всеми этими обездоленными, которых бесстыдное богатство третирует, как каналий, и которых римляне, со свойственным им цинизмом, некогда прозвали пролетариями". Что же дает революция обездоленным? "Добившись сначала некоторого успеха, движение в конце концов оказывается побежденным; всегда ему не хватает знания, сноровки, средства, оружия, вождей, определенного плана действий; оно остается беззащитным против заговорщиков, обладающих опытностью, ловкостью и хитростью". Мудрено ли, что Керенский не хотел быть Маратом русской революции?

    Один из бывших капитанов русской промышленности, В. Ауэрбах, с возмущением рассказывает, что "низами революция понималась как что-то вроде масленицы: прислуга, например, пропадала на целые дни, гуляла с красными бантиками, каталась на автомобилях, возвращалась только к утру, чтобы помыться, и опять на гулянье". Замечательно, что, пытаясь показать деморализующее действие революции, обличитель изображает поведение прислуги теми чертами, которые за вычетом разве красного бантика как нельзя лучше воспроизводят обычную жизнь буржуазной патрицианки. Да, революция воспринимается угнетенными как праздник или как канун праздника и первое движение пробужденных ею домашних рабынь состоит в том, чтобы ослабить ярмо повседневной, унизительной, тоскливой, безысходной неволи. Рабочий класс в целом не мог и не хотел утешиться одними лишь красными бантиками -- как символом победы для других. На заводах Петрограда шло волнение. Немалое число предприятий открыто не подчинились постановлению Совета. К станкам рабочие, конечно, готовы идти, ибо вынуждены, но на каких условиях? Рабочие требовали восьмичасового рабочего дня. Меньшевики ссылались на 1905 год, когда рабочие пытались захватным путем ввести 8-часовой рабочий день и потерпели поражение: "борьба на два фронта -- с реакцией и капиталистами -- не по силам пролетариату". Это была их центральная идея. Меньшевики, вообще говоря, признавали неизбежность в будущем разрыва с буржуазией. Но это чисто теоретическое признание ни к чему их не обязывало. Они считали, что не надо форсировать разрыва. А так как буржуазия отбрасывается в лагерь реакции не горячими фразами ораторов и журналистов, а самостоятельным движением трудящихся классов, то меньшевики изо всех сил противодействовали экономической борьбе рабочих и крестьян. "Для рабочего класса, -- учили они, -- сейчас социальные вопросы не стоят на первом плане. Теперь он добывает себе политическую свободу". Но в чем состоит эта умозрительная свобода, рабочие постигнуть не могли. Они хотели прежде всего немного свободы для своих мышц и нервов. И они напирали на хозяев. Какая ирония: как раз в день 10 марта, когда меньшевистская газета писала, что 8-часовой рабочий день не стоит в порядке дня, общество заводчиков и фабрикантов, которое накануне уже оказалось вынуждено войти в официальные сношения с Советом, заявило о своем согласии на введение 8-часового рабочего дня и организацию фабрично-заводских комитетов. Промышленники проявили больше дальновидности, чем демократические стратеги Совета. Немудрено, на заводах хозяева стояли лицом к лицу с рабочими, которые не менее чем на половине петроградских предприятий, в том числе на большинстве крупнейших, единодушно покидали станки после 8 часов труда. Они брали сами то, в чем им отказывали правительство и Совет. Когда либеральная пресса с умилением сравнивала жест русских промышленников 10 марта 1917 года с жестом французского дворянства 4 августа 1789 года, она была гораздо ближе к исторической истине, чем думала сама: подобно феодалам конца XVIII века, русские капиталисты действовали из-под палки необходимости и временной уступкой надеялись обеспечить в дальнейшем восстановление утраченного. Один из кадетских публицистов, нарушая официальную ложь, прямо признавал: "На несчастье меньшевиков, большевики уже принудили террором общество фабрикантов согласиться на немедленное введение 8-часового рабочего дня". В чем состоял террор, мы уже знаем. Рабочие-большевики, несомненно, занимали в движении первое место. И опять, как в решающие дни Февраля, подавляющее большинство рабочих шло за ними.

    С очень смешанным чувством Совет, руководимый меньшевиками, зарегистрировал грандиозную победу, одержанную, в сущности, против него. Посрамленным лидерам пришлось, однако, сделать еще шаг вперед и предложить Временному правительству издать до Учредительного собрания указ о 8-часовом дне по всей России. Но правительство, по соглашению с предпринимателями, уперлось и, выжидая лучших дней, отказалось выполнить требование, предъявленное ему без всякой настойчивости.

    В Московской области открылась та же борьба, но приняла более затяжной характер. И здесь Совет, несмотря на сопротивление рабочих, потребовал возобновления работ. На одном из крупнейших заводов резолюция против прекращения стачки собрала 7 тысяч голосов против 6. Так же приблизительно реагировали и другие предприятия. 10 марта Совет еще раз подтвердил обязательность немедленного возвращения к станкам. Хотя в большинстве заводов после этого и начались работы, но почти всюду развернулась борьба за сокращение рабочего дня. Рабочие поправляли своих руководителей действием. Долго упиравшемуся Московскому Совету пришлось, наконец, 21 марта ввести 8-часовой рабочий день собственным постановлением. Промышленники немедленно подчинились. В провинции борьба перешла и на апрель. Почти всюду советы сперва сдерживали и противодействовали, затем, под напором рабочих, вступали в переговоры с предпринимателями; где последние не шли на соглашение, советы оказывались вынуждены самостоятельно декретировать введение 8-часового рабочего дня. Какая брешь в системе!

    Правительство преднамеренно оставалось в стороне. Тем временем под дирижерством либеральных лидеров открылась неистовая кампания против рабочих. Чтобы сломить их, решено было восстановить против них солдат. Сокращение рабочего дня означает ведь ослабление фронта. Разве можно думать только о себе во время войны? Разве в окопах считают число часов? Когда имущие классы становятся на путь демагогии, они не останавливаются ни перед чем. Агитация приняла бешеный характер и скоро была перенесена в окопы. Солдат Пирейко в своих фронтовых воспоминаниях признает, что агитация, ведшаяся главным образом новоиспеченными социалистами из офицеров, была небезуспешна. "Но все несчастье офицерского состава, пытавшегося натравить солдат на рабочих, заключалось в том, что они были офицерами. Слишком свежо еще было в памяти каждого солдата, чем был для него офицер в прошлом". Наиболее острый характер травля рабочих приняла, однако, в столице. Промышленники совместно с кадетским штабом нашли неограниченные средства и силы для агитации в гарнизоне. "В двадцатых числах, -- рассказывает Суханов, -- на всех перекрестках, в трамваях, в любом общественном месте можно было видеть рабочих и солдат, сцепившихся между собою в неистовом словесном бою". Случались и физические свалки. Рабочие поняли опасность и умело парировали ее. Для этого им достаточно было рассказать правду, назвать цифры военных барышей, показать солдатам заводы и цеха с грохотом машин, адским пламенем печей -- свой постоянный фронт, на котором они несли неисчислимые жертвы. Начались, по инициативе рабочих, правильные посещения частями гарнизона заводов, особенно работающих на оборону. Солдат смотрел и слушал, рабочий показывал и объяснял. Посещения заканчивались торжественным братанием. Социалистические газеты печатали многочисленные резолюции воинских частей об их неразрушимой солидарности с рабочими. К половине апреля самый предмет конфликта исчез со столбцов газет. Буржуазная пресса замолчала. Так, после экономической победы рабочие одержали политическую и моральную.

    События, связанные с борьбой за 8-часовой рабочий день, имели большое значение для всего дальнейшего развития революции. Рабочие завоевали несколько свободных часов в неделю для чтения, собраний, а также и упражнений с винтовкой, которые получили правильный характер с момента создания рабочей милиции. После столь яркого урока рабочие стали ближе присматриваться к советским руководителям. Авторитет меньшевиков понес серьезный урон. Большевики окрепли на заводах, отчасти и в казармах. Солдат стал внимательнее, вдумчивее, осторожнее: он понял, что кто-то подстерегает его. Вероломный замысел демагогии повернулся против его вдохновителей. Вместо отчуждения и вражды получилась более тесная спайка между рабочими и солдатами.

    Правительство, несмотря на идиллию контакта, ненавидело Совет, его вождей и их опеку. Оно это обнаружило при первой представившейся возможности. Так как Совет выполнял чисто правительственные функции, притом по просьбе самого правительства, когда нужно было усмирять массы, то Исполком просил о выдаче ему скромной субсидии на расходы. Правительство отказало и, несмотря на повторные настояния Совета, поставило на своем: оно не может выдавать государственные средства "частной организации". Совет смолчал. Бюджет Совета лег на рабочих, не устававших производить денежные сборы на нужды революции.

    В то же время обе стороны, либералы и социалисты, поддерживали декорум полного взаимного дружелюбия. На Всероссийском совещании советов существование двоевластия было объявлено измышлением. Керенский заверял делегатов армии, что между правительством и Советом -- полное единение в задачах и целях. Не менее усердно двоевластие отрицалось Церетели, Даном и другими советскими столпами. При помощи лжи стремились укрепить режим, построенный на лжи.

    Однако режим шатался с первых недель. Лидеры были неистощимы в деле организационных комбинаций:

    они стремились опереться на случайных представителей против массы, на солдат против рабочих, на новые думы, земства и кооперацию против советов, на провинцию против столицы, а под конец на офицерство против народа.

    Советская форма не заключает в себе никакой мистической силы. Она отнюдь не свободна от пороков всякого представительства, неизбежных, пока неизбежно это последнее. Но сила ее в том, что она сводит все же эти пороки к минимуму. Можно с уверенностью сказать -- и опыт скоро подтвердит это, -- что всякое другое представительство, атомизирующее массу, выражало бы в революции ее действительную волю несравненно хуже и с гораздо большим запозданием. Из всех форм революционного представительства совет -- самая гибкая, непосредственная и прозрачная. Но это все же лишь форма. Она не может дать больше того, что способны вложить в нее в каждый данный момент массы. Зато она может облегчить массам понимание сделанных ошибок и их исправление. В этом и состоял один из важнейших залогов развития революции.

    Каковы же были политические перспективы Исполнительного комитета? Вряд ли у кого-либо из вождей были перспективы, продуманные до конца. Суханов впоследствии утверждал, что по его плану власть сдавалась буржуазии лишь на короткий срок, чтобы демократия, окрепнув, могла тем вернее эту власть отнять. Однако это построение, наивное само по себе, имеет явно ретроспективный характер. Во всяком случае, оно в свое время никем не было формулировано. Под руководством Церетели шатания Исполнительного комитета если и не прекратились, то были, по крайней мере, включены в систему. Церетели открыто провозгласил, что без крепкой буржуазной власти революции грозит неминуемая гибель. Демократия должна ограничиваться давлением на либеральную буржуазию, остерегаясь неосторожным шагом толкнуть ее в лагерь реакции, наоборот, поддерживая ее, поскольку она будет укреплять завоевания революции. В конце концов этот межеумочный режим должен был завершиться буржуазной республикой с социалистами в качестве парламентской оппозиции.

    Камнем преткновения являлась для лидеров не столько перспектива, сколько текущая программа действий. Соглашатели обещали массам добиться от буржуазии демократической внутренней и внешней политики путем "давления". Бесспорно, под давлением народных масс господствующие классы не раз в истории шли на уступки. Но давление означает в последнем счете угрозу оттеснить господствующий класс от власти и занять его место. Именно этого оружия, однако, и не было в руках демократии. Она сама добровольно вручила буржуазии власть. В моменты конфликтов не демократия угрожала отнять власть, а, наоборот, буржуазия пугала отказом от власти. Таким образом, главный рычаг в механике давления находился в руках буржуазии. Этим и объясняется, что при всем своем бессилии правительство с успехом сопротивлялось всем сколько-нибудь серьезным домогательствам советских верхов.

    В середине апреля даже Исполнительный комитет оказался слишком широким органом для политических таинств руководящего ядра, окончательно повернувшегося лицом к либералам. Выделено было Бюро -- исключительно из правых оборонцев. Отныне большая политика делалась в собственном кругу. Все как будто налаживалось и упрочивалось. Церетели господствовал в советах неограниченно. Керенский поднимался выше и выше. Но именно к этому моменту стали явственно обнаруживаться первые тревожные признаки внизу, в массах. "Поразительно, -- пишет Станкевич, близкий к кружку Керенского, -- как раз в момент, когда Комитет организовался, когда ответственность за работы взяло на себя бюро, избранное только из оборонческих партий, -- как раз в это время он выпустил из рук руководство массой, которая ушла в сторону от него". Поразительно? Нет, только закономерно.

俄国革命史（上卷）·托洛茨基


АРМИЯ И ВОЙНА

    Уже в месяцы, предшествовавшие революции, дисциплина в армии резко пошатнулась. Можно подобрать немало офицерских жалоб того времени: солдаты непочтительны к начальству, обращение с лошадьми, с казенным имуществом, даже с оружием из рук вон плохое, в воинских поездах беспорядок. Не везде дело обстояло одинаково плохо. Но везде оно шло в одном направлении: к развалу.

    Теперь прибавилось потрясение революции. Восстание петроградского гарнизона произошло не только без офицерства, но и против него. В критические часы командиры попросту попрятали головы. Депутат-октябрист Шидловский беседовал 27 февраля с офицерами Преображенского полка, очевидно с целью прощупать их отношение к Думе, но встретил среди аристократов-гвардейцев полное непонимание происходящего, может быть, впрочем, наполовину притворное: все это были перепуганные монархисты. "Каково было мое удивление, -- рассказывает Шидловский, -- когда на следующее утро я увидел на улице весь Преображенский полк шедшим в строю, в образцовом порядке, с оркестром во главе, без единого офицера..." Правда, некоторые части приходили в Таврический со своими командирами, точнее было бы сказать, приводили их с собою. Офицеры чувствовали себя в торжественном шествии на положении пленников. Графиня Клейнмихель, наблюдавшая эти сцены в качестве арестованной, выражается определеннее: офицеры походили на баранов, ведомых на заклание.

    Не февральский переворот создал рознь между солдатами и офицерами, он явился лишь ее обнаружением. В сознании солдат восстание против монархии являлось прежде всего восстанием против командного состава. "С утра 28 февраля, -- вспоминает кадет Набоков, носивший в те дни офицерскую форму, -- выходить было опасно, потому что с офицеров начали срывать погоны". Так выглядел в гарнизоне первый день нового режима!

    Первой заботой Исполнительного комитета было помирить солдат с офицерами. Это означало не что иное, как подчинить части прежним командирам. Возвращение в полки офицерства должно было, по словам Суханова, предохранить армию от "всеобщей анархии или диктатуры темной и распыленной солдатчины". Эти революционеры, так же как и либералы, боялись солдат, а не офицерства. Между тем рабочие вместе с "темной солдатчиной" опасались всяких бед именно со стороны блестящего офицерства. Примирение получалось поэтому непрочное.

    Станкевич рисует отношение солдат к вернувшимся к ним после переворота офицерам такими чертами: "Солдаты, нарушив дисциплину и выйдя из казарм не только без офицеров, но... во многих случаях против офицеров, даже убивая их, исполняющих свой долг, оказалось, совершили великий подвиг освобождения. Если это подвиг и если офицерство теперь само утверждает это, то почему же оно не вывело солдат на улицу -- ведь ему это было легче и безопаснее сделать? Теперь, после факта победы, оно присоединилось к подвигу. Но искренне и надолго ли?" Слова эти тем поучительнее, что автор их сам принадлежал к тем "левым" офицерам, которые и не думали выводить на улицу своих солдат.

    Утром 28-го на Сампсониевском проспекте командир инженерной части объяснял своим солдатам, что "ненавистное всем правительство свергнуто", образовалось новое, во главе с князем Львовым, значит, надо по-прежнему подчиняться офицерам. "А теперь прошу по местам в казармы". Несколько солдат крикнуло: "рады стараться", большинство смотрело растерянно: только и всего? Эту сцену наблюдал случайно Каюров. Его передернуло. "Позвольте мне слово, господин командир..." И не дождавшись разрешения. Каюров поставил вопрос: "Разве для замены одного помещика другим на улицах Петрограда проливалась в течение трех дней кровь рабочих?" Каюров и тут взял быка за рога. Поставленный им вопрос составил содержание борьбы ближайших месяцев. Антагонизм между солдатом и офицером являлся преломлением вражды между крестьянином и помещиком.

    В провинции командиры, успевшие, очевидно, получить инструкции, излагали события по одному образцу: государь надорвал свои силы в заботах о стране и вынужден тяжесть правления передать брату. Видно было на лицах солдат, жалуется один из офицеров в глухом углу Крыма: Николай ли, Михаил ли -- все едино. Когда, однако, тот же командир вынужден оказался на следующее утро сообщить батальону о победе революции, солдаты, по его словам, переродились. Их вопросы, жесты, взгляды ясно свидетельствовали об "упорной длительной работе, которую кто-то настойчиво выполнял над этими темными, серыми, не привыкшими мыслить мозгами". Какая пропасть между офицером, мозги которого без усилия приспособляются к последней петроградской телеграмме, и этими солдатами, которые хоть и туго, но честно определяют свое отношение к событиям, самостоятельно взвешивая их на корявой ладони!

    Высшее командование, признав формально переворот, решило вообще не пропускать революцию на фронт. Начальник штаба ставки приказал главнокомандующим фронтами в случае появления на подвластной им территории революционных делегаций, которые генерал Алексеев для краткости именовал шайками, немедленно захватывать их и предавать на месте же военно-полевому суду. На следующий день тот же генерал именем "его высочества" великого князя Николая Николаевича требовал от правительства "прекращения всего того, что ныне происходит в тыловых районах армии", другими словами -- революции.

    Командование оттягивало осведомление действующей армии о перевороте насколько было возможно не столько из верности монархии, сколько из страха перед революцией. На некоторых фронтах установился подлинный карантин: письма из Петрограда не пропускались, приезжих задерживали -- старый режим воровал таким образом у вечности несколько лишних дней. Весть о перевороте докатывалась до боевой линии не ранее 5--6 марта -- ив каком виде? Мы уже приблизительно слышали: главнокомандующим назначен великий князь, царь отрекся во имя родины, в остальном все по-старому. Во многих окопах, может быть даже в большинстве, сведения о революции приходили от немцев раньше, чем из Петрограда. Могло ли быть сомнение для солдат, что все начальство в заговоре для сокрытия правды? И могли ли солдаты хоть на грош верить тем же офицерам, нацепившим через день-два красные бантики?

    Начальник штаба Черноморского флота рассказывает, будто сообщение о событиях в Петрограде сперва не произвело заметного влияния на матросов. Но как только появились из столицы первые социалистические газеты, "во мгновение ока настроение команд изменилось, начались митинги, из щелей выползли преступные агитаторы". Адмирал попросту не понял того, что совершалось перед его глазами. Не газеты вызвали перемену настроения. Они лишь рассеяли сомнения матросов насчет глубины переворота и позволили им открыто проявить свои истинные чувства, не опасаясь расправы со стороны начальства. Политический облик черноморского офицерства, свой собственный в том числе, тот же автор характеризует одной фразой: "Большинство офицеров флота считало, что без царя отечество погибнет". Демократы считали, что отечество погибнет без возвращения такого рода светочей к темным матросам.

    Командный состав армии и флота скоро выделил из себя два фланга: одни пытались удержаться на своих местах, подлаживаясь под революцию, записывались в эсеры, позже часть их пыталась пролезть даже в большевики. Другие, наоборот, петушились, пробовали противодействовать новым порядкам, но скоро срывались на каком-нибудь остром конфликте и смывались солдатским половодьем. Подобные группировки настолько естественны, что повторялись во всех революциях. Непримиримые офицеры французской монархии, те, которые, по словам одного из них, "боролись, пока могли", меньше страдали от неподчинения солдат, чем от прислужничества благородных коллег. В конце концов большинство старого командного состава оттеснялось, подавлялось и лишь небольшая часть перевоспитывалась и ассимилировалась. Офицерство лишь в более драматической форме разделяло судьбу тех классов, из которых рекрутировалось.

    Армия вообще представляет собою сколок общества, которому служит, с тем отличием, что она придает социальным отношениям концентрированный характер, доводя их положительные и отрицательные черты до предельного выражения. Война не случайно не выдвинула в России ни одного военного имени. Высший командный состав достаточно ярко характеризован одним из его среды: "Много авантюры, много невежества, много эгоизма, интриг, карьеризма, алчности, бездарности и недальновидности, -- пишет генерал Залесский, -- и очень мало знания, талантов, желания рисковать собою и даже своим комфортом и здоровьем". Николай Николаевич, первый верховный главнокомандующий, выделялся только высоким ростом и августейшей грубостью. Генерал Алексеев, серая посредственность, старший военный писарь армии, брал усидчивостью. Корнилова, смелого, боевого начальника, даже почитатели его считали простаком; Верховский, военный министр Керенского, отзывался позже о Корнилове как о львином сердце при бараньей голове. Брусилов и адмирал Колчак несколько превосходили, пожалуй, других интеллигентностью, но и только. Деникин был не без характера, но в остальном совершенно ординарным армейским генералом, прочитавшим пять или шесть книг. А дальше уж шли Юденичи, Драгомировы, Лукомские, с французским языком и без него, просто пьющие и сильно пьющие, но совершенные ничтожества.

    В офицерском корпусе нашла, правда, свое широкое представительство не только дворянская, но и буржуазная и демократическая Россия. Война влила в ряды армии десятки тысяч мелкобуржуазной молодежи в виде офицеров, военных чиновников, врачей, инженеров. Эти круги, стоявшие почти сплошь за войну до победы, чувствовали необходимость каких-то широких мер, но подчинялись в конце концов реакционным верхам: при царизме -- из страха, а после переворота -- по убеждению, как демократия в тылу подчинялась буржуазии. Соглашательская часть офицерства разделила в дальнейшем злополучную судьбу соглашательских партий с той разницей, что на фронте положение складывалось неизмеримо острее. В Исполнительном комитете можно было долго держаться на двусмысленностях, перед лицом солдат это было труднее.

    Недоброжелательство и трения между демократическим и аристократическим офицерством, не будучи в состоянии обновить армию, вносили только лишний элемент разложения в нее. Физиономию армии определяла старая Россия, и это была физиономия насквозь крепостническая. Офицеры по-прежнему считали наилучшим солдатом покорного и нерассуждающего крестьянского парня, в котором еще не пробудилось сознание человеческой личности. Такова была "национальная", суворовская традиция русской армии, опиравшаяся на первобытное земледелие, крепостное право и сельскую общину. В XVIII столетии Суворов извлекал еще из этого материала чудеса. Лев Толстой с барской любовью идеализировал в своем Платоне Каратаеве старый тип русского солдата, безропотно подчиняющегося природе, произволу и смерти ("Война и мир"). Французская революция, открывавшая великолепное вторжение индивидуализма во все области человеческой деятельности, поставила на суворовском военном искусстве крест. В течение XIX века, как и в XX, на всем протяжении между французской революцией и русской, царская армия бывала неизменно бита как армия крепостническая. Складывавшийся на этой национальной почве командный состав отличался презрением к личности солдата, духом пассивного мандаринства, невежеством в области своего ремесла, полным отсутствием героического начала и изрядной вороватостью. Авторитет офицерства держался на внешних знаках отличия, на ритуале чинопочитания, на системе репрессий и даже на особом условном языке, подлом наречии рабства, -- "точно так", "никак нет", "не могу знать", -- каким солдат должен был разговаривать с офицером. Принимая революцию на словах и присягая Временному правительству, царские маршалы попросту перекладывали на павшую династию свои собственные грехи. Они милостиво соглашались на то, чтобы Николай II был объявлен козлом отпущения за все прошлое. Но дальше -- ни шагу! Где ж им было понять, что моральная сущность революции состояла в одухотворении той человеческой массы, на духовной неподвижности которой зиждилось все их благополучие. Назначенный командовать фронтом Деникин заявил в Минске: "Революцию приемлю всецело и безоговорочно. Но революционизирование армии и внесение в нее демагогии считаю гибельным для страны". Классическая формула генеральского тупоумия! Что касается рядовых генералов, то они, по выражению Залесского, требовали одного: "Не трогайте только нас, а остальное для нас безразлично!" Однако революция не могла их не тронуть. Выходцы из привилегированных классов, они не могли ничего выиграть, но многого лишиться. Им угрожала потеря не только командных привилегий, но и земельной собственности. Под прикрытием лояльности к Временному правительству, реакционное офицерство повело тем более ожесточенную борьбу против советов. Когда же оно убедилось, что революция неудержимо проникает в солдатские массы и в родовые деревни, оно усмотрело в этом неслыханное вероломство -- со стороны Керенского, Милюкова, даже Родзянко. О большевиках нечего и говорить.

    Условия существования военного флота в еще гораздо большей степени, чем армии, постоянно заключали в себе живые зародыши гражданской войны. Жизнь матросов в стальных ящиках, куда их насильственно втискивают на несколько лет, даже пищей не всегда отличалась от жизни каторжан. Тут же рядом офицерство, в большинстве из привилегированных кругов, которое морскую службу добровольно избрало своим призванием, отождествляет отечество с царем, царя -- с собою и в матросе видит наименее ценную часть военного корабля. Два чуждых друг другу и замкнутых мира живут в тесном соприкосновении, не выпуская друг друга из глаз. Суда флота базировались на приморские промышленные города с большим числом рабочих, необходимых для постройки и ремонта судов. К тому же в составе машинных команд и технических служб на самих кораблях немало квалифицированных рабочих. Вот условия, которые превращали военный флот в революционную мину. В переворотах и военных восстаниях всех стран матросы представляли наиболее взрывчатое вещество; почти всегда они при первой возможности сурово расправлялись со своим офицерством. Русские матросы не составили исключения.

    В Кронштадте переворот сопровождался вспышкой кровавой мести против командиров, которые, в ужасе перед собственным прошлым, пытались спрятать от матросов революцию. Одной из первых жертв пал командующий флотом адмирал Вирен, пользовавшийся заслуженной ненавистью. Часть командного состава была матросами арестована. Офицеры, оставленные на свободе, были лишены оружия.

    В Гельсингфорсе и Свеаборге адмирал Непенин не пропускал никаких известий из восставшего Петрограда до ночи 4 марта, запугивая матросов и солдат репрессиями. Тем более свирепо вспыхнуло здесь восстание, длившееся ночь и день. Много офицеров было арестовано. Наиболее ненавистных спустили под лед. "Судя по рассказу Скобелева о поведении гельсингфорсских и флотских властей, -- пишет Суханов, отнюдь не снисходительный к "темной солдатчине", -- надо удивляться, что эти эксцессы были так незначительны".

    Но и в сухопутных войсках не обошлось без кровавых расправ, которые прошли несколькими волнами. Сперва это была месть за прошлое, за подлые заушения солдата.

    В воспоминаниях, жгучих, как язвы, недостатка не было. С 1915 года официально введено было в царской армии дисциплинарное наказание розгами. Офицеры по собственному усмотрению пороли солдат, нередко отцов семейств. Но дело не всегда шло только о прошлом. На Всероссийском совещании советов докладчик по вопросу об армии сообщал" что еще 15--17 марта отдавались в действующей армии приказы о наложении телесных наказаний на солдат. Депутат Думы, вернувшись с фронта, рассказывал, что казаки в отсутствие офицеров заявили ему: "Вот вы говорите: приказ (по-видимому, знаменитый "приказ ╨ I", о котором еще речь впереди). Он получен вчера, а сегодня мне комендант морду набил". Большевики столь же часто ездили удерживать солдат от эксцессов, как и соглашатели. Но кровавые возмездия были так же неизбежны, как отдача после выстрела. Во всяком случае, именовать Февральскую революцию бескровной у либералов не было иных оснований, кроме того что она доставила им власть.

    Некоторые из офицеров умудрялись вызывать острые конфликты из-за красных бантиков, которые в глазах солдат были символом разрыва с прошлым. На этой почве был убит командир сумского полка. Командир корпуса, потребовавший у вновь прибывшего пополнения снять красные анты, был арестован солдатами и посажен на гауптвахту. Немало столкновений выходило и из-за царских портретов, не удалявшихся из официальных помещений. Была ли это преданность монархии? В большинстве случаев -- только неверие в прочность революции и личная страховка. Но солдаты не без основания видели за портретами притаившийся призрак старого режима.

    Не продуманные мероприятия сверху, а порывистые движения снизу устанавливали новый режим в армии. Дисциплинарная власть офицеров не была ни отменена, ни ограничена; она просто отпала в течение первых недель марта сама собой. "Было ясно, -- говорит начальник черноморского штаба, -- что если бы офицер попробовал наложить дисциплинарное взыскание на матроса, то не было сил для приведения этого наказания в исполнение". В этом и состоит один из признаков подлинно народной революции.

    С падением дисциплинарной власти практическая несостоятельность офицерства оказалась ничем не прикрыта. Станкевич, которому нельзя отказать ни в наблюдательности, ни в интересе к военному делу, дает уничтожающий отзыв о командном составе и с этой стороны: учение шло все еще по старым уставам, совершенно не отвечавшим потребностям войны. "Такие занятия были только испытанием на терпеливость и повиновение солдат". Вину за собственную несостоятельность офицерство стремилось, разумеется, переложить на революцию.

    Скорые на жестокую расправу солдаты готовы были и к детской доверчивости, и самозабвенной признательности. На короткий момент депутат Филоненко, священник и либерал, показался фронтовикам носителем идей освобождения, пастырем революции. Старые церковные представления причудливо соединились с новой верой. Солдаты носили священника на руках, поднимали его над головами, усаживали заботливо в сани, и он затем, захлебываясь от восторга, докладывал Думе: "Мы не могли распрощаться. Они целовали нам руки и ноги". Депутату казалось, что Дума имеет в армии громадный авторитет. На самом деле авторитет имела революция и это она бросала свой ослепительный отблеск на отдельные случайные фигуры.

    Символическая чистка, произведенная Гучковым на верхах армии, -- смещение нескольких десятков генералов -- не давала никакого удовлетворения солдатам, а в то же время создавала в высшем офицерстве состояние неуверенности. Каждый боялся, что не подойдет, большинство плыло по течению, подлаживалось и показывало кулак в кармане. Еще хуже обстояло со средним и низшим офицерством, сталкивавшимся с солдатами лицом к лицу. Здесь правительственной чистки вовсе не было. Ища легальных путей, артиллеристы фронтовой батареи писали в Исполнительный комитет и в Государственную думу о своем командире: "Братцы... покорнейше просим убрать нашего внутреннего врага Ванчехазу". Не получая ответа, солдаты начинали обычно действовать собственными средствами: неповиновением, вытеснением, даже арестами. Только после этого начальство спохватывалось, убирало с глаз арестованных или избитых, иногда пытаясь наказать солдат, но еще чаще оставляя их безнаказанными, чтобы еще больше не осложнять дела. Это создавало невыносимое положение для офицерства, не внося в то же время никакой определенности в положение солдат.

    Даже многие боевые офицеры, те, которые серьезно относились к судьбе армии, настаивали на необходимости генеральной чистки командного состава: без этого, по их уверению, нельзя было и думать о возрождении боеспособности частей. Солдаты представляли депутатам Думы не менее убедительные доводы. Раньше, когда их обижали, они должны были жаловаться начальству, которое обычно не обращало на жалобы внимания. Теперь как же быть? Ведь начальство осталось старое, значит, и судьба жалоб будет старая. "На этот вопрос было очень трудно ответить", -- признается депутат. А между тем этот простой вопрос охватывал всю судьбу армии и предрешал ее будущее.

    Не следует представлять себе взаимоотношения в армии однородными на всем протяжении страны, во всех родах войск и во всех частях. Нет, пестрота была очень значительна. Если матросы Балтийского флота отозвались на первую весть о революции расправой над офицерами, то рядом, в гарнизоне Гельсингфорса, офицеры еще в начале апреля занимали руководящее положение в солдатском Совете и на торжествах выступал здесь от социалистов-революционеров внушительный генерал. Таких контрастов ненависти и доверчивости было немало. Но все же армия представляла систему сообщающихся сосудов и политические настроения солдат и матросов тяготели к одному уровню.

    Дисциплина кое-как держалась, покуда солдаты рассчитывали на скорые и решительные перемены. "Но когда солдаты увидели, -- по словам одного фронтового делегата, -- что все осталось по-старому, тот же гнет, рабство и темнота, то же издевательство, -- начались волнения". Природа, которая не догадалась большую часть человечества вооружить горбами, как на грех снабдила солдат нервной системой. Революции служат для того, чтобы напоминать время от времени об этом двойном упущении.

    В тылу, как и на фронте, случайные поводы легко вели к конфликтам. Солдатам предоставлено было право свободного посещения, "наравне со всеми гражданами", театров, собраний, концертов и проч. Многие солдаты толковали это как право бесплатного посещения театров. Министр разъяснил им, что "свободу" нужно понимать в умозрительном смысле. Но восставшие народные массы никогда еще не обнаруживали склонности ни к платонизму, ни к кантианству.

    Износившаяся ткань дисциплины разрывалась в несколько приемов, в разное время, в разных гарнизонах и разных частях. Командиру нередко представлялось, что в его полку или дивизии все шло хорошо до появления газет или до приезда агитатора извне. На деле совершалась работа более глубоких и неотразимых сил.

    Либеральный депутат Янушкевич привез с фронта то обобщение, что сильнее всего оказалась дезорганизация в "зеленых" частях, где мужики. "В частях более революционных с офицерами уживаются очень хорошо". На самом деле дисциплина дольше всего держалась на двух полюсах: в привилегированной кавалерии из зажиточных крестьян и в артиллерии -- вообще в технических войсках, с высоким процентом рабочих и интеллигенции. Дольше всех крепились казаки-собственники, опасавшиеся аграрной революции, при которой большинство их могло только потерять, а не выиграть. Отдельные части казачества не раз и после переворота выполняли усмирительную работу. Но в общем все же разница была лишь в темпах и в сроках разложения.

    В глухой борьбе были свои приливы и отливы. Офицеры пытались приспособиться. Солдаты снова начинали выжидать. Но через временные смягчения, через дни и недели перемирия социальная ненависть, разлагавшая армию старого режима, достигала все более высокого напряжения. Она все чаще вспыхивала трагическими зарницами. В Москве, в одном из цирков, созвано было собрание инвалидов, солдат и офицеров совместно. Оратор-калека резко заговорил с трибуны про офицеров. Поднялся протестующий шум, стук ногами, палками, костылями. "А давно ли вы, господа офицеры, оскорбляли солдат розгой и кулаком?" Раненые, контуженые, изувеченные люди стояли стеной друг против друга: калеки-солдаты против калек-офицеров, большинство против меньшинства, костыли против костылей. В этой кошмарной сцене на арене цирка была уже заложена грядущая свирепость гражданской войны.

    Над всеми отношениями и противоречиями в армии, как и в стране, тяготел один вопрос, который назывался коротким словом война. От Балтийского моря до Черного, от Черного до Каспийского и дальше в глубь Персии на необозримом фронте стояло 68 пехотных и 9 кавалерийских корпусов. Что с ними будет дальше? Что будет с войною?

    В области боевого снабжения армия к началу революции значительно окрепла. Внутреннее производство для нужд войны повысилось, одновременно усилился подвоз военного материала, особенно артиллерии, от союзников через Мурманск и Архангельск. Ружья, пушки, снаряды имелись в несравненно большем количестве, чем в первые годы войны. Производилось развертывание новых пехотных дивизий. Расширены были инженерные войска. На этом основании некоторые из злополучных воевод пытались позже доказывать, что Россия стояла накануне победы и что помешала этому только революция. Двенадцать лет перед тем Куропаткин и Линевич с таким же основанием утверждали, что Витте помешал им разгромить японцев. На самом деле Россия была в начале 1917 года от победы дальше, чем когда-либо. Наряду с повышением боевого снабжения в армии обнаружился к концу 1916 года острый недостаток продуктов питания, тиф и цинга вызывали больше жертв, чем бои. Расстройство транспорта все более затрудняло переброску, и это одно сводило к нулю стратегические комбинации, связанные с крупными перегруппировками войсковых масс. В довершение острый недостаток лошадей осуждал нередко артиллерию на неподвижность. Но главное все же было не здесь: безнадежным было нравственное состояние армии. Его можно определить так: армии как армии уже не было. Поражения, отступления, мерзость правящих вконец подорвали войска. Этого нельзя было исправить административными мерами, как нельзя было изменить нервную систему страны. Солдат смотрел теперь на кучу снарядов с таким же отвращением, как на кучу червивого мяса: все это казалось ему ненужным, негодным, обманом и воровством. И офицер не мог сказать ему ничего убедительного и уже не решался свернуть ему скулу. Офицер сам считал себя обманутым старшим командованием и в то же время нередко чувствовал за старших свою вину перед солдатом. Армия была неизлечимо больна. Она еще пригодна была, чтобы сказать свое слово в революции. Но для войны она уже не существовала. Никто не верил в успех войны, офицеры так же мало, как и солдаты. Никто не хотел больше воевать -- ни армия, ни народ.

    Правда, в высоких канцеляриях, где жили особой жизнью, еще говорили по инерции о больших операциях, о весеннем наступлении, о захвате турецких проливов. В Крыму даже готовили для последней цели большой отряд. В ведомостях значилось, что для десанта назначается лучший элемент армии. Из Петрограда прислали гвардейцев. Однако, по рассказу офицера, приступившего к занятиям с ними 25 февраля, то есть за два дня до переворота, пополнение оказалось из рук вон плохое. Никакого желания воевать не было в этих равнодушных голубых, карих и серых глазах... "Все их мысли, все их стремления были только и исключительно -- мир".

    Таких и подобных свидетельств имеется немало. Революция лишь обнаружила то, что сложилось до нее. Лозунг "Долой войну" стал поэтому одним из главных лозунгов февральских дней. Он шел от женских демонстраций, от рабочих Выборгской стороны и из гвардейских казарм.

    При объезде депутатами фронта в начале марта солдаты, особенно старших возрастов, неизменно спрашивали: "А что же говорят про землю?" Депутаты уклончиво отвечали, что земельный вопрос будет решен Учредительным собранием. Но тут раздается голос, выдающий общую затаенную думу: "Что земля, -- если меня не будет, то мне и земли не надо". Такова исходная солдатская программа революции: сперва мир, затем земля.

    На Всероссийском совещании советов в конце марта, где было немало патриотического бахвальства, один из делегатов, представлявший непосредственно солдатские окопы, с большой правдивостью передавал, как фронт воспринял весть о революции: "Все солдаты сказали:

    слава богу, может быть, теперь мир скоро будет". Окопы поручили этому делегату передать съезду: "Мы готовы жизнь свою положить за свободу, но мы все-таки, товарищи, хотим конца войны". Это был живой голос действительности, особенно во второй половине наказа. Потерпеть еще потерпим, раз нужно, но пусть там, наверху, торопятся с миром.

    Царские войска во Франции, т. е. в совершенно для них искусственной среде, движимы были теми же чувствами и проделывали те же этапы разложения, что и армия на родине. "Когда услышали мы, что царь отрекся, -- объяснял на чужбине офицеру пожилой солдат из безграмотных крестьян, -- то здесь же и подумали, что, значит, и война кончится... Ведь царь нас на войну посылал... А зачем мне свобода, если я опять в окопах гнить должен?" Это подлинно солдатская философия революции, не извне принесенная: таких простых и убедительных слов ни один агитатор не выдумает.

    Либералы и полулиберальные социалисты пытались задним числом представить революцию как патриотическое восстание. 11 марта Милюков объяснял французским журналистам: "Русская революция произведена была для того, чтобы отстранить препятствия, стоявшие на пути России к победе". Тут лицемерие идет рядом с самообольщением, хотя лицемерия, надо думать, все же больше. Откровенные реакционеры видели яснее. Фон Струве, панславист из немцев, православный из лютеран и монархист из марксистов, хоть и на языке реакционной ненависти, все же ближе определял действительные истоки переворота. "Поскольку в революции участвовали народные и, в частности, солдатские массы, -- писал он,

    -- она была не патриотическим взрывом, а самовольно погромной демобилизацией и была прямо направлена против продолжения войны, то есть была сделана ради прекращения войны".

    Наряду с верной мыслью эти слова заключают в себе, однако, и клевету. Погромная демобилизация росла на самом деле из войны. Революция не создала, а, наоборот, даже приостановила ее. Дезертирство, чрезвычайно сильное накануне революции, в первые недели после переворота ослабело. Армия выжидала. В надежде, что революция даст мир, солдат не отказывался подпереть плечом фронт: иначе ведь новое правительство и мира не сможет заключить.

    "Солдаты определенно высказывают взгляд, -- докладывает 23 марта начальник гренадерской дивизии,

    -- что мы можем только обороняться, а не наступать". Военные рапорты и политические доклады на разные лады повторяют эту мысль. Прапорщик Крыленко, старый революционер и будущий верховный главнокомандующий у большевиков, свидетельствовал, что для солдат вопрос о войне разрешался в то время формулой: "Фронт держать, в наступление не идти". На более торжественном, однако вполне искреннем языке это и значило защищать свободу.

    "Штыки в землю втыкать нельзя!" Под влиянием смутных и противоречивых настроений, солдаты в те времена отказывались нередко и слушать большевиков. Им казалось, может быть под впечатлением отдельных неумелых речей, что большевики не заботятся об обороне революции и могут помешать правительству заключить мир. В этом солдат чем дальше, тем больше заверяли социал-патриотические газеты и агитаторы. Но не давая подчас большевикам выступать, солдаты с первых дней революции решительно отвергали мысль о наступлении. Столичным политикам это казалось каким-то недоразумением, которое можно устранить, если на солдат как следует нажать. Агитация за войну выросла в чрезвычайной степени. Буржуазная пресса в миллионах экземпляров изображала задачи революции в свете войны до победы. Соглашатели подтягивали этой агитации -- вначале вполголоса, потом смелее. Влияние большевиков, очень слабое в момент переворота, еще более уменьшилось, когда тысячи рабочих, сосланных на фронт за забастовки, покинули ряды армии. Стремление к миру почти не находило, таким образом, открытого и ясного выражения как раз там, где оно было напряженнее всего. Командирам и комиссарам, которые искали утешительных иллюзий, такое положение давало возможность обманываться насчет действительного положения вещей. В статьях и речах того времени нередки утверждения, будто солдаты отказываются от наступления исключительно вследствие неправильного понимания формулы "без аннексий и контрибуций". Соглашатели не щадили себя, разъясняя, что оборонительная война допускает наступление, а иногда и требует его. Как будто дело было в этой схоластике! Наступление означало возобновление войны. Выжидательное держание фронта означало перемирие. Солдатская теория и практика оборонительной войны была формой молчаливого, а в дальнейшем и открытого соглашения с немцами: "Не трогайте нас, и мы вас не тронем". Больше этого армия уже не могла дать войне.

    Солдаты тем менее поддавались воинственным увещаниям, что, под видом подготовки к наступлению, реакционное офицерство явно пыталось прибирать вожжи к рукам. В солдатский обиход входила фраза: "Штык против немцев, приклад против внутреннего врага". Штык во всяком случае имел оборонительное назначение. О проливах окопные солдаты не думали. Стремление к миру составляло могучее подпочвенное течение, которое скоро должно было пробиться наружу.

    Не отрицая, что уже до революции "замечались" в армии отрицательные явления, Милюков пытался, однако, долгое время после переворота утверждать, что армия была способна осуществить предписанные ей Антантой задачи. "Большевистская пропаганда, -- писал он в качестве историка, -- далеко не сразу проникла на фронт.

    Первый месяц или полтора после революции армия оставалась здоровой". Весь вопрос рассматривается в плоскости пропаганды, как будто ею исчерпывается исторический процесс. Под видом запоздалой борьбы с большевиками, которым он приписывает явно мистическую силу, Милюков ведет борьбу с фактами. Мы уже видели, как армия выглядела в действительности. Посмотрим, как сами командиры оценивали ее боеспособность в первые недели и даже дни после переворота.

    6 марта главнокомандующий Северным фронтом генерал Рузский сообщает Исполнительному комитету, что начинается полное неподчинение солдат власти; необходим приезд на фронт популярных деятелей, чтобы внести хоть какое-нибудь спокойствие в армию.

    Начальник штаба Черноморского флота рассказывает в своих воспоминаниях: "С первых дней революции для меня было ясно, что войну вести нельзя и что она проиграна". Того же мнения держался, по его словам, и Колчак, и если оставался в должности командующего флотом, то только для того, чтобы предохранить офицерский состав от насилий.

    Граф Игнатьев, занимавший высокий командный пост в гвардии, писал в марте Набокову: надо отдать себе ясный отчет в том, что война кончена, что мы больше воевать не можем и не будем. Умные люди должны придумать способ ликвидировать войну безболезненно, иначе произойдет катастрофа... Гучков тогда же сказал Набокову, что получает такие письма массами.

    Отдельные, по внешности более благоприятные отзывы, крайне редкие, разрушаются обычно дополнительными пояснениями. "Стремление войск к победе осталось, -- доносит командующий 2-й армией Данилов, -- в некоторых частях даже усилилось". Но тут же замечает: "Дисциплина пала... Наступательные действия желательно отложить до тех пор, когда острое положение уляжется (1--3 месяца)". Затем неожиданное добавление: "Из пополнений доходит 50%; если они будут так же таять и впредь и будут так же недисциплинированны, на успех наступления рассчитывать нельзя".

    "К оборонительным действиям дивизия вполне способна", -- докладывает доблестный начальник 51-й пехотной дивизии, и тут же присовокупляет: "Необходимо избавить армию от влияния солдатских и рабочих депутатов". Это, однако, совсем не так просто!

    Начальник 182-й дивизии докладывает командиру корпуса: "С каждым днем все чаще появлялись недоразумения по пустякам в сущности, но грозные по характеру, все больше и больше нервировались солдаты и тем более офицеры".

    Здесь дело идет пока еще о разрозненных свидетельствах, хотя и многочисленных. Но вот 18 марта состоялось в ставке совещание высших чинов по поводу состояния армии. Заключения центральных управлений единодушны. "Укомплектование людьми в ближайшие месяцы подавать на фронт в потребном числе нельзя, ибо во всех запасных частях происходят брожения. Армия переживает болезнь. Наладить отношения между офицерами и солдатами удастся, вероятно, лишь через 2--3 месяца (генералы не понимали, что болезнь будет только еще прогрессировать). Пока же замечается упадок духа среди офицерского состава, брожение в войсках, значительное дезертирство. Боеспособность армии понижена, и рассчитывать на то, что в данное время армия пойдет вперед, очень трудно". Вывод: "Приводить ныне в исполнение намеченные весной активные операции недопустимо".

    В следующие за этим недели положение продолжает быстро ухудшаться, и свидетельства множатся без конца.

    В конце марта командующий 5-й армией генерал Драгомиров писал генералу Рузскому: "Боевое настроение упало. Не только у солдат нет никакого желания наступать, но даже простое упорство в обороне и то понизилось до степени, угрожающей исходу войны... Политика, широко охватившая все слои армии... заставила всю войсковую массу желать одного -- прекращения войны и возвращения домой".

    Генерал Лукомский, один из столпов реакционной ставки, недовольный новыми порядками, перешел в начале революции на командование корпусом и нашел, по его рассказу, что дисциплина держалась еще только в артиллерийских и инженерных частях, в которых было много кадровых офицеров и солдат. "Что же касается всех трех пехотных дивизий, то они были на пути к полному развалу".

    Дезертирство, сократившееся после переворота под влиянием надежд, снова возросло под влиянием разочарования. За одну неделю, с 1 по 7 апреля, дезертировало, по сообщению генерала Алексеева, около 8 тысяч солдат с Северного и Западного фронтов. "С большим удивлением, -- писал он Гучкову, -- читаю отчеты безответственных людей о "прекрасном" настроении армии. Зачем? Немцев не обманем, а для себя -- это роковое самообольщение".

    Следует отметить себе, что нигде еще почти нет ссылки на большевиков: большинство офицеров едва усвоило это странное название. Если в рапортах поднимается речь о причинах разложения армии, то это оказываются газеты, агитаторы, советы, "политика" -- вообще, словом, Февральская революция.

    Попадались еще отдельные начальники-оптимисты, которые надеялись, что все образуется. Больше было таких, которые преднамеренно закрывали глаза на факты, чтобы не причинять неприятностей новой власти. И наоборот, значительное число командиров, особенно высших, сознательно преувеличивало признаки распада, чтобы добиться от власти решительных мер, которых они, однако, сами не могли или не решались назвать по имени. Но основная картина бесспорна. Застигнув больную армию, переворот облек процесс неудержимого распада в политические формы, которые с каждой неделей принимали все более беспощадную отчетливость. Революция доводила до конца не только страстную жажду мира, но и вражду солдатской массы к командному составу и господствующим классам вообще.

    В середине апреля Алексеев сделал личный доклад правительству о настроении армии, причем, видимо, не щадил красок. "Я хорошо припоминаю, -- пишет Набоков, -- какое чувство жути и безнадежности меня охватывало". Надо полагать, при этом докладе, который мог относиться лишь к первым шести неделям после переворота, присутствовал и Милюков; вероятнее всего именно он выводил Алексеева, стремясь запугать своих коллег, а через их посредство -- друзей-социалистов. Гучков действительно имел после этого беседу с представителями Исполнительного комитета. "Начались гибельные братания, -- жаловался он. -- Зарегистрированы случаи прямого неповиновения. Приказы предварительно обсуждаются в армейских организациях и на общих митингах. Об активных операциях в таких-то частях не пожелали и слушать... Когда люди надеются, что завтра будет мир, -- не без основания говорил Гучков, -- то сегодня нельзя заставить себя сложить голову". Отсюда военный министр делал вывод: "Надо перестать говорить вслух о мире". А так как именно революция научила людей вслух говорить о том, о чем они думали раньше про себя, то это значило: надо прикончить революцию.

    Солдат, конечно, и в первый день войны не хотел ни умирать, ни воевать. Но он так же не хотел этого, как артиллерийская лошадь не хотела тащить тяжелое орудие по грязи. Как лошадь, он не думал, что от навалившейся на него ноши можно избавиться. Между его волей и событиями войны не было никакой связи. Революция открыла ему эту связь. Для миллионов солдат она стала означать право на лучшую жизнь, прежде всего право на жизнь вообще, право оградить свою жизнь от пуль и снарядов, а заодно -- и свою физиономию от офицерского кулака. В этом смысле и сказано выше, что основной психологический процесс в армии состоял в пробуждении личности. В вулканическом извержении индивидуализма, принимавшего нередко анархические формы, образованные классы видели измену нации. А между тем на деле в бурных выступлениях солдат, в их необузданных протестах, даже в их кровавых эксцессах только и формировалась нация из сырого безличного доисторического материала. Столь ненавистный буржуазии разлив массового индивидуализма вызывался характером Февральской революции именно как революции буржуазной.

    Но это было не ее единственное содержание. Ибо, помимо крестьянина и его сына-солдата, в революции участвовал рабочий. Он уже давно чувствовал себя личностью, вошел в войну не только с ненавистью к ней, но и с мыслью о борьбе против нее, и революция означала для него не только голый факт победы, но и частичное торжество его идей. Низвержение монархии для него было лишь первой ступенью, и он на ней не задерживался, торопясь к другим целям. Весь вопрос для него состоял в том, насколько его дальше поддержат солдат и крестьянин. "Зачем мне земля, если меня не будет на ней? -- спрашивал солдат. -- Зачем мне свобода, -- говорил он вслед за рабочим, -- стоя у недоступных для него дверей театра, -- если ключи к свободе у господ?" Так сквозь необозримый хаос Февральской революции уже просвечивали стальные черты Октябрьской.

俄国革命史（上卷）·托洛茨基


ПРАВЯЩИЕ И ВОЙНА

    Что думали делать с этой войной и с этой армией Временное правительство и Исполнительный комитет?

    Прежде всего нужно понять политику либеральной буржуазии, так как первую скрипку играла она. По внешнему виду военная политика либерализма оставалась наступательно-патриотической, захватнической, непримиримой. На самом деле она была противоречивой, вероломной и быстро становилась пораженческой.

    "Если бы и не было революции, война все равно была бы проиграна и был бы, по всей вероятности, заключен сепаратный мир", -- писал впоследствии Родзянко, суждения которого не отличались самостоятельностью, но именно поэтому хорошо выражали среднее мнение либерально-консервативных кругов. Восстание гвардейских батальонов предвещало имущим классам не внешнюю победу, а внутреннее поражение. Либералы тем меньше могли делать себе на этот счет иллюзии, что они заранее предвидели опасность и, как могли, боролись против нее. Неожиданный революционный оптимизм Милюкова, объявившего переворот ступенью к победе, был, в сущности, последним ресурсом отчаяния. Вопрос о войне и мире на три четверти перестал для либералов быть самостоятельным вопросом. Они чувствовали, что им не дано будет использовать революцию для войны. Тем повелительнее вставала перед ними другая задача: использовать войну против революции.

    Вопросы мирового положения России после войны: долги и новые займы, рынки капиталов и рынки сбыта -- стояли, разумеется, и сейчас перед вождями русской буржуазии. Но не эти вопросы определяли ее политику непосредственно. Сегодня дело шло не об обеспечении наиболее выгодных международных условий для буржуазной России, а о спасении самого буржуазного режима хотя бы ценою дальнейшего обессиления России. "Сперва надо выздороветь, -- говорил тяжко раненный класс, -- а затем уж приводить в порядок дела". Выздороветь значило справиться с революцией.

    Поддержание военного гипноза и шовинистических настроений открывало для буржуазии единственную еще возможную политическую связь с массами, прежде всего с армией, против так называемых углубителей революции. Задача состояла в том, чтобы унаследованную от царизма войну, с прежними союзниками и целями, представить народу как новую войну, как оборону революционных завоеваний и надежд. Стоит этого достигнуть -- но как? -- и либерализм твердо рассчитывал направить против революции всю ту организацию патриотического общественного мнения, которая вчера служила ему против распутинской клики. Если не удалось спасти монархию как высшую инстанцию против народа, нужно было тем более держаться за союзников: на время войны Антанта, во всяком случае, представляла апелляционную инстанцию несравненно более могущественную, чем могла бы явиться собственная монархия.

    Продолжение войны должно было оправдать сохранение старого военного и бюрократического аппарата, оттяжку Учредительного собрания, подчинение революционной страны фронту, т. е. генералитету, сомкнувшемуся с либеральной буржуазией. Все внутренние вопросы, прежде всего аграрный, и все социальное законодательство откладывались до окончания войны, которое, в свою очередь, откладывалось до победы, в которую либералы не верили. Война на истощение врага превращалась в войну на истощение революции. Это, может быть, и не был законченный план, заранее обсужденный и взвешенный на официальных заседаниях. Но в этом и не было надобности. План вытекал из всей предшествующей политики либерализма и из созданной революцией обстановки.

    Вынужденный идти путем войны, Милюков не имел, разумеется, основания заранее отказываться от участия в дележе добычи. Ведь надежды на победу союзников оставались вполне реальными, а со вступлением Америки в войну чрезвычайно возросли. Правда, Антанта -- одно, а Россия -- другое. Вожди русской буржуазии научились в течение лет понимать, что при экономической и военной слабости России победа Антанты над центральными империями неминуемо должна стать ее победой над Россией, которая при всех возможных вариантах должна выйти из войны разбитой и ослабленной. Но либеральные империалисты решили сознательно закрывать глаза на эту перспективу. Другого им ничего уже и не оставалось. Гучков прямо заявлял в своем кругу, что спасти Россию может только чудо и что надежда на чудо составляет его программу как военного министра. Милюкову для внутренней политики нужен был миф победы. В какой мере он еще сам верил в него, не имеет значения. Но он упрямо твердил, что Константинополь должен быть наш. При этом он действовал со свойственным ему цинизмом. 20 марта русский министр иностранных дел убеждал союзных послов предать Сербию, чтобы купить таким путем измену Болгарии центральным империям. Французский посол морщился. Милюков, однако, настаивал на "необходимости отказаться в этом вопросе от сентиментальных соображений", а заодно и от того неославизма, который он проповедовал со времени разгрома первой революции. Недаром Энгельс писал Бернштейну еще в 1882 году: "К чему сводится все русское панславистское шарлатанство? К взятию Константинополя -- вот и все".

    Обвинения в германофильстве, даже в немецком подкупе, направлявшиеся еще вчера против дворцовой камарильи, были сегодня повернуты отравленным острием против революции. Чем дальше, тем смелее, громче, наглее звучала эта нота в речах и статьях кадетской партии. Прежде чем овладеть турецкими водами, либерализм мутил источники и отравлял колодцы революции.

    Далеко не все либеральные лидеры, во всяком случае не сразу, заняли после переворота непримиримую позицию в вопросе о войне. Многие находились еще в атмосфере дореволюционных настроений, связанных с перспективой сепаратного мира. Отдельные руководящие кадеты рассказали об этом впоследствии с полной откровенностью. Набоков, по собственному признанию, уже 7 марта заговаривал с членами правительства о сепаратном мире. Несколько членов кадетского центра коллективно пытались доказать своему лидеру невозможность затягивания войны. "Милюков со свойственной ему холодной отчетливостью доказывал, -- по словам барона Нольде, -- что цели войны должны быть достигнуты". Генерал Алексеев, сблизившийся в это время с кадетами, подтягивал Милюкову, утверждая, что "армия может быть поднята". Поднять ее призван был, очевидно, этот штабной организатор бедствий.

    Кое-кто среди либералов и демократов понаивнее не понимал курса Милюкова и считал его самого рыцарем верности союзникам. Дон Кихотом Антанты. Какая нелепость! После того как большевики взяли власть, Милюков ни на минуту не задумался отправиться в оккупированный немцами Киев и предложить свои услуги гогенцоллернскому правительству, которое, правда, не торопилось их принять. Ближайшей целью Милюкова было при этом получить для борьбы с большевиками то самое немецкое золото, призраком которого он пытался ранее запятнать революцию. Апелляция Милюкова к Германии показалась в 1918 году многим либералам столь же непонятной, как в первые месяцы 1917 года -- его программа разгрома Германии. Но это были лишь две стороны одной и той же медали. Готовясь изменить союзникам, как ранее Сербии, Милюков не изменял ни себе, ни своему классу. Он проводил одну и ту же политику, и не его вина, если она выглядела неказисто. Прощупывая при царизме пути сепаратного мира с целью избегнуть революции; требуя войны до конца, чтобы справиться с Февральской революцией; ища позже союза с Гогенцоллерном, чтобы опрокинуть Октябрьскую революцию, Милюков одинаково оставался верен интересам имущих. Если он им не помог, расшибаясь каждый раз о новую стену, то это потому, что его доверители находились в тупике.

    Чего Милюкову особенно не хватало на первых порах после переворота, так это неприятельского наступления, хорошего германского тумака по черепу революции. На беду март и апрель по климатическим условиям были неблагоприятны на русском фронте для операций большого масштаба. А главное, немцы, положение которых становилось все более тяжким, решили, после больших колебаний, предоставить русскую революцию своим внутренним процессам. Только генерал Лизинген проявил частную инициативу на Стоходе 20--21 марта. Его успех одновременно испугал германское правительство и обрадовал русское. С таким же бесстыдством, с каким ставка при царе преувеличивала малейшие успехи, она теперь раздула поражение на Стоходе. Следом за ней шла либеральная печать. Случаи неустойчивости, паники и потерь в русских войсках живописались с таким же вкусом, как ранее -- пленные и трофеи. Буржуазия и генералитет явно переходили на позиции пораженчества. Но Лизинген был остановлен сверху, и фронт снова застыл в весенней грязи и в выжидании.

    Замысел -- опереться на войну против революции -- мог иметь шансы на успех лишь при условии, если промежуточные партии, за которыми шли народные массы, соглашались брать на себя роль передаточного механизма либеральной политики. Связать идею войны с идеей революции либерализму было не под силу: еще вчера он проповедовал, что революция будет гибельна для войны. Надо было навязать эту задачу демократии. Но перед ней, конечно, нельзя было раскрывать "секрета". Ее надо было не посвящать в план, а поймать на крючок. Надо было ее зацепить за ее предрассудки, за ее чванство своим государственным разумом, за ее страх пред анархией, за ее суеверное преклонение пред буржуазией.

    В первые дни социалисты -- мы вынуждены называть так для краткости меньшевиков и эсеров -- не знали, что им делать с войной. Чхеидзе вздыхал: "Мы все время говорили против войны, как же я могу теперь призывать к продолжению войны?" 10 марта Исполнительный комитет постановил послать приветствие Францу Мерингу. Этой маленькой демонстрацией левое крыло пыталось успокоить свою не очень требовательную социалистическую совесть. О самой войне Совет продолжал молчать. Вожди боялись создать на этом вопросе столкновение с Временным правительством и омрачить медовые недели "контакта". Не меньше боялись они расхождений в собственной среде. Среди них были оборонцы и циммервальдцы. Те и другие переоценивали свои разногласия. Широкие круги революционной интеллигенции претерпели за время войны основательное буржуазное перерождение. Патриотизм, открытый или замаскированный, связал интеллигенцию с правящими классами, оторвав ее от масс. Знамя Циммервальда, которым прикрывалось левое крыло, не обязывало ко многому, а в то же время позволяло не обнажать свою патриотическую солидарность с распутинской кликой. Но теперь романовский режим был опрокинут. Россия стала демократической страной. Ее игравшая всеми красками свобода ярко выделялась на полицейском фоне Европы, зажатой в тиски военной диктатуры. "Неужели же мы не будем защищать нашу революцию против Гогенцоллерна?!" -- восклицали старые и новые патриоты, ставшие во главе Исполнительного комитета. Циммервальдцы, типа Суханова и Стеклова, неуверенно ссылались на то, что война остается империалистической: ведь либералы заявляют, что революция должна обеспечить намеченные при царе аннексии. "Как же я могу призывать теперь к продолжению войны?" -- тревожился Чхеидзе. Но так как сами циммервальдцы были инициаторами передачи власти либералам, то их возражения повисали в воздухе. После нескольких недель колебаний и сопротивлений первая часть плана Милюкова была, при содействии Церетели, достаточно благополучно разрешена: плохие демократы, считавшие себя социалистами, впряглись в лямку войны и, под кнутом либералов, старались изо всех силенок обеспечить победу... Антанты над Россией, Америки над Европой.

    Главная функция соглашателей состояла в том, чтобы революционную энергию масс переключить на провода патриотизма. Они стремились, с одной стороны, возродить боеспособность армии -- это было трудно; они пытались, с другой стороны, побудить правительства Антанты отказаться от грабежей -- это было смехотворно. В обоих направлениях они шли от иллюзий к разочарованиям и от ошибок к унижениям. Отметим первые вехи на этом пути.

    В часы своего недолгого величия Родзянко успел издать приказ о немедленном возвращении солдат в казармы и о подчинении их офицерам. Вызванное этим возбуждение гарнизона заставило Совет посвятить одно из первых своих заседаний вопросу о дальнейшей судьбе солдата. В горячей атмосфере тех часов, в хаосе заседания, похожего на митинг, под прямую диктовку солдат, которым не успели помешать отсутствовавшие вожди, возник знаменитый "приказ ╨ I", единственный достойный документ Февральской революции, хартия вольностей революционной армии. Его смелые параграфы, дававшие солдатам организованный выход на новую дорогу, постановляли: создать во всех воинских частях выборные комитеты; выбрать солдатских представителей в Совет; во всех политических выступлениях подчиняться Совету и своим комитетам; оружие держать под контролем ротных и батальонных комитетов и "ни в коем случае не выдавать офицерам"; в строю -- строжайшая воинская дисциплина, вне строя -- полнота гражданских прав; отдание чести вне службы и титулование офицеров отменяется; воспрещается грубое обращение с солдатами, в частности обращение к ним на "ты" и пр.

    Таковы были выводы петроградских солдат из их участия в перевороте. Могли ли они быть иными? Сопротивляться никто не посмел. Во время выработки "приказа" вожди Совета были отвлечены более высокими заботами: они вели переговоры с либералами. Это дало им возможность ссылаться на свое alibi, когда им пришлось оправдываться перед буржуазией и командным составом.

    Одновременно с "приказом ╨ 1" Исполнительный комитет, успевший спохватиться, прислал в типографию, в качестве противоядия, обращение к солдатам, которое, под видом осуждения самосудов над офицерами, требовало подчинения старому командному составу. Наборщики попросту отказались набирать этот документ. Демократические авторы были вне себя от возмущения: куда мы идем? Неправильно было бы, однако, полагать, будто наборщики стремились к кровавым расправам над офицерством. Но призыв к подчинению царскому командному составу на второй день после переворота казался им равносильным открытию ворот контрреволюции. Конечно, наборщики превысили свои права. Но они чувствовали себя не только наборщиками. Дело шло, по их мнению, о голове революции.

    В те первые дни, когда судьба возвращавшихся в полки офицеров крайне остро волновала как солдат, так и рабочих, межрайонная социал-демократическая организация, близкая к большевикам, поставила больной вопрос с революционной смелостью. "Для того чтобы вас не обманули дворяне и офицеры, -- гласило выпущенное ею к солдатам воззвание, -- выбирайте сами взводных, ротных и полковых командиров. Принимайте к себе только тех офицеров, которых вы знаете как друзей народа". И что же? Прокламация, вполне отвечавшая обстановке, была немедленно конфискована Исполнительным комитетом, а Чхеидзе в своей речи назвал ее провокаторской. Демократы, как видим, совсем не стеснялись ограничивать свободу печати, поскольку удары приходилось наносить налево. К счастью, их собственная свобода была достаточно ограниченной. Поддерживая Исполнительный комитет как свой высший орган, рабочие и солдаты во все важные моменты поправляли политику руководства прямым вмешательством со своей стороны.

    Уже через несколько дней Исполнительный комитет пытался путем "приказа ╨ 2" отменить первый приказ, ограничивая поле его действия петроградским военным округом. Тщетно! "Приказ ╨ 1" был несокрушим, ибо он ничего не выдумывал, а только закреплял то, что рвалось наружу в тылу и на фронте и требовало признания.

    Лицом к лицу с солдатами даже либеральные депутаты заслонялись от вопросов и упреков "приказом ╨ I". Но в большой политике смелый приказ стал главным аргументом буржуазии против советов. Битые генералы открыли с этих пор в "приказе ╨ 1" главное препятствие, помешавшее им сокрушить немецкие войска. Происхождение приказа выводилось из Германии. Соглашатели не уставали оправдываться в содеянном и нервировали солдат, пытаясь правой рукой отнять то, что упустили левой.

    Между тем в Совете большинство рядовых депутатов уже требовало выборности командиров. Демократы всполошились. Не найдя лучших доводов, Суханов пугал тем, что буржуазия, которой вручена власть, на выборность не пойдет. Демократы откровенно прятались за спину Гучкова. В их игре либералы занимали то самое место, которое монархия должна была занять в игре либерализма. "Идя с трибуны на свое место, -- рассказывает Суханов, -- я натолкнулся на солдата, который загородил мне дорогу и, потрясая у меня перед глазами кулаком, в ярости кричал о господах, не бывших никогда в солдатской шкуре". После этого "эксцесса" наш демократ, окончательно потерявший равновесие, побежал искать Керенского, и лишь при помощи последнего "вопрос был затем как-то смазан". Эти люди только и делали, что смазывали вопросы.

    Две недели удавалось им притворяться, что они не замечают войны. Наконец дальнейшие оттяжки стали невозможны. 14 марта Исполнительный комитет внес в Совет написанный Сухановым проект манифеста "К народам всего мира". Либеральная печать назвала вскоре этот документ, объединивший правых и левых соглашателей, "приказом ╨ 1" в области внешней политики. Но эта лестная оценка была столь же фальшива, как и тот документ, к которому она относилась. "Приказ ╨ 1" представлял собою честный ответ самих низов на вопросы, поставленные революцией перед армией. Манифест 14 марта представлял собою вероломный ответ верхов на вопросы, честно поставленные им солдатами и рабочими.

    Манифест, конечно, выражал пожелание мира, притом демократического, без аннексий и контрибуций. Но этой фразеологией западные империалисты научились пользоваться задолго до февральского переворота. Именно во имя прочного, честного, "демократического" мира Вильсон собирался в те дни вступить в войну. Благочестивый Асквит давал в парламенте ученую классификацию аннексий, из которой вытекало с несомненностью, что осуждены как безнравственные должны быть все те аннексии, которые противоречат интересам Великобритании. Что касается французской дипломатии, то самая суть ее состояла в том, чтобы жадности лавочника и ростовщика придавать наиболее освободительное выражение. Советский документ, которому нельзя отказать в простоватой искренности побуждений, фатально попадал в наезженную колею официального французского лицемерия. Манифест обещал "стойко защищать нашу собственную свободу" от иностранного милитаризма. Именно этим и промышляли французские социал-патриоты с августа 1914 года. "Наступила пора народам взять в свои руки решение вопроса о войне и мире", -- возглашал манифест, авторы которого от имени русского народа только что предоставили разрешать этот вопрос крупной буржуазии. Рабочих Германии и Австро-Венгрии манифест призывал: "Откажитесь служить орудием захвата и насилия в руках королей, помещиков и банкиров!" Эти слова заключали в себе квинтэссенцию лжи, ибо вожди Совета и не думали рвать собственный союз с королями Великобритании и Бельгии, с императором Японии, с помещиками и банкирами -- своими собственными и всех стран Антанты. Передав руководство внешней политикой Милюкову, который недавно еще собирался превратить Восточную Пруссию в русскую губернию, вожди Совета призывали германских и австро-венгерских рабочих следовать примеру русской революции. Театральное осуждение бойни ничего не меняло, этим занимался и папа. При помощи патетических фраз, направленных против теней банкира, помещика и короля, соглашатели превращали Февральскую революцию в орудие реальных королей, помещиков и банкиров. Уже в приветственной телеграмме Временному правительству Ллойд Джордж оценил русскую революцию как доказательство того, что "настоящая война в основе своей есть борьба за народное правительство и за свободу". Манифест 14 марта "в основе своей" солидаризировался с Ллойд Джорджем и оказывал ценную поддержку милитаристической пропаганде в Америке. Трижды права была газета Милюкова, когда писала, что "воззвание, начавшееся со столь типичных пацифистских тонов, в сущности, развертывается в идеологию, общую нам со всеми нашими союзниками". Если русские либералы тем не менее не раз свирепо нападали на манифест, а французская цензура вообще не пропускала его, то это вызывалось страхом перед тем толкованием, которое давали этому документу революционные, но еще доверчивые массы.

    Написанный циммервальдцем манифест знаменовал принципиальную победу патриотического крыла. На местах советы подхватили сигнал. Лозунг "Война войне" был объявлен недопустимым. Даже на Урале и в Костроме, где большевики были сильны, патриотический манифест получил единогласное одобрение. Немудрено: ведь и в Петроградском Совете большевики не дали этому фальшивому документу отпора.

    Через несколько недель пришлось производить частичную уплату по векселю. Временное правительство выпустило военный заем, который, конечно, был назван "займом свободы". Церетели доказывал, что, так как правительство "в общем и целом" выполняет свои обязательства, демократия должна поддержать заем. В Исполнительном комитете оппозиционное крыло собрало больше трети голосов. Но на пленуме Совета (22 апреля) против займа голосовало всего 112 человек из почти двух тысяч депутатов. Отсюда делали иногда вывод: Исполком левее Совета. Но это неверно. Совет был лишь честнее Исполкома. Если война есть защита революции, то нужно дать на войну деньги, нужно поддержать заем. Исполком был не революционнее, а уклончивее. Он жил двусмысленностями и оговорками. Им же поставленное правительство он поддерживал "в общем и целом" и брал на себя ответственность за войну лишь "постольку-поскольку". Эти мелкие хитрости были чужды массам. Солдаты не могли ни воевать постольку-поскольку, ни умирать в общем и целом.

    Чтобы закрепить победу государственной мысли над бреднями, генерал Алексеев, собиравшийся 5 марта расстреливать шайки пропагандистов, официально поставлен был 1 апреля во главе вооруженных сил. Отныне все было в порядке. Вдохновитель внешней политики царизма, Милюков состоял министром иностранных дел. Руководитель армии при царе, Алексеев стал верховным главнокомандующим революции. Преемственность была восстановлена полностью.

    В то же время советские вожди вынуждались логикой положения сами распускать петли той сети, которую плели. Официальная демократия смертельно боялась тех командиров, которых терпела и поддерживала. Она не могла не противопоставить им свой контроль, стремясь одновременно и опереть его на солдат, сделать его по возможности независимым от них. В заседании 6 марта Исполнительный комитет признал желательным ввести своих комиссаров при всех воинских частях и военных учреждениях. Таким образом, создавалась тройная связь: части делегировали своих представителей в Совет; Исполнительный комитет посылал своих комиссаров в части; наконец, во главе каждой части становился выборный комитет, представлявший собой как бы низовую ячейку Совета.

    Одну из важнейших обязанностей комиссаров составляло наблюдение за политической благонадежностью штабов и командного состава. "Демократический режим, пожалуй, превзошел самодержавный", -- негодует Деникин и тут же хвастает, как ловко его штаб перехватывал и передавал ему шифрованную переписку комиссаров с Петроградом. Присматривать за монархистами и крепостниками -- что может быть возмутительнее? Иное дело -- воровать переписку комиссаров с правительством. Но как бы ни обстояло с моралью, внутренние отношения правящего аппарата армии выступают с полной ясностью: обе стороны боятся друг друга и враждебно следят друг за другом. Их связывает только общий страх пред солдатами. Сами генералы и адмиралы, каковы бы ни были их дальнейшие надежды и планы, ясно видели, что без демократического прикрытия им несдобровать. Положение о комитетах во флоте было выработано Колчаком. Он рассчитывал в будущем задушить их. Но так как сегодня нельзя было шагу ступить без комитетов, то Колчак ходатайствовал перед ставкой об их утверждении. Подобным же образом генерал Марков, один из будущих белых полководцев, послал в начале апреля в министерство проект института комиссаров для проверки лояльности командного состава. Так "вековые законы армии", то есть традиции военного бюрократизма, ломались, как соломинки, под напором революции.

    Солдаты подходили к комитетам с противоположного конца и сплачивались вокруг них против командного состава. И хотя комитеты защищали командиров от солдат, но только до известного предела. Положение офицера, пришедшего в столкновение с комитетом, становилось невыносимым. Так складывалось неписаное право смещения солдатами начальников. На Западном фронте, по словам Деникина, к июлю месяцу ушло до 60 старых начальников -- от командира корпуса до командира полка. Подобные же смещения происходили и внутри полков.

    Тем временем шла кропотливая канцелярская работа в военном министерстве, в Исполкоме, в контактных заседаниях, имевшая задачей создать "разумные" формы отношений в армии и поднять авторитет начальников, сведя армейские комитеты ко второстепенной, преимущественно хозяйственной роли. Но пока высокие вожди тенью щетки чистили тень революции, комитеты развернулись в могущественную централизованную систему, восходившую к Петроградскому исполнительному комитету и организационно закреплявшую за ним власть над армией. Этой властью Исполнительный комитет пользовался, однако, главным образом для того, чтобы через комиссаров и комитеты снова впрячь армию в войну. Солдатам приходилось все чаще задумываться над вопросом, как это так выходит, что избранные ими комитеты говорят часто не то, что думают они, солдаты, а то, чего хочет от них, солдат, начальство.

    Окопы все в большем и большем числе посылают в столицу депутатов узнать что и как. С начала апреля движение фронтовиков становится непрерывным, каждый день в Таврическом идут коллективные беседы, приезжие солдаты тяжело шевелят мозгами, разбираясь в таинствах политики Исполкома, который ни на один вопрос не умеет ответить ясно. Армия грузно переходит на советскую позицию, чтобы тем яснее убедиться в несостоятельности советского руководства.

    Либералы, не смея открыто противопоставить себя Совету, пытаются, однако, еще вести борьбу за армию. Политической связью с ней должен, конечно, служить шовинизм. Кадетский министр Шингарев на одном из собеседований с окопными ходоками защищал приказ Гучкова против "излишней снисходительности" к пленным, ссылаясь на "немецкие зверства". Министр не встретил ни малейшего сочувствия. Собрание решительно высказалось за облегчение участи пленных. Это были те самые люди, которых либералы походя обвиняли в эксцессах и зверствах. Но у серых фронтовиков имелись свои критерии. Они считали допустимым отомстить офицеру за издевательства над солдатами, но им казалось подлостью мстить пленному немецкому солдату за действительные или мнимые зверства Людендорфа. Вечные нормы морали, увы, оставались чужды этим корявым и вшивым мужикам.

    Из попыток буржуазии овладеть армией возникло состязание, впрочем совсем не развернувшееся, между либералами и соглашателями на съезде делегатов Западного фронта 7--10 апреля. Первый съезд одного из фронтов должен был стать решающей политической проверкой армии, и обе стороны послали в Минск лучшие свои силы. От Совета: Церетели, Чхеидзе, Скобелев, Гвоздев; от буржуазии: сам Родзянко, кадетский Демосфен, Родичев и другие. Страшное напряжение царило в битком набитом здании минского театра и расходилось из него кругами по городу. Из сообщений делегатов раскрывалась картина того, что есть. По всему фронту идет братание, солдаты берут все смелей инициативу, командный состав и думать не может о репрессивных мерах. Что тут могли сказать либералы? Перед лицом этой страстной аудитории они сразу отказались от мысли противопоставлять свои резолюции советским. Они ограничивались патриотическими нотами в приветственных речах и скоро смылись совсем. Битва была выиграна демократами без боя. Им приходилось не вести массы против буржуазии, а сдерживать их. Лозунг мира, двусмысленно переплетенный с лозунгом обороны революции в духе манифеста 14 марта, господствовал над съездом. Советская резолюция о войне была принята 610 голосами против 8 при 46 воздержавшихся. Последняя надежда либералов противопоставить фронт тылу, армию -- Совету рассыпалась прахом. Но и демократические вожди возвращались со съезда более напуганные своей победой, чем вдохновленные ею. Они увидели духов, пробужденных революцией, и почувствовали, что эти духи им не по плечу.

俄国革命史（上卷）·托洛茨基


БОЛЬШЕВИКИ И ЛЕНИН

    3 апреля в Петроград прибыл из эмиграции Ленин. Только с этого момента большевистская партия начинает говорить полным голосом, и, что еще важнее, своим собственным.

    Первый месяц революции был для большевизма временем растерянности и шатаний. В "Манифесте" Центрального Комитета большевиков, составлявшемся сейчас же после победы восстания, говорилось, что "рабочие фабрик и заводов, а также восставшие войска должны немедленно выбрать своих представителей во Временное революционное правительство". Манифест был напечатан в официальном органе Совета без комментариев и возражений, точно речь шла об академическом вопросе. Но и руководящие большевики придавали своему лозунгу чисто демонстративное значение. Они действовали не как представители пролетарской партии, которая готовится открыть самостоятельную борьбу за власть, а как левое крыло демократии, которое, провозглашая свои принципы, собирается в течение неопределенно долгого времени играть роль лояльной оппозиции.

    Суханов утверждает, что на заседании Исполнительного комитета 1 марта в центре обсуждения стояли лишь условия передачи власти: против самого факта образования буржуазного правительства не было поднято ни одного голоса, несмотря на то что в Исполнительном комитете числилось из 39 членов 11 большевиков и примыкающих к ним, причем 3 члена центра, Залуцкий, Шляпников и Молотов, присутствовали на заседании.

    На другой день в Совете, по рассказу самого Шляпникова, из присутствовавших четырех сотен депутатов против передачи власти буржуазии голосовали всего 19 человек, тогда как в большевистской фракции числилось уже человек сорок. Самое это голосование прошло совершенно незаметно, в формально-парламентском порядке, без ясных контрпредложений со стороны большевиков, без борьбы и без какой бы то ни было агитации в большевистской печати.

    4 марта Бюро ЦК приняло резолюцию о контрреволюционном характере Временного правительства и о необходимости держать курс на демократическую диктатуру пролетариата и крестьянства. Петроградский комитет, не без основания признавший эту резолюцию академической, так как она совершенно не указывала, что делать сегодня, подошел к проблеме с противоположного конца. "Считаясь с резолюцией о Временном правительстве, принятой Советом", он заявил, что "не противодействует власти Временного правительства постольку-поскольку..." По существу это была позиция меньшевиков и эсеров, только отодвинутая на вторую линию окопов. Открыто оппортунистическая резолюция Петроградского комитета лишь по форме противоречила позиции ЦК, академичность которой означала не что иное, как политическое примирение с совершившимся фактом.

    Готовность молча или с оговоркой склониться перед правительством буржуазии отнюдь не встречала безраздельного сочувствия в партии. Большевики-рабочие сразу натолкнулись на Временное правительство как на враждебное укрепление, неожиданно выросшее на их пути. Выборгский комитет проводил тысячные митинги рабочих и солдат, почти единогласно принимавшие резолюцию о необходимости взятия власти Советом. Активный участник этой агитации Дингельштедт свидетельствует: "Не было ни одного митинга, ни одного рабочего собрания, которое отклонило бы нашу резолюцию такого содержания, если только было кому ее предлагать". Меньшевики и эсеры боялись в первое время открыто выступать со своей постановкой вопроса о власти перед рабочей и солдатской аудиторией. Резолюция выборжцев ввиду ее успеха была отпечатана и расклеена в виде плаката. Но Петроградский комитет наложил прямое запрещение на эту резолюцию, и выборжцы вынуждены были смириться.

    В вопросе о социальном содержании революции и перспективах ее развития позиция большевистского руководства была не менее смутной. Шляпников рассказывает: "Мы соглашались с меньшевиками в том, что переживаем момент революционной ломки феодальных, крепостнических отношений, что на смену им идут всяческие "свободы", свойственные буржуазным отношениям". "Правда" писала в первом своем номере: "Основной задачей является... введение демократического республиканского строя". В наказе рабочим депутатам Московский комитет заявлял: "Пролетариат стремится достигнуть свободы для борьбы за социализм -- свою конечную цель". Традиционная ссылка на "конечную цель" достаточно подчеркивает историческую дистанцию по отношению к социализму. Дальше этого не шел никто. Опасение перейти за пределы демократической революции диктовало политику выжидания, приспособления и фактического отступления перед соглашателями.

    Как тяжко политическая бесхарактерность центра отражалась на провинции, нетрудно понять. Ограничимся свидетельством одного из руководителей саратовской организации: "Наша партия, принимавшая активное участие в восстании, по-видимому, упустила влияние на массу, и оно было перехвачено меньшевиками и эсерами. Каковы лозунги большевиков, никто не знал... Картина была очень неприятная".

    Левые большевики, прежде всего рабочие, изо всех сил стремились прорвать карантин. Но и они не знали, как парировать доводы о буржуазном характере революции и опасностях изоляции пролетариата. Скрепя сердце они подчинялись директивам руководства. Различные течения в большевизме с первого дня довольно резко сталкивались друг с другом, но ни одно из них не доводило своих мыслей до конца. "Правда" отражала это смутное и неустойчивое состояние идей партии, не внося в него никакого единства. Положение еще более осложнилось к середине марта, после прибытия из ссылки Каменева и Сталина, которые круто повернули руль официальной партийной политики вправо.

    Большевик почти с самого возникновения большевизма, Каменев всегда стоял на правом фланге партии. Не лишенный теоретической подготовки и политического чутья, с большим опытом фракционной борьбы в России и запасом политических наблюдений на Западе, Каменев лучше многих других большевиков схватывал общие идеи Ленина, но только для того, чтобы на практике давать им как можно более мирное истолкование. Ни самостоятельности решения, ни инициативы действия от него ждать было нельзя. Выдающийся пропагандист, оратор, журналист не блестящий, но вдумчивый, Каменев был особенно ценен при переговорах с другими партиями и для разведки в других общественных кругах, причем из таких экскурсий он всегда приносил в себе частицу чуждых партии настроений. Эти черты Каменева были настолько явны, что никто почти не ошибался насчет его политической фигуры. Суханов отмечает в нем отсутствие "острых углов": его "всегда необходимо взять на буксир, и если он иногда упрется, то не сильно". В таком же духе пишет и Станкевич: отношения Каменева к противникам "были так мягки, что, казалось, он сам стыдился непримиримости своей позиции; в комитете он был, несомненно, не врагом, а только оппозицией". К этому почти нечего прибавить.

    Сталин представлял совершенно иной тип большевика и по своему психическому складу и по характеру своей партийной работы: крепкого, теоретически и политически примитивного организатора. Если Каменев, в качестве публициста, в течение ряда лет оставался с Лениным в эмиграции, где находился очаг теоретической работы партии, то Сталин, в качестве так называемого практика, без теоретического кругозора, без широких политических интересов и без знания иностранных языков, был неотделим от русской почвы. Такие работники появлялись за границей только наездами, чтобы получить инструкции, сговориться насчет дальнейших задач и вернуться снова в Россию. Сталин выдвинулся среди практиков энергией, упорством и изобретательностью в закулисных ходах. Если Каменев, по свойствам своей натуры, "стеснялся" практических выводов большевизма, то Сталин, наоборот, склонен был отстаивать усвоенные им практические выводы без всякого смягчения, сочетая настойчивость с грубостью.

    Несмотря на противоположность характеров, Каменев и Сталин не случайно заняли в начале революции общую позицию: они дополняли друг друга. Революционная концепция без революционной воли то же, что часы со сломанной пружиной: политическая стрелка Каменева всегда отставала от революционных задач. Но отсутствие широкой политической концепции обрекает и самого волевого политика на нерешительность при наступлении больших и сложных событий. Эмпирик Сталин открыт чужим влияниям не со стороны воли, а со стороны мысли. Так, публицист без решимости и организатор без кругозора довели в марте свой большевизм до самой грани меньшевизма. Сталин оказался при этом еще менее Каменева способен развернуть самостоятельную позицию в Исполнительном комитете, куда он вступил как представитель партии. Не осталось в протоколах или в печати ни одного предложения, заявления, протеста, в которых Сталин выражал бы большевистскую точку зрения в противовес пресмыкательству "демократии" перед либерализмом. Суханов говорит в своих "Записках": "У большевиков в это время кроме Каменева появился в Исполнительном комитете Сталин... За время своей скромной деятельности в Исполнительном комитете (он) производил -- не на одного меня -- впечатление серого пятна, иногда маячившего тускло и бесследно. Больше о нем, собственно, нечего сказать". Если Суханов явно недооценивает Сталина в целом, то он правильно характеризует его политическую безличность в соглашательском Исполкоме.

    14 марта манифест "К народам всего мира", истолковывавший победу Февральской революции в интересах Антанты и означавший торжество нового, республиканского социал-патриотизма французской марки, принят был в Совете единогласно. Это означало несомненный успех Каменева--Сталина, достигнутый, видимо, без большой борьбы. "Правда" писала о нем как о "сознательном компромиссе между различными течениями, представленными в Совете". Следовало бы прибавить, что компромисс означал прямой разрыв с течением Ленина, которое в Совете вовсе не оказалось представлено.

    Член заграничной редакции центрального органа Каменев, член Центрального Комитета Сталин и депутат Думы Муранов, также вернувшийся из Сибири, отстранили старую, слишком "левую" редакцию "Правды" и, опираясь на свои проблематические права, взяли с 15 марта газету в свои руки. В программной статье новой редакции заявлялось, что большевики будут решительно поддерживать Временное правительство, "поскольку оно борется с реакцией или контрреволюцией". По вопросу о войне новые руководители высказывались не менее категорически: пока германская армия повинуется своему императору, русский солдат должен "стойко стоять на своем посту, на пулю отвечать пулей и на снаряд -- снарядом". "Не бессодержательное "Долой войну" -- наш лозунг. Наш лозунг -- давление на Временное правительство с целью заставить его... выступить с попыткой склонить все воюющие страны к немедленному открытию переговоров... А до тех пор каждый остается на своем боевом посту!" Идеи, как и формулировки, насквозь оборонческие. Программа давления на империалистическое правительство с целью "склонить" его к миролюбивому образу действий была программой Каутского в Германии, Жана Лонге во Франции, Макдональда в Англии, никак не программой Ленина, который звал к низвержению империалистического господства. Обороняясь от патриотической печати, "Правда" заходила еще далее. "Всякое "пораженчество", -- писала она, -- а вернее, то, что неразборчивая печать под охраной царской цензуры клеймила этим именем, умерло в тот момент, когда на улицах Петрограда показался первый революционный полк". Это было прямым отмежеванием от Ленина. "Пораженчество" вовсе не было изобретено враждебной печатью под охраной цензуры, оно было дано Лениным в формуле: "Поражение России -- меньшее зло". Появление первого революционного полка и даже низвержение монархии не меняло империалистического характера войны21. "День выхода первого номера преобразованной "Правды" -- 15 марта, -- рассказывает Шляпников, -- был днем оборонческого ликования. Весь Таврический дворец, от дельцов Комитета Государственной думы до самого сердца революционной демократии -- Исполнительного комитета, -- был преисполнен одной новостью: победой умеренных, благоразумных большевиков над крайними. В самом Исполнительном комитете нас встретили ядовитыми улыбками... Когда этот номер "Правды" был получен на заводах, там он вызвал полное недоумение среди членов нашей партии и сочувствовавших нам и язвительное удовольствие у наших противников... Негодование в районах было огромное, а когда пролетарии узнали, что "Правда" была захвачена приехавшими из Сибири тремя бывшими руководителями "Правды", то потребовали исключения их из партии".

    "Правде" пришлось вскоре напечатать резкий протест выборжцев: "Если она (газета) не хочет потерять веру в рабочих кварталах, (она) должна и будет нести свет революционного сознания, как бы он ни был резок для буржуазных сов". Протесты снизу побудили редакцию стать осторожнее в выражениях, но не изменить политику. Даже первая статья Ленина, успевшая прибыть из-за границы, прошла мимо сознания редакции. Курс шел направо по всей линии. "В нашей агитации, -- рассказывает Дингельштедт, представитель левого крыла, -- нам пришлось считаться с принципом двоевластия... и доказывать неизбежность этого окольного пути той самой рабоче-солдатской массе, которая в течение полумесяца интенсивной политической жизни воспитывалась на совсем другом понимании своих задач".

    Политика партии во всей стране, естественно, равнялась по "Правде". Во многих советах резолюции по основным вопросам принимались теперь единогласно: большевики попросту склонялись перед советским большинством. На конференции советов Московской области большевики присоединились к резолюции социал-патриотов о войне. Наконец, на происходившем в Петрограде Всероссийском совещании представителей 82 советов в конце марта и начале апреля большевики голосовали за официальную резолюцию о власти, которую защищал Дан. Это чрезвычайное политическое приближение к меньшевикам лежало в основе широко развившихся объединительных тенденций. В провинции большевики и меньшевики входили в объединенные организации. Фракция Каменева--Сталина все больше превращалась в левый фланг так называемой революционной демократии и приобщалась к механике парламентарно-закулисного "давления" на буржуазию, дополняя его закулисным давлением на демократию.

    Заграничная часть ЦК и редакция центрального органа "Социал-демократ" составляли духовный центр партии. Ленин, с Зиновьевым в качестве помощника, нес всю руководящую работу. Крайне ответственные секретарские обязанности выполняла жена Ленина Крупская. В практической работе этот маленький центр опирался на поддержку нескольких десятков большевиков-эмигрантов. Оторванность от России становилась в течение войны тем невыносимее, чем теснее военная полиция Антанты стягивала свои кольца. Взрыв революции, которого долго и напряженно ждали, застиг врасплох. Англия категорически отказала эмигрантам-интернационалистам, списки которых она тщательно вела, в пропуске в Россию. Ленин неистовствовал в цюрихской клетке, изыскивая пути выхода. Среди сотни планов, сменявших один другой, был и план проехать по паспорту глухонемого скандинава. В то же время Ленин не упускает ни одного случая подать свой голос из Швейцарии. Уже 6 марта он телеграфирует через Стокгольм в Петроград: "Наша тактика: полное недоверие, никакой поддержки новому правительству; Керенского особенно подозреваем; вооружение пролетариата -- единственная гарантия; немедленные выборы в петроградскую думу; никакого сближения с другими партиями". Только упоминание о выборах в думу вместо Совета имело в этой первой директиве эпизодический характер и вскоре отпало; остальные пункты, выраженные с телеграфной категоричностью, намечают уже полностью общее направление политики. Одновременно Ленин начинает слать в "Правду" свои "Письма издалека", которые, опираясь на осколки иностранной информации, заключают в себе законченный анализ революционной обстановки. Известия заграничных газет позволяют ему вскоре заключить, что Временное правительство, при прямой помощи не только Керенского, но и Чхеидзе, не без успеха обманывает рабочих, выдавая империалистическую войну за оборонительную. 17 марта он пишет через посредство друзей в Стокгольме письмо, исполненное тревоги: "Наша партия опозорила себя бы навсегда, политически убила бы себя, если бы пошла на такой обман... Я предпочту даже немедленный раскол с кем бы то ни было из нашей партии, чем уступлю социал-патриотизму..." После этой по виду безличной угрозы, рассчитанной, однако, на определенных лиц, Ленин заклинает: "Каменев должен понять, что на него ложится всемирно-историческая ответственность". Каменев назван потому, что речь идет о принципиальных вопросах политики. Если бы Ленин имел в виду практическую боевую задачу, он вспомнил бы скорее о Сталине. Но как раз в те часы, когда Ленин стремился через дымящуюся Европу передать в Петроград напряжение своей воли, Каменев, при содействии Сталина, круто поворачивал в сторону социал-патриотизма.

    Планы гримировки, париков, чужих или фальшивых паспортов отпадали один за другим как неосуществимые. В то же время все конкретнее выступала идея проезда через Германию. План этот испугал большинство эмигрантов, и не только патриотов. Мартов и другие меньшевики не решились примкнуть к дерзкой инициативе Ленина и продолжали тщетно стучаться в двери Антанты. Нарекания на проезд через Германию шли впоследствии даже со стороны многих большевиков ввиду затруднений, какие "пломбированный вагон" создал в области агитации. Ленин не закрывал на эти будущие затруднения глаз с самого начала. Крупская писала незадолго до отъезда из Цюриха: "Конечно, вой в России патриоты поднимут, но к этому приходится быть готовым". Вопрос стоял так: либо оставаться в Швейцарии, либо ехать через Германию. Иных путей не открывалось вообще. Мог ли Ленин колебаться хотя бы одну лишнюю минуту? Ровно через месяц Мартову, Аксельроду и другим пришлось последовать по стопам Ленина.

    В организации этой необычайной поездки через неприятельскую страну во время войны сказываются основные черты Ленина-политика: смелость замысла и тщательная предусмотрительность выполнения. В этом великом революционере жил педантический нотариус, который, однако, знал свое место и приступал к составлению своего акта в тот момент, когда это могло помочь делу ниспровержения всех нотариальных актов. Чрезвычайно тщательно разработанные условия проезда через Германию легли в основу своеобразного международного договора между редакцией эмигрантской газеты и империей Гогенцоллерна. Ленин потребовал для транзита полной экстерриториальности: никакого контроля личного состава проезжающих, их паспортов и багажа, ни один человек не имеет права входить по пути в вагон (отсюда легенда о "пломбированном" вагоне). Со своей стороны эмигрантская группа обязывалась настаивать на освобождении из России соответственного числа гражданских пленных

    -- немцев и австро-венгерцев.

    Совместно с несколькими иностранными революционерами выработана была декларация. "Русские интернационалисты, которые... отправляются теперь в Россию, чтобы служить там делу революции, помогут нам поднять пролетариев других стран, в особенности пролетариев Германии и Австрии, против их правительств" -- так гласил протокол, подписанный Лорио и Гильбо

    -- от Франции, Павлом Леви -- от Германии, Платтеном -- от Швейцарии, шведскими левыми депутатами и пр. На этих условиях и с этими предосторожностями выехало в конце марта из Швейцарии 30 русских эмигрантов, даже среди грузов войны -- груз необычайной взрывчатой силы.

    В прощальном письме к швейцарским рабочим Ленин напоминал о заявлении центрального органа большевиков осенью 1915 года: если революция приведет в России к власти республиканское правительство, которое захочет продолжать империалистскую войну, то большевики будут против защиты республиканского отечества. Ныне такое положение наступило. "Наш лозунг: никакой поддержки правительству Гучкова -- Милюкова". С этими словами Ленин вступал теперь на территорию революции.

    Члены Временного правительства не видели, однако, никакого основания тревожиться. Набоков рассказывает: "В одном из мартовских заседаний Временного правительства, в перерыве, во время продолжавшегося разговора на тему о все развивавшейся большевистской пропаганде, Керенский заявил, по обыкновению истерически похохатывая: "А вот погодите, сам Ленин едет, вот когда начнется по-настоящему..." Керенский был прав: настоящее только еще должно было начаться. Однако министры, по словам Набокова, не видели оснований тревожиться: "Самый факт обращения к Германии в такой мере подорвет авторитет Ленина, что его не придется бояться". Как им вообще и полагается, министры были очень проницательны.

    Друзья-ученики выехали встречать Ленина в Финляндию. "Едва войдя в купе и усевшись на диван, -- рассказывает Раскольников, молодой морской офицер и большевик, -- Владимир Ильич тотчас накидывается на Каменева: "Что у вас пишется в "Правде"? Мы видели несколько номеров и здорово вас ругали..." Такова встреча после нескольких лет разлуки. Но это не мешает ей быть сердечной.

    Петроградский комитет при содействии военной организации мобилизовал несколько тысяч рабочих и солдат для торжественной встречи Ленина. Дружественный броневой дивизион отрядил на этот предмет все наличные броневики. Комитет решил идти к вокзалу вместе с броневиками: революция уже пробудила пристрастие к этим тупым чудовищам, которых на улицах города так выгодно иметь на своей стороне.

    Описание официальной встречи, которая происходила в так называемой царской комнате Финляндского вокзала, составляет очень живую страницу в многотомных и довольно вялых записках Суханова. "В царскую

    комнату вошел или, пожалуй, вбежал Ленин, в круглой шляпе, с иззябшим лицом и -- роскошным букетом в руках. Добежав до середины комнаты, он остановился перед Чхеидзе, как будто натолкнувшись на совершенно неожиданное препятствие. И тут Чхеидзе, не покидая своего прежнего угрюмого вида, произнес следующую "приветственную" речь, хорошо выдерживая не только дух, не только редакцию, но и тон нравоучения: "Товарищ Ленин, от имени петербургского Совета и всей революции мы приветствуем вас в России... Но мы полагаем, что главной задачей революционной демократии является сейчас защита нашей революции от всяких на нее посягательств как изнутри, так и извне... Мы надеемся, что вы вместе с нами будете преследовать эти цели". Чхеидзе замолчал. Я растерялся от неожиданности... Но Ленин, видимо, хорошо знал, как отнестись ко всему этому. Он стоял с таким видом, как бы все происходящее ни в малейшей степени его не касалось: осматривался по сторонам, разглядывал окружающие лица и даже потолок "царской" комнаты, поправляя свой букет (довольно слабо гармонировавший со всей его фигурой), а потом, уже совершенно отвернувшись от делегации Исполнительного комитета, "ответил" так: "Дорогие товарищи солдаты, матросы и рабочие. Я счастлив приветствовать в вашем лице победившую русскую революцию, приветствовать вас как передовой отряд всемирной пролетарской армии... Недалек час, когда, по призыву нашего товарища Карла Либкнехта, народы обратят оружие против своих эксплуататоров-капиталистов... Русская революция, совершенная вами, открыла новую эпоху. Да здравствует всемирная социалистическая революция!.."

    Суханов прав -- букет плохо гармонировал с фигурой Ленина, несомненно, мешал ему и стеснял его своей неуместностью на суровом фоне событий. Да и вообще Ленин любил цветы не в букете. Но гораздо больше должна была стеснять его эта официальная и лицемерно-нравоучительная встреча в парадной комнате вокзала. Чхеидзе был лучше своей приветственной речи. Ленина он слегка побаивался. Но ему, несомненно, внушили, что надо одернуть "сектанта" с самого начала. В довершение к речи Чхеидзе, демонстрировавшей плачевный уровень руководства, молодой командир флотского экипажа, говоривший от имени моряков, догадался выразить пожелание, чтобы Ленин стал членом Временного правительства. Так Февральская революция, рыхлая, многословная и еще глуповатая, встречала человека, который приехал с твердым намерением вправить ей мысль и волю. Уже эти первые впечатления, удесятеряя привезенную с собой тревогу, вызывали трудно сдерживаемое чувство протеста. Скорее бы засучить рукава! Апеллируя от Чхеидзе к матросам и рабочим, от защиты отечества -- к международной революции, от Временного правительства -- к Либкнехту, Ленин лишь проделал на вокзале маленькую репетицию всей своей дальнейшей политики.

    И все же эта неуклюжая революция сразу и крепко приняла вождя в лоно свое. Солдаты потребовали, чтобы Ленин поместился на одном из броневиков, и ему ничего не оставалось, как выполнить требование. Наступившая ночь придала шествию особую внушительность. При потушенных огнях остальных броневиков тьма прорезывалась ярким светом прожектора машины, на которой ехал Ленин. Луч вырывал из уличного мрака возбужденные секторы рабочих, солдат, матросов, тех самых, которые совершили величайший переворот, но дали власти утечь между пальцев. Военный оркестр несколько раз умолкал по пути, чтобы дать Ленину возможность варьировать свою вокзальную речь перед новыми и новыми слушателями. "Триумф вышел блестящим, -- говорит Суханов, -- и даже довольно символическим".

    Во дворце Кшесинской, большевистском штабе в атласном гнезде придворной балерины, -- это сочетание должно было позабавить всегда бодрствующую иронию Ленина, -- опять начались приветствия. Это было уже слишком. Ленин претерпевал потоки хвалебных речей, как нетерпеливый пешеход пережидает дождь под случайными воротами. Он чувствовал искреннюю обрадованность его прибытием, но досадовал, почему эта радость так многословна. Самый тон официальных приветствий казался ему подражательным, аффектированным, словом, заимствованным у мелкобуржуазной демократии, декламаторской, сентиментальной и фальшивой. Он видел, что революция, не определившая еще своих задач и путей, уже создала свой утомительный этикет. Он улыбался добродушно-укоризненно, поглядывая на часы, а моментами, вероятно, непринужденно позевывал. Не успели отзвучать слова последнего приветствия, как необычный гость обрушился на эту аудиторию водопадом страстной мысли, которая слишком часто звучала как бичевание. В тот период искусство стенографии еще не было открыто для большевизма. Никто не делал заметок, все были слишком захвачены происходящим. Речь не сохранилась, осталось только общее впечатление от нее в воспоминаниях слушателей, но и оно подверглось обработке времени: прибавлено было восторгу, убавлено испугу. А между тем основное впечатление речи, даже среди самых близких, было именно впечатление испуга. Все привычные формулы, успевшие приобрести за месяц незыблемую, казалось, прочность от бесчисленных повторений, взрывались одна за другой на глазах аудитории. Краткая ленинская реплика на вокзале, брошенная через голову оторопевшего Чхеидзе, была здесь развита в двухчасовую речь, обращенную непосредственно к петроградским кадрам большевизма.

    Случайно в качестве гостя, пропущенного по добродушию Каменева, -- Ленин таких поблажек не терпел -- присутствовал на этом собрании непартийный Суханов. Благодаря этому мы имеем сделанное наблюдателем со стороны полувраждебное, полувосторженное описание первой встречи Ленина с петербургскими большевиками.

    "Мне не забыть этой громоподобной речи, потрясшей и изумившей не одного меня, случайно забредшего еретика, но и всех правоверных. Я утверждаю, что никто не ожидал ничего подобного. Казалось, из своих логовищ поднялись все стихии и дух всесокрушения, не ведая ни преград, ни сомнений, ни людских трудностей, ни людских расчетов, носится по зале Кшесинской над головами зачарованных учеников".

    Людские расчеты и трудности для Суханова -- это, главным образом, колебания редакционного кружка "Новой жизни" за чаем у Максима Горького. Расчеты Ленина были поглубже. Не стихии носились по зале, а человеческая мысль, не оробевшая перед стихиями и стремившаяся понять их, чтобы овладеть ими. Но все равно впечатление передано ярко.

    "Когда я с товарищами ехал сюда, -- говорил Ленин, в передаче Суханова, -- я думал, что нас с вокзала прямо повезут в Петропавловку. Мы оказались, как видим, очень далеки от этого. Но не будем терять надежды, что это еще нас не минует, что этого нам не избежать". В то время как для других развитие революции было равносильно укреплению демократии, для Ленина ближайшая перспектива вела прямиком в Петропавловскую крепость. Это казалось зловещей шуткой. Но Ленин совсем не собирался шутить, и революция вместе с ним.

    "Аграрную реформу в законодательном порядке, -- жалуется Суханов, -- он отшвырнул так же, как и всю прочую политику Совета. Он провозгласил организованный захват земли крестьянами, не ожидая... какой бы то ни было государственной власти".

    "Не надо нам парламентарной республики, не надо нам буржуазной демократии, не надо нам никакого правительства, кроме советов рабочих, солдатских и батрацких депутатов!"

    В то же время Ленин резко отгораживался от советского большинства, отбрасывая его во враждебный лагерь. "Одного этого в те времена было достаточно, чтобы у слушателя закружилась голова!"

    "Только циммервальдская левая стоит на страже пролетарских интересов и всемирной революции, -- возмущенно передает Суханов ленинские мысли. -- Остальные -- те же оппортунисты, говорящие хорошие слова, а на деле... продающие дело социализма и рабочих масс".

    "Он решительным образом напал на тактику, которую проводили руководящие партийные группы и отдельные товарищи до его приезда, -- дополняет Суханова Раскольников. -- Здесь были представлены наиболее ответственные работники партии. Но и для них речь Ильича явилась настоящим откровением. Она положила Рубикон между тактикой вчерашнего и сегодняшнего дня". Рубикон, как увидим, был положен не сразу.

    Прений по докладу не было: все были слишком оглушены и каждому хотелось хоть сколько-нибудь собраться с мыслями. "Я вышел на улицу, -- заканчивает Суханов, -- ощущение было такое, будто бы в эту ночь меня колотили по голове цепами. Ясно было только одно: нет, с Лениным мне, дикому, не по дороге!" Еще бы!

    На другой день Ленин предъявил партии краткое письменное изложение своих взглядов, которое стало одним из важнейших документов революции под именем "Тезисов 4 апреля". Тезисы выражали простые мысли в простых, всем доступных словах. Республика, которая вышла из февральского восстания, не есть наша республика, и война, которую она ведет, не есть наша война. Задача большевиков состоит в том, чтобы свергнуть империалистическое правительство. Но оно держится поддержкой эсеров и меньшевиков, которые держатся доверчивостью народных масс. Мы --- в меньшинстве. При этих условиях не может быть и речи о насилии с нашей стороны. Надо научить массу не доверять соглашателям и оборонцам. "Надо терпеливо разъяснять". Успех такой политики, вытекающей из всей обстановки, обеспечен, и он приведет нас к диктатуре пролетариата, а следовательно, выведет за пределы буржуазного режима. Мы полностью рвем с капиталом, публикуем его тайные договоры и призываем рабочих всего мира к разрыву с буржуазией и к ликвидации войны. Мы начинаем международную революцию. Только успех ее закрепит наш успех и обеспечит переход к социалистическому режиму.

    Тезисы Ленина были опубликованы от его собственного, и только от его имени. Центральные учреждения партии встретили их с враждебностью, которая смягчалась только недоумением. Никто -- ни организация, ни группа, ни лицо -- не присоединил к ним своей подписи. Даже Зиновьев, который вместе с Лениным прибыл из-за границы, где мысль его в течение десяти лет формировалась под непосредственным и повседневным влиянием Ленина, молча отошел в сторону. И этот отход не был неожиданным для учителя, который слишком хорошо знал своего ближайшего ученика. Если Каменев являлся пропагандистом-популяризатором, то Зиновьев был агитатором и даже, по выражению Ленина, только агитатором. Чтобы быть вождем, ему не хватало прежде всего чувства ответственности. Но не только этого. Лишенная внутренней дисциплины мысль его совершенно неспособна к теоретической работе и растворяется в бесформенной интуиции агитатора. Благодаря исключительно изощренному чутью, он на лету схватывал всегда нужные ему формулировки, т. е. такие, которые облегчали наиболее эффективное воздействие на массы. И как журналист, и как оратор, он неизменно оставался агитатором, с той разницей, что в статьях выступают главным образом его слабые стороны, тогда как в устной речи перевешивают сильные. Гораздо более дерзкий и необузданный в агитации, чем кто-либо из большевиков, Зиновьев еще меньше, чем Каменев, способен на революционную инициативу. Он нерешителен, как все демагоги. Переступив с арены фракционных стычек на арену непосредственных массовых боев, Зиновьев почти непроизвольно отделился от своего учителя.

    В последние годы не было недостатка в попытках доказать, что апрельский кризис партии был мимолетным и почти случайным замешательством. Они все рассыпаются прахом при первом соприкосновении с фактами<< В большом коллективном труде, выходящем под редакцией профессора Покровского, "Очерки по истории Октябрьской революции" (т. II, Москва, 1927), апрельскому "замешательству" посвящена апологетическая работа некоего Баевского, которую, по ее бесцеремонному обращению с фактами и документами, следовало бы назвать циничной, если бы она не была так ребячески-беспомощна >>.

    Уже то, что мы знаем о деятельности партии в течение марта, вскрывает перед нами глубочайшее противоречие между Лениным и петербургским руководством. Как раз к моменту приезда Ленина противоречие достигло высшего напряжения. Одновременно со Всероссийским совещанием представителей 82 советов, где Каменев и Сталин голосовали за резолюцию о власти, внесенную эсерами и меньшевиками, происходило в Петрограде партийное совещание съехавшихся со всей России большевиков. Для характеристики настроений и взглядов партии, вернее, ее верхнего слоя, каким он вышел из войны, совещание, к самому концу которого прибыл Ленин, представляет исключительный интерес. Чтение протоколов, не изданных до сего дня, вызывает нередко недоумение: неужели партия, представленная этими делегатами, возьмет через семь месяцев власть железной рукой?

    После переворота прошел уже месяц -- срок для революции, как и для войны, большой. Между тем в партии не определились еще взгляды на самые основные вопросы революции. Крайние патриоты, вроде Войтинского, Элиава и других, участвовали в совещании наряду с теми, которые считали себя интернационалистами. Процент откровенных патриотов, несравненно меньший, чем у меньшевиков, был все же значителен. Совещание в целом не решило для себя вопроса: раскалываться ли с собственными патриотами или объединяться с патриотами меньшевизма. В промежутке между заседаниями большевистского совещания происходило объединенное заседание большевиков и меньшевиков, делегатов советского совещания, для обсуждения вопроса о войне. Наиболее неистовый меньшевик-патриот Либер заявил на этом совещании: "Прежнее деление на большевиков и меньшевиков следует устранить и только говорить о нашем отношении к войне". Большевик Войтинский не замедлил прокламировать свою готовность подписаться под каждым словом Либера. Все вместе, большевики и меньшевики, патриоты и интернационалисты, искали общей формулы своего отношения к войне.

    Взгляды большевистского совещания нашли, несомненно, наиболее адекватное выражение в докладе Сталина об отношении к Временному правительству. Необходимо привести здесь центральную мысль доклада, который до сих пор не опубликован, как и протоколы в целом. "Власть поделилась между двумя органами, из которых ни один не имеет всей полноты власти. Трения и борьба между ними есть и должны быть. Роли поделились. Совет фактически взял почин революционных преобразований; Совет -- революционный вождь восставшего народа, орган, контролирующий Временное правительство. Временное же правительство взяло фактически роль закрепителя завоеваний революционного народа. Совет мобилизует силы, контролирует. Временное же правительство, упираясь, путаясь, берет роль закрепителя тех завоеваний народа, которые фактически уже взяты им. Такое положение имеет отрицательные, но и положительные стороны: нам невыгодно сейчас форсировать события, ускоряя процесс отталкивания буржуазных слоев, которые неизбежно впоследствии должны будут отойти от нас".

    Взаимоотношение между буржуазией и пролетариатом докладчик, поднявшийся над классами, изображает как простое разделение труда. Рабочие и солдаты совершают революцию, Гучков и Милюков "закрепляют" ее. Мы узнаем здесь традиционную концепцию меньшевизма, неправильно скопированную с событий 1789 года. Именно вождям меньшевизма свойствен этот инспекторский подход к историческому процессу, раздача поручений разным классам и покровительственная критика их выполнения. Мысль о том, что невыгодно ускорять отход буржуазии от революции, всегда была высшим критерием всей политики меньшевиков. На деле это означало: притуплять и ослаблять движение масс, чтобы не отпугивать либеральных союзников. Наконец, вывод Сталина относительно Временного правительства целиком укладывается в двусмысленную формулу соглашателей: "Поскольку Временное правительство закрепляет шаги революции, постольку ему поддержка; поскольку же оно контрреволюционно -- поддержка Временного правительства неприемлема".

    Доклад Сталина сделан был 29 марта. На следующий день официальный докладчик советского совещания, внепартийный социал-демократ Стеклов, в защиту той же условной поддержки Временного правительства нарисовал, в пылу увлечения, такую картину деятельности "закрепителей" революции -- сопротивление социальным реформам, тяга к монархии, покровительство контрреволюционным силам, аннексионистские аппетиты, -- что совещание большевиков в тревоге отшатнулось от формулы поддержки. Правый большевик Ногин заявил: "...доклад Стеклова внес одну новую мысль: ясно, что не о поддержке, а о противодействии должна теперь идти речь". Скрыпник тоже пришел к выводу, что после доклада Стеклова "многое изменилось: о поддержке правительства говорить нельзя. Идет заговор Временного правительства против народа и революции". Сталин, за день до этого рисовавший идиллическую картину "разделения труда" между правительством и Советом, счел себя вынужденным исключить пункт о поддержке. Краткие и неглубокие прения вращались вокруг вопроса, поддерживать ли Временное правительство "постольку-поскольку" или лишь революционные действия Временного правительства. Саратовский делегат Васильев не без основания заявлял: "Отношение к Временному правительству у всех одинаковое". Крестинский формулировал положение еще ярче: "Разногласий в практических шагах между Сталиным и Войтинским нет". Несмотря на то что Войтинский сейчас же после совещания перешел к меньшевикам, Крестинский был не так уж не прав: снимая открытое упоминание о поддержке, Сталин самой поддержки не снимал. Принципиально поставить вопрос пытался лишь Красиков, один из тех старых большевиков, которые отходили от партии на ряд лет, а теперь, отягощенные опытом жизни, пытались вернуться в ее ряды. Красиков не побоялся взять быка за рога. "Не собираетесь ли вы устанавливать диктатуру пролетариата?" -- спрашивал он иронически. Но совещание прошло мимо иронии, а заодно и мимо вопроса, как не заслуживающего внимания. Резолюция совещания призывала революционную демократию побуждать Временное правительство "к самой энергичной борьбе за полную ликвидацию старого режима", т. е. отводила пролетарской партии роль гувернантки при буржуазии.

    На следующий день обсуждалось предложение Церетели об объединении большевиков и меньшевиков. Сталин отнесся к предложению вполне сочувственно: "Мы должны пойти. Необходимо определить наши предложения о линии объединения. Возможно объединение по линии Циммервальда -- Кинталя". Молотов, отстраненный Каменевым и Сталиным от редактирования "Правды" за слишком радикальное направление газеты, выступил с возражениями: Церетели желает объединить разношерстные элементы, сам он тоже называет себя циммервальдистом, объединение по этой линии неправильно. Но Сталин стоял на своем. "Забегать вперед, -- говорил он, -- и предупреждать разногласия не следует. Без разногласий нет партийной жизни. Внутри партии мы будем изживать мелкие разногласия". Вся борьба, которую Ленин провел за годы войны против социал-патриотизма и его пацифистской маскировки, как бы шла насмарку. В сентябре 1916 года Ленин с особой настойчивостью писал через Шляпникова в Петроград: "Примиренчество и объединенчество есть вреднейшая вещь для рабочей партии в России, не только идиотизм, но и гибель партии... Полагаться мы можем только на тех, кто понял весь обман идеи единства и всю необходимость раскола с этой братией (с Чхеидзе и К╟) в России". Это предупреждение не было понято. Разногласия с Церетели, руководителем правящего советского блока, объявлялись Сталиным мелкими разногласиями, которые можно "изживать" внутри общей партии. Этот критерий дает лучшую оценку тогдашним взглядам самого Сталина.

    4 апреля на партийном съезде появляется Ленин. Его речь, комментировавшая "тезисы", проходит над работами конференции, точно влажная губка учителя, стирающая с доски то, что на ней было написано запутавшимся школьником.

    "Почему не взяли власть?" -- спрашивает Ленин. На советском совещании Стеклов незадолго до того путано объяснял причины воздержания от власти: революция буржуазная, -- первый этап, -- война и пр. "Это -- вздор, -- заявляет Ленин, -- Дело в том, что пролетариат недостаточно сознателен и недостаточно организован. Это надо признать. Материальная сила -- в руках пролетариата, а буржуазия оказалась сознательной и подготовленной. Это -- чудовищный факт, но его необходимо откровенно и прямо признать и заявить народу, что не взяли власть потому, что неорганизованны и бессознательны".

    Из плоскости фальшивого объективизма, за которым прятались политические капитулянты, Ленин передвинул весь вопрос в субъективную плоскость. Пролетариат не взял власть в феврале потому, что партия большевиков не была на высоте объективных задач и не смогла помешать соглашателям политически экспроприировать народные массы в пользу буржуазии.

    Накануне адвокат Красиков с вызовом говорил: "Если мы считаем, что сейчас наступило время осуществления диктатуры пролетариата, то так и надо ставить вопрос. Физическая сила, в смысле захвата власти, несомненно у нас". Председатель лишил тогда Красикова слова на том основании, что дело идет о практических задачах и вопрос о диктатуре не обсуждается. Но Ленин считал, что в качестве единственной практической задачи стоит именно вопрос о подготовке диктатуры пролетариата. "Своеобразие текущего момента в России, -- говорил он в тезисах, -- состоит в переходе от первого этапа революции, давшего власть буржуазии в силу недостаточной сознательности и организованности пролетариата, ко второму ее этапу, который должен дать власть в руки пролетариата и беднейших слоев крестьянства".

    Совещание вслед за "Правдой" ограничивало задачи революции демократическими преобразованиями, осуществляемыми через Учредительное собрание. В противовес этому Ленин заявил: "Жизнь и революция отводят Учредительное собрание на задний план. Диктатура пролетариата есть, но не знают, что с ней делать".

    Делегаты переглядывались. Говорили друг другу, что Ильич засиделся за границей, не присмотрелся, не разобрался. Но доклад Сталина о мудром разделении труда между правительством и Советом сразу и навсегда утонул в безвозвратном прошлом. Сам Сталин молчал. Отныне ему придется молчать долго. Обороняться будет один Каменев.

    Еще из Женевы Ленин предупреждал в письмах, что готов рвать со всяким, кто идет на уступки в вопросах войны, шовинизма и соглашательства с буржуазией. Теперь, лицом к лицу с руководящим слоем партии, он открывает атаку по всей линии. Но вначале он не называет по имени ни одного из большевиков. Если ему нужен живой образец фальши, половинчатости, он указывает пальцем на непартийных, Стеклова или Чхеидзе. Это обычный прием Ленина: никого преждевременно не пригвождать к его позиции, чтобы дать возможность осторожным своевременно выйти из боя и таким путем сразу ослабить будущих открытых противников. Каменев и Сталин считали, что, участвуя в войне после Февраля, солдат и рабочий защищают революцию. Ленин считает, что солдат и рабочий по-прежнему участвуют в войне как подневольные рабы капитала. "Даже наши большевики, -- говорит он, сужая круги над противниками, -- обнаруживают доверчивость к правительству. Объяснить это можно только угаром революции. Это -- гибель социализма... Если так, нам не по пути. Пусть лучше останусь в меньшинстве". Это не просто ораторская угроза. Это ясно и до конца продуманный путь.

    Не называя ни Каменева, ни Сталина, Ленин вынужден, однако, назвать газету: "Правда" требует от правительства, чтобы оно отказалось от аннексий. Требовать от правительства капиталистов, чтобы оно отказалось от аннексий, -- чепуха, вопиющая издевка..." Сдерживаемое негодование прорывается здесь высокой нотой. Но оратор немедленно берет себя в руки: он хочет сказать не меньше того, что нужно, но ничего лишнего. Мимоходом, вскользь Ленин дает несравненные правила революционной политики: "Когда массы заявляют, что не хотят завоеваний, -- я им верю. Когда Гучков и Львов говорят, что не хотят завоеваний, -- они обманщики. Когда рабочий говорит, что хочет обороны страны, -- в нем говорит инстинкт угнетенного человека". Этот критерий, если назвать его по имени, кажется прост, как сама жизнь. Но трудность в том и состоит, чтобы вовремя назвать его по имени.

    По поводу воззвания Совета "К народам всего мира", которое дало повод либеральной "Речи" заявить в свое время, что тема пацифизма развертывается у нас в идеологию, общую с нашими союзниками, Ленин выразился точнее и ярче: "Что своеобразно в России, это -- гигантски быстрый переход от дикого насилия к самому тонкому обману".

    "Воззвание это, -- писал Сталин о манифесте, -- если оно дойдет до широких масс (Запада), без сомнения, вернет сотни и тысячи рабочих к забытому лозунгу "Пролетарии всех стран, соединяйтесь!".

    "Воззвание Совета, -- возражает Ленин, -- там нет ни слова, проникнутого классовым сознанием. Там

    -- сплошная фразах". Документ, которым гордились доморощенные циммервальдцы, есть в глазах Ленина лишь одно из орудий "самого тонкого обмана".

    До приезда Ленина "Правда" вообще не упоминала о циммервальдской левой. Говоря об Интернационале, не указывала о каком. Это Ленин и называл "каутскианством" "Правды". "В Циммервальде и Кинтале, -- заявил он на партийном совещании, -- получил преобладание центр... Мы заявляем, что образовали левую и порвали с центром... Течение левого Циммервальда существует во всех странах мира. Массы должны разбираться, что социализм раскололся во всем мире..."

    Три дня перед тем Сталин провозглашал на этом самом совещании свою готовность изживать разногласия с Церетели на основах Циммервальда -- Кинталя, то есть на основах каутскианства. "Я слышу, что в России идет объединительная тенденция, -- говорил Ленин, -- объединение с оборонцами -- это предательство социализма. Я думаю, что лучше остаться одному, как Либкнехт. Один против 110!" Обвинение в предательстве социализма, пока еще безыменное, здесь не просто крепкое слово: оно полностью выражает отношение Ленина к тем большевикам, которые протягивают палец социал-патриотам. В противовес Сталину, считающему возможным объединиться с меньшевиками, Ленин считает недопустимым носить дальше общее с ними имя социал-демократии. "Лично от себя, -- говорит он, -- предлагаю переменить название партии, назваться Коммунистической партией". "Лично от себя" -- это значит, что никто, ни один из участников совещания не соглашался на этот символический жест окончательного разрыва со Вторым Интернационалом.

    "Вы боитесь изменить старым воспоминаниям?"

    -- говорит оратор смущенным, недоумевающим, отчасти негодующим делегатам. Но настало время "переменить белье -- надо снять грязную рубашку и надеть чистую". И он снова настаивает: "Не цепляйтесь за старое слово, которое насквозь прогнило. Хотите строить новую партию... и к вам придут все угнетенные".

    Пред грандиозностью еще непочатых задач, пред идейной смутой в собственных рядах острая мысль о драгоценном времени, бессмысленно расточаемом на встречи, приветствия, ритуальные резолюции, исторгает у оратора вопль: "Довольно приветствий, резолюций, -- пора начать дело, надо перейти к деловой, трезвой работе!"

    Через час Ленин вынужден был повторить свою речь на заранее назначенном общем собрании большевиков и меньшевиков, где она большинству слушателей показалась чем-то средним между издевательством и бредом. Более снисходительные пожимали плечами. Этот человек явно с луны свалился: едва сойдя, после десятилетнего отсутствия, со ступеней Финляндского вокзала, проповедует захват власти пролетариатом. Менее добродушные из патриотов упоминали о пломбированном вагоне. Станкевич свидетельствует, что выступление Ленина очень обрадовало его противников: "Человек, говорящий такие глупости, не опасен. Хорошо, что он приехал, теперь он весь на виду... теперь он сам себя опровергает".

    А между тем, при всей смелости революционного захвата, при непреклонной решимости рвать даже и с давними единомышленниками и соратниками, если они неспособны идти в ногу с революцией, речь Ленина, где все части уравновешены между собою, проникнута глубоким реализмом и безошибочным чувством массы. Но именно поэтому она должна была казаться фантастичной скользящим по поверхности демократам.

    Большевики -- маленькое меньшинство в советах, а Ленин замышляет захват власти. Разве это не авантюризм? Ни тени авантюризма не было в ленинской постановке вопроса. Ни на минуту не закрывает он глаз на наличие "честного" оборонческого настроения в широких массах. Не растворяясь в них, он не собирается и действовать за их спиною. "Мы не шарлатаны, -- бросает он навстречу будущим возражениям и обвинениям, -- мы должны базироваться только на сознательности масс. Если даже придется остаться в меньшинстве -- пусть. Стоит отказаться на время от руководящего положения, не надо бояться остаться в меньшинстве". Не бояться остаться в меньшинстве, даже одному, как Либкнехт против 110, -- таков лейтмотив речи.

    "Настоящее правительство -- Совет рабочих депутатов... В Совете наша партия -- в меньшинстве... Ничего не поделаешь! Нам остается лишь разъяснять, терпеливо, настойчиво, систематически, ошибочность их тактики. Пока мы в меньшинстве -- мы ведем работу критики, дабы избавить массы от обмана. Мы не хотим, чтобы массы нам верили на слово. Мы не шарлатаны. Мы хотим, чтобы массы опытом избавились от своих ошибок". Не бояться оставаться в меньшинстве! Не на всегда, а на время. Час большевизма пробьет. "Наша линия окажется правильной... К нам придет всякий угнетенный, потому что его приведет к нам война. Иного выхода ему нет".

    "На объединительном совещании, -- рассказывает Суханов, -- Ленин явился живым воплощением раскола... Помню Богданова (видный меньшевик), сидевшего в двух шагах от ораторской трибуны. Ведь это бред, прерывал он Ленина, это бред сумасшедшего!.. Стыдно аплодировать этой галиматье, кричал он, обращаясь к аудитории, бледный от гнева и презрения, вы позорите себя! Марксисты!"

    Бывший член большевистского ЦК Гольденберг, стоявший в это время вне партии, оценил в прениях тезисы Ленина следующими уничтожающими словами: "Много лет место Бакунина в русской революции оставалось незанятым, теперь оно занято Лениными.

    "Его программа тогда встречена была не столько с негодованием, -- вспоминал позже эсер Зензинов, -- сколько с насмешками, настолько нелепой и выдуманной казалась она всем".

    Вечером того дня в беседе двух социалистов с Милюковым, в преддверии контактной комиссии, разговор перешел на Ленина. Скобелев оценивал его как "совершенно отпетого человека, стоящего вне движения". Суханов присоединился к скобелевской оценке и присовокупил, что Ленин "до такой степени ни для кого не приемлем, что сейчас он совершенно не опасен для моего собеседника Милюкова". Распределение ролей в этой беседе получилось, однако, совершенно по Ленину: социалисты охраняли спокойствие либерала от забот, которые мог ему причинить большевизм.

    Даже до британского посла дошли слухи о том, что Ленин был признан плохим марксистом. "Среди вновь прибывших анархистов... -- так записал Бьюкенен, -- был Ленин, приехавший в запломбированном вагоне из Германии. Он появился публично первый раз на собрании социал-демократической партии и был плохо принят". Снисходительней других отнесся к Ленину в те дни, пожалуй, Керенский, неожиданно заявивший в кругу членов Временного правительства, что хочет побывать у Ленина, и пояснивший в ответ на недоуменные вопросы: "Ведь он живет в совершенно изолированной атмосфере, он ничего не знает, видит все через очки своего фанатизма, около него нет никого, кто бы сколько-нибудь помог ему ориентироваться в том, что происходит". Таково свидетельство Набокова. Но Керенский так и не нашел свободного времени, чтобы ориентировать Ленина в том, что происходит.

    Апрельские тезисы Ленина не только вызвали изумленное негодование врагов и противников. Они оттолкнули ряд старых большевиков в лагерь меньшевизма или в промежуточную группу, которая ютилась вокруг газеты Горького. Серьезного политического значения эта утечка не имела. Неизмеримо важнее то впечатление, которое произвела позиция Ленина на весь руководящий слой партии. "В первые дни по приезде, -- пишет Суханов, -- его полная изоляция среди всех сознательных партийных товарищей не подлежит ни малейшему сомнению". "Даже его товарищи по партии, большевики, -- подтверждает эсер Зензинов, -- в смущении отвернулись тогда от него". Авторы этих отзывов встречались с руководящими большевиками ежедневно в Исполнительном комитете и имели сведения из первых рук.

    Но нет недостатка в подобных же свидетельствах и из большевистских рядов. "Когда появились тезисы Ленина, -- вспоминал позже Цихон, крайне смягчая краски, как и большинство старых большевиков, споткнувшихся на Февральской революции, -- в нашей партии почувствовались некоторые колебания, многие из товарищей указывали, что Ленин имеет синдикалистический уклон, что он оторвался от России, не учитывает данного момента и т. д.". Один из видных большевистских деятелей в провинции, Лебедев, пишет: "По приезде Ленина в Россию его агитация, первоначально не совсем понятная даже нам, большевикам, казавшаяся утопической, объяснявшаяся его долгой оторванностью от русской жизни, постепенно была воспринята нами и вошла, можно сказать, в плоть и кровь". Залежский, член Петроградского комитета и один из организаторов встречи, выражается прямее: "Тезисы Ленина произвели впечатление разорвавшейся бомбы". Залежский вполне подтверждает полную изолированность Ленина после столь горячей и внушительной встречи. "В тот день (4 апреля) товарищ Ленин не нашел открытых сторонников даже в наших рядах".

    Еще важнее, однако, показание "Правды". 8 апреля, через четыре дня после оглашения тезисов, когда можно было уже достаточно полно объясниться и понять друг друга, редакция "Правды" писала: "Что касается общей схемы т. Ленина, то она представляется нам неприемлемой, поскольку она исходит от признания буржуазно-демократической революции законченной и рассчитывает на немедленное перерождение этой революции в революцию социалистическую". Центральный орган партии заявлял, таким образом, открыто, перед лицом рабочего класса и его врагов, о расхождении с общепризнанным вождем партии по краеугольному вопросу революции, к которой большевистские кадры готовились в течение долгого ряда лет. Этого одного достаточно, чтобы оценить всю глубину апрельского кризиса партии, выросшего из столкновения двух непримиримых линий. Без преодоления этого кризиса революция не могла продвинуться вперед.

俄国革命史（上卷）·托洛茨基


ПЕРЕВООРУЖЕНИЕ ПАРТИИ

    Чем же объясняется исключительная изолированность Ленина в начале апреля? Как могло вообще сложиться такое положение? И как достигнуто было перевооружение кадров большевизма?

    С 1905 года большевистская партия вела борьбу против самодержавия под лозунгом "демократической диктатуры пролетариата и крестьянства". Лозунг, как и его теоретическое обоснование, исходил от Ленина. В противовес меньшевикам, теоретик которых, Плеханов, непримиримо боролся против "ошибочной мысли о возможности совершить буржуазную революцию без буржуазии", Ленин считал, что русская буржуазия уже неспособна руководить своей собственной революцией. Довести демократическую революцию против монархии и помещиков до конца могли только пролетариат и крестьянство в тесном союзе. Победа этого союза должна была, по Ленину, установить демократическую диктатуру, которая не только не отождествлялась с диктатурой пролетариата, но, наоборот, противопоставлялась ей, ибо задачею ставилось не установление социалистического общества, даже не создание переходных форм к нему, а лишь беспощадная чистка авгиевых конюшен средневековья. Цель революционной борьбы вполне точно определялась тремя боевыми лозунгами -- демократическая республика, конфискация помещичьих земель, 8-часовой рабочий день, -- которые в просторечии назывались тремя китами большевизма, по аналогии с теми китами, на которых, по старому народному поверью, держится земля.

    Вопрос об осуществимости демократической диктатуры пролетариата и крестьянства разрешался в зависимости от вопроса о способности крестьянства совершить свою собственную революцию, то есть выдвинуть новую власть, способную ликвидировать монархию и дворянское землевладение. Правда, лозунг демократической диктатуры предполагал участие в революционном правительстве также и рабочих представителей. Но участие это заранее ограничивалось ролью пролетариата как левого союзника при разрешении задач крестьянской революции. Популярная и даже официально признанная идея гегемонии пролетариата в демократической революции не могла, следовательно, означать ничего, кроме того, что рабочая партия поможет крестьянам политическим оружием из своих арсеналов, подскажет им наилучшие способы и методы ликвидации феодального общества и покажет, как применять их на деле. Во всяком случае речи о руководящей роли пролетариата в буржуазной революции отнюдь не означали, что пролетариат использует крестьянское восстание для того, чтобы, опираясь на него, поставить в порядок дня свои собственные исторические задачи, то есть прямой переход к социалистическому обществу. Гегемония пролетариата в демократической революции резко отличалась от диктатуры пролетариата и полемически противопоставлялась ей. На этих идеях большевистская партия воспитывалась с весны 1905 года.

    Действительный ход февральского переворота нарушил привычную схему большевизма. Правда, революция была совершена союзом рабочих и крестьян. То, что крестьяне выступали главным образом в виде солдат, не меняло дела. Поведение крестьянской армии царизма имело бы решающее значение и в том случае, если бы революция развернулась в мирное время. Тем более естественно, если в условиях войны многомиллионная армия на первых порах совершенно заслонила собою крестьянство. После победы восстания рабочие и солдаты оказались хозяевами положения. В этом смысле можно было бы, казалось, сказать, что установилась демократическая диктатура рабочих и крестьян. Между тем на самом деле февральский переворот привел к буржуазному правительству, причем власть имущих классов ограничивалась не доведенной до конца властью рабочих и солдатских советов. Все карты оказались смешаны. Вместо революционной диктатуры, то есть самой концентрированной власти, установился расхлябанный режим двоевластия, где скудная энергия правящих кругов бесплодно расходовалась на преодоление внутренних трений. Этого режима никто не предвидел. Да и нельзя требовать от прогноза, чтобы он указывал не только основные тенденции развития, но и их эпизодические сочетания. "Кто когда-либо мог делать величайшую революцию, зная заранее, как ее делать до конца? -- спрашивал Ленин позже. -- Откуда можно взять такое знание? Оно не исчерпывается из книг. Таких книг нет. Только из опыта масс могло родиться наше решение".

    Но человеческое мышление консервативно, а мышление революционеров подчас -- особенно. Большевистские кадры в России продолжали держаться за старую схему и восприняли Февральскую революцию, несмотря на то что она явно заключала в себе два несовместимых режима, лишь как первый этап буржуазной революции. В конце марта Рыков посылал из Сибири в "Правду" от имени социал-демократов приветственную телеграмму по поводу победы "национальной революции", задача которой -- "завоевание политической свободы". Все руководящие большевики без изъятия -- мы не знаем ни одного -- считали, что демократическая диктатура еще впереди. После того как Временное правительство буржуазии "исчерпает себя", установится демократическая диктатура рабочих и крестьян как преддверие буржуазно-парламентарного строя. Это была совершенно ошибочная перспектива. Режим, вышедший из февральского переворота, не только не подготовлял собой демократической диктатуры, но явился живым и исчерпывающим доказательством того, что она вообще невозможна. Что соглашательская демократия не случайно, не по легкомыслию Керенского и ограниченности Чхеидзе передала власть либералам, она доказала тем, что в течение восьми дальнейших месяцев изо всех сил боролась за сохранение буржуазного правительства, подавляла рабочих, крестьян, солдат и пала 25 октября на посту союзницы и защитницы буржуазии. Но и с самого начала было ясно, что если демократия, имевшая перед собой гигантские задачи и неограниченную поддержку масс, добровольно отказалась от власти, то это вызывалось не политическими принципами или предрассудками, а безнадежностью положения мелкой буржуазии в капиталистическом обществе, особенно в период войны и революции, когда решаются основные вопросы существования стран, народов и классов. Вручая Милюкову скипетр, мелкая буржуазия говорила: нет, эти задачи мне не по плечу.

    Крестьянство, поднявшее на себе соглашательскую демократию, заключает в себе в первичной форме все классы буржуазного общества. Вместе с городской мелкой буржуазией, которая в России никогда, однако, не играла серьезной роли, оно является той протоплазмой, из которой новые классы дифференцировались в прошлом и продолжают дифференцироваться в настоящем. У крестьянства всегда два лица: одно обращено к пролетариату, другое к буржуазии. Промежуточная, посредническая, соглашательская позиция "крестьянских" партий, вроде партии эсеров, может держаться только в условиях относительного политического застоя; в революционную эпоху неизбежно наступает момент, когда мелкой буржуазии приходится выбирать. Эсеры и меньшевики выбор свой сделали с первого часа. Они ликвидировали в зародыше "демократическую диктатуру", чтобы помешать ей стать мостом к диктатуре пролетариата. Но этим-то они и открыли дорогу последней, только с другого конца: не через них, а против них.

    Дальнейшее развитие революции могло исходить, очевидно, из новых фактов, а не из старых схем. Через свое представительство массы, наполовину против своей воли, наполовину помимо своего сознания, были втянуты в механику двоевластия. Они должны были отныне пройти через нее, чтобы убедиться на опыте, что она не может дать им ни мира, ни земли. Отшатнуться от режима двоевластия означает отныне для масс порвать с эсерами и меньшевиками. Но совершенно очевидно, что политический поворот рабочих и солдат в сторону большевиков, опрокидывая всю постройку двоевластия, не мог уже более означать ничего иного, как установление диктатуры пролетариата, опирающейся на союз рабочих и крестьян. В случае поражения народных масс на развалинах большевистской партии могла установиться лишь военная диктатура капитала. "Демократическая диктатура" была в обоих случаях исключена. Направляя к ней взоры, большевики поворачивались фактически лицом к призраку прошлого. В таком виде их и застал Ленин, прибывший с непреклонным намерением вывести партию на новую дорогу. Формулы демократической диктатуры сам Ленин, правда, не сменял на иную, даже условно, даже гипотетически, до самого начала Февральской революции. Правильно ли это было? Мы думаем, что нет. То, что происходило в партии после переворота, слишком грозно обнаруживало запоздалость перевооружения, которое к тому же при данных условиях мог произвести один лишь Ленин. Он к этому готовился. Свою сталь он добела нагревал и перековывал в огне войны. Изменилась в его глазах общая перспектива исторического процесса. Потрясения войны резко приближали возможные сроки социалистической революции на Западе. Оставаясь, для Ленина, все еще демократической, русская революция должна была дать толчок социалистическому перевороту в Европе, который затем должен был вовлечь и отсталую Россию в свой водоворот. Такова была общая концепция Ленина, когда он покидал Цюрих. Уже цитированное нами письмо к швейцарским рабочим гласит: "Россия -- крестьянская страна, одна из самых отсталых европейских стран. Непосредственно в ней не может победить тотчас социализм. Но крестьянский характер страны, при громадном сохранившемся земельном фонде дворян-помещиков, на основе опыта 1905 года, может придать громадный размах буржуазно-демократической революции в России и сделать из нашей революции пролог всемирной социалистической революции, ступеньку к ней". В этом смысле Ленин впервые писал теперь, что русский пролетариат начнет социалистическую революцию.

    Таково было соединительное звено между старой позицией большевизма, которая ограничивала революцию демократическими целями, и новой позицией, которую Ленин впервые представил партии в своих тезисах 4 апреля. Перспектива непосредственного перехода к диктатуре пролетариата казалась совершенно неожиданной, противоречащей традиции, наконец попросту не укладывалась в голове. Здесь необходимо напомнить, что до самого взрыва Февральской революции и в первое время после него троцкизмом называли не мысль о том, что в национальных границах России нельзя построить социалистическое общество (мысль о такой "возможности" вообще никем не высказывалась до 1924 года и вряд ли кому-либо приходила в голову), -- троцкизмом называлась мысль о том, что пролетариат России может оказаться у власти раньше, чем западный пролетариат, и что в этом случае он не сможет удержаться в рамках демократической диктатуры, а должен будет приступить к первым социалистическим мероприятиям. Не мудрено, если апрельские тезисы Ленина осуждались как троцкистские.

    Возражения "старых большевиков" развертывались по нескольким линиям. Главный спор шел вокруг вопроса, закончилась ли буржуазно-демократическая революция. Так как аграрный переворот еще не совершился, то противники Ленина с полным правом утверждали, что демократическая революция не доведена до конца, а значит, заключали они, нет и места для диктатуры пролетариата, даже если бы социальные условия России вообще допускали ее в более или менее близком времени. Именно так ставила вопрос редакция "Правды" в приведенной уже нами цитате. Позже, на апрельской конференции, Каменев повторял: "Неправ Ленин, когда говорит, что буржуазно-демократическая революция закончилась... Классический остаток феодализма -- помещичье землевладение -- еще не ликвидирован... Государство не преобразовано в демократическое общество... Рано говорить, что буржуазная демократия исчерпала все свои возможности".

    "Демократическая диктатура, -- возражал Томский,

    -- вот наше основание... Мы должны организовать власть пролетариата и крестьянства и должны ее отделить от коммуны, так как там власть только пролетариата".

    "Перед нами стоят громадные революционные задачи, -- вторил им Рыков. -- Но осуществление этих задач еще не выводит нас из рамок буржуазного строя".

    Ленин видел, конечно, не хуже своих оппонентов, что демократическая революция не закончилась, вернее, что, едва начавшись, она уже стала откатываться назад. Но именно отсюда и вытекало, что довести ее до конца возможно лишь при господстве нового класса, а прийти к этому нельзя иначе как вырвав массы из-под влияния меньшевиков и эсеров, т. е. из-под косвенного влияния либеральной буржуазии. Связь этих партий с рабочими и особенно солдатами питалась идеей обороны -- "обороны страны" или "обороны революции". Ленин требовал поэтому непримиримой политики по отношению ко всем оттенкам социал-патриотизма. Отколоть партию от отсталых масс, чтобы затем освободить эти массы от их отсталости. "Старый большевизм должен быть оставлен, -- повторял он. -- Необходимо разделение линии мелкой буржуазии и наемного пролетариата".

    На поверхностный взгляд могло казаться, что исконные противники поменялись оружием. Меньшевики и эсеры представляли теперь большинство рабочих и солдат, как бы осуществляя на деле политический союз пролетариата и крестьянства, всегда проповедовавшийся большевиками против меньшевиков. Ленин же требовал, чтобы пролетарский авангард оторвался от этого союза. На самом деле каждая из сторон оставалась верна себе. Меньшевики, как и всегда, видели свою миссию в поддержке либеральной буржуазии. Союз их с эсерами был только средством для расширения и укрепления этой поддержки. Наоборот, разрыв пролетарского авангарда с мелкобуржуазным блоком означал подготовку союза рабочих и крестьян под руководством большевистской партии, т. е. диктатуры пролетариата.

    Возражения другого порядка исходили из отсталости России. Власть рабочего класса неизбежно означает переход к социализму. Но экономика и культура России не созрели для этого. Мы должны довести до конца демократическую революцию. Только социалистическая революция на Западе может оправдать у нас диктатуру пролетариата. Таковы были возражения Рыкова на апрельской конференции. Что культурно-экономические условия России сами по себе недостаточны для построения социалистического общества, это было для Ленина азбукой. Но общество вовсе не устроено так рационально, что сроки для диктатуры пролетариата наступают как раз в тот момент, когда экономические и культурные условия созрели для социализма. Если бы человечество развивалось так планомерно, не было бы надобности в диктатуре, как и в революциях вообще. Все дело в том, что живое историческое общество дисгармонично насквозь, и тем более, чем запоздалое его развитие. Выражением этой дисгармонии и является тот факт, что в такой отсталой стране, как Россия, буржуазия успела загнить до полной победы буржуазного режима и что заменить ее, в качестве руководителя нации, некому, кроме пролетариата. Экономическая отсталость России не избавляет рабочий класс от обязанности выполнить выпавшую на него задачу, а лишь обставляет это выполнение чрезвычайными трудностями. Рыкову, повторявшему, что социализм должен прийти из стран с более развитой промышленностью, Ленин давал простой, но достаточный ответ: "Нельзя сказать, кто начнет и кто кончит".

    В 1921 году, когда партия, еще далекая от бюрократического окостенения, с такой же свободой оценивала свое прошлое, как и подготовляла свое будущее, один из старейших большевиков, Ольминский, принимавший руководящее участие в партийной печати на всех этапах ее развития, задавался вопросом, чем объясняется тот факт, что партия оказалась в момент Февральской революции на оппортунистическом пути? И что позволило ей затем так круто свернуть на октябрьскую дорогу? Источник мартовских блужданий названный автор вполне правильно видит в том факте, что партия "передержала" курс на демократическую диктатуру. "Предстоящая революция может быть только революцией буржуазной... Это было, -- говорит Ольминский, -- обязательное для каждого члена партии суждение, официальное мнение партии, ее постоянный и неизменный лозунг, вплоть до Февральской революции 1917 года и даже некоторое время после нее". Для иллюстрации Ольминский мог бы сослаться на то, что "Правда", еще до Сталина и Каменева, т. е. при "левой" редакции, включавшей самого Ольминского, писала (7 марта), как о чем-то само собою разумеющемся: "Конечно, у нас еще не идет вопрос о падении господства капитала, а только о падении господства самодержавия и феодализма"... Из слишком короткого прицела и вытекло мартовское пленение партии буржуазной демократией. "Откуда же взялась Октябрьская революция, -- спрашивает далее тот же автор, -- каким образом произошло, что партия, от ее вождей до ее рядовых членов, так "внезапно" отказалась от того, что она считала непреложной истиной в течение почти двух десятков лет?"

    Суханов, в качестве противника, ставит тот же вопрос по-иному. "Как и чем ухитрился Ленин одолеть своих большевиков?" Действительно, победа Ленина внутри партии была одержана не только полно, но и в очень короткий срок. Противники немало вообще иронизировали по этому поводу над личным режимом большевистской партии. На поставленный им вопрос сам Суханов дает ответ вполне в духе героического начала: "Гениальный Ленин был историческим авторитетом -- это одна сторона дела. Другая та, что, кроме Ленина, в партии не было никого и ничего. Несколько крупных генералов, без Ленина, -- ничто, как несколько необъятных планет без солнца (я сейчас оставляю Троцкого, бывшего тогда еще вне рядов ордена)". Эти курьезные строки пытаются объяснить влияние Ленина его влиятельностью, как способность опиума наводить сон объясняется его усыпляющей силой. Подобное объяснение, однако, не очень далеко подвигает нас вперед.

    Действительное влияние Ленина в партии было, несомненно, очень велико, но отнюдь не было неограниченным. Оно не стало безапелляционным и позже, после Октября, когда авторитет Ленина чрезвычайно возрос, ибо партия измерила его силу метром мировых событий. Тем более недостаточны голые ссылки на личный авторитет Ленина по отношению к апрелю 1917 года, когда весь руководящий слой партии успел уже занять позицию, противоречащую ленинской.

    Гораздо ближе подходит к решению вопроса Ольминский, когда доказывает, что, несмотря на свою формулу буржуазно-демократической революции, партия всей своей политикой по отношению к буржуазии и демократии с давних пор фактически подготовлялась возглавить пролетариат в непосредственной борьбе за власть. "Мы (или многие из нас), -- говорит Ольминский, -- бессознательно держали курс на пролетарскую революцию, думая, что держим курс на революцию буржуазно-демократическую. Иначе говоря, мы готовили октябрьскую революцию, воображая, что готовим февральскую". В высшей степени ценное обобщение, которое есть в то же время безупречное свидетельское показание!

    В теоретическом воспитании революционной партии был элемент противоречия, который находил свое выражение в двусмысленной формуле "демократической диктатуры" пролетариата и крестьянства. Выступавшая по докладу Ленина на конференции делегатка выразила мысль Ольминского еще проще: "Прогноз, который ставили большевики, оказался ошибочным, но тактика была правильна".

    В апрельских тезисах, казавшихся столь парадоксальными, Ленин опирался против старой формулы на живую традицию партии: ее непримиримость к господствующим классам и ее враждебность ко всякой половинчатости, тогда как "старые большевики" противопоставляли хоть и свежие, но уже архивные воспоминания конкретному развитию классовой борьбы. У Ленина была слишком прочная опора, подготовленная всей историей борьбы большевиков с меньшевиками. Здесь уместно напомнить, что официальная социал-демократическая программа еще оставалась в это время у большевиков и меньшевиков общей, и практические задачи демократической революции на бумаге выглядели у обеих партий одинаково. Но они совсем не были одинаковы на деле. Рабочие-большевики сейчас же после переворота взяли на себя инициативу борьбы за 8-часовой рабочий день; меньшевики объявляли это требование несвоевременным. Большевики руководили арестами царских чиновников, меньшевики противодействовали "эксцессам". Большевики энергично приступили к созданию рабочей милиции, меньшевики тормозили вооружение рабочих, не желая ссориться с буржуазией. Еще не переступая за черту буржуазной демократии, большевики действовали или стремились действовать как непримиримые революционеры, хоть и сбитые руководством с пути; меньшевики же на каждом шагу жертвовали демократической программой в интересах союза с либералами. При полном отсутствии демократических союзников Каменев и Сталин неизбежно повисали в воздухе".

    Апрельское столкновение Ленина с генеральным штабом партии не было единственным. Во всей истории большевизма, за вычетом отдельных эпизодов, которые по существу лишь подтверждают правило, все лидеры партии во все важнейшие моменты развития оказывались вправо от Ленина. Случайно ли? Нет!

    Ленин потому и стал бесспорным вождем наиболее революционной в мировой истории партии, что его мысль и воля действительно пришлись, наконец, по мерке грандиозным революционным возможностям страны и эпохи. У других не хватало то вершка, то двух, а часто и более.

    Почти весь руководящий слой большевистской партии за месяцы и даже годы, предшествовавшие перевороту, оказался вне активной работы. Многие унесли с собой в тюрьмы и ссылку гнетущие впечатления первых месяцев войны и переживали крушение Интернационала в одиночку или небольшими группами. Если в рядах партии они обнаруживали достаточную восприимчивость к идеям революции, что и привязывало их к большевизму, то, будучи изолированы, они оказывались не в силах противостоять давлению окружающей среды и самостоятельно давать марксистскую оценку событий. Огромные сдвиги, происшедшие в массах за два с половиной года войны, оставались почти вне их поля зрения. Между тем переворот не только вырвал их из изолированности, но и поставил, в силу авторитетности, на решающие посты в партии. По своим настроениям эти элементы оказывались нередко гораздо ближе к "циммервальдской" интеллигенции, чем к революционным рабочим на заводах.

    "Старые большевики", напыщенно подчеркивавшие в апреле 1917 года это свое звание, были обречены на поражение, ибо защищали как раз тот элемент партийной традиции, который не выдержал исторической проверки. "Я принадлежу к старым большевикам-ленинистам, -- говорил, например, Калинин на петроградской конференции 14 апреля, -- и считаю, что старый ленинизм вовсе не оказался непригодным для настоящего своеобразного момента, и удивляюсь заявлению т. Ленина о том, что старые большевики стали помехой в настоящий момент". Таких обиженных голосов Ленину пришлось наслушаться в те дни немало. Между тем, порывая с традиционной формулой партии, сам Ленин ничуть не переставал быть "ленинистом": он отбрасывал изношенную скорлупу большевизма, чтобы призвать к новой жизни его ядро.

    Против "старых" большевиков Ленин нашел опору в другом слое партии, уже закаленном, но более свежем и более связанном с массами. В февральском перевороте рабочие-большевики, как мы знаем, играли решающую роль. Они считали само собою разумеющимся, что власть должен взять тот класс, который одержал победу. Эти самые рабочие бурно протестовали против курса Каменева -- Сталина, а Выборгский район грозил даже исключением "вождей" из партии. То же наблюдалось и в провинции. Почти везде были левые большевики, которых обвиняли в максимализме, даже в анархизме. У рабочих-революционеров не хватало лишь теоретических ресурсов, чтобы отстоять свои позиции. Но они готовы были откликнуться на первый ясный призыв.

    На этот слой рабочих, окончательно вставших на ноги во время подъема 1912--1914 годов, ориентировался Ленин. Еще в начале войны, когда правительство нанесло партии тяжкий удар разгромом большевистской фракции в Думе, Ленин, говоря о дальнейшей революционной работе, указывал на воспитанные партией "тысячи сознательных рабочих, из которых, вопреки всем трудностям, подберется снова коллектив руководителей". Отделенный от них двумя фронтами, почти без связей, Ленин никогда, однако, не отрывался от них. "Пусть даже впятеро, вдесятеро разобьет их война, тюрьма, Сибирь, каторга. Уничтожить этого слоя нельзя. Он жив. Он проникнут революционностью и антишовинизмом". Ленин мысленно переживал события вместе с этими рабочими-большевиками, делал вместе с ними необходимые выводы, только шире и смелее их. Для борьбы с нерешительностью штаба и широкого офицерского слоя партии Ленин уверенно оперся на унтер-офицерский слой ее, который больше отражал рядового рабочего-большевика.

    Временная сила социал-патриотов и прикрытая слабость оппортунистического крыла большевиков состояли в том, что первые опирались на сегодняшние предрассудки и иллюзии масс, а вторые приспособлялись к ним. Главная сила Ленина состояла в том, что он понимал внутреннюю логику движения и направлял по ней свою политику. Он не навязывал массам свой план. Он помогал массам осознать и осуществить их собственный план. Когда Ленин сводил все проблемы революции к одной -- "терпеливо разъяснять", -- то это значило, что надо сознание масс привести в соответствие с той обстановкой, в которую загнал их исторический процесс. Рабочий или солдат, разочаровываясь в политике соглашателей, должен был перейти на позицию Ленина, не задерживаясь на промежуточном этапе Каменева--Сталина.

    Когда ленинские формулы были даны, они по-новому осветили перед большевиками опыт истекшего месяца и опыт каждого нового дня. В широкой партийной массе пошла быстрая дифференциация, влево и влево, к тезисам Ленина. "Район за районом, -- говорит Залежский, -- присоединялись к ним, и к собравшейся 24 апреля Всероссийской партийной конференции, петербургская организация в целом высказалась за тезисы".

    Борьба за перевооружение большевистских кадров, начавшаяся вечером 3 апреля, к концу месяца была уже в сущности закончена <<В тот самый день, когда Ленин приехал в Петроград, по ту сторону Атлантического океана, у Галифакса, британская морская полиция сняла с норвежского парохода "Христианиафиорд" пять эмигрантов, возвращавшихся из Нью-Йорка в Россию: Троцкого, Чудновского, Мельничанского, Мухина, фишелева и Романченко. Эти лица получили возможность прибыть в Петроград лишь 5 мая, когда политическое перевооружение большевистской партии было, по крайней мере вчерне, закончено. Мы не считаем поэтому возможным вводить в текст нашего повествования изложение тех взглядов на революцию, которые развивались Троцким в ежедневной русской газете, выходившей в Нью-Йорке. Но так как, с другой стороны, знакомство с этими взглядами облегчит читателю понимание дальнейших группировок партии и особенно идейной борьбы накануне Октября, то мы считаем целесообразным выделить относящуюся сюда справку и поместить ее в конце книги в виде приложения. Читатель, который не считает себя заинтересованным в более детальном изучении теоретической подготовки Октябрьского переворота, может спокойно пройти мимо этого приложения.>>. Конференция партии, заседавшая в Петрограде 24--29 апреля, подводила итоги марту, месяцу оппортунистических шатаний, и апрелю, месяцу острого кризиса. Партия к этому времени сильно выросла и количественно и политически. 149 делегатов представляли 79 тысяч членов партии, из коих 15 тысяч в Петрограде. Для вчера еще нелегальной, а сегодня антипатриотической партии это было внушительное число, и Ленин несколько раз повторял его с удовлетворением. Политическая физиономия конференции определилась уже при выборе пятичленного президиума: в него не были включены ни Каменев, ни Сталин, главные виновники мартовских злоключений.

    Несмотря на то что для партии в целом спорные вопросы были уже твердо решены, многие из руководителей, связанные вчерашним днем, оставались еще на этой конференции в оппозиции или полуоппозиции к Ленину. Сталин отмалчивался и пережидал. Дзержинский от имени "многих", которые "не согласны принципиально с тезисами докладчика", требовал выслушать содоклад от "товарищей, которые вместе с нами пережили революцию практически". Это был явственный намек на эмигрантский характер ленинских тезисов. Каменев, действительно, выступал на конференции с содокладом в защиту буржуазно-демократической диктатуры. Рыков, Томский, Калинин пытались удержаться в той или другой степени на своих мартовских позициях. Калинин продолжал стоять за объединение с меньшевиками, в интересах борьбы с либерализмом. Видный московский работник Смидович горячо жаловался в своей речи: "При каждом нашем выступлении на нас направляется определенное пугало, в виде тезисов тов. Ленина". Раньше, пока москвичи голосовали за резолюцию меньшевиков, жить было гораздо спокойнее.

    В качестве ученика Розы Люксембург Дзержинский выступал против права наций на самоопределение, обвиняя Ленина в покровительстве сепаратистским тенденциям, ослабляющим пролетариат России. На встречное обвинение в поддержке великорусского шовинизма Дзержинский ответил: "Я могу упрекнуть его (Ленина) в том, что он стоит на точке зрения польских, украинских и других шовинистов". Этот диалог не лишен политической пикантности: великоросс Ленин обвиняет поляка Дзержинского в великорусском шовинизме, направленном против поляков, и подвергается со стороны последнего обвинению в шовинизме польском. Политическая правота была и в этом споре целиком на стороне Ленина. Его национальная политика вошла важнейшим составным элементом в Октябрьскую революцию.

    Оппозиция явно угасала. По спорным вопросам она не собирала более семи голосов. Было, однако, одно любопытное и яркое исключение, касавшееся интернациональных связей партии. Под самый конец работ, в вечернем заседании 29 апреля, Зиновьев внес от имени комиссии проект резолюции: "Принять участие в международной конференции циммервальдцев, назначенной на 18 мая" (в Стокгольме). Протокол гласит: "принята всеми голосами против одного". Этот один был Ленин. Он требовал разрыва с Циммервальдом, где большинство окончательно оказалось у немецких независимцев и нейтральных пацифистов, вроде швейцарца Гримма. Но для русских кадров партии Циммервальд за время войны почти отождествился с большевизмом. Делегаты не соглашались еще ни отказываться от имени социал-демократии, ни рвать с Циммервальдом, который оставался к тому же в их глазах связью с массами Второго Интернационала. Ленин попытался ограничить, по крайней мере, участие в будущей конференции одними лишь информационными целями. Зиновьев выступил против него. Предложение Ленина не прошло. Тогда он голосовал против резолюции в целом. Его никто не поддержал. Это был последний всплеск "мартовских" настроений, цепляние за вчерашние позиции, страх перед "изоляцией". Конференция, однако, вообще не состоялась, в силу тех самых внутренних болезней Циммервальда, которые и побуждали Ленина рвать с ним. Отвергнутая единогласно бойкотистская политика осуществилась, таким образом, на деле.

    Крутой характер поворота, произведенного в политике партии, был очевиден для всех. Шмидт, рабочий-большевик, будущий нарком труда, говорил на апрельской конференции: "Ленин дал иное направление характеру работы". По выражению Раскольникова, писавшего, правда, несколькими годами позже, Ленин в апреле 1917 года "произвел Октябрьскую революцию в сознании руководителей партии... Тактика нашей партии не составляет одной прямой линии, после приезда Ленина делая крутой зигзаг влево". Непосредственнее и вместе точнее оценила происшедшую перемену старая большевичка Людмила Сталь. "Все товарищи до приезда Ленина бродили в темноте, -- говорила она 14 апреля на городской конференции. -- Были только одни формулы 1905 года. Видя самостоятельное творчество народа, мы не могли его учить... Наши товарищи смогли только ограничиться подготовкой к Учредительному собранию парламентским способом и совершенно не учли возможности идти дальше. Приняв лозунги Ленина, мы сделаем то, что нам подсказывает сама жизнь. Не нужно бояться коммуны, потому что это, мол, уже рабочее правительство. Коммуна Парижа не была только рабочей, она была также и мелкобуржуазной". Можно согласиться с Сухановым, что перевооружение партии "было самой главной и основной победой Ленина, завершенной к первым числам мая". Правда, Суханов считал, что Ленин заменил при этой операции марксистское оружие анархическим.

    Остается спросить, и это немаловажный вопрос, хотя поставить его легче, чем на него ответить: как пошло бы развитие революции, если бы Ленин не доехал до России в апреле 1917 года. Если наше изложение вообще что-либо показывает и доказывает, так это, надеемся, то, что Ленин не был демиургом революционного процесса, что он лишь включился в цепь объективных исторических сил. Но в этой цепи он был большим звеном. Диктатура пролетариата вытекала из всей обстановки. Но ее нужно было еще установить. Ее нельзя было установить без партии. Партия же могла выполнить свою миссию, лишь поняв ее. Для этого и нужен был Ленин. До его приезда ни один из большевистских вождей не сумел поставить диагноз революции. Руководство Каменева--Сталина отбрасывалось ходом вещей вправо, к социал-патриотам: между Лениным и меньшевизмом революция не оставляла места для промежуточных позиций. Внутренняя борьба в большевистской партии была совершенно неизбежна. Приезд Ленина лишь форсировал процесс. Личное влияние его сократило кризис. Можно ли, однако, сказать с уверенностью, что партия и без него нашла бы свою дорогу? Мы бы не решились это утверждать ни в каком случае. Фактор времени тут решает, а задним числом трудно взглянуть на часы истории. Диалектический материализм не имеет, во всяком случае, ничего общего с фатализмом. Кризис, который неизбежно должно было вызвать оппортунистическое руководство, принял бы, без Ленина, исключительно острый и затяжной характер. Между тем условия войны и революции не оставляли партии большого срока для выполнения ее миссии. Совершенно не исключено таким образом, что дезориентированная и расколотая партия могла бы упустить революционную ситуацию на много лет. Роль личности выступает здесь перед нами поистине в гигантских масштабах. Нужно только правильно понять эту роль, беря личность как звено исторической цепи.

    "Внезапный" приезд Ленина из-за границы после долгого отсутствия, неистовый шум печати вокруг его имени, столкновение Ленина со всеми руководителями собственной партии и быстрая победа над ними, -- словом, внешняя оболочка событий весьма способствовала в этом случае механическому противопоставлению лица, героя, гения -- объективным условиям, массе, партии. На самом деле такое противопоставление совершенно односторонне. Ленин был не случайным элементом исторического развития, а продуктом всего прошлого русской истории. Он сидел в ней глубочайшими своими корнями. Вместе с передовыми рабочими он проделывал всю их борьбу в течение предшествующей четверти столетия. "Случайностью" являлось не его вмешательство в события, а скорее уж та соломинка, которою Ллойд Джордж пытался преградить ему путь. Ленин не противостоял партии извне, а являлся наиболее ее законченным выражением. Воспитывая ее, он воспитывался в ней. Его расхождение с руководящим слоем большевиков означало борьбу завтрашнего дня партии с ее вчерашним днем. Если бы Ленин не был искусственно оторван от партии условиями эмиграции и войны, внешняя механика кризиса не была бы так драматична и не заслоняла бы в такой мере внутреннюю преемственность партийного развития. Из того исключительного значения, которое получил приезд Ленина, вытекает лишь, что вожди не создаются случайно, что они отбираются и воспитываются в течение десятилетий, что их нельзя заменить по произволу, что их механическое выключение из борьбы причиняет партии живую рану и в некоторых случаях может надолго парализовать ее. мир")

俄国革命史（上卷）·托洛茨基


"АПРЕЛЬСКИЕ ДНИ"

    23 марта Соединенные Штаты вступили в войну. В этот день Петроград хоронил жертвы Февральской революции. Траурная, но по настроениям торжественно-жизнерадостная манифестация была могущественным заключительным аккордом симфонии пяти дней. На похороны пришли все: и те, кто сражался бок о бок с убитыми, и те, которые удерживали от борьбы, вероятно, и те, которые их убили, а больше всего те, которые оставались в стороне от борьбы. Рядом с рабочими, солдатами, мелким городским людом тут были студенты, министры, послы, солидные буржуа, журналисты, ораторы, вожди всех партий. Красные гробы на руках рабочих и солдат поплыли из районов на Марсово поле. Когда гробы начали опускать в могилу, с Петропавловской крепости, потрясая неисчислимые массы народные, грянул первый траурный салют. Пушки звучали по-новому: наши пушки и наш салют. Выборгский район нес пятьдесят один красный гроб. Это была лишь часть жертв, которыми он гордился. В шествии выборжцев, самом компактном из всех, выделялись многочисленные большевистские знамена. Но они мирно колыхались рядом с другими. На самом Марсовом поле остались лишь члены правительства, Совета и -- покойной, но упорно избегающей собственных похорон Государственной думы. Мимо могил продефилировали за день, со знаменами и оркестрами, не менее 800 тысяч человек. И хотя, по предварительным расчетам самых высоких военных авторитетов, подобная человеческая масса ни в каком случае не могла пройти в намеченные сроки, без величайшего хаоса и гибельных водоворотов, -- тем не менее манифестация прошла в полном порядке, знаменательном для тех революционных шествий, где господствует удовлетворенное сознание совершенных впервые великих дел в сочетании с надеждой, что дальше все пойдет к лучшему. Только это настроение и поддерживало порядок, ибо организация была еще слаба, неопытна и неуверенна в себе.

    Самый факт похорон был, казалось, достаточным опровержением легенды о бескровной революции. И тем не менее царившее на похоронах настроение воспроизводило отчасти ту атмосферу первых дней, из которой эта легенда родилась.

    Через двадцать пять дней -- за это время много прибавилось у советов опыта и уверенности в себе -- происходило празднование Первого мая, по западному календарю (18 апреля по старому стилю). Все города страны были затоплены митингами и демонстрациями. Не только промышленные предприятия, но и государственные, городские и земские учреждения не работали. В Могилеве, где помещалась ставка, во главе манифестации шли георгиевские кавалеры. Колонна штаба, не сменившего царских генералов, выступала со своим первомайским плакатом. Праздник пролетарского антимилитаризма сливался с революционно окрашенной манифестацией патриотизма. Разные слои населения вносили в праздник свое, но все вместе сливалось еще в какое-то целое, крайне расплывчатое, отчасти фальшивое, но в общем величественное.

    В обеих столицах и в промышленных центрах в празднестве господствовали рабочие, и в их массе уже отчетливо выделялись -- знаменами, плакатами, речами, возгласами -- крепкие ядра большевизма. Через огромный фасад Мариинского дворца, убежища Временного правительства, тянулась дерзкая красная полоса с надписью: "Да здравствует Третий Интернационал!" Власти, еще не скинувшие с себя административной застенчивости, не решались сорвать этот неприятный и тревожный плакат. Праздновали, казалось, все. Праздновала, как могла, действующая армия. Получались известия о собраниях, речах, знаменах и революционных песнях в окопах. Были отклики и с немецкой стороны.

    Война еще не шла к концу, наоборот, она только расширяла свои круги. Целый континент недавно, как раз в день похорон жертв революции, вступил в войну, чтобы придать ей новый размах. Между тем во всех частях России вместе с солдатами в шествиях принимали участие и военнопленные, под общими знаменами, иногда и с общим гимном на разных языках. В этом необозримом торжестве, похожем на половодье, затоплявшее очертания классов, партий и идей, совместная демонстрация русских солдат и австро-германских пленных была ярким, обнадеживающим фактом, позволявшим думать, что революция, несмотря на все, несет в себе какой-то лучший мир.

    Подобно мартовским похоронам, первомайский праздник прошел в полном порядке, без столкновений и жертв, как "общенациональное" торжество. Однако внимательное ухо могло уже без труда уловить в рядах рабочих и солдат нетерпеливые и даже угрожающие ноты. Жить становится все труднее. И действительно: цены угрожающе росли, рабочие требовали минимума заработной платы, предприниматели сопротивлялись, число конфликтов на заводах непрерывно нарастало. Ухудшалось продовольственное положение, сокращался хлебный паек, введены были карточки и на крупу. Росло недовольство и в гарнизоне. Штаб округа, подготовляя обуздание солдат, выводил из Петрограда наиболее революционные части. На общегарнизонном собрании 17 апреля солдатами, догадывавшимися о враждебных замыслах, был поднят вопрос о прекращении выводов частей: это требование будет в дальнейшем подниматься во все более решительной форме при каждом новом кризисе революции. Но корень всех бед -- война, которой не видно конца. Когда же революция принесет мир? Чего смотрят Керенский и Церетели? Массы прислушивались все внимательнее к большевикам, поглядывая на них искоса, выжидательно, одни с полу враждебностью, другие уже с доверием. Под торжественной дисциплиной праздника настроение было напряженным, в массах шло брожение.

    Однако никто, даже авторы плаката на Мариинском дворце, не предполагали, что уже ближайшие два-три дня беспощадно разорвут оболочку национального единства революции. Грозные события, неизбежность которых многие предвидели, но которых никто так скоро не ждал, внезапно надвинулись вплотную. Толчок им дала внешняя политика Временного правительства, т. е. проблема войны. Не кто иной, как Милюков, поднес спичку к фитилю.

    История спички и фитиля такова. В день вступления Америки в войну воспрянувший духом министр иностранных дел Временного правительства развил журналистам свою программу: захват Константинополя, захват Армении, раздел Австрии и Турции, захват Северной Персии, а сверх этого, разумеется, право наций на самоопределение. "Во всех своих выступлениях, -- так историк Милюков поясняет Милюкова-министра, -- он решительно подчеркивал пацифистские цели освободительной войны, но всегда приводил их в тесную связь с национальными задачами и интересами России". Интервью встревожило соглашателей. "Когда же иностранная политика Временного правительства очистится от фальши? -- негодовала газета меньшевиков. -- Почему Временное правительство не требует от союзных правительств открытого и решительного отказа от аннексий?" Фальшью эти люди считали откровенный язык хищника. В пацифистском прикрытии аппетитов они готовы были видеть освобождение от фальши. Напуганный возбуждением демократии, Керенский поспешил заявить через бюро печати: программа Милюкова составляет его личное мнение. Что автор личного мнения является министром иностранных дел, считалось, очевидно, чистой случайностью.

    Церетели, обладавший талантом сводить каждый вопрос к общему месту, стал настаивать на необходимости правительственного заявления о том, что война для России -- исключительно оборонительная. Сопротивление Милюкова и отчасти Гучкова было сломлено, и 27 марта правительство разрешилось декларацией на тему о том, что "цель свободной России -- не господство над другими народами, не отнятие у них их национального достояния, не насильственный захват чужих территорий", -- но "при полном соблюдении обязательств, принятых в отношении наших союзников". Так цари и пророки двоевластия возвещали о своем намерении войти в царствие небесное в союзе с отцеубийцами и прелюбодеями. Эти господа, помимо всего прочего, были лишены чувства смешного.

    Заявление 27 марта приветствовалось не только всей соглашательской печатью, но даже "Правдой" Каменева--Сталина, которая писала в передовой статье за четыре дня до приезда Ленина: "Ясно и определенно Временное правительство... заявило всенародно, что цель свободной России -- не господство над другими народами", и пр. Английская печать немедленно и с удовольствием истолковала отказ России от аннексий, как отказ ее от Константинополя, отнюдь, конечно, не собираясь распространять формулу воздержания и на себя. Русский посол в Лондоне забил тревогу и потребовал от Петрограда разъяснений в том смысле, что принцип "мира без аннексий принимается Россией не безусловно, а поскольку не противоречит нашим жизненным интересам". Но ведь это как раз и была формула Милюкова:

    обещать не грабить того, что нам не нужно. Париж, в противовес Лондону, не только поддерживал Милюкова, но и подталкивал его, внушая ему через Палеолога необходимость более решительной политики по отношению к Совету.

    Тогдашний премьер Рибо, выведенный из себя жалкой канителью в Петрограде, запросил Лондон и Рим, "не считают ли они необходимым призвать Временное правительство положить конец всякой двусмысленности (equivoque)". Лондон ответил, что более разумно "предоставить французским и английским социалистам, посланным в Россию, прямо воздействовать на своих единомышленников ".

    Посылка в Россию союзных социалистов была произведена по инициативе русской ставки, т. е. старого царского генералитета. "Мы рассчитывали на него, -- писал Рибо об Альбере Тома, -- чтобы придать некоторую твердость решениям Временного правительства". Милюков жаловался, однако, что Тома слишком близко держится к вождям Совета. Рибо отвечал на это, что Тома "искренне стремится" поддерживать точку зрения Милюкова, но обещал все же побудить своего посла к еще более активной поддержке.

    Пустая насквозь декларация 27 марта беспокоила все же союзников, видевших в ней уступку Совету. Из Лондона угрожали потерей веры "в боевую мощность России". Палеолог жаловался на "робость и неопределенность декларации". Милюкову этого только и нужно было. В надежде на помощь союзников Милюков пустился в большую игру, далеко превышавшую его ресурсы. Основная его мысль была -- направить войну против революции, ближайшая задача на этом пути -- деморализовать демократию. Но соглашатели как раз в апреле начали проявлять все большую нервность и суетливость в вопросах внешней политики, ибо на них неотступно напирали низы. Правительству нужен был заем. Между тем массы, при всем своем оборончестве, готовы были поддержать заем мира, но не заем войны. Нужно было приоткрыть перед ними хоть видимость мирной перспективы. Развивая спасительную политику общих мест, Церетели предложил потребовать от Временного правительства передачи союзникам ноты, аналогичной внутреннему заявлению 27 марта. Взамен этого Исполнительный комитет обязывался провести через Совет голосование за "заем свободы". Милюков согласился на обмен: заем за ноту, но решил использовать сделку вдвойне. Под видом истолкования заявления нота дезавуировала его. Она требовала, чтобы миролюбивые фразы новой власти не давали "ни малейшего повода думать, что совершившийся переворот повлек за собой ослабление роли России в общей союзной борьбе. Совершенно напротив, -- всенародное стремление довести мировую войну до решительной победы лишь усилилось...". Нота выражала далее уверенность в том, что победители "найдут способ добиться тех гарантий и санкций, которые необходимы для предупреждения новых кровавых столкновений в будущем". Слова о "гарантиях" и "санкциях", вставленные по настоянию Тома, на воровском языке дипломатии, особенно французской, не означали ничего иного, кроме аннексий и контрибуций. В день первомайского праздника Милюков телеграфно передал ноту, написанную под диктовку союзных дипломатов, правительствам Антанты, и лишь после этого она была послана в Исполнительный комитет и одновременно -- в газеты. Контактную комиссию правительство обошло, и лидеры Исполкома оказались на положении рядовых граждан. Если соглашатели и не нашли в ноте ничего такого, чего не слышали бы от Милюкова раньше, то все же они не могли не видеть в ней обдуманно враждебного акта. Нота обезоруживала их перед массами и требовала от них прямого выбора между большевизмом и империализмом. Не в этом ли и состояла цель Милюкова? Все заставляет думать, что не только в этом: замысел его шел дальше.

    Еще с марта Милюков изо всех сил пытался возродить злополучный проект захвата Дарданелл русским десантом и вел многократные переговоры с генералом Алексеевым, убеждая его энергично провести операцию, которая должна была, по его мнению, поставить протестующую против аннексий демократию перед совершившимся фактом. Нота Милюкова 18 апреля была параллельным десантом на плохо защищенное побережье демократии. Две акции -- военная и политическая -- дополняли друг друга и, в случае удачи, оправдывали друг друга. Победителей вообще не судят. Но Милюкову не суждено было оказаться победителем. Для десанта нужно было 200--300 тысяч войска. Но дело сорвалось из-за мелочи: отказа солдат. Защищать революцию они согласны, но не наступать самим. Дарданелльское покушение Милюкова потерпело неудачу. И это подорвало все его дальнейшие начинания. А надо признать, что они были рассчитаны неплохо... при условии победы.

    17 апреля в Петербурге состоялась кошмарная патриотическая манифестация инвалидов: огромное число раненых из столичных лазаретов, безногих, безруких, забинтованных, двигалось к Таврическому дворцу. Тех, кто не мог идти, везли на грузовых автомобилях. На знаменах значилось: "война до конца". Это была манифестация отчаяния человеческих обрубков империалистической войны, которые хотели, чтобы революция не признала принесенные ими жертвы бессмысленными. Но за манифестантами стояла кадетская партия, точнее, Милюков, подготовлявший назавтра свой большой удар.

    В экстренном заседании 19-го ночью Исполком обсуждал ноту, отправленную накануне союзным правительствам. "После первого прочтения, -- рассказывает Станкевич, -- всеми единодушно и без споров было признано, что это совсем не то, чего ожидал Комитет". Но за ноту отвечало правительство в целом, включая и Керенского. Надо было, следовательно, прежде всего спасать правительство. Церетели стал "расшифровывать" незашифрованную ноту и открывать в ней все больше и больше достоинств. Скобелев глубокомысленно доказывал, что нельзя вообще требовать "полного совпадения" стремлений демократии и правительства. Мудрецы угнетали себя до рассвета, но решения не нашли. Под утро разошлись, с тем чтобы через несколько часов собраться снова. Рассчитывали, очевидно, на способность времени исцелять всякие раны.

    Наутро нота появилась во всех газетах. "Речь" комментировала ее в духе зрело обдуманной провокации. Социалистическая печать высказывалась крайне возбужденно. Меньшевистская "Рабочая газета", не успевшая еще, вслед за Церетели и Скобелевым, освободиться от паров ночного возмущения, писала, что Временное правительство опубликовало "акт, являющийся издевательством над стремлениями демократии", и требовала от Совета решительных мер, "чтобы предотвратить его ужасные последствия". Растущий нажим большевиков чувствовался в этих фразах очень явственно. Исполком возобновил заседание, но только для того, чтобы снова убедиться в своей неспособности прийти к какому бы то ни было решению. Постановили созвать экстренный пленум Совета "для информации" -- на самом деле, чтобы прощупать степень недовольства низов и выгадать время для собственных колебаний. В промежутке намечались всякого рода контактные заседания, которые должны были свести вопрос на нет.

    Но в эту ритуальную возню двоевластия неожиданно вмешалась третья сила. На улицы вышли массы с оружием в руках. Меж штыков солдат мелькали буквы плакатов: "Долой Милюкова!" На других плакатах красовался также и Гучков. В негодующих колоннах трудно было узнать демонстрантов 1-го мая.

    Историки называют это движение "стихийным" в том условном смысле, что ни одна партия не брала на себя инициативу выступления. Непосредственный призыв на улицу исходил от некоего Линде, который и вписал этим свое имя в историю революции. "Ученый, математик, философ", Линде стоял вне партий, всей душой был на стороне революции и горячо хотел, чтобы она выполняла то, что обещает. Нота Милюкова и комментарии "Речи" возмутили его. "Не посоветовавшись ни с кем... -- рассказывает его биограф, -- он сразу приступил к действиям... направился в Финляндский полк, созвал комитет и предложил немедленно пойти всем полком к Мариинскому дворцу... Предложение Линде было принято, и в 3 часа дня по улицам Петрограда уже направлялась внушительная демонстрация финляндцев с вызывающими плакатами". Вслед за Финляндским полком выступили солдаты 180-го запасного, Московского, Павловского, Кексгольмского, матросы 2-го Балтийского флотского экипажа, всего до 25--30 тысяч человек, все с оружием. В рабочих кварталах пошло волнение, прекращали работу и заводами выходили на улицу вслед за полками.

    "Большинство солдат не знало, зачем они пришли", -- уверяет Милюков, точно он успел их опросить. "Кроме войск в демонстрации участвовали рабочие-подростки, громко (!) заявлявшие, что им за это заплачено по 10--15 рублей". Источник оплаты ясен: "задача устранения обоих министров (Милюкова и Гучкова) прямо была поставлена из Германии". Милюков давал это глубокомысленное объяснение не в разгаре апрельской борьбы, а через три года после октябрьских событий, которые достаточно ясно показали, что ни у кого не было надобности оплачивать высокой поденной платой ненависть народных масс к Милюкову.

    Внезапная острота апрельской демонстрации объясняется непосредственностью массовой реакции на обман сверху. "Пока правительство не добьется мира, надо обороняться". Это говорилось без энтузиазма, но убежденно. Предполагалось, что наверху делается все, чтобы приблизить мир. Правда, от большевиков шли утверждения, что правительство хочет продолжения войны ради грабежей. Но возможно ли это? А Керенский? Мы советских вождей знаем с февраля, они первыми пришли к нам в казармы, они за мир. К тому же Ленин из Берлина приехал, а Церетели на каторге был. Надо потерпеть... В то же время передовые заводы и полки все тверже выдвигали большевистские лозунги политики мира: опубликование тайных договоров и разрыв с завоевательными планами Антанты, открытое предложение немедленного мира всем воюющим странам. В эти сложные и колеблющиеся настроения упала нота 18 апреля. Как так? Наверху, значит, не за мир, а за старые цели войны? Значит, мы напрасно ждем-терпим? Долой!.. Но кого долой? Неужели правы большевики? Не может быть. Но как же нота? Значит, кто-то все-таки нашу шкуру продает царским союзникам? Из простого сопоставления кадетской и соглашательской печати выходило, что Милюков, обманув общее доверие, собирается вести завоевательную политику совместно с Ллойд Джорджем и Рибо. И Керенский заявил ведь, что покушение на Константинополь есть "личное мнение" Милюкова. Так вспыхнуло это движение.

    Но оно не было однородным. Отдельные горячие элементы из среды революционеров тем более переоценивали объем и политическую зрелость движения, чем ярче и внезапнее оно прорвалось наружу. Большевики в частях и на заводах развернули энергичную работу. Требование "убрать Милюкова", которое было своего рода программой-минимум движения, они дополняли плакатами против Временного правительства в целом, причем разные элементы понимали это по-разному: одни -- как лозунг пропаганды, другие -- как сегодняшнюю задачу. Вынесенный на улицу вооруженными солдатами и матросами лозунг "Долой Временное правительство" неминуемо вносил в демонстрацию струю вооруженного восстания. Значительные группы рабочих и солдат не прочь были тут же тряхнуть Временным правительством. От них исходили попытки проникнуть в Мариинский дворец, занять его выходы, арестовать министров. Для их спасения был командирован Скобелев, который тем успешнее выполнил свою миссию, что Мариинский дворец оказался пуст.

    Вследствие болезни Гучкова правительство заседало этот раз на его частной квартире. Но не эта случайность уберегла министров от ареста, который серьезно им вовсе и не грозил. Армия в 25--30 тысяч солдат, вышедшая на улицы для борьбы с затягивателями войны, была вполне достаточна, чтобы сбросить и более солидное правительство, чем то, во главе которого стоял князь Львов. Но демонстранты не ставили себе этой цели. Они хотели, в сущности, лишь погрозить в окно кулаком, что бы высокие господа перестали точить зубы на Константинополь и занялись бы как следует вопросом о мире. Этим солдаты рассчитывали помочь Керенскому и Церетели против Милюкова.

    На заседание правительства прибыл генерал Корнилов, сообщил о происходящих вооруженных демонстрациях и заявил, что в качестве командующего войсками Петроградского военного округа располагает достаточными силами, чтобы подавить возмущение вооруженной рукой: остановка только за приказом. Случайно присутствовавший на заседании правительства Колчак рассказывал впоследствии, на процессе, который предшествовал его расстрелу, что князь Львов и Керенский выступали против попытки военной расправы над демонстрантами. Милюков прямо не высказывался, но резюмировал положение в том смысле, что господа министры могут, конечно, рассуждать как угодно, но это не помешает их переселению в тюрьму. Не могло быть никакого сомнения в том, что Корнилов действовал по соглашению с кадетским центром.

    Соглашательским лидерам удалось без труда побудить солдат-демонстрантов уйти с площади перед Мариинским дворцом и даже направить их обратно по казармам. Возбуждение, поднятое в городе, однако, не входило в берега. Собирались толпы, шли митинги, на перекрестках спорили, в трамваях делились на сторонников и противников Милюкова. На Невском и в прилегающих улицах буржуазные ораторы вели агитацию против Ленина, присланного из Германии, чтобы свергнуть великого патриота Милюкова. На окраинах, в рабочих кварталах, большевики стремились негодование против ноты и ее автора распространить на правительство в целом.

    В 7 часов вечера собрался пленум Совета. Вожди не знали, что сказать аудитории, трепетавшей от страстного напряжения. Чхеидзе пространно докладывал, что предстоит после заседания встреча с Временным правительством. Чернов пугал надвинувшейся гражданской войной. Федоров, рабочий-металлист, член ЦК большевиков, возражал, что гражданская война уже есть и что советам остается опереться на нее и взять власть в свои руки. "Это были новые и тогда очень страшные слова, -- пишет Суханов. -- Они попадали в центр настроений и находили на этот раз такой отклик, какого раньше, ни долго после не встречали в Совете большевики".

    Гвоздем заседания стала, однако, неожиданно для всех речь наперсника Керенского, либерального социалиста Станкевича. "Зачем, товарищи, нам "выступать"? -- спрашивал он. -- Против кого применять силу? Ведь вся сила -- это вы и те массы, которые стоят за вами... Вон, смотрите, сейчас без пяти минут семь. (Станкевич протягивает руку к стенным часам, весь зал оборачивается туда же.) Постановите, чтобы Временного правительства не было, чтобы оно ушло в отставку. Мы позвоним об этом по телефону, и через пять минут оно сложит полномочия. Зачем тут насилия, выступления, гражданская война?" В зале -- бурные рукоплескания, восторженные возгласы. Оратор хотел испугать Совет крайним выводом из создавшегося положения, но испугал себя самого эффектом своей речи. Нечаянная правда слов о мощи Совета приподняла собрание над жалкой возней руководителей, которые больше всего заботились о том, чтобы не дать Совету вынести какое-либо решение. "Кто заменит правительство? -- возражал на аплодисменты один из ораторов. -- Мы? Но у нас руки дрожат"... Это была несравненная характеристика соглашателей, высокопарных вождей с дрожащими руками.

    Министр-председатель Львов, как бы дополняя Станкевича с другой стороны, сделал на следующий день такое заявление: "До сих пор Временное правительство встречало неизменную поддержку со стороны руководящего органа Совета. Последние две недели... правительство взято под подозрение. При таких условиях... лучше всего Временному правительству уйти". Мы снова видим, какова была реальная конституция февральской России! В Мариинском дворце состоялась встреча Исполнительного комитета с Временным правительством.

    Князь Львов во вступительной речи жаловался на поход, предпринятый социалистическими кругами против правительства, и полуобиженно, полуугрожающе говорил об отставке. Министры по очереди рисовали трудности, накоплению которых они изо всех сил способствовали. Милюков, повернувшись к контактному словоговорению спиною, выступал с балкона перед кадетскими демонстрациями. "Видя эти плакаты с надписями '^ Долой Милюкова"... я не боялся за Милюкова. Я боялся за Россию!" Так передает историк Милюков скромные слова, которые Милюков-министр произносил перед собравшейся на площади толпой. Церетели требовал от правительства новой ноты. Чернов нашел гениальный выход, предложив Милюкову перейти в министерство народного просвещения: Константинополь, в качестве объекта географии, был во всяком случае безопаснее, чем в качестве объекта дипломатии. Милюков, однако, наотрез отказался как вернуться к наукам, так и писать новую ноту. Лидеры Совета не заставили себя долго просить и согласились на "разъяснение" старой ноты. Оставалось найти несколько фраз, лживость которых была бы достаточно демократически прилизана, -- и положение можно было бы считать спасенным, а вместе с ним и портфель Милюкова.

    Но беспокойный третий не хотел успокаиваться. День 21 апреля принес новую волну движения, более могучую, чем вчерашняя. Сегодня уже на демонстрацию призывал Петроградский комитет большевиков. Несмотря на контрагитацию меньшевиков и эсеров, огромные массы рабочих двинулись в центр с Выборгской стороны, а затем и из других районов. Исполнительный комитет послал навстречу демонстрации авторитетных успокоителей во главе с Чхеидзе. Но рабочие твердо хотели сказать свое слово, и у них было что сказать. Известный либеральный журналист описывал в "Речи" манифестацию рабочих на Невском: "Впереди около сотни вооруженных; за ними стройные ряды невооруженных мужчин и женщин -- тысячи человек. Живые цепи по обе стороны. Пение. Поразили меня их лица. У этих тысяч одно лицо, исступленное, монашеское лицо первых веков христианства, непримиримое, безжалостно готовое на убийства, инквизицию и смерть". Либеральный журналист заглянул рабочей революции в глаза и почувствовал на миг ее сосредоточенную решимость. Как мало эти рабочие похожи на милюковских подростков, нанятых Людендорфом за 15 рублей в сутки!

    Сегодня, как и накануне, демонстранты не шли низвергать правительство, хотя большинство их, надо полагать, уже серьезно задумывалось над этой задачей; часть же готова была и сегодня увлечь демонстрацию далеко за пределы настроений большинства. Чхеидзе предложил манифестации повернуть обратно, в свои районы. Но руководители сурово ответили, что рабочие сами знают, что им делать. Это была новая нота, и Чхеидзе придется к ней в течение ближайших недель привыкать.

    В то время как соглашатели уговаривали и тушили, кадеты вызывали и разжигали. Несмотря на то что Корнилов не получил вчера санкции на применение оружия, он не только не покидал своего плана, но, наоборот, именно сегодня с утра принимал меры к тому, чтобы противопоставить демонстрантам конницу и артиллерию. В твердом расчете на лихость генерала кадеты особым листком вызвали своих сторонников на улицы, явно стремясь довести дело до решающего конфликта. Хоть и без успешного десанта на Дарданелльское побережье, Милюков продолжал развертывать свою оффензиву с Корниловым в качестве авангарда, с Антантой в качестве тяжелого резерва. Нота, посланная за спиной Совета, и передовица "Речи" должны были играть роль эмской депеши либерального канцлера Февральской революции. "Все, кто стоит за Россию и ее свободу, должны сплотиться вокруг Временного правительства и поддержать его", -- так гласило воззвание кадетского Центрального комитета, приглашавшее всех добрых граждан на улицы для борьбы против сторонников немедленного мира.

    Невский, главная артерия буржуазии, превратился в сплошной кадетский митинг. Значительная демонстрация, возглавлявшаяся членами кадетского Центрального комитета, двигалась к Мариинскому дворцу. Всюду видны были свежие, только что из мастерской, плакаты: "Полное доверие Временному правительству", "Да здравствует Милюков!" Министры выглядели именинниками: у них оказался свой "народ", тем более заметный, что эмиссары Совета выбивались из сил, распуская революционные митинги, направляя рабочие и солдатские демонстрации из центра на окраины и удерживая казармы и заводы от выступлений. Под флагом защиты правительства происходила первая открытая и широкая мобилизация контрреволюционных сил. В центре города появились грузовики с вооруженными офицерами, юнкерами, студентами. Выступали георгиевские кавалеры. "Золотая молодежь" организовала на Невском судилище, тут же на месте устанавливавшее ленинцев и "немецких шпионов". Были уже стычки и жертвы. Первое кровавое столкновение, как передавали, началось с попытки офицеров отобрать у рабочих знамя с лозунгом против Временного правительства. Столкновения становились все ожесточеннее, началась перестрелка, ставшая после полудня почти непрерывной. Никто не знал точно, кто и зачем стреляет. Но были уже жертвы этой беспорядочной, отчасти злоумышленной, отчасти панической стрельбы. Температура накалялась.

    Нет, этот день ничем не походил на манифестацию национального единства. Два мира стояли лицом к лицу. Патриотические колонны, вызванные на улицы кадетской партией против рабочих и солдат, состояли исключительно из буржуазных слоев населения, офицерства, чиновничества, интеллигенции. Два человеческих потока, за Константинополь и за мир, выходили из разных частей города, разные по социальному составу, ни в чем друг на друга не похожие по внешнему виду, с враждебными надписями на плакатах, и, сталкиваясь, они пускали в ход кулаки, палки, даже огнестрельное оружие.

    До Исполнительного комитета дошла неожиданная весть, что Корнилов выкатывает на Дворцовую площадь пушки. Самостоятельная инициатива командующего округом? Нет, характер и дальнейшая карьера Корнилова свидетельствуют, что храброго генерала всегда кто-нибудь водил за нос, -- функция, которую на этот раз выполняли кадетские лидеры. Только в расчете на вмешательство Корнилова и чтобы сделать это вмешательство необходимым, они и вызвали свои массы на улицу. Один из молодых историков правильно отмечает, что попытка Корнилова стянуть военные училища на Дворцовую площадь совпала не с моментом действительной или мнимой необходимости защищать Мариинский дворец от враждебной толпы, а с моментом наивысшего подъема кадетской манифестации.

    План Милюкова--Корнилова, однако, сорвался, и весьма позорно. Как ни просты были вожди Исполнительного комитета, но они не могли не понять, что дело идет об их головах. Еще до первых известий о кровавых столкновениях на Невском Исполком разослал во все воинские части Питера и окрестностей телеграфное распоряжение: не отправлять без предписания Совета ни одной части на улицы столицы. Теперь, когда намерения Корнилова вышли наружу. Исполком, вопреки всем своим торжественным декларациям, наложил обе руки на руль, не только потребовав от командующего немедленно отозвать войска, но и поручив Скобелеву и Филипповскому вернуть вышедшие войска обратно именем Совета. "Без зова Исполнительного комитета в эти тревожные дни не выходите на улицу с оружием в руках. Только Исполнительному комитету принадлежит право располагать вами". Отныне всякий приказ о выводе войск, помимо обычных нарядов, должен быть отдан на официальном документе Совета и скреплен подписью не менее чем двух уполномоченных на то лиц. Казалось, Совет недвусмысленно истолковывал этим действия Корнилова как попытку со стороны контрреволюции вызвать гражданскую войну. Но сводя своим приказом на нет командование округом. Исполком и не подумал сменить самого Корнилова: можно ли посягать на прерогативы власти? "Руки дрожат". Молодой режим был обложен фикциями, как больной -- подушками и компрессами. С точки зрения соотношения сил поучительнее всего, однако, тот факт, что не только воинские части, но и офицерские училища, еще до получения приказа Чхеидзе, отказались выступить без санкции Совета. Непредвиденные кадетами неприятности, сыпавшиеся одна за другой, были неизбежными последствиями того, что русская буржуазия ко времени национальной революции оказалась антинациональным классом, -- это можно было на короткий срок замаскировать двоевластием, но исправить это было нельзя.

    Апрельский кризис, по видимости, собирался разыграться вничью. Исполнительному комитету удалось удержать массы на пороге двоевластия. Со своей стороны, благодарное правительство разъяснило, что под "гарантиями" и "санкциями" надлежит понимать международные трибуналы, ограничение вооружений и тому подобные превосходные вещи. Исполком поспешил ухватиться за эти терминологические уступки и 34 голосами против 19 признал вопрос исчерпанным. Для успокоения своих встревоженных рядов большинство провело еще такие постановления: усилить контроль над деятельностью Временного правительства; без предварительного осведомления Исполкома не должен издаваться ни один крупный политический акт; состав дипломатического представительства должен быть радикально изменен. Фактическое двоевластие было переведено на юридический язык конституции. Но ничто при этом не изменялось в природе вещей. Левое крыло не смогло добиться от соглашательского большинства даже отставки Милюкова. Все должно было остаться по-старому. Над Временным правительством возвышался гораздо более действительный контроль Антанты, на который Исполнительный комитет и не думал посягать.

    Вечером 21-го Петроградский Совет подводил итоги. Церетели докладывал о новой победе мудрых руководителей, которая кладет конец всяким лжетолкованиям ноты 27 марта. Каменев от имени большевиков предлагал образование чисто советского правительства. Коллонтай, популярная революционерка, перешедшая во время войны от меньшевиков к большевикам, предлагала устроить народное голосование по районам Петрограда и окрестностей о желательности того или иного Временного правительства. Но эти предложения прошли почти мимо сознания Совета: вопрос казался улаженным. Огромным большинством, против 13 человек, была принята утешительная резолюция Исполкома. Правда, большинство депутатов-большевиков находились еще при своих заводах, на улицах, в демонстрациях. Но остается все же несомненным, что из основной толщи Совета не было никакого сдвига в сторону большевиков.

    Совет предписал воздержаться на два дня от всяких уличных демонстраций. Постановление было принято единогласно. Ни у кого не было и тени сомнения в том, что все подчинятся решению. И действительно: рабочие, солдаты, буржуазная молодежь, Выборгская сторона и Невский проспект, никто не посмел ослушаться советского приказа. Успокоение было достигнуто без каких бы то ни было принудительных мер. Стоило Совету почувствовать себя хозяином положения, и он оказывался им на деле.

    В редакции левых газет стекались тем временем многие десятки заводских и полковых резолюций с требованием немедленной отставки Милюкова, иногда и всего Временного правительства. Всколыхнулся не только Петроград. В Москве рабочие бросали станки, солдаты выходили из казарм, заполняя улицы бурными протестами. В Исполнительный комитет стекались в ближайшие дни телеграммы от десятков местных советов, против политики Милюкова, с обещанием полной поддержки Совету. Такие же голоса шли и с фронта. Но все должно было оставаться по-старому.

    "В течение 21 апреля, -- утверждал впоследствии Милюков, -- настроение, благоприятное правительству, возобладало на улицах". Он имеет, очевидно, в виду улицы, которые ему пришлось наблюдать с балкона, после того как большинство рабочих и солдат вернулось к себе. На самом деле правительство оказалось совершенно обнаженным. Никакой серьезной силы за ним не было. Мы только что слышали об этом от Станкевича и самого князя Львова. Что же означали заверения Корнилова, будто у него достаточно сил, чтобы справиться с мятежниками? Ничего, кроме крайнего легкомыслия почтенного генерала. Оно достигнет расцвета в августе, когда заговорщик Корнилов двинет против Петрограда несуществующие войска. Дело в том, что Корнилов все еще пытался судить о воинских частях по командному составу. Офицерство в большинстве своем было, несомненно, с ним, т. е. готово было, под видом защиты Временного правительства, переломать ребра Совету. Солдаты стояли за Совет, будучи по настроению неизмеримо левее Совета. Но так как сам Совет стоял за Временное правительство, то выходило, что Корнилов мог на защиту Временного правительства вывести советских солдат, возглавляемых реакционными офицерами. Благодаря режиму двоевластия, все играли друг с другом в жмурки. Однако едва вожди Совета приказали войскам не покидать казарм, как Корнилов повис в воздухе вместе со всем Временным правительством.

    И тем не менее правительство не свалилось. Массы, которые вели нападение, совершенно не были готовы довести его до конца. Соглашательские вожди могли поэтому еще попытаться вернуть февральский режим в исходное положение. Забыв или желая заставить забыть других, что Исполком оказался вынужден открыто и против "законных" властей наложить руку на армию, "Известия" Совета жаловались 22 апреля: "Советы не стремились к захвату власти в свои руки. Между тем на многих знаменах сторонников Совета были надписи, требовавшие свержения правительства и перехода всей власти к Совету..." Разве не возмутительно, в самом деле, что рабочие и солдаты хотели соблазнить соглашателей властью, т. е. всерьез считали этих господ способными сделать из власти революционное употребление? Нет, власти эсеры и меньшевики не хотели. Большевистская резолюция о переходе власти к советам собрала в Петроградском Совете, как мы видели, ничтожное число голосов. В Москве резолюция недоверия Временному правительству, внесенная большевиками 22 апреля, собрала из многих сотен 74 голоса. Правда, Гельсингфорсский Совет, несмотря на преобладание в нем эсеров и меньшевиков, вынес в этот самый день исключительно для того времени смелую резолюцию, предлагая Петроградскому Совету свою вооруженную помощь для устранения "империалистского Временного правительства". Но эта резолюция, принятая под прямым давлением военных моряков, представляла исключение. В подавляющем своем большинстве советское представительство столь близких вчера к восстанию против Временного правительства масс оставалось полностью на почве двоевластия. Что это значит?

    Бьющее в глаза противоречие между решительностью массового наступления и половинчатостью его политического отражения не случайно. Угнетенные массы в революционную эпоху легче и скорее вовлекаются в прямое действие, чем научаются давать своим желаниям и требованиям оформленное выражение через собственное представительство. Чем абстрактнее система представительства, тем более последнее отстает от ритма событий, определяемого действиями масс. Советское представительство, наименее абстрактное из всех, имеет в условиях революции неизмеримые преимущества: достаточно напомнить, что демократические думы, выбранные на основании внутренних правил 17 апреля, ничем и никем не стесненные, оказались совершенно бессильны конкурировать с советами. Но при всех преимуществах своей органической связи с заводами и полками, т. е. с действующими массами, советы все же являются представительством и, следовательно, не свободны от условностей и искажений парламентаризма. Противоречие представительства, даже советского, состоит в том, что оно, с одной стороны, необходимо для действия масс, а с другой, легко становится для него консервативной помехой. Практический выход из противоречия состоит каждый раз в обновлении представительства. Но эта операция, отнюдь не столь простая, является, особенно в революции, выводом из прямого действия и потому отстает от него. Во всяком случае, на другой день после апрельского полу восстания, вернее сказать, четверть восстания -- полувосстание произойдет в июле, -- в Совете заседали еще те же депутаты, что и накануне, и, попав снова в обычную обстановку, голосовали за предложения обычных руководителей.

    Но это ни в каком случае не значит, что апрельская буря прошла бесследно для Совета, для всей февральской системы, а тем более -- для самих масс. Грандиозное вмешательство рабочих и солдат в политические события, хоть и не доведенное до конца, изменяет политическую обстановку, дает толчок общему движению революции, ускоряет неизбежные перегруппировки и вынуждает комнатных и закулисных политиков забыть о своих вчерашних планах и приспособить свои действия к новой обстановке.

    После того как соглашатели ликвидировали вспышку гражданской войны, воображая, что все возвращается на старые позиции, правительственный кризис только открылся. Либералы не хотели больше править без прямого участия социалистов в правительстве. Социалисты, вынужденные логикой двоевластия пойти навстречу этому условию, потребовали, с своей стороны, демонстративной ликвидации дарданелльской программы, что неотвратимо привело к ликвидации Милюкова. 2 мая Милюков оказался вынужден покинуть ряды правительства. Лозунг демонстрации 20 апреля осуществился, таким образом, с запозданием на 12 дней и против воли советских вождей.

    Но проволочки и оттяжки лишь ярче подчеркнули бессилие правящих. Милюков, собиравшийся произвести при помощи своего генерала крутой перелом в соотношении сил, выскочил из правительства с шумом, как пробка. Генерал-рубака оказался вынужден просить отставку. Министры совсем не походили больше на именинников. Правительство умоляло Совет согласиться на коалицию. Все это потому, что массы нажали на длинный конец рычага.

    Это не значит, однако, что соглашательские партии стали ближе к рабочим и солдатам. Наоборот, апрельские события, показавшие, какие неожиданности таятся в массах, толкнули демократических вождей еще более вправо, в сторону более тесного сближения с буржуазией. С этого времени патриотическая линия берет окончательно верх. Большинство Исполнительного комитета становится сплоченнее. Бесформенные радикалы, вроде Суханова, Стеклова и пр., еще недавно вдохновлявшие советскую политику и пытавшиеся что-то отстоять из традиций социализма, отодвигаются в сторону. Церетели устанавливает твердый консервативный и патриотический курс, представляющий приспособление милюковской политики к представительству трудящихся масс.

    Поведение большевистской партии в апрельские дни не было целостным. События застигли партию врасплох. Внутренний кризис только завершался, шла деятельная подготовка к партийной конференции. Под впечатлением острого возбуждения в районах некоторые большевики высказывались за свержение Временного правительства. Петроградский комитет, который еще 5 марта выносил резолюцию условного доверия Временному правительству, колебался. Решено было устроить 21-го демонстрацию, но цель ее не была достаточно ясно определена. Часть Петроградского комитета выводила рабочих и солдат на улицу с намерением, не очень, правда, отчетливым, попытаться мимоходом опрокинуть Временное правительство. В том же направлении действовали отдельные левые элементы, стоявшие вне партии. Вмешались, по-видимому, и анархисты, не многочисленные, но суетливые. В воинские части обращались отдельные лица с требованиями бронированных автомобилей или подкреплений вообще то для ареста Временного правительства, то для уличной борьбы с врагами. Близкий к большевикам броневой дивизион заявил, однако, что не предоставит машин ни в чье распоряжение иначе как по приказанию Исполнительного комитета.

    Кадеты всеми мерами старались обвинить в происшедших кровавых столкновениях большевиков. Но особой комиссией Совета было незыблемо установлено, что стрельбу начали не с улицы, а из ворот и окон. В газетах было опубликовано сообщение прокурора: "Стрельба производилась подонками общества с целью вызвать всегда выгодные хулиганам беспорядки и суматоху".

    Враждебность к большевикам со стороны правящих советских партий еще далеко не достигла того напряжения, которое через два месяца, в июле, уже окончательно затмевало и разум и совесть. Судебное ведомство, хотя и в старом составе, подтянулось пред лицом революции и в апреле еще не позволяло себе применять против крайней левой методы царской охранки. Атака Милюкова была без труда отбита и по этой линии.

    Центральный Комитет одернул левое крыло большевиков и заявил 21 апреля, что воспрещение Советом демонстраций считает совершенно правильным и подлежащим безусловному выполнению. Лозунг "Долой Временное правительство" потому не верен сейчас, гласила резолюция Центрального Комитета, что без прочного (т. е. сознательного и организованного) большинства народа на стороне революционного пролетариата такой лозунг либо есть фраза, либо сводится к попыткам авантюристического характера. Задачами момента резолюция выдвигает критику, пропаганду и завоевание большинства в советах как предпосылку завоевания власти. В этом заявлении противники усмотрели не то отступление перепуганных руководителей, не то хитрый маневр. Но мы уже знаем основную позицию Ленина в вопросе о власти; теперь он учил партию применять апрельские тезисы на опыте событий.

    Три недели перед тем Каменев заявлял, что он "счастлив" голосовать с меньшевиками и эсерами за единую резолюцию о Временном правительстве, а Сталин развивал теорию разделения труда между кадетами и большевиками. Как далеко в прошлое отошли эти дни и эти теории! После урока апрельских дней Сталин впервые выступил наконец против теории благожелательного "контроля" над Временным правительством, осторожно отступая от собственного вчерашнего дня. Но этот маневр прошел незамеченным.

    В чем состоял элемент авантюризма в политике некоторых частей партии? -- спрашивал Ленин на конференции, открывшейся сейчас же после грозных дней. В попытках действовать насилием там, где для революционного насилия нет еще или нет уже места. "Можно свергать того, кто известен народу как насильник. Теперь же насильников никаких нет, пушки и ружья у солдат, а не у капиталистов; капиталисты не насилием сейчас берут, а обманом, и кричать сейчас о насилии нельзя:

    это бессмыслица... Мы дали лозунг мирных демонстраций. Мы желали произвести только мирную разведку сил неприятеля, но не давать сражения, а Петроградский комитет взял чуточку левее... Вместе с правильным лозунгом: "Да здравствуют советы" был дан неправильный: "Долой Временное правительство". В момент действия брать "чуточку полевее" было неуместно. Мы рассматриваем это как величайшее преступление, как дезорганизацию".

    Что лежит в основе драматических событий революции? Сдвиги в соотношении сил. Чем они вызываются?

    Главным образом, колебаниями промежуточных классов, крестьянства, мелкой буржуазии, армии. Гигантская амплитуда колебаний -- между кадетским империализмом и большевизмом. Эти колебания идут одновременно в двух противоположных направлениях. Политическое представительство мелкой буржуазии, ее верхи, соглашательские вожди, все больше тяготеют вправо, в сторону буржуазии. Угнетенные массы, наоборот, все резче и смелее будут откачиваться каждый раз влево. Выступая против авантюризма, проявленного руководителями петроградской организации, Ленин оговаривается: если бы промежуточные массы колебнулись в нашу сторону серьезно, глубоко, устойчиво, -- мы ни на минуту не задумались бы выселить правительство из Мариинского дворца. Но этого еще нет. Апрельский кризис, вышедший на улицы, это "не первое и не последнее колебание мелкобуржуазной и полупролетарской массы". Наша задача пока еще: "терпеливо разъяснять", подготовлять следующий сдвиг масс в нашу сторону, более глубокий, более сознательный.

    Что касается пролетариата, то поворот его в сторону большевиков принял в течение апреля ярко выраженный характер. Рабочие приходили в комитеты партии и спрашивали, как им переписаться из меньшевистской партии в большевистскую. На заводах стали настойчиво допрашивать своих депутатов насчет внешней политики, войны, двоевластия, продовольствия, и в результате таких экзаменов эсеровские или меньшевистские депутаты все чаще заменялись большевистскими. Резкий поворот начался с районных советов как более близких к заводам. В советах Выборгской стороны, Васильевского острова, Нарвского района большевики как-то сразу и неожиданно оказались к концу апреля в большинстве. Это был факт величайшего значения, но вожди Исполкома, поглощенные высокой политикой, относились с высокомерием к возне большевиков в рабочих кварталах. Однако районы начинали все явственнее нажимать на центр. По заводам, помимо Петроградского комитета, открылась энергичная и успешная кампания за переизбрание представителей в общегородской Совет рабочих депутатов. Суханов считает, что к началу мая за большевиками шла треть петроградского пролетариата. Во всяком случае -- не меньше, и притом -- наиболее активная треть. Мартовская бесформенность исчезала, политические линии оформлялись, "фантастические" тезисы Ленина облекались плотью в районах Петрограда.

    Каждый шаг революции вперед вызывается или вынуждается прямым вмешательством масс, совершенно неожиданным, в большинстве случаев, для советских партий. После февральского переворота, когда рабочие и солдаты опрокинули монархию, никого не спросясь, вожди Исполнительного комитета сочли роль масс выполненной. Но они роковым образом ошиблись. Массы совсем не собирались сходить со сцены. Уже в начале марта, во время кампании за 8-часовой рабочий день, рабочие вырвали уступку у капитала, несмотря на то что на плечах их висели меньшевики и эсеры. Совету пришлось зарегистрировать победу, одержанную без него и против него. Апрельская демонстрация явилась второй поправкой того же типа. Каждое из массовых выступлений, независимо от его непосредственной цели, является предостережением по адресу руководства. Предостережение имеет сперва мягкий характер, но затем становится все более решительным. В июле оно превращается в угрозу. В октябре наступает развязка.

    Во все критические моменты массы вмешиваются "стихийно", другими словами, повинуясь своим собственным выводам из политического опыта и своим еще не признанным официально вождям. Ассимилируя те или другие элементы агитации, массы самочинно переводят ее выводы на язык действия. Большевики, как партия, еще не руководили кампанией за 8-часовой рабочий день. Большевики не звали массы и на апрельскую манифестацию. Большевики не позовут вооруженные массы на улицы и в начале июля. Только к октябрю партия успеет окончательно выровнять свой шаг, и во главе массы выступит уже не для демонстрации, а для переворота.

俄国革命史（上卷）·托洛茨基


ПЕРВАЯ КОАЛИЦИЯ

    Вопреки всем официальным теориям, декларациям и вывескам, власть числилась за Временным правительством только на бумаге. Революция, невзирая на противодействие так называемой демократии, шла вперед, поднимала новые массы, укрепляла советы, вооружала, хоть и в ограниченном объеме, рабочих. Местные комиссары правительства и состоявшие при них Общественные комитеты, в которых обычно преобладали представители буржуазных организаций, естественно и без усилий оттеснялись советами. В тех случаях, когда агенты центральной власти пытались упорствовать, вырастали острые конфликты. Комиссары обвиняли местные советы в непризнании центральной власти. Буржуазная печать начинала вопить, что Кронштадт, Шлиссельбург или Царицын отложились от России и превратились в самостоятельные республики. Местные советы протестовали против этой бессмыслицы. Министры волновались. Правительственные социалисты ездили на места, уговаривали, грозили, оправдывались перед буржуазией. Но все это не меняло соотношения сил. Неотвратимость процессов, подрывавших двоевластие, выражалась уже в том, что они, хоть и неодинаковым темпом, развертывались во всей стране. Из органов контроля советы превращались в отделы управления. Они не мирились ни с какой теорией разделения властей и вмешивались в управление армией, экономические конфликты, вопросы продовольствия и транспорта, даже в судебные дела. Советы декретировали под давлением рабочих 8-часовой рабочий день, снимали слишком реакционных администраторов, отставляли наиболее невыносимых комиссаров Временного правительства, производили аресты и обыски, закрывали враждебные газеты. Под влиянием все обострявшихся продовольственных затруднений и товарного голода провинциальные советы становились на путь таксаций, запрещений вывоза из пределов губернии и реквизиции запасов. Между тем во главе советов повсеместно стояли эсеры и меньшевики, с негодованием отвергавшие большевистский лозунг "Власть советам".

    Чрезвычайно поучительна в этом отношении деятельность Совета в Тифлисе, в самом сердце меньшевистской Жиронды, давшей Февральской революции таких вождей, как Церетели и Чхеидзе, и затем приютившей их, когда они безнадежно израсходовали себя в Петрограде. Тифлисский Совет, руководимый Жордания, будущим главой независимой Грузии, на каждом шагу оказывался вынужден попирать принципы господствовавшей в нем партии меньшевиков и действовать как власть. Совет конфисковал для своих нужд частную типографию, производил аресты, сосредоточил в своих руках расследование и суд по политическим делам, нормировал хлебный паек, таксировал продукты питания и предметы первой необходимости. Расхождение между официальной доктриной и жизнью, установившееся с первых дней, в течение марта и апреля только возрастало.

    В Петрограде соблюдался, по крайней мере, декорум, хотя, как мы видели, далеко не всегда. Апрельские дни, однако, слишком недвусмысленно приподняли завесу над бессилием Временного правительства, у которого и в столице не оказалось серьезной опоры. В последнюю декаду апреля правительство томилось и угасало. "Керенский с тоской говорил, что правительства уже нет, что оно не работает, а только обсуждает свое положение" (Станкевич). Об этом правительстве можно вообще сказать, что до самых дней Октября оно в трудные моменты переживало кризисы, а в промежутках между кризисами... существовало. Непрерывно "обсуждая свое положение", оно так и не нашло времени заняться делами.

    Из кризиса, созданного апрельской репетицией будущих боев, теоретически мыслимы были три выхода. Либо власть должна была перейти полностью к буржуазии: это можно было осуществить не иначе как путем гражданской войны; Милюков попробовал, но сорвался. Либо нужно было передать всю власть в руки советов: этого можно было достигнуть без какой бы то ни было гражданской войны, одним поднятием рук -- стоило захотеть. Но соглашатели не хотели захотеть, а массы еще сохраняли в соглашателей веру, хотя уже с трещиной. Таким образом, оба основных выхода -- по буржуазной, как и по пролетарской линии -- оказались закрыты. Оставалась третья возможность: путаный, половинчатый, трусливый полувыход компромисса. Имя его -- коалиция.

    На исходе апрельских дней социалисты не имели и в мыслях коалиции: эти люди вообще никогда ничего не предвидели. Резолюцией 21 апреля Исполнительный комитет официально превратил двоевластие из факта в конституционный принцип. Но сова мудрости и на этот раз совершила свой полет слишком поздно: юридическое освящение мартовской формы двоевластия -- цари и пророки -- произошло в тот момент, когда эта форма оказалась взорвана выступлением масс. Социалисты пытались закрыть на это глаза. Милюков рассказывает, что, когда со стороны правительства поставлен был вопрос о коалиции, Церетели заявил: "Какая вам польза от того, что мы войдем в ваш состав? Ведь мы... в случае вашей неуступчивости, вынуждены будем с шумом выйти из министерства". Церетели пытался испугать либералов своим будущим "шумом". Как и всегда, в обоснование своей политики меньшевики апеллировали к интересам самой буржуазии. Но вода подошла к горлу. Керенский запугивал Исполнительный комитет: "Правительство сейчас находится в невозможно тяжелом положении; слухи об уходе не представляют собой никакой политической игры". Одновременно шло давление со стороны буржуазных кругов. Московская городская дума вынесла резолюцию в пользу коалиции. 26 апреля, когда почва была достаточно подготовлена, Временное правительство заявило в особом воззвании о необходимости привлечения к государственной работе "тех активных творческих сил страны, которые не участвовали в ней". Вопрос был поставлен ребром.

    Настроения против коалиции были все же достаточно сильны. В конце апреля против вхождения социалистов в правительство высказались: Московский Совет, Тифлисский, Одесский, Екатеринбургский, Нижегородский, Тверской и другие. Их мотивы были очень ярко выражены одним из меньшевистских вождей в Москве: если социалисты войдут в правительство, некому будет вводить движение масс "в определенное русло". Но это соображение трудно было внушить рабочим и солдатам, против которых оно было направлено. Массы, поскольку они еще не шли за большевиками, сплошь стояли за вхождение социалистов в правительство. Если хорошо, что Керенский -- министр, то шесть Керенских еще лучше. Массы не знали, что это называется коалицией с буржуазией и что буржуазия хочет прикрыться социалистами против народа. Из казармы коалиция выглядела иначе, чем из Мариинского дворца. Массы хотели социалистами вытеснить буржуазию из правительства. Так два нажима, шедших в противоположных направлениях, сочетались на мгновение воедино.

    В Петрограде ряд воинских частей, в том числе и дружественный большевикам броневой дивизион, высказались за коалиционное правительство. За коалицию голосовала в подавляющем большинстве провинция. Коалиционные настроения преобладали у эсеров; они опасались только идти в правительство без меньшевиков. За коалицию была, наконец, армия. Один из ее делегатов неплохо выразил позже, на июньском съезде советов, отношение фронта к вопросу о власти: "Мы думали, что тот стон, который испустила армия, когда узнала, что социалисты не хотят войти в министерство, совместно работать с людьми, которым не верят, в то время когда вся армия принуждена продолжать умирать с людьми, которым она не верит, -- этот стон донесся до Петрограда".

    Решающее значение в этом вопросе, как и в других, имела война. Социалисты сперва собирались отсидеться от войны, как и от власти, переждать. Но война не ждала. Не ждали союзники. Не хотел больше ждать фронт. Как раз во время правительственного кризиса приезжали в Исполком делегаты фронта и ставили своим вождям вопрос: воюем мы или не воюем? Это означало: берете ли вы на себя ответственность за войну или нет? Отмалчиваться было нельзя. Тот же вопрос ставила и Антанта на языке полуугроз.

    Апрельское наступление на западноевропейском фронте обошлось союзникам очень дорого и не дало результатов. Во французской армии начинались шатания под влиянием русской революции и неудачи самого наступления, на которое возлагалось столько надежд. Армия, по словам маршала Петена, "изгибалась в руках". Чтобы задержать этот угрожающий процесс, французскому правительству необходимо было русское наступление, а до того -- хотя бы твердое обещание наступления. Помимо материального облегчения, которое должно было быть таким путем достигнуто, нужно было как можно скорее сорвать ореол мира с русской революции, вытравить надежду из сердец французских солдат, скомпрометировать революцию соучастием в преступлениях Антанты, втоптать знамя восстания русских рабочих и содцат в кровь и грязь империалистической бойни.

    Для достижения этой высокой цели приведены были в движение все рычаги. Не последнее место среди них занимали патриотические социалисты Антанты. В революционную Россию командированы были наиболее испытанные из них. Они прибыли во всеоружии покладистой совести и языка без костей. "Иностранные социал-патриоты... -- пишет Суханов, -- принимались с распростертыми объятиями в Мариинском дворце. Брантинг, Кашен, ОТреди, Дебрукер и проч. чувствовали себя там в родной сфере и составляли с нашими министрами единый фронт против Совета". Надо признать, что даже соглашательскому Совету бывало часто не по себе от этих господ.

    Союзные социалисты объезжали фронты. "Генерал Алексеев, -- писал Вандервельде, -- делал все, чтобы наши усилия были приложены к тем, которые были предприняты несколько ранее делегациями моряков Черного моря, Керенским, Альбертом Тома для того, чтобы довершить то, что он называл моральной подготовкой наступления". Председатель Второго Интернационала и бывший начальник штаба Николая Второго нашли таким образом общий язык в борьбе за светлые идеалы демократии. Ренодель, один из вождей французского социализма, мог с облегчением воскликнуть: "Теперь мы можем не краснея говорить о войне за право". С опозданием на три года человечество узнало, что у этих людей были кое-какие основания краснеть.

    Первого мая Исполнительный комитет, пройдя все существующие в природе стадии колебаний, большинством в 41 голос против 18 при 3 воздержавшихся постановил наконец принять участие в коалиционном правительстве. Против этого голосовали только большевики и группка меньшевиков-интернационалистов.

    Не лишено интереса, что жертвой более тесного сближения демократии с буржуазией пал признанный вождь буржуазии Милюков. "Не я ушел, меня ушли", -- говорил он впоследствии. Гучков устранился еще 30 апреля, отказавшись подписать "Декларацию прав солдата". Как мрачно было уже в те дни у либералов на душе, видно из того, что Центральный комитет кадетской партии для спасения коалиции решил не настаивать на сохранении Милюкова в старом правительстве. "Партия предала своего вождя", --- пишет правый кадет Изгоев. Выбор у нее был, впрочем, невелик. Тот же Изгоев говорит вполне основательно: "В конце апреля кадетская партия была разбита наголову. Морально она получила удар, от которого уже никогда не могла оправиться".

    Но и в вопросе о Милюкове последнее слово принадлежало Антанте. Англия была вполне согласна на замену дарданелльского патриота более выдержанным "демократом". Хендерсон, который прибыл в Петроград с полномочиями заменить, в случае надобности, Бьюкенена на посту посла, ознакомившись с положением дел, признал такую замену излишней. Действительно, Бьюкенен был как раз на месте, ибо он оказался решительным противником аннексий, поскольку они не совпадали с аппетитами Великобритании. "Раз России не нужен Константинополь, -- нежно нашептывал он Терещенко, -- то, чем скорее она об этом заявит, тем будет лучше". Франция сперва поддерживала Милюкова. Но тут сыграл свою роль Тома, который, вслед за Бьюкененом и советскими вождями, высказался против Милюкова. Так ненавистный массам политик был покинут союзниками, демократами и, наконец, собственной партией.

    Милюков не заслужил, в сущности, такой жестокой казни, по крайней мере из этих рук. Но коалиция требовала очистительной жертвы. Милюкова изобразили перед массами в качестве злого духа, омрачавшего всеобщее торжественное шествие к демократическому миру. Отсекши Милюкова, коалиция одним ударом очищалась от грехов империализма.

    Состав коалиционного правительства и его программа были утверждены Петроградским Советом 5 мая. Большевики собрали против коалиции всего 100 голосов. "Собрание горячо приветствовало ораторов-министров...

    -- иронически повествует об этом заседании Милюков.

    -- Теми же бурными аплодисментами был принят, однако, только что накануне приехавший из Америки Троцкий, "старый вождь первой революции", который резко осуждал вступление социалистов в министерство, утверждая, что теперь "двоевластие" не уничтожится, а "лишь перенесется в министерство", и что настоящее единовластие, которое "спасет" Россию, наступит только тогда, когда будет сделан "следующий шаг -- передача власти в руки рабочих и солдатских депутатов". Тогда наступит "новая эпоха -- эпоха крови и железа, но уже в борьбе не наций против наций, а класса страдающего, угнетенного против классов господствующих". Таково изображение Милюкова. В заключение своей речи Троцкий формулировал три правила политики масс -- "три революционных заповеди: не доверять буржуазии; контролировать вождей; полагаться только на собственные силы". По поводу этого выступления Суханов отмечает: "На сочувствие своей речи он заведомо не рассчитывал". И действительно: проводили оратора гораздо более холодно, чем встретили. Суханов, весьма чуткий к интеллигентским кулуарам, присовокупляет: "Про него, не примкнувшего к большевистской партии, уже ходили слухи, что будто бы он "хуже Ленина".

    Социалисты взяли себе шесть портфелей из пятнадцати. Они хотели быть в меньшинстве. Даже решившись открыто приобщиться к власти, они продолжали игру в поддавки. Князь Львов оставался премьером. Керенский стал военным и морским министром. Чернов -- министром земледелия. Милюкова на посту министра иностранных дел заменил знаток балета Терещенко, ставший одновременно доверенным лицом Керенского и Бьюкенена. Все трое сходились на том, что Россия может отлично обойтись без Константинополя. Во главе юстиции стал ничтожный адвокат Переверзев, приобретший впоследствии кратковременную славу в связи с июльским делом большевиков. Церетели ограничился портфелем почты и телеграфа, чтобы сохранить свое время для Исполнительного комитета. Скобелев, ставший министром труда, пообещал сгоряча ограничить прибыль капиталистов на все 100% -- эта фраза скоро стала крылатой. Для симметрии министром торговли и промышленности был назначен крупнейший московский предприниматель Коновалов. Он привел с собой несколько фигур московской биржи, которым вручены были важнейшие государственные посты. Коновалов уже через две недели, впрочем, вышел в отставку, протестуя таким путем против "анархии" в хозяйстве, а Скобелев еще ранее того отказался от покушений на прибыль и занялся борьбой с анархией: тушил стачки, призывая рабочих к самоограничению.

    Декларация правительства состояла, как полагается коалиции, из общих мест. Она упоминала о деятельной внешней политике в пользу мира, о разрешении продовольственного и о подготовке земельного вопросов. Все это были надутые фразы. Единственный серьезный, по Крайней мере по намерениям, пункт гласил о подготовке армии "к оборонительным и наступательным действиям для предотвращения возможного поражения России и ее союзниц". В этой задаче, в сущности, и резюмировался высший смысл коалиции, которая создавалась как последняя ставка Антанты в России.

    "Коалиционное правительство, -- писал Бьюкенен, -- представляет для нас последнюю и почти единственную надежду на спасение военного положения на этом фронте". Так за платформами, речами, соглашениями и голосованиями либеральных и демократических вождей Февральской революции стоял империалистский режиссер в лице Антанты. Оказавшись вынужденными столь поспешно вступить в состав правительства во имя интересов враждебного революции фронта Антанты, социалисты взяли на себя около трети власти и всю войну.

    Новому министру иностранных дел пришлось на две недели задержать опубликование ответов союзных правительств на декларацию 27 марта, чтобы выхлопотать такие стилистические изменения, которые маскировали бы полемику против декларации коалиционного кабинета. "Деятельная внешняя политика в пользу мира" выражалась отныне в том, что Терещенко усердно редактировал текст дипломатических телеграмм, составлявшихся для него старыми канцеляриями, и, перечеркивая "притязания", писал "требования справедливости", а вместо "обеспечения интересов" надписывал "благо народов". Милюков с легким зубовным скрежетом говорит о своем преемнике: "Союзные дипломаты знали, что "демократическая" терминология его депеш является невольной уступкой требованиям момента, -- и относились к ней снисходительно".

    Тома и недавно прибывший Вандервельде не сидели сложа руки: они усердно истолковывали "благо народов" в соответствии с потребностями Антанты и не без успеха обрабатывали простаков из Исполнительного комитета. "Скобелев и Чернов, -- доносил Вандервельде, -- энергично протестуют против всякой идеи о преждевременном (prematuree) мире". Не мудрено, если Рибо, опираясь на таких помощников, уже 9 мая мог заявить французскому парламенту, что собирается дать удовлетворительный ответ Терещенко, "ни от чего не отказываясь".

    Да, подлинные хозяева положения совсем не собирались отказываться от того, что плохо лежит. Как раз в эти дни Италия провозгласила независимость Албании и тут же поставила ее под свой протекторат. Это был не дурной предметный урок. Временное правительство собиралось протестовать, не столько во имя демократии, сколько из-за нарушенного "равновесия" на Балканах, но бессилие заставило его вовремя прикусить язык.

    Новым во внешней политике коалиции явилось только торопливое сближение с Америкой. Эта свежая дружба представляла три немаловажных удобства: Соединенные Штаты не были так скомпрометированы военными гнусностями, как Франция и Англия; заатлантическая республика открывала перед Россией широкие перспективы в деле займов и военного снабжения; наконец, дипломатия Вильсона -- сочетание демократического ханжества с плутовством -- как нельзя лучше совпадала со стилистическими потребностями Временного правительства. Направив в Россию миссию сенатора Рута, Вильсон обратился к Временному правительству с одним из своих пасторских посланий, в котором заявлял: "Ни один народ не должен быть насильственно подчинен владычеству, под коим он не желает жить". Цель войны определялась американским президентом не совсем определенно, но заманчиво: "обеспечить будущий мир мира и будущее благосостояние и счастье народов". Что могло быть лучше? Терещенко и Церетели только этого и нужно было: свежие кредиты и общие места пацифизма. При помощи первых и под прикрытием вторых можно было заняться подготовкой наступления, которого требовал Шейлок на Сене, неистово потрясая всеми своими векселями.

    Уже 11 мая Керенский выехал на фронт, открывая агитационную кампанию в пользу наступления. "Волна энтузиазма в армии растет и ширится" -- доносил Временному правительству новый военный министр, захлебывавшийся в энтузиазме собственных речей. 14 мая Керенский издает приказ по армии: "Вы пойдете туда, куда поведут вас вожди", и чтобы скрасить эту хорошо знакомую и малопривлекательную для солдат перспективу, он прибавлял: "Вы понесете на концах штыков ваших мир". 22 мая уволен был осторожный генерал Алексеев, достаточно, впрочем, бездарный, и заменен, в качестве верховного главнокомандующего, более гибким и предприимчивым генералом Брусиловым. Демократы изо всех сил подготовляли наступление, т. е. великую катастрофу Февральской революции.

    --------------------------------------------------------------------------------

    Совет был органом рабочих и солдат, т. е. крестьян. Временное правительство было органом буржуазии. Контактная комиссия была органом соглашения. Коалиция упростила механику, превратив само Временное правительство в контактную комиссию. Но двоевластие этим нимало не устранялось. Был ли Церетели членом контактной комиссии или министром почты, не этот вопрос решал. В стране существовали две несовместимые государственные организации: иерархия назначенных сверху старых и новых чиновников, увенчивавшаяся Временным правительством, и система выборных советов, спускавшаяся до самой отдаленной роты на фронте. Эти две государственные системы опирались на разные классы, которые только еще собирались свести свои исторические счеты. Идя на коалицию, соглашатели рассчитывали на мирное и постепенное упразднение советской системы. Им казалось, что сила советов, концентрированная в их особах, перельется отныне в официальное правительство. Керенский категорически заверял Бьюкенена, что "советы умрут естественной смертью". Эта надежда стала вскоре официальной доктриной соглашательских вождей. По их мысли, центр тяжести местной жизни должен был из советов передвинуться в новые демократические органы самоуправления. Место Центрального исполнительного комитета должно было занять Учредительное собрание. Коалиционное правительство собиралось таким образом стать мостом к режиму буржуазной парламентской республики.

    Но все дело в том, что революция не хотела и не могла идти этим путем. Судьба новых городских дум являлась в этом смысле недвусмысленным предвещанием. Думы выбраны были на основе самого широкого избирательного права. Солдаты голосовали наравне с гражданским населением, женщины наравне с мужчинами. В борьбе участвовали четыре партии. "Новое время", старый официоз царского правительства, одна из самых бесчестных в мире газет, -- а это кое-что значит!

    -- призывало правых, националистов, октябристов голосовать за кадетов. Но когда политическое бессилие имущих классов вскрылось полностью, большинство буржуазных газет выдвинуло лозунг: "Голосуйте за кого хотите, только не за большевиков!" Во всех думах и земствах кадеты оказались правым крылом, большевики -- усиливающимся левым меньшинством. Большинство, обычно подавляющее, принадлежало эсерам и меньшевикам. Казалось бы, новые думы, которые отличались от советов большей полнотой представительства, должны были пользоваться большим авторитетом. К тому же как общественно-правовые учреждения думы имели огромное преимущество официальной государственной поддержки. Милиция, продовольствие, городской транспорт, народное образование официально находились в ведении дум. У советов, как "частных" учреждений, не было ни бюджета, ни прав. И тем не менее власть оставалась в руках советов. Думы представляли по существу муниципальные комиссии при советах. Соревнование советской системы с формальной демократией было по своим результатам тем более поразительным, что оно совершалось под руководством одних и тех же партий, эсеров и меньшевиков, которые, господствуя в думах, как и в советах, были глубоко убеждены, что советы должны очистить свое место перед думами, и сами пытались сделать в этом направлении все, что могли.

    Разгадка этого замечательного явления, над которым сравнительно мало задумывались в водовороте событий, проста: муниципалитеты, как и всякие вообще учреждения демократии, могут действовать лишь на основе устойчивых общественных отношений, т. е. определенной системы собственности. Суть революции состоит, однако, в том, что она эту основу основ ставит под знак вопроса, ответ на который может дать только открытая революционная проверка соотношения классовых сил. Советы, вопреки политике их руководства, были боевой организацией угнетенных классов, которые сознательно и полусознательно сплачивались для изменения основ общественного строя. Муниципалитеты же давали равномерное представительство всем классам населения, сведенным к абстракции граждан, и были, в условиях революции, очень похожи на дипломатическую конференцию, которая объясняется условным и лицемерным языком, в то время как представляемые ею враждебные лагери лихорадочно готовятся к бою. В будни революции муниципалитеты влачили еще полуфиктивное существование. В поворотные же моменты, когда вмешательство масс определяло дальнейшее направление событий, муниципалитеты взрывались на воздух, их составные элементы оказывались по разные стороны баррикад. Достаточно было сопоставить параллельные роли советов и муниципалитетов в течение мая--октября, чтобы предвидеть заранее судьбу Учредительного собрания.

    С созывом этого последнего коалиционное правительство не торопилось. Либералы, бывшие в правительстве, наперекор демократической арифметике, в большинстве совсем не спешили оказаться в Учредительном собрании бессильным правым крылом, каким они были в новых думах. Особое совещание по созыву Учредительного собрания начало работать лишь в конце мая, через три месяца после переворота. Либеральные юристы делили каждый волос на шестнадцать частей, взбалтывали в колбах все демократические отстой, препирались без конца об избирательных правах армии и о том, нужно или не нужно давать право голоса дезертирам, насчитывавшимся миллионами, и членам бывшей царской фамилии, насчитывавшимся десятками. О сроке созыва по возможности ничего не говорилось. Поднимать этот вопрос в совещании вообще считалось бестактностью, на которую способны только большевики.

    Недели шли, но вопреки надеждам и предсказаниям соглашателей советы не отмирали. Временами и они, усыпленные и сбитые с толку своими вождями, впадали, правда, в полупрострацию, но первый же сигнал опасности ставил их на ноги и обнаруживал неоспоримо для всех, что советы являются хозяевами положения. Пытаясь саботировать советы, эсеры и меньшевики оказывались вынуждены во всех важных случаях признавать их приоритет. Это выражалось, между прочим, и в том, что лучшие силы обеих партий были сосредоточены в советах. Для муниципалитетов и земств отводились люди второго ряда: техники, администраторы. То же наблюдалось и у большевиков. Только кадеты, не имевшие в советы доступа, сосредоточивали лучшие свои силы в органах самоуправления. Но безнадежное буржуазное меньшинство не могло превратить их в свою опору.

    Таким образом, никто не считал муниципалитеты своими органами. Обострявшиеся антагонизмы между рабочими и заводчиками, солдатами и офицерами, крестьянами и помещиками нельзя было открыто поставить на обсуждение в муниципалитете или земстве, как это делалось в своем кругу, в Совете, с одной стороны, на "частных" собраниях Государственной думы и на всяких вообще совещаниях цензовых политиков -- с другой. Можно сговариваться с противником о мелочах, но нельзя с ним сговариваться о жизни и смерти. Если взять марксову формулу, гласящую, что правительство есть комитет господствующего класса, то придется сказать, что подлинные "комитеты" боровшихся за власть классов находились вне коалиционного правительства. В отношении Совета, представленного в правительстве как меньшинство, это было совершенно очевидно. Но это было не менее верно и в отношении буржуазного большинства. Либералы не имели никакой возможности серьезно и деловым образом сговариваться в присутствии социалистов о наиболее затрагивающих буржуазию вопросах. Вытеснение Милюкова, заведомого и неоспоримого вождя буржуазии, вокруг которого сплачивался штаб собственников, имело символический характер, обнаруживая до конца, что правительство во всех смыслах эксцентрично. Жизнь вращалась вокруг двух фокусов, из которых один был влево, а другой вправо от Мариинского дворца.

    Не смея говорить в составе правительства, что думают, министры жили в атмосфере условности, которую они же создавали. Двоевластие, прикрытое коалицией, стало школой двоемыслия, двоедушия и всякой вообще двойственности. Коалиционное правительство переживало в течение шести дальнейших месяцев ряд кризисов, перестроек и перетасовок, но основные его черты бессилия и фальши оно сохранило до дня своей смерти.

俄国革命史（上卷）·托洛茨基


НАСТУПЛЕНИЕ

    В армии, как и в стране, шла непрерывная политическая перегруппировка сил: низы передвигались влево, верхи -- вправо. Одновременно с тем как Исполнительный комитет становился орудием Антанты для укрощения революции, войсковые комитеты, возникшие как представительство солдат против командного состава, превращались в помощников командного состава против солдат.

    Состав комитетов был пестрым. Немало было патриотических элементов, которые искренне отождествляли войну с революцией, мужественно шли в навязанное сверху наступление и слагали свои головы за чужое дело. Рядом с ними стояли герои фразы, дивизионные и полковые Керенские. Наконец, немало было мелких ловкачей и проныр, которые в комитетах отсиживались от окопов, добиваясь привилегий. Всякое массовое движение, особенно в первой своей стадии, неизбежно поднимает на своем гребне все эти человеческие разновидности. Только соглашательский период был особенно богат болтунами и хамелеонами. Если люди формируют программу, то и программа формирует людей. Школа контакта становится в революции школой происков и интриг.

    Режим двоевластия исключал возможность создания военной силы. Кадеты пользовались ненавистью народных масс, и в армии вынуждены были переименовываться в эсеров. Демократия же не могла возродить армию по той же причине, по которой она не могла взять в свои руки власть: одно неотделимо от другого. Как курьез, который, однако, очень ярко освещает положение, Суханов отмечает, что Временное правительство не устроило в Петрограде ни одного парада войскам: либералы и генералы не хотели участия в параде Совета, но хорошо понимали, что без Совета парад неосуществим. Высшее офицерство все теснее примыкало к кадетам -- в ожидании, когда смогут поднять голову более реакционные партии. Мелкобуржуазные интеллигенты могли дать армии значительное количество низшего офицерского состава, как они его давали при царизме. Но они не способны были создать командный состав по образу своему, ибо у них не было собственного образа. Как показал весь дальнейший ход революции, командный корпус можно было либо взять готовым у дворянства и буржуазии, как делали белые, либо выдвинуть и воспитать его на основе пролетарского отбора, как делали большевики. Мелкобуржуазным демократам не было доступно ни то ни другое. Они должны были всех уговаривать, упрашивать, обманывать, а когда у них ничего не выходило, они с отчаяния передавали власть реакционному офицерству для внушения народу правильных революционных идей.

    Одна за другой вскрывались язвы старого общества, разрушая организм армии. Национальный вопрос, во всех своих видах, -- а Россия была ими богата -- все глубже захватывал солдатскую толщу, которая больше чем наполовину состояла не из великороссов. Национальные антагонизмы по разным линиям сплетались и пересекались с классовыми. Политика правительства в национальной области, как и во всех остальных, была колеблющейся, путаной и потому казалась вдвойне вероломной. Отдельные генералы заигрывали с национальными формированиями, вроде "мусульманского корпуса с французской дисциплиной" на румынском фронте. Новые национальные части действительно оказывались обычно устойчивее частей старой армии, ибо были сформированы вокруг новой идеи, под новым знаменем. Этой национальной спайки хватало, однако, не надолго: ее разрывало в дальнейшем развитие классовой борьбы. Но уже самый процесс национальных формирований, грозивший охватить половину армии, переводил ее в текучее состояние, разлагая старые части, прежде чем успели сложиться новые. Так беды шли со всех сторон.

    Милюков в своей "Истории..." пишет, что армию губил "конфликт между идеями "революционной" и нормальной военной дисциплины, между "демократизацией" армии и сохранением ее боеспособности", причем под "нормальной" дисциплиной надлежит понимать ту, которая была при царизме. Историк должен был бы знать, казалось, что всякая большая революция несла гибель старой армии в результате столкновения не абстрактных принципов дисциплины, а живых классов. Революция не только допускает суровую дисциплину в армии, но и создает ее. Однако эту дисциплину не могут устанавливать представители класса, свергнутого революцией.

    "Ведь очевидный же факт, -- писал 26 сентября 1851 года один умный немец другому, -- что дезорганизованная армия и полное разложение дисциплины являлись как условием, так и результатом всякой победоносной революции". Вся история человечества установила этот простой и неоспоримый закон. Но вслед за либералами и русские социалисты, имевшие за своей спиной 1905 год, не поняли этого, хотя не раз называли своими учителями двух немцев, из которых один был Фридрих Энгельс, а другой -- Карл Маркс. Меньшевики всерьез верили, что армия, произведшая переворот, будет под старым командованием продолжать старую войну. Большевиков эти люди называли утопистами.

    Генерал Брусилов очень отчетливо охарактеризовал в начале мая, на совещании в ставке, состояние командного состава: 15--20% приспособились к новым порядкам по убеждению; часть офицеров начала заигрывать с солдатами и возбуждать их против командного состава; большинство же, около 75%, не умело приспособиться, обиделось, спряталось в свою скорлупу и не знает, что делать. Подавляющая масса офицерства была к тому же никуда не годна с чисто военной точки зрения.

    На совещании с генералами Керенский и Скобелев изо всех сил извинялись за революцию, которая, увы, "продолжается" и с которой приходится считаться. На это черносотенный генерал Гурко возразил министрам нравоучительно: "Вы говорите -- "революция продолжается". Послушайте нас... Приостановите революцию и дайте нам, военным, выполнить до конца свой долг". Керенский изо всех сил рвался генералам навстречу, пока один из них, доблестный Корнилов, чуть не задушил его в своих объятиях.

    Соглашательство во время революции есть политика лихорадочных метаний между классами. Керенский был воплощенным метанием. Поставленный во главе армии, которая вообще немыслима без ясного и отчетливого режима, Керенский стал непосредственным орудием ее разложения. Деникин приводит любопытный список смещений лиц высшего командного состава, не попавших в точку, хотя никто, собственно, не знал, и меньше всего сам Керенский, где эта точка находится. Алексеев уволил главнокомандующего фронтом Рузского и командующего армией Радко-Дмитриева за слабость и попустительство комитетам. Брусилов по таким же мотивам удалил перетрусившего Юденича. Керенский уволил самого Алексеева и главнокомандующих фронтами Гурко и Драгомирова за сопротивление демократизации армии. По такой же причине Брусилов устранил генерала Каледина, а впоследствии сам был уволен за чрезмерное потакательство комитетам. Корнилов ушел с командования петроградским округом из-за неспособности ужиться с демократией. Это не помешало его назначению на командование фронтом, а затем и на верховное командование. Деникин был снят с поста начальника штаба Алексеева за явно крепостническое направление, но вскоре же был назначен главнокомандующим Западным фронтом. Эта чехарда, свидетельствовавшая, что наверху не знают, чего хотят, спускалась по ступеням вниз, до роты, и ускоряла распад армии.

    Требуя от солдат повиновения офицерам, комиссары сами не доверяли им. В самый разгар наступления, на заседании Совета в Могилеве, в резиденции ставки, в присутствии Керенского и Брусилова, один из членов Совета заявил: "88% офицеров ставки своими действиями создают опасность контрреволюционных проявлений". Для солдат это не было тайной. Они имели достаточно времени узнать своих офицеров до переворота.

    В течение всего мая донесения командного состава, снизу доверху, варьируют одну и ту же мысль: "Отношение к наступлению в общем отрицательное, особенно в пехоте". Иногда прибавляли: "Несколько лучше в кавалерии и довольно бодрое в артиллерии".

    В конце мая, когда войска уже развертывались для наступления, комиссар при 7-й армии телеграфировал Керенскому: "В 12-й дивизии 48-й полк выступил в полном составе, 45-й и 46-й полки в половинном составе строевых рот; 47-й отказывается выступать. Из полков 13-й дивизии выступил почти в полном составе 50-й полк. Обещает выступить завтра 51-й полк; 49-й не выступил по расписанию, а 52-й отказался выступить и арестовал всех своих офицеров". Такая картина наблюдалась почти повсюду. На донесение комиссара последовал ответ правительства: "45-й, 46-й, 47-й и 52-й полки расформировать, подстрекавших к неповиновению офицеров и солдат предать суду". Это звучало грозно, но не пугало. Солдаты, не желавшие воевать, не страшились ни расформирования, ни суда. При развертывании приходилось нередко пускать одни части против других. Орудием репрессий служили чаще всего казаки, как и при царе, но теперь ими руководили социалисты: дело ведь шло об обороне революции.

    4 июня, менее чем за две недели до начала наступления, начальник штаба ставки доносил: "Северный фронт еще находится в состоянии брожения, братание продолжается, отношение к наступлению в пехоте отрицательное... На Западном фронте положение неопределенное. На Юго-Западном отмечается некоторое улучшение настроения... На Румынском особого улучшения не наблюдается, пехота наступать не желает".

    11 июня 1917 года командир 61-го полка пишет: "Мне и офицерам остается только спасаться, так как приехал из Петрограда солдат 5-й роты, ленинец... Много лучших солдат и офицеров уже бежало". Появления одного ленинца в полку оказалось достаточно, чтобы офицерство начало разбегаться. Ясно, что приезжий солдат играл роль первого кристалла в насыщенном растворе. Не надо, впрочем, думать, что речь идет непременно о большевике. В это время командный состав называл ленинцем всякого солдата, который смелее других поднимал голос против наступления. Многие из этих "ленинцев" еще искренне верили, что Ленин прислан Вильгельмом. Командир 61-го полка пытался испугать своих солдат карами со стороны правительства. Один из солдат возразил: "Свергли прежнее правительство, сковырнем и Керенского". Это были новые речи. Они питались агитацией большевиков, далеко опережая ее.

    Из Черноморского флота, который находился под руководством эсеров и считался, в противоположность кронштадтцам, оплотом патриотизма, отправлена была еще в конце апреля по стране особая делегация в 300 человек во главе с бойким студентом Баткиным, который наряжался матросом. В этой делегации многое отдавало маскарадом; но было и искреннее увлечение. Делегация развозила по стране идею войны до победы, но с каждой неделей слушатели становились враждебнее. В то время как черноморцы все более снижали тон своей проповеди наступления, в Севастополь прибыла балтийская делегация, чтобы проповедовать мир. Северяне имели больший успех на юге, чем южане на севере. Под влиянием кронштадтцев севастопольские матросы приступили 8 июня к разоружению командного состава и к арестам наиболее ненавистных офицеров.

    На заседании съезда советов 9 июня Троцкий спрашивал, каким образом могло случиться, что "в этом образцовом Черноморском флоте, который разослал по всей стране патриотические депутации, в этом гнезде организованного патриотизма, могла проявиться в столь критический момент такого рода вспышка? Что это показывает"? Ответа он не получил.

    Безначалье и безголовье в армии истерзали всех: солдат, командиров и комитетчиков. Всем нестерпимо нужен был какой-нибудь выход. Верхам казалось, что наступление преодолеет бестолковщину и внесет определенность. В известном смысле это было верно. Если Церетели и Чернов высказывались в Петрограде за наступление, соблюдая все модуляции демократической риторики, то на фронте комитетчики должны были рука об руку с офицерством открыть борьбу против нового режима в армии, без которого немыслима была революция, но который был несовместим с войной. Результаты поворота сказались очень скоро. "С каждым днем члены комитета заметно правели, -- рассказывает один из морских офицеров, -- но в то же время было очевидно падение их авторитета среди матросов и солдат". Однако же для войны нужны были именно солдаты и матросы.

    Брусилов, с одобрения Керенского, встал на путь формирования ударных батальонов из добровольцев, открыто признавая тем небоеспособность армии. К этому делу немедленно же примкнули самые разнообразные, чаще всего авантюристские элементы, вроде капитана Муравьева, который впоследствии, после октябрьского переворота, переметнулся к левым эсерам, чтобы затем, после бурных и в своем роде блестящих действий, изменить советской власти и пасть от пули, не то большевистской, не то собственной. Незачем говорить, что контрреволюционное офицерство с жадностью ухватилось за ударные батальоны как за легальную форму для собирания своих сил. Идея не встретила, однако, почти никакого отклика в солдатских массах. Искательницы приключений создавали женские батальоны "черных гусар смерти". Один из таких батальонов явился в октябре последней вооруженной силой Керенского при защите Зимнего дворца. Но все это мало могло помочь делу сокрушения германского милитаризма. Между тем задача была поставлена именно так.

    Наступление, обещанное ставкой союзникам на раннюю весну, откладывалось с недели на неделю. Но теперь Антанта решительно не соглашалась на дальнейшие отсрочки. Вымогая немедленное наступление, союзники не стеснялись в средствах. Наряду с патетическими заклинаниями Вандервельде применялись угрозы приостановить поставку боевых припасов. Итальянский генеральный консул в Москве заявил в печати, не итальянской, а русской, что в случае сепаратного мира со стороны России союзники предоставят Японии свободу действий в Сибири. Либеральные газеты, не римские, а московские, с патриотическим восторгом печатали наглые угрозы, передвигая их с сепаратного мира на оттяжку наступления. Союзники не церемонились и в других отношениях: присылали, например, заведомо бракованную артиллерию

    -- 35 % орудий, полученных из-за границы, не выдержали двухнедельной умеренной стрельбы. Англия зажимала кредиты. Зато Америка, новая покровительница, без ведома Англии предоставила Временному правительству под будущее наступление кредит в 75 миллионов долларов.

    Поддерживая вымогательства союзников и ведя бешеную агитацию за наступление, русская буржуазия сама отказывала этому наступлению в доверии, не подписываясь на заем свободы. Низвергнутая монархия тем временем воспользовалась случаем, чтобы напомнить о себе: в заявлении на имя Временного правительства Романовы выразили пожелание подписаться на заем, но прибавили, что "размер подписки будет стоить в зависимости от того, будет ли казна давать деньги на содержание членов царской семьи". Все это читала армия, которая знала, что большинство Временного правительства, как и большинство высшего офицерства, по-прежнему надеется на восстановление монархии.

    Справедливость требует отметить, что в лагере союзников не все соглашались с Вандервельде, Тома и Кашеном, толкавшими русскую армию в пропасть. Были и предостерегающие голоса. "Русская армия -- лишь фасад, -- говорил генерал Петен, -- она разрушится, если тронется с места". В таком же смысле высказывалась, например, американская миссия. Но победили другие соображения. Надо было выбить душу из революции. "Германо-русское братание, -- объяснял позже Пенлеве, -- производило такие опустошения (faisait de tels ravages), что оставить русскую армию неподвижной, значило рисковать, что она быстро разложится".

    Подготовка наступления по политической линии велась Керенским и Церетели сперва втайне даже от ближайших единомышленников. В то время как полу посвященные лидеры продолжали еще разглагольствовать об обороне революции, Церетели все решительнее настаивал на необходимости для армии быть готовой к активным действиям. Дольше других сопротивлялся, т. е. кокетничал, Чернов. В заседании Временного правительства 17 мая "селянского министра", как он себя именовал, допрашивали с пристрастием, верно ли, что он на митинге без необходимого сочувствия выразился о наступлении. Оказалось, что Чернов выразился так: "Наступление его, политика, не касается, это дело стратегов на фронте". Эти люди играли в прятки с войной, как и с революцией. Но только до поры до времени.

    Подготовка наступления сопровождалась, разумеется, усилением борьбы с большевиками. Их все чаще обвиняли в стремлении к сепаратному миру. Возможность того, что сепаратный мир окажется единственным выходом, лежала в самой обстановке, т. е. в слабости и истощенности России по сравнению с другими воюющими странами. Но никто еще не измерил силы нового фактора: революции. Большевики считали, что избегнуть перспективы сепаратного мира можно лишь в том случае, если смело и до конца противопоставить силу и авторитет революции войне. Для этого нужно было прежде всего разорвать союз с собственной буржуазией. 9 июня Ленин заявил на съезде советов: "Когда говорят, что мы стремимся к сепаратному миру, то это неправда. Мы говорим: никакого сепаратного мира, ни с какими капиталистами, прежде всего с русскими. А у Временного правительства есть сепаратный мир с русскими капиталистами. Долой этот сепаратный мир!" "Аплодисменты", -- отмечает протокол. Это были аплодисменты небольшого меньшинства съезда, и именно поэтому особенно горячие.

    В Исполнительном комитете у одних не хватало еще решимости, другие хотели прикрыться наиболее авторитетным органом. В последний момент постановлено было довести до сведения Керенского о нежелательности отдавать приказ о наступлении до решения вопроса съездом советов. Заявление, внесенное на первом же заседании съезда фракцией большевиков, говорило, что "наступление может лишь окончательно дезорганизовать армию, противопоставляя одни ее части другим", и что "съезд должен дать немедленный отпор контрреволюционному натиску или взять на себя ответственность за эту политику целиком и открыто".

    Решение съезда советов в пользу наступления было только демократической формальностью. Все было уже готово. Артиллеристы давно держали на прицеле неприятельские позиции. 16 июня в приказе по армии и флоту Керенский, со ссылкою на верховного главнокомандующего, "обвеянного победами вождя", доказывал необходимость "немедленного и решительного удара" и заканчивал словами: "Приказываю вам -- вперед!"

    В статье, написанной накануне наступления и комментировавшей заявление большевистской фракции на съезде советов, Троцкий писал: "Политика правительства в корне подрывает возможность успешных военных действий... Материальные предпосылки наступления крайне неблагоприятны. Организация продовольствия армии отражает собою общую хозяйственную разруху, против которой правительство нынешнего состава не может предпринять ни одной радикальной меры. Духовные предпосылки наступления неблагоприятны в еще более высокой степени. Правительство... вскрыло перед армией... свою неспособность определять политику России независимо от воли империалистических союзников. Результатом не могло не явиться прогрессирующее разложение армии... Массовое дезертирство... перестает в настоящих условиях быть простым результатом порочной индивидуальной воли, а становится выражением полной неспособности правительства спаять революционную армию внутренним единством целей..." Указав далее, что правительство не решается "на немедленное упразднение помещичьего землевладения, т. е. на единственную меру, которая убедила бы самого отсталого крестьянина, что эта революция есть его революция", статья заключала: "в таких материальных и духовных условиях наступление должно неизбежно получить характер авантюры".

    Командный состав почти сплошь считал, что наступление, безнадежное в военном отношении, вызывается исключительно политическим расчетом. Деникин после объезда своего фронта доложил Брусилову: "Ни в какой успех наступления не верю". Дополнительный элемент безнадежности вносился негодностью самого командного состава. Станкевич, офицер и патриот, свидетельствует, что техническая постановка дела исключила победу, независимо от морального состояния войск: "Наступление было организовано ниже всякой критики". К вождям кадетской партии явилась делегация офицеров, с председателем офицерского союза кадетом Новосильцевым во главе, и предупреждала, что наступление обречено на неудачу и приведет лишь к истреблению лучших частей. От предостережений высшие власти отделывались общими фразами: "Теплилась надежда, -- говорит начальник штаба ставки, реакционный генерал Лукомский, -- что, может быть, начало успешных боев изменит психологию массы и возможно будет начальникам вновь подобрать вырванные из их рук вожжи". В этом и была основная цель: подобрать вожжи.

    Главный удар предполагалось, согласно давно выработанному плану, нанести силами Юго-Западного фронта в направлении на Львов; на Северный и Западный фронты ложились задачи вспомогательного характера. Наступление должно было начаться одновременно на всех фронтах. Скоро выяснилось, что этот план командованию совершенно не под силу. Решили поднимать фронты один за другим, начиная со второстепенных. Но и это оказалось неосуществимым. "Тогда верховное командование, -- говорит Деникин, -- решило отказаться от всякой стратегической планомерности и вынуждено было предоставить фронтам начинать операцию по мере готовности". Все было предоставлено на волю провидения. Не хватало только икон царицы. Их пытались заменить иконами демократии. Керенский разъезжал, взывал, благословлял. Наступление началось: 16 июня -- на Юго-Западном фронте; 7 июля -- на Западном; 8-го -- на Северном; 9 июля -- на Румынском. Выступление последних трех фронтов, в сущности фиктивное, совпало уже с началом крушения основного, т. е. Юго-Западного фронта.

    Керенский доносил Временному правительству: "Сегодня великое торжество революции. 18 июня русская революционная армия с огромным воодушевлением перешла в наступление". "Совершилось долгожданное событие, -- писала кадетская "Речь", -- которое сразу вернуло русскую революцию к ее лучшим дням". 19 июня старик Плеханов декламировал перед патриотической манифестацией: "Граждане! Если я вас спрошу, какой сегодня день, вы скажете, что понедельник. Но это ошибка: сегодня воскресенье, воскресенье для нашей страны и для демократии всего мира. Россия, сбросившая иго царизма, решила сбросить иго неприятеля". Церетели говорил в тот же день на съезде советов: "Открывается новая страница в истории великой русской революции... Успехи нашей революционной армии должны приветствоваться не только русской демократией, но и... всеми теми, кто действительно стремится бороться с империализмом". Патриотическая демократия открыла все свои краны.

    Газеты несли тем временем радостную весть: "Парижская биржа приветствует русское наступление повышением всех русских ценностей". Социалисты пытались прочность революции определить по курсовому бюллетеню. Но история учит, что биржа себя чувствует тем лучше, чем хуже приходится революции.

    Рабочие и гарнизон столицы ни на минуту не были захвачены волной искусственно разогретого патриотизма. Ареной его оставался Невский проспект. "Мы вышли на Невский, -- рассказывает в своих воспоминаниях солдат Чиненов, -- и пробовали вести агитацию против наступления. Тут буржуи нападали на нас с зонтиками... Мы ловили буржуев, тащили их в казармы... и говорили, что они завтра же будут отправлены на фронт". Это были уже симптомы надвигающегося взрыва гражданской войны: близились июльские дни.

    21 июня пулеметный полк в Петрограде на общем собрании постановил: "В дальнейшем мы будем посылать команды на фронт только тогда, когда война будет носить революционный характер..." В ответ на угрозу расформирования полк ответил, что не остановится перед раскассированном "Временного правительства и других организаций, его поддерживающих". Мы снова слышим ноты угрозы, далеко опережающие агитацию большевиков.

    Хроника событий отмечает под 23 июня: "Части 2-й армии захватили первую и вторую линию окопов противника..." И тут же рядом: "На заводе Барановского (6 тысяч рабочих) произведены перевыборы в Петроградский Совет. Вместо 3 эсеров выбрано 3 большевика".

    К концу месяца физиономия Петроградского Совета успела уже значительно измениться. Правда, 20 июня Совет принял резолюцию с приветом наступающей армии. Но каким большинством? 472 голоса против 271 при 39 воздержавшихся. Это совершенно новое соотношение сил, которого мы раньше не встречали. Большевики вместе с левыми группками меньшевиков и эсеров составляют уже две пятых Совета. Это значит, что на заводах и в казармах противники наступления составляют неоспоримое большинство.

    Выборгский районный Совет принял 24 июня резолюцию, каждое слово которой вбито тяжелым молотом:

    "Мы... протестуем против авантюры Временного правительства, которое ведет наступление за старые грабительские договоры... и всю ответственность за эту политику наступления возлагаем на Временное правительство и поддерживающие его партии меньшевиков и эсеров". Отодвинутый после февральского переворота на задворки, Выборгский район уверенно выдвигался теперь на первое место. В Выборгском Совете уже полностью господствовали большевики.

    Теперь все зависело от судьбы наступления, значит, от окопных солдат. Какие изменения вносило наступление в сознание тех, которые должны были совершить его? Они непреодолимо тянулись к миру. Но именно эту тягу правящим удалось до некоторой степени, по крайней мере у части солдат, и совсем ненадолго, превратить в готовность к наступлению.

    После переворота солдаты ждали от новой власти скорого заключения мира, а до того готовы были держать фронт. Но мир не приходил. Солдаты перешли к попыткам братания с немцами и австрийцами, отчасти под влиянием агитации большевиков, а главным образом в поисках своих собственных путей к миру. Но против братания открыто было гонение со всех сторон. К тому же обнаружилось, что немецкие солдаты еще далеко не вышли из повиновения своим офицерам. Братание, не приведшее к миру, стало сильно сокращаться.

    На фронте царило тем временем фактическое перемирие. Немцы пользовались им для огромных перебросок на Западный фронт. Русские солдаты наблюдали, как опустошались неприятельские окопы, снимались пулеметы, увозились пушки. На этом и был построен план моральной подготовки наступления. Солдатам стали систематически внушать, что враг совершенно ослабел, что ему не хватает сил, что с запада на него напирает Америка и что стоит с нашей стороны дать небольшой толчок, как неприятельский фронт рассыплется и мы получим мир. Правящие не верили в это ни на один час. Но они рассчитывали на то, что, всунув руку в машину войны, армия уже не сможет больше выдернуть ее.

    Не придя к цели ни через дипломатию Временного правительства, ни через братание, часть солдат несомненно стала склоняться к третьему пути: дать толчок, от которого должна рассыпаться прахом война. Один из фронтовых делегатов на съезде советов так именно и передавал настроение солдат: "Сейчас перед нами разреженный немецкий фронт, сейчас перед нами нет пушек, и если мы пойдем и опрокинем врага, то приблизимся к желанному миру".

    Неприятель сперва действительно оказался крайне слаб и отходил, не принимая боя, которого, впрочем, наступающие и не могли бы дать. Но неприятель не рассыпался, а перегруппировывался и сосредоточивался. Продвинувшись на два-три десятка километров вглубь, русские солдаты открывали картину, достаточно знакомую им по опыту предшествующих лет: неприятель ждал их на новых, укрепленных позициях. Тут-то и обнаруживалось, что если солдаты еще соглашались дать толчок в пользу мира, то они вовсе не хотели войны. Втянутые в нее сочетанием насилия, морального давления и, главное, обманом, они с тем большим возмущением повернули назад.

    "После невиданной со стороны русских, по своей мощности и силе, артиллерийской подготовки, -- говорит русский историк мировой войны генерал Зайончковский, -- войска заняли почти без потерь неприятельскую позицию и не захотели идти дальше. Началось сплошное дезертирство и уход с позиций целых частей".

    Украинский деятель Дорошенко, бывший комиссаром Временного правительства в Галиции, рассказывает, что после захвата городов Галича и Калуша "в Калуше немедленно был произведен ужасающий погром местного населения, исключительно украинцев и евреев, -- поляков не трогали. Погромом руководила чья-то опытная рука, указывавшая специально местные украинские культурно-просветительные учреждения". В погроме участвовали "лучшие, наименее развращенные революцией" части, тщательно отобранные для наступления. Но еще ярче обнаружили свое лицо в этом деле руководители наступления, старые царские командиры, испытанные организаторы погромов.

    9 июля комитеты и комиссары 11-й армии телеграфировали правительству: "Начавшееся 6 июля немецкое наступление на фронте 11-й армии разрастается в неизмеримое бедствие... В настроении частей, двинутых недавно вперед героическими усилиями меньшинства, определился резкий и гибельный перелом. Наступательный порыв быстро исчерпался. Большинство частей находится в состоянии все возрастающего разложения. О власти и повиновении нет уже и речи, уговоры и убеждения потеряли силу -- на них отвечают угрозами, а иногда и расстрелом".

    Главнокомандующим Юго-Западным фронтом, с согласия комиссаров и комитетов, издан приказ о стрельбе по бегущим.

    12 июля главнокомандующий Западным фронтом Деникин возвращался в свой штаб "с отчаянием в душе и с явным сознанием полного крушения последней тлевшей еще надежды на... чудо".

    Солдаты не хотели сражаться. Тыловые войска, к которым обратились за сменой ослабевшие части после занятия неприятельских окопов, ответили: "Чего наступали? Кто вам велел? Кончать надо войну, а не наступать". Командир 1-го сибирского корпуса, считавшегося одним из лучших, доносил, как с наступлением ночи солдаты стали толпами и целыми ротами уходить с неатакованной первой линии. "Я понял, что мы, начальники, бессильны изменить стихийную психологию солдатской массы, -- и горько, горько и долго рыдал".

    Одна из рот отказалась даже подбросить противнику листок о взятии Галича, покуда не найдут солдата, который бы мог перевести немецкий текст на русский язык. В этом факте выражается вся сила недоверия солдатской массы к руководящему составу, и старому и новому, февральскому. Столетия издевательств и насилий вулканически извергались наружу. Солдаты чувствовали себя снова обманутыми. Наступление вело не к миру, а к войне. Солдаты не хотели войны. И они были правы. Прятавшиеся в тылу патриоты травили и клеймили солдат как шкурников. Но солдаты были правы. Ими руководил правильный национальный инстинкт, преломленный через сознание угнетенных людей, обманутых, истерзанных, поднятых революционной надеждой и снова низринутых в кровавое месиво. Солдаты были правы. Продолжение войны не могло дать русскому народу ничего, кроме новых жертв, унижений, бедствий, ничего, кроме усиления внутренней и внешней кабалы.

    Патриотическая пресса 1917 года, не только кадетская, но и социалистическая, была неутомима в противопоставлении русских солдат, дезертиров и трусов, героическим батальонам Великой французской революции. Эти противопоставления свидетельствуют не только о непонимании диалектики революционного процесса, но и о круглом историческом невежестве.

    Замечательные полководцы французской революции и империи начинали, сплошь да рядом, как нарушители дисциплины, как дезорганизаторы; Милюков сказал бы -- как большевики. Будущий маршал Даву, в качестве поручика Д'Аву, в течение долгих месяцев 1789--1790 годов разлагал "нормальную" дисциплину в гарнизоне Эсдена, изгоняя командный состав. По всей Франции шел до середины 1790 года процесс полного распада старой армии. Солдаты Венсенского полка принуждали своих офицеров есть вместе с ними. Флот изгонял своих офицеров. 20 полков подвергали свой командный состав разным видам насилия. В Нанси три полка ввергли высших офицеров в тюрьму. Начиная с 1790 года вожди французской революции не устают повторять по поводу военных эксцессов: "Виновна исполнительная власть, которая не смещает офицеров, враждебных революции". Замечательно, что за роспуск старого офицерского корпуса выступали как Мирабо, так и Робеспьер. Первый стремился поскорее установить твердую дисциплину. Второй хотел разоружить контрреволюцию. Но оба понимали, что старой армии не жить.

    Правда, русская революция, в отличие от французской, произошла во время войны. Но отсюда вовсе не вытекает изъятия из отмеченного Энгельсом исторического закона. Наоборот, условия затяжной и несчастной войны могли только ускорить и обострить процесс революционного распада армии. Несчастное и преступное наступление демократии сделало остальное. Теперь солдаты говорили уже поголовно: "Довольно проливать кровь! Зачем свобода и земля, если нас не будет?" Когда просвещенные пацифисты пытаются рационалистическими доводами упразднить войну, то они просто смешны. Когда же сами вооруженные массы приводят в движение против войны доводы разума, то это значит, что войне приходит конец.

俄国革命史（上卷）·托洛茨基


КРЕСТЬЯНСТВО

    Подпочву революции составлял аграрный вопрос;

    В архаических земельных порядках, непосредственно вышедших из крепостного права, в традиционной власти помещика, в тесных связях между помещиком, местной администрацией и сословным земством коренились наиболее варварские явления русской жизни, увенчавшиеся распутинской монархией. Мужик, служивший опорой вековой азиатчине, являлся вместе с тем и первой из ее жертв.

    В первые недели после февральского переворота деревня оставалась почти недвижной. Наиболее активные возрасты находились на фронте. Старшие поколения, оставшиеся дома, слишком хорошо помнили, как революция кончается карательными экспедициями. Деревня молчала, поэтому и город молчал о деревне. Но призрак крестьянской войны уже с дней марта висел над помещичьими гнездами. Из наиболее дворянских, т. е. отсталых и реакционных, губерний крик о помощи раздался еще прежде, чем обнаружилась действительная опасность. Либералы чутко отражали страхи помещиков. Соглашатели отражали настроения либералов. "Форсировать аграрную проблему в ближайшие недели, -- резонерствовал после переворота "левый" Суханов, -- вредно, и в этом нет ни малейшей нужды". Точно так же, как мы знаем, Суханов считал, что вредно форсировать вопрос о мире и о 8-часовом рабочем дне. Прятаться от трудностей -- проще. К тому же помещики пугали, что потрясение земельных отношений вредно отразится на засеве полей и продовольствии городов. Исполнительный комитет посылал на места телеграммы, рекомендовавшие "не увлекаться аграрными делами в ущерб продовольствию городов".

    Во многих местах помещики, напуганные революцией, воздерживались от весеннего сева. При тяжелом продовольственном положении страны пустующие земли, казалось, сами призывали нового хозяина. Крестьянство глухо ворочалось. Не надеясь на новую власть, помещики приступили к спешной ликвидации своих имений. Кулаки стали усиленно скупать помещичьи земли, рассчитывая, что принудительная экспроприация на них как на крестьян не распространится. Многие земельные сделки имели заведомо фиктивный характер. Предполагалось, что частные владения ниже известной нормы будут пощажены; ввиду этого помещики искусственно делили свои владения на мелкие участки, создавая подставных собственников. Нередко земли переводились на иностранцев из числа граждан союзных или нейтральных стран. Кулацкая спекуляция и помещичьи плутни угрожали не оставить ничего от земельного фонда к моменту созыва Учредительного собрания.

    Деревня видела эти маневры. Отсюда требование:

    приостановить декретом всякие земельные сделки. Крестьянские ходоки потянулись в города к новому начальству искать земли и правды. Министрам не раз случалось после возвышенных прений или оваций наталкиваться у выхода на серые фигуры крестьянских депутатов. Суханов рассказывает, как один из ходоков со слезами умолял граждан министров издать закон, охраняющий земельный фонд от распродажи. "Его нетерпеливо перебил возбужденный и бледный Керенский: я сказал, что будет сделано, значит, так и будет... И нечего смотреть на меня подозрительными глазами". Суханов, присутствовавший при этой сцене, присовокупляет: "Я передаю буквально, -- и Керенский был прав: подозрительными глазами смотрели мужички на знаменитого народного министра и вождя". В этом коротком диалоге между крестьянином, который еще просит, но уже не доверяет, и между радикальным министром, который отмахивается от крестьянского недоверия, заложена неизбежность крушения февральского режима.

    Положение о земельных комитетах как органах подготовки аграрной реформы издано было первым министром земледелия, кадетом Шингаревым. Главный земельный комитет во главе с либерально-бюрократическим профессором Постниковым состоял главным образом из народников, которые больше всего боялись оказаться менее умеренными, чем их председатель. Местные земельные комитеты были учреждены в губерниях, уездах и волостях. Если советы, довольно туго прививавшиеся в деревне, считались частными органами, то земельные комитеты имели правительственный характер. Чем неопределеннее были, по положению, их функции, тем труднее им оказывалось противостоять натиску крестьянства. Чем ниже был комитет в общей иерархии, чем ближе к земле, тем скорее он становился орудием крестьянского движения.

    К концу марта начинают притекать в столицу первые тревожные сведения о выступлении на сцену крестьян. Новгородский комиссар телеграфирует о беспорядках, производимых неким прапорщиком Панасюком, о "безосновательных арестах помещиков" и пр. В Тамбовской губернии толпой крестьян во главе с несколькими отпускными солдатами разграблена помещичья усадьба. Первые сообщения, несомненно, преувеличены, помещики в своих жалобах явно раздувают столкновения и забегают вперед. Но что не подлежит сомнению, так это руководящее участие в крестьянском движении солдат, которые приносят с фронта и из городских гарнизонов дух инициативы.

    Один из волостных комитетов Харьковской губернии постановил 5 апреля произвести у землевладельцев обыски для отобрания оружия. Это уж явное предчувствие гражданской войны. Возникновение волнений в Скопинском уезде Рязанской губернии комиссар объясняет постановлением Исполнительного комитета соседнего уезда о принудительной аренде крестьянами помещичьих земель. "Агитация студентов за успокоение до Учредительного собрания успеха не имеет". Так мы узнаем, что "студенты", призывавшие крестьян в эпоху первой революции к аграрному террору -- такова была в то время тактика эсеров, -- в 1917 году, наоборот, проповедуют законность и спокойствие, правда безуспешно.

    Комиссар Симбирской губернии рисует картину более развернутого крестьянского движения: волостные и сельские комитеты -- о них еще будет сказано впереди -- арестовывают помещиков, высылают их из губернии, снимают рабочих с помещичьих полей, захватывают землю, устанавливают произвольно арендную плату. "Посылаемые Исполнительным комитетом делегаты становятся на сторону крестьян". Одновременно начинается движение общинников против отрубников, т. е. крепких крестьян, выделившихся на самостоятельные участки на основании столыпинского закона 9 ноября 1906 года "Положение губернии угрожает засеву полей". Симбирский губернский комиссар уже в апреле не видит другого выхода, как немедленное объявление земли национальной собственностью, с тем чтобы способы землепользования были впоследствии определены Учредительным собранием.

    Из Каширского уезда, совсем близко под Москвой, идут жалобы на то, что Исполнительный комитет возбуждает население к безвозмездному захвату церковных, монастырских и помещичьих земель. В Курской губернии крестьяне снимают с работы в имениях военнопленных и даже заключают их в местную тюрьму. После крестьянских съездов крестьяне в Пензенской губернии, склонные к буквальному пониманию эсеровских резолюций о земле и воле, стали нарушать недавно заключенные договоры с землевладельцами. Одновременно они повели наступление на новые органы власти. "При образовании волостных и уездных исполнительных комитетов, в марте месяце, в состав их вошла в большинстве интеллигенция; но затем -- доносит пензенский комиссар -- стали раздаваться голоса против нее, и уже в середине апреля повсеместно в комитетах состав был исключительно из крестьян, тенденция которых относительно земли явно незакономерна".

    Группа землевладельцев соседней Казанской губернии жаловалась Временному правительству на невозможность вести хозяйство, так как крестьяне сводят рабочих, отбирают семена, во многих местах уносят все имущество из усадеб, не позволяют помещику рубить дрова в своем лесу, угрожают насилием и смертью. "Суда нет, все делают что хотят, благоразумная часть терроризирована". Казанские помещики уже знают, кто повинен в анархии: "распоряжения Временного правительства в деревнях неизвестны, но зато листки большевиков очень распространены".

    Между тем в распоряжениях Временного правительства недостатка не было: Телеграммой 20 марта князь Львов предложил комиссарам создавать волостные комитеты как органы местной власти, причем к работе этих комитетов рекомендовал "привлекать местных землевладельцев и все интеллигентные силы деревни". Весь государственный строй предполагалось организовать по типу системы примирительных камер. Комиссарам, однако, вскоре уже пришлось плакаться на вытеснение "интеллигентных сил": мужик явно не доверял уездным и волостным Керенским. 3 апреля заместитель князя Львова, князь Урусов, -- министерство внутренних дел, как видим, было высокотитулованным -- предписывает не допускать никакого своеволия и в особенности ограждать "свободу каждого владельца распоряжаться своей землей", т. е. самую сладкую из всех свобод. Через десять дней считает нужным потревожить себя сам князь Львов, предписывая комиссарам "всей силой закона прекращать проявления всякого насилия и грабежа". Еще через два дня князь Урусов предписывает губернскому комиссару "принять меры к ограждению конских заводов от самоуправных действий, разъясняя крестьянам"... и т. д. 18 апреля князь Урусов беспокоится по поводу того, что военнопленные на работе у помещиков начинают предъявлять непомерные требования, и предписывает комиссарам подвергать дерзновенных взысканиям на основании прав, предоставленных ранее царским губернаторам. Циркуляры, предписания, телеграфные распоряжения текут сверху вниз непрерывным дождем. 12 мая князь Львов перечисляет в новой телеграмме неправомерные действия, которые "не прекращаются во всей стране": самовольные аресты, обыски, устранение от должностей, от заведования имуществами, от управления фабриками и заводами; разгромы имуществ, грабежи, бесчинства; насилия над должностными лицами; обложение населения налогами; возбуждение одной части населения против другой и пр. и пр. "Все подобного рода действия должны почитаться явно неправомерными, в некоторых случаях даже анархическими..." Квалификация не очень ясна, но ясен вывод: "принять самые решительные меры". Губернские комиссары решительно спускали циркуляр в уезды, уездные нажимали на волостные комитеты, и все вместе обнаруживали свое бессилие перед мужиком.

    Почти повсеместно в дело вмешиваются ближайшие воинские части. Чаще всего им принадлежит почин. Движение принимает крайне разнообразные формы в зависимости от местных условий и от степени обострения борьбы. В Сибири, где помещиков нет, крестьяне прибирают к рукам церковные и монастырские земли. Впрочем, духовенству приходится туго и в других частях страны. В благочестивой Смоленской губернии попы и монахи под влиянием прибывших с фронта солдат подвергаются арестам. Местные органы оказываются часто вынуждены идти дальше, чем хотели бы, -- только бы предупредить принятие крестьянами несравненно более радикальных мер. Уездный Исполнительный комитет Самарской губернии назначил в начале мая общественную опеку над имением графа Орлова-Давыдова, ограждая его таким образом от крестьян. Так как обещанный Керенским декрет о запрещении земельных сделок так и не появлялся, то крестьяне начали своими средствами препятствовать распродаже имений, не допуская производить обмер земельных площадей. Отнятие у помещиков оружия, даже охотничьего, распространяется все шире. Крестьяне Минской губернии, жалуется комиссар, "принимают резолюции крестьянского съезда, как закон". Да и как понимать их иначе? Ведь эти съезды являются единственной реальной властью на местах. Так раскрывается великое недоразумение между эсеровской интеллигенцией, захлебывающейся в словах, и крестьянством, которое требует дел.

    К концу мая заколыхалась далекая азиатская степь. Киргизы, у которых цари отнимали лучшие земли в пользу своих слуг, поднимаются теперь против помещиков, предлагая им скорее ликвидировать свои воровские владения. "Подобный взгляд крепнет в степи", -- доносит акмолинский комиссар.

    На противоположном краю страны, в Лифляндской губернии, уездный Исполнительный комитет послал комиссию для расследования дела о разгроме имения барона Шталь фон Гольштейна. Комиссия признала беспорядки незначительными, пребывание барона в уезде вредным для спокойствия и постановила: препроводить его вместе с баронессой в распоряжение Временного правительства. Так возник один из бесчисленных конфликтов местной власти с центральной, эсеров внизу с эсерами наверху.

    Донесение 27 мая из Павлоградского уезда Екатеринославской губернии рисует почти идиллические порядки: члены Земельного комитета разъясняют населению все недоразумения и таким образом "предупреждают всякого рода эксцессы". Увы, эта идиллия продлится лишь короткое число недель.

    Настоятель одного из Костромских монастырей горько жалуется в конце мая на реквизицию крестьянами трети рогатого монастырского скота. Почтенному монаху следовало бы быть скромнее: скоро ему придется проститься и с остальными двумя третями.

    В Курской губернии начались преследования отрубников, отказывавшихся вернуться в общину. Перед великим земельным переворотом, перед черным переделом, крестьянство хочет выступать как одно целое. Внутренние перегородки могут стать помехой. Мир должен выступать как один человек. Борьба за помещичью землю сопровождается поэтому насилиями над хуторянами, т. е. земельными индивидуалистами.

    В последний день мая арестовали в Пермской губернии солдата Самойлова, который призывал к неплатежу податей. Скоро солдат Самойлов будет арестовывать других. На крестном ходе в одной из деревень Харьковской губернии крестьянин Гриценко топором изрубил на глазах всей деревни чтимую икону св. Николая. Так поднимаются все виды протеста и превращаются в действия.

    Морской офицер и помещик дает в анонимных "Записках белогвардейца" интересную картину эволюции деревни в первые месяцы после переворота. На все посты "выбирались почти везде люди из буржуазных слоев. Все стремились лишь к одному -- удержать порядок". Крестьяне, правда, выдвигали требование на землю, но в первые два-три месяца без насилий. Наоборот, можно было постоянно услышать фразы, что "мы грабить не хотим, а желаем получить по согласию" и т. д. В этих успокоительных заверениях уху лейтенанта, однако, слышалась "скрытая угроза". И действительно, если крестьянство в первый период и не прибегало еще к насилиям, то по отношению к так называемым интеллигентным силам "оно сразу стало проявлять свое неуважение". Полувыжидательное настроение продолжалось, по словам белогвардейца, до мая -- июня, "после чего стал заметен резкий поворот, появилась тенденция спорить с губернскими установлениями, вершить дела по своему усмотрению..." Другими словами, крестьянство предоставило Февральской революции приблизительно трехмесячную отсрочку по эсеровским векселям, после чего начало прибегать к самостоятельным взысканиям.

    Примкнувший к большевикам солдат Чиненов дважды ездил из Москвы к себе в Орловскую губернию после переворота. В мае в волости господствовали эсеры. Мужики во многих местах еще платили помещикам арендную плату. Чиненов организовал большевистскую ячейку из солдат, батраков и малоземельных. Ячейка проповедовала прекращение уплаты аренды и наделение землей безземельных. Немедленно же взяли на учет помещичьи луга, поделили между деревнями и скосили. "Эсеры, сидевшие в волостном комитете, кричали о незаконности наших действий, но от своей доли сена не отказывались". Так как сельские представители из страха ответственности слагали с себя обязанности, то крестьяне выбирали новых, более решительных. Это далеко не всегда были большевики. Своим непосредственным напором крестьяне вносили расчленение в эсеровскую партию, отделяя революционно настроенные элементы от чиновников и карьеристов. Скосив барское сено, мужики взялись за пар и стали делить землю под озимое. Большевистская ячейка решила осмотреть помещичьи амбары и отправить хлебные запасы в голодающий центр. Постановления ячейки выполнялись, потому что совпадали с настроениями крестьян. Чиненов привозил с собой на родину большевистскую литературу, о которой там до него не имели представления. "Местная интеллигенция и эсеры распространяли слух, что я привожу с собою очень много германского золота и подкупаю крестьян". Одни и те же процессы развертываются в разных масштабах. В волости были свои Милюковы, свои Керенские и -- свои Ленины.

    В Смоленской губернии влияние эсеров стало крепнуть после губернского съезда крестьянских депутатов, высказавшегося, как полагается, за переход земли в руки народа. Крестьяне это решение приняли целиком, но, в отличие от руководителей, всерьез. Отныне число эсеров в деревнях растет непрерывно. "Кто побывал хоть на каком-либо съезде во фракции эсеров, -- рассказывает один из местных работников, -- тот считал себя или эсером, или чем-то вроде этого". В уездном городе стояло два полка, которые тоже находились под влиянием эсеров. Волостные земельные комитеты начинали запахивать помещичьи земли, косить луга. Губернский комиссар, эсер Ефимов, слал грозные приказы. Деревня недоумевала: ведь тот же самый комиссар говорил на губернском съезде, что крестьяне теперь сами власть и что пользоваться землей может лишь тот, кто обрабатывает ее. Но приходилось считаться с фактами. Распоряжением эсеровского комиссара Ефимова в одном лишь Ельнинском уезде шестнадцать волостных земельных комитетов из семнадцати были в течение ближайших месяцев отданы под суд за захват помещичьих земель. Так своеобразно близился к развязке роман народнической интеллигенции с народом. Большевиков на весь уезд было три-четыре человека, не больше. Влияние их, однако, быстро росло, оттесняя или раскалывая эсеров.

    В начале мая созван был в Петрограде Всероссийский съезд. Представительство имело верхушечный и часто случайный характер. Если рабочие и солдатские съезды неизменно отставали от хода событий и от политической эволюции масс, то незачем и говорить, как далеко представительство распыленного крестьянства отстояло от действительных настроений русских деревень. В качестве делегатов выступали, с одной стороны, народнические интеллигенты самого правого крыла, люди, связанные с крестьянством, главным образом, через торговую кооперацию или через воспоминания молодости. Подлинный "народ" был представлен наиболее зажиточными верхами деревни: кулаками, лавочниками, крестьянами-кооператорами. Эсеры господствовали на этом съезде безраздельно, притом в лице своего крайнего правого крыла. Временами, однако, и они останавливались в испуге перед разившим от иных депутатов сочетанием земельной жадности и политического черносотенства. Пред лицом помещичьего землевладения у этого съезда сложилась общая позиция, крайне радикальная:

    "переход всех земель в общее народное достояние, для уравнительного трудового пользования, без всякого выкупа". Конечно, кулаки понимали уравнительность только в смысле своего равенства с помещиками, но никак не в смысле своего равенства с батраками. Однако этому маленькому недоразумению между фиктивным народническим социализмом и аграрным мужицким демократизмом предстояло еще только вскрыться в дальнейшем.

    Министр земледелия Чернов, горевший желанием преподнести пасхальное яичко крестьянскому съезду, тщетно носился с проектом декрета о запрещении земельных сделок. Министр юстиции Переверзев, тоже числившийся чем-то вроде социалиста-революционера, как раз в дни съезда распорядился, чтобы на местах не чинили земельным сделкам никаких препятствий. Крестьянские депутаты по этому поводу пошумели. Но дело не сдвинулось ни на шаг. Временное правительство князя Львова не соглашалось налагать руку на помещичьи земли. Социалисты не хотели налагать руку на Временное правительство. А состав съезда меньше всего был способен найти выход из противоречия между своим аппетитом к земле и своей реакционностью.

    20 мая на крестьянском съезде выступал Ленин. "Казалось бы, -- говорит Суханов, -- Ленин попал в стан крокодилов. Однако мужички слушали внимательно и, вероятно, не без сочувствия, только не смели обнаружить". То же повторилось и в солдатской секции, крайне враждебной к большевикам. Вслед за эсерами и меньшевиками Суханов пытается ленинской тактике в земельном вопросе придать анархическую окраску. Это не так уж далеко от князя Львова, который покушения на помещичьи права склонен был считать анархическими действиями. По этой логике революция в целом равносильна анархии. На самом деле ленинская постановка вопроса была много глубже, чем представлялось его критикам. Органами земельной революции, в первую голову ликвидации помещичьего землевладения, должны были стать советы крестьянских депутатов с подчинением им земельных комитетов. В глазах Ленина советы являлись органами завтрашней государственной власти, притом самой концентрированной, именно революционной диктатуры. Это, во всяком случае, далеко от анархизма, т. е. от теории и практики безвластия. "Мы высказываемся, -- говорил Ленин 28 апреля, -- за немедленный переход земли к крестьянам с максимальной организованностью. Мы абсолютно против анархических захватов". Почему мы не согласны ждать до Учредительного собрания? "Для нас важен революционный почин, -- а закон должен быть его результатом. Если вы будете ждать, пока закон напишется, а сами не разовьете революционной энергии, то у вас не будет ни закона, ни земли". Разве эти простые слова не являются голосом всех революций?

    После месяца заседаний крестьянский съезд выбрал, в качестве постоянного учреждения, Исполнительный комитет в составе двух сотен кряжистых сельских мелких буржуа и народников профессорского или торгашеского типа, прикрыв эту компанию сверху декоративными фигурами Брешковской, Чайковского, Веры Фигнер и Керенского. Председателем выбран был эсер Авксентьев, созданный для губернских банкетов, но не для крестьянской войны.

    Отныне наиболее важные вопросы рассматривались на объединенных заседаниях двух исполнительных комитетов: рабоче-солдатского и крестьянского. Это сочетание означало чрезвычайное укрепление правого крыла, непосредственно смыкавшегося с кадетами. Во всех случаях, где нужно было нажать на рабочих, обрушиться на большевиков, пригрозить "независимой кронштадтской республике" бичами и скорпионами, двести рук или, вернее, двести кулаков крестьянского Исполкома поднимались как стена. Эти люди вполне согласны были с Милюковым насчет того, что с большевиками надо "покончить". Но насчет помещичьей земли у них были мужицкие, а не либеральные взгляды, и это противопоставляло их буржуазии и Временному правительству.

    Не успел крестьянский съезд разъехаться, как посыпались жалобы на то, что его резолюции на местах принимаются всерьез и приводят к отобранию у помещиков земли и инвентаря. Решительно невозможно было вколотить в упрямые мужицкие черепа различие между словом и делом.

    Эсеры испуганно ударили отбой. В начале июня на съезде своем в Москве они торжественно осудили всякие самочинные захваты земли: надо ждать Учредительного собрания. Но эта резолюция оказалась бессильной не только приостановить, но и ослабить аграрное движение. Дело чрезвычайно осложнялось еще тем, что в самой эсеровской партии было немалое количество элементов, действительно готовых идти с мужиками против помещиков до конца, причем эти левые эсеры, не решавшиеся еще открыто порвать с партией, помогали мужикам обходить законы или по-своему истолковывать их.

    В Казанской губернии, где крестьянское движение приняло особенно бурный размах, левые эсеры самоопределились раньше, чем в других местах. Во главе их стоял Калегаев, будущий нарком земледелия в советском правительстве в период блока большевиков с левыми эсерами. С середины мая начинается в Казанской губернии систематическая передача земель в распоряжение волостных комитетов. Смелее всего эта мера проводится в Спасском уезде, где во главе крестьянских организаций стоял большевик. Губернские власти жалуются в центр на аграрную агитацию, которую ведут большевики, прибывшие из Кронштадта, причем благочестивая монахиня Тамара арестована ими будто бы "за возражения". Из Воронежской губернии комиссар докладывает 2 июня:

    "Случаи различных правонарушений и незакономерных действий в губернии с каждым днем учащаются, особенно на аграрной почве". Захваты земли в Пензенской губернии становятся настойчивее. Один из волостных земельных комитетов Калужской губернии отобрал у монастыря половину покоса; по жалобе настоятеля уездный земельный комитет постановил: отобрать покос целиком. Это не частый случай, когда высшая инстанция оказывается радикальнее низшей. Игуменья Мария из Пензенской губернии плачется на захват монастырских владений. "Местные власти бессильны". В Вятской губернии крестьяне наложили запрет на имение Скоропадских, семьи будущего украинского гетмана, и "до разрешения вопроса о земельной собственности" постановили: к лесу не прикасаться, а доходы по имению сдавать в казну. В ряде других мест земельные комитеты не только снизили арендную плату в пять-шесть раз, но и постановили вносить ее не помещикам, а в распоряжение комитетов, впредь до разрешения вопроса Учредительным собранием. Это была не адвокатская, а мужицкая, т. е. серьезная, постановка вопроса о непредрешении земельной реформы до Учредительного собрания. В Саратовской губернии крестьяне, вчера еще только запрещавшие помещикам рубить лес, сегодня стали рубить его сами. Все чаще крестьяне захватывают церковные и монастырские земли, особенно там, где мало помещичьих. В Лифляндии батраки-латыши вместе с солдатами латышского батальона приступили к планомерному захвату баронских имений.

    Из Витебской губернии лесопромышленники вопят о том, что мероприятия земельных комитетов разрушают лесопромышленность и препятствуют обслуживать нужды фронта. Не менее бескорыстные патриоты, помещики Полтавской губернии, скорбят о том, что аграрные беспорядки лишают их возможности доставлять продовольствие для армии. Наконец, съезд коннозаводчиков в Москве предупреждает, что крестьянские захваты грозят великими бедствиями отечественной коннице. Тем временем обер-прокурор Синода, тот самый, который называл членов святейшего учреждения "идиотами и мерзавцами", жаловался правительству на то, что в Казанской губернии крестьяне отбирают у монахов не только земли и скот, но и муку, необходимую для просфор. В Петроградской губернии, в двух шагах от столицы, крестьяне изгнали из имения арендатора и начали хозяйничать сами. Недремлющий князь Урусов 2 июня снова телеграфирует во все концы: "Несмотря на ряд моих требований... и пр. и пр. Вновь прошу вас принять самые решительные меры". Князь забывал лишь указать, какие именно.

    В то время как по всей стране развертывалась гигантская работа корчевания наиболее глубоких корней средневековья и крепостничества, министр земледелия Чернов собирал в своих канцеляриях материалы для Учредительного собрания. Он намеревался проводить реформу не иначе как на основании точнейших данных земельной и всякой иной статистики и потому сладчайшим голосом убеждал крестьян подождать конца его упражнений. Это не помешало, впрочем, помещикам сбросить селянского министра с поста задолго до того, как он заполнил свои сакраментальные таблицы.

    --------------------------------------------------------------------------------

    На основании архивов Временного правительства молодые исследователи подсчитали, что в марте аграрное движение проявилось с большей или меньшей силой только в 34 уездах, в апреле им захвачены уже 174 уезда, в мае -- 236, в июне -- 280, в июле -- 325. Эти цифры, однако, не дают полного представления о действительном росте движения, так как в каждом уезде борьба принимает из месяца в месяц более широкий массовый и упорный характер.

    В этот первый период, с марта по июль, крестьяне, в подавляющем большинстве своем, воздерживаются еще от прямых насилий над помещиками и от открытых захватов земли. Яковлев, руководивший упомянутыми исследованиями, ныне народный комиссар земледелия Советского Союза, объясняет сравнительно мирную тактику крестьян их доверчивостью к буржуазии. Это объяснение надо признать несостоятельным. Правительство князя Львова никак не могло располагать крестьян к доверию, не говоря уже о постоянной подозрительности мужика по отношению к городу, власти, образованному обществу. Если крестьяне в первый период почти не прибегают еще к мерам открытого насилия, а стараются придать своим действиям форму легального или почти легального нажима, то это объясняется как раз их недоверием к правительству при недостаточной уверенности в собственных силах. Крестьяне только раскачиваются, щупают почву, измеряют сопротивление врага и, нажимая на помещика по всем линиям, приговаривают: "мы грабить не хотим, мы хотим все сделать по-хорошему". Они не присваивают себе собственность на луга, но косят на них сено. Они принудительно арендуют землю, устанавливая сами арендную плату, или столь же принудительно "покупают" землю по ими же назначенным ценам. Все эти легальные прикрытия, малоубедительные для помещика, как и либерального юриста, продиктованы на самом деле затаенным, но глубоким недоверием к правительству: добром не возьмешь, говорит про себя мужик, силой -- опасно, нужно попробовать хитростью. Он предпочел бы экспроприировать помещика с его собственного согласия.

    "Во все эти месяцы, -- настаивает Яковлев, -- преобладают совершенно своеобразные, в истории невиданные, способы "мирной" борьбы с помещиками, вытекающими из крестьянского доверия к буржуазии и к правительству буржуазии". Те способы, которые объявлены здесь невиданными в истории, являются на самом деле типичными, неизбежными, исторически общеобязательными для начальной стадии крестьянской войны под всеми меридианами. Стремление прикрыть свои первые мятежные шаги законностью, церковной или светской, искони характеризовало борьбу всякого революционного класса, прежде чем он набирался достаточно силы и самоуверенности, чтобы оборвать пуповину, связывавшую его со старым обществом. К крестьянству это относится в большей степени, чем ко всякому другому классу, ибо даже в лучшие свои периоды оно продвигается вперед в полупотьмах и глядит на городских друзей недоверчивыми глазами. У него для этого есть основания. Друзьями аграрного движения, при первых его шагах, являются агенты либеральной и радикальной буржуазии. Покровительствуя части крестьянских домогательств, эти друзья тревожатся, однако, за судьбу буржуазной собственности и потому изо всех сил стремятся ввести крестьянское восстание в русло буржуазной легальности.

    В том же направлении, задолго до революции, действуют и другие факторы. Из среды самого дворянства поднимаются проповедники примирения. Лев Толстой заглядывал в душу мужика глубже, чем кто бы то ни было. Его философия непротивления злу насилием была обобщением первых этапов мужицкой революции.

    Толстой мечтал о том, чтобы все произошло "без грабежа, по взаимному согласию". Под эту тактику он подводил религиозный фундамент в виде очищенного христианства. Махатма Ганди выполняет ныне в Индии ту же миссию, только в более практической форме. Если от современности отойдем далеко назад, то без труда найдем те же якобы "невиданные в истории" явления в самых различных религиозных, национальных, философских и политических оболочках, начиная с библейских времен и ранее того.

    Своеобразие крестьянского восстания 1917 года выражалось разве лишь в том, что в качестве агентов буржуазной законности выступали люди, именовавшие себя социалистами, да еще революционерами. Но не они определяли характер крестьянского движения и его ритм. Крестьяне шли за эсерами постольку, поскольку брали у них готовые формулы для расправы с помещиками. В то же время эсеры служили для них юридическим прикрытием. Это ведь была партия Керенского, министра юстиции, потом военного министра, и Чернова, министра земледелия. Замедление в издании необходимых декретов уездные и волостные эсеры объясняли сопротивлением помещиков и либералов и заверяли крестьян, что "наши" в правительстве стараются вовсю. Против этого мужик, конечно, ничего не мог возразить. Но, отнюдь не страдая блаженной доверчивостью, он считал нужным помочь "нашим" снизу и делал это так основательно, что у "наших" наверху скоро начали потрескивать все суставы.

    Слабость большевиков в отношении крестьянства была временной и вызывалась тем, что большевики не разделяли крестьянских иллюзий. Прийти к большевизму деревня могла лишь через опыт и разочарования. Сила большевиков состояла в том, что в аграрном вопросе, как и в других, они были свободны от расхождения между словом и делом.

    Общие социологические соображения не могли позволить априорно решить, способно ли еще крестьянство, как целое, подняться против помещиков. Усиление капиталистических тенденций в сельском хозяйстве в период между двумя революциями; выделение из первобытной общины крепкого слоя фермеров; чрезвычайный рост сельской кооперации, руководимой зажиточными и богатыми крестьянами, -- все это не позволяло сказать заранее с уверенностью, какая из двух тенденций перевесит в революции: сословно-земельный антагонизм между крестьянством и дворянством или же классовый антагонизм внутри самого крестьянства.

    Ленин по приезде занял очень осторожную позицию в этом вопросе. "Аграрное движение, -- говорил он 14 апреля, -- только предвиденье, но не факт... Надо быть готовым, что крестьянство может соединиться с буржуазией". Это не была случайно оброненная мысль. Наоборот, Ленин настойчиво повторяет ее по разным поводам. На партийной конференции он говорит 24 апреля, выступая против "старых большевиков", обвинявших его в недооценке крестьянства: "Непозволительно пролетарской партии возлагать теперь надежды на общность интересов с крестьянством. Мы боремся за то, чтобы крестьянство перешло на нашу сторону, но оно стоит, до известной степени сознательно, на стороне капиталистов". Это показывает, между прочим, как далек был Ленин от приписанной ему позже эпигонами теории вечной гармонии интересов пролетариата и крестьянства. Допуская возможность того, что крестьянство, как сословие, выступит еще в качестве революционного фактора, Ленин готовился, однако, в апреле к худшему варианту, именно к устойчивому блоку помещиков, буржуазии и широких слоев крестьянства. "Привлекать мужика сейчас, -- говорил он, -- значит сдаться на милость Милюкова". Отсюда вывод: "перенести центр тяжести на советы батрацких депутатов".

    Но осуществился лучший вариант. Аграрное движение из предвиденья становилось фактом, обнаруживая, на короткий момент, но зато с чрезвычайной силой, перевес сословно-крестьянских связей над капиталистическими антагонизмами. Советы батрацких депутатов приобрели значение лишь в немногих местах, главным образом в Прибалтике. Зато земельные комитеты становились органами всего крестьянства, которое своим тяжеловесным напором превращало их из примирительных камер в орудия аграрной революции.

    Тот факт, что крестьянство в целом получило возможность еще раз, последний в своей истории, выступить в качестве революционного фактора, свидетельствует одновременно как о слабости капиталистических отношений в деревне, так и об их силе. Буржуазная экономика далеко не успела еще рассосать средневеково-кабальные земельные отношения. В то же время капиталистическое развитие зашло так далеко, что сделало старые формы земельной собственности одинаково невыносимыми для всех слоев деревни. Переплет помещичьих владений и крестьянских, нередко сознательно подстроенный гак, чтобы превратить помещичьи права в капкан для всей общины; ужасающая деревенская чересполосица; наконец, новейший антагонизм между земельной общиной и индивидуалистами-хуторянами, -- все это в совокупности создавало невыносимую путаницу земельных отношений, из которой нельзя было вырваться путем частичных законодательных мер. И крестьяне это чувствовали лучше всяких аграрных теоретиков. Опыт жизни, изменяясь в ряде поколений, приводил их все к тому же выводу: надо похерить унаследованные и приобретенные права на землю, опрокинуть все межевые знаки, и эту очищенную от исторических наслоений землю передать тем, кто ее обрабатывает. Таков был смысл мужицких афоризмов: земля ничья, земля божья, -- ив этом же духе крестьянство истолковывало эсеровскую программу социализации земли. Вопреки народническим теориям, здесь не было и грана социализма. Самая смелая аграрная революция не выходила еще, сама по себе, за пределы буржуазного режима. Социализация, которая должна была будто бы обеспечить каждому трудящемуся "право на землю", представляла собою, при сохранении неограниченных рыночных отношений, явную утопию. Меньшевизм критиковал эту утопию под либерально-буржуазным углом зрения. Большевизм, наоборот, вскрывал ту прогрессивную демократическую тенденцию, которая в теории эсеров находила свое утопическое выражение. Вскрытие подлинного исторического смысла русской аграрной проблемы составило одну из величайших заслуг Ленина.

    Милюков писал, что для него как "социолога и исследователя русской исторической эволюции", т. е. человека, обозревающего происходящее с больших высот, "Ленин и Троцкий возглавляют движение гораздо более близкое к Пугачеву, к Разину, к Болотникову -- XVIII и XVII векам нашей истории, -- чем к последним словам европейского анархо-синдикализма". Та доля истины, которая заключается в этом утверждении либерального социолога -- если оставить в стороне неизвестно зачем притянутый "анархо-синдикализм", -- направляется не против большевиков, а скорее уж против русской буржуазии, ее запоздалости и ее политического ничтожества. Не большевики виноваты в том, что грандиозные крестьянские движения прошлых веков не привели к демократизации общественных отношений России, -- без руководства городов это было неосуществимо! -- как не большевики виноваты и в том, что так называемое освобождение крестьян в 1861 году произведено было путем обворовывания общинных земель, закабаления крестьян государством и полного сохранения сословного строя. Верно одно: большевикам пришлось в первой четверти XX века доделывать то, что не было доделано или вовсе не было сделано в XVII, XVIII и XIX веках. Прежде чем приступить к своей собственной большой задаче, большевики оказались вынуждены очищать почву от исторического навоза старых господствующих классов и старых веков, причем эту привходящую задачу большевики во всяком случае выполнили очень добросовестно. Это вряд ли и Милюков решится теперь отрицать.

俄国革命史（上卷）·托洛茨基


СДВИГИ В МАССАХ

    На четвертом месяце существования февральский режим уже задыхался в собственных противоречиях. Июнь начался Всероссийским съездом советов, который имел своей задачей создать политическое прикрытие для наступления на фронте. Начало наступления совпало в Петрограде с грандиозной демонстрацией рабочих и солдат, которую организовали соглашатели против большевиков, но которая превратилась в большевистскую демонстрацию против соглашателей. Растущее возмущение масс привело через две недели к новой демонстрации, которая разразилась без призывов сверху, привела к кровавым столкновениям и вошла в историю под именем "июльских дней". Проходя как раз посредине между Февральской революцией и Октябрьской, июльское полувосстание замыкает первую и является как бы генеральной репетицией второй. У порога "июльских дней" мы закончим эту книгу. Но прежде чем перейти к событиям, ареной которых в июне был Петроград, необходимо присмотреться к тем процессам, которые происходили в массах.

    Одному либералу, который утверждал в начале мая, что чем больше левеет правительство, тем больше правеет страна, Ленин возразил: "Страна рабочих и беднейших крестьян, уверяю вас, гражданин, раз в 1000 левее Черновых и Церетели и раз в 100 левее нас. Поживете -- увидите". Ленин считал, что рабочие и крестьяне "раз в сто" левее большевиков. Это могло казаться по меньшей мере необоснованным: ведь рабочие и солдаты еще поддерживали соглашателей и в большинстве своем остерегались большевиков. Но Ленин копал глубже. Социальные интересы масс, их ненависть и их надежды только еще искали своего выражения. Соглашательство было для них первым этапом. Массы были неизмеримо левее Черновых и Церетели, но еще сами не сознавали своего радикализма. Ленин был прав и в том, что массы левее большевиков, ибо партия в подавляющем большинстве своем еще не отдавала себе отчета в могуществе революционных страстей, которые клокотали в недрах пробудившегося народа. Возмущение масс питалось затягиванием войны, хозяйственной разрухой и злостной бездеятельностью правительства.

    Необъятная европейско-азиатская равнина стала страной только благодаря железным дорогам. Война тяжелее всего била по ним. Транспорт все более расстраивался. Число больных паровозов доходило на некоторых дорогах до 50%. В ставке читались учеными инженерами доклады о том, что не позже как через полгода железнодорожный транспорт окажется в состоянии полного паралича. В этих расчетах было немало сознательного сеяния паники. Но развал транспорта принял действительно грозные размеры, создавал по дорогам заторы, усиливал расстройство товарообмена и питал дороговизну.

    Продовольственное положение городов становилось все более тяжким. Аграрное движение успело создать свои очаги в 43 губерниях. Поток хлеба в армию и города угрожающе сокращался. В наиболее плодородных районах страны имелись еще, правда, десятки и сотни миллионов пудов избыточного хлеба. Но закупочные операции по твердым ценам давали крайне недостаточные результаты; да и заготовленный хлеб трудно было доставить в центры из-за расстройства транспорта. С осени 1916 года на фронт доставлялось в среднем около половины положенных продовольственных грузов. На долю Петрограда, Москвы и других промышленных центров приходилось не более 10% того, что было необходимо. Запасов почти не было. Жизненный уровень городских масс колебался между недоеданием и голодом. Пришествие коалиционного правительства ознаменовалось демократическим запрещением выпекать белый хлеб. Отныне пройдет несколько лет, прежде чем "французская булка" снова появится в столице. Не хватало масла. В июне потребление сахара было ограничено определенными нормами для всей страны.

    Механизм рынка, сломленный войной, не был заменен тем государственным регулированием, к которому оказались вынуждены прибегнуть передовые капиталистические государства и которое только и позволило Германии продержаться в течение четырех лет войны. Грозные симптомы экономического развала обнаруживались на каждом шагу. Упадок производительности заводов вызывался помимо расстройства транспорта изношенностью оборудования, недостатком сырья и вспомогательных материалов, текучестью людского состава, неправильным финансированием, наконец, всеобщей неуверенностью. Главнейшие предприятия по-прежнему работали на войну. Заказы были распределены на два-три года вперед. Между тем рабочие не хотели верить, что война будет продолжаться. Газеты сообщали умопомрачающие цифры военных прибылей. Жизнь дорожала. Рабочие ждали перемен. Технический и административный персонал заводов объединился в союзы и выдвигал свои требования. В этой среде господствовали меньшевики и эсеры. Режим заводов разлаживался. Все скрепы ослабевали. Перспективы войны и хозяйства становились туманными, права собственности ненадежными, прибыли снижались, опасности возрастали, хозяева теряли вкус к производству в условиях революции. Буржуазия в целом становилась на путь экономического пораженчества. Временные потери и убытки от хозяйственного паралича были в ее глазах накладными расходами борьбы с революцией, угрожавшей основам "культуры". В то же время благомыслящая пресса изо дня в день обвиняла рабочих в том, что они злонамеренно саботируют промышленность, расхищают материалы, бессмысленно жгут топливо, чтобы вызвать простои. Лживость обвинений переходила всякие границы. А так как это была печать партии, которая фактически стояла во главе коалиционной власти, то возмущение рабочих естественно переносилось на Временное правительство.

    Промышленники не забыли опыт революции 1905 года, когда правильно организованный локаут, при активной поддержке правительства, не только сорвал борьбу рабочих за 8-часовой рабочий день, но и оказал монархии неоценимую услугу в деле разгрома революции. Вопрос о локауте был и на этот раз поставлен на обсуждение в Совете съездов промышленности и торговли -- так невинно именовался боевой орган трестированного и синдицированного капитала. Один из руководителей промышленности, инженер Ауэрбах, объяснил позже в своих мемуарах, почему идея локаута была отвергнута: "Это имело бы вид удара в тыл армии... Последствия такого шага, при отсутствии поддержки правительства, большинству рисовались весьма мрачными". Вся беда была в отсутствии "настоящей" власти. Временное правительство было парализовано советами; разумные вожди советов были парализованы массами; рабочие на заводах были вооружены; кроме того, почти у каждого завода был по соседству дружественный полк или батальон. При этих условиях локаут показался господам промышленникам "одиозным в национальном отношении". Но они вовсе не отказались от наступления, а лишь приспособили его к обстоятельствам, придав ему не единовременный, а ползучий характер. По дипломатическому выражению Ауэрбаха, промышленники "в конце концов пришли к выводу, что предметный урок будет дан самой жизнью: путем неизбежного, постепенного закрытия фабрик, так сказать поодиночке, -- что вскоре действительно и стало наблюдаться". Другими словами, отвергнув демонстративный локаут, как связанный "с огромной ответственностью", Совет объединенной промышленности порекомендовал своим членам закрывать предприятия поодиночке, подыскивая благовидные предлоги.

    План ползучего локаута проводился с замечательной систематичностью. Вожди капитала, как кадет Кутлер, бывший министр в кабинете Витте, читали внушительные доклады о разрушении промышленности, причем вину возлагали не на три года войны, а на три месяца революции. "Пройдет две-три недели, -- предрекала нетерпеливая "Речь", -- и фабрики и заводы начнут закрываться один за другим". В форму предсказания здесь облечена угроза. Инженеры, профессора, журналисты открыли в специальной и общей печати кампанию, в которой обуздание рабочих выставлялось как основное условие спасения. Министр-промышленник Коновалов заявил 17 мая, накануне своего демонстративного выхода из правительства: "Если в ближайшее время не произойдет отрезвления отуманенных голов... то мы будем свидетелями приостановки десятков и сотен предприятий".

    В середине июня съезд торговли и промышленности требует от Временного правительства "радикального разрыва с системой развития революции". Мы уже слышали это требование со стороны генералов: "Приостановите революцию". Но промышленники уточняют вопрос:

    "Источник зла не только в большевиках, но и в социалистических партиях. Спасти Россию может только твердая, железная рука".

    Подготовив политическую обстановку, промышленники от слов перешли к делу. В течение марта и апреля закрыто было 129 мелких предприятий с 9 тысячами рабочих; в течение мая -- 108 предприятий с таким же числом рабочих; в июне закрывается уже 125 предприятий с 38 тысячами рабочих; в июле 206 предприятий выбрасывают на улицы 48 тысяч рабочих. Локаут развертывается в геометрической прогрессии. Но это только начало. Текстильная Москва тронулась за Петроградом, провинция -- за Москвой. Предприниматели ссылались на отсутствие топлива, сырья, вспомогательных материалов, кредитов. Заводские комитеты вмешивались в дело и во многих случаях с совершенной неоспоримостью устанавливали злонамеренное расстройство производства с целью нажима на рабочих или вымогательства субсидий у государства. Особенно нагло вели себя иностранные капиталисты, действовавшие через посредство своих посольств. В некоторых случаях саботаж был так очевиден, что в результате разоблачений заводских комитетов промышленники оказывались вынужденными вновь открывать заводы. Так, обнажая одно социальное противоречие за другим, революция скоро добралась до главнейшего из них: между общественным характером производства и частной собственностью на его орудия и средства. В интересах победы над рабочими предприниматель закрывает завод, как если бы дело шло о его табакерке, а не о предприятии, необходимом для жизни всей нации.

    Банки, успешно бойкотировавшие заем свободы, заняли боевую позицию против фискальных покушений на крупный капитал. В письме на имя министра финансов банкиры "предсказывали" отлив капиталов за границу и перемещение бумаг в сейфы в случае радикальных финансовых реформ. Другими словами, банковские патриоты угрожали финансовым локаутом в дополнение к промышленному. Правительство поспешило спасовать: ведь организаторы саботажа были солидные люди, которым приходилось из-за войны и революции рисковать капиталами, а не какие-нибудь кронштадтские матросы, которые не рисковали ничем, кроме собственной головы.

    Исполнительный комитет не мог не понимать, что ответственность за экономические судьбы страны, особенно после открытого приобщения социалистов к власти, ляжет в глазах масс на правящее советское большинство. Экономический отдел Исполнительного комитета разработал широкую программу государственного регулирования хозяйственной жизни. Под давлением угрожающей обстановки предложения очень умеренных экономистов оказались гораздо радикальнее их авторов. "Для многих отраслей промышленности, -- гласила программа, -- назрело время для торговой государственной монополии (хлеб, мясо, соль, кожа); для других созрели условия для образования регулируемых государством трестов (уголь, нефть, металл, сахар, бумага) и, наконец, почти для всех отраслей промышленности современные условия требуют регулирующего участия государства в распределении сырья и вырабатывании продуктов, а также фиксации цен... Одновременно с этим следует поставить под контроль... все кредитные учреждения".

    16 мая Исполнительный комитет при растерянности политических вождей принял предложения своих экономистов почти без прений и скрепил их своеобразным предупреждением по адресу правительства: оно должно взять на себя "задачу планомерной организации народного хозяйства и труда", памятуя, что вследствие невыполнения этой задачи "пал старый режим и должно было преобразоваться Временное правительство". Чтобы набраться храбрости, соглашатели пугали самих себя.

    "Программа великолепна, -- писал Ленин, -- и контроль, и огосударствление трестов, и борьба со спекуляцией, и трудовая повинность... Программу "ужасного" большевизма приходится признать, ибо иной программы и выхода из действительно грозящего ужасного краха быть не может..." Весь вопрос, однако, в том, кто будет выполнять эту великолепную программу? Неужели коалиция? Ответ был дан немедленно. Через день после принятия Исполнительным комитетом экономической программы вышел в отставку, хлопнув дверью, министр торговли и промышленности Коновалов. Его временно замещал инженер Пальчинский, не менее верный, но более энергичный представитель крупного капитала. Министры-социалисты не смели даже серьезно предложить программу Исполнительного комитета своим либеральным коллегам. Ведь Чернов тщетно пытался провести через правительство запрещение земельных сделок!

    В ответ на растущие затруднения правительство выдвинуло, с своей стороны, программу разгрузки Петрограда, т. е. перевода заводов и фабрик в глубину страны. Программа мотивировалась как военными соображениями -- опасностью захвата столицы немцами, -- так и экономическими: Петроград слишком далек от источников топлива и сырья. Разгрузка означала бы ликвидацию петроградской промышленности на ряд месяцев и лет. Политическая цель состояла в том, чтобы разметать по всей стране авангард рабочего класса. Параллельно с этим военные власти выдвигали один предлог за другим для вывода из Петрограда революционных воинских частей.

    Пальчинский изо всех сил старался убедить рабочую секцию Совета в преимуществах разгрузки. Против рабочих осуществить эту задачу было невозможно, а рабочие не соглашались. Разгрузка так же мало подвигалась вперед, как и регулирование промышленности. Разруха углублялась, цены росли, тихий локаут ширился, и вместе с ним безработица. Правительство топталось на месте. Милюков писал позже: "Министерство просто плыло по течению, а течение вело в большевистское русло". Да, течение вело в большевистское русло.

    --------------------------------------------------------------------------------

    Пролетариат был главной движущей силой революции. В то же время революция формировала пролетариат. А он в этом очень нуждался.

    Пред нами прошла решающая роль петроградских рабочих в февральские дни. Наиболее боевые позиции занимали большевики. После переворота они, однако, сразу отодвигаются куда-то на задний план. Политическую авансцену занимают соглашательские партии. Они передают власть либеральной буржуазии. Знаменем блока является патриотизм. Его натиск так силен, что руководство большевистской партии, по крайней мере наполовину, капитулирует перед ним. С приездом Ленина курс партии круто меняется, и вместе с тем влияние ее быстро растет. В вооруженной апрельской демонстрации передовые отряды рабочих и солдат уже пытаются разорвать цепи соглашательства. Но после первого усилия отступают назад. Соглашатели остаются у руля.

    Позже, после Октябрьского переворота, немало было написано на ту тему, что большевики обязаны своей победой крестьянской армии, уставшей от войны. Это очень поверхностное объяснение. Противоположное утверждение будет ближе к истине: если соглашатели получили в Февральской революции господствующее положение, то прежде всего благодаря исключительному месту, какое крестьянская армия занимала в жизни страны. Если бы революция развернулась в мирное время, руководящая роль пролетариата получила бы с самого начала гораздо более ярко выраженный характер. Без войны революционная победа пришла бы позже и, если не считать жертв войны, была бы оплачена более дорогой ценой. Но она не оставила бы места для разлива соглашательских и патриотических настроений. Во всяком случае, русские марксисты, предрекавшие, задолго до событий, завоевание власти пролетариатом в ходе буржуазной революции, исходили не из временных настроений крестьянской армии, а из классовой структуры русского общества. Это предвидение подтвердилось целиком. Но основное соотношение классов преломилось через войну и временно сдвинулось под давлением армии, т. е. организации деклассированных и вооруженных крестьян. Именно эта искусственная социальная формация чрезвычайно укрепила позиции мелкобуржуазного соглашательства и создала для него возможность восьмимесячных экспериментов, ослаблявших страну и революцию.

    Однако вопрос о корнях соглашательства не исчерпывается крестьянской армией. В самом пролетариате, в его составе, в его политическом уровне надо искать дополнительные причины временного засилья меньшевиков и эсеров. Война внесла огромные изменения в состав и в настроения рабочего класса. Если предшествовавшие годы были временем нарастания революционного прибоя, то война сразу оборвала этот процесс. Мобилизация была задумана и проведена не только под военным, но, прежде всего, под полицейским углом зрения. Правительство поспешило очистить промышленные районы от наиболее активного и беспокойного слоя рабочих. Можно считать установленным, что мобилизация первых месяцев войны вырвала из промышленности до 40% рабочих, главным образом квалифицированных. Их отсутствие, очень болезненно обнаруживавшееся на ходе производства, вызывало тем более горячие протесты промышленников, чем более высокие прибыли приносила военная промышленность. Дальнейшее разрушение рабочих кадров было приостановлено. Нужные промышленности рабочие оставались в качестве военнообязанных. Бреши, пробитые мобилизацией, заполнялись выходцами из деревни, мелким городским людом, малоквалифицированными рабочими, женщинами, подростками. Процент женщин в промышленности повысился с 32 до 40.

    Процесс обновления и разжижения пролетариата получил исключительные размеры именно в столице. За годы войны, с 1914 по 1917-й, число рабочих крупных предприятий, занимающих свыше 500 рабочих, возросло в Петроградской губернии почти вдвое. Вследствие ликвидации заводов и фабрик в Польше и особенно в Прибалтике, главным же образом вследствие общего роста военной промышленности, в Петрограде к 1917 году сосредоточилось около 400 тысяч рабочих на фабриках и заводах. Из них 335 тысяч приходилось на 140 заводов-гигантов. Наиболее боевые элементы петроградского пролетариата сыграли на фронте немалую роль в оформлении революционных настроений армии. Но заменившие их вчерашние выходцы из деревни, нередко зажиточные крестьяне и лавочники, укрывавшиеся на заводах от фронта, женщины и подростки были гораздо покорнее, чем кадровые рабочие. К этому надо прибавить, что квалифицированные рабочие, попав на положение военнообязанных -- а таких насчитывалось сотни тысяч, -- соблюдали чрезвычайную осторожность из опасения быть выброшенными на фронт. Такова социальная база патриотических настроений, захватывавших часть рабочих еще при царе.

    Но в этом патриотизме не было устойчивости. Нещадный военно-полицейский зажим, удвоенная эксплуатация, поражения на фронте и хозяйственная разруха толкали рабочих на борьбу. Стачки во время войны имели, однако, преимущественно экономический характер и отличались гораздо более умеренным характером, чем до войны. Ослабление класса усугублялось ослаблением его партии. После ареста и ссылки депутатов-большевиков произведен был, при помощи заранее подготовленной иерархии провокаторов, генеральный разгром большевистских организаций, от которого партия не могла оправиться до февральского переворота. В течение 1915 и 1916 годов разжиженному рабочему классу пришлось проходить элементарную школу борьбы, прежде чем в феврале 1917 года частичные экономические стачки и демонстрации голодающих женщин могли слиться во всеобщую стачку и вовлечь армию в восстание.

    В Февральскую революцию петроградский пролетариат вошел, таким образом, не только с крайне разнородным, еще не успевшим амальгамироваться составом, но и с пониженным политическим уровнем даже наиболее передовых своих слоев. В провинции дело обстояло еще хуже. Только этот вызванный войной рецидив политической неграмотности и полуграмотности пролетариата создал второе условие для временного господства соглашательских партий.

    Революция учит, и притом быстро. В этом ее сила. Каждая неделя приносила массам нечто новое. Каждые два месяца создавали эпоху. В конце февраля -- восстание. К концу апреля -- выступление вооруженных рабочих и солдат в Петрограде. В начале июля новое выступление, в гораздо более широком масштабе и под более решительными лозунгами. В конце августа -- корниловская попытка переворота, отбитая массами. В конце октября завоевывание власти большевиками. Под этим поражающим своей правильностью ритмом событий происходили глубокие молекулярные процессы, сплачивавшие разнородные части рабочего класса в одно политическое целое. Решающую роль при этом играла опять-таки стачка.

    Напуганные громом революции, ударившим среди вакханалии военных барышей, промышленники в первые недели шли на уступки рабочим. Петроградские завод2 чики согласились даже, с оговорками и урезками, на 8-часовой рабочий день. Но это не вносило успокоения, так как уровень жизни непрерывно снижался. В мае Исполнительный комитет принужден был констатировать, что при растущей дороговизне положение рабочих "граничит для многих категорий с хроническим голоданием". Настроение в рабочих кварталах становилось все более нервным и напряженным. Больше всего угнетало отсутствие перспективы. Массы способны выносить тягчайшие лишения, когда понимают, во имя чего. Но новый режим все более раскрывался перед ними как маскировка старых отношений, против которых они восстали в феврале. Этого они терпеть не хотели.

    Стачки принимают особенно бурный характер среди наиболее отсталых и эксплуатируемых рабочих слоев. Прачки, красильщики, бондари, торгово-промышленные служащие, строительные рабочие, бронзовщики, маляры, чернорабочие, сапожники, картонажники, колбасники, мебельщики бастуют, слой за слоем, в течение всего июня. Металлисты же начинают, наоборот, играть сдерживающую роль. Передовым рабочим становилось все яснее, что частные экономические стачки в условиях войны, разрухи и инфляции не могут внести серьезного улучшения, что нужны какие-то изменения самих основ. Локаут не только делал рабочих восприимчивыми к требованию контроля над промышленностью, но и наталкивал их на мысль о необходимости взятия заводов в руки государства. Этот вывод представлялся тем более естественным, что большинство частных заводов работало на войну и что рядом с ними имелись государственные предприятия того же типа. Уже летом 1917 года начинают появляться в столице из разных концов России делегации от рабочих и служащих с ходатайствами о взятии заводов в казну, так как акционеры прекратили отпуск денег. Но правительство и слышать об этом не хотело. Надо было, следовательно, сменить правительство. Соглашатели противодействовали этому. Рабочие поворачивали фронт против соглашателей.

    Путиловский завод, со своими 40 тысячами рабочих, казался в первые месяцы революции крепостью эсеров. Но гарнизон ее не долго защищался от большевиков. Во главе наступающих чаще всего можно было видеть Володарского. В прошлом портной, еврей, проведший ряд лет в Америке и хорошо овладевший английским языком, Володарский был прекрасным массовым оратором, логичным, находчивым и дерзким. Американские интонации придавали своеобразную выразительность его звонкому голосу, отчетливо звучащему на многотысячных собраниях. "С момента его появления в Нарвском районе, -- рассказывает рабочий Миничев, -- на Путиловском заводе почва под ногами господ эсеров начала колебаться, и в течение каких-нибудь двух месяцев путиловские рабочие пошли за большевиками".

    Рост стачек и вообще классовой борьбы почти автоматически повышал влияние большевиков. Во всех случаях, где дело шло о жизненных интересах, рабочие убеждались, что у большевиков нет задних мыслей, что они ничего не скрывают и что на них можно положиться. В часы конфликтов к большевикам тянулись все рабочие, беспартийные, эсеры, меньшевики. Этим объясняется тот факт, что фабрично-заводские комитеты, ведшие борьбу за жизнь своих заводов с саботажем администрации и владельцев, перешли на сторону большевиков гораздо раньше, чем Совет. На конференции фабрично-заводских комитетов Петрограда и его окрестностей, в начале июня, 335 голосов из 421 высказалось за большевистскую резолюцию. Этот факт прошел совершенно незамеченным большой печатью. Между тем он означал, что в основных вопросах экономической жизни петроградский пролетариат, еще не успев порвать с соглашателями, фактически перешел на сторону большевиков.

    На июньской конференции профессиональных союзов выяснилось, что в Петрограде свыше 50 союзов, обнимающих не менее 250 тысяч членов. Союз металлистов насчитывал около 100 тысяч рабочих. В течение одного месяца мая число его членов возросло вдвое. Влияние большевиков в союзах росло еще быстрее.

    Все частичные перевыборы в советы приносили победу большевикам. К 1 июня в Московском Совете было уже 206 большевиков против 172 меньшевиков и 110 эсеров. Те же сдвиги происходили и в провинции, только медленнее. Число членов партии непрерывно росло. В конце апреля петроградская организация насчитывала около 15 тысяч членов, к концу июня -- свыше 32 тысяч.

    Рабочая секция Петроградского Совета имела в это время уже большевистское большинство. Но на объединенных заседаниях обеих секций большевиков подавляли солдатские делегаты. "Правда" все настойчивее требовала общих перевыборов: "500 тысяч петроградских рабочих имеют в Совете раза в четыре меньше делегатов, чем 150 тысяч петроградского гарнизона".

    На июньском съезде советов Ленин требовал серьезных мер борьбы с локаутами, хищениями и организованным расстройством хозяйственной жизни со стороны промышленников и банкиров. "Опубликуйте прибыли господ капиталистов, арестуйте 50 или 100 крупнейших миллионеров. Достаточно продержать их несколько недель, хотя бы на таких же льготных условиях, на каких содержится Николай Романов, с простой целью заставить вскрыть нити, обманные проделки, грязь, корысть, которые и при новом правительстве миллионов стоят нашей стране". Советским вождям предложение Ленина казалось чудовищным. "Разве можно при помощи насилия над отдельными капиталистами изменять законы экономической жизни?" То обстоятельство, что промышленники диктовали свои законы путем заговора против нации, почиталось в порядке вещей. Керенский, обрушившийся на Ленина громами негодования, не остановился через месяц перед тем, чтобы арестовать многие тысячи рабочих, которые расходились с промышленниками в понимании "законов экономической жизни".

    Связь между экономикой и политикой обнажалась. Государство, привыкшее выступать в качестве мистического начала, орудовало теперь все чаще в своей примитивнейшей форме, т. е. в виде отрядов вооруженных людей. Рабочие в разных местах страны подвергали то насильственному приводу в Совет, то домашнему аресту своего предпринимателя, отказывавшегося идти на уступки или даже вступать в переговоры. Не мудрено, если рабочая милиция стала предметом особой ненависти имущих классов.

    Первоначальное решение Исполнительного комитета о вооружении 10% рабочих не выполнялось. Но рабочим все же удавалось частично вооружаться, причем в ряды милиции попадали наиболее активные элементы. Руководство рабочей милицией сосредоточивалось в руках завкомов, а руководство завкомами переходило все больше в руки большевиков. Рабочий московского завода "Поставщик" рассказывает: "1 июня, как только был избран новый завком в большинстве из большевиков... был сформирован отряд до 80 человек, который, за неимением оружия, обучался палками под руководством старого солдата товарища Левакова".

    Печать обвиняла милицию в насилиях, в реквизициях и незаконных арестах. Несомненно, что милиция применяла насилие: именно для этого она и создавалась. Преступление ее состояло, однако, в том, что она прибегала к насилию по отношению к представителям того класса, который не привык быть объектом насилия и не хотел привыкать.

    На Путиловском заводе, который играл ведущую роль в борьбе за повышение заработной платы, собралось 23 июня совещание с участием представителей Центрального совета фабрично-заводских комитетов, Центрального бюро профсоюзов и 73 заводов. Под влиянием большевиков совещание признало, что стачка завода при данных условиях может повести за собой "неорганизованную политическую борьбу петроградских рабочих", а потому предложило путиловским рабочим "сдержать свое законное негодование" и готовить силы для общего выступления.

    Накануне этого важного совещания фракция большевиков предупреждала Исполнительный комитет: "Сорокатысячная масса... может каждый день забастовать и выступить на улицу. Она уже выступила бы, если бы ее не сдерживала наша партия, причем нет гарантий, что и впредь удастся ее удержать. А выступление путиловцев -- в этом не может быть сомнения -- неизбежно повлечет за собой выступление большинства рабочих и солдат".

    Вожди Исполнительного комитета расценивали такие предупреждения как демагогию или попросту пропускали их мимо ушей, сохраняя спокойствие. Сами они почти совсем перестали посещать заводы и казармы, так как успели стать одиозными фигурами в глазах рабочих и солдат. Одни большевики пользовались тем авторитетом, который позволял им удерживать рабочих и солдат от разрозненных действий. Но нетерпение масс направлялось иногда уже и против большевиков.

    На заводах и во флоте появились анархисты. Как всегда пред лицом больших событий и больших масс они обнаруживали свою органическую несостоятельность. Они тем легче отрицали государственную власть, что совершенно не понимали значения советов как органов нового государства. Впрочем, оглушенные революцией, они чаще всего просто отмалчивались по вопросу о государстве. Свою самостоятельность они проявляли, главным образом, в области мелкого вспышкопускательства. Экономический тупик и растущее ожесточение петроградских рабочих создавали для анархистов некоторые опорные позиции. Неспособные серьезно оценивать соотношение сил в общегосударственном объеме, готовые каждый толчок снизу рассматривать как последний спасительный удар, они иногда обвиняли большевиков в нерешительности и даже соглашательстве. Но дальше ворчания обыкновенно не шли. Отклик масс на выступления анархистов служил иногда для большевиков измерителем силы давления революционных паров.

    --------------------------------------------------------------------------------

    Матросы, встречавшие Ленина на Финляндском вокзале, заявляли спустя две недели, под патриотическим натиском со всех сторон: "Если бы мы знали... какими путями он попал к нам, то вместо восторженных криков "ура" раздались бы наши негодующие возгласы: "Долой, назад в ту страну, через которую ты к нам приехал..." Солдатские советы в Крыму один за другим угрожали вооруженной рукой воспрепятствовать проникновению Ленина на патриотический полуостров, куда он вовсе не собирался. Волынский полк, корифей 27 февраля, постановил даже сгоряча арестовать Ленина, так что Исполнительный комитет счел себя вынужденным принимать против этого свои меры. Такого рода настроения не рассеялись окончательно до июньского наступления, а рецидивы их ярко вспыхнули после июльских дней. В то же время в самых глухих гарнизонах и на отдаленных участках фронта солдаты все смелее говорили языком большевизма, чаще всего не догадываясь об этом. Большевики в полках насчитывались единицами, но большевистские лозунги проникали все глубже. Они как бы самопроизвольно зарождались во всех частях страны. Либеральные наблюдатели не видели во всем этом ничего, кроме невежества и хаоса. "Речь" писала: "Наша родина превращается положительно в какой-то сумасшедший дом, где действуют и командуют бесноватые, а люди, не потерявшие еще разума, испуганно отходят в сторону и жмутся к стенам". Точь-в-точь такими же словами изливали свою душу "умеренные" во всех революциях. Соглашательская печать утешала себя тем, что солдаты, несмотря на все недоразумения, знать не хотят никаких большевиков. Между тем бессознательный большевизм массы, отражавший логику развития, составлял несокрушимую силу ленинской партии.

    Солдат Пирейко рассказывает, что на фронтовых выборах на съезд советов прошли, после трехдневных прений, одни эсеры, но тут же, невзирая на протесты вождей, солдатские депутаты приняли резолюцию о необходимости отбирать землю у помещиков, не ожидая Учредительного собрания. "Вообще в вопросах, понятных для солдат, они настроены были левее самых крайних из крайних большевиков". Вот это и имел в виду Ленин, когда говорил, что массы "раз в сто левее нас".

    Писарь мотоциклетной мастерской, где-то в Таврической губернии, рассказывает, что нередко после чтения буржуазной газеты солдаты ругают каких-то неизвестных большевиков и тут же переходят к рассуждениям о необходимости прекращения войны, отнятия земли у помещиков и пр. Это те самые патриоты, которые клялись не пропустить Ленина в Крым.

    Солдаты огромных тыловых гарнизонов томились. Большое скопление праздных людей, нетерпеливо ждущих перемены своей судьбы, создавало нервозность, которая выражалась и в постоянной готовности вынести на улицу свое недовольство, и в повальной езде в трамваях, и в эпидемическом грызении семечек. Солдат с шинелью внакидку, с подсолнечной скорлупой на губах стал самым ненавистным образом буржуазной печати. Тот, кому за время войны грубо льстили, называя не иначе как героем, что не мешало на фронте пороть героя розгами; тот, кого после февральского переворота возвеличили как освободителя, стал внезапно шкурником, изменником, насильником и немецким наемником. Поистине не было той гнусности, которой патриотическая печать не приписала бы русским солдатам и матросам.

    Исполнительный комитет только и делал что оправдывался, боролся с анархией, тушил эксцессы, рассылал перепуганные запросы и нравоучения. Председатель Совета в Царицыне -- этот город считался гнездом "анархобольшевизма" -- на запрос центра о положении дел ответил лапидарной фразой: "Чем больше левеет гарнизон, тем больше правеет обыватель". Царицынскую формулу можно распространить на всю страну. Солдат левеет, буржуа правеет.

    Каждого солдата, который смелее других выражал то, что чувствовали все, так упорно бранили сверху "большевиком", что он оказывался в конце концов вынужден этому поверить. От мира и земли солдатская мысль переходила к вопросу о власти. Отклики на разрозненные лозунги большевизма превращались в сознательную симпатию к большевистской партии. В Волынском полку, который в апреле собирался арестовать Ленина, настроение за два месяца успело переломиться в пользу большевиков. Точно так же в Егерском и Литовском полках. Латышские стрелки были призваны к жизни самодержавием, чтобы использовать для войны ненависть парцельных крестьян и батраков против лифляндских баронов. Полки дрались прекрасно. Но дух классовой вражды, на который хотела опереться монархия, проложил себе свою собственную дорогу. Латышские стрелки одни из первых порвали с монархией, затем -- с соглашателями. Уже 17 мая представители 8 латышских полков почти единогласно присоединились к большевистскому лозунгу "Вся власть советам". В дальнейшем ходе революции им пришлось сыграть крупную роль.

    Неизвестный солдат пишет с фронта: "Сегодня, 13 июня, у нас в команде было маленькое собрание и говорили про Ленина и Керенского, солдаты большей частью за Ленина, а офицеры говорят, что Ленин самый буржуй". После катастрофы наступления имя Керенского в армии стало совершенно ненавистным.

    21 июня юнкера в Петергофе проходили по улицам со знаменами и плакатами "Долой шпионов", "Да здравствуют Керенский и Брусилов". Сами юнкера, конечно, стояли за Брусилова. Солдаты 4-го батальона напали на юнкеров и помяли их, рассеяв демонстрацию. Наибольшую ненависть вызвал плакат в честь Керенского.

    Июньское наступление чрезвычайно ускорило политическую эволюцию армии. Популярность большевиков, единственной партии, заранее поднявшей голос против наступления, стала чрезвычайно быстро расти. Правда, большевистские газеты с трудом находили себе доступ в армию. Их тираж был крайне мал по сравнению с тиражом либеральной и вообще патриотической печати. "Даже нигде и одной газеты вашей не видать, -- пишет корявая солдатская рука в Москву, -- а только пользуемся слухом вашей газеты. Нас здесь засыпают бесплатными буржуазными газетами, носят их по фронту целыми пачками". Но именно патриотическая печать создавала большевикам ни с чем не сравнимую популярность. Каждый случай протеста угнетенных, земельного захвата, расправы над ненавистным офицером газеты приписывали большевикам. Солдаты заключали, что большевики -- справедливый народ.

    Комиссар 12-й армии докладывал Керенскому в начале июля о настроении солдат: "Все в конечном итоге сваливается на буржуев-министров и Совет, продавшийся буржуям. А в общем, в огромной массе -- непроглядная тьма; к сожалению, должен констатировать, что даже газеты в последнее время читаются слабо, полное недоверие к печатному слову, "сладко пишут", "зубы заговаривают"... В первые месяцы доклады патриотических комиссаров представляли обычно гимн революционной армии, ее сознательности и дисциплине. Когда же после четырех месяцев непрерывных разочарований армия потеряла доверие к правительственным ораторам и газетчикам, те же комиссары открыли в ней непроглядную тьму.

    Чем больше левеет гарнизон, тем больше правеет обыватель. Под толчком наступления контрреволюционные союзы возникали в Петрограде, как грибы после дождя. Они избирали имена одно звучнее другого: союз чести родины, союз воинского долга, батальон свободы, организация духа и пр. Этими великолепными вывесками прикрывались амбиции и посягательства дворянства, офицерства, бюрократии, буржуазии. Некоторые из организаций, как военная лига, союз георгиевских кавалеров или добровольческая дивизия, являлись готовыми ячейками военного заговора. Выступая в качестве пламенных патриотов, рыцари "чести" и "духа" не только легко открывали двери союзных миссий, но и получали подчас правительственную субсидию, в которой было в свое время отказано Совету как "частной организации".

    Один из отпрысков семьи газетного магната Суворина приступил тем временем к изданию "Маленькой газеты, которая в качестве органа независимого социализма" проповедовала железную диктатуру, выдвигая кандидатом адмирала Колчака. Более солидная пресса, не ставя еще всех точек над i, всячески создавала Колчаку популярность. Дальнейшая судьба адмирала свидетельствует, что уже ранним летом 1917 года дело шло о широком плане, связанном с его именем, и что за спиной Суворина стояли влиятельные круги.

    Повинуясь простому тактическому расчету, реакция, если не считать отдельных срывов, делала вид, что направляет свои удары только против ленинцев. Слово "большевик" стало синонимом адского начала. Как до революции царские командиры возлагали ответственность за все бедствия, в том числе и за собственную глупость, на немецких шпионов, особенно на "жидов", так теперь, после краха июньского наступления, вина за неудачи и поражения неизменно возлагалась на большевиков. В этой области демократы, вроде Керенского и Церетели, почти ничем не отличались не только от либералов, вроде Милюкова, но и от откровенных крепостников, вроде генерала Деникина.

    Как всегда бывает, когда противоречия напряжены до предела, но момент взрыва еще не наступил, группировка политических сил обнаружилась откровеннее и ярче не на основных вопросах, а на случайных и побочных. В качестве одного из громоотводов для политических страстей служил в те недели Кронштадт. Старая крепость, которая должна была быть верным часовым у морских ворот императорской столицы, не раз поднимала в прошлом знамя восстания. Несмотря на беспощадные расправы, мятежное пламя никогда не потухало в Кронштадте. Оно грозно вспыхнуло после переворота. Имя морской крепости скоро стало на страницах патриотической печати синонимом худших сторон революции, т. е. большевизма. В действительности Кронштадтский Совет еще не был большевистским: в него входило в мае 107 большевиков, 112 эсеров, 30 меньшевиков и 97 беспартийных. Но это были кронштадтские эсеры и кронштадтские беспартийные, жившие под высоким давлением: большинство их в важных вопросах шло за большевиками.

    В области политики кронштадтские матросы не склонны были ни к маневрам, ни к дипломатии. У них было свое правило: сказано -- сделано. Не мудрено, если в отношении к призрачному правительству они склонны были к крайне упрощенным методам действия. 13 мая Совет постановил: "Единственной властью в Кронштадте является Совет рабочих и солдатских депутатов". Устранение правительственного комиссара, кадета Пепеляева, игравшего роль пятого колеса в телеге, прошло в крепости совершенно незамеченным. Сохранялся образцовый порядок. В городе была запрещена карточная игра, закрыты и выселены все притоны. Под угрозой "конфискации имущества и отсылки на фронт" Совет запретил появляться на улицах в пьяном виде. Угроза не раз приводилась в исполнение.

    Закаленные в страшном режиме царского флота и морской крепости, привыкшие к суровой работе, к жертвам но и к неистовствам матросы теперь, когда перед ними приоткрылась завеса новой жизни, в которой они почувствовали себя будущими хозяевами, напрягли все свои сухожилия, чтобы показать себя достойными революции. Они жадно набрасывались в Петрограде на друзей и на противников и почти насильно влекли их в Кронштадт, чтобы показать, каковы революционные моряки на деле. Такое нравственное напряжение не могло, разумеется, длиться вечно, но его хватило надолго. Кронштадтские моряки стали чем-то вроде воинствующего ордена революции. Но какой? Не той, во всяком случае, какая воплощалась в министре Церетели с его комиссаром Пепеляевым. Кронштадт стоял как провозвестник надвигающейся второй революции. Поэтому его так ненавидели все те, для кого было слишком достаточно и первой.

    Мирное и незаметное низложение Пепеляева было в прессе порядка изображено почти как вооруженное восстание против государственного единства. Правительство пожаловалось Совету. Совет сейчас же выделил делегацию для воздействия. Машина двоевластия со скрипом пришла в движение. 24 мая Кронштадтский Совет, с участием Церетели и Скобелева, согласился, по настоянию большевиков, признать, что, продолжая борьбу за власть советов, он практически обязан подчиняться Временному правительству, покуда власть советов не установлена во всей стране. Однако уже через день, под давлением возмущенных этой уступчивостью матросов, Совет заявил, что министры получили лишь "разъяснение" точки зрения Кронштадта, которая остается неизменной. Это было явной тактической ошибкой, за которой, однако, ничего не скрывалось, кроме революционной амбиции.

    На верхах решено было воспользоваться счастливым случаем и дать кронштадтцам урок, заставив их заодно расплатиться и за прежние грехи. Прокурором выступал, конечно, Церетели. С патетическими ссылками на свои собственные тюрьмы он особенно громил кронштадтцев за то, что они держат в крепостных казематах 80 офицеров. Вся благомыслящая печать ему вторила. Однако даже соглашательские, т. е. министерские, газеты должны были признать, что дело идет о "форменных казнокрадах" и о "людях, до ужаса доводивших кулачную расправу". Матросы--свидетели, по словам "Известий", официоза самого Церетели "показывают о подавлении (арестованными офицерами) восстания 1906 года, о массовых расстрелах, о баржах, переполненных трупами казненных и потопленных в море, и о других ужасах ... рассказывают совершенно просто, как обычные вещи".

    Кронштадтцы упорно отказывались выдать арестованных правительству, которому палачи и казнокрады из благородного сословия были неизмеримо ближе, чем замученные матросы 1906-го и других годов. Не случайно же министр юстиции Переверзев, которого Суханов мягко называет "одной из подозрительных фигур в коалиционном правительстве", систематически освобождал из Петропавловской крепости наиболее гнусных деятелей царской жандармерии. Демократические выскочки больше всего стремились к тому, чтобы реакционная бюрократия признала их благородство.

    На обвинения Церетели Кронштадтцы отвечали в своем воззвании: "Арестованные нами в дни революции офицеры, жандармы и полицейские сами заявили представителям правительства, что они ни в чем не могут пожаловаться на обращение с ними тюремного надзора. Правда, тюремные здания Кронштадта ужасны. Но это те самые тюрьмы, которые были построены царизмом для нас. Других у нас нет. И если мы содержим в этих тюрьмах врагов народа, то не из мести, а из соображений революционного самосохранения". 27 мая кронштадтцев судил Петроградский Совет. Выступая в их защиту, Троцкий предупреждал Церетели, что в случае контрреволюционной опасности, "когда контрреволюционный генерал попытается накинуть на шею революции петлю, кадеты будут намыливать веревку, а кронштадтские матросы явятся, чтобы бороться и умирать вместе с нами". Это предупреждение осуществилось через три месяца с неожиданной буквальностью: когда генерал Корнилов поднял восстание и повел войска на столицу, Керенский, Церетели и Скобелев вызвали кронштадтских матросов для охраны Зимнего дворца. Но что из того? В июне господа демократы защищали порядок от анархии, и никакие доводы и предсказания не имели над ними силы. Большинством в 580 голосов против 162 при 74 воздержавшихся Церетели провел в Петроградском Совете резолюцию, объявлявшую об отпадении "анархического" Кронштадта от революционной демократии. Как только нетерпеливо дожидавшийся Мариинский дворец был извещен, что булла отречения принята, правительство немедленно прервало телефонное сообщение между столицей и крепостью для частных лиц, чтобы не дать большевистскому центру возможности воздействовать на кронштадтцев, приказало сейчас же вывести из вод Кронштадта все учебные суда и потребовало от Совета "беспрекословного повиновения". Заседавший в те дни съезд крестьянских депутатов пригрозил "отказать кронштадтцам в продуктах потребления". Стоявшая за спиной соглашателей реакция искала решительной и, по возможности, кровавой развязки. "Опрометчивый шаг Кронштадтского Совета, -- пишет один из молодых историков, Югов, -- мог вызвать нежелательные последствия. Нужно было найти подходящий путь для выхода из создавшегося положения. Именно с этой целью в Кронштадт и поехал Троцкий, где выступил в Совете и написал декларацию, которая и была принята Советом и затем -- единогласно -- проведена Троцким на митинге на Якорной площади". Сохранив свою принципиальную позицию, кронштадтцы уступили в практических вопросах.

    Мирное улажение конфликта вывело буржуазную прессу окончательно из себя: в крепости анархия, кронштадтцы печатают собственные деньги -- фантастические образцы их воспроизводились в газетах, -- казенное имущество расхищается, женщины обобществлены, идут грабежи и пьяные оргии. Моряки, гордившиеся своим суровым порядком, сжимали мозолистые кулаки при чтении газет, которые в миллионах экземпляров распространяли клевету о них по всей России.

    Получив в свое распоряжение кронштадтских офицеров, судебные органы Переверзева освобождали их одного за другим. Было бы крайне поучительно установить, кто из освобожденных принимал в дальнейшем участие в гражданской войне, и сколько матросов, солдат, рабочих и крестьян было ими расстреляно и повешено. К сожалению, мы не имеем возможности произвести здесь эти поучительные подсчеты.

    Авторитет власти был спасен. Но и матросы получили скоро удовлетворение за понесенные обиды. Со всех концов страны стали прибывать резолюции приветствия красному Кронштадту: от отдельных наиболее левых советов, от заводов, полков, митингов. Первый пулеметный полк в полном составе демонстрировал на улицах Петрограда свое уважение к кронштадтцам "за их стойкую позицию недоверия Временному правительству".

    Кронштадт готовился, однако, взять и более значительный реванш. Травля буржуазной прессы сделала его фактором общегосударственного значения. "Укрепившись в Кронштадте, -- пишет Милюков, -- большевизм широко разбросал по России сеть пропаганды при помощи надлежащим образом обученных агитаторов. Кронштадтские эмиссары посылались и на фронт, где подкапывали дисциплину, и в тыл, в деревни, где вызывали погромы имений. Кронштадтский Совет выдавал эмиссарам особые свидетельства: "Н.Н. послан в свою губернию для присутствия, с правом решающего голоса, в уездных, волостных и сельских комитетах, а также выступать на митингах и созывать митинги, по своему усмотрению, в любом месте", с "правом ношения оружия, свободного и бесплатного проезда по всем железным дорогам и пароходам". При этом "неприкосновенность личности означенного агитатора гарантируется Советом города Кронштадта".

    Обличая подрывную работу балтийских моряков, Милюков забывает только объяснить, как и почему, несмотря на наличность премудрых властей, учреждений и газет, одинокие матросы, вооруженные странным мандатом Кронштадтского Совета, без препятствий разъезжали по всей стране, везде находили и стол и дом, допускались на все народные собрания, всюду внимательно выслушивались и налагали отпечаток матросской руки на исторические события. Обслуживающий либеральную политику историк даже не ставит перед собою этого простого вопроса. Между тем кронштадтское чудо было мыслимо лишь потому, что матросы гораздо глубже выражали потребности исторического развития, чем очень умные профессора. Малограмотный мандат оказался, если говорить языком Гегеля, действителен, потому что он был разумен. Между тем субъективно-умнейшие планы оказались призрачны, ибо разум истории даже не ночевал в них.

    --------------------------------------------------------------------------------

    Советы отставали от заводских комитетов. Заводские комитеты отставали от масс. Солдаты отставали от рабочих. Еще в большей мере провинция отставала от столицы. Такова неизбежная динамика революционного процесса, порождающая тысячи противоречий, чтобы затем, как бы случайно, мимоходом, играя, преодолеть их и тут же породить новые. Отставала от революционной динамики и партия, т. е. та организация, которая меньше всего имеет право отставать, особенно во время революции. В таких рабочих центрах, как Екатеринбург, Пермь, Тула, Нижний Новгород, Сормово, Коломна, Юзовка, большевики отделились от меньшевиков только в конце мая. В Одессе, Николаеве, Елизаветграде, Полтаве и в других пунктах Украины большевики еще в середине июня не имели самостоятельных организаций. В Баку, Златоусте, Бежецке, Костроме большевики окончательно отделились от меньшевиков только к концу июня. Эти факты не могут не казаться поразительными, если принять во внимание, что уже через четыре месяца большевикам предстояло взять власть. Как сильно отстала партия за время войны от молекулярного процесса в массах и как далеко отстояло мартовское руководство Каменева--Сталина от великих исторических задач! Самую революционную партию, какую вообще знала до сих пор человеческая история, события революции все же застигли врасплох. Она перестраивалась в огне и выравнивала свои ряды под натиском событий. Массы оказались на повороте "раз в сто" левее крайней левой партии.

    Рост влияния большевиков, происходивший с мощью естественно-исторического процесса, при ближайшем рассмотрении обнаруживает свои противоречия и зигзаги, приливы и отливы. Массы неоднородны и к тому же научаются управлять огнем революции не иначе как обжигая об него руки и отшатываясь назад. Большевики могли только ускорить процесс выучки масс. Они терпеливо разъясняли. Впрочем, история на этот раз не злоупотребляла их терпением.

    В то время как большевики неудержимо овладевали заводами, фабриками и полками, выборы в демократические думы давали огромный и как бы растущий перевес соглашателям. Таково было одно из наиболее острых и загадочных противоречий революции. Правда, дума Выборгского района, чисто пролетарского, гордилась своим большевистским большинством. Но это было исключение. На городских выборах в Москве, в июне, эсеры собрали больше 60% голосов. Эта цифра поразила их самих: они не могли не чувствовать, что влияние их быстро идет к уклону. Для понимания взаимоотношения между реальным развитием революции и его отражениями в зеркалах демократии московские выборы представляют чрезвычайный интерес. Передовые слои рабочих и солдат уже спешно отряхали от себя соглашательские иллюзии. Между тем широчайшие слои мелкого городского люда только начинали шевелиться. Для этих распыленных масс демократические выборы открывали едва ли не первую и, во всяком случае, одну из редких возможностей политически проявить себя. В то время как рабочий, вчерашний меньшевик или эсер, подавал голос за партию большевиков, увлекая за собою солдата, извозчик, разносчик, дворник, торговка, лавочник, его приказчик, учитель посредством такого героического акта, как подача голоса за эсеров, впервые выходили из политического небытия. Мелкобуржуазные слои с запозданием голосовали за Керенского, потому что он воплощал в их глазах Февральскую революцию, которая только сегодня докатилась до них. Со своими 60% эсеровского большинства московская дума блистала последним светом угасающего светила. То же было и со всеми другими органами демократического самоуправления. Едва возникнув, они уже оказывались поражены бессилием запоздалости. Это значило, что ход революции зависит от рабочих и солдат, а не от человеческой пыли, которую вздымали и кружили вихри революции.

    Такова глубокая и вместе простая диалектика революционного пробуждения угнетенных классов. Наиболее опасная из аберраций революции состоит в том, что механический счетчик демократии суммирует воедино вчерашний, сегодняшний и завтрашний день и этим толкает формальных демократов искать голову революции там, где на самом деле находится ее тяжеловесный хвост. Ленин учил свою партию отличать голову от хвоста.

俄国革命史（上卷）·托洛茨基


СОВЕТСКИЙ СЪЕЗД И ИЮНЬСКАЯ ДЕМОНСТРАЦИЯ

    Первый съезд советов, давший Керенскому санкцию на наступление, собрался 3 июня в Петрограде в здании кадетского корпуса. Всего на съезде было 820 делегатов с решающим голосом и 268 с совещательным. Они представляли 305 местных советов, 53 районных и областных, организации фронта, тыловые учреждения армии и некоторые крестьянские организации. Правом на решающий голос пользовались советы, объединяющие не меньше 25 тысяч человек. Советы, объединяющие от 10 до 25 тысяч, пользовались совещательным голосом. На основании этих норм, которые вряд ли, впрочем, строго соблюдались, можно предположить, что за съездом стояло свыше 20 миллионов человек. Из 777 делегатов, давших сведения о своей партийной принадлежности, эсеров было 285, меньшевиков -- 248, большевиков -- 105; далее следовали менее значительные группы. Левое крыло, т. е. большевики вместе с примыкающими к ним интернационалистами, составляло менее 1/5 делегатов. Съезд состоял в большинстве своем из людей, которые в марте записались в социалисты, а к июню успели устать от революции. Петроград должен был казаться им городом бесноватых.

    Съезд начал с одобрения высылки Гримма, плачевного швейцарского социалиста, пытавшегося спасти русскую революцию и германскую социал-демократию путем закулисных переговоров с дипломатией Гогенцоллерна. Требование левого крыла немедленно обсудить вопрос о готовящемся наступлении было отвергнуто подавляющим большинством. Большевики выглядели маленькой кучкой. Но в этот самый день и, быть может, час конференция фабрично-заводских комитетов Петрограда приняла, тоже подавляющим большинством, резолюцию о том, что спасти страну может только власть советов.

    Соглашатели, как ни были они близоруки, не могли не видеть того, что повседневно совершалось вокруг. Ненавистник большевиков Либер, очевидно под влиянием провинциалов, обличал в заседании 4 июня негодных правительственных комиссаров, которым на местах не хотят давать власти. "Целый ряд функций правительственных органов в силу таких обстоятельств переходил в руки советов даже тогда, когда они этого не желали". Эти люди жаловались кому-то на самих себя.

    Один из делегатов, педагог, рассказал на съезде, что за четыре месяца революции в области народного просвещения не произошло ни малейших изменений. Все старые учителя, инспектора, директорат, попечители округов, нередко бывшие члены черносотенных организаций, все прежние школьные планы, реакционные учебники, даже старые товарищи министра безмятежно остаются на своих местах. Только царские портреты вынесены на чердак, но в любой момент могут быть водружены на место.

    Съезд не решался поднять руку на Государственную думу и на Государственный совет. Свою застенчивость перед реакцией меньшевистский оратор Богданов прикрывал тем, что Дума и совет -- "это все равно мертвые, несуществующие учреждения". Мартов, со свойственным ему полемическим остроумием, ответил: "Богданов предлагает признать Думу несуществующей, но не посягать на ее существование".

    Съезд, несмотря на столь прочное правительственное большинство, проходил в атмосфере тревоги и неуверенности. Патриотизм отсырел и давал лишь ленивые вспышки. Было ясно, что массы недовольны и что большевики в стране, особенно в столице, неизмеримо сильнее, чем на съезде. Сведенный к своей первооснове спор между большевиками и соглашателями неизменно вращался вокруг вопроса: с кем идти демократии, с империалистами или с рабочими? Тень Антанты стояла над съездом. Вопрос о наступлении был предрешен, демократам оставалось только склониться.

    "В этот критический момент, -- поучал Церетели, -- ни одна общественная сила не должна сбрасываться с весов до тех пор, пока ее можно использовать для народного дела". Таково было обоснование коалиции с буржуазией. Так как пролетариат, армия и крестьянство на каждом шагу нарушали планы демократов, то приходилось открывать войну против народа под видом войны против большевиков. Так, Церетели предавал отлучению кронштадтских матросов, чтобы не сбрасывать со своих весов кадета Пепеляева. Коалиция была одобрена большинством в 543 голоса против 126 при 52 воздержавшихся.

    Работы огромного и рыхлого собрания в Кадетском корпусе отличались размашистостью в области деклараций и консервативной скаредностью в отношении практических задач. Это налагало на все решения печать безнадежности и лицемерия. Съезд признал за всеми нациями России право на самоопределение, но ключ от этого проблематического права вручил не самим угнетенным нациям, а будущему Учредительному собранию, в котором соглашатели надеялись быть в большинстве и собирались также капитулировать перед империалистами, как они это делали в правительстве.

    Съезд отказался провести декрет о 8-часовом рабочем дне. Церетели объяснял топтанье коалиции на месте трудностью согласования интересов различных слоев населения. Как будто хоть одно великое дело в истории совершалось путем "согласования интересов", а не путем победы прогрессивных интересов над реакционными!

    Громан, советский экономист, внес под конец свою неизбежную резолюцию: о надвинувшейся экономической катастрофе и о необходимости государственного регулирования. Съезд принял эту ритуальную резолюцию, но только для того, чтобы все осталось по-старому.

    "Гримма выслали, -- писал Троцкий 7 июня, -- съезд перешел к порядку дня. Но капиталистическая прибыль по-прежнему неприкосновенна для Скобелева и его коллег. Продовольственный кризис обостряется с каждым часом. В дипломатической области правительство получает удар за ударом. Наконец, столь истерически провозглашавшееся наступление готовится, по-видимому, вскоре обрушиться на народ чудовищной авантюрой".

    "Мы терпеливы и готовы были бы еще спокойно наблюдать просвещенную деятельность министерства Львова -- Терещенко -- Церетели в течение ряда месяцев. Нам нужно время -- для нашей подготовки. Но подземный крот роет слишком быстро. И при содействии "социалистических" министров проблема власти может обрушиться на участников этого съезда гораздо скорее, чем мы все это предполагаем".

    Стараясь прикрыться от масс более высоким авторитетом, вожди вовлекали съезд во все текущие конфликты, безжалостно компрометируя его в глазах петроградских рабочих и солдат. Наиболее громким эпизодом такого рода была история с дачей Дурново, старого царского сановника, который в качестве министра внутренних дел прославился разгромом революции 1905 года. Пустующая дача ненавистного бюрократа, к тому же нечистого на руку, была захвачена рабочими организациями Выборгской стороны, главным образом, из-за огромного сада, который стал излюбленным местом гулянья детей. Буржуазная печать изображала дачу как приют погромщиков и налетчиков, как Кронштадт Выборгской стороны. Никто не дал себе труда проверить, как обстоит дело в действительности. Правительство, тщательно обходившее все большие вопросы, со свежей страстью принялось за спасение дачи. От Исполнительного комитета потребовали санкции героических мероприятий, и Церетели, разумеется, не отказал. Прокурор отдал приказ выселить с дачи группу анархистов в 24 часа. Узнав о подготовляющихся военных действиях, рабочие забили тревогу. Анархисты, с своей стороны, угрожали вооруженным отпором. 28 заводов объявили стачку протеста. Исполком выпустил воззвание, обличавшее выборгских рабочих как помощников контрреволюции. После такой подготовки представители юстиции и милиции проникли в львиную пещеру. Выяснилось, однако, что на даче, давшей приют ряду просветительных рабочих организаций, царит полный порядок. Пришлось отступить, и не без сраму. История эта имела, однако, дальнейшее развитие.

    9 июня на съезде взорвалась бомба: в утренней "Правде" был напечатан призыв к демонстрации на завтрашний день. Чхеидзе, который умел пугаться и склонен был поэтому пугать других, заявил гробовым голосом: "Если съездом не будут приняты меры, завтрашний день будет роковым". Делегаты в тревоге подняли головы.

    Мысль о том, чтобы свести петроградских рабочих и солдат на очную ставку со съездом, навязывалась всей обстановкой. Массы напирали на большевиков. Особенно бурлил гарнизон, опасавшийся, что в связи с наступлением его раздергают по частям и расшвыряют по фронтам. К этому присоединилось острое недовольство "Декларацией прав солдата", которая делала большой шаг назад по сравнению с "приказом ╨ 1" и с фактически установившимся режимом в армии. Инициатива демонстрации исходила от Военной организации большевиков. Руководители ее утверждали, и вполне основательно, как показали события, что если партия не возьмет на себя руководство, то солдаты сами выйдут на улицу. Крутой перелом массовых настроений не поддавался, однако, учету на ходу, и это порождало известные колебания в среде самих большевиков. Володарский не был уверен, выйдут ли на улицу рабочие. Были опасения и насчет характера, какой примет демонстрация. Представители Военной организации утверждали, что солдаты, опасаясь нападения и расправы, без оружия не выступят. "Во что выльется эта демонстрация?" -- спрашивал осторожный Томский и требовал дополнительного обсуждения. Сталин считал, что "брожение среди солдат -- факт; среди рабочих такого определенного настроения нет", но находил все же, что необходимо дать правительству отпор. Калинин, всегда более склонный уклониться от боя, чем принять его, высказался решительно против демонстрации, ссылаясь на отсутствие яркого повода, особенно у рабочих: "Демонстрация будет только надуманная". 8 июня на совещании с представителями районов после ряда предварительных голосований 131 рука поднялась в конце концов за демонстрацию, против 6 при 22 воздержавшихся. Демонстрация была назначена на воскресенье, 10 июня.

    Подготовительная работа велась до последнего момента втайне, чтобы не дать эсерам и меньшевикам возможности начать контрагитацию. Эта законная мера предосторожности была позже истолкована как доказательство военного заговора. К решению организовать демонстрацию присоединился Центральный совет фабрично-заводских комитетов. "Под давлением Троцкого против возражавшего Луначарского, -- пишет Югов, -- комитет межрайонцев решил присоединиться к демонстрации". Подготовка велась с кипучей энергией.

    Манифестация должна была поднять знамя власти советов. Боевой лозунг гласил: "Долой десять министров-капиталистов". Это было наиболее простое выражение требования разрыва коалиции с буржуазией. Шествие должно было направляться к кадетскому корпусу, где помещался съезд. Этим подчеркивалось, что дело идет не о низвержении правительства, а о давлении на советских вождей.

    Правда, на предварительных совещаниях большевиков раздавались и другие голоса. Так, Смилга, молодой тогда член Центрального Комитета, предлагал "не отказываться от захвата почты, телеграфа и арсенала, если события развернутся до столкновения". Другой из участников совещания, член Петроградского комитета Лацис, записал в своем дневнике по поводу отклонения предложения Смилги: "Я с этим примириться не могу... сговорюсь с товарищем Семашко и Рахья, чтобы в случае необходимости быть во всеоружии и захватить вокзалы, арсеналы, банки, почту и телеграф, опираясь на пулеметный полк". Семашко -- офицер пулеметного полка, Рахья -- рабочий, один из боевых большевиков.

    Наличность таких настроений понятна сама собой. Весь курс партии шел на завоевание власти, и вопрос был лишь в оценке обстановки. В Петрограде происходил явный перелом в пользу большевиков; но в провинции тот же процесс шел медленнее; наконец, фронт еще нуждался в уроке наступления, чтобы стряхнуть с себя недоверие к большевикам. Ленин стоял поэтому на апрельской позиции: "терпеливо разъяснять".

    Суханов в своих записках изображает план демонстрации 10 июня как прямой замысел Ленина захватить власть "при благоприятной обстановке". На самом деле так пробовали ставить вопрос лишь отдельные большевики, забиравшие, по насмешливому выражению Ленина, "чуточку левее", чем полагалось. Странным образом Суханов даже не пытается сопоставить свои произвольные догадки с политической линией Ленина, выраженной в многочисленных речах и статьях<<Подробнее об этом вопросе в приложении ╨ 3.>>

    Бюро Исполнительного комитета немедленно предъявило большевикам требование: отменить демонстрацию. На каком основании? Формально запретить демонстрацию могла, очевидно, лишь государственная власть. Но она и думать об этом не смела. Каким же образом Совет, являвшийся "частной организацией", руководимой блоком двух политических партий, мог запретить демонстрацию третьей партии? Центральный Комитет большевиков отказался выполнить требование, но решил еще резче подчеркнуть мирный характер демонстрации. В рабочих кварталах 9 июня была расклеена прокламация большевиков: "Мы -- свободные граждане, мы имеем право протестовать, и мы должны воспользоваться этим своим правом, пока не поздно. Право мирной демонстрации остается за нами".

    Вопрос был перенесен соглашателями на съезд. В этот момент Чхеидзе и произнес свои слова о роковом исходе и о том, что придется заседать всю ночь.

    Член президиума, Гегечкори, тоже один из сынов Жиронды, закончил свою речь грубым выкриком по адресу большевиков: "Прочь ваши грязные руки от великого дела!" Большевикам, несмотря на их требование, не дали времени обсудить вопрос во фракционном порядке. Съезд вынес постановление, запрещающее на три дня всякие демонстрации. Акт насилия по отношению к большевикам, это был в то же время акт узурпации по отношению к правительству: советы продолжали воровать власть у себя из-под подушки.

    Милюков выступал в эти часы на казачьем съезде и называл большевиков "главными врагами русской революции". Главным другом ее стал, логикой вещей, сам Милюков, который накануне февраля соглашался скорее принять поражение от немцев, чем революцию от русского народа. На вопрос казаков об отношении к ленинцам Милюков ответил: "Пора с этими господами покончить". Вождь буржуазии слишком торопился. Впрочем, ему действительно нельзя было терять времени.

    Тем временем по заводам и полкам шли митинги, постановлявшие выступить завтра на улицы под лозунгом "Вся власть советам". Под шум советского и казацкого съездов прошел незамеченным тот факт, что в Выборгскую районную думу выбрано от большевиков 37 гласных, от блока эсеров и меньшевиков -- 22, от кадетов -- 4.

    Поставленные перед категорическим постановлением съезда, притом с таинственной ссылкой на угрожающий удар справа, большевики решили пересмотреть вопрос. Они хотели мирной демонстрации, а не восстания, и у них не могло быть оснований превращать в полувосстание запрещенную демонстрацию. Президиум съезда решил с своей стороны принять меры. Несколько сот делегатов были сгруппированы десятками и направлены в рабочие кварталы и в казармы для предотвращения демонстрации, с тем чтобы к утру явиться в Таврический дворец для подведения итогов. Исполнительный комитет крестьянских депутатов присоединился к этой экспедиции, выделив для нее с своей стороны 70 человек.

    Хоть и неожиданными путями, но большевики достигли все же своего: делегаты съезда оказались вынуждены свести знакомство с рабочими и солдатами столицы. Горе не дали придвинуться к пророкам, зато пророкам пришлось приблизиться к горе. Встреча вышла в высшей степени поучительной. В "Известиях" Московского Совета корреспондент-меньшевик рисует такую картину: "Целую ночь напролет большинство съезда, свыше 500 членов его, не смыкали глаз, разбившись на десятки, расходились по фабрикам и заводам и воинским частям Петрограда, призывая к воздержанию от демонстрации... Съезд в значительной части фабрик и заводов, а также некоторой части гарнизона авторитетом не пользуется... Членов съезда встречали очень часто далеко не дружественно, порой враждебно, и нередко провожали злобно". Официальный советский орган отнюдь не преувеличивает; наоборот, он дает крайне смягченную картину ночной встречи двух миров.

    Петроградские массы, во всяком случае, не оставили у делегатов никаких сомнений насчет того, кто может отныне назначить демонстрацию и отменить ее. Рабочие Путиловского завода согласились расклеить воззвание съезда против демонстрации лишь после того, как убедились из "Правды", что оно не противоречит постановлению большевиков. Первый пулеметный полк, игравший в гарнизоне первую скрипку, как и Путиловский завод -- в рабочей среде, вынес, после докладов Чхеидзе и Авксентьева, председателей двух исполнительных комитетов, следующую резолюцию: "В согласии с ЦК большевиков и Военной организацией, полк откладывает свое выступление..."

    Бригады усмирителей прибывали после бессонной ночи в Таврический дворец в состоянии полной деморализации. Они рассчитывали на то, что авторитет съезда непререкаем, но наткнулись на стену недоверия и враждебности. "В массах засилье большевиков". "К меньшевикам и эсерам отношение враждебное". "Верят только "Правде". Кое-где кричат: "Мы вам не товарищи". Один за другим делегаты докладывали, как, несмотря на отмену боя, они потерпели тягчайшее поражение.

    Массы подчинились решению большевиков. Но подчинение происходило отнюдь не без протестов и даже возмущения. На некоторых предприятиях выносились резолюции порицания Центральному Комитету. Наиболее горячие члены партии в районах рвали свои партийные билеты. Это было серьезное предупреждение.

    Запрещение демонстрации на три дня соглашатели мотивировали ссылкой на монархический заговор, который хочет уцепиться за выступление большевиков; упоминали о причастности к этому части казачьего съезда и о приближении к Петрограду контрреволюционных частей. Немудрено, если после отмены демонстрации большевики потребовали разъяснений относительно заговора. Вместо ответа вожди съезда обвинили в заговоре самих большевиков. Так счастливо был найден выход из положения.

    Нужно признать, что в ночь на 10 июня соглашатели действительно открыли заговор, который сильно потряс их: заговор масс с большевиками против соглашателей. Однако подчинение большевиков постановлению съезда ободрило соглашателей и позволило их панике превратиться в бешенство. Меньшевики и эсеры решили проявить железную энергию. 10 июня газета меньшевиков писала: "Пора заклеймить ленинцев изменниками и предателями революции". Председатель Исполнительного комитета выступал на казачьем съезде и просил казаков поддержать Совет против большевиков. Ему отвечал председатель, уральский атаман Дутов: "Мы, казаки, с Советом никогда врозь не пойдем". Против большевиков реакционеры готовы были идти даже и с Советом, чтобы затем тем вернее задушить его.

    11 июня собирается грозное судилище: Исполнительный комитет, члены президиума съезда, руководители фракций, всего около 100 человек. Прокурором выступает, как всегда, Церетели. Задыхаясь от бешенства, он требует суровой расправы и презрительно отмахивается от Дана, который всегда готов травить большевиков, но еще не решается громить их. "То, что делают теперь большевики, это уже не идейная пропаганда, это заговор... Пусть же извинят нас большевики. Теперь мы перейдем к другим методам борьбы... Большевиков надо обезоружить. Нельзя оставить в их руках те слишком большие технические средства, которые они до сих пор имели. Нельзя оставить в их руках пулеметы и оружие. Заговоров мы не допустим". Это новые ноты. Что, собственно, значит разоружить большевиков? Суханов по этому поводу пишет: "Ведь никаких особых складов оружия у большевиков нет. Ведь все оружие -- у солдат и рабочих, которые в огромной массе идут за большевиками. Разоружение большевиков может означать только разоружение пролетариата. Мало того -- это разоружение войск".

    Надвинулся, другими словами, классический момент революции, когда буржуазная демократия, по требованию реакции, хочет разоружить рабочих, обеспечивших победу переворота. Господа демократы, среди которых есть начитанные люди, неизменно отдавали свои симпатии разоружаемым, а не разоружителям, поскольку дело шло о старых книгах. Но когда тот же вопрос предстал пред ними в действительности, они не узнали его. Одно то обстоятельство, что разоружить рабочих брался Церетели, революционер, годы проведший на каторге, вчерашний циммервальдец, не так просто укладывалось в голове. Зал застыл в оцепенении. Провинциальные делегаты почувствовали все же, по-видимому, что их толкают в пропасть. Один из офицеров забился в истерике.

    Не менее бледный, чем Церетели, Каменев поднимается с места и восклицает с достоинством, силу которого чувствует аудитория: "Господин министр, если вы не бросаете слова на ветер, вы не имеете права ограничиваться речью. Арестуйте меня и судите за заговор против революции". Большевики с протестом покидают заседание, отказываясь участвовать в издевательстве над собственной партией. Напряжение в зале становится невыносимым.

    На помощь Церетели спешит Либер. Сдерживаемое бешенство сменяется на трибуне истерическим неистовством. Либер требует беспощадных мер: "Если вы хотите получить массу, которая идет к большевикам, то рвите с большевизмом". Но его слушают без сочувствия, даже полу враждебно.

    Впечатлительный, как всегда, Луначарский немедленно же пытается найти общий язык с большинством: хотя большевики уверяли его, что они имели в виду только мирную демонстрацию, тем не менее его собственный опыт убедил его в том, что "ошибочно было устраивать демонстрацию". Однако не надо обострять конфликтов. Не успокаивая противников, Луначарский раздражает друзей.

    "Мы не боремся с левым течением, -- иезуитствует Дан, наиболее опытный, но и наиболее бесплодный из вождей болота, -- мы боремся с контрреволюцией. Не наша вина, если за вашими плечами стоят прихвостни Германии". Ссылка на немцев попросту заменяла аргументацию. Никаких прихвостней Германии эти господа, разумеется, указать не могли. Церетели хотел нанести удар. Дан предлагал ограничиться занесением руки. В своей беспомощности Исполнительный комитет примкнул к Дану. Резолюция, предложенная на другой день съезду, имела характер исключительного закона против большевиков, но без непосредственных практических выводов.

    "Для вас, после посещения вашими делегатами заводов и полков, -- гласило письменное заявление большевиков съезду, -- не может быть сомнения в том, что если демонстрация не состоялась, то не вследствие вашего запрета, а вследствие отмены ее нашей партией... Фикция военного заговора выдвинута членом Временного правительства для того, чтобы провести обезоружение петроградского пролетариата и раскассирование петроградского гарнизона... Если бы даже государственная власть целиком перешла в руки Совета, -- а мы на этом стоим -- и Совет попытался бы наложить оковы на нашу агитацию, это могло бы заставить нас не пассивно подчиниться, а пойти навстречу тюремным и иным карам во имя идей интернационального социализма, которые нас отделяют от вас".

    Советское большинство и советское меньшинство сошлись в эти дни грудь с грудью, как бы для решающего боя. Но обе стороны в последний момент сделали шаг назад. Большевики отказались от демонстрации. Соглашатели отказались от разоружения рабочих.

    Церетели остался среди своих в меньшинстве. А между тем он был по-своему прав. Политика союза с буржуазией подошла к тому пункту, когда стало необходимым обессилить массы, не мирившиеся с коалицией. Довести соглашательскую политику до благополучного конца, т. е. до установления парламентского господства буржуазии, можно было не иначе как разоружением рабочих и солдат. Но Церетели был не только прав. Он был сверх того еще и бессилен. Ни рабочие, ни солдаты не сдали бы добровольно оружия. Значит, нужно было применить против них силу. Но силы у Церетели уже не было. Он мог ее получить, если вообще мог, только из рук реакции, которая, в случае успешного разгрома большевиков, приступила бы немедленно к разгрому соглашательских советов и не преминула бы напомнить Церетели, что он лишь бывший каторжник, и ничто более. Однако дальнейший ход вещей покажет, что таких сил не было и у реакции.

    Необходимость борьбы против большевиков Церетели политически обосновывал тем, что они отрывают пролетариат от крестьянства. Мартов возразил ему: "не из недр крестьянства" черпает Церетели свои руководящие идеи. "Группа правых кадетов, группа капиталистов, группа помещиков, группа империалистов, буржуа Запада" -- вот кто требует разоружения рабочих и солдат. Мартов был прав: имущие классы не раз в истории прятали свои притязания за спиной крестьянства.

    С момента опубликования апрельских тезисов Ленина ссылка на опасность изоляции пролетариата от крестьянства стала главным аргументом всех тех, которые тянули революцию назад. Не случайно Ленин сближал Церетели со "старыми большевиками".

    В одной из работ 1917 года Троцкий писал по этому поводу: "Изоляция нашей партии от эсеров и меньшевиков, даже самая крайняя, даже путем одиночных камер, еще ни в коем случае не означает изоляции пролетариата от угнетенных крестьянских и городских масс. Наоборот, резкое противопоставление политики революционного пролетариата вероломному отступничеству нынешних советских вождей только и может внести спасительную политическую дифференциацию в крестьянские миллионы, вырвать деревенскую бедноту из-под предательского руководства крепких эсеровских мужичков и превратить социалистический пролетариат в подлинного вождя народной, плебейской революции".

    Но фальшивый насквозь довод Церетели оказался живуч. Накануне октябрьского переворота он возродился с удвоенной силой, как довод многих "старых большевиков" против переворота. Через несколько лет, когда началась идейная реакция против Октября, формула Церетели стала главным теоретическим оружием школы эпигонов.

    --------------------------------------------------------------------------------

    На том же заседании съезда, которое судило большевиков в их отсутствие, представитель меньшевиков неожиданно предложил назначить на ближайшее воскресенье, 18 июня, в Петрограде и в важнейших городах манифестацию рабочих и солдат, чтобы показать врагам единство и силу демократии. Предложение было принято, хотя и не без недоумения. Месяц с лишним спустя Милюков довольно основательно объяснял неожиданный поворот соглашателей: "Произнеся кадетские речи на съезде советов, расстроивши вооруженную демонстрацию 10 июня... министры-социалисты почувствовали, что они зашли слишком далеко в приближении к нам, что почва у них уходит из-под ног. Они испугались и круто повернули в сторону большевиков". Решение о демонстрации 18 июня было, разумеется, не поворотом в сторону большевиков, а попыткой поворота в сторону масс против большевиков. Ночная очная ставка с рабочими и солдатами вообще произвела некоторую встряску на советской верхушке: так, вразрез с тем, что предполагалось в начале съезда, спешно издано было, от имени правительства, постановление об упразднении Государственной думы и о созыве Учредительного собрания на 30 сентября. Лозунги демонстрации выбраны были с таким расчетом, чтобы не вызывать раздражения масс: "Всеобщий мир", "Скорейший созыв Учредительного собрания", "Демократическая республика". О наступлении, как и о коалиции, -- ни слова. Ленин спрашивал в "Правде": "А куда же девалось полное доверие Временному правительству, господа?.. почему прилипает у вас язык к гортани?" Эта ирония била в цель: соглашатели не посмели потребовать от масс доверия тому правительству, в состав которого они входили.

    Советские делегаты, вторично объезжавшие рабочие кварталы и казармы, делали накануне демонстрации вполне обнадеживающие доклады в Исполнительном комитете. Церетели, которому эти сообщения вернули равновесие и склонность к самодовольным поучениям, обратился к большевикам: "Вот теперь перед нами открытый и честный смотр революционных сил... Теперь мы все увидим, за кем идет большинство: за вами или за нами". Большевики приняли вызов еще прежде, чем он был так неосторожно формулирован. "Мы пойдем на демонстрацию 18 числа, -- писала "Правда", -- для того, чтобы бороться за те цели, которые мы хотели демонстрировать 10 числа".

    Очевидно, по воспоминаниям о мартовской похоронной процессии, которая, по крайней мере по внешности, являлась величайшей манифестацией единства демократии, маршрут и на этот раз вел на Марсово поле, к могилам февральских жертв. Но, кроме маршрута, ничто более не напоминало далекие дни марта. В шествии участвовало около 400 тысяч человек, т. е. значительно меньше, чем на похоронах: на этой советской демонстрации отсутствовала не только буржуазия, с которой советы состояли в коалиции, но и радикальная интеллигенция, занимавшая такое видное место в прежних парадах демократии. Шли почти только заводы и казармы.

    Делегаты съезда, собравшиеся на Марсовом поле, читали и считали плакаты. Первые большевистские лозунги были встречены полушутливо. Ведь Церетели накануне так уверенно бросал свой вызов. Но те же лозунги повторялись снова и снова: "Долой 10 министров-капиталистов", "Долой наступление", "Вся власть советам". Улыбка иронии застывала на лицах и затем медленно сползала с них. Большевистские знамена плыли без конца. Делегаты бросили неблагодарные подсчеты. Победа большевиков была слишком очевидна. "Кое-где цепь большевистских знамен и колонн прорывалась специфическими эсеровскими и официальными советскими лозунгами. Но они тонули в массе". Советский официоз рассказывал на другой день о том, с какой "злостью рвали то там, то здесь знамена с лозунгами доверия Временному правительству". В этих словах явный элемент преувеличения. Плакаты в честь Временного правительства вынесли лишь три небольшие группы: кружок Плеханова, казачья часть и кучка еврейской интеллигенции, примыкавшей к Бунду. Эта тройственная комбинация, производившая своим составом впечатление политического курьеза, как бы задалась целью выставить напоказ бессилие режима. Плехановцам и Бунду пришлось под враждебные крики толпы свернуть плакаты. У казаков же, проявивших упорство, знамя было действительно вырвано демонстрантами и уничтожено.

    "Катившийся до сих пор поток, -- описывают "Известия, -- превратился в полноводную широкую реку, которая вот-вот выльется из берегов". Это Выборгский район, весь под большевистскими знаменами. "Долой десять министров-капиталистов". Один из заводов вынес плакат: "Право на жизнь выше права частной собственности". Этот лозунг не был подсказан партией.

    Пришибленные провинциалы искали глазами вождей. Те прятали глаза или просто скрывались. Большевики нажимали на провинциалов. Разве это похоже на кучку заговорщиков? Делегаты соглашались, что не похоже. "В Петрограде вы -- сила, -- признавали они совсем иным тоном, чем на официальном заседании, -- но не то в провинции и на фронте. Петроград не может идти против всей страны". Погодите, отвечали им большевики, скоро придет и ваша очередь, поднимут и у вас те же плакаты.

    "Во время этой демонстрации, -- писал старик Плеханов, -- я стоял на Марсовом поле, рядом с Чхеидзе. По его лицу я видел, что он нисколько не обманывал себя насчет того, какое значение имело поразительное обилие плакатов, требовавших низвержения капиталистических министров. Значение это, как нарочно подчеркнуто было поистине начальническими приказаниями, с которыми обращались к нему некоторые представители ленинцев, проходивших мимо нас настоящими именинниками".

    У большевиков, во всяком случае, были основания для такого самочувствия. "Судя по плакатам и лозунгам манифестантов, -- писала газета Горького, -- воскресная демонстрация обнаружила полное торжество большевизма в среде петербургского пролетариата". Это была большая победа, притом одержанная на той арене и тем оружием, какие выбрал противник. Одобрив наступление, признав коалицию и осудив большевиков, советский съезд по собственной инициативе вызвал на улицу массы. Они заявили ему: не хотим ни наступления, ни коалиции, мы -- за большевиков. Таков был политический итог демонстрации. Мудрено ли, если газета меньшевиков, инициаторов демонстрации, меланхолически спрашивала на другой день: кому пришла в голову эта злосчастная мысль?

    Конечно, не все рабочие и солдаты столицы участвовали в демонстрации и не все демонстранты были большевиками. Но никто из них уже не хотел коалиции. Те рабочие, которые оставались еще враждебны большевизму, не знали, что противопоставить ему. Этим самым их враждебность превращалась в выжидательный нейтралитет. Под большевистскими лозунгами шло немало меньшевиков и эсеров, которые еще не порвали со своими партиями, но уже потеряли веру в их лозунги.

    Демонстрация 18 июня произвела огромное впечатление на самих ее участников. Массы увидели, что большевизм стал силой, и колеблющиеся потянулись к нему. В Москве, Киеве, Харькове, Екатеринославе и во многих других провинциальных городах демонстрации обнаружили огромный рост влияния большевиков. Везде выдвигались одни и те же лозунги, и они били в самое сердце февральского режима. Надо было делать выводы. Казалось, что соглашателям некуда податься. Но в последний момент помогло наступление.

    19 июня происходили на Невском патриотические манифестации, под руководством кадетов и с портретами Керенского. По словам Милюкова, "это так было не похоже на все то, что происходило на тех же улицах накануне, что к чувству торжества невольно примешивалось чувство недоверия". Законное чувство! Но соглашатели вздохнули с облегчением. Их мысль немедленно же поднялась над обеими демонстрациями в качестве демократического синтеза. Чашу иллюзий и унижений этим людям суждено было допить до дна.

    В апрельские дни две демонстрации, революционная и патриотическая, вышли навстречу друг другу, и их столкновение тут же повлекло за собой жертвы. Враждебные демонстрации 18 и 19 июня прошли одна вслед за другой. До непосредственного столкновения на этот раз не дошло. Но избежать его уже нельзя было. Оно оказалось лишь на две недели отодвинуто.

    Анархисты, не знавшие, как проявить свою самостоятельность, воспользовались демонстрацией 18 июня для нападения на выборгскую тюрьму. Арестованные, в большинстве своем уголовные, были без боя и жертв освобождены, притом не из одной, а сразу из нескольких тюрем. По-видимому, нападение не застигло администрацию врасплох, и она охотно пошла навстречу действительным и мнимым анархистам. Весь этот загадочный эпизод не имел никакого отношения к демонстрации. Но патриотическая печать связала их воедино. Большевики предложили на съезде советов строго расследовать, каким образом 460 уголовных оказались выпущены из разных тюрем. Однако соглашатели не могли позволить себе такой роскоши, ибо опасались наткнуться на представителей высшей администрации и союзников по блоку. Кроме того, у них не было никакого желания защищать ими же устроенную демонстрацию от злостных клевет.

    Министр юстиции Переверзев, осрамившийся несколько дней перед тем с дачей Дурново, решил взять реванш и под предлогом розыска беглых арестантов произвел на дачу новый налет. Анархисты сопротивлялись, в перестрелке один из них был убит, дача подверглась разгрому. Рабочие Выборгской стороны, считавшие дачу своей, подняли тревогу. Некоторые заводы приостановили работу. Тревога перекинулась на другие районы, также и на казармы.

    Последние дни июня проходят в непрерывном кипении. Пулеметный полк готов к немедленному выступлению против Временного правительства. Рабочие забастовавших заводов обходят полки с призывом на улицу. Бородатые крестьяне в солдатских шинелях, многие с проседью, тянутся протестующими процессиями по мостовым: это сорокалетние требуют, чтобы их отпустили на полевые работы. Большевики ведут агитацию против выступления: демонстрация 18 июня сказала все, что можно было сказать; чтобы добиться перемен, демонстрации мало, а час переворота еще не пробил. 22 июня большевики печатно обращаются к гарнизону: "Не верьте никаким призывам к выступлению на улицу от имени Военной организации". С фронта прибывают делегаты с жалобами на насилия и кары. Угрозы расформировать непокорные части подливают масла в огонь. "Во многих полках солдаты спят с оружием в руках", -- говорится в заявлении большевиков Исполнительному комитету. Патриотические манифестации, часто вооруженные, приводят к уличным столкновениям. Это мелкие разряды скопившегося электричества. Ни одна из сторон прямо не собирается наступать: реакция слишком слаба; революция еще не вполне уверена в своих силах. Но улицы города кажутся вымощены взрывчатыми веществами. Столкновение висит в воздухе. Большевистская печать разъясняет и сдерживает. Патриотическая печать выдает свою тревогу необузданной травлей большевиков. 25 июня Ленин пишет: "Всеобщий дикий вой злобы и бешенства против большевиков есть общая жалоба кадетов, эсеров и меньшевиков на свою собственную расхлябанность. Они в большинстве. Они у власти. Они все в блоке друг с другом. И они видят, что -- у них ничего не выходит! Как же не злобствовать на большевиков". Каун)

俄国革命史（上卷）·托洛茨基


ЗАКЛЮЧЕНИЕ

    На первых страницах этого труда мы пытались показать, как глубоко Октябрьская революция была заложена в социальных отношениях России. Наш анализ, отнюдь не приспособленный задним числом к совершившимся событиям, был дан, наоборот, еще до революции, даже до ее пролога в 1905 году.

    На дальнейших страницах мы старались проследить, как социальные силы России проявили себя в событиях революции. Мы регистрировали деятельность политических партий в их взаимоотношениях с классами. Симпатии и антипатии автора можно оставить в стороне. Историческое изложение имеет право претендовать на признание за ним объективности, если, опираясь на точно установленные факты, оно воссоздает их внутреннюю связь на основе реального развития социальных отношений. Вскрывающаяся при этом внутренняя закономерность процесса является сама по себе лучшей проверкой объективности изложения.

    Прошедшие перед читателями события Февральской революции подтвердили теоретический прогноз, пока, по крайней мере, наполовину, методом последовательных исключений: еще прежде, чем пролетариат пришел к власти, все другие варианты политического развития подвергались жизнью проверке и отбрасывались, как непригодные.

    Правительство либеральной буржуазии с демократическим заложником Керенским оказалось сплошным провалом. "Апрельские дни" были первым открытым предупреждением со стороны Октябрьской революции по адресу Февральской. Буржуазное Временное правительство сменяется после этого коалицией, бесплодность которой разоблачается каждым днем ее существования. В июньской демонстрации, назначенной Исполнительным комитетом, по собственной инициативе, хотя, правда, и не вполне добровольно. Февральская революция попыталась померяться силами с Октябрьской и потерпела жесточайшее поражение. Оно было тем более фатальным, что произошло на арене Петрограда и было нанесено теми самыми рабочими и солдатами, которые совершили февральский переворот, принятый затем из их рук всей остальной страной. Июньская демонстрация показала, что рабочие и солдаты Петрограда идут ко второй революции, цели которой были написаны на их знаменах. Безошибочные признаки свидетельствовали, что вся остальная страна -- хоть и с неизбежным запозданием -- равняется по Петрограду. Таким образом, к исходу четвертого месяца Февральская революция уже политически исчерпала себя. Соглашатели потеряли доверие рабочих и солдат. Столкновение между руководящими советскими партиями и советскими массами становится отныне неизбежным. После шествия 18 июня, которое было мирной проверкой соотношения сил двух революций, противоречие между ними должно было неизбежно принять открытый и насильственный характер.

    Так выросли "июльские дни". Через две недели после демонстрации, организованной сверху, те же рабочие и солдаты вышли на улицы уже по собственной инициативе и потребовали от Центрального исполнительного комитета, чтобы он взял власть. Соглашатели наотрез отказались. Июльские дни привели к уличным столкновениям и жертвам и закончились разгромом большевиков, которые были объявлены ответственными за несостоятельность февральского режима. То предложение, которое Церетели внес 11 июня и которое тогда было отвергнуто -- объявить большевиков вне закона и разоружить их, -- оказалось полностью осуществлено в начале июля. Большевистские газеты были закрыты. Большевистские воинские части расформировывались. У рабочих отбиралось оружие. Вожди партии были объявлены наемниками германского штаба. Одни из них скрывались, другие сидели в тюрьмах.

    Но именно в июльской "победе" соглашателей над большевиками бессилие демократии обнаружилось до конца. Против рабочих и солдат демократам пришлось бросать заведомо контрреволюционные части, враждебные не только большевикам, но и советам: собственных войск у Исполнительного комитета уже не было.

    Либералы из этого сделали правильный вывод, который Милюков формулировал в виде альтернативы: Корнилов или Ленин? Революция действительно не оставляла больше места царству золотой середины. Контрреволюция сказала себе: теперь или никогда. Верховный главнокомандующий Корнилов поднял мятеж против революции под видом похода против большевиков. Как все виды легальной оппозиции до переворота прикрывались патриотизмом, т. е. потребностями борьбы против немцев, так все виды легальной контрреволюции после переворота прикрывались потребностями борьбы против большевиков. Корнилов пользовался поддержкой имущих классов и их партии, т. е. кадетов. Это не помешало тому, наоборот, помогло, что войска, направленные Корниловым против Петрограда, были побеждены без боя, капитулировали без столкновения, испарились, как капля, брошенная на горячую плиту. Таким образом и опыт переворота справа был проделан, притом лицом, стоявшим во главе армии; соотношение сил имущих классов и народа было проверено действием, и в альтернативе Корнилов или Ленин Корнилов отпал, как гнилой плод, хотя Ленин еще вынужден был в это время скрываться в глубоком подполье.

    Какой еще вариант остался после этого неиспользованным, неиспытанным, непроверенным? Вариант большевизма. Действительно, после корниловской попытки и ее бесславного крушения массы бурно и окончательно поворачивают к большевикам. Октябрьская революция приближается с физической необходимостью. В отличие от февральского переворота, который называли бескровным, хотя он стоил в Петрограде значительных жертв, октябрьский переворот совершается в столице действительно бескровно. Не вправе ли мы спросить: какие же еще можно дать доказательства глубокой закономерности Октябрьской революции? И не ясно ли, что она может казаться плодом авантюры или демагогии лишь тем, кого она ударила по наиболее чувствительному месту -- по карману. Кровавая борьба возникает уже после завоевания власти большевистскими советами, когда низвергнутые классы, при материальной поддержке правительств Антанты, делают отчаянные усилия, чтобы вернуть утерянное. Открываются годы гражданской войны. Строится Красная Армия. Голодная страна переводится на режим военного коммунизма и превращается в спартанский лагерь. Октябрьская революция шаг за шагом прокладывает себе дорогу, отбивает всех врагов, переходит к разрешению всех хозяйственных задач, залечивает наиболее тяжкие раны империалистской и гражданской войны и достигает крупнейших успехов в области развития промышленности. Перед нею выдвигаются, однако, новые затруднения, вытекающие из ее изолированного положения в окружении могущественных капиталистических стран. Запоздалость развития, которая привела русский пролетариат к власти, поставила перед этой властью задачи, которые по самому существу своему не могут быть полностью разрешены в рамках изолированного государства. Судьба этого последнего целиком связана, таким образом, с дальнейшим ходом мировой истории.

    Этот первый том, посвященный Февральской революции, показывает, как и почему она должна была сойти на нет. Второй том покажет, как победила Октябрьская революция.

俄国革命史（上卷）·托洛茨基


ПРИЛОЖЕНИЯ

    К главе "Особенности развития России"

    Вопрос об особенностях исторического развития России и в связи с этим об ее будущих судьбах лежал в основе всех споров и группировок русской интеллигенции в течение всего почти ХГХ столетия. Славянофильство и западничество разрешали этот вопрос в противоположных направлениях, но одинаково категорически. На смену им пришли народничество и марксизм. Прежде чем народничество окончательно слиняло под влиянием буржуазного либерализма, оно долго и упорно отстаивало совершенно своеобразный путь развития России, в обход капитализма. В этом смысле народничество продолжало славянофильскую традицию, очистив ее, однако, от монархически-церковно-панславистских элементов и придав ей революционно-демократический характер.

    По существу дела, славянофильская концепция, при всей своей реакционной фантастичности, как и народническая, при всей своей демократической иллюзорности, вовсе не были голыми спекуляциями, а опирались на несомненные и притом глубокие особенности развития России, только односторонне понятые и неправильно оцененные. В борьбе с народничеством русский марксизм, доказывавший тождественность законов развития для всех стран, впадал нередко в догматическое шаблонизирование, проявляя склонность выплескивать из ванны младенца вместе с мыльной водой. Особенно ярко эта склонность выражена во многих работах известного профессора Покровского.

    В 1922 году Покровский обрушился на историческую концепцию автора, лежащую в основе теории перманентной революции. Мы считаем полезным, по крайней мере, для читателей, интересующихся не только драматическим ходом событий, но и доктриной революции, привести здесь наиболее существенные извлечения из нашего ответа профессору Покровскому, опубликованного в двух номерах центрального органа партии "Правда" от 1 и 2 июля 1922 года.

    Об особенностях исторического развития России

    Покровский напечатал посвященную моей книге "1905" статью, которая является свидетельством -- увы, отрицательным! -- того, каким сложным делом является применение методов исторического материализма к живой человеческой истории и к каким шаблонам сводят нередко историю даже такие глубоко осведомленные люди, как Покровский.

    Вызвана она (книга, подвергшаяся критике со стороны Покровского) была непосредственно стремлением исторически обосновать и теоретически оправдать лозунг завоевания власти пролетариатом, противопоставленный как лозунгу буржуазно-демократической республики, так и лозунгу демократического правительства пролетариата и крестьянства. Этот ход мыслей вызвал величайшее теоретическое возмущение со стороны немалого числа марксистов, вернее сказать, подавляющего большинства. Выразителями этого возмущения явились не только меньшевики, но и Каменев и Рожков (историк-большевик). Их точка зрения в общем и целом была такова: политическое господство буржуазии должно предшествовать политическому господству пролетариата; буржуазная демократическая республика должна явиться длительной исторической школой для пролетариата; попытка перепрыгнуть через эту ступень есть авантюризм; если рабочий класс на Западе не завоевал власти, то как же русский пролетариат может ставить себе эту задачу и проч. и проч. С точки зрения того мнимого марксизма, который ограничивается историческими шаблонами, формальными аналогиями, превращает исторические эпохи в логическое чередование несгибаемых социальных категорий (феодализм, капитализм, социализм; самодержавие, буржуазная республика, диктатура пролетариата), -- с этой точки зрения лозунг завоевания власти рабочим классом в России должен был казаться чудовищным отказом от марксизма. Между тем уже серьезная эмпирическая оценка социальных сил, как они проявили себя в 1903--1905 годах, властно подсказывала всю жизненность борьбы за завоевание власти рабочим классом. Особенность это или не особенность? Предполагает ли она глубокие особенности всего исторического развития или не предполагает? Каким образом такая задача встала перед пролетариатом России, т. е. наиболее отсталой (с позволения Покровского) страны Европы? И в чем же состоит отсталость России? В том ли, что Россия только с запозданием повторяет историю стран Западной Европы? Но тогда можно ли было говорить о завоевании власти русским пролетариатом? А ведь власть эту (позволяем себе напомнить) он завоевал. В чем же суть? А в том, что несомненная и неоспоримая запоздалость развития России, под влиянием и давлением более высокой культуры Запада, дает в результате не простое повторение западноевропейского исторического процесса, а порождает глубокие особенности, подлежащие самостоятельному изучению.

    Глубокое своеобразие нашей политической обстановки, приведшее к победоносной Октябрьской революции до начала революции в Европе, было заложено в особенностях соотношения сил между разными классами и государственной властью. Когда Покровский и Рожков спорили с народниками или либералами, доказывая, что организация и политика царизма определялись хозяйственным развитием и интересами имущих классов, они были в основе правы. Но когда Покровский пытается повторить это против меня, он просто попадает не в то место.

    Результатом нашего запоздалого исторического развития в условиях империалистического окружения явилось то, что наша буржуазия не успела спихнуть царизм до того, как пролетариат превратился в самостоятельную революционную силу.

    Но для Покровского не существует самого вопроса, который составляет для нас центральную тему исследования...

    Покровский пишет: "Изобразить Московскую Русь XVI века на фоне общеевропейских отношений того времени -- чрезвычайно заманчивая задача. Ничем лучше нельзя опровергнуть господствующего доселе, даже в марксистских кругах, предрассудка о "примитивности" якобы той экономической основы, на которой возникло русское самодержавие". И далее: "Показать это самодержавие в его настоящей исторической связи как один из аспектов торгово-капиталистической Европы... -- это задача не только чрезвычайно интересная для историка, но и педагогически чрезвычайно важная для читающей публики: нет более радикального средства покончить с легендой о "своеобразии" русского исторического процесса". Покровский, как видим, начисто отрицает примитивность и отсталость нашего хозяйственного развития и заодно с этим относит своеобразие русского исторического процесса к числу легенд. А все дело в том, что Покровский совершенно загипнотизирован подмеченным им, как и Рожковым, сравнительно широким развитием торговли в России XVI века. Трудно понять, как Покровский мог впасть в такую ошибку. Можно, в самом деле, подумать, будто торговля является основой хозяйственной жизни и ее безошибочным масштабом. Немецкий экономист Карл Бюхер лет 20 тому назад попытался в торговле (путь между производителем и потребителем) найти критерий всего хозяйственного развития. Струве, конечно, поспешил перенести это "открытие" в русскую экономическую "науку". Со стороны марксистов теория Бюхера встретила тогда же совершенно естественный отпор. Мы ищем критериев экономического развития в производстве -- в технике и в общественной организации труда, -- а путь, проходимый продуктом от производителя к потребителю, рассматриваем как явление вторичного порядка, корни которого нужно искать в том же производстве.

    Большой, по крайней мере в пространственном отношении, размах русской торговли в XVI столетии -- как это ни парадоксально с точки зрения бюхеровско-струвианского критерия -- объясняется именно чрезвычайной примитивностью и отсталостью русского хозяйства. Западноевропейский город был ремесленно-цеховым и торгово-гильдейским. Наши же города были в первую голову административно-военными, следовательно, потребляющими, а не производящими центрами. Ремесленно-цеховой быт Запада сложился на относительно высоком уровне хозяйственного развития, когда все основные процессы обрабатывающей промышленности отделились от земледелия, превратились в самостоятельные ремесла, создали свои организации, свое средоточие, город, на первых порах ограниченный (областной, районный), но устойчивый рынок. В основе средневекового европейского города лежала, таким образом, относительно высокая дифференциация хозяйства, породившая правильные взаимоотношения между центром-городом и его сельскохозяйственной периферией. Наша же хозяйственная отсталость находила свое выражение прежде всего в том, что ремесло, не отделяясь от земледелия, сохранило форму кустарничества. Тут мы ближе к Индии, чем к Европе, как и средневековые города наши ближе к азиатским, чем к европейским, как и самодержавие наше, стоя между европейским абсолютизмом и азиатской деспотией, многими чертами приближалось к последней.

    При безграничности наших пространств и редкости населения (кажись, тоже достаточно объективный признак отсталости) обмен продуктами предполагал посредническую роль торгового капитала самого широкого размаха. Такой размах был возможен именно потому, что Запад стоял на гораздо более высоком уровне развития, имел свои многосложные потребности, посылал своих купцов и свои товары и тем толкал вперед торговый оборот у нас, на нашей примитивнейшей, в значительной мере варварской хозяйственной основе. Не видеть этой величайшей особенности нашего исторического развития -- значит не видеть всей нашей истории.

    Мой сибирский патрон (я у него заносил в течение двух месяцев в конторскую книгу пуды и аршины), Яков Андреевич Черных, -- дело это было не в XVI столетии, а в самом начале XX -- почти неограниченно господствовал в пределах Киренского уезда силой своих торговых операций. Яков Андреевич скупал у тунгусов пушнину, у попов дальних волостей -- ругу и привозил с Ирбитской и Нижегородской (ярмарок) ситец, а главное -- поставлял водку (в Иркутской губернии в ту эпоху монополия еще не была введена). Яков Андреевич грамоты не знал, но был миллионщик (по тогдашнему весу "нулей", а не по нынешнему). "Диктатура" его, как представителя торгового капитала, была неоспоримой. Он даже говорил не иначе как "мои тунгусишки". Город Киренск, как и Верхоленск, как и Нижнеилимск, были резиденцией исправников и приставов, кулаков в иерархической зависимости друг от друга, всяких чинушей, да кое-каких жалких ремесленников. Организованного ремесла, как основы городской хозяйственной жизни, я там не находил -- ни цехов, ни цеховых праздников, ни гильдий, хотя и числился Яков Андреевич "2-й гильдии". Право же, этот живой кусок сибирской действительности гораздо глубже вводит нас в понимание исторических особенностей развития России, чем то, что говорит по этому поводу Покровский. В самом деле. Торговые операции Якова Андреевича простирались от среднего течения Лены и ее восточных притоков до Нижнего Новгорода и даже Москвы. Немногие торговые фирмы континентальной Европы могут отметить такие дистанции на своей торговой карте. Однако же этот торговый диктатор, на языке чалдонов -- "король крестей", являлся наиболее законченным и убедительным воплощением нашей хозяйственной отсталости, варварства, примитивности, редкости населения, разбросанности крестьянских сел и деревень, непроезжих проселочных дорог, которые в весеннюю и осеннюю распутицу создают вокруг уездов, волостей и деревень двухмесячную болотную блокаду, всеобщей безграмотности и проч. и проч. А поднялся Черных до своего торгового значения на основе сибирского (среднеленского) варварства потому, что давил Запад -- "Рассея", "Москва" -- и тянул Сибирь на буксире, порождая сочетание хозяйственно-кочевой первобытности с варшавским будильником.

    Цеховое ремесло составляло фундамент средневековой городской культуры, которая излучалась и на деревню. Средневековая наука, схоластика, религиозная реформация выросли из ремесленно-цеховой почвы. У нас этого не было. Конечно, зачатки, симптомы, признаки можно найти, но ведь на Западе это было не признаками, а могущественной хозяйственно-культурной формацией с ремесленно-цеховым фундаментом. На этом стоял средневековой европейский город, и на этом он рос и вступал в борьбу с церковью и феодалами, и протянул против феодалов руку монархии. Этот же город создал технические предпосылки для постоянных армий в виде огнестрельного оружия.

    Где же были наши ремесленно-цеховые города, хотя бы в отдаленной мере похожие на города Западной Европы? Где их борьба с феодалами? И разве основу для развития русского самодержавия создала борьба промышленно-торгового города с феодалами? Такой борьбы у нас и не было по самому характеру наших городов, как не было у нас и реформации. Особенность это или не особенность?

    Ремесло наше осталось в стадии кустарничества, т. е. не отслоилось от крестьянского земледелия. Реформация осталась в стадии крестьянских сект, так как не нашла руководства со стороны городов. Примитивность и отсталость вопиют здесь к небесам.

    Царизм поднялся как самостоятельная (опять-таки относительно, в пределах борьбы живых исторических сил на хозяйственной основе) государственная организация не благодаря борьбе могущественных городов с могущественными феодалами, а несмотря на полнейшее промышленное худосочие наших городов, благодаря худосочию наших феодалов.

    Польша по своей социальной структуре стояла между Россией и Западом, как Россия -- между Азией и Европой. Польские города уже гораздо больше знали цеховое ремесло, чем наши. Но им не удалось подняться настолько, чтобы помочь королевской власти сломить феодалов. Государственная власть оставалась непосредственно в руках дворянства. Результат: полное бессилие государства и его распад.

    То, что сказано о царизме, относится и к капиталу, и к пролетариату: непонятно, почему Покровский свой гнев направляет только на первую главу, говорящую о царизме. Русский капитализм не развивался от ремесла через мануфактуру к фабрике, потому что европейский капитал, сперва в форме торгового, а затем в форме финансового и промышленного, навалился на нас в тот период, когда русское ремесло еще не отделилось в массе своей от земледелия. Отсюда -- появление у нас новейшей капиталистической промышленности в окружении хозяйственной первобытности: бельгийский или американский завод, а вокруг -- поселки, соломенные и деревянные деревни, ежегодно выгорающие и проч. Самые примитивные начала и последние европейские концы. Отсюда -- огромная роль западноевропейского капитала в русском хозяйстве. Отсюда -- политическая слабость русской буржуазии. Отсюда -- легкость, с какой мы справились с русской буржуазией. Отсюда -- дальнейшие затруднения, когда в дело вмешалась европейская буржуазия...

    А пролетариат наш? Прошел ли он через школу средневековых братств подмастерьев? Есть ли у него вековые традиции цехов? Ничего подобного. Его бросили в фабричный котел, оторвав непосредственно от сохи... Отсюда -- отсутствие консервативных традиций, отсутствие каст в самом пролетариате, революционная свежесть, отсюда, наряду с другими причинами. Октябрь, первое в мире рабочее правительство. Но отсюда же -- неграмотность, отсталость, отсутствие организационных навыков, системы в работе, культурного и технического воспитания. Все эти минусы мы в нашем хозяйственно-культурном строительстве чувствуем на каждом шагу.

    Русское государство сталкивалось с военными организациями западных наций, стоявших на более высокой экономической, политической и культурной основе. Так, русский капитал на первых своих шагах столкнулся с гораздо более развитым и могущественным капиталом Запада и подпал под его руководство. Так и русский рабочий класс на первых же своих шагах нашел готовые орудия, выработанные опытом западноевропейского пролетариата: марксистскую теорию, профсоюзы, политическую партию. Кто природу и политику самодержавия объясняет только интересами русских имущих классов, тот забывает, что кроме более отсталых, более бедных, более невежественных эксплуататоров России были более богатые, более могущественные эксплуататоры Европы. Имущим классам России приходилось сталкиваться с имущими классами Европы, враждебными или полувраждебными. Эти столкновения совершались через посредство государственной организации. Такой организацией было самодержавие. Вся структура и вся история самодержавия были бы иные, если бы не было европейских городов, европейского пороха (ибо не мы его выдумали), если бы не было европейской биржи.

    В последнюю эпоху своего существования самодержавие было не только органом имущих классов России, но и организацией европейской биржи для эксплуатации России. Эта двойная роль опять-таки придавала ему очень значительную самостоятельность. Ярким выражением ее явился тот факт, что французская биржа для поддержания самодержавия дала ему в 1905 году заем против воли партий русской буржуазии.

    Царизм оказался разбитым в империалистской войне. Почему? Потому, что под ним оказались слишком низкие производственные основы ("примитивность")! В военно-техническом отношении царизм старался равняться по наиболее совершенным образцам. Ему в этом всемерно помогали более богатые и просвещенные союзники. Благодаря этому, в распоряжении царизма имелись самые совершенные орудия войны. Но у него не было и не могло быть возможности воспроизводить эти орудия и перевозить их (а также и людские массы) по железным и водным дорогам с достаточной быстротой. Другими словами, царизм отстаивал интересы имущих классов России в международной борьбе, опираясь на более примитивную, чем его враги и союзники, хозяйственную основу.

    Эту основу царизм эксплуатировал за время войны нещадно, т.е. поглощал гораздо больший процент национального достояния и национального дохода, чем могущественные враги и союзники. Этот факт нашел свое подтверждение, с одной стороны, в системе военных долгов, с другой стороны, в полном разорении России...

    Все эти обстоятельства, непосредственно предопределившие Октябрьскую революцию, победу пролетариата и его дальнейшие затруднения, совершенно не объясняются общими местами Покровского.

上一页 目录页
俄国革命史（上卷）·托洛茨基


ПРЕДИСЛОВИЕ

    Россия так поздно совершила свою буржуазную революцию, что оказалась вынуждена превратить ее в пролетарскую. Иначе сказать: Россия так отстала от других стран, что ей пришлось, по крайней мере в известных областях, обогнать их. Это кажется несообразностью. Между тем история полна таких парадоксов. Капиталистическая Англия настолько опередила другие страны, что оказалась вынуждена отстать от них. Педанты думают, что диалектика есть праздная игра ума. На самом деле она лишь воспроизводит процесс развития, который живет и движется противоречиями.

    Первый том этого труда должен был уяснить, почему исторически запоздалый демократический режим, пришедший на смену царизму, оказался совершенно нежизнеспособным. Настоящий том посвящен приходу к власти большевиков. Основу изложения и здесь составляет повествование. Читатель должен в самих фактах найти достаточную опору для выводов.

    Автор не хочет этим сказать, что он избегает социологических обобщений. История не имела бы цены, если бы ничему не учила нас. Могущественная планомерность русской революции, последовательность ее этапов непреодолимость натиска масс, законченность политических группировок, отчетливость лозунгов -- все это чрезвычайно облегчает понимание революции вообще, а тем самым и человеческого общества. Ибо можно считать доказанным всем ходом истории, что раздираемое внутренними противоречиями общество до конца раскрывает не только свою анатомию, но и свою "душу" именно в революции.

    Более непосредственно настоящий труд должен помочь пониманию характера Советского Союза. Актуальность нашей темы не в том, что Октябрьский переворот произошел на глазах живущего еще ныне поколения -- конечно, и это имеет немалое значение, -- а в том, что вышедший из переворота режим живет, развивается и ставит перед человечеством новые загадки. Во всем мире вопрос о стране советов не сходит с порядка дня. Между тем нельзя постигнуть то, что есть, не уяснив предварительно, как существующее возникло. Для больших политических оценок нужна историческая перспектива.

    На восемь месяцев революции, с февраля по октябрь 1917 года, понадобились два больших тома. Критика, по общему правилу, не обвиняла нас в растянутости изложения. Масштаб работы объясняется скорее подходом к материалу. Можно дать фотографический снимок руки: это займет страницу. Но чтобы представить результаты микроскопического исследования тканей руки, нужен том. Автор не делает себе никаких иллюзий насчет полноты и законченности произведенного им исследования. Но все же во многих случаях ему приходилось применять методы, которые ближе к микроскопу, чем к фотографическому аппарату.

    В те моменты, когда нам казалось, что мы злоупотребляем долготерпением читателя, мы щедро вычеркивали показания свидетелей, признания участников, второстепенные эпизоды; но затем нередко снова восстановляли многое из вычеркнутого. В этой борьбе за детали нами руководило стремление показать как можно конкретнее самый процесс революции. Нельзя было, в частности, не попытаться использовать до конца то преимущество, что эта история писалась с живой натуры.

    Тысячи и тысячи книг выбрасываются ежегодно на рынок, чтобы представить новый вариант личного романа, повесть колебаний меланхолика или карьеры честолюбца. Героине Пруста нужно несколько изысканных страниц, чтобы почувствовать, что она ничего не чувствует. Думается, что можно, хотя бы на равных правах, требовать внимания к коллективным историческим драмам, поднимающим из небытия сотни миллионов человеческих существ, преобразующим характер наций и вторгающимся навсегда в жизнь человечества.

    Точность ссылок и цитат первого тома не оспаривалась до сих пор никем: да это было бы и не легко сделать. Противники ограничиваются чаще всего рассуждениями на ту тему, что личное пристрастие может проявиться в искусственном и одностороннем подборе фактов и текстов. Неоспоримое само по себе, это со ображение ничего не говорит о данном произведении и еще меньше -- о его научных приемах. Между тем мы позволяем себе решительно настаивать на том, что коэффициент субъективизма определяется, ограничивается и проверяется не столько темпераментом историка, сколько характером его метода.

    Чисто психологическая школа, которая рассматривает ткань событий как переплет свободной деятельности отдельных людей или их группировок, оставляет величайший простор для произвола даже при наилучших намерениях исследователя. Материалистический метод дисциплинирует, обязывая исходить из тяжеловесных фактов социальной структуры. Основными силами исторического процесса являются для нас классы; на них опираются политические партии; идеи и лозунги выступают как разменные монеты объективных интересов. Весь путь исследования ведет от объективного к субъективному, от социального к индивидуальному, от капитального к конъюнктурному. Для авторского произвола этим поставлены жесткие пределы.

    Если горный инженер в необследованном районе обнаружит путем сверления магнитный железняк, всегда можно допустить счастливую случайность: строить шахту не рекомендуется. Если тот же инженер на основании, скажем, отклонений магнитной стрелки придет к выводу, что в земле должны таиться залежи руды, и после этого в разных точках района действительно доберется до железняка, тогда и самый придирчивый скептик не осмелится ссылаться на случайность. Убеждает система, которая соподчиняет общее и частное.

    Доказательств научного объективизма надо искать не в глазах историка и не в интонациях его голоса, а во внутренней логике самого повествования: если эпизоды, свидетельства, цифры совпадают с общими показаниями магнитной стрелки социального анализа, тогда у читателя есть наиболее серьезная гарантия научной обоснованности выводов. Конкретнее: автор в той мере верен объективизму, в какой настоящая книга действительно раскрывает неизбежность Октябрьского переворота и причины его победы.

    Читатель знает, что в революции мы ищем прежде всего непосредственного вмешательства масс в судьбы общества. За событиями мы пытаемся открыть изменения коллективного сознания. Мы отклоняем огульные ссылки на "стихийность" движения, которые в большинстве случаев ничего не объясняют и ничему не научают. Революции совершаются по известным законам. Это не значит, что действующие массы отдают себе отчет в законах революции; но это значит, что изменения массового сознания не случайны, а подчинены объективной необходимости, которая поддается теоретическому выяснению и тем самым создает основу для предвидения и для руководства.

    Некоторые официальные советские историки пытались, как это ни неожиданно, критиковать нашу концепцию как идеалистическую. Профессор Покровский настаивал, например, на том, что мы недооценили объективные факторы революции: "между Февралем и Октябрем прошла колоссальная экономическая разруха"; "за это время крестьянство... восстало против Временного правительства"; именно в этих "объективных сдвигах", а не в изменчивых психических процессах надлежит видеть движущую силу революции. Благодаря похвальной резкости в постановке вопросов, Покровский как нельзя лучше обнаруживает несостоятельность вульгарно-экономического объяснения истории, выдаваемого нередко за марксизм.

    Происходящие в течение революции радикальные перевороты вызываются на самом деле не теми эпизодическими потрясениями хозяйства, которые происходят во время самих событий, а теми капитальными изменениями, которые накопились в самых основах общества в течение всей предшествующей эпохи. Что накануне низвержения монархии, как и между Февралем и Октябрем, экономический распад неизменно углублялся, питая и подстегивая массовое недовольство, это совершенно бесспорно и никогда не оставлялось нами без внимания. Но было бы грубейшей ошибкой полагать, будто вторая революция совершилась через восемь месяцев после первой вследствие того, что хлебный паек снизился за это время с полутора до трех четвертей фунта. В ближайшие после октябрьского переворота годы продовольственное положение масс продолжало непрерывно ухудшаться. Между тем надежды контрреволюционных политиков на новый переворот каждый раз терпели крушение. Загадочным это обстоятельство может представляться лишь тому, кто восстание масс рассматривает как "стихийный", т. е. стадный, бунт, искусно использованный вожаками. На самом деле одной наличности лишений для восстания недостаточно -- иначе массы восставали бы всегда; нуж

    но, чтобы окончательно обнаруженная несостоятельность общественного режима сделала эти лишения невыносимыми и чтобы новые условия и новые идеи открыли перспективу революционного выхода. Во имя осознанной ими большой цели те же массы оказываются затем способны переносить двойные и тройные лишения.

    Ссылка на восстание крестьянства, в качестве второго "объективного фактора", представляет еще более очевидное недоразумение. Для пролетариата крестьянская война являлась, разумеется, объективным обстоятельством, поскольку вообще действия одного класса становятся внешними толчками для сознания другого класса. Но непосредственной причиной самого крестьянского восстания явились изменения в сознании деревни; вскрытие их характера составляет содержание одной из глав этой книги. Не будем забывать, что революции совершаются через людей, хотя бы и безымянных. Материализм не игнорирует чувствующего, мыслящего и действующего человека, но объясняет его. В чем другом состоит задача историка??Весть о смерти М. Н. Покровского, с которым нам не раз приходилось полемизировать на протяжении обоих томов, пришла, когда наша работа была закончена. Примкнув к марксизму из либерального лагеря уже сложившимся ученым, Покровский обогатил новейшую историческую литературу ценными работами, начинаниями, но методом диалектического материализма он так и не овладел до конца. Делом простой справедливости будет прибавить, что Покровский был человеком не только исключительной эрудиции и высоких дарований, но и глубокой преданности тому делу, которому служил.?

    Некоторые критики демократического лагеря, склонные оперировать при помощи косвенных улик, усмотрели в "ироническом" отношении автора к соглашательским вождям выражение недопустимого субъективизма, опорочивающего научность изложения. Мы позволяем себе считать такой критерий неубедительным. Принцип спинозизма: "не плакать, не смеяться, а понимать" -- предостерегает лишь против неуместного смеха и несвоевременных слез; но он не лишает человека, хотя бы и историка, права на свою долю слез и смеха, когда они оправдываются правильным пониманием самой материи. Чисто индивидуалистическая ирония, которая, как дымка безразличия, распространяется на все дела и помыслы человечества, есть худший вид снобизма: она одинаково фальшива в художественном произведении, как и в историческом труде. Но есть ирония, заложенная в самих жизненных отношениях. Обязанность историка, как и художника, извлечь ее наружу.

    Нарушение соответствия между субъективным и объективным есть, вообще говоря, основной источник комического, как и трагического, в жизни и в искусстве. Область политики меньше всего изъята из-под действия этого закона. Люди и партии героичны или смешны не сами по себе, а по своему отношению к обстоятельствам. Когда французская революция вступила в решительную стадию, самый выдающийся жирондист оказывался жалким и смешным рядом с заурядным якобинцем. Жан-Мари Ролан, почтенная фигура, в качестве лионского инспектора мануфактур выглядит как живая карикатура на фоне 1792 года. Наоборот, якобинцы приходятся событиям по росту. Они могут вызывать вражду, ненависть, ужас, но не иронию.

    Героиня Диккенса, пытающаяся половой щеткой задержать морской прилив, есть, по причине рокового несоответствия средства и цели, заведомо комичный образ. Если мы скажем, что эта особа символизирует политику соглашательских партий в революции, это покажется утрировкой. Между тем Церетели, действительный вдохновитель режима двоевластия, признавался после октябрьского переворота Набокову, одному из либеральных вождей: "Все, что мы тогда делали, было тщетной попыткой остановить какими-то ничтожными щепочками разрушительный стихийный поток". Эти слова звучат как злая сатира; между тем это самые правдивые слова, которые соглашатели сказали о самих себе. Отказываться от иронии при изображении "революционеров", которые щепочками пытаются задержать революцию, значило бы, в угоду педантам, обворовывать действительность и изменять объективизму.

    Петр Струве, монархист из бывших марксистов, писал в эмиграции: "Логичен в революции, верен ее существу был только большевизм, и потому в революции победил он". Так же приблизительно отзывался о большевиках и Милюков, вождь либерализма: "Они знали, куда идут, и шли в одном, раз принятом направлении к цели, которая с каждым новым неудачным опытом соглашательства становилась все ближе". Наконец, один из менее известных белых эмигрантов, пытавшийся по-своему понять революцию, выразился так: "Пойти по этому пути могли лишь железные люди... по самой своей "профессии" революционеры, не боящиеся вызвать к жизни всепожирающий бунтарский дух". О большевиках можно с еще большим правом сказать то, что сказано выше о якобинцах: они адекватны эпохе и ее задачам; проклятий по их адресу раздавалось достаточно, но ирония к ним не приставала: ей не за что зацепиться.

    В предисловии к первому тому объяснено, почему автор счел более уместным говорить о себе как об участнике событий в третьем лице, а не в первом: эта литературная форма, сохраненная и во втором томе, сама по себе, разумеется, не ограждает от субъективизма; но она, по крайней мере, не вынуждает к нему. Более того: она напоминает о необходимости избегать его.

    Во многих случаях мы останавливались в колебании, приводить ли тот или другой отзыв современника, характеризующий роль автора этой книги в ходе событий. Можно было бы без труда отказаться от иных цитат, если бы дело не шло о чем-то большем, чем условные правила хорошего тона. Автор этой книги был председателем Петроградского Совета, после того как большевики завоевали в нем большинство; затем -- председателем Военно-революционного комитета, организовавшего Октябрьский переворот. Этих фактов он не может и не хочет вычеркнуть из истории. Правящая ныне в СССР фракция успела за последние годы посвятить множество статей и немало книг автору этого труда, поставив себе при этом задачей доказать, что его деятельность направлялась неизменно против интересов революции: вопрос о том, почему большевистская партия ставила столь упорного "противника" в наиболее критические годы на наиболее ответственные посты, остается при этом открытым. Обойти ретроспективные споры полным молчанием значило бы, в известной мере, отказаться от восстановления действительного хода событий. Во имя чего? Подделка незаинтересованности нужна бывает тому, кто задается целью крадучись внушить читателю выводы, не вытекающие из фактов. Мы предпочитаем называть вещи полным именем, в соответствии со словарем.

    Не скроем, что дело идет для нас при этом не только о прошлом. Как противники, нападая на лицо, стремятся поразить программу, так борьба за определенную программу обязывает лицо восстановить свое действительное место в событиях. Кто в борьбе за большие задачи и за свое место под знаменем не способен видеть ничего, кроме личного тщеславия, о том мы можем пожалеть, но убеждать его не беремся. Во всяком случае, мы приняли все меры к тому, чтобы "личные" вопросы не занимали в этой книге больше того места, на которое они могут претендовать по праву.

    Некоторые из друзей Советского Союза -- нередко это лишь друзья сегодняшних советских властей и лишь до тех пор, пока те остаются властями, -- ставили автору в вину его критическое отношение к большевистской партии или отдельным ее вождям. Никто, однако, не сделал и попытки опровергнуть или поправить данную нами картину состояния партии во время событий. К сведению тех "друзей", которые считают себя призванными защищать от нас роль большевиков в Октябрьском перевороте, предупреждаем, что наша книга учит не тому, как любить задним числом победоносную революцию, в лице выдвинутой ею бюрократии, а только тому, как подготовляется революция, как она развивается и как побеждает. Партия для нас не аппарат, непогрешимость которого охраняется государственными репрессиями, а сложный организм, который, подобно всему живому, развивается в противоречиях. Вскрытие этих противоречий, в том числе колебаний и ошибок штаба, ни в малейшей мере не ослабляет, на наш взгляд, значения той гигантской исторической работы, которую большевистская партия взвалила на свои плечи впервые в мировой истории.

    Принкипо, 13 мая 1932 г.

    Л. Троцкий

目录页 下一页
俄国革命史（下卷）·托洛茨基


"ИЮЛЬСКИЕ ДНИ": ПОДГОТОВКА И НАЧАЛО

    В 1915 году война стоила России 10 миллиардов рублей, в 1916-м -- 19 миллиардов, в первое полугодие 1917 года уже 10 1/2 миллиарда. Государственный долг должен был к началу 1918 года составить 60 миллиардов, т. е. почти сравняться со всем национальным богатством, исчислявшимся в 70 миллиардов. Центральный исполнительный комитет разрабатывал проект воззвания о военном займе под паточным именем "Займа свободы", а правительство приходило к несложному выводу, что без нового грандиозного внешнего займа оно не только не оплатит заграничных заказов, но не справится и с внутренними обязательствами. Пассив торгового баланса непрерывно возрастал. Антанта, по-видимому, готовилась окончательно предоставить рубль его собственной участи. В тот самый день, когда воззвание о займе свободы заполнило первую страницу советских "Известий", "Вестник правительства" сообщил о резком падении курса рубля. Печатный пресс уже не поспевал за темпом инфляции. От старых солидных денежных знаков, на которых оставался еще отблеск их прежней покупательной силы, готовились перейти к рыжим бутылочным ярлычкам, которые в обиходе стали называться керенками. И буржуа и рабочий, каждый по-своему, вкладывали в это имя нотку брезгливости.

    На словах правительство принимало программу государственного регулирования хозяйства и даже создало для этого в конце июня громоздкие органы. Но слово и дело февральского режима, как дух и плоть благочестивого христианина, находились в постоянной борьбе. Надлежаще подобранные регулирующие органы больше были озабочены охранением предпринимателей от капризов шаткой и валкой государственной власти, чем обузданием частных интересов. Административный и технический персонал промышленности расслаивался;

    верхи, испуганные уравнительными тенденциями рабочих, решительно переходили на сторону предпринимателей. Рабочие с отвращением относились к военным заказам, которыми расшатанные заводы были обеспечены на год и на два вперед. Но и предприниматели теряли вкус к производству, сулившему больше тревог, чем прибылей. Преднамеренная остановка заводов сверху приняла систематический характер. Металлургическое производство сократилось на 40%, текстильная промышленность -- на 20%. Всего, что нужно было для жизни, не хватало. Цены росли вместе с инфляцией и упадком хозяйства. Рабочие рвались к контролю над скрытым от них административно-коммерческим механизмом, от которого зависела их судьба. Министр труда Скобелев в многословных манифестах проповедовал рабочим недопустимость вмешательства в управление предприятиями. 24 июня "Известия" сообщали, что снова предполагается закрытие ряда заводов. Такие же вести шли из провинции. Половина паровозов требовала капитального ремонта, большая часть подвижного состава находилась на фронте, недоставало топлива. Министерство путей сообщения не выходило из состояния борьбы с железнодорожными рабочими и служащими. Продовольственное снабжение ухудшалось непрерывно. В Петрограде запасов хлеба оставалось на 10--15 дней, в других центрах -- немногим лучше. При полупараличе подвижного состава и нависшей угрозе забастовки железных дорог это означало постоянную опасность голода. Впереди не открывалось никакого просвета. Не этого ждали рабочие от революции.

    Еще хуже, если возможно, обстояло в сфере политики. Нерешительность -- самое тяжкое состояние в жизни правительств, наций, классов, как и отдельного человека. Революция есть самый беспощадный из способов разрешения исторических вопросов. Внесение уклончивости в революцию есть самая разрушительная политика из всех. Партия революции не смеет колебаться, как хирург, вонзивший нож в больное тело. Между тем двойственный режим, возникший из февральского переворота, был организованной нерешительностью. Все оборачивалось против правительства. Условные друзья становились противниками, противники -- врагами, враги вооружались. Контрреволюция мобилизовалась совершенно открыто, вдохновляемая Центральным комитетом кадетской партии, политическим штабом всех тех, у которых было что терять. Главный комитет союза офицеров при ставке в Могилеве, представлявший около ста тысяч недовольных командиров, и совет союза казачьих войск в Петрограде составляли два военных рычага контрреволюции. Государственная дума, несмотря на решение июньского съезда советов, постановила продолжать свои "частные совещания". Ее Временный комитет давал легальное прикрытие контрреволюционной работе, которую широко финансировали банки и посольства Антанты. Опасности грозили соглашателям справа и слева. Озираясь с беспокойством по сторонам, правительство тайно постановило отпустить средства на организацию общественной контрразведки, т. е. секретной политической полиции. В это же приблизительно время, в середине июня, правительство назначило выборы в Учредительное собрание на 17 сентября. Либеральная печать, несмотря на участие кадетов в министерстве, вела упорную кампанию против официально назначенного срока, которому никто не верил и которого никто серьезно не защищал. Самый образ Учредительного собрания, столь яркий в первые дни марта, тускнел и расплывался. Все оборачивалось против правительства, даже его худосочные благие намерения. Только 30 июня оно собралось с духом упразднить дворянских опекунов над деревней, земских начальников, самое имя которых было ненавистно стране со дня их введения Александром III. И эта вынужденная и запоздалая частная реформа ложилась на Временное правительство печатью унизительной трусости. Дворянство тем временем оправлялось от страха, земельные собственники сплачивались и напирали. Временный комитет Думы обратился к правительству в конце июня с требованием принять решительные меры к ограждению помещиков от крестьян, подстрекаемых "преступными элементами". 1 июля открылся в Москве всероссийский съезд земельных собственников, в подавляющем большинстве дворянский. Правительство извивалось, пытаясь гипнотизировать словами то мужиков, то помещиков. Но хуже всего было на фронте. Наступление, которое стало решающей ставкой Керенского также и во внутренней борьбе, билось в конвульсиях. Солдат не хотел воевать. Дипломаты князя Львова боялись глядеть в глаза дипломатам Антанты. Заем нужен был до зарезу. Чтобы показать твердую руку, бессильное и осужденное правительство вело наступление на Финляндию, осуществляя его, как и все наиболее грязные дела, руками социалистов. Одновременно разрастался конфликт с Украиной и вел к открытому разрыву.

    Далеко позади остались те дни, когда Альбер Тома пел гимны светлой революции и Керенскому. В начале июля французского посла Палеолога, слишком пропахшего ароматом распутинских салонов, сменил "радикал" Нуланс. Журналист Клод Анэ прочитал новому послу вступительную лекцию о Петрограде. Напротив французского посольства, по ту сторону Невы, простирается Выборгский район. "Это район больших заводов, который полностью принадлежит большевикам. Ленин и Троцкий царят там как господа". В этом же районе помещаются казармы пулеметного полка, насчитывающего около десяти тысяч человек и свыше тысячи пулеметов: ни эсеры, ни меньшевики не имеют доступа в казармы полка. Остальные полки либо большевистские, либо нейтральные. "Если Ленин и Троцкий захотят взять Петроград, кто им помешает в этом?" Нуланс слушал с удивлением. "Как же правительство терпит подобное положение?" -- "А что ему остается делать? -- ответил журналист. Надо понять, что у правительства нет иной силы, кроме моральной, да и та кажется мне очень слабой..."

    Не находя выхода, пробужденная энергия масс дробилась на самочинные действия, партизанские выступления, случайные захваты. Рабочие, солдаты, крестьяне пытались разрешить по частям то, в разрешении чего им отказывала ими же созданная власть. Нерешительность руководства больше всего изнуряет массы3. Бесплодные выжидания побуждают их ко все более настойчивым ударам в дверь, которой не хотят перед ними открыть, или к прямым взрывам отчаяния. Еще в дни съезда советов, когда провинциалы едва удержали руку своих вождей, занесенную над Петроградом, рабочие и солдаты получили достаточную возможность убедиться в том, каковы по отношению к ним чувства и намерения советских верхов. Церетели вслед за Керенским стал не только чужой, но и ненавистной фигурой для большинства петроградских рабочих и солдат. На периферии революции росло влияние анархистов, игравших главную роль в самочинном революционном комитете на даче Дурново. Но и более дисциплинированные слои рабочих, даже широкие круги партии, начинали терять терпение или прислушиваться к тем, кто потерял его. Манифестация 18 июня обнаружила для всех, что правительство не имеет опоры. "Чего же они там смотрят наверху?" -- спрашивали солдаты и рабочие, имея в виду уже не только соглашательских вождей, но и руководящие учреждения большевиков.

    Борьба за заработную плату при инфляционных ценах нервировала и изнуряла рабочих. Особенно остро стоял в течение июня этот вопрос на Путиловском гиганте, где работало 36 тысяч человек. 21 июня в нескольких мастерских завода вспыхнула стачка. Бесплодность таких разрозненных вспышек была партии слишком ясна. На другой день руководимое большевиками собрание представителей основных рабочих организаций и 70 заводов заявило, что "дело путиловских рабочих является делом всего петроградского пролетариата", и призвало путиловцев "сдержать свое законное негодование". Стачка была отложена. Но ближайшие 12 дней не принесли никаких перемен. Заводская масса металась, ища выхода. У каждого предприятия был свой конфликт, и все эти конфликты вели наверх, к правительству. Докладная записка профессионального союза паровозных бригад министру путей сообщения гласила: "Последний раз заявляем:

    терпению бывает предел. Жить в таком положении дальше нет сил". Это была жалоба не только на нужду и голод, но и на двойственность, бесхарактерность, фальшь. Записка особенно гневно протестовала против "бесконечного призывания нас к гражданскому долгу и к голодному воздержанию".

    Мартовская передача власти Временному правительству Исполнительным комитетом состоялась на условии невывода революционных войск из столицы. Но те дни остались далеко позади. Гарнизон сдвинулся влево, правящие советские круги -- вправо. Борьба с гарнизоном не сходила с порядка дня. Если части целиком и не выводились из столицы, то наиболее революционные, под предлогом стратегической надобности, систематически ослаблялись путем выкачки маршевых рот. Слухи о расформировании на фронте все новых и новых частей за неповиновение, за отказ выполнить боевые приказы докатывались до столицы непрерывно. Две сибирские дивизии -- давно ли сибирские стрелки считались лучшими? -- были расформированы с применением вооруженной силы. По делу о массовом неисполнении боевых приказаний только в 5-й армии, ближайшей к столице, привлечено к ответственности 87 офицеров и 12725 солдат. Петроградский гарнизон, аккумулятор недовольства фронта, деревни, рабочих кварталов и казарм, непрерывно волновался. Сорокалетние бородачи с истерической настойчивостью требовали увольнения домой, на полевые работы. Полки, расположенные на Выборгской стороне: 1-й Пулеметный, 1-й Гренадерский, Московский, 180-й Пехотный и другие -- всегда омывались горячими ключами пролетарской окраины. Тысячи рабочих проходили мимо казарм, среди них немало неутомимых агитаторов большевизма. Под грязными опостылевшими стенами почти непрерывно шли летучие митинги. 22 июня, когда еще не успели погаснуть патриотические манифестации, вызванные наступлением, на Сампсониевский проспект неосторожно заехал автомобиль Исполнительного комитета с плакатами: "Вперед за Керенского". Московский полк задержал агитаторов, воззвания разорвал, а патриотический автомобиль отправил в Пулеметный полк.

    Солдаты были вообще нетерпеливее рабочих: и потому, что им непосредственно угрожала отправка на фронт, и потому, что они гораздо труднее усваивали соображения политической стратегии. Кроме того, у каждого в руках была винтовка, а после февраля солдат склонен был переоценивать ее самостоятельную силу. Старый рабочий-большевик Лиздин рассказывал позже, как солдаты 180-го запасного полка говорили ему: "Что же спят наши там во дворце Кшесинской, пойдем, прогоним Керенского". На собраниях полков то и дело выносились резолюции о необходимости выступить, наконец, против правительства. Делегации от отдельных заводов являлись в полки с запросом, выйдут ли солдаты на улицу? Пулеметчики шлют своих представителей в другие части гарнизона с призывом подняться против затягивания войны. Более нетерпеливые делегаты прибавляют: Павловский и Московский полки и 40 тысяч путиловцев "завтра" выступают. Официальные увещания Исполнительного комитета не действуют. Все острее становится опасность того, что не поддержанный фронтом и провинцией Петроград будет разбит по частям. 21 июня Ленин в "Правде" призывал петроградских рабочих и солдат выждать, когда события толкнут на сторону Петрограда тяжелые резервы. "Мы понимаем горечь, мы понимаем возбуждение питерских рабочих. Но мы говорим им: товарищи, выступление сейчас было бы нецелесообразным". На другой день частное совещание руководящих большевиков, стоявших, по-видимому, "левее" Ленина, пришло к заключению, что, несмотря на настроение солдат и рабочих масс, боя принимать еще нельзя: "лучше обождать, чтобы правящие партии опозорили себя окончательно начатым наступлением. Тогда игра наша". Так передает районный организатор Лацис, один из наиболее нетерпеливых в те дни. Комитет все чаще вынужден посылать агитаторов в части и на предприятия, чтоб удержать их от несвоевременного выступления. Смущенно покачивая головами, выборгские большевики жалуются в своем кругу: "Должны служить пожарной кишкой". Призывы на улицу не прекращаются, однако, ни на один день. Среди них были и явно провокационные. Военная организация большевиков оказалась вынуждена обратиться к солдатам и рабочим с воззванием: "Не верить никаким призывам к выступлению на улицу от имени Военной организации. К выступлению Военная организация не призывает". И далее еще настойчивее: "Требуйте от каждого агитатора или оратора, призывающего к выступлению от имени Военной организации, удостоверения за подписью председателя и секретаря".

    На знаменитой Якорной площади в Кронштадте, где анархисты все увереннее поднимают голос, вырабатывается один ультиматум за другим. 23 июня делегаты Якорной площади, минуя Кронштадтский Совет, требовали от министерства юстиции освобождения группы петроградских анархистов, угрожая, в противном случае, нашествием матросов на тюрьму. На следующий день представители из Ораниенбаума заявили министру юстиции, что их гарнизон так же взволнован по поводу арестов на даче Дурново, как и Кронштадт, и что у них "уже чистят пулеметы". Буржуазная пресса на лету подхватывала эти угрозы и потрясала ими под самым носом у своих союзников-соглашателей. 26 июня прибыли в свой запасный батальон делегаты от Гвардейского гренадерского полка с фронта с заявлением: полк против Временного правительства и требует перехода власти к советам; отказывается от наступления, начатого Керенским; выражает опасение, не перешел ли Исполнительный комитет вместе с министрами-социалистами на сторону буржуев. Орган Исполнительного комитета напечатал об этом посещении укоризненный отчет.

    Котлом кипел не только Кронштадт, но и весь Балтийский флот, базировавшийся главным образом на Гельсингфорсе. Главной силой большевиков во флоте был, бесспорно, Антонов-Овсеенко, еще в качестве юного офицера участвовавший в севастопольском восстании 1905 года, меньшевик в годы реакции, эмигрант-интернационалист в годы войны, сотрудник Троцкого по изданию в Париже газеты "Наше слово", примкнувший после возвращения из эмиграции к большевикам. Политически шаткий, но лично мужественный, импульсивный и беспорядочный, но способный к инициативе и импровизации, Антонов-Овсеенко, еще мало известный в те дни, занял в дальнейших событиях революции далеко не последнее место. "Мы в гельсингфорсском комитете партии, -- рассказывает он в своих воспоминаниях, -- понимали необходимость выдержки и серьезной подготовки. Мы имели и соответствующие указания от ЦК. Но мы сознавали всю неизбежность взрыва и с тревогой поглядывали в сторону Питера". А там элементы взрыва накоплялись изо дня в день. 2-й Пулеметный полк, более отсталый, чем первый, вынес резолюцию о передаче власти советам, 3-й Пехотный полк отказался выделить 14 маршевых рот. Собрания в казармах принимали все более грозовой характер. Митинг в Гренадерском полку 1 июля сопровождался арестом председателя комитета и обструкцией по адресу ораторов-меньшевиков. Долой наступление! Долой Керенского! В средоточии гарнизона стояли пулеметчики, которые и открыли шлюзы июльскому потоку.

    Имя 1-го Пулеметного полка уже встречалось нами в событиях первых месяцев революции. Прибыв вскоре после переворота, по собственной инициативе, из Ораниенбаума в Петроград "для защиты революции", полк сразу наткнулся на противодействие Исполнительного комитета, который постановил: поблагодарить и вернуть в Ораниенбаум. Пулеметчики наотрез отказались покинуть столицу: "контрреволюционеры могут напасть на Совет и восстановить старый режим". Исполнительный комитет сдался, и несколько тысяч пулеметчиков остались в Петрограде вместе со своими пулеметами. Разместившись в Народном доме, они не знали, что с ними будет дальше. В их среде было, однако, немало петроградских рабочих, и не случайно поэтому заботу о пулеметчиках взял на себя комитет большевиков. Его заступничество обеспечило получение продовольствия из Петропавловской крепости. Дружба была налажена. Скоро она стала несокрушимой. 21 июня пулеметчики вынесли на общем собрании постановление: "В дальнейшем посылать команды на фронт только тогда, когда война будет носить революционный характер". 2 июля полк устроил в Народном доме прощальный митинг отправляемой на фронт "последней" маршевой роте. Выступали Луначарский и Троцкий: этому случайному факту власти пытались позже придать исключительное значение. От имени полка отвечали солдат Жилин и старый большевик, унтер-офицер Лашевич. Настроение было очень приподнятое, клеймили Керенского, клялись в верности революции, но никаких практических предложений на ближайшее время никто не делал. Однако в течение последних дней в городе упорно ждали событий. "Июльские дни" наперед отбрасывали свою тень. "Повсюду, во всех углах, -- вспоминает Суханов, -- в Совете, в Мариинском дворце, в обывательских квартирах, на площадях и бульварах, в казармах и на заводах говорили о каких-то выступлениях, ожидаемых не нынче завтра... Никто не знал толком, кто именно, как и когда будут выступать. Но город чувствовал себя накануне какого-то взрыва". И выступление действительно разразилось. Толчок ему дали сверху, из правящих сфер.

    В тот самый день, когда Троцкий и Луначарский говорили у пулеметчиков о несостоятельности коалиции, четыре министра-кадета, взорвав коалицию, вышли из состава правительства. В качестве повода они выбрали неприемлемый для их великодержавных претензий компромисс, который их соглашательские коллеги заключили с Украиной. Действительная причина демонстративного разрыва лежала в том, что соглашатели медлили с обузданием масс. Выбор момента подсказан был провалом наступления, пока еще не признанным официально, но уже не составлявшим сомнения для посвященных. Либералы сочли своевременным оставить своих левых союзников лицом к лицу с поражением и с большевиками. Слух об отставке кадетов немедленно распространился по столице и политически обобщил все текущие конфликты в одном лозунге, вернее, вопле:

    надо кончать с коалиционной канителью! Солдаты и рабочие считали, что от разрешения вопроса о том, кто будет дальше править страной, буржуазия или их собственные советы, зависят все другие вопросы:

    и о заработной плате, и о цене на хлеб, и о том, придется ли погибать на фронте неведомо за что. В этих ожиданиях был известный элемент иллюзии, поскольку массы надеялись с переменой власти достигнуть немедленного разрешения всех больных вопросов. Но в последнем счете они были правы: вопрос о власти решал направление всей революции, а значит, и определял судьбу каждого в отдельности. Предполагать, что кадеты могли не предвидеть того действия, какое произведет акт открытого саботажа с их стороны по отношению к советам, значило бы решительно недооценивать Милюкова. Вождь либерализма явно стремился втянуть соглашателей в острую ситуацию, выход из которой можно было бы открыть только штыком: в те дни он твердо верил, что смелым кровопусканием можно спасти положение.

    3 июля с утра несколько тысяч пулеметчиков, сорвав собрание ротных и полкового комитетов своего полка, выбрали собственного председателя и потребовали немедленного обсуждения вопроса о вооруженном выступлении. Митинг сразу принял бурное течение. Вопрос о фронте пересекся с кризисом власти. Председатель собрания, большевик Головин, пробовал тормозить, предлагая сговориться предварительно с другими частями и Военной организацией. Но каждый намек на оттяжку выводил солдат из себя. На собрании появился анархист Блейхман, небольшая, но колоритная фигура на фоне 1917 года. С очень скромным багажом идей, но с известным чутьем массы, искренний в своей всегда воспламененной ограниченности, с расстегнутой на груди рубахой и разметанными во все стороны курчавыми волосами, Блейхман находил на митингах немало полуиронических симпатий. Рабочие относились к нему, правда, сдержанно, слегка нетерпеливо, особенно металлисты. Но солдаты весело улыбались его речам, подталкивая друг друга локтями и подзадоривая оратора ядреными словечками: они явно благоволили к его эксцентричному виду, его нерассуждающей решительности и его едкому, как уксус, еврейско-американскому акценту. В конце июня Блейхман плавал во всяких импровизированных митингах, как рыба в воде. Его решение всегда было при нем: надо выходить с оружием в руках. Организация? "Нас организует улица". Задача? "Свергнуть Временное правительство, как это сделали с царем, хотя ни одна партия и тогда не призывала к этому". Такие речи как нельзя лучше отвечали в этот момент настроению пулеметчиков, и не только их одних. Многие из большевиков не скрывали своего удовольствия, когда низы переступали через их официальные увещания. Передовые рабочие помнили, что в феврале руководители готовились дать отбой как раз накануне победы; что в марте восьмичасовой день был завоеван по инициативе снизу; что в апреле Милюков был сброшен самовольно вышедшими полками. Напоминание об этих фактах шло навстречу напряженным и нетерпеливым настроениям масс.

    Военная организация большевиков, которую немедленно известили о том, что на митинге у пулеметчиков царит температура кипения, посылала к ним своих агитаторов одного за другим. Прибыл вскоре и сам Невский, почитаемый солдатами руководитель Военной организации. Его как будто послушались. Но настроения тянувшегося без конца митинга менялись, как и его состав. "Для нас было величайшей неожиданностью, -- рассказывает Подвойский, другой руководитель Военной организации, -- когда в 7 часов вечера прискакал верховой известить, что... пулеметчики вновь постановили выступить". Вместо старого полкового комитета они избрали Временный революционный комитет, по два человека от роты, под председательством прапорщика Семашко. Специально выделенные делегаты уже объезжали полки и заводы с призывом о поддержке. Пулеметчики не позабыли, разумеется, отправить своих людей и в Кронштадт. Так, этажом ниже официальных организаций, отчасти под их покровом, натягивались новые, временные нити между наиболее возбужденными полками и заводами. Массы не намеревались рвать с Советом, наоборот, хотели, чтобы он взял власть. Еще меньше массы собирались рвать с большевистской партией. Но им казалось, что она нерешительна. Им хотелось нажать плечом, пригрозить Исполнительному комитету, подтолкнуть большевиков. Создаются импровизированные представительства, новые узлы связи и центры действия, не постоянные, а для данного случая. Смена обстановки и настроений происходит так быстро и резко, что даже наиболее гибкая организация, как советы, неизбежно отстает, и массам приходится каждый раз создавать вспомогательные органы для потребностей момента. При таких импровизацих проскакивают нередко случайные и не всегда надежные элементы. Масла в огонь подливают анархисты, но также и кое-кто из новых и нетерпеливых большевиков. К делу примазываются, несомненно, и провокаторы, может быть немецкие агенты, но, вернее всего, агенты истинно русской контрразведки. Как разложить сложную ткань массовых движений на отдельные нити? Общий характер событий выступает все же с полной ясностью. Петроград чувствовал свою силу, рвался вперед, не оглядываясь ни на провинцию, ни на фронт, и даже большевистская партия уже неспособна была сдержать его. Здесь мог помочь только опыт.

    Вызывая полки и заводы на улицу, делегаты пулеметчиков не забывали присовокупить, что выступление должно быть вооруженным. Да и как иначе? Не подставлять же себя безоружными под удары врагов? Кроме того, и это, пожалуй, главное, надо показать свою силу, а солдат без ружья -- не сила. Но и на этот счет одинакового мнения были все полки и все заводы: если выступать, то не иначе как с запасом свинца. Пулеметчики не теряли времени: затеяв большую игру, они должны были как можно скорее довести ее до конца. Следственные материалы такими словами характеризовали позже действия прапорщика Семашко, одного из главных руководителей полка: "...требовал с заводов автомобили, вооружал их пулеметами, рассылал их к Таврическому дворцу и другим местам, указывая маршруты, лично вывел полк из казармы в город, ездил в запасный батальон Московского полка с целью склонить его к выступлению, что и достиг, обещал солдатам Пулеметного полка поддержку полков Военной организации, поддерживал постоянную связь с этой организацией, пребывающей в доме Кшесинской, и лидером большевиков, Лениным, высылал караулы для охраны Военной организации". Ссылка на Ленина здесь сделана для полноты картины: Ленина ни в этот день, ни в предшествующие не было в Петрограде: с 29 июня он, по нездоровью, находился на даче в Финляндии. Но в остальном сжатый язык военно-судебного чиновника совсем неплохо передает подготовительную лихорадку пулеметчиков. Во дворе казармы шла не менее горячая работа. Не имевшим оружия солдатам выдавали винтовки, некоторым -- бомбы, на каждый грузовик, доставлявшийся с заводов, ставили по три пулемета с прислугой. Полк должен был выступить на улицу в боевом порядке.

    На заводах происходило примерно одно и то же: прибывали делегаты от пулеметчиков или из соседнего завода и звали на улицу. Их как будто бы давно уже ждали: работа сразу приостанавливалась. Рабочий завода "Рено" рассказывает: "После обеда к нам прибежало несколько пулеметчиков с просьбой дать им грузовые автомобили. Несмотря на протест нашего коллектива (большевиков), пришлось автомобили дать... Срочно нагрузили они на грузовики "максимы" (пулеметы) и покатили на Невский. Тут уж наших рабочих больше удержать не удалось... Все, в чем работали, прямо в передниках, от станков, вышли на двор". Протесты заводских большевиков не всегда имели, надо думать, настойчивый характер. Наиболее долгая борьба шла за Путиловский завод. Около 2 часов дня прошел по цехам слух, что прибыла делегация от пулеметной команды и созывает митинг. Тысяч десять рабочих собралось у конторы. Под крики одобрения пулеметчики рассказали, что им дан приказ отправиться 4 июля на фронт, но они решили "ехать не на германский фронт, против германского пролетариата, а против своих министров-капиталистов". Настроение поднялось. "Двинем, двинем", -- закричали рабочие. Секретарь завкома, большевик, возражал, предлагая запросить партию. Протесты со всех сторон: "Долой, опять желаете затянуть дело... дальше так жить невозможно". Часам к шести прибыли представители Исполнительного комитета, но этим еще меньше удалось воздействовать на рабочих. Митинг продолжался, бесконечный, нервный, упрямый митинг многотысячной массы, которая ищет выхода и не позволяет внушить себе, что его нет. Предложено отправить делегацию в Исполнительный комитет: еще одна оттяжка. Собрание по-прежнему не расходилось. Тем временем группа рабочих и солдат приносит весть, что Выборгская сторона уже двинулась к Таврическому дворцу. Дальше сдерживать стало невозможно. Решено идти. Путиловский рабочий Ефимов забежал в районный комитет партии, чтобы справиться: "Что будем делать?" Ему ответили: "Выступать не будем, но оставить рабочих на произвол судьбы не можем, поэтому идем с ними вместе". В этот момент появился член районного комитета Чудин с вестью, что во всех районах рабочие выступают, придется партийным "поддерживать порядок". Так большевики захватывались движением и втягивались в него, подыскивая оправдание своим действиям, шедшим вразрез с официальным решением партии.

    Промышленная жизнь столицы к семи часам вечера совершенно прекратилась. Завод за заводом поднимался, выстраивался, снаряжались отряды Красной гвардии. "В тысячной массе рабочих, -- рассказывает выборжец Метелев, -- стуча затворами, суетились сотни молодых гвардейцев. Одни вкладывали в магазинные коробки пачки патронов, другие подтягивали ремни, третьи подвязывали подсумки, патронташи, четвертые приравнивали штыки, а рабочие, не имевшие оружия, помогали гвардейцам снаряжаться". Сампсониевский проспект, главная артерия Выборгской стороны, забит народом. Вправо и влево от него -- сплошные колонны рабочих. Посредине проспекта проходит Пулеметный полк, позвоночный столб шествия. Во главе каждой роты -- грузовые автомобили с "максимами". За Пулеметным полком рабочие;

    в арьергарде, прикрывая манифестацию, части Московского полка. Над каждым отрядом знамя: "Вся власть советам". Траурное шествие в марте или первомайская демонстрация были, вероятно, многолюднее. Но июльское шествие несравненно стремительнее, грознее и однороднее по составу. "Под красными знаменами идут рабочие и солдаты, -- пишет один из участников. -- Отсутствуют кокарды чиновников, сияющие пуговицы студентов, шляпы "сочувствующих дам" -- все это было четыре месяца тому назад, в феврале, -- в сегодняшнем же движении этого нет, сегодня идут только черные рабы капитала". По улицам мчались по-прежнему в разных направлениях автомобили с вооруженными рабочими и солдатами: делегаты, агитаторы, разведчики, связь, отряды для снимания рабочих и полков. Винтовки у всех наведены вперед. Ощетинившиеся грузовики воскрешали картину февральских дней, электризовали одних, терроризовали других. Кадет Набоков пишет: "Те же безумные, тупые, зверские лица, какие мы все помним в февральские дни", т. е. в дни той самой революции, которую либералы официально именовали славной и бескровной. К 9 часам уже семь полков двигались к Таврическому дворцу. По пути присоединялись колонны заводов и новые воинские части. Движение Пулеметного полка обнаружило огромную заразительную силу. Открылись "июльские дни".

    Начались походные митинги. Кое-где слышались выстрелы. По словам рабочего Короткова, "на Литейном из подвала вытащили пулемет и офицера, который тут же был убит". Всевозможные слухи опережают демонстрацию, страхи расходятся от нее во все стороны лучами. Чего только не передают телефоны потревоженных центральных кварталов. Сообщают, будто около 8 часов вечера вооруженный автомобиль примчался на Варшавский вокзал в поисках уезжавшего как раз в этот день на фронт Керенского с целью арестовать его, но автомобиль опоздал к поезду, и ареста не вышло. Этот эпизод приводился впоследствии не раз как доказательство заговора. Кто именно был в автомобиле и кто раскрыл его таинственные намерения, так и осталось неизвестным. В тот вечер автомобили с вооруженными людьми разъезжали во всех направлениях, вероятно и в районе Варшавского вокзала. Крепкие слова по адресу Керенского раздавались во многих местах. Это и послужило, по-видимому, основой мифа, если не считать, что он вообще выдуман с начала до конца.

    "Известия" рисовали такую схему событий 3 июля: "В 5 часов дня выступили вооруженными 1-й Пулеметный, часть Московского, часть гренадерского и часть Павловского полков. К ним присоединились толпы рабочих... К 8 часам вечера ко дворцу Кшесинской стали стекаться отдельные части полков в полном боевом вооружении, с красными знаменами и плакатами, требующими перехода власти к советам. С балкона раздаются речи... В 10 с половиной часов на площади у здания Таврического дворца идет митинг... Части выбрали депутацию во Всероссийский центральный исполнительный комитет, которая предъявила от них следующие требования: долой 10 буржуазных министров, вся власть Совету, прекратить наступление, конфискация типографий буржуазных газет, земля -- государственная собственность, контроль над производством". Если оставить в стороне второстепенные подчистки: "части полков" вместо полки, "толпы рабочих" вместо сплошные заводы, то можно сказать, что официоз Церетели -- Дана в общем не искажает того, что происходило, в частности правильно отмечает два фокуса демонстрации: особняк Кшесинской и Таврический дворец. Духовно и физически движение вращалось вокруг этих антагонистических центров: к дому Кшесинской идут за указанием, за руководством, за вдохновляющей речью; к Таврическому дворцу -- чтобы предъявить требование и даже пригрозить своей силой.

    --------------------------------------------------------------------------------

    В 3 часа пополудни на общегородскую конференцию большевиков, заседавшую в этот день в особняке Кшесинской, прибыли два делегата от пулеметчиков с сообщением, что их полк решил выступать. Никто не ожидал и никто не хотел этого. Томский заявил: "Выступившие полки поступили не по-товарищески, не пригласив на обсуждение вопроса о выступлении комитет нашей партии. Центральный Комитет предлагает конференции: во-первых, выпустить воззвание, чтобы удержать массы, во-вторых, выработать обращение к Исполнительному комитету --взять власть в свои руки. Говорить сейчас о выступлении без желания новой революции нельзя". Томский, старый рабочий-большевик, запечатлевший свою верность партии годами каторги, известный впоследствии руководитель профессиональных союзов, был по характеру вообще более склонен удерживать от выступлений, чем призывать к ним. Но на этот раз он только развивал мысль Ленина: "говорить сейчас о выступлении без желания новой революции нельзя". Ведь даже попытку мирной демонстрации 10 июня соглашатели провозгласили заговором! Подавляющее большинство конференции было солидарно с Томским. Надо во что бы то ни стало оттянуть развязку. Наступление на фронте держит в напряжении всю страну. Неудача его предрешена, как и готовность правительства перебросить ответственность за поражение на большевиков. Надо дать время соглашателям окончательно скомпрометировать себя. Володарский ответил пулеметчикам от имени конференции в том смысле, что полк должен подчиниться решению партии. Пулеметчики с протестом ушли. В 4 часа Центральный Комитет подтверждает решение конференции. Члены ее расходятся по районам и заводам, чтобы удержать массы от выступления. Соответственное воззвание послано в "Правду" для напечатания на первой странице на следующее утро. Сталину поручено довести о решении партии до сведения объединенного заседания исполнительных комитетов. Намерения большевиков не оставляют, таким образом, места никаким сомнениям. Исполнительный комитет обратился к рабочим и солдатам с воззванием: "Неизвестные люди... зовут вас выйти с оружием на улицу", удостоверяя этим, что призыв не исходит ни от одной из советских партий. Но центральные комитеты, партийные и советские, предполагали, а массы располагали.

    К 8 часам вечера Пулеметный полк и за ним Московский подошли ко дворцу Кшесинской. Популярные большевики Невский, Лашевич, Подвойский пытались с балкона повернуть полки домой. Им отвечали снизу: долой! Таких криков большевистский балкон от солдат еще не слышал, и это было тревожным признаком. За спиною полков показались заводы: "Вся власть советам!" "Долой 10 министров-капиталистов!" Это были знамена 18 июня. Но теперь они были окружены штыками. Демонстрация стала могущественным фактом. Что делать? Мыслимо ли большевикам оставаться в стороне? Члены петроградского комитета вместе с делегатами конференции и представителями полков и заводов постановляют: перерешить вопрос, прекратить бесплодные одергивания, направить развернувшееся движение на то, чтобы правительственный кризис разрешился в интересах народа; с этой целью призвать солдат и рабочих идти мирно к Таврическому дворцу, избрать делегатов и через них предъявить свои требования Исполнительному комитету. Наличные члены Центрального Комитета санкционируют изменение тактики. Новое решение, возвещенное с балкона, встречается приветственными кликами и марсельезой. Движение легализовано партией: пулеметчики могут вздохнуть с облегчением. Часть полка тут же вступает в Петропавловскую крепость, чтобы воздействовать на ее гарнизон и, в случае надобности, оградить от удара дворец Кшесинской, который отделен от крепости узким Кронверкским проливом.

    Головные отряды демонстрации вступили на Невский, артерию буржуазии, бюрократии и офицерства, точно в чужую страну. С панелей, из окон, с балконов осторожно глядит недоброжелательство тысячами глаз. Полк наваливается на завод, завод на полк. Прибывают новые и новые массы. Все знамена, золотом по красному, вопят об одном и том же: "Власть советам!" Шествие владеет Невским и непреодолимой рекой льется к Таврическому дворцу. Плакаты "Долой войну!" вызывают наиболее острую враждебность офицеров, среди которых немало инвалидов. Размахивая руками и надрывая голос, студент, курсистка, чиновник пытаются втолковать солдатам, что стоящие за их спиною немецкие агенты хотят впустить в Петроград войска Вильгельма, чтобы задушить свободу. Ораторам их собственные доводы кажутся неотразимыми. "Обмануты шпионами!" -- говорят чиновники про рабочих, которые угрюмо огрызаются. "Втянуты фанатиками!" -- отвечают более снисходительные. "Темные люди!" -- соглашаются те и другие. Но у рабочих своя мера вещей. Не у немецких шпионов учились они тем мыслям, которые привели их сегодня на улицу. Демонстранты неучтиво вытесняют назойливых наставников из своей среды и продвигаются вперед. Это выводит из себя патриотов с Невского. Ударные группы, предводительствуемые чаще всего инвалидами и георгиевскими кавалерами, набрасываются на отдельные ряды демонстрантов, чтобы вырвать знамя. Стычки происходят там и здесь. Атмосфера нагревается. Раздаются выстрелы, один, другой. Из окна? Из Аничкина дворца? Мостовая отвечает залпом вверх, без адреса. На некоторое время вся улица приходит в замешательство. Около полуночи, рассказывает рабочий с завода "Вулкан", когда по Невскому проходил гренадерский полк, подле Публичной библиотеки откуда-то была открыта стрельба, продолжавшаяся несколько минут. Вспыхнула паника. Рабочие стали рассыпаться по боковым улицам. Солдаты под огнем залегли: недаром многие из них проходили школу войны. Этот полуночный Невский, с залегшими на мостовой, под обстрелом, гвардейцами-гренадерами, представлял фантастическое зрелище. Ни Пушкин, ни Гоголь, певцы Невского, таким его себе не представляли! Между тем эта фантастика была реальностью: на мостовой остались убитые и раненые.

    --------------------------------------------------------------------------------

    Таврический жил в этот день своей особой жизнью. Ввиду выхода кадетов в отставку, оба исполнительных комитета, рабоче-солдатский и крестьянский, совместно обсуждали доклад Церетели о том, как вымыть шубу коалиции, не замочив шерсти. Секрет такой операции был бы, вероятно, открыт наконец, если бы не помешали беспокойные пригороды. Телефонные сообщения о подготовляющемся выступлении Пулеметного полка вызывают на лицах вождей гримасы гнева и досады. Неужели же солдаты и рабочие не могут подождать, пока газеты принесут им спасительное решение? Косые взгляды большинства в сторону большевиков. Но демонстрация явилась на этот раз неожиданностью и для них. Каменев и другие наличные представители партии соглашаются даже отправиться после дневного заседания по заводам и казармам, чтобы удерживать массы от выступления. Позже этот жест истолковывался соглашателями как военная хитрость. Исполнительными комитетами принято спешно воззвание, объявлявшее, по обыкновению, всякие выступления предательством революции. Но как все же быть с кризисом власти? Выход найден: оставить усеченный кабинет, как он есть, отложив вопрос в целом до вызова провинциальных членов Исполнительного комитета. Оттянуть, выиграть время для собственных колебаний -- разве это не мудрейшая политика из всех?

    Только в борьбе с массами соглашатели считали недопустимым упускать время. Официальный аппарат немедленно был приведен в движение для того, чтобы вооружиться против восстания -- так демонстрация была наименована с самого начала. Вожди искали всюду вооруженную силу для охраны правительства и Исполнительного комитета. За подписями Чхеидзе и других членов президиума пошли в разные военные учреждения требования доставить к Таврическому дворцу броневые машины, 3-дюймовые орудия, снаряды. В то же время чуть не все полки получили приказание выслать вооруженные отряды для защиты дворца. Но на этом не остановились. Бюро поспешило в тот же день протелеграфировать на фронт, в ближайшую к столице 5-ю армию, предписание "выслать в Петроград дивизию кавалерии, бригаду пехоты и броневики". Меньшевик Войтинский, на которого возложена была забота о безопасности Исполнительного комитета, откровенничал позже в своем ретроспективном обзоре: "Весь день 3 июля ушел на то, чтобы стянуть войска, чтобы укрепить Таврический дворец... У нас была задача втянуть хоть несколько рот... Одно время у нас совершенно не было сил. У входных дверей Таврического дворца стояли шесть человек, которые не в силах были сдержать толпу". Затем снова: "В первый день демонстрации в нашем распоряжении было только 100 человек -- больше сил у нас не было. Мы разослали комиссаров по всем полкам с просьбой дать нам солдат для несения караула... Но каждый полк озирался на другой, -- как тот поступит. Нужно было во что бы то ни стало прекратить это безобразие, и мы вызвали с фронта войска". Даже и умышленно трудно было бы придумать более злую сатиру на соглашателей. Сотни тысяч демонстрантов требуют передачи власти советам. Чхеидзе, возглавляющий систему советов и тем самым кандидат в премьеры, ищет военной силы против демонстрантов. Грандиозное движение за власть демократии объявляется ее вождями нападением вооруженных банд на демократию.

    В том же Таврическом дворце собралась после долгого перерыва рабочая секция Совета, которая в течение последних двух месяцев успела, путем частичных перевыборов на заводах, настолько обновить свой состав, что Исполнительный комитет, не без основания, опасался засилья в ней большевиков. Искусственно оттягивавшееся собрание секции, назначенное, наконец, самими соглашателями несколько дней тому назад, случайно совпало с вооруженной демонстрацией: газеты и в этом усмотрели руку большевиков. Зиновьев убедительно развил в своем докладе на секции ту мысль, что соглашатели, союзники буржуазии, не хотят и не умеют бороться с контрреволюцией, ибо под этим именем они понимают отдельные проявления черносотенного хулиганства, а не политическое сплочение имущих классов с целью раздавить советы как центры сопротивления трудящихся. Доклад бил в точку. Меньшевики, почувствовав себя впервые на советской почве в меньшинстве, предлагали не принимать никакого решения, а разойтись по районам для охранения порядка. Но уже поздно! Весть о том, что к Таврическому дворцу подошли вооруженные рабочие и пулеметчики, вызывает величайшее возбуждение в зале. На трибуну поднимается Каменев. "Мы не призывали к выступлению, -- говорит он, -- но народные массы сами вышли на улицу... А раз массы вышли -- наше место среди них... Наша задача теперь в том, чтобы придать движению организованный характер". Каменев заканчивает предложением выбрать комиссию в составе 25 человек для руководства движением. Троцкий поддерживает это предложение. Чхеидзе боится большевистской комиссии и тщетно настаивает на передаче вопроса в Исполнительный комитет. Прения принимают бурный характер. Окончательно убедившись, что они вместе составляют не больше трети собрания, меньшевики и эсеры покидают зал. Это вообще становится излюбленной тактикой демократов: они начинают бойкотировать советы с того момента, как теряют в них большинство. Резолюция, призывающая Центральный исполнительный комитет взять в свои руки власть, принята 276 голосами, в отсутствие оппозиции. Тут же произведены выборы пятнадцати членов комиссии: десять мест оставлено для меньшинства; они так и останутся незанятыми. Факт избрания большевистской комиссии означал для друзей и врагов, что рабочая секция Петроградского Совета стала отныне базой большевизма. Большой шаг вперед! В апреле влияние большевиков распространялось примерно на треть петроградских рабочих; в Совете они занимали в те дни совсем ничтожный сектор. Теперь, в начале июля, большевики дали рабочей секции около 2/3 делегатов: это означает, что в массах их влияние стало решающим.

    По прилегающим к Таврическому дворцу улицам со знаменами, пением, музыкой стекаются колонны рабочих, работниц, солдат. Подтягивается легкая артиллерия, командир которой вызывает восторг, докладывая, что все батареи их дивизиона заодно с рабочими. Проезд и сквер у Таврического заполнены народом. Все стремятся уплотниться вокруг трибуны, у главного подъезда дворца. К демонстрантам выходит Чхеидзе, с угрюмым видом человека, которого напрасно оторвали от дела. Популярного советского председателя встречают недоброжелательным молчанием. Усталым и охрипшим голосом Чхеидзе повторяет общие фразы, давно набившие оскомину. Не лучше встречают и явившегося на подмогу Войтинского. "Зато Троцкий, -- по словам Милюкова, -- заявивший, что теперь настал момент, когда власть должна перейти к советам, был встречен шумными аплодисментами". Эта фраза намеренно двусмысленна. Никто из большевиков не говорил, что "настал момент". Слесарь небольшого завода Дюфлон на Петроградской стороне рассказывал позже о митинге под стенами Таврического дворца: "Припоминается речь Троцкого, который говорил, что еще не время взять власть в свои руки". Слесарь передает суть речи правильнее, чем профессор истории. Из уст большевистских ораторов демонстранты узнавали о только что достигнутой в рабочей секции победе, и этот факт давал им почти осязательное удовлетворение как вступление в эпоху советской власти.

    Объединенное заседание исполнительных комитетов снова открылось незадолго до полуночи: в это время гренадеры залегли на Невском. По предложению Дана постановляется, что на собрании могут оставаться лишь те, кто заранее обязуется защищать и проводить принятые решения. Это новое слово! Из рабочего и солдатского парламента, каким меньшевики объявляли Совет, они попытались превратить его в административный орган соглашательского большинства. Когда они останутся в меньшинстве -- до этого всего два месяца, -- соглашатели будут страстно защищать советскую демократию. Сегодня же, как и во все вообще решающие моменты общественной жизни, демократия увольняется в запас. Несколько межрайонцев с протестом покинули заседание; большевиков совсем не было: они обсуждали во дворце Кшесинской, как быть завтра. В дальнейшем течении заседания межрайонцы и большевики появляются в зале с заявлением, что никто не может отнять у них мандат, предоставленный им избирателями. Большинство отмалчивается, и резолюция Дана незаметно приходит в забвение. Заседание тянется, как агония. Вялыми голосами соглашатели убеждают друг друга в своей правоте. Церетели, в качестве министра почты и телеграфа, жалуется на низших служащих: "О почтово -телеграфной забастовке я узнал только сейчас... Что касается политических требований, то их лозунг также: вся власть советам!"... Делегаты демонстрантов, облегающих Таврический дворец со всех сторон, потребовали доступа в заседание. Их впустили с тревогой и неприязнью. Между тем делегаты искренне верили, что соглашатели не смогут на этот раз не пойти им навстречу. Ведь сегодня газеты меньшевиков и эсеров, разгоряченные выходом кадетов в отставку, сами разоблачают происки и саботаж своих буржуазных союзников. К тому же рабочая секция высказалась за власть советов. Чего еще ждать? Но горячие призывы, в которых возмущение еще дышит надеждой, бессильно и неуместно падают в застоявшейся атмосфере соглашательского парламента. Вождей озабочивает одна мысль: как поскорее отделаться от непрошеных гостей. Их приглашают удалиться на хоры: выгнать их на улицу, к демонстрантам, было бы слишком неосторожно. С галереи пулеметчики изумленно слушали развернувшиеся прения, единственной целью которых было выиграть время:

    соглашатели ждали надежных полков. "На улицах революционный народ, -- говорит Дан, -- но этот народ совершает контрреволюционное дело". Дана поддерживает Абрамович, один из вождей еврейского Бунда, консервативный педант, все инстинкты которого оскорблены революцией. "Мы являемся свидетелями заговора", -- утверждает он, наперекор очевидности, и предлагает большевикам открыто заявить, что "это их работа". Церетели углубляет проблему: "Выходить на улицу с требованием: вся власть советам, -- есть ли это поддержка советам? Если бы советы пожелали, власть могла бы перейти к ним. Препятствий ни с какой стороны воле советов нет... Такие выступления идут не по пути революции, а по пути контрреволюции". Этого рассуждения рабочие-делегаты никак не могли понять. Им казалось, что у высоких вождей ум заходит за разум. В конце концов собрание еще раз подтверждает всеми голосами против 11, что вооруженное выступление является ударом в спину революционной армии и прочее. Заседание закрывается в 5 часов утра.

    Массы постепенно рассасывались по своим районам. Вооруженные автомобили разъезжали всю ночь, связывая между собою полки, заводы, районные центры. Как и в конце февраля, массы ночью подводили итог истекшему боевому дню. Но теперь они это делали при участии сложной системы организаций: заводских, партийных, войсковых, которые совещались непрерывно. В районах считалось само собою разумеющимся, что движение не может остановиться на полуслове. Исполнительный комитет отложил решение о власти. Массы это истолковали как колебания. Вывод был ясен: надо нажать еще. Ночное заседание большевиков и межрайонцев, происходившее в Таврическом дворце, параллельно с заседанием исполнительных комитетов, тоже подводило итоги истекшему дню и пыталось предрешить, что несет завтрашний. Доклады из районов свидетельствовали, что сегодняшняя демонстрация лишь раскачала массы, поставив перед ними впервые во всей остроте вопрос о власти. Завтра заводы и полки будут добиваться ответа, и никакая сила не удержит их на окраинах. Прения шли не по вопросу о том, звать ли к захвату власти или не звать, как утверждали позже противники, а по вопросу о том, попытаться ли ликвидировать демонстрацию или же стать на следующее утро во главе ее.

    Поздней ночью, на исходе третьего часа, к Таврическому дворцу подтянулся Путиловский завод, 30-тысячная масса, многие с женами и детьми. Шествие тронулось в 11 часов ночи, в пути к нему примыкали другие запоздавшие заводы. У Нарвских ворот, несмотря на поздний час, было столько народу, точно никого уже не осталось в районе. Женщины кричали: "Все должны идти... Мы будем охранять квартиры..." После звона на колокольне Спаса посыпались выстрелы, будто из пулемета. Снизу дали залп по колокольне. "У Гостиного двора на демонстрантов налетела компания юнкеров и студентов и выхватила было у них плакат. Рабочие сопротивлялись, получилась давка, кто-то выстрелил, пишущему эти строки разбили голову, сильно помяли ногами бока и грудь". Это рассказывает уже знакомый нам рабочий Ефимов. Пересекши весь город, уже безмолвный, путиловцы добрались наконец до Таврического дворца. При настойчивом посредничестве Рязанова, тесно связанного в то время с профессиональными союзами, делегация завода была пропущена в Исполнительный комитет. Рабочая масса, голодная и смертельно усталая, расположилась на улице и в саду, большинство тут же растянулось с надеждой дождаться ответа. Путиловский завод, распростертый на земле в 3 часа ночи вокруг Таврического дворца, в котором демократические вожди дожидаются прибытия с фронта войск, -- это одна из самых потрясающих картин революции, на остром перевале от Февраля к Октябрю. 12 лет перед тем немалое число этих же рабочих участвовало в январском шествии к Зимнему дворцу, с иконами и хоругвями. Века прошли после того воскресного дня. Новые века пройдут в течение ближайших четырех месяцев.

    Над совещанием большевистских лидеров и организаторов, спорящих о завтрашнем дне, нависает тяжелая тень Путиловского завода, залегшего во дворе. Завтра путиловцы на работу не выйдут: да и какая возможна работа после ночного бдения? Зиновьева вызывают тем временем к телефону; из Кронштадта звонит Раскольников, чтобы сообщить: завтра с раннего утра гарнизон крепости движется в Петроград, никто и ничто не удержит его. Молодой мичман повис на другом конце телефонной проволоки: неужели Центральный Комитет прикажет ему оторваться от матросов и погубить себя в их глазах? К образу стоящего табором Путиловского завода присоединяется другой, не менее внушительный образ матросского острова, который в эти бессонные ночные часы готовится на поддержку рабочего и солдатского Петрограда. Нет, обстановка слишком ясна. Колебаниям нет больше места. Троцкий спрашивает в последний раз:

    может быть, все-таки попытаться придать демонстрации безоружный характер? Нет, и об этом не может быть речи. Один взвод юнкеров будет гнать десятки тысяч безоружных, как стадо баранов. Солдаты, да и рабочие с возмущением отнесутся к такому предложению, как к западне. Ответ категоричен и убедителен. Все единодушно решают призвать завтра массы на продолжение демонстрации от имени партии. Зиновьев освобождает душу Раскольникова, который томится у телефона. Тут же составляется обращение к рабочим и солдатам: на улицу! Дневное воззвание Центрального Комитета о прекращении демонстрации вырезывается из стереотипа; но уже слишком поздно, чтоб заменить его новым текстом. Белая страница "Правды" станет завтра убийственной уликой против большевиков: очевидно, испугавшись в последний момент, они сняли призыв к восстанию; или, может быть, наоборот: отказались от первоначального призыва к мирной демонстрации, чтобы довести дело до восстания? Между тем подлинное решение большевиков вышло отдельным листком. Оно призывало рабочих и солдат "довести свою волю путем мирной и организованной демонстрации до сведения заседающих сейчас исполнительных комитетов". Нет, это не призыв к восстанию!

俄国革命史（下卷）·托洛茨基


"ИЮЛЬСКИЕ ДНИ": КУЛЬМИНАЦИЯ И РАЗГРОМ

    Непосредственное руководство движением окончательно переходит с этого момента в руки Петроградского комитета партии, главной агитаторской силой которого был Володарский. Мобилизация гарнизона ложится на Военную организацию. Во главе ее еще с марта поставлены были два старых большевика, которым организация во многом обязана была своим дальнейшим развитием. Подвойский -- яркая и своеобразная фигура в рядах большевизма, с чертами русского революционера старого типа, из семинаристов, человек большой, хотя и недисциплинированной энергии, с творческой фантазией, которая, правда, легко переходила в прожектерство. Слово "подвойщина" получило впоследствии в устах Ленина добродушно-иронический и предостерегающий характер. Но слабые стороны этой кипучей натуры должны были сказаться главным образом после завоевания власти, когда обилие возможностей и средств давало слишком много толчков расточительной энергии Подвойского и его страсти к декоративным предприятиям. В условиях революционной борьбы за власть его оптимистическая решительность, самоотверженность, неутомимость делали его незаменимым руководителем пробуждавшихся солдат. Невский, в прошлом приват-доцент, более прозаического склада, чем Подвойский, но не менее его преданный партии, совсем не организатор и лишь по несчастной случайности попавший через год на короткое время в советские министры путей сообщения, привлекал к себе солдат простотой, общительностью и внимательной мягкостью. Вокруг этих руководителей собралась группа ближайших помощников, солдат и молодых офицеров, из которых некоторым предстояло в дальнейшем сыграть немалую роль. В ночь на 4 июля Военная организация сразу выдвигается на передний план. При Подвойском, который без труда завладел функциями командования, создается импровизированный штаб. Во все части гарнизона рассылаются краткие призывы и предписания. Чтобы охранять демонстрантов от нападений, у мостов, ведущих из окраин к центру, и на узловых пунктах важнейших артерий приказано разместить броневые машины. Пулеметчики уже с ночи выставили собственный караул у Петропавловской крепости. По телефону и через нарочных оповещены о завтрашней демонстрации гарнизоны Ораниенбаума, Петергофа, Красного Села и других ближайших к столице пунктов. Общее политическое руководство остается, разумеется, в руках Центрального Комитета.

    Пулеметчики возвратились в свои бараки только к утру, усталые и, несмотря на июль, продрогшие. Ночной дождь промочил путиловцев до нитки. Демонстранты собираются только к 11 часам утра. Воинские части выступают еще позже. Первый Пулеметный и сегодня на улице полностью. Но он уже не играет той роли зачинщика, что накануне. На первое место выступили заводы. В движение втянулись и те предприятия, которые вчера оставались в стороне. Где руководители колеблются или противодействуют, рабочая молодежь заставляет дежурного члена завкома давать гудок для прекращения работ. На Балтийском заводе, где преобладали меньшевики и эсеры, из пяти тысяч рабочих выступили около четырех. На обувной фабрике Скороход, долго считавшейся крепостью эсеров, настроение успело так круто переломиться, что старому депутату от фабрики, эсеру, пришлось несколько дней не показывать глаз. Бастовали все заводы, шли митинги. Выбирали руководителей демонстрации и делегатов для предъявления требований Исполнительному комитету. Снова сотни тысяч тянулись по радиусам к Таврическому дворцу, и снова десятки тысяч заворачивали по пути к особняку Кшесинской. Сегодняшнее движение внушительнее и организованнее вчерашнего: видна руководящая рука партии. Но атмосфера сегодня горячее: солдаты и рабочие добиваются развязки кризиса. Правительство томится, так как на второй день демонстрации его бессилие еще очевиднее, чем вчера. Исполнительный комитет ждет верных войск и получает отовсюду донесения, что на столицу идут враждебные части. Из Кронштадта, из Нового Петергофа, из Красного Села, с форта Красная Горка, со всей ближайшей периферии, по морю и по суху, движутся матросы и солдаты, с оркестрами, с оружием и, что хуже всего, с большевистскими плакатами. Некоторые полки, совсем как в февральские дни, ведут с собой своих офицеров, делая вид, что выступают под их командой.

    "Заседание правительства еще не кончилось, -- рассказывает Милюков, -- когда из штаба сообщили, что на Невском происходит стрельба. Решено было перенести заседание в штаб. Там были кн. Львов, Церетели, министр юстиции Переверзев, два помощника военного министра. Был момент, когда положение правительства казалось безнадежным. Преображенцы, семеновцы, измайловцы, не примкнувшие к большевикам, заявили и правительству, что они сохраняют нейтралитет. На Дворцовой площади для защиты штаба были только инвалиды и несколько сотен казаков". Генерал Половцев опубликовал утром 4 июля извещение о предстоящей очистке Петрограда от вооруженных полчищ; жителям строго предлагалось запирать ворота и не выходить без крайней надобности на улицы. Грозный приказ оказался холостым выстрелом. Командующему войсками округа удалось выбросить против демонстрантов лишь мелкие отряды казаков и юнкеров. В течение дня они вызывали бессмысленные перестрелки и кровавые столкновения. Хорунжий 1-го Донского полка, охранявшего Зимний дворец, докладывал следственной комиссии: "Было приказано разоружать проходящие мимо небольшие группы людей, из кого бы они ни состояли, а также вооруженные автомобили. Исполняя это приказание, мы время от времени выбегали в пешем строю из дворца и занимались разоружением". Нехитрый рассказ казачьего прапорщика безошибочно рисует и соотношение сил, и картину борьбы. "Мятежные" войска выходят из казарм ротами и батальонами, владеют улицами и площадями. Правительственные части действуют из засады, налетами, небольшими отрядами, т. е. именно так, как полагается действовать повстанческим партизанам. Перемена ролей объясняется тем, что почти вся вооруженная сила правительства враждебна ему, в лучшем случае нейтральна. Правительство живет по доверенности Исполнительного комитета, который сам держится надеждами масс на то, что он одумается наконец и возьмет власть.

    Наибольший размах демонстрации придало появление на петроградской арене кронштадтских моряков. Уже накануне в гарнизоне морской крепости работали делегаты пулеметчиков. На Якорной площади неожиданно для местных организаций собрался митинг, по инициативе прибывших из Петрограда анархистов. Ораторы звали на помощь Петрограду. Рошаль, студент-медик, один из молодых героев Кронштадта и любимец Якорной площади, пытался выступить с умеряющей речью. Тысячи голосов оборвали его. Рошалю, привыкшему к иным встречам, пришлось сойти с трибуны. Лишь ночью выяснилось, что большевики в Петрограде зовут на улицу. Это разрешало вопрос. Левые эсеры -- в Кронштадте не было и не могло быть правых! -- заявили, что и они намерены принять участие в демонстрации. Эти люди принадлежали к одной партии с Керенским, который в это самое время собирал на фронте войска для разгрома демонстрантов. Настроение на ночном заседании кронштадтских организаций было таково, что даже робкий комиссар Временного правительства Парчевский голосовал за поход на Петроград. Составлен план, мобилизованы плавучие средства, для нужд политического десанта выдано из склада 75 пудов огнестрельных припасов. На буксирах и пассажирских пароходах около 10 тысяч вооруженных матросов, солдат и рабочих вошли в устье Невы в двенадцатом часу дня. Высадившись по обе стороны реки, они соединяются в процессию, с винтовками на ремнях, с оркестром музыки. За отрядами матросов и солдат -- колонны рабочих Петроградского и Васильеостровского районов, вперемежку с дружинами Красной гвардии. По бокам броневые автомобили, над головами бесчисленные знамена и плакаты.

    Дворец Кшесинской -- в двух шагах. Маленький, худощавый, черный как смоль Свердлов, один из коренных организаторов партии, введенный на апрельской конференции в Центральный Комитет, стоял на балконе и деловито, как всегда, отдавал сверху распоряжения своим могучим басом: "Голову шествия продвинуть вперед, стать плотнее, подтянуть задние ряды". Демонстрантов приветствовал с балкона Луначарский, всегда готовый заразиться настроениями окружающих, импонирующий своим видом и голосом, декламаторски красноречивый, не очень надежный, но часто незаменимый. Ему бурно аплодировали снизу. Но демонстрантам больше всего хотелось послушать самого Ленина -- его, кстати, в это утро вызвали из его временного финляндского убежища, -- и матросы так настойчиво добивались своего, что, несмотря на нездоровье, Ленин не смог уклониться. Необузданной, чисто кронштадтской волной восторга встретили снизу появление вождя на балконе. Нетерпеливо и, как всегда, полусмущенно пережидая приветствия, Ленин начал прежде, чем голоса смолкли. Его речь, которую потом в течение недель на все лады трепала враждебная печать, состояла из нескольких простых фраз: привет демонстрантам; выражение уверенности в том, что лозунг "Вся власть советам" в конце концов победит; призыв к выдержке и стойкости. С новыми кликами манифестация развертывается под звуки оркестра. Между этим праздничным вступлением и ближайшим этапом, когда пролилась кровь, вклинивается курьезный эпизод. Вожди кронштадтских левых эсеров только на Марсовом поле заметили во главе демонстрации огромный плакат Центрального Комитета большевиков, появившийся после остановки у дома Кшесинской; сгорая от партийной ревности, они потребовали его удаления. Большевики отказались. Тогда эсеры заявили, что уходят совсем. Никто из матросов и солдат не последовал, однако, за вождями. Вся политика левых эсеров состояла из таких капризных колебаний, то комических, то трагических.

    На углу Невского и Литейного арьергард демонстрации был неожиданно обстрелян, несколько человек пострадало. Более жестокий обстрел последовал на углу Литейного и Пантелеймоновской улицы. Руководитель кронштадтцев Раскольников вспоминает, как остро ударила по демонстрантам "неизвестность: где враг? откуда, с какой стороны стреляют?". Матросы схватились за винтовки, началась беспорядочная стрельба во все стороны, несколько человек было убито и ранено. Лишь с большим трудом удалось восстановить подобие порядка. Шествие снова двинулось вперед под звуки музыки, но от праздничной приподнятости уже не осталось и следа. "Всюду казался притаившийся враг. Винтовки уже не покоились мирно на левом плече, а были взяты на изготовку".

    Кровавых стычек за день было в разных частях города немало. Известную часть их нельзя не отнести за счет недоразумений, путаницы, шальных выстрелов, паники. Такие трагические случайности являются неизбежным накладным расходом революции, которая сама есть накладной расход исторического развития. Но и элемент кровавой провокации в июльских событиях совершенно неоспорим, обнаружен в те же дни и подтвержден впоследствии. "...Когда демонстрирующие солдаты, -- рассказывает Подвойский, -- стали проходить Невским и прилегающими к нему кварталами, населенными по преимуществу буржуазией, стали появляться зловещие признаки столкновения: странные, неизвестно откуда и кем производимые выстрелы... Колоннами сначала овладело смущение, затем наименее твердые и выдержанные стали открывать беспорядочную стрельбу". В официальных "Известиях" меньшевик Канторович описывал обстрел одной из рабочих колонн следующими словами: "На Садовой улице шла 60-тысячная толпа рабочих многих заводов. Во время того как они проходили мимо церкви, раздался звон с колокольни, и, как бы по сигналу, с крыши домов началась стрельба, оружейная и пулеметная. Когда толпа рабочих бросилась на другую сторону улицы, то с крыш противоположной стороны также раздались выстрелы". На чердаках и крышах, где в феврале помещались с пулеметами "фараоны" Протопопова, действовали теперь члены офицерских организаций. Путем обстрела демонстрантов они не без успеха стремились сеять панику и вызывать столкновения воинских частей между собою. При обысках домов, из которых стреляли, находили пулеметные гнезда, а иногда и самих пулеметчиков.

    Главной причиной кровопролития являлись, однако, правительственные отряды, бессильные, чтобы справиться с движением, но достаточные для провокации. Около 8 часов вечера, когда демонстрация была в полном разгаре, две казачьи сотни с легкими орудиями направились для охраны Таврического дворца. Упорно отказываясь по пути вступать в разговоры с демонстрантами, что само собою являлось дурным признаком, казаки перехватывали, где можно было, вооруженные автомобили и разоружали отдельные мелкие группы. Орудия казаков на улицах, занятых рабочими и солдатами, казались невыносимым вызовом. Все предвещало столкновение. У Литейного моста казаки сближаются с компактными массами врага, который успел воздвигнуть здесь, на пути к Таврическому, кое-какие заграждения. Минута зловещей тишины, которую взрывают выстрелы из соседних домов. "Казаки действуют пачками патронов, -- пишет рабочий Метелев, -- рабочие и солдаты, рассыпавшись в прикрытиях или просто лежа под огнем на панелях, отвечают тем же". Огонь солдат заставляет казаков отступить. Пробившись на набережную Невы, они из орудий дают три залпа -- выстрелы из пушек отмечены также "Известиями", -- но, настигаемые ружейным огнем, отступают в сторону Таврического дворца. Встречная колонна рабочих наносит казакам решительный удар. Бросая орудия, лошадей, винтовки, казаки прячутся у подъездов буржуазных домов или рассеиваются. Столкновение на Литейном, настоящее маленькое сражение, было самым крупным военным эпизодом июльских дней, и рассказ о нем проходит через воспоминания многих участников демонстрации. Бурсин, рабочий завода Эриксон, выступившего вместе с пулеметчиками, рассказывает, как при встрече с ними "казаки сразу же открыли ружейный огонь. Многие рабочие остались лежать убитыми. И меня здесь просверлила пуля, пройдя сквозь одну ногу и остановившись в другой... Живой памятью об июльских днях служит у меня моя недействующая нога и палка-костыль". В столкновении у Литейного убито 7 казаков, ранено и контужено 19. Среди демонстрантов убито 6, ранено около 20. Здесь и там валялись трупы лошадей.

    У нас есть интересное показание из противоположного лагеря. Аверин, тот самый хорунжий, который совершал с утра партизанские налеты на регулярных мятежников, рассказывает: "В восьмом часу вечера мы получили приказание от ген. Половцева выступить в составе двух сотен при двух скорострельных орудиях к Таврическому дворцу... Мы дошли до Литейного моста, на котором я увидел вооруженных рабочих, солдат и матросов... Со своим головным отрядом я подъехал к ним и попросил их отдать оружие, но просьба моя исполнена не была, и вся эта банда бросилась бежать по мосту на Выборгскую сторону. Не успел я последовать за ними, как какой-то небольшого роста солдат без погон повернулся лицом ко мне и выстрелил в меня, но промахнулся. Этот выстрел послужил как бы сигналом, и отовсюду по нас был открыт беспорядочный ружейный огонь. Со стороны толпы раздались крики: "Казаки по нас стреляют". В действительности так и было: казаки слезли с лошадей и начали стрелять, были даже попытки открыть огонь из орудий, но солдаты открыли такой ураганный огонь, что казаки принуждены были отступить и рассеялись по городу". Нет ничего невозможного в том, что по хорунжему стрелял солдат: казачий офицер мог ждать скорее пули, чем привета, в июльской толпе. Но гораздо правдоподобнее многочисленные свидетельства о том, что первые выстрелы раздались не с улицы, а из засады. Рядовой казак из той же сотни, что и хорунжий, уверенно показывал, что казаков обстреляли со стороны здания окружного суда, затем из других домов, в Самурском переулке и на Литейном. В советском официозе упоминалось, что казаки, не доезжая до Литейного моста, были обстреляны пулеметным огнем из каменного дома. Рабочий Метелев утверждает, что когда солдаты обыскали этот дом, то в квартире генерала нашли запасы огнестрельного оружия, в том числе два пулемета с патронами. В этом нет ничего невероятного. В руках командного состава правдами и неправдами сосредоточивалось за время войны много всякого оружия. Искушение безнаказанно обсыпать сверху эту "сволочь" свинцовым дождем было слишком велико. Правда, выстрелы пришлись по казакам. Но в толпе июльских дней жила уверенность, что контрреволюционеры сознательно стреляют по правительственным войскам, чтобы вызвать их на беспощадную расправу. Офицерство, вчера еще неограниченно властвовавшее, не знает в гражданской войне предела коварству и жестокости. Петроград кишел тайными и полутайными офицерскими организациями, пользовавшимися высоким покровительством и щедрой поддержкой. В секретной информации, которую давал меньшевик Либер почти за месяц до июльских дней, упоминалось, что заговорщики-офицеры имели свой вход к Бьюкенену. Да и могли ли дипломаты Антанты не заботиться о скорейшем пришествии сильной власти?

    Либералы и соглашатели искали во всех эксцессах руку "анархо-большевиков" и немецких агентов. Рабочие и солдаты уверенно возлагали ответственность за июльские стычки и жертвы на патриотических провокаторов. На чьей стороне истина? Суждения массы, разумеется, не безошибочны. Но грубо заблуждается тот, кто считает, будто масса слепа и легковерна. Где она задета за живое, там она тысячами глаз и ушей воспринимает факты и догадки, проверяет слухи на своей спине, отбирает одни, отбрасывает другие. Где версии, касающиеся массовых движений, противоречивы, ближе к истине окажется та, которая усвоена самой массой. Поэтому так бесплодны для науки международные сикофанты типа Ипполита Тэна, которые при изучении великих народных движений игнорируют голоса улицы, тщательно подбирая пустые сплетни салонов, порожденные изолированностью и страхом.

    Демонстранты снова осаждали Таврический дворец и требовали ответа. К моменту прихода кронштадтцев какая-то группа вызвала к ним Чернова. Почувствовав настроение толпы, словоохотливый министр произнес на этот раз небольшую речь, скользнув по кризису власти и отозвавшись презрительно об ушедших из правительства кадетах: "скатертью дорога!" Его прерывали возгласами: "А почему же вы раньше этого не говорили?" Милюков рассказывает даже, будто "рослый рабочий, поднося кулак к лицу министра, исступленно кричал: "Принимай, с. с., власть, коли дают". Если это даже не более как анекдот, и в этом случае он с грубоватой меткостью выражает самую суть июльской ситуации. Ответы Чернова не представляют интереса, во всяком случае они не завоевали ему кронштадтских сердец... Уже через две-три минуты в зал заседания Исполнительного комитета вбежал кто-то с криком, что Чернова арестовали матросы и собираются расправиться с ним. В неописуемом возбуждении Исполком командировал на выручку министра несколько видных своих членов, исключительно интернационалистов и большевиков. Чернов показывал впоследствии правительственной комиссии, как, сходя с трибуны, он заметил за колоннами, у входа, враждебное движение нескольких лиц. "Они окружили меня, не пуская к двери... Подозрительная личность, командовавшая задержавшими меня матросами, все время указывала на стоящий вблизи автомобиль... В это время к автомобилю подошел появившийся из Таврического дворца Троцкий, который, встав на передок автомобиля, в коем я находился, произнес небольшую речь". Предлагая отпустить Чернова, Троцкий вызывал поднять руку тех, кто против. "Ни одна рука не поднялась; тогда группа, проводившая меня к автомобилю, с недовольным видом расступилась. Троцкий, как мне кажется, сказал, что вам, гражданин Чернов, никто не препятствует свободно вернуться назад... Общая картина всего этого не оставила у меня сомнения, что здесь имела место попытка, заранее подстроенная, темных людей, действовавших помимо общей массы рабочих и матросов, вызвать меня и арестовать".

    За неделю до своего ареста Троцкий говорил на объединенном заседании исполнительных комитетов: "Эти факты войдут в историю, и мы попытаемся установить их такими, как они были... Я видел, что около входа стоит кучка негодяев. Я говорил Луначарскому и Рязанову, что это охранники, что они пытаются ворваться в Таврический дворец (Луначарский с места: "верно")... Я мог бы их узнать в десятитысячной толпе". В своих показаниях от 24 июля, уже из одиночной камеры "Крестов" Троцкий писал: "...Я сперва решил было выехать из толпы вместе с Черновым и теми, кто хотел его арестовать, на автомобиле, чтобы избежать конфликтов и паники в толпе. Но подбежавший ко мне мичман Раскольников, крайне взволнованный, воскликнул: "Это невозможно... Если вы выедете с Черновым, то завтра скажут, будто кронштадтцы его арестовали. Нужно Чернова освободить немедленно". Как только горнист призвал толпу к тишине и дал мне возможность произнести короткую речь, заканчивавшуюся вопросом: "Кто тут за насилие, пусть поднимет руку", -- Чернов сейчас же получил возможность беспрепятственно вернуться во дворец".

    Показания двух свидетелей, которые были в то же время главными участниками приключения, исчерпывают фактическую сторону дела. Но это нисколько не мешало враждебной большевикам печати излагать случай с Черновым и "покушение" на арест Керенского, как наиболее убедительные доказательства организации большевиками вооруженного восстания. Не было недостатка и в ссылках на то, особенно в устной агитации, что арестом Чернова руководил Троцкий. Эта версия докатывалась даже до Таврического дворца. Сам Чернов, который довольно близко к действительности изложил обстоятельства своего получасового ареста в секретном следственном документе, воздерживался, однако, от каких бы то ни было публичных выступлений на эту тему, чтобы не мешать своей партии сеять негодование против большевиков. К тому же Чернов входил в состав правительства, которое посадило Троцкого в "Кресты". Соглашатели могли бы, правда, сослаться на то, что кучка темных заговорщиков не отважилась бы на столь дерзкий замысел, как арест министра в толпе среди бела дня, если бы не надеялась, что враждебность массы к "потерпевшему" явится для нее достаточным прикрытием. Так оно, до известной степени, и было. Никто в окружении автомобиля не делал, по собственной инициативе, попытки освободить Чернова. Если бы, в довершение к этому, арестовали где-нибудь и Керенского, ни рабочие, ни солдаты, конечно, не огорчились бы. В этом смысле моральное соучастие масс в действительных и мнимых покушениях на социалистических министров было налицо и давало опору для обвинений по адресу кронштадтцев. Но выдвинуть этот откровенный довод мешала соглашателям забота об остатках их демократического престижа: враждебно отгораживаясь от демонстрантов, они ведь продолжали все-таки возглавлять систему рабочих, солдатских и крестьянских советов в осажденном Таврическом дворце.

    В 8-м часу вечера генерал Половцев по телефону обнадежил Исполнительный комитет: две казачьи сотни, при орудиях, выступили к Таврическому дворцу. Наконец-то! Но ожидания и на этот раз были обмануты. Телефонные звонки в ту и в другую сторону только сгущали панику: казаки бесследно исчезли, точно испарились, вместе с лошадьми, седлами и скорострельными пушками. Милюков пишет, что к вечеру начали обнаруживаться "первые последствия правительственных обращений к войскам": так, на выручку Таврического дворца спешил будто бы 176-й полк. Эта столь точная по внешности ссылка очень любопытна для характеристики тех qui pro quo (лат. -- недоразумений -- Ред.), которые неизбежно возникают в первый период гражданской войны, когда лагери еще только начинают размежевываться. К Таврическому дворцу действительно прибыл походным порядком полк: ранцы и скатанные шинели за спиною, манерки и котелки сбоку. Солдаты в пути промокли и устали: они пришли из Красного Села. Это и был 176-й полк. Но он совсем не собирался выручать правительство: связанный с межрайонцами, полк выступил под руководством двух солдат-большевиков, Левинсона и Медведева, чтобы добиваться власти советов. Руководителям Исполнительного комитета, сидевшим как на угольях, немедленно донесли, что перед окнами располагается на заслуженный отдых пришедший издалека в полном порядке, с офицерами, полк. Дан, носивший форму военного врача, обратился к командиру с просьбой дать караулы для охраны дворца. Караулы были вскоре действительно поставлены. Дан, надо думать, с удовлетворением сообщил об этом президиуму, откуда факт попал в газетные отчеты. Суханов издевается в своих "Записках" над покорностью, с какою большевистский полк принял к исполнению распоряжение меньшевистского лидера: лишнее доказательство "бессмысленности" июльской демонстрации! В действительности дело обстояло и проще и сложнее. Получив предложение о караулах, командир полка обратился к дежурному помощнику коменданта, юному поручику Пригоровскому. На беду Пригоровский был большевиком, членом межрайонной организации, и сейчас же обратился за советом к Троцкому, который, с небольшой группой большевиков, занимал наблюдательный пункт в одной из боковых комнат дворца. Пригоровский получил, разумеется, совет немедленно расставить, где следует, караулы: гораздо выгоднее иметь у входов и выходов друзей, чем врагов. Таким образом 176-й полк, явившийся для демонстрации против власти, охранял эту власть от демонстрантов. Если бы дело действительно шло о восстании, поручик Пригоровский без труда арестовал бы весь Исполнительный комитет, имея четырех солдат за спиною. Но никто не думал об аресте, солдаты большевистского полка добросовестно несли караулы.

    После того как казачьи сотни, единственное препятствие на пути к Таврическому дворцу, оказались сметены, многим демонстрантам представлялось, что победа обеспечена. На самом деле главное препятствие сидело в самом Таврическом дворце. На объединенном заседании исполкомов, которое началось в шестом часу вечера, присутствовало 90 представителей от 54 фабрик и заводов. Пять ораторов, которым, по соглашению, было предоставлено слово, начинали с протестов против того, что демонстранты клеймятся в воззваниях Исполкома как контрреволюционеры. "Вы видите, что написано на плакатах, -- говорит один. --Таковы решения, вынесенные рабочими... Мы требуем ухода 10 министров-капиталистов. Мы доверяем Совету, но не тем, кому доверяет Совет... Мы требуем, чтобы немедленно была взята земля, чтобы немедленно был учрежден контроль над промышленностью, мы требуем борьбы с грозящим нам голодом". Другой дополнял:

    "Перед вами не бунт, а вполне организованное выступление. Мы требуем перехода земли к крестьянам. Мы требуем, чтобы были отменены приказы, направленные против революционной армии... Сейчас, когда кадеты отказались с вами работать, мы спрашиваем вас, с кем вы еще будете сторговываться? Мы требуем, чтобы власть перешла в руки Советов". Пропагандистские лозунги манифестации 18 июня стали теперь вооруженным ультиматумом масс. Но соглашатели были уже слишком тяжелыми цепями прикованы к колеснице имущих. Власть советов? Но это значит прежде всего смелая политика мира, разрыв с союзниками, разрыв с собственной буржуазией, полная изоляция, гибель в течение нескольких недель. Нет, ответственная демократия не станет на путь авантюр! "Нынешние обстоятельства, -- говорил Церетели, -- делают невозможным в петроградской атмосфере выполнить какие-либо новые решения". Остается поэтому "признать правительство в том составе, в котором оно осталось... Назначить чрезвычайный съезд советов через две недели... в таком месте, где он мог бы работать беспрепятственно, лучше всего в Москве".

    Но ход собрания непрерывно нарушается. В дверь Таврического дворца стучатся путиловцы: они подтянулись только к вечеру, усталые, раздраженные, в крайнем возбуждении. "Церетели, подавай сюда Церетели!" Тридцатитысячная масса посылает во дворец своих представителей, кое-кто кричит им вдогонку, что, если Церетели не выйдет добровольно, придется вывести его насильно. От угрозы до действия еще не близко, но дело принимает все же слишком острый оборот, и большевики спешат вмешаться. Зиновьев впоследствии рассказывал: "Наши товарищи предложили мне выйти к путиловцам... Море голов, какого я еще не видал. Сгрудилось несколько десятков тысяч человек. Крики "Церетели" продолжались... Я начал: "Вместо Церетели вышел к вам я". Смех. Это переломило настроение. Я смог произнести довольно большую речь... В заключение я и эту аудиторию призвал немедленно мирно расходиться, соблюдая полный порядок, и ни в каком случае не давать себя провоцировать на какие-нибудь агрессивные действия. Собравшиеся бурно аплодируют, строятся в ряды и начинают расходиться". Этот эпизод как нельзя лучше передает и остроту недовольства масс, и отсутствие у них наступательного плана, и действительную роль партии в июльских событиях.

    В то время как Зиновьев объяснялся с путиловцами на улице, в зал заседаний бурно вступила многочисленная группа путиловских делегатов, некоторые с ружьями. Члены исполнительных комитетов вскакивают с мест. "Иные не проявляют достаточно храбрости и самообладания", -- пишет Суханов, оставивший яркое описание этого драматического момента. Один из рабочих, классический санкюлот, в кепке и короткой синей блузе без пояса, с винтовкой в руке", вскакивает на ораторскую трибуну, дрожа от волнения и гнева... "Товарищи! Долго ли терпеть нам, рабочим, предательство? Вы заключаете сделки с буржуазией и помещиками... Нас тут, путиловцев, 30 тысяч человек... Мы добьемся своей воли!"... Чхеидзе, перед носом которого плясала винтовка, проявил выдержку. Спокойно наклонившись со своего возвышения, он всовывал в дрожащую руку рабочего печатное воззвание: "Вот, товарищ, возьмите, пожалуйста, прошу вас -- и прочтите. Тут сказано, что надо делать товарищам-путиловцам"... В воззвании не было сказано ничего, кроме того, что демонстранты должны отправляться по домам, иначе они будут предателями революции. Да и что другое оставалось сказать меньшевикам?

    В агитации под стенами Таврического дворца, как и вообще в агитационном вихре того периода, большое место занимал Зиновьев, оратор исключительной силы. Его высокий теноровый голос в первый момент удивлял, а затем подкупал своеобразной музыкальностью. Зиновьев был прирожденный агитатор. Он умел заражаться настроением массы, волноваться ее волнениями и находить для ее чувств и мыслей, может быть, несколько расплывчатое, но захватывающее выражение. Противники называли Зиновьева наибольшим демагогом среди большевиков. Этим они обычно отдавали дань наиболее сильной его черте, т. е. способности проникать в душу демоса и играть на ее струнах. Нельзя, однако, отрицать того, что, будучи только агитатором, не теоретиком, не революционным стратегом, Зиновьев, когда его не сдерживала внешняя дисциплина, легко соскальзывал на путь демагогии, уже не в обывательском, а в научном смысле этого слова, т. е. проявлял склонность жертвовать длительными интересами во имя успехов момента. Агитаторская чуткость Зиновьева делала его чрезвычайно ценным советником, поскольку дело касалось конъюнктурных политических оценок, но не глубже этого. На собраниях партии он умел убеждать, завоевывать, завораживать, когда являлся с готовой политической идеей, проверенной на массовых митингах и как бы насыщенной надеждами и ненавистью рабочих и солдат. Зиновьев способен был, с другой стороны, во враждебном собрании, даже в тогдашнем Исполнительном комитете, придавать самым крайним и взрывчатым мыслям обволакивающую, вкрадчивую форму, забираясь в головы тех, которые относились к нему с заранее готовым недоверием. Чтобы достигать таких неоценимых результатов, ему мало было одного лишь сознания своей правоты; ему необходима была успокоительная уверенность в том, что политическая ответственность снята с него надежной и крепкой рукою. Такую уверенность давал ему Ленин. Вооруженный готовой стратегической формулой, вскрывающей самую суть вопроса, Зиновьев находчиво и чутко наполнял ее свежими, только что перехваченными на улице, на заводе или в казарме возгласами, протестами, требованиями. В такие моменты это был идеальный передаточный механизм между Лениным и массой, отчасти между массой и Лениным. За своим учителем Зиновьев следовал всегда, за вычетом совсем немногих случаев; но час разногласий наступал как раз тогда, когда решалась судьба партии, класса, страны. Агитатору революции не хватало революционного характера. Поскольку дело шло о завоевании голов и душ, Зиновьев оставался неутомимым бойцом. Но он сразу терял боевую уверенность, когда становился лицом к лицу с необходимостью действия. Тут он отшатывался от массы, как и от Ленина, реагировал только на голоса нерешительности, подхватывал сомнения, видел одни препятствия, и его вкрадчивый, почти женственный голос, теряя убедительность, выдавал внутреннюю слабость. Под стенами Таврического дворца в июльские дни Зиновьев был чрезвычайно деятелен, находчив и силен. Он поднимал до самых высоких нот возбуждение масс -- не для того, чтобы звать к решающим действиям, а, наоборот, чтобы удерживать от них. Это отвечало моменту и политике партии. Зиновьев был полностью в своей стихии.

    Сражение на Литейном создало в развитии демонстрации резкий перелом. Никто уже не глядел на шествие из окон или с балконов. Более солидная публика, осаждая вокзалы, покидала город. Уличная борьба превращалась в разрозненные стычки без определенных целей. В ночные часы шли рукопашные схватки демонстрантов с патриотами, беспорядочные разоружения, переход винтовок из рук в руки. Группы солдат из расстроенных полков действовали вразброд. "Присосавшиеся к ним темные элементы и провокаторы подбивали их на анархические действия", -- прибавляет Подвойский. В поисках виновников стрельбы из домов группы матросов и солдат производили повальные обыски. Под предлогом обысков кое-где вспыхивали грабежи. С другой стороны, начались погромные действия. Торговцы яростно набрасывались на рабочих в тех частях города, где чувствовали себя в силе, и беспощадно избивали их. "С криками "Бей жидов и большевиков, в воду их", -- рассказывает Афанасьев, рабочий с завода Новый Лесснер, -- толпа набросилась на нас и здорово поколотила". Один из пострадавших умер в больнице, самого Афанасьева, избитого и окровавленного, матросы вытащили из Екатерининского канала...

    Столкновения, жертвы, безрезультатность борьбы и неосязаемость ее практической цели -- все это исчерпало движение. Центральный Комитет большевиков постановил: призвать рабочих и солдат прекратить демонстрацию. Теперь этот призыв, немедленно доведенный до сведения Исполнительного комитета, почти не встречал уже сопротивления в низах. Массы схлынули на окраины и не собирались завтра возобновлять борьбу. Они почувствовали, что с вопросом о власти советов дело обстоит гораздо сложнее, чем им казалось.

    Осада с Таврического дворца была окончательно снята, прилегающие улицы стояли пусты. Но бдение исполнительных комитетов продолжалось, с перерывами, тягучими речами, без смысла и цели. Только позже обнаружилось, что соглашатели чего-то дожидались. В соседних помещениях все еще томились делегаты заводов и полков. "Уже перевалило далеко за полночь, -- рассказывает Метелев, -- а мы все ждем "решения"... Мучась от усталости и голода, мы бродили по Александровскому залу... В четыре часа утра на пятое июля нашим ожиданиям был положен конец... В раскрытые двери главного подъезда дворца с шумом врывались вооруженные офицеры и солдаты". Все здание оглашается медными звуками марсельезы. Топот ног и гром инструментов в этот предутренний час вызывают в зале заседаний чрезвычайное волнение. Депутаты вскакивают с мест. Новая опасность? Но на трибуне Дан... "Товарищи, -- провозглашает он. -- Успокойтесь! Никакой опасности нет! Это пришли полки, верные революции". Да, это пришли наконец долгожданные верные войска. Они занимают проходы, злобно набрасываются на остающихся еще во дворце немногих рабочих, отбирают оружие, у кого оно есть, арестовывают, уводят. На трибуну поднимается поручик Кучин, видный меньшевик, в походной форме. Председательствующий Дан принимает его в свои объятия при победных звуках оркестра. Задыхаясь от восторга и испепеляя левых торжествующими взглядами, соглашатели хватают друг друга за руки, широко раскрывают рты и вливают свой энтузиазм в звуки марсельезы. "Классическая сцена начала контрреволюции!" -- гневно бросает Мартов, который умел многое замечать и понимать. Политический смысл сцены, запечатленной Сухановым, станет еще многозначительнее, если напомнить, что Мартов принадлежал к одной партии с Даном, для которого эта сцена была высшим торжеством революции.

    Только теперь, наблюдая бьющую ключом радость большинства, левое крыло начало понимать по-настоящему, насколько изолирован оказался верховный орган официальной демократии, когда подлинная демократия вышла на улицу. Эти люди в течение 36 часов по очереди исчезали за кулисы, чтобы из телефонной будки сноситься со штабом, с Керенским на фронте, требовать войск, звать, убеждать, умолять, снова и снова посылать агитаторов и снова ждать. Опасность прошла, но инерция страха осталась. И топот "верных" в пятом часу утра прозвучал в их ушах, как симфония освобождения. С трибуны раздались, наконец, откровенные речи о счастливо подавленном вооруженном мятеже и о необходимости расправиться на этот раз с большевиками до конца. Отряд, вступивший в Таврический дворец, не прибыл с фронта, как показалось многим сгоряча: он был выделен из состава петроградского гарнизона, преимущественно из трех наиболее отсталых гвардейских батальонов: Преображенского, Семеновского и Измайловского. 3 июля они объявили себя нейтральными. Тщетно пытались взять их авторитетом правительства и Исполнительного комитета: солдаты угрюмо сидели по казармам, выжидая. Только во вторую половину 4 июля власти открыли, наконец, сильнодействующее средство: преображенцам показали документы, доказывающие, как дважды два, что Ленин -- немецкий шпион. Это подействовало. Весть пошла по полкам. Офицеры, члены полковых комитетов, агитаторы Исполнительного комитета заработали вовсю. Настроение нейтральных батальонов переломилось. К рассвету, когда в них не было уже никакой надобности, удалось собрать их и провести по безлюдным улицам к опустевшему Таврическому дворцу. Марсельезу исполнял оркестр Измайловского полка, того самого, на который, как наиболее реакционный, возложена была 3 декабря 1905 года задача арестовать первый Петроградский Совет рабочих депутатов, заседавший под председательством Троцкого. Слепой режиссер исторических постановок на каждом шагу достигает поразительных театральных эффектов, нимало не ища их: он просто отпускает вожжи логике вещей.

    --------------------------------------------------------------------------------

    Когда улицы очистились от масс, молодое правительство революции расправило свои подагрические члены:

    арестовывались представители рабочих, захватывалось оружие, отрезался один район города от другого. Около 6 часов утра у помещения редакции "Правды" остановился автомобиль, нагруженный юнкерами и солдатами с пулеметом, который тут же был поставлен на окно. После ухода непрошеных гостей редакция представляла картину разрушения: ящики столов сломаны, пол завален изорванными рукописями, телефоны оборваны. Караульные и служащие редакции и конторы были избиты и арестованы. Еще большему разгрому подверглась типография, на которую рабочие в течение последних трех месяцев собирали средства: ротационные машины разрушены, испорчены монотипы, разбиты клавиатурные машины. Напрасно большевики обвиняли правительство Керенского в недостатке энергии!

    "Улицы, вообще говоря, пришли в норму, -- пишет Суханов. -- Сборищ и уличных митингов почти нет. Магазины почти все открыты". С утра распространяется воззвание большевиков о прекращении демонстрации, последний продукт разрушенной типографии. Казаки и юнкера арестовывают на улицах матросов, солдат, рабочих и отправляют их в тюрьмы и на гауптвахты. В лавочках и на тротуарах говорят о немецких деньгах. Арестовывают всякого, кто замолвит слово в пользу большевиков. "Уже нельзя объявить, что Ленин -- честный человек: ведут в комиссариат". Суханов, как всегда, выступает внимательным наблюдателем того, что происходит на улицах буржуазии, интеллигенции, мещанства. Но по-иному выглядят рабочие кварталы. Фабрики и заводы еще не работают. Настроение тревожное. Разносятся слухи, что прибыли с фронта войска. Улицы Выборгского района покрываются группами, обсуждающими, как быть в случае нападения. "Красногвардейцы и вообще заводская молодежь, -- рассказывает Метелев, -- готовятся проникнуть к Петропавловской крепости на поддержку отрядам, находящимся в осаде. Запрятывая ручные бомбы в карманы, в сапоги, за пазуху, они переправляются на лодках через реку, частью через мосты". Наборщик Смирнов, из коломенской части, вспоминает: "Видел, как по Неве прибывали буксиры с гардемаринами из Дудергофа и Ораниенбаума. Часам к двум положение стало выясняться в скверную сторону... Видел, как поодиночке, закоулками, возвращались в Кронштадт матросы... Распространяли версию, что все большевики -- немецкие шпионы. Травля поднята была гнусная". Историк Милюков резюмирует с удовлетворением: "Настроение и состав публики на улицах совершенно переменились. К вечеру Петроград был совершенно спокоен".

    Пока войска с фронта еще не успели подойти, штаб округа, при политическом содействии соглашателей, продолжал маскировать свои намерения. Днем пожаловали во дворец Кшесинской на совещание с вождями большевиков члены Исполнительного комитета во главе с Либером: один этот визит свидетельствовал о самых мирных чувствах. Достигнутое соглашение обязывало большевиков увести матросов в Кронштадт, вывести роту пулеметчиков из Петропавловской крепости, снять с постов броневики и караулы. Правительство обещало, с своей стороны, не допускать каких бы то ни было погромов и репрессий в отношении большевиков и выпустить всех арестованных, за исключением совершивших уголовные деяния. Но соглашение продержалось недолго. По мере распространения слухов о немецких деньгах и приближающихся с фронта войсках в гарнизоне обнаруживалось все больше частей и частиц, вспоминавших о своей верности демократии и Керенскому. Они посылали делегатов в Таврический дворец или в штаб округа. Начали наконец действительно прибывать эшелоны с фронта. Настроение в соглашательских сферах свирепело с часу на час. Прибывшие с фронта войска готовились к тому, что столицу придется с кровью вырывать у агентов кайзера. Теперь, когда в войсках не оказалось никакой надобности, приходилось оправдывать их вызов. Чтобы не подпасть самим под подозрение, соглашатели изо всех сил старались показать командирам, что меньшевики и эсеры принадлежат к одному с ними лагерю и что большевики -- общий враг. Когда Каменев попытался напомнить членам президиума Исполнительного комитета о заключенном несколько часов тому назад соглашении, Либер ответил в тоне железного государственного человека: "Теперь соотношение сил изменилось". Из популярных речей Лассаля Либер знал, что пушка -- важный элемент конституции. Делегация кронштадтцев, во главе с Раскольниковым, несколько раз вызывалась в Военную комиссию Исполкома, где требования, повышавшиеся с часу на час, разрешились ультиматумом Либера: немедленно согласиться на разоружение кронштадтцев. "Уйдя с заседания Военной комиссии, -- рассказывает Раскольников, -- мы возобновили наше совещание с Троцким и Каменевым. Лев Давыдович (Троцкий) посоветовал немедленно и тайком отправить кронштадтцев домой. Было принято решение разослать товарищей по казармам и предупредить кронштадтцев о готовящемся насильственном разоружении". Большинство кронштадтцев уехали своевременно; остались только небольшие отряды в доме Кшесинской и в Петропавловской крепости.

    С ведома и согласия министров-социалистов князь Львов еще 4-го отдал генералу Половцеву письменное распоряжение "арестовать большевиков, занимающих дом Кшесинской, очистить его и занять войсками". Теперь, после разгрома редакции и типографии, вопрос о судьбе центральной квартиры большевиков встал очень остро. Надо было привести особняк в оборонительное состояние. Комендантом здания Военная организация назначила Раскольникова. Он понял задачу широко, по-кронштадтски, послал требования о доставке пушек и даже о присылке в устье Невы небольшого военного корабля. Этот свой шаг Раскольников объяснял впоследствии следующим образом: "Конечно, с моей стороны были сделаны военные приготовления, но только на случай самообороны, так как в воздухе пахло не только порохом, но и погромами... Я, полагаю, не без основания, считал, что достаточно ввести в устье Невы один хороший корабль, чтобы решимость Временного правительства значительно пала". Все это довольно неопределенно и не слишком серьезно. Скорее приходится предположить, что в дневные часы 5 июля руководители Военной организации, и Раскольников с ними, еще не оценили полностью перелома обстановки, и в тот момент, когда вооруженная демонстрация должна была спешно отступать назад, чтобы не превратиться в навязанное врагом вооруженное восстание, кое-кто из военных руководителей сделал несколько случайных и необдуманных шагов вперед. Молодые кронштадтские вожди не первый раз хватали через край. Но можно ли сделать революцию без участия людей, которые хватают через край? И разве известный процент легкомыслия не входит необходимой частью во все большие человеческие дела? На этот раз все ограничилось одними распоряжениями, вскоре к тому же отмененными самим Раскольниковым. В особняк стекались тем временем все более тревожные вести: один видел, что в окнах дома на противоположном берегу Невы наведены пулеметы на дом Кшесинской; другой наблюдал колонну бронированных автомобилей, направлявшихся сюда же; третий сообщал о приближении казачьих разъездов. К командующему округом посланы были для переговоров два члена Военной организации. Половцев заверил парламентеров, что разгром "Правды" произведен без его ведома и что против Военной организации он не готовит никаких репрессий. На самом деле он лишь дожидался достаточных подкреплений с фронта.

    В то время как Кронштадт отступал, Балтийский флот в целом только еще готовился к наступлению. В финляндских водах стояла главная часть флота, с общим количеством до 70 тысяч моряков; в Финляндии был расположен, кроме того, армейский корпус, на заводе в порту Гельсингфорса работало до 10 тысяч русских рабочих. Это был внушительный кулак революции. Давление матросов и солдат было так непреодолимо, что даже гельсингфорсский комитет социалистов-революционеров высказался против коалиции, в результате чего все советские органы флота и армии в Финляндии единодушно потребовали, чтобы Центральный исполнительный комитет взял власть в свои руки. На поддержку своего требования балтийцы готовы были в любой момент двинуться в устье Невы; их сдерживало, однако, опасение ослабить линию морской обороны и облегчить немецкому флоту нападение на Кронштадт и Петроград. Но тут произошло нечто совсем непредвиденное. Центральный комитет Балтийского флота -- так называемый Центробалт -- созвал 4 июля экстренное заседание судовых комитетов, на котором председатель Дыбенко огласил два только что полученных командующим флотом секретных приказа, за подписью помощника морского министра Дударова: первый обязывал адмирала Вердеревского выслать к Петрограду четыре миноносца, дабы силой не допустить высадки мятежников со стороны Кронштадта; второй требовал от командующего флотом, чтобы он ни под каким видом не допустил выхода из Гельсингфорса судов в Кронштадт, не останавливаясь перед потоплением непокорных кораблей подводными лодками. Попав меж двух огней и озабоченный прежде всего сохранением собственной головы, адмирал забежал вперед и передал телеграммы Центробалту с заявлением, что не выполнит приказа, даже если Центробалт приложит к нему свою печать. Оглашение телеграммы потрясло моряков. Правда, они по всяким поводам немилосердно бранили Керенского и соглашателей. Но это было, в их глазах, внутренней советской борьбой. Ведь в Центральном исполнительном комитете большинство принадлежало тем самым партиям, что и в областном комитете Финляндии, который только что высказался за власть советов. Ясно: ни меньшевики, ни эсеры не могут одобрить потопление кораблей, выступающих за власть Исполнительного комитета. Каким же образом старый морской офицер Дударев мог вмешаться в семейный советский спор, чтобы превратить его в морское сражение? Вчера еще большие корабли официально считались опорой революции в противовес отсталым миноносцам и едва затронутым пропагандой подводным лодкам. Неужели же власти собираются теперь всерьез при помощи подводных лодок топить корабли! Эти факты никак не укладывались в упрямые матросские черепа. Приказ, который не без основания казался им кошмарным, был, однако, законным июльским плодом мартовского семени. Уже с апреля меньшевики и эсеры начали апеллировать к провинции против Петрограда, к солдатам против рабочих, к коннице против пулеметчиков. Они давали ротам более привилегированное представительство в советах, чем заводам; покровительствовали мелким и разрозненным предприятиям в противовес металлическим гигантам. Представляя вчерашний день, они искали опоры в отсталости всех видов. Теряя почву, они натравливали арьергард на авангард. Политика имеет свою логику, особенно во время революции. Теснимые со всех сторон, соглашатели оказались вынуждены поручить адмиралу Вердеревскому потопить наиболее передовые корабли. На беду соглашателей отсталые, на которых они хотели опереться, все больше стремились равняться по передовым; команды подводок оказались не менее возмущены приказом Дударова, чем команды броненосцев.

    Во главе Центробалта стояли люди отнюдь не гамлетического склада: совместно с членами судовых комитетов они, не теряя времени, вынесли решение: эскадренный миноносец "Орфей", намечавшийся для потопления кронштадтцев, срочно послать в Петроград, во-первых, для получения сведений о том, что там происходит, во-вторых, "для ареста помощника морского министра Дударова". Как ни неожиданно может показаться это решение, но оно с особенной силой свидетельствует о том, насколько балтийцы все еще склонны были считать соглашателей внутренним противником, в противоположность какому-нибудь Дударову, которого они считали общим врагом. "Орфей" вошел в устье Невы через 24 часа после того, как здесь причалили 10 тысяч вооруженных кронштадтцев. Но "соотношение сил изменилось". Весь день команде не позволяли высадиться. Только вечером делегация в составе 67 моряков от Центробалта и судовых команд была допущена на объединенное заседание исполнительных комитетов, подводившее первые итоги июльским дням. Победители купались в своей свежей победе. Докладчик Войтинский не без удовольствия рисовал часы слабости и унижения, чтобы тем ярче представить воспоследовавшее торжество. "Первая часть, пришедшая нам на помощь, -- говорил он, -- это броневые машины. У нас было твердое решение в случае насилия со стороны вооруженной банды открыть огонь... Видя всю опасность, грозящую революции, мы дали приказ некоторым частям (на фронте) грузиться и направляться сюда..." Большинство высокого собрания дышало ненавистью к большевикам, особенно к матросам. В эту атмосферу попали балтийские делегаты, снабженные приказом арестовать Дударова. Диким воем, грохотом кулаков по столам, топотом ног встретили победители оглашение резолюции Балтфлота. Арестовать Дударева? Но доблестный капитан первого ранга только выполнил священный долг по отношению к революции, которой они, матросы, мятежники, контрреволюционеры, наносят удар в спину. Особым постановлением объединенное заседание торжественно солидаризировалось с Дударовым. Матросы глядели на ораторов и друг на друга широко раскрытыми глазами. Только теперь они начинали понимать, что происходит перед ними. Вся делегация была на другой день арестована и довершала свое политическое воспитание в тюрьме. Вслед за этим арестован был прибывший вдогонку председатель Центробалта, морской унтер-офицер Дыбенко, а потом и адмирал Вердеревский, вызванный в столицу для объяснений.

    Наутро 6-го рабочие возвращаются к работе. На улицах демонстрируют только войска, вызванные с фронта. Агенты контрразведки проверяют паспорта и арестовывают направо и налево. Молодой рабочий Воинов, распространявший "Листок правды", вышедший взамен разгромленной накануне большевистской газеты, убит на улице бандой, может быть теми же агентами контрразведки. Черносотенные элементы входят во вкус подавления мятежа. Грабежи, насилия, кое-где и стрельба продолжаются в разных частях города. В течение дня прибывают, эшелон за эшелоном, кавалерийская дивизия, Донской казачий полк, уланская дивизия, Изборский полк. Малороссийский, драгунский полк и другие. "Прибывшие в большом количестве казачьи части, -- пишет газета Горького, -- настроены очень агрессивно". По только что прибывшему Изборскому полку открыта была в двух местах города стрельба из пулемета. Найдены в обоих случаях места установки пулеметов на чердаке, виновники не обнаружены. Стреляли по прибывающим частям и в других местах. Рассчитанное безумие этой стрельбы глубоко волновало рабочих. Было ясно, что опытные провокаторы встречают солдат свинцом в целях антибольшевистской прививки. Рабочие рвались объяснить это прибывающим солдатам, но к ним не подпускали: впервые после февральских дней между рабочим и солдатом стал юнкер или офицер.

    Соглашатели радостно приветствовали вступавшие полки. На собрании представителей воинских частей в присутствии большого числа офицеров и юнкеров тот же Войтинский патетически восклицал: "Вот теперь по Миллионной улице проходят войска и броневики по направлению к Дворцовой площади, чтобы стать в распоряжение генерала Половцева. Вот это и есть наша реальная сила, на которую мы опираемся". В качестве политического прикрытия к командующему округом приставлены были четыре социалистических ассистента: Авксентьев и Гоц от Исполнительного комитета, Скобелев и Чернов от Временного правительства. Но это не спасло командующего. Керенский впоследствии хвалился перед белогвардейцами, что, вернувшись в июльские дни с фронта, он уволил генерала Половцева "за его нерешительность".

    Теперь можно было, наконец, разрешить столь долго откладывающуюся задачу: разорить осиное гнездо большевиков в доме Кшесинской. В общественной жизни вообще, а во время революции в особенности получают иногда крупное значение второстепенные факты, которые действуют на воображение своим символическим смыслом. Так, непропорционально большое место в борьбе против большевиков занимал вопрос о "захвате" Лениным дворца Кшесинской, придворной балерины, знаменитой не столько своим искусством, сколько своими отношениями с мужскими представителями романовской династии. Ее особняк явился плодом этих отношений, начало которым положил, по-видимому, Николай II, еще в качестве наследника. До войны обыватели сплетничали о расположенном против Зимнего дворца притоне роскоши, шпор и бриллиантов с оттенком завистливой почтительности; во время войны говорили чаще: "Накрадено"; солдаты выражались еще точнее. Приблизившись к предельному возрасту, балерина перешла на патриотическое поприще. Откровенный Родзянко рассказывает на этот счет: "...верховный главнокомандующий (великий князь Николай Николаевич) упомянул, что он знает об участии и влиянии на артиллерийские дела балерины Кшесинской, через которую получали заказы различные фирмы". Немудрено, если после переворота опустевший дворец Кшесинской не вызывал в народе приязненных чувств. В то время как революция предъявляла ненасытный спрос на помещения, правительство не осмеливалось покуситься ни на одно частное здание. Реквизиция крестьянских лошадей для войны -- это одно. Реквизиция пустующих особняков для революции -- совсем другое. Но народные массы рассуждали иначе.

    В поисках подходящего для себя помещения запасный броневой дивизион наткнулся в первые дни марта на особняк Кшесинской и занял его: у балерины был хороший гараж. Петроградскому комитету большевиков дивизион охотно уступил верхний этаж здания. Дружба большевиков с броневиками дополнила их дружбу с пулеметчиками. Занятие дворца, происшедшее за несколько недель до приезда Ленина, прошло сперва мало замеченным. Негодование против захватчиков возрастало по мере роста влияния большевиков. Газетные россказни о том, будто Ленин поселился в будуаре балерины и будто вся обстановка особняка разгромлена и разворована, были просто враками. Ленин жил в скромной квартирке своей сестры, а обстановку балерины комендант здания убрал и запечатал. Суханов, посетивший дворец в день приезда Ленина, оставил небезынтересное описание помещения. "Покои знаменитой балерины имели довольно странный и нелепый вид. Изысканные плафоны и стены совсем не гармонировали с незатейливой обстановкой, с примитивными столами, стульями и скамьями, кое-как расставленными для деловых надобностей. Мебели вообще было немного. Движимость Кшесинской была куда-то убрана..." Осторожно обходя вопрос о броневом дивизионе, пресса выставляла Ленина виновником вооруженного захвата дома у беззащитной служительницы искусства. Эта тема питала передовицы и фельетоны. Замызганные рабочие и солдаты среди бархата, шелка и ковров! Все бельэтажи столицы содрогались от нравственного негодования. Как некогда жирондисты взваливали на якобинцев ответственность за сентябрьские убийства, пропажу матрацев в казарме и проповедь аграрного закона, так теперь кадеты и демократы обвиняли большевиков в том, что они подрывают устои человеческой морали и харкают на паркеты в особняке Кшесинской. Династическая балерина стала символом культуры, попираемой подковами варварства. Апофеоз окрылил собственницу, и она подала жалобу в суд, который постановил большевиков из помещения выселить. Но это было совсем не так просто. "Дежурившие во дворе броневые машины выглядели достаточно внушительно", -- вспоминает член тогдашнего Петроградского комитета Залежский. К тому же Пулеметный полк, как и другие части, готов был, в случае нужды, поддержать броневиков. 25 мая бюро Исполнительного комитета, по жалобе адвоката балерины, признало, что "интересы революции требуют подчинения силе судебных решений". Дальше этого платонического афоризма соглашатели, однако, не пошли, к великому огорчению балерины, не склонной к платонизму.

    В особняке продолжали работать бок о бок Центральный Комитет, Петроградский и Военная организация. "В доме Кшесинской, -- рассказывает Раскольников, -- непрестанно толклась масса народу. Одни приходили по делам в тот или иной секретариат, другие -- в книжный склад, третьи -- в редакцию "Солдатской правды", четвертые -- на какое-нибудь заседание. Собрания происходили очень часто, иногда беспрерывно -- либо в просторном широком зале внизу, либо в комнате с длинным столом наверху, очевидно, бывшей столовой балерины". С балкона особняка, над которым развевалось внушительное знамя Центрального Комитета, ораторы проводили беспрерывно митинги, не только днем, но и ночью. Часто в глубокой темноте к зданию подходила какая-либо воинская часть или толпа рабочих с требованием оратора. Останавливались перед балконом и случайные обывательские группы, любопытство которых периодически возбуждалось газетной шумихой. В критические дни к зданию приближались ненадолго враждебные манифестации, требовавшие ареста Ленина и изгнания большевиков. Под людскими потоками, омывавшими дворец, чувствовались взбаламученные глубины революции. Апогея своего дом Кшесинской достиг в июльские дни. "Главным штабом движения, -- говорит Милюков, -- оказался не Таврический дворец, а цитадель Ленина, дом Кшесинской, с классическим балконом". Разгром демонстрации фатально вел к разгрому штаб-квартиры большевиков.

    В 3 часа ночи к дому Кшесинской и Петропавловской крепости, отделенным друг от друга полосой воды, были двинуты: запасный батальон Петроградского полка, пулеметная команда, рота семеновцев, рота преображенцев, учебная команда Волынского полка, 2 орудия и броневой отряд из 8 машин. В 7 часов утра помощник командующего округом эсер Кузьмин потребовал очистить особняк. Не желая сдавать оружие, кронштадтцы, которых оставалось во дворце не более 120 человек, начали совершать перебежку в Петропавловскую крепость. Когда правительственные войска заняли особняк, там уже никого, кроме нескольких служащих, не было... Оставался вопрос о Петропавловске. Из Выборгского района, как мы помним, перебрались под крепость молодые красногвардейцы, чтобы в случае надобности помочь морякам. "На крепостных стенах, -- рассказывает один из них, -- стоят несколько орудий, видимо поднятых матросами на всякий случай... Начинает пахнуть кровавыми событиями". Но дипломатические переговоры мирно разрешили вопрос. По поручению Центрального Комитета Сталин предложил соглашательским вождям принять совместно меры к бескровной ликвидации выступления кронштадтцев. Вдвоем с меньшевиком Богдановым они без особенного труда убедили матросов принять вчерашний ультиматум Либера. Когда правительственные броневики приблизились к крепости, из ворот ее вышла депутация с заявлением, что гарнизон подчиняется Исполнительному комитету. Сданное матросами и солдатами оружие увозилось на грузовиках. Безоружные матросы отправлялись на баржи для возвращения в Кронштадт. Сдачу крепости можно считать заключительным эпизодом июльского движения. Прибывшие с фронта самокатчики заняли очищенные большевиками дом Кшесинской и Петропавловскую крепость, чтобы накануне октябрьского переворота перейти, в свою очередь, на сторону большевиков.

俄国革命史（下卷）·托洛茨基


МОГЛИ ЛИ БОЛЬШЕВИКИ ВЗЯТЬ В ИЮЛЕ ВЛАСТЬ?

    Запрещенная правительством и Исполнительным комитетом демонстрация носила грандиозный характер; во второй день в ней участвовало не менее 500 тысяч человек. Суханов, который не находит достаточно резких слов для оценки "крови и грязи" июльских дней, пишет, однако: "Независимо от политических результатов, нельзя было смотреть иначе как с восхищением на это изумительное движение народных масс. Нельзя было, считая его гибельным, не восторгаться его гигантским стихийным размахом". По подсчетам следственной комиссии, убитых было 29 человек, раненых 114, приблизительно поровну с обеих сторон.

    Что движение началось снизу, помимо большевиков, до известной степени против них, в первые часы признавалось и соглашателями. Но уже к ночи 3 июля, особенно же на следующий день, официальная оценка меняется. Движение объявляется восстанием, большевики -- его организаторами. "Под лозунгами "Вся власть Советам", -- писал впоследствии близкий к Керенскому Станкевич, -- шло форменное восстание большевиков против тогдашнего большинства советов, составленного из оборонческих партий". Обвинение в восстании -- не только прием политической борьбы: эти люди успели в течение июня слишком убедиться в силе влияния большевиков на массы и теперь просто отказывались верить тому, что движение рабочих и солдат могло перелиться через головы большевиков. Троцкий пытался разъяснять на заседании Исполнительного комитета: "Нас обвиняют в том, что мы создаем настроение мае; это неправда, мы только пытаемся его формулировать". В книгах, выпущенных противниками после октябрьского переворота, в частности у Суханова, можно встретить утверждение, будто большевики, лишь вследствие поражения июльского восстания, скрыли свою подлинную цель, спрятавшись за стихийное движение масс. Но разве можно скрыть, точно клад, план вооруженного восстания, втягивающего в свой водоворот сотни тысяч людей? Разве перед Октябрем большевики не оказались вынуждены совершенно открыто призывать к восстанию и готовиться к нему на глазах у всех? Если этого плана никто не раскрыл в июле, то лишь потому, что его не было. Вступление пулеметчиков и кронштадтцев в Петропавловскую крепость с согласия ее постоянного гарнизона -- на этот "захват" особенно напирали соглашатели! -- отнюдь не являлось актом вооруженного восстания. Расположенное на островке здание -- больше тюрьма, чем военная позиция, -- могло еще, пожалуй, служить убежищем для отступающих, но ничего не давало наступающим. Устремляясь к Таврическому дворцу, демонстранты безразлично проходили мимо важнейших правительственных зданий, для занятия которых достаточно было бы путиловского отряда Красной гвардии. Петропавловской крепостью они завладели так же, как завладевали улицами, мостами, площадями. Лишним побудительным мотивом послужило соседство дворца Кшесинской, которому можно было из крепости прийти на помощь в случае какой-нибудь опасности.

    Большевики сделали все для того, чтобы свести июльское движение к демонстрации. Но не вышло ли оно все же логикой вещей из этих пределов? На этот политический вопрос труднее ответить, чем на уголовное обвинение. Оценивая июльские дни сейчас же по их завершению, Ленин писал: "Противоправительственная демонстрация -- таково было бы формально наиболее точное описание событий. Но в том-то и дело, что это не обычная демонстрация, это нечто значительно большее, чем демонстрация, и меньшее, чем революция". Когда массы усвоили какую-либо идею, они хотят ее осуществить. Доверяя партии большевиков, рабочие, тем более солдаты, еще не успели, однако, выработать убеждения, что выступать надо не иначе как по призыву партии и под ее руководством. Опыт февраля и апреля учил скорее другому. Когда Ленин говорил в мае, что рабочие и крестьяне во сто раз революционнее нашей партии, он, несомненно, обобщал февральский и апрельский опыт. Но и массы обобщали этот опыт по-своему. Они говорили про себя: даже и большевики тянут и сдерживают. Демонстранты вполне готовы были в июльские дни -- если бы по ходу дела это оказалось нужным -- ликвидировать официальную власть. В случае сопротивления со стороны буржуазии они готовы были применить оружие. Постольку здесь был элемент вооруженного восстания. Если оно тем не менее не было доведено даже до середины, не только до конца, то потому, что картину путали соглашатели5.

    В первом томе этой работы мы подробно характеризовали парадокс февральского режима. Власть из рук революционного народа получили мелкобуржуазные демократы, меньшевики и социалисты-революционеры. Они не ставили себе этой задачи. Они не завоевали власти. Против своей воли они оказались у власти. Против воли масс они стремились передать власть империалистской буржуазии. Народ либералам не верил, но верил соглашателям, которые, однако, не верили сами себе. И они были, по-своему, правы. Даже уступив власть полностью буржуазии, демократы оставались бы кое-чем. Взяв власть в свои руки, они должны были превратиться в ничто. От демократов власть почти автоматически соскользнула бы в руки большевиков. Беда была непоправима, ибо заключалась в органическом ничтожестве русской демократии.

    Июльские демонстранты хотели передать власть советам. Для этого необходимо было, чтобы советы согласились ее взять. Между тем даже в столице, где большинство рабочих и активные элементы гарнизона уже шли за большевиками, большинство в Совете, в силу закона инерции, свойственного всякому представительству, принадлежало еще мелкобуржуазным партиям, которые покушение на власть буржуазии рассматривали как покушение на себя. Рабочие и солдаты ярко ощущали противоречие между своими настроениями и политикой Совета, т. е. между своим сегодняшним и своим вчерашним днем. Восставая за власть советов, они вовсе не несли своего доверия соглашательскому большинству. Но они не знали, как справиться с ним. Опрокинуть его силой значило бы разогнать советы, вместо того чтобы передать им власть. Прежде чем найти путь к обновлению советов, рабочие и солдаты попытались подчинить их своей воле методом прямого действия.

    В прокламации от обоих исполнительных комитетов по поводу июльских дней соглашатели негодующе апеллировали к рабочим и солдатам против демонстрантов, которые-де "силой оружия пытались навязать свою волю избранным вами представителям". Как будто демонстранты и избиратели не были двумя названиями одних и тех же рабочих и солдат! Как будто избиратели не имеют права навязывать свою волю избираемым! И как будто эта воля состояла в чем-либо другом, кроме требования выполнить долг: овладеть властью в интересах народа. Сосредоточиваясь вокруг Таврического дворца, массы кричали в уши Исполнительному комитету ту самую фразу, которую безымянный рабочий преподнес Чернову вместе с мозолистым кулаком: "Бери власть, коли дают". В ответ соглашатели призвали казаков. Господа демократы предпочитали гражданскую войну с народом бескровному переходу власти в их собственные руки. Стреляли первыми белогвардейцы. Но политическую атмосферу гражданской войны создали меньшевики и эсеры.

    Наткнувшись на вооруженный отпор со стороны того самого органа, которому они хотели передать власть, рабочие и солдаты потеряли сознание цели. Из могущественного массового движения оказался выдернут его политический стержень. Июльский поход свелся к демонстрации, частично произведенной средствами вооруженного восстания. С таким же правом можно сказать, что это было полувосстание во имя цели, не допускавшей иных методов, кроме демонстрации.

    Отказываясь от власти, соглашатели в то же время не сдавали ее до конца и либералам: и потому, что боялись их -- мелкий буржуа боится крупного; и потому, что боялись за них -- чисто кадетское министерство было бы немедленно опрокинуто массами. Мало того: как правильно указывает Милюков, "в борьбе с самочинными вооруженными выступлениями Исполнительный комитет Совета закрепляет за собой право, заявленное в дни волнений 20--21 апреля, распоряжаться по своему усмотрению вооруженными силами петроградского гарнизона". Соглашатели по-прежнему продолжают сами у себя воровать власть из-под подушки. Чтобы дать вооруженный отпор тем, которые пишут на своих плакатах власть советов, Совет оказывается вынужден на деле сосредоточить в своих руках власть.

    Исполнительный комитет идет еще далее: он формально провозглашает в эти дни свой суверенитет. "Если бы революционная демократия признала необходимым переход всей власти в руки Советов, -- гласила резолюция 4 июля, -- то только полному собранию Исполнительных комитетов может принадлежать решение этого вопроса". Объявив демонстрацию за власть советов контрреволюционным восстанием, Исполнительный комитет в то же время конституировался в качестве верховной власти и решал судьбу правительства.

    Когда на рассвете 5 июля "верные" войска вошли в здание Таврического дворца, командир их доложил, что его отряд подчиняется Центральному исполнительному комитету полностью и целиком. Ни слова о правительстве! Но и мятежники соглашались подчиняться Исполнительному комитету в качестве власти. При сдаче Петропавловской крепости гарнизону ее оказалось достаточным заявить о своем подчинении Исполнительному комитету. Никто не требовал подчинения официальным властям. Но и войска, вызванные с фронта, ставили себя полностью в распоряжение Исполнительного комитета. Из-за чего же в таком случае проливалась кровь?

    Если бы борьба происходила на исходе средних веков, обе стороны, убивая друг друга, цитировали бы одни и те же изречения Библии. Историки-формалисты пришли бы впоследствии к выводу, что борьба шла из-за толкования текстов: средневековые ремесленники и неграмотные крестьяне имели, как известно, странное пристрастие давать убивать себя из-за филологических тонкостей в откровениях Иоанна, как русские раскольники подводили себя под истребление из-за вопроса, креститься двумя пальцами или тремя. На самом деле в средние века не менее, чем теперь, под символическими формулами скрывалась борьба жизненных интересов, которую нужно уметь раскрыть. Один и тот же евангельский стих означал для одних крепостничество, а для других -- свободу.

    Но есть гораздо более свежие и близкие аналогии. Во время июньских дней 1848 года во Франции по обеим сторонам баррикад раздавался один и тот же крик: "Да здравствует республика!" Мелкобуржуазным идеалистам июньские бои представлялись поэтому недоразумением, вызванным оплошностью одних, горячностью других. На самом деле буржуа хотели республики для себя, рабочие -- республики для всех. Политические лозунги чаще служат для того, чтобы замаскировать интересы, чем для того, чтобы назвать их по имени.

    Несмотря на всю парадоксальность февральского режима, который соглашатели покрывали к тому же марксистскими и народническими иероглифами, действительные отношения классов достаточно прозрачны. Нужно только не терять из виду двойственной природы соглашательских партий. Просвещенные мелкие буржуа опирались на рабочих и крестьян, но братались с титулованными помещиками и сахарозаводчиками. Входя в советскую систему, через которую требования низов поднимались до официального государства, Исполнительный комитет служил в то же время политическим прикрытием для буржуазии. Имущие классы "подчинялись" Исполнительному комитету, поскольку он передвигал власть в их сторону. Массы подчинялись Исполнительному комитету, поскольку надеялись, что он станет органом господства рабочих и крестьян. В Таврическом дворце пересекались противоположные классовые тенденции, причем и та и другая прикрывались именем Исполнительного комитета: одна -- по несознательности и доверчивости, другая -- по холодному расчету. Борьба же шла не больше и не меньше, как о том, кому править этой страной: буржуазии или пролетариату?

    Но если соглашатели не хотели брать власть, а у буржуазии не хватало для этого сил, может быть, в июле овладеть рулем могли большевики? В течение двух критических дней власть в Петрограде совершенно выпала из рук правительственных учреждений. Исполнительный комитет впервые почувствовал свое полное бессилие. Взять при этих условиях власть в свои руки не составило бы для большевиков никакого труда7. Можно было захватить власть и в отдельных провинциальных пунктах. Права ли была в таком случае большевистская партия, отказываясь от восстания? Не могла ли она, закрепившись в столице и некоторых промышленных районах, распространить затем свое господство на всю страну? Это важный вопрос. Ничто так не помогло в конце войны торжеству империализма и реакции в Европе, как недолгие месяцы керенщины, измотавшие революционную Россию и нанесшие неизмеримый ущерб ее моральному авторитету в глазах воюющих армий и трудящихся масс Европы, с надеждой ждавших от революции нового слова. Сократив родовые муки пролетарского переворота на четыре месяца, -- огромный срок! -- большевики получили бы страну менее истощенной, авторитет революции в Европе менее подорванным. Это не только дало бы советам огромные преимущества при ведении переговоров с Германией, но и оказало бы крупнейшее влияние на ход войны и мира в Европе. Перспектива была слишком заманчивой! И тем не менее руководство партии было совершенно право, не становясь на путь вооруженного восстания. Мало взять власть. Надо удержать ее. Когда в октябре большевики сочли, что их час пробил, самое трудное время наступило для них после захвата власти. Понадобилось высшее напряжение сил рабочего класса, чтобы выдержать неисчислимые атаки врагов. В июле этой готовности к беззаветной борьбе еще не было даже у петроградских рабочих8. Имея возможность взять власть, они предлагали ее, однако. Исполнительному комитету. Пролетариат столицы, в подавляющем большинстве своем уже тяготевший к большевикам, еще не оборвал февральской пуповины, связывавшей его с соглашателями. Еще немало было иллюзий в том смысле, будто словом и демонстрацией можно достигнуть всего; будто, попугав меньшевиков и эсеров, можно побудить их вести общую политику с большевиками. Даже передовая часть класса не отдавала себе ясного отчета в том, какими путями можно прийти к власти. Ленин писал вскоре: "Действительной ошибкой нашей партии в дни 3--4 июля, обнаруженной теперь событиями, было только то... что партия считала еще возможным мирное развитие политических преобразований путем перемены политики советами, тогда как на самом деле меньшевики и эсеры настолько уже запутали и связали себя соглашательством с буржуазией, а буржуазия настолько стала контрреволюционна, что ни о каком мирном развитии не могло уже быть и речи".

    Если политически неоднороден и недостаточно решителен был пролетариат, то тем более крестьянская армия. Своим поведением в дни 3--4 июля гарнизон создал полную возможность для большевиков взять власть. Но в составе гарнизона были, однако, и нейтральные части, которые уже к вечеру 4 июля решительно колебнулись в сторону патриотических партий. 5 июля нейтральные полки становятся на сторону Исполнительного комитета, а полки, тяготеющие к большевизму, стремятся принять окраску нейтральности. Это гораздо более развязало властям руки, чем запоздалое прибытие фронтовых частей. Если бы большевики сгоряча взяли 4 июля власть, то петроградский гарнизон не только не удержал бы ее сам, но помешал бы рабочим отстоять ее в случае неизбежного удара извне.

    Еще менее благоприятно выглядело положение в действующей армии. Борьба за мир и землю, особенно со времени июньского наступления, делала ее крайне восприимчивой к лозунгам большевиков. Но так называемый "стихийный" большевизм солдат вовсе не отождествлялся в их сознании с определенной партией, с ее Центральным Комитетом и вождями. Солдатские письма того времени очень ярко выражают это состояние армии. "Помните, господа министры и все главные руководители, -- пишет корявая солдатская рука с фронта, -- мы партии плохо понимаем, только недалеко то будущее и прошлое, царь вас ссылал в Сибирь и садил в тюрьмы, а мы вас посадим на штыки". Крайняя степень ожесточения против верхов, которые обманывают, соединяется в этих строках с признанием своего бессилия:

    "мы партии плохо понимаем". Против войны и офицерства армия бунтовала непрерывно, пользуясь для этого лозунгами из большевистского словаря. Но поднять восстание для того, чтобы передать власть большевистской партии, армия далеко еще не была готова. Надежные части для подавления Петрограда правительство выделило из состава войск, наиболее близких к столице, без активного сопротивления других частей, и перевезло эшелонами -- без противодействия железных дорог. Недовольная, мятежная, легко воспламеняющаяся армия оставалась политически бесформенной; в составе ее было слишком мало сплоченных большевистских ядер, способных дать единообразное направление мыслям и действиям рыхлой солдатской массы.

    С другой стороны, соглашатели, для противопоставления фронта Петрограду и крестьянскому тылу, не без успеха пользовались тем отравленным оружием, которое реакция в марте тщетно пыталась пустить в ход против советов. Эсеры и меньшевики говорили солдатам на фронте: петроградский гарнизон, под влиянием большевиков, не дает вам смены; рабочие не хотят работать для нужд фронта; если крестьяне послушают большевиков и захватят сейчас землю, то фронтовикам ничего не останется. Солдаты нуждались еще в дополнительном опыте, чтобы понять, для кого правительство охраняет землю: для фронтовиков или для помещиков.

    Между Петроградом и действующей армией стояла провинция. Ее отклик на июльские события сам по себе может послужить очень важным критерием a posteriori (лат. -- исходя из опыта. -- Ред.) для решения вопроса о том, правильно ли поступили большевики в июле, уклонившись от непосредственной борьбы за власть. Уже в Москве революция пульсировала несравненно слабее, чем в Петрограде. На заседании Московского комитета большевиков шли бурные прения: отдельные лица, принадлежавшие к крайнему левому крылу партии, как, например, Бубнов, предлагали занять почту, телеграф, телефонную станцию, редакцию "Русского слова", т. е. стать на путь восстания. Комитет, очень умеренный по своему общему духу, решительно отбивался от этих предложений, считая, что московские массы к таким действиям совсем не готовы. Несмотря на запрещение Совета, решено было все же устроить демонстрацию. К Скобелевской площади потянулись значительные толпы рабочих с теми же лозунгами, что в Петрограде, но далеко не с тем же подъемом. Гарнизон откликнулся совсем не единодушно, примкнули отдельные части, только одна из них в полном вооружении. Солдат-артиллерист Давыдовский, которому предстояло принять серьезное участие в октябрьских боях, свидетельствует в своих воспоминаниях, что Москва оказалась к июльским дням неподготовлена и что у руководителей демонстрации остался от неудачи "какой-то нехороший осадок".

    В Иваново-Вознесенск, текстильную столицу, где Совет уже стоял под руководством большевиков, весть о событиях в Петрограде проникла вместе со слухом о том, что Временное правительство пало. На ночном заседании Исполнительного комитета постановлено было, в качестве подготовительной меры, установить контроль над телефоном и телеграфом. 6 июля на фабриках приостановились работы; в демонстрации участвовало до 40 тысяч человек, много вооруженных. Когда выяснилось, что петроградская демонстрация не привела к победе, Иваново-Вознесенский Совет поспешно отступил.

    В Риге под влиянием сведений о петроградских событиях произошло в ночь на 6 июля столкновение большевистски настроенных латышских стрелков с "батальоном смерти", причем патриотический батальон оказался вынужден отступить. Рижский Совет принял в ту же ночь резолюцию в пользу власти советов. Двумя днями позже такая же резолюция была вынесена в столице Урала, Екатеринбурге. Тот факт, что лозунг советской власти, выдвигавшийся в первые месяцы только от имени партии, становился отныне программой отдельных местных советов, означал, бесспорно, крупнейший шаг вперед. Но от резолюции за власть советов до восстания под знаменем большевиков оставался еще значительный путь.

    В отдельных пунктах страны петроградские события послужили толчком, разрядившим острые конфликты частного характера. В Нижнем Новгороде, где эвакуированные солдаты долго сопротивлялись отправке на фронт, присланные из Москвы юнкера вызвали своими насилиями возмущение двух местных полков. В результате перестрелки, с убитыми и ранеными, юнкера сдались и были разоружены. Власти исчезли. Из Москвы двинулась карательная экспедиция из трех родов войск. Во главе ее стояли: командующий войсками московского округа, импульсивный полковник Верховский, будущий военный министр Керенского, и председатель Московского Совета, старый меньшевик Хинчук, человек маловоинственного нрава, будущий глава кооперации, а затем советский посол в Берлине. Усмирять им, однако, было уже некого, так как избранный восставшими солдатами комитет успел тем временем полностью восстановить порядок.

    В те же приблизительно ночные часы и на той же почве отказа отправиться на фронт взбунтовались в Киеве солдаты полка имени гетмана Полуботько, в количестве 5 тысяч человек, захватили склад оружия, заняли крепость, штаб округа, арестовали коменданта и начальника милиции. Паника в городе длилась несколько часов, пока комбинированными усилиями военных властей, комитета общественных организаций и органов украинской Центральной рады арестованные были освобождены, а большая часть восставших разоружена.

    В далеком Красноярске большевики, благодаря настроению гарнизона, чувствовали себя настолько прочно, что, несмотря на начавшуюся уже в стране волну реакции, устроили 9 июля демонстрацию, в которой участвовало 8--10 тысяч человек, в большинстве солдаты. Против Красноярска был двинут из Иркутска отряд в 400 человек с артиллерией, под руководством окружного военного комиссара эсера Краковецкого. В течение двух дней неизбежных для режима двоевластия совещаний и переговоров карательный отряд оказался настолько разложен солдатской агитацией, что комиссар поспешил вернуть его в Иркутск. Но Красноярск составлял скорее исключение.

    В большинстве губернских и уездных городов положение было несравненно менее благоприятно. В Самаре, например, местная большевистская организация при вести о боях в столице "ждала сигнала, хотя рассчитывать почти было не на кого". Один из местных членов партии рассказывает: "Рабочие начали симпатизировать большевикам, но надеяться, что они бросятся в бой, было невозможно; на солдат приходилось еще меньше рассчитывать; что касается организации большевиков, то силы были совсем слабы -- нас была горсточка; в Совете рабочих депутатов большевиков было несколько человек, а в солдатском Совете, кажется, совсем не было, да он и состоял почти исключительно из офицеров". Главная причина слабого и недружного отклика страны состояла в том, что провинция, без боев принявшая Февральскую революцию из рук Петрограда, гораздо медленнее, чем столица, переваривала новые факты и идеи. Нужен был дополнительный срок, чтобы авангард успел политически подтянуть к себе тяжелые резервы.

    Состояние сознания народных масс, как решающая инстанция революционной политики, исключало таким образом возможность захвата большевиками власти в июле. В то же время наступление на фронте побуждало партию противодействовать демонстрациям. Крах наступления был совершенно неизбежен. Фактически он уже начался. Но страна об этом еще не знала. Опасность состояла в том, что при неосторожности партии правительство сможет взвалить на большевиков ответственность за последствия собственного безумия. Надо было дать наступлению время исчерпать себя. Большевики не сомневались, что перелом в массах будет очень крутой. Тогда видно будет, что предпринять. Расчет был совершенно правильный. Однако события имеют свою логику, не считающуюся с политическими расчетами, и на этот раз она жестоко обрушилась на головы большевиков.

    Неудача наступления на фронте приняла характер катастрофы 6 июля, когда немецкие войска прорвали русский фронт на протяжении 12 верст в ширину и 10 в глубину. В столице прорыв стал известен 7 июля, в самый разгар усмирительных и карательных действий. Много месяцев спустя, когда страсти должны были поутихнуть или, по крайней мере, принять более осмысленный характер, Станкевич, не самый злостный из противников большевизма, все еще писал о "загадочной последовательности событий", в виде прорыва у Тарнополя вслед за июльскими днями в Петрограде. Эти люди не видели или не хотели видеть действительной последовательности событий, которая состояла в том, что начатое из-под палки Антанты безнадежное наступление не могло не привести к военной катастрофе и не могло одновременно не вызвать взрыв возмущения обманутых революцией масс. Но не все ли равно, как обстояло в действительности? Связать петроградское выступление с неудачей на фронте было слишком заманчиво. Патриотическая печать не только не скрывала поражения, наоборот, изо всех сил преувеличивала его, не останавливаясь перед раскрытием военных тайн: назывались дивизии и полки, указывалось их расположение. "Начиная с 8 июля, -- признает Милюков, -- газеты начали печатать намеренно откровенные телеграммы с фронта, поразившие как громом русскую общественность". В этом и состояла цель: потрясти, испугать, оглушить, чтобы тем легче связать большевиков с немцами.

    Провокация несомненно сыграла известную роль в событиях на фронте, как и на улицах Петрограда. После февральского переворота правительство выбросило в действующую армию большое число бывших жандармов и городовых. Никто из них, конечно, воевать не хотел. Русских солдат они боялись больше, чем немцев. Чтобы заставить забыть свое прошлое, они подделывались под самые крайние настроения армии, науськивали солдат на офицеров, громче всех выступали против дисциплины и наступления, а нередко и прямо выдавали себя за большевиков. Поддерживая друг с другом естественную связь сообщников, они создавали своеобразный орден трусости и подлости. Через них проникали в войска и быстро распространялись самые фантастические слухи, в которых ультрареволюционность сочеталась с черносотенством. В критические часы эти субъекты первые подавали сигнал к панике. На разлагающую работу полицейских и жандармов не раз указывала печать. Не менее часты ссылки такого рода в секретных документах самой армии. Но высшее командование отмалчивалось, предпочитая отождествлять черносотенных провокаторов с большевиками. Теперь, после краха наступления, этот прием был легализован, и газета меньшевиков старалась не отставать от самых грязных шовинистических листков. Криками об "анархобольшевиках", немецких агентах и бывших жандармах патриоты не без успеха заглушили на время вопрос об общем состоянии армии и о политике мира. "Наш глубокий прорыв на фронте Ленина, -- хвалился открыто князь Львов, -- имеет, по моему глубокому убеждению, несравненно большее значение для России, чем прорыв немцев на юго-западном фронте..." Почтенный глава правительства походил на камергера Родзянко в том смысле, что не различал, где нужно помолчать.

    Если бы 3--4 июля удалось удержать массы от демонстрации, выступление неизбежно разразилось бы в результате тарнопольского прорыва. Отсрочка всего в несколько дней внесла бы, однако, важные изменения в политическую обстановку. Движение сразу приняло бы более широкий размах, захватив не только провинцию, но в значительной мере и фронт. Правительство было бы политически обнажено, и ему неизмеримо труднее было бы взваливать вину на "изменников" в тылу. Положение большевистской партии оказалось бы во всех отношениях выгоднее. Однако и в этом случае дело не могло бы еще идти о непосредственном завоевании власти. С уверенностью можно утверждать лишь одно: разразись движение на неделю позже, реакции не удалось бы развернуться в июле так победоносно. Именно "загадочная последовательность" сроков демонстрации и прорыва направилась целиком против большевиков. Волна негодования и отчаяния, катившаяся с фронта, столкнулась с волной разбитых надежд, шедшей из Петрограда. Урок, полученный массами в столице, был слишком суров, чтобы можно было думать о немедленном возобновлении борьбы. Между тем острое чувство, вызванное бессмысленным поражением, искало выхода. И патриотам до известной степени удалось направить его против большевиков.

    В апреле, в июне и в июле основные действующие фигуры были те же: либералы, соглашатели, большевики. Массы стремились на всех этих этапах оттолкнуть буржуазию от власти. Но разница в политических последствиях вмешательства масс в события была огромной. В результате "апрельских дней" пострадала буржуазия: аннексионистская политика была осуждена, по крайней мере на словах, кадетская партия унижена, у нее отнят был потрфель иностранных дел. В июне движение разрешилось вничью: на большевиков только замахнулись, но удара не нанесли. В июле партия большевиков была обвинена в измене, разгромлена, лишена огня и воды. Если в апреле Милюков вылетел из правительства, то в июле Ленин перешел в подполье.

    Что же определило столь резкую перемену на протяжении десяти недель? Совершенно очевидно, что в правящих кругах произошел серьезный сдвиг в сторону либеральной буржуазии. Между тем именно за этот период, апрель -- июль, настроение масс резко изменилось в сторону большевиков. Эти два противоположных процесса развивались в тесной зависимости один от другого. Чем больше рабочие и солдаты смыкались вокруг большевиков, тем решительнее соглашателям приходилось поддерживать буржуазию. В апреле вожди Исполнительного комитета в заботе о своем влиянии могли еще сделать шаг навстречу массам и выбросить за борт Милюкова, правда снабженного солидным спасательным поясом. В июле соглашатели вместе с буржуазией и офицерством громили большевиков. Изменение соотношения сил вызвано было, следовательно, и на этот раз поворотом наименее устойчивой из политических сил, мелкобуржуазной демократии, ее резким сдвигом в сторону буржуазной контрреволюции.

    Но если так, то правильно ли поступили большевики, примкнув к демонстрации и взяв на себя за нее ответственность? 3 июля Томский комментировал мысль Ленина: "Говорить сейчас о выступлении без желания новой революции нельзя". Как же, в таком случае, партия уже через несколько часов стала во главе вооруженной демонстрации, отнюдь не призывая к новой революции? Доктринер увидит в этом непоследовательность или, еще хуже, политическое легкомыслие. Так смотрел на дело, например, Суханов, в "Записках" которого отведено немало иронических строк колебаниям большевистского руководства. Но массы вмешиваются в события не по доктринерской указке, а тогда, когда это вытекает из их собственного политического развития. Большевистское руководство понимало, что изменить политическую обстановку может только новая революция. Однако рабочие и солдаты еще не понимали этого. Большевистское руководство ясно видело, что тяжелым резервам нужно дать время сделать свои выводы из авантюры наступления. Но передовые слои рвались на улицу именно под действием этой авантюры. Глубочайший радикализм задач сочетался у них при этом с иллюзиями относительно методов. Предупреждения большевиков не действовали. Петроградские рабочие и солдаты могли проверить обстановку только на собственном опыте. Вооруженная демонстрация и стала такой проверкой. Но, помимо воли масс, проверка могла превратиться в генеральное сражение и тем самым в решающее поражение. При такой обстановке партия не смела остаться в стороне. Умыть руки в водице стратегических нравоучений значило бы просто выдать рабочих и солдат их врагам. Партия масс должна была стать на ту почву, на которую стали массы, чтобы, нимало не разделяя их иллюзий, помочь им с наименьшими потерями усвоить необходимые выводы. Троцкий отвечал в печати бесчисленным критикам тех дней: "Мы не считаем нужным оправдываться перед кем бы то ни было в том, что не отошли выжидательно к сторонке, предоставив генералу Половцеву "разговаривать" с демонстрантами. Во всяком случае, наше вмешательство ни с какой стороны не могло ни увеличить количество жертв, ни превратить хаотическую вооруженную манифестацию в политическое восстание".

    Прообраз "июльских дней" мы встречаем во всех старых революциях, с разным, по общему правилу, неблагоприятным, нередко катастрофическим исходом. Такого рода этап заложен во внутренню механику буржуазной революции, поскольку тот класс, который больше всего жертвует собою для ее успеха и больше всего возлагает на нее надежд, меньше всего получает от нее. Закономерность процесса совершенно ясна. Имущий класс, приобщенный к власти переворотом, склонен считать, что этим самым революция исчерпала свою миссию, и больше всего бывает озабочен тем, чтобы доказать свою благонадежность силам реакции. "Революционная" буржуазия вызывает негодование народных масс теми самыми мерами, которыми она сгремится завоевать расположение свергнутых ею классов. Разочарование масс наступает очень скоро, прежде еще, чем авангард их успеет остыть от революционных боев. Народу кажется, что он может новым ударом доделать или поправить то, что выполнил раньше недостаточно решительно. Отсюда порыв к новой революции, без подготовки, без программы, без оглядки на резервы, без размышления о последствиях. С другой стороны, пришедший к власти слой буржуазии как бы только поджидает бурного порыва снизу, чтобы попытаться окончательно расправиться с народом. Такова социальная и психологическая основа той дополнительной полу революции, которая не раз в истории становилась точкой отправления победоносной контрреволюции.

    17 июля 1791 года Лафайет расстрелял на Марсовом поле мирную демонстрацию республиканцев, которые пытались обратиться с петицией к Национальному собранию, прикрывавшему вероломство королевской власти, как русские соглашатели через 126 лет прикрывали вероломство либералов. Роялистская буржуазия надеялась при помощи своевременной кровавой бани справиться с партией революции навсегда. Республиканцы, еще не чувствовавшие себя достаточно сильными для победы, уклонились от боя, что было вполне благоразумно. Они даже поспешили отмежеваться от петиционеров, что было во всяком случае недостойно и ошибочно. Режим буржуазного террора заставил якобинцев на несколько месяцев притихнуть. Робеспьер нашел убежище у столяра Дюпле, Демулен скрывался, Дантон провел несколько недель в Англии. Но роялистская провокация все же не удалась: расправа на Марсовом поле не помешала республиканскому движению прийти к победе. Великая французская революция имела, таким образом, свои "июльские дни" и в политическом, и в календарном смысле слова.

    Через 57 лет "июльские дни" выпали во Франции на июнь и приняли неизмеримо более грандиозный и трагический характер. Так называемые "июньские дни" 1848 года с непреодолимой силой выросли из февральского переворота. Французская буржуазия провозгласила в часы своей победы "право на труд", как она возвещала, начиная с 1789 года, много великолепных вещей, как она поклялась в 1914 году, что ведет свою последнюю войну. Из пышного права на труд возникли жалкие национальные мастерские, где 100 тысяч рабочих, завоевавших для своих хозяев власть, получали по 23 су в день. Уже через несколько недель щедрая на фразу, но скаредная на монету республиканская буржуазия не находила достаточно оскорбительных слов для "тунеядцев", сидевших на голодном национальном пайке. В избыточности февральских обещаний и сознательности предыюньских провокаций сказываются национальные черты французской буржуазии. Но и без этого парижские рабочие с февральским ружьем в руках не могли бы не реагировать на противоречие между пышной программой и жалкой действительностью, на этот невыносимый контраст, который каждый день бил их по желудку и по совести. С каким спокойным и почти нескрываемым расчетом, на глазах всего правящего общества, Кавеньяк давал восстанию разрастись, чтобы тем решительнее справиться с ним. Не менее двенадцати тысяч рабочих убила республиканская буржуазия, не менее 20 тысяч подвергла аресту, чтобы отучить остальных от веры в возвещенное ею "право на труд". Без плана, без программы, без руководства июньские дни 1848 года похожи на могущественный и неотвратимый рефлекс пролетариата, ущемленного в самых своих элементарных потребностях и оскорбленного в самых своих высоких надеждах. Восставших рабочих не только раздавили, но и оклеветали. Левый демократ Флокон, единомышленник Ледрю-Роллена, предтечи Церетели, заверял Национальное собрание, что восставшие подкуплены монархистами и иностранными правительствами. Соглашателям 1848 года не нужно было даже атмосферы войны, чтобы открыть в карманах мятежников английское и русское золото. Так демократы прокладывали дорогу бонапартизму.

    Гигантская вспышка Коммуны так же относилась к сентябрьскому перевороту 1870 года, как июньские дни -- к февральской революции 1848 года. Мартовское восстание парижского пролетариата меньше всего было делом стратегического расчета. Оно возникло из трагического сочетания обстоятельств, дополненного одной из тех провокаций, на которые так изобретательна французская буржуазия, когда страх подстегивает ее злую волю. Против планов правящей клики, которая прежде всего стремилась разоружить народ, рабочие хотели оборонять Париж, который они впервые пытались превратить в свой Париж. Национальная гвардия давала им вооруженную организацию, очень близкую к советскому типу, и политическое руководство, в лице своего Центрального Комитета. Вследствие неблагоприятных объективных условий и политических ошибок Париж оказался противопоставлен Франции, не понят, не поддержан, отчасти прямо предан провинцией и попал в руки разъяренных версальцев, имевших за спиною Бисмарка и Мольтке. Развращенные и битые офицеры Наполеона III оказались незаменимыми палачами на службе нежной Марианны, которую пруссаки в тяжелых ботфортах только что освободили из объятий мнимого Бонапарта. В Парижской коммуне рефлективный протест пролетариата против обмана буржуазной революции впервые поднялся до уровня пролетарского переворота, но поднялся, чтобы тут же упасть.

    Спартаковская неделя в январе 1919 года в Берлине принадлежит к тому же типу промежуточных полуреволюций, что и июльские дни в Петрограде. Вследствие преобладающего положения пролетариата в составе немецкой нации, особенно в ее хозяйстве, ноябрьский переворот автоматически передал Совету рабочих и солдат государственный суверенитет. Но пролетариат политически был тождествен с социал-демократией, которая снова отождествляла себя с буржуазным режимом. Независимая партия занимала в немецкой революции то место, которое в России принадлежало эсерам и меньшевикам. Чего не хватало, это -- большевистской партии.

    Каждый день после 9 ноября создавал у немецких рабочих живое ощущение того, что у них что-то уходит из рук, отнимается, уплывает меж пальцев. Стремление удержать завоевания, закрепиться, дать отпор нарастало со дня на день. Эта оборонительная тенденция и лежала в основе январских боев 1919 года. Спартаковская неделя началась не в порядке стратегического расчета партии, а в порядке давления возмущенных низов. Она развернулась вокруг третьестепенного вопроса о сохранении поста полицейпрезидента, хотя по своим тенденциям представляла начало нового переворота. Обе организации, участвовавшие в руководстве, спартаковцы и левые независимые, были застигнуты врасплох, шли дальше, чем хотели, и в то же время не шли до конца. Спартковцы были еще слишком слабы для самостоятельного руководства. Левые независимые останавливались перед такими методами, которые только и могли привести к цели, колебались и играли с восстанием, комбинируя его с дипломатическими переговорами.

    Январское поражение по числу жертв далеко не поднимается до гигантских цифр "июльских дней" во Франции. Однако политическое значение поражения не измеряется одной лишь статистикой убитых и расстрелянных. Достаточно того, что молодая коммунистическая партия оказалась физически обезглавленной, а независимая партия обнаружила, что, по самому существу своих методов, не может привести пролетариат к победе. С более широкой точки зрения "июльские дни" разыгрались в Германии в несколько приемов: январская неделя 1919 года, мартовские дни 1921 года, октябрьское отступление 1923 года. Вся последующая история Германии исходит из этих событий. Незавершенная революция переключилась на фашизм.

    Сейчас, когда пишутся эти строки -- начало мая 1931 года, -- бескровная, мирная, славная (список этих прилагательных всегда один и тот же) революция в Испании подготовляет на наших глазах свои "июньские дни", если брать календарь Франции, или "июльские" по календарю России. Мадридское временное правительство, купаясь во фразах, которые нередко кажутся переводом с русского языка, обещает широкие меры против безработицы и земельной тесноты, но не смеет прикоснуться ни к одной из старых социальных язв. Коалиционные социалисты помогают республиканцам саботировать задачи революции. Трудно ли предвидеть лихорадочный рост возмущения рабочих и крестьян? Несоответствие хода массовой революции и политики новых правящих классов -- вот источник того непримиримого конфликта, который в развитии своем либо погребет первую, апрельскую революцию, либо приведет ко второй.

    Хотя основная масса русских большевиков чувствовала в июле 1917 года, что дальше какой-то черты идти еще нельзя, однако полной однородности настроения не было. Многие рабочие и солдаты склонны были оценивать развертывавшиеся действия как решающую развязку. Метелев в своих воспоминаниях, написанных пять лет спустя, выражается о смысле событий в таких словах: "В этом восстании нашей главной ошибкой было то, что мы предлагали соглашательскому Исполнительному комитету взять власть... Следовало не предлагать, а захватывать власть самим. Второй нашей ошибкой можно считать то, что мы в течение почти двух суток дефилировали по улицам, вместо того чтобы сразу же занять все учреждения, дворцы, банки, вокзалы, телеграф, арестовать все Временное правительство" и пр. По отношению к восстанию это бесспорно. Но превратить июльское движение в восстание значило бы почти наверняка похоронить революцию.

    Звавшие на бой анархисты ссылались на то, что "и февральское восстание произошло без руководства партий". Но у февральского восстания были готовые задачи, выработанные борьбой поколений, и над февральским восстанием возвышалось оппозиционное либеральное общество и патриотическая демократия, готовые восприемники власти. Июльское движение, наоборот, должно было проложить себе совсем новое историческое русло. Все буржуазное общество, включая и советскую демократию, было ему непримиримо враждебно. Этого коренного различия между условиями буржуазной и рабочей революции анархисты не видели или не понимали.

    Если бы большевистская партия, заупрямившись на доктринерской оценке июльского движения, как "несвоевременного", повернула массам спину, полувосстание неизбежно подпало бы под раздробленное и несогласованное руководство анархистов, авантюристов, случайных выразителей возмущения масс и изошло бы кровью в бесплодных конвульсиях. Но и, наоборот, если бы партия, став во главе пулеметчиков и путиловцев, отказалась от своей оценки обстановки в целом и соскользнула на путь решающих боев, восстание приняло бы несомненно смелый размах, рабочие и солдаты под руководством большевиков завладели бы властью, однако только затем, чтобы подготовить крушение революции. Вопрос власти в национальном масштабе не был бы, в отличие от Февраля, решен победой в Петрограде. Провинция не поспела бы за столицей. Фронт не понял бы и не принял бы переворота. Железные дороги и телеграф служили бы соглашателям против большевиков. Керенский и ставка создали бы власть для фронта и провинции. Петроград был бы блокирован. В его стенах началось бы разложение. Правительство имело бы возможность бросить на Петроград значительные массы солдат. Восстание разрешилось бы при этих условиях трагедией Петроградской коммуны.

    На июльском разветвлении исторических путей только вмешательство партии большевиков устранило оба варианта роковой опасности: и в духе июньских дней 1848 года, и в духе Парижской коммуны 1871 года. Благодаря тому, что партия смело стала во главе движения, она получила возможность остановить массы в тот момент, когда демонстрация начала превращаться в вооруженное соизмерение сил. Удар, нанесенный в июле массам и партии, был очень значителен. Но это не был решающий удар. Жертвы исчислялись десятками, а не десятками тысяч. Рабочий класс вышел из испытания не обезглавленным и не обескровленным. Он полностью сохранил свои боевые кадры, и эти кадры многому научились.

    В дни февральского переворота обнаружилась вся предшествующая многолетняя работа большевиков и нашли свое место в борьбе воспитанные партией передовые рабочие; но непосредственного руководства со стороны партии еще не было. В апрельских событиях раскрыли свою динамическую силу лозунги партии, но само движение развернулось самопроизвольно. В июне вышло наружу огромное влияние партии, но массы выступали еще в рамках демонстрации, официально назначенной противниками. Только в июле, испытав на себе силу напора масс, большевистская партия выступает на улицу против всех остальных партий и не только своими лозунгами, но и своим организационным руководством определяет основной характер движения. Значение сплоченного авангарда впервые сказывается во всей силе в июльские дни, когда партия -- дорогой ценой -- ограждает пролетариат от разгрома и обеспечивает будущее революции и свое собственное.

    "В качестве технической пробы, -- писал Милюков о значении июльских дней для большевиков, -- опыт был для них, несомненно, чрезвычайно полезен. Он показал им, с какими элементами надо иметь дело; как надо организовать эти элементы; наконец, какое сопротивление могут оказать правительство, совет и воинские части... Было очевидно, что, когда наступит время для повторения опыта, они произведут его более систематически и сознательно". Эти слова правильно оценивают значение июльского опыта для дальнейшего развития политики большевиков. Но прежде чем использовать июльские уроки, партии пришлось пройти через несколько тягчайших недель, в течение которых близоруким врагам казалось, что сила большевизма окончательно сломлена.

俄国革命史（下卷）·托洛茨基


МЕСЯЦ ВЕЛИКОЙ КЛЕВЕТЫ

    4 июля, уже в ночные часы, когда две сотни членов обоих Исполкомов, рабоче-солдатского и крестьянского, томились меж двух одинаково бесплодных заседаний, в их среду проник таинственный слух: раскрыты данные о связи Ленина с германским генеральным штабом; завтра газеты опубликуют разоблачительные документы. Мрачные авгуры президиума, пересекая зал по пути за кулисы, где идут непрерывные совещания, неохотно и уклончиво отвечают на вопросы даже близких к ним людей. В Таврическом дворце, уже почти покинутом посторонней публикой, воцаряется оторопь. Ленин на службе немецкого штаба? Недоумение, испуг, злорадство сводят депутатов в возбужденные кучки. "Разумеется,

    - вспоминает Суханов, очень враждебный к большевикам в июльские дни, -- никто из людей, действительно связанных с революцией, ни на миг не усомнился во вздорности этих слухов". Но люди с революционным прошлым составляли среди членов Исполнительного комитета незначительное меньшинство. Мартовские революционеры, случайные элементы, подхваченные первой волной, преобладали даже в руководящих советских органах. Среди провинциалов, волостных писарей, лавочников, старшин попадались депутаты с явно черносотенным душком. Эти сразу распоясались: они это предвидели, так и следовало ожидать!

    Испуганные неожиданным и слишком крутым оборотом дела, вожди попытались было выгадать время. Чхеидзе и Церетели предложили по телефону редакциям газет воздержаться от печатания сенсационных разоблачений как "непроверенных". Редакции не посмели нарушить "просьбу", шедшую из Таврического дворца, -- все, кроме одной: маленькая желтая газета одного из сыновей Суворина, могущественного издателя "Нового времени", преподнесла на другое утро своим читателям официозно звучащий документ о получении Лениным директив и денег от немецкого правительства. Запрет был прорван, и через день вся пресса была полна этой сенсации. Так открылся самый невероятный эпизод богатого событиями года: вожди революционной партии, жизнь которых в течение десятилетий протекала в борьбе с коронованными и некоронованными владыками, оказались изображенными пред лицом страны и всего мира как наемные агенты Гогенцоллерна. Клевета небывалого масштаба была брошена в гущу народных масс, которые в подавляющем большинстве своем впервые после февральского переворота услышали имена большевистских вождей. Кляуза стала первостепенным политическим фактором. Это делает необходимым более внимательное изучение ее механики.

    Сенсационный документ имел своим первоисточником показания некоего Ермоленко. Облик этого героя исчерпывается официальными данными: в период от японской войны до 1913 года -- агент контрразведки;

    в 1913 году -- уволен, по неустановленной причине, со службы в чине зауряд-прапорщика; в 1914 году призван в действующую армию; доблестно попал в плен и вел полицейскую слежку за военнопленными. Режим концентрационного лагеря не отвечал, однако, вкусам сыщика, и он, "по настоянию товарищей" -- таковы его показания, -- поступил на службу к немцам, с патриотическими, разумеется, целями. В его жизни открылась новая глава. 25 апреля прапорщик был "переброшен" немецкими военными властями через русский фронт с целью взрывания мостов, шпионских донесений, борьбы за независимость Украины и агитации в пользу сепаратного мира. Немецкие офицеры, капитаны Шидицкий и Либерс, законтрактовавшие Ермоленко для этих целей, сообщили ему, сверх того, мимоходом, без всякой практической надобности, очевидно только для поддержания его духа, что кроме самого зауряд-прапорщика в том же направлении будет работать в России еще... Ленин. Такова основа всего дела.

    Что или кто внушил Ермоленко его показание о Ленине? Не немецкие офицеры, во всяком случае. Простое сопоставление дат и фактов вводит нас в умственную лабораторию прапорщика. 4 апреля Ленин огласил свои знаменитые тезисы, означавшие объявление войны февральскому режиму. 20--21-го состоялась вооруженная демонстрация против затягивания войны. Травля Ленина приняла ураганный характер, 25-го Ермоленко был "переброшен" через фронт и в первой половине мая снюхался с разведкой при ставке. Двусмысленные газетные статьи, доказывавшие, что политика Ленина выгодна кайзеру, наводили на мысль, что Ленин -- немецкий агент. На фронте офицеры и комиссары в борьбе с непреодолимым "большевизмом" солдат еще меньше церемонились в выборе выражений, когда речь заходила о Ленине. Ермоленко сразу окунулся в эту струю. Сам ли он придумал притянутую за волосы фразу о Ленине, подсказал ли ему ее какой-либо вдохновитель со стороны, или же ее состряпали, совместно с Ермоленко, чины контрразведки, не имеет большого значения. Спрос на оклеветание большевиков достиг такой напряженности, что предложение не могло не обнаружиться. Начальник штаба ставки генерал Деникин, будущий генералиссимус белых в гражданской войне, сам не очень возвышавшийся по кругозору над агентами царской контрразведки, придал или притворился, что придает показаниям Ермоленко большое значение, и при надлежащем письме препроводил их 16 мая военному министру. Керенский, надо полагать, обменялся мнениями с Церетели или Чхеидзе, которые не могли не сдержать его благородную пылкость: этим и объясняется, очевидно, почему дело не получило дальнейшего движения. Керенский писал позже, что, хотя Ермоленко и указал на связь Ленина с немецким штабом, но "не с достаточной достоверностью". Доклад Ермоленко -- Деникина в течение полутора месяцев оставался под спудом. Контрразведка отпустила Ермоленко за ненадобностью, и прапорщик укатил на Дальний Восток пропивать полученные из двух источников деньги.

    События июльских дней, во весь рост показавшие грозную опасность большевизма, заставили, однако, вспомнить о разоблачениях Ермоленко. Он спешно был вызван из Благовещенска, но вследствие недостатка воображения не мог, несмотря на все понукания, ни слова прибавить к первоначальным показаниям. К этому времени юстиция и контрразведка работали, однако, уже полным ходом. О возможных преступных связях большевиков допрашивались политики, генералы, жандармы, купцы, множество лиц разных профессий. Солидные царские охранники держали себя в этом расследовании значительно осторожнее, чем свежие, с иголочки представители демократической юстиции. "Такими сведениями, -- писал бывший начальник петроградской охраны, маститый генерал Глобачев, -- чтобы Ленин работал в России во вред ей и на германские деньги, охранное отделение, по крайней мере за время моего служения, не располагало". Другой охранник, Якубов, начальник контрразведывательного отделения Петроградского военного округа, показывал: "Мне ничего не известно о связи Ленина и его единомышленников с германским генеральным штабом, а равно я ничего не знаю о тех средствах, на которые работал Ленин". Из органов царского сыска, наблюдавших за большевизмом с самого его возникновения, ничего полезного выжать не удалось.

    Однако когда люди, особенно вооруженные властью, долго ищут, они в конце концов что-нибудь находят. Некий 3. Бурштейн, по официальному званию купец, раскрыл Временному правительству глаза на "немецкую шпионскую организацию в Стокгольме, возглавляемую Парвусом", известным немецким социал-демократом русского происхождения. По показаниям Бурштейна, Ленин находился с этой организацией в связи через польских революционеров, Ганецкого и Козловского. Керенский впоследствии писал: "Чрезвычайно серьезные, но, к сожалению, не судебного, а агентурного характера данные должны были получить совершенно бесспорное подтверждение с приездом в Россию Ганецкого, подлежащего аресту на границе, и превратиться в достоверный судебный материал против большевистского штаба". Керенский знал заранее, что во что должно было превратиться. Показания купца Бурштейна касались торговых операций Ганецкого и Козловского между Петроградом и Стокгольмом. Эта коммерция военного времени, прибегавшая, по-видимому, к условной переписке, не имела никакого отношения к политике. Большевистская партия не имела никакого отношения к этой коммерции. Ленин и Троцкий печатно обличали Парвуса, сочетавшего хорошую коммерцию с плохой политикой, и призывали русских революционеров рвать с ним всякие отношения. У кого, однако, была возможность разбираться во всем этом водовороте событий? Шпионская организация в Стокгольме -- это прозвучало ясно. И свет, неудачно возжженный рукою прапорщика Ермоленко, возгорелся с другого конца. Правда, и тут пришлось натолкнуться на затруднения. Начальник контрразведывательного отделения генерального штаба князь Туркестанов на запрос следователя по особо важным делам Александрова ответил, что "3. Бурштейн является лицом, не заслуживающим никакого доверия. Бурштейн представляет собою тип темного дельца, не брезгающего никакими занятиями". Но могла ли плохая репутация Бурштейна помешать попытке испортить репутацию Ленина? Нет, Керенский не поколебался признать показания Бурштейна "чрезвычайно серьезными". Расследование направилось отныне по стокгольмскому следу. Разоблачения прапорщика, служившего двум штабам, и темного дельца, "не заслуживающего никакого доверия", легли в основу самого фантастического из обвинений против революционной партии, которую 160-миллионный народ готовился поднять к власти.

    Каким, однако, образом, материалы предварительного расследования попали в печать, притом как раз в такой момент, когда сорвавшееся наступление Керенского на фронте начинало превращаться в катастрофу, а июльская демонстрация в Петрограде обнаружила неудержимый рост большевиков? Один из инициаторов предприятия, прокурор Бессарабов, откровенно рассказал позже в печати, что, когда выяснилось полное отсутствие у Временного правительства в Петрограде надежной вооруженной силы, в штабе округа решено было попытаться создать в полках психологический перелом при помощи сильнодействующего средства. "Представителям Преображенского полка, ближайшего к штабу, была сообщена сущность документов; присутствующие убедились, какое потрясающее впечатление произвело это сообщение. С этого момента стало ясно, каким могучим орудием располагает правительство". После столь удачной экспериментальной проверки заговорщики из юстиции, штаба и контрразведки поспешили поставить о своем открытии в известность министра юстиции. Переверзев ответил, что официального сообщения сделано быть не может, но что со стороны наличных членов Временного правительства "не будет чиниться препятствий частной инициативе". Имена штабных или судебных чиновников были не без основания признаны не отвечающими интересам дела: чтобы пустить в оборот сенсационную клевету, нужен был "политический деятель". В порядке частной инициативы заговорщики разыскали без труда то именно лицо, в котором нуждались. Бывший революционер, депутат 2-й Думы, крикливый оратор и страстный кляузник, Алексинский, стоял одно время на крайнем левом фланге большевиков. Ленин был в его глазах неисправимым оппортунистом. В годы реакции Алексинский создал особую ультралевую группировку, во главе которой продержался в эмиграции до войны, чтобы с началом ее занять ультрапатриотическую позицию и немедленно же сделать своей специальностью уличение всех и каждого в службе кайзеру. На этой почве он развернул в Париже широкую сыскную деятельность, в союзе с русскими и французскими патриотами того же типа. Парижское общество иностранных журналистов, т. е. корреспондентов союзных и нейтральных стран, очень патриотическое и отнюдь не ригористическое, оказалось вынуждено особым постановлением объявить Алексинского "бесчестным клеветником" и удалить его из своей среды. Прибыв с этой аттестацией в Петроград после февральского переворота, Алексинский попытался было, в качестве бывшего левого, проникнуть в Исполнительный комитет. Несмотря на всю свою снисходительность, меньшевики и эсеры постановлением 11 апреля закрыли перед ним дверь, предложив ему попытаться восстановить свою честь. Это было легко сказать! Решив, что порочить других ему гораздо доступнее, чем реабилитировать себя, Алексинский вошел в связь с контрразведкой и обеспечил своим инстинктам кляузника государственный размах. Уже во второй половине июля он стал захватывать в кольца своей клеветы также и меньшевиков. Вождь последних Дан, выйдя из выжидательного состояния, напечатал в официальных советских "Известиях" (22 июля) протестующее письмо: "Пора положить конец подвигам человека, официально объявленного бесчестным клеветником". Не ясно ли, что Фемида, вдохновленная Ермоленко и Бурштейном, не могла найти лучшего посредника между собою и общественным мнением, чем Алексинский? Его подпись и украсила разоблачительный документ.

    За кулисами министры-социалисты протестовали против передачи документов печати, как, впрочем, и два буржуазных министра: Некрасов и Терещенко. В самый день опубликования, 5 июля, Переверзев, от которого правительство и раньше уже не прочь было отделаться, оказался вынужден подать в отставку. Меньшевики намекали, что это их победа. Керенский впоследствии утверждал, что министр был удален за чрезмерную поспешность разоблачений, помешавшую ходу следствия. Своим уходом, если не своим пребыванием у власти, Переверзев, во всяком случае, удовлетворил всех.

    В тот же день на заседание Бюро Исполнительного комитета явился Зиновьев и от имени Центрального Комитета большевиков потребовал немедленно принять меры к реабилитации Ленина и к предотвращению возможных последствий клеветы. Бюро не могло отказать в создании следственной комиссии. Суханов пишет: "Сама комиссия понимала, что расследовать тут надо не вопрос о продаже России Лениным, а разве только источник клеветы". Но комиссия натолкнулась на ревнивое соперничество органов юстиции и контрразведки, которые имели все основания не желать стороннего вмешательства в свое ремесло. Правда, советские органы до этого времени без труда справлялись с правительственными, когда видели в этом нужду. Но июльские дни произвели серьезную передвижку власти вправо; к тому же советская комиссия нисколько не торопилась разрешить задачу, явно противоречившую политическим интересам ее доверителей. Более серьезные из соглашательских вождей, собственно, одни меньшевики, заботились о том, чтобы обеспечить свою формальную непричастность к клевете, но не более того. Во всех случаях, где нельзя было уклониться от прямого ответа, они в нескольких словах отгораживались от обвинения; но они не ударили пальцем о палец, чтобы отвратить отравленный кинжал, занесенный над головой большевиков. Популярный образец такой политики дал некогда римский проконсул Пилат. Да и могли ли они действовать иначе, не изменяя себе? Только навет на Ленина отшатнул в июльские дни часть гарнизона от большевиков. Если бы соглашатели повели борьбу против клеветы, батальон Измайловского полка прекратил бы, надо думать, исполнение марсельезы в честь Исполнительного комитета и повернул бы назад в казармы, если не ко дворцу Кшесинской.

    В соответствии с общей линией меньшевиков, министр внутренних дел Церетели, взявший на себя ответственность за последовавшие вскоре аресты большевиков, счел необходимым, правда под напором большевистской фракции, заявить в заседании Исполнительного комитета, что он лично не подозревает большевистских вождей в шпионстве, но обвиняет их в заговоре и вооруженном восстании. 13 июля Либер, внося резолюцию, ставившую, по существу, большевистскую партию вне закона, счел нужным оговориться: "Я сам считаю, что обвинение, направленное против Ленина и Зиновьева, ни на чем не основано". Такие заявления встречались всеми молча и угрюмо: большевикам они казались недостойно уклончивыми, патриотам -- излишними, ибо невыгодными.

    Выступая 17-го на объединенном заседании обоих исполнительных комитетов, Троцкий говорил: "Создается невыносимая атмосфера, в которой вы так же задохнетесь, как и мы. Бросают грязные обвинения Ленину и Зиновьеву. (Голос: "Это правда". Шум. Троцкий продолжает.) В зале есть, оказывается, люди, которые сочувствуют этим обвинениям. Здесь есть люди, которые только примазались к революции. (Шум, председательский звонок долго восстанавливает спокойствие.)... Ленин боролся за революцию 30 лет. Я борюсь против угнетения народных масс 20 лет. И мы не можем не питать ненависти к германскому милитаризму... Подозрение против нас в этой области может высказать только тот, кто не знает, что такое революционер. Я был осужден германским судом к 8 месяцам тюрьмы за борьбу с германским милитаризмом... и это все знают. Не позволяйте никому в этом зале говорить, что мы -- наемники Германии, потому что это не голос убежденных революционеров, а голос подлости (аплодисменты)". Так представлен этот эпизод в антибольшевистских изданиях того времени -- большевистские были уже закрыты. Необходимо, однако, пояснить, что аплодисменты исходили лишь из небольшого левого сектора; часть депутатов ненавистнически рычала, большинство отмалчивалось. Никто, однако, даже из числа прямых агентов Керенского, не поднялся на трибуну, чтобы поддержать официальную версию обвинения или хотя бы косвенно прикрыть ее.

    В Москве, где борьба между большевиками и соглашателями вообще имела смягченный характер, чтобы принять тем более жестокие формы в октябре, соединенное заседание обоих советов, рабочего и солдатского, постановило 10 июля "выпустить и расклеить воззвание, в котором указать, что обвинение фракции большевиков в шпионстве является клеветой и происками контрреволюции". Петроградский Совет, более непосредственно зависимый от правительственных комбинаций, не предпринимал никаких шагов, выжидая заключения следственной комисии, которая, однако, так и не приступала к работе.

    5 июля Ленин в беседе с Троцким ставил вопрос: "Не перестреляют ли они нас?" Только таким намерением и можно было вообще объяснить официозный штемпель на чудовищной клевете. Ленин считал врагов способными довести затеянное ими дело до конца и подходил к выводу: не даваться им в руки. 6-го вечером прибыл с фронта Керенский, весь начиненный генеральскими внушениями, и потребовал решительных мер против большевиков. Около 2 часов ночи правительство постановило привлечь к ответственности всех руководителей "вооруженного восстания" и расформировать полки, участвовавшие в мятеже. Воинский отряд, посланный на квартиру Ленина для обыска и ареста, должен был ограничиться обыском, так как хозяина уже не оказалось дома. Ленин оставался еще в Петрограде, но скрывался на рабочей квартире и требовал, чтобы советская следственная комиссия выслушала его и Зиновьева в условиях, исключающих западню со стороны контрреволюции. В заявлении, посланном в комиссию, Ленин и Зиновьев писали:

    "Утром (в пятницу 7 июля) Каменеву было сообщено из Думы, что комиссия приедет на условленную квартиру сегодня в 12 ч. дня. Мы пишем эти строки в 6 1/2 ч. вечера 7 июля и констатируем, что до сих пор комиссия не явилась и ничего не дала о себе знать... Ответственность за замедление допроса падает на на нас". Уклонение советской комиссии от обещанного расследования окончательно убедило Ленина в том, что соглашатели умывают руки, предоставляя расправу белогвардейцам. Офицеры и юнкера, успевшие тем временем разгромить партийную типографию, избивали и арестовывали на улице всякого, кто протестовал против обвинения большевиков в шпионстве. Тогда Ленин окончательно решил скрыться, не от следствия, а от возможной расправы.

    15-го Ленин и Зиновьев объясняли в кронштадтской большевистской газете, которую власти не посмели закрыть, почему они не считают возможным отдать себя в руки властей: "Из письма бывшего министра юстиции Переверзева, напечатанного в воскресенье в газете "Новое время", стало совершенно ясно, что "дело" о шпионстве Ленина и других подстроено совершенно обдуманно партией контрреволюции. Переверзев вполне открыто признает, что он пустил в ход непроверенные обвинения, дабы поднять ярость (дословное выражение) солдат против нашей партии. Это признает вчерашний министр юстиции!.. Никаких гарантий правосудия в России в данный момент нет. Отдать себя в руки властей -- значило бы отдать себя в руки Милюковых, Алексинских, Переверзевых, в руки разъяренных контрреволюционеров, для которых все обвинения против нас являются простым эпизодом в гражданской войне". Чтобы раскрыть ныне смысл слов об "эпизоде" в гражданской войне, достаточно вспомнить судьбу Карла Либкнехта и Розы Люксембург. Ленин умел заглядывать вперед.

    В то время как агитаторы враждебного лагеря рассказывали на все лады, что Ленин не то на миноносце, не то на подводной лодке бежал в Германию, большинство Исполнительного комитета поторопилось осудить Ленина за уклонение от следствия. Обходя вопрос о политической сущности обвинения и о той погромной обстановке, в которой и ради которой оно было предъявлено, соглашатели выступали защитниками чистого правосудия. Это была наименее невыгодная позиция из всех, какие оставались в их распоряжении. Резолюция Исполкома от 13 июля не только признавала поведение Ленина и Зиновьева "совершенно недопустимым", но и требовала от большевистской фракции "немедленного, категорического и ясного осуждения" своих вождей. Фракция единодушно отклонила требование Исполнительного комитета. Однако в среде большевиков, по крайней мере на верхах, были колебания по поводу уклонения Ленина от следствия. В среде же соглашателей, даже самых левых, исчезновение Ленина вызвало сплошное негодование, не всегда лицемерное, как видно на примере Суханова. Клеветнический характер материалов контрразведки не вызывал у него, как мы знаем, ни малейшего сомнения с самого начала. "Вздорное обвинение, -- писал он, -- рассеялось, как дым. Никто ничем не подтвердил его, и ему перестали верить". Но для Суханова оставалось загадкой, как мог Ленин решиться уклониться от следствия? "Это было нечто совсем особенное, беспримерное, непонятное. Любой смертный потребовал бы суда и следствия над собой в самых неблагоприятных условиях". Да, любой смертный. Но любой смертный не мог бы стать предметом бешеной ненависти правящих классов. Ленин не был любым смертным и ни на минуту не забывал о лежащей на нем ответственности. Он умел сделать из обстановки все выводы и умел игнорировать колебания "общественного мнения" во имя задач, которым была подчинена его жизнь. Донкихотство, как и позированье были ему одинаково чужды.

    Вместе с Зиновьевым Ленин провел несколько недель в окрестностях Петрограда, близ Сестрорецка, в лесу;

    ночевать и укрываться от дождя им приходилось в стоге сена. Под видом кочегара Ленин переехал на паровозе через финляндскую границу и скрывался на квартире гельсингфорсского полицмейстера, бывшего петроградского рабочего; затем переселился ближе к русской границе, в Выборг. С конца сентября он тайно жил в Петрограде, чтобы в день восстания, после почти четырехмесячного отсутствия, появиться на открытой арене.

    Июль стал месяцем разнузданной, бесстыдной и победоносной клеветы; в августе она уж начала выдыхаться. Ровно через месяц после того, как навет был пущен в оборот, верный себе Церетели счел нужным повторить в заседании Исполнительного комитета: "Я на другой же день после арестов давал гласный отчет на запрос большевиков, и я сказал: лидеров большевиков, обвиняемых в подстрекательстве к восстанию 3--5 июля, я не подозреваю в связи с германским штабом". Меньше этого сказать нельзя было. Сказать больше -- было невыгодно. Печать соглашательских партий не шла дальше слов Церетели. Но так как она в то же время ожесточенно обличала большевиков, как пособников германского милитаризма, то голос соглашательских газет политически сливался с воем всей остальной печати, которая говорила о большевиках не как о "пособниках" Людендорфа, а как о его наемниках. Самые высокие ноты в этом хоре принадлежали кадетам. "Русские ведомости", газета либеральных московских профессоров, сообщала, будто при обыске в редакции "Правды" было найдено немецкое письмо, в котором барон из Гапаранды "приветствует действия большевиков" и предвидит, "какую радость это произведет в Берлине". Немецкий барон с финляндской границы хорошо знал, какие письма нужны русским патриотам. Такими сообщениями полна была пресса образованного общества, защищавшегося от большевисткого варварства.

    Верили ли профессора и адвокаты своим собственным словам? Допустить это, по крайней мере в отношении столичных вождей, значило бы чрезмерно низко оценивать их политический рассудок. Если не принципиальные и не психологические, то уж одни деловые соображения должны были обнаружить пред ними вздорность обвинения -- и прежде всего соображения финансовые. Германское правительство могло, очевидно, помогать большевикам не идеями, а деньгами. Но именно денег у большевиков и не было. Заграничный центр партии во время войны боролся с жестокой нуждой, сотня франков представлялась большой суммой, центральный орган выходил раз в месяц, в два, и Ленин тщательно подсчитывал строки, чтобы не выйти из бюджета. Расходы петроградской организации за годы войны измерялись немногими тысячами рублей, которые шли, главным образом, на печатание нелегальных листков: за два с половиной года их вышло в Петрограде всего лишь 300 тысяч экземпляров. После переворота приток членов и средств, разумеется, чрезвычайно возрос. Рабочие с большой готовностью делали отчисления в пользу Совета и советских партий. "Пожертвования, всякие взносы, сборы и отчисления в пользу Совета, -- докладывал на первом съезде советов адвокат Брамсон, трудовик, -- стали поступать на следующий же день после того, как вспыхнула наша революция... Можно было наблюдать чрезвычайно трогательную картину беспрерывного паломничества к нам в Таврический дворец с раннего утра до позднего вечера с этими взносами". Чем дальше, тем с большей готовностью рабочие делали отчисления в пользу большевиков. Несмотря, однако, на быстрый рост партии и денежных поступлений, "Правда" была по размерам самой маленькой из всех партийных газет. Вскоре по прибытии в Россию Ленин писал Радеку в Стокгольм: "Пишите статьи для "Правды" о внешней политике -- архикороткие и в духе "Правды" (мало, мало места, бьемся над увеличением)". Несмотря на проводившийся Лениным спартанский режим экономии, партия не выходила из нужды. Ассигнование двух-трех тысяч военных рублей в пользу местной организации являлось каждый раз серьезной проблемой для Центрального Комитета. Для посылки газет на фронт приходилось делать новые и новые сборы среди рабочих. И все же большевистские газеты доходили в окопы в неизмеримо меньшем количестве, чем газеты соглашателей и либералов. Жалобы на это шли непрерывно. "Живем только слухом вашей газеты", -- писали солдаты. В апреле городская конференция партии призвала рабочих Петрограда собрать в три дня недостававшие 75 тысяч рублей на покупку типографии. Эта сумма была покрыта с избытком, и партия приобрела, наконец, собственную типографию, ту самую, которую юнкера разгромили в июле дотла. Влияние большевистских лозунгов росло, как степной пожар. Но материальные средства пропаганды оставались очень скудны. Личная жизнь большевиков давала еще меньше зацепок для клеветы. Что же оставалось? Ничего, в конце концов, кроме проезда Ленина через Германию. Но как раз этот факт, чаще всего выставлявшийся перед неискушенными аудиториями как доказательство дружбы Ленина с немецким правительством, на деле доказывал обратное: агент проехал бы через неприятельскую страну скрыто и в полной безопасности; решиться открыто попрать законы патриотизма во время войны мог только уверенный в себе до конца революционер.

    Министерство юстиции не остановилось, однако, перед выполнением неблагодарного задания: не напрасно оно получило в наследство от прошлого кадры, воспитанные в последний период самодержавия, когда убийства либеральных депутатов черносотенцами, известными по именам всей стране, систематически оставались нераскрытыми; зато киевский приказчик-еврей обвинялся в употреблении крови христианского мальчика. За подписью следователя по особо важным делам Александрова и прокурора судебной палаты Карийского опубликовано было 21 июля постановление о привлечении к суду, по обвинению в государственной измене, Ленина, Зиновьева, Коллонтай и ряда других лиц, в том числе немецкого социал-демократа Гельфанда-Парвуса. Те же статьи уголовного уложения, 51, 100 и 108, были распространены затем на Троцкого и Луначарского, арестованных воинскими отрядами 23 июля. Согласно тексту постановления, лидеры большевиков, "являясь русскими гражданами, по предварительному между собою и другими лицами уговору, в целях способствования находящимся с Россией государствам во враждебных против нее действиях, вошли с агентами названных государств в соглашение содействовать дезорганизации русской армии и тыла для ослабления боевой способности армии. Для чего на полученные от этих государств денежные средства организовали пропаганду среди населения и войск с призывом к немедленному отказу от военных против неприятеля действий, а также в тех же целях в период 3--5 июля 1917 года организовали в Петрограде вооруженное восстание". Хотя каждый грамотный человек, по крайней мере в столице, знал --в те дни, в каких условиях Троцкий проехал из Нью-Йорка через Христианию и Стокгольм в Петроград, судебный следователь вменил и ему в вину проезд через Германию. Юстиция хотела, по-видимому, не оставить никакого сомнения насчет солидности тех материалов, какие предоставила в ее распоряжение контрразведка. Это учреждение нигде не является рассадником морали. В России же контрразведка представляла клоаку распутинского режима. Отбросы офицерства, полиции, жандармерии, выгнанные агенты охраны образовали кадры этого бездарного, подлого и всемогущего учреждения. Полковники, капитаны и прапорщики, непригодные для боевых подвигов, включили в свое ведение все отрасли общественной и государственной жизни, учредив во всей стране систему контрразведочного феодализма. "Положение сделалось прямо катастрофическим, -- жалуется бывший директор полиции Курлов, -- когда в деле гражданского управления стала принимать участие прославившаяся контрразведка". За самим Курловым числилось немало темных дел, в том числе косвенное соучастие в убийстве премьера Столыпина; тем не менее деятельность контрразведки заставляла содрогаться даже и его испытанное воображение. В то время как "борьба с вражеским шпионажем... выполнялась очень слабо", пишет он, сплошь и рядом возникали заведомо дутые дела, обрушивавшиеся на совершенно невиновных лиц, в голых целях шантажа. На одно из таких дел наткнулся Курлов. "К моему ужасу, -- говорит он, -- (я) услышал псевдоним известного мне по прежней службе в департаменте полиции выгнанного за шантаж секретного агента". Один из провинциальных начальников контрразведки, некий Устинов, до войны нотариус, рисует в своих воспоминаниях нравы контрразведки теми же примерно чертами, что и Курлов: "Агентура в поисках дела сама создавала материал". Тем поучительнее проверить уровень учреждения на самом обличителе. "Россия погибла, -- пишет Устинов о Февральской революции, -- став жертвою революции, созданной германскими агентами на германское золото". Отношение патриотического нотариуса к большевикам не требует пояснений. "Донесения контрразведки о прежней деятельности Ленина, о связи его с германским штабом, о получении им германского золота были так убедительны, чтобы сейчас же его повесить". Керенский этого не сделал, как оказывается, только потому, что сам был предатель. "В особенности изумляло и даже просто возмущало главенство плохонького адвоката из жидков Сашки Керенского". Устинов свидетельствует, что Керенский "хорошо известен как провокатор, который предавал своих товарищей". Французский генерал Ансельм, как выясняется в дальнейшем, покинул в марте 1919 года Одессу не под напором большевиков, а потому, что получил крупную взятку. От большевиков? Нет, "большевики ни при чем. Тут работают масоны". Таков этот мир.

    Вскоре после февральского переворота учреждение, состоявшее из пройдох, фальсификаторов и шантажистов, было поручено наблюдению прибывшего из эмиграции патриотического эсера Миронова, которого товарищ министра Демьянов, "народный социалист", характеризует такими словами: "Внешнее впечатление Миронов производил хорошее... Но я не буду удивлен, если узнаю, что это был не вполне нормальный человек". Этому можно поверить: нормальный человек вряд ли согласился бы возглавить учреждение, которое нужно было попросту разогнать, облив стены сулемой. В силу административной неразберихи, вызванной переворотом, контрразведка оказалась подчинена министру юстиции Переверзеву, человеку непостижимого легкомыслия и полной неразборчивости в средствах. Тот же Демьянов говорит в своих воспоминаниях, что его министр "престижем в Совете не пользовался почти никаким". Под прикрытием Миронова и Переверзева перепуганные революцией разведчики скоро пришли в себя и приспособили свою старую деятельность к новой политической обстановке. В июне даже левое крыло правительственной печати начало публиковать сведения о вымогательстве денег и других преступлениях, совершаемых высшими чинами контрразведки, включая и двух руководителей учреждения, Щукина и Броя, ближайших помощников злосчастного Миронова. За неделю до июльского кризиса Исполнительный комитет под давлением большевиков обратился к правительству с требованием произвести немедленную ревизию контрразведки, с участием советских представителей. У разведчиков были, таким образом, свои ведомственные, вернее шкурные основания, как можно скорее и крепче ударить по большевикам. Князь Львов подписал, кстати, закон, дающий контрразведке право держать арестованного под замком в течение трех месяцев.

    Характер обвинения и самих обвинителей неизбежно порождает вопрос: как могли вообще нормального склада люди верить или хотя бы прикидываться верящими заведомой и насквозь нелепой лжи? Успех контрразведки был бы, действительно, немыслим вне общей атмосферы, созданной войной, поражениями, разрухой, революцией и ожесточенностью социальной борьбы. Ничто не удавалось с осени 1914 года господствующим классам России, почва осыпалась под ногами, все валилось из рук, бедствия обрушивались отовсюду -- можно ли было не искать виноватого? Бывший прокурор судебной палаты Завадский вспоминает, что "вполне здоровые люди в тревожные годы войны склонны были подозревать измену там, где ее, по-видимому, а то и несомненно не было. Большинство дел этого рода, производившихся в бытность мою прокурором, оказывались дутыми". Инициатором таких дел, наряду со злостным агентом, выступал потерявший голову обыватель. Но уже очень скоро психоз войны сочетался с предреволюционной политической лихорадкой и стал давать тем более причудливые плоды. Либералы заодно с неудачливыми генералами везде и во всем искали немецкую руку. Камарилья считалась германофильской. Клику Распутина в целом либералы считали или, по крайней мере, объявляли действующей по инструкциям Потсдама. Царицу широко и открыто обвиняли в шпионстве: ей приписывали, даже в придворных кругах, ответственность за потопление немцами судна, на котором генерал Китченер ехал в Россию. Правые, разумеется, не оставались в долгу. Завадский рассказывает, как товарищ министра внутренних дел Белецкий пытался в начале 1916 года создать дело против национал-либерального промышленника Гучкова, обвиняя его в "действиях, граничащих по военному времени с государственной изменой...". Разоблачая подвиги Белецкого, Курлов, тоже бывший товарищ министра внутренних дел, в свою очередь спрашивает Милюкова: "За какую честную по отношению к родине работу были получены им двести тысяч рублей "финляндских" денег, переведенных по почте ему на имя швейцара его дома?" Кавычки над "финляндскими" деньгами должны показать, что дело шло о немецких деньгах. А между тем Милюков имел вполне заслуженную репутацию германофоба! В правительственных кругах считали вообще доказанным, что все оппозиционные партии действуют на немецкие деньги. В августе 1915 года, когда ждали волнений в связи с намеченным роспуском Думы, морской министр Григорович, считавшийся почти либералом, говорил на заседании правительства: "Немцы ведут усиленную пропаганду и заваливают деньгами противоправительственные организации". Октябристы и кадеты, негодуя на такого рода инсинуации, не задумывались, однако, отводить их влево от себя. По поводу полупатриотической речи меньшевика Чхеидзе в начале войны председатель Думы Родзянко писал: "Последствия доказали в дальнейшем близость Чхеидзе к германским кругам". Тщетно было бы ждать хоть тени доказательства!

    В своей "Истории второй русской революции" Милюков говорит: "Роль "темных источников" в перевороте 27 февраля совершенно неясна, но, судя по всему последующему, отрицать ее трудно". Решительнее выражается бывший марксист, ныне реакционный славянофил из немцев, Петр фон Струве: "Когда русская революция, подстроенная и задуманная Германией, удалась, Россия, по существу, вышла из войны". У Струве, как и у Милюкова, речь идет не об Октябрьской, а о Февральской революции. По поводу знаменитого "приказа ╧ I", великой хартии солдатских вольностей, выработанной делегатами петроградского гарнизона, Родзянко писал: "Я ни одной минуты не сомневаюсь в немецком происхождении приказа ╧ I". Начальник одной из дивизий, генерал Барковский, рассказывал Родзянко, что приказ ╧ 1 "в огромном количестве был доставлен в расположение его войск из германских окопов". Став военным министром, Гучков, которого при царе пытались обвинить в государственной измене, поспешил передвинуть это обвинение влево. Апрельский приказ Гучкова по армии гласил: "Люди, ненавидящие Россию и, несомненно, состоящие на службе наших врагов, проникли в действующую армию с настойчивостью, характеризующей наших противников, и, по-видимому, выполняя их требования, проповедуют необходимость окончания войны как можно скорее". По поводу апрельской манифестации, направленной против империалистической политики, Милюков пишет: "Задача устранения обоих министров (Милюкова и Гучкова) прямо была поставлена в Германии"; рабочие за участие в демонстрации получали от большевиков по 15 рублей в день. Золотым немецким ключом либеральный историк открывал все загадки, о которые он расшибался как политик.

    Патриотические социалисты, травившие большевиков, как невольных союзников, если не агентов правящей Германии, сами оказывались под подобными же обвинениями справа. Мы слышали отзыв Родзянко о Чхеидзе. Не нашел у него пощады и сам Керенский: "Это он, несомненно, из тайного сочувствия к большевикам, но, может быть, и в силу иных соображений, побудил Временное правительство" на допущение большевиков в Россию. "Иные соображения" не могут означать ничего другого, кроме пристрастия к немецкому золоту. В курьезных мемуарах, переведенных на иностранные языки, жандармский генерал Спиридович, отмечая обилие евреев в правящих эсеровских кругах, присовокупляет: "Среди них сверкали и русские имена, вроде будущего селянского министра и немецкого шпиона Виктора Чернова". Вождь партии эсеров находился на подозрении далеко не только у жандарма. После июльского погрома большевиков кадеты, не теряя времени, подняли травлю против министра земледелия Чернова, как подозрительного по связи с Берлином, и злополучному патриоту пришлось выйти временно в отставку, чтобы очистить себя от обвинений. Выступая осенью 1917 года по поводу наказа, преподанного патриотическим Исполкомом меньшевику Скобелеву для участия в международной социалистической конференции, Милюков с трибуны предпарламента доказывал, путем скрупулезного синтаксического анализа текста, явно "немецкое происхождение" документа. Стиль наказа, как, впрочем, и всей соглашательской литературы, был действительно плох. Запоздалая демократия, без мыслей, без воли, со страхом озиравшаяся по сторонам, громоздила в своих писаниях оговорку на оговорку и превращала их в плохой перевод с чужого языка, как и сама она была лишь тенью чужого прошлого. Людендорф в этом, однако, совсем не виноват.

    Проезд Ленина через Германию открыл перед шовинистической демагогией неисчерпаемые возможности. Но как бы для того, чтобы ярче показать служебную роль патриотизма в своей политике, буржуазная печать, с фальшивой благожелательностью встретившая Ленина на первых порах, подняла необузданную травлю против его "германофильства" лишь после того, как уяснила себе его социальную программу. "Земли, хлеба и мира"? Эти лозунги он мог вывезти только из Германии. В это время еще не было и речи о разоблачениях Ермоленко.

    После того как Троцкий и несколько других эмигрантов, возвращавшихся из Америки, были арестованы военным контролем короля Георга на параллели Галифакса, британское посольство в Петрограде дало печати официальное сообщение на неподражаемом англо-русском языке: "Те русские граждане на пароходе "Христианиафиорд" были задержаны в Галифаксе потому, что сообщено английскому правительству, что они имели связь с планом, субсидированным германским правительством, -- низвергнуть русское Временное правительство..." Сообщение сэра Бьюкенена было датировано 14 апреля: в это время не только Бурштейн, но и Ермоленко не появлялся еще на горизонте. Милюков, в качестве министра иностранных дел, оказался, однако, вынужден просить английское правительство через русского посла Набокова об освобождении Троцкого от ареста и пропуске его в Россию. "Зная Троцкого по его деятельности в Америке, -- пишет Набоков, -- английское правительство недоумевало: "Что это: злая воля или слепота?" Англичане пожимали плечами, понимали опасность, предупреждали нас". Ллойд-Джорджу пришлось, однако, уступить. В ответ на запрос, предъявленный Троцким британскому послу в петроградской печати, Бьюкенен сконфуженно взял свое первоначальное объяснение обратно, заявив на сей раз: "Мое правительство задержало группу эмигрантов в Галифаксе только для и до выяснения их личностей русским правительством... К этому сводится все дело задержания русских эмигрантов". Бьюкенен был не только джентльменом, но и дипломатом.

    На совещании членов Государственной думы в начале июня Милюков, вышибленный из правительства апрельской демонстрацией, требовал ареста Ленина и Троцкого, недвусмысленно намекая на их связь с Германией. Троцкий заявил на следующий день на съезде советов: "До тех пор пока Милюков не подтвердит или не снимет этого обвинения, на его лбу останется клеймо бесчестного клеветника". Милюков ответил в газете "Речь", что он "действительно недоволен тем, что г.г. Ленин и Троцкий гуляют на свободе", но что необходимость их ареста он мотивировал "не тем, что они состоят агентами Германии, а тем, что они достаточно нагрешили против уголовного кодекса". Милюков был дипломатом, не будучи джентльменом. Необходимость ареста Ленина и Троцкого была ему совершенно ясна до откровений Ермоленко; юридическая сервировка ареста представлялась вопросом техники. Вождь либералов политически играл острым обвинением задолго до того, как оно было пущено в ход в "юридической" форме.

    Роль мифа о немецком золоте нагляднее всего выступает в красочном эпизоде, рассказанном управляющим делами Временного правительства кадетом Набоковым (его не надо смешивать с цитированным выше русским послом в Лондоне). В одном из заседаний правительства Милюков по какому-то постороннему поводу заметил: "Ни для кого не тайна, что германские деньги сыграли свою роль в числе факторов, содействовавших перевороту..." Это очень похоже на Милюкова, хотя формула его явно смягчена. "Керенский, по передаче Набокова, словно осатанел. Он схватил свой портфель и, хлопнув им по столу, завопил: "После того как г. Милюков осмелился в моем присутствии оклеветать святое дело великой русской революции, я ни одной минуты здесь больше не желаю оставаться". Это очень похоже на Керенского, хотя жесты его, может быть, и сгущены. Русская пословица советует не плевать в колодец, из которого придется, может быть, напиться. Обидевшись на Октябрьскую революцию, Керенский не нашел ничего лучшего, как направить против нее миф о немецком золоте. То, что у Милюкова было "клеветой на святое дело", у Бурштейна--Керенского превратилось в святое дело клеветы на большевиков.

    Непрерывная цепь подозрений в германофильстве и шпионаже, тянущаяся от царицы, Распутина, придворных кругов, через министерства, штабы. Думу, либеральные редакции до Керенского и части советских верхов, больше всего поражает своим однообразием. Политические противники как бы твердо решили не утруждать своего воображения: они просто перекатывают одно и то же обвинение с места на место, преимущественно справа налево. Июльская клевета на большевиков меньше всего свалилась с ясного неба; она явилась естественным плодом паники и ненависти, последним звеном постыдной цепи, переводом готовой клеветнической формулы на новый и окончательный адрес, примиривший вчерашних обвинителей и обвиняемых. Все обиды правящих, все страхи, все ожесточение их направились против той партии, которая была крайней слева и полнее всего воплощала в себе сокрушающую силу революции. Могли ли в самом деле имущие классы очистить место большевикам, не сделав последней отчаянной попытки втоптать их в кровь и в грязь? Уплотненный от долгого употребления клубок клеветы должен был фатально обрушиться на головы большевиков. Разоблачения зауряд-прапорщика из контрразведки были только материализацией бреда имущих классов, увидевших себя в тупике. Поэтому клевета и получила такую страшную силу.

    Германская агентура сама по себе не была, разумеется, бредом. Немецкий шпионаж в России был организован неизмеримо лучше, чем русский -- в Германии. Достаточно напомнить, что военный министр Сухомлинов был еще при старом режиме арестован как доверенное лицо Берлина. Несомненно также, что немецкие агенты примазывались не только к придворным и черносотенным, но и к левым кругам. Австрийские и германские власти с первых дней войны усиленно заигрывали с сепаратистскими тенденциями, начиная с украинской и кавказской эмиграции. Любопытно, что и Ермоленко, завербованный в апреле 1917 года, направлялся для борьбы за отделение Украины. Уже осенью 1914 года и Ленин и Троцкий в Швейцарии печатно призывали рвать с теми революционерами, которые поддаются на удочку австро-германского милитаризма. В начале 1917 года Троцкий печатно повторил это предостережение в Нью-Йорке по адресу левых немецких социал-демократов, либкнехтианцев, с которыми пытались завязать связи агенты британского посольства. Но заигрывая с сепаратистами с целью ослабить Россию и напугать царя, германское правительство было далеко от мысли о низвержении царизма. Об этом лучше всего свидетельствует прокламация, распространенная немцами после февральского переворота в русских окопах и оглашенная 11 марта в заседании Петроградского Совета: "Сначала англичане шли с вашим царем, теперь же они восстали против него, ибо он не соглашался с их корыстными требованиями. Они свергну ли с престола вашего от бога данного вам царя. Почему же это случилось? Потому, что он понял и разгласил фальшивую и коварную английскую затею". И форма, и содержание этого документа дают внутреннюю гарантию его подлинности. Как нельзя подделать прусского поручика, так невозможно подделать и его историческую философию. Гофман, прусский поручик в генеральском чине, считал, что русская революция задумана и подстроена в Англии. В этом все же меньше бессмыслицы, чем в теории Милюкова -- Струве, ибо Потсдам продолжал до конца надеяться на сепаратный мир с Царским Селом, тогда как в Лондоне больше всего боялись сепаратного мира между ними. Лишь когда невозможность восстановления царя обнаружилась полностью, немецкий штаб перенес свои надежды на разлагающую силу революционного процесса. Но даже и в вопросе о проезде Ленина через Германию инициатива исходила не из немецких кругов, а от самого Ленина, в своей первоначальной форме -- от меньшевика Мартова. Немецкий штаб только пошел навстречу, вероятно не без колебаний. Людендорф сказал себе: может быть, облегчение придет с этой стороны?

    Во время июльских событий большевики сами искали за отдельными неожиданными и с явной преднамеренностью вызванными эксцессами работу чужой и преступной руки. Троцкий писал в те дни: "Какую роль сыграла в этом контрреволюционная провокация или германская агентура? Сейчас трудно сказать об этом что-либо определенное... Остается ждать результатов подлинного расследования... Но и сейчас уже можно сказать с уверенностью: результаты такого расследования могут бросить яркий свет на работу черносотенных банд и на подпольную роль золота, немецкого, английского или истинно русского, либо, наконец, того, и другого, и третьего вместе, но политического смысла событий никакое судебное расследование изменить не может. Рабочие и солдатские массы Петрограда не были и не могли быть подкуплены. Они не состоят на службе ни у Вильгельма, ни у Бьюкенена, ни у Милюкова... Движение было подготовлено войной, надвигающимся голодом, поднимающей голову реакцией, безголовьем правительства, авантюристским наступлением, политическим недоверием и революционной тревогой рабочих и солдат..." Все архивные материалы, документы, воспоминания, ставшие известными после войны и двух переворотов, свидетельствуют с несомненностью, что причастность немецкой агентуры к революционным процессам в России ни на один час не поднималась из военно-полицейской сферы в область большой политики. Есть ли, впрочем, надобность настаивать на этом после революции в самой Германии? Какой жалкой и бессильной оказалась эта якобы всемогущая гогенцоллернская агентура осенью 1918 года пред лицом немецких рабочих и солдат! "Расчет наших врагов, пославших Ленина в Россию, был совершенно правилен", --говорит Милюков. Совсем иначе оценивает результаты предприятия сам Людендорф: "Я не мог предположить, -- оправдывается он, говоря о русской революции, -- что она станет могилой для нашего могущества". Это значит лишь, что из двух стратегов: Людендорфа, разрешившего Ленину проезд, и Ленина, принявшего это разрешение, -- Ленин видел лучше и дальше.

    "Неприятельская пропаганда и большевизм, -- жалуется Людендорф в своих воспоминаниях, -- стремились в пределах немецкого государства к одной и той же цели. Англия дала Китаю опиум, наши враги дали нам революцию..." Людендорф приписывает Антанте то самое, в чем Милюков и Керенский обвиняли Германию. Так жестоко мстит за себя поруганный исторический смысл! Но Людендорф не остановился на этом. В феврале 1931 года он поведал миру, что за спиною большевиков стоял мировой, особенно еврейский финансовый капитал, объединенный борьбою против царской России и империалистской Германии. "Троцкий прибыл из Америки через Швецию в Петербург, снабженный большими денежными средствами мировых капиталистов. Другие деньги притекли к большевикам от еврея Солмсена из Германии" ("Людендорфс фольксвартэ", 15 февраля 1931 г.). Как ни расходятся показания Людендорфа с показаниями Ермоленко, в одном пункте они все же совпадают: часть денег, оказывается, действительно шла из Германии, не от Людендорфа, правда, а от его смертельного врага Солмсена. Только этого свидетельства и не хватало, чтобы придать всему вопросу эстетическую законченность.

    Но ни Людендорф, ни Милюков, ни Керенский не выдумали пороха, хотя первый и сделал из него широкое употребление. Солмсен имел в истории многих предшественников и как еврей, и как немецкий агент. Граф Ферзен, шведский посол во Франции во время великой революции, страстный поклонник королевской власти, короля и особенно королевы, не раз слал своему правительству в Стокгольм донесения такого рода: "Еврей Эфраим, эмиссар г. Герцберга из Берлина (прусского министра иностранных дел), доставляет им (якобинцам) деньги; недавно он получил еще 600 000 ливров". Умеренная газета "Парижские революции" высказывала предположение, что во время республиканского переворота "эмиссары европейской дипломатии, вроде, напр., еврея Эфраима, агента прусского короля, проникали в подвижную и изменчивую толпу"... Тот же Ферзен доносил: "Якобинцы... погибли бы без помощи подкупаемой ими черни". Если большевики поденно платили участникам демонстраций, то они только следовали примеру якобинцев, причем деньги на подкуп "черни" шли в обоих случаях из берлинского источника. Сходство образа действий революционеров XX и XVIII веков было бы поразительным, если бы оно не перекрывалось еще более поразительным тождеством клеветы со стороны их врагов. Но нет надобности ограничиваться якобинцами. История всех революций и гражданских войн неизменно свидетельствует, что угрожаемый или низвергнутый класс склонен искать причину своих бедствий не в себе, а в иностранных агентах и эмиссарах. Не только Милюков в качестве ученого историка, но и Керенский в качестве поверхностного читателя не могут этого не знать. Однако в качестве политиков они становятся жертвами собственной контрреволюционной функции.

    Под теориями о революционной роли иностранных агентов имеется, однако, как и под всеми массовыми и типическими заблуждениями, косвенное историческое основание. Сознательно или бессознательно каждый народ делает в критические периоды своего существования особенно широкие и смелые заимствования из сокровищницы других народов. Нередко к тому же руководящую роль в прогрессивном движении играют жившие за границей лица или вернувшиеся на родину эмигранты. Новые идеи и учреждения представляются поэтому консервативным слоям прежде всего как чужеродные, как иностранные продукты. Деревня против города, захолустье против столицы, мелкий буржуа против рабочего защищают себя в качестве национальных сил против иностранных влияний. Движение большевиков изображалось Милюковым как "немецкое" в конце концов по тем же причинам, по которым русский мужик в течение столетий всякого по-городскому одетого человека считал немцем. Разница та, что мужик при этом оставался добросовестным.

    В 1918 году, следовательно, уже после Октябрьского переворота бюро печати американского правительства торжественно опубликовало собрание документов о связи большевиков с немцами. Этой грубой подделке, не выдерживающей даже дыхания критики, многие образованные и проницательные люди верили до тех пор, пока не обнаружилось, что оригиналы документов, исходящих якобы из разных стран, написаны на одной и той же машинке. Фальсификаторы не церемонились с потребителями: они были, очевидно, уверены, что политическая потребность в разоблачениях большевиков преодолеет голос критики. И они не ошиблись, ибо за документы им было хорошо заплачено. А между тем американское правительство, отделенное от арены борьбы океаном, было заинтересовано лишь во второй или в третьей очереди.

    Но почему же все-таки так скудна и однообразна сама политическая клевета? Потому, что общественная психика экономна и консервативна. Она не затрачивает больше усилий, чем необходимо для ее целей. Она предпочитает заимствовать старое, когда не вынуждена строить новое; но и в этом последнем случае она комбинирует элементы старого. Каждая очередная религия не создавала заново свою мифологию, а лишь перелицовывала суеверия прошлого. По этому же типу создавались философские системы, доктрины права и морали. Отдельные люди, даже гениальные, развиваются столь же негармонически, как и общество, которое их воспитывает. Смелая фантазия уживается в одном и том же черепе с рабской приверженностью к готовым образцам. Дерзкие взлеты мирятся с грубыми предрассудками. Шекспир питал свое творчество сюжетами, дошедшими до него из глубины веков. Паскаль доказывал бытие бога при помощи теории вероятностей. Ньютон открыл законы тяготения и верил в апокалипсис. После того как Маркони установил станцию беспроволочного телеграфа в резиденции папы, наместник Христа распространяет мистическую благодать по радио. В обычное время эти противоречия не выходят из состояния дремоты. Но во время катастроф они приобретают взрывчатую силу. Где дело идет об угрозе материальным интересам, образованные классы приводят в движение все предрассудки и заблуждения, которые человечество тащит в своем обозе. Можно ли слишком придираться к низвергнутым хозяевам старой России, если мифологию своего падения они строили путем неразборчивых заимствований у тех классов, которые были опрокинуты до них? Правда, тот факт, что Керенский через много лет после событий возрождает в своих мемуарах версию Ермоленко, представляется, во всяком случае, излишеством.

    Клевета годов войны и революции, сказали мы, поражает своей монотонностью. Однако же есть разница. Из нагромождения количества получается новое качество. Борьба других партий между собою была почти похожа на семейную ссору по сравнению с их общей травлей против большевиков. В столкновениях друг с другом они как бы только тренировались для другой, решающей борьбы. Даже выдвигая друг против друга острое обвинение в связи с немцами, они никогда не доводили дела до конца. Июль дает иную картину. В натиске на большевиков все господствующие силы: правительство, юстиция, контрразведка, штабы, чиновники, муниципалитеты, партии советского большинства, их печать, их ораторы -- создают одно грандиозное целое. Сами разногласия между ними, как различия инструментов в оркестре, только усиливают общий эффект. Нелепое измышление двух презренных субъектов поднято на высоты исторического фактора. Клевета обрушивается, как Ниагара. Если принять во внимание обстановку -- война и революция -- и характер обвиняемых -- революционные вожди миллионов, ведшие свою партию к власти, -- то можно без преувеличения сказать, что июль 1917 года был месяцем величайшей клеветы в мировой истории.

俄国革命史（下卷）·托洛茨基


КОНТРРЕВОЛЮЦИЯ ПОДНИМАЕТ ГОЛОВУ

    В первые два месяца, когда формально власть числилась за правительством Гучкова -- Милюкова, она фактически сосредоточивалась полностью в руках Совета. В следующие два месяца Совет ослабел: часть влияния на массы перешла к большевикам, частицу власти министры-социалисты перенесли в своих портфелях в коалиционное правительство. С началом подготовки наступления автоматически укреплялось значение командного состава, органов финансового капитала и кадетской партии. Прежде чем пролить кровь солдат, Исполнительный комитет произвел солидное переливание собственной крови в артерии буржуазии. За кулисами нити сосредоточивались в руках посольств и правительств Антанты.

    На открывшуюся в Лондоне междусоюзническую конференцию западные друзья "позабыли" пригласить русского посла; лишь после того как он сам о себе напомнил, его позвали за десять минут до открытия заседания, причем для него за столом не оказалось места и ему пришлось втиснуться между французами. Издевательство над послом Временного правительства и демонстративный выход кадетов из министерства -- оба события произошли 2 июля -- имели одну и ту же цель: пригнуть соглашателей к земле. Разразившаяся сейчас же вслед за этим вооруженная демонстрация тем более должна была вывести советских вождей из себя, что под двойным ударом они все свое внимание направляли по прямо противоположному пути. Раз приходится тянуть кровавую лямку в союзе с Антантой, то лучших посредников, чем кадеты, все равно не найти. Чайковский, один из старейших русских революционеров, превратившийся за долгие годы эмиграции в умеренного британского либерала, нравоучительно говорил: "Для войны нужны деньги, а социалистам союзники денег не дадут". Соглашатели стеснялись этого аргумента, но понимали весь его вес.

    Соотношение сил явно изменилось к невыгоде для народа, но никто не мог сказать насколько. Аппетиты буржуазии возросли, во всяком случае, гораздо значительнее, чем ее возможности. В этой неопределенности заключался источник столкновений, ибо силы классов проверяются в действии и события революции сводятся к таким повторным проверкам. Каково бы ни было, однако, по объему перемещение власти слева направо, оно мало затрагивало Временное правительство, остававшееся пустым местом. Людей, которые в критические июльские дни интересовались министерством князя Львова, можно пересчитать по пальцам. Генерал Крымов, тот самый, который вел некогда разговоры с Гучковым о низложении Николая II, -- мы скоро встретим этого генерала в последний раз -- прислал на имя князя телеграмму, заканчивающуюся наставлением: "Пора переходить от слов к делу". Совет звучал насмешкой и лишь резче подчеркивал бессилие правительства.

    "В начале июля, -- писал впоследствии либерал Набоков, -- был один короткий момент, когда словно поднялся опять авторитет власти; это было после подавления первого большевистского выступления. Но этим моментом Временное правительство не сумело воспользоваться, и тогдашние благоприятные условия были пропущены. Они более не повторились". В том же духе высказывались и другие представители правого лагеря. На самом деле в июльские дни, как и во все вообще критические моменты, составные части коалиции преследовали разные цели. Соглашатели были бы вполне готовы позволить окончательно раздавить большевиков, если бы не было очевидно, что, справившись с большевиками, офицеры, казаки, георгиевские кавалеры и ударники разгромят самих соглашателей. Кадеты хотели идти до конца, чтобы смести не только большевиков, но и советы. Однако же не случайно кадеты оказывались во все острые моменты вне правительства. В последнем счете их выпирало оттуда давление масс, непреодолимое, несмотря на все соглашательские буфера. Даже если бы им удалось овладеть властью, либералы не могли бы удержать ее. События впоследствии показали это с исчерпывающей полнотой. Мысль об упущенной будто бы в июле возможности представляет собою ретропективную иллюзию. Во всяком случае, июльская победа не только не упрочила власти, но, наоборот, открыла период затяжного правительственного кризиса, который формально разрешился только 24 июля, по существу же явился вступлением к четырехмесячной агонии февральского режима.

    Соглашатели разрывались между необходимостью восстановить полудружбу с буржуазией и потребностью смягчить враждебность масс. Лавированье становится для них формой существования, зигзаги превращаются в лихорадочные метания, но основная линия круто направляется вправо. 7 июля правительством постановлен целый ряд репрессивных мер. Но в том же заседании, как бы украдкой, воспользовавшись отсутствием "старших", т. е. кадетов, министры-социалисты предложили правительству приступить к осуществлению программы июньского съезда советов. Это немедленно же повело к дальнейшему распаду правительства. Крупный землевладелец, бывший председатель Земского союза князь Львов обвинил правительство в том, что его аграрная политика "подрывает народное правосознание". Помещиков беспокоило не то, что они могут лишиться наследственных владений, а то, что соглашатели "стремятся поставить Учредительное собрание перед фактом уже разрешенного вопроса". Все столпы монархической реакции стали ныне пламенными сторонниками чистой демократии! Правительство постановило пост министра-председателя возложить на Керенского с сохранением за ним военного и морского портфелей. Церетели, новому министру внутренних дел, пришлось давать в Исполнительном комитете ответ по поводу арестов большевиков. Протестующий запрос исходил от Мартова, и Церетели бесцеремонно ответил своему старшему товарищу по партии, что предпочитает иметь дело с Лениным, а не с Мартовым: с первым он знает, как надо обращаться, а второй связывает ему руки... -- "Я беру на себя ответственность за эти аресты", -- с вызовом бросил министр в насторожившемся зале.

    Нанося удары налево, соглашатели прикрываются опасностью справа. "Россия стоит перед военной диктатурой, -- докладывает Дан на заседании 9 июля. -- Мы обязаны вырвать штык из рук военной диктатуры. А это мы можем сделать только признанием Временного правительства Комитетом общественного спасения. Мы должны дать ему неограниченные полномочия, чтобы оно могло в корне подорвать анархию слева и контрреволюцию справа..." Как будто у самого правительства, боровшегося с рабочими, солдатами и крестьянами, мог быть в руках другой штык, кроме штыка контрреволюции! 252 голосами при 47 воздержавшихся объединенное собрание постановило: "1. Страна и революция в опасности. 2. Временное правительство объявляется правительством спасения революции. 3. За ним признаются неограниченные полномочия". Постановление звучало громко, как пустая бочка. Наличные в заседании большевики воздержались от голосования, что свидетельствует о несомненной растерянности на верхах партии в те дни.

    Массовые движения, даже разбитые, никогда не проходят бесследно. Место титулованного барина занял во главе правительства радикальный адвокат; министерство внутренних дел возглавил бывший каторжанин. Плебейское обновление власти налицо. Керенский, Церетели, Чернов, Скобелев, вожди Исполнительного комитета, определяли теперь физиономию правительства. Не есть ли это осуществление лозунга июньских дней: "Долой десять министров-капиталистов"? Нет, это лишь обнаружение его несостоятельности. Министры-демократы взяли власть только для того, чтобы вернуть министров-капиталистов. La coalition est morte, vive la coalition! (фр. -- Коалиция умерла, да здравствует коалиция! -- Ред.)

    Разыгрывается торжественно-постыдная комедия разоружения пулеметчиков на Дворцовой площади. Расформировывается ряд полков. Солдаты отправляются небольшими частями на пополнение фронта. Сорокалетние приводятся к повиновению и загоняются в окопы. Все это агитаторы против режима керенщины. Их десятки тысяч, и они выполнят до осени большую работу. Параллельно разоружаются рабочие, хотя и с меньшим успехом. Под давлением генералов -- мы сейчас увидим, какие формы оно приняло, -- вводится на фронте смертная казнь. Но в тот же день, 12 июля, издается декрет, ограничивающий заключение земельных сделок. Запоздалая полумера, принятая под мужицким топором, вызвала слева издевательства, справа -- скрежет зубовный. Запретив всякие уличные шествия -- угроза налево, -- Церетели замахнулся и на самовольные аресты -- попытка одернуть направо. Сместив главнокомандующего войсками округа, Керенский объяснял налево, что -- за раз громы рабочих организаций, направо, что -- за недостаточную решительность.

    Казаки стали подлинными героями буржуазного Петрограда. "Были случаи, -- рассказывает казачий офицер Греков, -- когда при входе кого-либо в казачьей форме в присутственное место, в ресторан, где было много публики, все вставали и приветствовали вошедшего рукоплесканиями". Театры, кинематографы и сады устроили ряд благотворительных вечеров в пользу раненых казаков и семей убитых. Бюро Исполнительного комитета оказалось вынуждено избрать комиссию во главе с Чхеидзе для участия в руководстве похоронами "воинов, павших при исполнении революционного долга в дни 3--5 июля". Чашу унижения соглашателям пришлось пить до дна. Церемониал начинался с литургии в Исаакиевском соборе. Гробы выносились на руках Родзянко, Милюковым, князем Львовым и Керенским и с крестным ходом направлялись для погребения в Александро-Невскую лавру. По пути следования милиция отсутствовала, охрану порядка взяли на себя казаки: день похорон был днем их полного владычества над Петроградом. Убитые казаками рабочие и солдаты, родные братья февральских жертв, похоронены были втихомолку, как хоронились при царизме жертвы 9 января.

    Кронштадтскому Исполнительному комитету правительство предъявило требование немедленно выдать в распоряжение следственных властей Раскольникова, Рошаля и прапорщика Ремнева под угрозой блокады острова. В Гельсингфорсе наряду с большевиками арестованы были впервые и левые эсеры. Вышедший в отставку князь Львов жаловался в газетах на то, что "советы -- ниже уровня общегосударственной морали и не очистились от ленинцев -- этих агентов немцев"... Делом чести для соглашателей стало доказать свою государственную мораль. 13 июля исполнительные комитеты принимают на объединенном заседании внесенную Даном резолюцию: "Все лица, которым предъявляются обвинения судебной властью, отстраняются от участия в Исполнительных комитетах впредь до судебного приговора". Большевики ставились этим фактически вне закона. Керенский закрыл всю большевистскую прессу. В провинции шли аресты земельных комитетов. "Известия" бессильно плакались: "Всего несколько дней назад мы были свидетелями разгула анархии на улицах Петрограда. Сегодня на тех же улицах безудержно льются контрреволюционные, черносотенные речи".

    После расформирования наиболее революционных полков и разоружения рабочих равнодействующая еще более передвинулась вправо. В руках верхушки военных, промышленно-банковских и кадетских групп явно сосредоточилась значительная часть реальной власти. Другая часть ее оставалась по-прежнему в руках советов. Двоевластие было налицо, но уже не легализованное, контактное или коалиционное двоевластие предшествовавших месяцев, а взрывчатое двоевластие клик: военно-буржуазной и соглашательской, которые боялись друг друга, но в то же время нуждались друг в друге. Что оставалось? Возродить коалицию. "После восстания 3--5 июля,

    справедливо говорит Милюков, -- идея коалиции не только не исчезла, но, наоборот, приобрела временно больше силы и значения, чем имела прежде".

    Временный комитет Государственной думы неожиданно воскрес и вынес резкую резолюцию против правительства спасения. Это было последним толчком. Все министры вручили свои портфели Керенскому, превратив его тем самым в средоточие национального суверенитета. В дальнейшей судьбе февральского режима, как и в личной судьбе Керенского, этот момент получил важное значение: в хаосе группировок, отставок и назначений обозначилось нечто вроде неподвижной точки, около которой вращались все остальные. Отставка министров послужила лишь вступлением к переговорам с кадетами и промышленниками. Кадеты поставили свои условия: ответственность членов правительства "исключительно перед своей совестью"; полное единение с союзниками; восстановление дисциплины в армии; никаких социальных реформ до Учредительного собрания. Неписаным пунктом было требование отсрочки выборов в Учредительное собрание. Это называлось "внепартийной и национальной программой". В таком же духе ответили представители торговли и промышленности, которых соглашатели тщетно пытались противопоставить кадетам. Исполнительный комитет снова подтвердил свою резолюцию о наделении правительства спасения "всеми полномочиями": это означало согласие на независимость правительства от советов. В тот же день Церетели в качестве министра внутренних дел разослал циркуляр о принятии "скорых и решительных мер к прекращению всех самоуправных действий в области земельных отношений". Министр продовольствия Пешехонов требовал со своей стороны прекращения "насильственных и преступных выступлений против землевладельцев". Правительство спасения революции рекомендовало себя прежде всего как правительство спасения помещичьей собственности. Но не только ее одной. Промышленный воротила инженер Пальчинский, в тройном звании управляющего министерством торговли и промышленности, главноуполномоченного по топливу и металлу и руководителя комиссии по обороне, энергично проводил политику синдицированного капитала. Меньшевистский экономист Череванин жаловался в экономическом отделе Совета на то, что благие начинания демократии разбиваются о саботаж Пальчинского. Министр земледелия Чернов, на которого кадеты перенесли обвинение в связи с немцами, увидел себя вынужденным "в целях реабилитации" подать в отставку. 18 июля правительство, в котором преобладали социалисты, издает манифест о роспуске непокорного финляндского сейма с социал-демократическим большинством. В торжественной ноте к союзникам по случаю трехлетия мировой войны правительство не только повторяет ритуальную клятву верности, но и докладывает о счастливом подавлении мятежа, вызванного неприятельскими агентами. Неслыханный документ пресмыкательства! Одновременно издается свирепый закон против нарушений дисциплины на железных дорогах. После того как правительство продемонстрировало свою государственную зрелость, Керенский решился наконец ответить на ультиматум кадетской партии в том смысле, что предъявленные ею требования "не могут служить препятствием для вхождения во Временное правительство". Замаскированной капитуляции либералам было, однако, уже недостаточно. Им нужно было поставить соглашателей на колени. Центральный комитет кадетской партии заявил, что изданная после расторжения коалиции правительственная декларация 8 июля -- набор демократических общих мест -- для него неприемлема, и прервал переговоры.

    Атака имела концентрический характер. Кадеты действовали в тесной связи не только с промышленниками и союзными дипломатами, но и с генералитетом. Главный комитет союза офицеров при ставке состоял под фактическим руководством кадетской партии. Через высший командный состав кадеты давили на соглашателей с наиболее чувствительной стороны. 8 июля главнокомандующий Юго-Западным фронтом генерал Корнилов отдал приказ открывать по отступающим солдатам огонь из пулеметов и артиллерии. Поддержанный комиссаром фронта Савинковым, бывшим главою террористической организации социалистов-революционеров, Корнилов потребовал перед тем введения смертной казни на фронте, угрожая в противном случае самовольно сложить с себя командование. Секретная телеграмма немедленно появилась в печати: Корнилов заботился, чтобы о нем знали. Верховный главнокомандующий Брусилов, более осторожный и уклончивый, нравоучительно писал Керенскому: "Уроки Великой французской революции, частью позабытые нами, все-таки властно напоминают о себе..." Уроки состояли в том, что французские революционеры, тщетно попытавшись перестроить армию "на началах гуманности", стали затем на путь смертной казни, "и их победные знамена обошли полмира". Кроме этого генералы ничего не вычитали в книге революций. 12 июля правительство восстановило смертную казнь "на время войны для военнослужащих за некоторые тягчайшие преступления". Однако главнокомандующий Северным фронтом генерал Клембовский писал через три дня: "Опыт показал, что те боевые части делались совершенно небоеспособными, в которые поступало много пополнений. Армия не может быть здоровой, если источник ее пополнения гнилой". Гнилым источником пополнений являлся русский народ.

    16 июля Керенский созвал в ставке совещание старших военачальников с участием Терещенко и Савинкова. Корнилов отсутствовал: откат на его фронте шел полным ходом и приостановился лишь через несколько дней, когда немцы сами задержались у старой государственной границы. Имена участников совещания: Брусилов, Алексеев, Рузский, Клембовский, Деникин, Романовский -- звучали как отголоски канувшей в бездну эпохи. Четыре месяца высокие генералы чувствовали себя полупокойниками. Теперь они ожили и, считая министра-председателя воплощением досадившей им революции, безнаказанно награждали его злобными щелчками.

    По данным ставки, армии Юго-Западного фронта за время с 18 июня по 6 июля потеряли около 56 000 человек. Ничтожные жертвы по масштабам войны! Но два переворота, февральский и октябрьский, обошлись гораздо дешевле. Что дало наступление либералов и соглашателей, кроме смертей, разрушений и бедствий? Социальные потрясения 1917 года изменили лицо шестой части земли и приоткрыли перед человечеством новые возможности. Жестокости и ужасы революции, которых мы не хотим ни отрицать, ни смягчать, не падают с неба: они неотделимы от всего исторического развития.

    Брусилов доложил о результатах начатого месяц перед тем наступления: "полная неудача". Причина ее в том, что "начальники, от ротного командира до главнокомандующего, не имеют власти". Как и почему они потеряли ее, он не сказал. Что касается будущих операций, то "подготовиться к ним мы можем не раньше весны". Настаивая вместе с другими на репрессиях, Клембовский тут же выразил сомнение в их действенности. "Смертная казнь? Но разве можно казнить целые дивизии? Предавать суду? Но тогда половина армии окажется в Сибири..." Начальник генерального штаба докладывал: "5 полков Петроградского гарнизона расформированы. Зачинщики предаются суду... Всего будет вывезено из Петрограда около 90000 человек". Это было принято с удовлетворением. Никто не задумывался над тем, какие последствия повлечет за собою эвакуация петроградского гарнизона.

    "Комитеты? -- говорил Алексеев. -- Их необходимо уничтожить... Военная история, насчитывающая тысячелетия, дала свои законы. Мы хотели их нарушить, мы и потерпели фиаско". Этот человек под законами истории понимал строевой устав. "За старыми знаменами, -- хвастал Рузский, -- люди шли, как за святыней, умирали. А к чему привели красные знамена? К тому, что войска теперь сдавались целыми корпусами". Ветхий генерал забыл, как сам он в августе 1915 года докладывал совету министров: "Современные требования военной техники для нас непосильны; во всяком случае, за немцами нам не угнаться". Клембовский злорадно подчеркивал, что армию разрушили, собственно, не большевики, а "другие" проводившие негодное военное законодательство "люди, не понимающие быта и условий существования армии". Это был прямой кивок в сторону Керенского. Деникин наступал на министров еще решительнее:

    "Вы втоптали их в грязь, наши славные боевые знамена, вы и подымите их, если в вас есть совесть..." А Керенский? Заподозренный в отсутствии совести, он униженно благодарит солдафона за "откровенно и правдиво выраженное мнение". Декларация прав солдата? "Если бы я был министром во время того, как она вырабатывалась, декларация выпущена не была бы. Кто первый усмирил сибирских стрелков? Кто первый пролил для усмирения непокорных кровь? Мой ставленник, мой комиссар". Министр иностранных дел Терещенко заискивающе утешает: "Наше наступление, даже неудачное, подняло доверие к нам союзников". Доверие союзников! Разве не для этого земля вращается вокруг своей оси?

    "В настоящее время офицеры -- единственный оплот свободы и революции", -- поучает Клембовский. "Офицер -- не буржуй, -- поясняет Брусилов, -- он -- самый настоящий пролетарий". Генерал Рузский дополняет: "...и генералы -- пролетарии". Уничтожить комитеты, восстановить власть старых начальников, изгнать из армии политику, то есть революцию, -- такова программа пролетариев в генеральских чинах. Керенский не возражает против самой программы, его смущает лишь вопрос сроков. "Что касается предложенных мер, -- говорит он, -- я думаю, что и генерал Деникин не будет настаивать на немедленном их проведении в жизнь..." Генералы были сплошь серые посредственности. Но они не могли не сказать себе: "Вот каким языком нужно разговаривать с этими господами!"

    В результате совещания произошла смена верховного командования. Податливый и гибкий Брусилов, назначенный вместо осторожного канцеляриста Алексеева, возражавшего против наступления, был теперь смещен, и на его место назначен генерал Корнилов. Смену мотивировали неодинаково: кадетам обещали, что Корнилов установит железную дисциплину; соглашателей заверяли, что Корнилов -- Друг комитетов и комиссаров; сам Савинков ручается за его республиканские чувства. В ответ на высокое назначение генерал отправил правительству новый ультиматум: он, Корнилов, принимает свое назначение не иначе как при условиях "ответственности перед собственной совестью и народом; невмешательства в назначения высшего командного состава; восстановления смертной казни в тылу". Первый пункт порождал затруднения: "отвечать перед собственной совестью и народом" уже начал Керенский, а это дело не терпит соперничества. Телеграмма Корнилова была опубликована в самой распространенной либеральной газете. Осторожные политики реакции морщились. Ультиматум Корнилова был ультиматумом кадетской партии, только в переводе на несдержанный язык казачьего генерала. Но расчет Корнилова был правилен: непомерностью притязаний и дерзостью тона ультиматум вызвал восторг всех врагов революции, и прежде всего кадрового офицерства. Керенский всполошился и хотел немедленно уволить Корнилова, но не встретил поддержки в своем правительстве. В конце концов по совету своих вдохновителей Корнилов согласился в устном объяснении признать, что ответственность перед народом он понимает как ответственность перед Временным правительством. В остальном ультиматум с небольшими оговорками был принят. Корнилов стал главнокомандующим. Одновременно военный инженер Филоненко назначен был при нем комиссаром, а бывший комиссар Юго-Западного фронта Савинков -- управляющим военным министерством. Один -- случайная фигура, выскочка, другой -- с большим революционным прошлым, оба законченные авантюристы, готовые на все, как Филоненко, или по крайней мере на многое, как Савинков. Их тесная связь с Корниловым, способствовавшая быстрой карьере генерала, сыграла, как увидим, свою роль в дальнейшем развитии событий.

    Соглашатели сдавались по всей линии. Церетели твердил: "Коалиция -- это союз спасения". За кулисами переговоры, несмотря на формальный разрыв, шли полным ходом. Для ускорения развязки Керенский, по явному соглашению с кадетами, прибег к мере чисто театральной, т. е. вполне в духе его политики, но вместе с тем весьма действительной для его целей: он подал в отставку и уехал за город, предоставив соглашателей их собственному отчаянью. Милюков говорит по этому поводу: "Своим демонстративным уходом он... показал и своим противникам, и своим конкурентам, и своим сторонникам, что, как бы они ни смотрели на его личные качества, он необходим в данную минуту просто по занятому им политическому положению -- посреди двух борющихся лагарей". Партия была выиграна по системе поддавков. Соглашатели бросились к "товарищу Керенскому" с подавленными проклятиями и открытыми мольбами. Обе стороны, кадеты и социалисты, без труда навязали обезглавленному министерству решение самоупраздниться, поручив Керенскому создать правительство заново по единоличному своему усмотрению.

    Чтобы запугать окончательно и без того испуганных членов исполнительных комитетов, им доставляют последние сведения об ухудшающемся положении на фронте. Немцы теснят русские войска, либералы теснят Керенского, Керенский теснит соглашателей. Фракции меньшевиков и эсеров заседают всю ночь на 24 июля, томясь беспомощностью. В конце концов исполнительные комитеты большинством 147 голосов против 46 при 42 воздержавшихся -- небывалая оппозиция! -- одобряют передачу власти Керенскому без условий и без ограничений. На происходившем одновременно кадетском съезде раздались голоса за свержение Керенского, но Милюков осадил нетерпеливых, предлагая пока ограничиться давлением. Это не значит, что Милюков делал себе иллюзии насчет Керенского. Но он видел в нем точку приложения для сил имущих классов. Освободив правительство от советов, освободить его от Керенского не представляло бы уже никакого труда.

    Тем временем боги коалиции продолжали жаждать. Постановление об аресте Ленина предшествовало образованию переходного правительства 7 июля. Теперь необходимо было актом твердости ознаменовать возрождение коалиции. Еще 13 июля появилось в газете Горького -- большевистской печати уже не существовало -- открытое письмо Троцкого Временному правительству. Оно гласило: "У вас не может быть никаких логических оснований в пользу изъятия меня из-под действия декрета, силою которого подлежат аресту т. т. Ленин, Зиновьев и Каменев. Что же касается политической стороны дела, то у вас не может быть оснований сомневаться в том, что я являюсь столь же непримиримым противником общей политики Временного правительства, как и названные товарищи". В ночь, когда созидалось новое министерство, в Петрограде были арестованы Троцкий и Луначарский, а на фронте -- прапорщик Крыленко, будущий верховный главнокомандующий большевиков.

    Появившееся в свет после трехнедельного кризиса правительство выглядело заморышем. Оно состояло из фигур второго и третьего плана, подобранных по принципу наименьшего зла. Заместителем председателя оказался инженер Некрасов, левый кадет, который 27 февраля предлагал для подавления революции вручить власть одному из царских генералов. Беспартийный и безличный писатель Прокопович, обитавший на меже между кадетами и меньшевиками, стал министром промышленности и торговли. Бывший прокурор, затем радикальный адвокат Зарудный, сын "либерального" министра Александра II, призван был к руководству юстицией. Председатель крестьянского Исполнительного комитета Авксентьев получил портфель министра внутренних дел. Министром труда остался меньшевик Скобелев, министром продовольствия -- народный социалист Пешехонов. Из либералов в кабинет вошли столь же второстепенные фигуры, ни до, ни после того не игравшие руководящих ролей. На пост министра земледелия неожиданно вернулся Чернов: в четыре дня, протекшие между отставкой и новым назначением, он успел реабилитировать себя. В своей "Истории" Милюков бесстрастно отмечает, что характер отношений Чернова к германским властям "оставался невыясненным; возможно, -- присовокупляет он, -- что и показания русской разведки, и подозрения Керенского, Терещенко и других в этом отношении шли слишком далеко". Восстановление Чернова в звании министра земледелия являлось не более как данью престижу правящей партии эсеров, в которой Чернов, впрочем, все больше терял влияние. Зато Церетели предусмотрительно остался вне министерства: в мае считалось, что он будет полезен революции в составе правительства, теперь он собирался быть полезен правительству в составе Совета. С этого времени Церетели действительно выполняет обязанности комиссара буржуазии при системе советов. "Если бы интересы страны были нарушены коалицией, -- говорил он на заседании Петроградского Совета, -- наш долг -- отозвать наших товарищей из правительства". Речь шла уже не о том, чтобы, исчерпав либералов, устранить их, как обещал недавно Дан, а о том, чтобы, почувствовав себя исчерпанными, своевременно отойти от кормила самим. Церетели подготовлял полную сдачу власти буржуазии.

    В первой коалиции, оформившейся 6 мая, социалисты были в меньшинстве; но они были фактическими хозяевами положения; в министерстве 24 июля социалисты были в большинстве, но они были только тенью либералов. "При небольшом номинальном перевесе социалистов, -- признает Милюков, -- действительный перевес в кабинете, безусловно, принадлежал убежденным сторонникам буржуазной демократии". Точнее было бы сказать: буржуазной собственности. С демократией дело обстояло менее определенно. В том же духе, хотя и с неожиданной мотивировкой, сравнивал июльскую коалицию с майской министр Пешехонов: тогда буржуазии нужна была опора слева;

    теперь, когда грозит контрреволюция, нам необходима поддержка справа: "чем больше сил мы привлечем справа, тем меньше останется тех, которые будут нападать на власть". Несравненное правило политической стратегии: чтобы сломить осаду крепости, самое лучшее -- открыть ворота изнутри. Это и была формула новой коалиции.

    Реакция наступала, демократия отступала. Классы и группы, устрашенные на первых порах революцией, поднимали голову. Интересы, которые вчера прятались, сегодня выступали наружу. Торговцы и спекулянты требовали истребления большевиков и свободы торговли;

    они возвышали голос против всех ограничений оборота, даже и тех, которые введены были еще при царизме. Продовольственные управы, пытавшиеся бороться со спекуляцией, объявлялись виновными в недостатке жизненных продуктов. С управ ненависть переносилась на советы. Меньшевистский экономист Громан докладывал, что поход торговцев "особенно усилился после событий 3--4 июля". Советы делались ответственными за поражения, дороговизну и ночные грабежи.

    Встревоженное монархическими происками и боясь какого-либо ответного взрыва слева, правительство отправило 1 августа Николая Романова с семьей в Тобольск. На следующий день закрыта была новая газета большевиков "Рабочий и солдат". Отовсюду поступали сведения о массовых арестах войсковых комитетов. Большевики могли собрать в конце июля свой съезд лишь полулегально. Армейские съезды запрещались. Съезжаться стали те, которые раньше сидели по домам: землевладельцы, торговцы и промышленники, казачьи верхи, духовенство, георгиевские кавалеры. Их голоса звучали однородно, различаясь лишь степенью дерзости. Бесспорное, хотя и не всегда открытое дирижерство принадлежало кадетской партии.

    На торгово-промышленном съезде, собравшем в начале августа около 300 представителей важнейших биржевых и предпринимательских организаций, программную речь произнес текстильный король Рябушинский, который не поставил свой светильник под спудом. "У Временного правительства была лишь видимость власти... фактически воцарилась шайка политических шарлатанов... Правительство налегает на налоги, в первую очередь облагая жестоко торгово-промышленный класс... Целесообразно ли давать расточителю? Не лучше ли во имя спасения родины наложить опеку на расточителей?.." И, наконец, заключительная угроза: "Костлявая рука голода и народной нищеты схватит за горло друзей народа!" Фраза о костлявой руке голода, обобщавшая политику локаутов, прочно вошла с этого времени в политический словарь революции. Она дорого обошлась капиталистам. В Петрограде открылся съезд губернских комиссаров. Агенты Временного правительства, которые, по замыслу, должны были стать вокруг него стеной, сомкнулись на самом деле против него и под руководством своего кадетского ядра взяли злополучного министра внутренних дел Авксентьева в штыки. "Нельзя сидеть между двух стульев:

    власть должна властвовать, а не быть марионеткой". Соглашатели оправдывались и протестовали вполголоса, опасаясь, что их спор с союзниками подслушают большевики. Министер-социалист ушел со съезда как обваренный.

    Эсеровская и меньшевистская печать заговорила постепенно языком жалобы и обиды. На ее страницах стали появляться неожиданные разоблачения. 6 августа эсеровское "Дело народа" опубликовало письмо группы левых юнкеров, присланное ими с дороги к фронту: авторов "поразила роль, в которой выступали юнкера... систематическое битье по физиономии, участие юнкеров в карательных экспедициях, сопровождавшихся расстрелами без суда и следствия, по одному лишь приказанию батальонного командира... Озлобленные солдаты стали стрелять в отдельных юнкеров из-за угла"... Так выглядела работа по оздоровлению армии.

    Реакция наступала, правительство отступало. 7 августа освобождены были из тюрьмы наиболее популярные черносотенные деятели, причастные к распутинским кругам и к еврейским погромам. Большевики оставались в "Крестах", где надвигалась голодовка арестованных рабочих, солдат и матросов. Рабочая секция Петроградского Совета послала в этот день приветствие Троцкому, Луначарскому, Коллонтай и другим заключенным.

    Промышленники, губернские комиссары, казачий съезд в Новочеркасске, патриотическая печать, генералы, либералы -- все считали, что производить выборы в Учредительное собрание в сентябре совершенно невозможно; лучше всего было бы отложить их до конца войны. На это правительство, однако, пойти не могло. Но компромисс был найден: созыв Учредительного собрания был отсрочен до 28 ноября. Не без брюзжания кадеты приняли отсрочку: они твердо рассчитывали, что за остающиеся три месяца должны будут произойти решающие события, которые самый вопрос об Учредительном собрании перенесут в иную плоскость. Надежды эти все более открыто связывались с именем Корнилова.

    Реклама вокруг фигуры нового "верховного" стала отныне в центре буржуазной политики. Биография "первого народного главнокомандующего распространялась в огромном количестве экземпляров, при активном содействии ставки. Когда Савинков, в качестве управляющего военным министерством, говорил журналистам: "Мы полагаем", то "мы" означало не Савинков и Керенский, а Савинков и Корнилов. Шум вокруг Корнилова заставлял Керенского настораживаться. Шли все более упорные слухи о заговоре, в центре которого стоит комитет союза офицеров при ставке. Личное свидание главы правительства и главы армии в начале августа только разожгло их взаимную антипатию. "Этот легковесный краснобай хочет мною командовать?" -- должен был сказать себе Корнилов. "Этот ограниченный и невежественный казак собирается спасать Россию?" -- не мог не подумать Керенский. Оба были по-своему правы. Программа Корнилова, включавшая в свой состав милитаризацию заводов и железных дорог, распространение смертной казни на тыл и подчинение ставке петроградского военного округа вместе со столичным гарнизоном, стала тем временем известна в соглашательских кругах. За официальной программой без труда угадывалась другая, невысказанная, но тем более действительная. Левая печать забила тревогу. Исполнительный комитет выдвигал новую кандидатуру в главнокомандующие в лице генерала Черемисова. О предстоящей отставке Корнилова заговорили открыто. Реакция всполошилась.

    6 августа совет союза двенадцати казачьих войск: донского, кубанского, терского и пр. -- постановил, не без участия Савинкова, "громко и твердо" довести до сведения правительства и народа, что снимает с себя ответственность за поведение казачьих войск на фронте и в тылу в случае смены "вождя-героя" генерала Корнилова. Конференция союза георгиевских кавалеров еще более твердо пригрозила правительству: если Корнилов будет смещен, то союз немедленно отдаст "боевой клич всем георгиевским кавалерам о выступлении совместно с казачеством". Ни один из генералов не протестовал против этого нарушения субординации, и печать порядка с восторгом печатала постановления, означавшие угрозу гражданской войны. Главный комитет союза офицеров армии и флота разослал телеграмму, в которой все свои надежды возлагал "на любимого вождя генерала Корнилова", призывая "всех честных людей" выразить ему доверие. Заседавшее в те дни в Москве совещание "общественных деятелей" правого лагеря послало Корнилову телеграмму, в которой присоединяло свой голос к голосу офицеров, георгиевских кавалеров и казачества: "Вся мыслящая Россия смотрит на вас с надеждой и верой". Яснее нельзя было сказать. В совещании принимали участие промышленники и банкиры, как Рябушинский и Третьяков, генералы Алексеев и Брусилов, представители духовенства и профессуры, вожди кадетской партии во главе с Милюковым. В качестве прикрытия фигурировали представители полуфиктивного "крестьянского союза", который должен был дать кадетам опору в крестьянских верхах. На председательском кресле возвышалась монументальная фигура Родзянко, благодарившего делегацию казачьего полка за усмирение большевиков. Кандидатура Корнилова на роль спасителя страны была, таким образом, открыто выдвинута наиболее авторитетными представителями имущих и образованных классов России.

    После такой подготовки верховный главнокомандующий вторично появляется у военного министра для переговоров о представленной им программе спасения страны. "По приезде в Петроград, -- рассказывает об этом визите Корнилова начальник его штаба генерал Лукомский, -- он поехал в Зимний дворец в сопровождении текинцев с двумя пулеметами. Эти пулеметы, после входа генерала Корнилова в Зимний дворец, были сняты с автомобиля, и текинцы дежурили у подъезда дворца, чтобы, в случае надобности, прийти на помощь главнокомандующему". Предполагалось, что помощь главнокомандующему может понадобиться против министра-председателя. Пулеметы текинцев были пулеметами буржуазии, направленными в сторону соглашателей, путающихся в ногах. Так выглядело правительство спасения, независимое от советов!

    Немедленно после корниловского визита член Временного правительства Кокошкин заявил Керенскому, что кадеты выйдут в отставку, "если не будет сегодня же принята программа Корнилова". Хоть и без пулеметов, но кадеты разговаривали с правительством ультимативным языком Корнилова. И это помогало. Временное правительство поспешило рассмотреть доклад верховного главнокомандующего и признало в принципе возможным применение предложенных им мер, "до смертной казни в тылу включительно".

    В мобилизацию сил реакции, естественно, включился Всероссийский церковный собор, который по официальной своей цели должен был завершить освобождение православной церкви от бюрократического пленения, по существу же должен был оградить ее от революции. С устранением монархии церковь лишилась своего официального главы. Ее отношения с государством, исконным защитником и покровителем, повисли в воздухе. Правда, святейший Синод в послании от 9 марта поспешил благословить совершившийся переворот и призвал народ "довериться Временному правительству". Однако будущее нависало угрозой. Правительство отмалчивалось в церковном вопросе, как и в других. Духовенство совершенно растерялось. Изредка откуда-нибудь с окраины, из города Верного на границе Китая, приходила от местного причта телеграмма, заверявшая князя Львова, что его политика вполне отвечает заветам Евангелия. Подлаживаясь к перевороту, церковь не осмеливалась вмешаться в события. Резче всего это сказывалось на фронте, где влияние духовенства свалилось вместе с дисциплиной страха. Деникин признает: "Если офицерский корпус все же долгое время боролся за свою командную власть и военный авторитет, то голос пастырей с первых же дней революции замолк и всякое участие их в жизни войск прекратилось". Съезды духовенства в ставке и в штабах армий проходили совершенно бесследно.

    Собор, являвшийся прежде всего кастовым делом самого духовенства, особенно его верхнего яруса, не остался все же замкнут в рамки церковной бюрократии: за него изо всех сил ухватилось либеральное общество. Кадетская партия, не находившая в народе никаких политических корней, мечтала о том, чтобы реформированная церковь послужила для нее трансмиссией к массам. В подготовке собора деятельную роль играли, наряду с князьями церкви и впереди их, светские политики разных оттенков -- как князь Трубецкой, граф Олсуфьев, Родзянко, Самарин, либеральные профессора и писатели. Кадетская партия тщетно пыталась создать вокруг собора атмосферу церковной реформации, боясь в то же время неосторожным движением раскачать подгнившую подстройку. Об отделении церкви от государства не было и речи ни у духовенства, ни у светских реформаторов. Князья церкви, естественно, склонны были ослабить контроль государства над своими внутренними делами, но с тем, чтобы государство и впредь не только ограждало их привилегированное положение, их земли и доходы, но и продолжало бы покрывать львиную долю их расходов. В свою очередь либеральная буржуазия готова была обеспечить православию сохранение положения господствующей церкви, но под условием, чтобы она научилась по-новому обслуживать в массах интересы господствующих классов.

    Но здесь главные трудности и начинались. Тот же Деникин сокрушенно отмечает, что русская революция "не создала ни одного сколько-нибудь заметного народно-религиозного движения". Правильнее было бы сказать, что по мере вовлечения в революцию новых слоев народа они почти автоматически поворачивались спиною к церкви, если даже раньше были связаны с ней. В деревне отдельные священники могли еще иметь личное влияние, в зависимости от их поведения в земельном вопросе. В городе никому не только в рабочей, но и в мелкобуржуазной среде не приходило в голову обращаться к духовенству за разрешением поднятых революцией вопросов. Подготовка церковного собора натолкнулась на полное безучастие народа. Интересы и страсти масс находили свое выражение на языке социалистических лозунгов, а не богословских текстов. Запоздалая Россия проходила свою историю по сокращенному курсу: она оказалась вынуждена перешагнуть не только через эпоху Реформации, но и через эпоху буржуазного парламентаризма.

    Задуманный в месяцы прилива революции церковный собор совпал с неделями ее отлива. Это еще более сгустило его реакционную окраску. Состав собора, круг затронутых им вопросов, даже церемониал его открытия -- все свидетельствовало о коренных изменениях в отношении разных классов к церкви. На богослужении в Успенском соборе наряду с Родзянко и кадетами присутствовали Керенский и Авксентьев. Московский городской голова эсер Руднев в приветствии сказал: "Пока будет жить русский народ, в душе его будет гореть вера христианская". Вчера еще эти люди считали себя прямыми потомками русского просветителя Чернышевского.

    Собор рассылал печатные воззвания во все концы, взывал о сильной власти, обличал большевиков и заклинал, в тон с министром труда Скобелевым: "Рабочие, трудитесь, не жалея сил, и подчиняйте ваши требования благу родины". Но особенное внимание уделил собор земельному вопросу. Митрополиты и епископы были не менее помещиков напуганы и ожесточены размахом крестьянского движения, и страх за церковные и монастырские земли захватывал их души гораздо сильнее, чем вопрос о демократизации церковного прихода. Грозя божьим гневом и отлучением от церкви, послание собора требует "немедленно возвратить церквам, обителям, причтам и частным владельцам награбленные у них земли, леса и урожаи". Вот где уместно вспомнить о гласе вопиющего в пустыне! Собор тянулся из недели в неделю и до высшей точки своих работ, восстановления патриаршества, упраздненного Петром двести лет тому назад, добрался только после октябрьского переворота.

    В конце июля правительство постановило созвать на 13 августа в Москве Государственное совещание от всех классов и общественных учреждений страны. Состав совещания определялся самим правительством. В полном противоречии с результатами всех без исключения демократических выборов, происходивших в стране, правительство приняло меры к тому, чтобы заранее обеспечить на совещании одинаковую численность представителей имущих классов и народа. Только на основе такого искусственного равновесия правительство спасения революции еще надеялось спастись само. Никакими определенными правами этот земский собор не наделялся. "Совещание... получало, -- по словам Милюкова, -- самое большее -- лишь совещательный голос": имущие классы хотели показать демократии пример самоотречения, чтобы тем вернее завладеть затем властью целиком. Официально целью совещания объявлялось "единение государственной власти со всеми организованными силами страны". Печать говорила о необходимости сплотить, примирить, ободрить, поднять дух. Другими словами, одни не хотели, а другие не способны были ясно сказать, для чего, собственно, совещание собирается. Назвать вещи по имени и здесь стало задачей большевиков.

俄国革命史（下卷）·托洛茨基


КЕРЕНСКИЙ И КОРНИЛОВ

    (ЭЛЕМЕНТЫ БОНАПАРТИЗМА В РУССКОЙ РЕВОЛЮЦИИ)

    Немало написано на ту тему, что дальнейшие несчастья, включая и пришествие большевиков, могли бы быть избегнуты, если бы вместо Керенского во главе власти стоял человек с ясной мыслью и твердым характером. Неоспоримо, что Керенскому не хватало ни того, ни другого. Но почему же определенные общественные классы оказались вынуждены поднять именно Керенского на своих плечах?

    Как бы для того, чтобы освежить нашу историческую память, испанские события снова показывают нам, как революция, смывая привычные политические разграничения, обволакивает на первых порах розовой туманностью всех и все. Даже враги ее стремятся в этой стадии окраситься ее краской: в этой мимичности выражается полуинстинктивное стремление консервативных классов приспособиться к угрожающим переменам, чтобы как можно меньше пострадать от них. Солидарность нации, основанная на рыхлых фразах, превращает соглашательство в необходимую политическую функцию. Мелкобуржуазные идеалисты, глядящие поверх классов, думающие готовыми фразами, не знающие, чего хотят, и желающие всем всего лучшего, являются на этой стадии единственно мыслимыми вождями большинства. Если бы у Керенского была ясная мысль и твердая воля, он оказался бы совершенно непригоден для своей исторической роли. Это не ретроспективная оценка. Так смотрели большевики и в разгаре событий. "Защитник по политическим делам, социал-революционер, который стоял во главе трудовиков, радикал без какой бы то ни было социалистической школы -- Керенский полнее всего отражал первую эпоху революции, ее "национальную" бесформенность, зажигательный идеализм ее надежд и ожиданий, -- так писал автор этих строк в тюрьме Керенского после июльских дней. -- Керенский говорил о земле и воле, о порядке, о мире народов, о защите отечества, героизме Либкнехта, о том, что русская революция должна поразить мир своим великодушием, и размахивал при этом красным шелковым платочком. Полупроснувшийся обыватель с восторгом слушал эти речи: ему казалось, что это он сам говорит с трибуны. Армия встретила Керенского как избавителя от Гучкова. Крестьяне слышали о нем как о трудовике, о мужицком депутате. Либералов подкупала крайняя умеренность идей под бесформенным радикализмом фраз..."

    Но период всеобщих объятий длится недолго. Борьба классов замирает в начале революции только для того, чтобы ожить затем в виде гражданской войны. В феерическом подъеме соглашательства заранее заключено его неизбежное крушение. Быструю утрату Керенским популярности официозный французский журналист Клод Анэ объяснял тем, что недостаток такта толкал социалистического политика на действия, "мало гармонирующие" с его ролью. "Он посещает императорские ложи. Он живет в Зимнем или Царскосельском дворце. Он спит в постели русских императоров. Немножко слишком много тщеславия, и притом слишком заметного; это шокирует в стране, наиболее простой в мире". Такт, в малом, как и в большом, предполагает понимание обстановки и своего места в ней. Этого у Керенского не было и следа. Доверчиво поднятый массами, он был совершенно чужд им, не понимал их и нисколько не интересовался тем, как они воспринимают революцию и какие делают из нее выводы. Массы ждали от него смелых действий, а он требовал от масс не мешать его великодушию и красноречию. В то время как Керенский наносил арестованной семье царя театральный визит, солдаты, окарауливавшие дворец, говорили коменданту: "Мы вот на нарах спим, у нас довольствие плохое, а Николашка хоть и арестован, у него мясо в помойку кидают". Это были "невеликодушные" слова, но они выражали то, что чувствовали солдаты.

    Вырвавшийся из вековой скованности народ на каждом шагу переступал черту, какую ему указывали просвещенные вожди. Керенский причитал на эту тему в конце апреля: "Неужели русское свободное государство есть государство взбунтовавшихся рабов?.. Я жалею, что не умер два месяца назад: я бы умер с великой мечтой" и т. д. Этой плохой риторикой он надеялся повлиять на рабочих, солдат, матросов, крестьян. Адмирал Колчак рассказывал впоследствии перед советским трибуналом, как радикальный военный министр объезжал в мае суда Черноморского флота, чтобы примирить матросов с офицерами. Оратору казалось после каждой речи, что цель достигнута: "Вот видите, адмирал, все улажено..." Но ничто не было улажено: развал флота только начинался.

    Чем дальше, тем острее Керенский возмущал массы жеманничаньем, чванством, заносчивостью. Во время объезда фронта он раздраженно выкрикивал в вагоне своему адъютанту, может быть, с таким расчетом, чтобы его услышали генералы: "Гоните вы эти проклятые комитеты в шею!" Прибыв в Балтийский флот, Керенский приказал Центральному комитету моряков явиться к нему на адмиральский корабль. Центробалт, как советский орган, не был подчинен министру и счел приказание оскорбительным. Председатель комитета матрос Дыбенко ответил: "Если Керенский желает говорить с Центробалтом, пусть придет к нам". Разве это не невыносимая дерзость! На судах, где Керенский вступал с матросами в политические разговоры, дело шло не лучше, особенно на большевистски настроенном корабле "Республика", где министра допрашивали по пунктам: почему он в Государственной думе голосовал за войну? почему подписался под империалистской нотой Милюкова от 21 апреля? почему назначил царским сенатором 6000 рублей в год пенсии? Керенский отказался отвечать на эти коварные вопросы, поставленные его "недругами". Команда сухо признала объяснения министра "неудовлетворительными"... При гробовом молчании матросов Керенский покинул корабль. "Восставшие рабы!" -- говорил радикальный адвокат с зубовным скрежетом. А матросы испытывали чувство гордости: "Да, мы были рабы и мы восстали!"

    Бесцеремонностью своего обращения с демократическим общественным мнением Керенский на каждом шагу вызывал полуконфликты с советскими вождями, которые шли по тому же пути, что и он, но с большей оглядкой на массы. Уже 8 марта Исполнительный комитет, испуганный протестами снизу, объявил Керенскому о недопустимости освобождения из-под ареста полицейских. Через несколько дней соглашатели видели себя вынужденными протестовать против намерения министра юстиции вывезти царскую семью в Англию. Еще через две-три недели Исполком ставил общий вопрос об "урегулировании отношений" с Керенским. Но эти отношения не были и не могли быть урегулированы. Столь же неблагополучно обстояло дело и по партийной линии. На эсеровском съезде в начале июня Керенский был забаллотирован при выборах в ЦК, получив 135 голосов из 270. Как извивались лидеры, разъясняя направо и налево, что "за товарища Керенского многие не голосовали ввиду его перегруженности". На самом деле, если штабные и департаментские эсеры обожали Керенского как источник благ, то старые эсеры, связанные с массами, относились к нему без доверия и без уважения. Но без Керенского ни Исполнительный комитет, ни партия эсеров обойтись не могли: он был необходим как соединительное звено коалиции.

    В советском блоке ведущая роль принадлежала меньшевикам: они изобретали решения, т. е. способы уклонения от действий. Но в государственном аппарате народники имели над меньшевиками явный перевес, который нагляднее всего выражался в доминирующем положении Керенского. Полу кадет-полу эсер Керенский был в правительстве не представителем советов, как Церетели или Чернов, а живой связью между буржуазией и демократией. Церетели -- Чернов представляли одну из сторон коалиции. Керенский был персональным воплощением самой коалиции. Церетели жаловался на преобладание у Керенского "личных моментов", не понимая, что они неотделимы от его политической функции. Сам Церетели в качестве министра внутренних дел издал циркуляр на тему о губернском комиссаре, который должен опираться на все местные "живые силы", т. е. на буржуазию и на советы, и проводить политику Временного правительства, не поддаваясь "партийным влияниям". Этот идеальный комиссар, возвышающийся над враждебными классами и партиями, чтобы в себе самом и в циркуляре почерпнуть свое призвание, -- ведь это и есть Керенский губернского или уездного масштаба. Для увенчания системы необходим был независимый всероссийский комиссар в Зимнем дворце. Без Керенского соглашательство было бы то же, что церковный купол без креста.

    История возвышения Керенского полна поучительности. Министром юстиции он стал благодаря февральскому восстанию, которого он боялся. Апрельская демонстрация "восставших рабов" сделала его военным и морским министром. Июльские бои, вызванные "немецкими агентами", поставили его во главе правительства. В начале сентября движение масс делает главу правительства еще и верховным главнокомандующим. Диалектика соглашательского режима и вместе с тем его злая ирония состояли в том, что давлением своим массы должны были поднять Керенского на самую высшую точку, прежде чем опрокинуть его.

    Презрительно отмахиваясь от народа, давшего ему власть, Керенский тем более жадно ловил знаки одобрения образованного общества. Еще в первые дни революции вождь московских кадетов доктор Кишкин рассказывал, вернувшись из Петрограда: "Если бы не Керенский, то не было бы того, что мы имеем. Золотыми буквами будет записано его имя на скрижалях истории". Либеральные хвалы стали одним из важнейших политических критериев Керенского. Но он не мог, да и не хотел сложить просто свою популярность у ног буржуазии. Наоборот, он все больше входил во вкус потребности видеть все классы у собственных ног. "Мысль противопоставить и уравновесить между собой представительство буржуазии и демократии, -- свидетельствует Милюков, -- не чужда была Керенскому с самого начала революции". Этот курс естественно вытекал из всего его жизненного пути, пролегавшего между либеральной адвокатурой и подпольными кружками. Почтительно заверяя Бьюкенена, что "Совет умрет естественной смертью", Керенский на каждом шагу пугал своих буржуазных коллег гневом Совета. А в тех нередких случаях, когда лидеры Исполнительного комитета расходились с Керенским, он стращал их самой страшной из катастроф: отставкой либералов.

    Когда Керенский повторял, что не хочет быть Маратом русской революции, это означало, что он отказывается применять суровые меры против реакции, но отнюдь не против "анархии". Такова, впрочем, и вообще мораль противников насилия в политике: они отвергают его, поскольку дело идет об изменении того, что существует; но для защиты порядка не останавливаются перед самой беспощадной расправой.

    В период подготовки наступления на фронте Керенский стал особенно излюбленной фигурой имущих классов. Терещенко рассказывал направо и налево о том, как высоко наши союзники ценят "труды Керенского"; строгая к соглашателям кадетская "Речь" неизменно подчеркивала свое расположение к военному министру; сам Родзянко признавал, что "этот молодой человек... с удвоенной силой каждый день воскресает для блага родины и созидательной работы". Такими отзывами либералы хотели заласкать Керенского. Но и по существу они не могли не видеть, что он работает на них. "...Подумайте, -- спрашивал Ленин, -- что было бы, если бы Гучков стал отдавать приказы к наступлению, расформировывать полки, арестовывать солдат, запрещать съезды, кричать солдатам "ты", называть их "трусами" и т. д. А Керенский эту "роскошь" может себе еще позволить, пока он не прожил того, правда, головокружительно быстро тающего доверия, которое народ отпустил ему в кредит..."

    Наступление, поднявшее репутацию Керенского в рядах буржуазии, окончательно подорвало его популярность в народе. Крах наступления был, по существу, крахом Керенского в обоих лагерях. Но поразительное дело: "незаменимым" его делала отныне именно его двухсторонняя скомпрометированность. О роли Керенского в создании второй коалиции Милюков выражается так: "единственный человек, который был возможен", но, у вы, "не тот, кто был нужен"... Руководящие либеральные политики никогда, впрочем, не брали Керенского слишком всерьез. А широкие круги буржуазии все больше возлагали на него ответственность за все удары судьбы. "Нетерпение патриотически настроенных групп" побуждало, по свидетельству Милюкова, искать сильного человека. Одно время на эту роль выдвигался адмирал Колчак. Водворение сильного человека у кормила "мыслилось в ином порядке, чем порядок переговоров и соглашений". Этому нетрудно поверить. "На демократизм, на волю народную, на Учредительное собрание,

    -- пишет Станкевич о кадетской партии, -- надежды были уже брошены: ведь муниципальные выборы по всей России дали подавляющее большинство социалистам... И начинаются судорожные поиски власти, которая могла бы не убеждать, а только приказывать". Точнее сказать, власти, которая могла бы взять революцию за горло.

    В биографии Корнилова и в свойствах его личности нелегко выделить черты, которые оправдывали бы его кандидатуру на пост спасителя. Генерал Мартынов, бывший в мирное время начальником Корнилова по службе, а во время войны разделявший с ним плен в одном из австрийских замков, характеризует Корнилова такими словами: "...Отличаясь упорным трудолюбием и большой самоуверенностью, он, по своим умственным способностям, был заурядным средним человеком, лишенным широкого кругозора". Мартынов записывает в актив Корнилову две черты: личную храбрость и бескорыстие. В той среде, где прежде всего заботились о личной безопасности и нещадно воровали, эти качества бросались в глаза. Стратегических способностей, прежде всего способности оценить обстановку в целом в ее материальных и моральных элементах, у Корнилова не было и в помине. "К тому же ему недоставало организаторского таланта, -- говорит Мартынов, -- а по запальчивости и неуравновешенности своего характера он был вообще мало способен к планомерным действиям". Брусилов, наблюдавший всю боевую деятельность своего подчиненного за время мировой войны, отзывался о нем с полным пренебрежением: "Начальник лихого партизанского отряда

    -- и больше ничего". Официальная легенда, которая создана была вокруг корниловской дивизии, диктовалась потребностью патриотического общественного мнения находить светлые пятна на мрачном фоне. "48-я дивизия, -- пишет Мартынов, -- погибла лишь вследствие безобразного управления... самого Корнилова, который... не сумел организовать отступательное движение, а главное, неоднократно менял свои решения и терял время..." В последний момент Корнилов бросил заведенную им в капкан дивизию на произвол судьбы, чтобы самому попытаться спастись от пленения. Однако после четырех суток блужданий незадачливый генерал сдался австрийцам и лишь впоследствии бежал из плена. "По возвращении в Россию в беседах с разными газетными корреспондентами Корнилов разукрасил историю своего побега яркими цветами фантазии". Над прозаическими поправками, которые хорошо осведомленные свидетели вносят в легенду, у нас нет основания останавливаться. По-видимому, с этого момента у Корнилова появляется вкус к газетной рекламе.

    До революции Корнилов был монархистом черносотенного оттенка. В плену при чтении газет он неоднократно говаривал, что "с удовольствием перевешал бы всех этих Гучковых и Милюковых". Но политические идеи занимали его, как вообще людей подобного склада, лишь постольку, поскольку касались непосредственно его самого. После февральского переворота Корнилов очень легко объявил себя республиканцем. "Он весьма плохо разбирался, -- по отзыву того же Мартынова, -- в скрещивавшихся интересах различных слоев русского общества, не знал ни партийных группировок, ни отдельных общественных деятелей". Меньшевики, эсеры и большевики сливались для него в одну враждебную массу, которая мешает командирам командовать, помещикам -- пользоваться поместьями, фабрикантам -- вести производство, купцам -- торговать.

    Комитет Государственной думы уже 2 марта ухватился за генерала Корнилова и за подписью Родзянко настаивал перед ставкой о назначении "доблестного, известного всей России героя" главнокомандующим войсками Петроградского военного округа. На телеграмме Родзянко царь, уже переставший быть царем, надписал: "Исполнить". Так революционная столица получила своего первого красного генерала. В протоколах Исполнительного комитета от 10 марта записана о Корнилове фраза: "...генерал старой закваски, который хочет закончить революцию". В первые дни генерал постарался, впрочем, показать себя с выгодной стороны и не без шума выполнил ритуал ареста царицы -- это ставилось ему в плюс. Из воспоминаний назначенного им коменданта Царского Села полковника Кобылинского обнаруживается, однако, что Корнилов играл на два фронта. После представления царице, сдержанно рассказывает Кобылинский, "Корнилов сказал мне: "Полковник, оставьте нас вдвоем. Сами идите и станьте за дверью". Я вышел. Спустя минут пять Корнилов позвал меня. Я вошел. Государыня подала мне руку..." Ясно, Корнилов отрекомендовал полковника как друга. В дальнейшем мы узнаем о сценах объятий между царем и его "тюремщиком" Кобылинским. В качестве администратора Корнилов оказался на своем новом посту из рук вон плох. "Его ближайшие сотрудники в Петрограде, -- пишет Станкевич, -- постоянно жаловались на его неспособность работать и руководить делом". В столице Корнилов задержался, однако, недолго. В апрельские дни он попытался, не без внушений со стороны Милюкова, учинить первое кровопускание революции, но натолкнулся на сопротивление Исполнительного комитета, вышел в отставку, получил в командование армию, затем -- Юго-Западный фронт. Не дожидаясь легального введения смертной казни, Корнилов отдал приказ расстреливать дезертиров и выставлять трупы с надписями на дорогах, грозил суровыми карами крестьянам за нарушение права помещичьей собственности, сформировал ударные батальоны и при каждом подходящем случае грозил кулаком Петрограду. Это сразу окружило его имя ореолом в глазах офицерства и имущих классов. Но и многие комиссары Керенского сказали себе: иной надежды, кроме как на Корнилова, уже не остается. Через несколько недель боевой генерал с печальным опытом командования дивизией стал верховным главнокомандующим разлагающейся многомиллионной армии, которую Антанта хотела заставить сражаться до полной победы.

    У Корнилова закружилась голова. Политическое невежество и узость горизонта делали его легкой добычей искателей приключений. Своенравно отстаивая свои личные прерогативы, "человек с сердцем льва и с мозгами барана", как характеризовали Корнилова генерал Алексеев, а вслед за ним Верховский, легко поддавался чужим влияниям, если только они совпадали с голосом его честолюбия. Дружественный Корнилову Милюков отмечает в нем "детскую доверчивость к людям, умевшим ему польстить". Ближайшим вдохновителем верховного главнокомандующего в скромном звании ординарца оказался некий Завойко -- темная фигура из бывших помещиков, нефтяной спекулянт и авантюрист, который особенно импонировал Корнилову своим пером: у Завойко был действительно резвый стиль ни перед чем не останавливающегося проходимца. Ординарец был режиссером рекламы, автором "народной" биографии Корнилова, составителем докладных записок, ультиматумов и вообще тех документов, для которых, по выражению генерала, требовался "сильный, художественный стиль". К Завойко присоединился другой искатель приключений, Аладьин, бывший депутат первой Думы, проведший несколько лет в эмиграции, не вынимавший изо рта английской трубки и потому считавший себя специалистом по международным вопросам. Эти двое стояли по правую руку Корнилова, связывая его с очагами контрреволюции. Левый фланг его прикрывали Савинков и Филоненко: всемерно поддерживая преувеличенное мнение генерала о самом себе, они заботились о том, чтобы он преждевременно не сделал себя невозможным в глазах демократии. "К нему шли и честные и бесчестные, и искренние и интриганты, и политические деятели и воины и авантюристы, -- пишет патетический генерал Деникин, -- и все в один голос говорили: "Спаси". Какова была пропорция честных и бесчестных, установить нелегко. Во всяком случае, Корнилов серьезно счел себя призванным "спасти" и оказался поэтому прямым конкурентом Керенского. Соперники вполне искренне ненавидели друг друга. "Керенский, -- по словам Мартынова, -- усвоил себе высокомерный тон в отношениях со старшими генералами. Скромный труженик Алексеев и дипломатичный Брусилов позволяли себя третировать, но подобная тактика была неприменима к самолюбивому и обидчивому Корнилову, который... в свою очередь свысока смотрел на адвоката Керенского". Более слабый из двух готов был на уступки и предлагал серьезные авансы. По крайней мере, в конце июля Корнилов говорил Деникину, что из правительственных кругов ему предлагают войти в состав министерства. "Ну нет! Эти господа слишком связаны с советами... Я им говорю: предоставьте мне власть, тогда я поведу решительную борьбу".

    Под ногами Керенского почва колыхалась, как на торфяных болотах. Выхода он искал, как всегда, в области словесных импровизаций: собрать, провозгласить, заявить. Личный успех 21 июля, когда он поднялся над враждующими лагерями демократии и буржуазии в качестве незаменимого, подсказал Керенскому идею Государственного совещания в Москве. То, что происходило в закрытом зале Зимнего дворца, должно было быть перенесено на открытую сцену. Пусть страна собственными глазами увидит, что все расползется по швам, если Керенский не возьмет в руки вожжи и кнут!

    --------------------------------------------------------------------------------

    К участию в Государственном совещании привлечены были, по официальному списку, "представители политических, общественных, демократических, национальных, торгово-промышленных и кооперативных организаций, руководители органов демократии, высшие представители армии, научных учреждений, университетов, члены Государственной думы четырех составов". Намечалось около 1500 участников, собралось около 2500, причем расширение происходило целиком в интересах правого крыла. Московская газета эсеров укоризненно писала по адресу своего правительства: "Против 150 представителей труда выступает 120 представителей торгово-промышленного класса. Против 100 крестьянских депутатов приглашаются 100 представителей землевладельцев. Против 100 представителей Совета явится 300 членов Государственной думы..." Газета партии Керенского выражала сомнение, чтобы такое совещание дало правительству "ту опору, которой оно ищет". Соглашатели ехали на совещание скрепя сердце: надо сделать, убеждали они друг друга, честную попытку договориться. Но как быть с большевиками? Необходимо было во что бы то ни стало помешать им вмешаться в диалог демократии с имущими классами. Особым постановлением Исполнительного комитета партийные фракции лишались права выступать без согласия его президиума. Большевики решили огласить от имени партии декларацию и покинуть совещание. Зорко подстерегавший каждое их движение президиум потребовал от них отказа от преступного замысла. Тогда большевики без колебаний вернули входные билеты. Они готовили иной, более внушительный ответ: слово было за пролетарской Москвой.

    Почти с первых дней революции сторонники порядка противопоставляли при каждом подходящем случае спокойную "страну" неугомонному Петрограду. Созыв Учредительного собрания в Москве составлял один из лозунгов буржуазии. Национал-либеральный "марксист" Потресов слал проклятья Петрограду, вообразившему себя "новым Парижем". Как будто жирондисты не грозили громами старому Парижу и не предлагали ему свести свою роль к Увз! Провинциальный меньшевик говорил в июне на съезде советов: "Какой-нибудь Новочеркасск гораздо вернее отражает условия жизни во всей России, чем Петроград". В сущности, соглашатели, как и буржуазия, искали опоры не в действительных настроениях "страны", а в ими же создаваемой утешительной иллюзии. Теперь, когда предстояло прощупать политический пульс Москвы, устроителей совещания ожидало жестокое разочарование.

    Чередовавшиеся с первых дней августа контрреволюционные совещания, начиная со съезда землевладельцев и кончая церковным собором, не только мобилизовали имущие круги Москвы, но подняли на ноги также рабочих и солдат. Угрозы Рябушинского, призывы Родзянко, братание кадетов с казачьими генералами -- все это происходило на глазах московских низов, все это большевистские агитаторы истолковывали по горячим следам газетных отчетов. Опасность контрреволюции приняла на этот раз осязательные, даже персональные формы. По фабрикам и заводам прошла волна возмущения. "Если советы бессильны, -- писала московская газета большевиков, -- пролетариат должен сплотиться вокруг своих жизнеспособных организаций". На первое место выдвинулись профессиональные союзы, стоявшие уже в большинстве под большевистским руководством. Настроение на заводах было настолько враждебным Государственному совещанию, что идея всеобщей стачки, выдвинутая снизу, была принята почти без сопротивления на собрании представителей всех ячеек московской организации большевиков. Профессиональные союзы подхватили инициативу. Московский Совет большинством 364 голосов против 304 высказался против стачки. Но так как на фракционных заседаниях рабочие -- меньшевики и эсеры -- голосовали за стачку и лишь подчинились партийной дисциплине, то решение давно не переизбиравшегося Совета, вынесенное к тому же против воли его действительного большинства, меньше всего могло остановить московских рабочих. Собрание правлений 41 профессионального союза постановило призвать рабочих к однодневной забастовке протеста. Районные советы оказались в большинстве на стороне партии и профессиональных союзов. Заводы тут же выдвинули требование перевыборов Московского Совета, который не только отстал от масс, но и попал в острое противоречие с ними. В Замоскворецком районном Совете совместно с заводскими комитетами требование замены депутатов, пошедших "против воли рабочего класса", собрало 175 голосов против 4 при 19 воздержавшихся!

    Ночь накануне стачки была тем не менее тревожной ночью для московских большевиков. Страна шла по пути Петрограда, но отставала от него. Июльская демонстрация прошла в Москве неудачно: большинство не только гарнизона, но и рабочих не отважилось выйти на улицы против голоса Совета. Как будет на этот раз? Утро принесло ответ. Противодействие соглашателей не помешало забастовке стать могущественной демонстрацией враждебности к коалиции и правительству. Два дня тому назад газета московских промышленников самоуверенно писала: "Пусть же скорее петроградское правительство едет в Москву, пусть вслушается в голос святынь, колоколов, святых башен кремлевских..." Сегодня голос святынь оказался заглушен предгрозовой тишиной.

    Член Московского комитета большевиков Пятницкий писал впоследствии: "Забастовка... прошла великолепно. Не было света, трамвая, не работали фабрики, заводы, железнодорожные мастерские и депо, даже официанты в ресторанах бастовали". Милюков внес в эту картину яркий штрих: "Съехавшиеся на совещание делегаты... не могли ехать на трамвае и завтракать в ресторане : это позволяло им, по признанию либерального историка, тем лучше оценить силу не допущенных на совещание большевиков. "Известия" Московского Совета исчерпывающе определили значение манифестации 12 августа: "Вопреки постановлению советов... массы пошли за большевиками". 400 000 рабочих бастовало в Москве и ее окрестностях по призыву партии, которая в течение пяти недель не выходила из-под ударов и вожди которой все еще скрывались в подполье или сидели в тюрьмах. Новый петроградский орган партии "Пролетарий", прежде чем быть закрытым, успел поставить соглашателям вопрос: "Из Петрограда -- в Москву, а из Москвы куда?"

    Хозяева положения сами должны были задавать себе этот вопрос. В Киеве, Костроме, Царицыне проведены были однодневные забастовки протеста, всеобщие или частичные. Агитация охватила всю страну. Везде, в самых глухих углах, большевики предупреждали, что Государственное совещание носит "явно выраженный характер контрреволюционного заговора": к концу августа содержание этой формулы до конца раскрылось на глазах всего народа.

    Делегаты совещания, как и буржуазная Москва, ждали выступления масс с оружием, стычек, боев, "августовских дней". Но выйти рабочим на улицу значило бы подставить себя под удары георгиевских кавалеров, офицерских отрядов, юнкеров, отдельных кавалерийских частей, горевших желанием взять реванш за стачку. Вызвать на улицу гарнизон значило бы внести в него раскол и облегчить дело контрреволюции, которая стояла со взведенным курком. Партия на улицу не звала, и сами рабочие, руководимые правильным чутьем, избегали открытого столкновения. Однодневная стачка как нельзя лучше отвечала обстановке: ее нельзя было спрятать под сукно, как поступлено было на совещании с декларацией большевиков. Когда город погрузился во тьму, вся Россия увидела большевистскую руку на выключателе. Нет, Петроград не изолирован! "В Москве, на патриархальность и смирение которой уповали многие, рабочие районы неожиданно оскалили зубы" -- так определил значение этого дня Суханов. В отсутствие большевиков, но под знаком оскаленных зубов пролетарской революции оказалось вынуждено заседать коалиционное совещание.

    Москвичи острили, что Керенский приехал к ним "короноваться". Но на другой день прибыл из ставки с той же целью Корнилов, встреченных многочисленными делегациями, в том числе от церковного собора. На перрон из подошедшего поезда выскочили текинцы в ярко-красных халатах, с обнаженными кривыми шашками и выстроились в две шеренги. Восторженные дамы осыпали цветами героя, обходившего караул и депутации. Кадет Родичев закончил приветственную речь возгласом: "Спасите Россию, и благодарный народ увенчает вас!" Раздались патриотические всхлипывания. Морозова, купчиха-миллионерша, опустилась на колени. Офицеры на руках вынесли Корнилова к народу. В то время как главнокомандующий обходил георгиевских кавалеров, юнкеров, школу прапорщиков, сотню казаков, построившихся на площади перед вокзалом, Керенский в качестве военного министра и соперника принимал парад войск московского гарнизона. С вокзала Корнилов направился, по стопам царей, к Иверской иконе, где был отслужен молебен в присутствии эскорта мусульман-текинцев в гигантских папахах. "Это обстоятельство, -- пишет о молебне казачий офицер Греков, -- еще более расположило к Корнилову всю верующую Москву". Контрреволюция тем временем старалась завоевать улицу. С автомобилей щедро разбрасывали биографию Корнилова с его портретом. Стены были заклеены афишами, призывавшими народ на помощь герою. Как власть имущий, Корнилов принимал в своем вагоне политиков, промышленников, финансистов. Представители банков сделали ему доклад о финансовом положении страны. "Изо всех членов Думы, -- многозначительно пишет октябрист Шидловский, -- поехал к Корнилову в его поезд один Милюков, имевший с ним разговор, содержание которого мне неизвестно". Об этом разговоре мы узнаем позже от Милюкова то, что он сам сочтет нужным рассказать.

    Подготовка военного переворота в это время шла уже полным ходом. За несколько дней до совещания Корнилов приказал, под видом помощи Риге, подготовить для движения на Петроград 4 конных дивизии. Оренбургский казачий полк направлен был ставкой в Москву "для поддержания порядка", но по приказанию Керенского оказался задержан в пути. В своих позднейших показаниях следственной комиссии по делу Корнилова Керенский говорил: "Мы получили сообщение, что во время Московского совещания будет провозглашена диктатура". Таким образом, в торжественные дни национального единства военный министр и верховный главнокомандующий занимались стратегическими перебросками друг против друга. Но декорум по возможности соблюдался. Отношения двух лагерей колебались между официально-дружественными заверениями и гражданской войной.

    В Петрограде, несмотря на сдержанность масс, -- июльский опыт не прошел бесследно -- сверху, из штабов и редакций, с бешеной настойчивостью распространялись слухи о предстоящем восстании большевиков. Петроградские организации партии открытым воззванием предупредили массы о возможности провокационных призывов со стороны врагов. Московский Совет принял тем временем свои меры. Создан негласный революционный комитет из шести лиц, по два делегата от каждой из советских партий, включая и большевиков. Тайным приказом запрещено выставлять шпалеры из георгиевских кавалеров, офицеров и юнкеров по пути следования Корнилова. Большевикам, которым со времени июльских дней официальный доступ в казармы был закрыт, теперь с полной готовностью выдавали пропуска: без большевиков нельзя было овладеть солдатами. В то время как на открытой сцене меньшевики и эсеры вели переговоры с буржуазией о создании крепкой власти против руководимых большевиками масс, за кулисами те же меньшевики и эсеры совместно с не допущенными ими на совещание большевиками готовили массы к борьбе с заговором буржуазии. Вчера еще противившиеся демонстративной забастовке соглашатели сегодня звали рабочих и солдат готовиться к борьбе. Презрительное возмущение масс не мешало им откликаться на призыв с такой боевой готовностью, которая больше пугала соглашателей, чем радовала их. Вопиющая двойственность, принявшая характер почти откровенного вероломства на две стороны, была бы непостижимой, если бы соглашатели продолжали сознательно делать свою политику; на самом деле они только претерпевали ее последствия.

    Крупные события явно нависали в воздухе. Но в дни совещания переворот, видимо, никем не намечался. Во всяком случае, никакого подтверждения слухов, на которые ссылался позже Керенский, ни в документах, ни в соглашательской литературе, ни в мемуарах правого крыла нет. Дело шло пока только о подготовке. По словам Милюкова -- а его показание совпадает с дальнейшим развитием событий, -- сам Корнилов наметил уже до совещания для своих действий число: 27 августа.

    Эта дата оставалась, разумеется, известна немногим. Полупосвященные же, как всегда в таких случаях, приближали день великого события, и забегающие вперед слухи со всех сторон стекались к властям: казалось, что удар должен разразиться с часу на час.

    Но именно возбужденное настроение буржуазных и офицерских кругов могло привести в Москве если не к покушению на переворот, то к контрреволюционным манифестациям с целью пробы сил. Еще более вероятна была попытка выделить из состава совещания какой-либо конкурирующий с советами центр спасения родины -- об этом правая печать говорила открыто. Но и до этого не дошло: помешали массы. Если у кое-кого и мелькала мысль приблизить час решающих действий, то под ударом стачки пришлось сказать себе: захватить революцию врасплох не удастся, рабочие и солдаты начеку, надо отложить. Даже всенародное шествие к Иверской иконе, затевавшееся попами и либералами по соглашению с Корниловым, было отменено.

    Как только выяснилось, что непосредственной опасности нет, эсеры и меньшевики поспешили сделать вид, что ничего особенного не случилось. Они отказались даже возобновить большевикам пропуска в казармы, несмотря на то что оттуда продолжали настойчиво требовать большевистских ораторов. "Мавр выполнил свое дело", -- должны были с хитрым видом говорить друг другу Церетели, Дан и Хинчук, тогдашний председатель Московского Совета. Но большевики совсем не собирались переходить на положение мавра. Свое дело они еще только собирались выполнить.

    --------------------------------------------------------------------------------

    Каждое классовое общество нуждается в единстве правительственной воли. Двоевластие есть по существу своему режим социального кризиса: знаменуя высшую расколотость нации, оно включает в себя потенциальную или открытую гражданскую войну. Никто более не хотел двоевластия. Наоборот, все жаждали крепкой, единодушной, "железной" власти. Июльское правительство Керенского было наделено неограниченными полномочиями. Замысел состоял в том, чтобы над демократией и над буржуазией, парализующими друг друга, поставить, по обоюдному согласию, "настоящую" власть. Идея вершителя судеб, возвышающегося над классами, есть не что иное, как идея бонапартизма. Если симметрично воткнуть две вилки в пробку, то она, при очень значительных колебаниях в ту и другую сторону, удержится даже на булавочной головке -- это и есть механическая модель бонапартистского суперарбитра. Степень солидности такой власти, если отвлечься от международных условий, определяется устойчивостью равновесия антагонистических классов внутри страны. В середине мая Троцкий определил Керенского в заседании Петербургского Совета как "математическую точку русского бонапартизма". Бестелесность характеристики показывает, что дело шло не о личности, а о функции. В начале июля, как мы помним, все министры по указанию своих партий подали в отставку, предоставляя Керенскому создать власть. 21 июля этот опыт повторился в более демонстративной форме. Враждебные стороны взывали к Керенскому, каждая видела в нем часть самой себя, обе клялись ему в верности. Троцкий писал из тюрьмы: "Руководимый политиками, которые всего боятся, Совет не смел брать власть. Представительница всех клик собственности, кадетская партия еще не могла взять власть. Оставалось искать великого примирителя, посредника, третейского судью".

    В опубликованном Керенским от собственного имени манифесте к народу провозглашалось: "Я, как глава правительства... не считаю себя вправе останавливаться перед тем, что изменения (в построении власти)... увеличат мою ответственность в делах верховного управления". Это беспримесная фразеология бонапартизма. И все же, несмотря на поддержку справа и слева, дело дальше фразеологии так и не пошло. В чем же причина?

    Чтобы маленький корсиканец мог подняться над молодой буржуазной нацией, нужно было, чтобы революция разрешила предварительно свою основную задачу: наделение крестьян землею и чтобы на новой социальной основе сложилась победоносная армия. Дальше революции в XVIII веке некуда было идти: она могла лишь откатываться назад. В этих откатах под удар попадали, однако, ее основные завоевания. Их надо было охранить во что бы то ни стало. Углублявшийся, но еще крайне незрелый антагонизм между буржуазией и пролетариатом держал потрясенную до основ нацию в крайнем напряжении. Национальный "судья" в этих условиях был необходим. Наполеон обеспечивал крупным буржуа возможность наживаться, крестьянам -- их участки, крестьянским сыновьям и босякам -- возможность пограбить на войне. Судья держал в руках саблю и сам же выполнял обязанности судебного пристава. Бонапартизм первого Бонапарта был солидно обоснован.

    Переворот 1848 года не дал и не мог дать крестьянам земли: это была не великая революция, сменяющая один социальный режим другим, но политическая перетасовка на основах того же социального режима. Наполеон III не имел за собой победоносной армии. Двух главнейших элементов классического бонапартизма не было налицо. Но были другие благоприятные условия, не менее действительные. Выросший за полвека пролетариат показал в июне свою грозную силу; однако взять власть он оказался еще неспособен. Буржуазия боялась пролетариата и своей кровавой победы над ним. Крестьянин-собственник испугался июньского восстания и хотел, чтобы государство оградило его от раздельщиков. Наконец, могущественный промышленный подъем, с небольшими заминками тянувшийся в течение двух десятилетий, открывал буржуазии небывалые источники обогащения. Этих условий оказалось достаточно для эпигонского бонапартизма.

    В политике Бисмарка, тоже возвышавшегося "над классами", были, как не раз указывалось, несомненные бонапартистские черты, хоть и под покровами легитимизма. Устойчивость бисмарковского режима обеспечивалась тем, что, возникнув после импотентной революции, он дал разрешение или полуразрешение такой великой национальной задачи, как немецкое единство, принес победы в трех войнах, контрибуцию и могущественный капиталистический расцвет. Этого хватило на десятки лет.

    Беда русских кандидатов в Бонапарты была совсем не в том, что они не походили ни на первого Наполеона, ни даже на Бисмарка: история умеет пользоваться суррогатами. Но они имели против себя великую революцию, еще не разрешившую своих задач и не исчерпавшую своих сил. Крестьянина, еще не получившего земли, буржуазия заставляла воевать за помещичью землю. Война давала одни поражения. О промышленном подъеме не было и речи: наоборот, разруха совершала все новые опустошения. Если пролетариат отступил, то только для того, чтобы плотнее сомкнуть ряды. Крестьянство только раскачивалось для последнего натиска на господ. Угнетенные национальности переходили в наступление против русификаторского деспотизма. В поисках мира армия все теснее примыкала к рабочим и их партии. Низы сплачивались, верхи слабели. Равновесия не было. Революция оставалась полнокровной. Немудрено, если худосочным оказался бонапартизм.

    Маркс и Энгельс сравнивали роль бонапартистского режима в борьбе между буржуазией и пролетариатом с ролью старой абсолютной монархии в борьбе между феодалами и буржуазией. Черты сходства несомненны, но они прекращаются как раз там, где выступает наружу социальное содержание власти. Роль третейского судьи между элементами старого и нового общества была в известный период осуществима, поскольку оба режима эксплуатации нуждались в своей защите от эксплуатируемых. Но уже между феодалами и крепостными крестьянами не могло быть "беспристрастного" посредничества. Примиряя интересы помещичьего землевладения и молодого капитализма, царское самодержавие в отношении крестьян выступало не как посредник, а как уполномоченный эксплуататорских классов.

    И бонапартизм не был третейским судьею между пролетариатом и буржуазией: он являлся на самом деле наиболее концентрированной властью буржуазии над пролетариатом. Взобравшись с сапогами на шею нации, очередной Бонапарт не может не вести политику охранения собственности, ренты, прибыли. Особенности режима не идут дальше способов охранения. Сторож не стоит у ворот, а сидит на крыше дома; но функция его та же. Независимость бонапартизма в огромной степени внешняя, показная, декоративная: символом ее является императорская мантия.

    Умело эксплуатируя страх буржуа перед рабочим, Бисмарк во всех своих политических и социальных реформах неизменно оставался уполномоченным имущих классов, которым он никогда не изменял. Зато возрастающее давление пролетариата, несомненно, позволяло ему возвышаться над юнкерством и над капиталистами в качестве тяжеловесного бюрократического арбитра, в этом и состояла его функция.

    Советский режим допускает очень значительную независимость власти по отношению к пролетариату и крестьянству, следовательно, и "посредничество" между ними, поскольку интересы их, хотя и порождают трения и конфликты, не являются, однако, непримиримыми в своей основе. Но нелегко было бы найти "беспристрастного" третейского судью между советским государством и буржуазным, по крайней мере в сфере основных интересов обеих сторон. Примкнуть к Лиге наций препятствуют Советскому Союзу на интернациональной арене те самые социальные причины, которые в национальных рамках исключают возможность действительного, а не показного "бесприсграстия" власти в борьбе между буржуазией и пролетариатом.

    Не имея сил бонапартизма, керенщина имела все его пороки. Она возвышалась над нацией только для того, чтобы разлагать ее собственным бессилием. Если на словах вожди буржуазии и демократии обещались "слушаться" Керенского, то на деле всемогущий арбитр слушался Милюкова и особенно Бьюкенена. Керенский вел империалистскую войну, охранял помещичью собственность от покушений, откладывал социальные реформы до лучших времен. Если его правительство было слабым, то это по той же причине, по которой буржуазия вовсе не могла поставить у власти своих людей. Однако при всем ничтожестве "правительства спасения" его консервативно-капиталистический характер явно возрастал вместе с ростом его "независимости".

    Понимание того, что режим Керенского есть неизбежная для данного периода форма буржуазного господства, не исключало со стороны буржуазных политиков ни крайнего недовольства Керенским, ни подготовки к тому, чтобы как можно скорее освободиться от него. В среде имущих классов не было разногласий насчет того, что национальному арбитру, выдвинутому мелкобуржуазной демократией, необходимо противопоставлять фигуру из своей собственной среды. Почему именно Корнилова? Кандидат в Бонапарты должен был соответствовать характеру русской буржуазии, запоздалой, оторванной от народа, упадочной, бездарной. В армии, знавшей почти одни унизительные поражения, нелегко было найти популярного генерала. Корнилов оказался выдвинут путем исключения остальных кандидатов, еще менее пригодных.

    Ни серьезно объединиться в коалиции, ни сойтись на одном кандидате в спасители соглашатели с либералами, таким образом, не могли: им мешали неразрешенные задачи революции. Либералы не доверяли демократам. Демократы не доверяли либералам. Керенский, правда, широко раскрывал объятия буржуазии; но Корнилов давал недвусмысленно понять, что при первой возможности свернет демократии шейные позвонки. Неотвратимо вытекая из предшествовавшего развития, столкновение Корнилова и Керенского являлось переводом противоречий двоевластия на взрывчатый язык личных честолюбии.

    Как в среде петроградского пролетариата и гарнизона образовался к началу июля нетерпеливый фланг, недовольный слишком осторожной политикой большевиков, так в среде имущих классов накопилось к началу августа нетерпеливое отношение к выжидательной политике кадетского руководства. Это настроение выражалось, например, на кадетском съезде, где раздавались требования свергнуть Керенского. Еще резче политическое нетерпение проявлялось вне рамок кадетской партии, в военных штабах, где жили в постоянном страхе пред солдатами, в банках, где утопали в волнах инфляции, в поместьях, где над дворянскими головами загорались кровли. "Да здравствует Корнилов!" стало лозунгом надежды, отчаяния, жажды мести.

    Соглашаясь во всем с программой Корнилова, Керенский спорил относительно сроков: "нельзя все сразу". Признавая необходимость отделаться от Керенского, Милюков возражал нетерпеливым: "сейчас еще, пожалуй, рано". Как из порыва петроградских масс выросло полувосстание в июле, так из нетерпения собственников выросло корниловское восстание в августе. И как большевики увидели себя вынужденными стать на почву вооруженной демонстрации, чтобы обеспечить, если возможно, ее успех и во всяком случае оградить ее от разгрома, так кадеты оказались вынуждены с теми же самыми целями стать на почву корниловского восстания. В этих пределах наблюдается удивительная симметрия. Но в рамках этой симметрии -- полная противоположность целей, методов и -- результатов. Она раскроется перед нами полностью в ходе событий.

俄国革命史（下卷）·托洛茨基


ГОСУДАРСТВЕННОЕ СОВЕЩАНИЕ В МОСКВЕ

    Если символ есть концентрированный образ, то революция -- самая великая мастерица символов, ибо все явления и отношения она преподносит в концентрированном виде. Дело только в том, что символика революции слишком грандиозна и плохо вмещается в рамки индивидуального творчества. Оттого так бедно художественное воспроизведение наиболее массивных драм человечества.

    Московское Государственное совещание закончилось заранее обеспеченным провалом. Оно ничего не создало, ничего не разрешило. Зато оно оставило историку неоценимый, хотя и негативный отпечаток революции, на котором свет выглядит тенью, слабость пародирует как сила, жадность -- как бескорыстие, вероломство -- как высшая доблесть. Самая могущественная партия революции, которая уже через десять недель должна была прийти к власти, оказалась оставлена за порогом совещания как не заслуживающая внимания величина. Зато всерьез принималась никому не ведомая "партия эволюционного социализма". Керенский выступал как воплощение силы и воли. О коалиции, целиком исчерпанной в прошлом, говорили как о спасительном средстве будущего. Ненавидимый солдатскими миллионами Корнилов приветствовался как излюбленный вождь армии и народа. Монархисты и черносотенцы расписывались в любви к Учредительному собранию. Все те, которым предстояло вскоре сойти с политической арены, как бы условились в последний раз разыграть свои лучшие роли на театральных подмостках. Они изо всех сил порывались сказать: вот чем мы хотели бы быть, вот чем мы могли бы быть, если бы нам не мешали. Но им мешали: рабочие, солдаты, крестьяне, угнетенные национальности. Десятки миллионов "восставших рабов" не давали им проявить свою верность революции. В Москве, где они искали убежища, их преследовала по пятам стачка. Гонимые "темнотой", "невежеством", "демагогией", две с половиной тысячи человек, наполнявших театр, молчаливо обязались друг перед другом не нарушать сценической иллюзии. О стачке не было речи. Большевиков старались не называть по имени. Плеханов лишь вскользь упомянул "печальной памяти Ленина", точно речь шла об окончательно ликвидированном противнике. Характер негатива был таким образом выдержан до конца: в царстве полузагробных теней, выдававших себя за "живые силы страны", подлинно народный вождь не мог фигурировать иначе как в качестве политического покойника.

    "Блестящий зрительный зал, -- пишет Суханов, -- довольно резко разделялся на две половины: направо располагалась буржуазия, а налево -- демократия. Направо, в партере и в ложах, видно было немало генеральских мундиров, а налево -- прапорщиков и нижних чинов. Против сцены, в бывшей царской ложе, разместились высшие дипломатические представители союзных и дружественных держав... Наша группа, крайняя левая, занимала небольшой уголок партера". Крайней левой, за отсутствием большевиков, оказались единомышленники Мартова.

    В четвертом часу на открытой сцене появился Керенский в сопровождении двух молодых офицеров, армейца и моряка. Знаменуя могущество революционной власти, они все время стояли как вкопанные за спиною председателя. Чтобы не раздражать правых именем республики, так было сговорено заранее, Керенский приветствовал "представителей земли русской" от имени правительства "государства российского". "Основным тоном речи, -- пишет либеральный историк, -- вместо тона достоинства и уверенности, под влиянием последних дней... оказался тон плохо скрытого страха, который оратор как бы хотел подавить в самом себе повышенными тонами угрозы". Не называя прямо большевиков, Керенский начал, однако, с устрашения по их адресу: новые попытки посягнуть на власть "будут прекращены железом и кровью". В бурных аплодисментах слились оба крыла совещания. Дополнительная угроза по адресу еще не прибывшего Корнилова: "Какие бы и кто бы мне ультиматумы ни предъявлял, я сумею подчинить его воле верховной власти и мне, верховному главе ее", -- хотя и вызвала восторженные аплодисменты, но уже только со стороны левой половины совещания. Керенский снова и снова возвращается к себе как "верховному главе": он нуждается в этом напоминании. "Вам здесь, приехавшим с фронта, вам говорю я, ваш военный министр и ваш верховный вождь... нет воли и власти в армии выше воли и власти Временного правительства". Демократия в восторге от этих холостых выстрелов угрозы, ибо верит, что таким образом избегнута будет необходимость прибегнуть к свинцу.

    "Все лучшие силы народа и армии, -- уверяет глава правительства, -- торжество русской революции связывали с торжеством нашим на фронте. Но надежды наши были растоптаны, и вера наша была оплевана". Таков лирический итог июньского наступления. Он, Керенский, собирается во всяком случае воевать до победы. По поводу опасности мира за счет интересов России -- этот путь намечало мирное предложение папы от 4 августа -- Керенский воздает хвалу благородной верности союзников. "И я от имени великого народа русского скажу только одно: другого мы не ожидали и ожидать не могли". Овация по адресу ложи союзных дипломатов поднимает на ноги всех, кроме некоторых интернационалистов и тех единичных большевиков, которые прошли от профессиональных союзов. Из ложи офицеров раздается окрик: "Мартов, встать!" У Мартова, к чести его, хватило твердости не стать на колени перед бескорыстием Антанты.

    По адресу угнетенных народностей России, стремившихся устроить по-новому свою судьбу, Керенский посылал нравоучения, переплетавшиеся с угрозами. "Изнывая и погибая в цепях царского самодержавия, -- хвалился он чужими цепями, -- мы не щадили нашей крови во имя блага всех народов". Из чувства благодарности угнетенным национальностям рекомендовалось терпеть режим бесправия.

    Где выход? "...Вы чувствуете ли в себе это великое горение... вы чувствуете ли в себе силу и волю к порядку, жертвам и труду?... явите ли вы здесь зрелище спаянной великой национальной силы?.." Эти слова произносились в день московской стачки протеста и в часы загадочного передвижения конницы Корнилова. "Мы душу свою убьем, но государство спасем". Больше ничего не могло предъявить народу правительство революции.

    "Многие провинциалы, -- пишет Милюков, -- видели в этой зале Керенского впервые и ушли отчасти разочарованные, отчасти возмущенные. Перед ними стоял молодой человек с измученным, бледным лицом в заученной позе актера... Этот человек как будто хотел кого-то устрашить и на всех произвести впечатление силы и власти в старом стиле. В действительности он возбуждал только жалость".

    Выступления других членов правительства обнаруживали не столько личную несостоятельность, сколько банкротство системы соглашательства. Великой идеей, которую министр внутренних дел Авксентьев вынес на суд страны, был институт разъездных комиссаров. Министр промышленности увещевал предпринимателей ограничиваться скромными прибылями. Министр финансов обещал снижение прямого обложения имущих классов при повышении косвенных налогов. Правое крыло имело неосторожность покрыть эти слова бурными аплодисментами, в которых Церетели, не без застенчивости, обнаружил недостаток жертвенного порыва. Министру земледелия Чернову приказано было вовсе молчать, дабы не дразнить союзников справа призраком экспроприации земли. В интересах национального единства решено было притвориться, будто аграрного вопроса не существует. Соглашатели не мешали. Подлинный мужицкий голос не раздался с трибуны. Между тем как раз в эти недели августа аграрное движение раскачивалось во всей стране, чтобы осенью превратиться в непреодолимую крестьянскую войну.

    После дневного перерыва, ушедшего на разведку и мобилизацию сил с обеих сторон, заседание 14-го открылось в атмосфере крайнего напряжения. При появлении Корнилова в ложе правая часть совещания устраивает ему бурную встречу. Левая половина почти полностью сидит. Крики "встать!" дополняются из офицерской ложи грубыми ругательствми. При появлении правительства левая устраивает Керенскому долгую овацию, в которой, как свидетельствует Милюков, "на этот раз так же демонстративно не участвовала правая, оставшаяся сидеть". В этих враждебно сталкивавшихся волнах аплодисментов слышались близкие столкновения гражданской войны. Между тем на эстраде под именем правительства продолжали восседать представители обеих половин расколотого зала, а председатель, принимавший втихомолку военные меры против главнокомандующего, ни на минуту не забывал воплощать в своей фигуре "единство народа русского". В стиле этой роли Керенский возгласил: "Предлагаю всем в лице присутствующего здесь верховного главнокомандующего приветствовать мужественно за свободу и родину погибающую армию". По адресу этой самой армии на первом заседании было сказано:

    "...надежды наши были растоптаны, и вера наша была оплевана". Но все равно, спасительная фраза найдена:

    зал поднимается и бурно рукоплещет Корнилову и Керенскому. Единство нации еще раз спасено!

    Взятые за горло исторической безысходностью, господствующие классы решили прибегнуть к средствам исторического маскарада. Им казалось, очевидно, что если они еще раз предстанут перед народом во всех своих перевоплощениях, то станут от этого значительнее и сильнее. В качестве экспертов национальной совести выведены были на сцену представители всех четырех государственных дум. Столь острые некогда внутренние разногласия исчезли, все партии буржуазии без труда объединились на "внепартийной и внеклассовой программе" общественных деятелей, посылавших несколько дней тому назад приветственную телеграмму Корнилову. От имени первой Думы -- 1906 год! -- кадет Набоков отвергал "самое предположение о возможности сепаратного мира". Это не помешало либеральному политику рассказать в своих воспоминаниях, что он и с ним многие руководящие кадеты в сепаратном мире видели единственный путь спасения. Точно так же и представители остальных царских Дум прежде всего требовали от революции дани кровью.

    "Ваше слово, генерал!" Заседание подходит к критическому моменту. Что скажет верховный главнокомандующий, которого Керенский настойчиво, но тщетно уговаривал ограничиться одним лишь очерком военного положения? Милюков пишет в качестве очевидца: "Низенькая, приземистая, но крепкая фигура человека с калмыцкой физиономией, с острым пронизывающим взглядом маленьких черных глаз, в которых вспыхивали злые огоньки, появилась на эстраде. Зал дрожит от аплодисментов. Все стоят на ногах, за исключением... солдат". По адресу невставших делегатов несутся справа крики негодования вперемежку с ругательствами. "Хамы!.. Встать!" Со скамей, где не встают, доносится возглас: "Холопы!" Шум переходит в бурю. Керенский предлагает спокойно выслушать "первого солдата Временного правительства". Резко, отрывисто, повелительно, как и полагается генералу, собирающемуся спасать страну, Корнилов прочитал записку, написанную для него авантюристом Завойко под диктовку авантюриста Филоненко. По выдвинутой программе записка была, однако, значительно умереннее того замысла, вступлением к которому она являлась. Состояние армии и положение на фронте Корнилов не стеснялся рисовать в самых мрачных красках, с явным расчетом испугать. Центральным местом речи был военный прогноз: "...враг уже стучится в ворота Риги, и, если только неустойчивость нашей армии не даст нам возможности удержаться на побережье Рижского залива, дорога к Петрограду будет открыта". Корнилов наносит здесь с размаху удар правительству: "Целым рядом законодательных мер, проведенных после переворота людьми, чуждыми духу и пониманию армии, эта армия была превращена в безумнейшую толпу, дорожащую исключительно своей жизнью". Ясно: для Риги спасения нет, и главнокомандующий открыто, с вызовом говорит об этом на весь мир, как бы приглашая немцев взять беззащитный город. А Петроград? Мысль Корнилова такова:

    если я получу возможность выполнить мою программу, то Петроград, может быть, будет еще спасен; но торопитесь! Московская газета большевиков писала: "Что это -- предупреждение или угроза? Тарнопольское поражение сделало Корнилова главнокомандующим. Сдача Риги может сделать его диктатором". Эта мысль гораздо полнее совпадала с замыслом заговорщиков, чем мог предполагать наиболее подозрительный из большевиков.

    Церковный собор, участвовавший в пышной встрече Корнилова, выслал теперь на поддержку главнокомандующему одного из наиболее реакционных своих членов, архиепископа Платона. "Вы видели сейчас убийственную картину армии, -- говорил этот представитель живых сил. -- И я взошел сюда, чтобы с этого места сказать России: не смущайся, дорогая, не бойся, родная... Если надо будет чудо для спасения России, то по молитвам церкви бог совершит это чудо..." Для охраны церковных владений православные владыки предпочитали казачьи команды. Центр речи был, однако, не в этом. Архиепископ жаловался на то, что в докладах членов правительства он "ни разу не слышал, даже и обмолвкой, слово бог". Как Корнилов обвинял правительство революции в разложении армии, так Платон обличал "тех, которые возглавляют сейчас наш боголюбивый народ" в преступном безверии. Церковники, которые извивались во прахе перед Распутиным, осмеливались ныне публично исповедовать правительство революции.

    От 12 казачьих войск оглашал декларацию генерал Каледин, имя которого упорно называлось в тот период среди наиболее крепких имен военной партии. "Не желавший, не умевший угождать толпе" Каледин, по словам одного из его панегиристов, "разошелся на этой почве с генералом Брусиловым и, как не соответствующий духу времени, отставлен от командования армией". Вернувшись в начале мая на Дон, казачий генерал был вскоре выбран атаманом войска донского. Ему-то, как главе самого старого и сильного из казачьих войск, поручено было предъявить программу привилегированных казачьих верхов. Отбрасывая подозрения в контрреволюционности, декларация неучтиво напоминала министрам-социалистам, как в минуту опасности они пришли к казакам за помощью против большевиков. Угрюмый генерал неожиданно подкупил сердца демократов, произнеся громогласно слово, которого не смел сказать вслух Керенский: республика. Большинство зала, и особенно ревностно министр Чернов, аплодировало казачьему генералу, который вполне серьезно требовал от республики того, чего не в силах оказалось больше давать самодержавие. Наполеон предсказывал, что Европа станет казацкой или республиканской. Каледин соглашался видеть Россию республиканской под условием, чтобы она не перестала быть казацкой. Прочитав слова: "Пораженцам не должно быть места в правительстве", неблагодарный генерал дерзко повернулся в сторону злополучного Чернова. Отчет либеральной газеты отмечает: "Все взоры устремлены на Чернова, низко склонившегося над столом". Не связанный официальным положением Каледин до конца развернул военную программу реакции: комитеты упразднить, власть начальников восстановить, тыл и фронт уравнять, права солдат пересмотреть, т. е. свести на нет. Аплодисменты справа слились с протестами и даже свистом слева. Учредительное собрание "в интересах спокойной и планомерной работы" должно быть созвано в Москве! Речь, выработанную до совещания, Каледин оглашал через день после всеобщей стачки, когда насмешкой звучала фраза о "спокойной работе" в Москве. Выступление казачьего республиканца довело в конце концов температуру зала до кипения и побудило Керенского проявить авторитет: "Не подобает в настоящем собрании кому бы то ни было обращаться с требованиями к правительству". Но тогда зачем созывалось совещание? Пуришкевич, популярный черносотенец, кричал с места: "Мы на роли статистов у правительства!" Два месяца тому назад этот погромщик не смел еще высовывать головы.

    Официальную декларацию демократии, бесконечный документ, который пытался дать ответы на все вопросы, не отвечая ни на один из них, оглашал председатель Центрального исполнительного комитета Чхеидзе, встреченный горячими приветствиями левых. Возгласы "Да здравствует вождь русской революции!" должны были смутить этого скромного кавказца, который меньше всего чувствовал себя вождем. В тоне самооправдания демократия заявляла, что "не стремилась к власти, не желала монополии для себя". Она готова поддержать всякую власть, способную охранять интересы страны и революции. Но нельзя упразднять советы: только они спасли страну от анархии. Нельзя уничтожать войсковые комитеты: только они способны обеспечить продолжение войны. Привилегированные классы должны кое-чем поступиться в интересах целого. Однако интересы помещиков должны быть ограждены от захватов. Разрешение национальных вопросов надлежит отложить до Учредительного собрания. Нужно, однако, провести наиболее неотложные реформы. Об активной политике мира декларация не говорила ни слова. В общем, документ был как бы специально рассчитан на то, чтобы, не давая удовлетворения буржуазии, вызвать негодование масс.

    В уклончивой и бесцветной речи представитель крестьянского Исполнительного комитета напомнил о лозунге "Земля и воля", под которым "погибали наши лучшие борцы". Отчет московской газеты отмечает эпизод, выпавший из официальной стенограммы: "весь зал встает и устраивает бурную овацию сидящим в ложе шлиссельбуржцам". Удивительная гримаса революции! "Весь зал" чествует тех из бывших политических каторжан, которых монархия Алексеева, Корнилова, Каледина, епископа Платона, Родзянко, Гучкова, в сущности, и Милюкова не успела додушить в своей тюрьме. Палачи или их соучастники хотят украсить себя мученическим ореолом собственных жертв.

    Пятнадцать лет перед тем вожди правой половины зала праздновали двухсотлетие завоевания Шлиссельбургской крепости Петром I. "Искра", газета революционного крыла социал-демократии, писала в те дни: "Сколько негодования будит в груди это патриотическое празднество -- на проклятом острове, который был местом казни Минакова, Мышкина, Рогачева, Штромберга, Ульянова, Генералова, Осипанова, Андрюшкина и Шевырева; в виду каменных мешков, в которых Клименко удушил себя веревкой, Грачевский облил себя керосином и сжег, Софья Гинсбург заколола себя ножницами; под стенами, в которых Щедрин, Ювачев, Конашевич, Похитонов, Игнатий Иванов, Арончик и Тихонович погрузились в безысходную ночь безумия, а десятки других погибли от истощения, цинги и чахотки. Предавайтесь же патриотическим вакханалиям, ибо сегодня вы еще господа в Шлиссельбурге!" Эпиграфом "Искры" были слова из письма каторжан-декабристов Пушкину: "Из искры возгорится пламя". Оно возгорелось. Оно испепелило монархию и ее шлиссельбургскую каторгу. И вот сегодня в зале Государственного совещания вчерашние тюремщики устраивали овацию вырванным революцией из их когтей жертвам. Но самым парадоксальным было все же то, что тюремщики и арестанты действительно сливались в чувстве общей ненависти к большевикам, к Ленину, бывшему вдохновителем "Искры", к Троцкому, автору приведенных выше строк, к мятежным рабочим и непокорным солдатам, заполнявшим тюрьмы республики.

    Национал-либерал Гучков, председатель третьей Думы, не допускавший в свое время левых депутатов в комиссию обороны и за это назначенный соглашателями первым военным министром революции, произнес наиболее интересную речь, в которой ирония, однако, тщетно боролась с отчаянием. "Но почему же... почему, -- говорил он, намекая на слова Керенского, -- представители власти пришли к нам со "смертельной тревогой" и "в смертельном ужасе", с какими-то болезненными, я бы сказал, истерическими криками отчаянья, и почему эта тревога, и этот ужас, и эти крики, почему они находят и в нашей душе ту же щемящую боль предсмертной тоски?" От имени тех, которые раньше владычествовали, командовали, миловали и карали, крепкий московский купец исповедовался публично в чувствах "предсмертной тоски". "Эта власть, -- говорил он, -- тень власти". Гучков был прав. Но и сам он, бывший партнер Столыпина, был только собственной тенью.

    Как раз в день открытия совещания в газете Горького появился рассказ о том, как Родзянко наживался на поставке негодных болванок для винтовочных лож. Несвоевременное разоблачение, исходившее от Карахана, будущего советского дипломата, тогда еще никому неизвестного, не помешало камергеру с достоинством выступить на совещании в защиту патриотической программы военных поставщиков. Все беды проистекали из того, что Временное правительство не пошло рука об руку с Государственной думой, "единственным в России законным вполне и всенародным представительством". Это показалось уже слишком. На левых скамьях засмеялись. Раздались крики: "3 июня!" Когда-то эта дата -- 3 июня 1907 года, день попрания октроированной конституции, -- горела, как клеймо каторжника, на лбу монархии и поддерживавших ее партий. Теперь она превратилась в блеклое воспоминание. Но и сам громыхающий басом Родзянко, огромный и внушительный, казался на трибуне скорее живым монументом прошлому, чем политической фигурой.

    Атакам изнутри правительство противопоставляет столь ко времени пришедшее поощрение извне. Керенский оглашает приветственную телеграмму американского президента Вильсона, обещающую "всяческую материальную и моральную поддержку правительству России для успеха объединяющего оба народа общего дела, в котором они не преследуют никаких эгоистических целей". Новые аплодисменты перед дипломатической ложей не могут заглушить тревогу, вызванную в правой половине вашингтонской телеграммой: похвала бескорыстию слишком явно означала для русских империалистов рецепт голодной диеты.

    От имени соглашательской демократии Церетели, ее признанный вождь, защищал советы и армейские комитеты, как защищают из чести заранее потерянное дело. "Нельзя еще убирать эти леса, когда здание свободной революционной России еще не достроено". После переворота "народные массы, в сущности говоря, никому не верили, кроме как самим себе"; только усилия соглашательских советов дали имущим классам возможность удержаться наверху, хотя бы на первых порах и без привычного комфорта. Церетели вменял в особую заслугу советам "передачу коалиционному правительству всех государственных функций": разве эта жертва "была вырвана у демократии силою"? Оратор был похож на коменданта крепости, который публично хвалится тем, что сдал врученную ему твердыню без боя... А в июльские дни -- "кто тогда стал грудью на защиту страны от анархии"? Справа раздался голос: "Казаки и юнкера". Как удар хлыста, врезались эти два слова в демократический поток общих мест. Буржуазное крыло совещания прекрасно понимало спасительность услуг, оказанных соглашателями. Но благодарность не есть политическое чувство. Буржуазия спешила делать свои выводы из оказанных ей демократией услуг: глава эсеров и меньшевиков заканчивалась, в порядок дня становилась глава казаков и юнкеров.

    С особой осторожностью Церетели подошел к проблеме власти. За последние месяцы произошли выборы в городские думы и отчасти земства на основе всеобщего избирательного права. И что же? Представительства демократических самоуправлений оказались на Государственном совещании в левой группе, вместе с советами, под руководством тех же партий: эсеров и меньшевиков. Если кадеты намерены настаивать на своем требовании: ликвидировать какую бы то ни было зависимость правительства от демократии, -- то к чему же тогда Учредительное собрание? Церетели лишь наметил контуры этого рассуждения; ибо, доведенное до конца, оно осуждало политику коалиции с кадетами как противоречащую даже и формальной демократии. Революцию обвиняют в злоупотреблении речами о мире? Но разве же имущие классы не понимают, что лозунг мира есть сейчас единственное средство для ведения войны? Буржуазия понимала это;

    она хотела лишь вместе с властью взять и это средство в свои руки. Закончил Церетели гимном в честь коалиции. На расколотом собрании, не видевшем выхода, соглашательские общие места в последний раз прозвучали оттенком надежды. Но и Церетели был уже, в сущности, собственным призраком.

    От имени правой половины зала демократии отвечал Милюков, безнадежно трезвый представитель классов, которым история отрезала пути трезвой политики. В своей "Истории" вождь либерализма достаточно выразительно излагает собственную речь на Государственном совещании. "Милюков сделал... сжатый фактический обзор ошибок "революционной демократии" и подвел им итог: ...капитуляция в вопросе о "демократизации армии", сопровождавшаяся уходом Гучкова; капитуляция в вопросе о "циммервальдской" внешней политике, сопровождавшаяся уходом министра иностранных дел (Милюкова); капитуляция перед утопическими требованиями рабочего класса, сопровождавшаяся уходом (министра торговли и промышленности) Коновалова; капитуляция перед крайними требованиями национальностей, сопровождавшаяся уходом остальных кадетов. Пятая капитуляция перед захватными стремлениями масс в аграрном вопросе... вызвала уход первого председателя Временного правительства князя Львова". Это была недурная история болезни. В области лечения Милюков не пошел дальше полицейских мер: надо задушить большевиков. "Перед лицом очевидных фактов, -- обличал он соглашателей, -- эти более умеренные группы принуждены были допустить, что среди большевиков есть преступники и предатели. Но они до сих пор еще не допускают, что самая основная идея, объединяющая этих сторонников анархо-синдикалистских боевых выступлений, преступна. (Аплодисменты)".

    Смиреннейший Чернов все еще казался звеном, соединяющим коалицию с революцией. Почти все ораторы правого крыла: Каледин, кадет Маклаков, кадет Астров -- наносили удары Чернову, которому заранее приказано было молчать и которого никто не брал под защиту. Милюков со своей стороны напомнил, что министр земледелия "был сам в Циммервальде и Кинтале и проводил там самые резкие резолюции". Это попало не в бровь, а в глаз: прежде чем стать министром империалистской войны, Чернов действительно ставил свою подпись под некоторыми документами циммервальдской левой, т. е. фракции Ленина.

    Милюков не скрыл от совещания, что с самого начала был противником коалиции, считая, что она "будет не сильнее, а слабее правительства, вышедшего из революции", т. е. правительства Гучкова--Милюкова. И сейчас он "сильно опасается, что теперешний состав исполнителей... не дает гарантии безопасности личности и собственности". Но как бы ни обстояло дело, он, Милюков, обещает правительству поддержку "добровольно и без споров". Вероломство этого великодушного обещания обнаружится полностью через две недели. В момент произнесения речь не вызвала ничьего энтузиазма, но и не дала повода к бурным протестам. Оратор был встречен и провожен суховатыми аплодисментами.

    Вторая речь Церетели сводилась к заверению, клятве, воплю: ведь все это для вас; советы, комитеты, демократические программы, лозунги пацифизма -- все это ограждает вас: "...кому легче будет двинуть войска русского революционного государства -- военному министру Гучкову или военному министру Керенскому?" Церетели почти дословно повторял Ленина, только вождь соглашательства видел заслугу там, где вождь революции клеймил измену. Оратор оправдывается далее в излишней мягкости по отношению к большевикам: "Я вам говорю: революция была неопытна в борьбе с анархией, пришедшей слева (бурные аплодисменты справа)". Но после того как "первые уроки были получены", революция исправила свою ошибку: "уже проведен исключительный закон". В эти самые часы Москвой негласно руководил комитет шести -- два меньшевика, два эсера, два большевика, -- охраняя ее от опасности переворота со стороны тех, перед которыми соглашатели обязывались громить большевиков.

    Гвоздем последнего дня было выступление генерала Алексеева, в авторитете которого воплощалась бездарность старой военной канцелярии. Под необузданные одобрения справа бывший начальник штаба Николая II и организатор поражений русской армии говорил о тех разрушителях, "в карманах которых мелодично звенели немецкие марки". Для восстановления армии нужна дисциплина, для дисциплины нужен авторитет начальников, для чего снова нужна дисциплина. "Назовите дисциплину железной, назовите ее сознательной, назовите ее истинной... основы этих дисциплин одни и те же". История замыкалась для Алексеева уставом внутренней службы. "Неужели же, господа, так трудно пожертвовать призрачным каким-то преимуществом -- существованием организаций (смех слева) на некоторое время (шум и крики слева)". Генерал уговаривал отдать ему на поддержание разоруженную революцию, не навсегда, нет, боже упаси, только на некоторое время: по окончании воины он обещал вернуть предмет в сохранности. Но Алексеев кончил неплохим афоризмом: "Нужны меры, а не полумеры". Эти слова били по декларации Чхеидзе, по Временному правительству, по коалиции, по всему февральскому режиму. Меры, а не полумеры! -- с этим были согласны и большевики.

    Генералу Алексееву тотчас же противопоставлены были делегаты петроградского и московского левого офицерства, поддержавшие "нашего высшего начальника, военного министра". Вслед за ними поручик Кучин, старый меньшевик, оратор "фронтовой группы Государственного совещания", говорил от имени солдатских миллионов, которые, однако, едва узнавали себя в зеркале соглашательства. "Мы все прочли интервью генерала Лукомского во всех газетах, где говорится: если союзники не помогут, то Рига будет сдана..." Почему это высший командный состав, который всегда прикрывал неудачи и поражения, почувствовал потребность в сгущенных мрачных красках? Крики "Позор!" слева относились к Корнилову, который развил накануне ту же мысль на самом совещании. Кучин задел здесь самое больное место имущих классов: верхи буржуазии, командный состав, вся правая половина зала были насковозь пропитаны пораженческими тенденциями в экономической, политической и военной областях. Девизом этих солидных и уравновешенных патриотов стало "Чем хуже, тем лучше!". Но соглашательский оратор поспешил пройти мимо темы, которая вырывала у него самого почву из-под ног. "Спасем ли мы армию, мы не знаем, -- говорил Кучин, -- но если мы не спасем, то не спасет и командный состав..." "Спасет" -- раздаются возгласы с офицерских скамей. Кучин: "Нет, не спасет!" Взрыв рукоплесканий на левой. Так враждебно перекликались командиры и комитеты, на мнимой солидарности которых была построена программа оздоровления армии. Так перекликались две половины совещания, которые составляли фундамент "честной коалиции". Эти столкновения были только слабым, придушенным, парламентаризованным отголоском тех противоречий, от которых содрогалась страна.

    Повинуясь бонапартистской инсценировке, ораторы чередовались справа и слева, по возможности уравновешивая друг друга. Если иерархи православного собора поддерживали Корнилова, то наставники евангельских христиан становились на сторону Временного правительства. Делегаты земств и городских дум выступали по два: один, от большинства, присоединялся к декларации Чхеидзе; другой, от меньшинства, -- к декларации Государственной думы.

    Представители угнетенных национальностей один за другим заверяли правительство в своем патриотизме, но умоляли, чтобы их не обманывали больше: на местах те же чиновники, те же законы, тот же гнет. "Медлить нельзя. Только обещаниями ни один народ жить не может". Революционная Россия должна показать, что она "мать, а не мачеха всех народов". Робкие укоры и смиренные заклинания почти не встречали сочувственного отклика даже у левой половины зала. Дух империалистской войны меньше всего совместим с честной политикой в национальном вопросе.

    "До сих пор национальности Закавказья не делали ни одного сепаратного выступления, -- заявил от имени грузин меньшевик Чхенкели, -- и они не сделают их и дальше". Покрытое аплодисментами обязательство скоро окажется несостоятельным: с момента октябрьского переворота Чхенкели станет одним из вождей сепаратизма. Противоречия тут, однако, нет: патриотизм демократии не простирается за рамки буржуазного режима.

    Тем временем новые, наиболее трагические призраки прошлого выступают на сцену. Искалеченные войною подают свой голос. Они тоже не единодушны. Безрукие, безногие, слепые имеют свою аристократию и свой плебс. От имени "громадного, могучего союза георгиевских кавалеров, от 128 отделов его по всем местам России" оскорбленный в своем патриотизме офицер поддерживает Корнилова (одобрение справа). Всероссийский союз увечных воинов присоединяется через своего делегата к декларации Чхеидзе (одобрение слева).

    Исполнительный комитет только что организовавшегося союза железнодорожников, которому предстояло, под сокращенным именем Викжеля, играть в ближайшие месяцы значительную роль, присоединил свой голос к декларации соглашателей. Председатель Викжеля, умеренный демократ и крайний патриот, нарисовал яркую картину контрреволюционных происков на железнодорожной сети: злостные наступления на рабочих, массовые увольнения, произвольные отмены 8-часового рабочего дня, предания суду. Подспудные силы, руководимые из скрытых, но влиятельных центров, явно стремятся вызвать голодных железнодорожников на бой. Враг неуловим. "Контрразведка дремлет, прокурорский надзор спит". И этот умеренный из умеренных закончил угрозой: "Если гидра контрреволюции поднимет свою голову, мы выступим и задушим ее своими руками".

    Немедленно же выходит с контробвинениями один из железнодорожных тузов: "Чистый источник революции оказался отравленным". Почему? "Потому что идеалистические цели революции заменились целями материальными. (Аплодисменты справа.)" В том же духе кадет и помещик Родичев обличает рабочих, усвоивших пришедший из Франции "постыдный лозунг: обогащайтесь!". Большевики обеспечат вскоре формуле Родичева исключительный успех, хотя и не тот, на какой рассчитывал оратор. Профессор Озеров, человек чистой науки и делегат земельных банков, восклицает: "Солдат в окопах должен думать о войне, а не о дележе земли". Немудрено: конфискация частновладельческих земель означала бы конфискацию банковских капиталов: на 1 января 1915 года задолженность частного землевладения составляла свыше 3 1/2 миллиарда рублей!

    Справа выступали от высоких штабов, от промышленных объединений, от торговых палат и банков, от общества коннозаводчиков и других организаций, объединяющих сотни именитых лиц. Слева выступали от советов, армейских комитетов, профессиональных союзов, демократических муниципалитетов, кооперативов, за которыми виднелись на дальнем фоне безымянные миллионы и десятки миллионов. В нормальное время перевес был бы неизменно на стороне короткого плеча рычага. "Нельзя отрицать, -- поучал Церетели, -- особенно в такой момент, удельного веса и значения тех, кто силен своим имущественным весом". Но в том-то и дело, что этот вес становился все более... невесомым. Как тяжесть не есть внутреннее свойство отдельных предметов, но взаимоотношение между ними, так социальный вес не есть врожденное свойство лица, а лишь то классовое качество, какое вынуждены признавать за ним другие классы. Революция, однако, вплотную подходила к тому рубежу, где начинается непризнание самых основных "качеств" господствующих классов. Оттого так неудобно стало положение именитого меньшинства на коротком плече рычага. Соглашатели изо всех сил стремились удержать равновесие. Но и они уже были не властны: слишком неудержимо нажимали массы на длинное плечо рычага. Как осторожно крупные аграрии, банкиры, промышленники защищали свои интересы. Да и защищали ли они их вообще? Почти нет. Они отстаивали права идеализма, интересы культуры, прерогативы будущего Учредительного собрания. Вождь тяжелой промышленности фон Дитмар закончил даже гимном в честь "свободы, равенства и братства". Куда девались металлические баритоны прибыли, хриплые басы земельной ренты? Со сцены лились только сладчайшие тенора бескорыстия. Но минуту внимания: сколько желчи и уксуса над патокой! Как неожиданно лирические рулады срываются на злобный фальцет. Представитель Всероссийской сельскохозяйственной палаты Капацинский, всей душой стоящий за грядущую аграрную реформу, не забывает поблагодарить "нашего чистого Церетели" за циркуляр в защиту права против анархии. Но земельные комитеты? Ведь они непосредственно передают власть мужику! Ему, "темному, полуграмотному, обезумевшему от счастья, что наконец-то ему... дается земля, этому человеку поручается правотворчество в стране"! Если в борьбе с темным мужиком помещики и отстаивают собственность, то не ради себя, нет, а лишь затем, чтобы впоследствии принести ее на алтарь свободы.

    Социальная символика как будто исчерпана. Но тут Керенского осеняет счастливое вдохновение. Он предлагает дать высказаться еще одной группе -- "группе от русской истории, а именно: Брешко-Брешковской, Кропоткину и Плеханову". Русское народничество, русский анархизм и русская социал-демократия выступают в лице старшего поколения; анархизм и марксизм -- в лице своих виднейших основоположников.

    Кропоткин просит присоединить его голос "к тем голосам, которые звали весь русский народ раз навсегда порвать с циммервальдизмом". Апостол безвластия сразу примыкает к правому крылу совещания. Поражение грозит не только утратой больших территорий и контрибуцией: "Знайте, товарищи, есть что-то худшее, чем все это, -- это психология побежденной страны". Старый интернационалист предпочитает психологию побежденной страны... по ту сторону границы. Вспоминая, как побежденная Франция унижалась перед русскими царями, -- он не предвидел, как победоносная Франция будет унижаться перед американскими банкирами, -- Кропоткин восклицает: "Неужели и нам пережить это? Ни за что!" Ему отвечают аплодисменты всего зала. Зато какие радужные перспективы открывает война: "все начинают понимать, что нужно строительство новой жизни, на новых, социалистических началах... Ллойд-Джордж произносит речи, проникнутые социалистическим духом... В Англии, во Франции и в Италии складывается новое понимание жизни, проникнутое социализмом, к сожалению, государственным". Если Ллойд-Джордж и Пуанкаре еще не отказались, "к сожалению", от государственного начала, то Кропоткин довольно откровенно приблизился к нему. "Я думаю, -- говорит он, -- мы не предвосхитим ничего из прав Учредительного собрания, -- я вполне признаю, что ему должно принадлежать суверенное решение в таком вопросе, -- если мы, Собор русской земли, громко выразим наше желание, чтобы Россия была провозглашена республикой". Кропоткин настаивает на федеративной республике: "...нам нужна федерация, какую мы видим в Соединенных Штатах". Вот во что вылилась бакунинская "федерация свободных общин"! "Пообещаемте же наконец друг другу, -- заклинает под конец Кропоткин, -- что мы не будем более делиться на левую часть этого театра и на правую... Ведь у нас одна родина, и за нее мы должны стоять и лечь, если нужно, все мы, и правые и левые". Помещики, промышленники, генералы, георгиевские кавалеры -- все, не признающие Циммервальда, устроили апостолу анархизма заслуженную овацию.

    Принципы либерализма живут в действительности не иначе как в сочетании с полицейщиной. Анархизм есть попытка очистить либерализм от полицейщины. Но как кислород в чистом виде невыносим для дыхания, так и очищенные от полицейщины принципы либерализма означают смерть общества. В качестве карикатурной тени либерализма анархизм в общем разделял его судьбу. Убив либерализм, развитие классовых противоречий убило и анархизм. Как всякая секта, основывающая свое учение не на действительном развитии человеческого общества, а на доведении до абсурда одной из его черт, анархизм взрывается, как мыльный пузырь, в тот момент, когда социальные противоречия доходят до войны или революции. Представленный Кропоткиным анархизм оказался, пожалуй, самым призрачным из всех призраков Государственного совещания.

    В Испании, классической стране бакунизма, анархо-синдикалисты и так называемые "специфические", или чистые, анархисты, отказываясь от политики, повторяют на деле политику русских меньшевиков. Напыщенные отрицатели государства почтительно склоняются пред ним, как только оно обновляет слегка свою кожу. Предостерегая пролетариат против искушений власти, они самоотверженно поддерживают власть левой буржуазии. Проклиная гангрену парламентаризма, они из-под полы вручают своим сторонникам избирательный бюллетень вульгарных республиканцев. Как бы ни разрешилась испанская революция, с анархизмом она, во всяком случае, покончит навсегда.

    Устами Плеханова, встреченного бурными приветствиями всего зала -- левые чествовали старого учителя, правые -- нового союзника, -- говорил ранний русский марксизм, перспектива которого в течение десятков лет упиралась в политическую свободу. Где для большевиков революция только начиналась, там для Плеханова она являлась законченной. Советуя промышленникам "искать сближения с рабочим классом", Плеханов внушал демократам: "Вам, безусловно, необходимо столковаться с представителями торгово-промышленного класса". В виде устрашающего примера Плеханов привлек "печальной памяти Ленина", который пал до такой степени, что призывал пролетариат "немедленно захватить политическую власть в свои руки". Именно для предупреждения против борьбы за власть и нужен был совещанию Плеханов, сложивший последние доспехи революционера у порога революции.

    Вечером того дня, когда выступали делегаты "от русской истории", Керенский дал слово представителю сельскохозяйственной палаты и союза коннозаводчиков, тоже Кропоткину, другому члену древней княжеской семьи, имевшей, если верить родословным спискам, больше прав на русский престол, чем Романовы. "Я не социалист, -- говорил аристократ-феодал, -- но уважаю истинный социализм. Но когда я вижу захваты, грабежи, насилия, то я должен сказать, что... правительство должно заставить присосавшихся к социализму людей уйти от дела строительства страны". Этот второй Кропоткин, явно пустивший стрелу в Чернова, не возражал против таких социалистов, как Ллойд Джордж или Пуанкаре. Вместе со своим фамильным антиподом, анархистом, Кропоткин-монархист осуждал Циммервальд, классовую борьбу, земельные захваты -- увы, он привык называть это "анархией" -- и тоже требовал единения и победы. Протоколы не устанавливают, к сожалению, аплодировали ли Кропоткины друг другу.

    В совещании, разъеденном ненавистью, так много говорили о единении, что оно не могло не воплотиться хоть на миг в неизбежном символическом рукопожатии. Об этом событии вдохновенными словами рассказала газета меньшевиков: "Во время выступления Бубликова происходит инцидент, который производит глубокое впечатление на всех участников совещания... "Если вчера, -- заявлял Бубликов, -- благородный вождь революции Церетели протянул руку промышленному миру, то пусть он знает, что рука эта не останется висеть в воздухе"... Когда Бубликов кончает, к нему подходит Церетели и пожимает ему руку. (Бурные овации.)"

    Сколько оваций! Слишком много оваций. За неделю до описанной сцены тот же Бубликов, крупный железнодорожный деятель, вопил на съезде промышленников по адресу советских вождей: "Прочь нечестные, невежественные, все те, которые... толкали к гибели!" -- и слова его еще не отзвучали в атмосфере Москвы. Старый марксист Рязанов, присутствовавший на совещании в составе профессиональной делегации, весьма кстати напомнил о поцелуе лионского епископа Ламуретта: "...о том поцелуе, которым обменялись две части Национального собрания, не рабочие и буржуазия, а две части буржуазии, -- и вы знаете, что никогда так свирепо не разгоралась борьба, как после этого поцелуя". С необычной откровенностью и Милюков признает, что единение со стороны промышленников было "неискреннее, практически необходимое для класса, которому приходится слишком много терять. Именно таким примирением с задними мыслями было знаменитое рукопожатие Бубликова".

    Верило ли большинство участников в силу рукопожатий и политических поцелуев? Верили ли они себе? Их чувства были противоречивы, как и их планы. Правда, в отдельных речах, особенно окраинных, еще слышался трепет первых восторгов, надежд, иллюзий. Но в собрании, где левая половина была разочарована и деморализована, а правая озлоблена, отголоски мартовских дней звучали, как переписка обрученных, оглашаемая на их бракоразводном процессе. Отходящие в царство призраков политики призрачными средствами спасали призрачный режим. Смертный холодок безнадежности веял над собранием "живых сил", над смотром обреченных.

    Под самый конец совещания произошел инцидент, обнаруживший глубокий раскол и в той группе, которая считалась образцом единства и государственности, -- в казачесгве. Нагаев, молодой казачий офицер, примыкавший к советской делегации, заявил, что трудовое казачество не идет за Калединым: фронтовики не доверяют казачьим верхам. Это было верно и ударило по самому больному месту. Газетный отчет рисует дальше самую бурную из всех сцен совещания. Левая восторженно аплодирует Нагаеву. Раздаются возгласы: "Слава революционному казачеству!" Негодующие протесты справа: "Вы ответите за это!" Голос из ложи офицеров: "Германские марки". Несмотря на свою неизбежность в качестве последнего патриотического аргумента, эти слова производят впечатление разорвавшейся бомбы. В зале поднимается адский шум. Советские делегаты вскакивают с мест, угрожают кулаками офицерской ложе. Крики: "Провокаторы!.." Безумолчно дребезжит председательский звонок. "Кажется, еще момент -- и начнется свалка".

    После всего, что произошло, Керенский в заключительной речи заверял: "Я верю и даже знаю... достигнуто большое понимание друг друга, достигнуто большое уважение друг к другу..." Ни разу еще двойственность февральского режима не поднималась до такой отвратительной и бесцельной фальши. Не выдерживая сам этого тона, оратор в последних фразах неожиданно срывается на вопль отчаяния и угрозы. "Прерывающимся голосом, который от истерического крика падал до трагического шепота, Керенский грозил, -- по описанию Милюкова, -- воображаемому противнику, пытливо отыскивая его в зале воспаленным взглядом..." На самом деле Милюков знал лучше, чем кто бы то ни был, что противник вовсе не был воображаемым. "Сегодня, граждане земли русской, я не буду больше мечтать... Пусть сердце станет каменным... -- неистовствовал Керенский, -- пусть засохнут все те цветы и грезы о человеке (женский возглас сверху: "Не нужно!"), которые сегодня, с этой кафедры... топтали. Так сам затопчу. Не будет этого. (Женский голос сверху: "Не можете вы этого сделать, ваше сердце вам этого не позволит".) Я брошу далеко ключи от сердца, любящего людей, я буду думать только о государстве.

    В зале стояла оторопь, охватившая на этот раз обе его половины. Социальная символика Государственного совещания завершалась невыносимым монологом из мелодрамы. Женский голос, поднявшийся в защиту цветов сердца, прозвучал как крик о спасении, как S0S мирной, солнечной, бескровной февральской революции. Над Государственным совещанием опустился наконец театральный занавес.

俄国革命史（下卷）·托洛茨基


ЗАГОВОР КЕРЕНСКОГО

    Московское совещание ухудшило положение правительства, обнаружив, по правильному определению Милюкова, что "страна делится на два лагеря, между которыми не может быть примирения и соглашения по существу". Совещание подняло самочувствие буржуазии и обострило ее нетерпение. С другой стороны, оно дало новый толчок движению масс. Московская стачка открывает период ускоренной перегруппировки рабочих и солдат влево. Большевики растут отныне непреодолимо. Среди масс держатся лишь левые эсеры и отчасти левые меньшевики. Петроградская организация меньшевиков ознаменовала свой политический сдвиг исключением Церетели из списка кандидатов в городскую думу. 16 августа петроградская конференция эсеров потребовала, 22 голосами против одного, разгона союза офицеров при ставке и других решительных мер против контрреволюции. 18 августа Петроградский Совет, вопреки возражениям своего председателя Чхеидзе, поставил в порядок дня вопрос об отмене смертной казни. Перед голосованием резолюции Церетели вызывающе спрашивает: "Если вслед за вашим постановлением не последует отмены смертной казни, что же, вы вызовете на улицу толпу, чтобы требовать свержения правительства?.." -- "Да, -- кричат ему в ответ большевики, -- да, мы вызовем толпу и будем добиваться свержения правительства". -- "Вы теперь высоко подняли головы", -- говорит Церетели. Большевики поднимали голову вместе с массами. Соглашатели опускали голову, когда массы поднимали ее. Требование отмены смертной казни принимается всеми голосами, около 900, против 4. Эти четверо: Церетели, Чхеидзе, Дан, Либер! Через четыре дня после этого, на объединительном съезде меньшевиков и близких к ним групп, где по основным вопросам проходили резолюции Церетели при оппозиции Мартова, без прений принято было требование о немедленной отмене смертной казни; Церетели молчал, уже не в силах противостоять напору.

    В сгущавшуюся политическую атмосферу врезались события на фронте. 19 августа немцы прорвали линию русских войск у Икскюля, 21-го заняли Ригу. Исполнение предсказания Корнилова явилось, как это было условлено заранее, сигналом к политическому наступлению буржуазии. Печать удесятерила кампанию против "неработающих рабочих" и "невоюющих солдат". Революция оказывалась за все в ответе: она сдала Ригу, она готовится сдать Петроград. Травля армии, столь же бешеная, как и полтора-два месяца тому назад, не имела на этот раз и тени оправдания. В июне солдаты действительно отказывались наступать: они не хотели ворошить фронт, выбивать немцев из пассивности, возобновлять бои. Но под Ригой инициатива наступления принадлежала врагу, и солдаты настраивались по-иному. Как раз более распропагандированные части 12-й армии оказывались менее податливы чувствам паники.

    Командующий армией генерал Парский хвалился, и не совсем без основания, что отступление совершается "образцово" и не может быть даже сравниваемо с отступлениями из Галиции и Восточной Пруссии. Комиссар Войтинский доносил: "Порученные им задачи наши войска в районе прорыва выполняют беспрекословно и честно, но они не в состоянии долго выдержать натиск врага и медленно, шаг за шагом отступают, неся огромные потери. Считаю необходимым отметить высокую доблесть латышских стрелков, остатки которых, несмотря на полное изнеможение, были снова двинуты в бой..." Еще более приподнято звучало донесение председателя комитета армии меньшевика Кучина: "Настроение солдат удивительное. По свидетельству членов комитета и офицеров, стойкость такая, какой не было никогда раньше". Другой представитель той же армии докладывал через несколько дней на заседании Бюро Исполнительного комитета: "В глубине прорыва находилась только латышская бригада, состоящая почти сплошь из большевиков... Получив приказ идти вперед (бригада) с красными знаменами и оркестрами музыки пошла и сражалась чрезвычайно мужественно". В том же духе, хотя более сдержанно, писал позже Станкевич: "Мне, даже в штабе армии, где были лица, заведомо ищущие возможности свалить вину на солдат, не могли сообщить ни одного конкретного факта неисполнения не только боевого, но вообще какого бы то ни было приказа" Десантные команды моряков в моондзундской операции также обнаружили, как явствует из официальных документов, значительную стойкость.

    Для настроения войск, особенно латышских стрелков и балтийских моряков, далеко не безразличен был тот факт, что дело шло на этот раз непосредственно об обороне двух центров революции: Риги и Петрограда. Наиболее передовые части уже успели проникнуться той большевистской идеей, что "воткнуть штык в землю" не значит решить вопрос о войне; что борьба за мир неотделима от борьбы за власть, то есть от новой революции.

    Если даже отдельные комиссары, напуганные натиском генералов, и преувеличивали стойкость армии, то остается все же тот факт, что солдаты и матросы выполняли приказы и умирали. Большего они сделать не могли. Но обороны, по существу дела, все-таки не было. Как это ни невероятно, 12-я армия была полностью застигнута врасплох. Всего не хватало: людей, орудий, боевых припасов, противогазов. Служба связи оказалась поставлена из рук вон плохо. Атаки задерживались потому, что к русским винтовкам присылались патроны японского образца. Между тем дело шло не о случайном участке фронта. Значение потери Риги не было секретом для высшего командования. Как же объяснить исключительно жалкое состояние оборонительных сил и средств 12-й армии? "...Большевики, -- пишет Станкевич, -- уже стали распускать слухи о том, что город сдан немцам нарочно, так как начальство хотело избавиться от этого гнезда и рассадника большевизма. Эти слухи не могли не пользоваться доверием в армии, которая знала, что, в сущности, защиты и сопротивления не было". Действительно, уже в декабре 1916 года генералы Рузский и Брусилов жаловались на то, что Рига есть "несчастье Северного фронта", что это "распропагандированное гнездо", с которым нет возможности бороться иначе как путем расстрелов. Отдать рижских рабочих и солдат на выучку немецкой военной оккупации должно было составлять затаенную мечту многих генералов Северного фронта. Никто не думал, разумеется, что верховный главнокомандующий отдал приказ о сдаче Риги. Но все командиры читали речь Корнилова и интервью его начальника штаба Лукомского. Это вполне заменяло приказ. Главнокомандующий войсками Северного фронта генерал Клембовский принадлежал к тесной клике заговорщиков и, следовательно, ждал сдачи Риги как сигнала к спасительным действиям. И в более нормальных условиях русские генералы предпочитали сдавать и отступать. Сейчас, когда ответственность с них была снята ставкой заранее, а политический интерес толкал их на путь пораженчества, они не сделали даже попытки обороны. Присоединял ли тот или другой из генералов к пассивному саботажу обороны активное вредительство -- это вопрос второго порядка, по самой сути своей трудноразрешимый. Было бы, однако, наивно допустить, что генералы воздерживались от посильной помощи року во всех тех случаях, где их изменнические действия могли пройти для них безнаказанно.

    Американский журналист Джон Рид, умевший видеть и слышать и оставивший бессмертную книгу хроникерских записей о днях Октябрьской революции, свидетельствует, не обинуясь, что значительная часть имущих классов России предпочитала победу немцев торжеству революции и не стеснялась открыто говорить об этом. "Однажды мне пришлось, -- рассказывает Рид в числе других примеров, -- провести вечер в доме московского коммерсанта; за чайным столом сидело одиннадцать человек. Обществу был предложен вопрос, кого оно предпочитает: Вильгельма или большевиков? Десять против одного высказались за Вильгельма". Тот же американский писатель беседовал на Северном фронте с офицерами, которые "открыто предпочитали военный разгром сотрудничеству с солдатскими комитетами".

    Для политического обвинения, выдвинутого большевиками, и не ими одними, было совершенно достаточно того, что сдача Риги входила в план заговорщиков и занимала точное место в календаре заговора. Это совершенно ясно сквозило между слов московской речи Корнилова. Дальнейшие события осветили эту сторону дела до конца. Но мы имеем и прямое свидетельское показание, которому личность свидетеля сообщает непререкаемую для данного случая достоверность. Милюков в своей "Истории" рассказывает: "В Москве же Корнилов указал в своей речи тот момент, дальше которого он не хотел отлагать решительные шаги для "спасения страны от гибели и армии от развала". Этим моментом было предсказанное им падение Риги. Этот факт, по его мнению, должен был вызвать... прилив патриотического возбуждения... Как Корнилов лично мне говорил при свидании в Москве 13 августа, он этого случая пропускать не хотел, и момент открытого конфликта с правительством Керенского представлялся в его уме совершенно определившимся, вплоть до заранее намеченной даты 27 августа". Можно ли выразиться яснее? Для выполнения похода на Петроград Корнилову необходима была сдача Риги за несколько дней до назначенного заранее числа. Усилить рижские позиции, принять серьезные меры обороны значило бы нарушить план другой, неизмеримо более важной для Корнилова кампании. Если Париж стоит обедни, то власть стоит Риги.

    В течение недели, протекшей между сдачей Риги и восстанием Корнилова, ставка стала центральным резервуаром клеветы на армию. Информация русского штаба и русской печати находила немедленный отклик в печати Антанты. Русские патриотические газеты, в свою очередь, с восторгом воспроизводили издевательства и ругательства Times, Temps или Matin по адресу русской армии. Солдатский фронт содрогнулся от обиды, возмущения и отвращения. Комиссары и комитеты, сплошь соглашательские и патриотические, почувствовали себя задетыми за живое. С разных сторон пошли протесты. Особенно ярко было письмо Исполнительного комитета Румынского фронта. Одесского военного округа и Черноморского флота, так называемого Румчерода, который требовал от Центрального исполнительного комитета "перед всей Россией установить доблесть и беззаветную храбрость солдат Румынского фронта; прекратить в печати травлю солдат, которые ежедневно тысячами гибнут в ожесточенных боях, защищая революционную Россию". Под влиянием протестов снизу вышли из пассивности соглашательские верхи. "Кажется, нет той грязи, которой бы не бросили буржуазные газеты по адресу революционной армии", -- писали "Известия" о союзниках по блоку. Но ничто не действовало. Травля армии составляла необходимую часть того заговора, в центре которого стояла ставка.

    Немедленно по оставлении Риги Корнилов отдал по телеграфу приказ расстрелять для примера нескольких солдат на дороге на глазах у других. Комиссар Войтинский и генерал Парский донесли, что, по их мнению, такие меры совершенно не вызываются поведением солдат. Выведенный из себя Корнилов заявил на собрании находившихся в ставке представителей комитетов, что предаст суду Войтинского и Парского за то, что те не дают правильных отчетов о положении в армии, т. е., как поясняет Станкевич, "не взваливают вину на солдат". Для полноты картины нужно добавить, что в тот же день Корнилов приказал штабам армий сообщить списки офицеров-большевиков Главному комитету союза офицеров, т. е. контрреволюционной организации, которую возглавлял кадет Новосильцев и которая являлась важнейшим рычагом заговора. Таков был этот верховный главнокомандующий, "первый солдат революции!".

    Решившись приподнять краешек завесы, "Известия" писали: "Какая-то темная клика, необычайно близкая к высшим командным кругам, творит чудовищное провокационное дело..." Под именем "темной клики" речь велась о Корнилове и его штабе. Зарницы надвигавшейся гражданской войны освещали новым светом не только сегодняшний, но и вчерашний день. В порядке самообороны соглашатели начали разоблачать подозрительное поведение командного состава во время июньского наступления. В печать проникало все больше подробностей о злостно оклеветанных штабами дивизиях и полках. "Россия вправе требовать, -- писали "Известия", -- чтобы ей открыли всю правду о нашем июльском отступлении". Эти строки жадно читались солдатами, матросами, рабочими, особенно теми, которые в качестве мнимых виновников катастрофы на фронте продолжали заполнять тюрьмы. Через два дня "Известия" увидели себя вынужденными уже более откровенно заявить, что "ставка своими сообщениями ведет определенную политическую игру против Временного правительства и революционной демократии". Правительство изображалось в этих строках как невинная жертва замыслов ставки. Но, казалось бы, у правительства были все возможности осадить генералов. Если оно этого не делало, то потому, что не хотело.

    В упомянутом выше протесте против вероломной травли солдат Румчерод с особым негодованием указывал на то, что "сообщения из ставки... подчеркивая доблесть офицерства, как бы умышленно умаляют преданность солдат делу защиты революции". Протест Румчерода появился в печати 22 августа, а на следующий день был опубликован специальный приказ Керенского, посвященный возвеличению офицерства, которому "с первых дней революции пришлось переживать умаление своих прав" и незаслуженные оскорбления со стороны солдатской массы, "прикрывавшей свою трусость идейными лозунгами". В то время как его ближайшие помощники Станкевич, Войтинский и другие протестовали против травли солдат, Керенский демонстративно присоединился к травле, увенчав ее провокационным приказом военного министра и главы правительства. Впоследствии Керенский признавался, что уже в конце июля в его руках имелись "точные сведения" об офицерском заговоре, группировавшемся вокруг ставки. "Главный комитет союза офицеров, -- по словам Керенского, -- выделял из своей среды активных заговорщиков, его же члены были агентами конспирации на местах; они же давали и легальным выступлениям союза нужный им тон". Это совершенно правильно. Следует лишь прибавить, что "нужный тон" был тон клеветы на армию, комитеты и революцию, т. е. тот самый тон, которым проникнут приказ Керенского от 23 августа.

    Как объяснить эту загадку? Что Керенский не вел продуманной и последовательной политики, совершенно бесспорно. Но он должен был бы быть невменяемым, чтобы, зная об офицерском заговоре, подставлять голову под саблю заговорщиков и помогать им в то же время маскировать себя. Разгадка столь непостижимого на первый взгляд поведения Керенского на самом деле очень проста: он сам был в это время участником заговора против безвыходного режима Февральской революции.

    Когда настало время откровений, Керенский сам свидетельствовал, что из казачьих кругов, из среды офицерства и буржуазных политиков ему не раз предлагали личную диктатуру. "Но это попадало на бесплодную почву..." Позиция Керенского была, во всяком случае, такова, что вожди контрреволюции имели возможность, ничем не рискуя, обмениваться с ним мнениями о государственном перевороте. "Первые разговоры на тему о диктатуре в виде легкого зондирования почвы" начались, по словам Деникина, в начале июня, т. е. во время подготовки наступления на фронте. В этих разговорах участвовал нередко и Керенский, причем в таких случаях само собою разумелось, прежде всего для самого Керенского, что именно он будет стоять в центре диктатуры. Суханов метко говорит о Керенском: "Он был корниловцем -- только с условием, чтобы во главе корниловщины был он сам". В дни краха наступления Керенский наобещал Корнилову и другим генералам гораздо больше, чем мог выполнить. "При своих поездках на фронт, -- рассказывает генерал Лукомский, -- Керенский набирался храбрости и со своими спутниками неоднократно обсуждал вопросы о создании твердой власти, об образовании директории или о передаче власти диктатору". Сообразно со своим характером Керенский вносил в эти беседы элемент бесформенности, неряшливости, дилетантизма. Генералы, наоборот, тяготели к штабной законченности.

    Непринужденное участие Керенского в генеральских беседах как бы легализовало идею военной диктатуры, которой, из осторожности по отношению к еще незадушенной революции, придавали чаще всего имя директории. В какой мере тут играли роль исторические воспоминания о правительстве Франции после термидора, сказать трудно. Но помимо чисто словесной маскировки директория представляла для начала то неоспоримое удобство, что допускала соподчинение личных честолюбии. В директории должно было найтись место не только для Керенского и Корнилова, но и для Савинкова, даже для Филоненко: вообще для людей "железной воли", как выражались сами кандидаты в директора. Каждый из них лелеял про себя мысль от коллективной диктатуры перейти затем к единоличной.

    Для заговорщической сделки со ставкой Керенскому не нужно было, следовательно, совершать какой-либо крутой поворот: достаточно было развить и продолжить уже начатое. Он полагал при этом, что сможет придать генеральскому заговору надлежащее направление, обрушив его не только на большевиков, но, в известных пределах, и на головы своих союзников и надоедливых опекунов из среды соглашателей. Керенский маневрировал так, чтобы, не разоблачая заговорщиков до конца, попугать их как следует и включить в свой замысел. Он дошел при этом до самой грани, за которой глава правительства превращался уже в нелегального конспиратора. "Керенскому нужен был энергичный нажим на него справа, из капиталистических клик, союзных посольств и особенно из ставки, -- писал Троцкий в начале сентября, -- чтобы помочь ему окончательно развязать себе руки, Керенский хотел использовать генеральский мятеж для упрочения своей диктатуры".

    Переломным моментом явилось Государственное совещание. Увозя из Москвы наряду с иллюзией неограниченных возможностей унизительное чувство личного провала, Керенский решил наконец отбросить сомнения и показать им себя во весь рост. Кому "им"? Всем Прежде всего, большевикам, которые под пышную национальную инсценировку подвели мину всеобщей стачки. Этим самым осадить раз навсегда правых, всех этих Гучковых, Милюковых, которые не берут его всерьез, издеваются над его жестами, считают его власть тенью власти. Наконец, дать крепкую острастку "им", соглашательским гувернерам, вроде ненавистного Церетели, который поправлял и наставлял его, избранника нации, даже на Государственном совещании. Керенский твердо и окончательно решил показать всему миру, что он вовсе не "истерик", не "фигляр", не "балерина", как все откровеннее называли его гвардейские и казачьи офицеры, а железный человек, замкнувший наглухо сердце и забросивший ключ в море наперекор мольбам прекрасной незнакомки в ложе театра.

    Станкевич отмечает у Керенского в те дни "стремление сказать какое-то новое слово, соответствующее всей тревоге и смятению страны. Керенский... решил ввести в армии дисциплинарные взыскания. Вероятно, он готов был предложить правительству и другие решительные меры". Станкевич знал только ту часть намерений шефа, какую тот счел своевременным ему сообщить. На самом деле замыслы Керенского шли в это время уже гораздо дальше. Он решил одним ударом вырвать почву из-под ног Корнилова, выполнив его программу и тем привязав к себе буржуазию. Гучков не мог двинуть войска в наступление, он, Керенский, смог. Корнилов не может выполнить программу Корнилова. Он, Керенский, сможет. Московская стачка напомнила, правда, что на этом пути будут препятствия. Но июльские дни показали, что и с этим можно справиться. Нужно только на этот раз довести работу до конца, не позволяя друзьям слева хватать себя за локти. Прежде всего необходимо обновить полностью петроградский гарнизон: революционные полки заменить "здоровыми" частями, которые не оглядывались бы на советы. Об этом плане нет возможности договориться с Исполнительным комитетом, да и незачем: правительство признано независимым и под этим знаменем короновано в Москве. Правда, соглашатели понимают независимость формально, как средство умиротворения либералов. Но он, Керенский, формальное превратит в материальное: не напрасно же он говорил в Москве, что он не с правыми и не с левыми и что в этом его сила. Теперь он это покажет на деле!

    Линии Исполнительного комитета и Керенского в ближайшие после совещания дни продолжали расходиться: соглашатели испугались масс, Керенский -- имущих классов. Народные массы требовали отмены смертной казни на фронте. Корнилов, кадеты, посольства Антанты требовали введения ее в тылу.

    19 августа Корнилов телеграфировал министру-председателю: "Настойчиво заявляю о необходимости подчинения мне Петроградского округа". Ставка открыто протягивала руку к столице. 24 августа Исполнительный комитет набрался духу гласно потребовать, чтобы правительство положило конец "контрреволюционным приемам" и приступило "без промедления и со всей энергией" к осуществлению демократических преобразований. Это был новый язык. Керенскому приходилось выбирать между приспособлением к демократической платформе, которая при всей своей чахлости могла привести к разрыву с либералами и генералами, столкновению с советами. Керенский решил протянуть руку Корнилову, кадетам, Антанте. Открытой борьбы направо он хотел избежать во что бы то ни стало.

    Правда, 21 августа были подвергнуты домашнему аресту великие князья Михаил Александрович и Павел Александрович. Несколько других лиц были при этом взяты под стражу. Но все это было слишком несерьезно, и арестованных пришлось тут же освободить. "...Оказалось, -- говорил Керенский в своих позднейших показаниях по делу Корнилова, -- мы сознательно были направлены на ложный путь". Надо бы прибавить: при содействии самого Керенского. Было ведь совершенно очевидно, что для серьезных заговорщиков, т. е. для всей правой половины Московского совещания, дело шло вовсе не о восстановлении монархии, а об установлении диктатуры буржуазии над народом. В этом смысле Корнилов и все его единомышленники не без возмущения отбрасывали обвинения в "контрреволюционных", т. е. монархических, замыслах. Правда, где-то на задворках шушукались бывшие сановники, флигель-адъютанты, фрейлины, придворные черносотенцы, знахари, монахи, балерины. Но это была совсем ничтожная величина. Победа буржуазии могла прийти не иначе как в форме военной диктатуры. Вопрос о монархии мог бы возникнуть лишь на одном из дальнейших этапов, но опять-таки на базе буржуазной контрреволюции, а не распутинских фрейлин. Для данного периода реальностью была борьба буржуазии против народа под знаменем Корнилова. Ища с этим лагерем союза, Керенский тем охотнее готов был прикрыться от подозрительных левых фиктивным арестом великих князей. Механика была настолько ясна, что московская газета большевиков писала тогда же: "Арестовать пару безмозглых кукол из семейки Романовых и оставлять на свободе... военную клику из командиров во главе с Корниловым -- это значит обманывать народ..." Этим и ненавистны были большевики, что они все видели и обо всем говорили вслух.

    Вдохновителем и руководителем Керенского в эти критические дни становится Савинков, крупный искатель приключений, революционер спортивного типа, вынесший из школы индивидуального террора презрение к массе; человек даровитый и волевой, что не помешало ему, впрочем, в течение ряда лет быть орудием в руках знаменитого провокатора Азефа; скептик и циник, считавший себя вправе, и не без основания, глядеть на Керенского сверху вниз и, держа правую руку у козырька, почтительно водить его левой за нос. Керенскому Савинков импонировал как человек действия, Корнилову -- как доподлинный революционер с историческим именем. Милюков передает любопытный рассказ о первой встрече комиссара и генерала со слов самого Савинкова. "Генерал, -- говорил Савинков, -- я знаю, что, если сложатся обстоятельства, при которых вы должны будете меня расстрелять, вы меня расстреляете". Потом, выдержав паузу, он прибавил: "Но если условия сложатся так, что мне придется вас расстрелять, я это тоже сделаю". Савинков был причастен к литературе, знал Корнеля и Гюго, был склонен к высокому жанру. Корнилов собирался разделаться с революцией безотносительно к формулам псевдоклассицизма и романтизма. Но и генерал не был вовсе чужд чарам "сильного художественного стиля": слова бывшего террориста должны были приятно щекотать заложенное в бывшем черносотенце героическое начало.

    В одной из позднейших газетных статей, явно вдохновленной, а может быть, и написанной Савинковым, его собственные планы были разъяснены довольно прозрачно. "Еще в бытность комиссаром... -- говорила статья, -- Савинков пришел к убеждению, что Временное правительство не в силах вывести страну из тяжелого положения. Здесь должны были действовать другие силы. Однако вся работа в этом направлении могла производиться только под знаменем Временного правительства, в частности Керенского. Это была бы революционная диктатура, осуществляемая железной рукой. Такую руку Савинков увидел у... генерала Корнилова". Керенский -- как "революционное" прикрытие, Корнилов -- как железная рука. О роли третьего статья умалчивает. Но нет сомнения, что Савинков примирял главнокомандующего с премьером не без намерения вытеснить обоих. Одно время эта задняя мысль стала настолько выпирать наружу, что Керенский при протестах Корнилова как раз накануне совещания вынудил Савинкова подать в отставку. Однако, как и все вообще в этом кругу, отставка имела не окончательный характер. "17 августа выяснилось, -- показывал Филоненко, -- что Савинков и я сохраняем свои посты и что министром-председателем в принципе принята программа, изложенная в докладе, представленном генералом Корниловым, Савинковым и мной". Савинков, которому Керенский 17 августа "приказал заготовить законопроект о мероприятиях в тылу", создал для этой цели комиссию под председательством генерала Апушкина. Серьезно побаиваясь Савинкова, Керенский, однако, окончательно решил использовать его для своего великого плана и не только сохранил за ним военное министерство, но дал ему в придачу и морское. Это означало, по Милюкову, что для правительства "наступило время действовать, даже с риском вызвать на улицу большевиков". Савинков при этом "открыто говорил, что с двумя полками легко подавить большевистский мятеж и разогнать большевистские организации".

    И Керенский и Савинков отлично понимали, особенно после московского совещания, что программы Корнилова соглашательские советы ни в каком случае не примут. Петроградский Совет, только вчера потребовавший отмены смертной казни на фронте, с удвоенной силой восстанет завтра против перенесения смертной казни на тыл! Опасность состояла, следовательно, в том, что движение против замышленного Керенским переворота окажется возглавлено не большевиками, а советами. Но перед этим останавливаться не приходилось: дело ведь шло о спасении страны!

    "22 августа, -- пишет Керенский, -- Савинков поехал в Ставку, между прочим (!) для того, чтобы, по моему поручению, потребовать от генерала Корнилова откомандирования в распоряжение Правительства кавалерийского корпуса". Сам Савинков следующим образом определял это поручение, когда ему приходилось оправдываться пред общественным мнением: "Испросить у генерала Корнилова конный корпус для реального осуществления военного положения в Петрограде и для защиты Временного правительства от каких бы то ни было посягательств, в частности (!) от посягательств большевиков, выступление которых... по данным иностранной контрразведки, готовилось снова в связи с германским десантом и восстанием в Финляндии..." Фантастические данные контрразведки должны были попросту прикрыть тот факт, что само правительство, по выражению Милюкова, шло на "риск вызвать на улицу большевиков", т. е. готово было провоцировать восстание. А так как издание декретов о военной диктатуре было назначено на последние дни августа, то к этому же сроку Савинковым приурочивался и ожидаемый мятеж.

    25 августа закрыт был без всякого внешнего повода орган большевиков "Пролетарий". Выпущенный ему на смену "Рабочий" писал, что его предшественник "закрыт на другой день после того, как в связи с прорывом Рижского фронта он призывал рабочих и солдат к выдержке и спокойствию. Чья рука так заботливо не дает рабочим знать, что партия предостерегает их от провокации?". Этот вопрос бил в точку. Судьба большевистской печати находилась в руках Савинкова. Закрытие газеты давало два преимущества: раздражало массы и мешало партии ограждать их от провокации, шедшей на этот раз непосредственно с правительственных высот.

    По протокольным записям ставки, может быть слегка стилизованным, но в общем вполне отвечающим характеру обстановки и действующих лиц, Савинков заявил Корнилову: "Ваши требования, Лавр Георгиевич, будут удовлетворены в ближайшие дни. Но при этом правительство опасается, что в Петрограде могут возникнуть серьезные осложнения... Опубликование ваших требований... будет толчком для выступления большевиков... Неизвестно, как к новому закону отнесутся советы. Последние также могут оказаться против правительства... Поэтому прошу вас отдать распоряжение, чтобы третий конный корпус был к концу августа подтянут к Петрограду и был предоставлен в распоряжение Временного правительства. В случае, если кроме большевиков выступят и члены советов, нам придется действовать против них". Посланец Керенского прибавил, что действия должны быть самые решительные и беспощадные, на что Корнилов ответил, что он "иных действий и не понимает". Позже, когда приходилось оправдываться, Савинков прибавлял: "...если бы к моменту восстания большевиков советы были большевистскими..." Но это слишком грубая уловка: декреты, возвещавшие переворот Керенского, должны были последовать через три-четыре дня. Речь шла, таким образом, не о советах будущего, а о тех, которые существовали в конце августа.

    Чтобы не вышло недоразумений и чтобы не вызвать выступления большевиков "раньше времени", сговорились на такой последовательности действий: предварительно сосредоточить в Петрограде конный корпус, затем объявить столицу на военном положении и лишь после этого издать новые законы, которые должны будут вызвать восстание большевиков. В протоколе ставки этот план записан черным по белому: "Дабы Временное правительство точно знало, когда надо объявить петроградское военное губернаторство на военном положении и когда опубликовать новый закон, надо, чтобы генерал Корнилов точно протелеграфировал ему, Савинкову, о времени, когда корпус подойдет к Петрограду".

    Генералы-заговорщики поняли, по словам Станкевича, "что Савинков и Керенский... хотят совершить какой-то переворот при помощи ставки. Этого только и нужно было. Они торопливо соглашаются на все требования и условия". Преданный Керенскому Станкевич оговаривается, что в ставке "ошибочно соединяли" Керенского с Савинковым. Но как можно было их расчленить, раз Савинков явился с поручениями от Керенского, точно формулированными? Сам Керенский пишет: "25 августа Савинков возвращается из Ставки и докладывает мне, что войска в распоряжение Временного правительства будут высланы согласно условию". На 26-е вечером назначено принятие правительством того законопроекта о мерах в тылу, который должен был стать прологом к решающим действиям конного корпуса. Все подготовлено. Остается нажать кнопку.

    События, документы, показания участников, наконец, признания самого Керенского согласно свидетельствуют о том, что министр-председатель без ведома части собственного правительства, за спиною советов, которые доставили ему власть, тайно от партии, к которой он себя причислял, вступил в соглашение с генеральской верхушкой армии для радикального изменения государственного режима при помощи вооруженной силы. На языке уголовного законодательства этот образ действий имеет вполне определенное наименование, по крайней мере для тех случаев, когда предприятие не приводит к победе. Противоречие между "демократическим" характером политики Керенского и планом спасения страны при помощи сабли может казаться непримиримым только на поверхностный взгляд. На самом деле кавалерийский план полностью вытекал из соглашательской политики. При вскрытии этой закономерности можно в значительной мере отвлечься не только от личности Керенского, но и от особенностей национальной среды: дело идет об объективной логике соглашательства в условиях революции.

    Фридрих Эберт, народный уполномоченный Германии, соглашатель и демократ, не только действовал под руководством гогенцоллернских генералов за спиною собственной партии, но и оказался уже в начале декабря 1918 года прямым участником военного заговора, имевшего целью арест высшего советского органа и провозглашение самого Эберта президентом республики. Не случайно Керенский объявлял впоследствии Эберта идеалом государственного деятеля.

    Когда все замыслы и Керенского, и Савинкова, и Корнилова рухнули, Керенский, которому приходилось выполнять нелегкую работу заметания следов, показывал: "После московского совещания для меня было ясно, что ближайшая попытка удара будет справа, а не слева". Совершенно неоспоримо, что Керенский боялся ставки и того сочувствия, которым буржуазия окружала военных заговорщиков. Но в том-то и дело, что со ставкой Керенский считал нужным бороться не конным корпусом, а проведением программы Корнилова от своего имени. Двусмысленный сообщник премьера не просто выполнял деловое поручение, для которого достаточно было бы шифрованной телеграммы из Зимнего дворца в Могилев, -- нет, он являлся как посредник, чтобы примирить Корнилова с Керенским, т. е. согласовать их планы и тем обеспечить перевороту по возможности легальное русло. Керенский как бы говорил через Савинкова: "Действуйте, но в пределах моего замысла. Вы избегнете таким образом риска и получите почти все, чего хотите". Савинков намекал от себя: "Не выходите преждевременно за пределы планов Керенского". Таково было своеобразное уравнение с тремя неизвестными. Только в этой связи понятно обращение Керенского к ставке через Савинкова за конным корпусом. К заговорщикам обращался высокопоставленный сообщник, соблюдавший свою легальность и стремившийся подчинить себе самый заговор.

    В числе поручений, данных Савинкову, только одно выглядело как мера, действительно направленная против заговора справа: оно касалось Главного комитета офицеров, упразднения которого требовала петроградская конференция партии Керенского. Но замечательна самая формулировка поручения: "по возможности ликвидировать союз офицеров". Еще замечательнее то, что Савинков этой возможности не только не нашел, но и не искал. Вопрос попросту был похоронен как несвоевременный. Самое поручение давалось лишь для того, чтобы иметь на бумаге след как оправдание перед левыми: слова "по возможности" означали, что выполнения не требуется. Как бы для того, чтобы ярче подчеркнуть декоративный характер поручения, оно было поставлено на первом месте.

    Пытаясь хоть как-нибудь ослабить убийственный смысл того факта, что в ожидании удара справа он очищал столицу от революционных полков и обращался в то же время к Корнилову за "надежными" войсками, Керенский ссылался позже на три сакраментальных условия, которыми он обставлял вызов конного корпуса. Так, свое согласие на подчинение Корнилову Петроградского военного округа Керенский обусловил выделением из округа столицы с окрестностями, дабы правительство не оказалось целиком в руках ставки, ибо, как выражался Керенский в своем кругу, "мы тут были бы скушаны". Это условие показывает лишь, что, мечтая подчинить генералов своему собственному замыслу, Керенский не имел в своем распоряжении ничего, кроме бессильного крючкотворства. Нежеланию Керенского быть скушанным можно поверить без доказательств. Два других условия стояли на том же уровне: Корнилов должен был не включать в состав экспедиционного корпуса так называемую "дикую" дивизию, состоявшую из кавказских горцев, и не ставить генерала Крымова во главе корпуса. С точки зрения ограждения интересов демократии это поистине означало проглатывать верблюда и отцеживать комаров. Но зато с точки зрения маскировки удара по революции условия Керенского имели несравненно более серьезный смысл. Направить против петроградских рабочих кавказских горцев, не говорящих по-русски, было бы слишком неосторожно: на это не решался в свое время даже и царь! Неудобство назначения Крымова, о котором у Исполнительного комитета были достаточно определенные сведения, Савинков убедительно мотивировал в ставке интересами общего дела. "Было бы нежелательно, -- говорил он, -- в случае возмущения в Петрограде, чтобы это возмущение было подавлено именно генералом Крымовым. С его именем общественное мнение свяжет, быть может, те побуждения, которыми он не руководствуется..." Наконец, самый факт, что глава правительства, вызывая войсковой отряд в столицу, забегает вперед со странной просьбой не посылать "дикую" дивизию и не назначать Крымова, как нельзя ярче уличает Керенского в том, что он заранее знал не только общую схему заговора, но и состав намечавшейся карательной экспедиции и кандидатуры важнейших исполнителей.

    Как бы, однако, ни обстояло дело с этими второстепенными обстоятельствами, совершенно очевидно, что корниловский конный корпус никак не мог быть пригоден для защиты "демократии". Зато Керенский мог не сомневаться, что из всех частей армии этот корпус будет наиболее надежным орудием против революции. Правда, выгоднее было бы иметь в Петрограде отряд, преданный лично Керенскому, возвышающемуся над правыми и левыми. Однако, как покажет весь дальнейший ход событий, таких войск не существовало в природе. Для борьбы с революцией не было никого, кроме корниловцев; к ним Керенский и прибег.

    Военные мероприятия только дополняли политику. Общий курс Временного правительства в течение неполных двух недель, отделяющих московское совещание от восстания Корнилова, был бы, в сущности, сам по себе достаточен для доказательства того, что Керенский готовился не к борьбе с правыми, а к единому фронту с ними против народа. Игнорируя протесты Исполнительного комитета против его контрреволюционной политики, правительство делает 26 августа смелый шаг навстречу помещикам своим неожиданным постановлением о повышении вдвое цен на хлеб. Ненавистный характер этой меры, введенной к тому же по гласному требованию Родзянко, приближал ее к сознательной провокации по отношению к голодающим массам. Керенский явно пытался подкупить крайний правый фланг московского совещания крупной подачкой. "Я ваш!" -- говорил он союзу офицеров своим льстивым приказом, подписанным в тот самый день, когда Савинков отправлялся на переговоры в ставку. "Я ваш!" -- торопился крикнуть Керенский помещикам накануне кавалерийской расправы над тем, что оставалось еще от Февральской революции.

    Показания Керенского следственной комиссии, им же назначенной, имели недостойный характер. Выступая в качестве свидетеля, глава правительства чувствовал себя, в сущности, главным обвиняемым, к тому же пойманным с поличным. Многоопытные чиновники, прекрасно понимавшие механику событий, делали вид, будто всерьез верят объяснениям главы правительства. Но остальные смертные, в том числе и члены партии Керенского, открыто недоумевали, каким образом один и тот же корпус может быть пригоден и для совершения переворота, и для отражения его. Слишком уж неосмотрительно было со стороны "социалиста-революционера" вводить в столицу войско, предназначенное для ее удушения. Правда, и троянцы втащили некогда в стены собственного города вражеский отряд; но они не знали, по крайней мере, что заключалось во чреве деревянного коня. Да и то древний историк оспаривает версию поэта:

    по мнению Павзания, поверить Гомеру можно было бы лишь в том случае, если считать, что троянцы были "глупцами, лишенными и тени разума". Что сказал бы старик о показаниях Керенского?

俄国革命史（下卷）·托洛茨基


ВОССТАНИЕ КОРНИЛОВА

    Еще в начале августа Корнилов распорядился перевезти "дикую" дивизию и 3-й конный корпус с Юго-Западного фронта в район железнодорожного треугольника: Невель -- Новосокольники -- Великие Луки, представляющий удобную базу для наступления на Петроград, под видом резерва для обороны Риги. Тогда же главковерх приказал одну казачью дивизию сосредоточить в районе между Выборгом и Белоостровом: кулаку, занесенному над самой головой столицы -- от Белоострова до Петрограда только 30 километров! -- придана была видимость резерва для возможных операций в Финляндии. Таким образом, еще до московского совещания выдвинуты были для удара по Петрограду четыре конных дивизии, которые считались наиболее пригодными против большевиков. Относительно кавказской дивизии в окружении Корнилова попросту говорили: "Горцам все равно, кого резать". Стратегический план был прост. Три дивизии, направлявшиеся с юга, предполагалось по железным дорогам перевезти до Царского Села, Гатчины и Красного Села, чтобы оттуда "по получении сведений о беспорядках, начавшихся в Петрограде, и не позднее утра 1 сентября" двинуть походным порядком для занятия южной части столицы по левому берегу Невы. Дивизия, расположенная в Финляндии, должна была одновременно занять северную часть столицы.

    При посредстве союза офицеров Корнилов вступил в связь с петроградскими патриотическими обществами, которые располагали, по их собственным словам, двумя тысячами человек, отлично вооруженных, но нуждавшихся в опытных офицерах для руководства. Корнилов обещал дать командиров с фронта под видом отпускных. Для наблюдения за настроением петроградских рабочих и солдат и за деятельностью революционеров была образована тайная контрразведка, во главе которой стал полковник "дикой" дивизии Гейман. Дело велось в рамках военных уставов, заговор располагал аппаратом ставки.

    Московское совещание только укрепило Корнилова в его планах. Правда, Милюков, по собственному рассказу, рекомендовал повременить, ибо Керенский-де в провинции еще пользуется популярностью. Но такого рода совет не мог оказать влияния на зарвавшегося генерала: дело шло, в конце концов, не о Керенском, а о советах; к тому же Милюков не был человеком действия: штатский и, что еще хуже, профессор. Банкиры, промышленники, казацкие генералы торопили, митрополиты благословляли. Ординарец Завойко ручался за успех. Со всех сторон шли приветственные телеграммы. Союзная дипломатия принимала деятельное участие в мобилизации контрреволюционных сил. Сэр Бьюкенен держал в руках многие нити заговора. Военные представители союзников при ставке заверяли в своих лучших чувствах. "В особенности, -- свидетельствует Деникин, -- в трогательной форме делал это британский представитель". За посольствами стояли их правительства. Телеграммой 23 августа комиссар Временного правительства за границей Сватиков доносил из Парижа, что во время прощальных аудиенций министр иностранных дел Рибо "чрезвычайно жадно интересовался, кто из окружающих Керенского людей является твердым и энергичным человеком", а президент Пуанкаре много расспрашивал о... Корнилове". Все это ставке было известно. Корнилов не видел оснований откладывать и ждать. Около 20-го две конные дивизии были продвинуты дальше по направлению к Петрограду. В день падения Риги вызваны были в ставку по 4 офицера от полков армии, всего около 4000, "для изучения английских бомбометов". Более надежным сразу разъяснили, что дело идет о том, чтобы раз навсегда раздавить "большевистский Петроград". В этот же день из ставки приказано было срочно передать в конные дивизии по нескольку ящиков ручных гранат: они как нельзя лучше могли пригодиться для уличных боев. "Было условлено, -- пишет начальник штаба Лукомский, -- что все должно было быть подготовлено к 26 августа".

    При приближении к Петрограду корниловских войск внутренняя организация "должна в Петрограде выступить, занять Смольный институт и постараться арестовать большевистских главарей". Правда, в Смольном институте большевистские главари появлялись лишь на заседаниях; зато там постоянно пребывал Исполнительный комитет, который поставлял министров и продолжал числить Керенского товарищем председателя. Но в большом деле нет ни возможности, ни нужды соблюдать оттенки. Корнилов этим, во всяком случае, не занимался. "Пора, -- говорил он Лукомскому, -- немецких ставленников и шпионов во главе с Лениным повесить, а Совет рабочих и солдатских депутатов разогнать, да разогнать так, чтобы он нигде не собирался".

    Руководство операцией Корнилов твердо решил возложить на Крымова, который в своих кругах пользовался репутацией смелого и решительного генерала. "Крымов был тогда веселым, жизнерадостным, -- отзывается о нем Деникин, -- и с верою смотрел в будущее". В ставке с верой смотрели на Крымова. "Я убежден, -- говорил о нем Корнилов, -- что он не задумается в случае, если это понадобится, перевешать весь состав Совета рабочих и солдатских депутатов". Выбор "веселого, жизнерадостного" генерала был, следовательно, как нельзя более удачен.

    В разгаре этих работ, несколько отвлекавших от немецкого фронта, в ставку прибыл Савинков, чтобы уточнить старое соглашение, внеся в него второстепенные изменения. Для удара по общему врагу Савинков назвал ту самую дату, какую Корнилов давно уже наметил для действий против Керенского, -- полугодовщину революции. Несмотря на то что план переворота распался на два рукава, обе стороны стремились оперировать общими элементами плана: Корнилов -- для маскировки, Керенский -- для поддержания собственных иллюзий. Предложение Савинкова было ставке как нельзя более на руку:

    правительство само подставляло голову, Савинков собирался затянуть петлю. Генералы в ставке потирали руки. "Клюет!" -- говорили они, как счастливые рыболовы.

    Корнилов тем легче пошел на уступки, что они ему ничего не стоили. Какое значение имеет выделение петроградского гарнизона из подчинения ставке, раз в столицу вступят корниловские войска? Согласившись на два других условия, Корнилов тут же их нарушил: "дикая" дивизия была назначена в авангард, а Крымов был поставлен во главе всей операции. Корнилов не считал нужным отцеживать комаров.

    Основные вопросы своей тактики большевики обсуждали открыто: массовая партия и не может действовать иначе. Правительство и ставка не могли не знать, что большевики удерживают от выступлений, а не призывают к ним. Но как желание бывает отцом мысли, так политическая потребность становится матерью прогноза. Все правящие классы говорили о предстоящем восстании, потому что оно было им нужно до зарезу. Дату восстания то приближали, то отодвигали на несколько дней. В военном министерстве, т. е. у Савинкова, сообщала печать, к предстоящему выступлению относятся "весьма серьезно". "Речь" сообщала, что инициативу выступления берет на себя большевистская фракция Петербургского Совета. В качестве политика Милюков был в такой мере ангажирован в вопросе о мнимом восстании большевиков, что счел вопросом чести поддержать эту версию и в качестве историка. "В опубликованных позднее документах разведки, -- пишет он, -- именно к этому времени относятся новые ассигновки германских денег на "предприятия Троцкого". Вместе с русской разведкой ученый историк забывает, что Троцкий, которого немецкий штаб для удобства русских патриотов называл по имени, "именно к этому времени" -- с 23 июля по 4 сентября -- находился в тюрьме. То обстоятельство, что земная ось есть лишь воображаемая линия, не мешает, как известно, земле совершать свое круговращение. Так и план корниловской операции вращался вокруг воображаемого выступления большевиков, как вокруг своей оси. Этого могло вполне хватить на подготовительный период. Но для развязки нужно было все же кое-что более материальное.

    Один из руководящих военных заговорщиков, офицер Винберг, в интересных записках, вскрывающих закулисную сторону дела, полностью подтвердил указания большевиков на широкую работу военной провокации. Милюков оказался вынужден, под гнетом фактов и документов, признать, "что подозрения крайних левых кругов были правильны; агитация на заводах, несомненно, входила в число задач, исполнить которые должны были офицерские организации". Но и это не помогало: большевики, как жалуется тот же историк, решили "не подставляться"; массы не собирались выступать без большевиков. Однако и это препятствие было в плане учтено и, так сказать, заранее парализовано. "Республиканский центр", как назывался руководящий орган заговорщиков в Петрограде, решил попросту заменить большевиков;

    подделать революционное восстание было возложено на казацкого полковника Дутова. В январе 1918 года Дутов на вопрос своих политических друзей: "Что должно было случиться 28 августа 1917 года?" -- ответил дословно следующее: "Между 28 августа и 2 сентября под видом большевиков должен был выступить я". Все было предусмотрено. Недаром же над планом работали офицеры генерального штаба.

    Керенский, в свою очередь, после возвращения Савинкова из Могилева склонен был считать, что недоразумения устранены и что ставка полностью включилась в его план. "Были моменты, -- пишет Станкевич, -- когда все действующие лица верили в то, что они действуют не только в одном направлении, но одинаково рисуют себе и самый метод действия". Эти счастливые моменты длились недолго. В дело вмешалась случайность, которая, как все исторические случайности, открыла клапан необходимости. К Керенскому прибыл Львов, октябрист, член первого Временного правительства, тот самый, который, в качестве экспансивного обер-прокурора святейшего Синода, докладывал, что в этом учреждении заседают "идиоты и мерзавцы". На Львова судьба возложила обнаружить, что под видом единого плана имелось два плана, один из которых враждебно направлялся против другого.

    В качестве безработного, но словоохотливого политика Львов принимал участие в бесконечных разговорах о преобразовании власти и спасении страны то в ставке, то в Зимнем дворце. На этот раз он явился с предложением своего посредничества для преобразования кабинета на национальных началах, причем благожелательно пугал Керенского громами и молниями недовольной ставки. Обеспокоенный министр-председатель решил воспользоваться Львовым, чтобы проверить ставку, а заодно, по-видимому, и своего сообщника Савинкова. Керенский заявил о своем сочувствии курсу на диктатуру, что не было лицемерием, и поощрил Львова на дальнейшее посредничество, в чем была военная хитрость.

    Когда Львов снова прибыл в ставку, уже отягощенный полномочиями Керенского, генералы усмотрели в его миссии доказательство того, что правительство созрело для капитуляции. Вчера только Керенский, через Савинкова, обязался провести программу Корнилова под защитой казачьего корпуса; сегодня Керенский уже предлагал ставке перестраивать совместно власть. Надо нажать коленом, правильно решили генералы. Корнилов объяснил Львову, что так как предстоящее восстание большевиков имеет целью "низвержение власти Временного правительства, заключение мира с Германией и выдачу ей большевиками Балтийского флота", то не остается иного выхода, как "немедленная передача власти Временным-правительством в руки верховного главнокомандующего". Корнилов прибавил к этому: "...безразлично, кто бы таковым ни был". Но он вовсе не собирался уступать кому-либо свое место. Его несменяемость была заранее закреплена клятвой георгиевских кавалеров, союза офицеров и Совета казачьих войск. В интересах ограждения "безопасности" Керенского и Савинкова от большевиков Корнилов настойчиво просил их прибыть в ставку под его личную защиту. Ординарец Завойко недвусмысленно намекал Львову, в чем именно защита будет состоять.

    Вернувшись в Москву, Львов как "друг" пламенно уговаривал Керенского согласиться на предложение Корнилова "для спасения жизни членов Временного правительства, и главным образом его собственной". Керенский не мог не понять наконец, что политическая игра с диктатурой принимает серьезный оборот и может закончиться совсем неблагополучно. Решив действовать, он прежде всего вызвал Корнилова к аппарату, чтобы проверить: правильно ли Львов передал поручение? Вопросы Керенский ставил не только от своего имени, но и от имени Львова, хотя последний отсутствовал при разговоре. "Подобный прием, -- отмечает Мартынов, -- уместный для сыщика, был, конечно, неприличен для главы правительства". О своем приезде вместе с Савинковым в ставку на следующий день Керенский говорил как о решенном деле. Весь вообще диалог по проволоке кажется невероятным: демократический глава правительства и "республиканскии генерал сговариваются об уступке друг другу власти, точно дело идет о месте в спальном вагоне!

    Милюков совершенно прав, когда в требовании Корнилова передать ему власть видит лишь "продолжение все тех же давно начатых открыто разговоров о диктатуре, о реорганизации власти и т. д.". Но Милюков заходит слишком далеко, когда пытается на этом основании изобразить дело так, будто заговора ставки, в сущности, не было. Корнилов, несомненно, не мог бы предъявлять через Львова свои требования, если бы не состоял ранее в заговоре с Керенским. Но это не меняет того, что одним заговором, общим, Корнилов прикрывал другой, свой собственный. В то время как Керенский и Савинков собирались тряхнуть большевиками, отчасти -- советами, Корнилов намеревался тряхнуть также и Временным правительством. Именно этого Керенский не хотел.

    26-го вечером ставка в течение нескольких часов действительно могла думать, что правительство капитулирует без боя. Но это означало не то, что заговора не было, а лишь то, что он казался близким к торжеству. Победоносный заговор всегда находит средства легализовать себя. "Я видел генерала Корнилова после этого разговора", -- свидетельствует князь Трубецкой, дипломат, представлявший при ставке министерство иностранных дел. -- Вздох облегчения вырвался из его груди, и на мой вопрос: "Значит, правительство идет вам навстречу во всем?" -- он ответил: "Да". Корнилов ошибался. Как раз с этого момента правительство в лице Керенского переставало идти ему навстречу.

    Значит, у ставки свои планы? Значит, речь идет не вообще о диктатуре, а о диктатуре Корнилова? Ему, Керенскому, как бы в насмешку, предлагают пост министра юстиции? Корнилов, действительно, имел неосторожность намекнуть на это Львову. Смешивая себя с революцией, Керенский кричал министру финансов Некрасову: "Я революции им не отдам". Бескорыстный друг Львов был тут же арестован и провел бессонную ночь в Зимнем дворце с двумя часовыми в ногах, слушая со скрежетом зубовным, как "за стеной, в соседней комнате Александра III, торжествующий Керенский, довольный успешным ходом своего дела, распевал без конца рулады из опер". В эти часы Керенский испытывал чрезвычайный прилив энергии.

    Петроград в те дни жил в двойной тревоге. Политическое напряжение, намеренно преувеличиваемое прессой, таило в себе взрыв. Падение Риги приблизило фронт. Вопрос об эвакуации столицы, поставленный событиями войны еще задолго до падения монархии, приобрел теперь новую остроту. Состоятельные люди покидали город. Бегство буржуазии питалось гораздо больше страхом перед новым восстанием, чем перед нашествием неприятеля. 26 августа Центральный Комитет большевистской партии снова повторял: "Темными личностями... ведется провокационная агитация якобы от имени нашей партии". Руководящие органы Петроградского Совета, профессиональных союзов и фабрично-заводских комитетов объявляли в тот же день: ни одна рабочая организация, ни одна политическая партия не призывают ни к каким демонстрациям. Слухи о предстоящем назавтра свержении правительства не затихали тем не менее ни на час. "В правительственных кругах, -- сообщала печать, -- указывают на единодушно принятое решение относительно того, чтобы все попытки выступления были подавлены". Приняты даже меры к тому, чтобы вызвать выступление прежде, чем подавить его.

    В утренних газетах 27-го не только не сообщалось еще ничего о мятежных замыслах ставки, но, наоборот, интервью Савинкова заверяло, что "генерал Корнилов пользуется абсолютным доверием Временного правительства". День полугодовщины вообще складывался на редкость спокойно. Рабочие и солдаты избегали всего, что походило бы на демонстрацию. Буржуазия, боясь беспорядков, сидела по домам. Улицы стояли пустынными. Могилы февральских жертв на Марсовом поле казались забытыми.

    В утро долгожданного дня, который должен был принести спасение страны, верховный главнокомандующий получил от министра-председателя телеграфное приказание: сдать должность начальнику штаба и самому немедленно ехать в Петроград. Дело сразу получало совершенно непредвиденный оборот. Генерал понял, по его словам, что "тут ведется двойная игра". С большим правом он мог бы сказать, что его собственная двойная игра раскрыта. Корнилов решил не уступать. Увещания Савинкова по прямому проводу не помогли. "Вынужденный выступить открыто, -- с таким манифестом обратился главковерх к народу, -- я, генерал Корнилов, заявляю, что Временное правительство, под давлением большевистского большинства советов, действует в полном согласии с планами германского генерального штаба: одновременно с предстоящей высадкой вражеских сил на рижском побережье убивает армию и потрясает страну внутри". Не желая сдавать власть предателям, он, Корнилов, "предпочитает умереть на поле чести и брани". Об авторе этого манифеста Милюков писал позже с оттенком восхищения: "Решительный, не признающий никаких юридических тонкостей и прямо идущий к цели, которую раз признал правильной". Главнокомандующий, снимающий с фронта войска для свержения собственного правительства, действительно, не может быть обвинен в пристрастии к "юридическим тонкостям".

    Корнилова Керенский сместил единолично. Временного правительства в это время уже не существовало:

    вечером 26-го господа министры подали в отставку, которая, по счастливому стечению обстоятельств, отвечала желаниям всех сторон. Еще за несколько дней до разрыва ставки с правительством генерал Лукомский передал Львову через Аладьина: "Недурно бы предупредить кадетов, чтобы к 27 августа они вышли все из Временного правительства, чтобы поставить этим правительство в затруднительное положение и самим избегнуть неприятностей". Кадеты не преминули принять к сведению эту рекомендацию. С другой стороны, сам Керенский заявил правительству, что считает возможным бороться с мятежом Корнилова "лишь при условии предоставления ему единолично всей полноты власти". Остальные министры как бы только и ждали столь счастливого повода для подачи в очередную отставку. Так коалиция получила еще одну проверку. "Министры из партии к . д., -- пишет Милюков, -- заявили, что они в данный момент уходят в отставку, не предрешая вопроса о своем будущем участии во Временном правительстве". Верные своей традиции кадеты хотели переждать в стороне дни борьбы, чтобы принять решение в зависимости от ее исхода. Они не сомневались, что соглашатели сохранят для них в неприкосновенности их места. Сняв с себя ответственность, кадеты вместе со всеми другими отставными министрами принимали затем участие в ряде совещаний правительства, которые носили "частный характер". Два лагеря, готовившиеся к гражданской войне, группировались в "частном" порядке вокруг главы правительства, наделенного всеми возможными полномочиями, но не действительной властью.

    На полученной в ставке телеграмме Керенского "Все эшелоны, следующие на Петроград и в его район, задерживать и направлять в пункты прежних последних стоянок" Корнилов надписал: "Приказания этого не исполнять, двигать войска к Петрограду". Дело вооруженного мятежа становилось, таким образом, прочно на рельсы. Это надо понимать буквально: три кавалерийских дивизии железнодорожными эшелонами двигались на столицу.

    Приказ Керенского по войскам Петрограда гласил: "Генерал Корнилов, заявлявший о своем патриотизме и верности народу... взял полки с фронта и... отправил против Петрограда". Керенский благоразумно умолчал, что полки с фронта сняты были не только с его ведома, но и по прямому его требованию для расправы над тем самым гарнизоном, перед которым он теперь обличал вероломство Корнилова. Мятежный главковерх, разумеется, не полез за словом в карман. "...Изменники не среди нас, -- говорилось в его телеграмме, -- а там, в Петрограде, где за немецкие деньги, при преступном попустительстве власти, продавалась и продается Россия". Так клевета, выдвинутая против большевиков, пролагала себе все новые и новые пути.

    То приподнятое ночное настроение, в каком председатель Совета отставных министров пел арии из опер, быстро прошло. Борьба с Корниловым, какой бы оборот она ни приняла, угрожала тягчайшими последствиями. "В первую же ночь восстания Ставки, -- пишет Керенский, -- в советских, солдатских и рабочих кругах Петербурга стала упорно распространяться молва о прикосновенности Савинкова к движению генерала Корнилова". Молва называла Керенского немедленно вслед за Савинковым, и молва не ошибалась. Впереди приходилось опасаться опаснейших разоблачений.

    "Поздно ночью на 26 августа, -- рассказывает Керенский, -- ко мне в кабинет вошел очень взволнованный управляющий военным министерством. "Господин министр, -- обратился ко мне, вытягиваясь во фронт, Савинков, -- прошу вас немедленно арестовать меня как соучастника генерала Корнилова. Если же вы доверяете мне, то прошу предоставить мне возможность делом доказать народу, что я ничего общего с восставшими не имею..." В ответ на это заявление, -- продолжает Керенский, -- я тут же назначил Савинкова временным генерал-губернатором Петербурга, предоставив ему широкие полномочия для защиты Петербурга от войск генерала Корнилова". Мало того: по просьбе Савинкова Керенский назначил Филоненко в помощь ему. Дело восстания, как и дело подавления его, замыкалось, таким образом, в кругу "директории".

    Столь поспешное назначение Савинкова генерал-губернатором диктовалось Керенскому борьбой за политическое самосохранение: если бы Керенский выдал Савинкова советам, Савинков выдал бы немедленно Керенского. Наоборот, получив от Керенского, не без вымогательства, возможность легализовать себя показным участием в действиях против Корнилова, Савинков должен был сделать все возможное для обеления Керенского. "Генерал-губернатор" нужен был не столько для борьбы против контрреволюции, сколько для сокрытия следов заговора. Дружная работа сообщников в этом направлении началась немедленно.

    "В 4 часа утра 28 августа, -- свидетельствует Савинков, -- я вернулся в Зимний дворец по вызову Керенского и нашел там генерала Алексеева и Терещенко. Мы все четверо были согласны, что ультиматум Львова не более как недоразумение". Посредническая роль в этом предрассветном совещании принадлежала новому генерал-губернатору. Направлял из-за кулис Милюков: в течение дня он открыто выступил на сцену. Алексеев, хоть и называл Корнилова бараньей головой, принадлежал к одному с ним лагерю. Заговорщики и их секунданты сделали последнюю попытку объявить все происшедшее "недоразумением", т. е. сообща обмануть общественное мнение, дабы спасти, что можно, из общего плана. "Дикая" дивизия, генерал Крымов, казачьи эшелоны, отказ Корнилова сдать должность, поход на столицу -- все это не более как подробности "недоразумения"! Испуганный зловещим переплетом обстоятельств, Керенский уже не кричал: "Я революции им не отдам!" Немедленно после соглашения с Алексеевым он вошел в комнату журналистов в Зимнем дворце и обратился к ним с требованием снять во всех газетах его воззвание, объявлявшее Корнилова изменником. Когда из ответов журналистов выяснилось, что задача эта технически невыполнима, Керенский воскликнул: "Очень жаль!" Этот мелкий эпизод, запечатленный в газетных выпусках следующего дня, с несравненной яркостью освещает фигуру запутавшегося вконец суперарбитра нации. Керенский так совершенно воплощал в себе и демократию и буржуазию, что теперь он оказался одновременно высшим носителем государственной власти и преступным заговорщиком против нее.

    К утру 28-го разрыв между правительством и главнокомандующим стал совершившимся фактом пред лицом всей страны. В дело немедленно вмешалась биржа. Если московскую речь Корнилова, грозившую сдачей Риги, она отметила понижением русских бумаг, то на известие об открытом восстании генералов она реагировала повышением всех ценностей. Своей уничижительной котировкой февральского режима биржа дала безупречное выражение настроениям и надеждам имущих классов, которые не сомневались в победе Корнилова.

    Начальник штаба Лукомский, которому Керенский накануне приказал взять на себя временно командование, ответил: "Не считаю возможным принимать должность от генерала Корнилова, ибо за этим последует взрыв в армии, который погубит Россию". За вычетом кавказского главнокомандующего, не без запоздания заявившего о своей верности Временному правительству, остальные главнокомандующие в разных тонах поддержали требования Корнилова. Вдохновляемый кадетами Главный комитет союза офицеров разослал во все штабы армии и флота телеграмму: "Временное правительство, уже неоднократно доказавшее нам свою государственную немощь, ныне обесчестило свое имя провокацией и не может дольше оставаться во главе России..." Почетным председателем союза офицеров состоял тот же Лукомский! Генералу Краснову, назначенному командующим 3-го конного корпуса, в ставке заявили: "Никто Керенского защищать не будет. Это только прогулка. Все подготовлено".

    Об оптимистических расчетах руководителей и вдохновителей заговора дает неплохое представление шифрованная телеграмма уже известного нам князя Трубецкого министру иностранных дел. "Трезво оценивая положение, -- пишет он, -- приходится признать, что весь командный состав, подавляющее большинство офицерского состава и лучшие строевые части армии пойдут за Корниловым. На его стороне станут в тылу все казачество, большинство военных училищ, а также лучшие строевые части. К физической силе следует присоединить... моральное сочувствие всех несоциалистических слоев населения, а в низах... равнодушие, которое подчинится всякому удару хлыста. Нет сомнения, что громадное количество мартовских социалистов не замедлит перейти на сторону" Корнилова в случае его победы. Трубецкой отражал не только надежды ставки, но и настроения союзных миссий. В корниловском отряде, двигавшемся на завоевание Петрограда, находились английские броневики с английской прислугой; и это, надо думать, была наиболее надежная часть. Глава английской военной миссии в России генерал Нокс упрекал американского полковника Робинса в том, что последний не поддерживает Корнилова. "Я не заинтересован в правительстве Керенского, -- говорил британский генерал, -- оно слишком слабо; необходима военная диктатура, необходимы казаки, этот народ нуждается в кнуте! Диктатура -- это как раз то, что нужно".

    Все эти голоса с разных сторон доходили до Зимнего дворца и потрясающе действовали на его обитателей. Успех Корнилова казался неотвратимым. Министр Некрасов сообщил своим друзьям, что дело окончательно проиграно и остается только честно умереть. "Некоторые видные вожди Совета, -- утверждает Милюков, -- предчувствуя свою участь в случае победы Корнилова, спешили уже приготовить себе заграничные паспорта".

    Из часа в час приходили сведения, одно другого грознее, о приближении корниловских войск. Буржуазная пресса с жадностью подхватывала их, раздувала, нагромождала, создавая атмосферу паники. В 12 1/2 часа дня 28 августа: "Отряд, присланный генералом Корниловым, сосредоточился вблизи Луги". В 2 1/2 часа пополудни: "Через станцию Оредеж проследовало девять новых поездов с войсками Корнилова. В головном поезде находится железнодорожный батальон". В 3 часа пополудни: "Лужский гарнизон сдался войскам генерала Корнилова и выдал все оружие. Станция и все правительственные здания Луги заняты войсками Корнилова". В 6 часов вечера: "Два эшелона корниловских войск прорвались из Нарвы и находятся в полуверсте от Гатчины. Два других эшелона на пути к Гатчине". В 2 часа ночи на 29 августа: "У станции Антропшино (33 километра от Петрограда) начался бой между правительственными и корниловскими войсками. С обеих сторон есть убитые и раненые". Ночью же пришла весть о том, что Каледин угрожает отрезать Петроград и Москву от хлебородного юга России.

    Ставка, главнокомандующие фронтами, британская миссия, офицерство, эшелоны, железнодорожные батальоны, казачество, Каледин -- все это воспринимается в малахитовом зале Зимнего дворца как трубные звуки страшного суда.

    С неизбежными смягчениями это признает сам Керенский. "День 28 августа был как раз временем наибольших колебаний, -- пишет он, -- наибольших сомнений в силе противников Корнилова, наибольшей нервности в среде самой демократии". Нетрудно представить себе, что скрывается за этими словами. Глава правительства терзался размышлениями не только о том, какой из двух лагерей сильнее, но и о том, какой из них для него лично страшнее. "Мы не с вами, справа, и не с вами, слева" -- такие слова казались эффектными со сцены московского театра. В переводе на язык готовой вспыхнуть гражданской войны они означали, что кружок Керенского может оказаться ненужен ни правым, ни левым. "Все мы, -- пишет Станкевич, -- были словно оглушены отчаянием, что совершилась драма, разрушающая все. О степени оглушения можно судить по тому, что даже после всенародного разрыва ставки и правительства делались попытки найти какое-то примирение..."

    "Мысль о посредничестве... в этой обстановке рождалась сама собой", -- говорит Милюков, который предпочитал действовать в качестве третьего. Вечером 28-го он явился в Зимний дворец, чтобы "посоветовать Керенскому отказаться от строго формальной точки зрения нарушенного закона". Либеральный вождь, который понимал, что надо уметь отличать ядро ореха от скорлупы его, был в то же время наиболее подходящим лицом на амплуа лояльного посредника. 13 августа Милюков узнал непосредственно от Корнилова, что восстание назначено им на 27-е. На следующий день, 14-го, Милюков потребовал в своей речи на совещании, чтобы "немедленное принятие мер, указанных верховным главнокомандующим, не служило предметом подозрений, словесных угроз или даже увольнений". До 27-го Корнилов должен был оставаться вне подозрений! В то же время Милюков обещал Керенскому свою поддержку "добровольно и без споров". Вот когда уместно вспомнить о висельной петле, которая тоже поддерживает "без споров".

    Со своей стороны Керенский признает, что явившийся с предложением посредничества Милюков "избрал очень удобную минуту, чтобы доказывать мне, что реальная сила на стороне Корнилова". Беседа закончилась настолько благополучно, что по окончании ее Милюков указал своим политическим друзьям на генерала Алексеева как на такого заместителя Керенского, против которого Корнилов возражать не будет. Алексеев великодушно дал свое согласие.

    За Милюковым шел тот, который больше его. Поздно вечером британский посол Бьюкенен вручил министру иностранных дел декларацию, в которой представители союзных держав единодушно предлагали свои добрые услуги "в интересах гуманности и желания устранить непоправимое бедствие". Официальное посредничество между правительством и мятежным генералом было не чем иным, как поддержкой и страховкой мятежа. В ответ Терещенко выражал от имени Временного правительства "крайнее удивление" по поводу восстания Корнилова, большая часть программы которого была правительством принята.

    В состоянии одиночества и прострации Керенский не нашел ничего лучшего, как устроить еще одно бесконечное совещание со своими отставными министрами. Как раз во время этого бескорыстного препровождения времени получены были особенно тревожные сведения относительно продвижения неприятельских эшелонов. Некрасов полагал, что "через несколько часов корниловские войска, вероятно, уже будут в Петрограде"... Бывшие министры начали гадать, "как надлежало бы построить в таких обстоятельствах правительственную власть". Идея директории снова всплыла на поверхность. Была встречена сочувствием и правой и левой части мысль О включении в состав "директории" генерала Алексеева. Кадет Кокошкин считал, что Алексеев должен быть поставлен во главе правительства. По некоторым показаниям, предложение об уступке власти кому-либо другому сделано было самим Керенским, с прямой ссылкой на его беседу с Милюковым. Никто не возражал. Кандидатура Алексеева примиряла всех. План Милюкова казался совсем-совсем близким к осуществлению. Но тут, как и полагается в момент наивысшего напряжения, раздался драматический стук в дверь: в соседней комнате ждала депутация от Комитета по борьбе с контрреволюцией. Она пришла вовремя: одним из опаснейших гнезд контрреволюции являлось жалкое, трусливое и вероломное совещание корниловцев, посредников и капитулянтов в зале Зимнего дворца.

    Новый советский орган был создан на объединенном заседании обоих исполнительных комитетов, рабоче-солдатского и крестьянского, вечером 27-го и состоял из специально делегированных представительств от трех советских партий, от обоих исполнительных комитетов, центра профессиональных союзов и Петроградского Совета. Созданием боевого Комитета ad hoc (лат. -- для определенного случая. -- Ред.) признавалось, в сущности, что руководящие советские учреждения сами себя чувствуют одряхлевшими и для революционных задач нуждаются в прилитии свежей крови.

    Вынужденные искать поддержки масс против генерала, соглашатели спешили выдвинуть левое плечо вперед. Сразу забытыми оказались речи о том, что все принципиальные вопросы должны быть отложены до Учредительного собрания. Меньшевики заявили, что будут добиваться от правительства немедленного провозглашения демократической республики, роспуска Государственной думы и проведения в жизнь аграрных реформ -- такова причина того, что имя республики впервые появилось в заявлении правительства по поводу измены верховного главнокомандующего.

    По вопросу о власти исполнительные комитеты признали необходимым оставить пока правительство в прежнем его виде, заменив ушедших кадетов демократическими элементами; для окончательного же решения вопроса созвать в ближайшем будущем съезд всех организаций, объединившихся в Москве на платформе Чхеидзе. После ночных переговоров выяснилось, однако, что Керенский решительно отбивается от демократического контроля над правительством. Чувствуя, как почва сползает под ним справа и слева, он изо всех сил держится за форму "директории", в которой отложились для него еще не остывшие мечты о сильной власти. После новых томительных и бесплодных прений в Смольном решено еще раз обратиться к единственному и незаменимому Керенскому с просьбой согласиться на первоначальный проект исполнительных комитетов. В 7 1/2 часа утра Церетели возвращается с сообщением, что Керенский на уступки не идет, требует "безоговорочной поддержки", но соглашается направить "все силы государства" на борьбу с контрреволюцией. Изможденные ночным бдением исполнительные комитеты сдаются наконец перед пустой, как свищ, идеей "директории".

    Данное Керенским торжественное обещание бросить "силы государства" на борьбу с Корниловым не помешало ему, как мы уже знаем, вести с Милюковым, Алексеевым и отставными министрами переговоры о мирной капитуляции перед ставкой, прерванные ночным стуком в дверь. Через несколько дней меньшевик Богданов, один из деятелей Комитета обороны, в осторожных, но недвусмысленных словах докладывал Петроградскому Совету о вероломстве Керенского. "Когда Временное правительство заколебалось и не было ясно, чем кончится корниловская авантюра, появились посредники, вроде Милюкова и генерала Алексеева..." Комитет обороны вмешался и "со всей энергией" потребовал открытой борьбы. "Под нашим влиянием, -- продолжал Богданов, -- правительство прекратило все переговоры и отказалось от всяких предложений Корнилова..."

    После того как глава правительства, вчерашний заговорщик против левого лагеря, оказался его политическим пленником, кадетские министры, подавшие 26-го в отставку лишь в порядке предварительного раздумья, заявили, что окончательно выходят из правительства, не желая нести ответственность за действия Керенского по подавлению столь патриотического, столь лояльного, столь спасительного мятежа. Отставные министры, советники, друзья один за другим покидали Зимний дворец. Это был, по словам самого Керенского, "массовый исход из места, заведомо обреченного на погибель". Была одна такая ночь, с 28-го на 29-е, когда Керенский, "почти в единственном числе прогуливался" в Зимнем дворце. Бравурные арии не шли больше на ум. "Ответственность лежала на мне в эти мучительно тянувшиеся дни поистине нечеловеческая". Это была главным образом ответственность за судьбу самого Керенского: все остальное уже совершалось помимо него.

俄国革命史（下卷）·托洛茨基


БУРЖУАЗИЯ МЕРЯЕТСЯ СИЛАМИ С ДЕМОКРАТИЕЙ

    28 августа, когда Зимний дворец трепала лихорадка страха, командир "дикой" дивизии князь Багратион докладывал по телеграфу Корнилову, что "туземцы исполнят долг перед родиной и по приказу своего верховного героя... прольют последнюю кровь". Уже через несколько часов движение дивизии приостановилось, а 31 августа особая депутация, во главе с тем же Багратионом, заверяла Керенского, что дивизия вполне подчиняется Временному правительству. Все это произошло не только без боя, но без единого выстрела. Дело не дошло не только до последней, но и до первой капли крови. Солдаты Корнилова не сделали и попытки пустить в ход оружие, чтобы проложить себе дорогу к Петрограду. Командиры не посмели им это приказать. Правительственным войскам нигде не пришлось прибегать к силе, чтобы остановить напор корниловских отрядов. Заговор разложился, рассыпался, испарился.

    Чтобы объяснить это, достаточно ближе присмотреться к силам, вступившим в борьбу. Прежде всего мы вынуждены будем установить -- и это открытие не будет для нас неожиданным, -- что штаб заговорщиков был все тем же царским штабом, канцелярией людей без головы, не способных заранее обдумать в затеянной ими большой игре два-три хода подряд. Несмотря на то что Корнилов за несколько недель вперед назначил день переворота, ничто не было предусмотрено и как следует рассчитано. Чисто военная подготовка восстания была произведена неумело, неряшливо, легкомысленно. Сложные перемены в организации и командном составе предприняты были перед самым выступлением, уже на ходу. "Дикая" дивизия, которая должна была нанести революции первый удар, насчитывала всего 1350 бойцов, причем для них не хватало 600 винтовок, 1000 пик и 500 шашек. За пять дней до открытия боевых действий Корнилов издал приказ о переформировании дивизии в корпус. Такого рода мера, осуждаемая школьными учебниками, была, очевидно, сочтена необходимой, чтобы увлечь офицеров повышенным содержанием. "Телеграмма о том, что недостающее оружие будет отпущено в Пскове, -- пишет Мартынов, -- была получена Багратионом только 31 августа, после окончательного провала всего предприятия".

    Командировкой инструкторов с фронта в Петроград ставка тоже занялась лишь в самую последнюю минуту. Принимавшие поручение офицеры широко снабжались деньгами и отдельными вагонами. Но патриотические герои не так уж спешили, надо думать, спасать отечество. Через два дня железнодорожное сообщение между ставкой и столицей оказалось прервано, и большинство командированных вообще не попало к месту предполагаемых подвигов.

    В столице была, однако, своя организация корниловцев, насчитывавшая до двух тысяч членов. Заговорщики были разбиты группами по специальным заданиям: захват броневых автомобилей, аресты и убийства наиболее видных членов Совета, арест Временного правительства, овладение важнейшими учреждениями. По словам уже известного нам Винберга, председателя союза воинского долга, "к приходу войск Крымова главные силы революции должны были уже быть сломленными, уничтоженными или обезвреженными, так что Крымову оставалось бы дело водворения порядка в городе". Правда, в Могилеве эту программу действий считали преувеличенной и главную задачу возлагали на Крымова. Но и ставка ждала от отрядов республиканского центра очень серьезной помощи. Между тем петроградские заговорщики решительно ничем себя не проявили, не подали голоса, не пошевелили пальцем, как если бы их вовсе не было на свете. Винберг объясняет эту загадку довольно просто. Оказывается, что заведовавший контрразведкой полковник Гейман самое решительное время провел в загородном ресторане, а полковник Сидорин, объединявший по непосредственному поручению Корнилова деятельность всех патриотических обществ столицы, и полковник Дюсиметьер, руководивший военным отделом, "исчезли бесследно, и нигде их нельзя было найти". Казачий полковник Дутов, который должен был выступить "под видом большевиков", жаловался впоследствии: "Я бегал... звать выйти на улицу, да за мной никто не пошел". Предназначенные на организацию денежные суммы были, по словам Винберга, крупными участниками присвоены и прокучены. Полковник Сидорин, по утверждению Деникина, "скрылся в Финляндию, захватив с собою последние остатки денег организации, что-то около полутораста тысяч рублей". Львов, которого мы оставили арестованным в Зимнем дворце, передавал впоследствии об одном из закулисных жертвователей, который должен был вручить офицерам значительную сумму, но, приехав в назначенное место, застал заговорщиков в таком состоянии опьянения, что передать деньги не решился. Сам Винберг считает, что, если бы не эти поистине досадные "случайности", замысел мог бы вполне увенчаться успехом. Но остается вопрос: почему вокруг патриотического предприятия оказались сгруппированы преимущественно пропойцы, растратчики и предатели? Не потому ли, что каждая историческая задача мобилизует адекватные ей кадры?

    С личным составом заговорщиков дело обстояло плохо, начиная с самой верхушки. "Генерал Корнилов, -- по словам правого кадета Изгоева, -- был самым популярным генералом... среди мирного населения, но не среди войск, по крайней мере тыловых, которые я наблюдал". Под мирным населением Изгоев понимает публику Невского проспекта. Народным массам на фронте и в тылу Корнилов был чужд, враждебен, ненавистен.

    Назначенный командиром 3-го конного корпуса генерал Краснов, монархист, вскоре попытавшийся устроиться вассалом у Вильгельма II, удивлялся тому, что "Корнилов задумал великое дело, а сам остался в Могилеве, во дворце, окруженный туркменами и ударниками, как будто и сам не верящий в успех". На вопрос французского журналиста Клода Анэ, почему в решающую минуту Корнилов сам не пошел на Петроград, глава заговора ответил: "Я был болен, у меня был сильный приступ малярии, и мне не хватало моей обычной энергии".

    Слишком много несчастных случайностей -- так всегда бывает, когда дело заранее обречено на гибель. В своих настроениях заговорщики колебались между пьяным высокомерием, которому море по колено, и полной прострацией перед первым реальным препятствием. Дело было не в малярии Корнилова, а в гораздо более глубокой, роковой, неизлечимой болезни, парализовавшей волю имущих классов.

    Кадеты серьезно опровергали контрреволюционные намерения Корнилова, понимая под этим реставрацию романовской монархии. Как будто в этом было дело! "Республиканизм" Корнилова нисколько не мешал монархисту Лукомскому идти с ним в паре, как и председателю Союза русского народа Римскому-Корсакову телеграфировать Корнилову в день восстания: "Горячо молю бога помочь вам спасти Россию, предоставляю себя в полное ваше распоряжение". Черносотенные сторонники царизма не останавливались перед дешевеньким республиканским флажком. Они понимали, что программа Корнилова была в нем самом, в его прошлом, в его казачьих лампасах, в его связях и финансовых источниках, а главное -- в его неподдельной готовности перерезать горло революции.

    Именуя себя в воззваниях "сыном крестьянина", Корнилов строил план переворота целиком на казачестве и горцах. В войсках, брошенных на Петроград, не было ни одной пехотной части. К мужику у генерала не было путей, и он даже не пытался открыть их. При ставке нашелся, правда в лице некоего "профессора", аграрный реформатор, готовый обещать каждому солдату фантастическое количество десятин земли. Но заготовленное на эту тему воззвание не было даже и выпущено: от аграрной демагогии генералов удержало вполне основательное опасение испугать и оттолкнуть помещиков.

    Могилевский крестьянин Тадеуш, близко наблюдавший окружение ставки в те дни, рассказывает, что среди солдат и в деревнях манифестам генерала никто не верил: "хочет власти, а о земле ни слова, а об окончании войны ни слова". В самых жизненных вопросах массы как-никак научились разбираться за шесть месяцев революции. Корнилов нес народу войну, защиту генеральских привилегий и помещичьей собственности. Больше ничего он им не мог дать, и ничего другого они от него не ждали. В этой заранее очевидной для самих заговорщиков невозможности опереться на крестьянскую пехоту, не говоря уже о рабочих, и выражалась социальная отверженность корниловской клики.

    Картина политических сил, которую нарисовал дипломат ставки князь Трубецкой, была верна во многом, но ошибочна в одном: того равнодушия, которое готово "подчиниться всякому удару хлыста", в народе не было и в помине; наоборот, массы как бы только ждали угрозы хлыстом, чтобы показать, какие источники энергии и самоотвержения скрываются в их глубинах. Ошибка в оценке настроения масс обращала в прах все остальные расчеты. Заговор велся теми кругами, которые ничего не привыкли и не умеют делать без низов, без рабочей силы, без пушечного мяса, без денщиков, прислуги, писарей, шоферов, носильщиков, кухарок, прачек, стрелочников, телеграфистов, конюхов, извозчиков. Между тем все эти маленькие человеческие винтики, незаметные, бесчисленные, необходимые, были за советы и против Корнилова. Революция была вездесуща. Она проникала всюду, обволакивая заговор. У нее везде был свой глаз, свое ухо, своя рука.

    Идеал военного воспитания состоит в том, чтобы солдат действовал за глазами начальства так же, как и на глазах его. Между тем русские солдаты и матросы 1917 года, не выполнявшие официальных приказов и на глазах командиров, с жадностью подхватывали приказы революции на лету, а еще чаще -- выполняли их по собственной инициативе прежде, чем они до них доходили. Бесчисленные слуги революции, ее агенты, разведчики, бойцы не нуждались ни в понукании, ни в надзоре.

    Формально ликвидация заговора находилась в руках правительства. Исполнительный комитет содействовал. В действительности же борьба шла по совсем иным каналам. В то время, когда Керенский, сгибаясь, измерял одиноко паркеты Зимнего дворца. Комитет обороны, называвшийся также Военно-революционным комитетом, разворачивал широкую работу. С утра разосланы телеграфные инструкции железнодорожным и почтово-телеграфным служащим и солдатам. "Все передвижения войск, -- как докладывал Дан в тот же день, -- совершаются по распоряжению Временного правительства и контрассигнуются Комитетом народной обороны". Если отбросить условности, то это означало: Комитет обороны распоряжается войсками под фирмой Временного правительства. Одновременно приступлено к уничтожению корниловских гнезд в самом Петрограде, произведены обыски и аресты в военных училищах и офицерских организациях. Рука Комитета чувствовалась во всем. Генерал-губернатором мало кто интересовался.

    Низовые советские организации, в свою очередь, не ждали призывов сверху. Главная работа сосредоточивалась в районах. В часы наибольших колебаний правительства и томительных переговоров Исполнительного комитета с Керенским районные советы теснее сплотились между собою и постановили: объявить межрайонное совещание беспрерывным; включить своих представителей в состав штаба, сформированного Исполнительным комитетом; создать рабочую милицию; установить над правительственными комиссарами контроль районных советов; организовать летучие отряды для задержания контрреволюционных агитаторов. В совокупности своей эти мероприятия означали присвоение не только значительных правительственных функций, но и функций Петроградского Совета. Логикой положения высшим советским органам пришлось сильно потесниться, чтобы дать место низам. Выступление петроградских районов на арену борьбы сразу изменило ее направление и размах. Снова раскрылась на опыте неиссякаемая жизненность советской организации: парализуемая сверху руководством соглашателей, она в критический момент возрождалась снизу под напором масс.

    Для вдохновлявших районы большевиков восстание Корнилова меньше всего было неожиданностью. Они предвидели, предупреждали и первыми оказались на посту. Уже на объединенном заседании исполнительных комитетов 27 августа Сокольников сообщил, что большевистской партией приняты все доступные ей меры для осведомления народа об опасности и для подготовки к обороне; свою боевую работу большевики изъявили готовность согласовать с органами Исполнительного комитета. В ночном заседании Военной организации большевиков, с участием делегатов многочисленных воинских частей, решено было требовать ареста всех заговорщиков, вооружить рабочих, привлечь для них инструкторов из солдат, обеспечить оборону столицы снизу и в то же время готовиться к созданию революционной власти из рабочих и солдат. Военная организация проводила митинги во всем гарнизоне. Солдаты призывались стоять под ружьем, чтобы выступить по первой тревоге.

    "Несмотря на то, что они были в меньшинстве, -- пишет Суханов, -- совершенно ясно: в Военно-революционном комитете гегемония принадлежала большевикам". Он объясняет причины этого: "Если Комитет хотел действовать серьезно, он должен был действовать революционно", а для революционных действий "только большевики имели реальные средства", ибо массы шли за ними. Напряженность борьбы всюду и везде выдвигала наиболее активные и смелые элементы. Этот автоматический отбор неизбежно поднимал большевиков, укреплял их влияние, сосредоточивал в их руках инициативу, передавал им фактическое руководство даже и в тех организациях, где они находились в меньшинстве. Чем ближе к району, заводу, казарме, тем бесспорнее и полнее господство большевиков. Все ячейки партии подняты на ноги. В цехах крупных заводов организовано непрерывное дежурство большевиков. В районном комитете партии дежурят представители мелких предприятий. Связь тянется снизу, от мастерской, через районы до Центрального Комитета партии.

    Под непосредственным давлением большевиков и руководимых ими организаций Комитет обороны признал желательным вооружение отдельных групп рабочих для охраны рабочих кварталов, фабрик, заводов. Этой санкции массам только и нужно было. В районах, по словам рабочей печати, сразу образовались "целые хвосты чающих стать в ряды Красной гвардии". Открылось обучение ружейным приемам и стрельбе. В качестве инструкторов привлекались опытные солдаты. Уже 29-го дружины возникли почти во всех районах. Красная гвардия заявила о своей готовности немедленно выставить отряд в 40 000 винтовок. Безоружные рабочие формировали дружины для рытья окопов, сооружения блиндажей, установки проволочных заграждений. Новый генерал-губернатор Пальчинский, сменивший Савинкова, -- Керенскому не удалось удержать своего сообщника дольше трех дней -- не мог не признать в особом объявлении, что, когда возникла нужда в саперных работах по обороне столицы, "тысячи рабочих... своим личным безвозмездным трудом выполнили в течение нескольких часов громадную работу, которая без их помощи потребовала бы нескольких дней". Это не помешало Пальчинскому, по примеру Савинкова, закрыть большевистскую газету, единственную, которую рабочие считали своей газетой.

    Путиловский гигант становится центром сопротивления в Петергофском районе. Спешно создаются боевые дружины. Заводская работа идет днем и ночью: производится сборка новых пушек для формирования пролетарских артиллерийских дивизионов. Рабочий Миничев рассказывает: "В те дни работали по 16 часов в сутки... Было собрано около 100 пушек".

    Недавно созданному Викжелю пришлось сразу принять боевое крещение. У железнодорожников были особые основания страшиться победы Корнилова, который вписал в свою программу введение военного положения на железных дорогах. Низы и здесь далеко опережали свои верхи. Железнодорожники разбирали и загромождали пути, чтобы задержать корниловские войска: опыт войны пригодился. Они же приняли меры к тому, чтобы изолировать очаг заговора, Могилев, прекратив движение как в ставку, так и из ставки. Почтово-телеграфные служащие стали перехватывать и направлять в Комитет телеграммы и приказы из ставки или копии их. Генералы привыкли за годы войны считать, что транспорт и связь -- это вопросы техники. Теперь они убедились, что это вопросы политики.

    Профессиональные союзы, менее всего склонные к политической нейтральности, не ждали особых приглашений, чтобы занять боевые позиции. Союз железнодорожных рабочих вооружал своих членов, рассылал их по линии для осмотра и разбора пути, охраны мостов и прочее; своей горячностью и решительностью рабочие толкали вперед более чиновничий и умеренный Викжель. Союз металлистов предоставил в распоряжение Комитета обороны своих многочисленных служащих и отпустил крупную сумму денег на его расходы. Союз шоферов отдал в распоряжение Комитета свои перевозочные и технические средства. Союз печатников в несколько часов наладил выход газет в понедельник, чтобы держать население в курсе событий, и осуществлял в то же время самый действительный из всех возможных контролей над печатью. Мятежный генерал топнул ногою, -- из-под земли появились легионы: но это были легионы врагов.

    Вокруг Петрограда, в соседних гарнизонах, на больших станциях, во флоте работа шла днем и ночью: проверялись собственные ряды, вооружались рабочие, выдвигались отряды, в качестве сторожевых охранении, вдоль пути, завязывались связи и с соседними пунктами и со Смольным. Комитету обороны приходилось не столько будить и призывать, сколько регистрировать и направлять. Его планы всегда оказывались превзойденными. Отпор генеральскому мятежу превращался в народную облаву на заговорщиков.

    В Гельсингфорсе общее собрание всех советских организаций создало революционный комитет, который направил в генерал-губернаторство, комендантуру, контрразведку и другие важнейшие учреждения своих комиссаров. Отныне без их подписи ни один приказ не действителен. Телеграфы и телефоны берутся под контроль. Официальные представители расположенного в Гельсингфорсе казачьего полка, главным образом офицеры, пытаются провозгласить нейтралитет: это скрытые корниловцы. На второй день являются в Комитет рядовые казаки с заявлением, что весь полк против Корнилова. Казачьи представители впервые вводятся в Совет. В этом случае, как и в других, острое столкновение классов сдвигает офицеров вправо, а рядовых -- влево.

    Кронштадтский Совет, успевший полностью залечить июльские раны, прислал телеграфное заявление о том, что "кронштадтский гарнизон, как один человек, готов, по первому призыву Исполнительного комитета, стать на защиту революции". Кронштадтцы еще не знали в те дни, в какой мере защита революции означала защиту их самих от истребления: они могли лишь догадываться об этом.

    Уже вскоре после июльских дней во Временном правительстве решено было упразднить кронштадтскую крепость, как большевистское гнездо. Эта мера, по соглашению с Корниловым, официально объяснялась "стратегическими причинами". Почуяв недоброе, моряки воспротивились. "Легенда об измене в Ставке, -- писал Керенский, после того как сам уже обвинил Корнилова в измене, -- так укоренилась в Кронштадте, что каждая попытка вывезти артиллерию вызывала там прямо ярость толпы". Изыскать способ ликвидации Кронштадта было правительством возложено на Корнилова. Он этот способ нашел: сейчас же после разгрома столицы Крымов должен был выделить бригаду с артиллерией на Ораниенбаум и под угрозой береговых пушек потребовать от кронштадтского гарнизона разружения крепости и перехода на материк, где моряки должны были подвергнуться массовой расправе. Но в то самое время как Крымов приступал к выполнению задания правительства, правительство оказалось вынуждено просить кронштадтцев спасти его от Крымова.

    Исполнительный комитет послал телефонограммы в Кронштадт и Выборг о присылке в Петроград значительных частей войск. С утра 29-го войска стали прибывать. Это были главным образом большевистские части: чтобы призыв Исполнительного комитета возымел силу, понадобилось подтверждение Центрального Комитета большевиков. Несколько раньше, с середины дня 28-го, по приказанию Керенского, которое очень походило на униженную просьбу, охрану Зимнего дворца взяли на себя матросы с крейсера "Аврора", часть команды которого все еще продолжала сидеть в "Крестах" за участие в июльской демонстрации. В свободные от караулов часы моряки приходили в тюрьму на свидание с заключенными кронштадтцами, с Троцким, Раскольниковым и другими. "Не пора ли арестовать правительство?" -- спрашивали посетители. "Нет, не пора, -- слышат они в ответ. -- Кладите винтовку на плечо Керенскому, стреляйте по Корнилову. Потом подведем счеты с Керенским". В июне и июле эти матросы не очень склонны были внимать доводам революционной стратегии. За эти два неполных месяца они многому научились. Вопрос об аресте правительства они задают скорее для самопроверки и очистки совести. Они сами улавливают неотвратимую последовательность событий. В первой половине июля -- разбитые, осужденные, оклеветанные, в конце августа -- самая надежная стража Зимнего дворца от корниловцев, они в конце октября будут стрелять по Зимнему дворцу из пушек "Авроры".

    Но если матросы согласны еще отложить на известный срок генеральный расчет с февральским режимом, то они не хотят ни одного лишнего дня терпеть над своей головой офицеров-корниловцев. Начальство, которое было навязано им правительством после июльских дней, почти везде и всюду оказалось на стороне заговорщиков. Кронштадтский Совет немедленно устранил правительственного коменданта и поставил собственного. Теперь уже соглашатели не кричали об отложении кронштадтской республики. Однако дело далеко не везде ограничивалось одним смещением: в нескольких местах дошло до кровавой расправы.

    "Началось в Выборге, -- говорит Суханов, -- с избиения генералов и офицеров рассвирепевшими и впавшими в панику матросско-солдатскими толпами". Нет, это не были рассвирепевшие толпы, и вряд ли можно в данном случае говорить о панике, 29-го утром была передана от Центрофлота коменданту Выборга, генералу Орановскому, для сообщения гарнизону, телеграмма о мятеже ставки. Комендант телеграмму задержал на целый день и на запросы о происходящих событиях ответил, что никакого извещения им не получено. При произведенном матросами обыске телеграмма была найдена. Пойманный с поличным генерал заявил себя сторонником Корнилова. Матросы расстреляли коменданта и вместе с ним двух других офицеров, объявивших себя его единомышленниками. У офицеров Балтийского флота матросы отбирали подписку в верности революции, и когда четыре офицера линейного корабля "Петропавловск" отказались дать подписку, заявив себя корниловцами, их, по постановлению команды, тут же расстреляли. Над солдатами и матросами нависала смертельная опасность. Кровавая чистка предстояла не только Петрограду и Кронштадту, но всем гарнизонам страны. По поведению своих воспрянувших духом офицеров, по их тону, по их косым взглядам солдаты и матросы могли безошибочно предвидеть свою участь в случае победы ставки. В тех местах, где атмосфера была особенно горяча, они спешили перерезать врагам дорогу, противопоставляя чистке, намеченной офицерством, свою матросскую и солдатскую чистку. Гражданская война имеет, как известно, свои законы, и они никогда еще не считались законами гуманности.

    Чхеидзе немедленно послал в Выборг и Гельсингфорс телеграмму, осуждающую самосуды как "смертельный удар для революции". Керенский, с своей стороны, телеграфировал в Гельсингфорс: "Требую немедленно прекращения отвратительных насилий". Если искать политическую ответственность за отдельные самосуды -- не забывая при этом, что революция в целом есть самосуд, -- то ответственность в данном случае целиком ложилась на правительство и соглашателей, которые в минуту опасности прибегали к революционным массам, чтобы затем снова выдавать их контрреволюционному офицерству.

    Как во время Государственного совещания в Москве, когда с часу на час ожидался переворот, так и теперь, после разрыва со ставкой, Керенский обратился к большевикам с просьбой "повлиять на солдат стать на защиту революции". Призвав матросов-большевиков для защиты Зимнего дворца, Керенский не выпускал, однако, своих июльских пленников из тюрьмы. Суханов пишет по этому поводу: "Положение, когда Алексеев шушукается с Керенским, а Троцкий сидит в тюрьме, было совершенно нестерпимо". Нетрудно представить себе то возбуждение, какое царило в переполненных тюрьмах. "Мы кипели возмущением, -- рассказывает мичман Раскольников, -- против Временного правительства, которое в столь тревожные дни... продолжало гноить в "Крестах" таких революционеров, как Троцкий... "Какие трусы, ах, какие трусы, -- говорил на прогулке Троцкий, прохаживаясь с нами по кругу, -- им надо немедленно объявить Корнилова вне закона, чтобы любой преданный революции солдат почувствовал себя вправе его прикончить".

    Вступление войск Корнилова в Петроград означало бы прежде всего истребление арестованных большевиков. В приказе генералу Багратиону, который должен был с авангардом вступить в столицу, Крымов не забыл особо указать: "Установить охрану тюрем и арестных домов, но лиц, там ныне содержимых, ни в коем случае не выпускать". Это была целая программа, вдохновлявшаяся Милюковым с апрельских дней: "ни в коем случае не выпускать". Не было в те дни в Петрограде ни одного митинга, на котором не выносилось бы требование освобождения июльских заключенных. Делегации за делегациями тянулись в Исполнительный комитет, который, в свою очередь, посылал своих лидеров на переговоры в Зимний дворец. Тщетно! Упорство Керенского в этом вопросе тем замечательнее, что в течение первых полутора-двух суток он считал положение правительства безнадежным и, следовательно, обрекал себя на роль старшего тюремщика, охраняющего большевиков для генеральской виселицы.

    Немудрено, что руководимые большевиками массы, борясь против Корнилова, ни на йоту не верили Керенскому. Дело шло для них не о защите правительства, а об обороне революции. Тем решительнее и беззаветнее была их борьба. Отпор мятежу вырастал из рельс, из камней, из воздуха. Железнодорожники станции Луга, куда прибыл Крымов, упорно отказывались двигать воинские поезда, ссылаясь на отсутствие паровозов. Казачьи эшелоны оказались сейчас же окружены вооруженными солдатами из состава двадцатитысячного лужского гарнизона. Военного столкновения не было, но было нечто более опасное:

    соприкосновение, общение, взаимопроникновение. Лужский Совет успел отпечатать правительственное объявление об увольнении Корнилова, и этот документ широко распространялся теперь по эшелонам. Офицеры уговаривали казаков не верить агитаторам. Но самая необходимость уговаривать была зловещим предзнаменованием.

    По получении приказа Корнилова двигаться вперед Крымов под штыками потребовал, чтобы паровозы были готовы через полчаса. Угроза как будто подействовала: паровозы, хотя и с новыми проволочками, были поданы; но двигаться все-таки нельзя было, ибо путь впереди был испорчен и загроможден на добрые сутки. Спасаясь от разлагающей пропаганды, Крымов отвел 28-го вечером свои войска на несколько верст от Луги. Но агитаторы сейчас же проникли и в деревни: это были солдаты, рабочие, железнодорожники, -- от них спасенья не было, они проникали всюду. Казаки стали даже собираться на митинги. Штурмуемый пропагандой и проклиная свою беспомощность, Крымов тщетно дожидался Багратиона: железнодорожники задерживали эшелоны "дикой" дивизии, которым тоже предстояло в ближайшие часы подвергнуться моральной атаке.

    Как ни безвольна, даже труслива была соглашательская демократия сама по себе, но те массовые силы, на которые она снова полуоперлась в борьбе против Корнилова, открывали перед нею неисчерпаемые источники действия. Эсеры и меньшевики видели свою задачу не в том, чтобы победить войска Корнилова в открытом бою, а в том, чтобы привлечь их на свою сторону. Это было правильно. Против "соглашательства" по этой линии не возражали, разумеется, и большевики: наоборот, это ведь и был их основной метод; большевики требовали лишь, чтобы за агитаторами и парламентерами стояли наготове вооруженные рабочие и солдаты. Для морального воздействия на корниловские части сразу открылся неограниченный выбор средств и путей. Так, навстречу "дикой" дивизии послана была мусульманская делегация, в состав которой были включены немедленно обнаружившиеся туземные авторитеты, начиная с внука знаменитого Шамиля, геройски защищавшего Кавказ от царизма. Арестовать делегацию горцы не позволили своим офицерам: это противоречит вековым обычаям гостеприимства. Переговоры открылись и сразу стали началом конца. Корниловские командиры, в объяснение всего похода, ссылались на начавшиеся в Петербурге бунты немецких агентов. Делегаты же, прибывавшие непосредственно из столицы, не только опровергали факт бунта, но и с документами в руках доказывали, что Крымов -- мятежник и ведет войска против правительства. Что могли на это возразить офицеры Крымова?

    На штабном вагоне "дикой" дивизии солдаты водрузили красный флаг с надписью: "Земля и воля". Комендант штаба приказал флаг свернуть: "лишь во избежание смешения с железнодорожным сигналом", как объяснял господин подполковник. Штабная команда не удовлетворилась трусливым объяснением и подполковника арестовала. Не ошибались ли в ставке, когда говорили, что кавказским горцам все равно кого резать?

    На следующее утро к Крымову прибыл от Корнилова полковник с приказанием: сосредоточить корпус, быстро двинуться на Петроград и "неожиданно" занять его. В ставке явно пытались еще закрывать глаза на действительность. Крымов ответил, что части корпуса разбросаны по разным железным дорогам и где-то по частям высаживаются; что в его распоряжении пока только 8 казачьих сотен; что железные дороги повреждены, загромождены, забаррикадированы, и двигаться дальше можно лишь походным порядком; наконец, что не может быть и речи о неожиданном занятии Петрограда теперь, когда рабочие и солдаты поставлены под ружье в столице и окрестностях. Дело еще более осложнялось тем, что окончательно пропала возможность провести операцию "неожиданно" для войск самого Крымова: почуяв недоброе, они требовали объяснений. Пришлось посвящать их в конфликт между Корниловым и Керенским, т. е. официально поставить митингование в порядок дня.

    Изданный Крымовым в этот момент приказ гласил: "Сегодня ночью из Ставки Верховного и из Петрограда я получил сообщение о том, что в Петрограде начались бунты..." Этот обман должен был оправдать уже вполне открытый поход против правительства. Приказ самого Корнилова от 29 августа гласил: "Контрразведка из Голландии доносит: а) на днях намечается одновременно удар на всем фронте с целью заставить дрогнуть и бежать нашу развалившуюся армию, б) подготовлено восстание в Финляндии, в) предполагаются взрывы мостов на Днепре и Волге, г) организуется восстание большевиков в Петрограде". Это то самое "донесение", на которое Савинков ссылался еще 23-го: Голландия упоминалась для отвода глаз, документ, по всем данным, был сфабрикован во французской военной миссии или при ее участии.

    Керенский телеграфировал в тот же день Крымову: "В Петрограде полное спокойствие. Никаких выступлений не ожидается. Надобности в вашем корпусе никакой". Выступление должно было быть вызвано военно-полевыми декретами самого Керенского. Так как правительственную провокацию пришлось отложить, то Керенский вполне основательно считал, что никаких выступлении не ожидается .

    Не видя выхода, Крымов сделал нелепую попытку двинуться на Петроград со своими восемью сотнями. Это был скорее жест для очистки совести, и из него ничего, разумеется, не вышло. Встретив в нескольких верстах от Луги сторожевое охранение, Крымов вернулся обратно, даже не пытаясь давать бой. По поводу этой единственной, совершенно фиктивной "операции" Краснов, начальник 3-го конного корпуса, писал позже:

    "Надо было ударить по Петрограду силой в 86 эскадронов и сотен, а ударили одной бригадой в 8 слабых сотен, наполовину без начальников. Вместо того чтобы бить кулаком, ударили пальчиком: вышло больно для пальчика и нечувствительно для того, кого ударили . В сущности, не было удара и пальчиком. Боли не ощутил никто.

    Железнодорожники тем временем делали свое дело. Таинственным образом эшелоны двигались не по путям назначения. Полки попадали не в свои дивизии, артиллерия загонялась в тупики, штабы теряли связь со своими частями. На всех крупных станциях были свои советы, железнодорожные и военные комитеты. Телеграфисты держали их в курсе всех событий, всех передвижений, всех изменений. Те же телеграфисты задерживали приказы Корнилова. Сведения, неблагоприятные для корниловцев, немедленно размножались, передавались, расклеивались, переходили из уст в уста. Машинист, стрелочник, смазчик становились агитаторами. В этой атмосфере продвигались или, еще хуже, стояли на месте корниловские эшелоны. Командный состав, скоро почувствовавший безнадежность положения, явно не спешил вперед и своей пассивностью облегчал работу контрзаговорщиков транспорта. Части армии Крымова, таким образом, были разметаны по станциям, разъездам и тупикам восьми железных дорог. Прослеживая по карте судьбу корниловских эшелонов, можно вынести впечатление, будто заговорщики играли на железнодорожной сети в жмурки.

    "Почти всюду, -- описывает генерал Краснов свои наблюдения в ночь на 30 августа, -- мы видели одну и ту же картину. Где на путях, где в вагоне, на седлах у склонившихся к ним головами вороных и караковых лошадей сидели или стояли драгуны и среди них -- юркая личность в солдатской шинели". Имя этой "юркой личности" скоро стало легион. Со стороны Петрограда продолжали прибывать многочисленные делегации от полков, выдвинутых навстречу корниловцам: прежде чем драться, все хотели объясниться. У революционных войск была твердая надежда, что дело обойдется без драки. Это подтвердилось: казаки охотно шли навстречу. Команда связи корпуса, захватив паровоз, отправила делегатов по всей линии. Каждому эшелону разъяснялось создавшееся положение. Шли непрерывные митинги, на которых рос вопль: нас обманули!

    "Не только начальники дивизий, -- говорит тот же Краснов, -- но даже командиры полков не знали точно, где находятся их эскадроны и сотни... Отсутствие пищи и фуража, естественно, озлобляло людей еще больше. Люди... видели всю эту бестолковщину, которая творилась кругом, и начали арестовывать офицеров и начальников". Делегация Совета, организовавшая свой штаб, доносила: "Все время идет братание... Находимся в полной уверенности, что конфликт можно считать ликвидированным. Со всех сторон идут делегации". В управление частями, вместо начальников, вступали комитеты. Очень скоро созван был совет корпусных депутатов, и из его состава выделили делегацию, человек 40, для посылки к Временному правительству. Казаки стали заявлять вслух, что ждут лишь приказа из Петрограда, чтобы арестовать Крымова и других офицеров.

    Станкевич рисует картину, которую он нашел в пути, выехав 30-го вместе с Войтинским по направлению к Пскову. В Петрограде считали, что Царское занято корниловцами, -- там не оказалось никого. "В Гатчине -- никого... По дороге до Луги -- никого. В Луге -- тихо и спокойно... Добрались до деревни, где должен был находиться штаб корпуса. Пусто... Оказалось, что рано утром казаки снялись с места и отправились в сторону, противоположную от Петрограда". Восстание откатывалось, дробилось, всасывалось в землю.

    Но в Зимнем дворце все еще побаивались противника. Керенский сделал попытку вступить в переговоры с командным составом мятежников: этот путь казался ему более надежным, чем "анархическая" инициатива низов. Он отправил к Крымову делегатов и "во имя спасения России" просил его приехать в Петроград, гарантируя ему честным словом безопасность. Теснимый со всех сторон и совершенно потерявший голову генерал поспешил, разумеется, принять приглашение. По следам Крымова выехала в Петроград депутация от казаков.

    Фронты не поддержали ставку. Более серьезную попытку сделал лишь Юго-Западный фронт. Штаб Деникина предпринял подготовительные меры заблаговременно. Ненадежные караулы при штабе были замещены казаками. Ночью 27-го занята была типография. Штаб пытался играть роль уверенного в себе хозяина положения и запретил даже комитету фронта пользоваться телеграфом. Но иллюзии не продержались и несколько часов. Делегаты разных частей стали прибывать в комитет с предложением поддержки. Появились броневые автомобили, пулеметы, орудия. Комитет немедленно подчинил своему контролю деятельность штаба, за которым сохранена была инициатива лишь в оперативной области. К 3 часам 28-го власть на Юго-Западном фронте была целиком сосредоточена в руках комитета. "Никогда еще, -- плакался Деникин, -- будущее страны не казалось таким темным, наше бессилие таким обидным и угнетающим".

    На других фронтах дело прошло еще менее драматично: главнокомандующим достаточно было осмотреться, чтобы испытать прилив дружеских чувств к комиссарам Временного правительства. К утру 29-го в Зимнем дворце имелись уже телеграммы с выражением верности от генерала Щербачева с Румынского фронта, Валуева с Западного и Пржевальского с Кавказского фронта. На Северном фронте, где главнокомандующим был открытый корниловец Клембовский, Станкевич назначил некоего Савицкого своим заместителем. "Савицкий, мало кому дотоле известный, назначенный по телеграфу в момент конфликта, -- пишет сам Станкевич, -- мог уверенно обратиться к любой кучке солдат -- пехоты, казаков, ординарцев и даже юнкеров -- с любым приказом, хотя бы дело шло об аресте главнокомандующего, -- и приказ неукоснительно был бы выполнен". Без малейших осложнений Клембовский был заменен генералом Бонч-Бруевичем, который через посредство своего брата, известного большевика, одним из первых был привлечен впоследствии на службу к большевистскому правительству.

    Немногим лучше шли дела у южного столпа военной партии, атамана Донского войска Каледина. В Петрограде говорили, что Каледин мобилизует казачьи войска и что к нему направляются на Дон эшелоны с фронта. Между тем "атаман, по словам одного из его биографов, переезжал из станицы в станицу вдали от железной дороги... мирно беседуя со станичниками". Каледин действительно орудовал более осторожно, чем полагали в революционных кругах. Он выбрал момент открытого восстания, час которого был ему известен заранее, для "мирного" объезда станиц, чтобы в критические дни быть вне телеграфного и иного контроля и в то же время прощупать настроение казачества, 27-го он телеграфировал с пути своему заместителю Богаевскому: "Надо поддержать Корнилова всеми средствами и силами". Однако как раз общение со станичниками показало, что средств и сил, по существу, нет: казаки-хлеборобы и не думали подниматься на защиту Корнилова. Когда провал восстания стал выясняться, так называемое "войсковое правительство" Дона постановило воздержаться от выражения своего мнения "до выяснения реального соотношения сил". Благодаря такому маневрированию верхи донского казачества успели своевременно отскочить в сторону.

    В Петрограде, в Москве, на Дону, на фронте, по пути следования эшелонов, везде и всюду у Корнилова были единомышленники, сторонники, друзья. Их число казалось огромным, если судить по телеграммам, приветственным адресам и статьям газет. Но странное дело: теперь, когда настал час для них обнаружить себя, они исчезли. Во многих случаях причина лежала вовсе не в личной трусости. Среди офицеров-корниловцев было немало храбрых людей. Но для их храбрости не находилось точки приложения. С момента, когда в движение пришли массы, у одиночек не оказывалось подступа к событиям. Не только тяжеловесные промышленники, банкиры, профессора, инженеры, но и студенты, даже боевые офицеры оказывались отодвинуты, оттерты, отброшены. Они наблюдали развертывающиеся перед ними события, точно с балкона. Вместе с генералом Деникиным им не оставалось ничего иного, как проклинать свое обидное и угнетающее бессилие.

    30 августа Исполнительный комитет разослал всем советам радостную весть о том, что "в войсках Корнилова полное разложение". На время забыто было, что Корнилов выбрал для своего предприятия наиболее патриотические части, наиболее боеспособные, наиболее огражденные от влияния большевиков. Процесс разложения состоял в том, что солдаты окончательно переставали доверять офицерам, открывая в них врагов. Борьба за революцию против Корнилова означала углубление разложения армии, т. е. именно то, что вменялось в вину большевикам.

    Господа генералы получили наконец возможность проверить силу сопротивления революции, которая казалась им столь рыхлой, беспомощной, столь случайно одержавшей победу над старым режимом. Со времени февральских дней по всяким поводам повторялась формула солдафонского бахвальства: дайте мне крепкую часть, и я им покажу. Опыт генерала Хабалова и генерала Иванова в конце февраля ничему не научил полководцев из породы тех, что машут кулаками после драки. С их голоса пели нередко и штатские стратеги. Октябрист Шидловский уверял, что если бы в феврале появились в столице "не особенно крупные воинские части, спаянные дисциплиною и воинским духом, то в несколько дней Февральская революция была бы подавлена". Пресловутый железнодорожный деятель Бубликов писал: "Достаточно было одной дисциплинированной дивизии с фронта, чтобы восстание в корне было подавлено". Несколько офицеров, участников событий, уверяли Деникина, что "один твердый батальон, во главе с начальником, понимающим, чего он хочет, мог повернуть вверх дном всю обстановку". В бытность Гучкова военным министром к нему приезжал с фронта генерал Крымов и предлагал "расчистить Петроград одной дивизией, -- конечно, не без кровопролития". Дело не состоялось только потому, что "Гучков не согласился". Наконец, Савинков, подготовляя для будущей директории ее собственное "27 августа", уверял, что двух полков вполне достаточно, чтобы превратить большевиков в прах и пыль. Теперь судьба дала всем этим господам, в лице "веселого, жизнерадостного" генерала, полную возможность проверить основательность их героических расчетов. Без единого удара, с поклонной головой, посрамленный и униженный, прибыл Крымов в Зимний дворец. Керенский не упустил случая разыграть с ним патетическую сцену, в которой дешевые эффекты были обеспечены заранее. Вернувшись от премьера в военное министерство, Крымов покончил с собой выстрелом из револьвера. Так обернулась попытка смирить революцию "не без кровопролития".

    В Зимнем дворце вздохнули свободнее, решив, что столь чреватое осложнениями дело заканчивается благополучно, и спешили как можно скорее перейти к порядку дня, т. е. к продолжению прерванного. Верховным главнокомандующим Керенский назначил самого себя: для сохранения политического союза со старым генералитетом ему действительно трудно было найти более подходящую фигуру. Начальником штаба ставки он избрал Алексеева, чуть-чуть не попавшего два дня тому назад в премьеры. После колебаний и совещаний генерал, не без презрительной гримасы, принял назначение: с той целью, как он объяснял своим, чтобы мирно ликвидировать конфликт. Бывший начальник штаба верховного главнокомандующего Николая Романова оказался на той же должности при Керенском. Было чему удивляться! "Лишь Алексеев, благодаря своей близости к ставке и огромному влиянию своему в высших военных кругах -- так пытался объяснить впоследствии Керенский свое диковинное назначение, -- мог успешно выполнить задачу безболезненной передачи командования из рук Корнилова в новые руки". Как раз наоборот! Назначение Алексеева, т. е. одного из своих, могло только вдохновить заговорщиков на дальнейшее сопротивление, если бы у них оставалась к этому малейшая возможность. На самом деле Алексеев оказался выдвинут Керенским после ликвидации восстания по той же причине, по которой Савинков был призван в начале восстания: надо было во что бы то ни стало охранить мосты направо. Восстановление дружбы с генералами новый верховный считал теперь особенно необходимым: после встряски придется ведь наводить твердый порядок и, следовательно, потребуется вдвойне крепкая власть.

    В ставке уже ничего не осталось от того оптимизма, который царил в ней два дня тому назад. Заговорщики искали путей отступления. Отправленная Керенскому телеграмма гласила, что Корнилов, "учитывая стратегическую обстановку", склонен мирно сдать командование, если будет объявлено, что "создается сильное правительство". За этим большим ультиматумом капитулянта следовал малый: он, Корнилов, считает "вообще недопустимыми аресты генералов и других лиц, необходимых прежде всего армии". Обрадованный Керенский сейчас же сделал шаг навстречу противнику, объявив по радио, что оперативные приказания генерала Корнилова обязательны для всех. Сам Корнилов писал по этому поводу Крымову в тот же день: "Получился эпизод -- единственный в мировой истории: главнокомандующий, обвиненный к измене и предательстве родины и преданный за это суду, получил приказание продолжать командование армиями". Новое проявление тряпичности Керенского немедленно придало духу заговорщикам, которые все еще опасались продешевить. Несмотря на посланную несколько часов тому назад телеграмму о недопустимости внутренней борьбы "в эту ужасную минуту", Корнилов, наполовину восстановленный в своих правах, отправил двух человек к Каледину с просьбой "надавить" и одновременно предложил Крымову: "Если обстановка позволит, действуйте самостоятельно в духе данной мною вам инструкции". Дух инструкции означал: низвергнуть правительство и перевешать членов Совета.

    Генерал Алексеев, новый начальник штаба, отправился на занятие ставки. В Зимнем дворце эту операцию все еще брали всерьез. На самом деле в непосредственном распоряжении Корнилова состояли: георгиевский батальон, "корниловский" пехотный полк и текинский конный полк. Батальон георгиевцев о самого начала стал на сторону правительства. Корниловский и текинский полки считались верными; но и от них часть откололась. Артиллерии в распоряжении ставки не было вовсе. При таких условиях о сопротивлении не могло быть и речи. Алексеев начал свою миссию с занесения Корнилову и Лукомскому церемониальных визитов, во время которых обе стороны, надо полагать, единодушно расходовали свой солдатский словарь по адресу Керенского, нового верховного. Для Корнилова, как и для Алексеева, было ясно, что спасение страны придется во всяком случае на некоторое время отложить.

    Но в то самое время как в ставке столь счастливо налаживался мир без победителей и побежденных, в Петрограде атмосфера чрезвычайно нагревалась, и в Зимнем дворце нетерпеливо ждали успокоительных вестей из Могилева, чтобы предъявить их народу. Алексеева непрерывно теребили запросами. Полковник Барановский, доверенное лицо Керенского, жаловался по прямому проводу: "Советы бушуют, разрядить атмосферу можно только проявлением власти и арестом Корнилова и других". Это совершенно не отвечало намерениям Алексеева. "С глубоким сожалением вижу, -- возражает генерал, -- что мои опасения, что мы окончательно попали в настоящее время в цепкие лапы советов, являются неоспоримым фактом". Под фамильярным местоимением "мы" подразумевается группа Керенского, в которую Алексеев, чтобы смягчить укол, условно включает и себя. Полковник Барановский отвечает ему в тон: "Бог даст, из цепких лап Совета, в которые мы попали, мы уйдем". Едва массы спасли Керенского из лап Корнилова, как вождь демократии уже спешит вступить в соглашение с Алексеевым против масс: "из цепких лап Совета мы уйдем". Алексееву пришлось все же подчиниться необходимости и выполнить ритуал ареста главных заговорщиков. Корнилов без сопротивления сел под домашний арест через четверо суток после того, как заявлял народу: "Предпочитаю смерть устранению меня от должности Верховного". Прибывшая в Могилев Чрезвычайная следственная комиссия арестовала, с своей стороны, товарища министра путей сообщения, нескольких офицеров генерального штаба, несостоявшегося дипломата Аладьина, а также весь наличный состав главного комитета союза офицеров.

    В первые часы после победы соглашатели сильно жестикулировали. Даже Авксентьев метал молнии. В течение трех дней мятежники оставляли фронты без всяких указаний! "Смерть изменникам!" -- кричали члены Исполкома. Авксентьев шел этим голосам навстречу: да, смертная казнь была введена по требованию Корнилова и его присных, "тем решительнее (она) будет применена к ним самим". Бурные и продолжительные аплодисменты.

    Московский церковный собор, склонившийся две недели тому назад перед Корниловым как восстановителем смертной казни, теперь телеграфно умолял правительство, "во имя Божие и Христовой любви к ближнему", сохранить жизнь просчитавшемуся генералу. Пущены были в ход и другие рычаги. Но правительство вовсе и не помышляло о кровавой расправе. Когда делегация "дикой" дивизии представлялась Керенскому в Зимнем дворце и один из солдат, в ответ на общие фразы нового верховного, сказал, что "изменников-командиров должна постигнуть беспощадная кара", Керенский прервал его словами: "Ваше дело теперь повиноваться вашему начальству, а все, что нужно, мы сделаем сами". Положительно этот человек считал, что массы должны появляться на сцену, когда он топнет левой ногой, и исчезать, когда он топнет правой!

    "Все, что нужно, мы сделаем сами". Но все, что они делали, казалось массам ненужным, если не подозрительным и гибельным. Массы не ошибались: наверху больше всего были заняты восстановлением того положения, из которого вырос корниловский поход. "После первых же допросов, произведенных членами следственной комиссии, -- рассказывает Лукомский, -- выяснилось, что все они относятся к нам в высшей степени благожелательно". Это были, по существу, сообщники и укрыватели. Военный прокурор Шабловский давал обвиняемым консультацию по части обмана юстиции. Фронтовые организации слали протесты. "Генералы и их сообщники содержатся не как преступники перед государством и народом... Мятежники имеют полную свободу сношений с внешним миром". Лукомский подтверждает: "штаб верховного главнокомандующего осведомлял нас по всем нас интересующим вопросам". Возмущенные солдаты не раз порывались судить генералов собственным судом, и арестованных спасала от расправы лишь расположенная в Быхове, месте их заключения, контрреволюционная польская дивизия.

    12 сентября генерал Алексеев написал Милюкову из ставки письмо, отражавшее справедливое возмущение заговорщиков поведением крупной буржуазии, которая сперва подтолкнула их, а после поражения предоставила собственной участи. "Вы до известной степени знаете, -- не без яда писал генерал, -- что некоторые круги нашего общества не только знали обо всем, не только сочувствовали идейно, но, как могли, помогали Корнилову". От имени союза офицеров Алексеев требовал у Вышнеградского, Путилова и других крупнейших капиталистов, повернувшихся спиной к побежденным, немедленно собрать 300 000 рублей в пользу "голодных семей тех, с которыми они были связаны общностью идеи и подготовки"... Письмо кончалось прямой угрозой: "Если честная печать не начнет немедленно энергичного разъяснения дела... генерал Корнилов вынужден будет широко развить перед судом всю подготовку, все переговоры с лицами и кругами, их участие" и пр. О практических результатах этого плачевного ультиматума Деникин сообщает: "Только в конце октября Корнилову привезли из Москвы около 40 тысяч рублей". Милюков в это время вообще отсутствовал на политической арене: согласно официальной кадетской версии, он уехал "отдыхать в Крым". После всех треволнений либеральный лидер действительно нуждался в отдыхе.

    Комедия следствия тянулась до большевистского переворота, после чего Корнилов и его сообщники были не только выпущены на свободу, но и снабжены ставкой Керенского всеми необходимыми документами. Эти беглые генералы и положили начало гражданской войне. Во имя священных целей, которые связывали Корнилова с либералом Милюковым и черносотенцем Римским-Корсаковым, уложены были сотни тысяч народу, разграблены и опустошены юг и восток России, окончательно расшатано хозяйство страны, революции навязан был красный террор. Корнилов, благополучно ушедший от юстиции Керенского, пал вскоре на фронте гражданской войны от большевистского снаряда. Судьба Каледина сложилась не многим иначе. Донское "войсковое правительство" потребовало не только отмены приказа об аресте Каледина, но и восстановления его в должности атамана. Керенский и тут не упустил случая пойти на попятный. Скобелев прибыл в Новочеркасск для извинений перед войсковым кругом. Демократический министр был подвергнут изощренным издевательствам, которыми руководил сам Каледин. Торжество казацкого генерала было, однако, непродолжительным. Теснимый со всех сторон большевистской революцией у себя на Дону, Каледин покончил через несколько месяцев самоубийством. Знамя Корнилова перешло затем в руки генерала Деникина и адмирала Колчака, с именами которых связан главный период гражданской войны. Но все это относится уже к 1918 и следующим годам.

俄国革命史（下卷）·托洛茨基


МАССЫ ПОД УДАРАМИ

    Непосредственными причинами событий революции являются изменения в сознании борющихся классов. Материальные отношения общества определяют лишь русло этих процессов. По природе своей изменения коллективного сознания имеют полуподспудный характер; лишь достигнув определенной силы напряжения, новые настроения и мысли прорываются наружу в виде массовых действий, которые устанавливают новое, хотя бы и очень неустойчивое общественное равновесие. Ход революции на каждом новом этапе обнажает проблему власти, чтобы немедленно вслед за этим снова замаскировать ее -- впредь до нового обнажения. Такова же механика и контрреволюции с той разницей, что фильм здесь разворачивается в обратном порядке.

    То, что происходит на правительственных и советских верхах, совсем не безразлично для хода событий. Но понять действительный смысл политики партии и расшифровать маневры вождей можно только в связи с раскрытием глубоких молекулярных процессов в сознании масс. В июле рабочие и солдаты потерпели поражение, а в октябре они уже посредством непреодолимого штурма овладели властью. Что происходило за эти четыре месяца в их головах? Как переживали они удары, сыпавшиеся на них сверху? С какими идеями и чувствами встретили они открытую попытку захвата власти буржуазией? Читателю придется отойти назад, к июльскому поражению. Нередко приходится отступать, чтобы хорошо прыгнуть. А впереди предстоит октябрьский прыжок.

    В официальной советской историографии установилось мнение, превратившееся в своего рода шаблон, будто июльский натиск на партию -- репрессии в сочетании с клеветой -- прошел почти бесследно для рабочих организаций. Это совершенно неверно. Правда, упадок в рядах партии и отлив от нее рабочих и солдат длились недолго, в течение нескольких недель. Возрождение наступило столь скоро и, главное, столь бурно, что наполовину стерло самое воспоминание о днях угнетения и упадка: победы вообще освещают иным светом подготовлявшие их поражения. Но по мере того как публикуются протоколы местных партийных организаций, все с большей резкостью выступает июльское снижение революции, которое в те дни ощущалось тем болезненнее, чем более непрерывный характер имел предшествовавший подъем.

    Всякое поражение, вытекая из определенного соотношения сил, в свою очередь, изменяет это соотношение к невыгоде для побежденной стороны, ибо у победителя прибавляется самоуверенности, а у побежденного убывает веры в себя. Между тем та или другая оценка собственной силы составляет крайне важный элемент объективного соотношения сил. Непосредственно поражение потерпели рабочие и солдаты Петрограда, которые в своем порыве вперед натолкнулись, с одной стороны, на неясность и противоречивость собственной цели, с другой -- на отсталость провинции и фронта. В столице последствия поражения обнаружились поэтому прежде всего и с наибольшей резкостью. Совершенно неверны, однако, столь частые в той же официальной литературе утверждения, будто для провинции июльское поражение прошло почти незаметно. Это и теоретически невероятно, и опровергается свидетельством фактов и документов. Когда речь заходила о больших вопросах, вся страна непроизвольно поворачивала каждый раз голову в сторону Петрограда. Поражение рабочих и солдат столицы должно было как раз на наиболее передовые слои провинции произвести огромное впечатление. Испуг, разочарование, апатия протекали в разных частях страны по-разному, но они наблюдались везде.

    Снижение революции сказалось прежде всего в чрезвычайном ослаблении сопротивления масс врагам. В то время как введенные в Петроград войска производили официальные карательные действия по разоружению солдат и рабочих, полудобровольческие банды, под их прикрытием, безнаказанно совершали нападения на рабочие организации. После разрушения редакции "Правды" и типографии большевиков разгромлено помещение союза металлистов. Следующие удары направлены на районные советы. Не пощажены и соглашатели: 10-го подверглось нападению одно из учреждений той партии, которую возглавлял министр внутренних дел Церетели. Дану нужно было немалое самоотвержение, чтобы писать по поводу прибывших войск: "Вместо гибели революции мы теперь являемся свидетелями ее нового торжества". Торжество заходило так далеко, что, по словам меньшевика Прушицкого, над прохожими на улицах, если они похожи на рабочих и подозреваются в большевизме, висела угроза быть жестоко избитыми. Какой безошибочный симптом резкого изменения всей обстановки!

    Член Петроградского комитета большевиков Лацис, впоследствии известный деятель "Чека", записывал в своем дневнике: "9 июля. В городе разгромлены все наши типографии. Никто не осмеливается печатать наши газеты и листовки. Прибегаем к оборудованию подпольной типографии. Выборгский район стал убежищем для всех. Сюда переехали и Петроградский комитет, и преследуемые члены Центрального Комитета. В сторожке завода Рено происходит совещание Комитета с Лениным. Стоит вопрос о всеобщей забастовке. У нас в комитете голоса разделились. Я стоял за призыв к забастовке. Ленин, выяснив положение, предложил от этого отказаться... 12 июля. Контрреволюция побеждает. Советы безвластны. Расходившиеся юнкера стали громить уже и меньшевиков. Среди части партии неуверенность. Приостановился прилив членов... Но бегства из наших рядов еще нет". После июльских дней "на питерских заводах было сильное эсеровское влияние", пишет рабочий Сиско. Изоляция большевиков автоматически повышала вес и самочувствие соглашателей. 16 июля делегат с Васильевского острова докладывает на большевистской городской конференции, что настроение в районе "в общем" бодрое, за исключением нескольких заводов. "На Балтийском заводе эсеры и меньшевики забивают нас". Здесь дело зашло очень далеко: заводской комитет постановил, чтобы большевики шли провожать убитых казаков, что те и выполнили. Официальная убыль членов партии, правда, незначительна: во всем районе из 4000 членов открыто выбыло не более 100. Но гораздо большее число в первые дни молча отошло к стороне. "Июльские дни, -- вспоминал впоследствии рабочий Миничев, -- показали нам, что и в наших рядах были лица, которые, боясь за свою шкуру, "жевали" партийные билеты и открещивались от партии. Но таких находилось немного", -- прибавляет он успокоительно. "Июльские события, -- пишет Шляпников, -- и вся связанная с ними кампания насилий и клеветы над нашими организациями прервали тот рост нашего влияния, который достиг к началу июля огромной силы... Сама наша партия была полулегальна и вела оборонительную борьбу, опираясь преимущественно на профессиональные союзы и фабрично-заводские комитеты.

    Обвинение большевиков в службе Германии не могло не произвести впечатления даже на петроградских рабочих, по крайней мере на значительную часть их. Кто колебался, тот отшатнулся. Кто готов был примкнуть, тот заколебался. Даже из тех, которые уже примкнули, немало отошло. В июльской демонстрации наряду с большевиками широкое участие принимали рабочие, принадлежащие к эсерам и меньшевикам. После удара они первыми отскочили под знамена своих партий: им теперь казалось, что, нарушив дисциплину, они действительно совершили ошибку. Широкий слой беспартийных рабочих, попутчиков партии, также отодвинулся от нее под влиянием официально возвещенной и юридически обставленной клеветы.

    В этой изменившейся политической атмосфере удары репрессии производили сугубое действие. Ольга Равич, одна из старых и активных деятельниц партии, член Петроградского комитета, говорила впоследствии в своем докладе: "Июльские дни принесли организации такой разгром, что о какой бы то ни было деятельности в течение первых трех недель не могло быть и речи", Равич имеет здесь в виду главным образом открытую деятельность партии. Долго нельзя было наладить выпуск партийной газеты: не находилось типографии, которая соглашалась бы обслуживать большевиков. Не всегда при этом сопротивление исходило от владельцев: в одной типографии рабочие пригрозили прекратить работу в случае печатанья большевистской газеты, и собственник отказался от уже заключенной сделки. В течение некоторого времени Петроград обслуживался кронштадтской газетой.

    Крайним левым флангом на открытой арене оказалась в эти недели группа меньшевиков-интернационалистов. Рабочие охотно посещали доклады Мартова, в котором инстинкт борца проснулся в период отступления, когда приходилось не прокладывать для революции новые пути, а бороться за остатки ее завоеваний. Мужество Мартова было мужеством пессимизма. "Над революцией, -- говорил он в заседании Исполнительного комитета, -- по-видимому, поставлена точка... Если дело дошло до того, что... голосу крестьянства и рабочих в русской революции нет места, то сойдем со сцены честно, примем этот вызов не молчаливым отречением, а честным боем". Сойти со сцены с честным боем Мартов предлагал тем своим товарищам по партии, которые, как Дан и Церетели, победу генералов и казаков над рабочими и солдатами оценивали как победу революции над анархией. На фоне разнузданной травли против большевиков и низменного пресмыкательства соглашателей перед казачьими лампасами поведение Мартова высоко поднимало его в эти тяжкие недели в глазах рабочих.

    Особенно сокрушительно июльский кризис ударил по петроградскому гарнизону. Солдаты политически далеко отставали от рабочих. Солдатская секция Совета оставалась опорою соглашателей в то время, как рабочая уже шла за большевиками. Этому нисколько не противоречил тот факт, что солдаты проявляли особую готовность потрясать оружием. В демонстрации они играли более агрессивную роль, чем рабочие, но под ударами далеко откатились назад. Волна враждебности к большевикам взметнулась в петроградском гарнизоне очень высоко. "После поражения, -- рассказывает бывший солдат Митревич, -- не являюсь в свою роту, а то там можно быть убитым, пока пройдет шквал". Как раз в наиболее революционных полках, шедших в передних рядах в июльские дни и попавших поэтому под наиболее свирепые удары, влияние партии так упало, что восстановить в них организацию оказывалось невозможным и через три месяца: от слишком сильного толчка эти части как бы морально искрошились. Военной организации пришлось сильно свернуться. "После июльского поражения, -- пишет бывший солдат Миничев, -- на Военку посматривали не очень дружелюбно не только товарищи из верхов нашей партии, но и некоторые районные комитеты".

    В Кронштадте партия недосчитывала 250 членов. Настроение гарнизона большевистской крепости сильно упало. Реакция докатилась и до Гельсингфорса. Авксентьев, Бунаков, адвокат Соколов прибыли для приведения большевистских судов к раскаянию. Кое-чего они достигли. Арестами руководящих большевиков, использованием официальной клеветы, угрозами удалось добиться изъявления лояльности даже со стороны большевистского броненосца "Петропавловск". Требование выдачи "зачинщиков" было во всяком случае отвергнуто всеми судами.

    Не многим иначе шли дела и в Москве. "Травля буржуазной печати, -- вспоминает Пятницкий, -- подействовала панически даже на некоторых членов Московского комитета". Организация после июльских дней численно ослабела. "Никогда не забыть, -- пишет московский рабочий Ратехин, -- одного убийственно тяжкого момента. Собирается пленум (Замоскворецкого районного Совета)... Наших товарищей-большевиков, смотрю, маловато... Вплотную подходит ко мне Стеклов, один из энергичных товарищей, и, чуть выговаривая слова, спрашивает: правда ли, что Ленина привезли с Зиновьевым в запломбированном вагоне? правда ли, что они на немецкие деньги? Сердце сжималось от боли, слушая эти вопросы. Подходит другой товарищ, Константинов: Где Ленин? Улетел, говорят... Что теперь будет? и так далее". Эта живая сцена безошибочно вводит нас в тогдашние переживания передовых рабочих. "Появление документов, опубликованных Алексинским, -- пишет московский артиллерист Давыдовский, -- вызвало страшную сумятицу в бригаде. Наша батарея, самая большевистская, и то зашаталась под напором этой гнусной лжи... Казалось, что мы потеряли всякое доверие".

    "После июльских дней, -- пишет В. Яковлева, бывшая в то время членом Центрального Комитета и руководившая работой в обширной Московской области, -- все доклады с мест в один голос отмечали не только резкое падение настроения в массах, но даже определенную враждебность их к нашей партии. Были довольно многочисленные избиения наших ораторов. Число членов сильно уменьшилось, а некоторые из организаций даже вовсе перестали существовать, особенно в южных губерниях". К середине августа еще никакого заметного изменения не произошло. Идет работа в массах за удержание влияния, роста организаций не наблюдается. По Рязанской и Тамбовской губерниям новых связей не завязывается, ячеек большевистских не возникает; в общем -- это вотчины эсеров и меньшевиков.

    Евреинов, ведший работу в пролетарской Кинешме, вспоминает, какая тяжелая обстановка создалась после июльских событий, когда на широком совещании всех общественных организаций ставился вопрос об исключении большевиков из Совета. Отлив из партии принимал иногда столь значительные размеры, что лишь после новой регистрации членов организация начинает жить правильной жизнью. В Туле, благодаря предварительному серьезному отбору рабочих, организация не испытала утечки членов, но спайка ее с массами ослабела. В Нижнем Новгороде, после усмирительной кампании, проведенной под руководством полковника Верховского и меньшевика Хинчука, наступил резкий упадок: на выборах в городскую думу партии удалось провести только 4 депутатов. В Калуге большевистская фракция считалась с возможностью своего устранения из Совета. В некоторых пунктах Московской области большевики оказывались вынуждены уходить не только из советов, но и из профессиональных союзов.

    В Саратове, где большевики сохраняли с соглашателями очень мирные отношения и еще в конце июня собирались выставить на выборах в городскую думу общий с ними список, солдаты, после июльской грозы, оказались до такой степени натравлены против большевиков, что врывались в избирательные собрания, рвали из рук большевистские бюллетени и избивали агитаторов. "Нам трудно стало, -- пишет Лебедев, -- выступать на избирательных собраниях. Нередко нам кричали:

    германские шпионы, провокаторы!" В рядах саратовских большевиков нашлось немало малодушных: "многие заявляли об уходе, другие попрятались".

    В Киеве, который издавна пользовался славой черносотенного центра, травля против большевиков приняла особенно разнузданный характер и перекинулась вскоре на меньшевиков и эсеров. Упадок революционного движения чувствовался здесь особенно сильно: на выборах в местную думу большевики получили всего 6% голосов. На общегородской конференции докладчики жаловались, что "повсюду замечается апатия и бездеятельность". Партийная газета оказалась вынуждена с ежедневного выпуска перейти на еженедельный.

    Расформирования и перемещения наиболее революционных полков уже сами по себе должны были не только снижать политический уровень гарнизонов, но и угнетающе действовать на местных рабочих, которые чувствовали себя тверже, когда за их спиною стояли дружественные части. Так, вывод из Твери 57-го полка резко изменил политическую обстановку как в среде солдат, так и в среде рабочих: даже в профессиональных союзах влияние большевиков стало незначительным. Еще в большей мере это обнаружилось в Тифлисе, где меньшевики, рука об руку со штабом, заменили большевистские части совсем серыми полками.

    В некоторых пунктах, в зависимости от состава гарнизона, уровня местных рабочих и случайно привходящих причин, политическая реакция принимала парадоксальное выражение. В Ярославле, например, большевики в июле оказались почти полностью вытеснены из рабочего Совета, но сохранили преобладающее влияние в Совете солдатских депутатов. В отдельных местах июльские события как бы действительно прошли бесследно, не приостановив роста партии. Насколько можно судить, это наблюдалось в тех случаях, когда с общим отступлением совпадало выступление на революционную арену новых, отсталых слоев. Так, в некоторых текстильных районах в июле стал замечаться значительный приток в организации женщин-работниц. Но общая картина отлива этим не нарушается.

    Несомненная, даже преувеличенная острота реакции на частичное поражение была своего рода расплатой со стороны рабочих и особенно солдат за слишком легкий, слишком быстрый, слишком безостановочный прилив их к большевикам в предшествующие месяцы. Крутой поворот массовых настроений производил автоматический и притом безошибочный отбор в кадрах партии. На тех, которые не дрогнули в эти дни, можно было положиться и в дальнейшем. Они составили ядро в мастерской, в заводе, в районе. Накануне Октября организаторы не раз оглядывались при назначениях и поручениях вокруг себя, припоминая, кто как держал себя в июльские дни.

    На фронте, где все отношения обнаженнее, июльская реакция приняла особенно жесткий характер. Ставка использовала события прежде всего для создания особых частей "долга перед свободной родиной". При полках организовались свои ударные команды. "Я видел много раз ударников, -- рассказывает Деникин, -- и всегда -- сосредоточенными, угрюмыми. В полках к ним относились сдержанно или даже злобно". Солдаты не без основания видели в "частях долга" ячейки преторианской гвардии. "Реакция не медлила, -- рассказывает об отсталом Румынском фронте эсер Дегтярев, примкнувший впоследствии к большевикам. -- Много солдат было арестовано, как дезертиры. Офицеры подняли головы и стали пренебрегать войсковыми комитетами; кое-где офицеры пытались вернуться к отданию чести". Комиссары проводили чистку армии. "Чуть ли не в каждой дивизии, -- пишет Станкевич, -- был свой большевик, с именем, более известным в армии, чем имя начальника дивизии... Мы постепенно убирали одну знаменитость за другой". Одновременно по всему фронту шли разоружения непокорных частей. Командиры и комиссары опирались при этом на казаков и ненавистные солдатам специальные команды.

    В день падения Риги совещание комиссаров Северного фронта и представителей армейских организаций признало необходимым более систематическое применение суровых репрессий. Были случаи расстрелов за братание с немцами. Многие из комиссаров, подогревая себя смутными образами французской революции, пытались показать железную руку. Они не понимали, что якобинские комиссары опирались на низы, не щадили аристократов и буржуа и что только авторитет плебейской беспощадности вооружал их для насаждения в армии суровой дисциплины. Комиссары Керенского не имели никакой народной опоры под собою, никакого нравственного ореола над головою. Они были в глазах солдат агентами буржуазии, загонщиками Антанты и -- только. Они могли на время запугать армию, -- этого они до некоторой степени действительно достигли, -- но возродить ее они были бессильны.

    В Бюро Исполнительного комитета, в Петрограде, докладывалось в начале августа, что в настроении армии произошел благоприятный поворот, наладились строевые занятия; но, с другой стороны, наблюдается рост бесправия, произвола, зажима. Особенную остроту приобрел вопрос об офицерстве: "оно совершенно изолировано, образует свои замкнутые организации". И другие данные свидетельствуют, что внешне на фронте стало больше порядка, солдаты перестали бунтовать по мелким и случайным поводам. Но тем сосредоточеннее становилось их недовольство положением в целом. В осторожной и дипломатической речи меньшевика Кучина на Государственном совещании из-под нот успокоения звучало тревожное предостережение. "Несомненный перелом есть, есть несомненное спокойствие, но, граждане, есть и другое, есть чувство какого-то разочарования, и этого чувства мы тоже чрезвычайно боимся..." Временная победа над большевиками была прежде всего победой над новыми надеждами солдат, над их верой в лучшее будущее. Массы стали осторожнее, дисциплины как будто прибавилось. Но между правящими и солдатами углубилась пропасть. Что и кого поглотит она завтра? Июльская реакция как бы пролагает окончательный водораздел между Февральской революцией и Октябрьской. Рабочие, тыловые гарнизоны, фронт, отчасти даже, как видно будет дальше, крестьяне подались назад, отпрянули, как бы от удара в грудь. Удар имел на самом деле гораздо более психический, чем физический характер, но от того не становился менее действенным. Четыре первых месяца все массовые процессы имели одно направление: влево. Большевизм рос, крепнул, смелел. Но вот движение наткнулось на порог. На самом деле обнаружилось, что на путях Февральской революции дальше двигаться некуда. Многим казалось, что революция вообще исчерпала себя. На самом деле исчерпала себя до дна Февральская революция. Этот внутренний кризис массового сознания, в сочетании с репрессией и клеветой, привел к замешательству и отступлениям, в некоторых случаях паническим. Противники осмелели. В самой массе всплыло наверх все отсталое, косное, недовольное потрясениями и лишениями. Эти обратные волны в потоке революции обнаруживают непреодолимую силу: кажется, что они подчиняются законам социальной гидродинамики. Одолеть такую встречную волну грудью невозможно, остается не поддаваться ей, не дать себя захлестнуть, продержаться, пока волна реакции исчерпает себя, и готовить в то же время опорные пункты для нового наступления.

    Наблюдая отдельные полки, которые 3 июля выступали под большевистскими плакатами, а через неделю требовали грозных кар для агентов кайзера, образованные скептики могли, казалось, праздновать победу: таковы ваши массы, такова их устойчивость и способность понимания! Но это дешевый скептицизм. Если бы массы действительно меняли свои чувства и мысли под влиянием случайных обстоятельств, то необъяснимой была бы могучая закономерность, которая характеризует развитие великих революций. Чем глубже захвачены миллионы народа, тем планомернее развитие революции, тем с большей уверенностью можно предсказать последовательность дальнейших этапов. Надо лишь не забывать при этом, что политическое развитие масс происходит не по прямой линии, а по сложной кривой: но такова ведь, в сущности, орбита каждого материального процесса. Объективные условия властно толкали рабочих, солдат и крестьян под знамя большевиков. Но массы становились на этот путь в борьбе со своим собственным прошлым, со своими вчерашними и отчасти сегодняшними верованиями. На трудном повороте, в момент неудачи и разочарования, старые, еще не перегоревшие предрассудки всплывают наверх, и противники, естественно, хватаются за них, как за якорь спасения. Все, что было в большевиках неясного, непривычного, загадочного

    -- новизна мыслей, дерзновенье, непризнанье всех старых и новых авторитетов, -- все это теперь нашло сразу одно простое, убедительное в самой своей нелепости объяснение: немецкие шпионы! Выдвинутое против большевиков обвинение было, по существу, ставкой на рабское прошлое народа, на наследие тьмы, варварства, суеверий, -- и эта ставка не была пустой. Великая патриотическая ложь в течение июля и августа оставалась политическим фактором первостепенного значения, образуя аккомпанемент ко всем вопросам дня. Круги клеветы расходились по стране вместе с кадетской печатью, охватывая провинцию, окраины, проникая в медвежьи углы. В конце июля иваново-вознесенская организация большевиков все еще требовала открытия более энергичной кампании против травли! Вопрос об удельном весе клеветы в политической борьбе цивилизованного общества еще ждет своего социолога.

    И все же реакция в среде рабочих и солдат, нервная и бурная, не была ни глубокой, ни прочной. Передовые заводы в Петрограде стали оправляться уже в течение ближайших дней после разгрома, протестовали против арестов и клеветы, стучались в двери Исполнительного комитета, восстановляли связи. На Сестрорецком оружейном заводе, подвергшемся штурму и разоружению, рабочие скоро снова взяли руль в свои руки: общее собрание 20 июля постановило уплатить рабочим за дни демонстрации, с тем чтобы плата пошла целиком на литературу для фронта. Открытая агитационная работа большевиков в Петрограде возобновляется, по свидетельству Ольги Равич, в 20-х числах июля. На митингах, охватывающих не более 200--300 душ, выступают в разных частях города три лица: Слуцкий, убитый позже белыми в Крыму, Володарский, убитый эсерами в Петрограде, и Евдокимов, петроградский металлист, один из выдающихся ораторов революции. В августе агитационная деятельность партии принимает более широкие размеры. По записи Раскольникова, Троцкий, арестованный 23 июля, дал в тюрьме такую картину положения в городе: "Меньшевики и эсеры... продолжают исступленную травлю большевиков. Аресты наших товарищей продолжаются. Но в партийных кругах нет уныния. Напротив, все с надеждой смотрят вперед, считая, что репрессии только укрепят популярность партии... В рабочих кварталах также не замечается упадка духа". Действительно, вскоре собрание рабочих 27 предприятий Петергофского района вынесло резолюцию протеста против безответственного правительства и его контрреволюционной политики, Пролетарские районы оживали.

    В то время как наверху, в Зимнем и Таврическом дворцах, строили новую коалицию, сходились, разрывали и снова склеивали, в эти самые дни и даже часы 21--22 июля в Петрограде происходило крупнейшее событие, в официальном мире вряд ли замеченное, но знаменовавшее укрепление иной, более солидной коалиции: петроградских рабочих и солдат действующей армии. В столицу стали прибывать делегаты-фронтовики с протестами от своих частей против удушения революции на фронте. Несколько дней они понапрасну стучались в двери Исполнительного комитета. Их не допускали, отваживали, от них отделывались. За это время прибывали новые делегаты и проделывали тот же путь. Отвергнутые наталкивались друг на друга в коридорах и приемных, жаловались, ругались, искали совместно выхода. Им в этом помогали большевики. Делегаты решили обменяться мыслями со столичными рабочими, солдатами, матросами, которые встретили их с распростертыми объятиями, приютили, накормили. На совещании, которого никто сверху не созывал, которое выросло снизу, участвовали представители от 29 полков с фронта, 90 петроградских заводов, от кронштадтских моряков и окрестных гарнизонов. В центре совещания стояли окопные ходоки;

    среди них было и несколько младших офицеров. Питерские рабочие слушали фронтовиков с жадностью, стараясь не проронить ни слова. Те рассказывали, как наступление и его последствия пожирали революцию. Серые солдаты, совсем не агитаторы, изображали в незамысловатых докладах будни фронтового быта. Эти подробности потрясали, ибо наглядно показывали, как вползает назад все старое, дореволюционное, ненавистное. Контраст между недавними надеждами и сегодняшней действительностью ударил по сердцам и настроил на один тон. Несмотря на то что среди фронтовиков преобладали, по-видимому, эсеры, резкая большевистская резолюция прошла почти единогласно: только четыре человека воздержались. Принятая резолюция не останется мертвой буквой: разъехавшись, делегаты расскажут правду о том, как их отталкивали соглашательские вожди и как их принимали рабочие, -- своим докладчикам окопы поверят, эти не обманут,

    В самом петроградском гарнизоне начало перелома обозначилось к концу месяца, особенно после митингов с участием представителей с фронта. Правда, наиболее тяжело пострадавшие полки все еще не могли оправиться от апатии. Зато в тех частях, которые дольше оставались на патриотической позиции и пронесли дисциплину через первые месяцы революции, влияние партии заметно возрастало. Начала оправляться Военная организация, особенно жестоко пострадавшая от разгрома. Как всегда после поражений, в партийных кругах на руководителей военной работы поглядывали неблагожелательно, ставя им в счет действительные и мнимые ошибки и увлечения. Центральный Комитет ближе подтянул к себе Военную организацию, установил над ней, через Свердлова и Дзержинского, более непосредственный контроль, и работа стала разворачиваться снова, медленнее, чем раньше, но более надежно.

    К концу июля положение большевиков на петроградских заводах было уже восстановлено: рабочие сплотились под тем же знаменем, но это были уже другие рабочие, более зрелые, т. е. более осторожные, но и более решительные. "На заводах мы пользуемся колоссальным, неограниченным влиянием, -- докладывал Володарский 27 июля съезду большевиков. -- Партийная работа выполняется главным образом самими рабочими... Организация выросла снизу, и поэтому мы имеем полное основание думать, что она не распадется". Союз молодежи насчитывал в это время до 50 000 членов и все больше подпадал под влияние большевиков. 7 августа рабочая секция Совета принимает резолюцию об отмене смертной казни. В знак протеста против Государственного совещания путиловцы отчисляют однодневный заработок на рабочую печать. На конференции фабрично-заводских комитетов единогласно вынесена резолюция, объявляющая московское совещание "попыткой организации контрреволюционных сил".

    Залечивал свои раны Кронштадт. 20 июля митинг на Якорной площади требует передачи власти советам, отправки на фронт казаков, наравне с жандармами и городовыми, отмены смертной казни, допущения кронштадтских делегатов в Царское Село, чтобы удостовериться, достаточно ли строго содержится Николай II, расформирования батальонов смерти, конфискации буржуазных газет и т. д. В то же время новый адмирал Тырков, вступив в командование крепостью, приказал спустить на военных судах красные флаги и поднять андреевские. Офицеры и часть солдат надели погоны. Кронштадтцы протестовали. Правительственная комиссия для расследования событий 3--5 июля принуждена была из Кронштадта безрезультатно вернуться в Петроград: ее встретили свистками, протестами и даже угрозами.

    Сдвиг происходил во всем флоте. "В конце июля и начале августа, -- пишет один из финляндских руководителей, Залежский, -- ясно чувствовалось, что внешней реакции не только не удалось сломить революционные силы Гельсингфорса, но -- наоборот -- здесь наметился весьма резкий сдвиг влево и широкий рост симпатий к большевикам". Матросы были в значительной мере вдохновителями июльского выступления, помимо и отчасти против партии, которую они подозревали в умеренности и почти в соглашательстве. Опыт вооруженного выступления показал им, что вопрос власти не решается так просто. Полу анархические настроения уступали место доверию к партии. Очень интересен на этот счет доклад гельсингфорсского делегата в конце июля: "На мелких судах преобладает влияние эсеров, на боевых же крупных судах, крейсерах, броненосцах, все матросы -- или большевики, или сочувствующие. Таково было (и раньше) настроение матросов на "Петропавловске" и "Республике", а после 3--5 июля к нам перешли "Гангут", "Севастополь", "Рюрик", "Андрей Первозванный", "Диана", "Громобой", "Индия". Таким образом, у нас в руках громадная боевая сила... События 3--5 июля многому научили матросов, показав, что одного настроения еще недостаточно для достижения цели".

    Отставая от Петрограда, Москва идет тем же путем. "Постепенно угар начал спадать, -- рассказывает артиллерист Давыдовский, -- солдатская масса начинает приходить в себя, и мы снова переходим в наступление по всему фронту. Эта ложь, на время задержав левение массы, только усилила после этого приток ее к нам". Под ударами теснее скреплялась дружба заводов и казарм. Московский рабочий Стрелков рассказывает о тесных отношениях, которые установились постепенно между заводом Михельсона и соседним полком. Рабочий и солдатский комитеты нередко разрешали на совместных заседаниях практические вопросы жизни завода и полка. Рабочие устраивали для солдат культурно-просветительные вечера, покупали для них большевистские газеты и всячески вообще приходили им на помощь. "Поставят кого-нибудь под ружье, -- рассказывает Стрелков, -- сейчас бегут к нам жаловаться... Во время уличных митингов, если где-либо обидят михельсоновца, достаточно узнать хотя одному солдату, то сейчас же бегут целыми группами на выручку. А обид тогда было много, травили германским золотом, изменой и всей соглашательской подлой ложью".

    Московская конференция фабрично-заводских комитетов в конце июля начала с умеренных тонов, но сильно сдвинулась влево за неделю своих работ и под конец приняла резолюцию, явно окрашенную большевизмом. В те же дни московский делегат Подбельский докладывал на съезде партии: "6 районных советов из 10 находятся в наших руках... При теперешней организованной травле нас спасает только рабочая масса, которая стойко поддерживает большевизм". В начале августа при выборах на московских заводах вместо меньшевиков и эсеров проходят уже большевики. Рост влияния партии бурно раскрылся во всеобщей стачке накануне совещания. Официальные московские "Известия" писали: "Пора наконец понять, что большевики -- это не безответственные группы, а один из отрядов организованной революционной демократии, за которым стоят широкие массы, быть может, не всегда дисциплинированные, но зато беззаветно преданные революции".

    Июльское ослабление позиций пролетариата придало духу промышленникам. Съезд тринадцати важнейших предпринимательских организаций, в том числе и банковских, создал комитет защиты промышленности, который взял на себя руководство локаутами и всей вообще политикой наступления на революцию. Рабочие ответили отпором. По всей стране прокатилась волна крупных стачек и других столкновений. Если наиболее опытные отряды пролетариата проявляли осторожность, тем решительнее вступали в борьбу новые, свежие слои. Если металлисты выжидали и готовились, на поле вторгались текстильщики, рабочие резиновой промышленности, писчебумажной, кожевенной. Поднимались самые отсталые и покорные слои тружеников. Киев был взволнован бурной стачкой дворников и швейцаров: обходя дома, бастующие тушили свет, снимали ключи с подъемных лифтов, открывали двери на улицу и т. п. Каждый конфликт, по какому бы поводу он ни возникал, имел тенденцию расшириться на целую отрасль промышленности и приобрести принципиальный характер. При поддержке рабочих всей страны кожевники Москвы открыли в августе долгую и упорную борьбу за право фабричных комитетов распоряжаться наймом и увольнением рабочих. Во многих случаях, особенно в провинции, стачки принимали драматический характер, доходя до арестов стачечниками предпринимателей и администрации. Правительство проповедовало рабочим самоограничение, вступало с промышленниками в коалицию, посылало в Донецкий бассейн казаков и повышало вдвое цены на хлеб и на военные заказы. Накаляя негодование рабочих, эта политика не устраивала и предпринимателей. "С прозрением Скобелева, -- жалуется Ауэрбах, один из капитанов тяжелой промышленности, -- еще не прозрели комиссары труда на местах... В самом министерстве... не доверяли своим провинциальным агентам... Представители рабочих вызывались в Петроград, и в Мраморном дворце их уговаривали, ругали, мирили с промышленниками, инженерами". Но все это не вело ни к чему: "рабочие массы к тому времени уже все более подпадали под влияние более решительных и беззастенчивых в своей демагогии вожаков".

    Экономическое пораженчество составляло главное орудие предпринимателей против двоевластия на заводах. На конференции фабрично-заводских комитетов в первой половине августа детально разоблачена была вредительская политика промышленников, направленная на расстройство и приостановку производства. Помимо финансовых махинаций широко применялось сокрытие материалов, закрытие инструментальных или ремонтных мастерских и пр. О саботаже предпринимателей дает яркие показания Джон Рид, который в качестве американского корреспондента имел доступ в самые разнообразные круги, пользовался доверительными сведениями дипломатических агентов Антанты и выслушивал откровенные признания русских буржуазных политиков. "Секретарь петроградского отдела кадетской партии, -- пишет Рид, -- говорил мне, что экономическая разруха является частью кампании, проводимой для дискредитирования революции. Союзный дипломат, имя которого я дал слово не упоминать, подтверждал это на основании собственных сведений. Мне известны угольные копи близ Харькова, подожженные или затопленные владельцами. Мне известны московские текстильные фабрики, где инженеры, бросая работу, приводили машины в негодность. Мне известны железнодорожные служащие, которых рабочие ловили на порче локомотивов". Такова была жестокая экономическая реальность. Она отвечала не соглашательским иллюзиям, не политике коалиции, а подготовке корниловского восстания.

    На фронте священное единение так же плохо прививалось, как и в тылу. Аресты отдельных большевиков, жалуется Станкевич, не разрешали вопроса. "Преступность носилась в воздухе, ее контуры не были отчетливыми, потому что ею была заражена вся масса". Если солдаты стали сдержаннее, то лишь потому, что научились до некоторой степени дисциплинировать свою ненависть. Но когда их прорывало, тем ярче обнаруживались их действительные чувства. Одна из рот Дубенского полка, которую приказано было расформировать за отказ признать вновь назначенного ротного, взбунтовала еще несколько рот, затем весь полк, и когда командир полка сделал попытку восстановить порядок силою оружия, его убили прикладами. Это произошло 31 июля. Если в других полках дело до этого не доходило, то, по внутреннему чувству командного состава, всегда могло дойти.

    В середине августа генерал Щербачев доносил в ставку: "Настроение пехотных частей, за исключением батальонов смерти, весьма неустойчиво, -- иногда в течение всего нескольких дней настроение некоторых пехотных частей резко изменялось в диаметрально противоположную сторону". Среди комиссаров многие стали понимать, что июльские методы не дают выхода. "Практика применения военно-революционных судов на Западном фронте, -- докладывал 22 августа комиссар Ямандт, -- вносит страшный разлад между командным составом и массой населения, дискредитируя самую идею этих судов". Корниловская программа спасения уже до восстания ставки была достаточно испробована и привела в тот же тупик.

    Больше всего пугались имущие классы признаков разложения казачества: здесь грозило крушение последнего оплота. Казачьи полки в Петрограде выдали в феврале монархию без сопротивления. Правда, у себя, в Новочеркасске, казачьи власти попытались было скрыть телеграмму о перевороте и с обычной торжественностью служили 1 марта панихиду по Александру Второму. Но в конце концов без царя казачество готово было обойтись и даже открыло в своем прошлом республиканские традиции. Но дальше этого идти не хотело. Казаки с самого начала отказались послать своих депутатов в Петроградский Совет, чтобы не равняться с рабочими и солдатами, и образовали Совет казачьих войск, объединивший вокруг себя все двенадцать казачеств в лице их тыловых верхов. Буржуазия стремилась, и не без успеха, опереться на казаков против рабочих и крестьян.

    Политическая роль казачества определялась его особым положением в государстве. Казачество искони представляло своеобразное низшее привилегированное сословие. Казак не платил никаких налогов и располагал значительно большим земельным наделом, чем крестьянин. В трех соседних областях, Донской, Кубанской и Терской, 3 миллиона казачьего населения имели в своих руках 23 миллиона десятин земли, тогда как на 4,3 миллиона душ крестьянского населения приходилось в тех же областях лишь 6 миллионов десятин: на казачью душу в среднем в 5 раз больше, чем на крестьянскую. Среди самого казачества земля распределялась, разумеется, крайне неравномерно. Здесь были свои помещики и свои кулаки, более мощные, чем на севере; была и своя беднота. Каждый казак обязан был являться по первому требованию государства на своем коне и при своем снаряжении. Богатые казаки с избытком покрывали этот расход свободой от налогов. Низы сгибались под бременем казачьей повинности. Эти основные данные достаточно объясняют противоречивое положение казачества. Низшими своими слоями оно близко соприкасалось с крестьянством, верхами -- с помещиками. В то же время верхи и низы объединялись сознанием своей особливости, избранности и привыкли смотреть свысока не только на рабочего, но и на крестьянина. Это и делало среднего казака столь пригодным для роли усмирителя.

    В годы войны, когда молодые поколения были на фронтах, в станицах верховодили старики, носители консервативных традиций, тесно связанные со своим офицерством. Под видом возрождения казачьей демократии казаки-помещики в течение первых месяцев революции собрали так называемые войсковые круги, которые избрали атаманов, своего рода президентов, и при них -- "войсковые правительства". Официальные комиссары и советы неказачьего населения не имели власти в казачьих областях, ибо казаки были крепче, богаче и лучше вооружены. Эсеры пытались создать общие советы крестьянских и казачьих депутатов, но казаки не шли навстречу, не без основания опасаясь, что аграрная революция отхватит у них часть земли. Недаром Чернов, в качестве министра земледелия, обронил фразу: "Казакам придется потесниться на своих землях". Еще важнее было то, что местные крестьяне и солдаты пехотных полков все чаще говорили по адресу казаков: "Доберемся до вашей земли, довольно вам царствовать". Так выглядело дело в тылу, в станице, отчасти и в петроградском гарнизоне, в средоточии политики. Этим объясняется и поведение казачьих полков в июльской демонстрации.

    На фронте положение было существенно иное. Всего летом 1917 года состояло в действующих казачьих войсках 162 полка и 171 отдельная сотня. Оторванные от своих станиц, фронтовые казаки разделяли со всей армией испытания войны и, хоть со значительным отставанием, проделывали эволюцию пехоты, теряли веру в победу, ожесточались против безалаберщины, роптали против начальства, тосковали по миру и по дому. На несение полицейской службы на фронте и в тылу отвлечено было постепенно 45 полков и до 65 сотен! Казаки опять превращались в жандармов. Солдаты, рабочие, крестьяне роптали против них, напоминая им их палаческую работу в 1905 году. У многих казаков, начавших было гордиться своим поведением в феврале, скребли на сердце кошки. Казак стал проклинать свою нагайку и не раз отказывался брать ее в наряд. Дезертиров среди донцов и кубанцев было мало: боялись своих стариков в станице. В общем, казачьи части значительно дольше оставались в руках начальства, чем пехота.

    С Дона, с Кубани приходили на фронт вести, что казачьи верхи вместе со стариками посадили свою власть, не спросясь фронтового казака. Это пробуждало дремавшие социальные антагонизмы. "Вернемся домой, мы им покажем", -- не раз говаривали фронтовики. Казачий генерал Краснов, один из вождей донской контрреволюции, живописно изображал, как расползались на фронте крепкие казачьи части: "Начались митинги с вынесением самых диких резолюций. Казаки перестали чистить и регулярно кормить лошадей. О каких бы то ни было занятиях нельзя было и думать. Казаки украсились алыми бантами, вырядились в красные ленты и ни о каком уважении к офицерам не хотели и слышать". Прежде, однако, чем окончательно прийти в такое состояние, казак долго колебался, чесал голову, искал, в какую сторону повернуться. В критическую минуту нелегко было поэтому предугадать заранее, как поведет себя та или иная казачья часть.

    8 августа Войсковой круг на Дону заключил блок с кадетами для выборов в Учредительное собрание. Слух об этом немедленно проник в армию. "Среди казаков, -- пишет казачий офицер Янов, -- блок был встречен весьма отрицательно. Партия кадетов корней в армии не имела". На самом деле армия ненавидела кадетов, отождествляя их со всем тем, что душит народные массы. "Продали вас старики кадетам", -- дразнили солдаты. "Мы им покажем!" -- возражали казаки. На Юго-Западном фронте казачьи части в особом постановлении объявили кадетов "заклятыми врагами и поработителями трудового народа" и потребовали исключения из Войскового круга всех тех, которые осмелились заключить соглашение с кадетами.

    Корнилов, сам казак, сильно рассчитывал на помощь казачества, особенно донского, и укомплектовал казачьими частями отряд, предназначенный для переворота. Но казаки не тронулись на помощь "сыну крестьянина". Станичники готовы были у себя на месте яростно оборонять свои земли, но втягиваться в чужую драку не имели охоты. Третий конный корпус тоже не оправдал надежд. Если к братанию с немцами казаки относились недружелюбно, то на петроградском фронте охотно пошли навстречу солдатам и матросам: этим братанием план Корнилова оказался сорван без пролития крови. Так в лице казачества слабела и рушилась последняя опора старой России.

    Тем временем далеко за пределами страны, на территории Франции, проделан был в лабораторном масштабе опыт "возрождения" русских войск, вне досягаемости большевиков, и потому тем более убедительный. Летом и осенью в русскую печать проникли, но остались в вихре событий почти незамеченными сообщения о вспыхнувшем в русских войсках во Франции вооруженном мятеже. Солдаты двух русских бригад во Франции, по словам офицера Лисовского, уже к январю 1917 года, следовательно, до революции "твердо исповедовали убеждение, что все они проданы французам за снаряды".

    Солдаты не столь уж ошибались. К хозяевам-союзникам они не питали "ни малейших симпатий", а к своим офицерам -- ни малейшего доверия. Весть о революции застигла экспортные бригады как бы политически подготовленными -- и все же врасплох. От офицеров объяснений переворота ждать не приходилось: растерянность оказывалась тем сильнее, чем старше был офицер по служебному положению. В лагерях появились демократические патриоты из эмигрантов. "Не раз приходилось наблюдать, -- пишет Лисовский, -- как некоторые дипломаты и офицеры гвардейских полков... услужливо придвигали бывшим эмигрантам стулья". В полках возникли выборные учреждения, причем во главе комитета стал быстро выделившийся солдат-латыш. И здесь нашелся, следовательно, свой "инородец". Первый полк, формировавшийся в Москве и состоявший почти целиком из рабочих, приказчиков, конторщиков, вообще пролетарских и полупролетарских элементов, первым вступил на землю Франции год назад и в течение зимы хорошо сражался на полях Шампани. Но -- "болезнь разложения постигла первым делом этот же самый полк". Второй полк, имевший в своих рядах большой процент крестьян, дольше оставался спокойным. Вторая бригада, почти целиком состоявшая из крестьян-сибиряков, казалась вполне надежной. Уже вскоре после февральского переворота первая бригада вышла из повиновения. Она не хотела сражаться ни за Эльзас, ни за Лотарингию. Она не хотела умирать за прекрасную Францию. Она хотела попробовать жить в новой России. Бригаду отвели в тыл и разместили в центре Франции, в лагере Ла-Куртин. "Среди буржуазных селений, -- рассказывает Лисовский, -- в громадном лагере зажили совершенно особою, необычною жизнью около десяти тысяч мятежных вооруженных русских солдат, не имевших при себе офицеров и не желавших подчиняться никому решительно". Корнилову представился исключительный случай применить свои методы оздоровления при содействии столь горячо сочувствовавших ему Пуанкаре и Рибо. Главковерх приказал по телеграфу привести куртинцев "к повиновению" и отправить в Салоники. Но мятежники не сдавались. К 1 сентября подвезена была тяжелая артиллерия, а внутри лагеря расклеены плакаты с грозной телеграммой Корнилова. Но тут как раз в ход событий врезалось новое осложнение: во французских газетах появилось известие о том, что сам Корнилов объявлен изменником и контрреволюционером. Солдаты-мятежники окончательно решили, что у них нет основания умирать в Салониках, да еще по приказу генерала-изменника. Проданные за снаряды рабочие и крестьяне решили постоять за себя. Они отказывались с кем бы то ни было посторонним разговаривать. Ни один солдат не выходил более из лагеря.

    Вторая русская бригада была двинута против первой. Артиллерия заняла позиции на ближайших горных склонах, пехота, по всем правилам инженерного искусства, рыла окопы и подступы к Ла-Куртин. Окрестности были крепко оцеплены альпийскими стрелками, дабы ни один француз не проник на театр войны двух русских бригад. Так военные власти Франции инсценировали на своей территории русскую гражданскую войну, предусмотрительно окружив ее изгородью штыков. Это была репетиция. В дальнейшем правящая Франция организовывала гражданскую войну на территории самой России, окружив ее колючим кольцом блокады.

    "Правильный, методичный обстрел лагеря начался". Из лагеря вышло несколько сот солдат, готовых сдаться. Их приняли и тут же возобновили артиллерийский огонь. Так длилось четверо суток. Куртинцы сдавались по частям. 6 сентября оставалось всего около двухсот человек, решивших не сдаваться живьем. Во главе их стоял украинец Глоба, баптист, фанатик: в России его называли бы большевиком. Под прикрытием орудийной, пулеметной и ружейной стрельбы, слившейся в один общий гул, начался настоящий штурм. В конце концов мятежники были раздавлены. Количество жертв так и осталось неизвестным. Порядок был, во всяком случае, восстановлен. Но уже через несколько недель вторая бригада, которая расстреливала первую, оказалась охвачена той же самой болезнью...

    Страшную заразу русские солдаты привезли с собою через моря в своих холщовых мешках, в складках своих шинелей и в тайниках своих душ. Тем и замечателен этот драматический эпизод в Ла-Куртин, что он представляет собою как бы сознательно построенный идеальный опыт, почти под колоколом воздушного насоса, для изучения внутренних процессов в русской армии, подготовленных всем прошлым страны.

俄国革命史（下卷）·托洛茨基


ПРИБОЙ

    Сильнодействующее средство клеветы оказалось обоюдоострым оружием. Если большевики -- немецкие шпионы, то почему же весть об этом исходит главным образом от людей, наиболее ненавистных народу? Почему именно кадетская печать, которая приписывает рабочим и солдатам по всякому поводу самые низменные побуждения, громче и решительнее всех обвиняет большевиков? Почему реакционный инженер или мастер, притаившийся со времени переворота, теперь сразу воспрянул и открыто проклинает большевиков? Почему осмелели в полках наиболее реакционные офицеры и почему, обличая Ленина и компанию, они размахивают кулаками перед самым носом у солдат, как если бы изменниками были именно солдаты?

    На каждом заводе были свои большевики. "Похож я на немецкого шпиона, ребята, а?" -- спрашивал слесарь или токарь, вся подноготная которого была известна рабочим. Нередко сами соглашатели в борьбе с натиском контрреволюции заходили дальше, чем хотели, и, не желая того, прокладывали дорогу большевикам. Солдат Пирейко рассказывает, как военный врач Маркович, сторонник Плеханова, отверг на солдатском митинге обвинение Ленина в шпионстве, чтобы тем решительнее разбить его политические взгляды, как несостоятельные и пагубные. Тщетно! "Раз Ленин умный и не шпион, не предатель и хочет заключить мир, то мы и пойдем за ним", -- говорили солдаты после собрания.

    Временно задержанный в своем росте большевизм снова начинал уверенно расправлять свои крылья. "Возмездие не медлит, -- писал Троцкий в середине августа. -- Гонимая, преследуемая, оклеветанная, наша партия никогда не росла так быстро, как в последнее время. И этот процесс не замедлит перекинуться из столиц на провинцию, из городов на деревни и на армию... Все трудящиеся массы страны научатся в новых испытаниях связывать свою судьбу с судьбой нашей партии".

    Петроград шел по-прежнему впереди. Казалось, всесильная метла работает по заводам, выметая из всех углов и закоулков влияние соглашателей. "Падают последние твердыни оборончества... -- сообщала большевистская газета. -- Давно ли безраздельно господствовали господа оборонцы на громадном Обуховском заводе? Теперь им туда нельзя и показываться". На выборах петроградской городской думы 20 августа подано было около 550 тысяч голосов, значительно меньше, чем на июльских выборах в районные думы. Потеряв больше 375 тысяч, эсеры все еще собрали свыше 200 тысяч голосов, или 37% общего числа. На долю кадетов пришлась пятая часть. "Жалкие 23 тысячи голосов, -- пишет Суханов, -- собрал наш меньшевистский список". Неожиданно для всех большевики получили почти 200 тысяч голосов, около трети общего числа.

    На областной конференции профессиональных союзов Урала, проходившей в середине августа и объединившей полтораста тысяч рабочих, по всем вопросам вынесены решения большевистского характера. В Киеве на конференции фабзавкомов 20 августа резолюция большевиков принята большинством 161 голоса против 35, при 13 воздержавшихся. На демократических выборах в городскую думу Иваново-Вознесенска, как раз в момент восстания Корнилова, большевики из 102 мест получили 58, эсеры -- 24, меньшевики -- 4. В Кронштадте председателем Совета избран большевик Брекман, а городским головой большевик Покровский. Далеко не везде столь ярко, кое-где отставая, большевизм растет, в течение августа, на протяжении почти всей страны.

    Восстание Корнилова дает радикализации масс могущественный толчок. Слуцкий напомнил по этому поводу слова Маркса: революция нуждается временами в том, чтобы ее подстегнула контрреволюция. Опасность пробуждала не только энергию, но и проницательность. Коллективная мысль заработала под высоким напряжением. Недостатка в материале для выводов не было. Коалицию объявляли необходимой для защиты революции, между тем союзник по коалиции оказался на стороне контрреволюции, Московское совещание провозглашалось смотром национального единства. Только Центральный Комитет большевиков предупреждал: "Совещание... неминуемо превратится в орган заговора контрреволюции". События принесли проверку. Теперь и Керенский заявлял: "Московское совещание... это пролог к 27 августа... Здесь производится подсчет сил... Здесь впервые был представлен России ее будущий диктатор Корнилов". Как будто не Керенский был инициатором, организатором и председателем этого совещания и как будто не он представлял Корнилова как "первого солдата" революции. Как будто не Временное правительство вооружало Корнилова смертной казнью против солдат и как будто предупреждения большевиков не объявлялись демагогией.

    Петроградский гарнизон вспоминал, далее, что за два дня до восстания Корнилова большевики выразили на заседании солдатской секции подозрение, не выводятся ли передовые полки из столицы с контрреволюционными целями? На это представители меньшевиков и эсеров отвечали грозным требованием: не входить в обсуждение боевых приказов генерала Корнилова. В этом духе проведена была резолюция. "Большевики, видно, слов на ветер не бросают!" -- вот что должен был теперь сказать себе беспартийный рабочий или солдат.

    Если генералы-заговорщики, по запоздалому обвинению самих соглашателей, были повинны не только в сдаче Риги, но и в июльском прорыве, за что же травили большевиков и расстреливали солдат? Если военные провокаторы пытались вызвать на улицы рабочих и солдат 27 августа, не сыграли ли они своей роли и в кровавых столкновениях 4 июля? Каково, далее, место Керенского во всей этой истории? Против кого он вызывал третий конный корпус? Почему он назначил Савинкова генерал-губернатором, а Филоненко -- помощником? И кто такой Филоненко, кандидат в директорию? Неожиданно раздается ответ броневого дивизиона: Филоненко, служивший у них поручиком, подвергал солдат худшим унижениям и издевательствам. Откуда взялся темный делец Завойко? Что вообще означает этот подбор проходимцев на самой верхушке?

    Факты были просты, ясны, в памяти у многих, доступны всем, неотразимы и убийственны. Эшелоны "дикой" дивизии, развороченные рельсы, взаимообвинения Зимнего дворца и ставки, показания Савинкова и Керенского говорили сами за себя. Какой неопровержимый обвинительный акт против соглашателей и их режима! Смысл травли большевиков стал окончательно ясен: она входила необходимым элементом в подготовку государственного переворота.

    Прозревшими рабочими и солдатами овладевало острое чувство стыда за себя. Значит, Ленин скрывается только потому, что его подло оклеветали? Значит, другие содержатся в тюрьме в угоду кадетам, генералам, банкирам, дипломатам Антанты? Значит, большевики не гонятся за местечками, и их ненавидят наверху именно за то, что они не хотят примкнуть к акционерному товариществу, которое называется коалицией! Вот что поняли труженики, простые люди, угнетенные. И из этих настроений, вместе с чувством вины перед большевиками, выросли несокрушимая преданность партии и доверие к ее вождям.

    До самых последних дней старые солдаты, кадровые элементы армии, артиллеристы, унтер-офицерский состав крепились изо всех сил. Они не хотели ставить крест на своих боевых трудах, подвигах, жертвах: неужели все это было растрачено без смысла? Но когда последняя опора оказалась выбита у них из-под ног, они круто -- налево кругом! -- повернулись лицом к большевикам. Теперь они полностью вошли в революцию, со своими унтер-офицерскими нашивками, со своим закалом старых солдат и с крепко стиснутыми челюстями: они просчитались на войне, зато на этот раз они доведут работу до конца.

    В донесениях местных властей, военных и гражданских, большевизм становится тем временем синонимом всякого вообще массового действия, решительного требования, отпора эксплуатации, продвижения вперед, словом, другим именем революции. "Значит, это и есть большевизм?" -- говорят себе стачечники, протестующие матросы, недовольные солдатские жены, бунтующие мужики. Массы как бы вынуждались сверху отождествлять свои задушевные мысли и требования с лозунгами большевизма. Так революция обращала себе на службу оружие, направленное против нее. В истории не только разумное становится бессмысленным, но, когда это нужно по ходу развития, и бессмысленное становится разумным.

    Перемена политической атмосферы очень наглядно обнаружилась в объединенном заседании исполнительных комитетов 30 августа, когда делегаты Кронштадта потребовали предоставить им место в этом высоком учреждении. Мыслимо ли? Здесь, где необузданные кронштадтцы подвергались лишь осуждениям и отлучениям, будут отныне заседать их представители? Но как отказать? Вчера только прибыли на защиту Петрограда кронштадтские моряки и солдаты. Матросы "Авроры" несут караулы Зимнего дворца. Пошушукавшись между собою, вожди предложили кронштадтцам четыре места с совещательным голосом. Уступка была принята сухо, без излияний признательности.

    "После выступления Корнилова, -- рассказывает Чиненов, солдат московского гарнизона, -- уже все части приобрели большевистскую окраску... Все были поражены, как сбылись слова (большевиков)... что генерал Корнилов скоро будет у стен Петрограда". Митревич, солдат броневого дивизиона, вспоминает о тех героических легендах, которые переходили из уст в уста после победы над восставшими генералами: "Только и рассказов было, что о храбрости и подвигах, и что вот, если бы такая храбрость, то можно было бы драться со всем светом. Тут ожили большевики".

    Выпущенный из тюрьмы в дни корниловского похода Антонов-Овсеенко сразу выехал в Гельсингфорс. "Громадный перелом совершился в массах". На областном финляндском съезде советов правые эсеры оказались в ничтожном числе, руководили большевики в коалиции с левыми эсерами. Председателем областного комитета советов избран был Смилга, состоявший, несмотря на крайнюю молодость, членом Центрального Комитета большевиков, сильно тянувший влево и уже в апрельские дни обнаруживший склонность тряхнуть Временное правительство. Председателем Гельсингфорсского Совета, опиравшегося на гарнизон и русских рабочих, выбран был большевик Шейнман, будущий директор советского Государственного банка, человек осторожного и бюрократического склада, но шедший в то время в ногу с другими руководителями. Временное правительство запретило финляндцам созывать сейм, распущенный им. Областной комитет предложил сейму собраться, взяв на себя его охрану. Приказы Временного правительства о вызове различных воинских частей из Финляндии комитет отказался выполнять. На деле большевики установили диктатуру советов в Финляндии.

    В начале сентября большевистская газета пишет: "Из целого ряда российских городов приходят известия о том, что организации нашей партии за последний период сильно возросли. Но что имеет еще большую важность, так это рост нашего влияния в самых широких демократических массах рабочих и солдат". "Даже в тех предприятиях, где вначале нас не хотели слушать, -- пишет екатеринославский большевик Аверин, -- в дни корниловщины рабочие были на нашей стороне". "Когда пошли слухи о том, что Каледин мобилизует казаков против Царицына и Саратова, -- пишет Антонов, один из руководящих саратовских большевиков, -- когда эти слухи подтвердились и подкрепились восстанием генерала Корнилова, масса в несколько дней изжила свои прежние предрассудки".

    Киевская большевистская газета сообщает 19 сентября: "При перевыборах представителей в совет от Арсенала избраны 12 товарищей -- все большевики. Все кандидаты-меньшевики были провалены; то же происходит и в целом ряде других заводов". Подобные сообщения встречаются отныне ежедневно на страницах рабочей печати; враждебные газеты тщетно пытаются замолчать или преуменьшить рост большевизма. Воспрянувшие массы как бы стремятся наверстать время, упущенное вследствие прошлых колебаний, заминок и временных отступлений. Идет общий, упорный, неудержимый прибой.

    Член ЦК большевиков. Варвара Яковлева, от которой мы слышали в июле--августе о крайнем ослаблении большевиков во всей Московской области, свидетельствует теперь о резком повороте. "Во второй половине сентября, -- докладывает она конференции, -- работники областного бюро объезжали область... Впечатления их были совершенно тождественны: всюду, во всех губерниях, происходил процесс поголовной большевизации масс. И все отмечали также, что деревня требовала большевика". В тех местах, где после июльских дней организации партии распались, они ныне вновь возродились и быстро растут. В районах, куда не пускали большевиков, теперь самопроизвольно возникают большевистские ячейки. Даже в отсталых Тамбовской и Рязанской губерниях, в этих твердынях эсеров и меньшевиков, куда большевики во время прежних объездов, за полной безнадежностью, редко заглядывали, совершается теперь настоящий переворот: влияние большевиков крепнет с каждым днем, соглашательские организации разваливаются.

    Доклады делегатов на большевистской конференции Московской области, через месяц после корниловского восстания, за месяц до восстания большевиков, дышат уверенностью и подъемом. В Нижнем Новгороде после двух месяцев упадка партия снова зажила полной жизнью. Рабочие-эсеры сотнями переходят в ряды большевиков. В Твери широкая партийная работа развернулась только после корниловских дней. Соглашатели проваливаются, их не слушают, их гонят. Во Владимирской губернии большевики настолько укрепились, что на губернском съезде советов меньшевиков отыскалось всего 5 человек, эсеров -- 3 человека. В Иваново-Вознесенске, русском Манчестере, на большевиков, как на полновластных хозяев, свалилась вся работа в советах, думе и земстве.

    Растут организации партии, но неизмеримо быстрее растет ее притягательная сила. Несоответствие между техническими ресурсами большевиков и их политическим удельным весом находит свое выражение в малом сравнительно числе членов партии при грандиозном росте ее влияния. События так быстро и властно захватывают массы в свой водоворот, что рабочим и солдатам некогда организоваться в партию. Им не хватает времени даже на то, чтобы понять необходимость особой партийной организации. Они впитывают в себя большевистские лозунги так же естественно, как вдыхают воздух. Что партия есть сложная лаборатория, где эти лозунги вырабатываются коллективным опытом, им еще неясно. За советами стоит свыше 20 миллионов душ. Партия, даже накануне октябрьского переворота насчитывавшая в своих рядах не более 240 тысяч, через профсоюзы, завкомы, советы все более уверенно ведет за собой миллионы.

    В потрясенной до дна необъятной стране, с неисчерпаемым разнообразием местных условий и политических уровней, происходят повседневно какие-нибудь выборы: в думы, земства, советы, завкомы, профсоюзы, воинские или земельные комитеты. И через все эти выборы красной нитью проходит один неизменный факт: рост большевиков. Выборы в районные думы Москвы особенно поразили страну резким поворотом настроения масс. "Великая" партия эсеров из 375 тысяч, которые она собрала в июне, удержала к концу сентября только 54 тысячи. Меньшевики с 76 тысяч упали до 16. Кадеты сохранили 101 тысячу, потеряв всего около 8 тысяч. Зато большевики с 75 тысяч поднялись до 198. Если в июне эсеры собрали около 58% голосов, то в сентябре большевики объединили вокруг себя около 52%. Гарнизон на 90% голосовал за большевиков, в некоторых частях -- более чем на 95%: в мастерских тяжелой артиллерии из 2347 голосов большевики получили 2286. Значительный абсентеизм избирателей приходился главным образом на тот мелкий городской люд, который в чаду первых иллюзий примкнул к соглашателям, чтобы вскоре снова вернуться в небытие. Меньшевики растаяли совершенно. Эсеры собрали в два раза меньше голосов, чем кадеты. Кадеты -- в два раза меньше, чем большевики. Сентябрьские голоса большевиков были завоеваны в жесточайшей борьбе со всеми другими партиями. Это были крепкие голоса. На них можно было положиться. Вымывание промежуточных групп, значительная устойчивость буржуазного лагеря и гигантский рост наиболее ненавидимой и преследуемой пролетарской партии -- все это были безошибочные симптомы революционного кризиса. "Да, большевики работали усердно и неустанно, -- пишет Суханов, сам принадлежавший к разбитой партии меньшевиков. -- Они были в массах, у станков, повседневно, постоянно... Они стали своими, потому что всегда были тут, -- руководя и в мелочах и в важном всей жизнью завода и казармы... Масса жила и дышала вместе с большевиками. Она была в руках партии Ленина и Троцкого".

    Политическая карта фронта отличалась наибольшей пестротой. Были полки и дивизии, которые никогда еще не слышали и не видели большевика; многие из них искренне удивлялись, когда их самих обвиняли в большевизме. С другой стороны, встречались части, которые принимали собственные анархические настроения с налетом черносотенства за чистейший большевизм. Настроения фронта выравнивались в одну сторону. Но в грандиозном политическом потоке, руслом которому служили окопы, попадались нередко встречные течения, водовороты и немало мути.

    В сентябре большевики прорвали кордон и получили доступ к фронту, от которого оставались не на шутку отрезаны в течение двух месяцев. Запрет официально не снимался и теперь. Соглашательские комитеты делали все, чтобы помешать проникновению большевиков в свои части; но все усилия оставались тщетны. Солдаты столько наслышались про свой собственный большевизм, что все без исключения жаждали повидать и послушать живого большевика. Формальные препятствия, оттяжки и проволочки, измышлявшиеся комитетчиками, смывались напором солдат, как только до них доходила весть о приехавшем большевике. Старая революционерка Евгения Бош, ведшая большую работу на Украине, оставила яркие воспоминания о своих смелых экскурсиях в первобытную солдатскую чащу. Тревожные предостережения искренних и фальшивых друзей оказывались каждый раз опровергнуты. В дивизии, которую характеризовали как ожесточенно-враждебную большевикам, оратор, очень осторожно подходивший к своей теме, скоро убеждался, что слушатели с ним: "Ни харканья, ни кашля, ни сморканья, первых признаков утомления солдатской аудитории, -- полная тишина и порядок". Собрание закончилось бурным апофеозом в честь смелого агитатора. Вся вообще поездка Евгении Бош по тылам фронта была своего рода триумфальным шествием. Менее героически, менее эффектно, но однородно по существу шло дело и у агитаторов меньшего калибра.

    Новые или по-новому убедительные идеи, лозунги, обобщения врывались в застоявшуюся жизнь окопов. Миллионы солдатских голов перемалывали события, подводя итоги политическому опыту. "Дорогие товарищи рабочие и солдаты, -- пишет фронтовик в редакцию газеты, -- не дайте воли этой злой букве К, которая предала весь мир кровавой бойне. Это первый убивец Колька (Николай II), Керенский, Корнилов, Каледин, кадеты и все на одну букву К. Казаки тоже опасные для нас люди... Сидор Николаев". Не надо тут искать суеверия: это лишь прием политической мнемоники.

    Восстание, вышедшее из ставки, не могло не потрясти каждый солдатский фибр. Внешняя дисциплина, на восстановление которой потрачено было столько усилий и жертв, снова поползла по всем швам. Военный комиссар Западного фронта Жданов докладывает: "Настроение в общем нервное, подозрительное к офицерам, выжидательное; неисполнение приказов объяснялось тем, что им отдают корниловские приказы, которые исполнять не надо". В том же духе пишет Станкевич, сменивший Филоненко на посту верховного комиссара: "Солдатская масса... почувствовала себя со всех сторон окруженной изменой... Тот, кто разубеждал ее в этом, казался ей тоже предателем".

    Для кадрового офицерства крушение корниловской авантюры означало крушение последних надежд. Самочувствие командного состава и до этого не было блестящим. Мы наблюдали в конце августа военных заговорщиков в Петрограде, пьяных, хвастливых, безвольных. Теперь офицерство окончательно почувствовало себя отверженным и обреченным. "Эта ненависть, эта травля, -- пишет один из них, -- полное безделие и вечное ожидание ареста и позорной смерти гнало офицеров в рестораны, в кабинеты, в гостиницы... В этом пьяном угаре потонули офицеры". В противовес этому солдаты и матросы жили более трезво, чем когда бы то ни было: они были охвачены новой надеждой.

    Большевики, по словам Станкевича, "подняли головы и почувствовали себя полными хозяевами в армии... Низшие комитеты стали превращаться в большевистские ячейки. Всякие выборы в армии давали изумительный прирост большевистских голосов. При этом нельзя не отметить, что лучшая, наиболее подтянутая армия не только на Северном фронте, но, быть может, на всем русском фронте, 5-я, первая дала большевистский армейский комитет".

    Еще ярче, отчетливее, красочнее большевизировался флот. Балтийцы подняли 8 сентября на всех судах боевые флаги как выражение своей готовности бороться за переход власти в руки пролетариата и крестьянства. Флот требовал немедленного перемирия на всех фронтах, передачи земли в распоряжение крестьянских комитетов и установления рабочего контроля над производством. Через три дня Центральный комитет Черноморского флота, более отсталого и умеренного, поддержал балтийцев, выдвинув лозунг передачи власти советам. За тот же лозунг в середине сентября поднимают свой голос 23 пехотных сибирских и латышских полка XII армии. За ними следуют все новые части. Требование власти советов не сходит больше с порядка дня армии и флота.

    "Матросские собрания, -- рассказывает Станкевич, -- состояли на девять десятых из одних большевиков". Новому комиссару при ставке довелось защищать в Ревеле перед моряками Временное правительство. С первых же слов он почувствовал всю тщету своих попыток. При одном слове "правительство" зал враждебно смыкался: "волны негодования, ненависти и недоверия сразу захватывали всю толпу. Это было ярко, сильно, страстно, непреодолимо и сливалось в единодушный вопль: "Долой!" Нельзя не отдать справедливости повествователю, который не забывает отметить красоту напора смертельно враждебных ему масс.

    Вопрос мира, загнанный на два месяца в подполье, выступает теперь на поверхность с удесятеренной силой. На заседании Петроградского Совета прибывший с фронта офицер Дубасов заявил: "Что бы вы здесь ни говорили, солдаты больше воевать не будут". Послышались возгласы: "Этого не говорят и большевики!" Но офицер, не большевик, отпарировал: "Я передаю то, что я знаю и что передать вам мне поручили солдаты". Другой фронтовик, угрюмый солдат в шинели, пропитанной грязью и вонью окопов, заявил в те же сентябрьские дни Петроградскому Совету, что солдатам нужен мир, какой угодно, хоть бы "какой-нибудь похабный". Эти терпкие солдатские слова обдали Совет оторопью. Вот как далеко, значит, зашло дело! Солдаты на фронте не были малыми ребятами. Они отлично понимали, что, при наличной "карте войны", мир может быть только насильническим. И для этого своего понимания окопный делегат нарочно выбрал самое грубое слово, выражавшее всю силу его отвращения к гогенцоллернскому миру. Но именно этой обнаженностью оценки солдат заставил своих слушателей понять, что другого пути нет, что война вымотала у армии душу, что мир необходим немедленно и во что бы то ни стало. Слова окопного оратора со злорадством подхватила буржуазная печать, приписав их большевикам. Фраза о похабном мире не сходила отныне с порядка дня, как крайнее выражение одичалости и развращенности народа!

    По общему правилу, соглашатели отнюдь не склонны были, подобно политическому дилетанту Станкевичу, любоваться великолепием прибоя, грозившего смыть их с революционной арены. С изумлением и ужасом убеждались они каждый день, что не обладают никакой силой сопротивления. В сущности, под доверием масс к соглашателям с первых часов революции скрывалось недоразумение, исторически неизбежное, но недолговечное: на раскрытие его понадобилось всего несколько месяцев. Соглашатели вынуждены были разговаривать с рабочими и солдатами совсем другим языком, чем в Исполнительном комитете и особенно в Зимнем дворце. Ответственные вожди эсеров и меньшевиков с каждой неделей все меньше отваживались выходить на открытую площадь. Агитаторы второго и третьего ряда приспособлялись к социальному радикализму народа при помощи двусмысленных оборотов или же искренне заражались настроениями заводов, шахт и казарм, говорили их языком и отрывались от собственных партий. Матрос Ховрин показывает в своих воспоминаниях, как моряки, причислявшие себя к эсерам, на деле боролись за большевистскую платформу. Это наблюдалось везде и всюду. Народ знал, чего хочет, но не знал, как назвать это по имени. "Недоразумение", внутренне присущее Февральской революции, имело массовый, общенародный характер, особенно в деревне, где оно длилось дольше, чем в городе. Внести порядок в хаос мог только опыт. События, большие и малые, неутомимо перетряхивали массовые партии, приводя их состав в соответствие с их политикой, а не с вывеской.

    Замечательный образец qui pro quo между соглашателями и массами представляет клятва, которую в начале июля дали 2000 донецких горняков, коленопреклонных и с непокрытыми головами, в присутствии пятитысячной толпы и с ее участием: "Мы клянемся своими детьми, богом, небом и землею и всем святым, что есть для нас на земле, что мы никогда не упустим добытую 28 февраля 1917 года кровью свободу; веря в эсеров и меньшевиков, клянемся никогда не слушать ленинцев, потому что они, большевики-ленинцы, ведут своей агитацией Россию к гибели, тогда как эсеры и меньшевики совместно, в одном союзе, говорят: земля народу, земля без выкупа, капиталистический строй после войны должен рухнуть, а вместо капитализма должен быть строй социалистический... Мы даем клятву следовать вперед за этими партиями, не останавливаясь перед смертью". Направленная против большевиков, клятва горнорабочих вела в действительности прямо к большевистскому перевороту. Февральская оболочка и октябрьское ядро выступают в этой наивной и пламенной хартии с такой наглядностью, что исчерпывают по-своему проблему перманентной революции.

    В сентябре донецкие горняки, не изменяя ни себе, ни своей клятве, уже повернулись к соглашателям спиною. То же самое проделали и самые отсталые отряды уральских горняков. Член Исполнительного комитета эсер Ожегов, представитель Урала, посетил в начале августа свой Ижевский завод. "Я был страшно поражен, -- пишет он в своем горестном отчете, -- резкими изменениями, какие произошли в мое отсутствие: та организация партии социалистов-революционеров, которая как по численности (8000 человек), так и по деятельности своей была известна всей Уральской области, разложена и обессилена до 500 человек, по милости безответственных агитаторов".

    Доклад Ожегова не принес Исполнительному комитету ничего неожиданного: та же картина наблюдалась и в Петрограде. Если после июльского разгрома эсеры на заводах временно воспрянули и даже кое-где расширили свое влияние, то тем неудержимее стал их дальнейший закат. "Правда, правительство Керенского тогда победило, -- писал позже эсер В. Зензинов, -- демонстранты-большевики были рассеяны, и главари большевиков арестованы, но это была Пиррова победа". Совершенно правильно: как и эпирский царь, соглашатели одержали победу ценою своей армии. "Если раньше, до 3--5 июля, -- пишет петроградский рабочий Скоринко, -- меньшевики и эсеры могли появляться кое-где к рабочим, не рискуя быть освистанными, то сейчас такой гарантии у них не было". Гарантий у них уже вообще не оставалось.

    Партия эсеров не только теряла свое влияние, но и меняла свой социальный состав. Революционные рабочие либо уже успели перейти к большевикам, либо, на отлете, переживали внутренний кризис. Наоборот, укрывавшиеся на заводах во время войны сыновья лавочников, кулаков и мелких чиновников успели убедиться, что их место как раз в эсеровской партии. Но в сентябре и они уже не решались больше именоваться эсерами, по крайней мере в Петрограде. Партию покидали рабочие, солдаты, в некоторых губерниях уже и крестьяне, в ней оставались консервативные чиновничьи и мещанские слои.

    Когда пробужденные переворотом массы отдавали свое доверие эсерам и меньшевикам, обе партии не уставали славить высокую сознательность народа. Когда те же массы, пройдя через школу событий, стали резко поворачиваться в сторону большевиков, ответственность за свое крушение соглашатели возложили на темноту народа. Но массы не соглашались считать, что стали темнее, наоборот, им казалось, что они теперь понимают то, чего не понимали раньше.

    Линяя и слабея, эсеровская партия раскалывалась к тому же по социальным швам, причем члены ее отбрасывались во враждующие лагери. В полках, в деревнях оставались те эсеры, которые, заодно с большевиками и обычно под их руководством, оборонялись от ударов, наносимых правительственными эсерами. Обострение борьбы флангов вызвало к жизни промежуточную группировку. Под руководством Чернова она пыталась спасти единство между преследователями и преследуемыми, путалась, попадала в безвыходные, нередко смехотворные противоречия и еще более компрометировала партию. Чтобы открыть себе возможность выступления перед массовой аудиторией, ораторам-эсерам приходилось настойчиво рекомендоваться "левыми", интернационалистами, не имеющими ничего общего с кликой "мартовских эсеров". После июльских дней левые эсеры перешли в открытую оппозицию, не порывая еще формально с партией, но перенимая с запозданием аргументы и лозунги большевиков. 21 сентября Троцкий, не без задней педагогической мысли, заявил на заседании Петроградского Совета, что большевикам становится "все легче и легче столковываться с левыми эсерами". В конце концов они отделились в виде самостоятельной партии, чтобы вписать в книгу революции одну из самых причудливых ее страниц. Это была последняя вспышка самодовлеющего интеллигентского радикализма, и от нее через несколько месяцев после Октября осталась лишь небольшая куча пепла.

    Дифференциация глубоко захватила также и меньшевиков. Их петроградская организация находилась в резкой оппозиции к Центральному комитету. Основное ядро, руководимое Церетели, не имея крестьянских резервов, как эсеры, таяло еще быстрее последних. Промежуточные социал-демократические группы, не примыкавшие к двум главным лагерям, все еще покушались объединить большевиков с меньшевиками: они донашивали иллюзии марта, когда даже Сталин считал желательным объединение с Церетели и надеялся, что "внутри партии мы будем изживать мелкие разногласия". В двадцатых числах августа состоялось объединение меньшевиков с самими объединителями. Значительный перевес на объединительном съезде выпал на долю правого крыла, и резолюция Церетели за войну и коалицию с буржуазией прошла 117 голосами против 79. Победа Церетели в партии ускоряла поражение партии в рабочем классе. Петроградская организация рабочих-меньшевиков, крайне немногочисленная, шла за Мартовым, толкая его вперед, раздражаясь его нерешительностью и готовясь перейти к большевикам. К середине сентября василеостровская организация чуть не полностью вступила в большевистскую партию. Это ускорило брожение в других районах и в провинции. Вожди разных течений меньшевизма на совместных заседаниях яростно обвиняли друг друга в крушении партии. Газета Горького, примыкавшая к левому флангу меньшевиков, сообщала в конце сентября, что петроградская организация партии, еще недавно насчитывавшая около 10 тысяч членов, "перестала фактически существовать... Последняя общегородская конференция не могла собраться из-за отсутствия кворума".

    Плеханов нападал на меньшевиков справа: "Церетели и его друзья, сами того не желая и не сознавая, прокладывали путь для Ленина". Политическое состояние самого Церетели в дни сентябрьского прибоя ярко запечатлено в воспоминаниях кадета Набокова: "Самой характерной чертой его тогдашнего настроения был страх перед растущей мощью большевизма. Я помню, как он, в беседе со мною с глазу на глаз, говорил о возможности захвата власти большевиками. "Конечно, -- говорил он, -- они продержатся не более двух-трех недель, но подумайте только, какие будут разрушения... Этого надо было избежать во что бы то ни стало". В его голосе звучала неподдельная паническая тревога"... Перед Октябрем Церетели переживал те самые настроения, которые Набокову были хорошо известны уже в дни Февраля.

    --------------------------------------------------------------------------------

    Той ареной, где большевики действовали бок о бок с эсерами и меньшевиками, хотя и в постоянной с ними борьбе, являлись советы. Изменения в относительной силе советских партий, правда, не сразу, с неизбежными отставаниями и искусственными промедлениями, находили свое выражение в составе советов и в их общественной функции.

    Многие провинциальные советы являлись уже до июльских дней органами власти -- в Иваново-Вознесенске, Луганске, Царицыне, Херсоне, Томске, Владивостоке -- если не формально, то фактически, если не непрерывно, то эпизодически. Красноярский Совет совершенно самостоятельно ввел карточную систему на предметы личного потребления. Соглашательский Совет в Саратове вынужден был вмешиваться в экономические конфликты, прибегать к аресту предпринимателей, конфисковать трамвай у бельгийцев, вводить рабочий контроль и организовывать производство на брошенных заводах. На Урале, где с 1905 года преобладающим политическим влиянием пользовался большевизм, советы часто сами творили над гражданами суд и расправу, создали на некоторых заводах свою милицию, выплачивая ей средства из заводской кассы, организовали рабочий контроль, который запасал для заводов сырье и топливо, следил за сбытом фабрикатов и устанавливал тарифные ставки. В некоторых районах Урала советы отобрали у помещиков земли под общественные запашки. На Симских горных заводах советами организовано было окружное заводоуправление, подчинившее себе всю администрацию, кассу, бухгалтерию и прием заказов. Этим актом была вчерне проведена национализация Симского горного округа. "Еще в июле, -- пишет Б. Эльцин, у которого мы заимствуем эти данные, -- на уральских заводах не только все было в руках большевиков, но большевики уже давали наглядные уроки разрешения политических, земельных и хозяйственных вопросов". Эти уроки были примитивны, не сведены в системы, не освещены теорией, но они во многом предопределяли будущие пути.

    Июльский перелом гораздо непосредственнее ударил по советам, чем по партии или профессиональным союзам, ибо в борьбе тех дней дело прежде всего шло о жизни и смерти советов. Партия и профессиональные союзы сохраняют свое значение и в "мирные" периоды и во время тяжкой реакции: меняются задачи и методы, но не основные функции. Советы же могут держаться только на основе революционной ситуации и исчезают вместе с нею. Объединяя большинство рабочего класса, они ставят его лицом к лицу с задачей, которая возвышается над всеми частными, групповыми и цеховыми нуждами, над программой заплат, поправок и реформ вообще, т. е. с задачей завоевания власти. Лозунг "Вся власть советам" казался, однако, разбитым вместе с июльской демонстрацией рабочих и солдат. Поражение, ослабившее большевиков в советах, неизмеримо более ослабило советы в государстве. "Правительство спасения" означало возрождение независимости бюрократии. Отказ советов от власти означал их принижение перед комиссарами, хирение, увядание.

    Упадок значения Центрального исполнительного комитета нашел себе яркое внешнее выражение: правительство предложило соглашателям очистить Таврический дворец, как требующий ремонта для нужд Учредительного собрания. Советам отведено было во второй половине июля здание Смольного института, где воспитывались до тех пор дочери благородного дворянства. Буржуазная пресса писала теперь о передаче советам дома "белых голубиц" таким же почти тоном, как ранее о захвате дворца Кшесинской большевиками. Различные революционные организации, в том числе и профессиональные союзы, занимавшие реквизированные здания, подверглись одновременной атаке по линии жилищного вопроса. Дело шло не о чем другом, как о вытеснении рабочей революции из захваченных ею в буржуазном обществе слишком просторных квартир. Кадетская печать не знала границ возмущению, правда, запоздалому, по поводу вандальских вторжений народа в права частной и государственной собственности. Но в конце июля раскрыт был, через типографских рабочих, неожиданный факт: партии, группирующиеся вокруг пресловутого комитета Государственной думы, давно уже, оказывается, захватили для своих нужд богатейшую государственную типографию, экспедицию и ее права на пересылку литературы. Агитационные брошюры кадетской партии не только бесплатно печатались, но и бесплатно рассылались, целыми тоннами, притом вне очереди, по всей стране. Исполнительный комитет, поставленный в необходимость проверить обвинение, оказался вынужден подтвердить его. У кадетской партии нашелся, правда, новый повод для негодования: разве можно, в самом деле, хоть на минуту ставить на одну доску захваты государственных зданий с разрушительными целями и использование государственного имущества в целях защиты высших ценностей? Словом, если эти господа и обкрадывали слегка государство, то в его же собственных интересах. Но этот довод не всем казался убедительным. Строительные рабочие упрямо считали, что имеют больше прав на помещение для своего союза, чем кадеты -- на государственную типографию. Разногласие не было случайным: оно-то и вело ведь ко второй революции. Кадетам пришлось, во всяком случае, слегка прикусить язык.

    Один из инструкторов Исполнительного комитета, объезжавший во второй половине августа советы юга России, где большевики были значительно слабее, чем на севере, доносил о своих неутешительных наблюдениях: "Политическое настроение заметно меняется... В верхушках масс нарастает революционное настроение, вызванное сдвигом политики Временного правительства... В массе чувствуется усталость и равнодушие к революции. Замечается сильное охлаждение к советам... Функции советов понемногу сокращаются". Что массы устали от шатаний демократических посредников, совершенно бесспорно. Но охладевали они не к революции, а к эсерам и меньшевикам. Положение становилось особенно невыносимым в тех местах, где власть, вопреки всем программам, сосредоточивалась в руках соглашательских советов: связанные окончательной капитуляцией Исполнительного комитета перед бюрократией, они не смели больше делать из своей власти употребление и лишь компрометировали советы в глазах масс. Значительная часть повседневной, будничной работы отходила, к тому же, от советов к демократическим муниципалитетам. Еще большая часть -- к профессиональным союзам и фабрично-заводским комитетам. Все менее ясным становилось: выживут ли советы и что ожидает их завтра?

    В первые месяцы своего существования советы, далеко опередившие все другие организации, брали на себя задачу строительства профсоюзов, завкомов, клубов и руководства их работой. Но успевшие стать на собственные ноги рабочие организации все больше подпадали под руководство большевиков. "Фабрично-заводские комитеты, -- писал Троцкий в августе, -- создаются не на летучих митингах. В их состав масса выдвигает тех, которые на месте, в повседневной жизни завода, доказали свою стойкость, деловитость и преданность интересам рабочих. И вот эти заводские комитеты... в подавляющем большинстве состоят из большевиков". Об опеке над завкомами и профсоюзами со стороны соглашательских советов не могло быть больше и речи, наоборот, здесь открывалось поле ожесточенной борьбы. В тех вопросах, где массы бывали захвачены за живое, советы все менее оказывались способны противостоять профсоюзам и заводским комитетам. Так, московские союзы провели всеобщую стачку против решения Совета. В менее яркой форме подобные конфликты происходили повсеместно, и не советы выходили из них обычно победителями.

    Загнанные собственным курсом в тупик, соглашатели оказались вынуждены "придумывать" для советов побочные занятия, переводить их на путь культурничества, в сущности, развлекать их. Тщетно: советы были созданы для борьбы за власть; для других задач сущестовали другие, более приспособленные организации. "Вся работа, катившаяся по меньшевистско-эсеровскому каналу, -- пишет саратовский большевик Антонов, -- потеряла смысл... На заседании Исполкома мы до неприличия зевали от скуки: мелка и пуста была эсеро-меньшевистская говорильня".

    Чахнущие советы все меньше могли служить опорой для своего петроградского центра. Переписка между Смольным и местами приходила в упадок: не о чем писать, нечего предлагать, не осталось ни перспектив, ни задач. Оторванность от масс приняла крайне ощутительную форму финансового кризиса. Соглашательские советы на местах сами оставались без средств и не могли оказывать поддержку своему штабу в Смольном; левые советы демонстративно отказывали в финансовой помощи Исполнительному комитету, запятнавшему себя соучастием в работе контрреволюции.

    Процесс увядания советов пересекался, однако, с процессами другого, отчасти противоположного порядка. Пробуждались далекие окраины, отсталые уезды, глухие углы и строили советы, которые на первых порах проявляли революционную свежесть, пока не подпадали под разлагающее влияние центра или под репрессии правительства. Общее число советов быстро росло. К концу августа канцелярия Исполнительного комитета насчитывала до 600 советов, за которыми числилось 23 миллиона избирателей. Официальная советская система поднималась над человеческим океаном, который мощно колыхался и гнал свои волны влево.

    Политическое возрождение советов, совпадавшее с их большевизацией, начиналось снизу. В Петрограде первыми подняли голос районы. 21 июля делегация Межрайонного совещания советов предъявила Исполнительному комитету свиток требований: распустить Государственную думу, подтвердить неприкосновенность армейских организаций декретом правительства, восстановить левую печать, приостановить разоружение рабочих, прекратить массовые аресты, обуздать правую печать, приостановить расформирование полков и смертные казни на фронте. Снижение политических требований по сравнению с июльской демонстрацией совершенно очевидно; но это был лишь первый шаг выздоравливающего. Урезывая лозунги, районы стремились расширить базу. Руководители Исполнительного комитета дипломатично приветствовали "чуткость" районных советов, но свели речь к тому, что все беды проистекают от июльского восстания. Стороны расстались вежливо, но холодно.

    На программе районных советов открывается внушительная кампания. "Известия" изо дня в день печатают резолюции советов, профсоюзов, заводов, военных кораблей, воинских частей с требованием роспуска

    Государственной думы, прекращения репрессий против большевиков и устранения поблажек контрреволюции. На этом основном фоне поднимаются более радикальные голоса. 22 июля Совет Московской губернии, значительно обогнав Совет самой Москвы, вынес резолюцию за передачу власти советам. 26 июля Иваново-Вознесенский Совет "клеймит презрением" способ борьбы с партией большевиков и посылает привет Ленину, "славному вождю революционного пролетариата".

    Перевыборы, проходившие в конце июля и первой половине августа во многих пунктах страны, приводили, по общему правилу, к усилению большевистских фракций в советах. В разгромленном и ославленном на всю Россию Кронштадте новый Совет насчитывал 100 большевиков, 75 левых эсеров, 12 меньшевиков-интернационалистов, 7 анархистов, свыше 90 беспартийных, из которых ни один не решался открыто признать свои симпатии к соглашателям. На областном съезде советов Урала, открывшемся 18 августа, большевиков оказалось 86, эсеров -- 40, меньшевиков -- 23. Предметом особой ненависти буржуазной печати становится Царицын, где не только Совет успел стать большевистским, но и городским головой выбран вождь местных большевиков Минин. Против Царицына, который был бельмом на глазу у донского атамана Каледина, послана Керенским, без всякого серьезного предлога, карательная экспедиция с единственной целью: разорить революционное гнездо. В Петрограде, Москве, во всех промышленных районах за большевистские предложения поднимается каждый раз все больше рук.

    Конец августа подверг советы проверке. Под ударом опасности внутренняя перегруппировка произошла очень быстро, повсеместно и с небольшими, сравнительно, трениями. В провинции, как и в Петрограде, на первый план выдвинулись большевики, пасынки официальной советской системы. Но и в составе соглашательских партий "мартовские" социалисты, политики министерских и чиновничьих передних, временно оттеснялись назад более боевыми элементами подпольного закала. Для новой группировки сил понадобилась новая организационная форма. Нигде руководство революционной обороной не сосредоточивалось в руках исполнительных комитетов: в том виде, в каком их застигло восстание, они мало были пригодны для боевых действий. Везде создавались особые комитеты обороны, революционные комитеты, штабы. Они опирались на советы, отчитывались перед ними, но представляли собою новый подбор элементов и новые методы действия в соответствии с революционным характером задачи.

    Московский Совет, как и в дни Государственного совещания, создал боевую шестерку, которая одна имела право распоряжаться вооруженными силами и производить аресты. Открывшийся в конце августа киевский областной съезд предложил местным советам не останавливаться перед смещением ненадежных представителей власти, как военных, так и гражданских, и принять меры к немедленному аресту контрреволюционеров и вооружению рабочих. В Вятке советский комитет присвоил себе исключительные полномочия, вплоть до распоряжения военной силой. В Царицыне вся власть перешла к советскому штабу. В Нижнем Новгороде революционный комитет установил свои караулы на почте и телеграфе. Красноярский Совет сосредоточил в своих руках гражданскую и военную власть.

    С теми или другими отклонениями, иногда существенными, эта картина воспроизводилась почти всюду. И это отнюдь не было простым подражанием Петрограду: массовый характер советов придавал чрезвычайную закономерность их внутренней эволюции, вызывая однородную реакцию с их стороны на большие события. В то время как между двумя частями коалиции прошел фронт гражданской войны, советы действительно собрали вокруг себя все живые силы нации. Ударившись об эту стену, генеральское наступление рассыпалось прахом. Более показательного урока нельзя было и требовать. "Несмотря на все усилия власти оттеснить и обессилить советы, -- гласила по этому поводу декларация большевиков,

    -- советы обнаружили всю несокрушимость... мощи и инициативы народных масс в период подавления корниловского мятежа... После этого нового испытания, которого ничто более не вытравит из сознания рабочих, солдат и крестьян, клич, поднятый в самом начале революции нашей партией, -- "Вся власть советам" -- стал голосом всей революционной страны".

    Городские думы, пытавшиеся соперничать с советами, в дни опасности померкли и стушевались. Петроградская дума смиренно посылала делегацию в Совет "для выяснения общего положения и установления контакта". Казалось бы, что советы, избранные частью городского населения, должны иметь меньше влияния и силы, чем думы, избранные всем населением. Но диалектика революционного процесса показала, что в известных исторических условиях часть неизмеримо больше целого. Как и в правительстве, соглашатели в Думе шли в блоке с кадетами против большевиков, и этот блок парализовал Думу, как и правительство. Наоборот, Совет оказался естественной формой оборонительного сотрудничества соглашателей с большевиками против наступления буржуазии.

    После корниловских дней открылась для советов новая глава. Хотя у соглашателей все еще оставалось немало гнилых местечек, особенно в гарнизоне, но Петроградский Совет обнаружил столь резкий большевистский крен, что удивил оба лагеря: и правый и левый. В ночь на 1 сентября, под председательством все того же Чхеидзе, Совет проголосовал за власть рабочих и крестьян. Рядовые члены соглашательских фракций почти сплошь поддержали резолюцию большевиков. Конкурирующее предложение Церетели собрало полтора десятка голосов. Соглашательский президиум не верил своим глазам. Справа потребовали поименного голосования, которое затянулось до трех часов ночи. Чтобы не голосовать открыто против своих партий, многие делегаты ушли. И все же, несмотря на все средства давления, резолюция большевиков получила, при окончательном голосовании, 279 голосов против 115. Это был большой факт. Это было начало конца. Оглушенный президиум заявил о сложении полномочий.

    2 сентября на объединенном заседании русских советских органов в Финляндии принята была, 700 голосами против 13 при 36 воздержавшихся, резолюция за власть советов, 5-го Московский Совет пошел по пути Петроградского: 355 голосами против 254 он не только выразил недоверие Временному правительству как орудию контрреволюции, но и осудил коалиционную политику Исполнительного комитета. Возглавляемый Хинчуком президиум заявил, что выходит в отставку. Открывшийся 5 сентября в Красноярске съезд советов Средней Сибири весь прошел под знаменем большевизма, 8-го резолюция большевиков принята в Киевском Совете рабочих депутатов большинством 130 голосов против 66, несмотря на то, что в официальной большевистской фракции числилось только 95 членов. На открывшемся 10-го съезде советов Финляндии 150 тысяч матросов, солдат и русских рабочих были представлены 69 большевиками, 48 левыми эсерами и несколькими беспартийными. Совет крестьянских депутатов Петроградской губернии выбрал делегатом на Демократическое совещание большевика Сергеева. Еще раз обнаружилось, что в тех случаях, где партии удается, через рабочих или солдат, связаться с деревней непосредственно, крестьянство охотно становится под ее знамя.

    Господство большевистской партии в Петроградском Совете драматически закрепилось в историческом заседании 9 сентября. Все фракции усиленно созывали своих членов: "Дело идет о судьбе Совета". Собралось около тысячи рабочих и солдатских депутатов. Было ли голосование 1 сентября простым эпизодом, порожденным случайным составом собрания, или же оно знаменует полную перемену политики Совета? -- так был поставлен вопрос. Опасаясь не собрать большинства против президиума, в который входили все соглашательские вожди: Чхеидзе, Церетели, Чернов, Гоц, Дан, Скобелев, большевистская фракция предложила выбрать президиум на началах пропорциональности: это предложение, смазывавшее до некоторой степени принципиальную остроту столкновения и вызвавшее поэтому резкое осуждение со стороны Ленина, имело то тактическое преимущество, что обеспечивало поддержку колеблющихся элементов. Но Церетели отверг компромисс. Президиум хочет знать, действительно ли Совет переменил направление: "проводить тактику большевиков мы не можем". Проект резолюции, предложенной справа, гласил, что голосование 1 сентября не соответствует политической линии Совета, который по-прежнему доверяет своему президиуму. Большевикам не оставалось ничего другого, как принять вызов, и они это сделали с полной готовностью. Троцкий, впервый появившийся в Совете после освобождения из тюрьмы и горячо встреченный значительной частью собрания (обе стороны мысленно взвешивали аплодисменты: большинство или не большинство?), потребовал перед голосованием разъяснения: входит ли по-прежнему в президиум Керенский? Дав после минутного колебания утвердительный ответ, президиум, и без того отягощенный грехами, сам привесил к своим ногам тяжелое ядро. Противнику этого только и нужно было. "Мы были глубоко убеждены, -- заявил Троцкий, -- что Керенский в составе президиума состоять не может. Мы заблуждались. Сейчас между Даном и Чхеидзе сидит призрак Керенского... Когда вам предлагают одобрить политическую линию президиума, не забывайте, что вам предлагают тем самым одобрить политику Керенского". Заседание проходило при предельном напряжении. Порядок поддерживался стремлением всех и каждого не довести до взрыва. Все хотели скорее подсчитать друзей и противников. Все понимали, что решается вопрос о власти, о войне, о судьбе революции. Решено голосовать путем выхода в двери. Выходить предложили тем, кто принимает отставку президиума: меньшинству легче выходить, чем большинству. Во всех концах зала идет страстная агитация, но вполголоса. Старый президиум или новый, коалиция или советская власть? К дверям потянулось много народу, слишком много, на взгляд президиума. Вожди большевиков считали, с своей стороны, что им не хватит около сотни голосов для большинства: "и то будет прекрасно", утешали они себя заранее. Рабочие и солдаты тянутся и тянутся к дверям. Сдержанный гул голосов, короткие вспышки споров. С одной стороны прорывается голос: "корниловцы", с другой: "июльские герои". Процедура длится около часа. Колеблются чаши невидимых весов. Президиум в едва сдерживаемом волнении остается все время на эстраде. Наконец подсчитан и возвещен результат: за президиум и коалицию -- 414 голосов, против -- 519, воздержалось -- 67! Новое большинство бурно, восторженно, неистово рукоплещет. Оно имеет на это право: победа оплачена не дешево. Добрая часть дороги осталась позади.

    Не успев оправиться от удара, низложенные вожди с вытянутыми лицами сходят с эстрады. Церетели не может воздержаться от грозного пророчества. "Мы сходим с этой трибуны, -- кричит он, полуобернувшись на ходу, -- в сознании, что мы полгода держали высоко и достойно знамя революции. Теперь это знамя перешло в ваши руки. Мы можем только выразить пожелание, чтобы вы так же продержали его хотя бы половину этого срока!" Церетели жестоко ошибся насчет сроков, как и насчет всего остального.

    Петроградский Совет, родоначальник всех других советов", стал отныне под руководство большевиков, вчера еще "ничтожной кучки демагогов". Троцкий напомнил с трибуны президиума, что с большевиков не снято еще обвинение в службе немецкому штабу. "Пусть Милюковы и Гучковы день за днем расскажут о своей жизни. Они этого не сделают, а мы каждый день готовы дать отчет в своих действиях, нам нечего скрывать от русского народа"... Петроградский Совет в особом постановлении "заклеймил презрением авторов, распространителей и пособников клеветы".

    Большевики вступали в права наследства. Оно оказалось и грандиозным и чрезвычайно скудным. Центральный исполнительный комитет заблаговременно отнял у Петроградского Совета обе созданные им газеты, все отделы управления, все денежные и технические средства, включая пишущие машинки и чернильницы. Многочисленные автомобили, поступившие с февральских дней в распоряжение Совета, оказались все до одного переведены в распоряжение соглашательского Олимпа. У новых руководителей не было ни кассы, ни газеты, ни канцелярского аппарата, ни средств передвижения, ни ручек, ни карандашей. Ничего, кроме голых стен и -- пламенного доверия рабочих и солдат. Этого оказалось вполне достаточно.

    После коренного перелома в политике Совета ряды соглашателей стали таять еще быстрее. 11 сентября, когда Дан защищал перед Петроградским Советом коалицию, а Троцкий выступал за власть советов, коалиция была отвергнута всеми голосами против 10, при 7 воздержавшихся! В этот же день Московский Совет единогласно осудил репрессии по отношению к большевикам. Соглашатели вскоре увидели себя отброшенными на узенький сектор справа, подобный тому, какой большевики занимали в начале революции слева. Но какая разница! Большевики всегда были сильнее в массах, чем в советах. Соглашатели, наоборот, все еще сохраняли в советах больше места, чем в массах. У большевиков в период их слабости было будущее. У соглашателей оставалось только прошлое, которым у них не было основания гордиться.

    Вместе с изменением курса Петроградский Совет изменил и свой внешний облик. Соглашательские вожди совсем исчезли с горизонта, окопавшись в Исполнительном комитете; их заменили в Совете звезды второй и третьей величины. Вместе с Церетели, Черновым, Авксентьевым, Скобелевым перестали показываться друзья и почитатели демократических министров, радикальные офицеры и дамы, полусоциалистические писатели, образованные и именитые люди. Совет стал однороднее, серее, сумрачнее, серьезнее.

俄国革命史（下卷）·托洛茨基


БОЛЬШЕВИКИ И СОВЕТЫ

    Средства и орудия большевистской агитации представляются, при ближайшем рассмотрении, не только совершенно не соответствующими политическому влиянию большевизма, но прямо-таки поражают своей незначительностью. До июльских дней у партии был 41 печатный орган, считая еженедельники и ежемесячники, с общим тиражом всего-навсего 330 тысяч; после июльского разгрома тираж уменьшился вдвое. В конце августа центральный орган партии печатался в количестве 50 тысяч экземпляров. В те дни, когда партия овладевала Петроградским и Московским советами, наличность кассы Центрального Комитета составляла около 30 тысяч бумажных рублей.

    Интеллигенция к партии почти совсем не притекала. Широкий слой так называемых "старых большевиков", из числа студентов, приобщившихся к революции 1905 года, превратился в преуспевающих инженеров, врачей, чиновников и бесцеремонно показывал партии враждебные очертания спины. Даже в Петрограде на каждом шагу не хватало журналистов, ораторов, агитаторов. Провинция оставалась совсем обделенной. Нет руководителей, нет политически грамотных людей, которые могли бы разъяснить народу, чего хотят большевики! -- такой вопль идет из сотен глухих углов и особенно с фронта. В деревне большевистских ячеек почти нет совсем. Почтовые связи в полном расстройстве: предоставленные самим себе, местные организации подчас не без основания упрекали ЦК в том, что он руководит только Петроградом.

    Как же при таком слабом аппарате и ничтожном тираже прессы идеи и лозунги большевизма могли овладеть народом? Разгадка очень проста: лозунги, которые отвечают острой потребности класса и эпохи, создают себе тысячи каналов. Накаленная революционная среда отличается высокой идеепроводн остью. Большевистские газеты читались вслух, зачитывались до дыр, важнейшие статьи заучивались, пересказывались, переписывались, а где возможно -- перепечатывались. "Типография штаба, -- рассказывает Пирейко, -- сослужила большую службу делу революции: сколько у нас в типографии было перепечатано отдельных статей из "Правды" и мелких брошюр, очень близких и доступных солдатам! И все это быстро отправлялось на фронт при помощи летучей почты, самокатчиков и мотоциклистов". Одновременно буржуазная печать, бесплатно доставлявшаяся на фронт в миллионах экземпляров, не находила читателя. Тяжелые тюки оставались нераспакованными. Бойкот "патриотической" печати принимал нередко демонстративные формы. Представители 18-й Сибирской дивизии постановили призвать буржуазные партии прекратить присылку литературы, так как она "бесплодно уходит на кипячение котелков с чаем". Совсем иное применение имела большевистская пресса. Оттого коэффициент ее полезного или, если угодно, вредного действия был неизмеримо выше.

    Обычное объяснение успехов большевизма сводится к ссылке на "простоту" его лозунгов, шедших навстречу желаниям масс. В этом есть часть правды. Целостность политики большевиков определялась тем, что, в противоположность "демократическим" партиям, они были свободны от невысказанных или полувысказанных заповедей, сводящихся в последнем счете к ограждению частной собственности. Однако одно это различие не исчерпывает вопроса. Если справа от большевиков стояла "демократия", то слева пытались оттеснить их то анархисты, то максималисты, то левые эсеры. Однако же все эти группы не вышли из состояния бессилия. Отличие большевизма состояло в том, что субъективную цель -- защиту интересов народных масс -- он подчинил законам революции, как объективно обусловленного процесса. Научное вскрытие этих законов, прежде всего тех, которые управляют движением народных масс, составляло основу большевистской стратегии. В своей борьбе трудящиеся руководствуются не только своими потребностями, но и своим жизненным опытом. Большевизму было абсолютно чуждо аристократическое презрение к самостоятельному опыту масс. Наоборот, большевики из него исходили и на нем строили. В этом было одно из их великих преимуществ. Революции всегда многословны, и от этого закона не ушли и большевики. Но в то время как агитация меньшевиков и эсеров имела рассеянный, противоречивый, чаще всего уклончивый характер, агитация большевиков отличалась продуманностью и сосредоточенностью. Соглашатели отбалтывались от трудностей, большевики шли им навстречу. Постоянный анализ обстановки, проверка лозунгов на фактах, серьезное отношение к противнику, даже малосерьезному, придавали особую силу и убедительность большевистской агитации.

    Печать партии не преувеличивала успехов, не искажала соотношения сил, не пыталась брать криком. Школа Ленина была школой революционного реализма. Данные большевистской печати за 1917 год оказываются, в свете документов эпохи и исторической критики, неизмеримо более правдивыми, чем данные всех остальных газет. Правдивость вытекала из революционной силы большевиков, но в то же время и укрепляла их силу. Отречение от этой традиции стало впоследствии одной из самых злокачественных черт эпигонства.

    "Мы не шарлатаны, -- говорил Ленин сейчас по приезде, -- мы должны базироваться только на сознательности масс. Если даже придется остаться в меньшинстве, -- пусть... не надо бояться остаться в меньшинстве... Мы ведем работу критики, дабы избавить массы от обмана... Наша линия окажется правильной. К нам придет всякий угнетенный... Иного выхода ему нет". Понятая до конца большевистская политика предстает пред нами, как прямая противоположность демагогии и авантюризма!

    Ленин в подполье. Он напряженно следит за газетами, читает, как всегда, между строк и в немногочисленных личных беседах ловит отголоски недодуманных мыслей и невысказанных намерений. В массах отлив. Мартов, защищающий большевиков от клевет, в то же время скорбно иронизирует по адресу партии, которая "ухитрилась" сама себе нанести поражение. Ленин догадывается, -- вскоре до него доходят об этом прямые слухи, -- что и кое-каким большевикам не чужды ноты покаяния и что впечатлительный Луначарский не одинок. Ленин пишет о хныканье мелких буржуа и о "ренегатстве" тех большевиков, которые проявляют отзывчивость к хныканьям. Большевики в районах и в провинции одобрительно подхватывают эти суровые слова. Они еще крепче убеждаются: "Старик" не растеряется, не падет духом, не поддастся случайным настроениям.

    Член ЦК большевиков -- не Свердлов ли? -- пишет в провинцию: "Мы временно без газет... Организация не разбита... Съезд не откладывается". Ленин внимательно, насколько ему позволяет его вынужденная изолированность, следит за подготовкой партийного съезда и намечает его основные решения: дело идет о плане дальнейшего наступления. Съезд заранее назван объединительным, так как на нем предстоит включение в партию некоторых автономных революционных групп, прежде всего петроградской межрайонной организации, к которой принадлежат Троцкий, Иоффе, Урицкий, Рязанов, Луначарский, Покровский, Мануильский, Карахан, Юренев и некоторые другие революционеры, известные по прошлому или еще только шедшие навстречу известности.

    2 июля, как раз накануне демонстрации, происходила конференция межрайонцев, представлявшая около 4000 рабочих. "Большинство, -- пишет присутствовавший в числе публики Суханов, -- были неизвестные мне рабочие и солдаты... Работа велась лихорадочно, и ее успехи осязались всеми. Мешало одно: чем вы отличаетесь от большевиков и почему вы не с ними?" Чтобы ускорить объединение, которое пытались оттянуть отдельные руководители организации, Троцкий опубликовал в "Правде" заявление: "Никаких принципиальных или тактических разногласий между межрайонной и большевистской организацией, по моему мнению, не существует в настоящее время. Стало быть, нет таких мотивов, которые оправдывали бы раздельное существование этих организаций".

    26 июля открылся Объединительный съезд, по существу VI съезд большевистской партии, который протекал полулегально, укрываясь попеременно в двух рабочих районах. 175 делегатов, в том числе 157 с решающим голосом, представляли 112 организаций, объединявших 176 750 членов. В Петрограде насчитывалось 41 000 членов: 36 000 -- в большевистской организации, 4000 -- у межрайонцев, около 1000 -- в Военной организации. В Центральной промышленной области, с Москвой, как центром, партия имела 42 тысячи членов, на Урале -- 25 тысяч, в Донецком бассейне -- около 15 тысяч. На Кавказе крупные большевистские организации существовали в Баку, Грозном и Тифлисе: первые две были почти чисто рабочими, в Тифлисе преобладали солдаты.

    Личный состав съезда нес в себе дореволюционное прошлое партии. Из 171 делегата, заполнивших анкеты,

    110 просидели в тюрьме 245 лет, 10 человек провели 41 год на каторге, 24 оставались на поселении 73 года, всего было в ссылке 55 человек в течение 127 лет; 27 человек оставались в эмиграции в течение 89 лет; 150 человек подвергались аресту 549 раз.

    "На этом съезде, -- вспоминал позже Пятницкий, один из нынешних секретарей Коминтерна, -- не присутствовали ни Ленин, ни Троцкий, ни Зиновьев, ни Каменев... Хотя вопрос о программе партии был снят с порядка дня, все же съезд прошел без вождей партии деловито и хорошо". В основу работ были положены тезисы Ленина. Докладчиками выступали Бухарин и Сталин. Доклад Сталина недурно отмеряет расстояние, пройденное самим докладчиком, вместе со всеми кадрами партии, за четыре месяца со времени приезда Ленина. Теоретически неуверенно, но политически решительно Сталин пытается перечислить те черты, которые определяют "глубокий характер социалистической, рабочей революции". Единодушие съезда, по сравнению с апрельской конференцией, сразу бросается в глаза.

    По поводу выборов Центрального Комитета протокол съезда сообщает: "Оглашаются имена четырех членов ЦК, получивших наибольшее число голосов: Ленин -- 133 голоса из 134, Зиновьев -- 132, Каменев -- 131, Троцкий -- 131; кроме них в состав ЦК выбраны: Ногин, Коллонтай, Сталин, Свердлов, Рыков, Бухарин, Артем, Иоффе, Урицкий, Милютин, Ломов". Этот состав ЦК надо заметить: под его руководством будет произведен октябрьский переворот.

    Мартов приветствовал съезд письмом, в котором снова выражал "глубокое возмущение против клеветнической кампании", но в основных вопросах останавливался у порога действия. "Не должна быть допущена, -- писал он, -- подмена задачи завоевания власти большинством революционной демократии задачей завоевания власти в борьбе с этим большинством и против него". Под большинством революционной демократии Мартов по-прежнему понимал официальное советское представительство, терявшее почву под ногами. "Мартова связывает с социал-патриотами не пустая фракционная традиция, -- писал Троцкий тогда же, -- а глубоко оппортунистическое отношение к социальной революции как к далекой цели, которая не может определять постановку сегодняшних задач. И это самое отделяет его от нас".

    Только небольшая часть левых меньшевиков, во главе с Лариным, окончательно приблизилась в этот период к большевикам. Юренев, будущий советский дипломат, в качестве докладчика на съезде по вопросу об объединении интернационалистов, пришел к выводу, что придется объединиться с "меньшинством меньшинства меньшевиков"... Широкий прилив бывших меньшевиков в партию начался лишь после октябрьского переворота: присоединяясь не к пролетарскому восстанию, а к вышедшей из него власти, меньшевики обнаруживали основное качество оппортунизма: преклонение перед сегодняшней силой. Крайне чутко относившийся к вопросу о составе партии Ленин выдвинул вскоре требование изгнать 99% вступивших в нее после октябрьского переворота меньшевиков. Достигнуть этого ему далеко не удалось. Впоследствии двери перед меньшевиками и эсерами были широко открыты, и бывшие соглашатели стали одной из опор сталинского партийного режима. Но все это относится уже к позднейшему времени.

    Свердлов, практический организатор съезда, докладывал: "Троцкий уже до съезда вошел в редакцию нашего органа, но заключение в тюрьме помешало его фактическому участию". Только на июльском съезде Троцкий формально вступил в большевистскую партию. Подведен был итог годам разногласий и фракционной борьбы. Троцкий пришел к Ленину, как к учителю, силу и значение которого он понял позже многих других, но, может быть, полнее их12. Раскольников, близко соприкасавшийся с Троцким со времени его прибытия из Канады и затем проведший с ним бок о бок несколько недель в тюрьме, писал в своих воспоминаниях: "С огромным уважением относился Троцкий к Владимиру Ильичу (Ленину). Он ставил его выше всех современников, с которыми ему приходилось встречаться в России и за границей. В том тоне, которым Троцкий говорил о Ленине, чувствовалась преданность ученика: к тому времени Ленин насчитывал за собой 30-летний стаж служения пролетариату, а Троцкий -- 20-летний. Отзвуки былых разногласий довоенного периода совершенно изгладились. Между тактической линией Ленина и Троцкого не существовало различий. Это сближение, наметившееся уже во время войны, совершенно отчетливо определилось с момента возвращения Льва Давидовича (Троцкого) в Россию; после его первых же выступлений мы все, старые ленинцы, почувствовали, что он -- наш". Уже одно число голосов, поданных за Троцкого при выборах его в Центральный Комитет, показало, что никто в большевистской среде не смотрел на него, в самый момент его вступления в партию, как на чужака.

    Незримо присутствуя на съезде, Ленин вносил в его работу дух ответственности и отваги. Создатель и воспитатель партии не терпел неряшливости в теории, как и в политике. Он знал, что неправильная экономическая формула, как и невнимательное политическое наблюдение, жестоко мстят за себя в час действия. Отстаивая свое придирчиво-внимательное отношение к каждому партийному тексту, даже и второстепенному, Ленин говорил не раз: "Это не мелочи, нужна точность: наш агитатор заучит и не собьется". "У нас партия хорошая", -- прибавлял он, имея в виду именно это серьезное, требовательное отношение рядового агитатора к тому, что сказать и как сказать.

    Смелость большевистских лозунгов не раз вызывала впечатление фантастичности: так были встречены апрельские тезисы Ленина. На самом деле в революционную эпоху фантастичнее всего крохоборчество; наоборот, реализм немыслим вне политики дальнего прицела. Мало сказать, что большевизму чужда была фантастика: партия Ленина была единственной партией политического реализма в революции.

    В июне и начале июля рабочие-большевики не раз говорили, что им приходится частенько играть по отношению к массам роль пожарной кишки, притом не всегда с успехом. Июль, вместе с поражением, принес дорого оплаченный опыт. Массы стали гораздо внимательнее к предупреждениям партии, улавливая их тактический расчет. Июльский съезд партии подтвердил: "пролетариат не должен поддаваться на провокацию буржуазии, которая очень желала бы в данный момент вызвать его на преждевременный бой". Весь август, особенно вторая его половина, окрашен постоянными предупреждениями со стороны партии по адресу рабочих и солдат: не выходить на улицу. Большевистские вожди сами подшучивали нередко над сходством своих предупреждений с политическим лейтмотивом старой немецкой социал-демократии, которая удерживала массы от всякой серьезной борьбы, неизменно ссылаясь на опасность провокации и необходимость накопления сил. На самом деле сходство было мнимое. Большевики отлично понимали, что силы накопляются в борьбе, а не в пассивном уклонении от нее. Изучение действительности было для Ленина только теоретической разведкой в интересах действия. При оценке обстановки он всегда видел в самом центре ее партию как активную силу. С особой враждебностью, вернее сказать с отвращением, он относился к австро-марксизму (Отто Бауэр, Гильфердинг и пр.), для которого теоретический анализ есть лишь ученый комментарий пассивности. Осторожность -- тормоз, а не двигатель. На тормозе никто еще не совершал путешествий, как на осторожности никто еще не строил ничего великого. Но большевики в то же время хорошо знали, что борьба требует учета сил; что нужно быть осторожным, чтобы иметь право быть смелым.

    Резолюция VI съезда, предупреждавшая против преждевременных столкновений, указывала в то же время, что бой надо будет принять, "когда общенациональный кризис и глубокий массовый подъем создадут благоприятные условия для перехода бедноты города и деревни на сторону рабочих". При темпах революции дело шло не о десятилетиях и не о годах, а о немногих месяцах.

    Поставив в порядок дня разъяснение массам необходимости готовиться к вооруженному восстанию, съезд решил в то же время снять центральный лозунг предшествующего периода: переход власти к советам. Одно было связано с другим. Смену лозунгов Ленин подготовил своими статьями, письмами и личными беседами.

    Переход власти к советам означал непосредственно переход власти к соглашателям. Это могло совершиться мирно, путем простого увольнения буржуазного правительства, которое держалось на доброй воле соглашателей и на остатках доверия к ним масс. Диктатура рабочих и солдат была фактом начиная с 27 февраля. Но рабочие и солдаты не отдавали себе в этом факте необходимого отчета. Они доверяли власть соглашателям, которые в свою очередь передавали ее буржуазии. Расчет большевиков на мирное развитие революции покоился не на том, что буржуазия добровольно передаст власть рабочим и солдатам, а на том, что рабочие и солдаты своевременно помешают соглашателям переуступать власть буржуазии.

    Сосредоточение власти в советах, при режиме советской демократии, открывало бы большевикам полную возможность стать большинством в советах, а следовательно, и создать правительство на основах своей программы. Вооруженного восстания для этой цели не нужно было. Смена партий у власти могла бы совершиться мирным путем. Все усилия партии с апреля по июль направлялись на то, чтобы обеспечить мирное развитие революции через советы. "Терпеливо разъяснять" -- таков был ключ большевистской политики.

    Июльские дни радикально изменили положение. Из советов власть перешла в руки военных клик, сомкнувшихся с кадетами и посольствами и лишь до поры до времени терпевших Керенского в качестве демократической фирмы. Если бы Исполнительный комитет вздумал теперь вынести постановление о переходе в его руки власти, результат получился бы совсем не тот, что три дня тому назад: в Таврический дворец вступил бы, вероятно, казачий полк вместе с юнкерскими школами и попытался бы попросту арестовать "узурпаторов". Лозунг "власть советам" предполагал отныне вооруженное восстание против правительства и стоящих за его спиной военных клик. Но поднимать восстание во имя власти советов, которые этой власти не хотят, было бы явной бессмыслицей.

    С другой стороны, отныне стало сомнительным -- некоторые считали даже маловероятным, -- смогут ли большевики завоевать большинство в этих безвластных советах посредством мирных перевыборов: связав себя с июльским разгромом рабочих и крестьян, меньшевики и эсеры будут, разумеется, и дальше прикрывать насилия над большевиками. Оставаясь соглашательскими, советы превратятся в безвольную оппозицию при контрреволюционной власти, чтобы вскоре совсем прекратить свое существование.

    О мирном переходе власти в руки пролетариата при таких условиях не могло быть больше и речи. Для большевистской партии это значило: надо готовиться к вооруженному восстанию. Под каким лозунгом? Под открытым лозунгом завоевания власти пролетариатом и крестьянской беднотой. Надо поставить революционную задачу в ее обнаженном виде. Из-под двусмысленной советской формы надо высвободить классовое существо. Это не был отказ от советов, как таковых. Овладев властью, пролетариат должен будет организовать государство по советскому типу. Но это будут другие советы, выполняющие историческую работу, прямо противоположную охранительной функции соглашательских советов.

    "Лозунг перехода власти к советам, -- писал Ленин под первые раскаты травли и клеветы, -- звучал бы теперь как донкихотство или как насмешка. Этот лозунг, объективно, был бы обманом народа, внушением ему иллюзии, будто советам и теперь достаточно пожелать взять власть или постановить это для получения власти, -- будто в Совете находятся еще партии, не запятнавшие себя пособничеством палачам, -- будто можно бывшее сделать небывшим".

    Отказаться от требования перехода власти к советам? В первый момент эта мысль поразила партию, вернее сказать, ее агитаторские кадры, которые за предшествующие три месяца до такой степени сжились с популярным лозунгом, что почти отождествляли с ним все содержание революции. В партийных кругах открылась дискуссия. Многие видные работники партии, как Мануильский, Юренев и другие, доказывали, что снятие лозунга "власть советам" порождает опасность изоляции пролетариата от крестьянства. Это возражение подменяло классы учреждениями. Фетишизм организационной формы представляет, как это ни странно на первый взгляд, весьма частую болезнь именно в революционной среде. "Поскольку мы остаемся в составе этих советов, -- писал Троцкий, -- ...мы будем стремиться к тому, чтобы советы, отражающие вчерашний день революции, сумели подняться на высоту задач завтрашнего дня. Но как ни важен вопрос о роли и судьбе советов, он для нас целиком подчинен вопросу о борьбе пролетариата и полупролетарских масс города, армии и деревни за политическую власть, за революционную диктатуру".

    Вопрос о том, какая массовая организация должна будет послужить партии для руководства восстанием, не допускал априорного, тем более категорического решения. Служебными органами восстания могли стать заводские комитеты и профессиональные союзы, уже стоявшие под руководством большевиков, также и советы, в отдельных случаях, поскольку они вырывались из ярма соглашателей. Ленин говорил, например, Орджоникидзе: "Нам надо перенести центр тяжести на фабзавкомы. Органами восстания должны стать фабзавкомы".

    После того как массы столкнулись в июле с советами, сперва как с пассивным противником, затем как с активным врагом, перемена лозунга нашла в их сознании почву вполне подготовленной. В этом и состояла всегдашняя забота Ленина: с предельной простотой выразить то, что, с одной стороны, вытекает из объективных условий, а с другой -- оформляет субъективный опыт масс. Не церетелевским советам теперь надо преподносить власть -- так чувствовали передовые рабочие и солдаты, -- нам самим надо ее взять в руки!

    Московская стачечная демонстрация против Государственного совещания не только развернулась против воли Совета, но и не выдвигала требования власти советов. Массы успели усвоить урок, преподанный событиями и истолкованный Лениным. В то же время московские большевики ни на минуту не поколебались занять боевые позиции, как только возникла опасность, что контрреволюция попытается раздавить соглашательские советы. Революционную непримиримость большевистская политика всегда сочетала с высшей гибкостью и именно в этом сочетании почерпала свою силу.

    События на театре войны вскоре подвергли очень острому испытанию политику партии под углом зрения ее интернационализма. После падения Риги вопрос о судьбе Петрограда захватил за живое рабочих и солдат. На собрании фабрично-заводских комитетов в Смольном меньшевик Мазуренко, офицер, недавно руководивший разоружением петроградских рабочих, сделал доклад об опасности, угрожающей Петрограду, и выдвинул практические вопросы обороны. "О чем вы можете с нами говорить, -- воскликнул один из ораторов-большевиков. -- Наши вожди сидят в тюрьмах, а вы зовете нас для обсуждения вопросов, связанных с обороной столицы". Как промышленные рабочие, как граждане буржуазной республики, пролетарии Выборгского района совсем не собирались саботировать оборону революционной столицы. Но как большевики, как члены партии, они не хотели ни на минуту делить с правящими ответственность за войну перед русским народом и перед народами других стран. Опасаясь, что оборонческие настроения превратятся в оборонческую политику, Ленин писал: "Мы станем оборонцами лишь после перехода власти к пролетариату... Ни взятие Риги, ни взятие Питера не сделают нас оборонцами. До тех пор -- мы за пролетарскую революцию, мы против войны, мы не оборонцы". "Падение Риги, --- писал Троцкий из тюрьмы, -- жестокий удар. Падение Петербурга было бы несчастьем. Но падение интернациональной политики русского пролетариата было бы гибелью". Доктринерство фанатиков? Но в эти самые дни, когда большевистские стрелки и матросы погибали под Ригой, правительство снимало войска для разгрома большевиков, а верховный главнокомандующий готовился к войне с правительством. За эту политику на фронте, как и в тылу, за оборону, как и за наступление, большевики не смели и не хотели нести и тени ответственности. Если бы они поступили иначе, они не были бы большевиками.

    Керенский и Корнилов означали два варианта одной и той же опасности; но эти варианты, затяжной и острый, оказались в конце августа враждебно противопоставлены друг другу. Надо было прежде всего отбить острую опасность, чтобы затем справиться с затяжной. Большевики не только вошли в Комитет обороны, хотя осуждены были в нем на положение маленького меньшинства, но и заявили, что в борьбе с Корниловым готовы заключить "военно-технический союз" даже и с директорией. По этому поводу Суханов пишет: "Большевики проявили чрезвычайный такт и политическую мудрость... Правда, идя на не свойственный им компромисс, они преследовали некие особые цели, не предвидимые их союзниками. Но тем более велика была их мудрость в этом деле". Ничего "не свойственного" большевизму в этой политике не было: наоборот, она как нельзя лучше отвечала всему характеру партии. Большевики были революционерами дела, а не жеста, существа, а не формы. Их политика определялась реальной группировкой сил, а не симпатиями и антипатиями. Травимый эсерами и меньшевиками Ленин писал: "Глубочайшей ошибкой было бы думать, что революционный пролетариат способен, так сказать, из "мести" эсерам и меньшевикам за их поддержку разгрома большевиков, расстрелов на фронте и разоружение рабочих отказаться "поддерживать" их против контрреволюции".

    Поддерживать технически, но не политически. Против политической поддержки Ленин решительно предостерегал в одном из своих писем в ЦК: "Поддерживать правительство Керенского мы даже теперь не должны. Это беспринципность. Спросят: неужели не биться против Корнилова? Конечно, да. Но это не одно и то же, тут есть грань; ее переходят иные большевики, впадая в "соглашательство", давая увлечь себя потоку событий".

    Ленин умел улавливать оттенки политических настроений издалека. 29 августа на заседании киевской городской думы один из местных большевистских руководителей, Г. Пятаков, заявил: "В этот грозный час мы должны забыть все старые счеты... объединиться со всеми революционными партиями, которые стоят за решительную борьбу против контрреволюции. Я призываю к единству" и пр. Это и был тот фальшивый политический тон, против которого Ленин предостерегал. "Забывать старые счеты" значило открывать новые кредиты кандидатам в банкроты. "Мы будем воевать, мы воюем с Корниловым, -- писал Ленин, -- но мы не поддерживаем Керенского, а разоблачаем его слабость. Это разница... С фразами... о поддержке Временного правительства и пр. и пр. надо бороться беспощадно, именно как с фразами".

    Рабочие не делали себе никаких иллюзий относительно характера своего "блока" с Зимним дворцом. "Борясь с Корниловым, пролетариат будет бороться не за диктатуру Керенского, а за все завоевания революции" -- так высказывался завод за заводом, в Петрограде, в Москве, в провинции. Не делая ни малейших политических уступок соглашателям, не смешивая ни организаций, ни знамен, большевики были, как всегда, готовы согласовать свои действия с противником и врагом, если это давало возможность нанести удар другому врагу, более опасному в данный момент.

    В борьбе с Корниловым большевики преследовали свои "особые цели". Суханов намекает на то, что они ставили себе уже в это время задачей превратить Комитет обороны в орудие пролетарского переворота14. Что революционные комитеты корниловских дней стали до известной степени прообразом тех органов, которые руководили впоследствии восстанием пролетариата, это бесспорно. Но Суханов приписывает все же большевикам чрезмерную дальнозоркость, когда думает, что они заранее предвидели этот организационный момент. "Особые цели" большевиков состояли в том, чтобы разгромить контрреволюцию, оторвать, если удастся, соглашателей от кадетов, сплотить как можно большие массы под своим руководством, вооружить как можно большее число революционных рабочих. Из этих своих целей большевики не делали никакой тайны. Преследуемая партия спасала правительство репрессий и клеветы; но она спасала его от военного разгрома, чтобы тем вернее убить его политически.

    Последние дни августа снова произвели резкую передвижку в соотношении сил, на этот раз справа налево. Призванные к борьбе массы без усилия восстановили то положение, какое советы имели до июльского кризиса. Отныне судьба советов снова в их собственных руках. Власть может быть взята советами без боя. Для этого соглашателям нужно лишь закрепить то, что сложилось в действительности. Весь вопрос в том, захотят ли они?.. Сгоряча соглашатели заявляют, что коалиция с кадетами немыслима более. Если так, то она немыслима вообще. Отказ от коалиции не может, однако, означать ничего иного, кроме перехода власти к соглашателям.

    Ленин сейчас же схватывает существо новой обстановки, чтобы сделать из него необходимые выводы. 3 сентября он пишет замечательную статью "О компромиссах". Роль советов снова изменилась, констатирует он: в начале июля они были органами борьбы с пролетариатом, в конце августа они стали органами борьбы с буржуазией. Советы опять получили в свое распоряжение войска. История снова приоткрывает возможность мирного развития революции. Это исключительно редкая и ценная возможность: надо сделать попытку осуществить ее. Ленин высмеивает попутно тех фразеров, которые считают недопустимыми какие бы то ни было компромиссы: задача в том, чтобы "через все компромиссы, поскольку они неизбежны", провести свои цели и задачи. "Компромиссом является, с нашей стороны, -- говорит он, -- наш возврат к до-июльскому требованию: вся власть советам, ответственное перед советами правительство из эсеров и меньшевиков. Теперь, и только теперь, может быть всего в течение нескольких дней или одной-двух недель, такое правительство могло бы создаться и упрочиться вполне мирно". Этот короткий срок должен был характеризовать всю остроту положения: у соглашателей считанные дни, чтобы сделать свой выбор между буржуазией и пролетариатом.

    Соглашатели поспешили отмахнуться от ленинского предложения как от коварной ловушки. На самом деле в предложении не было и намека на хитрость: уверенный в том, что его партия призвана стать во главе народа, Ленин сделал открытую попытку смягчить борьбу, ослабив сопротивление врагов пред лицом неизбежности.

    Смелые повороты Ленина, всегда вытекающие из изменения самой обстановки и неизменно сохраняющие в себе единство стратегического замысла, образуют неоценимую академию революционной стратегии. Предложение компромисса имело значение предметного урока прежде всего для самой большевистской партии. Оно показало, что, несмотря на опыт с Корниловым, для соглашателей поворота на путь революции более нет. Партия большевиков окончательно почувствовала себя после этого единственной партией революции.

    Соглашатели отказались играть роль трансмиссии, передающей власть из рук буржуазии в руки пролетариата, как они в марте сыграли роль трансмиссии, передвигавшей власть из рук пролетариата в руки буржуазии. Но этим самым лозунг "власть советам" снова повисал в воздухе. Однако не надолго: уже в ближайшие дни большевики получили большинство в Петроградском Совете, затем в ряде других. Лозунг "власть советам" не был поэтому вторично снят с порядка дня, но получил новый смысл: вся власть большевистским советам. В этом своем виде лозунг окончательно переставал быть лозунгом мирного развития. Партия становится на путь вооруженного восстания, через советы и во имя советов.

    Для понимания дальнейшего хода развития необходимо поставить вопрос: каким образом соглашательские советы вернули себе в начале сентября власть, которую они утратили в июле? Через резолюции VI съезда красной нитью проходит утверждение, будто в результате июльских событий двоевластие оказалось ликвидировано, сменившись диктатурой буржуазии. Новейшие советские историки переписывают из книги в книгу эту мысль, даже не пытаясь оценить ее заново в свете последовавших событий. При этом они совсем не задаются вопросом: если в июле власть перешла полностью в руки военной клики, то почему той же военной клике пришлось в августе прибегать к восстанию? На рискованный путь заговора становится не тот, кто имеет власть, а тот, кто хочет завладеть ею.

    Формула VI съезда была, по меньшей мере, неточна. Если мы именовали двоевластием тот режим, при котором в руках официального правительства была в сущности фикция власти, реальная же сила -- в руках Совета, то нет никакого основания утверждать, что двоевластие ликвидировано с того момента, как часть реальной власти перешла от Совета к буржуазии. С точки зрения боевых задач момента можно и должно было переоценивать сосредоточение власти в руках контрреволюции. Политика -- не математика. Практически неизмеримо опаснее было преуменьшить значение происшедшей перемены, чем преувеличить ее. Но исторический анализ не нуждается в преувеличениях агитации.

    Упрощая мысль Ленина, Сталин говорил на съезде: "Положение ясно. Теперь о двоевластии никто не говорит. Если ранее советы представляли реальную силу, то теперь это лишь органы сплочения масс, не имеющие никакой власти". Некоторые делегаты возражали в том смысле, что в июле восторжествовала реакция, но не победила контрреволюция. Сталин отвечал на это неожиданным афоризмом: "Во время революции реакции не бывает". На самом деле революция побеждает только через ряд перемежающихся реакций: она всегда делает шаг назад после двух шагов вперед. Реакция относится к контрреволюции, как реформа -- к перевороту. Победами реакции можно назвать такие изменения в режиме, которые приближают его к потребностям контрреволюционного класса, не меняя, однако, носителя власти. Победа же контрреволюции немыслима без перехода власти в руки другого класса. Такого решающего перехода в июле не произошло.

    "Если июльское восстание было полувосстанием, -- справедливо писал несколько месяцев спустя Бухарин, не сумевший, однако, из собственных слов сделать необходимые выводы, -- то в известной степени и победа контрреволюции была полупобедой". Но полупобеда не могла доставить буржуазии власть. Двоевластие перестроилось, преобразилось, но не исчезло. На заводе по-прежнему ничего нельзя было сделать против воли рабочих. Крестьяне сохранили власти настолько, чтобы не давать помещику пользоваться правами собственности. Командиры чувствовали себя неуверенно перед солдатами. Но что такое власть, если не материальная возможность распоряжаться военной силой и собственностью? 13 августа Троцкий писал по поводу происшедших сдвигов: "Дело не в том только, что рядом с правительством стоял Совет, который выполнял целый ряд правительственных функций... Суть в том, что за Советом и за правительством стояли два разных режима, опиравшихся на разные классы... Насаждаемый сверху режим капиталистической республики и формировавшийся снизу режим рабочей демократии парализовали друг друга". Совершенно бесспорно, что Центральный исполнительный комитет утратил львиную долю своего значения. Но было бы ошибочно думать, что буржуазия получила все, что утратили соглашательские верхи. Последние теряли не только направо, но и налево, не только в пользу военных клик, но и в пользу заводских и полковых комитетов. Власть децентрализовалась, распылилась, отчасти скрылась под землю, как и то оружие, какое рабочие припрятали после июльского поражения. Двоевластие перестало быть "мирным", контактным, урегулированным. Оно стало более подспудным, децентрализованным, более полярным и взрывчатым. В конце августа скрытое двоевластие снова превратилось в действенное17. Мы увидим, какое значение этот факт приобрел в октябре.

俄国革命史（下卷）·托洛茨基


ПОСЛЕДНЯЯ КОАЛИЦИЯ

    Верное своей традиции: не выдерживать ни одного серьезного толчка, Временное правительство развалилось, как мы помним, ночью 26 августа. Вышли кадеты, чтобы облегчить работу Корнилова. Вышли социалисты, чтобы облегчить работу Керенского. Открылся новый кризис власти. Прежде всего стал вопрос о самом Керенском: глава правительства оказался соучастником заговора. Возмущение против него было так велико, что при упоминании его имени соглашательские вожди то и дело прибегали к большевистскому словарю. Чернов, только что выскочивший из министерского поезда на полном ходу, писал в центральном органе своей партии о той "неразберихе", в которой не поймешь, где кончается Корнилов и начинается Филоненко с Савинковым, где кончается Савинков и начинается Временное правительство, как таковое". Намек был достаточно ясен: "Временное правительство, как таковое" -- это ведь и был Керенский, принадлежавший к одной партии с Черновым.

    Но отведя душу в крепких выражениях, соглашатели решили, что без Керенского им не обойтись. Если они помешали Керенскому амнистировать Корнилова, то сами они поспешили амнистировать Керенского. В виде компенсации он согласился пойти на уступку по вопросу об образе правления России. Еще вчера считалось, что разрешить этот вопрос может только Учредительное собрание. Теперь юридические препятствия сразу посторонились. Смещение Корнилова в заявлении правительства объяснялось необходимостью "спасения родины, свободы и республиканского строя". Чисто словесная, и притом запоздалая, подачка влево нисколько, разумеется, не укрепляла авторитета власти, тем более что и Корнилов объявлял себя республиканцем.

    30 августа Керенскому пришлось уволить Савинкова, которого через несколько дней исключили даже из всеобъемлющей партии эсеров. Но на должность генерал-губернатора тут же назначен был политически равноценный Савинкову Пальчинский, который начал с того, что закрыл газету большевиков. Исполнительные комитеты протестовали. "Известия" назвали этот акт "грубой провокацией". Пальчинского пришлось убрать через 3 дня. Как мало Керенский собирался вообще менять курс своей политики, показывает тот факт, что уже 31-го он формировал новое правительство с участием кадетов. Даже эсеры не могли пойти на это: они пригрозили отозвать своих представителей. Новый рецепт власти найден был Церетели: "Сохранить идею коалиции и отмести все элементы, которые тяжелым грузом повисли на правительстве". "Идея коалиции окрепла, -- подпевал Скобелев, -- но в составе правительства не может быть места той партии, которая была связана с заговором Корнилова". Керенский с этим ограничением не соглашался и по-своему был прав.

    Коалиция с буржуазией, но с исключением руководящей буржуазной партии, была явной бессмыслицей. На это указал Каменев, который на объединенном заседании исполнительных комитетов, в свойственном ему тоне увещания, делал выводы из свежих событий. "Вы хотите нас бросить на еще более опасный путь коалиции с безответственными группами. Но вы забыли о коалиции, собранной и укрепленной грозными событиями минувших дней, -- о коалиции между революционным пролетариатом, крестьянством и революционной армией". Большевистский оратор напомнил слова, сказанные Троцким 26 мая в защиту кронштадтцев от обвинений Церетели: "Когда контрреволюционный генерал попытается накинуть на шею революции петлю, кадеты будут намыливать веревку, а кронштадтские матросы явятся, чтобы бороться и умирать вместе с нами". Напоминание попадало не в бровь, а в глаз. На разглагольствования об "единстве демократии" и о "честной коалиции" Каменев отвечал: "Единство демократии зависит от того, пойдете ли вы или не пойдете в коалицию с Выборгским районом. Всякая другая коалиция бесчестна". Речь Каменева произвела несомненное впечатление, которое Суханов регистрирует в словах: "Очень умно и тактично говорил Каменев". Но дальше впечатления дело не пошло. Пути обеих сторон были предопределены.

    Разрыв соглашателей с кадетами в сущности с самого начала имел чисто показной характер. Либеральные корниловцы сами понимали, что им в ближайшие дни лучше держаться в тени. За кулисами решено было, по явному соглашению с кадетами, создать правительство, в такой степени возвышающееся над всеми реальными силами нации, чтобы его временный характер не вызывал ни у кого сомнения. Кроме Керенского пятичленная директория включала министра иностранных дел Терещенко, который уже стал несменяемым, благодаря связи с дипломатией Антанты; московского командующего округом Верховского, поспешно произведенного для этой цели из полковников в генералы; адмирала Вердеревского, поспешно освобожденного для этой цели из тюрьмы; наконец, сомнительного меньшевика Никитина, которого его партия признала вскоре достаточно созревшим для исключения из ее рядов.

    Победив Корнилова чужими руками, Керенский, казалось, заботился только о том, чтобы провести в жизнь его программу. Корнилов хотел соединить власть верховного главнокомандующего с властью главы правительства. Керенский это осуществил. Корнилов намеревался единоличную диктатуру прикрыть пятичленной директорией. Керенский это выполнил. Чернова, отставки которого требовала буржуазия, Керенский выставил из Зимнего дворца. Генерала Алексеева, героя кадетской партии и ее кандидата на пост министра-президента, он назначил начальником штаба ставки, т. е. фактическим главою армии. В приказе по армии и флоту Керенский требовал прекращения политической борьбы в войсках, т. е. восстановления исходного положения. Из своего подполья Ленин характеризовал положение на верхушке со свойственной ему предельной простотой: "Керенский -- корниловец, рассорившийся с Корниловым случайно и продолжающий быть в интимнейшем союзе с другими корниловцами". Одна беда: победа над контрреволюцией одержана гораздо более глубокая, чем нужно было для личных планов Керенского.

    Директория поспешила освободить из тюрьмы бывшего военного министра Гучкова, считавшегося одним из вдохновителей заговора. На кадетских вдохновителей юстиция вообще не поднимала руки. Держать дальше большевиков под замком становилось, при этих условиях, все труднее. Правительство нашло выход: не снимая обвинения, выпускать большевиков под залог. Петроградский совет профессиональных союзов взял на себя "честь внести залог за достойного вождя революционного пролетариата": 4 сентября Троцкий был освобожден под скромный, в сущности фиктивный, залог в 3000 рублей. В своей "Истории русской смуты" генерал Деникин пишет патетически: "1 сентября был подвергнут аресту генерал Корнилов, а 4 сентября тем же Временным правительством отпущен на свободу Бронштейн-Троцкий. Эти две даты должны быть памятны России". Освобождение большевиков на поруки продолжалось в течение ближайших дней. Выпускаемые из тюрем не теряли времени даром: массы ждали и звали, партии нужны были люди.

    В день освобождения Троцкого Керенский издал приказ, в котором, признавая, что комитеты оказали "весьма существенную помощь правительственной власти", повелевал этим комитетам прекратить дальнейшую деятельность. Даже "Известия" признали, что автор приказа обнаружил "довольно слабое понимание" обстановки. Межрайонное совещание советов в Петрограде постановило: "Революционных организаций по борьбе с контрреволюцией не распускать". Напор снизу был так силен, что соглашательский Военно-революционный комитет решил не признавать распоряжения Керенского и призвал свои местные органы "ввиду продолжающегося тревожного состояния работать с прежней энергией и выдержкой". Керенский смолчал: ничего другого и не оставалось.

    Всемогущему главе директории приходилось на каждом шагу убеждаться, что обстановка изменилась, что сопротивление возросло и что приходится кое-что менять, по крайней мере на словах. 7 сентября Верховский заявил для печати, что программа оздоровления армии, выработанная до корниловского мятежа, в настоящий момент должна быть отвергнута, ибо "при данном психологическом состоянии армии" она привела бы лишь к еще большему разложению ее. В ознаменование новой эры военный министр выступил перед Исполнительным комитетом. Пусть не беспокоятся: генерал Алексеев уйдет и вместе с ним уйдут все, кто так или иначе примыкал к корниловскому восстанию. Здоровые начала армии нужно прививать "не пулеметами и нагайками, а путем внушения идей права, справедливости и строгой дисциплины". Это совсем пахло весенними днями революции. Но на дворе стоял сентябрь, надвигалась осень. Алексеев был через несколько дней действительно смещен, и его место занял генерал Духонин: преимущество этого генерала состояло в том, что его не знали.

    В возмещение за уступки военный и морской министры требовали от Исполнительного комитета немедленной помощи: офицеры ходят под дамокловым мечом, хуже всего дело обстоит в Балтийском флоте, нужно утихомирить матросов. После долгих прений решено было, как всегда, послать во флот делегацию, причем соглашатели настаивали на том, чтобы в нее вошли большевики, и прежде всего Троцкий: только при этом условии делегация может рассчитывать на успех. "Мы решительно отвергаем, -- возразил Троцкий, -- ту форму сотрудничества с правительством, которую защищал Церетели... Правительство ведет в корне ложную, противонародную и бесконтрольную политику; а когда эта политика упирается в тупик или приводит к катастрофе, на революционные организации возлагается черная работа по улажению неизбежных последствий... Одной из задач этой делегации, как вы формулируете, является расследование в составе гарнизонов "темных сил", то есть провокаторов и шпионов... Неужели вы забыли, что я сам привлекаюсь по 108 статье?.. В борьбе с самосудами мы идем своими путями... не рука об руку с прокурором и контрразведчикам, а как революционная партия, которая убеждает, организует и воспитывает".

    Созыв Демократического совещания был решен в дни корниловского восстания. Оно должно было еще раз показать силу демократии, внушить уважение к ней противникам справа и слева и -- не последняя из задач -- обуздать зарвавшегося Керенского. Соглашатели серьезно намеревались подчинить правительство какому-либо импровизованному представительству до созыва Учредительного собрания. Буржуазия заранее отнеслась к совещанию враждебно, усматривая в нем попытку закрепить позиции, которые демократия вернула себе победой над Корниловым. "Затея Церетели, -- пишет Милюков в своей "Истории", -- являлась, по существу, полной капитуляцией перед планами Ленина и Троцкого". Как раз наоборот: затея Церетели была направлена на то, чтобы парализовать борьбу большевиков за власть советов. Демократическое совещание противопоставлялось съезду советов. Соглашатели создавали для себя новую базу, пытаясь задавить советы искусственным сочетанием всякого рода организаций. Демократы распределяли голоса по собственному усмотрению, руководствуясь одной заботой: обеспечить себе бесспорное большинство. Верхушечные организации оказались представлены несравненно полнее, чем низшие. Органы самоуправления, в том числе и недемократизованные земства, получили огромный перевес над советами. Кооператоры оказались в роли вершителей судеб.

    Не занимавшие раньше в политике никакого места кооператоры выдвинулись на политическую арену в первые в дни московского совещания и с этого времени начали выступать не иначе как от 20 миллионов своих членов или, еще проще, от "половины населения России". Корнями своими кооперация уходила в деревню через верхние ее слои, которые одобряли "справедливую" экспроприацию дворян под условием, чтобы их собственные участки, нередко весьма значительные, получили не только защиту, но и приращение. Вожди кооперации вербовались из либерально-народнической, отчасти либерально-марксистской интеллигенции, создававшей естественный мост между кадетами и соглашателями. К большевикам кооператоры относились с той же ненавистью, с какой кулак относится к непокорному батраку. Соглашатели с жадностью уцепились за сбросивших маску нейтральности кооператоров, чтобы подкрепить себя против большевиков. Ленин жестоко клеймил поваров демократической кухни. "Десять убежденных солдат или рабочих из отсталой фабрики, -- писал он, -- стоят в тысячу раз больше, чем сотни подтасованных... делегатов". Троцкий доказывал в Петроградском Совете, что чиновники кооперации так же мало выражают политическую волю крестьян, как врач -- политическую волю своих пациентов или почтовый чиновник -- взгляды отправителей и получателей писем: "Кооператоры должны быть хорошими организаторами, купцами, бухгалтерами, но защиту классовых прав крестьяне, как и рабочие, передают своим советам". Это не помешало кооператорам получить полтораста мест и, вместе с переформированными земствами и всякими другими притянутыми за волосы организациями, совершенно исказить характер представительства масс.

    Петроградский Совет включил в список своих делегатов на совещание Ленина и Зиновьева. Правительство отдало распоряжение арестовать обоих при входе в здание театра, но не в самом зале заседания: таков был, очевидно, компромисс между соглашателями и Керенским. Но дело ограничилось политической демонстрацией Совета: ни Ленин, ни Зиновьев не собирались являться на совещание. Ленин считал, что большевикам там вообще нечего делать.

    Совещание открылось 14 сентября, ровно через месяц после Государственного, в зрительной зале Александрийского театра. Число допущенных представителей доходило до 1775. Около 1200 присутствовало при открытии. Большевики, разумеется, были в меньшинстве. Но, несмотря на все ухищрения избирательной системы, они представляли очень внушительную группу, которая по некоторым вопросам собирала вокруг себя свыше трети всего состава.

    Достойно ли сильного правительства выступать перед каким-то "частным" совещанием? Этот вопрос составлял предмет больших колебаний в Зимнем дворце и отраженных волнений в Александринке. В конце концов глава правительства решил показаться демократии. "Встреченный аплодисментами, -- рассказывает Шляпников о появлении Керенского, -- он направился к президиуму, чтобы пожать руки сидевшим за столом. Доходит очередь до нас (большевиков), сидевших неподалеку друг от друга. Мы переглянулись и быстро условились не подавать ему руки. Театральный жест через стол, -- я отодвинулся от предложенной мне руки, и Керенский с протянутой рукой, не встретив наших рук, прошел далее". Такое же отношение глава правительства встречал и на противоположном фланге: у корниловцев. А кроме большевиков и корниловцев уже не оставалось реальных сил.

    Вынужденный всей обстановкой представить объяснения по поводу своей роли в заговоре, Керенский и на этот раз слишком понадеялся на импровизацию. "Я знаю, чего они хотели, -- проговорился он, -- потому что они, прежде чем искать Корнилова, приходили ко мне и мне предлагали этот путь". Слева кричат: "Кто приходил?.. Кто предлагал?" Испуганный резонансом собственных слов, Керенский уже успел замкнуться. Но политическая подоплека заговора раскрылась и наименее мудрым. Украинский соглашатель Порш докладывал, по возвращении, киевской Раде: "Керенскому не удалось доказать свою непричастность к корниловскому восстанию". Но глава правительства нанес себе в своей речи и другой, не менее тяжкий удар. Когда в ответ на всем надоевшие фразы -- "в момент опасности все придут и объяснятся" и пр., ему кричали: "А смертная казнь?" -- оратор, потеряв равновесие, совершенно неожиданно для всех, как, вероятно, и для самого себя, воскликнул: "Подождите сначала, когда хотя бы один смертный приговор будет подписан мной, верховным главнокомандующим, и я тогда позволю вам проклинать меня". К эстраде приближается солдат и кричит в упор: "Вы -- горе родины". Вот как! Он, Керенский, готов был забыть то высокое место, которое он занимает, чтобы объясниться с совещанием, как человек. "Но человека не все здесь понимают". Поэтому он скажет языком власти: "каждый, кто осмелится"... Увы, это уже слышали в Москве, и Корнилов все-таки осмелился.

    "Если смертная казнь была необходима, -- спрашивал в своей речи Троцкий, -- то как он, Керенский, решается сказать, что не сделает из нее употребления? А если он считает возможным обязаться перед демократией не применять смертную казнь, то... он превращает ее восстановление в акт легкомыслия, стоящий за пределами преступности". С этим соглашался весь зал, одни молча, другие бурно. "Керенский своим признанием и себя, и Временное правительство сильно в то время дискредитировал", -- говорит его коллега и почитатель, товарищ министра юстиции Демьянов.

    Ни один из министров не мог рассказать, что, собственно, делало правительство помимо разрешения вопросов собственного существования. Хозяйственные мероприятия? Нельзя назвать ни одного. Политика мира? "Я не знаю, -- говорил бывший министр юстиции Зарудный, наиболее откровенный, -- делало ли Временное правительство в этом отношении что-нибудь, я не видел этого". Зарудный недоуменно жаловался на то, что "вся власть оказалась в руках одного человека", по намеку которого министры приходили и уходили. Церетели неосторожно подхватил эту тему: "Пусть сама демократия пеняет на себя, если на высоте у ее представителя закружилась голова". Но как раз Церетели полнее всего воплощал в себе те черты демократии, которые порождали бонапартистские тенденции власти. "Почему Керенский занял то место, которое он занимает теперь? -- возражал Троцкий: вакансия на Керенского была открыта слабостью и нерешительностью демократии. -- Я здесь не слышал ни одного оратора, который бы взял на себя малозавидную честь защищать директорию или ее председателя". После взрыва протестов оратор продолжает: "Я очень жалею, что та точка зрения, которая сейчас находит в зале такое бурное выражение, не нашла своего членораздельного выражения на этой трибуне. Ни один оратор не вышел сюда и не сказал нам: зачем вы спорите о прошлой коалиции, зачем задумываетесь о будущей?

    У нас есть Керенский, и этого довольно..." Но большевистская постановка вопроса почти автоматически сплачивает Церетели с Зарудным и их обоих -- с Керенским. Об этом метко писал Милюков: Зарудный мог жаловаться на самовластие Керенского, Церетели мог намекать на то, что у главы правительства закружилась голова, -- "это были слова"; когда же Троцкий констатировал, что в совещании никто не взял на себя открытой защиты Керенского, "собрание сразу почувствовало, что это говорит общий враг".

    О власти люди, ее представлявшие, говорили не иначе как о бремени и несчастье. Борьба за власть? Министр Пешехонов поучал: "Власть представляется теперь такой вещью, от которой все открещиваются". Так ли? Корнилов не открещивался. Но совсем свежий урок был уже наполовину забыт. Церетели негодовал на большевиков, которые сами власти не берут, а толкают к власти советы. Мысль Церетели подхватили другие. Да, большевики должны взять власть! -- говорилось вполголоса за столом президиума. Авксентьев обратился к сидевшему поблизости Шляпникову: "Возьмите власть, за вами идут массы". Отвечая соседу в тон, Шляпников предложил положить сперва власть на стол президиума. Полуиронические вызовы по адресу большевиков, проходившие и через речи с трибуны и через кулуарные беседы, были отчасти издевательством, отчасти разведкой. Что думают делать дальше эти люди, ставшие во главе Петроградского, Московского и многих провинциальных советов? Неужели же они действительно посмеют захватить власть? Этому не верили. За два дня до вызывающего выступления Церетели "Речь" писала, что лучшим способом на долгие годы освободиться от большевизма было бы вручение его вождям судеб страны; но "сами эти печальные герои дня отнюдь не стремятся на самом деле к захвату всей полноты власти... практически их позиция не может ни с какой точки зрения быть принята в расчет". Это горделивое заключение было по меньшей мере поспешно.

    Громадное преимущество большевиков, до сих пор еще, пожалуй, не оцененное, как следует быть, состояло в том, что они прекрасно понимали своих противников, можно сказать, видели их насквозь. Им помогали в этом и материалистический метод, и ленинская школа ясности и простоты, и острая настороженность людей, решившихся идти до конца. Наоборот, либералы и соглашатели сами выдумывали для себя большевиков, в зависимости от потребностей момента. Иначе и не могло быть: партии, которым развитие не оставило выхода, никогда не обнаруживали способности глядеть в лицо действительности, как безнадежно больной не способен глядеть в лицо своей болезни.

    Но не веря в восстание большевиков, соглашатели боялись его. Это лучше всего выразил Керенский. "Не ошибитесь, -- вдруг выкрикнул он в своей речи, -- не думайте, что если меня травят большевики, то за мной нет сил демократии. Не думайте, что я вишу в воздухе. Имейте в виду, что если вы что-нибудь устроите, то остановятся дороги, не будут передаваться депеши..." Часть зала рукоплещет, часть смущенно молчит, большевистская часть откровенно смеется. Плоха диктатура, вынужденная доказывать, что она не висит в воздухе!

    На иронические вызовы, обвинения в трусости и нелепые угрозы большевики ответили в своей декларации:

    "Борясь за власть во имя осуществления своей программы, наша партия никогда не стремилась и не стремится овладеть властью против организованной воли большинства трудящихся масс страны". Это означало: мы возьмем власть, как партия советского большинства. Слова об "организованной воле трудящихся" относились к предстоящему съезду советов. "Только те решения и предложения настоящего совещания, -- говорила декларация, -- могут найти себе путь к осуществлению, которые встретят признание со стороны Всероссийского съезда советов".

    Во время оглашения Троцким декларации большевиков упоминание о необходимости немедленного вооружения рабочих вызвало со скамей большинства настойчивые возгласы: "Зачем, зачем?" Это была все та же нота тревоги и провокации. Зачем? "Чтобы создать действительный оплот против контрреволюции", -- отвечает оратор. Но не только для этого. "Я вам говорю от имени нашей партии и идущих за ней пролетарских масс, что вооруженные рабочие... будут защищать страну революции от войск империализма с таким героизмом, какого не знала еще русская история". Церетели охарактеризовал это обещание, резко разделившее зал, как пустую фразу. История Красной Армии впоследствии опровергала его.

    Те горячие часы, когда соглашательские главари отвергали коалицию с кадетами, остались позади: без кадетов коалиция оказалась невозможна. Не брать же, в самом деле, власть самим! "Захватить власть мы могли бы еще 27 февраля, -- мудрствовал Скобелев, -- но... мы всю силу своего влияния употребили на то, чтобы помочь буржуазным элементам оправиться от смущения... и прийти к власти". Почему же эти господа помешали взять власть оправившимся от смущенья корниловцам? Чисто буржуазная власть, разъяснял Церетели, еще невозможна: это вызвало бы гражданскую войну. Корнилова надо было разбить, чтобы своей авантюрой он не мешал буржуазии прийти к власти через несколько этапов. "Теперь, когда революционная демократия вышла победительницей, момент особенно благоприятен для коалиции".

    Политическую философию кооперации выразил ее глава Беркенгейм: "Хотим ли мы или не хотим, буржуазия является тем классом, которому будет принадлежать власть". Старый революционер-народник Минор умолял совещание вынести единодушное решение в пользу коалиции. Иначе "нечего себя обманывать: мы будем резать". -- "Кого?" -- кричали с левых мест. "Мы будем резать друг друга", -- окончил Минор при зловещем молчании. Но ведь, по мысли кадетов, правительственный блок нужен был для борьбы против "анархического хулиганства" большевиков. "В этом собственно и заключалась сущность идеи коалиции", -- пояснял Милюков с полной откровенностью. В то время как Минор надеялся, что коалиция позволит не резать друг друга, Милюков, наоборот, твердо рассчитывал на то, что коалиция даст возможность общими силами резать большевиков.

    Во время прений о коалиции Рязанов огласил ту передовицу "Речи" от 29 августа, которую Милюков снял в последний момент, оставив в газете белое пятно: "Да, мы не боимся сказать, что генерал Корнилов преследовал те же цели, какие мы считаем необходимыми для спасения родины". Цитата произвела впечатление. "О, они спасут!" -- несется из левой половины собрания. Но у кадетов есть свои защитники: ведь передовица не была напечатана! К тому же не все кадеты стояли за Корнилова, надо уметь отличать грешников от праведников.

    "Говорят, что нельзя обвинять всю кадетскую партию в том, что она была соучастницей корниловского мятежа, -- отвечал Троцкий. -- Здесь Знаменский не в первый уже раз говорил нам, большевикам: вы протестовали, когда мы делали ответственной всю вашу партию за движение 3--5 июля; не повторяйте тех же ошибок, не делайте ответственными всех кадетов за мятеж Корнилова. Но в этом сравнении, по-моему, есть маленький недочет: когда обвиняли большевиков в том, что они вызвали движение 3--5 июля, то речь шла не о том, чтобы приглашать их в министерство, а о том, чтобы приглашать их в "Кресты". Разницу, надеюсь, не будет отрицать и министр юстиции Зарудный. Мы тоже говорим: если вы желаете тащить кадетов в тюрьму за корниловское движение, то не делайте этого оптом, а каждого отдельного кадета расследуйте со всех сторон. (Смех; голоса: "браво!") Если же речь идет о введении кадетской партии в министерство, то решающим является не то обстоятельство, что тот или иной кадет находился в закулисном соглашении с Корниловым, не то, что Маклаков стоял у телеграфного аппарата, когда Савинков вел переговоры с Корниловым; не то, что Родичев ездил на Дон и вел политические разговоры с Калединым, не в этом суть; суть в том, что вся буржуазная печать либо открыто приветствовала Корнилова, либо осторожно отмалчивалась, выжидая победы Корнилова... Вот почему я говорю, что у вас нет контрагентов для коалиции!"

    На другой день представитель Гельсингфорса и Свеаборга, матрос Шишкин, говорил на ту же тему короче и внушительнее: "Коалиционное министерство у моряков Балтфлота и гарнизона Финляндии ни доверием, ни поддержкой пользоваться не будет... Против создания коалиционного министерства матросы подняли боевые флаги". Аргументы от разума не действовали. Матрос Шишкин выдвинул аргумент от морских орудий. Его вполне одобрили другие матросы, стоявшие на часах у входов в зал заседания. Бухарин рассказывал позже, как "матросы, поставленные Керенским для охраны Демократического совещания от нас, большевиков, обращаются к Троцкому и спрашивают, потрясая штыками: а скоро ли этой штукой можно будет поработать?" Это было лишь повторением вопроса, который матросы "Авроры" ставили на свидании в "Крестах". Но теперь сроки приблизились.

    Если отвлечься от оттенков, то в совещании легко установить три группировки: обширный, но крайне неустойчивый центр, который не смеет брать власть, соглашается на коалицию, но не хочет кадетов; слабое правое крыло, которое стоит за Керенского и коалицию с буржуазией без всяких ограничений; вдвое более сильное левое крыло, которое стоит за власть советов или за социалистическое правительство. На собрании советских делегатов Демократического совещания Троцкий выступал за передачу власти советам. Мартов -- за однородное социалистическое министерство. Первая формула собрала 86 голосов, вторая -- 97. Формально лишь около половины рабочих и солдатских советов возглавлялась в этот момент большевиками, другая половина колебалась между большевиками и соглашателями. Но большевики говорили от имени мощных советов наиболее промышленных и культурных центров страны; в советах они были неизмеримо сильнее, чем на совещании, а в пролетариате и армии -- неизмеримо сильнее, чем в советах. Отсталые советы непрерывно подтягивались к передовым.

    За коалицию голосовало на совещании 766 депутатов, против -- 688 при 38 воздержавшихся. Оба лагеря почти уравновесились! Поправка, исключавшая кадетов из коалиции, собрала большинство: 595 голосов против 493 при 72 воздержавшихся. Но устранение кадетов делало коалицию беспредметной. Поэтому резолюция в целом была провалена большинством 813 голосов, т. е. блоком крайних флангов, решительных сторонников и непримиримых противников коалиции, против центра, растаявшего до 183 голосов при 80 воздержавшихся. Это было самое дружное из всех голосований; но оно было так же пусто, как и идея коалиции без кадетов, которую оно отвергало. "По коренному вопросу... -- справедливо пишет Милюков, -- совещание осталось, таким образом, без мнения и без формулы".

    Что оставалось делать вождям? Попрать волю "демократии", которая отвергла их собственную волю. Созывается президиум с представителями партий и групп для перерешения вопроса, уже разрешенного пленумом. Результат: 50 голосов за коалицию, 60 -- против. Теперь, кажется, ясно? Вопрос об ответственности правительства перед постоянным органом Демократического совещания принимается тем же расширенным президиумом единогласно. За дополнение этого органа представителями буржуазии поднимается 56 рук против 48, при 10 воздержавшихся. Появляется Керенский, чтобы заявить:

    в однородном правительстве он участвовать отказывается. После этого задача сводится к тому, чтобы отправить злополучное совещание по домам, заменив его таким учреждением, в котором сторонники безусловной коалиции были бы в большинстве. Чтобы достигнуть необходимого результата, нужно лишь знание правил арифметики. От имени президиума Церетели вносит на совещание резолюцию в том духе, что представительный орган призван "содействовать созданию власти" и что правительство должно "санкционировать этот орган": мечты об обуздании Керенского, таким образом, сданы в архив. Пополненный в надлежащей пропорции представителями буржуазии будущий Совет республики, или предпарламент, будет иметь своей задачей санкционировать коалиционное правительство с кадетами. Резолюция Церетели означает прямо противоположное тому, чего хотело совещание и только что постановил президиум. Но развал, распад и деморализация так велики, что собрание принимает предложенную ему слегка замаскированную капитуляцию 829 голосами против 106 при 69 воздержавшихся. "Итак, пока что вы победили, господа соглашатели и господа кадеты, -- писала газета большевиков. -- Делайте вашу игру. Приступайте к новому опыту. Он будет последним -- за это мы вам ручаемся". "Демократическое совещание, -- говорит Станкевич, -- поразило даже самих инициаторов чрезвычайным разбродом мысли". В соглашательских партиях -- "полный разлад"; справа, в среде буржуазии, "ропот ворчания, передаваемая шепотом клевета, медленное разъедание последних остатков авторитета власти... И лишь слева

    -- консолидация сил и настроения". Это говорит противник, это свидетельствует враг, который в октябре еще будет стрелять по большевикам. Петроградский парад демократии оказался для соглашателей тем, чем для Керенского -- московский парад национального единства: публичной исповедью несостоятельности, смотром политического маразма. Если Государственное совещание дало толчок восстанию Корнилова, то Демократическое совещание окончательно расчистило дорогу для восстания большевиков.

    Прежде чем разъехаться, совещание выделило из себя постоянный орган путем делегирования в него каждой из групп 15% своего состава, всего -- около 350 делегатов. Учреждения имущих классов должны были получить, сверх того, 120 мест. Правительство от себя прибавило 20 мест казакам. Все вместе должно было составить Совет республики, или предпарламент, которому предстояло представлять нацию до созыва Учредительного собрания.

    Отношение к Совету республики сразу превратилось для большевиков в острую тактическую задачу: идти или не идти? Бойкот парламентских учреждений со стороны анархистов и полуанархистов продиктован стремлением не подвергать свое бессилие проверке со стороны масс и сохранить тем свое право на пассивное высокомерие, от которого врагам не холодно, а друзьям не тепло. Повернуться спиною к парламенту революционная партия может лишь в том случае, если ставит себе непосредственной целью опрокинуть существующий режим. В годы между двумя революциями Ленин с большой глубиной разрабатывал проблемы революционного парламентаризма.

    Самый цензовый парламент может являться и не раз в истории являлся выражением действительного соотношения классов: таковы были, например, государственные думы после разбитой революции 1905--1907 годов. Бойкотировать такие парламенты значит бойкотировать действительное соотношение сил, вместо того чтобы изменять его в пользу революции. Но предпарламент Церетели--Керенского ни в малейшей мере не отвечал соотношению сил. Он был порожден бессилием и хитростью верхов, верой в мистику учреждений, фетишизмом формы, надеждой подчинить этому фетишизму неизмеримо более сильного врага и тем дисциплинировать его.

    Чтобы заставить революцию, согнув спину и втянув голову, покорно пройти под ярмом предпарламента, нужно было предварительно если не разбить революцию, то, по крайней мере, нанести ей серьезное поражение. В действительности же поражение понес три недели тому назад авангард буржуазии. Революция, наоборот, испытывала приток сил. Она ставила своей целью не буржуазную республику, а республику рабочих и крестьян, и ей незачем было проползать под ярмом предпарламента, когда она все шире развертывалась в советах.

    20 сентября Центральный Комитет большевиков созвал партийное совещание в составе большевистских делегатов Демократического совещания, членов самого ЦК и Петроградского комитета. В качестве докладчика от ЦК Троцкий выдвинул лозунг бойкота по отношению в предпарламенту. Предложение встретило решительное сопротивление одних (Каменев, Рыков, Рязанов) и сочувствие других (Свердлов, Иоффе, Сталин). Центральный Комитет, разделившийся по спорному вопросу пополам, увидел себя вынужденным, вразрез с уставом и традицией партии, передать вопрос на разрешение совещания. Два докладчика, Троцкий и Рыков, выступали как представители противоположных точек зрения. Могло казаться, и большинству казалось, что горячие прения имеют чисто тактический характер. На самом деле спор возрождал апрельские разногласия и подготовлял октябрьские. Вопрос шел о том, приспособляет ли партия свои задачи к развитию буржуазной республики или же действительно ставит себе целью завоевание власти. Большинством 77 голосов против 50 партийное совещание отвергло лозунг бойкота. 22 сентября Рязанов получил возможность заявить Демократическому совещанию от имени партии, что большевики посылают своих представителей в предпарламент для того, чтобы "в этой новой крепости соглашательства обличать всякие попытки новой коалиции с буржуазией". Это звучало радикально. Но по существу это значило политику революционного действия подменить политикой оппозиционного обличения.

    Апрельские тезисы Ленина формально усвоены были всей партией; но на каждом большом вопросе из-под них всплывали мартовские настроения, еще очень сильные в верхнем слое партии, который во многих пунктах страны только теперь отделялся от меньшевиков. Ленин мог вмешаться в спор только задним числом. 23 сентября он писал: "Надо бойкотировать Предпарламент. Надо уйти в советы рабочих, солдатских и крестьянских депутатов, уйти в профессиональные союзы, уйти вообще к массам. Надо их звать на борьбу. Надо им дать правильный и ясный лозунг: разогнать бонапартистскую банду Керенского с его поддельным Предпарламентом... Меньшевики и эсеры не приняли, даже после корниловщины, нашего компромисса... Беспощадная борьба с ними. Беспощадное изгнание их из всех революционных организаций... Троцкий был за бойкот. Браво, товарищ Троцкий! Бойкотизм побежден во фракции большевиков, съехавшихся на Демократическое совещание. Да здравствует бойкот!"

    Чем глубже вопрос проникал в партию, тем решительнее изменялось соотношение сил в пользу бойкота. Почти во всех местных организациях образовались свое большинство и меньшинство. В Киевском комитете, например, сторонники бойкота, во главе с Евгенией Бош, составляли слабое меньшинство, но уже через несколько дней на общегородской конференции подавляющим большинством выносится решение о бойкоте предпарламента: "нельзя терять время на болтовню и сеянье иллюзий". Партия спешила поправить свои верхи.

    Тем временем, отбиваясь от вялых претензий демократии, Керенский изо всех сил стремился показать кадетам твердую руку. 18 сентября он отдал неожиданный приказ о роспуске Центрального комитета военного флота. Матросы ответили: "Приказ о роспуске Центрофлота, как незаконный, считать недействительным и требовать его немедленной отмены". В дело вмешался Исполнительный комитет и доставил Керенскому формальный повод, чтобы через три дня отменить свое постановление. В Ташкенте Совет, в большинстве из эсеров, взял в свои руки власть, сместив старых чиновников. Керенский послал назначенному для усмирения Ташкента генералу телеграмму: "Ни в какие переговоры с мятежниками не вступать... Необходимы самые решительные меры". Прибывшие войска заняли город и арестовали представителей советской власти. Немедленно открылась всеобщая забастовка, с участием 40 профсоюзов, в течение недели не выходили газеты, в гарнизоне пошло брожение. Так, в погоне за призраком порядка правительство сеяло бюрократическую анархию.

    В тот самый день, когда совещание вынесло решение против коалиции с кадетами. Центральный комитет кадетской партии предложил Коновалову и Кишкину принять предложение Керенского о вступлении в министерство. Дирижерство, как передавали, исходило от Бьюкенена. Это, пожалуй, не надо понимать слишком буквально. Если не сам Бьюкенен, то дирижировала его тень: надо было создать правительство, приемлемое для союзников. Московские промышленники и биржевики упрямились, набивали себе цену, ставили ультиматумы. Демократическое совещание протекало в голосованиях, воображая, что они имеют реальное значение. На самом деле вопрос решался в Зимнем дворце, на соединенных заседаниях осколков правительства с представителями коалиционных партий. Кадеты посылали туда своих наиболее откровенных корниловцев. Все убеждали друг друга в необходимости единства. Церетели, неисчерпаемый кладезь общих мест, открыл, что главное препятствие к соглашению "заключалось до сих пор во взаимном недоверии... Это недоверие должно быть устранено". Министр иностранных дел Терещенко подсчитал, что из 197 дней существования революционного правительства 56 дней ушло на кризисы. На что ушли остальные дни, он не объяснил. Еще прежде чем Демократическое совещание проглотило шедшую наперекор его намерениям резолюцию Церетели, корреспонденты английских и американских газет сообщали по телеграфу, что коалиция с кадетами обеспечена, и уверенно называли имена новых министров. С своей стороны Московский Совет общественных деятелей, под председательством все того же Родзянко, приветствовал своего сочлена Третьякова, приглашенного в состав правительства. 9 августа эти господа посылали Корнилову телеграмму: "В грозный час тяжкого испытания вся мыслящая Россия смотрит на вас с надеждой и верою".

    Керенский милостиво согласился на существование предпарламента, при условии "признания, что организация власти и пополнение состава правительства принадлежат только Временному правительству". Это унизительное условие продиктовали кадеты. Буржуазия не могла, конечно, не понимать, что состав Учредительного собрания будет для нее гораздо менее благоприятен, чем состав предпарламента: "выборы в Учредительное собрание должны, по словам Милюкова, дать самый случайный и, быть может, пагубный результат". Если тем не менее кадетская партия, недавно еще пытавшаяся подчинить правительство царской Думе, наотрез отказывала предпарламенту в законодательных правах, то только и исключительно потому, что не теряла надежды сорвать Учредительное собрание.

    "Либо Корнилов, либо Ленин" -- так определял альтернативу Милюков. Ленин, с своей стороны, писал: "Либо власть советов, либо корниловщина. Середины нет". Постольку Милюков и Ленин совпадали в оценке обстановки, и не случайно: в противовес героям соглашательской фразы это были два серьезных представителя основных классов общества. Уже московское Государственное совещание наглядно обнаружило, по словам Милюкова, что "страна делится на два лагеря, между которыми не может быть примирения и соглашения по существу". Но где между двумя общественными лагерями не может быть соглашения, там дело решается гражданской войной.

    Ни кадеты, ни большевики не снимали, однако, лозунг Учредительного собрания. Кадетам он нужен был как высшая апелляционная инстанция против немедленных социальных реформ, против советов, против революции. Той тенью, которую демократия отбрасывала от себя вперед, в виде Учредительного собрания, буржуазия пользовалась для противодействия живой демократии. Открыто отвергнуть Учредительное собрание буржуазия могла бы, лишь раздавив большевиков. До этого было далеко. На данном этапе кадеты стремились обеспечить независимость правительства от организаций, связанных с массами, дабы тем вернее затем подчинить его полностью себе.

    Но и большевики, не видевшие выхода на путях формальной демократии, не отказывались еще от идеи Учредительного собрания. Они и не могли это сделать, не порывая с революционным реализмом. Создаст ли дальнейший ход событий условия для полной победы пролетариата, этого нельзя было предвидеть с абсолютной уверенностью. Но вне диктатуры советов и до этой диктатуры Учредительное собрание должно было явиться высшим достижением революции. Точно так же, как большевики защищали соглашательские советы и демократические муниципалитеты от Корнилова, они готовы были защищать Учредительное собрание от покушений буржуазии.

    Тридцатидневный кризис завершился, наконец, созданием нового правительства. Главную роль, после Керенского, призван был играть в нем богатейший московский промышленник Коновалов, который в начале революции финансировал газету Горького, состоял затем членом первого коалиционного правительства, вышел с протестом в отставку после первого съезда советов, вступил в кадетскую партию, когда она созрела для корниловщины, и теперь вернулся в правительство в качестве заместителя председателя и министра торговли и промышленности. Рядом с Коноваловым заняли министерские посты Третьяков, председатель московского биржевого комитета, и Смирнов, председатель московского военно-промышленного комитета. Киевский сахарозаводчик Терещенко оставался министром иностранных дел. Остальные министры, в том числе и социалисты, были без особых примет, но вполне готовы не нарушать гармонии. Антанта могла быть тем более довольна правительством, что послом в Лондоне оставался старый дипломатический чиновник Набоков, послом в Париж отправлен был кадет Маклаков, союзник Корнилова и Савинкова, в Берн -- "прогрессист" Ефремов: борьба за демократический мир была передана в надежные руки. Декларация нового правительства представляла злостную пародию на московскую декларацию демократии. Смысл коалиции был, однако, не в программе преобразований, а в том, чтобы попытаться доделать дело июльских дней: обезглавить революцию, разгромив большевиков. Но здесь "Рабочий путь", одно из перевоплощений "Правды", дерзко напоминал союзникам: "Вы забыли, что большевики -- это теперь советы рабочих и солдатских депутатов". Напоминание попадало в больное место. "Само собой, -- признает Милюков, -- ставился роковой вопрос: не поздно ли? Не поздно ли объявлять войну большевикам?"

    Пожалуй, действительно поздно. В день сформирования нового правительства в составе 6 буржуазных министров и 10 полусоциалистических закончено было формирование нового Исполнительного комитета Петроградского Совета в составе 13 большевиков, 6 эсеров и 3 меньшевиков. Правительственную коалицию Совет встретил резолюцией, внесенной его новым председателем Троцким. "Новое правительство... войдет в историю революции как правительство гражданской войны... Весть о новой власти встретит со стороны всей революционной демократии один ответ: в отставку!.. Опираясь на этот единодушный голос подлинной демократии, всероссийский съезд советов создаст истинно революционную власть". Противникам хотелось видеть в этой резолюции лишь очередной вотум недоверия. На самом деле это была программа переворота. На ее выполнение понадобится ровно месяц.

    Кривая хозяйства продолжала резко клониться вниз. Правительство, Центральный исполнительный комитет, вскоре и вновь созданный предпарламент регистрировали факты и симптомы упадка как доводы против анархии, большевиков, революции. Но у них не было и намека на какой-нибудь хозяйственный план. Состоявший при правительстве для регулирования хозяйства орган не сделал ни одного серьезного шага. Промышленники закрывали предприятия. Железнодорожное движение сокращалось из-за недостатка угля. В городах замирали электрические станции. Печать вопила о катастрофе. Цены росли. Рабочие бастовали слой за слоем, вопреки предупреждениям партии, советов, профессиональных союзов. Не вступали в конфликты только те слои рабочего класса, которые уже сознательно шли к перевороту. Спокойнее всего оставался, пожалуй, Петроград.

    Невниманием к массам, легкомысленным безразличием к их нуждам, вызывающим фразерством в ответ на протесты и крики отчаяния правительство поднимало против себя всех. Казалось, оно умышленно искало конфликтов. Рабочие и служащие железных дорог почти с февральского переворота требовали повышения заработной платы. Комиссии сменяли друг друга, никто не давал ответа, у железнодорожников выматывали душу. Соглашатели успокаивали, Викжель сдерживал. Но 24 сентября взрыв разразился. Только тут правительство спохватилось, железнодорожникам сделаны были кое-какие уступки, и стачка, уже успевшая охватить большую часть сети, прекратилась 27 сентября.

    Август и сентябрь становятся месяцами быстрого ухудшения продовольственного положения. Уже в корниловские дни хлебный паек был сокращен в Москве и Петрограде до полуфунта в день. В Московском уезде стали выдавать не свыше двух фунтов в неделю. Поволжье, юг, фронт и ближайший тыл -- все части страны переживают острый продовольственный кризис. В текстильном районе под Москвой некоторые фабрики уже начали голодать в буквальном смысле слова. Рабочие и работницы фабрики Смирнова -- владельца как раз пригласили в эти дни государственным контролером в новую министерскую коалицию -- демонстрировали в соседнем Орехове-Зуеве с плакатами: "Мы голодаем", "Наши дети голодают", "Кто не с нами, тот против нас". Рабочие Орехова и солдаты местного военного госпиталя делились с демонстрантами своими скудными пайками: это была другая коалиция, поднимавшаяся против правительственной.

    Газеты ежедневно регистрировали новые и новые очаги столкновений и бунтов. Протестовали рабочие, солдаты, мелкий городской люд. Солдатские жены требовали повышения пособий, квартир, дров на зиму. Черносотенная агитация пыталась найти себе пищу в голоде масс. Московская кадетская газета "Русские ведомости", в старое время сочетавшая либерализм с народничеством, теперь с ненавистью и отвращением глядела на подлинный народ. "По всей России разлилась широкая волна беспорядков... -- писали либеральные профессора. -- Стихийность и бессмысленность погромов... больше всего затрудняют борьбу с ними... Прибегать к мерам репрессии, к содействию вооруженной силы... но именно эта вооруженная сила, в лице солдат местных гарнизонов, играет главную роль в погромах... Толпа... выходит на улицу и начинает чувствовать себя господином положения".

    Саратовский прокурор доносил министру юстиции Малянтовичу, который в эпоху первой революции причислял себя к большевикам: "Главное зло, против которого нет сил бороться, это солдаты... Самосуды, самочинные аресты и обыски, всевозможные реквизиции -- все это, в большинстве случаев, проделывается или исключительно солдатами, или при их непосредственном участии". В самом Саратове, в уездных городах, в селах "полное отсутствие с чьей-либо стороны помощи судебному ведомству". Прокуратура не успевает регистрировать преступления, которые совершает весь народ.

    Большевики не делали себе иллюзий насчет тех трудностей, которые должны будут лечь на них вместе с властью. "Выдвигая лозунг "Вся власть советам!", -- говорил новый председатель Петроградского Совета, -- мы знаем, что он не исцелит мгновенно все язвы. Нам нужна власть, созданная наподобие правления профессионального союза, которое дает стачечникам все, что может, ничего не скрывает, а когда не может дать, -- открыто в этом сознается".

    Одно из первых заседаний правительства было посвящено "анархии" на местах, особенно в деревне. Снова признано было необходимым "не останавливаться перед самыми решительными мерами". Попутно правительство открыло, что причиной безуспешности борьбы с беспорядками является "недостаточная популярность" правительственных комиссаров в массах крестьянского населения. Чтобы помочь делу, решено во всех губерниях, охваченных беспорядками, срочно организовать "особые комитеты Временного правительства". Отныне крестьянство должно будет встречать карательные отряды приветственными кликами.

    Непреодолимые исторические силы влекли правящих книзу. Никто не верил серьезно в успех нового правительства. Изолированность Керенского была непоправима. Его измену Корнилову имущие классы забыть не могли. "Кто готов был драться против большевиков, -- пишет казачий офицер Каклюгин, -- тот не хотел этого делать во имя и в защиту власти Временного правительства". Цепляясь за власть, сам Керенский боялся сделать из нее какое-либо употребление. Возрастающая мощь сопротивления парализовала вконец его волю. Он уклонялся от каких бы то ни было решений и избегал Зимнего дворца, где положение обязывало его к действиям. Почти немедленно вслед за образованием нового правительства он подкинул председательство Коновалову, а сам уехал в ставку, где в нем меньше всего было нужды. В Петроград он вернулся только для того, чтобы открыть предпарламент. Удерживаемый министрами, он 14-го все же снова уехал на фронт. Керенский убегал от судьбы, которая преследовала его по пятам.

    Коновалов, ближайший сотрудник Керенского и его заместитель, приходил, по словам Набокова, в отчаяние от непостоянства Керенского и полной невозможности положиться на его слова. Но настроения остальных членов кабинета немногим отличались от настроений его главы. Министры тревожно приглядывались, прислушивались, выжидали, отделывались отписками и занимались пустяками. Министр юстиции Малянтович был, по рассказу Набокова, крайне озабочен тем, что сенаторы не допускали к себе нового коллегу Соколова в черном сюртуке. "Как вы думаете, что нужно сделать?" -- спрашивал с тревогой Малянтович. По установленному Керенским ритуалу строго соблюдалось, чтобы министры называли друг друга не по имени-отчеству, как простые смертные, а по занимаемому посту -- "господин министр такой-то", -- как полагается представителям сильной власти. Воспоминания участников кажутся сатирой. По поводу своего военного министра сам Керенский впоследствии писал: "Это было самое неудачное из всех назначений: Верховский в свою деятельность внес что-то неуловимо комическое". Но беда в том, что налет непроизвольного комизма лежал на всей деятельности Временного правительства: эти люди не знали, что им делать и как повернуться. Они не правили, а играли в правителей, как школьники играют в солдатиков, только гораздо менее забавно.

    Выступая как свидетель, Милюков очень определенными чертами характеризует состояние главы правительства в тот период: "Потеряв под собой почву, чем дальше, тем больше Керенский обнаруживал все признаки того патологического состояния души, которое можно было бы на языке медицины назвать "психической неврастенией". Близкому кругу друзей давно было известно, что от моментов крайнего упадка энергии утром Керенский переходил во вторую половину дня в состояние крайнего возбуждения под влиянием медицинских средств, которые он принимал". Милюков объясняет особое влияние кадетского министра Кишкина, психиатра по профессии, его умелым обращением с пациентом. Эти сведения мы полностью оставляем на ответственности либерального историка, у которого были, правда, все возможности знать правду, но который далеко не всегда избирал правду своим высшим критерием.

    Показания столь близкого к Керенскому человека, как Станкевич, подтверждают если не психиатрическую, то психологическую характеристику, данную Милюковым. "Керенский произвел на меня, -- пишет Станкевич, -- впечатление какой-то пустынностью всей обстановки и странным, никогда не бывалым спокойствием. Около него были только его неизменные "адъютантики". Но не было ни постоянно раньше окружавшей толпы, ни делегаций, ни прожекторов... Появились какие-то странные досуги, и я имел редкую возможность беседовать с ним по целым часам, причем он обнаруживал какую-то странную неторопливость".

    Каждое новое преобразование правительства совершалось во имя сильной власти, и каждое новое министерство начинало с мажорных тонов, чтобы уже в ближайшие дни впасть в прострацию. Оно дожидалось затем внешнего толчка, чтобы развалиться. Толчок давало каждый раз движение масс. Преобразование правительства, если отбросить обманчивую внешность, происходило каждый раз в направлении, противоположном движению масс. Переход от одного правительства к другому заполнялся кризисом, который каждый раз принимал все более затяжной и болезненный характер. Каждый новый кризис расточал часть государственной власти, обессиливал революцию, деморализовал правящих. Исполнительный комитет первых двух месяцев мог все, даже призвать номинально к власти буржуазию. В следующие два месяца Временное правительство вместе с Исполнительным комитетом еще могло многое, даже открыть наступление на фронте. Третье правительство, при обессиленном Исполнительном комитете, способно было начать разгром большевиков, но не способно было довести его до конца. Четвертое правительство, возникшее после самого долгого кризиса, неспособно было уже ни на что. Едва родившись, оно умирало и с открытыми глазами ждало своего могильщика.

俄国革命史（下卷）·托洛茨基


КРЕСТЬЯНСТВО ПЕРЕД ОКТЯБРЕМ

    Цивилизация сделала крестьянина своим вьючным ослом. Буржуазия в конце концов изменила лишь форму вьюка. Едва терпимое у порога национальной жизни, крестьянство остается, по существу, и за порогом науки. Историк интересуется им обычно так же мало, как театральный критик -- теми серыми фигурами, которые подметают подмостки, носят на спине небо и землю и моют уборную артистов. Участие крестьянства в революции прошлого до сих пор остается едва освещенным.

    "Французская буржуазия начала с освобождения крестьян, -- писал Маркс в 1848 году. -- При помощи крестьян завоевала она Европу. Прусская буржуазия была так ограничена своими узкими, ближайшими интересами, что потеряла даже этого союзника и сделала его орудием в руках феодальной контрреволюции". В этом противопоставлении верно то, что относится к немецкой буржуазии; но утверждение, будто "французская буржуазия начала с освобождения крестьян", представляет собою отголосок официальной французской легенды, оказавшей в свое время влияние даже на Маркса. На самом деле буржуазия, в собственном смысле слова, противодействовала крестьянской революции, насколько хватало сил. Уже из деревенских наказов 1789 года местные вожди третьего сословия выбрасывали, под видом редактирования, наиболее резкие и смелые требования. Пресловутые решения 4 августа, принятые Национальным собранием при зареве сельских пожаров, долго оставались патетической формулой без содержания. Крестьян, которые не хотели мириться с обманом, Учредительное собрание заклинало "вернуться к выполнению своих обязанностей и относиться к собственности (феодальной!) с надлежащим уважением". Гражданская гвардия не раз устремлялась в деревни на подавление крестьян. Городские рабочие, становясь на сторону восставших, встречали буржуазных усмирителей камнями и осколками черепицы.

    В течение пяти лет французские крестьяне поднимались во все критические моменты революции, препятствуя сделке между феодальными и буржуазными собственниками. Парижские санкюлоты, проливая свою кровь за республику, освободили крестьян от феодальных пут. Французская республика 1792 года означала новый социальный режим, в отличие от немецкой республики 1918 года или испанской республики 1931 года, которые означают старый режим минус династии. В основе этого различия нетрудно найти аграрный вопрос.

    Французский крестьянин непосредственно не думал о республике: он хотел сбросить помещика. Парижские республиканцы обычно забывали о деревне. Но только крестьянский натиск на помещиков обеспечивал создание республики, очищая для нее почву от феодального хлама. Республика с дворянством не есть республика. Это отлично понимал старик Макиавелли, который за четыреста лет до президентства Эберта в своей флорентийской ссылке, между охотой на дроздов и игрой в trie trac с мясником, обобщал опыт демократических переворотов: "кто хочет основать республику в стране, где много дворян, не сможет этого сделать, если сначала не истребит их всех". Русские мужики были, в сущности, того же мнения, и они это обнаружили открыто, без всякого "макиавеллизма".

    Если Петроград и Москва играли руководящую роль в движении рабочих и солдат, то первое место в крестьянском движении надо отвести отсталому великорусскому земледельческому центру и среднему Поволжью. Здесь пережитки крепостничества сохранили особенно глубокие корни, дворянская собственность на землю носила наиболее паразитический характер, дифференциация крестьянства отставала, тем более обнажая нищету деревни. Вспыхнув в этой полосе уже в марте, движение сразу окрашивается террором. Усилиями правящих партий оно вводится вскоре в русло соглашательской политики.

    На промышленно отсталой Украине сельское хозяйство, работавшее на экспорт, приобрело гораздо более прогрессивный, следовательно, более капиталистический характер. Расслоение крестьянства здесь зашло значительно дальше, чем в Великороссии. Борьба за национальное освобождение неизбежно тормозила, по крайней мере до поры до времени, другие виды социальной борьбы. Но различия областных и даже национальных условий выразились в конце концов лишь в различии сроков. К осени территорией крестьянского восстания становится почти вся страна. Из 624 уездов, составлявших старую Россию, движением захвачено 482 уезда, или 77%; а без окраин, отличающихся особыми аграрными условиями, - Северного района, Закавказья, Степного края и Сибири -- из 481 уезда в крестьянское восстание вовлечено 439 уездов, или 91%.

    Способы борьбы различаются, смотря по тому, идет ли дело о пашне, лесе, пастбищах, об аренде или наемном труде. Борьба меняет формы и методы на разных этапах революции. Но в общем движение деревни прошло, с неизбежным отставанием, через те же две большие стадии, что и движение городов. На первом этапе крестьянство приспособляется еще к новому режиму и пытается разрешить свои задачи через посредство новых учреждений. Однако и здесь дело идет больше о форме, чем о существе. Московская либеральная газета, окрашенная до революции в народнические цвета, с похвальной непосредственностью выражала самочувствие помещичьих кругов летом 1917 года. "Мужик смотрит вокруг, он пока ничего не делает, но вглядитесь в его глаза, и глаза говорят, что вся земля, которая лежит вокруг него, -- его земля". Незаменимым ключом к "мирной" политике крестьянства является апрельская телеграмма одного из тамбовских сел Временному правительству: "Желаем сохранить спокойствие в интересах добытых свобод, а потому запретите сдавать земли помещиков до Учредительного собрания, иначе мы прольем кровь, а пахать ее другим не дадим".

    Мужику тем удобнее было выдерживать тон почтительной угрозы, что в нажиме на исторические права ему почти не приходилось непосредственно наталкиваться на государство. На местах отсутствовали органы правительственной власти. Милицией распоряжались волостные комитеты. Суды находились в расстройстве. Местные комиссары были бессильны. "Мы тебя выбрали, -- кричали им крестьяне, мы тебя и выгоним".

    Развивая борьбу предшествующих месяцев, крестьянство в течение лета все ближе подходит к гражданской войне и левым своим крылом переступает через ее порог. По сообщению земельных собственников Таганрогского округа, крестьяне самовольно захватывают сенокос, отбирают землю, препятствуют запашкам, назначают произвольные арендные цены, устраняют хозяев и управляющих. По донесению нижегородского комиссара, насильственные действия и захваты земель и лесов в губернии участились. Уездные комиссары боятся оказаться в глазах крестьян защитниками крупных землевладельцев. Сельская милиция малонадежна: "бывали случаи, когда чины милиции участвовали вместе с толпой в насилиях". В Шлиссельбургском уезде волостной комитет запрещает землевладельцам рубить собственный лес. Мысль крестьян проста: никакое Учредительное собрание не сможет возродить из пней срубленные деревья. Комиссар министерства двора жалуется на захват покосов: сено для дворцовых лошадей приходится покупать! В Курской губернии крестьяне поделили между собою удобренные паровые поля Терещенко -- владелец состоит министром иностранных дел. Коннозаводчику Орловской губернии Шнейдеру крестьяне заявили, что не только выкосят в его имении клевер, но и самого его будто бы "сдадут в солдаты". Управляющему имения Родзянко волостной комитет приказывал уступить крестьянам покос: "Если вы не будете слушать земельного комитету, будет с вами поступлено иначе, будете вы арестованы". Подпись и печать.

    Изо всех углов текут жалобы и вопли: от потерпевших, от местных властей, от благородных свидетелей. Телеграммы землевладельцев представляют собою самое блистательное опровержение грубых теорий классовой борьбы. Титулованные помещики, владельцы латифундий, духовные и светские крепостники заботятся исключительно об общем благе. Враг -- не крестьянин, а большевики, иногда анархисты. Собственные имения интересуют лендлордов единственно лишь с точки зрения преуспеяния отечества.

    Триста членов кадетской партии из Черниговской губернии заявляют, что крестьяне, побуждаемые большевиками, снимают с работ военнопленных и производят самовольную уборку урожая; в результате угрожает "невозможность платить налоги". Смысл существования либеральные помещики видели в поддержании казначейства! Подольское отделение Государственного банка жалуется на самоуправство волостных комитетов, "председателями коих часто являются пленные австрийцы". Здесь говорит оскорбленный патриотизм. Во Владимирской губернии, в усадьбе нотариуса Одинцова, отбирается строительный материал, "заготовленный для благотворительных учреждений". Нотариусы живут только для дел человеколюбия! Епископ подольский доносит на самоуправный захват леса, принадлежащего архиерейскому дому. Обер-прокурор жалуется на отобрание у Александро-Невской лавры луговых земель. Игуменья Кизлярского монастыря призывает громы на членов местного Совета: вмешиваются в дела монастыря, конфискуют в свою пользу арендную плату, "возбуждают монахинь против начальства". Во всех этих случаях затронуты непосредственно интересы церкви. Граф Толстой, один из сыновей Льва Толстого, сообщает от имени Союза сельских хозяев Уфимской губернии, что передача земли местным комитетам, "не ожидая решения Учредительного собрания... вызовет взрыв недовольствия... среди крестьян-собственников, которых в губернии более двухсот тысяч". Родовитый помещик печется исключительно о меньшем брате. Сенатор Бельгардт, собственник Тверской губернии, готов примириться с лесными порубками, но скорбит по поводу того, что крестьяне, "не желают подчиняться буржуазному правительству". Тамбовский помещик Вельяминов требует спасти два имения, которые "служат нуждам армии". Случайно эти имения оказываются его собственными. Для философов идеализма помещичьи телеграммы 1917 года представляют сущий клад. Материалист увидит в них скорее выставку образцов цинизма. Он прибавит, пожалуй, что великие революции отнимают у имущих даже возможность пристойного лицемерия.

    Обращения потерпевших к уездным и губернским властям, к министру внутренних дел, к председателю совета министров по общему правилу безрезультатны. У кого же просить помощи? У Родзянко, председателя Государственной думы. Между июльскими днями и корниловским восстанием камергер вновь чувствует себя влиятельной фигурой: многое делается по его телефонному звонку.

    Чиновники министерства внутренних дел посылают на места циркуляры о предании виновных суду. Заскорузлые самарские помещики телеграфируют в ответ: "Циркуляры без подписи министров-социалистов силы не имеют". Так обнаруживается польза социализма. Церетели пришлось преодолеть застенчивость: 18 июля он посылает многословное предписание о принятии "скорых и решительных мер". Как и сами помещики, Церетели заботится только об армии и государстве. Крестьянам кажется, однако, что Церетели ограждает помещиков.

    В усмирительных методах правительства наступает перелом. До июля применялось преимущественно заговаривание зубов. Если воинские отряды и посылались на места, то лишь в качестве прикрытия для правительственного оратора. После победы над петроградскими рабочими и солдатами кавалерийские команды, уже без уговаривателей, поступают непосредственно в распоряжение помещиков. В Казанской губернии, одной из наиболее беспокойных, удалось, по словам молодого историка Югова, только "путем арестов, ввода вооруженных команд в деревни, даже возрождения порки... заставить крестьян на время смириться". И в других местах репрессии не остаются без действия. Число пострадавших помещичьих имений в июле несколько снизилось: с 516 до 503. В августе правительству удалось достигнуть дальнейших успехов: число неблагополучных уездов с 325 упало до 288, на 11%; число захваченных движением имений уменьшилось даже на 33%.

    Некоторые районы, наиболее до сих пор беспокойные, затихают или отходят на второй план. Наоборот, районы, вчера еще благонадежные, сегодня вступают на путь борьбы. Всего месяц тому назад пензенский комиссар рисовал утешительную картину: "Деревня занята уборкой урожая... Идет подготовка к выборам в волостные земства. Период кризиса власти прошел спокойно. Образование нового правительства встречено с большим удовлетворением". В августе от этой идиллии уже не остается и следа: "Массовое хищение садов и порубки леса... Для ликвидации беспорядков приходится прибегать к вооруженной силе".

    По общему характеру своему летнее движение все еще относится к "мирному" периоду. Однако в нем наблюдаются уже, правда слабые, но безошибочные, симптомы радикализации: если в первые четыре месяца случаи прямого нападения на помещичьи усадьбы убывают, с июля они начинают возрастать. Исследователи устанавливают в общем такую классификацию июльских столкновений в порядке убывающего ряда: захваты лугов, урожаев, продовольствия и фуража, пашни, инвентаря; борьба из-за условий найма; разгромы имений. В августе: захваты урожаев, запасов продовольствия и фуража, лугов и покосов, земель и леса; аграрный террор.

    В начале сентября Керенский, в качестве верховного главнокомандующего, повторяет в особом приказе недавние доводы и угрозы своего предшественника Корнилова против "насильственных действий" со стороны крестьян. Через несколько дней Ленин пишет: "Либо... вся земля крестьянам тотчас... Либо помещики и капиталисты... доведут дело до бесконечно свирепого крестьянского восстания". В течение ближайшего месяца это стало фактом.

    Число имений, охваченных аграрными столкновениями, поднялось в сентябре, по сравнению с августом, на 30%; в октябре, по сравнению с сентябрем, -- на 43%. На сентябрь и первые три недели октября приходится свыше трети всех зарегистрированных с марта аграрных столкновений. Решительность их выросла, однако, неизмеримо больше, чем их число. В первые месяцы даже прямые захваты различных угодий принимали вид сделок, смягченных и прикрытых соглашательскими органами. Теперь легальная маскировка отпадает. Каждая из отраслей движения принимает более дерзкий характер. От разных видов и степеней нажима крестьяне переходят к насильственному захвату составных частей помещичьего хозяйства, к разгрому барских гнезд, к поджогам усадеб, даже убийствам владельцев и управляющих.

    Борьба за изменение условий аренды, в июне превышавшая по числу случаев разгромное движение, в октябре не составляет и 1/40 числа разгромов, причем и само арендное движение меняет свой характер, становясь лишь другой формой изгнания помещиков. Запрещение купли-продажи земли и леса уступает место прямому захвату. Массовые порубки и массовые потравы принимают характер намеренного уничтожения помещичьего добра. Случаев открытого разгрома имений зарегистрировано в сентябре 279; они уже составляют более восьмой части всех конфликтов. Октябрь дает свыше 42% всех случаев разгрома, зарегистрированных милицией между февральским и октябрьским переворотами.

    Особо ожесточенный характер приняла борьба из-за леса. Деревни часто выгорали дотла. Строевой лес крепко охранялся и продавался дорого. Мужик изголодался по дереву. К тому же настала пора запасаться на зиму дровами. Из Московской губернии, Нижегородской, Петроградской, Орловской, Волынской, со всех концов страны поступают жалобы на разгром лесов и захват готовых дровяных запасов. "Крестьяне самовольно и беспощадно рубят лес". "Крестьянами сожжено 200 десятин помещичьего леса". "Крестьяне Климовического и Чериковского уездов уничтожают лес и губят озимые поля..." Лесная стража спасается бегством. Стонет дворянский лес, щепки летят по всей стране. Мужицкий топор отбивает в течение всей осени лихорадочный такт революции.

    В районах, ввозящих хлеб, продовольственное положение еще резче, чем в городах. Не хватало не только пропитания, но и семян. В вывозящих районах, вследствие усиленной выкачки продовольственных ресурсов, положение было немногим лучше. Повышение твердых цен на зерновые хлеба ударило по бедноте. В ряде губерний начались голодные волнения, разгромы хлебных амбаров, нападения на продовольственные органы. Население переходило к суррогатам хлеба. Шли сообщения о заболеваниях цингой и тифом, о самоубийствах на почве безвыходности. Голод или призрак его делал особенно невыносимым соседство довольства и роскоши. Наиболее нуждающиеся слои деревни выдвигались в передние ряды.

    Волны ожесточения поднимали со дна немало мути. В Костромской губернии "наблюдается черносотенная и антиеврейская агитация. Преступность развивается... Замечается упадок интереса к политической жизни страны". Последняя фраза в донесении комиссара означает: образованные классы поворачиваются спиною к революции. Неожиданно раздается в Подольской губернии голос черносотенного монархизма: комитет села Демидовки не признает Временного правительства и "вернейшим вождем русского народа" считает государя Николая Александровича; если Временное правительство не уйдет, то "мы примкнем к немцу". Такие смелые признания, однако, единичны: монархисты из крестьян давно перекрасились вслед за помещиками. Местами, как в той же Подольской губернии, воинские части вместе с крестьянами громят винокуренные заводы. Комиссар доносит об анархии. "Гибнут села и люди; гибнет революция". Нет, революция далека от гибели. Она прокладывает себе более глубокое русло. Ее неистовые воды приближаются к устью.

    В ночь под 8 сентября крестьяне села Сычевки, Тамбовской губернии, с дубинами и вилами, идя со двора на двор, созывают всех от мала до велика громить помещика Романова. На сходе одна группа предлагает отобрать имение в порядке, разделить имущество между населением, постройки сохранить для культурных целей.

    Беднота требует сжечь усадьбу, не оставлять камня на камне. Бедноты больше. В ту же ночь море огня охватило имения всей волости. Было сожжено все, что поддавалось пламени, даже опытное поле, вырезан племенной скот, "пьянствовали до безумия". Огонь перекидывается из волости в волость. Лапотное воинство не ограничивается уже патриархальными вилами и косами. Губернский комиссар телеграфирует: "Крестьяне и неизвестные лица, вооруженные револьверами и ручными гранатами, громят имения в Раненбургском и Ряжском уездах". Высокую технику в крестьянское восстание внесла война. Союз собственников доносит, что за три дня сожжено 24 имения. "Местные власти бессильны восстановить порядок". С запозданием прибыл отряд, посланный командующим войсками, введено военное положение, запрещены собрания, идут аресты зачинщиков. Овраги завалены помещичьим добром, реки поглощают немало награбленного.

    Пензенский крестьянин Бегишев рассказывает: "В сентябре все поехали громить Логвина (его громили еще в 1905 году). К имению и от него тянулась вереница упряжек, сотни мужиков и баб стали угонять и увозить скот, хлеб и пр. Вытребованный Земской управой отряд пытался отбить кое-что из захваченного, но баб и мужиков собралось к волости около 500 человек, и отряд разъехался". Солдаты, очевидно, совсем не рвались восстанавливать попранные помещичьи права.

    Начиная с последних чисел сентября, в Таврической губернии, по воспоминаниям крестьянина Гапоненко, "крестьяне стали громить экономии, разгонять заведывающих, забирать хлеб из амбаров, рабочий скот, мертвый инвентарь... Даже ставни с окон, двери с построек, полы из комнат и крыши цинковые срывались и забирались". "Сперва приходили только пешком, брали и носили, -- рассказывает минский крестьянин Грунько, -- а потом уже позапрягали коней, кто имел, и целыми обозами возили. Не было розмина... Так возили и носили, как начали с 12 часов дня, двое суток днем и ночью без перебива. За эти двое суток очистили все". Захват имущества, по словам московского крестьянина Кузьмичева, оправдывали так: "Помещик был наш, мы ему работали, и достояние, бывшее у него, нам одним должно достаться". Некогда дворянин говорил крепостным: "Вы -- мои, и все ваше -- мое". Теперь крестьяне откликнулись: "Барин наш, и все добро наше".

    "В некоторых местах стали тревожить помещиков по ночам, -- вспоминает другой минский крестьянин Новиков. -- Все чаще стали гореть помещичьи усадьбы". Дошла очередь до имения великого князя Николая Николаевича, бывшего верховного главнокомандующего. "Когда забрали все то, что можно было забрать, то принялись ломать печи и выбирать вьюшки, вынимать полы и доски и все это таскать домой..." За этими разрушительными действиями стоял многовековой, тысячелетний расчет всех крестьянских войн: срыть до основания укрепленные позиции врага, не оставить место, где он мог бы преклонить голову. "Более благоразумные, -- вспоминает курский крестьянин Цыганков, -- говорили: "Не нужно уничтожать постройки, они нам будут нужны... для школ и больниц", но большинство было таких, которые кричали, что нужно все уничтожить, чтобы негде было укрываться на случай чего нашим врагам..." "Крестьяне захватывали все помещичье имущество, -- рассказывает орловский крестьянин Савченко, -- выгоняли помещиков из имений, выламывали в домах помещиков окна, двери, полы, потолки... Солдаты говорили, что если разорять волчиные гнезда, то нужно и волков подавить. Через такие угрозы главные и крупные помещики поскрывались, поэтому убийств помещиков не было".

    В деревне Залесье, Витебской губернии, сожгли амбары с зерном и сеном в принадлежащем французу Барнарду имении. Мужики тем меньше склонны были разбираться в подданстве, что многие помещики спешили переводить свои земли на привилегированных иностранцев. "Французское посольство просит принять меры". В прифронтовой полосе в середине октября трудно было принимать "меры" даже и в угоду французскому посольству.

    Разгром большого имения под Рязанью шел четыре дня, "в грабеже участвовали даже дети". Союз земельных собственников довел до сведения министров, что если не будут приняты меры, то "возникнут самосуды, голод и гражданская война". Непонятно, почему помещики о гражданской войне все еще говорят в будущем.

    На съезде кооперации Беркенгейм, один из вождей крепкого торгового крестьянства, говорил в начале сентября: "Я убежден, что не вся еще Россия превратилась в сумасшедший дом, что пока обезумело главным образом население больших городов". Этот самодовольный голос солидной и консервативной части крестьянства безнадежно запоздал: как раз в этом месяце деревня окончательно сорвалась со всех петель благоразумия и неистовством борьбы далеко оставила за собой "сумасшедшие дома" городов.

    В апреле Ленин считал еще возможным, что патриотические кооператоры и кулаки потянут за собой главную массу крестьянства на путь соглашения с буржуазией и помещиками. Тем неутомимее он настаивал на создании особых советов батрацких депутатов и на самостоятельной организации беднейших крестьян. Месяц за месяцем обнаруживал, однако, что эта часть большевистской политики не прививается. За вычетом Прибалтики, батрацких советов совершенно не было. Крестьянская беднота также не нашла самостоятельных форм организации. Объяснять это только отсталостью батраков и беднейших слоев деревни значило бы обходить существо дела. Главная причина коренилась в существе самой исторической задачи: демократического аграрного переворота.

    На двух важнейших вопросах: аренды и наемного труда -- убедительнее всего обнаруживается, как общие интересы борьбы с пережитками крепостничества отрезали дорогу к самостоятельной политике не только бедноте, но и батракам. Крестьяне арендовали у помещиков в Европейской России 37 миллионов десятин, около 60% всей частновладельческой земли, и уплачивали ежегодную арендную дань в 400 миллионов рублей. Борьба против кабальных условий аренды стала после февральского переворота важнейшим элементом крестьянского движения. Меньшее, но все же очень значительное место заняла борьба сельских рабочих, противопоставлявшая их не только помещичьей, но и крестьянской эксплуатации. Арендатор боролся за облегчение условий аренды, рабочий -- за улучшение условий труда. Оба они, каждый по-своему, исходили из признания помещика собственником и хозяином. Но с того момента, когда открылась возможность довести дело до конца, т.е. отобрать землю и самим сесть на нее, беднота переставала интересоваться вопросами аренды, а профессиональный союз начинал терять свою притягательную силу для батрака. Именно сельские рабочие и бедняки-арендаторы своим присоединением к общему движению придали крестьянской войне последнюю решительность и бесповоротность. Не с такой полнотой поход против помещиков захватывал и противоположный полюс деревни. Пока дело не доходило до открытого восстания, верхи крестьянства играли в движении видную, подчас руководящую роль. В осенний период зажиточные мужики со все возрастающим недоверием глядели на разлив крестьянской войны: они не знали, чем это кончится, у них было, что терять, -- они отодвигались к стороне. Но отстраниться полностью им все же не удалось: деревня не позволила.

    Замкнутее и враждебнее, чем "свои", общинные кулаки, держали себя стоявшие вне общины мелкие земельные собственники. Крестьян, владевших участками до 50 десятин, насчитывалось во всей стране 600000 дворов. Они составляли во многих местах хребет кооперативов и политически тяготели, особенно на юге, к консервативному Крестьянскому союзу, составлявшему уже мост к кадетам. "Отрубники и богатые крестьяне, -- по словам минского крестьянина Гулиса, -- поддерживали помещиков, пытаясь унять крестьянство уговорами". Кое-где под влиянием местных условий борьба внутри крестьянства принимала свирепый характер уже до октябрьского переворота. Особенно жестоко страдали при этом отрубники. "Почти все хутора, -- рассказывает нижегородский крестьянин Кузьмичев, -- были сожжены, имущество их было частью уничтожено, а частью захвачено крестьянами". Отрубник был "помещичьим слугою, доверенным нескольких помещичьих лесных дач; был любимцем полиции, жандармерии и своих господ". Наиболее богатые крестьяне и торговцы некоторых волостей Нижегородского уезда скрылись осенью и вернулись на свои места лишь через два-три года.

    Но в большей части страны внутренние отношения деревни далеко еще не достигали такой остроты. Кулаки вели себя дипломатично, тормозили и противодействовали, но старались не слишком противопоставлять себя "миру". Рядовая деревня со своей стороны очень ревниво следила за кулачеством, не давая ему объединяться с помещиками. Борьба между дворянами и крестьянами за влияние на кулака проходит через весь 1917 год в разнообразных формах, от "дружественного" воздействия до свирепого террора.

    В то время как владельцы латифундий заискивающе открывали перед крестьянами-собственниками парадные двери дворянского собрания, мелкие землевладельцы демонстративно отмежевывались от дворян, чтобы не погибнуть вместе с ними. На языке политики это выражалось в том, что помещики, принадлежавшие до революции к крайним правым партиям, перекрашивались теперь в цвет либерализма, принимая его по старой памяти за защитный цвет, между тем как собственники из крестьян, нередко поддерживавшие раньше кадетов, теперь отодвигались влево.

    Съезд мелких собственников Пермской губернии в сентябре резко отмежевывался от московского съезда землевладельцев, во главе которого стояли "графы, князья, бароны". Владелец 50 десятин говорил: "Кадеты никогда не ходили в армяках и лаптях и поэтому никогда не будут защищать наши интересы". Отталкиваясь от либералов, трудовые собственники искали таких "социалистов", которые стояли бы за собственность. Один из делегатов высказывался за социал-демократию. "... Рабочий? Дайте ему земли, он придет в деревню и перестанет харкать кровью. Социал-демократы у нас земли не отнимут". Речь шла, конечно, о меньшевиках. "Своей земли мы никогда не отдадим. Легко расстаться с ней тому, кому легко досталась она, как, например, помещику. Крестьянину же земля досталась тяжело".

    В этот осенний период деревня боролась с кулаками, не отбрасывая их от себя, а, наоборот, заставляя их примыкать к общему движению и прикрывать его от ударов справа. Бывали даже случаи, когда уклонение от участия в разгроме каралось смертью ослушника. Кулак вилял, пока мог, но в последнюю минуту, почесав лишний раз в затылке, запрягал кованую телегу сытыми лошадьми и выезжал за своей долей. Нередко она оказывалась львиной. "Попользовались главным образом зажиточные, -- рассказывает пензенский крестьянин Бегишев, -- у которых были лошади и свободные люди". Почти теми же словами выражается и орловец Савченко: "Воспользовались большинство кулаки, которые были сыты и было чем лес возить...".

    По подсчету Верменичева, на 4954 аграрных конфликта с помещиками в течение февраля--октября приходится всего 324 конфликта с крестьянской буржуазией. Замечательно яркое соотношение! Оно одно неоспоримо устанавливает, что крестьянское движение 1917 года в социальной основе своей было направлено не против капитализма, а против пережитков крепостничества. Борьба с кулачеством развернулась лишь позже, уже в 1918 году, после окончательной ликвидации помещиков. Чисто демократический характер крестьянского движения, который должен бы, казалось, придать официальной демократии несокрушимую силу, на самом деле полнее всего обнаружил ее гнилость. Если глядеть сверху, крестьянство сплошь возглавлялось эсерами, выбирало их, шло за ними, почти сливалось с ними. На майском съезде крестьянских советов Чернов получил при выборах в Исполнительный комитет 810 голосов, Керенский -- 804, тогда как Ленин собрал всего-навсего 20 голосов2. Недаром Чернов именовал себя селянским министров! Но недаром и стратегия сел круто разошлась со стратегией Чернова.

    Хозяйственная разобщенность делает крестьян, столь решительных в борьбе с конкретным помещиком, бессильными пред обобщенным помещиком в лице государства. Отсюда органическая потребность мужика опереться на сказочное государство против реального. В старину он создавал самозванцев, сплачивался вокруг мнимой золотой грамоты царя или вокруг легенды о праведной земле. После Февральской революции он объединялся вокруг эсеровского знамени "Земля и воля", ища в нем помощи против либерального помещика, ставшего комиссаром. Народническая программа относилась к реальному правительству Керенского, как поддельная царская грамота -- к реальному самодержцу.

    В программе эсеров всегда было много утопического: они собирались строить социализм на основе мелкого товарного хозяйства. Но основа программы была демократически-революционная: отобрание земли у помещиков. Став перед необходимостью выполнять программу, партия запуталась в коалиции. Против конфискации земли непримиримо восставали не только помещики, но и кадетские банкиры: под земельную собственность банки выдали не меньше 4 миллиардов рублей. Собираясь в Учредительном собрании поторговаться с помещиками насчет цены, но кончить полюбовно, эсеры усердно не подпускали мужика к земле. Они срывались, таким образом, не на утопическом характере своего социализма, а на своей демократической несостоятельности. Проверка их утопизма могла бы потребовать годов. Их измена аграрному демократизму стала ясна в течение месяцев: при правительстве эсеров крестьяне должны были становиться на путь восстания, чтобы выполнить программу эсеров.

    В июле, когда правительство ударило по деревне репрессиями, крестьяне сгоряча бросились под прикрытие тех же эсеров: у Понтия-младшего они искали защиты от Пилата-старшего. Месяц наибольшего ослабления большевиков в городах становится месяцем наибольшей экспансии эсеров в деревне. Как это обычно бывает, особенно в революционную эпоху, максимум организационного охвата совпал с началом политического упадка. Укрываясь за эсеров от ударов эсеровского правительства, крестьяне все больше теряли доверие и к правительству, и к партии. Так, разбухание эсеровских организаций в деревне стало смертельным для этой универсальной партии, которая снизу восставала, а сверху усмиряла.

    В Москве на собрании Военной организации 30-го июля делегат с фронта, сам эсер, говорил: хотя крестьяне все еще считают себя эсерами, но между ними и партией образовалась трещина. Солдаты подтверждали: под влиянием эсеровской агитации, крестьяне все еще враждебны к большевикам, но вопросы о земле и власти разрешают на деле по-большевистски. Работавший на Волге большевик Поволжский свидетельствует, что наиболее почтенные эсеры, участники движения 1905 года, все более чувствовали себя оттертыми: "мужички звали их "стариками", относились с внешним уважением, а голосовали по-своему". Голосовать и действовать "по-своему" учили деревню рабочие и солдаты.

    Взвесить революционное влияние рабочих на крестьянство невозможно: оно имело постоянный, молекулярный, всюду проникающий и поэтому не поддающийся учету характер. Взаимопроникновение облегчалось тем, что значительная часть промышленных предприятий размещена в сельских местностях. Но даже и рабочие Петрограда, наиболее европейского из городов, сохраняли близкие связи с родными деревнями. Усилившаяся в летние месяцы безработица и локауты предпринимателей выбрасывали в деревню многие тысячи рабочих; большинство их становилось агитаторами и вожаками.

    В мае--июне в Петрограде создаются рабочие землячества по отдельным губерниям, уездам, даже волостям. Целые столбцы в рабочей прессе посвящены объявлениям о земляческих собраниях, где заслушивались отчеты о поездках в деревню, составлялись наказы делегатам, изыскивались денежные средства на агитацию. Незадолго до переворота землячества объединились вокруг особого Центрального бюро под руководством большевиков. Земляческое движение распространилось вскоре на Москву, Тверь, вероятно, и на ряд других промышленных городов.

    Однако в смысле непосредственного воздействия на деревню еще большее значение имели солдаты. Только в искусственных условиях фронта или городской казармы молодые крестьяне, преодолевая до известной степени свою разобщенность, становились лицом к лицу с проблемами национального масштаба. Политическая несамостоятельность давала, однако, знать себя и здесь. Неизменно подпадая под руководство патриотических и консервативных интеллигентов и стремясь освободиться от них, крестьяне пытались сплотиться в армии особо от других социальных групп. Власти относились к таким поползновениям неблагожелательно, военное министерство противодействовало, эсеры не шли навстречу, советы крестьянских депутатов прививались в армии слабо. Даже при самых благоприятных условиях крестьянин не в силах превратить свое подавляющее количество в политическое качество!

    Только в крупных революционных центрах, под прямым воздействием рабочих, советы крестьян-солдат успели развернуть значительную работу. Так, крестьянский Совет в Петрограде с апреля 1917 по 1 января 1918 года послал в деревню 1395 агитаторов, которым были выданы специальные мандаты; столько же примерно выехало без мандатов. Делегаты объехали 65 губерний. В Кронштадте среди матросов и солдат создавались по примеру рабочих землячества, которые выдавали делегатам удостоверения в "праве" на бесплатный проезд по железным дорогам и на судах. Частные дороги принимали такие свидетельства безропотно, на казенных возникали конфликты.

    Официальные делегаты организаций были все же каплями в крестьянском океане. Неизмеримо большую работу выполнили те сотни тысяч и миллионы солдат, которые самовольно покидали фронт и тыловые гарнизоны, унося в ушах крепкие лозунги митинговых речей. Молчуны на фронте становились у себя в деревне говорунами. Недостатка в жадных слушателях не было. "Среди крестьянства, окружавшего Москву, -- рассказывает один из московских большевиков, Муралов, -- происходил громадный сдвиг влево... Московские села и деревни кишели дезертирами с фронта. Туда же проникал и столичный пролетарий, не порвавший еще связи с деревней". Дремавшую калужскую деревню, по рассказу крестьянина Наумченкова, "разбудили солдаты, прибывавшие с фронта по разным причинам в период июня--июля". Нижегородский комиссар доносил, что "все правонарушения и беззакония имеют связь с появлением в пределах губернии дезертиров, отпускных солдат или делегатов от полковых комитетов". Главноуправляющий имениями княгини Барятинской Золотоношского уезда жалуется в августе на самоуправство земельного комитета, где председательствует кронштадтский матрос Гатран. "Прибывшими в отпуск солдатами и матросами, -- доносит комиссар Бугульминского уезда, -- ведется агитация с целью создать анархию и погромное настроение". "В Мглинском уезде, в селе Белогош, приехавший матрос самовольно запретил заготовку и вывозку дров и шпал из леса". Если не солдаты начинали борьбу, то они ее заканчивали. В Нижегородском уезде мужики теснили женский монастырь, косили луга, разломали заборы, не давали монашкам проходу. Настоятельница не сдавалась, милиционеры увозили мужиков на расправу. "Так дело тянулось, -- пишет крестьянин Арбеков, -- до прихода солдат. Фронтовики сразу взяли быка за рога": монастырь был очищен. В Могилевской губернии, по словам крестьянина Бобкова, "солдаты, которые вернулись с фронта домой, были первыми вожаками в комитетах и руководили изгнанием помещиков".

    Фронтовики вносили в дело тяжелую решимость людей, привыкших обращаться с винтовкой и штыком против человека. Даже солдатские жены перенимали от мужей боевые настроения. "В сентябре, -- рассказывает пензенский крестьянин Бегишев, -- сильное было движение баб-солдаток, которые выступали на судах за разгром". То же наблюдалось в других губерниях. Солдатки и в городах являлись нередко бродилом.

    Таких случаев, когда во главе крестьянских беспорядков оказывались солдаты, приходилось, по подсчету Верменичева, в марте -- 1%, в апреле -- 8, в сентябре -- 13, в октябре -- 17%. Такой подсчет не может претендовать на точность; но общую тенденцию он указывает безошибочно. Умеряющее руководство эсеровских учителей, писарей и чиновников заменялось руководством ни перед чем не останавливающихся солдат.

    Выдающийся в свое время немецкий марксистский писатель Парвус, который сумел во время войны приобрести богатство, но растерять принципы и проницательность, сравнивал русских солдат со средневековыми ландскнехтами, грабителями и насильниками. Для этого нужно было не видеть, что, при всех своих бесчинствах, русские солдаты оставались лишь исполнительным органом величайшей в истории аграрной революции.

    Пока движение не порывало окончательно с легальностью, посылка войск в деревни сохраняла символический характер. Применять на деле в качестве усмирителей можно было почти только казаков. "В Сердобский уезд отправлено 400 казаков... Эта мера подействовала успокоительно. Крестьяне заявляют, что будут ждать Учредительного собрания", -- пишет 11 октября либеральное "Русское слово". 400 казаков -- несомненный довод за Учредительное собрание! Но казаков не хватало, к тому же и они расшатывались. Между тем правительство вынуждалось все чаще принимать "решительные меры". В первые четыре месяца Верменичев насчитывает 17 случаев посылки военной силы против крестьян; в июле и августе -- 39 случаев, в сентябре и октябре -- 105 случаев.

    Усмирять крестьян вооруженной силой значило заливать пожар маслом. Солдаты в большинстве случаев переходили на сторону крестьян. Уездный комиссар Подольской губернии доносит: "Войсковые организации и даже отдельные части разрешают социальные и экономические вопросы, заставляют (?) крестьян производить захваты и рубить лес, а иногда, местами, сами участвуют в грабежах... Местные войсковые части отказываются принимать участие в прекращении насилий...". Так восстание деревни разрушало последние скрепы в армии. Не могло быть и речи о том, чтобы в условиях крестьянской войны, возглавленной рабочими, армия позволила себя бросить против восстания в городах.

    От рабочих и солдат крестьяне впервые узнавали новое, не то, что им говорили эсеры, о большевиках. Лозунги Ленина и его имя проникают в деревню. Все учащающиеся жалобы на большевиков имеют, однако, во многих случаях вымышленный или преувеличенный характер: помещики надеются таким путем вернее добиться помощи. "В Островском уезде полная анархия вследствие пропаганды большевизма". Из Уфимской губернии: "Член волостного комитета Васильев распространяет программу большевиков и открыто заявляет, что помещики будут повешены". Ищущий "защиты от грабежа" новгородский помещик Полонник не забывает присовокупить: "исполнительные комитеты переполнены большевиками"; это значит -- недоброжелателями помещика. "В августе, -- вспоминает симбирский крестьянин Зуморин, -- по селам стали ездить рабочие, агитировали за партию большевиков, рассказали об ее программе". Следователь Себежского уезда ведет дело о прибывшей из Петрограда ткачихе Татьяне Михайловой, 26 лет, которая призывала в своем селе "к свержению Временного правительства и восхваляла тактику Ленина". В Смоленской губернии к концу августа, как свидетельствует крестьянин Котов, "Лениным стали интересоваться, к голосу Ленина стали прислушиваться"... В волостные земства все еще, однако, выбираются в громадном большинстве эсеры.

    Большевистская партия старается ближе подойти к крестьянину. 10 сентября Невский требует от Петроградского комитета приступить к изданию крестьянской газеты: "Надо поставить дело так, чтобы не пережить того, что пережила французская коммуна, когда крестьянство не поняло Парижа, а Париж не понял крестьянства". Газета "Бедного" стала вскоре выходить. Но чисто партийная работа в крестьянстве оставалась все же незначительной. Сила большевистской партии была не в технических средствах, не в аппарате, а в правильной политике. Как воздушные течения разносят семена, так вихри революции разносили идеи Ленина.

    "К сентябрю месяцу, -- вспоминает тверской крестьянин Воробьев, -- на собраниях все чаще и смелее в защиту большевиков начинают выступать уже не фронтовики, а сами крестьяне-бедняки..." "Среди бедноты и некоторых середняков, -- подтверждает симбирский крестьянин Зуморин, -- имя Ленина не сходило с уст, только и разговору было о Ленине". Новгородский крестьянин Григорьев рассказывает о том, как эсер в волости назвал большевиков "захватчиками" и "предателями". Как загудели мужики: "Долой собаку, бей его булыжником! Сказки нам не говори -- где земля? Довольно! Давай большевика!" Возможно, впрочем, что этот эпизод -- таких и подобных было немало -- относится уже к послеоктябрьскому периоду: в крестьянских воспоминаниях крепко стоят факты, но слаба хронология.

    Солдаты Чиненова, привезшего к себе в Орловскую губернию сундук с большевистской литературой, родная деревня встретила неприветливо: наверно, германское золото. Но в октябре "волостная ячейка имела до 700

    членов, много винтовок и всегда шла на защиту советской власти". Большевик Врачев рассказывает, как крестьяне чисто земледельческой Воронежской губернии, "очнувшись от эсеровского угара, стали интересоваться нашей партией, благодаря чему мы уже имели немало сельских и волостных ячеек, подписчиков на свои газеты и принимали многих ходоков в тесном помещении своего комитета". В Смоленской губернии, по воспоминаниям Иванова, "в деревнях большевики были очень редки, в уездах их было очень мало, газет большевистских не было, листки издавались очень редко... И тем не менее, чем ближе было к октябрю, тем деревня все более и более поворачивала к большевикам...".

    "В тех уездах, где до октября было большевистское влияние в советах, -- пишет тот же Иванов, -- стихия разгрома помещичьих имений или не проявлялась, или проявлялась в слабой степени". Дело, однако, обстояло на этот счет не везде одинаково. "Требования большевиков о передаче земли крестьянам, -- рассказывает, например, Тадеуш, -- особенно быстро воспринимались массой крестьян Могилевского уезда, которые громили имения, а некоторые жгли, забирали покосы, леса". Противоречия между этими показаниями, в сущности, нет. Общая агитация большевиков, несомненно, питала гражданскую войну в деревне. Но там, где большевики успевали пустить более прочные корни, они, естественно, стремились, не ослабляя крестьянского натиска, упорядочить его формы и уменьшить разрушения.

    Земельный вопрос не стоял особняком. Крестьянин страдал, особенно в последний период войны, как продавец и как покупатель: хлеб у него забирали по твердым ценам, продукты промышленности становились все недоступнее. Проблема экономического соотношения деревни и города, которой предстоит впоследствии под именем "ножниц" стать центральной проблемой советского хозяйства, показывает уже свой грозный облик. Большевики говорили крестьянину: советы должны взять власть, передать тебе землю, кончить войну, демобилизовать промышленность, установить рабочий контроль над производством, регулировать взаимоотношение цен промышленных и земледельческих продуктов. Как ни суммарен был этот ответ, но он намечал путь. "Средостением между нами и крестьянством, -- говорил Троцкий 10 октября на конференции завкомов, -- являются авксентьевские советчики. Нужно пробить эту стену. Нужно объяснить деревне, что все попытки рабочего помочь крестьянину снабжением деревни сельскохозяйственными орудиями будут безрезультатны до тех пор, пока не будет установлен рабочий контроль над организованным производством". В этом духе конференция выпустила манифест к крестьянам.

    Петроградские рабочие создали тем временем на заводах особые комиссии, которые собирали металл, браковочные части и обрезки в распоряжение специального центра "Рабочий -- крестьянину". Лом шел на выделку простейших земледельческих орудий и запасных частей. Это первое плановое вторжение рабочих в ход производства, еще незначительное по объему, с перевесом агитационных целей над экономическими, приоткрывало, однако, перспективу близкого будущего. Испуганный вторжением большевиков в заповедную область деревни крестьянский Исполнительный комитет сделал попытку овладеть новым начинанием. Но тягаться с большевиками на городской арене было совсем уже не под силу одряхлевшим соглашателям, которые и в деревне теряли почву под ногами.

    Эхо агитации большевиков "настолько взбудоражило бедняцкое крестьянство, -- писал впоследствии тверской крестьянин Воробьев, -- что можно определенно сказать: не будь Октября в октябре, он был бы в ноябре". Эта красочная характеристика политической силы большевизма не находится ни в каком противоречии с фактом его организационной слабости. Через такие острые диспропорции только и может прокладывать себе дорогу революция. Именно поэтому, к слову сказать, ее движение невозможно вогнать в рамки формальной демократии. Чтобы аграрный переворот мог совершиться в октябре или ноябре, крестьянству не оставалось ничего другого, как использовать расползающуюся ткань все той же партии эсеров. Левые ее элементы спешно и беспорядочно группируются под натиском крестьянского восстания, тянутся за большевиками и соперничают с ними. В течение ближайших месяцев политический сдвиг крестьянства пойдет главным образом под лоскутным знаменем левых эсеров: эта эфемерная партия становится отраженной и неустойчивой формой деревенского большевизма, временным мостом от крестьянской войны к пролетарскому перевороту.

    Аграрная революция нуждалась в собственных органах на местах. Как они выглядели? В деревне существовали организации нескольких типов: государственные, как исполнительные комитеты волостей, земельные и продовольственные комитеты; общественные, как советы; чисто политические, как партии; наконец органы самоуправления в лице волостного земства. Крестьянские советы успели развернуться только в губернском, отчасти в уездном масштабе; волостных советов было мало. Волостные земства туго прививались. Наоборот, земельные и исполнительные комитеты, по замыслу, государственные органы, становились, как это ни странно на первый взгляд, органами крестьянской революции.

    Главный земельный комитет, состоявший из чиновников, помещиков, профессоров, ученых-агрономов, эсеровских политиков, с примесью сомнительных крестьян являлся, по существу, центральным тормозом аграрной революции. Губернские комитеты не переставали быть проводниками правительственной политики. Комитеты в уездах качались между крестьянами и начальством. Зато волостные комитеты, выбиравшиеся крестьянами и работавшие тут же, на глазах села, становились орудием аграрного движения. То обстоятельство, что члены комитетов обычно причисляли себя к эсерам, не меняло дела: они равнялись по мужицкой избе, а не по дворянской усадьбе. Крестьяне особенно ценили государственный характер своих земельных комитетов, видя в нем своего рода патент на гражданскую войну.

    "Крестьяне говорят, что, кроме волостного комитета, они никого не признают, -- жалуется уже в мае один из начальников милиции Саранского уезда, -- все же уездные и городские комитеты работают-де на руку землевладельцам". По словам нижегородского комиссара, "попытки некоторых волостных комитетов бороться с самовольными действиями крестьян почти всегда оканчиваются неудачей и ведут за собой смену всего состава". "Комитеты всегда были, по словам псковского крестьянина Денисова, на стороне крестьянского движения против помещиков, так как в них же и была избрана самая революционная часть крестьянства и солдаты-фронтовики".

    В уездных и особенно губернских комитетах руководила чиновничья "интеллигенция", стремившаяся сохранять мирные отношения с помещиками. "Крестьяне видели, -- пишет московский крестьянин Юрков, -- что это та же самая шуба, но вывернутая, та же самая власть, но переименованная". "Наблюдается, -- доносит курский комиссар, -- стремление... к переизбранию уездных комитетов, которые неуклонно проводят в жизнь распоряжения Временного правительства". Однако добраться до уездного комитета крестьянину было очень трудно: политическую связь сел и волостей обеспечивали эсеры, так что крестьянам приходилось действовать через партию, главная миссия которой состояла в выворачивании старой шубы.

    Изумляющая на первый взгляд холодность крестьянства к мартовским советам имела на самом деле глубокие причины. Совет представляет не специальную, как земельный комитет, а универсальную организацию революции. Но в области общей политики крестьянин шагу не может ступить без руководства. Весь вопрос в том, откуда оно исходит. Губернские и уездные крестьянские советы строились по инициативе и в значительной мере на средства кооперации не как органы крестьянской революции, а как орудия консервативной опеки над крестьянством. Деревня терпела над собою право эсеровские советы как щит против власти. У себя дома она предпочитала земельные комитеты.

    Чтобы помешать деревне замкнуться в круг "чисто крестьянских интересов", правительство торопило с созданием демократических земств. Уже это одно должно было заставить мужика насторожиться. Выборы приходилось нередко навязывать. "Были случаи правонарушений, -- доносит пензенский комиссар, -- вследствие чего выборы срывались". В Минской губернии крестьяне арестовали председателя волостной избирательной комиссии князя Друцкого-Любецкого, обвинив его в подмене списков: нелегко было мужикам сговориться с князем о демократическом разрешении векового спора. Бугульминский уездный комиссар доносит: "Выборы в волостные земства по уезду прошли не совсем планомерно... Состав выборных гласных исключительно крестьянский, заметно отчуждение от местной интеллигенции, особенно землевладельцев". В таком виде земства немногим отличались от комитетов. "К интеллигенции и особенно к землевладельцам, -- жалуется минский губернский комиссар, -- отношение со стороны крестьянской массы отрицательное". В могилевской газете от 23 сентября можно прочитать: "Интеллигентская работа в деревне сопряжена с риском, если категорически не обещать содействовать немедленной передаче всей земли крестьянам". Где соглашение, даже общение между основными классами становится невозможным, там исчезает почва для учреждений демократии. Мертворожденность волостных земств безошибочно предвещала крушение Учредительного собрания.

    "У местного крестьянства, -- доносил нижегородский комиссар, -- укрепилось сознание, что все гражданские законы утратили свою силу и что все правоотношения теперь должны регулироваться крестьянскими организациями". Распоряжаясь на местах милицией, волостные комитеты издавали местные законы, устанавливали арендные цены, регулировали заработную плату, ставили в имениях своих управляющих, забирали в свои руки землю, покосы, леса, инвентарь, отбирали у помещиков оружие, производили обыски и аресты. Голос столетий и свежий опыт революции одинаково говорили мужику, что вопрос о земле есть вопрос силы. Для аграрного переворота нужны были органы крестьянской диктатуры. Мужик не знал еще этого латинского слова. Но мужик знал, чего хочет. Та "анархия", на какую жаловались помещики, либеральные комиссары и соглашательские политики, была на самом деле первым этапом революционной диктатуры в деревне.

    Необходимость создания особых чисто крестьянских органов земельного переворота на местах Ленин отстаивал еще во время событий 1905--1906 годов. "Крестьянские революционные комитеты, -- доказывал он на съезде партии в Стокгольме, -- есть единственный путь, которым только и может идти крестьянское движение". Мужик не читал Ленина. Но зато Ленин хорошо читал в мыслях мужика.

    Деревня меняет свое отношение к советам только к осени, когда сами советы меняют свой политический курс. Большевистские и левоэсеровские советы в уездном или губернском городе уже не сдерживают крестьян, наоборот, толкают их вперед. Если в первые месяцы деревня искала у соглашательских советов легального прикрытия, чтобы затем прийти во враждебное столкновение с ними, то теперь она в революционных советах впервые стала находить настоящее руководство. Саратовские крестьяне писали в сентябре: "Власть должна перейти по всей России в руки... советов рабочих, крестьянских и солдатских депутатов. Так будет надежнее". Только к осени крестьянство начинает связывать свою земельную программу с лозунгом власти советов. Но и здесь еще оно не знает, кто и как эти советы направит. Аграрные волнения имели в России свою большую традицию, свою простую, но яркую программу, своих местных мучеников и героев. Грандиозный опыт 1905 года не прошел бесследно и для деревни. К этому надо прибавить работу сектантской мысли, охватывавшей миллионы крестьян. "Я знавал, -- пишет осведомленный автор, -- многих крестьян, воспринявших... Октябрьскую революцию, как прямое осуществление своих религиозных чаяний". Из всех известных историй крестьянских восстаний движение русского крестьянства 1917 года было, несомненно, в наибольшей мере оплодотворено политическими идеями. Если оно тем не менее оказалось неспособно создать самостоятельное руководство и взять в собственные руки власть, то причины этого заложены в органической природе изолированного мелкого и рутинного хозяйства: высасывая из мужика все соки, оно не наделяло его взамен способностью обобщения.

    Политическая свобода крестьянина означает на практике свободу выбирать между разными городскими партиями. Но и этот выбор не производится априорно. Своим восстанием крестьянство толкает большевиков к власти. Но, только завоевав власть, большевики смогут завоевать крестьянство, превратив аграрную революцию в закон рабочего государства.

    Группа исследователей под руководством Яковлева произвела крайне ценную классификацию материалов, характеризующих эволюцию аграрного движения от февраля к октябрю. Приняв число неорганизованных выступлений в каждом месяце за 100, исследователи подсчитали, что "организованных" конфликтов приходилось на апрель 33, на июнь -- 86, на июль -- 120. Это и был момент наивысшего расцвета эсеровских организаций в деревне. В августе на 100 неорганизованных конфликтов приходится уже только 62 организованных, а в октябре -- всего навсего 14. Из этих цифр, чрезвычайно поучительных при всей их условности, Яковлев делает, однако, совершенно неожиданный вывод: если до августа движение становилось все более "организованным", то осенью, наоборот, оно приобретает все более "стихийный характер". К той же формуле приходит другой исследователь, Верменичев: "Снижение доли организованного движения в период предоктябрьской волны свидетельствует о стихийности движения в эти месяцы". Если стихийность противопоставлять сознательности, как слепоту зрячести, -- а это есть единственно научное противопоставление, -- то пришлось бы прийти к выводу, что сознательность крестьянского движения до августа повышается, а затем начинает падать, чтобы совсем исчезнуть в момент октябрьского восстания. Этого наши исследователи явно не хотели сказать. При сколько-нибудь вдумчивом отношении к вопросу нетрудно понять, что, например, крестьянские выборы в Учредительное собрание, несмотря на их внешнюю "организованность", имели несравненно более "стихийный", т. е. неразумный, стадный, слепой, характер, чем "неорганизованный" крестьянский поход против помещика, где каждый крестьянин ясно знал, чего хочет.

    На осеннем перевале крестьянство порывало не с сознательностью ради стихийности, а с соглашательским руководством ради гражданской войны. Упадок организованности имел, по существу, внешний характер: соглашательские организации отпадали, но после них оставалось вовсе не пустое место. Выход на новую дорогу происходил под непосредственным руководством наиболее революционных элементов: солдат, матросов, рабочих. Приступая к решительным действиям, крестьяне созывали нередко общее собрание и даже заботились о том, чтобы постановление было подписано всеми односельчанами. "В осенний период крестьянского движения с его разгромными формами, -- пишет третий исследователь, Шестаков, -- чаще выступает на сцену старый "сход" крестьян... Сходом же делит крестьянство отобранное добро, через сход ведет переговоры с помещиками и администрацией имений, с уездными комиссарами и разного рода усмирителями..."

    Почему сходят со сцены волостные комитеты, которые вплотную подвели крестьян к гражданской войне, на этот счет в материалах нет прямых указаний. Но объяснение напрашивается само собою. Революция крайне быстро изнашивает свои органы и орудия. Уже вследствие того что земельные комитеты руководили полумирными действиями, они должны были оказаться малопригодны для прямого штурма. Общая причина дополняется частными, но не менее вескими. Выступая на путь открытой войны с помещиками, крестьяне слишком хорошо знали, что грозит им в случае поражения. Немало земельных комитетов и без того уже сидело у Керенского под замком. Рассредоточить ответственность становилось необходимым требованием тактики. Наиболее пригодной формой для этого являлся "мир". В том же направлении действовали, несомненно, и обычная недоверчивость крестьян друг к другу: дело шло теперь о прямом захвате и дележе помещичьего добра, каждый хотел участвовать сам, не передоверяя никому своих прав. Так высшее обострение борьбы вело к временному отстранению представительных органов первобытной крестьянской демократией в виде схода и мирского приговора.

    Грубая сбивчивость в определении характера крестьянского движения должна казаться особенно неожиданной под пером большевистских исследователей. Но нельзя забывать, что дело идет о большевиках нового склада. Бюрократизация мышления неизбежно ведет к переоценке тех форм организации, какие навязывались крестьянству сверху, и недооценке тех, которые крестьянство само себе давало. Просвещенный чиновник вслед за либеральным профессором рассматривает общественные процессы под углом зрения управления. В качестве народного комиссара земледелия Яковлев проявил впоследствии тот же суммарно-бюрократический подход к крестьянству, но уже в неизмеримо более широкой и ответственной области, именно при проведении "сплошной коллективизации". Теоретическая поверхность жестоко мстит за себя, когда дело идет о практике большого масштаба!

    Но до ошибок сплошной коллективизации остается еще добрых тринадцать лет. Сейчас дело идет только об экспроприации земельной собственности. 134 000 помещиков еще дрожат над своими 80 миллионами десятин. Наиболее угрожаемым является положение верхушки, 30 тысяч господ старой России, которые владеют 70 миллионами десятин, свыше 2000 десятин в среднем на владельца. Дворянин Боборыкин пишет камергеру Родзянко: "Я -- помещик, и в моей голове как-то не укладывается, чтобы я лишился моей земли, да еще для самой невероятной цели: для опыта социалистических учений". Но революция и имеет задачей совершить то, что не укладывается у правящих в головах.

    Более дальновидные помещики не могут, однако, не видеть, что имений им не удержать. Они уже и не стремятся к этому: чем скорее развязаться с землею, тем лучше. Учредительное собрание представляется им прежде всего как большая расчетная палата, где государство возместит их не только за землю, но и за треволнения. Крестьяне-собственники примыкали к этой программе слева. Они не прочь были прикончить паразитическое дворянство, но опасались расшатать понятие земельной собственности. Государство достаточно богато, заявляли они на своих съездах, чтобы заплатить помещикам каких-нибудь 12 миллиардов рублей. В качестве "крестьян" они рассчитывали при этом воспользоваться на льготных условиях помещичьей землицей, оплаченной за счет народа.

    Собственники понимали, что размер выкупных платежей есть политическая величина, которая будет определена соотношением сил к моменту расплаты. До конца августа оставалась надежда на то, что созванное по-корниловски Учредительное собрание проведет линию аграрной реформы между Родзянко и Милюковым. Крушение Корнилова означало, что имущие классы проиграли игру.

    В течение сентября и октября помещики ждут развязки, как безнадежно больной ждет смерти. Осень есть время мужицкой политики. Убраны поля, развеяны иллюзии, утрачено терпение. Пора кончать! Движение выходит из берегов, захватывает все районы, стирает местные особенности, вовлекает все слои деревни, смывает все соображения закона и осторожности, становится наступательным, неистовым, свирепым, бешеным, вооружается железом и огнем, револьвером и гранатой, сокрушает и выжигает усадьбы, изгоняет помещиков, очищает землю, кое-где поливает ее кровью.

    Гибнут дворянские гнезда, воспетые Пушкиным, Тургеневым и Толстым. Дымом исходит старая Россия. Либеральная пресса собирает стенания и вопли о разрушении английских садов, картин крепостной кисти, родовых библиотек, тамбовских партенонов, скаковых лошадей, старинных гравюр, племенных быков. Буржуазные историки пытаются возложить на большевиков ответственность за "вандализм" крестьянской расправы над дворянской "культурой". На самом деле русский мужик завершал дело, начатое за много столетий до появления на свет большевиков. Свою прогрессивную историческую задачу он выполнял теми единственными способами, которые были в его распоряжении, -- революционным варварством он искоренял варварство средневековья. К тому же ни сам он, ни деды его, ни прадеды никогда не видели ни милости, ни снисхождения.

    Когда феодалы взяли верх над жакерией, на четыре с половиной века опередившей освобождение французских крестьян, благочестивый монах записал в своей хронике: "Они причинили столько зла стране, что не было нужды в приходе англичан для разрушения королевства; те никогда не могли бы сделать того, что сделали дворяне Франции". Только буржуазия -- в мае 1871 года -- превзошла по свирепости французских дворян. Русские крестьяне благодаря руководству рабочих, русские рабочие благодаря поддержке крестьян избежали этого двойного урока защитников культуры и человечности.

    Взаимоотношения между основными классами России нашли свое воспроизведение в деревне. Как против монархии дрались рабочие и солдаты наперекор планам буржуазии, так против помещиков смелее всего поднималась беднота, не слушая предостережений кулака. Как соглашатели верили, что революция станет прочно на ноги лишь с момента, когда Милюков признает ее, так озирающемуся направо и налево середняку представлялось, что подпись кулака узаконяет захваты. Подобно тому, наконец, как враждебная революции буржуазия не задумалась присвоить себе власть, так кулаки, противодействовавшие разгрому, не отказались воспользоваться его плодами. Власть в руках буржуа, как и помещичье добро в руках кулака удержались недолго -- в обоих случаях в силу однородных причин.

    Могущество аграрно-демократической, по существу буржуазной революции выразилось в том, что она преодолела на время классовые противоречия села: батрак громил помещика, помогая кулаку. XVII, XVIII и XIX века русской истории поднялись на плечах XX века и пригнули его к земле. Слабость запоздалой буржуазной революции выразилась в том, что крестьянская война не толкнула буржуазных революционеров вперед, а, наоборот, окончательно отбросила их в лагерь реакции: вчерашний каторжанин Церетели охранял помещичью землю от анархии! Отброшенная буржуазией крестьянская революция смыкалась с промышленным пролетариатом. Этим самым XX век не только высвобождался из-под навалившихся на него прошлых веков, но на плечах их поднимался на новую историческую высоту. Чтобы крестьянин мог очистить и разгородить землю, во главе государства должен был стать рабочий -- такова простейшая формула Октябрьской революции.

俄国革命史（下卷）·托洛茨基


НАЦИОНАЛЬНЫЙ ВОПРОС

    Язык важнейшее орудие связи человека с человеком, а следовательно, и хозяйства. Он становится национальным языком вместе с победой товарного оборота, объединяющего нацию. На этой основе складывается национальное государство, как наиболее удобная, выгодная, нормальная арена капиталистических отношений. В Западной Европе эпоха формирования буржуазных наций, если оставить в стороне борьбу Нидерландов за независимость и судьбу островной Англии, началась с Великой французской революции и в основном завершилась примерно в течение столетия, с образованием Германской империи.

    Но в тот период, когда национальное государство в Европе уже перестало вмещать производительные силы и перерастало в империалистское государство, на Востоке -- в Персии, на Балканах, в Китае, Индии -- только еще открывалась эра национально-демократических революций, толчок которым был дан русской революцией 1905 года. Балканская война 1912 года представляла завершение формирования национальных государств на юго-востоке Европы. Последовавшая затем империалистская война попутно доделала в Европе недоделанную работу национальных революций, приведя к расчленению Австро-Венгрии, к созданию независимой Польши и пограничных государств, выделившихся из империи царей.

    Россия сложилась не как национальное государство, а как государство национальностей. Это отвечало ее запоздалому характеру. На основе экстенсивного сельского хозяйства и кустарного ремесла торговый капитал развивался не вглубь, не преобразуя производство, а вширь, увеличивая радиус своих операций. Торговец, помещик и чиновник продвигались от центра к периферии, вслед за расселявшимися крестьянами, которые в поисках свежей земли и свободы от поборов проникали на новые территории с еще более отсталыми племенами. Экспансия государства была в основе своей экспансией сельского хозяйства, которое, при всей своей первобытности, обнаруживало превосходство над кочевниками Юга и Востока. Сформировавшееся на этой необъятной и неизменно расширявшейся базе сословно-бюрократическое государство стало достаточно сильным, чтобы подчинять себе на Западе отдельные нации более высокой культуры, но не способные, в силу малочисленности или внутреннего кризиса, отстоять свою самостоятельность (Польша, Литва, Прибалтика, Финляндия).

    К 70 миллионам великороссов, составивших главный массив страны, прибавилось постепенно около 90 миллионов "инородцев", которые резко делились на две группы: западных, превосходящих великороссов своей культурой, и восточных, стоящих на более низком уровне. Так сложилась империя, в составе которой господствующая национальность составляла лишь 43% населения, а 57%, в том числе 17% украинцев, 6% поляков, 4 1/2 % белорусов, падали на национальности различных степеней культуры и бесправия.

    Жадная требовательность государства и скудость крестьянской базы под господствующими классами порождали самые ожесточенные формы эксплуатации. Национальный гнет в России был несравненно грубее, чем в соседних государствах не только по западную, но и по восточную границу. Многочисленность бесправных наций и острота бесправия сообщали национальной проблеме в царской России огромную взрывчатую силу.

    Если в национально однородных государствах буржуазная революция развивала могучие центробежные тенденции, проходя под знаменем преодоления партикуляризма, как во Франции, или национальной раздробленности, как в Италии и Германии, то в национально разнородных государствах, как Турция, Россия, Австро-Венгрия, запоздалая буржуазная революция разнуздывала, наоборот, центростремительные силы. Несмотря на видимую противоположность этих процессов, выраженных в терминах механики, их историческая функция одинакова, поскольку в обоих случаях дело идет о том, чтобы использовать национальное единство как основной хозяйственный резервуар: Германию нужно было для этого объединить. Австро-Венгрию, наоборот, -- расчленить. Неизбежность развития центробежных национальных движений в России Ленин учел заблаговременно и в течение ряда лет упорно боролся, в частности против Розы Люксембург, за знаменитый параграф 9 старой партийной программы, формулировавший право наций на самоопределение, т.е. на полное государственное отделение. Этим большевистская партия вовсе не брала на себя проповедь сепаратизма. Она обязывалась лишь непримиримо сопротивляться всем и всяким видам национального гнета, в том числе и насильственному удержанию той или другой национальности в границах общего государства. Только таким путем русский пролетариат мог постепенно завоевать доверие угнетенных народностей.

    Но это была лишь одна сторона дела. Политика большевизма в национальной области имела и другую сторону, как бы противоречащую первой, а на самом деле дополняющую ее. В рамках партии и вообще рабочих организаций большевизм проводил строжайший централизм, непримиримо борясь против всякой заразы национализма, способной противопоставить рабочих друг другу или разъединить их. Начисто отказывая буржуазному государству в праве навязывать национальному меньшинству принудительное сожительство или хотя бы государственный язык, большевизм считал в то же время своей поистине священной задачей как можно теснее связывать посредством добровольной классовой дисциплины трудящихся разных национальностей воедино. Так, он начисто отвергал национально-федеративный принцип построения партии. Революционная организация -- - не прототип будущего государства, а лишь орудие для его создания. Инструмент должен быть целесообразен для выделки продукта, а вовсе не включать его в себя. Только централистическая организация может обеспечить успех революционной борьбы, так же и в том случае, когда дело идет о разрушении централистического гнета над нациями.

    Низвержение монархии для угнетенных наций России должно было по необходимости означать и их национальную революцию. Здесь обнаружилось, однако, то же, что и во всех остальных областях февральского режима: официальная демократия, связанная своей политической зависимостью от империалистской буржуазии, оказалась совершенно неспособна разрушить старые оковы. Считая бесспорным свое право решать судьбу всех остальных наций, она продолжала ревниво охранять те источники богатства, силы, влияния, которые давало великорусской буржуазии ее господствующее положение. Соглашательская демократия лишь перевела традиции национальной политики царизма на язык освободительной риторики: дело шло теперь о защите единства революции. Но у правящей коалиции был и другой, более острый довод: соображения военного времени. Это значит, освободительные стремления отдельных национальностей изображались как дело рук австро-германского штаба. Первую скрипку и тут играли кадеты, соглашатели вторили.

    Новая власть не могла, конечно, оставить в неприкосновенности отвратительный клубок средневековых издевательств над инородцами. Но она надеялась и пыталась ограничиться одним лишь упразднением исключительных законов против отдельных наций, т.е. установлением голого равенства всех частей населения перед великорусской государственной бюрократией.

    Формальное равноправие больше всего давало евреям: число законов, ограничивавших их права, достигало 650. К тому же в качестве чисто городской и наиболее распыленной национальности евреи не могли претендовать не только на государственную самостоятельность, но и на территориальную автономию. Что касается проекта так называемой "национально-культурной автономии", которая должна была объединить евреев на протяжении всей страны вокруг школ и других учреждений, то та реакционная утопия, заимствованная разными еврейскими группами у австрийского теоретика Отто Бауэра, растаяла с первым днем свободы, как воск под лучами солнца.

    Но революция потому и революция, что она не удовлетворяется ни подачками, ни расплатой в рассрочку. Устранение наиболее постыдных ограничений устанавливало формальное равноправие граждан независимо от национальности; но тем острее обнаруживало неравноправное положение самих наций, оставляя большинство их на положении пасынков и приемышей великорусского государства.

    Гражданское равноправие ничего не давало прежде всего финнам, которые стремились не к равенству с русскими, а к независимости от России. Оно ничего не прибавляло украинцам, которые и раньше не знали никаких ограничений, потому что их принудительно объявили русскими. Оно ничего не меняло в положении латышей и эстонцев, придавленных немецкой помещичьей усадьбой и русско-немецким городом. Оно ничем не облегчало судьбы отсталых народов и племен Азии, удерживавшихся на самом дне бесправия не юридическими ограничениями, а цепями экономической и культурной кабалы. Все эти вопросы либерально-соглашательская коалиция не хотела даже поставить. Демократическое государство оставалось тем же государством великорусского чиновника, который никому не собирался уступать свое место.

    Чем более глубокие массы захватывала революция на окраинах страны, тем больше обнаруживалось, что государственный язык является там языком имущих классов. Режим формальной демократии, со свободой печати и собраний, заставил отсталые и угнетенные национальности еще болезненнее почувствовать, насколько они лишены самых элементарных средств культурного развития: своей школы, своего суда, своего чиновничества. Отсылки к будущему Учредительному собранию только раздражали: ведь в собрании будут господствовать те же партии, которые создали Временное правительство и продолжают отстаивать традиции русификаторства, обнаруживая с ревнивой жадностью ту черту, дальше которой правящие классы не хотят идти.

    Финляндия сразу стала занозой в теле февральского режима. Благодаря остроте аграрного вопроса, имевшего в Финляндии характер вопроса о торпарях, т.е. мелких кабальных арендаторах, промышленные рабочие, составлявшие всего 14% населения, вели за собою деревню. Финляндский Сейм оказался единственным в мире парламентом, где социал-демократы получили большинство: 103 из 200 депутатских мест. Провозгласив законом 5 июня Сейм суверенным, за изъятием вопросов армии и внешней политики, финляндская социал-демократия обратилась "к товарищеским партиям России" за поддержкой. Обращение оказалось направлено совсем не по адресу. Временное правительство сперва отошло к стороне, предоставив действовать "товарищеским партиям". Увещательная делегация во главе с Чхеидзе вернулась из Гельсингфорса ни с чем. Тогда социалистические министры Петрограда: Керенский, Чернов, Скобелев, Церетели -- решили насильственно ликвидировать социалистическое правительство Гельсингфорса. Начальник штаба ставки монархист Лукомский предупреждал гражданские власти и население Финляндии, что в случае каких-либо выступлений против русской армии "их города, и в первую очередь Гельсингфорс, будут разгромлены". После этой подготовки правительство торжественным манифестом, представлявшим даже в стилистическом отношении плагиат у монархии, распустило Сейм и в день начала наступления на фронте поставило у дверей финляндского парламента снятых с фронта русских солдат. Так революционные массы России получили на пути к Октябрю неплохой урок насчет того, какое условное место занимают принципы демократии в борьбе классовых сил.

    Перед лицом националистической разнузданности правящих революционные войска в Финляндии заняли достойную позицию. Областной съезд советов, происходивший в Гельсингфорсе в первой половине сентября, заявил: "Если финляндская демократия найдет нужным возобновить заседания Сейма, то всякие попытки учинить препятствие к этому съезд будет рассматривать как акт контрреволюционный". Это означало прямое предложение военной помощи. Но стать на путь восстания финляндская социал-демократия, в которой преобладали соглашательские тенденции, не была готова. Новые выборы, происходившие под угрозой нового роспуска, обеспечили буржуазным партиям, по соглашению с которыми правительство и распустило Сейм, небольшое большинство: 108 из 200.

    Но теперь на первое место выдвигаются внутренние вопросы, которые в этой Швейцарии Севера, стране гранитных гор и жадных собственников, неотвратимо ведут к гражданской войне. Финляндская буржуазия полуоткрыто готовит свои военные кадры. Одновременно создаются тайные ячейки Красной гвардии. Буржуазия за оружием и инструкторами обращается в Швецию и Германию. Рабочие находят поддержку в русских войсках. Вместе с тем в буржуазных кругах, вчера еще склонных к соглашению с Петроградом, усиливается движение за полное отделение от России. Руководящая газета "Хувудстатсбладет" писала: "Русский народ одержим анархической разнузданностью... не должны ли мы при таких условиях... по возможности отделиться от этого хаоса?" Временное правительство увидело себя вынужденным пойти на уступки, не дожидаясь Учредительного собрания: 23 октября принято было "в принципе" положение о независимости Финляндии, за изъятием военных и внешних дел. Но "независимость" из рук Керенского уже немногого стоила: до его падения оставалось два дня. Второй, несравненно более глубокой занозой стала Украина. В начале июня Керенский запретил созывавшийся Радой украинский войсковой съезд. Украинцы не подчинились. Чтобы спасти лицо власти, Керенский легализовал съезд задним числом, прислав широковещательную телеграмму, которую съехавшиеся встретили непочтительным смехом. Горький урок не помешал Керенскому запретить через три недели мусульманский военный съезд в Москве. Демократическое правительство как бы торопилось внушить недовольным нациям: вы получите только то, что вырвете.

    В изданном 10 июня первом "Универсале" Рада, обвиняя Петроград в противодействии национальной самостоятельности, провозглашала: "Отныне сами будем творить нашу жизнь". Кадеты третировали украинских руководителей как германских агентов. Соглашатели обращались к украинцам с сентиментальными увещаниями. Временное правительство направило в Киев делегацию. В нагретой украинской атмосфере Керенский, Церетели и Терещенко оказались вынуждены сделать несколько шагов навстречу Раде. Но после июльского разгрома рабочих и солдат правительство повернуло руль направо также и в украинском вопросе. 5 августа Рада подавляющим большинством обвинила правительство в том, что оно, будучи "проникнуто империалистическими тенденциями русской буржуазии", нарушило соглашение от 3 июля. "Когда правительство должно было оплатить свой вексель, -- заявлял глава украинской власти Винниченко, -- выяснилось, что Временное правительство... есть мелкий плут, который своим мошенничеством хочет уладить великую историческую проблему". Этот недвусмысленный язык достаточно характеризует авторитет правительства даже в тех кругах, которые политически должны были быть ему достаточно близки: в конце концов украинский соглашатель Винниченко отличался от Керенского лишь как посредственный романист от посредственного адвоката.

    Правда, в сентябре правительство издало наконец акт, который признавал за национальностями России -- - в рамках, какие будут указаны Учредительным собранием, право на "самоопределение". Но этот ничем не гарантированный и внутренне противоречивый вексель на будущее, крайне неопределенный во всем, кроме своих ограничений, никому не внушал доверия: дела Временного правительства уже слишком громко вопияли против него. 2 сентября Сенат, тот самый, который не допускал на свои заседания новых членов без старого мундира, постановил отказать в опубликовании утвержденной правительством инструкции украинскому Генеральному секретариату, т.е. киевскому кабинету министров. Основание:

    о секретариате не существует закона, а нелегальному учреждению нельзя давать инструкций. Высокие юристы не скрывали, что самое соглашение правительства с Радой является узурпацией прав Учредительного собрания: наиболее непреклонными сторонниками чистой демократии успели стать царские сенаторы. Проявляя столько храбрости, оппозиционеры справа ровно ничем не рисковали: они знали, что их оппозиция как нельзя больше придется правящим по душе. Если русская буржуазия мирилась еще с известной самостоятельностью Финляндии, связанной лишь слабыми экономическими узами с Россией, то она никак не могла согласиться на "автономию" украинского хлеба, донецкого угля и криворожской руды.

    19 октября Керенский приказал по телеграфу генеральным секретарям Украины "безотлагательно выехать в Петроград для личных объяснений" по поводу поднятой ими преступной агитации за украинское Учредительное собрание. Одновременно киевской прокуратуре предложено было начать следствие над Радой. Но громы по адресу Украины так же мало пугали, как мало радовали милости по адресу Финляндии.

    Украинские соглашатели чувствовали себя в это время еще несравненно устойчивее, чем их старшие двоюродные братья в Петрограде. Помимо той благоприятной атмосферы, которою окружала их борьба за национальные права, относительная устойчивость мелкобуржуазных партий Украины, как и ряда других угнетенных наций, имела экономические и социальные корни, которые можно определить одним словом: отсталость. Несмотря на быстрое промышленное развитие Донецкого и Криворожского бассейна, Украина в целом продолжала идти позади Великороссии, украинский пролетариат был менее однороден и закален, большевистская партия оставалась количественно и качественно слабой, медленно отделялась от меньшевиков, плохо разбиралась в политической и особенно в национальной обстановке. Даже в промышленной Восточной Украине областная конференция советов в середине октября все еще дала небольшое соглашательское большинство! Относительно еще слабее была украинская буржуазия. Одна из причин социальной неустойчивости российской буржуазии, взятой в целом, состояла, как мы помним, в том, что наиболее могущественную часть ее составляли иностранцы, даже не жившие в России. На окраинах этот факт дополнялся другим, не меньшего значения: своя, внутренняя буржуазия принадлежала не к той нации, что главная масса народа.

    Население городов на окраинах сплошь отличалось по национальному составу от населения деревень. На Украине и в Белоруссии помещик, капиталист, адвокат, журналист -- великоросс, поляк, еврей, иностранец; деревенское же население -- сплошь украинцы и белорусы. В Прибалтике города были очагами немецкой, русской и еврейской буржуазии; деревня -- сплошь латышская и эстонская. В городах Грузии преобладало русское и армянское население, как и в тюркском Азербайджане. Отделенные от основной народной массы не только уровнем жизни и нравами, но и языком, точно англичане в Индии; обязанные защитой своих владений и доходов бюрократическому аппарату; неразрывно связанные с господствующими классами всей страны, помещики, промышленники и торговцы на окраинах группировали вокруг себя узкий круг русских чиновников, служащих, учителей, врачей, адвокатов, журналистов, отчасти и рабочих, превращая города в очаги русификации и колонизаторства.

    Деревни можно было не замечать до тех пор, пока она молчала. Однако и после того как она все нетерпеливее начала подавить свой голос, город продолжал упорно сопротивляться, отстаивая свое привилегированное положение. Чиновник, купец, адвокат скоро научились прикрывать свою борьбу за командные высоты хозяйства и культуры высокомерным осуждением пробуждающегося "шовинизма". Стремление господствующей нации удержать status quo нередко окрашивается в цвета сверхнационализма, как стремление победоносной страны удержать награбленное добро принимает форму пацифизма. Так, Макдональд пред лицом Ганди чувствует себя интернационалистом. Так, тяга австрийцев к Германии представляется Пуанкаре оскорблением французского пацифизма.

    "Люди, живущие в городах Украины, -- писала в мае делегация киевской Рады Временному правительству, -- видят пред собою обрусевшие улицы этих городов... совершенно забывают о том, что эти города -- только маленькие островки в море всего украинского народа". Когда Роза Люксембург в своей посмертной полемике с программой октябрьского переворота утверждала, что украинский национализм, бывший ранее лишь "забавой" дюжины мелкобуржуазных интеллигентов, искусственно поднялся на дрожжах большевистской формулы самоопределения, то она, несмотря на свою светлую голову, впадала в тягчайшую историческую ошибку: украинское крестьянство не выдвигало в прошлом национальных требований по той причине, по которой оно вообще не поднималось до политики. Главная заслуга февральского переворота, пожалуй, единственная, но вполне достаточная, в том именно и состояла, что он дал наконец возможность наиболее угнетенным классам и нациям России заговорить вслух. Политическое пробуждение крестьянства не могло, однако, произойти иначе, как через родной язык, со всеми вытекающими отсюда последствиями относительно школы, суда, самоуправления. Противиться этому значило бы пытаться вернуть крестьянство в небытие.

    Национальная разнородность города и деревни болезненно давала о себе знать и через советы как преимущественно городские организации. Под руководством соглашательских партий советы сплошь да рядом игнорировали национальные интересы коренного населения. В этом была одна из причин слабости советов на Украине. Советы Риги и Ревеля забывали об интересах латышей и эстонцев. Соглашательский Совет в Баку пренебрегал интересами основного тюркского населения. Под фальшивым знаменем интернационализма советы вели нередко борьбу против оборонительного украинского или мусульманского национализма, прикрывая угнетательское русификаторство городов. Немало еще пройдет времени и при господстве большевиков, прежде чем советы на окраинах научатся говорить на языке деревни.

    Придавленным природой и эксплуатацией сибирским инородцам экономическая и культурная первобытность вообще еще не позволяла подняться до того уровня, где начинаются национальные притязания. Водка, фиск и принудительное православие были здесь искони главными рычагами государственности. Та болезнь, которую итальянцы называли французской, а французы -- неаполитанской, среди сибирских народов называлась русской; это указывает, из каких источников шли семена цивилизации. Февральская революция не докатилась сюда. Еще долго придется ждать просвета охотникам и оленеводам полярных пространств.

    Народности и племена на Волге, на Северном Кавказе, в Центральной Азии, впервые пробуждавшиеся февральским переворотом из доисторического существования, не знали еще ни национальной буржуазии, ни пролетариата. Над крестьянской или пастушеской массой отлагалась из состава ее верхних слоев тоненькая прослойка интеллигенции. Прежде чем возвыситься до программы национального самоуправления, борьба велась здесь вокруг вопросов собственного алфавита, собственного учителя, иногда -- собственного священника. Этим наиболее угнетенным приходилось на горьком опыте убеждаться, что просвещенные хозяева государства добровольно не позволят им подняться. Отсталые из отсталых оказывались вынуждены искать в качестве союзников наиболее революционный класс. Так через левые элементы своей молодой интеллигенции вотяки, чуваши, зыряне, племена Дагестана и Туркестана начинали прокладывать себе пути к большевикам.

    Назначение колониальных владений, особенно в Центральной Азии, изменилось вместе с хозяйственной эволюцией центра, который от прямого и открытого грабежа, в том числе и торгового, переходил к более замаскированным методам, превращая азиатских крестьян в поставщиков промышленного сырья, главным образом хлопка. Иерархически организованная эксплуатация, сочетавшая варварство капитализма с варварством патриархального быта, с успехом удерживала азиатские народы в крайней национальной приниженности. Февральский режим здесь все оставил по-старому.

    Захваченные при царизме у башкир, бурят, киргиз и других кочевников лучшие земли продолжали находиться в руках помещиков и зажиточных русских крестьян, расселенных колонизаторскими оазисами среди туземного населения. Пробуждение духа национальной независимости означало здесь прежде всего борьбу против колонизаторов, создавших искусственную чересполосицу и обрекавших кочевников на голод и вымирание. С своей стороны пришельцы неистово отстаивали от "сепаратизма" азиатов единство России, т.е. неприкосновенность своих захватов. Ненависть колонизаторов к движению туземцев принимала зоологические формы. В Забайкалье шла на всех парах подготовка бурятских погромов под руководством мартовских эсеров из волостных писарей или вернувшихся с фронта унтеров.

    В своем стремлении удержать как можно дольше старые порядки все эксплуататоры и насильники в колонизированных областях апеллировали отныне к суверенным правам Учредительного собрания -- этой фразеологией снабжало их Временное правительство, находившее в них лучшую свою опору. С другой стороны, и привилегированные верхи угнетенных народов все чаще призывали имя Учредительного собрания. Даже мусульманское духовенство, поднявшее над пробудившимися горскими народностями и племенами Северного Кавказа зеленое знамя шариата, во всех случаях, когда напор снизу ставил его в трудное положение, настаивало на отложении вопроса "до Учредительного собрания". Это стало лозунгом консерватизма, реакции, корыстных интересов и привилегий во всех частях страны. Апелляция к Учредительному собранию означала: оттянуть и выиграть время. Оттяжка означала: собрать силы и задушить революцию.

    В руки духовенства или феодальной знати руководство попадало, однако, только на первых порах, только у отсталых народов, почти только у мусульман. Вообще же национальное движение в деревнях, естественно, возглавлялось сельскими учителями, волостными писарями, низшими чиновниками и офицерами, отчасти торговцами. Рядом с русской или русифицированной интеллигенцией, из более солидных и обеспеченных элементов, в окраинных городах успел сложиться другой слой, более молодой, тесно связанный с деревней происхождением, не нашедший доступа к столу капитала и естественно взявший на себя политическое представительство национальных, отчасти и социальных интересов коренных крестьянских масс.

    Враждебно противостоя русским соглашателям по линии национальных притязаний, окраинные соглашатели принадлежали к тому же основному типу и даже носили чаще всего те же наименования. Украинские эсеры и социал-демократы, грузинские и латышские меньшевики, литовские "трудовики" стремились, как и их великорусские тезки, удержать революцию в рамках буржуазного режима. Но крайняя слабость туземной буржуазии заставляла здесь меньшевиков и эсеров не идти на коалицию, а брать государственную власть в собственные руки. Вынужденные в области аграрного и рабочего вопроса идти дальше, чем центральная власть, окраинные соглашатели много выигрывали, выступая в армии и стране противниками коалиционного Временного правительства. Всего этого было достаточно если не для того, чтобы породить различие судеб русских и окраинных соглашателей, то для того, чтобы определить различие темпов и подъема и упадка.

    Грузинская социал-демократия не только вела за собой нищенствующее крестьянство маленькой Грузии, но и претендовала, не без известного успеха, на руководство движением "революционной демократии" всей России. В первые месяцы революции верхи грузинской интеллигенции относились к Грузии не как к национальному отечеству, а как к Жиронде, благословенной южной провинции, призванной поставлять вождей для всей страны. На московском Государственном совещании один из видных грузинских меньшевиков, Чхенкели, хвалился тем, что грузины, даже при царизме, в счастье и в несчастье, говорили: "Единое отечество -- Россия". "Что сказать о грузинской нации? спрашивал тот же Чхенкели, через месяц на Демократическом совещании. -- Вся она к услугам великой российской революции". И действительно:

    грузинские соглашатели, как и еврейские, всегда были "к услугам" великорусской бюрократии, когда нужно было умереть или тормозить национальные притязания отдельных областей.

    Так продолжалось, однако, лишь до тех пор, пока грузинские социал-демократы сохраняли надежду удержать революцию в рамках буржуазной демократии. По мере того как выяснялась опасность победы руководимых большевизмом масс, грузинская социал-демократия ослабляла свои связи с русскими соглашателями, теснее объединяясь с реакционными элементами самой Грузии. К моменту победы советов грузинские сторонники единой России становятся глашатаями сепаратизма и показывают другим народностям Закавказья желтые клыки шовинизма.

    Неизбежная национальная маскировка социальных противоречий, и без того менее развитых, по общему правилу, на окраинах, достаточно объясняет, почему октябрьский переворот должен был в большинстве угнетенных наций встретить большее сопротивление, чем в Центральной России. Но зато национальная борьба сама по себе жестоко расшатывала февральский режим, создавая для переворота в центре достаточно благоприятную политическую периферию.

    В тех случаях, когда они совпадали с классовыми противоречиями, национальные ангагонизмы получали особую жгучесть. Вековая вражда между латышским крестьянством и немецкими баронами толкнула в начале войны многие тысячи трудящихся латышей на путь добровольчества. Стрелковые полки из латышских батраков и крестьян были одними из лучших на фронте. Однако в мае они выступали уже за власть советов. Национализм оказался только оболочкой незрелого большевизма. Однородный процесс происходил и в Эстонии.

    В Белоруссии, с польскими или ополяченными помещиками, еврейским населением городов и местечек и русским чиновничеством, дважды и трижды угнетенное крестьянство, под влиянием близкого фронта, направило уже до октября свое национальное и социальное возмущение в русло большевизма. На выборах в Учредительное собрание подавляющая масса белорусских крестьян будет голосовать за большевиков.

    Все эти процессы, в которых пробужденное национальное достоинство сочеталось с социальным возмущением, то сдерживая его, то толкая вперед, находили в высшей степени острое выражение в армии, где лихорадочно создавались национальные полки, то покровительствуемые, то терпимые, то преследуемые центральной властью, в зависимости от их отношения к войне и большевикам, но в общем все более враждебно поворачивавшиеся против Петрограда.

    Ленин уверенно держал руку на "национальном" пульсе революции. В знаменитой статье "Кризис назрел" он в конце сентября настойчиво указывал на то, что национальная курия Демократического совещания "по радикализму становится на второе место, уступая только профессиональным союзам и стоя выше курии Советов по проценту голосов, поданных против коалиции (40 из 55)". Это значило: от великорусской буржуазии угнетенные нации не ждали уже ничего доброго. Свои права они все больше осуществляли самовольно, по кускам, в порядке революционных захватов.

    На октябрьском съезде бурят в далеком Верхнеудинске докладчик свидетельствовал: в положение инородцев "Февральская революция ничего нового не внесла". Такой итог вынуждал если еще не сразу становиться на сторону большевиков, то, по крайней мере, соблюдать по отношению к ним все более дружественный нейтралитет. Всеукраинский войсковой съезд, заседавший уже в дни петроградского восстания, постановил бороться с требованием о передаче власти на Украине советам, но в то же время отказался рассматривать восстание великорусских большевиков "как действие антидемократическое" и обещал употребить все средства, чтобы войска не посылались для подавления восстания. Эта двойственность, как нельзя лучше характеризующая мелкобуржуазную стадию национальной борьбы, облегчала революцию пролетариата, собиравшуюся покончить со всякой двойственностью.

    С другой стороны, буржуазные круги на окраинах, всегда и неизменно тяготевшие к центральной власти, теперь ударялись в сепаратизм, под которым во многих случаях не было уже и тени национальной основы. Вчера еще ура-патриотическая буржуазия Прибалтики вслед за немецкими баронами, лучшей опорой Романовых, становилась, в борьбе против большевистской России и собственных масс, под знамя сепаратизма. На этом пути возникли еще более диковинные явления. 20 октября положено было начало новому государственному образованию в виде "Юго-восточного союза казачьих войск, горцев Кавказа и вольных народов степей". Верхи донского, кубанского, терского и астраханского казачества, важнейшая опора имперского централизма, в течение нескольких месяцев превратились в страстных защитников федерации и объединились на этой почве с вождями мусульманских горцев и степняков. Перегородки федеративного строя должны были служить барьером против шедшей с севера большевистской опасности. Прежде, однако, чем создать важнейшие плацдармы гражданской войны против большевиков, контрреволюционный сепаратизм направлялся непосредственно против правящей коалиции, деморализуя и ослабляя ее.

    Так, национальная проблема, вслед за другими, показывала Временному правительству голову Медузы, на которой каждый волос мартовских и апрельских надежд успел превратиться в змею ненависти и возмущения.

    Большевистская партия, далеко не сразу после переворота заняла ту позицию в национальном вопросе, которая обеспечила ей в конце концов победу. Это относится не только к окраинам со слабыми и неопытными партийными организациями, но и к петроградскому центру. За годы войны партия так ослабела, теоретический и политический уровень кадров так снизился, что официальное руководство заняло и в национальном вопросе, до приезда Ленина, крайне пуганую и половинчатую позицию.

    Правда, в соответствии с традицией большевики по-прежнему отстаивали право наций на самоопределение. Но эту формулу признавали на словах и меньшевики: текст программы оставался общим. Решающее значение имел, однако, вопрос о власги. Между тем временные руководители партии оказались совершенно неспособны понять непримиримый антагонизм между большевистскими лозунгами в национальном, как и в аграрном вопросе и между сохранением буржуазно-империалистского режима, хотя бы и прикрытого демократическими формами.

    Наиболее вульгарное выражение демократическая позиция нашла под пером Сталина. 25 марта в статье, приуроченной к правительственному декрету об отмене национальных ограничений, Сталин пытается поставить национальный вопрос в исторической широте. "Социальной основой национального гнета, -- пишет он, -- силой, одухотворяющей его, является отживающая земельная аристократия". О том, что национальный гнет получил небывалое развитие в эпоху капитализма и нашел себе наиболее варварское выражение в колониальной политике, демократический автор как бы не догадывается совсем. "В Англии, -- продолжает он, -- где земельная аристократия делит власть с буржуазией, где давно уже нет безграничного господства этой аристократии, национальный гнет более мягок, менее бесчеловечен, если, конечно, не принимать во внимание (?) того обстоятельства, что в ходе войны, когда власть перешла в руки лэндлордов (!), национальный гнет значительно усилился (преследование ирландцев, индусов)". В гнете ирландцев и индусов оказываются виноваты лэндлорды, которые, очевидно, в лице Ллойд Джорджа, захватили власть, благодаря войне. "...В Швейцарии и в Северной Америке, -- продолжает Сталин, -- где лэндлордизма нет и не бывало (?), где власть безраздельно находится в руках буржуазии, национальности развиваются свободно, национальному гнету, вообще говоря, нет места..." Автор совершенно забывает негритянский и колониальный вопрос в Соединенных Штатах.

    Из этого безнадежно провинциального анализа, исчерпывающегося смутным противопоставлением феодализма и демократии, вытекают чисто либеральные политические выводы. "Снять с политической сцены феодальную аристократию, вырвать у нее власть, -- это именно и значит ликвидировать национальный гнет, создать фактические условия, необходимые для национальной свободы. Поскольку русская революция победила, -- пишет Сталин, -- она уже создала эти фактические условия..." Мы имеем здесь, пожалуй, более принципиальную апологию империалистской "демократии", чем все, что писали на эту тему в те дни меньшевики. Как во внешней политике Сталин, вслед за Каменевым, надеялся разделением труда с Временным правительством достигнуть демократического мира, так во внутренней политике он в демократии князя Львова находил "фактические условия" национальной свободы.

    На самом деле падение монархии впервые полностью обнаружило, что не только реакционные помещики, но и вся либеральная буржуазия, а за нею вся мелкобуржуазная демократия, вместе с патриотической верхушкой рабочего класса, являются непримиримыми противниками действительного национального равноправия, т.е. упразднения привилегий господствующей нации: вся их программа сводилась к смягчению, культурной полировке и демократическому прикрытию великорусского господства.

    На апрельской конференции, защищая ленинскую резолюцию по национальному вопросу, Сталин формально исходит уже из того, что "национальный гнет -- это та система... те меры... которые проводятся империалистскими кругами", но тут же неотвратимо сбивается на свою мартовскую позицию. "Чем демократичнее страна, тем слабее национальный гнет, и наоборот" -- такова своя собственная, не заимствованная у Ленина абстракция докладчика. Тот факт, что демократическая Англия угнетает феодально-кастовую Индию, по-прежнему исчезает с его ограниченного поля зрения. В отличие от России, где господствовала "старая земельная аристократия", продолжает Сталин, "в Англии и в Австро-Венгрии национальный гнет никогда не принимал погромных форм". Как будто в Англии "никогда" не господствовала земельная аристократия или как будто в Венгрии она не господствует до сего дня! Комбинированный характер исторического развития, сочетающего "демократию" с удушением слабых наций, оставался для Сталина книгой за семью печатями.

    Что Россия сложилась как государство национальностей, есть результат ее исторической запоздалости. Но запоздалость есть сложное понятие, неминуемо противоречивое. Отсталая страна вовсе не идет по пятам за передовой, соблюдая одну и ту же дистанцию. В эпоху мирового хозяйства запоздалые нации, включаясь, под давлением передовых, в общую цепь развития, перескакивают через ряд промежуточных ступеней. Более того, отсутствие прочно сложившихся общественных форм и традиций делает отсталую страну -- по крайней мере, в известных пределах -- крайне восприимчивой к последнему слову мировой техники и мировой мысли. Но отсталость от этого еще не перестает быть отсталостью. Развитие в целом получает противоречивый и комбинированный характер. Социальной структуре запоздалой нации свойственно преобладание крайних исторических полюсов, отсталых крестьян и передовых пролетариев, над средними формациями, над буржуазией. Задачи одного класса переваливаются на плечи другого. Выкорчевывание средневековых пережитков ложится также и в национальной области на пролетариат.

    Ничто же характеризует с такой яркостью историческую запоздалость России, если брать ее в качестве европейской страны, как тот факт, что ей в двадцатом веке пришлось ликвидировать кабальную аренду и черту оседлости, т.е. варварство крепостничества и гетто. Но для разрешения этих задач Россия, именно вследствие своего запоздалого развития, обладала новыми, в высшей степени современными классами, партиями, программами. Чтобы покончить с идеями и методами Распутина, России понадобились идеи и методы Маркса.

    Политическая практика оставалась, правда, гораздо примитивнее теории, ибо вещи изменяются труднее, чем идеи. Но теория все же лишь доводила до конца потребности практики. Чтобы добиться освобождения и культурного подъема, угнетенные национальности оказывались вынуждены связать свою судьбу с судьбой рабочего класса. А для этого им необходимо было освободиться от руководства своих буржуазных и мелкобуржуазных партий, т.е. далеко забежать вперед по пути исторического развития.

    Соподчинение национальных движений основному процессу революции, борьбе пролетариата за власть, совершается не сразу, а в несколько этапов, притом по-разному в разных областях страны. Украинские, белорусские или татарские рабочие, крестьяне и солдаты, враждебные Керенскому, войне и русификации, становились тем самым, несмотря на свое соглашательское руководство, союзниками пролетарского восстания. От объективной поддержки большевиков они оказываются вынуждены на дальнейшем этапе и субъективно перейти на путь большевизма. В Финляндии, Латвии, Эстонии, слабее на Украине расслоение национального движения принимает уже к октябрю такую остроту, что только вмешательство иностранных войск может помешать здесь успеху пролетарского переворота. На азиатском Востоке, где национальное пробуждение совершалось в наиболее примитивных формах, оно лишь постепенно и со значительным запозданием должно подпасть под руководство пролетариата уже после завоевания им власти. Если охватить сложный и противоречивый процесс в целом, вывод очевиден: национальный поток, как и аграрный, вливался в русло октябрьского переворота.

    Неотвратимый и неудержимый переход масс от элементарнейших задач политического, аграрного, национального раскрепощения к господству пролетариата вытекал не из "демагогической" агитации, не из предвзятых схем, не из теории перманентной революции, как думали либералы и соглашатели, а из социальной структуры России и из условий мировой обстановки. Теория перманентной революции только формулировала комбинированный процесс развития.

    Дело идет здесь не об одной России. Соподчинение запоздалых национальных революций революции пролетариата имеет свою мировую закономерность. В то время как в XIX столетии основная задача войн и революций все еще состояла в том, чтобы обеспечить за производительными силами национальный рынок, задача нашего столетия состоит в том, чтобы освободить производительные силы из национальных границ, которые стали для них железными колодками. В широком историческом смысле национальные революции Востока являются только ступенями мировой революции пролетариата, как национальные движения России стали ступеням советской диктатуры.

    Ленин с замечательной глубиной оценил революционную силу, заложенную в судьбе угнетенных национальностей как царской России, так и всего мира. Ничего, кроме презрения, не заслуживал в его глазах тот лицемерный "пацифизм", который одинаково "осуждает" и войну Японии против Китая ради его закрепощения, и войну Китая против Японии во имя своего освобождения. Для Ленина национально-освободительная война в противовес империалистски-угнетательской являлась лишь другой формой национальной революции, которая, в свою очередь, входит необходимым звеном в освободительную борьбу мирового рабочего класса.

    Из этой оценки национальных революций и войн ни в каком случае, однако, не вытекает признание какой-либо революционной миссии за буржуазией колониальных и полуколониальных наций. Наоборот, именно буржуазия отсталых стран с молочных зубов развивается как агентура иностранного капитала и, несмотря на завистливую вражду к нему, во всех решающих случаях оказывается и будет оказываться в одном с ним лагере. Китайское компрадорство является классической формой колониальной буржуазии, как Гоминьдан есть классическая партия компрадорства. Верхи мелкой буржуазии, в том числе интеллигенция, могут принимать активное, подчас очень шумное участие в национальной борьбе, но совершенно неспособны к самостоятельной роли. Только рабочий класс, став во главе нации, может довести национальную, как и аграрную революцию до конца.

    Роковая ошибка эпигонов, прежде всего Сталина, состоит в том, что из учения Ленина о прогрессивном историческом значении борьбы угнетенных наций они сделали вывод о революционной миссии буржуазии колониальных стран. Непонимание перманентного характера революции в империалистскую эпоху; педантская схематизация развития; расчленение живого комбинированного процесса на мертвые стадии, якобы неизбежно отделенные одна от другой во времени, привели Сталина к вульгарной идеализации демократии, или "демократической диктатуры", которая на самом деле может быть либо империалистской диктатурой, либо диктатурой пролетариата. Со ступеньки на ступеньку группа Сталина дошла по этому пути до полного разрыва с позицией Ленина в национальном вопросе и до катастрофической политики в Китае.

    В августе 1927 года, в борьбе с оппозицией (Троцкий, Раковский и др.), Сталин говорил на пленуме Центрального Комитета большевиков: "Революция в империалистических странах -- это одно:

    там буржуазия... контрреволюционна на всех стадиях революции... Революция в колониальных и зависимых странах -- это нечто другое... там национальная буржуазия на известной стадии и на известный срок может поддержать революционное движение своей страны против империализма". С оговорками и смягчениями, характеризующими лишь его неуверенность в себе, Сталин переносит здесь на колониальную буржуазию те самые черты, которыми он в марте наделял русскую буржуазию. Повинуясь своему глубоко органическому характеру, сталинский оппортунизм, точно под действием законов тяжести, прокладывает себе дорогу через различные каналы. Подбор теоретических аргументов является при этом делом чистого случая.

    Из перенесения мартовской оценки Временного правительства на "национальное" правительство в Китае вытекло трехлетнее сотрудничество Сталина с Гоминьданом, представляющее один из наиболее потрясающих фактов новейшей истории: в качестве верного оруженосца эпигонский большевизм сопровождал китайскую буржуазию до 11 апреля 1927 года, т.е. до ее кровавой расправы над шанхайским пролетариатом. "Основная ошибка оппозиции, -- так оправдывал Сталин свое братство по оружию с Чан Кай-ши, -- состоит в том, что она отождествляет революцию 1905 года в России, в стране империалистической, угнетавшей другие народы, с революцией в Китае, в стране угнетенной..." Поразительно, что сам Сталин не догадался взять революцию в России не под углом зрения нации, "угнетавшей другие народы", а под углом зрения опыта "других народов" той же России, терпевших не меньшее угнетение, чем китайцы.

    На том грандиозном опытном поле, которое представляла Россия в течение трех революций, можно найти все варианты национальной и классовой борьбы, кроме одного: чтобы буржуазия угнетенной нации играла освободительную роль по отношению к собственному народу. На всех этапах своего развития окраинная буржуазия, какими бы красками она ни играла, неизменно зависела от центральных банков, трестов, торговых фирм, являясь по существу агентурой общероссийского капитала, подчиняясь его русификаторским тенденциям и подчиняя им широкие круги либеральной и демократической интеллигенции. Чем более "зрелой" являлась окраинная буржуазия, тем теснее она оказывалась связанной с общегосударственным аппаратом. Взятая в целом буржуазия угнетенных наций играла ту же компрадорскую роль по отношению к правящей буржуазии, какую эта последняя выполняла по отношению к мировому финансовому капиталу. Сложная иерархия зависимостей и антагонизмов ни на один день не устраняла основной солидарности в борьбе с восстающими массами.

    В период контрреволюции (1907--1917 гг.), когда руководство национальным движением сосредоточивалось в руках туземной буржуазии, она еще откровеннее, чем русские либералы, искала соглашения с монархией. Польские, прибалтийские, татарские, украинские, еврейские буржуа соревновались на поприще империалистского патриотизма. После февральского переворота они прятались за спиною кадетов или, по примеру кадетов, за спиною своих национальных соглашателей. На путь сепаратизма буржуазия окраинных наций становится к осени 1917 года не в борьбе с национальным гнетом, а в борьбе с надвигавшейся пролетарской революцией. В общем итоге буржуазия угнетенных наций обнаружила никак не меньшую враждебность по отношению к революции, чем великорусская буржуазия.

    Гигантский исторический урок трех революций прошел, однако, бесследно для многих участников событий, прежде всего -- для Сталина. Соглашательское, т.е. мелкобуржуазное, понимание взаимоотношения классов внутри колониальных наций, погубившее китайскую революцию 1925--1927 гг., эпигоны внесли даже в программу Коммунистического Интернационала, превращая ее в этой части в прямую западню для угнетенных народов Востока.

    Чтобы понять действительный характер национальной политики Ленина, лучше всего -- по методу контрастов -- сопоставить ее с политикой австрийской социал-демократии. В то время как большевизм ориентировался на взрыв национальных революций за десятки лет, воспитывая в духе этой перспективы передовых рабочих, австрийская социал-демократия покорно приспособлялась к политике господствующих классов, выступала как адвокат принудительного сожительства десяти наций в австро-венгерской монархии и в то же время, будучи абсолютно неспособна осуществить революционное единство рабочих разных национальностей, разгораживала их в партии и в профессиональных союзах вертикальными перегородками. Карл Реннер, просвещенный габсбургский чиновник, неутомимо изыскивал в чернильнице австромарксизма способы омоложения государства Габсбургов -- вплоть до того часа, как увидел себя вдовствующим теоретиком австро-венгерской монархии. Когда центральные империи были разбиты, династия Габсбургов попыталась еще поднять знамя федерации автономных наций под своим скипетром: официальная программа австрийской социал-демократии, рассчитанная на мирное развитие в рамках монархии, стала на миг программой самой монархии, покрытой кровью и грязью четырех лет войны.

    Ржавый обруч, сковывавший воедино десять наций, разлетелся на куски. Австро-Венгрия распадалась силою внутренних центробежных тенденций, подкрепленных версальской хирургией. Формировались новые государства и перестраивались старые. Австрийские немцы повисли над бездной. Вопрос для них шел уже не о сохранении владычества над другими нациями, а об опасности подпасть самим под чужую власть. Отто Бауэр, представитель "левого" крыла австрийской социал-демократии, счел этот момент подходящим для того, чтобы выдвинуть формулу национального самоопределения. Программа, которая должна была бы в течение предшествовавших десятилетий вдохновлять борьбу пролетариата против Габсбургов и правящей буржуазии, оказалась превращена в орудие самосохранения господствовавшей вчера нации, которой сегодня грозила опасность со стороны освобождавшихся славянских народов. Как реформистская программа австрийской социал-демократии стала на миг той соломинкой, за которую пыталась ухватиться утопающая монархия, так оскопленная австромарксистами формула самоопределения должна была стать якорем спасения немецкой буржуазии.

    3 октября 1918 года, когда вопрос от них уже ни в малейшей мере не зависел более, социал-демократические депутаты рейхсрата великодушно "признали" право народов бывшей империи на самостоятельность. 4 октября программу самоопределения приняли и буржуазные партии. Опередив таким образом австро-немецких империалистов на целый день, социал-демократия и тут еще продолжала держаться выжидательно: неизвестно, какой оборот примут дела и что скажет Вильсон. Только 13 октября, когда окончательное крушение армии и монархии создало "революционную ситуацию, для которой, -- по словам Бауэра, -- наша национальная программа была задумана", австромарксисты практически поставили вопрос о самоопределении: поистине, им уже нечего было терять. "С крушением своего господства над другими нациями, -- объясняет Бауэр с полной откровенностью, -- немецко-национальная буржуазия сочла законченной свою историческую миссию, во имя которой она добровольно переносила свое отделение от немецкого отечества". Новая программа была пущена в оборот не потому, что нужна была угнетенным, а потому, что она перестала быть опасной для угнетателей. Имущие классы, загнанные в историческую щель, оказались вынуждены признать национальную революцию юридически; австромарксизм счел своевременным узаконить ее юридически. Это -- зрелая революция, своевременная, исторически подготовленная: она уже все равно совершилась. Душа социал-демократии перед нами как на ладони!

    Совсем по-иному обстояло дело с социальной революцией, которая никак не могла надеяться на признание имущих классов. Ее надо было отодвинуть, развенчать, скомпрометировать. Так как империя распадалась, естественно, по наиболее слабым, т.е. национальным, швам, Отто Бауэр делает отсюда вывод о характере революции: "Она была еще отнюдь не социальной, но национальной революцией". На самом деле движение с самого начала имело глубокое социально-революционное содержание. "Чисто" национальный характер революции недурно иллюстрируется тем, что имущие классы Австрии открыто приглашали Антанту забрать всю армию в плен. Немецкая буржуазия умоляла итальянского генерала занять Вену итальянскими войсками!

    Педантски -- пошлое разграничение национальной формы и социального содержания революционного процесса в качестве двух будто бы самостоятельных исторических стадий -- мы видим, как близко здесь Отто Бауэр подходит к Сталину! -- имело в высшей степени утилитарное назначение: оно должно было оправдать сотрудничество социал-демократии с буржуазией в борьбе против опасностей социальной революции.

    Если принять, по Марксу, что революция есть локомотив истории, то австромарксизму нужно отвести при нем место тормоза. Уже после фактического крушения монархии социал-демократия, призванная к соучастию во власти, все еще не решалась расстаться со старыми габсбургскими министрами: "национальная" революция ограничилась тем, что подкрепила их государственными секретарями. Только после 9 ноября, когда германская революция сбросила Гогенцоллернов, австрийская социал-демократия предложила Государственному совету провозгласить республику, пугая буржуазных партнеров движением масс, которым она сама была запугана до мозга косгей. "Христианские социалисты, -- неосторожно иронизирует Отто Бауэр, -- которые еще 9 и 10 ноября стояли за монархию, решились 11 ноября прекратить свое сопротивление..." На целых два дня социал-демократия упредила партию черносотенных монархистов! Все героические легенды человечества бледнеют перед этим революционным размахом.

    Наперекор своей воле социал-демократия с начала революции автоматически оказалась во главе нации, как русские меньшевики и эсеры. Как и они, она больше всего боялась собственной силы. В коалиционном правительстве она старалась занять как можно меньший уголок. Отто Бауэр объясняет: "Чисто национальному характеру революции отвечало первоначально то, что социал-демократы сперва потребовали для себя только скромного участия в правительстве". Вопрос о власти разрешается для этих людей не реальным соотношением сил, не мощностью революционного движения, не банкротством господствующих классов, не политическим влиянием партии, а педантским ярлычком "чисто национальной революции", наклеенным на события мудрыми классификаторами.

    Карл Реннер пережидал бурю в качестве начальника канцелярии Государственного совета. Остальные социал-демократические вожди превратились в помощников при буржуазных министрах. Другими словами, социал-демократы спрятались под канцелярскими столами. Массы не соглашались, однако, кормиться национальной скорлупой ореха, социальное ядро которого австромарксисты приберегали для буржуазии. Рабочие и солдаты оттерли буржуазных министров назад и вынудили социал-демократов покинуть свои убежища. Незаменимый теоретик Отто Бауэр объясняет: "Только события следующих дней, которые гнали национальную революцию в сторону социальной, усилили наш вес в правительстве". В переводе на общепонятный язык: под напором масс социал-демократы оказались вынуждены вылезть из-под столов.

    Но ни на минуту не изменяя своему назначению, они взяли власть только для того, чтобы повести войну против романтики и авантюризма, -- под этими именами фигурирует у сикофантов та самая социальная революция, которая усилила их "вес в правительстве". Если австромарксисты не без успеха выполнили в 1918 году свою историческую миссию ангелов-хранителей венской Кредит-Анштальт от революционной романтики пролетариата, то только потому, что не встретили помех со стороны подлинной революционной партии.

    Два государства национальностей, Россия и Австро-Венгрия, своей новейшей судьбой запечатлели противоположность большевизма и австромарксизма. В течение полутора десятилетий Ленин проповедовал в непримиримой борьбе со всеми оттенками великорусского шовинизма право всех угнетенных наций отколоться от империи царей. Большевиков обвиняли в том, что они стремятся к расчленению России. Между тем смелая революционная постановка национального вопроса создала несокрушимое доверие угнетенных, малых и отсталых народов царской России к большевистской партии. В апреле 1917 года Ленин говорил: "Если украинцы увидят, что у нас республика советов, они не отделятся, а если у нас будет республика Милюкова, то отделятся". Он и в этом оказался прав. История дала ни с чем не сравнимую проверку двух политик в национальном вопросе. В то время как Австро-Венгрия, пролетариат которой воспитывался в духе трусливой половинчатости, при грозном потрясении развалилась на куски, причем инициативу распада брали на себя главным образом национальные части социал-демократии, -- на развалинах царской России создалось новое государство национальностей, экономически и политически тесно спаянных большевистской партией.

    Каковы бы ни были дальнейшие судьбы Советского Союза -- а он еще очень далек от тихой пристани, -- национальная политика Ленина навсегда войдет в железный инвентарь человечества.

俄国革命史（下卷）·托洛茨基


ВЫХОД ИЗ ПРЕДПАРЛАМЕНТА И БОРЬБА ЗА СЪЕЗД СОВЕТОВ

    Каждый день войны расшатывал фронт, ослаблял правительство, ухудшал международное положение страны. В начале октября немецкий флот, морской и воздушный, развил активные операции в Финском заливе. Балтийские моряки дрались мужественно, стараясь прикрыть путь к Петрограду. Но они ярче и глубже всех других частей фронта понимали глубокое противоречие своего положения как авангарда революции и как подневольных участников империалистской войны, и через радиостанции своих кораблей они бросили клич о международной революционной помощи во все четыре стороны горизонта. "Атакованный превосходными германскими силами, наш флот гибнет в неравной борьбе. Ни одно из наших судов не уклонится от боя. Оклеветанный, заклейменный флот исполнит свой долг... не по приказу какого-нибудь жалкого русского Бонапарта, царящего долготерпением революции... не во имя договоров наших правителей с союзниками, опутывающих цепями руки русской свободы". Нет, но во имя охраны подступов к очагу революции, Петрограду. "В час, когда волны Балтики окрашиваются кровью наших братьев, когда смыкаются воды над их трупами, мы возвышаем свой голос: ...Угнетенные всего мира! Поднимайте знамя восстания!"

    Слова о боях и жертвах не были фразой. Эскадра потеряла корабль "Слава" и после боя отступила. Немцы завладели Моонзундским архипелагом. Перевернулась еще одна черная страница в книге войны. Правительство решило воспользоваться новым военным ударом для перемещения столицы: старый план всплывал при каждом подходящем поводе. Симпатий к Москве в правящих кругах не было, но была ненависть к Петрограду. Монархическая реакция, либерализм, демократия стремились по очереди разжаловать столицу, поставить ее на колени, раздавить ее. Самые крайние патриоты ненавидели теперь Петроград гораздо более жгучей ненавистью, чем Берлин.

    Вопрос об эвакуации проходил в порядке чрезвычайной спешности. На переселение правительства вместе с предпарламентом положено всего две недели. Решено также эвакуировать в кратчайший срок заводы, работающие на оборону. ЦИК, как "частное учреждение", должен сам позаботиться о своей судьбе.

    Кадетские вдохновители эвакуации понимали, что простое переселение правительства не решает вопроса. Но они рассчитывали взять гнездо революционной заразы голодом, измором, истощением. Внутренняя блокада Петрограда шла уже полным ходом. У заводов отбирались заказы, доставка топлива была уменьшена в четыре раза, министерство продовольствия задерживало идущий в столицу скот, на Мариинской системе приостановлены грузы.

    Воинствующий Родзянко, председатель Государственной думы, которую правительство решилось наконец распустить в начале октября, с полной откровенностью высказывался в либеральной московской газете "Утро России" насчет военной опасности, угрожающей столице. "Я думаю, бог с ним, с Петроградом... Опасаются, что в Питере погибнут центральные учреждения (т. е. советы и т. д.). На это я возражаю, что очень рад, если все эти учреждения погибнут, потому что, кроме зла, России они ничего не принесли". Правда, со взятием Петрограда должен погибнуть Балтийский флот. Но и об этом жалеть не приходится: "там есть суда совершенно развращенные". Благодаря тому что камергер не имел привычки держать язык за зубами, народ узнавал наиболее задушевные мысли дворянской и буржуазной России.

    Русский поверенный в делах доносил из Лондона, что британский морской штаб, несмотря на все настояния, не считает возможным облегчить положение своей союзницы в Балтийском море. Не одни только большевики истолковывали этот ответ в том смысле, что союзники, заодно с патриотическими верхами самой России, ждут только выгоды для общего дела от немецкого удара по Петрограду. Рабочие и солдаты не сомневались, особенно после признаний Родзянко, что правительство сознательно готовится отдать их на выучку Людендорфу и Гофману. 6 октября солдатская секция приняла с небывалым доселе единодушием резолюцию Троцкого: "Если Временное правительство не способно защитить Петроград, оно обязано заключить мир либо уступить место другому правительству". Рабочие выступали не менее непримиримо. Петроград они считали своей крепостью, с ним они связывали свои революционные надежды, сдавать Петроград они не хотели. Напуганные военной опасностью, эвакуацией, возмущением солдат и рабочих, возбуждением всего населения, соглашатели с своей стороны забили тревогу: нельзя покидать Петроград на произвол судьбы. Убедившись, что попытка эвакуации встречает противодействие со всех сторон, правительство начало отступать: оно-де озабочено не столько собственной безопасностью, сколько вопросом о месте заседаний будущего Учредительного собрания. Но и на этой позиции удержаться не удалось. Менее чем через неделю правительство оказалось вынужденным заявить, что оно не только собирается само оставаться в Зимнем дворце, но по-прежнему предполагает созвать в Таврическом дворце Учредительное собрание. В военной и политической обстановке это заявление ничего не меняло. Но оно снова обнаруживало политическую силу Петрограда, который считал своей миссией покончить с правительством Керенского и не выпускал его из своих стен. Перенести столицу в Москву посмели впоследствии только большевики. Они выполнили эту задачу без всяких затруднений, потому что для них она была действительно стратегической: политических причин бежать из Петрограда у них быть не могло.

    Покаянное заявление о защите столицы сделано было правительством по требованию соглашательского большинства комиссии Совета российской республики, или предпарламента. Это причудливое учреждение успело наконец появиться на свет. Плеханов, который любил и умел шутить, непочтительно назвал бессильный и недолговечный Совет республики "избушкой на курьих ножках". Политически это определение было не лишено меткости. Надо лишь прибавить, что в качестве избушки предпарламент выглядел весьма недурно: ему отведен был великолепный Мариинский дворец, служивший ранее прибежищем Государственному совету. Контраст нарядного дворца с запущенным и пропитанным солдатскими запахами Смольным поразил Суханова. "Среди всего этого великолепия, -- признается он, -- хотелось отдыхать, забыть о трудах и борьбе, о голоде и войне, о развале и анархии, о стране и революции". Но для отдыха и забвения оставалось слишком мало времени.

    Так называемое "демократическое" большинство предпарламента состояло из 308 человек: 120 эсеров, в том числе около 20 левых, 60 меньшевиков разного оттенка, 66 большевиков; дальше шли кооператоры, делегаты крестьянского Исполкома и пр. Имущим классам предоставлено было 156 мест, из которых почти половину заняли кадеты. Вместе с кооператорами, казаками и достаточно консервативными членами крестьянского Исполкома правое крыло по ряду вопросов было близко к большинству. Распределение мест в комфортабельной избушке на курьих ножках находилось, таким образом, в вопиющем противоречии со всеми решительно волеизъявлениями города и деревни. Зато, в противовес серым советским и иным представительствам, Мариинский дворец собрал в своих стенах "цвет нации". Так как члены предпарламента не зависели от случайностей избирательной конкуренции, от местных влияний и провинциальных предпочтений, то каждая общественная группа, каждая партия посылала наиболее своих видных вождей. Личный состав оказался, по свидетельству Суханова, "исключительно блестящ". Когда предпарламент собрался на первое заседание, у многих скептиков, по словам Милюкова, отлегло от сердца: "Хорошо, если Учредительное собрание будет не хуже этого". "Цвет нации" с удовлетворением глядел на себя в дворцовые зеркала, не замечая, что он -- пустоцвет.

    Открывая 7 октября Совет республики, Керенский не упустил случая напомнить, что, хотя правительство обладает "всей полнотой власти", тем не менее оно готово выслушать "все настоящие ценные указания": будучи абсолютным, правительство не переставало быть просвещенным. В пятичленном президиуме, при председателе Авксентьеве, одно место было предоставлено большевикам -- оно останется незанятым. У режиссеров жалкой и невеселой комедии мутило на душе. Весь интерес серого открытия в серый дождливый день заранее сосредоточился на предстоящем выступлении большевиков. В кулуарах Мариинского дворца распространился, по словам Суханова, "сенсационный слух: Троцкий победил большинством двух или трех голосов... и большевики сейчас уйдут из предпарламента". На самом деле решение демонстративно уйти из Мариинского дворца принято было 5-го на заседании большевистской фракции всеми голосами против одного -- так велик был сдвиг влево за истекшие две недели! Лишь Каменев сохранил верность первоначальной позиции, вернее, он один отважился открыто отстаивать ее. В особом заявлении, адресованном в ЦК, Каменев без обиняков характеризовал принятый курс как "весьма опасный для партии". Неясные намерения большевиков вызывали известное беспокойство в среде предпарламента: "боялись, собственно, не потрясения режима, а "скандала" пред лицом союзных дипломатов, которых большинство только что приветствовало подобающим залпом патриотических рукоплесканий. Суханов рассказывает, как к большевикам отрядили официальное лицо -- самого Авксентьева -- для предварительного запроса: что произойдет? "Пустяки, -- ответил Троцкий, -- пустяки, маленький пистолетный выстрел".

    После открытия заседания Троцкому предоставлено было, на основании перенятого по наследству от Государственной думы регламента, десять минут для внеочередного заявления от имени большевистской фракции. В зале воцаряется напряженное молчание. Декларация начиналась с установления, что власть сейчас столь же безответственна, как и до Демократического совещания, созывавшегося якобы для обуздания Керенского, и что представители имущих классов вошли во Временный совет в таком количестве, на какое они не имеют ни малейшего права. Если бы буржуазия действительно готовилась к Учредительному собранию через полтора месяца, ее вожди не имели бы оснований отстаивать сейчас с таким ожесточением безответственность власти даже пред подтасованным представительством. "Вся суть в том, что буржуазные классы поставили себе целью сорвать Учредительное собрание". Удар попадает в цель. Тем более бурно протестует правое крыло. Не отклоняясь от текста декларации, оратор бичует промышленную, аграрную и продовольственную политику правительства: нельзя было бы вести иного курса, если бы даже поставить себе сознательной целью толкать массы на путь восстания. "Мысль о сдаче революционной столицы немецким войскам... приемлется, как естественное звено общей политики, которая должна облегчить... контрреволюционный заговор. Протесты перерастают в бурю. Крики о Берлине, о немецком золоте, о пломбированном вагоне, и на этом общем фоне, как бутылочный осколок в грязи, -- уличная брань. Никогда ничего подобного не случалось во время самых страстных боев в грязном, запущенном, заплеванном солдатами Смольном. "Достаточно было попасть нам в хорошее общество Мариинского дворца... -- пишет Суханов, -- чтобы немедленно восстановилась кабацкая атмосфера, которая царила в цензовой Государственной думе".

    Прокладывая себе дорогу через взрывы ненависти, чередующиеся с моментами затишья, оратор заканчивает: "Мы, фракция большевиков, заявляем: с этим правительством народной измены и с этим Советом контрреволюционного попустительства мы не имеем ничего общего... Покидая Временный совет, мы взываем к бдительности и мужеству рабочих, солдат и крестьян всей России. Петроград в опасности! Революция в опасности! Народ в опасности!.. Мы обращаемся к народу. Вся власть Советам!"

    Оратор сходит с трибуны. Несколько десятков большевиков покидают зал среди напутственных проклятий. После минут тревоги большинство готово вздохнуть с облегчением. Ушли одни большевики -- цвет нации остается на посту. Только левый фланг соглашателей пригнулся под ударом, направленным, казалось, не против него. "Мы, ближайшие соседи большевиков, -- признается Суханов, -- сидели совершенно удрученные всем происшедшим". Чистые рыцари слова почувствовали, что время слов прошло.

    Министр иностранных дел Терещенко в секретной телеграмме русским послам сообщал об открытии предпарламента: "первое заседание прошло очень бледно, за исключением скандала, устроенного большевиками". Исторический разрыв пролетариата с государственной механикой буржуазии воспринимался этими людьми как простой "скандал". Буржуазная печать не упустила случаи подстегнуть правительство ссылками на решимость большевиков: господа министры тогда лишь выведут страну из анархии, когда у них "будет столько же решимости и воли к действию, сколько ее у товарища Троцкого". Как будто дело шло о решимости и воле отдельных лиц, а не об исторической судьбе классов. И как будто отбор людей и характеров происходил независимо от исторических задач. "Они говорили и действовали, -- писал Милюков по поводу ухода большевиков из предпарламента, -- как люди, чувствующие за собой силу, знающие, что завтрашний день принадлежит им". Потеря Моонзундских островов, возросшая опасность Петрограду и выход большевиков из предпарламента на улицу заставили соглашателей призадуматься над тем, как быть дальше с войною. После трехдневных обсуждений с участием военного и морского министров, комиссаров и делегатов армейских организаций ЦИК нашел наконец спасительное решение: "настаивать на участии представителей русской демократии на парижской конференции союзников". После новых трудов представителем назначили Скобелева. Был выработан детальный наказ: мир без аннексий и контрибуций, нейтрализация проливов, также Суэцкого и Панамского каналов -- географический кругозор соглашателей был шире политического, -- отмена тайной дипломатии, постепенное разоружение. ЦИК разъяснил, что участие его делегатов в парижских совещаниях "имеет целью произвести давление на союзников". Давление Скобелева на Францию, Великобританию и Соединенные Штаты! Кадетская газета ставила ядовитый вопрос: как поступит Скобелев, если союзники без церемоний отвергнут его условия? "Пригрозит ли он новым воззванием к народам всего мира"? Увы, соглашатели давно уже стеснялись собственного старого воззвания.

    Собираясь навязать Соединенным Штатам нейтрализацию Панамского канала, ЦИК на деле оказывался неспособен произвести давление даже на Зимний дворец. 12-го Керенский отправил Ллойд Джорджу обширное письмо, полное нежных упреков, горестных жалоб и горячих обещаний. Фронт находится "в лучшем положении, чем был прошлой весной". Конечно, пораженческая пропаганда -- русский премьер жалуется британскому на русских большевиков -- помешала выполнить все намеченные цели. Но о мире не может быть и речи. Правительство знает один вопрос: "как продолжать войну". Разумеется, под залог своего патриотизма Керенский просил о кредитах.

    Освободившийся от большевиков предпарламент тоже не терял времени: 10-го открылись прения о поднятии боеспособности армии. Занявший три томительных заседания диалог развивался по неизменной схеме. Надо убедить армию, что она воюет за мир и демократию, говорили слева. Убедить нельзя, надо заставить, возражали справа. Заставить нечем: чтобы заставить, надо сперва хоть отчасти убедить, отвечали соглашатели. По части убеждения большевики сильнее вас, возражали кадеты. Обе стороны были правы. Но и утопающий прав, когда издает вопли, прежде чем пойти ко дну.

    18-го наступил час решения, которое в природе вещей изменить ничего не могло. Формула эсеров собрала 95 голосов против 127 при 50 воздержавшихся. Формула правых -- 135 голосов против 139. Поразительно, нет большинства! В зале, по отчетам газет, "общее движение и смущение". Несмотря на единство цели, цвет нации оказался неспособен вынести хотя бы платоническое решение по наиболее острому вопросу национальной жизни. Это не было случайностью: то же самое повторялось изо дня в день по всем остальным вопросам, в комиссиях, как и на пленуме. Осколки мнений не суммировались. Все группы жили неуловимыми оттенками политической мысли: сама мысль отсутствовала. Может быть, она ушла на улицу с большевиками?.. Тупик предпарламента был тупиком режима.

    Переубедить армию было трудно, но и принудить ее было нельзя. На новый окрик Керенского по адресу Балтийского флота, выдерживавшего бои и несшего жертвы, съезд моряков обратился к ЦИКу с требованием удалить из рядов Временного правительства "лицо, позорящее и губящее своим бесстыдным политическим шантажом Великую революцию". Такого языка Керенский не слышал раньше и от матросов. Областной комитет армии, флота и русских рабочих в Финляндии, действовавший как власть, задержал правительственные грузы. Керенский пригрозил арестом советских комиссаров. Ответ гласил: "Областной комитет спокойно принимает вызов Временного правительства". Керенский смолчал. По сути, Балтийский флот уже находился в состоянии восстания.

    На сухопутном фронте дело еще не зашло так далеко, но развивалось в том же направлении. Продовольственное положение в течение октября быстро ухудшалось. Главнокомандующий Северным фронтом доносил, что голод является "главной причиной морального разложения армии". В то время как соглашательские верхушки на фронте продолжали твердить, правда уже только за спиною солдат, о поднятии боеспособности армии, снизу полк за полком выдвигал требование опубликования тайных договоров и немедленного предложения мира. Жданов, комиссар Западного фронта, доносил в первые дни октября: "Настроение крайне тревожное в связи с близостью холодов и ухудшением питания... Определенным успехом пользуются большевики". Правительственные учреждения на фронте повисали в воздухе. Комиссар 3-й армии доносит, что военные суда не могут действовать, так как солдаты-свидетели отказываются являться для дачи показаний. "Взаимоотношения командного состава и солдат обострились. Офицеров считают виновниками затягивания войны". Вражда солдат к правительству и командному составу давно уже перенеслась на армейские комитеты, не обновлявшиеся с начала революции. Через их головы полки посылают делегатов в Петроград, в Совет, жаловаться на невыносимое положение в окопах -- без хлеба, без обмундирования, без веры в войну. На Румынском фронте, где большевики очень слабы, целые полки отказываются стрелять. "Через две-три недели солдаты сами объявят перемирие и сложат орудие". Делегаты одной из дивизий сообщают: "Солдаты с появлением первого снега решили разойтись по домам". Делегация 33-го корпуса угрожала на пленуме Петроградского Совета: если не будет настоящей борьбы за мир, "солдаты сами возьмут власть в свои руки и устроят перемирие". Комиссар 2-й армии доносит военному министру: "Немало разговоров о том, что с наступлением холодов покинут позиции".

    Почти прекратившееся после июльских дней братание возобновилось и быстро росло. Снова стали после затишья учащаться случаи не только ареста солдатами офицеров, но и убийства наиболее ненавистных. Расправа производилась почти открыто, на глазах у солдат. Никто не вступался: большинство не хотело, маленькое меньшинство не смело. Убийца всегда успевал скрыться, как будто тонул бесследно в солдатской массе. Один из генералов писал: "Мы судорожно цепляемся за что-то, молим о каком-то чуде, но большинство понимает, что спасения уже нет".

    Сочетая коварство с тупоумием, патриотические газеты продолжали писать о продолжении войны, о наступлении и победе. Генералы качали головами, некоторые двусмысленно подпевали. "Мечтать сейчас о наступлении, -- писал 7-го барон Будберг, командир корпуса, стоявшего около Двинска, -- могут только совершенно безумные люди". Уже через день он вынужден занести в тот же дневник: "Ошеломлен и ошарашен получением директивы о предстоящем не позже 20 октября наступлении". Штабы, ни во что не верившие и на все махнувшие рукой, вырабатывали планы новых операций. Немало было генералов, которые видели последнее спасение в том, чтобы повторить опыт Корнилова с Ригой в грандиозном масштабе: втянуть армию в бой и попытаться обрушить поражение на голову революции.

    По инициативе военного министра Верховского посгановлено было уволить старшие возрасты в запас. Железные дороги затрещали под натиском возвращающихся солдат. В перегруженных вагонах ломались рессоры и проваливались полы. Настроение остающихся от этого не становилось лучше. "Окопы разваливаются, -- пишет Будберг. -- Ходы сообщений заплыли; всюду отбросы и экскременты... Солдаты наотрез отказываются работать по приборке окопов... Страшно подумать, к чему все это приведет, когда наступит весна и все это начнет гнить и разлагаться". В состоянии ожесточенной пассивности солдаты повально отказывались даже от предохранительных прививок -- это тоже стало формой борьбы против войны.

    После тщетных попыток поднять боеспособность армии путем сокращения ее численности, Верховский внезапно пришел к выводу, что спасти страну может только мир. На частном совещании с кадетскими вождями, которых молодой и наивный министр надеялся перетянуть на свою сторону, Верховский развернул картину материального и духовного развала армии: "Всякие попытки продолжать войну могут только приблизить катастрофу". Кадеты не могли этого не понимать, но, при молчании остальных, Милюков презрительно пожимал плечами:

    "достоинство России", "верность союзникам"... Не веря ни одному из этих слов, вождь буржуазии упорно стремился похоронить революцию под развалинами и трупами войны. Верховский проявил политическую смелость: без ведома и предупреждения правительства он выступил 20-го в комиссии предпарламента с заявлением о необходимости немедленно заключить мир независимо от согласия или несогласия союзников. Против него бешено ополчились все те, которые в частных беседах соглашались с ним. Патриотическая печать писала, что военный министр "вскочил на запятки колесницы товарища Троцкого". Бурцев намекал на немецкое золото. Верховского уволили в отпуск. С глазу на глаз патриоты повторяли:

    по существу он прав. Будберг даже в дневнике проявлял осторожность. "С точки зрения верности слову, -- писал он, -- предложение, конечно, коварное, ну а с точки зрения эгоистических интересов России, быть может, единственное, дающее надежду на спасительный исход". Попутно барон признавался в своей зависти немецким генералам, которым "судьба дает счастье быть творцами побед". Он не предвидел, что скоро наступит очередь и для немецких генералов. Эти люди вообще ничего не предвидели, даже наиболее умные из них. Большевики предвидели многое, и это составляло их силу.

    Уход из предпарламента взрывал на глазах народа последние мосты, которые еще связывали партию восстания с официальным обществом. С новой энергией -- близость цели удваивает силы -- большевики повели агитацию, которую противники называли демагогией, потому что она выносила на площадь то, что сами они прятали в кабинетах и канцеляриях. Убедительность этой неутомимой проповеди слагалась из того, что большевики понимали ход развития, подчиняли ему свою политику, не боялись масс, несокрушимо верили в свою правоту и в свою победу. Народ не уставал их слушать. У масс была потребность держаться вместе, каждый хотел проверять себя через других, и все внимательно и напряженно следили за тем, как одна и та же мысль поворачивалась в их сознании разными своими оттенками и чертами. Бесконечные толпы стояли у цирков и других больших помещений, где выступали наиболее популярные большевики с последними выводами и последними призывами.

    Число руководящих агитаторов сильно убавилось к октябрю. Не хватало прежде всего Ленина как агитатора и еще более как непосредственного повседневного вдохновителя. Не хватало его простых и глубоких обобщений, которые прочно ввинчивались в сознание масс, его ярких словечек, подхваченных у народа и ему же возвращенных. Не хватало первоклассного агитатора Зиновьева: скрываясь от преследований по обвинению в июльском "восстании", он решительно повернулся против октябрьского восстания и тем самым на весь критический период сошел с поля действия. Каменев, незаменимый пропагандист, опытный политический инструктор партии, осуждал курс на восстание, не верил в победу, видел впереди катастрофу и угрюмо уходил в тень. Свердлов, по природе больше организатор, чем агитатор, часто выступал на массовых собраниях, и его ровный, могучий и неутомимый бас распространял спокойную уверенность. Сталин не был ни агитатором, ни оратором. Он не раз фигурировал в качестве докладчика на партийных совещаниях. Но выступал ли он хоть раз на массовых собраниях революции? В документах и воспоминаниях не сохранилось на этот счет никаких следов.

    Яркую агитацию вели Володарский, Лашевич, Коллонтай, Чудновский. За ними следовали десятки агитаторов меньшего калибра. С интересом и симпатией, к которой у более развитых примешивалась снисходительность, слушали Луначарского, опытного оратора, который умел преподнести и факт, и обобщение, и пафос, и шутку, но который не притязал никого вести: он сам нуждался в том, чтобы его вели. По мере приближения к перевороту Луначарский быстро терял краски и увядал.

    Суханов рассказывает о председателе Петроградского Совета: "Отрываясь от работы в революционном штабе, (он) летал с Обуховского на Трубочный, с Путиловского на Балтийский, из манежа в казармы и, казалось, говорил одновременно во всех местах. Его лично знал и слышал каждый петербургский рабочий и солдат. Его влияние -- ив массах и в штабе -- было подавляющим. Он был центральной фигурой этих дней и главным героем этой замечательной страницы истории.

    Но неизмеримо более действительной являлась в этот последний период перед переворотом та молекулярная агитация, которую вели безыменные рабочие, матросы, солдаты, завоевывая единомышленников поодиночке, разрушая последние сомнения, побеждая последние колебания. Месяцы лихорадочной политической жизни создали многочисленные низовые кадры, воспитали сотни и тысячи самородков, которые привыкли наблюдать политику снизу, а не сверху и именно поэтому оценивали факты и людей с меткостью, далеко не всегда доступной ораторам академического склада. На первом месте стояли питерские рабочие, потомственные пролетарии, выделившие слой агитаторов и организаторов исключительного революционного закала, высокой политической культуры, самостоятельных в мысли, в слове, в действии. Токари, слесари, кузнецы, воспитатели цехов и заводов имели вокруг себя уже свои школы, своих учеников, будущих строителей республики советов. Балтийские матросы, ближайшие сподвижники питерских рабочих, в значительной мере вышедшие из их же среды, выдвинули бригады агитаторов, которые брали с бою отсталые полки, уездные города, мужицкие волости. Обобщающая формула, брошенная в цирке Модерн кем-либо из революционных вождей, наполнялась в сотнях мыслящих голов плотью и кровью и совершала затем круговорот по всей стране.

    Из Прибалтийского края, из Польши и Литвы тысячи революционных рабочих и солдат эвакуировались при отступлении русских армий вместе с промышленными предприятиями или в одиночку -- все это были агитаторы против войны и ее виновников. Большевики-латыши, оторванные от родной почвы и целиком ставшие на почву революции, убежденные, упорные, решительные, вели изо дня в день подрывную работу во всех частях страны. Угловатые лица, жесткий акцент и ломаные нередко русские фразы придавали особую выразительность их неукротимым призывам к восстанию.

    Масса уже не терпела в своей среде колеблющихся, сомневающихся, нейтральных. Она стремилась всех захватить, привлечь, убедить, завоевать. Заводы совместно с полками посылали делегатов на фронт. Окопы связывались с рабочими и крестьянами ближайшего тыла. В прифронтовых городах происходили бесчисленные митинги, совещания, конференции, на которых солдаты и матросы согласовывали свои действия с рабочими и крестьянами; отсталая прифронтовая Белоруссия была таким образом завоевана для большевизма.

    Там, где местное партийное руководство было нерешительно, выжидательно, как, например, в Киеве, Воронеже и многих других местах, массы нередко впадали в пассивность. В оправдание своей политики руководители ссылались на упадочные настроения, которые они же вызывали. Наоборот, "чем решительнее и смелее был призыв к восстанию, -- пишет Поволжский, один из агитаторов Казани, -- тем доверчивее и дружнее относилась солдатская масса к оратору".

    Заводы и полки Петрограда и Москвы все настойчивее стучались в деревянные ворота деревни. В складчину рабочие посылали делегатов в родные им губернии. Полки постановляли призывать крестьян на поддержку большевиков. Рабочие предприятий, расположенных вне городов, совершали паломничества по окружающим деревням, разносили газеты, закладывали большевистские ячейки. Из этих обходов они приносили в зрачках глаз отблеск пожаров крестьянской войны.

    Большевизм завоевывал страну. Большевики становились непреодолимой силой. За ними шел народ. Городские думы Кронштадта, Царицына, Костромы, Шуи, выбранные на основе всеобщего голосования, были в руках большевиков. 52 процента голосов получили большевики при выборе районных дум Москвы. В далеком и мирном Томске, как и в совсем непромышленной Самаре они оказались в думе на первом месте. Из четырех гласных Шлиссельбургского уездного земства прошло три большевика. В Лиговском уездном земстве большевики собрали 50% голосов. Не везде дело обстояло так благоприятно. Но везде оно изменялось в том же направлении: удельный вес большевистской партии быстро повышался.

    Гораздо ярче большевизация масс обнаруживалась, однако, в классовых организациях. Профессиональные союзы объединяли в столице свыше полумиллиона рабочих. Те меньшевики, которые сохраняли еще в своих руках правления некоторых союзов, сами себя чувствовали пережитком вчерашнего дня. Какая бы часть пролетариата ни собралась и каковы бы ни были ее непосредственные задачи, она неизбежно приходила к большевистским выводам. И не случайно: профессиональные союзы, заводские комитеты, экономические и просветительные объединения рабочего класса, постоянные и временные, всей обстановкой вынуждались ставить по поводу каждой частной задачи один и тот же вопрос: кто хозяин в доме?

    Рабочие заводов артиллерийского ведомства, созванные на конференцию для урегулирования отношений с администрацией, отвечают, как этого достигнуть: через власть советов. Это уже не голая формула, а программа хозяйственного спасения. Приближаясь к власти, рабочие все конкретнее подходят к вопросам промышленности: артиллерийская конференция создала даже особый центр для разработки методов перехода военных заводов на мирное производство.

    Московская конференция фабрично-заводских комитетов признала необходимым, чтобы местный Совет, в порядке декретов, разрешал впредь все стачечные конфликты, открывал собственной властью предприятия, закрытые локаутчиками, и путем посылки своих делегатов в Сибирь и в Донецкий бассейн обеспечил заводы хлебом и углем. Петроградская конференция фабрично-заводских комитетов посвящает свое внимание аграрному вопросу и вырабатывает по докладу Троцкого манифест к крестьянам: пролетариат чувствует себя не только особым классом, но и руководителем народа.

    Всероссийская конференция фабрично-заводских комитетов во второй половине октября поднимает вопрос о рабочем контроле на высоту общенациональной задачи. "Рабочие больше владельцев заинтересованы в правильной и непрерывной работе предприятий". Рабочий контроль "лежит в интересах всей страны и должен быть поддержан революционным крестьянством и революционной армией". Резолюция, открывающая дверь новому экономическому порядку, выносится представителями всех промышленных предприятий России против 5 голосов при 9 воздержавшихся. Немногие единицы воздержавшихся -- это те старые меньшевики, которые уже не могут идти со своей партией, но еще не решаются открыто поднимать руку за большевистский переворот. Завтра они это сделают.

    Совсем недавно созданные демократические муниципалитеты отмирают параллельно с органами правительственной власти. Важнейшие задачи, как обеспечение городов водою, светом, топливом, продовольствием, все больше ложатся на советы и другие рабочие организации. Заводский комитет осветительной станции в Петрограде рыскал по городу и окраинам, разыскивая то уголь, то масло для турбин, и добывал то и другое через комитеты других предприятий, в борьбе с собственниками и администрацией.

    Нет, власть советов не была химерой, произвольной конструкцией, изобретением партийных теоретиков. Она непреодолимо росла снизу, из распада хозяйства, бессилья имущих, нужды масс; советы на деле становились властью -- для рабочих, солдат, крестьян иного пути не оставалось. О власти советов уже не время было мудрить и препираться: ее нужно было осуществлять.

    На первом съезде советов, в июне, постановлено было собирать съезды три месяца. ЦИК, однако, не только не созвал второго съезда в срок, но обнаруживал намерение вообще не созывать его, чтоб не оказаться лицом к лицу с враждебным большинством. Демократическое совещание главной своей целью имело оттеснить советы, заменив их органами "демократии". Но это оказалось не так просто. Советы не собирались уступать дорогу кому бы то ни было.

    21 сентября, к концу Демократического совещания, Петроградский Совет поднял голос за скорейший созыв съезда советов. В этом смысле вынесена была, по докладам Троцкого и московского гостя Бухарина, резолюция, формально исходившая из необходимости готовиться к "новой волне контрреволюции". Программа обороны, пролагавшая дорогу будущему наступлению, опиралась на советы, как на единственные организации, способные к борьбе. Резолюция требовала, чтобы советы укрепляли свои позиции в массах. Где в их руках фактическая власть, они ни в каком случае не должны ее упускать. Революционные комитеты, созданные в корниловские дни, должны оставаться наготове. "Для объединения и согласования действий всех советов в их борьбе с надвигающейся опасностью и для решения вопросов об организации революционной власти необходим немедленный созыв съезда советов". Так, оборонительная резолюция упирается в низвержение правительства. По этому политическому камертону пойдет отныне агитация до самого момента восстания.

    Съехавшиеся на совещание делегаты советов поставили на следующий день вопрос о съезде перед ЦИКом. Большевики требовали созвать съезд в двухнедельный срок и предлагали, вернее, угрожали создать для этой цели особый орган, опирающийся на Петроградский и Московский советы. На самом деле они предпочитали, чтобы съезд был созван старым ЦИКом: это заранее устраняло споры о правомочности съезда и позволяло опрокинуть соглашателей при их собственном содействии. Полузамаскированная угроза большевиков подействовала: не рискуя пока еще рвать с советской легальностью, вожди ЦИКа заявили, что никому не передоверят выполнения своей обязанности. Съезд был назначен на 20 октября, менее чем через месяц.

    Стоило, однако, разъехаться провинциальным делегатам, как у вождей ЦИКа сразу раскрылись глаза на то, что съезд несвоевременен, оторвет местных работников от избирательной кампании и повредит Учредительному собранию. Действительное опасение состояло в том, что съезд явится могущественным претендентом на власть; но об этом дипломатически умалчивалось. 26 сентября Дан спешил уже внести в Бюро ЦИК, не позаботившись о необходимой подготовке, предложение об отсрочке съезда.

    С элементарными принципами демократизма эти патентованные демократы церемонились меньше всего. Только что они опрокинули постановление ими же созванного Демократического совещания, отклонившее коалицию с кадетами. Теперь они обнаружили свое суверенное презрение к советам, начиная с Петроградского, на плечах которого они поднялись к власти. Да и могли ли они, в самом деле, не разрывая союза с буржуазией, принимать в расчет надежды и требования десятков миллионов рабочих, солдат и крестьян, стоявших за советами?

    Троцкий ответил на предложение Дана в том смысле, что съезд все равно будет созван если не конституционным, то революционным путем. Столь покорное в общем Бюро отказалось на этот раз следовать по пути советского coup d'etat. Но маленькое поражение отнюдь не заставило заговорщиков сложить оружие, наоборот, как бы подзадорило их. Дан нашел влиятельную опору в Военной секции ЦИКа, которая решила "запросить" фронтовые организации, созывать ли съезд, г.е. выполнять ли решение, дважды вынесенное высшим советским органом. В промежутке соглашательская печать открыла кампанию против съезда. Особенно неистовствовали эсеры. "Будет ли созван съезд или не будет, писало "Дело народа", -- для разрешения вопроса о власти это не может иметь никакого значения... Правительство Керенского ни в коем случае не подчинится". Чему не подчинится?" -- спрашивал Ленин. "Власти советов, пояснил он, -- власти рабочих и крестьян, которую "Дело народа", чтобы не оставаться позади погромщиков и антисемитов, монархистов и кадетов, называет властью Троцкого и Ленина".

    Крестьянский Исполнительный комитет признал с своей стороны созыв съезда "опасным и нежелательным". На советских верхах воцарилась злонамеренная путаница. Разъезжавшие по стране делегаты соглашательских партий мобилизовали местные организации против съезда, официально созывавшегося верховным советским органом. Официоз ЦИКа печатал изо дня в день заказанные руководящей соглашательской кликой резолюции против съезда, исходившие сплошь от мартовских призраков, правда носивших внушительные наименования. "Известия" хоронили советы в передовой статье, объявляя их временными бараками, которые должны быть снесены, как только Учредительное собрание увенчает "здание нового строя".

    Агитация против съезда меньше всего могла застигнуть большевиков врасплох. Уже 24 сентября ЦК партии, не полагаясь на решение ЦИКа, постановил поднять снизу, через местные советы и фронтовые организации, кампанию за съезд. В официальную комиссию ЦИКа по созыву, вернее, по саботажу съезда от большевиков делегирован был Свердлов. Под его руководством мобилизованы были местные организации партии, а через них и советы, 27-го все революционные учреждения Ревеля потребовали немедленно распустить предпарламент и созвать для создания власти съезд советов, причем торжественно обязались поддержать его "всеми имеющимися в крепости силами и средствами". Многие местные советы, начиная с районов Москвы, предложили изъять дело созыва съезда из рук нелояльного ЦИКа. Навстречу резолюциям армейских комитетов против съезда потекли требования съезда со стороны батальонов, полков, корпусов, местных гарнизонов. "Съезд советов должен взять власть, не останавливаясь ни перед чем", -- говорит общее собрание солдат в Кыштыме, на Урале. Солдаты Новгородской губернии призывают крестьян участвовать в съезде, невзирая на постановление крестьянского Исполнительного комитета. Губернские советы, уездные, притом самых далеких углов, заводы и рудники, полки, дредноуты, миноносцы, военные лазареты, митинги, автомобильная рота в Петрограде и перевязочные отряды в Москве все требуют устранения правительства и передачи власти советам.

    Не ограничиваясь агитационной кампанией, большевики создали для себя важную организационную базу, созвав съезд советов Северной области в составе 150 делегатов от 23 пунктов. Это был хорошо рассчитанный удар! ЦИК, под руководством своих великих мастеров на малые дела, объявил Северный съезд частным совещанием. Горсть меньшевистских делегатов не принимала участия в работах съезда, оставаясь лишь "с информационными целями". Как будто это могло хоть на йоту умалить значение съезда, на котором были представлены советы Петрограда и периферии, Москвы, Кронштадта, Гельсингфорса и Ревеля, т. е. обеих столиц, морских крепостей, Балтийского флота и окружающих Петроград гарнизонов. Открытый Антоновым съезд, которому намеренно придавалась военная окраска, прошел под председательством прапорщика Крыленко, лучшего агитатора партии на фронте, будущего большевистского верховного главнокомандующего. В центре политического доклада Троцкого стояла попытка правительства вывести из Петрограда революционные полки: съезд не позволит "обезоружить Петроград и задушить Совет". Вопрос о Петроградском гарнизоне есть элемент основной проблемы о власти. "Весь народ голосует за большевиков. Народ нам доверяет и поручает взять власть в свои руки". Предложенная Троцким резолюция гласит: "Наступил час, когда только решительным и единодушным выступлением всех советов может быть... решен вопрос о центральной власти". Этот почти незамаскированный призыв к восстанию принят всеми голосами при трех воздержавшихся.

    Лашевич призывал советы сосредоточивать в своих руках, по примеру Петрограда, расположение местными гарнизонами. Латышский делегат Петерсон обещал на защиту съезда советов 40000 латышских стрелков. Восторженно встреченное заявление Петерсона меньше всего было фразой. Через несколько дней Совет латышских полков провозгласил: "Только народное восстание... сделает возможным переход власти в руки советов". Радиостанции военных кораблей распространили 13-го по всей стране призыв Северного съезда готовиться ко Всероссийскому съезду Советов. "Солдаты, матросы, крестьяне, рабочие! Ваш долг опрокинуть все препятствия..."

    Большевистским делегатам Северного съезда ЦК партии предложил не разъезжаться из Петрограда в ожидании близкого уже съезда советов. Отельные делегаты, по поручению избранного съездом Бюро, отправились по армейским организациям и местным советам с докладами, другими словами, готовить провинцию к восстанию. ЦИК увидел рядом с собою мощный аппарат, опиравшийся на Петроград и Москву, разговаривавший со страной через радиостанции дредноутов и готовый в любой момент заменить обветшавший верховный советский орган в деле созыва съезда. Мелкие организационные уловки помочь соглашателям никак не могли.

    Борьба за и против съезда дала на местах последний толчок большевизации советов. В ряде отсталых губерний, например Смоленской, большевики, одни или вместе с левыми эсерами, получили впервые большинство только во время кампании за съезд или при выборах делегатов. Даже на сибирском съезде советов большевикам удалось в середине октября создать вместе с левыми эсерами прочное большинство, которое легко наложило свою печать на все местные советы. 15-го Киевский Совет 159 голосами против 28 при 3 воздержавшихся признал будущий съезд советов "суверенным органом власти". 16-го съезд советов Северо-Западной области в Минске, т.е. в центре Западного фронта, признал созыв съезда неотложным, 18-го Петроградский Совет произвел выборы на предстоящий съезд: за большевистский список (Троцкий, Каменев, Володарский, Юренев и Лашевич) подано 443 голоса, за эсеров -- 162; все это левые эсеры, тяготеющие к большевикам; за меньшевиков 44 голоса. Заседавший под председательством Крестинского съезд уральских советов, где на 110 делегатов приходилось 80 большевиков, потребовал от имени 223 900 организованных рабочих и солдат созвать съезд советов в назначенный срок. В тот же день, 19-го. Всероссийская конференция фабрично-заводских комитетов, наиболее непосредственное и неоспоримое представительство пролетариата всей страны, высказалась за немедленный переход власти в руки советов, 20-го Иваново-Вознесенск объявил все советы губернии стоящими "на положении открытой и беспощадной борьбы с Временным правительством" и призвал их самостоятельно разрешать хозяйственные и административные вопросы на местах. Против резолюции, означавшей низвержение местных правительственных властей, поднялся всего один голос при одном воздержавшемся, 22-го большевистская пресса опубликовала новый список 56 организаций, требовавших перехода власти к советам это все сплошь подлинные массы, в значительной мере -- вооруженные.

    Мощная перекличка отрядов будущего переворота не помешала Дану докладывать в Бюро ЦИКа, что из 917 существующих советских организаций только 50 ответили согласием прислать делегатов, да и то "без всякого воодушевления". Можно понять без труда, что те немногие советы, которые еще считали нужным поверять свои чувства ЦИК у, относились к съезду без воодушевления. Однако подавляющее большинство местных советов и воинских комитетов попросту игнорировали ЦИК.

    Обнажив и скомпрометировав себя работой по срыву съезда, соглашатели не посмели, однако, довести дело до конца. Когда выяснилось с очевидностью, что избежать съезда не удастся, они совершили резкий поворот, призвав все местные организации выбирать делегатов на съезд, чтобы не дать большевикам большинства. Но, спохватившись слишком поздно, ЦИК увидел себя вынужденным за три дня до назначенного срока отложить съезд до 25 октября.

    Февральский режим и с ним буржуазное общество получили, благодаря последнему маневру соглашателей, неожиданную отсрочку, из которой они ничего существенного извлечь, однако, уже не могли. Зато большевики использовали пять дополнительных дней с большим успехом. Позже это признали и враги. "Отсрочкой выступления, -- рассказывает Милюков, -- большевики воспользовались прежде всего для закрепления своих позиций среди петроградских рабочих и солдат. Троцкий появлялся на митингах в разных частях петроградского гарнизона. Созданное им настроение характеризуется тем, что, например, в Семеновском полку выступившим после него членам Исполнительного комитета, Скобелеву и Гоцу, не дали говорить".

    Поворот Семеновского полка, имя которого было вписано в историю революции зловещими письменами, имел символическое значение: в декабре 1905 года семеновцы выполнили главную работу по разгрому восстания в Москве. Командир полка генерал Мин приказывал: "Арестованных не иметь". На железнодорожном участке Москва--Голутвино семеновцы расстреляли 150 рабочих и служащих. Обласканный за свои подвиги царем генерал Мин был осенью 1906 года убит эсеркой Коноплянниковой. Весь в сетях старых традиций. Семеновский полк держался дольше большинства других гвардейских частей. Репутация его "надежности" была так тверда, что, несмотря на плачевную неудачу Скобелева и Гоца, правительство упорно продолжало рассчитывать на семеновцев вплоть до дня переворота и даже после того.

    Вопрос о съезде советов оставался центральным политическим вопросом в течение пяти недель, отделявших Демократическое совещание от Октябрьского восстания. Уже декларация большевиков на Демократическом совещании провозглашала будущий съезд советов суверенным органом страны. "Только те решения и предложения настоящего совещания... могут найти себе путь к осуществлению, которые встретят признание со стороны Всероссийского съезда рабочих, крестьянских и солдатских депутатов". Резолюция за бойкот предпарламента, поддержанная половиной членов ЦК против другой половины, гласила: "Вопрос об участии нашей партии в предпарламенте мы ставим сейчас в прямую зависимость от тех мер, которые предпримет Всероссийский съезд советов, дабы создать революционную власть". Апелляция к съезду советов проходит через все большевистские документы этого периода почти без исключения.

    При разгорающейся крестьянской войне, обостряющемся национальном движении, углубляющейся разрухе, распадающемся фронте, расползающемся правительстве советы становятся единственным оплотом творческих сил. Всякий вопрос превращается в вопрос о власти, а проблема власти ведет к съезду советов. Он должен будет дать ответ на все вопросы, в том числе и на вопрос об Учредительном собрании.

    Ни одна из партий не снимала еще лозунга Учредительного собрания, в том числе и большевики. Но почти незаметно в ходе событий революции главный демократический лозунг, в течение полутора десятилетий окрашивавший своим цветом героическую борьбу масс, побледнел, вылинял, как бы стерся между жерновами, стал пустой шелухой, голой формой без содержания, традицией, а не перспективой. В этом процессе не было ничего загадочного. Развитие революции упиралось в непосредственную схватку из-за власти между двумя основными классами общества: буржуазией и пролетариатом. Ни одной, ни другому Учредительное собрание уж ничего дать не могло. Мелкая буржуазия города и деревни могла в этой схватке играть лишь вспомогательную и второстепенную роль. Брать в собственные руки власть она была во всяком случае неспособна: если предшествующие месяцы что-либо доказали, так именно это. Между тем в Учредительном собрании мелкая буржуазия могла еще получить -- и действительно получила впоследствии -- большинство. Для чего? Только для того, чтобы не знать, какое употребление из него сделать. В этом и выражалась несостоятельность формальной демократии на глубоком историческом переломе. Сила традиции сказалась в том, что даже накануне последней схватки от имени Учредительного собрания ни один из лагерей еще не отрекался. Но фактически буржуазия апеллировала от Учредительного собрания к Корнилову, а большевики -- к съезду советов.

    Можно с уверенностью предположить, что довольно широкие слои народа, даже известные прослойки большевистской партии, питали в отношении съезда советов своего рода конституционные иллюзии, т.е. связывали с ним представление об автоматическом и безболезненном переходе власти из рук коалиции в руки советов. На самом деле власть надо было отнять силой, голосованием этого сделать было нельзя: только вооруженное восстание могло разрешить вопрос.

    Однако же из всех иллюзий, которые в виде неизбежной примеси сопровождают всякое великое народное движение, даже самое реалистическое, иллюзия советского "парламентаризма" была по всей совокупности условий наименее опасна. Советы на деле боролись за власть, все больше опирались на военную силу, становились властью на местах, брали с бою свой собственный съезд. Для конституционных иллюзий оставалось не так уж много места, да и оно размывалось в процессе борьбы.

    Координируя революционные усилия рабочих и солдат всей страны, давая им единство цели и намечая единство срока, лозунг съезда советов прикрывал в то же время полуконспиративную, полуоткрытую подготовку восстания постоянной апелляцией к легальному представительству рабочих, солдат и крестьян. Облегчая собирание сил для переворота, съезд советов должен был затем санкционировать его результаты и сформировать новую власть, бесспорную для народа.

俄国革命史（下卷）·托洛茨基


ВОЕННО-РЕВОЛЮЦИОННЫЙ КОМИТЕТ

    Несмотря на начавшийся в конце июля перелом, в обновленном петроградском гарнизоне в течение августа все еще господствовали эсеры и меньшевики. Некоторые воинские части оставались заражены острым недоверием к большевикам. Пролетариат не имел оружия: в руках Красной гвардии сохранялось всего несколько тысяч винтовок. Восстание в этих условиях могло бы закончиться жестоким поражением, несмотря на то что массы снова притекали к большевикам.

    Положение непрерывно изменялось в течение сентября. После мятежа генералов соглашатели быстро теряли опору в гарнизоне. Недоверие к большевикам сменялось сочувствием, в худшем случае -- выжидательным нейтралитетом. Но сочувствие не было активным. Гарнизон оставался политически крайне рыхлым и по-мужицки подозрительным: не обманут ли и большевики? дадут ли на самом деле мир и землю? Бороться за эти задачи под знаменем большевиков большинство солдат еще не собиралось. А так как в составе гарнизона сохранялось почти совершенно нерастворимое меньшинство, враждебное большевикам (5--6 тысяч юнкеров, три казачьих полка, батальон самокатчиков, броневой дивизион), то исход столкновения представлялся и в сентябре сомнительным. Чтобы помочь делу, ход развития принес еще один предметный урок, в котором судьба петроградских солдат оказалась неразрывно связана с судьбой революции и большевиков.

    Право распоряжения отрядами вооруженных людей есть основное право государственной власти. Первое Временное правительство, навязанное народу Исполнительным комитетом, обязалось не разоружать и не выводить из Петрограда воинские части, принимавшие участие в февральском перевороте. Таково формальное начало военного дуализма, неотделимого, по существу, от двоевластия. Крупные политические потрясения следующих месяцев -- апрельская демонстрация, июльские дни, подготовка корниловского восстания и его ликвидация -- неизбежно упирались каждый раз в вопрос о подчиненности петроградского гарнизона. Но конфликты на этой почве между правительством и соглашателями имели, в конце концов, семейный характер и кончались полюбовно. С большевизацией гарнизона дело приняло иной оборот. Теперь уже сами солдаты напомнили об обязательстве, данном в марте правительством ЦИКу и вероломно нарушавшемся обоими. 8 сентября солдатская секция Совета выдвигает требование возвращения в Петроград полков, выведенных на фронт в связи с июльскими событиями. Между тем участники коалиции ломали себе голову над тем, как вывести вон остальные полки.

    В ряде провинциальных городов дело обстояло примерно так же, как и в столице. В течение июля и августа местные гарнизоны претерпели патриотическое обновление; в течение августа и сентября обновленные гарнизоны подверглись большевизации. Надо было начинать сначала, т.е. опять перетасовывать и обновлять их. Подготовляя удар по Петрограду, правительство начало с провинции. Политические мотивы тщательно прятались под стратегическими. 27 сентября объединенное собрание советов Ревеля, города и крепости, по вопросу о выводе частей постановило: признать возможной перегруппировку войск при предварительном на то согласии соответствующих советов. Руководители Владимирского Совета запрашивали Москву, подчиняться ли распоряжению Керенского о выводе всего гарнизона. Московское областное бюро большевиков констатировало, что "такого рода распоряжения становятся систематическими по отношению к революционно настроенным гарнизонам". Прежде чем сдать все свои права, Временное правительство пыталось овладеть основным правом всякого правительства -- распоряжаться вооруженными отрядами людей.

    Расформирование петроградского гарнизона становилось тем более неотложным, что близящийся съезд советов должен был так или иначе довести борьбу за власть до развязки. Руководимая кадетской "Речью" буржуазная пресса твердила изо дня в день, что нельзя предоставлять большевикам возможность "выбрать момент для объявления гражданской войны". Это значило: заблаговременно самим ударить по большевикам. Попытка предварительного изменения соотношения сил в гарнизоне вытекала отсюда неотвратимо. Аргументы стратегического порядка выглядели достаточно внушительно после падения Риги и потери Моонзундских островов. Штаб округа разослал приказы о переформировании петроградских частей для выступления на фронт. Одновременно вопрос был по инициативе соглашателей внесен в солдатскую секцию. План противников был неплох: предъявив Совету стратегический ультиматум, вырвать у большевиков одним ударом военную опору из-под ног либо же, в случае сопротивления Совета, вызвать острый конфликт между петроградским гарнизоном и фронтом, нуждающимся в пополнениях и в смене.

    Руководители Совета, отдававшие себе достаточный отчет в подставленной им западне, намеревались хорошо прощупать почву, прежде чем сделать бесповоротный шаг. Отказаться от выполнения приказа можно было только при уверенности, что мотивы отказа будут правильно поняты фронтом. В противном случае могло оказаться более выгодным произвести, по соглашению с окопами, замену частей гарнизона революционными фронтовыми частями, нуждающимися в отдыхе. В таком именно духе, как указано выше, успел уже высказаться Ревельский Совет.

    Солдаты подходили к вопросу более прямолинейно. Выступать на фронт теперь, глубокой осенью, мириться с новой зимней кампанией нет, эта мысль совершенно не укладывалась в их головах. Патриотическая печать сейчас же взяла гарнизон под обстрел: разжиревшие от безделья петроградские полки снова предают фронт. Рабочие вступились за солдат. Путиловцы первыми протестовали против вывода полков. Вопрос не сходил более с порядка дня не только в казармах, но и в заводах. Это теснее сблизило две секции Совета. Полки стали особенно дружно поддерживать требование вооружения рабочих.

    Пытаясь разогреть патриотизм масс угрозой потери Петрограда, соглашатели внесли 9 октября в Совет предложение создать Комитет революционной обороны, который имел бы своей задачей участвовать в защите столицы, при активном содействии рабочих. Отказываясь брать на себя ответственность "за так называемую стратегию Временного правительства, и в частности за вывод войск из Петрограда", Совет, однако, не спешил высказаться по существу приказа, а постановил проверить его мотивы и основания. Меньшевики пытались протестовать: недопустимо вмешиваться в оперативные распоряжения командования. Но всего лишь полтора месяца тому назад они то же самое говорили о заговорщических приказах Корнилова, и им об этом напомнили. Чтобы проверить, диктуется ли вывод полков военными или политическими соображениями, оказался нужен компетентный орган. К величайшему удивлению соглашателей, большевики приняли идею "Комитета обороны": именно он должен будет сосредоточить в своих руках все данные, относящиеся к защите столицы. Это был важный шаг. Вырывая опасное орудие из рук противника, Совет оставлял за собой возможность, в зависимости от обстоятельств, повернуть решение о выводе частей в ту или другую сторону, но во всяком случае против правительства и соглашателей.

    Большевики тем естественнее ухватились за меньшевистский проект военного комитета, что в их собственных рядах не раз уже перед тем велись беседы о необходимости своевременно выдвинуть авторитетный советский орган для руководства будущим переворотом. В Военной организации партии разрабатывался даже соответствующий проект. Трудность, с которой не умели до сих пор справиться, состояла в сочетании органа восстания с выборным и открыто действующим Советом, в состав которого входили к тому же представители враждебных партий. Патриотическая инициатива меньшевиков пришла как нельзя более кстати, чтобы облегчить создание революционного штаба, переименованного вскоре в Военно-революционный комитет и ставшего главным рычагом переворота.

    Два года спустя после изображенных событий автор этой книги в статье, посвященной октябрьскому перевороту, писал: "Как только приказ о выводе частей был из штаба округа передан Исполнительному комитету Петроградского Совета... стало ясно, что этот вопрос в дальнейшем своем развитии может получить решающее политическое значение". Идея восстания сразу начала приобретать плоть. Изобретать советский орган более не приходилось. Действительное назначение будущего Комитета недвусмысленно подчеркивалось тем фактом, что доклад о выходе большевиков из предпарламента Троцкий закончил в том же заседании возгласом: "Да здравствует прямая и открытая борьба за революционную власть в стране!" Это был перевод на язык советской легальности лозунга: "Да здравствует вооруженное восстание!"

    Как раз на следующий день, 10-го. Центральный Комитет большевиков принял на тайном заседании резолюцию Ленина, ставившую вооруженное восстание как практическую задачу ближайших дней15. Партия получала отныне ясную и императивную боевую установку. Комитет обороны включался в перспективу непосредственной борьбы за власть.

    Правительство и его союзники окружали гарнизон концентрическими кругами, 11-го командующий Северным фронтом генерал Черемисов донес военному министру о требовании армейских комитетов заменить уставшие фронтовые части питерскими тыловиками. Штаб фронта являлся в этом случае лишь передаточной инстанцией между армейскими соглашателями и их петроградскими вождями, стремившимися создать более широкое прикрытие для планов Керенского. Печать коалиции сопровождала операцию окружения симфонией патриотического бешенства. Ежедневные собрания полков и заводов показывали, однако, что музыка правящих не производит на низы ни малейшего впечатления, 12-го общее собрание рабочих одного из самых революционных заводов столицы (Старый Парвиайнен) ответило на травлю буржуазной печати: "Мы твердо заявляем, что выйдем на улицу тогда, когда найдем это необходимым. Нас не пугает предстоящая близкая борьба, и мы твердо верим, что выйдем из нее победителями".

    Создавая комиссию для выработки положения о "Комитете обороны", Исполнительный комитет Петроградского Совета наметил для будущего военного органа такие задачи: войти в связь с Северным фронтом и со штабом Петроградского округа, с Центробалтом и областным Советом Финляндии для выяснения военной обстановки и необходимых мер; произвести учет личного состава гарнизона Петрограда и его окрестностей, также предметов боевого снаряжения и продовольствия; принять меры поддержания в солдатских и рабочих массах дисциплины. Формулировки были всеобъемлющи и в то же время двусмысленны: почти все они стояли на грани между обороной столицы и вооруженным восстанием. Однако эти две задачи, исключившие до сих пор друг друга, теперь и на деле сближались: взяв в свои руки власть, Совет должен будет взять на себя и военную защиту Петрограда. Элемент оборонческой маскировки не был насильственно привнесен извне, а вытекал до известной степени из условий кануна восстания.

    В целях той же маскировки во главе комиссии по выработке положения о Комитете поставлен был не большевик, а эсер, молодой и скромный интендантский чиновник Лазимир, один из тех левых эсеров, которые уже до восстания полностью шли с большевиками, не всегда, правда, предвидя, куда это их приведет. Первоначальный проект Лазимира был отредактирован Троцким в двух направлениях: практические задачи по овладению гарнизоном были уточнены, общая революционная цель еще более затушевана. Одобренный Исполнительным комитетом при протестах двух меньшевиков, проект включал в состав Военно-революционного комитета президиумы Совета и солдатской секции, представителей флота, Областного комитета Финляндии, железнодорожного союза, заводских комитетов, профессиональных союзов, партийных военных организаций. Красной гвардии и пр. Организационный фундамент был тот же, что и во многих других случаях. Но личный состав Комитета предопределялся его новыми задачами. Предполагалось, что организации пошлют представителей, знакомых с военным делом или близко стоящих к гарнизону. Функция должна обусловить характер органа.

    Не менее важно было другое новообразование: при Военно-революционном комитете создавалось постоянное Гарнизонное совещание. Солдатская секция представляла гарнизон политически: депутаты выбирались под партийными знаменами. Гарнизонное же совещание должно было состоять из полковых комитетов, которые, руководя повседневной жизнью своих частей, являлись "цеховым", практическим, наиболее непосредственным их представительством. Аналогия между полковыми комитетами и заводскими напрашивается сама собою. Через посредство рабочей секции Совета большевики могли уверенно опираться в больших политических вопросах на рабочих. Но чтобы стать хозяевами на заводах, необходимо было вести за собой завкомы. Состав солдатской секции обеспечивал большевикам политическое сочувствие большинства гарнизона. Но чтобы практически распоряжаться воинскими частями, нужно было непосредственно опереться на полковые комитеты. Этим объясняется, почему в период, предшествовавший восстанию, Гарнизонное совещание выдвинулось на передний план, естественно оттеснив солдатскую секцию. Наиболее видные делегаты секции входили, впрочем, и в совещание.

    В написанной незадолго до этих дней статье "Кризис назрел" Ленин укоризненно спрашивал: "Что сделала партия для изучения расположения войск и прочее?.." Несмотря на самоотверженную работу Военной организации, упрек Ленина был справедлив. Чисто штабное изучение военных сил и средств давалось партии с трудом: не хватало навыков, не находилось подхода. Положение сразу изменилось с момента, когда на сцену выступило Гарнизонное совещание: отныне перед глазами руководителей проходила изо дня в день живая панорама гарнизона не только столицы, но и ближайшего к ней военного кольца.

    12-го Исполнительный комитет рассматривал положение, выработанное комиссией Лазимира. Несмотря на закрытый характер заседания, прения имели в значительной мере иносказательный характер. "Тут говорилось одно, а разумелось другое", -- не без основания пишет Суханов. Положение намечало при Комитете отделы обороны, снабжения, связи, информации и пр.: это был штаб или контрштаб. Целью совещания провозглашалось поднятие боеспособности гарнизона. В этом не было неправды. Но боеспособность могла иметь разное применение. Меньшевики с бессильным возмущением убеждались, что выдвинутая ими в патриотических целях мысль превращается в прикрытие подготовляемого восстания. Маскировка меньше всего была непроницаемой: все понимали, о чем идет речь; но в то же время она оставалась непреодолимой: ведь совершенно так же поступали раньше сами соглашатели, группируя вокруг себя в критические моменты гарнизон и создавая властные органы параллельно с органами государства. Большевики как будто лишь следовали традициям двоевластия. Но в старые формы они вносили новое содержание. То, что служило раньше для соглашения, теперь вело к гражданской войне. Меньшевики потребовали занести в протокол, что они против всего предприятия в целом. Эта платоническая просьба была уважена.

    На другой день в солдатской секции, которая еще совсем недавно составляла гвардию соглашателей, обсуждался вопрос о Военно-революционном комитете и Гарнизонном совещании. Главное место в этом знаменательнейшем заседании занял по праву председатель Центробалта матрос Дыбенко, чернобородый гигант, не привыкший лезть за словом в карман. Речь гельсингфорсского гостя ворвалась свежей и острой морской струёй в застоявшуюся атмосферу гарнизона. Дыбенко рассказывал об окончательном разрыве флота с правительством и о новых отношениях с командованием. Перед началом последних морских операций адмирал обратился с запросом к заседавшему в те дни съезду моряков: будут ли исполняться боевые приказы? "Мы ответили: будут -- при контроле с нашей стороны. Но... если увидим, что флоту грозит гибель, то командующий первым будет повешен на мачте". Для петроградского гарнизона это был новый язык. Он и во флоте вошел в употребление только в самые последние дни. Это был язык восстания. Кучка меньшевиков растерянно ворчала в углу. Президиум не без тревоги поглядывал на компактную массу серых шинелей. Ни одного голоса протеста из их рядов! Глаза горят на возбужденных лицах. Дух дерзновения веет над собранием.

    В заключение, разогретый общим сочувствием, Дыбенко уверенно заявил: "Говорят о необходимости вывести петроградский гарнизон для защиты подступов к Петрограду, и в частности Ревеля. Не верьте. Ревель мы защитим сами. Оставайтесь здесь и защищайте интересы революции... Когда нам понадобится ваша поддержка, мы скажем вам сами, и я уверен, что вы нас поддержите". Этот призыв, как нельзя лучше укладывавшийся в головы солдат, вызвал вихрь подлинного энтузиазма, в котором бесследно потонули протесты отдельных меньшевиков. Вопрос о выводе полков можно было отныне считать решенным.

    Доложенный Лазимиром проект положения был принят большинством в 283 голоса против одного при 23 воздержавшихся. Эти цифры, неожиданные для самих большевиков, измеряли силу революционного напора масс. Голосование означало, что солдатская секция открыто и официально передает управление гарнизоном из рук правительственного штаба в руки Военно-революционного комитета. Близкое будущее покажет, что это не простая демонстрация.

    В этот же день Исполнительный комитет Петроградского Совета опубликовал извещение о созданном при нем особом отделе Красной гвардии. Находившееся при соглашателях в загоне и даже под преследованием дело вооружения рабочих стало одной из важнейших задач большевистского Совета. Подозрительное отношение солдат к Красной гвардии осталось далеко позади. Наоборот, почти во всех резолюциях полков выдвигается требование вооружения рабочих. Красная гвардия и гарнизон становятся отныне рядом. Вскоре они будут еще теснее связаны общим подчинением Военно-революционному комитету.

    Правительство обеспокоилось. Утром 14-го у Керенского состоялось совещание министров, на котором были одобрены предпринимаемые штабом меры против готовящегося "выступления". Властители гадали: ограничится ли на этот раз дело вооруженной демонстрацией или же дойдет до восстания? Командующий округом говорил представителям печати: "Во всяком случае, мы готовы". Обреченные нередко испытывают прилив сил накануне своей гибели.

    На объединенном заседании Исполнительных комитетов Дан, подражая июньским интонациям скрывшегося на Кавказ Церетели, требовал от большевиков ответа на вопрос: думают ли они выступать, и если думают, то когда? Из ответа Рязанова меньшевик Богданов сделал не лишенный основания вывод, что большевики готовят восстание и будут во главе восставших. Газета меньшевиков писала: "На невыводе гарнизона и опираются, по-видимому, расчеты большевиков при предстоящем захвате власти". Но захват власти брался при этом в кавычки: соглашатели еще не верили опасности всерьез. Они боялись не столько победы большевиков, сколько торжества контрреволюции в результате новых схваток гражданской войны.

    Взяв в свои руки вооружение рабочих. Совет должен был проложить себе дорогу к оружию. Это произошло не сразу. Каждый практический шаг вперед и здесь подсказывался массой. Нужно было только внимательно относиться к ее предложениям. Через четыре года после событий Троцкий рассказывал на вечере воспоминания, посвященном Октябрьской революции: "Когда прибыла делегация от рабочих и сказала, что нам нужно оружие, я говорю: "Но ведь арсенал не в наших руках". Они отвечают: "Мы были на Сестрорецком оружейном заводе". -- "Ну и что же?" -- "Там сказали: если Совет прикажет, мы дадим". Я дал ордер на 5000 винтовок, и они получили их в тот же день. Это был первый опыт".

    Враждебная пресса немедленно завопила о выдаче государственным заводам оружия по ордеру лица, состоявшего под обвинением в государственной измене и выпущенного под залог из тюрьмы. Правительство смолчало. Но выступил на сцену верховный орган демократии со строгим приказом: никому не выдавать оружия без его, ЦИКа, разрешения. Казалось бы, в вопросе о выдаче оружия Дан или Гоц так же мало могли запрещать, как и Троцкий -- разрешать или приказывать: заводы и арсеналы числились в ведении правительства. Но пренебрежение официальными властями во все серьезные моменты составляло традицию ЦИКа и прочно вошло в привычку самого правительства, ибо отвечало природе вещей. Нарушение традиций и привычек пришло, однако, с другого конца: перестав отделять громы ЦИКа от молний Керенского, рабочие и солдаты игнорировали и те и другие.

    Требовать вывода петроградских полков было удобнее от имени фронта, чем от имени тыловых канцелярий. Из этих соображений Керенский подчинил петроградский гарнизон главнокомандующему Северным фронтом Черемисову. Изымая столицу в военном отношении из собственного ведения как главы правительства, Керенский тешил себя мыслью, что подчиняет ее себе как верховному главнокомандующему. В свою очередь генерал Черемисов, которому предстояло раскусить крепкий орех, искал помощи у комиссаров и комитетчиков. Общими силами выработан был план ближайших действий. На 17-е штаб фронта совместно с армейскими организациями вызывал в Псков представителей Петроградского Совета, чтоб пред лицом окопов предъявить им свое требование в упор.

    Петроградскому Совету не оставалось ничего другого, как принять вызов. Созданную на заседании 16-го делегацию в несколько десятков человек, примерно пополам из членов Совета и представителей полков, возглавляли: председатель рабочей секции Федоров и руководители солдатской секции и Военной организации большевиков Лашевич, Садовский, Мехоношин, Дашкевич и другие. Несколько включенных в делегацию левых эсеров и меньшевиков-интернационалистов обязались отстаивать в Пскове политику Совета. На совещании делегации перед отъездом принят был проект заявления, предложенный Свердловым.

    В том же заседании Совета обсуждалось положение о Военно-революционном комитете. Еще не успев возникнуть, это учреждение со дня на день принимало в глазах противников все более ненавистный облик. "Большевики не дают ответа, -- восклицал оратор оппозиции, -- на прямой вопрос: готовят ли они выступление? Это трусость или неуверенность в своих силах". В собрании раздается дружный смех: представитель правительственной партии требует, чтобы партия восстания раскрыла ему свое сердце. Новый Комитет, продолжает оратор, это не что иное, как "революционный штаб для захвата власти". Они, меньшевики, туда не войдут. "Сколько вас?" -- кричат с мест. В Совете меньшевиков, правда, немного, всего 50 человек, но зато им доподлинно известно, что "массы не сочувствуют выступлению". В своей реплике Троцкий не отрицает того, что большевики готовятся к захвату власти: "мы из этого не делаем тайны". Но сейчас вопрос не об этом. Правительство предъявило требование вывода революционных войск из Петрограда, "и мы должны сказать: да или нет". Проект Лазимира принимается сокрушительным большинством голосов. Председатель предлагает Военно-революционному комитету на следующий же день приступить к работе. Так сделан еще шаг вперед.

    Командующий округом Полковников снова докладывал в этот день правительству о готовящемся выступлении большевиков. Доклад был выдержан в бодрых тонах: гарнизон в общем на стороне правительства, юнкерские школы получили приказ быть готовыми. В воззвании к населению Полковников обещал в случае надобности принимать "самые крайние меры". Городской голова эсер Шрейдер умолял со своей стороны "не устраивать беспорядков во избежание верного голода в столице". Угрожая и заклиная, храбрясь и пугаясь, печать брала все более высокие ноты.

    Для воздействия на воображение делегации Петроградского Совета в Пскове подготовлена была военно-театральная обстановка приема. В помещении штаба вокруг столов, покрытых внушительными картами, разместились господа генералы, высокие комиссары во главе с Войтинским и представители армейских комитетов. Начальники отделов штаба выступали с докладами о военном положении на суше и на море. Заключения докладчиков сходились в одной точке: необходимо немедленно вывести петроградский гарнизон для защиты подступов к столице. Комиссары и комитетчики с негодованием отвергали заподазривания насчет закулисных политических мотивов: вся операция продиктована стратегической необходимостью. Прямых доказательств противного у делегатов не было: в подобного рода делах улики не валяются на улице. Но вся обстановка опровергала доводы от стратегии. Не в людях испытывал фронт недостаток, а в готовности людей воевать. Настроения петроградского гарнизона были совсем не таковы, чтобы упрочить расшатанный фронт. К тому же уроки корниловских дней были еще в памяти у всех. Насквозь убежденная в своей правоте делегация легко противостояла натиску штаба и вернулась в Петроград более единодушной, чем выехала.

    Те прямые улики, которых не хватало участникам, имеются отныне в распоряжении историка. Секретная военная переписка свидетельствует, что не фронт требовал петроградских полков, а Керенский навязывал их фронту. На телеграмму военного министра главнокомандующий Северным фронтом отвечал по проводу:

    "Секретно. 17. X. Инициатива присылки войск петроградского гарнизона на фронт шла от вас, а не от меня... Когда выяснилось, что части петроградского гарнизона не желают идти на фронт, т.е. что они небоеспособны, то я в частном разговоре с вашим представителем -- офицером сказал, что... таких частей у нас уже достаточно на фронте; но ввиду выражаемого вами желания отправить их на фронт я не отказывался от них и не отказываюсь от них теперь, если вы по-прежнему признаете вывод их из Петрограда необходимым". Полуполемический характер телеграммы объясняется тем, что Черемисов, генерал, склонный к высшей политике, считавшийся в царской армии "красным" и ставший позже, по выражению Милюкова, "фаворитом революционной демократии", успел, видимо, прийти к заключению, что лучше заблаговременно отгородиться от правительства в его конфликте с большевиками. Поведение Черемисова в дни переворота полностью подтверждает это объяснение.

    Борьба из-за гарнизона переплеталась с борьбой из-за съезда советов. До намеченного первоначального срока оставалось четыре-пять дней. "Выступление" ожидалось в связи со съездом. Предполагалось, что, как и в июльские дни, движение должно развернуться по типу вооруженной массовой демонстрации с уличными боями. Правый меньшевик Потресов, опираясь, очевидно, на данные контрразведки или французской военной миссии, смело фабриковавшей фальшивые документы, излагал в буржуазной печати план большевистского выступления, которое должно было совершиться в ночь на 17 октября. Находчивые авторы плана не забыли предусмотреть, что у одной из застав большевики захватят с собою "темные элементы". Солдаты гвардейских полков умеют смеяться не хуже богов Гомера. Белые колонны и люстры Смольного содрогались от залпов хохота при оглашении статьи Потресова на заседании Совета. Но мудрое правительство, которое умело не видеть того, что происходило на его глазах, серьезно испугалось нелепой фальшивки и спешно собралось в 2 часа ночи для отпора "темным элементам". После новых совещаний Керенского с военными властями нужные меры были приняты: усилена охрана Зимнего дворца и Государственного банка; вызваны две школы прапорщиков из Ораниенбаума и даже бронированный поезд с Румынского фронта. "В последнюю минуту большевики, -- по словам Милюкова, -- отменили свои приготовления. Почему они это сделали -- неясно". Через несколько лет после событий ученый историк все еще предпочитал верить вымыслу, который в самом себе нес свое опровержение.

    Власти поручили милиции обследовать окраины города, чтобы напасть на следы подготовки к выступлению. Доклады милиции представляют сочетание живых наблюдений с полицейским тупоумием. В Александро-Невской части, где расположен ряд крупнейших заводов, обследователи наблюдали полное спокойствие. В Выборгском районе необходимость свержения правительства проповедовалась открыто, но "наружно" было спокойно. В Васильеостровском районе настроение приподнятое, но и здесь внешних признаков близкого выступления не наблюдалось. На Нарвской стороне велась усиленная агитация в пользу выступления; но ни от кого нельзя было добиться ответа на вопрос, когда именно либо день и час держится в строжайшем секрете, либо же он действительно никому не известен. Решено: усилить на окраинах патрули, милицейским комиссарам почаще проверять посты.

    Корреспонденция в московской либеральной газете недурно дополняет отчет милиции: "На окраинах, на петроградских заводах. Невском, Обуховском и Путиловском, большевистская агитация за выступление идет вовсю. Настроение рабочих таково, что они готовы двинуться в любой момент. За последние дни в Петрограде наблюдается небывалый наплыв дезертиров... На Варшавском вокзале не пройти от солдат подозрительного вида с горящими глазами и возбужденными лицами... Имеются сведения о прибытии в Петроград целых воровских шаек, чувствующих наживу. Организуются темные силы, которыми переполнены чайные и притоны..." Обывательские страхи и полицейские россказни переплетаются здесь с суровой действительностью. Приближаясь к развязке, революционный кризис разворачивал общественные глубины до самого дна. И дезертиры, и воровские шайки, и притоны действительно поднялись на гул приближающегося землетрясения. Верхи общества с физическим ужасом глядели на разнузданные силы своего режима, на его пороки и язвы. Революция не создала их, а только обнажила.

    В эти дни в Двинске в штабе корпуса уже знакомый нам барон Будберг, желчный реакционер, не лишенный наблюдательности и своеобразной проницательности, писал: "Кадеты, кадетоиды, октябристы и разномастные революционеры старых и мартовских формаций чуют приближение своего конца и верещат вовсю, напоминая мусульман, пытающихся трещотками предотвратить затмение луны".

    18-го впервые созывалось Гарнизонное совещание. Телефонограмма по воинским частям призывала воздерживаться от самочинных выступлений и выполнять лишь те распоряжения штаба, которые будут скреплены солдатской секцией. Совет делал, таким образом, решительную попытку открыто взять контроль над гарнизоном в свои руки. Телефонограмма представляла собою, в сущности, не что иное, как призыв к низложению существующих властей. Но ее можно было при желании истолковывать как мирный акт замещения соглашателей большевиками в механике двоевластия. Практически это сводилось к тому же, но более гибкое толкование оставляло место для иллюзий. Президиум ЦИКа, считавший себя хозяином Смольного, сделал попытку приостановить рассылку телефонограммы. Этим он только лишний раз скомпрометировал себя. Собрание представителей полковых и ротных комитетов Петрограда и окрестностей состоялось в назначенный час и оказалось чрезвычайно многолюдным.

    Благодаря атмосфере, созданной противниками, доклады участников Гарнизонного совещания сами собою сосредоточились на вопросе о предстоящем выступлении". Произошла знаменательная перекличка, на которую руководители вряд ли отважились бы по собственной инициативе. Против выступления высказываются: школа прапорщиков в Петергофе и 9-й кавалерийский полк. Маршевые эскадроны гвардейской кавалерии склоняются к нейтралитету. Школа прапорщиков в Ораниенбауме подчинится лишь распоряжению ЦИКа. Но этим и ограничиваются враждебные или нейтральные голоса. О готовности выступить по первому призыву Петроградского Совета свидетельствуют: Егерский, Московский, Волынский, Павловский, Кексгольмский, Семеновский, Измайловский, 1-й Стрелковый и 3-й Запасный полки, 2-й Балтийский экипаж, электротехнический батальон, артиллерийский дивизион гвардии. Гренадерский полк выступит лишь по призыву съездов советов: этого достаточно. Менее значительные части равняются по большинству. Представителям ЦИКа, который считал недавно, и не без основания, источником своей силы петроградский гарнизон, было на этот раз чуть не единогласно отказано в слове. В состоянии бессильного раздражения они покинули "неправомочное" собрание, которое по предложению председателя тут же подтвердило: никакие приказы без скрепы Совета не действительны.

    То, что подготовлялось в сознании гарнизона в течение последних месяцев, особенно недель, теперь кристаллизовалось. Правительство оказалось ничтожнее, чем можно было думать. В то время как город гудел слухами о выступлении и кровавых боях, совещание полковых комитетов, обнаружившее подавляющий перевес большевиков, сделало, по сути дела, ненужными ни демонстрации, ни массовые бои. Гарнизон уверенно шел к перевороту, воспринимая его не как восстание, а как осуществление бесспорного права советов распоряжаться судьбою страны. В этом движении была непреодолимая сила, но в то же время и тяжеловесность. Партии необходимо было умело сообразовать свои действия с политическим шагом полков, из которых большинство ждало призыва со стороны Совета, а некоторые -- со стороны съезда советов.

    Чтобы устранить опасность хотя бы временного замешательства в развитии наступления, необходимо было ответить на вопрос, волнующий не только врагов, но и друзей: действительно ли не сегодня-завтра разразится восстание? В трамваях, на улице, в магазинах только и речи что о предстоящем выступлении. На Дворцовой площади перед Зимним и перед штабом -- длинные очереди офицеров, предлагающих правительству свои услуги и получающих в обмен за это револьверы: в минуту опасности ни револьверы, ни их владельцы совершенно не обнаружатся. Вопросу о восстании посвящены передовые статьи всех сегодняшних газет. Горький требует от большевиков, если только они не являются "безвольной игрушкой одичавшей толпы", опровергнуть слухи. Тревога неизвестности проникла и в рабочие кварталы, особенно в полки17. Там начинало казаться, что готовится выступление без них. Кем? Почему молчит Смольный? Противоречивое положение Совета, как открытого парламента и как революционного штаба, создавало на последнем перевале большие затруднения. Молчать дольше становилось невозможным.

    "Последние дни, -- говорит Троцкий в конце вечернего заседания Совета, -- печать полна сообщений, слухов, статей относительно предстоящего выступления... Решения Петроградского Совета публикуются во всеобщее сведение. Совет -- учреждение выборное и... не может иметь решений, которые не были бы известны рабочим и солдатам... Я заявляю от имени Совета: никаких вооруженных выступлений нами не было назначено. Но если бы Совет по ходу вещей был вынужден назначить выступление, рабочие и солдаты выступили бы как один человек по его зову... Указывают, что я подписал ордер на 5000 винтовок... Да, подписал... Совет будет и впредь организовывать и вооружать рабочую гвардию". Делегаты понимали: сражение близко, но без них и помимо них не будет дано сигнала.

    Однако помимо успокоительного разъяснения массам необходима ясная революционная перспектива. Докладчик связывает воедино два вопроса: вывод гарнизона и предстоящий съезд советов. "У нас с правительством имеется конфликт, который может получить крайне острый характер... Мы не позволяем... обнажить Петроград от его революционного гарнизона". Этот конфликт подчинен, в свою очередь, другому надвигающемуся конфликту. "Буржуазии известно, что Петроградский Совет предложит съезду советов взять власть в свои руки. И вот, в предвиденье неизбежного боя буржуазные классы пытаются обезоружить Петроград". Политическая завязка переворота впервые дана была в этой речи с полной определенностью: мы собираемся взять власть, нам нужен гарнизон, мы его не отдадим. "При первой попытке контрреволюции сорвать съезд мы ответим контрнаступлением, которое будет беспощадным и которое мы доведем до конца". Провозглашение решительного политического наступления завершается и на этот раз формулой военной обороны.

    Суханов, явившийся на заседание с безнадежным проектом привлечь Совет к чествованию юбилея Горького, недурно комментировал впоследствии завязанный в этот день революционный узел. Для Смольного вопрос о гарнизоне есть вопрос о восстании. Для солдат это вопрос об их судьбе. "Трудно представить себе более удачный исходный пункт политики этих дней". Это не мешает Суханову считать гибельной политику большевиков в целом. Вместе с Горьким и тысячами радикальных интеллигентов он больше всего страшится той будто бы "одичавшей толпы", которая с замечательной планомерностью развивает изо дня в день свое наступление.

    Совет достаточно могуч, чтобы открыто провозгласить программу государственного переворота и даже наметить для него срок. В то же время -- вплоть до намеченного им самим дня полной победы -- Совет бессилен в тысяче больших и малых вопросов. Керенский, политически уже сведенный к нулю, еще издает декреты в Зимнем дворце. Ленин, вдохновитель несокрушимого движения масс, скрывается в подполье, и министр юстиции Малянтович снова предписал в эти дни прокурору распорядиться об его аресте. Даже в Смольном, на собственной своей территории, всесильный Петроградский Совет живет, казалось, только из милости. Управление зданием, кассой, экспедицией, автомобилями, телефонами все еще находится в руках Центрального исполнительного комитета, который сам держится лишь на тоненьких нитях преемственности.

    Суханов рассказывает, как после заседания глубокой ночью он вышел в сквер Смольного в кромешную тьму с проливным дождем. Целая толпа делегатов безнадежно топталась у пары дымящих и чадящих автомобилей, которые большевистскому Совету отпускались из богатых гаражей ЦИКа. К автомобилям, повествует вездесущий наблюдатель, "подошел было и председатель Троцкий. Но, постояв и посмотрев минуту, усмехнулся, потом зашлепал по лужам и скрылся во тьме". На площадке трамвая Суханов столкнулся с каким-то небольшим человеком скромного вида с черной бородкой клинышком. Незнакомец пытался утешить Суханова в невзгодах долгого пути. "Кто это?" -- спросил Суханов свою спутницу, большевичку. "Старый партийный работник Свердлов". Меньше чем через две недели этот маленький человек с черной бородкой будет председателем Центрального исполнительного комитета, верховного органа Советской республики. По-видимому, Свердлов утешал спутника из чувства признательности: 8 дней перед тем на квартире Суханова, правда без его ведома, произошло то заседание Центрального Комитета большевиков, которое поставило в порядок дня вооруженный переворот.

    На следующее утро ЦИК делает попытку повернуть колесо событий назад. Президиум созывает "законное" собрание гарнизона, привлекая на него и те отсталые, давно не переизбиравшиеся комитеты, которые не присутствовали накануне. Дополнительная проверка гарнизона, дав кое-что новое, тем ярче подтвердила вчерашнюю картину. Против выступления на этот раз высказались: большинство комитетов частей, расположенных в Петропавловской крепости, и комитеты броневого дивизиона; те и другие заявили о подчинении ЦИКу. Этого никак нельзя игнорировать.

    Расположенная на островке, омываемом Невой с ее каналом, между центральным городом и двумя районами, крепость господствует над ближайшими мостами и прикрывает или, наоборот, оголяет со стороны реки подступы к Зимнему дворцу, где помещается правительство. Лишенная военного значения в операциях крупного масштаба, крепость может сказать веское слово в уличной войне. Кроме того, и это, пожалуй, важнее всего, при крепости состоит богатый Кронверкский арсенал; рабочим нужны винтовки, да и наиболее революционные полки почти безоружны. Важность броневиков в уличном бою не требует пояснений: на стороне правительства они могут причинить немало бесцельных жертв; на стороне восстания они сократят путь к победе. На крепость и на броневой дивизион большевикам придется в ближайшие дни обратить особое внимание. В остальном соотношение сил на совещании оказалось то же, что и вчера. Попытка ЦИКа провести свое весьма осторожное решение натолкнулась на холодный отпор подавляющего большинства: не будучи созвано Петроградским Советом, совещание не считает себя правомочным для вынесения решений. Соглашательские лидеры сами напросились на этот дополнительный удар.

    Найдя забаррикадированным доступ к полкам снизу, ЦИК попытался овладеть гарнизоном сверху. По соглашению со штабом он назначил главным комиссаром по всему округу штабс-капитана Малевского, эсера, и изъявил согласие признать комиссаров Совета при условии их подчинения главному комиссару. Попытка сесть верхом на большевистский гарнизон через посредство никому не известного штабс-капитана была явно безнадежна. Отвергнув ее. Совет приостановил переговоры.

    Разоблаченное Потресовым восстание 17-го не состоялось. Теперь противники называли уверенно новую дату: 20 октября. К этому дню, как известно, приурочивалось первоначально открытие съезда советов, а восстание шло за съездом, как его тень. Правда, съезд успели уже отсрочить на пять дней; но все равно -- предмет передвинулся, тень осталась. Правительством приняты и на этот раз все необходимые меры к недопущению "выступления". На окраинах расположены усиленные заставы. Казачьи патрули разъезжали в рабочих районах всю ночь. В разных пунктах Петрограда размещены скрытые конные резервы. Милиция приведена в боевую готовность, и половина ее состава непрерывно дежурила в комиссариатах. У Зимнего дворца поставлены броневики, легкая артиллерия, пулеметы. Подступы к дворцу охраняются караулами.

    Восстание, которого никто не подготовлял и к которому никто не призывал, не состоялось и на этот раз. День прошел спокойнее многих других, работа на фабриках и заводах не прекращалась. Руководимые Даном "Известия" торжествовали победу над большевиками: "Их авантюра с вооруженным выступлением в Петрограде -- дело конченое". Большевики оказались раздавлены одним лишь негодованием объединенной демократии: "они уже сдаются". Буквально можно подумать, что потерявшие голову противники поставили себе целью несвоевременными страхами и еще менее своевременными трубными звуками победы сбивать с толку собственное "общественное мнение" и прикрывать планы большевиков.

    Решение о создании Военно-революционного комитета, вынесенное впервые 9-го, прошло через пленум Совета лишь спустя неделю: Совет -- не партия, его машина тяжеловесна. Еще четыре дня понадобилось на то, чтобы сформировать Комитет. Эти десять дней, однако, не пропали даром: завладение гарнизоном шло полным ходом. Совещание полковых комитетов успело доказать свою жизнеспособность, вооружение рабочих продвинулось вперед, так что Военно-революционный комитет, приступивший к работе только 20-го, за 5 дней до восстания, сразу получил в свои руки достаточно благоустроенное хозяйство. При бойкоте со стороны соглашателей в состав Комитета вошли только большевики и левые эсеры: это облегчило и упростило задачу. Из эсеров работал один Лазимир, который был даже поставлен во главе Бюро, чтобы ярче подчеркнуть советский, а не партийный характер учреждения. По существу же, Комитет, председателем которого был Троцкий, главными работниками Подвойский, Антонов-Овсеенко, Лашевич, Садовский, Мехоношин, опирался исключительно на большевиков. В полном составе, с участием представителей всех учреждений, перечисленных в положении. Комитет вряд ли собирался хоть раз. Текущая работа велась через Бюро под руководством председателя, с привлечением во всех важных случаях Свердлова. Это и был штаб восстания.

    Бюллетень Комитета скромно регистрирует его первые шаги: в строевые части гарнизона, некоторые учреждения и склады "для наблюдения и руководства" назначены комиссары. Это значило, что, завоевав гарнизон политически, Совет подчинил его себе теперь организационно. В подборе комиссаров крупную роль играла Военная организация большевиков. В числе около тысячи членов, входивших в ее состав в Петрограде, было немало решительных и беззаветно преданных революции солдат и молодых офицеров, получивших после июльских дней необходимый закал в тюрьмах Керенского. Вербовавшиеся из их среды комиссары находили в частях гарнизона почву достаточно подготовленной: их считали своими и подчинялись им с полной готовностью.

    Инициатива по завладению учреждениями чаще всего исходила снизу. Рабочие и служащие арсенала при Петропавловской крепости подняли вопрос о необходимости контроля над выдачей оружия. Направленный туда комиссар успел приостановить дополнительное вооружение юнкеров, задержал 10 000 винтовок, предназначавшихся для Донской области, и более мелкие партии -- для ряда подозрительных организаций и лиц. Контроль вскоре распространился и на другие склады, даже на частные магазины оружия. Достаточно было обратиться к комитету солдат, рабочих или служащих учреждения или магазина, чтобы сопротивление администрации тут же оказалось сломленным. Оружие отпускалось отныне только по ордерам комиссаров.

    Типографские рабочие через свой Союз обратили внимание Комитета на рост черносотенных листков и брошюр. Было постановлено, что во всех сомнительных случаях Союз печатников будет обращаться за разрешением вопроса в Военно-революционный комитет. Контроль через типографских рабочих был самым действенным из всех возможных видов контроля над печатной агитацией контрреволюции.

    Не ограничиваясь формальным опровержением слухов о восстании, Совет открыто назначил на воскресенье, 22-е, мирный смотр своим силам, но не в виде уличных шествий, а в виде митингов на заводах, в казармах, во всех больших помещениях столицы. С явной целью вызвать кровавое замешательство таинственные богомольцы назначили на тот же день церковную процессию на улицах столицы. Воззвание от имени неизвестных казаков приглашало граждан принять участие в крестном ходе "в память избавления в 1812 году Москвы от врагов". Повод был выбран не очень актуальный; но заправилы предлагали сверх того всевышнему благословить казачье оружие "на защиту от врагов земли русской", что явно относилось уже к 1917 году.

    Опасаться серьезной контрреволюционной манифестации не было никаких оснований: духовенство было в петроградских массах бессильно, под церковной хоругвью оно могло поднять против Совета лишь жалкие остатки черносотенных банд. Но при содействии опытных провокаторов контрразведки и казачьего офицерства кровавые стычки не были исключены. В порядке мер предупреждения Военно-революционный комитет начал с усиленного воздействия на казачьи полки. В здании самого революционного штаба введен был более строгий режим. "Стало уже нелегко попадать в Смольный, -- пишет Джон Рид. -- Система пропусков менялась каждые несколько часов, ибо шпионы постоянно проникали внутрь".

    На гарнизонном совещании 21-го, посвященном завтрашнему "Дню Совета", докладчик предлагал ряд предупредительных мер против возможных уличных столкновений. 4-й казачий полк, наиболее левый, заявил устами своего делегата, что в крестном ходе участия не примет, 14-й казачий полк заверил, что будет всеми силами бороться против посягательств контрреволюции, но в то же время считает выступление для захвата власти "несвоевременным". Из -трех казачьих полков отсутствовал только Уральский, наиболее отсталый, введенный в Петроград в июле для разгрома большевиков.

    Совещание приняло по докладу Троцкого три краткие резолюции: 1. "Гарнизон Петрограда и его окрестностей обещает Военно-революционному комитету полную поддержку во всех его шагах..." 2. "День 22 октября есть день мирного подсчета сил... Гарнизон обращается к казакам: ... Мы приглашаем вас на наши завтрашние собрания. Добро пожаловать, братья-казаки!" 3. "Всероссийский съезд советов должен взять власть в свои руки и обеспечить народу мир, землю и хлеб". Гарнизон торжественно обещает отдать все свои силы в распоряжение съезда. "Надейтесь на нас, полномочные представители солдат, рабочих и крестьян. Мы все на своих постах, готовые победить или умереть". Сотни рук поднялись за эти резолюции, закреплявшие программу восстания. 57 человек воздержалось: это были "нейтральные", т.е. заколебавшиеся противники. Ни одна рука не поднялась против. Петля на шее февральского режима затягивалась надежным узлом.

    В течение дня уже стало известно, что закулисные инициаторы крестного хода отказались от своей демонстрации "по предложению главнокомандующего округом". Этот серьезный моральный успех, лучше всего измерявший силу давления гарнизонного совещания, позволял твердо рассчитывать на то, что враги вообще не отважатся завтра высунуть головы на улицу.

    Военно-революционный комитет назначает в штаб округа трех комиссаров: Садовского, Мехоношина и Лазимира. Приказы командующего могут получать силу только после скрепления их подписью одного из этих лиц. По телефонному звонку из Смольного штабом выслан для делегации автомобиль: обычаи двоевластия еще остаются в силе. Но вопреки ожиданию предупредительность штаба не означала готовности к уступкам.

    Выслушав заявление Садовского, Полковников ответил, что никаких комиссаров не признает и в опеке не нуждается. На намек делегации, что штаб рискует на этом пути встретить сопротивление со стороны частей, Полковников сухо возразил, что гарнизон в его руках и подчинение обеспечено. "Твердость его была искренняя, -- пишет в своих воспоминаниях Мехоношин, -- ничего напускного не чувствовалось". Для возвращения в Смольный делегаты уже не получили казенного автомобиля.

    Экстренное совещание, на которое вызваны Троцкий и Свердлов, приняло решение: признать разрыв со штабом свершившимся фактом и сделать его исходной позицией для дальнейшего наступления. Первое условие успеха: районы должны быть в курсе всех этапов и эпизодов борьбы. Нельзя позволить противнику застигнуть массы врасплох. Через районные советы и комитеты партии разослана информация во все части города. Полки немедленно извещены о происшедшем. Подтверждено заново: исполнять только те приказания, которые скреплены комиссарами. В караулы предложено отправлять наиболее надежных солдат.

    Но и штаб решил принять меры. Подстрекаемый, видимо, своими соглашательскими советниками. Полковников созывал на час дня свое собственное совещание гарнизона с участием представителей ЦИКа. Упредив противника. Военно-революционный комитет созвал на 11 часов экстренное совещание полковых комитетов, на котором постановлено было оформить разрыв со штабом. Тут же выработанное обращение к войскам Петрограда и его окрестностей говорило языком объявления войны. "Порвав с организованным гарнизоном столицы, штаб становится прямым орудием контрреволюционных сил". Военно-революционный комитет снимает с себя всякую ответственность за действия штаба и, становясь во главе гарнизона, берет на себя "охрану революционного порядка от контрреволюционных покушений".

    Это был решительный шаг на пути к восстанию. Или, может быть, только очередной конфликт в полной конфликтов механике двоевластия? Именно так пытался для собственного утешения истолковывать происшедшее штаб, совещавшийся с представителями тех воинских частей, которые не успели получить своевременно вызов Военно-революционного комитета. Отправленная из Смольного делегация под руководством большевистского прапорщика Дашкевича кратко доложила в штабе постановление гарнизонного совещания. Немногочисленные представители частей подтвердили свою верность Совету и, отказавшись выносить решения, разошлись. "После непродолжительного обмена мнений, -- сообщала после этого пресса со слов штаба, -- никаких определенных решений не было принято; было признано необходимым выжидать разрешения конфликта между ЦИКом и Петроградским Советом". Свое низложение штаб изображал как препирательство между советскими инстанциями относительно того, кому из них контролировать его действия. Политика добровольной слепоты имела то преимущество, что освобождала от необходимости объявить Смольному войну, для которой у правящих не хватало сил. Так, уже совсем было готовый прорваться наружу революционный конфликт снова вводился, при содействии правительственных органов, в легальные рамки двоевластия: боясь глядеть в глаза действительности, штаб тем вернее содействовал маскировке восстания.

    Не было ли, однако, легкомысленное поведение властей только маскировкой их действительных намерений? Не собирался ли штаб, под прикрытием бюрократической наивности, нанести Военно-революционному комитету внезапный удар? Такое покушение со стороны растерянных и деморализованных органов Временного правительства считалось Смольным маловероятным. Но Военно-революционный комитет принял все же простейшие меры предосторожности: в наиболее близких казармах дежурили днем и ночью роты при оружии, готовые, по первому сигналу тревоги, прибыть на помощь Смольному.

    Несмотря на отмену крестного хода, буржуазная печать предрекала на воскресенье кровопролитие. Соглашательская газета сообщала с утра: "Сегодня власти ожидают выступления с большей вероятностью, чем 20-го". Так уже в третий раз в течение одной недели: 17, 20 и 22-го -- порочный мальчик обманывал народ лживым криком "волк!". В четвертый раз, если верить старой басне, мальчик попадет волку в зубы.

    Печать большевиков, призывая массы на собрания, говорила о мирном подсчете революционных сил накануне съезда советов. Это вполне отвечало замыслу Военно-революционного комитета: провести гигантский смотр без столкновений, без применения оружия и даже без его демонстрации. Надо было показать массе ее самое, ее численность, ее силу, ее решимость. Единодушием множества надо было заставить врагов скрыться, попрятаться, не выступать. Обнаружением бессилия буржуазии перед массовидностью рабочих и солдат надо было стереть в их сознании последние тормозящие воспоминания об июльских днях. Надо было достигнуть того, чтобы, увидев себя самих, массы сказали себе:

    никто и ничто не сможет более противиться нам.

    "Испуганное население, -- писал через пять лет Милюков, -- осталось дома или держалось в стороне". Дома осталась буржуазия: она действительно была запугана своей прессой. Все остальное население потянулось с утра на собрания: молодые и старые, мужчины и женщины, подростки и матери с детьми на руках. Таких митингов еще не было за время революции. Весь Петроград, за вычетом верхних слоев, представлял сплошной митинг. В переполненных до отказа помещениях аудитория обновлялась в течение ряда часов. Новые и новые волны рабочих, солдат, матросов подкатывали к зданиям и заполняли их. Всколыхнулся мелкий городской люд, пробужденный воплями и предостережениями, которые должны были его запугать. Десятки тысяч омывали гигантское здание Народного дома, переливались по коридорам, сплошной, возбужденной и в то же время дисциплинированной массой заполняли театральные залы, коридоры, буфет и фойе. На железных колоннах и окнах висели гирлянды и гроздья человеческих голов, ног, рук. В воздухе царило то электрическое напряжение, которое знаменует близкий разряд. Долой Керенского! Долой войну! Власть советам! Никто из соглашателей не смел уже выступать перед этими докрасна накаленными толпами с возражениями или предостережениями. Слово принадлежало большевикам. Все ораторские силы партии, включая и прибывших на съезд делегатов провинции, были поставлены на ноги. Изредка выступали левые эсеры, кое-где -- анархисты. Но и те и другие старались поменьше отличаться от большевиков.

    Часами стояли люди окраин, подвальных этажей и чердаков в убогих пальто, с шапками и тяжелыми платками на головах, с просочившейся внутрь обуви грязью улиц, с застрявшим в горле осенним кашлем, сомкнувшись плечом к плечу, все больше уплотняясь, чтобы дать место новым, чтобы дать место всем, и слушали без устали, жадно, страстно, требовательно, боясь упустить то, что нужнее всего понять, усвоить и сделать. Казалось, за истекшие месяцы, за последние недели, за самые последние дни сказаны уже все слова. Но нет, сегодня они звучат иначе. Массы переживают их по-новому, уже не как проповедь, а как обязательство действия. Опыт революции, войны, тяжелой борьбы, всей горькой жизни поднимается из глубин памяти каждого угнетенного нуждою человека и вкладывается в эти простые и повелительные лозунги. Так дальше не может идти. Надо проломить выход к будущему.

    К этому простому и удивительному дню, ярко выделяющемуся на не бледном и без того фоне революции, обращался впоследствии взорами каждый участник событий. Образ одухотворенной и сдержанной в своей неукротимости человеческой лавы навсегда врезался в память очевидцев. "День Петроградского Совета, -- пишет левый эсер Мстиславский, -- проведен был на многочисленных митингах с огромным подъемом". Большевик Пестковский, выступавший на двух заводах Васильевского острова, свидетельствует: "Мы ясно говорили массе о предстоящем захвате власти нами и, кроме одобрения, ничего не слышали". "Вокруг меня, -- рассказывает Суханов о митинге в Народном доме, -- было настроение, близкое к экстазу... Троцкий формулировал какую-то общую краткую резолюцию... Кто за... Тысячная толпа, как один человек, подняла руки. Я видел поднятые руки и горевшие глаза мужчин, женщин, подростков, рабочих, солдат, мужиков и -- типично мещанских фигур... Троцкий продолжал говорить. Несметная толпа продолжала держать поднятые руки. Троцкий чеканил слова: это ваше голосование пусть будет вашей клятвой... Несметная толпа держала руки. Она согласна, она клянется". Большевик Попов рассказывает о восторженной присяге, которую приносили массы: "...ринуться по первому зову Совета". Мстиславский говорит о наэлектризованной толпе, присягавшей на верность советам. Та же картина, лишь в меньшем размере, наблюдалась во всех частях города, в центре и на окраинах. Сотни тысяч людей в одни и те же часы поднимали руки и клялись довести борьбу до конца.

    Если повседневные заседания Совета, солдатской секции, гарнизонного совещания, фабрично-заводских комитетов давали внутреннюю спайку широкому слою руководителей; если отдельные массовые собрания сплачивали заводы и полки, то день 22 октября сплавил под высокой температурой в одном гигантском котле подлинные народные толщи. Массы увидели себя и своих вождей, вожди увидели и услышали массы. Обе стороны остались удовлетворены друг другом. Вожди убедились: дальше откладывать нельзя! Массы сказали себе: на этот раз дело будет сделано!

    Успех воскресного смотра большевистских сил сбавил самоуверенности у Полковникова и у его высокого начальства. По соглашению с правительством и ЦИК ом штаб сделал попытку договориться со Смольным. Почему бы, в самом деле, не восстановить старые, добрые, дружественные нравы контакта и соглашения? Военно-революционный комитет не отказался делегировать своих представителей для обмена мнениями: лучшей разведки нельзя было и желать. "Переговоры были кратки, -- вспоминает Садовский. -- Представители округа соглашались на все выставленные ранее Советом условия... взамен чего должен быть аннулирован приказ Военно-революционного комитета от 22 октября". Речь шла о документе, объявлявшем штаб орудием контрреволюционных сил. Те самые делегаты Комитета, которых Полковников столь неучтиво отослал домой два дня тому назад, потребовали и получили на руки, для доклада в Смольном, проект соглашения, подписанный штабом. В субботу эти условия полупочетной капитуляции были бы приняты. Сегодня, в понедельник, они уже запоздали. Штаб ждал ответа, но не получил его.

    Военно-революционный комитет обратился к населению Петрограда с извещением о назначении комиссаров при воинских частях и в особо важных пунктах столицы и окрестностей. "Комиссары, как представители Совета, неприкосновенны. Противодействие комиссарам есть противодействие Совету рабочих и солдатских депутатов". Граждане приглашаются в случае неурядиц обращаться к ближайшим комиссарам для вызова вооруженной силы. Это язык власти. Но Комитет все еще не дает сигнала к открытому восстанию. Суханов спрашивает: "Делает ли Смольный глупости или играет с Зимним, как кошка с мышкой, провоцируя нападение?" Ни то ни другое. Давлением масс, тяжестью гарнизона Комитет вытесняет правительство. Он берет без боя то, что можно взять. Он выдвигает свои позиции вперед без выстрела, сплачивая и укрепляя на ходу свою армию; измеряет своим нажимом силу сопротивления врага, ни на минуту не спуская с него при этом глаз. Каждый новый шаг вперед изменяет диспозицию в пользу Смольного. Рабочие и гарнизон врастают в восстание. Кто первый призовет к оружию, обнаружится в ходе наступления и вытеснения. Теперь это уже вопрос часов. Если в последний момент у правительства найдется смелости или отчаяния подать сигнал к сражению, ответственность ляжет на Зимний, а инициатива все равно останется за Смольным. Акт 23 октября означал низложение властей прежде, чем будет низложено само правительство. Военно-революционный комитет связывал враждебному режиму конечности, прежде чем нанести ему удар в голову. Применять эту тактику "мирного проникновения", легально ломать врагу кости и гипнотически парализовать остатки его воли можно было, только имея тот несомненный перевес сил, который был на стороне Комитета и все еще продолжал увеличиваться с часу на час.

    Комитет ежедневно читал широко раскрытую перед ним карту гарнизона, знал температуру каждого полка, следил за происходящими в казармах сдвигами взглядов и симпатий. Неожиданностей с этой стороны быть не могло. На карте оставалось, однако, несколько темных пятен. Нужно было попытаться вытравить или хотя бы уменьшить их. Еще 19-го обнаружилось, что большинство комитетов Петропавловской крепости настроено недоброжелательно или двусмысленно. Сейчас, когда весь гарнизон стоит за Комитетом и крепость взята в кольцо по крайней мере политически, пора решительно перейти к завладению ею. Назначенный комиссаром поручик Благонравов наткнулся на сопротивление: правительственный комендант крепости отказывался признать большевистскую опеку и даже -- ходили слухи -- хвалился, что арестует молодого опекуна. Нужно было действовать, и притом немедленно. Антонов предложил ввести в крепость надежный батальон Павловского полка и разоружить враждебные части. Но это была слишком острая операция, которой могло бы воспользоваться офицерство, чтобы вызвать кровопролитие и разбить единодушие гарнизона. Есть ли действительная необходимость идти на такую крайнюю меру? "Для обсуждения этого вопроса был вызван Троцкий... -- рассказывает Антонов в своих воспоминаниях. -- Троцкий тогда сыграл решающую роль; он своим революционным чутьем уловил то, что нам посоветовал: предложил взять эту крепость изнутри. "Не может быть, чтобы там войска не сочувствовали нам", -- сказал он, и оказалось, верно. Троцкий и Лашевич отправились на митинг в крепость". В Смольном с великим волнением ждали результатов предприятия, которое казалось рискованным. Троцкий вспоминал впоследствии: "23-го я поехал в крепость около двух часов дня. Во дворе шел митинг. Ораторы правого крыла были в высшей степени осторожны и уклончивы... Нас слушали, за нами шли". На третьем этаже Смольного вздохнули полной грудью, когда телефон принес радостную весть: гарнизон Петропавловки торжественно обязался подчиняться отныне только Военно-революционному комитету.

    Переворот в сознании частей крепости не был, разумеется, результатом одной или двух речей. Он был солидно подготовлен прошлым. Солдаты оказались гораздо левее своих комитетов. Лишь скорлупа старой дисциплины, вся в трещинах, держалась за крепостной стеной несколько дольше, чем в городских казармах. Но достаточно оказалось толчка, чтобы и она развалилась в куски.

    Благонравов мог теперь увереннее обосноваться в крепости, развернуть свой маленький штаб и установить связь с большевистским Советом соседнего района и с комитетами ближайших казарм. Тем временем делегации от заводов и воинских частей прибывают хлопотать о выдаче оружия. В крепости воцаряется неописуемое оживление. "Телефон беспрерывно трещит и приносит вести о наших новых успехах на собраниях и митингах". Иногда незнакомый голос сообщает о прибытии на вокзал карательных отрядов с фронта. Немедленная проверка обнаруживает, что это -- измышления, пускаемые врагом.

    Вечернее заседание Совета отличается в этот день исключительным многолюдством и повышенным настроением. Занятие Петропавловки и окончательное овладение Кронверкским арсеналом, хранящим 100 000 винтовок, -- это серьезный залог успеха. От имени Военно-революционного комитета докладывает Антонов. Черта за чертой, он рисует картину вытеснения правительственных органов агентами Военно-революционного комитета: их везде встречают как своих; им повинуются не за страх, а за совесть. "Со всех сторон поступают требования о назначении комиссаров". Отсталые части спешат равняться по передовым. Преображенский полк, который в июле первым поддался клевете о немецком золоте, заявил теперь через своего комиссара Чудновского бурный протест против слухов, будто преображенцы стоят за правительство: такая мысль воспринимается как злейшее оскорбление!.. Правда, обычные караульные наряды выполняются, рассказывает Антонов, но это делается с согласия Комитета. Распоряжения штаба о выдаче оружия и автомобилей приведены в исполнение не были. Штаб получил, таким образом, полную возможность убедиться, кто является хозяином столицы. На вопрос: известно ли Комитету о движении правительственных войск с фронта и из окрестностей и какие принимаются против этого меры, докладчик отвечает: с Румынского фронта двинуты кавалерийские части, но они задержаны в Пскове; 17-я пехотная дивизия, узнав по дороге, куда и зачем ее посылают, отказалась ехать; в Вендене два полка воспротивились отправке их против Петрограда; остается пока неизвестной лишь судьба казаков и юнкеров, будто бы отправленных из Киева, и ударников, вызванных из Царского Села. "Трогать Военно-революционный комитет не смеют и не посмеют". Эти слова неплохо звучат в белом зале Смольного.

    Доклад Антонова производит в чтении такое впечатление, как если бы штаб переворота работал при открытых дверях. Действительно, Смольному уже почти нечего скрывать. Политическая завязка переворота настолько благоприятна, что самая откровенность превращается в форму маскировки: разве так восстают? Слово "восстание", однако, никем из руководителей не произносится. Не только из формальной осторожности, но и по несоответствию этого термина реальной обстановке: восставать как бы предоставляется правительству Керенского. В отчете "Известий" значится, правда, что Троцкий на заседании 23-го впервые открыто признал целью Военно-революционного комитета захват власти. Несомненно, что от исходной позиции, когда задачей Комитета объявлялась проверка стратегических доводов Черемисова, все уже давно отошли. О выводе полков почти успели позабыть. Но 23-го речь шла все же не о восстании, а о "защите" предстоящего съезда советов, если понадобится -- с оружием в руках. В этом именно духе вынесена резолюция по докладу Антонова.

    Как оценивались происходящие события на правительственных высотах? Сообщая по прямому проводу в ночь на 22-е начальнику штаба ставки Духонину о попытках Военно-революционного комитета оторвать полки от командования, Керенский присовокупляет: "Думаю, что мы с этим легко справимся". Приезд его, верховного главнокомандующего, в ставку задержан отнюдь не опасением каких-либо восстаний: "...с этим и без меня бы управились, так как все организовано". Встревоженным министрам Керенский успокоительно заявляет, что он лично, наоборот, очень рад предстоящему выступлению, так как оно даст ему возможность "окончательно разделаться с большевиками". "Я бы готов отслужить молебен, -- отвечает глава правительства кадету Набокову, частому гостю Зимнего дворца, -- чтобы такое выступление произошло". -- "А уверены ли вы, что сможете с ними справиться?" -- "У меня больше сил, чем нужно, -- они будут раздавлены окончательно".

    Глумясь впоследствии над оптимистическим легкомыслием Керенского, кадеты явно впадали в забывчивость: на самом деле Керенский смотрел на события их собственными глазами, 21-го газета Милюкова писала, что если большевики, разъедаемые глубоким внутренним кризисом, посмеют выступить, то будут раздавлены на месте и без труда. Другая кадетская газета добавляла: "Гроза предстоит, но она, быть может, и очистит атмосферу". Дан свидетельствует, что в кулуарах предпарламента кадеты и близкие им группы мечтали вслух о том, чтобы большевики выступили возможно скорее: "В открытом бою они немедленно же будут наголову разбиты". Видные кадеты говорили Джон Риду: разгромленные в восстании большевики не смогут поднять голову в Учредительном собрании.

    В течение 22-го и 23-го Керенский совещался то с вождями ЦИКа, то со своим штабом: не следует ли арестовать Военно-революционный комитет? Соглашатели не советовали: они сами попробуют урегулировать вопрос о комиссарах. Полковников тоже считал, что спешить с арестом нечего: военных сил на случай надобности "более чем достаточно". Керенский прислушивался к Полковникову, но еще более к друзьям-соглашателям. Он твердо рассчитывал, что в случае опасности ЦИК, несмотря на домашние недоразумения, своевременно придет на помощь: так было в июле и в августе; почему бы так не быть и дальше?

    Но стоял уже не июль и не август. Стоял октябрь. На площадях и набережных Петрограда дули со стороны Кронштадта холодные и сырые балтийские ветры. По улицам проходили с лихими песнями, заглушавшими тревогу, юнкера в шинелях до пят. Гарцевали конные милиционеры с револьверами в новеньких кобурах. Нет, власть выглядела еще достаточно внушительно! Или это только зрительная иллюзия? На углу Невского Джон Рид, американец с наивными и умными глазами, купил брошюру Ленина: "Удержат ли большевики государственную власть?", уплатив за нее одной из почтовых марок, которые ходили вместо разменной монеты.

俄国革命史（下卷）·托洛茨基


ЛЕНИН ЗОВЕТ К ВОССТАНИЮ

    Помимо заводов, казарм, деревень, фронта, советов, у революции была еще одна лаборатория: голова Ленина. Загнанный в подполье, он оказался вынужден в течение 111 дней, с 6 июля до 25 октября, ограничить свои встречи даже с членами Центрального Комитета. Без непосредственного общения с массами, без соприкосновения с организациями он тем решительнее сосредоточивает свою мысль на основных вопросах революции, возводя их -- что было у него в одинаковой мере потребностью и правилом -- к краеугольным проблемам марксизма.

    Главный довод демократов, в том числе и самых левых, против взятия власти состоял в том, что трудящиеся окажутся неспособны овладеть аппаратом государства. Таковы же были, по сути дела, опасения оппортунистических элементов внутри самого большевизма. "Аппарат государства!" Каждый мелкий буржуа воспитан в преклонении перед мистическим началом, возвышающимся над людьми и классами. Образованный филистер несет в костях тот же самый трепет, что и его отец или дед, лавочник или зажиточный крестьянин, перед всемогущими учреждениями, где решаются вопросы войны и мира, где даются торговые патенты, откуда исходят бичи налогов, где карают, но изредка милуют, где узаконяются браки и рождения, где сама смерть должна почтительно постоять в очереди, прежде чем добиться признания. Аппарат государства! Сняв мысленно не только шляпу, но и сапоги, на кончиках носков вступает в капище идола мелкий буржуа -- зовется ли он Керенский, Лаваль, Макдональд или Гильфердинг, -- когда личная удача или сила обстоятельств делают его министром. Оправдать эту милость он может не иначе как униженной покорностью по отношению к "аппарату государства".

    Русские радикальные интеллигенты, не смевшие даже во время революции приобщиться к власти иначе как за плечами титулованных помещиков и людей капитала, с испугом и негодованием взирали на большевиков: эти уличные агитаторы, эти демагоги думают овладеть аппаратом государства!

    После того как в борьбе с Корниловым советы при безволии и бессилии официальной демократии спасли революцию, Ленин писал: "Пусть учатся на этом примере все маловеры. Пусть устыдятся те, кто говорит: "У нас нет аппарата, чтобы заменить старый, неминуемо тяготеющий к защите буржуазии аппарат". Ибо этот аппарат есть. Это и есть советы. Не бойтесь инициативы и самостоятельности масс, доверьтесь революционным организациям масс -- и вы увидите во всех областях государственной жизни такую же силу, величественность, непобедимость рабочих и крестьян, какую обнаружили они в своем объединении и порыве против корниловщины".

    В первые месяцы своего подполья Ленин пишет книгу "Государство и революция", главные материалы для которой были им подобраны еще в эмиграции, в годы войны. С той же тщательностью, с какою он обдумывал практические задачи дня, он разрабатывает теперь теоретические проблемы государства. Он не может иначе: для него теория -- действительно руководство к действию. Ленин ни на минуту не ставит себе при этом целью внести в теорию новое слово. Наоборот, своей работе он сообщает чрезвычайно скромный, подчеркнуто ученический характер. Его задача -- восстановить подлинное "учение марксизма о государстве".

    Тщательным подбором цитат и их детальным полемическим истолкованием книга может показаться педантской... действительным педантам, которые под анализом текстов не способны почувствовать могучий пульс мысли и воли. Уже одним восстановлением классовой теории государства на новой, более высокой исторической основе Ленин сообщает идеям Маркса новую конкретность, а следовательно, и новую значимость. Но неизмеримую свою важность работа о государстве почерпает прежде всего в том, что является научным введением в величайший в истории переворот. "Комментатор" Маркса готовил свою партию к революционному завоеванию шестой части земной территории.

    Если бы государство можно было просто приспособить к потребностям нового исторического режима, не возникали бы революции. Между тем сама буржуазия приходила до сих пор к власти не иначе как путем переворота. Теперь очередь за рабочими. Ленин и в этом вопросе возвращал марксизму его значение как теоретическое орудие пролетарской революции.

    Рабочие не смогут овладеть государственным аппаратом? Но дело идет совсем не о том, учит Ленин, чтобы овладеть старой машиной для новых целей: это реакционная утопия. Подбор людей в старом аппарате, их воспитание, их взаимоотношения -- все противоречит историческим задачам пролетариата. Завоевав власть, надо не перевоспитывать старый аппарат, а разбить вдребезги. Чем заменить его? Советами. Из руководителей революционных масс, из органов восстания они станут органами нового государственного порядка.

    В водовороте революции работа найдет мало читателей; она и издана будет только после переворота. Ленин разрабатывает проблему государства прежде всего для собственной внутренней уверенности и -- для будущего. Сохранение идейной преемственности составляло одну из постоянных его забот. В июле он пишет Каменеву: "Entre nous, если меня укокошат, я вас прошу издать мою тетрадку "Марксизм о государстве" (застряла в Стокгольме). Синяя обложка переплетенная. Собраны все цитаты, из Маркса и Энгельса, равно из Каутского против Паннекука. Есть ряд замечаний и заметок. Формулировать. Думаю, что в неделю работы можно издать. Считаю важным, ибо не только Плеханов и Каутский напутали. Условие: все сие абсолютно entre nous" (фр. между нами.). Революционный вождь, травимый как агент враждебного государства и считающийся с возможностью покушения со стороны врагов, заботится об издании "синей" тетради с цитатами из Маркса -- Энгельса, -- таково его секретное завещание. Словечко "укокошат" должно служить противоядием против ненавистной патетики: поручение по самому своему существу имеет патетический характер.

    Но, ожидая удара в спину, Ленин сам готовился нанести удар в грудь. Пока он, между чтением газет и писанием инструктивных писем, приводил в порядок полученную наконец из Стокгольма драгоценную тетрадь, жизнь не стояла на месте. Близился час, когда вопрос о государстве предстояло решать практически.

    Из Швейцарии, сейчас же после низвержения монархии, Ленин писал: "...мы не бланкисты, не сторонники захвата власти меньшинством..." Эту же мысль он развивал по приезде в Россию: "Мы сейчас в меньшинстве, -- массы нам пока не верят. Мы сумеем ждать... Они хлынут в нашу сторону, и, учитывая соотношение сил, мы тогда скажем: наше время пришло". Вопрос о завоевании власти стоял в эти первые месяцы как вопрос о завоевании большинства в советах.

    После июльского разгрома Ленин провозгласил: власть может быть взята отныне лишь вооруженным восстанием; опираться придется при этом, очевидно, не на деморализованные соглашателями советы, а на заводские комитеты; советы как органы власти придется заново создавать после победы. На самом деле большевики уже через два месяца отвоевали советы у соглашателей. Природа ошибки Ленина в этом вопросе в высшей степени характерна для его стратегического гения: для самых смелых замыслов он делает расчеты, исходя из наименее благоприятных предпосылок. Как, въезжая в апреле через Германию в Россию, он считал, что с вокзала попадет в тюрьму, как 5 июля он говорил: "Они, пожалуй, нас перестреляют", так теперь он считал: соглашатели не дадут нам овладеть большинством в советах.

    "Нет человека более малодушного, чем я, когда я вырабатываю военный план, -- писал Наполеон генералу Бертье, -- я преувеличиваю все опасности и все возможные бедствия... Когда мое решение принято, все позабыто, кроме того, что может обеспечить его успех". Если отбросить рисовку, выражающуюся в мало подходящем слове "малодушие", то существо мысли может быть целиком отнесено к Ленину. Разрешая проблему стратегии, он заранее наделял врага собственной решимостью и дальнозоркостью. Тактические ошибки Ленина были чаще всего побочным продуктом его стратегической силы. В данном случае вряд ли вообще уместно говорить об ошибке: когда диагност подходит к определению болезни посредством последовательных исключений, его гипотетические допущения, начиная с самых худших, являются не ошибками, а методом анализа.

    Как только большевики получили в свои руки оба столичных совета, Ленин сказал: "Наше время пришло". В апреле и июле он сдерживал; в августе теоретически подготовлял новый этап; начиная с середины сентября он торопит и подгоняет изо всех сил. Теперь опасность не в забегании вперед, а в отставании. "Преждевременного в этом отношении быть теперь не может". В статьях и письмах, обращенных к Центральному Комитету, Ленин анализирует обстановку, выдвигая каждый раз на переднее место международные условия. Симптомы и факты пробуждения европейского пролетариата являются для него, на фоне событий войны, неоспоримым доказательством того, что непосредственная угроза русской революции со стороны иностранного империализма будет все более убывать. Аресты социалистов в Италии и особенно восстание в немецком флоте заставляют его провозгласить величайший перелом во всей мировой обстановке: "мы стоим в преддверии всемирной пролетарской революции".

    Об этой исходной позиции Ленина эпигонская историография предпочитает молчать как потому, что расчет Ленина кажется опровергнутым событиями, так и потому, что, согласно позднейшим теориям, русская революция должна при всех условиях довлеть сама себе. Между тем ленинская оценка международной обстановки меньше всего была иллюзорной. Симптомы, которые он наблюдал сквозь сито военной цензуры всех стран, действительно знаменовали приближение революционной бури. В центральных империях она через год потрясла старое здание до самого фундамента. Но и в странах-победительницах, Англии и Франции, не говоря уж об Италии, она надолго лишила правящие классы свободы действий. Против крепкой, консервативной, уверенной в себе капиталистической Европы изолированная и не успевшая окрепнуть пролетарская революция в России не могла бы продержаться и несколько месяцев. Но этой Европы больше не было. Революция на Западе, правда, не поставила у власти пролетариат -- реформисты спасли буржуазный режим, -- но оказалась все же достаточно могущественной, чтобы оградить Советскую республику в первый, наиболее опасный период ее существования.

    Глубокий интернационализм Ленина выражался не только в том, что оценку международной обстановки он ставил неизменно на первое место; самое завоевание власти в России он рассматривал прежде всего как толчок к европейской революции, которая, как он повторял не раз, для судеб человечества должна иметь несравненно большее значение, чем революция в отсталой России. С каким сарказмом он бичует тех большевиков, которые не понимают своего интернационального долга. "Примем резолюцию сочувствия немецким повстанцам, -- издевается он, -- и отвергнем восстание в России. Это будет настоящим благоразумным интернационализмом!"

    В дни Демократического совещания Ленин пишет в ЦК: "Получив большинство в обоих столичных Советах... большевики могут и должны взять государственную власть в свои руки..." Тот факт, что большинство крестьянских делегатов подтасованного Демократического совещания голосовало против коалиции с кадетами, имел в его глазах решающее значение: мужику, который не хочет союза с буржуазией, ничего не останется, как поддержать большевиков. "Народ устал от колебаний меньшевиков и эсеров. Только наша победа в столицах увлечет крестьян за нами". Задача партии: "на очередь дня поставить вооруженное восстание в Питере и в Москве, завоевание власти, свержение правительства..." Никто до этого так властно и обнаженно не ставил задачу переворота.

    Ленин очень пристально следит за всеми выборами и голосованиями в стране, тщательно подбирая цифры, которые способны бросить свет на действительное соотношение сил. Полу анархическое безразличие к избирательной статистике не встречало с его стороны ничего, кроме презрения. В то же время Ленин никогда не отождествлял индексы парламентаризма с действительным соотношением сил: он всегда вносил поправку на прямое действие. "...Сила революционного пролетариата, с точки зрения воздействия на массы и увлечения их на борьбу, -- напоминает он, -- несравненно больше во внепарламентской борьбе, чем в борьбе парламентской. Это очень важное наблюдение по вопросу о гражданской войне".

    Зорким глазом Ленин первый подметил, что аграрное движение перешло в решительную фазу, и сейчас же сделал из этого все выводы. Мужик не хочет больше ждать, как и солдат. "Перед лицом такого факта, как крестьянское восстание, -- пишет Ленин в конце сентября, -- все остальные политические симптомы, даже если бы они противоречили этому назреванию общенационального кризиса, не имели бы ровнехонько никакого значения". Аграрный вопрос -- фундамент революции. Победа правительства над крестьянским восстанием была бы "похоронами революции". Надеяться на более благоприятные условия не приходится. Наступает час действия. "Кризис назрел. Все будущее русской революции поставлено на карту. Все будущее международной рабочей революции за социализм поставлено на карту. Кризис назрел".

    Ленин зовет к восстанию. В каждой простой, прозаической, подчас угловатой строке звучит высшее напряжение страсти. "Революция погибла, -- пишет он в начале октября петроградской конференции партии, -- если правительство Керенского не будет свергнуто пролетариями и солдатами в ближайшем будущем... Надо все силы мобилизовать, чтобы рабочим и солдатам внушить идею о безусловной необходимости отчаянной, последней, решительной борьбы за свержение правительства Керенского".

    Ленин не раз говорил, что массы левее партии. Он знал, что партия левее своего верхнего слоя "старых большевиков". Он слишком хорошо представлял себе внутренние группировки и настроения в ЦК, чтобы ждать с его стороны каких-либо рискованных шагов; зато он очень опасался излишней осторожности, кунктаторства, упущения одной из тех исторических ситуаций, которые подготовляются десятилетиями. Ленин не доверяет ЦК без Ленина -- в этом ключ к его письмам из подполья. И Ленин не так уж не прав в своем недоверии.

    Вынужденный высказываться в большинстве случаев после уже вынесенного в Петрограде решения, Ленин неизменно критикует политику ЦК слева. Оппозиция его развертывается на фоне вопроса о восстании, но не ограничивается им. Ленин считает, что ЦК отдает слишком много внимания соглашательскому Исполнительному комитету. Демократическому совещанию, вообще парламентской возне в советских верхах. Он резко выступает против предложения большевиков о коалиционном президиуме в Петроградском Совете. Он клеймит "позорное" решение об участии в предпарламенте. Он возмущен опубликованным в конце сентября списком большевистских кандидатов в Учредительное собрание: слишком много интеллигентов, слишком мало рабочих. "Ораторов и литераторов набивать в Учредительное собрание -- значит идти по избитой дороге оппортунизма и шовинизма. Это недостойно III Интернационала". К тому же среди кандидатов слишком много новых, не проверенных в борьбе членов партии! Ленин считает нужным сделать оговорку: "Само собою понятно, что... никто не оспорил бы такой, например, кандидатуры, как Л. Д. Троцкий, ибо, во-первых, Троцкий сразу по приезде занял позицию интернационалиста; во-вторых, боролся среди межрайонцев за слияние; в-третьих, в тяжелые июльские дни оказался на высоте задачи и преданным сторонником партии революционного пролетариата. Ясно, что нельзя этого сказать про множество внесенных в список вчерашних членов партии..."

    Может показаться, что вернулись дни апреля: Ленин снова в оппозиции к Центральному Комитету. Вопросы стоят по-другому, но общий дух его оппозиции тот же: ЦК слишком пассивен, слишком поддается общественному мнению интеллигентских кругов, слишком соглашательски настроен по отношению к соглашателям; а главное, слишком безучастно, фаталистически, не по-большевистски относится к проблеме вооруженного восстания.

    От слов пора переходить к делу: "Наша партия теперь на Демократическом совещании имеет фактический свой съезд, и этот съезд решить должен (хочет или не хочет) судьбу революции". Решение же мыслимо только одно: вооруженный переворот. В этом первом письме о восстании Ленин делает еще оговорку: "Вопрос идет не о "дне" восстания, не о "моменте" его в узком смысле. Это решит лишь общий голос тех, кто соприкасается с рабочими и солдатами, с массами". Но уже через два-три дня (письма того времени обычно без дат -- по конспиративным соображениям, а не по забывчивости) Ленин, под явным впечатлением загнивания Демократического совещания, настаивает на немедленном переходе к действиям и тут же выдвигает практический план.

    "Мы должны на совещании немедленно сплотить фракцию большевиков, не гоняясь за численностью... Мы должны составить краткую декларацию большевиков... Мы должны всю нашу фракцию двинуть на заводы и в казармы. Мы в то же время, не теряя ни минуты, должны организовать штаб повстанческих отрядов, распределить силы, двинуть верные полки на самые важные пункты, окружить Александринку (театр, где заседало Демократическое совещание), занять Петропавловку, арестовать генеральный штаб и правительство, послать к юнкерам и к "дикой дивизии" такие отряды, которые способны погибнуть, но не дать неприятелю двинуться к центрам города. Мы должны мобилизовать вооруженных рабочих, призвать их к отчаянному последнему бою, занять сразу телеграф и телефон, поместить наш штаб восстания у центральной телефонной станции, связать с ним по телефону все заводы, все полки, все пункты вооруженной борьбы и т. д.". Вопрос о сроке не ставится больше в зависимость от "общего голоса тех, кто соприкасается с массами". Ленин предлагает действовать сейчас же: выйти с ультиматумом из Александрийского театра, чтобы вернуться в него во главе вооруженных масс. Сокрушительный удар должен быть направлен не только против правительства, но и одновременно против высшего органа соглашателей.

    "...Ленин, который в приватных письмах требовал ареста Демократического совещания, -- так обличает Суханов, -- печатно, как мы знаем, предлагал "компромисс": пусть всю власть возьмут меньшевики и эсеры, а там -- что скажет советский съезд... То же самое упорно проводил и Троцкий на Демократическом совещании и около него". Суханов видит двойную игру там, где ее не было и в помине. Ленин предлагал соглашателям компромисс сейчас же после победы над Корниловым, в первые дни сентября. Пожав плечами, соглашатели прошли мимо. Демократическое совещание они превратили в прикрытие новой коалиции с кадетами против большевиков. Возможность соглашения тем самым отпадала окончательно. Вопрос о власти мог отныне решаться только открытой борьбой. Суханов сливает воедино две стадии, из которых первая на две недели предшествовала второй и политически ее обусловливала.

    Но если восстание вытекало из новой коалиции неотвратимо, то резкостью поворота Ленин застиг врасплох даже верхи собственной партии. Сплотить на основе его письма большевистскую фракцию на совещании, хотя бы и "не гоняясь за численностью", было явно невозможно. Настроение фракции оказалось таково, что она 70 голосами против 50 отвергла бойкот предпарламента, т.е. первый шаг в сторону восстания. В самом ЦК план Ленина совершенно не нашел поддержки. Четыре года спустя, на вечере воспоминаний, Бухарин со свойственными ему преувеличениями и прибаутками в основе верно рассказал об этом эпизоде. "Письмо (Ленина) было написано чрезвычайно сильно и грозило нам всякими карами (?). Мы все ахнули. Никто еще так резко вопроса не ставил... Все недоумевали первое время. Потом, посоветовавшись, решили. Может быть, это был единственный случай в истории нашей партии, когда ЦК единогласно постановил сжечь письмо Ленина... Мы хотя и верили в то, что безусловно в Питере и Москве нам удастся взять власть в свои руки, но полагали, что в провинции мы еще не сможем удержаться, что, взявши власть и разогнавши Демократическое совещание, мы не сможем закрепить себя во всей остальной России".

    Вызванное соображениями конспирации сожжение нескольких копий опасного письма было постановлено на самом деле не единогласно, а 6 голосами против 4 при 6 воздержавшихся. Один экземпляр для истории был, к счастью, сохранен. Но верно в рассказе Бухарина то, что все члены ЦК, хотя и по разным мотивам, отклонили предложение: одни противились восстанию вообще, другие считали, что момент совещания наименее пригоден из всех; третьи просто колебались и выжидали.

    Натолкнувшись на прямое сопротивление, Ленин вступает в некоторого рода заговор со Смилгой, который тоже находится в Финляндии, и в качестве председателя областного комитета советов сосредоточивает в это время в своих руках изрядную реальную власть. Смилга стоял в 1917 году на крайнем левом фланге партии и уже в июле склонен был довести борьбу до развязки: при поворотах политики Ленин всегда находил, на кого опереться, 27 сентября Ленин пишет Смилге обширное письмо: "...Что мы делаем? Только резолюции принимаем? Теряем время, назначаем "сроки" (20 октября -- съезд советов, не смешно ли так откладывать? Не смешно ли полагаться на это?). Систематической работы большевики не ведут, чтобы подготовить свои военные силы для свержения Керенского... Надо агитировать среди партии за серьезное отношение к вооруженному восстанию... Дальше о вашей роли... Создать тайный комитет из надежнейших военных, обсудить с ними всесторонне, собрать (и проверить самому) точнейшие сведения о составе и расположении войск под Питером и в Питере, о перевозке войск финляндских в Питер, о движении флота и т.д.". Ленин требует "систематической пропаганды среди казаков, находящихся здесь, в Финляндии... Надо изучить все сведения о расположении казаков и организовать посылку к ним агитаторских отрядов из лучших сил матросов и солдат Финляндии". Наконец: "Для правильной подготовки умов, надо сейчас же пустить в обращение такой лозунг: власть должна немедленно перейти в руки Петроградского Совета, который передаст ее съезду советов. Ибо зачем терпеть еще 3 недели войны и корниловских подготовлений

    Керенского?"

    Перед нами новый план восстания: "тайный комитет из важнейших военных" в Гельсингфорсе как боевой штаб; расположенные в Финляндии русские войска как боевая сила: "...кажется, единственное, что мы можем вполне иметь в своих руках и что играет серьезную военную роль, это финляндские войска и Балтийский флот". Ленин рассчитывает, таким образом, главный удар по правительству нанести извне Петрограда. В то же время необходима "правильная подготовка умов", дабы низвержение правительства военными силами Финляндии не свалилось неожиданностью на Петроградский Совет: до съезда советов он должен будет явиться преемником власти.

    Новый набросок плана, как и предшествующий, не был осуществлен. Но он не прошел бесследно. Агитация в казачьих дивизиях скоро дала результаты -- об этом мы слышали от Дыбенко. Привлечение балтийских моряков к участию в главном ударе по правительству также вошло в принятый позже план. Но главное не в этом: заостренной до крайности постановкой вопроса Ленин никому не позволял уклоняться и лавировать. То, что оказывалось несвоевременным как прямое тактическое предложение, становилось целесообразным как проверка настроений в Центральном Комитете, как поддержка решительных против колеблющихся, как дополнительный толчок влево.

    Всеми средствами, какими можно было располагать в изолированности подполья, Ленин стремился заставить кадры партии почувствовать остроту обстановки и силу напора масс. Он вызывал в свое убежище отдельных большевиков, устраивал допросы с пристрастием, проверял слова и дела руководителей, пускал обходными путями свои лозунги в партию, вниз, вглубь, чтобы поставить ЦК перед необходимостью действовать и дойти до конца.

    Через день после своего письма Смилге Ленин пишет уже цитированный выше документ "Кризис назрел", заканчивая его чем-то вроде объявления войны ЦК. "Надо... признать правду, что у нас в ЦК и в верхах партии есть течение или мнение за ожидание съезда Советов против немедленного взятия власти, против немедленного восстания". Это течение надо побороть во что бы то ни стало. "Сначала победите Керенского, потом созывайте съезд". Упускать время в ожидании съезда советов есть "полный идиотизм или полная измена". До съезда, назначенного на 20-е, остается свыше двадцати дней: "Недели и даже дни решают теперь все". Оттягивать развязку -- значит трусливо отречься от восстания, ибо во время съезда захват власти станет невозможен: "соберут казаков ко дню глупеньким образом "назначенного" восстания".

    Уже один тон письма показывает, насколько гибельным представлялось Ленину кунктаторство петроградского руководства. Но он не ограничивается на этот раз свирепой критикой и, в виде протеста, подает в отставку из ЦК. Мотивы: ЦК не отозвался с начала совещания на его настояния относительно захвата власти; редакция партийного органа (Сталин) печатает его статьи с намеренными промедлениями, вычеркивая из них указания на такие "вопиющие ошибки большевиков, как позорное решение участвовать в предпарламенте" и пр. Эту политику Ленин не считает возможным покрывать перед партией: "Мне приходится подать прошение о выходе из ЦК, что я и делаю, и оставить за собой свободу агитации в низах партии и на съезде партии".

    По документам не видно, какое дальнейшее формальное движение получило это дело. Из ЦК Ленин, во всяком случае, не вышел. Заявлением об отставке, которое у него никак не могло быть плодом минутного раздражения, Ленин явно оставлял для себя возможность освободиться, в случае надобности, от внутренней дисциплины Центрального Комитета: он мог не сомневаться, что, как и в апреле, непосредственное обращение к низам обеспечит за ним победу. Но путь открытого мятежа против ЦК предполагал подготовку экстренного съезда, следовательно, требовал времени; а времени как раз и не хватало. Держа про запас свое заявление об отставке, но не выходя полностью из границ партийной легальности, Ленин продолжает уже с большей свободой развивать наступление по внутренним операционным линиям. Свои письма ЦК он не только направляет Петроградскому и Московскому комитетам, но и принимает меры, чтобы копии попадали к наиболее надежным работникам районов. В начале октября, уже минуя ЦК, Ленин пишет непосредственно Петроградскому и Московскому комитетам: "Большевики не вправе ждать съезда Советов, они должны взять власть тотчас... Медлить -- преступление. Ждать съезда Советов -- ребяческая игра в формальность, позорная игра в формальность, предательство революции". С точки зрения иерархических отношений действия Ленина были совсем небезупречны. Но дело шло о чем-то большем, чем соображения формальной дисциплины.

    Один из членов Выборгского районного комитета, Свешников, вспоминает: "А Ильич из подполья писал, и писал неустанно, и нам в районном комитете Надежда Константиновна (Крупская) очень часто читала эти рукописи... Огненные слова вождя увеличивали нашу силу... Помню, как сейчас, склонившуюся фигуру Надежды Константиновны в одной из комнат районной управы, где работали машинистки, тщательно сверявшей рукопись с оригиналом, и тут же рядом -- "Дядя" и "Женя", просящие по копии". Дядя и Женя -- старые конспиративные клички двух руководителей района. "Недавно, -- рассказывает районный работник Наумов, -- получили мы от Ильича для передачи в Цека письмо... Письмо мы прочли и так и ахнули. Оказывается, Ленин давно уже ставит перед Цека вопрос о восстании. Мы подняли шум, начали нажимать". Этого именно и нужно было.

    В первых числах октября Ленин призывает петроградскую партийную конференцию сказать твердое слово в пользу восстания. По его инициативе конференция "настоятельно просит ЦК принять все меры для руководства неизбежным восстанием рабочих, солдат и крестьян". В одной этой фразе две маскировки, юридическая и дипломатическая: о руководстве "неизбежным восстанием" вместо прямой подготовки восстания говорится, чтобы не дать слишком благоприятных козырей в руки прокуратуры; конференция "просит ЦК", не требует и не протестует -- это явная дань престижу высшего учреждения партии. Но в другой резолюции, также написанной Лениным, говорится с большей откровенностью: "...в верхах партии заметны шатания, как бы боязнь борьбы за власть, склонность подменить эту борьбу резолюциями, протестами и съездами". Это уже почти прямое восстановление партии против Центрального Комитета. Ленин нелегко решался на такие шаги. Но дело шло о судьбе революции, и все другие соображения отступали на задний план.

    8 октября Ленин обращается к большевистским делегатам предстоящего северного областного съезда:

    "Нельзя ждать Всероссийского съезда Советов, который Центральный исполнительный комитет может оттянуть и до ноября, нельзя откладывать, позволяя Керенскому подвозить еще корниловские войска". Областной съезд, на котором представлены Финляндия, флот и Ревель, должен взять на себя инициативу "немедленного движения к Питеру". Прямой призыв к немедленному восстанию обращен на этот раз к представителям десятков советов. Призыв исходит лично от Ленина: партийного решения нет, высшее учреждение партии еще не высказалось.

    Нужно было очень большое доверие к пролетариату, к партии, но и очень серьезное недоверие к Центральному Комитету, чтобы мимо него, за личной ответственностью, из подполья, при помощи небольших мелко исписанных листков почтовой бумаги поднять агитацию за вооруженный переворот. Как же могло случиться, что Ленин, которого мы видели изолированным на верхах собственной партии в начале апреля, как бы снова оказался в той же среде одиноким в сентябре и начале октября? Этого нельзя понять, если верить неумной легенде, изображающей историю большевизма как эманацию чистой революционной идеи. На самом деле большевизм развивался в определенной социальной среде, испытывая на себе ее разнородные воздействия, в том числе и влияние мелкобуржуазного окружения и культурной отсталости. К каждой новой обстановке партия приспособлялась не иначе как путем внутреннего кризиса.

    Чтобы острая предоктябрьская борьба на большевистских верхах предстала пред нами в своем подлинном свете, приходится снова оглянуться назад на те процессы в партии, о которых уже шла речь в первом томе этого труда. Это тем более необходимо, что как раз в настоящее время фракция Сталина делает неслыханные усилия, притом в международном масштабе, чтобы вытравить из исторической памяти всякое воспоминание о том, как на деле подготовлялся и совершался Октябрьский переворот.

    В годы перед войной большевики называли себя в легальной печати "последовательными демократами". Этот псевдоним был выбран не случайно. Лозунги революционной демократии большевизм, и только он один смело доводил до конца. Но в прогнозе революции он не шел дальше их. Война же, нерасторжимо связав буржуазную демократию с империализмом, окончательно обнаружила, что программа "последовательной демократии" может быть разрешена не иначе как через пролетарскую революцию. Кому из большевиков война этого не объяснила, того революция должна была неминуемо застигнуть врасплох и превратить в левого попутчика буржуазной демократии.

    Между тем тщательное изучение материалов, характеризующих жизнь партии за время войны и в начале революции, несмотря на крайнюю и неслучайную их неполноту, а начиная с 1923 года -- и на возрастающую их тенденциозность, -- все больше и больше обнаруживает, какое огромное идейное сползание проделал верхний слой большевиков за время войны, когда правильная жизнь партии фактически прекратилась. Причина сползания двойная: отрыв от масс и отрыв от эмиграции, т.е. прежде всего от Ленина, и как результат: погружение в изолированность и в провинциализм.

    Ни один из старых большевиков в России, предоставленных каждый самому себе, не формулировал в течение всей войны ни одного документа, который мог бы рассматриваться хотя бы как маленькая веха на пути от Второго Интернационала к Третьему: "Вопросы мира, качества грядущей революции, роль партии в будущем Временном правительстве и т.п., -- писал несколько лет тому назад один из старых членов партии, Антонов-Саратовский, -- рисовались нам или довольно смутно, или совсем не входили в поле нашего мышления". До сих пор вообще не опубликовано ни одной работы, ни одной страницы дневника, ни одного письма, в которых Сталин, Молотов и другие из нынешних руководителей, хоть вскользь, хоть бегло, формулировали бы свои воззрения на перспективы войны и революции. Это не значит, конечно, что "старые большевики" ничего не писали по этим вопросам в годы войны, крушения социал-демократии и подготовки русской революции; исторические события слишком властно требовали ответа, а тюрьма и ссылка предоставляли достаточный досуг для размышлений и переписки. Но во всем написанном на эти темы не оказалось ничего, что можно было бы хоть с натяжкой истолковать как приближение к идеям Октябрьской революции. Достаточно сослаться на то, что Институт истории партии лишен возможности напечатать хотя бы одну строку, вышедшую из-под пера Сталина за 1914--1917 годы, и вынужден тщательно скрывать важнейшие документы за март 1917 года. В официальных политических биографиях большинства правящего ныне слоя годы войны значатся как пустое место. Такова неприкрашенная правда.

    Один из новейших молодых историков, Баевский, которому специально поручено было показать, как партийные верхи развивались во время войны в сторону пролетарской революции, несмотря на проявленную им гибкость научной совести, не смог выжать из материалов ничего, кроме следующего тощего заявления: "Проследить, как шел этот процесс, нельзя, но некоторые документы и воспоминания с несомненностью доказывают, что подпочвенные искания партийной мысли в направлении "апрельских тезисов Ленина были..." Как будто дело идет о подпочвенных исканиях, а не научных оценках и политических прогнозах!

    Петербургская "Правда" пыталась в начале революции занять интернационалистскую позицию, правда крайне противоречивую, ибо не выходившую за рамки буржуазной демократии. Прибывшие из ссылки авторитетные большевики сразу придали центральному органу демократически-патриотическое направление. Калинин, отбиваясь от обвинений в оппортунизме, напомнил 30 мая: "Взять пример "Правды". Вначале "Правда" вела одну политику. Приехали Сталин, Муранов, Каменев и повернули руль "Правды" в другую сторону".

    "Надо сказать прямо, -- писал несколько лет тому назад Молотов, -- у партии не было ясности и решимости, каких требовал революционный момент... Агитация и вся революционная партийная работа в целом не имели прочной основы, ибо мысль не дошла еще до смелых выводов относительно необходимости непосредственной борьбы за социализм и социалистическую революцию". Перелом начался только на втором месяце революции. "Со времени прибытия Ленина в Россию в апреле 1917 года, -- свидетельствует Молотов, -- наша партия почувствовала прочную почву под ногами... До этого момента партия лишь слабо и неуверенно нащупывала свою дорогу".

    Прийти априорно к идеям Октябрьской революции можно было не в Сибири, не в Москве, даже не в Петрограде, а только на перекрестке мировых исторических путей. Задачи запоздалой буржуазной революции должны были пересечься с перспективами мирового пролетарского движения, чтобы оказалось возможным выдвинуть для России программу диктатуры пролетариата. Нужен был более высокий наблюдательный пункт, не национальный, а интернациональный горизонт, не говоря уже о более серьезном вооружении, чем то, каким располагали так называемые русские практики партии.

    Низвержение монархии открывало в их глазах эру "свободной", республиканской России, в которой они собирались, по примеру западных стран, открыть борьбу за социализм. Три старых большевика, Рыков, Скворцов и Вегман, "по поручению освобожденных революцией социал-демократов Нарымского края", телеграфировали в марте из Томска: "Приветствуем возрожденную "Правду", которая с таким успехом подготовила революционные кадры для завоевания политической свободы. Выражаем глубокую уверенность, что ей удастся объединить вокруг своего знамени для дальнейшей борьбы во имя национальной революции". Из этой коллективной телеграммы выступает целое мировоззрение: оно пропастью отделено от апрельских тезисов Ленина. Февральский переворот сразу превратил руководящий слой партии, во главе с Каменевым, Рыковым, Сталиным, в демократических оборонцев, притом развивавшихся вправо, в сторону сближения с меньшевиками. Будущий историк партии Ярославский, будущий глава Центральной контрольной комиссии Орджоникидзе, будущий председатель украинского ЦИКа Петровский издавали в марте в тесном союзе с меньшевиками в Якутске журнал "Социал-демократ", стоявший на грани патриотического реформизма и либерализма; в позднейшие годы это издание тщательно собиралось и предавалось уничтожению.

    "Надо открыто признать, -- писал Ангарский, один из этого слоя, когда такие вещи еще разрешалось писать, -- что огромное число старых большевиков до апрельской конференции партии по вопросу о характере революции 1917 г. придерживалось старых большевистских взглядов 1905 г. и что отказ от этих взглядов, их изживание совершались не так легко". Следовало бы лишь прибавить, что пережившие себя идеи 1905 года переставали быть в 1917 году "старыми большевистскими взглядами", а становились идеями патриотического реформизма.

    "Апрельским тезисам Ленина, -- гласит официальное историческое издание, -- прямо-таки не повезло в Петербургском комитете. За эти тезисы, составившие эпоху, высказались только двое против 13 и один воздержался". "Слишком смелыми казались выводы Ленина даже для самых его восторженных последователей", -- пишет Подвойский. Выступления Ленина, по мнению Петроградского комитета и Военной организации, "поставили... партию большевиков одинокой и тем, разумеется, ухудшили положение пролетариата и партии до крайности".

    Сталин в конце марта выступал за военную оборону, за условную поддержку Временного правительства, за пацифистский манифест Суханова, за слияние с партией Церетели. "Эту ошибочную позицию, -- признавал ретроспективно сам Сталин в 1924 году, -- я разделял тогда с другими товарищами по партии и отказался от нее полностью лишь в середине апреля, присоединившись к тезисам Ленина. Нужна была новая ориентировка. Эту новую ориентировку дал партии Ленин в своих знаменитых апрельских тезисах".

    Калинин даже в конце апреля стоял еще за избирательный блок с меньшевиками. На петроградской городской конференции Ленин говорил: "Я резко восстаю против Калинина, ибо блок с... шовинистами -- немыслим... Это -- предательство социализма". Настроения Калинина не были исключением даже в Петрограде. На конференции говорилось: "Объединительный угар под влиянием Ленина идет насмарку".

    В провинции сопротивление тезисам Ленина держалось значительно дольше, в ряде губерний -- почти до октября. По рассказу киевского рабочего Сивцова, "идеи, выставленные в тезисах (Ленина), не сразу были восприняты всей киевской большевистской организацией. Ряд товарищей, в том числе и Г.Пятаков, были с тезисами не согласны". Харьковский железнодорожник Моргунов рассказывает: "Старые большевики пользовались большим влиянием среди всей железнодорожной массы... многие из старых большевиков не состояли в нашей фракции... после Февральской революции некоторые по ошибке записались к меньшевикам, над чем и сами после смеялись, как, мол, это случилось". В таких и подобных свидетельствах недостатка нет.

    Несмотря на все это, простое упоминание о произведенном Лениным в апреле перевооружении партии воспринимается ныне официальной историографией как кощунство. Исторический критерий новейшие историки заменили критерием чести партийного мундира. Они лишены права цитировать по этому поводу даже Сталина, который еще в 1924 году вынужден был признавать всю глубину апрельского поворота. "Понадобились знаменитые апрельские тезисы Ленина для того, чтобы партия смогла одним взмахом выйти на новую дорогу". "Новая ориентировка" и "новая дорога" -- это и есть перевооружение партии. Но уже шесть лет спустя Ярославский, упомянувший, в качестве историка, о том, что Сталин в начале революции занимал "ошибочную позицию в основных вопросах", подвергся свирепой травле со всех сторон. Идол престижа есть самое прожорливое из всех чудовищ!

    Революционная традиция партии, давление рабочих снизу, критика Ленина сверху заставили верхний слой партии в течение апреля--мая, говоря словами Сталина, "выйти на новую дорогу". Но нужно было бы совсем не знать политической психологии, чтобы допустить, будто одно лишь голосование за тезисы Ленина означало действительный полный отказ от "ошибочной позиции в основных вопросах". В действительности те вульгарно-демократические взгляды, которые органически окрепли за годы войны, хоть и приспособлялись к новой программе, но оставались в глухой оппозиции к ней.

    6 августа Каменев, вопреки решению апрельской конференции большевиков, выступает в Исполнительном комитете за участие в подготовлявшейся стокгольмской конференции социал-патриотов. В центральном органе партии выступление Каменева не встречает никакого отпора. Ленин пишет грозную статью, которая появляется, однако, лишь через 10 дней после речи Каменева. Понадобились решительные настояния самого Ленина и других членов ЦК, чтобы добиться от возглавлявшейся Сталиным редакции напечатания протестующей статьи.

    Конвульсия колебаний прошла по партии после июльских дней: изолированность пролетарского авангарда испугала многих руководителей, особенно в провинции. В корниловские дни эти испуганные пытались приблизиться к соглашателям, что снова вызвало предостерегающий окрик Ленина.

    30 августа Сталин в качестве редактора печатает без оговорки статью Зиновьева "Чего не делать", направленную против подготовки восстания. "Надо смотреть правде в лицо: в Петрограде сейчас налицо много условий, благоприятствующих возникновению восстания типа Парижской коммуны 1871 года..." 3 сентября Ленин, в другой связи и не называя Зиновьева, но рикошетом ударяя по нему, пишет: "Ссылка на Коммуну очень поверхностна и даже глупа. Ибо, во-первых, большевики все же кое-чему научились после 1871 года, они не оставили бы банк невзятым в свои руки, они не отказались бы от наступления на Версаль; а при таких условиях даже Коммуна могла победить. Кроме того. Коммуна не могла предложить народу сразу того, что смогут предложить большевики, если станут властью, именно: землю крестьянам, немедленное предложение мира". Это было безымянное, но недвусмысленное предостережение не только Зиновьеву, но и редактору "Правды" Сталину.

    Вопрос о предпарламенте разбил ЦК пополам. Решение фракции совещания в пользу участия в предпарламенте было подтверждено многими местными комитетами, если не большинством. Так было, например, в Киеве. "По вопросу о... вхождении в Предпарламент, -- говорит в своих воспоминаниях Е.Бош, -- большинство комитета высказалось за участие и избрало своего представителя Пятакова". Во многих случаях, как на примере Каменева, Рыкова, Пятакова и других, можно проследить преемственность в шатаниях: против тезисов Ленина в апреле, против бойкота предпарламента в сентябре, против восстания в октябре. Наоборот, следующий слой большевистских кадров, более близкий к массам и политически более свежий, легко воспринял лозунг бойкота и заставил круто повернуть комитеты, в том числе и Центральный. Под влиянием писем Ленина киевская городская конференция, например, подавляющим большинством высказалась против своего комитета. Так, почти на всех крутых политических поворотах Ленин опирался на низшие слои аппарата против высших или на партийную массу -- против аппарата в целом.

    Предоктябрьские колебания меньше всего могли при этих условиях застигнуть Ленина врасплох. Он заранее оказался вооружен зоркой подозрительностью, подстерегал тревожные симптомы, исходил из худших предположений и считал более целесообразным лишний раз нажать, чем проявить снисходительность.

    По несомненному внушению Ленина, московское Областное бюро вынесло в конце сентября жесткую резолюцию против ЦК, обвиняя его в нерешительности, колебаниях, внесении замешательства в ряды партии и требуя "взять ясную и определенную линию на восстание". От имени московского бюро Ломов докладывал 3 октября это решение в ЦК. Протокол отмечает: "Прений по докладу решено не вести". ЦК продолжал еще уклоняться от ответа на вопрос, что делать? Но нажим Ленина через Москву не остался без результата: через два дня ЦК решил покинуть предпарламент. Что этот шаг означал вступление на путь восстания, было ясно врагам и противникам. "Троцкий, уведя свою армию из Предпарламента, -- пишет Суханов, -- определенно взял курс на насильственный переворот". Доклад в Петроградском Совете о выходе из предпарламента был закончен кличем: "Да здравствует прямая и открытая борьба за революционную власть в стране!" Это было 9 октября.

    На следующий день происходило, по требованию Ленина, знаменитое заседание ЦК, где вопрос о восстании был поставлен ребром. От исхода этого заседания Ленин ставил в зависимость свою дальнейшую политику: через ЦК или против него. "О, новые шутки веселой музы истории! -- пишет Суханов. -- Это верховное и решительное заседание состоялось у меня на квартире, все на той же Карповке (32, кв. 31). Но все это было без моего ведома". Жена меньшевика -- Суханова -- была большевичкой. "На этот раз к моей ночевке вне дома были приняты особые меры: по крайней мере, жена моя точно осведомилась о моих намерениях и дала мне дружеский бескорыстный совет -- не утруждать себя после трудов дальним путешествием. Во всяком случае, высокое собрание было совершенно гарантировано от моего нашествия". Оно оказалось, что гораздо важнее, ограждено и от нашествия полиции Керенского.

    Из 21 члена ЦК присутствовало 12. Ленин прибыл в парике и очках, без бороды. Заседание длилось около 10 часов подряд, до глубокой ночи. В промежутке пили чай с хлебом и колбасой для подкрепления сил. А силы нужны были: вопрос шел о захвате власти в бывшей империи царей. Как всегда, заседание началось с организационного доклада Свердлова. На этот раз его сообщения были посвящены фронту и, по-видимому, заранее согласованы с Лениным, чтобы дать ему опору для необходимых выводов: это вполне отвечало приемам Ленина. Представители армий Северного фронта предупреждали через Свердлова о подготовке контрреволюционным командованием какой-то "темной истории с отходом войск вглубь". Из Минска, из штаба Западного фронта, сообщали, что там готовится новая корниловщина; ввиду революционного характера местного гарнизона, штаб окружил город казачьими частями. "Идут какие-то переговоры между штабами и ставкой подозрительного характера". Захватить штаб в Минске вполне возможно: местный гарнизон готов разоружить казачье кольцо. Могут также из Минска послать революционный корпус в Петроград. На фронте настроение за большевиков, пойдут против Керенского. Таково вступление: оно не во всех своих частях достаточно определенно, но имеет вполне обнадеживающий характер.

    Ленин сразу переходит в наступление: "с начала сентября замечается какое-то равнодушие к вопросу о восстании". Ссылаются на охлаждение и разочарование масс. Не мудрено: "массы утомились от слов и резолюций". Надо брать обстановку в целом. События в городах совершаются теперь на фоне гигантского движения крестьян. Чтобы притушить аграрное восстание, правительству нужны были бы колоссальные силы. "Политическая обстановка, таким образом, готова. Надо говорить о технической стороне. В этом все дело. Между тем мы, вслед за оборонцами, склонны систематическую подготовку восстания считать чем-то вроде политического греха". Докладчик явно сдерживает себя: у него слишком много накопилось на душе. "Северным областным съездом советов и предложением из Минска надо воспользоваться для начала решительных действий".

    Северный съезд открылся как раз в день заседания ЦК и должен был закончиться через два-три дня. "Начало решительных действий" Ленин ставил как задачу ближайших дней. Нельзя ждать. Нельзя откладывать. На фронте -- мы слышали от Свердлова -- готовят переворот. Состоится ли съезд советов? неизвестно. Власть надо брать немедленно, не дожидаясь никаких съездов. "Непередаваемым и невоспроизводимым, -- писал через несколько лет Троцкий, -- остался общий дух этих напряженных и страстных импровизаций, проникнутых стремлением передать возражающим, колеблющимся, сомневающимся свою мысль, свою волю, свою уверенность, свое мужество".

    Ленин ожидал большого сопротивления. Но его опасения скоро рассеялись. Единодушие, с каким ЦК отверг в сентябре предложение немедленного восстания, имело эпизодический характер: левое крыло высказалось против "окружения Александринки" по конъюнктурным соображениям; правое -- по соображениям общей стратегии, хотя и не додуманным еще в тот момент до конца. За истекшие три недели в ЦК произошел значительный сдвиг влево. За восстание голосовало десять против двух. Это была серьезная победа!

    Вскоре после переворота, на новом этапе внутрипартийной борьбы, Ленин упомянул во время прений в Петроградском комитете, как до заседания ЦК он "боялся оппортунизма со стороны интернационалистов-объединенцев, но это рассеялось; в нашей партии некоторые члены (ЦК) не согласились. Это меня крайне огорчило'134. Из "интернационалистов", кроме Троцкого, которого вряд ли Ленин мог иметь в виду, в ЦК входили: Иоффе, будущий посол в Берлине, Урицкий, будущий руководитель Чека в Петрограде, и Сокольников, будущий создатель червонца: все три оказались на стороне Ленина. В качестве противников выступили два по прошлой своей работе наиболее близких к Ленину старых большевика: Зиновьев и Каменев. К ним и относятся его слова: "Это меня крайне огорчило". Заседание 10-го почти целиком свелось к страстной полемике с Зиновьевым и Каменевым: наступление вел Ленин, остальные втягивались один за другим.

    Спешно, огрызком карандаша на графленном квадратиками листке из детской тетради написанная Лениным резолюция была очень нескладна по архитектуре, но зато давала прочную опору для курса на восстание. "ЦК признает, что как международное положение русской революции (восстание во флоте в Германии как крайнее проявление нарастания во всей Европе всемирной социалистической революции, затем угроза мира империалистов с целью удушения революции в России), так и военное положение (несомненное решение русской буржуазии и Керенского и Ко. сдать Питер немцам), ... -- все это в связи с крестьянским восстанием и с поворотом народного доверия к нашей партии (выборы в Москве), наконец, явное подготовление второй корниловщины (вывод войск из Питера, подвоз к Питеру казаков, окружение Минска казаками и пр.), -- все это ставит на очередь дня вооруженное восстание. Признавая, таким образом, что вооруженное восстание неизбежно и вполне назрело, ЦК предлагает всем организациям партии руководиться этим и с этой точки зрения обсуждать и разрешать все практические вопросы (съезда Советов Северной области, вывода войск из Питера, выступления москвичей и минчан и т.д.)".

    Замечателен как для оценки момента, так и для характеристики автора самый порядок перечисления условий восстания: на первом месте -- назревание мировой революции; восстание в России рассматривается лишь как звено общей цепи. Это неизменная исходная позиция Ленина, его большая посылка: иначе он не мог. Задача восстания ставится непосредственно как задача партии: трудный вопрос о согласовании подготовки переворота с советами пока совсем не затронут. Всероссийский съезд советов не упомянут ни словом. В качестве точек опоры для восстания к Северному областному съезду и "выступлению москвичей и минчан" прибавлен, по настоянию Троцкого, "вывод войск из Питера". Это был единственный намек на тот план восстания, который навязывался в столице ходом событий. Никто не предлагал тактических поправок к резолюции, которая определяла исходную стратегическую позицию переворота, против Зиновьева и Каменева, отрицавших самую необходимость восстания.

    Позднейшие попытки официозной историографии представить дело так, будто весь руководящий слой партии, кроме Зиновьева и Каменева, стоял за восстание, разбиваются о факты и документы. Не говоря о том, что и голосующие за восстание нередко склонны были отодвинуть его в неопределенное будущее. Открытые противники переворота, Зиновьев и Каменев, не были изолированы даже в составе ЦК: на их точке зрения стояли полностью Рыков и Ногин, отсутствовавшие в заседании 10-го, к ним приближался Милютин. "В верхах партии заметны шатания, как бы боязнь борьбы за власть" -- таково свидетельство самого Ленина. По словам Антонова-Саратовского, Милютин, прибывший после 10-го в Саратов, "рассказывал о письме Ильича с требованием "начинать", о колебаниях в ЦК, первоначальном "провале" предложения Ленина, о его негодовании и, наконец, о том, что все же курс взят на восстание". Большевик Садовский писал позже об "известной неуверенности и неопределенности, которые в это время царили. Даже в среде ЦК нашего в это время, как известно, были трения, столкновения, как начать и начинать ли".

    Сам Садовский был в тот период одним из руководителей Военной секции Совета и Военной организации большевиков. Но именно члены Военной организации, как видно из ряда воспоминаний, с чрезвычайной предубежденностью относились в октябре к идее восстания: специфический характер организации склонял руководителей к недооценке политических условий и к переоценке технических. 16 октября Крыленко докладывал: "Большая часть Бюро (Военной организации) полагает, что не нужно заострять вопрос практически, но меньшинство думает, что можно взять на себя инициативу", 18-го другой видный участник Военной организации, Лашевич, говорил: "Не надо ли брать власть сейчас? Я думаю, что нельзя форсировать событий... Нет гарантии, что нам удастся удержать власть... Стратегический план, предложенный Лениным, хромает на все четыре ноги". Антонов-Овсеенко рассказывает о свидании главных военных работников с Лениным: "Подвойский выражал сомнение. Невский то вторил ему, то впадал в уверенный тон Ильича; я рассказывал о положении в Финляндии... Уверенность и твердость Ильича укрепляюще действует на меня и подбадривает Невского, но Подвойский упрямствует в своих сомнениях". Не надо упускать из виду, что во всех такого рода воспоминаниях сомнения нанесены акварельно, а уверенность -- густым маслом.

    Решительно выступал против восстания Чудновский. Скептический Мануильский предостерегающе твердил, что "фронт не с нами". Против восстания был Томский. Володарский поддерживал Зиновьева и Каменева. Далеко не все противники переворота выступали открыто. На заседании Петроградского комитета 15-го Калинин говорил: "Резолюция ЦК -- это одна из лучших резолюций, которую когда-либо ЦК выносил... Мы практически подошли к вооруженному восстанию. Но когда это будет возможно -- может быть, через год, -- неизвестно". Такого рода "согласие" с ЦК, как нельзя более характерное для Калинина, было свойственно, однако, не только ему. Многие присоединялись к резолюции, чтобы застраховать таким образом свою борьбу против восстания.

    Меньше всего единодушия наблюдалось на верхах в Москве. Областное бюро поддерживало Ленина. В Московском комитете колебания были очень значительны, преобладали настроения в пользу оттяжки. Губернский комитет занимал позицию неопределенную, причем в областном бюро считали, по словам Яковлевой, что в решительную минуту губернский комитет колебнется в сторону противников восстания.

    Саратовец Лебедев рассказывает, как при посещении Москвы незадолго до переворота он прогуливался с Рыковым, который, указывая рукою на каменные дома, богатые магазины, деловое оживление вокруг, жаловался на трудности предстоящей задачи. "Здесь, в самом центре буржуазной Москвы, мы действительно казались себе пигмеями, задумавшими своротить гору".

    В каждой организации партии, в каждом губернском ее комитете были люди тех же настроений, что Зиновьев

    и Каменев; во многих комитетах они составляли большинство. Даже в пролетарском Иваново-Вознесенске, где большевики господствовали безраздельно, разногласия на руководящих верхах приняли чрезвычайную остроту. В 1925 году, когда воспоминания применялись уже к потребностям нового курса, Киселев, старый рабочий-большевик, писал: "Рабочая часть партии, за исключением отдельных лиц, шла за Лениным, против же Ленина выступала немногочисленная группа партийных интеллигентов и одиночки рабочие". В публичных спорах противники восстания повторяли те же доводы, что и Зиновьев с Каменевым. "В частных же спорах, -- пишет Киселев, -- полемика принимала более острые и откровенные формы, и там договаривались до того, что "Ленин безумец, толкает рабочий класс на верную гибель, из этого вооруженного восстания ничего не выйдет, нас разобьют, разгромят партию и рабочий класс, а это отодвинет революцию на долгие годы и т. п.". Таково, в частности, было настроение Фрунзе, лично очень мужественного, но не отличавшегося широким горизонтом.

    Даже победа восстания в Петрограде далеко еще не повсюду сломила инерцию выжидательности и прямое сопротивление правого крыла. Шаткость руководства едва не довела впоследствии восстание в Москве до крушения. В Киеве руководимый Пятаковым комитет, ведший чисто оборонительную политику, передал в конце концов инициативу, а затем и власть в руки Рады. "Воронежская организация нашей партии, -- рассказывает Врачев, -- весьма значительно колебалась. Самый переворот в Воронеже... был произведен не комитетом партии, а активным его меньшинством, во главе с Моисеевым". В целом ряде губернских городов большевики заключили в октябре блок с соглашателями "против контрреволюции", как если бы соглашатели не составляли в этот момент одну из важнейших ее опор. Почти везде и всюду нужен был одновременный толчок и сверху и снизу, чтобы сломить последнюю нерешительность местного комитета, заставить его порвать с соглашателями и возглавить движение. "Конец октября и начало ноября были днями поистине "смуты великой" в нашей партийной среде. Многие быстро поддавались настроениям", -- вспоминает Шляпников, сам отдавший немалую дань колебаниям.

    Все те элементы, которые, как харьковские большевики, оказались в начале революции в лагере меньшевиков, а затем сами удивлялись, как, мол, это случилось , в октябрьские дни не находили себе, по общему правилу, места, колебались, выжидали. Тем увереннее они предъявили свои права "старых большевиков" в период идейной реакции. Как ни велика была за последние годы работа по сокрытию этих фактов, но, даже помимо недоступных сейчас исследователю секретных архивов, сохранилось в газетах того времени, мемуарах, исторических журналах немало свидетельств того, что аппарат даже наиболее революционной партии обнаружил накануне переворота большую силу сопротивления. В бюрократии неизбежно сидит консерватизм. Революционную функцию аппарат может выполнять лишь до тех пор, пока является служебным орудием партии, т.е. подчинен идее и контролируется массой.

    Резолюция 10 октября приобрела огромное значение. Она сразу обеспечила действительным сторонникам восстания крепкую почву партийного права. Во всех организациях партии, во всех ячейках стали выдвигаться на первое место наиболее решительные элементы. Партийные организации, начиная с Петрограда, подтянулись, подсчитали силы и средства, укрепили связи и придали кампании за переворот более концентрированный характер.

    Но резолюция не положила конец разногласиям в ЦК. Наоборот, она их только оформила и вывела наружу. Зиновьев и Каменев, которые недавно чувствовали себя в известной части руководящих кругов окруженными атмосферой сочувствия, заметили с испугом, как быстро происходит сдвиг влево. Они решили не упускать больше времени и распространили на следующий же день обширное обращение к членам партии. "Перед историей, перед международным пролетариатом, перед русской революцией и российским рабочим классом, -- писали они, -- мы не имеем права ставить теперь на карту вооруженного восстания все будущее".

    Их перспектива состояла в том, чтобы в качестве сильной оппозиционной партии войти в Учредительное собрание, которое "только на Советы сможет опереться в своей революционной работе". Отсюда формула: "Учредительное собрание и Советы -- вот тот комбинированный тип государственных учреждений, к которому мы идем". Учредительное собрание, где большевики предполагались в меньшинстве, и советы, где большевики в большинстве, т. е. орган буржуазии и орган пролетариата, должны быть "скомбинированы" в мирную систему двоевластия. Этого не вышло даже при господстве соглашателей. Как же могло это удаться при большевистских советах?

    "Глубокой исторической неправдой, -- заканчивали Зиновьев и Каменев, -- будет такая постановка вопроса о переходе власти в руки пролетарской партии: или сейчас, или никогда. Нет. Партия пролетариата будет расти, ее программа будет выясняться все более широким массам". Надежда на дальнейший непрерывный рост большевизма, независимо от реального хода классовых столкновений, непримиримо сталкивалась с ленинским лейтмотивом того времени: "Успех русской и всемирной революции зависит от двух-трех дней борьбы".

    Едва ли нужно пояснять, что правота в этом драматическом диалоге была целиком на стороне Ленина. Революционную ситуацию невозможно по произволу консервировать. Если бы большевики не взяли власть в октябре--ноябре, они, по всей вероятности, не взяли бы ее совсем. Вместо твердого руководства массы нашли бы у большевиков все то же, уже опостылевшее им расхождение между словом и делом и отхлынули бы от обманувшей их ожидания партии в течение двух-трех месяцев, как перед тем отхлынули от эсеров и меньшевиков. Одна часть трудящихся впала бы в индифферентизм, другая сжигала бы свои силы в конвульсивных движениях, в анархических вспышках, в партизанских схватках, в терроре мести и отчаяния. Полученную таким образом передышку буржуазия использовала бы для заключения сепаратного мира с Гогенцоллерном и разгрома революционных организаций. Россия снова включилась бы в цикл капиталистических государств как полуимпериалистическая, полуколониальная страна. Пролетарский переворот отодвинулся бы в неопределенную даль. Острое понимание этой перспективы внушало Ленину его тревожный клич: "Успех русской и всемирной революции зависит от двух-трех дней борьбы".

    Но теперь, после 10-го, положение в партии радикально изменилось. Ленин не был уже изолированным "оппозиционером", предложения которого отклонялись Центральным Комитетом. Изолированным оказалось правое крыло. Ленину не было надобности ценою отставки приобретать для себя свободу агитации. Легальность была на его стороне. Наоборот, Зиновьев и Каменев, пустив в обращение свой документ, направленный против вынесенного большинством ЦК решения, оказались нарушителями дисциплины. А Ленин в борьбе не оставлял безнаказанной и менее крупной оплошности противника! На заседании 10-го избрано было, по предложению Дзержинского, политическое бюро из 7 человек: Ленин, Троцкий, Зиновьев, Каменев, Сталин, Сокольников, Бубнов. Новое учреждение оказалось, однако, совершенно нежизнеспособным: Ленин и Зиновьев все еще скрывались; Зиновьев продолжал к тому же вести борьбу против восстания, как и Каменев. Политическое бюро октябрьского состава ни разу не собиралось, и о нем вскоре просто забыли, как и о других организациях, создававшихся ad hoc (лат. для определенного случая.) в водовороте событий.

    Никакого практического плана восстания, даже приблизительного, в заседании 10-го намечено не было. Но без занесения в резолюцию было условлено, что восстание должно предшествовать съезду советов и начаться по возможности не позже 15 октября. Не все шли на этот срок охотно: он явно был слишком короток для взятого в Петрограде разбега. Но настаивать на отсрочке значило бы поддержать правых и спутать карты. К тому же отсрочить никогда не поздно!

    Факт первоначального назначения срока на 15-е был впервые опубликован в воспоминаниях Троцкого о Ленине в 1924 году, через семь лет после событий. Сообщение было вскоре оспорено Сталиным, причем вопрос приобрел в русской исторической литературе остроту. Как известно, восстание произошло в действительности только 25-го, следовательно, первоначально назначенный срок оказался не выдержан. Эпигонская историография считает, что в политике ЦК не могло быть не только ошибок, но и просрочек. "Выходит, --пишет по этому поводу Сталин, -- что ЦК назначил срок восстания на 15 октября и потом сам же нарушил (!) это постановление, оттянув срок восстания на 25 октября. Верно ли это? Нет, не верно". Сталин приходит к выводу, что "Троцкому изменила память". В доказательство он ссылается на резолюцию 10 октября, которая не называет никакого срока.

    Спорный вопрос хронологии восстания очень важен для понимания ритма событий и требует освещения. Что резолюция 10-го не содержит в себе даты, совершенно верно. Но эта общая резолюция относилась к восстанию во всей стране и предназначалась для сотен и тысяч руководящих партийных работников. Включать в нее конспиративный срок намеченного уже на ближайшие дни восстания в Петрограде было бы верхом неблагоразумия: напомним, что Ленин из осторожности даже на своих письмах того времени не ставил дат. Дело шло в данном случае о таком важном и вместе простом решении, которое все участники могли без труда удержать в памяти, тем более в течение всего лишь нескольких дней. Обращение Сталина к тексту резолюции представляет, таким образом, совершенное недоразумение.

    Мы готовы, однако, признать, что ссылки одного из участников на собственную память, особенно если сообщение оспорено другим участником, недостаточно для исторического исследования. К счастью, вопрос решается с совершенной бесспорностью в плоскости анализа условий и документов.

    Открытие съезда советов предстояло 20 октября. Между днем заседания Центрального Комитета и сроком съезда оставался промежуток в 10 дней. Съезд должен был не агитировать за власть советов, а взять ее. Но сами по себе несколько сот делегатов бессильны овладеть властью; нужно было вырвать ее для съезда и до съезда. "Сначала победите Керенского, потом созывайте съезд" -- эта мысль стояла в центре всей агитации Ленина со второй половины сентября. В принципе с этим были согласны все, кто вообще стоял за захват власти. ЦК не мог, следовательно, не поставить себе задачей попытаться провести восстание между 10 и 20 октября. А так как нельзя было предвидеть, сколько дней протянется борьба, то начало восстания было назначено на 15-е. "Насчет самого срока, --пишет Троцкий в своих воспоминаниях о Ленине, -- споров, помнится, почти не было. Все понимали, что срок имеет лишь приблизительный, так сказать, ориентировочный характер и что, в зависимости от событий, можно будет несколько приблизить или несколько отдалить его. Но речь могла идти только о днях, не более. Самая необходимость срока, и притом ближайшего, была совершенно очевидна".

    В сущности, свидетельство политической логики исчерпывает вопрос. Но нет недостатка и в дополнительных доказательствах. Ленин настойчиво и неоднократно предлагал воспользоваться Северным областным съездом советов для начала военных действий. Резолюция ЦК восприняла эту мысль. Но областной съезд, открывшийся 10-го, должен был закончиться как раз перед 15-м.

    На совещании 16-го Зиновьев, настаивавший на отмене вынесенной 6 дней тому назад резолюции, требовал:

    "Мы должны сказать себе прямо, что в ближайшие пять дней мы не устраиваем восстания": речь шла о тех пяти днях, которые еще оставались до съезда советов. Каменев, доказывавший на том же совещании, что "назначение восстания есть авантюризм", напоминал: "Раньше говорили, что выступление должно быть до 20-го". Никто ему на это не возражал и не мог возразить. Именно просрочку восстания Каменев истолковывал как провал резолюции Ленина. Для восстания, по его словам, "за эту неделю ничего сделано не было". Это явное преувеличение: назначение срока заставило всех ввести в свои планы больше строгости и ускорить темпы работы. Но несомненно, что 5-дневный срок, намеченный на заседании 10-го, оказался слишком коротким. Запоздание было налицо. Только 17-го ЦИК перенес открытие съезда советов на 25 октября. Эта отсрочка пришлась как нельзя более кстати.

    Встревоженный затяжкой Ленин, которому в его изолированности все внутренние препятствия и трения должны были неизбежно представляться в преувеличенном виде, настоял на созыве нового собрания ЦК с представителями важнейших отраслей партийной работы в столице. Именно на этом совещании, 16-го, на окраине города, в Лесном, Зиновьев и Каменев выдвинули приведенные выше доводы за отмену старого срока и против назначения нового.

    Споры возобновились с удвоенной силой. Милютин полагал, что "мы не готовы для нанесения первого удара... Встает другая перспектива: вооруженное столкновение... Оно нарастает, возможность его приближается. И к этому столкновению мы должны быть готовы. Но эта перспектива отлична от восстания". Милютин становился на оборонительную позицию, которую более отчетливо защищали Зиновьев и Каменев. Шотман, старый петроградский рабочий, проделавший всю историю партии, утверждал, что на городской конференции, и в ПК, и в Военке настроение гораздо менее боевое, чем в ЦК. "Мы не можем выступить, но должны готовиться". Ленин атаковал Милютина и Шотмана за их пессимистическую оценку соотношения сил: "дело не идет о борьбе с войском, но о борьбе одной части войска с другой... Факты доказывают, что мы имеем перевес над неприятелем. Почему ЦК не может начать?"

    Троцкий отсутствовал в заседании: в эти самые часы он проводил в Совете положение о Военно-революционном комитете. Но ту точку зрения, которая окончательно сложилась в Смольном за истекшие дни, защищал Крыленко, только что проведший рука об руку с Троцким и Антоновым-Овсеенко Северный областной съезд советов. Крыленко не сомневался, что "вода достаточно вскипела"; брать назад резолюцию о восстании "было бы величайшей ошибкой". Он расходится, однако, с Лениным "в вопросе о том, кто и как будет начинать". Определенно назначить день восстания сейчас еще нецелесообразно. "Но вопрос о выводе войск есть именно тот боевой момент, на котором произойдет бой... Факт наступления на нас уже имеется, таким образом, и этим можно воспользоваться... Беспокоиться о том, кому начинать, не приходится, ибо начало уже есть". Крыленко излагал и защищал политику, заложенную в основу Военно-революционного комитета и Гарнизонного совещания. Восстание развернулось дальше именно по этому пути.

    Ленин не откликнулся на слова Крыленко: живая картина последних 6 дней в Петрограде не проходила пред его глазами. Ленин боялся оттяжки. Его внимание было направлено на прямых противников восстания. Всякие оговорки, условные формулы, недостаточно категоричные ответы он склонен был истолковывать как косвенную поддержку Зиновьеву и Каменеву, которые выступали против него с решимостью людей, сжегших свои корабли. "Недельные результаты, -- доказывал Каменев, -- говорят за то, что данных за восстание теперь нет. Аппарата восстания у нас нет; у наших врагов этот аппарат гораздо сильнее и, наверное, за эту неделю еще возрос... Здесь борются две тактики: тактика заговора и тактика веры в движущие силы русской революции". Оппортунисты всегда верят в движущие силы там, где надо драться.

    Ленин возражал: "Если считать, что восстание назрело, то говорить о заговорах не приходится. Если политически восстание неизбежно, то нужно относиться к восстанию, как к искусству". Именно по этой линии шел в партии основной, действительно принципиальный спор, от разрешения которого в ту или другую сторону зависела судьба революции. Однако в общих рамках ленинской постановки, которая объединяла вокруг себя большинство ЦК, вставали подчиненные, но крайне важные вопросы: как на основе созревшей политической ситуации подойти к восстанию? какой выбрать мост от политики к технике переворота? и как по этому мосту провести массы?

    Иоффе, принадлежавший к левому крылу, поддерживал резолюцию 10-го. Но он возражал Ленину в одном пункте: "Неверно, что теперь вопрос чисто технический; и теперь момент восстания должен быть рассмотрен с политической точки зрения". Как раз последняя неделя показала, что для партии, для Совета, для масс восстание еще не стало одним лишь вопросом техники. Именно поэтому и не удалось выдержать намеченный 10-го срок. Новая резолюция Ленина, призывающая "все организации и всех рабочих и солдат ко всесторонней и усиленнейшей подготовке вооруженного восстания", принята 20 голосами против двух, Зиновьева и Каменева, при 3 воздержавшихся38. Официальные историки ссылаются на эти цифры в доказательство полного ничтожества оппозиции. Но они упрощают вопрос. Сдвиг влево был в толщах партии уже так силен, что противники восстания, не решаясь выступать открыто, чувствовали себя заинтересованными в том, чтобы стереть принципиальный водораздел между двумя лагерями. Если переворот, несмотря на намеченный ранее срок, не осуществился до 16-го, нельзя ли добиться того, чтобы дело и впредь ограничилось платоническим "курсом на восстание"? Что Калинин не был так уж одинок, очень ярко обнаружилось в том же заседании. Резолюция Зиновьева: "Выступления впредь до совещания с большевистской частью съезда Советов недопустимы", отвергнута была 15 голосами против 6 при 3 воздержавшихся. Вот где произошла действительная проверка взглядов: часть "сторонников" резолюции ЦК хотела на деле отложить решение до съезда советов и нового совещания с провинциальными, в большинстве своем более умеренными большевиками. Таких, считая и воздержавшихся, обнаружилось 9 человек из 24, т.е. больше трети. Это все еще, конечно, меньшинство, но для штаба -- довольно значительное. Безнадежная слабость этого меньшинства определялась тем, что у него не было никакой опоры в низах партии и в рабочем классе.

    На следующий день Каменев, по соглашению с Зиновьевым, сдал в газету Горького заявление, направленное против вынесенного накануне решения. "Не только я и Зиновьев, но и ряд товарищей-практиков -- так писал Каменев, -- находят, что взять на себя инициативу вооруженного восстания в настоящий момент, при данном соотношении общественных сил, независимо и за несколько дней до съезда Советов, было бы недопустимым, гибельным для пролетариата и революции шагом... Ставить все... на карту выступления в ближайшие дни -- значило бы совершить шаг отчаяния. А наша партия слишком сильна, перед ней слишком большая будущность, чтобы совершать подобные шаги..." Оппортунисты всегда чувствуют себя "слишком сильными", чтобы ввязываться в борьбу.

    Письмо Каменева было прямым объявлением войны ЦК, притом по такому вопросу, где никто не собирался шутить. Положение сразу приняло чрезвычайную остроту. Оно осложнилось несколькими другими личными эпизодами, имевшими общий политический источник. В заседании Петроградского Совета, 18-го, Троцкий, в ответ на поставленный противниками вопрос, заявил, что Совет восстания на ближайшие дни не назначал, но если бы оказался принужден назначить, то рабочие и солдаты выступили бы как один человек. Каменев, сосед Троцкого по президиуму, немедленно поднялся для краткого заявления: он подписывается под каждым словом Троцкого. Это был коварный ход: в то время как Троцкий оборонительной по внешности формулой юридически прикрывал наступательную политику, Каменев попытался использовать формулу Троцкого, с которым он радикально расходился, для прикрытия прямо противоположной политики.

    Чтобы парализовать действие каменевского маневра, Троцкий в тот же день говорил в докладе на Всероссийской конференции фабрично-заводских комитетов: "Гражданская война неизбежна. Надо только организовать ее более бескровно, менее болезненно. Достигнуть этого можно не шатаниями и колебаниями, а только упорной и мужественной борьбой за власть". Слова о шатаниях были, явно для всех, направлены против Зиновьева, Каменева и их единомышленников.

    Вопрос о выступлении Каменева в Совете Троцкий перенес, кроме того, на рассмотрение ближайшего заседания ЦК. В промежутке Каменев, желая развязать себе руки для агитации против восстания, подал в отставку из ЦК. Вопрос разбирался в его отсутствие. Троцкий настаивал на том, что "создавшееся положение совершенно невыносимо" и предлагал отставку Каменева принять.?В изданных в 1929 г. протоколах ЦК за 1917 год сказано, будто Троцкий объяснял свое заявление в Совете тем, что "оно было вынуждено Каменевым". Тут явно ошибочная запись или неправильная позднейшая редакция. Заявление Троцкого не нуждалось в особых объяснениях: оно вытекало из обстоятельств. По любопытной случайности, Московский областной комитет, целиком поддерживавший Ленина, оказался вынужден в тот же день, 18-го, опубликовать в московской газете заявление, почти дословно воспроизводившее формулу Троцкого: "...мы не заговорщицкая партия и своих выступлений тайком не назначаем... Когда мы решим выступить, то об этом скажем в своих печатных органах..." Иначе и нельзя было ответить на прямые вопросы врагов. Но если заявление Троцкого не было и не могло быть вынуждено Каменевым, то оно было сознательно скомпрометировано его фальшивой солидарностью, притом в таких условиях, когда Троцкий не имел возможности поставить необходимую точку над "и".?

    Свердлов, поддержавший предложение Троцкого, огласил письмо Ленина, клеймившее Зиновьева и Каменева за их выступление в газете Горького штрейкбрехерами и требовавшее их исключения из партии. "Увертка Каменева на заседании Петроградского Совета, -- писал Ленин, -- есть нечто прямо низкое; он, видите ли, вполне согласен с Троцким. Но неужели трудно понять, что Троцкий не мог, не имел права, не должен перед врагами говорить больше, чем он сказал. Неужели трудно понять, что... решение о необходимости вооруженного восстания, о том, что оно вполне назрело, о всесторонней подготовке и т. д... обязывает при публичных выступлениях не только вину, но и почин сваливать на противника... Увертка Каменева -- просто жульничество".

    Отправляя свой негодующий протест через Свердлова, Ленин не мог еще знать, что Зиновьев письмом в редакцию центрального органа заявил: его, Зиновьева, взгляды "очень далеки от тех, которые оспаривает Ленин", и он, Зиновьев, "присоединяется к вчерашнему заявлению Троцкого в Петроградском Совете". В таком же духе выступил в печати и третий противник восстания, Луначарский. В довершение злонамеренной путаницы письмо Зиновьева, напечатанное в Центральном органе как раз в день заседания ЦК, 20-го, оказалось сопровождено сочувственным примечанием от редакции: "Мы, в свою очередь, выражаем надежду, что сделанным заявлением Зиновьева (а также заявлением Каменева в Совете) вопрос можно считать исчерпанным. Резкость тона статьи Ленина не меняет того, что в основном мы остаемся единомышленниками". Это был новый удар в спину, притом с такой стороны, откуда его никто не ожидал. В то время как Зиновьев и Каменев выступили во враждебной печати с открытой агитацией против решения ЦК о восстании, центральный орган осуждает "резкость" ленинского тона и констатирует свое единомыслие с Зиновьевым и Каменевым "в основном". Как будто в тот момент был более основной вопрос, чем вопрос о восстании! Согласно краткому протоколу, Троцкий заявил на заседании ЦК: "Недопустимы письма в ЦО Зиновьева и Луначарского, как и заметка от редакции". Свердлов поддержал протест.

    В редакцию входили тогда Сталин и Сокольников. Протокол гласит: "Сокольников сообщает, что не принимал участия в заявлении от редакции по поводу письма Зиновьева и считает это заявление ошибочным". Выяснилось, что Сталин единолично -- против другого члена редакции и большинства ЦК -- поддержал Каменева и Зиновьева в самый критический момент, за четыре дня до начала восстания, сочувственным заявлением. Возмущение было велико.

    Сталин выступил против принятия отставки Каменева, доказывая, что "все наше положение противоречиво", т.е. взял на себя защиту той смуты, которую вносили в умы члены ЦК, выступавшие против восстания. Пятью голосами против трех принимается отставка Каменева. Шестью голосами, снова против Сталина, выносится решение, воспрещающее Каменеву и Зиновьеву вести борьбу против ЦК. Протокол гласит: "Сталин заявляет, что выходит из редакции". Чтобы не усугублять и без того нелегкое положение, ЦК отставку Сталина отклоняет.

    Поведение Сталина может показаться необъяснимым в свете созданной вокруг него легенды; на самом деле оно вполне отвечает его духовному складу и политическим методам. Перед большими проблемами Сталин всегда отступает -- не вследствие отсутствия характера, как Каменев, а вследствие узости кругозора и недостатка творческого воображения. Подозрительная осторожность почти органически вынуждает его в моменты больших решений и глубоких расхождений отступать в тень, выжидать и, если возможно, страховаться на два случая. Сталин голосовал с Лениным за восстание. Зиновьев и Каменев открыто боролись против восстания. Но если отбросить "резкость тона" ленинской критики, то "в основном мы остаемся единомышленниками". Свое примечание Сталин сделал отнюдь не по легкомыслию: наоборот, он тщательно взвешивал обстоятельства и слова. Но 20 октября он не считал возможным разрушить бесповоротно мост к лагерю противников переворота.

    Показания протоколов, которые мы вынуждены цитировать не по оригиналу, а по официальному тексту, обработанному в сталинской канцелярии, не только показывают действительное расположение фигур в большевистском ЦК. Но и, несмотря на краткость и сухость, развертывают перед нами подлинную панораму партийного руководства, каким оно было на деле со всеми его внутренними противоречиями и неизбежными личными шатаниями. Не только историю в целом, но и наиболее дерзкие перевороты совершают люди, которым ничто человеческое не чуждо. Неужели же это умаляет значение совершенного? Если бы развернуть на экране самую блестящую из побед Наполеона, то кинематографическая лента показала бы нам наряду с гениальностью, размахом, находчивостью, героизмом -- также и нерешительность отдельных маршалов, и путаницу генералов, не умеющих читать карту, и тупость офицеров, и панику целых отрядов, вплоть до расстроенных от страха кишечников. Этот реалистический документ свидетельствовал бы только, что армия Наполеона состояла не из автоматов легенды, а из живых французов, воспитавшихся на переломе двух веков. И картина человеческих слабостей только ярче подчеркивала бы грандиозность целого.

    Легче теоретизировать о перевороте задним числом, чем впитать его в плоть и кровь прежде, чем он совершился. Приближение восстания неизбежно вызывало и будет вызывать кризисы в партиях восстания. Об этом свидетельствует опыт самой закаленной и революционной партии, какую до сих пор знала история. Достаточно того, что за несколько дней до битвы Ленин увидел себя вынужденным требовать исключения из партии двух наиболее близких и видных своих учеников. Позднейшие попытки свести конфликт к "случайностям" личного характера внушены чисто церковной идеализацией партийного прошлого. Как Ленин полнее и решительнее других выражал в осенние месяцы 1917 года объективную необходимость восстания и волю масс к перевороту, так Зиновьев и Каменев откровеннее других воплощали тормозящие тенденции партии, настроения нерешительности, влияния мелкобуржуазных связей и давление правящих классов.

    Если бы все совещания, прения, частные споры, происходившие в верхнем слое большевистской партии в течение одного только октября, были застенографированы, то потомки могли бы убедиться, какой напряженной внутренней борьбой формировалась на верхах партии решимость, необходимая для переворота. Стенограмма показала бы в то же время, насколько революционная партия нуждается во внутренней демократии: воля к борьбе не заготовляется впрок и не диктуется сверху -- ее надо каждый раз самостоятельно обновлять и закалять.

    Ссылаясь на утверждения автора этой книги, что "основным инструментом пролетарского переворота служит партия", Сталин спрашивал в 1924 году: "Как могла победить наша революция, если "основной ее инструмент" оказался негодным?" Ирония не прикрывает примитивной фальши возражения. Между святыми, как рисует их церковь, и между дьяволами, как их изображают кандидаты в святые, размещаются живые люди: они-то и делают историю. Высокий закал большевистской партии сказывался не в отсутствии разногласий, шатаний и даже потрясений, а в том, что она в труднейшей обстановке своевременно справлялась с внутренними кризисами и обеспечивала себе возможность решающего вмешательства в события. Это и значит, что партия, как целое, была вполне пригодным инструментом революции.

    Реформистская партия практически считает незыблемыми основы того, что она собирается реформировать. Тем самым она неизбежно подчиняется идеям и морали господствующего класса. Поднявшись на спине пролетариата, социал-демократия стала лишь буржуазной партией второго сорта. Большевизм создал тип подлинного революционера, который историческим целям, непримиримым с современным обществом, подчиняет условия своего личного существования, свои идеи и нравственные оценки. Необходимая дистанция по отношению к буржуазной идеологии поддерживалась в партии бдительной непримиримостью, вдохновителем которой был Ленин. Он не уставал работать ланцетом, разрезая те связи, которые мелкобуржуазное окружение создавало между партией и официальным общественным мнением. В то же время Ленин учил партию формировать свое собственное общественное мнение, опирающееся на мысли и чувства поднимающегося вверх класса. Так, путем отбора и воспитания, в постоянной борьбе, большевистская партия создала свою не только политическую, но и моральную среду, независимую от буржуазного общественного мнения и непримиримо ему противостоящую. Только это и позволило большевикам победить шатания в собственных рядах и проявить на деле ту мужественную решимость40, без которой Октябрьская победа была бы невозможна.

俄国革命史（下卷）·托洛茨基


ИСКУССТВО ВОССТАНИЯ

    Люди не совершают революцию охотно, как и войну. Разница, однако, та, что в войне решающую роль играет принуждение; в революции же принуждения нет, если не считать принуждения обстоятельств. Революция происходит тогда, когда не остается другого пути. Восстание, поднимающееся над революцией, как вершина в горной цепи ее событий, столь же мало может быть вызвано по произволу, как и революция в целом. Массы несколько раз наступают и отступают, прежде чем решаются на последний штурм.

    Заговор обычно противопоставляется восстанию, как умышленное предприятие меньшинства стихийному движению большинства. И действительно: победоносное восстание, которое может явиться лишь делом класса, призванного стать во главе нации, по своему историческому значению и по методам отделено пропастью от переворота заговорщиков, действующих за спиною масс.

    В сущности, во всяком классовом обществе достаточно противоречий, чтобы в щелях их можно было построить заговор. Исторический опыт свидетельствует, однако, что нужна все же определенная степень болезни общества -- как в Испании, Португалии, Южной Америке, -- чтобы политика заговоров находила для себя постоянное питание. Чистый заговор, даже в случае победы, может дать лишь смену у власти отдельных клик того же правящего класса или еще менее: смену правительственных фигур. Победу одного социального режима над другим приносило в истории лишь массовое восстание. В то время как периодические заговоры чаще всего являются выражением застоя и гниения общества, народное восстание, наоборот, возникает обычно в результате предшествующего быстрого развития, нарушающего старое равновесие нации. Хронические "революции" южноамериканских республик не имеют ничего общего с перманентной революцией, наоборот, являются в известном смысле ее противоположностью.

    Сказанное, однако, вовсе не означает, будто народное восстание и заговор исключают друг друга при всяких условиях. Элемент заговора, в тех или других размерах, почти всегда входит в восстание. Будучи исторически обусловленным этапом революции, массовое восстание никогда не бывает чисто стихийным. Даже прорвавшись неожиданно для большинства собственных участников, оно оплодотворяется теми идеями, в которых восставшие видят выход из тягот существования. Но массовое восстание может быть предвидено и подготовлено. Оно может быть заранее организовано. В этом случае заговор подчинен восстанию, служит ему, облегчает его ход, ускоряет его победу. Чем выше по своему политическому уровню революционное движение, чем серьезнее его руководство, тем большее место занимает заговор в народном восстании.

    Правильно понять соотношение между восстанием и заговором, как в их противоположности, так и в их взаимодополнении, необходимо тем более, что самое употребление слова "заговор" имеет даже в марксистской литературе противоречивый по внешности характер, в зависимости от того, идет ли речь о самостоятельном предприятии инициативного маньшинства, или о подготовке меньшинством восстания большинства.

    История свидетельствует, правда, что народное восстание может при известных условиях победить и без заговора. Возникнув "стихийно" из всеобщего возмущения, из разрозненных протестов, демонстраций, стачек, уличных столкновений, восстание может увлечь за собой часть армии, парализовать силы врага и опрокинуть старую власть. Так до известной степени произошло в феврале 1917 года в России. Ту же приблизительно картину представляло развитие германской и австро-венгерской революций осенью 1918 года. Поскольку в этих случаях во главе восставших не было партии, проникнутой насквозь интересами и целями восстания, постольку победа его должна была неминуемо передать власть в руки тех партий, которые до последнего момента противодействовали восстанию.

    Опрокинуть старую власть -- это одно. Взять власть в свои руки -- это другое. Буржуазия в революции может овладеть властью не потому, что она революционна, а потому, что она буржуазия: в ее руках собственность, образование, пресса, сеть опорных пунктов, иерархия учреждений. Иное дело -- пролетариат: лишенный социальных преимуществ, которые лежали бы вне его самого, восставший пролетариат может рассчитывать только на свою численность, на свою сплоченость, на свои кадры, на свой штаб.

    Как кузнецу не дано голою рукою схватить раскаленное железо, так пролетариат не может голыми руками взять власть: ему нужна приспособленная для этой задачи организация. В сочетании массового восстания с заговором, в подчинении заговора восстанию, в организации восстания через заговор состоит та сложная и ответственная область революционной политики, которую Маркс и Энгельс называли "искусством восстания". Оно предполагает общее правильное руководство массами, гибкую ориентировку в изменяющихся условиях, продуманный план наступления, осторожность технической подготовки и смелость удара.

    Стихийным восстанием историки и политики называют обыкновенно такое движение масс, которое, будучи связано враждою к старому режиму, не имеет ни ясных целей, ни выработанных методов борьбы, ни руководства, сознательно ведущего к победе. Стихийное восстание пользуется благожелательным признанием официальных историков, по крайней мере демократических, как неотвратимое бедствие, ответственность за которое падает на старый режим. Действительная причина снисходительности в том, что "стихийные" восстания не могут выйти из рамок буржуазного режима.

    По тому же пути идет и социал-демократия: она не отрицает революции вообще, в качестве социальной катастрофы, как она не отрицает землетрясений, вулканических извержений, солнечных затмений и чумных эпидемий. То, что она отрицает в качестве "бланкизма" или, еще хуже, большевизма, -- это сознательную подготовку переворота, план, заговор. Другими словами, социал-демократия готова санкционировать, правда задним числом, те перевороты, которые передают власть в руки буржуазии, непримиримо осуждая в то же время те методы, которые одни только и могут передать власть в руки пролетариата. Под мнимым объективизмом таится политика охраны капиталистического общества.

    Из наблюдений и размышлений над неудачами многих восстаний, в которых он был участником или свидетелем, Огюст Бланки вывел ряд тактических правил, без соблюдения которых победа восстания крайне затруднена, если не невозможна. Бланки требовал заблаговременного создания правильных революционных отрядов, централизованного управления ими, правильного их снабжения, хорошо рассчитанного размещения баррикад, определенной их конструкции и систематической, а не эпизодической их защиты. Все эти правила, вытекая из военных задач восстания, должны, разумеется, неизбежно изменяться вместе с социальными условиями и военной техникой; но сами по себе они нисколько не являются "бланкизмом" в том смысле, в каком это понятие близко немецкому "путчизму" или революционному авантюризму.

    Восстание есть искусство и, как всякое искусство, имеет свои законы. Правила Бланки были требованиями военно-революционного реализма. Ошибка Бланки состояла не в его прямой теореме, а в обратной. Из того факта, что тактическая беспомощность обрекала восстания на крушение. Бланки делал вывод, что соблюдение правил инсуррекционной тактики само по себе способно обеспечить победу. Только отсюда и начинается законное противопоставление бланкизма марксизму. Заговор не заменяет восстания. Активное меньшинство пролетариата, как бы хорошо оно ни было организовано, не может захватить власть независимо от общего состояния страны: в этом бланкизм осужден историей. Но только в этом. Прямая теорема сохраняет всю свою силу. Для завоевания власти пролетариату недостаточно стихийного восстания. Нужна соответственная организация, нужен план, нужен заговор. Такова ленинская постановка вопроса.

    Критика Энгельса, направленная против фетишизма баррикады, опиралась на эволюцию общей и военной техники. Инсуррекционная тактика бланкизма отвечала характеру старого Парижа, полуремесленного пролетариата, узких улиц и военной системы Луи Филиппа. Принципиальная ошибка бланкизма состояла в отождествлении революции с инсуррекцией. Техническая ошибка бланкизма заключалась в том, что инсуррекцию он отождествлял с баррикадой. Марксистская критика направлялась против обеих ошибок. Считая, заодно с бланкизмом, что восстание есть искусство, Энгельс вскрывал не только подчиненное место восстания в революции, но и падающую роль баррикады в восстании. Критика Энгельса не имела ничего общего с отказом от революционных методов в пользу чистого парламентаризма, как пытались в свое время представить филистеры немецкой социал-демократии при содействии гогенцоллернской цензуры. Для Энгельса вопрос о баррикаде оставался вопросом об одном из технических элементов переворота. Реформисты же пытались из отрицания решающего значения баррикады вывести отрицание революционного насилия вообще. Это почти то же самое, как из рассуждений о вероятном упадке значения траншеи в будущей войне делать вывод о крушении милитаризма.

    Организация, при помощи которой пролетариат может не только опрокинуть старую власть, но и заменить ее, это советы. То, что позже стало делом исторического опыта, до Октябрьского переворота являлось теоретическим прогнозом, опиравшимся, правда, на предварительный опыт 1905 года. Советы являются органами подготовки масс к восстанию, органами восстания, после победы -- органами власти.

    Однако советы сами по себе еще не решают вопроса. В зависимости от программы и руководства, они могут служить разным целям. Программу советам дает партия. Если советы в условиях революции -- а вне революции они вообще невозможны -- охватывают весь класс, за вычетом совсем отсталых, пассивных или деморализованных слоев, то революционная партия представляет голову класса. Задача завоевания власти может быть разрешена лишь определенным сочетанием партии с советами или другими, более или менее равноценными советам массовыми организациями.

    Возглавляемый революционной партией совет сознательно и заблаговременно стремится к захвату власти. В соответствии с изменениями политической обстановки и массовых настроений, он подготовляет опорные базы восстания, связывает ударные отряды единством замысла, вырабатывает заранее план наступления и последнего штурма: это и значит вносить организованный заговор в массовое восстание.

    Большевикам не раз, еще задолго до Октябрьского переворота, приходилось опровергать направлявшиеся против них противниками обвинения в заговорщичестве и бланкизме. Между тем никто не вел такой непримиримой борьбы против системы чистого заговора, как Ленин. Оппортунисты международной социал-демократии не раз брали под свою защиту старую эсеровскую тактику индивидуального террора против агентов царизма от безжалостной критики большевиков, которые индивидуалистическому авантюризму интеллигенции противопоставляли курс на восстание масс. Но отвергая все разновидности бланкизма и анархизма, Ленин ни на минуту не склонялся перед "святой" элементарностью масс. Он раньше и глубже других продумал соотношение между объективными и субъективными факторами революции, между стихийным движением и политикой партии, между народными массами и передовым классом, между пролетариатом и его авангардом, между советами и партией, между восстанием и заговором.

    Но если верно, что нельзя вызвать восстание по произволу и что для победы нужно в то же время своевременно организовать его, то перед революционным руководством возникает тем самым задача правильного диагноза: надо своевременно уловить нарастающее восстание, чтобы дополнить его заговором. Акушерское вмешательство в родовые муки, как ни злоупотребляли этим образом, остается все же наиболее яркой иллюстрацией сознательного вторжения в элементарный процесс. Герцен обвинял некогда своего друга Бакунина в том, что тот во всех своих революционных начинаниях неизменно принимал второй месяц беременности за девятый. Сам Герцен склонен был скорее отрицать беременность на девятом месяце. В феврале вопрос об определении срока родов почти не стоял вообще, поскольку восстание разразилось "неожиданно", без централизованного руководства. Но именно поэтому власть перешла не к тем, которые совершили восстание, а к тем, которые тормозили его. Совсем иначе обстояло дело с новым восстанием: оно сознательно подготовлялось большевистской партией. Задача: правильно уловить момент для подачи сигнала к наступлению, ложилась тем самым на большевистский штаб.

    "Момент" не надо понимать слишком буквально, как определенный день и час: и для родов природа предоставила значительный промежуток колебаний, границами которого интересуется не только искусство акушерства, но и казуистика наследственного права. Между тем моментом, когда попытка вызвать восстание должна еще неизбежно оказаться преждевременной и привести к революционному выкидышу, и тем моментом, когда благоприятную обстановку приходится уже считать безнадежно упущенной, протекает известный период революции -- он может измеряться неделями, иногда немногими месяцами, -- в течение которого восстание может быть проведено с большими или меньшими шансами на успех. Распознание этого сравнительно короткого периода и затем выбор определенного момента, уже в точном смысле дня и часа, для последнего удара ставят перед революционным руководством самую ответственную из задач. Ее можно с полным правом назвать узловой проблемой, ибо она связывает революционную политику с техникой восстания: нужно ли напоминать, что восстание, как и война, является продолжением политики, только другими средствами?

    Интуиция и опыт нужны для революционного руководства, как и для всех других областей творчества. Но этого мало. И искусство знахаря может не без успеха опираться на интуицию и опыт. Политического знахарства хватает, однако, лишь для эпох или периодов, стоящих под знаком рутины. Эпоха великих исторических поворотов не терпит знахарства. Опыта, даже одухотворенного интуицией, ей недостаточно. Нужна синтетическая доктрина, охватывающая взаимодействие важнейших исторических сил. Нужен материалистический метод, позволяющий за китайскими тенями программ и лозунгов открывать действительное движение социальных тел.

    Основная предпосылка революции состоит в том, что существующий общественный строй оказывается неспособен разрешить насущные задачи развития нации. Революция становится, однако, возможна лишь в том случае, если в составе общества имеется новый класс, способный возглавить нацию для разрешения поставленных историей задач. Процесс подготовки революции состоит в том, что объективные задачи, заложенные в противоречиях хозяйства и классов, пролагают себе дорогу в сознание живых человеческих масс, видоизменяют его и создают новое соотношение политических сил.

    Правящие классы, в результате обнаруженной на деле неспособности вывести страну из тупика, утрачивают веру в себя, старые партии распадаются, воцаряется ожесточенная борьба групп и клик, надежды переносятся на чудо или на чудотворца. Все это составляет одну из политических предпосылок переворота, крайне важную, хотя и пассивную.

    Ожесточенная вражда к существующему порядку и готовность дерзнуть на самые героические усилия и жертвы, чтобы вывести страну на путь подъема, -- таково новое политическое сознание революционного класса, образующего важнейшую активную предпосылку переворота.

    Два основных лагеря -- крупные собственники и пролетариат -- не исчерпывают, однако, состава нации. Между ними пролегают широкие пласты мелкой буржуазии, играющей всеми красками экономической и политической радуги. Недовольство промежуточных слоев, их разочарование в политике правящего класса, их нетерпение и возмущение, их готовность поддержать смелую революционную инициативу пролетариата составляют третье политическое условие переворота, отчасти пассивное, поскольку оно нейтрализует верхи мелкой буржуазии, отчасти активное, поскольку оно толкает ее низы на прямую борьбу бок о бок с рабочими.

    Взаимообусловленность этих предпосылок очевидна: чем решительнее и увереннее действует пролетариат, тем больше у него возможности увлечь за собой промежуточные слои, тем изолированнее господствующий класс, тем острее деморализация в его среде. И обратно: распад правящих льет воду на мельницу революционного класса.

    Необходимой для переворота уверенностью в своих силах пролетариат может проникнуться лишь в том случае, если перед ним развертывается ясная перспектива, если он имеет возможность активно проверять меняющееся в его пользу соотношение сил, если он чувствует над собою дальнозоркое, твердое и уверенное руководство. Это приводит нас к последнему по счету, но не по значению условию завоевания власти: к революционной партии как тесно сплоченному и закаленному авангарду класса.

    Благодаря благоприятному сочетанию исторических условий, как внутренних, так и международных, русский пролетариат оказался возглавлен партией исключительной политической ясности и беспримерного революционного закала: только это и позволило немногочисленному и молодому классу выполнить небывалую по размаху историческую задачу. Вообще же, как свидетельствует история -- Парижской коммуны, германской и австрийской революций 1918 года, Советской Венгрии и Баварии, итальянской революции 1919 года, германского кризиса 1923 года, китайской революции 1925--1927 годов, испанской революции 1931 года, -- самым слабым в цепи условий оказывалось до сих пор партийное звено: рабочему классу труднее всего создать революционную организацию, которая стояла бы на высоте его исторических задач. В наиболее старых и цивилизованных странах могущественные силы работают над ослаблением и разложением революционного авангарда. Важной составной частью этой работы является борь-- ба социал-демократии протоив "бланкизма", под именем которого фигурирует революционная сущность марксизма.

    Несмотря на многочисленность великих социальных и политических кризисов, совпадение всех необходимых для победоносного и устойчивого пролетарского переворота условий наблюдалось до сих пор в истории один раз: в октябре 1917 года в России. Революционная ситуация не долговечна. Наименее устойчивой из предпосылок переворота является настроение мелкой буржуазии. Во время национальных кризисов она идет за тем классом, который не только словом, но и делом внушает ей доверие к себе. Будучи способна на импульсивный подъем, даже на революционное неистовство, мелкая буржуазия лишена выдержки, легко теряет дух при неудаче и от пламенных надежд переходит к разочарованию. Острые и быстрые смены ее настроений и придают такую неустойчивость каждой революционной ситуации. Если пролетарская партия недостаточно решительна, чтобы своевременно превратить ожидания и надежды народных масс в революционное действие, прилив быстро сменяется отливом: промежуточные слои отвращают свои взоры от революции и ищут спасителя в противоположном лагере. Как во время прилива пролетариат увлекает за собой мелкую буржуазию, так во время отлива мелкая буржуазия увлекает за собой значительные слои пролетариата. Такова диалектика коммунистических и фашистских волн в политической эволюции Европы после войны.

    Пытаясь опереться на положение Маркса: никакой режим не сходит со сцены, не исчерпав всех своих возможностей, меньшевики отрицали допустимость борьбы за диктатуру пролетариата в отсталой России, где капитализм далеко еще не исчерпал себя. В этом рассуждении заключались две ошибки, каждая из которых фатальна. Капитализм не национальная система, а мировая. Империалистская война и ее последствия показали, что система капитализма исчерпала себя в мировом масштабе. Революция в России была разрывом самого слабого звена мировой капиталистической системы.

    Но ложность меньшевистской концепции обнаруживается и под национальным углом зрения. С точки зрения экономической абстракции можно, пожалуй, утверждать, что капитализм в России не исчерпал своих возможностей. Но экономические процессы протекают не в эфире, а в конкретной исторической среде. Капитализм -- не абстракция: это живая система классовых отношений, нуждающаяся прежде всего в государственной власти. Что монархия, под защитой которой сложился русский капитализм, исчерпала свои возможности, этого не отрицали и меньшевики. Февральская революция попыталась построить промежуточный государственный режим. Мы проследили его историю: в течение восьми месяцев он исчерпал себя до конца. Какой же государственный порядок мог обеспечить при этих условиях дальнейшее развитие русского капитализма?

    "Буржуазная республика, защищаемая одними социалистами умеренных течений, не находивших более опоры в массах... не могла держаться. Все существо ее выветрилось, оставалась внешняя шелуха". Это меткое определение принадлежит Милюкову. Судьба выветрившейся системы должна была, по его словам, быть такой же, как и судьба царской монархии: "обе подготовили почву для революции, и в день революции обе не нашли себе ни одного защитника".

    Уже с июля -- августа Милюков характеризовал обстановку альтернативой двух имен: Корнилов или Ленин. Но Корнилов уже проделал свой опыт, закончившийся жалким провалом. Для режима Керенского места, во всяком случае, больше не оставалось. При всем различии настроений, свидетельствует Суханов, "единой была только ненависть к керенщине". Как царская монархия сделала себя под конец невозможной в глазах верхов дворянства и даже великих князей, так правительство Керенского стало ненавистно даже прямым вдохновителям режима, "великим князям" соглашательской верхушки. В этом всеобщем недовольстве, в этом остром политическом недомогании всех классов заключается один из важнейших признаков зрелой революционной ситуации. Так каждый мускул, нерв и фибр организма бывает невыносимо напряжен накануне того, как должен прорвать тяжкий нарыв.

    Резолюция июльского съезда большевиков, предупреждавшая рабочих против преждевременных столкновений, указывала в то же время, что бой надо будет принять, "когда общенациональный кризис и глубокий массовый подъем создадут благоприятные условия для перехода бедноты города и деревни на сторону рабочих". Этот момент наступил в сентябре -- октябре.

    Восстание вправе было рассчитывать отныне на успех, ибо могло опереться на подлинное большинство народа. Этого не надо, разумеется, понимать формально. Если бы по вопросу о восстании произвести предварительный референдум, он дал бы крайне противоречивые и шаткие результаты. Внутренняя готовность поддержать переворот совсем не тождественна со способностью отдать себе заранее ясный отчет в его необходимости. К тому же ответы в огромной степени зависели бы от постановки самого вопроса, от органа, который руководит опросом, проще сказать, от класса, который стоит у власти.

    Методы демократии имеют свои пределы. Можно опрашивать всех пассажиров о наиболее желательном типе вагона, но невозможно опрашивать их о том, затормозить ли на полном ходу поезд, которому грозит крушение. Между тем, если спасительная операция произведена умело и вовремя, одобрение пассажиров обеспечено заранее.

    Парламентские консультации народа производятся единовременно; между тем разные слои народа приходят во время революции к одному и тому же выводу с неизбежным, иногда очень небольшим, отставанием один от другого. В то время как передовой отряд сгорал от революционного нетерпения, отсталые слои только подтягивались. В Петрограде и Москве все массовые организации стояли под руководством большевиков; в Тамбовской губернии, насчитывавшей свыше трех миллионов населения, т. е. немногим меньше, чем обе столицы вместе, большевистская фракция в Совете впервые появилась лишь незадолго до октябрьского переворота.

    Силлогизмы объективного развития отнюдь не совпадают -- день в день -- с силлогизмами массового мышления. И когда большое практическое решение ходом вещей становится неотложным, оно меньше всего допускает референдум. Различия уровней и настроений разных слоев народа преодолеваются действием: передовые увлекают колеблющихся и изолируют сопротивляющихся. Большинство не подсчитывается, а завоевывается. Восстание вырастает именно тогда, когда выход из противоречий открывается лишь на пути непосредственного действия.

    Не будучи в силах сделать само из своей войны против помещиков необходимые политические выводы, крестьянство, однако, самым фактом аграрного восстания заранее присоединялось к восстанию городов, вызывало и требовало его. Оно выразило свою волю не белым бюллетенем, а красным петухом: это более серьезный референдум. В тех пределах, в каких поддержка крестьянства была необходима для установления советской диктатуры, она имелась налицо. "Эта диктатура, -- возражал Ленин сомневающимся, -- дала бы землю крестьянам и всевластие крестьянским комитетам на местах: как можно, не сойдя с ума, сомневаться в том, что крестьяне поддержали бы эту диктатуру?" Чтобы солдаты, крестьяне, угнетенные национальности, блуждавшие в метели избирательных бюллетеней, узнали большевиков на деле, нужно было, чтобы большевики взяли власть.

    Каково же должно было быть соотношение сил, чтобы позволить пролетариату завладеть властью? "В решающий момент в решающем пункте иметь подавляющий перевес сил, -- писал Ленин позже, истолковывая октябрьский переворот, -- этот закон военных успехов есть также закон политического успеха, особенно в той ожесточенной, кипучей войне классов, которая называется революцией. Столицы или вообще крупнейшие торгово-промышленные центры... в значительной степени решают политическую судьбу народа, -- разумеется, при условии поддержки центров достаточными местными, деревенскими силами, хотя бы это была не немедленная поддержка". В этом динамическом смысле Ленин говорил о большинстве народа. И это был единственный реальный смысл понятия большинства.

    Демократические противники утешали себя тем, что народ, который идет за большевиками, -- только сырье, историческая глина; горшечниками все же равно призваны быть демократы, в сотрудничестве с образованными буржуа. "Разве не видят эти люди, -- спрашивала газета меньшевиков, -- что никогда еще петроградский пролетариат и гарнизон не были так изолированы от всех других общественных слоев?" Несчастье пролетариата и гарнизона состояло в том, что они были "изолированы" от тех классов, у которых собирались отнять власть.

    Можно было, в самом деле, серьезно полагаться на сочувствие и поддержку темных масс провинции и фронта? Их большевизм, пренебрежительно писал Суханов, "был не чем иным, как ненавистью к коалиции и тягой к земле и миру". Как будто этого мало! Ненависть к коалиции означала стремление отнять власть у буржуазии. Тяга к земле и миру была грандиозной программой, которую крестьяне и солдаты собирались осуществить под руководством рабочих. Ничтожество демократов, даже самых левых, вытекало из недоверия "образованных" скептиков к темным массам, которые берут явления оптом, не вдаваясь в детали и оттенки. Интеллигентское, фальшиво-аристократическое, брезгливое отношение к народу было чуждо большевизму, враждебно самой его природе. Большевики не были белоручками, кабинетными друзьями народа, педантами. Они не пугались тех отсталых слоев, которые впервые поднимались с самого дна. Большевики брали народ таким, каким его создала предшествующая история и каким он призван был совершить революцию. Свою миссию большевики видели в том, чтобы стать во главе этого народа. Против восстания были "все", кроме большевиков. Но большевики это был народ.

    Основной политической силой Октябрьского переворота являлся пролетариат, а в его составе первое место занимали рабочие Петрограда. В авангарде столицы стоял, в свою очередь, Выборгский район. План восстания избрал этот основной пролетарский район как исходную базу для развертывания наступления.

    Соглашатели всех оттенков, начиная с Мартова, пытались, уже после переворота, изобразить большевизм как солдатское течение. Европейская социал-демократия с радостью подхватила эту теорию. При этом игнорировались основные исторические факты: что пролетариат первым перешел на сторону большевиков; что петроградские рабочие показывали дорогу рабочим всей страны; что гарнизоны и фронт гораздо дольше оставались опорой соглашателей; что эсеры и меньшевики создавали в советской системе всякого рода привилегии для солдат в ущерб рабочим, боролись против вооружения рабочих и натравливали на них солдат; что только под влиянием рабочих произошел перелом в войсках; что руководство солдатами в решительный момент оказалось в руках рабочих; наконец, что год спустя социал-демократия в Германии, по примеру своих русских единомышленников, опиралась на солдат в борьбе против рабочих.

    К осени правые соглашатели уже окончательно потеряли возможность выступать на заводах и в казармах. Но левые пытались еще убедить массы в безумии восстания.

    Мартов, который в борьбе с наступавшей в июле контрреволюцией находил тропинку к сознанию масс, теперь снова делал безнадежное дело. "Мы не можем рассчитывать, -- признавался он сам 14 октября на заседании ЦИКа, --что большевики нас послушают". Тем не менее долг свой он видел в том, чтобы "предостеречь массы". Однако массы хотели действий, а не нравоучений. Даже в тех случаях, когда они сравнительно терпеливо слушали знакомого предостерегателя, они, по признанию Мстиславского, "думали по-прежнему свое". Суханов рассказывает, как он под дождливым небом убеждал путиловцев, что дело можно поправить без восстания. Его прерывали нетерпеливые голоса. Две-три минуты слушали, потом прерывали снова. "После нескольких попыток я бросил это дело. Ничего не выходило... а дождь моросил на нас все сильней". Под неприветливым небом октября бедные левые демократы, даже в собственном описании, выглядят, как мокрые курицы.

    Излюбленным политическим доводом "левых" противников переворота, также и в среде большевиков, стала ссылка на отсутствие в низах боевого порыва. "Настроение трудящихся и солдатских масс, -- писали Зиновьев и Каменев 11 октября, -- отнюдь не напоминает хотя бы настроения перед 3 июля". Это не было лишено оснований: в петроградском пролетариате была известная угнетенность в результате слишком долгого ожидания. Начиналось разочарование и в большевиках: неужели и эти обманут? 16 октября Рахья, один из боевых петроградских большевиков, финн по происхождению, говорил на совещании ЦК: "по-видимому, уже наш лозунг стал запаздывать, ибо есть сомнение, будем ли мы делать то, к чему зовем". Но усталость от ожидания, выглядевшая, как вялость, длилась только до первого боевого сигнала.

    Ближайшей задачей всякого восстания является перетянуть на свою сторону войска. Для этого и служат, главным образом, всеобщая стачка, массовые шествия уличные столкновения, баррикадные бои. Исключительным своеобразием Октябрьского переворота, нигде и никогда не наблюдавшимся в таком законченном виде, является тот факт, что, благодаря счастливому сочетанию обстоятельств, пролетарскому авангарду удалось перетянуть на свою сторону гарнизон столицы еще до начала открытого восстания; не только перетянуть, но и организованно закрепить свое завоевание через Гарнизонное совещание. Нельзя понять механики Октябрьского переворота, не уяснив себе полностью, что важнейшая, труднее всего поддающаяся предварительному учету задача восстания была в основном разрешена в Петрограде уже до начала вооруженной борьбы.

    Это не значит, однако, что восстание стало излишним. На стороне рабочих было, правда, подавляющее большинство гарнизона; но меньшинство было против рабочих, против переворота, против большевиков. Это небольшое меньшинство состояло из наиболее квалифицированных элементов армии: офицерства, юнкеров, ударников, может быть и казаков. Политически завоевать эти элементы нельзя было: их надо было победить. Последняя часть задачи переворота, которая и вошла в историю под именем Октябрьского восстания, имела, таким образом, чисто военный характер. Решать должны были на последнем этапе ружья, штыки, пулеметы, может быть и пушки. На этот путь вела партия большевиков.

    Каковы были военные силы предстоящего столкновения? Борис Соколов, руководивший военной работой партии эсеров, рассказывает, что в период, предшествовавший перевороту, "в полках все партийные организации, кроме большевистских, распались, и условия отнюдь не благоприятствовали организации новых. Настроение солдат было достаточно определенно большевиствующее, но большевизм их был пассивный, и они были лишены каких-либо тенденций к активным вооруженным выступлениям". Соколов не упускает присовокупить: "Одного-двух полков, вполне преданных и боеспособных, было бы достаточно, чтобы держать в своем повиновении весь гарнизон". Решительно всем, от монархических генералов до "социалистических" интеллигентов, не хватало против пролетарской революции "одного-двух полков". Но верно то, что гарнизон, в подавляющей массе своей глубоко враждебный правительству, не был, однако, боеспособен и на стороне большевиков. Причина лежала во враждебном разрыве между старой военной структурой частей и их новой политической структурой. Хребет боеспособной части составляет командный состав. Он был против большевиков. Политическим хребтом частей являлись большевики. Однако они не только не умели командовать, но в большинстве случаев плохо умели владеть оружием. Солдатская толща была не однородна. Активные, боевые элементы, как всегда, составляли меньшинство. Большинство солдат сочувствовало большевикам, голосовало за них, выбирало их, но и от них же ждало решения. Враждебные большевикам элементы в частях были слишком ничтожны, чтобы осмелиться на какую бы то ни было инициативу. Политическое состояние гарнизона было таким образом исключительно благоприятно для восстания. Но боевой его вес был не высок, это было ясно заранее.

    Однако же совершенно скидывать гарнизон с военных счетов никак не приходилось. Тысячи солдат, готовых сражаться на стороне революции, были рассеяны в более пассивной массе и, именно благодаря этому, в большей или меньшей мере тянули ее за собой. Отдельные части, более счастливого состава, сохраняли дисциплину и боеспособность. Попадались крепкие революционные ядра и в расшатанных полках. В 6-м запасном батальоне, с общей численностью около 10 000 человек, из пяти рот неизменно выделялась первая, чуть не с начала революции слывшая большевистской и оказавшаяся на высоте в октябрьские дни. Средние полки гарнизона не существовали, правда, как полки, их механизм управления был расстроен, они не были способны на длительное военное усилие; но это были все же скопища вооруженных людей, из которых большинство уже побывало под огнем. Все части были связаны единством настроения: опрокинуть как можно скорее Керенского, разойтись по домам и заводить новые земельные порядки. Так, вконец расстроенный гарнизон должен был еще раз сомкнуться в октябрьские дни и внушительно потрясти оружием, прежде чем рассыпаться окончательно.

    Какую силу представляли собою с военной точки зрения петербургские рабочие? Это есть вопрос о Красной гвардии. Наступило время сказать о ней подробнее: ей предстоит в ближайшие дни выступить на большую историческую арену.

    Восходя своими традициями к 1905 году, рабочая гвардия возродилась вместе с Февральской революцией и разделяла в дальнейшем превратности ее судьбы. Корнилов, тогдашний главнокомандующий петроградского военного округа, утверждал, будто из артиллерийских складов уплыло в дни низвержения монархии 30 000 револьверов и 40 000 винтовок. Значительное количество оружия попало сверх того в руки народа при разоружении полиции и через дружественные полки. На требование вернуть оружие никто не откликнулся. Революция учит ценить винтовку. Организованным рабочим досталась, однако, лишь очень небольшая часть этого добра.

    В первые четыре месяца вопрос восстания вообще не стоял перед рабочими. Демократический режим двоевластия открывал большевикам возможность завоевывать в советах большинство. Вооруженные дружины рабочих входили составной частью в демократическую милицию. Но это было все же больше формой, чем существом. Винтовка в руке рабочего означала совсем иной исторический принцип, чем та же винтовка в руке студента.

    Наличие у рабочих оружия тревожило имущие классы с самого начала, так как резко передвигало соотношение сил на заводах. В Петрограде, где государственный аппарат, поддерживаемый ЦИКом, представлял первоначально несомненную силу, рабочая милиция давала о себе знать еще не так угрожающе. В провинциальных же промышленных районах укрепление рабочей гвардии означало переворот всех отношений не только внутри предприятия, но и далеко вокруг него. Вооруженные рабочие смещали мастеров, инженеров, даже арестовывали. По постановлению заводских собраний красногвардейцам выдавалась нередко плата из заводской кассы. На Урале, с его богатыми традициями партизанской борьбы 1905 года, дружины наводили порядок под руководством старых боевиков. Вооруженные рабочие почти незаметно ликвидировали официальную власть, заменяя ее органами советов. Саботаж со стороны собственников и администраторов перелагал на рабочих охранение предприятий: машин, складов, запасов угля и сырья. Роли переменились. Рабочий крепко сжимал винтовку на защиту завода, в котором видел источник своей силы. Так элементы рабочей диктатуры на предприятиях и в районах устанавливались прежде, чем пролетариат в целом овладел властью в государстве.

    Отражая, как всегда, страхи собственников, соглашатели изо всех сил противодействовали вооружению столичных рабочих, сводя его к минимуму. По словам Миничева, все оружие Нарвского района состояло "из полутора десятка винтовок и нескольких револьверов". В городе тем временем участились грабежи и насилия. Со всех сторон шли тревожные слухи, предвестники новых потрясений. Накануне июльской демонстрации ждали, что район будет подожжен. Рабочие искали оружия, стучась во все двери, а иногда и взламывая их.

    С демонстрации 3 июля путиловцы притащили трофей: пулемет с пятью ящиками лент. "Мы радовались, как дети", -- рассказывает Миничев. Были отдельные, лучше вооруженные заводы. По словам Личкова, рабочие его завода имели 80 винтовок и 20 крупных револьверов. Это уже было богатство! Через штаб Красной гвардии они получили два пулемета; один выставили в столовой, другой -- на чердаке. "Начальником нашим, -- рассказывает Личков, -- был Кочеровский, а ближайшими помощниками ему -- Томчак, убитый белогвардейцами в октябрьские дни под Царским Селом, и Ефимов, расстрелянный белыми бандами под Ямбургом". Скупые строки позволяют заглянуть внутрь заводской лаборатории, где формировались кадры Октябрьского переворота и будущей Красной Армии, отбирались, приучались командовать, закалялись Томчаки, Ефимовы, сотни и тысячи безыменных рабочих, завоевавших власть, беззаветно отстаивавших ее от врагов и падавших впоследствии на всех полях сражений.

    Июльские события сразу меняют положение Красной гвардии. Разоружение рабочих производится уже совершенно открыто, не увещаниями, а применением насилия. Под видом оружия рабочие сдают, однако, лишь старый хлам. Все наиболее ценное тщательно припрятывается. Винтовки раздаются на руки надежным членам партии. Смазанные салом пулеметы зарываются в землю. Отряды гвардии свертываются и переходят в подполье, теснее примыкая к большевикам.

    Дело вооружения рабочих сосредоточивалось первоначально в руках завкомов и районных комитетов партии. Оправившись после июльского разгрома. Военная организация большевиков, ведшая ранее работу только в гарнизоне и на фронте, впервые подошла к строительству Красной гвардии, доставляя рабочим военных инструкторов, а в некоторых случаях и оружие. Выдвинутая партией перспектива вооруженного восстания подготовляет исподволь передовых рабочих к новому назначению Красной гвардии. Это уже не милиция заводов и рабочих кварталов, а кадры будущей армии восстания.

    В августе участились пожары на заводах и фабриках. Каждому очередному кризису предшествует конвульсия коллективного сознания, посылающая вперед волну тревоги. Завкомы развивают напряженную работу по охране предприятий от покушений. Спрятанные винтовки выходят наружу. Корниловское восстание окончательно легализует Красную гвардию. В дружины записывается около 25 000 рабочих, которых удается далеко не полностью, правда, вооружить винтовками, отчасти и пулеметами. Из Шлиссельбургского порохового завода рабочие доставляют по Неве баржу гранат и взрывчатых веществ: против Корнилова! Соглашательский ЦИК отказывается от дара данайцев.

    Красногвардейцы Выборгской стороны развезли ночью опасные подарки по районам.

    "Обучение искусству владеть винтовкой, происходившее ранее в квартирах и каморках, -- рассказывает рабочий Скоринко, -- переносилось на свет и простор, в сады, бульвары". "Мастерская превратилась в лагерь, -- вспоминает рабочий Ракитов... За станками стоят токаря, через плечо -- подсумок, винтовка -- у станка". Скоро в бомбовой мастерской записались в гвардию все, кроме старых эсеров и меньшевиков. После гудка все строятся во дворе на учение. "Стоят рядом с бородой рабочий и ученик-мальчик, и оба внимательно слушают инструктора". В то время как окончательно распадались старые царские войска, на заводах закладывались основы будущей Красной Армии.

    Как только корниловская опасность осталась позади, соглашатели принялись тормозить выполнение своих обязательств: на 30 000 путиловцев выдано было всего 300 винтовок. Вскоре отпуск оружия совсем прекратился: опасность надвигалась теперь не справа, а слева; защиты приходилось искать уже не у пролетариев, а у юнкеров.

    Отсутствие непосредственной практической цели и недостаток оружия вызвали отлив рабочих от Красной гвардии. Но это была лишь короткая передышка. Основные кадры успели сплотиться на каждом предприятии. Между отдельными дружинами устанавливаются прочные связи. Кадры знают по опыту, что у них есть серьезные резервы, которые в час опасности могут быть подняты на ноги.

    Переход Совета в руки большевиков радикально меняет положение Красной гвардии. Из гонимой или терпимой она становится официальным органом Совета, уже протягивающего руку к власти. Рабочие нередко сами находят пути к оружию и требуют от Совета только санкции. С конца сентября, особенно с 10 октября, подготовка восстания открыто поставлена в порядок дня. За месяц до переворота на нескольких десятках заводов и фабрик Петрограда напряженно ведутся военные занятия, главным образом по обучению стрельбе. К середине октября интерес к оружию поднимается на новую высоту. На некоторых предприятиях в отряды записываются почти поголовно.

    Рабочие все нетерпеливее требуют оружия от Совета, но винтовок несравненно меньше, чем протянутых к ним рук. "Я приезжал в Смольный ежедневно, -- рассказывает инженер Козьмин, -- наблюдая, как и до и после заседания Совета к Троцкому подходили рабочие и матросы, предлагая и прося оружие для вооружения рабочих, давая отчеты о том, как и где распределено это оружие, и задавая вопросы: "Когда же начнется дело?" Нетерпение было велико..."

    Формально Красная гвардия остается беспартийной. Но чем ближе к развязке, тем больше выдвигаются на передний план большевики: они составляют ядро каждой дружины, в их руках командный аппарат, связь с другими предприятиями и районами. Беспартийные рабочие и левые эсеры идут за большевиками.

    Однако и теперь, накануне восстания ряды гвардии еще немногочисленны, 16-го Урицкий, член большевистского ЦК, оценивал рабочее войско Петрограда в 40 000 штыков. Цифра скорее преувеличена. Ресурсы оружия оставались все еще очень ограниченными: при всем бессилии правительства нельзя было овладеть арсеналами иначе, как став открыто на путь восстания.

    22-го происходила общегородская конференция Красной гвардии: сотня делегатов представляла около 20 000 бойцов. Цифру не надо брать слишком буквально: не все зарегистрированные проявляли активность; зато в моменты тревоги в отряды широко вливались охотники. Принятый на следующий день конференцией устав определяет Красную гвардию как "организацию вооруженных сил пролетариата для борьбы с контрреволюцией и защиты завоеваний революции". Заметим это: за сутки до восстания задача определяется в терминах обороны, а не наступления.

    Основная боевая единица -- десяток; четыре десятка -- взвод; три взвода -- дружина; три дружины -- батальон. С командным составом и специальными частями батальон насчитывает свыше 500 человек. Батальоны района составляют отряд. На больших заводах, как Путиловский, создаются собственные отряды. Особые ной гордостью пишет Каюров о выборжцах: "Первые вышли на борьбу с самодержавием, первые ввели в своем районе 8-часовой рабочий день, первые вышли вооруженные с протестом против десяти министров-капиталистов, первые вынесли протест 7 июля против гонения на нашу партию и не последними были в решающий день 25 октября". Что верно, то верно!

    История Красной гвардии есть, в значительной мере, история двоевластия: своими внутренними противоречиями и столкновениями оно облегчило рабочим возможность уже до восстания создать внушительную вооруженную силу. Подвести общую численность рабочих отрядов по всей стране к моменту восстания -- задача вряд ли выполнимая, по крайней мере в настоящий момент. Во всяком случае, десятки и десятки тысяч вооруженных рабочих составляли кадры восстания. Резервы были почти неисчерпаемы.

    Организация Красной гвардии оставалась, конечно, чрезвычайно далека от законченности. Все делалось наспех, вчерне, не всегда умело. Красногвардейцы были в большинстве мало обучены, служба связи плохо налаживалась, снабжение хромало, санитарная часть отставала. Но укомплектованная наиболее самоотверженными рабочими. Красная гвардия горела желанием довести на этот раз борьбу до конца. Это и решило дело.

    Разница между рабочими отрядами и крестьянскими полками определялась не только социальным составом тех и других. Многие из этих неповоротливых солдат, вернувшись в свою деревню и поделив помещичью землю, будут отчаянно сражаться против белогвардейцев, сперва в партизанских отрядах, затем в Красной Армии. Помимо социального различия существует другое, более непосредственное: в то время как гарнизон представляет принудительное скопление старых солдат, отбивающихся от войны, отряды Красной гвардии построены заново, путем личного отбора, на новой основе, во имя новых целей.

    В распоряжении Военно-революционного комитета есть еще третий род вооруженной силы: моряки Балтийского флота. По социальному составу они гораздо ближе к рабочим, чем пехота. Среди них немало петроградских рабочих. Политический уровень моряков несравненно выше, чем солдат. В отличие от маловоинственных, позабывших винтовку запасных, моряки не прерывали действительной службы. Для активных операций можно было твердо рассчитывать на вооруженных коммунистов, на отряды Красной гвардии, на передовую часть матросов и на наиболее сохранившиеся полки. Элементы этой сводной армии дополняли друг друга. Многочисленному гарнизону не хватало воли к борьбе. Отрядам моряков не хватало численности. Красной гвардии не хватало умения. Рабочие вместе с моряками вносили энергию, смелость, порыв. Полки гарнизона создавали малоподвижный резерв, который импонировал числом и подавлял массой.

    Соприкасаясь изо дня в день с рабочими, солдатами и матросами, большевики отдавали себе ясный отчет в глубоких качественных различиях, между составными частями той армии, которую им предстояло вести в бой. На учете этих различий строился в значительной мере и самый план восстания.

    Социальную силу другого лагеря составляли имущие классы. Это значит, что они составляли его военную слабость. Солидные люди капитала, прессы, кафедры, где и когда они сражались? О результатах боев, определяющих их собственную судьбу, они привыкли узнавать по телефону или телеграфу. Младшее поколение, сыновья, студенты? Они почти сплошь были враждебны октябрьскому перевороту. Но большинство их вместе с отцами выжидало в стороне исхода боев. Часть примкнула позже к офицерам и юнкерам, которые и раньше вербовались в значительной мере из студенчества. Народа за собственниками не было. Рабочие, солдаты, крестьяне повернулись против них. Крушение соглашательских партий означало, что имущие классы остались без армии.

    Соответственно со значением рельс в жизни современных государств большое место в политических расчетах обоих лагерей занимал вопрос о железнодорожниках. Иерархический состав служебного персонала открывал место чрезвычайной политической пестроте, создавая этим благоприятные условия для дипломатов соглашательства. Поздно сформировавшийся Викжель сохранял значительно более прочные корни в среде служащих и даже рабочих, чем, например, армейские комитеты -- на фронте. За большевиками на железных дорогах шло лишь меньшинство, главным образом рабочие депо и мастерских. По докладу Шмидта, одного из большевистских руководителей профессионального движения, ближе всего к партии примыкали железнодорожники петроградского и московского узлов.

    Но и в среде соглашательской массы служащих и рабочих произошел резкий перелом влево с момента стачки железных дорог в конце сентября. Недовольство Викжелем, который компрометировал себя лавированием, поднималось снизу все более решительно. Ленин отмечал: "Армии железнодорожников и почтовых служащих продолжают быть в остром конфликте с правительством". С точки зрения непосредственных задач восстания этого было почти достаточно.

    Менее благоприятно обстояло дело в почтово-телеграфном ведомстве. По словам большевика Бокия, "у телеграфных аппаратов сидят больше кадеты". Но низший персонал и здесь враждебно противопоставлял себя верхам. Среди почтальонов была группа, готовая в горячую минуту завладеть почтамптом.

    Переубедить всех железнодорожных и почтовых служащих словами было, во всяком случае, безнадежным делом. При нерешительности большевиков перевес остался бы за кадетскими и соглашательскими верхами. При решительности революционного руководства низы должны были неизбежно увлечь за собою промежуточные слои и изолировать верхушку Викжеля. При революционных расчетах одной статистики недостаточно: нужен коэффициент живого действия.

    Противники восстания в рядах самой большевистской партии находили все же достаточно оснований для пессимистических выводов. Зиновьев и Каменев предостерегали против недооценки сил противника. "Решает Петроград, а в Петрограде у врагов... значительные силы: 5 тысяч юнкеров, прекрасно вооруженных и умеющих драться, затем штаб, затем ударники, затем казаки, затем значительная часть гарнизона, затем очень значительная артиллерия, расположенная веером вокруг Питера. Затем противники с помощью ЦИКа почти наверняка попробуют привести войска с фронта..." Перечень звучит внушительно, но это только перечень. Если в целом армия есть сколок общества, то при открытом расколе его обе армии являются сколками борющихся лагерей. Армия имущих несла в себе червоточину изолированности и распада.

    Набивавшее гостиницы, рестораны и притоны офицерство после разрыва Керенского с Корниловым относилось к правительству враждебно. Неизмеримо острее была, однако, его ненависть к большевикам. По общему правилу, наибольшую активность на стороне правительства проявляли монархические офицеры. "Дорогие Корнилов и Крымов, что не удалось вам, то, бог милостив, может быть, удастся нам..." -- такова молитва офицера Синегуба, одного из наиболее доблестных защитников Зимнего дворца в день переворота. Но действительную готовность к борьбе, несмотря на многочисленость офицерства, проявляли все же лишь единицы. Уже корниловский заговор обнаружил, что деморализованное вконец офицерство не представляет боевой силы.

    Социальный состав юнкеров неоднороден, единодушия в их среде нет. Наряду с потомственными военными, сыновьями и внуками офицеров, немало случайных элементов, набранных под давлением потребностей войны еще при монархии. Начальник Инженерной школы говорит офицеру: "Я с тобою должны погибнуть... мы ведь дворяне и рассуждать иначе не можем". О демократических юнкерах эти хвастливые господа, с успехом уклонившиеся от дворянской гибели, отзываются как о хамах, о мужиках "с грубыми тупыми лицами". Размежевание на белую и черную кость глубоко проникает внутрь юнкерских училищ, причем и здесь на защиту республиканской власти наиболее ревностно выступают как раз те, которые больше всего скорбят по монархии. Демократические юнкера заявляют, что они не за Керенского, а за ЦИК. Революция впервые раскрыла двери юнкерских школ евреям. Стараясь не ударить лицом в грязь перед привилегированными верхами, сынки еврейской буржуазии проявляют чрезвычайную воинственность против большевиков. Увы, этого недостаточно не только для спасения режима, но и для защиты Зимнего дворца. Разнородность состава военных школ и полная оторванность их от армии приводили к тому, что в критические часы и юнкера начинали митинговать: как поступят казаки? выступит ли еще кто-нибудь, кроме нас? да и стоит ли вообще сражаться за Временное правительство?

    По докладу Подвойского, в начале октября в петроградских военных училищах насчитывалось около 120 юнкеров-социалистов, из них 42--43 большевика. "Юнкера говорят, что весь командный состав училищ настроен контрреволюционно. Их определенно готовят на случай выступлений для подавления восстания". Число социалистов, и особенно большевиков, как видим, крайне незначительно. Но они дают Смольному возможность знать все существенное, что происходит в среде юнкеров. В довершение всего топография военных училищ крайне невыгодна: юнкера вкраплены между казарм и хотя презрительно отзываются о солдатах, но весьма опасливо оглядываются на них.

    Оснований для опаски вполне достаточно. Из соседних казарм и рабочих кварталов за юнкерами следят тысячи враждебных глаз. Наблюдение тем действительнее, что в каждой школе есть своя солдатская команда, которая на словах соблюдает нейтралитет, а на деле тянется в сторону восставших. Училищные склады в руках нестроевых солдат. "Эти прохвосты, -- пишет офицер Инженерной школы, -- мало того что ключи потеряли от склада, так что мне пришлось приказать взломать дверь, да еще замки с пулеметов поснимали и куда-то запрятали". В этой обстановке трудно ждать от юнкеров чудес героизма.

    Не грозил ли петроградскому восстанию удар из вне, из соседних гарнизонов? В последние дни своего существования монархия не переставала надеяться на малое военное кольцо, окружающее столицу. Монархия просчиталась. Но как будет на этот раз? Обеспечить такие условия, которые исключали бы всякую опасность, значило бы сделать ненужным самое восстание: цель его и состоит ведь в том, чтобы сломить препятствия, которые нельзя политически растворить. Всего заранее учесть нельзя. Но все, что можно учесть, было учтено.

    В начале октября в Кронштадте происходила конференция советов петроградской губернии. Делегаты гарнизонов столичной периферии -- Гатчины, Царского, Красного, Ораниенбаума, самого Кронштадта -- взяли самую высокую ноту, по камертону балтийских моряков. К их резолюции присоединился совет крестьянских депутатов Петроградской губернии: мужики круто загибали, через левых эсеров, к большевикам.

    На совещании ЦК 16-го губернский работник Степанов рисовал несколько пеструю картину состояния сил в губернии, но с явным все же преобладанием большевистских тонов. В Сестрорецке и Колпине рабочие вооружаются, настроение боевое. В Новом Петергофе работа в полку пала, полк дезорганизован. В Красном Селе 176-й полк -- большевистский (тот самый, который занимал у Таврического дворца караулы 4 июля); 172-й полк на стороне большевиков; "но кроме того, там кавалерия". В Луге -- 30-тысячный гарнизон, повернувший в сторону большевизма, часть колеблется; Совет все еще оборонческий. В Гдове -- полк большевистский. В Кронштадте настроение пало; гарнизон перекипел в предшествующие месяцы, лучшая часть матросов в действующем флоте. В Шлиссельбурге, в 60 верстах от Петрограда, Совет давно уже стал единственной властью; рабочие Порохового завода готовы в любое время поддержать столицу.

    В сочетании с результатами кронштадтской конференции советов данные о резервах первой очереди можно считать вполне обнадеживающими. Излучений февральского восстания оказалось достаточно, чтобы растворить дисциплину далеко вокруг. Тем увереннее можно смотреть на ближайшие к столице гарнизоны теперь, когда состояние их достаточно известно заранее.

    К резервам второй очереди относятся войска Финляндии и Северного фронта. Здесь дело обстоит еще благоприятнее. Работа Смилги, Антонова, Дыбенко дала неоценимые результаты. Вместе с гарнизоном Гельсингфорса флот превратился на территории Финляндии в суверенную власть. Правительство не имело там более никакой силы. Введенные в Гельсингфорс две казачьи дивизии -- Корнилов предназначил их для удара по Петрограду -- успели тесно сблизиться с матросами и поддерживали большевиков или левых эсеров, которые в Балтийском флоте все меньше отличались от большевиков.

    Гельсингфорс протянул руку морякам ревельской базы, настроенным до того менее определенно. Областной северный съезд советов, инициатива которого также, по-видимому, принадлежала Балтийскому флоту, объединил советы ближайших к Петрограду гарнизонов по столь широкому кругу, что захватил с одной стороны Москву, с другой -- Архангельск. "Этим путем, -- пишет Антонов, -- осуществлялась идея забронировать столицу революции от возможных нападений войск Керенского". Смилга со съезда вернулся в Гельсингфорс, чтобы подготовлять специальный отряд моряков, пехотинцев и артиллеристов для отправки в Петроград по первому сигналу. Финляндский фланг петроградского восстания был обеспечен как нельзя лучше. Оттуда можно было ждать не удара, а крепкой помощи.

    Но и на других участках фронта дело обстояло вполне благополучно, во всяком случае гораздо более благоприятно, чем представляли себе в те дни наиболее оптимистические из большевиков. В течение октября по армиям шли перевыборы комитетов, везде с резким уклоном в сторону большевиков. В корпусе, расположенном под Двинском, "старые разумные солдаты" оказались сплошь забаллотированы при выборах в полковые и ротные комитеты; их место заняли "мрачные серые субъекты... с злобными, сверкающими глазами и волчьими мордами". На других участках происходило то же самое. "Всюду идут перевыборы комитетов, и всюду проходят только большевики и пораженцы". Правительственные комиссары начали избегать поездок в части: "сейчас их положение не лучше нашего". Мы цитируем барона Будберга. Два конных полка его корпуса, гусарский и уральский казачий, дольше всех остававшиеся в руках командиров и не отказывавшиеся от усмирения мятежных частей, сразу зашатались и потребовали "избавить их от исполнения роли усмирителей и жандармов". Грозный смысл этого предостережения был барону яснее, чем кому бы то ни было. "Нельзя распоряжаться скопищем гиен, шакалов и баранов игрой на скрипке, -- писал он, -- ... спасение только в возможности массового применения каленого железа". И тут же трагическое признание: "которого нет и негде взять".

    Если мы не приводим подобных же свидетельств о других корпусах и дивизиях, то только потому, что их начальники не были столь наблюдательны, как Будберг, или не вели дневников, или дневники эти еще не всплыли на поверхность. Но стоявший под Двинском корпус ничем существенным, кроме яркого стиля своего командира, не отличался от других корпусов 5-й армии, которая, в свою очередь, лишь слегка опережала другие армии.

    Давно уже висевший в воздухе соглашательский комитет 5-й армии продолжал посылать в Петроград телеграфные угрозы -- навести порядок в тылу штыком. "Все это только бахвальство и сотрясение воздуха", -- пишет Будберг. Комитет действительно доживал свои последние дни. 23-го он был переизбран. Председателем нового, большевистского комитета оказался доктор Склянский, прекрасный молодой организатор, широко развернувший вскоре свои дарования в области строительства Красной Армии и погибший впоследствии случайной смертью во время прогулки по одному из американских озер.

    Помощник правительственного комиссара Северного фронта доносил 22 октября военному министру, что идеи большевизма пользуются в армии все большим успехом, что масса хочет мира и что даже артиллерия, крепившаяся до самого последнего времени, сделалась "восприимчивой к пораженческой пропаганде". Это тоже был немаловажный симптом. "Временное правительство авторитетом не пользуется" -- так докладывает правительству его прямой агент в армии за три дня до переворота.

    Правда, Военно-революционный комитет не знал тогда всех этих документов. Но и того, что он знал, было вполне достаточно, 23-го представители различных частей фронта дефилировали перед Петроградским Советом и требовали мира; в противном случае войска бросятся в тыл и "уничтожат всех паразитов, которые собираются воевать еще 10 лет". Берите власть, говорили фронтовики Совету, "окопы вас поддержат".

    На более отдаленных и отсталых фронтах, Юго-Западном и Румынском, большевики все еще оставались редкими экземплярами, диковинкой. Но настроения солдат и там были те же. Евгения Бош рассказывает, что в расположенном в окрестностях Жмеринки 2-м гвардейском корпусе на 60 000 солдат имелся один юный коммунист и два сочувствующих; это не помешало корпусу в октябрьские дни выступить на поддержку восстания.

    На казачество правительственные круги возлагали надежды до самого последнего часа. Но менее ослепленные политики правого лагеря понимали, что дело и здесь обстоит из рук вон плохо. Казачьи офицеры были почти сплошь корниловцы. Рядовые казаки тянули все более влево. В правительстве долго не понимали этого, полагая, что холодность казачьих полков к Зимнему дворцу вызывается их обидой за Каледина. Но в конце концов и для министра юстиции Малянтовича стало ясно, что за Калединым стояло "только казачье офицерство, рядовые же казаки, как и все солдаты, просто склонны были к большевизму".

    От того фронта, который в первые дни марта целовал руки и ноги либеральному священнику, носил на плечах кадетских министров, пьянел от речей Керенского и верил, что большевики -- немецкие агенты, не осталось ничего. Розовые иллюзии втоптаны в грязь окопов, которую солдаты отказывались дальше месить дырявыми сапогами. "Развязка приближается, -- писал в самый день петроградского восстания Будберг, -- и в исходе ее не может быть сомнения; на нашем фронте нет уж ни одной части... которая не была бы во власти большевиков".

俄国革命史（下卷）·托洛茨基


ЗАВЛАДЕНИЕ СТОЛИЦЕЙ

    Все переменилось, и все осталось тем же. Революция потрясла страну, углубила распад, запугала одних, ожесточила других, но еще ничего до конца не смела, ничего не заменила. Императорский Санкт-Петербург казался скорее погруженным в летаргический сон, чем мертвым. Чугунным монументам монархии революция вставила в руки красные флажки. Большие красные полотнища развевались над фронтонами правительственных зданий. Но дворцы, министерства, штабы жили совсем отдельно от своих красных знамен, которые к тому же под осенними дождями изрядно поблекли. Двуглавые орлы со скипетром и державой, где можно, сорваны, но чаще задрапированы или наспех закрашены. Они кажутся притаившимися. Вся старая Россия притаилась, с перекошенными от злобы челюстями.

    Легковесные фигуры милицейских на перекрестках улиц чаще всего напоминают о перевороте, который смел "фараонов", похожих на живые монументы. К тому же Россия вот уже почти два месяца именуется республикой. Царская семья находится в Тобольске. Нет, февральский вихрь не прошел бесследно. Но царские генералы остаются генералами, сенаторы сенаторствуют, тайные советники ограждают свой сан, табель о рангах сохраняет свою силу, цветные околыши и кокарды напоминают о бюрократической иерархии, и желтые пуговицы с орлом отмечают студентов.

    А, главное, помещики остаются помещиками, войне не видно конца, союзные дипломаты более нагло, чем когда-либо, дергают за ниточки официальную Россию.

    Все остается по-старому, и, однако, никто не узнает себя. Аристократические кварталы чувствуют себя отодвинутыми на задворки. Кварталы либеральной буржуазии придвинулись плотнее к аристократии. Из патриотического мифа народ стал страшной реальностью. Под ногами все колышется и осыпается. Мистицизм вспыхивает с острой силой в тех кругах, которые еще так недавно издевались над суевериями монархии.

    Биржевики, адвокаты, балерины проклинают наступившее помрачение нравов. Вера в Учредительное собрание испаряется с каждым днем. Горький в своей газете пророчествует о крушении культуры. Усилившееся с июльских дней бегство из бешеного и голодного Петрограда в более мирную и сытую провинцию принимает теперь повальный характер. Солидные семьи, которым не удалось покинуть столицу, тщетно пытаются отгородиться от действительности каменными стенами и железной кровлей. Отголоски бури проникают отовсюду: через рынок, где все дорожает и всего не хватает; через благомыслящую печать, которая превратилась в вопль ненависти и страха; через клокочущую улицу, где иногда стреляют под окнами; наконец, с черного хода, через прислугу, которая не хочет больше смиренно подчиняться. Здесь революция бьет, пожалуй, по наиболее чувствительному месту: сопротивление домашних рабов окончательно нарушает устойчивость семейного уклада.

    И все же повседневная рутина отстаивает себя изо всех сил. Школьники занимаются в школах по старым учебникам, чиновники пишут никому не нужные бумаги, поэты кропают никем не читаемые стихи, няни рассказывают сказку об Иване-царевиче, прибывавшие из провинции дворянские и купеческие дочери учатся музыке или ищут женихов. Старая пушка со стены Петропавловской крепости возвещает полдень. В Мариинском театре идет новый балет, и министр иностранных дел Терещенко, более сильный в хореографии, чем в дипломатии, находит, надо полагать, время, чтобы любоваться стальным носком балерины и тем демонстрировать прочность режима.

    Остатки старых пиров еще очень обильны, и за большие деньги можно достать все. Гвардейские офицеры отчетливо щелкают шпорами и ищут приключений. В кабинетах дорогих ресторанов идут дикие кутежи. Прекращение электрического света в полночь не препятствует процветанию игорных клубов, где при стеариновых свечах искрится шампанское, сиятельные казнокрады обыгрывают не менее сиятельных немецких шпионов, монархические заговорщики пассуют пред семитическими контрабандистами, и астрономические цифры ставок отмечают одновременно размах разгула и размах инфляции.

    Неужели простой трамвай, запущенный, грязный, медлительный, обвешанный гроздьями людей, едет из этого агонизирующего Санкт-Петербурга в рабочие кварталы, живущие страстным напряжением новой надежды? Голубые с золотом купола Смольного монастыря издалека отмечают штаб восстания: на окраине старого города, где кончается трамвайная линия и где Нева описывает крутую излучину к югу, отделяя центр столицы от пригородов. Длинное серое здание в три этажа, воспитательная казарма дворянских дочерей, -- это и есть ныне крепость советов. Бесконечные гулкие коридоры как бы созданы для преподавания законов перспективы. Над дверями многих десятков комнат еще сохранились эмалированные таблички: "Учительская", "Третий класс", "Четвертый класс", "Классная дама". Но рядом со старыми табличками или прикрывая их, кое-как приколоты листы бумаги с таинственными иероглифами революции: ЦК, ПСР, С.-Д. меньшевики, С.-Д. большевики, левые С. Р., анархисты-коммунисты, экспедиция ЦИК и пр. Внимательный глаз Джона Рида отметил на стенах плакаты: "Товарищи, для вашего же здоровья соблюдайте чистоту". Увы, никто не соблюдает чистоты, начиная с природы. Октябрьский Петроград живет под куполом дождя. Улицы, которых давно не убирают, грязны. Во дворе Смольного необъятные лужи. На солдатских подошвах грязь переносится в коридоры и залы. Но никто не глядит сейчас вниз, под ноги; все глядят вперед.

    Смольный командует все более твердо и властно, страстное сочувствие масс поднимает его. Центральное руководство охватывает непосредственно лишь верхние звенья той революционной системы, которая в совокупности своей должна завершить переворот. Самое важное совершается внизу и как бы само собою. Заводы и казармы -- вот очаги истории в эти дни и в эти ночи. Выборгский район, как и в феврале, сосредоточивает в себе основные силы революции; в отличие от февраля, он имеет теперь свою мощную организацию, открытую и общепризнанную. Из кварталов, заводских столовых, клубов, казарм нити ведут к дому ╧ 33 по Сампсониевскому проспекту, где помещаются районный комитет большевиков, Выборгский Совет и боевой штаб. Районная милиция сливается с Красной гвардией. Район полностью во власти рабочих. Если бы правительство разгромило Смольный, один Выборгский район мог бы восстановить центр и обеспечить дальнейшее наступление.

    Развязка надвинулась вплотную, но правящие считали или делали вид, что у них нет особых причин для беспокойства. Великобританское посольство, у которого были свои основания внимательно следить за событиями в Петрограде, получило, по словам тогдашнего русского посла в Лондоне, достоверные донесения о предстоящем перевороте. На тревожные вопросы Бьюкенена Терещенко, за неизменным дипломатическим завтраком, ответил горячими заверениями: "ничего подобного" случиться не может; правительство твердо держит вожжи в руках. Русское посольство в Лондоне узнало о перевороте из телеграммы британского телеграфного агентства.

    Горнопромышленник Ауэрбах, посетивший в те дни товарища министра Пальчинского, справился у него мимоходом, после беседы о более серьезных делах, насчет "черных туч на политическом горизонте" и получил самый успокоительный ответ: очередная гроза, и только; она пройдет, и будет ясно, -- "спите спокойно". Самому Пальчинскому оставалось провести одну-две бессонные ночи, прежде чем быть арестованным.

    Чем бесцеремоннее Керенский третировал соглашательских вождей, тем менее он сомневался, что в минуту опасности они своевременно явятся на выручку. Чем больше слабели соглашатели, тем тщательнее поддерживали они вокруг себя атмосферу иллюзий. Перебрасываясь со своих петроградских вышек взаимными подбадриваниями с верхушечными организациями провинции и фронта, меньшевики и эсеры создавали подделку общественного мнения и, маскируя свое бессилие, вводили в заблуждение не столько врагов, сколько себя.

    Громоздкий и ни на что не годный государственный аппарат, представлявший сочетание мартовского социалиста с царским чиновником, был как нельзя лучше приспособлен для целей самообмана. Новоиспеченный социалист боялся показаться чиновнику недостаточно зрелым государственным человеком. Чиновник опасался обнаружить недостаток уважения к новым идеям. Так создавался переплет официальной лжи, где генералы, прокуроры, газетчики, комиссары и адъютанты тем больше привирали, чем ближе стояли к источнику власти. Командующий петроградским военным округом делал утешительные доклады по той причине, что Керенский очень нуждался в них перед лицом неутешительной действительности.

    Традиции двоевластия действовали в том же направлении. Ведь текущие распоряжения окружного штаба, скрепленные военно-революционным комитетом, исполнялись беспрекословно. Караулы в городе занимались частями гарнизона в обычном порядке, и надо сказать, давно уже полки не несли караульной службы с такой ревностью, как сейчас. Недовольство масс? "Восставшие рабы" всегда недовольны. В мятежных попытках могут принять участие лишь отбросы столичного населения. Солдатская секция против штаба? Но зато военный отдел ЦИКа -- за Керенского. Вся организованная демократия, за вычетом большевиков, поддерживает правительство. Так розовый мартовский нимб превратился в сизый чад, скрывавший реальные очертания вещей.

    Лишь после того как произошел разрыв Смольного со штабом, правительство попыталось подойти к конфликту более серьезно: непосредственной опасности нет, но надо на этот раз воспользоваться случаем, чтобы покончить с большевиками. К тому же буржуазные союзники нажимали на Зимний изо всех сил. В ночь на 24-е правительство, набравшись духу, постановило: возбудить против военно-революционного комитета судебное преследование; закрыть большевистские газеты, призывающие к восстанию; вызвать надежные воинские части из окрестностей и с фронта. Предложение арестовать Военно-революционный комитет в целом, принятое в принципе, было отсрочено исполнением: для такого большого предприятия следует предварительно запастись поддержкой предпарламента.

    Слух о принятых правительством решениях сейчас же распространился по городу. В здании Главного штаба, рядом с Зимним, в ночь на 24-е несли караул солдаты Павловского полка, одной из наиболее надежных частей Военно-революционного комитета. При солдатах велись речи о вызове юнкеров, о разводке мостов, об арестах. Все, что навловцам удавалось услышать и запомнить, они сейчас же передавали в районы и в Смольный. В революционном центре не всегда умели использовать сообщения этой самопроизвольной разведки. Но она выполняла все же незаменимую работу. Рабочие и солдаты всего города узнавали о намерениях врага и укреплялись в своей готовности дать отпор.

    С раннего утра власти приступили к подготовке враждебных действий. Юнкерским училищам столицы приказано привести себя в боевую готовность. Стоящему на Неве крейсеру "Аврора" с большевистски настроенной командой -- выйти в море на присоединение к действующему флоту. Вызваны воинские части из окрестностей: батальон ударников из Царского, юнкера из Ораниенбаума, артиллерия из Павловска. Штабу Северного фронта предложено немедленно направить в столицу надежные войска. В порядке мер непосредственной военной предосторожности приказано: усилить караулы Зимнего дворца; развести мосты через Неву; юнкерам проверять автомобили; выключить из телефонной сети аппараты Смольного. Министр юстиции Малянтович предписал немедленно арестовать тех из освобожденных под залог большевиков, которые снова успели проявить себя противоправительственной деятельностью: удар направлялся прежде всего против Троцкого. Превратность времен недурно иллюстрируется тем, что Малянтович, как и его предшественник Зарудный, были защитниками Троцкого по процессу 1905 года: дело и тогда шло о руководстве Петроградским Советом; характер предъявленных обвинений был в обоих случаях одинаков; только став обвинителями, бывшие защитники присоединили еще пунктик о немецком золоте.

    Особенно лихорадочную деятельность штаб военного округа успел развить в типографской сфере. Документ следовал за документом: никаких выступлений допущено не будет; виновные понесут суровую ответственность; частям гарнизона без приказа штаба не покидать казарм; "всех комиссаров Петроградского Совета отстранить"; об их незаконных действиях произвести расследование "для предания военному суду". В грозных приказах не указано, однако, кто и как обеспечит их исполнение. Под страхом личной ответственности, командующий требовал от собственников автомобилей доставить их "в целях предотвращения самочинных захватов" в распоряжение штаба; но никто в ответ не пошевелил и пальцем.

    Центральный исполнительный комитет тоже не скупился на увещания и угрозы. По его пятам шли: крестьянский Исполнительный комитет, городская дума, центральные комитеты меньшевиков и эсеров. Литературными ресурсами все эти учреждения были достаточно богаты. В воззваниях, залеплявших стены и заборы, речь неизменно шла о кучке безумцев, об опасности кровавых боев и неизбежности контрреволюции.

    В 5 ч. 30 м. утра в типографию большевиков явился правительственный комиссар с отрядом юнкеров и, оцепив выходы, предъявил приказ штаба о немедленном закрытии центрального органа и газеты "Солдат". Что такое? Штаб? Разве это еще существует? Здесь не признают ничьих приказов без санкции Военно-революционного комитета. Но это не помогло: стереотипы разбиты, помещение опечатано. Правительство может зарегистрировать первый успех.

    Рабочий и работница большевистской типографии прибегают запыхавшись в Смольный и находят там Подвойского и Троцкого: если Комитет даст им охрану от юнкеров, рабочие выпустят газету. Форма первого ответа на правительственное наступление найдена. Пишется приказ Литовскому полку немедленно выслать роту на защиту рабочей печати. Посланцы из типографии настаивают, чтобы привлечь к делу также и 6-й саперный батальон: это близкие соседи и верные друзья. Телефонограмма тут же передается по двум адресам. Литовцы и саперы выступают без промедления. Печати с помещения сорваны, матрицы отлиты заново, работа кипит. С запозданием на несколько часов запрещенная правительством газета выходит в свет под охраной войск Комитета, который сам подлежит аресту. Это и есть восстание. Так оно разворачивается.

    Тем временем с крейсера "Аврора" обращаются в Смольный с запросом: выходить ли в море или оставаться в невских водах? Сами матросы, охранявшие в августе Зимний от Корнилова, горят сейчас желанием расквитаться с Керенским. Правительственное предписание Комитетом тут же отменено, и команда получает приказ ╧ 1218: "На случай нападения на петроградский гарнизон со стороны контрреволюционных сил крейсеру "Аврора" обеспечить себя буксирами, пароходами и паровыми катерами". Крейсер с восторгом выполняет задание, которого он только и ждал.

    Эти два акта отпора, подсказанные рабочими и матросами и проведенные, благодаря сочувствию гарнизона, совершенно безнаказанно, стали политическими событиями первостепенной важности. Последние остатки фетишизма власти рассыпались прахом. "Сразу стало ясно, -- говорит один из участников, -- что дело уже окончено". Если и не окончено, то оказалось, во всяком случае, гораздо проще, чем представлялось накануне.

    Покушение на закрытие газет, постановление о предании суду Военно-революционного комитета, приказ об отстранении комиссаров, выключение телефонов Смольного -- этих булавочных уколов как раз достаточно, чтобы обвинить правительство в подготовке контрреволюционного переворота. Хотя восстание может победить лишь как наступление, но оно развертывается тем успешнее, чем более похоже на оборону. Кусочек казенного сургуча на дверях большевистской редакции -- в качестве военной меры это немного. Но какой превосходный сигнал к бою! Телефонограмма по всем районам и частям гарнизона оповещает о случившемся. "Враги народа ночью перешли в наступление... Военно-революционный комитет руководит отпором натиску заговорщиков". Заговорщики -- это органы официальной власти. Под пером революционных заговорщиков это определение звучит неожиданно, но оно вполне отвечает обстановке и самочувствию масс. Вытесняемое из всех позиций, вынужденное встать на путь запоздалой обороны, неспособное мобилизовать необходимые для этого силы, ни даже проверить, имеются ли они в наличности, правительство совершает разрозненные, необдуманные и несогласованные действия, которые в глазах масс неизбежно выглядят как злонамеренные покушения. Телефонограмма комитета предписывает:

    "привести полк в состояние боевой готовности и ждать дальнейших распоряжений". Это голос власти. Подлежащие устранению комиссары комитета продолжают с двойной уверенностью отстранять тех, кого находят нужным.

    "Аврора" на Неве означала не только превосходную боевую единицу на службе восстания, но и готовую к услугам радиостанцию. Неоценимое преимущество! Матрос Курков вспоминает: "Мы получили от Троцкого передать по радио... что контрреволюция перешла в наступление". Оборонительная форма прикрывала и здесь призыв к восстанию, обращенный на этот раз ко всей стране. Гарнизонам, охраняющим подступы к Петрограду, приказано, по радио "Авроры", задерживать контрреволюционные эшелоны и в случае недостаточности увещаний применять силу. Всем революционным организациям вменено в обязанность "заседать непрерывно, сосредоточивая в своих руках все сведения о планах и действиях заговорщиков". Недостатка в воззваниях не было, как видим, и со стороны Военно-революционного комитета. Но у него слово не расходилось с делом, а комментировало его.

    Не без запоздания приступлено к более серьезному укреплению самого Смольного. Покидая здание в 3 часа ночи на 24-е, Джон Рид обратил внимание на пулеметы у входных дверей и на сильные патрули, охранявшие ворота и прилегающие перекрестки: караулы были уже накануне подкреплены ротой Литовского полка и ротой пулеметчиков с 24 пулеметами. В течение дня охрана непрерывно возрастала. "В районе Смольного, -- пишет Шляпников, -- наблюдались знакомые мне картины, напоминавшие первые дни Февральской революции около Таврического дворца": то же обилие солдат, рабочих и всякого рода оружия. Бесчисленные штабеля дров, сосредоточенные во дворе, могут как нельзя лучше послужить в качестве прикрытия от ружейного огня. Грузовые автомобили подвозят продовольственные и боевые запасы. "Весь Смольный, -- рассказывает Раскольников, -- был превращен в боевой лагерь. Снаружи у колоннады -- пушки, стоящие на позициях. Возле них -- пулеметы... Почти на каждой площадке все те же "максимы", похожие на игрушечные пушки. И по всем коридорам... быстрая громкая, веселая поступь солдат и рабочих, матросов и агитаторов". Суханов, не без основания обвиняющий организаторов переворота в недостаточной военной распорядительности, пишет: "Только теперь, днем и вечером 24-го, к Смольному стали стягиваться вооруженные отряды красногвардейцев и солдат для охраны штаба восстания... К вечеру 24-го охрана Смольного стала на что-то похожа".

    Вопрос этот не лишен значения. В Смольном, откуда соглашательский Исполнительный комитет успел украдкой перебраться в помещение правительственного штаба, сосредоточены ныне головки всех революционных организаций, руководимых большевиками. Здесь же собирается в этот день заседание Центрального Комитета партии для принятия последних решений перед ударом. Присутствует 11 членов. Ленин еще не появлялся из своего убежища в Выборгском районе. Отсутствует Зиновьев, который, по темпераментному выражению Дзержинского, "скрывается и в партийной работе участия не принимает". Наоборот, Каменев, единомышленник Зиновьева, очень активен в штабе восстания. Нет Сталина: он вообще не появляется в Смольном, проводя время в редакции центрального органа. Заседание, как всегда, идет под председательством Свердлова. Официальный протокол скуп; но он отмечает все основное. Для характеристики руководящих участников переворота и распределения между ними функций он незаменим.

    Дело идет о том, чтобы в течение ближайших 24 часов окончательно завладеть Петроградом. Это значит: захватить те политические и технические учреждения, которые еще остаются в руках правительства. Съезд советов должен заседать под советской властью. Практические меры ночного штурма разработаны или разрабатываются Военно-революционным комитетом и Военной организацией большевиков. ЦК должен подвести последнюю черту.

    Принято прежде всего предложение Каменева: "Сегодня без особого постановления ни один член ЦК не может уйти из Смольного". Решено, сверх того, усилить в Смольном дежурства членов Петроградского комитета партии. Протокол гласит далее: "Троцкий предлагает отпустить в распоряжение Военно-революционного комитета двух членов ЦК для налаживания связи с почтово-телеграфистами и железнодорожниками; третьего члена -- для наблюдения за Временным правительством". Постановляется: на почту и телеграф делегировать Дзержинского, на железные дороги -- Бубнова. Сперва, очевидно, по инициативе Свердлова, предположено поручить наблюдение за Временным правительством Подвойскому. Протокол отмечает: "Возражения против Подвойского; поручается Свердлову". На Милютина, который считается экономистом, возложено продовольственное дело. Переговоры с левыми эсерами доверяются Каменеву, который имеет репутацию умелого, хотя и слишком уступчивого парламентера: уступчивого, разумеется, на большевистский масштаб. "Троцкий предлагает, -- читаем далее, -- устроить запасный штаб в Петропавловской крепости и назначить туда с этой целью одного члена ЦК". Постановлено: "общее наблюдение поручить Лашевичу и Благонравову; поддерживать постоянную связь с крепостью поручить Свердлову". Кроме того: "всех членов ЦК снабдить пропусками в крепость".

    По партийной линии все нити сходились в руках Свердлова, который знал большевистские кадры, как никто. Он связывал Смольный с аппаратом партии, снабжал необходимыми работниками Военно-революционный комитет и вызывался туда для совещания во все критические моменты. Так как Комитет имел слишком широкий, отчасти текучий состав, то наиболее конспиративные мероприятия проводились через верхушку Военной организации большевиков или лично через Свердлова, который был неофициальным, но тем более действительным "генеральным секретарем" Октябрьского переворота.

    Приезжавшие на съезд советов делегаты-большевики попадали прежде всего в руки Свердлова и ни одного лишнего часа не оставались без дела. 24-го в Петрограде насчитывалось уже две-три сотни провинциалов, и большинство их так или иначе включилось в механику восстания. К 2 часам дня они собрались в Смольном на фракционное заседание, чтобы заслушать докладчика от ЦК партии. Среди них были колеблющиеся, которые предпочли бы, подобно Зиновьеву и Каменеву, выжидательную политику; были и просто недостаточно надежные новобранцы. Об изложении пред фракцией плана восстания не могло быть и речи: что говорится в многолюдном собрании, хотя бы и закрытом, неизбежно выйдет наружу. Нельзя еще даже разрывать оборонительную оболочку наступления, не рискуя вызвать замешательство в сознании отдельных частей гарнизона. Но необходимо в то же время дать понять, что решающая борьба уже началась и что съезду останется только увенчать ее.

    Со ссылкой на недавние статьи Ленина Троцкий доказывает, что "заговор не противоречит принципам марксизма", если объективные отношения делают возможным и неизбежным восстание. "Физический барьер на пути к власти надо преодолеть ударом..." Однако до сих пор политика Военно-революционного комитета не выходила еще за рамки обороны. Конечно, надо понимать эту оборону достаточно широко. Обеспечение выхода большевистской печати при помощи вооруженной силы или удержание "Авроры" на Неве -- "это оборона, товарищи? -- Это оборона!" Если бы правительство вздумало нас арестовать, то на этот случай на крыше Смольного установлены пулеметы. "Это тоже оборона, товарищи!" -- А как же быть с Временным правительством? -- гласит одна из поданных записок. Если бы Керенский попытался не подчиниться съезду советов, -- отвечает докладчик, -- то сопротивление правительства создало бы "полицейский, а не политический вопрос". Почти так оно в сущности и было.

    В этот момент Троцкого вызывают для объяснения с только что прибывшей депутацией городской думы. В столице, правда, пока спокойно, но ходят тревожные слухи. Городской голова ставит вопросы. Собирается ли Совет устраивать восстание? И как быть с порядком в городе? И что станется с думой, если она не признает

    переворота? Эти почтенные люди хотят знать слишком много. Вопрос о власти -- гласит ответ -- подлежит решению съезда советов. Приведет ли это к вооруженной борьбе, "зависит не столько от советов, сколько от тех, которые, вопреки единодушной воле народа, удерживают в своих руках государственную власть". Если съезд отклонит власть. Петроградский Совет подчинится. Но само правительство явно ищет столкновения. Отдано предписание об аресте Военно-революционного комитета. На это рабочие и солдаты могут ответить лишь беспощадным сопротивлением. Грабежи и насилия преступных шаек? Изданный сегодня приказ Комитета гласит: "При первой попытке темных элементов вызвать на улицах Петрограда смуту, грабежи, поножовщину или стрельбу -- преступники будут стерты с лица земли". В отношении городской думы можно будет, в случае конфликта, применить конституционный метод: роспуск и новые выборы. Делегация ушла неудовлетворенной. Но на что она, собственно, рассчитывала?

    Официальный визит отцов города в лагерь мятежников явился слишком откровенной демонстрацией бессилия правящих. "Не забывайте, товарищи, -- говорил Троцкий, вернувшись во фракцию большевиков, -- что несколько недель тому назад, когда мы приобрели большинство, мы были только фирмой -- без типографии, как кассы, без отделов, -- а теперь депутация городской думы приходит к арестованному Военно-революционному комитету "справляться о судьбе города и государства".

    Петропавловская крепость, политически завоеванная только накануне, сегодня закрепляется. Команда пулеметчиков, наиболее революционная часть, приводится в боевой вид. Идет усердная чистка пулеметов Кольта: их 80 штук. Для контроля над набережной и Троицким мостом пулеметы устанавливаются на крепостной стене. К воротам выставлен усиленный караул. В окружающий район высланы патрули. Но в горячке утренних часов выясняется, что внутри самой крепости положение не может еще считаться прочно обеспеченным. Неопределенность вносит батальон самокатчиков. Подобно кавалеристам, из зажиточных и богатых крестьян, самокатчики, из промежуточных городских слоев, составляют самые консервативные части армии. Тема для идеалистических психологов; стоит человеку, в отличие от других, почувствовать себя на двух колесах с передачей, по Крайней мере в бедной стране, как Россия, -- и его спесь начинает надуваться, как его шины. В Америке для такого эффекта уже нужен автомобиль.

    Вызванный для подавления июльского движения батальон усердно брал в свое время дворец Кшесинской и был затем в качестве особо надежной части водворен в Петропавловке. Во вчерашнем митинге, определившем судьбу крепости, самокатчики, как выяснилось, не принимали участия: дисциплина еще сохранилась у них настолько, что офицерству удалось удержать солдат от выхода на крепостной двор. В расчете на самокатчиков комендант крепости высоко держит голову, часто сносится по телефону со штабом Керенского и даже собирается будто бы арестовать большевистского комиссара. Нельзя терпеть неопределенного положения ни одной лишней минуты! По приказанию из Смольного, Благонравов идет противнику наперерез: комендант подвергается домашнему аресту, телефонные аппараты снимаются во всех офицерских квартирах. Из правительственного штаба возбужденно запрашивают, почему умолк комендант и что вообще происходит в крепости. Благонравов почтительно докладывает по телефону, что крепость отныне исполняет только распоряжения Военно-революционного комитета, с которым правительству и надлежит в дальнейшем сноситься.

    Все части крепостного гарнизона принимают арест коменданта с полным удовлетворением. Но самокатчики держатся уклончиво. Что скрывается за их угрюмым молчанием: притаившаяся враждебность или последние колебания? "Решаем устроить специальный митинг для самокатчиков, -- пишет Благонравов, -- и пригласить на него наши лучшие агитационные силы, и в первую голову Троцкого, пользующегося громадным авторитетом и влиянием на солдатские массы". Часа в четыре пополудни весь батальон собрался в помещении соседнего цирка Модерн. В качестве правительственного оппонента выступал генерал-квартирмейстер Пораделов, считавшийся эсером. Его возражения были настолько осторожны, что казались двусмысленными. Тем сокрушительнее наступали представители Комитета. Дополнительная ораторская битва за Петропавловскую крепость закончилась, как и следовало предвидеть: всеми голосами против 30 батальон одобрил резолюцию Троцкого. Еще один из возможных вооруженных конфликтов был разрешен до боя и без крови. Это и есть октябрьское восстание. Таков его стиль.

    На крепость можно было отныне опираться со спокойной уверенностью. Оружие из арсенала выдавалось без помех. В Смольном, в комнате фабрично-заводских комитетов, стояли в очереди делегаты предприятий за ордером на оружие. Столица видела за годы войны немало хвостов: теперь впервые образовался хвост на винтовки. Из всех районов тянулись к арсеналу грузовики. "Петропавловскую крепость нельзя было узнать, -- пишет рабочий Скоринко. -- Воспетая ее тишина была нарушена пыхтением автомобилей, скрипом подвод, криками. У складов была особенная толкотня. Здесь же, мимо нас, проводят первых пленных -- офицеров и юнкеров". В этот день получил винтовки 180-й пехотный полк, разоруженный за активное участие в июльском восстании.

    Результаты митинга в цирке Модерн обнаружились и с другой стороны: самокатчики, несшие с июля охрану Зимнего дворца, самовольно снялись с караула, заявив, что далее охранять правительство не согласны. Это был серьезный удар. Самокатчиков пришлось заменить юнкерами. Военная опора правительства все больше сводилась к офицерским школам, что не только сужало ее до крайности, но и окончательно обнажало ее социальный состав.

    Рабочие путиловской верфи, и не только они, предлагали Смольному приступить к скорейшему разоружению юнкеров. Если бы эта мера, после соответственной подготовки, по соглашению с нестроевыми командами школ, была проведена в ночь на 25-е, взятие Зимнего дворца не представляло бы никаких затруднений. Если бы юнкера были разоружены хотя бы ночью на 26-е, после взятия Зимнего, не произошло бы попытки контрвосстания 29 октября. Но руководители еще во многом проявляли "великодушие", на самом деле избыток оптимистической уверенности, и не всегда достаточно внимательно прислушивались к трезвому голосу низов: отсутствие Ленина сказалось и в этом. Последствия упущений пришлось поправлять массам, при излишних жертвах с обеих сторон. В серьезной борьбе нет худшей жестокости, чем несвоевременное "великодушие".

    В дневном заседании предпарламента Керенский пел свою лебединую песню. За последнее время население России, особенно столицы, находится в тревоге: "призывы к восстанию ежедневно помещаются в газетах большевиков". Оратор цитировал статьи разыскиваемого государственного преступника Владимира Ульянова-Ленина. Цитаты были ярки и неоспоримо доказывали, что вышепоименованное лицо призывает к восстанию. И когда? В такой момент, когда правительство обсуждает вопрос о передаче земель в руки крестьянских комитетов и о принятии мер к окончанию войны. Власти не спешили до сих пор с разгромом заговорщиков, чтобы дать им самим возможность исправить свою ошибку. "Вот это-то и плохо", -- кричат из того сектора, где руководит Милюков. Но Керенский не теряется: "Я вообще предпочитаю, чтобы власть действовала более медленно, но зато более верно, а в нужный момент и более решительно". Эти слова странно звучат в этих устах! Во всяком случае, "в настоящее время прошли все сроки", большевики не только не раскаялись, но вызвали две роты и производят самовольную раздачу оружия и патронов. Правительство намерено на этот раз положить конец бесчинствам черни. "Я говорю с совершенным сознанием: черни". Справа встречают бурными аплодисментами оскорбление по адресу народа. Он, Керенский, уже приказал произвести необходимые аресты. "Особенно нужно отметить выступления председателя петроградского Совета Кронштейна-Троцкого". Да будет известно: сил у правительства более чем достаточно; с фронта непрерывно поступают требования решительных мер против большевиков. В этот момент Коновалов передает оратору телефонограмму Военно-революционного комитета по частям гарнизона: "привести полк в полную боевую готовность и ждать дальнейших распоряжений". Керенский торжественно заключает: "На языке закона и судебной власти это именуется состоянием восстания". Милюков свидетельствует: "Керенский произнес эти слова довольным тоном адвоката, которому удалось, наконец, уличить своего противника". Те группы и партии, которые осмелились поднять руку на государство, "подлежат немедленной решительной и окончательной ликвидации". Весь зал, кроме левого сектора, демонстративно аплодирует. Речь заканчивается требованием: сегодня же, в этом же заседании, дать ответ, может ли правительство "исполнить свой долг с уверенностью в поддержке этого высокого собрания".

    Не дожидаясь голосования, Керенский вернулся в штаб, уверенный, по собственным словам, что не пройдет и часа, как он получит нужное ему -- неизвестно, для чего -- решение. Вышло, однако, иначе. С двух до шести вечера шли в Мариинском дворце фракционные и междуфракционные совещания для выработки формулы перехода: участники как бы не понимали, что дело идет об их переходе в небытие. Ни одна из соглашательских групп не решалась отождествлять себя с правительством. Дан говорил: "Мы, меньшевики, готовы до последней капли крови защищать Временное правительство; но пусть оно даст возможность демократии сплотиться вокруг него". К вечеру левые фракции, измотавшиеся в поисках выхода, объединились на заимствованной Даном у Мартова формуле, возлагавшей ответственность за восстание не только на большевиков, но и на правительство, требовавшей немедленной передачи земель в ведение земельных комитетов, выступления перед союзниками в пользу мирных переговоров и пр. Так апостолы умеренности пытались в последнюю минуту подделаться под лозунги, которые вчера еще клеймились ими как демагогия и авантюризм. Безоговорочную поддержку обещали правительству, кроме кооператоров, только кадеты и казаки, две группы, которые собирались опрокинуть Керенского при первой возможности. Но они остались в меньшинстве. Поддержка предпарламента немного могла бы прибавить правительству. Но Милюков прав: отказ в поддержке отнимал у правительства последние остатки авторитета. Ведь состав предпарламента был определен самим правительством несколько недель тому назад!

    Пока в Мариинском дворце искали спасительную формулу, в Смольном собрался Петроградский Совет для информации о событиях. Докладчик считает нужным и здесь напомнить, что Военно-революционный комитет возник "не как орган восстания, а на почве самозащиты революции". Комитет не позволил Керенскому вывести из Петрограда революционные войска и взял под свою защиту рабочую печать. "Есть ли это восстание?" "Аврора" стоит сегодня там, где стояла прошлой ночью. "Есть ли это восстание?" "У нас есть полувласть, которой не верит народ и которая сама себе не верит, ибо она внутренне мертва. Эта полувласть ждет взмаха исторической метлы, чтобы очистить место подлинной власти революционного народа". Завтра откроется съезд советов. Обязанность гарнизона и рабочих -- предоставить в распоряжение съезда все свои силы. "Если, однако, правительство 24-мя или 48-ю часами, которые остались в его распоряжении, попытается воспользоваться для того, чтобы вонзить нож в спину революции, то мы снова заявляем: передовой отряд революции ответит на удар ударом и на железо сталью". Эта открытая угроза есть в то же время политическое прикрытие предстоящего ночью удара. Троцкий сообщает в заключение, что левоэсеровская фракция предпарламента после сегодняшнего выступления Керенского и мышиной возни соглашательских фракций прислала в Смольный делегацию и выразила готовность официально войти в состав Военно-революционного комитета. В повороте левых эсеров Совет радостно приветствует отражение более глубоких процессов: возрастающего размаха крестьянской войны и успешного хода петроградского восстания.

    Комментируя доклады председателя Петроградского Совета, Милюков пишет: "Вероятно, таков и был первоначальный план Троцкого: подготовившись к борьбе, поставить правительство лицом к лицу с "единодушной волей народа", высказанной на съезде советов, и дать, таким образом, новой власти вид законного происхождения. Но правительство оказалось слабее, чем он ожидал. И сама собой власть падала в его руки раньше, чем съезд успел собраться и высказаться". В этих словах верно то, что слабость правительства превзошла все ожидания. Но план с самого начала состоял в том, чтобы взять власть до открытия съезда42. Милюков, впрочем, и сам признает это в другой связи. "Действительные намерения руководителей переворота, -- пишет он, -- шли гораздо далее этих официальных заявлений Троцкого... Съезд советов должен был быть поставлен перед совершившимся фактом".

    Чисто военный план состоял первоначально в том, чтобы обеспечить соединение балтийских моряков с вооруженными выборгскими рабочими: матросы должны были прибыть по железной дороге и высадиться на Финляндском вокзале, расположенном в Выборгском районе. Уже с этого плацдарма восстание должно было путем дальнейшего присоединения отрядов Красной гвардии и частей гарнизона распространиться на другие районы и, завладев мостами, проникнуть в центр для нанесения окончательного удара. Этот замысел, естественно вытекавший из обстановки и формулированный, по-видимому, Антоновым, исходил из предположения, что противник сможет еще оказать значительное сопротивление. Именно эта предпосылка скоро отпала: опираться на ограниченный плацдарм не было надобности; правительство оказывалось открытым для нападения везде, где восставшие находили нужным нанести ему удар. Стратегический план подвергся изменениям также и в отношении сроков, притом в двояком направлении: восстание началось раньше и закончилось позже, чем было назначено. Утренние покушения правительства вызвали, в порядке обороны, немедленный отпор Военно-революционного комитета. Обнаруженное при этом бессилие властей толкнуло Смольный уже в течение дня на наступательные действия, сохранявшие, правда, половинчатый, полузамаскированный, подготовительный характер. Главный удар по-прежнему готовился ночью: в этом смысле план оставался в силе. Он нарушился, однако, в процессе выполнения, но уже в противоположном направлении. Ночью предполагалось занять все командные высоты, и прежде всего Зимний дворец, где укрывалась центральная власть. Но расчет времени в восстании еще труднее, чем в регулярной войне. Руководители запоздали на много часов с сосредоточением сил, и операции против Зимнего, которых ночью не успели даже начать, составили особую главу переворота, закончившуюся лишь к ночи на 26-е, т. е. с запозданием на целые сутки. Без серьезных осечек не одерживаются и самые блестящие победы!

    После выступления Керенского в предпарламенте власти попытались расширить свое наступление. Нарядами юнкеров заняты вокзалы. На углах больших улиц выставлены пикеты, которым приказано реквизировать не сданные штабу частные автомобили. К 3-м часам пополудни разведены мосты, кроме Дворцового, который оставался открытым для движения под усиленной охраной юнкеров. Эта мера, применявшаяся монархией во все тревожные моменты, в последний раз -- в февральские дни, диктовалась страхом перед рабочими районами. Разведение мостов означало в глазах населения как бы официальное подтверждение того, что восстание началось. Штабы заинтересованных районов немедленно ответили на военный акт правительства по-своему, выслав к мостам вооруженные отряды. Смольному оставалось только развить эту инициативу. Борьба из-за мостов имела характер пробы сил для обеих сторон. Партии вооруженных рабочих и солдат напирали на юнкеров и казаков, то убеждая, то угрожая. Охрана в конце концов уступала, не отваживаясь на прямое столкновение. Некоторые мосты разводились и наводились несколько раз.

    "Аврора" получила приказание непосредственно от Военно-революционного комитета: "Всеми имеющимися в вашем распоряжении средствами восстановить движение по Николаевскому мосту". Командир крейсера попытался уклониться от выполнения приказа, но после символического ареста его и всех офицеров покорно повел корабль. По обеим набережным продвигались цепи моряков. Пока "Аврора" успела отдать якорь перед мостом, рассказывает Курков, юнкеров уже и след простыл. Матросы сами навели мост и поставили охранение. Только Дворцовый мост продолжал оставаться еще в течение нескольких часов в руках правительственных караулов.

    Несмотря на явную неудачу первых опытов, отдельные органы власти пытались и дальше наносить удары. Отряд милиционеров явился вечером в большую частную типографию для наложения ареста на газету Петроградского Совета "Рабочий и солдат". 12 часов тому назад рабочие большевистской типографии побежали, в аналогичном случае, за помощью в Смольный. Сейчас в этом уже не было надобности. Печатники вместе с двумя подвернувшимися матросами немедленно отбили нагруженный газетами автомобиль; к ним тут же присоединилась часть милиционеров; инспектор милиции бежал. Отбитая газета была благополучно доставлена в Смольный. Военно-революционный комитет прислал для охраны издания два взвода Преображенского полка. Перепуганная администрация тут же передала управление типографией совету рабочих старост.

    Проникнуть для арестов в Смольный судебные власти и не помышляли: было слишком ясно, что это означало бы сигнал к гражданской войне с заранее обеспеченным поражением правительства. Зато в порядке административной конвульсии сделана была в Выборгском районе, куда власти и в лучшие дни избегали заглядывать, попытка арестовать Ленина. Полковник с десятком юнкеров проник поздно вечером по ошибке в рабочий клуб вместо большевистской редакции, помещавшейся в том же доме: вояки предполагали почему-то, что Ленин ждет их в редакции. Из клуба немедленно дали знать в штаб Красной гвардии. Пока полковник плутал по разным этажам, попав даже к меньшевикам, подоспевшие красногвардейцы арестовали его вместе с юнкерами и доставили в штаб Выборгского района, а оттуда -- в Петропавловскую крепость. Так громогласно возвещенный поход против большевиков, встречая на каждом шагу непреодолимые затруднения, превращался в бессвязные наскоки и мелкие анекдоты, выдыхался и сходил на нет. Военно-революционный комитет работал тем временем непрерывно. При частях дежурили комиссары. Население особыми воззваниями оповещено, куда обращаться в случае контрреволюционных и погромных покушений: "помощь будет дана тотчас же". Достаточно оказалось внушительного визита комиссара Кексгольмского полка на телефонную станцию, чтобы телефоны Смольного были вновь включены. Проволочная связь, самая быстрая из всех, придавала развертывающимся операциям уверенность и планомерность.

    Продолжая внедрять комиссаров в учреждения, которые еще не попали под его контроль, Военно-революционный комитет расширял и укреплял исходные позиции для предстоящего наступления. Дзержинский вручил днем Пестковскому, старому революционеру, клок бумаги, изображавший мандат на звание комиссара главного телеграфа. -- Каким образом занять телеграф? спросил не без удивления новый комиссар. -- Там караул несет Кексгольмский полк, который на нашей стороне! В пространных пояснениях Пестковский не нуждался. Достаточно оказалось двух кексгольмцев с винтовками около коммутатора, чтобы достигнуть временного компромисса с враждебными чиновниками телеграфа, среди которых не было ни одного большевика.

    В 9 часов вечера другой комиссар Военно-революционного комитета, Старк, с небольшим отрядом матросов, под командой бывшего эмигранта, Саина, тоже моряка, занял правительственное телеграфное агентство и этим предопределелил не только судьбу учреждения, но, до известной степени, и свою собственную: Старк стал первым советским директором агентства, прежде чем оказался советским послом в Афганистане.

    Были ли эти две скромные операции атаками восстания или только эпизодами двоевластия, правда, переведенного с соглашательских рельс на большевистские? Вопрос может, не без основания, показаться казуистическим. Но для маскировки восстания он все еще сохранял свое значение. Факт таков, что даже вторжение в здание агентства вооруженных матросов носило еще половинчатый характер: формально дело шло пока не о захвате учреждения, а об установлении цензуры над телеграммами. Так, вплоть до ночи 24-го пуповина "легальности" не была окончательно перерезана, движение продолжало прикрываться остатками традиций двоевластия.

    При разработке планов восстания Смольный большие надежды возлагал на балтийских моряков как на боевой отряд, сочетающий пролетарскую решимость с крепкой военной выучкой. Прибытие матросов в Петроград приурочивалось заранее к съезду советов. Вызвать балтийцев раньше значило бы открыто встать на путь восстания. Отсюда выросло затруднение, которое превратилось в запоздание.

    В Смольный прибыли днем 24-го 2 делегата Кронштадтского Совета на съезд: большевик Флеровский и равнявшийся по большевикам анархист Ярчук. В одной из комнат Смольного они столкнулись с Чудновским, который только что вернулся с фронта и, ссылаясь на солдатские настроения, возражал против восстания в ближайший период. "В разгар спора, -- рассказывает Флеровский, -- в комнату вошел Троцкий... Отозвав меня в сторону, он предложил мне немедленно вернуться в Кронштадт: "События назревают так быстро, что каждому надо быть на своем месте"... В коротком распоряжении я остро почуял дисциплину наступающего восстания". Спор прекратился. Впечатлительный и горячий Чудновский отложил свои сомнения, чтобы принять участие в разработке военных планов. Вдогонку Флеровскому и Ярчуку пошла телефонограмма: "Вооруженным силам Кронштадта выступить на рассвете на защиту съезда советов".

    Через Свердлова Военно-революционный комитет отправил ночью телеграмму в Гельсингфорс Смилге, председателю областного комитета советов: "Присылай устав". Это означало: присылай немедленно 1500 отборных балтийских матросов, вооруженных до зубов. Хотя балтийцы смогут прибыть только в течение завтрашнего дня, но откладывать боевые действия нет основания: внутренних сил достаточно, да и нет возможности -- операции уже начались. Если с фронта прибудут на помощь правительству подкрепления, то моряки подоспеют достаточно рано, чтобы ударить им во фланг или в тыл.

    Тактическая разработка схемы овладения столицей была делом, главным образом, Военной организации большевиков. Офицеры генерального штаба нашли бы в плане профанов много прорех. Но военные академики не принимают обычно участия в подготовке пролетарского восстания. Самое необходимое было во всяком случае предусмотрено. Город разбит на боевые участки, подчиненные ближайшим штабам. В важнейших пунктах сосредоточены дружины Красной гвардии, связанные с соседними воинскими частями, где бодрствуют наготове дежурные роты. Цели каждой частной операции и силы для нее намечены заранее. Все участники восстания, сверху донизу, -- в этом его могущество, но в этом же моментами и его ахиллесова пята -- проникнуты уверенностью в том, что победа будет взята без жертв.

    Главные операции начались с двух часов ночи. Небольшими военными партиями, обычно с ядром из вооруженных рабочих или матросов, под руководством комиссаров, заняты одновременно или последовательно вокзалы, осветительная станция, военные и продовольственные склады, водопровод. Дворцовый мост, телефонная станция, государственный банк, крупные типографии, закреплены телеграф и почта. Везде поставлена надежная охрана.

    Скудны и бесцветны отчеты об эпизодах октябрьской ночи: они похожи на полицейский протокол. Всех участников треплет нервная лихорадка. Некому и некогда наблюдать и записывать. Стекающиеся в штабы сведения не заносятся на бумагу или заносятся небрежно, записи теряются. Позднейшие воспоминания сухи и не всегда точны, так как исходят в большинстве от случайных людей. Те рабочие, матросы и солдаты, которые были действительными вдохновителями и руководителями операций, стали вскоре во главе первых отрядов Красной Армии и в большинстве своем сложили головы на разных театрах гражданской войны. В определении характера и порядка отдельных эпизодов исследователь наталкивается на большую путаницу, которую еще больше осложняют отчеты газет. Порою кажется, что овладеть Петроградом осенью 1917 года было легче, чем восстановить этот процесс полтора десятилетия спустя!

    На первую роту, самую крепкую и революционную в саперном батальоне, возложено овладение соседним Николаевским вокзалом. Уже через четверть часа вокзал без единого удара занят сильными караулами: правительственная команда просто рассеялась во тьме. Полна подозрительных шумов и таинственных движений холодная пронизывающая ночь. Подавляя острую тревогу в душе, солдаты добросовестно останавливают прохожих и проезжих, тщательно проверяя документы. Они не всегда знают, как поступить, колеблются, -- чаще отпускают. Но с каждым часом прибавляется уверенности. Около 6 часов утра саперы задерживают два грузовика с юнкерами, около 60 человек, обезоруживают их и отправляют в Смольный.

    Тому же батальону приказано выслать 50 человек для окарауливания продовольственного склада и 21 человека для охраны электрической станции. Наряди следуют за нарядами, из Смольного, из района. Никто не возражает и не ропщет. По донесению комиссара, распоряжения исполняются "немедленно и с точностью". Движения солдат приобретают давно невиданную отчетливость. Как ни расшатан рыхлый гарнизон, годный лишь на слом, но этой ночью старая солдатская муштра снова просыпается в нем и в последний раз напрягает каждый мускул на службе новой цели.

    Комиссар Уралов получил два мандата: один -- на занятие типографии реакционной газеты "Русская воля", основанной Протопоповым незадолго до того, как он стал последним министром внутренних дел Николая II;

    другой -- на получение партии солдат из гвардейского Семеновского полка, который в правительстве, по старой памяти, продолжали считать своим. Семеновцы нужны были для занятия типографии; типография -- для выпуска большевистской газеты в большом формате и в большом тираже. Солдаты уже укладывались на ночь. Комиссар изложил кратко цель своей миссии: "Не успел я закончить, как со всех сторон раздались крики ура. Солдаты вскакивали со своих мест и тесным кольцом окружили меня". Перегруженный семеновцами грузовик подъехал к типографии. В зале ротационных машин быстро собиралась ночная смена рабочих. Комиссар изложил, зачем приехал. "И здесь, как в казарме, рабочие ответили криками ура и да здравствуют советы". Задание выполнено. Так же приблизительно происходили захваты и других учреждений. Применять насилие не приходилось, ибо не было сопротивления. Восставшие массы раздвигали локти и оттирали вчерашних господ.

    Командующий округом доносил ночью в ставку и в штаб Северного фронта по военным проводам: "Положение Петрограда ужасающе. Уличных выступлений и беспорядков нет. Но идет планомерный захват учреждений, вокзалов, аресты... Юнкера сдают караулы без сопротивления... Нет никаких гарантий, что не будет попытки к захвату Временного правительства". Полковников прав: гарантий действительно нет.

    В военных кругах передавали, будто агенты Военно-революционного комитета выкрали у петроградского коменданта из стола пароли и отзывы караулов гарнизона. Невероятного в этом не было ничего: среди низшего персонала всех учреждений восстание имело достаточно друзей. Но все же версия насчет похищения паролей создана была, по-видимому, для объяснения той слишком обидной легкости, с какою большевистские караулы овладевали городом.

    По гарнизону разослан из Смольного в течение ночи приказ: офицеров, не признающих власти Военно-революционного комитета, подвергнуть аресту. Из многих полков командиры успели уже скрыться, чтобы переждать в укромном месте тревожные дни. В других частях офицеров отстранили или арестовали. Везде образовались свои революционные комитеты или штабы, действующие рука об руку с комиссарами. Что импровизированное командование стояло не на высоте, ясно само собою. Но зато оно было надежно. А вопрос решался прежде всего в политической инстанции.

    Однако при всей своей неопытности штабы отдельных частей развивали значительную инициативу. Комитет Павловского полка посылал от себя разведчиков в штаб округа разузнать, что там происходит. Запасный химический батальон внимательно следил за беспокойными соседями: юнкерами Павловского и Владимирского училищ и учениками кадетского корпуса. Химики частенько обезоруживали на улице юнкеров и тем держали их в страхе. Связавшись с солдатской командой Павловского училища, штаб химического батальона добился того, что ключи от оружия оказались в руках команды.

    Численность сил, непосредственно участвовавших в ночном захвате столицы, определить затруднительно:

    не только потому, что никто не подсчитывал и не записывал, но и по характеру самих операций. Резервы второй и третьей очереди сливались почти со всем гарнизоном. Но прибегать к резервам приходилось лишь эпизодически. Несколько тысяч красногвардейцев, две-три тысячи моряков -- завтра, с прибытием кронштадтцев и гельсингфорсцев их число возрастет примерно втрое, -- десятка два рот и команд пехоты, таковы те силы первой и второй очереди, при помощи которых восставшие занимали столицу.

    В 3 ч. 20 минут ночи начальник политического управления военного министерства, меньшевик Шер, передавал по прямому проводу на Кавказ: "Происходит заседание Центрального исполнительного комитета совместно с делегатами, приехавшими на съезд советов, в подавляющем большинстве большевиками. Троцкому устроили овацию. Он заявил, что надеется на бескровный исход восстания, так как сила в их руках. Большевики перешли к активным действиям. Ими захвачен Николаевский мост, там выставлены броневики. Павловский полк на Миллионной улице близ Зимнего дворца выставил пикеты, останавливает всех, арестовывает, направляет в Смольный институт. Арестованы министр Карташев и управляющий делами Временного правительства Гальперин. Балтийский вокзал так же в руках большевиков. Если не будет вмешательства фронта, то правительство не будет иметь силы сопротивляться наличными войсками".

    Объединенное заседание исполнительных комитетов, о котором говорит сообщение поручика Шера, открылось в Смольном после полуночи. Делегаты съезда заполняли зал в качестве гостей. Коридоры и проходы заняты усиленными караулами. Серые шинели, винтовки, пулеметы на окнах. Члены исполнительных комитетов утопали в многоголовой и враждебной массе провинциалов. Высший орган "демократии" казался уже пленником восстания. На трибуне не было привычной фигуры председателя Чхеидзе. Отсутствовал неизменный докладчик Церетели. Запуганные ходом событий, оба, за несколько недель до боя, сдали свои ответственные посты и, махнув рукой на Петроград, уехали в родную Грузию. Лидером соглашательского блока остался Дан. У него не было ни лукавого благодушия Чхеидзе, ни патетического красноречия Церетели; зато обоих он превосходил упрямой близорукостью. Одинокий на председательской трибуне эсер Гоц открыл заседание. Дан взял слово в полном молчании зала, которое Суханову казалось вялым, а Джону Риду -- "почти угрожающим". Коньком докладчика явилась свежая резолюция предпарламента, которая пыталась противопоставить восстанию бледное эхо его собственных лозунгов. "Будет поздно, если вы не посчитаетесь с этим решением", -- говорил Дан, пугая неизбежным голодом и разложением масс. "Никогда еще контрреволюция не была так сильна, как в данный момент", т. е. в ночь под 25 октября 1917 года! Запуганный мелкий буржуа пред лицом больших событий видит только опасности и препятствия. Его единственный ресурс -- это пафос страха. "На заводах и в казармах гораздо более значительным успехом пользуется черносотенная печать, чем социалистическая". Безумцы ведут революцию к гибели, как и в 1905 году, "когда во главе петроградского Совета стоял тот же Троцкий". Но нет, Центральный исполнительный комитет не допустит до восстания: "только через его труп штыки враждующих сторон скрестятся между собою". С мест раздаются крики: "Да он уж давно труп". Меткость возгласа почувствовал весь зал: над трупом соглашательства уже скрестились штыки буржуазии и пролетариата. Голос докладчика тонет во враждебном шуме. Удары по пюпитру не действуют, заклинания не трогают, угрозы не пугают. Поздно, поздно..

    Да, это восстание! Отвечая от имени Военно-революционного комитета, большевистской партии, петроградских рабочих и солдат, Троцкий отбрасывает наконец последние условности. Да, массы с нами, и мы их ведем на штурм! "Если вы не дрогнете, -- говорит он делегатам съезда через голову ЦИКа, -- то гражданской войны не будет, так как враги сразу капитулируют, и вы займете место, которое вам по праву принадлежит, -- место хозяина русской земли". Оторопевшие члены ЦИКа не находят в себе сил даже для протестов. До сих пор оборонительная фразеология Смольного поддерживала в них, несмотря на все факты, мерцающий огонек надежды. Теперь и он потух. В эти часы глухой ночи восстание высоко поднимает голову.

    Богатое инцидентами заседание закончилось к 4 часам утра. Большевистские ораторы появлялись на трибуне, чтобы сейчас же вернуться в Военно-революционный комитет, куда со всех концов города поступают донесения, сплошь благоприятные: заставы на улицах бодрствуют; учреждения занимаются одно за другим; противник не оказывает сопротивления.

    Предполагалось, что центральная телефонная станция особенно серьезно укреплена. Но к семи часам утра и она была без боя занята командой Кексгольмского полка. Восставшие не только могли теперь не опасаться за собственную связь, но и получили возможность контролировать телефонные сношения противников. Аппараты Зимнего дворца и Главного штаба были, впрочем, немедленно выключены.

    Почти одновременно отряд матросов гвардейского экипажа, около 40 человек, захватил помещение Государственного банка на Екатерининском канале. Банковский чиновник Ральцевич вспоминает, что "отряд матросов действовал стремительно", сразу поставив караулы у телефонов, чтобы отрезать возможную помощь извне. Захват здания произошел "без всякого сопротивления, несмотря на присутствие взвода Семеновского полка". Овладению банком придавалось в некотором смысле символическое значение. Кадры партии воспитались на марксовой критике Парижской коммуны 1871 года, руководители которой не отважились, как известно, поднять руку на государственный банк. "Нет, мы такой ошибки не повторим", -- говорили себе многие большевики задолго до 25 октября. Весть о захвате священнейшего из учреждений буржуазного государства сейчас же облетела районы, порождая горячую волну торжества.

    В ранние утренние часы заняты были Варшавский вокзал, типография "Биржевых ведомостей". Дворцовый мост, под самыми окнами у Керенского. Комиссар Комитета предъявлял в "Крестах" караульным солдатам Волынского полка постановление об освобождении ряда заключенных по списку Совета. Тщетно тюремная администрация пыталась получить указания у министра юстиции: ему было не до того. Освобожденные большевики, в их числе молодой кронштадтский вождь Рошаль, сейчас же получили боевые назначения.

    Утром доставили в Смольный задержанную на Николаевском вокзале саперами партию юнкеров, которые на грузовиках выехали из Зимнего дворца за продовольствием. Подвойский рассказывает: "Троцкий объявил им, что они отпускаются, с тем что дадут обещание не выступать более против советской власти, и могут идти в свое училище к своим занятиям. Мальчуганы, ожидавшие над собой кровавой расправы, были этим несказанно удивлены". В какой мере немедленное освобождение было правильно, остается под сомнением. Победа еще не была доведена до конца, юнкера представляли главную силу противника. С другой стороны, при колеблющихся настроениях в военных школах важно было показать на деле, что сдача на милость победителя не грозит юнкерам никакими карами. Доводы в ту и другую сторону как бы уравновешивали друг друга.

    Из незанятого еще восставшими военного министерства генерал Левицкий сообщал утром по прямому проводу в ставку генералу Духонину: "Части петроградского гарнизона... перешли на сторону большевиков. Из Кронштадта прибыли матросы и легкий крейсер. Разведенные мосты вновь наведены ими. Весь город покрыт постами гарнизона, но выступлений никаких нет (!). Телефонная станция в руках гарнизона. Части, находящиеся в Зимнем дворце, только формально охраняют его, так как активно решили не выступать. В общем, впечатление, как будто бы Временное правительство находится в столице враждебного государства, закончившего мобилизацию, но не начавшего активных действий". Неоценимое военное и политическое свидетельство! Генерал, правда, упреждает события, когда говорит, что из Кронштадта прибыли матросы: они прибудут только через несколько часов. Мост наведен на самом деле "Авророй". Наивна выраженная в конце донесения надежда на то, что большевики, "давно уже имеющие фактическую возможность разделаться со всеми нами... не посмеют пойти вразрез с мнением фронтовой армии". Иллюзии насчет фронта -- это все, что оставалось тыловым генералам, как и тыловым демократам. Зато образ Временного правительства, находящегося "в столице враждебного государства", навсегда войдет в историю как лучшее объяснение октябрьского переворота.

    В Смольном шли непрерывные заседания. Агитаторы, организаторы, руководители заводов, полков, районов появлялись на час-два, иногда на несколько минут, чтобы разузнать новости, проверить себя и вернуться на свой пост. У комнаты ╧ 18, где помещалась большевистская фракция Совета, шла неописуемая толчея. Усталые вконец посетители засыпали нередко в зале заседаний, прислонившись отяжелевшей головою к белой колонне, или в коридоре у стены, обняв свою винтовку, иногда просто растягивались вповалку на грязном мокром полу. Лашевич принимал военных комиссаров и давал им последние указания. В помещении Военно-революционного комитета, на третьем этаже, стекавшиеся со всех сторон донесения превращались в распоряжения: там билось сердце восстания.

    Центры районов воспроизводили картину Смольного, только в меньшем масштабе. На Выборгской стороне, против штаба Красной гвардии, по Сампсониевскому проспекту, образовался целый лагерь: улицу загромождали запряженные повозки, легковые автомобили, грузовики. Учреждения района кишели вооруженными рабочими. Совет, Дума, профессиональные союзы, завкомы -- все в этом районе служило делу восстания. На заводах, в казармах, в учреждениях происходило в малом объеме то же, что и во всей столице: оттесняли одних, выбирали других, разрывали остатки старых связей, закрепляли новые. Отставшие выносили резолюции о подчинении Военно-революционному комитету. Меньшевики и эсеры пугливо жались к сторонке вместе с администрацией заводов и командным составом частей. На непрерывных митингах давалась свежая информация, поддерживалась боевая уверенность, закреплялась связь. Человеческие массы группировались по новым осям. Завершался переворот.

    Шаг за шагом старались мы проследить в этой книге подготовление октябрьского восстания: обострение недовольства рабочих масс, переход советов под большевистские знамена, возмущение армии, поход крестьян против помещиков, разлив национального движения, рост страха и растерянности имущих и правящих, наконец, борьбу внутри большевистской партии за восстание. Завершительный переворот кажется после всего этого слишком коротким, слишком сухим, слишком деловым, как бы не отвечающим историческому размаху событий. Читатель испытывает своего рода разочарование. Он похож на горного туриста, который, ожидая, что главные трудности еще впереди, открывает вдруг, что он уже на вершине или почти. Где восстание? Картины восстания нет. События не слагаются в картину. Мелкие операции, рассчитанные и подготовленные заранее, остаются отделенными одна от другой в пространстве и во времени. Связывает их единство цели и замысла, но не слитность самой борьбы. Нет действий больших масс. Нет драматических столкновений с войсками. Нет всего того, что воспитанное на фактах истории воображение связывает с понятием восстания.

    Общий характер переворота в столице дает позже повод Масарику, вслед за многими другими, писать:

    "Октябрьский переворот... отнюдь не был массовым народным движением. Этот переворот -- дело рук вождей, работавших из-за кулис сверху". На самом деле это было самое массовое из всех восстаний истории. Рабочим не было надобности выходить на площадь, чтобы слиться воедино: они и без того составляли политически и морально единое целое. Солдатам даже воспрещено было покидать казармы без разрешения: в этом пункте приказ Военно-революционного комитета совпадал с приказом Полковникова. Но эти невидимые массы более, чем когда-либо, шли нога в ногу с событиями. Заводы и казармы не теряют ни на минуту связи с районными штабами, районы -- со Смольным. Отряды красногвардейцев чувствуют за собою поддержку заводов. Команды солдат, возвращаясь в казарму, находят готовую смену. Только имея за собой тяжелые резервы, революционные отряды могли с такой уверенностью выступать на разрешение своих задач. Наоборот, разрозненные правительственные караулы, заранее побежденные собственной изолированностью, отказывались от самой мысли о сопротивлении. Буржуазные классы ждали баррикад, пламени пожаров, грабежей, потоков крови. На самом деле царила тишина, более страшная, чем все грохоты мира. Бесшумно передвигалась социальная почва, точно вращающаяся сцена, выдвигая народные массы на передний план и унося вчерашних господ в преисподнюю.

    Уже в 10 часов утра, 25-го. Смольный счел возможным пустить по столице и по стране победоносное извещение: "Временное правительство низложено. Государственная власть перешла в руки Военно-революционного комитета". В известном смысле это заявление сильно забегало вперед. Правительство еще существовало, по крайней мере на территории Зимнего дворца. Существовала ставка. Провинция не высказалась. Съезд советов еще не открывался. Но руководители восстания -- не историки: чтобы подготовить для историков события, они вынуждены забегать вперед. В столице Военно-революционный комитет был уже полным хозяином положения. В санкции съезда сомнений быть не могло. Провинция ждала инициативы Петрограда. Чтобы овладеть властью до конца, нужно было начать действовать как власть. В обращении к военным организациям фронта и тыла Комитет призывал солдат бдительно следить за поведением командного состава, арестовывать не присоединяющихся к революции офицеров и не останавливаться перед применением силы в случае попыток бросить враждебные части на Петроград.

    Прибывший накануне с фронта Станкевич, главный комиссар ставки, чтобы не оставаться совсем без дела в царстве пассивности и разложения, предпринял утром, во главе полуроты инженерных юнкеров, попытку очистить телефонную станцию от большевиков. Юнкера впервые узнали по этому случаю, в чьих руках станция. "Вот у кого надо, оказывается, учиться энергии, -- восклицает со скрежетом офицер Синегуб, -- и откуда только у них такое руководство!" Занимавшие телефонную станцию матросы могли бы без труда перестрелять юнкеров через окна. Но восставшие изо всех сил стремятся избегнуть пролития крови. С своей стороны, Станкевич строго приказывает не открывать огня: иначе юнкеров обвинят в том, что они стреляют в народ. Командующий офицер размышляет про себя: "Да ведь раз мы введем порядок, то кто же откроет рот?" -- и заключает свои размышления возгласом: "Комедьянты проклятые!" Это и есть формула отношения офицерства к правительству. По собственной инициативе Синегуб посылает в Зимний за ручными гранатами и пироксилиновыми шашками. В промежутке монархический поручик вступает перед воротами станции в политические прения с большевистским прапорщиком: как герои Гомера, они осыпают друг друга перед боем крепкими словами. Оказавшись меж двух огней, пока еще только словесных, телефонистки дают волю нервам. Матросы отпускают их по домам. "Что такое? Женщины?.." С истерическими криками они вырываются из ворот. "Пустынная Морская, -- рассказывает Синегуб, -- сразу запестрела бегущими, прыгающими нарядами и шляпками". С работой у аппаратов кое-как справляются матросы. Во двор станции вступает скоро броневик красных, не причинив никакого зла перепуганным юнкерам. Те, с своей стороны, захватывают два грузовика и баррикадируют снаружи ворота станции. Со стороны Невского появляется второй броневик, затем третий. Все сводится к маневрам и попыткам взаимного устрашения. Борьба за станцию разрешается без пироксилина: Станкевич снимает осаду, выговорив свободный проход для своих юнкеров.

    Оружие вообще служит пока только внешним признаком силы: в дело его почти не пускают. По дороге к Зимнему полурота Станкевича натыкается на команду матросов с винтовками на изготовку. Противники меряют друг друга взглядами. Ни та ни другая сторона не хочет драться: одна -- от сознания силы, другая -- от чувства слабости. Но где представляется случай, восставшие, особенно рабочие, спешат разоружить врага. Вторая полурота тех же инженерных юнкеров, окруженная красногвардейцами и солдатами, разоружена ими при содействии броневиков и захвачена в плен. Боя, однако, не было и здесь: юнкера не сопротивлялись. "Так окончилась, -- свидетельствует инициатор, -- единственная, насколько я знаю, попытка активного сопротивления большевикам". Станкевич имеет в виду операции вне района Зимнего дворца. К полудню улицы вокруг Мариинского дворца заняты войсками Военно-революционного комитета. Члены предпарламента только сходились на заседание. Президиум сделал попытку получить последние сведения: сердца сразу упали, когда обнаружилось, что телефоны выключены. Совет старейшин обсуждал, что делать. Депутаты жужжали по углам. Авксентьев утешал: Керенский выехал на фронт, скоро вернется и все поправит. У подъезда остановился броневик. Солдаты Литовского и Кексгольмского полков и матросы гвардейского экипажа вступили в здание, построились вдоль лестницы, заняли первую залу. Начальник отряда предлагает депутатам немедленно покинуть дворец. "Впечатление получилось ошеломляющее", -- свидетельствует Набоков. Члены предпарламента решили разойтись, "временно прервав свою деятельность". Против подчинения насилию голосовали 48 правых: они знали, что останутся в меньшинстве. Депутаты мирно спускались по великолепной лестнице между двумя шпалерами винтовок. Очевидцы свидетельствуют:

    "Никакого драматизма во всем этом не было". "Обычные бессмысленные, тупые, злобные физиономии", -- пишет либеральный патриот Набоков о русских солдатах и матросах. Внизу, при выходе, командиры просматривали документы и выпускали всех. "Ожидали сортировки членов и кое-каких арестов, -- свидетельствует Милюков, выпущенный в числе остальных, -- но у революционного штаба были другие заботы". Не только это: у революционного штаба было мало опыта. Предписание гласило:

    арестовать, если окажутся, членов правительства. Но их не оказалось. Члены предпарламента были выпущены беспрепятственно, в том числе и те, которые стали вскоре организаторами гражданской войны.

    Парламентский ублюдок, прекративший свое существование часов на 12 раньше, чем Временное правительство, прожил на свете 18 дней: таков промежуток времени между выходом большевиков из Мариинского дворца на улицу и вторжением вооруженной улицы в Мариинский дворец. Из всех пародий на представительство, которыми так богата история, "Совет Российской Республики" был, пожалуй, самой нелепой.

    Покинув злополучное здание, октябрист Шидловский пошел бродить по городу, чтобы следить за боями: эти господа считали, что народ поднимется на их защиту. Но боев не обнаруживалось. Зато, по словам Шидловского, публика на улицах -- избранная толпа Невского проспекта -- поголовно смеялась. "Слышали вы: большевики захватили власть? Ведь это не более чем на три дня. Ха, ха, ха". Шидловский решил остаться в столице "на тот срок, который общественная молва назначила для царствования большевиков". Три дня, как известно, сильно растянулись.

    Смеяться публика Невского начала, впрочем, только к вечеру. С утра настроение было настолько тревожным, что в буржуазных кварталах мало кто решался выходить на улицу. Часов в девять журналист Книжник побежал на Каменноостровский проспект за газетами, но газетчиков не оказалось. В небольшой кучке обывателей передавали, что ночью большевики заняли телефон, телеграф и банк. Солдатский патруль послушал и попросил не шуметь. "Но и без того все были необыкновенно тихи". Проходили вооруженные отряды рабочих. Трамваи двигались, как обычно, т. е. медленно. "Редкость прохожих меня подавляла", -- пишет Книжник о Невском. В ресторанах кормили, но преимущественно в задних комнатах. В полдень пушка не громче, не тише обыкновенного прогремела со стены Петропавловской крепости, надежно занятой большевиками. Стены и заборы были заклеены воззваниями, предупреждавшими против выступлений. Но напирали уже другие воззвания, извещавшие о победе восстания. Их не успели еще расклеить и разбрасывали с автомобилей. От только что отпечатанных листков пахло свежей краской, как и от самих событий.

    Отряды Красной гвардии вышли из своих районов. Рабочий с винтовкой, штык над кепкой или шапкой, ремень через штатское пальто, этот образ неотделим от 25 октября. Осторожно и еще неуверенно вооруженный рабочий наводил порядок в завоеванной им для себя столице.

    Спокойствие на улицах вселяло спокойствие в сердца. Обыватели стали высыпать из домов. К вечеру в их рядах чувствовалось меньше тревоги, чем в предшествующие дни. Занятия в правительственных и общественных учреждениях, правда, прекратились. Но многие магазины оставались открыты; иные закрывались, но больше из предосторожности, чем по необходимости. Восстание? Разве так восстают? Просто происходит смена февральских караулов октябрьскими.

    К вечеру Невский был более чем когда-либо переполнен той публикой, которая отсчитывала большевикам три дня жизни. Солдаты Павловского полка, хотя их заставы подкреплены броневиками и даже зенитным орудием, уже больше не внушали страха. Правда, что-то серьезное происходит вокруг Зимнего, и туда не пропускают. Но не может же все восстание сосредоточиться на Дворцовой площади? Американский журналист видел, как старики в богатых шубах показывали павловцам кулаки в перчатках, а нарядные жунщины визгливо выкрикивали им в лицо ругательства. "Солдаты отвечали слабо, со сконфуженными улыбками". Они явно терялись на шикарном Невском, которому еще только предстояло превратиться в "Проспект 25 октября".

    Клод Анэ, официозный французский журналист в Петрограде, искренно удивлялся: бестолковые русские делают революцию не так, как он вычитал в старых книгах. "Город спокоен"! Анэ сносится по телефону, принимает визиты, выходит из дому. Солдаты, которые пересекают ему на Мойке дорогу, шествуют в полном порядке, "как при старом режиме". На Миллионной многочисленные патрули. Нигде ни выстрела. Огромная площадь Зимнего в этот полуденный час еще почти пуста. Патрули на Морской и Невском. У солдат видна выправка, одеты безупречно. На первый взгляд представляется несомненным, что это войска правительства. На Мариинской площади, откуда Анэ собирался проникнуть в предпарламент, его задерживают солдаты и матросы, "право же, очень вежливые". Две улицы, примыкающие ко дворцу, забаррикадированы автомобилями и повозками. Тут же броневик. Это все подчинено Смольному. Военно-революционный комитет выслал по городу патрули, выставил свои караулы, распустил предпарламент, владычествует над столицей и установил в ней порядок, "невиданный с тех пор, как наступила революция". Вечером дворничиха сообщает французскому жильцу, что из советского штаба принесли номера телефонов, по которым можно во всякое время вызвать военную помощь в случае нападения или подозрительных обысков. "Поистине, нас никогда лучше не охраняли".

    В 2 ч. 35 минут дня -- иностранные журналисты глядели на часы, русским было не до того -- экстренное заседание Петроградского Совета открылось докладом Троцкого, который от имени Военно-революционного комитета объявил, что Временное правительство больше не существует. "Нам говорили, что восстание потопит революцию в потоках крови... Мы не знаем ни одной жертвы". В истории не было примера революционного движения, где были бы замешаны такие огромные массы, и которое прошло бы так бескровно. "Зимний дворец еще не взят, но судьба его решится в течение ближайших минут". Предстоящие двенадцать часов обнаружат, что это предсказание слишком оптимистично.

    Троцкий сообщает: с фронта двинуты против Петрограда войска, необходимо немедленно послать комиссаров Совета на фронт и по всей стране для осведомления о происшедшем перевороте. Из немногочисленного правого сектора раздаются голоса: "Вы предрешаете волю съезда советов". Докладчик отвечает: "Воля съезда предрешена огромным фактом восстания петроградских рабочих и солдат. Теперь нам остается только развивать нашу победу".

    Ленин, впервые появившийся здесь публично после своего выхода из подполья, кратко намечал программу революции: разбить старый государственный аппарат; создать новую систему управления через советы; принять меры к немедленному окончанию войны, опираясь на революционное движение в других странах; уничтожить помещичью собственность и тем завоевать доверие крестьян; учредить рабочий контроль над производством. "Третья русская революция должна в конечном итоге привести к победе социализма".

俄国革命史（下卷）·托洛茨基


ВЗЯТИЕ ЗИМНЕГО ДВОРЦА

    Керенский встретил Станкевича, прибывшего с фронта с докладами, в приподнятом настроении: он только что вернулся из Совета республики, где окончательно разоблачил восстание большевиков. -- Восстание?

    -- Разве вы не знаете, что у нас вооруженное восстание? -- Станкевич рассмеялся: ведь улицы совершенно спокойны; разве так должно выглядеть настоящее восстание? -- Но надо будет все же положить конец этим вечным потрясениям. С этим Керенский согласен полностью: он только ждет резолюции предпарламента.

    В 9 часов вечера правительство собралось в Малахитовом зале Зимнего дворца, чтобы разработать способы "решительной и окончательной ликвидации" большевиков. Посланный в Мариинский дворец для ускорения дела Станкевич с возмущением сообщил о только что вынесенной формуле полунедоверия. Даже борьбу с восстанием резолюция предпарламента предлагала возложить не на правительство, а на особый комитет общественного спасения. Керенский сгоряча заявил, что при таких условиях "ни минуты не останется более во главе правительства". Соглашательских лидеров немедленно вызвали по телефону во дворец. Возможность отставки Керенского изумила их не меньше, чем Керенского -- их резолюция. Авксентьев оправдывался: они-де считали резолюцию "чисто теоретической и случайной и не думали, что она может повлечь практические шаги". Да, они теперь сами видят, что резолюция "может быть, не совсем удачно редактирована". Эти люди не упускали ни одного случая, чтобы показать, чего они стоят.

    Ночная беседа демократических вождей с главой государства кажется совершенно неправдоподобной на фоне развертывающегося восстания. Дан, один из главных могильщиков февральского режима, требовал, чтобы правительство сейчас же, ночью, расклеило по городу афиши с заявлением о том, что оно предложило союзникам начать переговоры о мире. Керенский отвечал, что правительство в подобных советах не нуждается. Можно поверить, что оно предпочло бы крепкую дивизию. Но этого Дан не мог предложить. Ответственность за восстание Керенский пытался, конечно, подбросить собеседникам. Дан отвечал, что правительство преувеличивает события под влиянием своего "реакционного штаба". Выходить в отставку во всяком случае нет надобности: неприятная резолюция необходима для перелома настроения в массах. Большевики "завтра же" вынуждены будут распустить свой штаб, если правительство последует внушениям Дана. "Как раз в это время, -- поясняет Керенский с законной иронией, -- Красная гвардия занимала одно за другим правительственные здания".

    Не успело закончиться столь содержательное объяснение с левыми друзьями, как к Керенскому, в лице делегации Совета казачьих войск, явились друзья справа. Офицеры делали вид, будто от их воли зависит поведение трех расположенных в Петрограде казачьих полков, и ставили Керенскому условия, диаметрально противоположные условиям Дана: никаких уступок советам, расправа с большевиками должна быть на этот раз доведена до конца, не как в июле, когда казаки пострадали зря. Керенский, сам не желавший ничего иного, обещал все, чего от него хотели, и извинялся перед собеседниками в том, что до сих пор еще не арестовал, по соображениям осторожности, Троцкого, как председателя Совета депутатов. Делегаты покинули его с заверением, что казаки исполнят свой долг. Казачьим полкам тут же отправлен из штаба приказ: "Во имя свободы, чести и славы родной земли выступить на помощь Центральному исполнительному комитету. Временному правительству и для спасения гибнущей России". Это чванное правительство, столь ревниво охранявшее свою независимость от ЦИКа, вынуждено каждый раз униженно прятаться за его спину в минуту опасности. Умоляющие приказы разосланы также по юнкерским училищам, в Петрограде и в окрестностях. Железным дорогам предписано: "идущие в Петроград с фронта эшелоны войск направлять вне всякой очереди, прекратив, если надо, пассажирское движение".

    После того как правительство, совершив все ему доступное, разошлось во втором часу ночи, с Керенским остался во дворце лишь его заместитель, либеральный московский купец Коновалов. Командующий округом Полковников явился к ним с предложением немедленно же организовать при помощи верных войск экспедицию для захвата Смольного. Керенский, не задумываясь, принял этот прекрасный план. Но из слов командующего никак нельзя было понять, на какие же силы он рассчитывает опереться. Тут только Керенский, по собственному признанию, понял, что рапорты Полковникова за последние 10--12 дней о полной его готовности к борьбе с большевиками "были совершенно ни на чем не основаны". Как будто в самом деле для оценки политической и военной обстановки у Керенского не было иных источников, кроме канцелярских докладов посредственного полковника, неизвестно почему поставленного во главе округа. Во время горестных размышлений главы правительства комиссар градоначальства Роговский принес ряд сообщений: несколько судов Балтийского флота в боевом порядке вошло в Неву; некоторые из них поднялись до Николаевского моста и заняли его; отряды восставших продвигаются к Дворцовому мосту. Роговский обратил особое внимание Керенского на то обстоятельство, что "большевики осуществляют весь свой план в полном порядке, не встречая нигде никакого сопротивления со стороны правительственных войск". Какие войска надлежало считать правительственными, из беседы во всяком случае неясно.

    Керенский с Коноваловым бросились из дворца в штаб: "Времени более нельзя было терять ни минуты". Внушительное красное здание штаба оказалось переполнено офицерами. Они приходили сюда не по делам своих частей, а скрываясь от них. "Среди этой военной толпы повсюду шныряли какие-то никому не известные штатские". Новый доклад Полковникова окончательно убедил Керенского в невозможности полагаться на командующего и его офицеров. Глава правительства решает собрать лично вокруг себя "всех верных долгу". Вспомнив, что он человек партии -- так иные лишь в предсмертном томлении вспоминают о церкви, -- Керенский требует по телефону немедленной присылки эсеровских боевых дружин. Прежде, однако, чем это неожиданное обращение к вооруженным силам партии могло -- если вообще могло -- дать результаты, оно должно было, по словам Милюкова, "оттолкнуть от Керенского все более правые элементы, и без того относившиеся к нему неприязненно". Изолированность Керенского, достаточно наглядно обнаружившаяся уже в дни корниловского восстания, получила теперь еще более фатальный характер. "Мучительно тянулись долгие часы этой ночи", -- повторяет Керенский свою августовскую фразу.

    Подкрепления ниоткуда не появлялись. Казаки заседали, представители полков говорили, что выступить, вообще говоря, можно бы, почему не выступить, но для этого нужны пулеметы, броневики и, главное, пехота. Керенский, не задумываясь, обещал им броневики, которые собирались его покинуть, и пехоту, которой у него не было. В ответ он услышал, что полки скоро обсудят все вопросы и "начнут седлать лошадей". Боевые силы эсеров не подавали признаков жизни. Существовали ли они еще? Где вообще граница меж реальным и призрачным? Собравшееся в штабе офицерство держало себя по отношению к верховному главнокомандующему и главе правительства "все более и более вызывающе". Керенский утверждает даже, что среди офицерства велись речи о необходимости его ареста. Здание штаба по-прежнему никем не охранялось. Официальные переговоры велись при посторонних, вперемежку с возбужденными частными беседами. Настроение безнадежности и распада просачивалось из штаба в Зимний дворец. Нервничали юнкера, волновалась команда броневых автомобилей. Снизу нет поддержки, наверху царит безголовье. При таких условиях можно ли избежать гибели?

    В 5 часов утра Керенский вызвал в штаб управляющего военным министерством. У Троицкого моста генерал Маниковский был задержан патрулями, доставлен в казармы Павловского полка, но оттуда, после коротких объяснений, освобожден: генерал, надо полагать, убедил, что его арест может расстроить весь административный механизм и повлечь невзгоды для солдат на фронте. В это же приблизительно время был задержан у Зимнего автомобиль Станкевича, причем комитет полка отпустил и его. "Это были восставшие, -- рассказывает арестованный, -- которые, однако, действовали крайне нерешительно. Я из дому протелефонировал об этом в Зимний, но получил оттуда успокоительные заверения, что это недоразумение". На самом деле недоразумением было то, что Станкевича отпустили: через несколько часов он пытался, как мы уже знаем, отбить у большевиков телефонную станцию.

    Керенский требовал от ставки в Могилеве и от штаба Северного фронта в Пскове немедленной высылки верных полков. Из ставки Духонин заверял по прямому проводу, что приняты все меры к отправке войск на Петроград и что некоторые части должны бы уже начать прибывать. Но части не прибывали. Казаки все еще "седлали лошадей". Положение в городе ухудшалось с часу на час. Когда Керенский с Коноваловым вернулись передохнуть во дворец, фельдъегерь принес экстренное сообщение: дворцовые телефоны выключены. Дворцовый мост, под окнами Керенского, занят пикетами матросов. Площадь перед Зимним по-прежнему оставалась безлюдна; "о казаках ни слуху ни духу". Керенский снова бросается в штаб. Но и там неутешительные вести. Юнкера получили от большевиков требование покинуть дворец и сильно волнуются. Броневые автомобили вышли из строя, обнаружив не вовремя "утерю" каких-то важных частей. Все еще нет сведений о высланных с фронта эшелонах. Ближайшие подходы ко дворцу и штабу совершенно не охраняются: если большевики до сих пор не вторглись сюда, то только по неосведомленности. Переполненное с вечера офицерством здание быстро пустело: каждый спасался по-своему. Явилась делегация юнкеров: они готовы выполнять свой долг и дальше, "если только есть надежда на подход каких-либо подкреплений". Но подкреплений-то как раз и не было.

    Керенский спешно вызвал министров в штаб. У большинства не оказалось автомобилей: эти важные средства передвижения, придающие новые темпы современному восстанию, были либо захвачены большевиками, либо отрезаны от министров цепями восставших. Прибыл только Кишкин, позже присоединился Малянтович. Что предпринять главе правительства? Немедленно ехать навстречу эшелонам, чтобы продвинуть их через все препятствия: ничего другого никто предложить не может.

    Керенский приказывает подать свой "превосходный открытый дорожный автомобиль". Но тут в цепь событий включается новый фактор в виде несокрушимой солидарности, связывающей правительства Антанты в счастье и в беде. "Каким образом, я не знаю, но весть о моем отъезде дошла до союзных посольств". Представители Великобритании и Соединенных Штатов немедленно выразили пожелание, чтобы с удирающим из столицы главой правительства "в дорогу пошел автомобиль под американским флагом". Сам Керенский считал это предложение лишним и даже стеснительным, но принял его как выражение солидарности союзников.

    Американский посол Давид Френсис дает другую версию, несколько менее похожую на святочный рассказ. За американским автомобилем следовал будто бы до посольства автомобиль с русским офицером, который требовал уступить Керенскому посольский автомобиль для поездки на фронт. Посоветовавшись между собою, чины посольства пришли к заключению, что, так как автомобиль уже "захвачен" фактически, -- чего совершенно не было -- им остается лишь подчиниться силе обстоятельств. Русский офицер, несмотря будто бы на протесты господ дипломатов, отказался снять американский флаг. И неудивительно: ведь только этот цветной лоскуток и придавал автомобилю неприкосновенность. Френсис одобрил действия чинов посольства, но приказал "никому не говорить об этом".

    Из сопоставления двух показаний, которые под разными градусами пересекают линию истины, картина становится достаточно ясной: не союзники, конечно, навязали автомобиль Керенскому, а сам он выпросил его; но так как дипломатам приходилось отдавать дань лицемерию невмешательства во внутренние дела, то условлено было, что автомобиль "захвачен" и что посольство "протестовало" против злоупотребления флагом. После того как это деликатное дело было улажено, Керенский занял место в собственном автомобиле; американский пошел сзади в резерве. "Нечего и говорить, -- рассказывает далее Керенский, -- что вся улица -- и прохожие и солдаты -- сейчас же узнала меня. Я отдавал честь, как всегда, немного небрежно и слегка улыбаясь". Несравненный образ: небрежно и улыбаясь, -- так февральский режим отходил в царство теней. У выездов из города стояли везде заставы и патрули вооруженных рабочих. При виде бешено несущихся автомобилей красногвардейцы бросились к шоссе, но стрелять не решились. Стрелять вообще еще избегали. Может быть, сдерживал и американский флажок. Автомобили благополучно промчались дальше. -- А в Петрограде, значит, нет войск, готовых защищать Временное правительство? -- изумленно спрашивал Малянтович, живший до этого часа в царстве вечных истин права. -- Ничего не знаю -- Коновалов развел руками. -- Плохо, -- прибавил он. -- И какие это войска идут? -- доискивался Малянтович. -- Кажется, батальон самокатчиков. -- Министры вздыхали. В Петрограде и его окружении насчитывалось 200 тысяч солдат. Плохи же дела режима, если главе правительства приходится мчаться навстречу батальону самокатчиков с американским флажком за спиною!

    Министры вздохнули бы еще глубже, если бы знали, что 3-й самокатный батальон, отправленный с фронта, самовольно .остановился на станции Передольской и телеграфно запросил Петроградский Совет, для чего собственно его вызывают. Военно-революционный комитет послал батальону братский привет и предложил немедленно выслать своих представителей. Власти искали и не находили самокатчиков, делегаты которых в тот же день прибыли в Смольный.

    Зимний дворец предполагалось, по предварительным расчетам, занять в ночь на 25-е, одновременно со всеми другими командными высотами столицы. Еще 23-го образована была для руководства захватом дворца особая тройка, с Подвойским и Антоновым в качестве основных фигур. Инженер Садовский, числившийся на военной службе, включен был третьим, но скоро отпал, занятый делами гарнизона. Его заместил Чудновский, прибывший в мае вместе с Троцким из концентрационного лагеря в Канаде и проведший солдатом три месяца на фронте. Ближайшее участие в операциях принимал Лашевич, старый большевик, дослужившийся до унтер-офицера. Спустя три года Садовский вспоминал, как в его маленькой комнате в Смольном Подвойский с Чудновским яростно спорили над картой Петрограда о наилучшем плане действий против дворца. В конце концов решено было окружить район Зимнего плотным овалом, большой осью которому служила бы набережная Невы. Со стороны реки окружение должно было замыкаться Петропавловской крепостью, "Авророй" и другими судами, вызванными из Кронштадта и действующего флота. Чтобы предупредить или парализовать попытки ударить казачьими и юнкерскими частями в тыл, решено было выставить внушительные заслоны из революционных отрядов.

    План в целом был слишком громоздок и сложен для той задачи, которую он призван был разрешить. Намеченного на подготовку времени оказалось недостаточно. Мелкие неувязки и просчеты обнаруживались, как полагается, на каждом шагу. В одном месте неправильно указано направление, в другом -- запоздал руководитель, перепутавший инструкции, в третьем -- дожидались спасительного броневика. Вывести воинские части, сочетать их с красногвардейцами, занять боевые участки, обеспечить связь их друг с другом и со штабом -- на все это потребовалось гораздо больше часов, чем предполагали руководители, спорившие над картой Петрограда.

    Когда Военно-революционный комитет объявил около 10 часов утра правительство низвергнутым, размер запоздания не был еще ясен даже непосредственным руководителям операции. Подвойский обещал падение дворца "не позже двенадцати часов". До сих пор по военной линии все шло так гладко, что ни у кого не было оснований сомневаться в этом сроке. Но в полдень обнаружилось, что осада все еще не укомплектована, кронштадтцев еще нет, между тем оборона дворца окрепла. Упущение времени, как всегда почти, вызывало необходимость новых оттяжек. Под крепким нажимом из Комитета захват дворца был теперь назначен на три часа, на этот раз уж "окончательно". Исходя из нового срока, докладчик Военно-революционного комитета выразил на дневном заседании Совета надежду на то, что падение Зимнего есть дело ближайших минут. Но прошел новый час и не принес решения. Подвойский, сам горевший в огне, заверил по телефону, что к 6 часам дворец будет взят во что бы то ни стало. Прежней доверчивости, однако, уже не было. И действительно, часы пробили шесть, а развязка не наступала. Выведенные из себя понуканиями Смольного Подвойский и Антонов отказались дальше назначать какие бы то ни было сроки. Это породило серьезное беспокойство. Политически считалось необходимым, чтобы к моменту открытия съезда советов вся столица находилась в руках Военно-революционного комитета: это должно было упростить задачу по отношению к оппозиции на съезде, поставив ее перед совершившимся фактом. Между тем назначенный для открытия съезда час наступил, был передвинут и снова наступил: Зимний держался. Осада дворца, благодаря своему затяжному характеру, стала не меньше чем на двенадцать часов центральной задачей восстания.

    Главный штаб операции оставался в Смольном, где нити сосредоточивались в руках Лашевича. Полевой штаб находился в Петропавловской крепости, где ответственным лицом был Благонравов. Подчиненных штабов числилось три: один -- на "Авроре", другой -- в казармах Павловского полка, третий -- в казармах флотского экипажа. На поле действия руководили Подвойский и Антонов, по-видимому, без ясного порядка соподчинения по отношению друг к другу. В помещении Главного штаба тоже имелась своя тройка над картой: командующий округом полковник Полковников, начальник штаба генерал Багратуни и приглашенный на совещание, в качестве высшего авторитета, генерал Алексеев. Несмотря на столь квалифицированный состав руководства, планы обороны были несравненно менее определенны, чем планы нападения. Неопытные маршалы восстания не умели, правда, быстро сосредоточить свои войска и вовремя нанести удар. Но войска были налицо. У маршалов обороны вместо войск имелись смутные надежды: может быть, одумаются казаки; может быть, найдутся верные части в соседних гарнизонах; может быть, Керенский доставит войска с фронта. Настроение Полковникова известно из его ночной телеграммы в ставку: он считал дело проигранным. Алексеев, еще менее склонный к оптимизму, скоро покинул гиблое место.

    Делегаты юнкерских школ вызваны были для связи в штаб, где пытались поднять их дух заверениями, что вскоре придут войска из Гатчины, Царского и с фронта. Этим туманным обещаниям, однако, не очень верили. По военным школам ползли гнетущие слухи: "в штабе паника, никто ничего не делает". Так оно и было. Казачьи офицеры, приходившие в штаб с предложением захватить броневые машины в Михайловском манеже, застали Полковникова сидящим на подоконнике в состоянии полной прострации. Занять манеж? "Занимайте, у меня никого нет, я один ничего сделать не могу".

    В то время как происходила вялая мобилизация школ для защиты Зимнего, министры съезжались на заседание. Площадь перед дворцом и прилегающие улицы оставались еще свободными от восставших. На углу Морской и Невского вооруженные солдаты останавливали проезжавшие автомобили и высаживали едущих. Толпа гадала, подчиняются ли солдаты правительству или Военно-революционному комитету. Министры имели на этот раз все преимущества своей непопулярности: никто ими не интересовался и вряд ли кто узнавал их в пути. Собрались все, кроме Прокоповича, которого случайно арестовали на извозчике, чтобы, впрочем, в течение дня освободить.

    Во дворце оставались еще старые служители, которые многое перевидали, перестали удивляться, но не излечились от страха. Крепко выдрессированные, в синем с красными воротниками и золотой оторочкой, эти осколки старого поддерживали в пышном здании атмосферу порядка и устойчивости. В сегодняшнее тревожное утро только они одни и внушали еще, пожалуй, министрам иллюзию власти.

    Не раньше одиннадцатого часа правительство решило наконец поставить во главе обороны одного из своих членов. Генерал Маниковский еще на рассвете отказался от предложенной ему Керенским чести. Другой военный в составе правительства, адмирал Вердеревский, был настроен еще менее воинственно. Возглавить оборону пришлось штатскому лицу: министру призрения Кишкину. О назначении его тут же составлен, за всеми подписями, указ сенату: у этих людей хватало времени заниматься бюрократическими бирюльками. Зато никто не задумался над тем, что Кишкин, как член кадетской партии, вдвойне ненавистен солдатам в тылу и на фронте. Кишкин, в свою очередь, выбрал себе помощниками Пальчинского и Рутенберга. Ставленник промышленников и покровитель локаутов, Пальчинский пользовался ненавистью рабочих. Инженер Рутенберг был адъютантом Савинкова, которого даже всеобъемлющая партия эсеров исключила как корниловца. Заподозренный в измене Полковников был уволен. На его место назначен генерал Багратуни, ничем от него не отличавшийся.

    Хотя городские телефоны Зимнего и штаба были выключены, дворец оставался связан с важнейшими учреждениями собственной проволокой, в частности с военным министерством, откуда вел прямой провод в ставку. По-видимому, и из городских аппаратов некоторые в спешке не были выключены. В военном смысле телефонная связь правительству, однако, ничего не давала, а в моральном -- скорее ухудшала положение, ибо отнимала иллюзии.

    Руководители обороны с утра требовали местных подкреплений, в ожидании фронтовых. Кое-кто в городе пытался прийти на помощь. Принимавший в этом деле ближайшее участие доктор Фейт, член Центрального комитета партии эсеров, рассказывал через несколько лет на судебном процессе об "удивительном, молниеносном изменении в настроении военных частей". Из самых верных источников передавали о готовности того или другого полка встать на защиту правительства, но стоило обратиться в казармы непосредственно по телефону, как одна часть за другой отказывалась наотрез. "Результат вам известен, -- говорил старый народник, -- никто не выступил, и Зимний дворец был взят". На самом деле никаких молниеносных изменений в гарнизоне не происходило. Но остатки иллюзий правительственных партий действительно рушились молниеносно.

    Броневики, на которых особенно рассчитывали в Зимнем и в штабе, разбились на две группы: большевистскую и пацифистскую; правительственных не оказалось вовсе. По пути к Зимнему полурота инженерных юнкеров с надеждой и страхом наткнулась на два броневика: друзья или враги? Оказалось, они держали нейтралитет и выехали на улицы с целью препятствовать столкновениям между сторонами. Из шести находившихся в Зимнем боевых машин только одна осталась на охране дворцового имущества; остальные ушли. По мере успехов восстания число большевистских броневиков росло, армия нейтралитета таяла: такова вообще судьба пацифизма во всякой серьезной борьбе.

    Близился полдень. Огромная площадь перед Зимним дворцом по-прежнему пуста. Правительству некем ее заполнить. Войска Комитета не занимают ее, так как поглощены выполнением слишком сложного плана. По широкому охвату продолжают собираться воинские части, рабочие отряды, броневики. Район дворца начинает походить на зачумленное место, которое оцепляют по периферии, подальше от непосредственного очага заразы.

    Выходящий на площадь двор Зимнего загроможден штабелями дров, как и двор Смольного. Слева и справа чернеют трехдюймовые полевые орудия. Винтовки составлены в нескольких местах в козлы. Немногочисленная охрана дворца лепится непосредственно к самому зданию. Во дворе и в нижнем этаже размещены две школы прапорщиков из Ораниенбаума и Петергофа, далеко не полностью, и взвод Константиновского артиллерийского училища с 6 орудиями.

    Во второй половине дня прибывает батальон юнкеров Инженерной школы, успевший потерять полуроту по дороге. Представившаяся на месте картина никак не могла поднять боевую готовность юнкеров, которой, по свидетельству Станкевича, не хватало уже и ранее. Во дворце обнаружился недостаток продовольствия: не позаботились вовремя даже об этом. Грузовик с хлебом оказался перехвачен патрулями Комитета. Часть юнкеров несла караулы, остальные томились бездеятельностью, неизвестностью, голодом. Руководства не чувствовалось вовсе. На площади перед дворцом и на набережной стали появляться кучки мирных на вид прохожих, которые на ходу вырывали у постовых юнкеров винтовки, угрожая револьверами.

    Среди юнкеров обнаружились "агитаторы". Проникли ли они извне? Нет, это пока еще, очевидно, внутренние смутьяны. Им удалось вызвать брожение среди ораниенбаумцев и петергофцев. Комитеты школ устроили в Белом зале совещание и потребовали представителя правительства для объяснений. Прибыли все министры, во главе с Коноваловым. Препирательства длились целый час. Коновалова перебивали, и он замолчал. Министр земледелия Маслов выступал в качестве старого революционера. Кишкин объяснял юнкерам, что правительство решило держаться до последней возможности. Один из юнкеров пытался было, по свидетельству Станкевича, выразить готовность умереть за правительство, но "явный холод остальных товарищей сдержал порыв". Речи других министров вызывали уже прямое раздражение; юнкера прерывали их, кричали и даже будто бы свистали. Белая кость объясняла поведение большинства юнкеров их низким социальным происхождением: "все это -- от сохи, полуграмотное, невежественное зверье... быдло".

    Митинг в осажденном дворце закончился все же примирительно: юнкера согласились остаться после того, как им было обещано активное руководство и правильное освещение событий. Начальник Инженерной школы, назначенный комендантом обороны, водил карандашом по плану дворца, записывая названия частей. Наличные силы разбиты по боевым участкам. Большую часть юнкеров разместили в первом этаже с обстрелом Дворцовой площади через окна. Но открывать огонь первыми запретили. Батальон Инженерной школы выведен во двор для прикрытия артиллерии. Выделены взводы на баррикадные работы. Создана команда связи, по 4 человека от каждой части. Артиллерийскому взводу поручено оборонять ворота на случай прорыва. Во дворе и перед воротами возведены из дров оборонительные укрепления. Установилось подобие порядка. Караулы почувствовали себя увереннее.

    Гражданская война на первых своих порах, до сформирования правильных армий и до их закала, есть война обнаженных нервов. Как только обнаружился небольшой прирост активности на стороне юнкеров, которые огнем из-за баррикад очистили площадь, в лагере наступающих чрезвычайно переоценили силы и средства обороны. Несмотря на недовольство красногвардейцев и солдат, руководители решили отложить штурм до сосредоточения резервов; ждали, главным образом, прибытия моряков из Кронштадта.

    Возникшая таким образом оттяжка в несколько часов принесла осажденным небольшие подкрепления. После того как Керенский пообещал казачьей делегации пехоту, заседал Совет казачьих войск, заседали полковые комитеты, заседали общие собрания полков. Решено: две сотни и пулеметная команда Уральского полка, доставленного в июле с фронта для разгрома большевиков, немедленно выступят к зданию Зимнего, остальные -- не раньше действительного выполнения обещаний, т. е. после прибытия пехотных подкреплений. Но и с двумя сотнями не обошлось без трений. Казачья молодежь сопротивлялась; "старики" даже запирали молодых в конюшне, чтобы те не препятствовали им снарядиться в поход. Только в сумерки, когда их уже перестали ждать, появились во дворце бородатые уральцы. Их встретили, как спасителей. Но сами они глядели угрюмо. Воевать по дворцам они не привыкли. Да и не очень ясно, где правда.

    Через некоторое время прибыло неожиданно 40 георгиевских кавалеров, под командой одноногого штабсротмистра на протезе. Патриотические инвалиды в качестве последнего резерва демократии... Но все-таки стало веселее. Вскоре прибавилась еще ударная рота женского батальона. Больше всего ободряло то, что подкрепления прорывались без боев. Цепи осаждающих не могли или не решались преградить им доступ ко дворцу. Явное дело: противник слаб. "Слава богу, дело начинает клеиться", -- говорили офицеры, утешая себя и юнкеров. Вновь прибывшие получили свои боевые участки, сменили уставших. Однако уральцы неодобрительно косились на "баб" с винтовками. А где же настоящая пехота?

    Осаждающие явно упускали время. Запаздывали кронштадтцы, правда не по своей вине: их слишком поздно вызвали. После напряженных ночных сборов они на рассвете стали грузиться на корабли. Минный заградитель "Амур" и посыльное судно "Ястреб" направляются непосредственно к Петрограду. Старый броненосец "Заря свободы" по высадке десанта в Ораниенбауме, где предполагалось разоружение юнкеров, должен встать у входа в Морской канал, чтобы в случае надобности взять под обстрел Балтийскую железную дорогу. 5000 матросов и солдат отчалили от острова Котлина, чтобы причалить к социальной революции. В офицерской кают-компании угрюмое молчание: этих людей везут сражаться за ненавистное им дело. Комиссар отряда, большевик Флеровский, объявляет им: "На ваше сочувствие мы не рассчитываем, но мы требуем, чтобы вы были на своих местах... От лишних испытаний мы вас избавим". В ответ раздается короткое морское "есть". Все разошлись по местам, капитан поднялся на мостик.

    При входе в Неву ликующее ура: моряки встречают своих. С развернувшейся среди реки "Авроры" гремит оркестр. Антонов говорит прибывшим краткое приветствие: "Вот Зимний дворец... его надо взять". В кронштадтском отряде сами собой отобрались наиболее решительные и смелые. Эти матросы в черных бушлатах, с винтовками и патронными сумками, пойдут до конца. Быстро заканчивается высадка у Конногвардейского бульвара. На корабле остается только боевая вахта.

    Теперь сил более чем достаточно. На Невском -- крепкие заставы, на мосту Екатерининского канала и на мосту Мойки -- бронированные автомобили и зенитные орудия, глядящие на Зимний. По ту сторону Мойки рабочие установили за прикрытиями пулеметы. Броневик дежурит на Морской. Нева и переправы через нее в руках наступающих. Чудновскому и подпоручику Дашкевичу приказано выслать от гвардейских полков заставы на Марсово поле. Благонравов из крепости должен через мост прийти в соприкосновение с заставой Павловского полка. Прибывшие кронштадтцы войдут в связь с крепостью и с первым флотским экипажем. После артиллерийского обстрела начнется штурм.

    Из действующего Балтийского флота прибывают тем временем пять боевых судов: крейсер, два больших миноносца, два малых. "Как ни были мы уверены в победе наличными силами, -- пишет Флеровский, -- но подарок действующего флота вызвал у всех чувство огромного подъема". Адмирал Вердеревский мог, пожалуй, из окон Малахитового зала наблюдать внушительную мятежную флотилию, которая господствовала не только над дворцом и окружающим районом, но и над важнейшими подступами к Петрограду.

    Около 4 часов дня Коновалов созывал по телефону близких правительству политических деятелей во дворец:

    осажденные министры нуждались хотя бы в моральной поддержке. Из всех приглашенных явился один Набоков; остальные предпочитали выражать сочувствие по телефону. Министр Третьяков жаловался на Керенского и на судьбу: глава правительства бежал, бросив своих коллег без защиты. Но, может быть, прибудут подкрепления? Может быть. Однако почему же их нет? Набоков сочувствовал, поглядывал украдкой на часы и спешил распрощаться. Он ушел вовремя. Вскоре после 6-ти Зимний был наконец плотно обложен войсками Военно-революционного комитета: прохода больше не было не только для подкреплений, но и для отдельных лиц.

    Со стороны Конногвардейского бульвара. Адмиралтейской набережной. Морской улицы, Невского проспекта, Марсова поля. Миллионной улицы, Дворцовой набережной сгущался и сокращался овал осады. Внушительные цепи тянулись от решетки сада Зимнего дворца, находившегося уже в руках осаждающих, от арки между Дворцовой площадью и Морской улицей, от канавок у Эрмитажа, от соседних с дворцом углов Адмиралтейства и Невского. По ту сторону реки угрожающе насупилась Петропавловская крепость. С Невы глядела шестидюймовками "Аврора". Миноносцы патрулировали взад и вперед по реке. Восстание выглядело в эти часы как военные маневры большого стиля.

    На Дворцовой площади, очищенной юнкерами часа три тому назад, появились броневые автомобили и заняли входы и выходы. Прежние патриотические имена еще выступали на броне из-под новых названий, наведенных наспех красной краской. Под прикрытием металлических чудовищ наступающие чувствовали себя на площади все более уверенно. Один из броневиков приблизился к главному подъезду дворца и, разоружив охранявших его юнкеров, беспрепятственно удалился.

    Несмотря на установленную наконец полную блокаду, осажденные все еще сохраняли связь с внешним миром по телефонным проводам. Правда, уже в 5 часов отрядом Кексгольмского полка занято было помещение военного министерства, через которое Зимний имел связь со ставкой. Но и после этого офицер оставался еще, по-видимому, несколько часов у аппарата Юза в мансардном помещении министерства, куда победители не догадались заглянуть. Однако связь по-прежнему ничего не давала. Ответы с Северного фронта становились все уклончивее. Подкреплений не поступало. Таинственный батальон самокатчиков не обнаруживался. Сам Керенский точно канул в воду. Городские друзья ограничивались все более краткими выражениями сочувствия. Министры томились. Говорить было не о чем, надеяться не на что. Министры опротивели друг другу и сами себе. Одни сидели в состоянии отупения, другие автоматически шагали из угла в угол. Склонные к обобщениям оглядывались назад, в прошлое, ища виновников. Найти оказалось не трудно: демократия! Это она послала их в правительство, возложила на них великое бремя, а в минуту опасности оставила без поддержки. На этот раз кадеты были вполне солидарны с социалистами: да, виновата демократия. Правда, заключая коалицию, обе группы повернули спину даже к столь близкому к ним Демократическому совещанию. Независимость от демократии составляла ведь главную идею коалиции. Но все равно: для чего же существует демократия, если не для спасения буржуазного правительства, впавшего в беду? Министр земледелия Маслов, правый эсер, написал записку, которую сам называл посмертной: он торжественно обязывался умереть не иначе как с проклятиями по адресу демократии. Об этом роковом намерении его коллеги поспешили передать в Думу по телефону. Смерть, правда, осталась в стадии проекта, но в проклятиях недостатка не было.

    Наверху у комендантской оказалась столовая, где придворные лакеи подали господам офицерам "дивный обед и вина". Можно было временно позабыть невзгоды. Офицеры высчитывали старшинство, занимались завистливыми сравнениями, ругали новую власть за медленность производства. Особенно доставалось Керенскому: вчера в предпарламенте клялся умереть на своем посту, а сегодня, переодевшись сестрой милосердия, удрал из города. Некоторые из офицеров доказывали членам правительства бессмысленность дальнейшего сопротивления. Энергичный Пальчинский объявлял таких большевиками и пытался даже арестовать.

    Юнкера хотели знать, что будет дальше, и требовали от правительства ответов, которые оно неспособно было дать. Во время нового совещания юнкеров с министрами прибыл из Главного штаба Кишкин и принес доставленный туда самокатчиком из Петропавловской крепости и врученный генерал-квартирмейстеру Пораделову ультиматум за подписью Антонова: сдаться и разоружить гарнизон Зимнего дворца: в противном случае будет открыт огонь из орудий крепости и военных судов; 20 минут -- на размышление. Этого срока оказалось мало. Пораделов исходатайствовал еще 10 минут. Военные члены правительства, Маниковский и Вердеревский, подходили к делу просто: раз нет возможности драться, нужно думать о сдаче, т. е. принять ультиматум. Но штатские министры оставались непреклонны. В конце концов решили на ультиматум не отвечать, а прибегнуть к городской думе как к единственному в столице законному органу. Обращение к думе было последней попыткой пробудить уснувшую совесть демократии.

    Пораделов, считавший нужным прекратить сопротивление, подал рапорт об отчислении его от должности:

    у него "нет уверенности в правильности избранного Временным правительством пути". Колебания полковника разрешились прежде, чем его отставка могла быть принята. По истечении получасового срока отряд красногвардейцев, матросов и солдат, под командой прапорщика Павловского полка, занял без сопротивления Главный штаб и арестовал павшего духом генерал-квартирмейстера. Захват штаба можно было, собственно, произвести давно; здание изнутри совершенно не было защищено. Но до появления на площади броневиков осаждавшие опасались вылазки из Зимнего юнкеров, которые могли бы их отрезать.

    После потери штаба Зимний почувствовал себя еще сиротливее. Из Малахитового зала, который окнами выходил на Неву и как бы напрашивался на снаряд с "Авроры", министры перешли в одно из бесчисленных помещений дворца, окнами на двор. Огни были потушены. Только на столе горела одинокая лампа, загороженная от окон газетным листом. -- Что грозит дворцу, если "Аврора" откроет огонь? -- спрашивали министры своего морского коллегу. -- Он будет обращен в кучу развалин, -- разъяснял адмирал с готовностью и не без чувства гордости за морскую артиллерию. Вердеревский предпочитал сдачу и не прочь был попугать штатских, храбрившихся не к месту. Но с "Авроры" не стреляли. Молчала также и крепость. Может быть, большевики и вовсе не решатся выполнить свою угрозу?

    Генерал Багратуни, назначенный вместо недостаточно стойкого Полковникова, счел как раз своевременным заявить, что он отказывается далее нести обязанности командующего округом. По приказу Кишкина генерал смещен, "как недостойный", ему предложено немедленно покинуть дворец. При выходе из ворот бывший командующий попал в руки матросов и доставлен ими в казармы Балтийского экипажа. Генералу могло бы прийтись плохо, если бы Подвойский, объезжавший участки фронта перед последним наступлением, не взял злополучного полководца под свою защиту.

    С прилегающих улиц и набережных многие заметили, как дворец, только что игравший сотнями электрических лампочек, сразу потонул в сумраке. Среди наблюдателей были и друзья правительства. Один из сподвижников Керенского, Редемейстер, записал: "Темнота, в которую был погружен Зимний дворец, грозила какой-то загадкой". Никаких мер, чтобы разгадать ее, друзья не предпринимали. Надо признать, что и возможности их были невелики.

    Укрываясь за штабелями дров, юнкера напряженно следили за цепями на Дворцовой площади, встречая каждое движение врага ружейным и пулеметным огнем. Им отвечали тем же. Стрельба к ночи становилась все горячей. Появились первые убитые и раненые. Жертвы исчислялись, однако, единицами. На площади, на набережной, на Миллионной осаждающие приспособлялись к местности, прятались за выступами зданий, укрывались во впадинах, прилипали к стенам. В резервах солдаты и красногвардейцы грелись вокруг костров, задымившихся с наступлением темноты, и поругивали руководителей за медлительность.

    В Зимнем юнкера занимали посты в коридорах, на лестнице, у подъездов, во дворе; наружные посты лепились к ограде и стенам. Здание могло бы вместить тысячи, а вмещало сотни. Огромные помещения за полосой обороны казались вымершими. Большинство служителей попряталось или разбежалось. Многие офицеры укрывались в буфете, где заставляли не успевших скрыться слуг выставлять все новые батареи вин. Пьяный разгул офицерства в агонизирующем дворце не мог оставаться тайной для юнкеров, казаков, инвалидов, ударниц. Развязка подготовлялась не только извне, но и внутри.

    Офицер артиллерийского взвода доложил неожиданно коменданту обороны: орудия поставлены в передки, и юнкера уходят домой согласно полученному от начальника Константиновского училища приказанию. Это был вероломный удар! Комендант пытался возражать: никто, кроме него, не может отдавать здесь приказаний. Юнкера понимали это, но предпочли тем не менее подчиниться начальнику училища, который, в свою очередь, действовал под давлением комиссара Военно-революционного комитета. Большинство артиллеристов, с 4 орудиями из 6, покинуло дворец. Задержанные у Невского патрулями солдат, они попытались оказать сопротивление, но подоспевшая застава Павловского полка с броневиком разоружила их и с двумя орудиями отправила в свои казармы; два других орудия установлены на Невском и на мосту Мойки с прицелом на Зимний дворец.

    Две сотни уральцев тщетно дожидались подхода своих. Савинков, тесно связанный с Советом казачьих войск и даже вошедший от него в предпарламент, пытался, при содействии генерала Алексеева, сдвинуть казаков с места. Но заправилы казачьего Совета, по справедливому замечанию Милюкова, "так же мало могли распоряжаться казачьими полками, как штаб -- войсками гарнизона". Обсудив дело со всех сторон, казачьи полки окончательно заявили, что без пехоты выступать не будут, и предложили Военно-революционному комитету свои услуги по части охраны государственного имущества. Одновременно Уральский полк постановил послать делегатов к Зимнему, чтобы отозвать две свои сотни в казармы. Это предложение как нельзя лучше отвечало окончательно сложившимся настроениям уральских "стариков". Кругом сплошь чужаки: юнкера, среди которых нередки евреи, офицеры-инвалиды, да еще ударницы. Со злыми, насупленными лицами казаки собирали свои мешки. Никакие уговоры больше не действовали. Кто оставался на защите Керенского? "Жиды да бабы... а русский-то народ там с Лениным остался". У казаков обнаружилась связь с осаждающими, и те открыли им свободный пропуск через выход, неизвестный до тех пор обороне. Около 9 часов вечера уральцы покинули Зимний. Только пулеметы свои они согласились оставить защитникам безнадежного дела.

    Этим же самым путем, со стороны Миллионной, большевики еще раньше получили доступ во дворец для разложения противника. Все чаще стали попадаться в коридорах таинственные фигуры, бок о бок с юнкерами. Сопротивляться бесполезно, восставшие овладели городом и вокзалами, никаких подкреплений нет, во дворце просто "по инерции продолжают лганье". Что делать дальше? -- спрашивали юнкера. Правительство отказывалось давать прямые приказания: сами министры остаются при старом решении, остальные -- как знают. Это означало объявить для желающих свободный выход из дворца. В поведении правительства не осталось ни мысли, ни воли. Министры пассивно дожидались своей участи. Малянтович рассказывал впоследствии: "В огромной мышеловке бродили, изредка сходясь все вместе или отдельными группами, на короткие беседы, обреченные люди, одинокие, всеми оставленные... Вокруг нас была пустота, внутри нас -- пустота. И в ней вырастала бездумная решимость равнодушного безразличия".

    Антонов-Овсеенко условился с Благонравовым: после того как будет закончено окружение Зимнего, на мачте крепости должен быть поднят красный фонарь. По этому сигналу "Аврора" дает холостой выстрел, чтобы напугать. В случае упорства осажденных крепость начнет обстрел дворца боевыми снарядами из легких орудий. Если Зимний и тут не сдастся, "Аврора" откроет действительный огонь из шестидюймовок. Цель градации состояла в том, чтобы свести к минимуму жертвы и повреждения, если нельзя будет вовсе избежать их. Но слишком сложное решение простой задачи угрожало привести к обратным результатам. Трудности выполнения должны обнаружиться с неизбежностью. Они начинаются уже с красного фонаря: его не оказывается под руками. Ищут, упускают время, наконец находят. Однако не так-то просто укрепить его на мачте, чтобы он был виден со всех сторон. Новые и новые попытки с сомнительным результатом. А драгоценное время уплывает.

    Главные затруднения открываются, однако, при соприкосновении с артиллерией. По докладу Благонравова, обстрел дворца можно было уже с полудня открыть по первому сигналу. На деле оказалось иное. Так как постоянной артиллерии в крепости не было, если не считать заряжавшейся с дула пушки, возвещавшей полдень, то пришлось поднять на крепостные стены полевые орудия. Эта часть программы действительно была выполнена к полудню. Но плохо обстояло с боевой прислугой. Было известно заранее, что артиллерийская рота, не выступавшая в июле на стороне большевиков, малонадежна. Еще накануне только она покорно охраняла мост по распоряжению штаба. Удара в спину от нее ждать не приходилось, но и лезть в огонь за советы она не собиралась. Когда настал час действовать, прапорщик доложил: орудия проржавели, в компрессорах нет масла, стрелять невозможно. Весьма вероятно, что орудия действительно были не в порядке, но не в этом суть: артиллеристы попросту прятались от ответственности и водили неопытного комиссара за нос. Антонов примчался на катере в состоянии бешенства. Кем срывается план? Благонравов рассказывает ему о фонаре, о масле и о прапорщике. Оба идут к пушкам. Ночь, тьма, лужи во дворе от недавно прошедших дождей. С той стороны реки доносится горячая ружейная перестрелка и рокот пулеметов. В темноте Благонравов сбивается с дороги. Шлепая по лужам, сгорая от нетерпения, спотыкаясь и падая в грязь, Антонов блуждает за комиссаром по темному двору. "У одного из слабо мерцающих фонарей, -- рассказывает Благонравов, -- Антонов вдруг остановился и пытливо, поверх очков, почти в упор взглянул на меня. В его глазах я прочел затаенную тревогу". Антонов на миг заподозрил измену там, где было только легкомыслие.

    Место расположения орудий наконец найдено. Артиллеристы упорствуют: ржавчина... компрессоры... масло. Антонов распоряжается вызвать к орудиям прислугу с морского полигона, сигнал же дать немедленно из архаической пушки, возвещающей полдень. Но артиллеристы подозрительно долго возятся с сигнальной пушкой. Они явно чувствуют, что и у командования, когда оно не вдали, у телефона, а рядом с ними, нет твердой решимости прибегнуть к тяжелой артиллерии. Под самой громоздкостью плана артиллерийского обстрела чувствуется все та же мысль: может быть, удастся обойтись без этого.

    Кто-то мчится во тьме двора, ближе, споткнулся, упал в грязь, выругался, но не злобно, а радостно и, захлебываясь, кричит: "Зимний сдался и наши там!" Объятия восторга. Как хорошо, что вышла задержка! "Мы так и думали". Компрессоры сразу забыты. Почему, однако, не прекращается перестрелка по ту сторону реки? Может быть, упорствуют отдельные группы юнкеров при сдаче? Может быть, недоразумение? Недоразумением оказалась благая весть: взят не Зимний дворец, а всего лишь Главный штаб. Осада дворца продолжается.

    По тайному соглашению с группой юнкеров Ораниенбаумской школы неукротимый Чудновский проникает во дворец для переговоров: этот противник восстания никогда не упускает случая броситься в огонь. Пальчинский подвергает смельчака аресту, но под давлением Ораниенбаумской школы вынужден отпустить и Чудновского и часть юнкеров. Они увлекают за собой нескольких георгиевских кавалеров. Неожиданное появление юнкеров на площади приводит цепи в замешательство. Зато нет конца радостным кликам, когда осаждающие узнают, что это -- сдавшиеся. Однако сдавшихся лишь маленькое меньшинство. Остальные по-прежнему отбиваются из-за своих прикрытий. Стрельба наступающих сгустилась. Яркий электрический свет во дворе открывает юнкеров для прицела. С трудом удается им потушить фонари. Кто-то невидимый снова включает свет. Юнкера стреляют по фонарям, затем находят монтера и заставляют выключить ток.

    Ударницы неожиданно объявляют о своем намерении совершить вылазку. В Главном штабе, по их сведениям, писаря перешли на сторону Ленина и, обезоружив часть офицеров, арестовали генерала Алексеева, единственного человека, который может спасти Россию: его надо отбить во что бы то ни стало. Комендант не в силах удержать их от внушенного истерией предприятия. В момент вылазки вдруг снова вспыхивает свет в высоких электрических фонарях по бокам ворот. Чтобы найти монтера, офицер бешено набрасывается на служителей: в бывших царских лакеях он видит агентов революции. Еще меньше он доверяет дворцовому монтеру: "Я тебя бы уже отправил на тот свет, если бы не нужда в тебе". Несмотря на угрозы револьвером, монтер бессилен помочь: его доска выключена, электрическую станцию заняли матросы, они распоряжаются светом. Ударницы не выдерживают огня и большей частью сдаются. Комендант обороны посылает поручика доложить правительству, что вылазка ударниц "привела к их гибели" и что дворец кишит агитаторами. Неудача вылазки создает передышку, примерно с 10 до 11. Осаждающие заняты подготовкой артиллерийского обстрела.

    Неожиданная пауза пробуждает кое-какие надежды у осажденных. Министры снова пытаются ободрить своих сторонников в городе и стране: "Правительство в полном составе за исключением Прокоповича на посту. Положение признается благоприятным... Дворец обстреливается, но только ружейным огнем без всяких результатов. Выяснено, что противник слаб". На самом деле противник всемогущ, но не решается сделать из своей силы необходимое употребление. Правительство отправляет по стране сообщение об ультиматуме, об "Авроре", о том, что оно, правительство, может передать власть лишь Учредительному собранию, и о том, что первое нападение на Зимний дворец отбито. "Пусть армия и народ ответят!" Как ответить, министры не указали.

    Лашевич тем временем прислал в крепость двух моряков-артиллеристов. Правда, они не слишком опытны, но зато это большевики, готовые стрелять из ржавых орудий, без масла в компрессорах. Только это от них и требуется: звук артиллерии сейчас важнее меткости удара. Антонов приказывает начинать. Намеченная раньше градация соблюдается полностью. "После сигнального выстрела крепости, -- рассказывает Флеровский, -- громыхнула "Аврора". Грохот и сноп пламени при холостом выстреле -- куда значительнее, чем при боевом. Любопытные шарахнулись от гранитного парапета набережной, попадали и поползли..." Чудновский спешит поставить вопрос: не предложить ли осажденным сдаться? Антонов немедленно с ним соглашается. Опять перерыв. Сдается какая-то группа ударниц и юнкеров. Чудновский хочет им оставить оружие, но Антонов своевременно восстает против этого прекраснодушия. Сложив винтовки на панели, сдавшиеся под конвоем уходят по Миллионной улице.

    Зимний все еще держится. Надо кончать! Приказание отдано. Огонь открыт, не частый, и еще менее действенный. Из 35 выстрелов, выпущенных в течение полутора-двух часов, попаданий было всего два, да и то пострадала лишь штукатурка; остальные снаряды прошли поверху, не причинив, к счастью, в городе никакого вреда. Действительно ли причиною неумелость? Ведь стреляли через Неву прямой наводкой по такой внушительной цели, как дворец: это не требует большого искусства. Не правильнее ли предположить, что даже артиллеристы Лашевича давали преднамеренные перелеты в надежде, что дело разрешится без разрушений и смертей? Очень трудно разыскать теперь след мотивов, которыми руководствовались два безымянных матроса. Сами они голоса о себе не подали: растворились ли в необъятной русской деревне или, как многие из октябрьских бойцов, сложили головы в гражданских боях ближайших месяцев и лет?

    Вскоре после первых выстрелов Пальчинский принес министрам осколок снаряда. Адмирал Вердеревский признал осколок своим, морским: с "Авроры". Но с крейсера стреляли холостым снарядом. Так было условлено, так свидетельствует Флеровский, так матрос докладывал позже съезду советов. Ошибся ли адмирал? Ошибся ли матрос? Кто проверит пушечный выстрел, пущенный глухой ночью с мятежного корабля по царскому дворцу, где угасало последнее правительство имущих?

    Гарнизон дворца сильно сократился в числе. Если в момент прибытия уральцев, инвалидов и ударниц он дошел до полутора, вряд ли до двух тысяч, то теперь он опустился до тысячи, может быть, и значительно ниже. Ничто не спасет, кроме чуда. И вдруг в безнадежную атмосферу Зимнего врывается -- правда, не чудо, но весть о его приближении. Пальчинский сообщает: только что звонили из городской думы, что граждане собираются двинуться оттуда на выручку правительства. "Всем передавайте, -- приказывает он Синегубу, -- что сюда идет народ". Офицер носится по лестницам и коридорам с радостной вестью. По пути он натыкается на пьяных офицеров, которые дерутся на шпагах, впрочем без кровопролития. Юнкера приподнимают головы. Переходя из уст в уста, весть становится красочней и значительней. Общественные деятели, купечество, народ, с духовенством во главе двинулись сюда, чтобы освободить дворец от осады. Народ с духовенством: "это поразительно красиво будет!" Остатки энергии загораются последней вспышкой. "Ура, да здравствует Россия!" Ораниенбаумские юнкера, совсем уже собиравшиеся было уходить, перерешили и остались.

    Но народ с духовенством подходит медленно. Число агитаторов во дворце возрастает. Сейчас "Аврора" откроет огон",, шепчут они по коридорам, и шепот этот передается из уст в уста. Вдруг два взрыва. Во дворец забрались матросы и не то сбросили, не то уронили с галереи две гранаты, легко ранив двух юнкеров. Матросов арестовали, раненым Кишкин, врач по профессии, сделал перевязки.

    Внутренняя решимость рабочих и матросов велика, но еще не превратилась в ожесточение. Чтобы не вызвать его на свои головы, осажденные, как неизмеримо слабейшая сторона, не решаются сурово расправляться с проникающими во дворец агентами врага. Расстрелов нет. Непрошеные гости начинают появляться уже не одиночками, а группами. Дворец все больше походит на решето. Когда юнкера набрасываются на вторгшихся, те дают себя обезоружить. "Какая трусливая сволочь!" -- говорит презрительно Пальчинский. Нет, эти люди не трусливы. Чтобы проникнуть во дворец, набитый офицерами и юнкерами, нужно высокое мужество. В лабиринте незнакомого здания, в темных коридорах, среди бесчисленных дверей, неизвестно куда ведущих и чем угрожающих, смельчакам ничего не остается как сдаваться. Число пленных растет. Врываются новые группы. Уже не всегда ясно, кто кому сдается и кто кого разоружает. Долбит артиллерия.

    За исключением района, непосредственно прилегающего к Зимнему дворцу, уличная жизнь не прекращалась до поздней ночи. Театры и кинематографы были открыты. Солидным и просвещенным слоям столицы не было, казалось, никакого дела до того, что их правительство подвергается обстрелу. Редемейстер наблюдал у Троицкого моста спокойно останавливавшихся прохожих, которых матросы не пропускали дальше. "Ничего необычного усмотреть было нельзя". От подошедших со стороны Народного дома знакомых Редемейстер узнал, под звуки канонады, что Шаляпин был бесподобен в "Дон-Карлосе". Министры продолжали метаться в мышеловке.

    "Выяснено, что наступающие слабы". Может быть, если продержаться лишний час, то подкрепления подоспеют все-таки? Кишкин вызвал глубокой ночью к телефону товарища министра финансов Хрущева, тоже кадета, и просил его сообщить руководителям партии, что правительство нуждается хотя бы в небольшой подмоге, чтобы продержаться до утренних часов, когда должен же, наконец, прибыть Керенский с войсками. "Что это за партия, -- негодовал Кишкин, -- которая не может послать хотя бы 300 вооруженных человек!" Действительно: что это за партия? Кадеты, собиравшие в Петрограде на выборах десятки тысяч голосов, не могли в минуты смертельной опасности для буржуазного режима выставить три сотни бойцов. Если бы министры догадались разыскать в библиотеке дворца материалиста Гоббса, то в его диалогах о гражданской войне они прочитали бы, что нельзя ни ждать, ни требовать мужества от разбогатевших лавочников, "не видящих ничего, кроме своей минутной выгоды... и совершенно теряющих голову при одной только мысли о возможности быть ограбленными". Но вряд ли в царской библиотеке можно было найти Гоббса. Да и министрам было не до исторической философии. Звонок Кишкина был последним телфонным звонком из Зимнего дворца.

    Смольный категорически требовал развязки. Нельзя тянуть осаду до утра, держать в напряжении город, нервировать съезд, ставить все успехи под знак вопроса. Ленин шлет гневные записки. Из Военно-революционного комитета звонок за звонком. Подвойский огрызается. Можно бросить массы на штурм, охотников достаточно. Но сколько будет жертв? И что останется от министров и юнкеров? Однако же необходимость довести дело до конца слишком повелительна. Не остается ничего, как заставить заговорить морскую артиллерию. Из Петропавловки матрос доставляет на "Аврору" клочок бумаги: открыть немедленно стрельбу по дворцу. Теперь, кажется, все ясно? За артиллеристами "Авроры" дело не станет. Но у руководителей решимости все еще нет. Делается новая попытка уклониться. "Мы порешили выждать еще четверть часа, -- пишет Флеровский, -- инстинктом чуя возможность смены обстоятельств". Под инстинктом нужно понимать упорную надежду на то, что дело разрешится одними демонстративными средствами. И на этот раз "инстинкт" не обманул: на исходе четверти часа примчался новый гонец, прямо из Зимнего: дворец взят!

    Дворец не сдался, а взят штурмом, но в такой момент, когда сила сопротивления осажденных успела окончательно иссякнуть. В коридор ворвалась, уже не потайным ходом, а через защищенный двор, сотня врагов, которых деморализованная охрана приняла за депутацию думы. Их все же успели еще разоружить. Ушла в суматохе какая-то группа юнкеров. Остальные, по крайней мере часть, еще продолжали нести охранную службу. Но штыковая и огневая перегородка между наступающими и обороняющимися вконец разрушилась.

    Часть дворца, примыкающая к Эрмитажу, уже заполнена врагами. Юнкера пытаются зайти им в тыл. В коридорах происходят фантасмагорические встречи и столкновения. Все вооружены до зубов. В поднятых руках револьверы. У поясов ручные гранаты. Но никто не стреляет и никто не мечет гранат, ибо свои и враги перемешались так, что не могут оторваться друг от друга. Но все равно: судьба Зимнего уже решена.

    Рабочие, матросы, солдаты напирают снаружи цепями, партиями, сбрасывают юнкеров с баррикад, врываются через двор, сталкиваются на ступенях с юнкерами, оттесняют их, опрокидывают, гонят перед собою. Сзади напирает уже следующая волна. Площадь вливается во двор, двор вливается во дворец и растекается по лестницам и коридорам. На загаженных паркетах, среди матрацев и буханок хлеба, валяются люди, винтовки, гранаты. Победители узнают, что Керенского нет, и к их бурной радости примешивается горечь разочарования. Антонов и Чудновский во дворце. Где правительство? Вот дверь, у которой юнкера застыли в последней позе сопротивления. Старший в карауле влетает к министрам с вопросом: приказывают ли они защищаться до конца? Нет, нет, министры этого не приказывают. Дворец ведь все равно занят. Не надо крови. Надо уступить силе. Министры хотят сдаться с достоинством и садятся за стол, чтобы походило на заседание. Комендант обороны уже успел сдать дворец, выговорив юнкерам сохранение жизни, на которую и без того никто не покушался. Относительно судьбы правительства Антонов отказался вступать в какие-либо разговоры.

    Юнкеров у последних охраняемых дверей разоружают. Победители врываются в комнату министров. "Впереди толпы шел, стараясь сдерживать напиравшие ряды, низенький невзрачный человек; одежда его была в беспорядке; широкополая шляпа сбилась набок. На носу едва держалось пенсне. Но маленькие глаза сверкали торжеством победы и злобой против побежденных". Этими уничижительными чертами побежденные обрисовали Антонова. Нетрудно поверить, что одежда и шляпа его были в беспорядке: достаточно вспомнить ночное путешествие по лужам Петропавловской крепости. Торжество победы можно было несомненно прочесть в его глазах; но вряд ли в них была злоба против побежденных. "Объявляю вам, членам Временного правительства, что вы арестованы", -- провозгласил Антонов от имени Военно-революционного комитета. Часы показывали 2 часа 10 минут ночи на 26 октября. "Члены Временного правительства подчиняются насилию и сдаются, чтобы избежать кровопролития", -- отвечает Коновалов. Неизбежная часть ритуала соблюдена.

    Антонов вызвал 25 вооруженных, по выбору, первых отрядов, ворвавшихся во дворец, и поручил им охрану министров. Арестованных, после составления протокола, вывели на площадь. В толпе, которая понесла жертвы убитыми и ранеными, действительно вспыхивает злоба против побежденных. "Расстрелять! Смерть!" Отдельные солдаты пытаются нанести министрам удары. Красногвардейцы унимают необузданных: не омрачайте пролетарской победы! Вооруженные рабочие окружают пленников и конвоиров плотным кольцом. "Вперед!" Идти недалеко: через Миллионную и Троицкий мост. Но возбуждение толпы делает этот короткий путь долгим и чреватым опасностями. Министр Никитин не без основания писал позже, что, если бы не энергичное заступничество Антонова, последствия могли бы быть "очень тяжелыми". В довершение злоключений процессия подверглась еще на мосту случайному обстрелу: и арестованным и конвоирам пришлось ложиться на мостовую. Но и здесь никто не пострадал: стреляли, по-видимому, поверху, для острастки.

    В тесное помещение гарнизонного клуба крепости, освещенное чадящей керосиновой лампой -- электричество сегодня отказалось служить, -- набивается несколько десятков человек. Антонов производит, в присутствии комиссара крепости, перекличку министрам. Их 18 человек, включая и ближайших помощников. Последние формальности закончены, пленников разводят по камерам исторического Трубецкого бастиона. Из обороны не арестован никто: офицеры и юнкера отпущены под честное слово, что не будут выступать против советской власти. Лишь немногие из них сдержали обещание.

    Сейчас же после взятия Зимнего в буржуазных кругах пошли слухи о расстрелах юнкеров, о насилиях над ударницами, о расхищении богатств дворца. Все эти россказни были давно уже опровергнуты, когда Милюков писал в своей "Истории": "Те из ударниц, которые не погибли от пуль и были захвачены большевиками, подверглись в этот вечер и ночь ужасному обращению солдат, насилию и расстрелам". Никаких расстрелов на самом деле не было и, по настроению обеих сторон в тот период, быть не могло. Еще менее мыслимы были насилия, особенно во дворце, куда, наряду с отдельными случайными элементами улицы, вступили сотни революционных рабочих с винтовками в руках.

    Попытки хищений действительно имели место, но именно они обнаружили дисциплину победителей. Джон Рид, который не упускал ни одного из драматических эпизодов революции и вошел в Зимний по горячим следам первых цепей, рассказывает, как в полуподвальном складе группа солдат прикладами сбивала крышки с ящиков и вытаскивала оттуда ковры, белье, фарфор, стекло. Возможно, что под видом солдат орудовали прямые грабители, которые в последний год войны неизменно прикрывались солдатской шинелью и папахой. Грабеж только что начинался, как кто-то крикнул: "Товарищи, ничего не трогайте, это собственность народа". За стол у выхода сел солдат с пером и бумагой; два красногвардейца с револьверами стали рядом. Всякого выходящего обыскивали, и всякий похищенный предмет отбирали и записывали. Так были изъяты статуэтки, бутылки чернил, свечи, кинжалы, куски мыла и страусовые перья. Тщательному обыску подверглись и юнкера, карманы которых оказались плотно набиты награбленной мелочью. Со стороны солдат раздавались по адресу юнкеров ругательства и угрозы, но дальше этого не пошло. Тем временем создалась охрана дворца, с матросом Приходько во главе. Везде установлены посты. Дворец очищен от посторнних. Через несколько часов комендантом Зимнего назначен Чудновский.

    Куда же девался, однако, народ, который, во главе с духовенством, двинулся на освобождение дворца? Необходимо рассказать об этой героической попытке, весть о которой столь потрясла на момент сердца юнкеров. Центром антибольшевистских сил служила городская дума. Ее здание на Невском кипело котлом. Партии, фракции, подфракции, группы, осколки и просто влиятельные лица обсуждали там преступную авантюру большевиков. Министрам, томившимся в Зимнем, сообщали время от времени по телефону, что под гнетом всеобщего осуждения восстание неминуемо должно задохнуться. На моральную изоляцию большевиков уходили часы. Тем временем заговорила артиллерия. Министр Прокопович, арестованный утром и вскоре отпущенный, со слезами в голосе жалуется думе на то, что лишился возможности разделить участь своих товарищей. Ему горячо сочувствуют, а выражение сочувствия требует времени.

    Из столпотворения идей и речей рождается, наконец, под бурные рукоплескания всего зала, практический план: дума должна отправиться полностью к Зимнему дворцу, чтобы в случае надобности погибнуть там вместе с правительством. Эсеры, меньшевики и кооператоры в равной мере охвачены готовностью либо спасти министров, либо пасть вместе с ними. Кадеты, не склонные вообще к рискованным предприятиям, на этот раз намерены сложить свои головы вместе с другими. Случайно оказавшиеся в зале провинциалы, думские журналисты, кое-кто из публики просят в более или менее красноречивых словах разрешения разделить участь думы. Им разрешают.

    Большевистская фракция пытается подать прозаический совет: чем бродить впотьмах по улицам, ища смерти, лучше по телефону убедить министров сдаться, не доводя до кровопролития. Но демократы возмущены: агенты восстания хотят вырвать у них из рук не только власть, но и право на героическую смерть! Заодно уж гласные решают, в интересах истории, произвести поименное голосование. В конце концов умереть, хотя бы и славной смертью, никогда не поздно. Шестьдесят два гласных думы подтверждают: да, они действительно идут поименно погибать под развалинами Зимнего дворца. На это четырнадцать большевиков отвечают, что лучше победить со Смольным, чем погибнуть с Зимним, и тут же отправляются на заседание съезда советов. Оставаться в стенах думы решают только три меньшевика-интернационалиста: им некуда идти и не за что погибать.

    Думцы совсем уже было двинулись в свой последний путь, как телефонный звонок принес весть, что к ним на соединение идет весь Исполнительный комитет крестьянских депутатов. Нескончаемые аплодисменты. Теперь картина полна и ясна: представители стомиллионного крестьянства вместе с представителями всех классов городского населения пойдут погибать от руки ничтожной кучки насильников. Нет недостатка в речах и рукоплесканиях.

    После подхода крестьянских депутатов колонна двинулась, наконец, по Невскому. Во главе выступали: городской голова Шрейдер и министр Прокопович. В числе учатников Джон Рид заметил эсера Авксентьева, председателя крестьянского Исполнительного комитета, и меньшевистских лидеров: Хинчука и Абрамовича, из которых первый считался правым, а второй левым. Прокопович и Шрейдер несли два фонаря: так было у словлено по телефону с министрами, дабы юнкера не приняли друзей за врагов. Прокопович, кроме того, нес зонтик, как, впрочем, и многие другие. Духовенства не было. Духовенство создала из туманных обрывков отечественной истории небогатая фантазия юнкеров. Но не было и народа. Его отсутствие определяло характер всей затеи: триста--четыреста "представителей" и никого из тех, кого они представляли. "Была темная ночь, -- вспоминает эсер Зензинов, -- и фонари на Невском не горели. Мы шли стройной процессией, и слышно было только наше пение марсельезы. Вдали раздавались пушечные выстрелы: это большевики продолжали обстрел Зимнего дворца".

    У Екатерининского канала тянулась через Невский застава вооруженных матросов, заграждая путь колонне демократии. "Мы пойдем вперед, -- заявили обреченные, -- что вы можете с нами сделать?" Моряки без околичностей ответили, что применят силу: "Отправляйтесь по домам и оставьте нас в покое". Кто-то из участников процессии предложил погибнуть здесь же, на месте. Но в решении, принятом поименным голосованием в думе, подобный вариант не был предусмотрен. Министр Прокопович взобрался на какое-то возвышение и, "размахивая зонтиком" -- осенью в Петрограде часты дожди, -- обратился к демонстрантам с призывом не вводить в искушение этих темных и обманутых людей, которые действительно могут прибегнуть к оружию. "Вернемся в думу и обсудим средства спасения страны и революции".

    Это было поистине мудрое предложение. Правда, первоначальный замысел оставался при этом невыполненным. Но что же поделать с вооруженными грубиянами, которые не позволяют вождям демократии героически умереть. "Постояли, позябли и решили вернуться", -- меланхолически пишет Станкевич, тоже один из участников шествия. Уже без марсельезы, наоборот, в сосредоточенном молчании, процессия двинулась назад по Невскому к зданию думы. Там она должна была найти, наконец, "средства спасения страны и революции".

    С захватом Зимнего дворца Военно-революционный комитет полностью овладел столицей. Но как у покойника продолжают расти ногти и волосы, так у низложенного правительства обнаруживались признаки жизни через официальную печать. "Вестник Временного правительства", который еще 24-го сообщал об увольнении в отставку тайных советников, с мундиром и пенсией, 25-го внезапно замолк, чего, правда, никто не заметил. Зато 26-го он появился снова, как если бы ничего не случилось. На первой странице значилось: "Вследствие прекращения электрического тока номер от 25 октября не вышел". Во всем остальном, за вычетом тока, государственная жизнь шла своим порядком, и "Вестник" правительства, находившегося в Трубецком бастионе, извещал о назначении десятка новых сенаторов. В отделе "Административных известий" циркуляр министра внутренних дел Никитина рекомендовал губернским комиссарам "не поддаваться ложным слухам о событиях в Петрограде, где все спокойно". Министр был не так уж не прав:

    дни переворота прошли достаточно спокойно, если не считать канонады, которая, впрочем, ограничилась акустическим эффектом. И все же историк не ошибется, если скажет, что в день 25 октября не только прекратился ток в правительственной типографии, но и открылась важная страница в истории человечества.

俄国革命史（下卷）·托洛茨基


ОКТЯБРЬСКОЕ ВОССТАНИЕ

    Естественно-исторические аналогии в применении к революции настолько напрашиваются сами собою, что некоторые из них превратились в стершиеся метафоры: "вулканическое извержение", "роды нового общества", "точка кипения"... Под видом простого литературного образа здесь скрываются интуитивно схваченные законы диалектики, т. е. логики развития.

    Что революция в целом -- по отношению к эволюции, то вооруженное восстание -- по отношению к самой революции: критический пункт, когда накопившееся количество со взрывом переходит в качество. Но и само восстание не есть однородный и нерасчленимый акт: в нем есть свои критические точки, свои внутренние кризисы и подъемы.

    Чрезвычайно важным, и политически и теоретически, является короткий период, непосредственно предшествующий "точке кипения", т. е. канун восстания. Физика учит, что равномерный процесс нагревания внезапно приостанавливается, жидкость сохраняет в течение известного времени неизменную температуру, чтобы закипеть лишь после поглощения дополнительного количества теплоты. Обиходный язык приходит нам и здесь на помощь, обозначая состояние мнимо спокойной сосредоточенности перед взрывом, как "затишье перед бурей".

    Когда на сторону большевиков перешло безусловное большинство рабочих и солдат Петрограда, температура кипения, казалось, была достигнута. Именно в этот момент Ленин провозгласил необходимость немедленного восстания. Но поразительно: для восстания чего-то не хватало. Рабочие и особенно солдаты должны были поглотить еще какое-то дополнительное количество революционной энергии.

    У масс нет противоречия между словом и делом. Но переход от слова к делу, даже к простой стачке, тем более -- к восстанию неизбежно вызывает внутренние трения и молекулярные перегруппировки: одни продвигаются вперед, другим приходится потесниться назад. На первых своих шагах гражданская война вообще отличается чрезвычайной нерешительностью. Оба лагеря как бы вязнут в одной и той же национальной почве, не могут оторваться от собственной периферии, с ее промежуточными прослойками и соглашательскими настроениями.

    Затишье перед бурей в низах означало острую заминку в руководящем слое. Те органы и учреждения, которые сложились в сравнительно мирный подготовительный период, -- у революции есть свои мирные периоды, как у войны -- свои дни затишья, -- оказываются даже в наиболее закаленной партии несоответствующими или не вполне соответствующими задачам восстания: известная передвижка и перестройка становится неизбежной в самый критический момент. Далеко не все делегаты Петроградского Совета, голосовавшие за власть советов, прониклись по-настоящему той мыслью, что вооруженное восстание стало задачей дня. Нужно было с наименьшими потрясениями перевести их на новый путь, чтобы превратить Совет в аппарат восстания. В условиях назревшего кризиса для этого не нужны были ни месяцы, ни даже многие недели. Но именно в последние дни опаснее всего было сбиться с ноги, скомандовать прыжок на несколько дней раньше, чем Совет готов был к нему, вызвать замешательство в собственных рядах, оторвать партию от Совета хотя бы на 24 часа.

    Ленин не раз повторял, что массы несравненно левее партии, как партия -- левее своего ЦК. Применительно к революции в целом это было совершенно верно. Но и в этих взаимоотношениях есть свои глубокие внутренние колебания. В апреле, июне, особенно в начале июля, рабочие и солдаты нетерпеливо толкали партию на путь решительных действий. После июльского разгрома массы стали осторожнее. Они по-прежнему и больше того хотели переворота. Но сильно обжегшись, опасались новой неудачи. В течение июля, августа и сентября партия изо дня в день сдерживала рабочих и солдат, которых корниловцы, наоборот, всеми способами вызывали на улицу. Политический опыт последних месяцев сильно развил задерживающие центры не только у руководителей, но и у руководимых. Непрерывные успехи агитации питали, в свою очередь, инерцию выжидательных настроений. Массам мало было новой политической ориентировки: им нужно было перестроиться психологически. Восстание охватит тем более широкие массы, чем больше команда революционной партии сольется с командой обстоятельств.

    Трудный вопрос перехода от политики подготовки к технике восстания вставал во всей стране, в разных формах, но однородно по существу. Муралов рассказывает, что в московской военной организации большевиков мнение о необходимости захвата власти оказалось единодушным; однако "попытка решить вопрос конкретно, как этот захват провести, осталась нерешенной". Не хватало последнего соединительного звена.

    В те дни когда Петроград стоял под знаком вывода гарнизона, Москва жила в атмосфере непрерывных стачечных столкновений. По инициативе фабричных комитетов большевистская фракция Совета выдвинула план: разрешать экономические конфликты путем декретов. Подготовительные шаги заняли немало времени. Только 23 октября советскими органами Москвы принят "революционный декрет ╧ I": рабочие и служащие на фабриках и заводах могут отныне приниматься и увольняться не иначе, как с согласия заводских комитетов. Это означало начать действовать как государственная власть. Неизбежный отпор правительства должен был, по мысли инициаторов, теснее сплотить массы вокруг Совета и привести к открытому конфликту. Замысел не получил проверки, так как переворот в Петрограде дал Москве, как и всей остальной стране, гораздо более повелительный мотив за восстание: надо было немедленно поддержать только что возникшее советское правительство.

    Нападающая сторона почти всегда заинтересована в том, чтобы выглядеть обороняющейся. Революционная партия заинтересована в легальном прикрытии. Предстоящий съезд советов, по существу съезд переворота, являлся в то же время бесспорным для народных масс носителем если не всего суверенитета, то, по крайней мере, доброй его половины. Дело шло о восстании одного из элементов двоевластия против другого. Апеллируя к съезду как источнику власти, Военно-революционный комитет заранее обвинял правительство в том, что оно готовит покушение на советы. Это обвинение вытекало из обстановки. Поскольку правительство не намеревалось капитулировать без боя, оно не могло не готовиться к самообороне. Но этим самым оно подпадало под обвинение в заговоре против высшего органа рабочих, солдат и крестьян. В борьбе против съезда советов, который должен был низвергнуть Керенского, правительство заносило руку на источник власти, из которого вышел Керенский.

    Было бы грубой ошибкой считать все это юридическими тонкостями, безразличными для народа: наоборот, именно в таком виде основные факты революции отражались в сознании масс. Эту исключительно выгодную завязку надо было использовать до конца. Давая естественному нежеланию солдат переходить из казармы в траншеи большую политическую цель и мобилизуя гарнизон для защиты съезда советов, революционное руководство ни в какой мере не связывало себе этим рук относительно срока восстания. Выбор дня и часа зависел от дальнейшего хода столкновения. Свобода маневрирования была у более сильного.

    "Сначала победите Керенского, потом созывайте съезд", -- повторял Ленин, опасавшийся подмены восстания конституционной игрой. Ленин явно не успел еще оценить новый фактор, врезавшийся в подготовку восстания и изменивший весь ее характер, именно острый конфликт между петроградским гарнизоном и правительством. Если съезд советов должен решить вопрос о власти; если правительство хочет раздробить гарнизон, чтобы не дать съезду стать властью; если гарнизон, не дожидаясь съезда советов, отказывается подчиняться правительству, то ведь это и значит, по существу, что восстание началось, не дожидаясь съезда советов, хоть и под прикрытием его авторитета. Политически отделять подготовку восстания от подготовки съезда советов было бы поэтому неправильно.

    Лучше всего можно понять особенности октябрьского переворота путем сопоставления его с февральским. Прибегая к этому сравнению, не приходится, как в других случаях, условно допускать тождество целого ряда условий; они тождественны на самом деле, ибо дело идет в обоих случаях о Петрограде: та же арена боев, те же социальные группировки, тот же пролетариат и тот же гарнизон. Победа в обоих случаях достигается переходом большинства запасных полков на сторону рабочих. Но в рамках этих общих основных черт -- какое огромное различие! Исторически дополняя друг друга на протяжении восьми месяцев, два петроградских переворота контрастностью своих черт как бы заранее предназначены для того, чтобы помочь лучше понять природу восстания вообще.

    Февральское восстание именуют стихийным. В своем месте мы внесли в это определение все необходимые ограничения. Но верно во всяком случае то, что в феврале никто заранее не намечал путей переворота; никто не голосовал по заводам и казармам вопроса о революции; никто сверху не призывал к восстанию. Накоплявшееся в течение годов возмущение прорвалось наружу, в значительной мере неожиданно для самой массы.

    Совсем иначе обстояло дело в октябре. В течение восьми месяцев массы жили напряженной политической жизнью. Они не только творили события, но и учились понимать их связь; после каждого действия они критически взвешивали его результаты. Советский парламентаризм стал повседневной механикой политической жизни народа. Если голосованием решались вопросы о стачке, об уличной манифестации, о выводе полка на фронт, могли ли массы отказаться от самостоятельного решения вопроса о восстании?

    Из этого неоценимого и по существу единственного завоевания Февральской революции вырастали, однако, новые трудности. Нельзя было призвать массы к бою от имени Совета, не поставив вопрос формально перед Советом, т. е. не сделав задачу восстания предметом открытых прений, да еще с участием представителей враждебного лагеря. Необходимость создать особый, по возможности замаскированный, советский орган для руководства восстанием была очевидна. Но и это требовало демократических путей, со всеми их преимуществами и со всеми промедлениями. Постановление о Военно-революционном комитете, вынесенное 9 октября, получает окончательно осуществление только 20-го. Главная трудность, однако, не здесь. Воспользоваться большинством в Совете и создать комитет из одних большевиков значило бы вызвать недовольство беспартийных, не говоря уже о левых социалистах-революционерах и некоторых группах анархистов. Большевики в составе Военно-революционного комитета подчинялись решению своей партии, хотя не все без сопротивления. Но дисциплины никак нельзя было требовать от беспартийных и левых эсеров. Добиться от них априорного постановления о восстании в определенный день было бы немыслимо, да и ставить перед ними самый вопрос -- крайне неосторожно. Через посредство Военно-революционного комитета можно было лишь вовлечь массы в восстание, обостряя обстановку со дня на день и делая конфликт неотвратимым. Не проще ли было, в таком случае, призвать к восстанию непосредственно от имени партии? Серьезные преимущества такого образа действий несомненны. Но едва ли не более очевидны его невыгоды. В тех миллионах, на которые партия законно рассчитывала опереться, необходимо различать три слоя: один, который уже шел за большевиками при всяких условиях; другой, наиболее многочисленный, который поддерживал большевиков, поскольку они действовали через советы; третий, который шел за советами, несмотря на то что в них господствовали большевики.

    Эти три слоя различались не только по политическому уровню, но, в значительной мере, и по социальному составу. За большевиками, как партией, шли прежде всего промышленные рабочие, в первых рядах -- потомственные пролетарии Петрограда. За большевиками, поскольку у них было легальное советское прикрытие, шло большинство солдат. За советами, независимо от того, или несмотря на то, что в них воцарилось засилье большевиков, шли наиболее консервативные прослойки рабочих, бывшие меньшевики и эсеры, боявшиеся оторваться от остальной массы; более консервативные части армии, вплоть до казаков; крестьяне, высвобождавшиеся из-под руководства эсеровской партии и хватавшиеся за ее левый фланг.

    Было бы явной ошибкой отождествлять силу большевистской партии и силу руководимых ею советов: последняя была во много раз больше первой; однако же без первой она превращалась в бессилие. Таинственного здесь нет ничего. Соотношение между партией и Советом вырастало из неизбежного в революционную эпоху несоответствия между колоссальным политическим влиянием большевизма и его узким организационным охватом. Правильно примененный рычаг дает человеческой руке возможность поднять груз, во много раз превосходящий ее живую силу. Но без живой руки рычаг не больше, как мертвый шест.

    На московской областной конференции большевиков, в конце сентября, один из делегатов доказывал: "В Егорьвске влияние большевиков безраздельно... Но сама по себе партийная организация слаба, находится в большом забросе; нет ни правильной регистрации, ни членских взносов". Диспропорция между влиянием и организацией, не везде столь резкая, была общим явлением. Широкие массы знали большевистские лозунги и советскую организацию. То и другое окончательно слилось для них в течение сентября -- октября. Народ ждал, что именно советы укажут, когда и как осуществить программу большевиков.

    Сама партия систематически воспитывала массы в этом духе. Когда в Киеве распространился слух, что готовится восстание, большевистский Исполком немедленно выступил с опровержением: "Никакое выступление без призыва Совета не должно иметь места... Ни шагу без Совета!" Опровергая 18 октября слухи о назначенном будто бы на 22-е восстании, Троцкий говорил: "Совет -- учреждение выборное и... не может иметь решений, которые не были бы известны рабочим и солдатам..." Повторяемые ежедневно и подкрепляемые практикой такие формулы входили в плоть и кровь.

    По рассказу прапорщика Берзина, на октябрьском военном совещании большевиков в Москве делегаты говорили: "Трудно сказать, выступят ли войска по зову Московского комитета большевиков. По зову Совета, пожалуй, выступят все". Между тем московский гарнизон еще в сентябре на 90% голосовал за большевиков. На совещании 16 октября в Петрограде Бокий, от имени партийного комитета, докладывал: в Московском районе "выйдут по призыву Совета, но не партии"; в Невском районе -- "за Советом пойдут все". Володарский тут же резюмировал оценку настроений в Петрограде такими словами: "Общее впечатление, что на улицу никто не рвется, но по призыву Совета все явятся". Ольга Равич вносит поправку: "Некоторые указали, что и по призыву партии". На петроградском гарнизонном совещании 18-го делегаты докладывали, что их полки для выступления ждут призыва Совета; никто не говорил о партии, несмотря на то что во главе многих частей стояли большевики: сохранить единство в казарме можно было, только связывая сочувствующих, колеблющихся и полувраждебных дисциплиной Совета. Гренадерский полк заявлял даже, что выступит лишь по приказу съезда советов. Уже самый факт, что агитаторы и организаторы, при оценке состояния масс, проводят каждый раз различие между Советом и партией, показывает, какое большое значение имел этот вопрос с точки зрения призыва к восстанию.

    Шофер Митревич рассказывает, как во взводе грузовых автомобилей, где не удавалось добиться постановления в пользу восстания, большевики провели компромиссное предложение: "Мы выступать не будем ни за большевиков, ни за меньшевиков, а... без всяких замедлений будем выполнять все требования второго съезда советов". Большевики автогрузового взвода применяли в малом виде ту же обволакивающую тактику, которую применял Военно-революционный комитет. Митревич не доказывает, а рассказывает, -- тем убедительнее его свидетельство!

    Попытки вести восстание непосредственно через партию нигде не давали результатов. Сохранилось в высшей степени интересное свидетельство относительно подготовки переворота в Кинешме, в значительном пункте текстильной промышленности. После того как восстание в Московской области было поставлено в порядок дня, партийный комитет в Кинешме выбрал, для учета военных сил и средств и подготовки вооруженного восстания, особую тройку, названную почему-то директорией. "Надо сказать все же, -- пишет один из членов директории, -- что выбранная тройка на деле мало, кажется, что сделала. События пошли несколько иным путем... Областная стачка целиком захватила нас, и к моменту решающих событий организационный центр был перенесен в стачечный комитет и в Совет..." В скромном провинциальном масштабе повторилось то же, что и в Петрограде.

    Партия приводила в движение Совет. Совет приводил в движение рабочих, солдат, отчасти крестьян. Что выигрывалось в массе, то терялось в скорости. Если представить этот аппарат передачи как систему зубчатых колес -- сравнение, к которому, по другому поводу и в другой период, прибегал Ленин, -- то можно сказать, что нетерпеливая попытка сочетать колесо партии непосредственно с гигантским колесом масс -- минуя среднее колесо советов -- грозила опасностью обломать зубья партийного колеса и все же не привести в движение достаточные массы.

    Не менее реальной была, однако, и противоположная опасность -- упущения благоприятной ситуации в результате внутренних трений советской системы. Теоретически рассуждая, наиболее выгодный момент для восстания сводится к такой-то точке во времени. О практическом уловлении этой идеальной точки не приходится, разумеется, и думать. Восстание может с успехом развернуться на повышающейся кривой, приближающейся к идеальной кульминации; но также и на снижающейся кривой, если соотношение сил не успело еще радикально измениться.

    Вместо "момента" получается отрезок времени, измеряемый неделями, иногда месяцами. Большевики могли взять власть в Петрограде уже в начале июля. Но в этом случае они не удержали бы ее. Начиная с середины сентября они могли уже надеяться не только захватить власть, но и сохранить ее в своих руках. Если бы большевики замедлили с восстанием в конце октября, они, вероятно, но далеко не наверное, в течение известного времени имели бы еще возможность наверстать упущенное. Можно условно принять, что в течение трех-четырех месяцев, примерно сентября -- декабря, политические предпосылки переворота были налицо: уже созрели и еще не распались. В этих рамках, которые задним числом легче установить, чем в процессе действия, у партии была известная свобода выбора, порождавшая неизбежные, подчас острые разномыслия практического характера.

    Ленин предлагал поднять восстание уже в дни Демократического совещания. В конце сентября он считал всякую оттяжку не только опасной, но гибельной. "Ждать съезда советов, -- писал он в начале октября, -- ребяческая игра в формальность, позорная игра в формальность, предательство революции". Вряд ли, однако, в большевистской верхушке кто-либо руководствовался в этом вопросе формальными соображениями. Когда Зиновьев, например, требовал предварительного совещания с большевистской фракцией съезда советов, он искал не формальной санкции, а рассчитывал попросту на политическую поддержку провинциальных делегатов против ЦК. Но факт таков, что зависимость партии от Совета, который, в свою очередь, апеллировал к съезду советов, вносила в вопрос о сроке восстания элемент неопределенности, чрезвычайно и не без основания тревоживший Ленина.

    Вопрос о том, когда призвать, тесно связан был с вопросом, кто призовет. Ленину слишком ясны были выгоды призыва от имени Совета; но он раньше других понял, какие трудности возникнут на этом пути. Он не мог не опасаться, особенно на расстоянии, что элементы торможения окажутся в советской верхушке еще сильнее, чем в ЦК, политику которого он и без того считал слишком нерешительной. К вопросу о том, кому начинать. Совету или партии, Ленин подходил альтернативно, но в первые недели решительно склонялся к самостоятельной инициативе партии. Тут не было и тени какого-либо принципиального противопоставления: речь шла о двух подходах к восстанию на одной и той же базе, в одной и той же обстановке, во имя одной и той же цели. Но это были все же два разных подхода.

    Предложение Ленина окружить Александринку и арестовать Демократическое совещание исходило из того, что восстание будет возглавлено не Советом, а партией, непосредственно апеллирующей к заводам и казармам. Да иначе и быть не могло: провести подобный план через Совет было бы совершенно немыслимо. Ленин отдавал себе ясный отчет в том, что даже на верхах партии его замысел встретит противодействие; он заранее рекомендует "не гоняться за численностью" большевистской фракции совещания: при решительности сверху численность обеспечат низы. Смелый план Ленина давал несомненные выгоды быстроты и внезапности. Но он слишком обнажал партию, рискуя, в известных границах, противопоставить ее массам. Даже Петроградский Совет, будучи застигнут врасплох, мог бы, при первой же неудаче, растерять свое еще нестойкое большевистское большинство.

    Резолюция 10 октября предлагает местным организациям партии практически разрешать все вопросы под углом зрения восстания: о советах, как органах восстания, в резолюции ЦК речи нет. На совещании 16-го Ленин говорил: "Факты доказывают, что мы имеем перевес над неприятелем. Почему ЦК не может начать?"

    Этот вопрос в устах Ленина имел совсем не риторический характер; он означал: зачем терять время, приспособляясь к сложной советской трансмиссии, если ЦК может подать сигнал немедленно? Однако предложенная Лениным резолюция заканчивалась на этот раз выражением "уверенности в том, что ЦК и Совет своевременно укажут благоприятный момент и целесообразные способы выступления". Упоминание о Совете, рядом с партией, и более гибкая постановка вопроса о сроке восстания явились результатом прощупанного Лениным, через партийные верхи, сопротивления масс.

    На следующий день, в полемике с Зиновьевым и Каменевым, Ленин резюмировал итоги вчерашних прений:

    "Все согласны насчет того, что по призыву советов и для защиты советов рабочие выступят как один человек". Это означало: если не все согласны с ним, Лениным, что можно призвать от имени партии, то все согласны, что можно призвать от имени советов.

    "Кто должен взять власть? -- пишет Ленин вечером 24-го. -- Это сейчас не важно: пусть возьмет ее Военно-революционныи комитет или "другое учреждение", которое заявит, что сдаст власть только истинным представителям интересов народа"... "Другое учреждение", взятое в загадочные кавычки, -- это конспиративное наименование ЦК большевиков. Ленин возобновляет здесь свое сентябрьское предложение: действовать прямо от имени ЦК -- на тот случай, если бы советская легальность помешала Военно-революционному комитету поставить съезд перед совершившимся фактом переворота.

    Несмотря на то что вся эта борьба из-за сроков и методов восстания велась в течение недель, не все участники ее отдали себе отчет в ее смысле и значении. "Ленин предлагал взятие власти через советы, ленинградский или московский, а не за спиной советов, -- писал Сталин в 1924 году. -- Для чего понадобилась Троцкому эта более чем странная легенда о Ленине?" И еще: "Партия знает Ленина как величайшего марксиста нашего времени... чуждого тени бланкизма". Между тем у Троцкого будто бы "получается не великан-Ленин, а какой-то карлик-бланкист" Не только бланкист, но и карлик! На самом деле вопрос о том, от чьего имени поднимать восстание и в руки какого учреждения брать власть, вовсе не предрешается какой-либо доктриной. При наличии общих условий для переворота восстание превращается в практическую проблему искусства, которая может быть разрешена разными способами. В этой своей части разногласия в ЦК были аналогичны спору офицеров генерального штаба, воспитанных в одной и той же военной доктрине и одинаково оценивающих общую стратегическую обстановку, но предлагающих разные варианты для разрешения ближайшей, исключительно важной, правда, но все же частной задачи. Припутывать сюда вопрос о марксизме и бланкизме значит обнаруживать непонимание как того, так и другого.

    Профессор Покровский отрицает самое значение альтернативы: Совет или партия? Солдаты совсем не формалисты, -- иронизирует он: они не нуждались в съезде советов, чтобы опрокинуть Керенского. При всем остроумии такая постановка вопроса оставляет невыясненным: зачем вообще создавать советы, если достаточно партии? "Любопытно, -- продолжает профессор, -- что из этого стремления все сделать почти легально, советски легально, ничего не вышло, -- и власть в последнюю минуту взял не Совет, а явно "нелегальная" организация, созданная ad hoc". Покровский ссылается на то, что Троцкий вынужден был "от имени Военно-революционного комитета", а не от Совета, объявить правительство Керенского несуществующим. Совершенно неожиданный довод! Военно-революционный комитет был выборным органом Совета. Руководящая роль Комитета в перевороте ни в каком смысле не нарушала советской легальности, над которой издевается профессор, но к которой массы относились крайне ревниво. Совет народных комиссаров также был создан ad hoc, что не мешало ему быть и оставаться органом советской власти, со включением самого Покровского в качестве заместителя народного комиссара просвещения.

    Удержаться на почве советской легальности и, в значительной степени, даже в рамках традиций двоевластия восстание могло, главным образом, благодаря тому, что петроградский гарнизон почти целиком подчинился Совету уже до переворота. В многочисленных воспоминаниях, юбилейных статьях, первых исторических очерках этот факт, подтверждаемый бесчисленными документами, считался бесспорным. "Конфликт в Петрограде развертывался на вопросе о судьбе гарнизона", -- говорит первая книжка об Октябре, написанная автором настоящего труда в промежутках между заседаниями брест-литовских переговоров, по самым свежим воспоминаниям, и игравшая в партии в течение нескольких лет роль исторического учебника. "Основной вопрос, вокруг которого построилось и организовалось все движение в октябре, -- выражается еще определеннее Садовский, один из непосредственных организаторов переворота, -- был вопрос о выводе полков петроградского гарнизона на Северный фронт". Ни одному из ближайших руководителей восстания, участников коллективной беседы, имевшей прямой целью восстановить ход событий, и в голову не пришло возразить Садовскому или поправить его. Только с 1924 года внезапно обнаружилось, что Троцкий переоценивает значение крестьянского гарнизона в ущерб петроградским рабочим: научное открытие, которое как нельзя более счастливо дополнило обвинение в недооценке крестьянства.

    Десятки молодых историков, во главе с профессором Покровским, разъясняли нам за последние годы значение пролетариата для пролетарской революции, возмущались тем, что мы не говорим о рабочих в тех строках, где у нас идет речь о солдатах, и уличали нас в том, что мы анализируем реальный ход событий, вместо того чтобы повторять школьные прописи. Результаты этой критики Покровский сжимает в следующем заключении: "Несмотря на то что Троцкому отлично известно, что вооруженное выступление было решено партией... и было совершенно ясно, что, какой найдется предлог для выступления, дело второстепенное, тем не менее в центре всей картины для него стоит петроградский гарнизон... -- как будто, не будь этого, о восстании нечего было бы и думать". Для нашего историка значение имеет лишь "решение партии" относительно восстания;

    а как восстание произошло в действительности, это "дело второстепенное": предлог всегда найдется. Предлогом Покровский называет способ завоевания войск, т. е. разрешение того именно вопроса, в котором резюмируется судьба всякого восстания. Пролетарская революция произошла бы несомненно и без конфликта из-за вывода гарнизона, -- профессор прав. Но это было бы другое восстание, и оно требовало бы иного изложения. Мы же имеем в виду те события, которые происходили в действительности.

    Один из организаторов, затем историк Красной гвардии, Малаховский, настаивает, с своей стороны, на том, что именно вооруженные рабочие, в отличие от полупассивного гарнизона, проявляли инициативу, решимость и выдержку в восстании. "Красногвардейские отряды, -- пишет он, -- занимают во время октябрьского переворота правительственные учреждения, почту, телеграф, они же оказываются впереди во время боев"... и пр. Все это бесспорно. Нетрудно, однако, понять, что если красногвардейцы могли попросту "занимать" учреждения, то только потому, что гарнизон был с ними заодно, поддерживал их или, по крайней мере, не препятствовал им. Это и решало судьбу восстания.

    Самое возбуждение вопроса о том, кто важнее для переворота: солдаты или рабочие? свидетельствует о таком плачевном теоретическом уровне, на котором почти уже нет места для спора. Октябрьская революция была борьбой пролетариата против буржуазии за власть. Но решал исход борьбы в последнем счете мужик. Эта общая схема, распространяющаяся на всю страну, в Петрограде нашла наиболее законченное выражение. То, что придало здесь перевороту характер короткого удара с минимальным количеством жертв, это сочетание революционного заговора, пролетарского восстания и борьбы крестьянского гарнизона за самосохранение. Руководила переворотом партия; главной движущей силой был пролетариат; вооруженные рабочие отряды являлись кулаком восстания; но решал исход борьбы тяжеловесный крестьянский гарнизон.

    Как раз в этом вопросе сопоставление февральского и октябрьского переворотов является особенно незаменимым. Накануне низвержения монархии гарнизон представлял для обеих сторон великое неизвестное. Сами солдаты еще не знали, как они будут реагировать на восстание рабочих. Только всеобщая стачка могла создать необходимую арену для массовых столкновений рабочих с солдатами, для проверки солдат в действии, для перехода солдат на сторону рабочих. В этом и состояло драматическое содержание пяти февральских дней.

    Накануне низвержения Временного правительства подавляющее большинство гарнизона стояло открыто на стороне рабочих. Нигде во всей стране правительство не было так изолировано, как в своей резиденции: недаром оно порывалось из нее бежать. Тщетно: враждебная столица не отпускала. Безуспешной попыткой вытолкнуть вон революционные полки правительство окончательно погубило себя.

    Объяснять пассивную политику Керенского перед переворотом одними его личными свойствами, значит скользить по поверхности. Керенский был не один. В составе правительства были люди, вроде Пальчинского, не лишенные энергии. Вожди Исполнительного комитета хорошо знали, что победа большевиков означает их политическую смерть. Все они, однако, порознь и вместе, оказались парализованы, пребывали, подобно Керенскому, в каком-то тягостном полусне, когда, несмотря на нависшую над головой опасность, человек оказывается бессилен поднять руку для собственного спасения.

    Братание рабочих и солдат не выросло в октябре из открытого уличного столкновения, как в феврале, а предшествовало восстанию. Если большевики не призывали на этот раз ко всеобщей стачке, то не потому, что не имели к тому возможности, а потому, что не встречали надобности. Военно-революционный комитет уже до переворота чувствовал себя хозяином положения: знал каждую часть в гарнизоне, ее настроение, внутренние группировки; получал ежедневно донесения, не показные, а выражавшие то, что есть; мог в любое время в любой полк послать полномочного комиссара, самокатчика с приказом, мог вызвать к себе по телефону комитет части или дать наряд дежурной роте. Военно-революционный комитет занимал по отношению к войскам положение правительственного штаба, а не штаба заговорщиков.

    Правда, командные высоты государства продолжали оставаться в руках правительства. Но материальная база была из-под них вырвана. Министерства и штабы возвышались над пустотой. Телефон и телеграф продолжали служить правительству, как и Государственный банк. Но военной силы, чтобы удержать эти учреждения в своих руках, у правительства уже не было. Зимний и Смольный как бы поменялись местами. Военно-революционный комитет ставил призрачное правительство в такое положение, при котором оно не могло ничего предпринять, не сломив гарнизон. Всякая же попытка Керенского ударить по войскам лишь ускоряла развязку.

    Однако задача переворота все еще оставалась неразрешенной. Пружина и весь механизм часов были в руках Военно-революционного комитета. Но ему не хватало циферблата и стрелок. А без этих деталей часы не могут выполнять свое назначение. Без телеграфа, без телефона, без банка и штаба Военно-революционный комитет не мог управлять. Он располагал почти всеми реальными предпосылками и элементами власти, но не самой властью.

    В феврале рабочие думали не о захвате банка и Зимнего дворца, а о том, чтобы сломить сопротивление армии. Они боролись не за отдельные командные высоты, а за душу солдата. Когда победа на этом поле была одержана, все остальные задачи разрешились сами собой: сдав свои гвардейские батальоны, монархия уже не пыталась защищать ни свои дворцы, ни свои штабы.

    В октябре правительство Керенского, утеряв безвозвратно душу солдата, еще цеплялось за командные высоты. В его руках штабы, банки, телефоны составляли лишь фасад власти. Перейдя в руки советов, они должны были обеспечить обладание всей полнотой власти. Таково было положение накануне восстания: оно и определяло образ действий в последние 24 часа.

    Демонстраций, уличных боев, баррикад, всего того, что входит в привычное понятие восстания, почти не было: революции незачем было разрешать уже разрешенную задачу. Захват правительственного аппарата можно было выполнить по плану, при помощи сравнительно немногочисленных вооруженных отрядов, направляемых из единого центра. Казармами, крепостью, складами, всеми теми заведениями, где действовали рабочие и солдаты, можно было овладеть их собственными внутренними силами. Но ни Зимнего дворца, ни предпарламента, ни штаба округа, ни министерства, ни юнкерских училищ нельзя было взять изнутри. Это относилось также к телефону, телеграфу, почте, Государственному банку: служащие этих учреждений, мало весомые в общей комбинации сил, господствовали, однако, в своих четырех стенах, которые к тому же усиленно окарауливались. В бюрократические вышки нужно было проникнуть извне. Политическое завладение заменялось здесь насильственным захватом. Но так как предшествовавшее вытеснение правительства из его военных баз сделало почти невозможным его сопротивление, то насильственный захват последних командных высот проходил по общему правилу без столкновений.

    Правда, дело не обошлось все же без боев: Зимний дворец пришлось брать штурмом. Но именно тот факт, что сопротивление правительства свелось к защите дворца, ясно определяет место 25 октября в ходе борьбы. Зимний оказался последним редутом режима, политически разбитого в течение восьми месяцев существования и окончательно разоруженного в последние две недели.

    Элементы заговора, понимая под этим план и централизованное руководство, занимали в Февральской революции ничтожное место. Это вытекало уже из слабости и разобщенности революционных групп под прессом царизма и войны. Тем большая задача ложилась на массы. Восставшие не были человеческой саранчой. У них был свой политический опыт, свои традиции, свои лозунги, свои безыменные вожди. Но если рассеянные в восстании элементы руководства оказались достаточны для низвержения монархии, то их далеко не хватило на то, чтобы доставить победителям плоды их собственной победы.

    Спокойствие на октябрьских улицах, отсутствие толп и боев давали противникам повод говорить о заговоре ничтожного меньшинства, об авантюре кучки большевиков. Эта формула повторялась в ближайшие после восстания дни, месяцы, даже годы несчетное число раз. Очевидно, для того, чтобы исправить репутацию пролетарского переворота. Ярославский пишет о дне 25 октября: "Густые массы петроградского пролетариата по призыву Военно-революционного комитета стали под его знамена и залили улицы Петрограда". Официальный историк забывает объяснить, с какой целью Военно-революционный комитет призвал массы на улицы и что именно они там делали.

    Из сочетания могущества и слабости Февральской революции выросла ее официальная идеализация, как общенациональной, в противовес Октябрьскому перевороту, как заговору. В действительности же большевики могли свести в последний момент борьбу за власть к "заговору" не потому, что были маленьким меньшинством, а, наоборот, потому, что имели за собою в рабочих кварталах и казармах подавляющее большинство, сплоченное, организованное, дисциплинированное.

    Правильно понять Октябрьский переворот можно лишь в том случае, если не ограничивать поле своего зрения его заключительным звеном. В конце февраля шахматная партия восстания разыгрывалась с первого хода до последнего, т. е. до сдачи противника; в конце октября основная партия оставалась уже позади, и в день восстания приходилось разрешать довольно узкую задачу: мат в два хода. Период переворота необходимо поэтому считать с 9 октября, когда открылся конфликт по поводу гарнизона, или с 12-го, когда было постановлено создать Военно-революционный комитет. Обволакивающий маневр тянулся свыше двух недель. Наиболее решительная его часть длилась 5--6 дней, с момента возникновения Военно-революционного комитета. В течение всего этого периода действовали непосредственно сотни тысяч солдат и рабочих, оборонительно по форме, наступательно по существу. Заключительный этап, когда восставшие окончательно отбросили условности двоевластия с его сомнительной легальностью и оборонительной фразеологией, занял ровно сутки: с двух часов ночи на 25-е до двух часов ночи на 26-е. В течение этого срока Военно-революционный комитет открыто применял оружие для овладения городом и захвата правительства в плен: в операциях участвовало в общем столько сил, сколько их нужно было для разрешения ограниченной задачи, во всяком случае, вряд ли более 25--30 тысяч.

    Итальянский писатель, который пишет книги не только о "Ночах евнухов", но и о высших проблемах государства, посетил в 1929 году советскую Москву, перепутал то немногое, что услышал из пятых уст, и на этом фундаменте построил книгу о "Технике государственного переворота". Фамилия этого писателя, Маляпарте, позволяет легко отличить его от другого специалиста по государственным переворотам, который носил имя Буонапарте.

    В противовес "стратегии Ленина", которая связана с социальными и политическими условиями России 1917 года, "тактика Троцкого, -- по словам Маляпарте, напротив, не связана с общими условиями страны". На соображения Ленина о политических предпосылках переворота автор заставляет Троцкого отвечать: "Ваша стратегия требует слишком многих благоприятных обстоятельств: инсуррекция не нуждается ни в чем. Она довлеет самой себе". Вряд ли мыслим абсурд, более довлеющий самому себе. Маляпарте много раз повторяет, что в октябре победила не стратегия Ленина, а тактика Троцкого. Эта тактика и сейчас угрожает спокойствию европейских государств. "Стратегия Ленина не составляет непосредственной опасности для правительств Европы. Актуальной и притом перманентной опасностью для них является тактика Троцкого". Еще конкретнее: "поставьте Пуанкаре на место Керенского, -- и большевистский государственный переворот Октября 1917 года удастся так же хорошо". Тщетно стали бы мы допытываться, для чего вообще нужна стратегия Ленина, зависящая от исторических условий, если тактика Троцкого разрешает ту же задачу при всякой обстановке. Остается добавить, что замечательная книга вышла уже на нескольких языках. Государственные люди учатся по ней, очевидно, отражать государственные перевороты. Пожелаем им всякого успеха.

    Критика чисто военных операций 25 октября до сих пор не произведена. То, что имеется по этому вопросу в советской литературе, носит не критический, а чисто апологетический характер. Рядом с писаниями эпигонства даже критика Суханова, несмотря на все противоречия, выгодно отличается внимательным отношением к фактам.

    В оценке организации октябрьского переворота Суханов дал на протяжении года-двух два взгляда, как бы диаметрально противоположных. В томе, посвященном Февральской революции, он говорит: "Я опишу со временем, по личным воспоминаниям, по нотам разыгранный октябрьский переворот". Ярославский повторяет этот отзыв Суханова дословно. "Восстание в Петрограде, -- говорит он, -- было хорошо подготовлено и разыграно партией, как но нотам". Еще решительнее, пожалуй, выражается Клод Анэ, враждебный, но внимательный, хотя и не глубокий наблюдатель: "Государственный переворот 7 ноября позволяет только восторгаться. Ни одного прорыва, ни одной трещины, правительство опрокинуто, не успев крикнуть "уф". Наоборот, в томе, посвященном октябрьскому перевороту, Суханов рассказывает, как Смольный "потихоньку, ощупью, осторожно и беспорядочно" приступил к ликвидации Временного правительства.

    Преувеличение есть и в первом отзыве и во втором. Но, под более широким углом зрения, можно признать, что обе оценки, как они ни противоположны, имеют опору в фактах. Планомерность Октябрьского переворота выросла, главным образом, из объективных отношений, из зрелости революции в целом, из места Петрограда в стране, из места правительства в Петрограде, из всей предшествующей работы партии, наконец, из правильной политики переворота. Но оставалась еще задача военной техники. Здесь частных промахов было немало, и, если связать их воедино, то можно создать впечатление работы вслепую.

    Суханов несколько раз указывает на военную беззащитность самого Смольного в последние дни перед восстанием. Действительно, еще 23-го штаб революции был немногим лучше защищен, чем Зимний дворец. Военно-революционный комитет обеспечивал свою неприкосновенность прежде всего тем, что укреплял свои связи с гарнизоном и получал через него возможность следить за всеми военными движениями противника. Более серьезные меры военно-технического характера Комитет стал принимать приблизительно на сутки раньше правительства. Суханов выражает уверенность в том, что в течение 23-го и в ночь на 24-е правительство, прояви оно инициативу, могло бы захватить Комитет: "хороший отряд в пятьсот человек был совершенно достаточен, чтобы ликвидировать Смольный со всем его содержанием". Возможно. Но, во-первых, правительству необходимы были для этого решимость и отвага, т. е. качества, противоположные его природе. Во-вторых, требовался "хороший отряд в пятьсот человек". Где было взять его? Составить из офицеров? Мы видели их в конце августа, в качестве заговорщиков: разыскивать их приходилось в ночных учреждениях. Боевые дружины соглашателей распались. В юнкерских школах каждый острый вопрос порождал группировки. Еще хуже обстояло у казаков. Создавать отряд путем индивидуального отбора из разных частей значило десять раз выдать себя прежде, чем предприятие окажется доведено до конца.

    Однако и наличность отряда еще не решала бы. Первый выстрел у Смольного отдался бы в рабочих районах и в казармах потрясающим отголоском. К угрожаемому центру революции во всякое время дня и ночи сбежались бы на помощь десятки тысяч вооруженных и полувооруженных людей. Наконец, и самый захват Военно-революционного комитета не спас бы правительство. За стенами Смольного оставался Ленин и связанные с ним ЦК и ПК. В Петропавловской крепости имелся второй штаб, на "Авроре" -- третий, свои штабы -- в районах. Массы не остались бы без руководства. А рабочие и солдаты, несмотря на медлительность, хотели победить во что бы то ни стало.

    Несомненно все же, что дополнительные меры военной предосторожности можно и должно было принять на несколько дней ранее. Критика Суханова в этой части верна. Военный аппарат революции действует неуклюже, с промедлениями и упущениями, а общее руководство слишком склонно политикой подменять технику. Ленинского глаза в Смольном очень не хватало. Другие еще не подучились.

    Прав Суханов и в том, что овладеть Зимним в ночь на 25-е или утром этого дня было бы несравненно легче, чем во вторую половину суток. Дворец, как и соседнее здание штаба, охранялся обычными нарядами юнкеров: внезапность нападения могла бы почти наверняка обеспечить успех. Утром Керенский беспрепятственно выехал в автомобиле: одно это свидетельствует, что серьезной разведки в отношении Зимнего вообще не велось. Здесь явная прореха!

    Наблюдение за Временным правительством возложено было, -- правда, слишком поздно: 24-го! -- на Свердлова, при помощниках Лашевиче и Благонравове. Вряд ли Свердлов, и без того разрывавшийся на части, вообще занялся этим новым делом. Возможно даже, что самое решение, хоть и занесенное в протокол, было позабыто в горячке тех часов.

    В Военно-революционном комитете, несмотря на все, переоценивали военные ресурсы правительства, в частности охрану Зимнего. Если непосредственные руководители осады даже и знали внутренние силы дворца, то они могли опасаться, что, по первой же тревоге, прибудут подкрепления: юнкера, казаки, ударники. План овладения Зимним разрабатывался в стиле большой операции: когда штатские и полуштатские приступают к разрешению чисто военной задачи, они всегда склонны к стратегическим мудрствованиям. Наряду с избыточным педантизмом они не могли не проявлять при этом и изрядной беспомощности.

    Разнобой при взятии дворца объясняется, до некоторой степени, и личными свойствми главных руководителей. Подвойский, Антонов-Овсеенко, Чудновский -- люди героического склада. Но, пожалуй, менее всего люди системы и дисциплины мысли. Подвойский, сильно зарвавшийся в июльские дни, стал гораздо осторожнее, даже скептичнее в отношении ближайших перспектив. Но в основном остался верен себе: лицом к лицу с любой практической задачей он органически стремится вырваться за рамки ее, расширить план, вовлечь всех и все, дать максимум там, где достаточно и минимума. На гиперболичности плана можно без труда найти отпечаток его духа. Антонов-Овсеенко, по характеру, -- импульсивный оптимист, гораздо больше способный на импровизацию, чем на расчет. В качестве бывшего маленького офицера он обладал кое-какими военными сведениями. Во время большой войны, в качестве эмигранта, он вел в парижской газете "Наше слово" военный обзор и нередко проявлял стратегическую догадку. Его впечатлительный дилетантизм не мог создать противовеса чрезмерным взлетам Подвойского. Третий из военачальников, Чудновский, провел несколько месяцев на пассивном фронте, в качестве агитатора: этим исчерпывался его военный стаж. Тяготея к правому крылу, Чудновский, однако, первым ввязывался в бой и всегда искал такое место, где погорячее. Личная отвага и политическая смелость, как известно, не всегда находятся в равновесии. Через несколько дней после переворота Чудновский был ранен под Петроградом, в стычке с казаками Керенского, а несколько месяцев спустя убит на Украине. Ясно, что и говорливый, импульсивный Чудновский не мог возместить того, чего не хватало двум другим руководителям. Ни один из них не был склонен к деталям уже потому, что не был посвящен в секрет ремесла. Чувствуя свою слабость в вопросах разведки, связи, маневрирования, красные маршалы испытывали потребность навалиться на Зимний дворец таким превосходством сил, которое снимало бы самый вопрос о практическом руководстве: несоразмерная грандиозность плана почти равносильна его отсутствию. Сказанное вовсе не означает, что в составе Военно-революционного комитета или вокруг него можно было найти более умелых военных руководителей; во всяком случае, нельзя было найти более преданных и самоотверженных.

    Борьба за Зимний начиналась с охвата всего района по широкой периферии. При неопытности командиров, перебоях связи, неумелости красногвардейских отрядов, вялости регулярных частей сложная операция развертывалась с чрезмерной медленностью. В те самые часы, когда красные отряды постепенно уплотняли кольцо и накопляли за собою резервы, к Зимнему проникали роты юнкеров, казачьи сотни, георгиевские кавалеры, женский батальон. Кулак сопротивления формировался одновременно с кольцом нападения. Можно сказать, что самая задача выросла из того слишком окольного способа, который был применен для ее разрешения. Между тем дерзкий налет ночью или смелый приступ днем вряд ли стоили бы больших жертв, чем затяжная операция. Моральный эффект артиллерии "Авроры" можно было, во всяком случае, проверить на 12 и даже на 24 часа раньше: крейсер в полной готовности стоял на Неве, и матросы совсем не жаловались на недостаток орудийного масла. Но руководители операции надеялись, что вопрос разрешится без боя, посылали парламентеров, ставили ультиматумы и не соблюдали сроков. Своевременно проверить артиллерию в Петропавловской крепости не догадались именно потому, что рассчитывали обойтись без ее помощи.

    Неподготовленность военного руководства еще более явно обнаружилась в Москве, где соотношение сил считалось настолько благоприятным, что Ленин настойчиво рекомендовал даже начать с Москвы: "победа обеспечена и воевать некому". На самом деле именно в Москве восстание приняло характер затяжных боев, длившихся с перерывами восемь дней. "В этой жаркой работе, -- пишет Муралов, один из главных руководителей московского восстания, -- мы не всегда и не во всем были тверды и решительны. Имея подавляющее численное превосходство, раз в 10, мы затянули бои на целую неделю... вследствие малого умения управлять боевыми массами, недисциплинированности последних и полного незнания тактики уличного боя как со стороны начальников, так и со стороны солдат". Муралов имеет привычку называть вещи своими именами: недаром он сейчас находится в сибирской ссылке. Но, избегая сваливать ответственность с себя на других, Муралов переносит в данном случае на военное командование главную долю вины политического руководства, которое в Москве отличалось шаткостью и легко поддавалось влиянию соглашательских кругов. Не надо, однако, упускать из виду и то, что рабочие старой Москвы, текстильной, кожевенной, чрезвычайно отставали от петроградского пролетариата. В феврале Москве восставать не пришлось: низвержение монархии легло целиком на Петроград. В июле Москва опять оставалась спокойна. Это сказалось в октябре: рабочие и солдаты не имели опыта боев.

    Техника восстания доделывает то, чего не сделала политика. Гигантский рост большевизма несомненно ослаблял внимание к военной стороне дела: страстные упреки Ленина были достаточно основательны. Военное руководство оказалось несравненно слабее политического. Да и может ли быть иначе? В течение ряда месяцев еще новая революционная власть будет проявлять край'нюю неумелость во всех тех случаях, когда необходимо прибегнуть к оружию.

    И все же военные авторитеты правительственного лагеря давали в Петрограде весьма лестную оценку военному руководству переворота. "Восставшие поддерживают порядок и дисциплину, -- сообщало по проводу военное министерство в ставку сейчас же после падения Зимнего, -- случаев разгрома или погромов не было совсем, наоборот, патрули восставших задерживали шатающихся солдат... План восстания был несомненно заранее разработан и проводился неуклонно и стройно"... Не совсем "по нотам", как писали Суханов и Ярославский, но и не так уж "беспорядочно", как утверждал позже первый из двух авторов. К тому же и перед судом самой строгой критики успех венчает дело.

俄国革命史（下卷）·托洛茨基


СЪЕЗД СОВЕТСКОЙ ДИКТАТУРЫ

    25 октября в Смольном должен был открыться самый демократический парламент из всех парламентов мировой истории. Кто знает, может быть, и самый значительный. Высвободившись из-под влияния соглашательской интеллигенции, местные советы послали преимущественно рабочих и солдат. Это были в большинстве люди без большого имени, но зато проверенные на деле и завоевавшие прочное доверие у себя на месте. Из действующей армии, через блокаду армейских комитетов и штабов, прорывались делегатами почти только рядовые солдаты. Большинство их политической жизнью начало жить с революции. Их сформировал опыт восьми месяцев. Они знали немного, но знали крепко. Внешний вид съезда говорил об его составе. Офицерские погоны, интеллигентские очки и галстуки первого съезда почти совершенно исчезли. Безраздельно господствовал серый цвет, в одежде и на лицах. Все обносились за время войны. Многие городские рабочие обзавелись солдатскими шинелями. Окопные делегаты выглядели совсем не картинно: давно не бритые, в старых рваных шинелях, в тяжелых папахах, нередко с торчащей наружу ватой, на взлохмаченных волосах. Грубые обветренные лица, тяжелые потрескавшиеся руки, желтые пальцы от цыгарок, оборванные пуговицы, свисающие вниз хлястики, корявые рыжие, давно не смазывавшиеся сапоги. Плебейская нация впервые послала честное, не подмалеванное представительство, по образу и подобию своему.

    Статистика съезда, собиравшегося в часы восстания, крайне неполна. В момент открытия насчитывалось 650 участников с решающими голосами. На долю большевиков приходилось 390 делегатов; далеко не все члены партии, они зато были плотью от плоти масс; а массам не оставалось иных путей, кроме большевистских. Многие из делегатов, привезших с собою сомнения, быстро дозревали в накаленной атмосфере Петрограда.

    Как основательно успели меньшевики и эсеры расточить политический капитал Февральской революции! На июньском съезде советов соглашатели располагали большинством в 600 голосов из общего числа 832 делегата. Сейчас соглашательская оппозиция всех оттенков составляла менее четверти съезда. Меньшевики с примыкающими к ним национальными группами насчитывали не более 80 человек, из них около половины "левых". Из 159 эсеров -- по другим данным, 190 -- левые составляли около трех пятых, причем правые продолжали быстро таять в процессе самого съезда. К концу его количество делегатов дошло, по некоторым спискам, до 900 человек; но это число, включающее немало совещательных голосов, не охватывает, с другой стороны, всех решающих. Регистрация велась с перерывами, документы утеряны, сведения о партийности не полны. Во всяком случае, господствующее положение большевиков на съезде оставалось неоспоримым.

    Проведенная среди делегатов анкета выяснила, что 505 советов стоят за переход всей власти в руки советов;

    86 -- за власть "демократии"; 55 -- за коалицию; 21 -- за коалицию, но без кадетов. Красноречивые и в таком виде, эти цифры дают, однако, преувеличенное представление об остатках влияния соглашателей: за демократию и коалицию стояли советы наиболее отсталых районов и наименее значительных пунктов.

    25-го с раннего утра в Смольном шли заседания фракций. У большевиков присутствовали лишь те, которые были свободны от боевых поручений. Открытие съезда оттягивалось: большевистское руководство хотело предварительно покончить с Зимним. Но и враждебные фракции не торопили: им самим надо было решить, что делать, а это было не легко. Проходили часы. Во фракциях препирались подфракции. Раскол эсеров произошел после того, как резолюция об уходе со съезда была отвергнута 92 голосами против 60. Только к позднему вечеру правые и левые эсеры стали заседать в разных комнатах. Меньшевики в 8 часов потребовали новой отсрочки: у них было слишком много мнений. Надвинулась ночь. Операция у Зимнего затягивалась. Но ждать дольше становилось невозможным: надо было сказать ясное слово насторожившейся стране.

    Революция научила искусству уплотнения. Делегаты, гости, охрана теснились в актовом зале благородных девиц, чтобы впускать все новых и новых. Предупреждения об опасности провала пола не имели последствий, как и призывы поменьше курить. Все уплотнялись и курили вдвое. С трудом пробил себе Джон Рид путь через шумную толпу у дверей. Зал не отапливался, но воздух был тяжел и горяч.

    Набившись в притворы, в боковые проходы, усевшись на каждый подоконник, делегаты терпеливо ожидали звонка председателя. На трибуне не было ни Церетели, ни Чхеидзе, ни Чернова. Только вожди второго ряда явились на свои похороны. Невысокий человек, в форме военного врача, открыл от имени Исполнительного комитета заседание в десять часов сорок минут. Съезд собирается в таких "исключительных обстоятельствах", что он. Дан, выполняя поручение ЦИКа, воздержится от политической речи: ведь его партийные друзья находятся сейчас в Зимнем дворце под обстрелом, "самоотверженно выполняя свой долг министров". Делегаты меньше всего ждали благословения ЦИКа. Они с неприязнью глядели на трибуну: если эти люди еще политически существуют, то какое отношение имеют они к нам и к нашему делу?

    От имени большевиков московский делегат Аванесов предлагает президиум на основе пропорциональности:

    14 большевиков, 7 эсеров, 3 меньшевика, 1 интернационалист. Правые тут же отклоняют участие в президиуме. Группа Мартова пока воздерживается: она еще не решила. Семь голосов переходят к левым эсерам. Съезд нахмурившись следит за этими вступительными столкновениями.

    Аванесов оглашает большевистских кандидатов в президиум: Ленин, Троцкий, Зиновьев, Каменев, Рыков, Ногин, Склянский, Крыленко, Антонов-Овсеенко, Рязанов, Муранов, Луначарский, Коллонтай и Стучка. "Президиум составляется, -- пишет Суханов, -- из главных большевистских лидеров и из шестерки (на самом деле семерки) левых эсеров". Как авторитетные партийные имена, Зиновьев и Каменев включены в президиум, несмотря на их противодействие восстанию; Рыков и Ногин, как представители Московского Совета; Луначарский и Коллонтай, как популярные в тот период агитаторы; Рязанов, как представитель профессиональных союзов; Муранов, как старый рабочий-большевик, мужественно державший себя во время судебного процесса депутатов Государственной думы; Стучка, как глава латышской организации;

    Крыленко и Склянский, как представители армии; Антонов-Овсеенко, как руководитель петроградских боев. Отсутствие имени Свердлова объясняется, очевидно, тем, что он сам составлял список, и в суматохе никто его не поправил. Для тогдашних нравов партии характерно, что в президиум оказался включен весь штаб противников восстания: Зиновьев, Каменев, Ногин, Рыков, Луначарский, Рязанов. Из левых эсеров всероссийской известностью пользовалась только маленькая, хрупкая и мужественная Спиридонова, отбывшая долгие годы каторги за убийство усмирителя тамбовских крестьян. Других "имен" у левых эсеров не было. Зато у правых, кроме имен, оставалось уже совсем немного.

    Съезд горячо встречает свой президиум. Ленина на трибуне нет. В то время как собирались и совещались фракции, Ленин, еще не разгримированный, в парике и больших очках, сидел в обществе двух-трех большевиков в проходной комнате. По пути в свою фракцию Дан со Скобелевым остановились против стола заговорщиков, пристально вгляделись и явно узнали Ленина. Это значило: пора разгримировываться!

    Ленин не спешил, однако, появиться публично. Он предпочитал присматриваться и стягивать в своих руках нити, оставаясь пока за кулисами. В своих воспоминаниях, опубликованных в 1924 году, Троцкий пишет: "В Смольном шло первое заседание второго съезда советов. Ленин не появился на нем. Он оставался в одной из комнат Смольного, в которой, как помню, не было почему-то никакой или почти никакой мебели. Потом уже кто-то постлал на полу одеяла и положил на них две подушки. Мы с Владимиром Ильичем отдыхали, лежа рядом. Но уже через несколько минут меня позвали:

    "Дан?Речь, по-видимому, шла о выступлении Мартова, которому отвечал Троцкий.? говорит, нужно отвечать". Вернувшись после своей реплики, я опять лег рядом с Владимиром Ильичем, который, конечно, и не думал засыпать. До того ли было? Каждые пять--десять минут кто-нибудь прибегал из зала заседаний сообщить о том, что там происходит".

    Председательский звонок поступает в руки Каменева, одного из тех флегматиков, которые самой природой предназначены для председательствования. В порядке дня, провозглашает он, три вопроса: организация власти; война и мир; созыв Учредительного собрания. Необычный, глухой и тревожный грохот врезывается извне в шум собрания: это Петропавловская крепость скрепила порядок дня артиллерийским выстрелом. Ток высокого напряжения прошел через съезд, который сразу почувствовал себя тем, чем был в действительности: конвентом гражданской войны. Лозовский, противник восстания, требует доклада от Петроградского Совета. Но Военно-революционный комитет запоздал: артиллерийские реплики свидетельствуют, что доклад не готов. Восстание идет полным ходом. Вожди большевиков то и дело отлучаются в помещение Военно-революционного комитета, чтобы принять сообщение или отдать распоряжение. Отголоски боев врываются в зал заседания, как языки пламени. При голосованиях руки поднимаются среди щетины штыков. Сизый, въедчивый дым махорки скрадывает прекрасные белые колонны и люстры.

    Словесные стычки двух лагерей получают на фоне пушечной стрельбы небывалую значительность. Слова требует Мартов. Момент, когда чаши весов еще колеблются, есть его момент, этого изобретательнейшего политика вечных колебаний. Своим хриплым туберкулезным голосом Мартов немедленно откликнулся на металлический голос орудий: "Необходимо приостановить военные действия с обеих сторон... Вопрос о власти стал решаться путем заговора... Все революционные партии поставлены перед совершившимся фактом... Гражданская война грозит взрывом контрреволюции. Мирное решение кризиса может быть достигнуто созданием власти, которая была бы признана всей демократией". Значительная часть съезда аплодирует. Суханов замечает иронически: "Видимо, многие и многие большевики, не усвоив духа учения Ленина и Троцкого, были бы рады пойти именно по этому пути". К предложению о мирных переговорах присоединяются левые эсеры и группа объединенных интернационалистов. Правое крыло, а может быть, и ближайшие единомышленники Мартова уверены, что большевики отклонят предложение. Они ошибаются. Большевики посылают на трибуну Луначарского, наиболее миролюбивого, самого бархатного из своих ораторов. "Фракция большевиков решительно ничего не имеет против предложения Мартова". Противники поражены. "Ленин и Троцкий, идя навстречу своей собственной массе, -- комментирует Суханов, -- вместе с тем выбивают почву из-под ног правых". Предложение Мартова принимается единогласно. "Если меньшевики и эсеры уйдут сейчас, то они поставят крест на самих себе", -- рассуждают в группе Мартова. Можно поэтому надеяться, что съезд "станет на правильный путь создания единого демократического фронта". Тщетная надежда! Революция никогда не идет по диагонали.

    Правое крыло немедленно переступает через только что одобренную инициативу мирных переговоров. Меньшевик Хараш, делегат 12-й армии, с капитанскими звездочками на плечах, делает заявление: "Политические лицемеры предлагают решать вопрос о власти. Между тем он решается за нашей спиною... Удары по Зимнему дворцу вколачивают гвозди в гроб той партии, которая пошла на подобную авантюру..." На вызов капитана съезд отвечает негодующим ропотом.

    Поручик Кучин, выступавший на Государственном совещании в Москве от имени фронта, пытается и здесь действовать авторитетом армейских организаций: "этот съезд несвоевременен и даже неправомочен". От чьего имени вы говорите? -- кричат рваные шинели, на которых мандат написан глиной окопов. Кучин тщательно перечисляет одиннадцать армий. Но здесь это никого не обманет. На фронте, как и в тылу, генералы соглашательства остались без солдат. Фронтовая группа, продолжает меньшевистский поручик, "снимает с себя всякую ответственность за последствия этой авантюры"; это значит:

    объединение с контрреволюцией против советов. И как заключение: "фронтовая группа... покидает этот съезд".

    Один за другим представители правых поднимаются на трибуну. Они потеряли приходы и церкви, но в их руках остались колокольни; они торопятся в последний раз ударить в треснувшие колокола. Социалисты и демократы, правдами и неправдами осуществлявшие соглашение с империалистской буржуазией, сегодня наотрез отказываются от соглашения с восставшим народом. Их политический расчет обнажен: большевики свалятся через несколько дней; нужно как можно скорее отделить себя от них, даже помочь опрокинуть их и тем застраховать по возможности себя и свое будущее.

    От имени фракции правых меньшевиков выступает с декларацией Хинчук, бывший председатель Московского Совета и будущий советский посол в Берлине. "Военный заговор большевиков... ввергает страну в междоусобицу, срывает Учредительное собрание, грозит военной катастрофой и ведет к торжеству контрреволюции". Единственный выход -- "переговоры с Временным правительством об образовании власти, опирающейся на все слои демократии". Ничему не научившись, эти люди предлагают съезду поставить крест на восстании и вернуться к Керенскому. Сквозь шум, рев, даже свист еле различимы слова представителя правых эсеров. Декларация его партии провозглашает "невозможность совместной работы" с большевиками и самый съезд советов, созванный и открытый соглашательским ЦИКом, объявляет неправомочным.

    Демонстрация правых не устрашает, но тревожит и раздражает. У большинства делегатов слишком наболело на душе от чванных и ограниченных вождей, которые сперва кормили фразами, а потом репрессиями. Неужели Даны, Хинчуки и Кучины собираются и дальше поучать и командовать? Латышский солдат Петерсон, с туберкулезным румянцем и горящими ненавистью глазами, обличает Хараша и Кучина, как самозванцев. "Довольно резолюций и болтовни! Нам нужно дело! Власть должна быть в наших руках. Пусть самозванцы покидают съезд, -- армия не с ними!" Напряженный страстью голос облегчает душу съезда, на который до сих пор падали только оскорбления. Другие фронтовики спешат на поддержку Петерсону. "Кучины представляют мнение кучек, с апреля сидящих в армейских комитетах. Армия давно требует их перевыборов". "Жители окопов ждут с нетерпением передачи власти в руки советов".

    Но у правых остались еще колокольни. Представитель Бунда объявляет "несчастьем все то, что происходит в Петрограде", и приглашает делегатов присоединиться к гласным Думы, собирающимся выступить безоружными к Зимнему дворцу, чтобы погибнуть вместе с правительством. "Среди шума, -- пишет Суханов, -- выделяются насмешки, частью грубые, частью ядовитые". Патетический оратор явно ошибся аудиторией. Довольно! Дезертиры" -- кричат вдогонку уходящим делегаты, гости, красногвардцейцы, солдаты караула. Ступайте к Корнилову! Враги народа!

    Уход правых не оставляет пустого места. Рядовые делегаты явно отказываются присоединяться к офицерам и юнкерам для борьбы с рабочими и солдатами. Из фракций правого крыла ушло, по-видимому, около 70 делегатов, т. е. немногим более половины. Колеблющиеся подсаживались к промежуточным группам, которые решили не покидать съезд. Если перед открытием заседания эсеры всех направлений насчитывали не более 190 человек, то в течение ближайших часов число одних левых эсеров поднялось до 180: к ним присоединились все те, которые не решались еще примкнуть к большевикам, хотя уже готовы были поддержать их.

    Во Временном правительстве или в каком-нибудь предпарламенте меньшевики и эсеры оставались при всяких условиях. Можно ли рвать, в самом деле, с образованным обществом? Но советы -- ведь это только народ. Советы хороши, пока можно опереться на них для соглашений с буржуазией. Но мыслимо ли терпеть советы, которые возомнили себя хозяевами страны? "Большевики остались одни, -- писал впоследствии эсер Зензинов, -- и с этого момента они начали опираться только на грубую физическую силу". Несомненно, моральное начало хлопнуло дверью, вместе с Даном и Гоцем. Моральное начало пойдет процессией в 300 человек, с двумя фонарями, к Зимнему дворцу, чтобы натолкнуться на грубую физическую силу большевиков и -- отступить.

    Одобренное съездом предложение о мирных переговорах повисло в воздухе. Если бы правые допускали мысль о соглашении с победоносным пролетариатом, они не поспешили бы порвать со съездом. Мартов не может не понимать этого. Но он цепляется за идею компромисса, с которой стоит и падает вся его политика. "Необходимо приостановить кровопролитие..." -- начинает он снова. "Это только слухи!" -- кричат с мест. "Сюда доносятся не только слухи, -- отвечает он, -- если вы подойдете к окнам, то услышите и пушечные выстрелы". Это неопровержимо: когда съезд затихает, выстрелы слышны не только у окон.

    Оглашенная Мартовым декларация, насквозь враждебная большевикам и безжизненная по выводам, осуждает переворот как "совершенный одной лишь большевистской партией средствами чисто военного заговора" и требует приостановить работы съезда до соглашения со "всеми социалистическими партиями". Гоняться в революции за равнодействующей хуже, чем ловить собственную тень!

    В этот момнет на заседании появляется, во главе с Иоффе, будущим первым советским послом в Берлине, большевистская фракция городской думы, отказавшаяся искать проблематической смерти под стенами Зимнего дворца. Съезд снова уплотняется, встречая друзей радостными приветствиями.

    Но нужно дать отпор Мартову. Эта задача ложится на Троцкого. "Сейчас, после исхода правых, его позиция, -- признает Суханов, -- настолько же прочна, насколько слаба позиция Мартова". Противники стоят рядом на трибуне, прижатые со всех сторон плотным кольцом возбужденных делегатов. "То, что произошло, -- говорит Троцкий, -- это восстание, а не заговор. Восстание народных масс не нуждается в оправдании. Мы закаляли революционную энергию петербургских рабочих и солдат. Мы открыто ковали волю масс на восстание, а не на заговор... Наше восстание победило. И теперь нам предлагают: откажитесь от своей победы, заключите соглашение. С кем? Я спрашиваю: с кем мы должны заключить соглашение? С теми жалкими кучками, которые ушли отсюда?.. Но ведь мы видели их целиком. Больше за ними нет никого в России. С ними должны заключить соглашение, как равные с равными, миллионы рабочих и крестьян, представленных на этом съезде, которых они не в первый и не в последний раз готовы променять на милость буржуазии. Нет, тут соглашение не годится! Тем, кто отсюда ушел, как и тем, кто выступает с подобными предложениями, мы должны сказать: вы -- жалкие единицы, вы -- банкроты, ваша роль сыграна, отправляйтесь туда, где вам отныне надлежит быть: в сорную корзину истории!"

    -- Тогда мы уходим! -- кричит Мартов, не дожидаясь голосования съезда. "Мартов, в гневе и аффекте, -- жалуется Суханов, -- стал пробираться к выходу с эстрады. А я стал в экстренном порядке созывать на совещание свою фракцию". Дело было совсем не в аффекте. Гамлет демократического социализма. Мартов делал шаг вперед, когда революция откатывалась, как в июле; теперь, когда революция готовилась совершить львиный скачок, Мартов отступал. Уход правых лишил его возможности парламентского маневрирования. Ему сразу стало не по себе. Он спешил покинуть съезд, чтобы оторваться от восстания. Суханов возражал, как мог. Фракция разделилась почти пополам: 14 голосами против 12 победил Мартов.

    Троцкий предлагает съезду резолюцию -- обвинительный акт против соглашателей: они подготовили пагубное наступление 18 июня; они поддерживали правительство народной измены; они прикрывали обман крестьян в земельном вопросе; они проводили разоружение рабочих; они ответственны за бессмысленное затягивание войны; они позволили буржуазии углубить хозяйственную разруху; потеряв доверие масс, они противодействовали созыву съезда советов; наконец, оказавшись в меньшинстве, они порвали с советами.

    Снова внеочередное заявление: поистине терпимость большевистского президиума не имеет пределов. Представитель Исполнительного комитета крестьянских советов прибыл с поручением призвать крестьян покинуть этот "несвоевременный" съезд и отправиться к Зимнему дворцу, "чтобы умереть вместе с теми, кто послан туда творить нашу волю". Призывы умереть под развалинами Зимнего дворца начинают изрядно надоедать своей монотонностью. Только что появившийся на съезде матрос с "Авроры" иронически заявляет, что развалин нет, так как с крейсера стреляли холостым. "Продолжайте спокойно занятия". Съезд отдыхает душой на этом великолепном чернобородом матросе, воплощающем простую и повелительную волю восстания. Мартов с своей мозаикой мыслей и чувств принадлежит другому миру: поэтому он и рвет со съездом.

    Еще одно внеочередное заявление, на этот раз полудружественное. "Правые эсеры, -- говорит Камков,

    -- ушли, но мы, левые, остались". Съезд приветствует оставшихся. Однако и они считают необходимым осуществление единого революционного фронта и высказываются против резкой резолюции Троцкого, которая закрывает двери к соглашению с умеренной демократией.

    Большевики и тут идут навстречу. Такими уступчивыми их, кажется, еще не видали никогда. Не мудрено: они

    -- хозяева положения, и им незачем настаивать на словах. На трибуне опять Луначарский. "Тяжесть задачи, выпавшей на нас, -- вне всякого сомнения". Объединение всех действительно революционных элементов демократии необходимо. Но разве мы, большевики, сделали какой-либо шаг, отметающий другие группы? Разве не приняли мы единогласно предложение Мартова? Нам ответили на это обвинениями и угрозами. Разве не ясно, что покинувшие съезд "прекращают даже свою соглашательскую ра- большевистской партии убедиться в беспочвенности (так в тексте берлинского издания.).

    Большевики не настаивают на немедленном голосовании резолюции Троцкого: они не хотят мешать попыткам достигнуть соглашения на советской основе. Метод наглядного обучения с успехом применяется даже под аккомпанемент артиллерии! Как раньше -- принятие предложения Мартова, так теперь уступка Камкову только обнажает бессилие примирительных потуг. Однако, в отличие от левых меньшевиков, левые эсеры не покидают съезда: они слишком непосредственно испытывают на себе давление восставшей деревни.

    Взаимное прощупывание произведено. Исходные позиции заняты. В развитии съезда наступает заминка. Принимать основные декреты и создавать советское правительство? Нельзя: еще старое правительство сидит в Зимнем дворце, в полутемном зале, где единственная лампа на столе заставлена газетой. После двух часов ночи президиум объявляет перерыв на полчаса.

    Красные маршалы с полным успехом использовали предоставленную им короткую отсрочку. Чем-то новым повеяло в атмосфере съезда, когда заседание возобновилось. Каменев оглашает с трибуны только что полученную от Антонова телефонограмму: Зимний взят войсками Военно-революционного комитета; за исключением Керенского, арестовано все Временное правительство, во главе с диктатором Кишкиным. Хотя все уже успели узнать весть, из уст в уста, но официальное сообщение падает тяжеловеснее, чем пушечный салют. Прыжок через пропасть, отделяющую революционный класс от власти, совершен. Изгнанные в июле из особняка Кшесинской большевики вступили теперь властителями в Зимний дворец. В России нет другой власти, кроме этого съезда. Сложный клубок чувств прорывается в аплодисментах и кликах: торжество, надежда, но и тревога. Новые, все более уверенные раскаты рукоплесканий. Свершилось! Даже и самое благоприятное соотношение сил таит в себе неожиданности. Победа становится бесспорной, когда неприятельский штаб в плену.

    Каменев внушительно оглашает перечень арестованных. Наиболее известные имена исторгают у съезда враждебные или иронические возгласы. С особым ожесточением встречают имя Терещенко, руководителя внешних судеб России. А Керенский? Керенский? Известно, что в 10 часов утра он ораторствовал, без большого успеха, перед гарнизоном Гатчины. "Куда отправился дальше, точно не известно: по слухам -- на фронт".

    Попутчикам переворота не по себе. Они предчувствуют, что отныне поступь большевиков станет тверже. Кто-то из левых эсеров возражает против ареста социалистических министров. Представитель объединенных интернационалистов предостерегает: как бы министр земледелия Маслов не оказался в той же камере, в какой сидел при монархии. "Политический арест, -- отвечает Троцкий, сидевший при министре Маслове в тех же "Крестах", что и при Николае, -- не есть дело мести; он продиктован... соображениями целесообразности. Правительство... должно быть отдано под суд, прежде всего за свою несомненную связь с Корниловым... Министры-социалисты будут находиться только под домашним арестом". Проще и точнее было бы сказать, что захват старого правительства диктовался потребностями еще не завершенной борьбы. Дело шло о политическом обезглавлении вражеского лагеря, а не о каре за прошлые грехи.

    Но парламентский запрос по поводу арестов сейчас же оттесняется другим, неизмеримо более значительным эпизодом: 3-й батальон самокатчиков, двинутый Керенским на Петроград, перешел на сторону революционного народа! Слишком благоприятное известие кажется невероятным; но дело обстоит именно так: отборная воинская часть, первой выделенная из всей действующей армии, еще не дойдя до столицы, примкнула к восстанию. Если в радости по поводу ареста министров был оттенок сдержанности, то сейчас съездом овладевает беспримесный и безудержный восторг.

    На трибуне -- большевистский комиссар Царского Села рядом с делегатом батальона самокатчиков: оба только что прибыли для доклада съезду: "Царскосельский гарнизон охраняет подступы к Петрограду". Оборонцы ушли из Совета. "Вся работа легла на нас одних". Узнав о приближении самокатчиков, Совет Царского Села готовился к отпору. Но тревога оказалась, к счастью, напрасной: "среди самокатчиков нет врагов съезда советов". Скоро в Царское прибудет другой батальон: ему уже готовят там дружескую встречу. Съезд пьет этот доклад глоток за глотком.

    Представителя самокатчиков встречают бурей, вихрем, циклоном. С Юго-Западного фронта 3-й батальон внезапно отправили на север по телеграфному распоряжению: "защищать Петроград". Самокатчики двигались "с завязанными глазами", лишь смутно догадываясь, в чем дело. На Передольской наткнулись на эшелон 5-го батальона самокатчиков, также брошенного на столицу. На совместном митинге, тут же на станции, выяснилось, что "среди всех самокатчиков не найдется ни одного человека, который согласился бы выступить против братьев". Сообща решено: не подчиняться правительству. "Я заявляю вам конкретно, -- говорит самокатчик, -- мы не дадим власть правительству, во главе которого стоят буржуи и помещики!" Слово "конкретно", введенное в народный обиход революцией, хорошо звучит в эту минуту.

    Давно ли с этой же трибуны грозили съезду карами фронта? Теперь сам фронт сказал свое "конкретное" слово. Пусть армейские комитеты саботируют съезд. Пусть рядовой солдатской массе удалось прислать своих делегатов скорее в виде исключения. Пусть во многих полках и дивизиях не научились еще различать большевика и эсера. Все равно! Голос с Передольской есть подлинный, безошибочный, неопровержимый голос армии. Против этого вердикта апелляции нет. Большевики и только они одни своевременно поняли, что кашевар батальона самокатчиков неизмеримо лучше представляет фронт, чем все Хараши и Кучины с их истлевшими мандатами. В настроениях делегатов происходит многозначительный перелом. "Начинают чувствовать, -- пишет Суханов, -- что дело идет гладко и благополучно, что обещанные справа ужасы как будто оказываются не столь страшными и что вожди могут оказаться правы и во всем остальном".

    Этот момент выбрали злополучные левые меньшевики, чтобы напомнить о себе. Они еще, оказывается, не ушли. Они обсуждали вопрос, как быть, в своей фракции. В стремлении увлечь за собою колеблющиеся группы Капелинский, которому поручено возвестить съезду вынесенное решение, называет, наконец, вслух наиболее откровенный довод за разрыв с большевиками: "Помните, что к Петрограду подъезжают войска. Нам грозит катастрофа". "Как, вы еще здесь? -- несется с разных концов зала. -- Ведь вы один раз уже уходили!" Меньшевики небольшой кучкой продвигаются к выходу, провожаемые пренебрежительными напутствиями. "Мы ушли, -- скорбит Суханов, -- совершенно развязав руки большевикам, уступив им целиком всю арену революции". Немногое изменилось бы, если бы они и остались. Во всяком случае, они уходят на дно. Волны событий безжалостно смыкаются над их головами.

    Пора бы съезду обратиться с воззванием к народу. Но ход заседания по-прежнему состоит из одних внеочередных заявлений. События никак не укладываются в порядок дня. В 5 часов 17 минут утра Крыленко, шатаясь от усталости, взобрался на трибуну с телеграммой в руках: 12-я армия посылает приветствие съезду и извещает об образовании Военно-революционного комитета, который принял на себя наблюдение за Северным фронтом. Попытки правительства получить вооруженную помощь разбились о сопротивление войск. Главнокомандующий Северным фронтом генерал Черемисов подчинился Комитету. Комиссар Временного правительства Войтинский подал в отставку и ждет заместителя. Делегации двинутых на Петроград эшелонов одна за другой заявляют Военно-революционному комитету о присоединении к петроградскому гарнизону. "Наступило нечто невообразимое, -- пишет Рид. -- Люди плакали, обнимая друг Друга".

    Луначарский получает, наконец, возможность огласить воззвание к рабочим, солдатам, крестьянам. Но это не просто воззвание: уже одним изложением того, что произошло и что предполагается, наспех написанный документ полагает начало новому государственному строю. "Полномочия соглашательского ЦИКа кончились. Временное правительство низложено. Съезд берет власть в свои руки". Советское правителство предложит немедленный мир, передаст крестьянам землю, демократизует армию, установит контроль над производством, созовет своевременно Учредительное собрание, обеспечит право наций России на самоопределение. Съезд постановляет: вся власть на местах переходит к советам. Каждая оглашенная фраза переходит непосредственно в залп рукоплесканий. "Солдаты! Будьте на страже! Железнодорожники! Останавливайте все эшелоны, посылаемые Керенским на Петроград!.. В ваших руках судьба революции и судьба демократического мира!"

    Услышав о земле, встрепенулись крестьяне. Съезд представляет по уставу лишь советы рабочих и солдат, но в нем принимают участие и делегаты отдельных крестьянских советов: теперь они требуют, чтобы и о них было упомянуто в документе. Им тут же предоставлено право решающего голоса. Представитель петроградского крестьянского совета подписывается под воззванием "руками и ногами". Молчавший до сих пор член авксентьевского исполкома Березин сообщает, что из 68 крестьянских советов, откликнувшихся на телеграфный опрос, половина высказалась за власть советов, другая половина -- за переход власти к Учредительному собранию. Если таково настроение губернских получиновничьих советов, то можно ли сомневаться, что будущий крестьянский съезд поддержит советскую власть? Теснее сплачивая рядовых делегатов, воззвание пугает и даже отталкивает кое-кого из попутчиков своей бесповоротностью. Снова дефилируют на трибуне мелкие фракции и осколки. В третий раз порывает со съездом кучка меньшевиков, очевидно, самых левых. Они уходят, оказывается, только для того, чтобы сохранить возможность спасать большевиков: "иначе вы погубите и себя, и нас, и революцию". Представитель польской социалистической партии Лапинский хоть и остается на съезде, чтобы "отстаивать свою точку зрения до конца", но по существу присоединяется к декларации Мартова: "Большевики не справятся с властью, которую они берут на себя". Объединенная еврейская рабочая партия воздержится от голосования. Точно так же и объединенные интернационалисты. Сколько, однако, все эти "объединенные" составят вместе? Воззвание принимается всеми голосами против двух, при 12 воздержавшихся! У делегатов еле хватает сил на аплодисменты.

    Заседание закрыто, наконец, на исходе шестого часа. Над городом занимается серое и холодное осеннее утро. В постепенно светлеющих улицах блекнут горячие пятна костров. Посеревшие лица солдат и рабочих с винтовками сосредоточенны и необычны. Если в Петербурге были астрологи, они должны были наблюдать важные небесные знамения.

    Столица просыпается под новой властью. Обыватели, чиновники, интеллигенты, оторванные от арены событий, набрасываются с утра на газеты, чтобы узнать, к какому берегу прибила их ночная волна. Но нелегко уяснить себе, что произошло. Правда, газеты сообщают о захвате заговорщиками Зимнего дворца и министров, но лишь как о мимолетном эпизоде. Керенский выехал в ставку, судьба власти будет решена фронтом. Отчеты о съезде воспроизводят только заявления правых, перечисляют ушедших и обличают бессилие оставшихся. Политические статьи, написанные до захвата Зимнего, дышат безоблачным оптимизмом.

    Слухи улицы не во всем совпадают с тоном газет. Как-никак министры сидят в крепости. От Керенского подкреплений пока не видно. Чиновники и офицеры волнуются и совещаются. Журналисты и адвокаты перезваниваются. Редакции собираются с мыслями. Оракулы гостиных говорят: надо окружить узурпаторов блокадой всеобщего презрения. Купцы не знают, торговать или воздержаться. Новые власти приказывают торговать.

    Рестораны открываются. Ходят трамваи. Банки томятся дурными предчувствиями. Сейсмографы биржи чертят конвульсивную кривую. Конечно, большевики долго не продержатся, но, прежде чем свалится, они могут наделать бед.

    Реакционный французский журналист Клод Анэ писал в этот день: "Победители поют песнь победы. И с полным правом. Посреди всех этих болтунов они действовали... Сегодня они пожинают плоды. Браво! Славная работа". Совсем иначе оценивали положение меньшевики. "Сутки всего прошло со дня "победы" большевиков, -- писала газета Дана, -- и исторический рок уже начинает жестоко мстить им... вокруг них пустота, созданная ими самими... они изолированы от всех... весь служебный и технический аппарат отказывается им служить... Они... проваливаются в самый момент своего торжества в пропасть".

    Ободряемые чиновничьим саботажем и собственным легкомыслием, либеральные и соглашательские круги странным образом верили в свою безнаказанность. О большевиках говорили и писали языком июльских дней: "наемники Вильгельма", "карманы красногвардейцев полны германских марок", "восстанием командуют немецкие офицеры..." Новая власть должна была показать этим людям твердую руку прежде, чем они начали верить в нее. Наиболее разнузданные из газет были задержаны уже в ночь на 26-е. Несколько других были конфискованы в течение дня. Социалистическую печать пока щадили: надо было дать левым эсерам, да и некоторым элементам большевистской партии, убедиться в беспочвенности надежд на коалицию с официальной демократией.

    Среди саботажа и хаоса большевики развивали победу. Организованный ночью временный военный штаб приступил к обороне Петрограда на случай наступления Керенского. На телефонную станцию, где началась забастовка, отправлены военные телефонисты. Армиям предложено создавать свои военно-революционные комитеты. На фронт и в провинцию отправлялись пачками освободившиеся после победы агитаторы и организаторы. Центральный орган партии писал: "Петроградский Совет выступил, -- очередь за другими советами".

    В течение дня пришло известие, особенно всполошившее солдат: бежал Корнилов. На самом деле высокий арестант, проживавший в Быхове под охраной верных ему текинцев и державшийся ставкой Керенского в курсе всех событий, решил 26-го, что дело принимает серьезный оборот, и, без малейших затруднений, покинул свою мнимую тюрьму. Связь между Керенским и Корниловым снова получила в глазах масс наглядное подтверждение. Военно-революционный комитет призывал по телеграфу солдат и революционных офицеров поймать и доставить в Петроград обоих бывших верховных главнокомандующих.

    Как в феврале Таврический дворец, так теперь Смольный стал средоточием всех функций столицы и государства. Здесь заседали все правящие учреждения. Отсюда исходили распоряжения или сюда являлись за ними. Отсюда требовали оружия и сюда доставляли винтовки и револьверы, конфискованные у врагов. С разных концов города приводили арестованных. Уже стекались обиженные, ища правды. Буржуазная публика и напуганные извозчики обминали район Смольного по большой дуге.

    Автомобиль -- гораздо более действительный признак современной власти, чем скипетр и держава. При режиме двоевластия автомобили распределялись между правительством, ЦИКом и частными собственниками. Сейчас все конфискованные моторы стягивались в лагерь восстания. Район Смольного походил на гигантский полевой гараж. Лучшие автомобили чадили плохим горючим. Мотоциклы стучали нетерпеливо и угрожающе в полутьме. Броневики завывали сиренами. Смольный казался фабрикой, вокзалом и силовой станцией переворота.

    По тротуарам прилегающих улиц тянулись люди сплошным потоком. У наружных и внутренних ворот горели костры. При их колеблющемся свете вооруженные рабочие и солдаты придирчиво разбирали пропуска. Несколько броневиков сотрясались во дворе действующими моторами. Никто не хотел остановиться, ни машины, ни люди. У каждого входа стояли пулеметы, обильно снабженные патронами на лентах. Бесконечные, слабо освещенные, угрюмые коридоры гудели от топота ног, от возгласов и окриков. Приходящие и уходящие катились по широким лестницам вверх и вниз. Сплошную людскую лаву прорезывали нетерпеливые и повелительные одиночки, работники Смольного, курьеры, комиссары с мандатом или приказом в высоко поднятой руке, с винтовкой на веревочке за плечом или с портфелем под мышкой.

    Военно-революционный комитет ни на минуту не прерывал работу, принимал делегатов, курьеров, добровольных информаторов, самоотверженных друзей и мошенников, направлял во все уголки города комиссаров, ставил бесчисленные печати на приказах и полномочиях, -- все это среди перекрестных справок, чрезвычайных сообщений, телефонных звонков и лязга оружия. Выбившиеся из сил люди, давно не спавшие и не евшие, небритые, в грязном белье, с воспаленными глазами, кричали осипшими голосами, преувеличенно жестикулировали и если не падали замертво на пол, то, казалось, только благодаря окружающему хаосу, который вертел и носил их на своих необузданных крыльях.

    Авантюристы, проходимцы, худшие отбросы старых режимов тянули носом в воздухе и искали пропуска в Смольный. Некоторые находили. Они знали какой-нибудь маленький секрет управления: у кого ключи от дипломатической переписки, как пишутся ассигновки, откуда достать бензин или пишущую машинку и, особенно, где хранятся лучшие дворцовые вина. В тюрьму или под пулю они попадали не сразу.

    Еще от сотворения мира не отдавалось столько распоряжений, устно, карандашом, на машинке, по проводу, одно вдогонку другому, -- тысячи и мириады распоряжений, -- не всегда теми, кто имел на это право, и редко тому, кто способен был исполнить. Но в том и состояло чудо, что в этом сумасшедшем водовороте оказывался свой внутренний смысл, люди умудрялись понимать друг друга, самое важное и необходимое все же оказывалось выполнено, на смену старому аппарату управления натягивались первые нити нового, -- революция крепла.

    Днем работал в Смольном Центральный Комитет большевиков: решался вопрос о новом правительстве России. Протоколов не велось или они не сохранились. Никто не заботился о будущих историках, хотя для них как раз подготовлялось немало хлопот. На вечернем заседании съезда предстоит создать кабинет министров. Ми-ни-стров? какое скомпрометированное слово! От него воняет высокой бюрократической карьерой или увенчаньем парламентского честолюбия. Решено назвать правительство Советом народных комиссаров: это все же звучит свежее. Так как переговоры о коалиции "всей демократии" не привели пока ни к чему, то вопрос о партийном и личном составе правительства упрощался. Левые эсеры жеманничают и упираются: только что порвав с партией Керенского, они сами еще не знают хорошо, что им с собой делать. ЦК принимает предложение Ленина, как единственно мыслимое: сформировать правительство из одних большевиков.

    В двери этого заседания постучался Мартов, в качестве ходатая за арестованных министров-социалистов. Не так давно ему доводилось ходатайствовать перед министрами-социалистами об освобождении большевиков. Колесо совершило изрядный поворот. Через высланного к Мартову на переговоры одного из своих членов, вернее всего Каменева, ЦК подтвердил, что министры-социалисты переводятся на домашний арест: по-видимому, о них между делом забывали, либо же сами они отказывались от привилегий, соблюдая и в Трубецком бастионе принцип министерской солидарности.

    Заседание съезда открылось в 9 часов вечера. "Картина в общем немногим отличалась от вчерашней. Меньше оружия, меньше скопления народа". Суханов, уже не в качестве делегата, а в числе публики, нашел даже свободное место. В этом заседании предстояло решить вопросы о мире, земле и правительстве. Всего три вопроса: покончить с войной, дать народу землю, установить социалистическую диктатуру. Каменев начинает с доклада о произведенных президиумом за день работах: отменена смертная казнь на фронте, введенная Керенским; восстановлена полная свобода агитации; отдано распоряжение об освобождении из тюрем солдат, посаженных за политические убеждения, и членов земельных комитетов; отстранены все комиссары Временного правительства; приказано задержать и доставить Керенского и Корнилова. Съезд одобряет и подтверждает.

    Снова выступают, при нетерпении и недоброжелательстве зала, какие-то осколки осколков: одни сообщают, что уходят, -- "в момент победы восстания, а не в момент поражения", -- другие, наоборот, хвалятся тем, что остаются. Представитель донецких углекопов торопит принять меры, чтобы Каледин не отрезал север от угля. Пройдет немало времени, пока революция научится принимать меры такого масштаба. Наконец, можно перейти к первому пункту порядка дня.

    Ленин, которого съезд еще не видел, получает слово для доклада о мире. Его появление на трибуне вызывает несмолкаемые приветствия. Окопные делегаты смотрят во все глаза на таинственного человека, которого их учили ненавидеть и которого они научились заочно любить. "Крепко держась за края пюпитра и разглядывая своими небольшими глазами толпу, Ленин стоял в ожидании, не обращая, видимо, внимания на непрекращающуюся овацию, длившуюся ряд минут. Когда овация закончилась, он просто сказал: "Мы теперь приступаем к строительству социалистического порядка".

    Протоколов съезда не сохранилось. Парламентские стенографистки, приглашенные для записи прений, покинули Смольный вместе с меньшевиками и эсерами: это был один из первых эпизодов саботажа. Секретарские записи потонули бесследно в пучине событий. Остались лишь спешные и тенденциозные газетные отчеты, писавшиеся под звуки артиллерии или под зубовный скрежет политической борьбы. Особо пострадали доклады Ленина: вследствие быстроты речи и сложной конструкции периодов, они и в более благоприятных условиях нелегко поддавались записи. Той вступительной фразы, которую Джон Рид вкладывает Ленину в уста, ни в одном из газетных отчетов нет. Но она вполне в духе оратора. Выдумать ее Рид не мог. Именно так должен был Ленин начать свое выступление на съезде советов, просто, без пафоса, с несокрушимой уверенностью: "Мы теперь приступаем к строительству социалистического порядка".

    Но для этого прежде всего надо покончить с войной. Из швейцарской эмиграции Лениным брошен был лозунг: превратить империалистскую войну в гражданскую. Теперь надо победоносную гражданскую войну превратить в мир. Докладчик прямо начинает с оглашения проекта декларации, которую должно будет издать подлежащее избранию правительство. Текст не роздан: техника еще очень слаба. Съезд слухом впивается в каждое слово документа.

    "Рабочее и крестьянское правительство, созданное революцией 24--25 октября и опирающееся на советы рабочих, солдатских и крестьянских депутатов, предлагает всем воюющим народам и их правительствам начать немедленно переговоры о справедливом, демократическом мире". Справедливые условия исключают аннексии и контрибуции. Под аннексией надлежит понимать насильственное присоединение чужих народностей или удержание их против их воли, в Европе или в далеких заокеанских странах. "Вместе с тем правительство заявляет, что оно отнюдь не считает вышеуказанные условия мира ультимативными, т. е. соглашается рассмотреть и всякие другие условия", требуя лишь скорейшего приступа к переговорам и устранения всякой тайны при их ведении. С своей стороны, советское правительство отменяет тайную дипломатию и приступает к опубликованию тайных договоров, заключенных по 25 октября 1917 года. Все, что в этих договорах направлено к доставлению выгод и привилегий русским помещикам и капиталистам, к угнетению великороссами других народов, "правительство объявляет безусловно и немедленно отмененным". Для приступа к переговорам предлагается сейчас же заключить перемирие, по возможности не менее чем на три месяца. Со своими предложениями рабочее и крестьянское правительство обращается одновременно "к правительствам и народам всех воюющих стран... в особенности, к сознательным рабочим трех самых передовых наций" -- Англии, Франции и Германии, в уверенности, что именно они "помогут нам успешно довести до конца дело мира и вместе с тем дело освобождения трудящихся и эксплуатируемых масс от всякого рабства и всякой эксплуатации".

    Ленин ограничивается краткими пояснениями к тексту декларации. "Мы не можем игнорировать правительства, ибо тогда затягивается возможность заключения мира... но мы не имеем никакого права одновременно не обратиться и к народам. Везде правительства и народы расходятся между собою, мы должны помочь народам вмешаться в вопросы войны и мира". "Мы, конечно, всемерно будем отстаивать нашу программу мира без аннексий и контрибуций", но мы не должны ставить наши условия ультимативно, чтобы не облегчить правительствам отказ от переговоров. Мы рассмотрим и всякие другие предложения. "Рассмотрим -- это еще не значит, что примем".

    Изданный соглашателями манифест 14 марта предлагал рабочим других стран свергнуть банкиров во имя мира; однако сами соглашатели не только не призывали к свержению собственных банкиров, но вступили с ними в союз. "Теперь мы свергли правительство банкиров". Это дает нам право призывать к тому же и другие народы. У нас есть все надежды на победу: "надо помнить, что мы живем не в глубине Африки, а в Европе, где все может быть скоро известно". Залог победы Ленин, как всегда, видит в превращении национальной революции в интернациональную. "Рабочее движение возьмет верх и проложит дорогу к миру и социализму".

    Левые эсеры выслали своего представителя для присоединения к оглашенной декларации: ее "дух и смысл им близок и понятен". Объединенные интернационалисты -- за декларацию, но при условии, если она будет исходить от правительства всей демократии. Лапинский от польских левых меньшевиков приветствует "здоровый пролетарский реализм" документа, Дзержинский, от социал-демократии Польши и Литвы, Стучка, от социал-демократии Латвии, Капсукас, от литовской социал-демократии, присоединяются к декларации без оговорок. С возражениями выступил только большевик Еремеев, который требует, чтобы мирным условиям был придан ультимативный характер: иначе "могут подумать, что мы слабы, что мы боимся".

    Ленин решительно, даже неистово возражает против ультимативной постановки условий: этим мы только "дадим возможность нашим врагам скрыть всю правду от народа, спрятать ее за нашу непримиримость". Говорят, что "наша неультимативность покажет наше бессилие". Пора отказаться от буржуазной фальши в политике. "Нам нечего бояться сказать правду об усталости"... Будущие брест-литовские разногласия уже просвечивают сквозь этот эпизод.

    Каменев предлагает всем, кто за обращение, поднять свои делегатские карточки. "Один из делегатов, -- пишет Рид, -- поднял было руку против, но вокруг него разразился такой взрыв негодования, что заставил и его опустить руку". Обращение к народам и правительствам принято единогласно. Свершилось! И этот акт охватывает всех участников своим непосредственным и близким величием.

    Суханов, внимательный, хотя и предубежденный наблюдатель, не раз отмечал на первом заседании вялость съезда. Несомненно, делегаты, как и весь народ, устали от собраний, съездов, речей, резолюций, от всего вообще топтания на месте. У них не было уверенности, сможет и сумеет ли этот съезд довести дело до конца. Не вынудит ли грандиозность задач и непреодолимость сопротивлений отступить и на этот раз? Прилив уверенности принесли известия о взятии Зимнего дворца, а затем о переходе самокатчиков на сторону восстания. Но оба эти факта относились еще к механике переворота. Только теперь раскрылся на деле его исторический смысл. Победоносное восстание подвело под съезд рабочих и солдат несокрушимый фундамент власти. Делегаты голосовали на этот раз не за резолюцию, не за воззвание, а за правительственный акт неизмеримого значения.

    Слушайте, народы! Революция предлагает вам мир. Ее будут обвинять в нарушении договоров. Но она гордится этим. Разорвать союзы кровавого хищничества -- величайшая историческая заслуга. Большевики посмели. Они одни посмели. Гордость собою рвется из душ. Горят глаза. Все на ногах. Никто уже не курит. Кажется, что никто не дышет. Президиум, делегаты, гости, караульные сливаются в гимне восстания и братства. "Внезапно, по общему импульсу, -- расскажет вскоре Джон Рид, наблюдатель и участник, хроникер и поэт переворота, -- мы все оказались на ногах, подхватив бодрящие звуки Интернационала. Седой старый солдат плакал, как ребенок. Александра Коллонтай быстро моргала глазами, чтобы не расплакаться. Мощные звуки расплывались по залу, прорываясь сквозь окна и двери и вздымаясь к высокому небу". К небу ли? Скорее к осенним окопам, пересекающим несчастную распятую Европу, к ее опустошенным городам и деревням, к женам и матерям в трауре. "Вставай, проклятьем заклейменный, весь мир голодных и рабов!" Слова гимна освободились от своего условного характера. Они сливались с правительственным актом. Оттого они звучали силой непосредственного действия. Каждый чувствовал себя больше и значительнее в этот час. Сердце революции расширялось на весь мир. "Добьемся мы освобожденья..." Дух самостоятельности, инициативы, отваги, те счастливые чувства, которых угнетенные в обычных условиях лишены, -- это принесла теперь революция. "Своею собственной рукой!" Всемогущая рука миллионов, опрокинувшая монархию и буржуазию, задушит теперь войну. Красногвардеец Выборгского района, серый фронтовик со шрамом, старый революционер, отбывший годы каторги, молодой чернобородый матрос с "Авроры" -- все клялись довести до конца свой последний и решительный бой. "Мы наш, мы новый мир построим!" Построим! В этом слове, рвавшемся из человеческих грудей, заключались уже будущие годы гражданской войны и грядущие пятилетки труда и лишений. "Кто был ничем, тот станет всем!" Всем! Если действительность прошлого не раз превращалась в песни, почему песне не стать завтрашней действительностью? Окопные шинели уже не кажутся нарядом каторжников. Папахи с рваной ватой по-иному поднимаются над светящимися глазами. "Воспрянет род людской!" Мыслимо ли, чтобы он не воспрянул из бедствий и унижений, из грязи и крови войны?

    "Весь президиум, во главе с Лениным, стоял и пел с возбужденными, одухотворенными лицами и горящими глазами". Так свидетельствует скептик, с тяжелым чувством взирающий на чужое торжество. "Как бы я хотел присоединиться к нему, -- признается Суханов, -- слиться в едином чувстве и настроении с этой массой и ее вождями. Но не мог..."

    Отзвучал последний звук припева, но съезд все еще стоял слитной человеческой массой, завороженный величием того, что переживал. И взоры многих остановились на невысокой коренастой фигуре человека на трибуне, с необыкновенной головой, с простыми чертами скуластого лица, измененного сейчас бритым подбородком, с этим насквозь видящим взглядом небольших слегка монгольских глаз. Четыре месяца его не было здесь, самое имя его почти успело отделиться от живого образа. Но нет, он -- не миф, вот он стоит среди своих, -- как много теперь "своих"! -- с листками мирного послания к народам в руках. Даже самые близкие, те, которые хорошо знали его место в партии, впервые полностью почувствовали, что он значит для революции, для народа, для народов. Это он воспитал. Это он научил. Чей-то голос из глубины собрания выкрикнул слова привета по адресу вождя. Зал будто только и ждал сигнала. Да здравствует Ленин! Пережитые волнения, преодоленные сомнения, гордость почина, торжество победы, великие надежды -- все слилось в вулканическом извержении благодарности и восторга. Скептический свидетель сухо отмечает: "Несомненный подъем настроения... Приветствовали Ленина, кричали ура, бросали вверх шапки. Пропели похоронный марш в память жертв войны. И снова рукоплескания, кричали, бросали шапки".

    То, что переживал в эти минуты съезд, на следующий день, хоть и не так сгущенно, переживал весь народ. "Надо сказать, -- пишет в своих воспоминаниях Станкевич, -- что смелый жест большевиков, их способность перешагнуть через колючие заграждения, четыре года отделявшие нас от соседних народов, произвели сами по себе громадное впечатление". Грубее, но не менее отчетливо выражается барон Будберг в своем дневнике: "Новое правительство товарища Ленина разразилось декретом о немедленном мире... Сейчас это гениальный ход для привлечения солдатских масс на свою сторону; я видел это по настроению в нескольких полках, которые сегодня объехал; телеграмма Ленина о немедленном перемирии на три месяца, а затем о мире, произвела всюду колоссальное впечатление и вызвала бурную радость. Теперь у нас выбиты последние шансы на спасение фронта". Под спасением загубленного ими фронта эти люди уже давно понимали только спасение собственных социальных позиций.

    Если бы революция нашла в себе решимость перешагнуть через колючие заграждения в марте -- апреле, она могла бы еще спаять на время армию, при условии одновременного сокращения ее вдвое или втрое, и создать таким образом для своей внешней политики позиции исключительной силы. Но час мужественных действий пробил только в октябре, когда спасти хотя бы часть армии, хотя бы на короткий срок, было уже немыслимо. Новый режим должен был взвалить на себя расплату не только за войну царизма, но и за расточительное легкомыслие Временного правительства. В этой страшной для всех других партий безнадежной обстановке вывести страну на открытую дорогу мог только большевизм, открывший, через октябрьский переворот, неисчерпаемые источники народной энергии.

    Ленин снова на трибуне, на этот раз со страничками декрета о земле. Он начинает с обвинений по адресу низвергнутого правительства и соглашательских партий, которые затягиванием земельного вопроса довели страну до крестьянского восстания. "Фальшью и трусливым обманом звучат их слова о погромах и анархии в деревне. Где и когда погромы и анархия вызывались разумными мерами?" Проект декрета не размножен для раздачи: у докладчика в руках единственный черновой экземпляр, и он написан, по воспоминанию Суханова, "так плохо, что Ленин при чтении спотыкается, путается и, наконец, останавливается совсем. Кто-то из толпы, сгрудившейся на трибуне, приходит на помощь. Ленин охотно уступает свое место и неразборчивую бумагу". Эти шероховатости ни на йоту не умаляют, однако, в глазах плебейского парламента величие совершающегося.

    Суть декрета в двух строках первого пункта: "Помещичья собственность на землю отменяется немедленно без всякого выкупа". Помещичьи, удельные, монастырские и церковные земли, с живым и мертвым инвентарем, переходят в распоряжение волостных земельных комитетов и уездных советов крестьянских депутатов, впредь до Учредительного собрания. Конфискуемое имущество, в качестве народного достояния, ставится под охрану местных советов. Земли рядовых крестьян и рядовых казаков ограждены от конфискации. Весь декрет не насчитывает и трех десятков строк: он разрубает гордиев узел топором.

    К основному тексту присоединена более обширная инструкция, целиком заимствованная у самих крестьян. В "Известиях крестьянских советов" напечатана была 19 августа сводка 242 наказов, данных избирателями своим представителям на первом съезде крестьянских депутатов. Несмотря на то что разработку синтетического наказа производили эсеры, Ленин не остановился перед приобщением этого документа, целиком и полностью, к декрету "для руководства по осуществлению великих земельных преобразований". Сводный наказ гласит: "Право частной собственности на землю отменяется навсегда". "Право пользования землею получают все граждане... желающие обрабатывать ее своим трудом". "Наемный труд не допускается". "Землепользование должно быть уравнительным, т. е. земля распределяется между трудящимися, смотря по местным условиям, по трудовой или потребительской норме".

    При сохранении буржуазного режима, не говоря уже о коалиции с помещиками, эсеровский наказ оставался безжизненной утопией, если не превращался в сознательную ложь. Он не становился во всех своих частях осуществимым и при господстве пролетариата. Но судьба наказа радикально менялась вместе с изменением отношения к нему со стороны власти. Рабочее государство давало крестьянству срок проверить свою противоречивую программу на деле.

    "Крестьяне хотят оставить у себя мелкое хозяйство, уравнительно его нормировать... периодически снова уравнивать... -- писал Ленин в августе. -- Пусть. Из-за этого ни один разумный социалист не разойдется с крестьянской беднотой. Если земли будут конфискованы, значит, господство банков подорвано, -- если инвентарь будет конфискован, значит, господство капитала подорвано, то... при переходе политической власти к пролетариату, остальное... подсказано будет самой практикой".

    Очень многие, не только враги, но и друзья, не поняли этого дальнозоркого, в значительной мере педагогического подхода большевистской партии к крестьянству и его аграрной программе. Уравнительное распределение земель, возражала, например. Роза Люксембург, не имеет ничего общего с социализмом. Но на этот счет и большевики не делали себе, разумеется, иллюзий. Наоборот, самая конструкция декрета свидетельствует о критической бдительности законодателя. В то время как сводный наказ гласит, что вся земля, и помещичья, и крестьянская, "обращается во всенародное достояние", основной доклад вообще умалчивает о новой форме собственности на землю. Даже и не слишком педантичный юрист должен прийти в ужас от того факта, что национализация земли, новый социальный принцип всемирно-исторического значения, устанавливается в порядке инструкции к основному закону. Но тут нет редакционной неряшливости. Ленин хотел как можно меньше связывать априорно партию и советскую власть в неизведанной еще исторической области. С беспримерной смелостью он и здесь сочетал величайшую осторожность. Еще только предстояло определить на опыте, как сами крестьяне понимают переход земли "во всенародное достояние". Рванувшись далеко вперед, надо было закреплять позиции и на случай отката: распределение помещичьей земли между крестьянами, не обеспечивая само по себе от буржуазной контрреволюции, исключало во всяком случае феодально-монархическую реставрацию.

    Говорить о социалистических перспективах можно было только при установлении и сохранении власти пролетариата; а сохранить эту власть нельзя было иначе, как оказав решительное содействие крестьянину в проведении его революции. Если раздел земли укреплял социалистическое правительство политически, то этим он, как ближайшая мера, оправдан полностью. Надо было брать крестьянина таким, каким его застала революция. Перевоспитать его сможет только новый режим, не сразу, а в течение многих лет, в течение поколений, при помощи новой техники и новой организации хозяйства. Декрет в сочетании с наказом означал для диктатуры пролетариата обязательство не только внимательно относиться к интересам земельного труженика, но и терпеливо -- к его иллюзиям мелкого хозяйчика. Было ясно заранее, что в аграрной революции будет еще немало этапов и поворотов. Сводный наказ меньше всего был последним словом. Он представлял лишь исходную позицию, которую рабочие соглашались занять, помогая крестьянам осуществить их прогрессивные требования и предостерегая их от ложных шагов.

    "Мы не можем обойти, -- говорил Ленин в своем докладе, -- постановление народных низов, хотя бы мы были с ними несогласны... Мы должны предоставить полную свободу творчества народным массам... Суть в том, чтобы крестьянство получило твердую уверенность в том, что помещиков в деревне больше нет, и пусть сами крестьяне решают все вопросы и сами устраивают свою жизнь". Оппортунизм? Нет, революционный реализм.

    Не дав еще улечься приветствиям, правый эсер Пьяных, явившийся от крестьянского Исполнительного комитета, выступает с бешеным протестом по поводу пребывания социалистических министров под арестом. "За последние дни творится что-то такое, -- кричит оратор, стуча в самозабвении по столу, -- чего не бывало ни в одной революции. Наши товарищи, члены Исполнительного комитета, Маслов и Салазкин, заключены в тюрьму. Мы требуем немедленного их освобождения!" "Если с головы их упадет хоть один волос..." -- угрожает другой посланец, в военной шинели. Оба они уже кажутся съезду выходцами с того света.

    К моменту переворота в двинской тюрьме сидело, по обвинению в большевизме, около 800 человек, в Минске -- около 6000, в Киеве -- 535 человек, преимущественно солдат. А сколько в разных местах страны пребывало под замком членов крестьянских комитетов! Наконец, добрая доля самих делегатов съезда, начиная с президиума, прошла после июля через тюрьмы Керенского. Немудрено, если негодование друзей Временного правительства не могло рассчитывать в этом собрании на потрясение сердец. В довершение беды поднялся с места никому неведомый делегат, тверской крестьянин, длинноволосый, в тулупе, и, поклонившись учтиво на все четыре стороны, заклинал съезд от имени своих выборщиков не останавливаться перед арестом авксентьевского Исполнительного комитета в целом: "Это не крестьянские представители, а кадеты... место им в тюрьме". Так стояли друг против друга эти две фигуры: эсер Пьяных, опытный парламентарий, наперсник министров, ненавистник большевиков, и безымянный тверской крестьянин, привезший Ленину от своих избирателей горячий поклон. Два социальных слоя, две революции: Пьяных говорил от имени Февральской, тверской крестьянин боролся за Октябрьскую. Съезд устраивает делегату в тулупе подлинную овацию. Посланники Исполнительного комитета уходят с ругательствами.

    "Проект Ленина фракция эсеров приветствует, как торжество ее идеи", -- заявляет Колегаев. Но, ввиду чрезвычайной важности вопроса, необходимо обсуждение по фракциям. Максималист, представитель крайнего левого крыла распавшейся эсеровской партии, требует немедленного голосования: "Мы должны бы воздать почести партии, которая в первый же день, не болтая, проводит такую меру в жизнь". Ленин настаивает, чтобы перерыв был во всяком случае как можно короче. "Новости, столь важные для России, должны быть к утру уже отпечатаны. Никаких задержек!" Ведь декрет о земле -- не только основа нового режима, но и орудие переворота, которому еще только предстоит завоевать страну. Недаром Рид записывает в этот момент чей-то повелительный возглас, врезывающийся в шум зала: "Пятнадцать агитаторов в комнату ╧ 17. Немедленно! Для отправки на фронт!"

    В первом часу ночи делегат русских войск в Македонии жалуется, что их забыли сменявшие друг друга петербургские правительства. Поддержка за мир и за землю со стороны солдат в Македонии обеспечена! Такова новая проверка настроений армии, на этот раз в далеком углу европейского юго-востока. Каменев тут же сообщает: 10-й батальон самокатчиков, вызванный правительством с фронта, сегодня утром вступил в Петроград и, подобно своим предшественникам, присоединился к съезду советов. Горячие аплодисменты свидетельствуют, что новые и новые подтверждения собственной силы никогда не кажутся лишними.

    После единогласно и без прений принятой резолюции, объявляющей делом чести местных советов не допустить еврейских и всяких иных погромов со стороны темных сил, ставится на голосование законопроект о земле. Против одного при восьми воздержавшихся съезд с новым взрывом энтузиазма принимает декрет, полагающий конец крепостничеству, этой основе основ старой русской культуры. Отныне аграрная революция узаконена. Тем самым революция пролетариата приобретает могучую базу.

    Остается последняя задача: создание правительства. Каменев оглашает проект, выработанный Центральным комитетом большевиков. Заведование отдельными отраслями государственной жизни поручается комиссиям, которые должны работать над проведением в жизнь программы, провозглашенной съездом советов, "в тесном единении с массовыми организациями рабочих, работниц, матросов, солдат, крестьян и служащих". Правительственная власть сосредоточивается в руках коллегии председателей этих комиссий, под именем Совета народных комиссаров. Контроль над деятельностью правительства принадлежит съезду советов и его Центральному исполнительному комитету.

    В состав первого Совета народных комиссаров намечены семь членов Центрального Комитета большевистской партии: Ленин, в качестве главы правительства, без портфеля; Рыков, как народный комиссар внутренних дел; Милютин, как руководитель ведомства земледелия; Ногин --глава торговли и промышленности; Троцкий -- руководитель иностранных дел; Ломов -- юстиции; Сталин как председатель комиссии по делам национальностей. Военные и морские дела вручены комитету в составе Антонова-Овсеенко, Крыленко и Дыбенко; во главе комиссариата труда предполагается Шляпников; руководить просвещением должен будет Луначарский; тяжелая и неблагодарная забота о продовольствии возложена на Теодоровича; почта и телеграф -- на рабочего Глебова. Не замещен пока пост народного комиссара путей сообщения: дверь оставлена открытой для соглашения с организациями железнодорожников.

    Все пятнадцать кандидатов, 4 рабочих и 11 интеллигентов, числили за собой в прошлом годы тюремного заключения, ссылки и эмиграции; пять из них сидели в тюрьме уже при режиме демократической республики; будущий премьер только накануне вышел из демократического подполья. Каменев и Зиновьев не вошли в Совет народных комиссаров: первый намечался председателем нового ЦИКа, второй -- редактором официального органа советов. "Когда Каменев читал список народных комиссаров, -- пишет Рид, -- взрыв аплодисментов следовал за взрывом после каждого имени и, особенно, после имени Ленина и Троцкого". Суханов прибавляет к ним также и Луначарского.

    Против предложенного состава правительства выступает с большой речью представитель объединенных интернационалистов Авилов, бывший некогда большевиком, литератор из газеты Горького. Он добросовестно перечисляет трудности, стоящие перед революцией в области внутренней и внешней политики. Надо "отдать себе ясный отчет в том... куда мы идем... Перед новым правительством стоят все те же старые вопросы: о хлебе и о мире. Если оно не разрешит этих вопросов, оно будет свергнуто". Хлеба в стране мало. Он в руках зажиточного крестьянства. Дать в обмен на хлеб нечего: промышленность падает, не хватает топлива и сырья. Собрать хлеб принудительными мерами -- трудно, долго и опасно. Нужно поэтому создать такое правительство, чтобы не только беднота, но и зажиточное крестьянство сочувствовало ему. Для этого необходима коалиция.

    "Еще труднее добиться мира". На предложение съезда о немедленном перемирии правительства Антанты не отзовутся. Союзные послы и без того уже собираются уезжать. Новая власть окажется изолированной, ее мирная инициатива повиснет в воздухе. Народные массы воюющих стран пока еще очень далеки от революции. Последствий может быть два: либо разгром революции войсками Гогенцоллерна, либо сепаратный мир. Условия мира в обоих случаях не смогут не оказаться самыми тягостными для России. Справиться со всеми трудностями смогло бы только "большинство народа". Беда, однако, в расколе демократии, левая часть которой хочет создать в Смольном чисто большевистское правительство, а правая организует в городской думе Комитет общественной безопасности. Для спасения революции необходимо образовать власть из обеих групп.

    В том же духе высказывается представитель левых эсеров Карелин. Нельзя осуществить принятую программу без тех партий, которые ушли со съезда. Правда, "большевики не повинны в их уходе". Программа съезда должна бы объединить всю демократию. "Мы не хотим идти по пути изоляции большевиков, ибо понимаем, что с судьбой большевиков связана судьба всей революции: их гибель будет гибелью революции". Если они, левые эсеры, отклонили, тем не менее, предложение вступить в правительство, то цель у них благая: сохранить свои руки свободными для посредничества между большевиками и партиями, покинувшими съезд. "В этом посредничестве... левые эсеры в настоящий момент видят свою главную задачу". Работу новой власти по разрешению неотложных вопросов левые эсеры будут поддерживать. В то же время они голосуют против предложенного правительства. Словом, молодая партия путала, как могла.

    "Защищать власть одних большевиков, -- рассказывает Суханов, полностью сочувствующий Авилову и вдохновлявший за сценой Карелина, -- вышел Троцкий. Он был очень ярок, резок и во многом совершенно прав. Но он не желал понять, в чем состоит центр аргументации его противников..." Центр аргументации состоял в идеальной диагонали. В марте ее пытались провести между буржуазией и соглашательскими советами. Сейчас Сухановы мечтали о диагонали между соглашательской демократией и диктатурой пролетариата. Но революции не развиваются по диагонали.

    "Возможной изоляцией левого крыла, -- говорит Троцкий, -- нас пугали неоднократно. Несколько дней тому назад, когда вопрос о восстании был поднят открыто, нам говорили, что мы идем навстречу гибели. И в самом деле, если по политической печати судить о том, какова группировка сил, то восстание грозило нам неминуемой гибелью. Против нас стояли не только контрреволюционные банды, но и оборонцы всех разновидностей; левые эсеры только в одном своем крыле мужественно работали с нами в Военно-революционном комитете; другая их часть занимала позицию выжидательного нейтралитета. И тем не менее, даже при этих неблагоприятных условиях, когда, казалось, мы всеми покинуты, восстание победило...

    Если бы реальные силы были действительно против нас, каким образом могло бы случиться, что мы одержали победу почти без кровопролития? Нет, изолированы были не мы, а правительство и якобы демократы. Своими колебаниями, своим соглашательством они вычеркнули себя из рядов подлинной демократии. Наше великое преимущество, как партии, состоит в том, что мы заключили коалицию с классовыми силами, создав союз рабочих, солдат и беднейших крестьян.

    Политические группировки исчезают, но основные интересы классов остаются. Побеждает та партия, которая способна нащупать и удовлетворить основные требования класса... Коалицией нашего гарнизона, главным образом крестьянского, с рабочим классом мы можем гордиться. Она, эта коалиция, испытана в огне. Петроградский гарнизон и пролетариат вступили совместно в великую борьбу, которая явится классическим примером в истории революции всех народов.

    Авилов говорил о величайших трудностях, которые стоят перед нами. Для устранения этих трудностей он предлагает заключить коалицию. Но при этом он не делает никакой попытки раскрыть эту формулу и сказать: какая коалиция -- групп, классов или просто коалиции газет?..

    Говорят, раскол среди демократии -- недоразумение. Когда Керенский высылает против нас ударников, когда с соизволения ЦИК мы лишаемся телефона в самый острый момент нашей борьбы с буржуазией, когда нам наносят удары за ударами, -- неужели можно говорить о недоразумении?.. Авилов говорит нам: хлеба мало, -- нужна коалиция с оборонцами. Но разве эта коалиция увеличит количество хлеба? Вопрос о хлебе, это -- вопрос программы действия. Борьба с разрухою требует определенной системы внизу, а не политических группировок наверху.

    Авилов говорил о союзе с крестьянством: но, опять-таки, о каком крестьянстве идет речь? Сегодня здесь представитель крестьян Тверской губернии требовал ареста Авксентьева. Нужно выбирать между этим тверским крестьянином и Авксентьевым, наполнившим тюрьмы членами крестьянских комитетов. Коалицию с кулацкими элементами крестьянства мы решительно отвергаем во имя коалиции рабочего класса и беднейших крестьян. Мы -- с тверскими крестьянами против Авксентьева, мы с ними до конца и нерасторжимо.

    Кто гонится за тенью коалиции, окончательно изолирует себя от жизни. Левые эсеры будут терять опору в массах, поскольку вздумают противодействовать нашей партии. Каждая группа, противопоставляющая себя партии пролетариата, с которой объединилась деревенская беднота, изолирует себя от революции.

    Открыто, перед лицом всего народа, мы подняли знамя восстания. Политическая формула этого восстания: вся власть советам -- через съезд советов. Нам говорят: вы не подождали съезда с переворотом. Мы-то стали бы ждать, но Керенский не хотел ждать; контрреволюционеры не дремали. Мы, как партия, своей задачей считали создать реальную возможность для съезда советов взять власть в свои руки. Если бы съезд оказался окруженным юнкерами, каким путем он мог бы взять власть? Чтобы эту задачу осуществить, нужна была партия, которая исторгла бы власть из рук контрреволюции и сказала бы вам: "Вот власть, и вы обязаны ее взять!" (Бурные, несмолкающие аплодисменты.)

    Несмотря на то что оборонцы всех оттенков в борьбе против нас не останавливались ни пред чем, мы их не отбросили прочь, -- мы съезду в целом предложили взять власть. Как нужно извратить перспективу, чтобы после всего, что произошло, говорить с этой трибуны о нашей непримиримости! Когда партия, окутанная пороховым дымом, идет к ним и говорит: "Возьмем власть вместе!", они бегут в городскую думу и объединяются там с явными контрреволюционерами. Они -- предатели революции, с которыми мы никогда не объединимся!

    Для борьбы за мир, -- говорит Авилов, -- нужна коалиция с соглашателями. В то же время он признает, что союзники не хотят заключить мир... Маргаринового демократа Скобелева, -- сообщает Авилов, -- союзные империалисты высмеивали. Но если вы заключите блок с маргариновыми демократами, дело мира будет обеспечено.

    Есть два пути в борьбе за мир. Один путь: правительствам союзных и враждебных стран противопоставить моральную и материальную силу революции. Второй путь: блок со Скобелевым, что означает блок с Терещенко и полное подчинение союзному империализму. В своем заявлении о мире мы обращаемся одновременно к правительствам и народам. Но это лишь формальная симметрия. Мы, разумеется, не думаем влиять на империалистские правительства своими воззваниями; однако, пока они существуют, мы не можем их игнорировать. Всю же надежду свою мы возлагаем на то, что наша революция развяжет европейскую революцию. Если восставшие народы Европы не раздавят империализм, мы будем раздавлены, -- это несомненно. Либо русская революция поднимет вихрь борьбы на Западе, либо капиталисты всех стран задушат нашу революцию".

    -- Есть третий путь, -- раздается голос с места.

    "Третий путь, -- отвечает Троцкий, -- есть путь ЦИКа, с одной стороны, посылающего делегации к западноевропейским рабочим, а с другой -- заключающего союз с Кишкиными и Коноваловыми. Это -- путь лжи и лицемерия, на который мы не станем никогда!

    Разумеется, мы не говорим, что только день восстания европейских рабочих будет днем подписания мирного договора. Возможно и так, что буржуазия, напуганная приближающимся восстанием угнетенных, поспешит заключить мир. Сроков здесь не дано. Конкретных форм предусмотреть невозможно. Важно и нужно определить метод борьбы, в принципе своем одинаковый как во внешней, так и во внутренней политике. Союз угнетенных везде и всюду -- вот наш путь".

    "Делегаты съезда, -- пишет Рид, -- приветствовали его безграничным взрывом аплодисментов, загораясь смелой мыслью защиты человечества". Во всяком случае, никому из большевиков не могло прийти тогда на ум протестовать против того, что судьба советской республики в официальной речи от имени большевистской партии ставилась в прямую зависимость от развития международной революции.

    Драматический закон этого съезда состоял в том, что каждый значительный акт завершался или даже прерывался короткой интермедией, во время которой на сцене внезапно появлялась фигура другого лагеря, чтобы заявить протест, пригрозить или предъявить ультиматум. Представитель Викжеля, Исполнительного комитета союза железнодорожников, добивается слова сейчас же и немедленно: ему надо бросить в собрание бомбу до голосования вопроса о власти. Оратор, на лице которого Рид прочитал непримиримую враждебность, начинает с обвинения: его организация, "самая сильная в России", не приглашена на съезд.

    -- Это ЦИК вас не пригласил! -- кричат ему со всех сторон. -- Да будет известно: первоначальное решение Викжеля о поддержке съезда советов отменено!

    Оратор спешит огласить уже разосланный телеграфно по всей стране ультиматум: Викжель осуждает захват власти одной партией: правительство должно быть ответственно перед "всей революционной демократией";

    впредь до возникновения демократической власти на железнодорожной сети распоряжается только Викжель. Оратор присовокупляет, что контрреволюционные войска к Петрограду пропускаться не будут; вообще же передвижение войск будет отныне совершаться только по распоряжению ЦИКа старого состава. В случае репрессий по отношению к железнодорожникам Викжель лишит Петроград продовольствия!

    Съезд встрепенулся под ударом. Заправилы железнодорожного союза пытаются разговаривать с представительством народа, как держава с державой. Когда рабочие, солдаты и крестьяне берут в свои руки управление государством, Викжель хочет командовать рабочими, солдатами и крестьянами. Ниспровергнутую систему двоевластия он пытается разменять на мелкую монету. Пытаясь опереться не на свою численность, а на исключительное значение железных дорог в экономике и культуре страны, демократы Викжеля разоблачают всю шаткость критериев формальной демократии в основных вопросах социальной борьбы. Поистине революция не скупа на гениальные поученья!

    Момент для удара выбран соглашателями во всяком случае неплохо. Лица президиума озабоченны. К счастью, Викжель вовсе не безусловный хозяин на путях сообщения. На местах железнодорожники входят в состав городских советов. Уже здесь, на съезде, ультиматум Викжеля вызывает отпор. "Вся железнодорожная масса нашего района, -- говорит делегат Ташкента, -- высказывается за передачу власти советам". Другой представитель железнодорожных рабочих называет Викжель "политическим трупом". Это, пожалуй, преувеличение. Опираясь на довольно многочисленный верхний слой железнодорожных служащих, Викжель сохранил больше жизненных сил, чем другие верхушечные организации соглашателей. Но он принадлежит, несомненно, к тому же типу, что армейские комитеты или ЦИК. Его орбита быстро катится вниз. Рабочие везде отделяются от служащих. Низшие служащие противопоставляют себя высшим. Дерзкий ультиматум Викжеля неминуемо ускорит эти процессы. Нет, не начальникам станций задержать поезд Октябрьской революции!

    "Никаких разговоров о неправомочности съезда быть не может, -- авторитетно заявляет Каменев. -- Кворум съезда установлен не нами, а старым ЦИКом... Съезд является верховным органом рабочих и солдатских масс". Простой переход к порядку дня!

    Совет народных комиссаров утвержден подавляющим большинством. Резолюция Авилова собрала, по чрезмерно щедрой оценке Суханова, голосов полтораста, главным образом левых эсеров. Съезд единодушно утверждает затем состав нового ЦИКа: из 101 члена -- 62 большевика, 29 левых эсеров. ЦИК должен в дальнейшем пополниться представителями крестьянских советов и переизбранных армейских организаций. Фракциям, покинувшим съезд, предоставлено послать в ЦИК своих делегатов на основе пропорционального представительства.

    Повестка съезда исчерпана. Советская власть создана. У нее есть программа. Можно приступать к работе, в которой недостатка нет. В 5 часов 15 минут утра Каменев закрывает учредительный съезд советского режима. На вокзалы! По домам! На фронт, по заводам и казармам, в шахты и далекие деревни! В декретах съезда делегаты повезут дрожжи пролетарского переворота во все концы страны.

    В это утро центральный орган большевистской партии, снова принявший старое имя "Правда", писал: "Они хотят, чтобы мы одни взяли власть, чтобы мы одни справились со страшными затруднениями, ставшими перед страной... Что ж, мы берем власть одни, опираясь на голос страны и в расчете на дружную помощь европейского пролетариата. Но, взяв власть, мы применим к врагам революции и к ее саботерам железную рукавицу. Они грезили о диктатуре Корнилова... Мы им дадим диктатуру пролетариата..."

俄国革命史（下卷）·托洛茨基


ЗАКЛЮЧЕНИЕ

    В развитии русской революции, именно потому что это подлинно народная революция, приведшая в движение десятки миллионов, наблюдается замечательная последовательность этапов. События сменяют друг друга, как бы повинуясь законам тяжести. Соотношение сил проверяется на каждом этапе двояко: сперва показывают могущество своего натиска массы; затем имущие классы, пытаясь взять реванш, тем ярче обнаруживают свою изолированность.

    В феврале рабочие и солдаты Петрограда поднялись на восстание -- не только вопреки патриотической воле всех образованных классов, но и наперекор расчетам революционных организаций. Массы показали, что они непреодолимы. Если бы они сами сознавали это, они стали бы властью. Но во главе их еще не было сильной и авторитетной революционной партии. Власть попала в руки мелкобуржуазной демократии, окрашенной в покровительственные социалистические тона. Меньшевики и эсеры неспособны были сделать из доверия масс иное употребление, как призвать к рулю либеральную буржуазию, которая, в свою очередь, не могла не поставить подкинутую ей соглашателями власть на службу интересам Антанты.

    В апрельские дни возмущенные полки и заводы -- снова без призыва какой-либо партии -- выходят на улицы Петрограда, чтобы дать отпор империалистской политике правительства, навязанного им соглашателями. Вооруженная демонстрация достигает видимости успеха. Милюков, глава русского империализма, отстранен от власти. Соглашатели вступают в правительство, по внешности, как уполномоченные народа, на деле -- как приказчики буржуазии.

    Не разрешив ни одной из задач, вызвавших революцию, коалиционное правительство нарушает в июне установившееся фактически перемирие на фронте, бросив войска в наступление. Этим актом февральский режим, характеризующийся и без того убывающим доверием масс к соглашателям, наносит себе фатальный удар. Открывается полоса непосредственной подготовки второй революции.

    В начале июля правительство, имея за собой все имущие и образованные классы, преследовало любое революционное проявление как измену родине и помощь врагу. Официальные массовые организации --советы, социал-патриотические партии -- боролись против выступления из последних сил. Большевики, по тактическим соображениям, удерживали рабочих и солдат от выхода на улицу. Тем не менее массы выступили. Движение оказалось неудержимым и всеобщим. Правительства не видно было. Соглашатели попрятались. Рабочие и солдаты оказались в столице хозяевами положения. Наступление разбилось, однако, о недостаточную подготовленность провинции и фронта.

    В конце августа все органы и учреждения имущих классов стояли за контрреволюционный переворот: дипломатия Антанты, банки, союзы землевладельцев и промышленников, кадетская партия, штабы, офицерство, большая пресса. Организатором переворота выступал не кто другой, как верховный главнокомандующий, опирающийся на командный аппарат многомиллионной армии. Специально отобранные со всех фронтов воинские части перебрасывались, по секретному соглашению с главой правительства, на Петроград под прикрытием стратегических соображений.

    В столице все, казалось, подготовлено для успеха предприятия: рабочие разоружены властями при содействии соглашателей; большевики не выходят из-под ударов; наиболее революционные полки выведены из города; сотни специально отобранных офицеров сосредоточены в ударный кулак: с юнкерскими училищами и казацкими частями они должны составить внушительную силу. И что же? Заговор, которому покровительствовали, казалось, сами боги, едва наткнувшись на революционный народ, немедленно рассыпался прахом.

    Эти два движения, в начале июля и в конце августа, относились друг к другу, как прямая теорема и обратная. Июльские дни показали могущество самопроизвольного движения масс. Августовские дни обнажили полное бессилие правящих. Это соотношение знаменовало неизбежность нового столкновения. Провинция и фронт тем временем теснее примкнули к столице. Это предопределяло октябрьскую победу.

    "Легкость, с которой Ленину и Троцкому удалось свергнуть последнее коалиционное правительство Керенского, -- писал кадет Набоков, -- обнаружила его внутреннее бессилие. Степень этого бессилия изумила тогда даже хорошо осведомленных людей". Сам Набоков как бы не догадывается, что дело шло о его собственном бессилии, о бессилии его класса, его общественного строя.

    Как от июльской вооруженной демонстрации кривая восходит к октябрьскому восстанию, так движение Корнилова кажется репетицией контрреволюционного похода, предпринятого Керенским в последние дни октября. Единственной военной силой, которую бежавший, под прикрытием американского флажка, демократический верховный главнокомандующий нашел на фронте против большевиков, оказался тот же самый 3-й конный корпус, который за два месяца до того предназначался Корниловым для низвержения самого Керенского. Во главе корпуса все еще стоял казачий генерал Краснов, боевой монархист, поставленный на эту должность Корниловым: более подходящего для защиты демократии военачальника так и не нашлось.

    От корпуса оставалось, впрочем, уже одно имя: он свелся к нескольким казачьим сотням, которые после неудачной попытки наступления на красных под Петроградом побратались с революционными матросами и выдали Краснова большевикам. Керенский оказался вынужден бежать -- от казаков и от матросов. Так через восемь месяцев после низвержения монархии во главе страны стали рабочие. И стали твердо.

    "Кто же поверит, -- с возмущением писал по этому поводу один из русских генералов, Залесский, -- чтобы дворник или сторож здания суда сделался бы вдруг председателем съезда мировых судей? Или больничный служитель -- заведующим лазаретом; цирюльник -- большим чиновником; вчерашний прапорщик -- главнокомандующим; вчерашний лакей или чернорабочий -- градоначальником; вчерашний смазчик вагонов -- начальником участка или начальником станции; вчерашний слесарь -- начальником мастерской".

    "Кто же поверит?" Пришлось поверить. Нельзя было не поверить, когда прапорщики разбили генералов; градоначальник из чернорабочих смирил сопротивление вчерашних господ; смазчики вагонов наладили транспорт; слесари, в качестве директоров, подняли промышленность.

    Важнейшая задача политического режима, согласно известному английскому афоризму, состоит в том, чтобы ставить надлежащих людей на надлежащее место. Как выглядит под этим углом зрения опыт 1917 года? В первые два месяца Россией повелевал еще, по праву наследственной монархии, обделенный природой человек, веривший в мощи и подчинявшийся Распутину. В течение дальнейших восьми месяцев либералы и демократы пытались со своих правительственных высот доказать народу, что революции совершаются для того, чтобы все осталось по-старому. Немудрено, если бы люди прошли над страною, как зыбкие тени, не оставив следа. С 25 октября во главе России стал Ленин, самая большая фигура русской политической истории. Его окружал штаб сотрудников, которые, по признанию злейших врагов, знали, чего хотели, и умели бороться за свои цели. Какая же из трех систем оказалась в данных конкретных условиях способной выдвинуть надлежащих людей на надлежащие места?

    Историческое восхождение человечества, взятое в целом, можно резюмировать как цепь побед сознания над слепыми силами -- в природе, в обществе, в самом человеке. Критическая и творческая мысль наибольшими успехами могла похвалиться доныне в борьбе с природой. Физико-химические науки подошли уже к тому пункту, когда человек явно готовится стать хозяином материи. Но общественные отношения по-прежнему складываются наподобие коралловых островов. Парламентаризм осветил только поверхность общества, да и то достаточно искусственным светом. По сравнению с монархией и другими наследиями антропофагии и пещерной дикости, демократия представляет, конечно, большое завоевание. Но она оставляет нетронутой слепую игру сил в социальных взаимоотношениях людей. Именно на эту наиболее глубокую область бессознательного впервые поднял руку октябрьский переворот. Советская система хочет внести цель и план в самый фундамент общества, где до сих пор царили только накопленные последствия.

    Противники злорадствуют по поводу того, что страна советов через полтора десятилетия после переворота очень мало еще походит на царство всеобщего благополучия. Такой довод мог бы быть продиктован только чрезмерным преклонением пред магической силой социалистических методов, если бы на самом деле он не объяснялся ослеплением враждебности. Капитализму понадобились столетия, чтобы, подняв науку и технику, ввергнуть человечество в ад войны и кризиса. Социализму противники отпускают лишь полтора десятилетия на то, чтобы построить и обставить земной рай. Таких обязательств мы на себя не брали. Таких сроков никогда не назначали. Процессы великих преобразований надо мерять адекватными им масштабами.

    Но бедствия, обрушивающиеся на живых людей? Но огонь и кровь гражданской войны? Оправдывают ли вообще последствия революции вызываемые ею жертвы? Вопрос телеологичен и потому бесплоден. С таким же правом можно, пред лицом трудностей и горестей личного существования, спросить: стоит ли вообще родиться на свет? Меланхолические размышления не мешали, однако, до сих пор людям ни рождать, ни рождаться. Даже в эпоху нынешних невыносимых бедствий к самоубийству прибегает все же лишь небольшой процент населения нашей планеты. Народы же ищут выход из невыносимых тягот в революции.

    Не замечательно ли, что о жертвах социальных переворотов с наибольшим возмущением говорят чаще всего те, которые, если и не являлись непосредственными виновниками жертв мировой войны, то подготовляли и прославляли их или, по крайней мере, мирились с ними. Наша очередь спросить: оправдала ли себя война? что дала? чему научила?

    Вряд ли стоит теперь останавливаться на утверждениях обиженных русских собственников, будто революция привела к культурному снижению страны. Опрокинутая Октябрьским переворотом дворянская культура представляла собою, в конце концов, лишь поверхностное подражание более высоким западным образцам. Оставаясь недоступной русскому народу, она не внесла ничего существенного в сокровищницу человечества.

    Октябрьская революция заложила основы новой культуры, рассчитанной на всех, и именно поэтому сразу получила международное значение. Даже если бы, силою неблагоприятных обстоятельств и вражеских ударов, советский режим -- допустим на минуту -- оказался временно опрокинут, неизгладимая печать Октябрьского переворота все равно осталась бы на всем дальнейшем развитии человечества.

    Язык цивилизованных наций ярко отметил две эпохи в развитии России. Если дворянская культура внесла в мировой обиход такие варваризмы, как царь, погром и нагайка, то Октябрь интернационализировал такие слова, как большевик, совет и пятилетка. Это одно оправдывает пролетарскую революцию, если вообще считать, что она нуждается в оправдании.

俄国革命史（下卷）·托洛茨基


ПРИЛОЖЕНИЕ

    Помимо исторической справки о теории перманентной революции мы переносим в это Приложение две самостоятельные главы: "Легенды бюрократии" и "Социализм в отдельной стране?". Глава о "легендах" посвящена критическому восстановлению ряда фактов и эпизодов Октябрьского переворота, искаженных эпигонской историографией. Одна из побочных целей этой главы состоит в том, чтобы не позволить ленивым умам, вместо проработки фактического материала, успокоиться на дешевом априорном выводе: "истина, наверное, где-нибудь посредине".

    Глава "Социализм в отдельной стране?" посвящена важнейшему вопросу идеологии и программы большевистской партии. Исторически освещенный нами вопрос не только сохраняет сегодня весь свой теоретический интерес, но приобрел в последние годы первостепенное практическое значение.

    Мы выделили две указанные главы из общего текста, интегральной частью которого они являются, только для того, чтобы облегчить читателя, не склонного заниматься спорными вопросами второго плана или сложными теоретическими проблемами. Если, однако, десятая, даже сотая часть читателей этой книги даст себе труд внимательно прочитать настоящее Приложение, автор будет считать себя вполне вознагражденным за произведенную им большую работу: через людей вдумчивых, трудолюбивых и критических истина пролагает себе в конце концов дорогу в более широкие круги.

    Легенды бюрократии

    Развитую в этой книге концепцию Октябрьского переворота автор неоднократно излагал, правда, лишь в общих чертах, уже в первые годы советского режима. Чтобы ярче оттенить свою мысль, он сообщал ей иногда количественное выражение: задача переворота, писал он, была "на 3/4 если не на 9/10" разрешена уже до 25 октября, методом "тихого", или "сухого", восстания. Если не придавать цифрам большего значения, чем то, на которое они могут в данном случае претендовать, то самая мысль остается совершенно бесспорной. Но с того времени, как началась переоценка ценностей, наша концепция подверглась и в этой своей части ожесточенной критике.

    "Если 9 октября на 9/10 "победоносное" восстание было уже совершившимся фактом, -- писал Каменев, -- то как оценить умственные способности тех, кто сидел в ЦК большевиков и 10 октября в горячих спорах решал, идти ли на восстание или нет и если идти, то когда? Что сказать о людях, которые собирались 16 октября... и еще судили о шансах восстания?.. Да ведь, оказывается, оно уже было устроено 9 октября "тихо" и "легально", и настолько тихо, что ни партия, ни ЦК этого не узнали". Этот внешне столь эффектный довод, канонизированный в литературе эпигонства и политически переживший своего автора, являетя на самом деле подкупающим нагромождением ошибок.

    9 октября восстание никоим образом еще не могло быть "на 9/10" совершившимся фактом, ибо в этот день вопрос о выводе гарнизона был только поставлен в Совете, и нельзя было знать, какое развитие он получит в дальнейшем. Именно поэтому на следующий день, 10-го, настаивая на важности вопроса о выводе войск, Троцкий не имел еще достаточных оснований требовать, чтобы конфликт гарнизона с командованием был положен в основу всего плана. Только в течение двух недель упорной повседневной работы главная задача восстания -- прочное завоевание на сторону народа правительственных войск -- оказалась "на 3/4, если не на 9/10" разрешенной. Этого не было не только 10-го, но еще и 16 октября, когда ЦК вторично обсуждал вопрос о восстании и когда Крыленко уже с полной определенностью ставил во главу угла вопрос о гарнизоне.

    Но если бы даже переворот уже 9-го победил на 9/10, как ошибочно излагает нашу мысль Каменев, определить это с уверенностью можно было бы все равно не путем догадок, а путем действия, т. е. через восстание: "умственные способности" членов ЦК и в этом, чисто гипотетическом случае нисколько не компрометируются их участием в страстных прениях 10 и 16 октября. Однако, если бы даже члены ЦК могли уже 10-го, в порядке априорных оценок, незыблемо установить, что победа действительно одержана на 9/10, оставалось бы еще доделать последнюю десятую; а это требовало бы такого же внимания, как если бы дело шло о десяти десятых. Сколько история показывает "почти" выигранных сражений и восстаний, которые привели к поражениям только потому, что не были своевременно доведены до полного разгрома противника! Наконец, -- Каменев умудряется забыть и об этом -- район деятельности Военно-революционного комитета ограничивался Петроградом. Как ни велико значение столицы, но, кроме нее, существует все же еще страна. И с этой стороны у ЦК были достаточные основания тщательно взвешивать шансы восстания не только 10-го и 16-го, но и 26-го, т. е. после победы в Петрограде.

    В разобранном рассуждении Каменев берет под защиту Ленина, -- все эпигоны защищают себя под этим внушительным псевдонимом: как мог-де Ленин так страстно бороться за восстание, если оно на 9/10 было уже совершено! Но сам Ленин писал в начале октября: "Очень может быть, что именно теперь можно взять власть без восстания..." Другими словами, Ленин допускал, что "тихий" переворот произошел уже до 9 октября, притом не на девять, а на десять десятых. Однако он понимал, что эту оптимистическую гипотезу нельзя проверить иначе как действием. Поэтому в том же письме Ленин говорил: "Если нельзя взять власть без восстания, надо идти на восстание тотчас". Именно этот вопрос и обсуждался 10-го, 16-го и в другие дни.

    Новейшая советская историография совершенно вычеркнула из Октябрьской революции крайне важную и поучительную главу о разногласиях Ленина с ЦК, как в том основном и принципиальном, где Ленин был прав, так и в тех частных, но крайне важных вопросах, где правота была на сторона ЦК: согласно новой доктрине ни ЦК, ни Ленин не могли ошибаться, следовательно, между ними не могло быть и конфликтов. В тех случаях, когда расхождения отрицать невозможно, их, в порядке общего предписания, переносят на Троцкого.

    Факты говорят, однако, другое. Ленин настаивал на поднятии восстания в дни Демократического совещания: ни один из членов ЦК не поддержал его. Неделю спустя Ленин предлагал Смилге организовать штаб восстания в Финляндии и оттуда нанести удар по правительству силами моряков. Еще через десять дней он настаивал на том, чтобы северный съезд стал исходным моментом восстания. На съезде никто не поддержал это предложение. Ленин считал в конце сентября оттягивание восстания на три недели, до съезда советов, гибельным. Между тем восстание, отложенное до кануна съезда, закончилось во время его заседаний. Ленин предлагал начать борьбу в Москве, предполагая, что там дело разрешится без боя. На самом деле восстание в Москве, несмотря на предшествовавшую победу в Петрограде, длилось восемь дней и стоило многих жертв.

    Ленин не был автоматом непогрешимых решений. Он был "только" гениальным человеком, и ничто человеческое не было ему чуждо, в том числе и свойство ошибаться. Ленин говорил об отношении эпигонов к великим революционерам: "После их смерти делаются попытки превратить их в безвредные иконы, так сказать, канонизировать их, предоставить известную славу их имени"... чтобы тем безопаснее изменять им на деле. Эпигоны требуют признания непогрешимости Ленина, чтобы тем легче распространить этот догмат на себя?Во время третьего конгресса Коммунистического Интернационала Ленин, чтобы смягчить свои удары по некоторым "ультралевым", ссылался на то, что и ему приходилось делать "ультралевые" ошибки, особенно в эмиграции, в том числе и в последней "эмиграции", в Финляндии в 1917 году, когда он отстаивал менее выгодный план восстания, чем тот, который был осуществлен на деле. Ссылку на эту свою ошибку, если память нам не изменяет, Ленин сделал и в письменном заявлении в комиссии конгресса по немецким делам. К сожалению, архив Коминтерна нам недоступен, а интересующее нас заявление Ленина, по-видимому, не было опубликовано.?.

    То, что характеризовало Ленина в политике, это сочетание смелых перспектив с тщательной оценкой мелких фактов и симптомов. Изолированность Ленина не мешала ему с несравненной глубиной определять основные этапы и повороты движения, но отнимала у него возможность своевременно оценивать эпизодические факторы и конъюнктурные изменения. Политическая обстановка была, в общем, настолько благоприятна для восстания, что допускала возможность победы при разных вариантах. Если бы Ленин находился в Петрограде и провел в начале октября решение о немедленном восстании, безотносительно к съезду советов, он политически обставил бы, несомненно, проведение собственного плана таким образом, чтобы свести к минимуму его невыгоды. Но, по меньшей мере, столь же вероятно, что он сам остановился бы в том случае на том плане, который был проведен на деле.

    Оценка роли Ленина в общей стратегии переворота дана нами в особой главе. Чтобы уточнить нашу мысль относительно тактических предложений Ленина, прибавим: без нажимов со стороны Ленина, без его настояний, предложений, вариантов, переход на путь восстания совершился бы с неизмеримо большими затруднениями; если бы Ленин был в критические недели в Смольном, общее руководство восстанием, притом не только в Петрограде, но и в Москве, стояло бы на значительно большей высоте; но Ленин в "эмиграции" не мог заменить Ленина в Смольном.

    Острее всего недостаточность своей тактической ориентировки чувствовал сам Ленин. 24 сентября он пишет в "Рабочем пути": "Заведомо идет нарастание новой революции, -- мы очень мало знаем, к сожалению, о широте и быстроте этого нарастания". Эти слова представляют и упрек по адресу партийного руководства, и жалобу на собственную неосведомленность. Напоминая в своих письмах важнейшие правила восстания, Ленин не забывает прибавить: "Это все примерно, конечно, лишь для иллюстрации". 8 октября Ленин пишет Северному областному съезду советов: "Я попытаюсь выступить со своими советами постороннего на тот случай, что вероятное выступление рабочих и солдат Питера... состоится вскоре, но еще не состоялось". Свою полемику против Зиновьева и Каменева Ленин начинает словами: "Публицист, поставленный волей судеб несколько в стороне от главного русла истории, рискует постоянно опоздать или оказаться неосведомленным, особенно если его писания с запозданием появляются на свет". Здесь снова жалоба на свою изолированность рядом с упреком по адресу редакции, задерживавшей печатание слишком острых статей Ленина или выбрасывавшей из них наиболее колючие места. За неделю до переворота Ленин пишет в конспиративном письме членам партии: "Что касается до положения вопроса о восстании теперь, так близко к 20 октября, то я издалека не могу судить, насколько именно испорчено дело штрейкбрехерскими выступлениями (Зиновьева и Каменева) в непартийной печати". Слово "издалека" подчеркнуто самим Лениным.

    Как же объясняет эпигонская школа несоответствия между тактическими предложениями Ленина и действительным ходом восстания в Петрограде? Она либо придает конфликтам анонимный и бесформенный характер; либо проходит мимо разногласий, объявляя их не заслуживающими внимания; либо пытается опровергнуть несокрушимо установленные факты; либо подставляет имя Троцкого там, где у Ленина идет речь о ЦК и в целом или о противниках восстания внутри ЦК; либо, наконец, комбинирует все эти приемы, не заботясь об их согласовании.

    "Образцом (большевистской) стратегии, -- пишет Сталин, -- можно считать проведение Октябрьского восстания. Нарушение этого условия (правильного выбора момента) ведет к опасной ошибке, называемой "потерей темпа", когда партия отстает от хода движения или забегает вперед, создавая опасность провала. Примером такой "потери темпа", примером того, как не следует выбирать момент восстания, нужно считать попытку одной части товарищей начать восстание с ареста Демократического совещания в августе 1917 г.". Под именем "одной части товарищей" фигурирует в этих строках Ленин. Никто, кроме него, не предлагал начать восстание с ареста Демократического совещания, и никто не поддержал этого предложения. Тактический план Ленина Сталин рекомендует в качестве "примера того, как не следует выбирать момент восстания". Анонимная форма изложения позволяет Сталину в то же время начисто отрицать разногласия между Лениным и ЦК.

    Еще проще выходит из затруднений Ярославский. "Дело не в частностях, конечно, -- пишет он, -- дело не в том, началось ли восстание в Москве или в Петрограде", -- дело в том, что весь ход событий показал "правильность ленинской линии, правильность линии нашей партии". Находчивый историк чрезвычайно упрощает свою задачу. Что Октябрь дал проверку стратегии Ленина и показал, в частности, какое значение имела его апрельская победа над руководящим слоем "старых большевиков", -- это бесспорно. Но если дело вообще не в том, где начинать, когда начинать и как начинать, то не только от эпизодических разногласий с Лениным, но и от тактики вообще не остается ничего.

    В книге Джона Рида есть рассказ о том, будто 21 октября вожди большевиков имели "второе историческое заседание", на котором, как передавали Риду, Ленин говорил: "24 октября слишком рано действовать: для восстания нужна всероссийская основа, а 24-го не все еще делегаты на съезд прибудут. С другой стороны, 26-го будет слишком поздно действовать... Мы должны действовать 25-го -- в день открытия съезда". Рид был исключительно чуткий наблюдатель, сумевший перенести на страницы своей книги чувства и страсти решающих дней революции. Именно поэтому Ленин пожелал в свое время несравненной хронике Рида распространения в миллионах экземпляров во всех странах света. Но работа в огне событий, записи в коридоре, на улицах, у костров, схваченные на лету беседы и обрывки фраз, при необходимости пользоваться переводчиками, -- все это делало неизбежными частные ошибки. Рассказ о заседании 21 октября представляет одну из наиболее явных ошибок в книге Рида. Рассуждение о необходимости "всероссийской советской основы" для восстания никак не могло принадлежать Ленину, ибо он не раз называл погоню за такой основой не более и не менее как "полным идиотизмом и полной изменой". Ленин не мог говорить, что восставать 24-го слишком рано, ибо уже с конца сентября он считал недопустимым откладывать восстание ни на один лишний день: запоздать оно может, но "преждевременного в этом отношении быть теперь не может". Однако и помимо этих политических соображений, решающих сами по себе, сообщение Рида опровергается тем простым фактом, что 21-го никакого "второго исторического совещания" не было:

    такое совещание не могло бы не оставить после себя следов в документах и памяти участников. Было всего два совещания с участием Ленина: 10-го и 16-го. Рид не мог этого знать. Но опубликованные после того документы не оставляют никакого места для "исторического заседания" 21 октября. Эпигонская историография не задумалась, однако, включить явно ошибочное показание Рида во все официальные издания: этим достигается внешнее, календарное совпадение директив Ленина с действительным ходом событий. Правда, официальные историографы заставляют при этом Ленина вступать в непонятные и необъяснимые противоречия с самим собою. Но ведь, по существу, дело и не идет вовсе о Ленине: эпигоны превратили Ленина попросту в свой исторический псевдоним и бесцеремонно пользуются им для подтверждения своей непогрешимости задним числом.

    Официальные историки идут и дальше по пути подгонки фактов под маршруты. Так, Ярославский пишет в своей "Истории партии": "На заседании Центрального комитета 24 октября, последнем заседании перед восстанием, присутствовал Ленин". Официально изданные протоколы, дающие точный перечень участников, свидетельствуют, что Ленин отсутствовал. "Ленину и Каменеву было поручено вести переговоры с левыми эсерами", -- пишет Ярославский. Протоколы говорят, что это поручение было дано Каменеву и Берзину. Но и без протоколов должно было бы быть ясно, что второстепенного "дипломатического" поручения ЦК на Ленина не стал бы возлагать. Решающее заседание ЦК происходило утром. Ленин прибыл в Смольный только ночью. Член Петроградского комитета Свешников рассказывает, как Ленин "вечером (24-го) куда-то ушел, оставив в комнате записку, что ушел тогда-то. Узнав об этом, мы в душе испугались за Ильича". В районе уже "поздно вечером" стало известно, что Ленин отправился в Военно-революционный комитет.

    Удивительнее всего, однако, то, что Ярославский прошел мимо первостепенного политического и человеческого документа: письма к руководителям районов, написанного Лениным в часы, когда открытое восстание уже в сущности началось. "Товарищи! Я пишу эти строки вечером 24-го... Изо всех сил убеждаю товарищей, что теперь все висит на волоске, что на очереди стоят вопросы, которые не совещаниями решаются, не съездами (хотя бы даже съездами советов), а исключительно народами, массой, борьбой вооруженных масс... Надо во что бы то ни стало сегодня вечером, сегодня ночью арестовать правительство, обезоружив (победив, если будут сопротивляться) юнкеров и т. д.". Ленин в такой мере опасается нерешительности ЦК, что пытается в самый последний момент организовать давление на него снизу. "Надо, -- пишет он, -- чтобы все районы, все полки, все силы мобилизовались тотчас и послали немедленно делегации в Военно-революционный комитет, в ЦК большевиков, настоятельно требуя: ни в коем случае не оставлять власти в руках Керенского и компании до 25-го, никоим образом, -- решать дело сегодня непременно вечером или ночью". Когда Ленин писал эти строки, полки и районы, которые он призывал мобилизоваться для давления на Военно-революционный комитет, были уже мобилизованы Военно-революционным комитетом для захвата города и низвержения правительства. Из письма, каждая строка которого трепещет тревогой и страстью, видно, во всяком случае, что Ленин не мог ни предлагать 21-го отложить восстание до 25-го, ни участвовать в устреннем заседании 24-го, где решено было немедленно перейти в наступление.

    В письме есть все же элемент загадки: каким образом Ленин, укрывавшийся в Выборгском районе, не знал до самого вечера о решении столь исключительной важности? Из рассказа того же Свешникова, как и из других источников, видно, что связь с Лениным поддерживалась в этот день через Сталина. Остается предположить, что, не явившись на утреннее заседание ЦК, Сталин так и не узнал до вечера о вынесенном решении.

    Непосредственным толчком к тревоге Ленина могли послужить сознательно и настойчиво распространявшиеся в этот день из Смольного слухи, что до решения съезда советов никаких решительных шагов предпринято не будет. Вечером этого дня на экстренном заседании Петроградского Совета Троцкий говорил в докладе о деятельности Военно-революционного комитета: "Вооруженный конфликт сегодня или завтра не входит в наши планы -- у порога Всероссийского съезда советов. Мы считаем, что съезд проведет наш лозунг с большей силой и авторитетом. Но если правительство захочет использовать тот срок, который остается ему жить, -- 24, 48 или 72 часа, -- и выступит против нас, то мы ответим контрнаступлением, ударом на удар, сталью на железо". Таков был лейтмотив всего дня. Оборонительные заявления имели задачей в последний момент перед ударом усыпить и без того не очень активную бдительность противника. Именно этот маневр дал, по всей вероятности, Дану основание заверять Керенского в ночь на 25-е, что большевики вовсе и не собираются сейчас восставать. Но, с другой стороны, и Ленин, если одно из этих успокоительных заявлений Смольного успело дойти до него, мог, в своем состоянии напряженной недоверчивости, принять военную уловку за чистую монету.

    Хитрость входит в искусство войны необходимым элементом. Плоха, однако, та хитрость, которая может попутно обмануть свой собственный лагерь. Если бы дело шло об огульном призыве масс на улицы, слова насчет "ближайших 72 часов" могли бы оказать пагубное действие. Но 24-го переворот уже не нуждался в революционных призывах без адреса. Вооруженные отряды, предназначенные для захвата важнейших пунктов столицы, находились наготове и ждали от своих командиров, связанных телефонными проводами с ближайшим революционным штабом, сигнала к выступлению. В этих условиях обоюдоострая военная хитрость революционного штаба была вполне на своем месте.

    В тех случаях, где официальные исследователи наталкиваются на неприятный документ, они меняют на нем адрес. Так, Яковлев пишет: "Большевики не поддались "конституционным иллюзиям", отказавшись от предложения Троцкого приурочить восстание обязательно ко II съезду советов, и взяли власть до открытия съезда советов". О каком предложении Троцкого здесь идет речь, где и когда оно обсуждалось, какие большевики отклонили его, автор не указывает, и не случайно: тщетно стали бы мы искать в протоколах или чьих-либо воспоминаниях указаний на предложение Троцкого "приурочить восстание обязательно ко II съезду советов". В основе утверждения Яковлева лежит слегка стилизованное недоразумение, давно разъясненное не кем иным, как Лениным.

    Как видно из давно опубликованных воспоминаний, Троцкий, с конца сентября, не раз указывал противникам восстания, что назначение срока съезда советов равносильно для большевиков назначению восстания. Это не значило, разумеется, что переворот должен произойти не иначе как по решению съезда советов, -- о таком ребяческом формализме не могло быть и речи. Дело шло о предельном сроке: нельзя было откладывать восстание на неопределенное время после съезда. Через кого и в каком виде эти споры в ЦК дошли до Ленина, из документов не видно. Свидания с Троцким, который был слишком на виду у врагов, представляли для Ленина слишком большую опасность. В своей тогдашней настороженности Ленин мог опасаться, что Троцкий ставит ударение на съезде, а не на восстании, и во всяком случае не дает "конституционным иллюзиям" Зиновьева и Каменева необходимого отпора. Могли Ленина беспокоить также и малознакомые ему новые члены ЦК, бывшие межрайонцы (или объединенцы), Иоффе и Урицкий. На это есть прямое указание в речи Ленина уже после победы, на заседании Петроградского комитета 1 ноября. "Был поднят вопрос на заседании (10 октября) о выступлении. Боялся оппортунизма со стороны интернационалистов-объединенцев, но это рассеялось; в нашей же партии (некоторые старые) члены (ЦК) не согласились. Это меня крайне огорчило", 10-го Ленин, по собственным словам, убедился, что не только Троцкий, но и находившиеся под его непосредственным влиянием Иоффе и Урицкий решительно стоят за восстание. Вопрос о сроках вообще ставился впервые на этом заседании. Когда же и кем отвергнуто было "предложение Троцкого" не начинать восстания без предварительного решения съезда советов? Как бы специально для того, чтобы еще более увеличить радиус путаницы, официальные справочники, как мы уже знаем, приписывают точно такое же предложение и Ленину, со ссылкой на апокрифическое решение 21 октября.

    Здесь в спор вторгается Сталин с новой версией, которая опрокидывает Яковлева, но вместе с ним и многое другое. Оказывается, отложение восстания до дня съезда, т. е. до 25-го, само по себе не вызывало возражений Ленина; но дело было испорчено опубликованием заранее срока восстания. Предоставим, однако, слово самому Сталину: "Ошибка Петроградского Совета, открыто назначившего и распубликовавшего день восстания (25 октября), не могла быть исправлена иначе, как фактическим восстанием до этого легального срока восстания". Это утверждение обезоруживает своей несостоятельностью. Как будто в спорах с Лениным дело шло о выборе между 24 и 25 октября! На самом деле Ленин почти за месяц до восстания писал: "Ждать Съезда Советов есть полный идиотизм, ибо это значит пропустить недели, а недели и даже дни решают теперь все". Где и когда, с другой стороны, Совет распубликовывал срок восстания? Трудно даже придумать мотивы, по которым он мог бы совершить подобную бессмыслицу. В действительности на 25-е было заранее и гласно назначено не восстание, а открытие съезда советов; сделано это было не Петроградским Советом, а соглашательским ЦИКом. Из этого факта, а не из мнимой неосторжности Совета вытекали для противника известные выводы: большевики, если не хотят сойти со сцены, должны будут попытаться захватить к моменту съезда власть. "По логике вещей, -- писали мы впоследствии, -- выходило, что мы назначили восстание на 25 октября. Так именно понимала дело вся буржуазная печать". Смутные воспоминания о "логике вещей" превратились у Сталина в "неосторожное" распубликование дня восстания. Так пишется история!

    Во вторую годовщину переворота автор этой книги, ссылаясь в разъясненном только что смысле на то, что "Октябрьское восстание было, так сказать, заранее назначено на определенное число, на 25 октября", и завершилось в этот именно день, присовокуплял: тщетно стали бы мы в истории искать другой пример восстания, которое ходом вещей заранее было бы приурочено к определенному сроку. Это утверждение было ошибочным: восстание 10 августа 1792 года тоже оказалось, примерно за неделю, назначено на определенное число, и тоже не по неосторожности, а по логике вещей.

    3 августа Законодательное собрание постановило, что петиции парижских секций, требующие низложения короля, будут обсуждаться 9-го числа. "Назначив таким образом день прений, -- пишет Жорес, подметивший многое, что ускользало от старых историков, -- оно тем самым назначило и день восстания". Руководитель секции Дантон занимал оборонительную позицию. "Если вспыхнет новая революция, -- заявлял он настойчиво, -- то она... явится ответом на вероломство власти". Перенесение секциями вопроса на рассмотрение Законодательного собрания вовсе не было "конституционной иллюзией": оно было лишь методом подготовки восстания и вместе его легальным прикрытием. Для поддержания своих петиций секции, как известно, поднялись по набату с оружием в руках.

    Черта сходства двух переворотов, отделенных один от другого промежутком в 125 лет, представляется отнюдь не случайной. Оба восстания разыгрываются не в начале революции, а на втором ее этапе, что делает их политически гораздо более сознательными и умышленными. В обоих случаях революционный кризис достигает высокой зрелости. Массы отдают себе заранее отчет в неотвратимости и близости переворота. Потребность в единстве действий заставляет их сосредоточить свое внимание на определенной "легальной" дате, как на фокусе надвигающихся событий. Этой логике движения масс подчиняется руководство. Уже господствуя над политической обстановкой, уже почти наложив руку на победу, оно занимает по внешности оборонительную позицию. Провоцируя ослабленного противника, оно заранее возлагает на него ответственность за близящееся столкновение. Так происходит восстание в "заранее назначенный срок".

    Поражающие своей несообразностью утверждения Сталина -- некоторые из них приведены в предшествующих главах -- показывают, как мало он продумывал события 1917 года в их внутренней связи и какой суммарный след они оставили в его памяти. Как объяснить это? Известно, что люди делают историю, не зная ее законов, как они переваривают пищу, не имея понятия о физиологии пищеварения. Но, казалось бы, это не может относиться к руководящим политикам, да еще вождям партии, опирающейся на научно обоснованную программу. А между тем факт таков, что многие революционеры, принимавшие участие в революции на видных постах, уже через очень короткое время обнаруживают неспособность разобраться во внутреннем смысле того, что происходило при их прямом участии. Чрезвычайно обильная литература эпигонства порождает впечатление, будто грандиозные события прокатились по человеческим мозгам и отдавили их, как чугунный каток отдавливает руки и ноги. До некоторой степени так оно и есть: чрезмерное психическое напряжение быстро расходует людей. Гораздо важнее, однако, другое обстоятельство: победоносная революция радикально изменяет положение вчерашних революционеров, усыпляет их научную пытливость, примиряет с шаблонами и побуждает оценивать вчерашний день под влиянием новых интересов. Так ткань бюрократической легенды все плотнее прикрывает реальные очертания событий.

    В 1924 году автор этой книги пытался в своей работе "Уроки Октября" разъяснить, почему Ленин, ведя партию к восстанию, вынужден был бороться с такой резкостью против правого крыла, представленного Зиновьевым и Каменевым. Сталин возражал на это: "Были ли тогда разногласия в нашей партии? Да, были. Но они имели исключительно деловой характер, вопреки уверениям Троцкого, пытающегося открыть "правое" и "левое" крыло партии"... "Троцкий уверяет, что, в лице Каменева и Зиновьева, мы имели в Октябре правое крыло нашей партии... Как могло случиться, что разногласия с Каменевым и Зиновьевым продолжались всего несколько дней?.. Раскола не было, а разногласия длились всего несколько дней потому, и только потому, что мы имели в лице Каменева и Зиновьева ленинцев, большевиков". Не так же ли точно семь лет перед тем, за пять дней до восстания, Сталин обвинял Ленина в преувеличенной резкости и утверждал, что Зиновьев и Каменев стоят на общей почве "большевизма"? Через все зигзаги Сталина проходит известная преемственность, вытекающая не из продуманного миросозерцания, а из общего склада характера. Через семь лет после переворота, как и накануне восстания, он одинаково смутно представлял себе глубину разногласий в партии.

    Оселком для революционного политика является вопрос о государстве. В направленном против восстания письме 11 октября Зиновьев и Каменев писали: "При правильной тактике мы можем получить треть, а то и больше мест в Учредительном собрании... Учредительное собрание плюс советы -- вот тот комбинированный тип государственных учреждений, к которому мы идем". "Правильная тактика" означала отказ от завоевания власти пролетариатом. "Комбинированный тип" государства означал сочетание Учредительного собрания, в котором буржуазные партии составляют две трети, и советов, в которых господствует партия пролетариата. Этот тип комбинированного государства лег впоследствии в основу идеи Гильфердинга: включить советы в Веймарскую конституцию. Генерал фон Линсинген, комендант марки Бранденбург, запретивший 7 ноября 1918 года образование советов на том основании, что "подобные учреждения противоречат существующему государственному порядку", проявил во всяком случае несравненно большую проницательность, чем австромарксисты и германская независимая партия.

    Что Учредительное собрание отходит на второй план, об этом Ленин предупреждал с апреля; однако ни он сам, ни партия в целом в течение всего 1917 года формально не отказывались от идеи демократического представительства: нельзя было с уверенностью утверждать заранее, как далеко зайдет революция. Предполагалось, что, взяв власть, советы успеют достаточно скоро завоевать армию и крестьян, так что Учредительное собрание, особенно при расширении избирательного права (Ленин предлагал, в частности, снизить возрастной ценз до 18 лет), даст большинство большевикам и лишь формально увенчает советский режим. В этом смысле Ленин говорил иногда о "комбинированном типе" государства, т. е. о приспособлении Учредительного собрания к советской диктатуре. На самом деле развитие пошло иным путем. Несмотря на настояния Ленина, ЦК не решился, после завоевания власти, отложить на несколько недель созыв Учредительного собрания, без чего нельзя было ни расширить избирательное право, ни, главное, дать крестьянам по-новому определить свое отношение к эсерам и большевикам. Учредительное собрание пришло в столкновение с советами и было распущено. Враждебные лагери, представленные в собрании, вступили в состояние гражданской войны, длившейся годы. В системе советской диктатуры для демократического представительства не нашлось и второстепенного места. Вопрос о "комбинированном типе" оказался практически снят. Теоретически он, однако, сохранил все свое значение, как показал впоследствии опыт независимой партии в Германии.

    В 1924 году, когда Сталин, повинуясь потребностям внутрипартийной борьбы, впервые попытался самостоятельно оценить опыт прошлого, он взял под защиту "комбинированное государство" Зиновьева, ссылаясь при этом -- на Ленина. "Троцкий не понимает... особенности большевистской тактики, фыркая на теорию сочетания Учредительного собрания с советами, как на гильфердинговщину", -- писал в свойственной ему манере Сталин. "Зиновьев, которого Троцкий готов превратить в гильфердинговца, целиком и полностью разделял точку зрения Ленина". Это значит, что через семь лет после теоретических и политических боев 1917 года Сталин совершенно не понял, что у Зиновьева, как и у Гильфердинга, дело шло о согласовании и примирении власти двух классов, буржуазии -- через Учредительное собрание, пролетариата -- через советы; тогда как у Ленина речь шла о комбинировании учреждений, выражающих власть одного и того же класса, пролетариата. Идея Зиновьева, как тогда же разъяснил Ленин, -- была противоположна самым основам марксистского учения о государстве. "При власти в руках советов... -- писал Ленин 17 октября против Зиновьева и Каменева, -- "комбинированный тип" все признали; но протащить теперь под словечком "комбинированный тип" отказ от передачи власти советам... можно ли подыскать для характеристики этого парламентское выражение?" Мы видим: для оценки идеи Зиновьева, которую Сталин объявляет "особенностью большевистской тактики", будто бы не понятой Троцким, Ленин затрудняется даже найти парламентское выражение, хотя чрезмерной мнительностью на этот счет он совсем не отличался. Через год с лишним Ленин писал применительно к Германии:

    "Попытка совместить диктатуру буржуазии с диктатурой пролетариата есть полное отречение и от марксизма, и от социализма вообще". Да и мог ли Ленин писать иначе?

    "Комбинированный тип" Зиновьева означал, по существу, попытку увековечения двоевластия, т. е. возрождение опыта, до конца исчерпанного меньшевиками. И если Сталин в 1924 году по-прежнему стоял в этом вопросе на общей почве с Зиновьевым, то это значит, что, несмотря на свое присоединение к тезисам Ленина, он все еще оставался, по крайней мере наполовину, верен той философии двоевластия, которую он сам развивал в докладе 29 марта 1917 года: "Роли поделились, Совет фактически взял почин революционных завоеваний... Временное же правительство взяло фактически роль закрепителя завоеваний революционного народа". Взаимоотношение между буржуазией и пролетариатом определяется здесь как простое политическое разделение труда. В последнюю неделю перед восстанием Сталин явно маневрировал между Лениным, Троцким и Свердловым, с одной стороны, Каменевым и Зиновьевым -- с другой. Редакционное заявление 20-го, бравшее под защиту противников восстания от ударов Ленина, именно у Сталина не могло быть случайным: в вопросах внутрипартийного маневрирования его мастерство является неоспоримым. Как в апреле, после приезда Ленина, Сталин осторожно выдвинул вперед Каменева, а сам молча выжидал в стороне, прежде чем заново ангажироваться, так теперь, накануне переворота, он явно готовит себе, на случай возможной неудачи, отступление по линии Зиновьева -- Каменева. Сталин доходит по этому пути до грани, за которой открывается разрыв с большинством ЦК. Эта перспектива пугает его. На заседании 21-го Сталин восстановляет полуразрушенный мост к левому крылу ЦК, предлагая поручить Ленину подготовку тезисов по основным вопросам съезда советов и возложить на Троцкого политический доклад. И то и другое принято единогласно. Застраховав себя слева, Сталин в последнюю минуту отходит в тень: он выжидает. Все новейшие историки, начиная с Ярославского, тщательно обходят тот факт, что Сталин не присутствовал в Смольном на заседании ЦК 24-го и не взял на себя никакой функции в организации восстания! Между тем этот факт, неоспоримо устанавливаемый документами, как нельзя лучше характеризует политическую личность Сталина и его приемы.

    С 1924 года неисчислимые усилия были затрачены на то, чтобы заполнить пустое место, каким Октябрь является в политической биографии Сталина. Делалось это под двумя псевдонимами: "ЦК" и "практический центр". Мы не поймем ни механики октябрьского руководства, ни механики позднейшей эпигонской легенды, если не подойдем здесь несколько ближе к личному составу тогдашнего ЦК.

    Ленин, признанный вождь, для всех авторитетный, но, как показывают факты, отнюдь не "диктатор" в партии, в течение четырех месяцев не принимал непосредственного участия в работах ЦК и по ряду тактических вопросов находился к нему в резкой оппозиции. Виднейшими руководителями в старом большевистском ядре, на очень большом расстоянии от Ленина, но и от тех, кто следовал за ними, считались Зиновьев и Каменев. Зиновьев скрывался, как и Ленин. Перед Октябрем Зиновьев и Каменев находились в решительной оппозиции к Ленину и большинству ЦК: это вывело их обоих из строя. Из старых большевиков быстро выдвигался Свердлов. Но он был тогда еще новичком в ЦК. Его талант организатора расцвел лишь позже, в годы строительства советского государства. Дзержинский, недавно примкнувший к партии, выделялся своим революционным темпераментом, но не претендовал на самостоятельный политический авторитет. Бухарин, Рыков и Ногин проживали в Москве. Бухарин считался даровитым, но ненадежным теоретиком. Рыков и Ногин были противниками восстания. Ломов, Бубнов и Милютин при решении больших вопросов вряд ли кем-либо принимались в расчет; к тому же Ломов работал в Москве, Милютин был в разъездах. Иоффе и Урицкий были своим эмигрантским прошлым тесно связаны с Троцким и действовали в согласии с ним. Молодой Смилга работал в Финляндии. Состав и внутреннее состояние ЦК достаточно объясняют, почему партийный штаб, до возвращения Ленина к непосредственному руководству, не играл и не мог играть, хотя бы в отдаленной степени, той роли, какая ему принадлежала впоследствии. Протоколы показывают, что важнейшие вопросы: о съезде советов, о гарнизоне, о Военно-революционном комитете -- не обсуждались предварительно в ЦК, не исходили из его инициативы, а возникали в Смольном, из практики Совета, чаще всего при участии Свердлова.

    Сталин в Смольном вообще не показывался. Чем решительнее становится напор революционных масс, чем больший размах принимают события, тем более Сталин стушевывается, тем бледнее его политическая мысль, тем слабее его инициатива. Так было в 1905 году. Так было осенью 1917 года. То же повторялось и дальше каждый раз, когда большие исторические вопросы поднимались на мировой арене. Когда выяснилось, что опубликование протоколов ЦК за 1917 год только обнажило октябрьский пробел в биографии Сталина, бюрократическая историография создала легенду "практического центра". Разъяснение этой версии, широко популяризованной за последние годы, входит необходимым элементом в критическую историю октябрьского переворота.

    На совещании ЦК в Лесном 16 октября одним из доводов против форсирования восстания служило указание на то, что "мы не имеем еще даже центра". По предложению Ленина, Центральный Комитет решил тут же, на летучем заседании в углу, заполнить пробел. Протокол гласит: "ЦК организует военно-революционный центр в следующем составе: Свердлов, Сталин, Бубнов, Урицкий и Дзержинский. Этот центр входит в состав революционного советского комитета". Забытое всеми постановление было открыто в архивах впервые в 1924 году. Его стали цитировать как важнейший исторический документ. Так, Ярославский писал: "Этот орган (а никто другой) руководил всеми организациями, принимавшими участие в восстании (революционными военными частями. Красной гвардией)". Слова "а никто другой" достаточно откровенно указывают цель всей этой конструкции задним числом. Еще откровеннее писал Сталин: "В состав практического центра, призванного руководить восстанием, странным образом не попал... Троцкий". Чтобы иметь возможность развивать эту тему, Сталин вынужден был опустить вторую половину постановления: "Этот центр входит в состав революционного советского комитета". Если принять во внимание, что Военно-революционный комитет возглавлялся Троцким54, то нетрудно понять, почему ЦК ограничился назначением новых работников в помощь тем, которые и без того уже стояли в центре работы. Ни Сталин, ни Ярославский не объяснили к тому же, почему о "практическом центре" впервые вспомнили в 1924 году.

    Между 16 и 20 октября восстание, как мы видели, окончательно становится на советские рельсы. Военно-революционный комитет с первых шагов сосредоточивает в своих руках непосредственное руководство не только гарнизоном, но и Красной гвардией, которая уже с 13 октября встала в подчинение Петроградского исполнительного комитета. Для какого-либо другого руководящего центра не остается никакого места. Во всяком случае, ни в протоколах ЦК, ни в каких-либо иных материалах за вторую половину октября нельзя открыть ни малейших следов деятельности столь важного, казалось, бы, учреждения. Никто не дает отчета о его работах, на него не возлагают никаких поручений, самое имя его никем не произносится, хотя члены его присутствуют на заседаниях ЦК и участвуют в разрешении вопросов, которые должны были бы входить в прямую компетенцию "практического центра".

    Свешников, член Петроградского комитета партии, почти непрерывно дежуривший для связи в Смольном в течение второй половины октября, должен был во всяком случае знать, где искать практических указаний по вопросам восстания. Вот что он пишет: "Возникает Военно-революционный комитет. С его возникновением стихия революционной активности пролетариата приобретает руководящий центр". Каюров, хорошо известный нам по февральским дням, рассказывает, как Выборгский район в напряжении ждал сигнала из Смольного: "К вечеру (24-го) был ответ Военно-революционного комитета -- готовить Красную гвардию к бою". Каюрову ничего не известно о каком-либо другом центре в момент перехода к открытому восстанию. Можно с таким же правом сослаться на воспоминания Садовского, Подвойского, Антонова, Мехоношина, Благонравова и других непосредственных участников переворота: ни один и них не упоминает о "практическом центре", который, по утверждению Ярославского, руководил будто бы всеми организациями. Наконец, сам Ярославский в своей "Истории" ограничивается голым сообщением о создании центра: о деятельности его он не сообщает ни слова. Вывод напрашивается сам собою: руководящий центр, о котором не знает никто из руководимых, для истории не существует.

    Но можно представить и более прямые доказательства фиктивности практического центра. В заседании ЦК 20 октября Свердлов оглашает заявление Военной организации, заключавшее в себе, как видно из прений, требование привлекать руководителей Военной организации при решении вопросов восстания. Иоффе предлагает отклонить эту претензию: "Все желающие работать могут войти в революционный центр при Совете". Троцкий придает предложению Иоффе смягченную формулировку: "Все наши организации могут войти в революционный центр и в нашей фракции там обсуждать все интересующие их вопросы". Вынесенное в этом виде решение показывает, что революционный центр был один, при Совете, т. е. Военно-революционный комитет. Если бы существовал какой-либо другой центр по руководству восстанием, то кто-нибудь должен был бы, по крайней мере, вспомнить о его существовании. Но не вспомнил никто, ни даже Свердлов, имя которого стоит первым в составе "практического центра".

    Еще поучительнее, если возможно, на этот счет протокол заседания 24 октября. В часы, непосредственно предшествовавшие захвату города, не только нет речи о практическом центре восстания, но само постановление о создании его настолько пришло в забвение в вихре протекших восьми дней, что, по предложению Троцкого, "в распоряжение Военно-революционного комитета" назначаются: Свердлов, Дзержинский и Бубнов, т. е. те члены ЦК, которые, по смыслу решения 16 октября, и без того должны были входить в состав Военно-революционного комитета. Самая возможность такого недоразумения объясняется тем, что едва вышедший из подполья ЦК, по организации и методам работы, еще очень мало походил на могущественную всеохватывающую канцелярию позднейших лет. Главную часть аппарата ЦК Свердлов носил в боковом кармане.

    Эпизодических органов, создававшихся к концу заседания и сейчас же тонувших в забвении, в то горячее время было немало. На заседании ЦК 7 октября создано было "бюро для информации по борьбе с контрреволюцией": это было зашифрованное имя первого органа по разработке вопросов восстания. О составе его протокол гласит: "От ЦК в бюро избраны трое: Троцкий, Свердов, Бубнов, которым и поручено составить самое бюро". Существовал ли этот первый "практический центр" восстания? Очевидно, нет, так как он не оставил после себя никаких следов. Политическое бюро, созданное на заседании 10-го, также оказалось нежизнеспособным и решительно ничем себя не проявило: вряд ли оно заседало хоть один раз. Чтобы Петроградская организация партии, непосредственно ведшая работу в районах, не оказалась оторвана от Военно-революционного комитета, Троцкий, по инициативе Ленина, который любил систему двойной и тройной страховки, был введен на критические недели в руководящую головку Петроградского комитета. Однако и это решение осталось только на бумаге: ни одного заседания с участием Троцкого не было. Такая же участь постигла и так называемый "практический центр". В качестве самостоятельного учреждения он не должен был существовать и по замыслу; но он не существовал и в качестве подсобного органа.

    Из намеченной в состав "центра" пятерки Дзержинский и Урицкий полностью вошли в работу Военно-революционного комитета только после переворота. Свердлов играл крупнейшую роль по связи Военно-революционного комитета с партией. Сталин в работе Военно-революционного комитета не принимал никакого участия и никогда не появлялся на его заседаниях. В многочисленных документах, показаниях свидетелей и участников, как и в позднейших воспоминаниях, имя Сталина не встречается ни разу55.

    В официальном справочнике по истории революции октябрю месяцу посвящен самостоятельный том, группирующий по дням все фактические сведения из газет, протоколов, архивов, воспоминаний участников и прочее. Несмотря на то что сборник издан был в 1925 году, когда ревизия прошлого шла уже полным ходом, указатель в конце книги сопровождает имя Сталина лишь одной цифрой, и когда мы открываем соответственную страницу сборника, то находим все тот же текст решения ЦК о "практическом центре", с упоминанием Сталина как одного из пяти членов. Тщетно стали бы мы искать в этом сборнике, столь обильном даже и третьестепенными материалами, сведения о том, какую, собственно, работу выполнял Сталин в октябре, в составе ли "центра" или вне его.

    Если определить политическую физиономию Сталина одним словом, то он всегда был "центристом" в большевизме, т. е. органически стремился занять промежуточное положение между марксизмом и оппортунизмом. Но это был центрист, боявшийся Ленина. Каждый отрезок сталинской орбиты до 1924 года можно всегда разложить на эти две силы: собственную центристскую природу и революционное давление Ленина. Несостоятельность центризма полнее всего должна обнаруживаться на испытании великих исторических событий. "Наше положение противоречиво", -- говорил Сталин 20 октября в оправдание Зиновьева и Каменева. На самом деле противоречивая природа центризма не позволяла Сталину занять в революции сколько-нибудь самостоятельное место. Наоборот, те же черты, которые парализовали его на больших перекрестках истории, -- выжидательность и эмпирическое лавирование, -- должны были обеспечить ему серьезные преимущества, когда массовое движение стало входить в берега, а на передний план выдвигался чиновник, стремившийся закрепить достигнутое, т. е. прежде всего застраховать свое собственное положение от новых потрясений. Чиновник, правящий именем революции, нуждается в революционном авторитете. В качестве "старого большевика" Сталин явился как нельзя более подходящим воплощением этого авторитета. Оттеснив массы, коллективный чиновник говорит им: "Это мы все для вас сделали". Он начинает распоряжаться не только настоящим, но и прошлым. Чиновник-историк переделывает историю, ремонтирует биографии, создает репутации. Понадобилось бюрократизировать революцию, прежде чем Сталин смог увенчать ее.

    В личной судьбе Сталина, представляющей для марксистского анализа выдающийся интерес, мы имеем новое преломление закона всех революций: развитие режима, созданного переворотом, неизбежно проходит через приливы и отливы, измеряемые годами, причем периоды идейной реакции выдвигают на передний план те фигуры, которые по всем своим основным качествам не играют и не могли играть руководящей роли во время подъема.

    Бюрократическим пересмотром истории партии и революции непосредственно руководит Сталин. Вехи этой работы ярко отмечают этапы в развитии и советского аппарата. 6 ноября (нового стиля) 1918 года Сталин писал в юбилейной статье "Правды": "Вдохновителем переворота с начала до конца был ЦК партии во главе с тов. Лениным. Владимир Ильич жил тогда в Петрограде, на Выборгской стороне, на конспиративной квартире. 24 октября, вечером, он был вызван в Смольный для общего руководства движением. Вся работа по практической организации восстания проходила под непосредственным руководством председателя Петроградского Совета тов. Троцкого. Можно с уверенностью сказать, что быстрым переходом гарнизона на сторону Совета и умелой постановкой работы Военно-революционного комитета партия обязана прежде всего и главным образом тов. Троцкому. Товарищи Антонов и Подвойский были главными помощниками тов. Троцкого".

    Ни автор этой книги, ни, надо думать, Ленин, оправлявшийся от эсеровских пуль, не обратили в те дни внимания на это ретроспективное распределение ролей и заслуг. Статья осветилась новым светом лишь несколько лет спустя, обнаружив, что Сталин уже в тяжкие осенние месяцы 1918 года подготовлял, пока еще с чрезвычайной осторожностью, новое изображение партийного руководства в октябре. "Вдохновителем переворота с начала до конца был ЦК партии во главе с тов. Лениным". Эта фраза есть полемика против тех, кто считал, и вполне правильно, что действительным вдохновителем восстания был Ленин, в значительной мере в борьбе против ЦК. В этот период Сталин не мог еще прикрывать свои октябрьские колебания иначе как безличным псевдонимом ЦК. Дальнейшие две фразы -- о том, что Ленин жил в Петрограде на конспиративной квартире и был вызван вечером 24-го в Смольный для общего руководства движением, -- имеют целью ослабить господствовавшее в партии представление, что руководителем переворота был Троцкий. Следующие затем фразы, посвященные Троцкому, звучат в сегодняшней политической акустике, как панегирик; на самом деле это было наименьшее из того, что Сталин был вынужден сказать, чтобы замаскировать свои полемические намеки. Сложность конструкции и тщательная покровительственная окраска этой "юбилейной" статьи сами по себе дают недурное представление о тогдашнем общественном мнении партии.

    В статье, к слову сказать, совершенно не упоминается о "практическом центре". Наоборот, Сталин категорически заявляет: "вся работа по практической организации восстания проходила под непосредственным руководством... Троцкого". Но Троцкий не входил в практический центр; от Ярославского же мы слышали, будто именно "этот орган (а никто другой) руководил всеми организациями, принимавшими участие в восстании". Разгадка противоречия проста: в 1918 году события были еще слишком свежи в памяти у всех, и попытка извлечь из протоколов постановление о никогда не существовавшем "центре" не могла рассчитывать на успех.

    В 1924 году, когда многое уже было позабыто, Сталин следующим образом объяснял, почему Троцкий не входил в "практический центр": "Должен сказать, что никакой особой роли в октябрьском восстании Троцкий не играл и играть не мог". Сталин прямо провозгласил в этом году задачей историков разрушение "легенды об особой роли Троцкого в октябрьском восстании". Как примиряет, однако, Сталин эту новую версию со своей собственной статьей 1918 года? Очень просто: он запретил цитировать свою старую статью. Историки, пытающиеся взять среднюю линию между Сталиным 1918-го и Сталиным 1924 годов, немедленно исключаются из партии.

    Существуют, однако, более авторитетные свидетельства, чем первая юбилейная статья Сталина. В примечаниях к официальному изданию Сочинений Ленина под словом Троцкий значится: "после того как Петербургский Совет перешел в руки большевиков, был избран его председателем, в качестве которого организовал и руководил восстанием 25 октября". Таким образом, "легенда об особой роли" прочно утвердилась в Собрании сочинений Ленина при жизни их автора.

    По официальным справочникам можно из года в год проследить процесс переработки исторического материала. Так, в 1925 году, когда кампания против Троцкого была уже в полном разгаре, официальный ежегодник "Календарь коммуниста" писал еще: "В Октябрьской революции Троцкий принимает самое деятельное, руководящее участие. В октябре 1917 года его избирают Председателем Петроградского Революционного Комитета, который организовал вооруженное восстание". В издании 1926 года это место заменяется короткой нейтральной фразой: "В октябре 1917г. -- председатель Ленинградского ревкома". С 1927 года школой Сталина выдвинута новая версия, вошедшая во все советские учебники: будучи противником "социализма в одной стране", Троцкий не мог, по существу, не являться противником октябрьского переворота. К счастью, существовал "практический центр", который довел дело до счастливого конца! Находчивые историки упускают лишь объяснить, почему большевистский Совет выбрал Троцкого председателем и почему тот же Совет, руководимый партией, поставил Троцкого во главе Военно-революционного комитета.

    Ленин не был доверчив, особенно в таком вопросе, где дело шло о судьбе революции. Словесными заверениями его успокоить нельзя было. На расстоянии он склонен был каждый признак истолковывать в худшую сторону. Он окончательно поверил, что дело ведется правильно, когда увидел собственными глазами, т. е. когда появился в Смольном. Троцкий рассказывает об этом в своих воспоминаниях 1924 года: "Помню, огромное впечатление произвело на Ленина сообщение о том, как я вызвал письменным приказом роту Литовского полка, чтобы обеспечить выход нашей партийной и советской газеты... Ленин был в восторге, выражавшемся в восклицаниях, смехе, потираний рук. Потом он стал молчаливее, подумал и сказал: "Что ж, можно и так. Лишь бы взять власть". Я понял, что он только в этот момент окончательно примирился с тем, что мы отказались от захвата власти путем конспиративного заговора. Он до последнего часа опасался, что враг пойдет наперерез и застигнет нас врасплох. Только теперь... он успокоился и окончательно санкционировал тот путь, каким пошли события".

    Этот рассказ тоже был впоследствии оспорен. Между тем он находит себе несокрушимую опору в объективной обстановке. 24-го вечером Ленин переживал последнюю вспышку тревоги, захватившей его с такой силой, что он сделал запоздалую попытку мобилизовать солдат и рабочих для давления на Смольный. Как бурно должно было переломиться его настроение, когда он через несколько часов узнал в Смольном действительную обстановку! Не ясно ли, что он не мог, хоть в нескольких фразах, в нескольких словах, не подвести итог своей тревоге, своим прямым и косвенным упрекам по адресу Смольного? В сложных объяснениях не было надобности. Каждому из двух собеседников, встретившихся с глазу на глаз в этот не совсем обычный час, были совершенно понятны источники недоразумений. Теперь они были ликвидированы. Возвращаться к ним не стоило. Одной фразы было достаточно: "Можно и так!" Это значило: "Может быть, я и хватал иногда через край в придирчивой подозрительности, но ведь вы же понимаете?.." Еще бы не понять! Ленин не был склонен к сентиментальностям. Одной фразы его: "Можно и так", с особым смешком, было совершенно достаточно, чтобы отодвинуть эпизодические недоразумения вчерашнего дня и крепче связать узы доверия.

    Настроение Ленина в день 25-го как нельзя ярче обнаружилось во внесенной им, через Володарского, резолюции, в которой восстание характеризовалось как "на редкость бескровное и на редкость успешное". Тот факт, что Ленин взял на себя эту, как всегда у него, скупую на слова, но очень высокую по существу оценку переворота, не случаен. Именно он, как автор "Советов постороннего", считал себя наиболее свободным, чтобы воздать должное не только героизму масс, но и заслугам руководства. Вряд ли можно сомневаться в том, что у Ленина были для этого и дополнительные психологические мотивы: он все время опасался взятого Смольным слишком медленного курса, и он спешил теперь первым признать его обнаруженные на деле преимущества.

    С момента появления Ленина в Смольном он, естественно, становится во главе всей работы: политической, организационной, технической, 29-го в Петрограде происходит восстание юнкеров. Керенский наступает на Петроград во главе нескольких казачьих сотен. Военно-революционный комитет стоит перед задачей обороны. Этой работой руководит Ленин. В своих воспоминаниях Троцкий пишет: "Быстрый успех обезоруживает, как и поражение. Не терять из виду основной нити событий; после каждого успеха говорить себе: еще ничего не достигнуто, еще ничто не обеспечено; за пять минут до решающей победы вести дело с такою же бдительностью, энергией и с таким же напором, как за пять минут до открытия вооруженных действий; через пять минут после победы, еще прежде чем отзвучали первые приветственные клики, сказать себе: завоевание еще не обеспечено, нельзя терять ни минуты, -- таков подход, таков образ действий, таков метод Ленина, таково органическое существо его политического характера, его революционного духа". Упомянутое выше заседание Петроградского комитета 1 ноября, где Ленин говорил о своих неоправдавшихся опасениях относительно межрайонцев, было посвящено вопросу о коалиционном правительстве с меньшевиками и эсерами. На коалиции настаивали после победы правые: Зиновьев, Каменев, Рыков, Луначарский, Рязанов, Милютин и др. Ленин и Троцкий решительно выступают против всякой коалиции, которая выходила бы за рамки съезда советов. "Разногласия, -- заявляет Троцкий, -- имели значительную глубину до восстания -- в Центральном Комитете и в широких кругах нашей партии... То же говорилось, что и сейчас, после победоносного восстания: не будет-де технического аппарата. Сгущались краски для того, чтобы запугать, как теперь -- для того, чтобы не воспользоваться победой". Рука об руку с Лениным Троцкий ведет против сторонников коалиции ту же самую борьбу, которую вел до переворота против противников восстания. Ленин говорит на этом же заседании: "Соглашение? Я не могу даже говорить об этом серьезно. Троцкий давно сказал, что объединение невозможно. Троцкий это понял, и с тех пор не было лучшего большевика".

    В числе важнейших условий соглашения эсеры и меньшевики выставили требование устранения из правительства двух наиболее ненавистных им фигур: "персональных виновников октябрьского переворота, Ленина и Троцкого". Отношение ЦК и партии к этому требованию было таково, что Каменев, крайний сторонник соглашения, лично готовый и на эту уступку, счел необходимым заявить на заседании ЦИКа 2 ноября: "Предложено исключить Ленина и Троцкого: это предложение обезглавит нашу партию, и мы его не принимаем".

    Революционная точка зрения -- за восстание, против коалиции с соглашателями -- называлась в районах "точкой зрения Ленина и Троцкого". Это выражение, как свидетельствуют документы и протоколы, получило обиходный характер. В момент кризиса внутри ЦК многолюдная конференция женщин-работниц в Петрограде единогласно вынесла резолюцию: "Приветствовать политику Центрального Комитета нашей партии, руководимого Лениным и Троцким". Барон Будберг уже в ноябре 1917 года пишет в своем дневнике о "новых дуумвирах Ленине и Троцком". Когда группа эсеров решила, в декабре, "срезать большевистскую головку", им, по рассказу Бориса Соколова, одного из заговорщиков, "представлялось ясным, что наиболее зловредными и важными большевиками являются Ленин и Троцкий. Надо начать именно с них". В годы гражданской войны эти два имени назывались всегда неразрывно, как если бы речь шла об одном лице. Парвус, некогда революционный марксист, а затем злостный враг Октябрьской революции, писал: "Ленин и Троцкий -- это собирательное имя для всех тех, которые из идеализма шли по большевистскому пути"... Роза Люксембург, сурово критиковавшая политику Октябрьской революции, относила свою критику одинаково к Ленину и Троцкому. Она писала: "Ленин и Троцкий со своими друзьями были первыми, которые подали пример мировому пролетариату. Они и сейчас еще остаются единственными, которые могут воскликнуть вместе с Гуттеном: я дерзнул на это!" В октябре 1918 года Ленин на торжественном заседании ЦИКа цитировал иностранную буржуазную прессу: "Итальянские рабочие ведут себя так, что, кажется, они позволили бы ездить по Италии только Ленину и Троцкому". Такие свидетельства неисчислимы. Они проходят, как лейтмотив, через первые годы советского режима и Коммунистического Интернационала. Участники и наблюдатели, друзья и враги, близкие и дальние, скрепили деятельность Ленина и Троцкого в октябрьском перевороте таким крепким узлом, что ни развязать, ни разрубить его эпигонской историографии не удастся.

    Социализм в отдельной стране?

    "Промышленно более развитая страна показывает менее развитой лишь образ ее собственного будущего". Это положение Маркса, методологически исходившее не из мирового хозяйства как целого, а из отдельной капиталистической страны как типа, становилось тем менее применимо, чем более капиталистическое развитие охватывало все страны, независимо от их предшествующей судьбы и экономического уровня. Англия показывала в свое время будущее Франции, значительно меньше -- Германии, но уже никак не России и не Индии. Между тем русские меньшевики понимали условное положение Маркса безусловно: отсталая Россия должна не забегать вперед, а покорно следовать готовым образцам. С этим "марксизмом" соглашались и либералы. Другая, не менее популярная формула Маркса: "общественная формация гибнет не раньше, чем разовьются все производительные силы, для которых она открывает простор...", исходит, наоборот, не из отдельно взятой страны, а из смены универсальных общественных укладов (рабство, средневековье, капитализм). Между тем меньшевики, взяв это положение в аспекте отдельного государства, сделали вывод, что русскому капитализму остается еще пройти большой путь, прежде чем он достигнет европейского или американского уровня. Но производительные силы не развиваются в безвоздушном пространстве! Нельзя говорить о возможностях национального капитализма, игнорируя, с одной стороны, развертывающуюся на его основе классовую борьбу, а с другой -- его зависимость от мировых условий. Низвержение буржуазии пролетариатом выросло из реального русского капитализма, превратив тем самым в ничто его абстрактные экономические возможности. Структура хозяйства, как и характер классовой борьбы в России, определялись в решающей степени международными условиями. Капитализм достиг на мировой арене такого состояния, когда он перестал оправдывать свои издержки производства, понимаемые не в коммерческом, а в социологическом смысле: таможни, милитаризм, кризисы, войны, дипломатические конференции и другие бичи поглощают и расточают столько творческой энергии, что, несмотря на все достижения техники, для роста и благосостояния и культуры не остается больше места.

    Парадоксальный по внешности факт, что первой жертвой за грехи мировой системы пала буржуазия отсталой страны, на самом деле вполне закономерен. Еще Маркс наметил его объяснение для своей эпохи: "насильственные вспышки происходят раньше в конечностях буржуазного организма, чем в его сердце, так как здесь урегулирование скорее возможно, чем там". Под чудовищными тяготами империализма должно было прежде всего пасть государство, которое не успело накопить большого национального капитала, но которому мировое соперничество не давало никакой скидки. Крах русского капитализма явился местным обвалом универсальной общественной формации. "Правильная оценка нашей революции, -- говорил Ленин, -- возможна только с точки зрения международной".

    Октябрьский переворот мы свели в последнем счете не к факту отсталости России, а к закону комбинированного развития. Историческая диалектика не знает голой отсталости, как и химически чистой прогрессивности. Все дело в конкретных соотношениях. Нынешняя история человечества полна "парадоксов", не столь грандиозных, как возникновение пролетарской диктатуры в отсталой стране, но подобного же исторического типа. Тот факт, что студенты и рабочие отсталого Китая жадно усваивают доктрину марксизма, тогда как рабочие вожди цивилизованной Англии верят магической силе церковных заклинаний, свидетельствует с несомненностью, что в известных областях Китай обогнал Англию. Но презрение китайских рабочих к средневековому тупоумию Макдональда не дает оснований для вывода, что по общему развитию Китай выше Великобритании. Наоборот, экономический и культурный перевес последней может быть выражен точными цифрами. Их внушительность не помешает, однако, тому, что рабочие Китая могут оказаться у власти раньше, чем рабочие Великобритании. В свою очередь, диктатура китайского пролетариата вовсе еще не будет означать построение социализма в границах Великой китайской стены. Школьные, прямолинейно-педантские или слишком короткие национальные критерии не годятся для нашей эпохи. Россию из ее отсталости и азиатчины выбило мировое развитие. Вне переплета его путей не может быть понята и ее дальнейшая судьба.

    Буржуазные революции направлялись в одинаковой мере против феодальных отношений собственности и против партикуляризма провинций. На освободительных знаменах рядом с либерализмом стоял национализм. Западное человечество давно растоптало эти детские башмаки. Производительные силы нашего времени переросли не только буржуазные формы собственности, но и границы национальных государств. Либерализм и национализм стали в одинаковой мере оковами мирового хозяйства. Пролетарская революция направляется как против частной собственности на средства производства, так и против национального раздробления мирового хозяйства. Борьба народов Востока за независимость включается в этот мировой процесс, чтобы затем слиться с ним. Создание национального социалистического общества, если бы такая цель была вообще осуществима, означало бы крайнее снижение экономического могущества человека; но именно поэтому оно неосуществимо. Интернационализм -- не отвлеченный принцип, а выражение экономического факта. Как либерализм был национален, так социализм интернационален. Исходя из мирового разделения труда, социализм имеет задачей довести международный обмен благ и услуг до высшего расцвета.

    Революция никогда и нигде еще не совпадала и не могла совпадать полностью с теми представлениями, которые делали себе о ней ее участники. Тем не менее идеи и цели участников борьбы входят в нее очень важным составным элементом. Это особенно относится к октябрьскому перевороту, ибо никогда еще в прошлом представления революционеров о революции не подходили так близко к действительному существу событий, как в 1917 году.

    Работа об Октябрьской революции осталась бы незаконченной, если бы не ответила со всей возможной исторической точностью на вопрос: как представляла себе партия, в разгаре самих событий, дальнейшее развитие революции и чего ждала от нее? Вопрос приобретает тем большее значение, чем больше вчерашний день затемняется игрой новых интересов. Политика всегда ищет опору в прошлом и, если не получает ее добровольно, то начинает нередко вымогать ее путем насилия. Нынешняя официальная политика Советского Союза исходит из теории "социализма в отдельной стране" как из традиционного будто бы воззрения большевистской партии. Молодые поколения не только Коминтерна, но, пожалуй, и всех других партий воспитываются в убеждении, что советская власть была завоевана во имя построения самостоятельного социалистического общества в России.

    Историческая действительность не имела ничего общего с этим мифом. До 1917 года партия вообще не допускала мысли, чтобы пролетарская революция могла совершиться в России раньше, чем на Западе. Впервые на апрельской конференции, под давлением обнажившейся до конца обстановки, партия признала задачу завоевания власти. Открыв новую главу в истории большевизма, это признание не имело, однако, ничего общего с перспективой самостоятельного социалистического общества. Наоборот, большевики категорически отвергали подсовывавшуюся им меньшевиками карикатурную идею построения "крестьянского социализма" в отсталой стране. Диктатура пролетариата в России была для большевиков мостом к революции на Западе. Задача социалистического преобразования общества объявлялась по самому существу своему международной.

    Только в 1924 году в этом основном вопросе произошел перелом. Впервые было провозглашено, что построение социализма вполне осуществимо в границах Советского Союза, независимо от развития остального человечества, если только империалисты не опрокинут советскую власть военной интервенцией. Новой теории сразу придана была обратная сила. Если бы в 1917 году партия не верила в возможность построить самостоятельное социалистическое общество в России, заявили эпигоны, она не имела бы права брать власть в свои руки. В 1926 году Коминтерн официально осудил непризнание теории социализма в отдельной стране, распространив это осуждение на все прошлое начиная с 1905 года.

    Три ряда идей были отныне признаны враждебными большевизму: отрицание возможности для Советского Союза продержаться неопределенно долгое время в капиталистическом окружении (проблема военной интервенции); отрицание возможности собственными силами и в национальных границах преодолеть противоречие города и деревни (проблема экономической отсталости и проблема крестьянства); отрицание возможности построения замкнутого социалистического общества (проблема мирового разделения труда). Оградить неприкосновенность Советского Союза можно, согласно новой школе, и без революции в других странах: путем "нейтрализации буржуазии". Сотрудничество крестьянства в области социалистического строительства должно быть признано обеспеченным. Зависимость от мирового хозяйства ликвидирована октябрьским переворотом и хозяйственными успехами советов. Непризнание этих трех положений есть "троцкизм", т. е. доктрина, несовместимая с большевизмом.

    Исторический труд упирается здесь в задачу идеологической реставрации: необходимо высвободить подлинные взгляды и цели революционной партии из-под позднейших политических наслоений. Несмотря на краткость сменявших друг друга периодов, эта задача принимает тем большее сходство с расшифровкой палимпсестов, что построения эпигонской школы далеко не всегда возвышаются над теологическими мудрствованиями, ради которых монахи VII и VIII веков губили пергамент и папирус классиков.

    Если вообще на протяжении этой книги мы избегали загромождать изложение многочисленными цитатами, то настоящая глава, в соответствии с существом самой задачи, должна будет дать читателю подлинные тексты, притом в таком объеме, чтобы исключить самую мысль об их искусственном отборе. Необходимо предоставить большевизму заговорить своим собственным языком: при режиме сталинской бюрократии он этой возможности лишен.

    Большевистская партия была со дня своего возникновения партией революционного социализма. Но ближайшую историческую задачу она видела, по необходимости, в низвержении царизма и установлении демократического строя. Главным содержанием переворота должно было стать демократическое разрешение аграрного вопроса. Социалистическая революция отодвигалась в достаточно далекое, во всяком случае неопределенное, будущее. Считалось неоспоримым, что она сможет практически стать в порядок дня лишь после победы пролетариата на Западе. Эти положения, выкованные русским марксизмом в борьбе с народничеством и анархизмом, входили в железный инвентарь партии. Дальше следовали гипотетические соображения: в случае, если демократическая революция достигнет в России могущественного размаха, она сможет дать непосредственный толчок социалистической революции на Западе, а это позволит затем русскому пролетариату ускоренным маршем прийти к власти. Общая историческая перспектива не менялась и в этом, наиболее благоприятном варианте; ускорялся лишь ход развития и приближались сроки.

    Именно в духе этих воззрений Ленин писал в сентябре 1905 года: "От революции демократической мы сейчас же начнем переходить и как раз в меру нашей силы, силы сознательного и организованного пролетариата, начнем переходить к социалистической революции. Мы стоим за непрерывную революцию. Мы не остановимся на полпути". Эта цитата, как ни поразительно, послужила Сталину для отождествления старого прогноза партии с действительным ходом событий в 1917 году. Непонятно только, почему кадры партии оказались застигнуты врасплох "апрельскими тезисами" Ленина.

    На самом деле борьба пролетариата за власть должна была, согласно старой концепции, развернуться лишь после того, как аграрный вопрос будет разрешен в рамках буржуазно-демократической революции. Но беда в том, что удовлетворенное в своем земельном голоде крестьянство не имело бы никаких побуждений поддержать новую революцию. А так как русский рабочий класс, в качестве заведомого меньшинства в стране, не мог бы завоевать власть одними собственными силами, то Ленин вполне последовательно считал невозможным говорить о диктатуре пролетариата в России до победы пролетариата на Западе.

    "Полная победа теперешней революции, -- писал Ленин в 1905 году, -- будет концом демократического переворота и началом решительной борьбы за социалистический переворот. Осуществление требований современного крестьянства, полный разгром реакции, завоевание демократической республики будет полным концом революционности буржуазии и даже мелкой буржуазии, -- будет началом настоящей борьбы пролетариата за социализм..." Под именем мелкой буржуазии здесь понимается прежде всего крестьянство.

    Откуда же при этих условиях могла возникнуть "непрерывная" революция? Ленин отвечал на это: русские революционеры, стоящие на плечах целого ряда революционных поколений Европы, имеют право "мечтать" о том, что им удастся "осуществить с невиданной еще полнотой все демократические преобразования, всю нашу программу-минимум... А если это удастся, тогда... революционный пожар зажжет Европу... Европейский рабочий поднимется, в свою очередь, и покажет нам, "как это делается"; тогда революционный подъем Европы окажет обратное действие на Россию и из эпохи нескольких революционных лет сделает эпоху нескольких революционных десятилетий". Самостоятельное содержание русской революции, даже в ее наивысшем развитии, не выходит еще за пределы буржуазно-демократического переворота. Только победоносная революция на Западе сможет открыть эру борьбы за власть и для русского пролетариата. Эта концепция полностью сохранила в партии свою силу до апреля 1917 года.

    Если отбросить эпизодические наслоения, полемические преувеличения и частные ошибки, то существо споров по вопросу о перманентной революции в течение 1905--1917 годов сводилось не к тому, сможет ли русский пролетариат, завоевав власть, построить национальное социалистическое общество, -- об этом вообще никто из русских марксистов никогда не заикался до 1924 года, -- а к тому, возможна ли еще в России буржуазная революция, действительно способная разрешить аграрный вопрос, или же для осуществления этой работы понадобится диктатура пролетариата.

    Какую часть старых взглядов Ленин подверг пересмотру в своих апрельских тезисах? Он ни на минуту не отказывался ни от учения о международном характере социалистической революции, ни от мысли о том, что переход на путь социализма осуществим для отсталой России лишь при непосредственном содействии Запада. Но Ленин здесь впервые провозгласил, что русский пролетариат, именно вследствие запоздалости национальных условий, может прийти к власти раньше, чем пролетариат передовых стран.

    Февральская революция оказалась бессильна разрешить аграрный вопрос, как и национальный. Крестьянству и угнетенным народностям России пришлось своей борьбой за демократические задачи поддержать октябрьский переворот. Только потому, что русская мелкобуржуазная демократия не смогла выполнить ту историческую работу, которую совершила ее старшая сестра на Западе, русский пролетариат получил доступ к власти раньше, чем пролетариат Запада. В 1905 году большевизм собирался лишь после завершения демократических задач переходить к борьбе за диктатуру пролетариата. В 1917 году диктатура пролетариата выросла из незавершенных демократических задач.

    Комбинированный характер русской революции на этом не остановился. Завоевание власти рабочим классом автоматически снимало водораздел между "программой-минимум" и "программой-максимум". При диктатуре пролетариата -- но только при ней! -- перерастание демократических задач в социалистические становилось неизбежностью, несмотря на то что рабочие Европы не успели еще показать, "как это делается".

    Перемещение революционных очередей между Западом и Востоком, при всей своей важности для судеб России, как и всего мира, имеет, однако, исторически-ограниченное значение. Как ни далеко русская революция забежала вперед, зависимость от ее мировой революции не исчезла и даже не ослабела. Непосредственно возможности перерастания демократических реформ в социалистические открываются сочетанием внутренних условий, прежде всего соотношением пролетариата и крестьянства. Но в последней инстанции пределы социалистических преобразований определяются состоянием хозяйства и политики на мировой арене. Как ни велик национальный разбег, возможности перепрыгнуть через планету он не дает.

    В своем осуждении "троцкизма" Коминтерн с особой силой обрушился на тот взгляд, согласно которому русский пролетариат, став у руля и не встретив поддержки с Запада, "придет во враждебные столкновения... с широкими массами крестьянства, при содействии которых он пришел к власти". Если даже считать, что исторический опыт полностью опроверг этот прогноз, сформулированный Троцким в 1905 году, когда ни один из нынешних критиков его не допускал самой мысли о диктатуре пролетариата в России, и в этом случае остается неопровержимым фактом, что взгляд на крестьянство как на ненадежного и вероломного союзника составлял общее достояние всех русских марксистов, включая и Ленина. Действительная традиция большевизма не имеет ничего общего с учением о предустановленной гармонии интересов рабочих и крестьян. Наоборот, критика этой мелкобуржуазной теории всегда входила важнейшим элементом в многолетнюю борьбу марксистов с народниками.

    "Минет для России эпоха демократической революции, -- писал Ленин в 1905 году, -- тогда смешно будет и говорить о "единстве воли" пролетариата и крестьянства..." "Крестьянство, как землевладельческий класс, сыграет в этой борьбе (за социализм) ту же предательскую неустойчивую роль, какую играет теперь буржуазия в борьбе за демократию. Забывать это -- значит забывать социализм, обманывать себя и других насчет истинных интересов и задач пролетариата".

    Разрабатывая в конце 1905 года для себя самого схему соотношения классов в ходе революции, Ленин следующими словами характеризовал обстановку, которая должна будет сложиться после ликвидации помещичьего землевладения: "Пролетариат борется уже за сохранение демократических завоеваний ради социалистического переворота. Эта борьба была бы почти безнадежна для одного российского пролетариата, и его поражение было бы неизбежно... если бы на помощь российскому пролетариату не пришел европейский социалистический пролетариат... В этой стадии либеральная буржуазия и зажиточное (плюс отчасти среднее) крестьянство организуют контрреволюцию. Российский пролетариат плюс европейский пролетариат организуют революцию. При таких условиях российский пролетариат может одержать вторую победу. Дело уже не безнадежно. Вторая победа будет социалистическим переворотом в Европе. Европейские рабочие покажут нам, "как это делается".

    В те же примерно дни Троцкий писал: "Противоречия в положении рабочего правительства в отсталой стране, с подавляющим большинством крестьянского населения, смогут найти свое разрешение только в международном масштабе, на арене мировой революции пролетариата". Сталин приводил впоследствии именно эти слова, чтобы показать "всю пропасть, отделяющую ленинскую теорию диктатуры пролетариата от теории Троцкого". Между тем цитата свидетельствует, что, при несомненном различии тогдашних революционных концепций Ленина и Троцкого, как раз в вопросе о "неустойчивой" и "предательской" роли крестьянства взгляды их по сути совпадали уже и в те далекие дни.

    В феврале 1906 года Ленин пишет: "Мы поддерживаем крестьянское движение до конца, но мы должны помнить, что это движение другого класса, не того, который может совершить и совершит социалистический переворот". "Русская революция, -- заявляет он в апреле 1906 года, -- имеет достаточно своих собственных сил, чтобы победить. Но у нее недостаточно сил, чтобы удержать плоды победы... ибо в стране с громадным развитием мелкого хозяйства мелкие товаропроизводители, крестьяне в том числе, неизбежно повернут против пролетария, когда он от свободы пойдет к социализму... Чтобы не допустить реставрации, русской революции нужен не русский резерв, нужна помощь со стороны. Есть ли такой резерв на свете? Есть: социалистический пролетариат на Западе".

    В разных сочетаниях, но неизменные в основе, эти мысли проходят через все годы реакции и войны. Нет надобности умножать число примеров. Представления партии о революции должны будут получить наибольшую законченность и отчетливость в огне революционных событий. Если бы теоретики большевизма уже до революции склонялись к социализму в отдельной стране, эта теория должна была бы достигнуть полного расцвета в период непосредственной борьбы за власть. Так ли это оказалось на деле? Ответ даст 1917 год.

    Отправляясь в Россию после февральского переворота, Ленин писал в прощальном письме к швейцарским рабочим: "Русский пролетариат не может одними своими силами победоносно завершить социалистическую революцию. Но он может... облегчить обстановку для вступления в решительные битвы своего главного, самого надежного сотрудника, европейского и американского социалистического пролетариата".

    Одобренная апрельской конференцией резолюция Ленина гласит: "Пролетариат России, действующий в одной из самых отсталых стран в Европе, среди массы мелкокрестьянского населения, не может задаваться целью немедленного осуществления социалистического преобразования". Плотно примыкая в этих исходных строках к теоретической традиции партии, резолюция делает, однако, решительный шаг на новом пути. Она объявляет: невозможность самостоятельного социалистического преобразования крестьянской России ни в каком случае не дает права отказываться от завоевания власти не только ради демократических задач, но и во имя "ряда практически назревших шагов к социализму", как национализация земли, контроль над банками и пр. Антикапиталистические меры смогут получить дальнейшее развитие, благодаря наличию объективных предпосылок социалистической революции... в наиболее развитых передовых странах". Именно из этого надо исходить. "Говорить только о русских условиях, -- поясняет Ленин в своем докладе, -- ошибка... Какие задачи встанут перед российским пролетариатом при условии, если всемирное движение поставит нас перед социальной революцией, -- вот главный вопрос, разбирающийся в этой резолюции". Ясно: новая исходная позиция, занятая партией в апреле 1917 года, после того как Ленин одержал победу над демократической ограниченностью "старых большевиков", как небо от земли, отстоит от теории социализма в отдельной стране!

    В любой организации партии, в столице, как и в провинции, мы встретим отныне ту же постановку вопроса: в борьбе за власть надо помнить, что дальнейшая судьба революции, как социалистической, будет определена победой пролетарских передовых стран. Эта формула никем не оспаривается; наоборот, она предпосылается спорам, как положение, равно признаваемое всеми.

    На петроградской конференции партии, 16 июля, Харитонов, один из прибывших с Лениным в "пломбированном" вагоне большевиков, заявляет: "Мы всюду говорим, что если революции на Западе не будет, наше дело будет проиграно". Харитонов не теоретик; он -- средний агитатор партии. В протоколах той же конференции читаем: "Павлов указывает на общее положение, выдвигаемое большевиками, что русская революция будет процветать только тогда, когда будет поддержана мировой революцией, которая мыслима только как социалистическая..." Десятки и сотни Харитоновых и Павловых развивают основную идею апрельской конференции. Никому в голову не приходит оспорить или поправить их.

    VI съезд партии, состоявшийся в конце июля, определил диктатуру пролетариата как завоевание власти рабочими и беднейшими крестьянами. "Только эти классы будут... способствовать на деле росту международной пролетарской революции, которая должна ликвидировать не только войну, но и капиталистическое рабство". Доклад Бухарина был построен на той мысли, что мировая социалистическая революция является единственным выходом из создавшегося положения. "Если революция в России победит прежде, чем вспыхнет революция на Западе, -- мы должны будем... разжигать пожар мировой социалистической революции". Немного иначе вынужден был в то время ставить вопрос и Сталин: "Настанет момент, -- говорил он, -- когда рабочие поднимут и сплотят вокруг себя бедные слои крестьянства, поднимут знамя рабочей революции и откроют эру социалистической революции на Западе".

    Заседавшая в начале августа московская областная конференция позволяет нам, как нельзя лучше, заглянуть в лабораторию партийной мысли. В руководящем докладе, излагавшем решения VI съезда, Сокольников, член Центрального Комитета, говорит: "Нужно разъяснять, что русская революция должна выступить против всемирного империализма, или она должна погибнуть, быть задушенной тем же империализмом". В том же духе высказывается ряд делегатов. Витолин: "Нам нужно готовиться к социальной революции, которая будет толчком для развития революции социальной в Западной Европе". Делегат Беленький: "Если разрешать вопрос в национальных рамках, то у нас нет выхода. Сокольников правильно говорит, что русская революция победит лишь как революция международная... В России еще не созрели условия для социализма, но если в Европе начнется революция, то и мы пойдем за Западной Европой". Стуков: "Положение -- русская революция победит только как революция международная -- не может вызывать никакого сомнения... Социалистическая революция возможна только в общемировых размерах".

    Все согласны друг с другом в трех основных положениях: рабочее государство не сможет устоять, если не будет опрокинут империализм на Западе; в России еще не созрели условия для социализма; задача социалистической революции является международной по своему существу. Если бы, наряду с этими взглядами, которые через 7--8 лет будут осуждены как ересь, в партии существовали иные возражения, ныне признанные правоверными и традиционными, они должны были бы найти свое выражение на московской конференции, как и на предшествовавшем ей съезде партии. Но ни докладчик, ни участники прений, ни газетные статьи ни словом не упоминают о наличии в партии большевистских взглядов в противовес "троцкистским".

    На общегородской конференции в Киеве, предшествовавшей партийному съезду, докладчик Горовиц говорил: "Борьба за спасение нашей революции может вестись только в международном масштабе. Перед нами две перспективы: если революция победит, мы создадим переходное к социализму государство, если нет -- мы попадем под власть международного империализма". После партийного съезда, в начале августа, Пятаков говорил на новой киевской конференции: "С самого начала революции мы утверждали, что судьба русского пролетариата находится в полной зависимости от хода пролетарской революции на Западе... Мы, таким образом, входим в стадию перманентной революции". По поводу доклада Пятакова уже знакомый нам Горовиц заявляет: "Я совершенно согласен с Пятаковым в его определении нашей революции как перманентной". Пятаков: "Единственное возможное спасение для русской революции -- в революции мировой, которая положит начало социальному перевороту". Может быть, эти два докладчика представляли меньшинство? Нет, никто им по этому основному вопросу не возражал; при выборах Киевского комитета оба получили наибольшее количество голосов.

    Можно считать, таким образом, совершенно установленным, что на общепартийной конференции в апреле, на съезде партии в июле, на конференциях в Петрограде, Москве и Киеве излагались и подтверждались голосованиями те самые взгляды, которые позже будут провозглашены несовместимыми с большевизмом. Мало того: в партии не поднялось ни одного голоса, который можно было бы истолковать как предчувствие будущей теории социализма в отдельной стране, хотя бы в той степени, как в псалмах царя Давида открывают предвкушение проповедей Христа.

    13 августа Центральный орган партии разъясняет: "Полновластие советов, отнюдь еще не означая "социализма", сломило бы во всяком случае сопротивление буржуазии и -- в зависимости от наличных производительных сил и положения на Западе -- направляло бы и преобразовывало экономическую жизнь в интересах трудящихся масс. Сбросив с себя оковы капиталистической власти, революция стала бы перманентной, т. е. непрерывной, она применяла бы государственную власть не для того, чтобы упрочить режим капиталистической эксплуатации, а, наоборот, для того, чтобы преодолеть его. Ее окончательный успех на этом пути зависел бы от успехов пролетарской революции в Европе... Такова была и остается единственно реальная перспектива дальнейшего развития революции". Автором статьи был Троцкий, писавший ее из "Крестов". Редактором газеты был Сталин. Значение цитаты определяется уже одним тем, что термин "перманентная революция" до 1917 года употреблялся в большевистской партии исключительно для обозначения точки зрения Троцкого. Через несколько лет Сталин заявляет: "Ленин боролся против теории перманентной революции до конца своих дней". Сам Сталин во всяком случае не боролся: статья появилась без каких бы то ни было примечаний редакции.

    Через 10 дней Троцкий снова писал в той же газете: "Интернационализм для нас не отвлеченная идея... а непосредственно руководящий, глубоко практический принцип. Прочный, решающий успех немыслим для нас вне европейской революции". Сталин опять не возражал. Более того, через два дня он сам повторял: "Пусть знают они (рабочие и солдаты), что только в союзе с рабочими Запада,, только расшатав основы капитализма на Западе, можно будет рассчитывать на торжество революции в России!" Под "торжеством революции" понималось не построение социализма, -- об этом вообще не было еще речи, -- а только завоевание и удержание власти.

    "Буржуа кричат, -- писал Ленин в сентябре, -- о неизбежном поражении коммуны в России, т. е. поражении пролетариата, если бы он завоевал власть". Не надо путаться этих криков: "завоевав власть, пролетариат России имеет все шансы удержать ее и довести Россию до победоносной революции на Западе". Перспектива переворота определяется здесь с полной ясностью: удержать власть до начала социалистической революции в Европе. Эта формула не брошена наспех, она повторяется у Ленина изо дня в день. Программную статью "Удержат ли большевики государственную власть" Ленин резюмирует в словах: "...не найдется той силы на земле, которая помешала бы большевикам, если они не дадут себя запугать и сумеют взять власть, удержать ее до победы всемирной социалистической революции".

    Правое крыло большевиков требовало коалиции с соглашателями, ссылаясь на то, что "одни" большевики власти не удержат. Ленин отвечал им 1 ноября, уже после переворота: "Говорят, что мы одни не удержим власти и пр. Но мы не одни. Перед нами целая Европа. Мы должны начать". Из диалогов Ленина с правыми особенно ярко выступает, что ни одной из спорящих сторон не приходит даже в голову мысль о самостоятельном построении социалистического общества в России.

    Джон Рид рассказывает, как на одном из петроградских митингов, на Обуховском заводе, солдат с Румынского фронта кричал: "Мы будем держаться изо всех сил, покуда народы всего мира не поднимутся, не помогут нам". Эта формула не упала с неба и не была выдумана ни безымянным солдатом, ни Ридом: она была привита массам большевистскими агитаторами. Голос солдата с Румынского фронта был голосом партии, голосом Октябрьской революции.

    "Декларация прав трудящегося и эксплуатируемого народа" -- программный государственный акт, внесенный от имени советской власти в Учредительное собрание, -- провозглашала задачей нового строя "установление социалистической организации общества и победы социализма во всех странах... Советская власть пойдет твердо по этому пути вплоть до полной победы международного рабочего восстания против ига капитала". Ленинская "Декларация прав", не отмененная формально до сего дня, превратила перманентную революцию в основной закон Советской республики.

    Если Роза Люксембург, со страстным и ревнивым вниманием следившая из тюрьмы за делами и словами большевиков, уловила у них оттенок национального социализма, она немедленно заявила бы тревогу: в те дни она очень сурово -- в основном ошибочно -- критиковала политику большевиков. Но нет, вот что она писала по поводу генеральной линии партии: "Что большевики взяли в своей политике курс полностью на мировую революцию пролетариата, есть как раз самое блестящее свидетельство их политической дальнозоркости и их принципиальной твердости, смелого размаха их политики". Именно те взгляды, которые Ленин развивал изо дня в день; которые проповедовались в центральном органе партии, при редакторе Сталине; которые вдохновляли речи больших и малых агитаторов; которые повторялись солдатами отдаленных участков фронта; которые Роза Люксембург считала высшим свидетельством политической дальнозоркости большевиков, именно эти взгляды бюрократия Коминтерна осудила в 1926 году. "Взгляды Троцкого и его единомышленников по основному вопросу о характере и перспективах нашей революции, -- гласит постановление VII пленума Коминтерна, -- не имеют ничего общего со взглядами нашей партии, с ленинизмом". Так эпигоны большевизма расправлялись с собственным прошлым.

    Если кто действительно боролся в 1917 году против теории перманентной революции, так это кадеты и соглашатели. Милюков и Дан разоблачали "революционные иллюзии троцкизма" как главную причину гибели революции 1905 года. Во вступительной речи на Демократическом совещании Чхеидзе бичевал стремление "потушить пожар капиталистической войны превращением революции в социалистическую и мировую". 13 октября Керенский говорил в предпарламенте: "Нет сейчас более опасного врага революции, демократии и всех завоеваний свободы, чем те, которые... под видом углубления революции и превращения ее в перманентную социальную революцию, развращают и, кажется, развратили уже массы". Чхеидзе и Керенский были противниками перманентной революции по той же причине, по которой были врагами большевиков.

    На II съезде советов, в момент захвата власти, Троцкий говорил: "Если восставшие народы Европы не раздавят империализм, мы будем раздавлены, -- это несомненно. Либо русская революция поднимет вихрь борьбы на Западе, либо капиталисты всех стран задушат нашу революцию..." -- Есть третий путь, -- раздается голос с места. Может быть, это был голос Сталина? Нет, это был голос меньшевика. Большевики открыли "третий путь" только через несколько лет.

    Под влиянием неисчислимых повторений мировой сталинской печати в самых разнообразных политических кругах считается почти установленным, будто в основе брест-литовских разногласий лежали две концепции: одна исходила из возможности не только продержаться, но и построить социализм внутренними силами России; другая надеялась исключительно на восстание в Европе. На самом деле это противопоставление было создано несколько лет спустя, причем авторы его не дали себе труда хоть внешним образом согласовать свой вымысел с историческими документами. Правда, это было бы нелегко: все большевики, без единого исключения, одинаково считали в период Бреста, что, если революция не разразится в Европе в самом близком будущем, Советская республика обречена на гибель. Одни исчисляли время неделями, другие -- месяцами, никто не считал годами.

    "С самого начала русской революции, -- писал Бухарин 28 января 1918 года, -- партия революционного пролетариата заявила: или международная революция, развязанная революцией в России, задушит войну и капитал, или международный капитал задушит русскую революцию". Не переносил ли, однако, Бухарин, возглавлявший в те дни сторонников революционной войны с Германией, взгляды своей фракции на всю партию? Как ни естественно такое предположение, оно начисто опровергается документами.

    Изданные в 1929 году протоколы ЦК за 1917 и начало 1918 года, несмотря на неполноту и тенденциозную обработку, дают и в этом вопросе неоценимые указания. "Заседание 11 января 1918 года. Тов. Сергеев (Артем) указывает, что все ораторы согласны в том, что нашей социалистической республике грозит гибель при отсутствии социалистической революции на Западе". Сергеев стоял на позиции Ленина, т. е. за подписание мира. Никто Сергееву не противоречит. Все три борющиеся группы апеллируют наперебой к одной и той же общей посылке: без мировой революции нам несдобровать.

    Сталин вносит, правда, в прения особую ноту: необходимость подписания сепаратного мира он мотивирует тем, что "революционного движения на Западе нет, нет фактов, а есть только потенция, а с потенцией мы не можем считаться". Еще весьма далекий от теории социализма в отдельной стране, он, однако, явно обнаруживает в этих словах свое органическое недоверие к интернациональному движению. "С потенцией мы не можем считаться!" Ленин сейчас же отмежевывается "в некоторых частях" от сталинской поддержки: что революция на Западе еще не началась, это верно, "однако если бы в силу этого мы изменили бы свою тактику, то мы явились бы изменниками международному социализму". Если он, Ленин, за немедленный сепаратный мир, то не потому, что не верит в революционное движение Запада, и еще меньше потому, что верит в жизнеспособность изолированной русской революции: нам важно задержаться до появления общей социалистической революции, а этого мы можем достигнуть, только заключив мир". Смысл брестской капитуляции исчерпывался для Ленина словом "передышка".

    Протоколы свидетельствуют, что, после ленинского предостережения, Сталин искал случая поправиться. "Заседание 23 февраля 1918 года. Тов. Сталин: "Мы тоже ставим ставку на революцию, но вы рассчитываете на недели, а (мы) -- на месяцы". Сталин дословно повторяет здесь формулу Ленина. Расстояние между крайними флангами в ЦК по вопросу о мировой революции есть расстояние между неделями и месяцами.

    Защищая на VII съезде партии, в марте 1918 года, подписание Брестского мира, Ленин говорил: "Абсолютная истина, что без немецкой революции мы погибнем. Погибнем, может быть, не в Питере, не в Москве, а во Владивостоке или в других далеких местах, куда нам предстоит отступать, но во всяком случае при всевозможных мыслительных перипетиях, если немецкая революция не наступит, мы погибнем". Дело идет, однако, не только о Германии. "Международный империализм, который... представляет гигантскую реальную силу... ни в коем случае, ни при каких условиях ужиться рядом с Советской республикой не мог... Тут конфликт представлялся неизбежным. Здесь... величайшая историческая проблема -- ...необходимость вызвать международную революцию". В вынесенном секретном решении говорится: "Съезд видит надежнейшую гарантию закрепления социалистической революции, победившей в России, только в превращении ее в международную рабочую революцию".

    Несколько дней спустя Ленин докладывал на съезде советов: "Всемирный империализм и рядом с ним победное шествие социальной революции ужиться вместе не могут". 23 апреля он говорил на заседании Московского Совета: "Наша отсталость двинула нас вперед, и мы погибнем, если не сумеем удержаться до тех пор, пока мы не встретим мощную поддержку со стороны восставших рабочих других стран". "...Надо отступать (перед империализмом) хотя бы до Урала, -- пишет он в мае 1918 года, -- ибо это единственный шанс выигрыша для периода назревания революции на Западе".

    Ленин отдавал себе ясный отчет в том, что затягивание переговоров в Бресте ухудшает условия мира. Но революционные международные задачи он ставил выше "национальных". 28 июня 1918 года Ленин, несмотря на эпизодические разногласия с Троцким по поводу подписания мира, говорит на московской конференции профессиональных союзов: "Когда дело дошло до брестских переговоров, тогда перед всем миром выступили разоблачения т. Троцкого, и разве не эта политика привела к тому, что во враждебной стране... во время войны возникает громадное революционное движение..." Через неделю, в докладе Совета народных комиссаров на V съезде советов, он снова возвращается к тому же вопросу: "мы исполнили свой долг перед всеми народами... через нашу брестскую делегацию, с тов. Троцким во главе..." Год спустя Ленин напоминал: "В эпоху брестского мира... советская власть поставила всемирную диктатуру пролетариата и всемирную революцию выше всяких национальных жертв, как бы тяжелы они ни были".

    "Какое значение, -- вопрошал Сталин, когда время стерло в его памяти не слишком отчетливые и без того разграничения идей, -- может иметь заявление Троцкого о том, что революционная Россия не могла бы устоять перед лицом консервативной Европы? Оно может иметь лишь одно значение: Троцкий не чувствует внутренней мощи нашей революции".

    На самом деле вся партия была единодушна в том убеждении, что "перед лицом консервативной Европы" Советская республика устоять не могла бы. Но это была лишь обратная сторона убеждения в том, что консервативная Европа не сможет устоять перед лицом революционной России. В негативной форме выражалась несокрушимая вера в международную силу русской революции. И в основном партия не ошиблась. Полностью консервативная Европа во всяком случае не устояла. Даже преданная социал-демократией германская революция оказалась все же достаточно сильной, чтобы обрезать Людендорфу и Гофману когти: без этой операции Советская республика вряд ли избежала бы гибели.

    Но и после крушения германского милитаризма общая оценка международного положения не подверглась изменению. "Наши усилия неизбежно ведут к всемирной революции... -- говорил Ленин на заседании ЦИК в конце июля 1918 года. -- Дело обстоит таким образом, что, выйдя... из войны с одной коалицией, (мы) сейчас же испытали натиск империализма с другой стороны". В августе, когда разгоралась на Волге гражданская война, с участием чехословаков, Ленин говорил на митинге в Москве: "Наша революция выступила как революция всеобщая... Пролетарские массы обеспечат Советской республике победу над чехословаками и возможность удержаться до тех пор, пока не вспыхнет всемирная социалистическая революция". Продержаться, пока не вспыхнет революция на Западе, -- такова по-прежнему формула партии.

    В те же дни Ленин писал американским рабочим: "Мы находимся в осажденной крепости, пока другие армии международной социалистической революции не пришли нам на помощь". Еще категоричнее он выражается в ноябре: "...факты мировой истории показали, что превращение нашей, русской революции в социалистическую было не авантюрой, а необходимостью, ибо иного выбора не оказалось:

    англо-французский и американский империализм неизбежно задушит независимость и свободу России, если не победит всемирная социалистическая революция, всемирный большевизм". Говоря словами Сталина, Ленин явно не чувствует "внутренней мощи нашей революции".

    Первая годовщина переворота осталась позади. Партия имела достаточно времени, чтобы осмотреться. И тем не менее в докладе на VIII съезде партии, в марте 1919 года, Ленин снова заявляет: "Мы живем не только в государстве, но и в системе государств, и существование Советской республики рядом с империалистическими государствами продолжительное время немыслимо. В конце концов, либо одно, либо другое победит".

    В третью годовщину, совпавшую с разгромом белых, Ленин вспоминал и обобщал: "Если бы в ту ночь (ночь октябрьского переворота) нам сказали, что через три года... будет вот эта наша победа, -- никто, даже самый заядлый оптимист, этому не поверил бы. Мы тогда знали, что наша победа будет победой только тогда, когда наше дело победит весь мир, потому что мы и начали наше дело исключительно в расчете на мировую революцию". Более непререкаемого свидетельства требовать нельзя: в момент октябрьского переворота "самый заядлый оптимист" не только не мечтал о построении национального социализма, но не верил в возможность обороны революции без прямой помощи извне! "Мы начинали наше дело исключительно в расчете на мировую революцию". Чтобы в трехлетних боях обеспечить победу над сонмом врагов, ни партия, ни Красная Армия не нуждались в мифе социализма в отдельной стране.

    Мировая обстановка сложилась благоприятнее, чем можно было ждать. Массы обнаружили исключительную способность к жертвам во имя новых целей. Руководство умело использовало противоречия империализма в первый, наиболее трудный период. В результате революция проявила большую устойчивость, чем рассчитывали наиболее "заядлые оптимисты". Но при этом партия целиком сохраняла прежнюю интернациональную установку.

    "Не будь войны, -- разъяснял Ленин в январе 1918 года, -- мы наблюдали бы соединение капиталистов всего мира: сплочение на почве борьбы с нами". "Почему в течение недель и месяцев... после Октября мы получили возможность столь легкого перехода от триумфа к триумфу?.. -- спрашивал он на VII съезде партии. -- Только потому, что специально сложившаяся международная конъюнктура временно прикрыла нас от империализма". В апреле Ленин говорил на заседании ЦИК: "Мы получили передышку только потому, что на Западе империалистская бойня все еще продолжается, а на Дальнем Востоке империалистское соревнование расширяется все шире; только этим и объясняется существование Советской республики".

    Исключительное сочетание обстоятельств не могло длиться вечно. "Мы сейчас перешли от войны к миру, -- говорил Ленин в ноябре 1920 года, -- но мы не забыли, что вернется опять война. Пока остались капитализм и социализм, мы мирно жить не можем: либо тот, либо другой в конце концов победят; либо по Советской республике будут петь панихиды, либо -- по мировому капитализму. Это -- отсрочка в войне".

    Превращение первоначальной "передышки" в длительный период неустойчивого равновесия обеспечено было не только борьбой капиталистических группировок, но и международным революционным движением. Под влиянием ноябрьского переворота в Германии немецким войскам пришлось покинуть Украину, Прибалтику, Финляндию. Проникновение мятежного духа в армии Антанты вынудило французское, английское и американское правительства убрать свои войска с южного и северного побережий России. Пролетарская революция на Западе не победила, но на пути к победе прикрыла на ряд лет советское государство. В июле 1921 года Ленин подводит итоги: "Получилось, хотя и крайне непрочное, крайне неустойчивое, но все же такое равновесие, что социалистическая республика может существовать -- конечно, недолгое время -- в капиталистическом окружении". Так, переходя от недель к месяцам, от месяцев к годам, партия лишь постепенно осваивалась с той мыслью, что рабочее государство может некоторое -- "конечно, недолгое" -- время мирно просуществовать в капиталистическом окружении.

    Один немаловажный вывод вытекает из приведенных данных с полной неоспоримостью: раз, по общему убеждению большевиков, советское государство не могло долго продержаться без победы пролетариата на Западе, то практически уже этим одним исключалась программа построения социализма в отдельной стране; самый вопрос как бы снимался в предварительном порядке.

    Было бы, однако, совершенно ошибочным полагать, как это пыталась внушить за последние годы эпигонская школа, будто единственное препятствие на пути к национальному социалистическому обществу партия видела в капиталистических армиях. Угроза вооруженной интервенции практически действительно выдвигалась на передний план. Но сама военная опасность представляла лишь наиболее острое выражение техническо-промышленного перевеса капиталистических стран. В последнем счете проблема сводилась к изолированности Советской республики и к ее отсталости.

    Социализм есть организация планомерного и гармонического общественного производства для удовлетворения человеческих потребностей. Коллективная собственность на средства производства не есть еще социализм, а лишь его правовая предпосылка. Проблему социалистического общества нельзя отвлекать от проблемы производительных сил, которая на нынешней стадии человеческого развития является мировой по самому своему существу. Отдельное государство, ставшее тесным для капитализма, тем менее способно стать ареной законченного социалистического общества. Отсталость революционной страны увеличивает для нее, сверх того, опасность быть отброшенной назад, к капитализму. Отвергая перспективу изолированного социалистического развития, большевики имели в виду не механически выделенную проблему интервенции, а всю совокупность вопросов, связанных с международной экономической базой социализма.

    На VII съезде партии Ленин говорил: "Если Россия идет теперь, -- а она бесспорно идет, -- от "тильзитского" мира к национальному подъему... то выходом для этого подъема является не выход к буржуазному государству, а выход к международной социалистической революции". Такова альтернатива: или международная революция, или откат назад -- к капитализму. Национальному социализму места нет. "Сколько еще будет переходных этапов к социализму, мы не знаем и знать не можем. Это зависит от того, когда начнется в настоящем масштабе европейская социалистическая революция".

    Призывая в апреле того же года перестраивать ряды для практической работы, Ленин пишет: "Серьезное содействие запоздавшей, в силу ряда причин, социалистической революции на Западе мы окажем лишь в той мере, в какой сумеем решить поставленную перед нами организационную задачу". Первый приступ к хозяйственному строительству сразу же включается в международную схему: дело идет о "содействии социалистической революции на Западе", а не о создании самодовлеющего социалистического царства на Востоке. По поводу надвигающегося голода Ленин говорит московским рабочим: "Надо во всей своей агитации... объяснять, что бедствие, которое на нас обрушилось, есть бедствие международное, что выхода из него, кроме международной революции, нет". Чтобы победить голод, нужна революция мирового пролетариата, говорит Ленин. Чтобы построить социалистическое общество, достаточно революции в отдельной стране, отвечают эпигоны. Такова амплитуда разногласий! Кто прав? Не забудем, во всяком случае, что, несмотря на успехи индустриализации, голод не побежден до сих пор.

    Съезд советов народного хозяйства формулировал в декабре 1918 года схему социалистического строительства в следующих словах: "Диктатура мирового пролетариата становится исторической неизбежностью... Этим определяется развитие как всего мирового общества, так и каждой страны в отдельности. Установление диктатуры пролетариата и советской формы правления в других странах сделает возможным установление теснейших экономических сношений между странами, международное разделение труда в производственном отношении, наконец, организацию международных экономических органов управления". Тот факт, что подобная резолюция могла быть вынесена съездом государственных органов, перед которыми стояли чисто практические задачи -- уголь, дрова, свекла, -- лучше всего показывает, как безраздельно господствовала в тот период над сознанием партии перспектива перманентной революции.

    В "Азбуке коммунизма", партийном учебнике, составленном Бухариным и Преображенским и выдержавшем большое число изданий, читаем: "Коммунистическая революция может победить только как мировая революция... При таком положении, когда рабочие победили только в одной стране, очень затруднено экономическое строительство... Для победы коммунизма необходима победа мировой революции".

    В духе тех же идей Бухарин в популярной брошюре, которая многократно переиздавалась партией и переводилась на иностранные языки, писал: "Перед российским пролетариатом становится так резко, как никогда, проблема международной революции... Перманентная революция в России переходит в европейскую революцию пролетариата".

    В известной книге Степанова-Скворцова "Электрификация", вышедшей под редакцией и с предисловием Ленина, в главе, которую редактор особенно горячо рекомендует вниманию читателей, говорится: "Пролетариат России никогда не думал создавать изолированное социалистическое государство. Самодовлеющее "социалистическое" государство -- мелкобуржуазный идеал. Известное приближение к нему мыслимо при экономическом и политическом преобладании мелкой буржуазии; в обособлении от внешнего мира она ищет способ для закрепления своих экономических форм, которые новой техникой и новой экономикой превращены в самые неустойчивые формы". Эти замечательные строки, по которым, несомненно, прошлась рука Ленина, бросают яркий луч света на последующую эволюцию эпигонов!

    В тезисах по национальному и колониальному вопросу ко II конгрессу Коминтерна Ленин определяет общую задачу социализма, возвышающуюся над национальными этапами борьбы, как "создание единого, по общему плану регулируемого пролетариатом всех наций всемирного хозяйства, как целого, каковая тенденция вполне явственно обнаружена уже при капитализме и безусловно подлежит дальнейшему развитию и полному завершению при социализме". По отношению к этой преемственной и прогрессивной тенденции идея социалистического общества в отдельной стране представляет собою реакцию.

    Условия возникновения диктатуры пролетариата и условия построения социалистического общества не тождественны, не однородны, в известных отношениях даже антагонистичны. То обстоятельство, что русский пролетариат первым пришел к власти, вовсе еще не значит, что он первым придет к социализму. Противоречивая неравномерность развития, приведшая к октябрьскому перевороту, не исчезла с его завершением: она оказалась заложена в самый фундамент первого рабочего государства.

    "Чем более отсталой является страна, которой пришлось, в силу зигзагов истории, начать социалистическую революцию, -- говорил Ленин в марте 1918 года, -- тем труднее для нее переход от старых капиталистических отношений к социалистическим". Эта идея проходит через речи и статьи Ленина из года в год. "Нам революцию легко начать и труднее продолжать... -- говорит он в мае того же года, -- на Западе -- революцию труднее начать, но будет легче продолжать". В декабре Ленин развивает ту же мысль пред крестьянской аудиторией, которой труднее всего перенестись за национальные границы: "там (на Западе) переход к социалистическому хозяйству... пойдет быстрее и будет совершаться легче, чем у нас... В союзе с социалистическим пролетариатом всего мира русское трудящееся крестьянство... поборет все невзгоды". "По сравнению с передовыми странами, -- повторяет он в 1919 году, -- русским было легче начать великую пролетарскую революцию, но им труднее будет продолжать ее и довести до окончательной победы, в смысле полной организации социалистического общества". "России, -- снова настаивает Ленин 27 апреля 1920 года, -- было легко начать социалистическую революцию, тогда как продолжать ее и довести ее до конца России будет труднее, чем европейским странам. Мне еще в начале 1918 года пришлось указывать на это обстоятельство, и двухлетний опыт после того вполне подтвердил правильность такого соображения".

    Века истории живут в виде разных уровней культуры. Для преодоления прошлого нужно время, не новые века, но десятилетия. "Едва ли и ближайшее будущее поколение, более развитое, сделает полный переход к социализму", -- говорил Ленин на заседании ЦИК 29 апреля 1918 года. Почти через два года, на съезде земледельческих коммун, он намечает еще более отдаленные сроки: "Сейчас вводить социалистический порядок мы не можем, дай бог, чтобы при наших детях, а может быть, и внуках, он был установлен у нас". Русские рабочие раньше других выступили в путь, но позже других придут к цели. Это не пессимизм, а исторический реализм.

    "Мы, пролетариат России, впереди любой Англии и любой Германии по нашему политическому строю... -- писал Ленин в мае 1918 года, -- и вместе с тем позади самого отсталого из западноевропейских государств... по степени подготовки к материально-производственному введению социализма". Та же мысль выражается у него сопоставлением двух государств: "Германия и Россия воплотили в себе в 1918 году всего нагляднее материальное осуществление экономических, производственных, общественно-хозяйственных, с одной стороны, и политических условий социализма, с другой стороны". Элементы будущего общества как бы расщеплены между разными странами. Собрать и соподчинить их друг другу есть задача ряда национальных переворотов, слагающихся в мировую революцию.

    Мысль о самодовлеющем характере советского хозяйства Ленин заранее подвергал осмеянию. "Пока наша Советская Россия останется одинокой окраиной всего капиталистического мира, -- говорил он в декабре 1920 года на VIII съезде советов, -- до тех пор думать о полной нашей экономической независимости... было бы совершенно смешным фантазерством и утопизмом". 27 марта 1922 года, на XI съезде партии, Ленин предостерегал: впереди предстоит "экзамен, который устроит русский и международный рынок, которому мы подчинены, с которым связаны, от которого не оторваться; экзамен этот серьезный, ибо тут могут побить нас экономически и политически".

    Мысль о зависимости советского хозяйства от мирового Коминтерн считает ныне "контрреволюционной": социализм не может зависеть от капитализма! Эпигоны умудрились позабыть, что капитализм, как и социализм, опирается на мировое разделение труда, которое именно в социализме должно достигнуть высшего расцвета. Хозяйственное строительство в изолированном рабочем государстве, как ни важно оно само по себе, будет оставаться урезанным, ограниченным и противоречивым: достигнуть высот нового гармонического общества оно не может.

    "Подлинный подъем социалистического хозяйства в России, -- писал Троцкий в 1922 году, -- станет возможным только после победы пролетариата в важнейших странах Европы". Эти слова вошли в обвинительный акт; между тем они выражали в свое время общую мысль партии. "Дело строительства, -- говорил Ленин в 1919 году, -- целиком зависит от того, как скоро победит революция в важнейших странах Европы. Только после такой победы мы можем серьезно приняться за дело строительства". Эти слова выражали не неверие в русскую революцию, а веру в близость мировой революции. Но и сейчас, после крупнейших хозяйственных успехов Союза, остается верным, что "подлинный подъем социалистического хозяйства" возможен только на международной основе.

    Под тем же углом зрения партия рассматривала и проблему коллективизации сельского хозяйства. Пролетариат не может построить новое общество, не приведя к социализму через ряд переходных ступеней крестьянство, которое составляет значительную, в ряде стран преобладающую часть населения и заведомое большинство -- на всем земном шаре. Разрешение этой труднейшей из проблем зависит в последнем счете от количественного и качественного взаимоотношения между промышленностью и сельским хозяйством: крестьянство тем добровольнее и успешнее станет на путь коллективизации, чем щедрее город способен оплодотворить его экономику и культуру.

    Существует ли, однако, достаточная для преобразования деревни промышленность? Ленин и эту задачу выводил за национальные границы. "Если взять вопрос в мировом масштабе, -- говорил он на IX съезде советов, -- такая цветущая, крупная промышленность, которая может снабдить мир всеми продуктами, имеется на земле... Мы кладем это в основу своих расчетов". Соотношение промышленности и сельского хозяйства, несравненно менее благоприятное в России, чем в странах Запада, до сего дня остается основой экономических и политических кризисов, угрожающих в некоторые моменты устойчивости советской системы.

    Политика так называемого "военного коммунизма", как ясно из сказанного, вовсе не была рассчитана на построение социалистического общества в национальных границах: только меньшевики, издеваясь над советской властью, приписывали ей такие планы. Для большевиков дальнейшая судьба спартанского режима, навязанного разрухой и гражданской войной, стояла в прямой зависимости от развития революции на Западе. В январе 1919 года, в разгар военного коммунизма, Ленин говорил: "Мы основы своей продовольственной коммунистической политики отстоим и донесем их непоколебимыми до того времени, когда придет пора полной и всемирной победы коммунизма". Вместе со всей партией Ленин ошибся. Продовольственную политику пришлось переменить. Сейчас можно считать установленным, что, если бы даже социалистический переворот в Европе произошел в первые два-три года после Октября, отступление на путь НЭПа было бы все равно неизбежно. Но при ретроспективной оценке первого этапа диктатуры становится особенно ясно, до какой степени методы военного коммунизма и его иллюзии тесно переплетались с перспективой перманентной революции.

    Глубокий внутренний кризис на исходе трех лет гражданской войны означал угрозу прямого разрыва между пролетариатом и крестьянством, между партией и пролетариатом. Понадобился радикальный пересмотр методов советской власти. "...Мы должны экономически удовлетворить среднее крестьянство и пойти на свободу оборота, -- объяснял Ленин, -- иначе -- сохранить власть пролетариата в России, при замедлении международной революции, нельзя..." Не сопровождался ли, однако, переход на НЭП принципиальным разрывом связей между внутренними проблемами и международными?

    Общую оценку открывавшегося этапа Ленин давал в своих тезисах для III конгресса Коминтерна: "С точки зрения всемирной пролетарской революции, как единого процесса, значение переживаемой Россией эпохи состоит в том, чтобы практически испытать и проверить политику пролетариата, держащего государственную власть в своих руках, по отношению к мелкобуржуазной массе". Уже самое определение рамок НЭПа начисто снимает проблему социализма в отдельной стране.

    Не менее поучительны те строки, которые Ленин записал для самого себя в дни обсуждения и выработки новых методов хозяйства: "10--20 лет правильных соотношений с крестьянством и обеспеченная победа во всемирном масштабе (даже при затяжке пролетарских революций, кои растут)". Цель поставлена: приспособиться к новым, более длительным срокам, которые могут понадобиться для созревания революции на Западе. В этом, и только в этом смысле Ленин выражал уверенность в том, что "из России нэповской будет Россия социалистическая".

    Мало сказать, что идея международной революции не подверглась пересмотру; в известном смысле она получает теперь более глубокое и отчетливое выражение. "В странах развитого капитализма, -- говорит Ленин на Х съезде партии, выясняя историческое место НЭПа, -- есть в течение десятков лет сложившийся класс наемных рабочих земледелия... Где этот класс достаточно развит, переход от капитализма к социализму возможен. Мы подчеркивали в целом ряде произведений, во всех наших выступлениях, во всей прессе, что в России дело обстоит не так, что в России мы имеем меньшинство рабочих в промышленности и громадное большинство мелких земледельцев. Социальная революция в такой стране может иметь окончательный успех лишь при двух условиях: во-первых, при условии поддержки ее своевременно социальной революцией в одной или нескольких передовых странах... Другое условие -- это соглашение между... держащим в своих руках государственную власть пролетариатом и большинством крестьянского населения... Только соглашение с крестьянством может спасти социалистическую революцию в России, пока не наступила революция в других странах". Все элементы проблемы связаны воедино. Союз с крестьянством необходим для самого существования советской власти; но он не заменяет международной революции, которая одна только и может создать экономическую базу социалистического общества.

    На том же Х съезде поставлен особый доклад: "Советская республика в капиталистическом окружении", продиктованный затяжкой революции на Западе. В качестве докладчика от ЦК выставлен Каменев. "...Никогда мы не ставили своей задачей, -- говорит он как о чем-то для всех бесспорном, -- построить коммунистический строй в одной, изолированной стране. Мы оказались, однако, в таком положении, что нам необходимо удержать основу коммунистического строя, основу социалистического государства, Советскую пролетарскую республику, окруженную со всех сторон капиталистическими отношениями. Разрешим ли мы эту задачу? Я думаю, что это вопрос схоластический. На этот вопрос в такой постановке ответить нельзя. Вопрос стоит так: как при данных отношениях удержать советскую власть и удержать ее до того момента, когда пролетариат в той или другой стране придет нам на помощь?" Если идеи докладчика, который, несомненно, не раз согласовывал свой конспект с Лениным, находились в противоречии с традицией большевизма, то как же съезд не поднял протеста? Как это не нашлось ни одного делегата, который указал бы, что по самому основному вопросу революции Каменев развивает взгляды, не имеющие "ничего общего" со взглядами большевизма? Как никто во всей партии не заметил ереси?

    "По Ленину, -- утверждает Сталин, -- революция черпает свои силы прежде всего среди рабочих и крестьян самой России. У Троцкого же получается, что необходимые силы можно черпать лишь на арене мировой революции пролетариата". На это противопоставление, как и на многие другие, Ленин ответил заранее. "Ни на минуту мы не забывали и не забываем, -- говорил он 14 мая 1918 года в заседании ЦИК, -- слабости русского рабочего класса по сравнению с другими отрядами международного пролетариата... Но мы должны остаться на этом посту, пока не придет наш союзник -- международный пролетариат". В третью годовщину октябрьского переворота Ленин подтверждал: "Наша ставка была ставкой на международную революцию, и эта ставка безусловно была верна... Мы всегда подчеркивали, что в одной стране совершить такое дело, как социалистическая революция, нельзя". В феврале 1921 года Ленин заявлял на съезде рабочих швейной промышленности: "Мы всегда и неоднократно указывали рабочим, что коренная, главная задача и основное условие нашей победы есть распространение революции, по крайней мере, на несколько наиболее передовых стран". Нет, Ленин слишком скомпрометирован своим упорным стремлением "черпать" силы на мировой арене: обелить его невозможно!

    Подобно тому как Троцкий противопоставляется Ленину, сам Ленин противопоставляется Марксу, -- и с таким же основанием. Если Маркс предполагал, что пролетарская революция начнется во Франции, но завершится не иначе как в Англии, то это, по Сталину, объясняется тем, что Маркс не знал еще закона неравномерного развития. На самом деле Марксов прогноз, противопоставлявший страну революционной инициативы стране социалистического завершения, построен целиком на законе неравномерного развития. Во всяком случае сам Ленин, не допускавший недомолвок в больших вопросах, никогда и нигде не устанавливал своего расхождения с Марксом и Энгельсом относительно международного характера революции. Как раз наоборот! Если "дела сложились иначе, чем ожидали Маркс и Энгельс", говорил Ленин на III съезде советов, то только в отношении исторического чередования стран: на долю русского пролетариата выпала ходом вещей "почетная роль авангарда международной социалистической революции, и мы теперь ясно видим, как пойдет далее развитие революции: русский начал, -- немец, француз, англичанин доделает, и социализм победит".

    Дальше нас подстерегает довод от государственного престижа: отрицание теории национального социализма "ведет, -- по словам Сталина, -- к развенчанию нашей страны". Одна эта невыносимая для марксистского уха фразеология выдает всю глубину разрыва большевистской традиции. Не "развенчания" боялся Ленин, а национального чванства. "Мы являемся, -- учил он в апреле 1918 года на заседании Московского Совета, -- одним из революционных отрядов рабочего класса, выдвинувшимся вперед не потому, что мы лучше других... но только и только потому, что мы были одной из самых отсталых стран в мире... Мы придем к полной победе только вместе со всеми рабочими других стран, рабочими всего мира".

    Призыв к трезвой самооценке становится лейтмотивом ленинских речей. "Русская революция, -- говорит он 4 июня 1918 года, -- вовсе не особой заслугой русского пролетариата, а ходом... исторических событий вызвана, и этот пролетариат поставлен волей истории временно на первое место и сделан на время авангардом мировой революции". "Первая роль пролетариата России в мировом рабочем движении, -- говорит Ленин на конференции завкомов 23 июля 1918 года, -- объясняется не хозяйственным развитием страны; как раз наоборот: отсталостью России... Русский пролетариат ясно сознает, что необходимым условием и основной предпосылкой его победы является объединенное выступление рабочих всего мира или некоторых передовых в капиталистическом отношении стран". Октябрьский переворот вызван, конечно, не только отсталостью России, и Ленин это хорошо понимал. Но он сознательно перегибает палку, чтобы выпрямить ее.

    На съезде советов народного хозяйства, т. е. органов, специально призванных строить социализм, Ленин говорит 26 мая 1918 года: "Мы не закрываем глаза, что нам одним социалистической революции в одной стране, если бы она была даже гораздо менее отсталой, чем Россия... своими силами всецело не выполнить". Предупреждая и здесь будущие голоса бюрократического ханжества, оратор поясняет: "Это не может вызвать ни капли пессимизма, потому что задача, которую мы себе ставим, это задача всемирной исторической трудности".

    На VI съезде советов, 8 ноября, он говорит: "полная победа социалистической революции немыслима в одной стране, а требует самого активного сотрудничества по меньшей мере, нескольких передовых стран, к которым мы Россию причислить не можем..." Ленин не только отказывает России в праве на свой собственный социализм, но демонстративно отводит ей второстепенное место при построении социализма другими странами. Какое преступное "развенчание нашей страны"!

    В марте 1919 года, на съезде партии, Ленин одергивает зарывающихся: "У нас есть практический опыт осуществления первых шагов по разрушению капитализма в стране с особым отношением пролетариата и крестьянства. Больше ничего нет. Если будем корчить из себя лягушку, пыхтеть и надуваться, это будет посмешищем на весь мир, мы будем простые хвастуны". Кому-нибудь это покажется обидным? "А разве, -- восклицает Ленин 19 мая 1921 года, -- кто-либо когда-либо из большевиков отрицал, что революция может в окончательной форме победить лишь тогда, когда она охватит или все, или, по крайней мере, некоторые из наиболее передовых стран!" В ноябре 1920 года, на московской губернской конференции партии, он снова напоминает, что большевики не обещали и не мечтали "силами одной России переделать весь мир... До такого сумасшествия мы никогда не доходили, а всегда говорили, что наша революция победит, когда ее поддержат рабочие всех стран".

    "Мы не доделали, -- пишет он в начале 1922 года, -- даже фундамента социалистической экономики. Это еще могут отнять назад враждебные нам силы умирающего капитализма. Надо отчетливо сознать и открыто признать это, ибо нет ничего опаснее иллюзий и головокружения, особенно на больших высотах. И нет решительно ничего "страшного", ничего, дающего законный повод хотя бы к малейшему унынию в признании этой горькой истины; ибо мы всегда исповедовали и повторяли ту азбучную истину марксизма, что для победы социализма нужны совместные усилия рабочих нескольких передовых стран".

    Через два с лишним года Сталин потребует отречения от марксизма в этом коренном вопросе. Основание? Маркс оставался в неведении относительно неравномерности развития, т. е. элементарнейшего закона диалектики природы, как и общества. Но как же быть с самим Лениным, который, по Сталину, впервые "открыл" будто бы закон неравномерности на опыте империализма и тем не менее упорно держался за "азбучную истину марксизма"? Тщетно стали бы мы искать разъяснения.

    "Троцкизм -- согласно обвинительному приговору Коминтерна -- исходил и продолжает исходить из того, что наша революция сама по себе (!) не является по существу дела социалистической, что Октябрьская революция есть лишь сигнал, толчок и исходный пункт социалистической революции на Западе". Национальное перерождение прикрывается здесь чистейшей схоластикой. Октябрьская революция "сама по себе" вообще не существует. Она была бы невозможной без всей предшествующей истории Европы, и она была бы безнадежной без своего продолжения в Европе и во всем мире. "...Русская революция есть только одно звено в цепи революции международной" (Ленин). Сила ее как раз в том, в чем эпигоны видят ее "развенчание". Именно потому и только потому, что она является не самодовлеющим целым, а "сигналом", "толчком", "исходным пунктом", "звеном", она и приобретает социалистический характер.

    "Конечно, окончательная победа социализма в одной стране невозможна", -- говорил Ленин на III съезде советов в январе 1918 года, но зато возможно другое: "живой пример, приступ к делу где-либо в одной стране, -- вот что зажигает трудящиеся массы во всех странах". В июле на заседании ЦИКа: "наша задача сейчас... удержать... этот факел социализма для того, чтобы он возможно больше искр продолжал давать для усиливающегося пожара социальной революции". Через месяц на рабочем митинге: "революция (европейская) нарастает... И мы должны сохранить советскую власть до ее начала, наши ошибки должны послужить уроком западному пролетариату". Еще через несколько дней на съезде работников просвещения: "русская революция -- только пример, только первый шаг в ряде революций"... В марте 1919 года на съезде партии: "русская революция была в сущности генеральной репетицией... всемирной пролетарской революции". Не революция "сама по себе", а факел, урок, только пример, только первый шаг, только звено! Не самостоятельная пьеса, а только генеральная репетиция! Какое упорное и жестокое "развенчание"!

    Но Ленин и на этом не останавливается. "Если бы случилось, -- говорит он 8 ноября 1918 года, -- что нас вдруг смело бы... мы имели бы право сказать, не скрывая ошибок, что мы использовали тот период времени, который судьба нам дала, полностью для социалистической мировой революции". Как далеко это и по методу мысли, и по политической психологии от чванного самодовольства эпигонов, возомнивших себя вечным пупом земли.

    Фальшь в основном вопросе, если политический интерес заставляет за нее цепляться, ведет к неисчислимым производным ошибкам и постепенно перестраивает все мышление. "...Наша партия не имеет права обманывать рабочий класс, -- говорил Сталин на пленуме Исполкома Коминтерна в 1926 году, -- она должна была бы сказать прямо, что отсутствие уверенности в возможности построения социализма в нашей стране ведет к отходу от власти и переходу нашей партии от положения правящей к положению оппозиционной партии". Коминтерн канонизировал этот взгляд в своей резолюции: "Отрицание этой возможности (социалистического общества в отдельной стране) со стороны оппозиции есть не что иное, как отрицание предпосылок для социалистической революции в России". "Предпосылками" являются не общее состояние мирового хозяйства, не внутренние противоречия империализма, не соотношение классов в России, а заранее данная гарантия осуществимости социализма в отдельной стране!

    На телеологический довод, выдвинутый эпигонами осенью 1926 года, можно ответить теми самыми соображениями, которыми мы отвечали меньшевикам весной 1905 года: "Раз объективное развитие классовой борьбы выдвигает пред пролетариатом в известный момент революции альтернативу: взять на себя права и обязанности государственной власти или сдать свою классовую позицию, социал-демократия ставит завоевание государственной власти своей очередной задачей. Она при этом нимало не игнорирует объективных процессов развития более глубокого порядка, процессов роста и концентрации производства, но она говорит: раз логика классовой борьбы, опирающейся, в последнем счете, на ход экономического развития, толкает пролетариат к диктатуре прежде, чем буржуазия исчерпала свою экономическую миссию... то это значит лишь, что история взваливает на пролетариат колоссальные по своей трудности задачи. Может быть, пролетариат даже изнеможет в борьбе и падет под их тяжестью, -- может быть. Но он не может отказываться от этих задач под страхом классового разложения и погружения всей страны в варварство". К этому мы и сейчас ничего не могли бы прибавить.

    "...Непоправимой ошибкой, -- писал Ленин в мае 1918 года, -- было бы объявить, что раз признано несоответствие наших экономических сил и силы политической, то, "следовательно", не надо было брать власть... Так рассуждают "человеки в футлярах", забывающие, что "соответствия" не будет никогда, что его не может быть в развитии природы, как и в развитии общества, что только путем ряда попыток,

    -- из которых каждая, отдельно взятая, будет односторонняя, будет страдать известным несоответствием, -- создастся цельный социализм из революционного сотрудничества пролетариев всех стран". Трудности международной революции побеждаются не пассивным приспособлением, не отказом от власти, не национальным выжиданием всеобщего восстания, а живым действием, преодолением противоречий, динамикой борьбы, расширением ее радиуса.

    Если брать всерьез историческую философию эпигонов, то большевики накануне Октября должны были знать заранее: и то, что удержатся против сонма врагов; и то, что с военного коммунизма перейдут на НЭП; и то, что, в случае надобности, построят свой национальный социализм; словом, прежде чем взять власть, они должны были подвести точный баланс и вывести активное сальдо. Между тем то, что происходило на самом деле^ очень мало походило на эту благочестивую карикатуру.

    В отчете на партийном съезде в марте 1919 года Ленин говорил: "Мы должны были сплошь и рядом идти ощупью. Этот факт более всего бросается в глаза, когда мы пытаемся охватить одним взглядом пережитое. Но это нисколько не поколебало нас даже 10 октября 1917 года, когда решался вопрос о взятии власти. Мы не сомневались, что нам придется, по выражению тов. Троцкого, экспериментировать -- делать опыт. Мы брались за дело, за которое никто в мире в такой широте еще не брался". И далее: "Кто когда-либо мог делать величайшую революцию, зная заранее, как ее делать до конца? Откуда можно взять такое знание? Оно не почерпается из книг. Таких книг нет. Только на опыте масс могло родиться наше решение". Уверенности в том, что в России можно построить социалистическое общество, большевики не искали, она им не нужна была, с ней нечего было делать, она противоречила всему, чему они учились в школе марксизма. "Тактика большевиков... -- писал Ленин против Каутского, -- была единственно интернационалистической тактикой, ибо она базировалась не на трусливой боязни мировой революции, не на мещанском неверии в нее"... Большевики "проводили максимум осуществимого в одной стране для развития, поддержки, пробуждения революции во всех странах". При такой тактике нельзя было заранее начертать для себя непогрешимый маршрут и еще менее можно было застраховать свою национальную победу. Но большевики знали: опасность есть элемент революции, как и войны. С открытыми глазами они шли навстречу опасностям.

    Ставя мировому пролетариату в пример и в укор, как смело буржуазия рискует войнами во имя своих интересов, Ленин с ненавистью клеймит тех социалистов, которые "боятся начать бой, пока не будет "гарантирован" легкий успех... Трижды заслуживают презрения те хамы международного социализма, те лакеи буржуазной морали, которые так думают". Ленин, как известно, не затруднял себя выбором выражений, когда негодование душило его.

    "А как быть, -- допытывался Сталин, -- если международной революции суждено прийти с опозданием? Есть ли какой-либо просвет для нашей революции? Троцкий не дает никакого просвета". Эпигоны требуют для русского пролетариата исторических привилегий: он должен иметь готовые рельсы для непрерывного движения к социализму, независимо от того, что произойдет со всем остальным человечеством. Увы, таких рельс история не заготовила. "Если смотреть во всемирно-историческом масштабе, -- говорил Ленин на VII съезде партии, -- то не подлежит никакому сомнению, что конечная победа нашей революции, если бы она осталась одинокой... была бы безнадежной".

    Но и в этом случае она не была бы бесплодной. "Даже если бы завтра большевистскую власть свергли империалисты, -- говорил Ленин в мае 1919 года на съезде педагогов, -- мы бы ни на одну секунду не раскаялись, что мы ее взяли. И ни один из сознательных рабочих... не раскается в этом, не усомнится, что наша революция тем не менее победила". Ибо победу Ленин мыслил только в международной преемственности развития и борьбы. "Новое общество... есть абстракция, которая воплотиться в жизнь не может иначе, как через ряд разнообразных, несовершенных, конкретных попыток создать то или иное социалистическое государство". Отчетливое разграничение и, в известном смысле, противопоставление "социалистического государства" и "нового общества" дает ключ ко многочисленным злоупотреблениям, которые эпигонская литература производит над ленинскими текстами.

    С предельной простотой Ленин разъяснял смысл большевистской стратегии в исходе пятого года после завоевания власти. "Когда мы начинали в свое время международную революцию, мы это делали не из убеждения, что мы можем предварить ее развитие, но потому, что целый ряд обстоятельств побуждал нас начать эту революцию. Мы думали: либо международная революция придет нам на помощь, и тогда наши победы вполне обеспечены, либо мы будем делать нашу скромную революционную работу в сознании, что, в случае поражения, мы все же послужим делу революции и что наш опыт пойдет на пользу другим революциям. Нам было ясно, что без поддержки международной, мировой революции победа пролетарской революции невозможна. Еще до революции, а также и после нее мы думали: сейчас же, или, по крайней мере очень быстро, наступит революция в остальных странах, в капиталистически более развитых, или, в противном случае, мы должны погибнуть. Несмотря на это сознание, мы делали все, чтобы при всех обстоятельствах и во что бы то ни стало сохранить советскую систему, так как знали, что мы работаем не только для себя, но и для международной революции. Мы это знали, мы неоднократно выражали это убеждение до Октябрьской революции точно так же, как и непосредственно после нее, и во время заключения брест-литовского мира. И это было, говоря вообще, правильно". Сроки передвинулись, узор событий сложился во многом непредвиденно, но основная ориентировка осталась неизменной.

    Что можно прибавить к этим словам? "Мы начинали... международную революцию". Если переворот на Западе не наступит "сейчас же, или, по крайней мере очень быстро, -- полагали большевики, -- мы должны погибнуть". Но и в этом случае завоевание власти окажется оправданным: на опыте погибших будут учиться другие. "Мы работаем не только для себя, но и для международной революции". Эти насквозь проникнутые интернационализмом идеи Ленин излагал на конгрессе Коммунистического Интернационала. Возразил ли ему кто-нибудь? Намекнул ли кто на возможность национального социалистического общества? Никто и ни единым словом!

    Пять лет спустя, на VII пленуме Исполкома Коммунистического Интернационала, Сталин развивал соображения прямо противоположного характера. Они уже известны нам: если нет "уверенности в возможности построения социализма в нашей стране", то партия должна перейти "от положения правящей к положению оппозиционной партии"... Надо иметь предварительную страховку успеха, прежде чем брать власть; эту страховку разрешается искать только в национальных условиях; нужна уверенность в построении социализма в крестьянской России; зато вполне можно обойтись без уверенности в победе мирового пролетариата. Каждое из этих логических звеньев бьет по лицу традицию большевизма!

    Для прикрытия разрыва с прошлым сталинская школа пыталась использовать несколько ленинских строк, казавшихся ей наименее неподходящими. Статья 1915 года о Соединенных Штатах Европы бросает вскользь замечание, что рабочий класс должен в каждой отдельной стране завоевывать власть и приступать к социалистическому строительству, не дожидаясь других. Если бы за этими бесспорными строками скрывалась мысль о национальном социалистическом обществе, как мог бы Ленин так основательно забыть о ней в течение последующих годов и так упорно противоречить ей на каждом шагу? Но незачем прибегать к косвенным доводам, когда имеются прямые. Программные тезисы, выработанные Лениным в том же 1915 году, отвечают на вопрос точно и непосредственно: "Задача пролетариата России -- довести до конца буржуазно-демократическую революцию в России, дабы разжечь социалистическую революцию в Европе. Эта вторая задача теперь чрезвычайно приблизилась к первой, но она остается все же особой и второй задачей, ибо речь идет о разных классах, сотрудничающих с пролетариатом России, для первой задачи сотрудник -- мелкобуржуазное крестьянство России, для второй -- пролетариат других стран". Большей ясности требовать нельзя.

    Вторая ссылка на Ленина не более основательна. Незаконченная статья его о кооперации говорит, что в Советской республике имеется налицо "все необходимое и достаточное", чтобы без новых революций совершить переход к социализму: речь идет, как совершенно ясно из текста, о политических и правовых предпосылках. Автор не забывает напомнить о недостатке предпосылок производственных и культурных. Эту мысль Ленин вообще повторял не раз. "Нам... не хватает, -- писал он в другой статье того же периода, начала 1923 года, -- цивилизации для того, чтобы перейти непосредственно к социализму, хотя мы и имеем для этого политические предпосылки". В этом случае, как и во всех других, Ленин исходил из того, что к социализму, наряду с русским пролетариатом и впереди его, пойдет пролетариат Запада. Статья о кооперации не заключает и намека на то, будто Советская республика может реформистски и гармонически создать свой национальный социализм, вместо того чтобы в процессе антагонистического и революционного развития включиться в мировое социалистическое общество. Обе цитаты, введенные даже в текст программы Коминтерна, давно подвергнуты разъяснению в нашей "Критике программы", причем противники ни разу не пытались отстаивать свои натяжки и ошибки. Впрочем, такая попытка была бы слишком безнадежной.

    В марте 1923 года, т. е. в тот же последний период своей творческой работы, Ленин писал: "Мы стоим... в настоящий момент перед вопросом: удастся ли нам продержаться при нашем мелком и мельчайшем крестьянском производстве, при нашей разоренности до тех пор, пока западноевропейские капиталистические страны завершат свое развитие к социализму?" Мы видим снова: передвигались сроки, менялась ткань событий, но незыблемой оставалась интернациональная основа политики. Вера в международную революцию, -- по Сталину, "неверие" во внутренние силы русской революции, -- сопровождала великого интернационалиста до могилы. Только придавив Ленина мавзолеем, эпигоны получили возможность национализировать его воззрения.

    --------------------------------------------------------------------------------

    Из мирового разделения труда, из неравномерности развития разных стран, из их экономической взаимозависимости, из неравномерности разных сторон культуры в отдельных странах, из динамики современных производительных сил вытекает то, что социалистический строй может быть построен лишь по системе экономической спирали, путем вынесения внутренних несоответствий отдельной страны на целую группу стран, путем взаимного обслуживания разных стран и взаимного восполнения разных отраслей их хозяйства и культуры, т. е. в последнем счете на мировой арене.

    Старая программа партии, принятая в 1903 году, начинается словами: "Развитие обмена установило такую тесную связь между всеми народами цивилизованного мира, что великое освободительное движение пролетариата должно было стать и давно уже стало международным". Подготовка пролетариата к предстоящей социальной революции определяется как задача "международной социал-демократии". Однако "на пути к их общей конечной цели... социал-демократы разных стран вынуждены ставить себе неодинаковые ближайшие задачи". В России такой задачей является низвержение царизма. Демократическая революция рассматривается заранее, как национальная ступень к интернациональной социалистической революции.

    Та же концепция легла в основу новой программы, принятой партией уже после завоевания власти. При предварительном обсуждении проекта программы на VII съезде Милютин внес редакционную поправку в резолюцию Ленина. "Я предлагаю, -- говорил он, -- вставить слова "международной социалистической революции" там, где говорится "начавшейся эрой социальной революции"... Я думаю, это мотивировать незачем... Социальная революция наша может победить только как международная революция. Не может она победить только в России, оставив в окружающих странах буржуазной строй... Я предлагаю во избежание недоразумений вставить это". Председатель Свердлов: "Тов. Ленин принимает эту поправку, так что незачем голосовать". Маленький эпизод парламентской техники ("мотивировать незачем" и "незачем голосовать"!) опрокидывает фальшивую историографию эпигонов, пожалуй, более убедительно, чем самое тщательное исследование! То обстоятельство, что сам Милютин, как и цитированный выше Скворцов-Степанов, как сотни и тысячи других, осудили вскоре собственные взгляды под именем "троцкизма", ничего не меняет в природе вещей. Большие исторические потоки сильнее человеческих позвоночников. Прибои поднимают, а отливы сносят целые политические поколения. С другой стороны, идеи имеют способность жить и после физической или духовной смерти своих носителей.

    Через год, на VIII съезде партии, утверждавшем новую программу, тот же вопрос был снова освещен в обмене ярких реплик между Лениным и Подбельским. Московский делегат протестовал против того, что, несмотря на Октябрьский переворот, о социальной революции все еще говорится в будущем времени. "Подбельский нападал на то, -- говорит Ленин, -- что в одном из параграфов говорится о предстоящей социальной революции... Такой довод явно несостоятелен, ибо у нас в программе речь идет о социальной революции в мировом масштабе". Поистине история партии не оставила эпигонам ни одного неосвещенного прикрытия!

    В принятой в 1921 году программе комсомола тот же вопрос преподнесен в особо популярной и простой форме. "Россия хотя и обладает огромными естественными богатствами, -- гласит один из параграфов, -- но все же является отсталой в промышленном отношении страной, в которой преобладает мелкобуржуазное население. Она может прийти к социализму лишь через мировую пролетарскую революцию, в эпоху развития которой мы вступили". Одобренная в свое время Политбюро, с участием не только Ленина и Троцкого, но также и Сталина, эта программа сохраняла еще полную свою силу осенью 1926 года, когда Исполком Коминтерна приравнивал непризнание социализма в отдельной стране к смертному греху.

    В ближайшие два года эпигоны оказались, однако, вынуждены сдать программные документы ленинской эпохи в архив. Склеенный из кусочков новый документ они назвали программой Коммунистического Интернационала. Если у Ленина в "русской" программе речь шла о международной революции, то у эпигонов в международной программе речь идет о "русском" социализме.

    Когда и как обнаружился впервые открыто разрыв с прошлым? Историческую дату наметить тем легче, что она совпадает с вехой в биографии Сталина. Еще в апреле 1924 года, через три месяца после смерти Ленина, Сталин скромно излагал традиционные взгляды партии. "Свергнуть власть буржуазии и поставить власть пролетариата в одной стране, -- писал он в своих "Вопросах ленинизма", -- еще не значит обеспечить полную победу социализма. Главная задача социализма -- организация социалистического производства -- остается еще впереди. Можно ли разрешить эту задачу, можно ли добиться окончательной победы социализма в одной стране, без совместных усилий пролетариев нескольких передовых стран? Нет, невозможно. Для свержения буржуазии достаточно усилий одной страны, -- об этом говорит нам история нашей революции. Для окончательной победы социализма, для организации социалистического производства, усилий одной страны, особенно такой крестьянской страны, как Россия, уже недостаточно, -- для этого необходимы усилия пролетариев нескольких передовых стран". Изложение этих мыслей Сталин заканчивает словами: "Таковы в общем характерные черты ленинской теории пролетарской революции".

    К осени того же года, под влиянием борьбы с троцкизмом, неожиданно обнаружилось, что именно Россия, в отличие от других стран, может собственными силами построить социалистическое общество, если ей не помешает интервенция... "Упрочив свою власть и поведя за собою крестьянство, -- писал Сталин в новом издании той же работы, -- пролетариат победившей страны может и должен построить социалистическое общество". Может и должен! Только для того чтобы "вполне гарантировать страну от интервенции... необходима победа революции, по крайней мере в нескольких странах". Провозглашение этой новой концепции, которая отводит мировому пролетариату роль пограничной охраны, заканчивается все теми же словами: "...таковы, в общем, характерные черты ленинской теории пролетарской революции". На протяжении года Сталин подсовывает Ленину два прямо противоположных воззрения по основному вопросу социализма.

    На пленуме ЦК в 1927 году Троцкий говорил по поводу двух противоположных взглядов Сталина: "Можно сказать: Сталин ошибался, а потом поправился. Но каким же образом он мог так ошибаться в таком вопросе? Если верно, что Ленин уже в 1915 году дал теорию построения социализма в отдельной стране (что в корне неверно); если верно, что в дальнейшем Ленин только подкреплял и развивал эту точку зрения (что в корне неверно), -- то как же, спрашивается, Сталин мог по такому важнейшему вопросу выработать для себя при жизни Ленина, в последний период его жизни, тот взгляд, который нашел свое выражение в сталинской цитате 1924 года? Выходит, что в этом коренном вопросе Сталин попросту был всегда троцкистом и только после 1924 года перестал быть им... Было бы недурно, если бы Сталин нашел у себя хотя одну цитату, доказывающую, что он и до 1924 года говорил о построении социализма в одной стране. Не найдет!" На этот вызов ответа не последовало.

    Не надо, однако, преувеличивать действительную глубину поворота, совершенного Сталиным. Как в вопросах о войне и об отношении к Временному правительству или в национальном вопросе, так и в вопросе об общих перспективах революции Сталин имел две позиции: одну самостоятельную, органическую, не всегда высказанную и, во всяком случае, никогда не высказанную до конца, и другую -- условную, фразеологическую, воспринятую от Ленина. Поскольку дело идет о людях одной и той же партии, нельзя представить себе более глубокую пропасть, чем та, которая отделяет Сталина от Ленина как в основных вопросах революционной концепции, так и в политической психологии. Оппортунистическая природа Сталина маскируется тем, что он опирается на победоносную пролетарскую революцию. Но мы видели самостоятельную позицию Сталина в марте 1917 года: имея за спиною уже совершившуюся буржуазную революцию, он ставил задачей партии "затормозить откалывание" буржуазии, т. е. фактически сопротивлялся пролетарской революции. Если она совершилась, то не по его вине. Вместе со всей бюрократией Сталин стал на почву факта. Раз есть диктатура пролетариата, должен быть и социализм. Вывернув наизнанку доводы меньшевиков против пролетарской революции в России, Сталин теорией социализма в отдельной стране стал отгораживаться от международной революции. И так как он никогда не продумывал принципиальных вопросов до конца, то ему не могло не казаться, что он "в сущности" всегда так думал, как осенью 1924 года. А так как он к тому же никогда не становился в противоречие с господствующим мнением партии, то ему не могло не представиться, что и партия "в сущности" так же думала, как он.

    Первоначально подмена имела бессознательный характер. Дело шло не о фальсификации, а об идеологическом линянии. Но по мере того как доктрина национального социализма наталкивалась на хорошо вооруженную критику, потребовалось организованное, преимущественно хирургическое вмешательство аппарата. Теория национального социализма была декретирована. Она доказывалась методом от обратного: арестами тех, которые ее не разделяли. Одновременно открылась эра систематической переделки партийного прошлого. История партии превратилась в палимпсест. Порча пергаментов продолжается и ныне, притом со все возрастающим неистовством. Решающее значение имели все же не репрессии и не фальсификации. Торжество новых взглядов, отвечающих положению и интересам бюрократии, опиралось на объективные обстоятельства, временные, но крайне могущественные. Возможности, открывшиеся перед Советской республикой, оказались во внешней, как и во внутренней, политике гораздо значительнее, чем кто бы то ни было мог рассчитывать перед переворотом. Изолированное рабочее государство не только удержалось среди сонма врагов, но и поднялось экономически. Эти тяжеловесные факты формировали общественное мнение молодого поколения, которое еще не научилось исторически мыслить, т. е. сравнивать и предвидеть.

    Европейская буржуазия слишком обожглась на последней войне, чтобы легко решиться на новую. Страх перед революционными последствиями парализовал до сих пор планы военного вмешательства. Но фактор страха -- неустойчивый фактор. Угроза революции никогда еще не заменяла самой революции. Опасность, которая долго не реализуется, теряет в своем действии. В то же время непримиримое противоречие между рабочим государством и миром империализма стремится прорваться наружу. События последнего времени настолько красноречивы, что надежды на "нейтрализацию" мировой буржуазии, вплоть до завершения социалистического строительства, покинуты ныне правящей фракцией; в известном смысле они превратились даже в свою противоположность.

    Достигнутые в течение мирных годов промышленные успехи являются навсегда завоеванным доказательством несравненных преимуществ планового хозяйства. В этом факте нет никакого противоречия с международным характером революции: социализм не мог бы осуществиться и на мировой арене, если бы его элементы и опорные базы не подготовлялись в отдельных странах. Не случайно, что именно противники теории национального социализма были протагонистами индустриализации, планового начала, пятилетки и коллективизации. Борьбу за смелую хозяйственную инициативу Раковский и с ним тысячи других большевиков оплачивают годами ссылки и тюрьмы. Но они же, с другой стороны, первыми восстали против переоценки достигнутых результатов и национального самодовольства. Наоборот, недоверчивые и близорукие "практики", которые раньше считали, что пролетариат отсталой России не сможет овладеть властью, а после завоевания власти отрицали возможность широкой индустриализации и коллективизации, стали затем на прямо противоположную позицию: достигнутые против их собственных ожиданий успехи они попросту умножили на ряд пятилеток, подменив историческую перспективу таблицей умножения, -- это и есть теория социализма в отдельной стране.

    На самом деле рост нынешнего советского хозяйства остается антагонистическим процессом. Упрочивая рабочее государство, экономические успехи вовсе не ведут автоматически к созданию гармонического общества. Наоборот, они подготовляют обострение противоречий изолированного социалистического строительства на более высокой основе. Деревенская Россия по-прежнему нуждается в общем хозяйственном плане с городской Европой. Мировое разделение труда стоит над диктатурой пролетариата в отдельной стране и повелительно предписывает ей дальнейшие пути. Октябрьский переворот не выключил Россию из развития остального человечества, наоборот, теснее связал с ним. Россия уже не гетто варварства, но еще и не Аркадия социализма. Она наиболее переходная страна в нашей переходной эпохе. "Русская революция есть только одно звено в цепи революции международной". Нынешнее состояние мирового хозяйства позволяет сказать без колебаний: капитализм гораздо ближе подошел к пролетарской революции, чем Советский Союз -- к социализму. Судьба первого рабочего государства нерасторжимо связана с судьбою освободительного движения на Западе и Востоке. Но эта большая тема требует самостоятельного рассмотрения. Мы надеемся к ней вернуться.

    Историческая справка по вопросу теории "перманентной революции"

    В приложении к 1-му тому "Истории" мы дали обширные извлечения из серии статей, написанных автором этого труда в марте 1917 года в Нью-Йорке, и из его позднейших полемических статей против профессора Покровского. В обоих случаях дело идет об анализе движущих сил русской, отчасти и международной революции. На оселке этого вопроса определялись в русском революционном лагере с начала столетия основные принципиальные группировки. По мере нарастания революционного прибоя они все больше приобретали программно-стратегический, а затем и непосредственно тактический характер. 1903--1906 годы являются периодом интенсивного формирования политических направлений в тогдашней русской социал-демократии. К этому времени относится наша работа "Итоги и перспективы". Она писалась частями и по разным поводам. Тюремное заключение с декабря 1905 года позволило автору более систематически изложить свои взгляды на характер русской революции и ее перспективы. В виде книги эта сводная работа появилась на русском языке в 1906 году. Чтобы печатаемые ниже извлечения из нее заняли в сознании читателя надлежащее место, напомним еще раз, что в 1904--1905 годах никто из русских марксистов не защищал и не выдвигал мысли о возможности построения социалистического общества в отдельной стране вообще, в России -- в особенности. Эта концепция была впервые выдвинута в печати лишь двадцать лет спустя, осенью 1924 года ?Попытка задним числом открыть в двух строках статьи Ленина 1915 года утвердительный ответ на вопрос о "социализме в отдельной стране" представляет собою один из самых поразительных курьезов в богатой курьезами истории человеческих заблуждений. Об этом говорится в нашей критике программы Коминтерна (Die Internationale Revolution und die Kommunistische Internationale).?. В период первой революции, как и в годы между двух революций, споры велись вокруг динамики буржуазной революции, а не вокруг шансов и возможностей революции социалистической. Все нынешние сторонники теории социализма в отдельной стране, без единого исключения, ограничивали в тот период перспективу русской революции буржуазно-демократической республикой и до апреля 1917 года считали невозможным не только построение национального социализма, но и завоевание власти пролетариатом России прежде, чем установится диктатура в более передовых странах.

    Под "троцкизмом" понимали в период 1905--1917 годов ту революционную концепцию, согласно которой буржуазная революция в России не сможет разрешить свои задачи иначе, как поставив у власти пролетариат. Только с осени 1924 года под "троцкизмом" стали понимать концепцию, согласно которой русский пролетариат, став у власти, не сможет построить национальное социалистическое общество одними своими силами.

    Для удобства читателя мы представим споры схематически, в форме диалога, где под инициалом Т фигурирует представитель "троцкистской" концепции, а под инициалом С один из тех русских "практиков", которые возглавляют сейчас советскую бюрократию.

    1905--1917 годы

    Т. Русская революция не сможет разрешить своих демократических задач, прежде всего аграрного вопроса, не поставив у власти рабочий класс.

    С. Но ведь это означает диктатуру пролетариата?

    Т. Бесспорно.

    С. В отсталой России? Раньше, чем в передовых капиталистических странах?

    Г. Именно так.

    С. Но вы игнорируете русскую деревню, т. е. отсталое крестьянство, погрязающее в полукрепостничестве.

    Т. Наоборот: только глубина аграрного вопроса и открывает непосредственную перспективу диктатуры пролетариата в России.

    С. Вы отрицаете, следовательно, буржуазную революцию?

    Т. Нет, я только пытаюсь показать, что ее динамика ведет к диктатуре пролетариата.

    С. Но это значит, что Россия созрела для построения социализма?

    Т. Нет, не значит. Историческое развитие не имеет столь планомерного и гармонического характера. Завоевание власти пролетариатом в отсталой России неотвратимо вытекает из соотношения сил в буржуазной революции. Какие дальнейшие экономические перспективы откроет диктатура пролетариата, это зависит от внутренних и мировых условий, при которых она установится. Самостоятельно Россия не может, разумеется, прийти к социализму. Но, открыв эру социалистических преобразований, она может дать толчок социалистическому развитию Европы и таким образом прийти к социализму на буксире передовых стран.

    1917--1923 годы

    С. Троцкий "еще до революции 1905 года выдвинул своеобразную и особенно знаменательную теперь теорию перманентной революции, утверждая, что буржуазная революция 1905 года непосредственно перейдет в социалистическую, являясь первой из ряда национальных революций" (из примечания к "Сочинениям" Ленина, изданным при его жизни).

    1924--1932 годы

    С. Итак, вы отрицаете, что наша революция может привести к социализму?

    Т. Я по-прежнему считаю, что наша революция может и должна привести к социализму, приняв международный характер.

    С. Вы не верите, следовательно, во внутренние силы русской революции?

    Т. Это не мешало мне предвидеть и проповедовать диктатуру пролетариата, когда вы ее отвергали, как утопию.

    С. Но вы отрицаете все же социалистическую революцию в России?

    Г. До апреля 1917 года вы меня обвиняли в том, что я отрицаю буржуазную революцию. Секрет наших теоретических противоречий в том, что вы очень долго отставали от исторического процесса, а теперь пытаетесь его обогнать. В этом же, к слову сказать, и секрет ваших хозяйственных ошибок.

    Читатель должен всегда иметь пред собою эти три исторических этапа в развитии революционных концепций в России, чтобы правильно оценить действительное содержание нынешней борьбы фракций и группировок в русском коммунизме.

    Выдержки из статьи 1905 г. "Итоги и перспективы"

    4. Революция и пролетариат

    Пролетариат растет и крепнет вместе с ростом капитализма. В этом смысле развитие капитализма есть развитие пролетариата к диктатуре. Но день и час, когда власть перейдет в руки рабочего класса, зависит непосредственно не от уровня производительных сил, а от отношений классовой борьбы, от международной ситуации, наконец, от ряда субъективных моментов: традиции, инициативы, боевой готовности...

    В стране, экономически более отсталой, пролетариат может оказаться у власти раньше, чем в стране капиталистически передовой...

    Представление о какой-то автоматической зависимости пролетарской диктатуры от технических сил и средств страны представляет собою предрассудок упрощенного до крайности "экономического" материализма. С марксизмом такой взгляд не имеет ничего общего.

    Русская революция создает, на наш взгляд, такие условия, при которых власть может (при победе революции должна) перейти в руки пролетариата, прежде чем политики буржуазного либерализма получат возможность в полном виде развернуть свой государственный гений.

    Марксизм есть прежде всего метод анализа, -- не анализа текстов, а анализа социальных отношений. Верно ли в применении к России, что слабость капиталистического либерализма непременно означает слабость рабочего движения?

    Численность промышленного пролетариата, его концентрированность, его культурность, его политическое значение зависят, несомненно, от степени развития капиталистической индустрии. Но это зависимость не непосредственная. Между производительными силами страны и политическими силами ее классов в каждый данный момент пересекаются различные социально-политические факторы национального и интернационального характера, и они отклоняют и даже совершенно видоизменяют политическое выражение экономических отношений. Несмотря на то что производительные силы индустрии Соединенных Штатов в десять раз выше, чем у нас, политическая роль русского пролетариата, его влияние на политику несравненно выше, чем роль и значение американского пролетариата.

    5.Пролетариат у власти и крестьянство

    В случае решительной победы революции, власть переходит в руки класса, игравшего в борьбе руководящую роль, -- другими словами, в руки пролетариата. Разумеется, скажем тут же, это вовсе не исключает вхождения в правительство революционных представителей непролетарских общественных групп... Весь вопрос в том, кто даст содержание правительственной политике, кто сплотит в ней однородное большинство? Одно дело, когда в рабочем по составу своего большинства правительстве участвуют представители демократических слоев народа, -- другое дело, когда в определенном буржуазно-демократическом правительстве участвуют, в качестве более или менее почетных заложников, представители пролетариата.

    Пролетариат не сможет упрочить свою власть, не расширив базы революции. Многие слои трудящейся массы, особенно в деревне, будут впервые вовлечены в революцию и получат политическую организацию лишь после того, как авангард революции, городской пролетариат, станет у государственного кормила.

    ...Характер наших социально-исторических отношений, который всю тяжесть буржуазной революции взваливает на плечи пролетариата, создаст для рабочего правительства не только громадные трудности, но, по крайней мере, в первый период его существования, даст ему также и неоценимые преимущества. Это скажется в отношениях пролетариата и крестьянства.

    Русская революция не дает и еще долго не даст установиться какому-нибудь буржуазно-конституционному порядку, который мог бы разрешить самые примитивные задачи демократии... Вследствие этого судьба самых элементарных революционных интересов крестьянства -- даже всего крестьянства, как сословия, -- связывается с судьбой всей революции, т. е. с судьбой пролетариата. Пролетариат у власти предстанет пред крестьянством как класс-освободитель.

    Но может быть, само крестьянство оттеснит пролетариат и займет его место? Это невозможно. Весь исторический опыт протестует против этого предположения. Он показывает, что крестьянство совершенно неспособно к самостоятельной политической роли.

    Русская буржуазия сдает пролетариату все революционные позиции. Ей придется сдать и революционную гегемонию над крестьянством. При той ситуации, которая создастся переходом власти к пролетариату, крестьянству останется лишь присоединиться к режиму рабочей демократии. Пусть даже оно сделает это не с большей сознательностью, чем оно обычно присоединяется к буржуазному режиму! Но в то время как каждая буржуазная партия, овладев голосами крестьянства, спешит воспользоваться властью, чтобы обобрать крестьянство и обмануть его во всех ожиданиях и обещаниях, а затем, в худшем для себя случае, уступить место другой капиталистической партии, -- пролетариат, опираясь на крестьянство, приведет в движение все силы для повышения культурного уровня деревни и развития в крестьянстве политического сознания.

    6. Пролетарский режим

    Достигнуть власти пролетариат может, только опираясь на национальный подъем, на общенародное воодушевление. Пролетариат вступит в правительство как революционный представитель нации, как признанный народный вождь в борьбе с абсолютизмом и крепостным варварством. Но, став у власти, пролетариат откроет новую эпоху -- эпоху революционного законодательства, положительной политики, -- и здесь сохранение за ним роли признанного выразителя нации вовсе не обеспечено.

    Каждый новый день будет углублять политику пролетариата у власти и все более и более определять ее классовый характер. И вместе с тем будет нарушаться революционная связь между пролетариатом и нацией, классовое расчленение крестьянства выступит в политической форме, антагонизм между составными частями будет расти в той мере, в какой политика рабочего правительства будет самоопределяться и из общедемократической становиться классовой.

    Уничтожение сословного крепостничества встретит поддержку всего крестьянства, как тяглого сословия... Но законодательные меры в защиту земледельческого пролетариата не только не встретят такого активного сочувствия большинства, но и натолкнутся на активное сопротивление меньшинства. Пролетариат окажется вынужденным вносить классовую борьбу в деревню и таким образом нарушать эту общность интересов, которая несомненно имеется у всего крестьянства, но в сравнительно узких пределах. Пролетариату придется в ближайшие же моменты своего господства искать опору в противопоставлении деревенской бедноты деревенским богачам, сельскохозяйственного пролетариата -- земледельческой буржуазии.

    Раз власть находится в руках революционного правительства с социалистическим большинством, как тотчас же различие между минимальной и максимальной программой теряет и принципиальное, и непосредственно практическое значение. Удержаться в рамках этого разграничения пролетарское правительство никоим образом не сможет.

    Вступая в правительство не как бессильные заложники, а как руководящая сила, представители пролетариата тем самым разрушают грань между минимальной и максимальной программой, т. е. ставят коллективизм в порядок дня. На каком пункте пролетариат будет остановлен в этом направлении, это зависит от соотношения сил, но никак не от первоначальных намерений партии пролетариата.

    Вот почему не может быть и речи о какой-то особенной форме пролетарской диктатуры в буржуазной революции, именно о демократической диктатуре пролетариата (или пролетариата и крестьянства). Рабочий класс не сможет обеспечить демократический характер своей диктатуры, не переступая за границы своей демократической программы. Всякие иллюзии на этот счет были бы совершенно пагубны.

    Раз партия пролетариата возьмет власть, она будет бороться за нее до конца. Если одним средством этой борьбы за сохранение и упрочение власти будет агитация и организация, особенно же в деревне, то другим средством будет коллективистская политика. Коллективизм станет не только неизбежным выводом из положения партии, но и средством сохранить это положение, опираясь на пролетариат.

    Когда в социалистической прессе была формулирована идея непрерывной революции, связывающей ликвидацию абсолютизма и гражданского крепостничества с социалистическим переворотом рядом нарастающих социальных столкновений, восстаний новых слоев массы, непрекращающихся атак пролетариата на политические и экономические привилегии господствующих классов, наша "прогрессивная" печать подняла единодушный негодующий вой.

    Более радикальные представители той же демократии... не только считают фантастической самую идею рабочего правительства в России, но и отвергают возможность социалистической революции в Европе в ближайшую историческую эпоху. Еще нет налицо необходимых "предпосылок". Верно ли это? Дело, конечно, не в том, чтобы назначить срок социалистической революции, а в том, чтобы установить ее в реальные исторические перспективы...

    (Дальше следуют анализ общих предпосылок социалистического хозяйства и доказательства того, что в настоящее время -- начало XX века -- эти предпосылки, если брать вопрос в европейском и мировом масштабе, уже имеются налицо.)

    ...В замкнутых границах отдельных государств социалистическое производство уже не могло бы вместиться -- как по экономическим, так и по политическим причинам.

    7. Рабочее правительство в России и социализм

    Выше мы показали, что объективные предпосылки социалистической революции уже созданы экономическим развитием передовых капиталистических стран. Но что можно в этом отношении сказать относительно России? Можно ли ожидать, что переход власти в руки русского пролетариата будет началом преобразования нашего национального хозяйства на социалистических началах?

    Парижские рабочие, как говорил Маркс, не требовали от Коммуны чудес. Нельзя ждать мгновенных чудес от диктатуры пролетариата и теперь. Государственная власть не всемогуща. Нелепо было бы думать, что стоит пролетариату получить власть -- и он путем нескольких декретов заменит капитализм социализмом. Экономический строй не есть продукт деятельности государства. Пролетариат сможет лишь со всей энергией применять государственную власть для того, чтобы облегчить и сократить путь хозяйственной эволюции в сторону коллективизма.

    Обобществление производства начнется с тех отраслей, которые представят для этого наименьше затруднений. В первый период обобществленное производство будет представлять собой оазисы, связанные с частными хозяйственными предприятиями законами товарного обращения. Чем шире будет поле, уже захваченное обобществленным хозяйством, тем очевиднее будут его выгоды, тем прочнее будет себя чувствовать новый политический режим, тем смелее будут дальнейшие хозяйственные мероприятия пролетариата. В этих мероприятиях он сможет и будет опираться не только на национальные производительные силы, но и на интернациональную технику, подобно тому как в своей революционной политике он опирается не только на опыт национальных классовых отношений, но и на весь исторический опыт международного пролетариата. Пролетарский режим на первых же порах должен будет приняться за разрешение аграрного вопроса, с которым связан вопрос о судьбе огромных масс населения России. В решении этого вопроса, как и всех других, пролетариат будет исходить из основного стремления своей экономической политики: овладеть как можно большим полем для организации социалистического хозяйства, причем формы и темп этой политики в аграрном вопросе должны определяться как теми материальными ресурсами, которыми сможет овладеть пролетариат, так и необходимостью располагать свои действия так, чтобы не отталкивать в ряды контрреволюции возможных союзников.

    Но как далеко может зайти социалистическая политика рабочего класса в хозяйственных условиях России? Можно одно сказать с уверенностью: она натолкнется на политические препятствия гораздо раньше, чем упрется в техническую отсталость страны. Без прямой государственной поддержки европейского пролетариата рабочий класс России не сможет удержаться у власти и превратить свое временное господство в длительную социалистическую диктатуру...

    Политический "оптимизм" может быть двоякого рода. Можно преувеличенно оценивать свои силы и выгоды революционной ситуации и ставить себе задачи, разрешение которых не допускается данным соотношением сил. Но можно и, наоборот, оптимистически ограничивать свои революционные задачи пределом, за который нас неизбежно перебросит логика нашего положения.

    Можно ограничивать рамки всех запросов революции утверждением, что наша революция -- буржуазная по своим объективным целям и, значит, по своем неизбежным результатам, и можно при этом закрывать глаза на тот факт, что главным деятелем этой буржуазной революции является пролетариат, который всем ходом революции толкается к власти...

    Можно успокаивать себя тем, что социальные условия России еще не созрели для социалистического хозяйства, -- и можно при этом не задумываться над тем, что, став у власти, пролетариат неизбежно, всей логикой своего положения, будет толкаться к ведению хозяйства за государственный счет.

    Общее социологическое определение -- буржуазная революция -- вовсе не разрешает тех политико-тактических задач, противоречий и затруднений, которые выдвигаются механикой данной буржуазной революции.

    В рамках буржуазной революции конца XVIII века, имевшей своей объективной задачей господство капитала, оказалась возможной диктатура сакюлотов. В революции начала XX века, которая также является буржуазной по своим непосредственным объективным задачам, вырисовывается в ближайшей перспективе неизбежность или хотя бы только вероятность политического господства пролетариата. Чтобы это господство не оказалось простым мимолетным "эпизодом", как надеются некоторые реалистические филистеры, об этом позаботится сам пролетариат. Но уже сейчас можно поставить пред собой вопрос: должна ли неизбежно диктатура пролетариата разбиться о рамки буржуазной революции, или же, на данных мировых исторических основаниях, она может открыть пред собой перспективу победы, разбив эти ограниченные рамки?

    (Дальше следует развитие той мысли, что русская революция может развязать и, по всей вероятности, развяжет пролетарскую революцию на Западе, что, в свою очередь, обеспечит социалистическое развитие России.

    Остается еще прибавить, что в первые годы существования Коммунистического Интернационала цитированная работа официально издавалась на иностранных языках как теоретическое истолкование Октябрьской революции.)

上一页 目录页
俄国革命史（下卷）·托洛茨基