有人居住的岛屿

ОБИТАЕМЫЙ ОСТРОВ
ГЛАВА ВТОРАЯ
ГЛАВА ТРЕТЬЯ
ГЛАВА ЧЕТВЕРТАЯ
Часть вторая
ГЛАВА ШЕСТАЯ
ГЛАВА СЕДЬМАЯ
ГЛАВА ВОСЬМАЯ
Часть третья
ГЛАВА ДЕСЯТАЯ
ГЛАВА ОДИННАДЦАТАЯ
ГЛАВА ДВЕНАДЦАТАЯ
Часть четвертая
ГЛАВА ЧЕТЫРНАДЦАТАЯ
ГЛАВА ПЯТНАДЦАТАЯ
ГЛАВА ШЕСТНАДЦАТАЯ
ГЛАВА СЕМНАДЦАТАЯ
Часть пятая
ГЛАВА ДЕВЯТНАДЦАТАЯ

有人居住的岛屿


ОБИТАЕМЫЙ ОСТРОВ

    Часть первая

    РОБИНЗОН

    ГЛАВА ПЕРВАЯ

    Максим приоткрыл люк, высунулся и опасливо поглядел в небо. Небо здесь было низкое и какое-то твердое, без этой легкомысленной прозрачности, намекающей на бездонность космоса и множественность обитаемых миров, – настоящая библейская твердь, гладкая и непроницаемая. Твердь эта, несомненно, опиралась на могучие плечи местного Атланта и равномерно фосфоресцировала. Максим поискал в зените дыру, пробитую кораблем, но дыры там не было – там расплывались только две большие черные кляксы, словно капли туши в воде. Максим распахнул люк настежь и соскочил в высокую сухую траву.

    Воздух был горячий и густой, пахло пылью, старым железом, раздавленной зеленью, жизнью. Смертью тоже пахло, давней и непонятной. Трава была по пояс, неподалеку темнели заросли кустарника, торчали кое-как унылые кривоватые деревья. Было почти светло, как в яркую лунную ночь на Земле, но не было лунных теней и не было лунной туманной голубизны, все было серое, пыльное, плоское. Корабль стоял на дне огромной котловины с пологими склонами; местность вокруг заметно поднималась к размытому неясному горизонту, и это было странно, потому что где-то рядом текла река, большая и спокойная, текла на запад, вверх по склону котловины.

    Максим обошел корабль, ведя ладонью по холодному, чуть влажному его боку. Он обнаружил следы ударов там, где и ожидал. Глубокая неприятная вмятина под индикаторным кольцом – это когда корабль внезапно подбросило и завалило набок, так что киберпилот обиделся и Максиму пришлось спешно перехватить управление, и зазубрина возле правого зрачка – это десять секунд спустя, когда корабль положило на нос и он окривел. Максим снова посмотрел в зенит. Черные кляксы были теперь еле видны. Метеоритная атака в стратосфере, вероятность – ноль целых ноль-ноль... Но ведь всякое возможное событие когда-нибудь да осуществляется...

    Максим просунулся в кабину, переключил управление на авторемонт, задействовал экспресс-лабораторию и направился к реке. Приключение, конечно, но все равно – рутина. Скука. У нас в ГСП даже приключения рутинные. Метеоритная атака, лучевая атака, авария при посадке. Авария при посадке, метеоритная атака, лучевая атака... Приключения тела.

    Высокая ломкая трава шуршала и хрустела под ногами, колючие семена впивались в шорты. С зудящим звоном налетела туча какой-то мошкары, потолклась перед лицом и отстала. Взрослые солидные люди в Группу Свободного Поиска не идут. У них свои взрослые солидные дела, и они знают, что все эти чужие планеты в сущности своей достаточно однообразны и утомительны. Однообразно-утомительны. Утомительно-однообразны... Конечно, если тебе двадцать лет, если ты ничего толком не умеешь, если ты толком не знаешь, что тебе хотелось бы уметь, если ты не научился еще ценить свое главное достояние – время, если у тебя нет и не предвидится каких-либо особенных талантов, если доминантой твоего существа в двадцать лет, как и десять лет назад, остается не голова, а руки да ноги, если ты настолько примитивен, что воображаешь, будто на неизвестных планетах можно отыскать некую драгоценность, невозможную на Земле, если, если, если... то тогда – конечно. Тогда бери каталог, раскрывай его на любой странице, ткни пальцем в любую строчку и лети себе. Открывай планету, называй ее собственным именем, определяй физические характеристики, сражайся с чудовищами, буде таковые найдутся, вступай в контакты, буде найдется с кем, робинзонь помаленьку, буде никого не обнаружишь... И не то чтобы все это напрасно. Тебя поблагодарят, тебе скажут, что ты внес посильный вклад, тебя вызовет для подробного разговора какой-нибудь видный специалист... Школьники, особенно отстающие и непременно младших классов, будут взирать на тебя с почтительностью, но Учитель при встрече спросит только: ?Ты все еще в ГСП?? – и переведет разговор на другую тему, и лицо у него будет виноватым и печальным, потому что ответственность за то, что ты все еще в ГСП, он берет на себя, а отец скажет: ?Гм...? – и неуверенно предложит тебе место лаборанта; а мама скажет: ?Максик, но ведь ты неплохо рисовал в детстве...?; а Олег скажет: ?Сколько можно? Хватит срамиться...?; а Дженни скажет: ?Познакомься, это мой муж?. И все будут правы, все, кроме тебя. И ты вернешься в Управление ГСП и, стараясь не глядеть на двух таких же остолопов, роющихся в каталогах у соседнего стеллажа, возьмешь очередной том, откроешь наугад страницу и ткнешь пальцем...

    Прежде чем спуститься по обрыву к реке, Максим оглянулся. Позади топорщилась, распрямляясь, примятая им трава, чернели на фоне неба корявые деревья, и светился маленький кружок раскрытого люка. Все было очень привычно. Ну и ладно, сказал он себе. Ну и пусть... Хорошо бы найти цивилизацию – мощную, древнюю, мудрую. И человеческую... Он спустился к воде.

    Река действительно была большая, медленная, и простым глазом было видно, как она спускается с востока и поднимается на запад. (Рефракция здесь, однако, чудовищная...) И видно было, что другой берег пологий и зарос густым тростником, а в километре вверх по течению торчат из воды какие-то столбы и кривые балки, перекошенные решетчатые фермы, мохнатые от вьющихся растений. Цивилизация, подумал Максим без особенного азарта. Вокруг чувствовалось много железа, и еще что-то чувствовалось, неприятное, душное, и когда Максим зачерпнул горстью воду, он понял, что это радиация, довольно сильная и зловредная. Река несла с востока радиоактивные вещества, и Максиму стало ясно, что проку от этой цивилизации будет мало, что это опять не то, что контакта лучше не затевать, а надо проделать стандартные анализы, раза два незаметно облететь планету по экватору и убираться восвояси, а на Земле передать материалы угрюмым, много повидавшим дядям из Совета галактической безопасности и поскорее забыть обо всем.

    Он брезгливо отряхнул пальцы и вытер их о песок, потом присел на корточки, задумался. Он попытался представить себе жителей этой планеты – вряд ли благополучной. Где-то за лесами был город, вряд ли благополучный город: грязные заводы, дряхлые реакторы, сбрасывающие в реку радиоактивные помои, некрасивые, дикие дома под железными крышами, много стен и мало окон, грязные промежутки между домами, заваленные отбросами и трупами домашних животных, большой ров вокруг города и подъемные мосты... Хотя нет, это было до реакторов. И люди. Он попытался представить себе этих людей, но не смог. Он знал только, что на них очень много надето, они были прямо-таки запакованы в толстую грубую материю, и у них были высокие белые воротнички, натирающие подбородок... Потом он увидел следы на песке.

    Это были следы босых ног. Кто-то спустился с обрыва и ушел в реку. Кто-то с большими широкими ступнями, тяжелый, косолапый, неуклюжий – несомненно, гуманоид, но на ногах у него было по шесть пальцев. Постанывая и кряхтя, сполз с обрыва, проковылял по песку, с плеском погрузился в радиоактивные воды и, фыркая и храпя, поплыл на другой берег, в тростники. Не снимая высокого белого воротничка...

    Яркая голубая вспышка озарила все вокруг, словно ударила молния, и сейчас же над обрывом загрохотало, зашипело, затрещало огненным треском. Максим вскочил. По обрыву сыпалась сухая земля, что-то с опасным визгом пронеслось в небе и упало посередине реки, подняв фонтан брызг вперемешку с белым паром. Максим торопливо побежал вверх по обрыву. Он уже знал, что случилось, только не понимал почему, и он не удивился, когда увидел на том месте, где только что стоял корабль, клубящийся столб раскаленного дыма, гигантским штопором уходящий в фосфоресцирующую небесную твердь. Корабль лопнул, лиловым светом полыхала керамитовая скорлупа, весело горела сухая трава вокруг, пылал кустарник, и занимались дымными огоньками корявые деревья. Яростный жар бил в лицо, и Максим заслонился ладонью и попятился вдоль обрыва – на шаг, потом еще на шаг, потом еще и еще... Он пятился, не отрывая слезящихся глаз от этого жаркого факела великолепной красоты, сыплющего багровыми и зелеными искрами, от этого внезапного вулкана, от бессмысленного буйства распоясавшейся энергии.

    Нет, отчего же... – потерянно думал он. Явилась большая обезьяна, видит – меня нет, забралась внутрь, подняла палубу – сам я не знаю, как это делается, но она сообразила, сообразительная такая была обезьяна, шестипалая, – подняла, значит, палубу... Что там в кораблях под палубой? Словом, нашла она аккумуляторы, взяла большой камень – и трах!.. Очень большой камень, тонны в три весом, – и с размаху... Здоровенная такая обезьяна... Доконала она все-таки мой корабль своими булыжниками – два раза в стратосфере и вот здесь... Удивительная история... Такого, кажется, еще не бывало. Что же мне, однако, теперь делать? Хватятся меня, конечно, скоро, но даже когда хватятся, то вряд ли подумают, что такое возможно: корабль погиб, а пилот цел... Что же теперь будет? Мама... Отец... Учитель...

    Он повернулся спиной к пожару и пошел прочь. Он быстро шел вдоль реки; все вокруг было озарено красным светом; впереди металась, сокращаясь и вытягиваясь, его тень на траве. Справа начался лес, редкий, пахнущий прелью, трава сделалась мягкой и влажной. Две большие ночные птицы с шумом вырвались из-под ног и низко над водой потянули на ту сторону. Он мельком подумал, что огонь может нагнать его, и тогда придется уходить вплавь, и это будет малоприятно; но красный свет вдруг померк и погас совсем, и он понял, что противопожарные устройства, в отличие от него, разобрались все-таки, что к чему, и выполнили свое назначение с присущей им тщательностью. Он живо представил себе закопченные оплавившиеся баллоны, нелепо торчащие посреди горячих обломков, испускающие тяжелые облака пирофага и очень собой довольные...

    Спокойствие, думал он. Главное – не пороть горячку. Время есть. Собственно говоря, у меня масса времени. Они могут искать меня до бесконечности: корабля нет, и найти меня невозможно. А пока они не поймут, что произошло, пока не убедятся окончательно, пока не будут полностью уверены, маме они ничего не сообщат... А я уж тут что-нибудь придумаю...

    Он миновал небольшую прохладную топь, продрался сквозь кусты и оказался на дороге, на старой, потрескавшейся бетонной дороге, уходящей в лес. Он подошел к краю обрыва, ступая по бетонным плитам, и увидел ржавые, обросшие вьюном фермы, остатки какого-то крупного решетчатого сооружения, полупогруженные в воду, а на той стороне – продолжение дороги, едва различимое под светящимся небом. По-видимому, здесь когда-то был мост. И по-видимому, этот мост кому-то мешал, и его свалили в реку, отчего он не стал ни красивее, ни удобнее. Максим сел на край обрыва и спустил ноги. Он обследовал себя изнутри, убедился, что горячки не порет, и стал размышлять.

    Главное я нашел. Вот тебе дорога. Плохая дорога, грубая дорога и к тому же старинная дорога, но все-таки это дорога, а на всех обитаемых планетах дороги ведут к тем, кто их строил. Что мне нужно? Пищи мне не нужно. То есть я бы поел, но это работают дремучие инстинкты, которые мы сейчас подавим. Вода мне понадобится не раньше чем через сутки. Воздуху хватает, хотя я предпочел бы, чтобы в атмосфере было поменьше углекислоты и радиоактивной грязи. Так что ничего низменного мне не нужно. А нужен мне небольшой, прямо скажем – примитивный нуль-передатчик со спиральным ходом. Что может быть проще примитивного нуль-передатчика? Только примитивный нуль-аккумулятор... Он зажмурился, и в памяти отчетливо проступила схема передатчика на позитронных эмиттерах. Будь у него детали, он собрал бы эту штуку в два счета, не раскрывая глаз. Он несколько раз мысленно проделал сборку, а когда раскрыл глаза, передатчика не было. И ничего не было. Робинзон, подумал он с некоторым даже интересом. Максим Крузое. Надо же – ничего у меня нет. Шорты без карманов и кеды. Но зато остров у меня – обитаемый... А раз остров обитаемый, значит, всегда остается надежда на примитивный нуль-передатчик. Он старательно думал о нуль-передатчике, но у него плохо получалось. Он все время видел маму, как ей сообщают: ?Ваш сын пропал без вести?, и какое у нее лицо, и как отец трет себе щеки и растерянно озирается, и как им холодно и пусто... Нет, сказал он себе. Об этом думать не разрешается. О чем угодно, только не об этом, иначе у меня ничего не получится. Приказываю и запрещаю. Приказываю не думать и запрещаю думать. Все. Он поднялся и пошел по дороге.

    Лес, вначале робкий и редкий, понемногу смелел и подступал к дороге все ближе. Некоторые наглые молодые деревца взломали бетон и росли прямо на шоссе. Видимо, дороге было несколько десятков лет – во всяком случае, несколько десятков лет ею не пользовались. Лес по сторонам становился все выше, все гуще, все глуше, кое-где ветви деревьев переплетались над головой. Стало темно, то справа, то слева в чаще раздавались громкие гортанные возгласы. Что-то шевелилось там, шуршало, топотало. Один раз шагах в двадцати впереди кто-то приземистый и темный, пригнувшись, перебежал дорогу. Звенела мошкара. Максиму вдруг пришло в голову, что край настолько запущен и дик, что людей может не оказаться поблизости, что добираться до них придется несколько суток. Дремучие инстинкты пробудились и вновь напомнили о себе. Но Максим чувствовал, что здесь вокруг очень много живого мяса, что с голоду здесь не пропадешь, что все это вряд ли будет вкусно, но зато интересно будет поохотиться, и, поскольку о главном ему было думать запрещено, он стал вспоминать, как они охотились с Олегом и с егерем Адольфом – голыми руками, хитрость против хитрости, разум против инстинкта, сила против силы, трое суток не останавливаясь, гнать оленя через бурелом, настигнуть и повалить на землю, схватив за рога... Оленей здесь, возможно, и нет, но в том, что здешняя дичь съедобна, сомневаться не приходится: стоит задуматься, отвлечься, и мошкара начинает неистово жрать, а как известно, съедобный на чужой планете с голоду не умрет... Недурно было бы здесь заблудиться и провести годик-другой, скитаясь по лесам. Завел бы себе приятеля – волка какого-нибудь или медведя, ходили бы мы с ним на охоту, беседовали бы... Надоело бы, конечно, в конце концов... да и не похоже, чтобы в этих лесах можно было бродить с приятностью: слишком много вокруг железа – дышать нечем... И потом, все-таки сначала нужно собрать нуль-передатчик...

    Он остановился, прислушиваясь. Где-то в глубине чащи раздавался монотонный глухой рокот, и Максим вспомнил, что уже давно слышит этот рокот, но только сейчас обратил на него внимание. Это было не животное и не водопад – это был механизм, какая-то варварская машина. Она храпела, взрыкивала, скрежетала металлом и распространяла неприятные ржавые запахи. И она приближалась.

    Максим пригнулся и, держась поближе к обочине, бесшумно побежал навстречу, а потом остановился, едва не выскочив с ходу на перекресток. Дорогу под прямым углом пересекало другое шоссе, очень грязное, с глубокими безобразными колеями, с торчащими обломками бетонного покрытия, дурно пахнущее и очень, очень радиоактивное. Максим присел на корточки и поглядел влево. Рокот двигателя и металлический скрежет надвигались оттуда. Почва под ногами начала вздрагивать. Оно приближалось.

    Через минуту оно появилось – бессмысленно огромное, горячее, смрадное, все из клепаного металла, попирающее дорогу чудовищными гусеницами, облепленными грязью, – не мчалось, не катилось – перло, горбатое, неопрятное, дребезжа отставшими листами железа, начиненное сырым плутонием пополам с лантанидами, беспомощное, угрожающее, без людей, тупое и опасное – перевалилось через перекресток и поперло дальше, хрустя и визжа раздавливаемым бетоном, оставив за собой хвост раскаленной духоты, скрылось в лесу и все рычало, ворочалось, взревывало, постепенно затихая в отдалении.

    Максим перевел дух, отмахнулся от мошкары. Он был потрясен. Ничего столь нелепого и жалкого он не видел никогда в жизни. Да, подумал он. Позитронных эмиттеров мне здесь не достать. Он поглядел вслед чудовищу и вдруг заметил, что поперечная дорога – не просто дорога, а просека, узкая щель в лесу: деревья не закрывали над нею неба, как над шоссе. Может, догнать его? – подумал он. Остановить, погасить котел... Он прислушался. В лесу стоял шум и треск, чудовище ворочалось в чаще, как гиппопотам в трясине, а потом рокот двигателя снова начал приближаться. Оно возвращалось. Снова сопение, рык, волна смрада, лязг и дребезг, и вот оно опять переваливает через перекресток и прет туда, откуда только что вышло... Нет, сказал Максим. Не хочу я с ним связываться. Не люблю я злых животных и варварских автоматов... Он подождал, пока чудовище скрылось, вышел из кустов, разбежался и одним прыжком перемахнул через развороченный зараженный перекресток.

    Некоторое время он шел очень быстро, глубоко дыша, освобождая легкие от испарений железного гиппопотама, а затем снова перешел на походный шаг. Он думал о том, что увидел за первые два часа жизни на своем обитаемом острове, и пытался сложить все эти несообразности и случайности в нечто логически непротиворечивое. Однако это было слишком трудно. Картина получалась сказочной, а не реальной. Сказочным был этот лес, набитый старым железом, сказочные существа перекликались в нем почти человеческими голосами; как в сказке, старая заброшенная дорога вела к заколдованному замку, и невидимые злые волшебники старались помешать человеку, попавшему в эту страну. На дальних подступах они забросали его метеоритами, ничего не получилось, и тогда они сожгли корабль, поймали человека в ловушку, а потом натравили на него железного дракона. Дракон, однако, оказался слишком стар и глуп, и они, наверное, уже поняли свою промашку и готовят теперь что-нибудь посовременнее...

    Послушайте, сказал им Максим. Я ведь не собираюсь расколдовывать замков и будить ваших летаргических красавиц, я хочу только встретиться с кем-нибудь из вас, кто поумнее, кто поможет мне с позитронными эмиттерами...

    Но злые волшебники гнули свое. Сначала они положили поперек шоссе огромное гнилое дерево, затем разрушили бетонное покрытие, вырыли в земле большую яму и наполнили ее тухлой радиоактивной жижей, а когда и это не помогло, когда мошкара притомилась кусать и разочарованно отстала, уже к утру выпустили из леса холодный злой туман. От тумана Максиму стало зябко, и он пустился бегом, чтобы согреться. Туман был липкий, маслянистый, попахивал мокрым металлом и тлением, но вскоре запахло дымом, и Максим понял, что где-то неподалеку горит живой огонь.

    Занимался рассвет, небо засветилось утренней серостью, когда Максим увидел в стороне от дороги костер и невысокое каменное строение с провалившейся крышей, с пустыми черными окнами, старое, заросшее мохом. Людей видно не было, но Максим чувствовал, что они где-то неподалеку, что они недавно были здесь и, может быть, скоро вернутся. Он свернул с шоссе, перескочил придорожную канаву и, утопая по щиколотку в гниющих листьях, приблизился к костру.

    Костер встретил его добрым первобытным теплом, приятно растревожившим дремучие инстинкты. Здесь все было просто. Можно было, не здороваясь, присесть на корточки, протянуть руки к огню и молча ждать, пока хозяин, так же молча, подаст горячий кусок и горячую кружку. Хозяина, правда, не было, но над костром висел закопченный котелок с остро пахнущим варевом, поодаль валялись два каких-то балахона из грубой материи, грязный полупустой мешок с лямками, огромные кружки из мятой жести и еще какие-то железные предметы неясного назначения.

    Максим посидел у костра, погрелся, глядя на огонь, потом поднялся и зашел в дом. Собственно, от дома осталась только каменная коробка. Сквозь проломленные балки над головой светлело утреннее небо, на гнилые доски пола было страшно ступить, а по углам росли гроздья малиновых грибов – ядовитых, но если их хорошенько прожарить, вполне годных к употреблению. Впрочем мысль о еде сразу пропала, когда Максим разглядел в полутьме у стены чьи-то кости вперемешку с выцветшими лохмотьями. Ему стало неприятно, он повернулся, спустился по разрушенным ступенькам и, сложив ладони рупором, заорал на весь лес: ?Ого-го, шестипалые!? Эхо почти мгновенно увязло в тумане между деревьями, никто не отозвался, только сердито и взволнованно зацокали какие-то пичуги над головой.

    Максим вернулся к костру, подкинул в огонь веток и заглянул в котелок. Варево кипело. Он поглядел по сторонам, нашел что-то вроде ложки, понюхал ее, вытер травой и снова понюхал. Потом он осторожно снял сероватую накипь и стряхнул ее на угли. Помешал варево, зачерпнул с краю, подул и, вытянув губы, попробовал. Оказалось недурственно, что-то вроде похлебки из печени тахорга, только острее. Максим отложил ложку, бережно, двумя руками, снял котелок и поставил на траву. Потом он снова огляделся и сказал громко: ?Завтрак готов!? Его не покидало ощущение, что хозяева где-то рядом, но видел он только неподвижные, мокрые от тумана кусты, черные корявые стволы деревьев, а слышал лишь треск костра да хлопотливую птичью перекличку.

    – Ну ладно, – сказал он вслух. – Вы как хотите, а я начинаю контакт.

    Он очень быстро вошел во вкус. То ли ложка была велика, то ли дремучие инстинкты разыгрались не в меру, но он и оглянуться не успел, как выхлебал треть котелка. Тогда он с сожалением отодвинулся, посидел, прислушиваясь к вкусовым ощущениям, тщательно вытер ложку, но не удержался и еще раз зачерпнул, с самого дна, этих аппетитных, тающих во рту коричневых ломтиков, похожих на трепанги, совсем отодвинулся, снова вытер ложку и положил ее поперек котелка. Теперь было самое время утолить чувство благодарности.

    Он вскочил, выбрал несколько тонких прутиков и отправился в дом. Осторожно ступая по трухлявым доскам и стараясь не оглядываться на останки в тени, он принялся срывать грибы и нанизывать на прутик малиновые шляпки, выбирая самые крепкие. Вас бы посолить, думал он, да поперчить немного, но ничего, для первого контакта сойдет и так. Мы вас подвесим над огоньком, и вся активная органика выйдет из вас паром, и станете вы – объедение, и станете вы первым моим взносом в культуру этого обитаемого острова, а вторым будут позитронные эмиттеры...

    И вдруг в доме стало чуть-чуть темнее, и он тотчас же ощутил, что на него смотрят. Он вовремя подавил в себе желание резко повернуться, сосчитал до десяти, медленно поднялся и неторопливо, заранее улыбаясь, повернул голову.

    В окно смотрело на него длинное темное лицо с унылыми большими глазами, с уныло опущенными углами губ, смотрело без всякого интереса, без злобы и без радости, смотрело не на человека из другого мира, а так, на докучное домашнее животное, опять забравшееся, куда ему не велено. Несколько секунд они смотрели друг на друга, и Максим ощущал, как уныние, исходящее от этого лица, затопляет дом, захлестывает лес, и всю планету, и весь окружающий мир, и все вокруг стало серым, унылым и плачевным, все уже было, и было много раз, и еще много раз будет, и не предвидится никакого спасения от этой серой, унылой, плачевной скуки. Затем в доме стало еще темнее, и Максим повернулся к двери.

    Там, расставив крепкие короткие ноги, загородив широкими плечами весь проем, стоял сплошь заросший рыжим волосом коренастый человек в безобразном клетчатом комбинезоне. Сквозь буйные рыжие заросли на Максима глядели буравящие голубые глазки, очень пристальные, очень недобрые и тем не менее какие-то веселые – может быть, по контрасту с исходившим от окна всемирным унынием. Этот волосатый молодчик тоже явно не впервые видел пришельцев из другого мира, но он привык обходиться с этими надоевшими пришельцами быстро, круто и решительно – без всяких там контактов и прочих ненужных сложностей. На шее у него висела на кожаном ремне толстая металлическая труба самого зловещего вида, и выхлопное отверстие этого орудия расправы с пришельцами он твердой грязной рукой направлял прямо Максиму в живот. Сразу было видно, что ни о высшей ценности человеческой жизни, ни о Декларации прав человека, ни о прочих великолепных изобретениях высшего гуманизма, как и о самом гуманизме, он слыхом не слыхал, а расскажи ему об этих вещах – не поверил бы.

    Однако Максиму выбирать не приходилось. Он протянул перед собой прутик с нанизанными грибными шляпками, улыбнулся еще шире и произнес с преувеличенной артикуляцией: ?Мир! Дружба!? Унылая личность за окном откликнулась на этот лозунг длинной неразборчивой фразой, после чего очистила район контакта и, судя по звукам снаружи, принялась наваливать в костер сухие сучья. Взлохмаченная рыжая борода голубоглазого зашевелилась, и из медных зарослей понеслись рыкающие, взревывающие, лязгающие звуки, живо напомнившие Максиму железного дракона на перекрестке.

    – Да! – сказал Максим, энергично кивая. – Земля! Космос! – Он ткнул прутиком в зенит, и рыжебородый послушно поглядел на проломленный потолок. – Максим! – продолжал Максим, тыча себя в грудь. – Мак-сим! Меня зовут Максим! – Для большей убедительности он ударил себя в грудь, как разъяренная горилла. – Максим!

    – Махх-ссим! – рявкнул рыжебородый со странным акцентом. Не спуская глаз с Максима, он выпустил через плечо серию громыхающих и лязгающих звуков, в которой несколько раз повторялось слово ?Мах-сим?, в ответ на что невидимая унылая личность принялась издавать жуткие тоскливые фонемы. Голубые глаза рыжебородого выкатились, раскрылась желтозубая пасть, и он загоготал. Очевидно, неведомый Максиму юмор ситуации дошел, наконец, до рыжебородого. Отсмеявшись, рыжебородый вытер свободной рукой глаза, опустил свое смертоносное оружие и сделал Максиму недвусмысленный знак, означавший: ?А ну, выходи!?

    Максим с удовольствием повиновался. Он вышел на крыльцо и снова протянул рыжебородому прутик с грибами. Рыжебородый взял прутик, повертел его так и сяк, понюхал и отбросил в сторону.

    – Э, нет! – возразил Максим. – Вы у меня пальчики оближете...

    Он нагнулся и поднял прутик. Рыжебородый не возражал. Он похлопал Максима по спине, подтолкнул к костру, а у костра навалился ему на плечо, усадил и принялся что-то втолковывать. Но Максим не слушал. Он глядел на унылого. Тот сидел напротив и сушил перед огнем какую-то обширную грязную тряпку. Одна нога у него была босая, и он все время шевелил пальцами, и этих пальцев у него было пять. Пять, а вовсе не шесть.

目录页 下一页


ГЛАВА ВТОРАЯ

    Гай, сидя на краешке скамьи у окна, полировал обшлагом кокарду на берете и смотрел, как капрал Варибобу выписывает ему проездные документы. Голова капрала была склонена набок, глаза вытаращены, левая рука лежала на столе, придерживая бланк с красной каймой, а правая неторопливо выводила каллиграфические буквы. Здорово у него получается, думал Гай с некоторой завистью. Экий старый чернильный хрен: двадцать лет в Гвардии, и все писарем. Надо же, как таращится... гордость бригады... сейчас еще и язык высунет... Так и есть – высунул. И язык у него в чернилах. Будь здоров, Варибобу, старая ты чернильница, больше мы с тобой не увидимся. Вообще-то как-то грустно уезжать – ребята хорошие подобрались, и господа офицеры, и служба полезная, значительная... Гай шмыгнул носом и посмотрел в окно.

    За окном ветер нес белую пыль по широкой гладкой улице без тротуаров, выложенной старыми шестиугольными плитами, белели стены длинных одинаковых домов администрации и инженерного персонала, шла, прикрываясь от пыли и придерживая юбку, госпожа Идоя, дама полная и представительная – мужественная женщина, не побоявшаяся последовать с детьми за господином бригадиром в эти опасные места. Часовой у комендатуры, из новичков, в необмятом пыльнике и в берете, натянутом на уши, сделал ей ?на караул?. Потом проехали два грузовика с воспитуемыми, должно быть – делать прививки... Так его, в шею его: не высовывайся за борт, нечего тебе высовываться, здесь тебе не бульвар...

    – Ты как все-таки пишешься? – спросил Варибобу. – Гаал? Или можно просто – Гал?

    – Никак нет, – сказал Гай. – Гаал моя фамилия.

    – Жалко, – сказал Варибобу, задумчиво обсасывая перо. – Если бы можно было ?Гал? – как раз поместилось бы в строчку...

    Пиши, пиши, чернильница, подумал Гай. Нечего тебе строчки экономить. Капрал называется... Пуговицы зеленью заросли, тоже мне – капрал. Две медали у тебя, а стрелять толком не научился, это же все знают...

    Дверь распахнулась, и в канцелярию стремительно вошел господин ротмистр Тоот с золотой повязкой дежурного на рукаве. Гай вскочил и щелкнул каблуками. Капрал приподнял зад, а писать не перестал, старый хрен. Капрал называется...

    – Ага... – произнес господин ротмистр, с отвращением сдирая противопылевую маску. – Рядовой Гаал. Знаю, знаю, покидаете нас. Жаль. Но рад. Надеюсь, в столице будете служить так же усердно.

    – Так точно, господин ротмистр! – сказал Гай взволнованно. У него даже в носу защипало от восторженности. Он очень любил господина ротмистра Тоота, культурного офицера, бывшего преподавателя гимназии. Оказывается, и господин ротмистр тоже его отличал.

    – Можете сесть, – сказал господин ротмистр, проходя за барьер к своему столу. Не присаживаясь, он бегло проглядел бумаги и взялся за телефон. Гай тактично отвернулся к окну. На улице ничего не изменилось. Протопало строем на обед родимое капральство. Гай грустно проводил его глазами. Придут сейчас в кантину, капрал Серембеш скомандует снять береты на Благодарственное Слово, рявкнут ребята в тридцать глоток ?благодарственное слово?, а над кастрюлями уже пар поднимается, и блестят миски, и старина Дога уже готов отмочить известное свое, коронное насчет солдата и поварихи... Ей-богу, жалко уезжать. И служить здесь опасно, и климат нездоровый, и паек очень уж однообразный – одни консервы, но все равно... Здесь, во всяком случае, точно знаешь, что ты нужен, что без тебя не обойтись, здесь ты на свою грудь принимаешь зловещий напор с Юга и чувствуешь этот напор: одних друзей сколько здесь похоронил – вон за поселком целая роща шестов с ржавыми шлемами... А с другой стороны – столица. Туда какого-всякого не пошлют, и раз уж посылают, то не отдыхать... Там, говорят, из Дворца Отцов все гвардейские плацы просматриваются, так что за каждым построением кто-нибудь из Отцов непременно наблюдает... то есть не то что непременно, но нет-нет да и посмотрит. Гая бросило в жар: ни с того ни с сего он вдруг представил себе, что вот вызвали его из строя, а он на втором шаге поскользнулся да и брякнулся носом командиру под ноги, загремел автоматом по брусчатке, разиня, и берет неизвестно куда съехал... Он передохнул и украдкой огляделся. Не дай бог... Да, столица! Все у них на глазах. Ну да ничего – другие же служат. А там Рада – сестренка, сестрица, мамочка... дядька смешной со своими древними костями, с черепами своими допотопными... Ох и соскучился же я по вам, милые вы мои!..

    Он снова взглянул в окно и озадаченно приоткрыл рот. По улице к комендатуре шли двое. Один был знакомый – рыжее хайло Зеф, из особо опасных, старшина сто тридцать четвертого отряда саперов, смертник, зарабатывающий себе жизнь расчисткой трассы. А другой был – ну совершенное чучело, и чучело жутковатое. Сперва Гай принял его за выродка, но тут же сообразил, что вряд ли Зеф стал бы тащить выродка в комендатуру. Здоровенный голый парень, молодой, весь коричневый, здоровый как бык – одни трусы на нем какие-то короткие из блестящей материи... Зеф был при своей пушке, но не похоже было, чтобы он конвоировал этого чужака, – шли они рядом, и чужак, нелепо размахивая руками, все время что-то Зефу втолковывал. Зеф же только отдувался и вид собою являл совершенно одуревший. Дикарь какой-то, подумал Гай. Только откуда он там взялся – на трассе? Может быть, медведями воспитанный? Бывали такие случаи. И похоже: вон мускулы какие, так и переливаются...

    Он смотрел, как эта пара подошла к часовому, как Зеф, утираясь, принялся что-то объяснять, а часовой – новичок, Зефа не знает и тычет ему автоматом под ребро, по всему видно – велит отойти на положенное расстояние. Голый парень, видя это, вступает в разговор. Руки у него так и летают, а лицо совсем уже странное: никак не поймать выражение, как ртуть, а глаза быстрые, темные... Ну все, теперь и часовой обалдел. Сейчас тревогу поднимет. Гай повернулся.

    – Господин ротмистр, – сказал он, – разрешите обратиться. Там старшина сто тридцать четвертого кого-то привел. Не взглянете ли?

    Господин ротмистр подошел к окну, посмотрел, брови у него полезли на лоб. Он толкнул раму, высунулся и прокричал, давясь от ворвавшейся пыли:

    – Часовой! Пропустить!

    Гай закрывал окно, когда в коридоре затопали, и Зеф со своим диковинным спутником бочком взошел в канцелярию. Следом, тесня их, ввалился начальник караула и еще двое ребят из бодрствующей смены. Зеф вытянул руки по швам, откашлялся и, вылупив на господина ротмистра бесстыжие голубые глаза, прохрипел:

    – Докладывает старшина сто тридцать четвертого отряда воспитуемый Зеф. На трассе задержан вот этот человек. По всем признакам – сумасшедший, господин ротмистр: жрет ядовитые грибы, ни слова не понимает, разговаривает непонятно, ходит, как изволите видеть, голый.

    Пока Зеф докладывал, задержанный бегал быстрыми глазами по помещению, жутко и странно улыбаясь всем присутствующим, – зубы у него были ровные и белые как сахар. Господин ротмистр, заложив руки за спину, подошел поближе, оглядывая его с головы до ног.

    – Кто вы такой? – спросил он.

    Задержанный улыбнулся еще жутче, постучал себя ладонью по груди и невнятно произнес что-то вроде ?мах-сим?. Начальник караула гоготнул, караульные захихикали, и господин ротмистр тоже улыбнулся. Гай не сразу понял, в чем дело, а потом сообразил, что на воровском жаргоне ?мах-сим? означает ?съел ножик?.

    – По-видимому, это кто-то из вашего брата, – сказал Зефу господин ротмистр.

    Зеф помотал головой, выбросив из бородищи облако пыли.

    – Никак нет, – сказал он. – Мах-сим – это он так себя называет, а воровского языка он не понимает. Так что это не наш.

    – Выродок, наверное, – предположил начальник караула. Господин ротмистр холодно на него посмотрел. – Голый... – проникновенно пояснил начальник караула, пятясь к двери. – Разрешите идти, господин ротмистр? – гаркнул он.

    – Идите, – сказал господин ротмистр. – Пошлите кого-нибудь за штаб-врачом господином Зогу... Где вы его поймали? – спросил он Зефа.

    Зеф доложил, что нынешней ночью он со своим отрядом прочесывал квадрат 23/07, уничтожил четыре самоходные установки и один автомат неизвестного назначения, потерял двоих при взрыве и все было в порядке. Около семи часов утра на его костер вышел по шоссе из лесу этот вот неизвестный. Они заметили его издали, следили за ним, укрывшись в кустарнике, а затем, выбрав удобный момент, взяли его. Зеф принял его вначале за беглого, потом решил, что это не беглый, а выродок, и совсем было собрался стрелять, но раздумал, потому что этот человек... Тут Зеф в затруднении подвигал бородой и заключил:

    – Потому что мне стало ясно, что это не выродок.

    – Откуда же это стало вам ясно? – спросил ротмистр, а задержанный неподвижно стоял, сложив руки на могучей груди, и поглядывал то на него, то на Зефа.

    Зеф сказал, что объяснить будет трудновато. Во-первых, этот человек ничего не боялся и не боится. Дальше: он снял с костра похлебку и отъел ровно треть, как и полагается товарищу, а перед этим кричал в лес, видимо, звал, чувствуя, что мы где-то поблизости. Далее: он хотел угостить нас грибами. Грибы были ядовитые, и мы их есть не стали и ему не дали, однако он явно порывался нас угостить, по-видимому, в знак благодарности. Далее: как хорошо известно, ни один выродок по своим физическим способностям не превосходит нормального хилого человека. Этот же по пути сюда загнал меня как мальчишку, шел через бурелом, словно по ровному месту, через рвы перепрыгивал, а потом ждал меня на той стороне и вдобавок зачем-то – из удальства, что ли? – хватал меня иногда в охапку и пробегал со мной шагов по двести-триста...

    Господин ротмистр слушал Зефа, всем видом своим изображая глубочайшее внимание, но едва Зеф замолчал, как он резко повернулся к задержанному и в упор пролаял по-хонтийски:

    – Ваше имя? Чин? Задание?

    Гай восхитился ловкостью приема, однако задержанный явно не понимал и хонтийского. Он снова показал свои великолепные зубы, похлопал себя по груди, сказавши: ?Мах-сим?, ткнул пальцем в бок воспитуемому, сказавши: ?Зеф?, и после этого начал говорить – медленно, с большими паузами, показывая то в потолок, то в пол, то обводя руками вокруг себя. Гаю казалось, что в этой речи он улавливает некоторые знакомые слова, но слова эти не имели ни к делу, ни друг к другу никакого отношения. ?Кроувать... – говорил задержанный, а потом: – Хуры-буры, хуры-буры... Черфяк...? Когда он замолчал, капрал Варибобу подал голос.

    – По-моему, это ловкий шпион, – заявила старая чернильница. – Надо бы доложить господину бригадиру.

    Однако господин ротмистр не обратил на него внимания.

    – Вы можете идти, Зеф, – сказал он. – Вы проявили рвение, это вам зачтется.

    – Премного благодарен, господин ротмистр! – рявкнул Зеф и уже повернулся было, чтобы идти, но тут задержанный вдруг издал негромкий возглас, перегнулся через барьер и схватил пачку чистых бланков, лежавших на столе перед капралом. Старый хрен перепугался до смерти (тоже мне гвардеец), отшатнулся и швырнул в дикаря пером. Дикарь ловко поймал перо на лету и, примостившись тут же на барьере, принялся что-то чертить на бланке, не обращая внимания на Гая и Зефа, ухвативших его за бока.

    – Отставить! – скомандовал господин ротмистр, и Гай охотно повиновался: удержать этого коричневого медведя было все равно что пытаться остановить танк, схватившись за гусеницу. Господин ротмистр и Зеф встали по сторонам задержанного и смотрели, что он там черкает.

    – По-моему, это схема Мира, – неуверенно сказал Зеф.

    – Гм... – отозвался господин ротмистр.

    – Ну конечно! Вот в центре у него Мировой Свет, это вот – Мир... А здесь мы, по его мнению, находимся.

    – Но почему все плоско? – недоверчиво спросил господин ротмистр.

    Зеф пожал плечами:

    – Возможно, детское восприятие... Инфантилизм... Вот, глядите! Это он показывает, как сюда попал.

    – Да, возможно... Я слыхал про такое безумие...

    Гаю наконец удалось протиснуться между гладким твердым плечом задержанного и колючими рыжими зарослями Зефа. Рисунок, который он увидел, показался ему смешным. Так детишки-первоклассники изображают Мир: посередине маленький кружок, означающий Мировой Свет, вокруг него – большая окружность, обозначающая Сферу Мира, а на окружности – жирная точка, к которой только пририсовать ручки-ножки, и получится ?это – Мир, а это – я?. Даже Сферу Мира несчастный псих не сумел изобразить правильной окружностью, получился у него какой-то овал. Ну ясно – ненормальный... И еще нарисовал пунктиром линию, ведущую из-под земли к точке: вот, мол, как я сюда попал.

    Между тем задержанный взял второй бланк и быстро начертил две маленькие Сферы Мира в противоположных углах, соединил их пунктирной линией и еще пририсовал какие-то закорючки. Зеф безнадежно присвистнул и сказал господину ротмистру: ?Разрешите идти?? Однако господин ротмистр не отпустил его.

    – Э-э... Зеф, – сказал он. – Помнится, вы подвизались в области... э... – Он постучал себя согнутым пальцем по темени.

    – Так точно, – помедлив, ответил Зеф.

    Господин ротмистр прошелся по канцелярии.

    – Не могли бы вы... э-э... как бы это сказать... сформулировать свое мнение по поводу данного субъекта? Профессионально, если так можно выразиться...

    – Не могу знать, – сказал Зеф. – Согласно приговору, не имею права выступать в профессиональном качестве.

    – Я понимаю, – сказал господин ротмистр. – Все это верно. Хвалю. Н-но...

    Зеф, выкатив голубые глазки, стоял по стойке ?смирно?. Господин же ротмистр находился в очевидном замешательстве. Гай хорошо понимал его. Случай был важный, государственный. (Вдруг этот дикарь все-таки шпион.) А господин штаб-врач Зогу, конечно, прекрасный гвардеец, блестящий гвардеец, но всего лишь штаб-врач. В то время как рыжее хайло Зеф, до того как впасть в преступление, здорово знал свое дело и даже был большой знаменитостью. Но его тоже можно понять. Каждому, даже преступнику, даже преступнику, осознавшему свое преступление, хочется все-таки жить. А закон к смертникам беспощаден: малейшее нарушение – и смертная казнь. На месте. Иначе нельзя, такое уж время, когда милосердие оборачивается жестокостью и только в жестокости заключено истинное милосердие. Закон беспощаден, но мудр.

    – Ну что же, – сказал господин ротмистр. – Ничего не поделаешь... Но по-человечески... – Он остановился перед Зефом. – Понимаете? Не профессионально, а по-человечески – вы действительно считаете, что это сумасшедший?

    Зеф снова помедлил.

    – По-человечески? – повторил он. – Ну конечно, по-человечески: человеку ведь свойственно ошибаться... Так вот, по-человечески я склонен полагать, что это ярко выраженный случай раздвоения личности с вытеснением и замещением истинного ?я? воображаемым ?я?. По-человечески же, исходя из жизненного опыта, я рекомендовал бы электрошок и флеосодержащие препараты.

    Капрал Варибобу все это украдкой записал, но господина ротмистра не проведешь. Он отобрал у капрала листок с записями и сунул в карман френча. Мах-сим снова заговорил, обращаясь то к господину ротмистру, то к Зефу, – чего-то он хотел, бедняга, что-то ему было не так, – но тут открылась дверь, и вошел господин штаб-врач, по всему видно – оторванный от обеда.

    – Привет, Тоот, – брюзгливо сказал он. – В чем дело? Вы, я вижу, живы и здоровы, и это меня утешает... А это что за тип?

    – Воспитуемые поймали его в лесу, – объяснил господин ротмистр. – Я подозреваю, что он сумасшедший.

    – Симулянт он, а не сумасшедший, – проворчал господин штаб-врач и налил себе воды из графина. – Отправьте его обратно в лес, пусть работает.

    – Это не наш, – возразил господин ротмистр. – И мы не знаем, откуда он взялся. Я думаю, что его в свое время захватили выродки, он у них свихнулся и перебежал к нам.

    – Правильно, – проворчал господин штаб-врач. – Нужно свихнуться, чтобы перебежать к нам... – Он подошел к задержанному и сразу же полез хватать его за веки. Задержанный жутко осклабился и слегка оттолкнул его. – Но-но! – сказал господин штаб-врач, ловко хватая его за ухо. – Стой спокойно, ты, жеребец!..

    Задержанный подчинился. Господин штаб-врач вывернул ему веки, ощупал, посвистывая, шею и горло, согнул и разогнул ему руку, потом, пыхтя, наклонился и ударил его под колени, вернулся к графину и выпил еще стакан воды.

    – Изжога, – сообщил он.

    Гай поглядел на Зефа. Рыжебородый, приставив к ноге свою пушку, стоял в сторонке и с подчеркнутым равнодушием смотрел в стену. Господин штаб-врач напился и снова взялся за психа. Он ощупывал его, обстукивал, заглядывал в зубы, два раза ударил кулаком в живот, потом достал из кармана плоскую коробку, размотал провод, подключился к розетке и стал прикладывать коробку к разным частям дикарского тела.

    – Так, – сказал он, сматывая провод. – И немой к тому же?..

    – Нет, – сказал господин ротмистр. – Он говорит, но на каком-то медвежьем языке и только иногда употребляет наши слова, да и то сильно искаженные. Нас он не понимает. А вот его рисунки.

    Господин штаб-врач посмотрел рисунки.

    – Так-так-так, – сказал он. – Забавно... – Он выхватил у капрала ручку и быстро нарисовал на бланке кошку, как ее рисуют дети, из палочек и кружочков. – Что ты на это скажешь, приятель? – сказал он, протягивая рисунок психу.

    Тот, ни секунды не задумываясь, принялся царапать пером, и рядом с кошкой появилось странное, густо заросшее волосами животное с тяжелым неприятным взглядом. Такого животного Гай не знал, но он понял одно: это уже не был детский рисунок. Нарисовано было здорово, просто замечательно. Даже смотреть страшновато. Господин штаб-врач протянул руку за пером, но псих отстранился и нарисовал еще одно животное, совсем уже дикое – с огромными ушами, морщинистой кожей и толстым хвостом на месте носа.

    – Прекрасно! – вскричал господин штаб-врач, хлопнув себя по бокам.

    А псих не унимался. Теперь он рисовал уже не животное, а явно какой-то аппарат, похожий на большую прозрачную мину. Внутри мины он очень ловко изобразил сидящего человечка, постучал по человечку пальцем, а потом тем же пальцем постучал себя по груди и произнес:

    – Мах-ссим.

    – Вот эту штуку он мог видеть у реки, – сказал неслышно подошедший Зеф. – Мы такую сожгли этой ночью. Но вот чудовища... – Он покачал головой.

    Господин штаб-врач словно впервые заметил его.

    – А, профессор! – вскричал он преувеличенно радостно. – То-то я смотрю – в канцелярии чем-то воняет. Не будете ли вы так любезны, коллега, произносить ваши мудрые суждения во-он из того угла? Вы меня очень обяжете...

    Варибобу захихикал, а господин ротмистр строго сказал:

    – Станьте у дверей, Зеф, и не забывайтесь.

    – Ну хорошо, – сказал господин штаб-врач. – И что вы думаете с ним делать, Тоот?

    – Это зависит от вашего диагноза, Зогу, – ответил господин ротмистр. – Если он симулянт, я передам его в прокуратуру, там разберутся. А если он сумасшедший...

    – Он не симулянт, Тоот! – с большим подъемом произнес господин штаб-врач. – Ему совершенно нечего делать в прокуратуре. Но я знаю одно место, где им очень заинтересуются. Где бригадир?

    – Бригадир на трассе.

    – Впрочем, это несущественно. Вы ведь дежурный, Тоот? Вот и отправьте этого любопытнейшего молодчика по следующему адресу... – Господин штаб-врач пристроился на барьере, закрывшись от всех плечами и локтями, и написал что-то на обороте последнего рисунка.

    – А что это такое? – спросил господин ротмистр.

    – Это? Это одно учреждение, которое будет нам благодарно, Тоот, за вашего психа. Я вам ручаюсь.

    Господин ротмистр неуверенно покрутил в пальцах бланк, потом отошел в дальний угол канцелярии и поманил к себе господина штаб-врача. Некоторое время они говорили там вполголоса, так что разобрать можно было только отдельные реплики господина Зогу: ?...Департамент пропаганды... Отправьте с доверенным... Не так уж это секретно!.. Я вам ручаюсь... Прикажете ему забыть... Черт возьми, да сопляк все равно ничего не поймет!..?

    – Хорошо, – сказал наконец господин ротмистр. – Пишите сопроводительную бумагу. Капрал Варибобу!

    Капрал приподнял зад.

    – Проездные документы для рядового Гвардии Гаала готовы?

    – Так точно.

    – Впишите в проездные документы подконвойного Мах-сима. Конвоируется без наручников, разрешен проезд в общем вагоне... Рядовой Гаал!

    Гай щелкнул каблуками и вытянулся.

    – Слушаю, господин ротмистр!

    – Прежде чем явиться на новое место службы в нашей столице, доставите задержанного по адресу, означенному на этом листке. По исполнении приказания листок сдать дежурному офицеру на новом месте службы. Адрес забыть. Это ваше последнее задание, Гаал, и вы, конечно, выполните его, как подобает молодцу-гвардейцу.

    – Будет исполнено! – прокричал Гай, охваченный неописуемым восторгом. Волна радости, гордости, счастья, горячая волна упоения преданностью захлестнула его, подхватила, понесла к небу. О, эти сладостные минуты восторга, незабываемые минуты, сотрясающие все существо, минуты, когда вырастают крылья, минуты ласкового презрения ко всему грубому, материальному, телесному... Минуты, когда хочешь огня и приказа, когда жаждешь, чтобы приказ соединил тебя с огнем, швырнул тебя в огонь, на тысячи врагов, на разверстые жерла, навстречу миллионам пуль... и это еще не все, будет еще слаще, восторг ослепит и сожжет... О огонь! О слава! Приказ, приказ! И вот оно, вот оно! ...Он встает, этот рослый сильный красавец, гордость бригады, наш капрал Варибобу, как огненный факел, как статуя славы и верности, и он запевает, а мы все подхватываем, все как один...

    Боевая Гвардия тяжелыми шагами

    Идет, сметая крепости, с огнем в очах,

    Сверкая боевыми орденами,

    Как капли свежей крови сверкают на мечах...

    И все пели. Пел блестящий господин ротмистр Тоот, образец гвардейского офицера, образец среди образцов, за которого так хочется сейчас же, под этот марш, отдать жизнь, душу, все... И господин штаб-врач Зогу, образец брата милосердия, грубый, как настоящий солдат, и ласковый, как руки матери... И наш капрал Варибобу, до мозга костей наш, старый вояка, ветеран, поседевший в схватках... О, как сверкают боевые медали на его потертом заслуженном мундире, для него нет ничего, кроме службы, ничего, кроме служения... Знаете ли вы нас, Неизвестные Отцы наши, поднимите усталые лица и взгляните на нас, ведь вы всё видите, так неужели вы не видите, что мы здесь, на далекой жестокой окраине нашей страны, с восторгом умрем в муках за счастье Родины!..

    Железный наш кулак сметает все преграды,

    Довольны Неизвестные Отцы!

    О, как рыдает враг, но нет ему пощады!

    Вперед, вперед, гвардейцы-молодцы!

    О Боевая Гвардия – клинок закона!

    О верные гвардейцы-удальцы!

    Когда в бою гвардейские колонны,

    Спокойны Неизвестные Отцы!

    ...Но что это? Он не поет, он стоит, раскорячившись, опершись на барьер, и вертит своей дурацкой коричневой головой, и бегает глазами, и все оскаляется, все щерится... На кого оскаляешься, мерзавец? О, как хочется подойти тяжелым шагом и с размаху, гвардейским кулаком – по этому гнусному белому оскалу... Но нельзя, нельзя, это не по-гвардейски: он же всего лишь псих, жалкий калека, настоящее счастье недоступно ему, он слеп, ничтожен, жалкий человеческий обломок... А этот, рыжая сволочь, скорчился в углу от невыносимой боли... Э, нет, это другое дело: у вас всегда боли в голове, когда мы задыхаемся от восторга, когда мы поем свой боевой марш и готовы разорвать легкие, но допеть его до конца! Воспитуемый, преступная морда, рыжий бандит, за грудь тебя, за твою поганую бороду! Встать, сволочь! Стоять смирно, когда гвардейцы поют свой марш! И по башке, по башке, по грязной морде, по наглым рачьим глазкам... Вот так, вот так...

    Гай отшвырнул воспитуемого и, щелкнув каблуками, повернулся к господину ротмистру. Как всегда после приступа восторженного возбуждения, что-то звенело в ушах, и мир сладко плыл и покачивался перед глазами.

    Капрал Варибобу, сизый от натуги, слабо перхал, держась за грудь. Господин штаб-врач, потный и багровый, жадно пил воду прямо из графина и тянул из кармана носовой платок. Господин ротмистр хмурился с отсутствующим выражением, словно пытался что-то припомнить. У порога грязной кучей клетчатого тряпья ворочался рыжий Зеф. Лицо у него было разбито, он хлюпал кровью и слабо постанывал сквозь зубы. А Мах-сим больше не улыбался. Лицо у него застыло, стало совсем как обычное человеческое, и он неподвижными круглыми глазами, приоткрыв рот, смотрел на Гая.

    – Рядовой Гаал, – надтреснутым голосом произнес господин ротмистр. – Э-э... Что-то я хотел вам сказать... или уже сказал?.. Подождите, Зогу, оставьте мне хоть глоток воды...

上一页 目录页 下一页


ГЛАВА ТРЕТЬЯ

    Максим проснулся и сразу почувствовал, что голова тяжелая. В комнате было душно. Опять ночью закрыли окно. Впрочем, и от растворенного окна толку мало – город слишком близко, днем видна над ним неподвижная бурая шапка отвратительных испарений, ветер несет их сюда, и не помогает ни расстояние, ни пятый этаж, ни парк внизу. Сейчас бы принять ионный душ, подумал Максим, да выскочить нагишом в сад, да не в этот паршивый, полусгнивший, серый от гари, а в наш, где-нибудь под Ленинградом, на Карельском перешейке, да пробежать вокруг озера километров пятнадцать во весь опор, во всю силу, да переплыть озеро, а потом минут двадцать походить по дну, чтобы поупражнять легкие, полазить среди скользких подводных валунов... Он вскочил, распахнул окно, высунулся под моросящий дождик, глубоко вдохнул сырой воздух, закашлялся – в воздухе было полно лишнего, а дождевые капли оставляли на языке металлический привкус. По автостраде с шипением и свистом проносились машины. Внизу блестела под окном мокрая листва, на высокой каменной ограде отсвечивало битое стекло. По парку ходил человечек в мокрой накидке, сгребал в кучу опавшие листья. За пеленой дождя смутно виднелись кирпичные здания какого-то завода на окраине. Из двух высоких труб, как всегда, лениво ползли и никли к земле толстые струи ядовитого дыма.

    Душный мир. Неблагополучный, болезненный мир. Весь он какой-то неуютный и тоскливый, как то казенное помещение, где люди со светлыми пуговицами и плохими зубами вдруг ни с того ни с сего принялись вопить, надсаживаясь до хрипа, и Гай, такой симпатичный, красивый парень, совершенно неожиданно принялся избивать в кровь рыжебородого Зефа, а тот даже не сопротивлялся... Неблагополучный мир... Радиоактивная река, нелепый железный дракон, грязный воздух и неопрятные пассажиры в неуклюжей трехэтажной металлической коробке на колесах, испускающей сизые угарные дымы... И еще одна дикая сцена – в вагоне, когда какие-то грубые, воняющие почему-то сивушными маслами люди довели хохотом и жестами до слез пожилую женщину, и никто за нее не заступился, вагон набит битком, но все смотрят в сторону, и только Гай вдруг вскочил, бледный от злости, а может быть, от страха, и что-то крикнул им, и они убрались... Очень много злости, очень много страха, очень много раздражения... Они все здесь раздражены и подавлены, то раздражены, то подавлены. Гай, явно же добрый, симпатичный человек, иногда вдруг приходил в необъяснимую ярость, принимался бешено ссориться с соседями по купе, глядел на меня зверем, а потом так же внезапно впадал в глубокую прострацию. И все в вагоне вели себя не лучше. Часами они сидели и лежали вполне мирно, негромко беседуя, даже пересмеиваясь, и вдруг кто-нибудь начинал сварливо ворчать на соседа, сосед нервно огрызался, окружающие, вместо того чтобы успокоить их, ввязывались в ссору, скандал ширился, захватывал весь вагон, и вот уже все орут друг на друга, грозятся, толкаются, и кто-то лезет через головы, размахивая кулаками, и кого-то держат за шиворот, во весь голос плачут детишки, им раздраженно обрывают уши, а потом все постепенно стихает, все дуются друг на друга, разговаривают нехотя, отворачиваются... а иногда скандал превращается в нечто совершенно уж непристойное: глаза вылезают из орбит, лица идут красными пятнами, голоса поднимаются до истошного визга, и кто-то истерически хохочет, кто-то поет, кто-то молится, воздев над головой трясущиеся руки... Сумасшедший дом... А мимо окон меланхолично проплывают безрадостные серые поля, закопченные станции, убогие поселки, какие-то неубранные развалины, и тощие оборванные женщины провожают поезд запавшими, тоскливыми глазами...

    Максим отошел от окна, постоял немного посередине тесной комнатушки, расслабившись, ощущая апатию и душевную усталость, потом заставил себя собраться и размялся немного, используя в качестве снаряда громоздкий деревянный стол. Так и опуститься недолго, подумал он озабоченно. Еще день-два я, пожалуй, вытерплю, а потом придется удрать, побродить немного по лесам... в горы хорошо бы удрать, горы у них здесь на вид славные, дикие... Далековато, правда, за ночь не обернешься... Как их Гай называл? Зартак... Интересно, это собственное имя или горы вообще? Впрочем, какие там горы, не до гор мне. Десять суток я здесь, а ничего еще не сделано...

    Он втиснулся в душевую и несколько минут фыркал и растирался под тугим искусственным дождиком, таким же противным, как естественный, чуть похолоднее, правда, но жестким, известковым, и вдобавок еще хлорированным, да еще пропущенным через металлические трубы.

    Он вытерся продезинфицированным полотенцем и, всем недовольный – и этим мутным утром, и этим душным миром, и своим дурацким положением, и чрезмерно жирным завтраком, который ему предстоит сейчас съесть, – вернулся в комнату, чтобы прибрать постель, уродливое сооружение из решетчатого железа с полосатым промасленным блином под чистой простыней.

    Завтрак уже принесли, он дымился и вонял на столе. Рыба опять закрывала окно.

    – Здравствуйте, – сказал ей Максим на местном языке. – Не надо. Окно.

    – Здравствуйте, – ответила она, щелкая многочисленными задвижками. – Надо. Дождь. Плохо.

    – Рыба, – сказал Максим по-русски. Собственно, ее звали Нолу, но Максим с самого начала окрестил ее Рыбой – за общее выражение лица и невозмутимость.

    Она обернулась и посмотрела на него немигающими глазами. Затем, уже в который раз, приложила палец к кончику носа и сказала: ?Женщина?, потом ткнула в Максима пальцем: ?Мужчина?, потом – в сторону осточертевшего балахона, висящего на спинке стула: ?Одежда. Надо!? Не могла она почему-то видеть мужчину просто в шортах. Надо было ей зачем-то, чтобы мужчина закутывался с ног до шеи.

    Он принялся одеваться, а она застелила его постель, хотя Максим всегда говорил, что будет делать это сам, выдвинула на середину комнаты стол, который Максим всегда отодвигал к стене, решительно отвернула кран отопления, который Максим всегда заворачивал до упора, и все однообразные ?не надо? Максима разбивались о ее не менее однообразные ?надо?.

    Застегнув балахон у шеи на единственную сломанную пуговицу, Максим подошел к столу и поковырял завтрак двузубой вилкой. Произошел обычный диалог:

    – Не хочу. Не надо.

    – Надо. Еда. Завтрак.

    – Не хочу завтрак. Невкусно.

    – Надо завтрак. Вкусно.

    – Рыба, – сказал ей Максим проникновенно. – Жестокий вы человек. Попади вы ко мне на Землю, я бы вдребезги разбился, но нашел бы вам еду по вкусу.

    – Не понимаю, – с сожалением сказала она. – Что такое ?рыба??

    С отвращением жуя жирный кусок, Максим взял бумагу и изобразил леща анфас. Она внимательно изучила рисунок и положила в карман халата. Все рисунки, которые делал Максим, она забирала и куда-то уносила. Максим рисовал много, охотно и с удовольствием: в свободное время и по ночам, когда не спалось, делать здесь было совершенно нечего. Он рисовал животных и людей, чертил таблицы и диаграммы, воспроизводил анатомические разрезы. Он изображал профессора Мегу похожим на бегемота и бегемотов, похожих на профессора Мегу, он вычерчивал универсальные таблицы линкоса, схемы машин и диаграммы исторических последовательностей, он изводил массу бумаги, и все это исчезало в кармане Рыбы без всяких видимых последствий для процедуры контакта. У профессора Мегу, он же Бегемот, была своя метода, и он не намеревался от нее отказываться.

    Универсальная таблица линкоса, с изучения которой должен начинаться любой контакт, Бегемота совершенно не интересовала. Местному языку пришельца обучала только Рыба, да и то лишь для удобства общения, чтобы закрывал окно и не ходил без балахона. Эксперты к контакту не привлекались вовсе. Максимом занимался Бегемот, и только Бегемот.

    Правда, в его распоряжении находилось довольно мощное средство исследования – ментоскопическая техника, и Максим проводил в стендовом кресле по четырнадцать-шестнадцать часов в сутки. Причем ментоскоп у Бегемота был хорош. Он позволял довольно глубоко проникать в воспоминания и обладал весьма высокой разрешающей способностью. Располагая такой машиной, можно было, пожалуй, обойтись и без знания языка. Но Бегемот пользовался ментоскопом как-то странно. Свои ментограммы он отказывался демонстрировать категорически и даже с некоторым негодованием, а к ментограммам Максима относился своеобразно. Максим специально разработал целую программу воспоминаний, которые должны были дать аборигенам достаточно полное представление о социальной, экономической и культурной жизни Земли. Однако ментограммы такого рода не вызывали у Бегемота никакого энтузиазма. Бегемот кривил физиономию, мычал, отходил, принимался звонить по телефону или, усевшись за стол, начинал нудно пилить ассистента, часто повторяя при этом сочное словечко ?массаракш?. Зато когда на экране Максим взрывал ледяную скалу, придавившую корабль, или скорчером разносил в клочья панцирного волка, или отнимал экспресс-лабораторию у гигантского глупого псевдоспрута, Бегемота было за уши не оттянуть от ментоскопа. Он тихо взвизгивал, радостно хлопал себя ладонями по лысине и грозно орал на изнуренного ассистента, следящего за записью изображения. Зрелище хромосферного протуберанца вызвало у профессора такой восторг, словно он никогда в жизни не видел ничего подобного, и очень нравились ему любовные сцены, заимствованные Максимом главным образом из кинофильмов специально для того, чтобы дать аборигенам какое-то представление об эмоциональной жизни человечества.

    Такое нелепое отношение к материалу наводило Максима на печальные размышления. Создавалось впечатление, что Бегемот никакой не профессор, а просто инженер-ментоскопист, готовящий материал для подлинной комиссии по контакту, с которой Максиму предстоит еще встретиться, а когда это случится – неизвестно. Тогда получалось, что Бегемот – личность довольно примитивная, вроде мальчишки, которого в ?Войне и мире? интересуют только батальные сцены. Это обижало: Максим представлял Землю и – честное слово! – имел основания рассчитывать на более серьезного партнера по контакту.

    Правда, можно было предположить, что этот мир расположен на перекрестке неведомых межзвездных трасс и пришельцы здесь не редкость. До такой степени не редкость, что ради каждого вновь прибывшего здесь уже не создают специальных авторитетных комиссий, а просто выкачивают из него наиболее эффектную информацию и этим ограничиваются. За такое предположение говорила оперативность, с которой люди со светлыми пуговицами, явно не специалисты, разобрались в ситуации и без всяких ахов и охов направили пришельца прямо по назначению. А может быть, какие-нибудь негуманоиды, побывавшие здесь раньше, оставили по себе настолько дурное воспоминание, что теперь аборигены относятся ко всему инопланетному с определенным недоверием, и тогда вся возня, которую разводит вокруг ментоскопа профессор Бегемот, есть только видимость контакта, оттяжка времени, пока некие высокие инстанции решают мою судьбу.

    Так или иначе, а дело мое дрянь, решил Максим, давясь последним куском. Надо скорее учить язык, и тогда все выяснится...

    – Хорошо, – сказала Рыба, забирая у него тарелку. – Пойдемте.

    Максим вздохнул и поднялся. Они вышли в коридор. Коридор был длинный, грязно-голубой, справа и слева тянулись ряды закрытых дверей, точно таких же, как дверь в комнату Максима. Максим никогда здесь никого не встречал, но раза два слышал из-за дверей какие-то странные возбужденные голоса. Возможно, там тоже содержались пришельцы, ожидающие решения своей судьбы.

    Рыба шла впереди широким мужским шагом, прямая, как палка, и Максиму вдруг стало очень жалко ее. Эта страна, видимо, еще не знала промышленности красоты, и бедная Рыба была предоставлена сама себе. С этими жидкими бесцветными волосами, торчащими из-под белой шапочки; с этими огромными, выпирающими под халатом лопатками; с безобразно тощими ножками совершенно невозможно было, наверное, чувствовать себя на высоте – разве что с инопланетными существами, да и то с негуманоидными. Ассистент профессора относился к ней пренебрежительно, а Бегемот и вовсе ее не замечал и обращался к ней не иначе как ?Ы-ы-ы...?, что, вероятно, соответствовало у него интеркосмическому ?Э-э-э...?. Максим вспомнил свое собственное, не бог весть какое к ней отношение и ощутил угрызения совести. Он догнал ее, погладил по костлявому плечу и сказал:

    – Нолу молодец, хорошая.

    Она подняла к нему сухое лицо и сделалась, как никогда, похожей на удивленного леща анфас. Она отвела его руку, сдвинула едва заметные брови и строго объявила:

    – Максим нехороший. Мужчина. Женщина. Не надо.

    Максим сконфузился и снова приотстал. Так они дошли до конца коридора, Рыба толкнула дверь, и они очутились в большой светлой комнате, которую Максим называл про себя приемной. Окна здесь были безвкусно декорированы прямоугольной решеткой из толстых железных прутьев; высокая, обитая кожей дверь вела в лабораторию Бегемота, а у двери этой всегда почему-то сидели два очень рослых малоподвижных аборигена, не отвечающих на приветствия и находящихся как будто в постоянном трансе.

    Рыба, как всегда, сразу прошла в лабораторию, оставив Максима в приемной. Максим, как всегда, поздоровался, ему, как всегда, не ответили. Дверь в лабораторию осталась приоткрытой, оттуда доносился громкий раздраженный голос Бегемота и звонкое щелканье включенного ментоскопа. Максим подошел к окну, некоторое время смотрел на туманный мокрый пейзаж, на лесистую равнину, рассеченную лентой автострады, на высокую металлическую башню, едва видимую в тумане, быстро соскучился и, не дожидаясь зова, вошел в лабораторию.

    Здесь, как обычно, приятно пахло озоном, мерцали дублирующие экраны, плешивый заморенный ассистент с незапоминаемым именем и с кличкой Торшер делал вид, что настраивает аппаратуру, а на самом деле с интересом прислушивался к скандалу. В лаборатории имел место скандал.

    В кресле Бегемота за столом Бегемота сидел незнакомый человек с квадратным шелушащимся лицом и красными отечными глазами. Бегемот стоял перед ним, расставив ноги, уперев руки в бока и слегка наклонившись. Он орал. Шея у него была сизая, лысина пламенела закатным пурпуром, изо рта далеко во все стороны летели брызги.

    Стараясь не привлекать к себе внимания, Максим тихонько прошел к своему рабочему месту и негромко поздоровался с ассистентом. Торшер, существо нервное, задерганное, в ужасе отскочил и поскользнулся на толстом кабеле. Максим едва успел подхватить его за плечи, и несчастный Торшер обмяк, закатив глаза. Ни кровинки не осталось в его лице. Странный это был человек, он до судорог боялся Максима. Откуда-то неслышно возникла Рыба с откупоренным флакончиком, который тут же был поднесен к носу Торшера. Торшер икнул и ожил. Прежде чем он снова ускользнул в небытие, Максим прислонил его к железному шкафу и поспешно отошел.

    Усевшись в стендовое кресло, он обнаружил, что шелушащийся незнакомец перестал слушать Бегемота и внимательно разглядывает его, Максима. Максим приветливо улыбнулся. Незнакомец слегка наклонил голову. Тут Бегемот с ужасным треском ахнул кулаком по столу и схватился за телефонный аппарат. Воспользовавшись образовавшейся паузой, незнакомец произнес несколько слов, из которых Максим разобрал только ?надо? и ?не надо?, взял со стола листок плотной голубоватой бумаги с ярко-зеленой каймой и помахал им в воздухе перед лицом Бегемота. Бегемот досадливо отмахнулся и тотчас же принялся лаять в телефон. ?Надо?, ?не надо? и непонятное ?массаракш? сыпались из него, как из рога изобилия, и еще Максим уловил слово ?окно?. Все кончилось тем, что Бегемот в раздражении швырнул наушник, еще несколько раз рявкнул на незнакомца, заплевав его с головы до ног, и выкатился, хлопнув дверью.

    Тогда незнакомец вытер лицо носовым платком, поднялся с кресла, открыл длинную плоскую коробку, лежавшую на подоконнике, и извлек из нее какую-то темную одежду.

    – Идите сюда, – сказал он Максиму. – Одевайтесь.

    Максим оглянулся на Рыбу.

    – Идите, – сказала Рыба. – Одевайтесь. Надо.

    Максим понял, что в его судьбе наступает наконец долгожданный поворот, – где-то кто-то что-то решил. Забыв о наставлениях Рыбы, он тут же сбросил уродливый балахон и с помощью незнакомца облачился в новое одеяние. Одеяние это, на взгляд Максима, не отличалось ни красотой, ни удобством, но оно было точно такое же, как на незнакомце. Можно было предположить даже, что незнакомец пожертвовал свое собственное запасное одеяние, ибо рукава куртки были коротки, а штаны висели сзади мешком и сваливались. Впрочем, всем остальным присутствующим вид Максима в новой одежде пришелся по душе. Незнакомец ворчал что-то одобрительно, Рыба, смягчив черты лица, насколько это возможно для леща, оглаживала Максиму плечи и одергивала на нем куртку, и даже Торшер бледно улыбался, укрывшись за пультом.

    – Идемте, – сказал незнакомец и направился к двери, в которую выкатился разъяренный Бегемот.

    – До свидания, – сказал Максим Рыбе. – Спасибо, – добавил он по-русски.

    – До свидания, – ответила Рыба. – Максим хороший. Здоровый. Надо.

    Кажется, она была растрогана. А может быть, озабочена тем, что костюм неважно сидит. Максим махнул рукой бледному Торшеру и поспешил вслед за незнакомцем.

    Они прошли через несколько комнат, заставленных неуклюжей архаичной аппаратурой, спустились в гремящем и лязгающем лифте на первый этаж и оказались в обширном низком вестибюле, куда несколько дней назад Гай привел Максима. И как несколько дней назад, снова пришлось ждать, пока пишутся какие-то бумаги, пока смешной человечек в нелепом головном уборе царапает что-то на розовых бланках, а красноглазый незнакомец царапает что-то на зеленых бланках, а девица с оптическими усилителями на глазах делает на этих бланках лиловые оттиски, а потом все меняются бланками и оттисками, причем запутываются, и кричат друг на друга, и хватаются за телефонный аппарат, и наконец человечек в нелепом головном уборе забирает себе два зеленых и один розовый бланк, причем розовый бланк он рвет пополам и половину отдает девице, делающей оттиски, а шелушащийся незнакомец получает два розовых бланка, синюю толстую картонку и еще круглый металлический жетон с выбитой на нем надписью, и все это минуту спустя отдает рослому человеку со светлыми пуговицами, стоящему у выходной двери в двадцати шагах от человечка в нелепом головном уборе, и когда они уже выходят на улицу, рослый вдруг принимается сипло кричать, и красноглазый незнакомец снова возвращается, и выясняется, что он забыл забрать себе синий картонный квадратик, и он забирает себе синий картонный квадратик и с глубоким вздохом запихивает куда-то за пазуху. Только после этого уже успевший промокнуть Максим получает возможность сесть в нерационально длинный автомобиль по правую сторону от красноглазого, который раздражен, пыхтит и часто повторяет любимое заклинание Бегемота – ?массаракш?.

    Машина заворчала, мягко тронулась с места, выбралась из неподвижного стада других машин, пустых и мокрых, прокатилась по большой асфальтированной площадке перед зданием, обогнула огромную клумбу с вялыми цветами, мимо высокой желтой стены, усыпанной по верху битым стеклом, выкатилась к повороту на шоссе и резко затормозила.

    – Массаракш, – снова прошипел красноглазый и выключил двигатель.

    По шоссе тянулась длинная колонна одинаковых пятнистых грузовиков с кузовами из криво склепанного, гнутого железа. Над железными бортами торчали ряды неподвижных округлых предметов, влажно отсвечивающих металлом. Грузовики двигались неторопливо, сохраняя правильные интервалы, мерно клокоча моторами и распространяя ужасное зловоние органического перегара.

    Максим оглядел дверцу со своей стороны, сообразил, что к чему, и поднял стекло. Красноглазый, не глядя на него, произнес длинную фразу, оказавшуюся совершенно непонятной.

    – Не понимаю, – сказал Максим.

    Красноглазый повернул к нему удивленное лицо и, судя по интонации, спросил что-то. Максим покачал головой.

    – Не понимаю, – повторил он.

    Красноглазый как будто удивился еще больше, полез в карман, вытащил плоскую коробочку, набитую длинными белыми палочками, одну палочку сунул себе в рот, а остальные предложил Максиму. Максим из вежливости принял коробочку и стал ее рассматривать. Коробочка была картонная, от нее остро пахло какими-то сухими растениями. Максим взял одну из палочек, откусил кусочек и пожевал. Затем он поспешно опустил стекло, высунулся и сплюнул. Это была не еда.

    – Не надо, – сказал он, возвращая коробочку красноглазому. – Невкусно.

    Красноглазый, полуоткрыв рот, смотрел на него. Белая палочка, прилипнув, висела у него на губе. Максим в соответствии с местными правилами прикоснулся пальцем к кончику своего носа и представился: ?Максим?. Красноглазый пробормотал что-то, в руке у него вдруг появился огонек, он погрузил в него конец белой палочки, и сейчас же автомобиль наполнился тошнотворным дымом.

    – Массаракш! – вскричал Максим с негодованием и распахнул дверцу. – Не надо!

    Он понял, что это за палочки. В вагоне, где они ехали с Гаем, почти все мужчины отравляли воздух точно таким же дымом, но для этого они пользовались не белыми палочками, а короткими или длинными деревянными предметами, похожими на детские свистульки древних времен. Они вдыхали какой-то наркотик – обычай, несомненно, вреднейший, и тогда, в поезде, Максим утешался только тем, что симпатичный Гай был, по-видимому, тоже категорически против этого обычая.

    Незнакомец поспешно выбросил наркотическую палочку за окно и почему-то помахал ладонью перед своим лицом. Максим на всякий случай тоже помахал ладонью, а затем снова представился. Оказалось, что красноглазого зовут Фанк, на чем разговор и прекратился. Минут пять они сидели, благожелательно переглядываясь, и, по очереди указывая друг другу на бесконечную колонну грузовиков, повторяли: ?Массаракш?. Потом бесконечная колонна кончилась, и Фанк выбрался на шоссе.

    Вероятно, он спешил. Во всяком случае, он немедленно сделал так, что двигатель заревел бархатным ревом, затем он включил какое-то гнусно воющее устройство и, не соблюдая, на взгляд Максима, никаких правил безопасности, погнал по автостраде в обгон колонны, едва успевая увертываться от машин, мчавшихся навстречу.

    Они обогнали колонну грузовиков; обошли, чуть не вылетев на обочину, широкий красный экипаж с одиноким, очень мокрым водителем; проскочили мимо деревянной повозки на вихляющихся колесах со спицами, влекомой мокрым ископаемым животным; воем загнали в канаву группу пешеходов в брезентовых плащах; влетели под сень огромных раскидистых деревьев, ровными рядами высаженных по обе стороны дороги, – Фанк все увеличивал скорость, встречный поток воздуха ревел в обтекателях, напуганные воем экипажи впереди прижимались к обочинам, уступая дорогу. Машина казалась Максиму не приспособленной для таких скоростей, слишком неустойчивой, и ему было немного неприятно.

    Вскоре дорогу обступили дома, автомобиль ворвался в город, и Фанк был вынужден резко понизить скорость. Тогда, с Гаем, Максим ехал от вокзала в большой общественной машине, набитой пассажирами сверх всякой меры. Голова его упиралась в низкий потолок, вокруг ругались и дымили, соседи беспощадно наступали на ноги, упирались в бока какими-то твердыми углами, был поздний вечер, давно не мытые стекла были заляпаны грязью и пылью, к тому же в них отражался тусклый свет лампочек внутреннего освещения, и Максим так и не увидел города. Теперь он получил возможность его увидеть.

    Улицы были несоразмерно узки и буквально забиты экипажами. Автомобиль Фанка еле плелся, стиснутый со всех сторон самыми разнообразными механизмами. Впереди, заслоняя полнеба, громоздилась задняя стенка фургона, покрытая аляповатыми разноцветными надписями и грубыми изображениями людей и животных. Слева, не обгоняя и не отставая, ползли два одинаковых автомобиля, набитых жестикулирующими мужчинами и женщинами. Красивыми женщинами, яркими, не то что Рыба. Еще левее с железным громыханием брела некая разновидность электрического поезда, поминутно сыплющая синими и зелеными искрами, дочерна заполненная пассажирами, которые гроздьями свисали из всех дверей. Справа был тротуар – неподвижная полоса асфальта, запрещенная для транспорта. По тротуару густым потоком шли люди в мокрой одежде серых и черных тонов, сталкивались, обгоняли друг друга, увертывались друг от друга, протискивались плечом вперед, то и дело забегали в раскрытые, ярко освещенные двери и смешивались с толпами, кишащими за огромными запотевшими витринами, а иногда вдруг собирались большими группами, создавая пробки и водовороты, вытягивая шеи, заглядывая куда-то. Здесь было очень много худых и бледных лиц, очень похожих на лицо Рыбы, почти все они были некрасивы, излишне, не по-здоровому сухопары, излишне бледны, неловки, угловаты. Но они производили впечатление людей довольных: они часто и охотно смеялись, они вели себя непринужденно, глаза их блестели, повсюду раздавались громкие оживленные голоса. Пожалуй, это скорее все-таки благополучный мир, думал Максим. Во всяком случае, улицы хотя и грязны, но не завалены все-таки отбросами, да и дома выглядят довольно жизнерадостно – почти во всех окнах свет по случаю сумеречного дня, а значит, недостатка в электроэнергии у них, по-видимому, нет. Очень весело сверкают рекламные объявления, а что до осунувшихся лиц, то при таком уровне уличного шума и при такой загрязненности воздуха трудно ожидать чего-либо иного. Мир бедный, неустроенный, не совсем здоровый... и тем не менее достаточно благополучный на вид.

    И вдруг на улице что-то переменилось. Раздались возбужденные крики. Какой-то человек полез на фонарный столб и, повиснув на нем, стал энергично кричать, размахивая свободной рукой. На тротуаре запели. Люди останавливались, срывали головные уборы, выкатывали глаза и пели, кричали до хрипа, поднимая узкие лица к огромным разноцветным надписям, вспыхнувшим внезапно поперек улицы.

    – Массаракш... – прошипел Фанк, и машина вильнула.

    Максим смотрел на него. Фанк был смертельно бледен, лицо его исказилось. Мотая головой, он с трудом оторвал руку от руля и уставился на часы. ?Массаракш...? – простонал он и сказал еще несколько слов, из которых Максим узнал только ?не понимаю?. Потом он оглянулся через плечо, и лицо его исказилось еще сильнее. Максим тоже оглянулся, но позади не было ничего особенного. Там двигался закрытый ярко-желтый автомобиль, квадратный, как коробка.

    На улице кричали совершенно уже нестерпимо, но Максиму было не до того. Фанк явно терял сознание, а машина продолжала двигаться, фургон впереди затормозил, вспыхнули его сигнальные огни, и вдруг размалеванная стенка надвинулась, раздался отвратительный скрежет, глухой удар, и дыбом встал исковерканный капот.

    – Фанк! – крикнул Максим. – Фанк! Не надо!

    Фанк лежал, уронив руку и голову на овальный руль, и громко, часто стонал. Вокруг визжали тормоза, движение останавливалось, выли сигналы. Максим потряс Фанка за плечо, бросил, распахнул дверцу и, высунувшись, закричал по-русски: ?Сюда! Ему плохо!? У автомобиля уже собралась поющая, орущая, галдящая толпа, энергично взмахивали руки, сотрясались над головами вздетые кулаки, десятки пар налитых выкаченных глаз бешено вращались в орбитах – Максим совершенно ничего не понимал: то ли эти люди были возмущены аварией, то ли они чему-то без памяти радовались, то ли кому-то грозили. Кричать было бесполезно, не слышно было самого себя, и Максим снова вернулся к Фанку. Теперь тот лежал, откинувшись на спину, запрокинув лицо, и изо всех сил мял ладонями виски, щеки, череп, на губах его пузырилась слюна. Максим понял, что его мучает нестерпимая боль, и крепко взял его за локти, торопливо напрягаясь, готовясь перелить боль в себя. Он не был уверен, что это получится с существом другой планеты, он искал и не мог найти нервный контакт, а тут еще вдобавок Фанк, оторвав руки от висков, стал изо всех своих невеликих сил толкать Максима в грудь, что-то отчаянно бормоча плачущим голосом. Максим понимал только: ?Идите, идите...? Было ясно, что Фанк не в себе.

    Тут дверца рядом с Фанком распахнулась, в машину просунулись два разгоряченных лица под черными беретами, сверкнули ряды металлических пуговиц, и сейчас же множество твердых крепких рук взяли Максима за плечи, за бока, за шею, оторвали от Фанка и вытащили из машины. Он не сопротивлялся – в этих руках не было угрозы или злого намерения, скорее наоборот. Отодвинутый в галдящую толпу, он видел, как двое в беретах повели согнутого, скрюченного Фанка к желтому автомобилю, а еще трое в беретах оттесняли от него людей, размахивающих руками. Потом толпа с ревом сомкнулась вокруг покалеченной машины, машина неуклюже зашевелилась, приподнялась, повернулась боком, мелькнули в воздухе медленно крутящиеся резиновые колеса, и вот она уже лежит крышей вниз, а толпа лезет на нее, и все кричат, поют, и все охвачены каким-то яростным, бешеным весельем.

    Максима оттеснили к стене дома, прижали к мокрой стеклянной витрине, и, вытянув шею, он увидел поверх голов, как желтый квадратный автомобиль, издавая медный клекот, задвигался, засверкал множеством ярких огней, протиснулся через толпу людей и машин и исчез из виду.


ГЛАВА ЧЕТВЕРТАЯ

    Поздно вечером Максим понял, что сыт по горло этим городом, что ему больше ничего не хочется видеть, а хочется ему чего-нибудь съесть. Он провел на ногах весь день, увидел необычайно много, почти ничего не понял, узнал простым подслушиванием несколько новых слов и отождествил несколько местных букв на вывесках и афишах. Несчастный случай с Фанком смутил и удивил его, но в общем он был даже доволен, что снова предоставлен самому себе. Он любил самостоятельность, и ему очень не хватало самостоятельности все это время, пока он сидел в Бегемотовом пятиэтажном термитнике с плохой вентиляцией. Поразмыслив, он решил временно потеряться. Вежливость – вежливостью, а информация – информацией. Процедура контакта, конечно, дело священное, но лучшего случая получить независимую информацию, наверное, не найдется...

    Город поразил его воображение. Он жался к земле, все движение здесь шло либо по земле, либо под землею, гигантские пространства между домами и над домами пустовали, отданные дыму, дождю и туману. Он был серый, дымный, бесцветный, какой-то везде одинаковый – не зданиями своими, среди которых попадались довольно красивые, не однообразным кишением толп на улицах, не бесконечной своей сыростью, не удивительной безжизненностью сплошного камня и асфальта, – одинаковый в чем-то самом общем, самом главном. Он был похож на гигантский часовой механизм, в котором нет повторяющихся деталей, но все движется, вращается, сцепляется и расцепляется в едином вечном ритме, изменение которого означает только одно: неисправность, поломку, остановку. Улицы с высокими каменными зданиями сменялись улочками с маленькими деревянными домишками; кишение толп сменялось величественной пустотой обширных площадей; серые, коричневые и черные костюмы под элегантными накидками сменялись серым, коричневым и черным тряпьем под драными выцветшими плащами; равномерный монотонный гул сменялся вдруг диким ликующим ревом сигналов, воплями и пением; и все это было взаимосвязано, жестко сцеплено, издавна задано какими-то неведомыми внутренними зависимостями, и ничто не имело самостоятельного значения. Все люди были на одно лицо, все действовали одинаково, и достаточно было присмотреться и понять правила перехода улиц, как ты терялся, растворялся среди остальных и мог двигаться в толпе хоть тысячу лет, не привлекая ни малейшего внимания. Вероятно, мир этот был достаточно сложен и управлялся многими законами, но один – и главный – закон Максим уже открыл для себя: делай то же, что делают все, и так же, как делают все. Впервые в жизни ему хотелось быть как все.

    Он видел отдельных людей, которые ведут себя не так, как все, и эти люди вызывали у него живейшее отвращение – они перли наперерез потоку, шатаясь, хватаясь за встречных, оскальзываясь и падая, от них мерзко и неожиданно пахло, их сторонились, но не трогали, и некоторые из них пластом лежали у стен под дождем.

    И Максим делал как все. Вместе с толпой он вваливался в гулкие общественные склады под грязными стеклянными крышами, вместе со всеми покидал эти склады, вместе со всеми спускался под землю, втискивался в переполненные электрические поезда, мчался куда-то в невообразимом грохоте и лязге, подхваченный потоком, снова выходил на поверхность, на какие-то новые улицы, совершенно такие же, как старые, потоки людей разделялись, и тогда Максим выбирал один из потоков и уносился вместе с ним...

    Потом наступил вечер, зажглись несильные фонари, подвешенные высоко над землей и почти ничего не освещающие, на больших улицах стало совсем уже тесно, и, отступая перед этой теснотой, Максим оказался в каком-то полупустом и полутемном переулке. Здесь он понял, что на сегодня с него довольно, и остановился.

    Он увидел три светящихся золотистых шара, мигающую синюю надпись, свитую из стеклянных газосветных трубок, и дверь, ведущую в полуподвальное помещение. Он уже знал, что тремя золотистыми шарами обозначаются, как правило, места, где кормят. Он спустился по щербатым ступенькам и увидел зальцу с низким потолком, десяток пустых столиков, пол, толсто посыпанный чистыми опилками, стеклянный буфет, уставленный подсвеченными бутылками с радужными жидкостями. В этом кафе почти никого не было. За никелированным барьером возле буфета медлительно двигалась рыхлая пожилая женщина в белой куртке с засученными рукавами; поодаль, за круглым столиком, сидел в небрежной позе малорослый, но крепкий человек с бледным квадратным лицом и толстыми черными усами. Никто здесь не кричал, не кишел, не выпускал наркотических дымов.

    Максим вошел, выбрал себе столик в нише подальше от буфета и уселся. Рыхлая женщина за барьером поглядела в его сторону и что-то хрипло громко сказала. Усатый человек тоже взглянул на него пустыми глазами, отвернулся, взял стоявший перед ним длинный стакан с прозрачной жидкостью, пригубил и поставил на место. Где-то хлопнула дверь, и в зальце появилась молоденькая и милая девушка в белом кружевном переднике, нашла Максима глазами, подошла, оперлась пальцами о столик и стала смотреть поверх его головы. У нее была чистая нежная кожа, легкий пушок на верхней губе и красивые серые глаза. Максим галантно прикоснулся пальцем к кончику своего носа и произнес:

    – Максим.

    Девушка с изумлением посмотрела на него, словно только теперь увидела. Она была так мила, что Максим невольно улыбнулся до ушей, и тогда она тоже улыбнулась, показала себе на нос и сказала:

    – Рада.

    – Хорошо, – сказал Максим. – Ужин.

    Она кивнула и что-то спросила. Максим на всякий случай тоже кивнул. Он, улыбаясь, посмотрел ей вслед – она была тоненькая, легкая, и приятно было вспомнить, что в этом мире тоже есть красивые люди.

    Рыхлая тетка у буфета произнесла длинную ворчливую фразу и скрылась за своим барьером. Они здесь обожают барьеры, подумал Максим. Везде у них барьеры. Как будто все у них здесь под высоким напряжением... Тут он обнаружил, что усатый смотрит на него. Неприятно смотрит, недружелюбно. И если приглядеться, то он и сам какой-то неприятный. Трудно сказать, в чем здесь дело, но он ассоциируется почему-то не то с волком, не то с обезьяной. Ну и пусть. Не будем о нем...

    Рада снова появилась и поставила перед Максимом тарелку с дымящейся кашей из мяса и овощей и толстую стеклянную кружку с пенной жидкостью.

    – Хорошо, – сказал Максим и приглашающе похлопал по стулу рядом с собой. Ему очень захотелось, чтобы Рада посидела тут же, пока он будет есть, рассказала бы ему что-нибудь, а он бы послушал ее голос, и чтобы она почувствовала, как она ему нравится и как ему хорошо рядом с нею.

    Но Рада только улыбнулась и покачала головой. Она сказала что-то – Максим разобрал слово ?сидеть? – и отошла к барьеру. Жалко, подумал Максим. Он взял двузубую вилку и принялся есть, пытаясь из тридцати известных ему слов составить фразу, выражающую дружелюбие, симпатию и потребность в общении.

    Рада, прислонившись спиной к барьеру, стояла, скрестив руки на груди, и поглядывала на него. Каждый раз, когда глаза их встречались, они улыбались друг другу, и Максима несколько удивляло, что улыбка Рады с каждым разом становилась все бледнее и неуверенней. Он испытывал весьма разнородные чувства. Ему было приятно смотреть на Раду, хотя к этому ощущению примешивалось растущее беспокойство. Он испытывал удовольствие от еды, оказавшейся неожиданно вкусной и довольно питательной. Одновременно он чувствовал на себе косой давящий взгляд усатого человека и безошибочно улавливал истекающее из-за барьера неудовольствие рыхлой тетки... Он осторожно отпил из кружки – это было пиво, холодное, свежее, но, пожалуй, излишне крепкое. На любителя.

    Усатый что-то сказал, и Рада подошла к его столику. У них начался какой-то приглушенный разговор, неприятный и неприязненный, но тут на Максима напала муха, и ему пришлось вступить с ней в борьбу. Муха была мощная, синяя, наглая, она наскакивала, казалось, со всех сторон сразу, она гудела и завывала, словно объясняясь Максиму в любви, она не хотела улетать, она хотела быть здесь, с ним и с его тарелкой, ходить по ним, облизывать их, она была упорна и многословна. Кончилось все тем, что Максим сделал неверное движение и она обрушилась в пиво. Максим брезгливо переставил кружку на другой столик и стал доедать рагу. Подошла Рада и уже без улыбки, глядя в сторону, спросила что-то.

    – Да, – сказал Максим на всякий случай. – Рада хорошая.

    Она глянула на него с откровенным испугом, отошла к барьеру и вернулась, неся на блюдечке маленькую рюмку с коричневой жидкостью.

    – Вкусно, – сказал Максим, глядя на девушку ласково и озабоченно. – Что плохо? Рада, сядьте здесь говорить. Надо говорить. Не надо уходить.

    Эта тщательно продуманная речь произвела на Раду неожиданно дурное впечатление. Максиму показалось даже, что она вот-вот заплачет. Во всяком случае, у нее задрожали губы, она прошептала что-то и убежала из зала. Рыхлая женщина за барьером произнесла несколько негодующих слов. Что-то я не так делаю, обеспокоенно подумал Максим. Он совершенно не мог себе представить – что. Он только понимал: ни усатый человек, ни рыхлая женщина не хотят, чтобы Рада с ним ?сидеть? и ?говорить?. Но поскольку они явно не являлись представителями администрации и стражами законности и поскольку он, Максим, очевидно, не нарушал никаких законов, мнение этих рассерженных людей не следовало, вероятно, принимать во внимание.

    Усатый человек произнес нечто сквозь зубы, негромко, но с совсем уж неприятной интонацией, залпом допил свой стакан, извлек из-под стола толстую черную полированную трость, поднялся и не спеша приблизился к Максиму. Он сел напротив, положил трость поперек стола и, не глядя на Максима, но обращаясь явно к нему, принялся цедить медленные тяжелые слова, часто повторяя ?массаракш?, и речь его казалась Максиму такой же черной и отполированной от частого употребления, как его уродливая трость, и в речи этой была черная угроза, и вызов, и неприязнь, и все это как-то странно замывалось равнодушием интонации, равнодушием на лице и пустотой бесцветных остекленелых глаз.

    – Не понимаю, – сказал Максим сердито.

    Тогда усатый медленно повернул к нему белое лицо, поглядел как бы насквозь, медленно, раздельно задал какой-то вопрос и вдруг ловко выхватил из трости длинный блестящий нож с узким лезвием. Максим даже растерялся. Не зная, что сказать и как реагировать, он взял со стола вилку и повертел ее в пальцах. Это произвело на усатого неожиданное действие. Он мягко, не вставая, отскочил, повалив стул, нелепо присел, выставив перед собою свой нож, усы его приподнялись, и обнажились желтые длинные зубы. Рыхлая тетка за барьером оглушительно завизжала, Максим от неожиданности подскочил. Усатый вдруг оказался совсем рядом, но в ту же секунду откуда-то появилась Рада, встала между ним и Максимом, и принялась громко и звонко кричать – сначала на усатого, а потом, повернувшись, – на Максима. Максим совсем уже ничего не понимал, а усатый вдруг неприятно заулыбался, взял свою трость, спрятал в нее нож и спокойно пошел к выходу. В дверях он обернулся, бросил несколько негромких слов и скрылся.

    Рада, бледная, с дрожащими губами, подняла поваленный стул, вытерла салфеткой пролитую коричневую жидкость, забрала грязную посуду, унесла, вернулась и что-то сказала Максиму. Максим ответил ?да?, но это не помогло. Рада повторила то же самое, и голос у нее был раздраженный, хотя Максим чувствовал, что она не столько рассержена, сколько испугана. ?Нет?, – сказал Максим, и сейчас же тетка за барьером ужасно заорала, затрясла щеками, и тогда Максим наконец признался: ?Не понимаю?.

    Тетка выскочила из-за барьера, ни на секунду не переставая кричать, подлетела к Максиму, встала перед ним, уперев руки в бока, и все вопила, а потом схватила его за одежду и принялась грубо шарить по карманам. Ошеломленный Максим не сопротивлялся. Он только твердил: ?Не надо? – и жалобно взглядывал на Раду. Рыхлая тетка толкнула его в грудь и, словно приняв какое-то страшное решение, помчалась обратно к себе за барьер и там схватила телефонный наушник. Максим понял, что у него не оказалось всех этих розовых и зелененьких бумажек с лиловыми оттисками, без которых здесь, по-видимому, нельзя появляться в общественных местах.

    – Фанк! – произнес он проникновенно. – Фанк плохо! Идти. Плохо.

    Потом все как-то неожиданно разрядилось. Рада сказала что-то рыхлой женщине, та бросила наушник, поклокотала еще немного и успокоилась. Рада посадила Максима на прежнее место, поставила перед ним новую кружку с пивом и, к его неописуемому удовольствию и облегчению, села рядом. Некоторое время все шло очень хорошо. Рада задавала вопросы, Максим, сияя от удовольствия, отвечал на них: ?Не понимаю?, рыхлая тетка бурчала в отдалении, Максим, напрягшись, построил еще одну фразу и объявил, что ?дождь ходит массаракш плохо туман?, Рада залилась смехом, а потом пришла еще одна молоденькая и довольно симпатичная девушка, поздоровалась со всеми, они с Радой вышли, и через некоторое время Рада появилась уже без фартука, в блестящем красном плаще с капюшоном и с большой клетчатой сумкой в руке.

    – Идем, – сказала она, и Максим вскочил. Однако так сразу уйти не удалось. Рыхлая тетка опять подняла крик. Опять ей что-то не нравилось, опять она чего-то требовала. На этот раз она размахивала пером и листком бумаги. Некоторое время Рада спорила с нею, но подошла вторая девушка и встала на сторону тетки. Речь шла о чем-то очевидном, и Рада в конце концов уступила. Тогда они все втроем пристали к Максиму. Сначала они по очереди и хором задавали один и тот же вопрос, которого Максим, естественно, не понимал. Он только разводил руками. Затем Рада приказала всем замолчать, легонько похлопала Максима по груди и спросила:

    – Мак Сим?

    – Максим, – поправил он.

    – Мак? Сим?

    – Максим. Мак – не надо. Сим – не надо. Максим.

    Тогда Рада приставила палец к своему носику и произнесла:

    – Рада Гаал. Максим...

    Максим понял, наконец, что им зачем-то понадобилась его фамилия, это было странно, но гораздо больше его удивило другое.

    – Гаал? – произнес он. – Гай Гаал?

    Воцарилась тишина. Все были поражены.

    – Гай Гаал, – повторил Максим обрадованно. – Гай хороший мужчина.

    Поднялся шум. Все женщины говорили разом. Рада теребила Максима и что-то спрашивала. Очевидно было, что ее страшно интересует, откуда Максим знает Гая. Гай, Гай, Гай – мелькало в потоке непонятных слов. Вопрос о фамилии Максима был забыт.

    – Массаракш! – сказала, наконец, рыхлая тетка и захохотала, и девушки тоже засмеялись, и Рада вручила Максиму свою клетчатую сумку, взяла его под руку, и они вышли под дождь.

    Они прошли до конца эту плохо освещенную улочку и свернули в еще менее освещенный переулок с деревянными покосившимися домами по сторонам грязной мостовой, неровно мощенной булыжником; потом свернули еще раз и еще раз, кривые улочки были пусты, ни один человек не встречался им на пути, за занавесками в подслеповатых оконцах светились разноцветные абажуры, временами доносилась приглушенная музыка, хоровое пение дурными голосами.

    Сначала Рада оживленно болтала, часто повторяя имя Гая, а Максим то и дело подтверждал, что Гай – хороший, но добавлял по-русски, что нельзя бить людей по лицу, что это странно и что он, Максим, этого не понимает. Однако по мере того как улицы становились все уже, темнее и слякотнее, речь Рады все чаще прерывалась. Иногда она останавливалась и вглядывалась в темноту, и Максим думал, что она выбирает дорогу посуше, но она искала в темноте что-то другое, потому что луж она не видела, и Максиму приходилось каждый раз легонько оттягивать ее на сухие места, а там, где сухих мест не было, он брал ее под мышку и переносил – ей это нравилось, каждый раз она замирала от удовольствия, но тут же забывала об этом, потому что она боялась.

    Чем дальше они уходили от кафе, тем больше она боялась. Сначала Максим пытался найти с нею нервный контакт, чтобы передать ей немного бодрости и уверенности, но, как и с Фанком, это не получалось, и, когда они вышли из трущоб и оказались на совсем уже грязной, немощеной дороге, справа от которой тянулся бесконечный мокрый забор с ржавой колючей проволокой поверху, а слева – непроглядно черный зловонный пустырь без единого огонька, Рада совсем увяла, она чуть не плакала, и Максим, чтобы хоть немножко поднять настроение, принялся во все горло петь подряд самые веселые из известных ему песен, и это помогло, но ненадолго, лишь до конца забора, а потом снова потянулись дома, длинные, желтые, двухэтажные, с темными окнами, из них пахло остывающим металлом, органической смазкой, еще чем-то душным и чадным, редко и мутно горели фонари, а вдали, под какой-то никчемной глухой аркой, стояли нахохлившиеся мокрые люди, и Рада остановилась.

    Она вцепилась в его руку и заговорила прерывистым шепотом, она была полна страха за себя и еще больше – за него. Шепча, она потянула его назад, и он повиновался, думая, что ей от этого станет лучше, но потом понял, что это просто безрассудный акт отчаяния, и уперся. ?Пойдемте, – сказал он ей ласково. – Пойдемте, Рада. Плохо нет. Хорошо?. Она послушалась, как ребенок. Он повел ее, хотя и не знал дороги, и вдруг понял, что она боится этих мокрых фигур, и очень удивился, потому что в них не было ничего страшного и опасного – так себе, обыкновенные, скрючившиеся под дождем аборигены, стоят и трясутся от сырости. Сначала их было двое, потом откуда-то появились третий и четвертый с огоньками наркотических палочек.

    Максим шел по пустой улице между желтыми домами прямо на эти фигуры, а Рада все теснее прижималась к нему, и он обнял ее за плечи. Ему вдруг пришло в голову, что он ошибается, что Рада дрожит не от страха, а просто от холода. В мокрых людях не было совершенно ничего опасного, он прошел мимо них, мимо этих сутулых, длиннолицых, озябших, засунувших руки глубоко в карманы, притопывающих, чтобы согреться, жалких, отравленных наркотиком, и они как будто даже не заметили его с Радой, даже не подняли глаз, хотя он прошел так близко, что слышал их нездоровое, неровное дыхание. Он думал, что Рада хоть теперь успокоится, они были уже под аркой, – и вдруг впереди, как из-под земли, будто отделившись от желтых стен, появились и встали поперек дороги еще четверо, таких же мокрых и жалких, но один из них был с длинной толстой тростью, и Максим узнал его.

    Под облупленным куполом нелепой арки болталась на сквозняке голая лампочка, стены были покрыты плесенью и трещинами, под ногами был растрескавшийся грязный цемент с грязными следами многих ног и автомобильных шин. Позади гулко затопали, Максим оглянулся – те четверо догоняли, прерывисто и неровно дыша, не вынимая рук из карманов, выплевывая на бегу свои отвратительные наркотические палочки... Рада сдавленно вскрикнула, отпустила его руку, и вдруг стало тесно. Максим оказался прижат к стене, вокруг вплотную к нему стояли люди, они не касались его, они держали руки в карманах, они даже не смотрели на него, просто стояли и не давали ему двинуться, и через их головы он увидел, что двое держат Раду за руки, а усатый подошел к ней, неторопливо переложил трость в левую руку и правой рукой так же неторопливо и лениво ударил ее по щеке...

    Это было настолько дико и невозможно, что Максим потерял ощущение реальности. Что-то сдвинулось у него в сознании. Люди исчезли. Здесь было только два человека – он и Рада, а остальные исчезли. Вместо них неуклюже и страшно топтались по грязи жуткие и опасные животные. Не стало города, не стало арки и лампочки над головой – был край непроходимых гор, страна Оз-на-Пандоре, была пещера, гнусная западня, устроенная голыми пятнистыми обезьянами, и в пещеру равнодушно глядела размытая желтая луна, и надо было драться, чтобы выжить. И он стал драться, как дрался тогда на Пандоре.

    Время послушно затормозилось, секунды стали длинными-длинными, и в течение каждой можно было сделать очень много разных движений, нанести много ударов и видеть всех сразу. Они были неповоротливы, эти обезьяны, они привыкли иметь дело с другой дичью, наверное, они просто не успели сообразить, что ошиблись в выборе, что лучше всего им было бы бежать, но они тоже пытались драться... Максим хватал очередного зверя за нижнюю челюсть, рывком вздергивал податливую голову, и бил ребром ладони по бледной пульсирующей шее, и сразу же поворачивался к следующему, хватал, вздергивал, рубил, и снова хватал, вздергивал, рубил – в облаке зловонного хищного дыхания, в гулкой тишине пещеры, в желтой слезящейся полутьме, – и грязные когти рванули его за шею и соскользнули, желтые клыки глубоко впились в плечо и тоже соскользнули... Рядом уже никого не было, а к выходу из пещеры торопился вожак с дубиной, потому что он, как и все вожаки, обладал самой быстрой реакцией и первым понял, что происходит, и Максим мельком пожалел его, как медленна его быстрая реакция, – секунды тянулись все медленнее, и быстроногий вожак едва перебирал ногами, и Максим, проскользнув между секундами, поравнялся с ним и зарубил его на бегу, и сразу остановился... Время вновь обрело нормальное течение, пещера стала аркой, луна – лампочкой, а страна Оз-на-Пандоре снова превратилась в непонятный город на непонятной планете, более непонятной, чем даже Пандора...

    Максим стоял, отдыхая, опустив зудящие руки. У ног его трудно копошился усатый вожак. Кровь текла из пораненного плеча, и тут Рада взяла его руку и, всхлипнув, провела его ладонью по своему мокрому лицу. Он огляделся. На грязном цементном полу мешками лежали тела. Он машинально сосчитал их – шестеро, включая вожака, – и подумал, что двое успели убежать. Ему было невыразимо приятно прикосновение Рады, и он знал, что поступил так, как должен был поступить, и сделал то, что должен был сделать, – ни каплей больше, ни каплей меньше. Те, кто успел уйти, – ушли, он не догонял их, хотя мог бы догнать – даже сейчас он слышал, как панически стучат их башмаки в конце тоннеля. А те, кто не успел уйти, те лежат, и некоторые из них умрут, а некоторые уже мертвы, и он понимал теперь, что это все-таки люди, а не обезьяны и не панцирные волки, хотя дыхание их было зловонно, прикосновения – грязны, а намерения – хищны и отвратительны. И все-таки он испытывал какое-то сожаление и ощущал потерю, словно потерял некую чистоту, словно потерял неотъемлемый кусочек души прежнего Максима, и знал, что прежний Максим исчез навсегда, и от этого ему было немножко горько, и это будило в нем какую-то незнакомую гордость...

    – Пойдем, Максим, – тихонько сказала Рада.

    И он послушно пошел за нею.

    ?ВЫ ЕГО УПУСТИЛИ...?

    Короче говоря, вы его упустили.

    Я ничего не мог сделать... Вы сами знаете, как это бывает...

    Черт побери, Фанк! Вам и не надо было ничего делать. Вам достаточно было взять с собой шофера.

    Я знаю, что виноват. Но кто мог ожидать...

    Хватит об этом. Что вы предприняли?

    Как только меня выпустили, я позвонил Мегу. Мегу ничего не знает. Если он вернется, Мегу сейчас же сообщит мне... Далее, я взял под наблюдение все дома умалишенных... Он не может уйти далеко, ему просто не дадут, он слишком бросается в глаза...

    Дальше.

    Я поднял своих людей в полиции. Я приказал следить за всеми случаями нарушения порядка... вплоть до нарушения правил уличного движения. У него нет документов. Я распорядился сообщать мне обо всех задержанных без документов... У него нет ни единого шанса скрыться, даже если он захочет... По-моему, это дело двух-трех дней... Простое дело.

    Простое... Что могло быть проще: сесть в машину, съездить в телецентр и привезти сюда человека... Но вы даже с этим не справились.

    Виноват. Но такое стечение обстоятельств...

    Я сказал, хватит об обстоятельствах. Он действительно похож на сумасшедшего?

    Трудно сказать... Больше всего он, пожалуй, похож на дикаря. На хорошо отмытого и ухоженного горца. Но я легко представляю себе ситуацию, в которой он выглядит сумасшедшим... И потом, эта вечная идиотская улыбка, кретинический лепет вместо нормальной речи... И весь он какой-то дурак...

    Понятно. Я одобряю ваши меры... И вот что еще, Фанк... Свяжитесь с подпольем.

    Что?

    Если вы не найдете его в ближайшие дни, он непременно объявится в подполье.

    Не понимаю, что делать дикарю в подполье.

    В подполье много дикарей. И не задавайте глупых вопросов, а делайте, что я вам говорю. Если вы упустите его еще раз, я вас уволю.

    Второй раз я его не упущу.

    Рад за вас... Что еще?

    Любопытный слух о Волдыре.

    О Волдыре? Что именно?

    Простите, Странник... Если разрешите, я предпочел бы об этом шепотом, на ухо...


Часть вторая

    ГВАРДЕЕЦ

    ГЛАВА ПЯТАЯ

    Окончив инструктаж, господин ротмистр Чачу распорядился:

    – Капрал Гаал, останьтесь. Остальные свободны.

    Когда остальные командиры секций вышли, гуськом, в затылок друг другу, господин ротмистр некоторое время разглядывал Гая, покачиваясь на стуле и насвистывая старинную солдатскую песню ?Уймись, мамаша?. Господин ротмистр Чачу был совсем не похож на господина ротмистра Тоота. Он был приземист, темнолиц, у него была большая лысина, он был гораздо старше Тоота, в недавнем прошлом – боевой офицер, танкист, участник восьми приморских инцидентов, обладатель Огненного Креста и трех значков ?За ярость в огне?; рассказывали о его фантастическом поединке с белой субмариной, когда его танк получил прямое попадание и загорелся, а он продолжал стрелять, пока не потерял сознание от страшных ожогов; говорили, что на теле его нет живого места, сплошь чужая пересаженная кожа, а на левой руке у него не хватало трех пальцев. Он был прям и груб, как настоящий вояка, и, не в пример сдержанному господину ротмистру Тооту, никогда не считал нужным скрывать свое настроение ни от подчиненных, ни от начальства. Если он был весел, вся бригада знала, что господин ротмистр Чачу нынче весел, но уж если он был не в духе и насвистывал ?Уймись, мамаша?...

    Глядя ему в глаза уставным взглядом, Гай испытывал отчаяние при мысли, что ему каким-то неизвестным пока образом привелось огорчить и рассердить этого замечательного человека. Он торопливо перебрал в памяти свои собственные проступки и проступки гвардейцев своей секции, но ничего не мог вспомнить такого, что уже не было отстранено небрежным движением беспалой руки и хриплым, ворчливым: ?Ладно, на то и Гвардия. Плевать...?

    Господин ротмистр перестал свистеть и покачиваться.

    – Не люблю болтовни и писанины, капрал, – произнес он. – Либо ты рекомендуешь кандидата Сима, либо ты его не рекомендуешь. Что именно?

    – Так точно, рекомендую, господин ротмистр, – поспешно сказал Гай. – Но...

    – Без ?но?, капрал! Рекомендуешь или не рекомендуешь?

    – Так точно, рекомендую.

    – Тогда как я должен понимать эти две бумажки? – Господин ротмистр нетерпеливым движением извлек из нагрудного кармана сложенные бумаги и развернул их на столе, придерживая искалеченной рукой. – Читаю: ?Рекомендую вышеозначенного Мака Сима как преданного и способного...? Н-ну, тут всякая болтовня... ?для утверждения в высоком звании кандидата в рядовые Боевой Гвардии?. А вот твоя вторая писулька, капрал: ?...В связи с вышеизложенным считаю своим долгом обратить внимание командования на необходимость тщательной проверки прошлой жизни означенного кандидата в рядовые Боевой Гвардии М. Сима?. Массаракш! Чего же тебе, в конце концов, надо, капрал?

    – Господин ротмистр! – взволнованно сказал Гай. – Но я действительно в трудном положении! Я знаю кандидата Сима как способного и преданного задачам Гвардии гражданина. Я уверен, что он принесет много пользы. Но мне действительно неизвестно его прошлое! Мало того, он сам его не помнит. Полагая, что в Гвардии место только кристально чистым...

    – Да, да! – нетерпеливо сказал господин ротмистр. – Кристально чистым, без оглядки преданным, до последней капли, всей душой... Короче говоря, вот что, капрал. Одну из этих бумаг ты сейчас же заберешь и порвешь. Надо же соображать. Я не могу явиться к бригадиру с двумя бумажками. Либо да, либо нет. Мы в Гвардии, а не на философском факультете, капрал! Две минуты на размышление.

    Господин ротмистр извлек из стола толстую папку с делами и с отвращением бросил ее перед собой. Гай уныло посмотрел на часы. Было ужасно трудно сделать этот выбор. Бесчестно и не по-гвардейски было скрыть от командования свое недостаточное знание рекомендуемого, даже если речь шла о Максиме. Но с другой стороны, бесчестно и не по-гвардейски было уклоняться от ответственности, взваливая решение на господина ротмистра, который видел Максима только два раза, да и то в ротном строю. Ну хорошо. Еще раз. За: горячо и близко к сердцу принял задачи Гвардии по ликвидации последствий войны и уничтожению агентуры потенциального агрессора; без сучка и задоринки прошел освидетельствование в Департаменте общественного здоровья; будучи направлен господином ротмистром Тоотом и господином штаб-врачом Зогу в какое-то секретное учреждение, по-видимому для проверки, проверку эту выдержал. (Правда, это показание самого Максима, документы он потерял, но как же иначе он мог оказаться не под надзором?) Наконец, отважен, прирожденный боец – в одиночку расправился с бандой Крысолова, – симпатичен, прост в общении, добродушен, абсолютно бескорыстен. И вообще человек необычайных способностей. Против: совершенно неизвестно, кто он и откуда; о прошлом своем либо ничего не помнит, либо не желает сообщать... и у него нет никаких документов. Но так ли уж все это подозрительно? Правительство контролирует только границы и центральный район. Две трети территории страны до сих пор погрязают в анархии, там голод, эпидемии, народ оттуда бежит, и все без документов, а молодые даже не знают, что такое документы. И сколько среди них больных, потерявших память, даже выродков... В конце концов, главное – что Максим не выродок...

    – Ну, капрал? – произнес господин ротмистр, листая бумаги.

    – Так точно, господин ротмистр, – отчаянным голосом сказал Гай. – Разрешите...

    Он взял свой рапорт о проверке Максима и медленно разорвал его.

    – Пр-равильное решение! – гаркнул господин ротмистр. – Вот это по-гвардейски! Бумаги, чернила, проверки... Все проверит бой. Вот когда мы сядем в наши машины и двинем в зону атомных ловушек, тогда мы сразу увидим, кто наш, а кто – нет.

    – Так точно, – без особой уверенности сказал Гай. Он хорошо понимал старого вояку, но не менее хорошо он видел, что ветеран войны и герой приморских инцидентов несколько заблуждается, как все ветераны и все герои. Бой боем, а чистота чистотой. Впрочем, Максима это не касается. Максим-то чист.

    – Массаракш! – произнес господин ротмистр. – Департамент здоровья его пропустил, а остальное – дело наше. – Произнеся эту загадочную фразу, он сердито посмотрел на Гая и добавил: – Гвардеец другу доверяет полностью, а если не доверяет, значит, это не друг, гнать его в шею. Ты меня удивил, капрал. Ну ладно, марш к своей секции. Времени осталось мало... На операции я сам присмотрю за этим кандидатом.

    Гай щелкнул каблуками и вышел. За дверью он позволил себе улыбнуться. Все-таки старый вояка не удержался и принял ответственность на себя. Хорошее всегда хорошо. Теперь можно с чистой совестью считать Максима своим другом. Мака Сима. Настоящую его фамилию не произнести. То ли он ее придумал, пока был в бреду, то ли все-таки действительно он родом из этих горцев... Как, бишь, звали ихнего древнего царя... Заремчичакбешмусарайи... Гай вышел на плац и поискал глазами свою секцию. Неутомимый Панди гонял ребят через верхнее окно макета трехэтажного здания. Ребята взмокли, и это было плохо, потому что до операции оставался всего час.

    – О-отста-авить! – крикнул Гай еще издали.

    – От-ставить! – заорал Панди. – Становись!

    Секция быстро построилась. Панди скомандовал ?смирно?, строевым шагом подошел к Гаю и доложил:

    – Господин капрал, секция занимается преодолением штурмового городка.

    – Встаньте в строй, – приказал Гай, стараясь интонацией выразить неодобрение, как это превосходно умел делать капрал Серембеш. Он прошелся перед строем, заложив руки за спину, вглядываясь в знакомые лица.

    Серые, голубые и синие глаза, выражающие готовность выполнить любой приказ и потому слегка выкаченные, следили за каждым его движением. Он ощутил, как они близки и дороги ему, эти двенадцать здоровенных парней – шестеро действительных рядовых Гвардии на правом фланге и шестеро кандидатов в рядовые – на левом, все в ладных черных комбинезонах с начищенными пуговицами, все в блестящих сапогах с короткими голенищами, все в беретах, лихо сдвинутых на правую бровь... Нет, не все. Посередине строя, на правом фланге кандидатов, башней возвышался кандидат Мак Сим, очень ладный парень, любимец, как это ни прискорбно для командира иметь любимцев, но... гм... То, что у него не выкачены его странные коричневые глаза, – ладно. Научится со временем. Но вот... гм...

    Гай подошел к Максиму и застегнул ему верхнюю пуговицу. Затем встал на цыпочки и поправил берет. Кажется, все... Опять он в строю растянул рот до ушей... Ну ладно. Отвыкнет. Кандидат все-таки, самый младший в секции...

    Чтобы сохранить видимость справедливости, Гай поправил пряжку у соседа Максима, хотя надобности в этом не было. Потом он сделал три шага назад и скомандовал ?вольно?. Секция встала ?вольно? – слегка отставила правую ногу и заложила руки за спину.

    – Гвардейцы, – сказал Гай. – Сегодня мы в составе роты выступаем на регулярную операцию по обезвреживанию агентуры потенциального противника. Операция проводится по схеме тридцать три. Господа действительные рядовые, несомненно, помнят свои обязанности по этой схеме, господам же кандидатам, забывающим застегивать пуговицы, я считаю полезным напомнить. Секция получает один подъезд. Секция делится на четыре группы: три тройки и наружный резерв. Тройки в составе двух действительных рядовых и одного кандидата, не поднимая шума, последовательно обходят квартиры. Вступив в квартиру, каждая тройка действует следующим образом: кандидат охраняет парадный вход, второй рядовой, ни на что не отвлекаясь, занимает черный вход, старший производит осмотр помещений. Резерв из трех кандидатов во главе с командиром секции – в данном случае со мною – остается внизу в подъезде с задачей, во-первых, никого не выпускать на время операции, во-вторых, немедленно оказать помощь той тройке, которой это понадобится. Состав троек и резерва вам известен... Внимание! – сказал он, отступая еще на шаг. – На тройки и резерв – разберись!

    Произошло короткое множественное движение. Секция разобралась. Никто не ошибся местом, никто не сцепился автоматами, никто не поскользнулся и не потерял берет, как это случалось на прошлых занятиях. На правом фланге резерва возвышался Максим и опять улыбался во весь рот. У Гая вдруг возникла дикая мысль, что Максим смотрит на все это как на забавную игру. Это было, конечно, не так, потому что так это быть не могло. Во всем была виновата, несомненно, эта дурацкая улыбочка...

    – Недурственно, – проворчал Гай в подражание капралу Серембешу и благосклонно поглядел на Панди. Молодец, старик, вымуштровал ребят. – Внимание! – сказал он. – Секция, стройся!

    Снова короткое множественное движение, прекрасное своей четкостью и безукоризненностью, и снова секция стояла перед ним одной шеренгой. Хорошо! Просто замечательно! Даже внутри все как-то холодеет. Гай опять заложил руки за спину и прошелся.

    – Гвардейцы! – сказал он. – Мы – опора и единственная надежда государства в это трудное время. Только на нас могут без оглядки положиться в своем великом деле Неизвестные Отцы. – Это была правда, истинная правда, и было в этом очарование и отрешенность. – Хаос, рожденный преступной войной, едва миновал, но последствия его тяжко ощущаются до сих пор. Гвардейцы, братья! У нас одна задача: с корнем вырвать все то, что влечет нас назад, к хаосу. Враг на наших рубежах не дремлет, неоднократно и безуспешно он пытался втянуть нас в новую войну на суше и на море, и лишь благодаря мужеству и стойкости наших братьев-солдат страна наша имеет возможность наслаждаться миром и покоем. Но никакие усилия армии не приведут к цели, если не будет сломлен враг внутри. Сломить врага внутри – наша и только наша задача, гвардейцы. Во имя этого мы идем на многие жертвы, мы нарушаем покой наших матерей, братьев и детей, мы лишаем заслуженного отдыха честного рабочего, честного чиновника, честного торговца и промышленника. Они знают, почему мы вынуждены вторгаться в их дома, и встречают нас как своих лучших друзей, как своих защитников. Помните это и не давайте себе увлечься в благородном пылу выполнения своей задачи. Друг – это друг, а враг – это враг... Вопросы есть?

    – Нет! – рявкнула секция в двенадцать глоток.

    – Смир-рна! Тридцать минут на отдых и проверку снаряжения. Р-разойдись!

    Секция бросилась врассыпную, а затем гвардейцы группами по двое и по трое направились к казарме. Гай неторопливо пошел следом, ощущая приятную опустошенность. Максим ждал его поодаль, заранее улыбаясь.

    – Давай поиграем в слова, – предложил он.

    Гай мысленно застонал. Одернуть бы его, одернуть! Что может быть более противоестественно, нежели кандидат, шпендрик, за полчаса до начала операции пристающий с фамильярностями к капралу!

    – Сейчас не время, – по возможности сухо сказал он.

    – Ты волнуешься? – спросил Максим сочувственно.

    Гай остановился и поднял глаза к небу. Ну что делать, что делать? Оказывается, совершенно невозможно цукать такого вот добродушного наивного гиганта, да еще спасителя твоей сестры, да еще – чего греха таить – человека, во всех отношениях, кроме строевого, гораздо выше тебя самого... Гай огляделся и сказал просительно:

    – Послушай, Мак, ты ставишь меня в неловкое положение. Когда мы в казарме, я твой капрал, начальник, я приказываю – ты подчиняешься. Я тебе сто раз говорил...

    – Но я же готов подчиняться, приказывай! – возразил Максим. – Я знаю, что такое дисциплина. Приказывай.

    – Я уже приказал. Займись подгонкой снаряжения.

    – Нет, извини меня, Гай, ты приказал не так. Ты приказал отдыхать и подгонять снаряжение, ты забыл? Снаряжение я подогнал, теперь отдыхаю. Давай поиграем, я придумал хорошее слово...

    – Мак, пойми: подчиненный имеет право обращаться к начальнику, во-первых, только по установленной форме, а во-вторых, исключительно по службе.

    – Да, я помню. Параграф девять... Но ведь это во время службы. А сейчас мы с тобой отдыхаем...

    – Откуда ты взял, что я отдыхаю? – спросил Гай. Они стояли за макетом забора с колючей проволокой, и здесь их, слава богу, никто не видел: никто не видит, как эта башня привалилась плечом к забору и все время порывается взять своего капрала за пуговицу. – Я отдыхаю только дома, но даже дома я никакому подчиненному не позволил бы... Послушай, отпусти мою пуговицу и застегни свою...

    Максим застегнулся и сказал:

    – На службе одно, дома другое. Зачем?

    – Давай не будем об этом говорить. Мне надоело повторять тебе одно и то же... Кстати, когда ты перестанешь улыбаться в строю?

    – В уставе об этом не сказано, – немедленно ответил Максим. – А что касается повторять одно и то же, то вот что. Ты не обижайся, Гай, я знаю: ты не говорец... не речевик...

    – Кто?

    – Ты не человек, который умеет красиво говорить.

    – Оратор?

    – Оратор... Да, не оратор. Но все равно. Ты сегодня обратился к нам с речью. Слова правильные, хорошие. Но когда ты дома говорил мне о задачах Гвардии и о положении страны, это было очень интересно. Это было очень по-твоему. А здесь ты в седьмой раз говоришь одно и то же, и все не по-твоему. Очень верно. Очень одинаково. Очень скучно. А? Не обиделся?

    Гай не обиделся. То есть некая холодная иголочка кольнула его самолюбие – до сих пор ему казалось, что он говорит так же убедительно и гладко, как капрал Серембеш или даже господин ротмистр Тоот. Однако, если подумать, капрал Серембеш и господин ротмистр тоже повторяли всё одно и то же в течение трех лет. И в этом нет ничего удивительного и тем более зазорного – ведь за эти три года никаких существенных изменений во внутреннем и во внешнем положении не произошло...

    – А где это сказано в уставе, – спросил Гай, усмехаясь, – чтобы подчиненный делал замечания своему начальнику?

    – Там сказано противоположное, – со вздохом признался Максим. – По-моему, это неверно. Ты ведь слушаешь мои советы, когда решаешь задачи по баллистике, и ты слушаешь мои замечания, когда ошибаешься в вычислениях.

    – Это дома! – проникновенно сказал Гай. – Дома все можно.

    – А если на стрельбах ты неправильно даешь нам прицел? Плохо учел поправку на ветер. А?

    – Ни в коем случае, – твердо сказал Гай.

    – Стрелять неправильно? – изумился Максим.

    – Стрелять, как приказано, – строго сказал Гай. – За эти десять минут, Мак, ты наговорил суток на пятьдесят карцера. Понимаешь?

    – Нет, не понимаю... А если в бою?

    – Что – в бою?

    – Ты даешь неправильный прицел. А?

    – Гм... – сказал Гай, который еще никогда в бою не командовал. Он вдруг вспомнил, как капрал Бахту во время разведки боем запутался в карте, загнал секцию под кинжальный огонь соседней роты, сам там остался и полсекции уложил, а ведь мы знали, что он запутался, но никто не подумал его поправить.

    Господи, сообразил вдруг Гай, да нам бы и в голову не пришло, что можно его поправить. Приказ командира – закон, и даже больше чем закон – законы все-таки иногда обсуждаются, а приказ обсуждать нельзя, приказ обсуждать дико, вредно, просто опасно, наконец... А ведь он этого не понимает, и даже не то что не понимает – понимать тут нечего, – а просто не признает. Сколько раз уже так было: берет самоочевидную вещь и отвергает ее, и никак его не убедишь, и даже наоборот – сам начинаешь сомневаться, голова идет кругом, и приходишь в полное обалдение... Нет, он все-таки необыкновенный человек... редкий, небывалый человек... Язык выучил за месяц. Грамоту осилил за два дня. Еще в два дня перечитал все, что у меня есть. Математику и механику знает лучше господ преподавателей, а ведь у нас на курсах преподают настоящие специалисты. Или вот взять дядюшку Каана...

    Последнее время старик все свои монологи за столом обращал исключительно к Максиму. Более того, он не раз уже дал понять, что Максим является, пожалуй, единственным человеком, который в наше тяжелое время проявляет такие способности и такой интерес к ископаемым животным. Он рисовал Максиму на бумажке каких-то ужасных зверей, и Максим рисовал ему на бумажке каких-то еще более ужасных зверей, и они спорили, который из этих зверей более древний, и кто от кого произошел, и почему это случилось; в ход шли научные книги из дядюшкиной библиотеки, и все равно бывало, что Максим не давал старику рта открыть, причем Гай с Радой не понимали ни слова из того, что говорилось, а дядюшка то кричал до хрипоты, то рвал на клочки рисунки и топтал их ногами, обзывая Максима невеждой, хуже дурака Шапшу, то вдруг принимался яростно чесать обеими руками реденькие седые волосы на затылке и бормотал с потрясенной улыбкой: ?Смело, массаракш, смело... У вас есть фантазия, молодой человек!? Особенно запомнился Гаю один вечер, когда старикана громом ударило заявление Максима, будто некоторые из этих допотопных тварей передвигались на задних ногах, каковое заявление, по-видимому, очень просто и естественно разрешало некий долгий, еще довоенный спор...

    Математику он знает, механику он знает, военную химию он знает превосходно, палеонтологию – господи, да кому в наше время известна палеонтология! – палеонтологию он тоже знает... Рисует как художник, поет как артист... и добрый, неестественно добрый. Разогнал и перебил бандитов, один – восьмерых, голыми руками, другой бы на его месте ходил петухом, на всех поплевывал, а он – мучился, ночи не спал, огорчался, когда его хвалили и благодарили, а потом однажды взорвался: весь побелел и крикнул, что это нечестно – хвалить за убийство... Господи, это же какая проблема была – уговорить его в Гвардию! Все понимает, со всем согласен, хочет, но ведь там, говорит, придется стрелять. В людей. Я ему говорю: в выродков, а не в людей, в отребье, хуже бандитов... Договорились, слава богу, что сначала, пока не привыкнет, будет просто обезоруживать... И смешно, и страшно как-то. Нет, недаром он все проговаривается, будто пришел из другого мира. Знаю я этот мир. Даже книга об этом есть у дядюшки. ?Туманная Страна Зартак?. Лежит, дескать, на востоке в горах долина Зартак, где живут счастливые люди... По описанию – все они там такие, как Максим. И вот что удивительно: если кто-нибудь из них покинет свою долину, то сразу забывает, откуда он родом и что с ним было раньше, помнит только, что из другого мира... Дядюшка, правда, говорит, что никакой такой долины нет, все это выдумка, есть только хребет Зартак, а потом, говорит, в ту войну долбанули по этому хребту супербомбами, так что у горцев там на всю жизнь память отшибло...

    – Ты почему молчишь? – спросил Максим. – Ты обо мне думаешь?

    Гай отвел глаза.

    – Ты вот что... – сказал он. – Я тебя только об одном прошу: в интересах дисциплины никогда не показывай виду, что ты больше меня знаешь. Смотри, как ведут себя другие, и веди себя точно так же.

    – Я стараюсь, – грустно сказал Максим. Он подумал немного и добавил: – Трудно привыкнуть. У нас все это не так.

    – А как твоя рана? – спросил Гай, чтобы сменить тему.

    – Мои раны заживают быстро, – рассеянно сказал Максим. – Слушай, Гай, давай после операции поедем прямо домой. Ну, что ты так смотришь? Я очень соскучился по Раде. А ты нет? Ребят мы завезем в казарму, а потом на грузовике поедем домой. Шофера отпустим...

    Гай набрал в грудь побольше воздуху, но тут серебристый ящик громкоговорителя на столбе почти над их головами зарычал, и голос дежурного по бригаде скомандовал:

    – Шестая рота, выходи строиться на плац! Внимание, шестая рота...

    И Гай только рявкнул:

    – Кандидат Сим! Прекратить разговоры, марш на построение! – Максим рванулся, но Гай поймал его за ствол автомата. – Я тебя очень прошу, – сказал он. – Как все! Держись как все! Сегодня сам ротмистр будет за тобой наблюдать...

    Через три минуты рота построилась. Уже стемнело, над плацем вспыхнули прожектора. Позади строя мягко ворчали двигателями грузовики. Как всегда перед операцией, господин бригадир в сопровождении господина ротмистра Чачу молча обошел строй, осматривая каждого гвардейца. Он был спокоен, глаза прищурены, уголки губ приветливо приподняты. Потом, так ничего и не сказав, он кивнул господину ротмистру и удалился. Господин ротмистр, переваливаясь и помахивая искалеченной рукой, вышел перед строем и повернул к гвардейцам свое темное, почти черное лицо.

    – Гвардейцы! – каркнул он голосом, от которого у Гая пошли мурашки по коже. – Перед нами дело. Выполним его достойно... Внимание, рота! По машинам! Капрал Гаал, ко мне!

    Когда Гай подбежал и вытянулся перед ним, господин ротмистр сказал негромко:

    – Ваша секция имеет специальное задание. По прибытии на место из машины не выходить. Командовать буду я сам.


ГЛАВА ШЕСТАЯ

    У грузовика были отвратительные амортизаторы, и это очень чувствовалось на отвратительной булыжной мостовой. Кандидат Максим, зажав автомат между коленями, заботливо придерживал Гая за поясной ремень, рассудив, что капралу, который так заботится об авторитете, не к лицу реять над скамейками, как какому-нибудь кандидату Зойзе. Гай не возражал, а может быть, он и не замечал предупредительности своего подчиненного. После разговора с ротмистром Гай был чем-то сильно озабочен, и Максим радовался, что по расписанию им придется быть рядом, и он сможет помочь, если понадобится.

    Грузовики миновали Центральный театр, долго катились вдоль вонючего канала Новой Жизни, потом свернули по длинной, пустой в этот час Заводской улице и принялись колесить кривыми переулочками рабочего предместья, где Максим еще никогда не бывал. А побывал он за последнее время во многих местах и изучил город основательно, по-хозяйски. Он вообще много узнал за эти сорок с лишним дней и разобрался наконец в положении. Положение оказалось гораздо менее утешительным и более причудливым, чем он думал.

    Он еще корпел над букварем, когда Гай пристал к нему с вопросом, откуда он, Максим, взялся. Рисунки не помогали. Гай воспринимал их с какой-то странной улыбкой и продолжал повторять все тот же вопрос: ?Откуда ты?? Тогда Максим в раздражении ткнул пальцем в потолок и сказал: ?Из неба?. К его удивлению, Гай нашел это вполне естественным и стал с вопросительной интонацией сыпать какими-то словами, которые Максим вначале принял за названия планет местной системы. Но Гай развернул карту мира в меркаторской проекции, и тут выяснилось, что это вовсе не названия планет, а названия стран-антиподов. Максим пожал плечами, произнес все известные ему выражения отрицания и стал изучать карту, так что разговор на этом временно прекратился.

    Вечером дня через два Максим и Рада смотрели телевизор. Шла какая-то очень странная передача, нечто вроде кинофильма без начала и конца, без определенного сюжета, с бесконечным количеством действующих лиц – довольно жутких лиц, действующих довольно дико, с точки зрения любого гуманоида. Рада смотрела с интересом, вскрикивала, хватала Максима за рукав, два раза всплакнула, а Максим быстро соскучился и задремал было под уныло-угрожающую музыку, как вдруг на экране мелькнуло что-то знакомое. Он даже глаза протер. На экране была Пандора, угрюмый тахорг тащился через джунгли, давя деревья, и вдруг появился Олег с манком в руках, очень сосредоточенный и серьезный, он пятился задом, споткнулся о корягу и полетел спиной прямо в болото. С огромным изумлением Максим узнал собственную ментограмму, а потом еще одну и еще, но не было никаких комментариев, играла все та же музыка, и Пандора исчезла, уступив место слепому тощему человеку, который полз по потолку, плотно затянутому пыльной паутиной. ?Что это?? – спросил Максим, тыча пальцем в экран. ?Передача, – нетерпеливо сказала Рада. – Интересно. Смотри?. Он так и не добился толку, и в голову ему пришла мысль о многих десятках разнообразных пришельцев, добросовестно вспоминающих свои миры. Однако он быстро отказался от этой мысли: миры были слишком страшны и однообразны – глухие душные комнатки, бесконечные коридоры, заставленные мебелью, которая вдруг прорастала гигантскими колючками; спиральные лестницы, винтом уходящие в непроглядный мрак узких колодцев; зарешеченные подвалы, набитые тупо копошащимися телами, между которыми выглядывали болезненно-неподвижные лица, как на картинах Иеронима Босха, – это было больше похоже на бредовую фантазию, чем на реальные миры. На фоне этих видений ментограммы Максима ярко сияли реализмом, переходящим из-за Максимова темперамента в романтический натурализм. Такие передачи повторялись почти каждый день, назывались они ?Волшебное путешествие?, но Максим так до конца и не понял, в чем их соль. В ответ на его вопросы Гай и Рада недоуменно пожимали плечами и говорили: ?Передача. Чтобы было интересно. Волшебное путешествие. Сказка. Ты смотри, смотри! Бывает смешно, бывает страшно?. И у Максима зародились самые серьезные сомнения в том, что целью исследования профессора Бегемота был контакт и что вообще эти исследования были исследованиями.

    Этот интуитивный вывод косвенно подтвердился еще декаду спустя, когда Гай прошел по конкурсу в заочную школу претендентов на первый офицерский чин и принялся зубрить математику и механику. Схемы и формулы из элементарного курса баллистики привели Максима в недоумение. Он пристал к Гаю, Гай сначала не понял, а потом, снисходительно ухмыляясь, объяснил ему космографию своего мира. И тогда выяснилось, что обитаемый остров не есть шар, не есть геоид и вообще не является планетой.

    Обитаемый остров был Миром, единственным миром во Вселенной. Под ногами аборигенов была твердая поверхность Сферы Мира. Над головами аборигенов имел место гигантский, но конечного объема газовый шар неизвестного пока состава и обладающий не вполне ясными пока физическими свойствами. Существовала теория о том, что плотность газа быстро растет к центру газового пузыря, и там происходят какие-то таинственные процессы, вызывающие регулярное изменение яркости так называемого Мирового Света, обуславливающие смену дня и ночи. Кроме короткопериодических, суточных, изменений состояния Мирового Света, существовали долгопериодические, порождающие сезонные колебания температуры и смену времен года. Сила тяжести была направлена от центра Сферы Мира перпендикулярно к ее поверхности. Короче говоря, обитаемый остров существовал на внутренней поверхности огромного пузыря в бесконечной тверди, заполняющей остальную Вселенную.

    Максим, совершенно обалдевший от неожиданности, пустился было в спор, но очень скоро оказалось, что они с Гаем говорят на разных языках, что понять друг друга им гораздо труднее, чем убежденному коперниканцу понять убежденного последователя Птолемея. Все дело было в удивительных свойствах атмосферы этой планеты. Во-первых, необычайно сильная рефракция непомерно задирала горизонт и спокон века внушала аборигенам, что их земля не плоская и уж во всяком случае не выпуклая – она вогнутая. ?Встаньте на морском берегу, – рекомендовали школьные учебники, – и проследите за движением корабля, отошедшего от пристани. Сначала он будет двигаться как бы по плоскости, но чем дальше он будет уходить, тем выше он будет подниматься, пока не скроется в атмосферной дымке, заслоняющей остальную часть Мира?. Во-вторых, атмосфера эта была весьма плотна и фосфоресцировала днем и ночью, так что никто никогда здесь не видел звездного неба, а случаи наблюдения Солнца были записаны в хрониках и служили основой для бесчисленных попыток создать теорию Мирового Света.

    Максим понял, что находится в гигантской ловушке, что контакт сделается возможным только тогда, когда ему удастся буквально вывернуть наизнанку естественные представления, сложившиеся в течение тысячелетий. По-видимому, это уже пытались здесь проделать, если судить по распространенному проклятию ?массаракш?, что дословно означало ?мир наизнанку?; кроме того, Гай рассказал о чисто абстрактной математической теории, рассматривавшей Мир иначе. Теория эта возникла еще в античные времена, преследовалась некогда официальной религией, имела своих мучеников, получила математическую стройность трудами гениальных математиков прошлого века, но так и осталась чисто абстрактной, хотя, как и большинство абстрактных теорий, нашла себе наконец практическое применение совсем недавно, когда были созданы сверхдальнобойные баллистические снаряды.

    Обдумав и сопоставив все, что стало ему известно, Максим понял, во-первых, что все это время выглядел здесь сумасшедшим и недаром его ментограммы включены в шизоидное ?Волшебное путешествие?. Во-вторых, он понял, что до поры до времени он должен молчать о своем инопланетном происхождении, если не хочет вернуться к Бегемоту. Это означало, что обитаемый остров не придет к нему на помощь, что рассчитывать он может только на себя, что постройка нуль-передатчика откладывается на неопределенное время, а сам он застрял здесь, по-видимому, надолго и, может быть, массаракш, навсегда. Безнадежность ситуации едва не сбила его с ног, но он стиснул зубы и принудил себя рассуждать чисто логически. Маме придется пережить тяжелое время. Ей будет безмерно плохо, и одна эта мысль отбивает всякую охоту рассуждать логически. Будь он неладен, этот бездарный замкнутый мир!.. Но у меня есть только два выхода: либо тосковать по невозможному и бессильно кусать локти, либо собраться и жить. По-настоящему жить, как я хотел жить всегда, – любить друзей, добиваться цели, драться, побеждать, терпеть поражения, получать по носу, давать сдачи – все, что угодно, только не заламывать в отчаянии руки... Он прекратил разговоры о строении Вселенной и принялся расспрашивать Гая об истории и социальном устройстве своего обитаемого острова.

    С историей дело обстояло неважно. Гай имел из нее только отрывочные сведения, а серьезных книг у него не было. В городской библиотеке серьезных книг не оказалось тоже. Но можно было понять, что приютившая Максима страна вплоть до последней разрушительной войны была значительно обширней и управлялась кучкой бездарных финансистов и выродившихся аристократов, которые вогнали народ в нищету, разложили государственный аппарат коррупцией и в конце концов влезли в большую колониальную войну, развязанную соседями. Война эта охватила весь мир, погибли миллионы и миллионы, были разрушены тысячи городов, десятки малых государств оказались сметены с лица земли, в мире и в стране воцарился хаос. Наступили дни жестокого голода и эпидемий. Попытки народных восстаний кучка эксплуататоров подавляла ядерными снарядами. Страна и мир шли к гибели. Положение было спасено Неизвестными Отцами. Судя по всему, это была анонимная группа молодых офицеров генерального штаба, которые в один прекрасный день, располагая всего двумя дивизиями, очень недовольными тем, что их направляют в атомную мясорубку, организовали путч и захватили власть. Это случилось двадцать четыре года назад. С тех пор положение в значительной степени стабилизировалось, и война утихла как-то сама собой, хотя мира никто ни с кем не заключал. Энергичные анонимные правители навели относительный порядок, жесткими мерами упорядочили экономику – по крайней мере в центральных районах – и сделали страну такой, какова она сейчас. Уровень жизни повысился весьма значительно, быт вошел в мирную колею, общественная мораль поднялась до небывалой в истории высоты, и в общем все стало хорошо. Максим понял, что политическое устройство страны весьма далеко от идеального и представляет собой некую разновидность военной диктатуры. Однако ясно было, что популярность Неизвестных Отцов чрезвычайно велика, причем во всех слоях общества. Экономическая основа этой популярности оставалась Максиму непонятна: как ни говори, а полстраны еще лежит в развалинах, военные расходы огромны, подавляющее большинство населения живет более чем скромно... Но дело было, очевидно, в том, что военная верхушка сумела укротить аппетиты промышленников, чем завоевала популярность у рабочих, и привела в подчинение рабочих, чем завоевала популярность у промышленников. Впрочем, это были только догадки. Гаю, например, такая постановка вопроса вообще казалась диковинной: общество было для него единым организмом, противоречий между социальными группами он представить себе не мог...

    Внешнее положение страны продолжало оставаться крайне напряженным. К северу от нее располагались два больших государства – Хонти и Пандея, – бывшие не то провинции, не то колонии. Об этих странах никто ничего не знал, но было известно, что обе страны питают самые агрессивные намерения, непрерывно засылают диверсантов и шпионов, организуют инциденты на границах и готовят войну. Цель этой войны была Гаю неясна, да он никогда и не задавался таким вопросом. На севере были враги, с агентурой он дрался насмерть, и этого ему было вполне достаточно.

    К югу, за приграничными лесами, лежала пустыня, выжженная ядерными взрывами, образовавшаяся на месте целой группы стран, принимавших в военных действиях наиболее активное участие. О том, что происходит на этих миллионах квадратных километров, тоже не было известно ничего, да это никого и не интересовало. Южные границы подвергались непрерывным атакам колоссальных орд полудикарей-выродков, которыми кишели леса за рекой Голубая Змея. Проблема южных границ считалась чуть ли не важнейшей. Там было очень трудно, и именно там концентрировались отборные части Боевой Гвардии. Гай прослужил на Юге три года и рассказывал невероятные вещи.

    Южнее пустыни, на другом конце единственного материка планеты, тоже могли сохраниться какие-то государства, но они не давали о себе знать. Зато постоянно и неприятно давала о себе знать так называемая Островная Империя, обосновавшаяся на двух мощных архипелагах другого полушария. Мировой Океан принадлежал ей. Радиоактивные воды бороздил огромный флот подводных лодок, вызывающе окрашенных в снежно-белый цвет, оснащенных по последнему слову истребительной техники, с бандами специально выдрессированных головорезов на борту. Жуткие, как призраки, белые субмарины держали под страшным напряжением прибрежные районы, производя неспровоцированные обстрелы и высаживая пиратские десанты. Этой белой угрозе также противостояла Гвардия.

    Картина всемирного хаоса и разрушения потрясла Максима. Перед ним была планета-могильник, планета, на которой еле-еле теплилась разумная жизнь, и эта жизнь готова была окончательно погасить себя в любой момент.

    Максим слушал Раду, ее спокойные и страшные рассказы о том, как мать получила известие о гибели отца (отец, врач-эпидемиолог, отказался покинуть зачумленный район, а у государства в то время не было ни времени, ни возможностей бороться с чумой регулярными средствами, и на район была просто сброшена бомба); о том, как десять лет назад к столице подступили мятежники, началась эвакуация, в толпе, штурмующей поезд, затоптали бабушку, мать отца, а через десять дней умер от дизентерии младший братишка; о том, как после смерти матери она, чтобы прокормить маленького Гая и совершенно беспомощного дядюшку Каана, по восемнадцать часов в сутки работала судомойкой на пересылочном пункте, потом уборщицей в роскошном притоне для спекулянтов, потом выступала в ?женских бегах с тотализатором?, потом сидела в тюрьме, правда – недолго, но из-за этой тюрьмы осталась без работы и несколько месяцев просила милостыню...

    Максим слушал дядюшку Каана, когда-то крупного ученого, как в первый же год войны упразднили Академию наук, составили Его Императорского Величества Академии батальон; как во время голода сошел с ума и повесился создатель эволюционной теории; как варили похлебку из клея, соскобленного с обоев; как голодная толпа разгромила зоологический музей и захватила в пищу заспиртованные препараты...

    Максим слушал Гая, его бесхитростные рассказы о строительстве башен противобаллистической защиты на южной границе, как по ночам людоеды подкрадываются к строительным площадкам и похищают воспитуемых-рабочих и сторожевых гвардейцев; как в темноте неслышными призраками нападают беспощадные упыри, полулюди, полумедведи, полусобаки; слушал его восторженную хвалу системе ПБЗ, которая создавалась ценой невероятных лишений в последние годы войны, которая, по сути, и прекратила военные действия, защитив страну с воздуха, которая и теперь является единственной гарантией безопасности от агрессии с севера... А эти мерзавцы устраивают нападения на отражательные башни – продажная сволочь, убийцы женщин и детей, купленные на грязные деньги Хонти и Пандеи, выродки, мразь хуже всякого Крысолова... Нервное лицо Гая искажалось ненавистью. Здесь самое главное, говорил он, постукивая кулаком по столу, и поэтому я пошел в Гвардию, не на завод, не в поле, не в контору – в Боевую Гвардию, которая сейчас отвечает за все...

    Максим слушал жадно, как страшную, невозможную сказку, тем более страшную и невозможную, что все это было на самом деле, что многое и многое из этого продолжало быть, а самое страшное и самое невозможное из этого могло повториться в любую минуту. Смешно и стыдно стало ему думать о собственных неурядицах, игрушечными сделались его собственные проблемы – какой-то там контакт, нуль-передатчик, тоска по дому, ломание рук...

    Грузовик круто свернул в неширокую улицу с многоэтажными кирпичными домами, и Панди сказал: ?Приехали?. Прохожие на тротуаре шарахнулись к стенам, закрываясь от света фар. Грузовик остановился, над кабиной водителя выдвинулась длинная телескопическая антенна.

    – Выходи! – в один голос гаркнули командиры второй и третьей секции, и гвардейцы посыпались через борта.

    – Первой секции остаться на месте! – скомандовал Гай.

    Вскочившие было Панди и Максим снова сели.

    – На тройки разберись! – орали капралы на тротуаре. – Вторая секция, вперед! Третья секция, за мной!

    Прогрохотали подкованные сапоги, восторженно взвизгнул женский голос, кто-то с верхнего этажа пронзительно завопил:

    – Господа! Боевая Гвардия!..

    – Да здравствует Боевая Гвардия!

    – Ура! – закричали бледные люди, прижимавшиеся к стенам, чтобы не мешать. Эти прохожие словно ждали здесь гвардейцев и теперь, дождавшись, радовались им, как лучшим друзьям.

    Сидевший справа от Максима кандидат Зойза, совсем еще мальчишка, длинный, тощий как жердь, с белесым пухом на щеках, ткнул Максима острым локтем в бок и радостно подмигнул. Максим улыбнулся в ответ. Секции уже исчезли в подъездах, у дверей стояли только капралы, стояли твердо, надежно, с неподвижными лицами под беретами набекрень. Хлопнула дверь кабины, и голос ротмистра Чачу прокаркал:

    – Первая секция, выходи, стройся!

    Максим прыжком перемахнул через борт. Когда секция построилась, ротмистр движением руки остановил Гая, подбежавшего с рапортом, подошел к строю вплотную и скомандовал:

    – Надеть каски!

    Действительные рядовые словно ждали этой команды, а кандидаты несколько замешкались. Ротмистр, нетерпеливо постукивая каблуком, дождался, пока Зойза справится с подбородочным ремнем, и скомандовал ?направо? и ?бегом вперед?. Он сам побежал впереди, неуклюже-ловкий, сильно отмахивая покалеченной рукой, ведя секцию под темную арку мимо железных баков с гниющими отбросами, во двор, узкий и мрачный, как колодец, заставленный поленницами дров, свернул под другую арку, такую же мрачную и вонючую, и остановился перед облупленной дверью под тусклой лампочкой.

    – Внимание! – каркнул он. – Первая тройка и кандидат Сим пойдут со мной. Остальные останутся здесь. Капрал Гаал, по свистку вторую тройку ко мне наверх, на четвертый этаж. Никого не выпускать, брать живыми, стрелять только в крайнем случае. Первая тройка и кандидат Сим, за мной!

    Он толкнул обшарпанную дверь и исчез. Максим, обогнав Панди, кинулся следом. За дверью оказалась крутая каменная лестница с липкими железными перилами, узкая и грязная, озаренная каким-то нездоровым гнойным светом. Ротмистр резво, через три ступеньки, бежал вверх. Максим нагнал его и увидел в его руке пистолет. Тогда Максим на бегу снял с шеи автомат, на секунду он ощутил тошноту при мысли, что сейчас, может быть, придется стрелять в людей, но отогнал эту мысль – это были не люди, это были животные, хуже усатого Крысолова, хуже пятнистых обезьян, – и гнусная слякоть под ногами, гнойный свет, захарканные стены подтверждали и поддерживали это ощущение.

    Второй этаж. Удушливый кухонный чад, в щели приоткрытой двери с лохмотьями рогожи – испуганное старушечье лицо. С мявом шарахается из-под ног ополоумевшая кошка. Третий этаж. Какой-то болван оставил посередине площадки ведро с помоями. Ротмистр сшибает ведро, помои летят в пролет. ?Массаракш...? – рычит снизу Панди. Парень и девушка, обнявшись, прижались в темном углу, лица у них испуганно-радостные. ?Прочь, вниз!? – каркает на бегу ротмистр. Четвертый этаж. Безобразная коричневая дверь с облезшей масляной краской, исцарапанная жестяная дощечка с надписью: ?Гобби, зубной врач. Прием в любое время?. За дверью кто-то протяжно кричит. Ротмистр останавливается и хрипит: ?Замок!? По его черному лицу катится пот. Максим не понимает. Набежавший Панди отталкивает его, приставляет дуло автомата к двери под ручкой и дает очередь. Сыплются искры, летят куски дерева, и сейчас же, словно в ответ, за дверью глухо, сквозь протяжный крик, хлопают выстрелы, снова с треском летят щепки, что-то горячее, плотное с гнусным визгом проносится у Максима над головой. Ротмистр распахивает дверь, там темно, желтые вспышки выстрелов озаряют клубы дыма. ?За мной!? – хрипит ротмистр и ныряет головой вперед навстречу вспышкам. Максим и Панди рвутся вслед за ним, дверь узкая, придавленный Панди коротко вякает. Коридор, духота, пороховой дым. Угроза слева. Максим выбрасывает руку, ловит горячий ствол, рвет оружие от себя и вверх. Тихо, но ужасающе отчетливо хрустят чьи-то вывернутые суставы, большое мягкое тело застывает в безвольном падении. Впереди, в дыму, ротмистр каркает: ?Не стрелять! Брать живьем!? Максим бросает автомат и врывается в большую освещенную комнату. Здесь очень много книг и картин, и стрелять здесь не в кого. На полу корчатся двое мужчин. Один из них все время кричит, уже охрип, но все кричит. В кресле, откинув голову, лежит в обмороке женщина – белая до прозрачности. Комната полна болью. Ротмистр стоит над кричащим человеком и озирается, засовывая пистолет в кобуру. Сильно толкнув Максима, в комнату вваливается Панди, за ним гвардейцы волокут грузное тело того, кто стрелял. Кандидат Зойза, мокрый и взволнованный, без улыбки протягивает Максиму брошенный автомат. Ротмистр поворачивает к ним свое страшное черное лицо. ?А где еще один?? – каркает он, и в тот же момент падает синяя портьера, с подоконника тяжело соскакивает длинный худой человек в белом запятнанном халате. Он как слепой идет на ротмистра, медленно поднимая два огромных пистолета на уровень стеклянных от боли глаз. ?Ай!? – кричит Зойза...

    Максим стоял боком, и у него не оставалось времени повернуться. Он прыгнул изо всех сил, но человек все-таки успел один раз нажать на спусковые крючки. Максиму опалило лицо, пороховая гарь забила рот, а пальцы его уже сомкнулись на запястьях белого халата, и пистолеты со стуком упали на пол. Человек опустился на колени, уронил голову и, когда Максим отпустил его, мягко повалился ничком.

    – Ну-ну-ну, – сказал ротмистр с непонятной интонацией. – Кладите этого сюда же, – приказал он Панди. – А ты, – сказал он бледному и мокрому Зойзе, – беги вниз и сообщи командирам секций, где я нахожусь. Пусть доложат, как у них дела. – Зойза щелкнул каблуками и метнулся к двери. – Да! Передай Гаалу, пусть поднимется сюда... Перестань орать, сволочь! – прикрикнул он на стонавшего человека и легонько стукнул его носком сапога в бок. – Э, бесполезно. Хлипкая дрянь, мусор... Обыскать! – приказал он Панди. – И положите их всех в ряд. Тут же, на полу. И бабу тоже, а то расселась в единственном кресле...

    Максим подошел к женщине, осторожно поднял ее и перенес на кровать. У него было смутно на душе. Не этого он ожидал. Теперь он и сам не знал, чего ожидал – желтых, оскаленных от ненависти клыков, злобного воя, свирепой схватки не на жизнь, а на смерть... Ему не с чем было сравнить свои ощущения, но он почему-то вспомнил, как однажды подстрелил тахорга и как это огромное, грозное на вид и беспощадное, по слухам, животное, провалившись с перебитым позвоночником в огромную яму, тихо, жалобно плакало и что-то бормотало в смертной тоске, почти членораздельно...

    – Кандидат Сим! – каркнул ротмистр. – Я приказал – на пол!

    Он смотрел на Максима своими жуткими прозрачными глазами, губы у него словно свело судорогой, и Максим понял: не ему судить здесь и определять, что верно и что неверно. Он еще чужак, он еще не знает их ненависти и их любви... Он снова поднял женщину и положил ее рядом с грузным человеком, который стрелял в коридоре. Панди и второй гвардеец, пыхтя, старательно выворачивали карманы арестованных. А арестованные были без памяти. Все пятеро.

    Ротмистр уселся в кресло, бросил на стол фуражку, закурил и пальцем поманил к себе Максима. Максим подошел, браво щелкнув каблуками.

    – Почему бросил автомат? – негромко спросил ротмистр.

    – Вы приказали не стрелять.

    – Господин ротмистр.

    – Так точно. Вы приказали не стрелять, господин ротмистр.

    Ротмистр, прищурившись, пускал дым в потолок.

    – Значит, если бы я приказал не разговаривать, ты бы откусил себе язык?

    Максим промолчал. Разговор ему не нравился, но он хорошо помнил наставления Гая.

    – Кто отец? – спросил ротмистр.

    – Ядерный физик, господин ротмистр.

    – Жив?

    – Так точно, господин ротмистр.

    Ротмистр вынул изо рта сигарету и посмотрел на Максима.

    – Где он?

    Максим понял, что сболтнул. Надо было выкручиваться.

    – Не знаю, господин ротмистр. Точнее, не помню.

    – Однако то, что он ядерщик, ты помнишь... А что ты еще помнишь?

    – Не знаю, господин ротмистр. Помню многое, но капрал Гаал полагает, что это ложная память.

    В коридоре послышались торопливые шаги, в комнату вошел Гай и вытянулся перед ротмистром.

    – Займись этими полутрупами, капрал, – сказал ротмистр. – Наручников хватит?

    Гай поглядел через плечо на арестованных.

    – С вашего разрешения, господин ротмистр, одну пару придется взять во второй секции.

    – Действуй.

    Гай выбежал, а в коридоре уже опять топали сапоги, появились командиры секций и доложили, что операция проходит успешно, двое подозрительных уже взяты, жильцы, как всегда, оказывают активную помощь. Ротмистр приказал скорее заканчивать, а по окончании передать в штаб парольное слово ?Тумба?. Когда командиры секций вышли, он закурил новую сигарету и некоторое время молчал, глядя, как гвардейцы снимают со стеллажей книги, перелистывают их и бросают на кровать.

    – Панди, – сказал он негромко, – займись картинами. Только вот с этой осторожнее, не попорти, я возьму ее себе... – Затем он снова повернулся к Максиму: – Как ты ее находишь? – спросил он.

    Максим посмотрел. На картине был морской берег, высокая водная даль без горизонта, сумерки и женщина, выходящая из моря. Ветер. Свежо. Женщине холодно.

    – Хорошая картина, господин ротмистр, – сказал Максим.

    – Узнаешь места?

    – Никак нет. Этого моря я никогда не видел.

    – А какое видел?

    – Совсем другое, господин ротмистр. Но это ложная память.

    – Вздор. Это же самое. Только ты смотрел не с берега, а с мостика, и под тобой была белая палуба, а позади, на корме, был еще один мостик, только пониже. А на берегу была не эта баба, а танк, и ты наводил под башню... Знаешь ты, щенок, что это такое, когда болванка попадает под башню? Массаракш... – прошипел он и раздавил окурок об стол.

    – Не понимаю, – сказал Максим холодно. – Никогда в жизни ничего никуда не наводил.

    – Как же ты можешь это знать? Ты же ничего не помнишь, кандидат Сим!

    – Я помню, что не наводил.

    – Господин ротмистр!

    – Помню, что не наводил, господин ротмистр. И я не понимаю, о чем вы говорите.

    Вошел Гай в сопровождении двух кандидатов. Они принялись надевать на задержанных тяжелые наручники.

    – Тоже ведь люди, – вдруг сказал ротмистр. – У них жены, у них дети. Они кого-то любили, их кто-то любил...

    Он говорил, явно издеваясь, но Максим сказал то, что думал:

    – Да, господин ротмистр. Они, оказывается, тоже люди.

    – Не ожидал?

    – Да, господин ротмистр. Я ожидал чего-то другого.

    Краем глаза он видел, что Гай испуганно смотрит на него. Но ему уже до тошноты надоело врать, и он добавил:

    – Я думал, что это действительно выродки. Вроде голых, пятнистых... животных.

    – Голый пятнистый дурак, – веско сказал ротмистр. – Деревня. Ты не на Юге... Здесь они как люди. Добрые милые люди, у которых при сильном волнении отчаянно болит головка. Бог шельму метит. А у тебя не болит головка при волнении? – спросил он неожиданно.

    – У меня никогда ничего не болит, господин ротмистр, – ответил Максим. – А у вас?

    – Что-о?

    – У вас такой раздраженный тон, – сказал Максим, – что я подумал...

    – Господин ротмистр! – каким-то дребезжащим голосом крикнул Гай. – Разрешите доложить... Арестованные пришли в себя.

    Ротмистр поглядел на него и усмехнулся.

    – Не волнуйся, капрал. Твой дружок показал себя сегодня настоящим гвардейцем. Если бы не он, ротмистр Чачу валялся бы сейчас с пулей в башке... – Он закурил третью сигарету, поднял глаза к потолку и выпустил толстую струю дыма. – У тебя верный нюх, капрал. Я бы хоть сейчас произвел этого молодчика в действительные рядовые... Массаракш, я бы произвел его в офицеры! У него бригадирские замашки, он обожает задавать вопросы офицерам... Но я теперь очень хорошо тебя понимаю, капрал. Твой рапорт имел все основания. Так что... погодим пока производить его в офицеры. – Ротмистр поднялся, тяжело ступая, обошел стол и остановился перед Максимом. – Не будем даже производить его пока в действительные рядовые. Он хороший боец, но он еще молокосос, деревня... Мы займемся его воспитанием... Внимание! – заорал он вдруг. – Капрал Гаал, вывести арестованных! Рядовой Панди и кандидат Сим, забрать мою картину и все, что здесь есть бумажного! Отнести ко мне в машину!

    Он повернулся и вышел из комнаты. Гай укоризненно посмотрел на Максима, но ничего не сказал. Гвардейцы поднимали задержанных, пинками и тычками ставили их на ноги и вели к двери. Задержанные не сопротивлялись. Они были как ватные, они шатались, у них подгибались ноги. Грузный человек, стрелявший в коридоре, громко постанывал и ругался шепотом. Женщина беззвучно шевелила губами. У нее странно светились глаза.

    – Эй, Мак, – сказал Панди, – возьми вон одеяло с кровати, заверни в него книжки, а если не хватит – возьми еще и простыню. Как сложишь – тащи все вниз, а я картину понесу... Да не забудь автомат, дурья голова! Ты думаешь, чего на тебя господин ротмистр взъелся? Автомат ты бросил. Разве можно оружие бросать? Да еще в бою... Эх, деревня...

    – Прекрати разговоры, Панди, – сердито сказал Гай, – бери картину и иди.

    В дверях он обернулся к Максиму, постучал себя пальцем по лбу и скрылся. Было слышно, как Панди, спускаясь по ступенькам, во все горло распевает ?Уймись, мамаша?. Максим вздохнул, положил автомат на стол и подошел к груде книг, сваленных на кровать и на пол. Его вдруг осенило, что он здесь нигде еще не видел такого количества книг, разве что в библиотеке. В книжных лавках книг было, конечно, тоже больше, но только по количеству, а не по названиям.

    Книги были старые, с пожелтевшими страницами. Некоторые немного обгорели, а некоторые, к удивлению Максима, оказались ощутимо радиоактивными. Не было времени как следует рассмотреть их. Максим торопливо складывал аккуратные пачки на расстеленное одеяло и читал только заголовки. Да, здесь не было ?Колицу Фельша, или Безумно храбрый бригадир, совершающий подвиги в тылу врага?, не было романа ?Любовь и преданность чародея?, не было пухлой поэмы ?Пылающее сердце женщины? и популярной брошюры ?Задачи социальной гигиены?. Здесь Максим увидел толстые тома серьезных сочинений: ?Теория эволюции?, ?Проблемы рабочего движения?, ?Финансовая политика и экономически здоровое государство?, ?Голод: стимул или препятствие??... какие-то ?Критики?, ?Курсы?, ?Основания? в сопровождении терминов, которых Максим не знал. Здесь были сборники средневековой хонтийской поэзии, сказки и баллады не известных Максиму народов, четырехтомное собрание сочинений некоего Т. Куура и много беллетристики: ?Буря и трава?, ?Человек, который был Мировым Светом?, ?Острова без лазури?... и еще много книг на незнакомых языках, и опять книги по математике, физике, биологии, и снова беллетристика...

    Максим упаковал два узла и несколько секунд постоял, оглядывая комнату. Пустые перекошенные стеллажи, темные пятна – там, где были картины, сами картины, выдранные из рам, затоптанные... и никаких следов зубоврачебной техники... Он взял узлы и направился к двери, но потом вспомнил и вернулся за автоматом. На столе под стеклом лежали две фотографии. На одной – та самая прозрачная женщина, и на коленях у нее мальчик лет четырех с изумленно раскрытым ртом, а женщина – молодая, удовлетворенная, гордая... На второй фотографии – красивая местность в горах, темные купы деревьев, старинная полуразрушенная башня... Максим закинул автомат за спину и вернулся к узлам.


ГЛАВА СЕДЬМАЯ

    По утрам после завтрака бригада выстраивалась на плацу для зачтения приказов и развода на занятия. Это была самая тяжкая для Максима процедура, если не считать вечерних поверок. Зачтение любых приказов завершалось каждый раз настоящим пароксизмом восторга – какого-то слепого, бессмысленного, неестественного, ничем не обоснованного и потому производящего на постороннего человека самое неприятное впечатление. Максим заставлял себя подавлять невольное отвращение к этому внезапному безумию, которое охватывало всю бригаду, от командира до последнего кандидата; он уговаривал себя, что ему просто недоступно такое горячее внимание гвардейцев к деятельности бригадной канцелярии; он ругал себя за скептицизм инородца и чужака, старался вдохновиться сам, твердил мысленно, что в тяжелых условиях такие взрывы массового энтузиазма говорят только о сплоченности людей, об их единодушии и готовности целиком отдать себя общему делу. Но ему было очень трудно.

    С детства воспитанный в правилах сдержанно-иронического отношения к себе, в неприязни к громким словам вообще и к торжественному хоровому пению в частности, он почти злился на своих товарищей по строю, на ребят добрых, простодушных, отличных в общем ребят, когда они вдруг, после зачтения приказа о наказании тремя сутками карцера кандидата имярек за пререкания с действительным рядовым таким-то, разевали рты, теряли присущее им добродушие и чувство юмора и принимались восторженно реветь ?ура?, а потом запевали со слезами на глазах ?Марш Боевой Гвардии? и повторяли его дважды, трижды, а иногда и четырежды. При этом из бригадной кухни высыпали даже повара и с энтузиазмом подхватывали, неистово размахивая черпаками и ножами, благо были вне строя. Памятуя, что в этом мире надо быть как все, Максим тоже пел и тоже старался утратить чувство юмора, и это ему удавалось, но было противно, потому что сам он никакого энтузиазма не испытывал, а испытывал одну лишь неловкость.

    На этот раз взрыв энтузиазма последовал после приказа номер 127 о производстве действительного рядового Димбы в капралы, приказа номер 128 о вынесении благодарности кандидату в действительные рядовые Симу за проявленную в операции отвагу и приказа номер 129 о переводе казармы четвертой роты на ремонт. Едва бригадный адъютант засунул листки приказов в кожаный планшет, как бригадир, сорвав с себя фуражку, набрал полную грудь воздуха и скрипучим фальцетом закричал: ?Боевая!.. Гвардия!.. Тяжелыми!..? И пошло, и пошло... Сегодня было особенно неловко, потому что Максим увидел, как по темным щекам ротмистра Чачу покатились слезы. Гвардейцы ревели быками, отбивая такт прикладами на массивных ременных пряжках. Чтобы не видеть этого и не слышать, Максим поплотнее зажмурился и взревел распаленным тахоргом, и голос его покрыл все голоса – во всяком случае, так ему казалось. ?Вперед, бесстрашные!..? – ревел он, уже никого больше не слыша, кроме себя. До чего же идиотские слова... Наверное, какой-нибудь капрал сочинил. Нужно очень любить свое дело, чтобы ходить в бой с такими словами. Он открыл глаза и увидел стаю черных птиц, всполошенно и беззвучно мечущихся над плацем... ?Алмазный панцирь не спасет тебя, о враг!..?

    Потом все кончилось так же внезапно, как и началось. Бригадир обвел строй посоловевшими глазами, вспомнил, где он находится, и рыдающим, сорванным голосом скомандовал: ?Господам офицерам развести роты на занятия!? Ребята, поматывая головами, оторопело косили друг на друга. Кажется, они ничего не соображали, и ротмистру Чачу пришлось дважды крикнуть ?равняйсь!?, прежде чем ряды приняли должный вид. Затем роту отвели к казарме, и ротмистр распорядился:

    – Первая секция назначается в конвой. Остальным секциям приступить к занятиям по распорядку. Р-разойдись!

    Разошлись. Гай построил свою секцию и распределил посты. Максиму с действительным рядовым Панди достался пост в допросной камере. Гай наскоро объяснил ему обязанности: стоять смирно справа и позади арестованного, при малейшей попытке арестованного подняться со скамьи – препятствовать силой, подчиняться непосредственно командиру бригады, старший – рядовой Панди... Короче говоря, смотри на Панди и делай, как он. Я бы тебя ни за что не поставил на этот пост, не положено кандидату, но господин ротмистр приказал...

    – Ты держи ухо востро, Мак. Что-то я господина ротмистра не пойму. То ли он тебя хочет продвинуть поскорее – очень ты ему понравился в деле; вчера на разборе операции с командирами секций он хорошо о тебе говорил, да и в приказ послал... То ли он тебя проверяет. Почему так – не знаю. Может быть, я виноват со своим рапортом, а может быть, ты сам со своими разговорчиками... – Он озабоченно оглядел Максима. – Почисти-ка еще раз сапоги, подтяни ремень и надень парадные перчатки... Да, у тебя же нет, кандидатам не положено... Ладно, беги на склад, да живее, через тридцать минут выходим.

    На складе Максим застал Панди, который менял треснувшую кокарду.

    – Во, капрал! – сказал Панди, обращаясь к начальнику склада и хлопая Максима по плечу. – Видал? Девятый день парень в Гвардии, и уже благодарность. В камеру его со мной поставили... Небось за белыми перчатками прибежал? Выдай ему хорошие перчатки, капрал, он заслужил. Парень – гвоздь!

    Капрал недовольно заворчал, полез в стеллажи, заваленные вещевым довольствием, бросил на прилавок перед Максимом несколько пар белых нитяных перчаток и сказал пренебрежительно:

    – Гвоздь... Это вы здесь с очумелыми – гвозди. Конечно, когда у него от боли все нутро потрескалось – подходи да клади его в мешок. Тут бы и мой дед гвоздем был. Без рук, без ног...

    Панди обиделся.

    – Твой бы дед без рук, без ног на одних бровях деру бы задал, – сказал он, – если бы на него вот так с двумя пистолетами наскочили... Я было подумал – каюк господину ротмистру...

    – Каюк, каюк... – брюзжал капрал. – Вот загремите через полгода на южную границу – тогда посмотрим, кто на бровях бегать будет...

    Когда они вышли со склада, Максим спросил со всевозможной почтительностью (старина Панди любил почтительность):

    – Господин Панди, почему у этих выродков такие боли? И у всех сразу. Как это так?

    – От страху, – ответил Панди, для важности понизив голос. – Выродки, понимаешь? Читать тебе надо больше, Мак. Есть такая брошюра ?Выродки, кто они и откуда?. Прочти, а то как был ты деревней, так и останешься. На одной храбрости далеко не уедешь... – Он помолчал. – Вот мы волнуемся, например, злимся, скажем, или испугались – у нас ничего, только вспотеем разве, или, скажем, поджилки затрясутся. А у них организм ненормальный, вырожденный. Злится он на кого-нибудь, или, например, струсил, или вообще... у него сразу сильные боли в голове и по всему телу. До беспамятства, понял? По такой особенности мы их узнаем и, конечно, задерживаем... берем... А хороши перчаточки, как раз на меня. Как ты полагаешь?

    – Тесноваты они мне, господин Панди, – пожаловался Максим. – Давайте поменяемся: вы эти возьмите, а мне свои дайте, разношенные.

    Панди был очень доволен. И Максим был очень доволен. И вдруг он вспомнил Фанка, как тот корчился в машине, катался от боли... и как его забрали патрульные гвардейцы... Только чего Фанк мог испугаться? И на кого он мог там злиться? Ведь он не волновался, спокойно вел автомобиль, посвистывал, очень ему чего-то хотелось... вероятно, курить... Впрочем, он ведь обернулся, увидел патрульную машину... или это было после? Да, он очень торопился, а фургон загораживал дорогу... может быть, он разозлился?.. Да нет, чего я выдумываю? Мало ли какие приступы бывают у людей... А задержали его за аварию. Интересно, однако, куда он меня вез и кто он такой? Фанка надо бы найти...

    Он начистил сапоги, привел себя в совершенный порядок перед большим зеркалом, навесил на шею автомат, снова погляделся в зеркало, и тут Гай приказал строиться.

    Придирчиво всех оглядев и проверив знание обязанностей, Гай побежал в ротную канцелярию доложить. Пока его не было, гвардейцы сыграли в ?мыло?, было рассказано три истории из солдатской жизни, которых Максим не понял из-за незнания некоторых специфических выражений, потом к Максиму пристали, чтобы он рассказал, откуда он такой здоровенный – это стало уже привычной шуткой в секции, – и упросили его скатать в трубочку пару монеток на память. Затем из канцелярии вышел ротмистр Чачу в сопровождении Гая. Он тоже придирчиво всех осмотрел, отошел, сказавши Гаю: ?Веди секцию, капрал?, и секция направилась к штабу.

    В штабе ротмистр приказал действительному рядовому Панди и кандидату Симу следовать за собой, а Гай увел остальных. Они вошли в небольшую комнату с плотно занавешенными окнами, пропахшую табаком и одеколоном. В дальнем конце стоял огромный пустой стол, вокруг стола были расставлены мягкие стулья, а на стене висела потемневшая картина, изображающая старинное сражение: лошади, тесные мундиры, обнаженные сабли и много клубов белого дыма. В десяти шагах от стола и правее двери Максим увидел железный табурет с дырчатым сиденьем. Ножка табурета была привинчена к полу здоровенными болтами.

    – Встать по местам, – скомандовал ротмистр, прошел вперед и сел у стола.

    Панди заботливо установил Максима справа и позади табурета, сам встал слева и шепотом приказал ?смирно?. И они с Максимом застыли. Ротмистр сидел, положив ногу на ногу, покуривал и безразлично разглядывал гвардейцев. Он был очень безразличен и равнодушен, однако Максим явственно чувствовал, что ротмистр самым внимательным образом наблюдает за ним, и только за ним.

    Потом за спиной Панди распахнулась дверь. Панди мгновенно сделал два шага вперед, шаг вправо и поворот налево. Максим тоже дернулся было, но сообразил, что он на дороге не стоит и к нему это не относится, а потому просто выкатил глаза подальше. Все-таки было в этой взрослой игре что-то заразительное, несмотря на примитивность ее и очевидную неуместность при бедственном положении обитаемого острова.

    Ротмистр поднялся, гася сигарету в пепельнице, и легким щелканьем каблуков поприветствовал идущих к столу бригадира, какого-то незнакомого человека в штатском и бригадного адъютанта с толстой папкой под мышкой. Бригадир уселся за стол посередине, лицо у него было кислое, недовольное, он засунул палец под шитый воротник, оттянул и покрутил головой. Штатский, невзрачный маленький человечек, плохо выбритый, с вялым желтоватым лицом, неслышно двигаясь, устроился рядом. Бригадный адъютант, не садясь, раскрыл папку и принялся перебирать бумаги, передавая некоторые бригадиру.

    Панди, постояв немного как бы в нерешительности, теми же четкими передвижениями вернулся на место. За столом негромко разговаривали. ?Ты будешь сегодня в собрании, Чачу?? – спрашивал бригадир. ?У меня дела?, – ответствовал ротмистр, закуривши новую сигарету. ?Напрасно. Сегодня там диспут?. – ?Поздно спохватились. Я уже высказался по этому поводу?. – ?Не лучшим образом, – мягко заметил ротмистру штатский. – Кроме того, меняются обстоятельства – меняются мнения?. – ?У нас в Гвардии это не так?, – сухо сказал ротмистр. ?Право же, господа, – капризным голосом произнес бригадир, – давайте все-таки встретимся сегодня в собрании...? – ?Я слышал, свежие креветки привезли?, – не переставая рыться в бумагах, сообщил адъютант. ?Под пиво, а? Ротмистр!? – поддержал его штатский. ?Нет, господа, – сказал ротмистр. – У меня одно мнение, и я уже высказал его. А что касается пива...? Он добавил еще что-то невнятное, вся компания расхохоталась, а ротмистр Чачу с довольным видом откинулся на спинку стула. Потом адъютант перестал рыться в бумагах, нагнулся к бригадиру и что-то шепнул ему. Бригадир покивал. Адъютант сел и произнес, обращаясь как бы к железной табуретке:

    – Ноле Ренаду.

    Панди толкнул дверь, высунулся и громко повторил в коридор:

    – Ноле Ренаду.

    В коридоре послышалось движение, и в комнату вошел пожилой, хорошо одетый, но какой-то измятый и встрепанный мужчина. Ноги у него слегка заплетались. Панди взял его за локоть и усадил на табурет. Щелкнула, закрываясь, дверь. Мужчина громко откашлялся, уперся руками в раздвинутые колени и гордо поднял голову.

    – Та-ак... – протянул бригадир, разглядывая бумаги, и вдруг зачастил скороговоркой: – Ноле Ренаду, пятьдесят шесть лет, домовладелец, член магистратуры... Та-ак... Член клуба ?Ветеран?, членский билет номер такой-то... (Штатский зевнул, прикрывая рот рукой, вытянул из кармана пестрый журнал, положил себе на колени и принялся перелистывать.) Задержан тогда-то там-то... при обыске изъято... та-ак... Что вы делали в доме номер восемь по улице Трубачей?

    – Я – владелец этого дома, – с достоинством сказал Ренаду. – Я совещался со своим управляющим.

    – Документы проверены? – обратился бригадир к адъютанту.

    – Так точно. Все в порядке.

    – Та-ак, – сказал бригадир. – Скажите, господин Ренаду, вам знаком кто-нибудь из арестованных?

    – Нет, – сказал Ренаду. Он энергично потряс головой. – Каким образом?.. Впрочем, фамилия одного из них... Кетшеф... По-моему, у меня в доме живет некий Кетшеф... а впрочем, не помню. Может быть, я ошибаюсь, а может быть, не в этом моем доме. У меня есть еще два дома, один из них...

    – Виноват, – перебил штатский, не поднимая глаз от журнала. – А о чем разговаривали в камере остальные арестованные, вы не обратили внимания?

    – Э-э-э... – протянул Ренаду. – Должен признаться... У вас там... э-э-э... насекомые... Так вот мы главным образом о них... Кто-то шептался в углу, но мне было, признаться, не до того... И потом, эти люди мне крайне неприятны, я – ветеран... Я предпочел иметь дело с насекомыми, хе-хе!

    – Естественно, – согласился бригадир. – Ну что же, мы не извиняемся, господин Ренаду. Вот ваши документы, вы свободны... Начальник конвоя! – сказал он, повысив голос.

    Панди распахнул дверь и крикнул:

    – Начальник конвоя, к бригадиру!

    – Ни о каких извинениях не может быть и речи, – важно произнес Ренаду. – Виноват только я, я один... И даже не я, а проклятая наследственность... Вы разрешите? – обратился он к Максиму, указывая на стол, где лежали документы.

    – Сидеть, – негромко сказал Панди.

    Вошел Гай. Бригадир передал ему документы, приказал вернуть господину Ренаду изъятое имущество, и господин Ренаду был отпущен.

    – В провинции Айю, – задумчиво сказал штатский, – есть обычай: с каждого выродка – я имею в виду легальных выродков – при задержании взимается налог... добровольный взнос в пользу Гвардии.

    – У нас это не принято, – холодно сказал бригадир. – По-моему, это противозаконно... Давайте следующего, – приказал он.

    – Раше Мусаи, – сказал адъютант железной табуретке.

    – Раше Мусаи, – повторил Панди в открытую дверь.

    Раше Мусаи оказался худым, совершенно замученным человечком в потрепанном домашнем халате и в одной туфле. Едва он сел, как бригадир, налившись кровью, заорал: ?Скрываешься, мерзавец??, на что Раше Мусаи принялся многословно и путано объяснять, что он совсем не скрывается, что у него больная жена и трое детей, что у него за квартиру не плочено, что его уже два раза задерживали и отпускали, что работает он на фабрике, мебельщик, что ни в чем не виноват; и Максим уже ожидал, что его выпустят, но бригадир вдруг встал и объявил, что Раше Мусаи, сорока двух лет, женатый, рабочий, имеющий два задержания, нарушивший постановление о высылке, приговаривается, согласно закону о профилактике, к семи годам воспитательных работ с последующим запрещением жительства в центральных районах. Примерно минуту Раше Мусаи осмысливал этот приговор, а затем разыгралась ужасная сцена. Несчастный мебельщик плакал, несвязно умолял о прощении, пытался падать на колени и продолжал кричать и плакать, пока Панди выволакивал его в коридор. И Максим снова поймал на себе пристальный взгляд ротмистра Чачу.

    – Киви Попшу, – сказал адъютант.

    В дверь втолкнули плечистого парня с лицом, изуродованным какой-то кожной болезнью. Парень оказался квартирным вором-рецидивистом, был захвачен на месте преступления и держался нагло-заискивающе. Он то принимался молить господ начальничков не предавать его лютой смерти, то вдруг истерически хихикал, отпускал остроты и затевал рассказывать истории из своей жизни, которые все начинались одинаково: ?Захожу я в один дом...? Он никому не давал говорить. Бригадир, после нескольких безуспешных попыток задать вопрос, откинулся на спинку стула и возмущенно поглядел направо и налево от себя. Ротмистр Чачу сказал ровным голосом:

    – Кандидат Сим, заткни ему пасть.

    Максим не знал, как затыкают пасть, поэтому он просто взял Киви Попшу за плечо и пару раз встряхнул. У Киви Попшу лязгнули челюсти, он прикусил язык и замолчал. Тогда штатский, давно уже с интересом наблюдавший арестованного, произнес: ?Этого я возьму. Пригодится?. – ?Прекрасно!? – сказал бригадир и приказал отправить Киви Попшу обратно в камеру. Когда парня вывели, адъютант сказал:

    – Вот и весь мусор. Теперь пойдет группа.

    – Начинайте прямо с руководителя, – посоветовал штатский. – Как там его – Кетшеф?

    Адъютант заглянул в бумаги и сказал железной табуретке:

    – Гэл Кетшеф.

    Ввели знакомого – человека в белом халате. Он был в наручниках и поэтому держал руки, неестественно вытянув их перед собой. Глаза у него были красные, лицо отекло. Он сел и стал смотреть на картину поверх головы бригадира.

    – Ваше имя – Гэл Кетшеф? – спросил бригадир.

    – Да.

    – Зубной врач?

    – Был.

    – В каких отношениях находитесь с зубным врачом Гобби?

    – Купил у него практику.

    – Почему же не практикуете?

    – Продал кабинет.

    – Почему?

    – Стесненные обстоятельства, – сказал Кетшеф.

    – В каких отношениях находитесь с Орди Тадер?

    – Она моя жена.

    – Дети есть?

    – Был. Сын.

    – Где он?

    – Не знаю.

    – Чем занимались во время войны?

    – Воевал.

    – Где? Кем?

    – На юго-западе. Сначала начальником полевого госпиталя, затем командиром пехотной роты.

    – Ранения? Ордена?

    – Все было.

    – Почему решили заняться антигосударственной деятельностью?

    – Потому что в истории мира не было более отвратительного государства, – сказал Кетшеф. – Потому что любил свою жену и своего ребенка. Потому что вы убили моих друзей и растлили мой народ. Потому что всегда ненавидел вас. Достаточно?

    – Достаточно, – спокойно сказал бригадир. – Более чем достаточно. Скажите нам лучше, сколько вам платят хонтийцы? Или вам платит Пандея?

    Человек в белом халате засмеялся. Жуткий это был смех, так мог бы смеяться мертвец.

    – Кончайте эту комедию, бригадир, – сказал он. – Зачем это вам?

    – Вы – руководитель группы?

    – Да. Был.

    – Кого можете назвать из членов организации?

    – Никого.

    – Вы уверены? – спросил вдруг человек в штатском.

    – Да.

    – Видите ли, Кетшеф, – мягко сказал человек в штатском, – вы находитесь в крайне тяжелом положении. Мы знаем о вашей группе все. Мы даже знаем кое-что о связях вашей группы. Вы должны понять, что эта информация получена нами от какого-то лица, и теперь только от нас зависит, какое имя будет у этого лица – Кетшеф или какое-нибудь другое...

    Кетшеф молчал, опустив голову.

    – Вы! – каркнул ротмистр Чачу. – Вы, бывший боевой офицер! Вы понимаете, что вам предлагают? Не жизнь, массаракш! Честь!

    Кетшеф опять засмеялся, закашлялся, но ничего не сказал. Максим чувствовал, что этот человек ничего не боится. Ни смерти, ни позора. Он уже все пережил. Он уже считает себя мертвым и опозоренным... Бригадир посмотрел на штатского. Тот покачал головой. Бригадир пожал плечами, поднялся и объявил, что Гэл Кетшеф, пятидесяти лет, женатый, зубной врач, приговаривается на основании закона об охране общественного здоровья к уничтожению. Срок исполнения приговора – сорок восемь часов. Приговор может быть заменен в случае согласия приговоренного дать показания.

    Когда Кетшефа вывели, бригадир с неудовольствием сказал штатскому: ?Не понимаю тебя. По-моему, он разговаривал довольно охотно. Типичный болтун – по вашей же классификации. Не понимаю...? Штатский засмеялся: ?Вот потому-то, дружище, ты командуешь бригадой, а я... а я – у себя?. – ?Все равно, – обиженно сказал бригадир. – Руководитель группы... склонен пофилософствовать... Не понимаю?. – ?Дружище, – сказал штатский, – ты видел когда-нибудь философствующего покойника?? – ?А, вздор...? – ?А все-таки?? – ?Может быть, ты видел?? – спросил бригадир. ?Да, только что, – сказал штатский веско. – И заметь, не в первый раз... Я жив, он мертв, о чем нам говорить? Так, кажется, у Верблибена?..? Ротмистр Чачу вдруг поднялся, подошел вплотную к Максиму и прошипел ему в лицо снизу вверх: ?Как стоишь, кандидат? Куда смотришь? Смир-рна! Глаза перед собой! Не бегать глазами!? Несколько секунд он, шумно дыша, разглядывал Максима – зрачки его бешено сужались и расширялись, – потом вернулся на свое место и закурил.

    – Так, – сказал адъютант. – Остались: Орди Тадер, Мемо Грамену и еще двое, которые отказались себя назвать.

    – Вот с них и начнем, – предложил штатский. – Вызывайте.

    – Номер семьдесят три – тринадцать, – сказал адъютант.

    Номер семьдесят три – тринадцать вошел и сел на табурет. Он тоже был в наручниках, хотя одна рука у него была искусственная – сухой жилистый человек с болезненно-толстыми, распухшими от прокусов губами.

    – Ваше имя? – спросил бригадир.

    – Которое? – весело спросил однорукий. Максим даже вздрогнул: он был уверен, что однорукий будет молчать.

    – У вас их много? Тогда назовите настоящее.

    – Настоящее мое имя – номер семьдесят три – тринадцать.

    – Та-ак... Что вы делали в квартире Кетшефа?

    – Лежал в обмороке. К вашему сведению, я это очень хорошо умею. Хотите, покажу?

    – Не трудитесь, – сказал человек в штатском. Он был очень зол. – Вам еще понадобится это умение.

    Однорукий вдруг захохотал. Он смеялся громко, звонко, как молодой, и Максим с ужасом понял, что он смеется искренне. Люди за столом молча, словно окаменев, слушали этот смех.

    – Массаракш! – сказал наконец однорукий, вытирая слезы плечом. – Ну и угроза!.. Впрочем, вы еще молодой человек... Все архивы после переворота сожгли, и вы даже не знаете, до чего вы все измельчали... Это была большая ошибка – уничтожать старые кадры: они бы научили вас относиться к своим обязанностям спокойно. Вы слишком эмоциональны. Вы слишком ненавидите. А вашу работу нужно делать по возможности сухо, казенно – за деньги. Это производит на подследственного огромное впечатление. Ужасно, когда тебя пытает не враг, а чиновник. Вот посмотрите на мою левую руку. Мне ее отпилили в доброй довоенной охранке, в три приема, и каждый акт сопровождался обширной перепиской... Палачи выполняли тяжелую, неблагодарную работу, им было скучно, они пилили мою руку и ругали нищенские оклады. И мне было страшно. Только очень большим усилием воли я удержался тогда от болтовни. А сейчас... Я же вижу, как вы меня ненавидите. Вы – меня, я – вас. Прекрасно!.. Но вы меня ненавидите меньше двадцати лет, а я вас – больше тридцати. Вы тогда еще пешком под стол ходили и мучили кошек, молодой человек...

    – Ясно, – сказал штатский. – Старая ворона. Друг рабочих. Я думал, вас уже всех перебили.

    – И не надейтесь, – возразил однорукий. – Надо все-таки разбираться в мире, где вы живете... а то вы все воображаете, будто старую историю отменили и начали новую... Ужасное невежество, разговаривать с вами не о чем...

    – По-моему, достаточно, – сказал бригадир, обращаясь к штатскому.

    Тот быстро написал что-то на журнале и дал бригадиру прочесть. Бригадир очень удивился, побарабанил пальцами по подбородку и с сомнением поглядел на штатского. Штатский улыбался. Тогда бригадир пожал плечами, подумал и обратился к ротмистру:

    – Свидетель Чачу, как вел себя обвиняемый при аресте?

    – Валялся, откинув копыта, – мрачно ответил ротмистр.

    – То есть, сопротивления он не оказывал... Та-ак... – Бригадир еще немного подумал, поднялся и огласил приговор. – Обвиняемый номер семьдесят три – тринадцать приговаривается к смертной казни, срок исполнения приговора не определяется, впредь до исполнения приговора обвиняемый имеет пребывать на воспитательных работах.

    На лице ротмистра Чачу проступило презрительное недоумение, а однорукий, когда его выводили, тихонько смеялся и тряс головой, как бы говоря: ?Ну и ну!..?

    Затем был введен номер семьдесят три – четырнадцать. Это был тот самый человек, который кричал, корчась на полу. Он был полон страха, но держался вызывающе. Прямо с порога он крикнул, что отвечать не будет и снисхождения не желает. Он действительно молчал и не ответил ни на один вопрос, даже на вопрос штатского: нет ли жалоб на дурное обращение? Кончилось тем, что бригадир посмотрел на штатского и вопросительно хмыкнул. Штатский кивнул и сказал: ?Да, ко мне?. Он казался очень довольным.

    Потом бригадир перебрал оставшиеся бумаги и сказал: ?Пойдемте, господа, поедим. Невозможно...? Суд удалился, а Максиму и Панди разрешили стоять вольно. Когда ротмистр тоже вышел, Панди сказал:

    – Видал гадов? Хуже змей, ей-богу. Главное ведь что? Не боли у них голова, ну как бы ты узнал, что они выродки? Подумать страшно, что бы тогда было...

    Максим промолчал. Говорить ему не хотелось. Картина мира, еще сутки назад казавшаяся такой логичной и отчетливой, сейчас размылась, потеряла очертания. Впрочем, Панди не нуждался в репликах. Снявши, чтобы не запачкать, перчатки, он извлек из кармана кулек с леденцами, угостил Максима и принялся рассказывать, как он не терпит этот пост. Во-первых, страшно было заразиться от выродков. Во-вторых, некоторые из них, вроде этого, однорукого, вели себя ну до того нагло, что сил нет как хотелось дать по шее. Один раз он вот так терпел-терпел, а потом и дал – чуть в кандидаты не разжаловали. Спасибо ротмистру, отстоял. Засадил только на двадцать суток и еще сорок суток без увольнения...

    Максим сосал леденец, слушал вполуха и молчал. Ненависть, думал он. Те ненавидят этих, эти ненавидят тех. За что?.. Самое отвратительное государство... Почему? Откуда он это взял?.. Растлили народ... Как? Что это может значить?.. И этот штатский... Не может быть, чтобы он намекал на пытки. Это же было давно, в средние века... Впрочем... фашизм... Да, помнится, не только в средние. Может быть, это фашистское государство? Массаракш, что такое фашизм? Агрессия, расовая теория... Гилтер... нет, Гилмер... Да-да – теория расового превосходства, массовые уничтожения, геноцид, захват мира... ложь, возведенная в принцип политики, государственная ложь – это я хорошо помню, это меня больше всего поразило. Но по-моему, здесь этого нет. Гай – фашист? И Рада? Нет, здесь другое – последствия войны, явная жестокость нравов как следствие тяжелого положения. Большинство стремится подавить оппозицию меньшинства. Смертная казнь, каторга... Для меня это отвратительно, но как же иначе?.. А в чем, собственно, оппозиция? Да, они ненавидят существующий строй. Но что они делают конкретно? Ни слова об этом не было сказано. Странно... Словно судьи заранее сговорились с обвиняемыми, и обвиняемые ничего не имеют против... А что же, очень даже похоже. Обвиняемые стремятся разрушить систему противобаллистической защиты, судьям об этом хорошо известно, и обвиняемые знают, что судьям об этом хорошо известно, все остаются при своих убеждениях, говорить не о чем, и остается только оформить сложившиеся отношения официально. Одного уничтожить, другого – на ?воспитание?, третьего... третьего зачем-то берет к себе этот штатский... Теперь хорошо бы понять, какая существует связь между больной головой и пристрастием к оппозиции. Почему систему ПБЗ стремятся разрушить только выродки? И при этом даже не все выродки?

    – Господин Панди, – сказал он, – а хонтийцы – они все выродки, вы не слыхали?

    Панди глубоко задумался.

    – Как тебе... понимаешь... – произнес, наконец, он. – Мы в основном насчет внутренних дел, насчет выродков, как городских, так и диких, которые на Юге. А что там в Хонти или, скажем, еще где – этому, наверно, армейцев обучают. Главное, что ты должен знать, – это что хонтийцы есть злейшие внешние враги нашего государства. До войны они нам подчинялись, а теперь злобно мстят... А выродки – внутренние враги. Вот и все. Понял?

    – Более или менее, – сказал Максим, и Панди сейчас же затеял ему выговор: в Гвардии так не отвечают, в Гвардии отвечают ?так точно? или ?никак нет?, а ?более или менее? есть выражение штатское, это капраловой сестренке можешь так отвечать, а здесь служба, здесь так нельзя...

    Вероятно, он долго еще разглагольствовал бы, тема была благодарная, близкая его сердцу, и слушатель был внимательный, почтительный, но тут вернулись господа офицеры. Панди замолчал на полуслове, прошептал ?смирно? и, совершив необходимые эволюции между столом и железной табуреткой, застыл. Максим тоже застыл.

    Господа офицеры были в прекрасном настроении. Ротмистр Чачу громко и с пренебрежительным видом рассказывал, как в восемьдесят четвертом они лепили сырое тесто прямо на раскаленную броню и пальчики облизывали. Бригадир и штатский возражали, что гвардейский дух – гвардейским духом, но гвардейская кухня должна быть на высоте, и чем меньше консервов, тем лучше. Адъютант, полузакрыв глаза, вдруг принялся цитировать наизусть какую-то поваренную книгу, и все замолчали и довольно долго слушали его со странным умилением на лицах. Потом адъютант захлебнулся слюнкой и закашлялся, а бригадир, вздохнув, сказал:

    – Да, господа... Но надо, однако, кончать.

    Адъютант, все еще кашляя, раскрыл папку, покопался в бумагах и произнес сдавленным голосом:

    – Орди Тадер.

    И вошла женщина, такая же белая и почти прозрачная, как и вчера, словно она все еще была в обмороке, но, когда Панди, по обыкновению, протянул руку, чтобы взять ее за локоть и усадить, она резко отстранилась как от гадины, и Максиму почудилось, что она сейчас ударит. Она не ударила, у нее были скованы руки, она только отчетливо произнесла: ?Не тронь, холуй!?, обошла Панди и села на табурет.

    Бригадир задал ей обычные вопросы. Она не ответила. Штатский напомнил ей о ребенке, о муже, и ему она тоже не ответила. Она сидела, выпрямившись, Максим не видел ее лица, видел только напряженную худую шею под растрепанными светлыми волосами. Потом она вдруг сказала спокойным низким голосом:

    – Вы все – оболваненные болваны. Убийцы. Вы все умрете. Ты, бригадир, я тебя не знаю, я тебя вижу в первый и последний раз. Ты умрешь скверной смертью. Не от моей руки, к сожалению, но очень, очень скверной смертью. И ты, сволочь из охранки. Двоих таких, как ты, я прикончила сама. Я бы сейчас убила тебя, я бы до тебя добралась, если бы не эти холуи у меня за спиной... – Она перевела дыхание. – И ты, черномордый, пушечное мясо, палач, ты еще попадешься к нам в руки. Но ты умрешь просто. Гэл промахнулся, но я знаю людей, которые не промахнутся. Вы все здесь сдохнете еще задолго до того, как мы сшибем ваши проклятые башни, и это хорошо, я молю бога, чтобы вы не пережили своих башен, а то ведь вы поумнеете, и тем, кто будет после, будет жалко убивать вас.

    Они не перебивали ее, они внимательно слушали. Можно было подумать, что они готовы слушать ее часами, а она вдруг поднялась и шагнула к столу, но Панди поймал ее за плечо и бросил обратно на табурет. Тогда она плюнула изо всех сил, но плевок не долетел до стола, и она вдруг обмякла и заплакала. Некоторое время они смотрели, как она плачет. Потом бригадир встал и приговорил ее к уничтожению в сорок восемь часов, и Панди взял ее за локоть и вышвырнул за дверь, а штатский сильно потер руки, улыбнулся и сказал бригадиру: ?Это удача. Отличное прикрытие?. А бригадир ответил ему: ?Благодари ротмистра?. А ротмистр Чачу сказал только: ?Языки?, и все замолчали.

    Потом адъютант вызвал Мемо Грамену, и с этим совсем уж не церемонились. Это был человек, который стрелял в коридоре. С ним было все ясно: при аресте он оказал вооруженное сопротивление, и ему даже не задавали вопросов. Он сидел на табурете, грузный, сгорбленный, и пока бригадир зачитывал ему смертный приговор, он равнодушно глядел в потолок, нянча левой рукой правую, вывихнутые пальцы которой были обмотаны тряпкой. Максиму почудилось в нем какое-то противоестественное спокойствие, какая-то деловитая уверенность, холодное равнодушие к происходящему, но он не сумел разобраться в своих ощущениях...

    Грамену не успели еще вывести, а адъютант уже с облегчением складывал бумаги в папку, бригадир затеял со штатским разговор о порядке чинопроизводства, а ротмистр Чачу подошел к Панди и Максиму и приказал им идти. В его прозрачных глазах Максим ясно увидел издевку и угрозу, но не захотел думать об этом. С каким-то отчужденным любопытством и сочувствием он думал о том человеке, которому предстоит убить женщину. Это было чудовищно, это было невозможно, но кому-то предстояло это сделать в ближайшие сорок восемь часов.


ГЛАВА ВОСЬМАЯ

    Гай переоделся в пижаму, повесил мундир в шкаф и повернулся к Максиму. Кандидат Сим сидел на своей раскладушке, которую Рада поставила ему в свободном углу, один сапог он стянул и держал в руке, а за другой еще не принимался. Глаза его были устремлены в стену, рот приоткрыт. Гай подкрался сбоку и щелкнул его по носу. И, как всегда, промахнулся – в последний момент Мак отдернул голову.

    – О чем задумался? – игриво спросил Гай. – Горюешь, что Рады нет? Тут тебе, брат, не повезло, у нее сегодня дневная смена.

    Мак слабо улыбнулся и принялся стаскивать второй сапог.

    – Почему – нет? – спросил он рассеянно. – Ты меня не обманешь... – Он снова замер. – Гай, – сказал он, – ты всегда говорил, что они работают за деньги...

    – Кто? Выродки?

    – Да. Ты об этом часто говорил – и мне, и ребятам... Платные агенты хонтийцев... И ротмистр все время об этом твердит, каждый день одно и то же...

    – Как же иначе? – сказал Гай. Он решил, что Мак опять заводит разговор об однообразии. – Ты все-таки чудачина, Мак. Откуда у нас могут появиться какие-то новые слова, если все остается по-старому? Выродки как были выродки, так и остались. Как они получали деньги от врага, так и получают. Вот в прошлом году, например, накрыли одну компанию за городом – у них целый подвал был набит денежными мешками. Откуда у честного человека могут быть такие деньги? Они не промышленники, не банкиры... да сейчас и у банкиров таких денег нет, если этот банкир настоящий патриот...

    Мак аккуратно поставил сапоги у стены, встал и принялся расстегивать комбинезон.

    – Гай, – сказал он, – а у тебя бывает так, что говорят тебе про человека одно, а ты смотришь на этого человека и чувствуешь: не может этого быть. Ошибка. Путаница.

    – Бывает, – сказал Гай, нахмурившись. – Но если ты о выродках...

    – Да, именно о них. Я сегодня на них смотрел. Это люди как люди, разные, получше и похуже, смелые и трусливые, и вовсе не звери, как я думал... и как вы все считаете... Погоди, не перебивай. И не знаю я, приносят они вред или не приносят, то есть, судя по всему, приносят, но я не верю, что они куплены.

    – Как это – не веришь? – сказал Гай, хмурясь еще сильнее. – Ну, предположим, мне ты можешь не верить, я – человек маленький. Ну а господину ротмистру? А бригадиру? Радио, наконец? Как можно не верить Отцам? Они никогда не лгут.

    Максим сбросил комбинезон, подошел к окну и стал смотреть на улицу, прижавшись лбом к стеклу и держась обеими руками за раму.

    – Почему обязательно – лгут? – проговорил он наконец. – А если они ошибаются?

    – Ошибаются... – с недоумением повторил Гай, глядя ему в голую спину. – Кто ошибается? Отцы? Вот чудак... Отцы никогда не ошибаются!

    – Ну, пусть, – сказал Мак, оборачиваясь. – Мы не об Отцах сейчас говорим. Мы говорим о выродках. Вот ты, например... Ты умрешь за свое дело, если понадобится?

    – Умру, – сказал Гай. – И ты умрешь.

    – Правильно! Умрем. Но ведь за дело умрем – не за паек гвардейский и не за деньги. Дайте мне хоть тысячу миллионов ваших бумажек, не соглашусь я ради этого идти на смерть!.. Неужели ты согласишься?

    – Нет, конечно, – сказал Гай. Чудачина этот Мак, вечно что-нибудь выдумает...

    – Ну?

    – Что – ну?

    – Ну как же! – сказал Мак с нетерпением. – Ты за деньги не согласен умирать. Я за деньги не согласен умирать. А выродки, значит, согласны! Что за чепуха!

    – Так то – выродки! – сказал Гай проникновенно. – На то они и выродки! Им деньги дороже всего, у них нет ничего святого. Им ничего не стоит ребенка задушить – бывали такие случаи... Ты пойми, если человек старается уничтожить систему ПБЗ, что это может быть за человек? Это же хладнокровный убийца!

    – Не знаю, не знаю, – сказал Мак. – Вот их сегодня допрашивали. Если бы они назвали сообщников, могли бы остаться живы, отделались бы каторгой... А они не назвали! Значит, сообщники им дороже, чем деньги? Дороже, чем жизнь?

    – Это еще неизвестно, – возразил Гай. – Они по закону все приговорены к смерти, без всякого суда, ты же видишь, как их судят. А если некоторых и посылают на воспитание, так это знаешь почему? Людей не хватает на Юге... и скажу тебе, воспитание – это еще хуже, чем смерть...

    Он смотрел на Мака и видел, что друг его колеблется, растерян, доброе у него сердце, зелен еще, не понимает, что жестокость с врагом неизбежна, что доброта сейчас хуже воровства... Трахнуть бы кулаком по столу да прикрикнуть, чтобы молчал, не болтал зря, не молол бы глупостей, а слушал старших, пока не научился разбираться сам. Но ведь Мак не дубина какая-нибудь необразованная, ему нужно только объяснить как следует, и он поймет...

    – Нет! – упрямо сказал Мак. – Ненавидеть за деньги нельзя. А они ненавидят... так ненавидят нас, я даже не знал, что люди могут так ненавидеть. Ты их ненавидишь меньше, чем они тебя. И вот я хотел бы знать: за что?

    – Вот послушай, – сказал Гай. – Я тебе еще раз объясню. Во-первых, они выродки. Они вообще ненавидят всех нормальных людей. Они по природе злобны, как крысы. А потом – мы им мешаем! Они хотели бы сделать свое дело, получить денежки и жить себе припеваючи. А мы им говорим: стоп! Руки за голову! Что ж, они любить нас должны за это?

    – Если они все злобны, как крысы, почему же тогда этот... домовладелец... не злобный? Почему его отпустили, если они все подкуплены?

    Гай засмеялся.

    – Домовладелец – трус. Таких тоже хватает. Ненавидят нас, но боятся. Полезные выродки, легальные. Им выгоднее жить с нами в дружбе... А потом – он домовладелец, богатый человек, его так просто не подкупишь. Это тебе не зубной врач... Смешной ты, Мак, как ребенок! Люди ведь не бывают одинаковые – и выродки не бывают одинаковые...

    – Это я уже знаю, – нетерпеливо прервал Мак. – Но вот, кстати, о зубном враче. То, что он неподкупен, за это я головой ручаюсь. Я не могу тебе это доказать, я это чувствую. Это очень смелый и хороший человек...

    – Выродок!

    – Хорошо. Это смелый и хороший выродок. Я видел его библиотеку. Это очень знающий человек. Он знает в тысячу раз больше, чем ты или ротмистр... Почему он против нас? Если наше дело правое, почему он не знает этого – образованный, культурный человек? Почему он на пороге смерти говорит нам в лицо, что он за народ и против нас?

    – Образованный выродок – это выродок в квадрате, – сказал Гай поучающе. – Как выродок, он нас ненавидит. А образование помогает ему эту ненависть обосновать и распространить. Образование – это, дружок, тоже не всегда благо. Это как автомат – смотря в чьих руках...

    – Образование – всегда благо, – убежденно сказал Мак.

    – Ну уж нет. Я бы предпочел, чтобы хонтийцы все были необразованные. Тогда бы мы, по крайней мере, могли жить как люди, а не ждать все время ядерного удара. Мы бы их живо усмирили.

    – Да, – сказал Мак с непонятной интонацией. – Усмирять мы умеем. Жестокости нам не занимать.

    – И опять ты как ребенок. Не мы жестокие, а время жестокое. Мы бы и рады уговорами обойтись, и дешевле бы это было, и без кровопролития. А что прикажешь? Если их никак не переубедить...

    – Значит, они убеждены? – прервал его Мак. – Значит, убеждены? А если знающий человек убежден, что он прав, то при чем тут хонтийские деньги...

    Гаю надоело. Он хотел уже как к последнему средству прибегнуть к цитате из Кодекса Отцов и покончить с этим бесконечным глупым спором, но тут Мак перебил сам себя, махнул рукой и крикнул:

    – Рада! Хватит спать! Гвардейцы проголодались и скучают по женскому обществу!

    К огромному изумлению Гая, из-за ширмы послышался голос Рады:

    – А я давно не сплю. Вы тут раскричались, господа гвардейцы, как у себя на плацу.

    – Ты почему дома? – гаркнул Гай.

    Рада, запахивая халатик, вышла из-за ширмы.

    – Меня рассчитали, – объявила она. – Мамаша Тэй закрыла свое заведение, наследство получила и собирается в деревню. Но она меня уже рекомендовала в хорошее место... Мак, почему у тебя все разбросано? Прибери в шкаф. Мальчики, я же просила вас не ходить в комнату в сапогах! Где твои сапоги, Гай?.. Накрывайте на стол, сейчас будем обедать... Мак, ты похудел. Что они там с тобой делают?

    – Давай, давай! – сказал Гай. – Разговорчики! Неси обед...

    Она показала ему язык и вышла. Гай взглянул на Мака. Мак смотрел ей вслед со своим обычным добрым выражением.

    – Что, хороша девочка? – спросил Гай и испугался: лицо Мака вдруг окаменело. – Ты что?

    – Слушай, – сказал Мак. – Все можно. Даже пытать, наверное, можно. Вам виднее. Но женщин расстреливать... женщин мучить... – Он схватил свои сапоги и пошел из комнаты.

    Гай крякнул, сильно почесал обеими руками затылок и принялся накрывать на стол. От всего этого разговора у него остался неприятный осадок. Какая-то раздвоенность. Конечно, Мак еще зелен и не от мира сего. Но как-то опять у него все удивительно получилось. Логик он, вот что, логик замечательный. Вот ведь сейчас – чепуху же порол, но как у него все логично выстроилось! Гай вынужден был признаться, что, если бы не этот разговор, сам он вряд ли дошел бы до очень простой, в сущности, мысли: главное в выродках то, что они выродки. Отними у них это свойство, и все остальные обвинения против них – предательство, людоедство и прочее – превращаются в чепуху. Да, все дело в том, что они выродки и ненавидят все нормальное. Этого достаточно, и можно обойтись без хонтийского золота... А хонтийцы что – тоже, значит, выродки? Этого нам не говорили. А если они не выродки, тогда наши выродки должны их ненавидеть, как и нас... А, массаракш! Будь она проклята, эта логика!.. Когда Мак вернулся, Гай набросился на него:

    – Откуда ты знал, что Рада дома?

    – Ну как – откуда? Это и так было ясно...

    – А если тебе было ясно, массаракш, так почему ты меня не предупредил? И почему ты, массаракш, распускаешь язык при посторонних? Тридцать три раза массаракш...

    Мак тоже разозлился.

    – Это кто здесь посторонний, массаракш? Рада? Да вы все со своим ротмистром для меня более посторонние, чем Рада!

    – Массаракш! Что в уставе сказано о служебной тайне?

    – Массаракш-и-массаракш! Что ты ко мне пристал? Я же не знал, что ты не знаешь, что она дома! Я думал, ты меня разыгрываешь! И потом... о каких служебных тайнах мы тут говорили?

    – Все, что касается службы...

    – Провалитесь вы со своей службой, которую нужно скрывать от родной сестры! И вообще от кого бы то ни было, массаракш! Поразвели секретов в каждом углу, повернуться негде, рта не раскрыть!

    – И ты же еще на меня орешь! Я тебя, дурака, учу, а ты на меня орешь!..

    Но Мак уже перестал злиться. Он вдруг мгновенно оказался рядом, Гай не успел пошевелиться, сильные руки сдавили ему бока, комната завертелась перед глазами, и потолок стремительно надвинулся. Гай придушенно ахнул, а Мак, бережно неся его над головой в вытянутых руках, подошел к окну и сказал:

    – Ну, куда тебя девать с твоими тайнами? Хочешь за окно?

    – Что за дурацкие шутки, массаракш! – закричал Гай, судорожно размахивая руками в поисках опоры.

    – Не хочешь за окно? Ну ладно, оставайся...

    Гая поднесли к ширме и вывалили на кровать Рады. Он сел, поправил задравшуюся пижаму и проворчал: ?Черт здоровенный...? Он тоже больше не сердился. Да и не на кого было сердиться, разве что на выродков...

    Они принялись накрывать на стол, потом пришла Рада с кастрюлей супа, а за нею – дядюшка Каан со своей заветной флягой, которая одна только, по его заверениям, спасала его от простуды и других старческих болезней. Уселись, принялись за суп. Дядюшка выпил рюмку, потянул носом воздух и принялся рассказывать про своего врага, коллегу Шапшу, который опять написал статью о назначении такой-то кости у такой-то древней ящерицы, причем вся статья была построена на глупости, ничего, кроме глупости, не содержала и рассчитана была на глупцов...

    У дядюшки Каана все были глупцы. Коллеги по кафедре – глупцы, одни старательные, другие обленившиеся. Ассистенты – болваны от рождения, коим место в горах пасти скотину, да и то, говоря по правде, неизвестно – справятся ли. Что же касается студентов, то молодежь сейчас вообще словно подменили, а в студенты к тому же идет самая отборная дурость, которую рачительный предприниматель не подпустил к станкам, а знающий командир отказался принять в солдаты. Так что судьба науки об ископаемых животных предрешена... Гай не слишком об этом сожалел, бог с ними, с ископаемыми, не до них сейчас, и вообще непонятно, зачем и кому эта наука может когда-либо понадобиться. Но Рада дядюшку очень любила и всегда ужасалась вместе с ним по поводу глупости коллеги Шапшу и горевала, что университетское начальство не выделяет средств, необходимых для экспедиций...

    Сегодня, впрочем, разговор пошел о другом. Рада, которая, массаракш, все-таки все слышала у себя за ширмой, спросила вдруг дядю, чем выродки отличаются от обычных людей. Гай грозно посмотрел на Мака и предложил Раде не портить родным и близким аппетита, а читать лучше литературу. Однако дядюшка заявил, что эта литература написана для глупейших из дураков; что в Департаменте общественного просвещения воображают, будто все такие же невежды, как они сами; что вопрос о выродках совсем не так прост и совсем не так мелок, как его пытаются изобразить для создания определенного общественного мнения; и что либо мы будем здесь как культурные люди, либо как наши бравые, но – увы! – малообразованные офицеры в казармах. Мак предложил ради разнообразия побыть как культурные люди. Дядюшка выпил еще рюмку и принялся излагать имеющую сейчас хождение в научных кругах теорию о том, что выродки есть не что иное, как новый биологический вид, появившийся на лице Мира в результате радиоактивного облучения. Выродки, несомненно, опасны, говорил дядюшка, подняв палец. Но они гораздо более опасны, чем это изображается в твоих, Гай, дешевых брошюрках, написанных дураками для дураков. Выродки опасны не как социальное и политическое явление, выродки опасны биологически, ибо они борются не против какой-то одной народности, они борются против всех народов, национальностей и рас одновременно. Они борются за место в этом мире, за существование своего вида, и эта борьба не зависит ни от каких социальных условий, а кончится она только тогда, когда уйдет с арены биологической истории либо последний человек, либо последний выродок-мутант... Хонтийское золото – вздор! – орал разбушевавшийся профессор. Диверсии против системы ПБЗ – чепуха! Смотрите на Юг, господа мои! На Юг! За Голубую Змею! Вот откуда идет настоящая опасность! Вот откуда, размножившись, двинутся колонны человекоподобных чудовищ, чтобы растоптать нас и смести с лица Мира. Ты слепец, Гай. И командиры твои – слепцы. Вы не понимаете истинно великого назначения нашей страны и исторического подвига Неизвестных Отцов! Спасти человечество! Спасти цивилизацию! Не один какой-нибудь народ, не просто матерей и детей наших, но все человечество целиком!..

    Гай разозлился и сказал, что судьбы человечества его занимают мало. Он в этот кабинетный бред не верит. И если бы ему сказали, что есть возможность натравить диких выродков на Хонти, минуя нашу страну, он бы этому всю жизнь посвятил. Профессор снова взбеленился и опять назвал его слепым слепцом. Он сказал, что Неизвестные Отцы – герои из героев: им приходится вести поистине неравную борьбу, если в их распоряжении только такие жалкие, слепые исполнители, как Гай. Гай решил с ним не спорить. Дядюшка ничего не смыслил в политике и сам был в известной степени ископаемым животным. Мак попытался вмешаться и начал рассказывать про выродка, который еще до войны боролся против властей, но Гай эти поползновения разгласить служебную тайну пресек и велел Раде подавать второе. Маку же он приказал включить телевизор. Слишком много разговоров сегодня, сказал он. Дайте немного отдохнуть солдату, прибывшему в увольнение...

    Однако воображение его было возбуждено, по телевизору показывали какие-то глупости, и Гай, не удержавшись, принялся рассказывать о диких выродках. Он о них кое-что знал – слава богу, три года воевал с ними, а не отсиживался в тылу, как некоторые философы... Рада обиделась за старика и обозвала Гая хвастуном, но дядюшка и Мак почему-то приняли его сторону и стали просить продолжать. Гай объявил, что не скажет больше ни слова. Во-первых, он в самом деле был несколько обижен, а во-вторых, пошарив в памяти, он не смог найти там ничего, что опровергало бы измышления старого пьяницы. Южные выродки были, действительно, существами жуткими и совершенно беспощадными. Такие, не задумываясь, может быть, даже с удовольствием истребили бы весь род людской при первой же возможности. Но потом его осенило – он вспомнил, что рассказывал однажды старшина сто тридцать четвертого отряда смертников Зеф, и с удовольствием преподнес эту теорию дядюшке. Рыжее хайло Зеф говорил, что выродки потому проявляют все усиливающуюся активность, что на них самих с юга наступает радиоактивная пустыня и деваться этим беднягам некуда, кроме как пытаться с боем пробиться на север, в районы, свободные от радиоактивности. ?Кто это тебе рассказал? – спросил дядя с презрением. – Какому деревянному дураку могла прийти в голову столь примитивная мысль?? Гай посмотрел на него со злорадством и веско ответил: ?Таково мнение некоего Аллу Зефа, лауреата императорской премии, крупнейшего нашего медика-психиатра?. – ?Где это ты с ним встречался? – еще более презрительно осведомился дядюшка. – Уж не на ротной ли кухне?? Гай сгоряча хотел было сказать, где он с ним встречался, но прикусил язык, придал своему лицу значительное выражение и с подчеркнутым вниманием стал слушать телевизионного диктора, сообщающего прогноз погоды.

    И тут в разговор, массаракш, опять влез этот Мак. Я готов признать, объявил он, в этих чудовищах на юге некую новую породу людей, но что общего между ними и домохозяином Ренаду, например? Ренаду тоже считается выродком, но он явно относится не к новой, а, прямо скажем, к очень старой породе людей... Гай об этом никогда не думал, и потому он был очень рад, что отвечать на этот вопрос бросился дядюшка. Обозвав Мака развесистым пнем, дядюшка принялся объяснять, что скрытые выродки, они же выродки городские, есть не что иное, как уцелевшие в борьбе за существование остатки нового вида, почти начисто уничтоженного в наших центральных районах еще в колыбели... Я еще помню эти ужасы: их убивали прямо при рождении, иногда вместе с матерями... Уцелели только те, у которых новые видовые признаки ничем наружно не проявляются... Дядя Каан хватил пятую рюмку, разошелся и развил перед слушателями четкий план поголовного тотального медицинского обследования населения, которым неизбежно придется заняться рано или поздно, и лучше рано, чем поздно. И никаких легальных выродков! Никакого попустительства! Сорная трава должна быть выполота без пощады...

    На этом обед кончился. Рада принялась мыть посуду, дядя, не дождавшись возражений, победительно всех оглядел, закупорил флягу и понес ее к себе, пробормотав, что идет писать ответ этому дураку Шапшу. При этом он зачем-то захватил с собой и рюмку. Гай посмотрел ему вслед – на обтерханный его пиджачок, на старые залатанные брюки, на штопаные носки и стоптанные туфли – и пожалел старика. Проклятая война! Раньше дяде принадлежала вся эта квартира, у него была прислуга, жена, был сын, была роскошная посуда, много денег, даже поместье где-то было, а теперь – пыльный, забитый книгами кабинет, он же спальня, он же все прочее, поношенная одежда, одиночество, забвение... Да. Он пододвинул единственное кресло к телевизору, вытянулся и стал сонно смотреть на экран. Мак некоторое время сидел рядом, потом мгновенно и бесшумно, как он один умел это делать, исчез и обнаружился уже в другом углу. Он покопался в небольшой библиотечке Гая, выбрал какой-то учебник и принялся листать его, стоя, прислонясь плечом к платяному шкафу. Рада прибрала со стола, села рядом с Гаем и стала вязать, изредка поглядывая на экран. В доме воцарились покой, мир, удовлетворение. Гай задремал.

    Ему приснилась чепуха: будто он поймал двух выродков в каком-то железном тоннеле, начал снимать с них допрос и вдруг обнаружил, что один из выродков – Мак, а другой выродок, мягко и добро улыбаясь, говорит Гаю: ?Ты все время ошибался, твое место с нами, а ротмистр – просто профессиональный убийца, без всякого патриотизма, без настоящей верности, ему просто нравится убивать, как тебе нравится суп из креветок...? И Гай вдруг ощутил душное сомнение, почувствовал, что вот сейчас поймет все до конца, еще секунда – и не останется больше ни одного вопроса. Это непривычное состояние было настолько мучительно, что сердце остановилось и он проснулся.

    Мак и Рада тихонько говорили о какой-то ерунде – о морских купаниях, о песке, о ракушках... Он их не слушал. Ему в голову вдруг пришла мысль: неужели он способен на какие-то сомнения, колебания, на неуверенность? Но ведь сомневался же он во сне... Значит ли это, что он и наяву в такой же ситуации засомневался бы? Некоторое время он старался во всех деталях припомнить свой сон, но сон ускользал, как мокрое мыло из мокрых рук, расплывался и в конце концов стал совсем неправдоподобным, и Гай с облегчением подумал, что все это чушь. И когда Рада, заметив, что он не спит, спросила, что, по его мнению, лучше – море или река, он ответил по-солдатски, в стиле старины Дога: ?Лучше всего хорошая баня?.

    По телевизору передавали ?Узоры?. Было скучно. Гай предложил выпить пива, Рада сходила на кухню и принесла из холодильника две бутылки. За пивом говорили о том о сем, и как-то между делом выяснилось, что Мак за последние полчаса одолел учебник по геополитике. Рада восхитилась, Гай не поверил. Он сказал, что за это время можно пролистать учебник, может быть даже прочитать, но только механически, без всякого понимания. Мак потребовал экзамена. Гай потребовал учебник. Было заключено пари: проигравшему предстояло пойти к дядюшке Каану и объявить ему, что коллега Шапшу – умный человек и прекрасный ученый. Гай раскрыл учебник наугад, нашел в конце главы контрольные вопросы и спросил: ?В чем заключается нравственное благородство экспансии нашего государства на север?? Мак ответил своими словами, но очень близко к тексту, и добавил, что, на его взгляд, нравственное благородство здесь ни при чем, все дело, как он понимает, в агрессивности режимов Хонти и Пандеи, и вообще это место учебника находится в противоречии с основным тезисом первой главы о суверенности каждого народа, достигшего представлений о государственности. Гай почесал обеими руками затылок, лизнув палец, перекинул несколько страниц и спросил: ?Каков средний урожай злаков в северо-западных районах?? Мак засмеялся и сказал, что данных о северо-западных районах не имеется. Поймать его не удалось, очень обрадованная Рада показала Гаю язык. ?А каково удельное демографическое давление в устье Голубой Змеи?? – спросил Гай. Мак назвал цифру, назвал погрешность и не преминул добавить, что понятие демографического давления кажется ему смутным. Во всяком случае, он не понимает, зачем оно введено. Гай принялся было ему объяснять, что демографическое давление есть мера агрессивности, но тут вмешалась Рада. Она сказала, что Гай крутит и хочет уклониться от дальнейшего экзамена, потому что понимает, что дела его плохи.

    Гаю страшно не хотелось идти к дяде Каану, и он, чтобы затянуть время, вступил в пререкания. Мак некоторое время слушал, а потом вдруг ни с того ни с сего заявил, что Раде не следует ни в коем случае снова поступать в официантки; ей надо учиться, сказал он. Гай, обрадованный переменой темы, вскричал, что он уже тысячу раз говорил ей то же самое и уже предлагал ей похлопотать о приеме в женский гвардейский корпус, где из нее сделают по-настоящему полезного человека. Однако нового разговора не получилось. Мак только покачал головой, а Рада, как и раньше, отозвалась о женском гвардейском корпусе в самых непочтительных выражениях.

    Гай не стал спорить. Он бросил учебник, полез в шкаф, достал гитару и принялся ее настраивать. Рада и Максим сейчас же отодвинули в сторону стол и встали друг перед другом, готовые оторвать ?да-да, нет-нет?. Гай выдал им ?да-да, нет-нет? с подстуком и перезвоном. Он смотрел, как они танцуют, и думал, что пара подобралась отменная, что жить вот только негде, и если они поженятся, то придется ему совсем перебраться в казарму. Ну что же, многие капралы живут в казармах... Впрочем, по Маку не видно, чтобы он собирался жениться. Он относится к Раде скорее как к другу, только более нежно и почтительно, а Рада, надо понимать, втюрилась. Ишь, как глаза блестят... Да и как не втюриться в такого парня! Даже мадам Го, старая ведь карга, за шестьдесят, а туда же, как Мак идет по коридору, так она откроет дверь, выставит свой череп и осклабляется. А впрочем, черт его знает, Мака весь дом любит, и ребята его любят, только вот господин ротмистр к нему странно относится... но и он не отрицает, что парень – огонь.

    Пара утанцевалась до упаду, Мак отобрал у Гая гитару, перестроил ее на свой чудной манер и начал петь странные свои горские песни. Тысячи песен, и ни одной знакомой. И каждый раз – что-нибудь новое. И вот что странно: ни одного слова не понять, а слушаешь и – то плакать хочется, то смеешься без удержу... Некоторые песни Рада уже запомнила и теперь пыталась подпевать. Особенно ей нравилась смешная песня (Мак перевел) про девушку, которая сидит на горе и ждет своего дружка, а дружок никак не может до нее добраться – то одно ему мешает, то другое... За гитарой и пением они не услышали звонка в парадную дверь. Раздался стук, и в комнату ввалился вестовой господина ротмистра Чачу.

    – Господин капрал, разрешите обратиться! – рявкнул он, косясь на Раду. Мак перестал играть. Гай сказал: ?Обращайтесь?. – Господин ротмистр приказали вам и кандидату Симу срочно явиться в канцелярию роты. Машина внизу.

    Гай вскочил.

    – Ступайте, – сказал он. – Подождите в машине, мы сейчас спустимся. Одевайся, быстро, – сказал он Максиму. Рада взяла гитару на руки, как ребенка, и встала у окна, отвернувшись.

    Гай и Мак торопливо одевались.

    – Как ты думаешь, зачем? – спросил Мак.

    – Откуда мне знать? – проворчал Гай. – Может быть, учебная тревога будет...

    – Не нравится мне это, – сказал Мак.

    Гай посмотрел на него и на всякий случай включил радио. По радио передавали ежедневные ?Праздные разговоры деловитых женщин?.

    Они оделись, затянули ремни, и Гай сказал:

    – Рада, ну мы пошли.

    – Идите, – сказала Рада, не оборачиваясь.

    – Пошли, Мак, – сказал Гай, нахлобучивая берет.

    – Позвоните, – сказала Рада. – Если задержитесь, обязательно позвоните... – Она так и не обернулась.

    Вестовой предупредительно распахнул перед Гаем дверцу. Сели, поехали. Видимо, дело было срочное: шофер гнал, включив сирену, по резервной зоне. Гай с некоторым сожалением подумал, что вот пропал вечерок, редкий, хороший вечерок, уютный, домашний, беззаботный. Но такова жизнь гвардейца! Сейчас прикажут, ты сядешь в танк и будешь стрелять – сразу после бутылки пива, после уютной пижамы, после песенок под гитару. Такова прекрасная жизнь гвардейца, лучшая из всех возможных. И не нужно нам ни подружек, ни жен, и правильно Мак не ищет жениться на Раде, хотя и жалко сестренку, конечно... Ничего, подождет. Любит – так подождет...

    Машина ворвалась на плац и затормозила у входа в казарму. Гай выскочил, взбежал по ступенькам. Перед дверью канцелярии он остановился, проверил положение берета, пряжки, быстро оглядел Мака, застегнул ему пуговицу на воротнике – массаракш, вечно она у него расстегнута! – и постучал. ?Войдите!? – каркнул знакомый голос. Гай вошел и доложился. Господин ротмистр Чачу в суконной накидке и фуражке сидел за своим столом. Он курил и пил кофе, снарядная гильза перед ним была полна окурками. Сбоку на столе лежали два автомата. Господин ротмистр медленно поднялся, тяжело оперся на стол обеими руками и, уставясь на Мака, заговорил:

    – Кандидат Сим. Ты проявил себя незаурядным бойцом и верным боевым товарищем. Я ходатайствовал перед командиром бригады о досрочном производстве тебя в достоинство действительного рядового Боевой Гвардии. Экзамен огнем ты выдержал вполне успешно. Остается последний экзамен – экзамен кровью...

    У Гая радостно подпрыгнуло сердце. Он не ожидал, что это случится так скоро. Молодец, ротмистр! Вот что значит – старый вояка! А я-то, дурак, вообразил, будто он под Мака копает... Гай посмотрел на Мака, и радость его несколько поубавилась. Лицо Мака было совершенно деревянным, глаза выкачены, все по уставу, но именно сейчас можно было бы не придерживаться так строго уставных правил.

    – Я вручаю тебе приказ, кандидат Сим, – продолжал господин ротмистр, протягивая Маку лист бумаги. – Это первый письменный приказ, адресованный тебе лично. Надеюсь, не последний. Прочти и распишись.

    Мак взял приказ и пробежал его глазами. У Гая снова екнуло сердце, но уже не от радости, а от какого-то тяжелого предчувствия. Лицо Мака оставалось по-прежнему неподвижным, и все было как будто в порядке, но он чуть-чуть помедлил, прежде чем взял перо и расписался. Господин ротмистр осмотрел подпись и положил листок в планшет.

    – Капрал Гаал, – сказал он, беря со стола запечатанный конверт. – Ступай в караульное помещение и приведи приговоренных. Возьми автомат... нет, вот этот – с краю.

    Гай взял конверт, повесил автомат на плечо, повернулся кругом и направился к двери. Он еще услышал, как господин ротмистр сказал Маку: ?Ничего, кандидат, не трусь. Это страшно только по первому разу...? Гай бегом направился через плац к зданию бригадной тюрьмы, вручил начальнику караула конверт, расписался, где нужно, сам получил необходимые расписки, и ему вывели приговоренных. Это были давешние заговорщики – толстый дядька, которому Мак вывернул пальцы, и женщина. Массаракш, этого только не хватало! Женщина – это совсем лишнее... Это не для Мака... Он вывел арестованных на плац и погнал их к казарме. Мужчина плелся нога за ногу и все баюкал свою руку, а женщина шла, прямая как жердь, засунув руки глубоко в карманы жакетки, и, казалось, ничего не видела и не слышала. Массаракш, а почему, собственно, не для Мака? Какого дьявола! Эта баба такая же гадина, как и мужик. Почему мы должны давать ей какие-то льготы? И почему это, массаракш, надо предоставлять какие-то льготы кандидату Симу? Пусть привыкает, массаракш-и-массаракш!..

    Господин ротмистр и Мак были уже в машине. Господин ротмистр – за рулем, Мак с автоматом между колен – на заднем сиденье. Он открыл дверцу, и приговоренные залезли внутрь. ?На пол!? – скомандовал Гай. Они послушно сели на железный пол, а Гай – на сиденье напротив Мака. Он попытался поймать его взгляд, но Мак глядел на приговоренных. Нет, он глядел на эту бабу, которая съежилась на полу, обхватив колени. Господин ротмистр, не оборачиваясь, сказал: ?Готовы?? – и машина тронулась.

    По дороге не разговаривали. Господин ротмистр гнал машину на безумной скорости – видимо, хотел все кончить до сумерек, да и чего медлить... Мак все время глядел на женщину, словно ловил ее взгляд, а Гай все ловил взгляд Мака. Приговоренные, цепляясь друг за друга, ерзали по полу, толстяк попытался было заговорить с бабой, но Гай прикрикнул на него. Машина выскочила за город, миновала южную заставу и сразу же свернула на заброшенный проселок, знакомый, очень знакомый проселок, ведущий к Розовым Пещерам. Машина подпрыгивала всеми четырьмя колесами, держаться было неудобно, Мак не желал поднимать глаз, а тут еще эти полупокойники все время хватались за колени, спасаясь от немилосердной тряски. Гай наконец не вытерпел и треснул толстого гада сапогом под ребра, но это не помогло – тот все равно продолжал хвататься. Господин ротмистр еще раз повернул, резко притормозил, и машина медленно, осторожно съехала в карьер. Господин ротмистр выключил двигатель и скомандовал: ?Выходи!?

    Было уже около восемнадцати часов, в карьере собирался легкий вечерний туман, выветрившиеся каменные стены отсвечивали розовым. Когда-то здесь добывали мрамор, а кому он сейчас нужен, этот мрамор?..

    Дело подходило к развязке. Мак по-прежнему держался, как идеальный солдат: ни одного лишнего движения, лицо равнодушно-деревянное, глаза в ожидании приказа устремлены на начальство. Толстяк вел себя хорошо, с достоинством. С ним хлопот, по-видимому, не будет. А вот баба под конец расклеилась. Она судорожно стискивала кулаки, прижимала их к груди и снова опускала, и Гай решил, что будет истерика, но волочить ее на руках к месту казни все-таки, кажется, не придется.

    Господин ротмистр закурил, посмотрел на небо и сказал Маку:

    – Веди их по этой тропинке. Дойдешь до пещер – сам увидишь, где их ставить. Когда закончишь, обязательно проверь и при необходимости добей контрольным выстрелом. Что такое контрольный выстрел – знаешь?

    – Так точно, – произнес Мак деревянным голосом.

    – Врешь, не знаешь. Это – в голову. Действуй, кандидат. Сюда ты вернешься уже действительным рядовым.

    Женщина вдруг сказала:

    – Если среди вас есть хоть один человек... сообщите моей матери... Поселок Утки, дом два... это рядом... Ее зовут...

    – Не унижайся, – басом произнес грузный.

    – Ее зовут Илли Тадер...

    – Не унижайся, – повторил грузный, повысив голос, и господин ротмистр, не размахиваясь, ткнул его кулаком в лицо. Грузный замолчал, схватившись за щеку, и с ненавистью посмотрел на господина ротмистра.

    – Действуй, кандидат, – повторил господин ротмистр.

    Мак повернулся к приговоренным и сделал движение автоматом. Приговоренные пошли по тропинке. Женщина обернулась и еще раз крикнула:

    – Поселок Утки, дом два, Илли Тадер!

    Мак, выставив перед собой автомат, медленно шел за ними. Господин ротмистр распахнул дверцу, боком сел за руль, вытянул ноги и сказал:

    – Ну вот. Четверть часика подождем.

    – Так точно, господин ротмистр, – машинально ответил Гай. Он смотрел вслед Маку, смотрел до тех пор, пока вся группа не скрылась за розоватым выступом. На обратном пути нужно будет купить водки, подумал он. Пусть напьется. Некоторым это помогает.

    – Можешь закурить, капрал, – сказал господин ротмистр.

    – Благодарю вас, господин ротмистр, я не курю.

    Господин ротмистр далеко сплюнул сквозь зубы.

    – Не боишься разочароваться в своем приятеле?

    – Никак нет... – нерешительно сказал Гай. – Хотя, с вашего позволения, мне очень жаль, что ему досталась женщина. Он – горец, а у них там...

    – Он такой же горец, как мы с тобой, – сказал господин ротмистр. – И дело здесь не в женщинах... Впрочем, посмотрим. Чем вы занимались, когда вас вызвали?

    – Пели хором, господин ротмистр.

    – И что же вы пели?

    – Горские песни, господин ротмистр. Он знает очень много песен.

    Господин ротмистр вышел из машины и принялся прохаживаться взад-вперед по тропинке. Больше он не разговаривал, а минут через десять принялся насвистывать ?Гвардейский марш?. Гай все ждал выстрелов, но выстрелов не было, и он начал беспокоиться. Он и сам не знал, почему беспокоится. Убежать от Мака немыслимо. Обезоружить его – еще более немыслимо. Но тогда почему он не стреляет? Может быть, он повел их дальше обычного места?.. На обычном – слишком сильно пахнет, божедомы зарывают неглубоко, а у Мака слишком уж сильное обоняние... он из одной своей брезгливости лишних километров пять пройти способен...

    – Н-ну, так... – сказал господин ротмистр, останавливаясь. – Вот и все, капрал Гаал. Боюсь, что мы не дождемся твоего дружка. И боюсь, тебя сегодня в последний раз называют капралом.

    Гай с изумлением посмотрел на него. Господин ротмистр ухмылялся.

    – Ну, что смотришь? Что ты таращишься, как свинья на ветчину? Твой приятель бежал, дезертировал, он трус и изменник! Понятно, рядовой Гаал?

    Гай был поражен. И не столько словами господина ротмистра, сколько его тоном. Господин ротмистр был в восторге. Господин ротмистр торжествовал. У господина ротмистра был такой вид, словно он выиграл крупное пари. Гай машинально поглядел в глубину карьера и вдруг увидел Мака. Мак возвращался один, автомат он нес в руке за ремень.

    – Массаракш! – прохрипел господин ротмистр. Он тоже увидел Мака, и вид у него сделался обалделый.

    Больше они не говорили, они только смотрели, как Мак неторопливо приближается к ним, легко шагая по каменному крошеву, на его спокойное, доброе лицо со странными глазами, и в голове у Гая царила сумятица: ведь выстрелов же не было... неужели он задушил их... или забил прикладом... он, Мак, женщину? Да нет, чепуха... Но не было же выстрелов!..

    В пяти шагах от них Мак остановился и, глядя господину ротмистру в лицо, швырнул автомат ему под ноги.

    – Прощайте, господин ротмистр, – сказал он. – Тех несчастных я отпустил и теперь хочу уйти сам. Вот ваше оружие, вот одежда... – Он повернулся к Гаю и, расстегивая ремень, сказал ему: – Гай, это нечистое дело. Они нас обманули, Гай...

    Он стянул с себя сапоги и комбинезон, свернул все в узел и остался таким, каким Гай увидел его впервые на южной границе, – почти голым и теперь даже без обуви, в одних серебристых трусах. Он подошел к машине и положил узел на радиатор. Гай ужаснулся. Он посмотрел на господина ротмистра и ужаснулся еще больше.

    – Господин ротмистр! – закричал он. – Не надо! Он сошел с ума! Он опять...

    – Кандидат Сим! – каркнул господин ротмистр, держа руку на кобуре. – Немедленно садитесь в машину! Вы арестованы.

    – Нет, – сказал Мак. – Это вам только кажется. Я свободен. Я пришел за Гаем. Гай, пошли! Они тебя надули. Они – грязные люди. Раньше я сомневался, теперь я уверен. Пошли.

    Гай замотал головой. Он хотел что-то сказать, что-то объяснить, но не было времени, и не было слов. Господин ротмистр вытащил пистолет.

    – Кандидат Сим! В машину! – каркнул он.

    – Ты идешь? – спросил Мак.

    Гай снова замотал головой. Он смотрел на пистолет в руке господина ротмистра, и думал только об одном, и знал только одно: Мака сейчас убьют. И он не понимал, что надо делать.

    – Ладно, – сказал Мак. – Я тебя найду. Я все узнаю и найду тебя. Тебе здесь не место... Поцелуй Раду, до свидания.

    Он повернулся и пошел, так же легко ступая по каменному крошеву босыми ногами, как и в сапогах, а Гай, трясясь словно в лихорадке, немо смотрел на его широкую треугольную спину и ждал выстрела и черной дырки под левой лопаткой.

    – Кандидат Сим, – сказал господин ротмистр, не повышая голоса, – приказываю вернуться. Буду стрелять.

    Мак остановился и снова повернулся к нему.

    – Стрелять? – сказал он. – В меня? За что? Впрочем, это неважно... Дайте сюда пистолет.

    Господин ротмистр, держа пистолет у бедра, навел дуло на Мака.

    – Я считаю до трех, – сказал он. – Садись в машину, кандидат. Раз!

    – А ну, дайте сюда пистолет, – сказал Мак, протягивая руку и направляясь к господину ротмистру.

    – Два! – сказал господин ротмистр.

    – Не надо! – крикнул Гай.

    Господин ротмистр выстрелил. Мак был уже близко. Гай видел, как пуля попала ему в плечо и как он отшатнулся, словно налетел на препятствие.

    – Глупец, – сказал Мак. – Дайте сюда оружие, злобный глупец...

    Он не остановился, он все шел на господина ротмистра, протянув руку за оружием, и из дырки на плече вдруг толчком выплеснулась кровь. А господин ротмистр, издавши странный скрипящий звук, попятился и очень быстро выстрелил три раза подряд прямо в широкую коричневую грудь. Мака отбросило, он упал на спину, сейчас же вскочил, снова упал, приподнялся, и господин ротмистр, присев от напряжения, выпустил в него еще три пули. Мак перевалился на живот и застыл.

    У Гая все поплыло перед глазами, и он опустился на подножку машины. Ноги его не держали. В ушах его все еще звучал отвратительный плотный хруст, с которым пули входили в тело этого странного и любимого человека. Потом он опомнился, но еще некоторое время сидел, не рискуя подняться на ноги.

    Коричневое тело Мака лежало среди бело-розовых камней и само было неподвижно, как камень. Господин ротмистр стоял на прежнем месте и, держа пистолет наготове, курил, жадно затягиваясь. На Гая он не смотрел. Потом он докурил до конца, до самых губ, обжигаясь, отбросил окурок и сделал два шага в сторону убитого. Но уже второй шаг был очень короткий. Господин ротмистр Чачу так и не решился подойти вплотную. Он произвел контрольный выстрел с десяти шагов. Он промахнулся. Гай видел, как каменная пыль брызнула рядом с головой Мака.

    – Массаракш, – прошипел господин ротмистр и принялся засовывать пистолет в кобуру. Он засовывал пистолет долго, а потом никак не мог застегнуть кобуру, а потом подошел к Гаю, взял его искалеченной рукой за мундир на груди, рывком поднял и, громко дыша в лицо, проговорил, растягивая слова, как пьяный:

    – Ладно, ты останешься капралом. Но в Гвардии тебе делать нечего... Напишешь рапорт о переводе в армию. Полезай в машину.

    ?КАК-ТО СКВЕРНО ЗДЕСЬ ПАХНЕТ...?

    Как-то скверно здесь пахнет, – сказал Папа.

    Правда? – сказал Свекор. – А я не чувствую.

    Пахнет, пахнет, – сказал Деверь брюзгливо. – Тухлятиной какой-то. Как на помойке...

    Стены, должно быть, сгнили, – решил Папа.

    Вчера я видел новый танк, – сказал Тесть. – ?Вампир?. Идеальная герметика. Термический барьер до тысячи градусов...

    Они, наверное, еще при покойном императоре сгнили, – сказал Папа, – а после переворота ремонта не было...

    Утвердил? – спросил Тестя Шурин.

    Утвердил, – сказал Тесть.

    А когда на конвейер? – спросил Шурин.

    Уже, – сказал Свекор. – Десять машин в сутки.

    С вашими танками скоро без штанов останемся, – брюзгливо сказал Деверь.

    Лучше без штанов, чем без танков, – возразил Тесть.

    Как был ты полковником, – сварливо сказал ему Деверь, – так и остался. Все бы тебе в танки играть...

    Что-то у меня зуб ноет, – сказал Папа задумчиво. – Странник, неужели так трудно изобрести безболезненный способ лечения зубов?

    Можно подумать, – сказал Странник.

    Ты лучше подумай о тяжелых системах, – сердито сказал Шурин.

    Можно подумать и о тяжелых системах, – сказал Странник.

    Давайте сегодня не будем говорить о тяжелых системах, – предложил Папа. – Давайте считать, что это несвоевременно.

    А по-моему, очень своевременно, – возразил Шурин. – Пандейцы перебросили на хонтийскую границу еще одну дивизию.

    Какое тебе до этого дело? – брюзгливо спросил Деверь.

    Самое прямое, – ответил Шурин. – Я прикидывал такой вариант: пандейцы вмешиваются в хонтийскую кашу, быстренько ставят там своего человека, и мы имеем объединенный фронт – пятьдесят миллионов против наших сорока.

    Я бы большие деньги дал, чтобы они вмешались в хонтийскую кашу, – сказал Деверь. – Это вы все воображаете, что раз каша – так уже и кушать можно... А я говорю: кто Хонти тронет, тот и проиграл.

    Смотря как трогать, – негромко сказал Свекор. – Если деликатно, небольшими силами да не увязать – тронул и отскочил, как только они там перестанут ссориться... и при этом успеть раньше пандейцев...

    В конце концов, что нам нужно? – сказал Тесть. – Либо объединенные хонтийцы, без этой своей гражданской каши, либо наши хонтийцы, либо мертвые хонтийцы... В любом случае без вторжения не обойтись. Договоримся о вторжении, а прочее – уже детали... На каждый вариант уже готов свой план.

    Тебе обязательно надо нас без штанов пустить, – сказал Деверь. – Тебе – пусть без штанов, лишь бы с орденами... Зачем тебе объединенная Хонти, если можно иметь разъединенную Пандею?

    Приступ детективного бреда, – заметил Шурин, ни к кому не обращаясь.

    Не смешно, – сказал Деверь. – Я нереальных вариантов не предлагаю. Если я говорю, значит, у меня есть основания.

    Вряд ли у тебя могут быть серьезные основания, – мягко сказал Свекор. – Просто тебя соблазняет дешевизна решения, я тебя понимаю, только северную проблему малыми средствами не решить. Там ни путчами, ни переворотами не обойдешься. Деверь, который был до тебя, разъединил Хонти, а теперь нам приходится опять объединять... Путчи – путчами, а этак можно и до революции доиграться. У них ведь не так, как у нас.

    А ты что молчишь, Умник? – спросил Папа. – Ты ведь у нас умник.

    Когда говорят отцы, благоразумным детям лучше помалкивать, – ответил Умник, улыбаясь.

    Ну говори, говори, будет тебе.

    Я не политик, – сказал Умник. Все засмеялись, Тесть даже подавился. – Право, господа, здесь нет ничего смешного... Я действительно только узкий специалист. И как таковой, могу только сообщить, что, по моим данным, армейское офицерство настроено в пользу войны...

    Вот как? – сказал Папа, пристально на него глядя. – И ты туда же?

    Прости, Папа, – горячо сказал Умник. – Но сейчас, по-моему, очень выгодный момент для вторжения: перевооружение армии заканчивается...

    Хорошо, хорошо, – сказал Папа добродушно. – Я потом с тобой об этом побеседую.

    Нет никакой необходимости с ним потом беседовать, – возразил Свекор. – Здесь все свои, а специалист обязан высказывать свое мнение. На то мы его и держим.

    Кстати, о специалистах, – сказал Папа. – Почему я не вижу Дергунчика?

    Дергунчик инспектирует горный оборонительный пояс, – сказал Тесть. – Но его мнение и так известно. Боится за армию, как будто это его собственная армия...

    Да, – сказал Папа. – Горы – это серьезно... Шурин, это ты мне говорил, что в Гвардии обнаружили горского шпиона?.. Да, господа мои, Север – Севером, а на востоке висят еще горы, а за горами океан... С Севером мы как-нибудь управимся... воевать хотите – что же, можно и повоевать, хотя... На сколько нас хватит, Странник?

    Дней на десять, – сказал Странник.

    Ну что же, дней пять-шесть можно повоевать...

    План глубокого вторжения, – сказал Тесть, – предусматривает разгром Хонти в течение восьми суток.

    Хороший план, – сказал Папа одобрительно. – Ладно, так и решим... Ты, кажется, против, Странник?

    Меня это не касается, – сказал Странник.

    Ладно, – сказал Папа. – Побудь против... Что ж, Деверь, присоединимся к большинству?

    А! – сказал Деверь с отвращением. – Делайте как хотите... Революции он испугался...

    Папа! – сказал Свекор торжественно. – Я знал, что ты будешь с нами!

    А как же! – сказал Папа. – Куда я без вас?.. Помнится, были у меня в Хонтийском генерал-губернаторстве какие-то рудники... медные... Как они там сейчас, интересно?.. Да, Умник! А ведь, наверное, надо будет организовать общественное мнение. Ты уже, наверное, что-нибудь придумал, ты ведь у нас умник.

    Конечно, Папа, – сказал Умник. – Все готово.

    Покушение какое-нибудь? Или нападение на башни? Иди-ка ты прямо сейчас и подготовь мне к ночи материалы, а мы здесь обсудим сроки...

    Когда дверь за Умником закрылась, Папа сказал:

    Ты что-то хотел сообщить нам о Волдыре, Странник?


Часть третья

    ТЕРРОРИСТ

    ГЛАВА ДЕВЯТАЯ

    Сопровождающий негромко сказал: ?Ждите здесь? – и ушел, скрылся между кустами и за деревьями. Максим сел на пенек посередине полянки, засунул руки глубоко в карманы брезентовых штанов и стал ждать. Лес был старый, запущенный, подлесок душил его, от древних морщинистых стволов несло трухлявой гнилью. Было сыро. Максим ежился, он чувствовал дурноту, хотелось посидеть на солнышке, погреть плечо. В кустах неподалеку кто-то был, но Максим не обращал внимания – за ним следили от самого поселка, и он ничего не имел против. Странно было бы, если бы они поверили сразу же.

    Сбоку на полянку вышла маленькая девочка в огромной залатанной кофте и с корзинкой на руке. Она уставилась на Максима и так, не отрывая от него любопытных глаз, прошла мимо, спотыкаясь и путаясь в траве. Какой-то зверек вроде белки мелькнул между кустами, взлетел на дерево, глянул вниз, испугался и исчез. Было тихо, только где-то далеко стучала неровным стуком машина – резала тростник на озере.

    Человек в кустах не уходил – буравил спину недобрым взглядом. Это было неприятно, но надо привыкать. Теперь всегда будет так. Обитаемый остров ополчился на него, стрелял в него, следил за ним, не верил ему. Максим задремал. Последнее время он часто задремывал в самые неподходящие моменты. Засыпал, просыпался, опять засыпал. Он не пытался с этим бороться: так хотел организм, а ему виднее. Это пройдет, только не надо сопротивляться.

    Зашуршали шаги, и сопровождающий сказал: ?Идите за мной?. Максим поднялся, не вынимая рук из карманов, и пошел за ним, глядя на его ноги в мягких мокрых сапогах. Они углубились в лес и принялись ходить, описывая круги и сложные петли, постепенно приближаясь к какому-то жилью, до которого от полянки напрямки было совсем близко. Потом сопровождающий решил, что он достаточно запутал Максима, и полез напрямик через бурелом, причем, как человек городской, производил много шума и треска, так что Максим даже перестал слышать шаги того человека, который крался следом.

    Когда бурелом кончился, Максим увидел за деревьями лужайку и покосившийся бревенчатый дом с заколоченными окнами. Лужайка заросла высокой травой, но Максим видел, что здесь ходили – и совсем недавно, и давно. Ходили осторожно, стараясь каждый раз подойти к дому другим путем. Сопровождающий открыл скрипучую дверь, и они вошли в темные затхлые сени. Человек, который шел следом, остался снаружи. Сопровождающий отвалил крышку погреба и сказал: ?Идите сюда, осторожнее...? Он плохо видел в темноте. Максим спустился по деревянной лестнице.

    В погребе было тепло, сухо, здесь были люди, они сидели вокруг деревянного стола и смешно таращились, пытаясь разглядеть Максима. Пахло свежепогашенной свечой. По-видимому, они не хотели, чтобы Максим видел их лица. Максим узнал только двоих: Орди, дочь старой Илли Тадер, и толстого Мемо Грамену, сидевшего у самой лестницы с пулеметом на коленях. Вверху тяжело грохнула крышка люка, и кто-то сказал:

    – Кто вы такой? Расскажите о себе.

    – Можно сесть? – спросил Максим.

    – Да, конечно. Идите сюда, на мой голос. Наткнетесь на скамью.

    Максим сел за стол и обвел глазами соседей. За столом, кроме него, было четверо. В темноте они казались серыми и плоскими, как на старинной фотографии. Справа сидела Орди, а говорил плотный широкоплечий человек, сидевший напротив. Он был неприятно похож на ротмистра Чачу.

    – Рассказывайте, – повторил он.

    Максим вздохнул. Ему очень не хотелось начинать знакомство прямо с вранья, но делать было нечего.

    – Своего прошлого я не знаю, – сказал он. – Говорят, я горец. Может быть. Не помню... Зовут меня Максим, фамилия – Каммерер. В Гвардии меня звали Мак Сим. Помню себя с того момента, когда меня задержали в лесу у Голубой Змеи...

    С враньем было покончено, и дальше дело пошло легче. Он рассказывал, стараясь быть кратким и в то же время не упустить то, что казалось ему важным.

    – ...Я отвел их как можно дальше в глубь карьера, велел им бежать, а сам не торопясь вернулся. Тогда ротмистр расстрелял меня. Ночью я пришел в себя, выбрался из карьера и вскоре набрел на пастбище. Днем я прятался в кустах и спал, а ночью подбирался к коровам и пил молоко. Через несколько дней мне стало лучше. Я взял у пастухов какое-то тряпье, добрался до поселка Утки и нашел там Илли Тадер. Остальное вам известно.

    Некоторое время все молчали. Потом человек деревенского вида, с длинными волосами до плеч, сказал:

    – Не понимаю, как это он не помнит прошлой жизни. По-моему, так не бывает. Пусть вот Доктор скажет.

    – Бывает, – коротко сказал Доктор. Он был худой, заморенный и вертел в руках трубку. Видимо, ему очень хотелось курить.

    – Почему вы не бежали вместе с приговоренными? – спросил широкоплечий.

    – Там оставался Гай, – сказал Максим. – Я надеялся, что Гай пойдет со мной... – Он замолчал, вспоминая бледное, потерянное лицо Гая, и страшные глаза ротмистра, и горячие толчки в грудь и в живот, и ощущение бессилия и обиды. – Это, конечно, была глупость, – сказал он. – Но тогда я этого не понимал.

    – Вы принимали участие в операциях? – спросил позади грузный Мемо.

    – Я уже рассказывал.

    – Повторите!

    – Я принимал участие в одной операции, когда были захвачены Кетшеф, Орди, вы и еще двое, не назвавших себя. Один из них был с искусственной рукой, профессиональный революционер.

    – Как же вы объясняете такую поспешность вашего ротмистра? Ведь для того, чтобы кандидат получил право на испытание кровью, ему нужно сначала принять участие по меньшей мере в трех операциях.

    – Не знаю. Я знаю только, что он мне не доверял. Я сам не понимаю, почему он послал меня расстреливать...

    – А почему он, собственно, стрелял в вас?

    – По-моему, он испугался. Я хотел отобрать у него пистолет...

    – Не понимаю я, – сказал человек с длинными волосами. – Ну, не доверял он вам. Ну, для проверки послал казнить...

    – Подождите, Лесник, – сказал Мемо. – Это все разговоры, пустые слова. Доктор, на вашем месте я бы его осмотрел. Что-то я не очень верю в эту историю с ротмистром.

    – Я не могу осматривать в темноте, – раздраженно сказал Доктор.

    – А вы зажгите свет, – посоветовал Максим. – Все равно я вас вижу.

    Наступило молчание.

    – Как так – видите? – спросил широкоплечий.

    Максим пожал плечами.

    – Вижу, – сказал он.

    – Что за вздор, – сказал Мемо. – Ну, что я сейчас делаю, если вы видите?

    Максим обернулся.

    – Вы наставили на меня... то есть это вам кажется, что на меня, а на самом деле на Доктора... ручной пулемет. Вы – Мемо Грамену, я вас знаю. На правой щеке у вас царапина, раньше ее не было.

    – Нокталопия, – проворчал Доктор. – Давайте зажигать свет. Глупо. Он нас видит, а мы его не видим. – Он нащупал перед собой спички и стал чиркать одну за другой. Они ломались.

    – Да, – сказал Мемо. – Конечно, глупо. Отсюда он выйдет либо нашим, либо не выйдет совсем.

    – Позвольте-ка... – Максим протянул руку, отобрал у Доктора спички и зажег свечу.

    Все зажмурились, прикрывая ладонью глаза. Доктор немедленно закурил.

    – Раздевайтесь, – сказал он, треща трубкой.

    Максим стянул через голову брезентовую рубаху. Все уставились на его грудь. Доктор выбрался из-за стола, подошел к Максиму и принялся вертеть его в разные стороны, ощупывая крепкими холодными пальцами. Было тихо. Потом длинноволосый сказал с каким-то сожалением:

    – Красивый мальчик. Сын у меня был... тоже...

    Ему никто не ответил, он тяжело поднялся, пошарил в углу, с трудом поднял и водрузил на стол большую оплетенную бутыль. Потом выставил три кружки.

    – Можно будет по очереди, – объяснил он. – Ежели кто хочет покушать, то сыр найдется. И лук...

    – Погодите, Лесник, – раздраженно сказал широкоплечий. – Отодвиньте бутылку, мне ничего не видно... Ну, что, Доктор?

    Доктор еще раз прошелся по Максиму холодными пальцами, окутался дымом и сел на свое место.

    – Налей-ка мне, Лесник, – сказал он. – Такие обстоятельства надобно запить... Одевайтесь, – сказал он Максиму. – И не улыбайтесь, как майская роза. У меня будет к вам несколько вопросов.

    Максим оделся. Доктор отхлебнул из кружки, сморщился и спросил:

    – Когда, говорите, в вас стреляли?

    – Сорок семь дней назад.

    – Из чего, вы говорите, стреляли?

    – Из пистолета. Из армейского пистолета.

    Доктор снова отхлебнул, снова сморщился и проговорил, обращаясь к широкоплечему:

    – Я бы голову дал на отсечение, что в этого молодчика действительно стреляли из армейского пистолета, причем с очень короткой дистанции, но не сорок семь дней назад, а по меньшей мере сто сорок семь... Где пули? – спросил он вдруг Максима.

    – Они вышли, и я их выбросил.

    – Слушайте, как вас... Мак! Вы врете. Признайтесь, как вам это сделали?

    Максим покусал губу.

    – Я говорю правду. Вы просто не знаете, как у нас быстро заживают раны. Я не вру. – Он помолчал. – Впрочем, меня легко проверить. Разрежьте мне руку. Если надрез будет неглубокий, я затяну его за десять-пятнадцать минут.

    – Это правда, – сказала Орди. Она заговорила впервые за все время. – Это видела я сама. Он чистил картошку и обрезал палец. Через полчаса остался только белый шрам, а на другой день вообще уже ничего не было. Я думаю, он действительно горец. Гэл рассказывал про древнюю горскую медицину, они умеют заговаривать раны.

    – Ах, горская медицина... – сказал Доктор, снова окутываясь дымом. – Ну что же, предположим. Правда, порезанный палец – это одно, а семь пуль в упор – это другое, но – предположим... То, что раны заросли так поспешно, – не самое удивительное. Я хотел бы, чтобы мне объяснили другое. В молодом человеке семь дыр. И если эти дыры были действительно проделаны настоящими пистолетными пулями, то по крайней мере четыре из них – каждая в отдельности, заметьте! – были смертельными.

    Лесник охнул и молитвенно сложил руки.

    – Какого черта? – сказал широкоплечий.

    – Нет уж, вы мне поверьте, – сказал Доктор. – Пуля в сердце, пуля в позвоночнике и две пули в печени. Плюс к этому – общая потеря крови. Плюс к этому – неизбежный сепсис. Плюс к этому – отсутствие каких бы то ни было следов квалифицированного врачебного вмешательства. Массаракш, хватило бы и одной пули в сердце!

    – Что вы на это скажете? – сказал широкоплечий Максиму.

    – Он ошибается, – сказал Максим. – Он все верно определил, но он ошибается. Для нас эти раны не смертельны. Вот если бы ротмистр попал мне в голову... но он не попал... Понимаете, Доктор, вы даже представить себе не можете, какие это жизнеспособные органы – сердце, печень – в них же полно крови...

    – Н-да, – сказал Доктор.

    – Одно мне ясно, – проговорил широкоплечий. – Вряд ли они бы направили к нам такую грубую работу. Они же знают, что среди нас есть врачи.

    Наступило длительное молчание. Максим терпеливо ждал. А я бы поверил? – думал он. Я бы, наверное, поверил. Но я вообще, кажется, слишком легковерен для этого мира. Хотя уже не так легковерен, как раньше. Например, мне не нравится Мемо. Он все время чего-то боится. Сидит с пулеметом среди своих и чего-то боится. Странно. Впрочем, он, наверное, боится меня. Наверное, он боится, что я отберу у него пулемет и опять вывихну ему пальцы. Что ж, может быть, он прав. Я больше не позволю в себя стрелять. Это слишком гадко, когда в тебя стреляют... Он вспомнил ледяную ночь в карьере, мертвое фосфоресцирующее небо, холодную липкую лужу, в которой он лежал. Нет, хватит. С меня хватит... Теперь лучше я буду стрелять сам...

    – Я ему верю, – сказала вдруг Орди. – У него концы с концами не сходятся, но это просто потому, что он странный человек. Такую историю нельзя придумать, это было бы слишком нелепо. Если бы я ему не верила, я бы, услышав такую историю, сразу бы его застрелила. Он же громоздит нелепость на нелепость. Не бывает таких провокаторов, товарищи... Может быть, он сумасшедший. Это может быть... Но не провокатор... Я за него, – добавила она, помолчав.

    – Хорошо, Птица, – сказал широкоплечий. – Помолчи пока... Вы проходили комиссию в Департаменте общественного здоровья? – спросил он Максима.

    – Да.

    – Вас признали годным?

    – Конечно.

    – Без ограничений?

    – В карточке было написано просто: ?Годен?.

    – Что вы думаете о Боевой Гвардии?

    – Теперь я думаю, что это безмозглое оружие в чьих-то руках. Скорее всего – в руках этих пресловутых Неизвестных Отцов. Но я еще многого не понимаю.

    – А что вы думаете о Неизвестных Отцах?

    – Я думаю, что это верхушка военной диктатуры. То, что я о них знаю, – очень противоречиво. Может быть, их цели даже благородны, но средства... – Максим покачал головой.

    – Что вы думаете о выродках?

    – Думаю, что термин неудачен. Думаю, что вы – заговорщики. Цели ваши представляю довольно смутно. Но мне понравились люди, которых я видел сам. Все они показались мне честными и... как бы это сказать... не оболваненными, действующими сознательно.

    – Так, – сказал широкоплечий. – У вас бывают боли?

    – В голове? Нет, не бывают.

    – Зачем об этом спрашивать? – сказал Лесник. – Если бы были, он бы здесь не сидел.

    – Вот я и хочу понять, зачем он здесь сидит, – сказал широкоплечий. – Зачем вы пришли к нам? Вы хотите участвовать в нашей борьбе?

    Максим покачал головой.

    – Я бы так не сказал. Это была бы неправда. Я хочу разобраться. Сейчас я скорее с вами, чем с ними, но ведь и о вас я знаю слишком мало.

    Все переглянулись.

    – У нас так не делается, милый, – сказал Лесник. – У нас так: либо ты наш, и тогда на тебе оружие и иди воевать. Либо ты, значит, не наш, и тогда извини, тогда мы тебя... сам понимаешь... куда тебя – в голову надо, да?

    Опять наступило молчание. Доктор тяжело вздохнул и выколотил трубку о скамью.

    – Редкий и тяжелый случай, – объявил он. – У меня есть предложение. Пусть он нас поспрашивает... У вас же есть вопросы, не так ли, Мак?

    – Да, я пришел спрашивать, – отозвался Максим.

    – У него много вопросов, – подтвердила Орди, усмехаясь. – Он матери жить не давал вопросами. Да и ко мне приставал.

    – Задавайте, – сказал широкоплечий. – А вы, Доктор, будете отвечать. А мы послушаем.

    – Кто такие Неизвестные Отцы и чего они хотят? – начал Максим.

    Все зашевелились, очевидно, этого вопроса они не ждали.

    – Неизвестные Отцы, – сказал Доктор, – это анонимная группа наиболее опытных интриганов, остатки партии путчистов, сохранившиеся после двадцатилетней борьбы за власть между военными, финансистами и политиками. У них две цели, одна – главная, другая – основная. Главная – удержаться у власти. Основная – получить от этой власти максимум удовлетворения. Среди них есть и незлые люди, они получают удовлетворение от сознания того, что они – благодетели народа. Но в большинстве своем это хапуги, сибариты, садисты, и все они властолюбцы... Вы удовлетворены?

    – Нет, – сказал Максим. – Вы мне просто сказали, что они – тираны. Это я и так подозревал... Их экономическая программа? Их идеология? Их база, на которую они опираются?..

    Все опять переглянулись. Лесник, раскрыв рот, смотрел на Максима.

    – Экономическая программа... – сказал Доктор. – Вы слишком много от нас хотите. Мы не теоретики, мы – практики... Вот на кого они опираются, это я могу вам сказать. На штыки. На невежество. На усталость нации. Справедливого общества они не построят, они и думать об этом не желают... Да нет у них никакой экономической программы, ничего у них нет, кроме штыков, и ничего они не хотят, кроме власти... Для нас важнее всего то, что они хотят нас уничтожить. Собственно говоря, мы боремся за свою жизнь... – Он стал раздраженно набивать трубку.

    – Я не хотел никого обидеть, – сказал Максим. – Я просто хочу разобраться. Тирания, властолюбие... Само по себе это еще мало что значит. – Он бы с удовольствием изложил Доктору основы теории исторических последовательностей, но у него не хватало слов. И без того ему временами приходилось переходить на русский. – Ладно. Но вот вы сказали – справедливое общество. Это что такое? И чего хотите вы? К чему вы стремитесь, кроме сохранения жизни? И кто вы?

    Трубка Доктора шуршала и трещала, тяжелый смрад распространялся от нее по подвалу.

    – Дайте мне, – сказал вдруг Лесник. – Дайте я ему скажу... Мне дайте... Ты, мил человек, того... Не знаю, как там у вас в горах, а у нас тут люди любят жить. Как это так – кроме, говорит, сохранения жизни? А мне, может быть, кроме этого, ничего и не надо!.. Ты что полагаешь – этого мало? Ишь ты какой храбрый нашелся! Ты поживи-ка в подвале, когда у тебя дом есть, жена, семья и все от тебя отреклись... Ты это брось!

    – Подождите, Лесник, – сказал широкоплечий.

    – Нет, это пусть он подождет! Ишь ты какой нашелся! Общество ему подавай, базу всякую...

    – Подожди, дядя, – сказал Доктор. – Не сердись. Видишь, человек ничего не понимает... Видите ли, – сказал он Максиму, – наше движение очень разнородно. Какой-то единой политической программы у нас нет, да и быть не может: все мы убиваем, потому что убивают нас. Это надо понять. Вы это поймите. Все мы – смертники, шансов выжить у нас немного. И всю политику у нас заслоняет, по существу, биология. Выжить – вот главное. Тут уж не до базы. Так что если вы явились с какой-нибудь социальной программой, ничего у вас не выйдет.

    – В чем же дело? – спросил Максим.

    – Нас считают выродками. Откуда это пошло – теперь и не вспомнишь. Но сейчас Неизвестным Отцам выгодно нас травить, это отвлекает народ от внутренних проблем, от коррупции финансистов, загребающих деньги на военных заказах и на строительстве башен. Если бы нас не было, Отцы бы нас изобрели...

    – Это уже нечто, – сказал Максим. – Значит, в основе всего опять же деньги. Значит, Отцы служат деньгам. Кого они еще прикрывают?

    – Отцы никому не служат. Они сами – деньги. Они – всё. И они, между прочим, ничто, потому что они анонимны и все время жрут друг друга... Ему бы с Вепрем поговорить, – сказал он широкоплечему. – Они бы нашли общий язык.

    – Хорошо, об Отцах я поговорю с Вепрем. А сейчас...

    – С Вепрем вы уже не поговорите, – сказал Мемо злобно. – Вепря расстреляли.

    – Это тот однорукий, помните? – пояснила Орди. – Вы же должны его помнить...

    – Я помню, – сказал Максим. – Но его не расстреляли. Его приговорили к каторге.

    – Не может быть, – сказал широкоплечий. – Вепря? К каторге?

    – Да, – сказал Максим. – Гэла Кетшефа – к смертной казни, Вепря – к каторге, а еще одного, который не назвал своего имени, забрал к себе штатский. По-видимому, в контрразведку.

    И снова все замолчали. Доктор хлебнул из кружки. Широкоплечий сидел, опершись головой на руки. Лесник, горестно покряхтывая, жалостно глядел на Орди. Орди, сжав губы, смотрела в стол. Это было горе, и Максим жалел, что заговорил на эту тему. Это было настоящее горе, и только Мемо в углу не столько горевал, сколько боялся... Таким нельзя поручать пулемет, мельком подумал Максим. Он нас тут всех перестреляет.

    – Ну хорошо, – сказал широкоплечий. – У вас есть еще вопросы?

    – У меня много вопросов, – медленно сказал Максим. – Но я боюсь, что все они в той или иной степени бестактны.

    – Что ж, давайте бестактные.

    – Хорошо, последний вопрос. При чем здесь башни ПБЗ? Почему они вам мешают?

    Все неприятно засмеялись.

    – Вот дурак, – сказал Лесник. – А туда же – базу ему подавай...

    – Это не ПБЗ, – сказал Доктор. – Это наше проклятие. Они изобрели излучение, при помощи которого создали понятие о выродке. Большинство людей – вот и вы, например, – не замечают этого излучения, словно бы его и нет. А несчастное меньшинство из-за каких-то особенностей своего организма испытывают при облучении адские боли. Некоторые из нас – таких единицы – могут терпеть эту боль, другие не выдерживают, кричат, третьи теряют сознание, а четвертые сходят с ума и умирают... А башни – это не противобаллистическая защита, такой защиты вообще не существует, она не нужна, потому что ни Хонти, ни Пандея не имеют баллистических снарядов и авиации... им вообще не до этого, там уже четвертый год идет гражданская война... Так вот, эти башни – это излучатели. Они включаются два раза в сутки по всей стране – и нас отлавливают, пока мы валяемся, беспомощные от боли. Плюс еще установки локального действия на патрульных автомобилях... плюс самоходные излучатели... плюс нерегулярные лучевые удары по ночам... Нам негде укрыться, экранов не существует, мы сходим с ума, стреляемся, делаем глупости от отчаяния, вымираем...

    Доктор замолчал, схватил кружку и залпом осушил ее. Потом он принялся яростно раскуривать свою трубку, лицо у него подергивалось.

    – Да-а, жили – не тужили, – с тоской сказал Лесник. – Гады, – добавил он, помолчав.

    – Ему это бессмысленно рассказывать, – сказал вдруг Мемо. – Он же не знает, что это такое. Он понятия не имеет, что это значит – ждать каждый день очередного сеанса...

    – Хорошо, – сказал широкоплечий. – Не имеет понятия – значит, и говорить не о чем. Птица высказалась за него. Кто еще – ?за? и ?против??

    Лесник открыл было рот, но Орди опередила его:

    – Я хочу объяснить, почему я – ?за?. Во-первых, я ему верю. Это я уже говорила, и это, может быть, не так важно, это касается только меня. Но этот человек обладает способностями, которые могут быть полезны всем. Он умеет заживлять не только свои, но и чужие раны... Гораздо лучше вас, Доктор, не в обиду вам будет сказано...

    – Какой я доктор, – сказал Доктор. – Я так – судебная медицина...

    – Но это еще не все, – продолжала Орди. – Он умеет снимать боль.

    – Как это? – спросил Лесник.

    – Я не знаю, как он это делает. Он массирует виски, шепчет что-то, и боль проходит. Меня дважды схватывало у матери, и оба раза он мне помог. В первый раз не очень, но все-таки я не потеряла сознания, как обычно. А во второй раз боли не было совсем...

    И сразу все переменилось. Только что они были судьями, только что они решали, как им казалось, вопрос его жизни и смерти, а теперь судьи исчезли, и остались измученные обреченные люди, которые вдруг ощутили надежду. Они смотрели на него, будто ждали, что он вот сейчас, немедленно снимет с них кошмар, терзавший их ежеминутно, каждый день и каждую ночь много лет подряд... Ну что же, подумал Максим, здесь я, по крайней мере, буду нужен не для того, чтобы убивать, а для того, чтобы лечить... Но почему-то эта мысль не доставила ему никакого удовлетворения. Башни, думал он. Какая гадость... Это же надо было придумать. Надо быть сумасшедшим, надо быть садистом, чтобы это придумать...

    – Вы действительно это умеете? – спросил Доктор.

    – Что?

    – Снимать боль...

    – Снимать боль... Да.

    – Как?

    – Я не могу вам объяснить. У меня не хватит слов, а у вас не хватит знаний... Я не понимаю, разве у вас нет лекарств, каких-нибудь болезащитных препаратов?

    – От этого не помогают никакие лекарства. Разве что в смертельной дозе.

    – Слушайте, – сказал Максим. – Я, конечно, готов снимать боль... я постараюсь... Но это же не выход! Надо искать какое-нибудь массовое средство... У вас есть химики?

    – У нас все есть, – сказал широкоплечий, – но эта задача не решается, Мак. Если бы она решалась, государственный прокурор не мучился бы от боли, как и мы. Уж он-то раздобыл бы лекарство. А сейчас он перед каждым регулярным сеансом напивается и парится в горячей ванне.

    – Государственный прокурор – выродок? – спросил Максим озадаченно.

    – По слухам, – сказал широкоплечий сухо. – Но мы отвлеклись. Птица, ты закончила? Кто хочет еще?

    – Погоди, Генерал, – сказал Лесник. – Это что же получается? Это же получается, что он наш благодетель? Ты и у меня можешь боль снимать?.. Да ведь этому человеку цены нет, я его из подвала не выпущу, у меня же, извиняюсь, такие боли, что терпеть невозможно... А может быть, он и порошки выдумает? Ведь выдумаешь, а?.. Нет, господа мои, товарищи, такого человека надо беречь...

    – То есть, ты – ?за?, – сказал Генерал.

    – То есть, я так – ?за?, что ежели кто его тронет...

    – Понятно. Вы, Доктор?

    – Я был бы ?за? и без этого, – проворчал Доктор, попыхивая трубкой. – У меня такое же впечатление, как у Птицы. Пока он еще не наш, но он станет нашим, иначе быть не может. Им он, во всяком случае, никак не подходит. Слишком умен.

    – Хорошо, – сказал Генерал. – Вы, Копыто?

    – Я – ?за?, – сказал Мемо. – Полезный человек.

    – Ну что же, – сказал Генерал. – Я тоже – ?за?. Очень рад за вас, Мак. Вы – симпатичный парень, и мне было бы жалко убивать вас... – Он посмотрел на часы. – Давайте поедим, – сказал он. – Скоро сеанс, и Мак покажет нам свое искусство. Налейте ему пива, Лесник, и давайте на стол ваш хваленый сыр... Копыто, ступайте и подмените Зеленого – он не ел с утра.


ГЛАВА ДЕСЯТАЯ

    Последнее совещание перед операцией Генерал собрал в замке Двуглавой Лошади. Это были заросшие плющом и травой развалины загородного музея, разрушенного в годы войны, – место уединенное, дикое, горожане не посещали его из-за близости малярийного болота, а у местного населения оно пользовалось дурной славой как пристанище воров и бандитов. Максим пришел пешком вместе с Орди. Зеленый приехал на мотоцикле и привез Лесника. Генерал и Мемо-Копыто уже ждали их в старой канализационной трубе, выходящей прямо на болото. Генерал курил, а мрачный Мемо остервенело отмахивался от комаров ароматической палочкой.

    – Привез? – спросил он Лесника.

    – Обязательно, – сказал Лесник и вытащил из кармана тюбик репеллента. Все намазались, и Генерал открыл совещание.

    Мемо расстелил схему и снова повторил ход операции. Все это было уже известно наизусть. В час ночи группа подползает с четырех сторон к проволочному заграждению и закладывает удлиненные заряды. Лесник и Мемо действуют в одиночку – соответственно с севера и с запада, Генерал в паре с Орди – с востока, Максим в паре с Зеленым – с юга. Взрывы производятся одновременно ровно в час ночи, и сейчас же Генерал, Зеленый, Мемо и Лесник врываются в проходы, имея задачей добежать до капонира и забросать его гранатами. Как только огонь из капонира прекратится или ослабнет, Максим и Орди с магнитными минами подбегают к башне и подготавливают взрыв, предварительно бросив в капонир еще по две гранаты для страховки. Затем они включают запалы, забирают раненых – только раненых! – и уходят на восток через лес к проселку, где возле межевого знака будет ждать Малыш с мотоциклом. Тяжелораненые грузятся в мотоцикл, легкораненые и здоровые уходят пешком. Место сбора – домик Лесника. Ждать на месте сбора не более двух часов, после чего уходить обычным порядком. Вопросы есть? Нет? У меня все.

    Генерал бросил окурок, полез за пазуху и извлек пузырек с желтыми таблетками.

    – Внимание, – сказал он. – По решению штаба план операции несколько меняется. Начало операции переносится на двадцать два ноль-ноль...

    – Массаракш! – сказал Мемо. – Что еще за новости!

    – Не перебивайте, – сказал Генерал. – Ровно в десять ноль-ноль начинается вечерний сеанс. За несколько секунд до этого каждый из нас примет по две таких таблетки. Далее все по старому плану с одним исключением: Птица наступает как гранатометчик вместе со мной. Все мины будут у Мака, башню подрывает он один.

    – Это как же? – задумчиво сказал Лесник, разглядывая схему. – Это мне никак не понятно. Двадцать два часа – это же вечерний сеанс... Я же, извиняюсь, как лягу, так и не встану, пластом лежать буду... Меня, извиняюсь, колом не поднимешь...

    – Одну минуту, – сказал Генерал. – Еще раз повторяю: без десяти секунд десять все примут этот болеутолитель. Понимаете, Лесник? Болеутолитель примете. Таким образом, к десяти часам...

    – Я эти пилюли знаю, – сказал Лесник. – Две минутки облегчения, а потом совсем в узел завяжешься... небо в овчинку... знаем, пробовали.

    – Это новые пилюли, – терпеливо сказал Генерал. – Они действуют до пяти минут. Добежать до капонира и бросить гранаты мы успеем, а остальное сделает Мак.

    Наступило молчание. Они думали. Туго соображающий Лесник со скрипом копался в волосах, отвесив нижнюю губу. Видно было, как идея медленно доходит до него, он часто заморгал, оставил в покое шевелюру, оглядел всех просветлевшим взглядом и, оживившись, хлопнул себя по коленям.

    Чудесный дядька, добряк, с ног до головы исполосованный жизнью и ничего о жизни так и не узнавший. Ничего ему не надо было, и ничего он не хотел, кроме как чтобы оставили его в покое, дали бы вернуться к семье и сажать свеклу. Хорошие деньги до войны зарабатывал он на свекле, крепкий был хозяин, хоть и молодой, а войну всю провел в окопах и пуще атомных снарядов боялся своего капрала, такого же мужика, но хитрого и большого подлеца. Максима он очень полюбил, век благодарен был, что залечил ему Максим старый свищ на голени, и с тех пор уверовал, что, пока Максим тут, ничего плохого с ними случиться не может. Максим весь этот месяц ночевал у него в подвале, и каждый раз, когда укладывались спать, Лесник рассказывал Максиму сказку, одну и ту же, но с разными концами: ?А вот жила на болоте жаба, большая была дура, прямо даже никто не верил, и вот повадилась она, дура...? Никак не мог Максим вообразить его в кровавом деле, хотя говорили ему, что Лесник – боец умелый и беспощадный.

    – Новый план дает следующие преимущества, – говорил Генерал. – Во-первых, нас в это время не ждут. Преимущество внезапности. Во-вторых, прежний план разработан уже давно, и достаточно велика опасность, что противнику он известен. Теперь мы его опережаем. Вероятность успеха увеличивается...

    Зеленый все время одобрительно кивал. Хищное лицо его светилось злорадным удовольствием, ловкие длинные пальцы сжимались и разжимались. Он любил всякие неожиданности – очень рискованный был человек. Прошлое его было темно. Он был вор и, кажется, убийца, порождение черного послевоенного времени, сирота, шпана, ворами воспитанный, ворами вскормленный, ворами выбитый, сидел в тюрьме, бежал – нагло, неожиданно, как делал все, – попытался вернуться к своему ворью, но времена переменились, дружки не потерпели выродка, хотели его выдать, но он отбился и снова бежал, скрывался по деревням, пока не нашел его покойный Гэл Кетшеф. Он был умница, фантазер, землю полагал плоской, небо твердым, и именно в силу своего невежества, взбадриваемого бурной фантазией, был единственным человеком на обитаемом острове, который, кажется, подозревал в Максиме не горца какого-то (?Видал я этих горцев, во всех видах видал?), не странную игру природы (?Мы от природы все везде одинаковые, что в тюрьме, что на воле?), а прямо-таки пришельца из невозможных мест, скажем из-за небесной тверди. Открыто об этом он Максиму никогда не говорил, но намеки делал и относился к нему с почтением, переходящим в подхалимаж. ?Ты у нас Батей станешь, – говорил он. – Вот тогда я под тобой развернусь...? Как и куда он собирался разворачиваться, было совершенно непонятно, но одно было ясно: очень любил Зеленый рисковые дела и терпеть не мог никакой работы. И еще не нравилась в нем Максиму дикая его и первобытная жестокость. Это была та же пятнистая обезьяна, только прирученная, натасканная на панцирных волков.

    – Мне это не нравится, – сказал Мемо угрюмо. – Это авантюра. Без подготовки, без проверки... Нет, мне это не нравится.

    Ему никогда ничего не нравилось, этому Мемо Грамену по прозвищу Копыто Смерти. Его никогда ничто не удовлетворяло, и он всегда чего-то боялся. Прошлое его скрывалось, потому что в подполье он сначала занимал весьма высокий пост. Потом он однажды попался в лапы контрразведки и выжил только чудом – изуродованный пытками, был вытащен соседями по камере, устроившими побег. После этого, по законам подполья, его вывели из штаба, хотя он и не внушал никаких подозрений. Он был назначен помощником к Гэлу Кетшефу, дважды участвовал в нападениях на башни, лично уничтожил несколько патрульных машин, выследил и собственноручно застрелил командира одной из гвардейских бригад, был известен как человек фанатической смелости и отличный пулеметчик. Его уже собирались сделать руководителем группы в каком-то городке на юго-западе, но тут группа Гэла попалась. Подозрений Копыто по-прежнему не вызывал, его даже назначили руководителем новой группы, но он, видимо, все время чувствовал на себе косые взгляды, которых не было, но которые вполне могли бы быть: в подполье не жаловали людей, которым слишком везет. Он был молчалив, придирчив, хорошо знал науку конспирации и требовал безусловного выполнения всех ее правил, даже самых незначительных. На общие темы никогда ни с кем не говорил, занимался только делами группы и добился того, что у группы было все – и оружие, и продукты, и деньги, и хорошая сеть явок, и даже мотоцикл. Максима он недолюбливал. Это чувствовалось, и Максим не знал – почему, а спрашивать ему не хотелось: Мемо был не из тех людей, с кем приятно откровенничать. Может быть, все дело было в том, что Максим единственный чувствовал его вечный страх, – остальным и в голову не могло прийти, что угрюмый Копыто Смерти, запросто разговаривающий с любым представителем штаба, один из зачинателей подполья, террорист до мозга костей, может чего-либо бояться.

    – Мне непонятны резоны штаба, – продолжал Мемо, с отвращением размазывая по шее новую порцию репеллента. – Я знаю этот план сто лет. Сто раз его хотели испытать и сто раз отказывались, потому что это почти верная гибель. Пока нет излучения, мы еще имеем шанс в случае неудачи хотя бы улизнуть и попробовать ударить снова в другом месте. Здесь – первая же неудача, и все мы погибли.

    – Ты не совсем прав, Копыто, – возразила Орди. – Теперь у нас есть Мак. Если что-нибудь и не получится, он сумеет нас вытащить и, может быть, даже сумеет взорвать башню.

    Она лениво курила, глядя вдаль, на болото, сухая, спокойная, ничему не удивляющаяся и ко всему готовая. Она вызывала у людей робость, потому что видела в них только более или менее подходящие механизмы истребления. Она вся была как на ладони – ни в прошлом ее, ни в настоящем, ни в будущем не было темных и туманных пятен. Происходила она из интеллигентной семьи, отец погиб на войне, мать и сейчас работала учительницей в поселке Утки, и сама Орди работала учительницей до тех пор, пока ее не выгнали из школы как выродка. Она скрывалась, пыталась бежать в Хонти, встретила на границе Гэла, переправлявшего оружие, и он сделал ее террористкой. Сначала она работала из чисто идейных соображений – боролась за справедливое общество, где каждый волен думать и делать, что хочет и может, но семь лет назад контрразведка напала на ее след и забрала ее ребенка заложником, чтобы заставить ее выдать себя и мужа. Штаб не разрешил ей явиться, она слишком много знала, о ребенке она больше ничего не слышала, считала его мертвым, хотя втайне не верила этому, и вот уже семь лет ею двигала прежде всего ненависть. Сначала ненависть, а потом уже изрядно потускневшая мечта о справедливом обществе. Потерю мужа она пережила удивительно спокойно, хотя очень любила его. Вероятно, она просто задолго до ареста свыклась с мыслью, что ни за что в мире не следует держаться слишком крепко. Теперь она была, как Гэл на суде, – живым мертвецом, только очень опасным мертвецом.

    – Мак – новичок, – мрачно сказал Мемо. – Кто поручится, что он не растеряется, оставшись один? Смешно на это рассчитывать. Смешно отвергать старый, хорошо рассчитанный план из-за того, что у нас есть новичок Мак. Я сказал и повторяю: это авантюра.

    – Да брось ты, начальник, – сказал Зеленый. – Такая у нас работа. По мне, что старый план, что новый план – все авантюра. А как же по-другому? Без риска нельзя, а с этими пилюлями риск меньше. Они же там под башней обалдеют, когда мы в десять часов на них наскочим. Они там небось в десять часов водку пьют и песни орут, а тут мы наскочим, а у них, может, и автоматы не заряжены, и сами они пьяные лежат... Нет, мне нравится. Верно, Мак?

    – Я, это самое, тоже... – сказал Лесник. – Я рассуждаю как? Если такой план даже мне удивителен, то уж гвардейцам этим и подавно. Правильно Зеленый говорит, обалдеют они... Опять же, лишних пять минуток не помучаемся, а там, глядишь, Мак башню повалит, и совсем будет хорошо... Да ведь как хорошо-то! – сказал он вдруг, словно озаренный новой идеей. – Ведь никто же до нас башен не валил, только хвастались, а мы первыми будем... И опять же – пока они эту башню снова наладят, это сколько времени пройдет! Хоть месяц-то по-человечески поживем... без приступов этих гадских...

    – Боюсь, что вы меня не поняли, Копыто, – сказал Генерал. – В плане ничего не меняется, мы только нападаем неожиданно, усиливаем атаку за счет Птицы и несколько меняем порядок отступления.

    – А если ты беспокоишься, что Маку всех нас будет не вытащить, – по-прежнему лениво проговорила Орди, глядя на болото, – так ты не забывай, что тащить ему придется одного, от силы – двоих, а мальчик он сильный.

    – Да, – сказал Генерал, глядя на нее. – Это правда...

    Генерал был влюблен в Орди. Никто, кроме Максима, этого не видел, но Максим знал, что это любовь старая, безнадежная, началась она еще при Гэле, а теперь стала еще безнадежнее, если это возможно. Генерал был не генерал. До войны он был рабочим на конвейере, потом попал в школу младших командиров, воевал капралом, кончил войну ротмистром. Он хорошо знал ротмистра Чачу, имел с ним счеты (были какие-то беспорядки в каком-то полку сразу после войны) и давно и безуспешно охотился за ним. Он был работником штаба подполья, но часто принимал участие в практических операциях, был хорошим воякой, знающим командиром. Работать в подполье ему нравилось, но что будет после победы – он представлял себе плохо. Впрочем, в победу он и не верил. Прирожденный солдат, он легко приспосабливался к любым условиям и никогда не загадывал дальше, чем на десять-двенадцать дней вперед. Своих идей у него не было, кое-чего он нахватался от однорукого, кое-что перенял у Кетшефа, еще кое-что ему внушили в штабе, но главным в его сознании оставалось то, что вдолбили ему в школе младших командиров. Поэтому, теоретизируя, он высказывал странную смесь взглядов: власть богатых надобно свергнуть (это от Вепря, который, видимо, был чем-то вроде социалиста или коммуниста), во главе государства поставить надлежит инженеров и техников (это от Кетшефа), города срыть, а самим жить в единении с природой (какой-то штабной мыслитель-буколист), и всего этого можно добиться только беспрекословным подчинением приказу вышестоящих командиров, и поменьше болтовни на отвлеченные темы. Два раза Максим с ним сцепился. Было совершенно непонятно, зачем разрушать башни, терять на этом смелых товарищей, время, средства, оружие – через десять-двадцать дней башню все равно восстановят, и все пойдет по-прежнему, с той только разницей, что население окрестных деревень своими глазами убедится, какие гнусные дьяволы эти выродки. Генерал так и не сумел толком объяснить Максиму, в чем смысл диверсионной деятельности. То ли он что-то скрывал, то ли сам не понимал, зачем это нужно, но каждый раз он твердил одно и то же: приказы не обсуждаются, каждое нападение на башню – удар по врагу, нельзя удерживать людей от активной деятельности, иначе ненависть скиснет в них, и жить станет совсем уже не для чего... ?Надо искать центр! – настаивал Максим. – Надо бить сразу по центру, всеми силами, сразу! Что у вас в штабе за головы, если не понимают такой простой вещи?? – ?Штаб знает, что делает, – веско отвечал Генерал, вздергивая подбородок и высоко задирая брови. – Дисциплина в нашем положении – прежде всего, и давай-ка без крестьянской вольницы, Мак, всему свое время, будет тебе и центр, если доживешь...? Впрочем, он относился к Максиму с уважением и охотно прибегал к его услугам, когда лучевые удары застигали его в подвале Лесника...

    – Все равно я против, – упрямо сказал Мемо. – А если нас положат огнем? А если мы не успеем за пять минут, а понадобится нам шесть? Безумный план. И всегда он был безумным.

    – Удлиненные заряды мы применяем впервые, – сказал Генерал, с трудом отрывая взгляд от Орди. – Но если брать прежние способы прорыва через проволоку, то судьба операции определяется в среднем через три-четыре минуты. Если мы застанем их врасплох, у нас еще останется одна или даже две минуты в запасе.

    – Две минуты – время большое, – сказал Лесник. – За две минуты я их там всех голыми руками передавлю. Добежать бы только.

    – Добежать бы... да-а... – с какой-то зловещей мечтательностью протянул Зеленый. – Верно, Мак?

    – Ты ничего не хочешь сказать, Мак? – спросил Генерал.

    – Я уже говорил, – сказал Максим. – Новый план лучше старого, но все равно плох. Дайте я все сделаю один. Рискните.

    – Не будем об этом, – сказал Генерал раздраженно. – Об этом – все. Дельные замечания у тебя есть?

    – Нет, – сказал Максим. Он уже жалел, что снова затеял этот разговор.

    – Откуда взялись эти таблетки? – спросил вдруг Мемо.

    – Это старые таблетки, – сказал Генерал. – Маку удалось немного улучшить их.

    – Ах, Маку... Значит, это его идея?

    Копыто произнес это таким тоном, что всем стало неловко. Его слова можно было понять так: новичок, да еще не совсем наш, да еще пришедший с той стороны, – а не пахнет ли это засадой, такие случаи бывали...

    – Нет, – резко ответил Генерал. – Это идея штаба. И изволь подчиняться, Копыто.

    – Я подчиняюсь, – сказал Мемо, пожав плечами. – Я против этого, но я подчиняюсь. Куда же деваться...

    Максим грустно смотрел на них. Они сидели перед ним, очень разные – в обычных условиях, наверное, им и в голову бы не пришло, что они могут собраться вместе: бывший фермер, бывший уголовник, бывшая учительница... У них было только одно общее – они были объявлены врагами общества, по какой-то идиотской причине они были ненавистны всем, и весь огромный государственный аппарат подавления был нацелен против них. То, что они собирались сделать, было бессмысленно; пройдет несколько часов, и большинство из них будут мертвы, а в мире ничего не изменится, и для тех, кто останется в живых, тоже ничего не изменится – в лучшем случае они получат передышку на десяток дней от адских болей, но они будут изранены, измучены бегством, их будут травить собаками, им придется отсиживаться в вонючих норах, а потом все начнется сначала. Действовать с ними заодно было глупо, но покинуть их было бы подло, и приходилось выбирать глупость. А может быть, в этом мире вообще нельзя иначе, и если хочешь что-нибудь сделать, приходится пройти через глупость, через бессмысленную кровь, а может быть, и через подлость придется пройти. Жалкий человек... глупый человек... подлый человек... А что еще можно ожидать от человека в этом жалком, глупом и подлом мире? Надо помнить только, что глупость есть следствие бессилия, а бессилие проистекает из невежества, из незнания верной дороги... но ведь не может же быть так, чтобы среди тысячи дорог не нашлось верной! По одной дороге я уже прошел, думал Максим, это была неверная дорога. Теперь надо пройти по этой, хотя уже сейчас видно, что это тоже неверная дорога. И может быть, мне еще не раз придется ходить по неверным дорогам и забираться в тупики. А перед кем я оправдываюсь? – подумал он. И зачем? Они мне нравятся, я могу им помочь, вот и все, что мне нужно знать сегодня...

    – Сейчас мы разойдемся, – сказал Генерал. – Копыто идет с Лесником, Мак – с Зеленым, я – с Птицей. Встреча в девять ноль-ноль у межевой отметки, идти только лесом, без дорог. Парам не разлучаться, каждый отвечает за каждого. Идите. Первыми уходят Мемо и Лесник. – Он собрал окурки на лист бумаги, свернул и положил в карман.

    Лесник потер колени.

    – Кости болят, – сообщил он. – К дождичку. Хорошая нынче будет ночь, темная...


ГЛАВА ОДИННАДЦАТАЯ

    От лесной опушки до проволоки надо было ползти. Впереди полз Зеленый, он волочил шест с удлиненным зарядом и едва слышно ругал колючки, впивавшиеся в руки. Максим, придерживая мешок с магнитными минами, полз следом. Небо было затянуто тучами, моросил дождь. Трава была мокрая, и в первые же минуты они оба промокли до нитки. За дождем ничего не было видно, Зеленый полз по компасу и ни разу не отклонился – опытный был человек этот Зеленый. Потом резко запахло сырой ржавчиной, и Максим увидел проволоку в три ряда, а за проволокой – смутную решетчатую громаду башни, а приподняв голову, разглядел у основания башни приземистое сооружение с прямоугольными очертаниями. Это был капонир, там сидели трое гвардейцев с пулеметом. Сквозь шорох дождя слышались неразличимые голоса, потом там зажгли спичку, и слабым желтым светом озарилась длинная амбразура.

    Зеленый, шепотом чертыхаясь, просовывал шест под проволоку. ?Готово, – шепнул он. – Отползай?. Они отползли на десяток шагов и стали ждать. Зеленый, зажав в кулаке шнур детонатора, глядел на светящиеся стрелки часов. Его трясло, Максим слышал, как он постукивает зубами и сдавленно дышит. Максима тоже трясло. Он сунул руку в мешок и потрогал мины, они были шероховатые, холодные. Дождь усилился, шуршание заглушало теперь все звуки. Зеленый приподнялся и встал на четвереньки. Он все время что-то шептал, то ли молился, то ли ругался. ?Ну, гады!? – сказал он вдруг громко и сделал резкое движение правой рукой. Раздался пистонный щелчок, шипение, и впереди ахнуло из-под земли полотнище красного пламени, и взметнулось широкое полотнище далеко слева, ударило по ушам, посыпалась горячая мокрая земля, клочья тлеющей травы, какие-то раскаленные кусочки. Зеленый рванулся вперед, крича чужим голосом, и вдруг стало светло как днем, светлее, чем днем, ослепительно светло. Максим зажмурился и ощутил холод внутри, и в голове мелькнула мысль: ?Все пропало?, но выстрелов не было, тишина продолжалась, ничего не было слышно, кроме шуршания и шипения.

    Когда Максим открыл глаза, он сквозь слепящий свет увидел серый капонир, широкий проход в проволоке и каких-то людей, очень маленьких и одиноких на огромном пустом пространстве вокруг башни, – они со всех ног бежали к капониру, молча, беззвучно, спотыкались, падали, снова вскакивали и бежали. Потом послышался жалобный стон, и Максим увидел Зеленого, который никуда не бежал, а сидел, раскачиваясь, на земле сразу за проволокой, обхватив голову руками. Максим бросился к нему, оторвал его руки от лица, увидел закаченные глаза и пузыри слюны на губах, а выстрелов все не было, прошла уже целая вечность, а капонир молчал, и вдруг там грянули знакомый боевой марш.

    Максим повалил этого разгильдяя навзничь, шаря одной рукой в кармане и радуясь, что Генерал такой недоверчивый, что он и Максиму дал на всякий случай болезащитные пилюли. Он разжал Зеленому сведенный судорогой рот и засунул пилюли глубоко в хрипящую черную глотку. Потом он схватил автомат Зеленого и повернулся, ища, откуда свет, почему столько света, не должно быть столько света... Выстрелов все не было, одинокие люди продолжали бежать, один был уже совсем недалеко от капонира, другой немного отстал, а третий, который бежал справа, вдруг с размаху упал и покатился через голову. ?Когда в бою гвардейские колонны...? – ревели в капонире, а свет бил сверху, с высоты десятка метров, наверное, с башни, которую нельзя было теперь разглядеть. Пять или шесть ослепительных бело-синих дисков, и Максим вскинул автомат и нажал на спусковой крючок, и самодельный автомат, маленький, неудобный, непривычный, забился у него в руках, и словно в ответ засверкали красные вспышки в амбразуре капонира, и вдруг автомат вырвали у него из рук, он еще не попал ни в один из ослепительных дисков, а Зеленый уже вырвал у него автомат, и кинулся вперед, и сразу же упал, споткнувшись на ровном месте...

    Тогда Максим лег и пополз обратно к своему мешку. Позади торопливо трещали автоматы, гулко и страшно ревел пулемет, и вот – наконец-то! – хлопнула граната, потом другая, потом две сразу, и пулемет замолчал, трещали только автоматы, и снова захлопали взрывы, кто-то завизжал нечеловеческим визгом, и стало тихо. Максим подхватил мешок и побежал.

    Над капониром столбом поднимался дым, несло гарью и порохом, а вокруг было светло и пусто, только черный сутулый человек брел возле самого капонира, придерживаясь за стенку, добрался до амбразуры, бросил туда что-то и повалился. Амбразура озарилась красным, донесся хлопок, и снова все стихло...

    Максим споткнулся и чуть не упал. Через несколько шагов он снова споткнулся и тогда заметил, что из земли торчат колышки, толстые короткие колышки, спрятанные в траве... Вот оно как... вот оно как здесь... Если бы Генерал пустил меня в одиночку, я бы сразу размозжил себе обе ноги и сейчас валялся бы замертво на этих гнусных ехидных колышках... хвастун... невежда... Башня была уже совсем близко. Он бежал и смотрел под ноги, он был один, и ему не хотелось думать об остальных.

    Он добежал до огромной железной лапы, бросил мешок. Ему очень хотелось тут же прилепить тяжелую шершавую лепешку к мокрому железу, но был еще капонир... Железная дверь была приоткрыта, из нее высовывались ленивые языки пламени, на ступеньках лежал гвардеец – тут все было кончено. Максим пошел вокруг капонира и нашел Генерала. Генерал сидел, прислонившись к бетонной стенке, глаза у него были бессмысленные, и Максим понял, что срок действия таблеток кончился. Он огляделся, поднял Генерала на руки и понес от башни. Шагах в двадцати лежала в траве Орди с гранатой в руке. Она лежала ничком, но Максим сразу понял, что она мертва. Он стал искать дальше и нашел Лесника, тоже мертвого. И Зеленый тоже был убит, и не с кем было положить живого Генерала.

    Он шел по полю, отбрасывая множественную черную тень, оглушенный всеми этими смертями, хотя минуту назад думал, что готов к ним, и ему не терпелось вернуться и взорвать башню, чтобы закончить то, что они начали, но сначала надо было посмотреть, что с Копытом, и он нашел Мемо совсем рядом с проволокой. Мемо был ранен, и, наверное, пытался уползти, и полз к проволоке, пока не свалился без сознания. Максим положил Генерала рядом и снова побежал к башне. Странно было думать, что теперь эти несчастные двести метров можно спокойно пройти, ничего не опасаясь.

    Он принялся прилаживать мины к опорам, по две штуки на каждую опору для верности, он торопился; время было, но Генерал истекал кровью, и Мемо истекал кровью, а где-то уже неслись по шоссе грузовики с гвардейцами, и Гая подняли по тревоге, и теперь он трясся по булыжнику рядом с Панди, и в окрестных деревнях уже проснулись люди – мужчины хватали ружья и топоры, дети плакали, а женщины проклинали кровавых шпионов, из-за которых ни сна, ни покоя. Он чувствовал, как моросящая тьма вокруг оживает, шевелится, становится грозной и опасной...

    Запалы были рассчитаны на пять минут, он поочередно включил их все и побежал назад, к Генералу и Мемо. Что-то мешало ему, он остановился, поискал глазами и понял: Орди. Бегом, глядя под ноги, чтобы не споткнуться, он вернулся к ней, поднял на плечо легкое тело и снова бегом, глядя под ноги, чтобы не споткнуться, – к проволоке, к северному проходу, где мучились Генерал и Мемо, но им недолго уже оставалось мучиться. Он остановился возле них и обернулся к башне.

    И вот исполнилась эта бессмысленная мечта подпольщиков. Быстро, одна за другой, треснули мины, основание башни заволокло дымом, а затем слепящие огни погасли, стало непроглядно темно, в темноте заскрежетало, загрохотало, тряхнуло землю, с лязгом подпрыгнуло и снова тряхнуло землю.

    Максим поглядел на часы. Было семнадцать минут одиннадцатого. Глаза привыкли к темноте, снова стала видна развороченная проволока, и стала видна башня. Она лежала в стороне от капонира, где все еще горело, растопырив изуродованные взрывами опоры.

    – Кто здесь? – прохрипел Генерал, завозившись.

    – Я, – сказал Максим. Он нагнулся. – Пора уходить. Куда вам попало? Вы можете идти?

    – Погоди, – сказал Генерал. – Что с башней?

    – Башня готова, – проговорил Максим. Орди лежала на его плече, и он не знал, как сказать о ней.

    – Не может быть, – сказал Генерал, приподнимаясь. – Массаракш! Неужели?.. – Он засмеялся и опять лег. – Слушай, Мак, я ничего не соображаю... Сколько времени?

    – Двадцать минут одиннадцатого.

    – Значит, все верно... Мы ее прикончили... Молодец, Мак... Подожди, а это кто рядом?

    – Копыто, – сказал Максим.

    – Дышит, – сказал Генерал. – Подожди, а кто еще жив? Это у тебя кто?

    – Это Орди, – с трудом сказал Максим.

    Несколько секунд Генерал молчал.

    – Орди... – повторил он нерешительно и встал, пошатываясь. – Орди, – снова повторил он и приложил ладонь к ее щеке.

    Некоторое время они молчали. Потом Мемо хрипло спросил:

    – Который час?

    – Двадцать две минуты, – сказал Максим.

    – Где мы? – спросил Мемо.

    – Нужно уходить, – сказал Максим.

    Генерал повернулся и пошел через проход в проволоке. Его сильно шатало. Тогда Максим нагнулся, взвалил на другое плечо грузного Мемо и двинулся следом. Он догнал Генерала, и тот остановился.

    – Только раненых, – сказал он.

    – Я донесу, – сказал Максим.

    – Выполняй приказ, – сказал Генерал. – Только раненых.

    Он протянул руки и, постанывая от боли, снял тело Орди с плеча Максима. Он не мог удержать ее и сразу положил на землю.

    – Только раненых, – сказал он странным голосом. – Бегом... марш!

    – Где мы? – спросил Мемо. – Кто тут? Где мы?

    – Держитесь за мой пояс, – сказал Максим Генералу и побежал. Мемо вскрикнул и обмяк. Голова его болталась, руки болтались, ноги поддавали Максиму в спину. Генерал, громко и сипло дыша, бежал по пятам, держась за пояс.

    Они вбежали в лес, по лицу захлестали мокрые ветви, Максим увертывался от деревьев, бросавшихся навстречу, перепрыгивал через выскакивавшие пни, это оказалось труднее, чем он думал, он был уже не тот, и воздух здесь был не тот, и вообще все было не так, все было неправильно, все было ненужно и бессмысленно. Позади оставались поломанные кусты, и кровавый след, и запах, а дороги уже давно оцеплены, рвутся с поводков собаки, и ротмистр Чачу с пистолетом в руке, каркая команды, косолапо бежит по асфальту, перемахивает кювет и первым ныряет в лес. Позади оставалась дурацкая поваленная башня, и обгоревшие гвардейцы, и трое мертвых, уже закоченевших товарищей, а здесь было двое, израненных, полумертвых, не имеющих почти никаких шансов... и все ради одной башни, одной дурацкой, бессмысленной, грязной, ржавой башни, одной из десятков тысяч таких же... больше я никому не позволю совершать такие глупости, нет, скажу я, я это видел... сколько крови, и все за груду бесполезного ржавого железа, одна молодая глупая жизнь за ржавое железо, и одна старая глупая жизнь за жалкую надежду хоть несколько дней побыть как люди, и одна расстрелянная любовь – даже не за железо и даже не за надежду... если вы хотите просто выжить, скажу я, то зачем же вы так просто умираете, так дешево умираете... массаракш, я не позволю им умирать, они у меня будут жить, научатся жить... какой болван, как я пошел на это, как я им позволил пойти на это...

    Он стремглав выскочил на проселок, держа Мемо на плече и волоча Генерала под мышки, огляделся – Малыш уже бежал к нему от межевого знака, мокрый, пахнущий потом и страхом.

    – Это – все? – спросил он с ужасом, и Максим был ему благодарен за этот ужас.

    Они дотащили раненых до мотоцикла, впихнули Мемо в коляску, а Генерала посадили на заднее седло, и Малыш привязал его к себе ремнем. В лесу было еще тихо, но Максим знал, что это ничего не означает.

    – Вперед, – сказал он. – Не останавливайся, прорывайся...

    – Знаю, – сказал Малыш. – А ты?

    – Я постараюсь отвлечь их на себя. Не беспокойся, я уйду.

    – Безнадюга, – сказал Малыш с тоской, дернул стартер, и мотоцикл затрещал. – Ну хоть башню-то взорвали? – крикнул он.

    – Да, – сказал Максим, и Малыш умчался.

    Оставшись один, Максим несколько секунд стоял неподвижно, потом кинулся обратно в лес. На первой же попавшейся полянке он сорвал с себя куртку и швырнул в кусты. Потом бегом вернулся на дорогу и некоторое время бежал изо всех сил по направлению к городу, остановился, отцепил от пояса гранаты, разбросал их на дороге, продрался сквозь кусты на другой стороне, стараясь сломать как можно больше веток, бросил за кустами носовой платок и только тогда побежал прочь через лес, перестраиваясь на ровный охотничий бег, которым ему предстояло пробежать десять или пятнадцать километров.

    Он бежал, ни о чем не думая, следя только за тем, чтобы не отклоняться сильно от направления на юго-запад и выбирая место, куда ставить ногу. Дважды он пересекал дорогу, один раз – проселочную, на которой было пусто, и другой раз – Курортное шоссе, где тоже никого не было, но здесь он впервые услышал собак. Он не мог определить, какие это собаки, но на всякий случай дал большой крюк и через полтора часа оказался среди пакгаузов городской сортировочной станции.

    Здесь светились огни, жалобно посвистывали паровозы, сновали люди. Здесь, вероятно, ничего не знали, но бежать было уже нельзя – могли принять за вора. Он перешел на шаг, а когда мимо грузно покатился в город тяжелый товарный состав, вскочил на первую же попавшуюся платформу с песком, залег и так доехал до самого бетонного завода. Тут он соскочил, отряхнул песок, слегка запачкал руки мазутом и стал думать, что делать дальше.

    Пробираться в дом Лесника не имело никакого смысла, а это была единственная явка поблизости. Можно было попытаться переночевать в поселке Утки, но это было опасно, это был адрес, известный ротмистру Чачу, и кроме того, Максиму было страшно подумать – явиться сейчас к старой Илли и рассказать ей о смерти дочери. Идти было некуда. Он зашел в захудалый ночной трактирчик для рабочих, поел сосисок, выпил пива, подремал, привалившись к стене, – все здесь были такие же грязные и усталые, как он, рабочие после смены, опоздавшие на последний трамвай. Ему приснилась Рада, и он подумал во сне, что Гай сейчас, вероятно, в облаве, и это хорошо. А Рада его любит и примет, даст переодеться и умыться, там еще должен остаться его гражданский костюм, тот самый, который дал ему Фанк... а утром можно будет уехать на восток, где находится вторая известная ему явка... Он проснулся, расплатился и вышел.

    Идти было недалеко и неопасно. Народу на улицах не было, только у самого дома он заметил человека – это был дворник. Дворник сидел в подъезде на своем табурете и спал. Максим осторожно прошел мимо, поднялся по лестнице и позвонил так, как звонил всегда. За дверью было тихо, потом что-то скрипнуло, послышались шаги, и дверь приоткрылась. Он увидел Раду.

    Она не закричала только потому, что задохнулась и зажала себе рот ладонью. Максим обнял ее, прижал к себе, поцеловал в лоб, у него было такое чувство, как будто он вернулся домой, где его давно уже перестали ждать. Он закрыл за собой дверь, и они тихо прошли в комнату, и Рада сразу заплакала. В комнате было все по-прежнему, только не было его раскладушки, а на диване сидел Гай в ночной рубашке и ошалело таращился на Максима испуганными, дикими от удивления глазами. Так прошло несколько секунд: Максим и Гай смотрели друг на друга, а Рада плакала.

    – Массаракш, – сказал наконец Гай беспомощно. – Ты живой?.. Ты не мертвый?

    – Здравствуй, дружище, – сказал Максим. – Жалко, что ты дома. Я не хотел тебя подводить. Если скажешь, я сразу уйду.

    И сейчас же Рада крепко вцепилась в его руку.

    – Ни-ку-да! – сказала она сдавленно. – Ни за что! Никуда не уйдешь... Пусть попробует... тогда я тоже... я не посмотрю...

    Гай отшвырнул одеяло, спустил с дивана ноги и подошел к Максиму. Он потрогал его за плечи, за руки, испачкался мазутом, вытер себе лоб, испачкал лоб.

    – Ничего не понимаю, – сказал он жалобно. – Ты живой... Откуда ты взялся? Рада, перестань реветь... Ты не ранен? У тебя ужасный вид... И вот кровь...

    – Это не моя, – сказал Максим.

    – Ничего не понимаю, – повторил Гай. – Слушай, ты жив! Рада, грей воду! Разбуди этого старого хрена, пусть даст водки...

    – Тихо, – сказал Максим. – Не шумите, за мной гонятся.

    – Кто? Зачем? Чепуха какая... Рада, дай ему переодеться!.. Мак, садись, садись... или, может быть, ты хочешь лечь? Как это получилось? Почему ты жив?..

    Максим осторожно сел на краешек стула, положил руки на колени, чтобы ничего не испачкать, и, глядя на этих двоих, в последний раз глядя на них как на своих друзей, ощущая даже какое-то любопытство к тому, что произойдет дальше, сказал:

    – Я ведь теперь государственный преступник, ребята. Я только что взорвал башню.

    Он не удивился, что они поняли его сразу, мгновенно поняли, о какой башне идет речь, и не переспросили. Рада только стиснула руки, не отрывая от него взгляда, а Гай крякнул, фамильным жестом почесал шевелюру обеими руками и, отведя глаза, сказал с досадой:

    – Болван. Отомстить, значит, решил... Кому мстишь? Эх ты, как был псих, так и остался. Ребенок маленький... Ладно. Ты ничего не говорил, мы ничего не слышали. Ладно... Ничего не желаю знать. Рада, иди грей воду. Да не шуми там, не буди людей... Раздевайся, – сказал он Максиму строго. – Извозился как черт, где тебя носит...

    Максим поднялся и стал раздеваться. Сбросил грязную мокрую рубаху (Гай увидел шрамы от пуль и гулко проглотил слюну), с отвращением стянул безобразно грязные сапоги и штаны. Вся одежда была в черных пятнах и, освободившись от нее, Максим почувствовал облегчение.

    – Ну вот и славно, – сказал он и снова сел. – Спасибо, Гай. Я ненадолго, только до утра, а потом уйду...

    – Дворник тебя видел? – мрачно спросил Гай.

    – Он спал.

    – Спал... – сказал Гай с сомнением. – Он, знаешь... Ну, может быть, конечно, и спал. Спит же он когда-нибудь...

    – Почему ты дома? – спросил Максим.

    – В увольнении.

    – Какое может быть увольнение? – спросил Максим. – Вся Гвардия, наверное, сейчас за городом...

    – А я больше не гвардеец, – сказал Гай, криво усмехаясь. – Выгнали меня из Гвардии, Мак. Я теперь всего-навсего армейский капрал, учу деревенщину, какая нога правая, какая – левая. Обучу – и айда на хонтийскую границу, в окопы... Такие вот у меня дела, Мак.

    – Это из-за меня? – тихо спросил Максим.

    – Да как тебе сказать... В общем, да.

    Они посмотрели друг на друга, и Гай отвел глаза. Максим вдруг подумал, что если бы Гай сейчас выдал его, то, наверное, вернулся бы в Гвардию и в свою заочную офицерскую школу, и еще он подумал, что каких-нибудь два месяца назад такая мысль не могла бы прийти ему в голову. Ему стало неприятно, захотелось уйти, сейчас же, немедленно, но тут вернулась Рада и позвала его в ванную. Пока он мылся, она приготовила поесть, согрела чай, а Гай сидел на прежнем месте, подперев щеки кулаками, и на лице его была тоска. Он ни о чем не спрашивал – должно быть, боялся услышать что-нибудь страшное, что-нибудь такое, что прорвет последнюю линию его обороны, перережет последние ниточки, еще соединяющие его с Максимом. И Рада ни о чем не спрашивала – должно быть, ей было не до того, она не спускала с него глаз, не отпускала его руки и время от времени всхлипывала – боялась, что он вдруг исчезнет, любимый человек. Исчезнет и никогда больше не появится. И тогда Максим – времени оставалось мало – отодвинул недопитую чашку и принялся рассказывать сам.

    О том, как помогла ему мать государственной преступницы; как он встретился с выродками; кто они такие – выродки – на самом деле, почему они выродки и что такое башни, какая дьявольская, отвратительная выдумка эти башни. О том, что произошло сегодня ночью, как люди бежали на пулемет и умирали один за другим, как рухнула эта гнусная груда мокрого железа и как он нес мертвую женщину, у которой отняли ребенка и убили мужа...

    Рада слушала жадно, и Гай тоже в конце концов заинтересовался, он даже стал задавать вопросы, ехидные, злые вопросы, глупые и жестокие, и Максим понял, что он ничему не верит, что сама мысль о коварстве Неизвестных Отцов отталкивается от его сознания, как вода от жира, что ему неприятно это слушать и он с трудом сдерживается, чтобы не оборвать Максима. И когда Максим закончил рассказ, он сказал, нехорошо усмехаясь:

    – Здорово они обвели тебя вокруг пальца.

    Максим посмотрел на Раду, но Рада отвела глаза и, покусывая губу, проговорила нерешительно:

    – Не знаю... Может быть, конечно, была одна такая башня... Попадаются ведь негодяи даже в муниципалитете... а Отцы просто не знают... им не докладывают, и они не знают... Понимаешь, Мак, это просто не может быть, то, что ты рассказываешь... Это ведь башни баллистической защиты...

    Она говорила замирающим тихим голосом, явно стараясь не обидеть его, просительно заглядывала ему в глаза, поглаживала по плечу, а Гай вдруг рассвирепел и стал говорить, что это же глупо, что Максим просто не представляет себе, сколько таких башен стоит по стране, сколько их строится ежегодно, ежедневно, так неужели же эти огромные миллиарды тратятся в нашем бедном государстве только для того, чтобы дважды в день доставлять неприятности жалкой кучке уродов, которые сами по себе – нуль в океане народа... ?На одну охрану сколько денег уходит?, – добавил он после паузы.

    – Об этом я думал, – сказал Максим. – Наверное, все действительно не так просто. Но хонтийские деньги здесь ни при чем... и потом, я сам видел: как только башня свалилась, им всем стало лучше. А что касается ПБЗ... Пойми, Гай, для защиты с воздуха башен слишком много. Чтобы перекрыть воздушное пространство, их нужно гораздо меньше... и потом, зачем ПБЗ на южной границе? Разве у диких выродков есть баллистические средства?

    – Там много что есть, – сказал Гай зло. – Ты ничего не знаешь, а всему веришь... Извини, Мак, но если бы ты был не ты... Все мы слишком доверчивы, – горько добавил он.

    Максиму больше не хотелось спорить и вообще говорить на эту тему. Он стал расспрашивать, как идет жизнь, где работает Рада, почему не пошла учиться, как дядюшка, как соседи... Рада оживилась, принялась рассказывать, потом спохватилась, собрала грязную посуду и ушла на кухню. Гай шибко почесался двумя руками, похмурился на темное окно, а потом решился и начал серьезный мужской разговор.

    – Мы тебя любим, – сказал он. – Я тебя люблю, Рада тебя любит, хотя и беспокойный ты человек, и все у нас из-за тебя пошло как-то не так. Но ведь вот в чем дело: Рада тебя не просто любит, не так, понимаешь... а как бы тебе сказать... в общем, ты понимаешь... в общем, нравишься ты ей, и все это время она проплакала, а первую неделю даже проболела. Она девушка хорошая, хозяйственная, многие на нее заглядываются, и это неудивительно... Не знаю, как ты к ней, но что бы я тебе посоветовал? Брось ты все эти глупости, не для тебя они, не твоего ума дело, запутают тебя, сам погибнешь, многим невинным людям жизнь испортишь – ни к чему все это. А поезжай ты обратно к себе в горы, найди своих, головой не вспомнишь – сердце подскажет, где твоя родина... искать тебя там никто не будет, устроишься, наладишь жизнь, тогда приезжай, забирай Раду, и будет вам там хорошо. А может, мы к тому времени уже и с хонтийцами покончим, наступит наконец мир, и заживем как люди...

    Максим слушал его и думал, что, если бы он был действительно горцем, он бы, наверное, так и поступил: вернулся бы на родину и зажил бы потихоньку с молодой женой, забыл бы обо всех этих ужасах, о сложностях... нет, не забыл бы, а организовал бы оборону, так что чиновники Отцов и носу бы туда не сунули, а явились бы туда гвардейцы, бился бы у родного порога до последнего... Только я не горец. В горах мне делать нечего, а дело мое здесь, я всего этого терпеть не намерен... Рада? Что же – Рада... если действительно любит, тогда поймет, должна будет понять... Не хочу сейчас об этом думать, не хочу любить, не время мне сейчас любить...

    Он задумался и не сразу осознал, что в доме что-то переменилось. Кто-то ходил по коридору, кто-то шептался за стеной, и вдруг в коридоре завозились, Рада отчаянно крикнула: ?Мак!..? – и сразу же замолчала, словно ей зажали рот. Он вскочил и бросился к окну, но дверь распахнулась, и на пороге появилась Рада, без кровинки в лице, пахнуло знакомым запахом гвардейской казармы, застучали, больше не таясь, подкованные сапоги, Раду впихнули в комнату, и следом повалили люди в черных комбинезонах, и Панди с озверелым лицом навел на него автомат, а ротмистр Чачу, хитрый, как всегда, и умный, как всегда, стоял рядом с Радой, уперев ствол пистолета ей в бок.

    – Ни с места! – крикнул он. – Пошевелишься – стреляю!

    Максим замер. Он ничего не мог, ему нужно было по меньшей мере две десятых секунды, может быть, полторы, но этому убийце хватило бы и одной.

    – Руки вперед! – каркнул ротмистр. – Капрал, наручники! Двойные наручники! Шевелись, массаракш!

    Панди, которого Максим неоднократно на занятиях бросал через голову, с большой осторожностью приблизился, отстегивая от пояса тяжелую цепь. Озверелость на его лице сменилась озабоченным выражением.

    – Ты смотри, – сказал он Максиму. – Ежели что, господин ротмистр ее сразу... того... любовь твою...

    Он защелкнул стальные браслеты на запястьях Максима, присел на корточки и сковал ему ноги. Максим мысленно усмехнулся. Он знал, что будет делать дальше. Но он недооценил ротмистра. Ротмистр не отпустил Раду. Все вместе они спустились по лестнице, все вместе сели в грузовик, и ротмистр ни на секунду не опустил пистолета. Затем в грузовик втолкнули скованного Гая. До рассвета было еще далеко, по-прежнему моросил дождь, размытые огни едва освещали мокрую улицу. На скамьях в кузове с грохотом рассаживались гвардейцы, огромные мокрые псы молча рвались с поводков и, осаженные, нервно, с прискуливанием, зевали. А в подъезде, прислонившись к косяку, стоял, сложив руки на животе, дворник. Он дремал.


ГЛАВА ДВЕНАДЦАТАЯ

    Государственный прокурор откинулся на спинку кресла, бросил в рот несколько сушеных ягод, пожевал и запил глотком целебной воды. Зажмурившись и придавив пальцами утомленные глаза, он прислушался. Вокруг на многие сотни метров было хорошо. Здание Дворца юстиции было пусто, в окна монотонно барабанил ночной дождь, не слышно было сирен и скрипа тормозов, не стучали и не жужжали лифты. И никого не было, только в приемной, за высокой дверью, тихий, как мышь, томился в ожидании приказаний ночной референт. Прокурор медленно разжмурился и сквозь плывущие цветные пятна взглянул на кресло для посетителей, сделанное по особому заказу. Кресло надо будет взять с собой. И стол надо взять тоже, я к нему привык... А ведь жалко будет, пожалуй, уходить отсюда – нагрел местечко за десять лет... И зачем мне уходить? Странно устроен человек: если перед ним лестница, ему обязательно надо вскарабкаться на самый верх. На самом верху холодно, дуют очень вредные для здоровья сквозняки, падать оттуда смертельно, ступеньки скользкие, опасные, и ты отлично знаешь это, и все равно лезешь, карабкаешься – язык на плечо. Вопреки обстоятельствам – лезешь, вопреки любым советам – лезешь, вопреки сопротивлению врагов – лезешь, вопреки собственным инстинктам, здравому смыслу, предчувствиям – лезешь, лезешь, лезешь... Тот, кто не лезет вверх, тот падает вниз, это верно. Но и тот, кто лезет вверх, тоже падает вниз...

    Писк внутреннего телефона прервал его мысли. Он взял наушник и, досадливо морщась, сказал:

    – В чем дело? Я занят.

    – Ваше превосходительство, – прошелестел референт, – некто, назвавший себя Странником, звонит по ?серой? линии и настоятельно просит разговора с вами...

    – Странник? – Прокурор оживился. – Соедините.

    В наушнике щелкнуло, референт прошелестел: ?Его превосходительство вас слушает?. Снова щелкнуло, и знакомый голос произнес, твердо, по-пандейски, выговаривая слова:

    – Умник? Здравствуй. Ты сильно занят?

    – Для тебя – нет.

    – Мне нужно поговорить с тобой.

    – Когда?

    – Сейчас, если можно.

    – Я в твоем распоряжении, – сказал прокурор. – Приезжай.

    – Я буду через десять-пятнадцать минут. Жди.

    Прокурор положил наушник и некоторое время сидел неподвижно, пощипывая нижнюю губу. Явился, голубчик, подумал он. И опять как снег на голову. Массаракш, сколько денег я убил на этого человека, больше, наверное, чем на всех прочих, вместе взятых, а знаю только то же самое, что все прочие, взятые по отдельности. Опасная фигура. Непредсказуемая. Испортил настроение... Прокурор сердито посмотрел на бумаги, разложенные по столу, небрежно сгреб их в кучу и сунул в стол. Сколько же времени его не было?.. Да, два месяца. Как всегда. Исчез неизвестно куда, два месяца никаких сведений, и вот – пожалуйста, как чертик из коробки... Нет, с этим чертиком надо что-то делать, так работать нельзя... Ну хорошо, а что ему от меня нужно? Что, собственно, случилось за эти два месяца? Съели Ловкача... Вряд ли это его интересует. Ловкача он презирал. Впрочем, он всех презирает... По его конторе ничего не было, да и не придет он ко мне из-за такой чепухи – пойдет прямо к Папе или к Свекру... Может быть, нащупал что-нибудь любопытное и хочет в альянс войти? Дай бог, дай бог... а только я бы на его месте ни с кем в альянс не вступал... Может быть, процесс?.. Да нет, при чем здесь процесс... А, чего гадать, примем-ка лучше необходимые меры.

    Он выдвинул потайной ящик и включил все фонографы и скрытые камеры. Эту сцену мы сохраним для потомства. Ну, где же ты, Странник? От возбуждения он вспотел, его ударило в дрожь; чтобы успокоиться, он бросил в рот несколько ягод, пожевал, закрыл глаза и стал считать. Когда он досчитал до семисот, дверь отворилась, и, отстранив референта, в кабинет вошел этот верзила, этот холодный шутник, эта надежда Отцов, ненавидимый и обожаемый, ежесекундно повисающий на волоске и никогда не падающий, тощий, сутулый, с круглыми зелеными глазами, с большими оттопыренными ушами, в своей вечной нелепой куртке до колен, лысый, как попка, чародей, вершитель, пожиратель миллиардов... Прокурор поднялся ему навстречу. С этим человеком не надо было притворяться и говорить вымученные слова.

    – Привет, Странник, – сказал прокурор. – Пришел похвастаться?

    – Чем? – спросил Странник, проваливаясь в известное всем кресло и нелепо задирая колени. – Массаракш! Каждый раз я забываю про это чертово устройство. Когда ты прекратишь издеваться над посетителями?

    – Посетителю должно быть неудобно, – сказал прокурор поучающе. – Посетитель должен быть смешон, иначе какое мне от него удовольствие? Вот я сейчас смотрю на тебя, и мне весело.

    – Да, я знаю, ты – веселый человек, – сказал Странник. – Только очень уж непритязательный у тебя юмор... Между прочим, ты можешь сесть.

    Прокурор обнаружил, что все еще стоит. Как всегда, Странник быстро сравнял счет. Прокурор сел поудобнее и хлебнул целебной дряни.

    – Итак? – сказал он.

    Странник приступил прямо к делу.

    – У тебя в когтях, – деловито сказал он, – человек, который мне нужен. Некто Мак Сим. Ты упек его на перевоспитание, помнишь?

    – Нет, – сказал прокурор искренне. Он ощутил некоторое разочарование. – А когда я его упек? По какому делу?

    – Недавно. По делу о взрыве башни.

    – А, помню... Ну и что?

    – Все, – сказал Странник. – Он мне нужен.

    – Погоди, – сказал прокурор с досадой. – Процесс вел не я, не могу же я помнить каждого осужденного.

    – А я думал, это все твои люди, – сказал Странник.

    – Там был только один мой, остальные – настоящие... Как, ты сказал, его зовут?

    – Мак Сим.

    – Мак Сим... – повторил прокурор. – А! Этот горский шпион... Помню. Там с ним случилась какая-то странная история – его расстреляли, и неудачно...

    – Да, кажется.

    – Силач какой-то необыкновенный... Да, мне что-то докладывали... А зачем он тебе нужен?

    – Это мутант, – сказал Странник. – У него любопытные ментограммы, и он мне нужен для работы.

    – Вскрывать его будешь?

    – Возможно. Мои люди засекли его давно, когда его еще использовали в Специальной студии, но потом он удрал...

    Прокурор, испытывая сильнейшее разочарование, набил рот ягодами.

    – Ладно, – сказал он, вяло жуя. – Ну а как у тебя дела?

    – Как всегда – прекрасно, – ответил Странник. – У тебя, я слышал, тоже. Подкопался-таки под Дергунчика. Поздравляю... Так когда я получу своего Мака?

    – Да завтра отправлю депешу, дней через пять-семь его доставят.

    – Неужели даром? – сказал Странник.

    – Любезность, – сказал прокурор. – А что ты можешь мне предложить?

    – Первый же защитный шлем.

    Прокурор усмехнулся.

    – И Мировой Свет в придачу, – сказал он. – Между прочим, имей в виду: первый шлем мне не нужен. Мне нужен единственный... Кстати, правда, что твоей банде поручили разработку направленного излучателя?

    – Возможно, – сказал Странник.

    – Слушай, а на кой черт нам это надо? Мало у нас неприятностей? Прижал бы ты эту работу, а?

    Странник оскалил зубы.

    – Боишься, Умник? – сказал он.

    – Боюсь, – сказал прокурор. – А ты не боишься? Или ты, может быть, вообразил, что у тебя любовь с Тестем на века? Он ведь тебя же твоим же излучателем... Это же дважды два.

    Странник снова оскалился.

    – Убедил, – сказал он. – Договорились... – Он встал. – Я сейчас к Папе. Передать что-нибудь?

    – Папа на меня сердится, – сказал прокурор. – Мне это чертовски неприятно.

    – Хорошо, – сказал Странник. – Я ему это передам.

    – Шутки шутками, – сказал прокурор, – а если бы ты замолвил словечко...

    – Ты у нас умник, – сказал Странник Папиным голосом. – Попробую.

    – Процессом он, по крайней мере, доволен?

    – Откуда я знаю? Я только приехал.

    – Ну вот, узнай... А насчет твоего... как ты его называл? Дай-ка я запишу...

    – Мак Сим.

    – Так... Насчет него я завтра же.

    – Будь здоров, – сказал Странник и вышел.

    Прокурор хмуро посмотрел ему вслед. Да, можно только позавидовать. Вот положение у человека: единственный, от кого зависит защита. Поздно сожалеть, но, может быть, следовало с ним сблизиться. Но как с ним сблизишься? Ему ничего не надо, он и так самый важный, все мы от него зависим, все мы на него молимся... Ах, взять бы такого человека за горло – как бы это было здорово! Если бы он хоть что-нибудь хотел! А то вот, пожалуйста, – воспитуемый ему нужен, драгоценность какая... ментограммы, видите ли, у него интересные... Вообще-то воспитуемый этот – горец, а Папа в последнее время что-то часто говорит о горах... Может, стоит заняться... как там еще с войной получится, а Папа есть Папа... Массаракш, работать все равно сегодня больше невозможно... Он сказал в микрофон:

    – Кох, что у вас есть по осужденному Симу? – Он вдруг вспомнил. – Вы, кажется, составляли по нему какую-то компиляцию...

    – Так точно, ваше превосходительство, – прошелестел референт. – Я имел честь обратить внимание вашего...

    – Давайте сюда. И принесите еще воды.

    Он положил наушник, и тотчас в двери появился неосязаемый, как тень, референт. Перед прокурором легла на стол толстая папка, тихонько звякнуло стекло, булькнула вода, и рядом с папкой возник полный стакан. Прокурор отхлебнул, разглядывая папку.

    ?Извлечение из дела Мака Сима (Максима Каммерера). Подготовил референт Кох?. Толстая-то какая, ничего себе – извлечение... Он раскрыл папку и взял первую пачку сброшюрованных листков.

    Показания ротмистра Тоота... Показания подсудимого Гаала... Кроки какого-то пограничного района на Юге... ?Другой одежды на нем не было. Речь показалась мне членораздельной, но совершенно непонятной. Попытка заговорить с ним по-хонтийски не привела ни к чему...? Ох уже эти мне пограничные ротмистры! Хонтийский шпион на южной границе... ?Рисунки, выполненные задержанным, показались мне искусными и удивительными...? Ну, на Юге много удивительного. К сожалению. И обстоятельства появления этого Сима не слишком выделяются на фоне прочих южных обстоятельств. Хотя, конечно... Но посмотрим.

    Прокурор отложил пачку, выбрал две ягодки покрупнее, сунул в рот и взял следующий лист. ?Заключение экспертной комиссии в составе сотрудников Института тканей и одежды... Мы, нижеподписавшиеся... гм... так... так... обследовали всеми доступными нам лабораторными методами ткань предмета одежды, присланного нам из Департамента юстиции...? Чепуха какая-то... ?и пришли к следующему заключению: 1. Указанный предмет представляет собой короткие штаны четвертого размера второго роста, каковые могут быть использованы для ношения как мужчинами, так и женщинами; 2. Покрой штанов не может быть отнесен к какому-либо известному стандарту и не может, собственно, называться покроем, ибо штаны не сшиты, а изготовлены неким способом, нам не известным; 3. Штаны изготовлены из мягкой пористой ткани серебристого цвета, каковая, собственно, не может быть названа тканью, ибо даже микроскопическое исследование не обнаружило в ней структуры. Материал этот не горюч, не смачиваем и обладает чрезвычайной прочностью на разрыв. Химический анализ...? Странные штаны. Надо понимать, что это его штаны... Прокурор взял тонко отточенный карандаш и написал на полях: ?Референту. Почему не даете сопроводительного объяснения? Чьи штаны? Откуда штаны?? Так... А выводы? Формулы... Опять формулы... массаракш, снова формулы... Ага! ?...Технология не известна ни в нашей стране, ни в других цивилизованных государствах (по довоенным данным)?.

    Прокурор отложил заключение. Ну штаны... Пусть. Штаны есть штаны... Что там дальше? ?Акт медицинского освидетельствования?. Любопытно. Что, это у него такое кровяное давление?.. Ого, вот это легкие!.. Что такое? Следы четырех смертельных ранений... Это уже мистика. Ага... ?Смотри показания свидетеля Чачу и обвиняемого Гаала?. Семь пуль – однако! Гм... Некоторые расхождения имеют место: Чачу показывает, что применил оружие в видах самообороны и под угрозой смерти, а этот Гаал утверждает, будто Сим только хотел отобрать у Чачу пистолет. Ну, это не мое дело... Две пули в печень – это слишком много для нормального человека... Та-ак, скручивает монетки в трубочку... бежит с человеком на плечах... Ага, это я уже читал. Помнится, на этом месте я подумал, что парень на редкость здоровенный и что обычно такие глупы. И дальше читать не стал... А это что? А-а, старый приятель... ?Извлечение из донесения агента N 711?. ?...Видит совершенно отчетливо дождливой ночью (может даже читать) и в полной темноте (различает предметы, видит выражение лица на расстоянии до десяти метров)... обладает очень чувствительным нюхом и вкусом – различал членов группы по запаху на расстоянии до пятидесяти метров, на спор различал напитки в плотно закупоренных сосудах... ориентируется по странам света без компаса... с большой точностью определяет время без часов... имел место следующий случай: была куплена и сварена рыба, которую он запретил нам есть, утверждая, что она радиоактивная. Будучи проверена радиометром, рыба действительно оказалась радиоактивной. Обращаю внимание на тот факт, что сам он эту рыбу съел, сказавши, что ему она не опасна, и действительно, остался здоров, хотя излучение превышало тройную санитарную норму (почти 77 единиц)...?

    Прокурор откинулся в кресле. Нет, это уже слишком. Может быть, он еще и бессмертен заодно? Да, Страннику все это должно быть интересно. Посмотрим, что там дальше. Вот серьезный документ. ?Заключение Особой комиссии Департамента общественного здоровья. Материал: Мак Сим. Реакция на белое излучение отсутствует. Противопоказаний к несению службы в специальных войсках не имеется?. Ага... Это когда он вербовался в Гвардию. Белое излучение, массаракш... палачи, черт бы их побрал... А это, значит, их экспертиза для целей следствия... ?Будучи испытан на белое излучение различных интенсивностей, вплоть до максимальной, никакой реакции не обнаружил. Реакция на А-излучение нулевая в обоих смыслах. Реакция на Б-излучение нулевая. Примечание: считаем своим долгом присовокупить, что данный материал (Мак Сим, ок. 20 лет) представляет опасность ввиду возможных генетических последствий. Рекомендуется полная стерилизация или уничтожение...? Ого! Эти не шутят. Кто там у них сейчас? А, Любитель. Да, не шутник, не шутник, что и говорить. Помнится, Весельчак-Жеребчик рассказывал по этому поводу отличный анекдот... массаракш, не помню... А хорошо, никого вокруг нет. Вот мы сейчас ягодку съедим, водичкой запьем... экая гадость, но, говорят, помогает... Ладно. Что дальше?

    О-о, он уже и там успел побывать! Ну-ка, ну-ка... Опять, наверное, реакция нулевая... ?Подвергнутый форсированным методам, подследственный Сим показаний не дал. В соответствии с параграфом 12 относительно непричинения видимых физических повреждений подследственным, коим предстоит выступить в открытом судебном заседании, применялись только: А. Иглохирургия до самой глубокой с проникновением в нервные узлы (реакция парадоксальная, форсируемый засыпает); Б. Хемообработка нервных узлов алкалоидами и щелочами (реакция аналогичная); В. Световая камера (реакции нет, форсируемый удивлен); Г. Паротермическая камера (потеря веса без неприятных ощущений). На этом последнем применение форсированных методов пришлось прекратить?. Бр-р-р... Ну и бумага! Да, Странник прав: это какой-нибудь мутант. Нормальные люди так не могут... Да, я слыхал, что случаются удачные мутации, правда редко... Это все объясняет... кроме штанов, впрочем. Штаны, насколько я понимаю, не мутируют...

    Он взял следующий лист. Бумага оказалась неинтересной: показание директора Специальной студии при Управлении телевидения и радиовещания. Дурацкое заведение. Записывают бред разных психов на потеху почтеннейшей публике. Помнится, эту студию придумал Калу-Мошенник, который сам был немного того... Надо же, сохранилась студия! Мошенника давно уже нет, а идея его бредовая процветает... Из показаний директора следует, что Сим был образцовым объектом и что крайне желательно было бы получить его назад... Стоп, стоп, стоп! ?Передан в распоряжение Департамента специальных исследований на основании ордера номер такой-то от такого-то числа...? И вот он, ордер, и подписан он Фанком... Прокурор ощутил некое слабое озарение. Фанк... Что-то ты здесь, Странник... Нет, не будем спешить с выводами. Он досчитал до тридцати, чтобы успокоиться, и взял следующую бумагу, вернее, довольно толстую пачку бумаг: ?Извлечение из акта Специальной этнолингвистической комиссии по проверке предположения о горском происхождении М. Сима?.

    Он начал рассеянно читать, все еще думая о Фанке и о Страннике, но неожиданно для себя заинтересовался. Это было любопытное исследование, в котором сводились воедино и обсуждались все доносы, показания и свидетельства очевидцев, так или иначе затрагивающие вопрос о происхождении Мака Сима; антропологические, этнографические, лингвистические данные и их анализ; результаты изучения фонограмм, ментограмм и собственноручных рисунков подследственного. Все это читалось как роман, хотя выводы были весьма скудны и осторожны. Комиссия не причисляла М. Сима ни к одной из известных этнических групп, обитающих на материке. (Особняком было приведено мнение известного палеоантрополога Шапшу, который усмотрел в черепе подследственного большое сходство, но не идентичность с ископаемым черепом так называемого Человека Древнего, жившего на Архипелаге более ста пятидесяти тысяч лет назад.) Комиссия утверждала полную психическую нормальность подследственного в настоящий момент, но допускала, что в недавнем прошлом он мог страдать одной из форм амнезии в совокупности с интенсивным вытеснением истинной памяти памятью ложной. Комиссия произвела лингвистический анализ фонограмм, оставшихся в архиве Специальной студии, и пришла к выводу, что язык, на котором в то время говорил подследственный, не может быть причислен ни к одной группе известных современных или мертвых языков. По этому поводу комиссия допускала, что этот язык мог быть плодом воображения подследственного (так называемый ?рыбий язык?), тем более что в настоящее время он, по собственному утверждению, этого языка больше не помнит. Комиссия воздерживается от определенных выводов, но склонна полагать, что в лице М. Сима приходится иметь дело с неким мутантом неизвестного ранее типа... Хорошие идеи приходят в умные головы одновременно, с завистью подумал прокурор и быстро пробежал ?Особое мнение члена комиссии профессора Поррумоварруи?. Профессор, сам горец по происхождению, напоминал о существовании в глубине гор полулегендарной страны Зартак, населенной племенем Птицеловов, которое до сих пор не попало в поле зрения этнографии и которому цивилизованные горцы приписывают владение магическими науками и способность летать по воздуху без аппаратов. Птицеловы, по рассказам, чрезвычайно рослы, обладают огромной физической силой и выносливостью, а также имеют кожу коричнево-золотистого оттенка. Все это удивительно совпадает с физическими особенностями подследственного... Прокурор поиграл карандашиком над профессором Порру... и так далее, потом отложил карандаш и громко сказал: ?Под это мнение, пожалуй, и штаны подойдут. Несгораемые штаны...?

    Он съел ягодку и проглядел следующий лист. ?Извлечение из стенограммы судебного процесса?. Гм... Это еще зачем? ?ОБВИНИТЕЛЬ: Вы не будете отрицать, что вы – образованный человек? ОБВИНЯЕМЫЙ: Я имею образование, но в истории, социологии и экономике разбираюсь очень плохо. ОБВИНИТЕЛЬ: Не скромничайте. Вам знакома эта книга? ОБВИНЯЕМЫЙ: Да. ОБВИНИТЕЛЬ: Вы читали ее? ОБВИНЯЕМЫЙ: Естественно. ОБВИНИТЕЛЬ: С какой целью вы, находясь под следствием, в тюрьме, занялись чтением монографии ?Тензорное исчисление и современная физика?? ОБВИНЯЕМЫЙ: Не понимаю... Для удовольствия... с целью развлечения, если угодно... Там есть очень забавные страницы. ОБВИНИТЕЛЬ: Я думаю, суду ясно, что только очень образованный человек станет читать столь специальное исследование для развлечения и для удовольствия...? Что за чушь? Зачем мне это подсовывают? А дальше? Массаракш, опять процесс... ?ЗАЩИТНИК: Вам известно, какие средства выделяют Неизвестные Отцы на преодоление детской преступности? ОБВИНЯЕМЫЙ: Не совсем вас понимаю. Что такое ?детская преступность?? Преступления против детей? ЗАЩИТНИК: Нет. Преступления, совершаемые детьми. ОБВИНЯЕМЫЙ: Я не понимаю. Дети не могут совершать преступлений...? Гм, забавно... А что там в конце? ?ЗАЩИТНИК: Я надеюсь, мне удалось показать суду наивность моего подзащитного, доходящую до житейского идиотизма. Подзащитный выступал против государства, не имея о нем ни малейшего представления. Ему неведомы понятия детской преступности, благотворительности, социального вспомоществования...? Прокурор улыбнулся и отложил листок. Понятно. Действительно, странное сочетание: математика и физика для удовольствия, а элементарных вещей не знает. Прямо-таки чудак профессор из дрянного романа.

    Прокурор просмотрел еще несколько листков. Непонятно, Мак, что это ты так держишься за эту самочку... как ее... Рада Гаал. Любовной связи у тебя с нею нет, ничем ты ей не обязан, и общего у вас нет с нею ничего; дурак обвинитель совершенно напрасно пытается припутать ее к подполью... А создается впечатление, что, держа ее под прицелом, можно заставить тебя делать все, что угодно. Очень полезное качество – для нас, а для тебя очень неудобное... Та-ак, в общем, все эти показания сводятся к тому, что ты, братец, раб своего слова и вообще человек негибкий. Политический деятель из тебя бы не получился. И не надо... Гм, фотографии... Вот ты какой. Приятное лицо, очень, очень... Глаза странноватые... Где это тебя снимали? На скамье подсудимых... Гляди-ка, свеж, бодр, глаза ясные, поза непринужденная. Где это тебя научили так изящно сидеть и вообще держаться, ведь скамья подсудимых – вроде моего кресла, непринужденно на ней не посидишь... Любопытный, любопытный человечек... Впрочем, все это вздор, не в этом дело.

    Прокурор вылез из-за стола и прошелся по кабинету. Что-то сладко щекотало в мозгу, что-то возбуждало и подталкивало... Что-то я нашел в этой папке... что-то важное... что-то важнейшее... Фанк? Да, это важно, потому что Странник употребляет своего Фанка только по очень важным, самым важным делам. Но Фанк – это только подтверждение, а что же главное? Штаны... Чепуха... А! Да-да-да. Этого в папке нет. Он взял наушник.

    – Кох. Что там было с нападением на конвой?

    – Четырнадцать суток назад, – сейчас же зашелестел референт, словно читая заранее подготовленный текст, – в восемнадцать часов тридцать три минуты на полицейские машины, переправлявшие подсудимых по делу номер 6981-84 из здания суда в городскую тюрьму, было совершено вооруженное нападение. Нападение было отбито, в перестрелке один из нападавших был тяжело ранен и умер, не приходя в сознание. Труп не опознан. Дело о нападении прекращено.

    – Чья работа?

    – Выяснить не удалось.

    – То есть?

    – Официальное подполье не имеет к этому никакого отношения.

    – Соображения?

    – Возможно, действовали представители левого крыла подполья, пытавшиеся освободить подсудимого Дэка Потту по кличке Генерал. Дэк Потту – ответственный и опытный работник штаба, известен тесными связями с левым крылом...

    Прокурор бросил наушник. Что ж, все это может быть. И все это может быть не так... Ну-ка, перелистаем еще раз. Южная граница, дурак ротмистр... Штаны... Бежит с человеком на плечах... Радиоактивная рыба, 77 единиц... Реакция на А-излучение... Хемообработка нервных узлов... Стоп! Реакция на А-излучение. ?Реакция на А-излучение нулевая в обоих смыслах?. Нулевая. В обоих смыслах. Прокурор прижал ладонью забившееся сердце. Идиот! НУЛЕВАЯ В ОБОИХ СМЫСЛАХ!

    Он снова схватил наушник.

    – Кох! Немедленно подготовить специального курьера с охраной. Отдельный вагон на юг... Нет! Мою электромотриссу... Массаракш! – Он торопливо сунул руку в ящик и выключил все регистрирующие аппараты. – Действуйте!

    Все еще прижимая левую руку к сердцу, он извлек из бювара личный бланк и стал быстро, но разборчиво писать: ?Государственная важность. Совершенно секретно. Генерал-коменданту Особого Южного Округа. Под личную сугубую ответственность – к срочному неукоснительному исполнению. Немедленно передать в опеку подателя сего воспитуемого Мака Сима, дело N 6983. С момента передачи считать воспитуемого Мака Сима пропавшим без вести, о чем иметь в архивах соответствующие документы. Государственный прокурор...?

    Он схватил второй бланк: ?Предписание. Настоящим приказываю всем чинам военной, гражданской и железнодорожной администрации оказывать предъявителю сего, специальному курьеру государственной прокуратуры с сопровождающей его охраной, содействие по категории ЭКСТРА. Государственный прокурор...?

    Потом он допил стакан, налил еще и уже медленно, обдумывая каждое слово, начал на третьем бланке: ?Дорогой Странник! Получилась глупая история. Как только что выяснилось, интересующий тебя материал пропал без вести, как это частенько бывает в южных джунглях...?


Часть четвертая

    КАТОРЖНИК

    ГЛАВА ТРИНАДЦАТАЯ

    Первым выстрелом ему раздробило гусеницу, и оно впервые за двадцать с лишним лет покинуло разъезженную колею, выворачивая обломки бетона, вломилось в чащу и начало медленно поворачиваться на месте, с хрустом наваливаясь широким лбом на кустарник, отталкивая от себя содрогающиеся деревья, и когда оно показало необъятную грязную корму с болтающимся на ржавых заклепках листом железа, Зеф аккуратно и точно, так чтобы, упаси бог, не задеть котла, всадил ему фугасный заряд в двигатель – в мускулы, в сухожилия, в нервные сплетения, – и оно ахнуло железным голосом, выбросило из сочленений клуб раскаленного дыма и остановилось навсегда, но что-то еще жило в его нечистых бронированных недрах, какие-то уцелевшие нервы еще продолжали посылать бессмысленные сигналы, еще включались и тут же выключались аварийные системы, шипели, плевались пеной, и оно еще дрябло трепетало, еле-еле скребя уцелевшей гусеницей, и грозно и бессмысленно, как брюхо раздавленной осы, поднималась и опускалась над издыхающим драконом облезлая решетчатая труба ракетной установки. Несколько секунд Зеф смотрел на эту агонию, а потом повернулся и пошел в лес, волоча гранатомет за ремень. Максим и Вепрь двинулись следом, и они вышли на тихую лужайку, которую Зеф наверняка заприметил еще по пути сюда, повалились в траву, и Зеф сказал: ?Закурим?.

    Он свернул цигарку однорукому, дал ему прикурить и закурил сам. Максим лежал, положив подбородок на руки, и сквозь редколесье все смотрел, как умирает железный дракон – жалобно дребезжит какими-то последними шестеренками и со свистом выпускает из разодранных внутренностей струи радиоактивного пара.

    – Вот так и только так, – сказал Зеф менторским тоном. – А если будешь делать не так – надеру уши.

    – Почему? – спросил Максим. – Я хотел его остановить.

    – А потому, – ответил Зеф, – что граната могла рикошетом засадить в ракету, и тогда нам был бы карачун.

    – Я целился в гусеницу, – сказал Максим.

    – А надо целиться в корму, – сказал Зеф. Он затянулся. – И вообще, пока ты новичок, никуда не суйся первым. Разве что я тебя попрошу. Понял?

    – Понял, – сказал Максим.

    Все эти тонкости Зефа его не интересовали. И сам Зеф его не очень интересовал. Его интересовал Вепрь. Но Вепрь, как всегда, равнодушно молчал, положив искусственную руку на обшарпанный кожух миноискателя. Все было как всегда. И все было не так, как хотелось.

    Когда неделю назад новоприбывших воспитуемых выстроили перед бараками, Зеф прямо подошел к Максиму и взял его в свой сто тридцать четвертый отряд саперов. Максим обрадовался. Он сразу узнал эту огненную бородищу и квадратную коренастую фигуру, и ему было приятно, что его узнали в этой душной клетчатой толпе, где всем было наплевать на каждого и никому ни до кого не было дела. Кроме того, у Максима были все основания предполагать, что Зеф – бывший знаменитый психиатр Аллу Зеф, человек образованный и интеллигентный, не чета полууголовному сброду, которым был набит арестантский вагон, – находился здесь за политику и как-то связан с подпольем. А когда Зеф привел его в барак и указал место на нарах рядом с одноруким Вепрем, Максим решил было, что судьба его здесь окончательно определилась. Но очень скоро он понял, что ошибся. Вепрь не пожелал разговаривать. Он выслушал торопливый, шепотом, рассказ Максима о судьбе группы, о взрыве башни, о процессе, неопределенно, сквозь зевок, промямлил: ?Бывает и не такое...? – и лег, отвернувшись. Максим почувствовал себя обманутым, и тут на нары забрался Зеф. ?Здорово я сейчас нажрался?, – урча и отрыгиваясь сообщил он Максиму и без всякого перехода, нахально, с примитивной назойливостью принялся вытягивать из него имена и явки. Может быть, он когда-нибудь и был знаменитым ученым, образованным и интеллигентным человеком, может быть, и даже наверняка, он имел какое-то отношение к подполью, но сейчас он производил впечатление обыкновенного нажравшегося провокатора, решившего от нечего делать, на сон грядущий, обработать глупого новичка. Максим отделался от него не без труда, а когда Зеф вдруг захрапел сытым, довольным храпом, еще долго лежал без сна, вспоминая, сколько раз его здесь уже обманывали люди и обстоятельства.

    Нервы его расходились. Он вспомнил процесс, отвратительный и лживый, весь заранее срепетированный, подготовленный еще до того, как группа получила приказ напасть на башню, и письменные доносы какой-то сволочи, которая знала о группе все и была, может быть, даже членом группы, и фильм, снятый с башни во время нападения, и свой стыд, когда он узнал на экране себя самого, палящего из автомата по прожекторам... нет, по юпитерам, освещавшим сцену этого страшного спектакля... В наглухо закупоренном бараке было отвратительно душно, кусались паразиты, воспитуемые бредили, а в дальнем углу барака при свете самодельной свечки резались в карты и хрипло орали друг на друга привилегированные.

    А на другой день обманул Максима и лес. Здесь шагу нельзя было ступить, не наткнувшись на железо: на мертвое, проржавевшее насквозь железо; на притаившееся железо, готовое во всякую минуту убить; на тайно шевелящееся, целящееся железо; на движущееся железо, слепо и бестолково распахивающее остатки дорог. Земля и трава отдавали ржавчиной, на дне лощин копились радиоактивные лужи, птицы не пели, а хрипло вопили, словно в предсмертной тоске, зверей не было, и не было даже лесной тишины – то справа, то слева бухали и грохотали взрывы, в ветвях клубилась сизая гарь, а порывы ветра доносили рев изношенных двигателей...

    И так пошло: день – ночь, день – ночь. Днем они уходили в лес, который не был лесом, а был древним укрепленным районом. Он был буквально нафарширован автоматическими боевыми устройствами, самодвижущимися пушками, ракетами на гусеницах, огнеметами, газометами, и все это не умерло за двадцать с лишним лет, все продолжало жить своей ненужной механической жизнью, все продолжало целиться, наводиться, изрыгать свинец, огонь, смерть, и все это нужно было задавить, взорвать, убить, чтобы расчистить трассу для строительства новых излучающих башен. А ночью Вепрь по-прежнему молчал, а Зеф снова и снова приставал к Максиму с расспросами и был то прямолинеен до глупости, то хитроумен и ловок на удивление. И была грубая пища, и странные песни воспитуемых, и кого-то били по лицу гвардейцы, и дважды в день все в бараках и в лесу корчились под лучевыми ударами, и раскачивались на ветру повешенные беглые...

    День – ночь, день – ночь...

    – Зачем вы хотели его остановить? – спросил вдруг Вепрь.

    Максим быстро сел. Это был первый вопрос, который ему задал однорукий.

    – Я хотел посмотреть, как он устроен.

    – Бежать собрались?

    Максим покосился на Зефа и сказал:

    – Да нет, дело не в этом. Все-таки танк, боевая машина...

    – А зачем вам танк? – спросил Вепрь. Он говорил так, словно рыжего провокатора здесь не было.

    – Не знаю, – проговорил Максим. – Над этим еще надо подумать. Их здесь много таких?

    – Много, – вмешался рыжий провокатор. – И танков здесь много, и дураков здесь тоже всегда хватало... – Он зевнул. – Сколько раз уже пробовали. Залезут, покопаются-покопаются, да и бросят. А один дурак – вот вроде тебя, – тот и вовсе взорвался.

    – Ничего, я бы не взорвался, – холодно сказал Максим. – Эта машина не из сложных.

    – А зачем она вам все-таки? – спросил однорукий. Он курил, лежа на спине, держа цигарку в искусственных пальцах. – Предположим, вы наладите ее. Что дальше?

    – На прорыв через мост, – сказал Зеф, хохотнув.

    – Почему бы и нет? – спросил Максим. Он положительно не знал, как себя держать. Этот рыжий, кажется, все-таки не провокатор. Массаракш, чего они вдруг пристали?

    – Вы не доберетесь до моста, – сказал однорукий. – Вас тридцать три раза расстреляют. А если даже доберетесь, то увидите, что мост разведен.

    – А по дну реки?

    – Река радиоактивна, – сказал Зеф и сплюнул. – Если бы это была человеческая река, не надо было бы никаких танков. Переплывай ее в любом месте, берега не охраняются. – Он снова сплюнул. – Впрочем, тогда бы они охранялись... Так что, юноша, не пыли. Ты попал сюда надолго, приспосабливайся. Приспособишься – дело будет. А не станешь слушать старших, еще сегодня можешь узреть Мировой Свет.

    – Убежать нетрудно, – сказал Максим. – Убежать я мог бы прямо сейчас...

    – Ай да ты! – восхитился Зеф.

    – ...и если вы намерены и дальше играть в конспирацию... – продолжал Максим, демонстративно обращаясь только к Вепрю, но Зеф снова прервал его:

    – Я намерен выполнить сегодняшнюю норму, – заявил он, поднимаясь. – Иначе нам не дадут сегодня жрать. Пошли!

    Он ушел вперед, шагая вперевалку между деревьями, а Максим спросил однорукого:

    – Разве он политический?

    Однорукий быстро взглянул на него и сказал:

    – Что вы, как можно!

    Они пошли за Зефом, стараясь ступать след в след. Максим шел замыкающим.

    – За что же он сидит?

    – За неправильный переход улицы, – сказал однорукий, и у Максима опять пропала охота разговаривать.

    Они не прошли и сотни шагов, как Зеф скомандовал: ?Стой!? – и началась работа. ?Ложись!? – заорал Зеф. Они бросились плашмя на землю, толстое дерево впереди с протяжным скрипом повернулось, выдвинуло из себя длинный тонкий орудийный ствол, пошевелило им из стороны в сторону, как бы примериваясь, затем что-то зажужжало, раздался щелчок, и из черного дула лениво выползло облачко желтого дыма. ?Протухло?, – сказал Зеф деловито и поднялся первым, отряхивая штаны. Дерево с пушкой они подорвали. Потом было минное поле, потом холм-ловушка с пулеметом, который не протух и долго прижимал их к земле, грохоча на весь лес; потом они попали в настоящие джунгли колючей проволоки, еле продрались, а когда все-таки продрались, по ним открыли огонь откуда-то сверху, все вокруг рвалось и горело, Максим ничего не понимал, однорукий молча и спокойно лежал лицом вниз, а Зеф палил из гранатомета в небо и вдруг заорал: ?Бегом, за мной!?, и они побежали, а там, где они только что были, вспыхнул пожар. Зеф ругался страшными словами, однорукий посмеивался, они забрались в глухую чащу, но тут вдруг засвистело, засопело, и сквозь ветви повалили зеленоватые облака отвратительно пахнущего газа, и опять надо было бежать, продираться через кусты, и Зеф опять ругался, а однорукого мучительно тошнило...

    Потом Зеф наконец притомился и объявил отдых. Они разожгли костер, и Максим, как младший, принялся готовить обед – варить суп из консервов в том самом котелке. Зеф и однорукий, чумазые, ободранные, лежали тут же и курили. У Вепря был замученный вид, он был уже стар, ему приходилось труднее всех.

    – Уму непостижимо, – сказал Максим, – как это мы ухитрились проиграть войну при таком количестве техники на квадратный метр.

    – А откуда ты взял, что мы ее проиграли? – лениво спросил Зеф.

    – Не выиграли же, – сказал Максим. – Победители так не живут.

    – В современной войне не бывает победителей, – заметил однорукий. – Вы, конечно, правы. Войну мы проиграли. Эту войну проиграли все. Выиграли только Неизвестные Отцы.

    – Неизвестным Отцам тоже несладко приходится, – сказал Максим, помешивая похлебку.

    – Да, – серьезно сказал Зеф. – Бессонные ночи и мучительные раздумья о судьбах своего народа... Усталые и добрые, всевидящие и всепонимающие... Массаракш, давно газет не читал, забыл, как там дальше...

    – Верные и добрые, – поправил однорукий. – Отдающие себя целиком прогрессу и борьбе с хаосом.

    – Отвык я от таких слов, – сказал Зеф. – У нас тут все больше ?хайло? да ?мурло?... Эй, парень, как тебя...

    – Максим.

    – Да, верно... Ты, Мак, помешивай, помешивай. Смотри, если пригорит!

    Максим помешивал. А потом Зеф заявил, что пора, сил больше нет терпеть. В полном молчании они съели суп. Максим чувствовал: что-то изменилось, что-то сегодня будет сказано. Но после обеда однорукий снова улегся и стал глядеть в небо, а Зеф с неразборчивым ворчанием забрал котелок и принялся вымазывать дно краюхой хлеба. ?Подстрелить бы что-нибудь... – бормотал он. – Жрать охота, как и не ел... только аппетит зря растравил...? Чувствуя неловкость, Максим попытался завести разговор об охоте в этих местах, но его не поддержали. Однорукий лежал с закрытыми глазами и, казалось, спал. Зеф, дослушав до конца Максимовы соображения, проворчал только: ?Какая здесь охота, все грязное, активное...? – и тоже повалился на спину.

    Максим вздохнул, взял котелок и побрел к ручейку, который слышался неподалеку. Вода в ручейке была прозрачная, на вид чистая и вкусная, так что Максиму захотелось попить, и он зачерпнул горстью. Увы, мыть котелок здесь было нельзя, да и пить не стоило: ручеек был заметно радиоактивный. Максим присел на корточки, поставил котелок рядом и задумался.

    Сначала он почему-то подумал о Раде, как она всегда мыла посуду после еды и не разрешала помогать под нелепым предлогом, что это – дело женское. Он вспомнил, что она его любит, и ощутил гордость, потому что до сих пор его не любила еще никакая женщина. Ему очень захотелось увидеть Раду, и он тут же, с крайней непоследовательностью, подумал, как это хорошо, что ее здесь нет. Здесь не место даже для самых скверных мужчин, сюда надо было бы пригнать тысяч двадцать кибердворников, а может быть – просто распылить все эти леса со всем содержимым и вырастить новые, веселые, или пусть даже мрачные, но чистые и с мрачностью природной.

    Потом он вспомнил, что сослан сюда навечно, и подивился наивности тех, кто сослал его сюда и, не взявши с него никакого слова, вообразил, что он станет добровольно тут существовать, да еще помогать им тянуть через эти леса линию лучевых башен. В арестантском вагоне говорили, что леса тянутся на юг на сотни километров, а военная техника встречается даже в пустыне... Ну нет, я здесь не задержусь. Массаракш, еще вчера я эти башни валил, а сегодня буду расчищать для них место? Хватит с меня глупостей...

    Вепрь мне не верит. Зефу он верит, а мне – нет. А я не верю Зефу, и, кажется, напрасно. Наверное, я кажусь Вепрю таким же назойливо-подозрительным, каким мне кажется Зеф... Ну хорошо, Вепрь мне не верит, значит, я опять один. Можно, конечно, надеяться на встречу с Генералом или с Копытом, но это слишком маловероятно: говорят, воспитуемых здесь больше миллиона, а пространства огромные. Да, на такую встречу надеяться нельзя... Можно, конечно, попытаться сколотить группу из незнакомых, но – массаракш! – надо быть честным с самим собой: я для этого не гожусь. Пока я для этого не годен. Слишком доверчив... Погоди, давай все-таки уясним задачу. Чего я хочу?

    Несколько минут он уяснял задачу. Получилось следующее: свалить Неизвестных Отцов; если они военные, пусть служат в армии, а если финансисты – пусть занимаются финансами, что бы это ни означало; учредить демократическое правительство – он более или менее представлял себе, что такое демократическое правительство, и даже отдавал себе отчет в том, что республика будет поначалу буржуазно-демократическая, – это не решит всех проблем, но по крайней мере позволит прекратить беззаконие и уничтожит бессмысленные расходы на башни и на подготовку войны. Впрочем, он честно признал, что ясно представляет себе только первый пункт своей программы: свержение тирании. Что будет дальше, он представлял себе довольно смутно. Более того, он даже не был уверен, что широкие народные массы поддержат его идею свержения. Неизвестные Отцы были совершенно явными лжецами и мерзавцами, но они почему-то пользовались у народа несомненной популярностью. Ладно, решил он. Не будем заглядывать так далеко. Остановимся на первом пункте и посмотрим, что стоит между мною и жирными шеями Неизвестных Отцов. Во-первых, вооруженные силы, отлично выдрессированная Гвардия и армия, о которой я знаю только, что где-то там, в какой-то штрафной роте (странное выражение!), служит мой Гай. Во-вторых – и это более существенно, – сама анонимность Неизвестных Отцов. Кто они, где их искать? Откуда они берутся, где пребывают, как ими становятся? Он попытался вспомнить, как было на Земле в эпоху революций и диктатур... Массаракш! Помню только узловые даты, самые главные имена, самую общую расстановку сил, а мне нужны детали, аналогии, прецеденты... Вот, например, фашизм. Как там было? Помню, было противно об этом читать и слушать. Гилмер был там какой-то, отвратительный, как паук-кровосос... Постой-ка, значит, это уже не было анонимное правительство... Н-да, не много же я помню. Но ведь это же было так давно, и это было так гнусно, и кто мог знать, что я попаду в такую кашу? Сюда бы дядей из Галактической безопасности или из Института экспериментальной истории – они бы живо разобрались, что здесь к чему. Может, попробовать построить передатчик?.. Он грустно засмеялся, вспомнив, что один раз уже думал здесь о передатчике – в этом же районе, где-то совсем близко отсюда... Нет, видно, придется надеяться только на себя. Ладно. Против армии есть только одно оружие – армия. Против анонимности и загадочности – разведка. Очень просто все получается...

    Во всяком случае, отсюда надо уходить. Я, конечно, попытаюсь собрать какую-нибудь группу, но, если не получится, уйду один... И обязательно – танк. Здесь оружия – на сто армий... потрепанное, правда, за двадцать лет, да еще автоматическое, но надо попытаться его приспособить... Неужели Вепрь мне так и не поверит? – подумал он почти с отчаянием, подхватил котелок и побежал обратно к костру.

    Зеф и Вепрь не спали, они лежали голова к голове и о чем-то тихо, но горячо спорили. Увидев Максима, Зеф торопливо сказал: ?Хватит!? – и поднялся. Задрав рыжую бородищу и выкатив глаза, он заорал:

    – Где тебя носит, массаракш! Кто тебе разрешил уходить? Работать надо, а не то жрать не дадут, тридцать три раза массаракш!

    И тут Максим взбеленился. Кажется, впервые в своей жизни он гаркнул на человека во весь голос:

    – Черт бы вас подрал, Зеф! Вы можете еще о чем-нибудь думать, кроме жратвы? Целый день я только и слышу от вас: жрать, жрать, жрать! Можете сожрать мои консервы, если это так вас мучает!..

    Он швырнул оземь котелок и, схватив рюкзак, принялся продевать руки в ремни. Присевший от акустического удара Зеф ошеломленно смотрел на него, зияя черной пастью в огненной бородище. Потом пасть захлопнулась, раздалось бульканье, всхрапывание, и Зеф загоготал на весь лес. Однорукий вторил ему, что было только видно, но не слышно. Максим не выдержал и тоже засмеялся, несколько смущенный. Ему было неловко за свою грубость.

    – Массаракш, – прохрипел наконец Зеф. – Вот это голосина!.. Нет, дружище, – обратился он к Вепрю, – ты попомни мои слова. А впрочем, я сказал: хватит... Подъем! – заорал он. – Вперед, если хотите... гм... жрать сегодня вечером.

    И все. Поорали, посмеялись, посерьезнели и отправились дальше – рисковать жизнью во имя Неизвестных Отцов. Максим с ожесточением разряжал мины, выламывал из гнезд спаренные пулеметы, свинчивал боеголовки у зенитных ракет, торчавших из раскрытых люков; снова были огонь, смрад, шипящие струи слезоточивых газов, отвратительная вонь от разлагающихся трупов животных, расстрелянных автоматами. Они стали еще грязнее, еще злее, еще оборваннее, а Зеф хрипел Максиму: ?Вперед, вперед! Жрать хочешь – вперед!?, а однорукий Вепрь окончательно вымотался и еле тащился далеко позади, опираясь на свой миноискатель, как на клюку...

    За эти часы Зеф осточертел Максиму окончательно, и Максим даже обрадовался, когда рыжебородый вдруг взревел и с шумом провалился под землю. Максим, вытирая пот с грязного лба грязным рукавом, неторопливо подошел и остановился на краю мрачной узкой щели, скрытой в траве. Щель была глубокая, непроглядная, из нее несло холодом и сыростью, ничего не было видно, и слышался только какой-то хруст, дребезг и невнятная ругань. Прихрамывая, подошел Вепрь, тоже заглянул в щель и спросил Максима: ?Он там? Что он там делает??

    – Зеф! – позвал Максим, нагнувшись. – Где вы там, Зеф!

    Из щели гулко донеслось:

    – Спускайтесь сюда! Прыгайте, здесь мягко...

    Максим поглядел на однорукого. Тот покачал головой.

    – Это не для меня, – сказал он. – Прыгайте, я потом спущу вам веревку.

    – Кто здесь? – заревел вдруг внизу Зеф. – Стрелять буду, массаракш!

    Максим спустил ноги в щель, оттолкнулся и прыгнул. Почти сейчас же он по колени погрузился в рыхлую массу и сел. Зеф был где-то рядом. Максим закрыл глаза и несколько секунд посидел, привыкая к темноте.

    – Иди сюда, Мак, тут кто-то есть, – прогудел Зеф. – Вепрь! – крикнул он. – Прыгай!

    Вепрь ответил, что устал как собака и с удовольствием посидит наверху.

    – Как хочешь, – сказал Зеф. – Но, по-моему, это – Крепость. Потом пожалеешь...

    Однорукий ответил невнятно, голос у него был слабый, его, кажется, опять мутило, и было ему не до Крепости. Максим открыл глаза и огляделся. Он сидел на куче земли посередине длинного коридора с шершавыми цементными стенами. Дыра в потолке была не то вентиляционным отверстием, не то пробоиной. Зеф стоял шагах в двадцати и тоже осматривался, светя фонариком.

    – Что это здесь? – спросил Максим.

    – Откуда я знаю? – сказал Зеф сварливо. – Может, укрытие какое-нибудь. А может быть, и в самом деле Крепость. Знаешь, что такое Крепость?

    – Нет, – сказал Максим и стал сползать с кучи.

    – Не знаешь... – сказал Зеф рассеянно. Он все оглядывался, шаря фонариком по стенам. – Что же ты тогда знаешь... Массаракш, – сказал он. – Здесь только что кто-то был...

    – Человек? – спросил Максим.

    – Не знаю, – ответил Зеф. – Прокрался вдоль стены и пропал... А Крепость, приятель, это такая штука, что мы могли бы за один день закончить всю нашу работу... Ага, следы...

    Он присел на корточки. Максим присел рядом и увидел цепочку отпечатков в пыли под стеной.

    – Странные следы, – сказал он.

    – Да, приятель, – сказал Зеф, оглядываясь. – Я таких следов не видал.

    – Словно кто-то на кулаках прошел, – сказал Максим. Он сжал кулак и сделал отпечаток рядом со следом.

    – Похоже, – с уважением признал Зеф. Он посветил в глубь коридора. Там что-то слабо мерцало, отсвечивая, то ли поворот, то ли тупик. – Сходим посмотрим? – сказал он.

    – Тише, – сказал Максим. – Молчите и не двигайтесь.

    В подземелье стояла ватная сырая тишина, но коридор не был безжизненным. Кто-то там, впереди, – Максим не мог точно определить, где и как далеко, – стоял, прижимаясь к стене, кто-то небольшой, слабо и незнакомо пахнущий, наблюдающий за ними и недовольный их присутствием. Это было что-то совсем неизвестное, и намерения его были неуловимы.

    – Нам обязательно надо идти? – спросил Максим.

    – Хотелось бы, – сказал Зеф.

    – Зачем?

    – Надо посмотреть, может быть, это все-таки Крепость... Если бы мы нашли Крепость, тогда бы, друг мой, все стало бы по-другому. Я в Крепость не верю, но раз говорят – как знать... Может быть, и не все врут...

    – Там кто-то есть, – сказал Максим. – Я не понимаю – кто.

    – Да? Гм... Если это Крепость, здесь, по легенде, живут либо остатки гарнизона... они, понимаешь, тут сидят и не знают, что война кончилась, они, понимаешь, в разгар войны объявили себя нейтральными, заперлись и пообещали, что взорвут весь материк, если к ним полезут...

    – А они могут?

    – Если это Крепость, они все могут... Да-а... Наверху ведь все время взрывы, стрельба... Очень может быть, что они считают, что война еще не кончилась... Принц здесь какой-то командовал или герцог, хорошо было бы с ним встретиться и поговорить.

    Максим прислушался.

    – Нет, – сказал он уверенно. – Нет там ни принца, ни герцога. Там какой-то зверь, что ли... Нет, не зверь... Либо?

    – Что – либо?

    – Вы сказали: либо остатки гарнизона, либо?..

    – А-а... Ну, это чепуха, бабьи сказки... Пойдем посмотрим.

    Зеф зарядил гранатомет, взял его навскидку и двинулся вперед, светя фонариком. Максим пошел рядом. Несколько минут они брели по коридору, потом уперлись в стену и свернули направо.

    – Вы очень шумите, – сказал Максим. – Там что-то происходит, а вы так сопите...

    – Что же мне – не дышать? – немедленно ощетинился Зеф.

    – И фонарик мне ваш мешает, – сказал Максим.

    – То есть как это мешает? Темно...

    – В темноте я вижу, – сказал Максим, – а вот из-за вашего фонарика ничего разобрать не могу... Давайте я пойду вперед, а вы останетесь. А то мы так ничего не узнаем.

    – Н-ну, как хочешь... – произнес Зеф непривычно неуверенным голосом.

    Максим снова зажмурился, отдохнул от неверного света, пригнулся и пошел вдоль стены, стараясь никак не шуметь. Неизвестный был где-то недалеко, и Максим приближался к нему с каждым шагом. Коридору конца не было. Справа объявились двери, все они были железные и все заперты. Навстречу тянуло сквознячком. Воздух был сыроват, наполнен запахом плесени и еще того, неизвестного, живого и теплого. Позади осторожно шумел Зеф, ему было не по себе, и он боялся отстать. Почувствовав это, Максим засмеялся про себя. Он отвлекся буквально на секунду, и за эту секунду неизвестный впереди исчез. Максим остановился в недоумении. Неизвестный только что был впереди, совсем рядом, а затем в одно мгновение словно растворился в воздухе и так же мгновенно возник за спиной, тоже совсем рядом.

    – Зеф! – позвал Максим.

    – Да! – гулко отозвался рыжебородый.

    Максим представил себе, как неизвестный стоит между ними и поворачивает голову на голоса.

    – Он между нами, – сказал Максим. – Не вздумайте стрелять.

    – Ладно, – сказал Зеф, помолчав. – Ни черта не видно, – сообщил он. – Как он выглядит?

    – Не знаю, – ответил Максим. – Мягкое.

    – Животное?

    – Не похоже, – сказал Максим.

    – Ты же сказал, что видишь в темноте.

    – Я не глазами вижу, – сказал Максим. – Помолчите.

    – Не глазами... – проворчал Зеф и затих.

    Неизвестный постоял, пересек коридор, исчез и через некоторое время снова появился впереди. Ему тоже любопытно, подумал Максим. Он очень старался вызвать в себе ощущение симпатии к этому существу, но что-то мешало – вероятно, неприятное сочетание незвериного интеллекта с полузвериной внешностью. Он снова пошел вперед. Неизвестный отступал, сохраняя постоянную дистанцию.

    – Как дела? – спросил Зеф.

    – Все то же, – ответил Максим. – Возможно, он нас куда-то ведет или заманивает.

    – А справимся? – спросил Зеф.

    – Он не собирается нападать, – сказал Максим. – Ему самому интересно.

    Он замолчал, потому что неизвестный снова исчез, и Максим сейчас же почувствовал, что коридор кончился. Вокруг было большое помещение. Все-таки здесь было слишком темно. Максим почти ничего не видел. Он ощущал присутствие металла, стекла, припахивало ржавчиной, и был здесь ток высокого напряжения. Несколько секунд Максим стоял неподвижно, потом, разобрав, где выключатель, потянулся к нему, но тут неизвестный появился снова. И не один. С ним был второй, похожий, но не точно такой же. Они стояли у той же стены, что и Максим, он слышал их дыхание – частое и влажное. Он замер, надеясь, что они подойдут поближе, но они не подходили, и тогда он, изо всех сил сузив зрачки, нажал на клавишу выключателя.

    По-видимому, что-то было не в порядке в цепи – лампы вспыхнули лишь на долю секунды, где-то с треском лопнули предохранители, и свет снова погас, но Максим успел увидеть, что неизвестные существа были небольшие, ростом с крупную собаку, стояли на четвереньках, были покрыты темной шерстью, и у них были большие тяжелые головы. Глаза их Максим разглядеть не успел. Существа немедленно исчезли, как будто их и не было.

    – Что там у тебя? – спросил Зеф встревоженно. – Что за вспышка?

    – Я зажигал свет, – отозвался Максим. – Идите сюда.

    – А где этот? Ты его видел?

    – Почти не видел. Похожи все-таки на животных. Вроде собак с большими головами...

    По стенам запрыгали отсветы фонарика. Зеф говорил на ходу:

    – А, собаки... Знаю, живут здесь такие в лесу. Живых я их, правда, никогда не видел, но подстреленных – много раз...

    – Нет, – сказал Максим с сомнением. – Это все-таки не животные.

    – Животные, животные, – сказал Зеф. Голос его гулко отдался под высоким сводом. – Зря мы с тобой перетрусили. Я было подумал, что это упыри... Массаракш! Да это же Крепость!

    Он остановился посередине помещения, шаря лучом по стенам, по рядам циферблатов, по распределительным щитам. Сверкало стекло, никель, выцветшая пластмасса.

    – Ну, поздравляю, Мак. Все-таки мы ее с тобой нашли. Зря я не верил. Зря... А это что такое? Ага... Это электронный мозг, и ведь все под током. Ах, черт возьми, сюда бы Кузнеца... Слушай, а ты ничего в этом не понимаешь?

    – В чем именно? – спросил Максим, подходя.

    – Вот во всей этой механике... Это же пульт управления! Если в нем разобраться – весь край наш! Вся эта техника наверху управляется отсюда! Ах, если бы разобраться, массаракш!..

    Максим отобрал у него фонарик, поставил так, чтобы свет рассеивался по помещению, и огляделся. Везде лежала пыль, лежала уже много лет, а на столе в углу, на расстеленной истлевшей бумаге, стояла тарелка, заляпанная черным, и рядом – вилка. Максим прошелся вдоль пультов, потрогал верньеры, попытался включить электронную машину, взялся за какой-то рубильник – рукоять осталась у него в пальцах...

    – Вряд ли, – сказал он наконец. – Вряд ли отсюда можно чем-нибудь особенным управлять. Во-первых, слишком здесь все просто – скорее всего, это либо станция наблюдения, либо одна из контрольных подстанций... тут все какое-то вспомогательное... и машина слабая, не хватит даже, чтобы десятком танков управлять... А потом, здесь же все развалилось, ни к чему нельзя притронуться. Ток, правда, есть, но напряжение ниже нормы, котел, наверное, совсем забило... Нет, Зеф, все это не так просто, как вам кажется.

    Он вдруг заметил торчащие из стены длинные трубки, соединенные резиновым наглазником, пододвинул алюминиевый стул, уселся и сунул лицо в наглазник. К его удивлению, оптика оказалась в превосходном состоянии, но еще больше он удивился тому, что увидел. В поле его зрения был совсем незнакомый пейзаж: бело-желтая пустыня, песчаные дюны, остов какого-то металлического сооружения... Там дул сильный ветер, бежали по дюнам струйки песка, мутный горизонт заворачивался чашей.

    – Посмотрите, – сказал он Зефу. – Где это?

    Зеф прислонил гранатомет к пульту, подошел и посмотрел.

    – Странно, – сказал он, помолчав. – Это пустыня. Это, друг мой, от нас километров четыреста... – Он отодвинулся от окуляров и поднял глаза на Максима. – Сколько же они труда во все это вбили, мерзавцы... А что толку? Вон ветер гуляет по пескам, а какой это был край!.. Меня до войны мальчишкой еще на курорт возили... – Он встал. – Пойдем отсюда к черту, – сказал он горько и взял фонарик. – Мы с тобой тут ничего не поймем. Придется ждать, когда Кузнеца сцапают и посадят... Только его не посадят, а расстреляют, наверное... Ну, пошли?

    – Да, – сказал Максим. Он разглядывал странные следы на полу. – Вот это меня интересует гораздо больше, – сообщил он.

    – И напрасно, – сказал Зеф. – Тут, наверное, много всякого зверья бегает...

    Он закинул за спину гранатомет и пошел к выходу из зала. Максим, оглядываясь на следы, двинулся за ним.

    – Жрать хочется, – сказал Зеф.

    Они пошли по коридору. Максим предложил взломать одну из дверей, но, по мнению Зефа, это было ни к чему.

    – Этим делом надо заниматься серьезно, – сказал он. – Что мы тут будем время тратить, мы еще норму не отработали, а сюда нужно прийти со знающим человеком...

    – На вашем месте, – возразил Максим, – я бы не очень рассчитывал на эту вашу Крепость. Во-первых, здесь все сгнило, а во-вторых, она уже занята.

    – Кем это? Ах, ты опять про собак?.. И ты туда же. Те про упырей твердят, а ты...

    Зеф замолчал. По коридору пронесся гортанный возглас, многократным эхом отразился от стен и затих. И сразу же, откуда-то издали, отозвался другой такой же голос. Это были очень знакомые звуки, но Максим никак не мог вспомнить, где слышал их.

    – Так вот кто это кричит по ночам! – сказал Зеф. – А мы думали – птицы...

    – Странный крик, – сказал Максим.

    – Странный – не знаю, – возразил Зеф. – Но страшноватый. Ночью как начнут орать по всему лесу – душа в пятки уходит. Сколько об этих криках сказок рассказывают... Был один уголовник, так он хвастался, будто знает этот язык. Переводил.

    – И что же он переводил? – спросил Максим.

    – А, вздор. Какой там язык...

    – А где этот уголовник?

    – Да его съели, – сказал Зеф. – Он был в строителях, партия в лесу заблудилась, ребята оголодали и, сам понимаешь...

    Они свернули налево, и далеко впереди показалось смутное бледное пятно света. Зеф выключил фонарик и спрятал в карман. Он шел теперь впереди, и, когда резко остановился, Максим чуть не налетел на него.

    – Массаракш, – пробормотал Зеф.

    На полу поперек коридора лежал человеческий костяк.

    Зеф снял с плеча гранатомет и огляделся.

    – Этого здесь не было, – пробормотал он.

    – Да, – сказал Максим. – Его только что положили.

    Сзади, в глубине подземелья, вдруг разразился целый хор гортанных протяжных воплей. Вопли мешались с эхом, казалось, что вопит тысяча глоток, и все они вопили хором, словно скандируя какое-то странное слово из четырех слогов. Максиму почудились издевка, вызов, насмешка. Затем хор умолк так же внезапно, как начался. Зеф шумно перевел дыхание и опустил гранатомет. Максим снова посмотрел на скелет.

    – По-моему, это намек, – сказал он.

    – По-моему, тоже, – пробурчал Зеф. – Пойдем скорее.

    Они быстро дошли до пролома в потолке, забрались на земляную кучу и увидели над собой встревоженное лицо Вепря. Он лежал грудью на краю пролома, спустив вниз веревку с петлей.

    – Что там у вас? – спросил он. – Это вы кричали?

    – Сейчас расскажем, – сказал Зеф. – Веревку закрепил?

    Они выбрались наверх, Зеф свернул себе и однорукому по цигарке, закурил и некоторое время молчал, видимо, пытаясь составить какое-то мнение о том, что произошло.

    – Ладно, – сказал он наконец. – Коротко – было вот что. Это – Крепость. Там есть пульты, мозг и все такое. Все в плачевном состоянии, но энергия есть, и пользу мы из этого извлечем, нужно только найти понимающих людей... Дальше. – Он затянулся и, широко раскрыв рот, выпустил клуб дыма – совсем как испорченный газомет. – Дальше. Судя по всему, там живут собаки. Помнишь, я тебе рассказывал? Собаки такие – голова как у медведя. Кричали они... а если подумать, то, может, и не они, потому что, видишь ли... как бы тебе сказать... пока мы с Маком там бродили, кто-то выложил в коридоре человеческий скелет. Вот и все.

    Однорукий посмотрел на него, потом на Максима.

    – Мутанты? – спросил он.

    – Возможно, – сказал Зеф. – Я вообще никого не видел, а Мак говорит, что видел собак... только не глазами. Чем ты их там видел, Мак?

    – Глазами я их тоже видел, – сказал Максим. – И хочу, кстати, добавить, что никого, кроме этих ваших собак, там не было. Я бы знал. И собаки эти ваши – не то, что вы думаете. Это не звери.

    Вепрь не сказал ничего. Он поднялся, смотал веревку, подвесил ее к поясу и снова сел рядом с Зефом.

    – Черт его знает, – пробормотал Зеф. – Может быть, и не звери... Здесь все может быть. Здесь у нас Юг...

    – А может быть, эти собаки и есть мутанты? – спросил Максим.

    – Нет, – сказал Зеф. – Мутанты – это просто очень уродливые люди. И дети людей самых обыкновенных. Мутанты. Знаешь, что это такое?

    – Знаю, – сказал Максим. – Но весь вопрос в том, как далеко может зайти мутация.

    Некоторое время все молчали, раздумывая. Потом Зеф сказал:

    – Ну, раз ты такой образованный, хватит болтать. Подъем! – Он поднялся. – Осталось нам немного, но время поджимает. А жрать охота... – он подмигнул Максиму, – ...прямо-таки патологически. Ты знаешь, что такое ?патологически??

    Максим сказал, что знает, и они пошли.

    Оставалось еще расчистить юго-западную четверть квадрата, но ничего расчищать они не стали. Какое-то время назад здесь, вероятно, взорвалось что-то очень мощное. От старого леса остались только полусгнившие поваленные стволы да обгорелые пни, срезанные, как бритвой, а на его месте уже поднялся молодой редкий лесок. Почва почернела, обуглилась и была нашпигована испорошенной ржавчиной. Никакая техника не могла уцелеть после такого взрыва, и Максим понял, что Зеф привел их сюда не для работы.

    Навстречу им из кустарника вылез обросший человек в грязном арестантском балахоне. Максим узнал его: это был первый абориген, которого он встретил, старый Зефов напарник, сосуд мировой скорби.

    – Подождите, – сказал Вепрь, – я с ним поговорю.

    Зеф велел Максиму сесть, где стоит, уселся сам и принялся перематывать портянки, дудя в бороду уголовный романс ?Я мальчик лихой, меня знает окраина?. Вепрь подошел к сосуду скорби, и они, удалившись за кусты, принялись разговаривать шепотом. Максим слышал их прекрасно, но понять ничего не мог, потому что говорили они на каком-то жаргоне, и он узнал только несколько раз повторенное слово ?почта?. Скоро он перестал прислушиваться. Он чувствовал себя утомленным, грязным, сегодня было слишком много бессмысленной работы, бессмысленного нервного напряжения, слишком долго он дышал сегодня всякой гадостью и принял слишком много рентген. И опять за весь этот день не было сделано ничего настоящего, ничего нужного, и ему очень не хотелось возвращаться в барак.

    Потом сосуд скорби исчез, а Вепрь вернулся, сел перед Максимом на пень и сказал:

    – Ну, давайте поговорим.

    – Все в порядке? – спросил Зеф.

    – Да, – сказал Вепрь.

    – Я же тебе говорил, – сказал Зеф, рассматривая портянку на свет. – У меня на таких чутье.

    – Ну так вот, Мак, – сказал Вепрь. – Мы вас проверили, насколько это возможно при нашем положении. Генерал за вас ручается. С сегодняшнего дня вы будете подчиняться мне.

    – Очень рад, – сказал Максим, криво улыбаясь. Ему хотелось сказать: ?А ведь за вас-то Генерал передо мной не поручался?, но он только добавил: – Слушаю вас.

    – Генерал сообщает, что вы не боитесь радиации и не боитесь излучателей. Это правда?

    – Да.

    – Значит, вы в любой момент можете переплыть Голубую Змею и это вам не повредит?

    – Я уже сказал, что могу бежать отсюда хоть сейчас.

    – Нам не нужно, чтобы вы бежали... Значит, насколько я понимаю, патрульные машины вам тоже не страшны?

    – Вы имеете в виду передвижные излучатели? Нет, не страшны.

    – Очень хорошо, – сказал Вепрь. – Тогда ваша задача на ближайшее время полностью определяется. Вы будете связным. Когда я вам прикажу, вы переплывете реку и пошлете из ближайшего почтового отделения телеграммы, которые я вам дам. Понятно?

    – Это мне понятно, – медленно проговорил Максим. – Мне не понятно другое...

    Вепрь смотрел на него, не мигая, – сухой, жилистый, искалеченный старик, холодный и беспощадный боец, сорок лет боец, а может быть, даже с пеленок боец, страшное и восхищающее порождение мира, где ценность человеческой жизни равна нулю, ничего не знающий, кроме борьбы, ничего не имеющий, кроме борьбы, все отстраняющий, кроме борьбы, – и в его внимательных прищуренных глазах Максим, как в книге, читал свою судьбу на ближайшие несколько лет.

    – Да? – сказал Вепрь.

    – Давайте договоримся сразу, – твердо сказал Максим. – Я не желаю действовать вслепую. Я не намерен заниматься делами, которые, на мой взгляд, нелепы и не нужны.

    – Например? – сказал Вепрь.

    – Я знаю, что такое дисциплина. И я знаю, что без дисциплины вся наша работа ничего не стоит. Но я считаю, что дисциплина должна быть разумной, подчиненный должен быть уверен, что приказ разумен. Вы приказываете мне быть связным. Я готов быть связным, я годен на большее, но, если это нужно, я буду связным. Но я должен знать, что телеграммы, которые я посылаю, не послужат бессмысленной гибели и без того несчастных людей...

    Зеф задрал было бородищу, но Вепрь и Максим одинаковым движением остановили его.

    – Мне было приказано взорвать башню, – продолжал Максим. – Мне не объясняли, зачем это нужно. Я видел, что это глупая и смертельная затея, но я выполнил приказ. Я потерял троих товарищей, а потом оказалось, что все это – ловушка государственной прокуратуры. И я говорю: хватит! Я больше не намерен нападать на башни. И более того, я намерен всячески препятствовать операциям такого рода...

    – Ну и дурак! – сказал Зеф. – Сопляк.

    – Почему? – спросил Максим.

    – Погодите, Зеф, – сказал Вепрь. Он по-прежнему не спускал глаз с Максима. – Другими словами, Мак, вы хотите знать все планы штаба?

    – Да, – сказал Максим. – Я не хочу работать вслепую.

    – А ты, братец, наглец, – объявил Зеф. – У меня, братец, слов не хватает, чтобы описать, какой ты наглец!.. Слушай, Вепрь, а он мне нравится. Не-ет, глаз у меня верный...

    – Вы требуете слишком большого доверия, – холодно сказал Вепрь. – Такое доверие надо заслужить на низовой работе.

    – А низовая работа состоит в том, чтобы валить дурацкие башни? – сказал Максим. – Я, правда, всего несколько месяцев в подполье, но все это время я слышу только одно: башни, башни, башни... А я не хочу валить башни, это бессмысленно! Я хочу драться против тирании, против голода, разрухи, коррупции, лжи... против системы лжи, а не против системы башен! Я понимаю, конечно, башни мучают вас, просто физически мучают... Но даже против башен вы выступаете как-то по-дурацки. Совершенно очевидно, что башни ретрансляционные, а значит, надо бить в Центр, а не сколупывать их по одной...

    Вепрь и Зеф заговорили одновременно.

    – Откуда вы знаете про Центр? – спросил Вепрь.

    – А где ты его, этот Центр, найдешь? – спросил Зеф.

    – То, что Центр должен быть, ясно каждому мало-мальски грамотному инженеру, – сказал Максим пренебрежительно. – А как найти Центр – это и есть задача, которой мы должны заниматься. Не бегать на пулеметы, не губить зря людей, а искать Центр...

    – Во-первых, это мы и без тебя знаем, – сказал Зеф, закипая. – А во-вторых, массаракш, никто не погиб зря! Каждому мало-мальски грамотному инженеру, сопляк ты сопливый, должно быть ясно, что, повалив несколько башен, мы нарушим систему ретрансляции и сможем освободить целый район! А для этого надо уметь валить башни. И мы учимся это делать, понимаешь или нет? И если ты еще раз, массаракш, скажешь, что наши ребята гибнут зря...

    – Подождите, – сказал Максим. – Уберите руки. Освободить район... Ну хорошо, а дальше?

    – Всякий сопляк приходит здесь и говорит, что мы гибнем зря, – сказал Зеф.

    – А дальше? – настойчиво повторил Максим. – Гвардейцы подвозят излучатели, и вам конец?

    – Черта с два! – сказал Зеф. – За это время население района перейдет на нашу сторону, и не так-то просто им будет сунуться. Одно дело – десяток так называемых выродков, а другое дело – десяток тысяч озверевших крестьян...

    – Зеф, Зеф! – предостерегающе сказал Вепрь.

    Зеф нетерпеливо отмахнулся от него.

    – Десять тысяч озверевших крестьян, которые поняли и на всю жизнь запомнили, что их двадцать лет бесстыдно дурачили...

    Вепрь махнул рукой и отвернулся.

    – Погодите, погодите, – сказал Максим. – Что это вы говорите? С какой это стати они вдруг поймут? Да они вас на куски разорвут. Ведь они-то считают, что это противобаллистическая защита...

    – А ты что считаешь? – спросил Зеф, странно усмехаясь.

    – Ну, я-то знаю, – сказал Максим. – Мне рассказывали...

    – Кто?

    – Доктор... и Генерал... А что – это тайна?

    – Может быть, хватит на эту тему? – сказал Вепрь тихо.

    – А почему – хватит? – возразил Зеф тоже тихо и как-то очень интеллигентно. – Почему, собственно, – хватит, Вепрь? Ты знаешь, что я об этом думаю. Ты знаешь, почему я здесь сижу и почему я здесь останусь до конца жизни. А я знаю, что думаешь по этому поводу ты. Так почему же – хватит? Мы оба считаем, что об этом надо кричать на всех перекрестках, а когда доходит до дела – вдруг вспоминаем о подпольной дисциплине и принимаемся послушно играть на руку всем этим вождистам, либералам, просветителям, всем этим неудавшимся Отцам... А теперь перед нами этот мальчик. Ты же видишь, какой он. Неужели и такие не должны знать?

    – Может быть, именно такие и не должны знать, – все так же тихо ответил Вепрь.

    Максим, не понимая, переводил взгляд с одного на другого. Они вдруг сделались очень не похожи сами на себя, они как-то поникли, и в Вепре уже не ощущался стальной стержень, о который сломало зубы столько прокуратур и полевых судов, а в Зефе исчезла его бесшабашная вульгарность и прорезалась какая-то тоска, какое-то скрытое отчаяние, обида, покорность... Словно они вдруг вспомнили что-то, о чем должны были и честно старались забыть.

    – Я расскажу ему, – сказал Зеф. Он не спрашивал разрешения и не советовался. Он просто сообщал. Вепрь промолчал, и Зеф стал рассказывать.

    То, что он рассказал, было чудовищно. Это было чудовищно само по себе, и это было чудовищно потому, что больше не оставляло места для сомнений. Все время, пока он говорил – негромко, спокойно, чистым, интеллигентным языком, вежливо замолкая, когда Вепрь вставлял короткие реплики, – Максим изо всех сил старался найти хоть какую-нибудь прореху в этой новой системе мира, но его усилия были тщетны. Картина получалась стройная, примитивная, безнадежно логичная, она объясняла все известные Максиму факты и не оставляла ни одного факта необъясненным. Это было самое большое и самое страшное открытие из всех, которые Максим сделал на своем обитаемом острове.

    Излучение башен предназначалось не для выродков. Оно действовало на нервную систему каждого человеческого существа этой планеты. Физиологический механизм воздействия известен не был, но суть этого воздействия сводилась к тому, что мозг облучаемого терял способность к критическому анализу действительности. Человек мыслящий превращался в человека верующего, причем верующего исступленно, фанатически, вопреки бьющей в глаза реальности. Человеку, находящемуся в поле излучения, можно было самыми элементарными средствами внушить все, что угодно, и он принимал внушаемое как светлую и единственную истину и готов был жить для нее, страдать за нее, умирать за нее.

    А поле было всегда. Незаметное, вездесущее, всепроникающее. Его непрерывно излучала гигантская сеть башен, опутывающая страну. Гигантским пылесосом оно вытягивало из десятков миллионов душ всякое сомнение по поводу того, что кричали газеты, брошюры, радио, телевидение, что твердили учителя в школах и офицеры в казармах, что сверкало неоном поперек улиц, что провозглашалось с амвонов церквей. Неизвестные Отцы направляли волю и энергию миллионных масс, куда им заблагорассудится. Они могли заставить и заставляли массы обожать себя; могли возбуждать и возбуждали неутолимую ненависть к врагам внешним и внутренним; они могли бы при желании направить миллионы под пушки и пулеметы, и миллионы пошли бы умирать с восторгом; они могли бы заставить миллионы убивать друг друга во имя чего угодно; они могли бы, возникни у них такой каприз, вызвать массовую эпидемию самоубийств... Они могли все.

    А дважды в сутки, в десять утра и в десять вечера, гигантский пылесос запускали на полную мощность, и на полчаса люди переставали вообще быть людьми. Все подспудные напряжения, накопившиеся в подсознании из-за несоответствия между внушенным и реальным, высвобождались в пароксизме горячечного энтузиазма, в восторженном экстазе раболепия и преклонения. Такие лучевые удары полностью подавляли рефлексы и инстинкты и замещали их чудовищным комплексом преклонения и долга перед Неизвестными Отцами. В этом состоянии облучаемый полностью терял способность рассуждать и действовал как робот, получивший приказ.

    Опасность для Отцов могли представлять только люди, которые в силу каких-то физиологических особенностей были невосприимчивы к внушению. Их называли выродками. Постоянное поле на них не действовало вовсе, а лучевые удары вызывали у них только невыносимые боли. Выродков было сравнительно мало, что-то около одного процента, но они были единственными бодрствующими людьми в этом царстве сомнамбул. Только они сохраняли способность трезво оценивать обстановку, воспринимать мир, как он есть, воздействовать на мир, изменять его, управлять им. И самое гнусное заключалось в том, что именно они поставляли обществу правящую элиту, называемую Неизвестными Отцами. Все Неизвестные Отцы были выродками, но далеко не все выродки были Неизвестными Отцами. И те, кто не сумел войти в элиту, или не захотел войти в элиту, или не знал, что существует элита, – выродки-властолюбцы, выродки-революционеры, выродки-обыватели, – были объявлены врагами человечества, и с ними поступали соответственно.

    Максим испытывал такое отчаяние, словно вдруг обнаружил, что его обитаемый остров населен на самом деле не людьми, а куклами. Надеяться было не на что. План Зефа захватить сколько-нибудь значительный район представлялся попросту авантюрой. Перед ними была огромная машина, слишком простая, чтобы эволюционировать, и слишком огромная, чтобы можно было надеяться разрушить ее небольшими силами. Не было силы в стране, которая могла бы освободить огромный народ, понятия не имеющий, что он не свободен, выпавший, по выражению Вепря, из хода истории. Эта машина была неуязвима изнутри. Она была устойчива по отношению к любым малым возмущениям. Будучи частично разрушена, она немедленно восстанавливалась. Будучи раздражена, она немедленно и однозначно реагировала на раздражение, не заботясь о судьбе своих отдельных элементов. Единственную надежду оставляла мысль, что у машины был Центр, пульт управления, мозг. Этот Центр теоретически можно было разрушить, тогда машина замрет в неустойчивом равновесии, и наступит момент, когда можно будет попытаться перевести этот мир на другие рельсы, вернуть его на рельсы истории. Но местонахождение Центра было величайшей тайной, да и кто будет его разрушать? Это не атака на башню. Это операция, которая потребует огромных средств и прежде всего – армии людей, не подверженных действию излучения. Нужны были люди, не восприимчивые к излучению, или простые, легкодоступные средства защиты. Ничего этого не было и даже не предвиделось. Несколько сотен тысяч выродков были раздроблены, разрознены, преследуемы, многие вообще относились к категории так называемых легальных, но если бы даже их удалось объединить и вооружить, эту маленькую армию Неизвестные Отцы уничтожили бы немедленно, выслав ей навстречу передвижные излучатели, включенные на полную мощность...

    Зеф давно уже замолчал, а Максим все сидел, понурившись, ковыряя прутиком черную сухую землю. Потом Зеф покашлял и сказал неловко:

    – Да, приятель. Вот оно как на самом-то деле...

    Кажется, он уже раскаивался в том, что рассказал, как оно на самом деле.

    – На что же вы надеетесь? – проговорил Максим.

    Зеф и Вепрь молчали. Максим поднял голову, увидел их лица и пробормотал:

    – Простите... Я... Это все так... Простите.

    – Мы должны бороться, – ровным голосом произнес Вепрь, – мы боремся, и мы будем бороться. Зеф сообщил вам одну из стратегий штаба. Существуют и другие, столь же уязвимые для критики и ни разу не опробованные практически... Вы понимаете, у нас сейчас все в становлении. Зрелую теорию борьбы не создашь на пустом месте за два десятка лет...

    – Скажите, – медленно проговорил Максим, – это излучение... Оно действует одинаково на все народы вашего мира?

    Вепрь и Зеф переглянулись.

    – Не понимаю, – сказал Вепрь.

    – Я имею в виду вот что. Есть здесь какой-нибудь народ, где найдется хотя бы несколько тысяч таких, как я?

    – Вряд ли, – сказал Зеф. – Разве что у этих... у мутантов. Массаракш, ты не обижайся, Мак, но ведь ты – явный мутант... Счастливая мутация, один шанс на миллион...

    – Я не обижаюсь, – сказал Максим. – Значит, мутанты... Это там, дальше на юг?

    – Да, – сказал Вепрь. Он пристально глядел на Максима.

    – А что там, собственно, на юге? – спросил Максим.

    – Лес, потом пустыня... – ответил Вепрь.

    – И мутанты?

    – Да. Полузвери. Сумасшедшие дикари... Слушайте, Мак, бросьте вы это.

    – Вы их когда-нибудь видели?

    – Я видел только мертвых, – сказал Вепрь. – Их иногда ловят в лесу, а потом вешают перед бараками для поднятия духа.

    – А за что?

    – За шею! – рявкнул Зеф. – Дурак! Это зверье! Они неизлечимы, и они опаснее любого зверя! Я-то их повидал, ты такого и во сне не видел...

    – А зачем туда тянут башни? – спросил Максим. – Хотят их приручить?

    – Бросьте, Мак, – снова сказал Вепрь. – Это безнадежно. Они нас ненавидят... А впрочем, поступайте как знаете. Мы никого не держим.

    Наступило молчание. Потом вдалеке, у них за спиной, послышался знакомый лязгающий рык. Зеф приподнялся.

    – Танк... – сказал он раздумчиво. – Пойти его убить?.. Это недалеко, восемнадцатый квадрат... Нет, завтра.

    Максим вдруг решился:

    – Я им займусь. Идите, я вас догоню.

    Зеф с сомнением поглядел на него.

    – Сумеешь ли? – сказал он. – Подорвешься еще...

    – Мак, – сказал однорукий. – Подумайте!

    Зеф все смотрел на Максима, а потом вдруг осклабился.

    – Ах вот зачем тебе танк! – сказал он. – Хитрец, парень. Не-ет, меня не обманешь. Ладно, иди, ужин я тебе сберегу, одумаешься – приходи жрать... Да, имей в виду, что многие самоходки заминированы, копайся там осторожнее... Пошли, Вепрь. Он догонит.

    Вепрь хотел еще что-то сказать, но Максим уже поднялся и зашагал к просеке. Он больше не хотел разговоров. Он шел быстро, не оборачиваясь, держа гранатомет под мышкой. Теперь, когда он принял решение, ему сделалось легче, и предстоящее дело зависело только от его умения и от его сноровки.


ГЛАВА ЧЕТЫРНАДЦАТАЯ

    Под утро Максим вывел танк на шоссе и развернул носом на юг. Можно было ехать, но он вылез из отсека управления, спрыгнул на изломанный бетон и присел на краю кювета, вытирая травой запачканные руки. Ржавая громадина мирно клокотала рядом, уставя в мутное небо острую верхушку ракеты.

    Он проработал всю ночь, но усталости не чувствовал. Аборигены строили прочно, машина оказалась в неплохом состоянии. Никаких мин, конечно, не обнаружилось, а ручное управление, напротив, было. Если кто-нибудь и подрывался на таких машинах, то это могло произойти только из-за изношенности котла либо от полного технического невежества. Котел, правда, давал не больше двадцати процентов нормальной мощности, и была порядком потрепана ходовая часть, но Максим был доволен – вчера он не надеялся и на это.

    Было около шести часов утра, совсем рассвело. Обычно в это время воспитуемых строили в клетчатые колонны, наскоро кормили и выгоняли на работы. Отсутствие Максима было, конечно, уже замечено, и вполне возможно, что теперь он числился в бегах и был приговорен, а может быть, Зеф придумал какое-нибудь объяснение – подвернулась нога, ранен или еще что-нибудь.

    В лесу стало тихо. ?Собаки?, перекликавшиеся всю ночь, угомонились, ушли, наверное, в подземелье и хихикают там, потирая лапы, вспоминая, как напугали вчера двуногих... Этими ?собаками? надо будет потом основательно заняться, но сейчас придется оставить их в тылу. Интересно, воспринимают они излучение или нет? Странные существа... Ночью, пока он копался в двигателе, двое все время торчали за кустами, тихонько наблюдая за ним, а потом пришел третий и забрался на дерево, чтобы лучше видеть. Максим, высунувшись из люка, помахал ему рукой, а потом, озорства ради, воспроизвел, как мог, то четырехсложное слово, которое вчера скандировал хор. Тот, что был на дереве, страшно рассердился, засверкал глазами, надул шерсть по всему телу и принялся выкрикивать какие-то гортанные оскорбления. Двое в кустах были, очевидно, этим шокированы, потому что немедленно ушли и больше не возвращались. А ругатель еще долго не слезал и все никак не мог успокоиться: шипел, плевался, делал вид, что хочет напасть, и скалил белые редкие клыки. Убрался он только под утро, поняв, что Максим не собирается вступать с ним в честную драку... Вряд ли они разумны в человеческом смысле, но существа занятные и, вероятно, представляют собой какую-то организованную силу, если сумели выжить из Крепости военный гарнизон во главе с принцем-герцогом... До чего же у них здесь мало информации, одни слухи и легенды... Хорошо бы помыться сейчас, весь извозился в ржавчине, да и котел подтекает, кожа горит от радиации. Если Зеф и однорукий согласятся ехать, надо будет заслонить котел тремя-четырьмя плитами, ободрать броню с бортов...

    Далеко в лесу что-то бухнуло, отдалось эхом – саперы-смертники начали рабочий день. Бессмыслица, бессмыслица... Снова бухнуло, застучал пулемет, стучал долго, потом стих. Стало совсем светло, день выдавался ясный, небо было без туч, равномерно-белое, как светящееся молоко. Бетон на шоссе блестел от росы, а вокруг танка росы не было – от брони шло нездоровое тепло.

    Потом из-за кустов, наползших на дорогу, появились Зеф и Вепрь, увидели танк и зашагали быстрее. Максим поднялся и пошел навстречу.

    – Жив! – сказал Зеф вместо приветствия. – Так я и думал. Баланду твою я, брат, того... не в чем нести. А хлеб принес, лопай.

    – Спасибо, – сказал Максим, принимая краюху.

    Вепрь стоял, опершись на миноискатель, и смотрел на него.

    – Лопай и удирай, – сказал Зеф. – Там, брат, за тобой приехали. По-моему, на доследование тебя хотят...

    – Кто? – спросил Максим, перестав жевать.

    – Нам не доложился, – сказал Зеф. – Какой-то штымп в орденах с ног до головы. Орал на весь лагерь, почему тебя нет, меня чуть не застрелил... а я, знай, глаза луплю и докладываю: так, мол, и так, погиб на минном поле смертью храбрых...

    Он обошел танк вокруг, сказал: ?Экая пакость...?, сел на обочину и стал свертывать цигарку.

    – Странно, – сказал Максим, задумчиво откусывая от краюхи. – На доследование?.. Зачем?

    – Может быть, это Фанк? – негромко спросил Вепрь.

    – Фанк? Среднего роста, квадратное лицо, кожа шелушится?..

    – Какое там, – сказал Зеф. – Здоровенная жердь, весь в прыщах, дурак дураком – Гвардия.

    – Это не Фанк, – сказал Максим.

    – Может быть, по приказу Фанка? – спросил Вепрь.

    Максим пожал плечами и отправил в рот последнюю корку.

    – Не знаю, – сказал он. – Раньше я думал, что Фанк имеет какое-то отношение к подполью, а теперь не знаю, что и думать...

    – Тогда вам, пожалуй, действительно лучше уехать, – проговорил Вепрь. – Хотя, честно говоря, я не знаю, что хуже – мутанты или этот гвардейский чин...

    – Да ладно, пусть едет, – сказал Зеф. – Связным он у тебя работать все равно не станет, а так, по крайней мере, хоть привезет какую-нибудь информацию о Юге... если с него там шкуру не сдерут.

    – Вы, конечно, со мной не поедете, – сказал Максим утвердительно.

    Вепрь покачал головой.

    – Нет, – сказал он. – Желаю удачи.

    – Ракету сбрось, – посоветовал Зеф. – А то взорвешься с нею... И вот что. Впереди у тебя будут две заставы. Ты их проскочишь легко, только не останавливайся. Они повернуты на юг. А вот дальше будет хуже. Радиация ужасная, жрать нечего, мутанты, а еще дальше – пески, безводье.

    – Спасибо, – сказал Максим. – До свидания.

    Он вспрыгнул на гусеницу, отвалил люк и залез в жаркую полутьму. Он уже положил руки на рычаги, когда вспомнил, что остался еще один вопрос. Он высунулся.

    – Слушайте, – сказал он. – А почему истинное назначение башен скрывают от рядовых подпольщиков?

    Зеф сморщился и плюнул, а Вепрь грустно ответил:

    – Потому что большинство в штабе надеется когда-нибудь захватить власть и использовать башни по-старому, но для других целей.

    – Для каких – других? – мрачно спросил Максим.

    Несколько секунд они смотрели друг другу в глаза. Зеф, отвернувшись, старательно заклеивал языком цигарку. Потом Максим сказал: ?Желаю вам выжить? и вернулся к рычагам. Танк загремел, залязгал, хрустнул гусеницами и покатился вперед.

    Вести машину было неудобно. Сиденья для водителя не было, а груда веток и травы, которую Максим набросал ночью, очень быстро расползлась. Обзор был отвратительный, разогнаться как следует не удавалось – на скорости тридцать километров в двигателе начинало что-то греметь и захлебываться, поднималась вонь. Правда, проходимость у этого атомного одра все еще была прекрасная. Дорога или не дорога – ему было все равно, кустов и неглубоких рытвин он не замечал вовсе, поваленные деревья давил в крошку. Молодые деревца, проросшие сквозь рассевшийся бетон, он с легкостью подминал под себя, а через глубокие ямы, наполненные тухлой водой, переползал, словно бы даже фыркая от удовольствия. И курс он держал прекрасно, повернуть его было весьма нелегко.

    Шоссе было довольно прямое, в отсеке – грязно и душно, и в конце концов Максим поставил ручной газ, вылез наружу и удобно устроился на краю люка под решетчатым лотком ракеты. Танк пер вперед, словно это и был его настоящий курс, заданный давней программой. Было в нем что-то самодовольное и простоватое, и Максим, любивший машины, даже похлопал его по броне, выражая одобрение.

    Жить было можно. Справа и слева уползал назад лес, мерно клокотал двигатель, радиация наверху почти не чувствовалась, ветерок был сравнительно чистым и приятно охлаждал горящую кожу. Максим поднял голову и взглянул на качающийся нос ракеты. Пожалуй, ее действительно нужно сбросить. Лишний вес. Взорваться она, конечно, не взорвется, давно протухла, он еще ночью обследовал ее, но весит она тонн десять, зачем такое таскать? Танк полз себе вперед, а Максим принялся лазить по лотку, отыскивая механизм крепления. Он нашел механизм, но все заржавело, и пришлось повозиться, и, пока он возился, танк дважды съезжал на поворотах в лес и принимался, гневно завывая, ломать деревья, и Максиму приходилось спешить к рычагам, успокаивать железного дурака и выводить его снова на дорогу. Но в конце концов механизм сработал, ракета тяжело мотнулась и ухнула на бетон, а потом грузно откатилась в кювет. Танк подпрыгнул и пошел легче, и тут Максим увидел впереди первую заставу.

    На опушке стояли две большие палатки и автофургон, дымила полевая кухня. Два гвардейца, голые до пояса, умывались – один сливал другому из манерки. Посередине шоссе стоял и глядел на танк часовой в черной накидке, а справа от шоссе торчали два столба, соединенных перекладиной, и с этой перекладины что-то свисало, что-то длинное и белое, почти касаясь земли. Максим спустился в отсек, чтобы не было видно клетчатого балахона, и выставил голову. Часовой, с изумлением поглядывая на танк, отходил к обочине, потом растерянно оглянулся на фургон. Полуголые гвардейцы перестали умываться и тоже глядели на танк. На грохот гусениц из палаток и из фургона вышли еще несколько человек, один – в мундире с офицерскими шнурами. Они были очень удивлены, но не встревожены – офицер показал на танк рукой и что-то сказал, и все засмеялись. Когда Максим поравнялся с часовым, тот крикнул ему неслышно за шумом двигателя, и Максим в ответ прокричал: ?Все в порядке, стой, где стоишь...? Часовой тоже ничего не услышал, но на лице его выразилось удовлетворение. Пропустив танк, он снова вышел на середину шоссе и встал в прежней позе. Было ясно, что все обошлось.

    Максим повернул голову и увидел вблизи то, что свисало с перекладины. Секунду он смотрел, потом быстро присел, зажмурился и без всякой нужды ухватился за рычаги. Не надо было смотреть, подумал он. Черт меня дернул поворачивать голову, ехал бы и ехал, ничего бы не знал... Он заставил себя раскрыть глаза. Нет, подумал он. Смотреть надо. Надо привыкать. И надо узнавать. Нечего отворачиваться. Я не имею права отворачиваться, раз уж я взялся за это дело. Наверное, это был мутант, смерть не может так изуродовать человека. Вот жизнь – уродует. Она и меня изуродует, и никуда от этого не денешься, и не надо сопротивляться, надо привыкать. Может быть, впереди у меня сотни километров дорог, уставленных виселицами...

    Когда он снова высунулся из люка и поглядел назад, заставы уже не было видно – ни заставы, ни одинокой виселицы у дороги. Хорошо бы сейчас ехать домой... так вот ехать, ехать, ехать, а в конце – дом, мама, отец, ребята... приехать, проснуться, умыться и рассказать им страшный сон про обитаемый остров... Он попытался представить себе Землю, но у него ничего не получилось, только было странно думать, что где-то есть чистые веселые города, много добрых умных людей, все друг другу доверяют, нет ржавчины, дурных запахов, радиации, черных мундиров, грубых, скотских лиц, жутких легенд, смешанных с еще более жуткой правдой, и он вдруг впервые подумал, что на Земле тоже могло так случиться и он был бы сейчас таким, как все вокруг, – невежественным, обманутым, раболепным и преданным. Ты искал себе дела, подумал он. Ну вот, у тебя теперь есть дело – трудное дело, грязное дело, но вряд ли ты найдешь где-нибудь когда-нибудь другое дело, столь же важное...

    Впереди на шоссе показался какой-то механизм, медленно ползущий в ту же сторону – на юг. Это был небольшой гусеничный трактор, тянувший за собой прицеп с металлической решетчатой фермой. В открытой кабине сидел человек в клетчатом балахоне и курил трубку, он равнодушно посмотрел на танк, на Максима и отвернулся. Что это за ферма? – подумал Максим. Какие знакомые очертания... Потом он вдруг понял, что это секция башни. Столкнуть бы ее сейчас в канаву, подумал он, и проехаться по ней раза два взад-вперед... Он оглянулся, и выражение его лица, видимо, очень не понравилось водителю трактора – водитель вдруг затормозил и спустил одну ногу на гусеницу, как бы готовясь выпрыгнуть. Максим отвернулся.

    Минут через десять он увидел вторую заставу. Это был аванпост огромной армии клетчатых рабов, а может быть, и не рабов как раз, а самых свободных людей в стране, – два временных домика с блестящими цинковыми крышами, невысокий искусственный холм, на нем – серый приземистый капонир с черными щелями амбразур. Над капониром уже поднимались первые секции башни, а вокруг холма стояли автокраны, трактора, валялись в беспорядке железные фермы. Лес на несколько сотен метров вправо и влево от шоссе был уничтожен, по открытому пространству кое-где копошились люди в клетчатой одежде. За домиками виднелся длинный низкий барак, такой же, как в лагере. Перед бараком сохло на веревках серое тряпье. Немного дальше у шоссе торчала деревянная вышка с площадкой, на площадке прохаживался часовой в серой армейской форме, в глубокой каске, и стоял пулемет на треноге. Под вышкой толпились еще солдаты, у них был вид людей, изнемогающих от комаров и скуки. Все курили.

    Ну, здесь я тоже проеду без хлопот, подумал Максим, здесь конец света и всем на все наплевать. Но он ошибся. Солдаты перестали отмахиваться от комаров и уставились на танк. Потом один, тощий, на кого-то очень похожий, поправил на голове каску, вышел на середину шоссе и поднял руку. Это ты зря, подумал Максим с сожалением, это тебе ни к чему. Я решил здесь проехать, и я проеду... Он соскользнул вниз, к рычагам, устроился поудобнее и поставил ногу на акселератор. Солдат на шоссе продолжал стоять с поднятой рукой. Сейчас я дам газ, подумал Максим, взреву как следует, и он отскочит... а если не отскочит, подумал он с внезапным ожесточением, то что же – на войне, как на войне...

    И вдруг он узнал этого солдата. Перед ним был Гай – похудевший, осунувшийся, заросший щетиной, в мешковатом солдатском комбинезоне. ?Гай... – пробормотал Максим. – Дружище... как же я теперь?? Он снял ногу с газа, выключил сцепление, танк замедлил ход и остановился. Гай опустил руку и неторопливо пошел навстречу. И тут Максим даже засмеялся от радости. Все получалось очень хорошо. Он снова включил сцепление и приготовился.

    – Эй! – начальственно крикнул Гай и постучал прикладом по броне. – Кто такой?

    Максим молчал, тихонько посмеиваясь.

    – Есть там кто? – В голосе Гая появилась некоторая неуверенность.

    Потом его подкованные каблуки загремели по броне, люк слева распахнулся, и Гай просунулся в отсек. Увидев Максима, он открыл рот, и в ту же секунду Максим схватил его за комбинезон, рванул к себе, повалил на ветки под ногами и прижал... Танк взревел ужасным ревом и рванулся вперед. Разобью двигатель, подумал Максим. Гай дергался и ворочался, каска съехала ему на лицо, он ничего не видел и только брыкался вслепую, пытаясь вытащить из-под себя автомат. Отсек вдруг наполнился громом и лязгом – по-видимому, в тыл танку ударили автоматы и пулемет. Это было безопасно, но неприятно, и Максим с нетерпением следил, как надвигается стена леса, все ближе... ближе... и вот первые кусты... кто-то клетчатый шарахнулся с дороги... и вот уже вокруг лес, и пули уже не стучат по броне, и шоссе впереди свободно на много сотен километров.

    Гай наконец вытащил из-под себя автомат, но Максим содрал с него каску и увидел его потное оскаленное лицо, и засмеялся, когда ярость, ужас и жажда убивать сменились на этом лице выражением сначала растерянности, потом изумления и, наконец, радости. Гай пошевелил губами – видимо, сказал: ?Массаракш!? Максим бросил рычаги, притянул его к себе, мокрого, тощего, заросшего, обнял, прижал от избытка чувств, потом отпустил и, держа его за плечи, сказал: ?Гай, дружище, как я рад!? Ничего решительно не было слышно. Он глянул в смотровую щель, шоссе было прямое по-прежнему, и он снова поставил ручной газ, а сам вылез наверх и вытащил Гая за собой.

    – Массаракш! – сказал помятый Гай. – Это опять ты!

    – А ты не рад? Я вот ужасно рад! – Максим только сейчас понял, как ему всегда не хотелось ехать на Юг в одиночку.

    – Что все это значит? – крикнул Гай. Первая радость у него уже прошла, он с беспокойством оглядывался по сторонам. – Куда?! Зачем?!

    – На Юг! – крикнул Максим. – Хватит с меня твоего гостеприимного отечества!

    – Побег?!

    – Да!

    – Ты с ума сошел! Тебе подарили жизнь!

    – Кто это мне подарил жизнь?! Жизнь моя! Принадлежит мне!

    Разговаривать было трудно, приходилось кричать, и как-то невольно, вместо дружеской беседы, получалась ссора. Максим соскочил в люк и уменьшил обороты. Танк пошел медленнее, но больше не ревел и не лязгал так громко. Когда Максим вылез обратно, Гай сидел насупленный и решительный.

    – Я обязан тебя вернуть, – объявил он.

    – А я обязан тебя отсюда утащить, – объявил Максим.

    – Не понимаю. Ты совсем сошел с ума. Отсюда бежать невозможно. Надо вернуться... Массаракш, возвращаться тебе тоже нельзя, тебя расстреляют... А на Юге нас съедят... Провались ты пропадом со своим сумасшествием! Связался я с тобой, как с фальшивой монетой...

    – Подожди, не ори, – сказал Максим. – Дай я тебе все объясню.

    – Не желаю ничего слушать. Останови машину!

    – Да подожди ты, – уговаривал Максим. – Дай рассказать!

    Но Гай не желал, чтобы ему рассказывали. Гай требовал, чтобы эта незаконно похищенная машина была немедленно остановлена и возвращена в зону. Максима дважды, трижды и четырежды обозвали болваном. Вопль ?массаракш? перекрывал шум двигателя. Положение, массаракш, было ужасным. Оно было безвыходным, массаракш! Впереди, массаракш, была верная смерть. Позади, массаракш, тоже. Максим был всегда болваном и психом, массаракш, но эта его выходка, массаракш, надо полагать, последняя, массаракш-и-массаракш...

    Максим не мешал. Он вдруг сообразил, что поле последней башни, очевидно, кончается где-то здесь, скорее всего – уже кончилось, последняя застава должна находиться на самой границе крайнего поля... Пусть выговаривается, на обитаемом острове слова ничего не значат... ругайся, ругайся, а я тебя вытащу, нечего тебе там делать... Надо с кого-то начинать, и ты будешь первым, не хочу, чтобы ты был куклой, даже если тебе это нравится – быть куклой...

    Изругав Максима вдоль и поперек, Гай соскочил в люк и стал там возиться, пытаясь остановить машину. Это ему не удалось, и он выбрался обратно, уже в каске, очень молчаливый и деловитый. Он явно намеревался спрыгнуть и уйти обратно. Он был очень сердит. Тогда Максим поймал его за штаны, усадил рядом и принялся объяснять положение.

    Он говорил больше часу, прерываясь иногда, чтобы выровнять движение танка на поворотах. Он говорил, а Гай слушал. Сначала Гай пытался перебивать, порывался соскочить на ходу, затыкал уши, но Максим говорил и говорил, повторял одно и то же снова и снова, объяснял, втолковывал, разубеждал, и Гай, наконец, начал прислушиваться, потом задумался, приуныл, залез обеими руками под каску и шибко почесал шевелюру, потом вдруг сам перешел в наступление и принялся допрашивать Максима, откуда все это стало известно и кто докажет, что все это не вранье, и как можно во все это поверить, если это очевидная выдумка... Максим бил его фактами, а когда фактов не хватало, клялся, что говорит правду, а когда и это не помогало, называл Гая дубиной, куклой, роботом, а танк все шел и шел на юг, все глубже зарываясь в страну мутантов.

    – Ну хорошо, – сказал наконец Максим, остервенев. – Сейчас мы все это проверим. По моим расчетам, мы давно уже выехали из поля излучения, а сейчас примерно без десяти десять. Что вы все делаете в десять часов?

    – В десять ноль-ноль – построение, – мрачно сказал Гай.

    – Вот именно. Собираетесь стройными рядами, и начинаете истошно орать дурацкие гимны, и надрываетесь от энтузиазма. Помнишь?

    – Энтузиазм у нас в крови, – заявил Гай.

    – Энтузиазм вам вбивают в ваши тупые головы, – возразил Максим. – Ничего, вот сейчас мы посмотрим, какой у тебя там в крови энтузиазм. Который час?

    – Без семи, – мрачно сказал Гай.

    Некоторое время они ехали молча.

    – Ну? – спросил Максим.

    Гай посмотрел на часы и неуверенным голосом запел: ?Боевая Гвардия тяжелыми шагами...? Максим насмешливо смотрел на него. Гай сбился и перепутал слова.

    – Перестань на меня глазеть, – сердито сказал он. – Ты мне мешаешь. И вообще, какой может быть энтузиазм вне строя?

    – Брось, брось, – сказал Максим. – Вне строя ты, бывало, так же орал, как в строю. Смотреть на вас с дядей Кааном страшно было. Один орет ?Боевую Гвардию?. Другой тянет ?Славу Отцам?. А тут еще Рада... Ну, где энтузиазм? Где твоя любовь к Отцам?

    – Не смей, – сказал Гай. – Ты не смеешь так говорить про Отцов. Даже если то, что ты рассказываешь, – правда, это означает только, что Отцов просто обманули.

    – Кто же их обманул?

    – Н-ну... мало ли...

    – Значит, Отцы не всемогущи? Значит, они не все знают?

    – Не желаю на эту тему разговаривать, – объявил Гай.

    Он приуныл, сгорбился, лицо его еще больше осунулось, глаза потускнели, отвисла нижняя губа. Максим вдруг вспомнил Фишту Луковицу и Красавчика Кетри из арестантского вагона. Они были наркоманами, несчастными людьми, привыкшими употреблять особенно сильные наркотические вещества. Они страшно мучились без своего зелья, не ели и не пили, а дни напролет сидели вот так, с потухшими глазами и отвисшей губой.

    – У тебя болит что-нибудь? – спросил он Гая.

    – Нет, – уныло ответил Гай.

    – А что ты так нахохлился?

    – Да так как-то... – Гай оттянул воротник и вяло повертел шеей. – Нехорошо как-то... Я лягу, а?

    Не дожидаясь ответа Максима, он полез в люк и прилег там на ветки, поджав ноги. Вот оно как, подумал Максим. Это не так просто, как я думал. Он забеспокоился. Лучевого удара Гай не получил, из поля мы выехали почти два часа назад... Он же всю жизнь живет в этом поле... А может быть, ему это вредно – без поля? Вдруг он заболеет? Надо же, дрянь какая... Он смотрел через люк на бледное лицо, и ему становилось все страшнее. Наконец он не выдержал, спрыгнул в отсек, выключил двигатель, выволок Гая наружу и положил на траву у шоссе.

    Гай спал, бормотал что-то во сне, сильно вздрагивал. Потом его начал бить озноб, он скрючивался, сжимался, словно стараясь согреться, засовывал ладони под мышки. Максим положил его голову к себе на колени, прижал ему пальцами виски и постарался сосредоточиться. Ему давно не приходилось делать психомассаж, но он знал, что главное – отвлечься от всего, сосредоточиться, включить больного в свою, здоровую, систему. Так он сидел минут десять или пятнадцать, а когда очнулся, то увидел, что Гаю лучше: лицо порозовело, дыхание стало ровным, он больше не мерз. Максим устроил ему подушку из травы, посидел некоторое время, отгоняя комаров, а потом вспомнил, что им ведь еще ехать и ехать, а реактор течет, для Гая это опасно, надо что-то придумать. Он поднялся и вернулся к танку.

    Ему пришлось основательно повозиться, прежде чем он снял с проржавевших заклепок несколько листов бортовой брони, а затем он набивал эти листы на керамическую перегородку, отделяющую реактор и двигатель от отсека управления. Ему оставалось прикрепить последний лист, когда он вдруг почувствовал, что вблизи появились посторонние. Он осторожно высунулся из люка, и внутри у него похолодело и съежилось.

    На шоссе, шагах в десяти перед танком, стояли три человека, но он не сразу понял, что это люди. Правда, они были одеты, и двое держали на плечах жердь, с которой свисало окровавленной головой вниз небольшое копытное животное, похожее на оленя, а на шее у третьего, поперек цыплячьей груди, висела громоздкая винтовка непривычного вида. Мутанты, подумал Максим. Вот они – мутанты... Все рассказы и легенды, слышанные им, вдруг всплыли в памяти и сделались очень правдоподобными. Сдирают с живых кожу... людоеды... дикари... звери. Он стиснул зубы, выскочил на броню и поднялся во весь рост. Тогда тот, что был с винтовкой, смешно перебрал коротенькими ножками, выгнутыми дугой, но не двинулся с места. Он только поднял жуткую руку с двумя длинными многосуставными пальцами, громко зашипел, а потом произнес скрипучим голосом:

    – Кушать хочешь?

    Максим разлепил губы и сказал:

    – Да.

    – Стрелять не будешь? – поинтересовался обладатель винтовки.

    – Нет, – сказал Максим, улыбаясь. – Ни в коем случае.


ГЛАВА ПЯТНАДЦАТАЯ

    Гай сидел за грубым самодельным столом и чистил автомат. Было около четверти одиннадцатого утра, мир был серым, бесцветным, сухим, в нем не было места радости, не было места движению жизни, все было тусклое и больное. Не хотелось думать, не хотелось ничего видеть и слышать, даже спать не хотелось, – хотелось просто положить голову на стол, опустить руки и умереть. Просто умереть – и все.

    Комнатка была маленькая, с единственным окном без стекла, выходившим на огромный, загроможденный развалинами, заросший диким кустом серо-рыжий пустырь. Обои в комнате пожухли и скрутились – не то от жары, не то от старости, – паркет рассохся, в одном углу обгорел до угля. От прежних жильцов в комнате ничего не осталось, кроме большой фотографии под разбитым стеклом, на которой, если внимательно присмотреться, можно было различить какого-то пожилого господина с дурацкими бакенбардами и в смешной шляпе, похожей на жестяную тарелку.

    Глаза бы всего этого не видели, сдохнуть бы сейчас или завыть последней бездомной собакой, но Максим приказал: ?Чисти!? ?Каждый раз, – приказал Максим, постукивая каменным пальцем по столу, – каждый раз, как только тебя скрутит, садись и чисти автомат...? Значит, надо чистить. Максим все-таки. Если бы не Максим, давно бы лег и помер. Просил ведь его: ?Не уходи ты от меня в это время, посиди, полечи?. Нет. Сказал, что теперь сам должен. Сказал, что это не смертельно, что должно пройти и обязательно пройдет, но надо перемочься, надо справиться...

    Ладно, вяло подумал Гай, справлюсь. Максим все-таки. Не человек, не Отец, не бог – Максим... И еще он сказал: ?Злись! Как тебя скрутит – вспоминай, откуда это у тебя, кто тебя к этому приучил, зачем, и – злись, копи ненависть. Скоро она понадобится: ты не один такой, вас таких сорок миллионов, оболваненных, отравленных...? Трудно поверить, массаракш, ведь всю жизнь – в строю, всегда знали, что к чему, кто друг, кто враг, все было просто, дорога была ясная, все были вместе, и хорошо было быть одним из миллионов, таким, как все. Нет, пришел, влюбил в себя, карьеру испортил, а потом буквально за шиворот вырвал из рядов и утащил в другую жизнь, где и цель непонятна, и средства непонятны, где нужно – массаракш-и-массаракш! – обо всем думать самому! Раньше и понятия не имел, что это такое – думать самому. Был приказ, все ясно, думай, как его лучше выполнить. Да... вытащил за шиворот, повернул мордой назад, к родному, к гнезду, к самому дорогому, и показал: помойка, гнусь, мерзость, ложь... И вот смотришь – действительно, мало красивого, себя вспомнить тошно, ребят вспомнить тошно, а уж господин ротмистр Чачу!.. Гай с сердцем загнал на место затвор и цокнул защелкой. И снова навалилась вялость, апатия, и воли на то, чтобы вставить магазин, уже не оставалось. Плохо, ох как плохо...

    Перекошенная скрипучая дверь отворилась, всунулось маленькое деловитое рыльце – в общем даже симпатичное, если бы не лысый череп и не воспаленные веки без ресниц, – Танга, соседская девчонка.

    – Дядя Мак приказали вам идти на площадь! Там уже все собрались, одного вас ждут!

    Гай угрюмо покосился на нее, на тщедушное это тельце в платьице из грубой мешковины, на ненормально тонкие ручки-соломинки, покрытые коричневыми пятнами, на кривые ножки, распухшие в коленях, и его замутило, и самому стало стыдно своего отвращения – ребенок, а кто виноват? – он отвел глаза и сказал:

    – Не пойду. Передай, что плохо себя чувствую. Заболел.

    Дверь скрипнула, и, когда он снова поднял глаза, девчонки не было. Он с досадой бросил автомат на койку, подошел к окну, высунулся. Девчонка со страшной скоростью пылила по лощине между остатками стен, по бывшей улице, за нею увязался какой-то карапузик, проковылял несколько шажков, зацепился, шлепнулся, поднял голову, полежал некоторое время, потом взревел ужасным басом. Из-за руин выскочила мать – Гай поспешно отшатнулся, потряс головой и вернулся к столу. Нет, не могу привыкнуть. Гадкий я, видно, человек... Ну уж попался бы мне тот, кто за все это в ответе, тут уж я бы не промахнулся. Но все-таки, почему я не могу привыкнуть? Господи, да за этот месяц я такого повидал – на сто кошмарных снов хватит...

    Мутанты жили небольшими общинами; иные кочевали, охотились, искали места получше, искали дорогу на север в обход гвардейских пулеметов, в обход страшных областей, где они сходили с ума и умирали на месте от приступов чудовищной головной боли; иные жили оседло на фермах и в деревушках, уцелевших после боев и взрыва трех атомных бомб, из которых одна взорвалась над этим городом, а две в окрестностях – там сейчас километровые проплешины блестящего, как зеркало, шлака. Оседлые сеяли мелкую выродившуюся пшеницу, возделывали странные свои огороды, где томаты были как ягоды, а ягоды – как томаты, разводили жуткий скот, на который смотреть было страшно, не то что есть. Это был жалкий народ – мутанты, дикие южные выродки, про которых плели разную чушь и сам он плел разную чушь, – тихие, болезненные, изуродованные карикатуры на людей. Нормальными здесь были только старики, но их оставалось очень мало, все они были больны и обречены на скорую смерть. Дети их и внуки тоже казались не жильцами на этом свете. Детей у них рождалось много, но почти все они умирали либо при рождении, либо в младенчестве. Те, что выживали, были слабыми, все время маялись неизвестными недугами, уродливы были – страсть, но все выглядели послушными, тихими, умненькими. Да что там говорить, неплохие оказались люди – мутанты, добрые, гостеприимные, мирные... Вот только смотреть на них было невозможно. Даже Максима сначала корежило с непривычки, но он-то быстро привык, ему что – он своей натуре хозяин...

    Гай вставил в автомат магазин, подпер щеку ладонью, задумался. Да, Максим...

    Правда, затеял Максим на этот раз явно бессмысленное дело. Затеял он собрать мутантов, вооружить их и выбить Гвардию для начала хотя бы за Голубую Змею. Смешно, ей-богу. Они же еле ходят, многие помирают на ходу – мешок с зерном поднимет и помрет, – а он хочет с ними на Гвардию идти. Необученные, слабые, робкие, куда им... Пусть даже соберет он этих... разведчиков ихних – на всю эту армию, если без Максима, одного ротмистра хватит, а если с Максимом, то ротмистра с ротой. Максим это, кажется, и сам понимает. Но вот целый месяц бегал по лесу от поселка к поселку, от общины к общине, уговаривал стариков и уважаемых людей, тех, кого общины слушаются. Сам бегал и меня с собой повсюду таскал, угомону на него нет. Не хотят старики идти, и разведчиков не отпускают... И вот теперь на это совещание надо. Не пойду.

    Мир стал светлее. Было уже не так тошно глядеть вокруг, кровь быстрее побежала по жилам, зашевелились смутно какие-то надежды, что сегодняшнее совещание провалится, что Максим придет и скажет: хватит, нечего здесь больше делать, и они двинут дальше на юг, в пустыню, где, говорят, тоже живут мутанты-выродки, но не такие жуткие, больше похожие на людей и не такие больные. Говорят, у них там что-то вроде государства, и даже армия есть. Может быть, с ними удастся кашу сварить... Правда, там все радиоактивное, туда, говорят, сажали бомбу на бомбу, специально для заражения... Были, говорят, такие специальные бомбы.

    Вспомнив про радиоактивность, Гай полез в свой вещевой мешок и вытащил коробочку с желтыми таблетками, бросил две штуки в рот – скривился от пронзительной горечи. Надо же, какая мерзость, но без нее здесь нельзя, здесь тоже все заражено. А в пустыне придется, наверное, горстями их сосать... Спасибо принцу-герцогу, мне бы без этих пилюль здесь каюк... А принц-герцог молодчина, не теряется, не отчаивается в этом аду, лечит, помогает, обходы делает, целую фабрику медикаментов организовал. Между прочим, он говорил, что Страна Отцов – только кусочек, охвостье бывшей великой нашей империи, и столица раньше другая была, в трехстах километрах южнее – там, говорит, до сих пор остались еще развалины, причем, говорит, величественные...

    Дверь распахнулась, в комнату вошел сердитый Максим, голый, в одних черных шортах, поджарый, быстрый, и видно, что злится. Увидев его, Гай надулся и стал смотреть в окно.

    – Ну, не выдумывай, – сказал Максим. – Пошли.

    – Не хочу, – сказал Гай. – Ну их всех. С души воротит, невозможно.

    – Глупости, – возразил Максим. – Прекрасные люди, очень тебя уважают. Не будь мальчишкой.

    – Да уж, уважают, – сказал Гай.

    – Еще как уважают! Давеча принц-герцог просил, чтобы ты остался здесь. Я, говорит, умру скоро, нужен настоящий человек, чтобы меня заменить.

    – Ну да, заменить... – проворчал Гай, чувствуя, однако, как внутри у него, помимо воли, все размягчается.

    – И еще Бошку ко мне пристает, обращаться к тебе прямо стесняется. Пусть, говорит, Гай останется, учить будет, защищать будет, хороших ребят воспитывать будет... Знаешь, как Бошку разговаривает?

    Гай покраснел от удовольствия, откашлялся и сказал, хмурясь, все еще глядя в окно:

    – Ну ладно... Автомат брать?

    – Возьми, – сказал Максим. – Мало ли что...

    Гай взял автомат под мышку, они вышли из комнаты – Гай впереди, Максим по пятам, – спустились по трухлявой лестнице, перешагнули через кучу детишек, возившихся в пыли у порога, и пошли по улице к площади. Эх! Улица, площадь... Одно название. Сколько же здесь людей разом погибло! Говорят, раньше большой красивый город здесь был – театры, цирк, музеи, собачьи бега... церкви, говорят, были особенной красоты, со всего мира сюда съезжались посмотреть, а теперь – мусор один, не поймешь, где что было. Вместо цирка – болото с крокодилами какими-то; метро было – теперь там упыри, ночью по городу ходить опасно... Загубили страну, гады. Мало того что людей поперебили, поперекалечили – развели ведь еще какую-то нечисть, какой сроду здесь никогда не бывало. Да и не только здесь...

    Принц-герцог рассказывал, что до войны жили в лесу звери, похожие на собак, забыл, как называются, умные были и очень добрые зверюги – все понимали, дрессировать их было – одно удовольствие. Ну и конечно, стали их дрессировать для военных целей: под танки с минами ложиться, таскать раненых, переносить к противнику посуду с заразой, ну и всякая такая чепуха. А потом нашелся умник, расшифровал их язык, оказалось, что у них язык есть, и довольно сложный, и что они вообще любят подражать, и глотка у них так устроена, что некоторых можно было даже обучить говорить по-человечески, не всему языку, конечно, но слов по пятьдесят, по семьдесят они запоминали. В общем, диковинные были животные, нам бы с ними дружить, учиться друг у друга, друг другу помогать – они, говорят, вымирали... Так нет же, приспособили их воевать, приспособили их ходить к противнику за военными сведениями. А потом война началась, стало не до них, вообще ни до чего стало. И вот – пожалуйста: упыри. Тоже мутанты, только не человеческие, а звериные – очень опасные существа. По Особому Южному Округу был даже приказ о борьбе с ними, а принц-герцог – тот прямо говорит: нам всем здесь конец, будут здесь жить одни упыри...

    Гай вспомнил, как однажды в лесу Бошку со своими охотниками подстрелил оленя, за которым охотились упыри, и началась драка. А мутанты – какие он драчуны? Выпалили по разу из своих дедовских, бросили ружья, сели и закрыли глаза руками, чтобы, значит, не видеть, как их рвать будут. И Максим тоже, надо сказать, растерялся... не то чтобы растерялся, а так как-то... не хотелось ему драться. Ну, пришлось мне отдуваться за всех. Обойма кончилась – прикладом. Хорошо, упырей немного было, всего шесть голов. Двоих убили, один удрал, а троих, раненых и оглушенных, повязали и собрались утром в деревню нести на казнь. А ночью смотрю – Максим тихонько встает и – к ним. Посидел с ними, полечил, как он это умеет, наложением рук, потом развязал, и те, конечно, не будь дураки, рванули когти, только их и видели. Я ему говорю: ты что же это, Мак, зачем ты? Сам не знаю, говорит, но чувствую, что нельзя их казнить. Ни людей, говорит, нельзя, ни этих... Это, говорит, не собаки никакие и не упыри...

    Да разве только упыри! А летучие мыши какие пошли! Те, что Колдуну прислуживают... Это же ужас летающий, а не мыши! А кто по ночам по деревням бродит с топотом, детей крадет? Причем сам даже в дом не заходит, а дети, спящие, так, не просыпаясь, к нему и выходят... Положим, это, может быть, и вранье, но кое-что я и сам видел. Как сейчас помню, повел нас принц-герцог показывать самый близкий вход в Крепость. Приходим – лужайка такая мирная, зеленая, холмик, в холме – пещера. Смотрим мы – господи боже! – вся лужайка перед входом завалена дохлыми упырями, десятка два, не меньше, причем не покалеченные, не раненые – ни одной капли крови на траве. И что самое удивительное – Максим их осмотрел и сказал: они же не мертвые, они как бы в судороге, словно их кто-то загипнотизировал... Спрашивается: кто? Нет, жуткие места. Здесь человеку только днем можно, да и то с опаской. Если бы не Максим, рванул бы я отсюда, только пятки бы засверкали. Но если говорить честно, то куда бежать? Вокруг леса, в лесах нечисть, танк в болоте потонул... К своим бежать?.. Казалось бы, очень естественно – к своим бежать. Но какие они мне теперь свои? Тоже, если подумать, уроды, куклы, правильно Максим говорит. Что это за люди, которыми можно управлять, как машинами? Нет, это не по мне. Противно...

    Они вышли на площадь, на большой пустырь, посередине которого дико чернел оплавившийся памятник какому-то забытому деятелю, и свернули к уцелевшему домику, где обычно собирались представители, чтобы обменяться слухами, посоветоваться насчет посевной или насчет охоты, а то и просто посидеть, подремать, послушать рассказы принца-герцога о прежних временах.

    В домике, в большой чистой комнате, уже собрался народ. Смотреть здесь ни на кого не хотелось. Даже принц-герцог – казалось бы, не мутант, человек, – а и тот изуродован: все лицо в ожогах и рубцах. Вошли, поздоровались, сели в круг, прямо на пол. Бошку, сидевший рядом с плитой, снял с углей чайник, налил им по чашке чаю, крепкого, хорошего, но без сахара. Гай принял свою чашку – необыкновенной красоты чашка, цены ей нет, королевского фарфора, – поставил ее перед собой, а потом упер автомат прикладом в пол между колен, прислонился лбом к рубчатому стволу и закрыл глаза, чтобы никого не видеть.

    Начал совещание принц-герцог. Никакой он был не принц и никакой не герцог, а был он полковником медицинской службы, главным хирургом Южной Крепости. Когда Крепость начали ломать атомными бомбами, гарнизон восстал, выкинул белый флаг (по этому флагу свои же немедленно долбанули термоядерной), настоящего принца, командующего, солдаты разорвали на куски, увлеклись, поперебили всех офицеров, а потом спохватились, что некому командовать, а без командования нельзя: война-то продолжается, противник атакует, свои атакуют, а из солдат никто плана Крепости не знает, – получилась гигантская мышеловка, а тут еще взорвались бактериологические бомбы, весь арсенал, и началась чума. Короче говоря, как-то само собой получилось, что половина гарнизона разбежалась кто куда, от оставшейся половины три четверти вымерли, а остальных принял на себя главный хирург – во время бунта солдаты его не тронули: врач все-таки. Как-то повелось называть его то принцем, то герцогом, сначала в шутку, потом привыкли, а Максим для определенности называл его принцем-герцогом.

    – Друзья! – сказал принц-герцог. – Надо нам обсудить предложения нашего друга Мака. Это очень важные предложения. Насколько они важны, вы можете судить хотя бы по тому, что сам Колдун к нам пожаловал и будет, может быть, с нами говорить...

    Гай поднял голову. И верно: в углу, прислонившись спиной к стене, сидел сам Колдун, собственной персоной. Смотреть на него было жутко, а не смотреть невозможно. Замечательная была личность. Даже Максим смотрел на него как-то снизу вверх и говорил Гаю: Колдун – это, брат, фигура. Был Колдун небольшого роста, плотный, чистый, ноги и руки у него были коротенькие, но сильные, и в общем он был не такой уж уродливый, во всяком случае слово ?уродливый? к нему не подходило. У него был огромный череп, покрытый густым жестким волосом, похожим на серебристый мех, маленький рот со странно сложенными губами, словно он все время собирался свистнуть сквозь зубы, лицо в общем даже худощавое, но под глазами мешки, а сами глаза были длинные и узкие, с вертикальным, как у змеи, зрачком. Говорил он мало, на людях бывал редко, жил один в подвале на дальнем конце города, но авторитетом пользовался огромным из-за своих удивительных способностей. Во-первых, он был очень умен и знал все, хотя от роду ему было всего что-то около двадцати лет и нигде он, кроме этого города, не бывал. Когда возникали какие-нибудь вопросы, к нему шли на поклон за советом. Как правило, он ничего не отвечал, и это означало, что вопрос чепуховый, как его ни решишь – все ладно будет. Но если вопрос оказывался жизненно важным – насчет погоды, когда что сеять, – он всегда давал совет и ни разу еще не ошибся. Ходили к нему только старшие, и что там происходило – они помалкивали, но бытовало убеждение, что, даже давая совет, Колдун не раскрывал рта. Так, посмотрит только – и становится ясно, что нужно делать. Во-вторых, имел он власть над животными. Никогда он не требовал у общества ни еды, ни одежды, все ему доставляли животные, разные животные – и зверье, и насекомые, и лягушки, – а главной прислугой у него были огромные летучие мыши, с которыми он, по слухам, мог объясняться, и они его понимали и слушались. Далее, рассказывали, что он знает неведомое. Понять это неведомое было невозможно – на взгляд Гая, это был просто набор слов: черный пустой Мир до начала Мирового Света; мертвый ледяной Мир после угасания Мирового Света; бесконечная пустыня с многими Мировыми Светами... Никто не мог объяснить, что это означает, а Мак только покачивал головой и восхищенно бормотал: ?Вот это интеллект!?

    Колдун сидел, ни на кого не глядя, на плече у него неловко топталась слепенькая ночная птица. Колдун время от времени доставал из кармана какие-то кусочки и совал ей в клюв, тогда она замирала на секунду, потом задирала голову и как бы с трудом глотала, вытягивая шею.

    – Это очень важные предложения, – продолжал принц-герцог, – а потому я прошу вас слушать внимательно, а ты, Бошку, голубчик, заваривай чай покрепче, потому что я вижу – кое-кто уже задремывает. Не надо задремывать, не надо. Соберитесь с силами – может быть, сейчас решается наша судьба...

    Собрание одобрительно заворчало. Какого-то бельмастого оттащили за уши от стены, где он наладился было подремать, и усадили в первом ряду. ?Так ведь я ничего... – бормотал бельмастый. – Я только так, немножко. Я к тому, что говорить надобно покороче, а то, пока до конца доходят, я уж и начало забываю...?

    – Хорошо, – согласился принц-герцог. – Покороче так покороче. Солдаты отжимают нас на юг, в пустыню. Пощады они не дают, в переговоры не вступают. Из семей, которые пытались пробраться на север, никто не вернулся. Надо полагать, они погибли. Это означает, что лет через десять-пятнадцать нас отожмут в пустыню окончательно и там мы все погибнем без пищи и без воды. Говорят, что в пустыне тоже обитают люди. Я в это не верю, но многие уважаемые вожди верят и утверждают, будто эти обитатели пустыни такие же жестокие и кровожадные, как солдаты. А мы – люди миролюбивые, сражаться мы не умеем. Многие из нас мрут, и мы, наверное, не доживем до окончательного конца, но мы сейчас правим народом и обязаны думать не только о себе, но и о наших детях... Бошку, – сказал он, – подай, пожалуйста, чаю уважаемому Хлебопеку. По-моему, заснул Хлебопек.

    Хлебопека разбудили, сунули ему в пятнистую руку горячую чашку, он обжегся, зашипел, и принц-герцог продолжал:

    – Наш друг Мак предлагает выход. Он пришел к нам со стороны солдат. Солдат он ненавидит и говорит, что пощады ждать от них нельзя, все они там одурачены тиранами и горят желанием нас уничтожить. Мак хотел сначала вооружить нас и повести в бой, но убедился, что мы слабые и воевать не можем. И тогда он решил добраться до обитателей пустыни – он в них тоже верит, – договориться с ними и повести их на солдат. Что требуется от нас? Благословить эту затею, пропустить обитателей пустыни через наши земли и обеспечить их продовольствием, пока будет идти война. И еще наш друг Мак предложил: дайте ему разрешение собрать всех наших разведчиков, которые захотят, он обучит их воевать и поведет на север, чтобы поднять там восстание. Вот, коротко, как обстоят дела. Нам сейчас нужно решить, и я прошу высказываться.

    Гай покосился на Максима. Друг Мак сидел, поджав под себя ногу, огромный, коричневый, неподвижный, как скала, даже не как скала, а как гигантский аккумулятор, готовый разрядиться в одно мгновение. Он смотрел в дальний угол, на Колдуна, но взгляд Гая почувствовал немедленно и повернул к нему голову. И вдруг Гай подумал, что друг Мак уж не тот, что прежде. Он вспомнил, что давно уже не улыбался Мак своей знаменитой ослепительно-идиотской улыбкой, что давно он не пел своих горских песен и что глаза у него стали теперь без прежней ласковости и доброго ехидства, твердые стали глаза, остекленели как-то, словно и не Максим это, а господин ротмистр Чачу. И еще вспомнил Гай, что давно уже перестал друг Мак метаться во все углы, как веселый любопытный пес, стал сдержан, и появилась в нем какая-то суровость, целенаправленность какая-то, взрослая деловая сосредоточенность, словно целился он самим собой в какую-то одному ему видимую мишень... Очень, очень изменился друг Мак с тех пор, как всадили в него полную обойму из тяжелого армейского пистолета. Раньше он жалел всех и каждого, а теперь не жалеет никого. Что ж, может быть, так и надо... Но страшное он все-таки дело задумал, резня будет, большая резня будет...

    – Что-то я не понял, – подал голос плешивый уродец, судя по одежде – нездешний. – Что же это он хочет? Чтобы варвары сюда к нам пришли? Так они же нас всех перебьют. Что я – варваров не знаю? Всех перебьют, ни одного человека не оставят.

    – Они придут сюда с миром, – сказал Мак, – или не придут вовсе.

    – Пусть уж лучше вовсе не приходят, – сказал плешивый. – С варварами лучше не связываться. Тогда уж лучше прямо к солдатам выйти под пулеметы. Все как-то от своей руки погибнешь, у меня отец солдатом был.

    – Это, конечно, верно, – проговорил Бошку задумчиво. – Но ведь, с другой-то стороны, варвары могут и солдат прогнать, и нас не тронуть. Вот тогда и станет хорошо.

    – Почему это они вдруг нас не тронут? – возразил бельмастый. – Все нас спокон веков трогали, а эти вдруг не тронут?

    – Так ведь он с ними договорится, – пояснил Бошку. – Не трогайте, мол, лесовиков, и все тут, а иначе, мол, не приходите...

    – Кто? Кто договорится? – спросил Хлебопек, вертя головой.

    – Да вот Мак. Мак и договорится...

    – Ах, Мак... Ну, если Мак договорится, тогда, может быть, и не тронут.

    – Чаю тебе дать? – спросил Бошку. – Засыпаешь ведь, Хлебопек.

    – Да не хочу я твоего чаю.

    – Ну выпей чайку, чашечку только, что это тебе – шею мыть?

    Бельмастый вдруг поднялся.

    – Пойду я, – сказал он. – Ничего из этого не выйдет. И Мака они убьют, и нас тоже не пожалеют. Чего нас жалеть? Все равно лет через десять нам всем конец. У меня в общине уже два года дети не рождаются. Дожить бы до смерти спокойно, и ладно. А так сами решайте, как знаете. Мне все равно.

    Он вышел, перекошенный, неуклюжий, споткнувшись о порог.

    – Да, Мак, – покачивая головой, проговорил Пиявка. – Извини нас, но никому мы не верим. Как можно варварам верить? Они в пустыне живут, песок жуют, песком запивают. Они – страшные люди, из железной проволоки скручены, ни плакать не умеют, ни смеяться. Что мы для них? Мох под ногами. Ну, вот придут они, побьют солдат, сядут здесь, лес, конечно, выжгут... зачем им лес, они пустыню любят. И опять же нам конец. Нет, не верю. Не верю, Мак. Пустая твоя затея.

    – Да, – сказал Хлебопек. – Не нужно это нам, Мак. Дай уж нам помереть спокойно, не трогай нас. Ты солдат ненавидишь, хочешь их сокрушить, а мы-то здесь при чем? У нас ни к кому ненависти нет. Пожалей нас, Мак. Нас ведь никто никогда не жалел. И ты, хоть ты и добрый человек, но тоже нас не жалеешь... Не жалеешь ведь, а, Мак?

    Гай снова посмотрел на Максима и смущенно отвел глаза. Максим покраснел, покраснел до слез, наклонил голову и закрыл лицо рукой.

    – Неправда, – сказал он. – Я жалею вас. Но я не только вас жалею. Я...

    – Не-ет, Мак, – настойчиво сказал Хлебопек. – Ты ТОЛЬКО нас пожалей. Мы ведь самые разнесчастные люди в мире, и ты это знаешь. Ты про свою ненависть забудь. Пожалей – и все...

    – А что ему нас жалеть? – подал голос Орешник, до глаз замотанный грязными бинтами. – Он сам солдат. Когда это солдаты нас жалели? Не родился еще солдат, который бы нас пожалел...

    – Голубчики, голубчики! – сказал строго принц-герцог. – Мак – наш друг. Он хочет нам добра, хочет уничтожить наших врагов...

    – А вот что получится, – рассудительно сказал плешивый из нездешних. – Положим даже, что варвары будут сильней солдат. Побьют они солдат, порушат ихние проклятые вышки, захватят весь Север. Пусть. Нам не жалко. Пусть они там режутся. Но польза-то нам какая? Нам тогда совсем конец: на юге будут варвары, на севере опять же варвары, над нами – все те же варвары. Мы им не нужны, а раз не нужны – под корень нас. Это одно... Теперь положим, что солдаты варваров отобьют. Отобьют они варваров, и покатится вся эта война через нас на юг. Что тогда? Тогда опять же нам крышка: на севере солдаты, на юге солдаты, и над нами солдаты. Ну, а солдат мы знаем...

    Собрание зашумело, зажужжало, что правильно, мол, плешивый излагает, все точно, но плешивый еще не кончил.

    – Дайте досказать! – возмутился он. – Что вы расшумелись, в самом деле? Это же еще не все. Еще может быть, что солдаты варваров перебьют, а варвары – солдат. Вот тут вроде бы нам самое и жить. Так нет же, опять не получается. Потому что еще упыри есть. Пока солдаты живы, упыри прячутся, пули боятся, солдатам велено упырей стрелять. А уж как солдат не станет, тут нам полная крышка. Съедят нас упыри и костей не оставят.

    Эта идея страшно поразила собрание. ?Правильно говорит! – раздались голоса. – Надо же, какие головы у них на болотах... Да, братья, про упырей-то мы и забыли... А они не спят, они своего ждут... Не надо нам ничего, Мак, пусть идет как идет... Двадцать лет худо-бедно прожили и еще двадцать протянем, а там, глядишь, и еще...?

    – И разведчиков ему отдавать нельзя! – возвысил голос плешивый. – Мало ли что они сами хотят... Им что – они и дома не живут, Шестипалый вон днюет и ночует на той стороне, срам сказать – грабит там и водку пьет. Им хорошо, они вышек проклятых не боятся, головы у них не болят. А обществу-то каково? Дичь на север уходит, кто к нам ее с севера гнать будет, если не разведчики? Не давать! И приструнить их еще надо хорошенько, совсем разбаловались... Убийства там учиняют, солдат крадут и мучают, как и не люди... Не пускать! Совсем разбалуются...

    – Не пускать, не пускать... – подтвердило собрание. – Как мы без них? А мы их кормили-поили, мы их родили да вырастили, чувствовать должны, а они, знай себе, на сторону смотрят, как бы посвоевольничать...

    Плешивый наконец угомонился, сел на место и принялся жадно глотать остывший чай. Собрание тоже угомонилось, утихло. Старики сидели неподвижно, стараясь не глядеть на Максима. Бошку, уныло кивая, проговорил:

    – Надо же, какая у нас несчастная жизнь! Ниоткуда спасения нет. И что мы кому сделали?

    – Рожали нас зря, вот что, – сказал Орешник. – Не подумавши нас рожали, не вовремя... – Он протянул пустую чашку. – И мы зря рожаем. На погибель. Да, да, на погибель...

    – Равновесие... – произнес вдруг громкий хриплый голос. – Я вам уже говорил это, Мак. Вы не захотели меня понять...

    Непонятно было, откуда идет голос. Все молчали, скорбно потупившись. Только птица на плече Колдуна топталась, открывая и закрывая желтый клюв. Сам Колдун сидел неподвижно, закрыв глаза и сжав тонкие сухие губы.

    – Но теперь, надеюсь, вы поняли, – продолжала вроде бы птица. – Вы хотите нарушить это равновесие. Что ж, это возможно. Это в ваших силах. Но спрашивается – зачем? Кто-нибудь просит вас об этом? Вы сделали правильный выбор: вы обратились к самым жалким, к самым несчастным, к людям, которым досталась в равновесии сил самая тяжкая доля. Но даже и они не желают нарушения равновесия. Тогда что же вами движет?..

    Птица нахохлилась и засунула голову под крыло, а голос все звучал, и теперь Гай понял, что говорит сам Колдун, не разжимая губ, не двигая ни одним мускулом лица. Это было очень страшно, и не только Гаю, но и всем собравшимся, даже принцу-герцогу. Один лишь Максим смотрел на Колдуна хмуро и с каким-то вызовом.

    – Нетерпение потревоженной совести! – провозгласил Колдун. – Ваша совесть избалована постоянным вниманием, она принимается стонать при малейшем неудобстве, и разум ваш почтительно склоняется перед нею, вместо того чтобы прикрикнуть на нее и поставить ее на место. Ваша совесть возмущена существующим порядком вещей, и ваш разум послушно и поспешно ищет пути изменить этот порядок. Но у порядка есть свои законы. Эти законы возникают из стремлений огромных человеческих масс, и меняться они могут тоже только с изменением этих стремлений... Итак, с одной стороны – стремления огромных человеческих масс, с другой стороны – ваша совесть, воплощение ваших стремлений. Ваша совесть подвигает вас на изменение существующего порядка, то есть на нарушение законов этого порядка, определяемых стремлениями масс, то есть на изменение стремлений миллионных человеческих масс по образу и подобию ваших стремлений. Это смешно и антиисторично. Ваш затуманенный и оглушенный совестью разум утратил способность отличать реальное благо масс от воображаемого, продиктованного вашей совестью. А разум, переставший отличать реальное от воображаемого, – это уже не разум. Разум нужно держать в чистоте. Не хотите, не можете – что ж, тем хуже для вас. И не только для вас. Вы скажете, что в том мире, откуда вы пришли, люди не могут жить с нечистой совестью. Что ж, перестаньте жить. Это тоже неплохой выход – и для вас, и для других.

    Колдун замолчал, и все головы повернулись к Максиму. Гай не вполне уразумел, о чем тут шла речь. По-видимому, это был отголосок какого-то старого спора. И еще ясно было, что Колдун считает Максима умным, но капризным человеком, действующим скорее по прихоти, чем по необходимости. Это было обидно. Максим был, конечно, странной личностью, но себя он не щадил и всегда всем хотел добра – не по капризу какому-нибудь, а по самому глубокому убеждению. Конечно, сорок миллионов людей, одураченных излучением, никаких перемен не хотели, но ведь они были одурачены, это было несправедливо...

    – Не могу с вами согласиться, – холодно сказал Максим. – Совесть своей болью ставит задачи, разум – выполняет. Совесть задает идеалы, разум ищет к ним дороги. Это и есть функция разума – искать дороги. Без совести разум работает только на себя, а значит – вхолостую. Что же касается противоречия моих стремлений со стремлениями масс... Существует определенный идеал: человек должен быть свободен духовно и физически. В этом мире массы еще не сознают этого идеала, и дорога к нему тяжелая. Но когда-то нужно начинать. Именно люди с обостренной совестью и должны будоражить массы, не давать им заснуть в скотском состоянии, поднимать их на борьбу с угнетением. Даже если массы не чувствуют этого угнетения.

    – Верно, – с неожиданной легкостью согласился Колдун. – Совесть действительно задает идеалы. Но идеалы потому и называются идеалами, что находятся в разительном несоответствии с действительностью. И поэтому, когда за работу принимается разум, холодный, спокойный разум, он начинает искать средства достижения идеалов, и оказывается, что средства эти не лезут в рамки идеалов и рамки нужно расширить, а совесть слегка подрастянуть, подправить, приспособить... Я ведь только это и хочу сказать, только это вам и повторяю: не следует нянчиться со своей совестью, надо почаще подставлять ее пыльному сквознячку новой действительности и не бояться появления на ней пятнышек и грубой корочки... Впрочем, вы и сами это понимаете. Вы просто еще не научились называть вещи своими именами. Но вы и этому научитесь. Вот ваша совесть провозгласила задачу: свергнуть тиранию этих Неизвестных Отцов. Разум прикинул, что к чему, и подал совет: поскольку изнутри тиранию взорвать невозможно, ударим по ней снаружи, бросим на нее варваров... пусть лесовики будут растоптаны, пусть русло Голубой Змеи запрудится трупами, пусть начнется большая война, которая, может быть, приведет к свержению тиранов, – все для благородного идеала. Ну что же, сказала совесть, поморщившись, придется мне слегка огрубеть ради великого дела...

    – Массаракш... – прошипел Максим, красный и злой, каким Гай не видел его никогда. – Да, массаракш! Да! Все именно так, как вы говорите! А что еще остается делать? За Голубой Змеей сорок миллионов человек превращены в ходячие деревяшки. Сорок миллионов рабов...

    – Правильно, правильно, – сказал Колдун. – Другое дело, что сам по себе план неудачен: варвары разобьются о башни и откатятся, а бедные наши разведчики, в общем, ни на что серьезное не способны. Но в рамках того же плана вы могли бы связаться, например, с Островной Империей... Речь не об этом. Боюсь, вы вообще опоздали, Мак. Вам бы прибыть сюда лет пятьдесят назад, когда еще не было башен, когда еще не было войны, когда была еще надежда передать свои идеалы миллионам... А сейчас этой надежды нет, сейчас наступила эпоха башен... разве что вы перетаскаете все эти миллионы сюда по одному, как вы утащили этого мальчика с автоматом... Вы только не подумайте, что я вас отговариваю. Я хорошо вижу: вы – сила, Максим. И ваше появление здесь само по себе означает неизбежное крушение равновесия на поверхности нашего маленького шара. Действуйте. Только пусть ваша совесть не мешает вам ясно мыслить, а ваш разум пусть не стесняется, когда нужно, отстранить совесть... И еще советую вам помнить: не знаю, как в вашем мире, а в нашем – никакая сила не остается долго без хозяина. Всегда находится кто-нибудь, кто старается приручить ее и подчинить себе – незаметно или под благовидным предлогом... Вот и все, что я хотел сказать.

    Колдун с неожиданной ловкостью поднялся – птица на его плече присела и растопырила крылья, – скользнул на коротеньких ножках вдоль стены и скрылся за дверью. И тотчас же следом потянулось все собрание. Уходили, постанывая, покряхтывая, отдуваясь, ничего толком не поняв из сказанного, но явно довольные тем, что все остается по-прежнему, что Колдун не разрешил опасной затеи, пожалел, значит, Колдун, не дал в обиду, и можно будет теперь доживать, как и раньше, благо впереди еще целая вечность – лет десять, а то и больше. Последним уплелся Бошку с пустым чайником, и в комнате остались только Гай, да Мак с принцем-герцогом, да еще в углу крепко спал притомившийся от умственных усилий Хлебопек. В голове у Гая было смутно, да и в душе тоже. Понял он только одно: несчастная моя жизнь, первую половину был куклой, болванчиком в чьих-то руках, а вторую половину, видно, придется доживать бродягой без родины, без друзей, без завтрашнего дня...

    – Вы огорчены, Мак? – спросил принц-герцог виновато.

    – Да нет, не очень, – отозвался Максим. – Скорее даже наоборот, я испытываю облегчение. Колдун прав, моя совесть еще не готова к таким затеям. Вероятно, надо еще побродить, посмотреть. Потренировать совесть... – Он как-то неприятно засмеялся. – Что вы мне можете предложить, принц-герцог?

    Старый принц-герцог, кряхтя, поднялся и, растирая затекшие бока, прошелся по комнате.

    – Во-первых, я не советую вам углубляться в пустыню, – сказал он. – Есть там варвары или нет их – ничего подходящего вы там для себя не найдете. Может быть, стоит по совету Колдуна установить контакт с островитянами, хотя, видит бог, не знаю я, как это сделать. Вероятно, надо идти к морю и начинать оттуда... если островитяне – тоже не миф и если они захотят с вами разговаривать... Самым правильным мне кажется возвращаться назад и действовать там в одиночку. Вспомните, что сказал Колдун: вы – сила. А силу каждый старается приспособить для своих целей. История нашей империи знает немало случаев, когда дерзкие и сильные одиночки добирались до трона... Правда, именно они-то и создали самые жестокие традиции тирании, но вас это не касается, вы не такой и вряд ли станете таким... Если я вас правильно понял, надеяться на массовое движение не приходится, а это значит, что ваш путь – не путь гражданской войны и вообще не путь войны. Вам следует действовать в одиночку, как диверсанту. В конце концов, вы правы, система башен должна иметь Центр. И власть над Севером в руках у того, кто владеет этим Центром. Вам следует хорошенько это усвоить.

    – Боюсь, это не для меня, – медленно проговорил Максим. – Не могу пока сказать – почему, но это не для меня, я чувствую. Я не хочу владеть Центром. В одном вы правы: мне нечего делать ни здесь, ни в пустыне. Пустыня слишком далеко, а здесь не на кого опереться. Но мне предстоит еще многое узнать, есть еще Пандея, Хонти, есть еще горы, есть еще где-то Островная Империя... Вы слыхали о белых субмаринах? Нет? А я слыхал, и Гай вот слыхал, и мы знаем человека, который их видел и с ними сражался. Так вот: они могут сражаться... Ну ладно. – Максим вскочил. – Медлить нечего. Спасибо, принц-герцог, вы очень помогли нам. Пойдем, Гай.

    Они вышли на площадь и остановились возле оплавленного памятника. Гай с тоской озирался. Вокруг в жарком мареве колыхались желтые развалины, было душно, смрадно, но уже не хотелось уходить отсюда, из этого страшного, но уже привычного места, и снова тащиться через леса, отдаваясь на волю всех темных случайностей, которые подстерегают там человека на каждом вздохе... Вернуться бы сейчас в свою комнатушку, поиграть с лысенькой Тангой, сделать ей наконец обещанную свистульку из стреляной гильзы – не пожалеть, массаракш, выстрелить в воздух патрон для бедной девчонки...

    – Куда же вы все-таки намерены идти? – спросил принц-герцог, прикрывая лицо от пыли своей потрепанной, выцветшей шляпой.

    – На запад, – ответил Максим. – К морю. Далеко отсюда море?

    – Триста километров... – произнес принц-герцог раздумчиво. – И придется идти через очень зараженные места... Слушайте, – сказал он. – А может быть, сделаем так?.. – Он надолго замолчал, и Гай уже начал нетерпеливо переступать с ноги на ногу, но Максим не торопился, ждал. – Эх, зачем он мне! – сказал наконец принц-герцог. – Честно говоря, хранил я его для себя, думал: когда совсем станет плохо – когда нервы откажут – сяду на него и вернусь домой, а там хоть под расстрел... Да что уж теперь... Поздно.

    – Самолет? – быстро спросил Максим, с надеждой глядя на принца-герцога.

    – Да. ?Горный Орел?. Вам говорит что-нибудь это название? Нет, конечно... А вам, молодой человек? Тоже нет... Знаменитейший некогда бомбовоз, господа. Личный Его Императорского Высочества Принца Кирну Четырех Золотых Знамен Именной Бомбовоз ?Горный Орел?... Солдат, помнится, наизусть заставляли зубрить... Рядовой такой-то! Проименуй личный бомбовоз его императорского высочества! И тот, бывало, именует... Да... Так вот, я его сохранил. Сначала хотел на нем эвакуировать раненых, но их было слишком много. Потом, когда все раненые умерли... Э, да что рассказывать. Берите его себе, голубчик. Летите. Горючего хватит на полмира...

    – Спасибо, – сказал Максим. – Спасибо, принц-герцог. Я вас никогда не забуду.

    – Да что ж – меня, – проговорил старик. – Не ради себя даю... А вот если удастся вам, голубчик, что-нибудь, вы этих вот не забудьте.

    – Удастся, – сказал Максим. – Удастся, массаракш! Должно получиться, совесть там или не совесть!.. И я никого никогда не забуду.


ГЛАВА ШЕСТНАДЦАТАЯ

    Гаю никогда еще не приходилось летать на самолетах. Он и самолет-то увидел впервые в жизни. Полицейские вертолеты и штабные летающие платформы он видел не раз и однажды даже принимал участие в облаве с воздуха – их секцию погрузили на вертолет и высадили на шоссе, по которому перла к мосту толпа взбунтовавшихся из-за скверной пищи штрафников. От этого воздушного броска у Гая остались самые неприятные воспоминания: вертолет шел очень низко, трясло и раскачивало так, что внутренности выворачивались наизнанку, и вдобавок – одуряющий рев винта, бензиновая вонь и брызжущие отовсюду фонтаны машинного масла.

    Но тут было совсем другое дело.

    Личный Е. И. В. Бомбовоз ?Горный Орел? поразил воображение Гая. Это была поистине чудовищная машина. И совершенно невозможно было представить себе, что она способна подняться в воздух. Ребристое узкое тело ее, изукрашенное многочисленными золотыми эмблемами, было длинным, как улица. Грозно и величественно простирались исполинские крылья, под которыми могла бы укрыться целая бригада. До них было далеко, как до крыши дома, но лопасти шести огромных пропеллеров почти касались земли. Бомбовоз стоял на трех колесах в несколько человеческих ростов каждое – два колеса подпирали носовую часть, на третье опирался этажерчатый хвост. К блестевшей стеклом кабине вела на головокружительную высоту серебристая ниточка легкой алюминиевой лестницы. Да, это был настоящий символ старой империи, символ великого прошлого, символ былого могущества, распространявшегося на весь континент. Гай, задрав голову, стоял на ослабевших ногах, трепеща от благоговения, и как громом поразили его слова друга Мака:

    – Ну и сундук, массаракш!.. Извините, принц-герцог, невольно вырвалось...

    – Другого нет, – сухо отозвался принц-герцог. – Кстати, это лучший бомбовоз в мире. В свое время его императорское высочество совершил на нем...

    – Да, да, конечно, – поспешно согласился Максим. – Это я от неожиданности...

    Наверху, в пилотской кабине, восхищение Гая достигло предела. Кабина была сплошь из стекла. Огромное количество незнакомых приборов, удивительно удобные мягкие кресла, непонятные рычаги и приспособления, пучки разноцветных проводов, странные невиданные шлемы, лежащие наготове... Принц-герцог что-то торопливо втолковывал Маку, указывая на приборы, покачивая рычаги, Мак рассеянно бормотал: ?Ну да, понятно, понятно...?, а Гай, которого усадили в кресло, чтобы не мешал, с автоматом на коленях, чтобы, упаси бог, чего-нибудь не поцарапать, таращил глаза и бессмысленно вертел головой во все стороны.

    Бомбовоз стоял в старом просевшем ангаре на опушке леса, перед ним далеко простиралось ровное серо-зеленое поле без единой кочки, без единого кустика. За полем, километрах в пяти, снова начинался лес, а над всем этим висело белое небо, которое казалось отсюда, из кабины, совсем близким, рукой подать. Гай был очень взволнован. Он плохо запомнил, как прощался со старым принцем-герцогом. Принц-герцог что-то говорил, и Максим что-то говорил, кажется, они смеялись, потом принц-герцог всплакнул, потом хлопнула дверца... Гай вдруг обнаружил, что пристегнут к креслу широкими ремнями, а Максим в соседнем кресле быстро и уверенно щелкает какими-то рычажками и клавишами.

    Засветились циферблаты на пультах, раздался треск, громовые выхлопы, кабина задрожала мелкой дрожью, все вокруг наполнилось тяжелым грохотом, маленький принц-герцог далеко внизу, среди полегших кустов и словно бы заструившейся травы, схватился обеими руками за шляпу и попятился, Гай обернулся и увидел, что лопасти гигантских пропеллеров исчезли, слились в огромные мутные круги, и вдруг все широкое поле сдвинулось и поползло навстречу, быстрее и быстрее, не стало больше принца-герцога, не стало ангара, было только поле, стремительно летящее навстречу, и немилосердная тряска, и громовой рев, и, с трудом повернув голову, Гай с ужасом обнаружил, что гигантские крылья плавно раскачиваются и вот-вот отвалятся, но тут тряска пропала, поле под крыльями ухнуло вниз, и какое-то мягкое ватное ощущение пронизало Гая от ног до головы. А под бомбовозом уже больше не было поля, да и леса не стало, лес превратился в черно-зеленую щетку, в огромное латаное-перелатаное одеяло, и тогда Гай догадался, что он летит.

    Он в полном восторге посмотрел на Максима. Друг Мак сидел в небрежной позе, положив левую руку на подлокотник, а правой едва заметно пошевеливал самый большой и, должно быть, самый главный рычаг. Глаза у него были прищурены, губы наморщены, словно он посвистывал. Да, это был великий человек. Великий и непостижимый. Наверное, он все может, подумал Гай. Вот он управляет этой сложнейшей машиной, которую видит впервые в жизни. Это ведь не танк какой-нибудь и не грузовик – самолет, легендарная машина, я и не знал, что они сохранились... а он управляется с нею, как с игрушкой, словно всю жизнь только и делал, что летал в воздушных пространствах. Это просто уму непостижимо: кажется, что он многое видит впервые, и тем не менее он моментально приноравливается и делает то, что нужно... И разве только с машинами? Ведь не только машины сразу признают в нем хозяина... Захоти он, и ротмистр Чачу ходил бы с ним в обнимку... Колдун, на которого и смотреть-то боязно, и тот считал его за равного... Принц-герцог, полковник, главный хирург, аристократ, можно сказать, сразу почуял в нем что-то этакое, высокое... Такую машину подарил, доверил... А я еще Раду за него хотел выдать. Что ему Рада? Так, мимолетное увлечение. Разве ему Раду нужно? Ему бы какую-нибудь графиню или, скажем, принцессу... А вот со мной дружит, надо же... И скажи он сейчас, чтобы я выкинулся вниз, – что же, очень может быть, что и выкинусь... потому что – Максим! И сколько я уже из-за него узнал и повидал, в жизни столько не узнать и не увидеть... И сколько из-за него еще узнаю и увижу и чему от него научусь...

    Максим почувствовал на себе его взгляд, и его восторг, и его преданность, повернул голову и широко, по-старому, улыбнулся, и Гай с трудом удержался, чтобы не схватить его мощную коричневую руку и не приникнуть к ней в благодарном лобзании. О повелитель мой, защита моя и вождь мой, прикажи! – я перед тобой, я здесь, я готов – швырни меня в огонь, соедини меня с пламенем... На тысячи врагов, на разверстые жерла, навстречу миллионам пуль... Где они, враги твои? Где эти отвратительные люди в мерзких черных мундирах? Где этот злобный офицеришка, осмелившийся поднять на тебя руку? О черный мерзавец, я разорву тебя ногтями, я перегрызу тебе глотку... но не сейчас, нет... Он что-то приказывает мне, мой владыка, он что-то хочет от меня... Мак, Мак, умоляю, верни мне свою улыбку, почему ты больше не улыбаешься? Да, да, я глуп, я не понимаю тебя, я не слышу тебя, здесь такой рев, это ревет твоя послушная машина... Ах вот оно что, массаракш, какой я идиот, ну конечно же, шлем... Да, да, сейчас... Я понимаю, здесь шлемофон, как в танке... слушаю тебя, великий! Приказывай! Нет-нет, я не хочу опомниться! Со мной ничего не происходит, просто я твой, я хочу умереть за тебя, прикажи что-нибудь... Да, я буду молчать, я заткнусь... это разорвет мне легкие, но я буду молчать, раз ты мне приказываешь... Башня? Какая башня? А, да, вижу башню... Эти черные мерзавцы, эти подлые Отцы, собачьи Отцы, они понатыкали башни везде, но мы сметем эти башни, мы пройдем тяжелыми шагами, сметая эти башни, с огнем в очах... Веди, веди свою послушную машину на эту гнусную башню... и дай мне бомбу, я прыгну с бомбой и не промахнусь, вот увидишь! Бомбу мне, бомбу! В огонь! О!.. О-о!! О-о-о!!!

    ...Гай с трудом вдохнул и рванул на себе ворот комбинезона. В ушах звенело, мир перед глазами плыл и покачивался. Мир был в тумане, но туман быстро рассеивался, ныли мускулы и нехорошо першило в горле. Потом он увидел лицо Максима, темное, хмурое, даже какое-то жестокое. Воспоминание о чем-то сладостном всплыло и тут же исчезло, но почему-то очень захотелось встать ?смирно? и щелкнуть каблуками. Впрочем, Гай понимал, что это неуместно, что Максим рассердится.

    – Я что-то натворил? – спросил он виновато и опасливо осмотрелся

    – Это я натворил, – ответил Максим. – Совсем забыл об этой дряни.

    – О чем?

    Максим вернулся в свое кресло, положил руку на рычаг и стал смотреть вперед.

    – О башнях, – сказал он, наконец.

    – О каких башнях?

    – Я взял слишком сильно к северу, – сказал Максим. – Мы попали под лучевой удар.

    Гаю стало стыдно.

    – Я орал гимн? – спросил он.

    – Хуже, – ответил Максим. – Ладно, впредь будем осторожнее.

    С чувством огромной неловкости Гай отвернулся, мучительно пытаясь вспомнить, что же он тут делал, и принялся рассматривать мир внизу. Никакой башни он не увидел и, конечно, уже не увидел ни ангара, ни поля, с которого они взлетели. Внизу медленно ползло все то же лоскутное одеяло, и еще была видна река, тусклая металлическая змейка, исчезающая в туманной дымке далеко впереди, где в небо стеной должно было подниматься море... Что же я тут болтал? – думал Гай. Наверное, какую-то смертную чепуху нес, потому что Максим очень недоволен и встревожен. Массаракш, может быть, ко мне вернулись мои гвардейские привычки, и я Максима как-нибудь оскорбил?.. Где же эта проклятая башня? Хороший случай сбросить на нее бомбу...

    Бомбовоз вдруг тряхнуло. Гай прикусил язык, а Максим ухватился за рычаг двумя руками. Что-то было не в порядке, что-то случилось... Гай опасливо оглянулся и с облегчением обнаружил, что крыло на месте, а пропеллеры вращаются. Тогда он посмотрел вверх. В белесом небе над головой медленно расплывались какие-то угольно-черные пятна. Словно капли туши в воде.

    – Что это? – спросил он.

    – Не знаю, – сказал Максим. – Странная штука... – Он произнес еще два каких-то незнакомых слова, а потом с запинкой сказал: – Атака... небесных камней. Чепуха, так не бывает. Вероятность – ноль целых ноль-ноль... Что я их – притягиваю?..

    Он снова произнес незнакомые слова и замолчал.

    Гай хотел спросить, что такое небесные камни, но тут краем глаза заметил странное движение справа внизу. Он вгляделся. Над грязно-зеленым одеялом леса медленно вспучивалась грузная желтоватая куча. Он не сразу понял, что это – дым. Потом в недрах кучи блеснуло, из нее скользнуло вверх длинное черное тело, и в ту же секунду горизонт вдруг жутко перекосился, встал стеной, и Гай вцепился в подлокотники. Автомат соскользнул у него с колен и покатился по полу. ?Массаракш... – прошипел в наушниках голос Максима. – Вот это что такое! Ах я дурак!? Горизонт снова выровнялся, Гай поискал глазами желтую кучу дыма, не нашел, стал глядеть вперед и вдруг увидел прямо по курсу, как над лесом поднялся фонтан разноцветных брызг, снова горой вспучилось желтое облако, блеснул огонь, снова длинное черное тело медленно поднялось в небо и лопнуло ослепительно белым шаром – Гай прикрыл глаза рукой. Белый шар быстро померк, налился черным и расплылся гигантской кляксой. Пол под ногами стал проваливаться, Гай широко раскрыл рот, хватая воздух, на секунду ему показалось, что желудок вот-вот выскочит наружу, в кабине потемнело, рваный черный дым скользнул навстречу и в стороны, горизонт опять перекосился, лес был теперь совсем близко слева, Гай зажмурился и съежился в ожидании удара, боли, гибели – воздуха не хватало, все вокруг тряслось и вздрагивало. ?Массаракш... – шипел голос Максима в наушниках. – Тридцать три раза массаракш...? И тут коротко и яростно простучало рядом в стену, словно кто-то в упор бил из пулемета, в лицо ударила тугая ледяная струя, шлем сорвало прочь, и Гай скорчился, пряча голову от рева и встречного ветра. Конец, думал он. В нас стреляют, думал он. Сейчас нас собьют, и мы сгорим, думал он... Однако ничего не происходило. Бомбовоз встряхнуло еще несколько раз, несколько раз он провалился в какие-то ямы и снова вынырнул, а потом рев двигателей вдруг смолк, и наступила жуткая тишина, наполненная свистящим воем ветра, рвущегося сквозь пробоины.

    Гай подождал немного, затем осторожно поднял голову, стараясь не подставлять лицо ледяным струям. Максим был тут. Он сидел в напряженной позе, держась за рычаг обеими руками, и поглядывал то на приборы, то вперед. Мышцы под коричневой кожей вздулись. Бомбовоз летел как-то странно – неестественно задрав носовую часть. Моторы не работали. Гай оглянулся на крыло и обмер. Крыло горело.

    – Пожар! – заорал он и попытался вскочить. Ремни не пустили.

    – Сиди спокойно, – сказал Максим сквозь зубы, не оборачиваясь.

    – Да крыло же горит!..

    – А я что могу сделать? Я ведь говорил – сундук... Сиди, не дергайся.

    Гай взял себя в руки и стал глядеть вперед. Бомбовоз летел совсем низко. От мелькания черных и зеленых пятен рябило в глазах. А впереди уже поднималась блестящая, стального цвета поверхность моря. Разобьемся к чертям, подумал Гай с замиранием сердца. Проклятый принц-герцог со своим проклятым бомбовозом, массаракш, тоже мне – обломок империи, шли бы себе спокойненько пешком и горя бы не знали, а сейчас вот сгорим, а если не сгорим, так разобьемся, а если не разобьемся, так потонем... Максиму что – он воскреснет, а мне – конец... Не хочу.

    – Не дергайся, – сказал Максим. – Держись крепче... Сейчас...

    Лес внизу вдруг кончился, Гай увидел впереди несущуюся прямо на него волнистую серо-стальную поверхность и закрыл глаза...

    Удар. Хруст. Ужасающее шипение. Опять удар. И еще удар. Все летит к черту, все погибло, конец всему, Гай вопит от ужаса. Какая-то огромная сила хватает его и пытается вырвать с корнем из кресла вместе с ремнями, вместе со всеми потрохами, разочарованно швыряет обратно, вокруг все трещит и ломается, воняет гарью и брызгается тепловатой водой. Потом все затихает. В тишине слышится плеск и журчание, что-то шипит и потрескивает, пол начинает медленно колыхаться. Кажется, можно открыть глаза и посмотреть, как там, на том свете...

    Гай открыл глаза и увидел Максима, который, нависнув над ним, расстегивал ему ремни.

    – Плавать умеешь?

    Ага, значит, мы живы.

    – Умею, – ответил Гай.

    – Тогда пошли.

    Гай осторожно поднялся, ожидая острой боли в избитом и переломанном теле, однако тело оказалось в порядке. Бомбовоз тихонько покачивался на мелкой волне. Левого крыла у него не было, правое еще болталось на какой-то дырчатой металлической полосе. Прямо по носу был берег – очевидно, бомбовоз развернуло при посадке.

    Максим подобрал автомат, забросил за спину и распахнул дверцу. В кабину сейчас же хлынула вода, отчаянно завоняло бензином, пол под ногами начал медленно крениться.

    – Вперед, – скомандовал Максим, и Гай, протиснувшись мимо него, послушно бухнулся в волны.

    Он погрузился с головой, вынырнул, отплевываясь, и поплыл к берегу. Берег был близко, твердый берег, по которому можно ходить и на который можно падать без опасности для жизни. Максим, бесшумно разрезая воду, плыл рядом. Массаракш, он и плавает-то как рыба, словно в воде родился... Гай, отдуваясь, изо всех сил работал руками и ногами. Плыть в комбинезоне и в сапогах было очень тяжело, и он обрадовался, когда задел ногой песчаное дно. До берега было еще порядочно, но он встал и пошел, разгребая перед собой грязную, залитую масляными пятнами воду. Максим продолжал плыть, обогнал его и первым вышел на пологий песчаный берег. Когда Гай, пошатываясь, подошел к нему, он стоял, расставив ноги, и смотрел на небо. Гай тоже посмотрел на небо. Там расплывалось множество черных клякс.

    – Повезло нам, – проговорил Максим. – Штук десять выпущено было.

    – Кого? – спросил Гай, похлопывая себя по уху, чтобы вытряхнуть воду.

    – Ракет... Я совсем забыл про них... Двадцать лет они ждали, пока мы пролетим, – дождались... И как только я не догадался!

    Гай недовольно подумал, что он бы тоже мог догадаться об этом, а вот не догадался. А мог бы еще два часа назад сказать: как же, мол, мы полетим, Мак, если в лесу полно шахт с ракетами? Нет, принц-герцог, спасибо, конечно, но лучше летали бы вы на своем бомбовозе сами... Он оглянулся на море. ?Горный Орел? почти совсем затонул, изломанный этажерчатый хвост его жалко торчал из воды.

    – Ну ладно, – сказал Гай. – Как я понимаю, до Островной Империи нам теперь не добраться. Что делать будем?

    – Прежде всего, – ответил Максим, – примем лекарство. Доставай.

    – Зачем? – спросил Гай. Он не любил принцевы таблетки.

    – Очень грязная вода, – сказал Максим. – У меня вся кожа горит. Давай-ка сразу таблетки по четыре, а то и по пять.

    Гай поспешно достал одну из ампул, отсыпал на ладонь десяток желтых шариков, и они съели эту порцию пополам.

    – А теперь пошли, – сказал Максим. – Возьми свой автомат.

    Гай взял автомат, сплюнул едкую горечь, скопившуюся во рту, и, увязая в песке, двинулся следом за Максимом вдоль берега. Было жарко, комбинезон быстро подсох, только в сапогах еще хлюпало. Максим шел быстро и уверенно, как будто точно знал, куда нужно идти, хотя вокруг ничего не было видно, кроме моря слева и обширного пляжа впереди и справа, а также высоких дюн в километре от воды, за которыми время от времени появлялись растрепанные верхушки лесных деревьев.

    Они прошли километра три, и Гай все время думал, куда же они идут и где вообще находятся. Спрашивать он не хотел, хотел сообразить сам, но, припомнив все обстоятельства, сообразил только, что где-то впереди должно быть устье Голубой Змеи, а идут они на север – непонятно куда и непонятно зачем... Соображать ему скоро надоело. Придерживая оружие, он трусцой нагнал Мака и спросил, какие у них теперь, собственно, планы.

    Максим охотно ответил, что планов определенных у них с Гаем теперь нет и остается полагаться на случайности. Остается им надеяться, что какая-нибудь белая субмарина подойдет к берегу и они подоспеют к ней раньше, чем гвардейцы. Однако, поскольку ждать такого случая посреди сухих песков – удовольствие сомнительное, надо попытаться дойти до Курорта, который должен быть здесь где-то недалеко. Сам город, конечно, давно разрушен, но источники там почти наверняка сохранились, и вообще будет крыша над головой. Переночуем в городе, а там посмотрим. Возможно, им придется провести на побережье не один десяток дней.

    Гай осторожно заметил, что план этот представляется ему каким-то странным, и Мак тут же согласился с этим и с надеждой в голосе спросил Гая, нет ли у того в запасе какого-нибудь другого плана, поумнее. Гай сказал, что, к сожалению, никакого другого плана у него нет, но что надобно помнить о гвардейских танковых патрулях, которые, насколько ему известно, забираются вдоль побережья на юг очень далеко. Максим нахмурился и сказал, что это плохо, что надо держать ухо востро и не дать застать себя врасплох, после чего некоторое время с пристрастием расспрашивал Гая о тактике патрулей. Узнав, что танки патрулируют не столько берег, сколько море, и что от них можно легко спрятаться, залегши в дюнах, он успокоился и принялся насвистывать незнакомый марш.

    Под этот марш они протопали еще километра два, а Гай все думал, как же им вести себя, если патруль их все-таки заметит, и, придумав, изложил свои соображения Максиму. Если нас обнаружат, сказал он, наврем, будто меня похитили выродки, а ты за ними погнался и отбил меня, блуждали мы с тобой, блуждали по лесу и вот сегодня вышли сюда... А что нам это даст? – спросил Максим без особого энтузиазма. А то нам это даст, сказал Гай, рассердившись, что нас по крайней мере не шлепнут сразу же на месте... Ну уж нет, твердо сказал Максим. Шлепать я себя больше не дам, да и тебя тоже... А если танк? – с восхищением спросил Гай. А что – танк? – сказал Максим. Подумаешь, танк... Он помолчал некоторое время, а потом сказал: а знаешь, неплохо бы нам захватить танк. Гай увидел, что мысль эта очень ему по душе. Отличная у тебя идея, Гай, сказал Максим. Так мы и сделаем. Захватим танк. Как только они появятся, ты сейчас же пальни в воздух из автомата, а я заложу руки за спину, и ты ведешь меня под конвоем прямо к ним. А там уж моя забота, но смотри, держись в сторонке, не попадись под руку и, главное, больше не стреляй... Гай загорелся и тут же предложил идти по дюнам, чтобы их издали было видно. Так и сделали, поднялись на дюны. И сразу увидели белую субмарину.

    За дюнами открывалась небольшая мелководная бухта, и субмарина возвышалась над водой в сотне метров от берега. Собственно, она совсем не была похожа на субмарину, и тем более на белую. Гай решил сначала, что это – не то туша какого-то исполинского двугорбого животного, не то причудливой формы скала, невесть откуда вставшая из песков. Но Максим сразу понял, что это. Он даже предположил, что субмарина заброшена, что стоит она здесь уже несколько лет и что ее засосало. Так оно и оказалось. Когда они добрались до бухты и спустились к воде, Гай увидел, что длинный корпус и обе надстройки покрыты ржавыми пятнами, белая краска облупилась, артиллерийская площадка свернута набок и пушка смотрит в воду. В обшивке зияли черные дыры с закопченными краями – ничего живого там, конечно, остаться не могло.

    – А это точно белая субмарина? – спросил Максим. – Ты видел их раньше?

    – По-моему, она, – ответил Гай. – На побережье я никогда не служил, но нам показывали фотографии, ментограммы... описывали... Даже учебный фильм был – ?Танки в береговой обороне?... Это она. Надо понимать, ее вынесло штормом в бухту, села она на мель, а тут подоспел патруль... Видишь, как ее расковыряли? Просто не обшивка, а решето...

    – Да, похоже... – пробормотал Максим, вглядываясь. – Пойдем посмотрим?

    Гай замялся.

    – Вообще-то, конечно, можно, – проговорил он неуверенно.

    – А что такое?

    – Да как тебе сказать...

    Действительно, как ему сказать? Вот капрал Серембеш, храбрый танкист, рассказывал как-то в темной после отбоя казарме, будто на белых субмаринах ходят не обыкновенные моряки – мертвые моряки на них ходят, служат свой второй срок, а некоторые – из трусов, кто погиб в страхе, те первый дослуживают... Морские демоны шарят по дну моря, ловят утопленников и комплектуют из них экипажи... Такое ведь Маку не расскажешь – засмеет, а смеяться здесь, пожалуй, нечего... Или, например, действительный рядовой Лепту, разжалованный из офицеров, напившись в кантине, говорил просто: ?Все это, ребята, чепуха – выродки ваши, мутанты всякие, радиация – это все пережить можно и одолеть можно, а главное, ребята, молите бога, чтобы не занес он вас на белую субмарину, – лучше, ребята, сразу потонуть, чем хоть рукой ее коснуться, я-то знаю...? Совершенно неизвестно было, почему Лепту разжаловали, но служил он прежде на побережье и командовал сторожевым катером...

    – Понимаешь, – сказал Гай проникновенно, – есть всякие суеверия, легенды всякие... я тебе о них рассказывать не буду, но вот ротмистр Чачу говорил, что все эти субмарины заразны и что запрещается подниматься на борт... приказ даже такой есть, говорят, мол, подбитые субмарины...

    – Ладно, – сказал Максим. – Ты здесь постой, а я пойду. Посмотрим, какая там зараза.

    Гай не успел и слова сказать, только рот раскрыл, а Максим уже прыгнул в воду, нырнул и долго не показывался, у Гая даже дух захватило его ждать, когда черноволосая голова появилась у облупленного борта точно под пробоиной. Ловко и без усилий, как муха по стене, коричневая фигура вскарабкалась на покосившуюся палубу, взлетела на носовую надстройку и исчезла. Гай судорожно вздохнул, потоптался на месте и прошелся вдоль воды взад-вперед, не сводя глаз с мертвого ржавого чудища.

    Было тихо, даже волны не шуршали в этой мертвой бухте. Пустое белое небо, безжизненные белые дюны, все сухое, горячее, застывшее. Гай с ненавистью посмотрел на ржавый остов. Надо же, невезенье какое: другие годами служат и никаких субмарин не видят, а тут – на тебе, свалились с неба, часок прошагали, и вот она, добро пожаловать... И как это я на такое дело решился?.. Это все Максим... У него на словах все так ладно получается, что вроде бы и думать не о чем, и бояться нечего... А может быть, я не боялся потому, что представлял себе белую субмарину живой, белой, нарядной, на палубе – моряки, все в белом... А здесь – труп железный... и место-то какое мертвое, даже ветра нет... А ведь был ветер, точно помню: пока шли – дул ветер в лицо, освежающий такой ветерок... Гай с тоской огляделся по сторонам, потом сел на песок, положил рядом автомат и стал нерешительно стаскивать правый сапог. Надо же, тишина какая!.. А если он совсем не вернется? Проглотила его эта сволочь железная, и духа от него не осталось... Тьфу-тьфу-тьфу...

    Он вздрогнул и уронил сапог: длинный жуткий звук возник над бухтой, то ли вой, то ли визг, словно черти проскребли по грешной душе ржавым ножом. О господи, да это же просто люк открылся железный, приржавел люк... Тьфу ты, в самом деле, даже в пот бросило! Открыл люк, значит, вылезет сейчас... Нет, не вылезает... Несколько минут Гай, вытянув шею, глядел на субмарину, прислушивался. Тишина. Прежняя страшная тишина, и даже еще страшнее после этого ржавого воя... А может быть, он, это... не открылся люк, а закрылся? Сам закрылся... Перед помертвелыми глазами Гая возникло видение: тяжелая стальная дверь сама собой закрывается за Максимом, и сам собой медленно задвигается тяжелый засов... Гай облизал пересохшие губы, глотнул без слюны, потом крикнул: ?Эй, Мак!? Не получилось крика... так, шипение только... Господи, хоть бы звук какой-нибудь! ?Эге-гей!? – завопил он в отчаянии. ?Э-эй...? – мрачно откликнулись дюны, и снова стало тихо.

    Тишина. И кричать больше сил не было...

    Не спуская глаз с субмарины, Гай нашарил автомат, трясущимся пальцем сдвинул предохранитель и, не целясь, выпустил в бухту очередь. Протрещало коротко, бессильно и словно бы в вату. На гладкой воде взлетели фонтанчики, разошлись круги. Гай поднял ствол повыше и снова нажал спусковой крючок. На этот раз звук получился: пули загрохотали по металлу, взвизгнули рикошеты, ударило эхо. И – ничего. Ничегошеньки. Ни звука больше, словно он здесь один, словно он и был всегда один. Словно попал он сюда неизвестно как, занесло, как в бредовом сне, в это мертвое место, только не проснуться и не очнуться. И теперь оставаться ему здесь одному навсегда.

    Не помня себя, Гай, как был, в одном сапоге, вошел в воду, сначала медленно, потом все быстрей, потом побежал, высоко задирая ноги, по пояс в воде, всхлипывая и ругаясь вслух. Ржавая громадина надвигалась. Гай то брел, разгребая воду, то бросался вплавь, добрался до борта, попытался вскарабкаться – ничего не получилось, обогнул субмарину с кормы, уцепился за какие-то тросы, вскарабкался, обдирая руки и колени, на палубу и остановился, заливаясь слезами. Ему было совершенно ясно, что он погиб. ?Э-эй!? – крикнул он перехваченным голосом. Тишина.

    Палуба была пуста, на дырчатом железе налипли сухие водоросли, словно обросло железо свалявшимися волосами. Носовая надстройка огромным пятнистым грибом нависала над головой, сбоку в броне зиял широкий рваный шрам. Грохоча сапогом по железу, Гай обогнул надстройку и увидел железные скобы, ведущие наверх, еще влажные, забросил автомат за спину, полез. Лез долго, целую вечность, в душной тишине, навстречу неминуемой смерти, навстречу вечной смерти, вскарабкался и замер, стоя на четвереньках: чудовище уже ждало его, люк был настежь, словно бы сто лет не закрывался, и даже петли снова приржавели – прошу, мол. Гай подполз к черному отверстому зеву, заглянул, голова у него закружилась, сделалось тошно... Из железной глотки плотной массой выпирала тишина, годы и годы застоявшейся, перепревшей тишины, и Гай вдруг представил себе, как там, в желтом сгнившем свете, задавленный тоннами этой тишины, насмерть бьется один против всех добрый друг Мак, бьется из последних сил и зовет: ?Гай! Гай!?, а тишина, ухмыляясь, лениво сглатывает эти крики без остатка и все наваливается, подминает Мака под себя, душит, давит. Это было невозможно перенести, и Гай полез в люк.

    Он плакал и торопился, сорвался в конце концов и загремел вниз, пролетел несколько метров и упал на песок. Здесь был железный коридор, тускло освещенный редкими пыльными лампочками, на полу под шахтой за годы и годы нанесло тонкого песку. Гай вскочил – он все еще торопился, он все еще очень боялся опоздать – и побежал куда глаза глядели с криком: ?Я здесь, Мак... Я иду... Иду...?

    – Что ты кричишь? – недовольно спросил Максим, высовываясь словно бы из стены. – Что случилось? Палец порезал?

    Гай остановился и уронил руки. Он был близок к обмороку, пришлось опереться о переборку. Сердце колотилось бешено, удары его гремели в ушах, как барабанный бой, голос не слушался. Максим некоторое время смотрел на него с удивлением, потом, должно быть, понял, протиснулся в коридор – дверь отсека снова пронзительно завизжала – и подошел к нему, взял за плечи, встряхнул, потом прижал к себе, обнял, и несколько секунд Гай в блаженном забытьи лежал лицом на его груди, постепенно приходя в себя.

    – Я думал... тебя здесь... что ты тут... что тебя...

    – Ничего, ничего, – сказал Максим ласково. – Это я виноват, надо было тебя сразу позвать. Но тут странные вещи, понимаешь...

    Гай отстранился, вытер мокрым рукавом нос, потом вытер мокрой ладонью лицо и только теперь ощутил стыд.

    – Тебя нет и нет, – сказал он сердито, пряча глаза. – Я зову, я стреляю... Неужели трудно отозваться?

    – Массаракш, я ничего не слышал, – виновато сказал Максим. – Понимаешь, здесь великолепный радиоприемник... я и не знал, что у вас умеют делать такие мощные...

    – Приемник, приемник... – ворчал Гай, протискиваясь сквозь полуоткрытую дверь. – Ты тут развлекаешься, а человек из-за тебя чуть не свихнулся... Что это у них здесь?

    Это было довольно обширное помещение с истлевшим ковром на полу, с тремя полукруглыми плафонами в потолке, из которых горел только один. Посередине стоял круглый стол, вокруг стола – кресла. На стенах висели какие-то странные фотографии в рамках, картины, лохмотьями свисали остатки бархатной обивки. В углу потрескивал и завывал большой радиоприемник – Гай таких никогда не видел.

    – Тут что-то вроде кают-компании, – сказал Максим. – Ты походи, посмотри, тут есть на что посмотреть.

    – А экипаж? – спросил Гай.

    – Никого нет. Ни живых, ни мертвых. Нижние отсеки залиты водой. По-моему, они все там...

    Гай с удивлением посмотрел на него. Максим отвернулся, лицо у него было озабоченное.

    – Должен тебе сказать, – проговорил он, – это, кажется, хорошо, что мы до Империи не долетели. Ты посмотри, посмотри...

    Он подсел к приемнику и принялся крутить верньеры, а Гай огляделся, не зная, с чего начать, потом подошел к стене и стал смотреть развешанные фотографии. Некоторое время он никак не мог понять, что это за снимки. Потом сообразил: рентгенограммы. На него смотрели смутные, все как один оскаленные черепа. На каждом снимке была неразборчивая надпись, словно кто-то ставил автографы. Члены экипажа? Знаменитости какие-нибудь?.. Гай пожал плечами. Дядюшка Каан, может быть, что-нибудь и разобрал бы здесь, а мы – люди простые...

    В дальнем углу он увидел большой красочный плакат, красивый плакат, в три краски... правда, плесенью тронулся... На плакате было синее море, из моря выходил, наступив одной ногой на черный берег, оранжевый красавец в незнакомой форме, очень мускулистый и с непропорционально маленькой головой, состоящей наполовину из мощной шеи. В одной руке богатырь сжимал свиток с непонятной надписью, а другой – вонзал в сушу пылающий факел. От пламени факела занимался пожаром какой-то город, в огне корчились гнусного вида уродцы, и еще дюжина уродцев окарачь разбегалась в стороны. В верхней части плаката было что-то написано большими оранжевыми буквами. Буквы были знакомые, наши, но слова из них складывались совершенно непроизносимые.

    Чем дольше Гай смотрел на плакат, тем меньше плакат ему нравился. Он почему-то вспомнил плакат в казарме: там изображался черный орел-гвардеец (тоже с очень маленькой головой и могучими мышцами), смело отстригающий гигантскими ножницами голову гнусному оранжевому змею, высунувшемуся из моря. На лезвиях ножниц было, помнится, написано: на одном – ?Боевая Гвардия?, на другом – ?Наша славная армия?. ?Ага, – сказал про себя Гай, в последний раз бросая взгляд на плакат. – Это мы еще посмотрим... Посмотрим мы еще, кто кого прижжет, массаракш!?

    Он отвернулся от плаката и остолбенел.

    С изящной лакированной полки глядело на него стеклянными глазами знакомое лицо, квадратное, с русой челкой над бровями, с приметным шрамом на правой щеке... Ротмистр Пудураш, национальный герой, командир роты в Бригаде Мертвых-но-Незабвенных, потопитель одиннадцати белых субмарин, погибший в неравном бою. Его портрет, увенчанный букетом бессмертника, висел в каждой казарме, его бюст красовался на каждом плацу... а голова его, ссохшаяся, с желтой мертвой кожей была почему-то здесь. Гай отступил. Да, это самая настоящая голова. А вон еще голова – незнакомое острое лицо... И еще голова... и еще...

    – Мак! – сказал Гай. – Ты видел?

    – Да, – сказал Максим.

    – Это головы! – сказал Гай. – Настоящие головы...

    – Посмотри альбомы на столе, – сказал Максим.

    Гай с трудом оторвал взгляд от жуткой коллекции, повернулся и нерешительно подошел к столу. Приемник что-то кричал на незнакомом языке. Раздавалась музыка, тарахтели разряды, и снова кто-то говорил – вкрадчиво, бархатным значительным голосом...

    Гай наугад взял один из альбомов и откинул твердую, оклеенную кожей обложку. Портрет. Странное длинное лицо с пушистыми бакенбардами, свисающими со щек на плечи, волосы надо лбом выбриты, нос крючком, разрез глаз непривычный. Неприятное лицо, невозможно представить его себе улыбающимся. Незнакомый мундир, какие-то значки или медали в два ряда... Ну и тип... Наверное, какая-нибудь шишка. Гай перекинул страницу. Тот же тип в компании с другими типами на мостике белой субмарины, по-прежнему угрюмый, хотя остальные скалят зубы. На заднем плане, не в фокусе, – что-то вроде набережной, какие-то незнакомые постройки, мутные силуэты не то пальм, не то кактусов... Следующая страница. У Гая захватило дух: горящий ?дракон? со свернутой набок башней, из открытого люка свисает тело гвардейца-танкиста, и еще два тела, одно на другом, в сторонке, а над ними, расставив ноги, все тот же тип – с пистолетом в опущенной руке, в шапке, похожей на остроконечный колпак. Дым от ?дракона? густой, черный, но места знакомые – этот самый берег, песчаный пляж и дюны позади... Гай весь напрягся, переворачивая страницу, и не зря. Толпа мутантов, человек двадцать, все голые, целая куча уродов, стянутых одной веревкой. Несколько деловитых пиратов в колпаках, с дымящими факелами, а сбоку опять этот тип – что-то, видимо, приказывает, протянув правую руку, а левая рука лежит на рукоятке кортика. До чего же жуткие эти уроды, смотреть страшно... Но дальше пошло еще страшнее.

    Та же куча мутантов, но уже сгоревшая. Тип – поодаль, нюхает цветочек, беседует с другим типом, повернувшись к трупам спиной...

    Огромное дерево в лесу, сплошь увешанное телами. Висят кто за руки, кто за ноги, и уже не уроды – на одном клетчатый комбинезон воспитуемого, на другом черная куртка гвардейца.

    Горящая улица, женщина с младенцем валяется на мостовой...

    Старик, привязанный к столбу. Лицо искажено, кричит, зажмурившись. Тип тут как тут – с озабоченным видом проверяет медицинский шприц...

    Потом опять повешенные, горящие, сгоревшие, мутанты, каторжники, гвардейцы, рыбаки, крестьяне, мужчины, женщины, старики, детишки... целый пляж детишек и тип на корточках за тяжелым пулеметом... волокут женщин... опять тип со шприцем, нижняя часть лица закрыта белой маской... куча отрезанных голов, тип копает в этой куче тростью, здесь он улыбается... панорамный снимок: линия пляжа, на дюнах – четыре танка, все горят, на переднем плане две черные фигурки с поднятыми руками... Хватит. Гай захлопнул и отшвырнул альбом, посидел несколько секунд, потом с проклятием сбросил все альбомы на пол.

    – Это ты с ними хочешь договариваться? – заорал он Максиму в спину. – Хочешь их привести к нам?! Этого палача?! – Он подскочил к альбомам и пнул их ногой.

    Максим выключил приемник.

    – Не бесись, – сказал он. – Ничего я уже больше не хочу. И нечего на меня орать, сами вы виноваты, проспали свой мир, массаракш, разорили все, разграбили, оскотинели, как последнее зверье! Что теперь с вами делать? – Он вдруг оказался возле Гая, схватил его за грудь. – Что мне теперь делать с вами? – гаркнул он. – Что? Что? Не знаешь? Ну, говори!

    Гай молча ворочал шеей, слабо отпихиваясь. Максим отпустил его.

    – Сам знаю, – сказал он угрюмо. – Никого нельзя приводить. Кругом зверье... на них самих насылать нужно... – Он подхватил с пола один из альбомов и стал рывками переворачивать листы. – Какой мир загадили, – говорил он. – Какой мир! Ты посмотри, какой мир!..

    Гай глядел ему через руку. В этом альбоме не было никаких ужасов, просто пейзажи разных мест, удивительной красоты и четкости цветные фотографии – синие бухты, окаймленные пышной зеленью, ослепительной белизны города над морем, водопад в горном ущелье, какая-то великолепная автострада и поток разноцветных автомобилей на ней, и какие-то древние замки, и снежные вершины над облаками, и кто-то весело мчится по снежному склону горы на лыжах, и смеющиеся девушки играют в морском прибое.

    – Где это все теперь? – говорил Максим. – Куда вы все это девали, проклятые дети проклятых Отцов? Разгромили, изгадили, разменяли на железо... Эх, вы... человечки... – Он бросил альбом на стол. – Пошли.

    Он с яростью навалился на дверь, со скрежетом и визгом распахнул ее настежь и зашагал по коридору.

    На палубе он спросил:

    – Есть хочешь?

    – Угу... – ответил Гай.

    – Ладно, – сказал Максим. – Сейчас будем есть. Поплыли.

    Гай выбрался на берег первым, сразу же снял сапог, разделся и разложил одежду на просушку. Максим все еще плавал, и Гай не без тревоги следил за ним: очень уж глубоко нырял друг Мак и очень уж подолгу оставался под водой. Нельзя так, опасно так, как ему воздуху хватает?.. Наконец Максим все-таки вышел, волоча за жабры огромную мощную рыбину. У рыбины был обалделый вид, никак она понять не могла, как же это ее словили голыми руками. Максим отшвырнул ее подальше в песок и сказал:

    – По-моему, эта годится. Почти неактивна. Тоже, наверное, мутант. Прими таблетки, а я ее сейчас приготовлю. Ее можно сырой есть, я тебя научу – сасими называется. Не ел? Давай нож...

    Потом, когда они наелись сасими – ничего не скажешь, оказалось вполне съедобно – и улеглись нагишом на горячем песке, Максим после долгого молчания спросил:

    – Если бы мы попали в руки патрулей, сдались бы, куда бы они нас отправили?

    – Как – куда? Тебя – по месту воспитания, меня – по месту службы... А что?

    – Это точно?

    – Куда уж точнее... Инструкция самого генерал-коменданта. А почему ты спрашиваешь?

    – Сейчас пойдем искать гвардейцев, – сказал Максим.

    – Танк захватывать?

    – Нет. По твоей легенде. Ты похищен выродками, а воспитуемый тебя спас.

    – Сдаваться? – Гай сел. – Как же так?.. И мне тоже? Обратно под излучение?

    Максим молчал.

    – Я же опять болванчиком заделаюсь... – беспомощно сказал Гай.

    – Нет, – сказал Максим. – То есть, да, конечно... но это уже будет не так, как прежде... Ты, конечно, будешь немножко болванчиком, но ведь теперь ты будешь верить уже в другое, в правильное... Это, конечно, тоже... хорошего мало... но все-таки лучше, много лучше...

    – Да зачем? – с отчаянием закричал Гай. – Зачем это тебе нужно?

    Максим провел ладонью по лицу.

    – Видишь ли, Гай, дружище, – сказал он. – Началась война. То ли мы напали на хонтийцев, то ли они на нас... Одним словом, война...

    Гай с ужасом смотрел на него. Война... ядерная... теперь других не бывает... Рада... Господи, да зачем это все? Опять все сначала, опять голод, горе, беженцы...

    – Нам нужно быть там, – продолжал Максим. – Мобилизация уже объявлена, всех зовут в ряды, даже нашего брата воспитуемого амнистируют и – в ряды... И нам надо быть вместе, Гай. Ты ведь штрафник... Хорошо бы мне попасть к тебе под начало...

    Гай почти не слушал его. Вцепившись пальцами в волосы, он раскачивался из стороны в сторону и твердил про себя: ?Зачем, зачем, будьте вы прокляты!.. Будьте вы тридцать три раза прокляты!?

    Максим тряхнул его за плечо.

    – А ну-ка возьми себя в руки! – сказал он жестко. – Не разваливайся. Нам сейчас драться придется, разваливаться некогда... – Он встал и снова потер лицо. – Правда, с вашими окаянными башнями... Но ведь война – ядерная! Массаракш, никакие башни им не помогут...

    ?ПОТОРАПЛИВАЙТЕСЬ, ФАНК, ПОТОРАПЛИВАЙТЕСЬ!?

    Поторапливайтесь, Фанк, поторапливайтесь. Я опаздываю.

    Слушаюсь. Рада Гаал... Она изъята из ведения господина государственного прокурора и находится в наших руках.

    Где?

    У вас, в особняке ?Хрустальный Лебедь?. Считаю своим долгом еще раз выразить сомнение в разумности этой акции. Вряд ли такая женщина может помочь нам управиться с Маком. Таких легко забывают, и Мак...

    Вы считаете, что Умник глупее вас?

    Нет, но...

    Умник знает, кто выкрал женщину?

    Боюсь, что да.

    Ладно, пусть знает... С этим все. Дальше?

    Санди Чичаку встречался с Дергунчиком. Дергунчик, по-видимому, согласился свести его с Тестем...

    Стоп. Какой Чичаку? Лобастый Чик?

    Да.

    Дела подполья меня сейчас не интересуют. По делу Мака у вас все? Тогда слушайте. Эта чертова война спутала все планы. Я уезжаю и вернусь дней через тридцать-сорок. За это время, Фанк, вы должны закончить дело Мака. К моему приезду Мак должен быть здесь, в этом доме. Дайте ему должность, пусть работает, свободы его не стесняйте, но дайте ему понять – очень, очень мягко! – что от его поведения зависит судьба Рады... Ни в коем случае не давайте им встречаться... Покажите ему институт, расскажите, над чем мы работаем... в разумных пределах, конечно. Расскажите обо мне, опишите меня как умного, доброго, справедливого человека, крупного ученого. Дайте ему мои статьи... кроме совершенно секретных. Намекните, что я в оппозиции к правительству. У него не должно быть ни малейшего желания покинуть институт. У меня все. Вопросы есть?

    Да. Охрана?

    Никакой. Это бессмысленно.

    Слежка?

    Очень осторожная... А лучше не надо. Не спугните его. Главное – чтобы он не захотел покинуть институт... Массаракш, и в такое время я должен уезжать!.. Ну, теперь все?

    Последний вопрос, извините, Странник.

    Да?

    Кто он все-таки такой? Зачем он вам?

    Странник поднялся, подошел к окну и сказал, не оборачиваясь:

    Я боюсь его, Фанк. Это очень, очень, очень опасный человек.


ГЛАВА СЕМНАДЦАТАЯ

    В двухстах километрах от хонтийской границы, когда эшелон надолго застрял на запасных путях возле какой-то тусклой заплеванной станции, новоиспеченный рядовой второго разряда Зеф, договорившись по-хорошему с охранником, сбегал к колонке за кипятком и вернулся с портативным приемником. Он сообщил, что на станции творится совершеннейший бедлам, грузятся сразу две бригады, генералы перелаялись между собой, зазевались, и он, Зеф, смешавшись с окружавшей их толпой ординарцев, денщиков, адъютантов, позаимствовал этот приемник у одного из них.

    Теплушка встретила это сообщение смачным патриотическим ржанием. Все сорок человек немедленно сгрудились вокруг Зефа. Долгое время не могли устроиться, кому-то дали по зубам, чтобы не пихался, кого-то пырнули шилом в мягкое место, ругались и жаловались друг на друга, пока Максим наконец не гаркнул: ?Тихо, подонки!? Тогда все успокоились. Зеф включил приемник и принялся ловить все станции подряд.

    Сразу выяснились любопытные вещи. Во-первых, оказалось, что война еще не началась и что радиостанция ?Голос Отцов?, вопящая последнюю неделю о кровопролитных сражениях на нашей территории, врет самым безудержным образом. Никаких кровопролитных сражений не было. Хонтийская Патриотическая Лига в ужасе орала на весь мир о том, что эти бандиты, эти узурпаторы, эти так называемые Неизвестные Отцы воспользовались гнусной провокацией своих наймитов в лице так называемой и пресловутой Хонтийской Унии Справедливости и теперь сосредоточивают свои бронированные орды на границах многострадальной Хонти. В свою очередь, Хонтийская Уния Справедливости костила Хонтийских Патриотов, этих платных агентов Неизвестных Отцов, последними словами и обстоятельно рассказывала, как кто-то превосходящими силами вытеснил чьи-то истощенные предшествующими боями подразделения через границу и не дает им возможности вернуться обратно, каковое обстоятельство и послужило предлогом для так называемых Неизвестных Отцов к варварскому вторжению, которого следует ожидать с минуты на минуту. И Лига, и Уния при этом почти в одинаковых выражениях считали своим долгом предупредить наглого агрессора, что ответный удар будет сокрушительным, и туманно намекали на какие-то атомные ловушки.

    Пандейское радио обрисовывало ситуацию в очень спокойных тонах и без всякого стеснения объявляло, что Пандею устроит любое развитие этого конфликта. Частные радиостанции Хонти и Пандеи развлекали слушателей веселой музыкой и скабрезными викторинами, а обе правительственные радиостанции Неизвестных Отцов непрерывно передавали репортажи с митингов ненависти вперемежку с маршами. Зеф также поймал какие-то передачи на языках, известных только ему, и сообщил, что княжество Ондол, оказывается, еще существует и, более того, продолжает совершать разбойничьи налеты на остров Хаззалг. (Ни один человек в вагоне, кроме Зефа, никогда прежде не слышал ни об этом княжестве, ни о таком острове.) Однако главным образом эфир был забит невообразимой руганью между командирами частей и соединений, которые тужились протиснуться к Стальному Плацдарму по двум расхлябанным железнодорожным ниточкам.

    – Опять мы к войне не готовы, массаракш, – заметил Зеф, выключая приемник и открывая прения.

    С ним не согласились. По мнению большинства, сила перла громадная и хонтийцам теперь придет конец. Уголовники считали, что главное – перейти границу, а там каждый человек будет сам себе хозяин и каждый захваченный город будут отдавать на три дня. Политические, то есть выродки, смотрели на положение более мрачно, не ждали от будущего ничего хорошего и прямо заявляли, что посылают их на убой, подрывать собой атомные мины, никто из них живой не останется, так что хорошо бы добраться до фронта и там где-нибудь залечь, чтобы не нашли. Точки зрения спорящих были настолько противоположны, что настоящего разговора не получилось, и патриотический диспут очень скоро выродился в однообразную ругань по адресу вонючих тыловиков, которые вторые сутки не дают жрать и уже, поди, успели разворовать всю положенную водку. Об этом предмете штрафники готовы были говорить ночь напролет, поэтому Максим и Зеф выбрались из толпы и полезли на нары, криво сбитые из неструганых досок.

    Зеф был голоден и зол, он наладился было поспать, но Максим ему не дал. ?Спать будешь потом, – строго сказал он. – Завтра, может быть, будем на фронте, а до сих пор ни о чем толком не договорились...? Зеф проворчал, что договариваться не о чем, что утро вечера мудренее, что Максим сам не слепой и должен видеть, в каком они оказались дерьме, что с этими людишками, с этими ворами и бухгалтерами, каши не сваришь. Максим возразил, что речь пока идет не о каше. До сих пор непонятно, зачем эта война, кому она понадобилась, и пусть Зеф будет любезен не спать, когда с ним разговаривают, а поделится своими соображениями. Зеф, однако, не собирался быть любезным и не скрывал этого. С какой это стати, массаракш, он будет любезен, когда так хочется жрать и когда имеешь дело с молокососом, не способным на элементарные умозаключения, а еще – туда же! – лезущим в революцию... Он ворчал, зевал, чесался, перематывал портянки, обзывался, но, понукаемый, взбадриваемый и подхлестываемый, в конце концов разговорился и изложил свои представления о причинах войны.

    Таких возможных причин было, по его мнению, по крайней мере три. Может быть, они действовали все разом, а может быть, преобладала какая-нибудь одна. А может быть, существовала четвертая, которая ему, Зефу, пока еще не пришла в голову. Прежде всего – экономика. Данные об экономическом положении Страны Отцов хранятся в строжайшем секрете, но каждому ясно, что положение это – дерьмовое, массаракш-и-массаракш, а когда экономика в дерьмовом состоянии, лучше всего затеять войну, чтобы сразу всем заткнуть глотки. Вепрь, зубы съевший в вопросе влияния экономики на политику, предсказывал эту войну еще пять лет назад. Башни – башнями, а нищета – нищетой. Внушать голодному человеку, что он сыт, долго нельзя, не выдерживает психика, а править сумасшедшим народом – удовольствие маленькое, особенно если учесть, что умалишенные излучению не поддаются... Другая возможная причина – идеологическая. Государственная идеология в Стране Отцов построена на идее угрозы извне. Сначала это было просто вранье, придуманное для того, чтобы дисциплинировать послевоенную вольницу, потом те, кто придумал это вранье, ушли со сцены, а наследники их верят и искренне считают, что Хонти точит зубы на наши богатства. А если учесть, что Хонти – бывшая провинция старой империи, провозгласившая независимость в тяжелые времена, то ко всему добавляются еще и колониалистские идеи: вернуть гадов в лоно, предварительно строго наказав... И наконец, возможна причина внутриполитического характера. Уже много лет идет грызня между Департаментом общественного здоровья и военными. Тут уж кто кого съест. Департамент общественного здоровья – организация жуткая и ненасытная, но, если военные действия пойдут хоть сколько-нибудь успешно, господа генералы возьмут эту организацию к ногтю. Правда, если из войны ничего путного не получится, к ногтю будут взяты господа генералы, и поэтому нельзя исключить возможность, что вся эта затея есть хитроумная провокация Департамента общественного здоровья. Между прочим, на то и похоже – судя по кабаку, который везде творится, а также по тому, что уже неделю орем на весь мир, а военные действия, оказывается, еще и не начинались. А может быть, массаракш, и не начнутся...

    Когда Зеф дошел до этого места, загремели и залязгали буфера, вагон содрогнулся, снаружи послышались крики, свистки, топот, и эшелон со штрафной танковой бригадой тронулся. Уголовники грянули песню: ?И снова ни жратвы нам и ни водки...?

    Ладно, сказал Максим. Это у тебя получается вполне правдоподобно. Ну а как тебе представляется ход войны, если она все-таки начнется? Что тогда произойдет? Зеф агрессивно прорычал, что он не какой-нибудь генерал, и без всякого перехода стал рассказывать, как все это ему представляется. Оказалось, что за время короткой передышки между концом мировой и началом гражданской войны хонтийцы успели отгородиться от своего бывшего сюзерена мощной линией минно-атомных полей. Кроме того, у хонтийцев, несомненно, была атомная артиллерия, и у ихних политиканов хватило ума все эти богатства в гражданской войне не использовать, а приберечь для нас. Так что картина вторжения мыслится примерно следующим образом. На острие Стального Плацдарма выстроят три или четыре штрафные танковые бригады, подопрут их с тылу армейской корпусней, а за армейцами пустят заградотряды гвардейцев на тяжелых танках, оборудованных излучателями. Выродки, вроде меня, будут рваться вперед, спасаясь от лучевых ударов, уголовщина и армейщина будут рваться вперед в приступе наведенного энтузиазма, а уклонения от такой нормы, которые неизбежно возникнут, будут уничтожаться огнем гвардейской сволочи. Если хонтийцы не дураки, они откроют огонь из дальнобойных пушек по заградотрядам, но они, надо думать, дураки, и займутся они, надо думать, взаимоистреблением – Лига в этой суматохе налетит на Унию, а Уния вцепится зубами в задницу Лиге. Тем временем наши доблестные войска глубоко проникнут на территорию противника, и начнется самое интересное, чего мы, к сожалению, уже не увидим. Наш славный бронированный поток потеряет компактность и станет расползаться по стране, неумолимо уходя из зоны действия излучателей. Если Максим не наврал про Гая, у оторвавшихся немедленно начнется лучевое похмелье, тем более сильное, что энергии на подстегивание во время прорыва гвардейцы жалеть не будут... Массаракш! – завопил Зеф. Я так и вижу, как эти кретины выбираются из танков, ложатся на землю и просят их пристрелить. И добрые хонтийцы, не говоря уже о хонтийских солдатах, озверевшие от всего этого безобразия, им, конечно, не откажут... Резня может случиться небывалая!

    Поезд набирал скорость, вагон сильно покачивало. В дальнем углу уголовники резались в кости – играли на охранника, моталась под потолком лампа, на нижних нарах кто-то монотонно бубнил – должно быть, молился. Воняло потом, грязью, парашей. Табачный дым ел глаза.

    – Я думаю, в генштабе это учитывают, – продолжал Зеф, – а потому никаких стремительных прорывов не будет. Будет вялая позиционная война, хонтийцы, при всей их глупости, сообразят когда-нибудь, в чем дело, и примутся охотиться за излучателями... В общем, не знаю я, что будет, – заключил он. – Я не знаю даже, дадут ли нам утром пожрать. Боюсь, что опять не дадут: с какой стати?

    Они помолчали. Потом Максим сказал:

    – Ты уверен, что мы поступили правильно? Что наше место здесь?

    – Приказ штаба, – пробурчал Зеф.

    – Приказ приказом, – возразил Максим, – а у нас тоже есть головы на плечах. Может быть, правильнее было бы удрать вместе с Вепрем. Может быть, в столице мы были бы полезнее.

    – Может быть, – сказал Зеф. – А может быть, и нет. Ты же слышал, что Вепрь рассчитывает на атомные бомбежки... многие башни будут разрушены, образуются свободные районы... А если бомбежек не будет? Никто ничего не знает, Мак. Я очень хорошо представляю себе, какой бедлам сейчас творится в штабе... Правые ходят гоголем: в правительстве вот-вот полетят головы, и вся эта сволочь полезет на освободившиеся места... – Он задумался, копая в бороде. – Вепрь вот наплел нам насчет бомбежек, но, по-моему, он не для этого подался в столицу. Я его знаю, он до этих вождистов давно добирается... так что очень возможно, что и у нас в штабе головы полетят...

    – Значит, в штабе тоже бедлам, – медленно сказал Максим. – Тоже, значит, не готовы...

    – Как они могут быть готовы? – возразил Зеф. – Одни мечтают уничтожить башни, другие – сохранить башни... Подполье – это тебе не политическая партия, это винегрет, салат с креветками...

    – Да, я знаю... – сказал Максим. – Салат.

    Подполье не было политической партией. Более того, подполье даже не было фронтом политических партий. Специфика обстоятельств разбила штаб на две непримиримые группы: категорические противники башен и категорические сторонники башен. Все эти люди были в большей или меньшей степени в оппозиции к существующему порядку вещей, но, массаракш, до чего же разнились их побуждения!

    Были биологисты, которым было абсолютно все равно, стоит ли у власти Папа, крупнейший потомственный финансист, глава целого клана банкиров и промышленников, или демократический союз представителей трудящихся слоев общества. Они хотели только, чтобы проклятые башни были срыты и можно было бы жить по-человечески, как они выражались, то есть по-старому, по-довоенному... Были аристократы, уцелевшие остатки привилегированных классов старой империи, все еще воображающие, что имеет место затянувшееся недоразумение, что народ верен законному наследнику императорского престола (здоровенному унылому детине, сильно пьющему и страдающему кровотечениями из носа) и что только эти нелепые башни, преступное порождение изменивших присяге профессоров Е. И. В. Академии наук, мешают нашему доброму, простодушному народу манифестировать свою искреннюю, добрую, простодушную преданность своим законным владыкам... За безусловное уничтожение башен стояли и революционеры – местные коммунисты и социалисты, такие, как Вепрь, теоретически подкованные и закаленные еще в довоенных классовых боях; для них уничтожение башен было лишь необходимым условием возвращения к естественному ходу истории, сигналом к началу ряда революций, которые приведут в конечном счете к справедливому общественному устройству. К ним примыкали и бунтарски настроенные интеллектуалы вроде Зефа или покойного Гэла Кетшефа – просто честные люди, полагавшие затею с башнями отвратительной и опасной, уводящей человечество в тупик...

    За сохранение башен стояли вождисты, либералы и просветители. Вождисты – самое правое крыло подполья – были, по выражению Зефа, просто бандой властолюбцев, рвущихся к департаментским креслам, и рвущихся небезуспешно: некий Калу-Мошенник, продравшийся в Департамент пропаганды, был в свое время видным лидером этой фашистской группировки. Эти политические бандиты были готовы бешено, не разбираясь в средствах, драться против любого правительства, если оно составлено без их участия... Либералы были в общем против башен и против Неизвестных Отцов. Однако больше всего они боялись гражданской войны. Это были национальные патриоты, чрезвычайно пекущиеся о славе и мощи государства и опасающиеся, что уничтожение башен приведет к хаосу, всеобщему оплеванию святынь и безвозвратному распаду нации. В подполье они сидели потому, что все как один были сторонниками парламентских форм правления... Что же касается просветителей, то это были, несомненно, честные, искренние и неглупые люди. Они ненавидели тиранию Отцов, были категорически против использования башен для обмана масс, но считали башни могучим средством воспитания народа. Современный человек по натуре – дикарь и зверь, говорили они. Воспитывать его классическими методами – это дело веков и веков. Выжечь в человеке зверя, задушить в нем животные инстинкты, научить его добру, любви к ближнему, научить его ненавидеть невежество, ложь, обывательщину – вот благородная задача, и с помощью башен эту задачу можно было бы решить на протяжении одного поколения...

    Коммунистов было слишком мало, почти всех их перебили во время войны и переворота; аристократов никто всерьез не принимал; либералы же были слишком пассивны и зачастую сами не понимали, чего хотят. Поэтому самыми влиятельными и массовыми группировками в подполье оставались биологисты, вождисты и просветители. Общего у них почти ничего не было, и подполье не имело ни единой программы, ни единого руководства, ни единой стратегии, ни единой тактики...

    – Да, салат... – повторил Максим. – Грустно. Я надеялся, что подполье все-таки намерено как-то использовать войну... возможную революционную ситуацию...

    – Подполье ни черта не знает, – угрюмо сказал Зеф. – Откуда мы знаем, что это такое – война с излучателями за спиной?

    – Грош вам цена, – сказал Максим, не удержавшись.

    Зеф немедленно вскипел.

    – Ну, ты! – гаркнул он. – Полегче! Кто ты такой, чтобы определять нам цену? Откуда ты явился, массаракш, что требуешь от нас того и этого? Боевое задание тебе? Изволь. Все увидеть, выжить, вернуться, доложить. Тебе это кажется слишком легким? Прекрасно! Тем лучше для нас... И хватит. Я хочу спать.

    Он демонстративно повернулся к Максиму спиной и вдруг заорал игрокам в кости:

    – Эй, там, гробокопатели! Спать! Пошли по нарам!

    Максим лег на спину, заложил руки за голову и стал смотреть в низкий вагонный потолок. По потолку что-то ползало. Тихо и злобно переругивались укладывающиеся спать гробокопатели. Сосед слева стонал и взвизгивал во сне, – он был обречен и спал, может быть, последний раз в жизни. И все они вокруг, всхрапывающие, сопящие, ворочающиеся, спали, наверное, последний раз в жизни. Мир был тускло-желт, душен, безнадежен. Стучали колеса, вопил паровоз, несло гарью в маленькое зарешеченное окошечко, а за окошечком проносилась унылая безнадежная страна, страна беспросветных рабов, страна обреченных, страна ходячих кукол...

    Все сгнило здесь, думал Максим. Ни одного живого человека. Ни одной ясной головы. И опять я сел в калошу, потому что понадеялся на кого-то или на что-то. Ни на что здесь нельзя надеяться. Ни на кого здесь нельзя рассчитывать. Только на себя. А что я один? Уж настолько-то историю я знаю. Человек один не может ни черта... Может быть, Колдун прав? Может быть, отстраниться? Спокойно и холодно, с высоты своего знания неминуемого будущего взирать, как кипит, варится, плавится сырье, как поднимаются и падают наивные, неловкие, неумелые борцы, следить, как время выковывает из них булат и погружает этот булат для закалки в потоки кровавой грязи, как сыплется трупами окалина... Нет, не умею. Даже думать в таких категориях неприятно... Страшная штука, однако, – установившееся равновесие сил. Но ведь Колдун сказал, что я – тоже сила. И есть конкретный враг, значит, есть точка приложения для силы... Шлепнут меня здесь, подумал он вдруг. Обязательно. Но не завтра! – строго сказал он себе. Это случится, когда я проявлю себя как сила, не раньше. Да и то – посмотрим... Центр, подумал он. Центр. Вот что нужно искать, вот на что нужно направить организацию. И я их направлю. Они у меня будут заниматься делом... Ты у меня будешь заниматься делом, приятель. Ишь, как храпит. Храпи, храпи, завтра я тебя вытащу... Ладно, надо спать. И когда же мне удастся поспать по-человечески? В большой просторной комнате, на свежих простынях... Что у них здесь за обычай – спать по многу раз на одной простыне?.. Да, на свежих простынях, а перед сном прочесть хорошую книгу, потом убрать стену в сад, выключить свет и заснуть... а утром позавтракать с отцом и рассказать ему про этот вагон... маме об этом, конечно, рассказывать нельзя... Мама, ты имей в виду, я жив, все в порядке, и завтра со мной ничего не случится... А поезд все идет, давно не было остановок, очевидно, кто-то где-то сообразил, что без нас войны не начать... Как там Гай в своем капральском вагоне? Дико ему, наверное, сейчас: там у них энтузиазм... О Раде я давно не думал. Дай-ка я подумаю о Раде... Нет. Не время... Ладно, Максим, дружище, вшивое пушечное мясо, спи. Он приказал себе и тут же заснул...

    Во сне он видел Солнце, Луну, звезды. Все сразу, такой был странный сон.

    Спать пришлось недолго. Поезд остановился, со скрежетом откатилась тяжелая дверь, и зычный голос рявкнул: ?Четвертая рота! Вылетай!? Было пять часов утра, светало, стоял туман, и сыпал мелкий дождик. Штрафники, конвульсивно позевывая, трясясь от озноба, вяло полезли из вагона. Капралы были уже тут как тут, злобно и нетерпеливо хватали за ноги, сдергивали на землю, особенно флегматичным давали по шее, орали: ?Разбирайся по экипажам! Становись!.. Куда лезешь, скотина? Из какого взвода?.. Ты, мордастый, тебе сколько раз повторять?.. Куда полезли? Вшивая банда!..?

    Кое-как разобрались по экипажам, выстроились перед вагонами. Какой-то ханурик, заплутавшись в тумане, бегал, искал свой взвод – на него лаяли со всех сторон. Мрачный невыспавшийся Зеф – борода дыбом – хрипел угрюмо и явственно: ?Давайте, давайте, стройте, мы вам сегодня навоюем...? Пробегавший капрал походя съездил его по уху, Максим сейчас же выставил ногу, капрал покатился в грязь. Экипажи довольно заржали. ?Бригада, смир-р-р-на!? – заорал кто-то невидимый. Завопили, надсаживаясь, командиры батальонов, подхватили командиры рот, забегали командиры взводов. Никто ?смирно? не встал, штрафники сутулились, засунув руки в рукава, приплясывали на месте, счастливчики-богатеи курили не скрываясь, кто-то, деликатно повернувшись спиной к господам командирам, справлял нужду, по рядам шли разговорчики, что жрать, по всему видно, снова не дадут и катись они туда и сюда с такой войной. ?Бригада, во-о-ольна! – заорал вдруг Зеф зычным голосом. – Р-разойдись! Оправиться!? Экипажи с готовностью разошлись было, но снова засуетились капралы, и вдруг вдоль вагонов побежали, растягиваясь в редкую шеренгу, гвардейцы в блестящих черных плащах, с автоматами на изготовку. И следом за ними вдоль вагонов набегала испуганная тишина; экипажи торопливо строились, подравнивались, кое-кто из штрафников по старинной привычке заложил руки за голову и расставил ноги.

    Железный голос из тумана сказал негромко, но очень слышно: ?Если кто-нибудь из мерзавцев раскроет пасть, прикажу стрелять?. Все замерли. Томно потянулись минуты, заполненные ожиданием. Туман понемногу рассеивался, открывая неказистую станционную постройку, мокрые рельсы, телеграфные столбы. Справа, перед фронтом бригады, обнаружилась темная кучка людей. Оттуда доносились негромкие голоса, кто-то раздраженно рявкнул: ?Исполняйте приказание!? Максим покосился назад – позади неподвижно стояли гвардейцы, глядели из-под капюшонов с подозрением и ненавистью.

    От кучки людей отделилась мешковатая фигура в маскировочном комбинезоне. Это был командир штрафной бригады экс-полковник танковых войск Анипсу, разжалованный и посаженный за торговлю казенным горючим на черном рынке. Помотав перед собою тростью и дернув головой, он начал речь:

    – Солдаты!.. Я не ошибся, я обращаюсь к вам как к солдатам, хотя все мы – и я в том числе – пока еще дерьмо, отбросы общества... Мерзавцы и сволочи! Будьте благодарны, что вам разрешают нынче выступить в бой. Через несколько часов почти все вы сдохнете, и это будет хорошо. Но те из вас, подонки, кто уцелеет, заживут на славу. Солдатский паек, водка и все такое... Сейчас мы пойдем на позиции, и вы сядете в машины. Дело пустяковое – пройти на гусеницах полтораста километров... Танкисты из вас, как из дерьма пуля, сами знаете, но зато все, до чего доберетесь, – ваше. Жрите. Это я вам говорю, ваш боевой товарищ Анипсу. Дороги назад нет, зато есть дорога вперед. Кто попятится – сожгу на месте. Это особенно касается водителей... Вопросов нет. Бр-р-ригада! Напра-во! Вперед... сомкнись! Дубье, сороконожки! Сомкнуться приказано! Капралы, массаракш! Куда смотрите?.. Стадо! Разобраться по четыре... Капралы, разберите этих свиней по четыре! Массаракш...

    С помощью гвардейцев капралам удалось построить бригаду в колонну по четыре, после чего снова была подана команда ?смирно?. Максим оказался совсем недалеко от командира бригады. Экс-полковник был вдребезги пьян. Он стоял, покачиваясь, опершись задом на трость, то и дело тряс головой и потирал ладонью свирепую сизую морду. Командиры батальонов, тоже вдребезги пьяные, держались у него за спиной – один бессмысленно хихикал, другой с тупым упорством пытался разжечь сигарету, а третий все хватался за кобуру и шарил по рядам налитыми глазами. В рядах завистливо принюхивались, слышалось льстиво-одобрительное ворчание. ?Давайте, давайте... – бормотал Зеф. – Мы вам навоюем...? Максим раздраженно толкнул его локтем.

    – Замолчи, – сказал он сквозь зубы. – Надоело.

    В это время к полковнику подошли двое – ротмистр с трубкой в зубах и какой-то грузный мужчина, штатский, в длинном плаще с поднятым воротником и в шляпе. Максиму штатский показался странно знакомым, и он стал присматриваться. Штатский что-то сказал полковнику вполголоса. ?Га?? – произнес полковник, обращая на него мутный взор. Штатский снова заговорил, показывая большим пальцем через плечо на колонну штрафников. Ротмистр равнодушно попыхивал трубочкой. ?Это зачем?? – гаркнул полковник. Штатский достал какую-то бумагу, полковник отстранил бумагу рукой. ?Не дам, – сказал он. – Все как один должны подохнуть...? Штатский настаивал. ?А я плевал! – отвечал полковник. – И на департамент ваш плевал. Все подохнут... Верно я говорю?? – спросил он ротмистра. Ротмистр не возражал. Штатский схватил полковника за рукав комбинезона и дернул к себе, и полковник чуть не упал со своей трости. Хихикающий батальонный залился идиотским смехом. Лицо полковника почернело от негодования, он полез в кобуру и вытащил огромный армейский пистолет. ?Считаю до десяти, – объявил он штатскому. – Раз... два...? Штатский плюнул и пошел прочь вдоль колонны, вглядываясь в лица штрафников, а полковник все считал и, досчитав до десяти, открыл огонь. Тут ротмистр, наконец, забеспокоился и убедил его спрятать оружие. ?Все должны подохнуть, – объявил полковник. – Вместе со мной... Бр-р-ригада! Слушай команду! Ш-шагом... м-марш!?

    И бригада двинулась. По расхлябанной, разъезженной гусеницами колее, скользя и хватаясь друг за друга, штрафники спустились в болотистую лощину, свернули и зашагали прочь от железной дороги. Здесь колонну нагнали командиры взводов. Гай пошел рядом с Максимом, он был бледен, играл желваками и сначала долго молчал, хотя Зеф сразу спросил его, что слышно. Лощина постепенно расширялась, появились кусты, впереди замаячил лесок. У обочины дороги торчал, завалившись гусеницей в мокрую рытвину, огромный неуклюжий танк, какой-то древний, совсем не похожий на патрульные танки береговой охраны, – с маленькой квадратной башней и маленькой пушечкой. Возле танка возились угрюмые люди в замасленных куртках. Штрафники шагали вразброд, засунув руки в карманы, подняв жесткие воротники. Многие осторожно поглядывали по сторонам – нельзя ли смыться? Кустики были очень соблазнительные, но на склонах лощины маячили через каждые двести-триста шагов черные фигуры с автоматами. Навстречу, ныряя в колдобинах, проползли три грузовика-цистерны. Водители были мрачны и не смотрели на штрафников. Дождь усиливался, настроение падало. Шли молча, покорно, как скот, все реже озираясь.

    – Слушай, взводный, – проворчал Зеф, – неужели нам так и не дадут пожрать?

    Гай достал из кармана краюху хлеба и сунул ему.

    – Все, – сказал он. – До самой смерти.

    Зеф погрузил краюху в бороду и принялся отчетливо работать челюстями. Бред какой-то, подумал Максим. Ведь все знают, что идут на верную смерть. И все-таки идут. Значит, на что-нибудь надеются? Значит, у каждого есть какой-то план? Да, ведь они ничего не знают об излучении... Каждый думает: где-нибудь там, по дороге, сверну, выскочу из танка и прилягу, а дураки пусть наступают... Вот с этого мы и начнем борьбу против правых. Об излучении нужно писать листовки, кричать в общественных местах, радиостанции организовывать... хотя приемники действуют только на двух частотах... все равно, врываться в паузы. Не на башни тратить людей, а на контрпропаганду... Впрочем, все это потом, потом, сейчас нельзя отвлекаться. Сейчас надо все замечать. Искать малейшие щелки... На станции танков не было и пушек тоже, везде только стрелки-гвардейцы. Это надо иметь в виду. Лощина хорошая, глубокая, а охрану, вероятно, снимут, как только мы пройдем... Да нет, при чем здесь охрана – вся побежит вперед, как только включат излучатели... Он с удивительной отчетливостью представил себе, как это будет. Врубаются излучатели. Танки штрафников с ревом устремляются вперед. За ними валят валом армейцы. Вся прифронтовая полоса пустеет... Трудно представить себе глубину этой полосы, неизвестен радиус действия излучателей, но уж два-три километра – наверняка. В полосе глубиной два-три километра не останется ни одного человека с ясной головой. Кроме меня... Э нет, не только два-три километра. Больше. Все стационарные установки, все башни – все будет включено, и, наверное, на максимальную мощность. Весь приграничный район сойдет с ума... Массаракш, как быть с Зефом, он же этого не выдержит... Максим покосился на мерно двигающуюся рыжую бороду, на хмурое грязное хайло мировой знаменитости. Ничего, выдержит. В крайнем случае придется помочь, хотя, боюсь, будет не до того. И еще Гай – с него ведь глаз нельзя будет спускать... Да, придется поработать. Ладно. В конце концов, в этом мутном водовороте я все равно буду полным хозяином, и остановить меня никто не сможет, да и не захочет...

    Прошли лесок, и сразу стал слышен слитный гул громкоговорителей, треск выхлопов, раздраженные крики. Впереди, на пологом травянистом склоне, поднимающемся к северу, стояли в три ряда танки. Между ними бродили люди, слоился сизый дым. ?А вот и наши гробы!? – весело и громко произнес кто-то впереди.

    – Ты посмотри, что они нам дают, – сказал Гай. – Довоенные танки, хлам имперский, консервные банки... Слушай, Мак, мы что же, так и подохнем здесь? Ведь это же погибель верная...

    – Сколько до границы? – спросил Максим. – И что там вообще – за гребнем?

    – Там равнина, – ответил Гай. – Как стол. Граница километрах в трех, потом начинаются холмы, они тянутся до самой...

    – Речки нет?

    – Нет.

    – Овраги?

    – Н-нет... Не помню. А что?

    Максим поймал его руку, крепко сжал.

    – Не падай духом, мальчик, – сказал он. – Все будет хорошо.

    Гай с отчаянной надеждой глядел на него снизу вверх. Глаза у него запали, скулы обтянуло.

    – Правда? – сказал он. – А то ведь я никакого выхода не вижу. Оружие отобрали, в танках вместо снарядов – болванки, пулеметов нет. Впереди смерть, позади смерть...

    – Ага! – злорадно сказал Зеф, ковыряя в зубах. – Замочил штанишки? Это тебе не каторжников по зубам щелкать...

    Колонна втянулась в интервал между рядами танков и остановилась. Разговаривать стало трудно. Прямо на траве были установлены громадные раструбы громкоговорителей, бархатный магнитофонный бас вещал: ?Там, за гребнем лощины, коварный враг. Только вперед. Только вперед. Рычаги на себя и – вперед. На врага. Вперед... Там, за гребнем лощины, коварный враг... Рычаги на себя и – вперед...? Потом голос оборвался на полуслове, и принялся орать полковник. Он стоял на радиаторе своего вездехода, батальонные держали его за ноги.

    – Солдаты! – орал полковник. – Хватит болтать языком! Перед вами – ваши танки. Все по машинам! Главным образом водители, потому что на остальных мне наплевать. Но всякого, кто останется... – Он извлек свой пистолет и показал всем. – Понятно, вшивые свиньи?.. Господа ротные, развести экипажи по танкам!..

    Началась толкотня. Полковник, шатаясь на радиаторе, как жердь, продолжал что-то выкрикивать, но его не стало слышно, потому что громкоговорители снова принялись долдонить, что впереди враг и потому – рычаги на себя. Все штрафники ринулись к третьему ряду танков. Началась драка, в воздухе заметались подкованные ботинки. Огромная серая толпа медленно кишела вокруг танков заднего ряда. Некоторые танки начали двигаться, с них сыпались люди. Полковник совсем посинел от натуги и, наконец, принялся палить поверх голов. Из леска черной цепью бежали гвардейцы.

    – Пошли, – сказал Максим, твердо взял Гая и Зефа за плечи и повел к крайней машине в первом ряду – угрюмой, пятнистой, с бессильно поникшим орудийным стволом.

    – Подожди... – растерянно лепетал Гай, оглядываясь. – Мы же четвертая рота, мы же вон там, мы же во втором ряду...

    – Иди, иди, – сердито сказал Максим. – Может быть, ты еще и взводом покомандовать хочешь?

    – Солдатская косточка, – сказал Зеф. – Уймись, мамаша...

    Кто-то сзади схватил Максима за пояс. Максим, не оборачиваясь, попробовал освободиться – не удалось. Он оглянулся. За спиной, ухватившись цепко одной рукою, а другой вытирая окровавленный нос, тащился четвертый член экипажа, водитель, уголовник по кличке Крючок.

    – Ага, – сказал Максим. – Я и забыл о тебе. Давай-давай, не отставай...

    Он с неудовольствием отметил про себя, что в суматохе забыл об этом человеке, которому по плану была отведена немаловажная роль. Тут грянули гвардейские автоматы, по броне с мяукающим визгом запрыгали пули, и пришлось согнуться и бежать опрометью. Забежав за крайний танк, Максим остановился.

    – Слушай мою команду, – сказал он. – Крючок, заводи. Зеф, в башню. Гай, проверь нижние люки... да тщательно проверь, голову сниму!

    Он пошел вокруг танка, осматривая траки. Вокруг стреляли, орали, монотонно бубнили репродукторы, но он дал себе слово не отвлекаться – и не отвлекался, только отметил про себя: репродукторы – Гай – не забыть. Траки были в сносном состоянии, но ведущие колеса внушали опасение. Ничего, сойдет, мне на нем недолго ездить... Из-под танка ловко выполз Гай, уже грязный, с ободранными руками.

    – Приржавели люки! – прокричал он. – Я их не закрыл, пусть будут открыты, правильно?

    ?Там, за гребнем лощины, коварный враг! – вещал магнитофонный голос. – Только вперед. Только вперед. Рычаги на себя...?

    Максим поймал Гая за воротник и притянул к себе.

    – Ты меня любишь? – сказал он, уставясь в расширенные глаза. – Веришь мне?

    – Да! – выдохнул Гай.

    – Только меня слушай. Больше никого не слушай. Все остальное – вранье. Я твой друг, только я, больше никто. Я твой начальник. Запоминай. Я приказываю: запоминай.

    Обалдевший Гай быстро-быстро кивал, неслышно повторяя: ?Да, да. Да. Только ты. Больше никто...?

    – Мак! – заорал кто-то прямо в ухо.

    Максим обернулся. Перед ним стоял тот странно знакомый штатский в длинном плаще, но уже без шляпы. Массаракш... Квадратное шелушащееся лицо, красные отечные глаза... Это же Фанк! На щеке кровавая царапина, губа разбита...

    – Массаракш! – орал Фанк, стараясь перекричать шум. – Вы оглохли, что ли? Узнаете меня?

    – Фанк! – сказал Максим. – Откуда вы здесь?

    Фанк вытер с губы кровь.

    – Пошли! – прокричал он. – Быстрей!

    – Куда?

    – К черту отсюда! Пошли!

    Он схватил Максима за комбинезон и потащил. Максим отбросил его руку.

    – Нас убьют! – крикнул он. – Гвардейцы!

    Фанк замотал головой.

    – Пошли! У меня на вас пропуск! – И, видя, что Максим не двигается: – Я ищу вас по всей стране! Еле нашел! Пошли немедленно!

    – Я не один! – крикнул Максим.

    – Не понимаю!

    – Я не один! – гаркнул Максим. – Нас трое! Один я не пойду!

    – Вздор! Не говорите глупостей! Что за дурацкое благородство? Жить надоело? – Фанк поперхнулся от крика и зашелся кашлем.

    Максим огляделся. Бледный Гай с дрожащими губами смотрел на него, держал его за рукав – конечно, все слышал. В соседний танк двое гвардейцев забивали прикладами окровавленного штрафника.

    – Один пропуск! – проорал Фанк сорванным голосом. – Один! – Он показал палец.

    Максим замотал головой.

    – Нас трое! – Он показал три пальца. – Я никуда без них не пойду!

    Из бокового люка высунулась веником рыжая бородища Зефа. Фанк облизал губы, он явно не знал, что делать.

    – Кто вы такой? – крикнул Максим. – Зачем я вам нужен?

    Фанк мельком взглянул на него и стал смотреть на Гая.

    – Этот с вами? – крикнул он.

    – Да! И этот тоже!

    Глаза у Фанка стали дикими. Он сунул руку под плащ, вытащил пистолет и направил ствол на Гая. Максим изо всех сил ударил его по руке снизу вверх, и пистолет взлетел высоко в воздух. Максим, сам еще не совсем поняв, что произошло, задумчиво проводил его взглядом. Фанк согнулся, сунув поврежденную руку под мышку. Гай коротко и точно, как на занятиях, ударил его по шее, и он повалился ничком. Рядом вдруг возникли гвардейцы, ощеренные, потные после работы, осунувшиеся от бешенства.

    – В машину! – рявкнул Максим Гаю, наклонился и подхватил Фанка под мышки.

    Фанк был грузен и с трудом пролез в люк. Максим нырнул следом, получив на прощание удар прикладом по задней части. В танке было темно и холодно, как в склепе, густо воняло соляркой. Зеф оттащил Фанка от люка и уложил на пол.

    – Кто такой? – гаркнул он.

    Максим не успел ответить. Крючок, долго и безуспешно терзавший стартер, наконец завел машину. Все вокруг затряслось и загремело. Максим махнул рукой, пролез в башню и высунулся наружу. Между танками уже не было никого, кроме гвардейцев. Все двигатели работали, стоял адский рев, густое, душное облако выхлопов заволакивало склон. Некоторые танки двигались, кое-где из башен торчали головы, штрафник, высунувшийся из соседней машины, делал Максиму какие-то знаки, кривил распухшую, в синяках физиономию. Вдруг он исчез, двигатели взревели с удвоенной силой, и все танки с лязгом и дребезжаньем одновременно рванулись вперед и вверх по склону.

    Максим почувствовал, что его схватили поперек туловища и тянут вниз. Он нагнулся и увидел вытаращенные, ставшие идиотскими глаза Гая. Как тогда, в бомбовозе, Гай хватал Максима руками, беспрерывно бормотал что-то, лицо его стало отвратительным, не было в нем больше ни мальчишества, ни наивной мужественности – сплошное бессмыслие и готовность стать убийцей. Началось, подумал Максим, брезгливо пытаясь отстранить несчастного парня. Началось, началось... Включили излучатели, началось...

    Танк, содрогаясь, карабкался на гребень, клочья дерна летели из-под гусениц. Позади ничего уже не было видно за сизым дымом, а впереди вдруг распахнулась серая глинистая равнина, и замаячили вдали плоские холмы на хонтийской стороне, и танковая лавина, не сбавляя хода, повалила туда. Рядов больше не было, все машины мчались наперегонки, задевая друг друга, бессмысленно ворочая башнями... У одного танка на полном ходу слетела гусеница, он волчком завертелся на месте, перевернулся, вторая гусеница сорвалась и тяжелой блестящей змеей взлетела в небо, ведущие колеса продолжали бешено крутиться, а из нижних люков выскочили два человечка в сером, спрыгнули на землю и, размахивая руками, побежали вперед, вперед, только вперед, на коварного врага... Блеснул огонь, сквозь лязг и рев звонким треском прорвался пушечный выстрел, и сразу все танки принялись палить, длинные красные языки вылетали из пушек, танки приседали, подпрыгивали, окутывались густым черным дымом нечистого пороха, и через минуту все затянуло черно-желтой тучей, а Максим все смотрел, не в силах оторвать глаз от этого грандиозного в своей преступной нелепости зрелища, терпеливо отдирая от себя цепкие руки Гая, который тащил, звал, умолял, жаждал прикрыть своей грудью от всех опасностей... Люди, заводные куклы, звери... Люди.

    Потом Максим опомнился. Пора было отбирать управление. Он спустился вниз, мимоходом похлопал Гая по плечу – тот забился в восторженной истерике, – цепляясь за какие-то металлические скобы, огляделся в тесном шатающемся ящике, чуть не задохнулся от газолинового смрада, разглядел мертвенно-бледное лицо Фанка с закаченными глазами, Зефа, скорчившегося под снарядным ящиком, оттолкнул преданно жмущегося Гая и пролез к водителю.

    Крючок дергал рычаги на себя и изо всех сил поддавал газу. Он пел, он орал таким дурным голосом, что его было слышно, и Максим даже разобрал слова ?Благодарственной песни?. Теперь надо было как-то утихомирить его, занять его место и отыскать в этом дыму удобный овраг, или глубокую рытвину, или какой-нибудь холм, чтобы было где укрыться от атомных взрывов... Но получилось не по плану. Как только он принялся осторожно разжимать кулаки Крючка, закоченевшие на рычагах, преданный раб Гай, увидевший, что его господину оказывается неповиновение, просунулся сбоку и страшно ударил ополоумевшего Крючка огромным гаечным ключом в висок. Крючок осел, размяк и выпустил рычаги. Максим, рассвирепев, отшвырнул Гая в сторону, но было уже поздно, и не было времени ужасаться и сострадать. Он оттащил труп, уселся и взял управление.

    В смотровой люк почти ничего не было видно: небольшой участок глинистой почвы, поросшей редкими травинками, и дальше – сплошная пелена сизой гари. Не могло быть и речи найти что-нибудь в этой мгле. Оставалось одно: замедлить ход и осторожно двигаться до тех пор, пока танк не углубится в холмы. Впрочем, замедлять ход тоже было опасно. Если атомные мины начнут рваться прежде, чем он доберется до холмов, можно ослепнуть, да и вообще сгореть... Гай терся то справа, то слева, заглядывал в лицо, искал приказаний. ?Ничего, дружище... – бормотал Максим, отстраняя его локтями. – Это пройдет... Все пройдет, все будет хорошо...? Гай видел, что с ним говорят, и точил слезу от огорчения, что опять, как тогда, в бомбовозе, не слышит ни слова.

    Танк проскочил через густую струю черного дыма: слева кто-то горел. Проскочили, и пришлось сразу круто свернуть, чтобы не наехать на мертвого, расплющенного гусеницами человека. Вынырнул из дыма и скрылся покосившийся пограничный знак, за ним пошли изодранные, смятые проволочные заграждения. Из неприметного ровика высунулся на миг человек в странной белой каске, яростно потряс вздетыми кулаками и тотчас исчез, словно растворился в земле. Дымная пелена впереди понемногу рассеивалась, и Максим увидел бурые круглые холмы, совсем близко, и заляпанную грязью корму танка, ползущего почему-то наискосок к общему движению, и еще один горящий танк. Максим отвернул влево, целясь машиной в глубокое, заросшее кустарником седло между двумя холмами повыше. Он был уже близко, когда навстречу брызнул огонь, и весь танк загудел от страшного удара. От неожиданности Максим дал полный газ, кусты и облако белесого дыма над ними прыгнули навстречу, мелькнули белые каски, искаженные ненавистью лица, вздетые кулаки, потом под гусеницами что-то железно затрещало, ломаясь, Максим стиснул зубы, взял круто вправо и повел машину подальше от этого места, по косогору, сильно кренясь, едва не переворачиваясь, огибая холм, и въехал, наконец, в узкую лощину, поросшую молоденькими деревцами. Здесь он остановился. Он откинул передний люк, высунулся по пояс и огляделся. Место было подходящее, со всех сторон танк обступали высокие бурые склоны. Максим заглушил двигатель, и сразу же Гай завопил хриплым фальцетом какую-то преданную чушь, что-то нелепо рифмованное, какую-то самодельную оду в честь величайшего и любимейшего Мака – такую песню мог бы сочинить о своем хозяине пес, если бы научился пользоваться человеческим языком.

    – Замолчи, – приказал Максим. – Вытащи этих людей наружу и уложи возле машины... Стой, я еще не кончил! Делай это осторожно, это мои любимые друзья, наши с тобой любимые друзья...

    – А ты куда? – спросил Гай с ужасом.

    – Я буду здесь, рядом.

    – Не уходи... – заныл Гай. – Или позволь, я пойду с тобой...

    – Ты меня не слушаешься, – строго сказал Максим. – Делай, что я приказал. И делай осторожно, помни, что это наши друзья...

    Гай принялся причитать, но Максим уже не слушал. Он выбрался из танка и побежал вверх по склону холма. Где-то недалеко продолжали идти танки, натужно ревели двигатели, лязгали гусеницы, изредка бухали пушки. Высоко в небе провизжал снаряд. Максим, пригнувшись, взбежал на вершину, присел на корточки между кустами и еще раз похвалил себя за такой удачный выбор места.

    Внизу – рукой подать – оказался широкий проход между холмами, и по этому проходу, вливаясь с покрытой дымом равнины, сгрудившись, гусеница к гусенице, сплошным потоком шли танки – низкие, приплюснутые, мощные, с огромными плоскими башнями и длинными пушками. Это были уже не штрафники, это проходила регулярная армия. Несколько минут Максим, оглушенный и оторопевший, наблюдал это зрелище, жуткое и неправдоподобное, как исторический кинофильм. Воздух шатался и вздрагивал от неистового грохота и рева, холм трепетал под ногами, как испуганное животное, и все-таки Максиму казалось, будто машины идут в мрачном угрожающем молчании. Он отлично знал, что там, под броневыми листами, хрипят от энтузиазма ошалевшие солдаты, но все люки были наглухо закрыты, и казалось, что каждая машина – один сплошной слиток неодухотворенного металла... Когда прошли последние танки, Максим оглянулся назад, вниз, и его танк, накренившийся среди деревьев, показался ему жалкой жестяной игрушкой, дряхлой пародией на настоящий боевой механизм. Да, внизу прошла Сила... чтобы встретиться с другой, еще более страшной Силой, и, вспомнив об этой другой Силе, Максим поспешно скатился вниз, в рощу.

    Обогнув танк, он остановился.

    Они лежали рядком: белый до синевы Фанк, похожий на мертвеца, скорченный постанывающий Зеф, вцепившийся грязно-белыми пальцами в свою рыжую шевелюру, и весело улыбающийся Крючок с мертвыми глазами куклы. Приказ был выполнен в точности. Но Гай, весь ободранный, весь в крови, тоже лежал поодаль, отвернув от неба обиженное мертвенное лицо, раскинув руки, и вокруг него трава была смята и затоптана, и валялась сплющенная белая каска в темных пятнах, а из развороченных кустов торчали еще чьи-то ноги в сапогах. Массаракш... – пробормотал Максим, с ужасом представив себе, как здесь несколько минут назад схватились насмерть два рычащих и воющих пса, каждый во славу своего хозяина...

    И в этот момент та, другая Сила нанесла ответный удар.

    Максиму этот удар пришелся по глазам. Он зарычал от боли, изо всех сил зажмурился и упал на Гая, уже зная, что он мертв, но стараясь все-таки закрыть его своим телом. Это было чисто рефлекторное – он ни о чем не успел подумать и ничего не успел ощутить, кроме боли в глазах, – он был еще в падении, когда его мозг отключил себя.

    Когда окружающий мир снова сделался возможным для человеческого восприятия, сознание включилось снова. Прошло, вероятно, очень мало времени, несколько секунд, но Максим очнулся, весь покрытый обильным потом, с пересохшим горлом, и голова у него звенела, как будто его ударили доской по уху. Все вокруг изменилось, мир стал багровым, мир был завален листьями и обломанными ветвями, мир был наполнен раскаленным воздухом, с красного неба дождем валились вырванные с корнем кусты, горящие сучья, комья горячей сухой земли. И стояла болезненно-звенящая тишина. Живых и мертвых раскатило по сторонам. Гай, засыпанный листьями, лежал ничком шагах в десяти. Рядом с ним сидел Зеф, одной рукой он по-прежнему держался за голову, а другой прикрывал глаза. Фанк скатился вниз, застрял в промоине и теперь ворочался там, терся лицом о землю. Танк тоже снесло ниже и развернуло. Прислонясь к гусенице спиной, мертвый Крючок по-прежнему весело улыбался...

    Максим вскочил, разбросав наваленные ветки. Он подбежал к Гаю, схватил его, поднял, поглядел в стеклянные глаза, прижался щекой к щеке, проклял и трижды проклял этот мир, в котором он так одинок и беспомощен, где мертвые становятся мертвыми навсегда, потому что ничего нет, потому что нечем сделать их живыми... Кажется, он плакал, колотил кулаками по земле, топтал белую каску, а потом Зеф начал протяжно кричать от боли, и тогда он пришел в себя и, не глядя вокруг, не чувствуя больше ничего, кроме ненависти и жажды убивать, побрел снова наверх, на свой наблюдательный пост...

    Здесь тоже все переменилось. Кустов больше не было, спекшаяся глина дымилась и потрескивала, обращенный к северу склон холма горел. На севере багровое небо сливалось со сплошной стеной черно-коричневого дыма, и над этой стеной поднимались, распухая на глазах, ярко-оранжевые, какие-то маслянисто-жирные тучи. И туда, где возносились к лопнувшей от удара небесной тверди тысячи тысяч тонн раскаленного праха, испепеленные до атомов надежды выжить и жить, в эту адскую топку, устроенную несчастными дураками для несчастных дураков, тянул с юга, словно в поддувало, легкий сыроватый ветер.

    Максим поглядел вниз, на проход между холмами. Проход был пуст, взрытая гусеницами и обожженная атомным ударом глина курилась, тысячи огоньков плясали на ней – тлели листья и догорали сорванные сучья. А равнина на юге казалась очень широкой и очень пустынной, ее больше не заволакивали пороховые газы, она была красная под красным небом, на ней неподвижно чернели одинокие коробочки – испорченные и поврежденные танки штрафников, и по ней уже приближалась к холмам редкая изломанная цепочка странных машин.

    Они были похожи на танки, только вместо артиллерийской башни на каждой был установлен высокий решетчатый конус с тусклым округлым предметом на верхушке. Они шли быстро, мягко переваливаясь на неровностях, и они были не черные, как танки несчастных штрафников, не серо-зеленые, как армейские танки прорыва, – они были желтые, ярко-весело-желтые, как гвардейские патрульные автомобили... Правого фланга шеренги уже не было видно за холмами, и Максим успел насчитать всего восемь излучателей. В них чудилась какая-то наглость хозяев положения, они шли в бой, но не считали нужным ни скрываться, ни маскироваться, они нарочито выставлялись напоказ и своей окраской, и своим уродливым пятиметровым горбом, и отсутствием обычного вооружения. Те, кто вел эти машины и управлял ими, считали себя, должно быть, в полной безопасности. Впрочем, вряд ли они об этом думали, они просто спешили вперед, подстегивая лучевыми бичами железное стадо, которое катилось сейчас через ад, и они наверняка ничего не знали об этих бичах, как не знали и того, что бичи эти хлещут их самих... Максим увидел, что левофланговый излучатель направляется в лощину, и пошел ему навстречу, вниз по склону холма.

    Он шел во весь рост. Он знал, что ему придется силой выковыривать черных погонщиков из железной скорлупы, и он хотел этого. Никогда в жизни ничего он так не хотел, как хотелось ему сейчас почувствовать под пальцами живую плоть... Когда он спустился в лощину, излучатель был уже совсем близко. Желтая машина катилась прямо на него, слепо уставясь стекляшками перископов, решетчатый конус грузно раскачивался не в такт приседаниям машины, и теперь видно было, что на вершине качается серебристый шар, густо утыканный длинными блестящими иглами...

    Они и не подумали остановиться, и Максим, уступив дорогу, пропустил их, пробежал несколько метров рядом и вскочил на броню.


Часть пятая

    ЗЕМЛЯНИН

    ГЛАВА ВОСЕМНАДЦАТАЯ

    Государственный прокурор спал чутко, и мурлыканье телефона сразу разбудило его. Не раскрывая глаз, он взял наушник. Шелестящий голос ночного референта произнес, как бы извиняясь:

    – Семь часов тридцать минут, ваше превосходительство...

    – Да, – сказал прокурор, все еще не раскрывая глаз. – Да. Благодарю.

    Он включил свет, откинул одеяло и сел. Некоторое время он сидел, уставясь на свои тощие бледные ноги, и с грустным удивлением размышлял о том, что вот уже шестой десяток пошел, но не помнит он ни одного дня, когда бы ему дали выспаться. Все время кто-нибудь будит. Когда он был ротмистром, его будил после попойки скотина-денщик. Когда он был председателем чрезвычайного трибунала, его будил дурак секретарь с неподписанными приговорами. Когда он был гимназистом, его будила мать, чтобы он шел на занятия, и это было самое мерзкое время, самые скверные пробуждения. И всегда ему говорили: надо! Надо, ваше благородие... Надо, господин председатель... Надо, сыночек... А сейчас это ?надо? говорит себе он сам... Он встал, накинул халат, плеснул в лицо горсть одеколона, вставил зубы, посмотрел, массируя щеки, в зеркало, скривился неприязненно и прошел в кабинет.

    Теплое молоко уже стояло на столе, а под крахмальной салфеточкой – блюдце с солоноватым печеньем. Это надо было выпить и съесть, как лекарство, но сначала он подошел к сейфу, отвалил дверцу, взял зеленую папку и положил ее на стол рядом с завтраком. Хрустя печеньем и прихлебывая молоко, он тщательно осматривал папку, пока не убедился, что со вчерашнего вечера ее никто не раскрывал. Как много переменилось, подумал он. Всего три месяца прошло, а как все переменилось!.. Он машинально взглянул на желтый телефон и несколько секунд не мог отвести от него глаз. Телефон молчал – яркий, изящный, как веселая игрушка... страшный, как тикающая адская машина, которую невозможно разрядить... Прокурор судорожно, двумя руками вцепился в зеленую папку, зажмурился. Он ощутил, что страх нарастает, и поспешил одернуть себя. Нет, так дело не пойдет, сейчас надо хранить абсолютное спокойствие и рассуждать совершенно бесстрастно... Выбора у меня все равно нет. Значит, риск... Ну что же: риск так риск. Риск всегда был и будет, нужно только свести его к минимуму. И я его сведу к минимуму. Да, массаракш, к минимуму!.. Вы, кажется, не уверены в этом, Умник? Ах, вы сомневаетесь? Вы всегда сомневаетесь, Умник, есть у вас такое качество, вы – молодец... Ну что же, попытаемся развеять ваши сомнения. Слыхали вы про такого человека – его зовут Максим Каммерер? Неужели слыхали? Это вам только кажется. Вы никогда раньше не слыхали про такого человека. Вы сейчас услышите о нем первый раз. Очень прошу вас, выслушайте и составьте о нем самое объективное, самое непредубежденное суждение. Мне очень важно знать ваше объективное мнение, Умник: от этого, знаете ли, зависит теперь целость моей шкуры. Моей бледной, с синими прожилками, такой дорогой мне шкуры...

    Он прожевал последнее печенье и залпом допил молоко.

    Потом вслух сказал: ?Приступим?.

    Он раскрыл папку. Прошлое этого человека туманно. И это, конечно, неважное начало для знакомства. Но мы с вами знаем не только как из прошлого выводить настоящее, но и как из настоящего выводить прошлое. И если нам так уж понадобится прошлое нашего Мака, мы в конце концов выведем его из настоящего. Это называется экстраполяцией... Наш Мак начинает свое настоящее с того, что бежит с каторги. Вдруг. Неожиданно. Как раз в тот момент, когда мы со Странником тянем к нему руки. Вот панический рапорт генерал-коменданта, классический вопль идиота, который нашкодил и не чает уйти от наказания: он ни в чем не виноват, он сделал все по инструкции, он не знал, что объект добровольно поступил в саперы-смертники, а объект поступил и подорвался на минном поле. Не знал... Вот и мы со Странником не знали. А надо было знать! Объект – человек неожиданный, вы должны были предполагать что-либо подобное, господин Умник... Да, тогда это поразило меня, но теперь-то мы понимаем, в чем дело: кто-то объяснил нашему Маку про башни, он решил, что в Стране Отцов ему делать нечего, и удрал на Юг, симулировав гибель... Прокурор опустил голову на руку, вяло потер лоб. Да, тогда все это и началось... Это был первый промах в серии моих промахов: я поверил, что он погиб. А как я мог не поверить? Какой нормальный человек побежит на Юг, к мутантам, на верную смерть?.. Любой бы поверил. А вот Странник не поверил.

    Прокурор взял очередной рапорт. О, этот Странник! Умница Странник, гений Странник... Вот как мне надо было действовать – как он! Я был уверен, что Мак погиб: Юг есть Юг. А он наводнил все Заречье своими агентами. Жирный Фанк – ах, не добрался я до него в свое время, не прибрал к рукам! – этот жирный облезлый боров похудел, мотаясь по стране, вынюхивая и высматривая, а его Кура подох от лихорадки на Шестой трассе, а его Тапа Петушок был захвачен горцами, а потом Пятьдесят Пятый, не знаю, кто он такой, попался пиратам аж на побережье, но успел сообщить, что Мак там появлялся, сдался патрулям и направлен в свою колонну... Вот как поступают люди с головой: они ни во что не верят и никого не жалеют. Вот как я должен был поступить тогда. Бросить все дела, заняться только Маком, ведь я уже тогда прекрасно понимал, какая это страшная сила – Мак, а я вместо этого сцепился с Дергунчиком и проиграл, а потом связался с этой идиотской войной и тоже проиграл... Я и сейчас бы проиграл, но мне, наконец, повезло: Мак объявился в столице, в логове Странника, и я об этом узнал раньше, чем Странник. Да, Странник, да, хрящеухий, теперь проиграл ты. Надо же было тебе уехать именно сейчас! И ты знаешь, Странник, меня даже не огорчает то обстоятельство, что опять осталось неизвестным, куда и зачем ты уехал. Уехал, и ладно. Ты, конечно, во всем положился на своего Фанка, и твой Фанк привез тебе Мака, но вот ведь беда – свалился твой Фанк после своих военных приключений, лежит без памяти в дворцовом госпитале – важная фигура, таких только в дворцовый госпиталь! – и теперь я не промахнусь, теперь он будет там лежать столько, сколько мне понадобится. Так что тебя нет, Фанка нет, а наш Мак есть, и это получилось очень удачно...

    Прокурор ощутил радость и, заметив, сейчас же погасил ее. Опять эмоции, массаракш. Спокойнее, Умник. Ты знакомишься с новым человеком по имени Мак, ты должен быть очень объективен. Тем более что этот новый Мак так не похож на старого, теперь он совсем взрослый, теперь он знает, что такое финансы и детская преступность. Поумнел, посуровел наш Мак... Вот он пробился в штаб подполья (рекомендатели: Мемо Грамену и Аллу Зеф), как гром с ясного неба обрушился там на них с предложением о контрпропаганде, штаб взвыл – это означало раскрыть рядовым членам истинное назначение башен, – но ведь убедил Мак! Запугал их там, запутал, приняли они идею контрпропаганды, поручили Маку разработку... В обстановке он разобрался быстро, быстро и верно. И они там это поняли – поняли, с кем имеют дело. Или просто почувствовали... Вот последнее донесение: фракция просветителей привлекла его к обсуждению программы перевоспитания, и он с радостью согласился. Сразу предложил кучу идей. Идейки не бог весть какие, но не в этом дело, перевоспитание – вообще идиотизм, важно то, что он уже больше не террорист, ничего он не хочет взрывать, никого не хочет убивать; важно то, что занялся он политической деятельностью, активно зарабатывает себе авторитет в штабе, произносит речи, критикует, лезет наверх; важно то, что он имеет идеи, жаждет их осуществить, а это именно то, что нам нужно, господин Умник...

    Прокурор откинулся на спинку кресла.

    И вот еще то, что нужно. Донесения об образе жизни. Много работает – и в лаборатории, и дома, – тоскует по-прежнему по той женщине, по Раде Гаал, занимается спортом, почти ни с кем не дружит, не курит, почти не пьет, в еде очень умерен. С другой стороны – обнаруживает явную склонность к роскоши в быту и знает себе цену: полагающийся по штату автомобиль принял как должное, выразив недовольство его малой мощностью и уродливостью; недоволен также двухкомнатной квартирой – считает ее слишком тесной и лишенной элементарных удобств; жилище свое украсил оригинальными картинами и антикварными произведениями искусства, истратив на них почти весь аванс... ну и так далее. Хороший материал, очень хороший материал... А кстати, сколько у него денег, чем он сейчас располагает? Та-ак, руководитель темы в лаборатории химического синтеза... оклад в синем конверте... личная машина... двухкомнатная квартира на территории Департамента специальных исследований... Недурно его устроили. И еще больше, наверное, пообещали. Хотел бы я знать, как ему объяснили, зачем он понадобился Страннику. Это знает Фанк, жирный боров, но он не скажет, скорее подохнет... Ах, если бы как-нибудь вытянуть из него все, что он знает! С каким наслаждением я бы потом его прикончил... Сколько он крови мне попортил, шелудивая скотина... И Раду эту он у меня украл, а ведь как бы она мне сейчас пригодилась – Рада... Какое это оружие, когда имеешь дело с чистым, честным, мужественным Маком!.. Впрочем, сейчас это, может быть, не так уж и плохо... Не я держу под замком твою возлюбленную, Мак, это все Странник, это все его интриги, этого гнусного шантажиста...

    Прокурор вздрогнул: желтый телефон тихонечко звякнул. Только звякнул, и больше ничего. Тихонько, даже мелодично. Ожил на долю секунды и снова замер, словно напомнил о себе... Прокурор, не отрывая от него глаз, провел по лбу дрожащими пальцами. Нет, ошибка... Конечно, ошибка. Мало ли что, телефон – аппарат сложный, искра там какая-нибудь проскочила... Он вытер пальцы о халат. И сейчас же телефон грянул. Как выстрел в упор... Как сабля по горлу... Как – с крыши на асфальт... Прокурор взял наушник. Он не хотел брать наушник, он даже не знал, что берет наушник, он даже вообразил себе, будто не берет наушник, а быстро на цыпочках бежит в спальню, одевается, выкатывает машину из гаража и на предельной скорости гонит... Куда?

    – Государственный прокурор, – сказал он хрипло и прокашлялся.

    – Умник? Это Папа говорит.

    Вот... Вот оно... Сейчас: ?Ждем тебя через часок...?

    – Я узнал, – сказал он бессильно. – Здравствуй, Папа.

    – Сводку читал?

    – Нет.

    ?Ах, не читал? Ну приезжай, мы тебе прочитаем...?

    – Все, – сказал Папа. – Прогадили войну.

    Прокурор глотнул. Надо было что-то сказать. Надо было срочно что-то сказать, лучше всего – пошутить. Тонко пошутить... Боже, помоги мне тонко пошутить!..

    – Молчишь? А что я тебе говорил? Не лезь в эту кашу, штатских держись, штатских, а не военных! Эх ты, Умник...

    – Ты – Папа, – выдавил из себя прокурор. – Дети ведь вечно не слушаются родителей...

    Папа хихикнул.

    – Дети... – сказал он. – А где это сказано: ?Если чадо твое ослушается тебя...? Как там дальше, Умник?

    Боже мой, боже мой! ?...Сотри его с лица земли?. Он так и сказал тогда: ?Сотри его с лица земли?, и Странник взял со стола тяжелый черный пистолет, неторопливо поднял и два раза выстрелил, и чадо охватило руками пробитую лысину и повалилось на ковер...

    – Память отшибло? – сказал Папа. – Эх ты, Умник. Что собираешься делать, Умник?

    – Я ошибся... – прохрипел прокурор. – Ошибка... Это все из-за Дергунчика...

    – Ошибся... Ну ладно, подумай, Умник. Поразмысли. Я тебе еще позвоню...

    И все. И нет его. И неизвестно, куда звонить ему – плакать, умолять... Глупо, глупо. Никому это не помогало... Ладно... Подожди... Да подожди ты, сволочь! Он с размаху ударил раскрытой рукой о край стола – чтобы в кровь, чтобы больно, чтобы перестать дрожать... Это немного помогло, но он еще наклонился, открыл другой рукой нижний ящик стола, достал фляжку, зубами вытащил пробку и сделал несколько глотков. Его ударило в жар. Вот так... Спокойно... Мы еще посмотрим... Это гонка: кто быстрее. Умника так просто не возьмешь, с ним вы еще повозитесь. Умника так сразу не вызовешь. Если бы вы могли вызвать, то уже вызвали бы... Это ничего, что он позвонил. Он всегда так. Время есть. Два дня, три дня, четыре дня... Время есть! – прикрикнул он на себя. Не психуй... Он поднялся и пошел кругами по кабинету.

    У меня есть на вас управа. У меня есть Мак. У меня есть человек, который не боится излучения. Для которого не существует преград. Который желает переменить порядок вещей. Который вас ненавидит. Человек чистый и, следовательно, открытый всем соблазнам. Человек, который поверит мне. Человек, который захочет встретиться со мной... Он уже сейчас хочет встретиться со мной: мои агенты уже много раз говорили ему, что государственный прокурор добр, справедлив, большой знаток законов, настоящий страж законности, что Отцы его недолюбливают и терпят его только потому, что не доверяют друг другу... мои агенты показывали меня ему, тайком, в благоприятных обстоятельствах, и мое лицо ему понравилось... И – самое главное! – ему под строжайшим секретом намекнули, что я знаю, где находится Центр. Он прекрасно владеет лицом, но мне доложили, что в этот момент он выдал себя... Вот такой человек у меня есть – человек, который очень хочет захватить Центр и может это сделать – единственный из всех... То есть этого человека у меня пока нет, но сети расставлены, наживка проглочена, и сегодня я его подсеку. Или я пропал. Пропал... Пропал...

    Он круто повернулся и с ужасом взглянул на желтый телефон.

    Он больше не мог сдержать воображения. Он видел эту тесную комнатку, обтянутую темно-красным бархатом, душную, прокисшую, без окон, голый обшарпанный стол и пять золоченых кресел... А мы, все остальные, стояли: я, Странник с глазами жаждущего убийцы и этот лысый палач... растяпа, болтун, знал ведь, где Центр, столько людей загубил, чтобы узнать, где Центр, и – трепло, пьяница, хвастун – разве можно о таких вещах кому-нибудь говорить? Тем более родичам... особенно таким родичам. А еще начальник Департамента общественного здоровья, глаза и уши Неизвестных Отцов, броня и секира нации... Папа сказал, жмурясь: ?Сотри его с лица земли?, Странник выстрелил в упор два раза, и Свекор проворчал с неудовольствием: ?Опять всю обивку забрызгали...? И они снова принялись спорить, почему в комнате воняет, а я стоял на ватных ногах и думал: ?Знают или не знают??, и Странник стоял, оскалясь, как голодный хищник, и глядел на меня, словно догадывался... Ни черта он не догадался... Теперь-то я понимаю, почему он всегда так хлопотал, чтобы никто не проник в тайну Центра. Он всегда знал, где находится Центр, и только искал случая захватить Центр самому... Опоздал, Странник, опоздал... И ты Папа, опоздаешь. И ты, Свекор. А о тебе, Дергунчик, и речи нет...

    Он отдернул портьеру и приложил лоб к холодному стеклу. Он почти задушил свой страх, и, чтобы растоптать его окончательно, до последней искорки, он представил себе, как Мак с боем врывается в аппаратную Центра... но это мог бы сделать и Волдырь с личной охраной, с этой бандой своих родных и двоюродных братьев, племянников, побратимов, выкормышей, с этими жуткими подонками, которые никогда ничего не слыхали о законе, которые всегда знали только один закон: стреляй первым... нужно было быть Странником, чтобы поднять руку на Волдыря, – в тот же вечер они напали на него прямо у ворот его особняка, изрешетили машину, убили шофера, убили секретаршу и загадочным образом полегли сами, все до единого, все двадцать четыре человека с двумя пулеметами... Да, Волдырь тоже мог бы ворваться в аппаратную, но там бы и завяз, дальше бы он не прошел, потому что дальше – барьер депрессионного излучения, а теперь, может быть, и два лучевых барьера, хватило бы одного, никто не пройдет там: выродок свалится в обморок от боли, а простой лояльный гражданин падет на колени и примется тихо плакать от смертной тоски... Только Мак там пройдет, и запустит свои умелые руки в генераторы, и прежде всего переключит Центр, всю систему башен, на депрессионное поле. Затем, уже совершенно беспрепятственно, он поднимется в радиостудию и поставит там пленку с заранее подготовленной речью на многоцикловую передачу... Вся страна – от хонтийской границы до Заречья – в депрессии, миллионы дураков валяются, обливаясь слезами, не желая пошевелить пальцем, а репродукторы уже ревут во всю глотку, что Неизвестные Отцы – преступники, их зовут так-то и так-то, они находятся там-то и там-то, убейте их, спасайте страну, это говорю вам я, Мак Сим, живой бог на земле (или там – законный наследник императорского престола, или великий диктатор... или что ему больше понравится)... К оружию, моя Гвардия! К оружию, моя армия! К оружию, мои подданные!.. А сам в это время спускается обратно в аппаратную и переключает генераторы на поле повышенного внимания, и вот уже вся страна слушает развесив уши, стараясь не упустить ни слова, заучивая наизусть, повторяя про себя, а громкоговорители ревут, башни работают, и так длится еще час, а потом он переключает излучатели на энтузиазм, всего полчаса энтузиазма, и – конец передачам... И когда я прихожу в себя – массаракш, полтора часа адской боли, но надо, массаракш, выдержать, – Папы уже нет, никого из них нет, есть Мак, великий бог Мак, и его верный советник, бывший государственный прокурор, а ныне – глава правительства великого Мака... А, бог с ним, с правительством, я буду просто жив, и мне ничто не будет угрожать, а там посмотрим... Мак не из тех, кто бросает полезных друзей, он не бросает даже бесполезных друзей, а я буду очень полезным другом. О, каким другом я ему буду!..

    Он оборвал себя и вернулся к столу, покосился на желтый телефон, усмехнулся, снял наушник зеленого телефона и вызвал заместителя начальника Департамента специальных исследований.

    – Головастик? Доброе утро, это Умник. Как ты себя чувствуешь? Как желудок?.. Ну, прекрасно... Странника еще нет?.. Ага... Ну ладно... Мне позвонили сверху и приказали немножко вас проинспектировать... Нет-нет, я думаю, это чистая формальность, я все равно у вас ни черта не понимаю, но ты подготовь там какой-нибудь рапорт... проект заключения инспекции и все такое. И позаботься, чтобы все были на местах, а не как в прошлый раз... Умгу... Часов в одиннадцать, наверное... Ты сделай так, чтобы в двенадцать я уже смог уехать со всеми документами... Ну, до встречи. Пойдем страдать... А ты тоже страдаешь? Или вы уже, может быть, давно выдумали защиту, только от начальства скрываете? Ну-ну, я шучу... Пока.

    Он положил наушник и взглянул на часы. Было без четверти десять. Он громко застонал и потащился в ванную. Опять этот кошмар... полчаса кошмара. От которого нет защиты... От которого нет спасения... От которого жить не хочется... Как это все-таки обидно: Странника придется пощадить.

    Ванна была уже полна горячей водой. Прокурор сбросил халат, стянул ночную рубашку и сунул под язык болеутолитель. И так всю жизнь. Одна двадцать четвертая всей жизни – ад. Больше четырех процентов... И это – не считая вызовов наверх. Ну, вызовы скоро кончатся, а эти четыре процента останутся до конца... Впрочем, это мы еще посмотрим. Когда все установится, я возьмусь за Странника сам... Он залез в ванну, устроился поудобнее, расслабился и стал придумывать, как он возьмется за Странника. Но он не успел ничего придумать. Знакомая боль ударила в темя, прокатилась по позвоночнику, запустила коготь в каждую клетку, в каждый нерв и принялась драть – методично, люто, в такт бешеным толчкам сердца...

    Когда все кончилось, он еще немного полежал в томном изнеможении – адские муки тоже имеют свои достоинства: полчаса кошмара дарили ему несколько минут райского блаженства – затем вылез, растерся перед зеркалом, приоткрыл дверь, принял от камердинера свежее белье, оделся, вернулся в кабинет, выпил еще один стакан теплого молока, на этот раз смешанного с целебной водой, съел вязкой кашицы с медом, посидел немножко просто так, окончательно приходя в себя, а потом позвонил дневному референту и велел подавать автомобиль.

    К Департаменту специальных исследований вела правительственная трасса, пустая в это время дня, обсаженная кудрявыми деревьями, похожими на искусственные. Шофер гнал без остановок у светофоров, время от времени включая гулкую басовитую сирену. К высоким железным воротам Департамента подъехали без трех минут одиннадцать. Гвардеец в парадном мундире подошел, нагнулся, вглядываясь, узнал и отдал честь. Тотчас же ворота распахнулись, открылся густой сад, белые и желтые корпуса жилых домов, а за ними – гигантский стеклянный параллелепипед института. Медленно проехали по автомобильной дорожке с грозными предупреждениями насчет скорости, миновали детскую площадку, приземистое здание бассейна, пестрое, веселое здание клуба-ресторана, – и все это в зелени, в облаках зелени, в тучах зелени, и прекрасный чистейший воздух, и – массаракш! – какой-то запах стоит здесь удивительный, нигде такого не бывает, ни в каком поле, ни в каком лесу... Ох уж этот Странник, все это его затеи, чертовы деньги ухлопаны на это, но зато как его здесь любят! Вот как надо жить, вот как надо устраиваться. Ухлопаны чертовы деньги, Деверь был страшно недоволен, он и сейчас еще недоволен... Риск? Да, риск, конечно, был, рискнул Странник, но зато теперь его Департамент – это ЕГО Департамент, здесь его не предадут, не подсидят... Пятьсот человек у него тут, в основном – молодежь, газет они не читают, радио не слушают: времени, видите ли, нет, важные научные исследования... так что излучение здесь бьет мимо цели, вернее, совсем в другую цель. Да, Странник, я бы на твоем месте долго еще тянул с защитными шлемами. Может быть, ты и тянешь? Наверняка тянешь. Но, черт возьми, как тебя ухватить? Вот если бы нашелся второй Странник... Да, второй такой головищи нет во всем мире. И он это знает. И он очень внимательно следит за каждым более или менее талантливым человеком. Прибирает к рукам с юных лет, обласкивает, отдаляет от родителей – а родители-то до смерти, дураки, рады! – и вот, глядишь, еще один солдатик становится в твой строй... Ох, как это здорово, что Странника сейчас нет, какая это удача!

    Машина остановилась, референт распахнул дверцу. Прокурор вылез, поднялся по ступенькам в застекленный вестибюль. Головастик со своими холуями уже ждал его. Прокурор с надлежащей скукой на лице вяло пожал Головастику руку, посмотрел на холуев и позволил препроводить себя в лифт. В кабину вошли по регламенту: господин государственный прокурор, за ним господин заместитель начальника Департамента, следом – холуй господина государственного прокурора и старший из холуев господина заместителя начальника. Прочих оставили в вестибюле. В кабинет Головастика вошли опять по регламенту: господин прокурор, за ним Головастик, холуя господина прокурора и старшего холуя Головастика оставили за дверью в приемной. Прокурор сейчас же утомленно погрузился в кресло, а Головастик немедленно засуетился, забил пальцами по кнопкам на краю стола и, когда в кабинет сбежалась целая орава секретарей, приказал подать чай.

    Первые несколько минут прокурор разглядывал Головастика развлечения для. У Головастика был на редкость виноватый вид. Он избегал смотреть в глаза, то и дело приглаживал волосы, бессмысленно потирал руки, неестественно покашливал и совершал множество бессмысленных суетливых движений. У него всегда был такой вид. Внешность и поведение были его основным капиталом. Он вызывал непрерывные подозрения в нечистой совести и навлекал на себя непрерывные тщательнейшие проверки. Департамент общественного здоровья изучил его жизнь по часам. И поскольку жизнь его была безукоризненна, а каждая новая проверка лишь подтверждала этот неожиданный факт, продвижение Головастика по служебной лестнице происходило с редкостной быстротой.

    Прокурор все это прекрасно знал, он лично три раза доскональнейшим образом проверял Головастика, каждый раз поднимая его на ступеньку выше, и тем не менее сейчас, рассматривая его, забавляясь им, он вдруг поймал себя на мысли, что Головастик, ей-богу, знает, пройдоха, где находится Странник, и ужасно боится, что это из него сейчас вытянут. И прокурор не удержался.

    – Привет от Странника, – сказал он небрежно, постукивая пальцами по подлокотнику.

    Головастик быстро посмотрел на прокурора и тут же отвел глаза.

    – М-м... да... – сказал он, покусывая губу. – Кхе... Сейчас вот... гм... чай принесут...

    – Он просил тебя позвонить, – сказал прокурор еще небрежнее.

    – Что?.. А-а... Ладно... Чай у меня сегодня будет исключительный. Новая секретарша прямо-таки знаток в чаях... То есть... кхе... а куда ему позвонить?

    – Не понимаю, – сказал прокурор.

    – Нет, я к тому, что... гм... если ему позвонить, то надо же знать... кхе... телефон... он же никогда телефона не оставляет... – Головастик вдруг засуетился, мучительно покраснел, захлопал по столу ладонями, нашел карандаш. – Куда он велел позвонить?

    Прокурор отступился.

    – Это я пошутил, – сказал он.

    – А?.. Что?.. – На лице Головастика мгновенно, сменяя друг друга, промелькнуло множество подозрительнейших выражений. – А! Пошутил? – Он загоготал фальшивым смехом. – Это ты ловко меня... Вот потеха! А я уж думал... Га-га-га!.. А вот и чаек!

    Прокурор принял из холеных рук холеной секретарши стакан крепкого горячего чая и сказал:

    – Ладно, пошутили, и хватит. Времени мало. Где твоя бумага?

    Головастик, совершив массу ненужных движений, извлек из стола и протянул прокурору проект инспекционного акта. Судя по тому, как он при этом сокращался и ежился, проект был набит фальшивой информацией, имел целью ввести инспектора в заблуждение и вообще был составлен с подрывными намерениями.

    – Н-нуте-с... – проговорил прокурор, причмокивая кусочком сахара. – Что тут у тебя?.. ?Акт проверочного обследования?... Н-ну... Лаборатория интерференции... лаборатория спектральных исследований... лаборатория интегрального излучения... Ничего не понимаю, черт ногу сломит. Как ты во всем этом разбираешься?

    – А я... гм... Я, знаешь, тоже не разбираюсь, я ведь по специальности... гм... администратор, я в эти дела не вмешиваюсь.

    Головастик прятал глаза, покусывал губы, с размаху ерошил на себе волосы, и уже было совершенно ясно, что никакой он не администратор, а хонтийский шпион с высшим специальным образованием. Ну и фигура!..

    Прокурор снова обратился к акту. Он сделал глубокомысленное замечание о перерасходе средств, допущенном группой усиления мощности, спросил, кто таков Зой Баруту, не родственник ли он Мору Баруту, знаменитому писателю-пропагандисту, отпустил упрек по поводу безлинзового рефрактометра, который стоил сумасшедших денег, а до сих пор не освоен, и подвел итог по работам сектора исследований и совершенствования излучения, сказавши, что существенных сдвигов ему не видится (и слава богу, мысленно добавил он) и что это его мнение должно быть обязательно занесено в беловой вариант акта.

    Часть акта, касающуюся работ сектора защиты от излучения, он просмотрел еще более небрежно. Топчетесь на месте, объявил он. По физической защите вообще ничего не добились, по физиологической – и того меньше... Физиологическая защита – это вообще не то, что нам нужно: чего это ради я дам себя кромсать, еще идиотом сделаете... А вот химики молодцы – еще минуту выиграли. В прошлом году минуту, да в позапрошлом году полторы... что же это получается? Значит, теперь я могу принять пилюлю и вместо тридцати минут буду мучиться двадцать две... Что ж, неплохо. Почти тридцать процентов... Запиши-ка мое мнение: усилить темпы работы по физической защите, поощрить работников отдела химической защиты. Все.

    Он перебросил листки Головастику.

    – Прикажи это отпечатать начисто... и мое мнение... А сейчас, проформы ради, проводи-ка меня... ну, скажем... э-э... У физиков я прошлый раз был, проводи-ка ты меня к химикам, посмотрю, как там у них...

    Головастик вскочил и снова ударил по кнопкам, а прокурор поднялся с видом крайнего утомления.

    В сопровождении Головастика и дневного референта он неторопливо пошел по лабораториям отдела химической защиты, вежливо улыбаясь людям с одним шевроном на рукаве халата, похлопывая иногда по плечу бесшевронных, приостанавливаясь около двухшевронных, чтобы пожать руку, понимающе покивать головой и осведомиться, нет ли претензий.

    Претензий не было. Все, вроде бы, работали или делали вид, что работают, – у них не поймешь. Мигали какие-то лампочки на каких-то приборах, варились какие-то жидкости в каких-то сосудах, пахло какой-то дрянью, кое-где мучили животных. Было у них здесь чисто, светло, просторно, люди казались сытыми и спокойными, энтузиазма не проявляли, с инспектором держались вполне корректно, но без всякой теплоты и, уж во всяком случае, без приличествующего подобострастия.

    И почти в каждой комнате – будь то кабинет или лаборатория – висел портрет Странника: над рабочим столом, рядом с таблицами и графиками, в простенке между окнами, над дверью, иногда лежал под стеклом на столе. Это были любительские фотографии, рисунки карандашом или углем, один портрет был даже написан масляной краской. Здесь можно было увидеть Странника, играющего в мяч, Странника, читающего лекцию, Странника, грызущего яблоко, Странника сурового, задумчивого, усталого, разъяренного и даже Странника, хохочущего во всю глотку. Эти сукины дети даже рисовали на него шаржи и вешали их на самых видных местах!.. Прокурор представил, как он входит в кабинет младшего советника юстиции Фильтика и обнаруживает там карикатуру на себя. Массаракш, это было невообразимо, невозможно!

    Он улыбался, похлопывал, жал руки, а сам все это время думал, что вот второй раз он уже здесь с прошлого года и все вроде бы по-старому, но раньше он как-то не обращал на это внимания... А теперь вот обратил. Почему только теперь?.. А, вот почему! Что такое был для меня Странник год или два назад? Формально – один из нас, фактически – кабинетная фигура, не имеющая ни влияния на политику, ни своего места в политике, ни своих целей в политике. Однако с тех пор он успел многое. Общегосударственного масштаба операция по изъятию иностранных шпионов – это его акция. Прокурор сам вел эти процессы и был тогда потрясен, поняв, что имеет дело не с обычными липовыми шпионами-выродками, а с настоящими матерыми разведчиками, заброшенными Островной Империей для сбора научной и экономической информации. Странник выудил их всех, всех до единого, и с тех пор стал неизменным шефом особой контрразведки.

    Далее, именно Странник раскрыл заговор лысого Волдыря, фигуры жуткой, сидевшей очень прочно, сильно и опасно копавшей под шефство Странника над контрразведкой. И сам же его шлепнул, никому не доверил. Он всегда поступал открыто, никогда не маскировался и действовал только в одиночку – никаких коалиций, никаких уний, никаких временных союзов. Так он свалил одного за другим трех начальников Военного департамента – те даже пикнуть не успевали, а их уже вызывали наверх, – пока не добился, чтобы поставили Дергунчика, панически боящегося войны... Это он год назад зарубил проект ?Золото?, представленный наверх Патриотическим Союзом Промышленности и Финансов... Тогда казалось, что Странник вот-вот слетит, потому что проект вызвал восторг у самого Папы, но Странник ему как-то доказал, что все выгоды проекта – сугубо временные, а через десять лет начнется повальная эпидемия сумасшествия и полная разруха... Он все время как-то ухитрялся им доказывать, никто никогда ничего не мог им доказать, только Странник мог. И в общем-то понятно почему. Он никогда ничего не боялся. Да, он долго сидел у себя в кабинете, но в конце концов понял свою истинную цену. Понял, что он нужен всем нам, кто бы мы ни были и как бы ни дрались между собой. Потому что только он может создать защиту, только он может избавить нас от мучений... А сопляки в белых халатах рисуют на него карикатурочки, и он им это позволяет...

    Референт распахнул перед прокурором очередную дверь, и прокурор увидел своего Мака. Мак в белом халате с шевроном на рукаве сидел на подоконнике и смотрел наружу. Если бы какой-нибудь советник юстиции позволил себе в служебное время торчать на подоконнике и считать галок, его можно было бы со спокойной совестью пустить по этапу, как явного бездельника и даже саботажника. В данном же случае, массаракш, ничего сказать было нельзя. Ты его за шиворот, а он тебе: ?Позвольте! Я ставлю мысленный эксперимент! Отойдите и не мешайте!?

    Великий Мак считал галок. Он мельком взглянул на вошедших, вернулся было к своему занятию, но тут же снова оглянулся и всмотрелся более пристально. Узнал, подумал прокурор. Узнал, умница моя... Он вежливо улыбнулся Маку, похлопал по плечу молоденького лаборанта, крутившего арифмометр, и, остановившись посередине комнаты, огляделся.

    – Ну-с... – произнес он в пространство между Маком и Головастиком. – А здесь у нас что делается?

    – Господин Сим, – сказал Головастик, краснея, подмигивая и потирая руки, – объясните господину инспектору, чем вы... кхе... гм...

    – А ведь я вас знаю, – сказал великий Мак, как-то неожиданно возникая в двух шагах от прокурора. – Простите, если я не ошибаюсь, вы – государственный прокурор?

    Да, иметь дело с Маком было нелегко, весь тщательно продуманный план полетел к черту сразу же: Мак и не подумал ничего скрывать, он ничего не боялся, ему было любопытно, он смотрел на прокурора с высоты своего огромного роста как на некое экзотическое животное... Надо было перестраиваться на ходу.

    – Да, – с холодным удивлением произнес прокурор, переставая улыбаться. – Насколько мне известно, я действительно государственный прокурор, хотя мне непонятно... – Он нахмурился и вгляделся в лицо Мака. Мак широко улыбался. – Ба-ба-ба! – воскликнул прокурор. – Ну конечно же... Мак Сим, он же Максим Каммерер! Однако, позвольте, мне же доложили, что вы погибли на каторге... Массаракш, как вы сюда попали?

    – Длинная история, – ответил Мак, махнув рукой. – Между прочим, я тоже удивился, увидев вас здесь. Никогда не предполагал, что наши занятия интересуют Департамент юстиции...

    – Ваши занятия интересуют самых неожиданных людей, – сказал прокурор. Он взял Мака под руку, отвел его к дальнему окну и доверительным шепотом осведомился:

    – Когда вы нам подарите пилюли? Настоящие пилюли, на все тридцать минут...

    – А вы разве тоже?.. – спросил Мак. – Впрочем, да, естественно...

    Прокурор горестно покачал головой и с тяжелым вздохом закатил глаза.

    – Наше благословение и наше проклятие, – проговорил он. – Счастье нашего государства и горе его правителей... Массаракш, я ужасно рад, что вы живы, Мак. Должен вам сказать, что дело, по которому вы проходили, было одним из немногих в моей карьере, оставивших у меня чувство досадной неудовлетворенности... Нет-нет, не пытайтесь отрицать – по букве закона вы были виновны, с этой стороны все в порядке... вы напали на башню, кажется, убили гвардейца, за это, знаете ли, по головке не гладят. Но вот по существу... Признаюсь, рука у меня дрогнула, когда я подписывал ваш приговор. Как будто я приговаривал ребенка, не обижайтесь. В конце концов, ведь это была затея скорее наша, чем ваша, и вся ответственность...

    – Я не обижаюсь, – сказал Мак. – И вы не далеки от истины: выходка с этой башней была ребяческая... Во всяком случае, я благодарен прокуратуре за то, что нас тогда не расстреляли.

    – Это было все, что я мог сделать, – сказал прокурор. – Помнится, я был очень огорчен, узнав о вашей гибели... – Он засмеялся и дружески стиснул локоть Мака. – Чертовски рад, что все кончилось так благополучно. Чертовски рад сделать знакомство... – Он поглядел на часы. – Слушайте, Мак, а почему вы здесь? Нет-нет, я не собираюсь вас арестовывать, это не мое дело, пусть теперь вами занимается военная комендатура. Но что вы делаете в этом институте? Разве вы химик? Да еще... – Он показал пальцем на шеврон.

    – Я – все понемножку, – сказал Мак. – Немножко химик, немножко физик...

    – Немножко подпольщик, – сказал прокурор, благодушно смеясь.

    – Очень немножко, – решительно сказал Мак.

    – Немножко фокусник... – сказал прокурор.

    Мак внимательно посмотрел на него.

    – Немножко фантазер, – продолжил прокурор, – немножко авантюрист...

    – Это уже не специальности, – возразил Мак. – Это, если угодно, просто свойства всякого порядочного ученого.

    – И порядочного политика, – сказал прокурор.

    – Редкостное сочетание слов, – заметил Мак.

    Прокурор вопросительно посмотрел на него, потом сообразил и снова засмеялся.

    – Да, – сказал он. – Политическая деятельность имеет свою специфику. Политика есть искусство отмывать дочиста очень грязной водой. Никогда не опускайтесь до политики, Мак, оставайтесь со своей химией... – Он посмотрел на часы и с досадой сказал: – Ах, проклятье, совершенно нет времени, а так хотелось бы с вами поболтать... Я смотрел ваше досье, вы – любопытнейшая личность... Но вы, вероятно, тоже сильно заняты...

    – Да, – сказал умница Мак. – Хотя, конечно, не так сильно, как государственный прокурор.

    – Ну вот, – произнес прокурор, снова засмеявшись. – А ваше начальство уверяет нас, будто вы работаете днем и ночью... Я, например, не могу сказать этого о себе. У государственного прокурора случаются свободные вечера... Вы удивитесь, но у меня есть к вам масса вопросов, Мак. Признаться, я хотел побеседовать с вами еще тогда, после процесса. Но – дела, бесконечные дела...

    – Я к вашим услугам, – сказал Мак. – Тем более что у меня тоже есть к вам вопросы.

    ?Ну-ну! – мысленно одернул его прокурор. – Не надо так откровенно, мы здесь не одни?. Вслух он сказал, просияв:

    – Прекрасно! Все, что в моих силах... А теперь – прошу меня простить, бегу...

    Он пожал огромную ладонь своего Мака, уже пойманного Мака, окончательно попавшегося на удочку Мака, он прекрасно мне подыгрывал, он, несомненно, хочет встретиться, и сейчас я его подсеку... Прокурор остановился в дверях, щелкнул пальцами и сказал, повернувшись:

    – Позвольте, Мак, а что вы делаете сегодня вечером? Я только что сообразил, что у меня сегодня свободный вечер...

    – Сегодня? – сказал Мак. – Ну что же... Правда, сегодня у меня...

    – Приходите вдвоем! – воскликнул прокурор. – Еще лучше – я познакомлю вас с женой, получится прекрасный вечер... Восемь часов – вас устроит? Я пришлю за вами машину. Договорились?

    – Договорились.

    Договорились! – ликуя, думал прокурор, обходя последние лаборатории отдела, улыбаясь, похлопывая и пожимая. Договорились! – думал он, подписывая акт в кабинете у Головастика. Договорились, массаракш, договорились! – кричал он про себя торжествующе по дороге домой.

    Он отдал распоряжение шоферу. Он приказал референту сообщить в Департамент, что господин прокурор занят... никого не принимать, отключить телефоны и вообще убираться к дьяволу с глаз долой, но так, впрочем, чтобы все время оставаться под рукой. Он вызвал жену, поцеловал ее в шею, вскользь припомнив, что не виделись они уже дней десять, и попросил ее распорядиться насчет ужина, хорошего, легкого, вкусного ужина на четверых, быть за столом паинькой и приготовиться встретить очень интересного человека. И побольше вин, самых лучших и разных.

    Потом он заперся в кабинете, опять выложил на стол дело в зеленой папке и принялся продумывать заново, с самого начала. Его обеспокоили только один раз: курьер из Военного департамента принес последнюю фронтовую сводку. Фронт развалился. Кто-то надоумил хонтийцев обратить внимание на заградотряды, и вчера ночью они расстреляли и уничтожили атомными снарядами до девяноста пяти процентов танков-излучателей. О судьбе прорвавшейся армии сведений больше не поступало... Это был конец. Это был конец войне. Это был конец генералу Шекагу и генералу Оду. Это был конец Очкарику, Чайнику, Туче и другим, помельче. Очень возможно, что это был конец Свекру и Шурину. И, уж конечно, это был бы конец Умнику, если бы Умник не был умником...

    Он растворил сводку в стакане с водой и пошел ходить кругами по кабинету. Он испытывал огромное облегчение. Теперь он, по крайней мере, точно знал, когда его вызовут наверх. Сначала они покончат со Свекром и будут не меньше суток выбирать между Дергунчиком и Зубом. Затем им придется повозиться с Очкариком и Тучей. Это еще сутки. Ну, Чайника они прихлопнут мимоходом, а вот генерал Шекагу один отнимет у них не меньше двух суток. А потом, и только потом... Потом у них уже больше не будет никакого ?потом?...

    Он не выходил из кабинета до самого приезда гостя.

    Гость произвел исключительно приятное впечатление. Он был великолепен. Он был настолько великолепен, что прокурорша, баба холодная, светская в самом страшном смысле слова, давным-давно в глазах прокурора уже не женщина, а старый боевой товарищ, при первом взгляде на Мака сбросила лет двадцать и вела себя чертовски естественно – она не могла бы вести себя естественнее, даже если бы знала, какую роль должен сыграть Мак в ее судьбе.

    – А почему вы один? – удивилась она. – Муж заказал ужин на четверых...

    – Да, действительно, – подхватил прокурор, – я понял так, что вы придете со своей дамой, я помню эту девушку, она из-за вас чуть не попала в беду...

    – Она попала в беду, – сказал Мак спокойно. – Но об этом мы поговорим потом, с вашего разрешения. Куда прикажете идти?..

    Ужинали долго, весело, много смеялись, немножко пили. Прокурор рассказывал последние сплетни – разрешенные и рекомендуемые к распусканию Департаментом общественного здоровья. Прокурорша очень мило загибала нескромные анекдотцы, а Мак в юмористических тонах описал свой полет на бомбовозе. Хохоча над его рассказом, прокурор с ужасом думал, что бы сейчас с ним было, если бы хоть одна ракета попала в цель...

    Когда все было съедено и выпито, прокурорша извинилась и предложила мужчинам доказать, что они способны просуществовать без дамы хотя бы час. Прокурор воинственно принял этот вызов, схватил Мака под руку и повлек его в кабинет угощать вином, которое имели возможность дегустировать всего три или четыре десятка человек в стране.

    Они расположились в мягких креслах по сторонам низенького столика в самом уютном углу кабинета, пригубили драгоценное вино и посмотрели друг на друга. Мак был очень серьезен. Умница Мак явно знал, о чем пойдет разговор, и прокурор вдруг отказался от первоначального плана беседы, хитроумной, изматывающей, построенной на полунамеках, рассчитанной на постепенное взаимопризнание. Судьба Рады, интрига Странника, козни Отцов – все это не имело никакого значения. Он с удивительной, доводящей до отчаяния отчетливостью осознал, что все его мастерство в такого рода беседах окажется лишним с этим человеком. Мак либо согласится, либо откажется. Это было предельно просто, так же, как и то, что прокурор либо будет жить, либо будет раздавлен через несколько дней. У него дрогнули пальцы, он поспешно поставил рюмку на столик и начал без всяких предисловий:

    – Я знаю, Мак, что вы – подпольщик, член штаба и активный враг существующего порядка. Кроме того, вы – беглый каторжник и убийца экипажа танка специального назначения... Теперь обо мне. Я – государственный прокурор, доверенное лицо правительства, допущенное к высшим государственным тайнам, и тоже враг существующего порядка. Я предлагаю вам свергнуть Неизвестных Отцов. Когда я говорю: ?вам?, я имею в виду вас, и только вас, лично, вашей организации это не касается. Прошу понять, что вмешательство подполья может только испортить дело. Я предлагаю вам заговор, который базируется на знании самой главной государственной тайны. Я сообщу вам эту тайну. Только мы двое должны знать ее. Если ее узнает кто-нибудь третий, мы будем уничтожены в ближайшее же время. Имейте в виду, что подполье и штаб кишат провокаторами. Поэтому не вздумайте доверяться кому-нибудь – и в особенности близким друзьям...

    Прокурор залпом осушил свою рюмку, не почувствовав вкуса.

    – Я знаю, где находится Центр. Вы – единственный человек, который способен этот Центр захватить. Я предлагаю вам разработанный план захвата Центра и последующих действий. Вы исполняете этот план и становитесь во главе государства. Я остаюсь при вас политическим и экономическим советником, поскольку в делах такого рода вы ни черта не смыслите. Ваша политическая программа мне в общих чертах известна: использование Центра для перевоспитания народа в духе гуманности и высокой морали и на основе этого – построение в самом ближайшем будущем справедливого общества. Не возражаю. Согласен – уже просто потому, что ничего не может быть хуже нынешнего положения. У меня все. Слово за вами.

    Мак молчал. Он крутил в пальцах драгоценный бокал с драгоценным вином и молчал. Прокурор ждал. Он не чувствовал своего тела. Ему казалось, что его здесь нет, что он висит где-то в небесной пустоте, смотрит вниз и видит мягко освещенный уютный уголок, молчащего Мака и рядом с ним в кресле – нечто мертвое, окоченевшее, безгласное и бездыханное...

    Потом Мак спросил:

    – Сколько у меня шансов остаться в живых при захвате Центра?

    – Пятьдесят на пятьдесят, – сказал прокурор. Вернее, это ему почудилось, что он сказал, потому что Мак сдвинул брови и снова уже громче повторил свой вопрос.

    – Пятьдесят на пятьдесят, – хрипло сказал прокурор. – Может быть, даже больше. Не знаю.

    Мак снова долго молчал.

    – Хорошо, – сказал он наконец. – Где находится Центр?


ГЛАВА ДЕВЯТНАДЦАТАЯ

    Около полудня раздался телефонный звонок. Максим взял наушник. Голос прокурора сказал:

    – Прошу господина Сима.

    – Я слушаю, – отозвался Максим. – Здравствуйте.

    Он сразу почувствовал, что случилось неладное.

    – Он приехал, – сказал прокурор. – Начинайте немедленно. Это возможно?

    – Да, – сказал Максим сквозь зубы. – Но вы мне кое-что обещали...

    – Я ничего не успел, – сказал прокурор. В голосе его прорвалась паническая нотка. – И теперь уже не успеть. Начинайте немедленно, сейчас же, нельзя ждать ни минуты! Вы слышите, Мак?

    – Хорошо, – сказал Максим. – У вас все?

    – Он едет к вам. Он будет у вас через тридцать-сорок минут.

    – Понял. Теперь все?

    – Все. Давайте, Мак, давайте. С богом!

    Максим бросил наушник и несколько секунд посидел, соображая. Массаракш, все летит кувырком... Впрочем, подумать я еще успею... Он снова схватил наушник.

    – Профессора Аллу Зефа.

    – Да! – рявкнул Зеф.

    – Это Мак...

    – Массаракш, я же просил не приставать ко мне сегодня...

    – Заткнись и слушай. Немедленно спускайся в холл и жди меня...

    – Массаракш, я занят!

    Максим скрипнул зубами и покосился на лаборанта. Лаборант прилежно считал на арифмометре.

    – Зеф, – сказал Максим, – немедленно спускайся в холл. Тебе понятно? Немедленно! – Он отключился и набрал номер Вепря. Ему повезло: Вепрь оказался дома. – Это Мак. Выходите на улицу и ждите меня, есть срочное дело.

    – Хорошо, – сказал Вепрь. – Иду.

    Бросив наушник, Максим полез в стол, вытащил первую попавшуюся папку и перелистал бумаги, лихорадочно соображая, все ли готово. Машина в гараже, бомба в багажнике, горючего полный бак... оружия нет, и черт с ним, не надо оружия... документы в кармане, Вепрь ждет... это я молодец, хорошо придумал про Вепря... правда, он может отказаться... нет, вряд ли он откажется, я бы не отказался... Все. Кажется, все... Он сказал лаборанту:

    – Меня вызывают, говори, что я в Департаменте строительства. Буду через час-два. Пока.

    Он взял папку под мышку, вышел из лаборатории и сбежал по лестнице. Зеф уже расхаживал по холлу. Увидев Максима, он остановился, заложил руки за спину и набычился.

    – Какого дьявола, массаракш... – начал он еще издали.

    Максим, не задерживаясь, схватил его под руку и потащил к выходу. ?Что за дьявольщина? – бормотал Зеф, упираясь. – Куда? Зачем?..? Максим вытолкнул его за дверь и по асфальтовой дорожке поволок за угол к гаражам. Вокруг было пусто, только на газоне вдалеке тарахтела травокосилка.

    – Да куда ты меня, в конце концов, тащишь? – заорал Зеф.

    – Молчи, – сказал Максим. – Слушай. Собери немедленно всех наших. Всех, кого поймаешь... К черту вопросы. Слушай! Всех, кого поймаешь. С оружием. Напротив ворот есть павильон, знаешь?.. Засядьте там. Ждите. Примерно через тридцать минут... Ты меня слушаешь, Зеф?

    – Ну! – сказал Зеф нетерпеливо.

    – Примерно через тридцать минут к воротам подъедет Странник...

    – Он приехал?

    – Не перебивай. Примерно через тридцать минут к воротам, может быть, подъедет Странник. Если не подъедет – хорошо. Просто сидите и ждите меня. А если подъедет – расстреляйте его.

    – Ты что, свихнулся? – сказал Зеф, останавливаясь. Максим пошел дальше, и Зеф с проклятиями побежал следом. – Нас же всех перебьют, массаракш! Охрана!.. Шпики вокруг!..

    – Сделайте все, что сможете, – сказал Максим. – Странника надо застрелить...

    Они подошли к гаражу, Максим навалился на засов и откатил дверь.

    – Какая-то безумная затея... – сказал Зеф. – Зачем? Почему Странника? Вполне приличный дядька, его все здесь любят...

    – Как хочешь, – холодно сказал Максим. Он открыл багажник, ощупал сквозь промасленную бумагу запал с часовым механизмом и снова захлопнул крышку. – Я ничего не могу тебе сейчас рассказать. Но у нас есть шанс. Единственный... – Он сел за руль и вставил ключ в зажигание. – И еще имей в виду: если вы не прикончите этого приличного дядьку, он прикончит меня. У тебя очень мало времени. Действуй, Зеф.

    Он включил двигатель и задом выехал из гаража. Зеф остался в дверях. Первый раз в жизни Максим видел такого Зефа – испуганного, ошеломленного, растерявшегося. Прощай, Зеф, сказал он про себя на всякий случай.

    Машина подкатила к воротам. Гвардеец с каменным лицом неторопливо записал номер, открыл багажник, заглянул, закрыл багажник, вернулся к Максиму и спросил:

    – Что вывозите?

    – Рефрактометр, – сказал Максим, протягивая пропуск и разрешение на вывоз.

    – ?Рефрактометр РЛ-7, инвентарный номер...? – пробормотал гвардеец. – Сейчас я запишу...

    – Побыстрее, пожалуйста, я тороплюсь, – сказал Максим.

    – Кто подписывал разрешение?

    – Не знаю... Наверное, Головастик.

    – Не знаете... Расписывался бы разборчивее, все было бы в порядке...

    Он, наконец, отворил ворота. Максим выкатил на трассу и выжал из своей тележки все, что было можно. Если ничего не выйдет, подумал он, и я останусь жив, придется удирать... Проклятый Странник, почуял, сукин сын, вернулся... А что я буду делать, если выйдет? Ничего не готово, схемы дворца нет – не успел Умник, и фотографии Отцов он тоже не достал... ребята не готовы, плана действий никакого нет... Проклятый Странник. Если бы не он, у меня было бы еще три дня на разработку плана... Наверное, надо так: дворец, Отцы, телеграф и телефон, вокзалы, срочную депешу на каторгу – пусть Генерал собирает всех наших и валит сюда... Массаракш, понятия не имею, как берут власть... А ведь еще есть Гвардия... и армия... и штаб, массаракш! Вот кто сразу оживится! Вот с кого надо начинать. Ну, это дело Вепря, он будет рад этим заняться, он в этом хорошо разбирается... И еще маячат где-то белые субмарины... Массаракш, ведь еще война!..

    Он включил радио. Сквозь бодрый марш нарочито хриплый диктор кричал:

    – ... еще и еще раз продемонстрирована перед всем миром бесконечная мудрость Неизвестных Отцов – теперь это военная мудрость! Будто вновь ожил стратегический гений Габеллу и Железного Воителя! Будто вновь поднялись славные тени наших воинственных непобедимых предков и рванулись в бой во главе наших танковых колонн! Хонтийские провокаторы и разжигатели конфликтов потерпели такое поражение, что никогда уже отныне не осмелятся сунуть нос через свои границы, никогда более не позарятся на нашу священную землю! Многотысячные армады бомбовозов, ракет, управляемых снарядов бросили хонтийские горе-вояки на наши города, но и тут победила не стратегия тупой силы и хищного напора, а мудрая стратегия тончайшего расчета и ежесекундной готовности к отражению врага. Нет, не зря мы терпели лишения, отдавали последние гроши на укрепление обороны, на создание непроницаемого панциря противобаллистической защиты! ?Наша система ПБЗ не имеет равных в мире?, – заявил всего лишь полгода назад фельдмаршал в отставке, кавалер двух Золотых Знамен Иза Петроцу. Старый вояка, ты был прав. Ни одна бомба, ни одна ракета, ни один снаряд не упали на священную землю Страны Отцов! ?Неодолимая сеть стальных башен – это не только наш несокрушимый щит, это символ гения и нечеловеческой проницательности тех, кому мы обязаны всем, – наших Неизвестных Отцов?, – пишет в сегодняшнем номере...

    Максим выключил радио. Да, война, кажется, кончилась. Впрочем, кто знает, что они еще там готовят... Максим свернул с центральной улицы в узкий проулок между двумя гигантскими небоскребами розового камня и по булыжной мостовой, мимо длинной очереди в хлебную лавку, подкатил к ветхому почерневшему домику. Вепрь уже ждал, покуривая сигарету, прислонившись спиной к фонарному столбу. Когда машина остановилась, он бросил окурок и, протиснувшись через маленькую дверцу, сел рядом с Максимом. Он был спокоен и холоден, как всегда.

    – Здравствуйте, Мак, – сказал он. – Что случилось?

    Максим развернул машину и снова выехал на главную улицу.

    – Что такое термическая бомба – знаете? – спросил он.

    – Слыхал, – ответил Вепрь.

    – Хорошо. С синхронными запалами имели когда-нибудь дело?

    – Вчера, например, – сказал Вепрь.

    – Отлично.

    Некоторое время они ехали молча. Здесь было большое движение, и Максим отключился, сосредоточившись на том, чтобы прорваться, пробиться, протиснуться между огромными грузовиками и старыми воняющими автобусами, и никого не задеть, и не дать никому задеть себя, и попасть под зеленый свет, а потом снова попасть под зеленый свет, не терять хотя бы ту жалкую скорость, которую они имели, и наконец их автомобильчик вырвался на Лесное шоссе, на знакомую автостраду, обсаженную огромными раскидистыми деревьями.

    Забавно, подумал вдруг Максим. По этой самой дороге я въезжал в этот мир, вернее, меня ввозил бедняга Фанк, а я ничего не соображал и думал, что он – специалист по пришельцам. А теперь по этой же дороге я, возможно, выезжаю из этого мира, и из мира вообще, да еще увожу с собой хорошего человека... Он покосился на Вепря. Лицо Вепря было совершенно спокойно, он сидел, выставив локоть протеза в окно, и ждал, когда ему объяснят. Может быть, он удивлялся, может быть, волновался, но это не было заметно, и Максим почувствовал гордость, что такой человек доверяет ему и полагается на него без оглядки.

    – Я вам очень благодарен, Вепрь, – сказал он.

    – Вот как? – произнес Вепрь, повернув к нему сухое желтоватое лицо.

    – Помните, однажды на заседании штаба вы отозвали меня в сторонку и дали мне несколько разумных советов?

    – Помню.

    – Так вот, я вам за это благодарен. Я вас послушался.

    – Да, я заметил. Вы меня этим даже несколько разочаровали.

    – Вы были правы тогда, – сказал Максим. – Я послушался ваших советов, и в результате дело повернулось так, что мне предоставляется возможность проникнуть в Центр.

    Вепрь дернулся.

    – Сейчас? – быстро спросил он.

    – Да. Приходится спешить, я ничего не успел приготовить. Меня могут убить, и тогда все будет напрасно. Поэтому я взял с собой вас.

    – Говорите.

    – Я войду в здание, вы останетесь в машине. Через некоторое время поднимется тревога, может быть, начнется стрельба. Это не должно вас касаться. Вы продолжаете сидеть в машине и ждать. Вы ждете... – Максим подумал, прикидывая. – Вы ждете двадцать минут. Если в течение этого времени вы получите лучевой удар, значит, все обошлось. Можете падать в обморок со счастливой улыбкой на лице... Если нет – выходите из машины. В багажнике лежит бомба с синхронным запалом на десять минут. Выгрузите бомбу на мостовую, включите запал и уезжайте. Будет паника. Очень большая паника. Постарайтесь выжать из нее все, что только можно.

    Некоторое время Вепрь размышлял.

    – Вы не разрешите мне позвонить кое-куда? – спросил он.

    – Нет, – сказал Максим.

    – Видите ли, – сказал Вепрь, – если вас не убьют, то, насколько я понимаю, вам наверняка понадобятся люди, готовые к бою. Если вас убьют, люди понадобятся мне. Вы ведь для этого меня и взяли, на случай, если вас убьют... Но один я смогу только начать, а времени будет мало, и людей надо предупредить заранее. Вот я и хочу их предупредить.

    – Штаб? – спросил Максим неприязненно.

    – Ни в коем случае. У меня есть своя группа.

    Максим молчал. Впереди уже поднималось серое пятиэтажное здание с каменной стеной вдоль фронтона. То самое. Где-то там бродила по коридорам Рыба, орал и плевался разгневанный Бегемот. И там был Центр. Круг замыкался.

    – Ладно, – сказал Максим. – У входа есть телефон-автомат. Когда я войду внутрь – но не раньше, – можете выйти из машины и позвонить.

    – Хорошо, – сказал Вепрь.

    Они уже подъезжали к повороту с автострады. Почему-то Максим вспомнил Раду и представил себе, что с нею станется, если он не вернется. Плохо ей будет. А может быть, и ничего. Может быть, наоборот, ее выпустят... Все равно – одна. Гая нет, меня нет... Бедная девочка...

    – У вас есть семья? – спросил он Вепря.

    – Да. Жена.

    Максим покусал губу.

    – Извините, что так неловко получилось, – пробормотал он.

    – Ничего, – спокойно сказал Вепрь. – Я попрощался. Я всегда прощаюсь, когда ухожу из дому... Вот это, значит, и есть Центр? Кто бы мог подумать... Все знают, что здесь телецентр и радиоцентр, а здесь, оказывается, еще и просто Центр...

    Максим остановился на стоянке, втиснувшись между ветхой малолитражкой и роскошным правительственным лимузином.

    – Ну все, – сказал он. – Пожелайте мне удачи.

    – От всей души... – сказал Вепрь. Голос его осекся, и он закашлялся. – Все-таки я дожил до этого дня, – пробормотал он.

    Максим положил щеку на руль.

    – Хорошо бы этот день пережить... – сказал он. – Хорошо бы увидеть вечер... – Вепрь посмотрел на него с тревогой. – Неохота идти, – объяснил Максим. – Ох, неохота... Кстати, Вепрь, имейте в виду и расскажите своим друзьям. Вы живете не на внутренней поверхности шара. Вы живете на внешней поверхности шара. И таких шаров еще множество в мире, на некоторых живут гораздо хуже вас, а на некоторых – гораздо лучше вас. Но нигде больше не живут глупее... Не верите? Ну и черт с вами. Я пошел.

    Он распахнул дверцу и вылез наружу. Он прошел по асфальтированной стоянке и стал подниматься по каменной лестнице, ступенька за ступенькой, нащупывая в кармане входной пропуск, который сделал для него прокурор, и внутренний пропуск, который где-то украл для него прокурор, и простую розовую картонку, изображающую пропуск, который прокурор так и не сумел ни сделать, ни украсть для него. Было жарко, небо блестело, как алюминий, непроницаемое небо обитаемого острова. Каменные ступени жгли сквозь подметки, а может быть, это только казалось. Все было глупо. Вся затея была бездарной. На кой черт все это делать, если подготовиться толком не успели... А вдруг там сидит не один офицер, а два? Или даже три офицера сидят в этой комнатке и ждут меня с автоматами наготове?.. Ротмистр Чачу стрелял из пистолета, калибр тот же, только пуль будет больше, и я уже не тот, что прежде, он уже основательно укатал меня, мой обитаемый остров. И уползти на этот раз не дадут... Я – дурак. Был дурак, дураком и остался. Купил меня господин прокурор, поймал на удочку... Но как он мне поверил? Уму непостижимо... Хорошо бы сейчас удрать в горы, подышать чистым горным воздухом, так мне и не довелось побывать в здешних горах... Очень люблю горы... Такой умный, недоверчивый человек – и доверил мне такую драгоценность! Величайшее сокровище этого мира! Это гнусное, отвратительное, подлое сокровище... Будь оно проклято, массаракш, и еще раз массаракш, и еще тридцать три раза массаракш!

    Он открыл стеклянную дверь и протянул гвардейцу входной пропуск. Потом он пересек вестибюль – мимо девицы в очках, которая все ставила штампы, мимо администратора в каскетке, который все ругался с кем-то по телефону, – и у входа в коридор показал другому гвардейцу внутренний пропуск. Гвардеец кивнул ему, они были уже, можно сказать, знакомы: последние три дня Максим приходил сюда ежедневно.

    Дальше.

    Он прошел по длинному, без дверей, коридору и свернул налево. Здесь он был всего второй раз. Первый раз – позавчера, по ошибке. (?Вам, собственно, куда нужно, сударь?? – ?Мне, собственно, нужно в шестнадцатую комнату, капрал?. – ?Вы ошиблись, сударь. Вам – в следующий коридор?. – ?Извините, капрал, виноват. Действительно...?)

    Он подал капралу внутренний пропуск и покосился на двух здоровенных гвардейцев с автоматами, неподвижно стоящих по сторонам двери напротив. Потом взглянул на дверь, в которую ему предстояло войти. ?ОТДЕЛ СПЕЦИАЛЬНЫХ ПЕРЕВОЗОК?. Капрал внимательно рассматривал пропуск, потом, все еще продолжая рассматривать, нажал какую-то кнопку в стене, за дверью зазвенел звонок. Теперь он там приготовился, офицер, который сидит рядом с зеленой портьерой. Или два офицера приготовились. Или, может быть, даже три офицера... Они ждут, когда я войду. И если я испугаюсь их и выскочу обратно, меня встретит капрал, и встретят гвардейцы, охраняющие дверь без таблички, за которой, должно быть, полным-полно солдат.

    Капрал вернул пропуск и сказал:

    – Прошу. Приготовьте документы.

    Максим, доставая розовую картонку, раскрыл дверь и шагнул в комнату.

    Массаракш.

    Так и есть.

    Не одна комната. Три. Анфиладой. И в конце – зеленая портьера. И ковровая дорожка из-под ног до самой портьеры. По крайней мере тридцать метров.

    И не два офицера. Даже не три. Шестеро.

    Двое в армейском сером – в первой комнате. Уже навели автоматы.

    Двое в гвардейском черном – во второй комнате. Еще не навели, но тоже готовы.

    Двое в штатском – по сторонам зеленой портьеры в третьей комнате. Один повернул голову, смотрит куда-то вбок...

    Ну, Мак!

    Он рванулся вперед. Получилось что-то вроде тройного прыжка с места. Он еще успел подумать: не порвать бы сухожилия. Туго ударил в лицо воздух.

    Зеленая портьера. Штатский слева смотрит в сторону, шея открыта. Ребром ладони.

    Штатский справа, вероятно, мигает. Веки неподвижно полуопущены. Сверху по темени, и – в лифт.

    В лифте темно. Где кнопка? Массаракш, где кнопка?

    Медленно и гулко застучал автомат, и сразу – второй. Ну что ж, отличная реакция. Ду-ут... ду-ут... ду-ут... Но это пока еще – в дверь, в то место, где они меня видели. Они еще не поняли, что произошло. Это просто рефлекс.

    Кнопка!

    Поперек портьеры косо, сверху вниз, медленно движется тень – падает кто-то из штатских.

    Массаракш, вот она – на самом видном месте...

    Он нажал кнопку, и кабина пошла вниз. Лифт был скоростной, кабина ползла довольно быстро. Заболела толчковая нога. Неужели все-таки растянул?.. Впрочем, теперь это неважно... Массаракш, да я же прорвался!

    Кабина остановилась, Максим выскочил, и сейчас же в шахте загрохотало, зазвенело, полетели щепки. Сверху в три ствола били по крыше кабины. Ладно, ладно, бейте... Сейчас они сообразят, что не стрелять надо, а поднять лифт обратно и спуститься самим... Проморгали, растерялись...

    Он огляделся. Массаракш, опять не то... Не один вход, а три. Три совершенно одинаковых тоннеля... Ага, это просто сменные генераторы. Один работает, два на профилактике... Какой же сейчас работает? Так, кажется, вот этот...

    Он бросился в средний тоннель. За спиной зарычал лифт. Нет-нет, уже поздно... Не те скорости, не успеете... хотя тоннель, надо сказать, длинный, и нога болит... Ну вот и поворот, теперь вы меня вообще не достанете... Он добежал до генераторов, басовито урчащих под стальной плитой, остановился и несколько секунд отдыхал, опустив руки. Так, три четверти дела сделано. Даже семь восьмых... осталась чепуха, одна вторая одной тридцать четвертой... сейчас они спустятся в лифте, сунутся в тоннель, они наверняка ни черта не знают, депрессионное излучение погонит их обратно... Что еще может случиться? Швырнут по коридору газовую гранату. Вряд ли, откуда она у них... Вот тревогу они уже, наверное, подняли. Отцы могли бы, конечно, выключить депрессионный барьер... Ох, не решатся они, не решатся и не успеют, потому что им же надо собраться впятером, с пятью ключами, договориться, сообразить, не проделка ли это одного из них, не провокация ли это... Ну в самом деле, кто в целом мире может прорваться сюда через лучевой барьер? Странник, если он тайно изобрел защиту? Его задержали бы шестеро с автоматами... А больше некому... И вот, пока они будут ругаться, выяснять, соображать, я закончу дело...

    В тоннеле за углом ударили в темноту автоматы. Разрешается. Не возражаю... Он наклонился над распределяющим устройством, осторожно снял кожух и зашвырнул в угол. М-да, крайне примитивная штука. Хорошо, что я сообразил подчитать кое-что по здешней электронике... Он запустил пальцы в схему... А если бы не сообразил? А если бы Странник приехал позавчера? Н-да, господа мои... Массаракш, как током бьется!.. Да, господа мои, оказался бы я в положении эмбриомеханика, которому надо срочно разобраться... даже не знаю в чем... В паровом котле? Разобрался бы эмбриомеханик... В верблюжьей упряжи?.. Да, в верблюжьей упряжи! А? Ну как, эмбриомеханик, – разобрался бы? Вряд ли... Массаракш, да что у них здесь все без изоляции?.. Ага, вот ты где... Ну, с богом, как говорит господин государственный прокурор!

    Он сел прямо на пол перед распределителем и тыльной стороной руки вытер лоб. Дело было сделано. Огромной силы удар депрессионного поля обрушился на всю страну – от Заречья до хонтийской границы, от океана до Алебастрового хребта.

    Автоматы за углом перестали стрелять. Господа офицеры были в депрессии. Сейчас я посмотрю, что это такое: господа офицеры в депрессии.

    Господин прокурор впервые в жизни обрадовался лучевому удару. Не желаю смотреть на этого типа.

    Неизвестные Отцы, так и не успев разобраться и сообразить, корчатся от боли, откинув копыта, как говаривал ротмистр Чачу. Ротмистр Чачу, кстати, тоже в глубокой депрессии, и мысль об этом меня восхищает.

    Зеф с ребятами тоже лежит, откинув копыта. Простите, ребята, но так надо.

    Странник! Как это здорово: страшный Странник тоже лежит, откинув копыта, расстелив по полу свои огромные уши – самые огромные уши во всей стране. Впрочем, может быть, его уже пристрелили. Это было бы еще лучше.

    Рада, моя маленькая бедная Рада, лежит в депрессии. Ничего, девочка, это, наверное, не больно и вообще скоро кончится...

    Вепрь...

    Он вскочил. Сколько прошло времени? Он рванулся назад по тоннелю. Вепрь тоже лежит, откинув копыта, но, если он услышал стрельбу, у него могли не выдержать нервы... Это, конечно, в высшей степени сомнительно – нервы у Вепря, но кто знает!..

    Он подбежал к лифту, на секунду задержавшись взглянуть на господ офицеров в депрессии. Зрелище было тяжелое: все трое плакали, побросав автоматы, у них не было даже сил утереть слезы и сопли. Ладно, поплачьте, это полезно, поплачьте над моим Гаем, поплачьте над Птицей... над Гэлом... над моим Лесником... Надо полагать, вы не плакали с детства и уж во всяком случае вы не плакали над теми, кого убивали. Так поплачьте хоть перед смертью...

    Лифт стремглав вынес его на поверхность. Анфилада комнат была полна народа: офицеры, солдаты, капралы, армейцы, гвардейцы, штатские, все при оружии, все лежат, сидят, пригорюнясь, некоторые плачут в голос, один бормочет, трясет головой и стучит себя в грудь кулаком... а этот вот застрелился... Массаракш, страшная штука – Черное Излучение, недаром Отцы приберегали его на черный день...

    Он выбежал в вестибюль, перепрыгивая через бессильно шевелящихся людей, чуть не кубарем скатился по каменным ступенькам и остановился перед своим автомобилем, с облегчением переводя дух. Нервы у Вепря выдержали. Вепрь полулежал на переднем сиденье с закрытыми глазами.

    Максим вытащил из багажника бомбу, освободил ее от промасленной бумаги, осторожно взял под мышку и, не торопясь, вернулся к лифту. Он тщательно осмотрел запал, включил часовой механизм, уложил бомбу в кабину и нажал кнопку. Кабина провалилась, унося в преисподнюю огненное озеро, которое выльется на свободу через десять минут. Точнее, через девять минут с секундами...

    Он побежал обратно.

    В автомобиле он осторожно посадил Вепря более или менее прямо, сел за руль и вывел машину со стоянки. Серое здание нависало над ним, тяжелое, нелепое, обреченное, битком набитое обреченными людьми, не способными ни передвигаться, ни понимать, что происходит.

    Это было гнездо, жуткое змеиное гнездо, набитое отборнейшей дрянью, специально, заботливо отобранной дрянью, эта дрянь собрана здесь специально для того, чтобы превращать в дрянь всех, до кого достает гнусная ворожба радио, телевидения и излучения башен. Все они там – враги, и каждый ни на секунду не задумался бы изрешетить пулями, предать, распять меня, Вепря, Зефа, Раду, всех моих друзей и любимых... И все же хорошо, что я вспомнил об этом только сейчас. Раньше такая мысль мне бы помешала. Я бы сразу вспомнил Рыбу... Единственный человек в обреченном змеином гнезде, да и тот – Рыба... А что – Рыба? – подумал он. Что я о ней, в конце концов, знаю? Учила меня говорить? И убирала за мной постель?.. Ну-ка, оставь Рыбу в покое, ты отлично понимаешь, что дело не только в Рыбе. Дело в том, что с сегодняшнего дня ты выходишь драться всерьез, насмерть, как все здесь дерутся, и драться тебе придется с дурачьем – со злобным дурачьем, которое оболванено излучением; с хитрым, невежественным, жадным дурачьем, которое направляло это излучение; с благоустремленным дурачьем, которое радо было бы с помощью излучения превратить кукол злобных, осатаневших, в кукол умиленных, квазидобрых... И все они будут стремиться убить тебя, и твоих друзей, и твое дело, потому что – запомни это хорошенько, усвой на всю жизнь! – потому что в этом мире не знают других способов переубеждать инакомыслящих... Колдун сказал: пусть совесть не мешает мыслить ясно, пусть разум научится при необходимости заглушать совесть. Правильно, подумал он. Горькая правильность, страшная правильность... То, что я сейчас сделал, здесь называется подвигом. И Вепрь дожил до этого дня. И в этот день верили, как в добрую сказку, Лесник, Птица, Зеленый, и Гэл Кетшеф, и мой Гай, и еще десятки, и сотни, и тысячи людей, которых я никогда не видел... И все-таки мне нехорошо. И если я хочу, чтобы в дальнейшем мне доверяли и шли за мной, я никогда и никому не должен рассказывать, что главный мой подвиг я совершил не тогда, когда скакал и бегал под пулями, а вот сейчас, когда еще есть время пойти и разрядить бомбу, а я гоню и гоню машину прочь от проклятого места...

    Он гнал по прямой автостраде, там, где полгода назад Фанк вез его на своем роскошном лимузине в обгон бесконечной колонны броневиков, мчал, чтобы передать из рук в руки Страннику... и теперь понятно – зачем... Неужели он уже тогда знал, что я нейтрален к излучению, что я ничего не понимаю и мною можно вертеть как угодно? Значит, знал, Странник, знал, проклятый. И значит, это действительно дьявол, самый страшный человек в стране и, может быть, на планете. ?Он знает все?, – сказал государственный прокурор, боязливо оглядываясь через плечо... Нет, не все. Ты обставил Странника, Мак. Ты выиграл у дьявола. И теперь надо его добить, пока не поздно, пока он еще не очухался, а может быть, его уже добили – прямо у ворот его собственного логова... Ох, не верю, не верю, не по плечу это ребятам, у Волдыря было двадцать четыре родственника с пулеметами... Массаракш! Да, я не знаю, как делаются революции. Я ничего не подготовил, чтобы захватить телеграф, телефон, мосты в первую голову, у меня почти нет людей, рядовые подпольщики меня не знают, а штаб будет против меня... я не успел даже сообщить Генералу на каторгу, чтобы он был готов поднять политических и гнать их эшелоном сюда. Но что бы там ни случилось, со Странником я должен покончить. Суметь покончить со Странником и суметь продержаться несколько часов, пока армию и Гвардию не свалит лучевое голодание. Никто ведь из них не знает о лучевом голодании, даже Странник, наверное, не знает, откуда ему знать, ведь во всей стране только я вывозил бедного Гая за пределы лучевого поля...

    На шоссе было полно машин. Все они стояли кое-как – поперек, наискосок, завалившись в кюветы. Раздавленные депрессией водители и пассажиры сидели, пригорюнясь, на подножках, бессильно свисали с сидений, валялись у обочин. Все это мешало, все время приходилось притормаживать, огибать, объезжать, и Максим не сразу заметил, что навстречу ему, со стороны города, тоже огибая и объезжая, но почти не притормаживая, движется плоский, ярко-желтый правительственный автомобиль.

    Они встретились на сравнительно свободном участке шоссе и проскочили друг мимо друга, едва не столкнувшись, и Максим успел заметить голый череп, круглые зеленые глаза и огромные оттопыренные уши и весь поджался, потому что все снова шло кувырком... Странник! Массаракш! Вся страна валяется в депрессии, все выродки валяются в обмороке, а этот гад, этот дьявол, опять как-то вывернулся! Значит, он все-таки придумал свою защиту... И оружия нет... Максим посмотрел в зеркальце: длинная желтая машина разворачивалась. Ну что ж, придется обойтись без оружия. Уж с этим-то совесть меня мучить не будет... Максим нажал на акселератор. Скорость, скорость... ну, милая, еще... Желтый плоский капот надвигался, рос, уже видны над рулем зеленые пристальные глаза... Ну, Мак!

    Максим растопырился, уперся, одной рукой загородил Вепря и изо всех сил надавил на тормоз.

    В раздирающем вое и визге тормозов желтый капот со скрежетом и хрустом вломился ему в багажник и, сминаясь гармошкой, встал дыбом. Посыпались стекла. Максим ногой вышиб дверь и вывалился наружу. Больно было ужасно, боль была в пятке, в разбитом колене, в ободранной руке, но он забыл о ней через мгновение, потому что Странник уже стоял перед ним. Это было невозможно, но это было. Дьявол, дьявол – длинный, сухой, грозный, с отведенной для удара рукой...

    Максим бросился на него, вложив в этот бросок все, что у него еще оставалось. Мимо! И страшный удар в затылок... Мир накренился, чуть не упал, но не упал все-таки, а Странник снова перед глазами, снова голый череп, пристальные зеленые глаза и рука, отведенная для удара... Стоп, остановись, он промахнется... Ага!.. Куда это он смотрит?.. Ну, нас на это не купишь... Странник с застывшим лицом уставился поверх головы Максима, и Максим бросился снова и на этот раз попал. Длинный черный человек согнулся пополам и медленно повалился на асфальт. Тогда Максим обернулся.

    Серый куб Центра был прекрасно виден отсюда, и он больше не был кубом. Он плющился на глазах, отекал и проваливался внутрь себя, над ним поднимался дрожащий знойный воздух, и пар, и дым, и что-то ослепительно-белое, жаркое даже здесь, страшно и весело выглядывало сквозь длинные вертикальные трещины и оконные дыры... Ладно, там все в порядке... Максим с торжеством повернулся к Страннику. Дьявол лежал на боку, обхватив живот длинными руками, глаза его были закрыты. Максим осторожно придвинулся. Из покореженной малолитражки высунулся Вепрь. Он возился и ерзал, пытаясь выбраться наружу. Максим остановился рядом со Странником и наклонился, примериваясь, как ударить, чтобы покончить сразу. Массаракш, проклятая рука не поднималась на лежачего... И тогда Странник приоткрыл глаза и сипло произнес:

    – Dumkopf! Rotznase!

    Максим не сразу его понял, а когда понял, у него подкосились ноги.

    Дурак...

    Сопляк...

    Дурак...

    Сопляк...

    Потом из серой гулкой пустоты донесся голос Вепря:

    – Отойдите-ка, Мак, у меня пистолет.

    Максим, не глядя, поймал его за руку.

    Странник с трудом сел, все еще держась за живот.

    – С-сопляк... – прошипел он с трудом. – Не стойте столбом... ищите машину, живо, живо... Да не стойте же, поворачивайтесь!

    Максим тупо огляделся. Шоссе оживало. Центра больше не было, он превратился в лужу расплавленного металла, в пар, в смрад, башни больше не работали, куклы перестали быть куклами. Ошеломленные люди, приходя в себя, хмуро озирались, топтались возле своих машин, пытаясь сообразить, что с ними произошло, как они сюда попали, что делать дальше.

    – Кто вы такой? – спросил Вепрь.

    – Не ваше дело, – сказал Странник по-немецки. Ему было больно, он кряхтел и задыхался.

    – Не понимаю, – сказал Вепрь, приподнимая ствол пистолета.

    – Каммерер... – позвал Странник. – Заткните глотку своему террористу... и ищите машину...

    – Какую машину?.. – сказал Максим тупо и беспомощно.

    – Массаракш... – прокряхтел Странник. Он кое-как поднялся, все еще сутулясь, прижимая ладонь к животу, неверными шагами подошел к Максимову автомобильчику и пролез внутрь. – Садитесь... быстро! – сказал он уже из-за руля. Потом он оглянулся через плечо на окрашенный пламенем столб дыма. – Что вы туда подбросили? – спросил он безнадежно.

    – Термическую бомбу.

    – В подвал или в вестибюль?

    – В подвал, – сказал Максим.

    Странник застонал, посидел немного, откинув голову, потом включил двигатель. Машина затряслась и задребезжала.

    – Да садитесь же вы, наконец! – заорал он.

    – Кто это такой? – спросил Вепрь. – Хонтиец?

    Максим помотал головой, рывком открыл заднюю заклинившуюся дверцу и сказал ему:

    – Полезайте.

    Сам он обошел машину и сел рядом со Странником. Автомобиль дернулся, в нем что-то завизжало, треснуло, но он уже катился по шоссе, нелепо вихляясь, дребезжа незакрывающимися дверцами и громко стреляя глушителем.

    – Что вы теперь намерены делать? – спросил Странник.

    – Погодите... – попросил Максим. – Скажите хоть, кто вы такой?

    – Я – работник Галактической безопасности, – сказал Странник с горечью. – Я сижу здесь уже пять лет. Мы готовим спасение этой несчастной планеты. Тщательно, бережно, с учетом всех возможных последствий. Всех, понимаете?.. А вот кто вы такой? Кто вы такой, что лезете не в свое дело, путаете нам карты, взрываете, стреляете, – кто вы такой?

    – Я не знал... – произнес Максим упавшим голосом. – Откуда мне было знать?..

    – Да, конечно, вы ничего не знали. Но вы же знали, что самодеятельное вмешательство запрещено, вы же работник ГСП... Должны были знать... На Земле мать по нему с ума сходит... Девицы какие-то звонят непрерывно... отец работу забросил... Что вы намеревались делать дальше?

    – Я намеревался застрелить вас, – сказал Максим.

    – Что-о-о?

    Машина вильнула.

    – Да, – покорно сказал Максим. – А что мне было делать? Мне сказали, что вы здесь главный негодяй, и... – он усмехнулся, – и в это нетрудно было поверить...

    Странник искоса глядел на него круглым зеленым глазом.

    – Ну ладно. А дальше?

    – А дальше должна начаться революция.

    – Чего это ради?

    – Но Центр-то ведь разрушен, излучения больше нет...

    – Ну и что же?

    – Теперь они сразу поймут, что их угнетают, что жизнь у них дрянная, и поднимутся...

    – Куда они поднимутся? – сказал Странник печально. – Кто поднимется? Неизвестные Отцы живут и здравствуют, Гвардия цела и невредима, армия отмобилизована, в стране военное положение... На что вы рассчитывали?

    Максим опустил голову. Можно было бы, конечно, изложить этому печальному чудовищу свои планы, перспективы и прочее, но что толку, раз ничего не готово, раз все так получилось...

    – Рассчитывать они будут сами. – Он показал через плечо на Вепря. – Вот этот человек, например, пусть рассчитывает... Мое дело было – дать им возможность рассчитывать.

    – Ваше дело... – пробормотал Странник. – Ваше дело было – сидеть в уголке и ждать, пока я вас поймаю...

    – Да, наверное, – сказал Максим. – В следующий раз я буду иметь это в виду...

    – Сегодня же отправитесь на Землю, – жестко сказал Странник.

    – И не подумаю, – возразил Максим.

    – Сегодня вы отправитесь на Землю! – повысив голос, повторил Странник. – На этой планете у меня хватает забот и без вас. Забирайте свою Раду и отправляйтесь...

    – Рада у вас? – быстро спросил Максим.

    – Да. Давно у меня. Жива и здорова, не беспокойтесь.

    – За Раду – спасибо, – сказал Максим. – Большое спасибо...

    Машина въехала в город. На главной улице гудела, дымила и чадила чудовищная пробка. Странник свернул в проулок и поехал трущобами. Тут все было мертво. На углах столбом, руки за спиной, лицо под боевой каской, торчали чины военной полиции. Да, здесь на события отреагировали быстро. Общая тревога, и все на местах. Как только очнулись от депрессии. Может быть, не надо было сразу взрывать, может быть, надо было действовать по плану прокурора?.. Нет, нет, массаракш! Пусть все идет, как идет. Пусть он мне не выговаривает зря. Пусть они сами разберутся, что к чему, они ведь обязательно разберутся, как только у них прояснится в голове... Странник снова вывернул на главную магистраль. Вепрь деликатно похлопал его по плечу стволом пистолета.

    – Будьте добры, высадите меня. Вот здесь. Вон, где люди стоят...

    Возле газетного киоска, засунув руки глубоко в карманы длинных серых плащей, стояли люди – человек пять, а кроме них на тротуарах никого не было, очевидно, депрессионный удар сильно напугал жителей, и они попрятались, кто куда.

    – А что вы намерены делать? – спросил Странник, замедляя ход.

    – Дышать свежим воздухом, – ответил Вепрь. – Сегодня на редкость славная погода...

    – Это наш человек, – сказал ему Максим. (Странник страшно осклабился.) – При нем можно говорить все.

    Автомобиль остановился у обочины. Люди в плащах зашли за киоск. Видно было, как они выглядывают оттуда.

    – Наш? – переспросил Вепрь. – Чей это – наш?

    Максим в затруднении поглядел на Странника. Странник и не думал помогать ему.

    – Впрочем, ладно, – сказал Вепрь. – Вам я верю. Мы сейчас займемся штабом. Я полагаю, что начинать нужно со штаба. Там есть люди – вы знаете, о ком я говорю, – которых надо убрать, пока они не оседлали движение...

    – Правильная мысль... – пробурчал вдруг Странник. – Между прочим, я вас, кажется, узнаю. Вы – Тик Феску, по кличке Вепрь. Так?

    – Совершенно верно, – вежливо сказал Вепрь. Потом он сказал Максиму: – А вы займитесь Отцами. Это трудное дело, но оно как раз для вас. Где вас искать?

    – Погодите, Вепрь, – сказал Максим. – Я чуть не забыл. Через несколько часов вся страна на много суток свалится от лучевого голодания. Все будут абсолютно беспомощны...

    – Все? – с сомнением спросил Вепрь.

    – Все, кроме выродков. Это время, эти несколько суток, нужно использовать...

    Вепрь подумал, подняв брови.

    – Что ж, прекрасно, – сказал он. – Если это правда... Впрочем, мы-то будем заниматься как раз выродками. Но я буду иметь это в виду. Так где вас искать?

    Максим не успел ответить.

    – По прежнему телефону, – сказал Странник. – И на прежнем месте. И вот что. Создавайте свой комитет, раз уж так получилось. Восстанавливайте ту же организацию, что была при империи. Кое-кто из ваших людей работает у меня в институте... Массаракш! – прошипел он вдруг. – Ни времени нет, ни людей нужных под руками нет... Черт бы вас подрал, Мак!

    – Самое главное, – сказал Вепрь, положив руку Максиму на плечо, – это что нет больше Центра. Вы молодец, Мак. Спасибо... – Он стиснул Максиму плечо и неловко, цепляясь протезом, полез из машины. Потом его вдруг прорвало. – Господи, – произнес он, стоя рядом с машиной с закрытыми глазами. – Неужели его на самом деле больше нет? Это же... Это...

    – Закройте дверь, – сказал Странник. – Покрепче, покрепче...

    Автомобиль с места рванулся вперед. Максим оглянулся. Вепрь стоял посреди кучки людей в серых плащах и что-то говорил, размахивая здоровой рукой. Люди стояли неподвижно. Они еще не поняли. Или не верили.

    Улица была пуста. Вдоль тротуаров катили навстречу бронетранспортеры с гвардейцами, а далеко впереди, там, где был поворот к Департаменту, уже стояли поперек дороги машины и перебегали фигурки в черном. И вдруг в колонне бронетранспортеров объявилась до тошноты знакомая ярко-оранжевая патрульная машина с длинной телескопической антенной.

    – Массаракш... – пробормотал Максим. – Я совсем забыл про эти штуки!

    – Ты многое забыл, – проворчал Странник. – Ты забыл про передвижные излучатели, ты забыл про Островную Империю, ты забыл про экономику... Тебе известно, что в стране инфляция?.. Тебе вообще известно, что такое инфляция? Тебе известно, что надвигается голод, что земля не родит?.. Тебе известно, что мы не успели создать здесь ни запасов хлеба, ни запасов медикаментов? Ты знаешь, что это твое лучевое голодание в двадцати процентах случаев приводит к шизофрении? А? – Он вытер ладонью могучий залысый лоб. – Нам нужны врачи... двенадцать тысяч врачей. Нам нужны белковые синтезаторы. Нам необходимо дезактивировать сто миллионов гектаров зараженной почвы – для начала. Нам нужно остановить вырождение биосферы... Массаракш, нам нужен хотя бы один землянин на Островах, в адмиралтействе этого мерзавца... Никто не может там удержаться, никто из наших не может хотя бы вернуться и рассказать толком, что там происходит...

    Максим молчал. Они подъехали к машинам, загораживающим проезд, темнолицый коренастый офицер, странно знакомо отмахивая рукой, подошел к ним и каркающим голосом потребовал документы. Странник зло и нетерпеливо сунул ему под нос блестящий жетон. Офицер угрюмо откозырял и взглянул на Максима. Это был господин ротмистр... нет – теперь уже бригадир Гвардии Чачу. Глаза его расширились.

    – Этот человек с вами, ваше превосходительство? – спросил он.

    – Да. Немедленно прикажите пропустить меня.

    – Прошу прощения, ваше превосходительство, но этот человек...

    – Немедленно пропустить! – гаркнул Странник.

    Бригадир Чачу угрюмо козырнул, повернулся и махнул солдатам. Один из грузовиков отъехал, и Странник бросил машину в открывшийся проход.

    – Вот так-то, – проговорил он. – Они готовы, они всегда были готовы. А ты думал раз-два – и все... Пристрелить Странника, повесить Отцов, разогнать трусов и фашистов в штабе – и конец революции...

    – Я никогда так не думал, – сказал Максим. Он чувствовал себя очень несчастным, раздавленным, беспомощным, безнадежно глупым.

    Странник покосился на него, кривовато усмехнулся.

    – Ну ладно, ладно, – сказал он. – Я просто зол. Не на тебя – на себя. Это я отвечаю за все, что здесь происходит, и это моя вина, что так получилось. Я просто не поспевал за тобой... – Он снова усмехнулся. – Быстрые вы, однако, там ребята – в ГСП...

    – Нет, – сказал Максим. – Вы не казнитесь так. Я ведь не казнюсь... Простите, как вас зовут?

    – Зовите меня Рудольф.

    – Да... Я вот не казнюсь, Рудольф. И не собираюсь. Я собираюсь работать. Делать революцию.

    – Собирайся лучше домой, – сказал Странник.

    – Я дома, – сказал Максим нетерпеливо. – Не будем об этом больше... Меня интересуют передвижные излучатели. Что с ними делать?

    – С ними ничего не надо делать, – ответил Странник. – Подумай лучше, что делать с инфляцией...

    – Я спрашиваю про излучатели, – сказал Максим.

    Странник вздохнул.

    – Они работают от аккумуляторов, – сказал он. – И зарядить их можно только у меня в институте. Через трое суток они сдохнут... Но вот через месяц должно начаться вторжение. Обычно нам удается сбивать субмарины с курса, так что до побережья доходят только единицы. Но на этот раз они готовят армаду... Я рассчитывал на депрессионное излучение, а теперь их придется просто топить... – Он помолчал. – Значит, ты – дома. Ну, предположим... И чем же ты конкретно намерен теперь заниматься?

    Они подъезжали к Департаменту. Тяжелые ворота были закрыты наглухо, в каменной ограде чернели амбразуры, которых Максим раньше никогда не видел. Департамент стал похож на крепость, готовую к бою. А около павильончика стояли трое, и рыжая борода Зефа горела в зелени, как экзотический цветок.

    – Не знаю, – сказал Максим. – Я буду делать то, что мне прикажут знающие люди. Если понадобится, я займусь инфляцией. Если придется, я буду топить субмарины... Но свою главную задачу я знаю твердо: пока я жив, никому здесь не удастся построить еще один Центр. Даже с самыми лучшими намерениями...

    Странник промолчал. Ворота были уже совсем близко. Зеф продрался через живую изгородь и вышел на дорогу. Через плечо у него висел автомат, и было издали видно, что он зол, ничего не понимает и сейчас со страшными проклятиями потребует объяснений, почему его, массаракш, оторвали от работы, задурили ему голову Странником и заставляют, как мальчишку, торчать здесь среди цветочков уже второй час подряд.

上一页 目录页