匈牙利革命者回忆

Гарашин Рудольф | Garasin Rudolf
Введение
Армейская жизнь. Плен
Великая Октябрьская социалистическая революция
Образование отдельного интернационального кавалерийского полка
Отход
Снова в наступление
Караульная служба
Демобилизация
Венгерская рабочая дружина. Москва, Бауманский район, Красносельская, 65
Встречи с боевыми друзьями
Об авторе книги ?Красные гусары?

匈牙利革命者回忆


Гарашин Рудольф | Garasin Rudolf

    Красные гусары

    --------------------------------------------------------------------------------

    Гарашин Р. Красные гусары. Мемуары. — М.: Воениздат, 1970. — 240 с. / Авторизованный перевод с венгерского П. Гардова. // Тираж 65 000 экз. /// Garasin Rudolf. V?r?ssapkás lovasok. Budapest, Kossuth k?nyvkiad?.

    Содержание

    Введение [5]

    Армейская жизнь. Плен [9]

    Великая Октябрьская социалистическая революция [21]

    Снова с оружием [21]

    Образование отдельного интернационального кавалерийского полка [88]

    Отход [130]

    Снова в наступление [150]

    Караульная служба [205]

    Демобилизация [213]

    Венгерская рабочая дружина. Москва, Бауманский район, Красносельская, 65 [215]

    Встречи с боевыми друзьями [231]

    Об авторе книги ?Красные гусары?

    Примечания

目录页 下一页


Введение

    Героическая борьба Красной Армии в годы гражданской войны в СССР нашла свое отражение во многих произведениях литературы. А вот об участии интернационалистов в гражданской войне написано еще сравнительно мало. И я, бывший красноармеец-интернационалист, свидетель и участник тех великих событий, взялся за перо, чтобы своими воспоминаниями в какой-то мере способствовать восполнению этого пробела.

    В своей книге мне хотелось рассказать о том, как венгерские военнопленные, находясь в России, добровольно вступали в Красную Армию, чтобы сражаться за Советскую власть.

    Венгерские интернационалисты, защищая от интервентов свободу и независимость Советской России в годы гражданской войны, не чувствовали себя оторванными от родины. Наоборот, свою борьбу в России мы органически связывали с борьбой за Венгерскую советскую республику.

    Великая Октябрьская социалистическая революция оказала огромное влияние на военнопленных, заброшенных волею судьбы в различные уголки России. Плен, как правило, порождает настроения безнадежности, пассивности, угнетенности, а чрезвычайно трудные условия лагерной жизни того времени особенно способствовали этому. Однако, оказавшись свидетелями бурных событий в России, военнопленные живо интересовались политикой. Когда русский рабочий класс под руководством партии Ленина [6] совершил Великую Октябрьскую социалистическую революцию и взял власть в свои руки, всем нам стало ясно, что в России родилось новое государство.

    Революция распахнула настежь ворота лагерей для военнопленных. Нас восхищала беспримерная героическая борьба русского рабочего класса, сражающегося за идеалы справедливости, за свою свободу, против капиталистов и помещиков. Мы видели, как революция преобразила русский народ. Военнопленные внимательно следили за происходящими в России событиями, а самые передовые из них сразу же встали на сторону революции.

    Местные организации большевистской партии уделяли большое внимание политическому воспитанию военнопленных. И результаты этой деятельности не замедлили сказаться: из среды военнопленных выделились политически зрелые рабочие-революционеры, которые с большим воодушевлением включились в пропагандистскую работу, разъясняя своим товарищам жгучие проблемы современности.

    Постепенно военнопленные приходили к убеждению, что события в России не носят только национальный, чисто русский характер, что русская революция имеет международное значение. Под влиянием революционных событий в России мы скоро поняли, что путь, на который встали русские братья, — единственно правильный путь, ведущий к свободе. Осознав это, многие военнопленные стали добровольно записываться в Красную гвардию и Красную Армию, чтобы с оружием в руках плечом к плечу с русскими братьями сражаться за свободу русского народа — только так можно было приблизить час освобождения и своей родины.

    Большевистская партия всемерно способствовала движению военнопленных, добровольно вступающих в Красную Армию. Вскоре добровольцев из военнопленных стало так много, что большевистская партия по предложению венгерской секции приняла решение о формировании крупных интернациональных частей. По приказу Реввоенсовета Республики была организована комиссия по созданию интернациональных отрядов Красной Армии. К этому времени во многих частях Красной Армии уже имелись интернациональные взводы, роты, батальоны и полки. Комиссия вела учет крупных частей и подразделений, мелкие подразделения сводились в более крупные.

    В 1918–1920 годах на территории Советской России в [7] рядах Красной Армии против интервентов и внутренней контрреволюции сражалось несколько десятков тысяч интернационалистов. Одним из таких интернациональных соединений была Киевская интернациональная бригада, в состав которой входил отдельный интернациональный кавалерийский полк. О его боевых действиях я и рассказываю в своих мемуарах.

    Я не ставил цели дать всеобъемлющую картину боевой и политической деятельности интернационалистов, сражавшихся в Красной Армии. Я хотел лишь по мере своих сил рассказать о боевом пути и борьбе нашего интернационального кавалерийского полка, чтобы наша молодежь знала об этом. Своими мемуарами я стремился в чем-то дополнить воспоминания моих боевых товарищей, внести и свою лепту в увековечение боевой деятельности интернационалистов, сражавшихся за завоевания Великой Октябрьской социалистической революции.

    Прежде всего хочу подчеркнуть, что интернационалисты вступали в ряды Красной Армии отнюдь не потому, что добивались для себя каких-то особых привилегий. Мы, венгерские интернационалисты, добровольцами шли в Красную Армию для того, чтобы сражаться за дело революции. Мы хорошо понимали, что, борясь за свободу русского народа, приближаем освобождение и нашего народа. Поэтому беспардонной ложью звучат утверждения мировой реакции о том, что, мол, красные морили голодом военнопленных в лагерях, принуждая их таким образом вступать в Красную Армию. Ничто лучше не может опровергнуть эту ложь, как тот факт, что значительная часть военнопленных оставалась в стороне от событий гражданской войны и по ее окончании спокойно вернулась к себе на родину.

    Большевистская партия постоянно оказывала нам, военнопленным, огромную помощь. За все годы гражданской войны никто из нас не почувствовал, что совсем недавно был пленным. В рядах Красной Армии нас окружали настоящие друзья. И каково же было наше изумление, когда русские товарищи предложили нам, венграм, командовать на родном языке! А ведь в нашей памяти еще свежо было воспоминание об австро-венгерской армии, где командным языком считался только немецкий.

    Коммунистическая партия большевиков вливала в нас революционное вдохновение, поддерживала наш боевой [8] дух. Большое внимание партия большевиков уделяла и Киевской интернациональной дивизии, которую после провозглашения у нас на родине советской республики планировалось послать в Венгрию. Солдаты и командиры этой дивизии, большую часть которой составляли венгры, прекрасно понимали, что необходимо помочь венгерской пролетарской революции боевыми действиями, и с большим воодушевлением готовились к этому.

    Венгры входили в отдельные, совершенно самостоятельные подразделения. Нам полностью доверяли. Но мы не смогли бы добиться таких успехов, если бы не постоянная поддержка и помощь со стороны ревкомов и отдельных коммунистов. И сейчас, когда я пишу свои воспоминания, особенно приятно подчеркнуть, что именно эта братская дружба и постоянная товарищеская помощь были залогом наших побед.

    Мне могут задать вопрос, почему я только сейчас взялся за перо. Все очень просто: как и многие участники тех событий, я ждал, когда это сделает кто-нибудь другой. Уступив настойчивым просьбам товарищей, я выполняю свой долг.

    Автор

    1967 год

    Будапешт [9]

上一页 目录页 下一页


Армейская жизнь. Плен

    В мае 1915 года из-за тяжелых потерь на фронте в Венгрии была объявлена внеочередная мобилизация. В армию призывались юноши моложе двадцати лет. Мы попали под этот призыв; нас собрали в большом зале гостиницы Зрини в Чакторне. Здесь я увидел многих своих школьных товарищей. Раньше, как нам было известно, молодые призывники проходили специальную медицинскую комиссию, теперь же врачи осматривали только тех, у кого сразу бросались в глаза какие-нибудь физические недостатки. Приписка прошла быстро и весело. Врачи с легкой непринужденностью записывали наши фамилии. В руках у каждого из нас оказалась повестка, в Которой говорилось, что ровно через две недели все мы должны прибыть в Надьканижу для прохождения военной службы — кто в 20-м гонведском полку, кто в 48-м пехотном.

    В период учебной подготовки я хорошо зарекомендовал себя и был переведен в школу унтер-офицеров 20-го гонведского полка. Там меня обучили всему, что необходимо знать военнослужащему.

    И вот школа окончена. Весь полк выстроился на плацу. Всего в полку насчитывалось около пятисот новобранцев. Мои одногодки уже прошли начальную подготовку и были отправлены на фронт. На их место в полк прибыли сорокапяти — пятидесятилетние мужчины.

    Перед строем полка зачитали приказ о выпуске унтер-офицеров, о присвоении унтер-офицерских званий. Троих [10] из выпуска, в том числе и меня, назначили простыми солдатами в четвертый взвод первой роты.

    Командиром первой роты был мой старый знакомый — школьный товарищ Ференц Томка. В то время когда я работал учеником в типографии, он учился в военной академии Лудовика, после окончания которой сразу получил звание лейтенанта.

    Томка узнал меня, и мы разговорились. Я рассказал ему, как попал в его роту, а почему рядовым — этого я объяснить не мог. Через несколько дней Томка узнал, почему мне не присвоили унтер-офицерского звания. Всему виной оказалось то, что я был из типографских рабочих, следовательно, на меня смотрели как на социалиста. По секрету Томка сообщил мне, что для отправки на фронт формируется маршевый батальон, но он постарается сделать все возможное, чтобы я остался в его роте...

    Наш батальон грузился в эшелон в Надьканиже.

    Линия фронта в то время проходила недалеко от Ровно. Несколько позже мы узнали о том, что войска генерала Брусилова предприняли мощное наступление против австро-венгерской армии. Так что на фронт мы прибыли в самое время... Чтобы ярче представить, какой была в то время боеспособность австро-венгерской армии, достаточно сказать, что в результате наступления русские войска взяли в плен четыреста пятьдесят тысяч солдат.

    Когда мы прибыли на фронт, нас встретила тишина. Это было так непонятно и так неожиданно — мы ждали, что нас оглушит артиллерийская канонада и треск пулеметов, что мы повсюду увидим искаженные страхом и ненавистью лица, дымящие развалины, бегущих людей, плачущих женщин и детей, тела умирающих и трупы...

    Но ничего этого мы не увидели и не услышали. Нас встретила ужасающая тишина, мертвая, загадочная тишина.

    Всю ночь напролет мы молча рыли окопы и укрытия. Каждый думал о своем. Жизнь, казалось, уже кончилась.

    Потом пришел рассвет. Наступило первое утро моего пребывания на фронте.

    Измученный тяжелой физической работой, я сидел в окопе. Вдруг послышался топот. Меня словно кто подтолкнул. Я выглянул из окопа и остолбенел... На бруствере окопа стоял русский солдат огромного роста, с большой бородой и делал знаки, чтобы я вылезал из окопа. [11]

    Такого же здоровенного солдата господин офицер показывал нам в вагоне на пропагандистском плакате. На нем была точно такая же папаха, только лицо другое.

    Я страшно перепугался. Сердце бешено колотилось, а всего меня словно парализовало: я никак не мог заставить себя встать.

    — Выходи же ты, выходи, — проговорил русский и, наклонившись, взял меня за ворот шинели и вытащил из окопа.

    От страха и растерянности я даже потерял способность соображать. На левой руке у меня болтался карабин, а правой я вцепился в вещмешок. В таком виде русский и вытащил меня из окопа. Пока мы шли, меня ранило в шею. Но тогда рана показалась мне пустячной.

    На первом привале я немного пришел в себя и, осмелев, разглядел солдата. Разумеется, никакого огромного ножа у него во рту не было (таким был нарисован русский солдат на плакате, который мы видели еще дома). Я увидел у русского лишь маленький перочинный ножик, которым он резал кусок сала, чтобы поделиться со мной.

    Русские меня успокоили: мол, ничего они со мной делать не собираются. Перевязали мне рану на шее. Врач, осматривавший меня, искал, искал пулю, но так и не нашел и махнул рукой. Потом выяснилось, что меня ранило пулей, которая была уже на излете и потому застряла в шее. Извлекли ее оттуда лишь позже.

    В Ровно нас временно разместили в школе. Здесь оказался весь наш батальон. Еще раз я увидел и лейтенанта Томку. Недолгой оказалась наша фронтовая жизнь. Длилась она всего-навсего одну-единственную ночь. Утром мы попали в плен, так и не успев сделать ни одного выстрела. Все произошло как во сне.

    Нас несколько раз в день строили и пересчитывали. И каждый раз мы видели, что наше число час от часу растет: пленные все прибывали и прибывали. На следующий день нас оказалось так много, что продуктов, выделенных для пленных, хватило только на один раз.

    Посмотреть на нас приходили русские офицеры. У них было отличное настроение, чем мы, разумеется, похвастаться не могли. Во время очередного построения ко мне подошел японский офицер-артиллерист (Япония была союзницей России). Японец вытащил из моего вещмешка одеяло и сказал по-немецки, что мне оно все равно не понадобится. [12] Затем он сунул мне в руку три рубля и как ни в чем не бывало удалился.

    Потом нас выстроили всех вместе. Получилась довольно внушительная ?армия?. Ничего не объяснив, казаки верхом на лошадях повели нас неизвестно куда. В конце дня колонну остановили. Казаки обшарили наши вещмешки и забрали себе их содержимое.

    — Так вам легче будет идти, — утешали они нас.

    За день мы проходили километров сорок пять — пятьдесят. Кормили всего один раз в сутки. Казакам, сопровождавшим нас, было легко: все они ехали верхом на лошадях.

    Так продолжалось месяц. Мы голодали, страдали от жажды и усталости. Многие совсем выбились из сил. Тех, кто сильно хромал и отставал, сажали на телеги. Медицинскую помощь оказывали очень редко — в основном, когда мы попадали в какой-нибудь городишко. Там же оставляли и умерших в пути.

    Мирные жители относились к нам сочувственно и, чем могли, помогали. Война затягивалась, и местное население само испытывало нехватку продуктов питания, однако, несмотря на это, русские женщины нет-нет да и подкармливали нас чем-нибудь. Они на чем свет ругали войну, которая разлучила их с близкими, и от души жалели нас, даже плакали. Мы, конечно, не понимали слов, но чувствовали, что нас жалеют.

    Наконец мы прибыли в Дарницу и попали прямо-таки в нечеловеческие условия. Лагерь для военнопленных состоял из нескольких бараков, которые к нашему приходу оказались занятыми лагерным начальством, охраной, медперсоналом или просто приспособлены под офицерские квартиры. Собственно говоря, нам и места совсем не осталось. Мы расположились прямо под открытым небом, а ночи стояли уже холодные. Пленных было так много, что еды всем не хватало, а о соблюдении элементарных правил гигиены и говорить не приходилось. По нескольку раз в сутки пленные сами выносили и хоронили умерших, причем фамилиями никто не интересовался.

    В декабре в лагере началась сортировка. Сначала вывезли больных. Мы, разумеется, завидовали тем, кто попадал в эшелон с больными и покидал лагерь.

    В обычный вагон-телятник помещали по шестьдесят человек. Вагоны не отапливались, и в них стоял жуткий [13] холод. У пленных, которые сидели у стенок вагона, даже примерзала одежда, и время от времени на их место нужно было сажать других. Иначе бы они просто замерзли.

    В конце декабря наш эшелон прибыл в приволжский город Кострома. Стали выгружаться. Кругом было много снегу, стоял сильный мороз. Мы так отощали, что еле держались на ногах. Впервые после двух месяцев пребывания в плену нас повели в баню. Одежда на нас вся завшивела, и ее подвергли дезинфекции. Место в теплом бараке да горячий обед — много ли пленному надо? Когда принесли наши вещи после дезинфекции, мы уже спали. Это был первый настоящий отдых.

    Чтобы избежать большого скопления пленных, решено было распределить нас небольшими группами по всей губернии. Наша группа, состоявшая из ста пятидесяти человек, попала на север губернии, в Юрьевец, находившийся тоже на берегу Волги. Работать нас определили на фабрику, где сушили и вялили рыбу. В бараке, в котором мы разместились, были трехэтажные нары. Спали мы на соломе. Через неделю у сильно ослабевших людей начался сыпной тиф. От больных заразились здоровые, и болели поголовно все. Санитарная комиссия делала все, что было в ее силах. Нескольких человек отправили в больницу от лесопилки. В больнице к пленным отнеслись очень хорошо. В марте выздоровевшие вернулись в Кострому.

    И вот наконец пришла весна, наша первая весна на русской земле. В костромском лагере для военнопленных началась суета.

    — Строиться! Кто разбирается в крестьянстве, два шага вперед! — раздалась команда.

    Разбиравшихся оказалось большинство.

    В сопровождении русского офицера вдоль строя пленных прошли двадцать человек в гражданском, среди них были и женщины. Они отобрали ровно сто пленных. Писарь переписал пленных по фамилии, и они ушли в сопровождении двух солдат и троих в гражданском.

    На следующий день повторилось то же самое. Из четырехсот пленных в лагере осталось человек пятьдесят. Они оказались никому не нужны. Тиф нас так измотал, что мы еле держались на ногах. Стоило одной из женщин, отбиравшей пленных на работы, слегка толкнуть меня, и я упал на землю. [14]

    Со времени призыва в армию я похудел на тридцать килограммов и весил сорок один килограмм. После выписки из больницы военного обмундирования мне не дали. Я получил фланелевую рубаху с короткими рукавами, и мои тощие, как у скелета, руки свободно болтались в них. Мне дали и какие-то крестьянские штаны. Ботинки на мне были военные: на правой ноге — сорокового размера, на левой — сорок четвертого. На голове — старая шляпа. Ну кому был нужен такой работник!

    Однажды один из тех, кто набирал на работы, видимо, сжалился и решил было взять меня, но, узнав, что я наборщик, махнул рукой: не надо!

    В конце концов в огромном и почти совершенно пустом лагере осталось человек тридцать таких, как я.

    Приближалось лето. Постепенно мы окрепли, но никто больше не приходил набирать нас на работу. Вскоре в лагере появились новые пленные. Наши надежды на близкое окончание войны рассеялись как дым. По мнению вновь прибывших пленных, наше положение было незавидным, так как в плен их взяли уже в Карпатах.

    Наконец в один прекрасный день вновь раздалось:

    — Строиться! Столяры, портные, сапожники, слесари, кузнецы, каменщики, выйти из строя!

    Пленные чуть ли не бегом выскакивали из строя. Порой кто-то выдавал себя за портного лишь потому, что отец у него был портной: только бы поскорее выбраться из лагеря. Таких специалистов оказалось сто восемьдесят с небольшим. В лагере опять осталось мало пленных. Электрики, наборщики, механики, фотографы никому не требовались.

    На следующий день пришли писаря и ко вчерашней группе пленных, назначенных на работы, добавили еще человек десять. В их число попал и я. Сначала мы плыли на пароходе, затем ехали поездом, потом шестьдесят километров шли пешком. После двухдневного пешего перехода мы добрались до города Любим. В город мы пришли вечером. Оказалось, что здесь вообще никто никогда пленных не видел.

    Местные жители с любопытством смотрели на нас, но близко подойти не осмеливались. Расположились мы в здании школы, окруженном высокими деревьями. Это был опрятный деревенский дом с русской печкой и баней в бревенчатой избе. На столе стояла керосиновая лампа. По [15] всему было видно, что нас здесь уже ждали. Очень скоро пленных с ходовыми профессиями разобрали, остались только электрики, наборщики да фотографы.

    Пленные, попавшие на работу к мелким промышленникам, рассказывали настоящие чудеса: кормили их по-домашнему, как и других рабочих, и целый день они находились безо всякой охраны. Вечером, после работы, они самостоятельно возвращались в лагерь. Больше того, они даже получали небольшую зарплату. Через неделю все пленные самостоятельно, безо всякой охраны, ходили на работу и возвращались в лагерь. Были и такие, которые ?домой? приходили только в субботу.

    Мы же, как ?особые рабочие?, были вынуждены заниматься тем, что поддерживали на территории лагеря чистоту и порядок. Мы с нетерпением ждали товарищей, возвращавшихся вечером в лагерь, и жадно слушали их рассказы о том, чем они сегодня занимались и что выучили по-русски.

    Однажды утром охранники шепнули нам о том, что в лагерь приезжает какой-то большой начальник и потому порядок должен быть идеальным. И действительно, днем в лагере появился высокий бородатый офицер в летах. Это был полковник, начальник местного гарнизона. Увидев меня, полковник подошел ближе и провел рукой по моей наголо остриженной голове. Я долго не понимал, о чем он меня спрашивает. Оказалось, он интересовался, сколько мне лет и что я умею делать. Узнав, что я наборщик, полковник так хлопнул меня по плечу, что я чуть было не упал. Через два дня полковник вновь появился в лагере. Я в это время был во дворе. Меня позвали. Полковник взял меня за руку и куда-то повел.

    Одежда моя за это время нисколько не изменилась: одет я был по-прежнему — как пугало. Мы остановились перед двухэтажным деревянным домом. Полковник постучал в калитку. Навстречу вышла хорошо одетая женщина. Она вежливо пригласила нас в дом. Полковник поцеловал женщине руку. Это была хозяйка дома. Она провела меня в кухню и предложила сесть. Затем в кухню вошла пожилая женщина и стала объяснять, что мне нужно помыться. Мне дали корыто и мыло, принесли чистое нижнее белье и какое-то военное обмундирование, дали ботинки и носки. Одевшись, я посмотрел на себя в зеркало и увидел, что выгляжу вполне прилично. [16]

    Дом был построен примерно два года назад, и работы в нем хватало. По-видимому, из-за войны строительство прерывалось. Хозяин дома был мастер на все руки: он чинил часы, замки, фотографировал и бог знает чего еще не делал. В подвале находилась небольшая типография. Там стояли три печатные машины, две из них — американские. Хозяину дома Герасту Николаевичу Любимову было лет пятьдесят. Жену его звали Анной Николаевной. У них было двое детей, оба мальчика: старший учился в гимназии в Ярославле, младший жил с родителями.

    Хозяйка обращалась со мной очень хорошо, меня сразу же посадили за общий стол. В самый первый день хозяина дома не было, и я ничего не делал, только гулял по саду. После стольких лишений и всего пережитого мне даже не верилось, что возможна такая жизнь. Меня одели с ног до головы, а я даже не мог поблагодарить хозяйку за это. Вечером, когда я вернулся в лагерь, меня обступили товарищи, расспрашивая, куда я попал и так далее.

    На следующее утро я уже самостоятельно пришел на место своей работы. К моему удивлению, дверь открыл сам хозяин. Он показал мне типографию и мастерские. Хозяин знал несколько слов по-немецки. С русским алфавитом меня знакомили хозяин, его жена и их сын Анатолий.

    В типографии никто не работал — отсутствовала рабочая сила. Работы же было много. Постепенно я освоил русский алфавит. С машинами же я, как наборщик, был хорошо знаком. Здесь для меня никаких трудностей не было. Через несколько месяцев в типографии Любимова работало уже трое пленных: грузчиком взяли венгра Дьердя Михая, фотографом — немца Франца Каспера.

    Гераст Николаевич не смог достать нужных строительных материалов, и пленные плотники и кровельщики закончили свою работу. Я получил отдельную комнату в доме и окончательно переселился жить к Любимову. Михаю и Касперу хозяин снял комнату на стороне.

    В 1916 году в Любиме шло большое строительство, и частники-ремесленники хорошо зарабатывали. Неплохо жилось в городе и военнопленным. Вскоре возобновилось прерванное во время войны строительство железнодорожной ветки Данилов — Буй, проходившей неподалеку от Любима. На строительстве дороги работали тысячи пленных под охраной казаков. Управление по строительству [17] дороги располагалось в самом Любиме, да и сами офицеры-казаки жили в городе.

    Как только возобновилось строительство железной дороги, жизнь в городе и округе забила ключом. Оживленнее стало и в лагерях для военнопленных. Жившие в городе пленные, чем могли, помогали своим товарищам из провинции. Когда же те приезжали в город, то обычно навещали нас. Типография была местом таких встреч.

    Часто к нам приходили рабочие со строительства железнодорожной ветки. Они рассказывали, что частники-ремесленники относились к пленным хорошо, а вот на строительстве ветки — жесткая дисциплина, приходится [18] работать на износ. Мы и сами знали об этом, но ничем не могли помочь своим товарищам.

    Месяц шел за месяцем. Хозяева-ремесленники на рождество стали дарить нам подарки, в основном теплые вещи для зимы. Мы, городские пленные, жили довольно сносно, в то время как работавшие на железной дороге этим похвастаться по-прежнему не могли. Казаки-охранники и жандармы жестоко обращались с ними. Жизнь пленных скрашивали русские рабочие и инженеры, которые с любовью и пониманием относились к ним и тайком давали различные поблажки.

    О том, как местное население, само живя в очень трудных условиях, помогало нам и делало нашу жизнь более или менее сносной, можно написать не одну книгу.

    Для тех, кто попал в лагеря для военнопленных в 1915–1916 годах, это время было страшными годами невыносимой эксплуатации: двенадцатичасовой рабочий день, скудное питание, с которого мы еле ноги таскали, и тяжелая изнурительная работа. В довершение ко всему пленных косил сыпной тиф.

    И в том, что тысячи военнопленных все же выжили в те трудные дни, — великая заслуга русского народа.

    * * *

    После февральских событий 1917 года дружба военнопленных с местным населением стала проявляться более открыто. Жители объясняли нам, что в России свергли царя, но революция еще не кончилась, так как у власти пока находится буржуазия.

    Революционные события вскоре сказались и на лагерной жизни: часть охраны была распущена, оставшиеся же на службе подобрели. В июле 1917 года комендант гарнизона издал приказ по лагерям — от каждой сотни пленных избрать делегата на конференцию военнопленных. Это было необычно. Ведь раньше об этом не могло быть и речи. От военнопленных, работавших в городе, на такую конференцию избрали меня.

    — Иди, Руди, ты лучше нас говоришь по-русски, послушаешь, что к чему, и нам потом расскажешь, — подбадривали меня товарищи.

    Конференцию открыл сам полковник. Он сообщил нам, что казаки отказались нести караульную службу. Следовательно, теперь у нас нет никакой охраны. Затем выступил [19] один из гражданских, присутствовавших на конференции. Он призывал нас продолжать работать и без охраны.

    Другой гражданский предложил избрать из состава военнопленных комитет самоуправления и организовать подразделение по поддержанию порядка в лагере. Удивленные, мы слушали эти речи и переглядывались между собой, не понимая, что же происходит вокруг.

    Комендант гарнизона предложил избрать в комитет военнопленных меня, Шандора Чаквари и Драйницера.

    Мы согласились, хотя не представляли, что должны делать.

    Бывшая охрана по всем правилам передала нам не только склад с продовольствием и обмундированием, но и склад с оружием и боеприпасами. Таким образом, мы сами должны были создать отряд охраны. Вскоре в лагере появились большевики.

    Однажды вечером к нам в типографию, где как раз собрались мои товарищи Михай, Чаквари и Каспар, зашли несколько русских. Они работали на строительстве железнодорожной ветки.

    От них мы узнали, что рабочие и крестьяне России под руководством партии большевиков готовят социалистическую революцию, чтобы раз и навсегда покончить с ненавистным капитализмом.

    Затем в лагерях вновь появились уже знакомые нам женщины и девушки, которые во время эпидемии сыпного тифа, рискуя собственной жизнью, тайком приносили к нам в лагерь медикаменты и продовольствие. И теперь их, как и раньше, прислала партия большевиков.

    Мы организовали отряд для поддержания порядка в лагере. Члены этого отряда проходили специальную подготовку и были вооружены. Так в нашем лагере возникла добровольная рота охраны, которая на восемьдесят процентов состояла из венгров, и, естественно, основным языком в ней был венгерский.

    Кроме всего этого, мы взяли под охрану и пленных офицеров, ограничив свободу их передвижения и лишив их всех денщиков. Офицеры теперь чистили себе сапоги сами и убирались наравне со всеми.

    Деятельность комитета самоуправления пленных была встречена офицерами в штыки. Сначала они просто бойкотировали нас, но, убедившись в собственном бессилии, решили создать свой комитет. [20]

    На первом же заседании господа офицеры заявили, что все наши действия являются противозаконными, так как идут вразрез с присягой, которую мы принесли его высочеству императору Францу-Иосифу. Они пригрозили, что всех нас по прибытии на родину ждет военный трибунал.

    Разумеется, после этого мы устранили офицеров от решения лагерных задач и временно порвали с ними дипломатические отношения.

    Поведение офицеров не отразилось на нашей работе. Комитет пленных, работавших на железной дороге, установил восьмичасовой рабочий день. Охраны у пленных никакой не было. Строительством, как и прежде, руководили гражданские подрядчики. Атмосфера несколько разрядилась, лучше стало и снабжение. С 1 июля 1917 года каждый пленный еженедельно получал семь рублей заработной платы. Это стало значительным событием в нашей жизни. Подрядчики были вынуждены организовать медицинское обслуживание. Всего этого нам удалось добиться лишь благодаря русским товарищам, а ведь несколько месяцев назад мы и мечтать не могли о таких переменах. [21]


Великая Октябрьская социалистическая революция

    Снова с оружием

    В конце ноября 1917 года в комитет военнопленных пришел Петр Иванович Раевский. Мы его хорошо знали, он работал плотником на железной дороге. Товарищ Раевский, как и многие русские, немало сделал для того, чтобы облегчить положение военнопленных.

    На этот раз Раевский впервые представился нам как член Любимского райкома партии. Вместе с ним пришли еще пять товарищей. Все они сыграли видную роль в развертывании революционной деятельности среди военнопленных.

    С большой радостью Раевский сообщил нам, что рабочие и революционно настроенные крестьяне взяли власть в свои руки в Петрограде, Москве и других городах России, что они с оружием в руках сокрушают капиталистов, банкиров и помещиков и приступают к строительству новой жизни.

    Затаив дыхание, мы слушали его рассказ, стараясь не пропустить ни слова. Раевский говорил не спеша, отчетливо выговаривая каждое слово, а я переводил сказанное на венгерский и немецкий языки.

    В заключение русские сообщили, что в двенадцать часов на привокзальной площади состоится массовый митинг, на который приглашаются и все военнопленные.

    На площади, когда подошла колонна военнопленных, уже царило оживление.

    — Вся власть Советам! Землю крестьянам! Хлеб народу! [22] Мир всем народам! Да здравствует Октябрьская революция! — то тут, то там слышались лозунги.

    Оратор сменял оратора. Настроение у всех было приподнятое. И хотя многие военнопленные еще не знали русского языка, все хорошо понимали, что являются свидетелями великих событий.

    Один из ораторов обратился к нам с призывом встать на сторону революции.

    Мои соотечественники попросили меня сказать несколько слов в ответ. Встав на пустую бочку, я громко выкрикнул по-русски:

    — Да здравствует австро-венгерская революция! — и спрыгнул на землю.

    Со всех сторон кричали ?ура?. Люди обнимались, бросали в воздух шапки.

    После митинга мы вернулись в лагерь. В тот день никто больше не работал. Разгорелись жаркие споры о том, что же будет дальше.

    Вечером Раевский вместе с членами ревкома вновь пришел в комитет военнопленных. Они объяснили нам, что революции нужна вооруженная поддержка. В некоторых местах объявились контрреволюционные отряды. Они оказывают серьезное сопротивление русскому пролетариату. Чтобы защитить завоевания революции, партия большевиков приступила к формированию отрядов Красной гвардии. Каждый, кто хочет оказать помощь русскому рабоче-крестьянскому правительству, должен записаться в Красную гвардию.

    Русские товарищи подчеркнули также важность роли роты по поддержанию порядка. Казаки-охранники ушли, а на железнодорожной ветке — имущества на несколько миллионов рублей. Его необходимо сохранить в целости и сохранности. Далее русские товарищи сказали нам, что пленные, работающие на железной дороге, считаются теперь свободными и отныне будут регулярно получать зарплату.

    Строительство железнодорожной ветки Данилов — Буй имело большое значение. Началось оно еще в 1910 году. Первая мировая война прервала строительство вплоть до 1916 года. Однако по-настоящему строительство железной дороги развернулось только в 1920 году. Эта ветка сокращала путь от Москвы до Сибири на двести километров. Раньше поезда в Сибирь шли через Ярославль, Вологду, [23] Вятку, Пермь. С вводом же в действие этой ветки они после Ярославля пошли бы через Буй и Любимов, затем, минуя центральные районы Вологодской губернии, через Данилов и далее на восток, в Сибирь. До революции немало было противников строительства этой железнодорожной ветки. В основном строительство тормозили вологодские власти: они-то понимали, что с вводом в эксплуатацию новой ветки их город перестанет быть важным пунктом на сибирской магистрали.

    В 1917 году строительство перешло в руки представителей Советской власти. По их указанию мы, военнопленные, должны были обеспечивать бесперебойность работ на этой стройке.

    Командиром роты, поддерживавшей порядок на стройке, был назначен Шандор Чаквари. Солдаты роты с воодушевлением восприняли известие о том, что будут получать денежное содержание.

    Когда начался набор добровольцев в любимский отряд Красной гвардии, товарищ Михайлов, член ревкома, лично беседовал с каждым. В отряд записалось человек двадцать из гражданских лиц, работавших на строительстве дороги, и сорок военнопленных, работавших в городе. Командиром отряда Красной гвардии избрали меня.

    Рано утром к нам в отряд приехал председатель ревкома товарищ Раевский и объяснил, что отныне военнопленные, добровольно вступившие в Красную гвардию, считаются не пленными, а интернационалистами, а наш комитет военнопленных будет называться комитетом интернационалистов. Далее товарищ Раевский сообщил, что в Любим для поддержания порядка нужно немедленно направить пятьдесят интернационалистов. У нас же всего было пять винтовок, да шесть винтовок привезли с собой интернационалисты, приехавшие со строительства дороги. В роте охраны порядка насчитывалось двадцать девять единиц оружия, по описи принятого от казаков.

    Мы тронулись в путь. Шли молча, только шедшие во главе колонны Раевский, Михайлов и еще несколько товарищей о чем-то горячо спорили. Вскоре прибыли в Любим. На улицах — никакого движения. Жизнь в городе, казалось, замерла.

    Остановились мы перед зданием военной комендатуры. Пятеро вооруженных красногвардейцев, среди них был и я, подошли к подъезду. Остальные во главе с Михайловым [24] окружили здание, Раевский толкнул входную дверь. В коридоре послышалась беготня, захлопали двери. Мы подошли к одной из них. Раевский сразу же выставил здесь двух часовых и рывком открыл дверь. Втроем вошли в кабинет. Это был кабинет военного коменданта. За письменным столом сидел мой старый знакомый — полковник, который в свое время забрал меня на работу в типографию. Иван Митрофанович тяжело поднялся из-за стола.

    — Полковник! — обратился к нему Раевский. — Именем революции и по поручению рабоче-крестьянского правительства военно-революционный комитет берет власть в свои руки. Распорядитесь, чтобы нам немедленно было передано все оружие, склады и само помещение.

    Полковник был представительным мужчиной с седой бородкой, но говорил он таким тоненьким голоском, будто это кто-то другой отвечал за него. Полковник дернул за какой-то шнурок, и тотчас же на пороге появились два офицера. Полковник приказал им немедленно прислать к нему заведующего складом с ключами — для передачи всего имущества, как он выразился. Через несколько минут вместе с завскладом в кабинет вошел и Михайлов. Он лично принимал оружие и боеприпасы.

    Полковник стоял молча. Мы тоже стояли не шевелясь.

    — О том, что в России революция, я знаю, — наконец заговорил полковник, — но какое отношение к ней имеют эти австрийцы? — И уже с возмущением добавил: — Я протестую против передачи оружия в их руки!..

    — Эти товарищи — красногвардейцы-интернационалисты, они служат революции, — перебил полковника Раевский.

    — Что со мной будет? — спросил полковник.

    — Вы и все офицеры арестованы именем революции!

    На складе мы нашли довольно много оружия. Теперь его хватит и для роты охраны, и для красногвардейцев.

    Во дворе комендатуры была конюшня. В ней стояло восемь лошадей и пять повозок. Мы забрали эти повозки, чтобы перевезти в районную тюрьму арестованных офицеров.

    На дверях комендатуры мы прибили табличку: ?Штаб Красной гвардии?. Здесь мы познакомились с организатором и руководителем любимской Красной гвардии Иваном Михайловичем Гропским. Теперь у каждого из нас было оружие. Около двадцати солдат, служивших в комендатуре, [25] сразу же изъявили желание вступить в Красную гвардию.

    Оставив в штабе дежурного и охрану, мы во главе с товарищем Михайловым направились к зданию полиции и полицейским казармам. С одной стороны здания располагался взвод жандармов, с другой находилось полицейское отделение. Здесь же были караульное помещение и комнаты для отдыха.

    Сопротивления нам никто не оказал. По первому же нашему требованию солдаты сложили оружие и, построившись во дворе, спокойно ждали своей участи. Товарищ Михайлов произнес короткую речь. Солдатам разрешили забрать свои личные вещи и разойтись по домам.

    Все оружие и снаряжение мы отнесли в склад. На этом закончился здесь переход власти в наши руки.

    Мы организовали круглосуточное патрулирование по городу. Однако и противник не дремал. Очень скоро мы пожалели, что распустили по домам обезоруженных полицейских и жандармов.

    Однажды в ревком пришла делегация кулаков, которая потребовала немедленно освободить из-под стражи всех офицеров комендатуры. Они именно требовали, видимо чувствуя за собой какую-то силу. Затем торговцы позакрывали свои магазины и лавочки, чем вызвали недовольство среди населения. Вскоре исчез один из членов ревкома. Сколько мы его ни искали, он словно в воду канул.

    Через несколько дней в городе был создан местный отряд ЧК, председателем которого стал ветеран большевистской партии, слесарь по профессии, Шляпников. Предстояла борьба с контрреволюционерами, саботажниками, бандами. Нужно было защищать диктатуру пролетариата от многочисленных происков классовых врагов.

    * * *

    Подпольные контрреволюционные организации в Любимском районе вовсю развернули подрывную деятельность. Все чаще стали бесследно исчезать партийные работники и члены местных советов. Чекисты долго не могли напасть на след. Наконец под наблюдение был взят геннадиевский монастырь, однако войти в него чекисты не спешили.

    И вот после пасхальной недели 1918 года чекисты вместе с ротой интернационалистов окружили монастырь. [26]

    Стоял он в густом лесу, был обнесен высокой каменной стеной и походил на крепость. К монастырю подошли ночью, тайком. На наш стук ворота никто не открыл. Мы перелезли через монастырскую стену, осторожно пробрались через парк, окружавший монастырь. В парке мы наткнулись на четырех охранников, которые сразу же стали молить о пощаде. Оружие они побросали, мы нашли его только утром. Связав охранников, отправили их на подводе в Любим.

    Осторожно подошли к монастырскому зданию. Главный вход был заперт. Тогда нам приказали окружить это здание и ждать до утра. В парке находилось еще четыре довольно больших одноэтажных здания и одно двухэтажное. Мы окружили все строения и рано утром ворвались в одно из одноэтажных зданий. Здесь была кухня и столовая. Повара пекли свежий хлеб и готовили чай. От них мы узнали, что под монастырем находится гробница, а в двухэтажном здании — жилые помещения; настоятель монастыря болен и уже давно не встает с постели. На наш вопрос, на сколько человек варят в монастыре обед, нам ответили, что обычно готовили на шестьдесят человек, но вот уже несколько дней — на восемьдесят шесть.

    — Ого! — воскликнул Михайлов. — Да их целая рота. А может, и того больше. Спокойствие и терпение! Скоро все увидим, — усмехнулся он.

    Охрана монастыря вела себя трусливо. Зато прислуга на кухне не обращала никакого внимания на присутствие неизвестных людей: или они уже привыкли к этому, или просто притворялись.

    Посовещавшись, мы решили ворваться сразу во все здания. Нам досталась церковь.

    Мы долго колотили в ворота. Молчание. Вошли через боковую дверь. В церкви — ни души, однако все было готово для заутрени. Я доложил об этом командиру и получил приказ отвести в церковь одиннадцать человек, задержанных нами раньше. В церкви мы их так рассадили, чтобы они не могли переговариваться друг с другом.

    В квартире священника оказалось четыре попа, в другой комнате — еще четыре. Все они молились или, может, делали вид, что молятся. Мы обыскали их и тоже проводили в церковь. Когда остановились у следующей двери, нас предупредили, что там лежит смертельно больной настоятель монастыря и появление чужих людей для него нежелательно. [27] Позже нам стало известно, что настоятель умер два дня назад, но монастырская братия не осмеливалась объявить об этом. В квартире ничего подозрительного не оказалось, но на всякий случай мы все же выставили часового.

    В подземных склепах под церковью мы обнаружили сорок винтовок, два пулемета, боеприпасы, ручные гранаты и полевые телефонные аппараты.

    К Михайлову между тем привели двадцать шесть задержанных, которые скрывались в различных потайных местах.

    Начался допрос. Повара нас не обманули, сообщив, что обед они готовили на восемьдесят шесть человек. Правда, в то утро съели свежий хлеб и выпили чай с медом красногвардейцы.

    Не было никакого сомнения в том, что мы напали на контрреволюционное гнездо, хотя попы и послушники начисто все отрицали. Все отрицали и пойманные нами террористы. Небольшими группами они были переправлены в тюрьму. Позже выяснилось, что мы раскрыли контрреволюционную банду террористов, преступные нити которой опутали весь район.

    Всех арестованных террористов мы передали чекистам.

    Успеху таких ?прогулок?, как называли подобные операции чекисты, в значительной степени способствовали и интернационалисты. Обком и командование отряда ЧК выразили нам благодарность за хладнокровие и выдержку.

    В монастыре по распоряжению партийных руководителей был открыт детский дом. В нем нашли приют сотни сирот. Церковь переоборудовали под клуб.

    В 1918 году внутренняя контрреволюция активизировалась. Международная буржуазия, убедившись в жизнеспособности русской революции, вступила в сговор с силами внутренней реакции. Классовая борьба обострялась. Враги революции наглели с каждым днем. Необходимы были строгие революционные меры как против интервентов, так и против внутренних врагов.

    1 июля наш интернациональный батальон, а также все части ЧК соседних с Ярославлем областей были подняты по тревоге. По поручению уездного комитета партии в нашу роту прибыл товарищ Гронский. Он объяснил нам, что в Ярославле вспыхнул контрреволюционный мятеж, возглавляемый бывшим царским полковником Савинковым. [28]

    Гропский вручил нам приказ о немедленном выступлении для участия в подавлении этого контрреволюционного мятежа. Об этом написано много.

    Я хочу лишь напомнить, что, когда части Красной Армии ликвидировали в Москве мятеж левых эсеров, в разгроме его принимали участие московский интернациональный батальон во главе с Ференцем Янчиком, а также венгерские слушатели московской партийной школы под руководством Бела Куна и Тибора Самуэли.

    В Ярославле контрреволюционерам удалось разоружить интернационалистов, охранявших обком партии и областной Совет. Белогвардейцы посадили схваченных ими интернационалистов на дырявую баржу и пустили ее по Волге в надежде, что баржа затонет и пленные красноармейцы погибнут. Членов облисполкома мятежники расстреляли на месте.

    После провала мятежа в Москве эсеры и несколько тысяч бывших царских офицеров бежали в Ярославль, где стали готовить новый контрреволюционный заговор. Позже выяснилось, что Антанта обещала эсерам одновременно с началом их мятежа высадить в Архангельске войска интервентов.

    Мятеж имел успех лишь вначале, но к этому времени войска интервентов еще не высадились.

    Части Красной Армии за несколько дней окружили район мятежа и перерезали железнодорожные пути, лишив тем самым контрреволюционеров всякой связи с внешним миром.

    Наш батальон подошел к Ярославлю с севера, со стороны Данилова. Эшелон наш остановился на левом берегу Волги в километре от железнодорожного моста, так как нас заранее предупредили, что мятежники в этом месте переправились через Волгу и окопались. Прибывший до нас эшелон с костромскими добровольцами пытался было прорваться, но безуспешно. Командир костромских добровольцев товарищ Ткаченко передал нам приказ вышестоящего командования — вместе с ротой костромичей захватить железнодорожный мост через Волгу.

    Нам сообщили также, что Вологодская железнодорожная линия уже находится в руках красных. Это было радостное известие. Ведь контрреволюционеры ждали помощи интервентов из Архангельска именно по этой линии. В районе Костромы и Кинешмы судоходство по Волге остановилось, [29] а в самих этих городах проходили аресты контрреволюционеров. О том же, что происходит в Ярославле, мы ничего не знали.

    Для захвата моста нам дали четыре пулемета, обеспечили достаточным количеством патронов и ручными гранатами. В отряде костромичей тоже был пулемет. Эшелон наш остался позади, в километре от нас. Там расположился общий штаб, оттуда же мы получали продукты.

    К железнодорожному мосту действительно трудно было подступиться, так как около него стояли пулеметы, а один пулемет был установлен даже на ферме моста. Ночью мы осторожно подобрались к мосту на расстояние двухсот метров и окопались. Нам казалось, что мятежники получат из города подмогу, но этого не произошло. Значит, на помощь из города они, видимо, не надеялись. На третий день нам удалось уничтожить пулемет на ферме моста. Постепенно кольцо сжималось. Мы ждали благоприятного момента, чтобы захватить мост штурмом.

    Нам уже порядком надоело бездействие. Вышестоящее командование нашу тактику одобряло (ведь мы сковывали значительные силы противника, который все еще, видимо, не терял надежды получить помощь от Антанты и потому упорно оборонял мост). Приказа на штурм моста нам все не давали.

    Однажды на мосту появился поезд противника. Вначале мы приняли его за бронепоезд, но вскоре наши конники установили, что это самый обычный поезд, вооруженный двумя пулеметами. Противник обстрелял нас из этих пулеметов, правда, никакого ущерба не нанес. Вскоре поезд скрылся из виду.

    Однажды из разведки не вернулись трое наших конников: они были убиты метрах в двадцати пяти от моста. Это были красногвардейцы Имре Такач, Альберт Сабо и Михай Ковач. Их тела нам удалось забрать только ночью. Чаша терпения была переполнена, и мы наконец получили приказ штурмовать мост.

    И вот под покровом ночи мы приблизились к мосту, а на рассвете пустили на мост отцепленный от состава паровоз. Машинист успел соскочить на землю, а паровоз выехал на мост. Началась сильная стрельба с обеих сторон. С криками ?ура? красноармейцы бросились к мосту. Когда они достигли его середины, противник на том берегу не выдержал и побежал. Захватив мост, мы окопались на противоположном [30] берегу. Контрреволюционеры уже не посмеют сюда вернуться! Привели пленных. Тридцать пять бывших царских офицеров. Остальные сбежали. Увидев, что попали в плен к венграм, русские офицеры стали страшно ругаться. Товарищу Ткаченко пришлось провести с ними своеобразную политбеседу о пролетарском интернационализме. Пленные стали молиться и спрашивать, какая же участь их ожидает. Наши ответили: точно такая же, какую готовили они нам. Всех пленных мы провели через мост и заперли в одном из вагонов, приставив к нему часовых.

    Между тем северный берег Волги удалось освободить от белогвардейцев. Пока мы сражались за мост, в городе тоже победили красные. Шестнадцать дней шли кровопролитные бои. Контрреволюционный мятеж был подавлен. В Ярославле началась нормальная трудовая жизнь.

    Организатор контрреволюционного мятежа полковник Савинков был схвачен и отдан под суд. Пленных мы передали в интернациональный батальон Ференца Янчика. Этот батальон прибыл из Москвы и вел бои на южной окраине города. Встретились мы на железнодорожном вокзале. Радости и объятиям не было конца.

    Вскоре наш батальон вернулся в Любим. Возвращались мы в своем эшелоне, только паровоз у нас теперь был другой. Я переживал из-за этого: ведь мы безо всякого разрешения пустили паровоз на мост, занятый белыми.

    Мы весьма скромно оценивали свою помощь в разгроме мятежа белых в Ярославле, однако думали об этом не без гордости...

    А тех бойцов из ярославского батальона интернационалистов, которых белые посадили на старую баржу, удалось спасти.

    * * *

    В конце 1918 года из-под Саратова в Москву прибыла рота интернационалистов во главе со своим командиром Йожефом Нетичем. Рота должна была получить направление на фронт. По прибытии в Москву роту Нетича расположили на Каланчевской улице (недалеко от нынешней Комсомольской площади) в общежитии железнодорожников. Там уже разместилась рота китайских добровольцев, которой командовал Лин Фан. Заместитель Лин Фана, или, как говорили сами китайцы, отец роты дядя Ли, был поваром [31] в известном тогда московском ресторане ?Яр?. Московский реввоенсовет решил из рот венгерских и китайских добровольцев сформировать интернациональный батальон, а командиром назначить Нетича.

    Как командир батальона ЧК, я получил приказ прибыть в Москву в реввоенсовет. Мне уже приходилось бывать в этом городе: в апреле 1918 года я был здесь на совещании военнопленных, а спустя месяц вновь оказался в Москве, участвуя в подавлении мятежа левых эсеров.

    В первый мой приезд в Москву я познакомился с руководителями венгерских коммунистов Бела Куном, Тибором Самуэли, Йожефом Рабиновичем, Ференцем Янчиком и другими товарищами. И на этот раз я в первую очередь хотел встретиться с ними, но ни в гостинице ?Дрезден?, где размещалась венгерская секция РСДРП (б), ни в других местах никого из них не нашел. Значит, они уже уехали в Венгрию. Мне стало грустно: казалось, все забыли меня. А ведь летом мне не раз говорили, что, как только представится возможность вернуться на родину, не забудут и обо мне.

    В реввоенсовете я получил новое назначение — начальником штаба в батальон Нетича. Нетич принял меня по-дружески.

    Вскоре после этого в московском реввоенсовете нам сообщили, что командование Красной Армии решило в недалеком будущем из мелких подразделений интернационалистов сформировать более крупные. Наш батальон, таким образом, был первым шагом на этом пути.

    Мы выехали в ближайшие лагеря для военнопленных и провели там соответствующую агитационную работу. Все, о чем мы говорили, и сам факт существования московского интернационального батальона произвели большое впечатление на пленных. Ежедневно в наш батальон записывалось по десять — двадцать добровольцев. В январе 1919 года наш батальон насчитывал уже несколько сот бойцов.

    За это время в батальоне наладилась нормальная жизнь. Шли занятия, проводилась политико-воспитательная работа. В январе — феврале в Москву стали прибывать новые подразделения интернационалистов. Из Гурьева, Уральска, Астрахани прибыли интернационалисты, составившие кавалерийский отряд под командованием Иштвана Хорвата, из Казани — рота Матьяша Дюрицы. [32]

    Приехавших оказалось так много, что на первых порах у нас были затруднения с расквартированием и питанием. Первое время интернационалисты-добровольцы были предоставлены сами себе, но постепенно организационная неразбериха улеглась. Партия большевиков срочно решила все эти вопросы.

    * * *

    Однажды солнечным мартовским днем мы, к своему удивлению, увидели в штабе батальона русских. Одни из них были в гражданском, другие — в военной форме. ?Наверное, будут рассказывать о политическом положении в стране?, — решили мы. Один из гостей, делегат московской партийной организации, обратился к нам:

    — Дорогие товарищи! Друзья! Я хочу сообщить вам радостную весть. Поздравляю вас всех по случаю провозглашения Венгерской советской республики! Коммунистическая партия Венгрии взяла власть в свои руки и образовала венгерское рабоче-крестьянское правительство.

    Мы как по команде повскакивали с мест, начали обниматься с русскими и кричать от радости. Теперь нас волновало только одно: на родине революция, а мы — в Москве! На родину, как можно скорее на родину!

    — Провозглашение Венгерской советской республики — событие мирового значения! — продолжал оратор. — Мы, русские, от души рады, что венгерские братья взяли власть в свои руки. Мы будем помогать вам. Сообщите эту радостную весть всем интернационалистам!

    Во дворе казармы выстроились венгры и другие интернационалисты. Сдав рапорт, Нетич сообщил собравшимся, что в Венгрии провозглашена советская республика. Больше он уже не смог сказать ни слова. Его заглушили радостные возгласы сотен людей. Каждый кричал на своем языке. В воздух полетели фуражки.

    Нетич несколько раз поднимал руку, прося тишины, но безуспешно. Все ликовали. Наконец товарищ Нетич предоставил слово делегату московского партийного комитета. Интернационалисты мигом окружили делегата, подхватили его на руки и начали качать.

    — Да здравствует Венгерская советская республика! — неслось со всех сторон.

    — Друзья! Интернационалисты! Товарищи! — начал русский. — Двадцать первого марта венгерский рабочий [33] класс под руководством венгерской Коммунистической партии, возглавляемой товарищем Бела Куном, нашим старым другом и соратником, взял власть в стране в свои руки. Образовалась Венгерская советская республика. По этому поводу партия большевиков и лично товарищ Ленин шлют Коммунистической партии Венгрии и всему венгерскому рабочему классу горячий привет и наилучшие пожелания! Примите же и вы наши самые сердечные поздравления!..

    В тот день никаких занятий в батальоне не проводилось. Повсюду пели, говорили о возвращении домой.

    Мы очень гордились, что и у нас на родине провозглашена советская республика. И теперь, когда мы шли на занятия, прохожие, заслышав венгерские песни, радостно аплодировали нам.

    С огромным нетерпением мы ждали новых вестей с родины. И с еще большим нетерпением ждали приказа — домой!

    Вскоре после провозглашения Венгерской советской республики нам сообщили в реввоенсовете, что комиссию по созданию интернациональных отрядов, реорганизованную в управление, переводят в Нижний Новгород. Московский батальон интернационалистов стал готовиться к переезду на новое место. Нас это и радовало, и огорчало. Радовало потому, что наше формирование и обучение подходило к концу. Огорчало же то, что Нижний Новгород находился еще восточнее, чем Москва, то есть дальше от Венгрии, куда мы так рвались.

    Переезд проходил довольно медленно. Штаб нашего батальона разместился на высоком берегу Волги в ?Славянском базаре?, который в царское время был увеселительным заведением богатых купцов, приезжавших в город. Обитатели ?Славянского базара? и думать не могли, что в этой гостинице когда-нибудь будут жить интернационалисты. Наши пехотные подразделения разместились в бывших пехотных казармах, а кавалеристы, будущие артиллеристы, связисты и прочие — в бывших артиллерийских казармах.

    На новом месте мы продолжали формировать подразделения и проводить занятия с солдатами. Каждый день к нам прибывали все новые и новые подразделения интернационалистов. Из Тамбова прибыли пехотная рота и кавалерийский отряд, много интернационалистов приехали [34] из лагерей для военнопленных, расположенных по берегам Волги. В Юрьевце, Кинешме, Костроме, Вологде располагались довольно крупные лагеря для военнопленных. Обитатели этих лагерей были в то время посторонними наблюдателями происходящего в Советской России. Зато пленные, которые еще раньше распрощались с лагерной жизнью, а их было большинство, стали закаленными красноармейцами. Теперь их разослали по лагерям проводить разъяснительную работу среди военнопленных. Расчет оказался правильным: слова интернационалистов попали на благодатную почву. Многие военнопленные изъявили желание добровольно вступить в Красную Армию.

    В результате наших усилий в конце апреля 1919 года московский интернациональный батальон был переформирован в пехотный полк имени Третьего Интернационала, куда вошли батальон Нетича, китайский батальон, бывший ярославский батальон ЧК и рота интернационалистов, прибывшая из Тамбова. Командиром стрелкового полка имени Третьего Интернационала был назначен чех Йожеф Каплан, который раньше служил помощником механика на одном из кораблей в Триесте. Позже он был списан в пехоту, а в 1915 году попал в русский плен. Жил в лагере для военнопленных в Перми, потом работал на судоремонтном заводе на Каме. После Февральской революции Каплан добровольно вступил в Красную камскую флотилию и в 1919 году попал к нам. Нетич был назначен заместителем командира полка.

    У нас в полку собралось много кавалеристов. Среди пехотинцев тоже оказалось довольно много солдат, которые некогда служили в гусарских или драгунских полках. Короче говоря, была основа для создания собственного кавалерийского подразделения. Иштвану Хорвату, токарю из Дьёра, служившему фельдфебелем в 1-м гусарском полку, мы и поручили формирование кавалерийского подразделения. В тамбовском лагере для военнопленных у Хорвата, как говорится, открылись глаза, там он и вступил в Красную Армию. Это был великолепный человек, замечательный товарищ и настоящий гусар.

    Командиром саперного подразделения был назначен Дьердь Михаи, который до плена служил в 48-м пехотном полку, а в плен попал в 1915 году.

    Многие солдаты носили то обмундирование, в котором они попали в плен, разве что поверх надевали русскую [35] шинель. Оружия у нас было достаточно, но только самых разных систем: трофейные ?манлихеры?, японские карабины и одноствольные русские берданки. Пистолетов, правда, не хватало. Кое у кого были пятизарядные ?смитветсоны?. Наганы, выпускаемые тульским заводом, мы получили позже.

    Работники штаба проводили политико-воспитательную работу, заботились о поддержании воинской дисциплины и организации боевых стрельб. Особое удовольствие доставляло нам изучение пулемета ?максим?. Такие пулеметы у нас имел каждый взвод. В целом настроение у интернационалистов было хорошее, но встречались и такие, кто был недоволен и часто ворчал, и это недовольство питалось двумя источниками.

    Часть наших солдат с оружием в руках уже сражалась за Советскую власть, и теперь, когда их отвозили в тыл, они чувствовали себя обиженными, потому что считали, что их место на фронте. Они говорили о том, что в боях получили прекрасную закалку, а теперь обречены на бездеятельность. С ними были солидарны и те, кто не прошел курса обучения, но все же считал, что фронт сразу всему научит.

    Все помыслы венгерских интернационалистов были о Венгерской советской республике. Все хотели поскорее попасть домой. О доме говорили всегда.

    Второй источник недовольства был несколько иным. Разные люди прибывали к нам из лагерей. Некоторые из них не имели ни малейшего представления о наших трудностях и потому ворчали, недовольные скудным пайком; мол, в Красной Армии их кормят не лучше, чем в лагере. Конечно, изматывали и занятия по десять — двенадцать часов. Правда, все прибывшие послушно выполняли приказания. Находились и такие, кто требовал, чтобы им поскорее выдали обмундирование, так как старое совсем износилось. Все эти жалобы становились проблемой для руководства.

    Империалистическая война измотала Россию. Молодое Советское государство получило в наследство разоренную страну, а интервенция четырнадцати иностранных государств навязала Советской России, по сути дела, новую войну. Интервенты зажали страну в кольцо, мешали сельскохозяйственному производству. Снабжение армии и мирного населения продовольствием стало делом нелегким. [36]

    Всего этого не знали интернационалисты, прибывшие к нам из лагерей. С другой стороны, проявление недовольства свидетельствовало о слабости разъяснительной работы в лагерях, хотя, честно говоря, истинного положения в стране не знали даже мы, командиры. Большевистская партия откровенно говорила обо всех трудностях, но мы все же не предполагали, в каком критическом положении находилась молодая Советская республика. Мы знали только то, что русская революция в опасности, что враги подступают со всех сторон, и хотели помочь русским братьям, так как понимали, что этим мы помогаем и пролетарской революции у себя на родине. Все внимание интернационалистов было сосредоточено на этом, и мы как-то не вникали в экономические трудности.

    Большую работу среди военнопленных проводил областной комитет партии Нижнего Новгорода. Партком поручил областному военному комиссару товарищу Чернышеву взять шефство над нами, и он помог нам решить целый ряд политических и экономических вопросов. Партия большевиков окружила нас заботой и вниманием. Коммунисты разъясняли населению, что интернационалисты — братья русского народа и оружие в руки взяли для того, чтобы защищать русскую революцию. Постепенно мы подружились с местным населением. Наши солдаты свободное время проводили в городе, и нужно сказать, что жители Нижнего Новгорода очень полюбили нас.

    Товарищ Чернышев и другие русские товарищи не жалели ни сил, ни времени, заботясь о нас. А хлопот с нами хватало: нужно было накормить, одеть, вооружить несколько сот человек, а в те времена это было делом нелегким. Товарищ Чернышев хорошо понимал каше настроение и обещал ускорить отправку полка на фронт.

    Для проведения дальнейшей организационной работы среди интернационалистов реввоенсовет направил в Нижний Новгород специальный оргкомитет, председателем которого был назначен Славояр Частек.

    Частек сообщил нам, что оргкомитету предстоит сформировать интернациональную дивизию из интернациональных подразделений и частей. Эти подразделения полностью поступают в распоряжение оргкомитета, который всю работу по формированию дивизии будет проводить в Киеве.

    Мы понимали необходимость создания такой дивизии. [37]

    Радовались мы и тому, что попадем в Киев, то есть поближе к фронту. И к дому! Всем нам хотелось надеяться, что после окончания формирования нас пошлют на помощь Венгерской советской республике.

    В сопровождении одного русского товарища мы вчетвером выехали в Киев, чтобы подготовить расквартирование наших подразделений. Части Красной Армии выбили интервентов из Киева за несколько месяцев до нашего приезда, и в городе было еще не совсем спокойно. Киевляне с радостью восприняли известие о том, что в городе разместятся интернациональные части.

    Мы немедленно приступили к выполнению возложенной на нас задачи.

    К нашему огромному удивлению, в Наркомате обороны Украинской Советской Республики уже с мая действовал оргкомитет украинских интернационалистов во главе с товарищем Башковичем. Здесь мы познакомились со многими венграми, в том числе и с командиром 1-го интернационального стрелкового полка Тардином. Полк этот в основном состоял из венгров, которые стали добровольцами на Украине и уже принимали участие в боях весной 1919 года.

    Политкомиссаром оргкомитета украинских интернационалистов был товарищ Ивани. С ним я уже встречался и Москве в 1918 году на конференции военнопленных.

    Мы с радостью узнали, что командир интернационального полка, расположенного в Полтаве, тоже венгр — Рудольф Фекете. Этот полк сражался на Украине против контрреволюционных частей и банд. Позже этот полк стал называться 2-м интернациональным стрелковым полком. В нем сражались тысяча двести венгерских бойцов.

    Условия для расквартирования были хорошими. Пехотные и саперные подразделения расположились в старых казармах на правом берегу Днепра — в так называемых красных казармах. Красными их прозвали потому, что они были построены из красного кирпича. Артиллеристов и кавалеристов удалось разместить лучше — в бывших драгунских казармах. Подходящее здание было выделено и под штаб интернациональной бригады.

    Когда полным ходом шло расквартирование войск, киевская военная комендатура сообщила нам, что в арсенале, вернее на его складах, имеется большое количество снаряжения бывшей австро-венгерской армии. Нам было [38] предложено посмотреть это снаряжение и отобрать все, что могло пригодиться. Это известие очень обрадовало нас. В арсенале мы нашли большое число винтовок ?манлихер?, патроны, имущество связи и обмундирование, главным образом сапоги и белье. По нашим подсчетам оказалось, что отечественным оружием можно вооружить целый полк и создать три артиллерийские батареи. Нашли мы там и более сотни комплектов конской сбруи. Наши инженерные подразделения и связисты тоже могли полностью экипироваться из арсенальских запасов. Обмундирования оказалось немного, да и использовать обмундирование старой австро-венгерской армии было нельзя. На складе мы обнаружили тысячи красных гусарских пилоток с инициалами Франца-Иосифа и эмблемами 1-го гусарского полка. Эти пилотки получили кавалеристы нашего кавалерийского полка. В них они провоевали всю гражданскую войну. Из-за этих пилоток враги прозвали нас ?красными дьяволами?.

    В Нижний Новгород мы послали телеграмму о том, что готовы к приему подразделений. Но мы и сами вербовали бойцов из местных пленных. В Дарнице, под Киевом, находился лагерь для военнопленных человек на двести пятьдесят — триста. Двести из них составляли венгры. Лагерь этот мы хорошо знали, так как все пленные австро-венгерской армии прошли через этот ад, где впервые познакомились с прелестями жизни военнопленных. Многие пленные, не выдержав нечеловеческого режима в этом лагере, скончались.

    Военнопленные венгры охотно вступали в Красную Армию. Они довольно натерпелись от царских властей и интервентов, которые использовали их как бесплатную рабочую силу. За годы войны мы всякого насмотрелись, но, когда приехали в этот лагерь, у нас мороз пошел по коже. Положение пленных было весьма плачевным. Питание — из рук вон плохое, топлива не хватало, одежда на пленных превратилась в страшные лохмотья. Многие пленные болели и лежали в бараках, не получая никакой медицинской помощи. Как раз в то время свирепствовал тиф.

    Из этого лагеря мы увезли около ста добровольцев. Первым изъявил желание вступить в Красную Армию Дьердь Новак из Ньиредьхазы, служивший до плена фельдфебелем в 67-м пехотном полку. Его мы временно [39] назначили командиром вновь формируемой роты. И нужно сказать, не ошиблись в своем выборе. Товарищ Новак зарекомендовал себя в дальнейшем как исключительно честный человек, преданный делу революции. Позже он стал моим однополчанином, командовал кавалерийским взводом, а потом и эскадроном.

    Когда мы с добровольцами приехали из Дарницы в Киев, нам выдали обмундирование — белье, русские гимнастерки, шаровары, ботинки и шинели. Переодевшись во все это, мы сами себя не узнавали. Нам было понятно — раз мы получили обмундирование, значит, скоро пошлют на фронт. Особенно запомнился мне день, когда нам раздавали оружие. Многие плакали от радости, целовали оружие и мысленно давали себе клятву верности делу революции. Мы плакали и не стыдились слез.

    По соседству с нашей казармой располагался стрелковый полк. В нем служили русские и украинские красноармейцы. Командир этого полка, его политкомиссар и остальные командиры и красноармейцы охотно помогали нам. Они передали для нас медикаменты и продовольствие, так как добровольцы из дарницкого лагеря все прибывали и прибывали.

    Наступил июнь. Из Нижнего Новгорода прибыли наши подразделения вместе со штабом. Мы получили приказ полностью закончить переформирование полка за три-четыре недели.

    Командиром формируемого кавалерийского дивизиона интернационалистов был назначен Иштван Хорват, комиссаром — Драгомир Деспотович, хорват по национальности. Он прибыл из Астрахани с небольшим отрядом конников. Инструктором дивизиона стал Бруно Вайнер, бывший прапорщик австрийского драгунского полка, замечательный кавалерист. Он был одним из моих заместителей. Меня же совершенно неожиданно назначили начальником штаба дивизиона.

    Получив новое назначение, я недоумевал: ведь я ничего не смыслил в кавалерии, да и вообще в военном деле. В армии я был всего-навсего ефрейтором, а на лошади никогда не сидел. Откровенно говоря, я трудно вживался в новую должность и только гораздо позже узнал, чему был обязан своим назначением в кавалерию. Из всех командиров я оказался единственным, кто более или менее [40] сносно говорил по-русски. Так вот это обстоятельство и сыграло решающую роль в моем назначении.

    Между прочим, знание русского языка и в дальнейшем играло немаловажную роль в моей революционной деятельности.

    В то время страна очень нуждалась в красных конниках. По всей Украине носились банды Петлюры и прочих атаманов. Они грабили, убивали и все сжигали на своем пути. Бороться против этих банд могла лишь кавалерия. Вот почему украинские большевики первоочередной задачей считали создание и обучение конных частей и оказывали нам в этом всяческую помощь.

    Дивизион состоял из четырех кавалерийских эскадронов, командирами которых были назначены Матьяш Дюрица, Дьердь Новак, Иштван Ваш и украинец Андрей Виницкий. Виницкого с его эскадроном, состоявшим из русских и украинцев, направили к нам из-под Полтавы по указанию товарища Подвойского. Виницкий и его ребята стали кавалеристами в ходе гражданской войны, добыв себе лошадей в огне боев. Они нас очень полюбили, охотно учились верховой езде и гордились тем, что теперь станут настоящими кавалеристами. Для нас же они были находкой — их мы могли использовать в разведке: местные жители, они прекрасно говорили по-украински или по-русски — не то что мы.

    Иштван Ваш, командир одного из эскадронов, был оригинальным человеком. Старый гусар, он гордился, что служит в кавалерии. Он говорил своим солдатам, что каждый, кто попал в его эскадрон, должен стать настоящим гусаром.

    — Запомните: тот, кто свалится с лошади, мне не нужен. Чтобы стать гусаром, недостаточно нацепить саблю набок, нужно еще уметь быть настоящим витязем.

    В наш дивизион входили взвод станковых пулеметов (восемь ?максимов?), две легкие артиллерийские батареи, отряд связи и саперный отряд. Пулеметный взвод имел свои тачанки, в них запрягали пару лошадей. Таким образом, пулеметы превращались в мощную подвижную огневую точку. Когда этого требовала обстановка, мы раздавали пулеметы по эскадронам. Командовал пулеметчиками Шандор Надь, большой мастер своего дела. На родине он служил в снайперской части. Шандор со своими пулеметчиками почти все время пропадал на стрельбище, [41] осваивая стрельбу с тачанок. От своих подчиненных он требовал ?чистой работы?, пулемет ?максим? называл ?машиной? и не уставал повторять, что для работы с этой ?машиной? нужно иметь душу. В полку очень любили и уважали Шандора Надя за личную храбрость, сознательность и отличное знание своего дела.

    Наш подвижной кавалерийский дивизион обладал серьезной огневой мощью. Единственное, что мешало нам в обучении, это недостаток в верховых лошадях.

    В то время под Киевом располагался кавалерийский полк Пеньковского. Из него к нам перешло сорок венгров-интернационалистов. Позже у нас с этим полком установились тесные дружеские связи, а сам Пеньковский очень помог нам в подготовке и снаряжении дивизиона.

    Форма наша состояла из красной гусарской пилотки, гимнастерки, брюк и русской шинели. Причем в трех эскадронах конники ходили в красных гусарских брюках, а остальные — в брюках цвета хаки. Кавалеристы и артиллеристы носили сапоги, остальные — ботинки. Даже наши украинские конники щеголяли в красных гусарских пилотках и только уходя в разведку, надевали пехотные фуражки.

    Когда формирование дивизиона было закончено, нам поручили нести внутреннюю службу в Киеве. Ставя задачу, командование подчеркнуло, что в городе не только ночью, но и днем бандиты и контрреволюционеры безнаказанно грабят население, убивают, совершают насилие и поджоги. Мы должны были обеспечить спокойствие и порядок в городе. Приказ этот мы получили в полдень, а через два часа на улицах Киева уже появились наши патрули. Днем мы высылали на улицы парные патрули, ночью усиливали их вдвое. По городу все время разъезжали конные интернационалисты. Создавалось впечатление, что мы заняли весь город.

    За первые сутки нашего патрулирования в городе на произошло ни одного случая беспорядков. Это нас радовало. Значит, бандиты и прочий сброд испугались. Приказом начальника гарнизона в городе был введен комендантский час, и всякое хождение по городу с восьми часов вечера до семи утра строго запрещалось. Всех задержанных мы передавали в ЧК; в случае сопротивления имели право применять оружие. Комендант города объяснил, что для укрепления порядка в городе в некоторых [42] окраинных районах будут также созданы ночные контрольные посты, с которыми мы должны поддерживать связь. Наконец, товарищ Частек приказал нам ежедневно в двенадцать часов приходить на совещание в городскую комендатуру.

    Обычно дежурство по городу проходило без особых происшествий, хотя случались и такие ночи, когда мы задерживали человек по сто. Когда русские патрули вместе с интернационалистами приходили на совещание в ЧК, можно было услышать и такое:

    — За ночь задержано сто пятнадцать нарушителей комендантского часа, из них посажены на гауптвахту три интернационалиста.

    В зале раздавался дружный смех, а старший патруля как ни в чем не бывало продолжал:

    — Лучше своих двоих-троих посадить под арест, пусть не будут за это в обиде, чем оставить одного врага на свободе.

    Дни шли за днями. Наше дежурство проходило относительно спокойно. Бывали, конечно, отдельные схватки, и даже с применением оружия, но в ту пору это не считалось чем-то чрезвычайным. Казалось, враг отступил: случаев грабежей и насилий стало значительно меньше. Однако Дюла Варга, работавший в штабе бригады интернационалистов, как-то выступая с докладом, сказал, что, по его мнению, это всего лишь временное затишье: противник притаился и выжидает удобный момент, чтобы совершить очередную провокацию.

    Дюла оказался прав. Через несколько дней средь бела дня в одном из районов Киева ограбили филиал государственного банка. А вечером того же дня бандиты напали на центральный склад и на глазах местного населения увезли большое количество продовольствия. И хотя мы не несли ответственности ни за охрану банка, ни за продовольственные склады, нам было очень неприятно, что после спокойной недели вновь начались грабежи. Патрульную службу усилили русскими красноармейцами и частично бойцами нашего стрелкового полка. В городе вновь стало тихо и спокойно, но теперь мы были готовы к любой неожиданности.

    Киевский реввоенсовет обещал достать для нас двести верховых лошадей. Однако вместо лошадей мы получили известие о том, что километрах в ста южнее Киева бандиты [43] напали на обоз, угнали наших лошадей и убили сопровождающих.

    Мы ходили опечаленные. Хотелось поскорее попасть на фронт: уж там-то мы раздобудем себе лошадей.

    Из-за нехватки лошадей у нас возникали различные недоразумения. Например, в наряд по патрулированию назначались те, у кого были лошади, а потому им довольно часто приходилось бывать в наряде. И какие бы занятия ни проводились днем, ночью все равно в наряд назначались конники. Для занятий верховой ездой у нас почти не оставалось лошадей. Солдаты, у кого не было лошадей, занимались в пешем строю, им же доставались и все казарменные работы. Нечего и говорить, что такое положение вовсе не нравилось ?пешим гусарам?, хотя многие из них едва умели держаться в седле.

    Они сами себя утешали:

    — Ничего, на фронте жизнь сама усадит нас в седло. Уж раз мы стали гусарами, то, видно, домой пешком не вернемся.

    * * *

    Стоял душный летний вечер. Мы сидели во дворе перед зданием штаба. Говорили о Венгерской советской республике, о задачах венгерского пролетариата. Некоторые уже тогда хорошо знали, что и как они будут делать по возвращении домой. Наш разговор был прерван шумом мотоцикла. Прибыл посыльный из киевского реввоенсовета. Остановившись возле нас, он вытащил из сумки пакет и передал его мне. Это был приказ, предписывавший нашему командованию дивизиона немедленно явиться в реввоенсовет.

    Хорват, Деспотович и я, взяв с собой трех посыльных, вскочили на коней. Военная комендатура располагалась тогда на Крещатике.

    В кабинете коменданта гарнизона было несколько человек, в том числе члены реввоенсовета, а также товарищи Частек, Дюла Варга и Йожеф Папп.

    — Товарищи! — обратился к собравшимся товарищ Подвойский. — Киев и южные районы Украины находятся в тяжелом положении. Войска генерала Деникина заняли юго-восточные районы и крупными силами предпринимают наступление в северном направлении. В непосредственной близости от Киева бесчинствуют банды Петлюры. [44]

    Они терроризируют местное население, грабят, убивают, наносят огромный материальный ущерб. Этого больше терпеть нельзя. Кроме того, имеются сведения, что поблизости от нас действуют банды анархистов. Особенность сложившегося положения в том, что Махно и Маруся сражаются не только против частей Красной Армии, но и против войск Петлюры и Деникина. Украинскому народу, конечно, от этого не легче.

    Довожу до вашего сведения, что с сегодняшнего дня по решению Реввоенсовета Республики кавалерийский интернациональный дивизион переходит в непосредственное подчинение киевского реввоенсовета и должен выполнять все его распоряжения.

    Исходя из этого, приказываю к четырем часам утра привести в полную боевую готовность все конные подразделения. Конники должны иметь при себе двухдневный паек, для лошадей обеспечить двухдневный запас фуража. Конников, артиллеристов и, особенно, пулеметчиков вдоволь снабдить боеприпасами. Конников обеспечить еще и ручными гранатами. Направление движения: Фастов, Белая Церковь и далее на Умань.

    Сделав небольшую паузу, Подвойский продолжал:

    — Обращаю ваше внимание на то, что уже сразу за Киевом возможна встреча с противником. Поэтому необходимо принять все меры предосторожности. Задача: двигаясь на Фастов вдоль железнодорожной линии, очистить от неприятеля полосу в двадцать — тридцать километров и временно закрепить ее за собой. Вслед за вами будет двигаться пластунская бригада, которая и удержит эту местность...

    Нам представили командира бригады товарища Добровольского. Пластунская бригада состояла из русских и украинцев. Пластуны — народ боевой. Они не раз выручали нас в трудную минуту. Теперь им предстояло навести порядок на освобожденной от белых территории.

    Командир бригады Добровольский был старым большевиком. Он воспитал многих бойцов революции. Бригада пластунов в то время насчитывала три с половиной тысячи солдат. Мы установили с ними тесное взаимодействие.

    По нашему плану солдаты, у которых нет лошадей, должны были следовать за нами по железной дороге. Посадку в вагоны назначили на два часа следующего дня. В приказе говорилось, что наша часть должна быть чрезвычайно [45] подвижной, а это значило, что ничего лишнего с собой брать нельзя.

    Мы решили все имущество, кроме продовольствия и боеприпасов, отправить с эшелоном. Многое теперь зависело от скорости и подвижности.

    Несколько человек подошли к большой карте.

    — Посмотрите-ка, — заметил Йошка Папп, — этот путь ведет нас прямо к дому. Очень умно придумано — наступать на Умань! Белая армия Деникина от Черного моря движется на север. Ее передовые отряды находятся уже где-то около Полтавы. В западных районах Украины хозяйничают разные банды. Я уверен, они попытаются слиться с армией Деникина. Быстрое продвижение наших конников к югу вобьет клин и помешает воссоединению противника. Вот увидите...

    Обратно в штаб мы вернулись только в одиннадцать часов вечера. Я думал, все будут спать, однако солдаты ждали нашего возвращения.

    Тем временем вернулись из наряда и патрули.

    — Вот увидите — нас, наверное, пошлют домой! — предполагали солдаты.

    Комиссар собрал всех членов партии. В каждом подразделении у нас была партийная организация. Всего насчитывалось около шестидесяти коммунистов, человек сорок из них были красногвардейцы. Относительно недавно вступили в партию около двадцати человек.

    Коммунисты с воодушевлением восприняли известив об отправке на фронт. Мы понимали, что в первую очередь нужно отстоять завоевания Октябрьской революции, так как этим самым мы поддержим советскую республику и у себя на родине.

    Вернувшись в свою комнату, которая служила мне одновременно и рабочим кабинетом, я подошел к висевшей на стене карте. Посмотрел, через какие города ведет путь на родину: Киев, Житомир, Проскуров, Тарнополь, Станислав, Ужгород или Мукачево, затем через Берегово в Сатмарнемети, Дебрецен...

    В этот момент ко мне в комнату заглянула Соня Хорват, жена командира полка.

    — Что с вами со всеми? Ни от кого слова толком не добьешься! Уже два раза разогревала ужин, а мужа не усадишь за стол. Ты тоже торчишь перед картой? Скажи в конце концов, что случилось? [46]

    Я не сразу понял, о чем она говорит. Наконец, оторвавшись от карты, произнес:

    — У нас большая радость, Соня. Сегодня ночью выступаем.

    — Это очень хорошо, но вы так обезумели от радости, что я бы вам не доверила солдат, — сердито сказала Соня и, переменив тон, добавила: — Чем я могу вам помочь?

    — Встань-ка на табуретку и измерь сантиметром расстояние от Киева до Житомира.

    — Вы, герои, сначала, может, поедите, а уж потом займетесь своими расчетами? — рассмеялась Соня.

    * * *

    Гусарский фельдфебель Иштван Хорват, находясь в тамбовском лагере для военнопленных, заболел воспалением легких. В госпитале за ним ухаживала гимназистка сестра милосердия Соня. Здесь они и подружились. Соня заразительно смеялась, слушая, как Иштван произносит русские слова. Соня и Иштван полюбили друг друга.

    Хорват был очень высоким, худым. Соня по сравнению с ним казалась маленькой девочкой. Когда Хорват записался в Красную Армию, Соня заявила, что пойдет с ним. Хорват не сразу понял ее желание. И хотя Соня была невысокого роста и немного полновата, она превосходно держалась в седле. Вскоре Хорват стал командиром полка. Соня постоянно сопровождала его. Мы уже все привыкли к тому, что Соня у Хорвата, как адъютант.

    Соня не говорила по-венгерски, Хорват — по-русски, но они прекрасно понимали друг друга.

    Соня часто бывала на учениях, сама ухаживала за своей лошадью, кормила ее, чистила и, приторочив к седлу карабин и медицинскую сумку с красным крестом, принимала участие во всех операциях полка. Сабли она не носила и шутя говорила, что для нее еще саблю не выковали.

    Они очень любили друг друга, хотя по мелочам частенько спорили. Так, например, Соня терпеть не могла, когда Хорват плевался, а он, когда был зол, плевался с особым ожесточением. После каждого такого случая они не разговаривали друг с другом по нескольку дней.

    Несмотря на свою молодость, Соня была хорошей хозяйкой. Наши конники очень любили и уважали ее. [47]

    Достать во что бы то ни стало лошадей! Но как? В Киеве это совершенно исключено. А что, если обязать каждого гусара достать по пути лошадь для своего друга. Тогда у каждого будет по лошади.

    Когда я раздумывал над этим, ко мне в комнату вошел Бруно Вайнер, мой заместитель. Он сделал мне замечание за то, что я пропустил занятие по верховой езде.

    Я сообщил Бруно о том, что ночью мы выступаем.

    — Это же великолепно! — воскликнул Бруно и доложил, что подразделения вернулись с занятий, пулеметчики и артиллеристы добились сегодня особенно хороших результатов.

    — А как же с лошадьми? — спросил Бруно.

    Я не знал, что ему и ответить.

    В это время в комнату вошли Ваш, Виницкий и пулеметчики Надь и Ивани. Они уже знали о нашем выступлении. Затем к нам заглянул Хорват и приказал через сорок минут построиться на плацу.

    Когда полк выстроился, командир полка произнес речь:

    — Интернационалисты! Венгры, русские, украинцы, хорваты, австрийцы, немцы! Всех нас переполняет радость: мы отправляемся на фронт сражаться с врагами Украины и тем самым расчищаем себе путь на родину. Мы приветствуем венгерский рабочий класс, который под руководством Коммунистической партии взял свою судьбу в собственные руки. Да здравствует Венгерская советская республика и ее глава, наш коллега по плену, товарищ Бела Кун.

    Громкие крики ?ура? заглушили слова Хорвата.

    Выждав минуту, он продолжал:

    — От имени всех вас клянусь, что мы мужественно будем сражаться с врагами и с честью выполним свой революционный долг!

    Хорват сорвал с головы красную гусарскую пилотку и приложил ее к сердцу. Другую руку он поднял словно для присяги.

    — Товарищи! Поклянемся, что никогда больше не будем рабами!

    И все интернационалисты, сняв пилотки и прижав их к груди, повторили:

    — Клянемся, что никогда больше не будем рабами! [48]

    Со всех сторон послышались приветствия партии большевиков, Коммунистической партии Венгрии и Венгерской советской республике.

    Хорват перекричал всех, воскликнув:

    — Да здравствует мировая революция!

    * * *

    Мы долго прощались с теми, кто выступал на фронт. Четвертый и пятый эскадроны в полном составе (у них не было лошадей), тыловые подразделения и две батареи артиллерии задерживались в Киеве. Им предстояло погрузиться в эшелон и отправиться в Фастов. До сих пор не могу забыть одного гусара, который, прощаясь со своим другом, просил его:

    — Ты, Пишта, ради бога, достань для меня коня. Даю честное слово, дома я его отдам тебе и никогда не забуду твоей доброты...

    У всех выступавших было хорошее настроение. Но самыми счастливыми чувствовали себя конники эскадрона Виницкого: их назначили в головной отряд, усилив пулеметным взводом. Они должны были двигаться на два километра впереди основных сил, поддерживая с ними постоянную связь. В случае столкновения с противником им предстояло вступить в бой. Первому эскадрону Дюрицы следовало очистить от противника полосу местности вдоль железной дороги шириной двадцать — тридцать километров.

    Часа в три ночи дозорные Виницкого выехали на разведку к югу от Киева. Как предусматривалось планом, основные силы двинулись в путь час спустя. К шести утра они уже были километрах в двадцати от Киева. Местные жители рассказывали, что у них время от времени появляются небольшие группы бандита Зеленого и бесчинствуют. Вот и вчера они забрали много продовольствия и горилки. Наш передовой отряд двигался в пятнадцати километрах впереди, но с противником пока еще не встретился. Нас предупредили, что в Фастове находится довольно большая банда контрреволюционеров. Местные жители ждут не дождутся прихода красных.

    Согласно приказу мне нужно было остаться в Киеве, чтобы руководить погрузкой оставшихся подразделений полка. [49]

    Когда я вернулся с вокзала в казарму, там почти все было готово к отправке.

    Солдаты с нетерпением ждали приказа на выступление.

    — Когда же тронемся? — спрашивали они друг друга.

    Вскоре с железнодорожной станции прибыл посыльный и доложил, что наш эшелон будет подан под погрузку в пять часов вечера.

    В сопровождении десяти конников артиллерия, саперное подразделение и обоз тронулись в путь. В каждой повозке сидело по два вооруженных бойца, не считая возничего.

    Гусары, обвешанные карабинами, саблями и седлами, шли в пешем строю. Глядя на них, прохожие сразу же догадывались, что это конники без лошадей, и нет-нет да и отпускали в их адрес язвительные шутки. Интернационалисты, будто ничего не замечая, шли строем с песнями.

    Вот и центральная улица Киева. По обеим сторонам магазины, рестораны, трактиры, банки. На той и другой стороне Крещатика ждут седоков пролетки извозчиков. Извозчики у трактиров и магазинов говорят о своих делах. Увидев пеших гусар, несколько молодых извозчиков стали громко смеяться. Особенно усердствовал здоровенный бородач. Он хлопал себя по животу и громко хохотал, а потом зашагал, высоко задирая ноги, передразнивая гусар.

    Этого уже гусары не могли стерпеть. Песня вдруг оборвалась, строй моментально нарушился, и гусары, бросившись к пролеткам, начали быстро выпрягать лошадей.

    Теперь извозчикам было не до веселья. Они закричали, стали грозить кулаками. На Крещатике поднялась паника. Прохожие бросились кто куда. Торговцы спешно запирали свои лавки и магазины. Но наши ребята вовсе и не собирались кого-нибудь обижать. Они и пальцем никого не тронули. Просто-напросто они вдруг стихийно решили обзавестись лошадьми.

    Увидев, как кое-кто из извозчиков сам стал толкать свою пролетку, боясь, как бы и ее не забрали, интернационалисты засмеялись. Смех перерос в дружный хохот, когда кто-то из прохожих, явно сочувствовавший солдатам, крикнул извозчикам:

    — Получите своих лошадей после войны!

    Сколько лошадей удалось гусарам приобрести подобным образом на своем пути, нам удалось узнать только по [50] прибытии на станцию. Гусары начали снаряжать лошадей. Одни радовались (им достались хорошие лошади), другие ругались, так как их кони оказались никудышными.

    Мне нужно было точно знать, сколько лошадей появилось у нас в эскадроне.

    — Командира эскадрона ко мне! — приказал я.

    Ко мне подошел Иштван Ваш. Я спросил, сколько у него теперь лошадей (до выхода из казармы у него не было ни одной лошади). Ваш мялся, не осмеливаясь, видимо, сказать правду. Тогда я приказал построить всех людей, чтобы самому убедиться, что же мы имеем.

    Оказалось, что по дороге на станцию гусары достали сто тридцать семь лошадей и только шестнадцать из них не годятся для верховой езды. Последних я приказал погрузить в вагоны, а остальных подготовить в дорогу.

    Таким образом, сразу же удалось посадить в седла целый эскадрон, да еще в запасе осталось тридцать лошадей, которых мы также погрузили в вагоны.

    Я приказал подготовить эскадрон к выступлению к десяти часам. Ровно в полночь эшелон должен отправиться в Фастов.

    Между тем прибывший посыльный сообщил, что меня срочно вызывают в реввоенсовет.

    ?Вот там-то я получу по заслугам за лошадей?, — подумал я.

    У коменданта уже сидели Йожеф Папп, Йожеф Каплан и Дюла Варга. Их лица светились радостью. Оказывается, гусары после незначительных уличных боев в семь часов вечера захватили Фастов. Штаб остался в городе, а эскадроны движутся дальше: левое крыло — к Днепру, правое — в тридцати километрах от города, имея задачу подойти ночью к Белой Церкви. Утром члены реввоенсовета должны выехать в Фастов.

    — Люди и имущество полка погружены, — доложил я. — Можно ли отправлять эшелон?

    — Можно.

    Однако я не сдвинулся с места. В голове назойливо стучала мысль, что я должен сейчас же доложить о случае с лошадьми. Но как это сделать?

    Товарищи из реввоенсовета, заметив, что я чего-то жду, недоуменно переглянулись.

    — Прошу вашего разрешения сегодня ночью лично мне и еще нескольким конникам верхом выехать в Фастов. [51]

    — Мысль неплохая, но ночью, да еще нескольким конникам опасно трогаться в путь, — прозвучал ответ.

    — Речь идет не о нескольких конниках, а о целой роте, — вдруг выдавил я из себя.

    — А разве вы вчера не отправили всех конников? — удивились товарищи из реввоенсовета.

    — Так точно, отправили. Но сегодня нам удалось достать еще лошадей. Вот мы и хотим поскорее присоединиться к полку, — объяснил я, умолчав о том, каким образом мы достали лошадей.

    — Хорошо, можете отправляться, — получил я разрешение.

    С одной стороны, я обрадовался, что все так удачно получилось, а с другой — жалел, что не сказал все начистоту. Все-таки лучше, если бы об этом случае начальство узнало от нас самих.

    ?Будь что будет! Приедем в Фастов, там и доложу?, — решил я.

    Когда я вернулся на железнодорожную станцию, эшелон уже был готов к отправке. Начальнику эшелона Каспару я сообщил, что наши взяли Фастов, и приказал по прибытии в Фастов доложить об этом начальнику железнодорожной станции, но выгрузки до моего особого распоряжения не производить.

    С вокзала я поехал в казармы. Гусары уже накормили лошадей и поужинали сами.

    Выслав дозоры, мы тронулись в путь. Было около полуночи. Каждый мысленно прощался с Киевом, ставшим для нас таким близким. Многие видели его в последний раз.

    Все шло безо всяких происшествий. Через каждые два часа был привал. Бойцы кормили лошадей, ласково приговаривая что-нибудь по-венгерски, чтобы кони скорее привыкли к нашей речи.

    Недалеко от Фастова мы встретили наш дозор, старшим которого был Дюрица. О нашем приезде им сообщили по телефону из Киева. Вскоре прибыл в Фастов и наш эшелон. Дюрица со своими людьми ждал приезда членов реввоенсовета.

    Мы быстро разыскали штаб полка. Хорват сердечно поздоровался с нами и сообщил, что второй и третий эшелоны уже заняли Белую Церковь. Товарищ Кошкарев доложил, что наши контролируют весь город.

    — Ну а что с эшелоном? — поинтересовался Хорват. [52]

    — Пока подождем. Не будем начинать выгрузку до прибытия членов реввоенсовета. Может, произошли какие-нибудь изменения, — предложил я.

    Все со мной согласились.

    Эскадрон Ваша прибыл вовремя. Лошади хорошо перенесли первый переход, даже те, на которых мы мало надеялись. Наши товарищи, казалось, и не замечали, что мы прибыли на лошадях. Нас это даже несколько обидело. Первым о лошадях спросил Хорват.

    — Откуда у вас пять вагонов лошадей? Получили для нашей артиллерии?

    — Никак нет, — ответил я. — Дело тут намного сложнее. Из-за лошадей даже возможен скандал. Вот приедут члены реввоенсовета...

    И я по порядку рассказал всю историю.

    — Ну и покажу же я этому Вашу, — дружелюбно погрозился Хорват и тут же сказал: — Пошли посмотрим этих лошадей.

    По дороге командир полка поинтересовался, чьи лошади в эшелоне.

    — И те тоже наши, — ответил я. — Они не ахти какие, но мы все же решили забрать их с собой. Гусары говорят: легче обменять плохую лошадь на хорошую, чем достать ее.

    Хорват только кивал головой, но по его виду я догадывался, что вся эта история пришлась ему по душе.

    — Черт возьми, да это же очень хорошие лошади! — воскликнул Хорват, увидев нашу добычу. — Тут есть и такие, что хоть на скачки.

    Внимательно осмотрев всех лошадей, Хорват спросил у Ваша:

    — Сколько их всего у тебя, Пишта?

    — Сто тридцать семь, — ответил Ваш.

    — Сто тридцать семь, да еще в эшелоне полсотни! Вот это да! Ну и ловко же вы обштопали киевских извозчиков! Они вас теперь всю жизнь будут помнить. Старик знает об этом случае?

    — Теперь, наверное, уже знает. Вчера вечером еще не знал или, может, делал вид, что не знал. Но я ему доложил, что ночью к вам отправляется новый эскадрон. Кроме того, из реввоенсовета, кажется, вам звонили о нашем прибытии.

    — Так-так, — пробормотал Хорват, — но все же было бы [53] лучше сразу доложить об этой истории. Ну да ладно. Главное — достали лошадей и сами прибыли. — И, обратившись к одному из гусаров, сказал: — Хороша у тебя лошадка, браток!

    Гусар Иштван Эрёш из Эстергома с детства любил лошадей. До войны он работал возчиком. В армии попросился в гусары. В плену жил в лагере для военнопленных под Бузулуком. Там он и вступил добровольцем в Красную Армию. Иштван гордился своим конем.

    — Эскадрон Ваша сегодня же ночью нужно направить в Белую Церковь, — распорядился Хорват.

    К нашему удивлению, вместе с членами реввоенсовета прибыл и товарищ Подвойский. Он объяснил нам, что продвигаться нужно такими темпами, чтобы пехота, идущая вслед за нами, могла закреплять местность. Товарищ Подвойский сообщил, что белая армия генерала Деникина ценой больших потерь продвинулась в северном направлении и нам необходимо постоянно следить за противоположным берегом Днепра.

    — В юго-западных районах Украины, — продолжал Подвойский, — бесчинствуют банды. Они грабят, насилуют, убивают. Временами дерутся и между собой. Самый сильный из них Петлюра. Ходят слухи, будто Антанта помогает ему солдатами. Правда это или нет, никто не знает, но факт остается фактом: бандит бандиту всегда поможет. В Карпатах действуют банды украинских националистов. Нужно во что бы то ни стало уничтожить этих бандитов, и тогда мы сможем рассчитывать на помощь и поддержку со стороны местного населения. Никогда не забывайте, что в первую очередь необходимо заручиться доверием простых людей. Ничего не берите самовольно. Нельзя обижать мирных жителей. Если вы заручитесь доверием населения, вам будет легче справиться со всеми врагами. Местным жителям нужно разъяснить, что вы тоже революционеры, только другой нации, и вместе с нами боретесь против контрреволюционеров и всевозможных бандитов. Конечно, многие из вас не знают ни украинского, ни русского языка, но за вас будет говорить ваше поведение. В случае вооруженного столкновения будьте решительными защитниками революционных законов. Венгерская советская республика назло врагам и нам на радость крепнет день ото дня. Венгерский рабочий класс стал хозяином в своей стране. Растет влияние Коммунистической партии. Для защиты завоеваний [54] революции и в Венгрии создана Красная Армия. Разумеется, капиталистические страны не хотели бы видеть в сердце Европы страну пролетарской диктатуры. Но пролетарии всех стран горячо приветствуют Венгерскую советскую республику, и сам факт ее существования имеет огромное значение. Хочу заверить вас, что партия большевиков и Советская республика всеми силами будут помогать вам, нашим братьям...

    Командир эскадрона Дюрица задал Подвойскому вопрос:

    — Мы понимаем, что, сражаясь здесь, прокладываем себе путь на родину. Мы знаем, что нас ждет немало трудностей. Скажите, товарищ Подвойский, какой путь нам выбрать, чтобы за месяц попасть на родину?..

    Немного подумав, Подвойский ответил:

    — Я хорошо вас понимаю, товарищи. Но Венгрия находится много западнее того места, куда вы сейчас направляетесь. Вы должны знать, что если мы очистим от белых Уманский район, то поможем этим не только Советской Украине, но и облегчим задачу вашего возвращения на родину. Сейчас необходимо сделать все, чтобы не дать различным бандам соединиться с войсками Деникина. Если мы справимся с задачей, это будет большая победа. Мы серьезно надеемся на вашу помощь. Все сказанное имеет отношение к заданному мне вопросу. Сможете ли вы за месяц попасть на родину? Это будет зависеть от многих обстоятельств. Конечно, вы очень нужны сейчас в Венгрии, но не менее необходимы и здесь. Следует сделать так, чтобы не только вы попали в Венгрию, но и мы смогли бы прийти на помощь Венгерской советской республике. В серьезном деле спешить нельзя, нужно действовать по заранее разработанному плану. Только тогда мы сможем сокрушить нашего общего врага. Значит, на какое-то время нужно отказаться от своего желания поскорее вернуться на родину. Я знаю, некоторые из вас ждали от меня другого ответа. Но вы должны понять следующее. Партия большевиков и лично товарищ Ленин считают пролетарскую диктатуру кровным делом всех трудящихся. Все мы вместе боремся за общее дело. Здесь, на Советской Украине, вы защищаете интересы и Венгерской советской республики. Здесь вы, как и ваши братья на родине, сражаетесь за победу мировой революции. Надеюсь, вам все ясно, товарищи? [55]

    Помолчав несколько минут, Подвойский уже совершенно другим, строгим тоном отдал распоряжение: эшелон не разгружать до особого распоряжения, лошадей вывести на прогулку.

    — Сейчас не время для отдыха, нужно быть готовыми в любую минуту вступить в бой, — сказал в заключение Подвойский и, пожелав всем здоровья и успехов, распрощался с нами.

    Я пошел проводить Подвойского. Товарищи не без умысла оставили нас одних. Подвойский вопросительно взглянул на меня, и я решил выложить все начистоту.

    — Позавчера... мы на Крещатике, — запинаясь, начал я, — отобрали у извозчиков... несколько лошадей!

    — Так это были вы? Вот уж никогда бы не подумал, что вы способны на такое! Сколько же лошадей вы увели? — поинтересовался Подвойский.

    — Сто тридцать семь, — со страхом произнес я.

    — Да, это скандальная история, — строго проговорил Подвойский, но глаза его улыбались. — А где теперь эти лошади?

    — Пятьдесят в эшелоне. Это лошади старые и мало на что годятся. Мы их хотим поменять.

    — Хорошая идея, — засмеялся Подвойский.

    Осмелев, я продолжал:

    — Остальные — в четвертом эскадроне, здесь недалеко, во дворе гимназии.

    Мы направились в гимназию. Оседланные лошади стояли на привязи у ограды. Товарищ Подвойский внимательно осмотрел лошадей и, видимо убедившись, что кони попали в хорошие руки, улыбнулся.

    Во время осмотра к нам осмелился подойти только командир эскадрона Иштван Ваш. Он по-немецки отдал Подвойскому рапорт. Подвойский по-немецки ответил ему и, рассмеявшись, протянул руку.

    ?Ну, — подумал я про себя, — на столь счастливый исход я и не рассчитывал. Все так гладко сошло?.

    — Оставим это дело, — обратился ко мне Подвойский. — Но предупредите своих товарищей, чтоб больше такого никогда не было. Таким путем мы симпатий местного населения не завоюем. Сколько вам еще нужно лошадей, чтобы всех людей посадить в седла?

    Быстро прикинув в уме, я ответил:

    — Лошадей сто — сто пятьдесят. [56]

    — Через несколько дней к вам с письмом киевского реввоенсовета прибудет специальная комиссия. Она запросит для вас в Белой Церкви, Виннице и Умани необходимое количество лошадей. Мы расплатимся с крестьянами деньгами. Эта же комиссия установит, скольких лошадей у вас в полку нужно заменить... Вы помогите членам этой комиссии. Безусловно, сначала нужно очистить эти районы от белых банд, а уж потом закупать лошадей. Но еще лучше, если вы достанете лошадей у противника...

    Подвойский уехал. Эскадрон Ваша выступил на Белую Церковь. Новак и его гусары с нетерпением ждали эскадрон, чтобы посмотреть, каких лошадей отобрал Ваш у киевских извозчиков.

    Начальник эшелона Каспар расположил пятьдесят ?больных? лошадей во дворе гимназии. На следующее же утро, однако, Каспар доложил, что тридцать пять лошадей оказались в состоянии без труда поднять весь наш обоз, избавив нас, таким образом, от всех забот по хозяйственным вопросам.

    Из Киева мы получили приказ — на следующий день быть в Белой Церкви. Туда же должен прибыть и наш эшелон. В Фастове оставалась лишь бригада пластунов, там же обосновались и наши тылы.

    * * *

    Нам предстояло занять на правом берегу Днепра районные центры Канев и Черкассы, захватить все переправы и железнодорожный мост в Черкассах. На левом берегу Днепра мы должны были занять город Золотоноша и железнодорожную станцию.

    Задача перед нами стояла большая и ответственная. В штабе царило оживление. Такой приказ был для нас экзаменом на зрелость.

    Оказавшись на фронте, мы сами к себе почувствовали уважение. Русские товарищи относились к нам хорошо, хвалили, хотя с противником мы еще не встречались. В основном мы правильно понимали поставленные перед нами задачи, однако кое-кто все же продолжал надеяться, что при таких темпах через месяц мы будем дома.

    Члены реввоенсовета советовали нам быть бдительными, так как враг силен и коварен.

    Эскадрон Иштвана Ваша получил приказ занять город Канев. В пути гусары должны были соединиться с подразделениями [57] пластунов, а под Золотоношей — со вторым эскадроном.

    Эскадрон Новака, усиленный отрядом пулеметчиков и двумя орудиями, из Белой Церкви должен был двигаться в направлении к Золотоноше. Вместе с этим эскадроном в путь отправился и наш комиссар Драгомир Деспотович.

    * * *

    Эскадрон Дюрицы вместе со штабом той же ночью выступил в Белую Церковь. Эскадрон Виницкого из Белой Церкви вышел в направлении Умани.

    На следующий день мы вместе с пластунами были в Белой Церкви. В городе нас ждал посыльный от Иштвана Ваша. Иштван сообщал, что в Канев они вошли без боя. Неприятельские дозоры, находившиеся в городе, заслышав стрельбу, панически бежали. В плен попали четыре мертвецки пьяных казака. Захвачено четырнадцать верховых лошадей. Город был окружен с трех сторон. Отряд противника, состоявший из тридцати человек, переправился на тот берег на пароме. Догнать их не удалось, так как другого парома не оказалось. [58]

    Вскоре пришло первое донесение и от Новака. Он сообщал, что километрах в десяти от Черкасс их обстреляли казаки. Недалеко от города в плен попали двадцать два казака. От них мы узнали, что в Черкассах находится казачья сотня. На окраине города наших конников обстреляли из четырех пулеметов. Пришлось ввести в действие артиллерию. Завязался бой. У Новака одного бойца убило и четырех ранило. Новак получил приказ занять Черкассы, а раненых и пленных направлять в Фастов.

    Из следующего донесения Ваша выяснилось, что его эскадрону так и не удалось переправиться на левый берег Днепра. Местные жители дали им три лодки, но противник открыл сильный огонь. Вскоре пластуны захватили весь город, очистив его от белых до самого берега Днепра. Гусары, преследуя отходящего противника, взяли в плен еще двадцать два казака и захватили девятнадцать лошадей. У Ваша были раненые. Установить связь с Новаком Иштвану пока не удалось.

    Ваш получил приказание пленных направить в Фастов, а захваченных лошадей и трофеи передать в штаб. Необходимо было срочно установить связь с Новаком, который вел тяжелый бой с противником. Эскадрону Ваша надлежало также переправиться на левый берег Днепра и нанести удар в тыл противнику.

    В донесении, посланном Новаком в полдень, говорилось, что Черкассы взять все еще не удалось и они вместе с пластунами ведут уличные бои. По-видимому, противник получил откуда-то подкрепление. От местных жителей стало известно, что в Золотоноше находится около сотни казаков.

    Комиссару Деспотовичу мы передали, чтобы он связался с эскадроном Ваша на правом берегу Днепра и, если потребуется, взял у него два взвода для усиления. Город и мост нужно было во что бы то ни стало взять.

    Приближался вечер, а Ваш все еще никак не мог переправиться на противоположный берег. Оставалось надеяться только на ночное время.

    На правом берегу Вашу наконец удалось установить связь с Новаком, придав ему третий взвод. Новак вместе с пластунами усиленно обстреливал мост, не давая противнику перейти на другой берег. Пленные казаки рассказали, что они из-под Ростова. Казачья дивизия в составе двух полков прибыла поездом в Красноград. Две сотни были направлены [59] к Днепру. Их сотня под командованием хорунжего Дурды находится в Черкассах. На правый берег Днепра они отправились в разведку вчера и сразу же попали в плен. Из допросов пленных также выяснилось, что казаки, захваченные в плен в Каневе, принадлежат к другой сотне.

    Вскоре Иштван Ваш прислал с посыльным двадцать две лошади. Почти все они были из киевских. Каспар ругался на чем свет стоит, потому что Иштван вместо трофейных лошадей прислал своих кляч. Но ничего не поделаешь, его ребята расхватали и этих лошадей.

    Получив лошадей, Каспар доложил о готовности пятого эскадрона к бою. Его ребятам до чертиков надоела караульная служба, и Каспар просил послать его эскадрон на самый трудный участок фронта.

    Командир полка вместе с фельдшером Баумгартнером и десятью солдатами верхом выехали в Фастов, чтобы посмотреть, в каких условиях находятся в госпитале раненые, и допросить пленных.

    Между тем к юго-западу от Фастова пластунская бригада взяла Бердичев. Там стало известно, что два дня назад на станцию Казатин прибыли два эшелона с интервентами. Город кишит конными дозорами. Пластуны и местный бердичевский батальон решили атаковать Казатин. Вскоре от них пришло сообщение, что в двадцати километрах южнее города они перерезали железнодорожную линию, связывающую Казатин с Винницей, разобрав часть железнодорожного полотна. Пластуны просили у нас помощи.

    Мы решили послать им пятый эскадрон, который до этого находился в резерве. С этим эскадроном отбыл и мой заместитель Бруно.

    Перед отправкой эскадрона мы провели совещание в штабе. На нем присутствовали и шесть коммунистов эскадрона.

    В это время эскадроны Дюрицы и Виницкого находились в разведке километрах в пятидесяти от Белой Церкви, в направлении Умани. Оба эскадрона контролировали местность на пятьдесят километров. Бойцы ворчали, что их не вводят в бой. Особенно возмущался Дюрица. Однажды он даже самовольно приехал в штаб и стал требовать, чтобы его эскадрону дали настоящее дело. [60]

    Ваш и Новак докладывали, что на противоположном берегу Днепра у противника, видимо, незначительные силы. В то же время стало известно, что Петлюра и Зеленый получили подкрепление, что Антанта стремится помешать Советской России послать на помощь Венгерской советской республике воинские части.

    Проанализировав обстановку, мы поняли, что цель противника — прорваться к северу, выйдя к Днепру лишь своими передовыми отрядами. В западных районах Украины не было такой же силы, как армия Деникина. Там бесчинствовали самые разные ?хозяева?: банды Петлюры, Зеленого, Махно, Маруси и еще неизвестно кого.

    Эти банды состояли частично из анархистов, частично из кулаков и белогвардейцев. В основном они враждовали между собой и находили общий язык лишь в одном — в ненависти к Советской власти. И хотя Антанта хорошо понимала, что только на банды опираться нельзя, все же усиленно помогала им.

    За неделю наша часть вместо с бригадой пластунов прошла от Киева километров восемьдесят — сто, захватив полосу шириной до ста километров.

    Настроение у наших гусар было боевое. Они горели желанием как можно скорее разделаться со всякого рода контрреволюционерами и были даже несколько недовольны слабым темпом нашего продвижения.

    Вот уже пять суток Ваш со своим эскадроном тщетно пытался переправиться через Днепр. Противник все время срывал переправу, открывая сильный огонь. В конце концов было решено попытаться прорваться от Канева на север и выйти противнику в тыл.

    Эскадрон Новака и бригада пластунов вели тяжелые уличные бои в Черкассах, но город взять им пока не удавалось. Положение несколько улучшилось, когда третий взвод Ваша пришел на помощь Новаку и оседлал железную дорогу и мост. Теперь уже казаки хорунжего Дурды не могли перебраться на противоположный берег. Они оказались практически отрезанными от внешнего мира. Белые понимали это и готовились к прорыву в южном направлении.

    Подразделения Дюрицы и Виницкого растянулись по фронту и потому были остановлены противником. В районе Звенигородки белые собирали силы для контрнаступления на Белую Церковь. [61]

    Эскадрон Каспара и пластуны предприняли ночное наступление на Казатин. И хотя город был сильно разбросан, пластуны с трех сторон окружили его, а эскадрон Каспара в полночь с криками ?ура? ворвался в Казатин. Бруно, допрашивая пленных, узнал от одного немца, что на станции вот уже четвертые сутки находится эшелон со стрелковым батальоном.

    Попавшие в плен немцы, заслышав венгерскую речь, недоумевали, почему мы здесь оказались. Бруно все объяснил им.

    Жители Казатина тепло встречали своих освободителей. Железнодорожная станция находилась в полутора километрах от города. Кое-кому из белых удалось бежать на станцию и сообщить там, что город захватили красные. Узнав об этом, командир немецкого батальона майор Видермайер приказал начальнику станции немедленно отправить эшелон на запад. Но железнодорожники не сделали этого, и эшелон остался на путях. Заслышав где-то выстрелы, перепуганные немцы открыли беспорядочную стрельбу из вагонов.

    Эшелон стоял на путях один-одинешенек. Отыскать его не составляло никакого труда. Наступившая ночь способствовала нашему успеху. От железнодорожников мы узнали, что в стороне на путях стоит еще один эшелон и что его охраняют часовые.

    Пока немцы палили без разбору в темноту, пластуны и спешившиеся гусары под покровом ночи приблизились к эшелону и атаковали его, забросав гранатами. От взрыва одной из гранат загорелся офицерский вагон.

    Через несколько минут весь стрелковый батальон был разоружен. В плен попало двести семьдесят четыре солдата и тринадцать офицеров, было захвачено много оружия и боеприпасов.

    Первым Бруно стал допрашивать командира батальона, но тот упрямо молчал. Разозлившись, Бруно сказал:

    — Именем революции приказываю: говорите, и только правду! Вам не удастся нас провести. Говорите, иначе получите пулю в лоб! Офицер, который вопреки воле солдат завез их в чужие края и принуждал бороться против революции, только этого и заслуживает.

    Такое предупреждение подействовало на майора. Он проговорил: [62]

    — Я только выполнял приказ. — И молитвенно сложил руки.

    — Тем хуже для тебя, трусливый пес! Тебе не только пули, но и виселицы мало!

    Повернувшись к командиру пластунов, Бруно сказал:

    — Передаю вам двести семьдесят четыре солдата и тринадцать офицеров...

    — Прошу прощения, — перебил Бруно немецкий майор, — одного старшего офицера, двенадцать офицеров и двести семьдесят четыре солдата.

    — Научись сначала уважать солдата! — бросил ему Бруно и продолжал: — Всего двести восемьдесят семь человек.

    Произнеся это, Бруно повернулся к майору и ехидно заметил:

    — Надеюсь, вы теперь довольны, господин майор? Ну а сейчас — шагом марш! Может, мы с вами еще встретимся!

    Пленные медленно двинулись. Вскоре темнота поглотила их.

    Тем временем гусары Каспара отправились на поиски другого эшелона, но никак не могли найти его.

    — Где же он может быть? — ворчал Каспар. — Двадцать вагонов не спичечный коробок, и ночью можно бы заметить!

    Поиски, однако, не дали никаких результатов. Наконец кто-то из пластунов привел к нам троих железнодорожников, которые объяснили, что эшелон стоит на путях у кирпичного завода.

    Уже начало светать, когда мы увидели злополучный эшелон на фоне кирпичного завода. Каспар приказал окружить кирпичный завод. Когда гусары приблизились к нему, им послышалось, что кто-то крикнул сначала по-венгерски, а потом и по-немецки: ?Стой!?

    ?Неужели это мне показалось?? — подумал Каспар, который хотя и был австрийцем, но великолепно говорил по-венгерски.

    Когда до эшелона осталось метров сто, вновь послышалось: ?Хальт!?

    В этот момент наш связной доложил, что кирпичный завод полностью окружен, но ни одной живой души там нет.

    — Нечего тянуть время, — решил Каспар. — Забросаем [63] гранатами эшелон, и все. В крайнем случае, позовем на помощь пластунов.

    Тем временем прибыл Бруно со своими гусарами.

    — Янчи, ты со взводом — справа, Бруно — слева, а я атакую в центре, — распорядился Каспар.

    Послышались короткие слова команды, загремели разрывы гранат. Солдаты, охранявшие эшелон, сделали несколько выстрелов, но, увидев, что на них мчатся гусары, в страхе побросали оружие и, подняв руки, побежали к вагонам, громко крича по-венгерски:

    — Спасайтесь! Партизаны!

    Командир взвода гусар в свою очередь прокричал по-венгерски:

    — Ложись! Стрелять буду! Это ведь венгры, черт бы их побрал!

    Из вагонов раздалось несколько выстрелов.

    — Еще один выстрел, — громко крикнул Каспар, — и все вы взлетите на воздух!

    С другого конца эшелона Бруно приказал по-немецки:

    — Все выходи! Приехали, поезд дальше не пойдет!

    Наступила тишина. В вагонах слышались жалобные причитания. Через несколько минут перед Каспаром выстроились четырнадцать охранников с поднятыми вверх руками. Из-под вагонов вытащили семь убитых.

    Двери вагонов, однако, не открывались. В пассажирском вагоне кто-то зажег свечу.

    — Двери открыть! Всем оставаться на своих местах! — распорядился Каспар. — Оружие и боеприпасы сдать!

    Бруно приказал всем выйти из офицерского вагона. Одиннадцать человек вышли с поднятыми вверх руками.

    — Иштван Надь-Мадьяри, капитан двадцатого гонведского полка, покорно докладываю... — начал было один из пленных.

    — Довольно, — оборвал его Каспар. — Вы прекрасно знаете, что находитесь в свободной стране, так что бросьте свои лакейские штучки! Ясно? — И, повернувшись к офицеру, спросил: — Сколько вас человек?

    — Одиннадцать господ офицеров и девяносто шесть рядовых, — чуть замявшись, выдавил из себя капитан.

    — Господ уже и в Венгрии нет, — вновь перебил его Каспар. — Если вы хотите остаться господами, то глубоко [64] заблуждаетесь. Здесь с господами уже разделались. Уведите их, — приказал он пластунам.

    Среди пестрого общества пленных оказались четыре венгерских офицера и около двадцати венгров рядовых из пехотных полков. Всех их наняли в Германии за деньги.

    К Каспару подбежал командир одного из взводов и взволнованно доложил:

    — Товарищ Каспар! Там один вагон с продовольствием. Он весь забит салом, колбасой и бог знает чем. Столько вкусных вещей я за всю жизнь не видел!

    — Продовольствие нужно забрать, — распорядился Каспар. — Посмотри, что там еще может пригодиться, да побыстрее. Нам уже уходить пора. — И, немного подумав, добавил: — Скажите, чтоб нашим ребятам дали горячего чаю да граммов по двести сала. У этих офицеров наверняка и ром найдется! Через час выступаем.

    Завтрак удался на славу, тем более что ром мы действительно нашли, да и домашнее сало пришлось всем по вкусу.

    В штабе полка очень обрадовались успешному проведению этой операции. Пленных мы направили в Дарницу, а сами взяли курс на Винницу.

    * * *

    В штабе полка в Фастове шло совещание. На нем присутствовал товарищ Подвойский. Были тут и трое незнакомых в гражданском. Один из них оказался доктором Манделем, начальником московского госпиталя для интернационалистов. Он прибыл сюда, чтобы наладить отправку раненых в Москву.

    Другой товарищ, доктор Аурел Коложвари, тоже работал в госпитале для интернационалистов, но выпросился на фронт и таким образом попал к нам. Он заявил, что готов выполнять любую работу, только на лошадь ни за что не сядет, так как сроду не ездил в седле, да и вообще боится лошадей.

    — Не беда, — ответил ему Хорват, — есть у нас одна пролетка, правда несколько громоздкая, но ничего, пара лошадей дотащит. Посмотрите ее. Если что нужно переделать — переделаем.

    Третий гражданский был Карой Задравец. Когда началась [65] война, он учился на четвертом курсе ветеринарного института. Нам-то это было очень кстати. Карой с воодушевлением взялся за работу и за короткое время организовал в полку ветеринарную службу.

    Товарищ Подвойский сообщил, что через Галицию я Румынию на Украину наступают контрреволюционеры разных мастей. Они хотят задушить Советскую Россию.

    Товарищ Подвойский сказал и о положении в Венгрии.

    — Положение в Венгрии улучшается. Рабочий класс взялся за оружие, и, следовательно, он способен противостоять силам внутренней реакции. Но, как стало известно, империалистические державы хотят вмешаться в дела Венгерской советской республики. Страны Антанты уже предъявили венгерскому правительству ультиматум. Но, несмотря ни на что, настроение в стране боевое, революционное, трудящиеся массы поддерживают пролетарскую диктатуру, и ото очень важно. Партия большевиков считает положение Венгерской советской республики обнадеживающим. Товарищ Ленин лично поддерживает контакт с руководителями вашей республики...

    * * *

    Поскольку Новаку все еще не удалось взять Черкассы, Хорват решил придать ему два взвода гусар и два станковых пулемета.

    Прибыв на совещание, Новак доложил:

    — Мост на Черкассы мы оседлали. Уличные бои затянулись, потому что местные кулаки и контрреволюционеры активно помогают белоказакам. И те и другие терроризируют и грабят население. Жители ждут не дождутся, когда мы возьмем город. Многие из них стараются нам помочь. Из ближайших сел к нам перебежало семей пятьдесят.

    Прибыв на окраину Черкасс, Хорват направил атаману Дурде и жителям города послание, в котором предупредил, что, если они до пяти часов утра не прекратят сопротивление, он откроет по городу ураганный огонь. Председатель ЧК Красный перевел это воззвание Хорвата на русский язык. Не зная, как зовут Хорвата, Красный подписал воззвание: ?Г. Хорват?.

    Позже выяснилось, что это самое ?Г? сыграло большую роль, так как казаки и сам Дурда поняли его как сокращение [66] слова ?генерал?. Дурда собрал военный совет, на котором было принято решение на воззвание не отвечать, а город оставить, прорвавшись по мосту на другой берег Днепра. Если же это не удастся, казаки решили пробиваться в южном направлении.

    Ночь прошла относительно спокойно. Без десяти пять казаки подняли дикую стрельбу из винтовок и пулеметов. Мы не отвечали. Ровно в пять утра заговорили наши пушки и ?максимы?. Через четверть часа стрельба в городе стихла. Бой разгорелся у моста, по которому казаки старались прорваться на другой берег Днепра.

    — Атаку отбили, — доложил Новак в штаб. — Казакам не удалось взять мост.

    Атаман Дурда с оставшейся полусотней казаков прорвался на юг. К полудню Черкассы были взяты красными.

    Хорват приказал Новаку навести в городе порядок: выловить оставшихся контрреволюционеров, отобрать у них все оружие и боеприпасы, раненых и пленных направить по назначению. Сам Хорват с двумя взводами гусар бросился преследовать бежавшего противника.

    Устанавливать порядок в городе было нелегко. Нас, интернационалистов, вместе с пластунами оказалось не так уж много. А город во что бы то ни стало нужно было удержать в своих руках. Подкрепление нам обещали не раньше чем дня через два, да и с занятием Золотоноши и железнодорожного моста тоже нельзя было медлить.

    — Организуем тут охрану, — решил Новак, — и двинемся дальше.

    В боях за город мы потеряли двух товарищей. Оба из второго взвода. Оба — старые интернационалисты, пришли к нам еще в Нижнем Новгороде. Оба погибли во время обыска от взрыва гранаты. Мы похоронили их в Белой Церкви. В почетном карауле стояли не только гусары, но и активисты вновь созданного местного Совета и железнодорожники.

    Всех раненых мы отправили в госпиталь. Для них удалось достать пассажирский вагон. Сопровождали раненых интернационалист Михай Балог и его жена Мария. Мария никак не хотела уезжать с фронта, но приказ есть приказ.

    Когда хоронили погибших, женщины оплакивали их, как своих сыновей. Одна из них рассказала, что ее сын Григорий попал в плен в Венгрии еще в 1915 году и вот уже больше месяца от него нет никаких известий. Кто [67] знает, что с ним? Сейчас и там революция... Может, и ее Григорий сражается сейчас в венгерской Красной Армии?..

    К югу от Черкасс по правому берегу Днепра была сырая, поросшая лесом и кустарником местность.

    Время клонилось к вечеру. Хорват и его гусары нервничали.

    — Куда же делись эти чертовы казаки? Будто сквозь землю провалились!

    Местность стала труднопроходимой. Пришлось спешиться, так как лошади вязли в тине.

    Вдруг неожиданно где-то справа послышались выстрелы, потом затрещал пулемет, за ним еще один. У казаков не было пулеметов. Значит, стреляли наши.

    Хорват вскочил в седло и в сопровождении двух конников направился в сторону, откуда слышалась стрельба. Въехали на холм. И хотя уже стало смеркаться, было видно, что скачут всадники и бегут пешие. Слева тоже застрочил пулемет. Навстречу Хорвату выскочили два всадника. Один был Хорвату знаком, другой оказался посыльным от Эрдеи. Посыльный доложил, что, когда они ехали вместе с Эрдеи, их неожиданно обстреляли. По дороге сюда посыльный натолкнулся на казаков, и ему чудом удалось спастись. Он сообщил, что в километре отсюда наши взяли в плен десять казаков и одного раненого офицера. В лесочке же скрывается около сорока казаков.

    Хорват приказал окружить лесок. Гусары скрылись в полутьме. Время от времени слышались выстрелы, потом раздались громкие крики ?ура?. Стало совсем темно.

    В лесу послышался громкий голос Шандора Эрдеи:

    — Все выходите на поляну!

    Хорват направил к Новаку посыльного передать, что казаки пойманы. В то же время Хорват приказал Новаку следить за порядком в городе.

    Вскоре из лесу в сопровождении нескольких гусар выехал Эрдеи. Отдав честь, он доложил:

    — Товарищ командир, захвачено сорок восемь казаков и один офицер. Число убитых из-за темноты уточнить не удалось. Пока в лесу нашли около сорока лошадей...

    — А где же остальные? — прервал его Хорват. — Должно быть не менее шестидесяти лошадей... Сколько километров от села?

    — Не меньше двух. [68]

    — А от Черкасс?

    — Километров сорок.

    Хорват приказал направить два взвода с пулеметами в Черкассы. Перед дорогой — всех накормить.

    — Хлеб и сало у нас есть, — сказал Эрдеи, — а горячую пищу получат в селе.

    — Покормите чем есть — и в дорогу!

    — Ясно! — с готовностью ответил Эрдеи.

    — Подождите! Еще два взвода оставьте здесь. Пусть патрулируют всю ночь. Остальные будут сопровождать пленных. В три часа патруль смените. На рассвете нужно еще раз прочесать всю местность, — распорядился Хорват.

    Тем временем гусары Эрдеи обыскали лес и нашли еще двенадцать лошадей, четыре из них — раненые. Девять лошадей в перестрелке были убиты.

    — Черти, лошадей постреляли, — ругался Эрдеи. — Девять коней! Конечно, как в коня не попасть! Сразу видно, что не гусары. Настоящий гусар скорее умрет, чем сделает такое... Товарищ командир, — обратился Эрдеи к Хорвату, — не будем больше брать с собой пулеметчиков? От них только одна беда. Девять лошадей покосили.

    По указанию Хорвата раненых направили в село, убитых похоронили. Раненый Карчи Надь, посыльный, заверял Хорвата, что он вовсе не ранен, а просто свалился с лошади.

    В тот же день в Черкассы прибыло два эшелона из Золотоноши. Пленных погрузили в вагоны. С ранеными отправили и Надя, хотя он умолял не делать этого.

    * * *

    Дурда был обескуражен: его, атамана, взял в плен простой красноармеец! Это так огорчило Дурду, что он никак не мог прийти в себя.

    ?А что бы со мной было, если б я встретился с самим генералом Хорватом? — думал хорунжий. — Кто бы мог подумать, что у красных есть такие солдаты!?

    С одним из эшелонов в штаб отбыл и сам Хорват, приказав Эрдеи забрать в Белой Церкви своих людей, передать охрану города пластунам и двинуться в направлении Умани. В пути Эрдеи предстояло соединиться с эскадронами Дюрицы и Виницкого и продвигаться дальше на запад. Если нельзя будет взять с собой раненых лошадей, их следует отдать крестьянам под расписку. [69]

    После успешного овладения Казатином и ликвидации казачьей сотни для нас наступила полоса неудач. Каспар и Виницкий никак не могли взять Винницу. Правда, однажды нашим дозорным удалось ворваться в город, но скоро им пришлось отступить. Двенадцать наших товарищей попали в плен. Их наверняка казнили, так как за последнее время мы здорово насолили противнику.

    И еще одно несчастье постигло нас: был тяжело ранен Бруно Вайнер. Пуля пробила ему легкое, и при падении с лошади он сломал себе правую ногу. Тяжело было расставаться с Бруно — прекрасным конником, замечательным товарищем и преданным революционером. Этот человек, казалось, не ведал страха. Трудно описать, с каким самозабвением сражался Бруно против врагов русской революции!

    Бруно увезли в московский интернациональный госпиталь, там он пролежал очень долго и полностью вылечился уже после окончания гражданской войны. В 1921 году я встречался с ним в Москве в венгерской рабочей дружине. Он, как и многие демобилизованные интернационалисты, работал слесарем-инструментальщиком.

    Товарищ Подвойский высоко оценил наши боевые действия:

    — Товарищи создали боевую революционную часть. За довольно короткий срок они добились больших успехов. Пользуясь случаем, я хочу поблагодарить их от имени московского и киевского реввоенсоветов. Сообщаю вам, товарищи, что Реввоенсовет Республики принял решение поставить в известность правительство Венгерской советской республики о боевых действиях кавалерийского интернационального полка. Большевистская партия надеется, что закаленные в боях интернационалисты-конники и впредь будут так же храбро и мужественно сражаться за завоевания Октябрьской революции и дальнейшее укрепление Венгерской советской республики.

    Мы были счастливы.

    — В будущем, — продолжал товарищ Подвойский, — вас ждут не меньшие трудности. У нас есть теперь возможность послать сюда, на берега Днепра, кавалерийский полк из украинцев и красных казаков. Они сменят вас. Я думаю, вы не будете возражать против того, чтобы наступать на запад? — Подвойский улыбнулся и посмотрел на нас. [70]

    Радости нашей не было конца. Мы будем идти с боями на запад, в сторону Венгрии! Пусть нас ждут тяжелые бои, важно, что мы идем на помощь Венгерской советской республике.

    — Я повторяю, товарищи, — продолжал Подвойский, — ваш путь будет очень трудным. По данным реввоенсовета, страны Антанты посылают на Украину для борьбы против Советской власти значительные силы. Они и не догадываются, — улыбнулся Подвойский, — что вы в Казатине взяли в плен целый эшелон интервентов. И должен вам сказать, что сделали вы это очень умело. Враги до сих пор не могут прийти в себя от того, что их взяли в плен иностранцы. Но у нас с вами впереди еще очень много дел.

    Хочу вам дать один совет: с горячей головой воевать нельзя! Я не могу простить вам вашего геройства под Винницей, когда вы потеряли двенадцать замечательных товарищей! Никто не знает, что с ними стало! Поймите меня правильно, товарищи: разумеется, приказ нужно выполнять, но в то же время надо уметь беречь своих бойцов, дорожить каждым человеком. Пусть Винница будет для вас горьким уроком, и чтоб больше подобных случаев не повторялось!

    Товарищ Подвойский не забыл сказать и о наших раненых, пообещав сделать для них все возможное.

    После небольшой паузы Подвойский торжественно проговорил:

    — Я рад сообщить вам, что реввоенсовет Украины за отличное руководство полком наградил вашего командира Иштвана Хорвата серебряной именной саблей.

    Хорват от неожиданности даже растерялся: уж не ослышался ли он? Потом, встав со своего места, он с сияющим от радости лицом принял награду. Сабля была отличная. Хорват поднес ее к губам, поцеловал выгравированную на ней пятиконечную звезду и прерывающимся от волнения голосом произнес, как клятву:

    — Служу трудовому народу!

    Товарищ Подвойский крепко пожал Хорвату руку и пожелал ему и всем гусарам крепкого здоровья и новых успехов. Поздравили Хорвата и остальные члены реввоенсовета, а также Частек и Папп. Точно такой же саблей наградили и Бруно Вайнера. Новак, Иштван, Ваш, Каспар и я получили именное личное оружие. [71]

    Во втором эскадроне Новака служили два замечательных разведчика. Оба они были гусарами, оба в одно время попали в русский плен. К нам они записались, когда мы вели пропаганду среди военнопленных в Киеве. Это были Йожеф Коломпар и Шандор Даня. Как-то, когда мы еще стояли в Киеве, Йошка шел по городу один, и его задержал наш патруль (приказ запрещал бойцам в одиночку появляться в городе). Комиссар Драгомир Деспотович и командир эскадрона Новак хотели строго наказать Йошку за нарушение приказа, но мы все встали на защиту разведчика: он, мол, примерный солдат и подобное с ним случилось впервые. Йошка тогда дал нам слово, что больше с ним такого не повторится.

    С тех пор прошло несколько месяцев. Все уже забыли про этот случай, тем более что в бою Йошка всегда вел себя как храбрый солдат. Вместе со своим другом он входил в группу разведчиков второй роты. Йошка не раз ходил в разведку и никогда не возвращался с пустыми руками. И хотя он не знал украинского языка, обычно приносил самые интересные и полные сведения о противнике и чаще других приводил ?языка?. Короче говоря, все о нем были самого лучшего мнения. Случалось, что Йошка не вовремя выходил в разведку, но на это как-то никто не обращал внимания.

    Когда мы заняли Черкассы, Новак остановился в доме местного попа. Долгое время попа никто не видел, но в один прекрасный день он появился. Это был здоровенный мужчина. У Новака он попросил разрешения поселиться со своей семьей во дворе, где была небольшая комнатушка.

    — Если вам, товарищ командир, что понадобится, вы скажите, моя семья сделает для вас все.

    Поп спросил у Новака также, можно ли служить в церкви. Новак разрешил и поселиться во дворе, и, разумеется, служить в церкви, как и прежде. Поп пошел к выходу. И тут вдруг Новак заметил, что у того на сапогах — шпоры.

    — Стой! — закричал Новак и, вскочив из-за стола, выхватил из кобуры наган.

    ?Этот детина — казак-контрреволюционер, — подумал про себя Новак. — Напялил на себя рясу и шпионит под видом попа?.

    — А ну-ка, задери рясу, — приказал ему Новак, — а то пулю пущу! [72]

    Поп поднял подол рясы. На нем были заграничные сапоги со шпорами.

    Сапоги с попа тут же сняли, а его самого под конвоем отправили под арест.

    ?Такие сапоги были кое у кого из наших гусар во второй роте. Но как они могли попасть к попу?? — ломал голову Новак.

    Сколько ни думал командир, так и не придумал, кто же мог дать попу злополучные сапоги. Через несколько дней Новак все же разгадал эту загадку. Как раз нужно было выслать разведку. Новак вызвал к себе разведчиков. Во время разговора Новак обратил внимание, что Йошка обут в черные хромовые сапоги. Его это очень рассердило, но виду он не подал. Когда разговор закончился, командир попросил Йошку остаться.

    — Где твои сапоги со шпорами? И что ты за гусар, если у тебя нет шпор!

    — Беды большой в этом нет, — ответил Йошка. — Потерял где-то...

    — Не дурачь меня. Откуда у тебя хромовые сапоги?

    — Сапоги мои, — испуганно твердил Йошка.

    — А ну-ка, иди за мной...

    Новак позвал к себе босоногого попа. Показав на Йошку, а потом на его хромовые сапоги, Новак спросил попа, не его ли это сапоги.

    Здоровенный поп только испуганно моргал глазами, не смея сказать ни слова.

    — Снимай сапоги, мерзавец, — строго приказал Новак Йошке.

    — Не может же так быть, чтоб гусар ходил босиком, а поп в сапогах, — взмолился Йошка.

    — Не знаю, что с тобой и делать, — сердито проговорил Новак. — Сапоги отдай попу, а свои возьми, вон они лежат! А теперь слушай меня внимательно: если такое еще раз повторится, я тебя лично пристрелю как собаку! Понял?! Позор на весь эскадрон! Марш отсюда!

    — Разрешите сказать, товарищ командир, — осторожно начал Йошка, — это несправедливо: поп, который дурманит народ, ходит в хромовых сапогах, а гусар, сражающийся за свободу народа против вот этих гадов, — тут Йошка ткнул пальцем в сторону попа, — ходит в драных сапогах.

    — Марш отсюда! — со злостью крикнул Новак. — Посмотрите на него! Он еще и умничает! [73]

    Новак приказал перевести Йошку в обоз и решил лично понаблюдать за этим хитрецом.

    Перевод в обоз для Йошки был самым страшным наказанием. Он загоревал.

    — У меня кровь в жилах быстрее течет, чем крутятся колеса этой телеги. Не могу я больше в обозе, — жаловался Йошка командиру, но тот был непреклонен.

    В один прекрасный день эскадрон выступил из Черкасс и двинулся в южном направлении. И вот в селе, где расположились штаб и обоз, произошло следующее. Шумная толпа женщин направилась к командиру. Женщины вели Йошку, били его кулаками и что-то кричали. Подведя Йошку к командиру, одна из женщин отдала Новаку карабин Йошки, а другая — саблю. Это была драматическая сценка. Загорелое лицо Йошки стало белым как полотно.

    Взглянув на Йошку, командир тихо спросил:

    — Ну, признавайся, что ты еще натворил?

    — Прикажите этим бабам, чтоб они до меня больше не дотрагивались, — плачущим голосом попросил Йошка.

    Женщины рассказали, что Йошка залез в одну хату. Когда же его там застала хозяйка, он начал ей угрожать.

    — Давай сюда шапку и раздевайся! — приказал гусару Новак.

    — Пусть бабы выйдут! — умолял Йошка.

    — Закрой рот! Раздевайся!

    И тут Новак заметил, что на ногах у Йошки опять поповские хромовые сапоги.

    ?Значит, этот негодяй все же отобрал у попа сапоги?.

    — Ну это уж чересчур! Раздевайся! — грохнул кулаком по столу Новак. — Товарищ Килиан, обыщите этого негодяя!.. Какой позор! Да я пристрелю тебя на глазах у этих женщин! — И, показав на поповские сапоги, Новак спросил: — Опять стащил? Ну теперь ты за все заплатишь!

    Командир приказал построить солдат. Пришло довольно много народу и из села. Обращаясь к жителям, Новак сказал:

    — Товарищи! Уважаемые граждане. Мы — интернационалисты и гордимся, что сражаемся против общих врагов, так как ваши враги — это наши враги. Мы очень гордимся, что здесь, на свободной земле, мы сражаемся за дело Октябрьской революции. За оказанное нам доверие мы благодарим партию большевиков и ваш народ. Мы боремся за свободу и правду, и потому среди нас не должно быть места [74] тем, кто нарушает революционную присягу и пятнает нашу честь. Йожеф Коломпар оскорбил, обидел мирных жителей. За его преступление командование роты решило лишить Йожефа Коломпара звания красного конника и направить его в вышестоящий штаб для привлечения к строгой ответственности. Ставлю на голосование наше решение. Товарищи, кто согласен с приговором, вынесенным Йожефу Коломпару, прошу поднять руку.

    Все единодушно подняли руки.

    — Единогласно, — подвел итог Новак и продолжал: — Я рад, что мы едины в своем решении. Я уверен, что больше такого никогда не повторится. — И повернувшись к Килиану, добавил: — Товарищ командир взвода, выполняйте приказ! Отобрать у арестованного оружие, лошадь и пилотку. Пусть все видят, что человеку, который льет воду на мельницу врага, нет от нас пощады.

    Коломпара отвели на станцию, чтобы отправить в штаб.

    На жителей села все это произвело большое впечатление. Они даже прислали к Новаку делегацию с просьбой как-то простить Йошку. Они, мол, не подозревали, что парня так строго накажут. Новак поблагодарил жителей за посещение, но твердо заявил, что иначе он поступить не имеет права.

    — Только так можно предотвратить подобные случаи. А за то, что натворил Коломпар, я прошу у вас извинения от имени всех бойцов эскадрона.

    К Новаку подошел седой старик с подносом, на котором лежал каравай хлеба и стояла солонка. Так жители села по народному обычаю выражали нам, красным гусарам, свою любовь и уважение. Новак был тронут до слез. Достав перочинный нож, он отрезал от каравая ломоть и, посолив, разрезал его на столько кусочков, сколько присутствовало при этом бойцов.

    Все гусары были согласны с приговором Коломпару. Когда об этом узнали товарищи из Реввоенсовета Республики, они сначала возмутились:

    — Что же это такое? Как же они судили без военного трибунала?

    Вскоре к нам приехали два члена трибунала. Разобравшись во всем, представители трибунала вынесли специальное решение, в котором говорилось, что Новак поступил совершенно правильно и что в данной ситуации иначе и нельзя было поступить. [75]

    Тем временем в Канев, Черкассы, Золотоношу прибыли подразделения пластунов, которые сменили наши части и взяли на себя охрану этих населенных пунктов.

    Эскадрон Иштвана Ваша после трехдневного отдыха направили в Умань для подкрепления Дюрицы и Виницкого.

    В эскадрон Эрдеи прибыло пополнение — сорок пять гусар. Им сразу выдали трофейных казацких скакунов, и гусары были просто счастливы, что наконец-то им удалось сесть в седло.

    Вскоре прибыл и полк красных казаков, о которых нам говорил товарищ Подвойский. Этот полк сменил эскадрон Новака в Золотоноше, который также был направлен в Умань.

    Эскадрон Виницкого шел к Умани через Звенигородку, а эскадрон Дюрицы — через Гайсин. Эту местность необходимо было на всякий случай прочесать. На это предполагалось затратить всего несколько дней, а затем нам предстояло двигаться дальше на запад.

    На деле же все вышло иначе. Местные жители нас предупредили, что около Умани хозяйничает несколько банд. Появляются бандиты совершенно неожиданно, грабят, убивают неповинных людей и так же внезапно исчезают. Стремясь задушить Советскую власть, бандиты убивают членов местных Советов, коммунистов и активистов.

    Очень скоро мы и сами убедились в этом. Банды состояли преимущественно из бывших белогвардейцев, кулаков или их сынков и прочих деклассированных элементов.

    Чем теснее сжималось кольцо красных вокруг Умани, тем бесчеловечнее вели себя бандиты. С нами, красными гусарами, они предпочитали не встречаться. Знали — пощады не будет.

    Мы же пленных не обижали и сразу же отсылали в тыл. Иногда кому-нибудь из пленных удавалось бежать. И тогда уж их невозможно было найти, так как местные контрреволюционеры переодевали и прятали беглецов. В этом и заключалась основная трудность борьбы с бандитами: многие из них были местными жителями и прекрасно знали здесь все ходы и выходы. Заклятые враги Советской власти, они даже своих родственников принуждали бороться против нас. Случалось, что мирный на первый взгляд крестьянин вдруг выхватывал из-под полы обрез и стрелял в красноармейцев. И скрыться бандитам [76] было легче, чем нам, бойцам регулярной Красной Армии, носившим военную форму. А наши красные гусарские пилотки хорошо были видны издалека. Бандиты же носили гражданскую одежду, и их легко можно было принять за мирных граждан.

    Разведка у белых тоже была налажена, так что они всегда знали, где мы находимся и сколько нас. Стоило нам допустить малейшую оплошность, как белые тотчас же использовали это.

    Ни днем, ни ночью мы не чувствовали себя в безопасности. Случалось, что у нас в тылу, километрах в пятнадцати — двадцати, вдруг появлялась какая-то банда, хотя эту территорию мы только что очистили. Бандиты терроризировали население, и местные жители находились в постоянном страхе, так как бандиты могли в любую минуту нагрянуть и расправиться с ними. Нас встречали с радостью, но в то же время чувствовалось, что люди боятся, как бы после нашего ухода вновь не появились бандиты.

    Стали пропадать наши люди. Они словно сквозь землю проваливались, и мы никак не могли напасть на их след. За две недели из трех эскадронов у нас пропало таким образом около двадцати бойцов. Только из эскадрона Дюрицы за неделю исчезло девять человек. Нужно было срочно принимать какие-то меры. Учитывая обстановку, реввоенсовет решил вводить в населенные пункты, освобожденные нами, пехотные подразделения, чтобы окончательно закрепить за собой эту территорию.

    Из рассказов местных жителей нам стало известно, что кое-кто из бандитов носит наши красные пилотки. Этот хитрый маневр мог ввести в заблуждение мирное население. Наши пилотки бандиты отбирали у гусар, которых им удавалось захватить. С пленными они обращались бесчеловечно. Мы решили усилить охрану. Теперь всюду, где находились наши бойцы, выставлялась охрана. Эти меры дали свои результаты: за следующую неделю у нас не пропало ни одного человека.

    Хочу подчеркнуть, что, в какое бы трудное положение мы ни попадали, гусары никогда не обижали население. И народ очень скоро оценил это. Местные жители полюбили нас и старались помочь.

    Однажды у нас исчез интернационалист Микша Клайн. Вскоре мы нашли его труп в соседнем селе на воротах одного из домов. Тело еще не остыло. Значит, убили Клайна [77] всего несколько минут назад. При одном виде трупа можно было сойти с ума: глаза у Микши выкололи, язык разрезали, красную пилотку прибили гвоздями на грудь, а самого Микшу большими гвоздями приколотили к воротам. От этого зрелища кровь застывала в жилах.

    Мы сняли труп и завернули в палатку. Потом отмыли от крови ворота. Собравшиеся жители молча наблюдали за этой картиной. Увидев, что мы не считаем их виновными в смерти нашего товарища, они показали, в какую сторону скрылись бандиты.

    Трагическая смерть Клайна до глубины души потрясла гусар из эскадрона Дюрицы. Клайн был замечательным бойцом и хорошим товарищем. Раньше он в кавалерии никогда не служил и у нас впервые сел на лошадь. Мы навечно занесли Клайна в списки второго взвода.

    Эскадрон Новака двигался от правого берега Днепра по направлению к Умани. Противник все не попадался. Наши бойцы порой недоумевали: ведь двигались мы отнюдь не в сторону Венгрии.

    Однажды наша разведка, действовавшая километрах в двадцати к югу от Умани, натолкнулась на мирно пасущийся табун лошадей. Около трехсот лошадей охраняли люди в фуражках и черной форме. По всему было видно, что эти конники чувствовали себя в полной безопасности. Мы терялись в догадках: такую форму нам приходилось видеть впервые.

    Разведчики доложили, что лошади в табуне — превосходные. Дюрица и Винпцкий очень обрадовались, узнав об этом.

    Мы решили напасть на бандитов. Окружить и всех до одного уничтожить. Хотелось расплатиться за все их преступления.

    — Что это, черт возьми, за форма? И откуда могли они попасть сюда? — недоумевал Виницкий, рассматривая лежавшую перед ним карту. — Железной дороги здесь нет, до Могилева отсюда двести километров, до Одессы — триста. Правда, для конников это расстояние не ахти как и велико, но все же.

    Между тем вместе с нашими гусарами под Умань прибыл и третий полк пластунской бригады. Бандиты на это явно не рассчитывали. Неожиданным для них было и то, что на освобожденной красными территории оставались небольшие пехотные подразделения. Местные жители уже [78] не так боялись бандитов, потому что видели — красные не собираются покидать их села. И население помогало нам разоблачать скрывавшихся бандитов.

    Продвигаясь вперед, эскадрон Виницкого захватил Звенигородку, а эскадрон Дюрицы — Гайсин. В боях за эти населенные пункты в плен попало около сотни белых. Достались нам и ценные трофеи: лошади, повозки, оружие и много боеприпасов. Белые понесли большие потери. Трофеи мы отдавали пехотинцам, а лошадей забирали себе.

    От местных жителей нам стало известно, что неделю назад в Умань прибыл конный отряд белых специального назначения. Офицеры вовсю веселятся и, судя по всему, никуда из города уходить не собираются.

    — Вот эти-то, наверное, и носят черную форму, — сказал нам комиссар, который накануне прибыл с двумя ротами бойцов.

    Надо было помешать бандитам прорваться в город к своим. Мы разработали план нападения. По этому плану трем эскадронам предстояло с разных сторон ворваться: в город. Вслед за конницей должна была идти пехота и прочесывать каждый дом.

    Ночью конники Новака подошли к Умани с юга на расстояние шести — восьми километров. Здесь они натолкнулись на три больших табуна лошадей, которые мирно паслись неподалеку друг от друга.

    — А где же охрана? — шепнул один из бойцов.

    — Нет охраны — тем лучше для нас, — заметил Новак. — Осторожно, не покосите пулеметами коней... Пусть пятнадцать человек из первого взвода окружат первый табун и по-тихому отгонят его к нашим, — распорядился Нокак. — Да как следует смотрите за лошадьми. Остальные, за мной!

    В кустах гусары натолкнулись на спящих казаков. Было их человек двадцать. Когда казаки пришли в себя, они оказались связанными, а табуна уже и след простыл.

    — Неплохо мы сработали, — весело говорил Новак. — Интересно, где у них седла?.. Нужно будет поскорее сообщить об этом Дюрице и обрадовать его.

    Наступление на Умань было начато вовремя и проходило строго по намеченному плану. Правда, наши конники подняли такой шум, что спугнули офицеров и те схватились за оружие. Дозоры мы разоружили довольно быстро, но кое-кому все же удалось немного пострелять. [79]

    Пластуны переходили из дома в дом и, можно сказать, брали белых прямо тепленькими, в постелях.

    В тех районах, где белые успели опомниться, завязались горячие бои. Стрельба была такая, что нашим ребятам пришлось спешиться.

    Однако мы фактически окружили город, и белым некуда было бежать. Тем временем Новак сообщил, что лошадей он отогнал подальше от города и теперь ждет дальнейших указаний.

    Пленные рассказали, что являются добровольцами офицерского кавалерийского отряда специального назначения. Прибыли они из Одессы поездом до Буга, а дальше верхом до самой Умани. В городе находятся целую неделю, ждут какого-то приказа.

    Местные жители нам сообщили, что накануне поздно вечером в городе появились какие-то незнакомые люди. Они направились прямо к командиру кавалерийского отряда барону полковнику Чичике, но тот прогнал их, сказав, что примет только завтра в десять часов утра. В городе он им остаться не разрешил, и незнакомцы удалились в сторону железной дороги. Железнодорожная станция находилась от города в километре. Незнакомцев, выдававших себя за ?партизан?, было человек двести, из них полсотни на лошадях.

    — Третий и четвертый эскадроны, по коням! За мной! — скомандовал Дюрица. — Эти ?партизаны? — наши старые знакомые, так что смотрите в оба.

    Офицеры в черной форме оказывали упорное сопротивление. Было их сотни четыре — и все добровольцы. Нам пришлось дорого заплатить за то, что вовремя не успели использовать момент внезапности.

    Большая группа офицеров спряталась в церкви. Установив на колокольне несколько пулеметов, они обстреливали нас. Два школьных здания и здание больницы оказались оборудованными под офицерские казармы, многие офицеры разместились в торговой части города. Все эти здания были кирпичными, с толстыми стенами и, следовательно, представляли собой надежное укрытие.

    — Если мы не выбьем беляков до темноты, можно считать, что бой мы проиграли, — сказал комиссар Деспотович, глядя на часы. Был как раз полдень.

    Ваш предложил атаковать своим эскадроном здание одной из школ, а эскадрону Виницкого взять на себя больницу. [80] Действовать в основном ручными гранатами. Захватив эти два объекта, можно будет подумать, как очистить от беляков торговую часть города.

    — Если же штурм не удастся, придется вызывать артиллерию, — закончил Ваш.

    Однако ни к зданию школы, ни к больнице подойти не удалось: противник вел сильный огонь. Вскоре, однако, подошла наша артиллерия и стала обстреливать оба гнезда белогвардейцев. Офицеры, находившиеся в здании больницы, сразу же вывесили из окна белую простынь. Бросив в целях безопасности по нескольку гранат в окна, наши ворвались в здание.

    — Руки вверх! Выходи по одному!.. — приказал Виницкий.

    Через несколько минут он уже докладывал комиссару полка, что в плен взят девяносто один офицер.

    Начало темнеть, а бой все продолжался, и казалось, ему не будет конца. Люди устали и нуждались в отдыхе. После короткого совещания было решено до утра стрельбу прекратить и тщательно следить, чтобы белым не удалось прорваться.

    Здание школы, которое предстояло захватить Дюрице, было в несколько этажей, и наблюдать за ним оказалось делом нелегким. Во дворе школы были свалены в кучу парты и скамейки. Когда на следующее утро наши пушки открыли по школе огонь, парты от одного из снарядов загорелись. Вскоре огонь перекинулся и на само здание. Две наши пушки не переставали палить. Пожар разросся. Нам оставалось теперь только ждать, когда господам офицерам надоест играть в солдатики. В школе началась паника. Некоторые офицеры стали выпрыгивать из окон.

    Через несколько минут из школы вышли три офицера с белым флагом в руках. Но другие продолжали стрельбу — они застрелили своих собственных парламентеров.

    Однако через некоторое время офицеры все же прекратили сопротивление и выслали к нам новых парламентеров. Навстречу им на конях выехали комиссар Деспотович, Дюрица и еще два гусара. Из троих белогвардейцев с золотыми погонами на плечах вперед вышел тот, кто нес белый флаг. Отдав честь, офицер показал рукой на высокого седоволосого человека, которого он назвал бароном полковником Чичикой. Цедя слова сквозь зубы, полковник спросил, с кем имеет честь говорить. [81]

    Собрав весь свой запас русских слов, Дюрица ответил:

    — Я — Дюрица, понимаешь?

    Парламентеры недоуменно переглянулись, а потом третий по-немецки спросил:

    — Вы говорите по-немецки?

    — Да, — ответил по-немецки Дюрица.

    — Господин полковник Чичика спрашивает, с кем он имеет честь говорить? — перевел офицер. — С партизанами или с красными?

    — Мы — конный интернациональный отряд Красной Армии. Что хотят от нас господа? — спросил Дюрица.

    В ответ на это Чичика заявил, что он — командир особого офицерского отряда русской ?освободительной? армии, находящейся в Одессе.

    Дюрица ответил, что он об этом узнал еще неделю назад и теперь рад лично познакомиться с полковником, однако прежде не скажут ли господа, что им нужно от него.

    — Разве вы не знаете, — продолжал он, — что ваш отряд специального назначения никого в России освободить не может, так как русский рабочий класс сам себя освободил, избавив, таким образом, вас от этой обязанности? — И, неожиданно изменив тон, Дюрица резко спросил: — Сдаетесь вы или нет?

    Покраснев, полковник Чичика поинтересовался, когда можно будет оговорить условия сдачи.

    — Оговаривать здесь совершенно нечего, — решительно заявил Дюрица. — Вы окружены, и не пытайтесь спастись. Все ваши лошади в наших руках. Ваши офицеры, находившиеся в здании больницы, разбиты. Остальные сдались. — Отвернувшись от полковника, Дюрица приказал: — Товарищ Ковач! Бегом приведите сюда нескольких офицеров. Пусть господин полковник полюбуется, как они выглядят.

    — Господин барон, — Дюрица вновь повернулся к полковнику, — если в течение десяти минут вы не сдадитесь, мы вас всех расстреляем из пушек, понятно? И ни один человек отсюда живым не уйдет!

    — Милостивый господин командир, — начал было полковник, — я все же хотел бы знать, на каких условиях...

    — Никаких условий! — оборвал его Дюрица. — Поднять руки вверх и немедленно построиться! Но только быстро! А то я отдам приказ артиллерии открыть огонь.

    — Поймите, господин комиссар, — не унимался полковник, — у нас человек тридцать раненых и много убитых. [82]

    Что нам с ними делать? К тому же я хотел бы уведомить мою супругу о...

    — В Одессе, — снова перебил его Дюрица.

    — Нет, ваше благородие, она здесь, в этом страшном городе. Она даже не знает, жив я или нет.

    Дюрице надоела эта болтовня, и он коротко приказал:

    — Руки вверх! — И, достав пистолет, направил его в грудь полковника. — Вы же, — обратился он к офицеру, говорившему по-немецки, — сейчас же вернетесь в школу и передадите приказ полковника: всем офицерам сложить оружие в здании и выстроиться перед школой. И чтобы через пять минут вы мне построили всех офицеров! Понятно? Предупреждаю вас, не вздумайте шутить! Иначе господин полковник, который останется здесь, будет первой жертвой. А теперь можете идти!

    Выяснилось, что ?герои?-офицеры из другой школы сдались на милость Виницкого после четырех выстрелов из пушки. Пленных оказалось сто девять человек.

    — Мои офицерики тоже строятся, — заметил Дюрица, — а это их командир барон полковник Чичика. Они, видите ли, из ?освободительной? армии! Посмотрите на этого вояку. Он и на фронт ездит с женой!

    Взглянув на часы, Деспотович распорядился: эскадрону Дюрицы сопровождать пленных и раненых на вокзал и погрузить их в эшелон для отправки в Киев. Эшелон будут конвоировать пехотинцы. Эскадрону Виницкого и Ваша следовало еще раз прочесать город и собрать оружие и снаряжение в одном месте. Если будут обнаружены белые, немедленно направить их под конвоем в эшелон. Все это нужно было успеть сделать до наступления темноты. Командир пулеметного взвода и артиллерийской батареи получил задачу быть наготове на случай нападения противника извне. Командиру пластунского подразделения было поручено организовать службу охранения в самом городе. Новаку предстояло подогнать захваченных лошадей ближе к городу.

    Конники Виницкого, обшарив весь город, нашли еще двадцать семь офицеров, семь сестер милосердия и одиннадцать раненых. В четырех складах, расположенных в разных районах, гусары обнаружили пятьсот седел и прочую конскую амуницию, много повозок, еще сто тридцать лошадей, большое количество продовольствия и обмундирования. Уже ночью были захоронены шестьдесят пять [83] убитых белогвардейцев. Более четырехсот пленных вместе с ранеными под конвоем отправились в эшелоне в Киев, и вместе с ними полковник Чичика с супругой.

    После уличных боев у нас было четверо раненых.

    — А где же ?партизаны? и наш третий и четвертый эскадроны? — вдруг вспомнил Дюрица.

    Железнодорожники рассказали, что бандиты, вернувшись поздно вечером на станцию, силой оружия принудили начальника станции дать им паровоз с несколькими вагонами и укатили по направлению к Могилеву, не забыв предварительно ограбить склады и вокзальную кассу.

    Когда гусары появились на станции, бандитов уже и след простыл.

    Дюрица доложил об этом комиссару, и тот отдал приказ одним эскадроном преследовать противника.

    * * *

    В Нижнем Новгороде, когда мы только начинали формировать свою часть, нам очень нужен был человек, который бы не только хорошо говорил по-русски, но и печатал бы на машинке. Так к нам и попала Катя Пономаренко. Она стала у нас в штабе машинисткой. О ней нам было известно только то, что ее отец железнодорожник, а мать прачка. Жила Катя в Нижнем у своей старшей сестры, работавшей в местной военной комендатуре. От сестры Катя узнала, что нужна машинистка, и поступила к нам на работу.

    Когда она пришла к нам, это была худенькая двадцатилетняя девушка с бледным, болезненным лицом. Но когда Катя работала, ее невозможно было узнать: так она вся преображалась. Катя работала много, постоянно находилась с нами и очень часто выручала нас, когда мы чего-нибудь не понимали из телефонных распоряжений. По-венгерски она тогда не понимала ни слова и вообще до встречи с нами не имела ни малейшего представления о том, что на свете есть такая нация. Кате кое-что было известно об австро-венгерской монархии, но в народе всех пленных называли австрийцами. Пленных она раньше видела только издали и очень жалела их.

    У Кати издавна была мечта — стать красноармейцем. Буквально через несколько дней после прихода к нам в отряд она решительно потребовала, чтобы ее определили [84] в какой-нибудь эскадрон. Кавалерия нравилась ей еще и потому, что совсем не нужно было ходить пешком. Катя утверждала, что канцелярская работа — это не для нее, но если ее определят в эскадрон, тогда в свободное от службы время она согласна работать и в штабной канцелярии.

    Когда нас переводили в Киев, Катя без колебаний поехала вместе с нами. Мы поинтересовались, что на это скажут ее родители.

    — А это уж их дело! Пусть что хотят, то и думают, — с достоинством ответила девушка. — Папа, конечно, поймет меня и будет согласен со мной, — продолжала она. — Именно ему я обязана тем, что нахожусь с вами. Папа всегда говорил и теперь в письмах пишет, что Красная Армия — это армия трудового народа и каждый молодой человек должен гордиться тем, что служит в этой армии. Мама меня очень любит, но в этом вопросе придерживается своего мнения: она говорит, что девушкам в армии нечего делать. Я же во что бы то ни стало хочу стать красноармейцем!

    В Киеве мы выдали Кате военную форму. Она получила шинель, гимнастерку и шаровары, в каких ходили все красноармейцы. С особой гордостью девушка носила красную гусарскую пилотку, лихо заломив ее на ухо. Пилотка очень шла к белокурым волосам Кати. Ее она не снимала даже в канцелярии. По прибытии в Киев Катя добилась, чтобы ей разрешили пройти полный курс подготовки кавалериста. До обеда она работала в штабе, а после обеда до позднего вечера находилась с бойцами на занятиях.

    Жена Хорвата Соня шефствовала над Катей. Кроме Сони и Кати в нашем полку было еще восемь женщин — все рядовые бойцы. Иногда Соня собирала женщин на беседу, которую бойцы в шутку называли заседанием женского совета. Часто я замечал, что Катя возвращается с таких бесед в плохом настроении. Однажды я не удержался и спросил ее об этом.

    Катя рассказала, что остальные женщины называют ее канцелярской мамзель, которая, мол, затем и пошла в штаб работать, что там тепло и удобно, а в довершение ко всему еще и с командирами можно пофлиртовать.

    — Женщины обижаются на меня, — продолжала жаловаться Катя. — Я, мол, работаю в штабе, все знаю, а им никогда ни о чем не рассказываю. Когда же я ответила, что это военная тайна, они только засмеялись. [85]

    С самого начала Катя находилась в моем непосредственном подчинении. И даже когда полк находился на фронте, Катя постоянно была рядом со мной. Я даже считал ее своей правой рукой. В тылу ей обычно выделяли специальную повозку вместе с возничим, который одновременно выполнял и обязанности телефониста. Эта повозка считалась у нас своеобразной передвижной канцелярией штаба. Самым важным предметом в повозке был не пулемет, а пишущая машинка, которая стояла на скамейке перед Катей, так что девушка могла работать на ней даже при движении. Бывали и такие случаи, когда я, сидя верхом на коне, диктовал Кате, а она печатала.

    Была у Кати и своя верховая лошадь. Девушка оказалась хорошей наездницей, и мы иногда даже посылали ее в качестве связной в какую-нибудь соседнюю часть, к чему Катя относилась очень серьезно и гордилась этим.

    Пластуны хорошо знали нашу Катю и с любовью называли ее маленьким ?красным дьяволенком?. Вообще все бойцы и командиры любили девушку за трудолюбие и веселый характер. Катя всегда готова была прийти на помощь каждому. Всю штабную канцелярию она возила в своей повозке в большом деревянном ящике: здесь хранились и приказы, и списки личного состава, и полковая касса. Если у кого-то из бойцов, пришедших в штаб, не хватало пуговицы на шинели или гимнастерке, Катя сразу это замечала и тотчас же пришивала. Она всегда старалась держаться так, чтобы поднять настроение у бойцов.

    Гусары платили ей ответной любовью. Кроме того, Катина тачанка служила бойцам своеобразным барометром и постоянно притягивала к себе внимание. Где Катя — там и штаб полка. Если Катина тачанка стоит, а сама Катюша печатает, не снимая машинки со скамейки, значит, скоро снова тронемся в путь, значит, нельзя расседлывать лошадей. Если же машинки на тачанке не видно, значит, привал будет длительным: видимо, впереди что-то случилось.

    Когда же штаб полка располагался где-нибудь надолго, Катя сразу же начинала наводить в помещении чистоту, хлопотать по хозяйству, не забывая и об организации телефонной связи. И когда мы размещались в отведенном здании, связь с вышестоящим штабом, как правило, уже оказывалась установленной. Это тоже было заслугой нашей Кати. [86]

    Катя постоянно о чем-то хлопотала. Штабные помещения всегда были хорошо натоплены, и нас ждал приготовленный обед. Помогал Кате мой вестовой дядюшка Месарош. Старик не мог нахвалиться девушкой. При каждом удобном случае он говорил всем, какие золотые у нее руки, как она проворна, что у нее на все хватает времени.

    Поздно вечером, после отбоя, когда даже командиры ложились отдыхать, Катя частенько все еще чем-то занималась. Иногда и я вместе с ней передавал по телефону донесения в вышестоящий штаб или же принимал указания оттуда. Порой приходилось засиживаться допоздна. Спали мы обычно в штабе. Свою подушку и матрац Катя стелила прямо на пол и так спала. В течение нескольких месяцев мы спали одетыми, так как постоянно находились в состоянии боевой готовности. Редко когда нам выпадало счастье лечь спать, сняв сапоги.

    Бойцы добродушно посмеивались над нами:

    — Ну и хорошо же устроился наш начальник штаба.

    Однако никаких сплетен не было, так как я относился к Кате, как к родной сестре.

    Однажды, когда штаб располагался в Умани, Катя тихо подошла ко мне и, не говоря ни слова, поцеловала. Я остолбенел, так как раньше ничего подобного не случалось. Потом она села напротив меня и взяла мои руки в свои. По щекам у нее ручьями текли слезы. Уронив голову мне на грудь, Катя разрыдалась. Мне с трудом удалось успокоить ее.

    — Что с тобой, Катя? Что случилось? Уж не обидел ли тебя кто-нибудь?

    Катя подняла на меня свои красивые печальные глаза, и тут я почувствовал, что случилась какая-то беда.

    Немного успокоившись, она пробормотала сквозь рыдания:

    — Мне... от вас... придется уйти. Знаешь... Я беременна... Правда... Ты на меня не сердишься?..

    И она опять принялась меня целовать...

    Ее слова подействовали на меня как удар грома. ?Катя в положении?! Да разве такое возможно?? — билось у меня в голове.

    — Со мной случилась большая беда, — всхлипывала Катя, — но теперь ничем уже не поможешь. Что случилось, то случилось. Тут уж ничего не изменишь. [87]

    — Ты хоть скажи, кто отец ребенка? — спросил я, взяв себя в руки.

    В этот момент в комнату вошел наш финансист и сказал, что он и есть отец ребенка.

    Подумав, я вспомнил, что да, действительно, финансист часто бывал в штабе, хотя я никогда и не видел их вдвоем с Катей. Но ничего не поделаешь!

    Так мне пришлось расстаться с Катей, которую я любил, как сестру, как друга. Мне очень ее недоставало, да и бойцы еще долго вспоминали о ней.

    В конце 1919 года наш полк, находившийся тогда в резерве, перевели в Казань.

    Однажды мне сказали, что меня спрашивает какая-то женщина.

    ?Меня спрашивает женщина? — удивился я. — В Казани у меня никаких знакомых нет!?

    И что бы вы думали, кого я увидел? Нашу Катю! Мы расцеловались как старые добрые друзья. Катя рассказала, что она работает в местном госпитале старшей сестрой. Вчера, увидев в госпитале красные гусарские пилотки, она заплакала от радости. В тот день в госпиталь как раз привезли шесть наших бойцов. От них-то Катя и узнала, что я тоже нахожусь в Казани и к тому же стал командиром полка. Попросив в госпитале день, Катя разыскала штаб резервной армии.

    — Вот я и здесь, — продолжала она, — и без тебя я домой не пойду. Ты будешь жить у нас. — Все это она заявила тоном, не терпящим возражений. — Это недалеко отсюда. У тебя будет хорошая теплая комната. Я обо всем позабочусь.

    Квартира у Кати действительно оказалась хорошей и просторной. Нашлось место и для дядюшки Месароша, а во дворе можно было поставить лошадей. Катя хлопотала по хозяйству и рассказывала. Муж ее работает в госпитале кассиром. Свою дочку она назвала Марией. Это был очаровательный ребенок. Я очень быстро подружился с Марией, да и она привязалась ко мне.

    У Кати на квартире я прожил три месяца, пока мы стояли в Казани. После этого я больше ее не видел. [88]


Образование отдельного интернационального кавалерийского полка

    После взятия Умани штаб нашего полка передислоцировался в Гайсин. Поскольку у нас оказалось более четырехсот трофейных лошадей, мы вполне логично решили сформировать отдельный кавалерийский полк. Реввоенсовет Республики, обсудив наше предложение, разрешил товарищам из нашего стрелкового полка, которые изъявили на это желание, перейти в кавалеристы. Реввоенсовет Республики удовлетворил также просьбу Йожефа Паппа, бывшего до этого начальником политотдела, и назначил его заместителем командира кавалерийского полка.

    Своему новому назначению Папп очень обрадовался: он был настоящим гусаром, и ему даже во сне снилось, что он ездит верхом на лошади. Вскоре Папп приехал в Умань познакомиться с новоиспеченными кавалеристами. Прибывшие вместе с Паппом добровольцы сразу же получили казацких лошадей вместе с амуницией. Теперь гусарам Новака не нужно было заботиться о трофейных лошадях.

    Вскоре после этого был сформирован и штаб отдельного интернационального кавалерийского полка. Штаб полка предполагалось разместить в Виннице, но ее сначала нужно было освободить.

    Новоиспеченные кавалеристы принялись за учебу. Прибыв в Умань, командир полка Хорват вместе с двумя членами реввоенсовета — командиром бригады Добровольским и командиром интернациональной бригады Частеком — и секретарем этой же бригады Дюлой Варга сразу же приступили к подробному изучению донесений с мест. После выяснения обстановки было решено направить эскадроны Дюрицы, Новака и Виницкого на участок между Жмеринкой и Винницей с целью объединения с эскадронами Каспара и Ваша.

    Находясь в революционной России, мы ни на минуту не забывали о том, что у нас на родине тоже установлена Советская власть. Теперь, когда мы двигались на запад, в сторону Венгрии, наши сердца наполняла радость, и мы готовы были преодолеть любые трудности.

    Новый заместитель командира полка Йожеф Папп энергично принялся за формирование новых эскадронов и [89] их обучение. Новички занимались охотно и даже считали, что курс обучения можно сократить. Нетрудно было понять: их сжигал все тот же огонь нетерпения — как можно скорее попасть на фронт и вернуться на родину.

    На совещании, состоявшемся в штабе полка, Частек рассказал, что реввоенсовет подробно обсудил положение на фронте и стоящие перед нами задачи. По имеющимся у реввоенсовета сведениям, контрреволюционные силы на западе сколачивают отряды интервентов и белогвардейцев, чтобы бросить их против Советской власти.

    — Создавая эти отряды, — продолжал Частек, — Антанта преследует сразу две цели: во-первых, использовать их для того, чтобы задушить Советскую Россию, и, во-вторых, воспрепятствовать тому, чтобы Россия могла оказать помощь Венгерской советской республике. Таким образом, империалисты хотят изолировать Венгрию и с востока.

    Затем нас ознакомили с планом реввоенсовета: вновь сформированная в Киеве стрелковая дивизия вместе с интернациональной бригадой получила задачу наступать в направлении на Житомир, Ровно, Львов, освобождая от оккупантов украинскую землю.

    — Хорошо известная вам бригада пластунов получила новое пополнение и будет взаимодействовать с вами. Это взаимодействие станет даже большим, чем раньше, поскольку у Красной Армии теперь достаточно сил, чтобы противостоять интервентам. Наша первоочередная задача — как можно скорее изгнать интервентов с украинской земли. Отдельный интернациональный полк уже имеет известный опыт, а бойцы его хорошо знают, как нужно обращаться с непрошеными гостями.

    Комбриг Частек вспомнил, как мы разбили в Умани особый отряд белых, и похвалил нас и пластунов за умелые действия. Захваченный в плен полковник Чичика и на самом деле оказался бароном. Сейчас он разыгрывал из себя помешанного и просил Советское правительство направить его в Одессу на лечение. Человек пятьдесят из отряда особого назначения предстояло отослать в Москву, поскольку ими заинтересовалась ЧК, разумеется, и Чичикой тоже.

    Затем началась торжественная часть нашего совещания. От имени Реввоенсовета Республики товарищ Частек за личную храбрость и умелое руководство боем в Умани наградил комиссара Деспотовича, Дюрицу, Ваша и Виницкого [90] почетным революционным оружием. Новак получил пистолет, а я серебряную саблю.

    Под Жмеринкой мы простояли около месяца. Попытки разведать положение в городе и на его окраинах не дали никаких результатов. Тогда командир пятого эскадрона Каспар, опьяненный успехом под Винницей, бездумно бросил своих бойцов в бой за Жмеринку и жестоко поплатился за это, понеся потери. Нас это очень опечалило, а начальство заставило задуматься. Не в лучшем положении находились и пехотинцы. Они тоже несли большие потери.

    Члены реввоенсовета и Частек неоднократно предупреждали: теперь нужно действовать более обдуманно.

    Все подразделения нашего полка были брошены на освобождение Жмеринки. Хорват сам руководил действиями конников.

    Хорват переправился через Буг, а эскадроны Новака и Дюрицы получили приказ двигаться от Умани по направлению к Тульчину, чтобы разведать местность, не привлекая, однако, к себе внимания противника. А тем временем Хорват с эскадронами Ваша и Виницкого уже приближался к Жмеринке.

    В пути мы узнали от местных жителей о том, что в округе бесчинствует банда белых. Они отбирают у населения лошадей, корма, продовольствие, деньги, одежду.

    Жмеринка была важным железнодорожным узлом: отсюда уходили поезда на северо-восток — в Киев, на запад — в Проекуров и на юг — в Могилев. На участке между Жмеринкой и Винницей находился и эскадрон Каспара. В первую очередь надлежало выяснить, с каким противником предстоит встретиться. В этом отношении большую помощь нам оказывало местное население, особенно железнодорожники. Однако самая ответственная задача по разведке ложилась все же на гусар.

    Необходимо было рассчитаться с бесчинствующими бандитами. Хорват приказал Новаку разбить банду силами его эскадрона. До этого эскадрон Новака обеспечивал наши тылы. Из Винницы мы ждали едущих по железной дорого пластунов. Эскадрон Каспара вместе со стрелковым батальоном находился километрах в двадцати восточнее Винницы.

    Эскадрон Ваша располагался на участке между Винницей и Жмеринкой, на левом берегу Буга.

    Одна наша артиллерийская батарея была придана [91] эскадронам Каспара и Ваша, другая батарея оставалась в резерве. Каждый эскадрон был усилен пулеметным взводом.

    От Дюрицы поступило донесение, что он благополучно продвигается в западном направлении, не встречая на своем пути противника. Население относится к гусарам дружелюбно.

    Достигнув Жмеринки, Дюрица пересек железнодорожную линию, идущую в юго-восточном направлении. Железнодорожное полотно было в целости и сохранности. Подвоза военных грузов по этой дороге не производилось. За сутки по ней проходил только один-единственный смешанный товарно-пассажирский поезд.

    По рассказам железнодорожников, в Могилеве-Подольском располагался какой-то штаб оккупантов, здесь же, на станции, находится лишь небольшой наряд местной полиции. Железнодорожники сообщили также, что в Могилеве-Подольском сосредоточены небольшие силы противника: видимо, потому, что город расположен на левом берегу Днестра и противник, опасаясь внезапного нападения красных, боится держать в городе крупные силы. От железнодорожников мы узнали и то, что в Черновицах и Каменец-Подольском находятся контрреволюционные подразделения оккупантов, неизвестно только, какой национальности.

    Между тем эскадрону Каспара был придан батальон пластунов, прибывших из Винницы. С этими пластунами эскадрону Каспара уже приходилось встречаться: они вместе захватили когда-то в плен батальон Видермейера и венгерскую роту.

    Хорват отдал приказ — на следующий день на рассвете взять Жмеринку. Эскадрон Виницкого вместе с пластунами должен был наступать в западном направлении вдоль железнодорожного полотна, а эскадрон Каспара и батальон пластунов — со стороны холма. Наступлению предшествовала десятиминутная артиллерийская подготовка. Эскадрон Ваша в наступлении не участвовал: его оставили в резерве на случай, если противник попытается отойти по железной дороге, — тогда наша артиллерия откроет огонь по вражескому составу и не допустит прорыва его из кольца. В случае успеха наступление предполагалось развивать дальше в западном направлении. [92]

    Эскадрон Виницкого тоже участвовал в бою за Жмеринку. Все командиры были предупреждены о том, что, но всей вероятности, противник окажет сильное сопротивление с правого берега Буга.

    Дюрица получил задачу: не спеша продвигаясь в западном направлении, внимательно следить за ходом боя и в случае необходимости немедленно перерезать железнодорожную линию Жмеринка — Могилев-Подольский; железнодорожное полотно не подрывать, но не пропускать ни одного состава.

    Огонь нашей артиллерии, как потом рассказывали пленные, вызвал большую панику у противника, особенно на железнодорожной станции, хотя враг заранее ждал нашего наступления и ему было известно, что против него будут действовать подразделения интернационалистов. Позже выяснилось, что именно эти вражеские части расстреляли одиннадцать конников Каспара, когда мы впервые пытались взять Жмеринку.

    На стрельбу нашей артиллерии противник отвечал мало; стреляло лишь одно орудие крупного калибра, — как стало известно позже, пушка с бронепоезда.

    Красноармейцы Виницкого закрепились на левом берегу Буга, однако форсировать реку не смогли. Пластуны приблизились к железнодорожной станции, но их остановил противник. Эскадрон Каспара также вышел к станции.

    Оказалось, на станции стояли два вражеских бронепоезда. Один из них был вооружен орудием крупного калибра и четырьмя пулеметами. Четыре других пулемета находились в станционном здании.

    Огонь пулемета, установленного на крыше водокачки, заставил пластунов залечь. Оценив опасность создавшегося положения, Каспар выдвинул вперед артиллерию и шестью снарядами уничтожил пулеметное гнездо. Воспрянув духом, пластуны бросились в атаку и захватили депо и железнодорожные мастерские. В депо стояли три готовых к отправке паровоза. Машинисты с радостью встретили своих освободителей и, выведя паровозы на пути, создали, таким образом, надежное прикрытие для наступавших пластунов. Пластуны попытались захватить водокачку, но их вновь остановил и прижал к земле вражеский пулемет. Тем временем артиллеристы Каспара заставили замолчать пулеметное гнездо, оборудованное на крыше вокзала, а затем после нескольких выстрелов по водокачке они и там [93] уничтожили пулеметное гнездо. Пластуны захватили водокачку и взяли в плен девять немцев.

    На крыше водонапорной башни два вражеских пулемета оказались целыми и невредимыми, и гусары тотчас же пустили их в ход. С крыши хорошо просматривались оба бронепоезда. На путях стояли и два вражеских эшелона с солдатами. Объятые паникой солдаты бегали по путям, размахивали руками. И не без причины, так как один из эшелонов загорелся от попадания нескольких снарядов. Стоявший рядом бронепоезд медленно стал сдавать назад. Выйдя на основные пути, он остановился и вновь открыл огонь. Второй бронепоезд стоял на прежнем месте и тоже вел сильный огонь. Пристрелявшись к водонапорной башне, он заставил замолчать оба наших трофейных пулемета.

    И тогда Каспар закричал:

    — Ну подождите, мы вам зададим перцу! Огонь! Быстрее!

    После нескольких попаданий в борта сначала замолчали пулеметы, а потом и орудия на бронепоезде. Над паровозом поднялось большое облако белого дыма, бронепоезд стал медленно покидать станцию. Бронепоезд удалился уже довольно далеко, и его защитники, видимо, считали себя вне опасности. Но теперь заговорило орудие Иштвана Ваша. После двух прямых попаданий бронепоезд остановился.

    Тишина. С бронепоезда уже не стреляли и не проявляли никаких признаков жизни.

    — Вот бы сейчас захватить его как он есть! Интересно, что там делается внутри?

    Бронепоезд стоял у нас, можно сказать, под самым носом, но подходить к нему было рискованно: кругом — ровное место, и противник без труда мог скосить из пулеметов не только роту, но и целый полк. Так что приходилось пока ждать.

    Эскадрону Виницкого никак не удавалось форсировать Буг.

    — Нужно как-то уничтожить вот те два пулемета у моста, — проговорил Виницкий и зло выругался. — А стрелять из орудий нельзя, по своим попадешь. Нужно подождать...

    Между тем пластунам удалось захватить северную часть железнодорожной станции и вплотную подойти к вокзалу. В плен было захвачено около шестидесяти человек, [94] а раненых оказалось такое множество, что не было пока никакой возможности заняться ими.

    ?Ну что же там стряслось с артиллерией Каспара? Почему она молчит??

    А стряслось вот что. Одно орудие у Каспара было уничтожено прямым попаданием, и всю прислугу ранило. Другому же орудию пришлось сменить огневую позицию и перебраться на противоположный склон холма в старую заброшенную каменоломню. Вести оттуда огонь по станции было невозможно, да этого и не требовалось, поскольку пластуны уже ворвались в здание вокзала.

    Зато из каменоломни прекрасно просматривался второй бронепоезд, стоявший на путях, и Каспар решил вести по нему огонь до тех пор, пока бронепоезд не уйдет со станции. Орудие сделало три выстрела, поезд не уходил. Но вот он стал медленно сдавать назад, потом все быстрее и быстрее, пока, наконец, совсем не скрылся из глаз.

    Насмерть перепуганные оккупанты бежали вслед за бронепоездом. Бегущих преследовали конники Каспара. В городе оставалось все меньше солдат противника, да и те старались спрятаться в домах, садах или же бежать из города.

    Вскоре оба вражеских пулемета у моста замолчали. Пластуны захватили мост. Эскадрон Виницкого, перейдя по мосту, стал прочесывать город. На правом берегу Буга осталось лишь небольшое число пехотинцев.

    Бойцы Ваша сторожили бронепоезд, который не двигался с места, а сидевшие в нем люди не подавали никаких признаков жизни. Ваш ломал голову: ?Что же дальше делать?.. Время уже три часа, а я не получил еще никакого распоряжения!?

    Вдруг все увидели, как на всех парах мчится второй бронепоезд.

    — Смотрите, как дует! — заметил Ваш бойцам. — Они ведь еще не знают, что мы расстреляли этот бронепоезд. Ну да пусть подойдет ближе!

    Бронепоезд приближался. Артиллеристы в спешке плохо прицелились и с первого выстрела не попали в него. Снаряды рвались впереди и позади поезда. Бронепоезд въехал на соседние пути и укрылся за первым бронепоездом, так что стрелять по нему мы уже не могли.

    Время между тем шло. Прошел час, другой, а бойцы Ваша ничего не могли поделать. [95]

    Артиллеристы злились, понимая, что, если они упустят бронепоезд, им несдобровать.

    Железнодорожная станция и часть города были уже в наших руках. На пути тем временем вышли три паровоза. Машинисты, узнав обстановку, предложили следующее: на всей скорости послать самый большой паровоз на бронепоезд и устроить крушение.

    Сказано — сделано. Машинисты разогнали паровоз, и он помчался на всех парах.

    ?Уж не прислали ли нам третий бронепоезд?!? — подумали на втором бронепоезде, но вскоре увидели, что к ним мчится всего-навсего паровоз. Пар, облако пыли и сильный взрыв... Бронепоезд сошел с рельсов, в вагонах стали рваться снаряды. Потом наступила мертвая тишина...

    — В атаку, вперед! — приказал Ваш. — Но только осторожней! Противник еще может стрелять!

    Но никто не стрелял. Пластуны и гусары мгновенно окружили обломки вагонов.

    В наступившей тишине Ваш проговорил:

    — Ну, здесь нам уже никто не страшен. Теперь надо передвинуть артиллерию к железнодорожному мосту на случай, если противник решит прислать сюда новый бронепоезд. В километре от моста есть холм. Если установить орудия на этом холме, нам никакой новый бронепоезд не страшен. Обзор оттуда отличный: можно обстреливать и мост, если понадобится. А для пущей безопасности железнодорожное полотно на повороте надо разобрать. Пусть тогда едет кто хочет!

    Темнело. Город и железнодорожная станция были полностью очищены от противника. Работы у пластунов хватало.

    Эскадрон Виницкого в полном составе расположился на правом берегу Буга в готовности предпринять наступление на противника и перерезать железнодорожную линию Жмеринка — Проскуров. Патрулирование в районе Жмеринки нес эскадрон Каспара. В тот день дальше мы не продвигались, и потому пушки, находившиеся в распоряжении Каспара, были переданы для усиления в эскадрон Ваша: как только противник узнает о судьбе, постигшей бронепоезда и батальон, он наверняка сразу же предпримет новое наступление.

    В ходе боев мы тоже понесли потери: у пластунов оказалось семнадцать раненых, четверо наших бойцов скончались [96] в госпитале. Тела умерших перевезли в Киев, чтобы воздать им последние воинские почести. Эскадрон Каспара потерял девять бойцов. Были и тяжелораненые, не оставалось никакой надежды, что они выживут.

    Вечером часов в десять мы получили донесение о том, что по направлению к мосту движется бронепоезд противника, видимо с разведывательной целью.

    Ваш, забрав взвод конников и два станковых пулемета, выехал навстречу бронепоезду. Оказалось, это всего-навсего технический поезд. Стоило заговорить нашим пулеметам, как поезд, не сделав ни одного выстрела, дал задний ход и скрылся из виду. На этом противник и закончил все попытки как-то изменить положение в свою пользу.

    Когда мы подорвали бронепоезда, удалось захватить около двадцати пленных. Шестеро из них были ранены. В ходе допроса пленные рассказали, что оба бронепоезда прибыли сюда прямо из львовских железнодорожных мастерских. Всего во Львове было четыре таких бронепоезда, два из них оказались в Жмеринке. Многие убитые и раненые противника были одеты в гражданскую одежду. Выяснилось, что эти люди работали во львовском и жмеринском паровозных депо и силой были посажены белыми на бронепоезда. Охраняли поезда белогвардейцы и немцы. На каждом из поездов находилось по три немецких офицера. Они все попали к нам в плен живыми и невредимыми. Один из раненых рассказал, что, когда немецкий подполковник заметил мчавшийся на них паровоз, он приказал машинисту бронепоезда немедленно дать задний ход. Машинист не послушался, и подполковник тут же застрелил его и троих кочегаров. Раненый сообщил нам, что немецкие офицеры и белогвардейцы пристрелили больше десятка пленных в Жмеринке.

    Пленных офицеров мы немедленно направили в Жмеринку, раненым оказали медицинскую помощь, а убитых похоронили в общей могиле.

    На рассвете около обломков бронепоездов собрался своеобразный ?военный совет?. Решали вопрос, можно ли из двух разбитых бронепоездов составить один. Решающее слово было за Яношем Хедеши, который до армии занимался ремонтом молотилок, и за кочегаром Карчи Надем.

    После тщательного осмотра оказалось, что один из бронированных вагонов почти не пострадал и его только нужно поставить на рельсы. В тот же день вагон удалось [97] поднять и откатить от разбитых вагонов. Оказалась целехонькой и 160-мм гаубица, а из двух пулеметов только один пострадал от огня нашей артиллерии. На другом бронепоезде пушка была повреждена, зато оба пулемета оказались целы. Пулеметы мы тотчас же перенесли в ?наш бронепоезд?.

    К своей огромной радости, Карчи Надь нашел большой ящик с инструментами, так что теперь можно было приступать к ремонтным работам.

    Бойцы собирали трофейное оружие, боеприпасы, продовольствие. Особенно обрадовались наши артиллеристы, обнаружив сотни две стошестидесятимиллнметровых снарядов.

    — Наши пушечки только шестидесятимиллиметровые, а теперь мы саданем противника из его же пушек, — шутили артиллеристы.

    — Как бы не так! — запротестовали Хедеши и Надь. — Мы ведь собираем бронепоезд, так что эти пушечки нам очень пригодятся. Мы вас пригласим привести их в порядок, наладить как следует. Хотите? Даже можем забрать вас к себе. Но орудия останутся у нас! Разве нам не нужен бронепоезд? Вы и сами убедились, как трудно бороться против бронепоезда! Вот и мы приготовим противнику маленький сюрприз...

    Установить пушку и пулеметы в броневагоне нам удалось в тот же день, но у нас не было паровоза. Добраться в Жмеринку было не так-то легко. Но новый день принес новую радость: из Винницы прибыл бронепоезд ?Красная Украина?, в его составе был даже мощный подъемный кран. Из соображений предосторожности мы очистили от обломков только один путь, так что в случае необходимости его легко можно было вывести из строя.

    С помощью подъемного крана мы установили на платформу орудие, даже не разбирая его. К вечеру наш броневагон был оборудован по всем правилам. ?Красная Украина? подцепила его к себе и увезла в Жмеринку. Разумеется, Хедеши, Надь и еще четыре артиллериста уехали в этом вагоне.

    — Теперь и мы станем бойцами бронепоезда, — хвастался Хедеши.

    Известие о том, что мы захватили бронепоезд противника, быстро распространилось в полку. Больше того, об этом скоро узнали даже в Умани. Желающих служить на [98] этом бронепоезде оказалось очень много. В числе первых добровольцев пришел один бывший стрелочник из эскадрона Дюрицы. Узнав, что наши ребята подорвали два бронепоезда противника, стрелочник стал ругаться на чем свет стоит.

    — Эх вы, недотепы! Нужно было только стрелки перевести на запасный путь, и бронепоезд был бы ваш целым и невредимым!

    В тот же день состав бронепоезда был укомплектован.

    — Смотрите-ка, — заметил командир полка, — а бронепоезд пришелся по душе гусарам. Все рвутся на него, будто всю жизнь только и служили на бронепоездах!

    * * *

    Командира эскадрона Новака с первых же дней его службы в полку все знали как очень серьезного и волевого человека. В ходе уличных боев за город Черкассы он показал себя отличным командиром, умеющим действовать по строго продуманному плану. Именно поэтому всем нам было непонятно, почему он не смог справиться с бандитами.

    Командир офицерского отряда особого назначения полковник Чичика, как известно, не успел договориться с бандитами, которые отходили под нашими ударами в направлении Умани. Воспользовавшись случаем, бандиты сели на поезд и укатили. Свободным для них был только путь на Могилев-Подольский.

    Переправившись на другой берег Буга, бандиты бросили эшелон и дальше пошли пешком. Позже от пленных мы узнали, что сначала бандиты намеревались попасть в Могилев-Подольский, но, испугавшись, что и там их ждет такой же прием, как в Умани, направились в Тульчин. Там они бесчинствовали целых два дня, пока ?красные дьяволы?, то есть мы, не выбили их оттуда. Вступать с нами в бой они не отваживались, зато местному населению и советским органам наносили большой ущерб.

    Бандиты не хотели двигаться на запад, так как хорошо знали, что им никогда не договориться с интервентами, действующими там. Белогвардейцы и интервенты никак не могли поделить, кому будет принадлежать власть после их полной победы. Беляки понимали, что без помощи интервентов одним контрреволюционным силам с Советской властью не справиться. И в то же время они считали, что, [99] посло того как красные будут разбиты, интервентам нечего больше делать на Украине.

    Конники Новака досадовали: их полк движется на запад, а им приходится совершенно в противоположном направлении гоняться за бандитами, да к тому же все безрезультатно. Несколько раз они уже настигали бандитов, но те вдруг уходили из-под самого носа. Новак совершил серьезную ошибку, упустив бандитов из Тульчина и дав им возможность переправиться через Буг. Новак тогда не оценил как следует обстановку, и теперь вот приходилось гоняться за бандитами по степи.

    Разбившись на небольшие группы, бандиты практически оказались у нас в тылу и то тут, то там неожиданно появлялись в хуторах и селах. С безрассудством обреченных они жестоко расправлялись с представителями Советской власти на местах, грабили, убивали мирных жителей.

    Они так же внезапно исчезали в неизвестном направлении, как и появлялись. Никто не знал, где и когда они появятся снова, как не знали и того, где они скрываются. Местные жители находились в постоянном страхе, и не каждый решался идти в органы власти, так как с новым налетом бандитов это грозило смертью...

    Постановление Реввоенсовета Республики объявляло беспощадную войну бандитам всякого рода. Для борьбы с бандитскими отрядами из Белой Церкви прибыли пехотные части. Заместитель командира нашего полка товарищ Папп получил приказ преследовать бандитов силами шестого эскадрона. Командир эскадрона Янош Шалашич и его бойцы прекрасно понимали всю важность этого приказа и были полны решимости как можно скорее окружить и уничтожить бандитов.

    Уже на другой день после получения приказа конники Шалашича поймали девятнадцать бандитов в районе Гайсина.

    Нас это немало удивило: ведь всего несколько дней назад в районе Гайсина находился штаб нашего полка, а теперь там поймали бандитов...

    Стремясь ввести в заблуждение местных жителей, бандиты называли нас не интернационалистами, а интервентами, которым, мол, здесь и делать-то нечего. Когда однажды Шалашич приказал белому атаману сдать оружие, он и не подумал подчиниться этому приказу. Его пришлось разоружить силой. Бандитов под конвоем отправили в [100] Умань, а десять подвод с награбленным бандитами добром роздали хозяевам. Местные жители были очень удивлены таким поворотом дела: к этому они не привыкли.

    Пленные подтвердили слухи о том, что их основные силы находятся в Гайсине. Переговорив между собой, Новак и Шалашич решили в полночь поднять своих бойцов по тревоге. Вечером разведчики доложили, что около Гайсина они видели дозоры бандитов по три-четыре конника.

    Под покровом ночи эскадрон подошел к Гайсину. Из села доносилась пьяная брань и беспорядочная стрельба. Красноармейцы бесшумно убрали часовых и окружили село. Противник не оказал серьезного сопротивления, так как многие бандиты были мертвецки пьяны. Когда они пришли в себя, то оказались уже связанными.

    Новака прежде всего интересовало, где атаман банды. Его нужно было обязательно поймать и привлечь к ответственности за все преступления. В боях с бандитами мы потеряли девять бойцов.

    Атаман, сказали нам, находится на постое в доме попа. На центральной площади села мы увидели тридцать подвод с награбленным имуществом. Охрана спала. Заметив красных, стоявшие в карауле у дома попа часовые хотели было бежать, но их тут же схватили. Новак и несколько бойцов ворвались в хату. В первой комнате на полу спали шесть бандитов. Во второй комнате поп с женой и двумя дочерьми молились.

    Не глядя на попа, Новак прошел дальше. В следующей комнате на кровати спали два пьяных мужика. У спавших забрали оружие и документы, но они даже не пошевельнулись. Когда пьяных бандитов вывели на улицу, они и там не сразу пришли в себя.

    Атамана мы не нашли. Как оказалось, он вместе со своими телохранителями сбежал из села еще за день до этого. А куда сбежал, никто из бандитов не знал.

    Два взвода Новака и Шалашича отправились в соседние села ловить попрятавшихся бандитов, однако атамана поймать так и не удалось.

    Вскоре оба наших эскадрона присоединились к полку. Снова все были вместе. И снова двигались к границам родины. На освобожденной нами территории остался полк добровольцев из рабочих, прибывших из Киева. [101]

    К этому времени наш кавалерийский полк довольно сильно вырос. Одному командиру приходилось командовать десятью кавэскадронами, отрядом пулеметчиков и артиллерией. Наш полк наступал на широком фронте, боевая обстановка частенько оказывалась очень сложной, а решения, несмотря ни на что, нужно было принимать быстро. Назрел вопрос о реорганизации полка. Штаб остался в прежнем составе. Из полка были сформированы два кавалерийских дивизиона по пять эскадронов в каждом. На знамени первого дивизиона, командиром которого был назначен Матьяш Дюрица, наши гусары написали: ?Бойцы Октябрьской революции?, на знамени второго отряда — ?Бойцы Венгерской советской республики?. Командиром второго отряда был назначен Иштван Новак.

    Накануне боев за Проскуров ряды интернационального кавалерийского полка пополнились новыми бойцами, командирами и комиссарами.

    Вместе с представителями реввоенсовета Хорват, Папп, Дюрица и Новак в течение нескольких дней детально изучали положение на фронте. Мы узнали, что десять из двенадцати путей нроскуровского железнодорожного узла постоянно заняты военными эшелонами с живой силой и техникой. На первом пути стоят два бронепоезда противника, и только второй путь отведен для гражданских поездов. На Могилев-подольской ветке никакого движения не было, так как в пятидесяти километрах от Жмеринки мы уже целый месяц контролировали эту железнодорожную линию.

    Теперь нам предстояло любой ценой изолировать Проскуров от внешнего мира. Для успешного проведения этой операции нужно было захватить участок дороги километрах в шестидесяти от города и разобрать пути. Таким образом, рано или поздно подвижной состав проскуровского узла попал бы в наши руки. Контрреволюционные отряды, захватившие Тернополь, оценив создавшуюся обстановку, начали постепенно разгружать станцию и город.

    Эскадрон Виницкого долгое время находился южнее Жмеринки. Бойцам удалось наладить хорошие отношения с местным населением, особенно с железнодорожниками. К северо-западу от Жмеринки железную дорогу контролировали конники Иштвана Ваша. Ваш докладывал, что противник не осмеливается отходить от железной дороги более чем на десять километров. На севере днем железнодорожные [102] пути охраняли конные дозоры противника, а ночные перевозки прикрывались бронепоездами. Железнодорожные мосты также охраняли бронепоезда, которых у противника, видимо, было не один и не два.

    Наступление на Проскуров началось со всех сторон. Четыре эскадрона Дюрицы двинулись в направлении железной дороги, связывающей Проскуров с Каменец-Подольским. На одной из небольших станций гусары встретились с австрийцами и еще какими-то интервентами, которые уже второй месяц безмятежно жили здесь в свое удовольствие, не думая о том, что их может ожидать неприятный сюрприз. Интервенты были в полном неведении относительно военной обстановки. Об этом красноречиво свидетельствовало хотя бы поведение начальника одного из эшелонов — австрийца майора Келергрубера. До армии Келергрубер занимался торговлей. Он немного говорил по-венгерски. Когда Дюрица приказал майору сдаться, тот заявил:

    — Австрийцы не подчиняются венграм, так что лучше вы по-хорошему присоединяйтесь к нам...

    — Идиот, — ответил ему Дюрица, — вашего батальона уже давно нет! А для вас будет лучше, если вы перестанете умничать и сдадитесь в плен. Поймите же наконец, что мы — красные, революционные солдаты!

    Майор не на шутку перепугался и сдался. Дюрица приказал бойцам немедленно отправить захваченный эшелон в Киев.

    Подойти ближе к железнодорожной ветке, ведущей на Проскуров, а это как раз интересовало нас больше всего, оказалось делом нелегким. По обе стороны железнодорожного полотна местность полосою в десять километров противник заминировал. И все же, несмотря ни на что, в шестидесяти километрах от Жмеринки мы сумели перерезать железнодорожное полотно на участке в три километра. Сделали это бойцы из эскадронов Виницкого и Каспара. Уничтожив вражескую охрану, они в нескольких местах разобрали полотно, справа и слева от него поставили пушки, готовясь встретить любого противника. Оба эскадрона были усилены одной артиллерийской батареей, пулеметным взводом и одним эскадроном Оскара Микульчика из резерва полка.

    Ночью на этот участок прибыл заместитель командира полка товарищ Папп. Он остался доволен нашими приготовлениями [103] и приказал Виницкому немедленно выдвинуть на переднюю позицию одно орудие и пулеметный извод, чтобы застраховаться от любых неожиданностей.

    Микульчик получил задачу удерживать позиции на левом берегу Буга.

    Таким образом, образовался клин, нацеленный на Проскуров. Нужно было как можно скорее вбить его в оборону противника.

    Перерезав железнодорожные пути, мы решили захватить мост через реку, и притом целым и невредимым. И конечно, мы очень обрадовались, когда узнали, что к нам на помощь идет бронепоезд ?Красная Украина?. К этому составу был прицеплен и наш броневагон, из которого с улыбкой махали руками наши соотечественники.

    — Крепкий орешек этот Проскуров: окружить — окружили, а вот взять тяжело! И силы у нас вроде бы есть, а не развернешься! Теперь перед нами не бандиты, а регулярные воинские части!

    Два орудия мы установили в километре от моста. Позиция была очень удачной — с хорошим обзором и обстрелом. Тут же разместились и станковые пулеметы. Вражеские дозоры не раз подходили к нашим позициям, но артиллеристы не открывали своего расположения.

    Темнело. К мосту медленно подошел бронепоезд противника и остановился перед разобранным участком пути. По другую сторону холма стоял наш бронепоезд ?Красная Украина?. По плану первой должна была открыть огонь наша артиллерия, а уж потом и ?Красная Украина?. Всей операцией руководил товарищ Хорват. Наша стошестидесятимиллиметровая гаубица тоже должна была первой открыть огонь.

    Бронепоезд противника подошел ближе.

    — Огонь! — скомандовал Хорват. — Хорошо! Еще раз — огонь!

    Бронепоезд не двигался, но и огня не открывал.

    Со стороны моста заговорили наши пулеметы.

    Противник молчал. Мы даже пожалели, что разобрали железнодорожное полотно. Сейчас бы двинуть наш бронепоезд вперед и захватить вражескую крепость на колесах, которая наверняка повреждена, иначе бы не стояла на месте.

    На следующий день мы убедились в правоте своего предположения. Бронепоезд противника действительно [104] оказался поврежденным. Из его вагонов повыскакивали солдаты и окопались за насыпью, намереваясь, видимо, защищать свою крепость до последнего.

    Нам было достаточно дня, чтобы собрать рельсы на одном пути. Теперь можно попытаться утащить бронепоезд противника к себе. Бойцы с нетерпением ждали приказа. И вот настал решительный момент. Бронепоезд ?Красная Украина? на большой скорости выскочил на мост. Такая дерзость ошеломила противника. Опомнившись, он открыл бешеный огонь из стрелкового оружия. Тем временем ?Красная Украина? все ближе и ближе подходила к белякам... Вдруг неожиданно раздался страшный взрыв.

    — Вот гады, заминировали пути! — досадовал Хорват.

    — Тогда почему же ?Украина? не дает задний ход?

    Наступила звенящая тишина.

    — Ну-ка потруби нашим, — приказал Хорват горнисту. Но сколько горнист ни трубил, ?Украина? не трогалась с места.

    Нужно было срочно что-то предпринимать, иначе теперь белые могли утащить нашу ?Красную Украину?. Новак ломал себе голову. К нему подошел командир десятого эскадрона Альберт Сабо и попросил разрешения вместе с несколькими добровольцами подойти к нашему бронепоезду. Отец у Сабо был паровозным машинистом, так что сын кое-чему у него научился. Может, ?Украину? нужно лишь чуть-чуть толкнуть, и все встанет на свое место.

    — Я смотрю, фантазии у тебя хватает, — заметил Новак. — Валяйте, ребята!

    Одновременно мы запросили Жмеринку — прислать нам паровоз. Вскоре паровоз действительно прислали, и до особого распоряжения он встал за холмом. Вернувшись со своими людьми, Сабо доложил, что ?Украина? не повреждена, испорчен лишь паровоз противника, его нужно столкнуть с места, но одним нашим с бронепоезда с этим не справиться.

    Сабо попросил разрешения вместе с десятком смельчаков подъехать на прибывшем паровозе к ?Украине? и помочь нашим. При этом Сабо заверял, что через какой-нибудь час все будет в порядке.

    И вот, развив большую скорость, паровоз выехал на открытую местность. [105]

    — Проскочили, — заметил Хорват с удовлетворением и облегченно вздохнул.

    В этот момент оба паровоза, выпустив облака пара, растворились в нем. Стукнулись буфера, но бронепоезд с места не сдвинулся. Тогда машинист дал задний ход — и состав вздрогнул. Машинист еще раз сильно стукнул своим паровозом, и состав медленно покатился по рельсам.

    Остановился бронепоезд уже за холмом. Когда состав проходил мимо нас, из окна высунулись Надь и Хедеши.

    — Бронепоезд в порядке, все живы и здоровы! — доложил Хедеши Хорвату.

    От раненых, которые были обнаружены во вражеском бронепоезде, мы узнали, что в Проскурове больше никаких бронепоездов нет, и если они где и есть, так это в Жмеринке, но их оттуда почему-то не присылают. Раненый офицер-артиллерист рассказал, что на железнодорожной станции артиллерии нет, на путях стоят лишь четыре эшелона с военным имуществом да два эшелона с солдатами-пехотинцами — по батальону в каждом.

    — Из двух захваченных бронепоездов противника мы можем теперь составить один — наподобие ?Красной Украины?, — предложил Хорват Новаку. — Попросите в депо рабочих. Они помогут вам сделать это. Если за ночь удастся оборудовать такой бронепоезд, утром будем наступать на Проскуров.

    С большим волнением мы ждали рассвета. Какова же была наша радость, когда стало известно, что бронепоезд уже на ходу! Мы убрали с путей все обломки, чтобы состав мог беспрепятственно пройти. Впереди бронепоезда мы пустили несколько вагонов, груженных камнями, — на случай, если противник заминировал полотно. Если же оба пути окажутся незаминированными, бронепоезда минуют мост и направятся к Проскурову. Эскадрон Ваша тем временем незаметно зайдет в тыл противнику. Железнодорожный вокзал решили атаковать с трех сторон.

    Все шло по разработанному плану. Оба бронепоезда тронулись в путь, толкая перед собой груженные камнями вагоны. У моста их обстреляли. Метров за двести до моста груженные камнями вагоны были отцеплены, и бронепоезда с силой толкнули их на мост. Вагоны подкатились к мосту, вот они уже на середине, но все тихо. И лишь когда вагоны съехали с моста, раздался взрыв... Это бойцы с ?Красной Украины? забросали ручными гранатами [106] вражеские позиции вдоль железнодорожного полотна. Наступление началось по плану.

    Конники Ваша вступили в бой с солдатами противника, окопавшимися у моста через Буг. Противник упорно оборонялся, и лишь в самый последний момент беляки бросились бежать, прячась по кустам. Конники Ваша взяли в плен сорок солдат и четырех офицеров, захватили шесть пулеметов с большим запасом патронов к ним и целую тонну взрывчатки. Значит, наши опасения, что противник мог заминировать мост, не были напрасными. В трех местах под фермами моста действительно оказалась взрывчатка, и в довольно большом количестве. Приходилось только удивляться, что мост все-таки остался невзорванным. Как выяснилось потом, мост минировал один немецкий офицер, который сделал что-то не так, и мост не взлетел на воздух. Увидев это, офицер пустил себе пулю в лоб.

    От моста до железнодорожного вокзала было километров пять. Оба наших бронепоезда продолжали идти к цели. Тем временем отряд во главе с Сабо разминировал мост: чего доброго, еще взорвется случайно. После разминирования мост тотчас же взяли под охрану.

    Эскадрон Ваша, следуя на рысях по обеим сторонам железнодорожного полотна, охранял наши бронепоезда от нападения с флангов. Каспар и Виницкий получили задачу отбивать контратаки противника, если он будет таковые предпринимать. Эскадрон Микульчика продвигался вперед, прочесывая местность и подбирая отступавших солдат противника. В нескольких километрах от города Папп, следуя вместе с эскадроном Микульчика, натолкнулся на группу железнодорожников. Они с готовностью предложили интернационалистам свои услуги. Железнодорожников было человек семнадцать. Они рассказали, что местные жители ждут не дождутся, когда красные освободят их от бандитов. Несколько железнодорожников вызвались помочь отремонтировать наши бронепоезда.

    От железнодорожников мы узнали, что в четырех эшелонах, которые стоят на станции, находится военное имущество. Охраняют эти эшелоны главным образом немцы. Два других эшелона — с солдатами, которые, собственно говоря, разбежались кто куда. Вряд ли кто из них остался в городе, так как жители ненавидят оккупантов. [107]

    Первыми в Проскуров ворвались бойцы эскадрона Микульчика.

    Рассветало. Город, казалось, мирно спал, будто и не было никакой войны. Наши бойцы остановились перед зданием гостиницы. Папп, захватив с собой нескольких гусар, хотел войти в гостиницу, но дверь оказалась запертой. В окна же было видно, что внутри бегают по коридору, суетятся.

    — Бросьте-ка парочку гранат! — приказал Папп бойцам. — А сами — ложись!

    От взрыва гранат двери разлетелись в щепки.

    — Бегом на верхние этажи! — крикнул Папп. — Закрытые двери взламывайте. Всех задержанных сгонять вниз!

    Один из железнодорожников сообщил Паппу, что в гостинице жили одни офицеры и среди них был даже полковник.

    Через несколько минут Микульчик доложил, что задержаны двадцать два офицера и семь сестер милосердия.

    — Обыщите гостиницу еще раз! — строго приказал Папп. — Полковник должен быть где-то здесь!

    Не успел он это проговорить, как в сопровождении двух сестер милосердия появился и сам полковник.

    — Что желают господа? — спросил полковник по-немецки и представился: — Полковник фон Шлоссер.

    Все молчали.

    — С кем я имею честь говорить? — проговорил полковник. — И что это за банда? Я наведу у вас порядок!

    Затем, будто ничего не произошло, он обратился к своим офицерам и стал отдавать им какие-то распоряжения.

    — Связать эту развалину и всех его офицеров! — приказал Папп.

    По предложению одного железнодорожника всех пленных заперли в каком-то складе.

    Тем временем бойцы полка с помощью местного населения вылавливали разбежавшихся беляков. В плен попало около шестидесяти человек. Мы разоружили охрану у эшелонов и складов и выставили своих часовых.

    На вокзале царила невообразимая кутерьма: ни одного боеспособного подразделения у противника не оказалось. Мы довольно быстро заняли станцию и начали наводить порядок в городе. Вскоре прибыли члены реввоенсовета. Им хотелось в первую очередь узнать, почему противник [108] так легко сдал город, — ведь Проскуров был важным железнодорожным узлом.

    Во время допроса пленных многое прояснилось. Оказалось, что в последнее время в армию были призваны ?старики?, которых мобилизовали еще в 1915–1916 годах. В 1917 году их распустили по домам, а теперь вновь призвали на службу. Сначала им говорили, что они будут нести только караульную службу в соседних районах и дальше Киева их никуда не пошлют. И вот тебе на! Дальше Киева они действительно не попали, но их послали в бой неизвестно ради чего. А вот теперь еще они попали в плен, и их загонят бог знает куда. В Проскурове они стоят уже две недели, а до этого некоторые успели побывать в Виннице. Пленные признались: они со дня на день ждали приказа на отступление, так как им хорошо было известно, что красные части уже находятся в Виннице.

    Членов реввоенсовета интересовал также вопрос, с какой целью находились эшелоны противника в Проскурове. Оказалось, что два эшелона прибыли в город в сопровождении бронепоездов в самое последнее время. В двух эшелонах было награбленное у населения имущество, в двух других — продукты. Эшелоны с оружием неприятель успел захватить с собой. На путях стояли еще два эшелона, но их обитатели разбежались кто куда. Все эти эшелоны мы направили в Киев. На каждом вагоне прибили маленькую табличку с надписью ?В Киев? или ?Во Львов?. Так что мы, можно сказать, выполнили просьбу начальников этих эшелонов и направили их туда, куда они сами того хотели.

    Изучив обстановку, члены реввоенсовета решили продолжать наступление в западном направлении. Для лучшего руководства подразделениями штаб нашего полка перемещался из Умани в Жмеринку.

    * * *

    Члены реввоенсовета подробно ознакомили нас с положением в Венгрии. Мы узнали, что страны Антанты предъявили правительству Венгерской советской республики ультиматум с требованием отвести успешно наступающие войска венгерской Красной Армии за демаркационную линию. В то же самое время правительство монархической Румынии организовало нападение на территорию Венгерской республики. Говорили о трудностях внутри нашей [109] партии. Узнали мы и о том, что венгерские рабочие самоотверженно защищают свою республику и что международный пролетариат выражает свою солидарность с ними.

    Трудно описать, с каким вниманием слушали мы обо всем, что касалось нашей родины. Сложная обстановка, в которой оказалась Венгерская советская республика, еще больше убеждала нас в необходимости и дальше бороться с врагами революции. Международный пролетариат стоял плечом к плечу с русскими рабочими и крестьянами, и нельзя было допустить, чтобы империалисты задушили революцию в России.

    Однако как мы ни бодрились, усталость давала себя знать. Устали не только наши гусары и русские пехотинцы, но, не скрою, даже мы, командиры и комиссары. На большом участке фронта боевые действия фактически прекратились. Велась лишь разведка да шли небольшие бои.

    В начале августа в Проскуров прибыло несколько членов реввоенсовета. В это время в городе находились Хорват, Деспотович, Папп, Новак, Дюрица и штаб полка. На совещании присутствовали многие командиры, подразделения которых сражались на данном участке фронта. Собралось человек сорок.

    Один из членов реввоенсовета сообщил:

    — Под натиском превосходящих сил империалистов Запада и сил внутренней контрреволюции пролетарская диктатура в Венгрии пала. Советское правительство вынуждено уйти в отставку. В Венгрии пришло к власти так называемое профсоюзное правительство, правительство предателей. Лучшие представители венгерского рабочего класса брошены в тюрьмы. Бела Куну удалось спастись, а вот товарища Самуэли, который совсем недавно был нашим гостем, схватили на австрийской границе и зверски убили. Свободе в Венгрии пришел конец. Восторжествовали темные силы. Международная реакция потопила в крови Венгерскую советскую республику. Но нет такой силы на свете, которая смогла бы уничтожить революционные традиции венгерского народа!.. Я понимаю, как тяжело вам слушать об этом. Это большая потеря не только для вас, но и для всех нас, для всего мирового рабочего движения. Однако нельзя унывать, товарищи! Мы и впредь будем бороться за завоевания Октябрьской социалистической революции и за установление в Венгрии новой, пролетарской власти!.. [110]

    Известие о падении Венгерской республики мы восприняли с глубокой болью. Всего несколько дней назад члены реввоенсовета говорили нам о том, что Венгерская республика находится в тяжелом положении, о том, что Антанта решила во что бы то ни стало задушить венгерскую революцию. Слушая горячие споры о роли правых социал-демократов, о наступлении румынской армии, мы хорошо понимали, какое трудное время переживает советская республика у нас на родине, однако мы и в мыслях не могли допустить, что дни республики сочтены. Бойцу интернационального отряда Красной Армии трудно было представить, что реакция вновь восторжествовала в Венгрии.

    Слово попросил командир полка Иштван Хорват.

    — Октябрьскую революцию мы считаем и своей революцией, — начал Хорват. — Мы благодарим партию большевиков за то, что нам, пленным, дали в руки оружие, дали возможность сражаться за социалистическую революцию. От души благодарим за это доверие. Мы обещаем, что и впредь будем высоко нести звание интернационалистов, будем храбро сражаться против врагов Октябрьской революции. Нам трудно поверить, что Венгерская советская республика пала. Но я хочу сказать, что у нас еще будет Венгерская советская республика, и тогда уж никто не сможет ее одолеть! Так давайте и дальше самоотверженно бороться против наших общих врагов, против интервентов и бандитов всех мастей, бороться плечом к плечу с русскими братьями за победу Великой Октябрьской социалистической революции и за установление пролетарской диктатуры в Венгрии!

    * * *

    Падение Проскурова, очень важного железнодорожного узла, стало событием для всего фронта. Из Проскурова по железной дороге можно было попасть в любой уголок Украины. Вскоре мы узнали, что пехотные полки интернациональной бригады двинулись в направлении Ровно, Житомир. Наступило время, когда решающее значение имели не только дни, но даже часы.

    Взяв Проскуров, Красная Армия захватила ценную стратегическую инициативу. Третий полк пластунской бригады вскоре получил подкрепление. С занятием Проскурова в наших руках оказались железнодорожные пути. [111]

    И поскольку нас было относительно немного по сравнению с противником, хотя сил его мы точно не знали, нам было приказано действовать решительно, не давая противнику опомниться. Однако кавалерии пришлось нелегко, так как берег Буга во многих местах оказался болотистым.

    Приказ реввоенсовета гласил: не давать противнику ни минуты покоя. С этой целью эскадроны Дюлы Морваи и Шандора Эрдеи, действуя вдоль реки Случь, постоянно тревожили противника, распыляя его силы. Действиями обоих эскадронов руководил Дюрица. Хорват вместе с двумя членами реввоенсовета внимательно изучал поведение противника, стараясь отгадать его планы.

    Под руководством заместителя командира полка Паппа двум бронепоездам и конникам Новака удалось занять новую позицию северо-западнее Проскурова. Прибыв на новое место, мы воочию убедились, что беляки панически бежали, бросив обмундирование и снаряжение.

    Десятый эскадрон под командой Альберта Сабо был оставлен в городе для несения караульной службы. Сабо, который в последнее время обеспечивал со своими людьми безопасность бронепоездов, сначала запротестовал, но Папп так посмотрел на него, что Сабо только козырнул, не став спорить: приказ есть приказ, и тут уж ничего не поделаешь.

    Бойцам Сабо и в городе нашлось немало работы: всю ночь они вместе с местными жителями вылавливали белых, которые попрятались кто куда.

    Железнодорожники и рабочие попросили у Сабо оружие, чтобы организовать свою рабочую дружину. Комендант послал их в Жмеринку, и там им действительно выдали оружие и боеприпасы. Через несколько дней вооруженные рабочие сами взяли под охрану железнодорожную станцию, ремонтные мастерские и склады. Этим они оказали нам существенную помощь, так как освободили наших бойцов от несения караульной службы.

    Эскадрон Ваша, продвигаясь в северо-западном направлении, противника не встретил. Виницкий тем временем вышел к реке Случь. От него пришло сообщение, что части противника по железной дороге отошли в направлении Львова. Наши бронепоезда ждали приказа на преследование, но такового почему-то не поступило.

    Медленно, но верно красные части продвигались вперед. Наши бронепоезда тоже следовали на запад, обстреливая [112] противника из своих пушек. И чем дальше на запад мы уходили, тем меньшее сопротивление оказывал противник. Это было довольно подозрительно, и мы стали особенно осторожны.

    На одном полустанке, где стояла наша ?Красная Украина?, рельсы оказались заминированными. Особой беды этот взрыв нашему бронепоезду не причинил: впереди паровоза шли две груженные камнем платформы — они-то и сошли с рельсов. Этот случай лишний раз убедил нас в том, что враг не дремлет и нам следует быть особенно бдительными.

    В соседней деревушке эскадрон Виницкого натолкнулся на противника, но тот отошел, почти не оказав сопротивления.

    — Тут что-то не так. Не нравится мне эта картина. Видимо, чего-то мы не знаем! — недоумевал Папп.

    Жители села встретили нас хорошо, гостеприимно, разместили всех наших бойцов. От населения мы и узнали, что белый комендант гарнизона накануне отступления из села выпустил воззвание к жителям. В нем говорилось, что, учитывая приближение крупных сил пехоты и кавалерии красных, комендант гарнизона во избежание ненужного кровопролития отводит свои войска за реку, с тем чтобы подготовиться к большому сражению.

    Железнодорожники сообщили, что до нашего прихода на разъезде стояли четыре эшелона с украинскими и польскими гражданами, с лошадьми и крестьянскими телегами. Мирных жителей везли на принудительные работы. В каждом составе было по одному пассажирскому вагону, в котором размещались охрана и два-три офицера. Люди, которых насильно угоняли на работу, надеялись, что Красная Армия их освободит. С помощью железнодорожников и местного населения мы захватили эти эшелоны и распустили крестьян по домам.

    Продвигаясь в южном направлении, мы заняли крупную станцию, захватили один эшелон с горючим, а другой с артиллерийскими снарядами. Третий эшелон был гружен продовольствием, в основном консервами и сахаром. Из штаба фронта поступило распоряжение — все трофейные эшелоны немедленно направлять в Жмеринку. С помощью железнодорожников мы за несколько дней отправили все эти эшелоны и разгрузили станцию. [113]

    В то время как бойцы прочесывали местность, командиры обдумывали, как нам лучше и скорее двигаться в западном направлении.

    — Думаю, что легким боям пришел конец... — высказал свое мнение Новак.

    По полученным сведениям, противник сосредоточил против нас значительные силы. Конечно, мы знали, что в белой армии служит много простых честных тружеников, которым надоела война, которые не хотят стрелять в своих же братьев, русских. У них было одно желание — разойтись по домам. Иногда они открыто говорили об этом. Такие настроения солдат причиняли белому командованию немало хлопот и, естественно, были на руку Красной Армии.

    Пленных немцев часто ошеломляло известие, что в Красной Армии кроме русских служат также солдаты и других национальностей. Белогвардейские офицеры обычно обманывали своих солдат, говоря, что на Украине многие банды состоят из дезертиров, а дезертиров особенно много среди венгров. И вот якобы эти венгры-дезертиры выдают себя за красных партизан, чтобы расположить к себе местное население. На самом же деле число венгров невелико и их, мол, легко уничтожить. Когда же пленные немцы узнавали правду, они теряли дар речи.

    Много внимания пленным немцам уделял командир восьмого эскадрона Франц Моргауэр — австриец по национальности. Раньше он служил в егерском полку, в плен попал в 1916 году. Эскадрон Франца на шестьдесят процентов состоял из немцев и австрийцев. Сам командир эскадрона и его бойцы подолгу беседовали с пленными, объясняя им, за что они борются.

    Рассказывали они и об эскадроне Каспара, тоже немца По национальности. Оскар Каспар родился в Кельне, работал официантом. В плен он попал в 1915 году. Находясь в Любиме, работал фотографом, а в конце 1918 года вступил в любимский батальон ЧК. В Киеве Каспар попал в кавалерийский полк.

    Такие беседы не проходили бесследно. Узнав правду, некоторые пленные немцы просили принять их в отряд. Они хотели отомстить своим офицерам за то, что те их обманули и заставили воевать вопреки интересам трудового народа. [114]

    Воодушевление наших кавалеристов не знало границ. Даже после утомительных многодневных переходов и боев мы не слышали от наших бойцов ни одной жалобы. У нас были серьезные перебои с питанием, но и тут никто не жаловался. Однако если голодной оказывалась лошадь, ее хозяин любой ценой доставал своему четвероногому другу корм.

    В свободное время разговоры велись только об одном — о падении Венгерской советской республики. И хотя известие это потрясло нас до глубины души, однако революционного пыла у нас не убавилось. Более того, нас еще больше сжигала ненависть к врагам революции. Интернационалисты с еще большим нетерпением рвались на родину. Многие наши бойцы, крестьяне по происхождению, видя, как русские защищают каждую пядь земли, говорили: ?Вот поможем русским братьям выбить контрреволюционную сволочь из России и тогда в Венгрии снова поднимем народ. Тогда и мы поделим у себя землю между бедными!?

    Рабочие оказывались более дальновидными: они на чем свет стоит ругали продажных социал-демократических лидеров; доставалось и венгерским коммунистам за то, что не были достаточно последовательными и решительными. ?Но не все еще потеряно, — говорили рабочие. — Советская Россия крепка, как утес. Русские коммунисты будут вести борьбу до полной победы, и мы навсегда останемся солдатами этой армии. Будет новая революция в Венгрии, как будет и мировая революция!?

    Нам прислали подкрепление: несколько сот украинских добровольцев и долгожданные пушки. Мы чувствовали, что находимся накануне очень важных событий. Реввоенсовет готовил новое наступление.

    Прибывшее пополнение позволило нам освободить от несения караульной службы бойцов полка.

    Командиры рот получили указание — в бой без нужды не ввязываться.

    Однажды осенним утром Микульчик вместе с шестью конниками отправились в разведку вдоль железнодорожной ветки к западу от Проскурова. Готовились к боям, — значит, нужно было иметь точные сведения о противнике. Вдруг вдали послышался шум идущего поезда. Через несколько минут показался состав. Он шел в сторону Тернополя. Установить, чей это состав, было невозможно, но [115] люди, ехавшие в эшелоне, были одеты в незнакомую форму.

    — Таких мы еще никогда не видели, — заметил кто-то из гусар.

    — Главное не в этом, — проговорил Микульчик. — А вот эшелон идет в сторону Тернополя... Может, интервенты опять хотят захватить путь на Проскуров?..

    Решили сразу же послать донесение в штаб.

    Между тем разведчики подошли слишком близко к железнодорожному полотну и, не желая попусту рисковать, спустились к переправе. Там их ждали дозорные Новака. Отослав дозорных, они остались вчетвером. И вдруг заметили, что к ним приближается конный разъезд противника.

    — Стойте! — сказал Микульчик. — Трое спешимся, заляжем в кустах и захватим их! Ты же, Янчи, оставайся с лошадьми здесь. Внимательно следи за нами. Если увидишь, что нам нужны лошади, не зевай. Понял? Смотри, от тебя многое зависит! Если все обойдется благополучно, быстро вскочим в седла и доставим ?языка? в штаб. А если сорвется — дай бог самим унести ноги.

    Трое бойцов, пригибаясь, побежали к кустам. Приготовили карабины, вставили запалы в гранаты. Вражеский дозор из трех человек медленно приближался...

    — Тихо! — приказал бойцам Микульчик.

    Он считался австрийцем, но родители его были венграми. В 1910 году они переселились в Австрию, где получили десять хольдов земли и осели на ней. Микульчик поэтому знал и венгерский язык. В русский плен Микульчик попал в 1916 году. Как командир, он много времени и внимания уделял обучению подчиненных.

    — Ложись! Подпустим их поближе! Не стрелять! Брать живыми!

    Бойцы замерли в кустах и, затаив дыхание, ждали.

    — Вперед! — крикнул вдруг Микульчик.

    Все трое мигом вскочили и закричали:

    — Стой! Руки вверх!

    Вражеские солдаты от неожиданности выпустили поводья и подняли руки вверх. Однако на окрик ?Слезай о лошадей!? ни один из них не прореагировал.

    Тогда Микульчик сам подскочил к одному из всадников и рывком стащил его с седла. Тот упал на землю. Сорвав со спины пленного карабин, Микульчик прижал неприятеля к земле. Примеру Микульчика последовали и [116] его подчиненные. Пленные за все это время не проронили ни слова.

    Их обыскали, отобрали оружие, связали руки. Рассветало. Теперь можно было и рассмотреть пленников. По виду и по одежде это были европейцы.

    Микульчик подгонял лошадей, стараясь поскорее попасть к своим. Вот и расположение эскадрона. Расседлали лошадей и пустили их пастись. Бойцы расхваливали захваченное у пленных оружие. На одном из карабинов было написано слово ?Франция?.

    — Вот как! — воскликнул командир эскадрона. — Так, значит, это французы! Вовремя вы к нам попали!

    Выяснилось, что ни один человек в эскадроне по-французски не понимает. Времени для размышлений не было, и Микульчик предложил отослать пленных в Проскуров: уж там-то сумеют с ними поговорить.

    В Проскурове один из пленных рассказал, что до войны он был рабочим — грузчиком в Шербуре. Кавалерийский отряд их состоит преимущественно из пожилых людей сорока — пятидесяти лет. Почти все эти солдаты — в армии с 1914 года. В 1917 году они ушли в запас, а через два года их снова призвали в армию. В начале августа их привезли в Польшу. В Тернополь они попали в составе польского легиона, в городе выполняли обязанности патрульных. Неделю назад весь их полк отступил под натиском красных. Сейчас полк охраняет железнодорожную линию между Тернополем и Проскуровом.

    Во время разговора один из пленных выругался:

    — На кой черт нужно было нас сюда привозить!

    Пленные поинтересовались, что их ждет и отпустят ли их домой. Узнав, что они в плену у красных, французы с облегчением вздохнули: видимо, знали, что попали в хорошие руки.

    * * *

    Разрабатывая план нового наступления, штаб полка учитывал стремление интернационалистов отомстить контрреволюционерам за Венгерскую советскую республику и старался предоставить бойцам такую возможность.

    Эскадрон Крутни с приданной ему артиллерией ночью занял позиции по соседству с эскадроном Микульчика.

    Иво Крутни, хорват по национальности, до войны работал столяром. В уланском полку служил унтер-офицером, [117] в 1915 году попал в русский плен. В плену жил в Перми. В начале 1918 года добровольно вступил в Окскую флотилию, через год мы познакомились с ним в Нижнем Новгороде.

    Пехотный батальон находился у нас в резерве, километрах в двух от железной дороги.

    Последняя проверка перед выступлением. В полной тишине конники колоннами по пятьдесят человек двинулись в путь. Погода благоприятствовала нам: по земле стелился густой туман, небо затянули тучи. Конники, ехавшие впереди, уже подошли к железнодорожному полотну, как вдруг кто-то окликнул их на незнакомом языке.

    — Вперед! — приказал я.

    Вышли к самому полотну, внимательно осмотрели рельсы. Справа и слева от дороги установили на огневой позиции пушки.

    — Выслать вперед разведку! Двум пехотным ротам окопаться впереди позиций артиллерии... Конникам переместиться на километр западнее! — приказал Новак.

    Пехотинцы схватили пятерых вражеских конников, а через полчаса пленных стали приводить со всех сторон.

    — Если так пойдет и дальше, то к утру у нас в плену окажется весь полк, — довольно потирая руки, шутил Новак.

    На радостях он даже забыл сразу отправить в штаб полка в Проскуров донесение о том, что занятие позиций прошло без особых приключений.

    Артиллерия красных, находившаяся на огневых позициях западнее Проскурова, вот уже несколько дней молчала. И наконец однажды в шесть часов утра раздались первые артиллерийские залпы. Новак слушал эту канонаду, как самую прекрасную музыку на свете.

    — Когда же мы пойдем в бой? — беспокоились бойцы.

    — Терпение, ребята, терпение! И главное — смотреть в оба! — успокаивал их Микульчик. — Бой не заставит себя ждать.

    * * *

    В последние дни противник все чаще стал нападать на красные отряды вдоль железнодорожной линии, идущей на юг. В боях участвовали и пехотинцы, и кавалеристы, и артиллерия. И вот получен приказ — перерезать железную дорогу. [119]

    Мы вышли ночью и остановились в пяти километрах от указанного участка. Папп с двумя эскадронами и двумя орудиями продвигался к лежащему на нашем пути селу. За конниками следовали два пехотных батальона. Недалеко от железнодорожного полотна конники наткнулись на вражеский дозор, но вместо того, чтобы тихо убрать его, гусары подняли невообразимую стрельбу. Вражеский разъезд стал удирать, наши — за ним. В темноте никто ничего толком не видел. Наше продвижение застопорилось, а противник тем временем поднял по тревоге свои части, и уже кое-где заговорили вражеские пулеметы.

    В километре от нас находилось село, но мы не имели ни малейшего представления о том, какие сосредоточены там силы. Решив не действовать вслепую, мы стали продвигаться вперед с большой осторожностью. Наш правый фланг вскоре был остановлен огнем станковых пулеметов. Почти два часа мы толклись на одном месте. Вот к чему; привела никому не нужная стрельба!

    На рассвете к нам присоединились следовавшие за нами два стрелковых батальона. Решили пехоту пустить вперед. Противник открыл огонь из пулеметов, но расстояние оказалось слишком большим, и потому мы не понесли никаких потерь.

    В создавшейся обстановке нужна была предельная осторожность. От Новака прибыл посыльный. Весть об успехах Новака облетела бойцов с быстротой молнии и подняла наш дух.

    — А мы что, разве хуже Микульчика? Вперед! — шумели бойцы.

    Находившийся перед нами противник, сил которого мы не знали, фактически был окружен: с запада — Новаком, с севера — Паппом, с юга — Виницким. Это вселяло в нас уверенность.

    Вскоре на западе начался сильный артиллерийский обстрел. Бойцы пошли в атаку.

    Впереди показался первый населенный пункт — какой-то хуторок. Ваш с четырьмя бойцами обшарил весь хутор, но кроме насмерть перепуганной старухи никого не нашел. Путая польские слова с немецкими, старуха рассказала, что днем сюда постоянно наведываются какие-то конные. Показав на гусарскую пилотку Ваша, женщина проговорила, что месяц назад здесь были солдаты точно в [120] таких же шапках, только другого цвета — не то серого, не то черного. Больше она не проронила ни слова.

    Через несколько минут мне доложили о том, что рельсы гудят — со стороны Тернополя шел поезд.

    Артиллеристы замерли у своих пушек.

    — Конникам укрыться в кустах и не выходить, пока артиллеристы не остановят состав! — приказал Ваш. — Потом будет всеобщая атака на эшелон! Третий взвод в резерве!

    Артиллеристы нервничали, эшелон был еще далеко.

    — Никакой спешки, ребята! — успокаивал их Ваш. — Пусть подъедет поближе! Подойдет метров на триста, тогда и бейте без промаха!

    — Огонь! — раздалась наконец долгожданная команда.

    И никакого результата! Видимо, снаряды прошли мимо. Артиллеристы сочно выругались. Ваш скомандовал еще раз:

    — Огонь!

    Едва смолк залп, как над паровозом поднялся столб белого дыма, а потом взрыв огромной силы потряс воздух.

    — Ура! Попали! — закричали конники.

    — Внимание! На горизонте показался еще один эшелон! — прокричал командир первого взвода.

    Во втором эшелоне, видимо, заметили, что с первым поездом что-то случилось, и машинист дал тихий ход.

    — Артиллерия, огонь! Огонь!

    Через несколько минут остановился и второй эшелон.

    — Ну, ребята, теперь нужно действовать быстро! — приказал Ваш.

    Возле эшелонов вдруг выросла фигура командира полка Хорвата.

    — Слушай мою команду! Вперед! О результатах докладывать мне через каждый час! — распорядился Хорват. Похвалив артиллеристов за меткую стрельбу, он обратился к Вашу: — Сейчас нужно быстро собрать всех пленных в одно место и усилить их охрану.

    Пехотинцы тем временем проверили эшелоны: в первом оказались боеприпасы, паровоз был полностью выведен из строя.

    — Вот так артиллеристы! Если б они видели свою работу! От души желаю им и впредь таких же успехов!

    Паровоз первого эшелона и двенадцать вагонов остались на рельсах. В шести вагонах были артиллерийские [121] снаряды, в остальных — бензин, керосин, масло и продукты питания. Под вторым паровозом взорвался снаряд, и он сошел с рельсов, так что определить его пригодность было прямо-таки невозможно. В десяти вагонах второго эшелона находилось различное оборудование. Мы взяли в плен более восьмидесяти человек, из них десятерых офицеров во главе с подполковником и двух паровозных машинистов, говоривших по-польски. Два других машиниста погибли при взрыве. Кроме них в обоих эшелонах оказалось шестеро убитых.

    Как стало известно, оба эшелона были пущены друг за другом в целях большей безопасности. Они ехали от Тернополя в южном направлении, не подозревая, что эта дорога находится в руках партизан.

    Наша разведка установила, что мост, обороняемый противником, не заминирован. Не захватив моста, нельзя было обеспечить нашим двум бронепоездам свободу действий. Команды ?Октябрьской революции? и ?Красной Украины? с радостью выслушали приказ — взять мост. Поскольку по мосту шла двухпутка, мы решили, что оба бронепоезда будут двигаться одновременно, толкая перед собой по пять груженных камнями вагонов. На ходу нужно было уничтожить охрану моста. На обоих бронепоездах разместили роту бойцов. Им предстояло захватить мост и удерживать его.

    И вот приказ отдан. Оба поезда на всех парах устремились к мосту. Метров за триста до моста бронепоезда замедлили ход и, отцепив, сильно толкнули вагоны с камнями на мост. Бронепоезда остановились, ?Красная Украина? даже немного подалась назад. Все напряженно следили за отцепленными вагонами. Вот они въехали на мост... Вот выехали на его середину... Начали съезжать с моста... Никаких взрывов не последовало. Лишь заговорили вражеские пулеметы, а вагоны себе катились и катились...

    ?Октябрьская революция? медленно въехала на мост. Пулеметы противника забили по бронепоезду. Им отвечали пушка и два наших пулемета. Поезд стал набирать скорость. Через несколько минут стрельба прекратилась, и поезд остановился. Пехотинцы закрепились на правом берегу реки, установив две пушки и четыре пулемета. ?Октябрьская революция? приблизилась к составу противника, оборудованному под жилье и складские помещения. [122]

    Погрузив пленных, раненых и трофейное оружие в эти вагоны, ?Октябрьская революция? спокойно дала задний ход и направилась в Проскуров.

    ?Красная Украина? подошла к другому эшелону из тридцати восьми вагонов; в тридцати из них находились военные материалы и боеприпасы, в восьми — горючее. Такое количество вагонов наш бронепоезд мог увезти только за два захода.

    ?Октябрьская революция? остановилась у позиций Новака, но дальше путь был разобран. Конники Микульчика на чем свет ругали себя за то, что сняли рельсы. В свое время ребята с подъемом разбирали полотно дороги. Они и не думали, что через некоторое время им же самим придется восстанавливать его. Железнодорожники посмеивались над ними: мол, ломать всегда легче, чем строить.

    — Эта работа не для гусар, — ворчали конники.

    Однако с помощью железнодорожников гусары быстро восстановили путь, и вечером бронепоезд проследовал дальше на запад.

    Пока поезд стоял, Новак накоротке уточнил с членами реввоенсовета стоящие перед нами задачи, а затем, обсудив их в штабе, поставил в известность и всех бойцов.

    На следующий день события развернулись не в нашу пользу. К четырем часам дня на окраину села удалось выйти только эскадрону Виницкого. Противник упорно оборонялся и даже дважды пытался исправить свое положение контратаками, но безрезультатно. Из деревни слышалась пулеметная стрельба, ухали пушки. Видимо, здесь и на соседней станции у противника были размещены основные силы. За целый день мы не смогли захватить ни одного пленного. Настроение у нас было скверное. Все ругали Паппа за то, что он дал противнику закрепиться на местности. За день мы не продвинулись ни на шаг. Шестерых у нас ранило.

    Члены реввоенсовета, Хорват, Папп и Новак, который только что прибыл в штаб, вместе с командиром бронепоезда ?Октябрьская революция? обсудили сложившееся положение. В конце концов решили до наступления темноты атаковать противника всеми имеющимися у нас силами. Наступлению предшествовали артиллерийская подготовка и обстрел с ?Октябрьской революции?.

    Виницкому со своими конниками удалось наконец войти в село, но приходилось драться за каждый дом. В селе [123] засели украинские националисты. На одной из улиц села наши взяли в плен двенадцать человек. Пленные говорили только по-украински, но наши ребята сумели понять главное: в центре села происходит что-то очень важное. Виницкий бросил часть людей к центру. Дорога вывела их к зданию школы, в которой, как выяснилось позже, находился штаб белых. На площади перед школой выстроились в колонну кавалеристы противника, даже оркестр здесь был. Казалось, белые собираются на парад.

    ?Что же это такое?? — подумал Виницкий, но гадать не было времени, и он приказал:

    — Первый эскадрон, сабли к бою! За мной — галопом марш! Ура!..

    Гусары ворвались на площадь. В это время и наши артиллеристы дали по школе два залпа из пушки. Часть беляков добровольно сдалась в плен. Лошади, обезумев от стрельбы, вырывались из рук. Через несколько минут на площадь, в центре которой горела подожженная артиллеристами школа, ворвались и конники Микульчика.

    — Пусть горит! — воскликнул Виницкий. — А кто будет сопротивляться — побросаем в огонь!

    Гусары стаскивали с лошадей беляков, которые от страха, казалось, приросли к седлам. За это время наша пехота полностью окружила село.

    — Ребята, берегите трофейных лошадей! Посмотрите, что за кони! Загоните их куда-нибудь в безопасное место! — приказал Микульчик.

    Виницкий подошел к группе пленных офицеров. Те и впрямь стояли как на параде — при всех регалиях, с саблями на боку.

    — Чего стоите? — крикнул Виницкий. — Снимайте с себя оружие!

    Однако офицеры продолжали стоять как истуканы. В этот момент раздался одинокий револьверный выстрел. Конники бросились было на офицеров, но оказалось — это застрелился один из белогвардейцев. Увидев такой оборот дела, офицеры быстро сдали оружие.

    — Подполковник Фридрих, — представился седоволосый офицер. — Командир отряда особого назначения. С кем имею честь?

    Говорил подполковник на довольно сносном немецком языке, хотя и с французским акцентом. [124]

    — Радости вам мало! Вы попали в плен к красным, — ответил офицеру Микульчик. — Скоро мы с вами разделаемся...

    — Я протестую! Что значит — вы с нами разделаетесь? — сорвался на крик подполковник. — Кто вы такие, что смеете подобным тоном разговаривать с офицером? Вы, наверное, партизаны?..

    — Ну допустим, что мы — красные партизаны, — с гордостью перебил беляка Микульчик. — Партизаны — такие же бойцы Красной Армии. А если вам не нравится мой тон, зачем же вы тогда нам сдались? В бою мы обращались бы с вами так, как вы того заслуживаете.

    — Лучше было бы пустить себе пулю в лоб, чем сдаться таким в плен... — высказался один из офицеров.

    — Тихо, когда я говорю! Я еще не кончил! — повысил голос Микульчик. — Я не ошибся, господа, мы действительно очень скоро разделаемся с вами. А сейчас не будем попусту тратить время, мы спешим. Если кто хочет пустить себе пулю в лоб, скажите об этом. Думаю, командование Красной Армии против этого не будет возражать... Тот, кто пришел сюда задушить революцию, может стреляться. Понятно? Говорильню закрываю. Уведите их! — приказал солдатам Микульчик и повернулся спиной к застывшим от изумления офицерам.

    В это время к командиру эскадрона подошел командир взвода, звали его Михаил, и доложил:

    — В плен взято сто семнадцать солдат и одиннадцать офицеров. Но пленные все прибывают и прибывают, и черт их разберет, кто из них офицер, а кто унтер-офицер. Что делать с пленными? Убитых сносят в одно место. Пленных охраняют, чтобы чего не затеяли...

    — А сколько захватили лошадей? — перебил его Микульчик.

    — Не знаю, — ответил Михаил. — Я этим не интересовался.

    — С пленными только одни неприятности. С ними в такое время хлопот не оберешься.

    — Поехали на станцию, — сказал Виницкий.

    * * *

    Когда в штаб полка пришло донесение о том, что Виницкий и Микульчик захватили штаб полка особого назначения, Хорват только головой покачал и сказал: [125]

    — Сто тридцать человек! А где же остальные, черт бы их побрал?! Это, конечно, хорошо, что мы отрезали им голову, остальных тоже найдем. Важно, что мы продолжаем наступать...

    Прибыл бронепоезд ?Красная Украина?. Реввоенсовет в своем приказе подчеркнул, что необходимо и впредь развивать наступление и до темноты выйти на более выгодные позиции.

    Один из членов реввоенсовета говорил по-французски. Он допросил пленных французов. С немцами и украинцами мы обходились без переводчиков, так как кое-что понимали сами.

    Оба наших бронепоезда один за другим, с интервалом около километра, вышли в направлении соседней станции. Первой следовала ?Красная Украина?, так как ее пушки били на меньшее расстояние.

    Бронепоезда обстреляли станцию. Со стороны вокзала в небо взвились языки пламени, повалил густой дым. Противник упорно оборонялся, но кольцо окружения сжималось все теснее и теснее.

    Бронепоезда медленно приближались к станции. Противник открыл ураганный огонь, но безрезультатно. ?Красная Украина? сделала рывок вперед и вышла из-под обстрела. На станции поднялась настоящая паника. На путях горели два эшелона. Взрыв раздавался за взрывом...

    — По зданию вокзала — огонь!

    Артиллерия противника стреляла через пень колоду. ?Октябрьская революция? огнем из своих пушек подожгла станционные склады. Один снаряд попал в водонапорную башню. Горело депо.

    К ночи огонь противника стал стихать.

    — Отходят, мерзавцы, — заметил Хорват. — Теперь в погоню!

    Преследовали противника эскадроны Паппа и Иво Крутни, но они вскоре нарвались на сильный пулеметный огонь. Многие были убиты или ранены.

    В этот момент послышались крики ?ура?. Это мчались конники Новака, Салашича и Моргауера. За ними наступала пехота, закрепляя за собой местность.

    Однако противнику все же удалось потеснить наш девятый эскадрон. Куда-то пропали Иво и десять его конников. [126]

    ?Куда они делись? — думал Папп. — Наверное, прорвались?. И тут же приказал:

    — Вперед!

    И снова наши конники помчались в атаку, но их опять встретил сильный пулеметный огонь. Я обернулся. Многих скосили пулеметные — очереди. Паппа тоже не видно. Его лошадь плелась без всадника.

    — Гоните назад! — приказал Хорват. — Нужно занять выгодную позицию и не отступать. Когда подойдет пехота, пустим ее вперед. Выберем удобный момент и снова атакуем... Сейчас главное — вынести раненых.

    Каспар и Ваш четырьмя взводами продвигались вперед. Виницкий и Микульчик теснили противника с юга. Чтобы попасть на железнодорожную станцию, им нужно было пересечь улицу и площадь. Однако противник вел такой сильный огонь, что сделать это им не удавалось. Противник начал стягивать свои силы к вокзалу: здесь были пехотинцы, конники, одна пушка и несколько бронированных вагонов. Командование белых собиралось, видимо, удрать в этих вагонах, но не тут-то было.

    Наша артиллерия подоспела вовремя. Расстояние до противника было небольшое, и на фоне горящих зданий все отлично просматривалось.

    — Огонь! — послышалась команда.

    Четыре пушки одновременно ударили по вокзалу.

    — Хорошо бьете! — воскликнул Виницкий и приказал артиллеристам продолжать огонь.

    На станции началась паника. В зареве пожара хорошо было видно, как метались люди. До нас доносились разноязыкие вопли.

    Когда наши прекратили огонь, Виницкий крикнул:

    — Вперед!

    — В атаку, за мной! — приказал и Микульчик, выхватив из ножен саблю.

    Красные гусары рывком бросились на площадь и захватили станционное здание. Увидев красные пилотки, враги кинулись врассыпную, бросая оружие и сбивая друг друга с ног. Неразбериха была ужасная.

    На первом пути стоял эшелон с красными крестами. Однако оказалось, что это не санитарный поезд, а офицерские квартиры на колесах: прекрасно оборудованные спальные вагоны, ресторан и даже клуб. Подумав, Виницкий [127] решил поместить в них пленных, а их набралось более двухсот человек. Здесь они будут в безопасности.

    Часы показывали полночь. В селе все еще шел бой. Белые никак не могли смириться с тем, что их разбили. Мы же почти полностью были уверены в своей победе. Еще день-другой, и можно будет считать эту операцию законченной, хотя она стоила нам больших жертв.

    Эскадроны Каспара и Ваша продолжали преследовать бегущего в панике противника.

    Конники Новака, наступавшие на вокзал с востока, теперь снимали с поездов попрятавшихся беляков. Эти горе-герои имели жалкий вид.

    На железнодорожной станции бой закончился после полуночи, а в селе продолжался до самого рассвета. Пехотинцы из числа добровольцев-украинцев наводили порядок на вокзале, охраняли пленных и собирали раненых.

    Конники вели ожесточенный уличный бой. Вслед за ними шла пехота, закрепляясь на местности. Противник оборонялся отчаянно, хотя по всему было видно, что участь его решена. Белогвардейцы то тут, то там пытались пробиться из кольца окружения, но каждая такая попытка лишь увеличивала их и без того большие потери.

    Было уже совсем светло, когда стихли выстрелы. Красноармейцы еще раз прочесали село, вылавливая попрятавшихся беляков. Наконец настало время привести в порядок и собственные подразделения. Мы еще не знали точно своих потерь. Нужно было дать отдохнуть и людям и коням.

    Вскоре стало известно, что у нас тридцать один раненый, среди них заместитель командира полка Йожеф Папп и командир девятого эскадрона Иво Крутни. Тринадцать раненых находились в очень тяжелом состоянии.

    Своих раненых мы не без труда разыскали в одном из вагонов поезда с красными крестами. Они очень обрадовались нам. Папп сразу же спросил об исходе боя. О своем ранении он рассказал следующее.

    — Во время атаки вдруг затарахтел пулемет с чердака одного дома. Я видел, как пулеметной очередью скосило шесть или восемь гусар. Видел, как свалился с лошади Крутни, и тут же почувствовал, что падаю в какую-то пропасть. Всю ночь пролежал в беспамятстве, а когда пришел в себя, то увидел, что лежу в луже крови. Понял — ранен, но никак не мог сообразить, где же я. Пошевелиться не [128] мог. Все тело горело. Около меня неподвижно лежали четыре наших товарища. Я слышал отдельные выстрелы. Хотел закричать, что я жив, но не смог произнести ни слова. Через некоторое время меня подобрали наши пехотинцы...

    Папп был ранен в обе ноги. Раны очень нехорошие, сообщил нам врач, так как пули оказались разрывными. В довершение ко всему Папп потерял много крови.

    Командира эскадрона Крутни ранило трижды: в правую руку, в грудь и левое плечо. Предполагалось, что одна из пуль задела и легкое. У Крутни произошло внутреннее кровоизлияние, и он находился в тяжелом состоянии. В 1921 году я встретил Крутни в Москве в госпитале для интернационалистов. Положение его и тогда оставалось все еще довольно серьезным. Позже я узнал, что его, как инвалида войны, поместили в специальный дом инвалидов.

    Пока мы беседовали с ранеными, на станции шла горячая работа: оба наши бронепоезда расчищали станцию от вагонов.

    Вскоре из Проскурова прибыли первые два состава. Приехали врачи и другой медицинский персонал с медикаментами и перевязочным материалом. Раненым оказали необходимую помощь. За день все пути на станции были расчищены.

    Кавалерия тем временем вышла к небольшой, но довольно быстрой речушке. Здесь уже окопалась наша пехота. На этом участке полоса обороны красных состояла из двух укрепленных линий, находящихся в пяти километрах друг от друга. На противоположном берегу речушки наблюдалось движение противника. Около берега было много лодок и плотов. С наступлением темноты противоположный берег заметно оживал.

    Разведчики внимательно следили за приготовлениями противника. Командир 2-го эскадрона, чьи конники находились ближе всех к неприятелю, считал, что враг готовится к переправе. Временами на реке появлялись какие-то фигуры, но они быстро исчезали.

    — А ведь это вовсе и не солдаты, — разглядел в бинокль Дюрица.

    — Мне кажется, это цыгане, — согласился с ним Эрдеи. — Вон у них какие широкие шаровары, я хорошо их вижу.

    — Это становится интересным, — заметил Дюрица. — На том берегу стоят четыре больших плота. Видимо, противник [129] готовится к переправе. Ну что же, пусть только сунется, мы его встретим как положено.

    К вечеру все небо затянуло тучами. Над рекой поплыл туман. Темнело. Конники эскадронов Дюрицы и Эрдеи спешились, укрыли лошадей в безопасном месте и залегли вдоль берега. Нашли удобные позиции для двух станковых пулеметов. У каждого бойца было по нескольку гранат.

    Примерно в полночь на реке послышались всплески воды.

    — Внимание, приближаются! — предупредил Дюрица. — Никому не шевелиться! Пусть подплывут ближе. Не стрелять! Возьмем всех живыми!

    Вскоре можно было рассмотреть очертания большой лодки, в ней сидело человек десять. Лодка приближалась к нашему берегу. Вот она остановилась... Кто-то выпрыгнул в воду, сказал что-то на незнакомом языке. По тону можно было понять — отдает команду.

    Вслед за первым человеком из лодки вылезли остальные и, не торопясь, стали приближаться к дереву, росшему неподалеку. Шли они уверенно, как люди, хорошо знающие местность.

    — Лодку тихо столкнуть в воду! Чтоб не вздумал кто удрать! Вперед! — приказал Дюрица.

    Молниеносный бросок — и все пришельцы в наших руках. Среди них оказались офицер и два унтера. Оружие и гранаты диверсанты побросали, словно они и не имели к этому никакого отношения.

    — Назад, в укрытие! — приказал Дюрица. — Вдруг еще пожалуют гости. А этих быстро уведите в тыл!

    На допросе пленные показали, что за последние две недели они не раз переправлялись на этот берег и ходили в село за продуктами. Офицер рассказал, что он сам побывал на этом берегу четыре раза, а вот теперь попался.

    — Позавчера я был в Тернополе, — сообщил один из унтер-офицеров, — и там собственными глазами видел, как на станцию прибыло несколько эшелонов. Я слышал, что на днях мы начнем крупное наступление на широком фронте и будем форсировать реку. Задача — как можно глубже вклиниться в вашу оборону...

    Нужно было немедленно передать эти сведения командованию в Проскуров. Теперь нам стало ясно, почему вот уже несколько дней на нашем участке царила необычная тишина. Это было затишье перед бурей. [130]


Отход

    Сколько мы ни ждали, больше противник на нашем берегу не появлялся...

    Однажды мы получили письмо от Йожефа Паппа из Киева. Он писал, что чувствует себя хорошо, но ему до чертиков надоело в госпитале и он ждет не дождется возвращения в полк. Жаловаться ему не на что, часто навещают друзья, рассказывают о жизни в полку и о положении на фронте. Папп сообщал, что Иво Крутни и других наших тяжелораненых увезли в московский госпиталь для интернационалистов.

    Украинские товарищи из реввоенсовета рассказали нам о трудном положении на юге Советской республики. Мы и раньше слышали, что белые наступают с юга, и небезрезультатно. Началось это наступление несколько месяцев назад, как раз в то время, когда мы целиком были поглощены своим крошечным участком фронта и событиями у нас на родине. Так что до поры до времени положение на Южном фронте как-то выпадало из нашего поля зрения. Теперь же мы узнали, что армия белого генерала Деникина взяла Курск, Орел и угрожает Туле. Части Красной Армии ведут бои не на жизнь, а на смерть. Социалистическая революция в России в опасности.

    На нашем же участке все еще стояла подозрительная тишина. Конники лишь иногда замечали дозоры противника. Пошла вторая неделя, а мы только и делали, что укрепляли свои позиции. Между тем положение красных войск на Южном фронте все ухудшалось. Мы понимали, что и наше топтание на одном месте в какой-то мере объясняется общей обстановкой на фронте.

    Через несколько дней части, находившиеся на юго-западном участке фронта, были отведены на линию Ровно, Житомир, Белая Церковь. Штаб полка тоже перебрался на новое место.

    ?Это делается для укрепления и сокращения Южного фронта. Командование концентрирует силы для нанесения серьезного удара по противнику. Передислокация проводится по плану и должна быть завершена в короткий срок...? — говорилось в приказе.

    И хотя мы прекрасно понимали необходимость всего [131] этого, на душе было тяжело. После удачных, хотя и продолжительных боев нам трудно было смириться с мыслью, что части Красной Армии временно оставляют эти районы. Мы очень полюбили Украину, чувствовали себя здесь как дома, украинский народ по-братски относился к нам. Поэтому приказ об отходе огорчал нас. Мы понимали, что после падения Венгерской советской республики интервенты все свои силы бросили против Советской России. В сложившейся ситуации Красная Армия находится в очень трудном положении, так что, возможно, придется отказаться от некоторых завоеваний во имя окончательной победы. Однако, несмотря ни на что, мы твердо верили, что скоро не только с победой вернемся в эти края, но и вообще мировая революция восторжествует.

    Командиры и комиссары проводили во всех подразделениях партийные собрания. На них откровенно говорилось, что положение довольно сложное, ставились задачи на будущее. Эта политическая работа дала свои результаты.

    С болью в сердце прощались мы с украинскими добровольцами. За время боев мы крепко подружились с ними. По железной дороге они отправлялись на новый участок фронта.

    Передвижение частей нужно было проводить в строжайшей тайне, чтобы противник не догадался об этом и не сорвал наши планы. Поэтому в эшелонах, которые командование присылало для переброски войск, мы выделяли по нескольку человек в каждом вагоне, чтобы они создавали больше шуму: пусть противник думает, что тут всего-навсего меняются войска — одна часть прибывает, другая убывает.

    Через два дня украинскую артиллерийскую часть с северного крыла нашего участка перебросили в Проскуров для прикрытия передислокации войск.

    За последние месяцы мы получили немало ответственных задач и все их с честью выполнили. Однако такого важного задания, как сейчас, нам еще никогда не давали: нам поручили прикрывать отход частей на всем участке фронта. В случае малейшего упущения с нашей стороны опасность подстерегала не только нас самих, но и многие части Красной Армии. Мы прекрасно понимали это и готовились как можно лучше выполнить столь ответственное задание. [132]

    В ходе боевых действий интернациональный кавалерийский полк окреп и стал грозной силой. Он насчитывал около девятисот человек, из них восемьсот — кавалеристы, остальные — пулеметчики, артиллеристы, хозяйственники, инженеры и медики. Полк имел тысячу лошадей, четырнадцать орудий, пятнадцать тачанок, оборудованных пулеметами ?максим? и пулеметами других систем, восемьдесят двуконных повозок, двадцать походных кухонь. Наш полк состоял из двух кавалерийских отрядов (по десять эскадронов в каждом), пулеметного отряда на тачанках, артиллерии, роты связи, инженерной роты, хозяйственного, медицинского, ветеринарного подразделений и санитарного отряда. Только один наш обоз растягивался на марше более чем на два километра.

    На перевоз обоза и его охранение приходилось обращать особое внимание. Около двадцати подвод перевозили продовольствие, обмундирование, боеприпасы и взрывчатку, бывшие в резерве полка. Те времена, когда мы доставали лошадей у киевских извозчиков, ушли в далекое прошлое.

    За время боев выросло и самосознание бойцов полка. Революционная убежденность русского народа передавалась и нам. Мы добровольно вступили в Красную Армию и получили оружие для защиты завоеваний революции. Русские товарищи приняли нас как братьев по классу, и мы своими делами старались оправдать это доверие. В боях мы сплотились в одну боевую семью.

    Вот уже прошло десять дней, как мы распрощались с украинскими добровольцами, и неделя, как от нас уехали артиллеристы. Жизнь на нашем участке, казалось, замерла. Дозоры порой углублялись на пятнадцать — двадцать километров и не встречали ни одного вражеского солдата, а ведь совсем недавно здесь стояли воинские части.

    Небо над нами будто раскололось: целую неделю лил дождь, дули сильные ветры. Ни люди, ни кони не могли ни обсохнуть, ни согреться. Дороги во многих местах стали непроходимыми. Окопы наполнились водой, и ими уже при всем желании нельзя было пользоваться. Солдаты на чем свет стоит ругали скверную погоду и наше бездействие. А приказа на отход все не было.

    Наконец одно известие обрадовало нас. Мы узнали, что красный казацкий полк, вместе с которым мы сражались у Днепра в июне, теперь находится недалеко от Черкасс. [133] Казаки сообщали, что с юга наступают значительные силы белых и часть этих сил уже выгрузилась из вагонов. Казаки предложили нам поддерживать с ними постоянную связь. ?Мы, красные кавалеристы, остались здесь, на Украине, для выполнения особо важного задания?, — писали они в своем письме. В самом конце стояло слово ?дружба? на венгерском языке. Нас это очень удивило. Позже мы узнали, что в казачьем полку сражалось несколько венгерских интернационалистов. Вот они-то и приписали это слово.

    И хотя приказа на отход все еще не поступало, мы подтянули свои тылы и артиллерию. В эскадронах оставили только продовольствие и боеприпасы, забрав все лишнее, что могло стеснить боевые действия. Наш начальник тыла получил приказ четырьмя колоннами отправить обоз в Казатин. Охранял обоз девятый эскадрон, командиром его вместо раненого Иво Крутни был назначен Шандор Шагвари. Покидать Казатин без особого приказа штаба полка никому не разрешалось. Сам же штаб оставался в Проскурове.

    Нам сообщили, что на линии Житомир, Ровно натиск противника сдерживает третий пехотный полк интернационалистов. Огнем артиллерии нашим удалось заставить уйти бронепоезд белых.

    — Началось! — говорили бойцы.

    — Хватит, поспали. Пришло время шевелиться!

    Однако на нашем участке все еще стояла тишина и не было заметно никакого движения.

    Еще несколько дней безо всяких происшествий, и вот наконец получен приказ — отходить на восток. Группе Дюрицы предписывалось передислоцироваться под Тульчин, установить связь с красными казаками и действовать совместно.

    Начальник тыла доложил в штаб, что тылы благополучно прибыли в указанный район; в городе наши солдаты бывают лишь в случае необходимости. Через четыре дня Дюрица со своим отрядом прибыл под Тульчин. Жители города, уже знавшие наших конников, встретили их как старых знакомых. Женщины накормили гусар обедом, выстирали белье. Все это оказалось очень кстати: после продолжительной распутицы вид у наших бойцов был не ахти какой. [134]

    На Украине развертывалось партизанское движение. На оккупированной интервентами территории руководители партии и союза молодежи уходили в подполье и, опираясь на широкие массы рабочих и крестьян, организовывали отпор врагу.

    В Тульчине партизаны сообщили Дюрице, что противник, уверенный в том, что красных кавалеристов поблизости нет и в помине, подался в северном направлении. По мнению партизан, разномастные банды противника больше всего боялись попасть в ловушку.

    От партизан мы узнали и о том, что в районе Каменец-Подольского и Могилева формируются довольно крупные партизанские отряды. Они передавали нам большую благодарность за то оружие и боеприпасы, которые мы им оставили, и особенно радовались двум станковым пулеметам. Все оружие они нашли в тайниках, куда мы его в свое время спрятали.

    Командир красного казацкого полка товарищ Казаков сообщил Дюрице, что их полк к югу от Умани вел тяжелый бой с контрреволюционными частями. Казакам удалось удержаться на своих позициях, но имеются убитые и раненые. Потери противника выяснить не удалось.

    ?А что делается в вашем районе? — спрашивал в конце своего письма Казаков. — Я слышал, что и у вас объявились банды? Подпустите их поближе, а потом мы им сообща всыплем по первое число, так что долго помнить нас будут. Желаю вам больших успехов. Дружба?.

    Постепенно продвижение контрреволюционных частей к северу было приостановлено.

    Командование Красной Армии приказало оставить Киев и отойти в направлении Чернигова и Гомеля. В районе Житомир, Ровно в течение нескольких дней вели бои пехотные интернациональные отряды.

    В следующем письме Казаков сообщал, что его полк вел тяжелые бои с противником, силы которого определить не удалось. Неприятель ввел в бой артиллерию, но казаки мужественно держались и, только когда пришел приказ, отошли на север.

    На участке железной дороги между Ровно и Жмеринкой действовал бронепоезд противника. Наша ?Октябрьская революция? выступила против него. Нам вновь пришлось прощаться с товарищами, с которыми мы так сдружились. [135]

    Через несколько дней пришел приказ переместиться и нам на новый участок между Казатином и Житомиром. Наши тылы перебазировались в район Фастова.

    События развивались с молниеносной быстротой. С горечью узнали мы, что противник занял на левом берегу Днепра Золотоношу, о которой он давно мечтал. В сложившейся ситуации нужно всеми силами удерживать Киев, по крайней мере до тех пор, пока все красные части не отойдут на левый берег Днепра. Под натиском превосходящих сил противника полк Казакова был вынужден оставить Умань и переместиться в северном направлении. Он получил приказ форсированным маршем выйти в район Белой Церкви и там переправиться на левый берег Днепра.

    Начальник тыла полка Йокличка получил приказ пройти через Киев и, переправившись по мосту на противоположный берег Днепра, выйти к Чернигову. Йокличка рассказал, что в Киеве он навестил в госпитале нашего Паппа и что тот вопреки приказу не захотел эвакуироваться из города, заявив, что поедет туда, куда и полк. Йокличка стал упрашивать главного врача санитарного эшелона, стоявшего на станции, передать Паппа в полковой лазарет. Главврач, однако, сказал, что положение Паппа еще довольно серьезное, раны у него еще не затянулись и он в любой момент может получить заражение крови. Следовательно, Папп нуждается в серьезной медицинской помощи. ?А если он сам этого не понимает, — продолжал главврач, — мы увезем его силой. Что за поведение? И как только такой человек мог быть заместителем командира полка? Запомните, Паппа мы все равно увезем!?

    Разумеется, этот строгий доктор и слышать не хотел, что нашему Паппу будет лучше выздоравливать вместе с нами.

    Шел девятый день марша. Все ближе и ближе Киев. Тем временем полк Казакова переправился на левый берег Днепра и сразу же вступил в бой с противником.

    ?Командование поставило перед нами задачу — во что бы то ни стало остановить противника у Киева. Вот уж когда мы докажем, чьи казаки лучше и храбрее — красные или белые. Мы поддерживаем тесную связь с партизанами. Они предупредили нас, что в только что оставленных ими районах бесчинствуют самые разные контрреволюционные банды. В Жмеринке, например, расквартировались [136] бандиты, которые называют себя ?спасителями украинского народа?.

    Бандиты стремились как можно скорее захватить Киев. Особенно активно они наступали с восточного и юго-восточного направлений. На железнодорожной линии, идущей от Винницы, у белых действовало несколько бронепоездов. Левый фланг нашего полка, выходивший к правому берегу Днепра в пятидесяти километрах от Киева, взаимодействовал с полком Казакова, ведущим очень тяжелые бои.

    Разведчики подтвердили все, о чем рассказали нам партизаны: банды украинских националистов хотели захватить власть в Киеве еще до начала наступления белых и укрепиться там.

    Мы в нескольких местах разобрали железнодорожную линию, связывающую Казатин с Фастовом. Белые, сосредоточив крупные силы, вышли к мосту через Днепр. Нам грозила опасность быть отрезанными, так как белые каждую минуту могли захватить железную дорогу. Партия большевиков обратилась к киевским рабочим с призывом помочь удержать столицу Украины до тех пор, пока оттуда не будут выведены все войска. Это обращение нашло широкий отклик. Остановились заводы и фабрики, рабочие ушли в ополченские отряды. Ополченцы вскоре отбросили противника километров на двадцать от Днепра.

    А тем временем белые захватили Белую Церковь. Часть населения города бежала в Фастов. Украинские националисты вместе с белогвардейцами грабили и убивали мирных жителей по малейшему поводу. Предводительствовал всей этой бандой какой-то гетман. Он похвалялся, что войдет в Киев раньше белых.

    Отряд Новака получил приказ выйти к Киеву. На марше правый фланг у железнодорожной линии натолкнулся на кавалеристов противника. Гусары стали преследовать бандитов в западном направлении. Другая банда украинских националистов пыталась приблизиться к Фастову, где находился левый фланг нашего полка. Нам удалось взять в плен пятерых бандитов, трое из них оказались белогвардейцами. Они утверждали, что летом уже встречались с нами под Уманью. Пленные показали, что большинство солдат в их кавалерийском и пехотном полках — украинцы. Белогвардейцев же украинские националисты используют как военных специалистов. Вот эта-то армия и собиралась [137] за два дня взять Киев, так как в противном случае столицу Украины могли захватить интервенты.

    В борьбе против молодого Советского государства интервенты действовали заодно с русскими буржуа, помещиками, кулаками и офицерами белой армии. Кроме того, по всей Украине гуляли разномастные банды Махно, Зеленого и т. п. Все они были единодушны в своей лютой ненависти к большевикам и беспощадной жестокости к мирному населению.

    * * *

    В середине августа белые сосредоточили крупные силы на левом берегу Днепра, недалеко от моста. Ценой больших потерь им удалось перерезать шоссе Киев — Чернигов километрах в двенадцати от Киева. К тому времени Киев, по сути дела, был уже эвакуирован. Наш полк тоже получил приказ — через час поэскадронно отойти. В приказе говорилось, что отходить нужно по разным улицам, минуя Крещатик. Останавливаться во время отхода категорически запрещалось. Мост через Днепр должен был взлететь на воздух через двенадцать часов после того, как по нему пройдет первый эскадрон.

    Когда Новак с эскадроном подошел к мосту через Днепр, командир полка с эскадроном Виницкого и нашей артиллерией были на шоссе. Остальные подразделения под командой Дюрицы вот уже двое суток вели тяжелые бои в окрестностях Фастова против украинских националистов, натиск которых все усиливался.

    Приказ предусматривал каждый час пропускать по мосту один эскадрон. Но Новак доложил, что раньше чем через два-три часа к мосту не попасть. Начальник гарнизона принял во внимание это заявление и изменил время взрыва моста. В течение всей ночи мы пробирались к мосту. Из города мы вышли в десять часов вечера.

    Киевская буржуазия с нетерпением ждала, когда в городе появятся белые. Коммунистам пришлось уйти в подполье.

    Когда мы подошли к мосту, на противоположном берегу мелькали вспышки выстрелов и гремела артиллерия. Мост переходили повзводно, так как вражеская артиллерия держала его под обстрелом. На противоположном берегу нас ждал Новак. [138]

    — На Черниговское шоссе не попадешь, оно под огнем пулеметов, — сообщил Новак.

    Полк двигался по левому песчаному берегу Десны, поросшему кустарником. Эскадроны вел Новак. Я со взводом гусар остался у моста. Через два часа Новак прислал донесение: ?Лошади вязнут в песке и грязи, поэтому пришлось спешиться. За час проходим не больше трех километров. После двух часов марша приходится объявлять часовой привал. Эскадрон Альберта Сабо движется впереди нас в десяти километрах. Он доносит, что почва становится тверже. Мне приказано выслать усиленный дозор в сторону Чернигова, чтобы развезти наш обоз с продовольствием и овсом?.

    Ночью Хорват тайком послал в Киев взвод кавалеристов из эскадрона Виницкого, чтобы они обшарили весь город и хоть из-под земли нашли Йожефа Паппа. Если же в госпитале окажутся и другие транспортабельные раненые из нашего полка, забрать и их: пусть уж лучше будут вместе с нами. Но ребята Виницкого так и не нашли Паппа.

    — Наверное, его увез с собой строгий доктор, — говорил Хорват. — И хорошо сделал. Выздоровеет, все равно нас найдет. Лишь бы не попал в лапы противнику.

    Кавалеристы Виницкого привезли с собой двух раненых венгров из третьего интернационального полка. Они были ранены неделю назад. Их привезли в Киев накануне. Один из них осколком снаряда был ранен в руку, другой — в шею. Они очень обрадовались, когда мы их забрали. Раненые рассказали, что их полк вел тяжелые кровопролитные бои, в полку много раненых, всех их отправили в Гомель. Командир полка Нетич тоже ранен.

    Дюрица получил приказ соединиться с Хорватом. Подразделения Дюрицы несколько суток вели кровопролитные бои под Фастовом. И вот, когда гусары, только что поужинав, собирались хоть немного отдохнуть, раздалась команда: ?Сбор! По коням!? И опять отдыха не получилось. Конники помчались по направлению к Киеву. Предстояло пройти не менее полсотни километров. На месте остался лишь эскадрон Ваша, который должен был тронуться в путь через два часа в арьергарде.

    Уже рассветало, когда четыре эскадрона Дюрицы прибыли в распоряжение Хорвата. В это же время поступило донесение от дозорных, что в десяти километрах от города [139] замечен крупный кавалерийский отряд под черным знаменем. По-видимому, он готовится войти в город. Дюрица тут же получил приказ — выйти навстречу банде и уничтожить ее. Сделать это было, разумеется, нелегко. На левом берегу Днепра противник сосредоточил крупные силы и продолжал наступление. Силы были неравные. Бой продолжался всю ночь. Артиллерия противника несколько раз нащупывала мост, но, к счастью, он уцелел. Приказ гласил: к рассвету закончить переправу. Нас все время подгоняли и каждые четверть часа запрашивали, как у нас идут дела, так как на рассвете мост должен быть взорван.

    Вдруг по мосту зацокали копыта. Это были десять конников Виницкого. Они привезли донесение от командира полка. ?В ближайшие часы всем нам переправиться на другой берег не удастся, — говорилось в донесении. — Сейчас предоставляется случай посчитаться с противником. Такой случай жаль упускать. Дюрица с четырьмя эскадронами атаковал большую банду анархистов под самым Киевом. Прошу командование подождать со взрывом моста, так как не добить этих анархистов было бы преступлением. Если на вашей стороне произойдет что-либо серьезное, пришлите нам связного обратно. Если все будет в порядке, пусть связной остается у вас?.

    Это известие и обрадовало, и в то же время огорчило меня. Радовало, что гусары остановили банду контрреволюционеров, которые рвались в Киев, полагая войти в город без особых осложнений. Огорчало же потому, что задерживало нашу переправу на тот берег. Если не успеет подойти подкрепление, Хорват окажется в опасном положении, чего ни в коем случае нельзя допускать.

    С рассветом бой у моста разгорелся с новой силой. Все подразделения, переправившиеся на другой берег, расположились в укрытиях. Раненых вскоре отправили в Чернигов.

    От Новака пришло сообщение о том, что найти Йокличку с обозом не удалось: шоссе забито повозками, и проехать по нему прямо-таки невозможно. Конники прошли двадцать пять километров в северном направлении, почва стала лучше, но люди и лошади были измучены. Пока ни одного населенного пункта на пути не встретилось.

    Я сразу же отослал Новаку приказ — в первом же селе дать отдых людям, а затем разведать, что делается в селе [140] Козелец. Нам предстояло идти тем путем, и потому необходимо было заранее расчистить шоссе.

    Через два часа от Хорвата никакого донесения не пришло, хотя мы договорились давать сведения каждые два часа. Я начал беспокоиться. Наше положение осложнялось. Из города по мосту изредка проходили мелкие подразделения.

    — Вон железнодорожники! — закричал вдруг кто-то.

    И действительно, по мосту шли железнодорожники в своей черной форме. Каждый был как-то вооружен. Я окликнул одного из железнодорожников. Он рассказал, что наши конники на том берегу ведут тяжелый бой. У кого какое положение, ему неизвестно, но с самого утра там стреляют пушки.

    ?Вероятнее всего, это наша артиллерия?, — подумал я.

    — Под вечер белые вряд ли появятся, — улыбнулся железнодорожник и, похлопав меня по плечу, побежал догонять товарищей.

    Батальон добровольцев-железнодорожников сразу же вступил в бой в каких-нибудь двухстах метрах от моста. Постепенно звуки боя стали отдаляться.

    Известий от Хорвата все еще не поступало. В три часа пополудни к мосту прибыли начальник артиллерии Иштван Ивани и командир пулеметной роты Шандор Надь. Они сообщили, что город словно вымер, все окна закрыты, на улицах — ни души.

    ?Что с Хорватом? Почему от него нет никаких вестей?? Я очень беспокоюсь за него.

    Прибывшие товарищи тоже не могли ответить на мой вопрос. Они получили приказ переправиться, вот и переправляются. Я приказал перетащить по мосту сначала пушку и станковые пулеметы. Все сошло благополучно.

    — Ну, а теперь переправляйте все остальное, пока противник не обстреливает мост, — сказал я.

    Дальше артиллерии и пулеметчикам предстояло двигаться по шоссе. Из эскадрона Микульчика выделили усиленный головной дозор под командой Надя и арьергард во главе с начальником артиллерии.

    Когда переправлялась наша артиллерия, на мост неожиданно въехала двуконная повозка. В ней сидели какие-то люди в тельняшках. Перескочив через мост, повозка свернула на обочину дороги, а матросы вдруг начали ругаться и стучать по какому-то железному ящику. Десять [141] конников из эскадрона Виницкого подъехали к ним. Послышалось несколько выстрелов, а потом наступила тишина. Минут через десять ко мне привели матроса и принесли несгораемый ящик. Выяснилось, что бандиты стащили где-то в Киеве кассу и не сумели поделить между собой добычу.

    — Товарищ Ивани, повозку и кассу заберите с собой. Берегите ее как зеницу ока! Передадим все это местным властям! — приказал я.

    Постепенно огонь по мосту стал затихать, а когда стемнело, совсем прекратился. Я ломал голову над тем, что замышляет противник и не готовит ли он новую пакость. От Хорвата все еще не было никаких известий.

    Потом вдруг на мосту появилось несколько конников: впереди — командир первого эскадрона Дюла Морваи с десятком гусар, за ними несколько повозок, во главе которых в новом шарабане катил командир наших саперов Дьердь Михаи. И лошади под гусарами, и повозки были не наши. Что бы это могло значить?

    Подъехав ко мне, Михаи доложил:

    — Привез двадцать семь раненых. Всем им необходима срочная медицинская помощь. Часа через три Хорват с эскадронами будет здесь. Киев будто вымер, на улицах — ни души, но из окон домов в нас стреляли.

    — Сколько подвод привели? И что в них?

    — Двадцать шесть подвод и тридцать лошадей. На десяти подводах раненые, четверо из них в очень тяжелом состоянии, с переломами.

    — Сколько раненых с кровотечением?

    — Все без исключения, — ответил Михаи.

    Спрашивая о состоянии раненых, я лихорадочно соображал, что же, собственно, делать, ведь своего врача у нас нет, а действовать нужно немедленно.

    — Товарищ Морваи! — подозвал я к себе командира первого эскадрона. — Возьми с собой пять человек и гони вовсю по шоссе. Если у артиллеристов и пулеметчиков есть перевязочный материал и кто-нибудь понимает в фельдшерском деле, немедленно доставьте их к раненым. Потом разыщи Новака и доложи ему, что у нас все в порядке, дня через два мы снова будем вместе. Пусть Новак навстречу раненым вышлет врача из нашей санчасти.

    Морваи тотчас же отправился выполнять приказ. [142]

    — На остальных подводах — оружие, шесть станковых пулеметов и, главное, продукты: сало, копченое мясо, жир, хлеб и прочее, — продолжал докладывать Михаи.

    — А этот господский шарабан?

    — Мы захватили его у националистов. Мы на них так неожиданно нагрянули, что они все побросали. Шарабан мы нашли в кювете. Хорват прислал его лично тебе...

    — А где же твоя старая линейка?

    — Тут она, среди повозок. В ней сидит машинистка, толковая девушка. Хорват прислал ее к тебе...

    — Ну хватит шуточек! — прервал я его. — Отправляйтесь дальше! Все повозки нужно немедленно убрать отсюда, мост все время обстреливают. Быстро на шоссе! Первые десять километров дорога очень опасна. Справа можете попасть под пулеметный огонь. Ни в коем случае не останавливайтесь! Все время — только вперед, на север. С шоссе не съезжайте, увязнете в болоте! Дам я вам еще пять гусар для прикрытия... А свои сказки, — добавил я, — доскажешь потом, в более подходящее время! Привет!

    Колонна тронулась, а я стоял и считал повозки. Насчитал тридцать, а они все ехали и ехали. Всего оказалось тридцать восемь повозок и один шарабан.

    — Черт бы побрал этого Михая! Ведь сказал, что всего двадцать шесть повозок, — проворчал я. — Грамотный, а считать не умеет!

    В это время недалеко от моста вновь послышалась стрельба. Сначала затрещал пулемет, потом раздались винтовочные выстрелы.

    ?Если так будет еще час, — подумал я, — мы можем попасть в беду. Пора бы прибыть и Хорвату?. У моста кроме меня остались пять кавалеристов Виницкого и сорок русских железнодорожников. Приказ на взрыв моста был получен еще вчера. И он давно бы взлетел на воздух, если б не оговорка: мост взорвать после того, как переправится интернациональный кавалерийский полк.

    Артиллерия противника вновь начала обстрел, но уже с новых огневых позиций. Чувствовалось, что противник нащупывает мост, снаряды рвались метрах в ста правев или левее.

    И вот наконец появились наши. Впереди ехал Дюрица, за ним его конники. Даже в темноте было видно, что многие из них ранены. [143]

    — Товарищ Дюрица! — крикнул я. — От моста бери влево, двигайтесь по левому берегу Десны!

    — Пошел к черту! — ответил Дюрица. — Вот уж какой день мы без отдыха в седлах мотаемся. Если ты что-нибудь смыслишь в кавалерии, должен понимать, что и люди и кони падают от усталости!

    — Да дело не в том, понимаю я в кавалерии или нет. Здесь нужно считаться с огнем артиллерии противника! Разве ты не слышишь?! — крикнул я. — Кончай торговаться и отправляйтесь дальше! Предупреждаю, места болотистые. Километров двадцать придется идти пешком. На привалах выставляйте усиленную охрану...

    В этот момент неподалеку разорвались два снаряда. Раздался такой грохот, что я не слышал даже собственных слов.

    — А где Хорват? — только и смог выкрикнуть я.

    Дюрица нагнулся ко мне:

    — Наводит порядок в городе. Вот-вот они будут здесь. Нас с той стороны так обстреляли, что еле ноги унесли.

    — А что у тебя с головой?

    — Какой-то гайдамак, или как их там называют, полоснул меня саблей по голове. Спасибо, шапка спасла. Я-то все-таки свалил его с лошади. А кровь все идет и идет... Вон ухо продырявил...

    — Ты чего мелешь, Дюрица? Ведь на голове у тебя пилотка! — перебил я его.

    — Конечно пилотка. У одного раненого попросил на время. А у кого именно — не помню. Скажи, старина, нам действительно не удастся передохнуть?

    Я замотал головой.

    Все три эскадрона перешли через мост. Было видно, что люди и лошади очень измучены. Дюрица, не говоря больше ни слова, поехал вслед за ними.

    Наконец артиллерия противника все же нащупала мост, и три снаряда один за другим попали в него. Мост содрогнулся. Ружейно-пулеметная стрельба все приближалась. Командир саперов то и дело напоминал мне, что мост пора взрывать, а то, чего доброго, вражеский снаряд угодит во взрывчатку, и мост взлетит на воздух неожиданно для всех нас. Я же тянул время и ждал.

    Наконец подъехал Виницкий и спросил, может ли Хорват со своими гусарами въезжать на мост. [144]

    — Пусть въезжает, только повзводно, чтобы на мосту не скоплялось много народу. Нам же надо держаться, пока все не перейдут по мосту.

    Виницкий ускакал. Через полчаса ко мне подъехал командир эскадрона Оскар Каспар с одним взводом.

    — Оскар, галопом еще двадцать километров! — сказал я ему.

    Взвод поскакал по шоссе. Каспар, дождавшись, пока перейдет весь его эскадрон, поехал следом.

    Примерно через час на мост вступил эскадрон Ваша.

    Как и предыдущим товарищам, я приказал ему двигаться дальше. Крепко выругавшись, Ваш крикнул своим гусарам громовое ?За мной!?.

    И вновь передо мной появился Виницкий. Он передал мне приказ Хорвата: обстрелять из пушек местность справа от моста.

    — Черт бы вас побрал! — взорвался я. — Передай Хорвату, пусть не умничает, а пошевеливается, иначе противник сам расстреляет его из пушек!

    В этот момент в мост попало еще два снаряда.

    — За нами по пятам идут националисты, они уже почти у самого моста, — продолжал Виницкий.

    — Так вам и надо, — сказал я. — Если б вы не умничали, давным-давно были бы здесь! А на что у вас гранаты? Почему вы разрешаете преследовать себя по пятам? — сердился я. — Забросайте их гранатами — и быстро через мост! Понятно? Как только вы окажетесь на другой стороне, мост тотчас же будет взорван!

    Я сел в седло и тут заметил Хорвата. Он ехал мне навстречу. Мы пожали друг другу руки и обнялись. После рукопожатия Хорвата ладонь у меня стала влажной, но было темно, и я не сразу понял, в чем дело.

    Конники наши тем временем уже въехали на мост. Некоторые лошади скакали без седоков, но можно было увидеть и по два гусара на одной лошади. На середине моста осколком снаряда ранило одну из лошадей.

    — Молодцы эти кавалеристы Вишщкого, — проговорил Хорват. — Устали, но так и рвутся в бой.

    — Товарищ Хорват, вы ранены, — заметил я командиру полка. — У вас правая рука в крови.

    — Возможно, — ответил Хорват. — Я еще в городе почувствовал, как будто меня укололи чем-то в плечо. Ну что нам дальше делать? [145]

    . — Как можно скорее продвигаться по шоссе в северном направлении! Нужно уйти от моста по крайней мере километров на двадцать... И безо всяких остановок!..

    — Ты что — спятил, что ли? — удивился Хорват. — Люди третьи сутки сражаются, не ели, не пили по-человечески, а ты...

    В этот момент противник возобновил артиллерийский обстрел моста.

    Конники Виницкого с пятнадцатью повозками уже переправились на другой берег.

    — Все перешли? — спросил я Виницкого.

    — Как бы и националисты не перешли вслед за нами, — ответил он.

    — Могут попытаться! — крикнул я.

    Эскадроны вытянулись на шоссе. Шли молча. И вот тишину разорвал взрыв, озарив ночную мглу кровавым пламенем. Мост через Днепр взлетел на воздух. От страшного грохота лошади еще быстрее помчались по шоссе. Гусары невольно задумались... Киев! Здесь, в этом городе, был создан наш полк. Многие бойцы здесь впервые сели в седло, став красными конниками. Здесь мы получили оружие, чтобы защищать революцию. Здесь мы впервые поняли, что такое пролетарский интернационализм. Здесь мы учились у русских братьев сражаться за свободу, за революцию. Всем нам было грустно сейчас, но мы не отчаивались. Борьба продолжалась и будет длиться до тех пор, пока Красная Армия не разгромит всех врагов.

    Тяжелым месяцем был для нас август. Пала Венгерская советская республика. В тяжелом положении находилась молодая Советская Россия, но мы верили в партию большевиков, верили в ее победу.

    Что же произошло в эти дни в Киеве? Об этом нам рассказал командир полка Хорват.

    — Противник, безусловно не без помощи контрреволюционных элементов, которые оставались в Киеве, оказался довольно хорошо осведомлен об эвакуации красных войск. Передвижения частей Красной Армии, в том числе и нашего полка, не остались без внимания со стороны противника. Когда Новак со своими гусарами двинулся в восточном направлении, банды националистов стали распространять самые невероятные слухи и небылицы. Кое-где обнаружились наши старые знакомые, которых мы считали давным-давно разбитыми. Контрреволюционные отряды, [146] расположившись на правом берегу Днепра, ждали удобного случая, чтобы первыми ворваться в Киев, как только из него уйдут части Красной Армии. Они жаждали взять власть в свои руки, сформировать контрреволюционное правительство и диктовать свои условия как интервентам, так и белогвардейцам. Таким образом, любая контрреволюционная банда, будь то белые или интервенты, пыталась отвести себе главную роль.

    В тот вечер, когда Новак со своими ребятами перешел через мост, — продолжал Хорват, — противник решил, что ночью переправится весь наш полк. Часов в десять вечера разведка доложила, что километрах в двадцати от города около шоссе на Житомир и Белую Церковь группируются отряды противника. Кавалеристов много, но большая часть бойцов пешая, очень много подвод. Солдаты громко разговаривают, чувствуют себя в полной безопасности, многие из них пьяны.

    Из следующих донесений наших дозорных мы узнали, что бандиты двинулись к городу. И если б части Красной Армии не приняли надлежащих мер, бандиты легко бы вошли в город и объединились с прятавшимися там контрреволюционерами. Тогда бы нам пришлось туго.

    Наши дозоры, пройдя по Житомирскому шоссе около десяти километров, заметили противника. И тогда Дюрица, не ожидая приказа сверху, бросил три эскадрона на шоссе. Он хотел уничтожить основные силы противника. Так ведь было, Дюрица?

    Теперь заговорил Дюрица:

    — Житомирское шоссе мы хорошо знали. Километрах в двенадцати от Киева мы развернулись. Эскадрон Морваи, поддержанный двумя орудиями, остался на шоссе. Гусары Эрдеи подались влево, а гусары Ваша — вправо от шоссе. Часа в два ночи наши эскадроны настолько близко подошли к противнику, что можно было идти в атаку. Первыми бросились в атаку гусары Эрдеи. Конники Ваша немного запоздали, и противник на правом фланге сумел продвинуться вперед, однако пулеметчики Морваи остановили его. Среди националистов началась паника, и они бросились врассыпную, побросав и подводы, и другое имущество. Ребятам Морваи ничего не оставалось, как собрать эти трофеи и отослать Хорвату. Эскадроны преследовали противника до тех пор, пока не рассеяли его.

    Когда совсем рассвело, гусары еще раз прочесали местность [147] километрах в пятнадцати западнее Киева, а затем не спеша возвращались на исходные позиции. И вдруг из кустов на нас налетело около тридцати конных бандитов. Они мчались во весь опор и что-то дико кричали. Когда между нами осталось шагов сто, заговорили пулеметы Морваи...

    Дюрица разошелся еще больше:

    — Не успел я как следует осмотреться, вижу: прямо на меня на отличной лошади мчится здоровенный детина с саблей наголо. Я бросился на него и выбил из седла. Однако ухо он мне все же зацепил. Вот посмотри, что у меня от него осталось. Я ужасно разозлился, и мы порубали всех бандитов. Потом собрали трофейных лошадей. Жаль, что много коней было убито или ранено. На исходные позиции вернулись с богатыми трофеями: захватили много оружия, лошадей и четыре пулемета. Националисты не успели сделать из них ни одного выстрела. У нас оказалось девять раненых, из них — четверо с переломами ног. Их нужно было немедленно отправить в госпиталь.

    — Да, — произнес Хорват. — Мы дали хороший урок этим ?освободителям?. Правда, я немного побаиваюсь, как бы мне не попало за самовольство. Ведь принимать бой мне никто не приказывал. Приказывали отходить. Но зато теперь моя совесть чиста. Часа в два ночи у нас в штабе были трое мужчин в гражданском. В одном из них я сразу же узнал члена реввоенсовета Украины, двое других оказались членами партии большевиков. По Житомирскому шоссе они заехали в расположение Дюрицы, а оттуда уже к нам. Товарищи похвалили нас, сказав, что задержать врага даже на одни сутки, — значит, очень много сделать для тех, кто уходит в подполье. Следующей ночью мы вновь встретились с этими товарищами и пообещали им, что уходим недалеко и скоро вернемся. Пожелав друг другу успехов, мы расстались.

    — А что произошло за это время на юго-западном направлении, под Фастовом? — поинтересовался я.

    Командир пятого эскадрона Иштван Ваш рассказал следующее:

    — Когда Дюрица приказал мне продержаться в Фастове часа два с половиной, я направил два взвода к Белой Церкви. Не проехали наши ребята и пяти километров, как столкнулись с какой-то бандой. Бандиты быстро съехали с шоссе, мы за ними. А было уже темно. Вдруг с обеих [148] сторон по нас открыли огонь. Троих ранило. Вскоре два наших пулемета заставили противника замолчать. По-видимому, враг уже знал о том, что нашему кавалерийскому дивизиону приказано оставить Фастов. Опоздав на час, мы уходили из города. Жители Фастова успели нас полюбить. Многие провожали нас до самой окраины. Однако контрреволюционные элементы, оставшиеся в Фастове, тоже не дремали. Только мы вышли из города, как с тыла нас обстреляли из пулемета. ?Ну подождите, сволочи, — разозлился я, — мы вас сейчас угостим пулеметами!? После нескольких длинных очередей все стихло. Мы продвинулись еще километров на пять. На рассвете, часов в пять, наши дозорные доложили, что навстречу по шоссе движется кавалерия противника. Я решил задержать противника и, вступив с ним в бой, попросить помощи у Хорвата. Донесение с просьбой о помощи я послал Хорвату с ранеными. Один взвод я расположил справа от шоссе, другой — слева, в молодом лесочке, придав ему станковый пулемет. ?Подпустим их поближе и встретим пулеметным огнем! Вторую засаду устроим у подножия холма. Вот так и обманем их...?

    — Получив донесение от Ваша, — вновь заговорил Хорват, — Дюрица со своими молодцами занял позицию на Житомирском шоссе. Эскадрон Морваи продолжал контролировать шоссе и собирал трофеи. Эскадрон Виницкого остался в Киеве нести патрульную службу, создавая, таким образом, впечатление, будто в городе еще находятся красные части. Я приказал эскадрону Дюрицы с двумя орудиями двигаться в направлении Фастова на помощь Вашу. Командиру саперного взвода Михаи я приказал подготовить раненых и захваченные в бою трофеи к отправке в тыл. Такой же приказ получил и командир пулеметного эскадрона. Гусары Дюрицы едва успели поесть и покормить лошадей, как снова нужно было трогаться в путь. В десяти километрах от Фастова на шоссе Дюрицу поджидал эскадрон Ваша.

    — Посоветовавшись с Вашем, мы решили установить на этом месте нашу артиллерию, — сказал Дюрица. — Только мы построили походную колонну, как увидели, что нам навстречу мчатся какие-то конники. Было это около полудня. В бинокль я определил, что конников не меньше сотни. За ними следом тянулся длинный обоз. ?Пусть подойдут поближе! Эрдеи ударит справа, а Ваш — слева. [149]

    Зажмем их, как ночных ?освободителей?, а то и покрепче. Опыт у нас теперь уже есть. Если побегут, в погоню не бросаться, а открыть огонь из пушек. Пусть бегут, да побыстрее!?

    Между тем дозорные из эскадрона Ваша доложили, что в двух километрах от шоссе справа и слева они столкнулись с дозорами противника. Наши пулеметчики вновь остановили неприятеля. Мы решили обстрелять из пушек хвост вражеского обоза, чтобы помешать бегству противника. Конники неприятеля были от нас метрах в двухстах, а обоз — в пятистах. ?Огонь!? — скомандовал Ивани. Слева и справа заговорили наши пулеметы. У противника началась паника.

    — Дюрица тем временем уже был на склоне холма и руководил оттуда завязавшимся боем, — рассказывал Иштван Ваш. — Я крикнул: ?Бандитов бейте, а лошадей берегите!? Бандиты несколько раз пытались прорваться, но повсюду их встречал огонь. Начался встречный бой. Мы провели его блестяще. Захватили больше полсотни лошадей и двадцать подвод, груженных всевозможным барахлом. Когда бой закончился, уже смеркалось. Противник был полностью разгромлен, а уцелевшие его конники разбежались кто куда. ?Трофейных лошадей и подводы немедленно отправить в тыл! — приказал Дюрица. — Оружие и боеприпасы оставить у себя!? На все это ушло часа два, потом мы вновь тронулись в путь, охраняемые эскадроном Каспара.

    — Вечером того же дня, — продолжал рассказывать Хорват, — я получил категорический приказ — немедленно начать переправу через мост. В это время пулеметный эскадрой, артиллерия, саперы и обоз с трофеями и ранеными уже были на пути к мосту. Эскадрон Дюрицы двигался не останавливаясь. Со мной остался только Виницкий со своими ребятами. Я вызвал их из города. Противника не было видно ни со стороны Житомира, ни со стороны Фастова. Наверное, он никак не мог привести в порядок свои части. В Киеве подняли голову контрреволюционные элементы. Открыто выступить они не решались, даже когда узнали, что мы должны покинуть город. Они обстреливали нас с крыш домов, из окон, из-за угла. Бросали в нас гранаты. Мы отстреливались из пулеметов. Когда мы, собственно говоря, подошли уже к мосту, противник так на нас насел, что нам пришлось трижды отбивать его атаки. Вот [150] тогда-то я и попросил, чтобы ты обстрелял правый берег из пушек, — повернулся ко мне Хорват. — Подумать страшно, что сейчас творится в Киеве, — закончил он. — Ну ничего! Красная Армия скоро вернется и тогда уж наведет здесь порядок.


Снова в наступление

    После взрыва моста через Днепр прошло шесть дней. Завершив многодневные бои, мы заняли новый участок фронта. Нужно было немедленно приступать к строительству оборонительных позиций. В первое время нам казалось, что на всем белом свете мы одни. Ни с кем никакой связи у нас не было. Мы долго не могли прийти в себя. Вероятно, в таком же состоянии находились и другие части. По приказу командования 12-й армии, куда мы входили организационно, нам надлежало занять участок в семидесяти пяти километрах к северу от Киева — между левым берегом Десны и Черниговским шоссе — и контролировать берег Днепра на участке двадцать пять километров, поддерживая связь с частями Красной Армии, отходящими вдоль Днепра. Для охраны паромной переправы у села Слусино были выделены пятый и шестой эскадроны. Иными словами, подразделения первого дивизиона контролировали участок местности между Днепром и Десной. Здесь же находился и штаб дивизиона Дюрицы. Второй эскадрон располагался на участке между Десной и шоссе. Мы намеревались установить связь с интернациональной бригадой и частями Красной Армии на правом берегу Днепра. Позже стало известно, что наша дивизия расположена на участке Ровно, Житомир.

    Нам дали ответственное задание — вести разведку к востоку от шоссе.

    Положение на юго-западном участке фронта было тяжелым. Партия большевиков и Советское правительство обратились к рабочим и крестьянам с призывом: ?Социалистическое отечество в опасности!? Была объявлена мобилизация. Красная Армия пополнилась новыми силами. Надвигались решительные события.

    В полк прибыл обоз с санчастью и ветеринарной службой. Тылы и санчасть разместились на левом берегу Десны [151] в районе Моравска, в пятнадцати километрах к северу от Остера. Эскадроны получили все свое хозяйство. В то время командир эскадрона по своему усмотрению распоряжался всем хозяйством эскадрона.

    Саперный взвод и артиллерию мы расположили между Десной и шоссе, километрах в десяти от Остера. Пулеметный эскадрон разделили на две части, придав их кавалерийским дивизионам. Тяжелые бои и отступление были позади, теперь все шло нормально. И хотя бойцы очень устали, это не отражалось на настроении — гусары чувствовали себя бодро. Запасных лошадей у нас было достаточно. Тылы настолько увеличились, что мы рекомендовали Йокличке все лишнее сдать на склады.

    Наш эскадрон, расположенный на берегу Днепра, захватил семь моторных лодок, восемнадцать больших лодок и два пароходика. Гусар этого эскадрона прозвали матросами. Теперь мы могли передвигаться не только по суше, но и по воде. На каждый из пароходиков мы установили по четыре станковых пулемета и посадили по двадцать — тридцать бойцов. Гусары хотели попасть только на пароходики, а на моторки никто и не смотрел. Вскоре, однако, и пароходики и моторные лодки сослужили нам добрую службу.

    На Десне мы тоже захватили один пароходик и пять больших моторных рыболовных баркасов. На них мы легко покрывали расстояние девяносто шесть километров от Чернигова до Остера. Чернигов был для нас единственным центром и железнодорожным узлом. Здесь мы получали продовольствие, фураж и боеприпасы. Самым удобным и быстрым видом транспорта для нас стал водный. Мы предпочитали пользоваться именно им, так как за какие-нибудь шесть часов добирались до Чернигова, а обратно — даже за четыре. За день мы могли делать оба конца, что верхом было просто невозможно.

    Кавалерийский дивизион Новака направили в разведку в восточном направлении. Штаб дивизиона остался в селе Олишевка, в сорока километрах севернее Козельца. Участок действия нашего полка растянулся на девяносто километров.

    Подразделения Новака, усиленные пушками и пулеметами, продвигались к железнодорожной станции Бобровка. Станцию удалось захватить без боя. На путях стоял эшелон с паровозом. Людей около вагонов было немного. До [152] нас Донеслось мычание коров. Значит, в вагоны грузили крупный рогатый скот.

    — Бандиты увозят награбленное! — крикнул Шалашич и выхватил саблю из ножен. — За мной!

    Атака была неожиданной и увенчалась успехом. Эскадрон занял Бобровку за несколько минут. Два взвода остались на станции для поддержания порядка, два других двинулись к соседнему селу. На путях оказалось тридцать два вагона со скотом, мукой, зерном. В пяти вагонах было награбленное у местных жителей имущество. Эшелон охраняли двадцать казаков во главе с офицером. Кроме них в Бобровке попали в плен еще двадцать пять казаков и пять офицеров. Всех пленных заперли в одном вагоне.

    Вагон с награбленным имуществом мы отцепили от состава и оставили на станции, а все остальные вагоны паровоз оттащил от станции на пять километров.

    Шандор Шагвари получил приказ сменить на рассвете два взвода Моргауэра к западу от Бобровки.

    В самой Бобровке и на станции за ночь никаких происшествий не произошло. Местные жители рассказали нам, что такой состав с грабителями-казаками появлялся на станции каждую неделю. По приказу офицеров казаки разъезжали по округе и силой отбирали у жителей продовольствие. Каждый раз офицеры забирали все, что им понравится. Вот и этот эшелон прибыл откуда-то с востока. Солдаты, находившиеся в эшелоне, здесь еще никогда не были. Нас это очень обрадовало, так как такие пленные могли дать интересные сведения.

    Железнодорожники рассказали нам, что десять дней назад через Бобровку прошли бронепоезда ?Октябрьская революция? и ?Красная Украина?. Железнодорожникам было известно, что бронепоезда проследовали в Чернигов, — по-видимому, спешили на Западный фронт.

    — Мы потому вам об этом говорим, — объясняли железнодорожники, — что видели в вагонах бронепоезда солдат вот в таких же, как у вас, красных пилотках. Может, это ваши люди?

    Мы очень обрадовались этому известию, так как уже подумывали, не захватили ли националисты наши бронепоезда.

    Пленные офицеры дали много ценных сведений. В частности, они сообщили, что их кавалерийский отряд состоят в основном из добровольцев и ополченцев сорока — и [153] шестидесятилетнего возраста. Среди возчиков и поваров нередко можно встретить инвалидов без руки или ноги.

    — Здесь служить — все равно что быть на курорте, — продолжал пленный хорунжий.

    — А почему ваши люди грабят население? ~ спросил Новак.

    — Офицеры грабят потому, что все награбленное остается им, — ответил хорунжий.

    — Ну и мораль же у вас! — заметил Новак. — Завтра утром все награбленное имущество будет возвращено. И пусть население отблагодарит этих офицеров как считает нужным. Никому из вас из Бобровки не уйти, так что будьте готовы предстать перед судом народа, который вы обобрали как липку.

    Новак махнул рукой, и офицеров под стражей увели в вагон.

    На следующий день все награбленное офицерами имущество было возвращено населению, которое очень этому удивилось: ведь до сих пор у них только отбирали продовольствие и одежду! Теперь они воочию убеждались, что такое Советская власть.

    Новак вернул крестьянам и скот, отобранный у них бандитами.

    — Что останется, отправьте в наш обоз! Порожние вагоны пусть стоят на путях до особого распоряжения! — приказал Новак.

    Хорват похвалил гусар за храбрость и сказал:

    — А теперь нужно двигаться дальше. Соблюдайте все меры предосторожности! Не исключена неожиданная встреча с сильным противником, а казаки — опытные рубаки. Весь вопрос сейчас в том, есть ли у них желание воевать. Это мы и должны разведать. Я вас предупреждаю: не ждите, что все будет гладко. Пленных солдат отправить на пароме на ту сторону.

    * * *

    Село Остер было дачным местечком. Здесь отдыхали киевские врачи на пенсии, адвокаты, мелкие чиновники. На берегу Десны были настроены небольшие, но удобные дачки. Мы расположились в доме одного отставного полкового врача. Дом был со всеми удобствами, а доктор оказался очень любезным: стоило нам войти в дом, как на [154] столе появлялся кипящий самовар. Правда, в конюшне доктора было пусто, его фаэтон исчез неизвестно куда.

    Дом, где разместился штаб полка, разделен на две половины. На одной половине поселились Хорват с женой и наша новая машинистка Маня из Белой Церкви, на другой — я. Мане — здоровой, высокой девушке лет восемнадцати — больше подходило сидеть в седле, чем за пишущей машинкой.

    Маня была сиротой. Отец ее погиб в первую мировую войну, мать убили бандиты. Когда наши войска получили приказ оставить Белую Церковь, Маня уселась на одну из красноармейских подвод. На коленях у нее лежало что-то завернутое в полушалок. Девушка плакала. Когда возничий стал прогонять ее с подводы, Маня решительно заявила, что пусть ее лучше убьют, но с подводы она не слезет. Так и доставили ее, плачущую, к Хорвату. В тот момент у Хорвата находился командир саперного взвода. Командир полка приказал ему переправиться на противоположный берег Днепра.

    — Послушай-ка, Дюри, — обратился к Михаи Хорват, — видишь, девушка плачет. Возьми ее в свой тарантас. Места у тебя много. Пусть начальник штаба найдет для нее какое-нибудь занятие.

    Так Маня попала к нам в полк. Девушка была очень проворной и трудолюбивой. Она окончила восемь классов школы, после чего работала кладовщицей.

    После того как ушла Катя, я решил больше не брать в штаб женщин. С тех пор на машинке у нас печатал Николай — боец из эскадрона Виницкого. Работал он, надо сказать, добросовестно. Ему помогала Соня, жена Хорвата.

    Вот уже несколько месяцев подряд мы жили, как цыгане, — больше двух-трех дней на одном месте не задерживались. Много было трудностей, частенько за целую ночь не удавалось сомкнуть глаз. И хотя на этот раз мы целую неделю сидели в Остере, все очень измучились. А тут нужно было еще пристроить и Маню.

    Как-то, разговаривая с Йокличкой, я упомянул о Мане.

    — А ну, покажи мне эту девушку, — сказал начальник тыла. — Мне как раз нужны люди, хорошо говорящие по-русски.

    Маня вошла в комнату. На ней была военная форма, на голове — красная пилотка. В форме девушка казалась взрослее. Йокличка попробовал заговорить с ней по-венгерски [155] или по-немецки, но она ничего не понимала. Когда же девушка наконец поняла, что начальник тыла хочет забрать ее к себе, она разрыдалась. Лишь через два дня я уговорил Маню поехать в тыл.

    В тылу Маня работала на складе. В ее распоряжении была лошадь. Девушка часто ездила верхом, чтобы лучше научиться этому искусству. Позже Маня не раз говорила мне, что в полку она нашла вторую семью. Служила она у нас до самой демобилизации. В 1922 году Маня вышла замуж за одного венгра и вместе с ним уехала в Венгрию. В 1945 году, весной, я встретился с ней в Будапеште. Оказалось, что Маня разыскивала меня. Она была уверена, что я служу в Советской Армии, и не успокоилась до тех пор, пока не встретила меня в редакции советской военной газеты ?Новое слово? (?Уй со?), выходившей для венгерского населения. Я не сразу узнал Маню: у нее уже были две взрослые дочери и два внука. Маня пригласила меня к себе в гости. Когда за празднично накрытым столом собралась вся семья, начались воспоминания. Обе дочки Мани, выросшие в Венгрии, и не подозревали, что у матери была такая трудная боевая юность.

    * * *

    Эскадрон Дюрицы, успешно разгромив на Житомирском Шоссе банду украинских националистов, возвращался назад. Вот в то раннее утро гусары и подобрали на шоссе паренька. Ни на один из наших вопросов мальчуган не отвечал: он плакал и дрожал от холода. Возничий дядюшка Йожи пожалел мальчугана и завернул в свою шинель. Мальчишка согрелся и замолчал. Хорват приказал отправить все захваченные повозки на левый берег Днепра. Йожи накормил паренька и напоил горячим чаем. Вот только разговор у них никак не клеился, так как дядюшка Йожи знал по-русски всего-навсего несколько слов. Когда повозки тронулись дальше, мальчуган уже сидел на козлах рядом с Йожи, пытливо вглядываясь в темноту. В этих краях он еще не бывал. Под крылышком у доброго дядюшки Йожи мальчуган чувствовал себя в полной безопасности. Когда я впервые увидел паренька, у меня больно сжалось сердце. Поговорить с мальчуганом мне не удалось. И я только успел спросить, как его зовут.

    — Петя, — ответил мне паренек. — Петя Колеско. [156]

    Было тогда Пете двенадцать лет. В 1917 году он остался сиротой: родители его погибли на Украине. С тех пор он скитался. В последнее время мальчик был в няньках у одного кулака. Однажды хозяин запряг лошадей и поехал в Киев. Он взял с собой и Петьку, чтобы тот сторожил в дороге лошадей. В пути они попали в перестрелку. Лошади испугались и понесли, Петька от страха свалился на землю... Так он и попал к гусарам. Петька стал сыном нашего первого эскадрона.

    — Вот и у меня дома точно такой же пацан остался, — заметил как-то Морваи. — Миклошем зовут. Как-то он теперь поживает? — И он тяжело вздохнул.

    Многие конники думали о том же.

    Когда эскадрон встал на дневку, бойцы приняли самое активное участие в судьбе мальчика: одни мыли его черное от грязи тело, другие перешивали обмундирование, кто-то вызвался постричь паренька. Когда же он после всего этого появился во дворе, то, оглядевшись, засмеялся и отдал честь.

    — Не так, — раздалось сразу несколько голосов. — Поверни ладонь!

    — Так точно! — с готовностью ответил Петька.

    Особенно понравились Петьке новые сапоги. Таких у него сроду не было. Как-то Морваи подошел к мальчугану и, заставив Петьку поднять ногу, стащил с него сапог. Паренек подумал, что у него отнимают сапоги, и расплакался. Морваи понял, что обошелся с Петькой грубовато. Он погладил его по голове и ласково заговорил с ним. Потом Морваи вытащил из своего кармана блестящие гусарские шпоры. Показывая их пареньку, он объяснил:

    — Я тебе это хотел подарить, чтоб ты был настоящим гусаром!

    Петька еще раз всхлипнул, но теперь уже от радости, и, обхватив Морваи за шею, расцеловал его.

    Нужно было видеть радость мальчишки, когда новенькие сверкающие шпоры были прикреплены к его сапогам! Сначала он просто растерялся, потом сел на землю, внимательно осмотрел подошву сапог и, погладив шпоры, воскликнул:

    — Хороши! Шаровары и китель немного великоваты, но ничего, подрасту. Шинель мне дядя Густи укоротил, как раз впору. Да здравствует Петя Колеско, первый взвод и первый эскадрон! [157]

    Стали подбирать пареньку саблю. Сколько клинков ни перебирали, все они были слишком велики для него. В конце концов местный кузнец укоротил ему саблю сантиметров на двадцать.

    Лошадей Петька нисколько не боялся и скоро научился держаться в седле. Лошадка у него была небольшая, в серых яблоках. Петька с гордостью восседал на ней. Наверное, в эти минуты он чувствовал себя самым счастливым человеком на свете. Петька всюду бывал с первым эскадроном. Был он умным и находчивым пареньком. До того как попасть к нам, он лишь одну зиму ходил в школу. А учиться ему очень хотелось.

    Когда гусары обращались с ним, как с ребенком, Петька решительно протестовал:

    — Я боец первого взвода первого эскадрона интернационального кавалерийского полка!

    А какое было зрелище, когда Петя получил первые пятнадцать рублей жалованья! В денежной ведомости он деловито поставил два крестика. От радости Петя не находил себе места. Он подошел к Морваи и, схватив его за руку, прерывающимся от волнения голосом прошептал:

    — Мама, мама...

    Потом, взяв себя в руки, совсем как взрослый, сунул деньги в карман гимнастерки.

    Петька не раз ходил в разведку и приносил очень важную информацию. Когда же Дюрица создал ?речную флотилию?, Петя стал первым нашим ?матросом?. Он умел хорошо плавать, не боялся холодной воды. На пароходике он выполнял обязанности дежурного телефониста. Его любили не только в первом эскадроне, но и во всем полку. Где бы он ни появлялся, бойцы старались его чем-то угостить, как-то обласкать, хотя последнего-то Петька как раз и не любил. Паренек всегда подчеркивал, что он, как и все, получает пятнадцать рублей жалованья и потому никаких подарков ему не нужно. До самой демобилизации Петя был с нами.

    После демобилизации мы забрали его с собой в Москву. В венгерской рабочей дружине Петя выполнял обязанности курьера. Вскоре мы устроили его в московский интернат имени Радищева, в котором жили сироты военного времени. Воспитанники интерната находились на полном государственном обеспечении. Как-то члены венгерской [158] рабочей дружины ремонтировали одно из зданий этого интерната, и мы часто видели нашего Петю.

    ...Прошло много лет. В 1955 году я проводил свой отпуск в Москве. Однажды, подняв телефонную трубку, я услышал, что меня спрашивает генерал-майор Колеско.

    — Кто? Кто? — спросил я в недоумении.

    Незнакомец заговорил по-венгерски:

    — Папа, это я, твой Петька, маленький кавалерист!..

    Мы встретились. Петя стал красивым высоким мужчиной. На груди — девять правительственных наград. На плечах — погоны генерал-майора.

    — Надеюсь, я не подвел вас? — спросил Петр. — Я горжусь, что меня воспитывали такие люди, как вы.

    Из разговора выяснилось, что Петр после окончания школы выбрал профессию военного. В годы Великой Отечественной войны он был на фронте, трижды ранен. Войну Петр закончил в Берлине. В 1955 году он перешел работать в органы государственной безопасности, стал одним из заместителей начальника московской милиции. Петр сказал, что всегда помнил венгров-интернационалистов, которые подобрали его и заменили ему родителей. И его давнишняя мечта — поехать в Венгрию и навестить тех людей, которые в свое время так помогли ему. Мне было очень приятно встретиться с Петром. Его судьба — еще одно свидетельство того, какие замечательные люди выковались в огне гражданской войны.

    * * *

    Наша ?флотилия? на Десне была готова к действию, а ?кавалеристы-матросы? сгорали от нетерпения. Поскольку пароходики уже проделали путь до парома и обратно, ?матросы? считали себя вполне закаленными моряками. Они так и рвались в бой, хотя никто из них, собственно говоря, Десны не знал. Единственным нашим ?морским? специалистом был Янош Лига. До армии он работал в Сегеде на лодочной станции. Но Лига работал на Тисе, а это ведь не то, что Десна. Десна хоть и была неглубока, но зато изобиловала островками, и по обоим ее берегам километра на два тянулись болота. Так что переправа здесь была связана с известными трудностями.

    И все же Лига решил взять на себя управление первым пароходиком. [159]

    — Смотри, Янош, как бы из этого беды не вышло, — говорили ему конники.

    — А разве я до парома и обратно плохо прошел?

    — Пройти-то прошел, но сорок километров плыл двое суток.

    — Зато обратно за день добрался, — отвечал Янош.

    — А что ты будешь делать, если наскочишь на противника?

    — Выскочит на берег, сядет на коня и — до свидания, — пошутил кто-то.

    — А что будет со вторым пароходиком? Кто поведет его?

    — Все будет в порядке, — отвечал Янош Лига. — Впереди мы вышлем в разведку две моторки. Третья будет промерять глубину, чтоб нам не сесть на мель. А где пройду я, там пройдет и второй пароходик. Да и наши гусары будут неподалеку...

    — Он прав, — перебил кто-то Яноша со смехом. — Если что случится, мы все попрыгаем в воду, сядем на коней и отвезем вас обратно.

    Между тем Дюрица уже несколько дней подряд разыскивал среди местных жителей людей, которые работали раньше на пароходах. Вскоре он нашел одного машиниста и трех рулевых. Они согласились работать на пароходе. Перед нашим ?флотом? стояла задача — продвигаться с юга к Киеву, ведя одновременно разведку обоих берегов.

    В наш штаб прибыло восемь бывших матросов. Самый старший из них, рулевой Андрей Катулка, заверил нас, что все они не пожалеют сил для революции. Они слышали, что венгры прибыли для оказания помощи русскому пролетариату после поражения Венгерской советской республики. Когда же мы объяснили Катулке, что это не совсем так, он заявил: суть дела от этого не меняется, важно, что мы сражаемся за дело революции, а не за императора Франца-Иосифа. Катулка рассказал, что и эти пароходики, и моторные лодки были собственностью днепровского рыболовного общества. Одного пароходика Катулка недосчитался. Оказалось, на нем несколько недель назад удрали в Киев бывшие хозяева. Были в обществе и два пассажирских пароходика, но они пропали уже несколько месяцев назад.

    Мы объяснили матросам задачу, объявили время отплытия, а потом пригласили их отобедать вместе с нами. [160]

    За обедом один из матросов признался, что он уже несколько дней следит за нами, и, по его мнению, мы оказались очень находчивыми, так как довольно быстро без единого специалиста смогли пустить в ход пароходики, стоявшие на приколе. Когда же матросы увидели, что мы совершенно самостоятельно запустили два пароходика, они окончательно решили добровольно предложить нам свои услуги. Матросы заверили нас, что все будет в порядке.

    Мы выдали им на десять суток продуктов и по поллитра чистого спирта на человека.

    Вместе с Дюрицей мы разработали подробный план разведки, которую необходимо вести с пароходиков. Предстояло как можно ближе подплыть к Киеву и как следует разобраться в обстановке. Планировалось дважды в день на моторках посылать донесения в штаб полка.

    К вечеру все приготовления были закончены. Наши бойцы с нетерпением ждали отправления. Всем хотелось попасть на пароходик, но Катулка заявил, что разрешает взять на борт только по одной пушке и по тридцать бойцов. Наш ?пароходный комиссар? Янош Лига поддержал Катулку: пароходики и так были перегружены. На каждом установили одно орудие, четыре станковых пулемета и разместили тридцать бойцов. Впереди пароходиков двигались три моторки с десятью бойцами в каждой. В хвосте нашей кильватерной колонны также следовали три моторки. Дюрица находился на первой моторке. Первым пароходиком командовал Морваи, вторым — Янош Лига, вместе с которым плыл и Петя Колеско. В час ночи все были на своих местах. Последняя проверка. Все в полном порядке. Можно трогаться в путь.

    * * *

    В одном из своих донесений Новак сообщил, что на железнодорожном участке Киев — Нежин движение прервано. Оставив два взвода в Бобровске, Новак двигался в восточном направлении. Если обстановка будет благоприятствовать, он займет позиции в двадцати километрах от Нежина. Жители Бобровска встретили наших бойцов радушно. Они приглашали красных конников в гости, угощали их всем, чем были богаты.

    В штаб прибыли десять конников из эскадрона Шагвари. Они доставили семь пленных казаков и важное донесение.

    В донесении говорилось, что Шагвари, двигаясь в юго-западном [161] направлении, приблизился к железнодорожной линии и окопался в пятнадцати километрах от нее. Позиции, выбранные им, Шагвари считает надежными. Теперь он осуществляет контроль за Черниговским шоссе, проходящим в шести-семи километрах.

    Пленные казаки оказались дозорными. Шагвари предложил оседлать шоссе. Он считал целесообразным выйти поближе к Десне и спрашивал разрешения разрушить железнодорожное полотно. В конце донесения Шагвари просил посоветовать, что ему делать с захваченным паровозом, для топки которого нет угля.

    Эскадрон Андрея Виницкого получил задачу двигаться по шоссе в южном направлении до тех пор, пока это будет возможно. Шагвари мы посоветовали паровоз с четырьмя вагонами направить в тыл, а все другие вагоны оставить на путях. Шагвари получил также приказ — поддерживать постоянную связь с эскадроном Виницкого.

    Новаку предстояло переоборудовать поезд в бронепоезд, который можно было бы использовать в самое ближайшее время, то есть в бою за Нежин — важный стратегический пункт.

    Мы допросили пленных казаков. Оказалось, что всего лишь двадцать дней назад их призвали в запасную стрелковую дивизию. Это были донские казаки. Самому молодому из них было пятьдесят лет, а одному даже шестьдесят три года. У этого старика четверо сыновей и трое внуков служили в ?освободительной? армии. Пленные говорили, что сейчас в белую армию мобилизуют каждого, кто еще как-то может двигаться.

    — В селах растет недовольство. Оставшиеся дома бабы еле управляются с уборкой хлеба, который белые сразу же забирают для армии. Люди пухнут с голоду, и если так будет продолжаться дальше, то все вымрут, — рассуждал один из пленных.

    Отправляя казаков в дозор, начальство заверило их, что поблизости никаких красных нет, — мол, украинцы так разбили красных в Киеве, что те бежали без оглядки.

    — А что теперь с нами будет? — плаксивым голосом спросил один из пленных. — Где мы, у кого? — И показав пальцем на наши красные пилотки, спросил: — Что вы за люди такие?

    Мы успокоили пленных, пообещав, что они останутся в живых. Но когда им сказали, что они в плену у Красной [162] Армии, казаки перепугались, изменились в лице и даже попятились назад.

    — Слышали мы о вас, — сказал один из них. — Весной ваши убили моего сына под Черкассами. Так что и нам пришел конец! Будь прокляты те, кто нас сюда пригнал!

    Сняв шапки, пленные стали креститься. И пока находились в штабе, они не ели и не пили, только курили да молились. Когда же всех их посадили в моторку, чтобы отвезти в Чернигов, один из них, улучив момент, выпрыгнул в Десну, и его с трудом спасли. На дорогу мы выдали пленным хлеба, сала, сахару. Сначала они молчали, а потом принялись за еду. Наевшись, стали вспоминать Дон, родную станицу, часто вздыхали. Признались, что с тех нор, как их взяли в белую армию, они впервые получили человеческие харчи. И кто бы мог подумать, что сделает это противник! В ?освободительной? армии каждый должен был иметь своего коня и свою одежду. Шашку — и ту покупали за свои деньги. Продукты также приходилось самим доставать. Вот потому-то прославились как грабители, и местные жители ненавидят их. Не думали они, что на старости лет им придется такое пережить. Что-то с ними теперь будет? Увидят ли еще когда-нибудь родную станицу, семью, сынов своих и внуков?

    * * *

    Наш начальник тыла Йокличка частенько бывал в Чернигове и установил там тесный контакт с местным военным советом. В Чернигове Йокличка встретился с нашими старыми товарищами по оружию — работниками штаба пластунской бригады. Военный совет присылал нам муку, сахар, табак и даже деньги. Однажды Йокличка привел в штаб полка троих мужчин в военной форме.

    — Чернышев, председатель Черниговского военного комитета (не совета, а комитета!), — представился один из гостей.

    Товарищ Чернышев ознакомил нас с положением на фронтах. Он рассказал, что штаб Южного фронта под командованием Склянского находится в Серпухове, в ста двадцати километрах от Москвы. Юго-западный участок фронта держит 12-я армия под командованием Муралова. Через несколько дней сюда прибудут штаб армии и части, сформированные из рабочих и крестьян по призыву партии. Наш интернациональный кавалерийский полк входил в состав 12-й армии. [163]

    Сообщив об этом, товарищ Чернышев поинтересовался, как идут у нас дела. Вынув карту, я подробно доложил, где находятся подразделения нашего полка. Чернышев внимательно выслушал меня, а потом рассказал, что сам он из Ленинграда, по специальности — токарь; мобилизован по призыву большевистской партии. В Москве Чернышев окончил двухмесячные военные курсы. В Чернигов прибыл десять дней назад. На курсах лекции о контрреволюционной деятельности интервентов читал им товарищ Подвойский. Когда Подвойский узнал, что Чернышев поедет к нам, он сказал, что считает наш полк боевой революционной частью.

    Мы поинтересовались у товарища Чернышева судьбой пластунов. Чернышев ответил, что пластуны сейчас находятся на пополнении, так как под Киевом бригада понесла очень большие потери. Вскоре Красная Армия сможет нанести по противнику мощный удар. Наша задача — не дать белым попасть в наш район, хотя воспрепятствовать этому, конечно, нелегко.

    Затем товарищ Чернышев, вынув записную книжку, начал листать ее.

    — Йожеф Папп, — зачитал он. — Он ваш? Так вот, он лежит в черниговском госпитале, тяжело ранен. Я сам разговаривал с ним. Врачи рекомендуют отправить его в Москву, там ему будет оказана необходимая медицинская помощь. С этим человеком просто невозможно справиться, — продолжал Чернышев. — Я почти уверен: узнай он, что вы здесь, бегом к вам прибежит.

    Мы попросили товарища Чернышева, чтобы Паппа показали хорошим докторам. О том же, что мы здесь, не говорить ему ни слова. Если кто-нибудь из нас будет в Чернигове, обязательно навестит его.

    Помню, как я сам встретился с Йошкой Паппом в черниговском госпитале. Однажды меня вызвали в штаб 12-й армии. Вместе со мной поехал и наш главный врач Аурел Коложвари. Мы навестили Паппа. Лежал он в отдельной комнате. Кругом чистота и порядок. Когда мы вошли, он спал. Ожидая, пока он проснется, мы поговорили с докторами. Проснувшись и увидев нас, Папп расплакался, а потом вдруг принялся осыпать меня самыми бранными словами, не давая и слова сказать. Выглядел он очень плохо, лицо бледное, худое, нервное. Его все еще сильно беспокоили раны. Движения были какими-то вялыми. [164]

    Папп рассказал, что в самый последний момент он убежал из санитарного поезда в Киеве.

    — Ведь я же не знал, куда меня хотят увезти, — оправдывался Папп. — Трое суток я провалялся на станции. Думал, что началось заражение крови. Боли были ужасные. Наконец меня уложили на носилки и погрузили в санитарный вагон. Так я и прибыл сюда. Здесь я уже две недели. За мной хорошо ухаживают. Я лучше себя чувствую. Дорогой Руди!.. Вы-то где сейчас находитесь?

    Я только успевал отвечать на его вопросы. В конце концов Папп заявил, что он вовсе не собирается здесь околевать, и стал просить немедленно забрать его отсюда.

    На следующий день доктор Коложвари вместе с другими медиками внимательно осмотрел Паппа. Консилиум принял решение — оперировать раненого в присутствии доктора Коложвари. Операция удалась, и спустя месяц Папп уже встал на ноги и был отпущен к нам под ответственность доктора Коложвари. Родная атмосфера целительно подействовала на Паппа. Он начал потихоньку ходить. Шуткам его, как и прежде, не было конца.

    А однажды он вдруг заявил:

    — Дурак я, что ли, ходить пешком! Разве я не гусар? А ну подать мне сюда лошадь!

    * * *

    Дюрица со своей военной ?флотилией? поплыл к югу, вниз по Десне. Первые десять километров все шло гладко, а потом вдруг одна моторка заглохла. Вся ?флотилия? остановилась. В моторку перебрался Катулка. Он на чем свет стоит ругал механика, но, сколько ни возился с мотором, тоже ничего не смог сделать. Потеряв больше двух часов драгоценного времени, мы решили привязать моторку к пароходику. Людей с моторки пересадили на пароходик, перетащили и пулеметы. Наконец поплыли дальше, но продвигались очень медленно — больше стояли, чем плыли. Все время приходилось внимательно наблюдать за обоими берегами и высылать дозоры. После обеда, проплыв в общей сложности километров тридцать, мы остановились недалеко от затопленного парохода. Разведка доложила, что на правом берегу замечены какие-то люди. Кто они, установить не удалось.

    Начало смеркаться. Дюрица решил провести ночь на этом месте и, пользуясь темнотой, детально разведать оба [165] берега. Морваи, взяв с собой тридцать человек, высадился на правом берегу, Дюрица со своими людьми — на левом. Наши разведчики сели в лодки. Вся же ?флотилия? стояла на якоре посредине Десны. На каждом берегу оставили для охраны по десять бойцов. Дозор во главе с Дюрицей углубился километра на два. Никаких следов противника обнаружено не было. Дюрица знал, что километрах в тридцати по шоссе движется Виницкий со своими ребятами, а это значит, что в междуречье Десны и Днепра противника нет.

    Дюрица двинулся назад. Местность была болотистой, и бойцы скоро устали. Когда гусары, как им казалось, вышли уже к самой реке, они вдруг заметили в камышах какое-то подозрительное движение. Усталости как не бывало. Через несколько минут ребята Дюрицы схватили трех вооруженных человек в гражданском, потом еще восемь человек и одного в военной форме.

    Дюрица доставил пленных на пароход. Пленные показали, что километрах в двенадцати южнее этого места проходит линия обороны украинских националистов, которые хотят во что бы то ни стало удержать Киев. Пленные оказались разведчиками. Они рассказали, что обмундирования им не выдавали, сунули в руки оружие — и воюй. Продукты питания они доставали себе сами.

    Пленных мы заперли в трюме.

    Морваи со своими ребятами появился через полтора часа после Дюрицы. Начало уже светать. Морваи привел с собой трех парней. Они пытались ночью переправиться в лодке на противоположный берег и попали прямо в руки Морваи. От этих парней мы узнали, что националисты повадились в село за продуктами. Парни решили уйти на тот берег, чтобы не попасть на принудительные работы, на которые белые сгоняют жителей.

    Поговорив с этими ?пленными?, а им было лет пятнадцать, мы отпустили их на все четыре стороны. Ребята сообщили также, что километрах в ста действует красная венгерская пехота. Отец одного из парней работает на железной дороге у красных, так вот он на днях был в тех краях и своими глазами видел там венгров.

    Только что полученный приказ гласил: покинуть Остер, как только штаб нашего полка сменит свое местопребывание. Однако многое зависело от положения под Нежином. [166]

    Нежин был важным железнодорожным узлом и промышленным центром. В городе находились сахарный завод, спичечная фабрика, винокуренный завод, железнодорожные мастерские. В этом районе было развито и сельскохозяйственное производство. Все это, разумеется, привлекло белых к Нежину. По рассказам горожан, беляки время от времени неожиданно появлялись в городе, забирали все, что им было нужно, и так же быстро исчезали на определенное время.

    Мы решили перерезать железную дорогу и захватить город. Эскадрон Новака перерезал железнодорожную линию, ведущую в город. Мы находились в двадцати пяти километрах от Нежина. Нанести удар по городу предполагалось с двух направлений — с юга и запада. Новак готовился к операции основательно. На крышах вагонов и на паровозе были установлены станковые пулеметы. Все было готово к наступлению. Железнодорожный вокзал располагался в трех километрах от города. Мы ждали только приказа начать наступление.

    В ходе наступления на небольшом разъезде мы захватили два железнодорожных состава. В основном это были товарные вагоны, однако в составах оказалось и несколько пассажирских вагонов. В депо нам нашли старенький паровозик. На этом разъезде мы взяли в плен семнадцать казаков. Пленных заперли в один вагон.

    Эскадрон Салашича выслали вперед, к мосту у Остера. Перед мостом отрыли окопы. Туда же был послан и поезд, вооруженный пушками и пулеметами. Противника мы ждали с восточного направления.

    Местные жители встречали нас приветливо. Они рассказывали, что белоказаки грабили их, отбирали сахар и водку, тащили все, что им нравилось. Нам показали, где скрываются белые. Мы взяли в плен тринадцать казачьих офицеров и двадцать казаков. Все они оказались из конотопского казачьего полка и занимались здесь, по их словам, заготовкой продовольствия. Всех пленных мы под конвоем отправили к товарищу Чернышеву и, пользуясь случаем, попросили его прислать нам побольше пехотных подразделений.

    Нежинские железнодорожники охотно согласились нам помочь. Они быстро отремонтировали паровоз, и мы смогли отправить эшелон в Чернигов. Штаб Новака расположился в небольшом станционном здании. Железнодорожники [167] рассказали, что на рассвете на станцию прибыл эшелон порожняка. В пассажирских вагонах валялись кое-какие солдатские вещички. Два вагона из другого эшелона были забиты награбленным барахлом, в трех вагонах оказался сахар, в двух — спички, в четырех — водка, мука и живой скот.

    Под вечер к Новаку явилась делегация — пятеро гражданских. Это были руководители местных советских и партийных органов. Они заявили, что жители села очень рады приходу Красной Армии, так как теперь можно не бояться белых и спокойно приступить к нормальной работе. Представители местной власти попросили нас избавить их от контрреволюционеров и предателей в селе. Местные предприятия не работали. Рабочие голодали. Белые обобрали их. Железнодорожники тоже просили нашей помощи.

    Новак порекомендовал товарищам организовать отряд самообороны, пообещал дать оружие, боеприпасы, муку и сахар.

    — Все предприятия необходимо пустить. Контрреволюционные элементы будут арестованы. Будьте спокойны, — сказал Новак, — белые больше сюда не сунутся. Чувствуйте себя хозяевами. Через несколько дней к нам подойдут подкрепления. Мы сделаем все возможное, чтобы партийные и советские органы работали спокойно. Для связи с нами присылайте связного.

    Наши дозорные доложили, что из Чернигова по шоссе движется машина. Через некоторое время машина прибыла в штаб. Первым из машины выпрыгнул наш боец, за ним — два командира в новехоньком обмундировании. Мы впервые увидели буденовки с красными звездами. Длинные шинели, на груди — четыре красные полосы. Форма нам понравилась. На левом рукаве шинели, чуть повыше манжета, пятиконечная звезда с несколькими полосочками. Такие же знаки различия были и на гимнастерке. На рукаве у одного товарища мы увидели широкую полосу. Это был командир батальона товарищ Михайлов. У другого на рукаве виднелись две узенькие полоски. Это был Дроздов — командир взвода. Приезжие товарищи только что окончили годичные курсы командного состава.

    В связи с тяжелым положением на фронте курсанты трех училищ были брошены на этот участок. В стране объявили всеобщую мобилизацию. Товарищ Михайлов сообщил нам, что штаб 12-й армии находится в Гомеле. Командующий [168] армией товарищ Муралов собирается провести в Чернигове служебное совещание командиров частей, на нем должны присутствовать Хорват и я. Хорват был болен малярией, у него была высокая температура, и на совещание мы поехали с комиссаром полка Деспотовичем. Хорват очень сокрушался, что ему не удастся присутствовать на столь важном совещании, но врач ни под каким видом не разрешал ему вставать с постели.

    В Чернигове нам сообщили, что совещание состоится на следующий день в девять часов утра. На ночь мы расположились в здании школы. Здесь собралось очень много командиров, которых я раньше никогда не видел. Все они были в новой форме. Встретившийся мне Дроздов сказал, что меня разыскивают командиры-интернационалисты. Какова же была моя радость, когда я увидел Частека, Нетича, Гавро и Ковача! С Ковачем я встретился впервые. Здесь же были заместитель командира бригады Миклош Каплан, комиссар бригады Ивани и секретарь штаба Дюла Варга. Мы проговорили всю ночь напролет.

    Мы узнали, что наша пехотная бригада находится на старых позициях, только полк Нетича отведен на правый берег Днепра. Все очень сожалели, что Хорват заболел и не смог приехать на совещание.

    Частек и Нетич, которые вместе со мной делили все трудности в период формирования полка, от души радовались нашим успехам. Частек по секрету сообщил мне, что Реввоенсовет Республики по предложению украинских товарищей ходатайствует о награждении нашего кавалерийского полка орденом боевого Красного Знамени. Это был приятный сюрприз.

    Командующий 12-й армией товарищ Муралов, крепкий мужчина среднего роста, внешне всегда казался очень строгим. Новая же форма делала его еще строже. Голос у него был сильный и твердый. Со всеми участниками совещания Муралов поздоровался за руку, а с Частеком, Нетичем и Гавро обменялся несколькими словами, так как хорошо знал их лично. Йокличку, Деспотовича и меня он дружески похлопал по плечу, сказав, что очень рад познакомиться с нами. Поинтересовался здоровьем Хорвата и Паппа и передал всем добрые пожелания товарища Подвойского.

    На совещании присутствовало много командиров и политкомиссаров дивизий, бригад и полков 12-й армии, которых [169] мы, венгры, совсем не знали. Зато все присутствующие хорошо знали Частека и Лайоша Гавро.

    Командующий армией сказал следующее:

    — Двенадцатая армия находится на правом крыле Южного фронта. Задача — выстоять во что бы то ни стало! Нам необходимо организовать сильную оборону. В настоящий момент это для нас самое главное. Партия большевиков делает все возможное для дальнейшего укрепления армии, и в скором времени мы с вами будем очевидцами новых побед Красной Армии. Она сумеет защитить завоевания Октября и выгонит из страны всех врагов.

    Пока мы не выровняем линию фронта, — продолжал товарищ Муралов, — до тех пор наступать на Киев не будем. Что же касается войск интервентов, которые находятся в западных районах страны, я думаю, поскольку они и до этого не очень беспокоили нас, то и теперь не будут. Перед бригадой Частека стоит нелегкая задача.

    Вполне возможно, что противник готовит нам удар из восточных районов. Во избежание всяких неожиданностей необходимо укрепить наше левое крыло. На подкрепление надеяться не следует. В Москве считают, что Двенадцатая армия и так усилена частями интернационалистов, к тому же на нашем участке сражаются курсанты трех училищ красных командиров, которые по численности не уступают целой бригаде. А курсанты — народ закаленный и смелый. У нас также есть пластунская бригада. Правда, пока она насчитывает всего лишь четыреста человек, но в скором времени ее пополнят.

    Так что вы не тешьте себя надеждой, — мол, раз сюда прибыл командарм, то наверняка привез с собой пополнение, не удивляйтесь, если в ходе боев ту или иную часть перебросят на другой участок фронта. Такое тоже возможно, — сказал в заключение товарищ Муралов.

    После командарма выступили все участники совещания. Я получил следующее указание:

    ?Штаб 12-й армии находится в Гомеле. Отдельные части штаба располагаются в Чернигове. Один батальон курсантов направить в сторону Нежина. Ответственным за это направление назначается командир кавалерийского дивизиона Новак. Но прежде чем войти в город, необходима тщательная разведка. Курсантов двух других училищ направить к востоку от Чернигова. Штаб пластунской бригады расположить в Козельце, а подразделения [170] бригады — полукольцом севернее Киева до получения специального распоряжения.

    Один полк интернациональной бригады направить от Житомира в сторону Киева. Продвигаться до встречи с противником, затем занять оборону.

    Отдельный интернациональный кавалерийский полк подчинить Военному совету 12-й армии. Полку продвигаться вперед, пока не встретит противника, но в бой не ввязываться без особого на то приказа?.

    На этом совещание закончилось. На следующий день я беседовал с начальником штаба армии Федуловым и начальником штаба пластунской бригады. Мы договорились всю нашу ?флотилию? передать пластунам: не дело кавалеристам возиться с лодками и пароходами.

    — Да, конники нужны нам для борьбы с конницей противника, — заметил товарищ Федулов. — На правом берегу Днепра главную роль будет играть интернациональная бригада, а полосу местности в междуречье Днепра и Десны пусть контролируют пластуны с приданной им ?флотилией?. К востоку же от шоссе хозяином положения должен стать кавалерийский полк интернационалистов. Кавалерию нужно подтянуть поближе к Нежину, дивизион Дюрицы — к востоку от шоссе, в направлении Бобровки. Эскадрону Новака следует оставаться на месте. Правильно я говорю, или у вас, товарищ Гарашин, есть другие соображения? — спросил меня Федулов.

    Я в основном согласился с Федуловым и предложил штаб нашего полка расположить в Козельце, а штаб пластунов — в Семиволке. С перемещением штаба пластунов Федулов согласился, а вот штаб нашего полка временно посоветовал расположить в Остере, так как у нас не было связи по железной дороге с другими частями.

    Командарм товарищ Муралов, вызвав к себе всех командиров интернациональной бригады, сказал:

    — Желаю вам всем в предстоящих боях показать себя верными, мужественными бойцами революции. Я благодарю всех вас, товарищи, за достигнутые успехи. По приказу Реввоенсовета Республики представлены к наградам двадцать семь лучших командиров первого интернационального стрелкового полка, и среди них командир дивизии товарищ Частек. Интернациональный кавалерийский полк награждается Красным знаменем и почетным дипломом. Примите эти высокие награды от Российской Социалистической [171] Республики. Вперед, к полной победе революции!

    Затем товарищ Муралов обратился ко мне:

    — Товарищ Гарашин, Красное знамя героическим конникам вашего полка я хочу вручить сам. Желаю скорейшего выздоровления вашим товарищам — Хорвату и Паппу. — И он крепко пожал мне руку.

    Под вечер мы вместе с Частеком навестили Йошку Паппа. Йошка говорил, что операция удалась и он совсем не чувствует болей.

    — Врачи вырезали у меня все лишнее, — с усмешкой заметил Йошка.

    Коньяк мы распили втроем.

    — Оставьте мне немного на завтра, — попросил Папп.

    — Ну, Руди, когда ж ты наконец заберешь меня отсюда? — обратился он ко мне.

    Я успокоил Паппа, пообещав, что, как только он немного поправится, мы сразу же заберем его в полк. Наговорившись, мы тепло распрощались. Когда мы уходили, вид у Йошки был довольно спокойный.

    Частек со штабом в тот же вечер специальным поездом уехал в западном направлении. Мы, гусары, решили на рассвете выехать на моторках в Остер. Деспотович, Йокличка, я и еще пятеро конников проводили Частека со штабом до железнодорожной станции. Мы тепло простились со своими товарищами.

    — Всего вам хорошего! Возвращайтесь с победой, дорогие друзья! — напутствовали мы их.

    Совещание в штабе армии как-то успокоило и даже обрадовало меня. Командарм Муралов сообщил нам много обнадеживающего. Особенно обрадовало меня, что мы скоро встретимся с коллегами-интернационалистами. Теперь мы еще лучше чувствовали, что русская революция — это общее дело всех народов. Все с нетерпением ждали новых событий.

    Накануне возвращения я сообщил в штаб полка, что на следующий день состоится совещание командиров всех подразделений.

    Хорват все еще был болен, у него держалась высокая температура. Соня не отходила от его постели.

    — Хорват еще ни разу так не болел, — сокрушалась Соня. [172]

    ?Видимо, он серьезно болен, — забеспокоился я. — Был такой здоровяк, а сейчас совсем не похож на себя, даже с постели встать не может?.

    Я позвонил товарищу Чернышеву и попросил прислать Хорвату хорошего доктора. Вскоре на машине приехали сразу два врача. Осмотрев больного, они заспорили.

    Наш доктор утверждал, что ничего страшного у Хорвата нет, что это всего-навсего малярия. Врачи же из армейского госпиталя говорили, что положение Хорвата очень серьезное, что у него воспаление легких и поэтому его нужно немедленно отправить в больницу. Более того, они решительно заявили, что забирают Хорвата с собой в Чернигов, а если потребуется, отправят его еще дальше. Я проклинал самого себя за то, что не вызвал врачей раньше, ругал и докторов и даже Соню, хотя она-то была меньше всего виновата. С большим трудом мы уговорили врачей из армейского госпиталя не забирать с собой Хорвата, пообещав, что, как только ему станет лучше, сами привезем его в госпиталь. В сердцах я даже пригрозил своему врачу ревтрибуналом. [173]

    Совещание командиров удалось провести только на следующий день. На нем присутствовали далеко не все, так как фронт всегда остается фронтом и, даже если на фронте затишье, нельзя забывать о бдительности.

    На совещание прибыли Дюрица, Морваи, Эрдеи, Ваш, Виницкий. Каспар остался на правом берегу Днепра, дожидаясь пехотных подразделений. Приехали на совещание Новак, Шагвари, Сабо, Михаи, Ивани и Шандор Надь. Работники штаба присутствовали почти в полном составе. Однако некоторые командиры все же не смогли прибыть на совещание.

    Я подробно рассказал собравшимся о том, что было в штабе 12-й армии, о встрече с командиром интернациональной бригады, о его добрых пожеланиях нашим бойцам.

    Развернув карту, мы начали обсуждать ход перегруппировки.

    Йовак, действовавший на нежинском направлении, получал подкрепление из пехотных подразделений.

    Дюрица с берегов Днепра перемещался в восточном направлении. Нашу ?флотилию? мы передавали пластунам.

    — Кавалеристы должны быть кавалеристами, — заметил я по этому поводу.

    Нужно сказать, этот приказ далеко не всем пришелся по душе. Некоторые из наших товарищей стали ворчать: мол, мы уже освоили технику, а пластунам еще нужно учиться.

    Эскадрон Виницкого, действовавший вдоль шоссе, должны были сменить пластуны. Главным направлением для нас стало восточное, откуда следовало ожидать нападения противника. Штабу кавалерийского дивизиона Дюрицы предстояло расположиться в районе Бобровки.

    К западу от правого берега Днепра расположились подразделения интернациональной бригады.

    В конце совещания я сообщил присутствующим, что Реввоенсовет Республики наградил наш полк Красным знаменем, которое в самое ближайшее время вручит нам сам командующий армией товарищ Муралов. Это известие было встречено бурными аплодисментами. Командиры бросились обнимать друг друга, кричали ?ура?. Услышав крики, в комнату вошла Соня. Она пригласила всех на обед. [174]

    За обедом разговорам не было конца. На радостях Соня раздобыла где-то водку. По правде сказать, это была не водка, а чистый спирт, пить который в неразбавленном виде никто из нас не решался.

    — Ну выпейте хоть по маленькой, — уговаривала нас Соня. — Вы это вполне заслужили. Желаю вам всем новых успехов и хорошего здоровья!

    После обеда товарищи хотели было навестить Хорвата, но дежурный врач не разрешил.

    Дюрица и Новак склонились над картой и просидели так до позднего вечера, горячо обсуждая предстоящие боевые действия.

    — Пора бы вам и угомониться, — прервал я их споры. — На рассвете нужно трогаться в путь.

    * * *

    На новое место Новак прибыл только на следующий день к вечеру.

    Курсанты пехотного училища и командир батальона Михаил Соколов уже поджидали его. Соколов доложил Новаку, что прибыл в его распоряжение, имея четыре укомплектованные роты. Потом были заслушаны доклады командиров эскадронов Салашича и Моргауэра. Тут же приняли решение: курсантам училища нести караульную службу и охранять железную дорогу, а двум стрелковым ротам участвовать в боевых действиях.

    Железнодорожники тоже не ударили в грязь лицом. В железнодорожный состав они перетащили пулеметы, а на одной из открытых платформ установили пушку.

    — Мы можем забрать с собой и вашу пехоту, — с улыбкой предложил машинист паровоза.

    — Неплохая идея! — согласился Новак. — Завтра утром начнем наступление! — приказал он. — Нужно хорошо подготовиться!

    Нам было известно, что на ближайшей железнодорожной станции находится лишь небольшой отряд противника, да и в самом селе белых мало. Вообще места здесь считались глухими. Белые сами называли эту небольшую станцию захолустьем, медвежьим углом и считали, что сюда никакие красные не придут.

    Гусары Новака продвинулись километров на десять в западном направлении. Поздно вечером Новак приказал [175] остановиться на привал. Через несколько часов прибыл и состав с пехотой. Гусары тем временем захватили в плен казачий дозор. Он состоял из пяти конников. Часа через два в плен были взяты еще пятеро казаков и один офицер. Пленный офицер рассказал, что на станции ждут приезда какого-то высокого гостя и завтра утром в церкви даже состоится служба. Будут освящать какую-то икону. Кто именно прибудет на это торжество, офицер не знал, так как его, как провинившегося, опять послали в дозор. Все преступление офицера состояло в том, что, находясь еще на службе в Курске, он пытался ухаживать за женой полковника. Однажды полковник застал их дома вдвоем. Офицерский суд чести решил понизить провинившегося в звании и направить на фронт, куда он и прибыл две недели назад... Над ним постоянно насмехаются и посылают в разведку, когда другие веселятся на званых ужинах.

    — Теперь мне уже все равно, теперь пришел конец. — Этими словами закончил свой невеселый рассказ пленный хорунжий.

    ?Вот мы по белым и ударим на рассвете, — решил Новак, выслушав пленного офицера. — Живут господа офицеры, по-видимому, в спальных вагонах, и неплохо бы захватить их тепленькими в постельках?.

    — А уж службу мы сами им справим, не так ли, товарищи? — обратился командир к своим бойцам.

    До рассвета в плен попали восемь казаков, которые, однако, ничего ценного не сообщили. Они только подтвердили, что на станции действительно стоит специальный поезд. Среди пленных оказались и такие, кто прибыл в эти места только вчера, а сегодня уже должен был отправляться дальше.

    План захвата деревни был прост. Эскадрон Салашича наступает слева от железной дороги, эскадрон Моргауэра — справа; эскадрон же Такача вместе с пехотой в эшелоне направляются прямо на станцию. Конники Салашича окружают село, бойцы Моргауэра выходят к железнодорожной ветке и отрезают противнику единственный путь к отступлению.

    Конники Моргауэра осторожно подъехали к станции и обогнули ее, выйдя к железной дороге. Нужно было или разобрать полотно, или же сделать на нем завал. Салашич вскоре доложил, что село полностью окружено и можно [176] начинать наступление. Конники Такача тем временем вместе с курсантами так близко подошли к станции, что могли наблюдать за водокачкой. Пути около водокачки были забиты вагонами, ящиками, бревнами. Внезапно со стороны станции раздалось несколько выстрелов: видимо, противник заметил наше приближение. Постепенно стрельба усилилась.

    — Вперед, в атаку! — скомандовал Такач.

    Наша пушечка, установленная на платформе, открыла огонь по противнику. Один из ее снарядов попал в спецпоезд. Вагон загорелся. Поднялась паника, беляки суетились и ругали большевиков.

    Наши пехотинцы тоже пошли в атаку. Белоказаки, обнажив сабли, бросились на пехотинцев, но были остановлены огнем станковых пулеметов из нашего эшелона. Часа через два село и железнодорожная станция были в наших руках.

    Моргауэр сообщал, что находится в пяти километрах восточнее станции, противника пока не видно, но он может каждую минуту появиться со стороны Нежина. Моргауэр просил направить к нему поближе наш поезд с пушкой. Новак выполнил эту просьбу. Бойцы Салашича захватили в селе казаков и около двадцати офицеров. Их вскоре доставили на станцию. Большинство пленных были в нетрезвом состоянии.

    На первом пути стоял состав из пяти классных и нескольких служебных вагонов, прицепленных к паровозу. На соседних путях находился еще один состав, но уже без паровоза. Новак распорядился груженый состав немедленно отправить в Чернигов.

    Из классных вагонов наши бойцы выгнали на платформу около двадцати офицеров. Все они были в нижнем белье. Кто из пленных офицеров закутался в одеяло, кто накинул шинель на плечи. Это сборище представляло собой довольно пестрое зрелище. Пьяные офицеры никак не могли сообразить, что же произошло. Среди них находилось пять русских священников.

    Все пленные были представителями так называемой ?освободительной? армии. Среди пленных оказались два французских и еще несколько иностранных советников. Выяснилось, что это был пропагандистский поезд. В нем ехали и несколько высокопоставленных казаков, одетых в черкески. В толпе пленных стоял высокий седой генерал. [177] Курсанты завязали ему рот платком: генерал был пьян и сильно ругался.

    Всех пленных офицеров связали и посадили в один вагон. В три других вагона заперли остальных пленных, захваченных бойцами Салашича, и пятьдесят человек из прислуги спецпоезда.

    — Лошадей и седла оставить здесь! Оружие и прочие вещи сложить в один вагон! — приказал Новак. — Один классный вагон отцепить: самим пригодится. Курсантам обеспечить охрану эшелона с пленными. Командиру батальона товарищу Соколову немедленно отправиться в Чернигов и доложить обо всем в штабе. Пусть они нам пришлют паровоз!

    Курсанты сделали все, как надо, а в пути то и дело подтрунивали над беляками: мол, понравилась ли им агитпоездка.

    — Вот мы и устроили богослужение, — рассмеялся командир эскадрона Такач. — Теперь нужно быть особенно осторожными, так как агитпоезд скоро должен вернуться к своим, а он не вернется. Кого-кого, а седого генерала будут разыскивать.

    Бойцы Моргауэра взяли в плен еще тридцать казаков, которые пытались удрать. Моргауэр доложил, что у него есть двое раненых и трое убитых. В этом же донесении он просил прислать паровоз, чтобы забрать убитых и раненых. У нас ранило трех бойцов. Мы захватили около пятидесяти лошадей, которых решили в тот же день в целях безопасности отправить в тыл.

    Неожиданно из села на станцию прискакал Салашич. Отдышавшись, он доложил Новаку, что в одном из дворов бойцы нашли черную легковую машину. Ее тянет на станцию шестерка лошадей. Машина такая красивая, что прямо жалко бросать ее здесь, ведь в полку нет ни одной машины. Может быть, у нас найдется человек, который сможет водить ее. По рассказам местных жителей, эту машину привезли на спецпоезде. На ней господ офицеров доставляли со станции в село, хотя расстояние здесь всего каких-нибудь пятьсот метров. Утром на этой машине господа офицеры должны были выехать в церковь. Шофер и охрана, заслышав стрельбу, разбежались кто куда.

    Новак и Салашич выехали на площадь перед зданием вокзала. Как раз в этот момент шестерка лошадей тащила по площади машину. [178]

    — Зачем нам нужна эта колымага? — рассердился Новак. — Уж не для того ли, чтобы таскать ее на лошадях? Мы кавалеристы, а не техники. Кто умеет водить машину? — обратился Новак к бойцам.

    Никто не отозвался.

    Тем временем машина оказалась рядом. Блестящая, покрытая черным лаком. Ее тотчас же окружили бойцы, трогали, гладили.

    — Хороша штучка! — говорили гусары.

    — Лошадей не выпрягайте! Оттащите машину к складам! — приказал Новак.

    Он решил доставить машину в штаб полка. Хорват болен, так что неплохо было бы ему ездить не верхом на лошади, а в машине. Тащить машину в Остер далеко, но в Чернигов Новак не хотел ее отправлять.

    — Выставить охрану к машине, — сказал он.

    Через несколько минут командиры подразделений собрались на совещание. Было решено закрепиться на местности, так как противник вот-вот предпримет наступление и попытается вернуть село и железнодорожную станцию.

    — Товарищ Моргауэр, ты где остановился? — спросил Новак.

    — Километрах в пяти отсюда, — ответил Моргауэр по-немецки.

    Нужно сказать, что Новак не говорил по-немецки, а Моргауэр — по-венгерски, и все же они ухитрялись прекрасно понимать друг друга. В трудных случаях они оба начинали говорить по-русски, хотя знали его очень плохо.

    После совещания Новак не вытерпел и повел командиров подразделений к складу, чтобы похвастаться добычей Салашича. Увидев машину, Моргауэр воскликнул:

    — Великолепно! Это же рено! Двенадцатицилиндровая отличная машина!

    — Ну, затараторил! Рено! Великолепная, отличная! — прервал его Новак. — Что в ней великолепного, не понимаю.

    Моргауэр сказал, что у него в эскадроне есть боец — по профессии шофер. Если командир разрешит, то он сейчас же позовет его.

    Из восьмого эскадрона доставили еще десять пленных казаков и одного офицера, шестеро из них были ранены.

    — А где трофейные лошади? — строго спросил Новак. [179]

    — Десять лошадей у нас, — последовал ответ.

    — А где остальные?

    — Ранены или убиты в ходе боя. Трое пленных казаков тоже убиты.

    Под вечер того же дня к Новаку прибыл офицер по фамилии Зоммер. Он говорил только по-немецки.

    — Хорошо, — сказал Новак немцу, выслушав его доклад. — Пошли со мной. Если заведешь эту колымагу, — значит, ты настоящий конник, если же нет — возвращайся в свой эскадрон.

    Увидев машину, Зоммер так и засиял от радости. Он внимательно и со знанием дела осмотрел ее. Все в машине было в порядке.

    — Хорошо, — проговорил немец, закончив осмотр.

    Бензин в баке машины был. Шофер сел за руль, нажал какие-то кнопки, повернул какие-то рычажки, но машина не заводилась. Тогда Зоммер стал искать что-то под сиденьем. Достав ключ, он что-то подкрутил и снова сел за руль. Мотор ритмично заработал. Машина стояла на платформе, под ее передние и задние колеса было подложено по бревну, чтобы она не скатилась во время движения состава. Зоммер огляделся по сторонам. Вокруг собрались конники. Они с любопытством разглядывали рено. Бойцы помогли Зоммеру вынуть из-под колес бревна и спустить машину на землю.

    Теперь Зоммер ждал, когда в машину кто-нибудь сядет. Первым в нее уселся наш комендант Такач, за ним еще четверо, и, наконец, сам Новак решил сесть в машину. Зоммер повез всех в село. Он был очень доволен машиной. Через час они вернулись на станцию. Выйдя из машины, Новак медленно обошел ее, а потом распорядился доставить рено в штаб полка в Остер.

    — Смотри, чтоб машина была в порядке, — наказывал он Зоммеру.

    Зоммер был несказанно рад поручению, но все же обратился к Новаку с просьбой разрешить ему взять с собой и коня, которого он очень любил.

    — Бери! — ответил Новак сердито. — Но на кой черт тебе нужен конь? Что ты его, к машине, что ли, привяжешь? И поить его, может, будешь бензином? Эх ты, кавалерист-шофер! — не без иронии проговорил Новак.

    Через неделю трофейный рено попал в штаб нашего полка. Все ходили дивиться на машину. Зоммер очень [180] гордился этим и с довольным видом объяснял всем, что эта машина ходит как часы.

    Узнав, что наши бойцы взяли станцию, Хорват похвалил их:

    — Конники Новака — смелые ребята. Благодарю за службу! — И, повернувшись ко мне, добавил: — В штаб армии направьте сто пятьдесят лошадей вместе с упряжью. Ну а поскольку мы сейчас получили машину сразу в несколько лошадиных сил, передайте в штаб из наших конюшен двести лошадей. Вот как широко зажили, что даже лошади стали не нужны. Ну и кавалеристы! — засмеялся командир полка.

    — У нас действительно двести лошадей не при деле, только овес попусту едят. Я думал сотни полторы послать Частеку, пусть организует у себя конный отряд, — предложил я.

    — Не забудь доложить товарищу Муралову, что курсанты хорошо зарекомендовали себя в бою.

    Хорват еще не вставал с постели и обычно вел себя довольно спокойно, но тут его словно прорвало, и он воскликнул:

    — Черт бы меня побрал, и до каких это пор я буду валяться в постели! Больше я уже не могу. Если через несколько дней я не встану, то не знаю, что сделаю с собой. Ну скажи ты мне, — продолжал он, стуча кулаком по спинке кровати, — разве здесь мое место? Кругом идут бои, гибнут лучшие наши люди, а я валяюсь в постели!..

    В душе я, разумеется, соглашался с Хорватом, но знал, что любое известие — будь то хорошее или плохое — сильно волновало его и даже вызывало температуру. По мнению врачей, положение Хорвата нисколько не улучшалось, и он день ото дня слабел все больше и больше. Лучше всего было бы окончательно выключить его из штабной жизни, чтобы он только отдыхал и ни о чем не думал. Но когда ему сказали об этом, Хорват вышел из себя:

    — Неужели вы думаете, что Хорвата так легко услать куда-то от полка?! Ни за что на свете! Даже если мне грозит смерть! И думать об этом не смейте!

    Я видел, что наш командир серьезно болен и его следовало бы отправить в армейский госпиталь, но не знал, как это сделать.

    Кавалерийский дивизион Дюрицы из района между [181] Киевом и Черниговом передислоцировался восточнее. Эскадроны Морваи и Эрдеи безо всяких затруднений вышли в указанные им районы, установив связь с Новаком. Новак послал эскадроны Шагвари и Альберта Сабо на нежинское направление, где в них очень нуждались. Ваш и Виницкий со своими эскадронами, продвигаясь в юго-восточном направлении, заняли несколько сел, после чего кавалерийский дивизион стал перемещаться к реке Удай. Найти бойцы прекрасно понимали, что с каждым километром мы приближаемся к белоказакам и нас ждут тяжелые бои. Наши суденышки на Днепре каждый день обстреливал противник, и только вмешательство нашей артиллерии заставило украинских националистов замолчать. Вскоре мы попали в полосу густого тумана.

    Пластуны прекрасно справлялись со своими обязанностями. У них был лозунг: ?Только вперед!? Свои суденышки мы сдавали им не без сожаления. Вместе с ?флотом? они получили и установленные на судах станковые пулеметы, две пушки и боеприпасы.

    Конники Морваи вновь сели в седла и отправились в указанные районы. Наша интернациональная бригада к этому времени встретилась на берегу Днепра с бригадой пластунов. Таким образом, приказ командующего 12-й армией был выполнен. Мы постоянно беспокоили противника, давая ему понять, что отнюдь не собираемся бездействовать. Правда, банды националистов тоже не оставляли нас в покое, но мы в конце концов всегда заставляли их отступить.

    Изучая донесения Дюрицы, я обратил внимание, что он все время жалуется на местность. Оказывается, оба берега реки Удай были заболоченными. Теперь мне стало ясно, почему казаки не стремились удерживать населенные пункты в этих местах и держали там немногочисленные гарнизоны. За одну только неделю наши конники взяли в плен сто казаков и офицеров. Казаки в этих селах чувствовали себя в полной безопасности, жили безмятежно и в некоторых местах не оказывали нам никакого сопротивления. Случалось даже, что пленные казаки из этих сел просили нас оставить их в покое, так как они все равно воевать не хотят и ждут только приказа разъехаться по домам.

    Пленных мы отправляли в Козелец. Дальше их сопровождали пехотинцы, а в Чернигове передавали специальным [182] отрядам, собирающим военнопленных. В занятых населенных пунктах мы оставляли пластунов, чтобы закрепить местность, а это распыляло наши силы.

    Для нас это было чревато опасностью, так как в недалеком будущем предстояли тяжелые бои с противником. Поэтому мы постоянно просили прислать пополнение. Наконец из штаба армии пришло сообщение, что к нам идет стрелковый батальон, так как заболоченные места лучше всего могла прочистить пехота.

    Медленно, но верно мы продвигались дальше на восток. Немало хлопот доставляла нам артиллерия: она вязла в грязи, а измученные лошади еле-еле тащили ее.

    Хорват очень волновался. Почувствовав себя немного лучше — у него спала температура, — он предложил мне поехать вместе с ним в штаб Дюрицы, чтобы на месте лично ознакомиться с обстановкой. Иоган Зоммер очень обрадовался такому желанию командира. Он быстро заправил машину и показал нам по карте путь, которым поедем. Вымерив циркулем расстояние по карте, шофер объявил, за сколько часов мы туда доберемся.

    — От Остера до Бобровки километров пятьдесят, доедем за час, дорога хорошая, — сообщил Иоган.

    — Ты откуда родом? — поинтересовался Хорват.

    — Из Кельна.

    — Тогда клади на дорогу до Бобровки не меньше трех часов, — наставлял Хорват. — А потом нам нужно будет проехать полтораста километров, да еще назад вернуться.

    — Это совсем другое дело, — не уступал Иоган.

    В машине мы установили пулемет, а заднее сиденье предназначалось для трех вооруженных бойцов. К вечеру все было готово. В путь решили тронуться на рассвете, ровно в шесть утра.

    Всю ночь шел дождь. К утру он прекратился, но Иогаи продолжал проклинать небеса.

    — А лопату ты с собой захватил? — спросил я его.

    — Захватил.

    Мы тронулись в путь. На окраине Козельца нас остановили дозорные. Пока мы с ними разговаривали, Иоган обежал вокруг машины и внимательно осмотрел ее.

    — Все в порядке! — доложил он.

    Через три часа мы были у Дюрицы. Как хлебосольный хозяин, он сразу же усадил нас завтракать. А у нас оказалась [183] водка: предусмотрительная Соня хорошо собрала нас в дорогу.

    Дюрица заметил, что дорога на восток гораздо лучше, чем на юго-восток. Хорват приказал одному из сопровождавших нас бойцов остаться в эскадроне, чтобы дальше с нами мог поехать Дюрица. По этому поводу Дюрица заметил, что в седле он себя чувствует в большей безопасности, чем в машине. В пути Дюрица то и дело беспокоился, как бы наша машина не остановилась: лошадей поблизости нет, так что придется идти пешком.

    — Лошадь, — продолжал Дюрица, — что хорошая жена, никогда не оставит тебя в беде.

    — До передовой еще километров двадцать, — заметил Иоган.

    — Я этот путь проделал в седле, да еще с боями, за два дня. Значит, завтра будем на месте, — подтрунивал над шофером неугомонный Дюрица.

    — Если мы по этой чертовой дороге к шести часам не будем на месте, я больше никогда не сяду за баранку, — поклялся Иоган. — Конечно, машина эта господская и привыкла к асфальту. Но ничего, пусть учится ездить и по проселочным дорогам. Послужила господам — и хватит, пусть послужит теперь Красной Армии. Посмотрим, на что она способна. Это, собственно, наша первая большая поездка.

    Однако останавливаться приходилось довольно часто, но не по вине рено — просто дорога оказалась далеко не из лучших.

    Мосты, что попадались нам по пути, были так ненадежны, что мы выходили из машины.

    — Так будет легче, — говорил Иоган.

    Однако до места назначения мы добрались за пять часов. Иоган с победным видом смотрел на часы, всем своим видом давая понять, что сдержал слово.

    — Молодец! — похвалил его Дюрица и по-дружески похлопал по плечу.

    Андрей Виницкий и бойцы его эскадрона очень обрадовались нам и с удивлением рассматривали автомобиль. Но нам нужно было ехать дальше. Мы пообещали Виницкому вернуться к вечеру и обо всем поговорить. Виницкий взял с нас слово, что в дороге мы не будем нигде наедаться, а уж он-то угостит нас настоящим украинским борщом и жарким из баранины. [184]

    В тот же день мы побывали в эскадроне Каспара. У бойцов был усталый вид, лошади тоже устали. Но настроение было боевое, бойцы только и говорили о том, когда же мы наконец разобьем противника. Все ругали болота, дожди и комаров. Мы подробно объяснили всем бойцам стоящие перед нами задачи. А они были довольно ответственными.

    Иоган каждому встречному рассказывал, как к нам попал автомобиль, на котором господа офицеры хотели было дать драпака, да не успели.

    — Сколько вас было? — спросил кто-то из гусар.

    Иоган, не задумываясь, ответил:

    — Двадцать один человек!

    Гусары расхохотались.

    — Эй ты, моторизованный гусар, ты что, за дураков нас считаешь, что ли? Двадцать один! Куда же ты их столько сажал, скажи на милость?

    — Я попросил бы выбирать выражения!

    — Продолжай, — не отставали от него гусары, — ври дальше, но так, чтобы это хоть немного походило на правду!

    — За сколько дней ты к нам сюда доехал? — поинтересовался один из бойцов.

    Иоган покраснел как рак и отрезал:

    — Я не позволю над собой смеяться! — И пошел прочь от хохочущих гусар.

    Настроение у бойцов, как я уже заметил, было превосходным, хотя со дня на день приближалась серьезная схватка с противником.

    Уже стемнело, когда мы тронулись дальше. Машина шла медленно. Виницкий на всякий случай дал нам конный дозор для сопровождения.

    На следующий день мы решили навестить бойцов пятого эскадрона, которым командовал Иштван Ваш. Предстояло проехать километров десять. Этот эскадрон получил задачу перерезать железнодорожную линию, идущую от Ромны к югу, и не дать белым перебросить ни одного состава.

    — Слышишь, товарищ начальник штаба, — засмеявшись, сказал мне Хорват, — тут речь идет о разрушении железнодорожного полотна, а ты, как известно, лучше всех разбираешься в этом. Вот мы и посмотрим, что там наделали наши гусары. [185]

    К бойцам эскадрона Ваша Хорват питал особую симпатию: здесь служили боевые гусары, да и сам командир был рубакой хоть куда. Хорват не раз говорил, что очень гордится гусарами этого эскадрона. Бойцы эскадрона Ваша платили командиру полка взаимной любовью. Хорват с каждым бойцом поздоровался за руку. Его рукопожатие на этот раз не было таким же крепким, как обычно, — сказывалась болезнь. Командир выглядел уставшим: ночью он спал не больше трех часов.

    Бойцы пятого эскадрона уже изучили участок местности, на котором предстояло разобрать или подорвать железнодорожное полотно.

    Я отправился на участок подрыва. Там все было в порядке. Однако в случае наступления противника нам пришлось бы поневоле принять холодную ванну в реке. Мы вернулись в штаб во второй половине дня. Хорват оставался в эскадроне, чтобы поговорить с бойцами. Увидев нас, он обрадовался и сказал, что нужно возвращаться в Остер, по дороге захватим с собой Дюрицу, а завтра дальше — в Чернигов.

    Дорога на обратном пути оказалась еще хуже. Я то и дело поглядывал на свой компас, чувствуя, что мы взяли намного южнее, чем следовало бы. Остановились и уточнили маршрут по карте. Дорога шла между двух небольших речек: не свернешь ни вправо, ни влево. Один местный житель помог нам найти удобную переправу.

    — Вот так и езжайте вдоль березняка, а километров через пять выедете на приличную дорогу, — объяснил нам случайный проводник.

    — Спасибо тебе, дорогой, — поблагодарил его Хорват. Уж теперь-то мы не заблудимся.

    Утром мы проехали всего километров десять и оказались в расположении пятого эскадрона. Позади осталось уже километров тридцать, а конца пути все еще не было видно. Вскоре выяснилось, что эта дорога проходит вдоль железнодорожной линии. Наконец мы выехали к березняку, рядом шла какая-то дорога. Мы выехали на нее. И вдруг метрах в трехстах впереди увидели каких-то всадников.

    — Все в порядке, — произнес Дюрица. — Это свои.

    И в тот же миг над конниками взметнулось вверх черное знамя анархистов. Было их человек двадцать — двадцать пять. Заслышав шум мотора нашего рено, они остановились [186] и повернули нам навстречу. Конники опешили не меньше нас. Что делать? Остановиться и принять с ними бой было бы в той обстановке неумно и опасно. И не только потому, что нас было меньше. С нами был больной Хорват, и мы не имели права рисковать его жизнью.

    Выручил Иоган. Он дал газ, и мы на самой большой скорости помчались прямо на всадников. Все это произошло в течение нескольких секунд. Анархисты успели только свернуть с дороги, а мы уже промчались мимо. Вслед нам раздались выстрелы. Пули пробили заднее левое колесо, потом переднее правое. Мы не останавливались, но пришлось сбавить скорость. Иоган с трудом управлял машиной. Через несколько минут был пробит задний бензобак, и бензин стал вытекать на дорогу. Дюрицу ранило. Он ощупывал ногу, кровь текла у него и по шее. Хорват, бледный как полотно, сидел молча. Когда был пробит бензобак, мы свернули с дороги в кусты. Остановились. Я приказал двум бойцам выползти к дороге и разведать, нет ли за нами погони.

    Осмотрев машину, Иоган схватился за голову.

    — Всему конец! — воскликнул он и разрыдался, как ребенок.

    Было пробито три ската. Сзади в кузове мы насчитали двадцать две пулевые пробоины. Нам явно повезло, что мы еще сами остались в живых. Дюрицу ранило два раза. Одна пуля пробила ему колено и застряла там. К счастью, анархисты не стали нас преследовать.

    Дюрица лежал на земле и ругался. Хорват подошел к Иогану, обнял его и поцеловал.

    — Спасибо, друг, — тихо произнес он. — Ты — бравый парень. Я никогда не забуду этого. Машину мы бросим здесь, — еще тише добавил он.

    Вскоре вернулись два бойца, посланные на шоссе. Они сняли с капота машины пулемет. Иоган зачем-то полез в мотор.

    — Магнето и часы я возьму себе на память, — признался он.

    Я забрал ящик с ручными гранатами.

    — Ну, пошли! — приказал Хорват.

    Дюрица прошел несколько шагов и сел на землю. Мы вырезали ему палку, и он, опираясь на нее, медленно зашагал дальше. Все молчали. [187]

    Иоган шел рядом со мной и тихо бормотал:

    — Как хорошо работал мотор! Какая была машина! Как мне ее жалко! А теперь куда мы идем?

    Постепенно стемнело. Никто из нас не мог сказать точно, где именно мы находимся. Шли куда глаза глядят. На землю опустился туман. Впереди меня шагал Иоган, за спиной я слышал тяжелое дыхание Дюрицы и Хорвата. Время от времени Иогаи вслух оплакивал свою машину. Мы все очень устали, и нам было не до разговоров.

    Вдруг Иоган будто сквозь землю провалился. В тот же момент какая-то невидимая сила заставила и меня сесть на землю. Я попытался было встать на ноги, но опять мне на голову обрушился удар приклада. Я хотел что-то сказать, но приклад вновь опустился на мою голову. То же самое произошло и с моими товарищами. Я несколько раз слышал, как чертыхается Дюрица, но вскоре и он замолк.

    Потом я услышал, как кто-то бежит по направлению к нам, бренча оружием. Затем кто-то взял меня под руки и поставил на ноги. Со спины у меня сняли ящик с гранатами и карабин и куда-то повели, держа под руки. Впереди вели Иогана, который громко ругался по-немецки. За мной, чертыхаясь, шел Дюрица. Нас ввели в какой-то дом. Внутри было хорошо натоплено. На столе горела керосиновая лампа. Я огляделся. Вокруг суетились китайцы. Они угощали нас хлебом, сладким чаем и все время улыбались.

    Вскоре в комнату вошли еще пятеро китайцев. Они по-дружески поздоровались с нами. В одном из них я узнал своего старого знакомого — командира батальона Ли Фана. Вместе с ним мы жили в Москве в Каланчевских казармах. Здесь же был и дядя Ли, работавший до войны поваром в ресторане ?Яр?. Оба они хорошо знали меня.

    Товарищ Ли Фан сообщил нам, что во всем районе объявлена тревога. Виницкий доложил в штаб полка, что мы, выехав от Ваша еще в два часа дня, до сих пор не вернулись. Штаб полка сообщил об этом в штаб армии. Эскадроны Виницкого и Ваша вот уже несколько часов подряд повсюду разыскивают нас.

    — Мы очень рады, что нашли вас, но было бы лучше вообще обойтись без этого цирка, — продолжал Ли Фан. — А теперь позвоните, пожалуйста, в штаб армии. Вас давно разыскивают. Скажите, что вы живы. [188]

    К телефону подошел начальник штаба армии товарищ Федулов.

    — Знаете ли вы, герои, что вы наделали? — сразу же набросился он на меня. — Все о вас беспокоятся, разыскивают. Разве можно совершать такие поездки без разрешения вышестоящего штаба? Да еще взяли с собой больного Хорвата! Я никогда не думал, что вы такой легкомысленный. Ну, ладно, хватит об этом. Спасибо, что позвонили. Я рад, что вы все живы. На ночь глядя никуда не выезжайте, переночуйте у китайских друзей. Я же позабочусь о том, чтобы вас поскорее доставили в Остер. Раненого Дюрицу направьте немедленно в черниговский госпиталь. Мы, конечно, ценим вашу храбрость, но такое безрассудство никому не нужно. — И товарищ Федулов попрощался с нами.

    Хорвата мы уложили в постель. Он почти ничего не ел, только пил воду. Дюрица ворочался, ворочался, что-то ворчал про себя, а потом не вытерпел, встал и подал на стол Сонину водку.

    — Может, мне от этого лучше станет, — сказал он и выпил стопку.

    Вскоре Хорват уснул, а я еще долго разговаривал с Ли Фаном и дядюшкой Ли. Они рассказали мне, что батальон китайских добровольцев насчитывает тысячу бойцов. Батальон охраняет железную дорогу. В этот район они прибыли несколько дней назад. До этого же находились под Курском и Орлом, откуда их и направили в распоряжение штаба 12-й армии. Несколько китайцев батальона окончили в Москве шестинедельные курсы красных командиров.

    Ли Фан поинтересовался, где товарищ Нетич, которому когда-то подчинялось китайское подразделение. Я ответил, что Нетич находится недалеко отсюда, что его полк обороняет участок на правом берегу Днепра.

    Часа в четыре ночи по телефону позвонил Андрей Виницкий.

    — Хочу лично убедиться, что вы все живы, — сказал он, поздоровавшись. — Не нужно ли вам чего-нибудь?

    Затем он доложил мне, что его эскадрон за это время занял небольшое село и взял в плен одиннадцать казаков из запасного полка. Виницкий спрашивал, что делать с пленными. Я приказал доставить пленных в Козелец, откуда их направят в Чернигов. [189]

    Через час позвонил Ваш. Он сообщал, что выезжает за нами. Далее Ваш рассказал, что недалеко от станции они взяли в плен двадцать два конника. Бой был коротким, и белые быстро сдались в плен. Захвачено знамя противника. У нас ранено семь бойцов. По рассказам пленных, примерно после обеда мимо них стрелой промчался черный автомобиль. Конники обстреляли машину, но она не остановилась. Ваш сразу же догадался, что в машине ехали мы, и отправился на поиски.

    Я приказал Вашу пленных и раненых передать Виницкому, а эскадрону, отдохнув до утра, вернуться на свои старые позиции.

    Конники, с которыми мы столкнулись в пути, оказались украинскими националистами. Они взаимодействовали с казаками из ?освободительной? армии, хотя и не были подчинены ей. Националисты полагали, что ?освободительная? армия, очистив Украину от большевиков, уйдет восвояси, а они возьмут власть в свои руки.

    — Власть на Украине будет принадлежать народу — рабочим и крестьянам, — ответил им Андрей Виницкий. — Недолго вам хозяйничать на Украине. Посмотрите, сколько горя и бед принесли вы людям. Бойцы Красной Армии помогают народу бороться за свободу. Все ваши банды только и делают, что грабят, убивают, бесчинствуют. Украинский народ никогда не простит вам этого. Всех вас нужно уничтожать, как сорную траву. Таков справедливый приговор народа!

    Утром часов в девять к нам прибыл Виницкий с двумя врачами. Приехал и командир эскадрона Вага. Он пригнал мягкий фиакр для перевозки больного Хорвата, у которого температура вновь подскочила под сорок.

    Врачи осмотрели Хорвата и только молча переглянулись. Мне они сказали, что больного нужно немедленно отправить в Чернигов. Правая нога Дюрицы сильно распухла и покраснела. У него тоже поднялась высокая температура. Обоих нужно было без промедления доставить и стационарный госпиталь и передать в руки опытных врачей.

    — У Дюрицы может быть заражение крови, и тогда ему придется ампутировать ногу. Рана на шее неопасна, — заявил врач, осмотрев раненого.

    Хорвата мы уложили в фиакр. Дюрицу с другими ранеными разместили на подводе, хорошо застеленной соломой. [190] На других подводах ехали пленные, находилось трофейное имущество, за подводами шли лошади. Образовалась довольно внушительная колонна. Бойцы из эскадрона Ваша сопровождали эту колонну до самого Козельца.

    Расставаясь с китайцами, я поблагодарил Ли Фана за гостеприимство. Ваш был сильно огорчен болезнью Хорвата и ранением Дюрицы.

    В пути разговаривая с ранеными, я видел, что настроение у них, несмотря на ранение, хорошее. Тяжелораненых у нас не было. Раненые просили меня не увозить их далеко от полка, так как они очень хотели поскорее вернуться.

    Дюрица тоже просил никуда его не отправлять: пусть, мол, лечат в нашем полковом лазарете. Я пообещал ему, что в Козельце позвоню в штаб полка и вызову наших полковых хирургов в Чернигов. Пусть и Соню с собой захватят. Конечно, не нужно Соне говорить о состоянии мужа. Пусть скажут, что Хорвата перевели в штаб армии и он вызывает ее к себе.

    В пути состояние Хорвата и Дюрицы ухудшилось. Особенно плохо чувствовал себя Хорват. У него шла горлом кровь, он бредил и никого не узнавал. У меня не выходили из головы слова укора начальника штаба армии Федулова: действительно, в случившемся в первую очередь виноват был я. Мне следовало бы отговорить Хорвата от этой опасной поездки, а я этого не сделал.

    Беспокоился я и за своего друга Дюрицу. Бедняга и не догадывался, что ему могут отнять ногу. Пуля застряла в кости, ее нужно было немедленно удалить, а это дело нешуточное.

    Назревали важные события, а у нас фактически не было командира полка. Первый кавалерийский дивизион тоже остался без командира. Я надеялся, что железный организм Хорвата справится с недугом.

    Дюрице становилось все хуже. Подумав, я решил временно назначить командиром дивизиона Дюрицы политкомиссара Геде. Дюрица согласился с моим предложением и порекомендовал командиром третьего эскадрона назначить командира первого каввзвода Ференца Яновича. Человек он решительный, коммунист, до армии был рабочим на заводе. Из тамбовского лагеря военнопленных Янович попал к Хорвату, а потом к нам, в Нижний Новгород. [191]

    В Козелец мы приехали поздно вечером. Я тут же позвонил в штаб полка и отдал необходимые распоряжения. Лично поговорил с Соней и передал ей ?просьбу? Хорвата.

    Сделав это, я поспешил к раненым. Ночью из штаба армии за ранеными прислали закрытую машину, на ней можно было скорее всего добраться до черниговского госпиталя.

    Первого в машину перенесли Хорвата. Он был без сознания, весь в огне. С тяжелым сердцем расставался я с ним, не будучи уверен, что еще увижу его живым. Трудно описать мои чувства в тот момент. Для меня Хорват был незаменимым другом и воспитателем и настоящим коммунистом.

    Простившись с Дюрицей и другими ранеными, с врачами и бойцами охраны, обуреваемый грустными думами, я зашагал в штаб, а машина поехала по дороге в Чернигов.

    * * *

    Я так глубоко задумался, что не сразу заметил, что рядом со мной идет Иоган. А когда заметил, то очень обрадовался ему: в такие минуты становится легче, если ты не один.

    Иоган попросил разрешения сопровождать меня — он хотел навестить своих старых друзей. По дороге мы встретили взвод курсантов. Начальник станции сообщил мне, что скоро прибудет паровоз с одним вагоном. Это был обыкновенный товарный вагон безо всяких окон. Доски вагона во многих местах пробиты пулями. Начальник станции попросил меня взять с собой тридцать курсантов и двенадцать китайских добровольцев. Я, разумеется, согласился. В вагоне оказалось тесно, но так мы, по крайней мере, не очень сильно страдали от октябрьского холода.

    Когда мы приехали, меня встретил Новак. На улице шел дождь, и мы сразу же прошли в привокзальное здание, где располагался штаб дивизиона. После поездки в холодном вагоне приятно было попасть в хорошо натопленную комнату, в которой стояла печка-буржуйка. Новак доложил, что последние пять дней на участке в двадцать километров действует бронепоезд противника. Появляется он только днем, а ночью уходит в Нежин. На днях в штабе побывали товарищи Михайлов и Дроздов. Они интересовались, как себя ведет противник на нашем участке. [192]

    После дороги и всего пережитого я очень устал. Сказалось нервное напряжение последних дней. Выпив чаю из консервной банки, я повалился на железную кровать и крепко заснул. Утром проснулся бодрым и хорошо отдохнувшим. Теперь я уже мог основательно переговорить обо всем с Новаком.

    Новак ругал нашу машину. По его мнению, она была единственной виновницей всех наших бед. Хорошо, что ее разбили, а то бы мы еще с ней горя хлебнули.

    В дверь постучали. Вошедший курсант протянул мне телеграмму из штаба армии. Командарм товарищ Муралов сообщал, что я назначаюсь командиром отдельного интернационального полка, а Драгомир Деспотович — моим заместителем с одновременным исполнением обязанностей политкомиссара.

    В ответной телеграмме я поблагодарил командарма за оказанное мне доверие и заверил его, что сделаю все возможное, чтобы оправдать это назначение. Одновременно я поинтересовался состоянием здоровья Хорвата.

    Через два часа из штаба армии пришла новая телеграмма: меня спрашивали, где и когда нашему полку может быть вручено Красное знамя Реввоенсовета Республики. Мне предлагалось перевести штаб полка из Остера несколько северо-восточнее — в Олишевку. Я должен был дать ответ до десяти часов.

    Когда в полк прибыл Деспотович, штаб начал перемещаться в Олишевку, а Йокличка со своим обозом перебазировался в село Яновка. Первый дивизион под командой Шандора Геде переместился в северо-восточном направлении.

    Утром следующего дня мы разработали подробный план вручения полку Красного знамени.

    До приезда товарища Муралова, который обещал лично прибыть к нам на это торжество, оставалось несколько дней. Мы решили, что неплохо бы приготовить к этому дню соответствующий подарок: например, захватить бронепоезд белых, который ежедневно появлялся у нас под самым носом.

    — Идея превосходная, — согласился я. — Если это удастся, будет замечательно, а если нет — нам тогда несдобровать, получим от командарма на орехи. Я уже получил одно такое внушение за рейд на автомобиле.

    — Забудь ты про этот автомобиль, — прервал меня Новак. [193] — Это я виноват, не нужно было присылать его в штаб.

    Иоган каждый день приходил ко мне и просил отправить его в эскадрон, а то его тут дразнили ?великолепным?, а некоторые из бойцов прямо обвиняли в болезни Хорвата и ранении Дюрицы. Говорили: этому Иогану подводы и то нельзя доверить, не то что автомобиль. И еще что-то говорили, чего Иоган не отваживался мне передать.

    Я, как мог, успокоил Иогана, пообещав в скором времени дать ему коня и отправить в эскадрон, а там я сам расскажу бойцам, какой он хороший парень и отличный водитель.

    Мои слова немного успокоили Иогана.

    А спустя полчаса мы уже ехали на паровозе в эскадрон Моргауэра. В каких-нибудь десяти километрах от них проходила другая ветка.

    — Вот она, эта ветка, — показал мне Новак. — Сюда всегда заходит бронепоезд беляков. Если мы его захватим, он наверняка будет наш.

    Предложение было заманчивым.

    — Будь что будет, — согласился я. — Попробуем отобрать у белых бронепоезд.

    — Значит, можно? — обрадовался Новак. — По карте наш паровоз стоит вот здесь, а отсюда до бронепоезда — не больше трех километров.

    Я быстро написал приказ. Эскадрон Микульчика, усиленный двумя орудиями, должен перерезать железнодорожную линию с правого берега реки Остер, а тем временем Такач огнем артиллерии отрежет бронепоезду путь отхода. Микульчику с его бойцами надлежало внезапно атаковать остановившийся бронепоезд и захватить его.

    Время наступления — шесть часов утра. Ответственным за проведение всей операции назначался Новак.

    Возвращаясь в штаб, я проводил Иогана в его эскадрон. Когда бойцы увидели бывшего шофера, они засмеялись. Чтобы покончить с обидными шутками, я рассказал бойцам о том, что с нами случилось во время поездки на машине и что если бы не Иоган, не быть бы нам всем в живых. На виду у всех я обнял Иогана и спросил его, хочет он остаться в эскадроне или поедет со мной в штаб полка. Иоган остался в эскадроне. Я пообещал через несколько дней прислать ему хорошую верховую лошадь. [194]

    Иоган был очень доволен. Парень вполне заслужил похвалы.

    Мы вернулись в штаб. Ночь не спали: раз двадцать я вынимал карту, смотрел на часы. В два часа ночи мы передали в штаб армии обычное донесение, ни словом не обмолвившись о задуманной операции. Потом сели на небольшой маневровый паровозик, на котором были установлены орудие и несколько пулеметов. С нами ехала и рота курсантов военного училища. По дороге меня все время мучила мысль, правильно ли я поступил, не доложив в штаб армии о предстоящей операции по захвату бронепоезда противника. Если операция провалится, быть беде... Но остановить теперь бойцов уже невозможно. Докладывать в штаб тоже поздно...

    Когда прибыли в район операции, Новак вскочил в седло и ускакал. В пять часов утра Такач доложил, что железнодорожная ветка ими перерезана. Артиллерия заняла огневые позиции в ближайшем лесочке. Теперь пусть только покажется этот бронепоезд!

    Вскоре поступило донесение от Микульчика. Его бойцы находились южнее нас километрах в трех и захватили Пятнадцать казаков из вражеской разведки. В атаку Микульчик перейдет сразу же, как только наша артиллерия откроет огонь по противнику.

    Шесть часов... Не спеша мы тронулись к месту предполагаемого боя. Стрелки на часах показывали уже половину седьмого, а бронепоезда нет как нет. Пришлось остановиться. Вот уже и семь часов... А бронепоезда все еще нет. Уже совсем рассвело. Мы очень волновались. И наконец... Выстрел из одной пушки, потом из второй. С вражеского бронепоезда затараторили два пулемета. Бронепоезд остановился и медленно стал сдавать назад. И вновь заговорила наша артиллерия: сначала раздался один выстрел, потом второй, третий, четвертый... Конники Такача пошли в атаку. Противник открыл по ним огонь из пулеметов. Несколько бойцов упали на землю.

    Тем временем к железнодорожному полотну приблизились курсанты и забросали бронепоезд ручными гранатами. Еще несколько минут — и настала томительная тишина. Паровоз бронепоезда бойцы не обстреливали, чтобы не вывести его из строя. И вот уже в паровозную будку залез наш машинист. Взяли пленных. А потом поскорее назад, [195] а то, чего доброго, белые захотят выручить своих, а сил у нас для серьезного боя немного.

    Наш паровоз я отправил с посыльным к Геде, чтобы тот был готов к встрече с противником, который может попытаться отбить у нас бронепоезд.

    Противник понес значительные потери: мы насчитали более двадцати раненых, а убитых было еще больше. У нас оказалось семь убитых и одиннадцать раненых.

    Я поспешил сообщить о захвате бронепоезда в вышестоящий штаб. Я был горд, что наши бойцы справились с задачей, и в то же время меня мучили угрызения совести за то, что не доложил вовремя в штаб армии о нашем решении.

    Товарищ Федулов внимательно выслушал мой доклад по телефону, не перебивая меня. Потом спросил, хорошо ли мы закрепились на местности, не сможет ли противник выбить нас с позиций неожиданным наступлением. Я ответил, что такой опасности не должно быть. Затем Федулов поинтересовался судьбой раненых.

    Спустя полчаса меня вызвал к телефону главком товарищ Муралов. ?Что-то теперь будет?? — подумал я.

    Товарищ Муралов по-дружески поздоровался со мной и сказал:

    — А сейчас внимательно слушайте, товарищ Гарашин. Войска Южного фронта перешли в контрнаступление. Части Красной Армии заняли города Орел и Воронеж. Белая армия Деникина бежит. Мы преследуем противника и не остановимся до тех пор, пока не выгоним с советской земли всех врагов. Вы до сих пор неплохо воевали. Прошу вас, сейчас будьте особенно бдительны. Белые способны на любой коварный шаг. Послезавтра ровно в десять утра я буду у вас в полку. Тогда обо всем поговорим подробнее. До свидания! — И товарищ Муралов положил трубку, прежде чем я успел хоть что-то ответить ему.

    Известие о контрнаступлении Красной Армии очень обрадовало меня. Нужно было немедленно сообщить об этом в подразделения.

    Я отдал необходимые распоряжения относительно церемонии вручения полку Красного знамени и приказал Геде отобрать сто лучших бойцов и привезти их завтра к десяти часам вечера в штаб полка в парадном обмундировании. [196]

    Три эскадрона Новака должны были присутствовать на церемонии на конях. Помимо них в торжестве принимали участие артиллеристы, пулеметчики и рота курсантов военного училища.

    Красное знамя Реввоенсовета Республики должны были принимать из рук товарища Муралова Деспотович, Дьердь Михаи и я. Командовать парадом подразделений полка я назначил Новака. Право пройти первыми в пешем строю предоставлялось бойцам Геде, за ними шла рота курсантов, потом на конях ехали наши гусары. Завершали торжественный марш пулеметчики и артиллеристы. После официального торжества объявлялся час отдыха, а потом снова все по своим местам.

    Наступила полночь, а Геде все еще не было. Позже выяснилось, что он выехал только в десять вечера. Вместе с Геде прибыл Ваш со своими бойцами. Геде вез сюрприз — более сорока пленных белоказаков.

    Утром в девять двадцать на станцию прибыл специальный поезд командующего армией. Первым вышел из вагона товарищ Муралов, за ним два незнакомых товарища, затем начальник штаба товарищ Федулов и еще около двадцати командиров. Позади Федулова в чехле несли Красное знамя. Обойдя станционное здание, процессия вышла на привокзальную площадь. Остановившись перед строем, товарищ Муралов сначала поздоровался с бойцами по-русски, а потом, достав из кармана листок, стал читать по-венгерски:

    — По нарот, ельтаршак! (Здравствуйте, товарищи!)

    Бойцы не ожидали, что командующий армией будет приветствовать их на венгерском языке. Все оживились и закричали ?ура?.

    Дождавшись тишины, товарищ Муралов продолжал:

    — Товарищи интернационалисты! Международный империализм прилагает все силы для того, чтобы свергнуть первое в мире рабоче-крестьянское государство, уничтожить завоевания Великого Октября! Однако закаленная в боях Красная Армия намного сильнее, чем считает противник. Несколько дней назад войска Южного фронта перешли в наступление. Наши первые успехи обнадеживают. Белые откатываются к югу, они бегут.

    Бойцы снова прервали речь командарма громовым ?ура?.

    — И перед Двенадцатой армией и перед вами, товарищи [197] интернационалисты, стоит ответственная задача — как можно скорее выгнать врагов с советской земли!

    Товарищи интернационалисты! От имени Реввоенсовета Республики я благодарю вас за ваши боевые подвиги! Руководствуясь принципами пролетарского интернационализма, вы добровольно взяли в руки оружие, чтобы вместе с Красной Армией сражаться за свободу и независимость, за социалистическую революцию. Отдельный интернациональный кавалерийский полк, входящий в состав Двенадцатой армии, хорошо зарекомендовал себя в боях, и я надеюсь, что и в дальнейшем вы с честью выполните свой интернациональный долг.

    Товарищи интернационалисты! Реввоенсовет Республики за ваши боевые заслуги наградил вас Красным знаменем, которое я вам и вручаю!

    — Смирно! — раздалась команда.

    Я, Деспотович и Михаи подошли к командарму. От волнения у меня перехватило дыхание. Я взял в руки древко Красного знамени, встал на правое колено и поцеловал красное полотнище.

    Товарищ Муралов, оглядев ряды бойцов, продолжал:

    — Я надеюсь, что вы будете свято хранить это знамя. Желаю вам дальнейших успехов! Да здравствует мировая революция, да здравствует славная Красная Армия!

    Последние слова командарма были заглушены радостными криками.

    В ответ я сказал несколько слов благодарности:

    — Товарищи! Боевые друзья! Мы счастливы, что удостоены такой высокой награды. Мы благодарим партию большевиков, Реввоенсовет Республики и командование Двенадцатой армии за высокую оценку нашей боевой деятельности. Мы благодарим наших русских братьев за их заботу о нас, за оказанное нам доверие. Мы и впредь будем так же храбро сражаться с врагами революции! Да здравствует Красная Армия! Да здравствует Республика Советов! Да здравствует пролетарский интернационализм!

    Затем перед Красным знаменем торжественным маршем прошли подразделения полка. Товарищ Муралов отметил выправку бойцов:

    — Замечательные бойцы! Замечательные кавалеристы! Сразу видно, хорошие у вас командиры!

    После торжественного марша товарищ Муралов направился к бойцам Геде и Ваша, Поговорил с ними, пошутил. [198] Я доложил командарму, что через сорок пять минут Геде с его людьми следует быть в вагонах, чтобы вовремя выехать на свои позиции.

    — Ну что ж, надо так надо, — согласился Муралов и проводил бойцов до самого эшелона. На прощание он еще раз поблагодарил их за службу и пожелал дальнейших успехов.

    Красное знамя увез с собой командир кавалерийского дивизиона Геде, чтобы показать его всем бойцам дивизиона. Затем знамя возьмет Новак и покажет своим гусарам.

    Я и еще несколько наших товарищей проводили товарища Муралова до штаба полка. Вместе с нами поехал и командир кавдивизиона Новак. В пути товарищ Муралов говорил о том, что положение на Южном фронте стало более выгодным для нас, так как ?освободительная? армия бежит.

    — Разумеется, — продолжал командарм, — будут еще и тяжелые бой, но бойцы Красной Армии полны решимости победить. Пройдет два-три месяца, и гражданская война кончится. Задача нашей Двенадцатой армии в настоящее время — наступать в южном направлении. От вас я заеду к Частеку, обсудим с ним кое-какие детали нашего наступления. Думаю, что нашей армии следует развивать наступление на правом крыле Южного фронта в направлении Ковель, Луцк. Ваша задача — не дать белым потеснить нас к западу. Вы должны постоянно беспокоить противника, однако без необходимости ни в коем случае не ввязываться в затяжные бои. Мы должны действовать согласованно и по единому плану.

    Говоря последние слова, товарищ Муралов с улыбкой посмотрел в мою сторону.

    За скромным обедом разговор продолжался в том же духе. Товарищ Муралов сообщил нам, что Хорват тяжело болен и положение его довольно опасное, в ближайшее время его вместе с женой отправят в Москву.

    — Но вы за него не беспокойтесь, — продолжал командарм. — Сделаем все возможное. Однако обратно в полк вы его уже не ждите.

    Я спросил и о Дюрице.

    — Шесть раненых мы отправили в интернациональный госпиталь в Москву. В числе этих шести и ваш Дюрица. Его уже оперировали, пулю вынули, все обошлось. [199]

    Человек он крепкий, выживет. Остальные раненые находятся в черниговском госпитале и по мере выздоровления будут возвращаться в полк.

    Спецпоезд прибыл на станцию, где нас ждал эскадрон Альберта Сабо. Товарищ Муралов, выйдя из вагона, долго разговаривал с конниками. Потом, сев на лошадей, члены реввоенсовета поехали на позиции. По дороге остановились в одном селе, побеседовали с местными партийными и советскими руководителями. В этой беседе принимали участие Новак и я.

    Вернувшись в вагон спецпоезда, товарищ Муралов заговорил о необходимости взять Нежин. Следовало укрепиться на занятых позициях и ждать прибытия стрелкового батальона, который выделялся для нашего усиления.

    — Особое внимание обратите на восточный и юго-восточный участки вашего района — там нужно как следует прощупать противника.

    Вскоре спецпоезд отбыл в направлении Чернигова. Мы с Новаком остались на станции, чтобы с рассветом выехать в штаб полка, где нас ждали неотложные дела. Положение нашего полка осложнялось тем, что линия фронта местами растянулась на сто километров. В таких условиях нелегко было наладить хорошую связь, особенно в зимних условиях. Нельзя не учитывать и тот факт, что личный состав полка все время убывал. Только за одну неделю мы потеряли шестьдесят четыре человека, из них восемь убитыми. Сказывалось и отсутствие Хорвата и Дюрицы.

    Штаб полка располагался в Олишевке. Начальником штаба полка я назначил командира артиллерии Иштвана Ивани, а командовать артиллерией и саперами поручил Дьердю Михаи. Паровозы, которые были у Геде и Новака, использовались нами для связи между подразделениями полка.

    Эскадрон Виницкого в основном занимался разведкой. Эскадрон насчитывал около ста пятидесяти сабель и состоял преимущественно из украинцев. Когда они надевали фуражки, их не сразу можно было отличить от казаков или националистов. Это помогало конникам Виницкого делать глубокие рейды по тылам врага, углубляясь на тридцать — сорок километров. Порой они доходили почти до самых Черкасс. Местное население повсюду встречало их радушно. [200]

    Раньше при встрече с нами казаки всегда завязывали бой, теперь же они или удирали, не оказывая никакого сопротивления, или же просто сдавались в плен. Все пленные жаловались, что устали воевать и хотят как можно скорее вернуться к себе домой. Почти каждый день мы брали в плен разведчиков противника или небольшие гарнизоны в селах. Бывали дни, когда мы захватывали по десять человек и больше. Проходила какая-нибудь неделя, и в том же самом селе наши дозоры брали новых пленных. Самым интересным было то, что белоказаки ничего не знали об отступлении армии Деникина к югу. Пленные казаки не верили, что части Красной Армии успешно продвигаются вперед и уже заняли ряд важных стратегических пунктов.

    Однажды ко мне зашел наш главный врач Аурел Коложвари. Он только что вернулся из Чернигова, где виделся с ранеными из нашего полка. Коложвари сообщил, что привез с собой Йожефа Паппа. А через минуту мы уже обнимались с прихрамывающим на одну ногу Йошкой. Я очень обрадовался его выздоровлению. Он поздравил меня с назначением на должность командира полка и со своей стороны заверил, что не пожалеет сил и знаний, чтобы помочь мне. Вид у Паппа, однако, был неважный. Его бы послать отдохнуть и подлечиться, а не назначать на должность. Я постарался хорошо устроить его. Однако на следующий день Йошка в штаб не пришел. Я навестил его. У него была высокая температура. Доктор Коложвари сказал, что раны у Паппа зарубцевались, но, как только он сядет в седло, они вновь могут открыться. Ему пешком ходить и то с трудом удается.

    — Доктора мне весь зад залатали, — шутил Папп.

    Через три дня Йошке стало лучше, и он пришел в штаб. Через несколько дней я и Деспотович выехали на передовую проверить готовность подразделений к наступлению.

    Папп остался в штабе. Однако стоило нам отъехать, как Папп, несмотря на категорический запрет доктора, выехал в дивизион к Геде.

    — Я не в госпитале. Там мною командовали врачи. Хватит с меня! — решительно заявил он Коложвари.

    Вместе с эскадроном Ваша Папп ушел в разведку, и трое суток мы ничего не знали о нем. Как выяснилось позже, подойдя к одному селу и не встретив сопротивления, [201] они решили с ходу овладеть им. Но только разведчики приблизились к селу, как белые открыли по ним огонь и бросились в атаку. На берегу речушки наши остановились и открыли огонь из пулемета. Казаки отошли, но через несколько минут ударили с фланга. Нашим конникам пришлось отходить под огнем противника и переправляться через реку Удай. По приказу Паппа одну пушку затопили в реке, чтобы она, чего доброго, не попала в руки противника. Переправа стоила жизни четырем бойцам. Переправившись на противоположный берег, конники Ваша открыли по казакам огонь из двух пулеметов.

    Вдруг лошадь Паппа рухнула на землю. При падении Йожеф разбил себе голову. Все лицо его залила кровь.

    — Только этого мне и недоставало, — недовольно пробормотал он. — Черт бы побрал этих белых. Пишта, вымой-ка мне лицо, а то я ничего не вижу!

    Когда Геде увидел Паппа, он пришел в ужас и приказал немедленно отвезти его в штаб полка и с рук на руки передать доктору Коложвари.

    — Ну что же, начнем все сначала, — проговорил доктор, увидев своего подопечного. — Ну и беспокойный же вы человек.

    Геде решил во что бы то ни стало поднять со дна реки затопленную пушку. Он ругал артиллеристов, утопивших орудие, и после небольшого отдыха послал их вытаскивать пушку. С помощью лошадей бойцы вытащили орудие, но, поскольку стояла поздняя осень, купанье в реке было не из приятных.

    Конники стыдили артиллеристов, а те, чувствуя свою вину, помалкивали.

    — Поспешили мы тогда, — оправдывались они смущенно. — Больше такого не будет.

    Пушка оказалась целехонькой, ее только пришлось как следует вычистить.

    Геде грозился за самоуправство привлечь Паппа к ответственности, чтобы в другой раз неповадно было.

    — А пока отправляйтесь в запасной эскадрон, — приказал он Вашу.

    Запасной эскадрон был самым строгим наказанием даже для рядового бойца, не то что для командира. Тем более, что до сих пор еще никого так не наказывали. [202]

    В эскадроне был заведен негласный порядок: если кого-то из бойцов ранят и он попадет в госпиталь, лошадь его остается в эскадроне и ухаживают за ней бойцы взвода. Разумеется, Ваш об этом знал, хотя понимал, что держать в эскадроне лишних лошадей не положено. Но теперь, когда ему предстояло уйти в запасной эскадрон, Ваш в сердцах устроил проверку личному составу и обнаружил, что в эскадроне в общей сложности набралось двадцать восемь лишних лошадей, о которых Ваш своевременно не доложил Геде. ?Будь что будет, — решил Ваш, — не докладывать же теперь об этом?.

    И тут, как назло, на глаза ему попались четыре казацких седла. Ваш совсем разошелся:

    — Значит, свои седла побросали и подобрали казацкие?! — закричал он. — Стыд и позор! И вы еще смеете называть себя гусарами! Докатились! Увидели казаков и скорее бежать! Теперь весь эскадрон попал из-за нас в резерв. А стыд-то какой! И все это после того, как наш полк наградили Красным знаменем!..

    Йожеф Папп трое суток пролежал в армейском госпитале в Чернигове. И трое суток ни на минуту не отходил от него доктор Коложвари. Вернувшись в полк, доктор рассказал, что старые раны Паппа открылись и начали кровоточить. Состояние Йожефа ухудшилось, так как к старым ранам прибавилось ранение в левую руку. В черепе нашли трещину. Левый глаз так заплыл, что нельзя ручаться, цел ли он.

    Узнав, что его увезут из Чернигова, Йожеф совсем упал духом и ни с кем не хотел разговаривать. И лишь в санитарном вагоне, увидев, что едут в основном раненые из первого и третьего стрелковых полков, Папп немного повеселел. На прощание он долго тряс доктору Коложвари руку и просил передать привет всем друзьям.

    * * *

    Части Красной Армии успешно продвигались к югу. Вскоре это сказалось и на нашем участке. Однажды мы узнали, что казацкая дивизия, штаб которой находился на хуторе Михайловский, снялась и исчезла в неизвестном направлении. Для нас это означало, что взятие Нежина может пройти при благоприятных условиях. Теперь уж и небольшие казацкие гарнизоны узнали о том, что ?братья по оружию? бросили их на произвол судьбы и сбежали. [203]

    Мы понемногу беспокоили противника, поскольку штаб армии не разрешал пока затевать более крупных действий. Нам трудно было смириться с бездействием. Мы рвались в бой.

    Белоказаки, узнав, что ?освободительная? армия отступает, принялись усиленно грабить мирное население — чтобы вернуться домой не с пустыми руками, как они говорили. От их боевитости не осталось и следа. Они мечтали поскорее удрать домой, побольше награбив барахла.

    В борьбе с ними мы применили новую тактику. Наблюдения показали, что лучше всего нападать на казаков тогда, когда они с награбленным имуществом располагаются где-нибудь на привале. В таких местах собирается обычно до сотни подвод. Вот на таких-то привалах и дневках мы и стали нападать на белых.

    Однажды у села Ахтырка эскадрон Ференца Яновича натолкнулся на такой лагерь, причем никакого охранения у противника выставлено не было. Сначала наши бойцы приняли огромное скопище подвод за обычный воскресный базар, на который собиралось много казаков и даже офицеры. Однако, как донесла наша разведка, на соседней железнодорожной станции шла погрузка награбленного добра. Изредка постреливали, слышались крики и женский плач. Оказалось, что сборище, принятое бойцами за воскресный базар, есть не что иное, как сборный пункт награбленного у местных жителей имущества.

    — Ну это уж грабеж средь бела дня! — не выдержал Янович. — Окружить бандитов! Да смотрите, чтоб никто из мирных жителей не пострадал. Имущество вернуть! Казаков взять в плен!

    На путях стоял состав из двадцати вагонов, но без паровоза. В составе было и четыре классных вагона.

    В селе нам никто сопротивления не оказал. Бойцы взяли в плен более двадцати казаков, все они были пьяны. Местные жители, увидев, что бандиты попали в плен, высыпали на улицу. У кого в руках были вилы, у кого лопата, у кого просто палка. Каждый норовил ударить грабителей, осыпая их сочными ругательствами. Особенно усердствовали женщины. Они плевали в белоказаков и старались схватить их за волосы или одежду. Нам пришлось принять соответствующие меры, чтобы оградить пленных от ярости населения. [204]

    На станции ситуация оказалась сложнее. Белоказаки оцепили станцию, на крыше вокзала установили пулемет. Когда мы окружили станцию, среди беляков началась паника. Однако казаки, которые грузили в вагоны награбленное господами офицерами имущество, видимо, настолько были уверены в своей безопасности, что не сразу поняли, в чем же, собственно, дело. Поднялась беспорядочная стрельба. Наши бойцы взяли в плен шесть офицеров и почти тридцать казаков.

    Местные жители рассказали, что вагоны были поданы на станцию еще пять суток назад. И пять суток в них грузили награбленное в районе имущество.

    Крестьяне очень обрадовались приходу интернационалистов. Они просили не бросать их в беде. Женщины приносили нашим бойцам на станцию обед. Это было для нас знаком высшей признательности.

    Янович попросил у местных жителей десять подвод с сопровождающими для перевозки раненых казаков.

    Мы раздали жителям их имущество: примерно около сотни лошадей и пятьдесят подвод, груженных сеном, зерном, мебелью, одеждой, птицей. Белые брали все, что попадало под руку. Оружие, боеприпасы и предметы снаряжения мы направили в штаб первого кавалерийского дивизиона. На станции остались пустые вагоны.

    Весть о том, что все награбленное белыми мы вернули населению, быстро облетела округу. Жители сделали нас героями своих рассказов: мол, мы появляемся словно из-под земли, на головах у нас краснозвездные шапки, а грабителей-белоказаков мы рубим, как капусту.

    Однако остаться в селе, как просили жители, мы не могли: приказ обязывал двигаться дальше. Янович, как мог, объяснил крестьянам, что мы должны помочь и другим. Жителям села Янович порекомендовал выбрать органы местной власти и выдал крестьянам пятнадцать винтовок и боеприпасы к ним. На следующее утро все население села вышло за околицу проводить бойцов третьего эскадрона.

    Узнав о случившемся, соседняя казачья часть решила отомстить красным гусарам и окружила наш эскадрон. Однако стоило белым увидеть наши гусарские пилотки, и они сразу же повернули обратно.

    Два наших эскадрона пустились было преследовать белых, но попали в ловушку. Как только эскадроны оказались [205] в чистом поле, белые остановились и перешли в контратаку.

    — Хорошо, что у наших оказались пушка и пулемет! Вскоре подоспел и бронепоезд Новака. Открыв по белым огонь из пушек, он изменил положение в нашу пользу. Белоказаки несколько раз поднимались в атаку, и все безуспешно.

    Бой продолжался до вечера. Ночью казаки отошли. На рассвете наши бойцы захватили село и железнодорожную станцию. Противник потерял много солдат. Мы тоже понесли значительные потери. В бою был тяжело ранен командир десятого эскадрона Альберт Сабо.


Караульная служба

    В начале октября вся 12-я армия оказалась в тяжелом положении. В середине сентября мы еще надеялись, что линия фронта выровняется и положение нашего полка улучшится.

    Однако новое мощное наступление белых вынудило 12-ю армию вновь отойти. В середине октября наш кавалерийский полк, выполняя задачу арьергарда, оказался под Черниговом. Мы постоянно вели бои с противником.

    Это были тяжелые дни. Баи шли днем и ночью. Мы получили приказ — во что бы то ни стало как можно дольше задерживать белых. Особенно туго приходилось нам в районе железной дороги, ведущей в Чернигов. К сожалению, на этом участке у нас не было бронепоезда, который, безусловно, очень помог бы нам.

    Вскоре мы отошли от Чернигова в северном направлении. В постоянных боях наши части понесли большие потери в живой силе и технике. Под Гомелем мы узнали, что по соседству с нами сражается интернациональная бригада. Она тоже несла тяжелые потери.

    В конце октября 1919 года из штаба 12-й армии наш полк получил новый приказ — бороться с отдельными отрядами и группами противника в нашем тылу. Собственно, это была та же самая задача, что и летом, — борьба с бандитизмом. Но за истекшие месяцы политическая обстановка в стране резко изменилась в пользу пролетарской [206] диктатуры. Части Красной Армии наносили противнику одно поражение за другим, и постепенно все большему числу людей становилось ясно, что завоевания революции удалось отстоять. Однако разбитые, но еще полностью не уничтоженные отряды белых продолжали нарушать жизнь мирного населения. Бандиты грабили и убивали средь бела дня, так что борьба с ними имела чрезвычайно важное значение.

    Штаб нашего полка тесно взаимодействовал с местным военным ревтрибуналом, который силой закона защищал правопорядок. Судебные заседания по делу пойманных бандитов и контрреволюционеров, как правило, проводились при открытых дверях, чтобы жители могли присутствовать на них и слышать, как органы Советской власти отстаивают их права. Такие процессы над контрреволюционными элементами имели большое политическое значение.

    Поставленная перед нами задача требовала большой гибкости и умения установить прочный контакт с местными партийными и советскими органами, да и с самим населением. Только при их помощи и поддержке мы могли рассчитывать на успех. На Украине к этому времени начали действовать отряды ЧК. Наши эскадроны расквартировались по районам, а штаб полка с артиллерией и саперным подразделением находился недалеко от Гомеля — в селе Костюково. Неподалеку от нас расположились тылы с лазаретом и ветеринарным пунктом.

    Хочу привести несколько примеров из нашей боевой деятельности, чтобы читатель имел представление о том, как мы боролись против врагов пролетарской власти.

    Однажды в ревтрибунал пришло сообщение, что в одном из сел ночью появилась вооруженная банда, человек двадцать, ограбила кассу филиала госбанка, избила председателя сельсовета, а секретаря комсомольской организации забрала с собой. Бандиты избили несколько жителей села, взяли у них все продукты, а дома подожгли.

    Село это находилось в районе действий первого кавдивизиона. На место происшествия был послан эскадрон Яновича с несколькими членами военного трибунала. Местные жители помогли нашим бойцам напасть на след бандитов. Началось их преследование. Удалось захватить нескольких бандитов. Пленные рассказали, что их банда состоит из пятидесяти человек, в основном кулаков и спекулянтов. Скрываются они подальше от сел, так как боятся мести [207] населения. Вскоре удалось поймать еще двадцать бандитов. От них мы узнали, что у бандитов в селе имеются помощники, которые наводят их на цель.

    Схваченных бандитов мы по совету жителей заперли в церкви. Военный трибунал по всем правилам приступил к разбирательству дела. К этому времени в селе была уже создана своя милиция. Оружие милиционерам выдал Янович. Оставив в селе один кавалерийский взвод, Янович с остальными бойцами выехал прочесать окрестности. Во время этого рейда задержали еще пятнадцать подозрительных лиц, которые тоже были переданы военному трибуналу.

    В ходе расследования выяснилось, что кулацкая банда стремилась свергнуть Советскую власть на местах. Бандиты создали контрреволюционную организацию, которая сплачивала вокруг себя всех врагов революции. Члены Этой организации распространяли среди местного населения всевозможные провокационные слухи, стараясь убедить жителей в слабости Красной Армии, которая никак, мол, не может защитить население. Когда в районе начали действовать органы ЧК, бандиты обнаглели еще больше. Ревтрибунал приговорил девятерых к расстрелу, других — к различным срокам тюремного заключения, а нескольких человек освободил из-под стражи. Когда зачитали приговор, освобожденные удивленно переглянулись и не тронулись с места. Председатель ревтрибунала еще раз сказал им, что они свободны и могут идти на все четыре стороны.

    Такое решение ревтрибунала давало возможность этим людям, попавшим в банду в результате заблуждения, понять, что Советская власть не считает их совсем потерянными для общества и потому выпускает на свободу.

    Подобные приговоры выносились ревтрибуналами и в других районах. Через несколько недель в районе действия нашего полка стало спокойнее. Советские и партийные органы приступили к выполнению своих обязанностей. Правильное применение социалистических законов по отношению к преступникам и просто заблуждающимся сыграло важную воспитательную роль. Многие заблуждавшиеся люди покинули бандитские отряды и вернулись к мирной жизни.

    Выполняя поставленные задачи, мы постоянно находились в боевой готовности и не знали покоя ни днем, ни ночыо. Иногда приходилось совершать большие переходы [208] верхом. Это сильно изматывало бойцов, но они не падали духом.

    Большие затруднения были у нас с продовольствием, а также с фуражом для лошадей. Как правило, выручало население. Гостеприимные жители кормили и нас и наших коней. Кроме того, нам нужно было устраиваться с жильем, так как становилось все холоднее.

    Словом, нерешенных проблем было достаточно. Однако никто из наших бойцов не выражал недовольства, хотя, нужно сказать, бороться с бандитами было намного труднее, чем воевать с белыми в открытом бою.

    * * *

    Командир пятого эскадрона Андрей Виницкий и многие из его бойцов были уроженцами Полтавщины, и мы, разумеется, постарались сделать так, чтобы этот эскадрон действовал в родных местах. За одну только неделю в эскадрон Виницкого вступило более ста украинских добровольцев. Лошади и сбруя у нас имелись, не хватало только обмундирования для бойцов. Вскоре эскадрой Виницкого разросся до трехсот сабель, да и в других эскадронах оказалось по шестьдесят — семьдесят русских бойцов. Я обратился к командованию 12-й армии с предложением преобразовать эскадрон Виницкого в самостоятельный кавдивизион. Мое предложение было принято. Так у нас появился третий кавдивизион. Командиром кавдивизиона стал Андрей Виницкий.

    В ходе боев наш полк понес большие потери, и потому мы провели кое-какие перестановки. Наш первый кавдивизион, как и второй, остался в четырехэскадронном составе. Командиром восьмого эскадрона вместо раненого Альберта Сабо назначили Шандора Шагвари.

    Виницкий по характеру был скромным человеком. Когда я сообщил, что приказом командующего армией он назначается командиром кавдивизиона, Андрей покраснел от смущения, а потом попросил, чтобы он и его бойцы до конца войны оставались в составе полка, с которым так сроднились.

    В один прекрасный день я имел удовольствие лично познакомиться с отцом Виницкого, который приезжал навестить сына. У старика было пятеро детей — две дочери и три сына. Андрей был старшим. Отец Андрея, крестьянин-середняк, в первую мировую войну командовал взводом, [209] потом его ранило в левую ногу. Старик говорил, что он ненавидит старые порядки, симпатизирует Советской власти и готов оказывать ей посильную помощь. Младший сын его добровольцем записался в дивизион Андрея. Узнав, что белые отобрали у старика лошадь и телегу, я приказал выдать ему пару хороших лошадей и повозку — в награду за то, что он так хорошо воспитал Андрея.

    * * *

    В конце ноября меня вызвали в штаб армии. Товарищ Муралов принял меня в присутствии начальника штаба Федулова. Сначала командарм поинтересовался нашим житьем-бытьем, спросил о потерях, о настроении бойцов.

    Я подробно доложил по всем вопросам. Затем Муралов сообщил мне, что наш кавполк выводится из состава 12-й армии и передается в распоряжение штаба Южного фронта.

    — Подробности нового назначения вам сообщит товарищ Федулов, — проговорил в заключение Муралов. — Интернациональная бригада выводится в резерв, а третий интернациональный стрелковый полк Гавро пока остается в составе одной из дивизий армии. Жаль, что вам не удалось встретиться с ним. Вчера он был у нас в штабе фронта.

    Дальше разговор пошел о том, как нам поскорее погрузиться в эшелон и попасть на новое место.

    Прощаясь, товарищ Федулов предупредил меня, чтобы мы ни на минуту не забывали о бдительности.

    В разговоре с Федуловым выяснилось, что для переброски нашего полка потребуется почти две сотни вагонов, то есть по меньшей мере пять больших эшелонов. Но где взять такое количество подвижного состава? Война нанесла большой ущерб железной дороге. Один только наш полк повредил немало путей. А сколько вагонов и паровозов пустили мы под откос! Правда, все это делалось в борьбе с противником. А вот теперь пришло время, когда вагоны понадобились нам самим. Нужно было позаботиться и об отоплении вагонов — погода стояла холодная. Но где достать печки-буржуйки?

    В первую очередь предстояло навести порядок в собственных тылах, то есть сдать все лишнее — лошадей, снаряжение, боеприпасы, чтобы не тащить все это с собой. Йокличка за неделю раздобыл и вагоны, и печки. Но тут возникла новая проблема: как в пути кормить и поить лошадей. [210] Следовало заранее запланировать остановки на станциях, где есть возможность напоить и накормить лошадей.

    Согласно приказу штаба армии кавдивизион Виницкого оставался в Гомеле в распоряжении штаба 12-й армии. Мы передали Андрею четыре пулемета и пятьдесят запасных лошадей. И тут всегда дисциплинированный Виницкий вдруг заупрямился: он хотел во что бы то ни стало ехать вместе с нашим полком. С большим трудом нам удалось уговорить Андрея не делать глупостей.

    Мы тепло и трогательно простились с Виницким и его бойцами. Они проводили нас на станцию и посадили в вагоны. Расстались мы как старые боевые друзья, закаленные в боях с общим врагом. Перед отъездом мы с товарищами приехали в штаб к командарму. Муралов обнял и расцеловал нас.

    — Еще встретимся, — сказал он на прощание.

    * * *

    Я действительно встретился с товарищем Мураловым. Было это после окончания гражданской войны. Муралов был комендантом гарнизона в Москве. При встрече он советовал мне не бросать военной службы и обещал помочь поступить в Военную академию имени Фрунзе. Я ответил ему шуткой: мол, мне из-за моего маленького роста не стоит оставаться в армии — лучше, видно, перейти на гражданку, тем более что и специальность у меня уже есть.

    Когда штаб полка прибыл в Серпухов, мне сказали, чтобы я немедленно позвонил в штаб Южного фронта. Там сообщили, что наш кавполк направляется в Казань, в резерв Реввоенсовета Республики. Через месяц мы попали в Казань. Начальник тыла Йокличка и Новак со своими тремя эскадронами уже ждали нас там.

    По прибытии в Казань нас принял командарм товарищ Гольдбергер. Он по-дружески беседовал с нами, интересовался настроением бойцов, сказал, что слышал о нас только хорошее и что теперь, после тяжелых боев, неплохо и отдохнуть.

    Я поблагодарил начальника штаба за теплый прием, но не скрыл, что настроение у бойцов полка неважное, так [211] как мы совсем не ожидали, что нас снимут с фронта, где мы сражались с врагами Советской власти, и отзовут в резерв.

    Бойцов разместили в казармах, в довольно сносных условиях. Труднее было разместить лошадей. В середине января 1920 года полк в полном составе собрался в Казани. На окраине города находился недействующий кирпичный завод. Заводские помещения мы на скорую руку переоборудовали под конюшни. Казармы же, где жили гусары, располагались примерно в километре от завода. За лошадьми ухаживали по очереди — по взводу от каждого эскадрона. Так что ежедневно целый эскадрон находился у нас в наряде, а остальные занимались боевой подготовкой. Зима в тот год была на редкость суровой. Полевых занятий мы не проводили, чтобы не поморозить бойцов, но лошадей выводили дважды в сутки.

    Весь день был заполнен занятиями, однако это не воодушевляло бойцов. Они ходили понурившись и ворчали, что пустое времяпровождение вовсе не для них.

    Прошел месяц, и многие бойцы заскучали, их потянуло на родину. Венгерское же реакционное правительство вело переговоры с Советским правительством лишь об обмене пленных офицеров.

    Однажды меня вызвал к себе командарм Гольдбергер, Он рассказал о положении в Стране Советов, которая перестраивалась на мирный лад, и посоветовал постепенно готовить бойцов к необходимости демобилизации. Если кто-нибудь из бойцов хочет демобилизоваться уже сейчас, командование охотно поддержит это желание. При этом Советское правительство окажет демобилизованным помощь в переезде к месту жительства.

    — В ближайшее воскресенье, — продолжал товарищ Гольдбергер, — мы ждем зарубежных гостей. Они приедут в Казань специальным поездом. Горком партии и горсовет устраивают торжественную встречу. От резервной армии на этих торжествах будет выставлен почетный караул. И хорошо бы нашим зарубежным гостям и жителям города встретиться с интернационалистами.

    На совещании командиров полков был составлен подробный план торжества. Эскадрон, выделенный в почетный караул, получил новую кавалерийскую форму. От нашего полка в караул назначили десять бойцов. Гости прибывали в Казань в субботу. Город был празднично украшен. [212]

    На перроне собрались ответственные партийные и советские работники, представители рабочего класса, трудового крестьянства, интеллигенция и военные. Многотысячная толпа народа на привокзальной площади ждала прибытия делегатов из многих стран мира.

    И вот гости прибыли. Выйдя из вагонов, они попали в объятия встречающих. Пожатия рук, улыбки. Делегаты были из стран Азии и Африки. Жаль только, что поговорить с ними мы не могли — не знали языка. С перрона все двинулись на привокзальную площадь.

    — Смотрите-ка, венгерские гусары! — вдруг крикнул кто-то из приезжих.

    Несколько делегатов подошли к нам.

    — Вы венгры? — спросили они.

    Это была венгерская делегация. Я сразу же узнал товарища Бела Куна. Он тоже внимательно посмотрел на меня.

    — А мы с вами не встречались? — спросил он.

    — Да, встречались, — ответил я. — В апреле восемнадцатого года в Москве, в гостинице ?Дрезден?.

    — Точно! — вспомнил Бела Кун. — Вы — тот самый печатник, который командовал ярославским батальоном чекистов!

    Фамилии моей он уже, видимо, не помнил. Да и времени для разговора сейчас не было, так как все уже ушли далеко вперед.

    Вечером того же дня Бела Кун навестил нас в казармах. Беседа затянулась за полночь. Бела Кун рассказал нам о Венгерской советской республике, о причинах ее гибели и о том кровавом терроре, который начался в Венгрии после падения республики. Бела Кун подчеркнул, что возвращение венгров-интернационалистов после окончания гражданской войны к себе на родину будет иметь важное значение и что интернационалисты должны развернуть революционную работу в массах.

    — Ведь вы же теперь закаленные бойцы Красной Армии, — сказал он.

    То же самое Бела Кун повторил и по-немецки, и по-румынски, и по-русски.

    На следующий день погода выдалась как нельзя лучше. Был превосходный солнечный день. На центральной площади города, площади Карла Маркса, состоялся многотысячный митинг. Выступало несколько ораторов и среди них [213] Бела Кун. Сначала он говорил по-русски, а потом обратился к нам, интернационалистам, по-венгерски.

    После митинга начался парад. Открыла парад школа красных младших командиров. После пехотных частей шла кавалерия. В голове нашей колонны торжественно плыло Красное знамя Реввоенсовета Республики. Мы были горды тем, что принимаем участие в этом параде и можем продемонстрировать свою солидарность с международным рабочим классом.

    К сожалению, мне больше не пришлось в тот день поговорить с Бела Куном и его товарищами, так как гостей пригласили на заводы и фабрики, а поздно вечером они выехали в Москву.

    На вокзале Бела Кун сообщил мне, что скоро начнется обмен пленными. Он посоветовал сделать все возможное, чтобы в Венгрию вернулось как можно больше военнопленных.

    — Но смотрите, — предупредил меня Кун, — ни в коем случае не нарушайте принципа добровольности. Отправляя бывших красноармейцев в Венгрию, необходимо предусмотреть все меры безопасности, чтобы полиция Хорти не схватила и не бросила их в застенки.

    Бела Кун сообщил также, что Советское правительство уже давно ведет переговоры с правительством Венгрии о том, чтобы освободить из тюрем и направить в Советский Союз бывших руководителей Венгерской советской республики.

    Когда поезд тронулся, Бела Кун, стоя на подножке, крикнул мне, чтобы я обязательно разыскал его, как только окажусь в Москве.

    Беседы с Бела Куном и его товарищами ободрили нас.

    — Коммунистическая партия Венгрии действует, — говорили друг другу бойцы, — так что, попав на родину, мы сможем бороться.


Демобилизация

    Реввоенсовет армии объявил нам благодарность за участие в параде. Партийные и советские организации Казани от имени всего населения татарской столицы поблагодарили части Красной Армии и, разумеется, нас, интернационалистов, за службу. [214]

    Нам предоставлялось три возможности. Кто хотел, мог демобилизоваться и ехать на родину, в Венгрию. Желавшие продолжить службу в Красной Армии могли остаться в армии. Третьи могли после демобилизации остаться в Советском Союзе и работать в народном хозяйстве. Красноармейцам, изъявившим желание поехать на родину, выдавалось гражданское платье, чтобы в хортистской Венгрии они не подвергались гонению за то, что служили в Красной Армии. Их обеспечивали продуктами и билетом до места назначения.

    Боевые друзья постепенно стали разъезжаться по различным сборным пунктам. Мы торжественно и тепло провожали своих товарищей.

    Тем же, кто не хотел возвращаться в Венгрию, предоставлялась широкая возможность устроиться на работу. По всей Советской стране начиналась мирная созидательная жизнь, и рабочие руки всюду были нужны.

    Лошадей, снаряжение, повозки и подводы командование передало в народное хозяйство, где все это оказалось очень кстати.

    Шандор Геде не захотел демобилизоваться, и командование поручило ему сформировать в Казани кавалерийский дивизион из добровольцев-интернационалистов. Дивизион предназначался для несения караульной службы. Командирами эскадронов назначили Дюлу Морваи, Шандора Эрдеи, Иштвана Ваша и Яноша Салашича. Кавдивизион формировался из четырех эскадронов.

    Изъявили желание демобилизоваться Оскар Каспар, Ференц Янович, Ференц Моргауэр, Оскар Микульчик — командиры эскадронов, Шандор Надь — командир пулеметной роты, Иштван Ивани — начальник штаба полка, Аурел Коложвари — наш полковой врач и многие другие.

    В августе 1920 года венгерская секция партии большевиков вызвала меня в Москву. Я демобилизовался, чтобы работать в народном хозяйстве. Мне было поручено заниматься трудоустройством демобилизованных интернационалистов. [215]


Венгерская рабочая дружина. Москва, Бауманский район, Красносельская, 65

    Венгерская рабочая дружина — так официально называлась хозяйственная организация, созданная по инициативе Московской городской партийной организации и предназначенная для трудоустройства демобилизованных из рядов Красной Армии интернационалистов. Создание такой организации диктовалось необходимостью, так как обмен военнопленными на какое-то время был приостановлен. Дело в том, что после падения Венгерской советской республики хортисты всячески преследовали коммунистов и бросали их в тюрьмы. Не лучше поступали в Венгрии и с русскими военнопленными. Исходя из этого, Советское правительство на время приостановило отправку военнопленных австро-венгерской армии на родину. В то же время всех военнопленных из Сибири, с Урала и из других отдаленных районов переводили в европейскую часть России, чтобы быть готовыми к обмену пленными. Пленные офицеры содержались отдельно от рядового состава. Их планировалось обменять на венгерских политических заключенных, которые содержались на родине в тюрьмах.

    В венгерской дружине работало несколько сот человек. Задача дружины состояла в том, чтобы устраивать демобилизованных товарищей на работу в коммунальное хозяйство Москвы или на фабрики и заводы. Была у нас и строительная организация. В ней сначала работало двести человек. Руководителем строителей был наш хороший знакомый Матьяш Дюрица. В дружину он попал после выписки [216] из московского госпиталя для интернационалистов.

    — Как только я услышал, — рассказывал он мне, — что венгры создали здесь какую-то организацию, я поторопился выписаться из госпиталя, решив, что раны мои быстрее заживут на работе.

    Венгры-строители ремонтировали большие коммунальные здания, — например, военный госпиталь в Лефортово, Детский дом имени Радищева. Я уже писал раньше, что здесь учился наш Петя. Мы отремонтировали также центральный госпиталь для интернационалистов, Высшее техническое училище имени Баумана и многие другие здания.

    Были у нас и свои мастерские: портновская, сапожная, столярная, жестяная, слесарная. Нашу портновскую мастерскую вскоре реорганизовали в швейную фабрику. Для этой цели нам выделили огромное здание елоховского ломбарда. Директором фабрики был назначен Андраш Тимчак. Он ввел конвейер. На фабрике шили постельное и нижнее белье, спецодежду, а также мужскую и женскую одежду. Работало на этом предприятии почти двести человек.

    Когда наша дружина только создавалась, речь шла лишь о том, чтобы обслуживать предприятия Бауманского района. Однако через месяца два-три дружина так разрослась, что в отдельных отраслях мы стали производить продукцию в общегородских масштабах. В сырье и заказах недостатка не было. Качеством нашей работы заказчики оставались всегда довольны. Более того, нам разрешалось самим отбирать в близлежащих лагерях для военнопленных необходимых специалистов.

    Бывшие интернационалисты-красноармейцы получили специальное удостоверение, которое давало им право в любое время суток свободно ходить по городу. Мы неплохо зарабатывали, жили по двое-трое в комнате, питались в своих столовых и буфетах. Мы создали свой оркестр и самодеятельную драматическую труппу. Для проведения различных спортивных мероприятий мы снимали стадион Детского дома имени Радищева. Мы хорошо работали и вскоре снискали себе добрую славу.

    Пленные, выполнявшие норму, получали зарплату. Жили они в казармах, где у них был даже свой ресторан. Правда, пленным не разрешалось выходить в город. С ними велась систематическая политико-воспитательная работа. Пленные много читали, переписывались со своими родными и близкими, в свободное от работы время отдыхали. [217]

    В октябре 1920 года меня вызвали в партком. Я получил серьезное задание. В то время в Москве, Петрограде и других крупных промышленных городах были большие трудности с хлебом и вообще с продовольствием. Предстояло привезти хлеб из Сибири, из районов Алтая, где были большие запасы. В поездку за хлебом снарядили большой отряд (более трехсот вооруженных людей), мобилизовали различные виды транспорта. Отряд отправлялся в Славгород. Командиром этого огромного продотряда назначили меня. Я получил чрезвычайно большие полномочия. Мой мандат был подписан соответствующим партийным работником и наркомом продовольствия и путей сообщения товарищем Брюхановым.

    Начальник управления Сибирской железной дороги получил строгое указание давать составам с продовольствием зеленую улицу и без задержек обеспечивать паровозами. Нам выделили шоферов, а мы, венгры, мобилизовали в продотряд всех слесарей, железнодорожников, паровозных машинистов, которые были у нас в дружине или же в близлежащих лагерях для военнопленных. Я выехал с первым эшелоном, в котором было двести вооруженных продотрядовцев и пятнадцать вагонов с грузовиками. Вслед за мной отправлялся второй эшелон под командованием Дюрицы, затем третий эшелон во главе с Дьердем Михаи и четвертый — с Иштваном Ивани. Наш бывший начальник штаба полка Иванп хотел было уехать на родину, но раздумал и стал работать в Москве в нашей дружине. Большинство продотряда составляли бойцы бывшего интернационального кавалерийского полка, но были красноармейцы и из других частей. Отправляясь на выполнение этого очень важного задания, мы получили новенькую форму красных кавалеристов и буденовки. Каждому из нас выдали оружие.

    Мой мандат по пути нашего следования производил на всех, кому он предъявлялся, большое впечатление. Через десять дней мы уже были в Омске. В то время это считалось своеобразным рекордом передвижения. В Омске в реввоенсовете Сибири нас уже ждали и оказали всяческое содействие. Дальше мы поехали по Сибирской магистрали к югу от станции Татарск до Славгорода. На станцию Татарск прислали специального представителя реввоенсовета Сибири, который должен был немедленно отправлять в Москву приходившие от нас эшелоны с продовольствием. [218]

    Связь с Татарском и Омском мы поддерживали по телефону. Из Татарска планировалось ежедневно отправлять нам по одному эшелону из пятидесяти пустых вагонов, годных для перевозки зерна.

    Станциями погрузки зерна были назначены Славгород, Кулунда, Михайловский, позже к ним прибавился и Павлодар. По сведениям местных властей, в этих районах находились большие запасы хлеба. И на самом деле, мы обнаружили здесь зерно урожая 1915–1916 годов. Кое-кто нам объяснял, что зерно это, мол, не удалось в свое время вывезти отсюда по причине нехватки транспорта. Разумеется, это было ни больше ни меньше, как отговорка. На самом же деле местные кулаки и торговцы ежедневно вагонами отправляли хлеб, но только спекулянтам. Мы с первого же дня положили конец хищению зерна. Без моего личного разрешения не отправляли ни один вагон с зерном.

    Мы работали в незнакомых районах, да еще в зимних условиях. Временами наши машины удалялись на сто — сто двадцать километров от ближайшей железнодорожной станции. На сборные пункты местные жители должны были свозить хлеб самостоятельно. На сборных пунктах зерно от населения принимали специальные комиссии, выделенные для этой цели местными властями. На приемном пункте сдающему зерно выдавали квитанцию, по которой в местном банке он получал деньги. Затем зерно грузили на машины и везли на станцию.

    Между тем зима все больше вступала в свои права: морозы усиливались, случались и снежные бураны. Требуя сдавать излишки хлеба, мы нередко встречали отпор у саботажников, которые стремились зарыть или спрятать хлеб.

    Первый эшелон с хлебом мы отправили в Москву лишь на пятый день. Каждый эшелон сопровождали начальник эшелона, два железнодорожных мастера или слесаря и восемь вооруженных интернационалистов. Начальник эшелона получал специальное удостоверение, по предъявлении которого мог требовать от железнодорожного начальства не задерживать эшелон.

    При заготовке хлеба мы опирались на беднейших крестьян, которые помогали нам находить припрятанный хлеб. Если хозяин найденного хлеба не объявлялся, бойцы продотряда сами рассыпали зерно по мешкам и относили к машине. Кулакам не понравился такой оборот дела, и они [219] стали устраивать различные провокации. В одном селе были зверски убиты несколько бойцов продотряда. Мы расстреляли одного из пойманных бандитов прямо на глазах у жителей села. В другом селе кулак, не желая сдавать излишки хлеба, поджег свой дом и амбар, в котором хранилось более двухсот центнеров зерна. Когда бойцы продотряда ворвались в горящий дом, они увидели страшную картину. Кулак связал свою жену и трех уже взрослых дочерей. Все они были одеты в праздничные платья. Сам он стоял в углу с топором в руках. Кулак бросился на бойцов. Пришлось его пристрелить на месте. Связанных женщин бойцы вынесли из горящего дома, пожар потушили, а спрятанный хлеб отправили московским рабочим.

    По пути следования эшелоны с хлебом попадали в разные переделки. На многих станциях саботажники, ссылаясь на отсутствие паровозов, надолго задерживали наши эшелоны. Иногда сопровождавшим эшелоны бойцам приходилось силой оружия принуждать начальника станции дать паровоз. Я знаю и такие случаи, когда наши бойцы вступали в драку с железнодорожниками, саботировавшими отправку эшелона.

    Вскоре слух об этих историях разнесся по всей Сибирской магистрали. Узнали об этом и в Москве. Прошло недели две, и эшелоны стали проходить уже без задержек. Через десять — двенадцать дней со дня отправки эшелон приходил в Москву, а на пятнадцатые сутки — в Петроград.

    Много забот доставлял нам и осмотр железнодорожных вагонов. Осмотрщики вагонов что-то слишком часто обнаруживали вагоны с треснутой осью или же расплавленными подшипниками. Вагон, разумеется, отцепляли, а зерно, которое в нем было, разворовывали. Вскоре мы разгадали, в чем тут дело. Зерно в вагонах перевозилось насыпом. Железнодорожники проделывали в полу вагона дыру, и зерно текло в подставленный мешок или ведро. Случалось, что жулики даже не затыкали отверстия, и зерно высыпалось на рельсы.

    Однако уже после первых рейсов мы стали умнее и осматривали вагоны сами. Стоявшие на путях эшелоны охраняли наши вооруженные бойцы и никого близко не подпускали к вагонам. По ночам охрана по нескольку раз осматривала эшелон с зерном. Несколько наших бойцов из охраны погибли, но принятые меры предосторожности [220] дали свои результаты: уже в декабре случаи хищения зерна уменьшились. Бывали дни, когда мы не получали необходимого количества пустых вагонов. И все же в ноябре мы отправили двадцать, а в декабре двадцать пять эшелонов.

    Недалеко от Славгорода были соляные копи. Узнав, что в стране не хватает соли, мы по договоренности с местными властями к каждому эшелону с хлебом прицепляли по два-три вагона с солью. Движение эшелонов с хлебом, однако, замедлялось. В Москву эти эшелоны стали доходить лишь на пятнадцатые или двадцатые сутки. В январе нам удалось отправить в столицу только двадцать эшелонов. Чтобы иметь возможность собирать больше хлеба, нам приходилось все дальше удаляться от железной дороги. Временами до ближайшей станции оказывалось километров двести. Это значительно усложняло доставку зерна на станцию. А хлеб был очень и очень нужен. И надо сказать, что продотряды самоотверженно выполняли свой долг.

    Вскоре наступили непривычные для нас холода. Нам удалось достать валенки, шубы и меховые шапки-ушанки. Шоферы из-за сильных метелей временами вынуждены были простаивать по нескольку суток. Особенно трудно приходилось тем, кто сопровождал эшелоны с хлебом. Когда на конечном пункте сопровождающие сдавали хлеб, они едва держались на ногах от усталости и недоедания. В Москве сопровождающие проводили лишь день-другой, а затем — снова в путь, за новым эшелоном. В Славгород они попадали лишь через месяца полтора после того, как выезжали оттуда. Вскоре, правда, нам на помощь прислали триста новых товарищей.

    В марте 1921 года у нас произошел трагический случай. Однажды, когда один из наших составов прибыл на станцию Ишим, что на Урале, на ней собралась огромная толпа народу. Местные кулаки спровоцировали жителей против продотрядовцев. Мятежники обезоружили охрану станции, а затем обезумевшая толпа бросилась к эшелону с хлебом. Их первой жертвой стал машинист паровоза. Охранники мужественно отстаивали хлеб, пока не кончились патроны. Все двенадцать человек, сопровождавшие эшелон, погибли. Зерно, разумеется, мятежники разграбили. Но вскоре на станцию прибыла подмога, и порядок был восстановлен. В память погибших товарищей позже была установлена мемориальная доска с надписью: ?Героям-интернационалистам, [221] павшим на продовольственном фронте. Ишим. Март 1921 года?.

    По приказу из центра в конце апреля мы получили указание закончить заготовку хлеба. Дороги тем временем стали совершенно непроходимыми. За шесть месяцев мы переправили голодающим рабочим более ста пятидесяти тысяч тонн хлеба. Кроме хлеба рабочие получили от нас большое количество мяса и соли. Мясо мы закупили с помощью местных властей и отправили в столицу в замороженном виде.

    Так закончилось это ответственное и трудное задание.

    * * *

    В это время нашей дружиной руководил Йокличка. Он сумел добиться больших результатов в работе. Вернувшись с заготовки хлеба, Дюрица вновь возглавил отряд строителей, число которых скоро выросло до тысячи. Дьердь Михаи, работавший до войны инженером-электриком, возглавил работу слесарной и прочих ремонтных мастерских. Кроме этого, бригады занимались обмоткой электромоторов — тогда это было очень нужно. Иштван Ивани занимался административной работой в штабе дружины. Швейная фабрика, руководимая Андрашем Тимчаком, по просьбе местных Советов открывала новые пошивочные мастерские во многих районах Москвы.

    Мы включились и в общественную жизнь города. В 1921 году меня избрали членом Московского городского Совета, а десять других наших товарищей — членами Бауманского райсовета.

    Обмен пленными все еще задерживался, хотя советская сторона была полностью к этому подготовлена. Правительство Хорти, однако, придумывало всякие уловки, оттягивая время и стараясь всячески запугать наших братьев — коммунистов. Так, например, летом 1921 года хортистское правительство обратилось к Советскому правительству с просьбой авансом передать им нескольких офицеров, в том числе брата премьер-министра графа Векерле и еще нескольких столь же высокопоставленных лиц. Советское правительство, заботясь о судьбе венгерских коммунистов, томящихся в тюрьмах, отклонило это предложение. Готовясь к обмену, оно принимало все меры к тому, чтобы сосредоточить венгерских военнопленных, находившихся в отдаленных уголках России, в европейской части страны. [222]

    Наша дружина жила полной трудовой жизнью и продолжала крепнуть. У нас было собственное подсобное хозяйство — участок в пятьдесят гектаров на окраине Москвы. Здесь мы выращивали овощи, которые шли к нашему же столу. Позже мы построили теплицы, чтобы и зимой иметь что-нибудь из зелени. Вскоре мы уже поставляли овощи венгерским политэмигрантам, а также в центральный интернациональный госпиталь, а летом 1922 года уже могли удовлетворять запросы столовых всего Бауманского района.

    Доброй славой пользовалась и наша мастерская по ремонту автомобилей. С ?кладбища автомобилей? нам дали несколько поржавевших, искалеченных военных машин. Так дружина обзавелась собственным легковым автомобилем и пятью грузовиками. А через некоторое время к нам повалило столько заказчиков, что мы едва успевали удовлетворять всех.

    Мы не только работали. Московской публике пришлись по душе два наших оркестра. Один из них был оркестром венгерских народных инструментов. Эти оркестры по приглашению выступали на предприятиях, в клубах и ресторанах. Второй наш оркестр был симфоническим. Наши акробаты тоже давали концерты. Особенно большим успехом пользовались наши артисты в госпиталях, а также в рабочих клубах. Москвичи любили наших артистов, хотя мы и давали концерты на венгерском языке.

    * * *

    Хочется добрым словом вспомнить некоторых наших товарищей, которые отличились не только на фронтах гражданской войны, но и на трудовом фронте. В первую очередь следует сказать о Матьяше Дюрице. Храбрый и решительный в борьбе с врагами, в мирной жизни Дюрица был верным стражем дисциплины. И когда он брался за дело, казалось, нет таких трудностей, которые нельзя было бы преодолеть. В то время строительные работы не обходились без тяжелого физического труда, так как не было никакой, даже самой простой, техники. Но наши бойцы, закаленные в боях, понимали, что их труд необходим рабоче-крестьянскому государству. И хотя Дюрица не был строителем, однако сумел воспитать славную гвардию строителей. Сначала у Дюрицы не было даже ни одного инженера, [223] а, как известно, вести квалифицированные строительные работы без инженера невозможно. Нам на помощь пришли советские товарищи. Вскоре к нам прибыли пять русских инженеров.

    Работая на стройке, многие из бывших пленных, у кого не было никакой специальности, а таких оказалась не одна сотня, приобретали специальность и становились каменщиками, малярами, плотниками. Русские инженеры, учитывая наклонности наших товарищей, назначали их на такие работы, где они охотнее всего учились тому или иному ремеслу.

    Вот история Дьердя Михаи. На фронте Михаи считался очень важной фигурой. Короче говоря, он был инженером полка. Михаи в любых условиях мог наладить телефонную связь. В полку его все очень любили и уважали. Он был у нас единственным дипломированным инженером. Работая в дружине, Михаи буквально творил чудеса. Он и его помощники могли починить все на свете — зажигалку, старый граммофон, часы, швейную машинку, электромотор, автомашину.

    Вокруг себя Михаи собрал способных людей. Часто они ночами просиживали над какими-то чертежами и горячо спорили. Однажды я увидел, что в мастерскую принесли какие-то ржавые железки, похожие на части то ли велосипеда, то ли мотоцикла. Прошел месяц, и Дюрица уже разъезжал на мотоцикле.

    — Специально для него сделали, — говорил Михаи. — На его должности на своих двоих далеко не уедешь.

    Раненный в правую ногу, Дюрица не без труда ходил пешком.

    Михаи, видно, было мало одного диплома, и он поступил на вечернее отделение Высшего технического училища имени Баумана. Михаи решил получить и советский диплом инженера.

    Несколько слов хочется сказать о товарище Андраше Тимчаке. Он не был кавалеристом. Тимчак воевал в стрелковом интернациональном полку Лайоша Гавро в Астрахани. В 1919 году Тимчака тяжело ранило. Мы его ?открыли? в московском интернациональном госпитале. У него было ранение в голову, и он несколько месяцев пролежал в очень тяжелом состоянии. Хирург профессор Звонков сотворил буквально чудо, и Тимчак выжил.

    На работе коммунист Тимчак зарекомендовал себя не [224] только как замечательный портной, но и как талантливый организатор. Собственно говоря, только благодаря его стараниям мы из ничего организовали швейную фабрику. Интересно отметить тот факт, что Тимчак брал на фабрику людей, которых гнали из других мест как ни на что не способных. У Тимчака же они становились замечательными работниками.

    На швейной фабрике было не больше тридцати настоящих портных и закройщиков. Однако, несмотря на это, за короткий срок Тимчак наладил конвейер. Тимчак и его помощники уделяли большое внимание не только производственному обучению своих подчиненных, но и их политическому воспитанию. Однако Тимчак не только учил других, но учился и сам. После обмена пленными Тимчак остался директором этой фабрики. Позже он окончил техникум и стал директором московского продучилища. В 1930 году его назначили директором швейной фабрики имени 1 Мая. За период своей работы на фабрике Тимчак воспитал немало хороших работников.

    Позже я узнал, что в канун второй мировой войны Тимчак ушел по инвалидности: ранение в голову давало себя знать, и он уже не смог больше работать. В 1956 году Тимчак побывал в Венгрии, навестил своих родственников. Здесь ему стало хуже, и он вновь вернулся в Москву, где его лечили хорошие специалисты. Только серьезная болезнь помешала ему вернуться на родину навсегда.

    Хочется сказать несколько слов и о Лайоше Чёфалваи. Во время гражданской войны он не стал красноармейцем, так как коллеги-офицеры запугали его военным трибуналом, если он посмеет вступить в Красную Армию. Выглядел Лайош очень молодо, хотя мы с ним были одногодки. Однажды, когда я был в одном из лагерей для военнопленных, Лайош подошел ко мне и попросил взять его на любую работу. Я не сразу забрал его с собой, хотя нам и нужен был экономист. Однако, поразмыслив, все-таки решил взять его к нам и не ошибся. Лайош был прекрасным работником. За короткий срок он стал в дружине главным бухгалтером. Лайош умел экономить каждый рубль, и учет у него был поставлен как нельзя лучше.

    Возвращаться на родину вместе с офицерами он не захотел и уехал в Венгрию в 1923 году с последним эшелоном. В 1945 году я встретил его в Будапеште. Он был офицером в одной из дивизий, которая перешла на сторону [225] Советской Армии. Позже мы не раз встречались с ним. Он уже был в отставке в чине подполковника венгерской Народной армии.

    * * *

    Переходить от военной жизни к гражданской — дело нелегкое. И даже если некоторые из нас и имели какое-то представление о хозяйстве или промышленности, то были совершенно несведущи в методах работы. Среди нас не было ни одного человека, который до войны руководил бы хоть какой-нибудь мастерской. После окончания гражданской войны члены венгерской дружины стали работать в различных отраслях промышленности. Следовательно, и руководить этими людьми нужно было по-разному. Московская парторганизация и товарищи из городского и районного Советов оказали нам большую помощь в организации работы дружины. Они дали нам и название — дружина. И не просто дружина, а военная добровольная дружина. Так во времена Стеньки Разина называли вооруженных крестьян. И действительно, дисциплина и порядок у нас в дружине были военные.

    В нашу дружину вступали добровольно. Преимущество при вступлении предоставлялось бывшим красноармейцам. Каждый член дружины должен был где-нибудь работать. За свой труд он получал зарплату, которую тратил по своему усмотрению. Внутренняя организация дружины осталась военной, то есть у нас были и взводы, и роты, и батальоны. Начальник какой-нибудь мастерской считался одновременно и ротным командиром. Всей дружиной руководил штаб, причем это было руководство и техническое, и экономическое, и военное, и политическое. Это было руководство нового образца, вполне оправдавшее себя в тот период.

    В каждом отделе имелась своя партийная организация, которая вела большую политико-воспитательную работу. Партийный комитет дружины подчинялся Бауманскому райкому партии. Два члена нашего парткома избирались членами Бауманского райкома. Политико-воспитательной работе уделялось большое внимание. Наша первичная парторганизация, которая значилась под номером 21, насчитывала двести членов партии. Все коммунисты были дисциплинированными, самоотверженными людьми. Правда, у нас не хватало опыта, мы недостаточно еще были [226] подкованы теоретически, но главные трудности мы теперь испытывали из-за языкового барьера.

    Самыми горячими днями в дружине летом были субботы, а зимой — воскресенья. В эти дни проводились занятия по военной подготовке. Наша дружина входила в часть особого назначения. В эти дни мы брали в руки оружие, чистили его, смазывали. Четырехчасовое занятие проходило незаметно. Однако нам сильно недоставало лошадей. И частенько можно было услышать что-нибудь вроде: ?А помнишь, Пишта, как было дело под Жмеринкой?..? И начинались воспоминания. Порой засиживались допоздна.

    Части особого назначения, или, как их сокращенно называли, ЧОН, были, по сути дела, вооруженными отрядами большевистской партии. Практические занятия проводились в Лефортово. На каких только языках не раздавались команды! На русском, венгерском, немецком, украинском, литовском... Часто проводились двусторонние учения. Ни дождь, ни сильные морозы не были помехой. Маневры иногда продолжались несколько дней.

    Наши командиры каждый четверг занимались по программе ЧОН, готовясь к субботним или воскресным занятиям с бойцами. В дружине не каждый начальник разбирался в военном деле. Например, Дьердь Михаи, заведующий нашей механической мастерской, мало что понимал в военном деле, и, разумеется, занятия за него проводил кто-нибудь другой. Такая же история была и с Андрашем Тимчаком, хотя как начальник отдела он был великолепным работником, прекрасно знал людей и умел с ними ладить.

    А вот другой пример — Дюрица. Он руководил работой всех наших строителей и считался одновременно командиром батальона. Из-за ранения он сильно хромал на правую ногу. Но если б кто-нибудь из нас сказал ему, что со строителями будет заниматься не он, а кто-то другой из командиров, Дюрица бы сильно обиделся. И хотя он никогда не был кадровым гусаром, любовь к кавалерии была у него в крови. Он даже на занятия всегда брал с собой карабин и саблю. Мало того, Дюрица добился того, чтобы строителям кроме всех прочих занятий разрешалась и верховая езда. Он даже умудрился где-то достать сабли всем своим подчиненным. А если во время работы у кого-нибудь что-то не ладилось, Дюрица утешал его не иначе как: ?Кавалеристы мы или не кавалеристы...? [227]

    И на занятиях по военной подготовке, и на работе строители всегда были в числе первых. Большая заслуга в этом принадлежит прежде всего парторганизации.

    В дружине мы выпускали и стенгазету, где отмечали передовиков и ругали отстающих. Газета пользовалась большим успехом. Вообще политико-воспитательная работа была у нас на высоте. Теперь, когда вооруженный враг был повержен, нужно было восстанавливать народное хозяйство. И мы принимали посильное участие в этой работе. Мы разработали свой план, и его выполнение стало для нас непреложным законом. Если кто не справлялся с заданием, мы оказывали товарищескую помощь, чтобы отдел или мастерская выполнили свой план. Наладили мы и соревнование. Каждый вечер подводились итоги работы за день и ставились задачи на следующий день.

    Мои воспоминания о нашей тогдашней жизни были бы неполными, если бы я не сказал, как мы тосковали по родине. Члены нашей дружины хорошо понимали, почему в настоящее время приостановлен обмен пленными. Все понимали, что в первую очередь необходимо добиться освобождения из хортистских тюрем венгерских коммунистов. Понимали и то, что хортистское правительство всячески старается затянуть обмен. Но несмотря ни на что, мы в те дни все больше и больше думали о родине, о близких, которые там остались.

    * * *

    В 1921 году правительству СССР все же удалось заключить с венгерским правительством соглашение об обмене военнопленными. Мы это сообщение встретили с большой радостью. Во-первых, потому, что это соглашение давало свободу венгерским коммунистам, которые теперь должны были выехать в Советский Союз. Радовались и потому, что это приближало час нашего возвращения на родину.

    Летом Бела Кун вызвал меня в Коминтерн. Он сообщил, что наконец-то с хортистской Венгрией достигнуто соглашение, согласно которому взамен пленных венгерских офицеров хортистское правительство освободит из тюрем коммунистов. В связи с этим Советское правительство создает организацию, которая будет заниматься делами венгерских политических эмигрантов. И Бела Кун предложил мне возглавить эту организацию. [228]

    Затем меня вызвали в ЦК ВКП(б). В разговоре со мной советские товарищи подчеркнули, что нужно сделать все необходимое, чтобы поправить здоровье венгерских политических эмигрантов. На создаваемую организацию возлагалась очень важная задача — познакомить эмигрантов с политической и экономической жизнью Советского Союза, а когда венгерские товарищи отдохнут и поправятся, обеспечить их работой.

    Получив в Кремле соответствующие полномочия, я приступил к созданию такой организации. Вместе со мной работали товарищи Йожеф Габор, Йожеф Леваи, Лайош Кечкеш, Драгомир Садура и другие. Вновь прибывшие венгерские товарищи очень скоро тоже включились в работу. [229]

    Это был очень важный период в жизни Коммунистической партии Венгрии. Партия большевиков и русский рабочий класс только что пережили интервенцию, Страна Советов находилась в очень тяжелом экономическом положении. Но, несмотря на это, русские товарищи, руководствуясь принципами пролетарского интернационализма, делали все необходимое, чтобы поскорее освободить венгерских коммунистов и оказать им всяческую помощь. И этого не следует забывать.

    Мне приходилось руководить и работой венгерской рабочей дружины, так как обмен пленными шел полным ходом.

    Осенью 1921 года в Советский Союз стали прибывать венгерские коммунисты, освобожденные из хортистских застенков, а венгерские военнопленные начали возвращаться на родину.

    Я уже говорил, что венгерских политических эмигрантов обменивали только на пленных венгерских офицеров австро-венгерской армии. Венгерские военнопленные направлялись на родину разными путями. Один из маршрутов проходил через Ленинград, далее по морю до Штеттина, а оттуда поездом в Венгрию. Вторая партия пленных направлялась через Брест-Литовск поездом. Третья партия — через Одессу, потом морем до Констанцы и далее поездом до дома.

    Я не буду подробно рассказывать о том, как проходил обмен, хочу подчеркнуть другое. Советские товарищи уделили много внимания и заботы венгерским интернационалистам, возвращавшимся на родину. Все делалось так, чтобы по пути в Венгрию, да и дома, интернационалисты по возможности не попадались на глаза офицерам, которые видели их в России и знают об их революционном прошлом. Многих наших гусар мы отправили на родину вместе с пленными, которые жили в сибирских лагерях. Эти пленные не служили в Красной Армии, но они многое пережили в период господства в Сибири Колчака, так что так или иначе ненавидели контрреволюцию. В разных городах России было создано несколько пунктов, где пленных ?смешивали?, как того требовали интересы отправляемых на родину интернационалистов. Сейчас я уже не выдам никакой тайны, если скажу, что большинство венгров-красноармейцев мы переправили на родину через Одессу. В Венгрии в то время распространились слухи, что на родину [230] возвращаются только те пленные, которые были в Сибири и здорово там настрадались. В результате по возвращении домой пленных встречали как ?несчастных?. Многим бывшим красноармейцам под видом этих самых ?несчастных? удалось избежать суда военного трибунала.

    С каждым месяцем численность венгерской рабочей дружины уменьшалась. К концу 1922 года большинство венгерских товарищей уехало на родину. Тот, кто решил навсегда остаться в России, получил право поселиться по своему усмотрению и заняться работой, которая была по душе. Все производственные мастерские и учреждения дружины мы передали Бауманскому району.

    Для всех нас начался новый период в жизни — период мирного строительства. [231]


Встречи с боевыми друзьями

    В 1922 году я приехал в Москву и, конечно, сразу же пошел в интернациональный госпиталь в надежде, что встречу там кого-нибудь из знакомых. Главный врач доктор Мандель, с которым я познакомился еще на фронте, сказал мне, что меня частенько вспоминает раненый по фамилии Бела Балаж. Доктор пригласил меня навестить раненого.

    В палате № 22 лежало четверо. Все были венграми. Они громко разговаривали. Доктор Мандель показал на человека, сидевшего ко мне спиной. Когда мужчина повернулся, я остолбенел: передо мной был мой боевой товарищ, но его трудно было узнать, так сильно он изменился. Лицо его было изуродовано, глаза прикрывали черные очки. Врачи, видно, немало потрудились, чтобы сохранить ему нечто похожее на лицо. Зубов с правой стороны не было ни вверху, ни внизу. Кожа на лице обожжена. И нет обеих рук... Это действительно был красный артиллерист Бела Балаж, крестьянин из Ньиредьхазы, который служил в эскадроне Каспара и был ранен при взятии железнодорожного вокзала в Виннице. В плен Бела попал в 1915 году во время Брусиловского прорыва.

    Мы поздоровались. Доктор Мандель сказал раненому, что вот к нему и пришел тот самый Гарашин, которого он не раз вспоминал. Балаж встал и пошел мне навстречу. Он подошел ко мне вплотную и, положив на мое плечо обрубок руки, воскликнул: [232]

    — Да, это действительно Гарашин!

    Он прижал меня к себе, как только мог. Перенести эту сцену без слез было невозможно. Я обнял артиллериста и расцеловал его. Так мы простояли несколько секунд. Первым нарушил тишину Балаж:

    — Что стало с тем бронепоездом, который разбил мое орудие? — спросил он.

    Я подробно рассказал Балажу о боях за Винницу.

    Балаж слушал с удовлетворением, а когда вновь заговорил, я понял, что и говорит он как-то нечисто: оказалось, у него поврежден и язык.

    — Ну, что вы скажете, товарищ Гарашин, как эти свиньи разукрасили меня? Говорят, безобразен до невозможности. Я себя так и не видел, в зеркало смотреться мне нечего — не девица. Но можете поверить, я и в таком виде могу задушить любую контру. Одно мне жаль: до войны я занимался борьбой, говорили, мог бы толк из меня выйти. Один раз даже в цирке в Будапеште боролся. Да, жаль, теперь никакого борца из меня уже не выйдет.

    Я поинтересовался, как он себя чувствует, не болит ли у него что, не нуждается ли в чем.

    Балаж ответил, что чувствует себя хорошо, регулярно переписывается с родными, и, кивнув на стол, попросил меня прочитать, что ему пишет Жужа. Я не смел спросить, как он ухитряется писать: ведь рук-то у него нет — одни культи. Из письма Жужи я узнал, что она ждет его и зовет домой.

    Память у Балажа была великолепная. Стоило ему что-нибудь услышать, и он надолго это запоминал и мог рассказать кому угодно. Он всегда был добрым и не лишенным юмора человеком. Как у всех слепых, у него развилось обостренное чутье, так что он мог узнавать своих знакомых на расстоянии. Он узнавал их по походке, по дыханию.

    — Красивая девушка эта Жужа, вот ее фотокарточка в конверте. Просит прислать фотографию. Мы вот уже второй день здесь спорим с друзьями, что я должен написать ей. Девушка она умная, и я не хочу обманывать ее.

    Мне было трудно что-нибудь советовать Балажу. А Балаж уже представлял мне своего товарища:

    — Это Иштван Месарош, тоже наш, из эскадрона Новака. Хотел было стать гусаром, но упал с лошади и сломал себе сразу обе ноги. У него ног нет, а у меня — рук. [233]

    Он целый день ничего не делает, только валяется в постели, вот я и решил взять его к себе в ?секретари?. Он и пишет мне письма, которые я отсылаю Жуже. Я думаю, что мой ?секретарь? никуда от меня не убежит, — со смехом заметил Балаж. — Не убежит, потому что не может. Зато его писанину все воспринимают как мою собственную. Мне легче, я только выдумываю, что писать, — вновь засмеялся Балаж, — а он пусть пишет, трудится. Так ему и нужно, раз он захотел быть гусаром!

    Месарош, или, как все его у нас называли, дядюшка Месарош, родился в 1880 году в Заласентгроте. Это был тихий крестьянин, он постоянно вспоминал свою семью. Дома у него осталось двое сыновей, и о них он мог рассказывать без конца. При взятии Черкасс Месарош принимал участие в уличном бою. Вот тогда-то взрывом гранаты ему оторвало обе ноги по колено. Однако, несмотря на такую тяжелую травму, дядюшка Месарош не потерял интереса к жизни и потому очень хорошо подходил к Балажу.

    Балаж вел себя, как совершенно здоровый человек. Он любил рассуждать по поводу прочитанного и высказывал свои критические замечания: мол, на самом деле это следует понимать не так, как об этом написано. Балаж вообще страшно любил спорить. Мне даже трудно было представить, как бы вел себя другой человек на его месте. Балаж с восторгом говорил о новой, свободной жизни в России. Ему нравилось все, что происходило вокруг. Он был таким страстным приверженцем нового строя, что стоило кому-нибудь в его присутствии пожаловаться на что-то, как Балаж тотчас же давал ему смертный бой. Балаж очень любил Советский Союз и не раз повторял, что за Страну Советов и ее Коммунистическую партию он, не задумываясь, отдаст жизнь. Даже оказавшись в таком тяжелом положении, Балаж ни на что не жаловался.

    Позже мы часто с ним встречались. Он бывал у меня дома, где его все полюбили. Балаж, как всегда, говорил о политике, спорил, шутил. Советское правительство назначило ему высокую персональную пенсию, он пользовался бесплатным лечением.

    После выписки из госпиталя Балажа поместили в Дом инвалидов гражданской войны. Находился этот дом в тридцати километрах от Москвы в бывшем графском особняке, утопавшем в зелени. По соседству с Домом инвалидов на бывшей графской земле вел хозяйство колхоз. Я не раз [234] навещал Балажа вместе с членами моей семьи. Балаж всегда очень радовался нашим посещениям и никогда не отпускал домой раньше вечера. Однажды, приехав к нему, я очень удивился, так как застал его в парке в числе играющих в карты. У всех было прекрасное настроение, они шумно смеялись. Я подошел ближе. Балаж сам не играл, но подсказывал другим, да так умно, что ?противники? даже хотели ?вышвырнуть? его вон. Но он все не утихомиривался и в шутку стал боксировать своими культями. Все разбежались, так как уже были знакомы с силой его ударов. Я подошел ближе, не говоря ни слова. И вдруг Балаж засмеялся и проговорил:

    — Добрый день, товарищ Гарашин!

    Я всегда удивлялся, как безошибочно он ходит по парку, словно зрячий. Прогуливаясь, Балаж мог даже рассказывать мне о достопримечательностях.

    Жил Балаж вместе с Месарошем в большой светлой комнате. Месарош помимо обязанностей ?секретаря? иногда исполнял и обязанности швейцара в Доме инвалидов. Когда у Балажа оказывалось свободное время — а нужно сказать, его у него всегда недоставало, — он находил себе какое-нибудь занятие или просил Месароша почитать что-нибудь из журнала ?Серп и молот? или ?Правду?. Месарош был на десять лет старше Балажа и по-русски читал не очень хорошо. Иногда ему приходилось дважды читать одно и то же предложение. В такие минуты Балаж толкал Месароша в бок и ворчал:

    — Опять задремал? И как только тебе иногда доверяют швейцарские обязанности! Ну я с тобой не буду расправляться на людях, подожди, придем в комнату, я тебе покажу.

    Как-то летом, приехав навестить Балажа, я долго искал его и никак не мог найти. Куда же он девался? Вспомнив о строгом швейцаре, я пошел к нему спросить, куда делся его непоседливый друг. И что же вы думаете? Месарош ответил, что Балаж с самого утра жнет.

    — Жнет? Где? — удивился я.

    Месарош рассказал, что Балаж организовал женскую бригаду и теперь работает с ней в поле.

    ?С ума спятил человек, — подумал я. — И откуда в нем столько жизнелюбия??

    Я пошел разыскивать Балажа. Девушки показали мне, где находится их бригада. Был как раз обеденный перерыв. [235]

    Балаж выступал перед колхозниками с обзором печати. Говорил он, как толковый агитатор, и закончил свою речь призывом перегнать по показателям соседнюю бригаду. Все члены бригады горячо поддержали своего бригадира. Я хотел было заговорить с Балажем, но он прервал меня, извинившись, что сейчас очень занят.

    Иногда Балаж вместе с сопровождающим уезжал в Москву, покупал, что ему было нужно, ходил в кино и, разумеется, не пропускал случая, чтобы навестить меня. Если же он не заставал меня, беседовал с домочадцами.

    Позже я помог Балажу переслать в Венгрию его родителям сбережения, которые у него были. По секрету Месарош сообщил мне, что родители просят Балажа приехать хотя бы в гости, но он им ответил, что пока не может этого сделать, так как у него очень много неотложной работы.

    Когда началась вторая мировая война и меня призвали в армию, перед отъездом я навестил Балажа. Он уже на расстоянии почувствовал, что я пришел к нему в военной форме. Балаж пожелал мне всего хорошего и признался, что сам он тоже охотно пошел бы на фронт, но... Позже я узнал, что Дом инвалидов эвакуировали куда-то на Урал.

    В 1947 году после демобилизации из армии я вновь встретился с Балажем. Дом инвалидов к тому времени вернулся на старое место. Я рассказал Балажу о том, как Советская Армия освобождала Венгрию. Балаж, выслушав меня, добавил, что теперь Венгрия будет свободной всегда. Мы долго говорили с ним о тех изменениях, что происходили у нас на родине. Балаж твердо верил, что венгерский народ теперь пойдет по пути социализма и будет бороться за мир.

    В Доме инвалидов Балаж провел тридцать лет. И за все годы никто не слышал от него жалобы, а ведь он был в таком состоянии, что даже поесть не мог самостоятельно. Все в Доме инвалидов любили и уважали его, особенно сестра, которая ухаживала за ним. Позже они поженились, правительство предоставило им квартиру в Москве.

    — Стареем, — сказал он как-то при встрече. — Партия и Советское правительство обеспечили меня всем, и я очень благодарен им за это.

    Месарош тоже женился — еще раньше Балажа, который посмеивался над ним.

    — Что ты делаешь, старина? Ведь ты же не сможешь побежать за своей женой! [236]

    Они и в Москве жили по соседству, и Балаж ежедневно заходил к Месарошу.

    — Если б я не заходил к нему, он проспал бы все на свете, — шутил Балаж.

    В последующие годы немало было волнующих встреч со старыми боевыми друзьями как в Венгрии, так и в Советском Союзе. И каждый раз однополчанам было о чем поговорить. Многие из тех, кто в годы гражданской войны защищал Советскую власть в России, активно включились в строительство социализма в народной Венгрии. Бывшие красногвардейцы венгры-интернационалисты способствовали укреплению социалистического строя в Венгрии и развитию венгерско-советской дружбы. Многих из моих друзей избирали на руководящие посты в Венгерской социалистической рабочей партии и государственном аппарате. Революционная закалка, полученная на фронтах гражданской войны, богатый опыт классовой борьбы и дух интернационализма венгров-красногвардейцев помогали Венгерской социалистической рабочей партии проводить правильную и последовательную политику.

    В процессе работы над этой книгой я использовал свою личную переписку, воспоминания боевых друзей, документы тех лет. Естественно, такой обширный материал не мог вместиться в одну книгу, и, если позволит здоровье и время, я напишу продолжение. [237]


Об авторе книги ?Красные гусары?

    Время неумолимо. С каждым годом все меньше остается в живых ветеранов международного и рабочего движения, тех, кто всю свою жизнь отдал делу Великой Октябрьской социалистической революции.

    К славной когорте таких ветеранов принадлежит и автор этой книги венгр Рудольф Гарашин. Богатая событиями жизнь Р. Гарашина (скончался он 15 августа 1969 г. в Будапеште на 75-м году жизни) может послужить материалом не для одной увлекательной книги.

    В годы первой мировой войны Р. Гарашин, будучи солдатом австро-венгерской армии, попадает в русский плен. В лагере для военнопленных он ведет большую революционно-пропагандистскую работу среди венгерских военнопленных, призывая их добровольно вступать в Красную гвардию, чтобы с оружием в руках сражаться за Советскую власть. В 1917 году Р. Гарашин принимает активное участие в формировании интернационального отряда Красной гвардии и возглавляет его. В январе 1918 года Гарашин вступает в большевистскую партию.

    В бурные годы гражданской войны Гарашин — начальник штаба, а затем и командир интернационального кавалерийского полка, сражающегося на Украине против многочисленных врагов молодого Советского государства. За личное мужество и отвагу, проявленные в боях, Реввоенсовет Республики наградил Р. Гарашина почетным революционным оружием.

    Верное своему интернациональному долгу, Советское правительство в 1921 году покачало прекрасный пример пролетарского интернационализма, вырвав из хортистских застенков более четырехсот венгерских коммунистов — активных деятелей Венгерской Советской Республики. ВЦИК СССР назначает Рудольфа Гарашина уполномоченным по приему венгерских политэмигрантов и их дальнейшему трудоустройству. [238]

    В 1924 году Гарашин, печатник по профессии, возвращается к своему любимому делу — работает наборщиком в 13-й типографии в Москве. Вскоре его выдвигают на должность директора типографии.

    Затем следуют годы учебы в Промакадемии, после окончания которой Гарашина назначают управляющим треста ?Мосполиграф?. В годы, предшествующие войне, Гарашин занимал различные ответственные должности в наркомате легкой промышленности.

    В июле 1941 года Рудольф Гарашин добровольно ушел в ополчение. Был ранен. После госпиталя размещал в эвакуации Тульский оружейный завод, затем работал с пленными венгерскими солдатами в антифашистской школе. Как командир партизанского отряда, участвовал в освобождении Венгрии от фашистских захватчиков. Работал заместителем главного редактора газеты ?Уй со? (?Новое слово?), издававшейся на венгерском языке для населения Венгрии, освобожденной Советской Армией от гитлеровцев. Вскоре после демобилизации из рядов Советской Армии Р. Гарашин возглавил Первую Образцовую типографию имени А. А. Жданова в Москве.

    В 1951 году по решению венгерского правительства и ЦК партии Р. Гарашин возвращается в народную Венгрию. Он занимает различные ответственные должности в министерстве внутренних дел Венгерской Народной Республики, в течение двух лет работает заместителем начальника погранвойск. В 1958 году венгерское правительство направило Р. Гарашина на дипломатическую работу, назначив его чрезвычайным и полномочным послом в Монгольскую Народную Республику.

    За активное участие в Великой Октябрьской социалистической революции, гражданской войне и в борьбе за установление Советской власти в 1917–1922 годах Президиум Верховного Совета СССР наградил Рудольфа Гарашина орденом Боевого Красного Знамени и орденом Ленина.

    В своих мемуарах ?Красные гусары? Рудольф Гарашин просто и убедительно рассказывает о том, как на основе пролетарского интернационализма зарождалась дружба молодого Советского государства с трудовыми массами других стран, как в огне боев за завоевания Великого Октября формировался характер будущих строителей коммунистического общества.

上一页 目录页