美国对地中海与印度洋沿岸的扩张

Начало американской экспансии в странах Средиземноморья и Индийского океана
Вместо введения
Введение
Предпосылки и значение ранней экспансии Соединенных Штатов
Военная и торговая экспансия в странах Средиземноморья
США и страны Индийского океана
Американские миссионеры на Востоке
Заключение
Список литературы{242}
Примечания

美国对地中海与印度洋沿岸的扩张


Начало американской экспансии в странах Средиземноморья и Индийского океана

    Халфин Н. А. Начало американской экспансии в странах Средиземноморья и Индийского океана. — М.: Издательство Восточной литературы, 1958. — 110 с.

    Содержание

    Введение

    Предпосылки и значение ранней экспансии Соединенных Штатов

    Военная и торговая экспансия в странах Средиземноморья

    США и страны Индийского океана

    Американские миссионеры на Востоке

    Заключение

    Список литературы

    Примечания

目录页 下一页


Вместо введения

    Вопрос о ?немецком золоте? и ?германских агентах-большевиках?, так взбудораживший наше общественное мнение с началом эпохи гласности, имеет давнюю историю и обширную, преимущественно западную, литературу, поскольку в нашей стране эта тема находилась многие годы под запретом. Неудивительно поэтому, что в новой политической ситуации наши оперативные журналисты и публицисты, прогрессивные политики и политологи, нетерпеливые историки и литераторы, все испытавшие радость приобщения к неведомой им дотоле литературе, поспешили выплеснуть ее содержание на страницы журналов, газет и своих сенсационных произведений. Авторы этих отчетливо политизированных публикаций, по авторитетному мнению американского историка С. Ляндреса, ?совершенно не стремятся разобраться в существе этой далеко не однозначной темы, над которой вот уже на протяжении 30 лет работают историки и архивисты в Западной Европе и США?{1}.

    Поиски ?немецкого золота? у большевиков начались еще в 1917 г., но поскольку вели их тогда не старатели-специалисты, а ярые противники большевизма, ослепленные своим политическим поражением, напасть на ?золотоносную жилу? им не удалось. Но словесной руды было произведено столько, что она грозила похоронить в своих завалах ?золотой немецкий ключ большевиков?. Выпустивший в 1940 г. в Париже книгу под таким названием С. П. Мельгунов одним из первых встал на путь критического осмысления накопившейся массы материала, считал необходимым ?отделить шелуху в том, что мы знаем?. Критический анализ источников привел тогда известного историка к выводу, что ?тайна ?золотого ключа? едва ли будет когда-либо вполне разгадана?{2}. Но парадокс состоял в том, что несмотря на это признание, все, кто писал о ?немецком золоте? впоследствии, ссылались на Мельгунова как на открывшего эту тайну. И лишь немногие продолжали собственные поиски по следам документов. Д. А. Волкогонов, заглянувший в поисках компромата на Ленина в самые секретные документы Особого архива, в конце концов был вынужден признать, что феномен ?золотого немецкого ключа? представляется ему по-прежнему как ?дилемма мистификации и тайны?, и он не может категорически утверждать, что с выходом его книги ?все в этом вопросе станет ясно?{3}.

    И в самом деле внести ясность в этот запутанный вопрос мешают пока господствующие в современной отечественной литературе заранее обвинительный или оправдательный уклоны, нежелание выслушать аргументы обеих сторон. Чтобы ответить на вопрос о том, насколько обоснованны обвинения большевиков ?в преступных связях? с Германией, необходимо объективно проанализировать весь комплекс известных на сегодня документов и фактов, преодолеть тенденциозный и избирательный подходы к ним, принять во внимание все достижения новейшей западной и отечественной историографии. Разумеется, главная проблема состоит в том, чтобы не утонуть в этом море документов и мистификаций, фактов и мифов, не поддаться соблазну увидеть и услышать в источнике то, что очень хочется в нем обнаружить. Один из основателей школы ?Анналов? Люсьен Февр предупреждал, что ?...несмотря на благие порывы, нет и не может быть истинного понимания там, где все отмечено печатью неизбежных и роковых симпатий и антипатий?. Чтобы ответить на вопрос о том, что же произошло с Россией в 1917 г., французский историк предлагал задать этот вопрос ?десятку наблюдателей — французских, английских, американских и других, которые видели все это воочию?{4}. Американский профессор Энтони Саттон в книге ?Уолл-стрит и большевистская революция? пишет, что ?когда доказательства из официальных документов соединяются с неофициальными свидетельствами в биографиях, личных документах и житейских историях, — то возникает интересная картина?{5}. Но чтобы эта картина была не только интересной, но и реалистической, в ней обязательно должен присутствовать международный и внутриполитический фон, на котором и происходила борьба экономических, политических, государственных, национальных, партийных и личных интересов. Надо постоянно иметь в виду, что ?в истории общества действуют люди, одаренные сознанием, поступающие обдуманно или под влиянием страсти, стремящиеся к определенным целями?{6}. Луис Фишер, автор одной из самых известных работ о Ленине, пишет: ?Страсть, честолюбие, гордость, зависть и тщеславие ведут свое существование независимо от разума, но побуждают его к действию?{7}.

    Мой интерес к проблеме ?немецкого золота? возник в 70-е гг., когда я работал над книгой об американской историографии Октябрьской революции. Занимаясь тогда в спецхранах научных библиотек Москвы и Ленинграда, где находилась основная литература по моей теме, я открыл для себя существование так называемых ?Документов Сиссона?, о которых сегодня знают даже люди, далекие от истории. Но в то время меня интересовала в первую очередь беспрецедентная пропагандистская кампания, которая была развязана в США в связи с публикацией там этих документов в 1918 г. Меня тогда особенно поразила та роль, которую сыграли американские журналисты и историки в дезинформации своей общественности относительно событий, происходивших в России в годы революции и гражданской войны. Их репортажи и отчеты, по мнению специально исследовавших эту проблему У. Липпмана и Ч. Мерца, носили ?почти катастрофический? характер, а результатом почти всегда было ?введение в заблуждение?. Причину же этого они усматривали прежде всего в том, что американские корреспонденты и редакторы были абсолютно уверены в правоте своего правительства, объявившего крестовый поход против большевиков, и поэтому видели ?не то, что было, а то, что люди хотели видеть?{8}. На этой благодатной почве сформировались и укоренились многие мифы и легенды, которые спустя много лет, когда на Западе о них почти забыли, наши журналисты и публицисты приняли за чистую правду.

    Собирая в течение многих лет материалы для своей будущей книги, радуясь успехам и находкам своих зарубежных и отечественных коллег, огорчаясь из-за конъюнктурных поделок и подделок, я тем не менее считал и продолжаю считать, что время для объективного изучения этой крайне политизированной проблемы не наступило. И только преждевременная смерть моего близкого друга и многолетнего коллеги профессора В. И. Старцева, с которым мы постоянно обсуждали эти проблемы и который сам опубликовал блестящее исследование о подлинном авторе ?Документов Сиссона?{9}, обязала меня написать эту книгу, и хотя я, как и другие авторы, не утверждаю, что мне удалось раскрыть тайну ?немецкого золота?, хочу надеяться, что я к ней все же приблизился. Я также хочу верить, что в XXI в. эта проблема наконец-то станет академической и новое поколение историков, преодолев пристрастия и заблуждения своих предшественников, обязательно ее решит.

上一页 目录页 下一页


Введение

    Характерная черта нашей эпохи — решительная и настойчивая борьба народов Востока против колониализма, против порабощения и эксплуатации одной страны другою, одного народа другим.

    Колониализм — порождение и составная часть капиталистической системы. Непременным условием утверждения капиталистического способа производства было так называемое первоначальное накопление капитала — кровавый процесс, при котором сосредоточение богатств в руках небольшого круга лиц сопровождалось ограблением и обнищанием миллионов людей. Одним из важных источников первоначального накопления в течение длительного времени была колониальная торговля.

    Где обманом, где принуждением, применяя самые разнообразные методы, дельцы и предприниматели капиталистических государств за гроши скупали и вывозили из стран Востока всевозможные ценности и сырье, сбывая там за большие деньги дешевые фабричные изделия. Это был ярко выраженный ?неэквивалентный обмен?. Если же ограбляемые народы оказывали хотя бы малейшее сопротивление хищнической, грабительской политике частных предпринимателей, на сцену тотчас выступало капиталистическое государство и становилось на путь вооруженной агрессии для ?защиты интересов своих подданных?.

    Важную роль в американской историографии играет тезис о том, что Соединенные Штаты в противоположность Англии и Франции якобы не вели колониальной политики, не знали колониализма. Несомненно, Англия и Франция, в которых раньше произошли буржуазные революции и утвердился капиталистический строй, более [4] активно участвовали в захвате и ограблении колоний в первой половине XIX в., чем США. К тому же Соединенные Штаты располагали тогда еще огромным резервом для развития капитализма вширь на собственной территории. Однако уже в эти годы американское правительство, выражая интересы торгово-промышленных кругов, судовладельцев и судостроителей, проводило активную колониальную политику, вооруженной силой расчищая дорогу своей торговле, навязывало народам и государствам Азии и Африки договоры и соглашения, имевшие явно неравноправный характер.

    Действия Соединенных Штатов Америки в отношении стран Востока уже в первой половине XIX в. только по масштабам отличались от колониальной деятельности Англии и Франции. Ранняя колониальная политика США по существу преследовала такие же цели: обогащение небольшой кучки предпринимателей за счет народов Востока. В США, так же как в Англии и Франции, именно на почве неэквивалентной колониальной торговли стали складываться первые крупные состояния, появились первые миллионеры. Не отличались Соединенные Штаты и их представители от своих партнеров и конкурентов по колониальному разбою и по применяемым на Востоке хищническим методам и грабительским приемам. Более того, к старым методам колониальной политики Соединенные Штаты в дальнейшем стали добавлять и новые, более ?эффективные?.

    Изучение деятельности американцев на Востоке в конце XVIII и в первой половине XIX в., в период ?грабительской юности? США (по выражению американских авторов Денлингера и Гери{1}), имеет не только научное, но и политическое значение. Исследование этого вопроса особенно важно в настоящее время, когда империалистические круги Соединенных Штатов возглавили лагерь международной реакции, лагерь поджигателей новой войны, когда они стремятся вытеснить и заменить старые колониальные державы — Англию и Францию, всеми силами стараясь сохранить разваливающуюся колониальную систему империализма.

    Правильное освещение ранней экспансии США на [5] Востоке тем более необходимо, что американская буржуазная историческая литература после второй мировой войны пополнилась многочисленными изданиями, авторы которых стараются в розовом свете представить историю взаимоотношений американцев с народами Востока. Кроме того, во многих книгах утверждается, что США придерживаются постоянной политической линии в отношении стран Востока. Так, Деннет подчеркивает, что ?американская политика в Азии была развитием политики ранних американцев...?{2}. Аналогичные мысли высказывает бывший государственный секретарь США Роберт Лансинг в предисловии к книге Дж. Фостера ?Американская дипломатия на Востоке?: ?Современная политика Соеди ненных Штатов в отношении Китая и Японии не такая, как три четверти века назад. Однако от дней Калеба Кашинга и коммодора Перри до нынешнего времени принципы, цели и дух американской дипломатии оставались незыблемыми...?{3}.

    Учитывая резко возросшую военно-политическую активность США в Азии и Африке, американские авторы стремятся подчеркнуть давность связей Соединенных Штатов со странами Востока, ?облагородить? искателей легкой наживы, которые орудовали в некоторых государствах Азии и Африки, прокладывая пути для порабощения этих стран.

    К подобным изданиям можно отнести исторический роман X. Аугур ?Путь к славе. Америка Джона Ледьярда?{4} и книгу Л. Райта и Дж. Маклеод ?Первые американцы в Северной Африке. Борьба В. Итона за проведение жесткой политики против варварских пиратов. 1799–1805?{5}. Первое произведение возвеличивает авантюриста Джона Ледьярда, одного из наиболее рьяных сторонников политики торговой экспансии США на Востоке, второе посвящено деятельности американского [6] консула в Тунисе В. Итона, в начале XIX в. призывавшего к вооруженному нажиму на североафриканские государства и пытавшегося произвести внутриполитический переворот в Триполи.

    В 1947 г. была опубликована книга ?Исследователи-янки в морях сёгуна. Материалы исследовательской экспедиции Соединенных Штатов на севере Тихого океана. 1853–1856?{6}, а в 1950 г. С. Брэйди напечатал работу ?Торговля и завоевания в Восточной Африке?{7}. Замалчивая бедствия, причиненные народам Азии и Африки американскими военными, политиками и дельцами, авторы этих книг стараются освещать в основном лишь научную и торговую деятельность США на Востоке.

    Некоторые авторы открыто обосновывают избранную ими тематику политическими целями. Так, Г. Ирвин вполне откровенно объясняет свой интерес к изучению роли острова Борнео в международных отношениях: ?...Поскольку граница между свободным (?! — Н. X.) и коммунистическим миром двинулась из Индокитая на юг, Северное Борнео может приобрести новое значение как аванпост Запада в Восточных морях?{8}. Упоминавшийся уже нами Брэйди указывает, что рассматриваемый в его работе неравноправный договор, навязанный США Маскатскому султанату в 1833 г., ?все еще в действии?{9}.

    Отметим еще предисловие, к книге профессора Пенсильванского семитского университета Е. Спайзера ?Соединенные Штаты и Ближний Восток?. Его автор Самнер Уэллес, бывший в течение ряда лет одним из руководителей государственного департамента, проводит характерную мысль о том, что экономические интересы США на Ближнем Востоке ?в связи с нефтяными ресурсами Ближнего Востока неожиданно оказались вопросами национальной безопасности? Соединенных Штатов{10}. [7]

    Показательна попытка ?увязать? национальную безопасность США с их экономическим проникновением на Ближний Восток. Поражает также нарочитая ?наивность? автора, для которого оказался ?неожиданным? вопрос о полезности с точки зрения правящих кругов США экспансии на Ближнем Востоке.

    Эта наивность, однако, вряд ли многих может обмануть. Достаточно ознакомиться с такими изданиями, как ?Путешествия по Афганистану? Э. Фокса{11}, ?Американцы в Персии? А. Мильспо{12}, ?За высокими Гималаями? члена верховного суда США У. Дугласа{13}, и многими другими, в которых сквозь всевозможную словесную маскировку ясно видны подлинные экспансионистские цели американских империалистов в отношении стран Востока.

    Остановимся несколько подробнее на двух примерах, характеризующих направленность указанных изданий, основное назначение которых — оправдать захватнические планы монополистов США в странах Азии и Африки.

    В 1911–1918 гг. в Афганистане находился американец А. Джеветт. Через тридцать лет, в 1948 г., издательство Миннеаполисского университета (штат Миннесота) опубликовало письма и бумаги А. Джеветта. Красной нитью через это довольно объемистое издание проводится мысль о том, что афганцы — неполноценный народ: их умственное развитие завершается в возрасте 14 лети по его уровню их можно сравнить с американскими детьми{14}.

    Все эти высказывания, опубликованные во время грандиозной шумихи, поднятой печатью Соединенных Штатов и их сателлитов вокруг ?доктрины Трумэна? и ?плана Маршалла?, были направлены на то, чтобы доказать, что афганцам, ?еще не вышедшим из детского возраста?, никак не обойтись без американской ?помощи?.

    ?Дело не только в умственной отсталости, — клеветал на народы Афганистана Джеветт, — но и в моральной неполноценности афганцев. Они ленивы, лживы, вороваты, распущенны, высокомерны, тщеславны и т. д... Их нужно [8] учить, воспитывать?. Джеветт сам пытался это делать: он (по собственному признанию) бил афганцев, сажал их на цепь{15}. Вывод, который напрашивается из всей книги Джеветта, очевиден: надо наводнить Афганистан американскими ?учителями и воспитателями?.

    В конце 1946 г., когда американские правящие круги стали развивать особенно бурную деятельность по созданию военных баз и опорных пунктов вокруг Советского Союза и стран народной демократии, американец М. О. Вильямc поместил в журнале ?Нэшнл джиогрэфик мэгэзин? статью о своем посещении Афганистана в конце 1941 г.{16}. Лейтмотив этой статьи аналогичен уже изложенным взглядам Джеветта.

    Так создавались ?теоретические предпосылки? для появления в странах Востока всевозможных американских миссий ?добрых услуг?, ?технической помощи?, различных дельцов из компании ?Моррисон — Надсон? и других ?специалистов?, тесно связанных с военно-политическими и финансовыми кругами Соединенных Штатов.

    Интересно, что переизданной в 1941 г. книге Деннета ?Американцы в Восточной Азии?, впервые опубликованной в 1922 г., издатели предпослали следующие строки: ?В настоящее время не только исследователи проявляют интерес к азиатским проблемам, они вызывают пристальное внимание правительственных чиновников, военных, моряков и широкого круга читателей-непрофессионалов?{17}.

    * * *

    Хищническая сущность внешней политики Соединенных Штатов и их представителей в отдельных странах Востока как на ранних, так и на поздних этапах в советской исторической литературе освещена пока еще недостаточно.

    Лучше изучена американская экспансия в странах. Дальнего Востока, в районе Тихого океана, да и то преимущественно с конца XIX в. Это не случайно, ибо именно на Дальнем Востоке агрессивная деятельность [9] Соединенных Штатов приобрела наиболее широкий размах, особенно с наступлением эпохи империализма, когда США, открыв военные действия против Испании в 1898 г., положили начало войнам эпохи империализма — за передел уже поделенного мира.

    Внимание советских историков привлекали миссия американского коммодора М. Перри, который во главе военно-морской эскадры в 1853 г. ?открыл? для капиталистических держав Японию, а также активные действия США в Китае в период ?опиумных? войн 1839–1842 гг. и 1856–1860 гг., захватническая деятельность на Гавайских островах в XIX в. и т. д.

    Американскому проникновению в Японию в середине XIX в. посвящена работа Д. В. Петрова ?Колониальная экспансия Соединенных Штатов Америки в Японии в середине XIX века?{18}.

    До настоящего времени не потеряла своего значения книга А. Канторовича ?Америка в борьбе за Китай?{19}, в которой освещается ранняя экспансия США в Китае. Новейшей работой, которая в определенной степени затрагивает поставленные выше вопросы, является написанный на большом фактическом материале труд профессора А. Л. Нарочницкого ?Колониальная политика капиталистических держав на Дальнем Востоке. 1860–1895?{20}.

    Внутренняя история Соединенных Штатов в рассматриваемый период исследуется в ряде монографий и статей члена-корреспондента АН СССР профессора А. В. Ефимова, особенно в его ?Очерках истории США. 1492–1870 гг.?{21}.

    Следует упомянуть интересные статьи Г. В. Астафьева ?Колониальная политика США на Гавайях в доимпериалистический период (1790–1890)?{22}, Б. П. Полевого ?Первые попытки США захватить острова Рюкю, Бонин и Тайвань (1853–1857)?{23}. [10]

    Большое внимание разоблачению агрессивной деятельности США против Китая уделяют историки Китайской Народной Республики{24}.

    Таким образом, американское проникновение в страны Тихого океана в период домонополистического капитализма нашло определенное отражение в советской и китайской исторической литературе.

    Значительно слабее изучена экспансия Соединенных Штатов в доимпериалистический период в странах Юго-Восточной Азии, на Ближнем и Среднем Востоке, в Африке.

    Предлагаемая вниманию читателей работа освещает торговую, военную и идеологическую экспансию Соединенных Штатов в некоторых странах Средиземного моря и Индийского океана в доимпериалистический период (главным образом в конце XVIII и первой половине XIX в.). Она не может претендовать на полноту и всесторонность разработки проблемы как потому, что в книге освещены не все страны указанных районов, так и вследствие невозможности использовать американские государственные и частные архивы. Автор сознательно оставил в стороне некоторые очень важные исторические сюжеты, связанные в определенной степени с темой исследования, прежде всего работорговлю, которая сыграла большую роль в развитии экономики Соединенных Штатов (данный вопрос нуждается в специальном самостоятельном изучении).

    Исследование открывается главой общего характера — о некоторых предпосылках ранней экспансии США в странах Востока в конце XVIII и первой половине XIX в. и о значении, которое имела эта экспансия для первоначального накопления и обогащения определенных слоев американского общества.

    Затем освещается торговая и военная экспансия Соединенных Штатов в Средиземноморье и странах Индийского океана.

    В последней главе, посвященной идеологической экспансии США, рассказывается о деятельности американских миссионерских организаций на Востоке. [11]

    В основе работы лежат преимущественно американские издания: публикации документов, мемуарная литература, описания путешествий и военных экспедиций, американские исследования, главным образом по истории военно-морского флота, и др.{25}. Следует отметить, что изданные в Соединенных Штатах публикации документов составлены обычно односторонне. Например, сборник ?Морские документы о войнах Соединенных Штатов с варварскими государствами?{26}, как и многие другие, касается почти исключительно военных действий, игнорируя политические и экономические обстоятельства, породившие ту или иную войну.

    Несмотря на явную тенденциозность большинства американских изданий и стремление приукрасить малопривлекательные действия Соединенных Штатов и отдельных американцев в странах Азии и Африки, содержащийся в этих книгах и статьях фактический материал может быть критически использован для изучения проблемы.

    Методологической базой данной работы являются четкие положения марксистско-ленинской теории о развитии капитализма, его этапах и характерных чертах, о месте, занимаемом в этом процессе колониальной политикой, а также о сущности этой политики.

    Автор надеется, что его работа будет в какой-то мере способствовать дальнейшему изучению американской экспансии в странах Востока — темы, очень важной с политической и научной точки зрения. [12]


Предпосылки и значение ранней экспансии Соединенных Штатов

    После успешного завершения борьбы за независимость Соединенные Штаты Америки широко использовали богатые внутренние ресурсы и благоприятную внешнеполитическую обстановку — ожесточенную и длительную борьбу между Англией и Францией — для достижения определенных успехов в своем экономическом развитии.

    В конце XVIII и начале XIX в. в США стали быстро расти торговля, судоходство и промышленность, расширялся объем товаров, поступавших на рынок. Вместе с укреплением экономического положения усиливалась жажда наживы американской буржуазии. Однако внутренние рынки страны предоставляли сравнительно мало возможностей для сбыта промышленной продукции ввиду незначительной покупательной способности населения. ?Увеличение производительности труда рабочего без соответствующего увеличения его покупательной способности привело к усилению поисков новых рынков во всем мире?{27}, — характеризовала создавшееся положение в Соединенных Штатах современный американский историк-марксист Анна Рочестер.

    Американские предприниматели при поддержке государства вели на различных материках и океанах усиленные поиски новых рынков.

    Уже в 1789 г., через шесть лет после завоевания американцами независимости, в Индийский океан направилось около пятидесяти кораблей из США. ?Прежде чем отцы американской конституции закончили ее создание, [13] предприниматели-янки совершили уже по крайней мере 9 путешествий на Дальний Восток, — сообщал американец Бирдс. — Американские капитаны чувствовали себя уже как дома в портах Китая, Явы, Суматры, Сиама, Индии, Филиппин, Иль-де-Франса?. Ему вторил его соотечественник Вильямc, указывавший: ?Американские торговые дома были заинтересованы в торговле с многомиллионной Азией с самого начала нашего существования?{28}. Грабительская неэквивалентная торговля со странами Востока приносила огромные барыши дельцам Соединенных Штатов Америки. К. Маркс писал: ?Сокровища, добытые за пределами Европы посредством грабежа, порабощения туземцев, убийств, притекали в метрополию и тут превращались в капитал?{29}. Высказывание К. Маркса относится непосредственно к европейским капиталистическим государствам, но в какой-то мере применимо и к США. Здесь, как и в других странах, ?капиталистическому накоплению предшествовало накопление ?первоначальное? (?previous accumulation? А. Смита), — накопление, являющееся не результатом капиталистического способа производства, а его исходным пунктом?, которое ?образует предысторию капитала и соответствующего ему способа производства?{30}.

    Каковы же были в Соединенных Штатах Америки источники первоначального накопления капитала, этой необходимой предпосылки капиталистического производства?

    Развитие процесса первоначального накопления в Соединенных Штатах шло по тому же пути, что и в других капиталистических странах.

    Одна линия развития процесса первоначального накопления — появление достаточного количества бедняков, людей, вынужденных продавать свой труд, работать на капиталистов, — обеспечивалась непрерывным притоком в Соединенные Штаты огромных масс обнищавшего, разорившегося люда из Англии, Франции, стран Центральной и Восточной Европы и т. д. Немалое значение имели чернокожие рабы-негры — основная рабочая сила южных штатов. [14]

    Другая сторона процесса первоначального накопления капитала заключается, как известно, в образовании финансовых средств для создания предприятий капиталистического типа или, иными словами, в появлении капиталистов. Как указывал К. Маркс, история процесса первоначального накопления ?в различных странах имеет различную окраску, пробегает различные фазы в различном порядке и в различные исторические эпохи?{31}. В Соединенных Штатах, как и в других государствах, в которых укреплялся и развивался капиталистический способ производства, крупные денежные богатства складывались за счет введения системы протекционизма, разорявшей мелких производителей и обогащавшей небольшую кучку банкиров и промышленников, за счет эксплуатации внутренних ресурсов, при помощи государственных займов, на которых наживались всевозможные финансисты и ростовщики.

    В Англии XVI — XVII вв. источником первоначального накопления было также расхищение общинных и государственных земель. Расхищение земель происходило и в Соединенных Штатах. Здесь оно было связано с вытеснением и истреблением многочисленных индейских племен и с экспроприацией принадлежащих им территорий. Кроме того, длительные захватнические войны против индейцев давали возможность некоторым предпринимателям наживаться на казенных военных поставках (равно как и во время войны за независимость), что тоже служило важным источником первоначального накопления.

    Обогащению определенного круга лиц и накоплению капиталов способствовали также войны, которые вели Соединенные Штаты в первой половине XIX в., в частности с Мексикой в 1846–1848 гг. и др.

    Особо важное место среди источников первоначального накопления занимают колониальная торговля и колониальные войны в самой Америке и за ее пределами в странах Азии и Африки. К. Маркс указывал: ?...торговый капитал, когда ему принадлежит преобладающее господство, повсюду представляет систему грабежа, и недаром его развитие у торговых народов как древнего, так и нового времени непосредственно связано с насильственный [15] грабежом, морским разбоем, похищением рабов, порабощением колоний?{32}.

    Утверждение некоторых американских историков о том, что США ?не знали? колониализма, колониальной политики, не выдерживает никакой критики при малейшем соприкосновении с достоверными историческими фактами.

    Американские капиталисты уже с конца XVIII в. все более расширяли торговую экспансию в странах Азии и Африки, выкачивая оттуда всевозможные ценности. Большие барыши, приобретавшиеся в результате этой торговли, которая подчас сопровождалась прямым грабежом, имели существенное значение для американских предпринимателей.

    ?Быстрота, с какой составлялись крупные состояния, не представляет собой ничего удивительного. Рабочая сила была дешева и неорганизованна, а тортовые прибыли громадны... В конце XVIII столетия в торговле муслином и ситцем прибыль обычно доходила до 100 процентов, грузы кофе нередко давали втрое и вчетверо больше. Вееден приводит пример одного груза цветных рюмок, стоившего менее тысячи долларов и проданного на Иль-де-Франс за 12 тыс. долларов?{33}.

    Надежда быстро скопить громадные богатства побуждала капиталистов отваживаться на опасные предприятия. Потерпевшие крушение корабли, наскоро приведенные в порядок, посылались опять в рейс в надежде, что они смогут благополучно совершить свой путь и привезти целое состояние. ?Один экипаж за другим приносился в жертву алчности, но об этом никто не задумывался?{34}, — писал немецкий ученый Г. Майерс. В другом месте он отмечал: ?Ко времени революции{35} главнейшие состояния принадлежали судовладельцам и были сосредоточены [преимущественно в Новой Англии. Некоторые из них торговали только товарами, тогда как другие зарабатывали крупные суммы тем, что вывозили рыбу, табак и строевой [16] лес, а на обратном пути нагружали свои суда неграми, которых они легко сбывали на Юге в рабство?{36}.

    Автор двухтомной ?Истории и топографии Соединенных Штатов Северной Америки? Дж. Хинтон указывал на резкое увеличение американской торговли в конце XVIII и первой трети XIX в. и подчеркивал, что доходы от торговых оборотов превышали прибыли, получаемые от промышленных предприятий. 90% экспорта составляла продукция сельского хозяйства, в том числе хлопок — 50%, зерно — 10%, табак — 10% и т. д. Немногим более 10% вывозимых из Соединенных Штатов товаров приходилось на промышленные изделия{37}.

    Рост торговой экспансии (за 1790–1800 гг. экспорт США увеличился в три раза, а морская торговля (по стоимости) — почти в пять раз: с 43 млн. долл. в 1791 г. до 204 млн. в 1801 г.){38} стимулировал развитие судостроения и морского судоходства. Был создан крупный морской флот. В Новой Англии (штаты Мэн, Нью-Гэмпшир, Массачусетс, Вермонт, Род-Айленд, Коннектикут) строилось много относительно мощных судостроительных верфей. В одном лишь Бостоне было около 30 верфей, на которых сооружалось до 60 судов в год{39}. Наряду с северными штатами в расширении внешней торговли были заинтересованы также плантаторы Юга, вывозившие хлопок, табак, рис и другие продукты сельского хозяйства.

    Рост доходов судовладельцев и предпринимателей Севера, как и землевладельцев Юга, в значительной степени был связан и с усилением эксплуатации американского пролетариата. В этом отношении можно полностью согласиться с Г. Майерсом, который писал, что ?громадные прибыли купцов должен был оплатить рабочий, которому платили скудную заработную плату и отбирали ее снова посредством высоких цен на чай, хлопок, шерсть, сахар, кофе и пр. Так судовладельцы лишали его значительной доли плодов его труда, а то, что они оставляли ему, отнимал землевладелец?{40}. [17]

    В 1776 г. свыше 30% английских судов дальнего плавания было куплено или построено в США, где лесоматериалы были дешевле, а заработная плата рабочих — ниже. С 1789 по 1810 г. тоннаж кораблей, построенных на американских верфях, увеличился с 202 тыс. т до 1425 тыс. ?То была прибыльная отрасль промышленности. Цена на корабли стояла высокая, а заработная плата плотников, кузнецов и конопатчиков была низка. Немало купцов и мелких торговцев или их сыновей, приобретя капитал спаиванием и надувательством индейцев, перешли к этому в высшей степени прибыльному промыслу и стали весьма состоятельными людьми?{41}.

    Развитие судостроения и судоходства в свою очередь способствовало дальнейшему расширению внешней торговли. Правительство США, которое отражало интересы предпринимателей и дельцов Севера и плантаторов-рабовладельцев южных штатов, ?пришпоренное петициями купечества портовых городов?{42}, всячески поддерживало их торговую деятельность.

    Об этом свидетельствуют первые же заседания конгресса в 1789 г., на которых было решено расширить и укрепить торговый флот и приняты различные законы, аналогичные по характеру английскому Навигационному акту.

    ?Одним из первых мероприятий конгресса, — отмечала Анна Рочестер, — было оказание содействия внешней торговле путем установления 10%-ной скидки с пошлины со всех импортных товаров, доставленных на американских судах. Конгресс также быстро принял меры к оживлению торговли с Китаем, сократив вдвое пошлину на чай, если последний был доставлен прямо с Дальнего Востока на американских судах; пошлины же на чай, доставленный на американских судах через Лондон или же на иностранных судах, оставались более высокими?{43}.

    Постановление о тоннаже, принятое конгрессом, устанавливало для американских судов пошлину в 6 центов за тонну, а для иностранных судов — 50 центов{44} или [18] 30 центов, если грузы перевозились на американском корабле{45}.

    В 1794 г. американский конгресс увеличил тарифные ставки на товары, которые доставлялись иностранными судами. Как отмечал Р. Пэйн, тем самым конгресс обеспечивал американцам прочность позиций на морях. Далее Пэйн указывал: ?Войны, эмбарго, конфискации могли прервать торговлю, но не могли серьезно повредить ей. В течение трех лет после 1789 г. тоннаж торговых судов, зарегистрированных для иностранной торговли, увеличился с 123 893 т до 411 438 т — рост, не имеющий параллели в истории торгового мира. Иностранные суда были почти полностью изгнаны из портов США и 91% импорта и 86% экспорта шло на кораблях, построенных и укомплектованных американцами. До указанных действий конгресса английские купцы контролировали три четверти американской заморской торговли?{46}. Рост американского торгового судоходства был несколько приостановлен в следующем десятилетии, когда в 1793 г. начались новые англо-американские военные столкновения. Английский военно-морской флот всячески препятствовал торговому судоходству американцев у берегов Вест-Индии. Казалась неминуемой вторая война с Англией, и конгресс США провел законы о создании военного флота и укреплении наиболее важных американских портов. Было введено эмбарго на английские товары.

    Положение несколько разрядилось после того, как чрезвычайный посол Соединенных Штатов верховный судья Дж. Джэй в 1794 г. подписал в Лондоне договор с Англией. Этот договор открывал для американцев прямую торговлю с Ост-Индией, но дорогой ценой: разрешением полной свободы британской торговли в американских портах.

    Вскоре угроза войны миновала, и Новая Англия, по выражению Пэйна, снова ?монополизировала бизнес открытого моря?{47}.

    Предприниматели Соединенных Штатов развернули особенно активную деятельность в области мировой торговли в период долголетней англо-французской борьбы [19] конца XVIII и начала XIX в., последовавшей за Французской буржуазной революцией. В результате монополия Англии в торговом судоходстве подвергалась в те годы серьезной угрозе. ?В то время, как великие торговые нации вели борьбу друг с другом за господство в мировой морской торговле, Америка ухватила кость, из-за которой они дрались?, — писал А. Саймонс{48}. В другой книге он указывал, что около 1807 г. американские корабли уже играли важную роль в мировой торговле{49}. Этому немало способствовало то, что британский флот был занят военными действиями против Франции (яркий пример — Трафальгарское сражение 1805 г.).

    В период этих войн, поглотивших все внимание господствующих кругов Англии и Франции, страны Востока также были открыты для торговой экспансии США — чуть ли не единственной крупной страны, оставшейся нейтральной. Как отмечал исследователь истории дипломатического соперничества капиталистических держав в Юго-Восточной Азии Г. Ирвин, суда из Новой Англии в тот период все в большем количестве посещали Китай и Индийский архипелаг{50}. В 1819 г. в торговле Соединенных Штатов с одним лишь Китаем были заняты американские суда общим водоизмещением в 16 тыс. г в год сравнительно с 20 тыс. г английских судов.

    ?Все континентальные государства нуждались в американских судах для перевозки своих продуктов. Это был морской урожай — уникальный и неожиданный, — писал о периоде войн Англии и Франции Р. Пэйн. — Шкиперы-янки преобладали в торговле сахаром Кубы и пересекали Атлантику с грузами кофе, кож и индиго Венецуэлы и Бразилии. Их суда теснились на рейдах Манилы и Батавии и наполняли товарами пакгаузы Антверпена, Лиссабона и Гамбурга?{51}.

    Английские правящие круги сделали попытку подорвать судоходство Соединенных Штатов Америки. В [20] сентябре 1805 г. они конфисковали под различными предлогами около 50 американских судов в портах Англии и еще больше захватили в вест-индских водах. Однако это обстоятельство серьезно не повлияло на состояние торговли и судоходства Соединенных Штатов.

    Объем американской торговли, особенно в отдаленных районах Азии и Африки, продолжал расти. В странах Востока закупались пряности, ткани, чай — товары, на которые был большой спрос. Деньги для приобретения этих товаров зачастую добывались посредством морских перевозок. Отправившись с грузом пшеницы, кукурузы, мяса или хлопка, американские дельцы продавали его в каком-либо из европейских портов или обменивали на грузы для Индонезии, Ирана, Китая и т. д.

    В этот период для американских предпринимателей благоприятным было то обстоятельство, что инициатива широких кругов английской буржуазии в развитии экономических связей с народами Азии была ограничена монопольным правом Ост-Индской компании на торговлю в наиболее крупных восточных странах. Автор четырехтомной ?Истории коммерческого судоходства и древней торговли? англичанин В. Линдсей указывал на особую активность американских купцов не только в области доставки всевозможных колониальных товаров в Соединенные Штаты, но и в перепродаже этих товаров в европейских портах. Американцы получали ?огромные доходы от торговли с нашими собственными владениями, — писал Линдсей, — тогда как большая часть наших судов была длительное время отстранена от нее строгими ограничениями пагубной монополии?{52}. Как пример прибыльности этих торговых операций Линдсей приводил обогащение американца Джона Ледьярда, о котором речь будет идти ниже.

    Английское правительство в первой половине XIX в. неоднократно предпринимало определенные шаги, чтобы подорвать развивавшуюся торговлю Соединенных Штатов. Оно стремилось использовать против американских купцов корсаров Средиземноморья, заключало с правителями различных стран договоры, которые должны были ограничить возможности американской торговли. [21] Эти и им подобные меры были, впрочем, малоэффективны. Торговая экспансия Соединенных Штатов продолжала расти. С 1790 до 1860 г. американский вывоз увеличился в денежном исчислении более чем в 17 раз: с 19 млн. долл. до 333,6 млн.{53}. Значительная часть его направлялась в Азию. Широко практикуя реэкспорт и различные транспортные операции, США стремились перехватить у Англии ее роль ?морского извозчика?. Как писал американский экономист Г. У. Фолькнер, ?американские суда не удовлетворялись перевозкой одних только американских товаров. Они рыскали по всем морям в поисках грузов?{54}.

    В конце XVIII и начале XIX в. в Соединенных Штатах образовалась влиятельная группа, интересы которой были тесно связаны с колониальной торговлей, судоходством, судостроением и торговым мореплаванием. Это были главным образом выходцы из северо-восточных штатов, преимущественно из Новой Англии. Центрами их деятельности являлись Бостон и Сейлем, потерявший в дальнейшем свое экономическое значение.

    Судостроители и судовладельцы Новой Англии, многие из которых заложили основу крупных состояний, пользовались всесторонней — военной, политической и экономической — поддержкой правительственных кругов. Многие из них принимали в той или иной форме непосредственное участие в деятельности правительства и часто входили в состав дипломатического представительства за рубежом.

    Побуждаемые жаждой наживы, предприниматели Соединенных Штатов активно включались в проводимую дельцами Англии, Франции и Голландии торговлю опиумом. Еще более важным источником первоначального накопления в США была торговля рабами, которая приносила колоссальные доходы. В работорговле принимали участие многие представители правящих кругов.

    ?Ханжествующие пуритане Новой Англии также не стеснялись позорить себя работорговлей. Более того, они превратили ее в подлинное коммерческое предприятие, — указывает Уильям Фостер. — ...Наряду с судовладельцами [22] огромные прибыли от рабовладения на Юге получали на яротяжении многих десятилетий также и фабриканты текстиля и банкиры Севера?{55}.

    Торговлей рабами широко занимались Жирар, торговый дом Дерби, Асторы, Перкинсы и многие другие капиталисты Соединенных Штатов.

    Принявшая в этот период значительные размеры торговая экспансия США в странах Востока имела ярко выраженный хищнический характер. Жителей стран Азии и Африки обкрадывали самым безжалостным образом. Их обманывали на каждом шагу. Как пишет Деннет в своей книге ?Американцы в Восточной Азии?, купцы Соединенных Штатов применяли фальшивые весы, полые или залитые ртутью гири{56}.

    Путем применения различного рода мошенничеств сколачивались многие состояния. ?Вся система торговли, — писал немецкий исследователь Густав Майерс, изучавший историю ?становления? американских миллиардеров, — покоилась на соединении ловкости и хитрости, — ловкости, состоящей не в том, чтобы производить, а в том, чтобы захватывать продукты, произведенные другими?{57}.

    Далее Майерс рассказывает о торговой деятельности фирмы братьев Кариес. Эта фирма, обогащение которой началось со спекулятивной торговли перцем Суматры, выдавала ни на что не пригодный и вредный для здоровья китайский кустарник за турецкий ревень, продавала поддельный шелк и т. д.

    В конце XVIII и начале XIX в. узаконенный морской разбой — корсарствр — лежал в значительной степени в основе обогащения многих крупных американских капиталистов. Характерным примером может служить деятельность американца Дж. Пибоди. Корсар в молодости, [23] командир каперских судов, деяния которого, по выражению Г. Майерса, ?настолько ужасны, что заслуживают быть упомянутыми среди самых кровавых преступлений?{58}, Дж. Пибоди спустя всего лишь несколько лет стал одним из крупнейших судовладельцев Соединенных Штатов Америки.

    Свыше 80 принадлежавших ему судов вели активную торговлю на Востоке, особенно в Юго-Восточной Азии. В этой торговле испытанные хищнические методы колониальных купцов сочетались с не менее излюбленными корсарскими приемами, большим знатоком которых был сам глава ?фирмы? Дж. Пибоди.

    Таким же образом составил состояние Э. Дерби, который эксплуатировал по крайней мере 80 каперских судов{59} и играл ведущую роль в группе американских богачей, занимавшихся каперством. Среди них были Д. Кэбот, в дальнейшем ставший сенатором США, И. Торндайк, А. Клэпп и многие другие. Ценности, захваченные подобным образом, дали возможность Дерби заняться прибыльной спекулятивной торговлей со странами Востока.

    Сподвижником Дерби был Натаниэль Силсби. В молодости он командовал принадлежавшим Дерби кораблем ?Бенджамен?, а впоследствии завел собственное дело. В результате успешной хищнической торговли Силсби стал крупным богачом. Он пользовался большим влиянием в Соединенных Штатах, был избран сенатором от штата Массачусетс{60} и при поддержке правительства расширял и укреплял свои торговые позиции в странах Азии.

    Погоня за наживой толкала американских предпринимателей на действия, являвшиеся преступлением даже с точки зрения ограниченного буржуазного законодательства и буржуазной морали. Например, на почтовых судах упоминаемого выше работорговца Жирара по его указанию повседневно практиковалось тщательное ?ознакомление? с чужой корреспонденцией для получения определенных торгово-экономических и политических сведений. Доставка писем часто умышленно задерживалась в [24] интересах торговых операций этого ?первого миллионера Соединенных Штатов?.

    Документы личного архива Жирара рисуют облик человека, который в погоне за наживой не останавливался ни перед какими преступлениями.

    Размах американской торговой экспансии на Востоке и огромные прибыли обусловили то обстоятельство, что уже в конце XVIII в. в США начали появляться идеологи активной политики в странах Азии и Африки, которые призывали к систематическому укреплению и расширению американских связей и влияния на Востоке. Для них было характерно сочетание прямой практической деятельности в Азии с теоретическими изысканиями по вопросу о том, насколько выгодна и перспективна для Соединенных Штатов и отдельных американских предпринимателей экспансия на Востоке.

    Среди американских предпринимателей, заинтересованных в проникновении и прочном закреплении в странах Азии и Африки, встречались весьма колоритные личности, например Джон Ледьярд, который, по-видимому, был одним из первых сторонников американского ?натиска на Восток?. Участник третьей экспедиции Джемса Кука в Тихий океан в 1776–1781 гг. Ледьярд некоторое время выступал в роли миссионера. Он настойчиво призывал торгово-промышленные круги Нью-Йорка, Филадельфии, Бостона и других североамериканских городов к экономическому, политическому и идеологическому проникновению в страны Востока. Именно благодаря его настойчивости в Кантон в 1784 г. было отправлено первое американское судно ?Императрица Китая?{61}. Он стремился организовать спекулятивную торговлю мехами в Китае, о выгодах которой узнал во время участия в экспедиции Кука{62}. Прибыли в данном случае были действительно огромны. Меха и шкуры, приобретенные на северо-западном побережье Америки за 6 пенсов, продавались в Китае за 100 долл. ?Воодушевленный картиной таких доходов, — писал о Ледьярде Ф. Даллес, — он вернулся на родину как самозванный апостол торговли между Орегоном и Кантоном, [25] в которой меха должны были обмениваться на китайский чай и шелка?{63}. В 1783 г. Ледьярд опубликовал книгу ?Дневник последней поездки капитана Кука в Тихий океан?, в которой расписывал преимущества неэквивалентной торговли.

    Ледьярд одним из первых в Соединенных Штатах оценил значение Гавайских островов для американской торговли в Тихоокеанском бассейне{64}.

    Во время поездки в Европу он подробно обсуждал свои планы развития торговой экспансии США на Востоке с Томасом Джефферсоном, будущим президентом, который в те годы занимал пост американского посла во Франции.

    Ледьярд старался установить связи с правителями стран Азии, в частности с правителем Майсора Типусултаном. По поручению созданной в Англии так называемой ?Африканской ассоциации? Ледьярд направился в Африку для изучения возможностей ее эксплуатации и умер в Каире в январе 1789 г.{65}.

    ?Тем временем зерно, брошенное Ледьярдом в разговорах с купцами Нью-Йорка и Бостона, начало расти?{66}, — писал Ф. Даллес. Американские предприниматели широко развернули грабительскую меновую торговлю по разработанной Ледьярдом программе.

    Другим сторонником активной военно-политической и торговой экспансии США в странах Азии был коммодор Д. Портер, тесно связанный с мэрилендскими и массачусетскими торговцами и судовладельцами. Во время англо-американской войны 1812–1814 гг. Портер, командуя военным судном ?Эссекс?, в ноябре 1813 г. захватил остров Нукахива (группа Маркизских островов), воздвиг здесь укрепление, назвав его в честь президента фортом Мэдисона, и объявил весь остров владением США{67}. [26]

    В октябре 1815 г. Портер отправил письмо президенту Мэдисону с предложением организовать экспедицию на Тихий океан, особенно в Китай и Японию, для развития торговых связей и ?научных познаний?. Он обосновывал необходимость подобной экспедиции тем, что ?молодой республике следует... доказать свою зрелость?, и призывал к насильственному ?открытию? Китая и Японии для торговли Соединенных Штатов{68}.

    Американский исследователь А. Коул, который обнаружил это письмо среди бумаг Мэдисона в рукописном отделе библиотеки конгресса и опубликовал его, вполне обоснованно считает, что последовавшие в 40–50-х годах XIX в. ?военно-научные? и торговые экспедиции Ч. Уилкса, Ринггольда — Роджерса, М. Перри осуществляли агрессивные захватнические идеи, которые восходят к предложениям Портера, сделанным в 1815 г.{69}. Однако еще до начала военно-политических экспедиций 40–50-х годов XIX в. из Соединенных Штатов отправилась на Восток важная дипломатическая миссия, возглавлявшаяся очень активным сторонником укрепления американских позиций в странах Азии и Африки капитаном Э. Робертсом (1784–1836). В начале XIX в. он вел торговые операции в Европе и на берегах Средиземного моря, в 1823 г. был назначен американским консулом в Демерара (Британская Гвиана), а через четыре года на бриге ?Мэри Энн? отправился в Занзибар, входивший в Маскатский султанат. Здесь Робертс столкнулся с торговой монополией султана, после чего стал добиваться установления близкого знакомства с ним. Преуспев в этом, он вернулся в США, где разработал план заключения торговых договоров с государствами Востока. Кроме того, он рекомендовал периодически отправлять американские военные суда в Индийский океан.

    С помощью своего родственника сенатора Л. Вудбери, который вскоре стал морским секретарем (т. е. морским министром) в правительстве президента Джексона, Робертс настоял на принятии этого плана правительством. [27] Он был уполномочен Соединенными Штатами заключить договоры с Маскатским султанатом, Сиамом, Кохинхиной и Японией, а также изучить деятельность британской Ост-Индской компании. Для его поездки был выделен военный корабль — корвет ?Пикок?.

    В Кохинхине Роберте не добился успеха, но в Бангкоке в марте 1833 г. ему удалось настоять на подписании договора ?о дружбе и торговле? между США и Сиамом. По условиям договора государственная торговая монополия, существовавшая в Сиаме, не распространялась на американскую торговлю, которая к тому же освобождалась от каких-либо ввозных и вывозных пошлин.

    Через полгода аналогичный договор был подписан Робертсом от имени США с Маскатским султанатом. По этому договору американским дельцам разрешалось ввозить в страну любые товары. Ввозные и вывозные пошлины устанавливались в минимальном размере — 5%. Соединенным Штатам предоставлялись права ?наиболее благоприятствуемой нации?{70}.

    Особое внимание американцев привлекали владения маскатского султана в Африке, в том числе важный порт Занзибар. Американцы еще в 60-х годах XVIII в. добились определенных уступок в отношении торговли в этом районе у правителя Маската Саиба. Посещавшие этот район в первой половине XIX в. суда в основном принадлежали США. Так, за период с сентября 1832 г. по май 1834 г. Занзибар посетило 41 судно тоннажем 6560 г, из них 32 судна общим водоизмещением 5500 г были из Соединенных Штатов, 7 — из Англии и по одному — из Франции и Испании{71}.

    Успешные действия американцев в Маскатском султанате вызвали острое беспокойство у английских и французских конкурентов США. Опасения влиятельных слоев Англии за свои позиции в этом районе особенно усилились после того, как тот же Роберте в 1835 г. произвел обмен ратификационными грамотами между Соединенными Штатами и Маскатом, ибо вслед за тем в 28 печать просочились сведения о намерении Соединенных Штатов аннексировать залив Делагоа-бэй и устроить здесь стоянку для своих судов. ?Ратификация договора, — писал американский исследователь Брэйди, — подтвердила слухи о том, что султан уступил один из береговых портов для этой цели?{72}.

    Массачусетская торгово-промышленная группировка постаралась взять под свой контроль важный консульский пост в Занзибаре. Группа сейлемских купцов, поддержанная бывшим сенатором Силсби, выдвинула на этот пост своего ставленника Р. П. Уотерса, который весной 1836 г. был утвержден в этой должности{73}.

    Несмотря на то что в 1839 г. Великобритании удалось навязать маскатскому султану неравноправный догозор, до конца 50-х годов XIX в. американское влияние в Занзибаре было доминирующим. Сюда прибывало от 24 до 35 американских судов ежегодно, тогда как количество британских судов никогда не превышало шести.

    Вернемся, однако, к дальнейшей деятельности Робертса. Из Маската он должен был отправиться в Сиам для обмена ратификационными грамотами, а затем в Кохинхину и Японию, чтобы в конце концов добиться ?открытия? их для американской наживы.

    Роберте успешно произвел обмен ратификационными грамотами. Затем он отправился в Японию, но по дороге заболел лихорадкой и в июле 1836 г. умер в Макао{74}.

    ?...Благодаря торговому агенту, который следовал на ?Пикоке?, — писал о деятельности Робертса американец Дж. Рейнольде, — мы осознали, что открыты новые пути для торговли и старые препятствия устранены. Имеется возможность для дальнейших действий?{75}. [29]

    Частичная неудача намеченных мероприятий по укреплению американских позиций в восточной части Азии, например в Японии, не охладила стремлений наиболее агрессивно настроенных военно-политических деятелей США к развитию экспансии в данном районе. В этом вполне убеждают некоторые документы и выступления М. Перри, возглавившего военно-морскую экспедицию, которая преследовала цель насильственным путем открыть доступ в Японию для американских капиталистов. В декабре 1852 г. Перри доносил морскому министру Соединенных Штатов: ?Когда мы видим владения, которыми на Востоке обладает наш великий морской соперник — Англия, и наблюдаем постоянный и быстрый рост числа ее укреплений и баз, мы должны осознать, что нужно принять срочные меры с нашей стороны. К счастью, японские и многие другие острова еще не находятся во власти этого бессовестного правительства; поскольку некоторые из этих островов расположены на торговом пути, которому суждено приобрести огромное значение для Соединенных Штатов, то нельзя терять времени и следует принять решительные меры, чтобы обеспечить для нас достаточное количество опорных баз?{76}.

    Перри настаивал также на том, что якобы для обеспечения нужд всех американцев, занятых в судостроении и морской торговле, совершенно необходимо утвердить господство США над многими островами Тихого океана. ?Каждый день наблюдений подтверждает мое мнение, неоднократно высказанное в моих депешах в департамент, что широкая и растущая торговля США с этой частью света делает не только желательным, но и необходимым приобретение там портов?{77}; эти порты, естественно, должны были послужить опорными пунктами американской экспансии на Востоке.

    Точка зрения Перри, как известно, нашла вполне благоприятный отклик не только среди американских дельцов, имевших интересы в странах Азии и Африки, но и со стороны правительственных кругов Соединенных Штатов, которые предприняли практические шаги к получению соответствующих баз и опорных пунктов на [30] островах Тихого океана (?открытие? Японии, экспансионистские действия американцев, особенно миссионеров, на Гавайских островах и т. п.).

    Дельцы Новой Англии и других приморских районов Соединенных Штатов Америки в своих доходных торговых операциях на Востоке пользовались всемерной поддержкой правительства. В правительственных органах, как правило, находились лица, непосредственно или косвенным образом связанные с операциями сейлемских, бостонских, филадельфийских, нью-йоркских и иных капиталистов.

    ?Многие члены северо-американского конгресса были судовладельцы, как например, Сэмюэль Адамс, Роберт Моррис, Генри Лауренс из Чарльстона, Джон Ханкок, Френсис Льюсис из Нью-Йорка и Иосиф Дьюс из Северной Каролины. Другие были членами различных конституционных конвентов или занимали высокие посты на службе правительств Союза и отдельных штатов?{78}.

    В 1813–1814 гг., например, морским министром Соединенных Штатов был преуспевающий филадельфийский торговец У. Джонс, вложивший крупные денежные суммы в судостроение и торговое судоходство. По его указанию форсированным путем осуществлялось создание военно-морского флота, особенно больших кораблей, что приносило немалые доходы судостроительным фирмам.

    Преемником Джонса явился известный купец из Сейлема Б. Крониншильд, продолжавший политику своего предшественника{79}.

    Выходцы из тех же ?морских кругов? Новой Англии президенты Соединенных Штатов Джон Адаме (1797–1801) и его сын Джон Квинси Адамc (1825–1829) проявляли особую заботу о создании сильного военно-морского флота, который мог бы прокладывать дорогу американской торговле в страны Востока{80}.

    Американские дельцы, находясь на государственной службе, отнюдь не прекращали своих торговых операций, а, наоборот, расширяли их; они извлекали выгоды из [31] своей близости к источникам правительственной информации и старались направлять американскую политику таким образом, чтобы это приводило к их дальнейшему обогащению. Так, консул в Тунисе У. Итон владел судами ?Морнинг стар?, ?Глория? и ?Каролина? и вел обширные торговые операции в бассейне Средиземного моря. Партнером Итона в торговых делах был американский консул в Триполи Дж. Каткарт. Не менее интенсивную торговую деятельность развивал консул Соединенных Штатов в Алжире О'Брайен.

    Когда в начале XIX в. между североафриканскими государствами и США были развязаны военные действия и доходы оказались под угрозой сокращения, Итон выделил специальные денежные средства для финансирования мероприятий по разжиганию внутренней борьбы в Триполи{81}.

    В дальнейшем, когда Итону действительно удалось использовать претендента на триполитанский престол Хамета Караманлы и захватить в этой стране небольшой городок Дерну, торгово-промышленные круги Соединенных Штатов создали вокруг него ореол национального героя, ?победителя Африки?, а власти штата Массачусетс подарили ему 10 тыс. акров земли, чтобы отметить его ?заслуги?{82}.

    Во всех своих действиях Итон опирался на поддержку военного министра США (впоследствии государственного секретаря) Т. Пикеринга, сторонника максимального развития прибыльной ?восточной торговли?.

    Изложенные материалы с достаточной убедительностью свидетельствуют о переплетении интересов и о тесном взаимодействии предпринимателей и правящих кругов Соединенных Штатов.

    Накопленные за счет доходов от колониальной торговли и морского судоходства капиталы, сосредоточенные главным образом в Новой Англии, шли на развитие промышленности, что в свою очередь приводило к [32] дальнейшему увеличению выпуска различных товаров, экспортировавшихся из страны. Американская буржуазия продолжала развивать прибыльные операции в области торговли и судоходства. На Востоке предприниматели Соединенных Штатов в 30–40-х годах XIX в. проявляли особенную активность. ?Путь в Индию, наконец, стал проходить через Америку, хотя и не так, как мечтал об этом Колумб?{83}.

    Учащались посещения портов стран Африки и Азии кораблями Соединенных Штатов, которые доставляли крупные партии товаров, в основном изделий хлопчатобумажной промышленности. Хлопковая монополия США способствовала их торговой экспансии на мировом рынке. Значение американского хлопка в мировом производстве этого сырья неуклонно повышалось. Если в 1801 г. в Соединенных Штатах было произведено 1,3 млн. пудов хлопка из 14 млн. пудов мирового производства, то в 1821 г. — соответственно 5 млн. пудов из 17,3 млн., в 1830 г. — 10,7 млн. пудов из 22,7 млн., а в 1840 г. — 24,4 млн. пудов из 36,5 млн. (или две трети мирового производства хлопка){84}.

    В начале 40-х годов XIX в. Ф. Энгельс в труде ?Положение рабочего класса в Англии? писал: ?Америка менее чем в десять лет создала промышленность, которая уже теперь конкурирует с Англией по части простых хлопчатобумажных изделий (главного продукта английской промышленности), вытеснила англичан с североамериканского и южноамериканского рынка, а в Китае продает свои товары наравне с английскими?{85}.

    Наличие собственного сырья — хлопка — давало возможность американским предпринимателям выпускать более дешевые хлопчатобумажные ткани, чем это было доступно английским и иным фабрикантам, к тому же в целях завоевания рынков американцы часто продавали товары ниже их себестоимости. Важным рынком сбыта этих тканей являлись страны Востока. Неуклонно увеличивавшийся размах американской торговли сильно тревожил британские господствующие круги. [33]

    Англо-американское торговое соперничество становилось все более явным и начинало получать, если можно так выразиться, ?международное признание?. В 1832 г. петербургский журнал ?Сын отечества и северный архив? перепечатал из одного немецкого издания любопытную заметку: ?Куда ни приедут англичане, везде находят они американский флаг; торговля Соединенных Штатов ежегодно приобретает более обширности, и англичане ни в ком не видят столь опасных соперников на море, как в северных американцах. Быстрые успехи мануфактур Северной Америки представляют не менее грозные виды в будущем. Таким образом Англия видит в Соединенных Штатах усиливающегося соперника, который возбуждает опасения ее насчет самых важнейших ее выгод, торговли, флота и мануфактур?{86}.

    Учитывая сложившиеся обстоятельства, правящие круги США под нажимом торговцев и предпринимателей принимали меры к развитию военно-морских сил, которые должны были способствовать укреплению американского влияния на доходных торговых рынках Азии и Африки. Под предлогом ?защиты американцев от оскорблений? в Соединенных Штатах в 1835 г. была создана постоянная Ост-Индская эскадра. В ее задачу входила организация всевозможных военно-политических демонстраций у берегов Индийского океана, а также охрана преступного ввоза опиума в Китай. ?Важной обязанностью этой эскадры, — писал американский военно-морской историк А. Весткотт, — было помочь устранить препятствия, создаваемые китайским правительством контрабандному ввозу опиума на американских судах?{87}.

    Наряду с Ост-Индской эскадрой была создана Тихоокеанская эскадра в составе пяти военных кораблей, возглавлявшихся фрегатом ?Брендивайн?.

    И Ост-Индская и Тихоокеанская эскадры должны были укреплять американские позиции на Востоке.

    Следует учесть, что в тот период тихоокеанское побережье Северной Америки почти не было заселено американцами и речь шла не о его защите, разговорами о которой [34] господствующие круги Соединенных Штатов пользовались для маскировки своей агрессивной деятельности на Востоке, а об активных наступательных действиях в бассейне Тихого океана.

    В начале 1837 г. торговая экспансия США послужила темой оживленных дебатов в английской палате общин. Член палаты Клей, подчеркивая угрозу американской конкуренции,, особенно опасной в условиях замедления развития хлопчатобумажной промышленности Англии, сообщал: ?Хлопчатобумажная промышленность Франции выросла за десять лет на 58%, американская — на 121%, английская же — лишь на 50%... В Мексике, Бразилии, Китае, Индии, на Мальте, в Смирне и Константинополе американские грубые бумажные ткани успешно конкурируют с английскими?{88}.

    Оснований для беспокойства английских правящих кругов было более чем достаточно. 40–50-е годы XIX в. были периодом особенно быстрого развития американской экономики и торгово-политической экспансии на Востоке. Это была, по выражению многих исследователей, ?золотая эпоха? американского судоходства и судостроения. ?Частная инициатива? дельцов и предпринимателей опиралась на поддержку правительства Соединенных Штатов.

    Еще в марте 1837 г. президент США генерал Джексон выдвинул программу создания ?большого флота?. ?Наступила пора, — заявлял он, обращаясь к конгрессу, — когда мы можем ежегодно усиливать флот... Это ваша настоящая политика, ибо ваш флот не только защитит вашу богатую и процветающую торговлю в отдаленных морях, но и даст вам возможность настигнуть и уничтожить врага и будет весьма эффективной защитой, так как опасность будет встречена вдали от родины?{89}.

    Дело было, однако, не в какой-то мифической опасности, угрожавшей Соединенным Штатам, а в дальнейшей экспансии американцев в странах Востока.

    Пришедшее к власти в 1840 г. правительство вигов — [35] партии фабрикантов и промышленников Севера и некоторых связанных с ними рабовладельцев юга — в декабре 1841 г. разработало и приняло программу военно-морского строительства, по которой расходы на строительство военных кораблей в 1842 г. и на увеличение личного состава флота были предусмотрены в сумме 8,5 млн. долл. (в полтора раза больше, чем в 1841 г.).

    Во время обсуждения этого вопроса в конгрессе подчеркивалось, что в успешной морской торговле заинтересованы все слои населения: ?фермер, плантатор, промышленник и даже поденщик?. Особое внимание правительство Соединенных Штатов обращало на расширение и укрепление своих военно-морских сил в районе Тихого и Индийского океанов{90}.

    Овладение Дальним Западом Северной Америки с точки зрения влиятельных американских кругов должно было, помимо прочих выгод, предоставить новые возможности для экспансии в странах Востока. Характерно, что в 1847 г. нью-йоркский предприниматель В. Холл, восхваляя в патетических тонах значение тихоокеанской железной дороги США, называл ее ?путем в Индию?{91}.

    Именно в эти годы Соединенные Штаты захватили новые территории в южной и западной частях Северной Америки — Орегон, Техас, Новую Мексику и Калифорнию{92}, что совпало по времени с заключением неравноправных договоров с Китаем.

    В результате дальнейшего развития судостроения и торгового флота американский морской тоннаж к 1861 г. достиг 5,5 млн. т, тогда как торговый тоннаж всей Британской империи равнялся 5,9 млн. т, а остальных стран мира, взятых вместе, — 5,8 млн. т{93}.

    К середине XIX в. Соединенные Штаты превратились. в один из важнейших центров мировой торговли. Отмечая это обстоятельство, К. Маркс уже в 1850 г. писал в статье ?Первый международный обзор?: ?Калифорнийское золото потоками разливается по Америке и азиатскому берегу Тихого океана и втягивает даже самые [36] непокорные варварские народы в мировую торговлю, в цивилизацию. Во второй раз мировая торговля получает новое направление. То, что в древности представляли собой Тир, Карфаген и Александрия, в средние века Генуя и Венеция, чем до сих пор были Лондон и Ливерпуль — центрами мировой торговли, — этим становятся теперь Нью-Йорк и Сан-Франциско, Сан-Хуан в Никарагуа и Леон, Чагрес и Панама. Средоточием мировых сношений в средние века была Италия, в новейшее время Англия, теперь же таким центром становится южная половина североамериканского полуострова?{94}.

    Во внешней торговле в 1861 г. были заняты американские суда общим водоизмещением 2,6 млн. г (в 1840 г. — всего 764 тыс. г), в то время как водоизмещение английских судов, обслуживавших внешнюю торговлю, составляло 3,1 млн. т{95}. Некоторое отставание Соединенных Штатов в тоннаже компенсировалось использованием американцами более быстроходных парусных судов специальной конструкции — клипперов. Особенно большое значение эти суда имели в восточной торговле (в первую очередь с Китаем), где требовалось за возможно более короткий срок покрывать далекие расстояния.

    Создание развитого морского флота было особенно важно для Соединенных Штатов в связи с тем, что к этому времени страна покрылась сетью промышленных предприятий, расширялась тяжелая индустрия, увеличивалось производство всевозможных товаров.

    Быстрое развитие экономики обогащало эксплуататорские классы США и стимулировало рост всевозможных экспансионистских стремлений, открытых агрессивных тенденций в политике господствующих кругов Соединенных Штатов. Особое внимание уделялось подчинению стран Азии и Африки.

    В 1853 г. государственный секретарь Соединенных Штатов Сьюард подчеркивал: ?Нации Азии будут пробуждены американским, а не чьим-либо другим влиянием?{96}. Через шесть лет после него конгрессмен Дэвис [37] утверждал: ?мы можем развить такую экспансию, чтобы включить весь мир... И это есть миссия нашей республики и ее предназначение?{97}.

    Эти воинственные выступления представителей американской буржуазии были в определенной степени порождены узостью внутренних рынков США. Наличие рабовладельческой системы в южных штатах, хищническое использование земель, прогрессировавшее обеднение нерабовладельческого ?белого? и рабское положение всего темнокожего населения страны — все это мешало процветанию внутренних рынков и, следовательно, препятствовало дальнейшему обогащению американских капиталистов.

    Перед американской буржуазией во весь рост вставала важная задача: ликвидация рабовладельческой системы, господствовавшей на значительной территории Соединенных Штатов Америки и мешавшей стране вступить на капиталистический путь развития. Вместе с тем, буржуазные торгово-промышленные круги Севера искали рынки сбыта за границей, главным образом на Востоке.

    Таким образом, вплоть до 60-х годов XIX в., т. е. до начала переломной в истории Соединенных Штатов гражданской войны 1861–1866 гг., страны Азии и Африки, являвшиеся важным источником первоначального накопления для европейской буржуазии, привлекали также пристальное внимание определенных слоев американских дельцов, равно как и отражавшего их интересы государства.

    Рассмотрим далее более подробно взаимоотношения, которые сложились у Соединенных Штатов Америки с отдельными странами и народами Востока в конце XVIII и первой половине XIX в.


Военная и торговая экспансия в странах Средиземноморья

    В конце XVIII и первой половине XIX в. в западной части Средиземного моря происходили вооруженные столкновения между Соединенными Штатами и североафриканскими государствами: Алжиром, Тунисом, Марокко и Триполи. В американской историографии эти столкновения обычно громко именуются ?войнами за свободу плавания на Средиземном море для всех наций?.

    Может возникнуть вопрос: почему именно американцам понадобилось ?наводить порядок? на море, лежащем за многие тысячи километров от берегов Соединенных Штатов Америки и омывающем, кстати сказать, земли ряда сильных суверенных европейских держав?

    Изучение этого вопроса имеет определенное значение для освещения истории американского капитализма и его хищнической сущности.

    Известно, что в рассматриваемое время на северных берегах Африки были расположены феодальные деспотии: Марокко, Тунис, Алжир и Триполи. Фактически они были самостоятельными, хотя и находились все, кроме Марокко, в номинальной зависимости от Османской империи.

    Одним из важных источников доходов местных правителей было взимание торговых пошлин с судов различных стран, проходивших через Гибралтарский пролив и посещавших Средиземное море. Влиятельную роль в североафриканских государствах играли корпорации корсаров, тесно связанные с беями, деями и султанами, управлявшими этими государствами.

    Особенно охотно услугами пиратов Северной Африки пользовалась в своих интересах британская буржуазия, [39] излюбленным методом которой являлась борьба с противником чужими руками.

    Столкновения между Соединенными Штатами с одной стороны, Алжиром и прочими странами североафриканского побережья с другой — начались вскоре после завоевания американцами независимости. Слабые в то время в военно-морском отношении Соединенные Штаты наряду с другими державами выплачивали государствам Северной Африки пошлины и периодически доставляли всевозможные подарки их правителям.

    До провозглашения независимости британских североамериканских колоний торговля американских предпринимателей со странами Средиземноморья пользовалась защитой со стороны метрополии и имела довольно большие размеры. В конце 70-х годов XVIII в. свыше 15% зерна и 25% рыбопродуктов, а также значительное количество риса из британских владений в Северной Америке направлялись в порты Средиземного моря. Эти порты ежегодно посещали от 80 до 100 американских кораблей.

    В конце XVIII в. американцы развили особенно широкую торговлю в средиземноморском бассейне. Известный американский военно-морской теоретик адмирал А. Мэхэн, отмечая расширение британской торговли во всем мире в этот период, указывал, что только в Средиземном море наблюдалось сокращение ввоза и вывоза английских товаров, которое ?отчасти возмещалось предприимчивостью американских купцов...?{98}.

    Английское правительство сразу же после начала войны североамериканских колоний за независимость перестало оказывать содействие и защиту торговле американских предпринимателей в странах Средиземноморского бассейна.

    Это ухудшило положение американского судоходства на Средиземном море: суда американцев не без участия британских агентов стали подвергаться нападениям местных корсаров.

    Между тем для Соединенных Штатов в конце XVIII в., а еще более в первой половине XIX в. торговля со странами средиземноморского побережья имела большое [40] значение. Здесь были заложены основы американского экономического проникновения в Китай.

    Не имея возможности в результате противодействия Ост-Индской компании вывозить опиум из Индии, американские торговцы приобретали его в Турции и с большой выгодой сбывали в Китае, Индонезии и других странах Азии. В портах Малой Азии корабли США стали появляться уже в конце XVIII в.

    Одним из первых американских миллионеров, составивших свое богатство на хищнической торговле со странами Азии и Африки, был уже упоминавшийся выше филадельфийский коммерсант С. Жирар, который получил у себя на родине кличку ?Одинокий Мидас?. Основным его занятием являлась спекулятивная торговля опиумом. Агенты Жирара скупали опиум в Турции, где платили по 3, долл. за фунт, в то время как продавали его на кантонском рынке по цене от 7 до 10 долл. за фунт. Прибыль составляла, таким образом, 150–200%.

    Накопив большие богатства в результате преступной торговли опиумом, Жирар стал заниматься банковским делом. В 1813 г. он считался богатейшим человеком Соединенных Штатов{99}.

    К 1815 г., по оценке американских исследователей братьев Беринг, в Китай доставлялось не менее четверти миллиона фунтов опиума ежегодно, причем значительная часть — на судах, принадлежавших Жирару. Биограф Жирара X. Уилдс, изучавший его бумаги и банковские документы, писал, что на деятельности Жирара ?мало отразилось? стремление китайского правительства положить конец ввозу опиума в страну{100}. В 1820 г. Жирар только на одном из четырех принадлежавших ему судов отправлял 7,5 тыс. фунтов наркотика в одну поездку, покупая его по цене 900 долл. за ящик, который продавался в дальнейшем за 2 тыс. долл.

    Наряду с Жираром в доходной опиумной торговле участвовали многие другие предприниматели Соединенных Штатов Америки. В начале XIX в. стремление к наживе за счет незаконной торговли опиумом в Китае и других странах вызвало острое соперничество между [41] капиталистическими ?династиями? — Асторами и Перкинсами. Бостонский торговый дом Перкинсов стремился монополизировать чрезвычайно прибыльную торговлю наркотиками. Соревнуясь с ним в погоне за прибылями, Дж. Астор в 1816 г. на бриге ?Боксер? доставил в Кантон закупленный в Турции опиум, а в следующем году два его судна ?Сенека? и ?Македонец? привезли туда 135 пикулей опиума{101}.

    И Асторы и Перкинсы стремились к расширению источников получения опиума{102}. Их агенты повсюду рыскали в поисках этого доходного груза.

    Полнейшее пренебрежение законами Китайского государства, нарушение всех принципов морали вполне оправдывались с точки зрения американских дельцов исключительно высокими прибылями от торговли опиумом.

    К. Маркс в статье ?Торговля опиумом? клеймил позором опиумоторговцев, обогащавшихся на экономическом истощении Китая в результате выкачки оттуда серебра и наживавших огромные деньги на отравлении китайского народа. Он подчеркивал особое значение проводившейся британской Ост-Индской компанией контрабандной торговли опиумом в деие капиталистического обогащения, накопления капитала. К. Маркс писал о том, что полковник Уотсон и вице-президент Уилер, которые ?подали Ост-Индской компании мысль начать с Китаем торговлю опиумом?, достойны ?занять место рядом с Эрмантье, Пальмерами и прочими всемирно известными отравителями...?{103}.

    Американских опиумоторговцев — Жирара, Перкинсов, Асторов и многих других — вполне можно поставить в один ряд с Уотсоном и Уилером.

    В американской историографии постыдная, попирающая все нормы гуманности торговля наркотиками рассматривается как обычная торговая деятельность.

    В большой статье американского историка Стэллэ ?Американская торговля опиумом в Китае до 1820 г.? [42] освещаются первые этапы опиумной торговли. Автор отмечает, что на рубеже XVIII-XIX вв. Соединенным Штатам удалось практически захватить в свои руки контроль над опиумными рынками Леванта. Этому благоприятствовало то обстоятельство, что к данному времени американцы уже обосновались в Смирне, создали здесь свои торговые учреждения и фактически добились от правительства Османской империи распространения на них принципа ?наиболее благоприятствуемой нации?{104}. Определенное значение к тому же имела монополия на торговлю с Китаем, сохранявшаяся за Ост-Индской компанией вплоть до 1833 г., которая препятствовала частным английским судовладельцам провозить опиум в Китай.

    ?В 1805 г., — писал Ч. Стэллэ, — американские купцы смогли воспользоваться практической монополией, которая была обеспечена им политикой Ост-Индской компании... Опиум стал предметом признанной ценности в американской торговле с Турцией... Некоторая часть турецкого опиума могла быть ввезена для собственных нужд в Соединенные Штаты, но большая часть опиума, вывозившегося из Смирны в Америку, отправлялась в Китай?{105}.

    По данным, приводимым Стэллэ, американцы ввезли в Кантон в 1805 г. 102 пикуля турецкого опиума, что составляет примерно 5,4 тыс. кг, в 1806 г. — 180 пикулей (9,5 тыс. кг), в 1807 г. — 150 пикулей (около 8 тыс. кг){106}.

    Увеличившийся ввоз американцами опиума в Китай вызвал беспокойство английской Ост-Индской компании, и тайный совет директоров в том же 1807 г. предложил своим торговым агентам в Кантоне принять меры к воспрепятствованию доставки туда ?американского опиума?, который конкурировал с ввозимым этой компанией бенгальским наркотиком.

    Однако агенты компании в Китае сообщили, что принятие каких-либо мер против американской торговли опиумом, через китайские правительственные органы невозможно: ввоз этого наркотика в страну запрещен и [43] применение репрессий неминуемо распространится и на продаваемый в Кантоне опиум, который доставляется Ост-Индской компанией. Стремясь успокоить в этих условиях тайный совет директоров, его агенты в Кантоне писали, что турецкий опиум по качеству уступает бенгальскому, пользуется меньшим спросом и зачастую применяется лишь для подделки индийского опиума.

    Акт об эмбарго 1808 г. привел к сокращению всей американской торговли с Китаем, в том числе и ввоза опиума, но после его отмены закупки турецкого опиума для вывоза в Китай еще более возросли. Особенно много наркотика вывезли из Смирны побывавшие здесь в 1810 г. американские корабли ?Экспектейшн? и ?Резолюшн?.

    В Османской империи к этому времени начали создаваться американские торговые дома. Например, в 1811 г. был основан в Измире торговый дом Вудмэса и Дэвида Оффли{107}.

    В первой половине XIX в. опиум являлся важнейшей составной частью американских закупок в Турции, занимая в них первое место по стоимости. Так, в 1829 г. общая стоимость товаров, вывезенных США из Турции, составляла 293 237 долл., а опиума было приобретено на 92 294 долл. (30%); в 1830 г. из общей стоимости вывоза 417 392 долл. на опиум приходилось 132 222 долл. (свыше 30%){108}.

    В течение всего этого времени наркотики продолжали играть важную роль в выкачке американцами серебра из Китая, и Османская империя в связи с этим привлекала особое внимание предпринимателей Соединенных Штатов. После отказа Англии защищать от корсаров американские суда на Средиземном море Континентальный конгресс США выдвинул предложение добиваться этой защиты со стороны других государств.

    В американской литературе подчеркивается, что Англия — наиболее мощная военно-морская держава того времени, несмотря на то, что могла легко разгромить корсаров, выплачивала им даже своеобразную ?дань?. Эти деньги были предназначены в первую очередь на поддержку корсарских корпораций, при помощи и посредстве [44] которых британские предприниматели стремились ослабить деятельность своих соперников по торговле. Английское правительство, выплачивая корсарам ?дань?, использовало их для ослабления торговой конкуренции других стран.

    До нас дошло много свидетельств современников рассматриваемых событий о заинтересованности Англии в успехе пиратских операций. Лорд Шеффильд в изданных им еще в 1783 г. ?Наблюдениях над торговлей Американских Штатов? отмечал, что обе ведущие морские державы Европы — Англия и Франция — по торговым соображениям не должны способствовать установлению нормальных отношений между Соединенными Штатами и североафриканскими государствами. По мнению Шеффильда, европейские страны должны отклонять какие бы то ни было просьбы американцев об оказании им покровительства и защиты на Средиземном море{109}. Эту мысль лорд Шеффильд развивал и во время своего выступления в английском парламенте в 1784 г. Он говорил, что европейские державы не могут быть заинтересованы в оказании содействия торговле Соединенных Штатов на Средиземном море. Более того, эти державы заинтересованы в том, чтобы на американские суда производились нападения{110}.

    Американец Дж. Каткарт, бывший в конце XVIII в. пленником в Алжире, а затем дипломатическим представителем США в некоторых странах Северной Африки, писал, что Англия и Франция, располагая широкими торговыми связями, более заинтересованы в развитии пиратства, направленного против их конкурентов, чем в ?достойном возмездии?{111}.

    ?Хорошо известно, — писал также генеральный консул Соединенных Штатов в Алжире Р. О'Брайен, — что державы, находящиеся в мирных отношениях с варварскими странами, не желают, чтобы какая-нибудь другая страна добилась мира с ними, ибо они не хотят лишаться части [45] этой выгодной средиземноморской торговли?{112}. В то же время среди английских купцов, связанных со средиземноморской торговлей, бытовала поговорка: ?Если бы не было алжирцев (подразумевается корсарская корпорация. — Н. X.), то для Англии не оставалось бы ничего иного, как создать их?{113}.

    В поисках защитников для торговли на Средиземном море Континентальный конгресс США выдвинул предложение добиваться установления над американским мореплаванием протекции Франции. Однако это предложение было отклонено французским королем, и в мае 1784 г. государственным деятелям Соединенных Штатов Адамсу, Франклину и Джефферсону было поручено достигнуть договоренности с правителями североафриканских государств. В январе 1787 г. между Соединенными Штатами и Марокко был заключен договор, по которому марокканский правитель получал около 10 тыс. долл. в обмен на обязательство не препятствовать американской торговле. Под давлением английских властей, действовавших через британского генерального консула в Алжире Ч. Лоджа, Португалия, заключившая было соглашение об оказании протекции американцам в Алжире, отказалась от него. Более того, английские эмиссары подтолкнули алжирского дея на прямое выступление против американцев, и летом 1785 г. он захватил несколько судов Соединенных Штатов. Желая сохранить за собой чрезвычайно выгодную торговлю на Средиземном море, американское правительство направило в Алжир специального представителя Дж. Дональдсона{114}. В результате переговоров Дональдсона был подготовлен и подписан в сентябре 1795 г. американо-алжирский договор. Он предусматривал выплату дею ежегодной дани в размере 20 тыс. долл., а также ряд других денежных взносов. На аналогичных примерно условиях были заключены соглашения с Триполи (ноябрь 1796 г.) и с Тунисом (август 1797 г.){115}. [46]

    Американские предприниматели не желали делиться с правителями вышеуказанных государств прибылями от своей доходной торговли, к чему вынуждали их заключенные договоры, однако отсутствие у США в то время военно-морского флота лишало их возможности провести на Средиземном море желательные мероприятия для укрепления своих военно-политических и экономических позиций.

    Соединенные Штаты Америки начали усиленными темпами готовиться к нападению на североафриканские государства. Нельзя не вспомнить в связи с этим ту меткую характеристику, какая была дана К. Марксом агрессивным действиям несравненно более сильной английской буржуазии против Китая в первой половине XIX века, которая вела борьбу ?за привилегию покупать на самых дешевых и продавать на самых дорогих рынках?{116}.

    Американские правящие круги осуществляли свою политику в этом районе под флагом борьбы с пиратством. Вскрывая подлинные причины ?полицейских? акций Соединенных Штатов на Средиземном море, А. В. Ефимов отмечает: ?Правительство США, идя навстречу промышленной и торговой буржуазии, заинтересованной в развитии прибыльной торговли и в возможно большем вытеснении Англии и Франции с международного рынка, послало эскадру и начало военные действия, которые продолжались в течение нескольких лет?{117}.

    20 мая 1801 г. морской секретарь США Б. Стоддарт приказал так называемой эскадре наблюдения (корабли ?Филадельфия?, ?Эссекс?, ?Президент? и ?Энтерпрайз?) двинуться в Средиземное море для оказания нажима на Триполи. Однако паша Триполи не проявил особого испуга. Тогда американцы захватили его судно. Началась американо-триполитанская война 1801–1805 гг. Эскадра Соединенных Штатов Америки, к 1803 г. насчитывавшая уже 7 судов, предприняла блокаду города Триполи, высадила десант, который грабил и уничтожал окрестные села. Город неоднократно подвергался ожесточенной бомбардировке. Стоит отметить, что адмиралом [47] триполитанского флота в описываемое время был британский подданный Лисл.

    Борьба у стен Триполи затянулась на несколько лет. Здесь были сосредоточены крупные военно-морские силы Соединенных Штатов: 5 фрегатов, 1 бриг, 3 шхуны, 1 корвет, свыше 10 канонерских лодок и пушечных барок.

    Одновременно с военными действиями на море американцы предприняли политическую диверсию, стремясь разжечь в Триполи междоусобную борьбу и подорвать изнутри власть паши Юсуфа Караманлы. Уже в 1801 г. американские дипломатические представители — В. Итон в Тунисе и Дж. Каткарт в Алжире — разработали план проведения внутреннего переворота в Триполи и утверждения на престоле ставленника Соединенных Штатов Америки. Для этой цели намечалось использовать брата паши — Хамета Караманлы, потерпевшего ранее поражение в борьбе за власть.

    План Итона и Каткарта заключался в следующем: суда эскадры коммодора Дэйла отвезут Хамета Караманлы в Стамбул, где он по ходатайству и под нажимом американцев получит фирман султана с утверждением его ?законным правителем Триполи?. Тем временем сопровождавшие Хамета представители Соединенных Штатов заключат торгово-политический договор с Османской империей, а американская эскадра нападением с моря поддержит военные действия, начатые Хаметом на суше. В результате комбинированной атаки ?узурпатор? будет низложен. Утвердившийся же на престоле Хамет, столь многим обязанный США, окажет поддержку американским интересам в Триполи{118}.

    План Итона и Каткарта был одобрен морским министром Соединенных Штатов. Однако вскоре стало известно, что Хамет Караманлы принял предложение своего брата-паши стать правителем провинции Дерна. Замысел американских дипломатов грозил сорваться, но под нажимом Итона Хамет согласился отклонить предложение паши Юсуфа и выжидать дальнейшего развития событий.

    Итон втянул в заговор главного министра Туниса Сапитапа, пообещав ему 10 тыс. долл. в случае успеха переворота в Триполи. Эти деньги он рассчитывал получить [48] в качестве части выкупа от паши Юсуфа после его свержения.

    Присутствие в Средиземном море американских военных судов вызвало оживление торговли Соединенных Штатов со странами Средиземноморья. Итон сообщал, что, несмотря на военные действия, Средиземное море в эти годы ?было покрыто? судами американских предпринимателей.

    В 1803 г. Итон получил санкцию президента Джефферсона на осуществление задуманного плана. По указанию нового командующего американской эскадрой в Средиземном море коммодора Баррона Итон отправился на корабле ?Аргус? в Египет, отыскал находившегося там Хамета Караманлы и заключил с ним предварительное соглашение, по которому Хамет обязался возместить Соединенным Штатам все расходы, связанные с его утверждением на престоле, а также создать благоприятные условия для американской торговли. 23 февраля 1805 г. между ним и Итоном, выступавшим от имени США, была подписана специальная конвенция, но которой Итон назначался начальником сухопутных сил Хамета Караманлы в походе на Триполи.

    Подлинные цели экспедиции Итон раскрыл в письме морскому министру от 13 февраля 1805 г. Он писал, что, если ему удастся захватить эти провинции, американцы будут иметь важный источник продовольствия и получат свободный доступ во внутренние районы страны. Он сообщал также, что просил у коммодора для этой цели сто комплектов ружей с патронами и 2 полевые пушки со снарядами и амуницией, а кроме того — если понадобиться — сотню морских пехотинцев, чтобы возглавить переворот.

    Итон и Хамет Караманлы с отрядом американской морской пехоты и навербованных в Египте греков и арабов (свыше 400 человек) выступили из Египта, пересекли пустыню и вышли к Дерне. При штурме этого города они были поддержаны с моря огнем американских военных кораблей ?Наутилус?, ?Аргус? и ?Хорнет?. Дерна была захвачена, но к этому времени между генеральным консулом Соединенных Штатов в Северной Африке Т. Лиром и пашой Триполи Юсуфом был подписан мирный договор.

    Это делало ненужной диверсию Итона. Погрузив [49] обманным путем на суда американскую морскую пехоту, греческих солдат и Хамета Караманлы со свитой, Итон был вынужден вернуться на эскадру{119}.

    Навязав Триполи выгодные для себя мирные условия, способствующие американской торговле, Соединенные Штаты направили военный флот против Туниса, правитель которого, возмущенный непрестанными интригами американского дипломатического представителя и подстрекаемый английским консулом, предложил американцу покинуть Тунис. О том, что произошло вслед за этим, спокойно и недвусмысленно пишет уже цитировавшийся нами Спиирс: ?Под дулами корабельных орудий правителю Туниса были продиктованы условия мира. И это удивило народы Европы, ибо никогда ранее не было ничего подобного. Внешняя торговля нации (американской. — Н. X.) расширялась в результате влияния созданного флота?{120}.

    Правящие круги США, однако, не были удовлетворены достигнутым и стремились к дальнейшему укреплению своих позиций на Средиземном море, а господствующие слои Англии, заинтересованные в ослаблении конкурентов в области торговли и судоходства, продолжали чинить американцам всевозможные помехи. Разразившаяся вскоре англо-американская война 1812–1814 гг., когда английское морское превосходство отчасти преградило судам Соединенных Штатов путь к европейским берегам, была периодом некоторого уменьшения американской торговли на Средиземном море.

    Эта война, в американской буржуазной историографии не совсем правильно именуемая ?второй войной за независимость США?, в качестве одной из причин имела стремление американских капиталистов и правящих кругов укрепить свое морское судоходство и торговлю{121}.

    Борьба не принесла решающей победы ни той, ни другой стороне. Однако то обстоятельство, что американцам удалось в определенной степени противостоять несравненно более развитой и сильной в экономическом отношении Великобритании, в дальнейшем способствовало [50] значительной активизации деятельности Соединенных Штатов в бассейне Средиземного моря.

    Вскоре после окончания войны 1812–1814 гг. американское правительство в мае 1815 г. отправило из Нью-Йорка в Средиземное море эскадру из 10 судов под командой коммодора С. Декатура. За ней следовала из Бостона основная эскадра из 8 кораблей под командованием У. Бэйнбриджа, возглавлявшего всю экспедицию.

    Действуя методами, не отличавшимися от пиратских, Декатур поднял на своих судах английский флаг{122}. Однако этот маневр не удался: американцы были опознаны. Благодаря своему военному превосходству они все же захватили и потопили несколько алжирских кораблей, предприняли беспорядочную бомбардировку незащищенных городов, стараясь терроризировать население и правителей арабских государств. Действия американцев особенно расширились после присоединения к Декатуру эскадры Бэйнбриджа, когда в Средиземном море оказался огромный по тому времени американский флот из 18 боевых судов, ?грозное появление которого, — писали Альден и Ирл, — оказало благоприятное влияние на американские интересы за рубежом?{123}.

    В июне 1815 г. Алжиру был навязан кабальный договор, по которому Соединенным Штатам Америки предоставлялись права ?наиболее благоприятствуемой нации?. Его подписание вызвало недовольство влиятельных феодальных кругов Алжира, и перед ратификацией договора алжирский дей Омар попросил представителя США У. Шэйлера выдать ему формальное ?свидетельство?, удостоверявшее, что он ?был вынужден принять это соглашение под дулами американских пушек?{124}. Шэйлер удовлетворил просьбу, и в декабре 1816 г. Омар утвердил этот договор.

    Вслед за укреплением позиций Соединенных Штатов в Алжире были произведены ?визиты? американского флота в Тунис и Триполи, которым пришлось под угрозой [51] войны выплатить Соединенным Штатам крупные контрибуционные суммы.

    После проведения этой террористической кампании правящие круги США решили сохранить особую Средиземноморскую эскадру. Ее суда обычно зимовали у порта Маон на острове Менорка (Балеарские острова){125} и несли регулярную патрульную службу, способствуя укреплению американского влияния на берегах Средиземноморья и ?символизируя мощь Соединенных Штатов в постоянно волнующихся водах этого моря?{126}.

    К началу 20-х годов XIX в. американская политика на Средиземном море стала активизироваться также в районе восточного побережья — в Греции. Это было вызвано осложнением обстановки в Османской империи в связи с развитием освободительного движения греческого народа.

    В 1948 г. в Нью-Йорке вышла в свет книга американского профессора Д. Робинсона под названием ?Америка в Греции. Традиционная политика?{127}, являющаяся своеобразной публикацией документов. В основном она содержала материалы относительно освободительной борьбы греческого народа против ига турецких феодалов в 1821–1823 гг. Составитель этой хрестоматии привел ряд документов, которые свидетельствовали о сочувствии различных кругов Соединенных Штатов Америки (прежде всего народных масс) этой борьбе, а в конце издания напечатал речь президента Трумэна, излагавшую известную ?доктрину Трумэна? в отношении Греции и Турции.

    Тем самым Д. Робинсон хотел, видимо, подчеркнуть ?традиционность? американской политики в Греции. Сопоставление это, однако, приобрело иронический смысл. Как известно, основным результатом ?помощи?, полученной Грецией в итоге реализации ?доктрины Трумэна?, явилось укрепление позиций американского империализма: в этой стране. Что же касается содействия Соединенных: Штатов борцам за независимость в 1821–1823 гг., то, [52] даже если судить по документам, содержащимся в книге Д. Робинсона, правительство Соединенных Штатов, отражавшее взгляды влиятельных торгово-промышленных слоев и руководствовавшееся их узкокорыстными интересами, отказалось от реального содействия греческой революции. Позиция, занятая ими в этом вопросе, хорошо освещена в небольшой статье американского автора Э. Ирла ?Ранняя американская политика в отношении национальных меньшинств Османской империи?{128}, опубликованной в 1927 г. и основанной главным образом на материалах конгресса Соединенных Штатов.

    Э. Ирл подчеркивал, что Соединенные Штаты в рассматриваемый период были заинтересованы в развитии и укреплении торговых и миссионерских связей со странами Средиземноморского бассейна, что турецкий порт Смирна превратился в важнейший опорный пункт ?расширившейся американской торговли с Ближним Востоком?, будучи основным портом вывоза турецкого опиума в Китай. Далее он отмечал, что ?пребывание на Средиземном море американских торговых судов сделало необходимым усиление в этих водах морской эскадры Соединенных Штатов?, командование которой ?вело в это время деликатные переговоры? с султаном{129}.

    Все эти обстоятельства и определили позицию Соединенных Штатов в отношении греческой революции. Американское правительство, допускавшее порой демагогические рассуждения о ?борьбе за демократические права? и т. п., никак не реагировало на многочисленные призывы к поддержке греческих революционных патриотов. Лишь в августе 1823 г. правящие круги Соединенных Штатов Америки начали обсуждать вопрос о признании греческой республики, но и тогда государственный секретарь Джон Квинси Адамс ответил отрицательно на обращение представителя греческого революционного правительства Андреаса Луриотиса с просьбой признать независимость Греции. Конгресс отклонил даже предложение сенатора Уэбстера об отправке в эту страну американского ?наблюдателя?. [53]

    ?Становилось ясным, что объем американской торговли со Смирной и стоимость американской собственности в этом городе не таковы, чтобы позволить конгрессу игнорировать их без серьезных оснований, — отмечал Ирл. — Томас Перкинс, наиболее видный американский торговец, имевший дела со Смирной, отказался участвовать в бостонском комитете освобождения греков, опасаясь, возможно, серьезной компрометации своих интересов в Турции?{130}.

    Представитель Соединенных Штатов в Смирне указывал, что американцы располагают в этом порту различным имуществом ценностью свыше 200 тыс. долл. и данное обстоятельство, безусловно, ограничит какое бы то ни было стремление с их стороны оказать содействие греческим патриотам. К тому же стоимость американского торгового оборота через Смирну в 1820–1822 гг. достигла 2,3 млн. долл., а в 1823 г. она возросла еще на 1,2 млн.. долл., что указывало на значительное увеличение объема торговли. ?Никто из членов конгресса... не был расположен легко пренебречь этими интересами?{131}, — сообщал Ирл.

    Предложенная сенатором Уэбстером резолюция о посылке в Грецию агента для наблюдений была найдена ?малоразумной и не преследующей полезной цели?. Джон Квинси Адамс даже обвинил наиболее активных сторонников оказания помощи грекам Кальхуна, Галлатина и Клея в стремлении нажить политический капитал на популярных лозунгах.

    Лишь в конце 1825 г. американское правительство несколько изменило позицию в этом вопросе, руководствуясь как раз тем, в чем Адамс упрекал своих противников, — стремлением нажить политический капитал. В сентябре 1825 г. У. Самервилл был отправлен наблюдателем в Грецию со специальной инструкцией ни во что не вмешиваться и с довольно трудным поручением объяснить греческим патриотам причины нейтралитета правительства Соединенных Штатов. Самервилл умер во Франции в январе 1826 г., так и не доехав до Греции. Преемника ему не было назначено. Этим ограничился [54] весь интерес американских правящих кругов к революционной борьбе греческого народа.

    В конечном итоге Ирл сделал вполне правильный вывод: ?Когда русские перешли Прут в мае 1828 г., свобода современных эллинов была обеспечена?{132}. Об этом еще за 75 лет до него писал К. Маркс, который указывал, что ?исход борьбы при восстании греков? решил ?Дибич, вступивший во главе русской армии через Балканы в долину Марицы?, что ?девять десятых населения европейской Турции будет видеть в России свою единственную опору, свою освободительницу, своего мессию?{133}.

    Таким образом, правящие круги Соединенных Штатов фактически отказались от какой-либо помощи греческим патриотам, и важнейшей причиной этого было нежелание ставить под угрозу прибыли, получаемые влиятельными слоями американских предпринимателей от торговых связей с Ближним Востоком и в первую очередь от перепродажи турецкого опиума в Китае.

    * * *

    В эти же годы правительство Соединенных Штатов Америки перешло к более активной политике в отношении Османской империи. Бывший государственный секретарь Дж. К. Адамс, который в 1825 г. стал президентом Соединенных Штатов, решил добиться у султана соответствующей платы за свою благожелательную к Турции позицию в вопросе о греческой революции. В 1825 г. к берегам Порты была направлена внушительная военно-морская эскадра во главе с коммодором Роджерсом. Переговоры, которые Э. Ирл, как мы уже видели выше, называл весьма ?деликатными?, носили секретный характер{134}.

    Роджерсу было предложено добиться свободного доступа американских судов во все турецкие порты и прохода их через Дарданеллы, а также предоставления [55] Соединенным Штатам Америки права назначать своих консулов в любой из городов Османской империи{135}.

    Начатые Роджерсом переговоры были продолжены в 1828 г. У. Крэйном и Д. Оффли, а в 1829 г. — американской дипломатической миссией в составе капитана Дж. Биддла, Д. Оффли и Ч. Ринда. В конечном итоге в мае 1830 г. между Соединенными Штатами и Османской империей был подписан договор, который юридически закреплял уже предоставленные ранее предпринимателям США права и привилегии ?наиболее благоприятствуемой нации? и устанавливал льготный тариф на ввоз в Турцию американских товаров{135}.

    Заключение этого договора облегчало дельцам и предпринимателям Соединенных Штатов наживу на неэквивалентной спекулятивной торговле турецким опиумом и другими товарами. Американские представители сразу же после подписания договора всячески старались подчеркнуть, что он, помимо прочего, гарантирует им полную экстерриториальность в Турции. Дело дошло до того, что султанское правительство было вынуждено выступить со специальным заявлением о наличии расхождений в толковании этого соглашения{137}.

    Первым американским представителем в Стамбуле был коммодор Д. Портер (с 1830 по 1839 г. в ранге поверенного в делах, в 1839–1843 гг. в ранге министра-резидента). Назначение Д. Портера, ярого приверженца активной захватнической политики, свидетельствовало о большой роли, которая отводилась американским правительством дипломатическому посту в Османской империи.

    Укрепив свои позиции в западной части Средиземного моря в результате активных действий против североафриканских государств, а также в восточной части этого моря (собственно Турция), американские правящие круги еще шире развернули свою ?полицейскую деятельность?. Осенью 1827 г. американские военные круги [56] разработали специальный план ?охраны американской торговли в восточном Средиземноморье?{138}.

    По этому плану военный корабль ?Уоррен? под командованием Л. Кирни совершил ряд нападений на острова Греческого архипелага ?в поисках пиратов?. Кирни даже высылал вооруженные отряды на сушу. как если бы дело происходило в штате Миссисипи, Флориде или других районах США{139}.

    * * *

    Американцы к этому времени приобрели на Средиземном море богатый опыт военно-политического нажима. В начале 30-х годов XIX в. они пытались даже добиться от Неаполитанского королевства передачи им какого-нибудь пункта для создания опорной базы. В качестве предлога был выдвинут смехотворный довод о том, что еще во время правления короля Неаполя Иоахима Мюрата (1810–1815) было захвачено несколько американских судов. Правительство Соединенных Штатов Америки в связи с этим потребовало возмещения убытков в размере 200 тыс. ф. ст.

    Как писала об этом малоизвестном историческом эпизоде петербургская газета ?Северная пчела?, Соединенные Штаты ?предлагают взамен сей суммы взять Сиракузы. Неаполитанское правительство соглашалось отдать Лампедузу, но сие предложение, говорят, не принято. Давно уже Северо-Американские Штаты желали иметь гавань на Средиземном море и ныне воспользовались случаем для достижения цели своей?{140}.

    Более красочное описание получила неаполитанская авантюра Соединенных Штатов в книге В. Гриффиса ?Американцы на Востоке?. ?Когда Эндрю Джексон стал президентом, — писал он, — Соединенные Штаты начали более четко определять свою внешнюю политику. [57] Коммодор Дэвид Портер заключил договор с Турцией. Франция и неаполитанцы были вынуждены уплатить свои долги. Одной из наиболее блистательных американских морских операций в Средиземном море была та, когда шесть красивейших в мире плавающих крепостей во главе с ?Олд Глори?, одна за другой вошли в Неаполитанский залив и навели свои орудия на прекрасный город ?короля-бомбы?{141}. Изменив свою позицию высокомерного отказа от оплаты, король передал в звонкой монете все, что-был должен Соединенным Штатам за грабежи своего предшественника?{142}.

    Таким образом, неаполитанские власти под угрозой артиллерийских залпов военно-морских кораблей были вынуждены выплатить американцам, действовавшим путем шантажа и насилия, изрядную сумму денег.

    Через несколько лет на Средиземном море произошел следующий весьма характерный эпизод. Австриец Мартин Коста, стремясь избежать ответственности за совершенное им преступление, бежал из своей страны и принял американское подданство. Однако в Измире он был обнаружен полицией, передан властям и взят на борт австрийского судна. В это время капитан американского военного корабля, находившегося в этом районе, по поручению консула Соединенных Штатов потребовал выдачи арестованного. Когда в этом было отказано, он предъявил ультимативное требование выдать Коста, угрожая открыть огонь в случае отказа. В такой обстановке преступник был освобожден и избежал заслуженного наказания. Конгресс Соединенных Штатов 4 августа 1854 г. принял специальное решение поручить президенту наградить этого капитана медалью, чтобы подчеркнуть, что американские граждане, даже совершившие преступление, всегда могут рассчитывать на поддержку своего правительства.

    Американский историк Спиирс отмечал, что этот инцидент был чрезвычайно важным и необходимым примером, чтобы американские граждане ?ныне путешествующие в иных странах?, знали, что ?правительство [58] достаточно сильно, чтобы защитить их даже за пределами национальных границ?{143}.

    В основе американской политики в бассейне Средиземного моря лежало главным образом стремление добиваться любыми путями расширения доходной торговли, в первую очередь — возможности использовать турецкий опиум для спекуляций в Китае. Среди методов достижения этой цели не последнее место занимал открытый военно-политический нажим. Агрессивные действия отдельных представителей Соединенных Штатов, как правило, встречали полное одобрение и поддержку американских господствующих кругов и правительства, которые и сами проявляли инициативу в оказании давления на страны Средиземноморья. Эти агрессивные действия приобретали значение вполне определенно выраженной государственной политики.


США и страны Индийского океана

    Кровавые истребительные походы против индейцев Северной Америки, военные действия на Средиземном море, капиталистическое ?открытие? Японии и участие в колониальных войнах против великого китайского народа, захватническая деятельность в Мексике, особенно активизировавшиеся агрессивные действия в период империализма — война 1898 г. против Испании — первая война за империалистический передел мира, превращение Гавайских и Филиппинских островов в американскую колонию — все это убедительно свидетельствует о том, что правящие круги Соединенных Штатов Америки широко применяли военную силу для захвата новых земель, для установления своего господства над другими народами. Насилие являлось главным средством экспансии предпринимателей Северных Штатов и рабовладельцев Юга с самого начала существования созданного ими государства.

    Однако в некоторых странах Азии метод военного нажима в рассматриваемый период был для американцев неприменим. Так обстояло дело в Индии. Здесь прочно укрепилась Англия, которая являлась на данном этапе для США, несомненно, сильным соперником.

    Между тем еще до завоевания независимости определенные буржуазные круги Северной Америки были непосредственно заинтересованы в эксплуатации пародов Индии и в прибыльной торговле с этой страной. Они располагали денежными бумагами Английского банка или казначейской ренты, облигациями ?Компании Южных морей? и даже акциями такой твердыни английского господства в Азии, как Ост-Индская компания.

    В первые годы самостоятельного существования [60] Соединенных Штатов британские колонизаторы, чувствовавшие себя в Индии достаточно прочно, ничего не имели против того, чтобы дать возможность американским предпринимателям (в обмен на определенные услуги) принять некоторое участие в хищническом разграблении этой страны. Так, в обмен на поддержку английских домогательств в Китае Ост-Индская компания предоставила американским купцам в уже ?освоенных? ею районах. Индии такие же торговые права и льготы, какими пользовались англичане{144}.

    В эти годы английская Ост-Индская компания не только допускала, но и поощряла заход американских кораблей в порты британской Индии. Первое американское судно ?Шекспир?, которое посетило Индию в 80-х годах XVIII в., в знак особого внимания было освобождено бенгальским верховным советом от пошлин. Лорд. Корнваллис, занимавший пост генерал-губернатора Индии в 1786–1793 гг., издал приказ, по которому американцы должны были рассматриваться во всех владениях Ост-Индской компании как наиболее желательные иностранцы.

    Эта политика была подтверждена англо-американским торговым договором 1794 г., известным под названием ?Договор Джэя?. По его условиям американцы должны были наравне с английскими подданными уплачивать пошлины в размере 6%, тогда как другие иностранцы платили 8%. Хотя этот договор ограничивал торговлю на американских судах прямой торговлей с портами Соединенных Штатов, разрешалась выдача особых лицензий: на доставку американцами индийских товаров в различные порты на побережье Индийского океана и в Китай{145}.

    В конце XVIII и первой половине XIX в. дельцы Соединенных Штатов получали огромные барыши от торговли в Индии и считали ее даже более выгодной, чем торговлю с Китаем. Центром этой деятельности в те годы являлся порт Сейлем, откуда упоминавшийся ранее Дерби только за 1785–1799 гг. направил 47 судов в Индию. Там его представители скупали за бесценок у местных индийских торговцев шелка и слоновую кость, муслин, [61] чай и другие товары. В 1787 г. Дерби направил в Индию своего сына. Дерби-младший нажил здесь за короткий срок при помощи различных грязных махинаций 100 тыс. долл.{146}, а Дерби-отец за 8 лет торговли (1791–1798), применяя аналогичные ?методы?, составил миллионное состояние{147}.

    Общий американский тоннаж в индийских портах к началу XIX в. превосходил американский тоннаж в Кантоне, а торговые связи Соединенных Штатов с Индией в этот период были шире, чем с Китаем.

    Для улучшения условий торговли с Индией американское правительство по инициативе крупного бостонского купца Дж. Кэбота учредило в 1793 г. в Калькутте консульский пост.

    Первым консулом был назначен Б. Джой, рекомендованный торгово-промышленными кругами одного из наиболее развитых в экономическом отношении штата Массачусетс. В 1794 г. он прибыл в Калькутту и пытался насаждать американскую агентуру в важных пунктах Индии — Бомбее и Мадрасе. Джой намеревался развернуть широкую деятельность, но его консульские полномочия не были признаны в Лондоне. Не смущаясь этим, правительство Соединенных Штатов продолжало и впредь назначать ?консулов? в Калькутту, комплектуя их преимущественно из дельцов Новой Англии.

    Англия и США, как правило, выступали единым фронтом против освободительного движения народов Азии и Африки, совместно эксплуатировали страны Востока. Американские капиталисты, орудовавшие в Индии и других районах Азии, выступали на данном этапе как младшие партнеры британских колонизаторов, помогая им в агрессивных действиях, в результате которых открывались новые возможности для наживы. Англичане же, пользуясь поддержкой Соединенных Штатов (в частности, [62] в Китае), в свою очередь оказывали им содействие там, где это не угрожало британским интересам.

    Некоторые представители США выступали с призывами к сплочению англо-американских сил для установления совместного господства над другими народами. Так, американец В. Трескотт отмечал: ?Соединенные Штаты и Великобритания, согласовывая свою деятельность на Тихом океане, могут утвердить свой контроль над мировой историей.

    ...Поскольку и Англия и США заинтересованы в обеспечении своей монопольной торговли с Азией, правительства обеих стран имеют на руках все карты для достижения этой важной цели. Связанные общими интересами с Англией, Соединенные Штаты могут стать ее опорой против всего мира, поддержать ее господство в Индии и, не стремясь к самостоятельным территориальным приобретениям, благодаря союзу с Англией принять участие в дальнейших общих действиях?{148}.

    Однако американские дельцы радовались также провалам и неудачам колониальной политики Англии, а где могли, и сами старались подрывать мощь и влияние соперника. Еще не имея достаточно сил для широкого и открытого наступления против британских позиций в Азии, Соединенные Штаты укрепляли торговые отношения со странами Востока, насаждали здесь свою агентуру, расширяли экономические и политические связи. За период с 1800 по 1845 г. в один лишь город Сейлем прибыло 115 американских судов из Калькутты, 20 судов из-Бомбея, по нескольку кораблей из Мадраса, с острова Цейлон, из портов Сиама и других местностей Азии. В 1800 г. в Бостон прибыло 12 американских судов из Калькутты. Изучая американские торговые связи с Индией, Деннет пришел к любопытному выводу о том, что американская торговля ?на подступах? к Индии — вдоль берегов Африки, Аравии и Ирана — в первые десятилетия XIX в. была больше развита, чем торговля всех европейских государств вместе взятых{149}.

    В Индии и соседних с ней странах американские дельцы вели прибыльные торговые и транспортные операции. [63]

    Сейлемский капитан судна ?Геркулес? Б. Карпентер в 1794 г. писал, что доходы американцев могут быть ?неограниченно увеличены перевозкой товаров между Цейлоном, Калькуттой, Бомбеем, Мадрасом, а также продуманным товарообменом в Рангуне, Бенгале и на Коромандельском берегу?{150}.

    Ввоз в Соединенные Штаты Америки из Индии в ценностном выражении возрос с 742,5 тыс. долл. в 1795 г. да 3391 тыс. в 1800 г. и в течение всего первого десятилетия XIX в. превышал в среднем 3 млн. долл. в год{151}.

    По мере развития американских торговых связей со странами Азии и Африки все более усиливалось беспокойство британских предпринимателей, которые опасались за свои экономические позиции. Это беспокойство деловых кругов Англии по поводу систематически расширявшейся торговой и транспортной активности Соединенных Штатов на Востоке находило отражение в конкретных мерах британского правительства.

    Так, в 1811 г. Ост-Индская компания ввела на контролируемой ею территории новые торговые правила, которые запрещали всякие американские операции во владениях компании, кроме прямых перевозок товаров между Индией и Соединенными Штатами.

    Этого, видимо, оказалось недостаточно. В английской печати стали появляться в то время статьи, призывавшие к решительным действиям против американской торговой конкуренции. Ральф Пэйн цитировал статью ?Таймс?, относившуюся к периоду, который непосредственно примыкал к англо-американской войне 1812–1814 гг. Газета писала: ?Интересы судоходства, колыбель нашего флота, наполовину разорены. Наша торговая монополия более не существует, и тысячи наших предпринимателей голодают или ищут спасения в далеких странах. Мы закрыли Вест-Индию для Америки из чувства торгового соперничества. Деятельные американские моряки уже завладели важной частью нашей торговли с Ост-Индией. Их звездный флаг сейчас бросается в глаза на каждом море и скоро вызовет наш гром?{152}. [64]

    Одним из проявлений этого ?грома? явилась серия договоров, навязанных Ост-Индской компанией правителям различных княжеств Индии и соседних с ней стран Юго-Восточной Азии. Все эти договоры, направленные на укрепление английского политического и экономического господства, имели один специальный пункт, который запрещал правителям указанных стран вести торговлю и переговоры с американцами, заключать с ними какие бы то ни было соглашения и допускать американцев к поселению на контролируемых ими территориях.

    Такие договоры были заключены компанией в декабре 1815 г. с раджой Непала, феврале 1817 г. — с раджой Сиккима, июле 1818 г. — с раджой Перака, августе 1818 г. — с правителями Джохора, Паханга, Селангора (малайские княжества) и королем Сиака (остров Суматра), феврале 1819 г. — с правителем Сингапура, апреле 1819 г. — с султаном Аче на Суматре, ноябре 1820 г. — с многими эмирами североиндийского государства Синд и т. д.{153}.

    Путем заключения этих соглашений Англия стремилась помешать своим торговым соперникам укрепиться на рынках Юго-Восточной Азии. В частности, соглашения эти были вызваны к жизни угрозой английским торговым позициям со стороны американских предпринимателей (можно заметить попутно, что аналогичный договор, заключенный английской Ост-Индской компанией с эмирами Синда в начале XIX в., еще не содержал никаких упоминаний об американцах). Руководители этой компании с тем большим основанием стремились оградить районы своего влияния от иностранных соперников, что в 1813 г. была отменена монополия Ост-Индской компании на торговлю с Индией, и эта страна явилась объектом эксплуатации всей английской буржуазии. В дальнейшем вся Индия была превращена в британскую колонию, в закрытый ?внутренний рынок? Британской империи, на котором возможности наживы для других государств были сведены к минимуму. [65]

    * * *

    Наряду с другими районами Востока внимание американских предпринимателей привлекала также Индонезия. Индонезийский архипелаг на протяжении длительного времени был, как известно, объектом ожесточенной борьбы английских и голландских колонизаторов. В конечном итоге на большинстве островов архипелага в первой четверти XIX в. утвердилось господство Голландии.

    Американские дельцы уже в конце XVIII в. установили торговые отношения с Индонезией, закупая здесь товары, которые пользовались большим спросом и находили хороший сбыт в странах Европы и Америки, принося крупные доходы американцам. Они часто посещали остров Яву, и в первую очередь порты — Батавию (Джакарта) и Семаранг. Предприниматели Соединенных Штатов и здесь использовали сложившуюся для них благоприятно международную обстановку во время англофранцузских войн конца XVIII и начала XIX в. и значительно расширили в этот период торговые связи с Индонезией.

    Американцы успешно конкурировали с ?хозяевами? Индонезии — голландскими колонизаторами и, скупая по низкой цене яванский кофе, доставляли его во Францию и другие европейские страны, где продавали вдвое дороже{154}. В 1819 г. Яву посетило 171 крупное торговое судно, 62 из них принадлежали английским, 50 — американским и только 43 — голландским фирмам{155}; иными словами, американцы по своей торговой активности мало уступали крупнейшей капиталистической державе того времени — Англии и превосходили по численности судов захватившую значительную часть Индонезии Голландию.

    Впрочем, Ява — центр голландского господства в Индонезии — была менее доступна американцам, чем другие острова. Голландские правящие круги и колониальная администрация, чувствуя свою слабость в конкурентной борьбе с более развитыми странами Европы и [66] Соединенными Штатами, стремились монопольно эксплуатировать Индонезию. Они установили высокие запретительные пошлины. В 30-х годах XIX в. голландские колонизаторы ввели на Яве систему принудительных культур, которая сужала торговые возможности других стран и толкала американцев к проникновению в менее освоенные районы Индонезии, например на Суматру и Борнео.

    Остров Суматра, расположенный на западе Индонезийского архипелага, занимал несколько обособленное положение. Борьба между Англией и Голландией велась главным образом за Яву, причем и та и другая сторона в общем враждебно относилась к проникновению сюда еще и третьего конкурента. В то же время Суматра, особенно ее северная часть, значительно слабее заселенная, мало изученная и реже посещавшаяся европейцами, интересовала и Англию и Голландию значительно меньше. По англо-голландскому соглашению 1824 г. сохранялась даже некоторая независимость княжества Аче (Атье) на севере Суматры (оно было завоевано Голландией лишь в последней трети XIX в.).

    Все указанные обстоятельства облегчали активную деятельность предпринимателей Соединенных Штатов Америки на Суматре.

    Этот остров в рассматриваемое время являлся важным транзитным пунктом на пути американских судов в страны Дальнего Востока. Значительная часть судовладельцев США направляла свои корабли по маршруту: Новая Англия (Бостон, Сейлем, Нью-Йорк и другие порты) — Рио-де-Жанейро — Кейптаун — Иль-де-Франс — Суматра — Кантон. Утверждение влияния на Суматре предоставило бы Соединенным Штатам важную стратегическую позицию для активной деятельности в этом районе.

    Остров Суматра привлекал внимание американских дельцов и правительства не только ввиду его удобного географического положения, но и возможностями легкой и быстрой наживы в результате неэквивалентного торгового обмена.

    Американцы за бесценок скупали там пользующиеся большим спросом во всем мире перец, камфору, ваниль, мускат и другие пряности.

    К берегам Суматры американские суда начали прибывать [67] в 90-х годах XVIII в. В 1793 г. (по Другим данным, в 1790 г.) капитан Дж. Карнес привел свой корабль в порт Паданг, являвшийся центром торговли перцем, а затем проник в прибрежные районы северной части острова, которые обычно не посещались европейскими торговцами. Через два года Карнес на судне ?Раджа? снова прибыл к Суматре и направился непосредственно к северным портам, где скупил за бесценок большое количество перца. Этот груз был продан им с прибылью в 700% {156}.

    Огромные доходы, полученные в результате этого рейса, обусловили дальнейшие энергичные действия американских судовладельцев, которые поспешили направить свои корабли к портам Суматры. Весной 1803 г. к ?берегу перца? прибыло уже около тридцати американских судов. Предприниматели Соединенных Штатов стремились захватить монополию на торговлю перцем, и в какой-то мере им удалось этого добиться. По утверждению Р. Пэйна, дельцы порта Сейлем ?контролировали рынок перца Суматры и в течение многих лет обеспечивали большую часть мировых потребностей?{157}.

    Во втором десятилетии XIX в. американцы снаряжали ежегодно на Суматру в среднем около 40 судов. Торговля с Суматрой в эти годы почти равнялась торговле Соединенных Штатов с Кантоном.

    Такая активность США вызывала беспокойство у английских капиталистов. Уже на рубеже XVIII — XIX вв. английские военно-политические круги стали проявлять серьезные опасения по поводу американского соперничества на Суматре. Г. Ирвин, преподаватель истории Малайского университета, приводил мнение генерал-губернатора Индии лорда Гастингса, который считал, что английское влияние в Аче должно быть господствующим, ибо для Британской Индии будет опасно, если Северная Суматра попадет в руки ?голландцев, французов или американцев?{158}.[68]

    ?В течение периода, следовавшего за англо-американской войной 1812 г., — продолжал Ирвин, — англичане полагали, что американцы могут создать торговую базу в Аче или в каком-либо близлежащем районе?{159}.

    Чтобы предотвратить эту угрозу, правительство Англии заставило султана Аче подписать договор, по условиям которого он не должен был допускать постоянного проживания и даже временного пребывания американцев (как, впрочем, и европейцев, кроме англичан) в своем княжестве и не имел права вступать с ними в какие-либо соглашения без ведома британских властей. Этот договор был подписан 22 апреля 1819 г. Рафлсом и Кумбсом от имени английской Ост-Индской компании и султаном Аче — Алаутдином Джовхаром Алум-шахом{160}. Правда, он не имел большого значения, так как между Англией и Аче не было регулярных и развитых взаимоотношений{161}.

    Американцы, получая большие барыши от торговли перцем и другими пряностями, скупаемыми во владениях султана Аче, игнорировали его запрещение появляться там, а раздробленность княжества и самостоятельность отдельных феодалов{162} давали возможность американцам обходить монополию на торговлю, которая была в руках султана Аче, и производить закупки контрабандным путем в отдаленных районах и населенных пунктах страны.

    Английский чиновник Дж. Андерсон, находившийся длительное время в эти годы на службе Ост-Индской компании в Сингапуре, на острове Пенанг и в других местах Малаккского полуострова, сообщал о разработанном американцами плане создания в Аче переселенческой американской колонии для расширения торговых операций и укрепления позиций Соединенных Штатов Америки в этом районе{163}.

    В опубликованной им книге ?Аче и порты северного и восточного берегов Суматры...? Андерсон заявлял о ?своем [69] долге привлечь внимание соотечественников к выгодным и перспективным связям с Восточным архипелагом? (так он именовал Индонезию), с которым уже в начале XIX в. американцы вели интенсивную торговлю. Для сравнения он приводил цифры, свидетельствовавшие о том, что английская Ост-Индская компания серьезно отстала здесь от своих конкурентов из США: в то время как экспорт из Калькутты на Суматру едва превышал 400 тыс. долл., американская торговля достигла миллиона долл.{164}. Американская промышленная и торговая буржуазия ?была заинтересована в дальнейшей активизации борьбы США за емкие рынки Дальнего Востока. Свои потери на внутреннем рынке она стремилась компенсировать за счет эксплуатации народов других стран?{165}. В частности, торговая экспансия Соединенных Штатов Америки в Индонезии продолжала возрастать. Так, по числу торговых кораблей, прибывших к островам Суматра и Ява и прошедших Зондский пролив в первые месяцы 1832 г., Соединенные Штаты обогнали, хотя и незначительно, Англию (58 судов против 55) и уступали лишь захватившей к этому времени большую часть архипелага Голландии{166}.

    Американцы спаивали жителей Суматры, распространяли опиум и другие наркотики. С появлением моряков и торговцев США среди местного населения стали быстро распространяться сифилис, алкоголизм, а также эпидемические заболевания; резко повысилась смертность.

    Американские дельцы в Индонезии, как и в других районах Азии, пользовались поддержкой своего правительства. Так, в 1819 г. для сопровождения каравана судов через Зондский пролив был выделен специальный военный корабль — фрегат ?Конгресс?. В 1829 г. ряд портов Азии посетил корвет ?Винценнес?, которому было дано специальное задание: укрепить позиции американских купцов на Востоке. Корвет побывал в различных портах Индонезии, в Маниле, Кантоне и везде добивался удовлетворения претензий США и их подданных{167}. [70]

    Американцы для облегчения своего проникновения на Суматру вели систематическую разведку на острове, изучали экономику, политическое устройство и военную мощь княжеств. Особую активность проявил в данном отношении капитан Чарльз Эндикотт из Сейлема. Начав свою деятельность здесь в 10-х годах XIX в., Эндикотт свыше 15 лет провел на северном и северо-западном берегу Суматры и составил подробную карту побережья. Эта карта в дальнейшем была расширена и дополнена капитаном Дж. Джиллисом (тоже из Сейлема){168}.

    Хищнические действия предпринимателей США вызывали серьезное недовольство народов Суматры. Сокращался привоз перца в прибрежные районы, ухудшалось отношение жителей к экипажам прибывавших судов. Местное население, возмущенное наглым поведением иностранных пришельцев, стало повсеместно оказывать им вооруженное сопротивление.

    Лишь изредка проскальзывали в буржуазной литературе признания в том, что между грабительской деятельностью американских колонизаторов и народными выступлениями в странах Азии и Африки против чужеземного гнета существует прямая взаимосвязь. В буржуазной историографии, которая игнорировала или искажала истинные причины, порождавшие эти выступления, они обычно расценивались как ?пиратские действия? или ?морской разбой?.

    Интересно отметить, что именно в русском журнале ?Современная летопись? была сделана попытка дать правильную политическую оценку выступлениям жителей Индонезийских островов. Автор анонимной статьи, помещенной в журнале, указывал, что ?морской разбой? принял широкий размах ?с тех пор, как поселились европейцы в Индийском Архипелаге?, что в связи с этим ?пиратство сделалось патриотическим ремеслом. Посредством его островитяне думали освободиться от чужеземцев. Морской разбой считался уже не преступлением, а честным и похвальным делом?{169}.

    Учитывая создавшуюся обстановку, американские дельцы готовы были использовать любой предлог для [71] организации крупной карательной экспедиции против того или иного пункта ?Берега перца?, рассчитывая таким путем устрашить население, сделать его более послушным и тем самым облегчить его ограбление.

    9 февраля 1831 г. на американское судно ?Френдшип? (из Сейлема), которое стояло на якоре у селения Куала-Бату на северо-западе Суматры, было произведено нападение. Оно явилось долгожданным предлогом для правящих и торгово-промышленных кругов Соединенных Штатов, связанных с восточной торговлей и судоходством. Они немедленно организовали кровавое избиение жителей Суматры.

    Американец Дж. Рейнольдс, находившийся на борту ?Потомака? во время кругосветного плавания этого судна, опубликовал по этому поводу книгу под названием ?Путешествие фрегата Соединенных Штатов ?Потомак? под командой коммодора Джона Доунса во время кругосветного плавания в 1831, 1832, 1833, 1834 гг., включая подробное описание дела у Куала-Бату, на берегу Суматры; со всеми официальными документами, относящимися к этому?{170}. На этом издании следует остановиться несколько подробнее.

    Общий дух книги красочно передается предисловием: ?Наш флаг, — писал автор, — должен быть принесен в каждый район земного шара, чтобы дать цивилизованным и диким людям правильное представление о силе, какой мы располагаем, и о том, каким образом мы ее пустим в ход, когда предъявим справедливые требования возмездия за оскорбленное достоинство?{171}.

    В книге восхвалялись террористические действия Соединенных Штатов на острове Суматра.

    В связи с тем что хищнические действия американцев на Суматре нашли в прессе различных стран широкое освещение, перед Рейнольдсом стояла задача приукрасить избиение десятков жителей Куала-Бату американскими моряками. Рейнольдс широко использовал официальные документы, судовые журналы и дал подробное описание событий, происшедших у Куала-Бату. Нападение американцев на Куала-Бату выглядело следующим образом. Судно ?Френдшип?, которым командовал уже [72] известный нам Ч. Эндикотт, прибыло на Суматру для закупок перца в сентябре 1830 г. Продукция урожая этого года уже была продана, и американцы решили остаться и ждать нового урожая.

    В это время Эндикотт развил бурную деятельность. Он разъезжал по селениям, вел переговоры с вождями и родовыми старейшинами, собирал всевозможные сведения о внутренних районах острова, маскируя подлинные цели своих поездок незначительными закупками. Энди-котту удалось завести свою агентуру среди местных вождей. Один из них, известный под именем По Адам, владевший английским языком, по выражению Рейнольдса, неизменно проявлял дружественные чувства к американцам и сделал больше, чем кто-либо, в защиту их интересов на Суматре{172}.

    Местное население было крайне недовольно вмешательством американцев в их жизнь. В феврале 1831 г., когда Эндикотт со вторым офицером Бэрри и несколькими матросами отправился в лодке на берег, на ?Френдшип? напала группа индонезийцев. Три американца были убиты, остальные переправились вплавь на сушу. В это время к американцам присоединился По Адам, который заявил, что его судьба тесно связана с судьбой экипажа ?Френдшип?. Действительно, в обстановке открытого выступления индонезийцев против капиталистических хищников пособник американцев не мог ожидать для себя ничего хорошего.

    Лодка с Эндикоттом направилась в соседний порт Маки, где находились три корабля из Соединенных Штатов: ?Джемс Монро?, ?Говернор Эндикотт? и ?Пальмер?. Уже через час после прибытия Эндикотта в Маки эти суда двинулись в поход против Куала-Бату. Правитель пункта, близ которого произошел инцидент, на требование выдать судно, стремясь подчеркнуть свою непричастность к происшедшему, ответил: ?Возьмите его сами!?.

    Шлюпки, наполненные американскими офицерами и матросами, взяли на абордаж ?Френдшип?, почти не встретив сопротивления. Небольшая группа индонезийцев, находившаяся на корабле, бежала на остров. Судно вскоре вернулось в Сейлем. Все потери его владельцев выразились в нескольких ящиках опиума. Казалось бы, [73] этим и закончится происшествие у Куала-Бату. Но американское правительство решило использовать это столкновение для проведения террористического акта против населения Куала-Бату в интересах торговых кругов США. Еще до того как хозяева ?Френдшипа? официально информировали правительство о случившемся, морской министр Леви Вудбери распорядился направить к берегам Суматры фрегат ?Потомак? — один из крупнейших кораблей того времени.

    Быстрота, с какой американские власти реагировали на инцидент у Куала-Бату, свидетельствовала о тесной связи между торговыми магнатами и правительством Соединенных Штатов Америки, которое энергично защищало интересы американских судовладельцев.

    В американской печати появилось множество статей, в которых высказывалось ?единодушное желание нации?, чтобы к Суматре были посланы ?один или несколько? военных кораблей ?защищать наши торговые интересы в этом отдаленном море и наказать туземцев...? Одна из статей призывала ?дать этим разбойничьим пиратам такой урок американских манер и обычаев, чтобы они изменили свои собственные манеры?{173}.

    Командиру фрегата ?Потомак? коммодору Доунсу первоначально поручалось возглавить морские силы США на Тихом океане и, как гласила полученная им инструкция, оказывать поддержку ?нашим гражданам, кораблям, торговле и интересам? при помощи ?всех находящихся в его распоряжении средств?{174}. Он должен был также провести широкую военную и экономическую разведку в Индийском и Тихом океанах ?для информации правительства о коммерческих интересах американских граждан в том или ином пункте?{175}.

    В дальнейшем эта инструкция была дополнена указанием Доунсу немедленно отправиться к Куала-Бату, изучить причины, которые вызвали столкновение, и добиться возмещения убытков. В приложении к инструкции подчеркивалось резкое обострение враждебных чувств местного населения к ?людям Запада?, ?особенно к американцам?{176}.[74]

    Уже в Рио-де-Жанейро, за тысячи километров от Индонезии, как писал Рейнольдс, Доунс пришел к выводу о необходимости принять ?строгие меры? по отношению к ?акту пиратства? со стороны индонезийцев в Куала-Бату. Не слишком затрудняя себя выяснением подлинных обстоятельств происшествия на Суматре и вызвавших его причин, американский коммодор разработал детальный план наступательных операций: высадка десанта, обстрел селения, уничтожение ?пиратов? и т. п. Обосновывая эти действия, Рейнольдс демагогически заявлял, что ?наказать? индонезийцев нужно было при любых обстоятельствах: ?Меч, пущенный в ход в надлежащем случае и используемый исключительно в целях самосохранения, мог стать инструментом гуманности?{177}. Он, однако, не указывал, какие ?цели самосохранения? преследовали американцы за многие тысячи километров от Соединенных Штатов.

    В начале февраля 1832 г. ?Потомак? прибыл к берегам Суматры. Замаскировавшись под торговое судно, он поднял голландский флаг. По карте, взятой у капитана Эндикотта, командованию фрегата было хорошо известно расположение всех ?фортов?, как напыщенно именовал Рейнольдc глинобитные жилища местных жителей.

    Доунс намеревался захватить местных вождей в плен в качестве заложников. Рейнольдc писал, что так поступали американцы с индейским племенем ?черных ястребов? в Соединенных Штатах, и недоуменно вопрошал: ?Почему мы не должны так же обращаться с кровожадными жителями Суматры, как с туземцами нашей собственной страны??{178}.

    Здесь, пожалуй, уместно отметить, что именно в это время, в 1832 г., военное министерство США в связи с кровавой резней индейцев провозгласило доктрину ?правомерности? интервенции и ?допустимости? отношения к противнику ?как к чуме? и заявило, что если противник будет оказывать сопротивление интервентам, ?то чем быстрее он будет истреблен, тем лучше?{179}.

    Дальнейшие действия американских агрессоров на Суматре убедительно показали, что американцы не собирались [75] в чем-либо отступать от тех приемов, при помощи которых они истребляли индейцев ?у себя на родине?.

    Для разведки на берег Суматры в гражданской одежде был отправлен лейтенант Шабрик, который должен был изображать капитана прибывшего судна, и лейтенант Эдсон — якобы как владелец торгового груза, а также другие офицеры, переодетые матросами. Однако испугавшись собравшихся на берегу жителей Куала-Бату (обычное явление при прибытии любого корабля), группа Шабрика вернулась на фрегат. Никаких попыток выяснить, что же в действительности произошло во время пребывания здесь ?Френдшипа?, Доунс не предпринимал. Вместо этого ночью была проведена подготовка к высадке десанта.

    На рассвете следующего дня, 6 февраля 1832 г., на спящее селение напал отряд американской морской пехоты и матросов, снабженный артиллерией. В течение двух с половиной часов прибывшие зверски расправлялись с мирными жителями Куала-Бату, которые могли противопоставить нападавшим главным образом луки со стрелами, копья и малайские мечи — крисы. В результате этого избиения безоружных, по сути дела, людей свыше 150 жителей было убито и 200 ранено. Со стороны американцев было только двое убито и 11 ранено{180}. Как цинично писал историк американского флота Дж. Спиирс, ?туземцы не могли противостоять лучшей тактике цивилизованной расы?{181}. Американский десант сжег почти все селение, уничтожил большинство лодок куала-батинцев, основным занятием которых было рыболовство. Американский журнал ?Олл хэндс? писал в марте 1951 г., что матросы из отряда лейтенанта Шабрика ворвались в дом одного из вождей и, не найдя там никого, кроме старой женщины, выместили на ней всю злобу, превратив тело несчастной в ?кучу окровавленных тряпок?. Другая женщина была растерзана морскими пехотинцами лейтенанта Эдсона.

    ?Почти весь город был превращен в руины и кучи пепла. От базара и большинства жилых домой остались одни развалины... Большинство наших моряков возвратилось [76] на корабль, щедро нагруженное имуществом туземцев. Многие тащили узлы с богато расшитыми платьями, узорчатыми скатертями и пестрыми шелковыми шалями. Почти у всех бренчали в карманах серьги, кольца, браслеты и другие драгоценности, взятые с боем у врага. Немало было захвачено и денег. Двое даже хотели притащить на корабль живых уток и кур, но им этого не разрешили, и под общий смех крякающая и кудактающая добыча полетела за борт?{182}.

    Продолжая играть по отношению к своему народу предательскую роль, По Адам оказывал американцам непосредственную помощь в их разрушительных действиях. Он пользовался особым благоволением Доунса и часто посещал фрегат. Рейнольдс отмечал, что офицеры ?Потомака? щедро дарили ему различные вещи, учитывая, что По Адам впредь также ?будет полезен американцам?{183}.

    В завершение карательной экспедиции Доунс приказал дать три бортовых артиллерийских залпа по всему тому, что уцелело на берегу. Целью этого было, по выражению Рейнольдса, ?ознакомить туземцев с залпом из 32 пушек?{184}. Число погибших в результате этого артиллерийского обстрела не было подсчитано.

    Зверства коммодора Доунса у Куала-Бату получили полное одобрение правительства Соединенных Штатов. Морской министр Леви Вудбери в письме от 16 июля 1832 г. передал Доунсу ?высшую похвалу? президента генерала Джексона за ?хладнокровные и твердые действия? и выразил ?надежду, что их результатом будут лучшие последствия для нашей торговли в этой части света и для национального характера?{185}.

    Это высказывание полностью характеризует общий смысл пиратского нападения американского фрегата на индонезийское селение. Международный разбой должен был укрепить позиции американцев на Суматре и имел с точки зрения правящих кругов США воспитательное значение для ?национального характера?. Не случайно [77] вскоре после этого в Соединенных Штатах стали распространяться всевозможные гравюры и рисунки, изображавшие хладнокровное истребление куала-батинцев. Интересно отметить, что этот эпизод и поныне рассматривается в США с таких же позиций. Именно этим объясняется публикация в 1951 г. в журнале ?Олл хэндс?, предназначенном для воспитания ?воинского духа? молодежи, цитировавшейся выше статьи, красочно озаглавленной ?Расплата с малайцами?.

    По мнению историографа ?похода на Куала-Бату? Рейнольдса, результаты нападения фрегата ?Потомак? на это селение, которым особенно интересовались торговые круги США, были чрезвычайно благоприятны для американских дельцов. В доказательство Рейнольдс приводил специальную таблицу, характеризовавшую расширение американской торговли после ?визита? ?Потомака? на Суматру. Сделанные им расчеты свидетельствовали, что пролитая кровь индонезийцев способствовала увеличению объема товаров, которые ввозились в Соединенные Штаты из стран Востока и вывозились туда из США{186}. Об этом через 112 лет писал другой американский историк — С. Брайант: ?Когда Эндикотт, спустя несколько месяцев после бомбардировки, вернулся в поисках перца, он нашел послушное население, и в течение долгого времени в дальнейшем американцы, занимавшиеся бизнесом в этом порту, принимались с уважением, какого добились для них пушки ?Потомака?{187}.

    Рейнольде предложил конкретную программу последующих действий на Суматре для закрепления достигнутых позиций. Эта программа, несомненно согласованная с Доунсом и Вудбери, предусматривала регулярное посещение Суматры американскими военными кораблями и превращение портов Индонезии чуть ли не в места стоянок для флота Соединенных Штатов.

    Предполагалось, что американские корабли будут прибывать сюда в начале марта и оставаться до октября. В их задачи должен был входить объезд всех портов, где производилась торговля перцем. Здесь намечалось проводить ?совещания? с главными вождями, на которых [78] надлежало ?разъяснять? соответствующим образом ?сущность и принципы американской торговли?.

    Кроме того, американцам предстояло заниматься не менее важными вопросами: офицеры судов Соединенных Штатов, писал далее Рейнольдс, ?могут посвятить часть своего времени и внимания дополнительным исследованиям берега; в это время может быть собрано много полезных сведений... На случай войны, — продолжал он, — мы должны стремиться к более совершенному познанию этих отдаленных мест, до которых простирается наша торговля. Политика, направившая ?Потомак? к этому берегу, ...должна проводиться и дальше со всем риском и с любыми затратами, хотя нет причин полагать, что то или другое будут значительными?.

    Рейнольдс не был намерен ограничить ?визиты? американских военных судов одной лишь Индонезией; он считал, что ?в каждый порт Индии, какого достигает наша торговля, должны время от времени заходить наши военные корабли?{188}.

    Так инцидент с судном ?Френдшип? привел не только к кровавой расправе, учиненной правящими кругами США у Куала-Бату, в результате которой было убито и ранено около 10% всех его жителей, но и к созданию целой программы систематического террора и запугивания населения тех районов, с какими стремились ?торговать? американцы. Рейнольдс заявлял, что ?дымящиеся руины Куала-Бату могут рассматриваться как памятник американской справедливости?{189}. ?Торговля? оживилась, цель была достигнута!

    Изложенная программа была в основном принята американским правительством. Военные корабли Соединенных Штатов Америки периодически совершали демонстративные объезды портов стран Азии и Африки, где вели торговлю дельцы Новой Англии и других областей США.

    Они продолжали также агрессивные действия на Суматре. В декабре 1838 г. (по другим данным, летом 1839 г.) под предлогом ?возмездия? за нападение на американское судно ?Эклипс? близ селения Маки (неподалеку от Куала-Бату) сюда прибыли военные корабли [79] Соединенных Штатов — фрегат ?Колумбия? и корвет ?Джон Адамс? под общим командованием коммодора Дж. Рида. Снова было подвергнуто бомбардировке селение Куала-Бату, раджа которого якобы получил часть добычи с ?Эклипса?. Отсюда отряд Рида двинулся к порту Маки, обстрелял его с кораблей, после чего этот порт был сожжен дотла высадившимся десантом. Затем американцы опять вернулись в Куала-Бату, и, если бы местный правитель не откупился от них, селение подверглось бы той же участи, что и в 1832 г.

    По-видимому, эти действия также были сочтены хорошим образчиком для воспитания ?национального характера? американцев и в свою очередь породили серию торжественных выступлений в печати Соединенных Штатов и всевозможных гравюр и картин, в которых превозносилась американская ?доблесть?.

    Красочное описание событий, происшедших у Маки, приводил Дж. Спиирс, автор ?Истории нашего флота?. Он цитировал высказывание предателя своего народа По Адама: ?Женщины кричали и мужчины тоже, когда снова пришли большие корабли?. Затем с деланной ноткой сочувствия к индонезийцам он сообщал: ?Целый город был подвергнут бомбардировке из-за проступка одного человека. Было необходимо... научить туземцев уважать жизнь и собственность, находящиеся под американским флагом. Но не было гарантии, — замечал он тут же весьма откровенно, — что коварные шкиперы-янки обращались честно с туземцами. И не было дела до убитых и искалеченных женщин и детей, когда были пущены в ход пушки для подкрепления американского ультиматума.

    После этого со многими вождями были заключены соглашения, по которым они обязались защищать американцев от нападений?{190}.

    В книге Спиирса не случайно проскользнуло упоминание о ?коварстве шкиперов-янки? и об их бесчестном обращении с населением Индонезии. Нет никакого сомнения в том, что чрезвычайно важную роль в американской политике на острове Суматра играли провокационные действия, которые должны были дать соответствующие ?основания? для политики запугивания местных жителей. [80]

    О таких провокационных действиях осторожно писал в свое время и Деннет. Характеризуя деятельность Соединенных Штатов и их отдельных представителей на острове Суматра, он довольно туманно замечал: ?Действия туземцев обычно изображались как неспровоцированные, но есть основания сомневаться в этом утверждении?{191}.

    Наживая баснословные богатства на торговле перцем и другими пряностями, вывозившимися с Суматры и соседних островов, американские предприниматели не останавливались перед применением разнообразнейших провокаций и террористических актов по отношению к индонезийцам.

    События, происшедшие в 30-х годах XIX в. на Суматре, вполне могут рассматриваться как характерные для американского колониализма, не останавливавшегося ни перед чем и беспощадно истреблявшего женщин, стариков и детей. И в дальнейшем американские правящие круги так же открыто использовали свои военные корабли и армию, когда это было нужно для обеспечения высоких доходов капиталистов Соединенных Штатов.

    * * *

    Наряду с Суматрой объектом американской экспансии в Индонезии был остров Борнео. Здесь так же, как и на Суматре, политические и экономические позиции голландских капиталистов были не очень прочными, и во второй четверти XIX в. в ряде северных районов острова утвердилось влияние Англии.

    Как свидетельствует автор специального исследования о борьбе держав за Борнео в XIX в. Г. Ирвин, Нидерланды и Великобритания ощущали реальную угрозу для своих позиций на острове в первой половине этого века со стороны Соединенных Штатов Америки{192}.

    Энергичным сторонником проникновения США на Борнео и в другие районы Юго-Восточной Азии выступал американский капитан Амаза Делано. Совершив в течение 1790–1810 гг. множество поездок в Китай, Индию, Индонезию и другие страны Востока, Делано издал в [81] 1817 г. в Бостоне ?Описание путешествий и поездок в Северном и Южном полушариях, включая три плавания вокруг света, а также путешествия с целью исследований и открытий на Тихом океане и Восточных островах?.

    Книга эта содержала ?полезную информацию относительно торговли, мореплавания в различных странах и их законов?{193}. В книге Делано указывалось, что на острове Борнео имеются большие возможности для выгодной торговли американских купцов{194}.

    На протяжении первой трети XIX в. суда Соединенных Штатов часто посещали берега Борнео, продавая здесь порох и всевозможное огнестрельное оружие{195}, а в 1836 г. американские дельцы предприняли попытки закрепиться на этом острове.

    К тому времени представители США уже обосновались в разных пунктах Юго-Восточной Азии. Они должны были всемерно способствовать укреплению американских позиций в этом районе. Наибольшую активность развивал консул Соединенных Штатов в Сингапуре Дж. Балестье. Большую помощь официальным представителям и предпринимателям оказывали также американские миссионеры, осевшие на острове Борнео в 1836 г.{196}.

    В ноябре 1836 г. американская компания ?Олифант?, известная широким участием в торговле с Китаем, поручила командиру своего судна ?Гиммалех? капитану Фрэзеру отправиться к острову Борнео. Опасаясь противодействия Голландии, дельцы из компании ?Олифант? рекомендовали Фрэзеру избегать портов, находившихся под голландским контролем. Судно должно было направиться к северо-западному берегу острова и бросить якорь в районе ?города Борнео (Бруни)?, как писал участник и историограф экспедиции Дж. Лэй{197}. [82] Посредством политического нажима на раджу Брунея Фрэзеру поручалось добиться предоставления американцам места для поселения, установления регулярных торговых сношений, а также допуска ?медицинских и христианских резидентов?{198}.

    Фрэзер был снабжен специальным меморандумом, который содержал ?Предложения султану Борнео и другим местным правителям?. В нем всячески рекламировались Соединенные Штаты, ?имеющие доллары, железо, одежду и тому подобное, которые они готовы обменять на перец, кофе и др.?{199}. Американцы предлагали правителям Борнео принять торгового агента или консула США.

    Прибыв на Бруней, Фрэзер продал свой груз с большой прибылью{200}. Однако дальнейшего развития действия фирмы ?Олифант? не получили в связи с общим осложнением ее экономического положения.

    По требованию влиятельных торгово-промышленных кругов, заинтересованных в экспансии в Юго-Восточной Азии, конгресс Соединенных Штатов 18 мая 1836 г. принял решение отправить специальную экспедицию в Тихий и Индийский океаны. Необходимость такой экспедиции мотивировалась ?важностью наших торговых интересов, связанных с китобойным промыслом и с другими выгодами в Великом Южном океане?.

    В экспедицию, возглавляемую лейтенантом Ч. Уилксом, отправились следующие суда: корветы ?Винценнес? и ?Пикок?, шхуна ?Релиф?, бриг ?Поорпес?, тендеры ?Сии-Галл? и ?Флайинг-фиш?. В задачу ее входило всестороннее изучение Индийского и Тихого океанов, расположения островов, морских течений, удобных гаваней, бухт и пристаней и т. д.{201}. Особое внимание надлежало уделить детальному ознакомлению с возможностями американской морской торговли, а также с военно-политическим устройством и экономикой расположенных в этом районе стран.

    Во время пятилетнего плавания американская эскадра посетила различные порты Южной Америки, многие [83] острова Тихого океана, побывала в Австралии и Новой Зеландии, на Филиппинах, в Индонезии, зашла в Кейптаун, а затем через острова Св. Елены и Мадейры вернулась в Соединенные Штаты. В своем официальном донесении правительству глава экспедиции особое внимание обращал на важное значение, которое могут иметь для американцев экономические и торговые возможности островов Индийского океана, в частности Борнео{202}.

    Уилкс не ограничивался изучением условий для американского торгового проникновения: где представлялась возможность, он старался навязать правительствам посещаемых районов кабальные соглашения, облегчавшие экспансию Соединенных Штатов. Так, 5 февраля 1842 г. он добился подписания султаном архипелага Сулу особого трактата.

    ?Я, Мухаммед, султан Сулу, — гласил этот документ, — в целях поощрения торговли с людьми Соединенных Штатов обещаю и обязуюсь оказывать полную поддержку всем судам США, их командирам и команде, посещающим какой-либо из подвластных мне островов. Им будет разрешено торговать на условиях наиболее благо-приятствуемой нации и получать продовольствие и все необходимое...?{203}.

    Острова Индонезии вызывали большой интерес у американских торгово-промышленных дельцов. Об этом, в частности, свидетельствует то обстоятельство, что вскоре после выпуска первого тома описания экспедиции Уилкса (1845 г.) одно из крупнейших нью-йоркских издательств — ?Харпер энд бразерс? — выпустило книгу английского капитана Г. Кеппеля ?Экспедиция на Борнео судна ее величества ?Дидона?. В этой книге описывалась агрессивная деятельность Англии на Борнео в 1838–1845 гг., освещались методы и приемы британской колониальной политики{204}. Уделялось много внимания действиям известного английского авантюриста Дж. Брука, который захватил власть в северной части острова и принял титул ?раджи Саравака?. Книга Кеппеля помогала американским [84] дельцам и правительству ориентироваться в обстановке, которая сложилась в этой части Индонезии.

    Американская экспансия в Индонезии ширилась. В 1845 г. американцы предприняли попытку закрепиться на острове Лабуан, расположенном по соседству с Борнео, и взять в аренду имеющиеся там месторождения угля. Американский корабль ?Конститюшн? прибыл к берегам Борнео. Его капитан заявил султану Брунея, во владении которого находился остров Лабуан, что он прислан ?американским султаном... доставить сердечные приветствия, заверения в дружбе и пожелания более тесных сношений?. Затем он предложил предоставить Соединенным Штатам исключительное право разработки угольных залежей в обмен на заключение торгового договора и на ?оказание султану Брунея протекции?.

    Этот шаг американцев, который был направлен на укрепление влияния США в Брунее, вызвал острую реакцию ?саравакского раджи? англичанина Дж. Брука. В донесении министру иностранных дел Англии лорду Эбер-дину от 28 июня 1845 г. Брук описывал деятельность американцев при султанском дворе и подчеркивал, что промедление с активными действиями Англии в отношении Брунея может привести к тому, что султан и его советники будут искать поддержки у Соединенных Штатов Америки. Местные жители уже ?проявляют сомнение относительно могущества правительства ее величества?, — высказывал опасение Брук и утверждал, что визит американского военного судна сделал многое для усиления этого впечатления{205}.

    Английское правительство немедленно учло эти соображения. Бруку были переданы соответствующие полномочия, и через его посредство Англия добилась в 1846 г. от султана Брунея передачи ей острова Лабуан, который спустя два года был превращен в британскую колонию. В 1847 г. англичане навязали султану договор, по которому им предоставлялся свободный доступ в страну, а султан был лишен права уступать какому-либо государству часть территории Брунея без разрешения Англии. Однако американские предприниматели при поддержке [85] правительства и его агентов стремились проводить активную политику на острове Борнео. Подготавливая почву для экономического проникновения Соединенных Штатов, американский консул в Сингапуре Дж. Балестье 23 июня 1850 г. навязал султану Борнео Омару Али Сайфуддину и правителю Брунея Бангирану Анак Мумину ?Конвенцию о дружбе, торговле и навигации?. Ее условия заслуживают того, чтобы на них остановиться подробнее.

    Согласно конвенции гражданам США предоставлялась ?полная свобода въезжать, селиться, торговать и ездить с товарами по всей территории, подвластной султану Борнео, а также пользоваться правами ?наиболее благоприятствуемой нации?.

    Аналогичные права предоставлялись в Соединенных Штатах гражданам Борнео. Внешнее ?равноправие сторон? в данном случае выглядело насмешкой: как в то время, так и в течение многих последующих десятилетий ни один житель Борнео не имел ни намерений, ни тем более возможностей отправиться со своими товарами в США.

    Гражданам Соединенных Штатов разрешалось ?покупать, арендовать или в другой законной форме приобретать любой вид собственности? во владениях султана, который обязывался гарантировать безопасность их жизни и имущества. Здесь уже принцип взаимности был забыт: в договоре нет ни слова о предоставлении выходцам из Борнео аналогичных прав в США. В дальнейшем тексте конвенции не содержится никаких упоминаний о взаимности льгот и привилегий.

    На американские товары устанавливались минимальные фиксированные таможенные пошлины, а вывозимые американцами из Борнео товары вовсе освобождались от пошлин. Судам Соединенных Штатов было официально разрешено ?свободно посещать порты, реки и бухты? этого острова и приобретать за ?умеренную плату? любые продукты и снаряжение.

    Последний пункт соглашения провозглашал экстерриториальность американцев{206}.

    Все изложенное с достаточной убедительностью [86] свидетельствует о неравноправном, кабальном характере конвенции 1850 г., навязанной Соединенными Штатами правителям Борнео.

    Англичане, недовольные активной деятельностью американцев в этом районе, стали препятствовать реализации договора. В июле 1865 г. английский консул в Сара-ваке тревожно доносил в Форейн Оффис: ?Американцы вернулись, и на этот раз, чтобы остаться. Правительство Соединенных Штатов Америки аккредитовало генерального консула при дворе султана Брунея. Присутствие иностранного агента в Брунее может быть невыгодным для Саравака. Быть может, недалеко время, когда раджа захочет расширить свою нынешнюю границу, что, вероятно, будет осложнено иностранным влиянием?{207}.

    Действительно, в 1865 г. американское правительство направило в Бруней специального консула К. Мозеса. Уже через несколько дней после прибытия на Борнео Мозес добился у брунейских властей передачи ему на 10 лет в своеобразную концессию большой территории на севере султаната. Оформив документально этот акт, он отправился в Гонконг, где продал полученные им права с большой выгодой двум американским предпринимателям — Дж. Торри и Т. Гаррису.

    Эти действия должностного лица Соединенных Штатов усилили беспокойство английских торгово-промышленных кругов, которые не желали лишаться выгодных позиций на острове Борнео. Руководители британской компании ?Чайна стимшип энд Лабуан трэйдинг? в конце декабря обратились в министерство иностранных дел Англии, указывая на ?серьезную угрозу для английских интересов на Борнео?. Британский консул в Сараваке в свою очередь предостерегал против опасности военно-политического закрепления США в этом важном районе. Он писал: ?Америка, овладев несколькими прекрасными гаванями и тремястами милями береговой линии, получит в свое распоряжение большие угольные месторождения вместе со строевым лесом, камедью и многими другими материалами, так что сможет создать морскую базу в сердце китайских морей. Она будет в состоянии [87] перехватывать наши суда на пути в Китай и задерживать испанских или любых иных торговцев, которым случится проходить Палаванским проливом в Сингапур или плыть Целебесским морем и Макассарским проливом в Европу.

    Она получит также пункт, у которого, если понадобится, сможет экипировать и концентрировать мощные морские силы, и, таким образом, сама либо в союзе с Францией сможет преградить проход нашему китайскому флоту в Индию или в Европу; не следует забывать, что ее флот может быть усилен через северную часть Тихого океана со значительно большей легкостью, чем наш флот через мыс Доброй Надежды?{208}.

    Кроме того, британский консул высказывал соображения о том, что американская колония может поглотить Бруней, расширившись, таким образом, до границ с Сараваком. Возникнут неизбежные осложнения, и ничего не будет легче, констатировал он, чем найти американцам какой-нибудь подходящий предлог для вмешательства в саравакские дела.

    Между тем Торри и Гаррис 25 октября 1865 г. заключили соглашение с несколькими другими предпринимателями о создании совместной торгово-промышленной компании по реализации приобретенной у Мозеса концессии. Эта компания получила название ?Американской торговой компании Борнео?. Она наметила широкую программу деятельности: организацию торговли с островом Борнео, вывоз леса, каучука, лекарственных растений и иных товаров, а также рыболовство, поиски жемчуга ?и вообще ведение такого дела и таких дел с островом Борнео, какие будут найдены нужными впоследствии?.

    Американский консул Мозес в обмен на обещанную ему третью часть доходов компании гарантировал ее членам покровительство и защиту от имени правительства Соединенных Штатов. В свою очередь он потребовал, чтобы во владениях этой компании — в северной части острова Борнео — действовали только законы США. Компания приняла это условие.

    Участники ее решили создать поселение на Борнео. Предприятием заинтересовались другие американцы, [88] находившиеся в Гонконге, и в начале ноября 1865 г. многие из них отправились на Борнео. Дж. Торри был назначен ?верховным главой и губернатором? арендованной территории и получил от брунейского султана титул ?раджи Амбонга и Маруду?. Султан предоставил новоявленному радже ?право над жизнью и смертью местного населения, право на законодательство, чеканку монеты и создание армии и флота, наряду со всеми другими полномочиями и правами, обычно осуществляемыми суверенными правителями?{209}.

    В конце декабря 1865 г. американцы и завербованные ими китайские рабочие высадились в северной части Борнео и обосновались на реке Киманис. Торри определил границами своих владений реку Суламан на западе и реку Пиетан на Востоке. Он назначил некоего Дж. Уилрайта ?губернатором штатов Беноми и Киманис?. Китайские кули расчистили здесь обширную территорию и на 360 гектарах разбили плантации риса, табака и сахарного тростника.

    Борьба китайских рабочих с дикой природой происходила в крайне тяжелых условиях. Американцы, очень плохо обращавшиеся с работающими у них китайцами, игнорировали заключенные с ними контракты, часто не выдавали рабочим деньги, ограничивали их в пище, и китайские кули, как сообщал американский исследователь Трегонинг, медленно умирали от голода. Всякое ?нарушение общественного порядка? подавлялось с чрезвычайной жестокостью{210}.

    Создание американского поселения на Борнео вызвало резкое недовольство Англии. Британский губернатор Лабуана Каллахан обратил внимание Торри на то, что по условиям англо-брунейского договора 1847 г. об установлении английской власти в Лабуане султан Брунея не имеет права без разрешения британского правительства сдавать в аренду другой державе или ее гражданам какой-либо принадлежащей ему территории. Торри возразил, что соглашение заключено американской компанией только на десятилетний срок. Успокаивая англичан, он заверил их в том, что после окончания этого периода компания будет ликвидирована.

    Каллахан, однако, с опасением сообщал в министерство [89] иностранных дел Англии, что американская компания имеет право продлить аренду по истечении ее срока, и высказывал предположение, что американцы решили закрепиться на острове Борнео надолго. В связи с этим английскому представителю в Вашингтоне было дано указание сделать специальный запрос по поводу обстановки, сложившейся в Брунее.

    Предположения Каллахана основывались на следующих обстоятельствах. Руководители ?Американской торговой компании Борнео?, стремились расширить контролируемые ими районы. Гаррис, будучи в Маниле, направил испанскому генерал-губернатору Филиппинских островов ?ноту?, в которой извещал о предоставлении султаном Брунея ?радже Торри? островов Палаван и Балабак, и настаивал на том, чтобы испанцы покинули эти острова. В ответ испанские власти усилили находившиеся там свои военные отряды и послали к берегам Борнео и Лабуана военный корабль, который вернулся на Филиппины лишь после того, как испанский агент на Борнео Куаретон заверил генерал-губернатора Филиппин в том, что американские притязания на Палаван и Балабак не будут удовлетворены.

    Действительно, американцам не удалось установить свое влияние над этими островами. Более того, сама торговая компания на Борнео переживала кризис. Капиталов Торри, Гарриса и их партнеров было недостаточно для дальнейшего развития дела. Предпринятые Торри поиски дополнительных средств не увенчались успехом. В 1868 г. он поехал в Нью-Йорк и опубликовал там проспект новой ?Американской торговой компании Борнео?. В этом проспекте всячески расписывались ?богатства страны, благоприятный для здоровья климат и непревзойденное плодородие почвы?. Торри стремился привлечь американских финансистов заведомо фальшивым заявлением о том, что ?местные золотоносные россыпи равны только австралийским и калифорнийским копям?{211}.

    Но американские капиталисты в бурные годы внутреннего развития США, последовавшие после завершившейся незадолго до описываемых событий гражданской войны, не склонны были до выяснения обстановки принимать участие в новой компании на Борнео. Изменившаяся [90] в Соединенных Штатах ситуация создавала значительно более выгодные перспективы в области внутренних капиталовложений.

    Однако Торри все-таки удалось в конце концов в 1874 г. создать международный синдикат по реализации концессии на Борнео. В нем приняли участие австрийский генеральный консул в Гонконге барон Овербек, представлявший наряду с этим интересы английской фирмы ?А. Дент и К°?, сотрудник австро-венгерского посольства в Лондоне граф Монжела и англичанин А. Б. Митфорд (впоследствии лорд Редесдейл). Вскоре после этого все предприятие перешло в руки крупнейшей британской торгово-промышленной компании ?Братья Дент?.

    Действия американцев на острове Борнео существенно отличались от методов и приемов, применяемых США в начале XIX в. на африканском побережье Средиземного моря. По мере того как американский капитализм приобретал все более зрелый характер, совершенствовались формы эксплуатации стран Востока, их народов и сырьевых ресурсов.

    Наряду с грабительскими набегами и неэквивалентной хищнической торговлей, осуществлявшейся под угрозой пушечных залпов военно-морского флота Соединенных Штатов, американцы стали применять и другие, более гибкие и эффективные методы наживы при помощи создания различных концессий, компаний и т. п.

    Хотя деятельность ?Американской торговой компании Борнео? и не привела к серьезным результатам, ее появление однако было весьма характерным. Она явилась предшественницей многих компаний, стремившихся в дальнейшем подчинить своему монопольному владычеству страны Азии и Африки и наживать колоссальные богатства за счет эксплуатации природных ресурсов и труда народов Востока.

    Опасения англичан за свои позиции на острове Борнео и их стремление помешать американцам закрепиться там свидетельствовали о все более развивающемся соперничестве между Англией и Соединенными Штатами Америки, которое превратилось в дальнейшем в острые и непримиримые межимпериалистические противоречия.


Американские миссионеры на Востоке

    Американская торговая и военная экспансия на Востоке проводилась параллельно с идеологическим проникновением. ?Все и всякие угнетающие классы, — указывал В. И, Ленин, — нуждаются для охраны своего господства в двух социальных функциях: в функции палача и функции попа?{212}. Это положение имеет большое значение как для внутренней политики, так и в области внешнеполитической деятельности.

    Капиталисты Соединенных Штатов широко использовали военную силу в функции палача для защиты своих корыстных интересов. Ярким свидетельством тому была организованная американским правительством в 1832 г. кровавая расправа над жителями поселка Куала-Бату, навлекшими на себя гнев американских торговцев перцем. Подобные же военные экспедиции предпринимались в различных районах Средиземного моря, в Китае, на Гавайских островах и в других местностях, в которых требовалось укрепить влияние Соединенных Штатов Америки и защитить интересы буржуазии.

    Но были страны, где по тем или иным причинам невозможно было применять военную силу. Речь идет либо о сильных государствах, либо о странах, где уже обосновались другие капиталистические державы, и Соединенным Штатам надо было выжидать удобной обстановки для подрыва их позиций.

    В Бирме, Сиаме, Иране, Китае, Индии и в странах Арабского Востока, применяясь к существующим там [92] условиям, орудовали американские миссионеры. Их деятельность имела большое значение для подготовки проникновения дельцов и политиков Соединенных Штатов в эти районы. ?Миссионеры отправлялись в путь для проповеди ?царствия не от мира сего?, а в то же время очень часто оказывались создателями обширных империй?, — отмечал профессор международного права Колумбийского университета П. Мун{213}, который был достаточно хорошо осведомлен о целях и задачах миссионерских организаций.

    Действия миссионеров в конечном итоге были направлены к тому, чтобы облегчить колониальное закабаление стран Востока. Любопытную оценку действий проповедников США давал Деннет. ?В течение большей части XIX в., — писал он, — американцы смотрели на Азию глазами миссионеров... Лингвистические работы миссионеров, их словари и другие аналогичные работы открывали пути для связей. В то время как английские и европейские миссионеры только участвовали в этой деятельности, американцы до 1858 г. были ее руководителями,.. Агрессивность американских миссионеров в их стремлении форсировать открытие империи (Китайской) является примечательной?{214}.

    Недаром В. И. Ленин писал о колонизаторах, что они ?лицемерно прикрывали политику грабежа распространением христианства?{215}.

    Миссионеры вели экономическую, политическую и военную разведку. Они развернули в широких масштабах проамериканскую пропаганду, проповедь всемогущества ?белых господ?, стремились установить тесные связи с правящими кругами стран Азии и Африки и уделяли много внимания подготовке местной агентуры для облегчения закабаления народов Востока. Капиталисты Соединенных Штатов, заинтересованные в эксплуатации народов и ресурсов стран Азии и Африки, не жалели средств и выделяли на ?богоугодные дела? [93] огромные суммы{216}. Хотя формально миссионеры действовали самостоятельно, вне связи с правительством, по существу они всегда пользовались самой активной поддержкой государства.

    Американская миссионерская пропагандистская и разведывательная сеть создавалась на Востоке планомерно и продуманно. В 1810 г. в Бостоне (штат Массачусетс) было образовано ?Американское бюро, ведающее деятельностью иностранных миссий?. Это бюро, устав которого был в 1812 г. утвержден верховным судом штата, стало организационным центром миссионерской деятельности за границей, главным образом на Востоке.

    В 1812 г. оно отправило в Индию первую группу миссионеров, в том числе видных религиозных деятелей А. Джедсона и Л. Райса. К этому же времени относится начало проникновения американских миссионеров в Нижнюю Бирму, где они стали организовывать свои школы{217}. В 1813 г. было создано специальное ?Баптистское общество для пропаганды Евангелия в Индии и иных чужих краях?{218}. В том же году в Индии обосновалась так называемая ?Американская маратхская миссия?, распространившая свое влияние на центральную часть страны, в том числе на важнейший Бомбейский район. Через четыре года, в 1817 г., в Индии начало функционировать ?Американское методистское миссионерское общество?, провозгласившее свою опеку над Бенгалом, Мадрасом, Майсором, Бомбеем, Хайдарабадом и Пенджабом{219}.

    В 1834 г. духовная миссия США появилась в Мадуре. В 1836 г. в Ассаме, Бенгале и Ориссе были организованы отделения ?Союза американских баптистских миссий?, а в 1840 г. баптисты проникли и в южные районы Индии{220}. Американцы основывали миссии и в [94] пограничных областях Индии, по соседству с Афганистаном, а также с китайскими провинциями Синьцзяном и Тибетом.

    К середине XIX в. американские миссионерские организации были созданы уже не только в крупных городах Индии, но и во всех ее важных портах и на трансфертных узлах.

    Американские миссионеры были в курсе всех происходивших в Индии событий. Они не ограничивались пропагандистской и разведывательной деятельностью. Там, где им это удавалось, они активно вмешивались во внутренние дела государства. Характерным примером могут явиться в данном случае действия А. Джедсона и И. Лёвенталя.

    Первый из них, переехав из Индии в Бирму, приобрел большое влияние при дворе бирманского императора. Он, в частности, принимал участие в дипломатических переговорах с представителями Ост-Индской компании после англо-бирманской войны 1825–1826 гг. Миссионерская деятельность Джедсона немало способствовала колониальному закрепощению народов Бирмы.

    И. Лёвенталь, действия которого заслуживают более подробного освещения, в 1854 г. окончил Принстонскую теологическую семинарию и представил реферат, посвященный изучению возможностей миссионерской деятельности в Индии. В 1856 г. после дальнейшей специальной подготовки он был направлен на индо-афганскую границу в город Пешавар для ведения пропаганды на севере Индии и в Афганистане. Лёвенталь изучил арабский язык, фарси, пушту и хиндустани. Он занимал в в городе целую усадьбу, охранявшуюся вооруженной стражей. Лёвенталь переработал подготовленный другими миссионерами перевод на пушту ?Нового завета? и направил его в нью-йоркский миссионерский ?исполнительный комитет? для издания большим тиражом, а сам тем временем занялся переводом на пушту ?Ветхого завета?{221}.

    Лёвенталь устраивал религиозные дискуссии, во время которых всячески рекламировал Соединенные [95] Штаты и распространял присылавшиеся ему пропагандистские материалы. Однако афганцы, как с досадой отмечал Лёвенталь, питали мало интереса к его проповедям. Сей ?божий слуга? неоднократно с готовностью принимал участие в кровавых карательных экспедициях, которые предпринимались английскими колонизаторами в северо-западных районах Индии против афганских племен, с оружием в руках выступавших против грабежа и насилий со стороны британских властей.

    Ярким образцом фарисейства этого ?достойного? представителя американских миссионеров явилось его участие в крупной военной экспедиции против афганцев. Лёвенталь ?утешал? раненых афганцев, ?успокаивал? афганских вдов и сирот, щедро раздавая им переведенный на пушту текст библии, а сам в то же время служил напутственные молебны английским войскам.

    Деятельность миссионеров вызывала жгучую ненависть населения, В марте 1864 г. был убит один из помощников Лёвенталя Л. Джанвир, а через месяц в собственной усадьбе был застрелен и сам Лёвенталь.

    Американские миссионеры стремились проникнуть также во все области Османской империи. В 1819 г. двое из них, Эл. Пирсоне и П. Фиск, по поручению ?Американского бюро, ведающего деятельностью иностранных миссий?, обосновались в Смирне{222}. Затем миссионеры развернули широкую деятельность среди национальных меньшинств — армян, греков, курдов, болгар и др. Они старались закрепиться в стратегически важных районах страны; их можно было встретить в Стамбуле, Бурсе, Трабзоне, Ване, Битлисе, Конье, Эрзеруме, Мараше, Мардине.

    Центром их деятельности был Стамбул. Здесь американцы открыли ?Роберт-колледж? — учебное заведение, находившееся полностью под их опекой, а также создали большую типографию, которая печатала ежегодно тысячи книг пропагандистского характера на 6 языках — английском, турецком, греческом, арабском, болгарском и армянском,

    К 80-м годам XIX в. в Турции насчитывалось 45 ?главных? и 254 ?второстепенных? американских [96] миссионерских пункта, 98 церквей и 129 миссионеров-американцев{223}.

    Миссионеры всячески старались подчеркнуть, что считают своей основной задачей ?просвещение отсталого населения? Турции. Между тем, как свидетельствуют факты, все их действия были подчинены главным образом пропагандистским целям. Русский исследователь А. М. Колюбакин писал: ?...Миссионеры, ставя выше всего дело пропаганды, обыкновенно не доводят до конца курса тех из юношей, которые остаются верными своему вероисповеданию. Успехи и способности студентов в этом случае не принимаются во внимание...

    Ближайшее знакомство с деятельностью их приводит нас к заключению, что пропаганда есть не только главная, но почти исключительная цель миссионеров, а все школьное дело является только средством к достижению этой цели?{224}.

    А. М. Колюбакин отмечал далее полное нежелание миссионеров оказать какую бы то ни было практическую помощь населению в области сельского хозяйства, ирригации, ремесленного производства. ?Американцы до такой степени увлеклись делом пропаганды, что оставили без внимания и такую важную отрасль деятельности, как врачебно-санитарную. Во всей северо-восточной части Азиатской Турции нет ни одного госпиталя, лечебницы или аптеки, основанных и содержимых миссиями; даже миссионеры, врачи по специальности, уклоняются от практики или обставляют ее таким образом, что она становится малодоступной для массы местного населения?{225}.

    Американцы вмешивались во все стороны жизни местных жителей, что вызывало протест и открытое сопротивление населения. А. М. Колюбакин описывал это следующим образом: ?Живя с большим комфортом... американцы находят удовлетворение и своему честолюбию, самовластно распоряжаясь местными общинами. Отсутствие искренней привязанности последних к миссионерам [97] выкупается полной зависимостью и вытекающей отсюда покорностью...

    Правда, попадаются беспокойные элементы и в этой, строго управляемой американцами среде; туземцы начинают чаще и чаще протестовать против системы управления, но пока это остается гласом вопиющего в пустыне и, во всяком случае, не имеет влияния на настоящее блестящее положение самих миссионеров?{226}.

    Интересные сведения о деятельности американских миссионеров в Османской империи приводил другой русский путешественник — Путята: ?Еще в 1845 г. в Малой Азии считалось всего 34 миссионера-протестанта, 12 помощников из туземцев, 7 школ со 135 учащимися обоего пола, а в 1890 г. было 177 миссионеров, 791 помощник, 117 церквей, 11 709 протестантов-армян, 464 низшие школы, 26 высших мужских школ, 18 женских школ и 5 колледжей с 16 990 воспитанниками... Общее число протестантов достигало, таким образом, 28 667 человек. Ныне оно еще увеличилось и, вероятно, превышает 30 тыс. человек, а в будущем развитие протестантской проповеди обещает следовать в усиленной прогрессии.

    В курсе преподавания мы замечаем прежде всего широкую постановку дела обучения английскому языку. В последних курсах колледжей он даже не включен в программу, так как здесь почти все преподавание часто ведется исключительно на английском языке...

    Обстановка колледжей, внутренние порядки в них и все воспитание по американской системе вовсе не согласованы ни с условиями жизни в Азиатской Турции, ни с особенностями местного быта, который американцами даже вовсе не принимается в расчет?.

    Миссионеры преследуют цель, продолжал Путята, ?чтобы влияние прошедших их школу распространилось возможно шире по стране. Последним соображением должно объяснить и кажущуюся разбросанность американских учреждений, которые не сосредоточены в одном-двух пунктах, но рассеяны по всей Азиатской Турции?{227}.

    Правящие круги Соединенных Штатов придавали большое значение работе в Османской империи своих [98] миссионерских организаций, прилагавших немалые усилия к распространению здесь американского влияния. Характерно, что исследователь истории внешней политики США и их взаимоотношений с другими государствами Л. Сиирс подчеркивал, что ?важные интересы Америки? в Османской империи ?связаны с христианскими миссиями?{228}.

    В 1820 г. американские миссионеры проложили себе дорогу в страны Леванта и к 1834 г. уже установили в Бейруте печатный станок с арабским шрифтом, наладив выпуск пропагандистской литературы. Через тридцать лет они открыли в этом же городе особый протестантский колледж, где готовили американских агентов и культивировали среди арабов ?добрые чувства? к Соединенным Штатам{229}. В различных районах Сирии миссионеры старались создавать свои опорные пункты.

    В 1833 г. было открыто отделение ?Американского баптистского союза? в Сиаме. В 1840 г. здесь было учреждено отделение пресвитерианской церкви США, а в 1850 г. обосновалась специальная ?Американская миссионерская ассоциация?{230}.

    В эти годы американские миссионеры проникли также в Иран и на Аравийский полуостров. В Иране они создали обширную сеть своих пунктов, утвердившись в Тегеране, Тебризе, Хамадане и других городах. Особое значение имел американский пропагандистский центр в стратегически важном районе озера Урмия (Резайе), где скрещивались границы России, Ирана и Турции.

    Русский географ и дипломат Н. В. Ханыков, побывавший в этом районе весной 1852 г., сообщал, что миссионеры из Соединенных Штатов открыли здесь свыше 70 школ и организовали выпуск своей газеты{231}.

    Приведенные факты свидетельствуют о том, что американские господствующие круги, развивая все более [99] активную деятельность на Востоке, стремились подготовить себе опору в лице сотрудников многочисленных духовных миссий, воспитанников различных христианских школ, колледжей и др. Так создавалась агентура, которую можно было в дальнейшем использовать для распространения влияния Соединенных Штатов в странах Азии.

    В первую очередь идеологической обработке подвергались представители правящих слоев. Отнюдь не случайно, например, что ученики американской миссионерской школы в Лудхиане, на границе Пенджаба, по свидетельству посетившего эту школу в марте 1836 г. англичанина Дж. Виня, состояли из наследников престолов, сыновей и других родственников правителей и знатных лиц индийских княжеств и афганских владений. Здесь воспитывался, в частности, племянник афганского эмира Дост Мухаммеда Абдулл Гияз-хан{232}.

    Американцы рассчитывали, несомненно, с помощью местной правящей верхушки утвердиться со временем в том или ином государстве Востока.

    В Соединенных Штатах издавалось множество книг, в которых обобщался опыт миссионеров, действовавших в разных странах. Например, в 1872 г. в Филадельфии была опубликована книга американского миссионера в Китае М. Ноултона: ?Деятельность американских миссионеров?. Ноултон призывал Соединенные Штаты занять ведущее место в насаждении миссионерских организаций в отсталых странах. Он ставил в прямую зависимость успехи завоевательной политики капиталистических держав от интенсивности деятельности миссионеров. Кроме того, Ноултон настаивал на привлечении ?туземных проповедников? к пропагандистской работе среди местного населения{233}.

    Интересно привести выдержки из книги первого американского посла в Иране С. Бенджамена ?Персия и персы?, где он давал недвусмысленную характеристику целей, которые ставились перед религиозными деятелями. Бенджамен подчеркивал, что пропагандистская деятельность миссионеров должна охватывать как можно [100] более широкие круги населения. ?Американские миссии в Персии, — продолжал он, — возможно, медлительны, но они пользуются прочным влиянием на светскую и религиозную жизнь. Их рост скрытый, а их сила могущественна?{234}.

    Действительно, миссионеры Соединенных Штатов чувствовали себя в Иране, как и в Османской империи, очень свободно, мало считаясь с интересами и правами местного населения. Не удивительно поэтому, что уже на следующей странице после хвалебного гимна могуществу американских миссионеров в Иране Бенджамен сетовал на то, что их деятельность ?вызывает тревогу, если не возмущение? народных масс. ?Персы, несомненно, недолюбливают иностранных миссионеров, столь долго живущих среди них?, — грустно констатировал он{235}.

    В заключение главы необходимо подчеркнуть, что действия миссионеров и в настоящее время пользуются всемерной поддержкой влиятельных кругов и правительства Соединенных Штатов. В этой стране выходит большое количество всевозможных изданий, прославляющих миссионеров, деятельность которых была направлена на закабаление народов Востока. В 1952 г., например, вышла в свет книга Дж. Мюэллера ?Великие миссионеры в Индии?. Ее автор еще раньше опубликовал серию аналогичных изданий: ?Великие миссионеры в Африке?, ?Великие миссионеры в Китае?, ?Великие миссионеры на Востоке?, в которых всячески извращался подлинный смысл ?спасительной деятельности? американских ?великих? миссионеров.

    Мюэллер напыщенно пишет о том, что Индия представляет собой ?языческую страну, не знающую ни господа Иисуса Христа, ни спасения, которое он добыл для всех людей. Не настало ли время, чтобы просвещенные христиане указали Индии путь??{236}. И далее: ?Сегодня Индия еще в состоянии волнения. Что случится со страной в будущем — никто не знает. Индия получила независимость, но две соперничающие партии — индусы и мусульмане — стоят, готовые сражаться за господство. Тем временем Россия на севере пытается распространить [101] свою власть и проложить себе дорогу через афганцев в Индию, страну бесчисленных войн, кровопролития и горя... Индия — страна страдания — духовного, экономического, социального... Единственная помощь для Индии — это Христос, светоч мира?{237}.

    Далее однако выявляются истинные причины особого интереса и внимания автора и его единомышленников к Индии. Индия — ?страна величайшего богатства и крайней нищеты. Горные районы изобилуют ценными рудами, такими, как золото, серебро, олово, медь, свинец, цинк и железо, — подчеркивает Мюэллер. — Многие долины могут быть обогащены ирригацией, так же, как положение всей страны может быть улучшено научным ведением хозяйства. В чем нуждаются народы Индии — это в руководстве со стороны христиан как в сельскохозяйственной области, так и в области промышленности?{238}. Вот, оказывается, в чем дело! Индии нужны руководители из числа благочестивых христиан, каких, конечно, много в Соединенных Штатах и какие указали бы народам Индии соответствующий ?путь?.

    Так миссионерская деятельность теснейшим образом переплеталась с установлением политического господства империалистов над народами Востока и подчинением их экономических ресурсов. [102]


Заключение

    Рассмотренные в работе исторические события относятся к начальному периоду, первым десятилетиям существования Соединенных Штатов как самостоятельного государства. Это был этап раннекапиталистический, когда американский капитализм находился на домонополистической стадии своего развития и его экспансия в странах Азии и Африки имела сравнительно ограниченные размеры.

    После гражданской войны 1861–1865 гг. и окончательного перехода власти к крупной буржуазии американские правящие круги вступили на путь особенно широкой колониальной экспансии.

    К концу XIX в. Соединенные Штаты почти по всем показателям экономического развития обогнали державы ?старого капитализма? — Англию и Францию и превратились в крупнейшее империалистическое государство. Захватнические тенденции американской господствующей верхушки неизмеримо возросли. Буржуазия Соединенных Штатов, накопившая огромные ценности в результате эксплуатации трудящихся масс, настойчиво требовала развития колониальной экспансии. Американские монополисты стремились к активной захватнической политике в странах Востока. Не случайно гром пушек именно американского военного флота у Филиппинских островов в 1898 г. возвестил начало первой войны за передел уже поделенного мира, открывшей собой целую серию аналогичных войн эпохи империализма.

    К власти в США пришли открытые сторонники агрессивных внешнеполитических действий, колониального грабежа. Характерным примером может служить Теодор Рузвельт, занимавший с 1901 по 1908 г. пост президента США. [103]

    Деятельность правительства Т. Рузвельта была красноречиво охарактеризована французским буржуазным историком Барралем-Монферра: ?Распространяется ли известие об убийстве американского консульского агента в Турции, — Белый Дом, не дожидаясь ни подтверждения, ни опровержения, мобилизует военные суда и посылает их в Средиземное море. Взята ли в Африке разбойниками в плен старая дева-американка, — этого достаточно, чтобы Соединенные Штаты грозили высадить в Танжере десант, чтобы своим присутствием и своими требованиями усложнить и без того столь запутанный мароккский вопрос... Словом, Соединенные Штаты приобрели неудобную, если не опасную, привычку во все решительно вмешиваться, и Рузвельт уже начинает беспокоить мир?{239}.

    Соответственно новым условиям изменялись формы проникновения американцев в страны Востока. Неизмеримо возросло значение вывоза капитала, увеличилась роль всевозможных ?политических? советников и ?технических? специалистов — проводников влияния США на правящие круги восточных государств.

    Американские государственные и политические деятели стали особенно охотно пользоваться методом выдвижения разнообразнейших ?доктрин? и ?программ?, служащих своеобразной маскировкой подлинных захватнических целей империалистов США.

    Яркий пример этого ?доктрина Хэя? — выдвинутое в 1899 г. государственным секретарем США требование сохранить ?открытыми? для американских капиталистов ?двери? в те области Китая, где ранее утвердились империалистические державы Европы. В наше время наиболее типичный пример — ?доктрина Даллеса — Эйзенхауэра?.

    Все эти доктрины сочетались и сочетаются с грубым военно-политическим нажимом, с тактикой сколачивания агрессивных блоков, призванных, в частности, содействовать укреплению империалистического господства в странах Азии и Африки.

    Председатель Коммунистической партии США У. Фостер писал: ?Соединенные Штаты — империалистическая [104] страна, и, больше того, самая агрессивная империалистическая держава в мире... Отсутствие колоний у США объясняется тем, что Соединенные Штаты, позднее других стран вышедшие на империалистическую арену, обнаружили: 1) что большинство слаборазвитых стран мира было уже захвачено другими империалистическими державами и 2) что вследствие роста освободительного движения в колониях стало чрезвычайно трудно, если не невозможно, превратить еще свободные слаборазвитые страны в настоящие колонии. Поэтому Соединенным Штатам волей-неволей пришлось создать свою собственную систему империалистического, экономического и политического контроля, которая на деле подчиняет народы более успешно, чем прежние и более грубые методы, применявшиеся британским, французским и голландским империализмом. Используя средства финансового, политического и военного давления, Соединенные Штаты уже установили в большей или меньшей мере американское руководство, т. е. господство над большинством капиталистических стран. В настоящее же время, разбогатев и чрезмерно развив свою промышленную мощь в результате войны, Соединенные Штаты стремятся распространить свой империалистический конт-роль на весь мир?{240}.

    Как показывает далее У. Фостер, попытки эти неизбежно обречены на провал. Действительно, уже сегодня подавляющее большинство народов Востока сбросило с себя ярмо колониализма. Эти народы научились не только распознавать грабителей, в какую бы шкуру они ни рядились, но и оказывать им решительный отпор. Пора колониального грабежа отходит в прошлое. В мире нет таких сил, какие могли бы удержать от полного распада колониальную систему империализма.

    Стараясь все же задержать ход истории, повернуть его вспять, реакционные круги Соединенных Штатов прилагают все усилия, чтобы сохранить колониальную зависимость тех народов, какие еще не вышли из-под нее, вернуть в рабство страны, сбросившие ярмо империалистического угнетения. Соединенные Штаты в наши дни являются оплотом позорного колониализма. [105]

    В этой обстановке изучение ранней экспансионистской деятельности США приобретает особый интерес. Еще далеко не все обстоятельства экономической, военной и идеологической экспансии Соединенных Штатов на Востоке известны в настоящее время. Однако имеющиеся материалы уже дают твердые основания для вывода о том, что политика Соединенных Штатов и деятельность отдельных американцев на Востоке задолго до эпохи империализма были направлены на превращение народов Азии и Африки в объект грабежа и капиталистической эксплуатации.

    Соединенные Штаты, как и другие колониальные державы, стремились использовать страны Востока для дальнейшего развития капитализма вширь, поскольку ?капитализм не может существовать и развиваться без постоянного расширения сферы своего господства, без колонизации новых стран и втягивания некапиталистических старых стран в водоворот мирового хозяйства?{241}.


Список литературы{242}

    Аварин В. Я., Борьба за Тихий океан. Японо-американские противоречия. М., 1947.

    Александренко В. Н., Внешняя политика САСШ и учение Монроэ (?Журнал министерства юстиции?, 1903, № 4).

    ?Американцы на Мертвом море (Экспедиция 1848 г.)? (?Современник?, т. 20. 1850, № 3).

    Астафьев Г. В., Колониальная политика США на Гавайях в доимпериалистический период (1790–1890 гг.) (?Ученые записки Института востоковедения?, т. I, M. — Л., 1950).

    Барановский М. И., Американо-английские капиталисты — душители тайпинского восстания (?Вопросы истории?, 1952, № 1).

    Боголепов М., Доктрина Монроэ (?Большевик?, 1940, № 17).

    Бойнтон Ч., История американского флота во время восстания пер. с англ., т. 1–2, СПб., 1868–1870.

    [Борнс А.] ?Путешествие в Бухару: рассказ о плавании по Инду от моря до Лагора с подарками великобританского короля и отчет о путешествии из Индии в Кабул, Татарию и Персию, предпринятом по предписанию высшего правительства Индии в 1831, 1832 и 1833 годах лейтенантом Ост-Индской компанейской службы Александром Борисом, членом королевского общества?, пер. с англ., ч. I — III, M.. 1848.

    Брайс Джемс, Американская республика, пер. с англ., т. 1–2, М., 1889–1890.

    ?Восточные берега Суматры (Из дневника голландского морского офицера)? (?Отечественные записки?, т. XCI, 1853, № 12).

    [Вронченко М. П.] ?Обозрение Малой Азии в нынешнем ее состоянии, составленное русским путешественником М. Вронченко]?, ч. 1–2, СПб., 1839–1840.

    ?Голландская Индия? (?Москвитянин?, т. IV, 1853, № 13, кн. 1).

    [Добель П.] ?Путешествия и новейшие наблюдения в Китае, Маниле и Индо-Китайском архипелаге бывшего Российского Генерального консула на Филиппинских островах, Коллежского советника Петра Добеля?, пер. с англ., ч. 1–2, СПб., 1833.

    Дремлют В. В., Разоблачение русским мореплавателем В. М. Головниным подготовки американской агрессии против Русской Америки в начале XIX века [?Ученые записки (Высшего арктического морского училища имени адмирала Макарова)?, вып. V, Л., 1954].

    Дюмон-Дюрвиль, Путешествие вокруг света, пер. с франц. ч. I — IV, СПб., 1856–1857.

    Ефимов А. В., К истории капитализма в США, М., 1934.

    Ефимов Г. В., Очерки по новой и новейшей истории Китая, М., 1951.

    Жуков Е. М., История Японии, М., 1939.

    Жуковский И., Азия (?Библиотека для чтения?, т. I, 1854, ноябрь).

    Иванов М. С, Очерк истории Ирана, М., 1952.

    ?Известия о предприятиях эскадры Соединенных Северо-Американ-ских областей против Варварийцев, с описанием сих земель (из Американских ведомостей) (?Сын отечества?, ч. 34–36, 1816).

    Каменев В., Борнео и саравакский раджа мистер Брук (?Современник?, т. XVIII, 1849, № 11).

    [Кеппель Г.] Экспедиция в Борнео флота ее великобританского величества корабля ?Дидона? с выписками из дневника Джемса Брука, правителя Саравакского. Сочинение капитана великобританского флота Генри Кеппеля (?Отечественные записки?, т. LIX, 1848, № 8).

    Лабулэ Эдуард, История Соединенных Штатов, пер. с англ., СПб., 1870.

    ?Малайские пираты? (?Отечественные записки?, т. ХС. 1853, № 10).

    Марешаль Э., История девятнадцатого века (1789–1899), пер. с франц., СПб., 1904.

    Миллер А. Ф., Краткая история Турции, М., 1948.

    Нарочницкий А. Л., Колониальная политика европейских держав на Дальнем Востоке во время опиумных войн и тайпинского восстания (?Ученые записки Московского городского педагогического института?, т. 58, вып. 3, 1957).

    Нейман К. Ф., История Американских Соединенных Штатов, пер. с нем., СПб., 1866.

    Перри-Фогг В., Путешествие по Египту, Аравии, Малой Азии и Персии В. Перри-Фогга, пер. с англ., СПб., 1876.

    Погребинский А. П., Экономическое развитие США в эпоху промышленного капитализма, М., 1947.

    ?Рассуждение о Варварийских владениях и о северной Африке вообще (из французского журнала)? (?Сын отечества?, ч. 31, 1816).

    Р[имский]-К[орсаков] В. [А.], Отрывки из писем морского офицера (с корвета ?Оливуца?) (?Морской сборник?, т. XXX, 1857,

    № 8).

    Скопин В., Американский милитаризм (из истории американской агрессии XIX — XX вв.) (?Октябрь?, 1952, № 4).

    ?Сын отечества и северный архив?, т. XXV, 1832, № 1.

    Фань Вэнь-лань, Новая история Китая, пер. с китайского, т. I, 1840–1901, М., 1955.

    Чаннинг Э., История Северо-Американских Соединенных Штатов (1765–1865 гг.), СПб, 1897.

    Черняк Е. В., Искажение буржуазной историографией истории англо-американских отношений XIX — начала XX века (?Вопросы истории?, 1957, № 8).

    ?Экспедиция против Алжира? (?Духовный журнал?, 1816, № 39).

    Abbot W. J., The naval history of the United States, New York, 1896.

    Albion Robert Greenhalgh and Pope Jenny Barnes, Sea lanes in wartime. The American experience 1775–1942, New York. 1942.

    Alden Caroll Storrs and Westcott Allan, The United States navy. A history, Chicago, 1943.

    Almy Aldrich M., History of the United States marine, Boston, 1875.

    ?American sea power since 1775?, Washington, 1947.

    [Baird R. H.], The American cotton spinner, and manager's and carder's guide: a practical treaty on cotton spinning. Compiled from the papers of the late Robert H. Baird, Philadelphia, 1851.

    Barrett Walter, The old merchants of New York city, vol. I — IV, New York, 1863–1866.

    [Barrows E. M.], The great commodore. The exploits of Matthew Calbralth Perry, by Edward M. Barrows, Indianapolis — New York, 1935.

    Battistini Lawrens H., The United States and Asia, New York, 1955.

    Beard С A. and Beard M. R., The rise of American civilisation, vol. I — II, New York, 1942.

    Bemis Samuel Flagg, Pinckney's treaty. A study of America's advantage from Europe's distress. 1783–1800, Baltimore, 1926.

    Benns F., The American struggle for the British West-India carrying-trade, 1815–1830 [?Indiana university studies?, vol. X (Bloomington), 1953, March].

    Burnett E. C, Observations of London merchants on American trade, 1783 (?The American historical review?, vol. XVIII, 1913, N 4, July).

    Chung H., The oriental policy of the United States, New York, 1919.

    Cole Allan Burnett, The dynamics of American expansion toward Japan 1791–1860, Chicago, 1943.

    Conant Ch. A., The United States in the Orient. The nature of the economic problem, Boston — New York, 1900.

    Qrawfurd John, History of the Indian archipelago, vol. I — III, Edinburgh — London, 1820.

    [Cresson W. P.], James Monroe, by W. P. Cresson, Chapell-Hill, 1946.

    Daniels G. W., American cotton trade with Liverpool under embargo and non-intercourse act (?The American historical review?, vol. 21, 1916, N 2, January).

    Dulles Foster Rhea, China and America. The story of their relations since 1784, Princeton, 1946.

    Dupuy R. E. and Dupuy T. N., Military heritage of America, New York — Toronto — London, 1956.

    Emmons G. F., The navy of the United States from the commencement 1775 to 1853, Washington, 1853.

    [Forbes W. C.], American policies in the Far East, by W. Cameron Forbes (?Proceedings of the American academy of arts and sciences?, vol. 73, 1939, N 2, January).

    Frost J., The book of the navy, comprising a general history of the American marine, New York — Philadelphia, 1845.

    Carratt G. Т., Gibraltar and the Mediterranean, New York, 1939.

    Graffin Eldon, Clippers and consuls. American consular and commercial relations with Eastern Asia. 1845–1860, Ann Arbor (Michigan), 1938.

    Mahan А. Т., The interest of America in sea power, Present and future, Boston, 1897.

    Middleton L., The rape of Africa, New York, 1936.

    Morison S. E. and Commager H. S., The growth of the American republic, 3 ed., New York, 1942.

    Pratt F., The navy: the story of a service in action, New York, 1938.

    Roberts W. A., The United States navy fights, Indianapolis — New York, 1942.

    Roosevelt Т., Colonial policy of the United States, New York, 1937.

    Tannenbaum F., The American tradition in foreign policy, University of Oclahoma press, 1955.

    Taylor В., India, China and Japan, New York, 1862.

    Taylor G. E., America's pacific policy: the rote and the record (?Pacific affairs?, vol. XIV, 1941, № 4, December).

    Turnbull A D., Commodore David Porter. 1780–1843, New York, 1929.

    Weinberg A. K., Manifest destiny: A study of nationalist expansionism in American history, Baltimore, 1935.

    Wellborne F. W., The growth of American nationality. 1492–1865, New York, 1947.


Примечания

{1} Денлингер и Гери, Война на Тихом океане, М. — Л., 1939, стр. 10.

{2} Т. Dennett, Americans in Eastern Asia. A critical study of the policy of the United States with reference to China, Japan and Korea in the 19th century. 2 ed., New York, 1941. p. 3–4.

{3} John W. Foster, American diplomacy in the Orient, Boston — New York, 1926, p. I — III.

{4} H. Augur, Passage to glory. John Ledyard's America, New York, 1945.

{5} L. B. Wright and J. H. Macleod, The first Americans in North Africa. William Eaton's struggle for a vigorous policy against the barbary pirates. 1799–1805, Princenton, 1945.

{6} ?Yankee surveyors in the Shogun's seas. Records of the United States surveing expedition to the North Pacific Ocean. 1853–1856?, Princenton, 1947.

{7} С. Т. Brady, Commerce and conquest in East Africa, with particular reference to the Salem trade with Zanzibar, Salem, 1950.

{8} G. Irwin, Nineteenth-century Borneo. A study in diplomatic rivalry, S-Gravenhage, 1955, p. 217.

{9} С. Т. Brady, Commerce and conquest in East Africa..., p. 91.

{10} E. A. Speiser, The United States and the Near East, Cambridge, 1947, p. IX.

{11} Е. F. Fox, Travels in Afghanistan. 1937–1938, New York, 1943.

{12} A. Millspaugh, Americans in Persia, Washington, 1946.

{13} W. O. Douglas, Beyond the high Himalayas, London, 1953.

{14} ?An American engineer in Afghanistan. From the letters and notes of A. C. Jewett?, Minneapolis, 1948, p. 278.

{15} Ibid., p. 317–319, 396.

{16} М. О. Williams, Back to Afghanistan (?National geographic magasin?, vol. 90, 1946, October), p. 519–544.

{17} T. Dennett, Americans in Eastern Asia..., p. V.

{18} Д. В. Петров, Колониальная экспансия Соединенных Штатов Америки в Японии в середине XIX века, М., 1955.

{19} А. Канторович, Америка в борьбе за Китай, М., 1935.

{20} А. Л. Нарочницкий, Колониальная политика капиталистических держав на Дальнем Востоке. 1860–1895, М., 1956.

{21} А. В. Ефимов, Очерки истории США, 1492–1870 гг., М., 1955.

{22} ?Ученые записки Института востоковедения?, т. I, M. — Л. 1950, стр. 225–274.

{23} ?Вопросы истории?, 1952, № 12, стр. 117–127.

{24} Лю Да-нянь, История американской агрессии в Китае, М., 1953; Ху Шен, Агрессия империалистических держав в Китае, М., 1951; Цинь Бзнь-ли, История экономической агрессии американского империализма в Китае, М., 1951 и др.

{25} См. список литературы.

{26} ?Naval documents related to the United States wars with the barbary powers?, vol. I — II, Washington, 1940.

{27} А. Рочестер, Американский капитализм, 1607–1800. М., 1950, стр. 98.

{28} Цит. по кн.: А. Канторович, Америка в борьбе за Китай, М., 1935, стр. 5, 57.

{29} К. Маркс, Капитал, т. I, 1955, стр. 757.

{30} Там же, стр. 718, 719.

{31} Там же, стр. 721.

{32} К. Маркс, Капитал, т. III, M., 1955, стр. 343, 344.

{33} Г. Майерс, История американских миллиардеров, т. I., M. — Л., 1924, стр. 33.

{34} Там же.

{35} Имеется в виду война североамериканских колоний Англии за независимость.

{36} Г. Майерс, История американских миллиардеров, стр. 30.

{37} J. H. Hinton, The history and topography of the United States of the North America, vol. II, London, 1832, p. 243–244.

{38} A. M Саймонс, Социальные силы в американской истории, М., 1925, стр. 78.

{39} Г. Майерс, История американских миллиардеров, стр. 27.

{40} Там же, стр. 42.

{41} Там же, стр. 27–28.

{42} A. Clauder, American commerce as affected by the wars of the French revolution and Napoleon. 1793–1812 Philadelphia, 1932 p. 18.

{43} А. Рочестер, Американский капитализм, стр. 122.

{44} A. Clauder, American commerce... p. 18

{45} R. D. Paine, Frigate and clipper, New Haven, 1919, p. 97.

{46} Ibid., p. 97–98.

{47} Ibid., p. 105.

{48} А. М. Саймонс, Социальные силы в американской истории, стр. 71.

{49} А. М. Саймонс, Классовая борьба в Америке, Л., 1925, стр. 29.

{50} G. Irwin, Nineteenth-century Borneo, a study in diplomatic rivalry, S-Gravenhage, 1955, p. 56.

{51} R. D. Paine, Frigate and clipper, p. 108–109; S. F. Bemis, Pinkney's treaty. A study of American advantage from Europe's distress. 1780–1800, Baltimore, 1926, p. 294–295.

{52} W. С. Lindsay, History of merchant shipping and ancient commerce, vol. III, London, 1876, p. 7.

{53} Г. У. Фолькнер, История народного хозяйства САСШ, М. — Л., 1932, стр. 178.

{54} Там же, стр. 186.

{55} Уильям 3. Фостер, Очерк политической истории Америки, М., 1955, стр. 103–104.

{56} Т. Dennett, Americans in Eastern Asia. A critical study of the policy of the United States with reference to China, Japan and Korea in the 19th century, 2 ed., New York, 1941, p. 31. — Книга Деннета была справедливо охарактеризована польским профессором М. Мушкат как наиболее объективная история интервенции США в Азии см.: М. Мушкат, Интервенция — преступное оридие политики США, М.. 1954, стр. 47).

{57} Г. Майерс, История американских миллиардеров, стр. 36.

{58} Там же, стр. 31.

{59} R. D. Paine, Frigate and clipper, p. 53.

{60} Ibid., p. 60–62.

{61} Т. Dennett, Americans in Eastern Asia..., p. 4–5.

{62} J. Sparks, Memoires of the life and travels of John Ledyard, from his journals and correspondence, London, 1828, p. 175.

{63} F. R. Dulles, America in the Pacific, Boston — New York, 1938, p. 11.

{64} Bradford Smith, Yankees in paradise. The New England impact on Hawaii, Philadelphia — New York, 1956, p. 20.

{65} ?Encyclopaedia Britannica?, vol. XIV, New York — Akron (Ohio) — Chicago, 1903, p. 399.

{66} F. R. Dulles, America in the Pacific, p. 13.

{67} ?Journal of a cruise made to the Pacific Ocean by captain David Porter in the U. S. frigate ?Essex?, vol. II, Philadelphia, 1815, p. 83; A. D. Turnbull, Commodore David Porter. 1780–1843 New York — London, 1929, p. 193–195.

{68} ?Captain David Porter's proposed expedition to the Pacific and Japan, 1815? (?Pacific historical review?, vol. 9, 1940, № 1, March), p. 63–65; W. E. Griffis, America in the East. A glance in our history, prospects, problems and duties in the Pacific Ocean, London, 1899, p. 159.

{69} ?Captain David Porter's...?, p. 61–63.

{70} ?Treaties, conventions, international acts, protocols and agreements between the United States of America and other powers. 1776–1909?, vol. II, Washington, 1910, p. 1228–1230.

{71} ?Encyclopaedia Britannica?, 9 ed., vol. XVII, Edinburgh, 1884, P. 64–65.

{72} С. Т. Brady, Commerce and conquest in East Africa, with particular reference to the Salem trade with Zanzibar Salem, 1950, p. 96.

{73} В последующие годы американское правительство также отправляло на консульский пост в Занзибар преимущественно представителей Новой Англии. Из 31 консула США в Занзибаре с 1836 по 1915 г. 16 консулов происходили из штата Массачусетс.

{74} Е. Roberts, Embassy to the eastern courts of Cochin-China, Siam and Muscat, New York, 1837.

{75} J. N. Reynolds, Voyage of the United States frigate ?Potomac? under the command of commodore John Downes, during the circumnavigation of the Globe, in the years 1831, 1832, 1833, 1834, including a particular account of the engagement at Quallah Battoo, on the coast of Sumatra; with all the official documents relating to the same, New York, 1835, p. 233.

{76} Цит. по кн.: F. R. Dulles, America in the Pacific, p. 67.

{77} Ibid., p. 71.

{78} Г. Майерс. История американских миллиардеров, стр. 30.

{79} Н. and M. Sprout, The rise of American naval power 1776–1918, Princeton, 1944, p. 87–88.

{80} Ibid., p. 102.

{81} L. В. Wright and J. H. Macleod, The first Americans in btorth Africa. William Eaton's struggle for a vigorous policy against the barbary pirates. 1799–1805, Princeton, 1945, p. 121.

{82} R. W. Irwin, The diplomatic nelations of the United States with the barbary powers. 1776–1816, Chapell-Hill, 1931, p. 159–160.

{83} А. М. Саймонc, Социальные силы в американской истории, стр. 84.

{84} ?Сборник сведений по истории и статистике внешней торговли России?, под ред. В. И. Покровского, т. I, СПб., 1902, стр. 272.

{85} К. Маркс и Ф. Энгельс, Сочинения, т. 2, изд. 2, стр. 514.

{86} ?О причинах вражды между Англией и Северной Америкой (из немецкого журнала)? (?Сын отечества и северный архив?, т. XXVII, 1832, № XXV), стр. 97–98.

{87} A. Westcott, American sea power since 1775, Chicago — Philadelphia — New York, 1947, p. 95.

{88} ?Parliamentary debates?, vol. XXXVII, 1837, March 16, p. 581–582.

{89} Цит по кн.: Н. and M. Sprout, The rise of American naval power, p. 107.

{90} Ibid., p. 118–119.

{91} А. В. Cole, The dynamics of American expansion toward Japan, 1791–1860, Chicago, 1943, p. 4.

{92} А. В. Ефимов, Доктрина Монро и агрессия США (?Преподавание истории в школе?, 1948, № 4), стр. 16.

{93} А. Канторович, Америка в борьбе за Китай, стр. 26.

{94} К. Маркс и Ф. Энгельс, Сочинения, т. VII, изд. 2 стр. 282–233.

{95} Амбруаз Колэн, Торговое судоходство в XIX в., М., 1904, стр. 27.

{96} Цит. по кн.: Т. Dennett, Americans in Eastern Asia..., p. 408.

{97} Цит. по кн.: В. Аварии, Борьба за Тихий океан. Агрессия, США и Англии, их противоречия и освободительная борьба народов, М., 1952, стр. 36.

{98} А. Т. Мэхэн, Влияние морской силы на французскую революцию и империю, т. II, М. — Л., 1940, стр. 191.

{99} R. D. Paine, Frigate and clipper, New Haven, 1919, p. 106.

{100} H. E. Wildes, Lonely Midas. The story of Stephen Girard New York — Toronto. 1943 p. 170–171.

{101} Один пикуль равен приблизительно 53,2 кг.

{102} Ch. Stelle, American trade in opium, to China, prior to 1820 (?Pacific historical review?, vol. 9, 1940, № 4, December), p. 440–442.

{103} К. Маркс и Ф. Энгельс, Сочинения, т. XI, ч. 1, изд. 1, стр. 347.

{104} См.: Б. М. Поцхверия, Проникновение США в Турцию в ХIХ — начале XX веков (?Советское востоковедение?, 1957, № 1), стр. 140.

{105} Ch. Stelle, American trade in opium..., p 430–431

{106} Ibid., p. 432.

{107} L. J. Gordon, American relations with Turkey. 1830–1930. An economic interpretation, Philadelphia, 1932, p. 41.

{108} Ibid., p, 43.

{109} В. Н. Sheffield, Observations of the American trade, 2 ed., London, 1783, p. 115; R. W. Irwin, The diplomatic relations of the United States with the barbary powers. 1776–1816, Chapell-Hill, 1931, p. 24–25.

{110} См. кн.: J. R. Spears, The history of our navy, New York, vol. III, 1897, p. 306–307.

{111} См. кн.: R. W. Irwin, The diplomatic relations..., p. 16.

{112} Ibid.

{113} S. E. Morison and H. S. Commager, The growts of the American republic, vol. I, New York, 1937, p. 284.

{114} Frank E. Ross, The mission of Joseph Donaldson to Algiers. 1795–1797 (?The Journal of modern history?, vol. VII, 1935 №3), p. 422–423.

{115} J. B. Moore, The principles of American diplomacy, New York — London, 1918, p. 105–108.

{116} К. Маркс, Торговля опиумом (К. Маркс и Ф. Энгельс, Сочинения, т. XI, ч. I, изд. 1), стр. 347–348.

{117} А. В. Ефимов, Очерки истории США, 1492–1870, М., 1955, стр. 153.

{118} R. W. Irwin, The diplomatic relations..., p. 110–114.

{119} A. Westcott, American ssa power since 1775, Chicago — Philadelphia — New York, 1947, p. 45.

{120} J. R. Spears, The history of our navy, p. 378–379.

{121} См.: ?История XIX века?, под ред. Лависса и Рамбо, т. 2, М., 1938. стр. 397.

{122} С. S. Alden and R. Earle Makers of naval tradition, Boston 1942, p. 57.

{123} Ibid., p. 61.

{124} L. B. Wright and J. H. Macleod, The first Americans in North Africa. William Eaton's struggle for a vigorous policy against the barbary pirates. 1799–1805, Princeton, 1945, p. 206.

{125} А. С. Denison, America's maritime history, New York, 1944, p. 179–180; A. Westcott, American sea power since 1775, p.92.

{126} H. and M. Sprout, The rise of american naval power, Princeton, 1944, p, 95.

{127} D. M. Robinson, America in Greece. A traditional policy. New York, 1948.

{128} Е. М. Earle, Early American policy concerning Ottoman minorities (?Political science quarterly?, vol. XLII, 1927, № 3, September), p.337–364.

{129} Ibid., p. 340.

{130} Ibid, р. 359.

{131} Ibid.

{132} Ibid., р. 364.

{133} К. Маркс, Что будет с европейской Турцией? (К. Маркс и Ф. Энгельс, Сочинения, т. IX, изд. I), стр. 394.

{134} L. М. Sears, A history of American foreign relations, 3 ed., New York, 1938, p. 191.

{135} L. J. Gordon, American relations with Turkey..., p. 9.

{136} Текст договора см. в кн.: ?Treaties, conventions, international acts, protocols and agreements between the U. S. of America and other powers 1776–1909, сотр. by W. Malloy?, vol. 2, Washington, 1910, p. 1318–1320.

{137} L. J. Gordon, American relations with Turkey..., p, 233.

{138} М. Offutt, The protection of citizens abroad by the armed forces of the United States, Baltimore, 1928, p. 17–18.

{139} В 1840–1842 гг. тот же коммодор Л. Кирни, командуя американской Ост-Индской эскадрой, своей агрессивной деятельностью в значительной степени подготовил почву для кабальных договоров, навязанных США Китаю в 1844 г.

{140} ?Северная пчела?, 1832, 14 июля.

{141} Прозвище короля ?обеих Сицилии? Фердинанда II, находившегося у власти в Неаполитанском королевстве в 1830–1859 гг.

{142} W. E. Griffis, America in the East. A glance in our history, prospects, problems and duties in the Pacific Ocean, London, 1899, p. 160.

{143} J. R. Spears, The history of our navy, p. 385–386.

{144} А. Канторович, Америка в борьбе за Китай, М., 1935, стр. 59.

{145} Т. Dennett, Americans in Eastern Asia. A critical study of the policy of the United States with reference to China, Japan and Korea in the 19th century, 2 ed., New York, 1941, p. 26–27.

{146} Ibid., p. 27; A. Clauder, American commerce as affected by the wars of the French revolution and Napoleon. 1793–1812, Philadelphia, 1932, p. 17–18.

{147} В рассматриваемые годы сосредоточение денежных средств в руках американских богачей имело значительно меньшие размеры, чем в эпоху империализма. Крупные капиталы современных масштабов — порядка многих миллионов и даже миллиардов долларов — тогда еще не существовали. Состояния в 100–200–300 тыс. долл. встречались не так уж часто, а миллионеров в США в 1861 г., например, было только три.

{148} Цит. по кн.: J. Callahan, American relations in the Pacific and the Far East. 1784–1900 [?John's Hopkins university studies?, series XIX (Baltimore), 1901, № 1–3], p. 59.

{149} T. Dennett, Americans in Eastern Asia..., p. 27.

{150} Цит, по кн.: S. E. Morison, The maritime history of Massachusetts, Boston, 1941, p. 86.

{151} А. Канторович, Америка в борьбе за Китай, стр. 5.

{152} Цит. по кн.: R. D. Paine, Frigate and clipper, New Haven, 1919, p. 132.

{153} См.: С. U. Aitchison, A collection of treaties, engagements and sanads, relating to India and neighbouring countries, vol. II, Calcutta, 1909, p. 112, 322, 474 etc.; Mohan Lal, Life of the Amir Dost Mohammed Khan, vol. II, London, 1864, p. 67.

{154} R. G. Albion, Admiralty prize case briefs (?The American historical review?, vol. 33, 1928, № 3, April), p. 593–595.

{155} Raffles, sir Stamford, The history of Yava, vol. I, 2 ed., London, 1830, p. 215–217.

{156} J. N. Reynolds, Voyage of the United States frigate ?Potomac? under the command of commodore John Downes, during the circum-navigation of the Globe, in the years 1831, 1832, 1833, 1834, including a particular account of the engagement at Quallah Battoo, on the coast of Sumatra; with all the official documents relating to the same, New York, 1835, p. 201–202.

{157} R. D. Paine, Frigate and clipper, p. 58.

{158} G. Irwin, Nineteenth-century Borneo. A study in diplomatic rivalry, S.-Gravenhag, 1955, p. 55.

{159} Ibid.

{160} С. U. Aitchison, A collection of treaties, engagements and sanads, relating to India and neighbouring countries, vol. II, Calcutta, 1909, p. 516.

{161} Ibid., p. 513.

{162} См.: А А. Губер, Индонезия. Социально-экономические очерки, М. — Л.. 1932, стр. 163–164.

{163} J. Anderson, Acheen and the ports of the north and east coasts of Sumatra. With incidental notices of the trade in the eastern seas and the aggressions of the Dutch, London, 1840, p.VII — VIII.

{164} J. Anderson, Acheen..., p. 159–160.

{165} Б. П. Полевой, Первые попытки США захватить Рюкю, Бонин и Тайвань (1853–1857) (?Вопросы истории?, 1952, № 12), стр. 118–119.

{166} J. N. Reynolds, Voyage.., p. 263.

{167} Т. Dennett, Americans in Eastern Asia..., p. 31.

{168} J. N. Reynolds, Voyage..., p. 194–195.

{169} ?Пираты в Индийском Архипелаге? (?Современная летопись?, 1862, № 32), стр. 24.

{170} J. N. Reynolds, Voyage...

{171} Ibid.

{172} Ibid., p. 91.

{173} Ibid., p. 20–21.

{174} Ibid., 523–524. — Инструкция от 27 июня 1831 г.

{175} Ibid., p. 525.

{176} Ibid., p. 533.

{177} Ibid.

{178} Ibid., p. 95–97.

{179} М. Мушкат, Интервенция — преступное орудие политики США, М., 1954, стр. 45.

{180} М. Offutt, The protection of citizens abroad by the armed forces of the United States, Baltimore, 1928, p. 22.

{181} J. R. Spears The history of our navy, vol. Ill, New York, 1897, p. 374.

{182} Цит. по кн.: Г. Дойджашвили и Т. Белащенко, Флот США — орудие американского разбойничьего империализма, М., 1952, стр. 12.

{183} J. N. Reynolds, Voyage..., p. 129–130.

{184} Ibid., p. 122.

{185} Ibid., p. 116–117.

{186} Ibid., p. 224–225.

{187} S. W. Bryant, The sea and the States. A maritime history of the American people, New York, 1947, p. 234.

{188} J. N. Reynolds, Voyage..., p. 230–231.

{189}　Ibid., p. 227.

{190} J. R. Spears, The history of our navy, p. 374–379.

{191} Т. Dennett, Americans in Eastern Asia..., p. 31.

{192} G. Irvin, Nineteenth-century Borneo..., p. 109.

{193} A. Delano, A narrative of voyages and travels in the northern and southern hemispheres; comprising three voyages round the World; together with a voyage of survey and discovery in the Pacific Ocean and Oriental Islands, Boston, 1847, p. 44.

{194} Ibid., p. 182.

{195} J. H. Moore, Notices of the Indian Archipelago, Singapore, 1837, p. 23.

{196}　W. E. Griffis, America in the East. A glance in our history, prospects, problems and duties in the Pacific Ocean, London, 1899, p. 222.

{197} G. Tradescant Lay, The claims of Japan and Malaysia, vol. II, New York, 1839, p. IX.

{198} Ibid., p. IX — X.

{199} Ibid, p. XII.

{200} G. Irwin, Nineteenth-century Borneo..., p. 109.

{201} Ch. Wilkes, Narrative of the United States exploring expedition in the years 1838–1842, vol. I, Philadelphia, 1845, p. XXV — XXXI.

{202} Ibid., vol. 5, p. 360.

{203} Ibid, p. 532.

{204} ?The expedition of H. M. S. ?Dido? for the suppression of piracy: with extract from, the journal of James Brooke, esq., of Sarawak (now agent for the British Government in Borneo), by captain the Hon, Henry Keppel?, New York. 1846.

{205} G. Irwin, Nineteenth-century Borneo..., p. 109–110. — Co ссылками на документальные материалы министерства колоний Нидерландов и Форейн Оффис.

{206}　Текст договора см. в кн.: [W. Malloy], Treaties..., vol. I, p. 130–132.

{207} Цит. по ст.: К. G. Tregonning, American activity in North Borneo. 1865–1881 (?Pacific historical review?, 1954, November), p. 359.

{208} Ibid., p. 360. — Донесение саравакского консула в Форейн Оффис от 11 октября 1865 г.

{209} Ibid., p. 361.

{210} Ibid., p. 362.

{211} Цит. по кн.: G. Irwin, Nineteenth-century Borneo..., p. 195.

{212} В. И. Ленин, Крах II Интернационала (Сочинения, т. 21, изд. 4), стр. 206.

{213} П. Т. Мун, Империализм и мировая политика М. — Л., 1928, стр. 25.

{214} Т. Dennett, Americans in Eastern Asia. A critical study of the policy of the United States with reference of China, Japan and Korea in the 19th century, 2 ed., New York, 1941, p. 558–563.

{215} В. И. Ленин, Китайская война (Сочинения, т. 4, изд. 4), стр. 348.

{216} Рокфеллер, например, жертвовал баптистам миллионы на ведение пропаганды.

{217} И. П. Минаев, Англичане в Бирме (?Вестник Европы?, 1887, кн. 11), стр 174.

{218} ?Encyclopaedia Britannica?, vol. 3, Chicago — London — Toronto, 1946, p. 90.

{219} ?Indian year-book. 1933–1934?, vol. XX, Bombay — Calcutta, p. 424 etc.

{220} Ibid., p. 422.

{221} J. Th. Mueller, Great missionaries to India, Grand Rapids, 1952, p. 152–153.

{222} L. J. Gordon, American relations with Turkey. 1830–1930. An economic interpretation, Philadelphia, 1932, p. 221.

{223} А. М. Колюбакин, Деятельность протестантских миссий в северо-восточной части азиатской Турции (?Известия Кавказского отдела Русского Географического Общества?, т. IX, выл. 1, Тифлис, 1887), стр. 108.

{224} Там же, стр. 115, 120, 121.

{225} Там же, стр. 125.

{226} Там же, стр. 133.

{227} Полковник Путята, Записка о Малой Азии (?Сборник географических, топографических и статистических материалов по Азии?, вып. 66, СПб., 1896), стр. 37–43.

{228} L. M. Sears, A history of American foreign relations, New York, 1938, p. 390.

{229} E. A. Speiser, The United States and the Near East, Cambridge, 1947, p. 221–222.

{230} ?История XIX века?, т. 6, M., 1938, стр. 320.

{231} К. Ф. Свенске, Обзор главнейших путешествий и открытий за последнее пятилетие (?Вестник Русского Географического Общества, 1854, ч. 12), стр. 5; ?Материалы для географии Азиатской части Турции. Путевой журнал Е. И. Чирикова?, СПб., 1875. стр. 462.

{232} Q. Т. Vigne, A personnal narrative of a visit to Ghuzni, Kabul and Afghanistan, and of a residence at the court of Dost-Mohammed London, 1840, p. 5–6.

{233} M. J. Knowlton, The foreign missionary; his field and his work Philadelphia, 1872.

{234} S. G. W. Benjamen, Persia and the persians, London, 1887, p. 359–360.

{235} Ibid., p. 361–362.

{236} J. Th. Mueller, Great missionaries to India, preface.

{237} Ibid., p. 15.

{238} Ibid., p. 16–17.

{239} Барраль-Монферра, От Монро до Рузвельта (1823–1905), М. — Л. [б. г.], стр. 182.

{240} Уильям З. Фостер, Закат мирового капитализма, М, 1951, стр. 41–42.

{241} В. И. Ленин. Развитие капитализма в России (Сочинения, т. 3. изд. 4), стр. 522.

{242} В списке приведены использованные автором книги и статьи, на которые не даются непосредственные ссылки в тексте.

上一页 目录页